Usar PC-DMIS NC Gage

Introducción a NC Gage

Licencia

Configuración

Para empezar

Crear comandos de elemento

Establecer parámetros de elemento adicionales

Inserción de comandos Mover

Trabajar con rutinas de medición

Administrar archivos

Usar informes

Usar los teclados de pantalla

Modo conexión directa (Direct Connect Mode, DCM)

Apéndice A: Configuración del controlador.


Introducción a NC Gage

PC-DMIS NC Gage es un producto fácil de usar para la medición de piezas online con máquinas herramientas de control numérico. NC Gage puede aumentar la productividad y la precisión de las piezas de la máquina gracias a la interfaz de usuario que puede utilizar para insertar las mediciones de elementos y otros comandos en la rutina de medición.

Nota sobre la terminología: Puesto que muchos usuarios ejecutan NC Gage con una pantalla táctil, los términos "seleccionar" o "pulsar" en esta documentación se refieren a un clic del ratón al ejecutar el software en un PC que tenga conectados un ratón y un teclado.

En esta documentación se tratan los temas principales siguientes:

  • Licencia

  • Configuración

  • Para empezar

  • Crear comandos de elemento

  • Establecer parámetros de elemento adicionales

  • Inserción de comandos Mover

  • Trabajar con rutinas de medición

  • Administrar archivos

  • Usar informes

  • Modo conexión directa (Direct Connect Mode, DCM)

  • Apéndice A: Configuración del controlador.

Última actualización del archivo de ayuda: 08 de enero 2016


Licencia

Debe obtener licencia de uso para la aplicación NC Gage antes de poder utilizarla. Esto debe hacerlo al iniciar NC Gage por primera vez después de haberla instalado correctamente.

  1. Inicie la aplicación NC Gage mediante uno de estos métodos:

    • Seleccione PC-DMIS NC Gage en el grupo de programas.

    • Haga clic en el botón Inicio de Windows, vaya a Todos los programas y seleccione el icono de la rutina de medición en el grupo de programas definido.

    • Haga doble clic en el icono de acceso directo de PC-DMIS NC Gage del escritorio:

Cuando la aplicación NC Gage se inicia por primera vez, aparece el siguiente Error de licencia de NC Gage:

  2. Seleccione el botón Sí para abrir la pantalla Solicitud de licencia de NC Gage:

  3. Rellene los campos según sea necesario. Los campos con asterisco (*) rojo son obligatorios. Una vez rellenados los campos obligatorios, el botón Siguiente se activa.

  4. Haga clic en el botón Siguiente para generar la solicitud de licencia de NC Gage que se muestra a continuación:

  5. Haga clic en el botón Guardar como para almacenar el texto de solicitud de licencia en un archivo. Aparece la pantalla Guardar como.

Diríjase a una ubicación segura de la unidad local o de una unidad de red y guarde el archivo. El archivo se guarda con el nombre NCGageLicense.request.

  6. Haga clic en el botón Salir para cerrar la pantalla Solicitud de licencia de NC Gage.

  7. Envíe el archivo de solicitud de licencia a su representante de Hexagon, quien le ayudará en el proceso de adquisición del archivo de licencia.

  8. Cuando reciba el archivo de licencia, guárdelo en el PC. Anote dónde está ubicado el archivo.

  9. Inicie la aplicación NC Gage. Aparece el Error de licencia de NC Gage.

  10. Haga clic en el botón Sí para abrir la pantalla Solicitud de licencia de NC Gage inicial.

  11. Haga clic en el botón Dispongo de licencia para abrir la pantalla Solicitud de licencia de NC Gage:

Para importar la información de licencia desde el archivo de solicitud de licencia, haga lo siguiente:

  1. Seleccione la opción Importar el archivo de licencia en la pantalla Solicitud de licencia de NC Gage.

  2. Haga clic en el botón Examinar (...) para que se muestre la pantalla Abrir:

  3. Sitúese en la ubicación del archivo de licencia (NCGageLicense.lic) en la unidad local o en una unidad de red y selecciónelo.

  4. Haga clic en el botón Abrir para incorporar la información del archivo de licencia a la pantalla Solicitud de licencia de NC Gage:

  5. Haga clic en el botón Continuar para finalizar el procedimiento de licencia.


Configuración

Antes de trabajar con NC Gage tiene que configurarlo de acuerdo con los valores de su máquina herramienta. Normalmente esta tarea la realiza la persona que instala el hardware de la sonda.

Nota: El controlador Okuma debe configurarse utilizando el modo A MTD y NO el modo S MTD.

Consulte "Apéndice A: Configuración del controlador" para ver una descripción detallada de la configuración del controlador.

Nota: NC Gage necesita que esté instalado .NET 2.0 en el equipo en el que se ejecutará NC Gage. Si .NET 2.0 ya está instalado, NC Gage se instalará cuando así se solicite. Si .NET 2.0 no está instalado, la rutina de instalación preguntará al usuario si quiere descargarlo e instalarlo en ese momento. Al pulsar Aceptar se le remite a la página web de Microsoft para que pueda descargar e instalar .NET 2.0.

Nota sobre el sistema operativo Windows: Si se utiliza una utilidad de máquina virtual (VMWare, por ejemplo) para ejecutar NC Gage en un idioma distinto al inglés, puede que el sistema operativo Windows elija y se actualice automáticamente a la configuración regional/de idioma del cliente de la máquina virtual (por ejemplo, los puntos pueden convertirse en comas). Si se vuelve a cambiar al inglés desde otro idioma, estos cambios deben restablecerse manualmente con los valores regionales y de idioma del Panel de control del sistema operativo Windows OS para evitar errores de medición.

Actualización de los valores regionales y de idioma de Windows

  1. Vaya al Panel de control:

  2. Haga clic en Configuración regional y de idioma. Realice cambios, si es necesario, en la pantalla Configuración regional y de idioma:

  3. Haga clic en:

    • Aceptar para aceptar los cambios que haya realizado y volver al Panel de control.

    • Cancelar para salir sin guardar.

    • Aplicar para guardar los cambios realizados sin salir.

  4. Haga clic en Configuración adicional. Realice los cambios necesarios para los valores regionales y de idioma:

  5. Haga clic en:

    • Aceptar para guardar los cambios que haya realizado en la pantalla Personalizar formato y volver a la pantalla Configuración regional y de idioma.

    • Cancelar para salir sin guardar.

    • Aplicar para guardar los cambios realizados sin salir.

Ir a "Para empezar".


Para empezar

Estos temas le ayudarán a empezar a utilizar PC-DMIS NC Gage. Antes de comenzar:

  • La máquina de CN debe estar encendida.

  • El software NC Gage debe estar instalado y disponer de licencia.

  • El software debe haberse configurado. Para obtener más información, consulte "Apéndice A: Configuración del controlador".

Estos son los pasos:

  • Paso 1: Iniciar y conectar el software

  • Paso 2: Establecer los parámetros de NC Gage

  • Paso 3: Crear una nueva sonda

  • Paso 4: Seleccionar una sonda

  • Paso 5: Calibración

  • Paso 6: Seleccionar un offset de trabajo

  • Paso 7: Definir marcos de control

  • Paso 8: Definir una ruta de seguridad

Acerca de los mensajes del sistema

A medida que avance por estos pasos, preste atención a la información del área Mensajes de sistema en la pantalla principal de NC Gage:

Área Mensajes de sistema de ejemplo

  • Los mensajes que aparecen en texto de color rojo indican un procedimiento obligatorio que no se ha realizado aún o algún otro tipo de problema.

  • El mensaje de advertencia le indica qué debe hacer a continuación para poder empezar a medir la pieza.

  • Cuando finalice un paso obligatorio, se mostrará en el área Mensajes de sistema con texto de color azul.

Cuando finalice los pasos anteriores, puede utilizar NC Gage para crear y ejecutar una rutina de medición.

Teclas programables de la barra de navegación

Las teclas programables que hay en la barra de navegación de la pantalla principal figuran en la tabla siguiente. Al tocar cualquiera de estas teclas programables se abre la pantalla de la función asociada a esa tecla programable o se lleva a cabo la acción especificada.

Nota sobre la terminología: Una tecla programable es un botón táctil situado en la parte inferior de la pantalla del controlador que está correlacionado con diferentes funciones en cada pantalla. Algunas pantallas tienen varias "páginas" de teclas programables. Puede utilizar las teclas programables Retroceder o Avanzar para desplazarse por las páginas de teclas programables.

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Configurar Esta tecla programable abre la pantalla Configuración, donde puede definir los valores de las rutinas de medición de NC Gage. | Sonda Esta tecla programable muestra las teclas programables relacionadas con la sonda en la barra de navegación, que puede utilizar para crear, seleccionar o calibrar una sonda.
Mover Esta tecla programable abre la pantalla Movimiento para planos y puntos de seguridad. | Mover ejes giratorios Esta tecla programable abre la pantalla Mover ejes giratorios, donde puede definir el eje de rotación.
Seleccionar offset de trabajo - Primera página Utilice esta tecla programable para elegir un offset de trabajo en la pantalla Seleccionar offset de trabajo y utilizarlo en la rutina de medición de NC Gage. A continuación, esta rutina se añade y se guarda con la rutina de medición. | Medir Esta tecla programable abre la pantalla Medir y ofrece acceso a todos los tipos de elementos que se pueden medir.
Ejecutar rutina de medición Esta tecla programable abre la pantalla Rutina de medición, donde puede ejecutar la rutina de medición. | Administrador de archivos Esta tecla programable abre la pantalla Administrador de archivos, en la que puede trabajar con las rutinas de medición y guardarlas, cargarlas, crearlas y suprimirlas.
Informe Esta tecla programable abre la pantalla Informe, en la que puede ver informes de medición para la rutina de medición y guardarlos o bien imprimirlos. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Salir Con esta tecla programable se sale de NC Gage. Aparece un mensaje de tipo Sí/No. Pulse Salir de la rutina de medición [image] para salir o pulse Volver a la pantalla principal [image] para volver a NC Gage. | Editar rutina de medición Esta tecla programable abre la pantalla Editar rutina de medición, donde puede ejecutar o editar las rutinas de medición.
Modo conexión directa Esta tecla programable abre la pantalla Modo conexión directa. Con ella puede ejecutar una rutina de medición de NC Gage directamente desde una macro de corte como si la rutina de medición fuese una subrutina. | Establecer offset de trabajo - Segunda página Esta opción actualiza el offset de trabajo en el controlador midiendo una selección de elementos. Esta rutina no se añade a una rutina de medición.
Administrador de información - Segunda página Esta tecla programable muestra los mensajes aplicables a la conexión de NC Gage con el controlador, así como los mensajes de error que NC Gage encuentre. |


Iniciar y conectar el software

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 1: Iniciar y conectar el software

Paso 1: Iniciar y conectar el software

Después de instalar la aplicación NC Gage y aplicarle la licencia, efectúe una de las acciones siguientes para iniciar dicha aplicación:

  • Selecciónela en el grupo de programas

  • Inicie Windows, haga clic en el botón Inicio, señale Todos los programas y seleccione el icono del programa PC-DMIS NC Gage en el grupo de programas definido:

Se abre la pantalla principal de NC Gage:

Cuando se abre NC Gage por primera vez, se intenta conectar con la máquina herramienta. En el área Estado se muestra información acerca de esta conexión.

Si la tecla programable Estado que hay en el centro de la barra de navegación es de color rojo, significa que el software no ha podido conectarse con la máquina:

Una vez que NC Gage se conecta con la máquina, muestra las coordenadas de ubicación de la sonda en la pantalla. La tecla programable Estado, situada en el centro de la barra de navegación, cambia a color verde y muestra "Conectado" en el área Estado.

Si es la primera vez que inicia NC Gage, la opción Calibración del área Mensajes de sistema indica "--Ninguno--". Además, las teclas programables Medir [image] y Movimiento [image] de la barra de navegación están inhabilitadas (en gris y no disponibles para su selección). Esto indica que es preciso realizar algunos pasos preliminares para poder utilizar el software para crear un rutina de medición y medir la pieza.

El siguiente elemento que es preciso que resuelva aparece el mensaje Advertencia: del área Mensajes de sistema.


Establecer los parámetros de NC Gage

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 2: Establecer los parámetros de NC Gage

Paso 2: Establecer los parámetros de NC Gage

Pulse la tecla programable Configurar [image] en la pantalla principal para abrir la pantalla Configurar:

Utilice esta pantalla para definir varios parámetros de medición y de hardware que se utilizan durante la medición.

Para modificar los parámetros generales de NC Gage:

  1. Modifique los valores si es necesario.

  2. Pulse la tecla programable Confirmar [image] para guardar los cambios. O bien, pulse la tecla programable Retorno [image] para salir de esta pantalla sin guardar los cambios.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Definir gráfica de tolerancia Esta tecla programable le permite ir a la pantalla de definición de clase de tolerancia. Para obtener más detalles, consulte "Gráfica de tolerancia de usuario". | Configurar orientación de trabajo para la máquina Esta tecla programable le permite definir qué cara de trabajo utilizará en la rutina de medición. Para obtener detalles, consulte "Configuración cara de trabajo".
Configuración del sistema Esta tecla programable le permite configurar la pantalla y el comportamiento de salida de NC Gage. Para obtener más detalles, consulte "Configuración del sistema". | Configuración de cinemática La pantalla Configuración de cinemática proporciona una manera de ver la información de configuración giratoria. Puede utilizarla para editar determinados valores de configuración de los ejes giratorios.
Configurar contraseña La pantalla Configurar contraseña proporciona una forma de activar o desactivar la protección mediante contraseña en todas las pantallas de configuración de NC Gage. | Configuración de contadores de pantalla La pantalla Configuración de contadores de pantalla le permite definir lo que se visualiza en las pantallas de NC Gage correspondientes a los contadores.
Aplicar o confirmar cambios Esta tecla programable acepta los cambios realizados en las opciones, valores o selecciones de la pantalla actual. En algunos casos, esta tecla programable añade un comando a la rutina de medición de NC Gage. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. |

Área Tolerancia

  • Positiva: Especifica el valor de tolerancia positiva por omisión con el que se evalúan las dimensiones de la pieza.

  • Negativa: Especifica el valor de tolerancia negativa por omisión con el que se evalúan las dimensiones de la pieza.

  • Establezca estos valores para especificar tolerancias para recuperarlas posteriormente en la pantalla Tolerancia de cualquier elemento mediante la lista Seleccionar límite de tolerancia global que se encuentra en esa pantalla. Esto proporciona una forma rápida de seleccionar e introducir los mismos valores de tolerancia repetidamente. Consulte "Gráfica de tolerancia de usuario".

Área Opción para guardar informe

  • Ruta guardada: Especifica la ubicación en la que se guarda el informe. La rutina de medición también se guarda en la misma ruta en el subdirectorio PRG.

  • Guardado automático: Si está casilla no está marcada, NC Gage no guarda los informes de forma automática al ejecutar la rutina de medición; deberá guardarlos manualmente. Si esta casilla está seleccionada, están disponibles las opciones Sobrescribir e Indicador de hora. Elija la opción deseada:

    • Sobrescribir: Si selecciona esta opción, NC Gage guarda automáticamente el primer informe en la ubicación especificada para Ruta guardada. De forma automática, NC Gage sustituirá este informe la próxima vez que lo cree.

      Cada informe tiene el mismo nombre de archivo. El formato es: <rutina de medición>.rtf, donde <rutina de medición> es el nombre de la última rutina de medición que se ha ejecutado.

    • Indicador de hora: Si selecciona esta opción, NC Gage guarda automáticamente cada informe en la ubicación especificada para Ruta guardada. NC Gage no sustituye ninguno de los informes guardados.

      Cada informe tiene un nombre de archivo distinto. El formato es: <rutina de medición>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.rtf, donde:

<rutina de medición>: nombre de la ruta de medición que está cargada actualmente, sin la extensión ".prg".

<M> o <MM>: Mes expresado con uno o dos dígitos, de acuerdo con la fecha del equipo informático.

<DD>: Día expresado con dos dígitos, de acuerdo con la fecha del equipo informático.

<AA>: Año expresado con dos dígitos, de acuerdo con la fecha del equipo informático.

<hh>: Hora expresada con dos dígitos (formato de 24 horas) en que se ha guardado el informe, de acuerdo con la hora del equipo informático.

<mm>: Minuto expresado con dos dígitos en que se ha guardado el informe, de acuerdo con la hora del equipo informático.

<ss>: Segundo expresado con dos dígitos en que se ha guardado el informe, de acuerdo con la hora del equipo informático.

Tenga presente que la notación del indicador de hora de 24 horas para el nombre del archivo indica la hora en que se ha guardado el informe (no la hora en la que se ha ejecutado la rutina de medición). Así pues, si guarda el mismo informe continuamente, cada informe tendrá un nombre de archivo diferente.

Nota: Puede guardar manualmente un informe en cualquier momento con independencia de cómo defina las opciones de informes. El formato del nombre de archivo para un informe guardado manualmente es: <rutina de medición>_<MM>-<DD>-<AA>_<hh>-<mm>-<ss>.rtf

Áreas Velocidad de avance y Distancia de sondeo

  • Atravesar (Velocidad de avance): Determina la velocidad a la que la sonda se desplaza entre los bloques de la rutina de medición. Las unidades son milímetros/minuto o pulgadas/minuto en función de la unidad seleccionada.

  • Buscar (Velocidad de avance): Determina la velocidad a la que la sonda se desplaza al descubrir elementos en modo de aprendizaje. Las unidades son milímetros/minuto o pulgadas/minuto en función de la unidad seleccionada.

  • Rotación (Velocidad de avance): Determina la velocidad de rotación máxima permitida de los ejes.

  • Precontacto (Distancia de sondeo): Especifica la distancia desde la ubicación teórica de contacto a la que la sonda se desplazará antes de tomar un contacto. Se utiliza durante la medición de la pieza. Las unidades son milímetros o pulgadas en función de la unidad seleccionada.

  • Buscar (Distancia de sondeo): Proporciona la distancia en la que la sonda buscará la superficie. Si la sonda no entra en contacto con la superficie antes de recorrer esta distancia, la medición fallará. Las unidades son milímetros o pulgadas en función de la unidad seleccionada.

Área Salto precisión decimal

  • Valor salto dimensión: Hace que NC Gage redondee los resultados nominales que la sonda encuentre para cualquier elemento durante el proceso de aprendizaje. Los resultados se redondean mediante dos criterios. En primer lugar, los resultados se redondean al número de posiciones decimales de este campo. En segundo lugar, los resultados se redondean al múltiplo más cercano de este campo.

    Como ejemplo, si el resultado es 0,068 y el valor de este cuadro es 0,03, el proceso sería el descrito a continuación: primero, 0,068 se redondearía a dos posiciones decimales, lo que daría como resultado 0,07. A continuación, el valor se redondearía a la magnitud más cercana de "3", que cambiaría 0,07 por 0,06, ya que "6" es un múltiplo de "3".

  • Valor salto ángulo: Funciona del mismo modo que el valor de salto de dimensión, pero para la medición de ángulos.

Área Opción Guardar estadísticas

  • Ruta guardada: Especifica la ubicación en la que se guardan las estadísticas (los resultados para cada elemento). La rutina de medición también se guarda en la misma ruta en el subdirectorio PRG.

  • Guardado automático: Si está casilla no está marcada, NC Gage no guarda las estadísticas de forma automática al ejecutar la rutina de medición; deberá guardarlas manualmente. Si esta casilla está seleccionada, están disponibles las opciones Sobrescribir e Indicador de hora. Elija la opción deseada:

    • Sobrescribir: Si selecciona esta opción, NC Gage guarda automáticamente el primer juego de estadísticas en la ubicación especificada para Ruta guardada. De forma automática, NC Gage sustituye las estadísticas la próxima vez que las cree.

      Cada juego de estadísticas tiene el mismo nombre de archivo. El formato es: <rutina de medición>.rtf, donde <rutina de medición> es el nombre de la última rutina de medición que se ha ejecutado.

    • Indicador de hora: Si selecciona esta opción, NC Gage guarda automáticamente cada juego de estadísticas en la ubicación especificada para Ruta guardada. NC Gage no sustituye ninguna de las estadísticas guardadas.

      Cada juego de estadísticas tiene un nombre de archivo distinto. El formato es: <rutina de medición>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.xml, donde:

<rutina de medición>: nombre de la ruta de medición que está cargada actualmente, sin la extensión ".prg".

<M> o <MM>: Mes expresado con uno o dos dígitos, de acuerdo con la fecha del equipo informático.

<DD>: Día expresado con dos dígitos, de acuerdo con la fecha del equipo informático.

<AA>: Año expresado con dos dígitos, de acuerdo con la fecha del equipo informático.

<hh>: Hora expresada con dos dígitos (formato de 24 horas) en que se han guardado las estadísticas, de acuerdo con la hora del equipo informático.

<mm>: Minuto expresado con dos dígitos en que se han guardado las estadísticas, de acuerdo con la hora del equipo informático.

<ss>: Segundo expresado con dos dígitos en que se han guardado las estadísticas, de acuerdo con la hora del equipo informático.

Tenga presente que la notación del indicador de hora de 24 horas para el nombre del archivo indica la hora en que se han guardado las estadísticas (no la hora en la que se ha ejecutado la rutina de medición). Así pues, si guarda el mismo juego de estadísticas continuamente, cada juego tendrá un nombre de archivo diferente.

Nota: Puede guardar manualmente un juego de estadísticas en cualquier momento con independencia de cómo defina las opciones estadísticas. El formato del nombre de archivo para un juego de estadísticas guardado manualmente es: <rutina de medición>_<MM>-<DD>-<AA>_<hh>-<mm>-<ss>.rtf


Gráfica de tolerancia de usuario

Utilice la pantalla Gráfica de tolerancia de usuario para especificar tolerancias para recuperarlas más adelante en la pantalla Tolerancia de cualquier elemento mediante la lista Seleccionar límite de tolerancia global situada en dicha pantalla. Esto proporciona una forma rápida de seleccionar e introducir los mismos valores de tolerancia repetidamente.

Para definir las tolerancias de usuario:

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Definir gráfica de tolerancia [image] para que se muestre la pantalla Gráfica de tolerancia de usuario:

  3. Para las clases TC deseadas, teclee los valores de tolerancia en Límite+ o Límite-.

  4. Una vez que haya definido las clases TC, pulse la tecla programable Aplicar cambios [image]. Entonces podrá seleccionar estas clases TC en la pantalla Tolerancia.


Configuración cara de trabajo

Utilice la pantalla Configuración cara de trabajo para definir la orientación de la tecla programable Cara de trabajo que se encuentra en todo el software. Una cara de trabajo es el lado de la pieza que se va a medir. Esta pantalla de configuración resulta útil si el monitor del equipo en que se muestra NC Gage no siempre está en una posición fija de la máquina herramienta. Utilice esta pantalla para personalizar la configuración del icono de la cara de trabajo o seleccionar configuraciones por omisión para la cara de trabajo.

Para configurar la cara de trabajo:

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Configurar orientación de la cara de trabajo para la máquina [image] para que se muestre la pantalla Configuración cara de trabajo.

  3. Seleccione una configuración por omisión o defina su propia configuración personalizada.

  4. Cuando haya definido la cara de trabajo, pulse la tecla programable Confirmar [image] . Entonces, en todo el software, cada vez que se pulse la tecla programable Cara de trabajo, el programa utilizará la cara de trabajo aquí definida.

  5. Pulse la tecla programable Confirmar [image] para guardar los cambios realizados. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Nota: Se permite una configuración para zurdos. NC Gage le informará cuando esté utilizando esta configuración no estándar.


Configuración del sistema

En la pantalla Configuración del sistema se proporciona:

  • Valores de control para la pantalla NC Gage en el área Configuración de pantalla

  • Las selecciones que indican cómo se cierra la aplicación NC Gage en el área Comportamiento de salida

Para configurar el sistema:

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Configuración del sistema [image] para que se muestre la pantalla Configuración del sistema:

Área Configuración de pantalla

Permitir volver a colocar: Vuelve a colocar la pantalla de NC Gage en cualquier lugar de la pantalla de visualización.

Permitir redimensionar: Redimensiona la pantalla de NC Gage.

Permitir minimización: Minimiza la pantalla de NC Gage.

Área Comportamiento de salida

Salir: La aplicación NC Gage solamente finaliza si se ha iniciado desde la interfaz de NC Gage.

Logoff: La aplicación NC Gage finaliza si se ha iniciado desde la interfaz de NC Gage pero también cerrará la sesión de la cuenta de usuario del PC actual.

Apagar: La aplicación NC Gage finaliza si se ha iniciado desde la interfaz de NC Gage pero también apaga el PC.

Ejecutar un archivo: La aplicación NC Gage finaliza si se ha iniciado desde la interfaz de NC Gage pero también ejecuta a continuación el archivo seleccionado.

Pulse la tecla programable Confirmar [image] para guardar los cambios que haya realizado. También puede pulsar la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.


Configurar contraseña

Utilice la pantalla Configurar contraseña para configurar una contraseña para la aplicación NC Gage con el fin de impedir que se realicen cambios no autorizados en los valores del sistema.

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Configurar contraseña [image] para abrir la pantalla Configurar contraseña.

  3. Pulse la tecla programable Confirmar [image] para guardar los cambios que haya realizado. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Protección mediante contraseña desactivada: Seleccione esta opción para desactivar toda la protección mediante contraseña del sistema. El área Establecer contraseña se desactiva y la verá atenuada en gris.

Se necesita contraseña para cambiar valores de configuración: Seleccione esta opción para activar la protección mediante contraseña del sistema. El área Establecer contraseña se activa para que pueda introducir la información de contraseña.

Área Establecer contraseña

Introducir contraseña: Introduzca la contraseña que se utilizará para proteger los valores del sistema frente a los cambios.

Verificar contraseña: Vuelva a escribir la contraseña introducida en el cuadro Introducir contraseña para verificarla.


Configuración de cinemática

La pantalla Configuración de cinemática proporciona una manera de ver la información de configuración giratoria. Puede utilizarla para editar determinados elementos de los valores de configuración de los ejes no lineales como se describe a continuación. La información sobre pulsos o mesas giratorias debe definirse inicialmente en la herramienta de configuración de NC Gage.

La pantalla Configuración de cinemática se puede proteger mediante contraseña para evitar que se realicen cambios sin autorización. Esta pantalla solamente está disponible cuando como mínimo hay configurada una mesa giratoria para el sistema en la utilidad de herramienta de configuración de máquina.

La interfaz de máquina debe disponer de la información de control necesaria antes de iniciar la aplicación NC Gage. Debe utilizar la herramienta de configuración de NC Gage para definir estos parámetros:

  • Eje: Define el eje X, Y, Z, A, B o C del sistema.

  • Offset: Define el índice en las tablas de variables del sistema para el eje.

  • Tipo de eje: Seleccione las opciones Lineal, Mesa giratoria y Pulso. Una versión futura proporcionará una opción para el eje del husillo.

  • Límites Inicio y Fin: Define el rango de movimiento permitido.

  • Desbloquear y bloquear el eje: Estas cadenas definidas por el usuario definen los comandos que desbloquean (o dejan de sujetar) el eje antes del movimiento y bloquean (o sujetan) el eje después del movimiento. Estas cadenas son opcionales.

  • Orden apilado mesa giratoria: Si hay más de una mesa giratoria definida, debe especificar el orden de apilado de las mesas giratorias. Las opciones estarán ocultas hasta que haya dos mesas giratorias definidas en la tabla de eje. Las opciones disponibles par selección proceden de los dos ejes definidos en la tabla. Internamente, NC Gage conserva este valor guardando el eje "dominante", que se define como mesa "inferior" (el eje B en la primera imagen que se muestra a continuación).

  • Dirección de sonda (punta a husillo) con pulso en 0: Si está definiendo un pulso (como en una máquina de fresado y torneado), debe especificar la dirección de la sonda de pulso (definida desde la punta hasta el husillo) cuando el pulso está en la posición 0 (cero). Esta opción permanece oculta hasta que seleccione un pulso en una lista Tipo de eje (el eje B en la segunda imagen que se muestra a continuación).

  • Tipo de pivote: Seleccione en la lista una opción para definir el tipo de pivote del pulso. Las opciones son CentroPulso y CeroPulso.

  • Distancia de pivote: Introduzca la distancia de pivote para el pulso.

Nota: La lista Orden apilado mesa giratoria solo está disponible en la ficha Configuración de eje de la herramienta de configuración de NC Gage cuando hay definidas dos mesas giratorias. Si se definen una mesa giratoria y un pulso (como en el caso de una máquina de fresado y torneado), la lista Orden apilado mesa giratoria se sustituye por las áreas Dirección de sonda (punta a husillo) con pulso en 0 y Pivotar como se muestra a continuación.

Si este no es el caso, el área no aparece. Si se ha definido un pulso para una máquina de fresado y torneado, debe establecerse en el eje B y la mesa giratoria, en el eje C.

Ejemplo de ficha Configuración de eje de la herramienta de configuración de NC Gage para dos mesas giratorias

Ejemplo de ficha Configuración de eje de la herramienta de configuración de NC Gage para máquina de fresado y torneado

Para máquinas que tienen uno o varios ejes de pulso (máquinas de fresado y torneado y máquinas de dos cabezales), aparece la lista Dirección de sonda (punta a husillo) con pulso en 0. Define la dirección en la que apunta la sonda cuando todos los ángulos del pulso se encuentran en cero. (Es decir, hacia arriba por la línea central de la sonda o hacia abajo, alejándose de la sonda).

Nota: La herramienta de configuración de NC Gage define la configuración de ejes como XYZBC, siendo B el tipo de pulso y C el tipo de mesa giratoria.

Para ver la información de configuración giratoria:

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Configuración de cinemática [image] en la pantalla Configurar para abrir la pantalla Configuración de cinemática:

Las opciones que están disponibles en las áreas 4.º eje y 5.º eje dependen de si hay definidas dos mesas giratorias o una mesa giratoria y un pulso. La pantalla Configuración de cinemática que se muestra arriba contiene las opciones que están disponibles cuando se ha configurado NC Gage para dos mesas giratorias. Está configurada para un cabezal de pulso (como en una máquina de fresado y torneado):

  • En la pantalla no se muestran las opciones Pivotar X, Pivotar Y y Pivotar Z para el 4.º eje (de pulso).

  • La lista Dirección de sonda (punta a husillo) con pulso en 0 sustituye a la lista Orden apilado mesa giratoria.

La pantalla Configuración de cinemática muestra los valores de Eje y Tipo de eje definidos en la herramienta de configuración de NC Gage. Estos valores no se pueden editar en la pantalla de la interfaz de NC Gage.

Puede editar los Límites Inicio y Fin según convenga para el sistema específico.

En el área de la parte superior derecha se muestran los mismos valores que se han descrito antes para la herramienta de configuración de NC Gage, en función de si se han definido dos mesas giratorias o bien una mesa giratoria y un pulso. Pueden realizarse cambios en la lista Orden apilado mesa giratoria (o Dirección de sonda (punta a husillo) con pulso en 0) de este formulario o bien desde la herramienta de configuración de la máquina.

La pantalla Configuración de cinemática le permite definir los valores que se necesiten para las transformaciones cinemáticas siguientes:

  • Punto para pivotar: Puede ser cualquier punto del eje de rotación.

  • Vector de rotación para pivotar: Define la dirección del eje de rotación.

  • Rotación a la derecha: La dirección de la carrera define la dirección en la que las mesas girarán cuando haya incrementos positivos. Para hacer que la rotación se realice en el sentido de las agujas del reloj (hacia la derecha), seleccione Sí en la lista. Para hacer que la rotación se realice hacia la izquierda, seleccione No. Puede consultar definiciones con ilustraciones más adelante, en "Ilustraciones de rotación".

Siga las instrucciones y luego pulse la tecla programable Confirmar [image] para terminar el procedimiento de configuración. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ilustraciones de rotación


Configuración de contadores de pantalla

Use la pantalla Configuración de contadores de pantalla para definir lo que se visualiza en las pantallas de NC Gage correspondientes a los contadores.

El contador de NC Gage normalmente muestra dos conjuntos de números. Puede utilizar la pantalla Configuración de contadores de pantalla para definir qué aparece en los lados izquierdo y derecho del control. También puede definir diferentes elecciones en diferentes pantallas.

NC Gage proporciona tres "niveles" distintos en los que tal vez quiera configurar los contadores:

  • Cuando aprenda comandos sueltos, tal vez quiera definir lo que se va a ver como "Vista de elemento".

  • Cuando navegue a la pantalla principal o esté ejecutando una rutina de medición, dado que se trata de un nivel superior dentro de la aplicación NC Gage, tal vez quiera ver la "Vista rutina medición".

  • Tal vez desee ver la "Vista de calibración" durante el procedimiento de calibración.

Para acceder a esta pantalla:

  1. Pulse la tecla programable Configurar [image] en la pantalla principal.

  2. Pulse la tecla programable Configuración de contadores de pantalla [image] en la segundapágina de la pantalla Configurar para que se muestre la pantalla Configuración de contadores de pantalla:

  3. Pulse la tecla programable Confirmar [image] para guardar los cambios que haya realizado. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Aparece un cuadro contador en la mayoría de pantallas de NC Gage. El cuadro contador tiene espacio para dos conjuntos de contadores. En versiones anteriores de NC Gage, la parte izquierda normalmente se definía como coordenadas de máquina y la derecha, como coordenadas de offset de trabajo. En NC Gage v2.0 y versiones posteriores se proporciona un nuevo sistema de alineación que se puede utilizar y se facilita allí donde puede ser conveniente.

El nuevo sistema de alineación es por coordenadas de pieza. En NC Gage v2.0 y versiones posteriores, goza de más flexibilidad para la visualización de la posición actual de la sonda.

Pantalla Configuración de contadores de pantalla

Hay tres sistemas de coordenadas disponibles para el contador de pantalla. Los sistemas de coordenadas son:

  • Máquina: Los contadores muestran la posición actual de la sonda en coordenadas de máquina.

  • Offset de trabajo: Los contadores muestran la posición actual de la sonda en las coordenadas actuales del offset de trabajo. Esta opción siempre está disponible.

  • Pieza: Los contadores muestran la posición actual de la sonda en coordenadas de pieza. Esta opción está disponible solamente cuando NC Gage controla más de tres ejes. Las coordenadas de pieza se definen a continuación.

Área XYZ informado: Los valores XYZ que se notifican para cada tipo de coordenada se puede configurar en lo que respecta a cómo aplicar la longitud de herramienta.

Área Diseño contador: Los contadores normalmente se definen como un par de conjuntos de coordenadas. Sin embargo, en algunas pantallas solo se ve un conjunto de contadores. Puede definir qué es lo que quiere ver en cada conjunto de coordenadas definiendo los lados izquierdo y derecho de los contadores. Puede definir tres áreas diferentes:

  • Vista de elemento: Define qué contadores puede ver cuando se están aprendiendo los comandos de elemento. Puede seleccionar cualquiera de los sistemas de coordenadas definidos antes.

  • Vista rutina medición: Define qué contadores puede ver cuando NC Gage muestra una pantalla que se aplica a toda una rutina de medición. Puede seleccionar cualquiera de los sistemas de coordenadas definidos antes.

  • Vista de calibración: Define qué contadores puede ver durante una calibración. Solamente puede seleccionar los sistemas de coordenadas de máquina y de offset de trabajo.

Se pueden mostrar tres opciones para el punto para cada sistema de coordenadas. Puede configurar cada sistema de coordenadas por separado. Las opciones son:

  • Sin longitud de herramienta: Los contadores muestran la posición actual del punto (de conexión) del calibre.

  • Longitud de herramienta: Los contadores muestran dónde está el final de la herramienta aplicando la longitud de herramienta encontrada en la tabla de herramientas del control y sumándola después a la posición del punto del calibre.

  • Centro de la punta de sonda: Los contadores muestran la ubicación del centro de la punta de la sonda. El offset desde el punto del calibre hasta la punta de la bola se determina cuando se calibra la sonda.

Part Coordinate System (sistema de coordenadas de pieza)

El sistema de coordenadas de pieza (PCS) es el sistema de referencia para la pieza. Solamente hay uno para cada pieza y viene definido por el dibujo. El origen del PCS está relacionado con el MCS a través del offset de trabajo (p. ej., G54). El PCS es equivalente al sistema de coordenadas definido por un offset de trabajo con todos sus ejes de mesa giratoria en su posición cero.

G54: Posición original XYZ cero establecida en la esquina de la pieza que se muestra a continuación:

Las "coordenadas de pieza" son el sistema de coordenadas activo cuando se selecciona el offset de trabajo inicial y todos los ejes de mesa giratoria están a cero. Observe que, con esta definición, todas las rutinas de medición de NC Gage v1.2 y versiones posteriores utilizan coordenadas de pieza. Las coordenadas de pieza ganan importancia como sistema de coordenadas común representativo al que se pueden referir todas las mediciones en los sistemas de cuatro y cinco ejes.


Crear nueva sonda

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 3: Crear una nueva sonda

Paso 3: Crear una nueva sonda

Utilice la pantalla Crear nueva sonda para definir el tipo de sonda que va a utilizar para medir la pieza.

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Seleccione una sonda [image] en la pantalla Sonda.

  3. Pulse la tecla programable Crear nueva sonda [image] en la pantalla Seleccione una sonda para que se muestre la pantalla Crear nueva sonda:

  4. Utilice esta pantalla para suministrar la información necesaria sobre la sonda. Introduzca el diámetro nominal de la sonda, la longitud de herramienta, el número de cajera que aloja la sonda, el nombre de la sonda y cualquier instrucción especial.

  5. Pulse la tecla programable Confirmar [image] para guardar los cambios que haya realizado. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Definiciones

  • Número de cajera: Número de la cajera que aloja la sonda.

  • Diámetro nominal: Diámetro nominal de la punta de la sonda.

  • Longitud de herramienta: Longitud de herramienta de la sonda desde la punta del saliente hasta el centro de la punta. La desviación de la longitud de la herramienta no debe sobrepasar los 20 mm. Se utiliza para hacer una comprobación del centro de la esfera al calibrar. No se actualiza en la calibración. Los offsets de punta de sonda sí se actualizan durante la calibración.

  • Nombre de la sonda: Nombre de la sonda de herramienta antes del número de herramienta. El nombre de la sonda y el número de herramienta se utiliza para identificar un archivo de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Aplicar o confirmar cambios Esta tecla programable acepta los cambios realizados en las opciones, valores o selecciones de la pantalla actual. En algunos casos, esta tecla programable añade un comando a la rutina de medición de NC Gage. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. | Cancelar Esta tecla programable borra la información que haya introducido para las opciones Número de cajera, Diámetro nominal y Longitud nominal.


Seleccionar sonda

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 4: Seleccionar una sonda

Paso 4: Seleccionar una sonda

Utilice la pantalla Seleccionar sonda para elegir la sonda que medirá la pieza.

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Seleccione una sonda [image] para que se muestre la pantalla Seleccionar sonda:

  3. Seleccione la sonda que desea utilizar en la lista Seleccione una sonda mediante la tecla programable Seleccione una sonda [image].

  4. Pulse la tecla programable Confirme y anexe el comando actual al final [image] para guardar los cambios. O bien, pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

NC Gage inserta la sonda en la vista de árbol de la rutina de medición.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Crear una nueva sonda Utilice esta tecla programable para crear una sonda nueva mediante la pantalla Crear nueva sonda. | Suprimir sonda Esta tecla programable suprime la sonda no calibrada actual. No puede utilizar esta tecla programable para eliminar las sondas calibradas.
Editar sonda Esta tecla programable abre la pantalla Editar sondas, en la que puede definir una sonda nueva. | Cancelar Esta tecla programable inicialmente está desactivada en esta pantalla.
Aplicar o confirmar cambios Esta tecla programable acepta los cambios realizados en las opciones, valores o selecciones de la pantalla actual. En algunos casos, esta tecla programable añade un comando a la rutina de medición de NC Gage. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Ejecutar Da acceso a la pantalla Rutina de medición, donde puede ejecutar la rutina de medición. | Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. |


Calibración

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 5: Calibración

Paso 5: Calibración

La calibración es algo esencial para definir el offset de la punta de sonda y el radio efectivo para el sistema.

La calibración de las mesas giratorias puede realizarse opcionalmente para aumentar la precisión de las mediciones cuando se utilizan mesas como parte de la secuencia de medición.

  1. Pulse la tecla programable Sonda [image] en la pantalla principal para acceder a las opciones de calibración disponibles.

La barra de herramientas Opciones de sonda ofrece las siguientes opciones:

  2. Pulse la tecla programable Seleccione una sonda [image] para seleccionar o definir una nueva sonda para calibrar.

Están disponibles estas opciones de calibración de sonda:

  • Pulse la tecla programable Calibración de esfera [image] para calibrar la sonda del sistema mediante una esfera de calibración.

  • Pulse la tecla programable Calibración de anillo [image] para calibrar la sonda del sistema mediante un anillo de calibración.

  • Pulse la tecla programable Establecer longitud de sonda [image] para calcular la longitud de su sonda.

Están disponibles estas opciones de calibración de mesa giratoria:

  • Pulse la tecla programable Calibración de mesa giratoria [image] para calibrar las mesas giratorias del sistema.

  • Pulse la tecla programable Escribir datos de calibración giratoria en control [image] para escribir datos de calibración de mesa giratoria o de pulso en un controlador.

Están disponibles los siguientes temas de calibración de máquina de fresado y torneado:

  • Pulse la tecla programable Calibración del cabezal del pulso [image] para implementar el procedimiento de configuración de la máquina de fresado y torneado y de calibración de sonda.

  • Pulse la tecla programable Buscar centro para fresado-torneado [image] en la pantalla Calibración del cabezal del pulso para localizar el centro del eje B.

  • Pulse la tecla programable Establecer ángulos de calibración del pulso [image] en la pantalla Calibración del cabezal del pulso para crear las posiciones de calibración del eje B de la fresadora y torno.

  • Cuando la calibración haya acabado, pulse la tecla programable Ver informe de calibración [image] en la pantalla Calibración del cabezal del pulso para ver, imprimir y guardar el informe de calibración.


Opciones de calibración de la sonda

La calibración de la sonda establece el offset de la punta de la sonda y el radio efectivo de la sonda que se utiliza en el sistema.

Para acceder a la pantalla Sonda:

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Seleccione la tecla programable de calibración de sonda que corresponda para calibrar la sonda:

    • Pulse la tecla programable Calibración de esfera [image] para calibrar la sonda del sistema mediante una esfera de calibración.

    • Pulse la tecla programable Calibración de anillo [image] para calibrar la sonda del sistema mediante un anillo de calibración.

En la pantalla Sonda están disponibles los métodos opcionales siguientes:

    • Tecla programable Seleccione una sonda [image], que selecciona o define una sonda nueva para calibrarla.

    • Tecla programable Establecer longitud de sonda [image] , que calcula la longitud de la sonda.

    • Tecla programable Calibración de mesa giratoria [image], que calibra las mesas giratorias del sistema.

    • Tecla programable Escribir datos de calibración giratoria en control [image], que envía la información de calibración de pulso o de mesa giratoria a un bloque de variables macro en el control.

    • Tecla programable Calibración del cabezal del pulso [image], que calibra un cabezal de pulso del sistema.


Calibración de esfera

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Calibración de esfera [image] en la pantalla Sonda para que se muestre la pantalla Calibración de esfera.

  3. Siga las instrucciones de la parte inferior de la pantalla para completar el proceso de calibración de la esfera.

Área Parámetros

  • Velocidad de avance: Establece la velocidad en milímetros por minuto (o pulgadas por minuto si las unidades son las pulgadas) que la sonda recorrerá durante su calibración.

  • Distancia de precontacto: Especifica la distancia desde la ubicación teórica de contacto a la que la sonda se desplazará antes de tomar un contacto. Se utiliza durante la calibración de la sonda. Se expresa en milímetros o en pulgadas.

Área Opciones varias

  • Mostrar detalles: Seleccione esta casilla de verificación para mostrar el área Offset de punta de la pantalla. En el área Offset de punta se detalla lo siguiente:

    • Valores medidos, nominales y de tolerancia para los ejes X, Y y Z

    • Valores medidos, nominales y de tolerancia de los errores de forma relacionados con la calibración de la esfera

Área Sonda

  • Diámetro de punta (medido, nominal y de tolerancia): Proporciona los diámetros medido y nominal de la punta de la sonda, así como el valor de tolerancia de la punta de la sonda. El valor medido se actualiza una vez acabado el proceso de calibración.

Área Objetivo

  • Diámetro: Especifica el diámetro de la esfera de calibración/cualificación.

  • Centro XYZ: Especifica la ubicación del centro de la esfera de cualificación en relación con la ubicación del Offset de trabajo. Este valor debe ser 0,0,0 si la esfera se ha situado con precisión en el offset de trabajo.

  • Offset de trabajo: Especifica el offset de trabajo en el que se halla la esfera de cualificación. Seleccione Máquina para mover según las coordenadas de máquina.

Teclas programables de la barra de navegación

Avanzar

Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.

Buscar dispositivo de esfera

Si la máquina no tiene una mesa giratoria, un cabezal giratorio ni un pulso, al hacer clic en este botón se muestra la pantalla Buscar dispositivo de esfera 2D Ajustar para descentramiento.

Al seleccionar esta tecla programable el software empieza a tomar contactos de muestra con la orientación del husillo para encontrar el centro de la esfera antes de medir la esfera para la calibración. Consulte "Buscar dispositivo de esfera Ajustar para descentramiento" para obtener más información.

Si la máquina tiene un pulso, al pulsar la tecla programable Buscar dispositivo de esfera se muestra la pantalla Buscar dispositivo de esfera para calibración de ejes giratorios.

Cuando se pulsa la tecla programable Confirmar [image] en la pantalla Buscar dispositivo de esfera, se rellena automáticamente la información de la pantalla Calibración de esfera.

Mostrar detalles

Esta tecla programable muestra el offset de punta desde la ubicación nominal. Esto equivale a activar la casilla de verificación Mostrar detalles. Los offsets son valores de desviación. El error de forma también se muestra. El error de forma es el error de mejor ajuste de cuadrados mínimos de los puntos antes de la compensación de vector. Las tolerancias se introducen en el botón Valores de prueba calibración.

Seleccionar offset de trabajo

Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista.

Valores de prueba calibración

Esta tecla programable muestra una nueva ventana que le permite indicar la ubicación nominal de los valores de tolerancia y de anillo. Si la diferencia entre alguno de los valores medidos y su valor nominal es superior a la tolerancia asignada, se muestra una advertencia. Puede continuar después de aceptar la advertencia.

Aprender y crear un comando (Ejecutar)

Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Cancelar todos los pasos/Anular

Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.

Seleccione una sonda

Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.

Haga clic en el botón Avanzar para acceder al botón Sonda.

Confirmar / Añadir comando

En las operaciones, esta tecla programable confirma la selección.

En los comandos, anexa el comando al final de la rutina de medición.

En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento.

En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.

Ver informe de calibración

Seleccione esta tecla programable para ver el informe de calibración.

Retorno

Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Delete Calibration (Suprimir calibración)

Esta tecla programable suprime la calibración actual.

Ayuda

Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de calibración

  1. Seleccione qué offset de trabajo se va a utilizar para la calibración. El valor por omisión es el offset de trabajo Máquina.

  2. Introduzca el diámetro y la ubicación del centro de la esfera de calibración/cualificación. Puede identificar las coordenadas del centro de la ubicación mediante la descripción existente en la parte inferior de este tema.

  3. Introduzca los demás parámetros descritos anteriormente.

  4. Desplace la punta de la sonda por encima del centro de la esfera de cualificación.

  5. Haga clic en la tecla programable Ejecutar [image]. NC Gage automáticamente toma cinco contactos en la esfera de cualificación para determinar el centro de la esfera. Después de determinar con mayor precisión el centro de la esfera, NC Gage toma automáticamente 161 contactos en la esfera de cualificación tal como definen los parámetros de calibración de esfera.

Los valores medidos se actualizan cuando la calibración finaliza. Ahora ya puede utilizar la sonda calibrada para medir elementos.

Localización de XY

  • Con rotación del husillo: Si la máquina de control numérico es compatible con la orientación del husillo (M19Sxxx), la posición XY de la esfera se puede localizar con la función Aplicar Buscar centro en la pantalla Calibración. Esta función gira el husillo para cada punto de modo que el descentramiento de la punta de la sonda no sea un factor a tener en cuenta.

Localización de Z

  • Inserte en el husillo una herramienta de referencia de longitud conocida.

  • Con un palpador cuyo espesor se conozca, baje la herramienta hacia la parte superior de la esfera hasta que el palpador encuentre resistencia al moverse entre la esfera y la herramienta. Utilice el incremento de desplazamiento más bajo cuando esté cerca de la esfera.

  • La superficie Z de la parte superior de la esfera será igual a la Z de máquina menos el espesor del palpador menos la longitud de la herramienta de referencia.

Ruta de elemento y lógica incorporada en NC Gage

  • Leer la posición de la sonda encima de la parte superior de la esfera.

  • Medir justo debajo; la distancia de búsqueda es el radio de la sonda + 2* distancia de precontacto.

  • Establecer la altura del plano de seguridad = máx. de punto de lectura Z y distancia de precontacto + radio de la sonda por encima del punto de contacto.

  • Estimar el centro de la esfera que será el radio de la esfera por debajo del punto de contacto.

  • Establecer radio de precontacto = radio de la esfera + radio de la sonda + distancia de precontacto.

  • Mover a plano de seguridad.

  • Mover en el plano de seguridad hasta un punto que sea radio de precontacto en dirección +X desde el centro de la esfera.

  • Bajar a la altura del ecuador de la esfera estimado.

  • Medir el ecuador con 16 puntos, con movimientos adicionales entre puntos si es preciso.

  • Subir al nivel siguiente (9 grados por encima del ecuador).

  • Medir el nivel con 16 puntos.

  • Repetir el proceso para todos los 10 niveles.

  • Medir punto en la parte superior de la esfera.

  • Volver al plano de seguridad.

Identificar la ubicación del centro de la esfera

Localización de XY:

  • Con rotación del husillo: Si la máquina de control numérico es compatible con la orientación del husillo (M19Sxxx), la posición XY de la esfera se puede localizar con la función Aplicar Buscar centro en la pantalla Calibración de esfera. Esta función gira el husillo para cada punto de modo que el descentramiento de la punta de la sonda no sea un factor a tener en cuenta.

  • Con un indicador de marcado: Cargue un indicador de marcado en el husillo de la máquina de control numérico y ajústelo de modo que quede tocando en el ecuador aproximado de la calibración. Desplace X e Y en la máquina de control numérico de modo que al girar el husillo se minimice la desviación en el indicador. El centro de la esfera es la posición X e Y de la máquina.

Localización de Z:

  • Inserte en el husillo una herramienta de referencia de longitud conocida.

  • Con un palpador cuyo espesor se conozca, baje la herramienta hacia la parte superior de la esfera hasta que el palpador encuentre resistencia al moverse entre la esfera y la herramienta. Utilice el incremento de desplazamiento más bajo cuando esté cerca de la esfera.

  • La esfera Z será igual a la Z de máquina menos el espesor del palpador menos el radio de la esfera de calibración menos la longitud de la herramienta de referencia.

Notas:

  • Si se utiliza un offset de trabajo para el centro de la esfera, emplee el mismo offset de trabajo con una ubicación de centro cero en NC Gage.

  • Los valores X Y Z de la ubicación del centro en el offset de trabajo del control son las coordenadas de la punta del saliente del husillo si se puede colocar en el centro de la esfera.

Ejemplo de informe de calibración de esfera

Después de calibrar la esfera, puede pulsar la tecla programable Ver informe de calibración [image] para crear un informe de calibración:

Pulse la tecla programable Imprimir [image] para sacar una copia impresa con la impresora por omisión.


Buscar dispositivo de esfera

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 5: Calibración > Opciones de calibración de la sonda > Calibración de esfera > Buscar dispositivo de esfera Ajustar para descentramiento

Buscar dispositivo de esfera Ajustar para descentramiento

Utilice el procedimiento siguiente para localizar el centro del dispositivo de esfera necesario para calibrar la esfera.

  1. Introduzca el diámetro del dispositivo de esfera en el cuadro Diámetro del área Valores de entrada.

  2. Siga las instrucciones de la pantalla y pulse la tecla programable Ejecutar [image] cuando se le pida para iniciar el proceso.

El área Herramienta calibración esfera se rellena automáticamente con los resultados y se ajusta para descentramiento.

  3. Pulse la tecla programable Confirmar [image] para cerrar la pantalla y volver a la pantalla Calibración de esfera, que ya se ha actualizado debidamente.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal a la que la sonda comienza a buscar la superficie durante la medición.

  • Distancia de búsqueda: Define la distancia que recorre la sonda cuando busca la superficie durante el modo de aprendizaje.

Área Valores de entrada

  • Diámetro: Introduzca manualmente el valor del diámetro del dispositivo de esfera que se va a calibrar.

Área Herramienta calibración esfera

  • Centro X: Muestra el valor de posición del dispositivo de esfera en el eje X.

  • Centro Y: Muestra el valor de posición del dispositivo de esfera en el eje Y.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |


Calibración de anillo

La calibración de anillo es adecuada para las mediciones en el plano XY (si la sonda señala a Z).

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Calibración de anillo [image] para abrir la pantalla Calibración de anillo:

  3. Siga las instrucciones de la pantalla y, a continuación, haga clic en la tecla programable Confirmar [image] para acabar el procedimiento o pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Definiciones de los parámetros:

  • Diámetro de punta (Sonda/Nominal): Proporciona el diámetro nominal de la punta de la sonda. El valor de Medido se actualiza cuando acaba la calibración.

  • Diámetro (Anillo): Especifica el diámetro del anillo de calibración/cualificación.

  • XYZ (Anillo/Centro): Especifica la ubicación del centro de la superficie superior del anillo de cualificación en relación con la ubicación indicada en Offset de trabajo. Se utiliza el valor Z para calcular el offset Z de la sonda con el último punto en la superficie. Este valor debe ser 0,0,0 si el anillo estaba bien colocado en el valor de Offset de trabajo.

  • Velocidad de avance: Establece la velocidad, en milímetros por minuto (o en pulgadas por minuto) a la que la sonda se desplazará durante la calibración.

  • Distancia de precontacto: Especifica la distancia desde la ubicación teórica de contacto a la que la sonda se desplazará antes de tomar un contacto. Se utiliza durante la calibración de la sonda. Se expresa en milímetros o en pulgadas.

  • Offset de trabajo: Especifica el offset de trabajo en el que se halla el anillo de cualificación. Seleccione Máquina para mover según las coordenadas de máquina.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Buscar centro Esta tecla programable hace que el software tome contactos de muestra para localizar el centro del anillo antes de medir el anillo para la calibración. Consulte "Buscar dispositivo de anillo Ajustar para descentramiento". | Valores de prueba calibración Esta tecla programable muestra una nueva ventana que le permite indicar la ubicación nominal de los valores de tolerancia y de anillo. Si la diferencia entre alguno de los valores medidos y su valor nominal es superior a la tolerancia asignada, se muestra una advertencia. Puede continuar después de aceptar la advertencia.
Mostrar detalles Esta tecla programable muestra el offset de punta desde la ubicación nominal. Esto equivale a activar la casilla de verificación Mostrar detalles. Los offsets son valores de desviación. El error de forma también se muestra. El error de forma es el error de mejor ajuste de cuadrados mínimos de los puntos antes de la compensación de vector. Las tolerancias se introducen en el botón Valores de prueba calibración. | Delete Calibration (Suprimir calibración) Esta tecla programable suprime la calibración actual.
Seleccionar offset de trabajo Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Ver informe de calibración Seleccione esta tecla programable para ver el informe de calibración.

Proceso de calibración

  1. Seleccione un valor en Offset de trabajo para utilizarlo en la calibración. El valor por omisión es el offset de trabajo Máquina.

  2. Introduzca el diámetro y la ubicación del centro del anillo de calibración/cualificación. Puede identificar las coordenadas del centro de la ubicación mediante la descripción existente en la parte inferior de esta página.

  3. Introduzca los demás parámetros descritos anteriormente en "Área Definiciones de parámetros".

  4. Desplace la sonda a una posición cercana al centro del anillo.

  5. Haga clic en la tecla programable Ejecutar [image] . NC Gage tomará automáticamente 4 contactos en el anillo de cualificación para determinar el centro del anillo. Una vez que el centro del anillo se ha determinado de forma más precisa, el orificio del calibre de anillo se mide con 36 contactos y la parte superior del calibre de anillo se mide con un único contacto.

  6. Una vez finalizada la calibración, los valores medidos se actualizan. Pulse la tecla programable Mostrar detalles [image] para ver los detalles de Offset de punta o la tecla programable Confirmar [image] para guardar el resultado de la calibración y volver a la pantalla principal. Ahora ya puede medir los elementos con la sonda calibrada.

Nota: También puede ver los detalles de la sonda si selecciona la casilla Mostrar detalles.

Localización de XY

  • Con rotación del husillo: Si la máquina de control numérico es compatible con la orientación del husillo (M19Sxxx), la posición XY del anillo se puede localizar con la función Aplicar Buscar centro en la pantalla Calibración de anillo. Esta función gira el husillo para cada punto de modo que el descentramiento de la punta de la sonda no sea un factor a tener en cuenta.

Localización de Z

  • Inserte en el husillo una herramienta de referencia de longitud conocida.

  • Con un palpador cuyo espesor se conozca, desplace la herramienta hacia abajo hacia la parte superior del anillo, hasta que el palpador encuentre resistencia al moverse entre el anillo y la herramienta. Utilice el incremento de desplazamiento más bajo cuando esté cerca del anillo.

  • La superficie Z de la parte superior del anillo será igual a la Z de la máquina menos el espesor del palpador menos la longitud de la herramienta de referencia.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Leer la posición de la sonda en el centro del anillo.

  • Las mediciones de anillo se producirán en el valor Z del punto de lectura.

  • Realizar una estimación del centro del anillo que corresponda al punto de la posición de lectura.

  • Establecer radio de precontacto = radio del anillo - radio de la sonda - distancia de precontacto.

  • Establecer radio objetivo = radio del anillo + distancia de precontacto.

  • Establecer altura segura = valor Z de posición de lectura + 25 mm.

  • Medir el anillo con 36 puntos de 0 a 350 grados.

  • Mover a la altura segura.

  • En la altura segura, mover a un punto que sea radio del anillo + 2* radio de la sonda en la dirección X+ desde el centro del anillo.

  • Medir verticalmente hacia abajo; la altura del objetivo es la misma que la de los puntos del anillo.

  • Volver a la altura segura.

Ejemplo de informe de calibración de anillo

Una vez calibrado el anillo, puede crear un informe de calibración pulsando la tecla programable Ver informe de calibración [image].

Para sacar una copia impresa con la impresora por omisión, pulse la tecla programable Imprimir [image].


Buscar dispositivo de anillo Ajustar para descentramiento

Utilice el procedimiento siguiente para localizar el centro del dispositivo de anillo necesario para calibrar los anillos.

  1. Introduzca el diámetro del dispositivo de anillo en el cuadro Diámetro del área Valores de entrada.

  2. Siga las instrucciones de la pantalla y pulse la tecla programable Ejecutar [image] cuando se le pida para iniciar el proceso.

El área Herramienta Anillo de calibración se rellena automáticamente con los resultados y se ajusta para descentramiento.

  3. Pulse la tecla programable Confirmar [image] para cerrar la pantalla y volver a la pantalla Calibración de anillo, que ya se ha actualizado debidamente.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal a la que la sonda comienza a buscar la superficie durante la medición.

  • Distancia de búsqueda: Define la distancia que recorre la sonda cuando busca la superficie durante el modo de aprendizaje.

Área Valores de entrada

  • Diámetro: Introduzca manualmente el valor del diámetro del dispositivo de anillo que se va a calibrar.

Área Herramienta Anillo de calibración

  • Centro X: Muestra el valor de posición del dispositivo de anillo en el eje X.

  • Centro Y: Muestra el valor de posición del dispositivo de anillo en el eje Y.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |


Establecer longitud de sonda

La pantalla Establecer longitud de sonda calcula la longitud de la sonda. Esta operación se puede efectuar en cualquier momento.

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Establecer longitud de sonda [image] para abrir la pantalla Establecer longitud de sonda:

  3. Seleccione un offset de trabajo en la lista Offset de trabajo.

  4. En el cuadro Objetivo del área Parámetros, introduzca la altura esperada de la superficie respecto al offset de trabajo actual.

  5. Escriba un valor en Distancia de precontacto y en Distancia de búsqueda en el área Parámetros de movimiento.

  6. Coloque la sonda por encima de la superficie.

  7. Pulse la tecla programable Leer posición de sonda [image].

  8. Pulse la tecla programable Ejecutar [image]. La sonda mide la superficie en el valor del objetivo. NC Gage calcula a continuación la longitud de la sonda en función de la ubicación que se toque y de la ubicación del husillo de la sonda en el offset de espacio 3D respecto a la superficie. El valor Z medido, la longitud de la sonda y los valores de offset Z aparecen en los cuadros de texto de sólo lectura. Los valores de Actual muestran la longitud de la sonda y los valores de offset Z sin el cambio. Los valores de Nuevo son los valores de longitud de la sonda y offset Z que habrá después de aplicar el cambio.

Nota: Los valores de longitud de la sonda se miden hasta el final de la sonda. Los valores de offset Z se miden hasta el centro de la sonda.

  9. Pulse la tecla programable Confirmar [image] para guardar la longitud de la sonda con el fin de utilizarla con la calibración o pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

El resto de los elementos de esta pantalla contienen información de sólo lectura sobre la sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Leer posición actual/Paso siguiente Esta tecla programable lee la posición actual de la sonda y avanza al paso siguiente del procedimiento actual. | Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas.
Seleccionar offset de trabajo Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Opciones de calibración de mesa giratoria

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 5: Calibración > Opciones de calibración de mesa giratoria

Opciones de mesa giratoria

Cuando defina un sistema de medición que utilice mesas giratorias, es necesario que introduzca la ubicación nominal y la orientación de las mesas giratorias.

Opcionalmente, puede realizar una calibración para aumentar la precisión de las mediciones cuando las mesas se utilizan como parte de una secuencia de medición.

La función Calibración de mesa giratoria está disponible en la pantalla Sonda. Para abrir la pantalla Sonda:

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Calibración de mesa giratoria [image] para calibrar las mesas giratorias del sistema.

En la pantalla Calibración de mesa giratoria figuran los métodos opcionales siguientes:

  • Tecla programable Ver informe de calibración [image]: Muestra el informe de calibración después de calibrar con éxito las mesas giratorias.

  • Tecla programable Buscar herramienta esfera [image]: Define la esfera que se utiliza para calibrar las mesas giratorias del sistema.

En la pantalla Sonda están disponibles los métodos opcionales siguientes:

  • Tecla programable Seleccione una sonda [image]: Selecciona o define una sonda nueva para calibrarla.

  • Tecla programable Calibración de esfera [image]: Calibra la sonda del sistema mediante una esfera de calibración.

  • Tecla programable Calibración de anillo [image]: Calibra la sonda del sistema mediante un anillo de calibración.

  • Tecla programable Ajuste de la longitud de sonda [image] : Calcula la longitud de la sonda.


Calibración de mesa giratoria

La compensación de mesa giratoria estará desactivada hasta que todos los parámetros de mesa se hayan introducido en la herramienta de configuración (consulte "Apéndice A: Configuración del controlador" para obtener más información) y en la pantalla Configuración de cinemática.

La calibración de mesa giratoria se realiza con las coordenadas de máquina; por lo tanto, todos los parámetros de ubicación se definen con coordenadas de máquina.

Antes de calibrar una mesa giratoria, debe saber dónde están los centros de rotación en coordenadas de máquina correspondientes a los ejes e introducirlos en la pantalla Configuración de cinemática. Estos números se utilizan para transformar los puntos de modo que NC Gage sepa aproximadamente dónde está la esfera en diferentes posiciones de la mesa. Una vez que haya definido estos valores, puede proceder a calibrar la mesa giratoria.

Nota: La sonda debe calibrarse en una esfera antes de calibrar la mesa giratoria. De no ser así, el formulario Calibración de mesa giratoria no está disponible.

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Calibración de mesa giratoria [image] para abrir la pantalla Calibración de mesa giratoria.

  3. Siga las instrucciones de la pantalla y luego haga clic en la tecla programable Confirmar [image] para terminar el proceso. O bien, pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Parámetros

  • Velocidad de avance: Establece la velocidad de los movimientos posicionales, en milímetros por minuto (o en pulgadas por minuto si esta es la unidad elegida) a la que la sonda se desplazará durante la calibración.

  • Distancia de precontacto: Especifica la distancia desde la ubicación teórica de contacto a la que la sonda se desplazará antes de tomar un contacto. Se utiliza durante la calibración de la sonda y se define en milímetros o pulgadas.

  • Altura de rotación segura: Altura del eje Z a la que la sonda se moverá entre los movimientos de colocación de la sonda. Este valor es la altura del centro de la punta en coordenadas de máquina en el plano seguro. Es el valor Z en coordenadas de máquina menos el offset Z de la sonda mientras el centro de la punta se encuentra en el plano seguro.

ADVERTENCIA: Es esencial que el valor de Altura de rotación segura se establezca correctamente para evitar que la punta colisione contra la mesa giratoria o la pieza. A menos que se haya establecido previamente, el valor por omisión de este parámetro es 0 (cero).

Área Definición de ángulo

  • Número de posiciones: Número de lugares en los que se medirá la esfera. Las ubicaciones se distribuirán a intervalos iguales entre el ángulo inicial y el ángulo final.

  • Ángulo inicial: Primer ángulo de la mesa que se utiliza en la calibración.

  • Ángulo final: Último ángulo de la mesa que se utiliza en la calibración.

Nota: Si los ángulos inicial y final son el mismo o difieren en 360 grados, las posiciones se distribuirán a intervalos regulares, comenzando por el ángulo inicial y acabando no en el ángulo final, sino en un incremento menos. En la pantalla mostrada anteriormente, el ángulo final sería en realidad de 270.

  • Puntos por esfera: Número de puntos utilizados para medir cada esfera.

  • Ángulo de nivel inferior: Normalmente es 0, que se corresponde con el ecuador. Puede ser un ángulo más grande si no es posible tomar contactos en el ecuador.

  • Ángulo de nivel superior: Normalmente es 90, que se corresponde con el contacto del polo norte. Es posible que sea un ángulo más pequeño si hay una obstrucción en la parte superior de la esfera.

Nota: NC Gage evitará el vástago, definido en las propiedades de la herramienta esfera de calibración.

Área Calibración de mesa

La columna Nominal define la ubicación del centro y muestra los valores que figuran en la pantalla Configuración de cinemática antes de entrar en la pantalla de calibración de la mesa giratoria. La columna Medido define la ubicación del centro, que viene determinada por el proceso de calibración. Cuando acepta una calibración, los valores medidos se guardan en la configuración de NC Gage y estos valores se convertirán en los nuevos valores de la columna Nominal la próxima vez que realice una calibración. Aparecen en la pantalla Configuración de cinemática.

  • ID de eje: Letra que identifica el eje: A, B o C, en función del número de mesas giratorias definidas en el sistema.

  • Centro X, Y, Z: Valores de coordenadas de máquina X, Y y Z que definen el centro de la mesa giratoria.

    • Columna Nominal: Muestra la ubicación teórica en la que se calibra inicialmente la mesa. Cada vez que se va a calibrar la mesa giratoria, se muestran los valores anteriores.

    • Columna Medido: Muestra la ubicación de los valores de calibración actuales.

  • Eje de rotación I, J, K: Valores de vector I, J y K que definen el eje en el que se definirá la rotación de la mesa. Las opciones disponibles dependen de qué ejes de mesa existen en la máquina y de cuáles se han seleccionado en la lista. Los campos de la columna Nominal contendrán los valores por omisión, que se pueden definir manualmente si es necesario.

    • Columna Nominal: Muestra la dirección teórica cuando se calibra inicialmente la mesa. Cada vez que se vaya a calibrar la mesa giratoria, se mostrarán los valores anteriores.

    • Columna Medido: Muestra la dirección de los valores de calibración actuales.

Área Definición de la herramienta esfera

Estos valores definen la ubicación, el tamaño y la orientación del dispositivo de esfera de calibración. Puede teclear estos valores directamente o bien aprenderlos pulsando la tecla programable Buscar dispositivo de esfera [image]. Más adelante en este documento se proporciona una descripción del proceso de definición de la esfera de calibración. Si pulsa la tecla programable Buscar dispositivo de esfera [image], se le indicará que defina la esfera. Al salir de la pantalla Buscar dispositivo de esfera para calibración de mesa giratoria, la pantalla de esfera de calibración se rellenará con los valores aprendidos.

  • Centro X, Y y Z: Valores de coordenadas de máquina X, Y y Z que definen el centro de la esfera que se mide. Esta es la posición si la mesa está a cero.

  • Diámetro: Diámetro de la esfera medida y utilizada para calibrar la mesa.

  • I, J y K: Valores de eje de vector para los que se definirá la rotación de la mesa en el caso de la esfera que se está midiendo. Este vector define el vástago de la esfera de calibración. El vector señala desde el vástago hasta el centro de la esfera.

Área Información de la sonda

  • Cajera: Índice de cajera herramienta de la herramienta de sonda.

  • Diámetro: Diámetro nominal y calibrado de la punta de la sonda.

  • Longitud: La longitud de la sonda.

  • Offset de punta X, Y, Z: Especifica las coordenadas del offset de punta X, Y y Z calibradas de la sonda. Estos valores representan la dirección desde el punto del calibre hasta el centro de la punta de la sonda.

Cuando todas las opciones tengan valores válidos, pulse el botón Ejecutar. NC Gage lleva a cabo la secuencia de calibración. Si no se encuentran errores, se mide cada ubicación de la esfera y el conjunto de centros de esfera calcula un plano. Un círculo se calcula con los centros de esfera en el plano calculado. El centro de este círculo es el nuevo centro medido del eje de la mesa giratoria. El vector perpendicular del plano es el nuevo vector IJK del eje de la mesa giratoria.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Ver informe de calibración Seleccione esta tecla programable cuando la calibración haya finalizado correctamente para ver el informe asociado.
Defina la información de la herramienta de esfera Muestra una pantalla que puede utilizar para introducir manualmente los valores que definen la ubicación, el tamaño y la orientación del dispositivo de esfera de calibración. También puede hacer que se aprendan estos valores mediante el botón Leer posición de sonda. | Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Delete Calibration (Suprimir calibración) Esta tecla programable suprime la calibración actual. | Imprimir Esta tecla programable imprime el informe de calibración activo.

Proceso de calibración

Antes de abrir esta pantalla, debe saber dónde están los centros de rotación de los ejes e introducirlos en la pantalla Configuración de cinemática. Estos números se utilizan para transformar los puntos de modo que NC Gage sepa aproximadamente dónde está la esfera en diferentes posiciones de la mesa.

Los valores X, Y, Z, I, J y K nominales se inicializan con los valores de la pantalla Configurar. Los valores X, Y, Z, I, J y K medidos se sustituyen por los valores existentes en la pantalla Configuración de cinemática después de calibrar la mesa y aceptar la calibración.

Debe seleccionar una sonda calibrada previamente antes de calibrar la mesa giratoria.

Nota: La calidad de la calibración de la sonda es muy importante. Cualquier error en la calibración de la sonda podría propagarse a la calibración de la mesa.

Una vez que haya introducido los valores de la pantalla Configuración de cinemática, tiene que llevar a cabo lo siguiente para calibrar una mesa:

  1. Introduzca los valores de Velocidad de avance, Precontacto y Altura de rotación segura.

    • La Velocidad de avance es para los movimientos sin medición.

    • El valor de Altura de punta de plano seguro es muy importante. NC Gage se mueve a esta altura antes de cada movimiento de colocación de la mesa y de cada medición de la esfera. Si este valor no se establece correctamente, puede darse el caso de que NC Gage dirija la máquina demasiado hacia arriba o demasiado hacia abajo en el mesa. Este campo debe definir un valor Z seguro al que mover la punta de la sonda antes de rotar la mesa. Todas las ubicaciones de este proceso están en coordenadas de máquina.

  2. Establezca los valores de medición de esfera. Introduzca los valores de Número de posiciones, Ángulo inicial, Ángulo final, Puntos por esfera, Ángulo de nivel inferior y Ángulo de nivel superior.

    • La opción Número de posiciones define el número total de mediciones que se tomarán en la esfera.

    • Ángulo inicial es el primer ángulo de la mesa que se va a calibrar. Ángulo final es el último ángulo. NC Gage divide este rango a intervalos iguales. Por ejemplo, si el ángulo inicial tiene el valor 30, el ángulo final tiene el valor 210 y ha definido cinco posiciones, NC Gage mide la esfera en 30, 75, 120, 165 y 210 grados. En el caso especial de que el ángulo inicial sea 0 y el ángulo final sea 360, el ángulo final se ajusta en función del número de esferas. Por ejemplo, si introduce 0-360 y 4 mediciones, NC Gage mide en 0, 90, 180 y 270.

    • Puntos por esfera es el número de puntos utilizados para medir en cada esfera.

    • Las opciones Ángulo de nivel superior y Ángulo de nivel inferior definen qué proporción de la esfera se medirá. 90 significa el polo norte, mientras que 0 significa el ecuador. 90 es el valor utilizado con más frecuencia para el ángulo de nivel superior y puede que no tenga que cambiarse nunca, pero se puede modificar si es necesario.

      El valor del ángulo de nivel inferior puede tener que cambiarse para evitar el vástago de la esfera de calibración. NC Gage ya proporciona un método para evitar el vástago, por lo que puede que tampoco sea necesario ajustar este valor.

  3. Asegúrese de que se está utilizando la sonda correcta para calibrar la mesa. Los valores de Cajera, Diámetro, Longitud y Offset de punta de la sonda que está activa se encuentran en la esquina inferior derecha de esta pantalla. Si es necesario, puede cambiar la sonda pulsando la tecla programable Seleccionar sonda [image]. Tenga en cuenta que es obligatorio que la sonda que se está utilizando para la calibración de la mesa se haya calibrado en una esfera. Las puntas calibradas en un anillo no se pueden utilizar.

  4. Seleccione el valor de ID de eje adecuado en la lista. La columna Nominal se rellena automáticamente.

  5. Debe definir la esfera que se está utilizando. NC Gage necesita saber la ubicación del centro, el diámetro, el vector del vástago y las posiciones de la mesa giratoria correspondientes a la esfera. Si estos valores no se conocen, pulse la tecla programable Defina la información de la herramienta de esfera [image] para abrir la pantalla Buscar herramienta esfera. Puede utilizar la tecla programable Leer sonda [image] para aprender la posición de la sonda actual. Algunas observaciones sobre estos valores:

    • Centro X, Centro Y y Centro Z son las coordenadas del centro de la esfera cuando las mesas están colocadas en los valores de este formulario (A y C en este ejemplo). NC Gage necesita saber dónde están X, Y y Z cuando todas las mesas están a cero. Utiliza la información definida en la pantalla Configuración de cinemática para calcular estos valores. A menos que haya una razón por la que no se pueda medir en esa posición, es recomendable que la esfera esté definida en coordenadas en las que las mesas giratorias estén a cero.

    • I, J y K definen la dirección desde el centro del vástago a través del centro de la esfera. Normalmente este vector es (0, 0, 1), que significa que la esfera está apuntando recto hacia arriba. NC Gage utilizará este vector para intentar evitar el vástago cuando se mida la esfera.

    • Cuando la mesa superior (1 en la imagen siguiente) se está midiendo, la mesa inferior (2 en la imagen siguiente) debe estar a cero.

    • Cuando la mesa inferior (2 en la imagen siguiente) se está calibrando, la mesa superior (1 en la imagen siguiente) puede estar en cualquier posición.

    La mesa C se halla encima de la mesa A, como se ilustra a continuación:

1. Rotación del eje C
2. Rotación del eje A

  6. Cuando toda esta información se haya introducido, pulse la tecla programable Ejecutar [image] para calibrar la mesa.

Si no se encuentran errores, se mide cada ubicación de la esfera y el conjunto de centros de esfera calcula un plano. Un círculo se calcula con los centros de esfera en el plano calculado. El centro de este círculo es el nuevo centro medido del eje de la mesa giratoria. El vector perpendicular del plano es el nuevo vector IJK del eje de la mesa giratoria.

Notas:

El punto del eje de la mesa giratoria original se proyecta en el eje determinado por el proceso de calibración. Por lo tanto, el nuevo punto del eje no debería diferir demasiado del antiguo y no debería resultarle confuso.

Toda la información que se introduce en el formulario se guarda en un archivo. La información de cada eje giratorio se almacenará por separado en el archivo. Después de ejecutar una calibración, el archivo se vuelve a grabar. Cuando lleve a cabo una calibración nueva, el formulario se rellena con los valores guardados de la última calibración de ese eje.

La calibración se realiza por separado para cada eje. Inicialmente se requiere que el eje giratorio que no se está calibrando se ponga a cero. Puede que esta restricción desaparezca en el futuro.

Informe de calibración de mesa giratoria

Una vez calibrada la mesa, puede crear un informe de calibración pulsando la tecla programable Ver informe de calibración [image].

El informe contiene la información siguiente:

  • Hora de la medición, ID de eje y centro calculado de la mesa.

  • Valores de desplazamiento que indican la diferencia entre la medición actual y los valores definidos en la pantalla Configuración de cinemática. Si se trata de la primera calibración, los valores de desplazamiento muestran las desviaciones respecto a la posición que haya definido. En las calibraciones posteriores, muestra los cambios respecto a la calibración anterior. Si acepta la calibración, el centro de rotación aparecerá en la pantalla Configuración de cinemática.

  • El Eje de rotación indica la inclinación de la mesa. Se expresa como vector y como par de ángulos. La distancia entre los ejes rotatorios muestra la distancia más pequeña entre los ejes de las dos mesas.

  • El error de posición de cada medición de esfera se muestra en dos formatos: tabular y gráfico. Los componentes de los errores de posición son:

    • Error radial: Es la desviación que presenta la ubicación de la esfera respecto al círculo calculado en la dirección radial (desde el centro del círculo hacia fuera).

    • Error de tangente: Es el error de la ubicación de la esfera en función de su ángulo con el círculo y la posición del eje giratorio cuando se midió la esfera. Estas desviaciones se asocian a la ubicación de la esfera. Así, la primera esfera siempre tiene cero para el error de tangente, y todos los demás errores de tangente de la esfera son relativos a la primera medición. Este error básicamente muestra la exactitud de la posición de la mesa giratoria.

Nota: Los errores de tipo Radial y Tangente se ilustran gráficamente mediante la colocación incorrecta (exagerada) de la esfera respecto a su posición nominal.

    • Error axial: Este error mide la desviación de la ubicación de la esfera respecto al plano de mejor ajuste que se ha calculado con todos los centros de esfera. Los valores positivos significan que el error está "arriba" y los valores negativos significan que el error está "abajo". Esto se ilustra gráficamente aplicando escalas a los errores para que pueda ver las diferencias entre ellos. Las desviaciones positivas se muestran como discos azules y las negativas como anillos rojos. Aparecen como discos y como anillos por si el informe se imprime en una impresora en blanco y negro.

  • Puede pulsar la tecla programable Imprimir [image] para sacar una copia impresa con la impresora por omisión.

Generación de informes de mesa giratoria apilada

Cuando calibra una mesa giratoria en NC Gage, el centro de esa mesa se notifica como el punto que está en el eje calculado más cercano al otro eje. Esto se consigue considerando los dos ejes juntos. Se determinan los puntos que representan lo más cerca que están los dos ejes de intersectar, y esos puntos serán los nuevos puntos notificados como el centro de la mesa.

NC Gage determina la ubicación donde los dos ejes están más cerca de intersectar. Estos puntos se notifican como los centros de rotación de los dos ejes:

A - Eje de rotación de la mesa superior
B - Eje de rotación de la mesa inferior

Ejemplo del eje de mesa giratoria apilada definido

Notas:

El cálculo que utiliza NC Gage es independiente de la elección del punto central, siempre y cuando el punto se encuentre en el eje de rotación.

Cuando se realice la primera calibración, NC Gage utilizará el eje nominal de la otra mesa en el cálculo. Se realizarán ajustes cuando se calibre la segunda mesa.

Cuando se calibra una mesa, los centros de ambas mesas se actualizan ya que la realización de pequeños cambios en el eje central de una mesa tiene alguna consecuencia.

El offset notificado entre las dos mesas es la diferencia entre los dos puntos.

La distancia entre las dos mesas que se ha notificado es la distancia entre los dos puntos.


Escribir datos de calibración giratoria en control

Utilice la pantalla Escribir datos de calibración giratoria en control después de haber calibrado correctamente las mesas giratorias o los pulsos para enviar la información de calibración a un bloque de variables macros del controlador.

  1. Pulse la tecla programable Sonda [image] de la pantalla principal para acceder a la pantalla Sonda.

  2. Pulse la tecla programable Escribir datos de calibración giratoria en control [image] para abrir la pantalla Escribir datos de calibración giratoria en control.

    • Para una mesa giratoria:

    • Para un pulso:

  3. Introduzca el primer número de variable macro (para Centro X de mesa base). Los números de variable macro restantes se asignan secuencialmente de forma automática.

  4. Pulse la tecla programable Confirmar [image] para transferir los valores calibrados al controlador. Los números de variable macro restantes se rellenan secuencialmente tal y como se muestra. Es decisión suya aplicar apropiadamente estos valores en el controlador.

Área Parámetros

  • DESPLAZAMIENTO: Desviación desde el centro nominal hasta el centro calculado real. El centro real se calcula con los datos de todas las posiciones de ángulos en la calibración del pulso.

  • Offset: Desviación desde el centro nominal hasta el centro calculado real. El centro real se calcula con los datos de las posiciones de dos ángulos ortogonales (0 y 90 o 0 y -90). Solamente es válido cuando los dos ángulos figuran en la lista de calibración.


Buscar dispositivo de esfera para calibración de ejes giratorios

Debe definir la esfera que se utiliza al calibrar una mesa giratoria. NC Gage necesita esta información: la ubicación del centro, el diámetro, el vector del vástago y las posiciones de la mesa giratoria correspondientes a la esfera. Si se desconocen estos valores, puede definirlos en la pantalla Buscar dispositivo de esfera para calibración de ejes giratorios.

  1. Acceda a la pantalla desde la pantalla Calibración de mesa giratoria. En la pantalla Calibración de mesa giratoria, pulse la tecla programable Buscar dispositivo de esfera [image] para que se muestre la pantalla Buscar dispositivo de esfera para calibración de ejes giratorios:

  2. NC Gage necesita información para saber dónde está el vástago de la esfera. Coloque la sonda de modo que se encuentre exactamente (en la medida de lo posible) en el lado opuesto del vástago en la esfera.

  3. Introduzca valores en Distancia de precontacto y Distancia de búsqueda en el área Parámetros de movimiento.

  4. Pulse la tecla programable Leer posición de sonda [image] para aprender esta posición de sonda.

  5. Coloque la sonda directamente encima de la esfera para que, cuando la sonda se mueva recto hacia abajo, entre en contacto con la parte superior de la esfera.

  6. Pulse la tecla programable Leer posición de sonda [image] para aprender esta posición de sonda.

Nota: En los pasos del 2 al 5 se puede utilizar el mismo punto, ya que el vástago está debajo de la esfera. Pulse la tecla programable Volver al paso anterior [image] en cualquier momento para eliminar la última posición de sonda aprendida.

  7. Pulse la tecla programable Ejecutar [image]. NC Gage mide la esfera de forma aproximada mediante el patrón de búsqueda de 4 puntos de la parte superior. Se muestran los valores medidos, que se pueden aceptar o rechazar. Los valores también se pueden editar manualmente antes de aceptarlos si es necesario.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Calibración de máquina de fresado y torneado

Calibración de sonda y cabezal en una máquina de fresado y torneado

La calibración del eje B y de la sonda en una máquina de fresado y torneado se implementa con el fin de responder a una sola pregunta: "Para un ángulo de eje B dado, ¿dónde está el centro de la sonda con respecto al centro de rotación del cabezal?"

En un escenario ideal, una punta de sonda se podría calibrar en una única posición del eje B y se conocería su ubicación para todas las posiciones. Pero no siempre se da un escenario ideal, de modo que es necesario establecer la posición del cabezal giratorio de varias maneras. El método que elija depende de la precisión requerida.

Descripción general de la calibración de sonda para fresado y torneado

El primer paso para calibrar la sonda de fresado y torneado es establecer la ubicación de la esfera de calibración. Para ello puede emplear métodos tradicionales (indicador de marcado y bloqueo de calibre). También puede utilizar la rotación del husillo para realizar dos veces "Buscar centro": una vez en el eje B en 0 y otra en 90.

A continuación se definen los detalles del proceso de medición.

El centro calculado de la rotación del cabezal debe encontrarse en el centro de la herramienta esfera. Las desviaciones del centro de la herramienta esfera se calculan para cada ángulo de pulso.

La recopilación de offsets de punta se analiza conjuntamente, de modo que el offset de punta de una posición del eje B que no se ha calibrado puede estimarse y utilizarse en una rutina de medición de NC Gage.

  • El primer paso del análisis es calcular el plano de mejor ajuste empleando todos los offsets de sonda. El vector perpendicular del plano es el vector de rotación del eje B; se espera que sea muy cercano a (0, 1, 0).

  • El siguiente paso del análisis consiste en calcular el círculo de mejor ajuste empleando todos los offsets de sonda. Este centro se calcula en el plano calculado en el primer paso. El centro de este círculo debería ser muy cercano al centro de la esfera de calibración. Cualquier error que se encuentre en este punto probablemente será debido a errores a la hora de definir el centro de la esfera de calibración.

Los errores del centro de cada esfera en relación con el círculo de mejor ajuste calculado se pueden descomponer en tres componentes:

  • El primer componente del error es el error tangencial o de sincronización. Representa el error de una posición calculada de la esfera en relación con la posición predecible de la esfera como diferencia angular.

  • El segundo componente del error es el error radial. Representa el error de la posición calculada de la esfera en relación con el círculo de mejor ajuste como diferencia entre el radio del círculo de mejor ajuste y la distancia entre el centro de la esfera y el centro del círculo.

  • El tercer componente del error es el error axial. Representa la distancia desde el centro de la esfera hasta el plano de mejor ajuste.

NC Gage crea una tabla de errores y la guarda como parte de la calibración de sonda/eje B. Cuando se crea un elemento en una rutina de medición, NC Gage construye una punta para utilizar en función del ángulo del eje B. Si en la calibración se ha utilizado el ángulo de eje B de un marco de elemento, NC Gage extrae la información de la tabla de calibración directamente para establecer el offset de la punta. Se emplea la compensación de vector si la calibración de esa posición B ha utilizado suficientes puntos. Si el eje B no formaba parte de la calibración, el offset de la sonda se establece utilizando el plano de mejor ajuste, el centro y la tabla de errores, con interpolación donde sea necesario. Se determina si se va a rotar y utilizar el mapa de compensación de vector.

En la tabla siguiente se representa la nueva información que se guarda en la tabla de calibración de fresado y torneado:

Ángulo B | Offset X | Offset Y | Offset Z | Error tangencial | Error radial | Error axial | Mapa comp. vector específico
0 | - | - | - | - | - | - | -
- | - | - | - | - | - | - | -
90 | - | - | - | - | - | - | -

Notas:

X, Y y Z central representan los valores delta entre la ubicación especificada por el usuario del centro de la esfera de calibración y el centro de mejor ajuste calculado. Esto permite a NC Gage resolver el descentramiento de la sonda y utilizar senos y cosenos para predecir nuevas posiciones.

NC Gage le permite llevar a cabo una calibración de punta/eje B completa o bien realizar un "refresco de la calibración" para actualizar parte de la tabla de errores.

Más

Calibración del cabezal del pulso

Establecer ángulos de calibración del pulso

Informe de calibración del cabezal del pulso


Calibración del cabezal del pulso

  1. Pulse la tecla programable Sonda [image] en la pantalla principal.

  2. Pulse la tecla programable Calibración del cabezal del pulso [image] para mostrar la pantalla Calibración del cabezal del pulso:

  3. Siga las instrucciones de la pantalla y luego haga clic en la tecla programable Ejecutar [image] para terminar el procedimiento. También puede pulsar la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

  4. Inmediatamente después de calibrar correctamente el cabezal del pulso, pulse la tecla programable Ver informe de calibración [image] para mostrar la pantalla Informe de calibración del cabezal del pulso.

Área Parámetros

Esta área define los parámetros de movimiento.

  • Velocidad de avance: Establece la velocidad de los movimientos posicionales en milímetros por minuto (o en pulgadas por minuto si esta es la unidad elegida) a la que la sonda se desplaza durante la calibración.

  • Distancia de precontacto: Especifica la distancia desde la ubicación teórica de contacto a la que la sonda se desplaza antes de tomar un contacto. Se utiliza durante la calibración de la sonda y se define en milímetros o pulgadas.

  • Altura de rotación segura: Altura del eje Z a la que la sonda se mueve entre los movimientos de colocación del cabezal. Este valor es la altura del centro del punto de pivote en coordenadas de máquina en el plano seguro. Antes de cada rotación del eje del pulso, la sonda se mueve en línea recta en Z para que el punto de pivote del pulso se desplace sin problemas a la altura especificada.

ADVERTENCIA: Es esencial que el valor de Altura de rotación segura se establezca correctamente para evitar que la punta colisione contra la mesa giratoria o la pieza. A menos que se haya establecido previamente, el valor por omisión de este parámetro es 0 (cero).

Para obtener más información sobre este valor, consulte "Utilizar planos de seguridad".

Área Definición de ángulo

Todos los ángulos de posición: Estos valores se establecen en otro formulario al que se accede haciendo clic en la tecla programable Establecer ángulos de calibración del pulso [image].

Nota: El conjunto de las posiciones del eje del pulso y todos los demás parámetros se conservan en el archivo de punta para que se recuerden la próxima vez que abra la pantalla de calibración.

La información siguiente se refiere a los ángulos que no son primarios:

Puntos por esfera: Este valor define el número de puntos que se utilizan para medir cada esfera.

Área Calibración de cabezal

La columna Nominal define la ubicación del centro y contiene los valores que figuran en la pantalla Configuración de cinemática antes de entrar en la pantalla Calibración del cabezal del pulso.

La columna Medido define la ubicación del centro y viene determinada por el proceso de calibración. Cuando se acepta una calibración, los valores medidos se guardan en la configuración de NC Gage y se convierten en los nuevos valores de la columna Nominal la próxima vez que se realice una calibración. Aparecen en la pantalla Configuración de cinemática.

Columna Nominal: Muestra la dirección teórica cuando la mesa se calibra inicialmente. Cada vez que se va a calibrar la mesa giratoria, se muestran los valores anteriores.

Columna Medido: Muestra el resultado de la dirección calculada que se obtiene de la calibración actual.

  • ID de eje: Letra que identifica el eje (A, B o C, en función del número de mesas giratorias definidas en el sistema).

  • Promedio de longitud total: Longitud media de la punta de la herramienta determinada durante el procedimiento de calibración.

  • Eje de rotación I, J, K: Valores I, J y K del vector. Estos valores definen la dirección del eje alrededor del cual gira el pulso. Estos valores se establecen inicialmente de manera que se correspondan con los valores de la pantalla Configuración de cinemática.

Área Sonda

Columna Nominal: Muestra el diámetro teórico cuando la mesa se calibra inicialmente.

Columna Medido: Muestra el último diámetro calibrado de la sonda.

Diámetro: Diámetro de la punta de la sonda.

Cajera: Número de cajera de la sonda definido al crear la sonda.

Nombre: Nombre de la sonda que se está utilizando.

Área Información

Esta área proporciona información acerca del proceso de calibración, incluido el indicador de fecha y hora de la calibración actual o de la anterior.

Área Definición de la herramienta esfera

Estos valores definen la ubicación, el tamaño y la orientación del dispositivo de esfera de calibración. Puede introducir estos valores directamente o pueden aprenderse pulsando el botón de definición de esfera de calibración. Más adelante en este documento se proporciona una descripción del proceso de definición de la esfera de calibración. Si pulsa el botón de definición de esfera, se le indicará que defina la esfera. Cuando salga de la pantalla de definición de la esfera, los valores aprendidos rellenarán la pantalla Calibración de esfera.

  • Centro X, Y y Z: Valores de coordenadas de máquina X, Y y Z que definen el centro de la esfera que se mide. Esta es la posición si la mesa está en 0 (cero).

  • Diámetro: Diámetro de la esfera medida y utilizada para calibrar la mesa.

  • I, J, K y C: Dirección del vector IJK para el vástago de la esfera de calibración y posición del centro de la mesa giratoria para la medición de la esfera. El vector señala desde el vástago hasta el centro de la esfera.

Área Offset de trabajo

Especifica el Offset de trabajo en el que se halla el dispositivo de cualificación. Seleccione Máquina para mover según las coordenadas de máquina.

Teclas programables de la barra de navegación

Avanzar

Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.

Ver informe de calibración

Seleccione esta tecla programable cuando la calibración haya finalizado correctamente para ver el informe de la calibración del cabezal del pulso.

Seleccione una sonda

Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.

Buscar dispositivo de esfera

Esta tecla programable muestra la pantalla Buscar dispositivo de esfera, que se utiliza para medir la ubicación, el tamaño y la orientación del dispositivo de esfera de calibración.

Para obtener información detallada, consulte "Buscar dispositivo de esfera para calibración de ejes giratorios".

Establecer ángulos de calibración del pulso

Esta tecla programable establece los ángulos de posición del eje del pulso para las posiciones de calibración.

Para obtener información detallada, consulte "Establecer ángulos de calibración del pulso".

Aprender y crear un comando (Ejecutar)

Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Cancelar todos los pasos/Anular

Esta tecla programable detiene y restablece la operación actual.

Seleccionar offset de trabajo

Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista.

Establecer altura de movimiento segura

Este botón define la altura segura a la que ir entre los movimientos del eje del pulso. Haga clic en este botón para actualizar automáticamente el valor Parámetros de altura de rotación segura.

Para obtener más información sobre este botón, consulte "Utilizar planos de seguridad".

Vaya a la segunda página de la pantalla Calibración del cabezal del pulso para acceder a esta tecla programable.

Confirmar calibración

Pulse esta tecla programable para aceptar la calibración.

Retorno

Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Ayuda

Esta tecla programable muestra el archivo de ayuda de NC Gage.

Suprimir

Esta tecla programable suprime toda la calibración de la sonda del eje B, para que la comience de cero.

Si pulsa esta tecla programable, se selecciona la casilla Suprimir todas las calibraciones anteriores. En el momento en que se lleva a cabo la calibración real, verá un mensaje del tipo "Está seguro de" si está seleccionada.

Si no pulsa la tecla programable Borrar, todas las calibraciones realizadas se fusionarán con las calibraciones anteriores. "Borrar" significa que el archivo PRB se restablece y se descartan todas las mediciones.


Utilizar planos de seguridad

La opción Altura de rotación segura (en pivote) en la pantalla Calibración del cabezal del pulso muestra la altura segura para el pulso rotado de forma segura a cualquier ángulo.

Para evitar una colisión cuando el pulso rota desde un ángulo al siguiente antes de una medición de esfera, se ha definido un plano de seguridad. NC Gage dirige el centro del pivote a esta línea en primer lugar. A continuación, NC Gage efectúa la rotación del pulso antes de medir una esfera.

La dirección del plano de seguridad definido sigue la mesa giratoria normal. La altura de rotación segura (en el pivote) es la ubicación del pivote en la dirección cuando el pivote se desplaza en ese nivel. No está relacionada con el ángulo del pulso porque es la ubicación del pivote, no la punta.

En el diagrama siguiente, la línea amarilla es el plano de seguridad de una máquina de demostración. La altura sigue el eje X (una mesa normal):

Plano de seguridad

Botón Establecer altura de movimiento segura

El botón Establecer altura de movimiento segura de la pantalla Calibración del cabezal del pulso ayuda a establecer una altura de rotación segura (en el pivote).

  1. Arrastre la punta (sin tener en cuenta la posición del ángulo del pulso) por encima de la parte superior de la esfera y a lo largo de la dirección del plano de seguridad:

Dirección del plano de seguridad

  2. Seleccione el botón Establecer altura de movimiento segura. NC Gage calcula la altura de rotación segura (en el pivote) y rellena el cuadro Altura de rotación segura (en pivote).

Posición inicial

Debe prestar más atención a la posición inicial segura para el plano de seguridad únicamente y tener en cuenta la altura segura en la dirección normal de la mesa. Debe arrastrar la sonda a una ubicación más segura en el plano YZ para proporcionar espacio suficiente para la rotación del pulso y evitar así las colisiones. Además, la posición inicial de la punta debe estar más arriba que el centro de la esfera en la dirección X del plano de seguridad.

Ángulo de pulso

Debe tener en cuenta los ángulos de pulso que se introducen para la calibración y evitar algunas posiciones arriesgadas en función de las limitaciones del pulso, el espacio libre de la máquina y el vástago de la esfera.

Debe prestar más atención a las posiciones de ángulo de pulso cercanas al vástago y las posiciones de ángulo en las que el pivote se centra debajo del centro de la esfera en la dirección de seguridad. Compruebe atentamente estas posiciones durante la primera ejecución de la rutina de medición.


Establecer ángulos de calibración del pulso

Al pulsar la tecla programable Establecer ángulos de calibración del pulso [image] en la pantalla Calibración del cabezal del pulso se muestra la pantalla siguiente:

  1. Introduzca un valor de ángulo en el campo Ángulo del área Ángulo totalmente compensado.

  2. Introduzca el ángulo inicial en el campo Ángulo inicial del área Generar secuencia.

  3. Introduzca el ángulo final en el campo Ángulo final del área Generar secuencia.

  4. Introduzca las posiciones totales que se necesitarán en el cuadro Número de posiciones del área Generar secuencia.

  5. Una vez que haya introducido los valores de Ángulo inicial, Ángulo final y Número de posiciones, pulse la tecla programable Generar lista Posición [image] para rellenar la lista Posiciones de calibración según esos valores.

  6. Introduzca un ángulo por separado en el cuadro Ángulo del área Añadir un solo ángulo. A continuación pulse la tecla programable Añadir un solo ángulo a la lista Posición [image] para añadir otro ángulo a la lista Posiciones de calibración.

  7. Pulse la tecla programable Borrar lista Posición [image] para borrar la lista actual y comenzar de nuevo.

  8. Una vez generadas las posiciones, haga clic en la tecla programable Ejecutar [image] para aceptar la lista de posiciones de calibración.

Área Posiciones de calibración

Lista todas las posiciones de calibración que haya definidas.

Área Ángulo totalmente compensado

Ángulo: Es el ángulo utilizado como ángulo inicial cuando se requiere una calibración completa. Crear el mapa de compensación de vector.

Área Generar secuencia

Ángulo inicial: Valor de ángulo inicial en el que comienza el cabezal de la sonda durante el proceso de calibración (normalmente es el valor de ángulo más bajo de la rotación de la sonda).

Ángulo final: Valor del ángulo final en el que el cabezal de la sonda finalizará su rotación durante el proceso de calibración (normalmente es el valor de ángulo más alto de la rotación de la sonda).

Número de posiciones: Número total de ángulos que el cabezal de la sonda hará rotar durante el proceso de calibración (incluye los ángulos inicial y final). Este valor determina las posiciones de ángulos reales en función de los valores de Ángulo inicial y Ángulo final introducidos como se describe en los pasos anteriores.

Área Añadir un solo ángulo

Ángulo: Valor de ángulo que se puede añadir manualmente a la lista Posiciones de calibración. Introduzca un ángulo y a continuación pulse la tecla programable Añadir un solo ángulo a la lista Posición [image] para actualizar manualmente la lista con el valor de ángulo introducido.

Nota: Cuando pulse la marca de verificación de color verde, se devolverá el control a la pantalla Calibración del cabezal del pulso y se devolverán las definiciones de los ángulos al formulario principal. Si el botón para anular está seleccionado, los cambios no se pasan al formulario principal.

Nota: El conjunto de las posiciones del eje B y todos los demás parámetros se conservan en el archivo de punta para que se recuerden la próxima vez que se utilice la pantalla de calibración.

Teclas programables de la barra de navegación de esta pantalla

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Borrar lista Posición Borra todas las entradas de la lista Posiciones de calibración. | Generar lista Posición Genera la lista de posiciones de calibración según los valores de Ángulo inicial, Ángulo final y Número de posiciones que se han añadido a la lista Posiciones de calibración.
Añadir un solo ángulo a la lista Posición Lee el valor de Ángulo del área Añadir un solo ángulo y lo añade a la lista Posiciones de calibración. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Informes de Calibración del cabezal del pulso

Haga clic en la tecla programable Ver informe de calibración [image] en la pantalla Calibración del cabezal del pulso inmediatamente después de que se acabe una calibración correcta.

Hay dos partes principales en el archivo de informe de calibración del cabezal del pulso:

  • La primera es la información de vector, que guarda solamente el ángulo primario y contiene únicamente la tabla de compensación de vector.

  • La segunda contiene la información de calibración del pulso. Cada posición (incluida la punta primaria) guarda el offset de punta (desde el centro de rotación) y los errores de sincronización, radiales y tangenciales. El archivo se vuelve a escribir de la manera siguiente:

    • Si el ángulo primario se calibra y los demás ángulos se omiten, solamente se escribe en el archivo la tabla de compensación de vector. La información de calibración del pulso no cambia.

    • Si el ángulo primario no se calibra (con cobertura completa) pero los demás ángulos sí, la tabla de compensación de vector no cambia, pero la información de calibración del pulso se actualiza en el archivo.

    • Si se calibran tanto el ángulo primario como los demás ángulos, se sobrescribe el archivo entero.

Detalles del informe

Nota: La información siguiente se basa en el informe anterior con los ejes configurados y calibrados para los ejes tal como se muestran. Tiene que modificar las instrucciones siguientes como proceda con los ejes correspondientes si su sistema está configurado de otra manera.

  • El centro de la rotación del cabezal y su offset respecto al nominal se definen mediante los valores Centro de rotación, Desplazamiento X, Desplazamiento Z y Eje de rotación.

  • La desviación tangencial (ángulo) en el plano YZ se expresa en grados. Todas las demás unidades corresponden a las unidades de distancia con las que se ha configurado NC Gage (MM en el caso anterior).

  • Promedio de longitud es la media de los valores de Longitud que hay en la tabla de desviación.

  • El valor de Longitud que figura en la tabla de desviación es la distancia desde el centro de rotación hasta la línea del calibre.

  • Los valores Offset XYZ son la distancia desde el nominal de cada eje.

Teclas programables de la barra de navegación de esta pantalla

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Guardar informe en archivo RTF Esta tecla programable guarda el archivo de calibración en formato RTF con el nombre especificado. | Imprimir Esta tecla programable imprime el informe de calibración activo mostrado en la pantalla.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Offset de trabajo

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 6: Seleccionar un offset de trabajo

Paso 6: Seleccionar un offset de trabajo

Un offset de trabajo es una alineación. Define una ubicación concreta en el espacio tridimensional como origen 0,0,0 de su sistema de coordenadas.

Puede seleccionar un offset de trabajo definido para utilizar en su rutina de medición o bien definir (o establecer) offsets de trabajo midiendo determinados elementos.

  • Seleccionar offset de trabajo

  • Establecer offset de trabajo

También puede actualizar automáticamente un offset de trabajo al final de una rutina de medición mediante la pantalla Actualizar offset de trabajo.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones. | Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista.
Establecer un eje con punto Esta tecla programable muestra la pantalla Establecer un eje. | Establecer dos ejes con orificio Esta tecla programable muestra la pantalla Establecer dos ejes (orificio).
Establecer dos ejes con resalte Esta tecla programable muestra la pantalla Establecer dos ejes (resalte). | Establecer dos ejes con esquina interior Esta tecla programable muestra la pantalla Establecer dos ejes (esquina interior).
Establecer dos ejes con esquina exterior Esta tecla programable muestra la pantalla Establecer dos ejes (esquina exterior). | Establecer tres ejes con esfera Se utiliza para medir una esfera y luego emplear las coordenadas medidas para actualizar un offset de trabajo especificado.
Establecer un eje con punto medio Esta tecla programable muestra la pantalla Establecer un eje con punto medio. | Establecer ángulo de rotación ejes con línea Esta tecla programable muestra la pantalla Establecer ejes giratorios (ángulo).
Establecer ángulo de rotación con plano Esta tecla programable muestra la pantalla Establecer ángulo de rotación con plano. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Establecer offset de trabajo

Establecer offsets de trabajo le permite actualizar el offset de trabajo en el controlador midiendo una selección de elementos.

  1. Pulse la tecla programable Establecer offsets de trabajo [image] en la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo:

Teclas programables para una máquina de fresado y torneado

  2. Haga clic en un procedimiento de medición específico de los siguientes:

  • Establecer un eje

  • Establecer dos ejes (orificio)

  • Establecer dos ejes (resalte)

  • Establecer dos ejes (esquina interior)

  • Establecer dos ejes (esquina exterior)

  • Establecer tres ejes con esfera

  • Establecer un eje con punto medio

  • Establecer ángulo de rotación ejes con una línea

  • Establecer eje giratorio (ángulo) con hendidura

  • Establecer ángulo de rotación con plano

  • Establecer eje giratorio (ángulo) con plana

  • Establecer eje giratorio (ángulo) con llave

  3. Aparece la pantalla adecuada.

Nota: También puede actualizar un offset de trabajo mediante la pantalla Actualizar offset de trabajo.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Establecer un eje Esta tecla programable permite acceder a la pantalla Establecer un eje. | Establecer dos ejes (orificio) Esta tecla programable permite acceder a la pantalla Establecer dos ejes (orificio).
Establecer dos ejes (resalte) Esta tecla programable permite acceder a la pantalla Establecer dos ejes (resalte). | Establecer dos ejes (esquina interior) Esta tecla programable permite acceder a la pantalla Establecer dos ejes (esquina interior).
Establecer dos ejes (esquina exterior) Esta tecla programable permite acceder a la pantalla Establecer dos ejes (esquina exterior). | Establecer tres ejes con esfera Esta tecla programable mide una esfera y luego emplea las coordenadas medidas para actualizar un offset de trabajo especificado.
Establecer un eje con punto medio Esta tecla programable permite acceder a la pantalla Establecer un eje con punto medio. | Establecer ángulo de rotación ejes con línea Esta tecla programable da acceso a la pantalla Establecer ejes giratorios (ángulo), que define y visualiza todos los elementos que generan un ángulo bien definido en el plano del eje giratorio mediante una línea.
Establecer ángulo de rotación con plano Esta tecla programable da acceso a la pantalla Establecer ángulo de rotación con plano, que define y visualiza todos los elementos que generan un ángulo bien definido en el plano del eje giratorio mediante un plano. | Establecer eje giratorio (ángulo) con hendidura Esta tecla programable permite acceder a la pantalla Establecer eje giratorio (ángulo) con hendidura.
Establecer eje giratorio (ángulo) con plana Esta tecla programable permite acceder a la pantalla Establecer eje giratorio (ángulo) con plana. | Establecer eje giratorio (ángulo) con llave Esta tecla programable permite acceder a la pantalla Establecer eje giratorio (ángulo) con llave.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.


Establecer un eje

La tecla programable Establecer un eje mide un punto en una pieza y después utiliza sus coordenadas para actualizar un offset de trabajo especificado.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer un eje [image] para abrir la pantalla Establecer un eje:

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. O bien, pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • Medido X Y o Z: Especifica la ubicación del offset de trabajo. Los valores se aprenden en un proceso de aprendizaje de puntos. El eje varía en función de la dirección seleccionada en el ángulo inferior izquierdo de la pantalla.

  • Offset: El offset de trabajo se alejará esta distancia del punto medido.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable recorre la lista de offsets de trabajo avanzando de uno en uno cada vez que se pulsa la tecla. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de actualización

  1. Sitúe la sonda encima del punto.

  2. Pulse la tecla programable Leer posición [image]. Se lee la posición de la punta como centro del orificio y distancia desde la superficie. Pulse la tecla programable Retroceder al último paso [image] para cancelar esta posición y leer una nueva posición.

  3. Pulse la tecla programable Ejecutar [image] para que NC Gage sondee automáticamente un punto en la dirección opuesta a la perpendicular de la cara de trabajo. La sonda buscará en la distancia del radio de la sonda más tres veces la distancia de precontacto.

  4. Los valores medidos se actualizan una vez finalizada la calibración. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que vaya seleccionando cada uno de ellos.

  5. Pulse la tecla programable Confirmar [image] para guardar el valor de offset de trabajo y actualizar este eje. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Leer la posición de la sonda por encima de la superficie.

  • Medir la superficie con una distancia de búsqueda del radio de la sonda + 3* distancia de precontacto.

  • Volver al punto de posición de lectura.


Establecer dos ejes (orificio)

La tecla programable Establecer dos ejes con orificio mide el orificio de un círculo (elemento de círculo interno) en la pieza y luego utiliza las coordenadas de su centro para actualizar un offset de trabajo especificado.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer dos ejes con orificio [image] para que se muestre la pantalla Establecer dos ejes (orificio):

  3. Siga las instrucciones de la pantalla para medir el círculo, seleccione el offset de trabajo para actualizar y luego pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Definición de la sonda

Muestra información relativa a la sonda que está cargada actualmente.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • Medido: Especifica la ubicación del offset de trabajo. El valor se aprende de un proceso de aprendizaje de círculo (orificio) y se muestra en coordenadas de máquina.

  • Objetivo: El offset de trabajo se alejará esta distancia del elemento medido.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccione un offset de trabajo para actualizar Esta tecla programable recorre la lista de offsets de trabajo avanzando de uno en uno cada vez que se pulsa la tecla. | Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de actualización

Nota: En el caso de las máquinas que tienen ejes de pulso en el cabezal, el proceso de aprendizaje solamente puede realizarse en la dirección de la sonda del eje de la máquina.

  1. Sitúe la sonda en el centro del orificio.

  2. Pulse la tecla programable Leer posición [image] . Se lee la posición de la punta como centro del orificio y distancia desde la superficie. Pulse la tecla programable Retroceder al último paso [image] para cancelar esta posición y leer una nueva posición.

  3. Pulse la tecla programable Ejecutar [image] y NC Gage dirigirá la sonda y buscará el círculo (orificio) tomando cuatro contactos automáticos. A partir de ellos determina el centro del círculo.

    Imagen en la que se indica la posición manual inicial a la que se debe mover la sonda (A) y las rutas de acceso para sondeo automáticas (líneas rojas) que NC Gage toma cuando mide los cuatro puntos (posiciones 1-4)

  4. Una vez finalizada la calibración, los valores medidos se actualizan con el centro del círculo. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que vaya seleccionando cada uno de ellos.

  5. Pulse la tecla programable Confirmar [image] para actualizar con el offset de trabajo seleccionado. Se actualizan los ejes que no son paralelos con los valores de offset de trabajo perpendiculares a la cara de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Leer la posición de la sonda en el centro del orificio.

  • Las mediciones de orificio se realizarán en el valor Z del punto de lectura.

  • Estimar centro XY del orificio para leer el punto de posición.

  • Medir el punto en dirección +X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección +Y utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –Y utilizando la distancia de búsqueda.

  • Volver a la posición central.


Establecer dos ejes (resalte)

La tecla programable Establecer dos ejes con resalte mide el resalte de un círculo (elemento de círculo externo) en la pieza y luego utiliza las coordenadas de su centro para actualizar un offset de trabajo especificado.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer dos ejes con resalte [image] para que se muestre la pantalla Establecer dos ejes (resalte):

  3. Siga las instrucciones de la pantalla para medir el círculo, seleccione el offset de trabajo para actualizar y luego pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Definición de la sonda

Muestra información relativa a la sonda que está cargada actualmente.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • Medido: Especifica la ubicación del offset de trabajo. El valor se aprende de un proceso de aprendizaje de círculo (resalte) y se muestra en coordenadas de máquina.

  • Objetivo: El offset de trabajo se alejará esta distancia del elemento medido.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccione un offset de trabajo para actualizar Esta tecla programable recorre la lista de offsets de trabajo avanzando de uno en uno cada vez que se pulsa la tecla. | Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Siga las instrucciones de la pantalla para medir el círculo, seleccione el offset de trabajo para actualizar y luego pulse Aceptar para actualizar el offset de trabajo.

Proceso de actualización

Nota: En el caso de las máquinas que tienen ejes de pulso en el cabezal, el proceso de aprendizaje solamente puede realizarse en la dirección de la sonda del eje de la máquina.

  1. Sitúe la sonda junto al lado del resalte que se muestra a continuación como posición A. Pulse la tecla programable Leer posición [image]. La distancia desde la superficie será la misma durante la medición.

  2. Sitúe la sonda encima del centro del resalte que se muestra a continuación como posición B. Pulse la tecla programable Leer posición [image]. Esta ubicación se utilizará para determinar el centro del resalte y la distancia desde el resalte para el movimiento seguro desde un punto de medición al siguiente. Pulse la tecla programable Retroceder al último paso [image] para cancelar esta posición de medición.

  3. Pulse la tecla programable Ejecutar [image]. NC Gage toma un contacto debajo de esta posición para determinar la altura del resalte. Luego tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

    Imagen en la que se indican las posiciones manuales a las que debe moverse la sonda (A-B) y las rutas de acceso para sondeo automáticas (líneas rojas) que NC Gage toma cuando mide los cuatro puntos (posiciones 1-4)

  4. Una vez finalizada la calibración, los valores medidos se actualizan con el centro del círculo. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que vaya seleccionando cada uno de ellos.

  5. Pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo para los ejes en la perpendicular a la cara de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Leer la posición de la sonda junto al lado del resalte; el valor Z es la altura de medición.

  • Leer la posición de la sonda encima del centro del resalte. Los valores XY definen el centro; el valor Z es la altura segura.

  • Radio de precontacto = distancia 2D proyectada entre dos puntos de posición de lectura.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 1, que es el radio de precontacto desde el centro en +X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 2, que es el radio de precontacto desde el centro en -X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 3, que es el radio de precontacto desde el centro en +Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 4, que es el radio de precontacto desde el centro en -Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.


Establecer dos ejes (esquina interior)

La tecla programable Establecer dos ejes con esquina interior mide una esquina interior en una pieza y luego utiliza las coordenadas de esquina para actualizar un offset de trabajo especificado.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer dos ejes con esquina interior [image] para que se muestre la pantalla Establecer dos ejes (esquina interior):

Área Definición de la sonda

Muestra información acerca de la sonda seleccionada actualmente que se utiliza en la rutina de medición.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • XYZ Medido y Objetivo: Especifican las ubicaciones XYZ medidas y objetivo del offset de trabajo. Los valores medidos se aprenden de un proceso de aprendizaje de esquina (interior).

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Área Plano de seguridad local

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. Introduzca la distancia hasta el plano en el cuadro de la derecha. Este plano no es el plano de seguridad de la rutina de medición. Consulte "Plano seguridad contacto" para obtener más detalles.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccione un offset de trabajo para actualizar Esta tecla programable recorre la lista de offsets de trabajo avanzando de uno en uno cada vez que se pulsa la tecla. | Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Confirmar para actualizar el offset de trabajo: Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Siga las instrucciones de la pantalla para medir una esquina interior, seleccione el offset de trabajo para actualizar y luego pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo seleccionado.

Proceso de actualización

  1. Sitúe la sonda junto a una superficie que comprenda la esquina.

  2. Pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda junto al primer punto del mismo lado.

  4. Pulse la tecla programable Leer posición [image].

  5. Sitúe la sonda junto a una segunda superficie que comprenda la esquina.

  6. Pulse la tecla programable Leer posición [image].

  7. Sitúe la sonda junto al primer punto de esta segunda superficie.

  8. Pulse la tecla programable Leer posición [image].

  9. Pulse la tecla programable Ejecutar [image] y NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

La imagen de la izquierda indica las posiciones para movimiento manuales (A-D) a las que debe mover la sonda. La imagen de la derecha indica las rutas de acceso para sondeo automáticas (líneas rojas) que ha tomado NC Gage al medir cuatro puntos en las posiciones 1-4.

  10. Una vez finalizada la calibración, los valores medidos se actualizan con la ubicación de la esquina. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que va seleccionando cada uno de ellos.

  11. Pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Si está trabajando con una máquina de pulso, haga rotar la sonda alrededor del eje de la máquina.

  • Lea la posición de la sonda junto al primer punto del primer lado de la esquina. Todas las mediciones se tomarán en el mismo nivel que este punto.

En una máquina de pulso, primero tendrá que hacer rotar la sonda alrededor de un eje de la máquina. La medición de los elementos de esquina actualiza los otros dos ejes del offset de trabajo:

    • Si la sonda se encuentra en el eje Z de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes X e Y.

    • Si la sonda se encuentra en el eje X de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes Y y Z.

    • Si la sonda se encuentra en el eje Y de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes X y Z.

  • Lea la posición de la sonda junto al segundo punto del primer lado de la esquina.

  • Lea la posición de la sonda junto al primer punto del segundo lado de la esquina.

  • Lea la posición de la sonda junto al segundo punto del segundo lado de la esquina.

  • Determine los vectores de dirección principal y secundario y los vectores perpendiculares.

  • Compense los puntos.

  • Determine el punto de esquina aproximado.

  • Sitúe la sonda en la primera posición de punto de lectura.

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el segundo punto de lectura.

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el tercer punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el cuarto punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 4* la distancia de precontacto.


Establecer dos ejes (esquina exterior)

La tecla programable Establecer dos ejes con esquina exterior mide una esquina exterior en una pieza y luego utiliza las coordenadas de esquina para actualizar un offset de trabajo especificado.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer dos ejes con esquina exterior [image] para que se muestre la pantalla Establecer dos ejes (esquina exterior):

Área Definición de la sonda

Muestra información acerca de la sonda seleccionada actualmente que se utiliza en la rutina de medición.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • XYZ Medido y Objetivo: Especifica las ubicaciones XYZ medidas y objetivo del offset de trabajo. Los valores medidos se aprenden de un proceso de aprendizaje de esquina (exterior).

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Área Plano de seguridad local

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. Introduzca la distancia hasta el plano en el cuadro de la derecha. Este plano no es el plano de seguridad de la rutina de medición. Consulte "Plano seguridad contacto" para obtener más detalles.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Confirmar para actualizar el offset de trabajo Estará disponible después de que la máquina haya aprendido la ubicación del elemento. Guardará el comando en la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Siga las instrucciones de la pantalla para medir una esquina exterior, seleccione el offset de trabajo para actualizar y luego pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo seleccionado.

Proceso de actualización

  1. Sitúe la sonda junto a una superficie que comprenda la esquina.

  2. Pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda junto al primer punto del mismo lado.

  4. Pulse la tecla programable Leer posición [image].

  5. Sitúe la sonda junto a una segunda superficie que comprenda la esquina.

  6. Pulse la tecla programable Leer posición [image].

  7. Sitúe la sonda junto al primer punto de esta segunda superficie.

  8. Pulse la tecla programable Leer posición [image].

  9. Seleccione la tecla programable Ejecutar [image]; a continuación NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

La imagen de la izquierda indica las posiciones para movimiento manuales (A-E) a las que debe mover la sonda. La imagen de la derecha indica las rutas de acceso para sondeo automáticas (líneas rojas) que ha tomado NC Gage al medir cuatro puntos en las posiciones 1-4.

  10. Una vez finalizada la calibración, los valores medidos se actualizan con la ubicación de la esquina. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que va seleccionando cada uno de ellos.

  11. Pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

  • Si está trabajando con una máquina de pulso, haga rotar la sonda alrededor del eje de la máquina.

  • Lea la posición de la sonda junto al primer punto del primer lado de la esquina. Todas las mediciones se tomarán en el mismo nivel que este punto.

En una máquina de pulso, primero tendrá que hacer rotar la sonda alrededor de un eje de la máquina. La medición de los elementos de esquina actualiza los otros dos ejes del offset de trabajo:

    • Si la sonda se encuentra en el eje Z de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes X e Y.

    • Si la sonda se encuentra en el eje X de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes Y y Z.

    • Si la sonda se encuentra en el eje Y de la máquina, el primer punto leído actualiza las áreas Parámetros de los ejes X y Z.

  • Lea la posición de la sonda junto al segundo punto del primer lado de la esquina.

  • Lea la posición de la sonda junto al primer punto del segundo lado de la esquina.

  • Lea la posición de la sonda junto al segundo punto del segundo lado de la esquina.

  • Determine los vectores de dirección principal y secundario y los vectores perpendiculares.

  • Compense los puntos.

  • Determine el punto de esquina aproximado.

  • Compruebe la posición de la sonda. Si coincide con la esquina, mueva la sonda hasta la intersección de las dos líneas que forman los cuatro puntos de aprendizaje. Realice este movimiento como un movimiento de dos ejes. Si la posición está por encima de la altura de medición, mueva primero XY y luego Z; si la posición está por debajo de la altura de medición, suba en Z y luego mueva ZY.

  • Sitúe la sonda en la primera posición de punto de lectura.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Sitúe la sonda aproximadamente en el segundo punto de lectura.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Mueva al punto más allá de la esquina para evitar la colisión.

  • Sitúe la sonda aproximadamente en el tercer punto de lectura.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.

  • Sitúe la sonda aproximadamente en el cuarto punto de lectura.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.


Establecer tres ejes con esfera

La tecla programable Establecer tres ejes con esfera mide una esfera y luego emplea las coordenadas medidas para actualizar un offset de trabajo especificado.

El número de puntos define la cantidad de puntos que se utilizarán para medir la esfera. El ángulo de nivel inferior, que normalmente es 0 (ecuador), define el nivel más bajo que debe medirse. El ángulo de nivel superior, que normalmente es 90 (polo norte), define el nivel más alto que debe medirse.

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer tres ejes con esfera [image] para que se muestre la pantalla Establecer tres ejes (esfera):

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • Parámetros X, Y y Z: Definen el centro de la esfera. La columna Medido especifica los valores medidos del offset de trabajo. La columna Objetivo define los valores teóricos del centro de la esfera en coordenadas de offset de trabajo. Los valores teóricos pueden ser cualesquiera, pero normalmente son cero.

Área Offset de punta

  • Offset de punta X, Y y Z: El offset de trabajo se alejará esta distancia del elemento medido.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar/aprender la ubicación del elemento.

Área Propiedades

  • Número de puntos: Define la cantidad de puntos que se utilizarán para medir la esfera.

  • Ángulo de nivel inferior: Normalmente es 0 (ecuador). Define el nivel más bajo que debe medirse.

  • Ángulo de nivel superior: Normalmente es 90 (polo norte). Define el nivel más alto que debe medirse.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Siga las instrucciones de la pantalla, seleccione el offset de trabajo para actualizar y luego pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo seleccionado.

Proceso de actualización

  1. Sitúe la sonda encima de la parte superior de la esfera (posición A en la imagen que se muestra a continuación) y pulse la tecla programable Leer posición [image].

  2. Pulse la tecla programable Aprender y crear un comando [image].

  3. Ejecute el programa monitor del sistema. NC Gage toma contactos automáticamente de una forma similar a como se ilustra a continuación.

Ruta de esfera: A) Posición para movimiento 1-4) Posiciones de punto medidas automáticamente

  4. Una vez que se ha medido el elemento, se actualizan los valores medidos. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizan en la pantalla a medida que va seleccionando cada uno de ellos.

  5. Pulse la tecla programable Confirmar [image] para actualizar el offset de trabajo. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica específicas incorporadas en NC Gage

Aprender ruta de elemento de esfera

La ubicación y el tamaño de la esfera se determinan midiendo un punto en la parte superior de la esfera y haciendo un muestreo de tres puntos más cerca de la parte superior. Es así como se aprende el elemento de esfera. Después de determinar la ubicación y el tamaño de la esfera, esta se vuelve a medir utilizando el tamaño y la ubicación aprendidos. Las mediciones se realizan con los valores establecidos en los cuadros de propiedades y parámetros de movimiento.

  • Leer la posición de la sonda, que debe estar encima de la parte superior de la esfera.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la posición de lectura original y mover 2* radio de sonda en dirección +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original y mover 2* radio de sonda en la dirección que está a 120 grados del eje +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original y mover 2* radio de sonda en la dirección que está a 240 grados del eje +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original.

Ejecutar ruta de elemento de esfera

  • El número de niveles y de puntos por nivel se determinan a partir de las entradas.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Descender al nivel más bajo y medir ese nivel; si es necesario, se agregan movimientos evasivos entre los puntos de un nivel para evitar colisiones.

  • Medir el resto de niveles alternando las direcciones.

  • Medir el punto de la parte superior de la esfera (si el ángulo del nivel superior es 90).

  • Subir hasta la altura del plano de seguridad.


Establecer un eje con punto medio

La tecla programable Establecer un eje con punto medio establece un eje de un offset de trabajo de modo que sea el valor a medio camino entre dos superficies paralelas.

  1. Pulse la tecla programable Establecer offsets de trabajo [image] en la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer un eje con punto medio [image] para abrir la pantalla Establecer un eje con punto medio:

Área Definición de la sonda

Muestra información acerca de la sonda seleccionada actualmente que se utiliza en la rutina de medición.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Parámetros

  • Medido X Y o Z: Especifica la ubicación del offset de trabajo. Los valores se aprenden en un proceso de aprendizaje de puntos. El eje varía en función de la dirección seleccionada en el área Eje.

Nota: La imagen de pantalla que se encuentra en el área superior izquierda de esta pantalla se actualiza en función de las selecciones realizadas en las áreas Eje y Forma.

  • Objetivo: El offset de trabajo se establece de modo que el punto medio medido se corresponda con el valor objetivo cuando el offset de trabajo está habilitado.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar y aprender la ubicación del elemento.

Área Eje

  • Seleccione la dirección en la que se medirán las dos superficies para calcular el punto medio. El área Parámetros se actualiza en consecuencia.

Área Forma

  • Seleccione la forma del elemento que se va a medir que se utilizará para calcular el punto medio.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccione un offset de trabajo para actualizar Esta tecla programable recorre la lista de offsets de trabajo avanzando de uno en uno cada vez que se pulsa la tecla. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

  1. Seleccione el eje en particular que se requiere en el área Eje de la pantalla. Los ejes disponibles son X, Y y Z.

  2. Seleccione la forma en particular que se requiere en el área Forma de la pantalla. Las formas disponibles son Nervio, Cajera y Escalón. Las tres formas están disponibles al establecer el eje X o Y. Para Z solamente está disponible la forma de escalón.

Nota: La imagen de pantalla que se encuentra en el parte superior izquierda de esta pantalla se actualiza en función de las selecciones realizadas en las áreas Eje y Forma.

  3. Introduzca un valor objetivo.

En la tabla siguiente se describe el proceso de aprendizaje de cada combinación de forma y eje:

Eje X, Y o Z

Nervio

  1. Primer lado del nervio.

  2. Lado opuesto del nervio.

  3. Definir altura segura para ir de un lado al otro.

Cajera

  1. Primer lado de la cajera.

  2. Segunda cara del punto.

Escalón

  1. Siguiente en apuntar al primer nivel de escalón.

  2. Siguiente en apuntar al segundo nivel de escalón.

  3. Alejarse del segundo punto.

  4. Establezca la Distancia de precontacto y la Distancia de búsqueda según sea necesario. Esta operación se puede efectuar en cualquier momento.

  5. Seleccione el offset de trabajo para actualizar. Esta operación se puede efectuar en cualquier momento.

  6. Después de aprender los puntos para definir la medición, pulsará la tecla programable Ejecutar [image]. NC Gage pasará a medir la pieza. El valor del punto medio se calcula y se muestra en la pantalla.

  7. Haga clic en la tecla programable Confirmar [image] para aceptar y guardar los resultados o la tecla programable Cancelar [image] para rechazar los resultados y no guardarlos.

Ejemplos de formas

Formas de escalón:

Formas de cajera y nervio:


Establecer ángulo de rotación ejes con una línea

Utilice la pantalla Establecer eje giratorios (ángulo) para definir y visualizar todos los elementos que generan un ángulo bien definido en el plano del eje giratorio.

Realice los siguientes pasos para acceder a esta pantalla:

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer ángulo de rotación ejes con línea [image] para que se muestre la pantalla Establecer ejes giratorios (ángulo):

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Mesa giratoria

  • ID de eje: Letra que identifica el eje: A, B o C, en función del número de mesas giratorias definidas en el sistema.

Área Medición

  • Ángulo: Muestra los valores Medido y Objetivo de los ángulos de mesa giratoria.

Área Propiedades

  • Número de puntos: Define el número de puntos que deben medirse.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal a la que la sonda comienza a buscar la superficie durante la medición.

  • Distancia de búsqueda: La distancia de búsqueda es la distancia que recorre la sonda mientras busca la superficie durante el modo de aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se mueve a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar/aprender la ubicación del elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

El concepto consiste en medir una línea que esté en el "plano de la mesa giratoria", de modo que la componente del eje giratorio del plano de trabajo se puede definir basándose en esa línea. La medición de esa línea determina un ángulo en el plano y el ángulo del eje giratorio coincidirá con el ángulo objetivo cuando esté activo el offset de trabajo actualizado.

Hay dos escenarios diferentes para medir la línea:

  • El primer caso es cuando el eje perpendicular del plano de la mesa giratoria es paralelo (o antiparalelo) al eje del husillo.

En la imagen anterior, una pieza con un ángulo de inclinación de 30 grados en el eje C está fijada a la mesa. Quiere actualizar el offset de trabajo del eje giratorio C para que el sistema de coordenadas de trabajo X+ sea igual a la dirección de la línea cuando esté activo el nuevo offset de trabajo.

Al principio debe rotar la mesa C para alinear la dirección de la línea amarilla con la posición cero aproximada del offset de trabajo (X+). A partir de este paso, NC Gage puede reconocer que el valor objetivo calculado a partir de la línea es más o menos 30 pero no 30+180=210 grados.

Salvo por esta condición previa de alineación aproximada, los pasos de aprendizaje son idénticos a los pasos que se siguen en el procedimiento para medir una línea en NC Gage.

Tal como se muestra a continuación, se está midiendo la dirección de la línea amarilla en la superficie frontal. Se le proporcionan solicitudes en pantalla para aprender las posiciones de los puntos 1, 2 y 3. Una vez que NC Gage conoce estas posiciones de puntos, tiene la información necesaria para medir la línea automáticamente.

En la imagen anterior, la dirección de la línea que se muestra en negro describe la ruta de medición. Esto se consigue situando la sonda en las tres posiciones mostradas.

  • El segundo caso es cuando el eje perpendicular del plano de la mesa giratoria es perpendicular al eje del husillo.

En la imagen anterior, una pieza con un ángulo de inclinación de 30 grados en el eje C está fijada a la mesa. Quiere actualizar el offset de trabajo del eje giratorio A para que el sistema de coordenadas de trabajo Y+ sea igual a la dirección de la línea amarilla cuando esté activo el nuevo offset de trabajo.

Al principio debe rotar la mesa A para alinear la dirección de la línea amarilla con la posición cero aproximada del offset de trabajo (X+). A partir de este paso, NC Gage puede reconocer que el valor objetivo calculado a partir de la línea es más o menos 30 pero no 30+180=210 grados.

En este caso, salvo por la condición previa de alineación aproximada, hay un paso menos que para aprender la línea. Esto es debido a que en el primer caso no estamos seguros de si la pieza está en el lado "izquierdo" o "derecho" de la línea definida con los dos primeros puntos, de modo que se le pide aprender un tercer punto "alejándose" de la superficie.

Este segundo caso es diferente, porque la dirección que sigue la sonda y la dirección del plano de la mesa giratoria solo permite una posibilidad, de modo que no se le solicita el aprendizaje de un tercer punto.

Aquí, intenta medir la dirección de la línea amarilla que se encuentra en el plano definido haciendo girar la mesa sobre el lado (que es parecido a un pasador en la imagen anterior).

Se le proporcionan solicitudes para aprender las posiciones de los puntos 1 y 2. Una vez que NC Gage conoce estas posiciones de puntos, tiene la información necesaria para medir la línea automáticamente.

En el ejemplo anterior, la dirección de la línea que se muestra en negro describe la ruta de medición. Esto se consigue situando la sonda en las tres posiciones mostradas.


Establecer eje giratorio (ángulo) con hendidura

Utilice la pantalla Establecer eje giratorio (ángulo) con hendidura para definir y visualizar todos los elementos que generan un ángulo bien definido en el eje giratorio.

Para acceder a esta pantalla:

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer eje giratorio (ángulo) con hendidura [image] para que se muestre la pantalla Establecer eje giratorio (ángulo) con hendidura:

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Mesa giratoria

  • ID de eje: Letra que identifica el eje: A, B o C, en función del número de mesas giratorias definidas en el sistema.

Área Medición

  • Ángulo: Muestra los valores Medido y Objetivo de los ángulos de mesa giratoria.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal en el que la sonda comienza a buscar el punto de medición a la velocidad de medición.

  • Buscar rango de ángulos: Define el rango de ángulos de búsqueda a la hora de buscar y aprender un elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

Consulte "Proceso de aprendizaje" en el tema "Hendidura".

Proceso de ejecución

Consulte "Proceso de ejecución" en el tema "Hendidura".


Establecer ángulo de rotación con plano

La pantalla Establecer ángulo de rotación con plano establece los valores cero del offset de trabajo para un par de mesas giratorias a fin de cuadrar el plano medido con el eje del husillo.

Esta opción solamente está disponible para sistemas que tienen dos mesas giratorias (apiladas). Establece los valores cero de offset de trabajo para ambos ejes giratorios simultáneamente midiendo un plano. NC Gage calcula los ángulos necesarios para orientar el plano de modo que quede perpendicular a la sonda.

Realice los siguientes pasos para acceder a esta pantalla:

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer ángulo de rotación con plano [image] para que se muestre la pantalla Establecer ángulo de rotación con plano.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Medición

  • Ángulo: Muestra los valores Medido y Objetivo de los ángulos de mesa giratoria.

Área Método de medición

  • Patrón de malla: Define que el método de medición se realice en una serie de filas cuando se mida el plano.

  • Patrón circular: Define que el método de medición se realice en una disposición circular cuando se mida el plano.

Área Propiedades

  • Número de filas: Define el número de filas que se deben medir cuando se define un plano de Patrón de malla.

  • Número de puntos por fila: Define el número de puntos de cada fila que se deben medir cuando se define un plano de Patrón de malla.

  • Número de puntos: Define el número de puntos que se deben medir cuando se define un plano de Patrón circular.

Área Parámetros de movimiento

  • Distancia de precontacto: Especifica la ubicación en la que sonda comenzará a buscar la superficie. Es la distancia desde la superficie nominal que la sonda recorrerá a velocidad "de búsqueda" y que se estableció en la pantalla Configurar.

  • Distancia de búsqueda: Especifica la distancia que recorrerá la sonda mientras busca la superficie durante el modo Aprendizaje. Por ejemplo, si la sonda se coloca en el centro de un orificio, se moverá a la "velocidad de búsqueda" que se ha establecido en la pantalla Configurar hasta la distancia de búsqueda en cada dirección para buscar/aprender la ubicación del elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

Para utilizar esta opción, debe colocar manualmente las mesas de modo que la superficie cuadre aproximadamente con la sonda. Este requisito facilita el aprendizaje y la medición del plano.

El aprendizaje del plano debe consistir en los mismos pasos que el de un elemento de plano.

  1. Seleccione el método de medición Patrón de malla o Patrón circular. Si está seleccionado Patrón de malla, aparecen los controles Número de filas y Puntos por fila tal y como se muestra en la pantalla de la parte superior de esta página. Si está seleccionado Patrón circular, aparece el control Número de puntos.

  2. Establezca la Distancia de precontacto y la Distancia de búsqueda.

  3. Defina la ubicación del patrón aprendiendo dos puntos para definir la malla o una diagonal del patrón circular.

  4. Una vez que se hayan definido los dos puntos, pulse la tecla programable Ejecutar [image] para iniciar el programa monitor. NC Gage pasa a medir el plano. Después de que se haya medido el plano, NC Gage calcula las rotaciones necesarias para cuadrar la superficie con la sonda. Debe asegurarse de haber seleccionado el offset de trabajo correcto (se puede hacer en cualquier momento).

  5. Pulse la tecla programable Confirmar [image] para utilizar los valores para establecer el offset de trabajo seleccionado o bien pulse la tecla Cancelar [image] para cancelar el proceso.


Establecer eje giratorio (ángulo) con plana

Utilice la pantalla Establecer eje giratorio (ángulo) con plana para definir y visualizar todos los elementos que generan un ángulo bien definido en el eje giratorio.

Para acceder a esta pantalla:

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer eje giratorio (ángulo) con plana [image] para que se muestre la pantalla Establecer eje giratorio (ángulo) con plana:

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Mesa giratoria

  • ID de eje: Letra que identifica el eje: A, B o C, en función del número de mesas giratorias definidas en el sistema.

Área Medición

  • Ángulo: Muestra los valores Medido y Objetivo de los ángulos de mesa giratoria.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal en el que la sonda comienza a buscar el punto de medición a la velocidad de medición.

  • Buscar rango de ángulos: Define el rango de ángulos de búsqueda a la hora de buscar y aprender un elemento.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

Consulte "Proceso de aprendizaje" en el tema "Plana".

Proceso de ejecución

Consulte "Proceso de ejecución" en el tema "Plana".


Establecer eje giratorio (ángulo) con llave

Utilice la pantalla Establecer eje giratorio (ángulo) con llave para definir y visualizar todos los elementos que generan un ángulo bien definido en el eje giratorio.

Para acceder a esta pantalla:

  1. Pulse la tecla programable Establecer offset de trabajo [image] en la segunda página de la pantalla principal. Las teclas programables de la parte inferior cambian para mostrar los distintos tipos de elementos que puede medir para establecer un offset de trabajo.

  2. Pulse la tecla programable Establecer eje giratorio (ángulo) con llave [image] para que se muestre la pantalla Establecer eje giratorio (ángulo) con llave:

  3. Siga las instrucciones de la pantalla y luego pulse la tecla programable Confirmar [image] para terminar el proceso. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Área Offset de punta

  • Offset de punta X, Y y Z: La posición de la punta de la sonda relativa a la línea del calibre.

Área Offset de trabajo

  • Offset de trabajo: Especifica el offset de trabajo que se va a actualizar.

Área Mesa giratoria

  • ID de eje: Letra que identifica el eje: A, B o C, en función del número de mesas giratorias definidas en el sistema.

Área Medición

  • Ángulo: Muestra los valores Medido y Objetivo de los ángulos de mesa giratoria.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal en el que la sonda comienza a buscar el punto de medición a la velocidad de medición.

  • Buscar rango de ángulos: Define el rango de ángulos de búsqueda a la hora de buscar y aprender un elemento.

Teclas programables de la barra de navegación

Esta tecla programable retorna el visor a un nivel superior, a la pantalla anterior. | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retroceder al último paso Esta tecla programable retrocede un paso en el procedimiento actual. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Establecer offset de trabajo Esta tecla programable muestra una nueva pantalla con nuevas teclas programables para actualizar offsets de trabajo en distintas situaciones.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.
Seleccione una sonda Si la pantalla actual no es la pantalla Seleccionar sonda, esta tecla programable accede a dicha pantalla. Si ya está visible la pantalla Seleccionar sonda, esta tecla programable pasará por cada una de las sondas de la lista Sonda cada vez que se toque. | Confirmar para actualizar el offset de trabajo Esta tecla programable está disponible después de que la máquina haya aprendido la ubicación del elemento. Guarda el comando en la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso de aprendizaje

  1. Sitúe la sonda junto al lado de la llave a la altura de inspección y pulse la tecla programable Leer posición [image].

  2. Sitúe la sonda a una altura segura encima de la parte superior de la llave y pulse la tecla programable Leer posición [image].

  3. Observe la imagen siguiente.

    • La sonda se desplaza a la parte superior de la llave.

    • El eje giratorio rota hasta una posición de ángulo de precontacto.

    • La sonda se desplaza a la altura de medición.

    • El eje giratorio rota hacia la derecha hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae a la posición de ángulo de precontacto.

    • La sonda se desplaza a la parte superior de la llave.

    • El eje giratorio rota hasta una posición de ángulo de precontacto.

    • La sonda se desplaza a la altura de medición.

    • El eje giratorio rota entonces hacia la izquierda hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae a la posición de ángulo de precontacto.

    • La sonda se desplaza a la parte superior de la llave.

    • El eje giratorio vuelve a rotar hasta la posición original.

    • El ángulo central de la llave se calcula mediante las dos posiciones de eje giratorio disparadas.

Proceso de ejecución

Consulte "Proceso de ejecución" en el tema "Hendidura".


Actualizar offset de trabajo

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta que aparezca la tecla programable Actualizar offset de trabajo.

  3. Pulse la tecla programable Actualizar offset de trabajo [image] para que se muestre la pantalla Actualizar offset de trabajo:

Área Lista de elementos

  • X, Y, Z, A, C: Las listas de ejes de selección de elementos muestran los elementos de la rutina de medición que se pueden utilizar para definir el offset de trabajo. Las listas de ejes de selección de elementos que aparecen dependen de la manera en la que haya definido el sistema mediante la herramienta de configuración de NC Gage.

Área Offset de trabajo

Especifica el valor de Offset de trabajo que se elige para actualizar. Utilice la tecla programable Seleccionar offset de trabajo [image] para pasar de un elemento o otro de la lista de uno en uno.

Área Detalles de elemento seleccionado

  • Valores de pieza: Estos cuadros de solo lectura muestran los valores de posición y ángulo (XYZAC) del elemento seleccionado. Estos valores ya están transformados al sistema de coordenadas de pieza.

  • Valores de máquina: Estos cuadros de solo lectura muestran los valores de posición y ángulo (XYZAC) del elemento seleccionado. Estos valores ya están transformados al sistema de coordenadas de la máquina.

  • Valores objetivo: Estos cuadros definen los valores de offset adicionales para cada eje pero utilizan los valores de coordenadas de máquina como valores de referencia por omisión. La entrada se añadirá al valor medido, que se utilizará para definir el offset de trabajo.

Comentario

Utilice este cuadro para escribir un comentario para el offset de trabajo actualizado.

Procedimiento detallado:

Esta pantalla puede utilizarse para actualizar automáticamente un offset de trabajo al final de una rutina de medición o para actualizar manualmente un offset de trabajo después de haber inspeccionado los elementos.

Para hacerlo, es preciso añadir un comando de actualización de offset de trabajo en una rutina de medición de NC Gage.

  1. Inspeccionar los elementos que se van a utilizar para actualizar el offset de trabajo con NC Gage.

  2. Pulse la tecla programable Actualizar offset de trabajo [image] para acceder a la pantalla Actualizar offset de trabajo tal y como se ha descrito antes.

  3. Seleccione los elementos que definen el offset de trabajo en la pantalla Actualizar offset de trabajo.

  4. Pulse la tecla programable Confirmar [image] para añadir el comando de actualización de offset de trabajo a la rutina de medición de NC Gage. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior.

Cuando la rutina de medición se ejecuta, actualiza el offset de trabajo.

Para aprender el offset de trabajo:

  1. Seleccione en cada lista de eje el elemento que deba actualizarse. No es preciso actualizar todos los ejes. Los cuadros Valor se actualizan y muestran la ubicación del elemento seleccionado. Una vez que se actualice la información del cuadro Valor, estará disponible el cuadro Offset correspondiente.

  2. Si lo desea, teclee una distancia de offset en los cuadros Offset. La distancia puede ser positiva o negativa y representa la ubicación del elemento después de actualizar el offset de trabajo.

  3. Seleccione el nombre del offset de trabajo en la lista pulsando la tecla programable Seleccione un offset de trabajo para actualizar [image] hasta que quede resaltado el offset de trabajo deseado. Los parámetros para los offsets de trabajo resaltados se actualizarán en la pantalla a medida que se vaya seleccionando cada uno de ellos.

  4. Si ya se ha ejecutado la rutina de medición, NC Gage puede actualizar el offset de trabajo inmediatamente. Configure la pantalla como corresponda y seleccione la tecla programable Ejecutar [image]. Con ello se actualiza el offset de trabajo seleccionado y no se guarda el comando en la rutina de medición.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se selecciona el siguiente offset de trabajo de la lista. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Ejecutar Abre la pantalla Ejecutar rutina de medición, en la que puede ejecutar la rutina de medición.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |


Definir marcos de control

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 7: Definir marcos de control

Paso 7: Definir marcos de control

Mover eje giratorio

El comando Mover ejes giratorios coloca uno o varios ejes giratorios. Este comando no tiene un punto cero asociado, por lo que no requiere el aprendizaje del punto cero.

Más:

Mover eje giratorio


Mover eje giratorio

Un comando de movimiento de eje giratorio se utiliza únicamente en máquinas que tengan más de tres ejes, como las máquinas que tienen una mesa giratoria. Básicamente debe situar la sonda en una posición segura y después situar los ejes giratorios en las posiciones necesarias para el movimiento.

Para añadir un comando de movimiento de eje giratorio a una rutina de medición, NC Gage requiere que el software esté configurado de forma apropiada.

Cuando se crea un comando de movimiento de eje giratorio, se establece la posición en la que estarán las mesas giratorias cuando ese comando de movimiento de eje giratorio esté activo. Si intenta aprender un comando nuevo con el comando de movimiento de eje giratorio activo y las mesas no están en la posición correcta, aparece un mensaje de advertencia y no se le permitirá aprender el elemento hasta que las mesas giratorias estén en la posición definida por el comando de movimiento de eje giratorio.

Ahora, al aprender un comando nuevo, NC Gage comprueba que las mesas no se hayan movido de las posiciones definidas por el comando de movimiento de eje giratorio. Si se han movido, aparece una advertencia y el elemento no se podrá aprender hasta que las posiciones de las mesas coincidan con las indicadas por el marco de elementos actual.

El mensaje es este:

Advertencia: Las posiciones de mesa giratoria actuales no coinciden con la posición de eje giratorio actual; corríjalo antes de continuar.

  1. Siga las instrucciones para establecer un offset de trabajo.

  2. Una vez definido el offset de trabajo, la tecla programable Seleccione un offset de trabajo [image] se convertirá en la tecla programable Mover eje giratorio [image]. Seleccione la tecla programable Mover eje giratorio [image] en la barra de navegación de la pantalla principal. Aparece la pantalla Mover eje giratorio:

  3. Introduzca la información sobre la rotación y el punto seguro en las respectivas áreas.

  4. Seleccione la dirección del eje primario en el área Dirección primaria.

  5. Siga las instrucciones de la pantalla para definir los parámetros del comando de movimiento de eje giratorio.

Área Punto seguro

  • Punto seguro X, Y, Z: Define la ubicación segura o de inicio de la coordenada X, Y y Z en la que empezará la sonda antes de la ejecución de la rutina de medición. La sonda volverá a esta ubicación antes de cada ejecución de la rutina de medición.

Área Rotación

  • Rotación A, C: Muestra los valores aprendidos (en grados) para cada uno de los ejes del sistema.

Área Dirección primaria

  • X+, Y+, Z+, X-, Y-, Z-: Define la dirección primaria del eje primario.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Definir rutas de seguridad

Home > Usar PC-DMIS NC Gage > Para empezar > Paso 8: Definir una ruta de seguridad

Paso 8: Definir una ruta de seguridad

Las rutas de seguridad le permiten definir una distancia sobre el plano o el cilindro que desee, por la que la sonda se puede mover de forma segura para evitar hacer contacto con la pieza u otros obstáculos.

Para obtener información sobre cómo definir rutas de seguridad, consulte "Plano de seguridad" en el capítulo "Insertar comandos de movimiento".

Una vez que haya terminado de definir las rutas de seguridad, puede empezar a añadir elementos para medir en la rutina de medición. Consulte "Crear comandos de elemento".


Crear comandos de elemento

NC Gage le ofrece dos maneras de crear comandos de elemento y agregarlos a la rutina de medición para que NC Gage los mida durante la ejecución.

Crear comandos de elemento introduciendo los valores de los parámetros

Para crear comandos de elemento introduciendo los parámetros, simplemente abra la pantalla del comando de elemento en cuestión, seleccione la casilla de verificación Aprender utilizando valores de pantalla, introduzca todos los parámetros y propiedades y luego pulse la tecla programable Aprender y crear un comando. NC Gage inserta el comando de elemento en la rutina de medición según lo que haya definido.

Crear comandos de elemento aprendiendo un elemento

Crear comandos de elemento "aprendiendo" es el método por omisión cuando se accede a la pantalla de comandos de elemento. Es preciso mover manualmente la sonda y, con ella, aprender posiciones en la pieza según las instrucciones de la pantalla para aprender un elemento. NC Gage interpreta las posiciones de sonda y rellena automáticamente los parámetros de la pantalla de comando de elemento con la información de las posiciones aprendidas. NC Gage le permite entonces insertar el comando de elemento en la rutina de medición siguiendo este proceso de aprendizaje.

Nota: La sonda debe calibrarse antes de añadir comandos de elemento (consulte "Calibración").

Puede añadir los comandos siguientes a la rutina de medición.

Elementos medidos

  • Punto

  • Círculo (orificio)

  • Círculo (resalte)

  • Círculo (vástago)

  • Nervio

  • Cajera

  • Esquina (interior)

  • Esquina (exterior)

  • Plano

  • Línea

  • Cilindro (orificio)

  • Cilindro (resalte)

  • Cono (interior)

  • Cono (exterior)

  • Esfera

  • Llave

  • Hendidura

  • Plana

Elementos construidos

  • Construir punto

  • Construir línea

  • Construir círculo

Dimensiones

  • Ángulo entre

  • Distancia de dimensión

Concentricidad

  • Concentricidad

Funcionalidad adicional

  • Actualizar offset de trabajo

  • Establecer rotación de coordenada

Teclas programables

Puede tocar una de estas teclas programables de la barra de navegación para acceder a la pantalla del elemento.

Teclas programables para una máquina de fresado y torneado

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Medir punto Esta tecla programable abre la pantalla Medir punto . | Medir orificio Esta tecla programable abre la pantalla Medir orificio.
Medir resalte Esta tecla programable abre la pantalla Medir resalte. | Medir nervio Esta tecla programable abre la pantalla Medir nervio.
Medir cajera Esta tecla programable abre la pantalla Medir cajera. | Medir esquina exterior Esta tecla programable abre la pantalla Esquina exterior.
Medir esquina interior Esta tecla programable abre la pantalla Esquina interior. | Medir plano Esta tecla programable abre la pantalla Medir plano.
Medir línea Esta tecla programable abre la pantalla Medir línea. | Medir orificio de cilindro Esta tecla programable abre la pantalla Medir orificio de cilindro.
Medir resalte de cilindro Esta tecla programable abre la pantalla Medir resalte de cilindro. | Medir cono interior Esta tecla programable abre la pantalla Medir cono interior.
Medir cono exterior Esta tecla programable abre la pantalla Medir cono exterior. | Medir esfera Esta tecla programable abre la pantalla Medir esfera.
Construir un punto Esta tecla programable abre la pantalla Construir punto para construir un punto de intersección, un punto de proyección o un elemento de punto medio a partir de dos elementos de línea introducidos. | Construir una línea Esta tecla programable abre la pantalla Construir línea.
Construir un círculo Esta tecla programable abre la pantalla Construir círculo. | Ángulo entre Esta tecla programable abre la pantalla Ángulo entre, que le permite dimensionar el ángulo entre dos elementos.
Distancia Esta tecla programable abre la pantalla Distancia, que le permite dimensionar la distancia entre dos elementos. | Actualizar offset de trabajo Esta tecla programable abre la pantalla Actualizar offset de trabajo, que le permite actualizar un offset de trabajo al final de una rutina de medición.
Grabar variable Esta tecla programable abre la pantalla Grabar variable y le permite grabar datos de medición en una variable macro en el control NC. |
Establecer rotación de sistema de coordenadas de pieza Esta tecla programable abre la pantalla Establecer rotación de sistema de coordenadas de pieza, que le permite cambiar la rotación del sistema cuando se utiliza la máquina fuera de NC Gage. | Concentricidad Esta tecla programable abre la pantalla Concentricidad, que le permite calcular la concentricidad de un elemento con respecto a otro.
Medir vástago Esta tecla programable abre la pantalla Medir círculo (vástago). | Llave Esta tecla programable abre la pantalla Medir llave.
Hendidura Esta tecla programable abre la pantalla Medir hendidura. | Plana Esta tecla programable abre la pantalla Medir plana.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Propiedades comunes:

  • Tolerancia


Punto

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Punto [image] en la pantalla Medir para abrir la pantalla Medir punto:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades (solo activada cuando está seleccionada la opción de cara de trabajo con asimetría)

  • Ángulo respecto a X: Define el ángulo de vector en la dirección X del punto. Se trata de la dirección de la perpendicular de la superficie del punto en relación con el eje principal en el que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

  • Ángulo respecto a Z: Define el primer ángulo de vector en la dirección Z del punto. Se trata de la dirección de la perpendicular de la superficie del punto en relación con la cara de trabajo. El rango válido va de -90 grados a +90 grados.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia de búsqueda a la hora de buscar y aprender un elemento. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha sirve para introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Desactiva la opción Distancia de búsqueda en el área Parámetros de movimiento cuando está seleccionada.)

Área Posición de punto

  • XYZ nominal: Define la posición nominal del punto.

  • XYZ medido: Muestra la posición medida del punto.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso para aprender un punto con la cara de trabajo definida perpendicular:

  1. Pulse la tecla programable Seleccionar cara de medición [image] y elija la cara de trabajo para el punto (Superior, Izquierda, Derecha, Anterior, Posterior o Asimetría).

  2. Coloque la sonda por encima de la superficie en la que desea medir el elemento punto.

  3. Pulse la tecla programable Leer posición [image] . La posición de la punta se lee como posición inicial. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  4. Pulse la tecla programable Aprender y crear un comando [image]. NC Gage tomará un contacto automáticamente de una forma similar a como se ilustra a continuación.

    La posición A indica dónde debe colocar la sonda. La línea roja muestra la ruta de medición. La posición 1 indica la posición del punto medido.

  5. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image] para añadir el comando del elemento a la rutina de medición.

Proceso para aprender un punto con la cara de trabajo con asimetría definida perpendicular:

  1. Pulse la tecla programable Seleccionar cara de medición [image] y elija la cara de trabajo para el punto (Superior, Izquierda, Derecha, Anterior, Posterior o Asimetría). Para seleccionar la opción Asimetría, pulse la tecla programable Seleccionar cara de medición hasta que el icono se convierta en el icono de asimetría [image].

  2. Coloque la sonda por encima de la superficie en la que desea medir el elemento punto.

  3. Pulse la tecla programable Leer posición [image] . La posición de la punta se lee como posición inicial. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  4. Sitúe la sonda lejos de la ubicación del punto medido en la dirección de la superficie.

  5. Pulse la tecla programable Leer posición [image] .

  6. Pulse la tecla programable Aprender y crear un comando [image].

  7. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image] para añadir el comando del elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender la ruta del elemento punto

  • Leer la posición actual.

  • Medir en la dirección de la cara de trabajo actual; la distancia de búsqueda es 3* la distancia de precontacto.

  • Retraer a la posición de lectura.

Ejecutar la ruta del elemento punto

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del punto.

  • Mover hacia abajo a una posición por encima del punto que sea la distancia de precontacto más el radio de la sonda desde la superficie nominal.

  • Medir el punto; el objetivo es la distancia de precontacto por debajo de la superficie.

  • Mover hasta la altura del plano de seguridad después de la medición.


Círculo (orificio)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Círculo (orificio)

Medir círculo (orificio)

Para crear un comando Círculo (orificio):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Círculo (orificio) [image] para que se muestre la pantalla Medir círculo (orificio):

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Número de puntos: Define el número de puntos que se sondearán para el círculo durante la ejecución (no en modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial de una sección del círculo que se va a medir. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del círculo que se va a medir. Los ángulos inicial y final solamente se utilizarán cuando el elemento se mida en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si no se continúa alrededor del círculo hasta 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctos definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage medirá el elemento.

  • Altura de medición: Este valor define la altura direccional (respecto al vector de sonda nominal) de las mediciones respecto a los parámetros XYZ nominales. El valor cero significa que el elemento se medirá en la ubicación del punto XYZ definido en el cuadro de grupo de parámetros. Los valores negativos definen la distancia por debajo de XYZ nominal a la que se debe medir el orificio. Los valores positivos definen la distancia por encima de XYZ nominal a la que se debe medir.

Nota: El número de filas y de puntos por fila se distribuirán a espacios iguales a lo largo del círculo definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorre la sonda cuando busca la superficie durante el modo de aprendizaje. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en el área Valores opcionales.)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte "Plano seguridad contacto" para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Prueba todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Desactiva la opción Distancia de búsqueda en el área Parámetros de movimiento cuando está seleccionada.)

Área Parámetros

  • XYZD Nominal: Define la posición nominal del orificio del círculo.

  • XYZD Medido: Muestra la posición medida del orificio del círculo.

Área Informes 3 ejes

Puede emplear los informes de 3 ejes para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido utilizado para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda en el centro del orificio y pulse la tecla programable Leer posición [image]. Esa será la ubicación de la altura para todos los contactos. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  2. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image]. NC Gage toma cuatro contactos en cada dirección positiva y negativa de los ejes principal y secundario.

    Imagen en la que se indica la posición manual inicial a la que se debe mover la sonda (A) y las rutas de acceso para sondeo automáticas (líneas rojas) que NC Gage toma cuando mide los cuatro puntos (posiciones 1-4)

  • Si se produce una colisión, el proceso se detiene y aparece un error.

  • Si la sonda no acierta el orificio, modifique la distancia de búsqueda y vuelva a intentarlo.

  3. Una vez que se ha medido el elemento, se actualizan los valores medidos.

  4. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Ruta de elemento y lógica específicas

La ruta de elemento y la lógica específicas siguientes se incorporan en NC Gage:

Aprender la ruta del elemento orificio

  • Leer la posición de la sonda en el centro del orificio.

  • Las mediciones de orificio se realizarán en el valor Z del punto de lectura.

  • Estimar centro XY del orificio para leer el punto de posición.

  • Medir el punto en dirección +X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección +Y utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –Y utilizando la distancia de búsqueda.

  • Volver a la posición central.

Ejecutar ruta de elemento orificio

  • Definir radio de precontacto = radio de orificio - distancia de precontacto – radio de la sonda.

  • Definir radio objetivo = radio de orificio + distancia de precontacto – radio de la sonda.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto. Este punto es una distancia del radio de precontacto desde el centro del orificio en dirección al ángulo inicial.

  • Baje al nivel de medición.

  • Medir punto; el objetivo es el radio objetivo desde el centro del orificio a lo largo del ángulo.

  • Retraer y mover al precontacto del punto siguiente.

  • Medir punto; el objetivo es el radio objetivo desde el centro del orificio a lo largo del ángulo.

  • Continuar desde el ángulo inicial hasta el ángulo final midiendo el número especificado de puntos.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de que se haya medido el último punto, la sonda sube hasta la altura del plano de seguridad.


Círculo (resalte)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Círculo (resalte)

Medir círculo (resalte)

Para crear un comando Círculo resalte:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Círculo (resalte) [image] para que se muestre la pantalla Medir círculo (resalte).

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Número de puntos: Define el número de puntos que se sondearán para el círculo durante la ejecución (no en modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial de una sección del círculo que se va a medir. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del círculo que se va a medir. Los ángulos inicial y final solamente se utilizarán cuando el elemento se mida en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si no se continúa alrededor del círculo hasta 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctos definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage medirá el elemento.

Nota: El número de filas y de puntos por fila se distribuirán a espacios iguales a lo largo del círculo definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en el área Valores opcionales.)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha le permite introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Desactiva la opción Distancia de búsqueda en el área Parámetros de movimiento cuando está seleccionada.)

Área Parámetros

  • XYZD Nominal: Define la posición nominal del resalte del círculo.

  • XYZD Medido: Muestra la posición medida del resalte del círculo.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido utilizado para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda cerca de la superficie, en el lado del resalte y pulse la tecla programable Leer posición [image]. Esa será la ubicación de la altura para todos los contactos. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  2. Sitúe la sonda encima del centro del resalte y pulse la tecla programable Leer posición [image]. Esto se utilizará para determinar el centro del resalte. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  3. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image]. NC Gage toma un contacto debajo de esta posición para determinar la altura del resalte. Luego tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

    Imagen en la que se indican las posiciones manuales a las que debe moverse la sonda (A-B) y las rutas de acceso para sondeo automáticas (líneas rojas) que NC Gage toma cuando mide los cuatro puntos (posiciones 1-4)

  4. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender la ruta del elemento resalte

  • Leer la posición de la sonda junto al lado del resalte; el valor Z será la altura de medición.

  • Leer la posición de la sonda encima del centro del resalte; los valores XY definen el centro y el valor Z es la altura segura.

  • radio de precontacto = distancia 2D proyectada entre dos puntos de posición de lectura.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 1, que es el radio de precontacto desde el centro en +X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 2, que es el radio de precontacto desde el centro en -X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 3, que es el radio de precontacto desde el centro en +Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 4, que es el radio de precontacto desde el centro en -Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

Ejecutar ruta de elemento de resalte

  • Definir radio de precontacto = radio de resalte + distancia de precontacto + radio de la sonda.

  • Definir radio objetivo = radio de resalte - distancia de precontacto - radio de la sonda; si esto es < 0, se establece en 0.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto. Este punto es una distancia del radio de precontacto desde el centro del resalte en dirección al ángulo inicial.

  • Baje al nivel de medición.

  • Medir punto; el objetivo es el radio objetivo desde el centro del resalte a lo largo del ángulo.

  • Retraer y mover al precontacto del punto siguiente. Si es necesario, realice uno o varios movimientos pequeños para evitar el contacto con el resalte.

  • Medir punto; el objetivo es el radio objetivo desde el centro del resalte a lo largo del ángulo.

  • Continuar desde el ángulo inicial hasta el ángulo final midiendo el número especificado de puntos.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de que se haya medido el último punto, la sonda sube hasta la altura del plano de seguridad.


Círculo (vástago)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Círculo (vástago)

Medir círculo (vástago)

Para crear un comando de círculo vástago:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Círculo (vástago) [image] para que se muestre la pantalla Medir círculo (vástago).

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Número de puntos: Define el número de puntos que se sondearán para el círculo durante la ejecución (no en modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial de una sección del círculo que se va a medir. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo incluido: Define el rango para la medición con rotación. Los ángulos inicial e incluido solamente se utilizarán cuando el elemento se mida en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si no se continúa alrededor del círculo hasta 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctos definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage medirá el elemento.

Nota: El número de puntos por fila se distribuirá a espacios iguales a lo largo del círculo definido.

  • Rotación del eje: Para medir un vástago rotando el eje C, seleccione Sí. En cualquier otro caso, seleccione No.

Nota: La evaluación de descentramiento del vástago solamente puede llevarse a cabo cuando se utiliza la rotación del eje C.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado la casilla Aprender utilizando valores de pantalla, descrita en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha le permite introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte "Plano seguridad contacto" para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Desactiva la opción Distancia de búsqueda en el área Parámetros de movimiento cuando está seleccionada.)

Área Parámetros

  • XYZD Nominal: Define la posición nominal del vástago del círculo.

  • XYZD Medido: Muestra la posición medida del vástago del círculo.

Área Informes 3 ejes

Puede emplear los informes de 3 ejes para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido utilizado para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda cerca de la superficie, en el lado del vástago, y pulse la tecla programable Leer posición [image]. Esa será la ubicación de la altura para todos los contactos. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  2. Sitúe la sonda encima del centro del vástago y pulse la tecla programable Leer posición [image]. Esto se utilizará para determinar el centro del vástago. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  3. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image]. NC Gage toma un contacto en el vástago en la dirección radial. La dirección de sondeo va desde la posición para movimiento hasta el centro del vástago.

Ejemplo en el que se indica el punto inicial y el punto objetivo

Tenga en cuenta que actualmente solo se admite el ángulo de pulso en el que la dirección de la sonda es perpendicular a la línea central del vástago:

  4. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Proceso de aprendizaje sin rotación del vástago

Para conocer este proceso de aprendizaje, observe la imagen siguiente:

Proceso de aprendizaje sin rotación del vástago

  1. Seleccione No en la opción Rotación del eje.

  2. Sitúe la sonda junto a la superficie del vástago en la parte superior de la línea central y pulse la tecla programable Leer posición [image]. De este modo se registra la primera posición para movimiento. Para cancelar esta posición medida, pulse la tecla programable Volver al paso anterior [image].

  3. Sitúe la sonda junto a la superficie del vástago en el lado de la línea central y pulse la tecla programable Leer posición [image]. De este modo se registra la segunda posición para movimiento. Para cancelar esta posición medida, pulse la tecla programable Volver al paso anterior [image].

  4. Sitúe la sonda junto a la superficie del vástago y pulse la tecla programable Leer posición [image]. De este modo se registra la tercera posición para movimiento. Para cancelar esta posición medida, pulse la tecla programable Volver al paso anterior [image].

  5. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image]. NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación:

Contactos para el proceso de aprendizaje sin rotación del vástago

Una vez que se ha medido el elemento, se actualizan los valores medidos.

  6. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Para volver a la pantalla anterior sin guardar, pulse la tecla programable Retorno [image].

Ruta de elemento y lógica incorporada en NC Gage

Aprender la ruta de elemento de vástago

  • Sitúe la sonda junto a la superficie del vástago en la parte superior de la línea central. Lea la posición.

  • Sitúe la sonda junto a la superficie del vástago en el lado de la línea central. Lea la posición.

  • Sitúe la sonda junto a la superficie del vástago. Lea la posición.

  • Calcule el centro del vástago con las posiciones leídas.

  • Mida el primer punto en la superficie del vástago en la dirección del vector de sondeo.

  • Mida el segundo punto en la superficie del vástago en la dirección del vector de sondeo.

  • Mida el tercer punto en la superficie del vástago en la dirección del vector de sondeo.

  • Calcule el diámetro y el centro del vástago.

  • Calcule el ángulo inicial e incluya el ángulo.

Ejecutar la ruta de elemento de vástago

  • Defina el radio de precontacto: Radio de vástago + distancia de precontacto + radio de la sonda.

  • Defina el radio objetivo: Radio de vástago - distancia de precontacto + radio de la sonda.

  • Si la posición actual está por debajo del plano de seguridad, suba hasta él.

  • Suba hasta por encima de la posición de precontacto en el plano de seguridad.

  • Suba hasta la posición de precontacto en el ángulo inicial. Este punto es una distancia del radio de precontacto desde el centro de la mesa en dirección al ángulo inicial.

  • Baje al nivel de medición.

  • Mida el punto. El objetivo es el radio objetivo desde el centro de la mesa a lo largo del ángulo inicial.

  • Retraiga y vaya a la siguiente posición de punto de precontacto. Continúe con los dos pasos anteriores hasta que se hayan medido todos los puntos.

  • Después de que se haya medido el último punto, la sonda sube hasta el plano de seguridad.

Proceso de aprendizaje con rotación del vástago

Para conocer este proceso de aprendizaje, observe la imagen siguiente:

Proceso de aprendizaje con rotación del vástago

  1. Seleccione Sí en la opción Rotación del eje.

  2. Sitúe la sonda junto a la superficie del vástago y pulse la tecla programable Leer posición [image]. De este modo se registra la posición para movimiento como la posición inicial para el sondeo. Para cancelar esta posición medida, pulse la tecla programable Volver al paso anterior [image].

  3. Sitúe la sonda para la medición automática; para cancelar esta posición medida, pulse la tecla programable Volver al paso anterior [image]. NC Gage toma automáticamente un contacto en el vástago en la dirección radial. La dirección de sondeo va desde la posición para movimiento hasta el centro del vástago, como se ilustra a continuación:

Dirección de sondeo desde la posición para movimiento hasta el centro del vástago

Una vez que se ha medido el elemento, se actualizan los valores medidos.

  4. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Para volver a la pantalla anterior sin guardar, pulse la tecla programable Retorno [image].

Ruta de elemento y lógica incorporada en NC Gage

Aprender la ruta de elemento de vástago

  • Sitúe la sonda cerca de la superficie del vástago como punto inicial.

  • Lea la posición.

  • Calcule el vector de sondeo con la posición de lectura y el centro de la mesa.

  • Mida un punto en la superficie del vástago en la dirección del vector de sondeo.

  • Calcule el diámetro y el centro del vástago.

  • Calcule el ángulo del vector de sondeo como ángulo inicial.

  • Vuelva a la posición inicial.

Ejecutar la ruta de elemento de vástago

  • Defina el radio de precontacto: Radio de vástago + distancia de precontacto + radio de la sonda.

  • Defina el radio objetivo: Radio de vástago - distancia de precontacto + radio de la sonda.

  • Si la posición actual está por debajo del plano de seguridad, suba hasta él.

  • Suba hasta por encima de la posición de precontacto en el plano de seguridad.

  • Suba hasta la posición de precontacto en el ángulo inicial. Este punto es una distancia del radio de precontacto desde el centro de la mesa en dirección al ángulo inicial.

  • Baje al nivel de medición.

  • Mida el punto. El objetivo es el radio objetivo desde el centro de la mesa a lo largo del ángulo inicial.

  • Retraiga y haga rotar la mesa hasta el ángulo siguiente.

  • Continúe con los dos pasos anteriores hasta que se hayan medido todos los puntos.

  • Después de que se haya medido el último punto, la sonda sube hasta el plano de seguridad.


Nervio

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Nervio

Medir nervio

Para crear un comando Nervio:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Nervio [image] para que se muestre la pantalla Medir nervio:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

Nota: Las dos propiedades siguientes solamente están visibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales:

  • Longitud primer lado: Define la distancia desde el primer punto hasta el segundo.

  • Longitud segundo lado: Define la distancia desde el punto inicial, si se proyectara en el segundo lado, hasta el punto del segundo lado.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha le permite introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Cuando se selecciona, activa las opciones Longitud primer lado y Longitud segundo lado de la sección Propiedades y desactiva la opción Distancia de búsqueda del área Parámetros de movimiento.)

Área Parámetros

  • XYZ nominal: Define la posición nominal del centro de la superficie superior del nervio.

  • XYZ medido: Muestra la posición medida del centro de la superficie superior del nervio.

  • Ángulo respecto a X: Define el ángulo de vector de la línea central del nervio. Se trata de la dirección de la línea en relación con el eje X.

  • Anchura (nominal): Define la anchura nominal del nervio.

  • Anchura (medida): Muestra la anchura medida del nervio.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al primer punto del primer lado y pulse la tecla programable Leer posición de sonda [image]. La distancia respecto a la superficie de la cara de trabajo será la misma en todos los puntos.

  2. Sitúe la sonda junto al segundo punto del primer lado y pulse la tecla programable Leer posición de sonda [image].

  3. Sitúe la sonda junto al punto del segundo lado y pulse la tecla programable Leer posición de sonda [image].

  4. Pulse la tecla programable Aprender y crear un comando [image] . NC Gage se mueve al plano de seguridad y automáticamente toma contactos de forma similar a la ilustrada a continuación.

A-C) Posiciones para movimiento 1-3) Posiciones de punto medidas automáticamente. Las líneas rojas muestran la ruta de medición.

  5. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Ruta de elemento y lógica incorporada en NC Gage

Aprender ruta de elemento de nervio

  • Leer la posición de la sonda junto al primer punto del primer lado del nervio; el valor Z será la altura de medición de todos los puntos.

  • Lea la posición de la sonda junto al segundo punto del primer lado del nervio; la dirección desde el primer punto hasta el segundo define el vector de dirección del nervio. Este punto determina la ubicación de medición aproximada del segundo punto.

  • Lea la posición de la sonda junto a un punto del segundo lado del nervio; la distancia desde ese punto hasta la línea definida por los dos primeros puntos definirá la anchura aproximada del nervio. Este punto determina aproximadamente la ubicación de medición del 3.er punto.

  • Si la sonda se queda por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover a una posición por encima del primer punto de lectura.

  • Bajar a la altura de medición.

  • Medir el punto; el objetivo es la proyección del primer punto en la línea central del nervio.

  • Retraer y mover a la posición del segundo punto de lectura.

  • Medir el punto; el objetivo es la proyección del segundo punto en la línea central del nervio.

  • Retraer y subir hasta la altura del plano de seguridad.

  • Mover al punto por encima del tercer punto de lectura.

  • Bajar a la altura de medición

  • Medir el punto; el objetivo es la proyección del tercer punto en la línea central del nervio.

  • Retraer y subir hasta la altura del plano de seguridad.

Ejecutar ruta de elemento de nervio

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Bajar a la altura de medición.

  • Medir el punto; el objetivo es la proyección del primer punto en la línea central del nervio.

  • Retraer y mover a la posición del segundo punto de precontacto.

  • Medir el punto; el objetivo es la proyección del segundo punto en la línea central del nervio.

  • Retraer y subir hasta la altura del plano de seguridad.

  • Mover al punto por encima del tercer punto de precontacto.

  • Bajar a la altura de medición

  • Medir el punto; el objetivo es la proyección del tercer punto en la línea central del nervio.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Retraer y subir hasta la altura del plano de seguridad.


Cajera

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Cajera

Medir cajera

Para crear un comando de cajera:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Cajera [image] para abrir la pantalla Medir cajera:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

Nota: Las dos propiedades siguientes solamente están visibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales:

  • Longitud primer lado: Define la distancia desde el primer punto hasta el segundo.

  • Longitud segundo lado: Define la distancia desde el punto inicial, si se proyectara en el segundo lado, hasta el punto del segundo lado.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Cuando se selecciona, activa las opciones Longitud primer lado y Longitud segundo lado del área Propiedades y desactiva la opción Distancia de búsqueda del área Parámetros de movimiento.)

Área Parámetros

  • XY nominal: Define la posición nominal del centro de la superficie superior de la cajera.

  • XYZ medido: Muestra la posición medida del centro de la superficie superior de la cajera.

  • Ángulo respecto a X: Define el ángulo de vector de la cajera. Se trata de la dirección de la línea en relación con el eje X.

  • Anchura (Nominal): Define la anchura nominal de la cajera.

  • Anchura (Medida): Muestra la anchura medida de la cajera.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

Avanzar

Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.

Volver al paso anterior

Con ello se eliminarán las últimas posiciones de sonda aprendidas.

Leer posición de sonda y continuar con el paso siguiente

Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.

Conmutar en foque entre

Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.

Suprimir comando actual / Suprimir el último comando creado

Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.

Aprender y crear un comando

Solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Cancelar todos los pasos / Anular

Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.

Ejecutar

Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.

Retorno

Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Valores de tolerancia

Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparece en la pantalla Informe.

Insertar Movimiento puntual

Se lee la posición actual de la sonda, que se inserta como movimiento sobre plano de seguridad en la rutina de medición.

Confirmar / Añadir comando

En las operaciones, confirma la selección.

En los comandos, anexa el comando al final de la rutina de medición.

En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento.

En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.

Ayuda

Esta tecla programable permite acceder al archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al primer punto del primer lado y pulse la tecla programable Leer posición de sonda [image]. La distancia respecto a la superficie de la cara de trabajo será la misma en todos los puntos.

  2. Sitúe la sonda junto al segundo punto del primer lado y pulse la tecla programable Leer posición de sonda [image].

  3. Sitúe la sonda junto al punto del segundo lado y pulse la tecla programable Leer posición de sonda [image].

  4. Pulse la tecla programable Aprender y crear un comando [image] . NC Gage se moverá al plano de seguridad y automáticamente tomará contactos de forma similar a la ilustrada a continuación. La sonda buscará en la distancia de precontacto multiplicada por cuatro al aprender estos puntos.

Ruta de la cajera: A-C) Posiciones de movimiento por la línea central; 1-3) posiciones de puntos medidos. Las líneas rojas muestran la ruta de medición.

  5. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender la ruta del elemento cajera

  • Leer la posición de la sonda junto al primer punto del primer lado de la cajera; el valor Z será la altura de medición de todos los puntos.

  • Leer la posición de la sonda junto al segundo punto del primer lado de la cajera; la dirección del primer punto hacia el segundo define el vector de dirección de la cajera. Este punto determina la ubicación de medición aproximada del segundo punto.

  • Leer la posición de la sonda junto a un punto en el segundo lado de la cajera; la distancia desde este punto hasta la línea definida por los dos primeros puntos define la anchura aproximada de la cajera. Este punto determina la ubicación de medición aproximada del tercer punto.

  • Si la sonda se queda por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover a una posición por encima del primer punto de lectura.

  • Bajar a la altura de medición.

  • Medir el punto; el objetivo es 4* la distancia de precontacto respecto a la línea central de la cajera.

  • Retraer y mover a la posición del segundo punto de lectura.

  • Medir el punto; el objetivo es 4* la distancia de precontacto respecto a la línea central de la cajera.

  • Retraer y mover a la posición del tercer punto de lectura.

  • Medir el punto; el objetivo es 4* la distancia de precontacto respecto a la línea central de la cajera.

  • Retraer y subir hasta la altura del plano de seguridad.

Ejecutar la ruta del elemento cajera

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Bajar a la altura de medición.

  • Medir el punto; el objetivo es 2* la distancia de precontacto respecto a la línea central de la cajera.

  • Retraer y mover a la posición del segundo punto de precontacto.

  • Medir el punto; el objetivo es 2* la distancia de precontacto respecto a la línea central de la cajera.

  • Retraer y mover a la posición del tercer punto de precontacto.

  • Medir el punto; el objetivo es 2* la distancia de precontacto respecto a la línea central de la cajera.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Retraer y subir hasta la altura del plano de seguridad.


Esquina (exterior)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Esquina (exterior)

Medir esquina (exterior)

Para crear un comando Esquina (exterior):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Esquina (exterior) [image] para que se muestre la pantalla Medir esquina exterior:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

Nota: Las tres propiedades siguientes solamente están visibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales:

  • Offsets lado inicial: Define las distancias del primer y el segundo punto respectivamente desde la ubicación nominal de la esquina a lo largo del primer lado, que está ubicado en la dirección del ángulo inicial.

  • Offsets lado final: Define las distancias del primer y el segundo punto respectivamente desde la ubicación nominal de la esquina a lo largo del segundo lado.

  • Primer lado a segundo lado a la derecha: Por omisión, NC Gage espera que el segundo lado esté ubicado a la izquierda del primero. Al seleccionar esta opción se indica que el segundo lado esté ubicado a la derecha con respecto al primero.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha le permite introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Cuando se selecciona, activa las opciones Offsets lado inicial, Offsets lado final y Primer lado a segundo lado a la derecha del área Propiedades y desactiva la opción Distancia de búsqueda del área Parámetros de movimiento.)

Área Parámetros

  • Nominal (XY nominal): Define la posición nominal de la esquina.

  • Medido (XY medido): Muestra la posición medida de la esquina.

  • Ángulo inicial: Define el ángulo del lado inicial de la esquina. Se trata de la dirección del lado en relación con el eje principal. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo incluido: Define el ángulo entre ambos lados de la esquina.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

Avanzar

Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.

Volver al paso anterior

Con ello se eliminarán las últimas posiciones de sonda aprendidas.

Leer posición de sonda y continuar con el paso siguiente

Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.

Conmutar en foque entre

Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.

Suprimir comando actual / Suprimir el último comando creado

Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.

Aprender y crear un comando

Solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Cancelar todos los pasos / Anular

Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.

Ejecutar

Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.

Retorno

Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Valores de tolerancia

Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparece en la pantalla Informe.

Insertar Movimiento puntual

Se lee la posición actual de la sonda, que se inserta como movimiento sobre plano de seguridad en la rutina de medición.

Confirmar / Añadir comando

En las operaciones, confirma la selección.

En los comandos, anexa el comando al final de la rutina de medición.

En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento.

En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.

Ayuda

Esta tecla programable permite acceder al archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al primer punto en el primer lado de la esquina y pulse la tecla programable Leer posición [image].

  2. Sitúe la sonda junto al primer segundo en el primer lado de la esquina y pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda junto al primer punto en el segundo lado de la esquina y pulse la tecla programable Leer posición [image].

  4. Sitúe la sonda junto al segundo punto en el segundo lado de la esquina y pulse la tecla programable Leer posición [image].

  5. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image] . NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

Ruta de esquina exterior: A-D) Posiciones para movimiento 1-4) Posiciones de punto medidas automáticamente. Las líneas rojas muestran la ruta de medición.

  6. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de esquina exterior

  • Lea la posición de la sonda junto al primer punto del primer lado de la esquina. Todas las mediciones se tomarán al nivel de este punto.

  • Lea la posición de la sonda junto al segundo punto del primer lado de la esquina.

  • Lea la posición de la sonda junto al primer punto del segundo lado de la esquina.

  • Lea la posición de la sonda junto al segundo punto del segundo lado de la esquina.

  • Determine los vectores de dirección principal y secundario y los vectores perpendiculares.

  • Compense los puntos.

  • Determine el punto de esquina aproximado.

  • Suba hasta la altura del plano de seguridad.

  • Sitúe la sonda en un punto por encima de la primera posición de punto de lectura.

  • Baje a la altura de medición.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Sitúe la sonda aproximadamente en el segundo punto de lectura.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Mueva al punto más allá de la esquina para evitar la colisión.

  • Sitúe la sonda aproximadamente en el tercer punto de lectura.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.

  • Sitúe la sonda aproximadamente en el cuarto punto de lectura.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.

Ejecutar ruta de elemento de esquina exterior

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Suelte a la altura de medición.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Sitúe la sonda en el segundo punto de precontacto.

  • Mida hacia la superficie del primer lado; la profundidad coincide con el primer punto del segundo lado.

  • Mueva al punto más allá de la esquina para evitar la colisión.

  • Sitúe la sonda en el tercer punto de precontacto.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.

  • Sitúe la sonda en el cuarto punto de lectura.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Mida hacia la superficie del segundo lado; la profundidad coincide con el primer punto del primer lado.


Esquina (interior)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Esquina (interior)

Medir esquina (interior)

Para crear un comando Esquina (interior):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Esquina (interior) [image] para que se muestre la pantalla Medir esquina interior:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

Nota: Las tres propiedades siguientes solamente están visibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales:

  • Offsets lado inicial: Son las distancias del primer y el segundo punto respectivamente desde la ubicación nominal de la esquina a lo largo del primer lado, que está ubicado en la dirección del ángulo inicial.

  • Offsets lado final: Son las distancias del primer y el segundo punto respectivamente desde la ubicación nominal de la esquina a lo largo del segundo lado.

  • Primer lado a segundo lado a la derecha: Por omisión, NC Gage espera que el segundo lado esté ubicado a la izquierda del primero. Al seleccionar esta opción se indica que el segundo lado esté ubicado a la derecha con respecto al primero.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorrerá la sonda cuando busque la superficie durante el modo Aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. El cuadro de edición de la derecha le permite introducir la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Le permite introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Cuando se selecciona, activa las opciones Offsets lado inicial, Offsets lado final y Primer lado a segundo lado a la derecha del área Propiedades y desactiva la opción Distancia de búsqueda del área Parámetros de movimiento.)

Área Parámetros

  • XYZ nominal: Define la posición nominal de la esquina.

  • XYZ medido: Muestra la posición medida de la esquina.

  • Ángulo inicial: Define el ángulo del lado inicial de la esquina. Se trata de la dirección del lado en relación con el eje X.

  • Ángulo incluido: Define el ángulo entre ambos lados de la esquina.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

Avanzar

Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.

Volver al paso anterior

Con ello se eliminan las últimas posiciones de sonda aprendidas.

Leer posición de sonda y continuar con el paso siguiente

Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.

Conmutar en foque entre

Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.

Suprimir comando actual / Suprimir el último comando creado

Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.

Aprender y crear un comando

Solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Cancelar todos los pasos / Anular

Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.

Ejecutar

Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición.

Retorno

Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Valores de tolerancia

Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparece en la pantalla Informe.

Insertar Movimiento puntual

Se lee la posición actual de la sonda, que se inserta como movimiento sobre plano de seguridad en la rutina de medición.

Confirmar / Añadir comando

En las operaciones, confirma la selección.

En los comandos, anexa el comando al final de la rutina de medición.

En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento.

En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.

Ayuda

Esta tecla programable permite acceder al archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al primer punto en el primer lado de la esquina y pulse la tecla programable Leer posición [image].

  2. Sitúe la sonda junto al primer segundo en el primer lado de la esquina y pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda junto al primer punto en el segundo lado de la esquina y pulse la tecla programable Leer posición [image].

  4. Sitúe la sonda junto al segundo punto en el segundo lado de la esquina y pulse la tecla programable Leer posición [image].

  5. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image] . NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

Ruta de esquina interior: A-E) Posiciones para movimiento 1-5) Posiciones de punto medidas automáticamente. Las líneas rojas muestran la ruta de medición.

  6. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de esquina interior

  • Lea la posición de la sonda junto al primer punto del primer lado de la esquina. Todas las mediciones se toman en el mismo nivel que este punto.

  • Lea la posición de la sonda junto al segundo punto del primer lado de la esquina.

  • Lea la posición de la sonda junto al primer punto del segundo lado de la esquina.

  • Lea la posición de la sonda junto al segundo punto del segundo lado de la esquina.

  • Determine los vectores de dirección principal y secundario y los vectores perpendiculares.

  • Compense los puntos.

  • Determine el punto de esquina aproximado.

  • Si la sonda está por debajo de la altura del plano de seguridad, suba hasta la altura del plano de seguridad.

  • Sitúe la sonda en un punto por encima de la primera posición de punto de lectura.

  • Bajar a la altura de medición

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el segundo punto de lectura.

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el tercer punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el cuarto punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 4* la distancia de precontacto.

  • Suba hasta la altura del plano de seguridad.

Ejecutar ruta de elemento de esquina interior

  • Si la sonda está por debajo de la altura del plano de seguridad, suba hasta la altura del plano de seguridad.

  • Sitúe la sonda en un punto por encima de la primera posición de punto de precontacto.

  • Bajar a la altura de medición

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 2* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el segundo punto de lectura.

  • Mida hacia la superficie del primer lado; la distancia de búsqueda es 2* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el tercer punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 2* la distancia de precontacto.

  • Sitúe la sonda aproximadamente en el cuarto punto de lectura.

  • Mida hacia la superficie del segundo lado; la distancia de búsqueda es 2* la distancia de precontacto.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Suba hasta la altura del plano de seguridad.


Plano

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Plano

Medir plano

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Plano [image] para abrir la pantalla Medir plano:

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

Nota: Las dos propiedades siguientes solo están disponibles cuando se ha seleccionado la opción Patrón de malla en el área Método de medición.

  • Número de filas: Define el número de filas que se sondearán para el plano.

  • Puntos por fila: Proporciona el número de puntos que se medirán en una fila.

Nota: La propiedad siguiente solo está disponible cuando se ha seleccionado la opción Patrón circular en el área Método de medición.

  • Número de puntos: Define el número de puntos alrededor del patrón circular que se sondearán para el plano.

Nota: La propiedad siguiente solo está disponible cuando se ha seleccionado la casilla de verificación Aprender utilizando valores de pantalla en el área Valores opcionales y la opción Patrón circular en el área Método de medición.

  • Diámetro: Define el diámetro del patrón circular para el método de medición.

Nota: Las dos propiedades siguientes solo están disponibles cuando se ha seleccionado la casilla de verificación Aprender utilizando valores de pantalla en el área Valores opcionales y Patrón de malla en el área Método de medición.

  • Longitud: Es la distancia sobre el eje principal desde el primer punto hasta el último. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Anchura: Es la distancia sobre el eje secundario desde el primer punto hasta el último. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

Nota: El número de filas y de puntos por fila se repartirá a intervalos iguales a lo largo del área del plano que se ha definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia de búsqueda al buscar y aprender un elemento. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Le permite introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Esta opción activa o desactiva otras opciones de las áreas Propiedades y Parámetros de movimiento en función de la selección realizada en el área Método de medición.)

Área Parámetros

  • Nominal (XYZ nominal): Define la posición nominal del plano.

  • Medido (XYZ medido): Muestra la posición medida del plano.

  • Ángulo respecto a Z: Define el primer ángulo de vector en la dirección Z del plano. Se trata de la dirección de la perpendicular de la superficie del plano en relación con la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a X: Define el primer ángulo de vector en la dirección X del plano. Se trata de la dirección de la perpendicular de la superficie del plano en relación con el eje principal en el que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: Ángulo respecto a Z y Ángulo respecto a X están relacionados; un valor no válido de (90.0, 20.0) se definiría como (90.0, 0.0).

Área Método de medición

Nota: Las opciones del área Propiedades se activan o desactivan en función de la selección realizada. Consulte "Área Propiedades" para conocer los detalles.

  • Patrón de malla: Define una cuadrícula que se utilizará al medir el plano.

  • Patrón circular: Define un patrón circular que se utilizará al medir el plano.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: Superior, Izquierda, Derecha, Anterior, Posterior y Asimetría. Si se selecciona Asimetría, el icono de la tecla programable se convierte en el icono Asimetría. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |

Proceso para aprender un plano con la cara de trabajo definida perpendicular utilizando la opción Patrón de malla:

  1. Seleccione Patrón de malla en el área Método de medición de la pantalla Medir plano.

  2. Pulse la tecla programable Seleccionar cara de medición [image] hasta que se establezca la cara de trabajo deseada para el plano que se va a definir (Superior, Izquierda, Derecha, Anterior, Posterior o Asimetría). Si se selecciona Asimetría, la tecla programable Seleccionar cara de medición se convierte en la tecla programable Asimetría [image]. Consulte "Proceso para aprender un plano con la cara de trabajo con asimetría definida perpendicular utilizando la opción Patrón de malla" para obtener más detalles.

Nota: La cara de trabajo seleccionada debe coincidir con la perpendicular del plano.

  3. Los dos puntos de la malla se aprenderán desplazando la sonda a la ubicación adecuada de la cara de trabajo seleccionada. Coloque la sonda por encima de la superficie en la que desea medir el plano. Esto indica la primera esquina del plano.

  4. Pulse la tecla programable Leer posición de sonda [image]. Los valores de la posición de la punta se leen como las coordenadas de la primera esquina del patrón de malla en el elemento de plano. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  5. Coloque la sonda por encima de la segunda esquina del patrón de malla.

  6. Pulse la tecla programable Leer posición de sonda [image]. La posición de la punta X/Y se lee como las coordenadas de la segunda esquina. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición. Se registrará un área rectangular en la cara de trabajo seleccionada con los puntos aprendidos en coordenadas de máquina que definirá el área de sondeo.

  7. Pulse la tecla programable Aprender y crear un comando [image] y ejecute el programa monitor en CNC. Se sondearán automáticamente cuatro puntos en las ubicaciones de esquina de malla definidas. A continuación se muestra la cara de trabajo -Y seleccionada, los dos puntos sondeados en las posiciones P1 y P2 amarillas y la ruta de acceso para sondeo en rojo:

    Definir un plano con dos posiciones para movimiento (P1, P2), cara de trabajo sin asimetría y patrón de malla

Una vez que se ha aprendido medido el elemento, se actualizan los valores medidos y se lleva a cabo la medición a lo largo de la perpendicular al plano real.

  8. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Proceso para aprender un plano con la cara de trabajo con asimetría definida perpendicular utilizando la opción Patrón de malla

  1. Seleccione Patrón de malla en el área Método de medición de la pantalla Medir plano.

  2. Pulse la tecla programable Seleccionar cara de medición [image] hasta que se convierta en el icono de asimetría [image].

  3. Los tres puntos de la malla se aprenderán desplazando la sonda a la ubicación adecuada de la cara de trabajo seleccionada. Coloque la sonda por encima de la primera esquina de la malla. Esto indica la primera esquina del plano. Pulse la tecla programable Leer posición de sonda [image].

  4. Coloque la sonda por encima de la segunda esquina de la malla, con lo que indicará la segunda esquina de la malla, y luego pulse la tecla programable Leer posición de sonda [image].

  5. Coloque la sonda por encima de la esquina opuesta de la malla y luego pulse la tecla programable Leer posición de sonda [image].

  6. Se registrará un área rectangular en la superficie con los puntos aprendidos, que definirá el área que se va a sondear. Pulse la tecla programable Aprender y crear un comando [image] y ejecute el programa monitor en CNC. Se sondearán automáticamente cuatro puntos en las ubicaciones de esquina de malla definidas tal como se muestra a continuación con los tres puntos sondeados en las posiciones P1, P2 y P3 amarillas y la ruta de acceso para sondeo en rojo:

Definir un plano con tres posiciones para movimiento (P1, P2, P3), una cara de trabajo con asimetría y patrón de malla

Los valores nominales para el centro, la perpendicular y el área de sondeo se actualizarán una vez terminado el sondeo. Una vez que se haya aprendido el plano, la medición se realizará a lo largo de la perpendicular al plano real.

  7. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Proceso para aprender un plano con la cara de trabajo definida perpendicular utilizando la opción Patrón circular

  1. Seleccione Patrón circular en el área Método de medición de la pantalla Medir plano.

  2. Pulse la tecla programable Seleccionar cara de medición [image] hasta que se establezca la cara de trabajo deseada para el plano que se va a definir (Superior, Izquierda, Derecha, Anterior, Posterior o Asimetría). Si se selecciona Asimetría, la tecla programable Seleccionar cara de medición se convierte en la tecla programable Asimetría [image]. Consulte "Proceso para aprender un plano con la cara de trabajo con asimetría definida perpendicular utilizando la opción Patrón circular" para obtener más detalles.

Nota: La cara de trabajo seleccionada debe coincidir con la perpendicular del plano.

  3. Los dos puntos del círculo se aprenderán desplazando la sonda a la ubicación adecuada de la cara de trabajo seleccionada. Coloque la sonda por encima de la superficie en la que desea medir el círculo. Esto indica el primer punto del diámetro del círculo.

  4. Pulse la tecla programable Leer posición de sonda [image]. Los valores de la posición de la punta se leen como las coordenadas para el primer lado del patrón circular en el elemento de plano. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  5. Sitúe la sonda encima del punto opuesto del círculo. Pulse la tecla programable Leer posición de sonda [image]. Se registrará un área circular en la cara de trabajo con los puntos aprendidos en coordenadas de máquina que definirá el área de sondeo. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  6. Pulse la tecla programable Aprender y crear un comando [image] y ejecute el programa monitor en CNC. Con estos dos puntos definidos que indican los límites del elemento de círculo, NC Gage sondeará automáticamente dentro del círculo, tal y como se muestra a continuación, utilizando la cara de trabajo -Y seleccionada, los dos puntos sondeados en las posiciones P1 y P2 amarillas y la ruta de acceso para sondeo en rojo:

    Definir un plano con dos posiciones para movimiento (P1, P2), cara de trabajo sin asimetría y patrón circular

Los valores nominales del, centro la perpendicular y el área de sondeo se actualizarán una vez terminado el sondeo. Una vez que se ha medido el elemento, se actualizarán los valores medidos. Todas las mediciones se efectuarán ahora a lo largo de la perpendicular al plano real.

  7. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Proceso para aprender un plano con la cara de trabajo con asimetría definida perpendicular utilizando la opción Patrón circular

  1. Seleccione Patrón circular en el área Método de medición de la pantalla Medir plano.

  2. Pulse la tecla programable Seleccionar cara de medición [image] hasta que se convierta en el icono Asimetría [image].

  3. Los tres puntos del círculo se aprenderán desplazando la sonda a la ubicación adecuada de la cara de trabajo seleccionada. Sitúe la sonda encima del primer punto del círculo. Pulse la tecla programable Leer posición de sonda [image].

  4. Sitúe la sonda encima del segundo punto del círculo. Pulse la tecla programable Leer posición de sonda [image].

  5. Sitúe la sonda encima del punto opuesto del círculo. Pulse la tecla programable Leer posición de sonda [image]. Se registrará un área circular en la superficie con los puntos aprendidos que definirá el área de sondeo.

  6. Pulse la tecla programable Aprender y crear un comando [image] y ejecute el programa monitor en CNC. Con estos tres puntos definidos que indican los límites del elemento de círculo, NC Gage sondeará automáticamente dentro del círculo, tal y como se muestra a continuación, utilizando los tres puntos sondeados en las posiciones P1, P2 y P3 amarillas y la ruta de acceso para sondeo en rojo:

Definir un plano con tres posiciones para movimiento (P1, P2, P3), una cara de trabajo con asimetría y patrón circular

Los valores nominales para el centro, la perpendicular y el área de sondeo se actualizarán una vez terminado el sondeo. Una vez que se haya aprendido el plano, la medición se realizará a lo largo de la perpendicular al plano real.

  7. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Ruta de elemento y lógica específicas incorporadas en NC Gage

Aprender la ruta del elemento plano (patrón de malla)

  • Leer la posición de la sonda encima de la primera esquina de la malla del plano. De este modo se define la altura de los puntos de precontacto que se aprenderán.

  • Leer la posición de la sonda encima de la segunda esquina de la malla del plano.

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto de lectura.

  • Bajar hasta el primer punto de lectura.

  • Medir superficie; la distancia de búsqueda es 4* la distancia de precontacto.

  • Medir cada punto de la malla, cambiando de dirección en cada línea de la malla.

  • Mover hacia arriba hasta la altura del plano de seguridad.

Aprender la ruta del elemento plano (patrón circular)

  • Leer la posición de la sonda encima del primer lado del círculo del plano. De este modo se define la altura de los puntos de precontacto que se aprenderán.

  • Leer la posición de la sonda encima del punto opuesto del patrón circular.

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto de lectura.

  • Bajar hasta el primer punto de lectura.

  • Medir superficie; la distancia de búsqueda es 4* la distancia de precontacto.

  • Medir cada punto en el patrón circular.

  • Mover hacia arriba hasta la altura del plano de seguridad.

Ejecutar la ruta del elemento plano (patrón de malla)

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto de la malla.

  • Bajar hasta la distancia de precontacto por encima del plano nominal.

  • Medir superficie; la distancia de búsqueda es 2* la distancia de precontacto.

  • Medir cada punto de la malla, cambiando de dirección en cada línea de la malla.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Mover hacia arriba hasta la altura del plano de seguridad.

Ejecutar la ruta del elemento plano (patrón circular)

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto del círculo.

  • Bajar hasta la distancia de precontacto por encima del plano nominal.

  • Medir superficie; la distancia de búsqueda es 2* la distancia de precontacto.

  • Medir cada punto en el patrón circular en el sentido contrario a las agujas del reloj.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Mover hacia arriba hasta la altura del plano de seguridad.


Línea

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Línea

Medir línea

Para crear un comando de línea:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Line [image] para que se muestre la pantalla Medir línea:

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Definición de propiedades

  • Número de puntos: Define el número de puntos que se van a sondear para la línea durante la ejecución.

Nota: Las dos propiedades siguientes solamente están visibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales:

  • Longitud: Define la longitud de la línea.

  • Medir lado "derecho": Cuando está seleccionado, el valor Medir lado "derecho" de la línea determina en qué dirección se debe sondear definiendo qué lado de la línea corresponde al lado del material. Si esta casilla está seleccionada, el material debe estar en el lado derecho de la línea al pasar del primer punto medido al último. Si el material está en el lado izquierdo de la línea cuando se pase del primer punto medido al último, esta casilla no debe estar seleccionada.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que recorre la sonda cuando busca la superficie durante el modo de aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Le permite introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Esta opción activa más propiedades descritas en "Área Propiedades" y desactiva la opción Distancia de búsqueda descrita en "Área Parámetros de movimiento".)

Área Parámetros

  • XYZ nominal: Define la posición nominal del punto inicial.

  • XYZ medido: Muestra la posición medida del punto inicial.

  • Ángulo respecto a X: Define el ángulo de vector de la línea. Se trata de la dirección de la línea en relación con el eje X.

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Con ello se eliminarán las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos / Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla Informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable permite acceder al archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al primer punto de la línea, como indica la posición A en la imagen siguiente.

  2. Pulse la tecla programable Leer posición [image] . La posición de la punta se lee como posición inicial. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  3. Sitúe la sonda junto al segundo punto de la línea, como indica la posición B en la imagen siguiente.

  4. Pulse la tecla programable Leer posición [image]. La posición de la punta se lee como posición inicial. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  5. Aleje la sonda del segundo punto.

  6. Pulse la tecla programable Leer posición [image].

  7. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image] . NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

La imagen de la izquierda indica las posiciones para movimiento (A-C) a las que debe mover manualmente la sonda. La imagen de la derecha muestra las rutas de acceso para sondeo automáticas (líneas rojas) y las posiciones de punto (1-2).

  8. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

Ruta de elemento y lógica específicas incorporadas en NC Gage

Aprender la ruta del elemento línea

  • Leer la posición de la sonda junto al primer punto; de este modo se define la altura de medición.

  • Leer la posición de la sonda encima del segundo punto; de este modo se define la dirección de la línea.

  • Leer la posición de la sonda alejada de la línea; de este modo se define la dirección del material.

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto de lectura.

  • Bajar hasta el primer punto de lectura.

  • Medir superficie; la distancia de búsqueda es 4* la distancia de precontacto.

  • Medir cada punto de la línea del mismo modo.

  • Mover hacia arriba hasta la altura del plano de seguridad.

Ejecutar la ruta del elemento línea

  • Si la sonda está por debajo de la altura del plano de seguridad, subir hasta la altura del plano de seguridad.

  • Mover hasta el punto por encima del primer punto de precontacto.

  • Bajar hasta el primer punto de precontacto.

  • Medir superficie; la distancia de búsqueda es 2* la distancia de precontacto.

  • Medir cada punto de la línea del mismo modo.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Mover hacia arriba hasta la altura del plano de seguridad.


Cilindro (orificio)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Cilindro (orificio)

Medir cilindro (orificio)

Para crear un comando Cilindro (orificio):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Cilindro (orificio) [image] para que se muestre la pantalla "Medir cilindro (orificio)":

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Puntos por nivel: Define el número de puntos por nivel que se sondearán para el cilindro durante la ejecución (no modo Aprendizaje).

  • Número de niveles: Define el número de puntos que se medirán en un nivel durante la ejecución (no modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial para una sección del cilindro que debe medirse. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundarios es Y en la cara de trabajo XY, Z en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del cilindro que se va a medir. Los ángulos inicial y final solamente se utilizan cuando el elemento se mide en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si el cilindro no continúa alrededor de los 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctamente definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage mide el elemento.

Nota: Las dos propiedades siguientes solamente están disponibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales.

  • Altura superior: Ubicación del eje de los contactos en la parte superior de la medición del cilindro. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cilindro.

  • Altura inferior: Ubicación del eje de los contactos en la parte inferior de la medición del cilindro. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cilindro.

Nota: El número de filas y de puntos por fila se repartirá a intervalos iguales a lo largo del cilindro definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que la sonda utiliza para buscar la pieza durante el modo de aprendizaje. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Al seleccionar esta opción se activan más propiedades descritas en "Área Propiedades" y se desactiva la opción Distancia de búsqueda descrita en "Área Parámetros de movimiento".)

Área Parámetros

  • XYZ nominal: Define la posición nominal del cilindro.

  • XYZ medido: Muestra la posición medida del cilindro.

  • Diámetro (nominal): Define el diámetro nominal del cilindro.

  • Diámetro (medido): Muestra el diámetro medido del cilindro.

  • Ángulo respecto a Z: Define el primer ángulo de vector del cilindro. Se trata de la dirección de la línea central del cilindro con respecto a la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a X: Define el segundo ángulo de vector del cilindro. Se trata de la dirección de la línea central del cilindro con respecto al eje principal en que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: Ángulo respecto a Z y Ángulo respecto a X están relacionados; un valor no válido de (90,0, 20,0) se definirá como (90,0, 0,0).

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda en el cilindro (alejada de la cara de trabajo), en el centro del nivel inferior tal como se indica con la letra A en la imagen siguiente.

  2. Pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda en el centro del nivel superior y pulse la tecla programable Leer posición [image].

  4. Pulse la tecla programable Aprender y crear un comando [image]. NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

Ruta de orificio de cilindro: A-B) Posiciones para movimiento 1-4) Posiciones de punto medidas automáticamente. Las líneas rojas muestran la ruta de medición.

  5. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de orificio de cilindro

  • Leer la posición de la sonda en el centro del nivel inferior del orificio; con ello se define el centro del orificio y el primer nivel de altura para el tiempo de ejecución.

  • Leer la posición de la sonda en el centro del nivel superior del orificio; con ello se define el último nivel de altura para el tiempo de ejecución. Esta altura se utiliza para aprender el orificio de cilindro.

  • Medir el punto en dirección +X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –X utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección +Y utilizando la distancia de búsqueda.

  • Volver a la posición central.

  • Medir el punto en dirección –Y utilizando la distancia de búsqueda.

  • Volver a la posición central.

Ejecutar ruta de elemento de orificio de cilindro

  • Definir radio de precontacto = radio de orificio - distancia de precontacto – radio de la sonda.

  • Definir radio objetivo = radio de orificio + distancia de precontacto – radio de la sonda.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto. Este punto es una distancia del radio de precontacto desde el centro del orificio en dirección al ángulo inicial.

  • Soltar en el nivel de medición más bajo.

  • Medir punto; el objetivo es el radio objetivo desde el centro del orificio a lo largo del ángulo.

  • Retraer y mover al precontacto del punto siguiente.

  • Medir punto; el objetivo es el radio objetivo desde el centro del orificio a lo largo del ángulo.

  • Continuar desde el ángulo inicial hasta el ángulo final midiendo el número especificado de puntos.

  • Medir los otros niveles, midiendo puntos en direcciones alternas.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de que se haya medido el último punto, la sonda sube hasta la altura del plano de seguridad.


Cilindro (resalte)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Cilindro (resalte)

Medir cilindro (resalte)

Para crear un comando Cilindro (resalte):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Cilindro (resalte) [image] para que se muestre la pantalla Medir cilindro (resalte):

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Puntos por nivel: Define el número de puntos por nivel que se utilizan para sondear el cilindro durante la ejecución (no modo Aprendizaje).

  • Número de niveles: Define el número de puntos utilizados por nivel para medir durante la ejecución (no modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial para una sección del cilindro que debe medirse. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del cilindro que se va a medir. Los ángulos inicial y final solamente se utilizan cuando el elemento se mide en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si el cilindro no continúa alrededor de los 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctamente definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage mide el elemento.

Nota: Las dos propiedades siguientes solamente están disponibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales.

  • Altura superior: Se utiliza para definir la ubicación del eje de los contactos en la parte superior de la medición del cilindro. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cilindro.

  • Altura inferior: Se utiliza para definir la ubicación del eje de los contactos en la parte inferior de la medición del cilindro. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cilindro.

Nota: El número de filas y de puntos por fila se repartirá a intervalos iguales a lo largo del cilindro definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que la sonda utiliza para buscar la pieza durante el modo de aprendizaje. (No está disponible si se ha seleccionado Aprender utilizando valores de pantalla, que se describe en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Introduzca los valores nominales del elemento y haga que el software mida en esa ubicación. (Al seleccionar esta opción se activan más propiedades descritas en "Área Propiedades" y se desactiva la opción Distancia de búsqueda descrita en "Área Parámetros de movimiento".)

Área Parámetros

  • XYZ nominal: Define la posición nominal del cilindro.

  • XYZ medido: Muestra la posición medida del cilindro.

  • Diámetro (nominal): Define el diámetro nominal del cilindro.

  • Diámetro (medido): Muestra el diámetro medido del cilindro.

  • Ángulo respecto a Z: Define el primer ángulo de vector del cilindro. Se trata de la dirección de la línea central del cilindro con respecto a la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a X: Define el segundo ángulo de vector del cilindro. Se trata de la dirección de la línea central del cilindro con respecto al eje principal en que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: Ángulo respecto a Z y Ángulo respecto a X están relacionados; un valor no válido de (90,0, 20,0) se definirá como (90,0, 0,0).

Área Informes 3 ejes

Los informes de 3 ejes se pueden emplear para definir el punto XYZ de tres maneras.

  • Seleccione un plano o punto medido para definir la altura del elemento medido.

  • Introduzca la altura direccional del plano que debe utilizarse. Esta altura es en relación con el origen de pieza y se mide a lo largo del vector de sonda.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Con ello se eliminarán las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando Solo estará disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hará que la máquina mida el elemento. | Cancelar todos los pasos / Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solo estará disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla Informe. | Insertar Movimiento puntual Se leerá la posición actual de la sonda, que se inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, confirma la selección. En los comandos, anexará el comando al final de la rutina de medición. En los comandos de elemento, estará disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, estará disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable permite acceder al archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda cerca de la superficie en el nivel inferior y pulse la tecla programable Leer posición [image]. Esta será la ubicación del nivel "inferior".

  2. Sitúe la sonda cerca de la superficie en el nivel superior y pulse la tecla programable Leer posición [image]. Esta será la ubicación del nivel "superior".

  3. Sitúe la sonda a una altura segura encima del centro del resalte y pulse la tecla programable Leer posición [image].

  4. Pulse la tecla programable Aprender y crear un comando [image]. NC Gage toma un contacto en esta posición para determinar la altura del resalte. Luego tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

Ruta de resalte de cilindro: A-B) Posiciones de medición manual C) Posición para movimiento 1-4) Posiciones de punto medidas automáticamente. Las líneas rojas indican la ruta para el nivel inferior. El nivel superior se mide con líneas de ruta parecidas.

  5. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de resalte de cilindro

  • Leer la posición de la sonda junto al lado del resalte en el nivel más bajo; el valor Z será la altura de medición del primer nivel.

  • Leer la posición de la sonda junto al lado del resalte en el nivel más alto; el valor Z será la altura de medición del último nivel. Esta altura también se utiliza para aprender el cilindro.

  • Leer la posición de la sonda encima del centro del resalte; XY define el centro y Z es la altura segura.

  • Radio de precontacto = distancia 2D proyectada entre el primer y el tercer punto de posición de lectura.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 1, que es el radio de precontacto desde el centro en +X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 2, que es el radio de precontacto desde el centro en -X.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 3, que es el radio de precontacto desde el centro en +Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

  • Mover a la altura segura hasta un punto por encima del punto de precontacto 4, que es el radio de precontacto desde el centro en -Y.

  • Bajar a la altura de medición.

  • Medir punto, el objetivo es el centro a la altura de medición.

  • Mover a la altura segura.

Ejecutar ruta de elemento de resalte de cilindro

  • Definir radio de precontacto = radio de resalte + distancia de precontacto + radio de la sonda.

  • Definir radio objetivo = radio de resalte - distancia de precontacto - radio de la sonda; si esto es < 0, se establece en 0.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto. Este punto es una distancia del radio de precontacto desde el centro del resalte en dirección al ángulo inicial.

  • Soltar en el nivel de medición.

  • Medir el nivel más bajo utilizando el radio de precontacto y el radio objetivo. Utilice movimientos adicionales para rodear el resalte si es preciso para llegar a cada punto de precontacto y continúa hasta alcanzar el ángulo final.

  • Medir el resto de niveles alternando las direcciones.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de que se haya medido el último punto, la sonda sube hasta la altura del plano de seguridad.


Cono (interior)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Cono (interior)

Medir cono (interior)

Para crear un comando Cono (interior):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Cono (interior) [image] para que se muestre la pantalla Medir cono (interior):

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Puntos por nivel: Define el número de puntos por nivel que la sonda utiliza para medir el cono durante la ejecución (no modo Aprendizaje).

  • Número de niveles: Define el número de niveles utilizados para medir el cono durante la ejecución (no modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial para una sección del cono que debe medirse. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del cono que se va a medir. Los ángulos inicial y final solamente se utilizan cuando el elemento se mide en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si el cono no continúa alrededor de los 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctamente definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage mide el elemento.

Nota: Las dos propiedades siguientes solamente están disponibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales.

  • Altura superior: Ubicación del eje de los contactos en la parte superior de la medición del cono. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cono.

  • Altura inferior: Ubicación del eje de los contactos en la parte inferior de la medición del cono. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cono.

Nota: El número de filas y de puntos por fila se repartirá a intervalos iguales a lo largo del cono definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia que la sonda utiliza para buscar la pieza durante el modo de aprendizaje. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Al seleccionar esta opción se activan más propiedades descritas en "Área Propiedades" y se desactiva la opción Distancia de búsqueda descrita en "Área Parámetros de movimiento".)

Área Parámetros

  • Nominal (XYZ nominal): Define la posición nominal del centro del cono.

  • Medido (XYZ medido): Muestra la posición medida del cono.

  • Semiángulo: Muestra el ángulo que forma el lado del cono con la línea central del cono.

  • Ángulo respecto a Z: Define el primer ángulo de vector del cono. Se trata de la dirección de la línea central del cono con respecto a la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a X: Define el segundo ángulo de vector del cono. Se trata de la dirección de la línea central del cono con respecto al eje principal en que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: El ángulo de vector 1 y el ángulo de vector 2 están relacionados; un valor no válido de (90.0, 20.0) se definiría como (90.0, 0.0).

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda en el centro del nivel inferior y pulse la tecla programable Leer posición [image]. El nivel inferior es el nivel más cercano al vértice.

  2. Sitúe la sonda en el centro del nivel superior y pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image] . NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

    Ruta de cono interior: A-B) Posiciones para movimiento 1-8) Posiciones de punto medidas automáticamente.

  4. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de cono interior

  • Leer la posición de la sonda en el centro del nivel inferior del cono; con ello se define el centro XY del cono y el primer nivel de altura para el tiempo de ejecución.

  • Leer la posición de la sonda en el centro del nivel superior del orificio; con ello se define el último nivel de altura para el tiempo de ejecución.

  • Mover a la primera posición de punto de lectura.

  • Medir el nivel más bajo tomando puntos en las direcciones +X, -X, +Y e –Y, volviendo al centro inferior después de cada medición.

  • Mover al centro del nivel superior.

  • Medir el nivel más superior tomando puntos en las direcciones +X, -X, +Y e –Y, volviendo al centro superior después de cada medición.

Ejecutar ruta de elemento de cono interior

  • La geometría del cono determina las ubicaciones de precontacto y de objetivo para cada punto medido.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto. Este punto es una distancia del radio de precontacto desde el centro del orificio en dirección al ángulo inicial.

  • Bajar al nivel de medición más bajo.

  • Medir primer nivel, desde el ángulo inicial hasta el final.

  • Medir el resto de niveles alternando las direcciones.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de que se haya medido el último punto, la sonda sube hasta la altura del plano de seguridad.


Cono (exterior)

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Cono (exterior)

Medir cono (exterior)

Para crear un comando Cono (exterior):

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Cono (exterior) [image] para que se muestre la pantalla Medir cono (exterior):

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Puntos por nivel: Define el número de puntos por nivel que la sonda utiliza para medir el cono durante la ejecución (no modo Aprendizaje).

  • Número de niveles: Define el número de niveles utilizados para medir el cono durante la ejecución (no modo Aprendizaje).

  • Ángulo inicial: Define el punto inicial para una sección del cono que debe medirse. La rotación comienza en 0 a lo largo del eje principal y aumenta de tal modo que 90 es en el eje secundario. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El eje secundario es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX.

  • Ángulo final: Define el final de la sección del cono que se va a medir. Los ángulos inicial y final solamente se utilizan cuando el elemento se mide en modo de ejecución. En el modo Aprendizaje se toman contactos automáticamente en las direcciones opuestas de los ejes principal y secundario. Si el cono no continúa alrededor de los 360 grados, se puede utilizar Aprender utilizando valores de pantalla para introducir la ubicación nominal con unos ángulos inicial y final correctamente definidos. Entonces, con Aprender y luego medir seleccionado, NC Gage mide el elemento.

Nota: Las dos propiedades siguientes solamente están disponibles si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla del área Valores opcionales.

  • Altura superior: Ubicación del eje de los contactos en la parte superior de la medición del cono. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cono.

  • Altura inferior: Ubicación del eje de los contactos en la parte inferior de la medición del cono. Se toma en relación con el offset de trabajo actual a lo largo del eje que quede más alineado con la línea central del cono.

Nota: El número de filas y de puntos por fila se repartirá a intervalos iguales a lo largo del cono definido.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia por la que la sonda busca la pieza durante el modo de aprendizaje. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Al seleccionar esta opción se activan más propiedades descritas en "Área Propiedades" y se desactiva la opción Distancia de búsqueda descrita en "Área Parámetros de movimiento".)

Área Parámetros

  • XYZ nominal: Define la posición nominal del centro del cono.

  • XYZ medido: Muestra la posición medida del cono.

  • Semiángulo: Define el ángulo que forma el lado del cono con la línea central del cono.

  • Ángulo respecto a Z: Define el primer ángulo de vector del cono. Se trata de la dirección de la línea central del cono con respecto a la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a X: Define el segundo ángulo de vector del cono. Se trata de la dirección de la línea central del cono con respecto al eje principal en que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: El ángulo de vector 1 y el ángulo de vector 2 están relacionados; un valor no válido de (90.0, 20.0) se definiría como (90.0, 0.0).

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda cerca de la superficie en el nivel inferior y pulse la tecla programable Leer posición [image]. El nivel inferior es el nivel más alejado al vértice.

  2. Sitúe la sonda cerca de la superficie en el nivel superior y pulse la tecla programable Leer posición [image].

  3. Sitúe la sonda encima del centro y pulse la tecla programable Leer posición [image].

  4. Sitúe la sonda para la medición automática y pulse la tecla programable Aprender y crear un comando [image] . NC Gage tomará contactos automáticamente de una forma similar a como se ilustra a continuación.

    Ruta de cono exterior: A-C) Posiciones para movimiento 1-8) Posiciones de punto medidas automáticamente. Las líneas rojas indican la ruta para el nivel inferior. El nivel superior se mide con líneas de ruta parecidas.

  5. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

Aprender ruta de elemento de cono exterior

  • Leer la posición de la sonda junto al lado del cono en el nivel más bajo; con ello se define el centro XY del cono y el primer nivel de altura para el tiempo de ejecución.

  • Leer la posición de la sonda junto al lado del cono en el nivel más alto; el valor Z será la altura de medición del último nivel.

  • Leer la posición de la sonda encima del centro del cono; XY define el centro y Z es la altura segura

  • Mover a la altura segura.

  • Radio de precontacto = distancia 2D proyectada entre el primer y el tercer punto de posición de lectura. Se utiliza para aprender ambos niveles.

  • Medir el nivel más bajo tomando puntos en las direcciones +X, -X, +Y e –Y, la sonda se desplaza a la altura segura entre cada medición.

  • Volver a la altura segura.

  • Medir el nivel más alto tomando puntos en las direcciones +X, -X, +Y e –Y, la sonda se desplaza a la altura segura entre cada medición.

  • Volver a la altura segura.

Ejecutar ruta de elemento de cono exterior

  • La geometría del cono determina las ubicaciones de precontacto y de objetivo para cada punto medido.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Bajar al nivel de medición más bajo.

  • Medir nivel más bajo, desde el ángulo inicial hasta el final. Se realizarán movimientos evasivos entre los puntos si es necesario evitar colisiones.

  • Medir el resto de niveles alternando las direcciones.

  • Si está activado el plano de seguridad local, mover hasta el plano de seguridad local entre cada punto para alcanzar el siguiente punto de precontacto.

  • Después de medir el último punto, la sonda sube hasta la altura del plano de seguridad.


Esfera

Home > Usar PC-DMIS NC Gage > Crear comandos de elemento > Esfera

Medir esfera

Para crear un comando Esfera:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] para llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Esfera [image] para que se muestre la pantalla Medir esfera:

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Número de puntos: Define el número total de puntos que se medirán.

  • Ángulo de nivel inferior: Define el ángulo de nivel inferior de la esfera; el ecuador es 0 grados.

  • Ángulo de nivel superior: Define el ángulo de nivel superior de la esfera; el polo norte (parte superior) es 90 grados.

Nota: La diferencia entre el ángulo del nivel superior y el ángulo del nivel inferior debe ser por lo menos de 20 grados. Esta limitación se debe a que un arco de menos de 20 grados probablemente provocaría imprecisiones en los resultados de medición.

Área Parámetros de movimiento

  • Distancia de precontacto: Define la distancia respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Distancia de búsqueda: Define la distancia de búsqueda al buscar y aprender un elemento. (No está disponible si se ha seleccionado la opción Aprender utilizando valores de pantalla, descrita en "Área Valores opcionales".)

Área Valores opcionales

  • Plano seguridad contacto: Al seleccionar esta opción la sonda se mueve hasta un plano de seguridad entre cada contacto del elemento. En el cuadro de edición de la derecha se introduce la distancia hasta el plano. Este plano no es el plano de seguridad de la rutina de medición. Consulte Plano seguridad contacto para obtener más detalles.

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Se utiliza para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. (Al seleccionar esta opción se desactiva la opción Distancia de búsqueda descrita en el área "Parámetros de movimiento".)

Área Parámetros

  • XYZ nominal: Define la posición nominal del centro de la esfera.

  • XYZ medido: Muestra la posición medida del centro de la esfera.

  • Diámetro nominal: Define el diámetro nominal de la esfera.

  • Diámetro medido: Muestra el diámetro medido de la esfera.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda encima de la parte superior de la esfera y pulse la tecla programable Leer posición [image].

  2. Pulse la tecla programable Aprender y crear un comando [image]. NC Gage tomará contactos automáticamente de la forma que se ilustra a continuación.

    Ruta de esfera: A) Posición para movimiento 1-4) Posiciones de punto medidas automáticamente

  3. Una vez que se ha medido el elemento, se actualizan los valores medidos. Pulse la tecla programable Confirme y anexe el comando actual al final [image]. Se añade el comando de elemento a la rutina de medición.

A continuación se expone la ruta de elemento y la lógica específica incorporada en NC Gage:

Aprender ruta de elemento de esfera

  • Leer la posición de la sonda, que debe estar encima de la parte superior de la esfera.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la posición de lectura original y mover 2* radio de sonda en dirección +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original y mover 2* radio de sonda en la dirección que está a 240 grados del eje +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original y mover 2* radio de sonda en la dirección que está a 240 grados del eje +X.

  • Medir el punto justo debajo, con la distancia de búsqueda.

  • Retraer a la altura original.

Ejecutar ruta de elemento de esfera

  • El número de niveles y de puntos por nivel se determinan a partir del número de puntos que deben medirse, el cual se define en el formulario.

  • Si la posición actual está por debajo de la altura del plano de seguridad, subir hasta el plano de seguridad.

  • Mover a una posición por encima del primer punto de precontacto.

  • Descender al nivel más bajo y medir ese nivel; si es necesario, se agregan movimientos evasivos entre los puntos de un nivel para evitar colisiones.

  • Medir el resto de niveles alternando las direcciones.

  • Medir el punto de la parte superior de la esfera (si el ángulo del nivel superior es 90).

  • Suba hasta la altura del plano de seguridad.


Construir punto

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta que aparezca la página que contiene la tecla programable Construir punto.

  3. Pulse la tecla programable Construir un punto [image] para que se muestre la pantalla Construir punto:

Esta pantalla permite crear un elemento de punto de uno de esto modos:

  • Construir un punto en la intersección de dos elementos de tipo línea seleccionados realizando la selección de la opción Intersección.

  • Construir un punto proyectando un elemento de tipo punto en un elemento de tipo línea seleccionando la opción Proyección.

  • Construir un punto a medio camino entre dos elementos de tipo punto seleccionados realizando la selección de la opción Punto medio.

Para construir un elemento de punto

  1. En el área Opción, seleccione el botón de opción correspondiente al tipo de construcción que quiera hacer.

  2. Seleccione los dos elementos en las listas de selección de líneas. En las listas de selección sólo aparecen los tipos de elemento válidos. El gráfico de la esquina superior izquierda de la pantalla se actualiza y proporciona una ayuda visual sobre cómo se construirá el elemento. Los datos nominales y medidos se actualizan de acuerdo con las entradas de elemento.

  3. Pulse la tecla programable Confirmar [image] para añadir el comando a la rutina de medición.

Elementos de tipo punto válidos

  • Círculo construido

  • Punto construido

  • Orificio de círculo medido

  • Resalte de círculo medido

  • Esquina medida interior

  • Esquina medida exterior

  • Punto medido

  • Esfera medida

Elementos de tipo línea válidos

  • Línea construida

  • Cono medido (interior)

  • Cono medido (exterior)

  • Orificio del cilindro medido

  • Resalte del cilindro medido

  • Línea medida

  • Plano medido

  • Cajera medida

  • Nervio medido

Nota: Los valores Z nominales y reales se asignan automáticamente al elemento construido. El valor Z nominal y real se tomará del primer elemento de componente de la construcción.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Insertar comando después de la posición actual Esta tecla programable añade el comando a la rutina de medición, pero lo coloca después del comando seleccionado en el árbol de rutina de medición en lugar de al final de la rutina de medición. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Construir línea

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta que aparezca la página que contiene la tecla programable Construir línea.

  3. Pulse la tecla programable Construir línea [image] para que se muestre la pantalla Construir línea.

Área Parámetros

  • XYZ nominal: Define la posición nominal del punto inicial.

  • XYZ medido: Muestra la posición medida del punto inicial.

  • Ángulo respecto a X: Define el primer ángulo de vector del plano (X en este ejemplo). Se trata de la dirección de la perpendicular de la superficie del plano en relación con la cara de trabajo. El rango válido va de -90 grados a +90 grados.

  • Ángulo respecto a Z: Define el segundo ángulo de vector del plano (Z en este ejemplo). Se trata de la dirección de la perpendicular de la superficie del plano en relación con el eje principal en el que se mide. El eje principal es X en la cara de trabajo XY, Y en la cara de trabajo YZ y Z en la cara de trabajo ZX. El rango válido va de 0 (cero) grados a -360 grados.

Nota: Los ángulos de vectores (Ángulo respecto a X de vector y Ángulo respecto a Z de vector en este ejemplo) están relacionados; un valor no válido de (90,0, 20,0) se definirá como (90,0, 0,0).

Para construir un elemento de línea

  1. Seleccione los dos elementos de tipo punto. En las listas de elementos sólo aparecen los tipos de elemento válidos. El gráfico de la esquina superior izquierda de la pantalla se actualiza y proporciona una ayuda visual sobre cómo se construirá el elemento. Los datos nominales y medidos se actualizan de acuerdo con las entradas de elemento.

  2. Pulse la tecla programable Confirmar para añadir el comando a la rutina de medición.

Elementos de tipo punto válidos

  • Círculo construido

  • Punto construido

  • Orificio de círculo medido

  • Resalte de círculo medido

  • Esquina medida interior

  • Esquina medida exterior

  • Punto medido

  • Esfera medida

Nota: Los valores Z nominales y reales se asignan automáticamente al elemento construido. El valor Z nominal y real se tomará del primer elemento de componente de la construcción.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Insertar comando después de la posición actual Esta tecla programable añade el comando a la rutina de medición, pero lo coloca después del comando seleccionado en el árbol de rutina de medición en lugar de al final de la rutina de medición. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Construir círculo

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta que aparezca la tecla programable Construir círculo.

  3. Pulse la tecla programable Construir un círculo [image] para que se muestre la pantalla Construir círculo:

La opción Construir círculo, situada en la tercera pantalla del menú de elemento, permite crear un círculo donde la circunferencia hace intersección con tres elementos de tipo punto.

Para construir un elemento de círculo

  1. Seleccione el primer elemento de la lista Elementos de punto para utilizarlo en la construcción.

  2. Pulse la tecla programable con la flecha doble Mover el elemento a la izquierda [image] para añadir ese elemento a la lista Selección de elementos.

  3. Repita este proceso para al menos otros dos elementos de tipo punto (deben seleccionarse un mínimo de tres elementos de tipo punto en total). Si necesita quitar elementos de la lista de elementos seleccionados, seleccione el elemento que desee eliminar y utilice la tecla programable con la flecha doble Mover el elemento a la derecha [image]. En la pantalla de selección sólo aparecen los tipos de elemento válidos. El gráfico de la esquina superior izquierda de la pantalla se actualiza y proporciona una ayuda visual sobre cómo se construirá el elemento. Los datos nominales y medidos se actualizan de acuerdo con las entradas de elemento.

  4. Pulse la tecla programable Confirmar para añadir el comando a la rutina de medición.

Elementos de tipo punto válidos

  • Círculo construido

  • Punto construido

  • Orificio de círculo medido

  • Resalte de círculo medido

  • Esquina medida interior

  • Esquina medida exterior

  • Punto medido

  • Esfera medida

Nota: Los valores Z nominales y reales se asignan automáticamente al elemento construido. El valor Z nominal y real se tomará del primer elemento de componente de la construcción.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Insertar comando después de la posición actual Esta tecla programable añade el comando a la rutina de medición, pero lo coloca después del comando seleccionado en el árbol de rutina de medición en lugar de al final de la rutina de medición. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Ángulo entre

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Ángulo entre [image] para mostrar la pantalla Ángulo entre:

La opción Ángulo entre de la tercera página del menú de elementos le permite notificar el ángulo entre dos elementos de tipo línea.

Para notificar un ángulo

  1. Seleccione los dos elementos de tipo línea en las listas Primera línea y Segunda línea. NC Gage calcula los ángulos basándose en la dirección de los elementos. Si se trata del suplemento de un ángulo, marque la casilla de verificación Suplemento. En la pantalla de selección sólo aparecen los tipos de elemento válidos. El gráfico de la esquina superior izquierda de la pantalla se actualiza y proporciona una ayuda visual sobre cómo se construirá el elemento. Los datos nominales y medidos se actualizan de acuerdo con las selecciones de entrada de elemento que se realicen.

  2. Pulse la tecla programable Confirmar [image] para añadir el comando a la rutina de medición.

Elementos de plano y tipos de línea válidos

  • Nervio

  • Cajera

  • Línea

  • Líneas construidas

  • Cono

  • Cilindro

  • Plano

Notificación de paralelismo y perpendicularidad para ángulos

Puede utilizar la opción Ángulo entre, Paralelismo o Perpendicularidad para notificar el ángulo, el paralelismo o la perpendicularidad entre dos elementos de tipo línea. Las dimensiones de paralelismo y perpendicularidad solamente notifican la desviación positiva. El ángulo entre puede ser un valor positivo o negativo, siendo positivo de X a Y, Y a Z y Z a X desde el dátum (el elemento de la primera página de la pantalla) hacia el elemento de referencia (el elemento seleccionado en la segunda página de la pantalla).

Las opciones disponibles son las siguientes:

  • Si el valor de Ángulo nominal es 0 (cero), está activada la opción Paralelismo.

  • Si el valor de Ángulo nominal es 90, está activada la opción Perpendicularidad.

  • Si el valor de Ángulo nominal no es 0 ni 90, está activada la opción Ángulo entre.

Para notificar sobre paralelismo, haga lo siguiente:

  1. Seleccione la opción Paralelismo en la pantalla Ángulo entre para que se muestre la pantalla Paralelismo:

  2. En Longitud de evaluación, introduzca la longitud sobre la que se va a evaluar. La longitud de evaluación por omisión es cero. Si el cuadro está vacío, aparece un asterisco (*) rojo, que indica que es un campo obligatorio; también aparecen mensajes de advertencia.

  3. Vuelva a la pantalla Ángulo entre y pulse la tecla programable Tolerancia [image] para que se muestre la pantalla Tolerancia:

Para notificar sobre perpendicularidad, haga lo siguiente:

  1. Seleccione la opción Perpendicularidad en la pantalla Ángulo entre para que se muestre la pantalla Perpendicularidad:

  2. En Longitud de evaluación, introduzca la longitud sobre la que se va a evaluar. La longitud de evaluación por omisión es cero. Si el cuadro está vacío, aparece un asterisco (*) rojo, que indica que es un campo obligatorio; también aparecen mensajes de advertencia.

  3. Vuelva a la pantalla Ángulo entre y pulse la tecla programable Tolerancia [image] para que se muestre la pantalla Tolerancia:

A continuación se da un ejemplo de la vista de árbol para la función Ángulo entre:

A continuación se da un ejemplo de la vista de árbol para paralelismo:

A continuación se da un ejemplo de la vista de árbol para perpendicularidad:

Para ver ejemplos de las pantallas de las rutinas de medición para Ángulo entre, Paralelismo y Perpendicularidad, consulte "Ver y ejecutar rutinas de medición". Para ver ejemplos de la pantalla Informe, consulte "Usar informes".

Teclas programables de la barra de navegación

Esta tecla programable retorna el visor a un nivel superior, a la pantalla anterior. | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición. | Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Insertar comando después de la posición actual Esta tecla programable añade el comando a la rutina de medición, pero lo coloca después del comando seleccionado en el árbol de rutina de medición en lugar de al final de la rutina de medición.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.


Distancia de dimensión

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Distancia [image] para que se muestre la pantalla Distancia:

Para notificar una distancia

La opción Distancia, ubicada en la tercera página del menú de elemento, le permite notificar la distancia entre dos elementos de tipo punto. La distancia puede ser en la dirección de un único eje (paralela a un eje) o en una dirección de dos ejes.

  1. En el área Opción, seleccione la opción adecuada para la distancia que desea calcular.

  2. Seleccione el elemento en cada una de las listas que se muestran. En las áreas Lista solamente aparecerán elementos construidos y medidos válidos. El gráfico de la esquina superior izquierda de la pantalla se actualiza y proporciona una ayuda visual sobre cómo se construirá el elemento. Los datos nominales y medidos se actualizan de acuerdo con las entradas de elemento. Una vez que seleccionados los elementos, pulse la tecla programable Tolerancia [image] para visualizar los valores de tolerancia asociados a la distancia que se va a construir.

  3. Pulse la tecla programable Confirmar [image] para añadir el comando a la rutina de medición.

Elementos de tipo punto válidos

  • Punto medido

  • Orificio de círculo medido

  • Resalte de círculo medido

  • Esquina medida interior

  • Esquina medida exterior

  • Puntos construidos

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición. | Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. |


Concentricidad

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Concentricidad [image] para que se muestre la pantalla Concentricidad:

Para notificar una concentricidad

La opción Concentricidad situada en la tercera página del menú de elemento le permite calcular la concentricidad de un elemento con respecto a otro. Esta función solo es válida para elementos que se encuentren en el mismo plano de trabajo.

  1. Seleccione el elemento en cada una de las listas que se muestran. En ambas lista se visualiza el elemento círculo.

Si los dos elementos seleccionados no se encuentran en el mismo plano de trabajo, aparece este mensaje de advertencia: "Los elementos seleccionados no se encuentran en el mismo plano de trabajo."

  2. Una vez que se hayan seleccionado los elementos, pulse la tecla programable Tolerancia [image] para visualizar los valores de tolerancia asociados a la concentricidad.

  3. Pulse la tecla programable Confirmar [image] para añadir el comando a la rutina de medición. El elemento se añade a la vista de árbol. Por ejemplo:

Tipos de elemento válidos

  • Orificio de círculo medido

  • Resalte de círculo medido

  • Círculo construido

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición. | Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. |


Llave

Para crear un comando Llave:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Llave [image] para que se muestre la pantalla Medir llave.

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Posición inicial X, Posición inicial Y y Posición inicial Z: Definen el rango para el punto inicial.

  • Anchura: Define la anchura nominal de la hendidura. La anchura solamente es visible si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla.

  • Buscar siempre: Activa el proceso de búsqueda. Si selecciona esta casilla de verificación, NC Gage inserta el proceso de búsqueda al principio del proceso de medición. La sonda realiza algunas mediciones de precontacto en la superficie del vástago para localizar la ubicación del ángulo de hendidura nominal.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

Área Valores opcionales

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Utilice esta opción para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación.

Área Parámetros

  • Ángulo: Define el ángulo de vector de la línea central de la plana.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda junto al lado de la llave a la altura de inspección y pulse la tecla programable Leer posición [image].

  2. Observe la imagen siguiente.

    • La sonda se mueve a la posición superior de la llave.

    • El eje giratorio rota hasta una posición de ángulo de precontacto.

    • La sonda se mueve hasta la altura de medición.

    • El eje giratorio rota hacia la derecha hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae hasta la posición de ángulo de precontacto.

    • La sonda se mueve a la posición superior de la llave.

    • El eje giratorio rota hasta una posición de ángulo de precontacto.

    • La sonda se mueve hasta la altura de medición.

    • El eje giratorio rota entonces hacia la izquierda hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae hasta la posición de ángulo de precontacto.

    • La sonda se mueve a la posición superior de la llave.

    • El eje giratorio vuelve a rotar hasta la posición original.

    • El ángulo central de la llave se calcula mediante las dos posiciones de eje giratorio disparadas.

Proceso de ejecución

Observe la imagen siguiente.

  1. La sonda se mueve a la posición superior de la llave.

  2. La sonda se orienta a 0 grados en el husillo.

  3. El eje giratorio rota hasta una posición de ángulo de precontacto.

  4. La sonda se mueve hasta la altura de medición.

  5. El eje giratorio rota hacia la derecha hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae hasta la posición de ángulo de precontacto.

  6. La sonda se mueve a la posición superior de la llave.

  7. La sonda se orienta a 180 grados en el husillo.

  8. El eje giratorio rota hasta una posición de ángulo de precontacto.

  9. La sonda se mueve hasta la altura de medición.

  10. El eje giratorio rota hacia la izquierda hasta que se dispara la sonda. El eje giratorio deja de rotar. Se retrae hasta la posición de ángulo de precontacto.

  11. La sonda se mueve a la posición superior de la llave.

  12. La sonda se orienta a 0 grados en el husillo.

  13. El eje giratorio vuelve a rotar hasta la posición original.


Hendidura

Para crear un comando Hendidura:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la segunda página de teclas programables.

  3. Pulse la tecla programable Hendidura [image] para que se muestre la pantalla Medir hendidura.

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Posición inicial X, Posición inicial Y y Posición inicial Z: Definen el rango para el punto inicial.

  • Anchura: Define la anchura nominal de la hendidura. La anchura solamente es visible si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla.

  • Buscar siempre: Activa el proceso de búsqueda. Si selecciona esta casilla de verificación, NC Gage inserta el proceso de búsqueda al principio del proceso de medición. La sonda realiza algunas mediciones de precontacto en la superficie del vástago para localizar la ubicación del ángulo de hendidura nominal.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Buscar rango de ángulos: Define el rango de ángulos de búsqueda a la hora de buscar y aprender un elemento. Esta opción no está disponible si se ha seleccionado la casilla de verificación Aprender utilizando valores de pantalla.

Área Valores opcionales

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Utilice esta opción para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. Al seleccionar esta opción se desactiva la opción Buscar rango de ángulos.

Área Parámetros

  • Ángulo: Define el ángulo de vector de la línea central de la hendidura.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda dentro de la hendidura en la línea central y pulse la tecla programable Leer posición [image].

  2. Observe la imagen siguiente.

    • El eje giratorio rota hacia la derecha hasta que se dispara la sonda. El eje giratorio deja de rotar.

    • El eje giratorio rota entonces hacia la izquierda hasta que se dispara la sonda. El eje giratorio deja de rotar.

    • El eje giratorio vuelve a rotar hasta la posición original.

    • El ángulo central de la hendidura se calcula mediante las dos posiciones de eje giratorio disparadas.

Proceso de ejecución

Observe la imagen siguiente.

  1. La sonda se mueve a la posición inicial dentro de la hendidura.

  2. La sonda se orienta a 0 grados en el husillo.

  3. El eje giratorio empieza a rotar hacia la derecha hasta la posición de ángulo de precontacto.

  4. El eje giratorio se detiene y empieza a moverse lentamente para medir un lado de la hendidura.

  5. La sonda se dispara y el eje giratorio empieza a rotar en dirección contraria.

  6. La sonda se orienta a 180 grados en el husillo.

  7. El eje giratorio rota hacia la izquierda hasta la posición de ángulo de precontacto.

  8. El eje giratorio se detiene y empieza a moverse lentamente para medir el otro lado de la hendidura.

  9. El eje giratorio vuelve a rotar hasta la posición original.

  10. La sonda se orienta a 0 grados en el husillo.


Plana

Para crear un comando Plana:

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Plana [image] para que se muestre la pantalla Medir plana.

  4. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Aparece una vista gráfica que indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Área Propiedades

  • Posición inicial X, Posición inicial Y y Posición inicial Z: Definen el rango para el punto inicial.

  • Anchura: Define la anchura nominal de la hendidura. La anchura solamente es visible si está seleccionada la casilla de verificación Aprender utilizando valores de pantalla.

  • Buscar siempre: Activa el proceso de búsqueda. Si selecciona esta casilla de verificación, NC Gage inserta el proceso de búsqueda al principio del proceso de medición. La sonda realiza algunas mediciones de precontacto en la superficie del vástago para localizar la ubicación del ángulo de hendidura nominal.

Área Parámetros de movimiento

  • Ángulo de precontacto: Define el ángulo respecto de la superficie nominal que la sonda utiliza para comenzar a buscar la superficie durante el proceso de medición.

  • Buscar rango de ángulos: Define el rango de ángulos de búsqueda a la hora de buscar y aprender un elemento. Esta opción no está disponible si se ha seleccionado la casilla de verificación Aprender utilizando valores de pantalla.

Área Valores opcionales

  • Aprender y luego medir: Al seleccionar esta opción la máquina aprende la ubicación de la pieza utilizando los parámetros por omisión e inmediatamente después vuelve a medir el elemento con las propiedades tal y como están definidas en la pantalla. Se utiliza para probar todos los parámetros definidos, con lo que se logra una primera inspección de artículos más precisa y fiable.

  • Aprender utilizando valores de pantalla: Utilice esta opción para introducir los valores nominales del elemento y hacer que el software mida en esa ubicación. Al seleccionar esta opción se desactiva la opción Buscar rango de ángulos.

Área Parámetros

  • Ángulo: Define el ángulo de vector de la línea central de la plana.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control.
Valores de tolerancia Esta tecla programable permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparecerá en la pantalla de informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.

Proceso de aprendizaje

  1. Sitúe la sonda encima de la plana en la línea central y pulse la tecla programable Leer posición [image].

  2. Observe la imagen siguiente.

    • El eje giratorio rota hacia la derecha hasta que se dispara la sonda. El eje giratorio deja de rotar.

    • El eje giratorio rota entonces hacia la izquierda hasta que se dispara la sonda. El eje giratorio deja de rotar.

    • El eje giratorio vuelve a rotar hasta la posición original.

    • El ángulo central de la plana se calcula mediante las dos posiciones de eje giratorio disparadas.

Proceso de ejecución

Observe la imagen siguiente.

  1. La sonda se mueve a la posición inicial dentro de la plana.

  2. La sonda se orienta a 0 grados en el husillo.

  3. El eje giratorio empieza a rotar hacia la derecha hasta la posición de ángulo de precontacto.

  4. El eje giratorio se detiene y empieza a moverse lentamente para medir un lado de la plana.

  5. La sonda se dispara y el eje giratorio empieza a rotar en dirección contraria.

  6. La sonda se orienta a 180 grados en el husillo.

  7. El eje giratorio rota hacia la izquierda hasta la posición de ángulo de precontacto.

  8. El eje giratorio se detiene y empieza a moverse lentamente para medir el otro lado de la plana.

  9. El eje giratorio vuelve a rotar hasta la posición original.

  10. La sonda se orienta a 0 grados en el husillo.


Establecer parámetros de elemento adicionales

Al trabajar con comandos de elemento, puede modificar parámetros adicionales en la ventana de elemento. Las teclas programables siguientes están disponibles en la barra de herramientas de la ventana de elemento:

  • Establecer offset de trabajo

  • Actualizar offset de trabajo

  • Seleccionar offset de trabajo

  • Grabar variable

  • Actualizar longitud de herramienta: control de rutina de medición

  • Establecer rotación de coordenada

  • Tolerancia

  • Plano seguridad contacto


Seleccionar offset de trabajo

La selección de un offset de trabajo al principio de la rutina de medición puede hacer que la rutina de medición sea reutilizable; esto debe hacerse antes de medir elementos.

  1. Pulse la tecla programable Seleccione un offset de trabajo [image] en la pantalla principal para abrir la pantalla Seleccionar offset de trabajo. Está disponible cuando NC Gage se inicia antes de definir un marco de elementos (si se ha configurado una mesa giratoria para el sistema) o de definir un plano de seguridad.

  2. Pulse la tecla programable Seleccione un offset de trabajo para actualizar [image] y revise los valores de offset mostrados en el área Parámetros de la pantalla correspondientes a cada elemento de la lista de offsets hasta que se visualicen todos los valores de offset que desea.

  3. Pulse la tecla programable Ejecutar [image] para activar el offset de trabajo en la máquina.

  4. Pulse la tecla programable Confirmar [image]. NC Gage inserta los offsets de trabajo seleccionados en la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

Definición de parámetros:

  • Offset de trabajo: Especifica el offset de trabajo seleccionado para mostrar los valores de offset en los parámetros y añadirlos a la rutina de medición.

  • X Y Z: Estos valores de sólo lectura muestran los valores de offset de trabajo. Los valores se leen en el controlador y se muestran cuando se selecciona un offset de trabajo en el cuadro de opciones.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccione un offset de trabajo para actualizar Esta tecla programable selecciona el offset de trabajo indicado en la lista de offsets para actualización. Al volverla a pulsar se seleccionará el siguiente offset de trabajo de la lista. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Confirme y anexe el comando actual al final Esta tecla programable confirma que el offset de trabajo seleccionado actualmente estará activo en la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.


Grabar variable

El comando Grabar variable está disponible desde la versión 2.0 de NC Gage. Puede utilizarlo para escribir datos de medición en una variable macro en el control NC. Además, la función Grabar variable puede escribir en una variable macro el número de elementos fuera de tolerancia y el número total de elementos. NC Gage solamente graba estos valores; no se realiza ninguna otra operación.

  1. Pulse la tecla programable Medir [image] en la barra de navegación de la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Pulse la tecla programable Grabar variable [image] para que se muestre la pantalla Grabar variable.

Área Elementos

Número comprobado: Número de elementos que se han medido o construido.

Núm. incumpl. especif.: Número de elementos que no están dentro de tolerancia.

Área Ubicar elemento

Dimensión: Conjunto de ejes para los que se ha definido tolerancia para el elemento.

Valor: Este campo aparece cuando se selecciona una dimensión. No se puede editar.

Variable macro: Este campo es un entero que define un número de variable macro válido. El rango de variables macro válidos depende del tipo de máquina y de las opciones adquiridas.

Siga estos pasos para escribir una variable macro:

  1. Seleccione un elemento medido en la lista Elementos.

  2. La lista de dimensiones medidas válidas para ese elemento debe aparecer en el cuadro Dimensión. Si para el elemento se ha seleccionado Número comprobado o Núm. incumpl. especif., el cuadro permanece en blanco y queda desactivado. Seleccione la dimensión en la lista del área Ubicar elemento. Aparece el valor actual como referencia.

  3. Introduzca el número de variable macro que se utilizará en el campo Variable macro del área Ubicar elemento. NC Gage comprueba que el número de macro introducido no colisione con el procesamiento de NC Gage.

  4. Haga clic en la tecla programable Confirmar [image] para terminar el procedimiento de grabación de variable.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Insertar comando después de la posición actual Esta tecla programable añade el comando a la rutina de medición, pero lo coloca después del comando seleccionado en el árbol de rutina de medición en lugar de al final de la rutina de medición.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Actualizar longitud de herramienta: Control de rutina de medición

La pantalla Actualizar offset de herramienta para el control de rutina de medición define el offset de herramienta en una sesión interactiva que formará parte de un control de rutina de medición.

  1. Una vez que haya medido un elemento, seleccione la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta llegar a la tercera página de teclas programables.

  3. Seleccione la tecla programable Actualizar offset de herramienta [image] para mostrar la pantalla Actualizar offset de herramienta:

Nota: La función Actualizar offset de herramienta se basa en el elemento de la pieza cuyo valor objetivo se ha cortado por la herramienta que ha introducido el usuario. En esta situación, la diferencia entre el valor objetivo y el valor medido es el error de desgaste en offset de la herramienta. Es fundamental entender esto, ya que la actualización cambiará permanentemente el valor del offset de herramienta.

Para permitir que la rutina de medición actualice el offset de herramienta:

  1. Navegue hasta la tercera página de la pantalla Medir.

  2. Haga clic en la tecla programable Actualizar offset de herramienta [image] para mostrar la pantalla Actualizar offset de herramienta.

  3. Seleccione el elemento objetivo en el cuadro de lista Elementos. Una vez hecha la selección, también aparecerá el valor nominal en el área Ubicar elemento. Si se ha medido el elemento, también aparecerán el valor medido y la desviación de este elemento. El offset de la herramienta se actualiza basándose en la desviación. Los elementos que se pueden utilizar son los que miden un valor Z, la mayoría de las veces un punto o un plano. Realice las selecciones adecuadas en las listas.

  4. Pulse la tecla programable Seleccionar modo Diámetro [image] si es necesario para entrar en el modo Diámetro. También puede marcar la casilla Diámetro en el área Offset de herramienta para entrar en el modo Diámetro. En este modo, todos los valores del área Compensación de herramienta se basan en el diámetro de la herramienta. Cuando no esté en el modo Diámetro, los valores se basarán en el radio de la herramienta.

  5. En el área Offset de herramienta, introduzca el número de la herramienta utilizada para cortar el elemento que se usará en el cálculo. El offset de herramienta entero actual (geometría + desgaste) aparece en el área Offset de herramienta cuando se introduce un número de herramienta válido. La pantalla se actualiza con lo siguiente:

    • Se recupera el offset de herramienta de la máquina de control numérico.

    • Los offset Actual y Nuevo se calculan y se muestran.

    • Se muestra la diferencia entre estas dos cifras. La diferencia debe ser igual a la desviación de la ubicación del elemento. Esto es debido a que NC Gage calcula el offset de herramienta que hubiera cortado un elemento "perfecto" si hubiera estado establecido cuando se cortó la pieza.

    Nota: Si NC Gage determina que el valor de número de herramienta que ha introducido es igual al valor del número de sonda activa en la rutina de medición, se mostrará una advertencia. De hecho, está pidiendo al sistema que actualice la longitud de sonda, lo cual no está permitido; los valores del número de herramienta y de la sonda activa no pueden ser iguales. Corríjalo y luego continúe.

  6. Haga clic en la tecla programable Confirmar [image] para guardar los nuevos valores y finalizar la actualización de herramienta, que se escribirá en la rutina de medición. El trabajo de actualización se llevará a cabo la próxima vez que se ejecute la rutina de medición. Pulse la tecla programable Retorno [image] para volver a la pantalla anterior.

Nota: El desgaste para la herramienta identificada actualmente se modifica con el valor que NC Gage calcula como la diferencia entre las ubicaciones objetivo y medida. El desgaste de herramienta se ajusta según esta diferencia cada vez que se seleccione la tecla programable Confirmar [image]. Por tanto, se aconseja que ejecute esta rutina solamente una vez para cada instancia que una herramienta corta una superficie.

Área Elementos

Muestra una lista de elementos disponibles que se pueden seleccionar. En esta lista solamente aparecen los tipos de elemento válidos.

Área Ubicar elemento

Nominal: Siempre 0 (cero) como referencia por omisión.

Medido: Muestra el valor Z de la ubicación medida para el sistema de coordenadas especificado.

Desviación: Muestra la desviación en la dirección perpendicular para el elemento seleccionado.

Área Offset de herramienta

Actual: Muestra el valor actual de offset de herramienta.

Nueva: Muestra el valor nuevo de offset de herramienta.

Diferencia: Muestra la diferencia entre los valores actual y nuevo de offset de herramienta.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Suprimir el último comando creado Este comando suprime el último comando que se creó en la rutina de medición. | Seleccionar modo Diámetro Haga clic para poner NC Gage en modo Diámetro. Cuando se trabaja en modo Diámetro, la casilla Modo Diámetro de la pantalla está seleccionada.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. |


Establecer rotación de coordenada

NC Gage proporciona una función para definir un ajuste de rotación 2D para el sistema de coordenadas utilizado en la máquina de CNC que consiste en medir los elementos que desea y, a continuación, seleccionar los elementos para utilizarlos en la rotación del sistema de coordenadas. Para hacer lo mismo sin esta función sería necesario introducir manualmente el centro de rotación, el vector de eje y el ángulo correspondientes para el código G68.

Una vez medidos los elementos, utilice la pantalla Establecer rotación de coordenada para seleccionar los elementos utilizados en el cálculo de la rotación. NC Gage actualiza el código G68 o el código G68.2 para utilizar el nuevo sistema de coordenadas rotado.

Nota: Solamente puede haber una macro de rotación. Las definiciones que se realicen posteriormente en NC Gage sobrescribirán los parámetros existentes.

  1. Pulse la tecla programable Medir [image] en la pantalla principal.

  2. Pulse la tecla programable Avanzar [image] hasta que aparezca la tecla programable Establecer rotación de sistema de coordenadas de pieza.

  3. Pulse la tecla programable Establecer rotación de sistema de coordenadas de pieza [image] para abrir la pantalla Establecer rotación de coordenada.

Área Parámetros

Nota: Las rotaciones de coordenadas son maneras en las que se puede rotar el sistema de coordenadas en una máquina de control numérico. No se puede medir cuando hay una rotación de coordenada activa, por lo que la función de rotación de coordenada no está activada cuando se ejecuta el comando. La información se calcula y se coloca en variables de macro, y se puede llamar a un programa macro que utilizará esta información para llevar a cabo la rotación de coordenada.

  • a1, a2, R: Estas listas muestran los elementos de la rutina de medición que definen la traslación (listas de ejes) de los ejes (a1=eje 1, a2=eje 2) y una rotación (lista R). Los ejes se definen mediante la selección efectuada con la tecla programable Seleccionar cara de medición (véase a continuación).

  • Pieza a1, a2, R: Estos cuadros de solo lectura muestran los valores de los ejes (a1=eje 1, a2=ejes 2) y de la rotación (R) correspondientes a los elementos que están seleccionados en las listas Ejes y R. Estos valores ya están transformados al sistema de coordenadas de pieza. Los ejes se definen mediante la selección efectuada con la tecla programable Seleccionar cara de medición (véase a continuación).

  • Máquina a1, a2, R: Estos cuadros de solo lectura muestran los valores de los ejes (a1=eje 1, a2=ejes 2) y de la rotación (R) correspondientes a los elementos que están seleccionados en las listas Ejes y R. Estos valores ya están transformados al sistema de coordenadas de la máquina. Los ejes se definen mediante la selección efectuada con la tecla programable Seleccionar cara de medición (véase a continuación).

  • Objetivo a1, a2, R: Estos cuadros definen los valores de los ejes de destino (a1=eje 1, a2=eje 2) y de rotación (R) para la rotación del sistema de coordenadas. Utilice estos cuadros para definir la ubicación del sistema de coordenadas y el ángulo de rotación exactos que deben utilizarse. Los ejes se definen mediante la selección efectuada con la tecla programable Seleccionar cara de medición (véase a continuación). Los valores de coordenadas de la máquina se utilizan para establecer el comando de rotación de coordenadas.

Nota: En lo que respecta al ángulo de rotación, los elementos seleccionados que puedan tener definida una línea (como línea, plano, cajera, nervio, orificio/resalte de cilindro y orificio/resalte de cono) se actualizarán automáticamente en los campos correspondientes. El eje perpendicular de los elementos de cilindro, cono y plano crea el ángulo 2D. El ángulo de vector del tipo de elemento de línea seleccionado también se puede utilizar para definir el ángulo de rotación.

  • Comentario: Utilice este cuadro para introducir un comentario para la rotación del sistema actual.

Descripción general de Seleccionar cara de medición

Al insertar un comando de rotación de sistema de coordenadas de pieza en la rutina de medición, es deben estar definidos el plano de trabajo, los valores de eje y los ángulos de rotación para hacer rotar el sistema de coordenadas. Para definir el plano de trabajo, están disponibles las opciones siguientes si se utiliza el botón Seleccionar cara de medición:

Plano XY

Cuando se selecciona el plano de trabajo XY, NC Gage muestra las etiquetas X, Y y R y los detalles respectivos en el área Parámetros.

Plano YZ

Cuando se selecciona el plano de trabajo YZ, NC Gage muestra las etiquetas Y, Z y R y los detalles respectivos en el área Parámetros.

Plano XZ

Cuando se selecciona el plano de trabajo XZ, NC Gage muestra las etiquetas X, Z y R y los detalles respectivos en el área Parámetros.

Establecer una rotación de sistema de coordenadas

  1. Especifique la traslación en las direcciones X e Y; para ello, seleccione elementos en las listas X e Y que sean mediciones válidas para cada eje. Son elementos de punto u otros elementos que tienen un valor de punto central subyacente, como puede ser un círculo (orificio), que definen el origen en el nuevo sistema de coordenadas.

  2. Especifique la rotación seleccionando un elemento en la lista R que tenga una dirección válida en el plano XY. Son los elementos con dirección (como las líneas).

  3. Para cada elemento, defina el valor esperado para el eje o el ángulo en los cuadros Objetivo X/Z/Y.

  4. Pulse la tecla programable Confirmar [image] para añadir la rotación del sistema de coordenadas a la rutina de medición de NC Gage. Aunque el icono de rotación del sistema de coordenadas se añade a la rutina de medición, la rotación del sistema de coordenadas no afecta a la rutina de medición de NC Gage.

NC Gage calcula la diferencia entre las mediciones reales y los valores esperados para la traslación y la rotación. Los valores de X, Y y la rotación se graban en un conjunto de variables macro que se utilizan en una subrutina de macro de rotación de sistema de coordenadas. A esta subrutina de macro se la llama cuando NC Gage se cierra una vez que la rutina de medición haya acabado de ejecutarse.

Puede llamar a la subrutina de macro de nuevo para volver a aplicar el cambio del sistema de coordenadas. Este número de macro de subrutina coincide con el número de la macro de monitor + 2. Así, si a su programa monitor se le ha asignado el número 7000, este cambio del sistema de coordenadas tendría el número 7002. Solamente puede haber una macro de rotación. Las definiciones que se realicen posteriormente en NC Gage sobrescribirán el archivo existente.

Nota: NC Gage no se puede ejecutar con una rotación de coordenadas aplicada. Por lo tanto, las rotaciones de coordenadas no se establecen directamente. En lugar de ello, los parámetros X, Y y R se guardan para que pueda llamar a la macro de rotación de coordenadas antes de realizar operaciones de corte.

Por ejemplo

Suponga que POINT2 (mostrado como B a continuación) es un punto construido a partir de la intersección de LINE3 (mostrado como C a continuación) y LINE4 (mostrado como A a continuación), y que ha seleccionado POINT2 como el nuevo origen y LINE4 como el elemento de rotación, como se indica:

Esto significa que NC Gage rotará el sistema de coordenadas alrededor de POINT2 (en B) y lo rotará hacia LINE4 (en A). El sistema de coordenadas tendrá POINT2 (en B) como origen y el nuevo eje X sería el mismo que LINE4 en A.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Seleccionar cara de medición Esta tecla programable permite alternar la opción de plano de medición entre el plano XY, YZ y XZ cada vez que se pulsa la tecla. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Tolerancia

Puede editar la tolerancia de acuerdo con los requisitos del elemento mediante la pantalla Tolerancia. Con el ajuste de tolerancia, NC Gage evalúa los resultados medidos.

Puede acceder a esta pantalla pulsando la tecla programable Tolerancia [image] situada en la segunda página de cualquier elemento después de que este elemento se haya medido y antes de hacer clic en la tecla programable Confirmar [image] para guardar el comando aprendido.

Puede personalizar los ajustes de informe por omisión para cada elemento de la pantalla Tolerancia. Edite el contenido como se describe a continuación.

  1. Seleccione los ejes que deban incluirse en el informe. Marque las casillas de verificación correspondientes.

  2. Modifique los valores nominales según sea necesario.

  3. Modifique los valores de tolerancia según sea necesario.

  4. Para evaluar la posición de un orificio o resalte, seleccione la casilla Posición.

    Por ejemplo, si el elemento se encuentra en una zona de tolerancia circular para las funciones Medir orificio y Medir resalte, el tamaño de la zona de tolerancia se especifica mediante su diámetro. Para comprobar si el elemento se encuentra dentro de esta zona de tolerancia, seleccione la casilla Posición.

    La evaluación de una posición siempre tiene el valor nominal 0.

Todos los valores se guardan en la rutina de medición para cada elemento cuando se pulsa la tecla programable Confirmar [image] . Pulse la tecla programable Retorno [image] para salir de esta pantalla sin guardar los cambios.

Tolerancias de forma

Las tolerancias de forma son la planitud, la rectitud, la redondez (o circularidad), la esfericidad y la cilindricidad. Estas tolerancias están relacionadas con elementos individuales solamente.

NC Gage puede evaluar las tolerancias de forma para diferentes elementos. Los elementos y sus tolerancias de forma son:

  • Línea: Rectitud

  • Orificio y resalte: Redondez

  • Vástago: Redondez y Descentramiento (solo se informa del descentramiento si se mide con rotación de la mesa)

  • Cilindro interno y cilindro externo: Cilindricidad

  • Esfera: Esfericidad

  • Cono: FormaCono

  • Plano: Planitud

Para evaluar la tolerancia de forma de un elemento, seleccione la casilla de la tolerancia. Por ejemplo:

Casilla Rectitud correspondiente al elemento Línea

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Confirmar para guardar los cambios Esta tecla programable guarda los cambios realizados en la información de tolerancia o nominal. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |


Plano seguridad contacto

La casilla de verificación Plano seg. cont. define el plano de seguridad local necesario durante el proceso de medición. Esta opción se encuentra en todas las pantallas Comando de elemento así como en las pantallas Establecer dos ejes (esquina interior) y Establecer dos ejes (esquina exterior).

Nota: Aunque el elemento Punto tiene la opción Plano seguridad contacto, no funciona igual, puesto que solamente se realiza un sondeo único en el proceso de medición.

Cuando está seleccionada, se activa el cuadro de entrada, en el que se introduce un valor que defina la posición que va a recorrer la sonda para evitar obstáculos durante el proceso de medición. Después de cada medición, la punta de la sonda se conduce hasta la posición de plano de seguridad de contacto definida a lo largo de la dirección de la sonda. Una vez que la sonda se encuentra en la posición del plano de seguridad de contacto, se traslada a la ubicación de movimiento seguro en los ejes XY (en coordenadas de elemento) y luego se vuelve a mover para efectuar el siguiente sondeo de medición.

Un plano de seguridad local se define con la altura introducida en un sistema de coordenadas de elemento. El punto de origen del sistema de coordenadas de elemento es la ubicación del elemento y el vector de eje Z es la dirección de la sonda (punta a husillo) en la medición del elemento.

Ejemplo de plano de seguridad de contacto utilizando un elemento Círculo resalte y un plano en el que se muestra el sistema de coordenadas de elemento

H: El valor de entrada para el plano de seguridad de contacto


Inserción de comandos Mover

NC Gage le permite insertar comandos de movimiento en la rutina de medición para ayudarle a evitar las colisiones de la sonda con la pieza. Los comandos de movimiento se añaden entre los comandos de elemento. La sonda debe calibrarse antes de añadir comandos de movimiento (consulte "Calibración").

Una vez que haya definido un marco de elementos, seleccione la tecla programable Mover [image] en la barra de navegación de la pantalla principal para que se muestren las opciones siguientes:

Los comandos son:

  • Movimiento puntual

  • Plano de seguridad


Movimiento puntual

Un comando de movimiento puntual proporciona las coordenadas XYZ a las que se moverá el centro de la punta de la sonda cuando se ejecute. Estas posiciones se utilizan para quitar los obstáculos que pueda encontrar la sonda.

Para añadir un comando Movimiento puntual a la rutina de medición:

  1. Pulse la tecla programable Mover [image] en la barra de navegación de la pantalla principal.

  2. Pulse la tecla programable Movimiento puntual [image] para abrir la pantalla Movimiento puntual:

  3. Siga las instrucciones de la pantalla para insertar el comando. Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Se le indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Definición de parámetros:

  • Posición de destino (X Y Z Nominal): Define la posición nominal del punto.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Seleccionar cara de medición Esta tecla programable determina la dirección de sondeo y la ubicación de los movimientos de plano de seguridad para el elemento. Puede pulsarla varias veces para elegir otra cara de medición. Las caras disponibles son: X+, X-, Y+, Y-, Z+ y Z-. | Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición.
Aprender y crear un comando Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento. | Cancelar todos los pasos / Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Valores de tolerancia Esta tecla programable le permite establecer o modificar los valores de tolerancia y nominales del elemento que utiliza el comando de elemento. Es un resumen de lo que aparece en la pantalla Informe. | Insertar Movimiento puntual Esta tecla programable lee la posición actual de la sonda y la inserta como movimiento sobre plano de seguridad en la rutina de medición.
Confirmar / Añadir comando En las operaciones, confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando haya introducido los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Ayuda Esta tecla programable permite acceder al archivo de ayuda de NC Gage.
Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla. |

Proceso de aprendizaje

  1. Coloque la sonda en la ubicación del movimiento puntual y pulse la tecla programable Leer posición [image] . Se lee la posición de la punta. Pulse la tecla programable Volver al paso anterior [image] para cancelar esa posición de medición.

  2. Pulse la tecla programable Confirme y anexe el comando actual al final [image] . El nuevo comando Movimiento puntual se inserta en la rutina de medición.

Nota: Si la pantalla de movimiento puntual se abre desde la segunda página de una pantalla de elemento, el movimiento puntual se insertará en la rutina de medición después del elemento.

A continuación se expone la ruta de elemento y la lógica específicas incorporadas en NC Gage:

  • Si la posición Z actual es superior a la posición de destino, mover a la posición de destino XY a la altura Z actual y después mover a la posición de destino Z.

  • Si la posición Z actual es inferior a la posición de destino, mover hacia arriba a la posición de destino Z y después mover a la posición de destino XY.


Plano de seguridad

Un comando Plano de seguridad proporciona las coordenadas XYZ y el vector de un plano más allá del cual llegará el centro de la punta de la sonda cuando se ejecute.

Para añadir un comando de movimiento de plano de seguridad a la rutina de medición:

  1. Pulse la tecla programable Mover [image] en la barra de navegación de la pantalla principal.

  2. Pulse la tecla programable Plano de seguridad [image] para que se muestre la pantalla Plano de seguridad:

  3. Siga las instrucciones de la pantalla para insertar el comando.

Nota: Preste atención a la descripción gráfica del área superior izquierda de la pantalla. Se le indica dónde colocar la sonda para las mediciones y cambia cuando se requieren varios pasos.

Definiciones de los parámetros:

  • Altura de plano direccional de punta de sonda: Define la distancia entre el origen de la pieza y el plano de seguridad, medida en la dirección de la punta de la sonda.

  • Aprender utilizando valores de pantalla: Le permite introducir los valores nominales del elemento y hacer que el software utilice esa ubicación.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. | Conmutar en foque entre Esta tecla programable alterna la colocación del cursor entre diferentes áreas de la pantalla.
Volver al paso anterior Esta tecla programable elimina las últimas posiciones de sonda aprendidas. | Leer posición de sonda y continuar con el paso siguiente Esta tecla programable lee la posición actual de la sonda y luego avanza hasta el paso siguiente del procedimiento.
Suprimir comando actual / Suprimir el último comando creado Esta tecla programable suprime el comando seleccionado actualmente (o el último comando creado) de la rutina de medición. Si este icono está desactivado, tal vez tenga que suprimir los comandos mediante la pantalla Editar rutina de medición. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Ejecutar Esta tecla programable hace que la máquina mida el elemento. Solamente está disponible una vez que se hayan aprendido (o introducido) todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Le permite realizar cambios y hacer una ejecución de prueba del elemento antes de enviarlo a la rutina de medición. | Aprender y crear un comando (Ejecutar) Esta tecla programable solo está disponible después de que se hayan aprendido todas las posiciones de sonda necesarias para identificar la ubicación del elemento. Hace que la máquina mida el elemento.

Proceso de aprendizaje

  1. Pulse la tecla programable Mover [image] en la barra de navegación de la pantalla principal.

  2. Pulse la tecla programable Plano de seguridad [image].

  3. Establezca la posición del plano de seguridad. Esto se puede hacer de uno de estos modos:

    1. Desplazando la punta de la sonda hasta la ubicación necesaria para mover el punto y luego pulsando la tecla programable Leer posición [image] para tomar la posición actual como objetivo.

    2. Seleccionando Aprender utilizando valores de pantalla y luego tecleando la ubicación en el cuadro Altura de plano direccional de punta de sonda. La ubicación es relativa al centro de la punta de la sonda y al offset de trabajo actual.

  4. Pulse la tecla programable Confirmar [image]. El comando Plano de seguridad se añade a la rutina de medición.

Altura mínima de plano de seguridad:

El cálculo del plano de seguridad mínimo es en relación con la distancia de precontacto y el radio de sonda. NC Gage define el plano de seguridad de modo que no acerca más la sonda a la pieza que la distancia de precontacto. También presupone que cuando se mide un elemento en una "pared", la profundidad de la medición es probable que sea como mínimo un radio de la sonda.

  • Para elementos que se miden en una "pared" (orificios, resaltes, líneas, cilindros, conos, nervios, cajeras, esquinas):
    altura mínima del plano de seguridad = altura de medición + (2 * radio de la sonda) + precontacto

o bien

altura mínima de plano de seguridad = altura de medición + diámetro de la sonda + precontacto

  • Para elementos medidos en la parte superior de la pieza (plano y punto):
    altura mínima de plano de seguridad = altura de medición + radio de la sonda + precontacto

  • Para elementos de esfera:
    altura mínima de plano de seguridad = centro de la esfera + radio de la esfera + radio de la sonda + precontacto

Un esquema de la vista lateral de una pieza y la punta de la sonda

A: Altura mínima

B: Precontacto

C: Punta de la sonda


Trabajar con rutinas de medición

Una vez que tiene su rutina de medición con los elementos que desea medir, puede ejecutar la rutina de medición o editarla. NC Gage le proporciona las pantallas Ejecutar rutina de medición y Editar rutina de medición para ayudarle a realizar esas tareas.

En los temas siguientes se describen estas pantallas:

  • Ver y ejecutar rutinas de medición

  • Editar rutinas de medición


Ver y ejecutar rutinas de medición

Utilice la pantalla Rutina de medición para ver y ejecutar su rutina de medición.

Para acceder a esta pantalla, seleccione la tecla programable Ejecutar rutina de medición [image] en la pantalla principal:

Ejemplo del elemento Ángulo entre

Ejemplo de informes de paralelismo para ángulos

Ejemplo de informes de perpendicularidad para ángulos

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Ejecutar desde el comando actual hasta el final Esta tecla programable hace que NC Gage ejecute desde el elemento resaltado (seleccionado) en la ventana de árbol de rutina de medición hasta el final de la rutina de medición. | Ejecutar bloque Esta tecla programable hace que NC Gage ejecute solamente el elemento resaltado (seleccionado) en la ventana de árbol de rutina de medición.
Ejecutar rutina de medición Esta tecla programable hace que NC Gage ejecute la rutina de medición entera. | Detener ejecución Esta tecla programable hace que NC Gage deje de ejecutar la rutina de medición.
Ir al final Esta tecla programable avanza el resaltado al final de la rutina de medición. | Ir al principio Esta tecla programable avanza el resaltado al principio de la rutina de medición.
Ayuda Esta tecla programable permite acceder al archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.


Editar rutinas de medición

Utilice la pantalla Editar rutina de medición para editar la rutina de medición. Entre otras cosas, puede reorganizar, copiar, pegar o suprimir comandos.

  1. Pulse la tecla programable Avanzar [image] para navegar hasta la segunda página de la pantalla principal.

  2. Pulse la tecla programable Editar rutina de medición [image] para que se muestre la pantalla Editar la rutina de medición:

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Borrar selección Esta tecla programable deselecciona todas las entidades de rutina de medición excepto las primeras que se han seleccionado con el modo Multiselección. | Alternar modo de cursor Hay dos modos de cursor en la ventana de edición. La tecla programable Alternar modo de cursor alterna entre esos dos modos. Consulte "Información sobre los modos de cursor" más adelante.
Mover hacia abajo Esta tecla programable baja el cursor un elemento en el árbol de la rutina de medición de la ventana de edición. Si está activo el modo Multiselección, cada entidad se seleccionará y se añadirá al grupo. | Mover hacia arriba Esta tecla programable sube el cursor un elemento en el árbol de la rutina de medición de la ventana de edición. Si está activo el modo Multiselección, cada entidad se seleccionará y se añadirá al grupo.
Cortar Esta tecla programable elimina el elemento resaltado (seleccionado) del árbol de la rutina de medición. Puede pegar luego el elemento en cualquier otro lugar. | Copiar Esta tecla programable copia el elemento resaltado (seleccionado) del árbol de la rutina de medición.
Editar Para editar un elemento, selecciónelo en la vista de árbol y pulse esta tecla programable. Se abrirá en modo de edición la pantalla correspondiente al comando seleccionado que está editando. Consulte "Información sobre la edición de un elemento" más adelante. | Suprimir Esta tecla programable elimina permanentemente el elemento resaltado (seleccionado) del árbol de la rutina de medición.
Deshacer (en la segunda página) Esta tecla programable deshace los cambios u operaciones que acaba de realizar mientras editaba la rutina de medición de NC Gage que se encontraba en la vista de árbol de la ventana de edición. Puede deshacer cualquier paso realizado hasta la última vez que se abrió la ventana de edición. | Ir al principio (en la segunda página) Esta tecla programable avanza el resaltado hasta el principio de la rutina de medición. Esta tecla programable rehace las operaciones que se acaban de deshacer. Puede rehacer cualquier paso realizado hasta la última vez que se abrió la ventana de edición.
Pegar Esta tecla programable inserta el elemento cortado o copiado en la rutina de medición. Consulte "Información sobre cómo pegar un elemento". | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.

Información sobre los modos de cursor

Los dos modos son:

  • Modo Selección individual: En este modo, cuando sube y baja el cursor en el árbol de la rutina de medición de la ventana de edición, se selecciona la entidad actual para editar. Este es el modo por omisión.

  • Modo Multiselección: En este modo, cuando sube y baja el cursor en el árbol de la rutina de medición de la ventana de edición, se selecciona automáticamente cada entidad, que se añade al grupo de entidades seleccionadas.

Ambos modos pueden utilizarse para cortar, copiar o pegar entidades de la rutina de medición.

Información sobre la edición de un elemento

Estando en la pantalla Editar rutina de medición o en el modo de edición:

  • Para salir de la pantalla sin guardar los cambios, pulse la tecla programable Retorno [image].

  • Para salir de la pantalla y guardar los cambios, pulse la tecla programable Confirmar para guardar los cambios [image].

Se encuentra en modo Edición cuando aparece el icono siguiente en el área inferior derecha de la pantalla Editar rutina de medición:

De lo contrario, se muestra el icono siguiente, que indica que se encuentra en el modo Insertar normal:

Información sobre cómo pegar un elemento

Para pegar un elemento, desplace el resaltado al elemento que está encima de donde se insertará el elemento pegado. Aparece una flecha roja pequeña en la vista de árbol de la rutina de medición cuando pulse las teclas programables Copiar o Cortar. Indica el lugar donde la rutina de medición pegará el comando o los comandos.

  • Si el elemento que se va a pegar se ha cortado de la rutina de medición, se insertará en la rutina de medición exactamente igual a como se cortó. Esencialmente, solo se desplazará en el orden de la rutina de medición.

  • Si el elemento que se va a pegar se ha copiado de la rutina de medición, se insertará en la rutina de medición y su nombre se incrementará cada vez que se pegue. Por ejemplo, si ha copiado y pegado un elemento llamado "Línea1", el elemento pegado se llamará "Línea2", luego "Línea3" y así sucesivamente.

Comentario de la rutina de medición

En el cuadro Comentario de la rutina de medición, escriba un comentario acerca de la rutina de medición. Este comentario aparece en la columna Comentario en la pantalla Administrador de archivos.


Administrar archivos

Utilice la pantalla Administrador de archivos para administrar las rutinas de medición de NC Gage. Puede crear rutinas de medición nuevas y guardarlas, así como cargar o suprimir rutinas de medición de NC Gage ya existentes. Las rutinas de medición se almacenan en el directorio PRG del directorio de instalación de NC Gage.

Haga clic en la tecla programable Administrador de archivos [image] en la pantalla principal para abrir la pantalla Administrador de archivos.

Esta pantalla contiene tres columnas:

  • Nombre de la rutina de medición: Indica el nombre de la ruta de medición con la extensión de nombre de archivo .NCG.

  • Comentario: Muestra los comentarios propios de la rutina de medición, si los hay. Utilice la pantalla Editar rutina de medición para añadir comentarios. Consulte "Editar rutinas de medición".

  • Fecha de creación: Muestra la fecha en la que se guardó la rutina de medición por última vez.

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Guardar rutina de medición actual Esta tecla programable guarda la rutina de medición actual con el nombre especificado. | Cargar rutina de medición seleccionada Esta tecla programable carga la rutina de medición seleccionada en la lista.
Rutina de medición nueva Esta tecla programable crea una nueva rutina de medición. Se le pedirá que confirme que no desea guardar los cambios realizados en la rutina de medición actual. | Eliminar rutina de medición seleccionada Esta tecla programable suprime la rutina de medición seleccionada de la lista.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Administrador de archivos Esta tecla programable muestra la pantalla Administrador de archivos. |


Usar informes

Una vez que haya ejecutado la rutina de medición, puede comparar los resultados de los valores medidos con los valores nominales proporcionados visualizando la pantalla Informe. Puede acceder a esta pantalla pulsando la tecla programable Informe [image] en la pantalla principal inmediatamente después de ejecutar la rutina de medición.

Nota: No puede acceder a la pantalla Informe hasta que haya valores medidos. Y estos solo están disponibles después de que se haya ejecutado la rutina de medición.

Notificación de paralelismo y perpendicularidad para ángulos

Visualizar el informe de la rutina de medición

Para ver el informe de la rutina de medición, vaya a la página pertinente de la pantalla principal y seleccione la tecla programable Informe [image].

Teclas programables de la barra de navegación

 | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Guardar informe en archivo RTF Esta tecla programable guarda el informe actual en un archivo RTF. La ruta de ubicación del archivo se mostrará en la lista de la parte superior de la pantalla. El nombre del archivo será el mismo que el nombre de la rutina de medición seguido de un número que se incrementará cada vez que se guarde el informe. | Imprimir informe Esta tecla programable envía el informe al dispositivo de impresión por omisión.
Informe Esta tecla programable abre la pantalla Informe, en la que puede ver informes de medición para la rutina de medición y guardarlos o bien imprimirlos. | pulg / mm Esta tecla programable permite alternar las unidades de medición que se visualizarán en el informe, cambiando entre los sistemas métrico y de pulgadas cada vez que se pulsa la tecla.
Exportar a DatapagePlus Esta tecla programable tiene la función de exportar los datos del informe a un archivo de salida basado en XML que se puede leer en DP+. | Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior.
Confirmar / Añadir comando En las operaciones, esta tecla programable confirma la selección. En los comandos, anexa el comando al final de la rutina de medición. En los comandos de elemento, está disponible después de que la máquina haya aprendido la ubicación del elemento o cuando el usuario haya tecleado los valores nominales del elemento. En los comandos de elementos de dimensión y construidos, está disponible una vez que haya especificado los elementos de entrada pertinentes. | Cancelar todos los pasos/Anular Esta tecla programable detiene y restablece la operación actual. Si se está aprendiendo un elemento, elimina todas las posiciones de sonda aprendidas.
Desplazar informe hacia arriba Esta tecla programable desplaza el contenido de la vista de informes una página hacia arriba cuando se pulsa. | Desplazar informe hacia abajo Esta tecla programable desplaza el contenido de la vista de informes una página hacia abajo cuando se pulsa.
Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage. |


Usar los teclados de pantalla

NC Gage tiene tres teclados de pantalla:

  • Teclado alfanumérico: Este teclado combina teclas alfabéticas, numéricas y de símbolos. Si están activados los teclados en NC Gage, este teclado aparece automáticamente al hacer clic en un cuadro alfanumérico de una pantalla.

  • Teclado numérico: Este teclado proporciona una eficiente herramienta tipo calculadora para introducir datos numéricos. Si están activados los teclados en NC Gage, este teclado aparece automáticamente al hacer clic en un cuadro numérico de una pantalla.

  • Calculadora científica: Este teclado permite acceder a funciones matemáticas. La tecla que abre este teclado está situada en el teclado numérico.

Para activar u ocultar los teclados, definir su color y fijar el tamaño de las teclas, consulte "Ficha Configuración del teclado" en el "Apéndice A: Configuración del controlador".

Teclas estándar en todos los teclados

En la tabla siguiente se describen las teclas que aparecen en todos los teclados.

Tecla

Descripción

Chincheta

  • Para fijar el teclado de modo que aparezca en la misma ubicación de la pantalla cuando haga clic en los cuadros de la pantalla, haga clic en la tecla de la chincheta. Su fondo cambiará a color naranja.

  • Para liberar el teclado, haga clic en la tecla de la chincheta con el fondo naranja. La ubicación del teclado cambia al hacer clic en los cuadros de la pantalla.

La tecla Cerrar cierra el teclado.

0 - 9

Con estas teclas se introducen números.

Teclado alfanumérico

Teclado alfanumérico

En la tabla siguiente se describen las teclas.

Llave | Descripción
a - z | Estas teclas sirven para introducir letras minúsculas o mayúsculas. Para cambiar de minúsculas a mayúsculas, haga clic en la tecla abc.
# | Introduce un símbolo de almohadilla.
tab | Cierra el teclado para la opción actual y mueve el cursor a la siguiente opción de la pantalla.
, | Introduce una coma.
!#? | Cambia de teclas de letras a teclas de símbolos. Al hacer clic en esta tecla, su fondo cambia a color naranja. Para volver a cambiar de teclas de símbolos a teclas de letras, haga clic en la tecla !#? con el fondo naranja.
abc | Cambiar de teclas minúsculas a mayúsculas. Al hacer clic en esta tecla, su fondo cambia a color naranja. Para cambiar de mayúsculas a minúsculas, haga clic en la tecla abc con el fondo naranja.
JP | La tecla de conversión a japonés aparece solo en el sistema operativo japonés. (Si el sistema operativo no es japonés, esta tecla no aparece.) Al hacer clic en esta tecla, se ofrece la lista completa de los caracteres japoneses. Si no se hace clic en esta tecla, se dispone de la mitad de la lista de los caracteres japoneses.
 | La tecla espaciadora introduce espacios.
/ | Introduce una barra inclinada.
\ | Introduce una contrabarra.
. | Introduce un punto.
 | La tecla Retroceso borra el carácter que hay a la izquierda del cursor en el cuadro de la pantalla.
SUPR | Borra el carácter que hay a la derecha del cursor en el cuadro de la pantalla.
- | Introduce un guión.
 | La tecla Intro mueve el cursor a una nueva línea en el cuadro de la pantalla.
Doble flecha hacia arriba | Retroceder páginas.
Doble flecha hacia abajo | Avanzar páginas.
Flecha hacia arriba | Mueve el cursor a la izquierda un carácter.
Flecha izquierda | Mueve el cursor a la izquierda un carácter.
Flecha derecha | Mueve el cursor a la derecha un carácter.
Flecha hacia abajo | Mueve el cursor a la derecha un carácter.

Teclado numérico

Teclado numérico

En la tabla siguiente se describen las teclas.

Llave | Descripción
Cal | La tecla Calculadora cambia el teclado por la calculadora científica.
 | La tecla Retroceso borra los caracteres (de derecha a izquierda) en el cuadro de texto del teclado.
SUPR | La tecla Suprimir borra los caracteres que hay en el cuadro de texto del teclado y en el cuadro de la pantalla.
- | Introduce un signo negativo.
. | Introduce un punto decimal.
 | La tecla Intro introduce los caracteres que hay en el cuadro de texto del teclado en el cuadro de la pantalla.

Calculadora científica

Al hacer clic en la tecla Cal (Calculadora) del teclado numérico, aparece la calculadora científica:

Calculadora científica

Para calcular un expresión, haga clic en el símbolo matemático y a continuación en el operando. Por ejemplo, para calcular sin(60)+cos(60) y mostrar el resultado en el cuadro de texto de la calculadora, haga clic en las teclas siguientes:

sin(60)+cos(60)=

En la tabla siguiente se describen las teclas y se dan ejemplos.

Llave | Descripción | Ejemplos de pulsación de teclas
Num | Cambia el teclado por el teclado numérico. |
AC | Borra el resultado del cálculo o la expresión del cuadro de texto de la calculadora. |
C | Borra el último número del cuadro de texto de la calculadora. |
( | Introduce un paréntesis de apertura. |
) | Introduce un paréntesis de cierre. |
Pl | Pi | Pl=
Abs | Calcula el valor absoluto. | Abs3=
sin | Calcula el seno. | sin60=
cos | Calcula el coseno. | cos60=
tan | Calcula la tangente. | tan60=
In | Calcula el logaritmo. | In6=
Inv | La tecla Inv (Inverso) cambia las teclas sin, cos, tan, In, raíz cuadrada y mm->pulg por sus funciones recíprocas. Al hacer clic en esta tecla, su fondo cambia a color naranja: Funciones recíprocas Las funciones recíprocas se describen a continuación: |
 | asin - Calcula el arco seno. | asin0.5=
 | acos - Calcula el arco coseno. | acos0.5=
 | atan - Calcula el arco tangente. | atan1=
 | exp - Calcula el exponencial. | exp2=
 | x^2 - Calcula el cuadrado. | 3x^2=
 | pulg->mm - Cambia el resultado del cuadro de texto del teclado de pulgadas a milímetros. | pulg->mm9=
 | La tecla Raíz cuadrada extrae la raíz cuadrada. | 16=
mm->pulg | Cambia el resultado del cuadro de texto del teclado de milímetros a pulgadas. | mm->pulg3=
= | La tecla Igual muestra el resultado de una operación aritmética en el cuadro de texto de la calculadora. Para que el resultado del cuadro se muestre en la pantalla, haga clic en Intro después de hacer clic en la tecla =. | 3+2=
/ | Divide dos números. | 3/2=
* | Multiplica dos números. | 3*2=
- | Resta dos números o introduce un signo negativo. | 3-2= -3
+ | Suma dos números. | 3+2=
 | La tecla Retroceso borra los caracteres (de derecha a izquierda) en el cuadro de texto del teclado. |
SUPR | La tecla Suprimir borra los caracteres que hay en el cuadro de la pantalla. |
 | La tecla Intro introduce los caracteres que hay en el cuadro de texto del teclado en el cuadro de la pantalla. |


Modo conexión directa

Home > Usar PC-DMIS NC Gage > Modo conexión directa (Direct Connect Mode, DCM)

Modo conexión directa (Direct Connect Mode, DCM)

Las rutinas de medición de NC Gage se pueden ejecutar directamente desde una macro de corte como si la rutina de medición fuese una subrutina mediante la función DCM (Direct Connect Mode, Modo conexión directa). Cuando la rutina de medición NC Gage termina de ejecutarse sin errores, vuelve a la macro de corte desde la cual fue invocada.

Las rutinas de medición de NC Gage pueden consistir en rutinas de inspección o de actualización del offset de trabajo.

Entrar en el modo DCM

Pulse la tecla programable Modo conexión directa [image] en la segunda página de la pantalla principal para que se muestre la pantalla Modo conexión directa:

Pantalla Modo conexión directa

Como alternativa, puede modificar el acceso directo a la línea de comandos con una extensión –DL tal como se muestra a continuación a fin de iniciar directamente el modo de conexión directa cuando se inicie NC Gage:

C:\ .. \NCGage.exe –dl

Invocar a la rutina de medición de NC Gage

Para invocar a una rutina de medición de NC Gage desde una macro de corte, debe llamarse a una macro especial (macro DCM) y debe asignarse el nombre de la rutina de medición de NC Gage (debe ser un número).

  • El nombre de la rutina de medición de NC Gage debe ser un número de cuatro dígitos. Este número se utiliza al llamar a la macro DCM para especificar la rutina de medición de NC Gage que debe ejecutarse.

  • La macro DCM es el número de la macro de monitor de NC Gage más 1. Por ejemplo, si el número de la macro de monitor es 7400, la macro DCM será 7401. El número de la macro DCM viene determinado por la herramienta de configuración de NC Gage durante la instalación y configuración iniciales de NC Gage. Consulte "Apéndice A: Configuración del controlador" para obtener más información.

Para invocar a una rutina de medición de NC Gage con el nombre 1234.ncg desde una macro de corte, añada la sintaxis siguiente a la macro de corte:

CALL O7401 LPRG=1234

Durante la ejecución en DCM, en la pantalla Modo conexión directa se muestra la rutina de medición que se está ejecutando. También se muestra el informe en tiempo real a medida que se ejecuta la rutina de medición. Si NC Gage está configurado así, guarda un archivo de informe de pieza y la pantalla del monitor DCM de NC Gage muestra el número de elementos fuera de tolerancia.

Condiciones de error

Si un disparador ocasiona una condición de error, un final de movimiento inesperado, pulse la tecla programable Detener ejecución [image] en NC Gage. Si la máquina herramienta no es capaz de inicializar la sonda, NC Gage le hará volver a la macro de corte.

Ejemplo de opción "Número FueraTol"

La opción Número FueraTol del área Información muestra el número de elementos que están fuera de tolerancia en la rutina de medición.

Ejemplo de opción "Número FueraTol"

Teclas programables de la barra de navegación

Esta tecla programable retorna el visor a un nivel superior, a la pantalla anterior. | Avanzar Cuando está activada, esta tecla programable avanza hasta las teclas programables adicionales disponibles en la segunda página de esta pantalla.
Mostrar detalle Esta tecla programable muestra información en tiempo real sobre la ejecución de la rutina de medición en DCM. | Detener ejecución Esta tecla programable detiene la ejecución del comando o del programa macro actual.
Retorno Esta tecla programable retorna la vista a un nivel superior, a la pantalla anterior. Esta tecla programable permite pasar de la pantalla de NC Gage a la ventana principal del control. | Ayuda Esta tecla programable muestra el archivo de ayuda de NC Gage.


Apéndice A: Configuración del controlador (Okuma)

Home > Usar PC-DMIS NC Gage > Apéndice A: Configuración del controlador.

Apéndice A: Configuración del controlador.

Puede utilizar la herramienta de configuración de NC Gage como ayuda para configurar el controlador. De la configuración de los diversos controladores en NC Gage normalmente se encarga la persona que instala el hardware de sonda. Este tema es para su consulta y en él se describe la herramienta de configuración.

La herramienta de configuración genera un conjunto de macros de sondeo para utilizarlo en un tipo de controlador concreto que haya seleccionado en la pantalla de configuración inicial. También debe haber suficiente memoria en el controlador para albergar las macros de NC Gage.

Nota: El controlador Okuma debe configurarse utilizando el modo A MTD y NO el modo S MTD.

Utilizar la herramienta

Para abrir la herramienta de configuración, realice una de las acciones siguientes:

  • Haga clic en el acceso directo del grupo de programas PC-DMIS NC Gage cuando el software NC Gage esté instalado.

Grupo de programas

  • Haga clic en ConfigTool.exe en el directorio de instalación de NC Gage.

Cuando se inicia la herramienta de configuración de NC Gage, aparece la pantalla siguiente:

Herramienta de configuración NcGage

  1. Seleccione Okuma en la lista Modelo de control.

  2. Seleccione el idioma apropiado en la lista Idioma si es necesario.

  3. Haga clic en el botón Aceptar para mostrar la pantalla Herramienta de configuración de PC-DMIS NC Gage para el controlador y el idioma que ha seleccionado.

  4. Rellene las fichas de la pantalla.

Fichas

La pantalla Herramienta de configuración PC-DMIS NC Gage: contiene las fichas siguientes:

Ficha General

ficha Parámetros

Ficha Configuración de eje

Ficha Sonda

Ficha Configuración del teclado

Botones

Los botones siguientes están disponibles en todas las fichas:

  • Usar valor omis.: Recupera el conjunto de parámetros guardado en <Nombre archivo salida>.dat o bien OkumaMonitor.cnc.dat por omisión.

  • Cargar configuración: NCGage.dat es el archivo que NC Gage utiliza para guardar toda la información de configuración; siempre se guarda en la misma carpeta y se carga desde ella, lo que le permite "importar" una configuración. Cuando se pulsa el botón Cargar configuración, aparece un diálogo Abrir archivo que permite buscar y cargar un archivo de configuración que tenga un nombre distinto o que esté en otra carpeta.

  • Guardar configuración: Guarda el conjunto de parámetros actual para ConfigTool.exe en <Nombre archivo salida>.dat o bien OkumaMonitor.cnc.dat por omisión.

  • Leer máquina: Si se admite esta funcionalidad, al pulsar este botón se intentará leer las variables de máquina desde el controlador. El controlador debe estar conectado a través de Ethernet con el equipo NC Gage. La dirección IP y el número de puerto deben estar correctamente introducidos en el área Parámetros de conexión de la ficha General. Se leen los parámetros siguientes:

    • Tipo de offset de herramienta

    • Número de ejes

    • Offset y letras de eje

    • Tipo de controlador

  • Generar programa macro: Crea un conjunto de macros en el archivo indicado en el cuadro Archivo de salida de la ficha General..

  • Cargar programa: Si se admite esta funcionalidad, al pulsar este botón se intenta cargar el conjunto de macros generado en el controlador. La conexión del controlador debe estar establecida correctamente como referenciada en los parámetros Leer máquina y Conexión. El controlador debe estar en modo Edición. El área de macros elegida para generarlo debe ser un área en la que se permita escribir.

  • Salir: Cierra la herramienta de configuración NC Gage.

Barra de estado de la comunicación

Esta barra aparece en la parte inferior de la pantalla Herramienta de configuración de PC-DMIS NC Gage. Muestra mensajes que indican si la comunicación es correcta o si ha fallado entre el controlador y la máquina después de que haya pulsado el botón Leer máquina o Cargar programa.

Archivos

  • NcGage.dat: La configuración de máquina para NC Gage se encuentra en un archivo de texto basado en XML denominado NcGage.dat, que NC Gage utiliza para configurar la máquina. Este archivo se genera después de hacer clic en el botón Guardar configuración.

El nombre de NcGage.dat es fijo. Puede cambiar el nombre del archivo de salida en el cuadro Archivo de salida de la herramienta. El nombre del archivo de restauración se toma del nombre del archivo de salida añadiendo la extensión '.dat'.

  • OKUMAMonitor.min: Este es el archivo de macros de monitor. Se genera al hacer clic en el botón Generar programa macro. Este archivo se guarda en la carpeta D:\MD1\ del controlador.

  • OkumaMonitor.cnc.dat: Este archivo restaura los valores de la herramienta de configuración.

  • OKUMAMonitor.ssb: Este es el archivo de subrutinas de macro de monitor. Se genera al hacer clic en el botón Generar programa macro. Este archivo se guarda en la carpeta D:\MD1\ del controlador.

  • OKUMA.ini: Este archivo registra los valores de clave de cifrado correspondientes a la interfaz remota de Okuma. Se genera cuando se hace clic en el botón Guardar configuración si selecciona okumaRemote en la lista Tipo de controlador de la ficha General.

  • Archivo de guión de encabezado y archivo de guión de controlador: Estos archivos ya están definidos para la configuración del controlador en particular. No es necesario cambiarlos.


Ficha General

La ficha General de la herramienta de configuración de NC Gage se muestra a continuación:

Ficha General

Unidad: Seleccione la opción adecuada para definir mm o pulgadas como unidad de medida (mm o pulg.). Estas son las unidades configuradas en la máquina. Observe que NC Gage trabajará con las unidades configuradas del controlador.

Nombre de máquina: Introduzca el nombre de la máquina en el sistema.

Tipo de controlador: Seleccione un tipo de controlador en la lista. Las opciones son:

  • okumaLocal

  • okumaRemote

  • okumaMillturnLocal

  • okumaTest (Simulador)

Dirección IP: Es la dirección de Protocol Internet (IP) del controlador. Esta dirección única identifica el controlador en la red informática. Debe asegurarse de que el equipo utilice la misma máscara de subred que el controlador utilizando una prueba ping para verificar la conectividad. Esto se puede probar enviando un comando ping al controlador si NC Gage está instalado en un equipo aparte. En algunos sistemas, la dirección IP del equipo solo tiene que diferir de la dirección IP de la máquina herramienta en un dígito. Por ejemplo, si la dirección IP de la máquina herramienta es 192.168.0.1, la dirección IP del equipo deberá establecerse en 192.168.0.2. La dirección IP del simulador es 127.0.0.1.

Prueba ping: Para realizar una prueba ping, abra una ventana de comandos y escriba "ping" seguido de la dirección IP del controlador. Cuando pulse INTRO, la prueba intentará establecer una conexión temporal con el controlador. Si falla, podrá ver un mensaje de "tiempo excedido para la solicitud" en la ventana de comandos.

Máscara de subred: El personal técnico informático debe dejarla establecida igual que la del controlador.

Puerto: Si selecciona la opción de comunicación Ethernet, la opción Puerto define el número de puerto del controlador. Los puertos controlan qué información se permite procedente de los equipos conectados.

Clave de cifrado: Clave de cifrado opcional de 8 caracteres (64 bits), que se utiliza para el cifrado mejorado del tráfico de la red en la API remota de Okuma. Puede obtenerla a través de la aplicación de gestión de servicios EBTAPI de Okuma en el control de la máquina.

Aplicación de gestión de servicios EBTAPI de Okuma

Archivo de salida: Es el nombre del archivo de macro de salida que se crea cuando se hace clic en el botón Generar programa macro. Observe que este nombre de archivo con la extensión .dat también es el archivo de datos para la operación del botón Restaurar. No debe cambiarlo.

Coordenada macro rotación núm.: Seleccione esta casilla si desea realizar trabajo de rotación de coordenadas en NC Gage.

Posición husillo: Introduzca aquí el código de la máquina para orientar el husillo. Si la máquina no dispone de esa capacidad, borre el contenido de esta opción. Se agrega una variable al código proporcionado de modo que contenga el ángulo. Por ejemplo:

  • Código proporcionado: M19RS

  • Código generado: M19RS#1


Ficha Parámetros

La ficha Parámetros de la herramienta de configuración de NC Gage se muestra a continuación:

ficha Parámetros

Área Velocidad

Velocidad de avance sondeo rápido (mm/minuto): Establece la velocidad máxima a la que la sonda se mueve cuando no está realizando ningún sondeo. La unidad es mm/minuto independientemente de si el funcionamiento del controlador se ha establecido en pulg. o mm.

Velocidad de avance sondeo lento (mm/minuto): Establece la velocidad a la que se mueve la sonda cuando está buscando una superficie. La unidad es mm/minuto.

Velocidad máx. rotación (grados/min): Establece la velocidad de todos los ejes giratorios, incluidos cabezales de husillo y mesas giratorias. La unidad es grados/minuto.

Área Dirección

Base variables: Es la dirección inicial para variables que utiliza NC Gage para transferir información. Actualmente, NC Gage utiliza la 31. No es necesario guardar esta información antes de apagar el controlador.

Base valores: Es la dirección inicial para variables que utiliza NC Gage y que establecen constantes de movimiento, sondeo y herramientas. Actualmente, NC Gage utiliza la 11. Esta información debe guardarse antes de apagar el controlador.

Número de programa: Establece la dirección para la generación de la macro de monitor.

Área Herramienta

Tipo de offset de herramienta: Separa diferentes métodos para grabar la longitud de herramienta en un control de máquina.

  • Seleccione A si la máquina solamente tiene longitud geométrica pero no longitud de desgaste para la administración de la longitud de herramienta. La diferencia se añade a la longitud geométrica.

  • Seleccione B o C (lo mismo para Okuma) si la máquina tiene longitud geométrica y de desgaste para la administración de la longitud de herramienta. La diferencia se añade a la longitud de desgaste.


Ficha Configuración de eje

La ficha Configuración de eje de la herramienta de configuración de NC Gage se muestra a continuación:

Ficha Configuración de eje

Activar eje: Para cada eje debe establecerse un campo Activar eje. Se necesita un mínimo de tres ejes. Leer máquina rellena los ejes y letras de ejes conocidos si se admite esta funcionalidad. Los ejes X, Y y Z siempre están establecidos y no se pueden eliminar.

Tipo de eje: El tipo puede ser lineal, mesa giratoria o pulso. Para configurar una mesa giratoria en un sistema:

  • Marque la casilla de verificación Activar eje que corresponda.

  • Seleccione la opción Mesa giratoria en la lista Tipo de eje.

  • Seleccione el eje asociado con cada mesa giratoria en la lista Eje que corresponda. Las opciones son A, B, C, U, V, W, X, Y, Z y NING. Normalmente, los sistemas lineales se basan en los identificadores X, Y y Z, mientras que los sistemas giratorios se identifican con A, B y C.

  • Si se utiliza una mesa giratoria apilada, seleccione el orden en la lista Orden apilado mesa giratoria. Esta opción no está disponible a no ser que se defina más de una mesa giratoria.

Eje: Es el identificador de eje X, Y, Z, U, V, W, A, B, C o NING.

Offset: Establece el offset del mapa de ejes. Por ejemplo, si una máquina tiene ejes lineales XYZ y una mesa giratoria de eje B, los offsets podrían ser 1, 2, 3, 4. A menudo hay ejes esclavos no incluidos en la configuración, lo que provoca saltos en el mapa de ejes. Por ello, la misma máquina puede tener un mapa de 1, 3, 4, 5, por ejemplo.

Límite: La información de límite se da en coordenadas de máquina. Si no son conocidas, debe dejarlas en blanco.

Códigos para Desbloquear/Bloquear: Se utilizan para ejes giratorios si es necesario.

Orden apilado mesa giratoria: Define el orden de las mesas giratorias cuando hay varias definidas.

Dirección de sonda (punta a husillo) con pulso en 0: Seleccione una opción en la lista para la dirección de punta a husillo de la punta de la sonda cuando el pulso se encuentre en la ubicación cero. Las opciones son Z+, Z-, Y+, Y-, X+ y X-.

Tipo de pivote: Seleccione en la lista una opción para definir el tipo de pivote del pulso. Las opciones son CentroPulso y CeroPulso.

Distancia de pivote: Introduzca la distancia de pivote para el pulso.

Nota: La lista Orden apilado mesa giratoria solo está disponible en la ficha Configuración de eje de la herramienta de configuración cuando se definen dos mesas giratorias. Si define una mesa giratoria y un pulso (como en el caso de una máquina de fresado y torneado), la lista Orden apilado mesa giratoria se sustituye por las áreas Dirección de sonda (punta a husillo) con pulso en 0 y Pivotar como se muestra a continuación.

Si este caso no es aplicable, el área no se muestra. Si define un pulso para una máquina de fresado y torneado, debe establecerlo en el eje B y la mesa giratoria, en el eje C.

Para obtener más información sobre cómo configurar mesas giratorias, revise el tema "Configuración de cinemática".


Ficha Sonda

La ficha Sonda de la herramienta de configuración de NC Gage se muestra a continuación:

Ficha Sonda

Macro Activar sonda: Código de macro necesario para activar la sonda.

Macro Cargar sonda: Código de macro necesario para cargar la sonda.

Macro Iniciar programa: Códigos de macro que deben ejecutarse al inicio del programa de macro.

Macro Desactivar sonda: Código de macro necesario para desactivar la sonda.

Macro Mover prueba: Código de macro necesario para comprobar que la sonda está activada y puede moverse.

Macro Finalizar programa: Códigos de macro que deben ejecutarse al final del programa de macro.

Completar la configuración Okuma

Una vez que se han configurado todas las pantallas del modo necesario para el sistema, pulse el botón Guardar configuración para generar el archivo NCGage.dat. A continuación, pulse el botón Generar programa macro para generar los archivos OKUMAMonitor.MIN y OKUMAMonitor.SSB. Los archivos OKUMAMonitor.MIN y OKUMAMonitor.SSB se generarán y se guardarán en el directorio D:\MD1\ del control de la máquina de la interfaz local. Esta acción debe realizarse manualmente en la configuración de interfaz remota utilizando para ello una carpeta compartida.

Información adicional

El API THINC es una interfaz de programación de aplicaciones que puede utilizar para acceder a los datos de máquina en los controles Okuma THINC. Debe instalarse en el control de la máquina para las interfaces remotas y locales.

Instale la versión 2.0 del API THINC en el control de la máquina para la interfaz remota en "Panel de control\Todos los elementos de Panel de control\Herramientas administrativas\Servicio" del control.

Como se muestra a continuación, el API THINC basada en eventos se inicia automáticamente cuando se inicia el control.

API THINC basada en eventos

Abra una ventana de comandos y compruebe el estado de la red para verificar que aparece el puerto 8007.

Ventana de comandos

Si NC Gage no se conecta al control, puede resultar necesario ponerse en contacto con el administrador de TI local para comprobar las excepciones del cortafuegos en ambos lados.


Ficha Configuración del teclado

Para activar o desactivar los teclados de pantalla en NC Gage, seleccione la ficha Configuración del teclado correspondiente a la herramienta de configuración de NC Gage.

Para activar los teclados, seleccione la casilla de verificación Activar teclado de la ficha para que se abra la pantalla siguiente:

Ficha Configuración del teclado

Área Teclado

Activar teclado: Si selecciona esta casilla de verificación, el teclado de pantalla aparece cuando se hace clic en un cuadro alfanumérico de una pantalla. El teclado numérico aparece cuando se hace clic en un cuadro numérico. Si no desea que se muestre un teclado al hacer clic en un cuadro, desmarque esta casilla.

Color de fondo: Establece el color del fondo del teclado.

Área Tecla

Tamaño: Establece el tamaño de la tecla.

Color del marco: Establece el color del borde de la tecla.

Área Color de fondo

Normal: Establece el color del fondo de la tecla.

Pasar por encima: Establece el color del fondo de la tecla cuando se señala con el ratón.

Pulsar: Establece el color del fondo de la tecla cuando se hace clic en ella.

Área Carácter

Tamaño: Establece el tamaño de la fuente del carácter de la tecla.

Color: Establece el color del carácter de la tecla.

Seleccionar un color

Para seleccionar un color para una opción en la ficha Configuración del teclado:

  1. Haga clic en el cuadro correspondiente a la opción. Aparece la pantalla Color:

Pantalla Color

  2. Para seleccionar un color básico, haga clic en el color que desea. Para seleccionar un color personalizado, seleccione Definir colores personalizados y después defina el color que desee.

  3. Haga clic en Aceptar para volver a la ficha Configuración del teclado.


Prueba_valores_calibración

Home > Prueba_valores_calibración

Prueba de valores de calibración (valores de prueba de calibración)

Esta pantalla le permite indicar la ubicación nominal de los valores de tolerancia y de anillo. Si la diferencia entre alguno de los valores medidos y su valor nominal es superior a la tolerancia asignada, se muestra una advertencia. El usuario podrá continuar después de aceptar la advertencia. Pueden introducirse los valores nominales de X, Y y Z. Se pueden introducir las tolerencias para X, Y, Z, D y forma (F).


Administrador de información

Administrador de información: Esta pantalla le permite ver los mensajes pertenecientes a la conexión de NC Gage con el controlador, así como los mensajes de error que NC Gage encuentre.


Ajuste de la longitud de sonda

La pantalla Establecer longitud de sonda calcula la longitud del vástago de la sonda. Esta operación se puede efectuar en cualquier momento.

  1. Pulse Sonda en la pantalla principal.

  2. Pulse Ajuste de la longitud de sonda. Se abre la pantalla Establecer longitud de sonda.

  3. Seleccione un offset de trabajo en la lista Offset de trabajo.

  4. En el área Parámetros, en el cuadro Objetivo, introduzca la ubicación de la superficie respecto al offset de trabajo actual.

  5. Escriba un valor en Distancia de precontacto en el área Parámetros de movimiento.

  6. Coloque la sonda por encima de la superficie.

  7. Pulse la tecla programable Leer posición de sonda [image].

  8. Pulse la tecla programable Ejecutar [image] . La sonda medirá la superficie en el valor del objetivo. NC Gage calcula a continuación la longitud de la sonda en función de la ubicación que se toque y de la ubicación del husillo de la sonda en el offset de espacio 3D respecto a la superficie. El valor Z medido y la longitud de la sonda aparecen en los cuadros de sólo lectura Z medido y Longitud medida.

  9. Pulse la tecla programable Confirmar [image] para guardar la longitud de la sonda con el fin de utilizarla con la calibración o pulse la tecla programable Retorno [image] para volver a la pantalla anterior sin guardar.

El resto de los elementos de esta pantalla contienen información de sólo lectura sobre la sonda.

Teclas programables de la barra de navegación de esta pantalla: