Utilisation de PC-DMIS NC Gage

Introduction à NC Gage

Licence

Configuration

Démarrage

Création de commandes d'éléments

Fixer des paramètres d'éléments additionnels

Insertion de commandes de déplacement

Utilisation de routines de mesure

Gestion des fichiers

Utilisation de rapports

Utilisation des claviers à l'écran

Mode connexion directe (DCM)

Annexe A - Configuration du contrôleur


Introduction à NC Gage

PC-DMIS NC Gage est un produit facile à utiliser pour des mesures de pièces en ligne à l'aide d'outils machine NC. NC Gage peut améliorer la productivité et la précision de votre machine à l'aide d'une interface utilisateur simple permettant d'insérer facilement les mesures d'éléments requises et d'autres commandes dans votre routine de mesure.

Remarque terminologique : comme de nombreux utilisateurs exécutent NC sur un écran tactile, les termes "sélectionner" et "appuyer" employés dans cette documentation font référence à un clic de souris si vous exécutez le logiciel sur un PC avec des périphériques de souris et de clavier.

Cette documentation comporte les rubriques suivantes :

  • Licence

  • Configuration

  • Démarrage

  • Création de commandes d'éléments

  • Fixer des paramètres d'éléments additionnels

  • Insertion de commandes de déplacement

  • Utilisation de routines de mesure

  • Gestion des fichiers

  • Utilisation de rapports

  • Mode connexion directe (DCM)

  • Annexe A - Configuration du contrôleur

Dernière mise à jour du fichier d'aide : 8 janvier 2016


Licence

Vous devez acquérir la licence de l'application NC Gage pour l'utiliser. L'opération se fait au premier démarrage de NC Gage après son installation.

  1. Lancez l'application NC Gage de l'une des façons suivantes :

    • Sélectionnez PC-DMIS NC Gage dans le groupe de programmes.

    • Cliquez sur le bouton Démarrer de Windows, allez à Tous les programmes et sélectionnez l'icône de la routine de mesure PC-DMIS NC Gage dans le groupe de programmes défini.

    • Double-cliquez sur l'icône de raccourci PC-DMIS NC Gage sur le bureau :

Au premier lancement de l'application NC Gage, la boîte de dialogue Erreur de licence NC Gage suivante s'ouvre :

  2. Cliquez sur Oui pour ouvrir l'écran NC Gage - Demande de licence :

  3. Renseignez les zones requises. Les zones avec des astérisques rouges (*) sont obligatoires. Quand vous renseignez ces zones, le bouton Suivant est disponible.

  4. Cliquez sur le bouton Suivant pour générer la demande de licence NC Gage comme illustré ci-dessous :

  5. Cliquez sur le bouton Enregistrer sous pour stocker le texte de demande de licence dans un fichier. La boîte de dialogue Enregistrer sous s'ouvre.

Naviguez à un emplacement sûr sur l'unité locale ou réseau et enregistrez le fichier. Son nom est NCGageLicense.request.

  6. Cliquez sur le bouton Sortir pour fermer l'écran Demande de licence NC Gage.

  7. Envoyez le fichier de demande de licence à votre représentant Hexagon qui vous aidera à obtenir le fichier de licence.

  8. Quand vous recevez le fichier de licence, enregistrez-le sur votre PC. Mémorisez son emplacement.

  9. Démarre l'application NC Gage. L''écran Erreur de licence NC Gage s'ouvre.

  10. Cliquez sur le bouton Oui pour afficher à nouveau l'écran NC Gage - Demande de licence.

  11. Cliquez sur le bouton Je possède une licence pour afficher l'écran suivant de NC Gage - Demande de licence :

Pour importer les informations sur la licence depuis un fichier de demande de licence, procédez comme suit :

  1. Sélectionnez l'option Importer le fichier de licence dans l'écran NC Gage - Demande de licence.

  2. Cliquez sur le bouton Parcourir (...) pour ouvrir l'écran Ouvrir :

  3. Naviguez jusqu'au fichier de licence (NCGageLicense.lic) et sélectionnez-le sur l'unité locale ou réseau.

  4. Cliquez sur le bouton Ouvrir pour consulter les informations du fichier de licence dans l'écran NC Gage - Demande de licence :

  5. Cliquez sur le bouton Continuer pour terminer la procédure de licence.


Configuration

Avant d'utiliser NC Gage, vous devez le configurer en fonction des réglages de votre outil machine. Cette opération est normalement faite par la personne qui installe votre matériel de palpeur.

Voir "Annexe A - Configuration du contrôleur" pour une description détaillée de la configuration du contrôleur.

Remarque : NC Gage requiert que .NET 2.0 soit installé sur l'ordinateur qui utilise NC Gage. Si .NET 2.0 est déjà installé, NC Gage s'installe quand cela sera requis. Si .NET 2.0 n'est pas installé, la routine d'installation vous demandera si vous voulez le télécharger et l'installer maintenant. Cliquez sur OK pour accéder au site Web de Microsoft duquel télécharger et installer .NET 2.0.

Remarque concernant le système d'exploitation Windows : si vous utilisez un utilitaire de machine virtuelle (comme VMWare) pour exécuter NC Gage dans une autre langue que l'anglais, Windows peut prendre et mettre automatiquement à jour les paramètres régionaux/linguistiques de votre machine virtuelle (les points peuvent être remplacés par des virgules, par exemple.) Si vous repassez à l'anglais, ces changements doivent être réinitialisés manuellement à l'aide des paramètres régionaux et linguistiques dans le Panneau de configuration Windows pour éviter des erreurs de mesures.

Mise à jour des paramètres régionaux et linguistiques de Windows

  1. Accédez au Panneau de configuration.

  2. Cliquez sur Région et langue. Si nécessaire, faites les changements dans l'écran Région et langue.

  3. Cliquez sur

    • OK pour accepter les changements effectués et retourner à l'écran Panneau de configuration,

    • Annuler pour sortir sans enregistrer,

    • Appliquer pour enregistrer les changements effectués sans sortir.

  4. Cliquez sur Réglages supplémentaires. Faites les modifications nécessaires pour les paramètres régionaux et linguistiques :

  5. Cliquez sur

    • OK pour enregistrer les changements effectués dans l'écran Personnaliser le format et retourner à l'écran Région et langue ;

    • Annuler pour sortir sans enregistrer ;

    • Appliquer pour enregistrer les changements effectués sans sortir.

Allez à « Démarrage ».


Démarrage

Ces rubriques vous permettent de commencer à utiliser PC-DMIS NC Gage. Avant de commencer :

  • Votre machine NC doit être sous tension.

  • Votre logiciel NC Gage doit être installé et sous licence.

  • Votre logiciel doit être configuré. Pour plus d'informations, voir "Annexe A - Configuration du contrôleur" .

Procédure :

  • Étape 1 : Démarrage et connexion du logiciel

  • Étape 2 : Définition des paramètres NC Gage

  • Étape 3 : Création d'un palpeur

  • Étape 4 : Sélection d'un palpeur

  • Étape n° 5 : Calibrage

  • Étape 6 : Définition d'un décalage de travail

  • Étape 7 : Définition de cadres de contrôle

  • Étape 8 : Définition d'un parcours de sécurité

À propos des messages système

Au cours de cette procédure, prenez compte des informations dans la zone Messages système de l'écran principal de NC Gage :

Exemple de zone Messages système

  • Les messages affichés en rouge indiquent une procédure requise qui n'a pas encore été suivie ou un problème.

  • Le message d'avertissement indique ce que vous devez faire avant d'entamer la mesure de votre pièce.

  • Quand vous effectuez une étape obligatoire, ce point dans la zone Messages système apparaît en bleu.

Au terme des étapes ci-dessus, vous pouvez utiliser NC Gage pour créer et exécuter une routine de mesure.

Touches de la barre de navigation

Les touches dans la barre de navigation de l'écran principal sont répertoriées dans le tableau ci-dessous. Si vous appuyez sur l'une de ces touches, l'écran de fonction associé apparaît ou l'action correspondante a lieu.

Remarque terminologique : une touche est un bouton de contact au bas de l'écran du contrôlé connecté à différentes fonctions dans chaque écran. Certains écran comptent plusieurs "pages" de touches. Vous pouvez utiliser les touches Reculer et Avancer pour naviguer dans les pages de touches.

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Configurer Cette touche ouvre l'écran Configurer, dans lequel vous pouvez définir les réglages des routines de mesure NC Gage. | Palpeur Cette touche montre celles liées au palpeur dans la barre de navigation et permettant de créer, de sélectionner ou de calibrer un palpeur.
Déplacer Cette touche ouvre l'écran Déplacer pour les points et les plans de sécurité. | Déplacer les axes de rotation Cette touche ouvre l'écran Déplacer les axes de rotation dans lequel définir l'axe de rotation.
Sélectionner le décalage de travail - Première page Cette touche permet de choisir un décalage de travail dans l'écran Sélectionner le décalage de travail à utiliser dans la routine de mesure NC Gage. Cette routine est ensuite ajoutée et enregistrée avec la routine de mesure. | Mesurer Cette touche ouvre l'écran Mesurer et donne accès à tous les types d'éléments pouvant être mesurés.
Exécuter la routine de mesure Cette touche ouvre l'écran Routine de mesure, dans lequel vous pouvez exécuter la routine de mesure. | Gestionnaire de fichiers Cette touche ouvre l'écran Gestionnaire de fichiers permettant d'utiliser des routines de mesure, ainsi que de les enregistrer, de les charger, d'en créer et d'en supprimer.
Rapport Cette touche ouvre l'écran Rapport permettant d'afficher des rapports de mesure pour votre routine de mesure et de les enregistrer ou de les imprimer. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Sortir Cette touche ferme NC Gage. Un message Oui/Non apparaît. Appuyez sur Quitter la routine de mesure [image] pour sortir, ou sur Revenir à l'écran principal [image] pour revenir à NC Gage. | Éditer la routine de mesure Cette touche ouvre l'écran Modifier routine de mesure, dans lequel vous pouvez exécuter ou éditer des routines de mesure.
Mode connexion directe Cette touche ouvre l'écran Mode de connexion directe. Vous pouvez exécuter une routine de mesure NC Gage directement depuis une macro de découpe, comme s'il s'agissait d'une sous-routine. | Définir le décalage de travail - Seconde page Cette option met à jour le décalage de travail sur le contrôleur en mesurant une sélection d'éléments. Cette routine n'est pas ajoutée à la routine de mesure.
Gestionnaire d'iInformations - Seconde page Cette touche montre des messages concernant la connexion de NC Gage au contrôleur et des messages d'erreur que NC Gage rencontre. |


Démarrage et connexion du logiciel

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 1 : Démarrage et connexion du logiciel

Étape n° 1 : Démarrage et connexion du logiciel

Une fois l'application NC Gage installée et sous licence, procédez de l'une des façons suivantes pour la lancer :

  • Sélectionnez-la dans le groupe de programmes.

  • Démarrez Windows, cliquez sur le bouton Démarrer, allez à Tous les programmes et sélectionnez PC-DMIS NC Gage dans le groupe de programmes défini :

L'écran principal de NC Gage s'ouvre :

Quand vous lancez NC Gage pour la première fois, il essaie de se connecter à votre outil machine. Vous trouverez des informations sur cette connexion dans la zone Statut.

Si la touche Statut au milieu de la barre de navigation est rouge, le logiciel n'a pas pu se connecter à la machine :

Quand NC Gage se connecte à la machine, il montre les coordonnées de l'emplacement du palpeur. La touche Statut au milieu de la barre de navigation devient verte et indique "Connecté" dans la zone Statut.

Au premier lancement de NC Gage, l'option Calibrage dans l'écran Messages système affiche "--Aucun--". Par ailleurs, les touches Mesurer [image] et Déplacer [image] dans la barre de navigation sont désactivées (grisées et non disponibles). Tout ceci indique que vous devez accomplir des étapes préliminaires avant de pouvoir utiliser le logiciel pour créer une routine de mesure et mesurer la pièce.

Le prochain élément que vous devez résoudre est indiqué dans le message Avertissement : de la zone Messages système.


Définition des paramètres NC Gage

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape 2 : Définition des paramètres NC Gage

Étape 2 : Définition des paramètres NC Gage

Appuyez sur la touche Configuration [image] dans l'écran principal pour ouvrir l'écran Configuration :

Cet écran vous permet de définir plusieurs paramètres de mesure et de matériel utilisés lors des mesures.

Pour modifier les paramètres NC Gage généraux :

  1. Modifiez les valeurs comme requis.

  2. Appuyez sur la touche Confirmer [image] pour enregistrer vos changements. Appuyez sur la touche Retour [image] pour quitter cet écran sans enregistrer les modifications.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Définir graphique tolérance Cette touche vous permet d'accéder à l'écran de définition de classe de tolérance. Pour des détails, voir "Graphique tolérance utilisateur". | Configurer l'orientation de l'activité pour la machine Cette touche vous permet de définir la face que vous utiliserez dans votre routine de mesure. Pour des détails, voir "Configuration de la face de travail".
Configuration système Cette touche vous permet de configurer l'écran NC Gage et de quitter un comportement. Pour des détails, voir "Configuration du système". | Configuration cinématique L'écran Configuration cinématique permet d'afficher les informations de configuration de rotation. Vous pouvez l'utiliser pour éditer certains réglages de configuration des axes de rotation.
Configuration du mot de passe L'écran Configuration du mot de passe permet d'activer et de désactiver la protection par mot de passe dans tous les écrans de configuration de NC Gage. | Configuration affichage compteur L'écran Configuration affichage compteur vous permet de définir ce qui est affiché sur les écrans des compteurs NC Gage concernés.
Appliquer ou Confirmer les changements Cette touche accepte les modifications apportées à des options, des réglages ou des sélections dans l'écran en cours. Dans certains cas, cette touche de fonction ajoute une commande à la routine de mesure NC Gage. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. |

Zone Tolérance

  • Plus – Indique la valeur de tolérance positive par défaut selon laquelle vos dimensions de pièce seront évaluées.

  • Moins – Indique la valeur de tolérance négative par défaut selon laquelle vos dimensions de pièce seront évaluées.

  • La définition de ces valeurs vous permet d'indiquer des tolérances pour un rappel ultérieur dans l'écran Tolérance d'un élément à l'aide de la liste Sélectionner limite de tolérance globale figurant dans cet écran. Vous pouvez ainsi sélectionner rapidement et entrer les mêmes valeurs de tolérance à plusieurs reprises. Voir "Graphique tolérance utilisateur".

Zone Option enreg rapport

  • Chemin enregistré - Indique l'emplacement où le rapport est enregistré. La routine de mesure enregistre aussi le même chemin dans le sous-répertoire PRG.

  • Enreg auto - Si cette case est décochée, NC Gage n'enregistre pas automatiquement des rapports quand vous exécutez la routine de mesure ; vous devez les enregistrer manuellement. Si cette case est cochée, les options Écraser et Horodatage sont disponibles. Choisissez l'option souhaitée :

    • Écraser - Si vous sélectionnez cette option, NC Gage enregistre automatiquement le premier rapport à l'emplacement indiqué dans Chemin enregistré. NC Gage remplace automatiquement ce rapport la prochaine fois que vous le créez.

      Chaque rapport porte le même nom de fichier. Le format est : <routine de mesure>.rtf, où <routine de mesure> est le nom de la dernière routine de mesure exécutée.

    • Horodatage - Si vous sélectionnez cette option, NC Gage enregistre automatiquement chaque rapport à l'emplacement indiqué dans Chemin enregistré. NC Gage ne remplace pas les rapports enregistrés.

      Chaque rapport porte un nom de fichier différent. Le format est : <routine de mesure>_<M>-<JJ>-<AA>_<hh>-<mm>-<ss>.rtf, où :

<routine de mesure> - Nom de la routine de mesure chargée, sans l'extension .prg.

<M> ou <MM> - Mois exprimé avec un ou deux nombres, en fonction de la date de votre système.

<JJ> - Jour exprimé avec deux nombres, en fonction de la date de votre système.

<AA> - Année exprimé avec quatre nombres, en fonction de la date de votre système.

<hh> - Heure exprimée avec deux nombres (format 24 heures) pour l'enregistrement du rapport, en fonction de l'heure de votre système.

<mm> - Minutes exprimées avec deux nombres pour l'enregistrement du rapport, en fonction de l'heure de votre système.

<ss> - Secondes exprimées avec deux nombres pour l'enregistrement du rapport, en fonction de l'heure de votre système.

La notation de l'horodatage de 24 heures pour le nom de fichier indique l'heure à laquelle le rapport a été enregistré (et non l'heure à laquelle la routine de mesure a été exécutée). Si vous enregistrez régulièrement ce rapport, chaque version portera un nom différent.

Remarque : vous pouvez enregistrer manuellement un rapport à tout moment, indépendamment des options de rapport définies. Le format du nom de fichier pour le rapport enregistré manuellement est : <routine de mesure>_<MM>-<JJ>-<AA>_<hh>-<mm>-<ss>.rtf

Zones Taux de remplissage et Distance de palpage

  • Traverser (taux de remplissage) - Détermine la vitesse à laquelle le palpeur se déplace entre des blocs de la routine de mesure. Les unités sont les millimètres/minute ou les pouces/minute, en fonction de l'unité choisie.

  • Recherche (taux de remplissage) - Détermine la vitesse à laquelle le palpeur se déplace lors de la découverte d'éléments en mode apprentissage. Les unités sont les millimètres/minute ou les pouces/minute, en fonction de l'unité choisie.

  • Rotation (taux de remplissage) - Détermine la vitesse de rotation maximum autorisée pour les axes.

  • Prépalpage (distance de palpage) - Indique la distance depuis l'emplacement de palpage théorique auquel le palpeur se déplacera avant d'effectuer un palpage. S'utilise lors de la mesure d'une pièce. Les unités sont les millimètres ou les pouces, en fonction de l'unité choisie.

  • Recherche (distance de palpage) - Indique la distance sur laquelle le palpeur recherche la surface. Si le palpeur n'entre pas en contact avec la surface avant d'atteindre cette distance, la mesure échoue. Les unités sont les millimètres ou les pouces, en fonction de l'unité choisie.

Zone Appliquer précision décimale

  • Valeur alignement dimension - NC Gage arrondit les résultats nominaux trouvés pour un élément par le palpeur lors du processus d'apprentissage. Les résultats sont arrondis selon deux critères. Ils sont d'abord arrondis au nombre de valeurs décimales dans cette zone. Ils sont ensuite arrondis au multiple le plus proche dans cette zone.

    Par exemple, si le résultat est 0,068 et que la valeur dans la zone est 0,03, le processus est le suivant : d'abord, la valeur 0,068 est arrondie à deux décimales, ce qui donne 0,07. Ensuite, la valeur est arrondie au multiple le plus proche de "3", ce qui passe 0,07 à 0,06 sachant que "6" est un multiple de "3".

  • Valeur alignement angle - Fonctionne comme la valeur d'alignement de dimension, mais pour des mesures d'angles.

Zone Option enreg statistiques

  • Chemin enregistré - Indique l'emplacement où les statistiques (résultats pour chaque élément) sont enregistrées. La routine de mesure enregistre aussi le même chemin dans le sous-répertoire PRG.

  • Enreg auto - Si cette case est décochée, NC Gage n'enregistre pas automatiquement les statistiques quand vous exécutez la routine de mesure ; vous devez les enregistrer manuellement. Si cette case est cochée, les options Écraser et Horodatage sont disponibles. Choisissez l'option souhaitée :

    • Écraser - Si vous sélectionnez cette option, NC Gage enregistre automatiquement le premier jeu de statistiques à l'emplacement indiqué dans Chemin enregistré. NC Gage remplace automatiquement les statistiques la prochaine fois que vous les créez.

      Chaque jeu de statistiques porte le même nom de fichier. Le format est : <routine de mesure>.rtf, où <routine de mesure> est le nom de la dernière routine de mesure exécutée.

    • Horodatage - Si vous sélectionnez cette option, NC Gage enregistre automatiquement chaque jeu de statistiques à l'emplacement indiqué dans Chemin enregistré. NC Gage ne remplace pas les statistiques enregistrées.

      Chaque jeu de statistiques porte un nom de fichier différent. Le format est : <routine de mesure>_<M>-<JJ>-<AA>_<hh>-<mm>-<ss>.xml, où :

<routine de mesure> - Nom de la routine de mesure chargée, sans l'extension .prg.

<M> ou <MM> - Mois exprimé avec un ou deux nombres, en fonction de la date de votre système.

<JJ> - Jour exprimé avec deux nombres, en fonction de la date de votre système.

<AA> - Année exprimé avec quatre nombres, en fonction de la date de votre système.

<hh> - Heure exprimée avec deux nombres (format 24 heures) pour l'enregistrement des statistiques, en fonction de l'heure de votre système.

<mm> - Minutes exprimées avec deux nombres pour l'enregistrement des statistiques, en fonction de l'heure de votre système.

<ss> - Secondes exprimées avec deux nombres pour l'enregistrement des statistiques, en fonction de l'heure de votre système.

La notation de l'horodatage de 24 heures pour le nom de fichier indique l'heure à laquelle les statistiques ont été enregistrées (et non l'heure à laquelle la routine de mesure a été exécutée). Si vous enregistrez régulièrement le même jeu de statistiques, chaque version portera un nom différent.

Remarque : vous pouvez enregistrer manuellement un jeu de statistiques à tout moment, indépendamment des options de statistiques définies. Le format du nom de fichier pour le jeu de statistiques enregistré manuellement est : <routine de mesure>_<MM>-<JJ>-<AA>_<hh>-<mm>-<ss>.xml


Graphique tolérance utilisateur

L'écran Diagramme de tolérance utilisateur permet de spécifier les tolérances pour rappel futur dans l'écran Tolérance de tout élément à l'aide de la liste Sélectionner la limite de tolérance globale située dans cet écran. Vous pouvez ainsi sélectionner rapidement et entrer les mêmes valeurs de tolérance à plusieurs reprises.

Pour définir des tolérances utilisateur :

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Définir diagramme de tolérance [image] pour afficher l'écran Diagramme de tolérance utilisateur :

  3. Pour les classes TC désirées, entrez les valeurs de tolérance +Limite ou -Limite.

  4. Après avoir défini les classes TC, appuyez sur la touche Appliquer les changements [image]. Vous pouvez alors sélectionner ces classes TC dans l'écran Tolérance.


Configuration d'activité

L'écran Configuration de la face de travail vous permet de définir l'orientation de la touche Face de travail qui se trouve dans tout le logiciel. Une face de travail est simplement le côté de la pièce à mesurer. Cet écran de configuration est utile si le moniteur de l'ordinateur affichant NC Gage n'est pas toujours dans une position fixe autour de l'outil machine. À l'aide de cet écran, vous pouvez personnaliser la configuration de l'icône de face de travail, ou sélectionner les configurations de face de travail par défaut.

Pour configurer la face de travail :

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Configuration d'orientation de face de travail pour la machine [image] pour afficher l'écran Configuration de face de travail :

  3. Sélectionnez une configuration par défaut ou définissez votre propre configuration personnalisée.

  4. Quand vous avez défini la face de travail, appuyez sur la touche Confirmer [image] . Puis, tout au long du logiciel, chaque fois que la touche Activité est activée, le logiciel utilise l'activité définie ici.

  5. Appuyez sur la touche Confirmer [image] pour enregistrer les changements effectués. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Remarque : une configuration pour gaucher est autorisée. NC Gage vous informe quand vous utilisez cette configuration non conforme.


Configuration système

L'écran Configuation système inclut :

  • Des réglages de contrôle pour l'écran NC Gage dans la zone Config écran

  • Des options pour fermer l'application NC Gage dans la zone Comportement sortie

Pour configurer le système :

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Configuration Système [image] pour afficher l'écran Configuration du système :

Zone Config écran

Autoriser repositionnement - Repositionne l'écran NC Gage n'importe où.

Autoriser redimensionnement - Redimensionne l'écran NC Gage.

Autoriser réduction - Réduit l'écran NC Gage.

Zone Comportement sortie

Sortir - L'application NC Gage se ferme seulement quand l'interface NC Gage initie cette opération.

Déconnecter - L'application NC Gage se ferme quand l'interface NC Gage initie cette opération mais déconnecte aussi le compte utilisateur actuel du PC.

Arrêt - L'application NC Gage se ferme quand l'interface NC Gage initie cette opération mais arrête aussi le PC.

Exécuter un fichier - L'application NC Gage se ferme quand l'interface NC Gage initie cette opération mais exécute aussi le fichier sélectionné par la suite.

Appuyez sur la touche Confirmer [image] pour enregistrer les changements effectués. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.


Configuration du mot de passe

L'écran Configuration du mot de passe permet de configurer un mot de passe pour l'application NC Gage afin d'empêcher des changements non autorisés des réglages système.

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Mot de passe [image] pour afficher l'écran Configuration du mot de passe.

  3. Appuyez sur la touche Confirmer [image] pour enregistrer les changements effectués. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Protection par mot de passe désactivée - Sélectionnez cette option pour désactiver la protection par mot de passe de tout le système. La zone Définir mot de passe est désactivée et grisée.

Mot de passe requis pour changer les valeurs de configuration - Sélectionnez cette option pour activer la protection par mot de passe du système. La zone Définir mot de passe est activée et vous pouvez entrer des informations sur le mot de passe.

Zone Définir mot de passe

Entrer mot de passe - Entrez le mot de passe à utiliser pour protéger les réglages système de toute modification.

Vérifier mot de passe - Entrez à nouveau le mot de passe saisi dans la zone Entrer mot de passe afin de le vérifier.


Configuration cinématique

L'écran Configuration cinématique permet d'afficher les informations de configuration de rotation. Vous pouvez l'utiliser pour éditer certains éléments des réglages de configuration des axes non linéaires comme décrit ci-dessous. Les informations sur les tables tournantes ou les poignets doivent d'abord être définies dans l'outil de configuration NC Gage.

L'écran Configuration cinématique peut être protégée par mot de passe pour empêcher des changements non autorisés. Cet écran est uniquement disponible quand au moins une table tournante est configurée pour le système dans l'utilitaire d'outil de configuration de la machine.

L'interface de la machine doit avoir les informations de contrôle nécessaires avant de démarrer l'application NC Gage. Vous devez utiliser l'outil de configuration NC Gage pour définir ces paramètres :

  • Axe - Définit les axes X, Y, Z, A, B ou C du système.

  • Décalage - Définit l'index dans les tables de variables système pour l'axe.

  • Type d'axe - Sélectionnez les options Linéaire, Table tournante ou Poignet. Une version future offrira aussi l'option Axes d'essieu.

  • Limites de début et de fin - Définit la plage de mouvement autorisée.

  • Déverrouiller et verrouiller l'axe - Ces chaînes définies par l'utilisateur déterminent les commandes employées pour déverrouiller (ou débloquer) l'axe avant le mouvement et de verrouiller (bloquer) l'axe après le mouvement. Ces chaînes sont facultatives.

  • Ordre d'empilement table tournante - Si plusieurs tables tournantes sont définies, l'ordre d'empilement de ces tables doit être précisé. Les options sont masquées tant que deux tables tournantes n'ont pas été définies dans la table d'axes. Les options pour la sélection proviennent des deux axes définis dans la table. En interne, NC Gage conserve ce réglage en enregistrant l'axe "dominant" défini comme table "inférieure (axe B dans la première image de l'outil de configuration NC Gage ci-dessous).

Remarque : la liste Ordre d'empilement table tournante est uniquement disponible dans l'onglet Configuration d'axe de l'outil de configuration NC Gage quand deux tables tournantes sont définies.
Si ce cas ne s'applique pas, la zone n'est pas visible.

Exemple d'onglet Configuration de l'axe d'outil de configuration NC Gage pour deux tables tournantes

Pour les machines avec un ou plusieurs axes de poignet (machines de et machines avec deux têtes), la liste Direction du palpeur (contact vers broche) quand le poignet = 0 est affichée. Elle définit la direction dans laquelle pointe le palpeur quand tous les angles de poignet sont à la position zéro. (Jusqu'à la ligne centrale de la sphère ou éloigné du palpeur.)

Remarque : l'outil de configuration NC Gage définit la configuration des axes comme XYZBC, où B correspond au type d'axe et C au type de table tournante.

Pour afficher les informations de configuration de rotation :

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Configuration cinématique [image] dans l'écran Configurer pour afficher l'écran Configuration cinématique :

Les options disponibles dans les zones 4e axe et 5e axe dépendent de si deux tables tournantes sont définies ou si une table tournante et un poignet sont définis. L'écran Configuration cinématique ci-dessus montre les options disponibles quand NC Gage est configuré pour deux tables tournantes. S'il est configuré pour une tête de palpeur :

  • L'écran ne montre pas les options Pivot X, Pivot Y et Pivot Z pour le 4e axe (poignet).

  • la liste Direction du palpeur (contact vers broche) quand poignet = 0 remplace la liste Ordre d'empilement table tournante.

L'écran Configuration cinématique montre les valeurs Axe et Type d'axe définies dans l'outil de configuration NC Gage. Elles ne sont pas modifiables dans l'écran d'interface NC Gage.

Vous pouvez modifier les limites de début et de fin si nécessaire pour un système donné.

La zone en haut à droite montre les mêmes réglages décrits ci-dessus pour l'outil de configuration NC Gage, selon si deux tables tournantes sont définies, ou bien une table tournante et un poignet. Les changements peuvent être effectués dans la liste déroulante Ordre d'empilement table tournante (ou Direction du palpeur (contact vers broche) quand poignet = 0) de ce formulaire ou dans l'outil de configuration de la machine.

L'écran Configuration cinématique vous permet de définir les valeurs requises pour les transformations cinématiques suivantes :

  • Point de pivot - N'importe quel point sur l'axe de rotation.

  • Vecteur rotation pivot - Définit la direction de l'axe de rotation.

  • Rotation sens horaire - Le sens de déplacement indique celui dans lequel la table tourne pour les incréments positifs. Pour que la rotation soit dans le sens horaire, sélectionnez Oui dans la liste. Pour qu'elle soit dans le sens anti-horaire, sélectionnez Non. Pour des définitions illustrées, voir "Illustrations de rotation" ci-dessous.

Suivez les instructions et appuyez sur la touche Confirmer [image] pour terminer la procédure de configuration. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Illustrations de rotation


Configuration affichage compteur

L'écran Configuration affichage compteur permet de définir ce qui est affiché sur les écrans des compteurs NC Gage concernés.

Le compteur NC Gage montre normalement deux séries de numéros. Vous pouvez utiliser l'écran Configuration affichage compteur pour choisir ce qui apparaît sur la gauche et sur la droite du contrôle. Vous pouvez également faire différents choix pour chaque écran.

NC Gage propose trois "niveaux" différents de configuration des compteurs :

  • Quand vous apprenez des commandes individuelles, vous pouvez définir ce qui s'affiche comme "Vue de l'élément".

  • Quand vous accédez à l'écran principal ou exécutez une routine de mesure, vous voudrez éventuellement consulter la "Vue de la routine de mesure" car il s'agit d'un niveau supérieur dans l'application NC Gage.

  • La "Vue de calibrage" vous intéressera peut-être pendant la procédure de calibrage.

Pour accéder à cet écran :

  1. Appuyez sur la touche Configurer [image] dans l'écran principal.

  2. Appuyez sur la touche Configuration affichage compteur [image] dans la première page de l'écran Configurer pour afficher l'écran Configuration affichage compteur :

  3. Appuyez sur la touche Confirmer [image] pour enregistrer les changements effectués. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Une zone de compteur est visible dans la plupart des écrans NC Gage. Cette zone peut contenir deux séries de compteurs. Dans les versions précédentes de NC Gage, le côté gauche était habituellement défini comme celui des coordonnées machine, et le côté droit comme celui des coordonnées de décalage de travail. Les versions 2.0 et ultérieures de NC Gage incluent un nouveau système d'alignement pouvant être utilisé là où il est logique qu'il y en ait.

Le nouveau système d'alignement est un système de coordonnées de pièce. Les versions 2.0 et ultérieures de NC Gage vous offrent plus de flexibilité pour afficher la position actuelle du palpeur.

Écran Configuration affichage compteur

Il y a trois systèmes de coordonnées disponibles pour la sélection d'affichage des compteurs. Ces systèmes sont :

  • Machine - Les compteurs affichent la position actuelle du palpeur dans les coordonnées de la machine. Cette option est toujours disponible.

  • Décalage de travail - Les compteurs affichent la position actuelle du palpeur dans les coordonnées actuelles de décalage de travail. Cette option est toujours disponible.

  • Pièce - Les compteurs affichent la position actuelle du palpeur dans les coordonnées de pièce. Cette option est uniquement disponible quand NC Gage contrôle plus de trois axes. Les coordonnées de pièce sont définies ci-dessous.

Zone XYZ enregistré - Les valeurs XYZ signalées pour chaque type de coordonnée peuvent être configurées selon la façon d'appliquer la longueur d'outil.

Zone Disposition compteur - Les compteurs sont généralement définis comme une paire d'ensembles de coordonnées. Dans certains écrans toutefois, un seul ensemble de coordonnées est visible. Vous pouvez définir ce qui doit être visible dans chaque ensemble de coordonnées en déterminant les côtés gauche et droit des compteurs. Vous pouvez définir trois zones différentes :

  • Affichage élément - Définit les compteurs affichés quand des commandes d'éléments sont apprises. N'importe lequel des systèmes de coordonnées définis ci-dessus peut être choisi.

  • Vue de la routine de mesure - Définit les compteurs affichés quand NC Gage ouvre un écran s'appliquant à toute une routine de mesure. N'importe lequel des systèmes de coordonnées définis ci-dessus peut être choisi.

  • Vue de calibrage - Définit les compteurs affichés pendant un calibrage. Seuls les systèmes de coordonnées machine et décalage de travail peuvent être sélectionnés.

Vous avez trois choix possibles pour le point pour chacun des systèmes de coordonnées. Vous pouvez configurer séparément chaque système de coordonnées. Les options sont :

  • Pas de longueur d'outil - Les compteurs affichent la position actuelle du point de gabarit (connexion).

  • Longueur d'outil - Les compteurs affichent l'endroit où la fin de l'outil se trouve en appliquant la longueur de l'outil trouvée dans la table d'outil du contrôle et en l'ajoutant à la position du point de gabarit.

  • Centre de contact de palpeur - Les compteurs affichent l'emplacement du centre du contact de palpeur. Le décalage du point de gabarit par rapport à la bille de contact est déterminé quand le palpeur est calibré.

Système de coordonnées de pièce

Le système de coordonnées de pièces (SCP) est le système de référence de la pièce. Il n'y en a qu'un pour chaque pièce et il est défini par le dessin. L'origine du SCP est liée au MCS via un décalage de travail (par exemple, G54). Le SCP est équivalent au système de coordonnées défini par un décalage de travail avec tous les axes de tables tournantes à leurs positions zéro.

G54 - Position d'origine zéro de XYZ fixée au coin de la pièce, affichée ci-dessous :

Les coordonnées de pièce sont le système de coordonnées qui est appliqué quand le décalage de travail initial est sélectionné et que tous les axes de tables tournantes sont en position zéro. Avec cette définition, toutes les routines de mesure dans NC Gage versions 1.2 et ultérieures utilisent des coordonnées de pièce. Les coordonnées de pièces ont toute leur importance comme système de coordonnées dans lequel toutes les mesures peuvent être liées dans quatre ou cinq systèmes d'axes.


Créer un palpeur

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape 3 : Création d'un palpeur

Étape 3 : Création d'un palpeur

L'écran Créer un palpeur permet de définir le type de palpeur que vous utilisez pour mesurer votre pièce.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Sélectionner un palpeur [image] dans l'écran Palpeur.

  3. Appuyez sur la touche Créer un palpeur [image] dans l'écran Sélectionner un palpeur pour afficher l'écran Créer un palpeur :

  4. Utilisez l'écran pour fournir des informations sur votre palpeur. Entrez son diamètre nominal, sa longueur d'outil, le numéro de la poche le contenant, son nom et toute instruction spéciale.

  5. Appuyez sur la touche Confirmer [image] pour enregistrer les changements effectués. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Définitions

  • Numéro de poche - Le numéro de la poche contenant le palpeur.

  • Diamètre nominal - Le diamètre nominal du contact de palpeur.

  • Longueur d'outil - Longueur d'outil de palpeur à partir du point de l'extrémité jusqu'au centre du contact. L'écart de la longueur d'outil doit être de moins de 20 mm. Elle permet de vérifier le centre de sphère lors du calibrage. Elle n'est pas actualisée dans le calibrage. Les décalages de contact de palpeur sont actualisés pendant le calibrage.

  • Nom de palpeur - Nom d'outil de palpeur avant le numéro de palpeur. Le nom et le numéro de palpeur identifient un fichier de palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Appliquer ou Confirmer les changements Cette touche accepte les modifications apportées à des options, des réglages ou des sélections dans l'écran en cours. Dans certains cas, cette touche de fonction ajoute une commande à la routine de mesure NC Gage. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. | Annuler Cette touche efface les informations entrées pour les options Numéro de poche, Diamètre nominal et Longueur nominale.


Sélectionner un palpeur

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape 4 : Sélection d'un palpeur

Étape 4 : Sélection d'un palpeur

L'écran Sélectionner un palpeur vous permet de choisir le palpeur devant mesurer votre pièce.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Sélectionner un palpeur [image] pour afficher l'écran Sélectionner un palpeur :

  3. Sélectionnez le palpeur que vous voulez utiliser dans la liste Sélectionner un palpeur à l'aide de la touche Sélectionner un palpeur [image].

  4. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image] pour enregistrer les changements. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

NC Gage insère le palpeur dans l'arborescence de la routine de mesure.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Créer un palpeur Cette touche vous permet de créer un palpeur en accédant à l'écran Créer un palpeur. | Supprimer le palpeur Cette touche supprime le palpeur non calibré en cours. Vous ne pouvez pas l'utiliser pour supprimer des palpeurs calibrés.
Éditer palpeur Cette touche affiche l'écran Modifier palpeur, dans lequel un nouveau palpeur peut être défini. | Annuler Cette touche est au départ désactivée dans cet écran.
Appliquer ou Confirmer les changements Cette touche accepte les modifications apportées à des options, des réglages ou des sélections dans l'écran en cours. Dans certains cas, cette touche de fonction ajoute une commande à la routine de mesure NC Gage. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Exécuter Cette touche ouvre l'écran Routine de mesure, dans lequel vous pouvez exécuter la routine de mesure. | Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. |


Calibrage

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 5 : Calibrage

Étape n° 5 : Calibrage

Il est important que le calibrage pour définir le décalage du contact de palpeur et le rayon réel de votre système soit bien fait.

Le calibrage de la table rotative peut être fait facultativement pour accroître l'exactitude des mesures quand les tables sont utilisées comme faisant partie d'une séquence de prises de mesures.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal pour accéder aux options de calibrage disponibles.

La barre d'outils d'options de palpeur contient les options suivantes :

  2. Appuyez sur la touche Sélectionner un palpeur [image] pour sélectionner ou définir un nouveau palpeur à calibrer.

Ces options de calibrage de palpeur sont disponibles :

  • Appuyez sur la touche Calibrage de sphère [image] pour calibrer le palpeur dans votre système, à l'aide d'une sphère de calibrage.

  • Appuyez sur la touche Calibrage d'anneau [image] pour calibrer le palpeur dans votre système, à l'aide d'un anneau de calibrage.

  • Appuyez sur la touche Définir longueur du palpeur [image] pour calculer la longueur de votre palpeur.

Ces options de calibrage de table tournante sont disponibles :

  • Appuyez sur la touche Calibrage de table rotative [image] pour calibrer la(les) table(s) rotative(s) dans votre système.

  • Appuyez sur la touche Écrire les données de calibrage rotatif à contrôler [image] pour écrire les données de calibrage de table tournante ou de poignet sur un contrôleur.


Options de calibrage du palpeur

Le calibrage de votre palpeur détermine le décalage de contact et le rayon effectif du palpeur utilisé dans votre système.

Pour accéder à l'écran Palpeur :

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Sélectionnez la touche de calibrage appropriée pour calibrer votre palpeur :

    • Appuyez sur la touche Calibrage de sphère [image] pour calibrer le palpeur dans votre système, à l'aide d'une sphère de calibrage.

    • Appuyez sur la touche Calibrage d'anneau [image] pour calibrer le palpeur dans votre système, à l'aide d'un anneau de calibrage.

Ces méthodes facultatives sont disponibles dans l'écran Palpeur :

    • La touche Sélectionner un palpeur [image] sert à sélectionner ou définir un nouveau palpeur à calibrer.

    • La touche Définir longueur palpeur [image] calcule la longueur du palpeur.

    • La touche Calibrage de table tournante [image] calibre la ou les tables tournantes dans votre système.

    • La touche Écrire les données de calibrage de la table tournante à contrôler [image] envoie les informations de calibrage de la table tournante ou du poignet à un bloc de variables macro sur le contrôle.

    • La touche Calibrage de tête du poignet [image] calibre une tête de poignet dans votre système.


Calibrage de sphère

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Calibrage de sphère [image] dans l'écran Palpeur pour afficher l'écran Calibrage de sphère :

  3. Suivez les instructions au bas de l'écran pour terminer le processus de calibrage de sphère.

Zone Paramètres

  • Taux d'alimentation - Détermine la vitesse en millimètres par minute (ou pouces par minute si les unités sont des pouces) à laquelle le palpeur se déplace pendant le calibrage du palpeur.

  • Distance de prépalpage - Indique la distance depuis l'emplacement de palpage théorique auquel le palpeur se déplacera avant d'effectuer un palpage. Cette distance est utilisée lors du calibrage du palpeur. Elle est exprimée en millimètres ou pouces.

Zone Options diverses

  • Afficher détails - Cochez cette case pour afficher la zone Décalage contact. La zone Décalage contact présente ce qui suit :

    • les valeurs mesurées, nominales et de tolérance pour les axes X, Y et Z

    • les valeurs mesurées, nominales et de tolérances des erreurs de forme liées au calibrage de la sphère

Zone Palpeur

  • Diamètre du contact (mesuré, nominal et de tolérance) - Indique les diamètres mesuré et nominal du contact de palpeur, ainsi que sa valeur de tolérance. La valeur mesurée est mise à jour au terme du processus de calibrage.

Zone Cible

  • Diamètre – Spécifie le diamètre de la sphère de calibrage/qualification.

  • Centre XYZ - Spécifie l'emplacement du centre de la sphère de qualification par rapport à l'emplacement du décalage du travail. Cette valeur doit être 0,0,0 si la sphère a été positionnée correctement au décalage du travail.

  • Décalage du travail - Indique le décalage du travail auquel la sphère de qualification est située. Choisissez Machine pour un déplacement par rapport aux coordonnées de la machine.

Touches de la barre de navigation

Reculer

Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran.

Forward

Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.

Rechercher artefact sphère

Si la machine n'a pas de table tournante, de tête pivotante ou de poignet, cliquez sur ce bouton pour ouvrir l'écran Rechercher en 2D l'artefact de sphère en adaptant le battement.

Si vous sélectionnez cette touche, le logiciel prend des palpages exemples pour trouver le centre de la sphère avant de mesurer la sphère pour le calibrage. Voir "Rechercher l'artefact de sphère en adaptant le battement" pour en savoir plus.

Si la machine a un poignet, appuyez sur la touche Rechercher l'artefact de sphère pour ouvrir l'écran Rechercher l'artefact de sphère pour le calibrage des axes de rotation.

Quand vous appuyez sur la touche Confirmer [image] dans l'écran Rechercher l'artefact de sphère, les informations dans l'écran Calibrage de sphère sont automatiquement renseignées.

Afficher les détails

Cette touche montre le décalage de contact depuis l'emplacement nominal. Elle revient à cocher la case Afficher les détails. Les décalages sont des valeurs d'écart. L'erreur de forme apparaît aussi. Elle correspond à l'erreur best fit moindres carrés des points avant la compensation de vecteur. Les tolérances sont entrées sous le bouton Réglages de test de calibrage.

'Sélectionner l’origine travail

Cette touche sélectionne le décalage de travail dans la liste de décalages. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné.

Réglages de test de calibrage

Cette touche ouvre une nouvelle fenêtre permettant d'indiquer l'emplacement nominal de l'anneau et les valeurs de tolérance. Si une valeur mesurée diffère de sa valeur nominale respective d'une valeur supérieure à la tolérance allouée, un avertissement s'affiche. Vous pouvez continuer après avoir accepté l'avertissement.

Apprentissage et création d'une commande (Exécuter)

Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.

Annuler toutes les étapes / Abandon

Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.

Sélectionner un palpeur

Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.

Confirmer / Ajouter commande

Pour des opérations, cette touche confirme la sélection.

Pour des commandes, elle ajoute la commande à la fin de la routine de mesure.

Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément.

Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.

Afficher rapport de calibrage

Sélectionnez cette touche pour afficher le rapport de calibrage.

Retour

Cette touche retourne l'affichage d'un niveau à l'écran précédent.

Supprimer calibrage

Cette touche supprime le calibrage en cours.

Aide

Cette touche ouvre le fichier d'aide de NC Gage.

Processus de calibrage

  1. Sélectionnez le décalage de travail à utiliser pour le calibrage. Il s'agit par défaut du décalage de travail de la machine.

  2. Entrez le diamètre et l'emplacement du centre de la sphère de calibrage/qualification. Vous pouvez identifier les coordonnées du centre de l'emplacement à l'aide de la description au bas de cette rubrique.

  3. Entrez les autres paramètres décrits ci-dessus.

  4. Placez le contact du palpeur au-dessus du centre de la sphère de qualification.

  5. Cliquez sur la touche Exécuter [image]. NC Gage prend automatiquement 5 palpages sur la sphère de qualification pour déterminer le centre de la sphère. Après que le centre de la sphère a été plus exactement déterminé, NC Gage prend automatiquement 161 palpages sur la sphère de qualification, tel que défini par les paramètres de calibrage de la sphère.

Au terme du calibrage, les valeurs mesurées sont mises à jour. Vous êtes maintenant prêt à mesurer des éléments à l'aide de votre palpeur calibré.

Recherche de XY

  • Avec rotation d'essieu - Si la machine NC prend en charge l'orientation d'essieu (M19Sxxx), la position XY de la sphère peut se trouver avec la fonction Recherche du centre dans l'écran Calibrage. Cette fonction fait tourner l'essieu pour chaque point afin que le battement du contact du palpeur ne soit pas un facteur.

Recherche de Z

  • Insérez un outil de référence de longueur connue dans l'essieu.

  • Avec un gabarit d'antenne d'épaisseur connue, descendez l'outil au-dessus du sommet de la sphère jusqu'à ce que le gabarit d'antenne rencontre une résistance quand il se déplace entre la sphère et l'outil. Utilisez l'incrément de déplacement le plus petit quand vous êtes proche de la sphère.

  • La surface supérieure Z de la sphère est alors égale au Z de la machine moins l'épaisseur du gabarit d'antenne moins la longueur de l'outil de référence.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Lisez la position du palpeur au-dessus du sommet de la sphère.

  • Mesurez tout en bas, la distance de recherche est égale au rayon du palpeur + 2* distance de prépalpage.

  • Définissez la hauteur du plan de sécurité = Max du point de lecture Z et de la distance de prépalpage + rayon du palpeur au-dessus du point de contact.

  • Estimez que le centre de la sphère soit le rayon de la sphère au-dessus du point de contact.

  • Définissez le rayon de pré-palpage = Rayon de la sphère + rayon du palpeur + distance de prépalpage.

  • Allez au plan de sécurité

  • Allez dans le plan de sécurité à un point qui est le rayon de prépalpage dans la direction +X à partir du centre de la sphère.

  • Descendez à la hauteur de l'équateur de la sphère estimée.

  • Mesurez l'équateur avec 16 points, faites des déplacements supplémentaires, si nécessaire.

  • Montez au niveau supérieur (9 degrés au-dessus de l'équateur).

  • Mesurez le niveau avec 16 points.

  • Répétez ce processus pour les 10 niveaux.

  • Mesurez le point au sommet de la sphère.

  • Retournez au plan de sécurité.

Identifiez l'emplacement du centre de la sphère.

Recherche de XY :

  • Avec rotation d'essieu - Si la machine NC prend en charge l'orientation d'essieu (M19Sxxx), la position XY de la sphère peut se trouver avec la fonction Recherche du centre dans l'écran Calibrage de sphère. Cette fonction fait tourner l'essieu pour chaque point afin que le battement du contact du palpeur ne soit pas un facteur.

  • Avec un indicateur à cadran - Chargez un indicateur à cadran dans l'arbre de la machine NC et ajustez-le afin qu'il touche l'équateur approximatif du calibrage. Placez X et Y sur la machine NC de façon à ce que, lors de la rotation de l'essieu, la déviation sur l'indicateur soit amoindrie. Le centre de la sphère est la position X et Y de la machine.

Recherche de Z :

  • Insérez un outil de référence de longueur connue dans l'essieu.

  • Avec un gabarit d'antenne d'épaisseur connue, descendez l'outil au-dessus du sommet de la sphère jusqu'à ce que le gabarit d'antenne rencontre une résistance quand il se déplace entre la sphère et l'outil. Utilisez l'incrément de déplacement le plus petit quand vous êtes proche de la sphère.

  • La sphère Z est alors égale au Z de la machine moins l'épaisseur du gabarit d'antenne moins le rayon de la sphère de calibrage moins la longueur de l'outil de référence.

Remarques :

  • Si vous utilisez un décalage de travail pour le centre de la sphère, utilisez le même décalage de travail avec un emplacement du centre zéro dans NC Gage.

  • Les valeurs X Y Z de l'emplacement du centre dans le décalage du travail sur le contrôle sont les coordonnées du point principal de l'arbre s'il peut être placé au centre de la sphère.

Exemple de rapport de calibrage de sphère

Après le calibrage de la sphère, vous pouvez créer un rapport de calibrage en appuyant sur la touche Afficher le rapport de calibrage [image] :

Appuyez sur la touche Imprimer [image] pour obtenir une copie imprimée sur l'imprimante par défaut.


Rechercher artefact sphère

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 5 : Calibrage > Options de calibrage du palpeur > Calibrage de sphère > Rechercher l'artefact de sphère en adaptant le battement

Rechercher l'artefact de sphère en adaptant le battement

Procédez comme suit pour rechercher le centre de l'artefact de sphère requis en vue de calibrer la sphère.

  1. Entrez le diamètre de l'artefact de sphère ♠dans la zone Diamètre de la zone Valeurs d'entrée.

  2. Suivez l'invite à l'écran et appuyez sur la touche Exécuter [image] comme indiqué pour lancer le processus d'apprentissage.

La zone Outil anneau de sphère est automatiquement renseignée avec les résultats et adaptée pour le battement.

  3. Appuyez sur la touche Confirmer [image] pour fermer l'écran et revenir à l'écran Calibrage de sphère mis à jour en conséquence.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence à rechercher la surface pendant la mesure.

  • Distance de recherche - Définit la distance que le palpeur parcourt lors de la recherche de la surface en mode apprentissage.

Zone Valeurs d'entrée

  • Diamètre - Entrez manuellement la valeur de diamètre de l'artefact de sphère à calibrer.

Zone Outil sphère de calibrage

  • Centre X - Affiche la valeur positionnelle de l'artefact de sphère dans l'axe X.

  • Centre Y - Affiche la valeur positionnelle de l'artefact de sphère dans l'axe Y.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |


Calibrage d'anneau

Le calibrage d'anneau est utile pour les mesures dans le plan XY (si le palpeur pointe en Z).

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Calibrage d'anneau [image] pour afficher l'écran Calibrage d'anneau :

  3. Suivez les instructions à l'écran et cliquez sur la touche Confirmer [image] pour terminer la procédure, ou appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Définitions des paramètres

  • Diamètre du contact (Palpeur/Nominal) - Fournit le diamètre nominal du contact du palpeur. La valeur Mesuré est mise à jour au terme du calibrage.

  • Diamètre (Anneau) – Indique le diamètre de l'anneau de calibrage/qualification.

  • XYZ (Anneau/Centre) - Indique l'emplacement central de la surface supérieure de l'anneau de qualification par rapport à l'emplacement de décalage de travail. La valeur Z sert à calculer le décalage Z du palpeur avec le dernier point sur la surface. Cette valeur doit être 0,0,0 si l'anneau a été placé avec précision au décalage de travail.

  • Taux remplissage - Définit la vitesse en millimètres par minute (ou pouces par minute) que le palpeur parcourt lors de son calibrage.

  • Distance de prépalpage - Indique la distance depuis l'emplacement de palpage théorique auquel le palpeur se déplacera avant d'effectuer un palpage. Cette distance est utilisée lors du calibrage du palpeur. Elle est exprimée en millimètres ou pouces.

  • Décalage travail - Indique le décalage de travail auquel se trouve l'anneau de qualification. Choisissez Machine pour un déplacement par rapport aux coordonnées de la machine.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Rechercher centre Sélectionnez cette touche pour que le logiciel prenne des palpages exemples en vue de rechercher le centre de l'anneau avant de mesurer cet anneau pour le calibrage. Voir "Rechercher l'artefact d'anneau en adaptant le battement". | Réglages de test de calibrage Cette touche ouvre une nouvelle fenêtre permettant d'indiquer l'emplacement nominal de l'anneau et les valeurs de tolérance. Si une valeur mesurée diffère de sa valeur nominale respective d'une valeur supérieure à la tolérance allouée, un avertissement s'affiche. Vous pouvez continuer après avoir accepté l'avertissement.
Afficher les détails Cette touche montre le décalage de contact depuis l'emplacement nominal. Elle revient à cocher la case Afficher les détails. Les décalages sont des valeurs d'écart. L'erreur de forme apparaît aussi. Elle correspond à l'erreur best fit moindres carrés des points avant la compensation de vecteur. Les tolérances sont entrées sous le bouton Réglages de test de calibrage. | Supprimer calibrage Cette touche supprime le calibrage en cours.
'Sélectionner l’origine travail Cette touche sélectionne le décalage de travail dans la liste de décalages. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Afficher rapport de calibrage Sélectionnez cette touche pour afficher le rapport de calibrage.

Processus de calibrage

  1. Sélectionnez un décalage de travail à utiliser pour le calibrage. Il s'agit par défaut du décalage de travail de la machine.

  2. Entrez le diamètre et l'emplacement du centre pour l'anneau de calibrage/qualification. Vous pouvez identifier les coordonnées du centre de l'emplacement à l'aide de la description au bas de cette page.

  3. Entrez les autres paramètres décrits dans la zone "Définitions des paramètres" ci-dessus.

  4. Passez le palpeur à une position près du centre de l'anneau.

  5. Cliquez sur la touche Exécuter [image] . NC Gage prend automatiquement 4 palpages sur l'anneau de qualification afin de déterminer le centre de cet anneau. Une fois le centre de l'anneau déterminé de façon plus précise, l'alésage du calibre d'anneau est mesuré avec 36 palpages et le haut avec un seul palpage.

  6. Au terme du calibrage, les valeurs mesurées sont mises à jour. Appuyez sur la touche Afficher les détails [image] pour afficher les détails Décalage contact ou la touche Confirmer [image] pour enregistrer les résultats de calibrage et revenir à l'écran principal. Vous pouvez désormais mesurer les éléments à l'aide du palpeur calibré.

Remarque : les détails du contact sont aussi visibles en cochant la case Afficher les détails.

Recherche de XY

  • Avec rotation de l'essieu - Si la machine NC prend en charge l'orientation de l'essieu (M19Sxxx), la position XY de l'anneau peut être identifiée avec la fonction Rechercher centre dans l'écran Calibrage anneau. Cette fonction fait tourner l'essieu pour chaque point afin que le battement du contact du palpeur ne soit pas un facteur.

Recherche de Z

  • Insérez un outil de référence de longueur connue dans l'essieu.

  • Avec un calibre d'antenne d'épaisseur connue, déplacez l'outil sur le haut de l'anneau jusqu'à ce que le calibre fasse résistance lors du déplacement entre l'anneau et l'outil. Utilisez l'incrément le plus faible quand vous êtes proche de l'anneau.

  • La surface supérieure Z de l'anneau est égale à la valeur Z de la machine, moins l'épaisseur du calibre d'antenne, moins la longueur de l'outil de référence.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Lisez la position du palpeur au centre de l'anneau.

  • Les mesures de l'anneau se produisent à la valeur Z du point de lecture.

  • Estimez le centre XY de l'anneau comme point de lecture de la position.

  • Définissez le rayon de prépalpage = Rayon de l'anneau - rayon du palpeur - distance de prépalpage.

  • Définissez le rayon cible = Rayon de l'anneau + distance de prépalpage.

  • Définissez la hauteur sûre = Valeur Z de position de lecture + 25 mm.

  • Mesurez l'anneau avec 36 points entre 0 et 350 degrés.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point équivalant au rayon de l'anneau + 2 fois le rayon du palpeur dans la direction +X à partir du centre de l'anneau.

  • Mesurez tout droit, la hauteur cible étant la même que les points de l'anneau.

  • Retour à une hauteur sûre.

Exemple de rapport de calibrage d'anneau

Une fois l'anneau calibré, vous pouvez créer un rapport de calibrage en appuyant sur la touche Afficher rapport de calibrage [image].

Appuyez sur la touche Imprimer [image] pour obtenir une copie imprimée sur l'imprimante par défaut.


Rechercher l'artefact d'anneau en adaptant le battement

Procédez comme suit pour rechercher le centre de l'artefact d'anneau requis en vue de calibrer les anneaux.

  1. Entrez le diamètre de l'artefact d'anneau dans la zone Diamètre de la zone Valeurs d'entrée.

  2. Suivez l'invite à l'écran et appuyez sur la touche Exécuter [image] comme indiqué pour lancer le processus d'apprentissage.

La zone Outil anneau de calibrage est automatiquement renseignée avec les résultats et adaptée pour le battement.

  3. Appuyez sur la touche Confirmer [image] pour fermer l'écran et revenir à l'écran Calibrage d'anneau mis à jour en conséquence.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence à rechercher la surface pendant la mesure.

  • Distance de recherche - Définit la distance que le palpeur parcourt lors de la recherche de la surface en mode apprentissage.

Zone Valeurs d'entrée

  • Diamètre - Entrez manuellement la valeur de diamètre de l'artefact d'anneau à calibrer.

Zone Outil anneau de calibrage

  • Centre X - Affiche la valeur positionnelle de l'artefact d'anneau dans l'axe X.

  • Centre Y - Affiche la valeur positionnelle de l'artefact d'anneau dans l'axe Y.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |


Définir longueur palpeur

L'écran Définir longueur palpeur calcule la longueur du palpeur. Cette opération peut se faire à tout moment.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Définir longueur du palpeur [image] pour afficher l'écran Définir longueur du palpeur :

  3. Sélectionnez un décalage de travail dans la liste Décalage travail.

  4. Dans la zone Cible, section Paramètres, entrez la hauteur attendue de la surface par rapport au décalage de travail en cours.

  5. Entrez les valeurs Distance prépalpage et Distance de recherche dans la zone Paramètres mouvement.

  6. Placez le palpeur au-dessus de la surface.

  7. Appuyez sur la touche Lire la position du palpeur [image].

  8. Appuyez sur la touche Exécuter [image]. Le palpeur mesure la surface à la valeur cible. En fonction de l'emplacement touché et de celui de l'essieu du palpeur dans le décalage d'espace 3D depuis la surface, NC Gage peut calculer la longueur du palpeur. La valeur Z mesurée, la longueur du palpeur et le décalage Z apparaissent dans les zones de texte en lecture seule. Les valeurs En cours montrent la longueur du palpeur et le décalage Z sans le changement. Les valeurs Nouveau correspondent à ce que la longueur du palpeur et le décalage Z seront une fois le changement appliqué.

Remarque : la longueur du palpeur est mesurée au bas du palpeur. Le décalage Z est mesuré au centre du palpeur.

  9. Appuyez sur la touche Confirmer [image] pour enregistrer la longueur du palpeur à utiliser dans le calibrage, ou sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Toutes les autres options dans cet écran contiennent des informations en lecture seule sur le palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Lire position actuelle / étape suivante Cette touche lit la position actuelle du palpeur et passe à l'étape suivante de la procédure en cours. | Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur.
'Sélectionner l’origine travail Cette touche sélectionne le décalage de travail dans la liste de décalages. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Options de calibrage de table tournante

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 5 : Calibrage > Options de calibrage de table tournante

Option de table tournante

Lors de la définition d'un système de mesure utilisant des tables tournantes, l'emplacement nominal et l'orientation de ces tables doivent être précisés.

Le calibrage peut éventuellement être fait pour accroître l'exactitude des mesures quand les tables sont utilisées dans une séquence de mesures.

La fonction Calibrage de table tournante est disponible dans l'écran Palpeur. Pour ouvrir l'écran Palpeur :

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Calibrage de table rotative [image] pour calibrer la(les) table(s) rotative(s) dans votre système.

Les méthodes facultatives suivantes se trouvent dans l'écran Calibrage de table tournante :

  • Touche Afficher rapport de calibrage [image] - Affiche le rapport de calibrage au terme du calibrage de vos tables tournantes.

  • Touche Rechercher outil sphère [image] - Définit la sphère servant à calibrer la ou les tables tournantes dans votre système.

Les méthodes facultatives suivantes sont disponibles dans l'écran Palpeur :

  • Touche Sélectionner un palpeur [image] - Sélectionne ou définit un nouveau palpeur à calibrer.

  • Touche Calibrage de sphère [image] - Calibre le palpeur dans votre système à l'aide d'une sphère de calibrage.

  • Touche Calibrage d'anneau [image] - Calibre le palpeur dans votre système à l'aide d'un anneau de calibrage.

  • Touche Définir longueur palpeur [image] - Calcule la longueur du palpeur.


Calibrage de table tournante

La compensation de la table tournante est désactivée tant que tous les paramètres de table parameters n'ont pas été entrés dans l'outil de configuration (voir "Annexe A - Configuration du contrôleur" pour plus d'informations) et dans l'écran Configuration cinématique.

Le calibrage de la table tournante est effectuée à l'aide des coordonnées de la machine ; tous les paramètres d'emplacement sont donc définis aussi à l'aide de ces coordonnées.

Avant de calibrer une table tournante, vous devez savoir où se trouvent les centres de rotation des coordonnées de la machine pour les axes et vous devez les entrer dans l'écran Configuration cinématique. Ces nombres transforment les points pour que NC Gage sache de façon approximative où est la sphère à plusieurs positions de la table. Une fois ces valeurs définies, vous pouvez poursuivre le calibrage de la table tournante.

Remarque : le palpeur doit être calibré sur une sphère avant le calibrage de la table tournante. Sinon, le formulaire Calibrage de la table tournante n'est pas disponible.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal.

  2. Appuyez sur la touche Calibrage de la table tournante [image] pour afficher l'écran Calibrage de la table tournante :

  3. Suivez les instructions à l'écran, puis appuyez sur la touche Confirmer [image] pour terminer la procédure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Paramètres

  • Taux remplissage - Définit la vitesse des mouvements de position en millimètres par minute (ou pouces par minute) que le palpeur parcourt lors de son calibrage.

  • Distance de prépalpage - Indique la distance depuis l'emplacement de palpage théorique auquel le palpeur se déplacera avant d'effectuer un palpage. Cette distance est utilisée lors du calibrage du palpeur et est exprimée en millimètres ou en pouces.

  • Hauteur rotation sûre - Hauteur de l'axe Z à laquelle le palpeur sera déplacé entre les mouvements de position de la table. Cette valeur correspond à la hauteur du centre du contact dans les coordonnées de la machine sur le plan sûr. Il s'agit de la valeur Z dans les coordonnées de la machine, moins le décalage Z du palpeur quand le centre du contact est sur le plan sûr.

AVERTISSEMENT - Il est essentiel que la valeur Hauteur rotation sûre soit correctement définie pour empêcher le contact de s'écraser sur la table tournante ou la pièce. Si elle n'a pas déjà été définie, la valeur par défaut pour ce paramètre est 0 (zéro).

Zone Définition d'angle

  • Nombre de positions - Nombre d'endroits auxquels la sphère sera mesurée. Les emplacements seront distribués de façon régulière entre l'angle de début et celui de fin.

  • Angle début - Premier angle de table utilisé dans le calibrage.

  • Angle fin - Dernier angle de table utilisé dans le calibrage.

Remarque : si l'angle de début et l'angle de fin sont identiques ou diffèrent de 360degrés, les positions sont équidistantes, en commençant par l'angle de début et en terminant par l'angle de fin, avec un incrément de moins. Dans l'écran illustré ci-dessus, l'angle de fin est de 270.

  • Points par sphère - Nombre de points utilisés pour mesurer chaque sphère.

  • Angle de niveau inférieur - Normalement de 0, à savoir l'équateur. Il peut s'agit d'un angle plus grand si les contacts de l'équateur ne sont pas possibles.

  • Angle de niveau supérieur - Normalement de 90, à savoir le contact au pôle nord. Il peut s'agir d'un angle plus petit en cas d'obstruction en haut de la sphère.

Remarque : NC Gage évitera la tige définie par les propriétés de l'outil de sphère de calibrage.

Zone Calibrage de table

La colonne Nominal définit l'emplacement central et montre les valeurs figurant dans l'écran Configuration cinématique avant d'atteindre l'écran de calibrage de la table tournante. La colonne Mesuré définit l'emplacement central, déterminé par le processus de calibrage. Quand vous acceptez un calibrage, les valeurs mesurées sont écrites dans la configuration de NC Gage et deviennent celles de la nouvelle colonne Nominal au prochain calibrage. Elles apparaissent alors dans l'écran Configuration cinématique.

  • ID axe - Lettre identifiant l'axe (A, B ou C, en fonction du nombre de tables tournantes définies dans le système).

  • Centre X, Y, Z - Les valeurs de coordonnées X, Y et Z de la machine qui définissent le centre de la table tournante.

    • Colonne Nominal - Affiche l'emplacement théorique quand la table est calibrée au départ. Chaque fois que la table tournante est calibrée, les valeurs précédentes sont affichées.

    • Colonne Mesuré - Affiche l'emplacement des valeurs de calibrage en cours.

  • Axe de rotation I, J, K - Valeurs de vecteur I, J et K qui définissent l'axe autour duquel la rotation de la table doit être définies. Les options disponibles dépendent des axes de table existant sur la machine et sélectionnés dans la liste. Les valeurs par défaut renseignent les zones dans la colonne Nominal, mais vous pouvez la définir manuellement aussi.

    • Colonne Nominal - Affiche la direction théorique quand la table est calibrée au départ. Chaque fois que la table tournante est calibrée, les valeurs précédentes sont affichées.

    • Colonne Mesuré - Affiche la direction des valeurs de calibrage en cours.

Zone Définition de l'outil de sphère

Ces valeurs définissent la taille, l'emplacement et l'orientation de l'artefact de sphère de calibrage. Vous pouvez saisir ces valeurs directement ou les apprendre en appuyant sur la touche Rechercher l'artefact de sphère [image]. Vous trouverez plus loin dans ce document une description du processus de définition de la sphère de calibrage. Si vous appuyez sur la touche Rechercher l'artefact de sphère [image], vous devez définir la sphère. Quand vous quittez l'écran Rechercher l'artefact de sphère pour le calibrage de la table tournante, les valeurs apprises sont entrées dans l'écran de la sphère de calibrage.

  • Centre X, Y et Z - Les valeurs de coordonnées X, Y et Z de la machine qui définissent le centre de la sphère mesurée. Il s'agit de la position quand la table est à zéro.

  • Diamètre - Diamètre de la sphère mesurée et utilisée pour calibrer la table.

  • I, J, K - Valeurs d'axe de vecteur pour lequel la rotation sera définie pour la sphère mesurée. Ce vecteur définit la tige de la sphère de calibrage. Le vecteur pointe de l'axe vers le centre de la sphère.

Zone Infos sur le palpeur

  • Poche - Index de poche de l'outil de palpeur.

  • Diamètre - Diamètre nominal et calibré du contact de palpeur.

  • Longueur - Indique la longueur du palpeur.

  • Décalage contact X, Y, Z - Indique les coordonnées X, Y et Z de décalage de contact calibrées du palpeur. Ces valeurs représentent la direction du point de gabarit au centre du contact du palpeur.

Quand toutes les options ont des valeurs valides, cliquez sur le bouton Exécuter. NC Gage effectue la séquence de calibrage. Si aucune erreur n'est rencontrée, chaque emplacement de sphère est mesuré et l'ensemble des centres de sphère est utilisé pour calculer un plan. Un cercle est calculé avec les centres de sphère dans le plan calculé. Le centre de ce cercle correspond au nouveau centre mesuré de l'axe de la table tournante. Le vecteur perpendiculaire du plan est le nouveau vecteur IJK de l'axe de la table tournante.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Afficher rapport de calibrage Sélectionnez cette touche au terme du calibrage pour afficher le rapport associé.
Définir les infos sur l'outil de sphère Affiche un écran dans lequel vous pouvez entrer manuellement les valeurs définissant l'emplacement, la taille et l'orientation de l'artefact de sphère de calibrage. Vous pouvez aussi apprendre ces valeurs à l'aide du bouton Lire la position du palpeur. | Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Supprimer calibrage Cette touche supprime le calibrage en cours. | Imprimer Cette touche imprime le rapport de calibrage actif.

Processus de calibrage

Avant d'ouvrir cet écran, vous devez savoir où se trouvent les centres de rotation pour les axes et les entrer dans l'écran Configuration cinématique. Ces nombres transforment les points pour que NC Gage sache de façon approximative où est la sphère à plusieurs positions de la table.

Les valeurs nominales X, Y, Z, I, J et K sont initialisées aux valeurs de l'écran Configuration. Les valeurs mesurées X, Y, Z, I, J et K sont remplacées par les valeurs existantes dans l'écran Configuration cinématique une fois la table calibrée et que vous avez accepté le calibrage.

Vous devez sélectionner u npalpeur déjà calibré avant de calibrer la table tournante.

Remarque : la qualité du calibrage du palpeur est très importante. Toutes les erreurs de calibrage peuvent être reproduites dans le calibrage de la table.

Une fois les valeurs entrées dans l'écran Configuration cinématique, vous devez procéder comme suit pour calibrer une table :

  1. Entrez les valeurs Taux remplissage, Prépalpage et Hauteur contact plan de sécurité.

    • Le taux de remplissage est pour des mouvements non liés à des mesures.

    • La hauteur de contact du plan de sécurité est très importante. NC Gage va à cette hauteur avant chaque mouvement de positionnement de table et mesure de sphère. Si cette valeur n'est pas correctement définie, vous pouvez avoir l'impression que NC Gage déplace la machine trop haut ou trop bas dans la table. Cette zone doit définir une valeur Z sûre pour déplacer le contact du palpeur avant le point de rotation de la table. Tous les emplacements dans ce processus sont dans les coordonnées de la machine.

  2. Définissez les valeurs de mesure de sphère. Entrez les valeurs Nombre de positions, Angle début, Angle fin, Points par sphère, Angle niveau inférieur et Angle niveau supérieur.

    • L'option Nombre de positions définit le nombre total de mesures qui seront prises sur la sphère.

    • L'angle de départ est le premier angle pour la table en cours de calibrage. L'angle de fin est le dernier angle. NC Gage divise cette plage de façon équitable. Par exemple, si l'angle de début est défini à 30 et celui de fin à 210 et que vous avez défini 5 positions, NC Gage mesure la sphère à 30, 75, 120, 165 et 210 degrées. Cas spécial : si l'angle de début est 0 et celui de fin 360, ce dernier est adapté en fonction du nombre de sphères. Par exemple, si vous entrez 0-360 et 4 mesures, NC Gage mesure à 0, 90, 180 et 270 degrés.

    • Points par sphère - Nombre de points utilisés à mesurer sur chaque sphère.

    • Les valeurs Angle de niveau supérieur et Angle de niveau inférieur définissent la quantité de sphère qui sera mesurée. La valeur 90 correspond au pôle nord, 0 à l'équateur. La valeur 90 est la plus utilisée pour l'angle de niveau supérieur et ne doit normalement jamais être modifiée, sauf si besoin est.

      L'angle de niveau inférieur peut être changé pour éviter la tige de la sphère de calibrage. NC Gage aidant à éviter la tige, il n'est pas forcément nécessaire de changer cette valeur.

  3. Vérifiez que le palpeur correct est utilisé pour calibrer la table. Les valeurs Poche, Diamètre, Longueur et Décalage contact du palpeur actif se trouvent dans le coin inférieur droit de cet écran. Si besoin est, vous pouvez changer de palpeur en appuyant sur la touche Sélectionner un palpeur [image]. Il est obligatoire que le palpeur utilisé pour le calibrage de la table soit calibré sur une sphère. Les contacts calibrés sur un anneau ne peuvent pas être employés.

  4. Sélectionnez l'ID d'axe approprié dans la liste. La colonne Nominal est automatiquement renseignée.

  5. Vous devez définir la sphère employée. NC Gage doit connaître l'emplacement central, le diamètre, le vecteur de tige et les positions de table tournante de la sphère. Si ces valeurs ne sont pas connues, appuyez sur la touche Définir les infos sur l'outil de sphère [image] pour accéder à l'écran Rechercher outil sphère. La touche Lire la position du palpeur [image] peut servir à apprendre la position actuelle du palpeur. Remarques sur ces valeurs :

    • Centre X, Centrer Y, Centre Z sont les coordonnées du centre de la sphère quand les tables sont positionnées à des valeurs dans ce formulaire (A et C dans cet exemple). NC Gage a besoin de connaître où se trouvent X, Y et Z quand les tables sont toutes à zéro. Il se sert des informations définies dans l'écran Configuration cinématique pour calculer ces valeurs. Sauf s'il existe une raison empêchant de la mesurer à cette position, il est conseillé que la sphère soit définie dans des coordonnées où les tables tournantes sont à zéro.

    • I, J et K définissent la direction du centre de la tige au centre de la sphère. En général, ce vecteur est (0, 0, 1), ce qui signifie que la sphère pointe vers le haut. NC Gage s'en sert pour éviter la tige quand la sphère est mesurée.

    • Quand la table supérieure (1 dans l'image ci-dessous) est mesurée, la table inférieure (2 dans l'image ci-dessous) doit être à zéro.

    • Quand la table inférieure (2 dans l'image ci-dessous) est calibrée, la table supérieure (1 dans l'image ci-dessous) peut être à n'importe quelle position.

    La table C se trouve au-dessus de la table A, comme illustré ci-dessous :

1. Rotation axe C
2. Rotation axe A

  6. Une fois toutes ces informations entrées, appuyez sur la touche Exécuter [image] pour calibrer la table.

Si aucune erreur n'est rencontrée, chaque emplacement de sphère est mesuré et l'ensemble des centres de sphère est utilisé pour calculer un plan. Un cercle est calculé avec les centres de sphère dans le plan calculé. Le centre de ce cercle correspond au nouveau centre mesuré de l'axe de la table tournante. Le vecteur perpendiculaire du plan est le nouveau vecteur IJK de l'axe de la table tournante.

Remarques :

l'axe d'origine de la table tournante sera projeté sur l'axe déterminé par le processus de calibrage. Le point du nouvel axe doit donc être plutôt identique à l'ancien et ne pas prêter à confusion.

Toutes les informations entrées dans le formulaire sont enregistrées dans un fichier. Les informations de chaque axe de rotation sont stockées dans ce fichier. Au terme d'un calibrage, le fichier est réécrit. Quand un nouveau calibrage a lieu, le formulaire est renseigné avec les valeurs enregistrées depuis le dernier calibrage de cet axe.

Le calibrage est effectué séparément pour chaque axe. Il est d'abord obligatoire que l'axe de rotation non calibré soit forcé à zéro. Cette restriction peut par la suite être supprimée.

Rapport sur le calibrage de la table tournante

Une fois la table calibrée, vous pouvez créer un rapport de calibrage en appuyant sur la touche Afficher rapport de calibrage [image].

Le rapport contient les informations suivantes :

  • l'heure de la mesure, l'ID de l'axe et le centre calculé de la table.

  • Les valeurs indiquant la différence entre la mesure en cours et les valeurs de décalage sont définies dans l'écran Configuration cinématique. S'il s'agit du premier calibrage, les valeurs de décalage montrent les écarts par rapport à la position définie. Pour les calibrages suivants, elles montrent les changements depuis le dernier calibrage. Si vous acceptez le calibrage, la centre de rotation est écrit dans l'écran Configuration cinématique.

  • L'axe de rotation montre la "pente de la table". Il est exprimé sous la forme d'un vecteur et d'une paire d'angle. La distance séparant les axes de rotation montre celle entre les axes des deux tables au plus proche.

  • L'erreur de positionnement de chaque mesure de sphère apparaît dans la table et dans des formats graphiques. Composants des erreurs de positionnement :

    • Erreur radiale - Quantité de déviation de l'emplacement de la sphère depuis le cercle calculé dans la direction radiale (du centre du cercle vers l'extérieur)

    • Erreur de tangente - Erreur d'emplacement de la sphère par rapport à son angle dans le cercle et de la position de l'axe de rotation quand la sphère a été mesurée. Ces écarts sont déterminés par l'emplacement de la sphère. La première sphère a donc toujours zéro comme erreur de tangente ; toutes les autres erreurs de tangente de sphère sont relatives à la première mesure. Cette erreur mesure principalement l'exactitude du positionnement de la table tournante.

Remarque : les erreurs radiales et de tangente sont illustrées de façon graphique par l'emplacement incorrecte (exagéré) de la sphère par rapport à sa position nominale.

    • Erreur axiale - Cette erreur mesure l'écart de l'emplacement de la sphère par rapport au plan best fit calculé à l'aide de tous les centres de sphère. Les valeurs positives signifient que l'erreur est "en haut", les valeurs négatives qu'elle est en bas. Elle est illustrée de façon graphique en échelonnant les erreurs, afin de montrer leurs différences. Les écarts positifs sont des disques bleus unis, les écarts négatifs des cercles rouges. Le choix de de disques et de cercles a été fait en cas d'impression en noir et blanc du rapport.

  • Appuyez sur la touche Imprimer [image] pour obtenir une copie imprimée sur l'imprimante par défaut.

Rapport sur la table tournante empilée

Quand une table tournante est calibrée dans NC Gage, son centre est signalé comme le point sur l'axe calculé le plus proche de l'autre axe. Pour ce faire, les deux axes sont comparés. Les points qui sont le plus près de l'intersection de ces axes sont déterminés et deviennent les nouveaux points signalés comme centre de la table.

NC Gage détermine l'emplacement auquel les deux axes se rapprochent le plus de l'intersection. Ces points sont signalés comme centres de rotation pour les deux axes :

A - Axe de rotation de la table supérieure
B - Axe de rotation de la table supérieure inférieure

Exemple d'axe de table tournante empilée défini

Remarques :

la logique utilisée par NC Gage est indépendante du choix de point central si le point se trouve sur l'axe de rotation.

Quand le premier calibrage est effectué, NC Gage se sert de l'axe nominal de l'autre table pour le calcul. Les ajustements sont effectués quand la seconde table est calibrée.

Quand une table est calibrée, les deux centres sont mis à jour car des changements mineurs pour l'axe du centre d'une table aura une petite incidence.

Le décalage signalé entre les deux tables est la différence entre les deux points.

La distance entre les deux tables indiquée correspond à la distance entre les deux points.


Écrire les données de calibrage de la table tournante à contrôler

L'option Écrire les données de calibrage rotatif à contrôler est utilisée après que la ou les tables tournantes ou les poignets ont été calibrés avec succès pour envoyer les informations de calibrage à un bloc de variables de macros du contrôleur.

  1. Appuyez sur la touche Palpeur [image] dans l'écran principal pour accéder à l'écran Palpeur.

  2. Appuyez sur la touche Écrire les données de calibrage rotatif à contrôler [image] pour ouvrir l'écran Écrire les données de calibrage rotatif à contrôler.

    • Pour une table tournante :

    • Pour un poignet :

  3. Entrez le numéro de la première variable de macro (pour le centre X de la table de référence). Les numéros restants de variables de macros sont automatiquement assignés en séquence.

  4. Appuyez sur la touche Confirmer [image] pour transférer les valeurs calibrées au contrôleur. Les numéros de variables de macros sont affectés séquentiellement tel qu'indiqué ci-dessous. Il vous revient d'appliquer de façon appropriée ces valeurs à la fin du contrôleur.

Zone Paramètres

  • Décalage - Écart entre le centre nominal et le centre calculé. Le centre réel est calculé par les données dans toutes les positions d'angle dans le calibrage du poignet.

  • Décalage - Écart entre le centre nominal et le centre calculé. Le centre réel est calculé par les données dans les deux positions d'angles orthogonaux (0 et 90 ou 0 et -90). Il est uniquement valide quand vous avez deux angles dans la liste de calibrage.


Rechercher l'artefact de sphère pour le calibrage des axes de rotation

Vous devez définir la sphère employée lors du calibrage d'une table tournante. NC Gage doit connaître l'emplacement central, le diamètre, le vecteur de tige et les positions de table tournante de la sphère. Si ces valeurs sont inconnues, elles peuvent être définies dans l'écran Rechercher l'artefact de sphère pour le calibrage des axes de rotation.

  1. Accédez à l'écran Calibrage de table tournante. Dans l'écran Calibrage de table tournante, appuyez sur la touche Rechercher l'artefact de sphère [image] pour ouvrir l'écran Rechercher l'artefact de sphère pour le calibrage des axes de rotation :

  2. NC Gage demande des informations pour identifier l'emplacement de la tige de la sphère. Placez le palpeur pour qu'il se trouve sur le côté exactement (de façon raisonnable) à l'opposé de la sphère par rapport à la tige.

  3. Entrez les valeurs Distance prépalpage et Distance de recherche dans la zone Paramètres mouvement.

  4. Appuyez sur la touche Lire la position du palpeur [image] pour apprendre cette position du palpeur.

  5. Placez le palpeur juste au-dessus de la sphère pour qu'il rentre en contact avec sa partie supérieure quand il est déplacé verticalement vers le bas.

  6. Appuyez sur la touche Lire la position du palpeur [image] pour apprendre cette position du palpeur.

Remarque : les étapes 2 à 5 peuvent utiliser le même point sachant que la tige est en dessous de la sphère. Appuyez à tout moment sur la touche Revenir à l'étape précédente [image] pour supprimer la dernière position du palpeur apprise.

  7. Appuyez sur la touche Exécuter [image]. NC Gage mesure en gros la sphère avec un modèle de recherche de 4 points sur le haut. Les valeurs mesurées apparaissent et peuvent être acceptées ou rejetées. Elles peuvent aussi être modifiées manuellement avant de les accepter si besoin est.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Décalage travail

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 6 : Sélection d'un décalage de travail

Étape n° 6 : Sélection d'un décalage de travail

Un décalage de travail est un alignement. Il définit un emplacement particulier dans un espace 3D comme étant l'origine 0,0,0 de votre système de coordonnées.

Vous pouvez sélectionner un décalage de travail défini à utiliser dans votre routine de mesure, ou vous définissez (ou fixez) des décalages de travail en mesurant certains éléments.

  • 'Sélectionner l’origine travail

  • Définir décalage de travail

Vous pouvez aussi actualiser automatiquement un décalage de travail à la fin d'une routine de mesure à l'aide de l'écran Mettre à jour décalage de travail.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Définir décalage de travail Cette touche montre un nouvel écran avec de nouvelles touches pour mettre à jour des décalages de travail dans diverses situations. | Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné.
Définir un axe avec point Cette touche affiche l'écran Définir un axe. | Définir deux axes avec un alésage Cette touche affiche l'écran Définir deux axes (alésage).
Définir deux axes avec un bossage Cette touche affiche l'écran Définir deux axes (bossage). | Définir deux axes avec un coin intérieur Cette touche affiche l'écran Définir deux axes (coin intérieur).
Définir deux axes avec un coin extérieur Cette touche affiche l'écran Définir deux axes (coin extérieur). | Définir trois axes avec la sphère Utilisé pour mesurer une sphère puis utilisez les coordonnées mesurées pour actualiser un décalage de travail indiqué.
Définir un axe au point médian Cette touche affiche l'écran Définir un axe au point médian. | Définir les axes de l'angle de rotation avec une droite Cette touche affiche l'écran Définir des axes de rotation (angle).
Définir l'angle de rotation avec un plan Cette touche affiche l'écran Définir angle de rotation avec plan. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Définir les décalages de travail

La définition des décalages de travail vous permet d'actualiser le décalage de travail sur le contrôleur en mesurant une sélection d'éléments.

  1. Appuyez sur la touche Définir décalage de travail [image] dans l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Cliquez sur une procédure spécifique de mesure à partir de ce qui suit :

  • Définir un axe

  • Définir deux axes (alésage)

  • Définir deux axes (bossage)

  • Définir deux axes (coin intérieur)

  • Définir deux axes (coin extérieur)

  • Définir trois axes avec la sphère

  • Définir un axe au point médian

  • Définir l'angle des axes de rotation avec une droite

  • Définir l'angle de rotation avec un plan

  3. L'écran correspondant s'ouvre.

Remarque : Vous pouvez aussi actualiser un décalage de travail à l'aide de l'écran Actualiser décalage de travail.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Définir un axe Cette touche donne accès à l'écran Définir un axe. | Définir deux axes (alésage) Cette touche donne accès à l'écran Définir deux axes (alésage).
Définir deux axes (bossage) Cette touche donne accès à l'écran Définir deux axes (bossage). | Définir deux axes (coin intérieur) Cette touche donne accès à l'écran Définir deux axes (coin intérieur).
Définir deux axes (coin extérieur) Cette touche donne accès à l'écran Définir deux axes (coin extérieur). | Définir trois axes avec la sphère Cette touche mesure une sphère et utilise les coordonnées mesurées pour actualiser un décalage de travail indiqué.
Définir un axe au point médian Cette touche donne accès à l'écran Définir un axe au point médian. | Définir l'angle des axes de rotation avec une droite Cette touche ouvre l'écran Définir les axes de rotation (angle) servant à définir et à afficher tous les éléments qui génèrent un angle bien défini dans le plan de l'axe de rotation à l'aide d'une droite.
Définir l'angle des axes de rotation avec un plan Cette touche ouvre l'écran Définir l'axe de rotation avec un plan servant à définir et à afficher tous les éléments qui génèrent un angle bien défini dans le plan de l'axe de rotation à l'aide d'un plan. |
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. | Aide Cette touche ouvre le fichier d'aide de NC Gage.


Définir un axe

La touche Définir un axe mesure un point sur la pièce et se sert de ses coordonnées pour mettre à jour un décalage de travail indiqué.

  1. Appuyez sur la touche Définir décalage de travail [image] dans l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir un axe [image] pour afficher l'écran Définir un axe :

  3. Suivez les instructions à l'écran, puis appuyez sur la touche Confirmer [image] pour terminer la procédure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • Mesuré X, Y ou Z - Indique l'emplacement du décalage de travail. La valeur est apprise à partir d'un processus d'apprentissage de point. L'axe varie en fonction de la direction sélectionnée dans le coin inférieur gauche de l'écran.

  • Décalage - Le décalage de travail sera décalé de cette distance du point mesuré.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Définir décalage de travail Cette touche montre un nouvel écran avec de nouvelles touches pour mettre à jour des décalages de travail dans diverses situations.
Sélectionner une origine de travail à mettre à jour Cette touche fait défiler la liste des décalages de travail un par un chaque fois que vous appuyez dessus. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Processus de mise à jour

  1. Placez le palpeur au-dessus du point.

  2. Appuyez sur la touche Lire position [image]. La position du contact est lue comme centre de l'alésage et distance par rapport à la surface. Appuyez sur la touche Passer à la dernière étape [image] pour annuler cette position et en lire une nouvelle.

  3. Appuyez sur la touche Exécuter [image] pour que NC Gage palpe automatiquement un point le long de la direction opposée à la perpendiculaire à la face de travail. Le palpeur recherche une distance du rayon du palpeur, plus 3 fois la distance de prépalpage.

  4. Au terme du palpage, les valeurs mesurées sont mises à jour. Sélectionnez le nom du décalage de travail dans la liste en appuyant sur la touche Sélectionner un décalage de travail à mettre à jour [image] jusqu'à ce que le décalage de travail souhaité soit mis en évidence. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  5. Appuyez sur la touche Confirmer [image] pour enregistrer la valeur du décalage de travail et mettre à jour cet axe. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Lisez la position du palpeur au-dessus de la surface.

  • Mesurez la surface avec la distance de prépalpage du rayon du palpeur, + 3 fois la distance de prépalpage.

  • Revenez au point de position de lecture.


Définir deux axes (alésage)

La touche Définir deux axes avec alésage mesure un alésage de cercle (élément interne de cercle) sur la pièce, puis utilise les coordonnées de son centre pour actualiser un décalage de travail spécifié.

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir deux axes avec alésage [image] pour afficher l'écran Définir deux axes (alésage) :

  3. Suivez les instructions à l'écran pour mesurer un cercle, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Définition du palpeur

Montre les informations relatives au palpeur chargé.

Zone Décalage contact

  • Décalage de contact X, Y et Z - Position du contact de palpeur en fonction de la droite de gabarit.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • Mesuré - Spécifie l'emplacement du décalage de travail. La valeur est apprise à partir d'un processus d'apprentissage de cercle (alésage) et visible dans les coordonnées de la machine.

  • Cible - Le décalage de travail est le décalage de cette distance par rapport à l'élément mesuré.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner une origine de travail à mettre à jour Cette touche fait défiler la liste des décalages de travail un par un chaque fois que vous appuyez dessus. | Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Processus de mise à jour

Remarque : pour les machines avec des axes de poignet dans le positionneur, le processus d'apprentissage est uniquement pris en charge le long de la direction du palpeur d'axe de la machine.

  1. Placez le palpeur au centre de l'alésage.

  2. Appuyez sur la touche Lire position [image] . La position du contact se lit alors que le centre et la distance de l'alésage sont éloignés de la surface. Appuyez sur la touche Passer à la dernière étape [image] pour annuler cette position et en lire une nouvelle.

  3. Appuyez sur la touche Exécuter [image] pour que NC Gage déplace le palpeur et recherche le cercle (alésage) en prenant quatre palpages automatiques. Ceux-ci lui permettent de déterminer le centre du cercle.

    Image indiquant la position manuelle de départ pour placer le palpeur en (A) et les chemins d'accès automatiques de palpage (lignes rouges) que NC Gage a pris pendant la mesure de quatre points (positions 1-4)

  4. Au terme du palpage, les valeurs mesurées sont mises à jour avec le centre du cercle. Sélectionnez le nom du décalage de travail dans la liste en appuyant sur la touche Sélectionner un décalage de travail à mettre à jour [image] jusqu'à ce que le décalage de travail souhaité soit mis en évidence. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  5. Appuyez sur la touche Confirmer [image] pour actualiser avec le décalage de travail sélectionné. Les axes qui ne sont pas parallèles aux valeurs de décalage de travail de la normale à la face de travail sont actualisés. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Lisez la position du palpeur au centre de l'alésage.

  • Les mesures de l'alésage se produisent à la valeur Z du point de lecture.

  • Estimez le centre de l'alésage XY pour être le point de lecture de la position.

  • Mesurez le point dans la direction +X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction +Y à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -Y à l'aide de la distance de recherche.

  • Retournez au centre.


Définir deux axes (bossage)

La touche Définir deux axes avec bossage mesure un bossage circulaire (élément externe de cercle) sur la pièce, puis utilise les coordonnées de son centre pour actualiser un décalage de travail spécifié.

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir deux axes avec bossage [image] pour afficher l'écran Définir deux axes (bossage) :

  3. Suivez les instructions à l'écran pour mesurer un cercle, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Définition du palpeur

Montre les informations relatives au palpeur chargé.

Zone Décalage contact

  • Décalage de contact X, Y et Z - Position du contact de palpeur en fonction de la droite de gabarit.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • Mesuré - Spécifie l'emplacement du décalage de travail. La valeur est apprise à partir d'un processus d'apprentissage de cercle (bossage) et visible dans les coordonnées de la machine.

  • Cible - Le décalage de travail est le décalage de cette distance par rapport à l'élément mesuré.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner une origine de travail à mettre à jour Cette touche fait défiler la liste des décalages de travail un par un chaque fois que vous appuyez dessus. | Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Suivez les instructions à l'écran pour mesurer un cercle, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche OK pour actualiser le décalage de travail.

Processus de mise à jour

Remarque : pour les machines avec des axes de poignet dans le positionneur, le processus d'apprentissage est uniquement pris en charge le long de la direction du palpeur d'axe de la machine.

  1. Placez le palpeur à côté du bossage affiché comme position A, ci-dessous. Appuyez sur la touche Lire position [image]. La distance par rapport à la surface est la même pendant la mesure.

  2. Placez le palpeur au-dessus du centre du bossage affiché comme position B, ci-dessous. Appuyez sur la touche Lire position [image]. Cet emplacement est utilisé pour déterminer le centre du bossage et la distance par rapport au bossage pour le déplacement sécuritaire d'un point de mesure à un autre. Appuyez sur la touche Retour à la dernière étape [image] pour annuler la position de cette mesure.

  3. Appuyez sur la touche Exécuter [image]. NC Gage prend un palpage au-dessous de cette position pour déterminer la hauteur du bossage. Il prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

    Image indiquant les positions manuelles pour placer le palpeur en (A-B) et les parcours automatiques de palpage (lignes rouges) que NC Gage a pris pendant la mesure de quatre points (positions 1-4)

  4. Au terme du palpage, les valeurs mesurées sont mises à jour avec le centre du cercle. Sélectionnez le nom du décalage de travail dans la liste en appuyant sur la touche Sélectionner un décalage de travail à mettre à jour [image] jusqu'à ce que le décalage de travail souhaité soit mis en évidence. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  5. Appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail des axes dans la surface de travail normale. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Lisez la position du palpeur près du côté du bossage ; la valeur Z est la hauteur de la mesure.

  • Lisez la position du palpeur au-dessus du centre du bossage. Les valeurs XY définissent le centre ; la valeur Z est une hauteur sûre.

  • rayon de pré-palpage = distance 2D projetée entre deux points de position lue.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 1, qui est le rayon de prépalpage à partir du centre dans le sens +X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 2, qui est le rayon de prépalpage à partir du centre dans le sens -X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 3, qui est le rayon de prépalpage à partir du centre dans le sens +Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 4, qui est le rayon de prépalpage à partir du centre dans le sens -Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.


Définir deux axes (coin intérieur)

La touche Définir deux axes avec coin intérieur mesure un coin intérieur sur une pièce, puis utilise les coordonnées de son coin pour actualiser un décalage de travail spécifié.

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir deux axes avec coin intérieur [image] pour afficher l'écran Définir deux axes (coin intérieur) :

Zone Définition du palpeur

Montre des informations sur le palpeur sélectionné employé dans votre routine de mesure.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • XYZ Mesuré/Cible - Indique les emplacements XYZ mesurés et cibles du décalage de travail. Les valeurs mesurées sont apprises à partir d'un processus d'apprentissage de coin (intérieur).

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Zone Plan de sécurité local

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet à l'utilisateur d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner une origine de travail à mettre à jour Cette touche fait défiler la liste des décalages de travail un par un chaque fois que vous appuyez dessus. | Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Confirmer l'actualisation du décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Suivez les instructions à l'écran pour mesurer un coin intérieur, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail sélectionné.

Processus de mise à jour

  1. Placez le palpeur à côté d'une surface comprenant le coin.

  2. Appuyez sur la touche Lire position [image].

  3. Placez le palpeur à côté du premier point de la même surface.

  4. Appuyez sur la touche Lire position [image].

  5. Placez le palpeur à côté d'une deuxième surface comprenant le coin.

  6. Appuyez sur la touche Lire position [image].

  7. Placez le palpeur à côté du premier point sur cette deuxième surface.

  8. Appuyez sur la touche Lire position [image].

  9. Quand vous appuyez sur la touche Exécuter [image] NC Gage prend automatiquement des palpages d'une façon semblable à celle décrite ci-dessous. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

L'image à gauche indique les positions manuelles de déplacement (A-D) où vous devez placer le palpeur. L'image à droite indique les parcours automatiques de palpage (droites rouges) que NC Gage a pris en mesurant quatre points aux positions 1-4.

  10. Au terme du palpage, les valeurs mesurées sont mises à jour avec l'emplacement du coin. Sélectionnez le nom du décalage de travail dans la liste en appuyant sur la touche Sélectionner un décalage de travail à mettre à jour [image] jusqu'à ce que le décalage de travail souhaité soit mis en évidence. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  11. Appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Si vous travaillez avec une machine à poignet, faites pivoter le palpeur le long de l'axe de la machine.

  • Lisez la position du palpeur à côté du premier point du premier côté du coin. Toutes les mesures sont prises au même niveau que ce point.

Sur une machine à poignet, vous devez d'abord faire pivoter le palpeur le long d'un axe de la machine. La mesure des coins met à jour les deux autres axes du décalage de travail :

    • Si le palpeur se trouve le long de l'axe Z de la machine, le premier point de lecture met à jour les zones Paramètres des axes X et Y.

    • Si le palpeur se trouve le long de l'axe X de la machine, le premier point de lecture met à jour les zones Paramètres des axes Y et Z.

    • Si le palpeur se trouve le long de l'axe Y de la machine, le premier point de lecture met à jour les zones Paramètres des axes X et Z.

  • Lisez la position du palpeur à côté du deuxième point du premier côté du coin.

  • Lisez la position du palpeur à côté du premier point du deuxième côté du coin.

  • Lisez la position du palpeur à côté du deuxième point du deuxième côté du coin.

  • Déterminez les premier et deuxième vecteurs de direction et les vecteurs normaux.

  • Compenser les points.

  • Déterminez le point de coin approximatif.

  • Placez le palpeur à la première position du point de lecture.

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au deuxième point de lecture.

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au troisième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au quatrième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 4* distance de pré-palpage.


Définir deux axes (coin extérieur)

La touche Définir deux axes avec coin extérieur mesure un coin extérieur sur une pièce, puis utilise les coordonnées de son coin pour actualiser un décalage de travail spécifié.

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir deux axes avec coin extérieur [image] pour afficher l'écran Définir deux axes (coin extérieur) :

Zone Définition du palpeur

Montre des informations sur le palpeur sélectionné employé dans votre routine de mesure.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • XYZ Mesuré/Cible - Indique les emplacements XYZ mesurés et cibles du décalage de travail. Les valeurs mesurées sont apprises à partir d'un processus d'apprentissage de coin (extérieur).

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Zone Plan de sécurité local

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet à l'utilisateur d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Confirmer pour mettre à jour le décalage de travail Ceci est disponible après que la machine ait appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Suivez les instructions à l'écran pour mesurer un coin extérieur, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail sélectionné.

Processus de mise à jour

  1. Placez le palpeur à côté d'une surface comprenant le coin.

  2. Appuyez sur la touche Lire position [image].

  3. Placez le palpeur à côté du premier point de la même surface.

  4. Appuyez sur la touche Lire position [image].

  5. Placez le palpeur à côté d'une deuxième surface comprenant le coin.

  6. Appuyez sur la touche Lire position [image].

  7. Placez le palpeur à côté du premier point sur cette deuxième surface.

  8. Appuyez sur la touche Lire position [image].

  9. Quand vous sélectionnez la touche Exécuter [image], NC Gage prend automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

L'image à gauche indique les positions manuelles de déplacement (A-E) où vous devez placer le palpeur. L'image à droite indique les parcours automatiques de palpage (droites rouges) que NC Gage a pris en mesurant quatre points aux positions 1-4.

  10. Au terme du palpage, les valeurs mesurées sont mises à jour avec l'emplacement du coin. Sélectionnez le nom du décalage de travail dans la liste, en appuyant sur la touche Sélectionner un décalage de travail à actualiser [image] jusqu'à ce que le décalage de travail désiré soit surligné. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  11. Appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

  • Si vous travaillez avec une machine à poignet, faites pivoter le palpeur le long de l'axe de la machine.

  • Lisez la position du palpeur à côté du premier point du premier côté du coin. Toutes les mesures sont prises au même niveau que ce point.

Sur une machine à poignet, vous devez d'abord faire pivoter le palpeur le long d'un axe de la machine. La mesure des coins met à jour les deux autres axes du décalage de travail :

    • Si le palpeur se trouve le long de l'axe Z de la machine, le premier point de lecture met à jour les zones Paramètres des axes X et Y.

    • Si le palpeur se trouve le long de l'axe X de la machine, le premier point de lecture met à jour les zones Paramètres des axes Y et Z.

    • Si le palpeur se trouve le long de l'axe Y de la machine, le premier point de lecture met à jour les zones Paramètres des axes X et Z.

  • Lisez la position du palpeur à côté du deuxième point du premier côté du coin.

  • Lisez la position du palpeur à côté du premier point du deuxième côté du coin.

  • Lisez la position du palpeur à côté du deuxième point du deuxième côté du coin.

  • Déterminez les premier et deuxième vecteurs de direction et les vecteurs normaux.

  • Compenser les points.

  • Déterminez le point de coin approximatif.

  • Vérifiez la position du palpeur. S'il est toujours dans le coin, placez-le à l'intersection des deux droites formées par les quatre points d'apprentissage. Faites ce déplacement comme le déplacement de deux axes. Si sa position se trouve au-dessus de la hauteur de mesure, déplacez XY en premier, puis Z ; si elle se trouve au-dessous de la hauteur de mesure, montez en Z puis déplacez ZY.

  • Placez le palpeur à la première position du point de lecture.

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Placez le palpeur approximativement au deuxième point de lecture.

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Allez au point au-delà du coin pour éviter une collision.

  • Placez le palpeur approximativement au troisième point de lecture.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.

  • Placez le palpeur approximativement au quatrième point de lecture.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.


Définir trois axes avec la sphère

Vous pouvez utiliser la touche Définir trois axes avec la sphère pour mesurer une sphère puis utiliser les coordonnées mesurées pour actualiser un décalage de travail indiqué.

Le contrôle Nombre de points définit le nombre de points à utiliser pour mesurer la sphère. L'angle inférieur, qui est habituellement 0 (équateur) définit le niveau le plus bas à mesurer. L'angle supérieur, qui est habituellement 90 (pôle nord) définit le niveau le plus haut à mesurer.

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir trois axes avec sphère [image] pour afficher l'écran Définir trois axes (sphère) :

  3. Suivez les instructions à l'écran, puis appuyez sur la touche Confirmer [image] pour terminer la procédure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • Paramètres X, Y et Z - Définissent le centre de la sphère. La colonne Mesuré indique les valeurs mesurées du décalage de travail. La colonne Cible définit les valeurs théoriques du centre de la sphère dans les coordonnées du décalage de travail. Les valeurs théoriques peuvent avoir n'importe quelle valeur mais elles ont habituellement la valeur zéro.

Zone Décalage contact

  • Décalage de contact X, Y et Z - Le décalage de travail est le décalage de cette distance par rapport à l'élément mesuré.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configurer pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Zone Propriétés

  • Nombre de points - Définit le nombre de points à utiliser pour mesurer la sphère.

  • Angle de niveau inférieur - Équivaut habituellement à 0 (équateur). Il définit le niveau le plus bas à mesurer.

  • Angle de niveau supérieur - Équivaut habituellement à 90 (pôle nord). Il définit le niveau le plus haut à mesurer.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Définir décalage de travail Cette touche montre un nouvel écran avec de nouvelles touches pour mettre à jour des décalages de travail dans diverses situations.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Suivez les instructions à l'écran, sélectionnez le décalage de travail à actualiser, puis appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail sélectionné.

Processus de mise à jour

  1. Placez le palpeur au-dessus du haut du centre de la sphère (position A dans l'image ci-dessous) et appuyez sur la touche Lire position [image].

  2. Appuyez sur la touche Apprentissage et création d'une commande [image].

  3. Exécutez le programme du moniteur système. NC Gage prend alors automatiquement des palpages de la façon décrite ci-dessous.

Chemin d'accès à la sphère: A) position de déplacement 1-4) positions de points mesurées automatiquement

  4. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Sélectionnez le nom du décalage de travail dans la liste, en appuyant sur la touche Sélectionner un décalage de travail à actualiser [image] jusqu'à ce que le décalage de travail désiré soit surligné. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  5. Appuyez sur la touche Confirmer [image] pour actualiser le décalage de travail. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

Apprendre le parcours d'éléments de la sphère

L'emplacement et la taille de la sphère sont déterminées en mesurant un point au sommet de la sphère et en prenant 3 points supplémentaires près du sommet. C'est la façon d'apprendre l'élément de sphère. Une fois l'emplacement et la taille de la sphère déterminés, celle-ci est de nouveau mesurée avec ces données. Les mesures sont effectuées avec les valeurs définies dans les zones de paramètres de déplacement et de propriétés.

  • Lisez la position du palpeur qui doit se trouver au-dessus du haut de la sphère.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la position de lecture d'origine et déplacez 2* rayon de palpeur dans la direction +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine et déplacez 2* rayon de palpeur dans la direction qui est à 120 degrés de l'axe +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine et déplacez 2* rayon de palpeur dans la direction qui est à 240 degrés de l'axe +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine.

Exécutez le parcours de l'élément de sphère

  • Le nombre de niveaux et de points pour chaque niveau est déterminé en fonction des entrées.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à la position au-dessus du premier point de pré-palpage.

  • Descendez au niveau le plus bas et mesurez-le ; si nécessaire des déplacements d'évitement sont ajoutés entre chaque point d'un niveau pour éviter des collisions.

  • Mesurez le reste des niveaux à l'aide de directions alternées.

  • Mesurez le point au sommet de la sphère (si l'angle du niveau supérieur est 90).

  • Allez à la hauteur du plan de sécurité.


Définir un axe au point médian

La touche Définir un axe au point médian définit un axe d'un décalage de travail afin d'en faire la valeur à mi-chemin entre deux surfaces parallèles.

  1. Appuyez sur la touche Définir décalage de travail [image] dans l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir un axe au point médian [image] pour afficher l'écran Définir un point au point médian.

Zone Définition du palpeur

Montre des informations sur le palpeur sélectionné employé dans votre routine de mesure.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Paramètres

  • Mesuré X, Y ou Z - Indique l'emplacement du décalage de travail. La valeur est apprise à partir d'un processus d'apprentissage de point. L'axe varie en fonction de la direction sélectionnée dans la zone Axe.

Remarque : l'image de l'icône de l'écran située en haut à gauche de cet écran sera mise à jour selon les sélections faites dans les zones Axe et Forme.

  • Cible - Le décalage de travail est défini pour que le point médian mesuré corresponde à la valeur cible quand le décalage de travail est activé.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Zone Axe

  • Choisissez le sens dans lequel les deux surfaces seront mesurées pour calculer le point médian. La zone Paramètres est mise à jour en conséquence.

Zone Forme

  • Sélectionnez la forme de l'élément à mesurer qui servira à calculer le point médian.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner une origine de travail à mettre à jour Cette touche fait défiler la liste des décalages de travail un par un chaque fois que vous appuyez dessus. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Processus d'apprentissage

  1. Sélectionnez l'axe particulier comme requis dans la zone Axe de l'écran. Les axes disponibles sont X, Y et Z.

  2. Sélectionnez la forme particulière comme requis dans la zone Forme de l'écran. Les formes disponibles sont Web, Poche et Pas. Ces trois formes sont disponibles quand vous définissez l'axe X ou Y. Seule la forme pas est disponible pour Z.

Remarque : l'image de l'icône de l'écran située en haut à gauche de cet écran est mise à jour selon les sélections faites dans les zones Axe et Forme.

  3. Entrez une valeur cible.

La matrice suivante décrit le processus d'apprentissage pour chaque combinaison Forme/Axe :

Axe X, Y ou Z

Web

  1. Premier côté de Web.

  2. Côté opposé de Web.

  3. Définir la hauteur sûre pour passer d'un côté à l'autre.

Poche

  1. Premier côté de Poche.

  2. Second côté de Poche.

Pas

  1. À côté du point au premier niveau Pas.

  2. À côté du point au second niveau Pas.

  3. S'éloigner du second point.

  4. Définissez la distance de prépalpage et la distance de recherche. Cette opération peut se faire à tout moment.

  5. Sélectionner le décalage de travail à mettre à jour. Cette opération peut se faire à tout moment.

  6. Après l'apprentissage des points pour définir la mesure, vous appuyez sur la touche Exécuter [image]. NC Gage effectue la mesure de la pièce. La valeur de point médian est calculée et s'affiche à l'écran.

  7. Cliquez sur Confirmer [image] pour accepter et enregistrer les résultats, ou sur Annuler [image] pour rejeter et ne pas enregistrer les résultats.

Exemples de formes

Formes de pas :

Formes de poche et Web :


Définir les axes de l'angle de rotation avec une droite

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape n° 6 : Sélection d'un décalage de travail > Définir les décalages de travail > Définir l'angle des axes de rotation avec une droite

Définir l'angle des axes de rotation avec une droite

L'écran Définir les axes (angle) de rotation sert à définir et à afficher tous les éléments qui génèrent un angle bien défini dans le plan d'axe de rotation.

Utilisez les étapes suivantes pour accéder à cet écran :

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir les axes d'angle de rotation avec une droite [image] pour afficher l'écran Définir les axes (angle) de rotation :

  3. Suivez les instructions à l'écran, puis appuyez sur la touche Confirmer [image] pour terminer la procédure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Zone Décalage contact

  • Décalage de contact X, Y et Z - Position du contact de palpeur en fonction de la droite de gabarit.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Table tournante

  • ID axe - Lettre identifiant l'axe (A, B ou C, en fonction du nombre de tables tournantes définies dans le système).

Zone Mesure

  • Angle - Affiche les valeurs mesurées et cibles des angles de la table tournante.

Zone Propriétés

  • Nombre de points - Définit le nombre de points à mesurer.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence à rechercher la surface pendant la mesure.

  • Distance de recherche - La distance de recherche est la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" définie dans l'écran Configuration pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Définir décalage de travail Cette touche montre un nouvel écran avec de nouvelles touches pour mettre à jour des décalages de travail dans diverses situations.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Processus d'apprentissage

Le concept consiste à mesurer une droite qui se trouve dans le "plan de table tournante", afin que le composant de l'axe rotatif du décalage de travail puisse être défini en fonction de cette droite. La mesure de cette droite détermine un angle dans le plan et l'angle de l'axe rotatif correspond à l'angle cible quand le décalage de travail actualisé est actif.

Deux scénarios différents sont disponibles pour mesurer la droite :

  • Le premier scénario se produit quand l'axe normal du plan de la table tournante est parallèle (ou non parallèle) à l'axe de l'essieu.

Dans le schéma ci-dessus, une pièce ayant un angle d'inclinaison de 30 degrés dans l'axe C est fixé à la table. Vous voulez actualiser le décalage de travail de l'axe rotatif C pour faire en sorte que le système de coordonnées X+ du travail corresponde à la direction de la droite quand le nouveau décalage de travail est actif.

Tout d'abord, vous devez faire tourner la table C pour aligner la direction de la droite jaune à la position zéro approximative (X+) du décalage de travail. À partir de cette étape, NC Gage peut reconnaître que la valeur cible calculée à partir de la droite est plus ou moins 30 mais pas 30+180=210 degrés.

Excepté cette condition préalable d'alignement approximatif, la procédure d'apprentissage est identique à celle de mesure d'une droite dans NC Gage.

Comme illustré ci-dessous, la direction de la droite jaune sur la surface avant est en processus de mesure. Vous recevez des invites à l'écran pour apprendre les positions des points 1, 2 et 3. Une fois que NC Gage connaît les positions de ces points, il dispose des informations nécessaires pour mesurer automatiquement la droite.

Dans le schéma ci-dessus, la direction de la droite indiquée en noir décrit le parcours de mesure. Ceci s'accomplit en plaçant le palpeur aux trois positions indiquées.

  • Le deuxième scénario se produit quand l'axe normal du plan de la table rotative est perpendiculaire à l'axe de l'essieu.

Dans le schéma ci-dessus, une pièce ayant un angle d'inclinaison de 30 degrés dans l'axe A est fixée sur la table. Vous voulez actualiser le décalage de travail de l'axe rotatif A pour que le système de coordonnées Y+ du travail corresponde à la direction de la droite jaune quand le nouveau décalage de travail est actif.

Tout d'abord, vous devez faire tourner la table A pour aligner la direction de la droite jaune à la position zéro approximative (Y+) du décalage de travail. À partir de cette étape, NC Gage peut reconnaître que la valeur cible calculée à partir de la droite est plus ou moins 30 mais pas 30+180=210 degrés.

Dans ce cas, excepté en ce qui concerne la condition préalable d'alignement approximatif, il y a une étape de moins pour apprendre la droite. Dans le premier cas, nous ne sommes pas certains que la pièce soit du côté "gauche" ou "droit" de la droite définie à l'aide des deux premiers points, donc vous recevez l'instruction d'apprendre un troisième point en vous "écartant" de la surface.

Ce deuxième cas est différent parce que la direction du palpeur et du plan de la table rotative laissent une seule possibilité, donc nous ne vous invitons pas à apprendre un troisième point.

Ici, vous tentez de mesurer la direction de la droite jaune qui se trouve dans le plan défini en faisant tourner la table sur le côté (qui ressemble à une goupille dans l'image ci-dessus).

Vous recevez des invites à l'écran pour apprendre les positions des points 1 et 2. Une fois que NC Gage connaît les positions de ces points, il dispose des informations nécessaires pour mesurer automatiquement la droite.

Dans l'exemple ci-dessus, la direction de la droite indiquée en noir décrit le parcours de mesure. Ceci s'accomplit en plaçant le palpeur aux deux positions indiquées.


Définir l'angle de rotation avec un plan

L'écran Définir les angles de rotation avec le plan définit les valeurs zéro du décalage de travail pour qu'une paire de tables rotatives raccorde le plan mesuré à l'axe de l'essieu.

Cette option est seulement disponible pour des systèmes ayant deux tables rotatives (empilées). Elle établit simultanément les valeurs zéro du décalage de travail pour les deux axes rotatifs en mesurant un plan. NC Gage calcule les angles requis pour orienter le plan afin qu'il soit perpendiculaire au palpeur.

Utilisez les étapes suivantes pour accéder à cet écran :

  1. Appuyez sur la touche Définir décalage de travail [image] à la deuxième page de l'écran principal. Les touches au bas changent pour montrer les différents types d'éléments que vous pouvez mesurer pour définir un décalage de travail.

  2. Appuyez sur la touche Définir l'angle de rotation avec le plan [image] pour afficher l'écran Définir l'angle de rotation avec le plan :

Zone Décalage contact

  • Décalage de contact X, Y et Z - Position du contact de palpeur en fonction de la droite de gabarit.

Zone Décalage travail

  • Décalage travail – Indique le décalage de travail choisi pour mise à jour.

Zone Mesure

  • Angle - Affiche les valeurs mesurées et cibles des angles de la table tournante.

Zone Méthode de mesure

  • Modèle de grille - Définit la méthode de mesure d'une série de lignes lors de la mesure du plan.

  • Modèle circulaire - Définit la méthode de mesure d'une construction circulaire lors de la mesure du plan.

Zone Propriétés

  • Nombre de lignes - Définit le nombre de lignes à mesurer lors de la définition d'un plan de modèle de grille.

  • Nombre de points par ligne - Définit le nombre de points de chaque ligne à mesurer lors de la définition d'un plan de modèle de grille.

  • Nombre de points - Définit le nombre de points à mesurer lors de la définition d'un plan de modèle circulaire.

Zone Paramètres de mouvement

  • Distance de prépalpage - Indique l'emplacement auquel le palpeur commence à rechercher la surface. Il s'agit de la distance parcourue par le palpeur depuis la valeur nominale de la surface à une vitesse de "recherche" fixée dans l'écran Configuration.

  • Distance de recherche - Indique la distance parcourue par le palpeur quand il recherche la surface en mode apprentissage. Par exemple, si le palpeur est placé au centre d'un alésage, il se déplace à la "vitesse de recherche" fixée dans l'écran Configurer pour la distance de recherche dans chaque direction afin de rechercher/d'apprendre l'emplacement de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à la dernière étape Cette touche recule d'une étape dans la procédure en cours. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Définir décalage de travail Cette touche montre un nouvel écran avec de nouvelles touches pour mettre à jour des décalages de travail dans diverses situations.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure.
Sélectionner un palpeur Si l'écran Sélectionner un palpeur n'est pas visible, cette touche vous permet d'y accéder. Si l'écran Sélectionner un palpeur est déjà ouvert, cette touche fait défiler les palpeurs dans la liste Palpeur à chaque fois que vous appuyez dessus. | Confirmer pour mettre à jour le décalage de travail Cette touche est disponible après que la machine a appris l'emplacement de l'élément. Elle enregistre la commande dans la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Processus d'apprentissage

Pour utiliser cette option, vous devez placer manuellement les tables afin que la surface se raccorde approximativement au palpeur. Cette condition facilite l'apprentissage et la mesure du plan.

Apprendre le plan consiste à suivre les mêmes étapes que pour apprendre un élément de plan.

  1. Sélectionnez la méthode de mesure Modèle de grille ou Modèle circulaire. Si Modèle de grille est sélectionné, les contrôles Nombre de lignes et Points par ligne s'affichent comme indiqué dans l'écran, en haut de l'image. Si Modèle circulaire est sélectionné, le contrôle Nombre de points s'affiche.

  2. Définissez la distance de prépalpage et la distance de recherche.

  3. Définissez l'emplacement du modèle en apprenant deux points pour définir la grille ou une diagonale du modèle circulaire.

  4. Dès que deux points ont été définis, appuyez sur la touche Exécuter [image] pour démarrer le programme du moniteur. NC Gage effectue la mesure du plan. La mesure du plan une fois terminée, NC Gage calcule les rotations nécessaires au raccordement de la surface au palpeur. Vous devez veiller à ce que le décalage de travail adéquat soit sélectionné (ceci peut être fait n'importe quand).

  5. Appuyez sur la touche Confirmer [image] pour utiliser les valeurs servant à définir le décalage de travail sélectionné ou appuyez sur la touche Annuler [image] pour arrêter le processus.


Mettre à jour le décalage de travail

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant jusqu'à ce que la touche Mettre à jour décalage de travail apparaisse.

  3. Appuyez sur la touche Mettre à jour décalage de travail [image] pour afficher l'écran Mettre à jour décalage de travail :

Zone Liste d'éléments

  • X, Y, Z, A, C - Les listes d'axes de sélection d'élément indiquent les éléments dans la routine de mesure que vous pouvez utiliser pour définir le décalage de travail. Ces listes dépendent de la façon dont vous avez défini votre système via l'outil de configuration NC Gage.

Zone Décalage de travail

Indique le décalage de travail choisi pour mise à jour. Appuyez sur la touche Sélectionner le décalage de travail [image] pour basculer d'une entrée à la fois dans la liste.

Zone Détails sur l'élément sélectionné

  • Valeurs pièce - Ces zones en lecture seule montrent les valeurs de position/angle (XYZAC) de l'élément sélectionné. Ces valeurs ont déjà été transformées dans le système de coordonnées de la pièce.

  • Valeurs machine - Ces zones en lecture seule montrent les valeurs de position/angle (XYZAC) de l'élément sélectionné. Ces valeurs ont déjà été transformées dans le système de coordonnées de la machine.

  • Valeurs cible - Ces zones indiquent les valeurs de décalage extra pour chaque axe mais prennent les coordonnées de la machine comme références par défaut. L'entrée est ajoutée à la valeur mesurée utilisée pour définir le décalage de travail.

Commentaire

Cette zone vous permet d'entrer un commentaire pour le décalage de travail actualisé.

Procédure détaillée :

Cet écran peut être utilisé pour actualiser automatiquement un décalage de travail à la fin d'une routine de mesure, ou pour actualiser manuellement un décalage de travail après l'inspection d'éléments.

Pour ce faire, une commande d'actualisation de décalage de travail doit être ajoutée à une routine de mesure NC Gage.

  1. Inspectez les éléments qui seront utilisés pour mettre à jour le décalage de travail à l'aide de NC Gage.

  2. Appuyez sur la touche Mettre à jour décalage de travail [image] pour accéder à l'écran Mettre à jour décalage de travail, tel que décrit ci-dessus.

  3. Sélectionnez les éléments définissant le décalage de travail dans l'écran Mettre à jour décalage de travail.

  4. Appuyez sur la touche Confirmer [image] pour ajouter la commande de mise à jour de décalage de travail à la routine de mesure NC Gage. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent.

Quand la routine de mesure s'exécute, elle met à jour le décalage de travail.

Pour apprendre le décalage de travail :

  1. Sélectionnez l'élément dans chaque liste d'axes à actualiser. Tous les axes ne doivent pas être actualisés. Les zones Valeur s'actualisent pour afficher l'emplacement de l'élément sélectionné. Quand la zone Valeur s'actualise avec des informations, la zone Décalage correspondante devient accessible.

  2. Si vous le voulez, entrez une distance de décalage dans les zones Décalage. La distance peut être positive ou négative et représente l'emplacement de l'élément après l'actualisation du décalage de travail.

  3. Sélectionnez le nom du décalage de travail dans la liste en appuyant sur la touche Sélectionner un décalage de travail à mettre à jour [image] jusqu'à ce que le décalage de travail souhaité soit mis en évidence. Les paramètres pour chaque décalage de travail mis en évidence sont mis à jour dans l'écran quand ils sont sélectionnés.

  4. Si la routine de mesure a déjà été exécutée, NC Gage peut actualiser immédiatement le décalage de travail. Configurez l'écran en conséquence et sélectionnez la touche Exécuter [image]. Ainsi, le décalage de travail sélectionné s'actualise sans enregistrer la commande dans la routine de mesure.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Exécuter Cette touche ouvre l'écran Routine de mesure, dans lequel vous pouvez exécuter la routine de mesure.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |


Définition de cadres de contrôle

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape 7 : Définition de cadres de contrôle

Étape 7 : Définition de cadres de contrôle

Déplacer axe de rotation

La commande Déplacer axe de rotation place un ou plusieurs axes de rotation. Elle n'a pas de point zéro associé et n'a donc pas besoin de l'apprendre.

Rubriques associées :

Déplacer axe de rotation


Déplacer axe de rotation

Une commande Déplacer axe de rotation est uniquement utilisée sur des machines dotées de plus de trois axes, comme des machines avec une table tournante. Vous pouvez placer le palpeur à un emplacement sécurisé et les axes de rotation aux positions requises pour le mouvement.

Pour ajouter une commande Déplacer axe de rotation à votre routine de mesure, NC Gage doit être correctement configuré.

Lorsqu'une commande Déplacer axe de rotation est créée, elle définit la position que la ou des tables tournantes occuperont quand elle sera active. Si vous tentez d'apprendre une nouvelle commande avec la commande Déplacer axe de rotation active et que les tables ne sont pas à la bonne position, un message d'avertissement apparaît et vous n'êtes pas autorisé à apprendre l'élément tant que la ou les tables ne sont pas à la position définie par la commande Déplacer axe de rotation.

NC Gage vérifie à présent quand vous apprenez une nouvelle commande, afin de garantir que les tables n'ont pas été déplacées des positions définies par la commande Déplacer axe de rotation. Si elles ont été déplacées, un avertissement est émis et l'élément ne peut pas être appris tant que la position de la table ne respecte pas la commande Déplacer axe de rotation en cours.

Le message est :

Avertissement : la ou les positions actuelles de la table tournante ne correspondent pas à la commande Déplacer axe de rotation ; corrigez avant de continuer.

  1. Suivez les instructions pour Définition d'un décalage de travail.

  2. Une fois le décalage de travail défini, la touche Sélectionner un décalage de travail [image] devient Déplacer axe de rotation [image]. Sélectionnez la touche Déplacer axe de rotation [image] dans la barre de navigation de l'écran principal. L'écran Déplacer axe de rotation apparaît :

  3. Entrez les informations sur le point sûr et la rotation dans les zones correspondantes.

  4. Sélectionnez la direction de l'axe primaire dans la zone Direction principale.

  5. Suivez les instructions à l'écran pour définir les paramètres de la commande Déplacer axe de rotation.

Zone Point sûr

  • Point sûr X, Y, Z - Définit l'emplacement d'origine ou sécurisé des coordonnées X, Y et Z pour que le palpeur en parte avant l'exécution de la routine de mesure. Le palpeur revient à cet emplacement avant chaque exécution de la routine de mesure.

Zone Rotation

  • Rotation A, C - Affiche les valeurs apprises (en degrés) pour chaque axe système.

Zone Direction principale

  • X+, Y+, Z+, X-, Y-, Z- - Définit la direction principale de l'axe primaire.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Définition des parcours de sécurité

Home > Utilisation de PC-DMIS NC Gage > Démarrage > Étape 8 : Définition d'un parcours de sécurité

Étape 8 : Définition d'un parcours de sécurité

Les parcours de sécurité vous permettent de définir une distance au-dessus d'un plan ou d'un cylindre désiré grâce auquel le palpeur peut se déplacer en sécurité pour éviter d'entrer en contact avec la pièce ou d'autres obstructions.

Pour plus d'informations sur la définition des parcours de sécurité, voir "Plan de sécurité" au chapitre "Insertion de commandes de déplacement".

Après avoir défini vos parcours de sécurité, vous pouvez commencer à ajouter des éléments de mesure à votre routine de mesure. Voir "Création de commandes d'éléments".


Création de commandes d'éléments

NC Gage offre deux façons de créer des commandes d'éléments et de les ajouter dans votre routine de mesure pour mesurer pendant l'exécution.

Création de commandes d'éléments en entrant des valeurs de paramètres

Pour créer des commandes d'éléments en entrant des paramètres, accédez à l'écran approprié de commandes d'éléments, cochez la case Apprendre à utiliser des valeurs à l'écran, entrez tous les paramètres et les propriétés, puis appuyez sur la touche Apprendre à créer une commande. NC Gage insère la commande d'éléments dans la routine de mesure en fonction de votre définition.

Création de commandes d'éléments en apprenant un élément

Créer des commandes d'éléments en "apprenant" est le mode par défaut quand vous accédez à l'écran de commande d'un élément. Vous devez déplacer manuellement le palpeur et avec ce dernier apprendre les positions sur la pièce en fonction des instructions apparaissant à l'écran pour apprendre un élément. NC Gage interprète les positions du palpeur et renseigne automatiquement les paramètres sur l'écran de commande d'élément avec les informations données par vos positions apprises. NC Gage permet ensuite d'insérer la commande d'éléments dans la routine de mesure selon ce "processus d'apprentissage".

Remarque : votre palpeur doit être calibré avant d'ajouter des commandes d'éléments (voir "Calibrage").

Vous pouvez ajouter les commandes suivantes dans votre routine de mesure.

Éléments mesurés

  • Point

  • Cercle (Alésage)

  • Cercle (Bossage)

  • Web

  • Poche

  • Coin (intérieur)

  • Coin (extérieur)

  • Plan

  • Droite

  • Cylindre (Alésage)

  • Cylindre (Bossage)

  • Cône (intérieur)

  • Cône (extérieur)

  • Sphère

Éléments construits

  • Construction de point

  • Construction de droite

  • Construction de cercle

Dimensions

  • Angle entre

  • Distance de dimension

Concentricité

  • Concentricité

Fonctionnalité supplémentaire

  • Mettre à jour le décalage de travail

  • Définir rotation de coordonnées

Touches

Si vous appuyez sur l'une de ces touches dans la barre de navigation, vous pouvez accéder à l'écran de l'élément.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Mesurer point Cette touche ouvre l'écran Mesurer point . | Mesurer alésage Cette touche ouvre l'écran Mesurer alésage.
Mesurer bossage Cette touche ouvre l'écran Mesurer bossage. | Mesurer un îlot Cette touche ouvre l'écran Mesurer Web.
Mesurer poche Cette touche ouvre l'écran Mesurer poche. | Mesurer extérieur du coin Cette touche ouvre l'écran Coin extérieur.
Mesurer intérieur du coin Cette touche ouvre l'écran Coin intérieur. | Mesurer plan Cette touche ouvre l'écran Mesurer plan.
Mesurer droite Cette touche ouvre l'écran Mesurer droite. | Mesurer alésage de cylindre Cette touche ouvre l'écran Mesurer alésage de cylindre.
Mesurer bossage de cylindre Cette touche ouvre l'écran Mesurer bossage de cylindre. | Mesurer intérieur de cône Cette touche ouvre l'écran Mesurer cône intérieur.
Mesurer extérieur de cône Cette touche ouvre l'écran Mesurer cône extérieur. | Mesurer sphère Cette touche ouvre l'écran Mesurer sphère.
Construire un Point Cette touche ouvre l'écran Construction de point pour construire un point d'intersection, un point de projection ou un point médian en entrant deux éléments de droite. | Construire une droite Cette touche ouvre l'écran Contruction de droite.
Construire un cercle Cette touche ouvre l'écran Contruction de cercle. | Angle entre Cette touche ouvre l'écran Angle entre vous permettant de coter l'angle entre deux éléments.
Distance Cette touche ouvre l'écran Distance vous permettant de coter la distance entre deux éléments. | Mettre à jour le décalage de travail Cette touche ouvre l'écran Actualiser décalage de travail vous permettant de mettre à jour un décalage de travail à la fin d'une routine de mesure.
Écrire variable Cette touche ouvre l'écran Écrire variable et vous permet d'écrire des données de mesure à une variable de macro sur le contrôle NC. |
Définir rotation du système de coordonnées Cette touche ouvre l'écran Définir rotation du système de coordonnées vous permettant de changer la rotation du système lors de l'utilisation de la machine à l'extérieur de NC Gage. | Concentricité Cette touche ouvre l'écran Concentricité vous permettant de calculer la concentricité d'un élément par rapport à un autre.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Propriétés courantes :

  • Tolérance


Point

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Point [image] dans l'écran Mesurer pour afficher l'écran Mesurer point :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés (uniquement activée quand l'option de face de travail Biais est sélectionnée)

  • Angle en X - Définit le premier angle de vecteur dans la direction X du point. Il s'agit de la direction perpendiculaire à la surface du point par rapport à l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

  • Angle en Z - Définit le premier angle de vecteur dans la direction Z du point. Il s'agit de la direction perpendiculaire à la surface du point par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance de recherche lors de la recherche et de l'apprentissage d'un élément. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet à l'utilisateur d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Position point

  • Nominal XYZ - Définit la position nominale du point.

  • Mesuré XYZ - Affiche la position mesurée du point.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Apprenez un point avec la face de travail définie perpendiculaire :

  1. Appuyez sur la touche Sélectionner face de mesure [image] pour choisir la face de travail pour le point (Haut, Gauche, Droite, Avant, Arrière ou Biais).

  2. Placez le palpeur au-dessus de la surface où vous voulez mesurer le point.

  3. Appuyez sur la touche Lire position [image] . La position du contact est lue comme position de début. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  4. Appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend alors automatiquement un palpage d'une façon semblable à celle décrite ci-dessous.

    La position A indique à quel endroit vous devez placer le palpeur. La ligne rouge montre le parcours de mesure. La position 1 indiquer la position du point mesuré.

  5. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image] pour ajouter la commande d'élément à la routine de mesure.

Apprenez un point avec la face de travail inclinée perpendiculaire :

  1. Appuyez sur la touche Sélectionner face de mesure [image] pour choisir la face de travail pour le point (Haut, Gauche, Droite, Avant, Arrière ou Biais). Pour sélectionner l'option Biais, appuyez sur la touche Sélectionner face de mesure pour que l'icône devienne Biais [image].

  2. Placez le palpeur au-dessus de la surface où vous voulez mesurer le point.

  3. Appuyez sur la touche Lire position [image] . La position du contact est lue comme position de début. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  4. Éloignez le palpeur de l'emplacement de point mesuré dans la direction de la surface.

  5. Appuyez sur la touche Lire position [image] .

  6. Appuyez sur la touche Apprentissage et création d'une commande [image].

  7. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image] pour ajouter la commande d'élément à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprendre le parcours de l'élément de point

  • Lisez la position en cours.

  • Mesurez dans la direction de la face de travail en cours ; la distance de recherche équivaut à 3 fois la distance de prépalpage.

  • Reculez à la position de lecture.

Exécuter le parcours de l'élément de point

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à la position au-dessus du point.

  • Descendez à une position au-dessus du point, équivalant à la distance de prépalpage + le rayon du palpeur depuis la surface nominale.

  • Mesurez le point, la cible étant la distance de prépalpage en dessous de la surface.

  • Allez à la hauteur du plan de sécurité après la mesure.


Cercle (Alésage)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cercle (Alésage)

Mesurer cercle (alésage)

Pour créer une commande de cercle (alésage) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Cercle (alésage) [image] pour afficher l'écran Mesurer cercle (alésage) :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Nombre de points - Définit le nombre de points palpés pour le cercle pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cercle à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

  • Angle final - Définit la fin de la section du cercle à mesurer. Les angles de départ et final ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cercle ne continue pas jusqu'à 360 degrés,on peut utiliser la rubrique Apprendre à utiliser des valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si l'on sélectionne l'option Apprendre puis mesurer, NC Gage mesure l'élément.

  • Hauteur de mesure - Cette valeur définit la hauteur directionnelle (relative au vecteur de palpeur nominal) des mesures par rapport aux paramètres XYZ nominaux. La valeur zéro indique que l'élément sera mesuré à l'emplacement du point XYZ défini dans la zone de paramètres. Des valeurs négatives définissent de combien sous les valeurs XYZ nominales l'alésage doit être mesuré. Des valeurs positives définissent de combien au-dessus des valeurs XYZ nominales doit être faite la mesure.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cercle défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur parcourt lors de la recherche de la surface en mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans la zone Réglages facultatifs.)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de remesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle teste tous les paramètres définis, ce qui offre une première inspection plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • Nominal XYZD - Définit la position nominale de l'alésage du cercle.

  • Mesuré XYZD - affiche la position mesurée de l'alésage du cercle.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur au centre de l'alésage et appuyez sur la touche Lire position [image]. Il s'agit de l'emplacement de la hauteur de tous les palpages. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  2. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend quatre palpages dans chaque direction positive et négative des axes primaire et secondaire.

    Image indiquant la position manuelle de départ pour placer le palpeur en (A) et les chemins d'accès automatiques de palpage (lignes rouges) que NC Gage a pris pendant la mesure de quatre points (positions 1-4)

  • En cas de collision, le processus s'arrête et une erreur apparaît.

  • Si le palpeur manque l'alésage, modifiez la distance de recherche et essayez à nouveau.

  3. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour.

  4. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Chemin d'accès à l'élément et logique

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le parcours d'éléments d'alésage

  • Lisez la position du palpeur au centre de l'alésage.

  • Les mesures de l'alésage se produisent à la valeur Z du point de lecture.

  • Estimez le centre de l'alésage XY pour être le point de lecture de la position.

  • Mesurez le point dans la direction +X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction +Y à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -Y à l'aide de la distance de recherche.

  • Retournez au centre.

Exécutez le parcours de l'élément d'alésage

  • Définissez le rayon pré-palpé = Rayon d'alésage - distance de pré-palpage – rayon du palpeur.

  • Définissez le rayon cible = Rayon d'alésage + distance de pré-palpage – rayon du palpeur.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage. Ce point est une distance de rayon de pré-palpage à partir du centre de l'alésage dans la direction de l'angle de départ.

  • Descendez au niveau de la mesure.

  • Mesurez le point, la cible est le rayon cible à partir du centre de l'alésage le long de l'angle.

  • Reculez et allez au pré-palpage du point suivant.

  • Mesurez le point, la cible est le rayon cible à partir du centre de l'alésage le long de l'angle.

  • Continuez à partir de l'angle de départ jusqu'à l'angle final en mesurant le nombre de points spécifié.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Cercle (Bossage)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cercle (Bossage)

Mesurer un cercle (Bossage)

Pour créer une commande de cercle de bossage :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Cercle (bossage) [image] pour afficher l'écran Mesurer cercle (bossage) :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Nombre de points - Définit le nombre de points palpés pour le cercle pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cercle à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

  • Angle final - Définit la fin de la section du cercle à mesurer. Les angles de départ et final ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cercle ne continue pas jusqu'à 360 degrés,on peut utiliser la rubrique Apprendre à utiliser des valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si l'on sélectionne l'option Apprendre puis mesurer , NC Gage mesure l'élément.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cercle défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la surface pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans la zone Réglages facultatifs.)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite vous permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • Nominal XYZD - Définit la position nominale du bossage du cercle.

  • Mesuré XYZD - affiche la position mesurée du bossage du cercle.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur près de la surface à côté du bossage et appuyez sur la touche Lecture position [image]. Il s'agit de l'emplacement de la hauteur de tous les palpages. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  2. Placez le palpeur au-dessus du centre du bossage et appuyez sur la touche Lire position [image]. Ceci sert à déterminer le centre du bossage. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  3. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend un palpage au-dessous de cette position pour déterminer la hauteur du bossage. Il prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

    Image indiquant les positions manuelles pour placer le palpeur en (A-B) et les parcours automatiques de palpage (lignes rouges) que NC Gage a pris pendant la mesure de quatre points (positions 1-4)

  4. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le parcours d'éléments de bossage

  • Lisez la position du palpeur près du côté du bossage, la valeur Z est la hauteur de la mesure.

  • Lisez la position du palpeur au-dessus du centre du bossage, les valeurs XY définissent le centre, la valeur Z est la hauteur sûre.

  • rayon de pré-palpage = distance 2D projetée entre deux points de position lue.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 1, qui est le rayon de prépalpage à partir du centre dans le sens +X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 2, qui est le rayon de prépalpage à partir du centre dans le sens -X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 3, qui est le rayon de prépalpage à partir du centre dans le sens +Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 4, qui est le rayon de prépalpage à partir du centre dans le sens -Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

Exécutez le parcours de l'élément de bossage

  • Définissez le rayon de pré-palpage = Rayon de bossage + distance de pré-palpage + rayon du palpeur.

  • Définissez le rayon cible = Rayon de bossage - distance de pré-palpage – rayon du palpeur, si c'est < 0, définissez à 0.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage. Ce point est une distance de rayon de pré-palpage à partir du centre du bossage dans la direction de l'angle de départ.

  • Descendez au niveau de la mesure.

  • Mesurez le point, la cible est le rayon cible à partir du centre du bossage, le long de l'angle.

  • Reculez et allez au pré-palpage du point suivant. Si nécessaire, utilisez un plus petit mouvement ou davantage pour éviter d'entrer en contact avec le bossage.

  • Mesurez le point, la cible est le rayon cible à partir du centre du bossage, le long de l'angle.

  • Continuez à partir de l'angle de départ jusqu'à l'angle final en mesurant le nombre de points spécifié.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Web

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Web

Mesurer un îlot

Pour créer une commande Web :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Web [image] pour afficher l'écran Mesurer Web :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs :

  • Longueur premier côté – Il s'agit de la distance entre le premier et le second point.

  • Longueur deuxième côté – Il s'agit de la distance du point de départ, s'il est projeté vers le second côté, au point sur le second côté.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la surface pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite vous permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Active les options Longueur premier côté et Longueur second côté dans la zone Propriétés et désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • XYZ Nominal - Définit la position nominale du centre de la surface supérieure du web.

  • XYZ Mesuré - Montre la position mesurée du centre de la surface supérieure du web.

  • Angle en X - Définit l'angle de vecteur de la droite centrale du web. Il s'agit de la direction de la droite par rapport à l'axe X.

  • Largeur (Nominale) - Définit la largeur nominale du web.

  • Largeur (Mesuré) - Affiche la position mesurée du web.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur à côté du premier point sur le premier côté et appuyez sur la touche Lire la position du palpeur [image]. La distance jusqu'à la surface de la face de travail est la même sur tous les points.

  2. Placez le palpeur à côté du second point sur le premier côté et appuyez sur la touche Lire la position du palpeur [image].

  3. Placez le palpeur à côté du point sur le second côté et appuyez sur la touche Lire la position du palpeur [image].

  4. Appuyez sur la touche Apprentissage et création d'une commande [image] . NC Gage se déplace au plan de sécurité et effectue automatiquement des palpages comme illustré ci-dessous.

A-C) positions de déplacement 1-3) positions de points mesurées automatiquement. Les lignes rouges montrent le chemin d'accès de mesure.

  5. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Chemin d'accès à l'élément et logique incluse dans NC Gage

Apprendre le parcours d'éléments Web

  • Lisez la position du palpeur près du premier point du premier côté du web, la valeur Z est la hauteur de mesure de tous les points.

  • Lisez la position du palpeur à côté du second point du premier côté du web, en allant du premier au second point pour définir le vecteur de direction du web. Ce point détermine l'emplacement de mesure approximatif du deuxième point.

  • Lisez la position du palpeur près d'un point sur le deuxième côté du web, la distance à partir de ce point jusqu'à la droite définie par les deux premiers points définit la largeur approximative du web. Ce point détermine l'emplacement de mesure approximatif du troisième point.

  • Si le palpeur est en dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Allez à la position au-dessus du premier point de lecture.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est la projection du premier point sur la droite centrale du web.

  • Reculez et passez à la deuxième position du point de lecture.

  • Mesurez le point, la cible est la projection du deuxième point sur la droite centrale du web.

  • Reculez et montez à la hauteur du plan de sécurité.

  • Allez au point au-dessus du troisième point de lecture.

  • Descendez à la hauteur de la mesure

  • Mesurez le point, la cible est la projection du troisième point sur la droite centrale du web.

  • Reculez et montez à la hauteur du plan de sécurité.

Exécuter le chemin d'accès de l'élément Web

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Allez à une position au-dessus du premier point de pré-palpage.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est la projection du premier point sur la droite centrale du web.

  • Reculez et passez à la deuxième position du point de prépalpage.

  • Mesurez le point, la cible est la projection du deuxième point sur la droite centrale du web.

  • Reculez et montez à la hauteur du plan de sécurité.

  • Allez au point au-dessus du troisième point de prépalpage.

  • Descendez à la hauteur de la mesure

  • Mesurez le point, la cible est la projection du troisième point sur la droite centrale du web.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Reculez et montez à la hauteur du plan de sécurité.


Poche

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Poche

Mesurer poche

Pour créer une commande de poche :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Poche [image] pour afficher l'écran Mesurer poche :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs :

  • Longueur premier côté – Il s'agit de la distance entre le premier et le second point.

  • Longueur deuxième côté – Il s'agit de la distance du point de départ, s'il est projeté vers le second côté, au point sur le second côté.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la surface pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Active les options Longueur premier côté et Longueur second côté dans la zone Propriétés et désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du centre de la surface supérieure de la poche.

  • Mesuré XYZ - Montre la position mesurée du centre de la surface supérieure de la poche.

  • Angle en X- Définit l'angle de vecteur de la poche. Il s'agit de la direction de la droite par rapport à l'axe X.

  • Largeur (Nominal) - Définit la largeur nominale de la poche.

  • Largeur (Mesuré) - Affiche la position mesurée de la poche.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer

Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran.

Forward

Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.

Revenir à l'étape précédente

Ceci enlève les dernières positions apprises du palpeur.

Lire la position du palpeur et passer à l'étape suivante

Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.

Changer le focus entre

Cette touche change la position du curseur entre les différentes zones de l'écran.

Supprimer commande actuelle / Supprimer celle créée en dernier

Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.

Apprentissage et création d'une commande

Cette opération est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.

Annuler toutes les étapes / Abandon

Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.

Exécuter

Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer dans la routine de mesure.

Retour

Cette touche retourne l'affichage d'un niveau à l'écran précédent.

Réglages de tolérance

Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport.

Insérer point de déplacement

Cette option lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.

Confirmer / Ajouter commande

Pour des opérations, cette option confirme la sélection.

Pour des commandes, elle ajoute la commande à la fin de la routine de mesure.

Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément.

Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.

Aide

Cette touche donne accès au fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur à côté du premier point sur le premier côté et appuyez sur la touche Lire la position du palpeur [image]. La distance jusqu'à la surface de la face de travail est la même sur tous les points.

  2. Placez le palpeur à côté du second point sur le premier côté et appuyez sur la touche Lire la position du palpeur [image].

  3. Placez le palpeur à côté du point sur le second côté et appuyez sur la touche Lire la position du palpeur [image].

  4. Appuyez sur la touche Apprentissage et création d'une commande [image] . NC Gage se déplace au plan de sécurité et effectue automatiquement des palpages comme illustré ci-dessous. Le palpeur recherche 4 fois la distance de prépalpage lors de l'apprentissage de ces points.

Parcours pour la poche : positions A-C) de la manette le long de la ligne centrale, positions 1-3) du point mesuré. Les lignes rouges montrent le chemin d'accès de mesure.

  5. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprendre le parcours de l'élément de poche

  • Lisez la position du palpeur à côté du premier point du premier côté de la poche ; la valeur Z sera la hauteur de la mesure de tous les points.

  • Lisez la position du palpeur à côté du second point du premier côté de la poche, en allant du premier au second point pour définir le vecteur de direction de la poche. Ce point détermine l'emplacement de mesure approximatif du deuxième point.

  • Lisez la position du palpeur à côté d'un point sur le second côté de la poche, la distance entre ce point et la droite définie par les deux premiers points déterminant la largeur approximative de la poche. Ce point détermine l'emplacement de mesure approximatif du troisième point.

  • Si le palpeur est en dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Allez à la position au-dessus du premier point de lecture.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible se trouvant à 4 fois la distance de prépalpage de la ligne centrale de la poche.

  • Reculez et passez à la deuxième position du point de lecture.

  • Mesurez le point, la cible se trouvant à 4 fois la distance de prépalpage de la ligne centrale de la poche.

  • Reculez et passez à la troisième position du point de lecture.

  • Mesurez le point, la cible se trouvant à 4 fois la distance de prépalpage de la ligne centrale de la poche.

  • Reculez et montez à la hauteur du plan de sécurité.

Exécuter le parcours de l'élément de poche

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Allez à une position au-dessus du premier point de pré-palpage.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible se trouvant à 2 fois la distance de prépalpage de la ligne centrale de la poche.

  • Reculez et passez à la deuxième position du point de prépalpage.

  • Mesurez le point, la cible se trouvant à 2 fois la distance de prépalpage de la ligne centrale de la poche.

  • Reculez et passez à la troisième position du point de prépalpage.

  • Mesurez le point, la cible se trouvant à 2 fois la distance de prépalpage de la ligne centrale de la poche.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Reculez et montez à la hauteur du plan de sécurité.


Coin (extérieur)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Coin (extérieur)

Mesurer coin (extérieur)

Pour créer une commande de coin (extérieur) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Coin (extérieur) [image] pour afficher l'écran Mesurer coin (extérieur) :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

Remarque : les trois propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs :

  • Décalages côté de début - Définit les distances des premier et second points respectivement à partir de l'emplacement nominal du coin, le long du premier côté situé dans la direction de l'angle de départ.

  • Décalages côté de fin - Définit les distances des premier et second points respectivement à partir de l'emplacement nominal du coin, le long du second côté.

  • Premier côté à deuxième côté dans le sens horaire - Par défaut, NC Gage assume que le deuxième côté se trouve dans le sens anti-horaire du premier. La sélection de cette option indique que le deuxième côté se trouve dans le sens horaire par rapport au premier.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la surface pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite vous permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Active les options Décalage côté de début, Décalages côté de fin et Premier au second côté dans le sens horaire dans la zone Propriétés et désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • Nominal (Nominal XY) - Définit la position nominale du coin.

  • Mesuré (XY mesuré) - Affiche la position mesurée du coin.

  • Angle de départ - Définit l'angle du côté de départ du coin. C'est la direction du côté en relation avec l'axe primaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX.

  • Angle inclus - Définit l'angle entre les deux côtés du coin.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer

Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran.

Forward

Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.

Revenir à l'étape précédente

Ceci enlève les dernières positions apprises du palpeur.

Lire la position du palpeur et passer à l'étape suivante

Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.

Changer le focus entre

Cette touche change la position du curseur entre les différentes sections de l'écran.

Supprimer commande actuelle / Supprimer celle créée en dernier

Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.

Apprentissage et création d'une commande

Cette opération est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.

Annuler toutes les étapes / Abandon

Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.

Exécuter

Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer dans la routine de mesure.

Retour

Cette touche retourne l'affichage d'un niveau à l'écran précédent.

Réglages de tolérance

Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport.

Insérer point de déplacement

Cette option lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.

Confirmer / Ajouter commande

Pour des opérations, cette option confirme la sélection.

Pour des commandes, elle ajoute la commande à la fin de la routine de mesure.

Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément.

Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.

Aide

Cette touche donne accès au fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur à côté du premier point sur le premier côté du coin et appuyez sur la touche Lire position [image].

  2. Placez le palpeur à côté du deuxième point sur le premier côté du coin et appuyez sur la touche Lire position [image].

  3. Placez le palpeur à côté du premier point sur le deuxième côté du coin et appuyez sur la touche Lire position [image].

  4. Placez le palpeur à côté du deuxième point sur le deuxième côté du coin et appuyez sur la touche Lire position [image].

  5. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image] . NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

Parcours coin extérieur : A-D) positions de placement 1-4) positions de points mesurées automatiquement. Les lignes rouges montrent le chemin d'accès de mesure.

  6. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le chemin d'accès de l'élément du coin extérieur

  • Lisez la position du palpeur à côté du premier point du premier côté du coin. Toutes les mesures sont prises au niveau de ce point.

  • Lisez la position du palpeur à côté du deuxième point du premier côté du coin.

  • Lisez la position du palpeur à côté du premier point du deuxième côté du coin.

  • Lisez la position du palpeur à côté du deuxième point du deuxième côté du coin.

  • Déterminez les premier et deuxième vecteurs de direction et les vecteurs normaux.

  • Compenser les points.

  • Déterminez le point de coin approximatif.

  • Allez à la hauteur du plan de sécurité.

  • Placez le palpeur au-dessus de la première position du point de lecture.

  • Descendez pour mesurer la hauteur.

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Placez le palpeur approximativement au deuxième point de lecture.

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Allez au point au-delà du coin pour éviter une collision.

  • Placez le palpeur approximativement au troisième point de lecture.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.

  • Placez le palpeur approximativement au quatrième point de lecture.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.

Exécutez le chemin d'accès de l'élément du coin extérieur

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Allez à une position au-dessus du premier point de pré-palpage.

  • Descendez pour mesurer la hauteur

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Placez le palpeur au deuxième point de pré-palpage.

  • Mesurez vers la première surface du côté, la profondeur correspond au premier point du deuxième côté.

  • Allez au point au-delà du coin pour éviter une collision.

  • Placez le palpeur au troisième point de pré-palpage.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.

  • Placez le palpeur au quatrième point de lecture.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Mesurez vers la deuxième surface du côté, la profondeur correspond au premier point du premier côté.


Coin (intérieur)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Coin (intérieur)

Mesurer coin (intérieur)

Pour créer une commande de coin (intérieur) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Coin (intérieur) [image] pour afficher l' écran Mesurer coin (intérieur) :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

Remarque : les trois propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs :

  • Décalages débuts de côté - Il s'agit des distances des premier et second points respectivement à partir de l'emplacement nominal du coin, le long du premier côté situé dans la direction de l'angle de départ.

  • Décalages fins de côté - Ce sont les distances des premier et deuxième points respectivement à partir de l'emplacement nominal du coin, le long du deuxième côté.

  • Premier côté à deuxième côté dans le sens horaire - Par défaut, NC Gage assume que le deuxième côté se trouve dans le sens anti-horaire du premier. La sélection de cette option indique que le deuxième côté se trouve dans le sens horaire par rapport au premier.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la surface pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite vous permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément et que le logiciel mesure à cet emplacement. (Active les options Décalage côté de début, Décalages côté de fin et Premier au second côté dans le sens horaire dans la zone Propriétés et désactive l'option Distance de recherche dans la zone Paramètres de mouvement si elle est sélectionnée.)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du coin.

  • Mesuré XYZ - Affiche la position mesurée du coin.

  • Angle de départ - Définit l'angle du côté de départ du coin. Il s'agit de la direction du côté en relation avec l'axe X.

  • Angle inclus - Définit l'angle entre les deux côtés du coin.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer

Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran.

Forward

Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.

Revenir à l'étape précédente

Ceci supprime les dernières positions apprises du palpeur.

Lire la position du palpeur et passer à l'étape suivante

Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.

Changer le focus entre

Cette touche change la position du curseur entre les différentes sections de l'écran.

Supprimer commande actuelle / Supprimer celle créée en dernier

Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.

Apprentissage et création d'une commande

Cette opération est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.

Annuler toutes les étapes / Abandon

Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.

Exécuter

Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer dans la routine de mesure.

Retour

Cette touche retourne l'affichage d'un niveau à l'écran précédent.

Réglages de tolérance

Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport.

Insérer point de déplacement

Cette option lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.

Confirmer / Ajouter commande

Pour des opérations, cette option confirme la sélection.

Pour des commandes, elle ajoute la commande à la fin de la routine de mesure.

Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément.

Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.

Aide

Cette touche donne accès au fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur à côté du premier point sur le premier côté du coin et appuyez sur la touche Lire position [image].

  2. Placez le palpeur à côté du deuxième point sur le premier côté du coin et appuyez sur la touche Lire position [image].

  3. Placez le palpeur à côté du premier point sur le deuxième côté du coin et appuyez sur la touche Lire position [image].

  4. Placez le palpeur à côté du deuxième point sur le deuxième côté du coin et appuyez sur la touche Lire position [image].

  5. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande. . NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

Parcours coin intérieur : A-E) positions de placement 1-5) positions de points mesurées automatiquement. Les lignes rouges montrent le chemin d'accès de mesure.

  6. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le chemin d'accès de l'élément du coin intérieur

  • Lisez la position du palpeur à côté du premier point du premier côté du coin. Toutes les mesures sont prises au même niveau que ce point.

  • Lisez la position du palpeur à côté du deuxième point du premier côté du coin.

  • Lisez la position du palpeur à côté du premier point du deuxième côté du coin.

  • Lisez la position du palpeur à côté du deuxième point du deuxième côté du coin.

  • Déterminez les premier et deuxième vecteurs de direction et les vecteurs normaux.

  • Compenser les points.

  • Déterminez le point de coin approximatif.

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Placez le palpeur pour qu'il pointe au-dessus de la première position du point de lecture.

  • Descendez à la hauteur de la mesure

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au deuxième point de lecture.

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au troisième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Placez le palpeur approximativement au quatrième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 4* distance de pré-palpage.

  • Allez à la hauteur du plan de sécurité.

Exécutez le chemin d'accès de l'élément du coin intérieur

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Placez le palpeur pour qu'il pointe au-dessus de la première position du point de pré-palpage.

  • Descendez à la hauteur de la mesure

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 2* distance de pré-palpage.

  • Placez le palpeur approximativement au deuxième point de lecture.

  • Mesurez vers la surface du premier côté, la distance de recherche correspond à 2* distance de pré-palpage.

  • Placez le palpeur approximativement au troisième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 2* distance de pré-palpage.

  • Placez le palpeur approximativement au quatrième point de lecture.

  • Mesurez vers la surface du deuxième côté, la distance de recherche correspond à 2* distance de pré-palpage.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Allez à la hauteur du plan de sécurité.


Plan

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Plan

Mesurer plan

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Plan [image] pour afficher l'écran Mesurer plan :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

Remarque : les deux propriétés suivantes sont uniquement disponibles quand l'option Modèle de grille est sélectionnée dans la zone Méthode de mesure.

  • Nombre de lignes - Définit le nombre de lignes qui seront palpées pour le plan.

  • Points par ligne - Fournit le nombre de points qui seront mesurés dans une ligne.

Remarque : la propriété suivante est uniquement disponible quand l'option Modèle circulaire est sélectionnée dans la zone Méthode de mesure.

  • Nombre de lignes - Définit le nombre de points autour du modèle circulaire utilisé pour les palpages pour le plan.

Remarque : la propriété suivante est uniquement disponible quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs et l'option Modèle circulaire est sélectionnée dans la zone Méthode de mesure.

  • Diamètre - Définit le diamètre du modèle circulaire pour la méthode de mesure.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs et l'option Modèle de grille est sélectionnée dans la zone Méthode de mesure.

  • Longueur - Il s'agit de la distance le long de l'axe primaire du premier au dernier point. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX.

  • Largeur - Il s'agit de la distance le long de l'axe secondaire du premier au dernier point. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du plan défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance de recherche lors de la recherche et de l'apprentissage d'un élément. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Vous permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Cette option active ou désactive d'autres options dans les zones Propriétés et Paramètres de déplacement en fonction de la sélection faite dans la zone Méthode de mesure.)

Zone Paramètres

  • Nominal (Nominal XYZ) - Définit la position nominale du plan.

  • Mesuré (Mesuré XYZ) - Affiche la position mesurée du plan.

  • Angle en Z - Définit le premier angle de vecteur dans la direction Z du plan. Il s'agit de la direction perpendiculaire à la surface du plan par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en X - Définit le premier angle de vecteur dans la direction X du plan. Il s'agit de la direction perpendiculaire à la surface du plan par rapport à l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : l'angle en Z et l'angle en X sont apparentés : une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Zone Méthode mesure

Remarque : les options dans la zone Propriétés sont activées ou désactivées en fonction de la sélection faite. Voir "zone Propriétés" pour plus de détails.

  • Modèle grille - Définit un modèle de grille à utiliser lors de la mesure d'un plan.

  • Modèle circulaire - Définit un modèle circulaire à utiliser lors de la mesure d'un plan.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont Haut, Bas, Gauche, Droite, Avant, Arrière et Biais. Si vous sélectionnez Biais, l'icône affiche Biais. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |

Apprenez un plan avec la face de travail définie perpendiculaire avec l'option Modèle de grille :

  1. Sélectionnez Modèle de grille dans la zone Méthode de mesure de l'écran Mesurer plan.

  2. Appuyez sur la touche Sélectionner face de mesure [image] pour choisir la face de travail souhaitée pour le plan à définir (Haut, Gauche, Droite, Avant, Arrière ou Biais). Si vous sélectionnez Biais, la touche Sélectionner face de mesure devient Biais [image]. Voir "Processus pour apprendre un plan avec la face de travail inclinée définie perpendiculaire avec l'option Modèle de grille" pour en savoir plus.

Remarque : la face de travail sélectionnée doit être la même que celle perpendiculaire au plan.

  3. Deux points dans la grille sont appris en passant le palpeur à l'emplacement de la face de travail sélectionnée. Placez le palpeur au-dessus de la surface où vous voulez mesurer le plan. Ceci indique le premier coin du plan.

  4. Appuyez sur la touche Lire la position du palpeur [image]. Les valeurs de la position du contact sont lues comme des coordonnées pour le premier coin du modèle de grille sur l'élément de plan. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  5. Placez le palpeur au-dessus du deuxième coin du modèle de grille.

  6. Appuyez sur la touche Lire la position du palpeur [image]. La position X/Y du contact est lue comme les coordonnées du deuxième coin. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure. Une zone rectangulaire dans la face de travail sélectionnée est enregistrée avec les points appris dans les coordonnées de la machine définissant la zone de palpage.

  7. Appuyez sur la touche Apprentissage et création d'une commande [image] et exécutez le programme du moniteur dans CNC. Quatre points sont automatiquement palpés aux emplacements des coins de grille définis. Ci-après la face de travail -Y sélectionnée, les deux points palpés aux positions P1 et P2 en jaune et le parcours de palpage en rouge :

    Définition d'un plan avec deux positions (P1, P2), une face de travail non inclinée et un modèle de grille

Une fois l'élément appris et mesuré, les valeurs mesurées sont mises à jour et la mesure se produit le long de la perpendiculaire au plan.

  8. Appuyez sur la touche Confirmer et ajouter une commande à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Processus pour apprendre un plan avec la face de travail inclinée définie perpendiculaire avec l'option Modèle de grille

  1. Sélectionnez Modèle de grille dans la zone Méthode de mesure de l'écran Mesurer plan.

  2. Appuyez sur la touche Sélectionner la face de la mesure [image] pour qu'elle montre l'icône Biais [image].

  3. Trois points dans la grille sont appris en passant le palpeur à l'emplacement de la face de travail sélectionnée. Placez le palpeur au-dessus du premier coin du modèle de grille. Ceci indique le premier coin du plan. Appuyez sur la touche Lire la position du palpeur [image].

  4. Placez le palpeur au-dessus du deuxième coin de la grille en indiquant ce dernier et appuyez sur la touche Lire position palpeur [image].

  5. Placez le palpeur au-dessus du coin opposé de la grille et appuyez sur la touche Lire position palpeur [image].

  6. Une zone rectangulaire sur la surface est enregistrée avec les points appris définissant la zone à palper. Appuyez sur la touche Apprentissage et création d'une commande [image] et exécutez le programme du moniteur dans CNC. Quatre points sont palpés automatiquement aux emplacements des coins de grille définis, comme illustré ci-dessous avec les trois points palpés aux positions P1, P2 et P3 en jaune et le parcours de palpage en rouge :

Définition d'un plan avec trois positions (P1, P2, P3), une face de travail non inclinée et un modèle de grille.

Les valeurs nominales pour le centre, la perpendiculaire et la zone de palpage sont mises à jour au terme du palpage. Une fois le plan appris, la mesure se fait le long de la perpendiculaire au plan.

  7. Appuyez sur la touche Confirmer et ajouter une commande à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Processus pour apprendre un plan avec la face de travail définie perpendiculaire avec l'option Modèle circulaire

  1. Sélectionnez Modèle circulaire dans la zone Méthode de mesure de l'écran Mesurer plan.

  2. Appuyez sur la touche Sélectionner face de mesure [image] pour choisir la face de travail souhaitée pour le plan à définir (Haut, Gauche, Droite, Avant, Arrière ou Biais). Si vous sélectionnez Biais, la touche Sélectionner face de mesure devient Biais [image]. Voir "Processus pour apprendre un plan avec la face de travail inclinée définie perpendiculaire avec l'option Modèle circulaire" pour en savoir plus.

Remarque : la face de travail sélectionnée doit être la même que celle perpendiculaire au plan.

  3. Deux points dans le cercle sont appris en passant le palpeur à l'emplacement de la face de travail sélectionnée. Placez le palpeur au-dessus de la surface où vous voulez mesurer le cercle. Ceci indique le premier point du diamètre du cercle.

  4. Appuyez sur la touche Lire la position du palpeur [image]. Les valeurs de la position du contact sont lues comme des coordonnées pour le premier côté du modèle circulaire sur l'élément de plan. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  5. Placez le palpeur au-dessus du point opposé du cercle. Appuyez sur la touche Lire la position du palpeur [image]. Une zone circulaire dans la face de travail sélectionnée est enregistrée avec les points appris dans les coordonnées de la machine définissant la zone de palpage. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  6. Appuyez sur la touche Apprentissage et création d'une commande [image] et exécutez le programme du moniteur dans CNC. Avec ces deux points définis indiquant les limites de l'élément de cercle, NC Gage palpe automatiquement dans le cercle, comme illustré ci-dessous avec la face de travail -Y sélectionnée, les deux points palpés aux positions P1 et P2 en jaune et le parcours de palpage en rouge :

    Définition d'un plan avec deux positions (P1, P2), une face de travail non inclinée et un modèle circulaire

Les valeurs nominales pour le centre, la perpendiculaire et la zone de palpage sont mises à jour au terme du palpage. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Les mesures se font le long de la perpendiculaire au plan.

  7. Appuyez sur la touche Confirmer et ajouter une commande à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Processus pour apprendre un plan avec la face de travail inclinée définie perpendiculaire avec l'option Modèle circulaire

  1. Sélectionnez Modèle circulaire dans la zone Méthode de mesure de l'écran Mesurer plan.

  2. Appuyez sur la touche Sélectionner la face de la mesure [image] pour qu'elle montre l'icône Biais [image].

  3. Trois points dans le cercle sont appris en passant le palpeur à l'emplacement de la face de travail sélectionnée. Placez le palpeur au-dessus du premier point du cercle. Appuyez sur la touche Lire la position du palpeur [image].

  4. Placez le palpeur au-dessus du second point du cercle. Appuyez sur la touche Lire la position du palpeur [image].

  5. Placez le palpeur au-dessus du point opposé du cercle. Appuyez sur la touche Lire la position du palpeur [image]. Une zone circulaire dans la surface est enregistrée avec les points appris dans les coordonnées de la machine définissant la zone de palpage.

  6. Appuyez sur la touche Apprentissage et création d'une commande [image] et exécutez le programme du moniteur dans CNC. Avec ces trois points définis indiquant les limites de l'élément de cercle, NC Gage palpe automatiquement dans le cercle, comme illustré ci-dessous avec la face de travail -Y sélectionnée, les trois points palpés aux positions P1 et P2 en jaune et le parcours de palpage en rouge :

Définition d'un plan avec trois positions (P1, P2, P3), une face de travail non inclinée et un modèle circulaire.

Les valeurs nominales pour le centre, la perpendiculaire et la zone de palpage sont mises à jour au terme du palpage. Une fois le plan appris, la mesure se fait le long de la perpendiculaire au plan.

  7. Appuyez sur la touche Confirmer et ajouter une commande à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Chemin d'accès à l'élément et logique incluse dans NC Gage

Apprendre le parcours de l'élément de plan (modèle de grille)

  • Lisez la position du palpeur au-dessus du premier coin de la grille du plan. Ceci définit la hauteur des points de prépalpage appris.

  • Lisez la position du palpeur au-dessus du deuxième coin de la grille du plan.

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point lu.

  • Déposez le premier point lu.

  • Mesurez la surface ; la distance de recherche équivaut à 4 fois la distance de prépalpage.

  • Mesurez chaque point dans la grille, en changeant de direction pour chaque ligne.

  • Montez à la hauteur du plan de sécurité.

Apprendre le parcours de l'élément de plan (modèle circulaire)

  • Lisez la position du palpeur au-dessus du premier côté du cercle du plan. Ceci définit la hauteur des points de prépalpage appris.

  • Lisez la position du palpeur au-dessus du point opposé du modèle circulaire.

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point lu.

  • Déposez le premier point lu.

  • Mesurez la surface ; la distance de recherche équivaut à 4 fois la distance de prépalpage.

  • Mesurez chaque point dans le modèle circulaire.

  • Montez à la hauteur du plan de sécurité.

Exécuter le parcours de l'élément de plan (modèle de grille)

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point de la grille.

  • Déposez à la distance de prépalpage au-dessus du plan nominal.

  • Mesurez la surface ; la distance de recherche équivaut à 2 fois la distance de prépalpage.

  • Mesurez chaque point dans la grille, en changeant de direction pour chaque ligne.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Montez à la hauteur du plan de sécurité.

Exécuter le parcours de l'élément de plan (modèle circulaire)

  • Si le palpeur est au-dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point du cercle.

  • Déposez à la distance de prépalpage au-dessus du plan nominal.

  • Mesurez la surface ; la distance de recherche équivaut à 2 fois la distance de prépalpage.

  • Mesurez chaque point dans le modèle circulaire dans le sens anti-horaire.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Montez à la hauteur du plan de sécurité.


Droite

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Droite

Mesurer droite

Pour créer une commande de droite :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Droite [image] pour afficher l'écran Mesurer droite :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Définition des propriétés

  • Nombre de points - Définit le nombre de points palpés pour la droite pendant l'exécution.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs :

  • Longueur - Définit la longueur de la droite.

  • Mesurer côté droit - Quand cette option est sélectionnée, le réglage Apprendre avec les valeurs à l'écran de la droite indique à NC Gage dans quelle direction faire les palpages en déterminant le côté de la droite qui correspond au côté matériel. Si cette case est cochée, le matériel doit se trouver du côté droit de la droite lors du déplacement du premier au dernier point mesuré. Si le matériel est du côté gauche lors de ce déplacement, cette case doit être décochée.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur parcourt lors de la recherche de la surface en mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Vous permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (La sélection de cette option active d'autres propriétés décrites dans la zone "Propriétés" et désactive l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du point de départ.

  • Mesuré XYZ - Affiche la position mesurée du point de départ.

  • Angle en X- Définit l'angle de vecteur de la droite. Il s'agit de la direction de la droite par rapport à l'axe X.

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Ceci enlève les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette option confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche donne accès au fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur à côté du premier point de la droite, comme indiqué par la position A dans l'image ci-dessous.

  2. Appuyez sur la touche Lire position [image] . La position du contact est lue comme position de début. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  3. Placez le palpeur à côté du second point de la droite, comme indiqué par le point B dans l'image ci-dessous.

  4. Appuyez sur la touche Lire position [image]. La position du contact est lue comme position de début. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  5. Éloignez le palpeur du deuxième point.

  6. Appuyez sur la touche Lire position [image].

  7. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image] .NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous. NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

L'image de gauche indique les positions de la manette (A-C) auxquelles vous devez déplacer manuellement le palpeur. L'image de droite montre le chemin automatique de palpage (lignes rouges) et les positions des points (1-2).

  8. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Chemin d'accès à l'élément et logique incluse dans NC Gage

Apprendre le parcours de l'élément de droite

  • Lisez la position du palpeur à côté du premier point pour définir la hauteur de la mesure.

  • Lisez la position du palpeur au-dessus du second point pour définir la direction de la droite.

  • Lisez la position du palpeur éloigné de la droite pour définir la direction du matériel.

  • Si le palpeur est en dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point lu.

  • Déposez le premier point lu.

  • Mesurez la surface ; la distance de recherche équivaut à 4 fois la distance de prépalpage.

  • Mesurez de la même façon chaque point sur la droite.

  • Montez à la hauteur du plan de sécurité.

Exécuter le parcours de l'élément de droite

  • Si le palpeur est en dessous de la hauteur du plan de sécurité, rapprochez-le de cette hauteur.

  • Déplacez le point au-dessus du premier point de prépalpage.

  • Déposez le premier point de prépalpage.

  • Mesurez la surface ; la distance de recherche équivaut à 2 fois la distance de prépalpage.

  • Mesurez de la même façon chaque point sur la droite.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Montez à la hauteur du plan de sécurité.


Cylindre (Alésage)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cylindre (Alésage)

Mesurer cylindre (Alésage)

Pour créer une commande de cylindre (alésage) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Cylindre (alésage) [image] pour afficher l'écran Mesurer cylindre (alésage) :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Points par niveau - Définit le nombre de points par niveau qui sont palpés pour le cylindre pendant l'exécution (pas en mode apprentissage).

  • Nombre de niveaux - Définit le nombre de points mesurés dans un niveau pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cylindre à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et Z dans la face de travail ZX.

  • Angle fin - Définit la fin de la section du cylindre à mesurer. Les angles de début et de fin ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cylindre ne continue pas jusqu'à 360 degrés, on peut utiliser la rubrique Apprendre à utiliser des valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si vous sélectionnez l'option Apprendre puis mesurer, NC Gage mesure l'élément.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs.

  • Hauteur haut - Il s'agit de l'emplacement de l'axe des palpages en haut de la mesure du cylindre. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cylindre.

  • Hauteur bas - Il s'agit de l'emplacement de l'axe des palpages en bas de la mesure du cylindre. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cylindre.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cylindre défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la pièce pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (La sélection de cette option active d'autres propriétés décrites dans la zone "Propriétés" et désactive l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du cylindre.

  • Mesuré XYZ - Affiche la position mesurée du cylindre.

  • Diamètre (Nominal) - Définit le diamètre nominal du cylindre.

  • Diamètre (Mesuré) - Montre le diamètre mesuré du cylindre.

  • Angle en Z - Définit le premier angle de vecteur du cylindre. Il s'agit de la direction de la droite centrale du cylindre par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en X - Définit le second angle de vecteur du cylindre. Il s'agit de la direction de la droite centrale du cylindre en relation avec l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : L'angle en Z et l'angle en X sont apparentés : une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur en bas dans le cylindre (éloigné de la face de travail) au centre du niveau inférieur comme indiqué par A dans l'image ci-dessous.

  2. Appuyez sur la touche Lire position [image].

  3. Placez le palpeur au centre du niveau supérieur et appuyez sur la touche Lire position [image].

  4. Appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

Parcours alésage de cylindre: A-B) positions de placement 1-4) positions de points mesurées automatiquement. Les lignes rouges montrent le chemin d'accès de mesure.

  5. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le parcours d'éléments d'alésage de cylindre

  • Lisez la position du palpeur au centre du niveau inférieur de l'alésage, définissant le centre de l'alésage et la hauteur du premier niveau en phase d'exécution.

  • Lisez la position du palpeur au centre du niveau supérieur de l'alésage, définissant la hauteur du dernier niveau, en phase d'exécution. Cette hauteur est utilisée pour l'apprentissage de l'alésage de cylindre.

  • Mesurez le point dans la direction +X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -X à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction +Y à l'aide de la distance de recherche.

  • Retournez au centre.

  • Mesurez le point dans la direction -Y à l'aide de la distance de recherche.

  • Retournez au centre.

Exécutez le parcours de l'élément d'alésage de cylindre

  • Définissez le rayon pré-palpé = Rayon d'alésage - distance de pré-palpage – rayon du palpeur.

  • Définissez le rayon cible = Rayon d'alésage + distance de pré-palpage – rayon du palpeur.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage. Ce point est une distance de rayon de pré-palpage à partir du centre de l'alésage dans la direction de l'angle de départ.

  • Descendez au plus bas niveau de la mesure.

  • Mesurez le point, la cible est le rayon cible à partir du centre de l'alésage le long de l'angle.

  • Reculez et allez au pré-palpage du point suivant.

  • Mesurez le point, la cible est le rayon cible à partir du centre de l'alésage le long de l'angle.

  • Continuez à partir de l'angle de départ jusqu'à l'angle final en mesurant le nombre de points spécifié.

  • Mesurez l'autre (les autres) niveau(x), en mesurant des points dans des directions alternées.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Cylindre (Bossage)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cylindre (Bossage)

Mesure cylindre (Bossage)

Pour créer une commande de cylindre (bossage) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Cylindre (bossage) [image] pour afficher l'écran Mesurer cylindre (bossage) :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Points par niveau - Définit le nombre de points par niveau servant au palpage pour le cylindre pendant l'exécution (pas en mode apprentissage).

  • Nombre de niveaux - Définit le nombre de points utilisés par niveay pour mesurer pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cylindre à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

  • Angle fin - Définit la fin de la section du cylindre à mesurer. Les angles de début et de fin ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cylindre ne continue pas jusqu'à 360 degrés, on peut utiliser la rubrique Apprendre à utiliser des valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si vous sélectionnez l'option Apprendre puis mesurer, NC Gage mesure l'élément.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs.

  • Hauteur haut - Sert à définir l'emplacement de l'axe des palpages en haut de la mesure du cylindre. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cylindre.

  • Hauteur bas - Sert à définir l'emplacement de l'axe des palpages en bas de la mesure du cylindre. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cylindre.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cylindre défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la pièce pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Entrez les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (La sélection de cette option active d'autres propriétés décrites dans la zone "Propriétés" et désactive l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du cylindre.

  • Mesuré XYZ - Affiche la position mesurée du cylindre.

  • Diamètre (Nominal) - Définit le diamètre nominal du cylindre.

  • Diamètre (Mesuré) - Montre le diamètre mesuré du cylindre.

  • Angle en Z - Définit le premier angle de vecteur du cylindre. Il s'agit de la direction de la droite centrale du cylindre par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en X - Définit le second angle de vecteur du cylindre. Il s'agit de la direction de la droite centrale du cylindre en relation avec l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : L'angle en Z et l'angle en X sont apparentés : une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Zone Rapports 3 axes

Les rapports de 3 axes permettent de définir le point XYZ de trois façons.

  • Sélectionnez un point ou un plan mesuré permettant de définir la hauteur de l'élément mesuré.

  • Entrez la hauteur directionnelle du plan à utiliser. Cette hauteur est relative à l'origine de la pièce et mesurée le long du vecteur du palpeur.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Ceci enlève les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande Ceci est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément aient été apprises. Cela fera en sorte que la machine mesure l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément aient été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport. | Insérer point de déplacement Cette option lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette option confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche donne accès au fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur près de la surface au niveau inférieur et appuyez sur la touche Lire position [image]. C'est l'emplacement du niveau « inférieur ».

  2. Placez le palpeur près de la surface au niveau supérieur et appuyez sur la touche Lire position [image]. C'est l'emplacement du niveau « supérieur ».

  3. Placez le palpeur à une hauteur sûre au-dessus du centre du bossage et appuyez sur la touche Lire position [image].

  4. Appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend un palpage à cette position pour déterminer la hauteur du bossage. Il prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

Parcours bossage de cylindre: A-B) positions manuelles de mesure 1-4) positions de points mesurées automatiquement. Les lignes rouges affichent le parcours du niveau inférieur. Le niveau supérieur est mesuré à l'aide de lignes de parcours semblables.

  5. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le parcours d'éléments de bossage de cylindre

  • Lisez la position du palpeur prés du côté du bossage au niveau le plus bas, la valeur Z sera la hauteur de mesure du premier niveau.

  • Lisez la position du palpeur prés du côté du bossage au niveau le plus haut, la valeur Z sera la hauteur de mesure du dernier niveau. Cette hauteur est aussi utilisée pour l'apprentissage du cylindre.

  • Lisez la position du palpeur au-dessus du centre du bossage, XY définit le centre, Z est la hauteur sûre.

  • Rayon de pré-palpage = distance 2D projetée entre le premier et le troisième points de position lue.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 1, qui est le rayon de prépalpage à partir du centre dans le sens +X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 2, qui est le rayon de prépalpage à partir du centre dans le sens -X.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 3, qui est le rayon de prépalpage à partir du centre dans le sens +Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

  • Allez à une hauteur sûre à un point au-dessus du point de pré-palpage 4, qui est le rayon de prépalpage à partir du centre dans le sens -Y.

  • Descendez à la hauteur de la mesure.

  • Mesurez le point, la cible est le centre à la hauteur de la mesure.

  • Allez à une hauteur sûre.

Exécutez le parcours de l'élément de bossage du cylindre

  • Définissez le rayon de pré-palpage = Rayon de bossage + distance de pré-palpage + rayon du palpeur.

  • Définissez le rayon cible = Rayon de bossage - distance de pré-palpage – rayon du palpeur, si c'est < 0, définissez à 0.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage. Ce point est une distance de rayon de pré-palpage à partir du centre du bossage dans la direction de l'angle de départ.

  • Descendez au niveau de la mesure.

  • Mesurez le niveau inférieur, à l'aide des rayons de pré-palpage et de cible. Utilisez des déplacements supplémentaires pour faire le tour du bossage, si nécessaire pour aller à chaque point de pré-palpage, continuez jusqu'à ce que l'angle de fin soit atteint.

  • Mesurez le reste des niveaux à l'aide de directions alternées.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Cône (intérieur)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cône (intérieur)

Mesurer cône (intérieur)

Pour créer une commande de cône (intérieur) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Cône (intérieur) [image] pour afficher l'écran Mesurer cône (intérieur) :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Points par niveau - Définit le nombre de points par niveau que le palpeur utilise pour mesurer le cône pendant l'exécution (pas en mode apprentissage).

  • Nombre de niveaux - Définit le nombre de niveaux permettant de mesurer le cône pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cône à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

  • Angle final - Définit la fin de la section du cône à mesurer. Les angles de début et de fin ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cône ne continue pas jusqu'à 360 degrés, on peut utiliser la rubrique Apprendre avec les valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si vous sélectionnez l'option Apprendre puis mesurer, NC Gage mesure l'élément.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs.

  • Hauteur haut - Emplacement de l'axe des palpages en haut de la mesure du cône. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cône.

  • Hauteur bas - Emplacement de l'axe des palpages en bas de la mesure du cône. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cône.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cône défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la pièce pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (La sélection de cette option active d'autres propriétés décrites dans la zone "Propriétés" et désactive l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • Nominal (Nominal XYZ) - Définit la position nominale du centre du cône.

  • Mesuré (Mesuré XYZ) - Affiche la position mesurée du cône.

  • Demi-angle - Montre l'angle que le côté du cône fait avec sa droite centrale.

  • Angle en Z - Définit le premier angle de vecteur du cône. Il s'agit de la direction de la droite centrale du cône par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en X - Définit le deuxième angle de vecteur du cône. Il s'agit de la direction de la droite centrale du cône par rapport à l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : L'angle vecteur 1 et l'angle vecteur 2 sont apparentés - une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur au centre du niveau inférieur et appuyez sur la touche Lire position [image]. Le niveau inférieur est le niveau le plus proche du sommet.

  2. Placez le palpeur au centre du niveau supérieur et appuyez sur la touche Lire position [image].

  3. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image] . NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

    Parcours cône intérieur : A-B) positions de placement 1-8) positions de points mesurées automatiquement.

  4. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le chemin d'accès de l'élément du cône intérieur

  • Lisez la position du palpeur au centre du niveau inférieur du cône, définissant le centre XY du cône et la hauteur du premier niveau en phase d'exécution.

  • Lisez la position du palpeur au centre du niveau supérieur de l'alésage, définissant la hauteur du dernier niveau, en phase d'exécution.

  • Allez à la première position du point de lecture.

  • Mesurez les points de relevé au plus bas niveau dans les directions +X, -X, +Y et –Y, en retournant au centre inférieur après chaque mesure.

  • Allez au centre du niveau supérieur.

  • Mesurez les points de relevé au niveau supérieur dans les directions +X, -X, +Y et –Y, en retournant au centre supérieur après chaque mesure.

Exécutez le chemin d'accès de l'élément du cône intérieur

  • La géométrie du cône détermine les emplacements de pré-palpage et cible de chaque point mesuré.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage. Ce point est une distance de rayon de pré-palpage à partir du centre de l'alésage dans la direction de l'angle de départ.

  • Descendez au plus bas niveau de la mesure.

  • Mesurez le premier niveau, en partant de l'angle final.

  • Mesurez le reste des niveaux à l'aide de directions alternées.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Cône (extérieur)

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Cône (extérieur)

Mesurer cône (extérieur)

Pour créer une commande de cône (extérieur) :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Cône (extérieur) [image] pour afficher l'écran Mesurer cône (extérieur) :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Points par niveau - Définit le nombre de points par niveau que le palpeur utilise pour mesurer le cône pendant l'exécution (pas en mode apprentissage).

  • Nombre de niveaux - Définit le nombre de niveaux permettant de mesurer le cône pendant l'exécution (pas en mode apprentissage).

  • Angle de départ - Définit le point de départ pour une section du cône à mesurer. La rotation démarre à 0 le long de l'axe primaire et continue pour que 90 soit à l'axe secondaire. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. L'axe secondaire est Y dans la face de travail XY, Z dans la face de travail YZ et X dans la face de travail ZX.

  • Angle final - Définit la fin de la section du cône à mesurer. Les angles de début et de fin ne sont utilisés que lorsque l'élément est mesuré en mode exécution. Le mode apprentissage prend automatiquement des palpages dans des directions opposées aux axes primaire et secondaire. Si le cône ne continue pas jusqu'à 360 degrés, on peut utiliser la rubrique Apprendre avec les valeurs à l'écran pour entrer la position nominale avec un angle de départ et final correctement définis. Puis, si vous sélectionnez l'option Apprendre puis mesurer, NC Gage mesure l'élément.

Remarque : les deux propriétés suivantes sont uniquement disponibles quand la case Apprendre avec les valeurs à l'écran est cochée dans la zone Réglages facultatifs.

  • Hauteur haut - Emplacement de l'axe des palpages en haut de la mesure du cône. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cône.

  • Hauteur bas - Emplacement de l'axe des palpages en bas de la mesure du cône. Cette valeur concerne le décalage de travail actuel le long de l'axe aligné le plus près de la droite centrale du cône.

Remarque : Le nombre de lignes et de points par ligne sera équidistant le long du cône défini.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance que le palpeur doit parcourir à la recherche de la pièce pendant le mode apprentissage. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (La sélection de cette option active d'autres propriétés décrites dans la zone "Propriétés" et désactive l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du centre du cône.

  • Mesuré XYZ - Affiche la position mesurée du cône.

  • Demi-angle - Définit l'angle que le côté du cône fait avec sa droite centrale.

  • Angle en Z - Définit le premier angle de vecteur du cône. Il s'agit de la direction de la droite centrale du cône par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en X - Définit le deuxième angle de vecteur du cône. Il s'agit de la direction de la droite centrale du cône par rapport à l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : L'angle vecteur 1 et l'angle vecteur 2 sont apparentés - une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur près de la surface au niveau inférieur et appuyez sur la touche Lire position [image]. Le niveau inférieur est le niveau le plus éloigné du sommet.

  2. Placez le palpeur près de la surface, au niveau supérieur et appuyez sur la touche Lire position [image].

  3. Placez le palpeur au-dessus du centre et appuyez sur la touche Lire position [image].

  4. Placez le palpeur en mesure automatique et appuyez sur la touche Apprentissage et création d'une commande [image] . NC Gage prend alors automatiquement des palpages d'une façon semblable à celle décrite ci-dessous.

    Parcours cône extérieur : A-C) positions de placement 1-8) positions de points mesurées automatiquement. Les lignes rouges affichent le parcours du niveau inférieur. Le niveau supérieur est mesuré à l'aide de lignes de parcours semblables.

  5. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

Apprenez le chemin d'accès de l'élément du cône extérieur

  • Lisez la position du palpeur près du côté du cône au niveau le plus bas définissant le centre XY du cône et la hauteur du premier niveau en phase d'exécution.

  • Lisez la position du palpeur prés du côté du cône au niveau le plus haut, la valeur Z sera la hauteur de mesure du dernier niveau.

  • Lisez la position du palpeur au-dessus du centre du cône, XY définit le centre, Z est la hauteur sûre.

  • Allez à une hauteur sûre.

  • Rayon de pré-palpage = distance 2D projetée entre le premier et le troisième points de position lue. Est utilisé pour apprendre les deux niveaux.

  • Mesurez les points de relevé au plus bas niveau dans les directions +X, -X, +Y et –Y, le palpeur est placé à la hauteur sûre entre chaque mesure.

  • Retour à une hauteur sûre.

  • Mesurez les points de relevé au plus haut niveau dans les directions +X, -X, +Y et –Y, le palpeur est placé à la hauteur sûre entre chaque mesure.

  • Retour à une hauteur sûre.

Exécutez le chemin d'accès de l'élément du cône extérieur

  • La géométrie du cône détermine les emplacements de pré-palpage et cible de chaque point mesuré.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de pré-palpage.

  • Descendez au plus bas niveau de la mesure.

  • Mesurez le niveau le plus bas en partant de l'angle final. Des mouvements d'évitement entre chaque point sont utilisés, si nécessaire, pour éviter les collisions.

  • Mesurez le reste des niveaux à l'aide de directions alternées.

  • Si le plan de sécurité local est activé, allez au plan de sécurité local entre chaque point pour obtenir le point de pré-palpage suivant.

  • Après que le dernier point ait été mesuré, le palpeur monte à la hauteur du plan de sécurité.


Sphère

Home > Utilisation de PC-DMIS NC Gage > Création de commandes d'éléments > Sphère

Mesurer sphère

Pour créer une commande de sphère :

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] pour arriver à la deuxième page de touches de fonction.

  3. Appuyez sur la touche Sphère [image] pour afficherl'écran Mesurer sphère :

  4. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle montre de façon graphique où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Zone Propriétés

  • Nombre de points - Indique le nombre total de points à mesurer.

  • Angle de niveau inférieur - Définit l'angle de niveau inférieur de la sphère, l'équateur est 0 degré.

  • Angle de niveau supérieur - Définit l'angle de niveau supérieur de la sphère, le pôle nord (sommet) est 90 degrés.

Remarque : la différence entre l'angle de niveau supérieur et celui de niveau inférieur doit être d'au moins 20 degrés. Cette limite existe car un arc de moins de 20 degrés donnerait probablement des résultats de mesure inexacts.

Zone Paramètres de mouvement

  • Distance de pré-palpage - Définit la distance de la surface nominale à laquelle le palpeur commence normalement à rechercher la surface pendant le processus de mesure.

  • Distance de recherche - Définit la distance de recherche lors de la recherche et de l'apprentissage d'un élément. (Non disponible si vous avez sélectionné l'option Apprendre avec les valeurs à l'écran décrite dans "Zone Réglages facultatifs".)

Zone Réglages facultatifs

  • Plan de sécurité de palpage - La sélection de cette option entraîne le déplacement du palpeur vers un plan de sécurité entre chaque palpage de l'élément. La zone d'édition à droite permet d'indiquer la distance au plan. Il ne s'agit pas du plan de sécurité de la routine de mesure. Voir "Plan de sécurité de palpage" pour plus de détails.

  • Apprendre puis mesurer - La sélection de cette option permet à la machine de connaître l'endroit où se trouve la pièce utilisant des paramètres par défaut, puis de re-mesurer immédiatement l'élément avec les propriétés définies à l'écran. Elle permet à l'utilisateur de tester tous les paramètres définis et offre une première inspection d'article plus fiable et exacte.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément pour que le logiciel mesure à cet emplacement. (Sélectionnez cette option pour désactiver l'option Distance de recherche décrite dans "Zone Paramètres de mouvement".)

Zone Paramètres

  • XYZ Nominal - Définit la position nominale du centre de la sphère.

  • XYZ Mesuré - Montre la position mesurée du centre de la surface supérieure de la sphère.

  • Diamètre nominal - Définit le diamètre nominal de la sphère.

  • Diamètre mesuré - Montre le diamètre mesuré du cylindre.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.

Processus d'apprentissage

  1. Placez le palpeur au-dessus du sommet du centre de la sphère et appuyez sur la touche Lire position [image].

  2. Appuyez sur la touche Apprentissage et création d'une commande [image]. NC Gage prend alors automatiquement des palpages de la façon décrite ci-dessous.

    Chemin d'accès à la sphère: A) position de déplacement 1-4) positions de points mesurées automatiquement

  3. Une fois l'élément mesuré, les valeurs mesurées sont mises à jour. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image]. La commande d'élément est ajoutée à la routine de mesure.

Ce qui suit est le chemin d'accès spécifique de l'élément, construit logiquement dans NC Gage :

Apprendre le parcours d'éléments de la sphère

  • Lisez la position du palpeur qui doit se trouver au-dessus du haut de la sphère.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la position de lecture d'origine et déplacez 2* rayon de palpeur dans la direction +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine et déplacez 2* rayon de palpeur dans la direction qui est à 120 degrés de l'axe +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine et déplacez 2* rayon de palpeur dans la direction qui est à 240 degrés de l'axe +X.

  • Mesurez le point tout en bas, à l'aide de la distance de recherche.

  • Revenez à la hauteur d'origine.

Exécutez le parcours de l'élément de sphère

  • Le nombre de niveaux et de points pour chaque niveau est déterminé en fonction du nombre de points à mesurer défini dans le formulaire.

  • Si la position actuelle est inférieure à la hauteur du plan de sécurité, rapprochez-la du plan de sécurité.

  • Allez à une position au-dessus du premier point de prépalpage.

  • Descendez au niveau le plus bas et mesurez-le ; si nécessaire des déplacements d'évitement sont ajoutés entre chaque point d'un niveau pour éviter des collisions.

  • Mesurez le reste des niveaux à l'aide de directions alternées.

  • Mesurez le point au sommet de la sphère (si l'angle du niveau supérieur est 90).

  • Allez à la hauteur du plan de sécurité.


Construction de point

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que la page avec la touche Construire un point apparaisse.

  3. Appuyez sur la touche Construire un point [image] pour afficher l'écran Construction de point :

Cet écran vous permet de créer un point en faisant l'une des choses suivantes :

  • Construire un point à l'intersection de deux éléments sélectionnés de type droite en sélectionnant le bouton d'option Intersection.

  • Construire un point en projetant un élément de type point sur un élément de type droite en sélectionnant le bouton d'option Projection.

  • Construire un point à mi chemin entre deux éléments sélectionnés de type point en sélectionnant le bouton d'option Point médian.

Pour construire un point

  1. Dans la zone Option, sélectionnez le bouton d'option approprié au type de construction à réaliser.

  2. Sélectionnez les deux éléments dans les listes de sélection de droites. Seuls les types d'éléments valides apparaissent dans les listes. Les graphiques dans le coin supérieur gauche de l'écran s'actualisent pour illustrer visuellement la construction de l'élément. Les données nominales et mesurées s'actualisent en fonction des entrées d'éléments.

  3. Appuyez sur la touche Confirmer [image] pour ajouter la commande à la routine de mesure.

Éléments valides de type point

  • Cercle construit

  • Point construit

  • Alésage de cercle mesuré

  • Bossage de cercle mesuré

  • Intérieur de coin mesuré

  • Extérieur de coin mesuré

  • Point mesuré

  • Sphère mesurée

Éléments valides de type droite

  • Droite construite

  • Cône mesuré (intérieur)

  • Cône mesuré (extérieur)

  • Alésage du cylindre mesuré

  • Bossage du cylindre mesuré

  • Droite mesurée

  • Plan mesuré

  • Poche mesurée

  • Réseau mesuré

Remarque : les valeurs nominales et réelles de Z sont automatiquement assignées à l'élément construit. La valeur nominale et réelle de Z est prise à partir du premier composant de la construction.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Insérer une commande après la position actuelle Cette touche ajoute la commande à la routine de mesure mais la place après la commande sélectionnée dans l'arborescence de routines, et non à la fin de la routine de mesure. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Construction de droite

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que la page avec la touche Construire une droite apparaisse.

  3. Appuyez sur la touche Construire une droite [image] pour afficher l'écran Construction de droite :

Zone Paramètres

  • Nominal XYZ - Définit la position nominale du point de départ.

  • Mesuré XYZ - Affiche la position mesurée du point de départ.

  • Angle en X - Définit le premier angle de vecteur du plan (X dans cet exemple). Il s'agit de la direction perpendiculaire à la surface du plan par rapport à la face de travail. La plage valide s'étend de -90 degrés à +90 degrés.

  • Angle en Z - Définit le second angle de vecteur du plan (Z dans cet exemple). Il s'agit de la direction perpendiculaire à la surface du plan par rapport à l'axe primaire dans lequel il est mesuré. L'axe primaire est X dans l'activité XY, Y dans l'activité YZ et Z dans la l'activité ZX. La plage valide s'étend de 0 (zéro) degrés à -360 degrés.

Remarque : les angles de vecteur (Angle en X et Angle en Z dans cet exemple apparentés : une valeur non valide de (90.0, 20.0) sera définie comme (90.0, 0.0).

Pour construire une droite

  1. Sélectionnez les deux éléments de type point. Seuls les types d'éléments valides apparaissent dans les listes d'éléments. Les graphiques dans le coin supérieur gauche de l'écran s'actualisent pour illustrer visuellement la construction de l'élément. Les données nominales et mesurées s'actualisent en fonction des entrées d'éléments.

  2. Appuyez sur la touche Confirmer pour ajouter la commande à la routine de mesure.

Éléments valides de type point

  • Cercle construit

  • Point construit

  • Alésage de cercle mesuré

  • Bossage de cercle mesuré

  • Intérieur de coin mesuré

  • Extérieur de coin mesuré

  • Point mesuré

  • Sphère mesurée

Remarque : les valeurs nominales et réelles de Z sont automatiquement assignées à l'élément construit. La valeur nominale et réelle de Z est prise à partir du premier composant de la construction.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Insérer une commande après la position actuelle Cette touche ajoute la commande à la routine de mesure mais la place après la commande sélectionnée dans l'arborescence de routines, et non à la fin de la routine de mesure. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Construction de cercle

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que la touche Construire un cercle apparaisse.

  3. Appuyez sur la touche Construire un cercle [image] pour afficher l'écran Construire un cercle :

L'option Construction de cercle, située sur le troisième écran du menu de l'élément, vous permet de créer un cercle où la circonférence coupe trois éléments de type point.

Pour construire un Cercle

  1. Dans la liste d’éléments de point, sélectionnez le premier élément à utiliser dans la construction.

  2. Appuyez sur la touche à double flèche Déplacer élément vers la gauche [image] pour ajouter cet élément à la liste Éléments sélectionnés.

  3. Répétez ce processus pour au moins deux autres éléments de type point ( un minimum de trois éléments de type point au total doit être sélectionné). Si vous devez enlever des éléments de la liste d'éléments sélectionnés, sélectionnez l'élément à enlever et utilisez la touche à double flèche Déplacer élément vers la droite [image]. Seuls les types d'éléments valides apparaissent dans l'écran de sélection. Les graphiques dans le coin supérieur gauche de l'écran s'actualisent pour fournir un repère visuel sur la façon de construire l'élément. Les données nominales et mesurées s'actualisent en fonction des entrées d'éléments.

  4. Appuyez sur la touche Confirmer pour ajouter la commande à la routine de mesure.

Éléments valides de type point

  • Cercle construit

  • Point construit

  • Alésage de cercle mesuré

  • Bossage de cercle mesuré

  • Intérieur de coin mesuré

  • Extérieur de coin mesuré

  • Point mesuré

  • Sphère mesurée

Remarque : les valeurs nominales et réelles de Z sont automatiquement assignées à l'élément construit. La valeur nominale et réelle de Z est prise à partir du premier composant de la construction.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Insérer une commande après la position actuelle Cette touche ajoute la commande à la routine de mesure mais la place après la commande sélectionnée dans l'arborescence de routines, et non à la fin de la routine de mesure. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Angle entre

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que vous atteigniez la troisième page de touches de fonction.

  3. Appuyez sur la touche Angle entre [image] pour afficher l'écran Angle entre :

L'option Angle entre à la troisième page du menu d'élément vous permet d'indiquer l'angle entre deux droites.

Enregistrer un angle

  1. Sélectionnez les deux éléments de type droite dans les listes Première droite et Seconde droite. NC Gage calcule l'angle en fonction de la direction des éléments. Si le supplément est un angle, cochez la case Supplément. Seuls les types d'éléments valides apparaissent dans l'écran de sélection. Les graphiques dans le coin supérieur gauche de l'écran s'actualisent pour illustrer visuellement la construction de l'élément. Les données nominales et mesurées s'actualisent en fonction des sélections d'éléments.

  2. Appuyez sur la touche Confirmer [image] pour ajouter la commande à la routine de mesure.

Éléments valides de type droite et plan

  • Web

  • Poche

  • Droite

  • Droites construites

  • Cône

  • Cylindre

  • Plan

Rapports sur le parallélisme et la perpendicularité d'angles

Vous pouvez utiliser l'option Angle entre, Parallélisme ou Perpendicularité pour signaler l'angle, le parallélisme ou la perpendicularité entre deux éléments de type droite. Les dimensions de parallélisme et de perpendicularité indiquent uniquement l'écart positif. L'angle entre peut avoir une valeur positive ou négative ; la valeur positive est X à Y, Y à Z et Z à X, de la référence de départ (l'élément dans la première page de l'écran) à l'élément de référence (celui sélectionné dans la deuxième page de l'écran).

Les options disponibles sont :

  • Si la valeur Angle nominal est nulle (zéro), l'option Parallélisme est activée.

  • Si la valeur Angle nominal est 90, l'option Perpendicularité est activée.

  • Si la valeur Angle nominal est autre que 0 ou 90, l'option Angle entre est activée.

Pour indiquer un parallélisme, procédez comme suit :

  1. Sélectionnez l'option Parallélisme dans l'écran Angle entre pour ouvrir l'écran Parallélisme :

  2. Pour Longueur d'évaluation, entrez la longueur sur laquelle faire l'évaluation. La longueur d'évaluation par défaut est de zéro. Si la case est vide, une astérisque rouge (*) apparaît pour indiquer que cette zone est obligatoire ; des messages d'avertissement s'affichent aussi.

  3. Revenez à l'écran Angle entre et appuyez sur la touche Tolérance [image] pour ouvrir l'écran Tolérance :

Pour indiquer une perpendicularité, procédez comme suit :

  1. Sélectionnez l'option Perpendicularité dans l'écran Angle entre pour ouvrir l'écran Perpendicularité :

  2. Pour Longueur d'évaluation, entrez la longueur sur laquelle faire l'évaluation. La longueur d'évaluation par défaut est de zéro. Si la case est vide, une astérisque rouge (*) apparaît pour indiquer que cette zone est obligatoire ; des messages d'avertissement s'affichent aussi.

  3. Revenez à l'écran Angle entre et appuyez sur la touche Tolérance [image] pour ouvrir l'écran Tolérance :

Ci-après un exemple d'arborescence pour l'option Angle entre :

Ci-après un exemple d'arborescence pour le parallélisme :

Ci-après un exemple d'arborescence pour la perpendicularité :

Pour des exemples de tous les écrans de routine de mesure pour les options Angle entre, Parallélisme et Perpendicularité, voir "Affichage et exécution de routines de mesure". Pour des exemples de l'écran Rapport, voir "Utilisation de rapports".

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. Cette touche fait revenir l'afficheur à l'écran précédent. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure. | Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Insérer une commande après la position actuelle Cette touche ajoute la commande à la routine de mesure mais la place après la commande sélectionnée dans l'arborescence de routines, et non à la fin de la routine de mesure.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. Cette touche fait passer l'écran de NC Gage à la fenêtre principale de contrôle.


Distance de dimension

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que vous atteigniez la troisième page de touches de fonction.

  3. Appuyez sur la touche Distance [image] pour afficher l'écran Distance:

Pour enregistrer une distance

L'option Distance, située sur la troisième page du menu éléments, vous permet d'enregistrer la distance entre deux éléments de type point. La distance peut être dans une seule direction d'axe (parallèle à un axe) ou dans la direction de deux axes.

  1. Dans la zone Option, sélectionnez le bouton d'option approprié pour la distance à calculer.

  2. Sélectionnez l'élément dans chacune des listes affichées. Seuls les éléments mesurés et construits valides apparaissent dans les zones Liste. Les graphiques dans le coin supérieur gauche de l'écran s'actualisent pour illustrer visuellement la construction de l'élément. Les données nominales et mesurées s'actualisent en fonction des entrées d'éléments. Une fois les éléments sélectionnés, appuyez sur la touche Tolérance [image] pour voir les valeurs de tolérance associées à la distance à construire.

  3. Appuyez sur la touche Confirmer [image] pour ajouter la commande à la routine de mesure.

Éléments valides de type point

  • Point mesuré

  • Alésage de cercle mesuré

  • Bossage de cercle mesuré

  • Intérieur de coin mesuré

  • Extérieur de coin mesuré

  • Points construits

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure. | Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. |


Concentricité

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que vous atteigniez la troisième page de touches de fonction.

  3. Appuyez sur la touche Concentricité [image] pour afficher l'écran Concentricité :

Pour signaler une concentricité

L'option Concentricité figurant dans la troisième page du menu d'élément vous permet de calculer la concentricité d'un élément par rapport à un autre. Cette fonction est uniquement valide pour les éléments se trouvant dans le même plan de travail.

  1. Sélectionnez l'élément dans chacune des listes affichées. Les deux listes montrent le cercle.

Si les deux éléments sélectionnés ne se trouvent pas dans le même plan de travail, ce message d'avertissement apparaît : "Les éléments sélectionnés ne se trouvent pas dans le même plan de travail."

  2. Une fois les éléments sélectionnés, appuyez sur la touche Tolérance [image] pour voir les valeurs de tolérance associées à la concentricité.

  3. Appuyez sur la touche Confirmer [image] pour ajouter la commande à la routine de mesure. L'élément est ajouté à l'arborescence. Par exemple /

Éléments valides

  • Alésage de cercle mesuré

  • Bossage de cercle mesuré

  • Cercle construit

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure. | Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. C'est une vue d'ensemble de ce qui apparaît sur l'écran de rapport.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. |


Définition d'autres paramètres d'éléments

Home > Utilisation de PC-DMIS NC Gage > Définition d'autres paramètres d'éléments

Fixer des paramètres d'éléments additionnels

Quand vous utilisez des commandes d'élément, d'autres paramètres sont modifiables dans la fenêtre d'élément. Les touches suivantes sont disponibles dans la barre d'outils de la fenêtre d'élément :

  • Définir décalage de travail

  • Mettre à jour le décalage de travail

  • 'Sélectionner l’origine travail

  • Écrire variable

  • Mettre à jour longueur outil - Contrôle de routine de mesure

  • Définir rotation de coordonnées

  • Tolérance

  • Plan de sécurité de palpage


Sélectionner l’origine travail

La sélection d'un décalage de travail au début de votre routine de mesure peut rendre votre routine réutilisable ; vous devez faire cette sélection avant de mesurer des éléments.

  1. Appuyez sur la touche Sélectionner un décalage de travail [image] dans l'écran principal pour afficher l'écran Sélectionner le décalage de travail. Elle est disponible quand NC Gage démarre avant de définir un cadre d'élément (si une table tournante a été configurée pour le système) ou un plan de sécurité.

  2. Appuyez sur la touche Sélectionner un décalage de travail à mettre à jour [image] en consultant les valeurs de décalage affichées dans la zone Paramètres de l'écran pour chaque entrée de la liste de décalages, jusqu'à ce que les réglages du décalage souhaité apparaissent.

  3. Appuyez sur la touche Exécuter [image] pour activer le décalage de travail sur la machine.

  4. Appuyez sur la touche Confirmer [image]. NC Gage insère les décalages de travail sélectionnés dans la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Définition des paramètres :

  • Décalage travail – Indique le décalage de travail choisi pour montrer les valeurs de décalage dans les paramètres et à ajouter à la routine de mesure.

  • X Y Z – Ces valeurs en lecture seule montrent les valeurs Décalage travail. Elles sont lues par le contrôleur et montrées quand un décalage de travail est sélectionné dans la zone mixte.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner une origine de travail à mettre à jour Cette touche sélectionne le décalage de travail dans la liste de décalages pour le mettre à jour. Si vous appuyez dessus à nouveau, le décalage de travail suivant dans la liste est sélectionné. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Confirmez et ajoutez la commande en cours à la fin Cette touche confirme que le décalage de travail sélectionné sera actif dans la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises. | Aide Cette touche ouvre le fichier d'aide de NC Gage.


Écrire variable

La commande d'écriture de variable est disponible avec NC Gage 2.0. Elle vous permet d'écrire des données de mesure dans une variable de macro sur le contrôle NC. De plus, elle peut écrire dans une variable macro le nombre d'éléments hors tolérance et le nombre total d'éléments. NC Gage écrit seulement ces valeurs sans accomplir aucune autre action.

  1. Appuyez sur la touche Mesurer [image] dans la barre de navigation de l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que vous atteigniez la troisième page de touches de fonction.

  3. Appuyez sur la touche Écrire variable [image] pour afficher l'écran Écrire variable :

Zone Éléments

Nombre vérifié - Le nombre d'éléments mesurés et/ou construits.

Nombre hors spéc - Le nombre d'éléments hors tolérance.

Zone Emplacement d'élément

Dimension - La série d'axes en tolérance pour l'élément.

Valeur - Cette zone apparaît quand une dimension est sélectionnée. Elle n'est pas modifiable.

Variable macro - Cette zone est un entier qui définit un numéro valide de variable macro. La plage de variables macros valides dépend du type de machine et des options d'achat.

Les étapes suivantes servent à écrire une variable macro :

  1. Dans la liste d'éléments, sélectionnez un élément mesuré.

  2. La liste de dimensions valides mesurées pour cet élément doit alors remplir la zone Dimension. Si l'option Nombre vérifié ou Nombre hors spéc est sélectionnée pour l'élément, la zone est laissée vide et désactivée. Sélectionnez la dimension dans la liste de la zone Emplacement de l'élément. La valeur actuelle s'affiche pour référence.

  3. Entrez le numéro de variable macro à utiliser dans la zone Variable macro de la zone Emplacement de l'élément. NC Gage vérifie que le numéro de macro entré n'entre pas en collision avec le traitement NC Gage.

  4. Cliquez sur la touche Confirmer [image] pour terminer la procédure d'écriture de variable.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Insérer une commande après la position actuelle Cette touche ajoute la commande à la routine de mesure mais la place après la commande sélectionnée dans l'arborescence de routines, et non à la fin de la routine de mesure.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Mettre à jour longueur outil - Contrôle de routine de mesure

L'écran Mettre à jour le décalage d'outil pour le contrôle de routine de mesure définit le décalage d'outil dans une session interactive faisant partie d'un contrôle de routine de mesure.

  1. Quand un élément a été mesuré, sélectionnez la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que vous atteigniez la troisième page de touches de fonction.

  3. Sélectionnez la touche Mettre à jour décalage d'outil [image] pour afficher l'écran Mettre à jour décalage d'outil :

Remarque : la fonction Mettre à jour décalage d'outil est basée sur l'élément de pièce dont la valeur cible a été coupée par l'outil que vous entrez. Dans cette situation, la différence entre la valeur cible et la valeur mesurée est l'erreur d'usure du décalage d'outil. Il est important de le comprendre parce que la mise à jour change la valeur du décalage d'outil, de façon permanente.

Pour permettre à la routine de mesure de mettre à jour le décalage d'outil :

  1. Allez à la troisième page de l'écran Mesurer.

  2. Sélectionnez la touche Mettre à jour décalage d'outil [image] pour afficher l'écran Mettre à jour décalage d'outil.

  3. Dans la liste d’éléments, sélectionnez l'élément cible. Quand la sélection est faite, la valeur nominale s'affiche à la section Emplacement de l'élément. Si l'élément a été mesuré, la valeur mesurée et la déviation de cet élément s'affichent aussi. Le décalage d'outil est actualisé en fonction de la déviation. Les éléments pouvant être utilisés sont ceux qui mesurent une valeur Z, le plus souvent un point ou un plan. Faites les sélections appropriées dans les listes.

  4. Appuyez sur la touche Sélectionne le mode diamètre [image] si besoin est pour passer en mode diamètre. Vous pouvez aussi cocher la case Diamètre dans la zone Décalage d'outil pour passer en mode diamètre. Dans ce mode, toutes les valeurs dans la zone Compensation d'outil se basent sur le diamètre de l'outil. Si vous n'êtes pas en mode diamètre, les valeurs se basent sur le rayon de l'outil.

  5. Dans la zone Décalage d'outil, entrez le numéro de décalage de l'outil utilisé pour couper l'élément à utiliser dans le calcul. Le décalage d'outil entier (Géométrie + Usure) apparaît dans la zone Décalage d'outil quand vous entrez un numéro d'outil valide. L'écran s'actualise de la façon suivante :

    • Le décalage d'outil de la machine NC est récupéré.

    • Le décalage actuel et le nouveau sont calculés et affichés.

    • La différence entre ces deux numéros s'affiche. Cette différence doit être la même que l'écart de l'emplacement de l'élément. NC Gage calcule en effet le décalage d'outil qui aurait coupé un élément "parfait" s'il avait été défini quand la pièce a été coupée.

    Remarque : si NC Gage détermine que la valeur du numéro d'outil que vous entrez est la même que le numéro du palpeur actif dans la routine de mesure, il affiche un avertissement. En fait, cela revient à demander au système d'actualiser la longueur d'outil, ce qui n'est pas autorisé - le numéro d'outil et les valeurs du numéro du palpeur actif ne peuvent pas être les mêmes. Corrigez cela et continuez.

  6. Cliquez sur la touche Confirmer [image] pour enregistrer les nouvelles valeurs et finaliser l'actualisation d'outil qui sera inscrite dans la routine de mesure. L'actualisation sera faite lors de la prochaine exécution de la routine de mesure. Appuyez sur la touche Retour [image] pour revenir à l'écran précédent.

Remarque : l'usure de l'outil identifié actuellement est modifiée par la valeur que NC Gage calcule comme différence entre les emplacements cibles et mesurés. Cette différence ajuste l'usure d'outil chaque fois que la touche Confirmer [image] est sélectionnée. Ainsi, il est conseillé d'exécuter cette routine une seule fois, chaque fois qu'un outil coupe une surface.

Zone Éléments

Montre la liste des éléments disponibles. Seuls les types valides figurent dans cette liste.

Zone Emplacement d'élément

Nominal - Toujours 0 (zéro) comme référence par défaut.

Mesuré - Affiche la valeur Z de l'emplacement mesuré pour le système de coordonnées indiqué.

Écart - Montre l'écart dans la direction de la normale pour l'élément sélectionné.

Zone Décalage d'outil

Actuel - Montre la valeur de décalage d'outil en cours.

Nouveau - Montre la nouvelle valeur de décalage d'outil.

Diff - Montre la différence entre les valeurs actuelle et nouvelle de décalage d'outil.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Supprimer la dernière commande créée Cette touche supprime la dernière commande créée dans votre routine de mesure. | Sélectionner mode diamètre Cliquez pour passer NC Gage en mode diamètre. Dans ce mode, la case Mode diamètre est cochée.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. |


Définir rotation de coordonnées

NC Gage offre une fonctionnalité simple d'emploi pour définir un ajustement de rotation 2D pour le système de coordonnées employé sur la machine CNC en mesurant les éléments souhaités et en sélectionnant ceux à utiliser dans la rotation du système de coordonnées. Sans cette fonctionnalité, la même opération demanderait la saisie manuelle du centre de rotation approprié, du vecteur d'axe et de l'angle pour le code G68.

Une fois vos éléments mesurés, utilisez l'écran Définir rotation de coordonnées pour sélectionner les éléments utilisés dans le calcul de rotation. NC Gage met à jour le code G68 ou G68.2 pour utiliser le nouveau système de coordonnées pivoté.

Remarque : il ne peut exister qu'une seule macro de rotation. Les définitions ultérieures dans NC Gage remplacent les paramètres existants.

  1. Appuyez sur la touche Mesurer [image] dans l'écran principal.

  2. Appuyez sur la touche Suivant [image] jusqu'à ce que la touche Définir rotation du système de coordonnées apparaisse.

  3. Sélectionnez la touche Définir rotation du système de coordonnées [image] pour afficher l'écran Définir rotation de coordonnées :

Zone Paramètres

Remarque : les rotations de coordonnées correspondent aux façons de faire pivoter le système de coordonnées sur une machine NC. Il est impossible de déterminer quand une rotation de coordonnées est active ; la fonction Rotation de coordonnées n'est donc pas activée quand la commande est exécutée. Les informations sont calculées en variables de macro et un programme macro peut être appelé pour utiliser les informations et effectuer une rotation de coordonnées.

  • a1, a2, R: ces listes montrent les éléments dans la routine de mesure définissant la translation (liste Axes) des axes (a1=axe 1, a2=axe 2) et une rotation (liste R). Les axes sont définis par sélection avec la touche Sélectionner face de mesure (voir ci-dessous).

  • a1, a2, R Pièce : ces zones en lecture seule montre les valeurs d'axes (a1=axe 1, a2=axe 2) et de rotation (R) pour les éléments actuellement sélectionnés dans les listes Axes et R. Ces valeurs ont déjà été transformées dans le système de coordonnées de la pièce. Les axes sont définis par sélection avec la touche Sélectionner face de mesure (voir ci-dessous).

  • a1, a2, R Machine : ces zones en lecture seule montre les valeurs d'axes (a1=axe 1, a2=axe 2) et de rotation (R) pour les éléments actuellement sélectionnés dans les listes Axes et R. Ces valeurs ont déjà été transformées dans le système de coordonnées de la machine. Les axes sont définis par sélection avec la touche Sélectionner face de mesure (voir ci-dessous).

  • a1, a2, R Cible : ces zones définissent les valeurs des axes cibles (a1=axe 1, a2=axe 2) et de rotation (R) pour la rotation du système de coordonnées. Utilisez ces zones pour définir l'emplacement exact du système de coordonnées et l'angle de rotation à utiliser. Les axes sont définis par sélection avec la touche Sélectionner face de mesure (voir ci-dessous). Les valeurs de coordonnées de la machine servent à définir la commande de rotation des coordonnées.

Remarque : par rapport à l'angle de rotation, les éléments sélectionnés ayant une droite définie (Droite, Plan, Poche, Web, Cylindre Alésage/Bossage et Cône Alésage/Bossage) sont automatiquement mis à jour dans les zones correspondantes. L'axe perpendiculaire des éléments Cylindre, Cône et Plan crée l'angle 2D. L'angle de vecteur du type d'élément Droite peut aussi servir à définir l'angle de rotation.

  • Commentaire : cette zone vous permet d'entrer un commentaire pour la rotation du système en cours.

Sélectionner la face de la mesure - Présentation

Lors de l'insertion d'un commande de rotation du système de coordonnées dans votre routine de mesure, le plan de travail, les valeurs d'axes et les angles de rotation doivent être définies pour la rotation du système de coordonnées. Pour définir le plan de travail, les options de plan de mesure suivantes sont disponibles via le bouton Sélectionner face de mesure :

Plan XY

Quand le plan XY est sélectionné, NC Gage montre les étiquettes X, Y et R, ainsi que les détails correspondants dans la zone Paramètres.

Plan YZ

Quand le plan YZ est sélectionné, NC Gage montre les étiquettes Y, Z et R, ainsi que les détails correspondants dans la zone Paramètres.

Plan XZ

Quand le plan XZ est sélectionné, NC Gage montre les étiquettes X, Z et R, ainsi que les détails correspondants dans la zone Paramètres.

Définition d'une rotation du système de coordonnées

  1. Indiquez la translation dans les directions X et Y en sélectionnant les éléments dans les listes X et Y qui sont des mesures valides pour chaque axe. Il s'agit de points ou d'autres éléments avec une valeur de point central sous-jacente, comme un cercle (alésage), pouvant aider à définir l'origine dans le nouveau système de coordonnées.

  2. Indiquez la rotation en sélectionnant un élément dans la liste R avec une direction valide dans le plan XY. Il s'agit d'éléments avec une direction (comme des droites).

  3. Pour chaque élément, définissez la valeur attendue pour l'axe ou l'angle dans les zones Cible XZY.

  4. Appuyez sur la touche Confirmer [image] pour ajouter la rotation de système de coordonnées à la routine de mesure NC Gage. Même si l'icône de rotation du système de coordonnées est ajoutée à la routine de mesure, la rotation est sans incidence sur la routine NC Gage.

NC Gage calcule les deltas pour la translation et la rotation entre les mesures réelles et les valeurs attendues. Les valeurs X, Y et la rotation sont ensuite écrites dans un ensemble de variables de macro employées dans un sous-programme macro de rotation de système de coordonnées. Ce sous-programme macro est appelé quand NC Gage se ferme après l'exécution de la routine de mesure.

Vous pouvez appeler à nouveau le sous-programme de macros pour appliquer une nouvelle fois le changement du système de coordonnées. Ce sous-programme reçoit le même numéro que celui du moniteur, + 2. Si votre programme de moniteur est numéroté 7 000, ce changement du système de coordonnées est numéroté 7 002. Il ne peut exister qu'une seule macro de rotation. Les définitions ultérieures dans NC Gage remplacent le fichier existant.

Remarque : NC Gage ne peut pas s'exécuter avec une rotation de coordonnées appliquée. Par conséquent, les rotations de coordonnées ne sont pas directement définies. À la place, les paramètres X, Y et R sont enregistrés pour que vous puissiez appeler la macro de rotation de coordonnées avant d'effectuer les opérations de découpe.

Exemple

Imaginez que le POINT2 (illustré par B ci-dessous) est un point construit à partir de l'intersection de LINE3 (illustré par C ci-dessous) et LINE4 (illustré par A ci-dessous), et que vous avez sélectionné POINT2 comme nouvelle origine et LINE4 comme élément de rotation, comme suit :

NC Gage fait alors pivoter le système de coordonnées autour de POINT2 (en B) vers LINE4 (en A). Le système de coordonnées a POINT2 (en B) comme origine et le nouvel axe X est identique à LINE4 en A.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Sélectionner la face de la mesure Cette touche bascule l'option Plan de mesure entre les plans XY, YZ et XZ chaque fois que vous appuyez dessus. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Tolérance

Vous pouvez modifier la tolérance en fonction des exigences des éléments à l'aide de l'écran Tolérance. Avec le paramètre de tolérance, NC Gage évalue les résultats mesurés.

Vous pouvez accéder à cet écran en appuyant sur la touche Tolérance [image], située à la deuxième page d'un élément, une fois celui-ci mesuré et avant de cliquer sur la touche Confirmer [image] pour enregistrer la commande apprise.

Vous pouvez personnaliser les paramètres de rapport par défaut pour chaque élément, dans l'écran Tolérance. Modifiez le contenu comme expliqué ci-dessous.

  1. Sélectionnez les axes qui seront signalés. Sélectionnez les cases à cocher correspondantes.

  2. Modifiez les valeurs nominales, si nécessaire.

  3. Modifiez les valeurs de tolérance, si nécessaire.

  4. Pour évaluer la position d'un alésage ou d'un bossage, cochez la case Position.

    Par exemple, si l'élément se trouve dans une zone de tolérance circulaire pour les fonctions Mesurer alésage et Mesurer bossage, la taille de la zone de tolérance est indiquée par son diamètre. Pour vérifier si l'élément se trouve dans cette zone de tolérance, cochez la case Position.

    L'évaluation d'une position a toujours une valeur nominale de 0.

Tous les réglages sont enregistrés dans la routine de mesure pour chaque élément quand vous appuyez sur la touche Confirmer [image] . Appuyez sur la touche Retour [image] pour quitter cet écran sans enregistrer les modifications.

Tolérances de forme

Les tolérances de forme incluent la planéité, la rectitude, l'arrondi (ou circularité), la sphéricité et la cylindricité. Ces tolérances sont uniquement liées à des éléments individuels.

NC Gage peut évaluer les tolérances de forme pour différents éléments. Les éléments et leurs tolérances de forme sont :

  • Droite : rectitude

  • Alésage et bossage : arrondi

  • Tige : arrondi et battement (le battement est uniquement signalé si la mesure se fait avec une rotation de la table)

  • Cylindre interne et cylindre externe : cylindricité

  • Sphère : sphéricité

  • Cône : forme cônique

  • Plan : planéité

Pour évaluer la tolérance de forme d'un élément, cochez la case de tolérance. Par exemple /

Case à cocher Rectitude pour l'élément Droite

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Confirmer pour enregistrer les modifications Cette touche enregistre les modifications apportées aux informations nominales ou de tolérance. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |


Plan de sécurité de palpage

La case à cocher Plan de sécurité de palpage définit le plan de sécurité local requis lors du processus de mesure. L'option se trouve dans les écrans Commande d'élément, Définir deux axes (coin intérieur) et Définir deux axes (coin extérieur).

Remarque : même si l'option Plan de sécurité de palpage est active pour l'élément de point, elle ne fonctionne pas pareil car un seul palpage est effectué dans le processus de mesure.

Si vous la sélectionnez, la zone d'entrée est activée avec une valeur entrée définissant la position à laquelle le palpeur se déplace pour éviter des obstructions lors du processus de mesure. Après chaque mesure, le contact du palpeur est conduit à la position définie pour le plan de sécurité de contact le long de la direction du palpeur. Une fois le palpeur placé à la position du plan de sécurité de palpage, il se déplace à l'emplacement de mouvement sécurisé dans les axes XY (dans les coordonnées de l'élément), puis bouge pour effectuer le palpage de mesure suivant.

Un plan de sécurité local est défini par la hauteur d'entrée dans un système de coordonnées d'élément. Le point d'origine du système de coordonnées d'élément correspond à l'emplacement de l'élément, et le vecteur d'axe Z à la direction du palpeur (contact vers broche) dans la mesure d'élément.

Exemple de plan de sécurité de palpage avec un bossage de cercle et un plan (système de coordonnées d'élément affiché)

H - Valeur d'entrée pour le plan de sécurité de palpage


Insertion de commandes de déplacement

NC Gage vous permet d'insérer des commandes de déplacement dans votre routine de mesure afin d'éviter des collisions du palpeur avec la pièce. Les commandes de déplacement sont ajoutées entre des commandes d'élément. Votre palpeur doit être calibré avant d'ajouter des commandes d'éléments (voir "Calibrage").

Une fois un cadre d'élément défini, sélectionnez la touche Déplacer [image] dans la barre de navigation de l'écran principal pour afficher les options suivantes :

Commandes :

  • Point de déplacement

  • Plan de sécurité


Point de déplacement

Une commande Point de déplacement fournit les coordonnées XYZ auxquelles le centre du contact du palpeur se déplacera lors de l'exécution. Ces positions servent à déplacer le palpeur sans obstacles.

Pour ajouter une commande de point de déplacement à votre routine de mesure :

  1. Appuyez sur la touche Déplacer [image] dans la barre de navigation de l'écran principal.

  2. Appuyez sur la touche Point de déplacement [image] pour afficher l'écran Point de déplacement :

  3. Suivez les instructions à l'écran pour insérer la commande. Tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle vous montre où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Définition des paramètres :

  • Position cible (Nominal X Y Z) - Définit la position nominale du point.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Sélectionner la face de la mesure Cette touche détermine la direction du palpage et l'emplacement des déplacements de sécurité de l'élément. Vous pouvez appuyer dessus plusieurs fois pour choisir une face de mesure différente. Les faces disponibles sont : X+, X-, Y+, Y-, Z+ et Z-. | Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure.
Apprentissage et création d'une commande Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises (ou entrées). Cela vous permet de faire des modifications et une série de tests sur l'élément avant de l'envoyer à la routine de mesure. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Réglages de tolérance Cette touche vous permet de définir ou de modifier les valeurs nominales et de tolérance de l'élément utilisé par la commande de l'élément. Il s'agit d'une vue d'ensemble de ce qui apparaît dans l'écran Rapport. | Insérer point de déplacement Cette touche lit la position actuelle du palpeur et l'insère comme mouvement de sécurité dans la routine de mesure.
Confirmer / Ajouter commande Pour des opérations, cette option confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Aide Cette touche donne accès au fichier d'aide de NC Gage.
Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran. |

Processus d'apprentissage

  1. Placez le palpeur à l'emplacement du point de déplacement et appuyez sur la touche Lire position [image] . La position du contact est lue. Appuyez sur la touche Retour à l'étape précédente [image] pour annuler la position de cette mesure.

  2. Appuyez sur la touche Confirmer et ajouter la commande en cours à la fin [image] . La nouvelle commande Point de déplacement est insérée dans la routine de mesure.

Remarque : si vous accédez à l'écran du point de déplacement depuis la seconde page d'un écran d'élément, le point de déplacement est inséré dans la routine de mesure après cet élément.

Ci-après le chemin d'accès à l'élément et la logique incluse dans NC Gage :

  • Si la position Z en cours est plus haute que la position cible, allez à la position cible XY à la hauteur Z, puis à la position cible Z.

  • Si la position Z en cours est plus basse que la position cible, montez à la position cible Z, puis allez à la position cible XY


Plan de sécurité

Une commande de plan de sécurité fournit les coordonnées XYZ et le vecteur d'un plan au-delà duquel le centre de contact du palpeur se déplace quand il est exécuté.

Pour ajouter une commande de mouvement de plan de sécurité à votre routine de mesure :

  1. Appuyez sur la touche Déplacer [image] dans la barre de navigation de l'écran principal.

  2. Appuyez sur la touche Plan de sécurité [image] pour afficher l'écran Plan de sécurité :

  3. Suivez les instructions à l'écran pour insérer la commande.

Remarque : tenez compte de la description graphique dans la partie supérieure gauche de l'écran. Elle vous montre où positionner le palpeur pour prendre les mesures et faire des modifications quand plusieurs étapes sont requises.

Définitions des paramètres :

  • Hauteur du plan directionnel du contact de palpeur - Définit la distance entre l'origine de la pièce et le plan de sécurité, mesurée le long de la direction du contact de palpeur.

  • Apprendre avec les valeurs à l'écran - Permet d'entrer les valeurs nominales de l'élément et que le logiciel utilise cet emplacement.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. | Changer le focus entre Cette touche change la position du curseur entre les différentes sections de l'écran.
Revenir à l'étape précédente Cette touche supprime les dernières positions apprises du palpeur. | Lire la position du palpeur et passer à l'étape suivante Cette touche lit la position actuelle du palpeur, puis avance à l'étape suivante de la procédure.
Supprimer commande actuelle / Supprimer celle créée en dernier Cette touche supprime la commande actuelle sélectionnée (ou celle créée en dernier) dans la routine de mesure. Si cette icône est désactivée, vous devez éventuellement supprimer des commandes à l'aide de l'écran Modifier routine de mesure. | Aide Cette touche ouvre le fichier d'aide de NC Gage.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Exécuter Cette touche commande à la machine de mesurer l'élément. Elle est seulement disponible une fois apprises (ou saisies) toutes les positions du palpeur servant à identifier l'emplacement de l'élément. Vous pouvez ainsi modifier et tester l'élément avant de le valider dans la routine de mesure. | Apprentissage et création d'une commande (Exécuter) Cette touche est seulement disponible après que toutes les positions nécessaires du palpeur pour identifier l'emplacement de l'élément ont été apprises. La machine mesure alors l'élément.

Processus d'apprentissage

  1. Appuyez sur la touche Déplacer [image] dans la barre de navigation de l'écran principal.

  2. Appuyez sur la touche Plan de sécurité [image].

  3. Définissez la position du plan de sécurité. Peut se faire en :

    1. Plaçant le contact de palpeur à l'emplacement du point de déplacement nécessaire, puis en appuyant sur la touche Lire Position [image] pour prendre la position actuelle comme cible.

    2. Sélectionnez Apprendre avec les valeurs à l'écran et entrez l'emplacement dans la zone Hauteur du plan directionnel du contact de palpeur. L'emplacement concerne le centre du contact de palpeur et le décalage de travail actuel.

  4. Appuyez sur la touche Confirmer [image]. La commande du plan de sécurité est ajoutée à la routine de mesure.

Hauteur minimum du plan de sécurité :

Le calcul minimum du plan de sécurité concerne la distance de pré-palpage et le rayon du palpeur. NC Gage définit le plan de sécurité afin qu'il n'amène pas le palpeur plus près de la pièce que la distance de pré-palpage. Il suppose aussi que lors de la mesure d'un élément sur un « mur », la profondeur de la mesure soit probablement au moins celle d'un rayon de palpeur.

  • Pour les éléments mesurés sur un « mur » (alésages, bossages, droites, cylindres, cônes, webs, poches, coins) :
    hauteur minimum du plan de sécurité = hauteur de la mesure + (2 * rayon du palpeur) + pré-palpage

ou

Hauteur minimum du plan de sécurité = hauteur de la mesure + diamètre du palpeur + pré-palpage

  • Pour les éléments mesurés en haut de la pièce (plan et point) :
    hauteur minimum du plan de sécurité = hauteur de la mesure + rayon du palpeur + pré-palpage

  • Pour les éléments de sphère :
    hauteur minimum du plan de sécurité = centre de la sphère + rayon de la sphère + rayon du palpeur + pré-palpage

Diagramme de la vue latérale d'une pièce et d'un contact de palpeur

A - Hauteur minimum

B - Prépalpage

C - Le contact de palpeur


Utilisation de routines de mesure

Une fois que vous avez votre routine de mesure avec les éléments à mesurer, vous pouvez exécuter la routine ou l'éditer. NC Gage fournit les écrans Exécuter la routine de mesure et Modiifer la routine de mesure pour réaliser ces opérations.

Les rubriques suivantes décrivent ces écrans :

  • Affichage et exécution de routines de mesure

  • Modification de routines de mesure


Affichage et exécution de routines de mesure

L'écran Routine de mesure vous permet d'afficher et d'exécuter votre routine de mesure.

Vous pouvez accéder à cet écran en appuyant sur la touche Exécuter routine de mesure [image] dans l'écran principal :

Exemple de fonction Angle entre

Exemple de rapport sur le parallélisme pour des angle

Exemple de rapport sur la perpendicularité pour des angle

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Exécuter la commande en cours jusqu'à la fin Cette touche commande à NC Gage de s'exécuter à partir de l'élément en surbrillance (sélectionné) dans la fenêtre d'arborescence de la routine de mesure jusqu'à la fin de cette routine. | Exécuter le bloc La touche commande à NC Gage d'exécuter uniquement l'élément en évidence (sélectionné) dans l'arborescence de la routine de mesure.
Exécuter la routine de mesure Cette touche commande à NC Gage d'exécuter la routine de mesure dans son intégralité. | Arrêter l'exécution Cette touche commande à NC Gage d'arrêter l'exécution de la routine de mesure.
Aller à la fin Cette touche passe la mise en évidence à la fin de la routine de mesure. | Aller au début Cette touche passe la mise en évidence au début de la routine de mesure.
Aide Cette touche donne accès au fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.


Modification de routines de mesure

L'écran Modifier routine de mesure vous permet de modifier votre routine de mesure. Les opérations possibles sont la réorganisation, la copie, le collage et la suppression de commandes.

  1. Appuyez sur la touche Suivant [image] pour passer à la deuxième page de l'écran principal.

  2. Appuyez sur la touche Modifier routine de mesure [image] pour ouvrir l'écran Modifier routine de mesure :

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Effacer la sélection Cette touche désélectionne tout, excepté les premières entités de la routine de mesure sélectionnées avec le mode de sélections multiples. | Bascule mode curseur Il y a deux modes de curseurs dans la fenêtre Modifier. La touche Bascule mode curseur, commute entre les deux. Voir "Informations sur les modes curseurs" ci-dessous.
Déplacer bas La touche déplace le curseur d'un élément vers le bas dans l'arborescence de la routine de mesure. Si le mode de sélections multiples est activé, chaque entité est sélectionnée et ajoutée au groupe. | Déplacer haut La touche déplace le curseur d'un élément vers le haut dans l'arborescence de la routine de mesure. Si le mode de sélections multiples est activé, chaque entité est sélectionnée et ajoutée au groupe.
Couper La touche supprime l'élément en évidence (sélectionné) de l'arborescence de la routine de mesure. Vous pouvez ensuite coller cet élément ailleurs. | Copier La touche copie l'élément en évidence (sélectionné) dans l'arborescence de la routine de mesure.
Edition Pour modifier un élément, sélectionnez-le dans l'affichage de l'arborescence et appuyez sur cette touche. L'écran correspondant à la commande sélectionnée que vous modifiez s'ouvre en mode édition. Voir "Informations concernant la modification d'un élément" ci-dessous. | Supprimer La touche supprime définitivement l'élément en évidence (sélectionné) de l'arborescence de la routine de mesure.
Annuler (sur la deuxième page) Cette touche annule les modifications ou les étapes accomplies pendant la modification de la routine de mesure NC Gage contenues dans l'arborescence de la fenêtre de modification. Vous pouvez annuler chaque étape jusqu'à la dernière fois où la fenêtre de modification s'est ouverte. | Aller au début (sur la deuxième page) Cette touche passe la mise en évidence au début de la routine de mesure. Cette touche rétablit les éléments récemment annulés. Vous pouvez rétablir chaque étape jusqu'à la dernière fois où la fenêtre de modification s'est ouverte.
Coller Cette touche insère l'élément coupé ou copié dans la routine de mesure. Voir "Informations concernant le collage d'un élément" ci-dessous. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.

Informations sur les modes curseurs

Les deux modes sont :

  • Mode unique de sélection - Dans ce mode, quand vous montez ou descendez le curseur dans l'arborescence de la routine de mesure de la fenêtre de modification, il sélectionne l'entité à modifier. Il s'agit du mode par défaut.

  • Mode de sélection multiple - Dans ce mode, quand vous montez ou descendez le curseur dans l'arborescence de la routine de mesure de la fenêtre de modification, il sélectionne automatiquement chaque entité et l'ajoute au groupe d'entités sélectionnées.

Les deux modes peuvent être utilisés pour couper, copier ou coller des entités de routine de mesure.

Informations concernant la modification d'un élément

Quand vous êtes dans l'écran Modifier routine de mesure en mode édition :

  • Afin de sortir de l'écran ou de sortir de l'écran sans enregistrer les changements, appuyez sur la touche Retour [image].

  • Afin de sortir de l'écran et d'enregistrer les modifications, appuyez sur la touche Confirmer enregistrement des changements à la commande [image].

Vous êtes en mode édition quand l'icône suivante apparaît dans la zone inférieure droite de l'écran Modifier routine de mesure :

Sinon, l'icône suivante apparaît et indique que vous êtes en mode d'insertion normale :

Informations concernant le collage d'un élément

Pour coller un élément, placez la surbrillance sur l'élément au-dessus duquel l'élément collé sera inséré. Une petite flèche rouge apparaît dans l'arborescence de la rotuine de mesure quand vous appuyez sur les touches Copier ou Couper. Ceci indique l'endroit où la routine de mesure va coller la ou les commandes.

  • Si l'élément à coller a été à l'origine coupé de la routine de mesure, il sera inséré dans cette routine de la même façon qu'il a été coupé. Il sera donc déplacé dans l'ordre de la routine de mesure.

  • Si l'élément à coller a été à l'origine copié de la routine de mesure, il y sera inséré et le nom de l'élément s'incrémentera chaque fois qu'il sera collé. Ainsi, si vous avez copié et collé un élément nommé "droite1", l'élément collé sera nommé "droite2", puis "droite3", etc.

Commentaire de routine de mesure

Dans la zone Commentaire de routine de mesure, entrez un commentaire sur la routine de mesure. Ce commentaire apparaît dans la colonne Commentaire de l'écran Gestionnaire de fichiers.


Gestion des fichiers

Utilisez l'écran Gestionnaire de fichiers pour gérer vos routines de mesure NC Gage. Vous pouvez créer et enregistrer de nouvelles routines de mesure, ainsi que charger ou supprimer des routines existantes. Les routines de mesure sont stockées dans le répertoire PRG du répertoire d'installation de NC Gage.

Cliquez sur la touche Gestionnaire de fichiers [image] dans l'écran principal pour afficher l'écran Gestionnaire de fichiers :

Cet écran contient trois colonnes :

  • Nom de la routine de mesure - Répertorie le nom de la routine de mesure avec un extension .NCG.

  • Commentaire - Montre tous les commentaires spécifiques à la routine de mesure. Utilisez l'écran Modifier routine de mesure pour ajouter des commentaires. Voir "Modification de routines de mesure".

  • Date de création - Affiche la date à laquelle la routine de mesure a été enregistrée pour la dernière fois.

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Enregistrer la routine de mesure en cours La touche enregistre la routine de mesure en cours avec le nom indiqué. | Charger la routine de mesure sélectionnée Cette touche charge la routine de mesure sélectionnée de la liste.
Nouvelle routine de mesure Cette touche crée une routine de mesure. Vous devez confirmer que vous ne voulez pas enregistrer les changements effectués dans la routine de mesure en cours. | Supprimer la routine de mesure sélectionnée Cette touche supprime la routine de mesure sélectionnée de la liste.
Aide Cette touche ouvre le fichier d'aide de NC Gage. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Gestionnaire de fichiers Cette touche ouvre l'écran Gestionnaire de fichiers. |


Utilisation des rapports

Quand vous avez exécuté votre routine de mesure, vous pouvez comparer les résultats des valeurs mesurées aux valeurs nominales fournies en affichant l'écran Rapport. Vous pouvez accéder à cet écran en appuyant sur la touche Rapport [image] dans l'écran principal immédiatement après l'exécution de la routine de mesure.

Remarque : vous ne pouvez pas accéder à l'écran Rapport avant qu'il y ait des valeurs mesurées. Elle sont disponibles seulement après l'exécution de la routine de mesure.

Rapports sur le parallélisme et la perpendicularité pour des angles

Affichage du rapport sur la routine de mesure

Le rapport sur la routine de mesure peut être affiché en accédant à la page appropriée dans l'écran principal et en appuyant sur la touche Rapport [image].

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Enregistrer rapport dans fichier RTF Cette touche enregistre le rapport actuel dans un fichier RTF. Le chemin d'accès au fichier se trouve en haut de l'écran. Le nom du fichier est le même que celui de la routine de mesure, suivi par un nombre qui s'incrémente chaque fois que le rapport est enregistré. | Imprimer le rapport La touche envoie le rapport à votre périphérique d'impression par défaut.
Rapport Cette touche ouvre l'écran Rapport permettant d'afficher des rapports de mesure pour votre routine de mesure et de les enregistrer ou de les imprimer. | en / mm Cette touche bascule les unités de mesure pour afficher le rapport, passant du système en pouces au système métrique, chaque fois que la touche est activée.
Exporter vers DatapagePlus Cette touche fournit la fonction d'exportation des données de rapport à un fichier de sortie XML pouvant être lu dans DP+. | Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent.
Confirmer / Ajouter commande Pour des opérations, cette touche confirme la sélection. Pour des commandes, elle ajoute la commande à la fin de la routine de mesure. Pour des commandes d'éléments, elle devient disponible après que la machine a appris l'emplacement de l'élément ou quand vous avez entré les valeurs nominales de l'élément. Pour les commandes d'éléments construits et de dimension, elle devient disponible une fois que vous avez spécifié les éléments d'entrée adéquats. | Annuler toutes les étapes / Abandon Cette touche arrête et réinitialise l'opération actuelle. S'il s'agit de l'apprentissage d'un élément, elle enlève toutes les positions du palpeur apprises.
Défiler rapport vers le haut Cette touche fait défiler la vue du rapport d'une page vers le haut. | Défiler rapport vers le bas Cette touche fait défiler la vue du rapport d'une page vers le bas.
Aide Cette touche ouvre le fichier d'aide de NC Gage. |


Utilisation des claviers à l'écran

NC Gage possède trois claviers à l'écran :

  • Clavier alphanumérique - Ce clavier est une combinaison de touches alphabétiques, numériques et de symboles. Si vous activez les claviers dans NC Gage, celui-ci apparaît automatiquement quand vous cliquez dans une zone alphanumérique dans un écran.

  • Pavé numérique - Ce clavier offre des fonctions de calculatrice pour la saisie de données numériques. Si vous activez les claviers dans NC Gage, celui-ci apparaît automatiquement quand vous cliquez dans une zone numérique dans un écran.

  • Calculatrice scientifique - Ce clavier permet d'accéder à des fonctions mathématiques. La touche activant ce clavier se trouve dans le pavé numérique.

Pour activer ou masquer les claviers, définir leur couleur et choisir la taille de leurs touches, voir "Onglet Configuration du clavier" dans "Annexe A - Configuration du contrôleur".

Touches standard sur tous les claviers

Le tableau suivant décrit les touches apparaissant sur tous les claviers.

Touche

Description

Punaise

  • Pour accrocher le clavier au même endroit à l'écran quand vous cliquez dans des zones, cliquez sur la touche Punaise. Son arrière-plan devient orange.

  • Pour décrocher un clavier, cliquez sur la touche Punaise avec l'arrière-plan orange. L'emplacement du clavier change quand vous cliquez dans des zones à l'écran.

La touche Ferme ferme le clavier.

0 - 9

Ces touches entrent des numéros.

Clavier alphanumérique

Clavier alphanumérique

Le tableau suivant décrit les touches.

Touche | Description
a - z | Ces touches entrent des lettres minuscules et majuscules. Pour passer de minuscules à majuscules, cliquez sur la touche abc.
# | Entre un signe dièse.
tab | Ferme le clavier pour l'option en cours et déplace le curseur à l'option suivante à l'écran.
, | Entre une virgule.
!#? | Remplace les touches de lettres par des symboles. Quand vous cliquez sur cette touche, son arrière-plan devient orange. Pour revenir aux touches de lettres, cliquez sur la touche !#? avec l'arrière-plan orange.
abc | Passe les minuscules en majuscules. Quand vous cliquez sur cette touche, son arrière-plan devient orange. Pour passer de majuscules à minuscules, cliquez sur la touche abc avec l'arrière-plan orange.
JP | La touche de conversion en japonais apparaît uniquement pour le système d'exploitation en japonais. (Si le système d'exploitation n'est pas japonais, cette touche n'est pas visible.) Si vous cliquez dessus, la liste complète des caractère japonais est disponible. Si vous ne cliquez pas dessus, la moitié de cette liste est disponible.
 | La barre d'espace entre des espaces.
/ | Entre une barre oblique.
\ | Entre une barre oblique inverse.
. | Entre un point.
 | La touche Retour supprime le caractère à gauche du curseur dans une zone à l'écran.
SUPPR | Supprime le caractère à droite du curseur dans une zone à l'écran.
- | Entre un tiret.
 | La touche Entrée déplace le curseur vers une nouvelle ligne dans une zone à l'écran.
Flèche rayée vers le haut | Remonte d'une page.
Flèche rayée vers le bas | Descend d'une page
Flèche vers le haut | Déplace le curseur d'un caractère vers la gauche.
Flèche vers la gauche | Déplace le curseur d'un caractère vers la gauche.
Flèche vers la droite | Déplace le curseur d'un caractère vers la droite.
Flèche vers le bas | Déplace le curseur d'un caractère vers la droite.

Pavé numérique

Pavé numérique

Le tableau suivant décrit les touches.

Touche | Description
Cal | La touche Calculatrice transforme le clavier en calculatrice scientifique
 | La touche Retour supprime le caractère (de droite à gauche) dans la zone de texte du clavier.
EFF | La touche Effacer efface les caractères dans la zone de texte du clavier et dans la zone à l'écran.
- | Entre une valeur négative.
. | Entre un séparateur décimal.
 | La touche Entrée entre les caractères apparaissant dans la zone de texte du clavier dans la zone à l'écran.

Calculatrice scientifique

Quand vous cliquez sur la touche Cal (Calculatrice) du pavé numérique, la calculatrice scientifique apparaît :

Calculatrice scientifique

Pour calculer une expression, cliquez sur le symbole mathématique puis sur l'opérande. Par exemple, pour calculer sin(60)+cos(60) et afficher le résultat dans la zone de texte de la calculatrice, cliquez sur les touches suivantes :

sin(60)+cos(60)=

Le tableau suivant décrit les touches et fournit des exemples.

Touche | Description | Exemples de touches
Num | Transforme le clavier en pavé numérique. |
AC | Efface le résultat calculé ou l'expression dans la zone de texte de la calculatrice. |
C | Efface le dernier nombre dans la zone de texte de la calculatrice. |
( | Entre une parenthèse gauche. |
) | Entre une parenthèse droite. |
Pl | Pi | Pl=
Abs | Calcule la valeur absolue. | Abs3=
sin | Calcule le sinus. | sin60=
cos | Calcule le cosinus. | cos60=
tan | Calcule la tangente. | tan60=
In | Calcule le logarithme. | In6=
Inv | La touche Inv (Inverse) remplace les touches sin, cos, tan, In, racine carrée et mm->pouces par leurs fonctions réciproques. Quand vous cliquez sur la touche, son arrière-plan devient orange : Fonctions réciproques Les fonctions réciproques sont décrites ci-dessous : |
 | asin - Calcule l'arc sinus. | asin0.5=
 | acos - Calcule l'arc cosinus. | acos0.5=
 | atan - Calcule l'arc tangente. | atan1=
 | exp - Calcule l'exposant. | exp2=
 | x^2 - Calcule le carré. | 3x^2=
 | inch->mm - Convertit le résultat dans la zone de texte du clavier de pouces en millimètres. | inch->mm9=
 | La touche Racine carrée effectue une opération de racine carrée. | 16=
mm->inch | Convertit le résultat dans la zone de texte du clavier de pouces en millimètres. | mm->inch3=
= | La touche Égal affiche le résultat d'une opération arithmétique dans la zone de texte de la calculatrice. Pour afficher le résultat dans la zone à l'écran, cliquez sur Entrée après avoir cliqué sur la touche =. | 3+2=
/ | Divise deux nombres. | 3/2=
* | Multiplie deux nombres. | 3*2=
- | Soustrait deux nombres ou entre un signe moins. | 3-2= -3
+ | Ajoute deux nombres. | 3+2=
 | La touche Retour supprime le caractère (de droite à gauche) dans la zone de texte du clavier. |
EFF | La touche Effacer efface les caractères dans la zone à l'écran. |
 | La touche Entrée entre les caractères apparaissant dans la zone de texte du clavier dans la zone à l'écran. |


Mode connexion directe

Home > Utilisation de PC-DMIS NC Gage > Mode connexion directe (DCM)

Mode connexion directe (DCM)

Les routines de mesure NC Gage peuvent être exécutées directement depuis une macro de découpe, comme s'il s'agissait de routines de mesure avec une sous-routine utilisant la fonctionnalité Mode de connexion directe. Quand l'exécution de la routine de mesure NC Gage se termine sans erreurs, elle retourne à la macro de découpe duquel elle a été appelée.

Les routines de mesure NC Gage peuvent consister en routines d'inspection ou de mises à jour de décalage de travail.

Passage au mode DCM

Appuyez sur la touche Mode de connexion directe [image] à la deuxième page de l'écran principal pour afficher l'écran Mode de connexion directe.

Écran Mode de connexion directe

Ou bien, vous pouvez modifier le raccourci de ligne de commande avec une extension -DL, tel qu'illustré ci-dessous pour démarrer un mode de connexion directe au démarrage de NC Gage :

C:\ .. \NCGage.exe –dl

Appel de la routine de mesure NC Gage

Pour appeler une routine de mesure NC Gage depuis une macro de découpe, une macro spéciale (DCM) doit être appelée et le nom de la routine de mesure NC Gage (qui doit être un nombre) doit être attribué.

  • Le nom de la routine de mesure NC Gage doit être un numéro à quatre chiffres. Ce numéro est utilisé lors de l'appel de la macro DCM pour spécifier la routine de mesure NC Gage devant être exécutée.

  • La macro DCM est le numéro de la macro du moniteur de NC Gage plus 1. Par exemple, si le numéro de la macro du moniteur est 7400, la macro DCM sera 7401. Le numéro de la macro DCM est déterminé par l'outil de configuration NC Gage pendant la'installation initiale et la configuration de NC Gage. Voir "Annexe A - Configuration du contrôleur" pour en savoir plus.

Pour appeler une routine de mesure NC Gage nommée 1234.ncg à partir d'une macro de découpe, ajoutez la syntaxe suivante à la macro de découpe :

G65 P7401 H1234

Lors de l'exécution dans la macro DCM, l'écran Mode de connexion directe affiche la routine de mesure exécutée. Il montre aussi le rapport en temps réel au fil de l'exécution de la routine de mesure. Si NC Gage est configuré de cette façon, il enregistre un fichier de rapport de pièce et l'écran du moniteur NC Gage montre le nombre d'éléments hors tolérance.

Conditions d'erreur

Si un faux départ entraine une erreur ou une fin de mouvement inattendue, appuyez sur la touche Arrêter l'exécution [image] dans NC Gage. Si l'outil machine ne peut pas initialiser le palpeur, NC Gage vous renvoie à la macro de découpe.

Exemple d'option "OutOfTol Number"

L'option OutOfTol Number dans la zone Information montre le nombre d'éléments hors tolérance dans la routine de mesure.

Exemple d'option "OutOfTol Number"

Touches de la barre de navigation

Reculer Si elle est activée, cette touche revient en arrière jusqu'aux autres touches disponibles à la première page de l'écran. Cette touche fait revenir l'afficheur à l'écran précédent. | Forward Si elle est activée, cette touche avance jusqu'aux autres touches disponibles dans la deuxième page de cet écran.
Afficher détails Cette touche affiche des informations en temps réel concernant l'exécution de la routine de mesure dans DCM. | Arrêter l'exécution Cette touche arrête l'exécution de la commande ou de la macro en cours.
Retour Cette touche retourne l'affichage d'un niveau à l'écran précédent. Cette touche fait passer l'écran de NC Gage à la fenêtre principale de contrôle. | Aide Cette touche ouvre le fichier d'aide de NC Gage.


Annexe A - Configuration du contrôleur (Mitsubishi)

Home > Utilisation de PC-DMIS NC Gage > Annexe A - Configuration du contrôleur

Annexe A - Configuration du contrôleur

Vous pouvez utiliser l'outil de configuration NC Gage pour configurer le contrôleur. La configuration de divers contrôleurs dans NC Gage est faite normalement par la personne qui installe le palpeur. Cette rubrique est pour référence et décrit l'outil de configuration.

L'outil de configuration génère une série de macros de palpage à utiliser sur le type de contrôleur sélectionné dans l'écran de configuration initiale. Il faut aussi que le contrôleur ait suffisamment de mémoire pour contenir les macros NC Gage.

Utilisation de l'outil

Pour ouvrir l'outil de configuration, procédez de l'une des façons suivantes :

  • Cliquez sur le raccourci dans le groupe de programmes PC-DMIS NC Gage une fois le logiciel NC Gage installé :

Groupe de programmes

  • Cliquez sur ConfigTool.exe dans le répertoire d'installation de NC Gage.

Quand l'outil de configuration NC Gage démarre, l'écran suivant s'affiche :

Écran Outil de config NcGage

  1. Sélectionnez Mitsubishi dans la liste Modèle de contrôle.

  2. Sélectionnez la langue appropriée dans la liste Langue.

  3. Cliquez sur le bouton OK pour afficher l'outil de configuration PC-DMIS NC Gage pour le contrôleur et la langue choisis.

  4. Renseignez les onglets de l'écran.

Onglets

L'écran Outil de configuration PC-DMIS NC Gage contient les onglets suivants :

  • Onglet Général

  • Onglet Paramètres

  • Onglet Configuration de l'axe

  • Onglet Palpeur

  • Onglet Configuration du clavier

Boutons

Les boutons suivants sont disponibles dans tous les onglets :

  • Utiliser val par défaut - Rappelle le paramètre enregistré sous <Nom du fichier de sortie>.dat ou MitsMon.cnc.dat par défaut.

  • Charger configuration - NCGage.dat est le fichier que NC Gage utilise pour enregistrer toutes les informations de configuration. Ce fichier est toujours enregistré dans et est téléchargé depuis le même dossier, vous permettant ainsi d'importer une configuration. Quand vous cliquez sur le bouton Charger configuration, une boîte de dialogue Ouvrir le fichier s'affiche. Elle vous permet de rechercher et de télécharger un fichier de configuration ayant un nom différent ou se trouvant dans un autre dossier.

  • Enregistrer configuration - Enregistre le paramètre actuel défini pour ConfigTool.exe dans <Nom du fichier de sortie>.dat ou MitsMon.cnc.dat par défaut.

  • Lecture MMT - Quand il est pris en charge, ce bouton essaie de lire les variables de la MMT à partir du contrôle. Celui-ci doit être connecté via Ethernet à l'ordinateur NC Gage. L'adresse IP et le numéro de port doivent être corrects dans la zone Paramètres de connexion de l'onglet Général. Les paramètres suivants sont lus :

    • Type de décalage d'outil

    • Nombre d'axes

    • Lettres et décalages d'axes

    • Type de contrôleur

  • Générer le programme de macros - Ce bouton crée une série de macros dans le fichier indiqué dans la zone Fichier de sortie de l'onglet Général.

  • Télécharger programme - Quand il est pris en charge, ce bouton essaie de télécharger dans le contrôleur la série de macros générées. La connexion du contrôleur doit être correctement définie telle que référencée dans Lecture MMT et Paramètres de connexion. Le contrôleur doit être en mode édition. Il doit être possible d'écrire la zone de macros qu'on a choisi de générer.

  • Sortir - Ce bouton sort de l'outil de configuration.

Barre de statut de communication

Cette barre apparaît au bas de l'écran Outil de configuration PC-DMIS NC Gage. Elle montre des messages concernant la réussite ou l'échec des communications entre le contrôleur et la machine après avoir cliqué sur le bouton Lecture MMT ou Télécharger programme.

Fichiers

  • NcGage.dat - La configuration machine de NC Gage se trouve dans un fichier texte XML nommé NcGage.dat, que NC Gage utilise pour configurer la machine. Ce fichier est généré quand vous cliquez sur le bouton Enregistrer configuration.

Le nom NcGage.dat est fixe. Vous pouvez renommer le fichier de sortie dans la zone Fichier de sortie. Le nom de restauration du fichier est dérivé du nom du fichier de sortie en ajoutant .dat.

  • MitsubishiMonitor.cnc - Ce fichier contient les macros du moniteur CNC ; le téléchargement se fait sur le contrôleur.

  • MitsMon.cnc.dat - Ce fichier restaure les réglages de l'outil de configuration.

  • Fichier de script d'en-tête et fichier de script de contrôleur - Ces fichiers sont déjà définis pour la configuration du contrôleur. Ils ne doivent pas être modifiés.


Onglet Général

L'onglet Général pour l'outil de configuration NC Gage est illustré ci-dessous :

Onglet Général

Unité - Sélectionnez l'unité de mesure appropriée (MM ou Pouces). Il s'agit du réglage des unités sur la machine. NC Gage fonctionne avec le réglage d'unités du contrôleur.

Nom de machine - Ce nom peut être n'importe quel texte sans espace ou caractère spécial. Utilisez un trait de soulignement si vous voulez séparer des mots.

Type de contrôleur - Utilisez cette liste pour sélectionner le type de contrôleur avec lequel NC Gage interagit. Les mécanismes de communication pris habituellement en charge varient selon le contrôleur sous-jacent.

Adresse IP – Il s'agit de l'adresse du protocole Internet (IP) du contrôleur. Cette adresse unique identifie le contrôleur sur votre réseau informatique. Vous devez veiller à ce que l'ordinateur utilise le même masque de sous-réseau que le contrôleur à l'aide d'un test ping pour vérifier la connectivité. Ce test se fait en lançant une commande ping au contrôleur si NC Gage est installé sur un autre ordinateur. Sur certains systèmes, l'adresse IP de l'ordinateur doit seulement avoir un nombre de différence avec l'adresse IP de l'outil de la machine. Par exemple, si l'adresse IP de l'outil de la machine est 192.168.0.1, celle de l'ordinateur devra être 192.168.0.2.

Test ping : pour effectuer un test ping, ouvrez une fenêtre d'invite de commande et entrez "ping", suivi de l'adresse IP du contrôleur. Quand vous appuyez sur ENTRÉE, le test tente d'établir une connexion temporaire au contrôleur. S'il échoue, vous voyez un message "expiration de la demande." dans la fenêtre d'invite de commande.

Masque Subnet : Demandez à votre personnel de soutien ITde le fixer pour que ce soit le même que le contrôleur.

Ethernet - La communication se fait par l'intermédiaire du port Ethernet.

PCI - La communication se fait via le port PCI.

Port - Si vous sélectionnez l'option de communication Ethernet, l'option Port définit le numéro de port du contrôleur. Les ports contrôlent les informations autorisées depuis les ordinateurs connectés.

Numéro d'outil > 200 - Cochez cette case si le numéro d'outil est supérieur à 200.

Fichier de sortie - Il s'agit du nom du fichier de sortie de macros créé quand vous cliquez sur le bouton Générer le programme de macros. Notez que ce nom de fichier avec une extension .dat est aussi le fichier de données pour l'opération du bouton Restaurer. Vous ne devez pas le modifier.

Numéro de macro de rotation de coordonnées - Cochez cette case si vous voulez faire des rotations de coordonnées dans NC Gage. Cette case sert à spécifier une option de rotation de coordonnées à utiliser, comme le code de macros G68 ou G68.2.

G68 - Sélectionnez cette option si le code G68 est disponible sur le contrôleur.

G68.2 - Sélectionnez cette option si le code G68.2 est disponible sur le contrôleur.

Position de l'axe- Indiquez ici le code de la machine pour orienter l'axe. Si la machine n'a pas cette fonctionnalité, effacez le contenu de cette option. Une variable est ajoutée au code fourni et contient l'angle. Par exemple /

  • Code fourni : M19S

  • Code généré : M19S#1


Onglet paramètres

L'onglet Paramètres pour l'outil de configuration NC Gage est illustré ci-dessous :

Onglet Paramètres

Zone vitesse

Avance de palpage rapide (mm/minute) - Définit la vitesse maximum à laquelle le palpeur se déplace quand il ne palpe pas. L'unité est mm/minute, que le fonctionnement du contrôleur soit exprimé en pouces ou en mm.

Avance de palpage lente (mm/minute) - Définit la vitesse à laquelle le palpeur se déplace quand il cherche une surface. L'unité est mm/minute.

Vitesse de rotation max (Deg/Min) - Définit la vitesse de tous les axes de rotation y compris les têtes de broches et les tables tournantes. L'unité est degrés/minute.

Zone adresse

Base des variables - Il s'agit de l'adresse de départ des variables que NC Gage utilise pour transférer des informations. Actuellement, NC Gage utilise la valeur 31. Cette information n'a pas besoin d'être enregistrée avant d'arrêter le contrôleur.

Base des réglages - Il s'agit de l'adresse de départ des variables que NC Gage utilise pour établir des constantes pour le déplacement, le palpage et les outils. NC Gage utilise actuellement la valeur 11. L'information doit être enregistrée avant d'arrêter le contrôleur.

Numéro du programme - Il s'agit de l'adresse de génération de la macro du moniteur.

Zone Palpeur

Adresse PLC du bit de palpeur - C'est l'adresse du bit PLC de déclenchement du palpeur.

Zone outil

Adresse du numéro d'outil - Il s'agit de l'adresse de l'outil actuel. Vous pouvez entrer une variable de macro ou l'adresse PLC si besoin est pour cette option. La valeur indique comment le contrôleur stocke les données d'outils en mémoire. La valeur par défaut est Décalage d'outil.

Type de décalage d'outil - Il sépare différentes méthodes pour enregistrer la longueur d'outil sur un contrôleur de machine.

  • Sélectionnez A si votre machine a seulement une longueur géométrique mais pas de longueur d'usure pour la gestion de la longueur d'outil. La différence s'ajoute à la longueur géométrique.

  • Sélectionnez B ou C si votre machine a une longueur géométrique et d'usure pour gérer la longueur d'outil. La différence s'ajoute à la longueur d'usure.


Onglet Configuration de l'axe

L'onglet Configuration de l'axe pour l'outil de configuration NC Gage est illustré ci-dessous :

Onglet Configuration de l'axe

Activer axe - Pour chaque axe, vous devez définir un champ Activer axe. Un minimum de trois axes est requis. L'option Lecture MMT renseigne les axes connus et les lettres d'axes en cas de prise en charge. Les axes X, Y et Z sont toujours définis et ne peuvent être supprimés.

Type d'axe - Le type peut être linéaire, de table tournante ou de poignet. Pour configurer une table tournante dans un système :

  • Cochez la case appropriée Activer axe.

  • Sélectionnez l'option table tournante dans la liste Type d'axe.

  • Sélectionnez l'axe associé à chaque table tournante dans la liste Axe appropriée. Les options sont A, B, C, U, V, W, X, Y, Z et Aucun. Habituellement, les systèmes linéaires sont nommés en fonction des identificateurs X, Y et Z alors que les systèmes rotatifs sont identifiés par A, B et C.

  • Dans le cas d'une table tournante empilée, sélectionnez l'ordre dans la liste Ordre d'empilage de table tournante. Cette option est disponible seulement si plusieurs tables tournantes sont définies.

Axe - Il s'agit de l'identificateur d'axe X, Y, Z, U, V, W, A, B, C ou Aucun.

Décalage - Définit le décalage dans la matrice d'axes. Par exemple, si une machine a des axes linéaires XYZ et une table tournante d'axe B, les décalages peuvent être 1, 2, 3, 4. Il y a souvent des axes esclaves non inclus dans la configuration, et plusieurs éléments sont alors ignorés dans la matrice d'axes. La même machine peut donc avoir la matrice 1, 2, 3, 5, 5 par exemple.

Limite - Les informations de limite se trouvent dans les coordonnées de la machine. Si elles sont inconnues, n'indiquez rien.

Codes de déverrouillage/verrouillage - Ils s'utilisent pour des axes rotatifs, si nécessaire.

Ordre d'empilement de table tournante - Cette option définit l'ordre de plusieurs tables tournantes que vous définissez.

Remarque : la liste Ordre d'empilement de table tournante est uniquement disponible dans l'onglet Configuration d'axe de l'outil de configuration NC Gage quand vous définissez deux tables tournantes. Si ce cas ne se vérifie pas, la zone n'apparaît pas.

Pour plus d'informations concernant la configuration de tables tournantes, voir la rubrique Configuration cinématique.


Onglet palpeur

L'onglet Palpeur pour l'outil de configuration NC Gage est illustré ci-dessous :

Onglet Palpeur

Macro Activer le palpeur - Il s'agit du code de macro requis pour activer le palpeur.

Macro Charger le palpeur - Il s'agit du code de macro requis pour charger le palpeur.

Macro Démarrer le programme - Il s'agit des codes de macros devant être exécutés au démarrage du programme de macros.

Macro Désactiver le palpeur - Il s'agit du code de macro requis pour désactiver le palpeur.

Macro Tester le déplacement - Il s'agit du code de macro requis pour tester que le palpeur est actif et peut se déplacer.

Macro Arrêter le programme - Il s'agit des codes de macros devant être exécutés à la fin du programme de macros.

Une fois tous les onglets configurés conformément à ce que le système requiert, sélectionnez le bouton Enregistrer la configuration, puis cliquez sur Générer le programme des macros.


Onglet Configuration du clavier

Pour activer ou désactiver les claviers à l'écran dans NC Gage, cliquez sur l'onglet Configuration du clavier pour l'outil de configuration NC Gage.

Pour activer les claviers, cochez la case Activer le clavier dans l'onglet pour afficher l'écran suivant :

Onglet Configuration du clavier

Zone Clavier

Activer le clavier - Si vous cochez cette case, le clavier à l'écran apparaît quand vous cliquez dans une zone alphanumérique à l'écran. Le clavier numérique apparaît quand vous cliquez dans une zone numérique. Pour qu'aucun clavier ne s'affiche quand vous cliquez dans une zone, décochez cette case.

Couleur de fond - Cette option définit la couleur d'arrière-plan du clavier.

Zone Touche

Taille - Définit la taille des touches.

Couleur du cadre - Définit la couleur de bordure des touches.

Zone Couleur de fond

Normal - Cette option définit la couleur d'arrière-plan des touches.

Survoler - Cette option définit la couleur des touches quand le pointeur est dessus.

Appuyer - Cette option définit la couleur des touches sur lesquelles vous cliquez.

Zone Caractères

Taille - Définit la taille de la police pour le caractère sur une touche.

Couleur - Définit la couleur pour le caractère sur une touche.

Sélection d'une couleur

Pour sélectionner une couleur pour une option dans l'onglet Configuration du clavier :

  1. Cliquez dans la zone pour l'option. L'écran Couleur apparaît :

Écran Couleur

  2. Pour sélectionner une couleur de base, cliquez sur celle désirée. Pour une couleur personnalisée, sélectionnez Définir des couleurs personnalisées et définissez la couleur de votre choix.

  3. Cliquez sur OK pour revenir à l'onglet Configuration du clavier.


Test_valeurs_calibrage

Home > Test_valeurs_calibrage

Test des valeurs de calibrage (Réglages du test de calibrage)

Cet écran vous permet d'indiquer l'emplacement nominal de l'anneau et des valeurs de tolérance. Si une valeur mesurée diffère de sa valeur nominale respective d'une valeur supérieure à la tolérance allouée, un avertissement s'affiche. L'utilisateur peut continuer après avoir accepté l'avertissement. Les valeurs nominales X, Y et Z peuvent être entrées. Les tolérances pour X, Y, Z, D et forme (F) peuvent être entrées.


Gestionnaire d'informations

Gestionnaire d'informations - [image] Cet écran vous permet de voir des messages concernant la connexion de NC Gage au contrôleur et des messages d'erreur que NC Gage rencontre.


Affinement longueur palpeur

L'écran Définir longueur palpeur calcule la longueur de la tige du palpeur. Cette opération peut se faire à tout moment.

  1. Appuyez sur la touche Palpeur dans l'écran principal.

  2. Appuyez sur Affinement longueur palpeur. L'écran Définir longueur palpeur s'ouvre.

  3. Sélectionnez un décalage de travail dans la liste Décalage travail.

  4. Sous la zone Paramètres, dans la zone Cible, entrez l'emplacement de la surface par rapport au décalage de travail en cours.

  5. Entrez une valeur Distance prépalpage dans la zone Paramètres mouvement.

  6. Placez le palpeur au-dessus de la surface.

  7. Appuyez sur la touche Lire la position du palpeur [image].

  8. Appuyez sur la touche Exécuter [image] . Le palpeur mesure la surface à la valeur cible. En fonction de l'emplacement touché et de celui de l'essieu du palpeur dans le décalage d'espace 3D depuis la surface, NC Gage peut calculer la longueur du palpeur. La valeur Z mesurée et la longueur du palpeur apparaissent en lecture seule dans les zones Mesuré Z et Longueur mesurée.

  9. Appuyez sur la touche Confirmer [image] pour enregistrer la longueur du palpeur à utiliser dans le calibrage, ou sur la touche Retour [image] pour revenir à l'écran précédent sans enregistrer.

Toutes les autres options dans cet écran contiennent des informations en lecture seule sur le palpeur.

Touches de barres de navigation pour cet écran :