Uso di PC-DMIS NC Gage

Introduzione a NC Gage

Licensing

Configurazione

Guida Introduttiva

Creazione di comandi di elementi

Impostazione dei parametri supplementari degli elementi

Inserimento di comandi di movimento

Uso delle routine di misurazione

Gestione dei file

Uso dei rapporti

Uso delle tastiere su schermo

Modalità di collegamento diretto (DCM)

Appendice A - Configurazione del controller


Introduzione a NC Gage

PC-DMIS NC Gage rappresenta un prodotto di facile uso per la misurazione di pezzi on line usando gli utensili delle macchine utensili a controllo numerico. NC Gage può migliorare produttività e precisione della macchina mediante una semplice interfaccia utente che è possibile usare per inserire facilmente nella routine di misurazione le misure degli elementi e altri comandi.

Nota terminologica: poiché diversi utenti eseguono NC Gage su uno schermo tattile, i termini "selezionare", "premere" o "toccare" usati in questa documentazione indicano il clic di un mouse quando si esegue il software su un PC cui sono collegati mouse e tastiera.

Questa documentazione tratta dei seguenti argomenti principali.

  • Licensing

  • Configurazione

  • Guida Introduttiva

  • Creazione di comandi di elementi

  • Impostazione dei parametri supplementari degli elementi

  • Inserimento di comandi di movimento

  • Uso delle routine di misurazione

  • Gestione dei file

  • Uso dei rapporti

  • Modalità di collegamento diretto (DCM)

  • Appendice A - Configurazione del controller

Ultimo aggiornamento file della guida: 8 GENNAIO 2016


Gestione delle licenze

Per poter usare NC gage occorre acquisire una licenza. Questo avviene quando si avvia per la prima volta NC Gage dopo aver terminato l'installazione.

  1. Lanciare l'applicazione NC Gage in uno dei modi seguenti.

    • Selezionare PC-DMIS NC Gage nell'elenco dei programmi.

    • Fare clic sul pulsante Start di Windows, navigare fino alla voce Programmi e selezionare l'icona della routine di misurazione PC-DMIS NC Gage nell'elenco dei programmi.

    • Fare doppio clic sull'icona del collegamento a PC-DMIS NC Gage sul desktop:

Dopo la scadenza della licenza di valutazione, appare il messaggio Aggiorna la licenza. Fare clic su OK.

Messaggio Aggiorna la licenza

NC Gage sarà configurato per essere eseguito il modalità Livello base con impiego limitato fino alla completa registrazione della licenza.

Sulla schermata principale, navigare fino alla pagina con il tasto tattile Information Manager [image]. Fare clic per visualizzare la schermata Information Manager:

Fare clic sul pulsante Aggiorna la licenza [image] Nell'angolo in basso a sinistra della schermata Information Manager per visualizzare la schermata Registra e iniziare il processo di registrazione.

Copiare il numero di serie della macchina e inviarlo al distributore di NC Gage della propria area geografica. Una volta ricevuta la chiave di licenza, immetterla nella casella Codice di licenza. Il riqiadro Informazioni sulla licenza sarà aggiornata automaticamente in base ai dettagli del livello di licenza acquistato.

Fare clic sul pulsante Applica modifiche [image] per completare la procedura di registrazione della licenza.


Configurazione

Prima di lavorare con NC Gage, occorre configurarlo secondo le impostazioni della macchina utensile. Questo compito viene eseguito di solito dalla persona che installa l'hardware del tastatore..

Per una descrizione dettagliata della configurazione del controller, vedere "Appendice A - Configurazione del controller" .

Nota: NC Gage richiede l'installazione di .NET 2.0 sul computer che lo dovrà eseguire. Se .NET 2.0 è già installato, NC Gage sarà reinstallato quando il sistema lo chiederà. Se .NET 2.0 non è installato, la routine di installazione chiederà se si desidera scaricarlo e installarlo in quel momento. Selezionando OK l'utente sarà collegato al sito Web della Microsoft da dove potrà scaricare e installare .NET 2.0.

Nota sul sistema operativo Windows: se si usa una macchina virtuale (ad es. VMWare) per eseguire NC Gage in una lingua diversa dall'inglese, il sistema operativo Windows può prelevare e aggiornare automaticamente le impostazioni internazionali in base a quelle della macchina virtuale del cliente (ad es. i punti possono diventare virgole). Se si torna all'inglese da un'altra lingua, occorrerà annullare manualmente queste modifiche mediante le opzioni internazionali sul pannello di controllo di Windows per evitare errori di misura.

Aggiornamento delle opzioni internazionali e della lingua di Windows

  1. Navigare fino al pannello di controllo.

  2. Fare clic su Area geografica e lingua. Apportare le necessarie modifiche nella schermata Area geografica e lingua.

  3. Fare clic su:

    • OK per accettare le modifiche e tornare al pannello di controllo;

    • Annulla per uscire senza salvare le modifiche;

    • Applica per salvare le modifiche senza uscire.

  4. Fare clic su Impostazioni aggiuntive. Apportare le necessarie modifiche alle opzioni internazionali e della lingua.

  5. Fare clic su:

    • OK per salvare le modifiche apportate nella schermata Personalizza formato e tornare alla schermata Area geografica e lingua;

    • Annulla per uscire senza salvare le modifiche;

    • Applica per salvare le modifiche senza uscire.

Andare alla "Guida introduttiva".


Guida Introduttiva

Questi argomenti permetteranno all'utente di iniziare a usare PC-DMIS NC Gage. Prima di iniziare:

  • la macchina NC deve essere accesa;

  • Il software NC Gage deve essere installato e concesso in licenza.

  • Il software deve essere stato configurato. Per ulteriori informazioni, vedere "Appendice A - Configurazione del controller" .

I passi da compiere sono i seguenti.

  • Passo 1: Avvio e collegamento del software

  • Passo 2: Impostazione dei parametri di NC Gage

  • Passo 3: Creazione di un nuovo tastatore

  • Passo 4: Selezione di un tastatore

  • Passo 5: Calibrazione

  • Passo 6: Definizione di una distanza di lavoro

  • Passo 7: Definizione dei frame di controllo

  • Passo 8: Definizione di un percorso di sicurezza

Informazioni sui messaggi del sistema

Man mano che si procede attraverso questi passi, prestare attenzione nelle informazioni contenute nel riquadro Messaggi del sistema della schermata principale di NC Gage.

Esempio di riquadro Messaggi del sistema

  • I messaggi visualizzati in rosso indicano una procedura obbligatoria che non è stata ancora eseguita o qualche altro problema.

  • I messaggi di avvertenza dicono cosa occorre fare prima di iniziare a misurare il pezzo.

  • Una volta completato un passo obbligatorio, la voce corrispondente nel riquadro Messaggi di sistema verrà visualizzata in blu.

Una volta completati i suddetti passi, NC Gage può essere usato per creare ed eseguire una routine di misurazione.

Tasti tattili della barra di navigazione

I tasti tattili disponibili nella barra di navigazione della schermata principale sono elencati nella tabella seguente. Toccando uno qualsiasi dei tasti si apre la schermata con le funzioni associate al tasto o si esegue la relativa azione.

Nota teminologica: un tasto tattile è un pulsante a sfioramento sul fondo della schermata del controller cui corrispondono funzioni diverse a seconda della schermata. Alcune schermate hanno più "pagine" di tasti tattili. È possibile navigare attraverso le pagine dei tasti tattili usando i tasti Indietro o Avanti.

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Configurazione Questo tasto tattile apre la schermata Impostazione, in cui è possibile definire le impostazioni della routine di misurazione. | Tastatore Questo tatto tattile mostra nella barra di navigazione i tasti che si possono usare per creare, selezionare o calibrare un tastatore.
Muovi Questo pulsante consente di aprire la schermata Sposta per i punti e i piani di sicurezza. | Assi rotanti del movimento Questo tasto tattile apre la schermata Assi rotanti del movimento in cui è possibile impostare gli assi di rotazione.
Seleziona distanze di lavoro - Prima pagina Questo tasto tattile permette di scegliere una distanza di lavoro nella schermata Seleziona distanza di lavoro da usare in una routine di misurazione di NC Gage. Questa routine viene quindi aggiunta e salvata nella routine di misurazione. | Misura Questo tatso tattile consente di aprire la schermata Misura e di accedere a tutti i tipi di elementi che possono essere misurati.
Esegui la routine di misurazione: Questo tasto tattile apre la schermata Routine di misurazione, in cui è possibile eseguire la routine di misurazione. | File Manager Questo tasto tattile apre la schermata File Manager, in cui è possibile lavorare con le routine di misurazione e salvarle, caricarle, crearle ed eliminarle.
Rapporto Questo tasto tattile consente visualizza la schermata Rapporto, in cui è possibile visualizzare i rapporti delle misurazioni della routine di misurazione e salvarli o stamparli. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Esci Questo tasto tattile consente di uscire da NC Gage. Verrà visualizzato un messaggio Sì/No. Toccare Esci dalla routine di misurazione [image] per uscire o Torna alla schermata principale [image] per tornare a NC Gage. | Modifica la routine di misurazione Questo tasto tattile apre la schermata Modifica routine di misurazione, in cui è possibile eseguire o modificare le routine di misurazione.
Modalità di collegamento diretto Questo tasto tattile apre la schermata Modalità di collegamento diretto. Permette di eseguire una routine di misurazione di NC Gage direttamente da una macro di taglio come se la routine fosse una subroutine. | Imposta distanze di lavoro - Seconda pagina Questa opzione aggiorna le distanze di lavoro sul controller misurando una selezione di elementi. Questa routine non viene aggiunta a una routine di misurazione.
Information Manager - Seconda pagina Questo tasto tattile visualizza messaggi riguardanti il collegamento di NC Gage al controller e i messaggi di errore che interessano NC Gage. |


Avvio e connessione del software

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 1: Avvio e connessione del software

Passo 1: Avvio e connessione del software

Una volta installato il software e acquisita la licenza, lanciare l'applicazione NC Gage in uno dei modi seguenti.

  • Selezionarlo nell'elenco dei programmi.

  • Avviare Windows, fare clic sul pulsante Start, navigare fino alla voce Programmi e selezionare l'icona del programma PC-DMIS NC Gage nell'elenco dei programmi:

Verrà visualizzata la schermata principale di NC Gage:

Quando si apre per la prima volta, NC Gage proverà a connettersi alla macchina utensile. Le informazioni su questo collegamento sono mostrate nel riquadro Stato.

Se il tasto tattile Stato nella parte centrale della barra di navigazione è rosso, il software non è riuscito a connettersi alla macchina:

Quando NC Gage si collega alla macchina, visualizza sullo schermo le coordinate della posizione del tastatore. Il tasto tattile Stato al centro della barra di navigazione diventa verde, e mostra “Connesso” nell'area di stato.

Se si avvia per la prima volta NC Gage, l'opzione Calibrazione nel riquadro Messaggi di sistema visualizza "--Nessuno--". Inoltre, i tasti tattili Misura [image] e Muovi [image] sulla barra di navigazione sono disabilitati (ombreggiati e non disponibili per la selezione). Ciò indica che è necessario effettuare delle operazioni preliminari prima di poter usare il software per creare una routine di misurazione e misurare quindi il pezzo.

La voce successiva che è necessario risolvere è riportata nel messaggio Avviso: dell'area Messaggi di sistema.


Imposta i parametri di NC Gage

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 2: Impostazione dei parametri di NC Gage

Passo 2: Impostazione dei parametri di NC Gage

Toccare il tasto tattile Imposta [image] nella schermata principale per visualizzare la schermata Impostazione.

Usare schermata per definire diverse misure e parametri della bulloneria usati durante la misurazione.

Per modificare i parametri generali di NC Gage, procedere come segue.

  1. Modificare i valori come necessario.

  2. Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Toccare il tasto tattile Ritorno [image] per uscire da questa schermata senza salvare le modifiche.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Definisci la tabella delle tolleranze Questo tasto tattile permette di entrare nella schermata di definizione delle classi delle tolleranze. Per i dettagli, vedere "Usa la tabella delle tolleranze". | Imposta l'orientamento di lavoro della macchina Questo tasto tattile permette di definire la superficie di lavoro da usare nella routine di misurazione. Per i dettagli, vedere "Impostazione della superficie di lavoro".
Impostazione sistema Questo tasto tattile permette di impostare la schermata di NC Gage e il comportamento alla chiusura. Per i dettagli, vedere "Impostazione del sistema". | Configurazione cinematismo: La schermata Configurazione del cinematismo fornisce un modo per visualizzare le informazioni di configurazione delle tavole rotanti. La si può usare anche per modificare certe impostazioni della configurazione degli assi rotanti.
Impostazione password La schermata Impostazione password fornisce un modo per abilitare o disabilitare la protezione con password di tutte le schermate di impostazione di NC Gage. | Impostazione della visualizzazione del contatore La schermata Impostazione della visualizzazione dei contatori permette di definire cosa sarà visualizzato sulle schermate dei contatori di NC Gage.
Applica o conferma modifiche Questo tasto tattile accetta le modifiche apportate a qualsiasi opzione, impostazione o selezione sulla schermata aperta. In alcuni casi, il tasto tattile aggiunge un comando alla routine di misurazione di NC Gage. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. |

Riquadro Tolleranza

  • Più – Specifica il valore predefinito della tolleranza positiva in base al quale saranno valutate le dimensioni del pezzo.

  • Meno – Specifica il valore predefinito della tolleranza negativa in base al quale saranno valutate le dimensioni del pezzo.

  • Impostare questi valori per specificare le tolleranze da richiamare in futuro nella schermata Tolleranza di ogni elemento usando l'elenco Seleziona limite della tolleranza globale che si trova in tale schermata. Ciò fornisce un metodo rapido per selezionare ed immettere ripetutamente gli stessi valori di tolleranza. Vedere "Usa la tabella delle tolleranze".

Riquadro Opzione di salvataggio dei rapporti

  • Percorso di memorizzazione - Specifica la posizione in cui sarà salvato il file del rapporto. Anche la routine di misurazione sarà salvata nello stesso percorso nella sottocartella PRG.

  • Salvataggio automatico - Se questa casella di opzione è deselezionata, NC Gage non salva automaticamente i rapporti quando si esegue la routine di misurazione; li si dovrà salvare manualmente. Se questa casella di opzione è selezionata, le opzioni Sovrascrivi e Indicatore data e ora diventano disponibili. Selezionare l'opzione desiderata.

    • Sovrascrivi - Se si seleziona questa opzione, NC Gage salva automaticamente il primo rapporto nella posizione specificata in Percorso salvato. NC Gage sostituisce automaticamente il rapporto la volta successiva che lo si crea.

      Tutti i file del rapporto hanno lo stesso nome. Il formato è: <routine di misurazione>.rtf, dove <routine di misurazione> è il nome dell'ultima routine eseguita.

    • Indicatore data e ora - Se si seleziona questa opzione, NC Gage salva automaticamente ogni rapporto nella posizione specificata in Percorso di memorizzazione . NC Gage non sostituisce i rapporti salvati.

      I file dei diversi rapporti hanno nomi diversi. Il formato è: <routine di misurazione>_<M>-<GG>-<AA>_<hh>-<mm>-<ss>.rtf, dove:

<routine di misurazione> - È il nome delle routine di misurazione caricata al momento, con l'estensione ".prg".

<M> o <MM> - È il nome del mese su una o due cifre, in base alla data nel sistema del computer

<GG> - È il giorno su due cifre, in base alla data nel sistema del computer

<AA> - È l'anno su due cifre, in base alla data nel sistema del computer

<hh> - è l'ora su due cifre (in formato 24 ore) in cui è stato salvato il rapporto, in base all'ora nel sistema del computer

<mm> - è il minuto su due cifre in cui è stato salvato il rapporto, in base all'ora nel sistema del computer

<mm> - è il secondo su due cifre in cui è stato salvato il rapporto, in base all'ora nel sistema del computer

Si noti che il formato dell'ora su 24 ore nel nome del file indica il momento in cui è stato salvato il rapporto (non il momento in cui è stata eseguita la routine di misurazione). Pertanto, se si salva continuamente lo stesso rapporto, il file di ogni rapporto avrà un nome diverso.

Nota: è possibile salvare manualmente in qualsiasi momento un rapporto indipendentemente da quali opzioni siano state impostate. Il formato del nome del file di un rapporto salvato manualmente è: <routine di misurazione>_<MM>-<GG>-<AA>_<hh>-<mm>-<ss>.rtf

Riquadri Velocità di avanzamento e Distanza di misurazione

  • Rapido (velocità di avanzamento) - Definisce la velocità con cui il tastatore si sposta tra i blocchi della routine di misurazione. Sarà misurata in millimetri/minuto o pollici/minuto a seconda delle unità di misura adottate.

  • Ricerca (velocità di avanzamento) - Definisce la velocità con cui il tastatore si sposta quando scopre elementi nella modalità di memorizzazione. Sarà misurata in millimetri/minuto o pollici/minuto a seconda delle unità di misura adottate.

  • Rotazione (velocità di avanzamento) - Definisce la massima velocità di rotazione ammessa per gli assi.

  • Avvicinamento (distanza di contatto) - Specifica la distanza dalla posizione teorica del punto alla quale il tastatore deve muoversi prima di acquisire un punto. È usata durante la misurazione di un pezzo. Sarà misurata in millimetri o pollici a seconda delle unità di misura adottate.

  • Ricerca (distanza di contatto) - Definisce la distanza che il tastatore coprirà per cercare una superficie. Se il tastatore non tocca la superficie entro questa distanza, non eseguirà la misura. Sarà misurata in millimetri o pollici a seconda delle unità di misura adottate.

Riquadro Precisione cifre decimali arrotondate

  • Valore di arrotondamento delle dimensioni - Fa sì che NC Gage arrotondi i risultati nominali trovati da un tastatore durante il processo di memorizzazione di un elemento. I risultati sono arrotondati usando due criteri. Innanzi tutto, i risultati sono arrotondarti in base al numero di cifre decimali del campo. Quindi, i risultati sono arrotondati al multiplo più vicino presente nel campo.
    .
    Ad esempio, se il risultato è 0.068 e il valore in questa casella è 0.03, il processo sarà il seguente: per prima cosa 0.068 sarà arrotondato su due cifre decimali, dando luogo a 0.07. Quindi, il valore sarà arrotondato al più vicino multiplo di "3", il che modificherà 0.07 in 0.06 poiché "6" è un multiplo di "3".

  • Valore di arrotondamento degli angoli - Vige lo stesso criterio del valore di arrotondamento delle dimensioni, ma per gli angoli.

Riquadro Opzione di salvataggio delle statistiche

  • Percorso di memorizzazione - Specifica la posizione in cui saranno salvate le statistiche (i risultati per ogni elemento). Anche la routine di misurazione viene salvata nello stesso percorso nella sottocartella PRG.

  • Salvataggio automatico - Se questa casella di opzione è deselezionata, NC Gage non salva automaticamente lestatistiche quando si esegue la routine di misurazione; le si dovrà salvare manualmente. Se questa casella di opzione è selezionata, le opzioni Sovrascrivi e Indicatore data e ora diventano disponibili. Selezionare l'opzione desiderata.

    • Sovrascrivi - Se si seleziona questa opzione, NC Gage salva automaticamente l'insieme delle statistiche nella posizione specificata in Percorso salvato. NC Gage sostituisce automaticamente le statistiche la volta successiva che le si crea.

      Tutti i file degli insiemi di statistiche hanno lo stesso nome. Il formato è: <routine di misurazione>.rtf, dove <routine di misurazione> è il nome dell'ultima routine eseguita.

    • Indicatore data e ora - Se si seleziona questa opzione, NC Gage salva automaticamente ogni insieme delle statistiche nella posizione specificata in Percorso salvato. NC gage non sostituisce le statistiche salvate.

      Ogni file delle statistiche ha un nome diverso. Il formato è: <routine di misurazione>_<MM>-<GG>-<AA>_<hh>-<mm>-<ss>.xml

<routine di misurazione> - È il nome delle routine di misurazione caricata al momento, con l'estensione ".prg".

<M> o <MM> - È il nome del mese su una o due cifre, in base alla data nel sistema del computer

<GG> - È il giorno su due cifre, in base alla data nel sistema del computer

<AA> - È l'anno su due cifre, in base alla data nel sistema del computer

<hh> - è l'ora su due cifre (in formato 24 ore) in cui sono state salvate le statistiche, in base all'ora nel sistema del computer

<mm> - è il minuto su due cifre (in formato 24 ore) in cui le statistiche sono state salvate, in base all'ora nel sistema del computer

<ss> - è il secondo su due cifre in cui sono state salvate le statistiche, in base all'ora nel sistema del computer

Si noti che il formato dell'ora su 24 ore nel nome del file indica il momento in cui sono state salvate le statistiche (non il momento in cui è stata eseguita la routine di misurazione). Pertanto, se si salva continuamente lo insieme di statistiche, il file di ogni insieme avrà un nome diverso.

Nota: è possibile salvare manualmente in qualsiasi momento un insieme di statistiche indipendentemente da quali opzioni siano state impostate. Il formato del nome del file di un insieme di statistiche salvato manualmente è: <routine di misurazione>_<MM>-<GG>-<AA>_<hh>-<mm>-<ss>.xml


Usa la tabella delle tolleranze

La schermata Tabella delle tolleranze dell'utente consente di specificare le tolleranze per chiamate future nella schermata Tolleranza di un qualsiasi elemento utilizzando l'elenco Seleziona limite di tolleranza globale presente in tale finestra. Ciò fornisce un metodo rapido per selezionare ed immettere ripetutamente gli stessi valori di tolleranza.

Per definire le tolleranze dell'utente:

  1. Toccare il tasto tattile Imposta [image] nella schermata principale.

  2. Toccare il tasto tattile Definisci la tabella delle tolleranze [image] per visualizzare la schermata Tabella delle tolleranze dell'utente.

  3. Per le classi TC desiderate, immettere i valori di tolleranza Limite + o Limite -.

  4. Una volta definite le classi TC, toccare il tasto tattile Applica modifiche [image]. Sarà quindi possibile selezionare tali classi TC nella schermata Tolleranza.


Impostazione superficie di lavoro

La schermata Impostazione superficie di lavoro consente di definire l'orientamento del tasto tattile Superficie di lavoro presente in tutto il software. Una superficie di lavoro è semplicemente il lato del pezzo che sarà misurato. Questa schermata di configurazione è utile se il monitor del computer che visualizza NC Gage non si trova sempre in una posizione fissa attorno alla macchina utensile. Con questa schermata è possibile personalizzare la configurazione dell'icona della superficie di lavoro oppure selezionare le configurazioni predefinite della superficie di lavoro.

Per impostare la superficie di lavoro, procedere come segue.

  1. Toccare il tasto tattile Imposta [image] nella schermata principale.

  2. Toccare il tasto tattile Configura orientamento superficie di lavoro per la macchina [image] per visualizzare la schermata Impostazione superficie di lavoro.

  3. Selezionare una configurazione predefinita oppure definire la propria configurazione personalizzata.

  4. Una volta definita la superficie di lavoro, toccare il tasto tattile Conferma [image] . Quindi, ogni volta che si tocca il tasto tattile Superficie di lavoro, il software utilizzerà sempre la superficie di lavoro qui definita.

  5. Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Nota: è possibile eseguire una configurazione per mancini. NC Gage informa l'utente quando si utilizza questa configurazione non standard.


Impostazione sistema

La schermata Impostazioni sistema offre:

  • Le impostazioni dei comandi della schermata di NC Gage nel riquadro Configurazione schermo

  • Le opzioni della modalità di arresto di NC Gage nel riquadro Modalità di uscita

Per impostare il sistema procedere come segue.

  1. Toccare il tasto tattile [image] Imposta nella schermata principale.

  2. Toccare il tasto tattile Impostazione sistema [image] per visualizzare la schermata Impostazione sistema:

Riquadro Configurazione schermo

Permetti riposizionamento - Permette di riposizionare la schermata di NC Gage ovunque sullo schermo.

Permetti ridimensionamento - Permette di ridimensionare la schermata di NC Gage.

Permetti risuzione a icona - Permette di ridurre a icona la schermata di NC Gage.

Riquadro Modalità di uscita

Esci - L'applicazione NC Gage si chiuderà solo quando è stata avviata dall'interfaccia di NC Gage.

Disconnetti - L'applicazione NC Gage si chiuderà quando è stata avviata dall'interfaccia di NC Gage ma disconnette anche l'account utente del PC.

Arresta - L'applicazione NC Gage si chiuderà quando è stata avviata dall'interfaccia di NC Gage ma arresterà anche il PC.

Esegui un file - L'applicazione NC Gage si chiuderà quando è stata avviata dall'interfaccia di NC Gage ma successivamente verrà eseguito il file selezionato.

Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Oppure, toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.


Impostazione password

Usare la schermata Impostazione password per impostare una password per l'applicazione NC Gage in modo da impedire modifiche non autorizzate alle impostazioni di sistema.

  1. Toccare il tasto tattile [image] Imposta nella schermata principale.

  2. Toccare il tasto tattile Imposta password [image] per visualizzare la schermata Impostazione password.

  3. Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Protezione con password disabilitata - Selezionare questa opzione per disabilitare tutte le password di protezione del sistema. Il riquadro Imposta password è disabilitato ed è ombreggiato.

Occorre la password per modificare le impostazioni - Selezionare questa opzione per abilitare la protezione del sistema mediante password. Il riquadro Imposta password è abilitato e permette di immettere le informazioni relative alla password.

Riquadro Imposta password

Immettere una password- Immettere la password da usare per proteggere dalle modifiche le impostazioni del sistema.

Verifica la password - Reimmettere la password immessa nel campo Immettere una password per la verifica.


Configurazione cinematismo:

La schermata Configurazione del cinematismo fornisce un modo per visualizzare le informazioni di configurazione delle tavole rotanti. Può essere usata per modificare certi elementi delle impostazioni della configurazione degli assi non lineari come descritto nel seguito. Le informazioni sulle tavole rotanti o sui polsi dovrebbero essere inizialmente definite dello strumento di configurazione di MC Gage.

La schermata Configurazione del cinematismo può essere protetta da una password per evitare modifiche non autorizzate. Questa schermata è disponibile solo quando nel sistema è configurata almeno una tavola rotante nell'utility dello strumento di configurazione della macchina.

L'interfaccia della macchina deve avere disponibili le informazioni di controllo necessarie prima di avviare l'applicazione NC Gage. Usare lo strumento di configurazione di NC Gage per definire i seguenti parametri.

  • Asse - Definisce gli assi X, Y, Z, A, B o C di sistema.

  • Scostamento - Definisce l'indice nelle tabelle di variabili di sistema per l'asse.

  • Tipo di asse - Selezionare le opzioni Lineare, Tavola rotante e Polso. Una versione futura fornirà l'opzione per gli assi del mandrino.

  • Limiti iniziale e finale - Definisce l'intervallo di movimento consentito.

  • Sblocca e blocca l'asse - Queste stringhe definite dall'utente specificano i comandi usati per sbloccare l'asse prima del movimento e bloccarlo dopo il movimento. Queste stringhe sono facoltative.

  • Ordine di sovrapposizione delle tavole rotanti - Se si definisce più di una tavola rotante, occorre specificare il loro ordine di sovrapposizione. Le opzioni sono nascoste finché non vengono definite due tavole rotanti nella tabella degli assi. Le opzioni di selezione nell'elenco a discesa derivano dai due assi definiti nella tavola. Al suo interno, NC Gage conserva queste impostazioni salvando l'asse "dominante", definito come quello della tavola "inferiore" (l'asse B nella prima delle immagini in basso).

  • Direzione del tastatore (dalla punta al mandrino) quando il polso è a 0 - Se sta definendo un polso (come in una tornio-fresa), è necessario specificare la direzione del tastatore del polso (definita dalla punta verso il mandrino) quando il polso si trova alla posizione 0 (zero). Questa opzione è nascosta fino a che viene selezionato un polso in un elenco Tipo di asse (asse B nella seconda immagine in basso).

  • Tipo di rotazione - Selezionare un'opzione nell'elenco per definire il tipo di rotazione del polso. Le opzioni disponibili sono WristCenter e WristZero.

  • Distanza di rotazione - Immettere la distanza di rotazione per il polso.

Nota: l'elenco Ordine di sovrapposizione delle tavole rotanti è disponibile solo sulla scheda Configurazione assi dello strumento di configurazione di NC Gage quando sono definite due tavole rotanti. Se sono definiti una tavola rotante e un polso (come nel caso di una tornio-fresa), l'elenco Ordine di sovrapposizione delle tavole rotanti è sostituito dai riquadri Direzione del tastatore (dalla punta al mandrino) quando il polso è a 0 e Rotazione come mostrato nell'immagine seguente:

Se ciò non si verifica, il riquadro non appare. Se è definito un polso di una tornio-fresa, questo dovrà essere impostato sull'asse B e la tavola rotante dovrà essere impostata sull'asse C.

Esempio di scheda di configurazione degli assi di due tavole rotanti dello strumento di configurazione di NC Gage

Esempio di scheda di configurazione degli assi dello strumento di configurazione di NC Gage per una tornio-fresa Millturn

Per le macchine che hanno uno o più assi per il polso (tornio-frese Millturn e macchine con due teste), l'elenco Direzione del tastatore (dalla punta al mandrino) se il polso è a 0 viene visualizzato. Tale elenco definisce la direzione a cui punta il tastatore quando tutti gli angoli del polso sono zero. Questa è sopra o sotto l'asse del - lontano dal - tastatore).

Nota - lo strumento di configurazione di NC Gage definisce la configurazione degli assi come XYZBC, dove B è il tipo di polso e C è il tipo di tavola rotante.

Per visualizzare le informazioni di configurazione della rotazione, procedere come segue.

  1. Toccare il tasto tattile Imposta [image] nella schermata principale.

  2. Toccare il tasto tattile Imposta cinematismo [image] nella schermata Impostazione per visualizzare la schermata Impostazione cinematismo:

Le opzioni disponibili nei riquadri 4° asse e 5° asse dipendono dal fatto che siano state definite due tavole rotanti o una tavola rotante e un polso. La schermata Impostazione cinematismo sopra mostrata mostra le opzioni disponibili quando NC Gage è configurato per due tavole rotanti. Se è configurato per la testa di un polso (come in una tronio-fresa):

  • La schermata non mostra le opzioni Rotazione X, Rotazione Y e Rotazione Z per il 4° asse (asse del polso).

  • L'elenco Direzione del tastatore (dalla punta al mandrino) quando il polso è a 0 sostituisce l'elenco Ordine di sovrapposizione delle tavole rotanti.

La pagina Impostazione del cinematismo visualizza i valori di Asse e Tipo asse definiti nello strumento di configurazione di NC Gage. Questi valori non possono essere modificati nella schermata di interfaccia di NC Gage.

L'utente può modificare i limiti iniziale e finale laddove necessario per un sistema specifico.

La parte in alto a destra mostra le stesse impostazioni descritte in precedenza per lo strumento di configurazione di NC Gage a seconda che siano state definite due tavole rotanti o una tavola e un polso. Le modifiche possono essere apportate all'elenco Ordine di sovrapposizione delle tavole rotanti (o all'elenco Direzione del tastatore (dalla punta al mandrino) quando il polso è a 0) su questo modulo o dall'interno dello strumento di configurazione della macchina.

La schermata Configurazione cinematismo permette all'utente di definire i valori necessari per le seguenti trasformazioni cinematiche.

  • Punto di rotazione - Può essere qualsiasi punto sull'asse di rotazione.

  • Vettore di rotazione dell'asse - Definisce la direzione dell'asse di rotazione.

  • Rotazione in senso orario - La direzione del movimento definisce il senso di rotazione delle tavole per incrementi positivi. Selezionando Sì nell'elenco, la rotazione avverrà in senso orario. Per la rotazione in senso antiorario, selezionare No. Per le definizioni illustrate, vedere "Illustrazioni della rotazione" più avanti.

Per leggere il centro di rotazione dal controller, toccare il tasto tattile Leggi il centro di rotazione dal controller [image].

Nota: accertarsi che questi valori del centro di rotazione sono accettabili per il lavoro, in base al fatto che tutti i valori sono stati immessi correttamente nel controller. La Hexagon Metrology non è responsabile di questi valori se non sono corretti nel controller.

Seguire le istruzioni, quindi toccare il tasto tattile Conferma [image] per completare la procedura di configurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Illustrazioni della rotazione


Impostazione della visualizzazione del contatore

La schermata Impostazione della visualizzazione dei contatori permette all'utente di definire cosa sarà visualizzato sulle schermate dei contatori di NC Gage.

I contatori di NC Gage mostrano di solito due gruppi di numeri. Si può usare la schermata Impostazione della visualizzazione dei contatori per definire cosa deve essere visualizzato sui lati sinistro e destro del comando. Si possono anche definire scelte differenti per diverse schermate.

NC Gage offre tre diversi “livelli” a cui l'utente può impostare i contatori.

  • Quando memorizza i singoli comandi, l'utente può desiderare di definire cosa deve essere rappresentato nella "vista dell'elemento".

  • Quando naviga nella schermata principale o segue una routiner di misurazione, l'utente può desiderare di vedere la “vista della routine di misurazione" poiché questo è un livello più alto all'interno dell'applicazione NC Gage.

  • Durante il processo di calibrazione, l'utente potrebbe desiderare di vedere la “vista della calibrazione”.

Per accedere a questa schermata, procedere come segue.

  1. Toccare il tasto tattile Imposta [image] nella schermata principale.

  2. Toccare il tasto tattile Imposta visualizzazione contatori [image] nella prima pagina della schermata Imposta per visualizzare la schermata di Impostazione della visualizzazione dei contatori.

  3. Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Nella maggior parte delle schermate di NC Gage viene visualizzata una casella con dei contatori. La casella dei contatori ha spazio per due contatori. Nelle versioni precedenti di NC Gage, il lato sinistro conteneva normalmente le coordinate della macchina e il lato destro le coordinate dello scostamento. NC Gage versione 2.0 e le versioni successive forniscono un nuovo sistema di allineamento che può essere usato e reso disponibile quando è il caso..

Il nuovo sistema di allineamento è nelle coordinate del pezzo. La versione 2.0 e le versioni successive di NC Gage offrono all'utente maggiore flessibilità nella visualizzazione della posizione del tastatore.

La schermata Impostazione della visualizzazione dei contatori

Per la visualizzazione dei contatori sono disponibili tre sistemi di coordinate. I sistemi di coordinate sono:

  • Macchina - I contatori mostreranno la posizione attuale del tastatore nelle coordinate della macchina. Questa opzione è sempre disponibile.

  • Distanza di lavoro - I contatori mostreranno la posizione attuale del tastatore nelle coordinate della distanza di lavoro attuale. Questa opzione è sempre disponibile.

  • Pezzo - I contatori mostreranno la posizione attuale del tastatore nelle coordinate del pezzo. Questa opzione è disponibile solo quando NC Gage controlla più di tre assi. Le coordinate del pezzo sono definite nel seguito.

Riquadro XYZ nel rapporto - È possibile configurare i valori di XYZ che appaiono nel rapporto per ogni tipo di coordinata nel modo in cui devono essere applicati alla lunghezza dell'utensile.

Riquadro Configurazione display contatori - I contatori sono normalmente definiti come una coppia di gruppi di coordinate. Su alcune schermate, tuttavia, è visibile sono un gruppo di contatori. È possibile definire cosa desidera vedere in ogni insieme di coordinate definendo il contenuto dei contatori di destra e di sinistra. È possibile definire tre diverse visualizzazioni:

  • Vista dell'elemento - Definisce quali contatori possono essere visualizzati quando avviene la memorizzazione dei comandi dell'elemento. È possibile selezionare uno qualsiasi dei sistemi di coordinate sopra definiti.

  • Vista della routine di misurazione - Definisce i contatori che è possibile vedere quando NC Gage visualizza una schermata che riguarda un'intera routine di misurazione. È possibile selezionare uno qualsiasi dei sistemi di coordinate sopra definiti.

  • Vista della calibrazione - Definisce quali contatori possono essere visualizzati durante una calibrazione. È possibile selezionare solo i sistemi di coordinate della macchina e della distanza di lavoro.

Per ciascuno dei sistemi di coordinate ci sono tre modi possibili di visualizzare il punto. L'utente può configurare separatamente ogni sistema. Le opzioni disponibili sono le seguenti.

  • Senza lunghezza dell'utensile - I contatori mostreranno la posizione attuale del punto (di collegamento) dello strumento.

  • Con lunghezza dell'utensile - I contatori mostreranno dove si trova l'estremità dell'utensile applicando la lunghezza trovata nella tabella degli utensili del controller e aggiungendola poi alla posizione del punto dello strumento.

  • Centro dalla punta del tastatore - I contatori mostreranno la posizione del centro della punta del tastatore. La distanza tra la punta dello strumento e la punta della sfera viene determinata quando si calibra il tastatore.

Sistema di coordinate del pezzo

Il sistema di coordinate del pezzo (PCS) è il sistema di riferimento del pezzo. Ne esiste solo uno per ogni pezzo ed è definito dal disegno. L'origine del PCS è collegata all'MCS attraverso un a distanza di valoro (ad es, G54). Il PCS è equivalente a un sistema di coordinate definito da una distanza di lavoro con tutti gli assi della tavola rotante nella loro posizione di zero.

G54 - Posizione di zero originale di XYZ impostata nello spigolo del pezzo come mostrato sotto.

Le coordinate del pezzo sono un sistema di coordinate che ha effetto quando si seleziona la distanza di lavoro iniziale e tutti gli assi della tavola rotante sono a zero. Si noti che con questa definizione tutte le routine di misurazione in NC Gage 1.2 e versioni successive usano le coordinate del pezzo. Le coordinate del pezzo diventano importanti come significativo sistema di coordinate comuni a cui possono essere riferite tutte le misure nei sistemi a quattro e cinque assi.


Crea un nuovo tastatore

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 3: Creazione di un nuovo tastatore

Passo 3: Creazione di un nuovo tastatore

La schermata Crea un nuovo tastatore permette di definire il tipo di tastatore che sarà usato per misurare il pezzo.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Seleziona un tastatore [image] nella schermata Tastatore.

  3. Toccare il tasto tattile Crea un nuovo tastatore [image] nella schermata Seleziona un tastatore per visualizzare la schermata Crea un nuovo tastatore.

  4. Usare questa schermata per fornire le informazioni necessarie relativamente al tastatore. Immettere il diametro nominale del tastatore, la lunghezza dell'utensile, il numero dell'alloggiamento contenente il tastatore, il nome del tastatore ed eventuali istruzioni speciali.

  5. Toccare il tasto tattile Conferma [image] per salvare le modifiche apportate. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Definizioni:

  • Numero dell'alloggiamento - È il numero dell'alloggiamento contenente il tastatore.

  • Diametro nominale - È il diametro nominale della punta del tastatore.

  • Lunghezza dell'utensile - È la lunghezza del tastatore dalla punta della sfera al centro del tastatore. La deviazione della lunghezza deve essere inferiore a 20 mm. Serve a eseguire un controllo del centro della sfera durante la calibrazione. Non è aggiornata nella calibrazione. Gli scostamenti della punta del tastatore sono aggiornati durante la calibrazione.

  • Nome del tastatore - È il nome prima del numero del tastatore. Nome e numero del tastatore servono a identificare il file di un tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Applica o conferma modifiche Questo tasto tattile accetta le modifiche apportate a qualsiasi opzione, impostazione o selezione sulla schermata aperta. In alcuni casi, il tasto tattile aggiunge un comando alla routine di misurazione di NC Gage. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. | Annulla Questo tasto tattile cancella qualsiasi informazione immessa nei campi Numero dell'alloggiamento, Diametro nominale e Lunghezza nominale.


Selezionare un tastatore

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 4: Selezione di un tastatore

Passo 4: Selezione di un tastatore

La schermata Seleziona tastatore permette di sceglie il tastatore con cui misurare il pezzo.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Seleziona un tastatore [image] per visualizzare la schermata Seleziona tastatore:

  3. Selezionare il tastatore che si desidera usare nell'elenco Seleziona un tastatore usando il tasto tattile Seleziona un tastatore [image].

  4. Toccare il tasto tattile Conferma il comando e aggiungilo alla fine [image] . Oppure, toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

NC Gage inserisce il tastatore nella vista ad albero della routine di misurazione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Crea un nuovo tastatore Questo tasto tattile permette di creare un nuovo tastatore accedendo alla schermata Crea un nuovo tastatore. | Elimina tastatore Questo tasto tattile permette di eliminare il tastatore attuale non calibrato. Non è possibile usare questo tasto tattile per rimuovere tastatori calibrati.
Modifica tastatore Questo tasto tattile visualizza la schermata Modifica tastatore, dove è possibile definire un nuovo tastatore. | Annulla Questo tasto tattile è inizialmente disabilitato in questa schermata
Applica o conferma modifiche Questo tasto tattile accetta le modifiche apportate a qualsiasi opzione, impostazione o selezione sulla schermata aperta. In alcuni casi, il tasto tattile aggiunge un comando alla routine di misurazione di NC Gage. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Esegui Questo tasto tattile permette di accedere alla schermata Routine di misurazione, in cui è possibile eseguire la routine di misurazione. | Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. |


Calibrazione

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 5 - Calibrazione

Passo 5 - Calibrazione

La calibrazione è essenziale per definire lo scostamento del tastatore e il raggio reale della punta nel sistema.

La calibrazione delle tavole rotanti è facoltativa e si può eseguire per aumentare la precisione delle misure quando si usano le tavole come parte della sequenza di misura.

  1. Toccare il tasto tattile Tastatore [image] nella schermata principale per accedere alle opzioni di calibrazione disponibili.

Nella barra degli strumenti Opzioni tastatore sono disponibili le seguenti opzioni:

  2. Toccare il tasto tattile Seleziona un tastatore [image] per selezionare o definire un nuovo tastatore da calibrare.

Sono disponibili le seguenti opzioni di calibrazione dei tastatori.

  • Toccare il tasto tattile Calibrazione sfera [image] per calibrare il tastatore usando una sfera di calibrazione.

  • Toccare il tasto tattile Calibrazione anello [image] per calibrare il tastatore usando un anello di calibrazione.

  • Toccare il tasto tattile Imposta lunghezza tastatore [image] per calcolare la lunghezza del tastatore.

Sono disponibili le seguenti opzioni di calibrazione delle tavole rotanti.

  • Toccare il tasto tattile Calibrazione tavola rotante [image] usato per calibrare la tavola rotante del sistema.

  • Toccare il tasto tattile Scrivi sul controller dati di calibrazione tavola rotante [image] per scrivere su un controller i dati di calibrazione di una tavola rotante o di un polso.

Sono disponibili i seguenti argomenti sulla calibrazione delle macchine Millturn.

  • Toccare il tasto tattile Calibrazione testa del polso [image] per attuare la procedura di impostazione della tornio fresa e di calibrazione del tastatore.

  • Toccare il tasto tattile Trova il centro della tornio fresa [image] sulla schermata Calibrazione testa del polso per localizzare il centro dell'asse B.

  • Toccare il tasto tattile Imposta angoli di calibrazione del polso [image] sulla schermata Calibrazione testa del polso per creare le posizioni di calibrazione dell'asse B della tornio fresa.

  • Una volta terminata la calibrazione, toccare il tasto tattile Visualizza il rapporto di calibrazione [image] sulla schermata Calibrazione testa del polso per vedere, stampare e salvare il rapporto della calibrazione.


Opzioni di calibrazione dei tastatori

La calibrazione del tastatore permette di stabilire lo scostamento della punta e il raggio effettivo del tastatore usato nel sistema.

Per accedere alla schermata Tastatore procedere come segue.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Selezionare il tasto tattile di calibrazione adatto alla calibrazione del tastatore.

    • Toccare il tasto tattile Calibrazione sfera [image] per calibrare il tastatore usando una sfera di calibrazione.

    • Toccare il tasto tattile Calibrazione anello [image] per calibrare il tastatore usando un anello di calibrazione.

Nella schermata Tastatore sono disponibili i seguenti metodi facoltativi.

    • Il tasto tattile Seleziona un tastatore [image] seleziona o definisce un nuovo tastatore da calibrare.

    • Il tasto tattile Imposta lunghezza tastatore [image] calcola la lunghezza del tastatore.

    • Il tasto tattile Calibrazione tavola rotante [image] calibra le tavole rotanti del sistema.

    • Il tasto tattile Scrivi nel controller dati di calibrazione tavola rotante [image] invia le informazioni di calibrazione della tavola rotante o del polso a un blocco di variabili in una macro sul controller.

    • Il tasto tattile Calibrazione testa del polso [image] calibra la testa di un polso del sistema.


Calibrazione sfera

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Calibrazione sfera [image] nella schermata Tastatore per visualizzare la schermata Calibrazione sfera.

  3. Seguire le istruzioni alla base dello schermo per completare il processo di calibrazione della sfera

Riquadro Parametri

  • Velocità di avanzamento - Imposta la velocità in millimetri al minute (o pollici al minuto, se si utilizza l'unità in pollici) con cui il tastatore si muoverà durante la calibrazione.

  • Distanza di avvicinamento - Specifica la distanza dalla posizione teorica dei punti su cui si sposterà il tastatore prima di acquisire un punto. Questa opzione è utilizzata durante la calibrazione. È espressa in millimetri o pollici.

Riquadro Opzioni varie

  • Mostra dettagli - Selezionare questa casella di opzione per visualizzare il riquadro Distanza punta della schermata. I dettagli del riquadro Distanza punta sono i seguenti.

    • Valori misurati, nominali e della tolleranza per gli assi X, Y e Z.

    • Valori misurati, nominali e della tolleranza degli errori di forma relativi alla calibrazione della sfera.

Riquadro Tastatore

  • Diametro punta (misurato, nominale e tolleranza) - Fornisce i valori nominali e misurati dei diametri della punta del tastatore e il valore della tolleranza della punta. Il valore misurato viene aggiornato al termine del processo di calibrazione.

Riquadro Destinazione

  • Diametro – Specifica il diametro della sfera di calibrazione/qualificazione.

  • XYZ centro - Specifica la posizione del centro sulla sfera di qualificazione in relazione alla posizione della distanza di lavoro. Questo valore deve essere 0,0,0 se la sfera è stata accuratamente posizionata alla distanza di lavoro.

  • Distanza di lavoro - Specifica la distanza di lavoro su cui si trova la sfera di qualificazione. Scegliere Macchina per spostarsi relativamente alle coordinate della macchina.

Tasti tattili della barra di navigazione

Indietro

Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata.

Avanti

Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.

Trova il dispositivo a sfera

Se la macchina non ha una tavola rotante, una testa rotante o un polso, selezionando questo pulsante viene visualizzata la schermata "Ricerca in 2D dispositivo a sfera per regolazione eccentricità".

Selezionando questo tasto tattile il software acquisisce punti campione con l'orientamento del mandrino per trovare il centro della sfera prima di misurare la sfera per la calibrazione. Per ulteriori informazioni, vedere "Ricerca in dispositivo a sfera per regolazione eccentricità".

Se la macchina ha un polso, toccando il tasto tattile Ricerca dispositivo a sfera verrà visualizzata la schermata Ricerca dispositivo a sfera per calibrazione assi di rotazione.

Quando si tocca il tasto tattile Conferma [image] sulla schermata Cerca dispositivo a sfera, la schermata Calibrazione sfera sarà automaticamente popolata con le informazioni.

Mostra dettagli

Questo tasto tattile mostra lo scostamento della punta dalla posizione nominale. Funziona come la casella di opzione Mostra dettagli. Gli scostamenti sono i valori delle deviazioni. È mostrato anche l'errore di forma. L'errore di forma è l'errore best fit dei minimi quadrati dei punti prima della compensazione del vettore. Le tolleranze sono immesse sotto il pulsante Impostazioni prova calibrazione.

Seleziona una distanza di lavoro

Questo tasto tattile consente di selezionare nell'elenco delle distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva.

Impostazioni di prova calibrazione.

Questo tasto tattile aprire una nuova finestra che consente di indicare la posizione nominale dell'anello e i valori della tolleranza. Se qualsiasi valore misurato differisce dal relativo valore nominale oltre la tolleranza ammessa, verrà visualizzata un'avvertenza. Si potrà continuare dopo aver accettato l'avvertenza.

Memorizzazione e creazione di un comando (Esegui)

Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento.

Annulla tutti i passi / Interrompi

Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.

Selezionare un tastatore

Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.

Conferma/Aggiungi comando

Per le operazioni, questo tasto tattile conferma la selezione.

Per i comandi, aggiunge il comando alla fine della routine di misurazione.

Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento.

Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.

Visualizza il rapporto di calibrazione

Selezionare questo tasto tattile per visualizzare il rapporto di calibrazione.

Ritorno

Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Elimina calibrazione

Questo pulsante consente di eliminare la calibrazione corrente.

Aiuto

Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di calibrazione

  1. Selezionare la distanza di lavoro da usare per la calibrazione. Il valore predefinito è la distanza di lavoro della macchina.

  2. Immettere il valore del diametro e della posizione del centro della sfera di calibrazione/qualificazione. È possibile identificare le coordinate del centro della posizione mediante la descrizione in fondo a questa pagina.

  3. Immettere gli altri parametri come descritto in precedenza.

  4. Spostare la punta del tastatore al di sopra del centro della sfera di qualificazione.

  5. Selezionare il tasto tattile Esegui [image]. NC Gage acquisirà automaticamente 5 punti sulla sfera di qualificazione per determinare il centro della sfera. Una volta determinato con più precisione il centro, NC Gage acquisirà automaticamente 161 punti su tale sfera, così come definito dai parametri di calibrazione della sfera.

Il valore misurato sarà aggiornato una volta completata la calibrazione. A questo punto, si è pronti a usare il tastatore calibrato per misurare gli elementi.

Individuazione di XY

  • Con la rotazione del mandrino - Se la macchina NC supporta l'orientamento del mandrino (M19Sxxx), la posizione XY della sfera può essere individuata con la funzione "Trova centro" nella schermata Calibrazione. Questa funzione consente di ruotare il mandrino per ogni punto in modo che l'eccentricità della punta del tastatore non sia un fattore.

Individuazione di Z

  • Inserire nel mandrino un utensile di riferimento con lunghezza nota.

  • Con uno spessimetro di spessore noto, spostare lo strumento verso il basso al di sopra della sfera, fino a che lo spessimetro incontra una resistenza durante lo spostamento tra la sfera e lo strumento. Utilizzare il più piccolo incremento di spostamento quando si ci avvicina alla sfera.

  • Il valore Z della superficie superiore della sfera è quindi uguale al valore Z della macchina meno lo spessore del calibro ad antenna meno ancora la lunghezza dell'utensile di riferimento.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Leggere la posizione del tastatore al di sopra della parte superiore della sfera.

  • Misurare verso il basso, la distanza di ricerca è il raggio del tastatore più 2 volte la distanza di avvicinamento.

  • Impostare l'altezza del piano di sicurezza come il numero massimo dei punti Z letti e la distanza di avvicinamento più il raggio del tastatore al di sopra del punto di contatto.

  • Effettuare una stima del centro della sfera in modo che sia in raggio della sfera al di sotto del punto di contatto.

  • Impostare il raggio di avvicinamento: raggio sfera + raggio tastatore + distanza di avvicinamento.

  • Spostarsi sul piano di sicurezza.

  • Spostarsi nel piano di sicurezza su un punto che sia il raggio di approccio nella direzione +X dal centro della sfera.

  • Rilasciare sull'altezza dell'equatore della sfera stimato.

  • Misurare l'equatore con 16 punti, aggiungere degli spostamenti tra i punti se necessario.

  • Spostarsi in alto al livello successivo (9 gradi al di sopra dell'equatore).

  • Misurare il livello con 16 punti.

  • Ripetere il processo per tutti i 10 livelli.

  • Misurare il punto sulla parte superiore della sfera.

  • Tornare al piano di sicurezza.

Identificare la posizione del centro della sfera

Individuazione di XY:

  • Con la rotazione del mandrino - Se la macchina NC supporta l'orientamento del mandrino (M19Sxxx), la posizione XY della sfera può essere individuata con la funzione "Trova centro" nella schermata Calibrazione. Questa funzione consente di ruotare il mandrino per ogni punto in modo che l'eccentricità della punta del tastatore non sia un fattore.

  • Con un comparatore a quadrante - Montare un comparatore a quadrante nel mandrino della macchina NC e regolarlo in modo che tocchi approssimativamente l'equatore della calibrazione. Spostare lentamente X e Y sulla macchina NC in modo che quando si ruota il mandrino la deviazione sul comparatore sia minima. Il centro della sfera è la posizione X e Y nella macchina.

Individuazione di Z:

  • Inserire nel mandrino un utensile di riferimento con lunghezza nota.

  • Con uno spessimetro di spessore noto, spostare lo strumento verso il basso al di sopra della sfera, fino a che lo spessimetro incontra una resistenza durante lo spostamento tra la sfera e lo strumento. Utilizzare il più piccolo incremento di spostamento quando si ci avvicina alla sfera.

  • Il valore Z della sfera sarà quindi uguale al valore Z della macchina meno lo spessore dello spessimetro meno il raggio della sfera di calibrazione meno la lunghezza dello strumento di riferimento.

Note:

  • se per il centro della sfera è utilizzata una distanza di lavoro, utilizzare la stessa distanza di lavoro con una posizione del centro pari a zero in NC Gage.

  • I valori X Y Z della posizione del centro nella distanza di lavoro sul controllo sono le coordinate del punto di sporgenza del mandrino se questo può essere posizionato nel centro della sfera.

Esempio di rapporto di calibrazione della sfera

Una volta calibrata la sfera, si potrà creare un rapporto di calibrazione selezionando i tasto tattile Visualizza rapporto di calibrazione [image].

Toccare il tasto tattile Stampa [image] per ottenere una stampa del rapporto sulla stampante predefinita.


Trova il dispositivo a sfera

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 5 - Calibrazione > Opzioni di calibrazione dei tastatori > Calibrazione sfera > Ricerca dispositivo a sfera per regolazione dell'eccentricità

Ricerca dispositivo a sfera per regolazione dell'eccentricità

Utilizzare la seguente procedura per individuare il centro del dispositivo richiesto per calibrare la sfera.

  1. Immettere il diametro del dispositivo a sfera nel campo Diametro del riquadro Valori di input.

  2. Seguire le istruzioni a schermo e toccare il tasto tattile Esegui [image] come richiesto per iniziare il processo.

Il riquadro utensile di calibrazione a a sfera viene automaticamente riempito con i risultati e regolato per l'eccentricità.

  3. Toccare il tasto tattile Conferma [image] per chiudere la schermata e tornare alla schermata Calibrazione sfera che viene aggiornata di conseguenza.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante la misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione.

Riquadro Valori di input

  • Diametro - Immettere manualmente il valore del diametro del dispositivo a sfera da calibrare.

Riquadro Utensile di calibrazione sferico

  • X del centro - Visualizza il valore posizionale del dispositivo a sfera sull'asse X.

  • Y del centro - Visualizza il valore posizionale del dispositivo a sfera sull'asse Y.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |


Calibrazione anello

La calibrazione degli anelli è utile per le misure nel piano XY (se il tastatore punta verso Z).

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Calibrazione anello [image] per visualizzare la schermata Calibrazione anello.

  3. Seguire le istruzioni sullo schermo e selezionare il tasto tattile Conferma [image] per completare il procedimento o il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Definizioni dei parametri

  • Diametro punta (tastatore/nominale) - Fornisce il diametro nominale della punta del tastatore. Il valore misurato sarà aggiornato una volta completata la calibrazione.

  • Diametro (anello) – Specifica il diametro dell'anello di calibrazione/qualificazione.

  • XYZ (anello/centro) - Specifica la posizione del centro sulla superficie superiore dell'anello di qualificazione rispetto alla posizione della distanza di lavoro. Il valore Z viene usato per calcolare la distanza Z del tastatore dall'ultimo punto sulla superficie. Se l'anello è stato accuratamente posizionato alla distanza di lavoro, questo valore deve essere 0, 0, 0.

  • Velocità di avanzamento - Imposta la velocità in millimetri per minuto (o in pollici per minuto) di movimento del tastatore durante la calibrazione.

  • Distanza di avvicinamento - Specifica la distanza dalla posizione dei punti teorica su cui si sposterà il tastatore prima di prendere un punto. Questa opzione è utilizzata durante la calibrazione. È espressa in millimetri o pollici.

  • Distanza di lavoro - Specifica la distanza di lavoro in cui di trova l'anello di qualificazione. Scegliere Macchina per spostarsi relativamente alle coordinate della macchina.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Trova il centro Selezionando questo tasto tattile il software acquisirà dei punti campione per trovare il centro dell'anello prima di misurare l'anello per la calibrazione. Vedere "Trova utensile ad anello per la regolazione dell'eccentricità". | Impostazioni di prova calibrazione. Questo tasto tattile aprire una nuova finestra che consente di indicare la posizione nominale dell'anello e i valori della tolleranza. Se qualsiasi valore misurato differisce dal relativo valore nominale oltre la tolleranza ammessa, verrà visualizzata un'avvertenza. Si potrà continuare dopo aver accettato l'avvertenza.
Mostra dettagli Questo tasto tattile mostra lo scostamento della punta dalla posizione nominale. Funziona come la casella di opzione Mostra dettagli. Gli scostamenti sono i valori delle deviazioni. È mostrato anche l'errore di forma. L'errore di forma è l'errore best fit dei minimi quadrati dei punti prima della compensazione del vettore. Le tolleranze sono immesse sotto il pulsante Impostazioni prova calibrazione. | Elimina calibrazione Questo pulsante consente di eliminare la calibrazione corrente.
Seleziona una distanza di lavoro Questo tasto tattile consente di selezionare nell'elenco delle distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Visualizza il rapporto di calibrazione Selezionare questo tasto tattile per visualizzare il rapporto di calibrazione.

Processo di calibrazione

  1. Selezionare la distanza di lavoro da usare per la calibrazione. Il valore predefinito è la distanza di lavoro della macchina.

  2. Immettere la posizione del diametro e del centro dell'anello di calibrazione/qualificazione. È possibile identificare le coordinate del centro della posizione utilizzando la descrizione in fondo a questa pagina.

  3. Immettere gli altri parametri descritti nel precedente riquadro "Definizioni dei parametri".

  4. Portare lentamente il tastatore in una posizione vicina al centro dell'anello.

  5. Selezionare il tasto tattile Esegui [image] . NC Gage acquisirà automaticamente 4 punti sull'anello di qualificazione per determinarne il centro. Dopo aver individuato con maggior precisione il centro dell'anello, verrà misurato il foro all'interno dell'utensile ad anello con 36 punti e la parte superiore dell'anello con un solo punto.

  6. Una volta completata la calibrazione, i valori misurati saranno aggiornati. Toccare il tasto tattile Mostra dettagli [image] per vedere i dettagli dello scostamento della punta o il tasto tattile Conferma [image] per salvare i risultati della calibrazione e tornare alla schermata principale. Ora si è pronti a misurare elementi usando il tastatore calibrato.

Nota: selezionando la casella di opzione Mostra dettagli è anche possibile vedere i dettagli della punta.

Individuazione di XY

  • Con la rotazione del mandrino - Se la macchina a controllo numerico supporta l'orientamento del mandrino (M19Sxxx), è possibile trovare la posizione XY dell'anello con la funzione Trova centro della schermata Calibrazione anello. Questa funzione consente di ruotare il mandrino per ogni punto in modo che l'eccentricità della punta del tastatore non sia un fattore.

Individuazione di Z

  • Inserire nel mandrino un utensile di riferimento con lunghezza nota.

  • Con uno spessimetro di altezza nota, spostare lentamente in basso l'utensile sulla parte superiore dell'anello finché lo spessimetro non incontra una certa resistenza quando si muove tra anello e utensile. In vicinanza dell'anello abbassare l'utensile a piccolissimi passi.

  • Il valore Z della superficie superiore dell'anello è quindi uguale al valore Z della macchina meno lo spessore dello spessimetro meno ancora la lunghezza dell'utensile di riferimento.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Leggere la posizione del tastatore nel centro dell'anello.

  • Le misure dell'anello avverranno in corrispondenza del valore Z del punto di lettura.

  • Stimare il centro XY dell'anello in corrispondenza della posizione del punto di lettura.

  • Impostare il raggio di avvicinamento = Raggio dell'anello - distanza di avvicinamento - raggio del tastatore.

  • Impostare il raggio di desiderato = Raggio dell'anello + distanza di avvicinamento.

  • Impostare l'altezza di sicurezza = Valore di Z letto + 25 mm.

  • Misurare l'anello con 36 punti da 0 a 350 gradi.

  • Spostarsi all'altezza di sicurezza.

  • Spostarlo all'altezza di sicurezza in un punto che è dato dal raggio dell'anello + 2 volte il raggio del tastatore nella direzione +X dal centro dell'anello.

  • Misurare direttamente verso il basso, l'altezza desiderata è la stessa dei punti dell'anello.

  • Riportare il tastatore all'altezza di sicurezza.

Esempio di rapporto di calibrazione di un anello

Dopo la calibrazione dell'anello, è possibile creare un rapporto di calibrazione toccando il tasto tattile Visualizza rapporto di calibrazione [image].

Toccare il tasto tattile Stampa [image] per ottenere una stampa del rapporto sulla stampante predefinita.


Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 5 - Calibrazione > Opzioni di calibrazione dei tastatori > Calibrazione anello > Trova dispositivo ad anello per la regolazione dell'eccentricità

Trova dispositivo ad anello per la regolazione dell'eccentricità

Utilizzare la seguente procedura per individuare il centro del dispositivo ad anello necessario per calibrare gli anelli.

  1. Immettere il diametro del dispositivo ad anello nel campo Diametro del riquadro Valori di input.

  2. Seguire le istruzioni a schermo e toccare il tasto tattile Esegui [image] come richiesto per iniziare il processo.

Il riquadro utensile di calibrazione ad anello viene automaticamente riempito con i risultati e regolato per l'eccentricità.

  3. Toccare il tasto tattile Conferma [image] per chiudere la schermata e tornare alla schermata Calibrazione anello che viene aggiornata di conseguenza.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante la misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione.

Riquadro Valori di input

  • Diametro - Immettere manualmente il valore del diametro del dispositivo ad anello da calibrare.

Riquadro Utensile di calibrazione ad anello

  • X del centro - Visualizza il valore della posizione del dispositivo ad anello sull'asse X.

  • X del centro - Visualizza il valore della posizione del dispositivo ad anello sull'asse Y.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |


Imposta la lunghezza del tastatore

La schermata Imposta lunghezza tastatore permette di calcolare la lunghezza del tastatore. Questo è possibile in qualsiasi momento.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Imposta lunghezza tastatore [image] per visualizzare la schermata Imposta lunghezza tastatore:

  3. Selezionare una distanza di lavoro nell'elenco Distanza di lavoro.

  4. Nella casella Desiderata del riquadro Parametri, immettere l'altezza attesa della superficie rispetto alla distanza di lavoro.

  5. Immettere il valore della distanza di avvicinamento e della distanza di ricerca nel riquadro Parametri di movimento.

  6. Posizionare il tastatore sopra la superficie.

  7. Toccare il tasto tattile Leggi posizione [image].

  8. Toccare il tasto tattile Esegui [image]. Il tastatore misurerà la superficie in corrispondenza del valore desiderato. NC Gage calcolerà la lunghezza del tastatore in base alla posizione toccata e alla posizione del mandrino del tastatore rispetto alla superficie nello spazio tridimensionale. Il valore Z misurato, la lunghezza del tastatore e i valori degli scostamenti di Z appariranno nelle caselle di testo in sola lettura. I valori attuali mostreranno i valori della lunghezza del tastatore e dello scostamento di Z senza la modifica. I valori nuovi sono quelli della lunghezza del tastatore e dello scostamento di Z dopo l'applicazione della modifica.

Nota: i valori della lunghezza del tastatore sono misurati alla base del tastatore. I valori dello scostamento di Z sono misurati al centro del tastatore.

  9. Toccare il tasto tattile Conferma [image] per salvare la lunghezza del tastatore da usare con la calibrazione o il tasto tattile Indietro [image] per tornare alla schermata precedente senza salvare.

Tutte le altre voci di questa schermata contengono informazioni sul tastatore in sola lettura.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Leggi posizione corrente / Passo successivo Questo pulsante legge le posizione corrente del tastatore e va al passo successivo della procedura. | Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate.
Seleziona una distanza di lavoro Questo tasto tattile consente di selezionare nell'elenco delle distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Opzioni di calibrazione delle tavole rotanti

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 5 - Calibrazione > Opzioni di calibrazione delle tavole rotanti

Opzioni delle tavole rotanti

Quando si definisce un sistema di misura che usa tavole rotanti, occorre immettere posizione nominale e orientamento delle tavole rotanti.

In alternativa si può eseguire la calibrazione per aumentare la precisione delle misure quando si usano le tavole nel corso di una sequenza di misurazione.

La funzione di calibrazione delle tavole rotanti è disponibile nella schermata Tastatore. Per aprire la schermata Tastatore procedere come segue.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Calibrazione tavola rotante [image] usato per calibrare la tavola rotante del sistema.

Nella schermata Calibrazione tavola rotante sono disponibili i seguenti metodi facoltativi.

  • Tasto tattile Visualizza rapporto di calibrazione [image] - Mostra il rapporto di calibrazione dopo la calibrazione delle tavole rotanti.

  • Tasto tattile Trova utensile a sfera [image] - Definisce la sfera usata per calibrare la tavola rotante (o le tavole rotanti) del sistema.

Nella schermata Tastatore sono disponibili i seguenti metodi facoltativi.

  • Il tasto tattile Seleziona un tastatore [image] - Seleziona o definisce un nuovo tastatore da calibrare.

  • Tasto tattile Calibrazione sfera [image] - Calibra il tastatore usando una sfera di calibrazione.

  • Tasto tattile Calibrazione anello [image] - Calibra il tastatore usando un anello di calibrazione.

  • Tasto tattile Affinamento lunghezza tastatore [image] - Calcola la lunghezza del tastatore.


Calibrazione tavola rotante

La compensazione delle tavole rotanti sarà disabilitata fino a che non sono immessi tutti i parametri delle tavole nello strumento di configurazione (vedere "Appendice A - Configurazione del controller" per maggiori informazioni) e nella schermata Configurazione cinematismo.

La calibrazione delle tavole rotanti avviene usando le coordinate dalla macchina, pertanto tutti i parametri di posizione sono definiti in coordinate della macchina.

Prima di calibrare una tavola rotante, l'utente deve conoscere dove si trovano i centri di rotazione degli assi nelle coordinate della macchina e immetterli nella schermata di configurazione del cinematismo. Questi numeri sono usati per trasformare i punti, cosicché NC Gage conosce approssimativamente dove si trova la sfera in corrispondenza delle diverse posizioni della tavola. Una volta definiti questi valori, si può procedere con la calibrazione dalla tavola rotante.

Nota: prima di calibrare la tavola rotante, il tastatore deve essere calibrato su una sfera. In caso contrario, il modulo Calibrazione tavola rotante non sarà disponibile.

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Calibrazione tavola rotante [image] per visualizzare la schermata Calibrazione tavola rotante.

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Oppure, toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Parametri

  • Velocità di avanzamento - Imposta la velocità dei movimenti di posizionamento in millimetri per minuto (o in pollici per minuto se su usano i pollici come unità di misura) del tastatore durante la calibrazione.

  • Distanza di avvicinamento - Specifica la distanza dalla posizione teorica dei punti su cui si sposterà il tastatore prima di acquisire un punto. È usata durante la calibrazione del tastatore, ed è misurata in millimetri o in pollici.

  • Altezza di rotazione sicura - È l'altezza sull'asse Z alla quale occorre spostare il tastatore tra i movimenti di posizionamento sulla tavola. Questo valore è dato dall'altezza del centro della punta del tastatore nelle coordinate della macchina sul piano di sicurezza. È il valore di Z nelle coordinate della macchina meno lo scostamento Z del tastatore quando il centro della punta si trova sul piano di sicurezza.

AVVERTENZA: -è essenziale impostare adeguatamente il valore dell'altezza di rotazione sicura per evitare che la punta vada a urtare contro il pezzo o la tavola rotante. Salvo impostazioni precedenti, il valore predefinito per questo parametro è 0 (zero).

Riquadro Definizione angoli

  • Numero di posizioni - È il numero di punti in cui sarà misurata la sfera. Le posizioni saranno equispaziate tra l'angolo iniziale e quello finale.

  • Angolo iniziale - È il primo angolo della tavola usato per la calibrazione.

  • Angolo finale - È l'ultimo angolo della tavola usato per la calibrazione.

Nota: se l'angolo iniziale e quello finale sono identici o differiscono di 360 gradi, le posizioni saranno equispaziate partendo dall'angolo iniziale e finendo non in quello finale, ma in un piccolo incremento oltre questo. Nella schermata precedente, l'angolo finale è di 270 gradi.

  • Punti per sfera - È il numero di punti usati per misurare ciascuna sfera.

  • Angolo del livello inferiore - Normalmente è di 0 gradi, cioè si trova all'equatore. Può essere maggiore se non è possibile rilevare punti all'equatore.

  • Angolo del livello superiore - Normalmente è di 90 gradi, cioè si trova al polo nord. L'angolo potrebbe essere più piccolo se c'è un ostacolo in cima alla sfera.

Nota: NC Gage eviterà lo stelo definito dalle proprietà della sfera di calibrazione.

Riquadro Calibrazione tavola

La colonna Nominali definisce la posizione dei centri e mostra i valori che esistono nella schermata Configurazione del cinematismo prima di entrare nella schermata di calibrazione della tavola rotante. La colonna Misurati definisce la posizione dei centri e i valori sono determinati dal processo di calibrazione. Quando si accetta una calibrazione, i valori misurati sono scritti nella configurazione di NC Gage e diventano i nuovi valori della colonna Nominali la volta successiva che si esegue una calibrazione. Appariranno nella schermata Configurazione del cinematismo.

  • ID asse - È la lettera che identifica l'asse: A, B o C a seconda del numero di tavole rotanti definite nel sistema.

  • X, Y, Z del centro - Sono i valori di X, Y e Z nelle coordinate della macchina che definiscono il centro della tavola rotante.

    • Colonna Nominali - Mostra la posizione teorica alla calibrazione iniziale della tavola. Ogni volta che occorre calibrare la tavola rotante verranno visualizzati i valori precedenti.

    • Colonna Misurati - Mostra la posizione dei valori di calibrazione attuali.

  • I, J, K dell'asse rotante - Sono i valori I, J e K del vettore che indicano l'asse rispetto al quale deve essere definita la rotazione della tavola. Le opzioni disponibili dipendono dagli assi esistenti sulla macchina e sono selezionate nell'elenco. I valori predefiniti popoleranno i campi nella colonna Nominali che se necessario può essere compilata manualmente.

    • Colonna Nominali - Mostra la direzione teorica alla calibrazione iniziale della tavola. Ogni volta che occorre calibrare la tavola rotante verranno visualizzati i valori precedenti.

    • Colonna Misurati - Mostra la direzione dei valori di calibrazione attuali.

Riquadro Definizione sfera di calibrazione

Questi valori definiscono posizione, dimensioni e orientamento della sfera di calibrazione. È possibile immettere questi valori direttamente oppure si potrà memorizzarli mediante il tasto Trova utensile a sfera [image]. Una descrizione del processo di definizione della sfera di calibrazione è fornita più avanti in questo documento. Se si seleziona il tasto tattile Trova utensile a sfera [image], si è indirizzati alla schermata di definizione della sfera. Quando si esce dalla schermata Trova utensile a sfera per la calibrazione della tavola rotante, i valori memorizzati popoleranno la schermata di calibrazione della sfera.

  • X, Y e Z del centro - Sono i valori X, Y e Z in coordinate della macchina che definiscono il centro della sfera misurata. Questa è la posizione quando la tavola è al punto di zero.

  • Diametro - È il diametro della sfera misurata ed è usato per calibrare la tavola.

  • I, J e K - Sono i valori dell'asse del vettore rispetto a cui sarà definita la rotazione della tavola per la sfera misurata. Questo vettore definisce lo stelo della sfera di calibrazione. Il vettore punta dallo stelo verso il centro della sfera.

Riquadro Informazioni tastatore

  • Alloggiamento - È l'indice dell'alloggiamento del tastatore

  • Diametro - È il diametro nominale e calibrato della punta del tastatore.

  • Lunghezza - Specifica la lunghezza del tastatore.

  • X, Y, Z scostamento punta - Specifica le coordinate X, Y e Z dello scostamento della punta calibrata del tastatore. Questi valori rappresentano la direzione dall'utensile verso il centro della punta del tastatore.

Quando tutte le opzioni hanno valori valiti, premere il pulsante Esegui. NC Gage esegue la sequenza di calibrazione. Se non si verificano errori, viene misurata la posizione di ogni sfera e l'insieme dei centri delle sfere viene usato per calcolare un piano. Viene calcolato un cerchio con i centri delle sfere sul piano calcolato. Il centro di questo cerchio è il nuovo centro misurato dell'asse della tavola rotante. Il vettore normale al piano è il nuovo vettore IJK dell'asse della tavola rotante..

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Visualizza il rapporto di calibrazione Selezionare questo tasto tattile al termine della calibrazione per vedere il rapporto relativo.
Definisci le informazioni sul tastatore sferico Visualizza una schermata che è possibile usare per immettere manualmente i valori che definiscono posizione, dimensioni e orientamento del utensile a sfera. Si può anche far memorizzare questi valori usando il pulsante Leggi posizione tastatore. | Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Elimina calibrazione Questo pulsante consente di eliminare la calibrazione corrente. | Stampa Questo tasto tattile permette di stampare il rapporto sulla calibrazione attivo.

Processo di calibrazione

Prima di entrare in questa schermata, l'utente deve conoscere dove si trovano i centri di rotazione degli assi e immetterli nella schermata Configurazione del cinematismo. Questi numeri sono usati per trasformare i punti, cosicché NC Gage conosce approssimativamente dove si trova la sfera in corrispondenza delle diverse posizioni della tavola.

I valori nominali di X, Y, Z, I, J e K sono inizializzati sulla base dei valori nella schermata Impostazione. I valori misurati di X, Y, Z, I, J e K saranno sostituiti dai valori esistenti nella schermata Configurazione cinematismo dopo che la tavola è stata calibrata e l'utente ha accettato la calibrazione.

Prima di calibrare la tavola rotante occorre selezionare un tastatore calibrato in precedenza.

Nota: la qualità della calibrazione del tastatore è molto importante. Qualsiasi errore nella calibrazione del tastatore può essere trasferito alla calibrazione della tavola.

Dopo aver immesso i valori nella schermata Configurazione cinematismo, per calibrare una tavola si deve procedere come segue.

  1. Immettere i valori della velocità di avanzamento, della distanza di avvicinamento e dell'altezza della punta nel piano di sicurezza.

    • La velocità di avanzamento è per gli spostamenti in cui non si eseguono misure.

    • Il valore dell'altezza della punta nel piano di sicurezza è molto importante. NC Gage sposta il tastatore a questa altezza prima di ogni spostamento di posizionamento della tavola e di misura della sfera. Se questo valore non è impostato correttamente, NC Gage potrebbe spingere la macchina in alto o in basso contro la tavola. Questo campo deve definire un valore sicuro di Z in cui spostare la punta del tastatore prima della rotazione della tavola. Tutte le posizioni di questo processo sono definite nelle coordinate della macchina.

  2. Impostare i valori dei parametri di misura della sfera. Immettere i valori di numero di posizioni, angolo iniziale, angolo finale, punti per sfera, angolo del livello inferiore e angolo del livello superiore.

    • L'opzione numero di posizioni definisce il numero totale di misurazioni che saranno eseguite sulla sfera.

    • L'angolo iniziale è il primo angolo della tavola da calibrare. L'angolo finale è l'ultimo angolo. NC Gage suggivide questo intervallo in parti uguali. Per esempio, se l'angolo iniziale è impostato a 30 e quello finale a 210 e si sono definite 5 posizioni, NC Gage misurerà la sfera a 30, 75, 120, 165 e 210 gradi. Nel caso speciale in cui l'angolo iniziale è 0 e l'angolo finale è 360, l'angolo finale è regolato in base al numero delle sfere. Ad esempio, se si immette 0-360 e 4 misure, NC Gage eseguirà la misura a 0, 90, 180 e 270 gradi.

    • Punti per sfera è il numero di punti usati per eseguire le misure su ciascuna sfera.

    • Le opzioni Angolo del livello superiore e Angolo del livello inferiore definiscono quanta parte della sfera sarà misurata. 90 indica il polo nord e 0 indica l'equatore. 90 è il valore più usato per l'angolo del livello superiore e potrebbe non essere mai necessario cambiarlo, ma se necessario è possibile farlo.

      Potrebbe essere necessario cambiare il valore dell'angolo del livello inferiore per evitare lo stelo della sfera di calibrazione. NC Gage opera in modo da evitare lo stelo, quindi potrebbe non essere necessario modificare neanche questo valore.

  3. Accertarsi che il tastatore usato per calibrare la tavola sia quello corretto. I valori dell'alloggiamento, del diametro, della lunghezza e dello scostamento della punta del tastatore attualmente attivo sono reperibili nell'angolo inferiore destro di questa schermata. Se necessario, è possibile cambiare il tastatore mediante il tasto tattile Seleziona tastatore [image]. Si noti che il tastatore usato per la calibrazione della tavola deve essere calibrato su una sfera. Non è possibile usare punte calibrate su un anello.

  4. Selezionare nel menu l'opportuno ID dell'asse. La colonna Nominali si popolerà automaticamente.

  5. L'utente deve definire la sfera usata. NC Gage deve conoscere la posizione del centro, il diametro, il vettore dello stelo e le posizioni della tavola rotante della sfera. Se questi valori non sono noti, toccare il tasto tattile Definisci le informazioni dell'utensile Sfera [image] per accedere alla schermata Trova un utensile Sfera. Si può usare il tasto tattile Leggi tastatore [image] per far memorizzare la posizione attuale del tastatore. Alcune note su questi valori:

    • X del centro, Y del centro, Z del centro sono le coordinate del centro della sfera quando le tavole sono posizionate secondo i valori riportati in questo modulo (A e C in questo esempio). NC Gage ha bisogno di conoscere dove si trovano X, Y e Z quando tutte le tavole sono al punto di zero. Per calcolare questi valori usa i valori definiti nella schermata Configurazione del cinematismo. A meno che non ci sia una ragione che impedisce la misura in questa posizione, si raccomanda di definire la sfera in un sistema di coordinate in cui le tavole rotanti siano al punto di zero.

    • I, J e K definiscono la direzione dal centro dello stelo al centro della sfera. Normalmente questo vettore sarà (0, 0, 1), il che significa che la sfera punta “dritta in alto”. NC Gage userà questo vettore per provare a evitare lo stelo durante la misura della sfera.

    • Quando si misura la tavola superiore (1 nell'immagine seguente), la tavola inferiore (2 nell'immagine seguente) deve essere nella posizione di zero.

    • Quando si calibra la tavola inferiore (2 nell'immagine seguente), la tavola superiore (1 nell'immagine seguente) può essere in qualsiasi posizione.

    La tavola C poggia sopra la tavola A come mostrato nell'immagine seguente:

1. Rotazione dell'asse C
2. Rotazione dell'asse A

  6. Una volta immesse tutte queste informazioni, toccare il tasto tattile Esegui [image] per calibrare la tavola.

Se non si verificano errori, viene misurata la posizione di ogni sfera e l'insieme dei centri delle sfere viene usato per calcolare un piano. Viene calcolato un cerchio con i centri delle sfere sul piano calcolato. Il centro di questo cerchio è il nuovo centro misurato dell'asse della tavola rotante. Il vettore normale al piano è il nuovo vettore IJK dell'asse della tavola rotante..

Note:

il punto originale dell'asse della tavola rotante viene proiettato sull'asse determinato dal processo di calibrazione. Quindi il punto del nuovo asse non dovrebbe differire di molto dal vecchio e non dovrebbe confondere l'utente.

Tutte le informazioni immesse nel modulo sono salvate su un file. Nel file le informazioni di ogni asse rotante saranno memorizzate separatamente da quelle degli altri. Una volta eseguita la calibrazione, il file verrà riscritto. Quando si esegue una nuova calibrazione, il modulo sarà popolato con i valori salvati dall'ultima calibrazione di quell'asse.

La calibrazione viene eseguita separatamente per ogni asse. Inizialmente è necessario che l'asse rotante che non viene calibrato sia forzato a zero. Questa limitazione può essere eliminata successivamente.

Rapporto di calibrazione di una tavola rotante

Dopo la calibrazione della tavola, è possibile creare un rapporto di calibrazione toccando il tasto tattile Visualizza rapporto di calibrazione [image].

Il rapporto contiene le seguenti informazioni.

  • Ora della misura, ID dell'asse e centro calcolato della tavola.

  • I valori di scorrimento, che mostrano la differenza tra la misura attuale e i valori definiti nella pagina Configurazione cinematismo. Se questa è la prima calibrazione, i valori mostreranno le deviazioni dalle posizioni definite dall'utente. Nelle calibrazioni successive mostreranno le differenze dalla calibrazione precedente. Se si accetta la calibrazione, il centro di rotazione sarà scritto nella schermata Configurazione del cinematismo.

  • L'asse di rotazione mostra la “inclinazione della tavola”. Viene espressa in termini di un vettore e una coppia di angoli. La distanza tra gli assi rotanti mostra la distanza tra gli assi delle due tavole nella loro posizione più ravvicinata.

  • L'errore di posizionamento della misura di ogni sfera viene visualizzato in formato grafico e tabellare. I componenti dell'errore di posizionamento sono i seguenti.

    • Errore radiale - È l'entità della deviazione della posizione della sfera dal cerchio calcolato nella direzione radiale (dal centro del cerchio verso l'esterno)

    • Errore tangenziale - È l'errore della posizione della sfera in base al suo angolo entro il cerchio e alla posizione dell'asse rotante quando è stata misurata. Queste deviazioni sono “in senso orario” rispetto alla posizione della sfera. Quindi, la prima sfera avrà sempre un errore tangenziale nullo, tutte le altre sfere errori tangenziali relativi alla prima misura. Questo errore misura essenzialmente la precisione del posizionamento della tavola rotante.

Nota: gli errori radiale e tangenziale sono rappresentati graficamente dallo spostamento (graficamente esagerato) della sfera rispetto alla sua posizione nominale.

    • Errore assiale - Questo errore misura la deviazione della posizione della sfera dal piano best-fit calcolato usando tutti centri delle sfere. Valori positivi indicano che l'errore è “in alto”, valori negativi il contrario. Questo è rappresentato graficamente scalando gli errori cosicché è possibile vederne le differenze relative. Le deviazioni positive sono rappresentate da dischi pieni blu, quelle negative da anelli rossi. Dischi pieni e anelli sono sati scelti per permettere di distinguere le deviazioni se il rapporto è stampato su una stampante in bianco e nero.

  • Toccare il tasto tattile Stampa [image] per ottenere una stampa del rapporto sulla stampante predefinita.

Rapporto sulle tavole rotanti sovrapposte

Quando si calibra una tavola rotante in NC Gage, il centro della tavola viene riportato nel rapporto come il punto che si trova sull'asse calcolato più vicino all'altro asse. Questo avviene considerando insieme i due assi. I punti rappresentano la posizione di intersezione più vicina dei due assi e diventano i nuovi punti quando sono riportati come il centro della tavola.

NC Gage determina la posizione più vicina di intersezione dei due assi. I punti sono riportati nel rapporto come i centri di rotazione dei due assi.

A - Asse di rotazione della tavola superiore
B - Asse di rotazione della tavola inferiore

Esempio di definizione degli assi di rotazione di tavole sovrapposte

Note:

gli algoritmi usati da NC Gage sono indipendenti dalla scelta del centro finché il punto giace sull'asse di rotazione.

Quando si esegue al prima calibrazione, NC Gage usa nel calcolo l'asse nominale dell'altra tavola. Quando viene calibrata la seconda tavola i dati verranno modificati.

Quando viene calibrata una tavola, vengono aggiornati i centri di entrambe le tavole poiché modifiche all'asse centrale di una tavola avranno piccoli effetti.

Lo scostamento riportato tra le due tavole è la differenza tra i due punti.

La distanza tra le due tavole riportata nel rapporto rappresenta la distanza tra i due punti.


Scrivi nel controllo i dati di calibrazione della tavola rotante

Usare la schermata Scrivi nel controller i dati di calibrazione della tavola rotante dopo aver correttamente calibrato le tavole rotanti o i polsi per inviare le informazioni sulla calibrazione a un blocco di variabili di macro del controller.

  1. Toccare il tasto tattile Tastatore [image] nella schermata principale per accedere alla schermata Tastatore.

  2. Toccare il tasto tattile Scrivi sul controller dati di calibrazione tavola rotante [image] per visualizzare la schermata Scrivi sul controller dati di calibrazione tavola rotante.

    • Per una tavola rotante, procedere come segue.

    • Per un polso, procedere come segue.

  3. Immettere il numero della prima variabile della macro (per i'X del centro della tavola di base). I numeri delle variabili della macro rimanenti saranno assegnati in sequenza.

  4. Toccare il tasto tattile Conferma [image] per trasferire i valori calibrati al controller. I numeri delle variabili della macro saranno completati in sequenza come riportato di seguito. L'utente dovrà applicare in maniera appropriata questi valori dal lato del controller.

Riquadro Parametri

  • SCORRIMENTO - È la deviazione del centro effettivamente calcolato dal centro nominale. Il centro effettivo è calcolato in base ai dati in corrispondenza tutti gli angoli nellacalibrazione del polso.

  • Scostamento - È la deviazione del centro effettivamente calcolato dal centro nominale. Il centro effettivo è calcolato in base ai dati in corrispondenza di due angoli ortogonali (0 e 90 o 0 -90 gradi). È valido solo quando si hanno due angoli nell'elenco delle calibrazioni.


Trova il dispositivo a sfera per la calibrazione degli assi rotanti

Definire la sfera usata per la calibrazione di una tavola rotante. Le informazioni richieste da NC Gage sono: la posizione del centro, il diametro, il vettore dello stelo e le posizioni della tavola rotante della sfera. Se i valori non sono noti, potranno essere definiti nella schermata Trova dispositivo a sfera per la calibrazione degli assi rotanti.

  1. Accedere alla schermata dalla schermata Calibrazione tavola rotante. Nella schermata Calibrazione tavola rotante, toccare il tasto tattile Trova dispositivo a sfera [image] per visualizzare la schermata Trova dispositivo a sfera per la calibrazione degli assi rotanti.

  2. NC Gage ha bisogno di informazioni perché si possa sapere dove si trova lo stelo della sfera. Posizionare il tastatore in modo che si trovi. con una ragionervole precisione, sul lato opposto della sfera rispetto al gambo.

  3. Immettere i valori della distanza di avvicinamento e della distanza di ricerca nel riquadro Parametri di movimento.

  4. Toccare il tasto tattile Leggi posizione tastatore [image] per memorizzare questa posizione del tastatore.

  5. Posizionare il tastatore direttamente sopra la sfera in modo che quando si abbassa verticalmente tocchi la parte superiore della sfera.

  6. Toccare il tasto tattile Leggi posizione tastatore [image] per memorizzare questa posizione del tastatore.

Nota: lo stesso punto può essere utilizzato per i passi da 2 a 5 in quanto lo stelo si trova sotto la sfera. Toccare il tasto tattile Torna al passo precedente [image] in qualsiasi momento per rimuovere l'ultima posizione del tastatore memorizzata.

  7. Toccare il tasto tattile Esegui [image]. NC Gage misurerà approssimativamente la sfera mediante uno schema a 4 punti sulla parte superiore. All'utente verranno mostrati i valori misurati che potrà accettare o respingere. Se necessario, sarà possibile modificare manualmente i valori prima di accettarli.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Calibrazione della tornio fresa

Calibrazione della testa e del tastatore su una tornio fresa

La calibrazione del tastatore e dell'asse B su una tornio fresa viene eseguita per rispondere a una singola domanda, "Per un determinato angolo dell'asse B, dove si trova il centro del tastatore rispetto al centro di rotazione della testa?"

Idealmente, la punta di un tastatore può essere calibrata in una singola posizione dell'asse B e la sua posizione sarà nota per tutte le posizioni. Ma ciò non è vero, pertanto è necessario stabilire la posizione della testa rotante in diversi modi. Il metodo scelto dipende dai requisiti di precisione.

Panoramica sulla calibrazione di un tastatore di una tornio fresa

Il primo passo nella calibrazione del tastatore di una tornio fresa consiste nel definire la posizione della sfera di calibrazione. Questo è possibile mediante metodi tradizionali (indicatore a quadrante e blocco di calibrazione). È possibile anche usando la rotazione del mandrino per "trovare il centro" due volte, la prima con l'asse B a 0° e la seconda con l'asse a 90°.

I dettagli del processo di misurazione sono definiti di seguito.

Il centro di rotazione calcolato della testa deve essere al centro della sfera. Le deviazioni dal centro della sfera sono calcolate per ogni angolo del polso.

Tutte le distanze delle punte sono analizzate insieme in modo che la distanza della punta in una posizione dell'asse B che non è calibrata possa comunque essere stimata e utilizzata in una routine di misurazione di NC Gage.

  • Il primo passo dell'analisi consiste nel calcolare il piano best fit utilizzando tutte le distanze del tastatore. Il vettore normale al piano è il vettore di rotazione dell'asse B; questo deve essere molto vicino a (0, 1, 0).

  • Il passo successivo dell'analisi consiste nel calcolare la circonferenza best fit utilizzando tutte le distanze del tastatore. Questo centro è calcolato nel piano calcolato nel primo passo. Il centro di questa circonferenza dovrebbe essere molto vicino al centro della sfera di calibrazione. Qualsiasi errore trovato in corrispondenza di questo punto è con molte probabilità causato da errori nella definizione del centro della sfera di calibrazione.

Gli errori del centro di ogni sfera relativi alla circonferenza best fit calcolata possono essere divisi in tre categorie.

  • La prima categoria comprende gli errori tangenziali o radiali. Sono gli errori di una posizione calcolata della sfera rispetto alla posizione prevista della sfera in termini di differenza angolare.

  • La seconda categoria è quella degli errori radiali. Questi sono gli errori della posizione calcolata della sfera rispetto alla circonferenza best fit in termini della differenza tra il raggio della circonferenza best fit e la distanza tra centro della sfera e centro della circonferenza.

  • La terza categoria è data dagli errori assiali. Questi sono relativi alla distanza tra il centro della sfera e il piano best fit.

NC Gage crea la tabella di errori e la salva come parte della calibrazione del tastatore/dell'asse B. Quando si crea un elemento in una routine di misurazione, NC Gage costruisce una punta da usare in base all'angolo dell'asse B. Se nella calibrazione era stato usato l'angolo dell'asse B di un feature frame, NC Gage estrae le informazioni direttamente dalla tabella di calibrazione per impostare la distanza della punta. Se la calibrazione della posizione di B ha usato abbastanza punti, sarà quindi usata la compensazione del vettore. Se l'asse B non faceva parte della calibrazione, la distanza del tastatore viene definita mediante il piano best fit, il centro e la tabella degli errori, se necessario eseguendo un'interpolazione. Si determinerà inoltre se la mappa di compensazione del vettore debba essere ruotata e utilizzata.

La seguente tabella riporta le nuove informazioni che saranno memorizzate nella tabella di calibrazione della tornio fresa.

Angolo B | Distanza X | Distanza Y | Distanza Z | Errore tangenziale | Errore radiale | Errore assiale | Errore assiale
0 | - | - | - | - | - | - | -
- | - | - | - | - | - | - | -
90 | - | - | - | - | - | - | -

Note:

X, Y e Z del centro rappresentano i valori della distanza tra la posizione del centro della sfera di calibrazione specificata dall'utente e il centro calcolato best fit. Ciò consente a NC Gage di tenere conto dell'eccentricità del tastatore e di utilizzare seni e coseni per stimare le nuove posizioni.

NC Gage permette all'utente di eseguire una calibrazione completa dell'asse B/della punta o di eseguire un “aggiornamento della calibrazione” per aggiornare parte della tabella degli errori.

Vedere anche

Calibrazione della testa del tastatore

Impostazione degli angoli di calibrazione del polso

Creazione rapporti sulla calibrazione della testa del tastatore


Calibrazione della testa del tastatore

  1. Toccare il tasto tattile Tastatore [image] sulla schermata principale.

  2. Toccare il tasto tattile Calibrazione testa del polso [image] per visualizzare la schermata Calibrazione della testa del polso.

  3. Seguire le istruzioni riportate sullo schermo, quindi toccare il tasto tattile Esegui [image] per completare la procedura. Oppure, toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

  4. Subito dopo la calibrazione della testa del polso, toccare il tasto tattile Visualizza rapporto di calibrazione [image] per visualizzare la schermata Rapporto di calibrazione relativo alla testa del polso.

Riquadro Parametri

Questo riquadro permette di definire i parametri di movimento.

  • Velocità di avanzamento - Imposta la velocità dei movimenti di posizionamento in millimetri per minuto (o in pollici per minuto se si usano i pollici come unità di misura) del tastatore durante la calibrazione.

  • Distanza di avvicinamento - Specifica la distanza dalla posizione dei punti teorica su cui si sposterà il tastatore prima di acquisire un punto. È usata durante la calibrazione del tastatore, ed è misurata in millimetri o in pollici.

  • Altezza di rotazione sicura - È l'altezza sull'asse Z alla quale occorre spostare il tastatore tra i movimenti di posizionamento della testa. Questo valore è dato dall'altezza del centro del punto di articolazione del polso sul piano di sicurezza nelle coordinate della macchina. Prima di ogni rotazione dell'asse del polso, il tastatore viene spostato in alto in Z in modo che il punto di articolazione del polso si sposti con sicurezza all'altezza specificata.

AVVERTENZA - È essenziale impostare adeguatamente il valore dell'altezza di rotazione sicura per evitare che la punta vada a urtare contro il pezzo o la tavola rotante. Salvo impostazioni precedenti, il valore predefinito per questo parametro è 0 (zero).

Per ulteriori informazioni su questo valore, vedere "Uso dei piani di sicurezza".

Riquadro Definizione angoli

Tutti gli angoli di posizione - Questi valori sono impostato in un altro modulo accessibile selezionando il tasto tattile Imposta angoli di calibrazione del polso [image].

Nota: l'insieme delle posizioni dell'asse del polso e tutti gli altri parametri resterà nel file della punta, in modo che la prossima volta che si apre la schermata di calibrazione, saranno disponibili tutti i valori.

Quanto segue si riferisce agli angoli secondari.

Punti per sfera - Questo valore definisce il numero di punti usati per misurare ciascuna sfera.

Riquadro Calibrazione testa

La colonna Nominali definisce la posizione dei centri e contiene i valori che esistono nella schermata Configurazione del cinematismo prima di entrare nella schermata Calibrazione della testa del polso.

La colonna Misurati definisce la posizione dei centri e i valori sono determinati dal processo di calibrazione. Quando si accetta una calibrazione, i valori misurati sono scritti nella configurazione di NC Gage e diventano i nuovi valori della colonna Nominali la volta successiva che si esegue una calibrazione. Appariranno nella schermata Configurazione del cinematismo.

Colonna Nominali - Mostra la direzione teorica alla calibrazione iniziale della tavola. Ogni volta che occorre calibrare la tavola rotante verranno visualizzati i valori precedenti.

Colonna Misurati - Mostra i risultati calcolati della direzione a seguito della calibrazione.

  • ID asse - È la lettera che identifica l'asse - A, B o C a seconda del numero di tavole rotanti definite nel sistema.

  • Lunghezza totale media - È la lunghezza media della punta dell'utensile durante la procedura di calibrazione.

  • I, J, K dell'asse di rotazione - Sono i valori I, J e K del vettore. Questi valori definiscono la direzione dell'asse di rotazione del polso. Inizialmente questi valori sono definiti in accordo alle impostazioni della schermata Configurazione del cinematismo.

Riquadro Tastatore

Colonna Nominali - Mostra il diametro teorico alla calibrazione iniziale della tavola.

Colonna Misurati - Mostra l'ultimo diametro calibrato del tastatore.

Diametro - È il diametro della punta del tastatore.

Alloggiamento - Visualizza il numero dell'alloggiamento definito quando si crea il tastatore.

Nome - È il nome del tastatore in uso.

Riquadro Informazioni

Questo riquadro fornisce informazioni sul processo di calibrazione, incluse ora e data della calibrazione attuale o precedente

Riquadro Definizione sfera di calibrazione

Questi valori definiscono posizione, dimensioni e orientamento della sfera di calibrazione. L'utente può immettere direttamente questi valori o può far sì che vengano memorizzati selezionando il tasto tattile di definizione della sfera di calibrazione. Una descrizione del processo di definizione della sfera di calibrazione è fornita più avanti in questo documento. Se si seleziona il pulsante di definizione della sfera, si è indirizzati alla schermata di definizione della sfera. Quando si esce dalla schermata di definizione della sfera, i valori memorizzati popolano la schermata calibrazione sfera.

  • X, Y e Z del centro - Sono i valori X, Y e Z in coordinate della macchina che definiscono il centro della sfera misurata. Questa è la posizione quando la tavola è al punto di zero.

  • Diametro - È il diametro della sfera misurata ed è usato per calibrare la tavola.

  • I, J, K e C - È la direzione del vettore IJK dello stelo della sfera di calibrazione e la posizione del centro della tavola rotante per la misurazione della sfera. Il vettore punta dallo stelo verso il centro della sfera.

Riquadro Distanza di lavoro

Specifica la distanza di lavoro in cui di trova il dispositivo di qualificazione. Selezionare Macchina per spostarsi secondo le coordinate della macchina.

Tasti tattili della barra di navigazione

Indietro

Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata.

Avanti

Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.

Visualizza il rapporto di calibrazione

Selezionare questo tasto tattile al termine della calibrazione per vedere il rapporto sulla calibrazione della testa del tastatore.

Selezionare un tastatore

Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.

Trova il dispositivo a sfera

Questo tasto tattile visualizza la schermata Trova il dispositivo a sfera usata per misurare dimensioni, posizione e orientamento della sfera di calibrazione

Per informazioni dettagliate, vedere "Trova il dispositivo a sfera per la calibrazione degli assi di rotazione".

Impostazione degli angoli di calibrazione del polso

Questo tasto tattile serve a impostare le posizioni di calibrazione degli assi del polso.

Per informazioni dettagliate, vedere "Imposta gli angoli di calibrazione del polso".

Memorizzazione e creazione di un comando (Esegui)

Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento.

Annulla tutti i passi / Interrompi

Questo tasto tattile arresta e ripristina l'operazione attuale.

Seleziona una distanza di lavoro

Questo tasto tattile consente di selezionare nell'elenco delle distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva.

Impostare l'altezza sicura di movimento

Questo pulsante definisce l'altezza di sicurezza per passare da un movimento all'altro del polso. Selezionando questo pulsante si aggiorna automaticamente il valore dei parametri dell'altezza di rotazione sicura.

Per ulteriori informazioni su questo pulsante, vedere "Uso dei piani di sicurezza".

Confermare la calibrazione.

Toccare questo tasto tattile per accettare la calibrazione.

Ritorno

Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Aiuto

Questo tasto tattilevisualizza il file della guida di NC Gage.

Cancella

Questo tasto tattile elimina l'intera calibrazione del tastatore sull'asse B, in modo che sia possibile ricominiare da capo.

Se si tocca questo tasto tattile, si seleziona la casella di opzione Elimina tutte le vecchie calibrazioni. Se questa casella è selezionata, al momento della calibrazione si vedrà un messaggio "Si è sicuri di...”.

Se non si tocca il tasto tattile Cancella, tutte le calibrazioni eseguite vengono unite alle le precedenti. "Cancella" significa che il file PRB viene ripristinato e tutte le misure sono eliminate.


Uso dei piani di sicurezza

L'opzione Altezza di rotazione sicura (in corrispondenza dell'articolazione) nella schermata Calibrazione della testa del polso visualizza l'altezza alla quale il polso può ruotare con sicurezza di qualsiasi angolo.

Per evitare una collisione quando il polso ruota da un angolo a quello successivo prima della misurazione di una sfera, è stato definito un piano di sicurezza. NC Gage sposta prima il centro di articolazione su questa linea. NC Gage esegue quindi una rotazione del polso prima che questo misura una sfera.

La direzione del piano di sicurezza definito è lungo la normale alla tavola rotante. L'altezza di rotazione sicura (nel punto di articolazione) è la posizione dell'articolazione in tale direzione quando questa viene spostata a quel livello. Non è relativa all'angolo del polso poiché riguarda la posizione dell'articolazione e non della punta.

Nella figura seguente, la linea gialla è il piano di sicurezza di una macchina da dimostrazione. L'altezza è lungo l'asse X (normale alla tavola).

Piano di sicurezza

Pulsante Imposta altezza sicura di movimento

Il pulsante Imposta altezza sicura di movimento nella schermata Calibrazione della testa del polso definisce un'altezza di rotazione sicura (in corrispondenza dell'articolazione).

  1. Muovere la punta (senza considerare il valore dell'angolo del polso) sopra la cima della sfera e lungo la direzione del piano di sicurezza:

Direzione del piano di sicurezza

  2. Selezionare il pulsante Imposta altezza sicura di movimento. NC gage calcola l'altezza di rotazione sicura (in corrispondenza dell'articolazione) e completa la casella Altezza di rotazione sicura (in corrispondenza dell'articolazione).

Posizione iniziale

Occorre fare particolare attenzione alla posizione iniziale sicura del solo piano di sicurezza e considerare l'altezza di sicurezza nella direzione normale alla tavola. Portare il tastatore in una posizione più sicura sul piano YZ per lasciare abbastanza spazio per la rotazione del polso, e quindi per evitatre qualsiasi collisione. Inoltre, la posizione iniziale della punta deve essere più alta di quella del centro della sfera nella direzione -X del piano di sicurezza.

Angolo del polso

Considerare gli angoli del polso immessi per la calibrazione, ed evitare posizioni rischiose degli angoli in base alle limitazioni del polso, dello spazio libero della macchina e dello stelo della sfera.

Prestare particolare attenzione agli angoli del polso vicino allo stelo e a quelli per cui l'articolazione è centrata sotto il centro della sfera nella direzione di sicurezza. Controllare attentamente queste posizioni durante la prima esecuzione della routine di misurazione.


Impostare gli angoli di calibrazione del polso

Toccare il tasto tattile Imposta angoli di calibrazione del polso [image] della schermata Calibrazione della testa del polso per visualizzare la schermata seguente:

  1. Immettere un valore nel campo Angolo del riquadro Angolo completamente compensato.

  2. Immettere l'angolo iniziale nel campo Angolo inziale del riquadro Genera sequenza.

  3. Immettere l'angolo finale nel campo Angolo finale del riquadro Genera sequenza.

  4. Immettere le posizioni totali che saranno necessarie nella casella Numero di posizioni del riquadro Genera sequenza.

  5. Una volta immessi i valori nei campi Angolo inziale, Angolo finale e Numero di posizioni, toccare il tasto tattile Genera un elenco di posizioni [image] per popolare l'elenco Posizioni di calibrazione in base a questi valori.

  6. Immettere un angolo nella casella Angolo del riquadro Aggiungi un solo angolo. Quindi, toccare il tasto tattile Aggiungi un solo angolo all'elenco delle posizioni [image] per aggiungere un altro angolo all'elenco Posizioni di calibrazione.

  7. Toccare il tasto tattile Cancella elenco posizioni [image] per cancellare l'elenco esistente e ripartire da capo.

  8. Una volta generate le posizioni, fare clic sul, o toccare il, tasto tattile Esegui [image] per accettare l'elenco delle posizioni calibrate.

Riquadro Posizioni di calibrazione

Elenca tutte le posizione di calibrazione attualmente definite.

Riquadro Angolo completamente compensato

Angolo - Questo angolo è usato come angolo inziale quando occorre una calibrazione completa. Serve a costruire la mappa di compensazione dei vettori.

Riquadro Genera sequenza

Angolo inziale - È il valore dell'angolo inziale da cui parte la testa del tastatore durante il processo di calibrazione (normalmente il valore più basso dell'angolo di rotazione del tastatore).

Angolo finale - È il valore dell'angolo finale in cui la testa del tastatore completa la rotazione durante il processo di calibrazione (normalmente il valore più alto dell'angolo di rotazione del tastatore).

Numero di posizioni - È il numero totale di angoli di cui ruota la testa del tastatore durante il processo di calibrazione (include gli angoli iniziale e finale). Questo valore determina le posizioni degli angoli effettivi in base ai valori Angolo inziale e Angolo finale immessi come descritto nei passi precedenti.

Riquadro Aggiungi un solo angolo

Angolo - È il valore di un angolo che si può aggiungere manualmente all'elenco Posizioni di calibrazione. Immettere un angolo e quindi toccare il tasto tattile Aggiungi un solo angolo all'elenco delle posizioni [image] per aggiornare manualmente l'elenco con il valore dell'angolo immesso.

Nota: Quando si tocca il segno di spunta verde, il comando tornerà alla schermata Calibrazione della testa del polso e le definizioni degli angoli al modulo padre. Se si tocca il tasto Interrompi, le modifiche non saranno inviate al modulo padre.

Nota: l'insieme delle posizioni dell'asse B e di tutti gli altri parametri resterà nel file della punta, cosicché la prossima volta che si entra nella schermata di calibrazione, saranno disponibili tutti i valori.

Pulsanti della barra di navigazione per questa schermata

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Cancella elenco posizioni Elimina tutte le voci dell'elenco Posizioni di calibrazione. | Genera un elenco di posizioni Genera l'elenco delle posizioni di calibrazione in base ai valori dell'angolo iniziale, dell'angolo finale e del numero di posizioni aggiunti all'elenco Posizioni di calibrazione.
Aggiungi un solo angolo all'elenco delle posizioni Legge il valore dell'angolo nel riquadro Aggiungi un solo angolo e lo aggiunge all'elenco Posizioni di calibrazione. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Rapporto sulla calibrazione della testa del polso

Toccare il tasto tattile Visualizza rapporto di calibrazione [image] nella schermata Calibrazione della testa del polso immediatamente dopo aver completato una calibrazione.

Il file del rapporto sulla calibrazione della testa del polso si compone di due parti.

  • La prima parte contiene le informazioni sui vettori che riguardano solo l'angolo principale e contiene solo la tabella di compensazione dei vettori.

  • La seconda contiene le informazioni sulla calibrazione del polso. Per ogni posizione (inclusa quella della punta primaria) sarà salvata la distanza della punta dal centro di rotazione e gli errori di clock, radiali e tangenziali. Il file viene riscritto come segue.

    • Se si calibra l'angolo principale e si saltano gli altri angoli, nel file sarà scritta solo la tabella di compensazione dei vettori. Le informazioni di calibrazione del polso non saranno modificate.

    • Se l'angolo principale non è calibrato (con copertura completa) ma lo sono gli altri angoli, la tabella di compensazione dei vettori non cambia ma le informazioni di calibrazione del polso saranno aggiornate nel file.

    • Se si calibra sia l'angolo principale sia gli altri angoli, l'intero file sarà sovrascritto.

Dettagli del rapporto

Nota: quanto segue si basa sul rapporto precedente con gli assi configurati e calibrati come mostrato. Se il sistema è configurato in un modo diverso occorrerà modificare come necessario le istruzioni che seguono con gli assi appropriati.

  • Il centro di rotazione della testa e il suo scostamento dai valori nominali sono definiti dai valori nei campi Centro di rotazione, Scorrimento X, Scorrimento Z e Asse di rotazione.

  • Le unità di misura della deviazione tangenziale (angolo) nel piano YZ sono i gradi. Tutte le altre unità sono quelle di distanza con cui è configurato NC Gage (nel caso precedente, millimetri).

  • La lunghezza media è data dalla media dei valori della lunghezza riportati nella tabella delle deviazioni

  • La lunghezza che si trova nella tabella delle deviazioni è la distanza dal centro di rotazione della linea dell'utensile.

  • I valori dello scostamento di XYZ indicano la distanza dalla posizione nominale di ciascun asse.

Pulsanti della barra di navigazione per questa schermata

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Salva il rapporto in un file RTF Questo tasto tattile salva il file di calibrazione in formato RTF in un file con un nome specifico. | Stampa Questo tasto tattile permette di stampare il rapporto sulla calibrazione visualizzato sullo schermo.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Distanza di lavoro

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 6: Selezione di una distanza di lavoro

Passo 6: Selezione di una distanza di lavoro

Una distanza di lavoro è un allineamento. Essa definisce una posizione particolare in uno spazio 3D come l'origine 0,0,0 del proprio sistema di coordinate.

È possibile selezionare una distanza di lavoro definita da utilizzare nella routine di misurazione oppure definire (o impostare) distanze di lavoro misurando determinati elementi.

  • Seleziona una distanza di lavoro

  • Imposta distanza di lavoro

È possibile anche aggiornare automaticamente una distanza di lavoro alla fine di una routine di misurazione mediante la schermata Aggiorna distanza di lavoro.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni. | Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva.
Imposta un asse con un punto Questo tasto tattile visualizza la schermata Imposta un asse. | Imposta due assi con un foro Questo tasto tattile visualizza la schermata Imposta due assi (foro).
Imposta due assi con una borchia Questo tasto tattile visualizza la schermata Imposta due assi (borchia). | Imposta due assi con uno spigolo interno Questo tasto tattile visualizza la schermata Imposta due assi (spigolo interno).
Imposta due assi con uno spigolo esterno Questo tasto tattile visualizza la schermata Imposta due assi (spigolo esterno). | Imposta tre assi con una sfera Opzione utilizzata per misurare una sfera e quindi per utilizzare le coordinate misurate per aggiornare una distanza di lavoro specificata.
Imposta un asse nel punto centrale Questo tasto tattile visualizza la schermata Imposta un asse nel punto centrale. | Imposta gli assi dell'angolo di rotazione con una linea Questo tasto tattile visualizza la schermata Imposta asse di rotazione (angolo).
Imposta l'angolo di rotazione con il piano Questo tasto tattile visualizza la schermata Imposta angolo di rotazione con piano. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Imposta distanza di lavoro

L'impostazione delle distanze di lavoro consente di aggiornare la distanza di lavoro sul controller misurando una serie di elementi.

  1. Toccare il tasto tattile Imposta distanze di lavoro [image] nella schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

Tasti tattili per una tornio-fresa Millturm

  2. Fare clic sulla procedura di una misurazione specifica dalle seguenti schermate:

  • Imposta un asse

  • Imposta due assi (diametro interno)

  • Imposta due assi (borchia)

  • Imposta due assi (spigolo interno)

  • Imposta due assi (spigolo esterno)

  • Imposta tre assi con una sfera

  • Imposta un asse nel punto centrale

  • Imposta l'angolo degli assi di rotazione con una linea

  • Imposta asse (angolo) di rotazione con la scanalatura

  • Imposta angolo di rotazione con il piano

  • Imposta asse (angolo) di rotazione con la parte piatta

  • Imposta asse (angolo) di rotazione con la chiavetta

  3. Verrà visualizzata la schermata appropriata.

Nota: è possibile aggiornare una distanza di lavoro anche dalla finestra Aggiorna distanza di lavoro.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Imposta un asse Questo tasto tattile consente di accedere alla schermata Imposta un asse. | Imposta due assi (foro) Questo tasto tattile consente di accedere alla schermata Imposta due assi (foro).
Imposta due assi (borchia) Questo tasto tattile consente di accedere alla schermata Imposta due assi (borchia). | Imposta due assi (spigolo interno) Questo tasto tattile consente di accedere alla schermata Imposta due assi (spigolo interno).
Imposta due assi (spigolo esterno) Questo tasto tattile consente di accedere alla schermata Imposta due assi (spigolo esterno). | Imposta tre assi con una sfera Questo tasto tattile misura una sfera e quindi per utilizza le coordinate misurate per aggiornare una distanza di lavoro specificata.
Imposta un asse nel punto centrale Questo tasto tattile consente di accedere alla schermata Imposta un asse nel punto centrale. | Imposta l'angolo degli assi di rotazione con una linea Questi tasto tattile permette di accedere alla schermata Imposta assi di rotazione (angolo) e definisce e visualizza tutti gli elementi che generano un angolo ben definito nel piano dell'asse rotante usando una linea.
Imposta l'angolo degli assi di rotazione con un piano Questi tasto tattile permette di accedere alla schermata Imposta angolo di rotazione con un piano e definisce e visualizza tutti gli elementi che generano un angolo ben definito nel piano dell'asse rotante usando un piano. | Imposta asse (angolo) di rotazione con la scanalatura Questo tasto tattile consente di accedere alla schermata Imposta asse (angolo) di rotazione con la scanalatura.
Imposta asse (angolo) di rotazione con la parte piatta Questo tasto tattile consente di accedere alla schermata Imposta asse (angolo) di rotazione con la parte piatta. | Imposta asse (angolo) di rotazione con la chiavetta Questo tasto tattile consente di accedere alla schermata Imposta asse (angolo) di rotazione con la chiavetta.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.


Imposta un asse

Il tasto tattile Imposta un asse permette di misurare un punto sul pezzo e usare le sue coordinate per aggiornare una distanza di lavoro specificata.

  1. Toccare il tasto tattile Imposta distanza di lavoro [image] della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta un asse [image] per visualizzare la schermata Imposta un asse:

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Oppure, toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • X Y o Z misurati - Specifica la posizione della distanza di lavoro. Il valore viene memorizzato tramite il processo di memorizzazione di un punto. L'asse cambierà in base alla direzione selezionata nell'angolo inferiore sinistro dello schermo.

  • Distanza - Questa sarà la distanza di lavoro dal punto misurato.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Quando lo si seleziona, questo tasto tattile consente di scorrere una alla volta le distanze di lavoro nell'elenco. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile sarà disponibile dopo che ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di aggiornamento

  1. Posizionare il tastatore sopra il punto.

  2. Toccare il tasto tattile Leggi posizione [image]. La posizione della punta viene letta come centro del foro e distanza dalla superficie. Toccare il tasto tattile Torna all'ultimo passo [image] per annullare questa posizione e leggerne una nuova.

  3. Toccare il tasto tattile Esegui [image]; NC Gage misurerà automaticamente un punto lungo la direzione opposta alla normale alla superficie. Il tastatore eseguirà la ricerca a una distanza pari al suo raggio più tre volte la distanza di avvicinamento.

  4. I valori misurati saranno aggiornati una volta completata la misurazione. Selezionare nell'elenco il nome della distanza di lavoro toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza di lavoro desiderata non viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  5. Toccare il tasto tattile Conferma [image] per salvare il valore della distanza di lavoro e aggiornare l'asse. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Leggere la posizione del tastatore sopra la superficie.

  • Misurare la superficie a una distanza di ricerca pari al raggio del tastatore più 3 volte la distanza di avvicinamento.

  • Tornare nella posizione del punto letto


Imposta due assi (foro)

Il tasto tattile Imposta due assi con un foro permette di misurare il diametro interno di un cerchio (elemento cerchio interna) sul pezzo e utilizzare quindi le coordinate del centro per aggiornare una determinata distanza di lavoro.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta due assi con un foro [image] per visualizzare la schermata Imposta due assi (foro).

  3. Seguire le istruzioni sullo schermo per misurare un cerchio, selezionare la distanza di lavoro da aggiornare e toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Definizione tastatore

Visualizza le informazioni relative al tastatore attualmente caricato.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • Misurata - Specifica la posizione della distanza di lavoro. Il valore viene memorizzato memorizzando un cerchio (foro) e visualizzato nelle coordinate della macchina.

  • Desiderata - La distanza di lavoro sarà la distanza dell'elemento misurato.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare una distanza di lavoro da aggiornare. Quando lo si seleziona, questo tasto tattile consente di scorrere una alla volta le distanze di lavoro nell'elenco. | Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di aggiornamento

Nota: nelle macchine in cui gli assi del polso sono nella testa, il processo di memorizzazione è supportato solo nella direzione di misura lungo l'asse della macchina.

  1. Posizionare il tastatore nel centro del diametro interno.

  2. Toccare il tasto tattile Leggi posizione [image] . La posizione della punta sarà letta come centro del diametro interno e come distanza dalla superficie. Toccare il tasto tattile Torna all'ultimo passo [image] per annullare questa posizione e leggerne una nuova.

  3. Toccare il tasto tattile Esegui [image] e NC Gage sposterà il tastatore e ricercherà il cerchio (foro) acquisendo quattro punti automatici. Da questi punti determinerà il centro del cerchio.

    Immagine che indica la posizione manuale di inizio per lo spostamento del tastatore su (A) e il percorso di analisi automatica (linee rosse) stabilito da NC Gage in seguito alla misurazione di quattro punti (posizioni 1-4)

  4. Una volta completata la misurazione, i valori misurati saranno aggiornati con il centro del cerchio. Selezionare nell'elenco il nome della distanza di lavoro toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza di lavoro desiderata non viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  5. Toccare il tasto tattile Conferma [image] per effettuare l'aggiornamento con la distanza di lavoro selezionata. Saranno aggiornati gli assi che non sono paralleli ai valori della distanza di lavoro perpendicolare alla superficie di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Leggere la posizione del tastatore al centro del diametro interno.

  • Le misurazioni del diametro interno sono effettuate sul valore Z del punto di lettura.

  • Stimare il centro XY del diametro interno per leggere il punto della posizione.

  • Misurare il punto nella direzione +X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella distanza –X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione +Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione -Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.


Imposta due assi (borchia)

Il tasto tattile Imposta due assi con borchia è usato per misurare una borchia circolare (elemento cerchio esterno) sul pezzo e quindi utilizzare le coordinate del centro per aggiornare una determinata distanza di lavoro.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta due assi con borchia [image] per visualizzare la schermata Imposta due assi (borchia):

  3. Seguire le istruzioni sullo schermo per misurare un cerchio, selezionare la distanza di lavoro da aggiornare e toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Definizione tastatore

Visualizza le informazioni relative al tastatore attualmente caricato.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • Misurata - Specifica la posizione della distanza di lavoro. Il valore viene memorizzato memorizzando un cerchio (borchia) e visualizzato nelle coordinate della macchina.

  • Desiderata - La distanza di lavoro sarà la distanza dell'elemento misurato.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare una distanza di lavoro da aggiornare. Quando lo si seleziona, questo tasto tattile consente di scorrere una alla volta le distanze di lavoro nell'elenco. | Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Seguire le istruzioni riportate sullo schermo per misurare una circonferenza, selezionare la distanza di lavoro da aggiornare e fare clic su OK per aggiornare la distanza di lavoro.

Processo di aggiornamento

Nota: nelle macchine in cui gli assi del polso sono nella testa, il processo di memorizzazione è supportato solo nella direzione di misura lungo l'asse della macchina.

  1. Posizionare il tastatore accanto alla borchia riportata come posizione A di seguito. Toccare il tasto tattile Leggi posizione [image]. La distanza dalla superficie sarà uguale a quella durante la misurazione.

  2. Posizionare il tastatore al di sopra del centro della borchia riportata come posizione B di seguito. Toccare il tasto tattile Leggi posizione [image]. Questa posizione sarà utilizzata per determinare il centro della borchia e la distanza dalla borchia di cui spostarsi in maniera sicura da un punto di misurazione a un altro. Toccare il tasto tattile Torna all'ultimo passo [image] per annullare questa posizione della misura.

  3. Toccare il tasto tattile Esegui [image]. NC Gage acquisirà un punto al di sotto di questa posizione per determinare l'altezza della borchia. Quindi, acquisirà automaticamente i punti in maniera simile come riportato di seguito.

    Immagine che indica le posizioni manuali di inizio per lo spostamento del tastatore su (A-B) e i percorsi di analisi automatica (linee rosse) stabiliti da NC Gage in seguito alla misurazione di quattro punti (posizioni 1-4)

  4. Una volta completata la misurazione, i valori misurati saranno aggiornati con il centro del cerchio. Selezionare nell'elenco il nome della distanza di lavoro toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza di lavoro desiderata non viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  5. Toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro per gli assi sulla normale alla superficie di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Leggere la posizione del tastatore accando alla borchia, il valore Z è l'altezza della misurazione.

  • Leggere la posizione del tastatore sopra il centro della borchia. I valori XY definiscono il centro, il valore Z è l'altezza di sicurezza.

  • Raggio di approccio = distanza 2D proiettata tra due punti della posizione di lettura.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 1, che è il raggio di approccio dal centro in +X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 2, che è il raggio di approccio dal centro in -X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 3, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 4, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.


Imposta due assi (spigolo interno)

Il tasto tattile Imposta due assi con spigolo interno permette di misurare uno spigolo interno su un pezzo e utilizzarne quindi le coordinate per aggiornare una determinata distanza di lavoro.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta due assi con spigolo interno [image] per visualizzare la schermata Imposta due assi (spigolo interno):

Riquadro Definizione tastatore

Visualizza le informazioni sul tastatore selezionato e usato al momento nella routine di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • XYZ misurati e desiderati - Specifica le posizioni XYZ misurate e desiderate della distanza di lavoro. Il valori misurati sono memorizzati da un processo di memorizzazione di uno spigolo (interno).

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Riquadro Piano di sicurezza locale

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. Immettere la distanza dal piano nella casella sulla destra. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare una distanza di lavoro da aggiornare. Quando lo si seleziona, questo tasto tattile consente di scorrere una alla volta le distanze di lavoro nell'elenco. | Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Conferma per aggiornare la distanza di lavoro Questo tasto tattile sarà disponibile una volta che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Seguire le istruzioni sullo schermo per misurare uno spigolo interno e selezionare la distanza di lavoro da aggiornare, quindi toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro selezionata.

Processo di aggiornamento

  1. Posizionare il tastatore accanto a una superficie contenente lo spigolo.

  2. Toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore accanto al primo punto della stessa facciata.

  4. Toccare il tasto tattile Leggi posizione [image].

  5. Posizionare il tastatore accanto a una seconda superficie contenente lo spigolo.

  6. Toccare il tasto tattile Leggi posizione [image].

  7. Posizionare il tastatore accanto al primo punto su questa seconda superficie.

  8. Toccare il tasto tattile Leggi posizione [image].

  9. Toccare il tasto tattile Esegui [image] e NC Gage acquisirà automaticamente i punti in maniera simile, come riportato di seguito. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

L'immagine sulla sinistra riporta le posizioni di spostamento manuale (A-D) su cui spostare il tastatore. L'immagine sulla destra indica i percorsi di misura automatica (linee rosse) usati da NC Gage quando misura quattro punti nelle posizioni 1-4

  10. Una volta completata la misurazione, i valori misurati saranno aggiornati con la posizione dello spigolo. Selezionare nell'elenco il nome della distanza di lavoro toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza di lavoro desiderata non viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  11. Toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Se si usa una macchina con un polso, ruotare il tastatore lungo l'asse della macchina.

  • Leggere la posizione del tastatore accanto al primo punto del primo lato dello spigolo. Tutte le misure dovranno essere acquisite allo stesso livello di questo punto.

Su una macchina con un polso, occorre prima ruotare il tastatore lungo l'asse della macchina. La misura degli elementi Spigolo serve ad aggiornare gli altri due assi della distanza di lavoro.

    • Se il tastatore si trova lungo l'asse Z della macchina, il primo punto letto aggiornerà i valori degli assi X e Z nel riquadro dei parametri.

    • Se il tastatore si trova lungo l'asse X della macchina, il primo punto letto aggiornerà i valori degli assi Y e Z nel riquadro dei parametri.

    • Se il tastatore si trova lungo l'asse Y della macchina, il primo punto letto aggiornerà i valori degli assi X e Z nel riquadro dei parametri.

  • Leggere la posizione del tastatore accanto al secondo punto del primo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al primo punto del secondo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al secondo punto del secondo lato dello spigolo.

  • Determinare il primo e il secondo vettore di direzione e i vettori normali.

  • Compensare i punti.

  • Determinare il punto dello spigolo approssimativo.

  • Posizionare il tastatore sulla posizione del primo punto di lettura.

  • Misurare la superficie del primo lato, la distanza di ricerca è 4 volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul secondo punto di lettura.

  • Misurare in direzione della superficie del primo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul terzo punto di lettura.

  • Misurare in direzione della superficie del secondo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul quarto punto di lettura.

  • Misurare la superficie del secondo lato, la distanza di ricerca è 4 volte la distanza di avvicinamento.


Imposta due assi (spigolo esterno)

Il tasto tattile Imposta due assi con spigolo esterno permette di misurare uno spigolo esterno su un pezzo e utilizzarne quindi le coordinate per aggiornare una determinata distanza di lavoro.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta due assi con spigolo esterno [image] per visualizzare la schermata Imposta due assi (spigolo esterno).

Riquadro Definizione tastatore

Visualizza le informazioni sul tastatore selezionato e usato al momento nella routine di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • XYZ misurati e desiderati - Specifica i valori misurati e desiderati delle posizioni XYZ della distanza di lavoro. Il valori misurati sono memorizzati da un processo di memorizzazione di uno spigolo (esterno).

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Riquadro Piano di sicurezza locale

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. Immettere la distanza dal piano nella casella sulla destra. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Conferma per aggiornare la distanza di lavoro Questo tasto tattile sarà disponibile una volta che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Seguire le istruzioni sullo schermo per misurare uno spigolo esterno e selezionare la distanza di lavoro da aggiornare, quindi toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro selezionata.

Processo di aggiornamento

  1. Posizionare il tastatore accanto a una superficie contenente lo spigolo.

  2. Toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore accanto al primo punto della stessa facciata.

  4. Toccare il tasto tattile Leggi posizione [image].

  5. Posizionare il tastatore accanto a una seconda superficie contenente lo spigolo.

  6. Toccare il tasto tattile Leggi posizione [image].

  7. Posizionare il tastatore accanto al primo punto su questa seconda superficie.

  8. Toccare il tasto tattile Leggi posizione [image].

  9. Toccare il tasto tattile Esegui [image] e NC Gage acquisirà automaticamente i punti i punti in maniera simile a come riportato di seguito.

L'immagine sulla sinistra riporta le posizioni (A-E) su cui spostare manualemente il tastatore. L'immagine sulla destra indica i percorsi di misura automatica (linee rosse) usati da NC Gage quando misura quattro punti nelle posizioni 1-4

  10. Una volta completata la misurazione, i valori misurati saranno aggiornati con la posizione dello spigolo. Selezionare nell'elenco il nome della distanza di lavoro toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza desiderata viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  11. Toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

  • Se si usa una macchina con un polso, ruotare il tastatore lungo l'asse della macchina.

  • Leggere la posizione del tastatore accanto al primo punto del primo lato dello spigolo. Tutte le misure dovranno essere acquisite allo stesso livello di questo punto.

Su una macchina con un polso, occorre prima ruotare il tastatore lungo l'asse della macchina. La misura degli elementi Spigolo serve ad aggiornare gli altri due assi della distanza di lavoro.

    • Se il tastatore si trova lungo l'asse Z della macchina, il primo punto letto aggiornerà i valori degli assi X e Z nel riquadro dei parametri.

    • Se il tastatore si trova lungo l'asse X della macchina, il primo punto letto aggiornerà i valori degli assi Y e Z nel riquadro dei parametri.

    • Se il tastatore si trova lungo l'asse Y della macchina, il primo punto letto aggiornerà i valori degli assi X e Z nel riquadro dei parametri.

  • Leggere la posizione del tastatore accanto al secondo punto del primo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al primo punto del secondo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al secondo punto del secondo lato dello spigolo.

  • Determinare il primo e il secondo vettore di direzione e i vettori normali.

  • Compensare i punti.

  • Determinare il punto dello spigolo approssimativo.

  • Controllare la posizione del tastatore. Se non è lontana dallo spigolo, spostarlo sul punto di intersezione delle due linee formate dai quattro punti memorizzati. Eseguire questo movimento come spostamento di due assi. Se la posizione è al di sopra dell'altezza di misurazione, spostare prima XY e poi Z; se invece la posizione è al di sotto dell'altezza di misurazione, spostare prima Z e poi XY.

  • Posizionare il tastatore sulla posizione del primo punto di lettura.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Posizionare il tastatore approssimativamente sul secondo punto di lettura.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Spostarsi oltre lo spigolo per evitare una collisione.

  • Posizionare il tastatore approssimativamente sul terzo punto di lettura.

  • Misurare la superficie del secondo lato, la profondità corrisponde al primo punto del primo lato.

  • Posizionare il tastatore approssimativamente sul quarto punto di lettura.

  • Misurare la superficie del secondo lato, la profondità corrisponde al primo punto del primo lato.


Imposta tre assi con una sfera

Il tasto tattile Imposta tre assi con una sfera permette di misurare una sfera e quindi usare le coordinate misurate per aggiornare una distanza di lavoro specificata.

Il numero di punti definisce il numero di punti che saranno usati per misurare la sfera. L'angolo inferiore, che di solito è uguale a 0 (equatore) definisce il livello più basso da misurare. L'angolo superiore, che invece è di solito 90 (polo nord) definisce il livello più alto da misurare.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta tre assi con una sfera [image] per visualizzare la schermata Imposta tre assi (sfera):

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • Parametri X, Y e Z - Definiscono il centro della sfera. La colonna Misurati specifica i valori misurati della distanza di lavoro. La colonna Desiderati definisce i valori teorici del centro della sfera nelle coordinate della distanza di lavoro. I valori teorici possono essere qualsiasi ma di solito sono zeri.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - La distanza di lavoro sarà la distanza dall'elemento misurato.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Riquadro Proprietà

  • Il numero di punti - Definisce il numero di punti che saranno usati per misurare la sfera.

  • Angolo del livello inferiore - Di solito è uguale a 0 (equatore). Definisce il livello più basso da misurare.

  • Angolo del livello superiore - Di solito è uguale a 90 (polo nord). Definisce il livello più alto da misurare.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Seguire le istruzioni sullo schermo e selezionare la distanza di lavoro da aggiornare, quindi toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro selezionata.

Processo di aggiornamento

  1. Posizionare il tastatore sopra la parte centrale superiore della sfera (posizione A nell'immagine seguente) e toccare il tasto tattile Leggi posizione [image].

  2. Toccare il tasto tattile Memorizzazione e creazione di un comando [image].

  3. Eseguire il programma Monitor del sistema. NC Gage acquisirà automaticamente i punti come riportato di seguito.

Percorso sfera: A) posizione jog 1-4) posizioni punto misurate automaticamente

  4. I valori misurati saranno aggiornati Una volta misurato l'elemento. Selezionare il nome della distanza di lavoro nell'elenco toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza desiderata viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  5. Toccare il tasto tattile Conferma [image] per aggiornare la distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizza percorso elemento sfera

La posizione e la dimensione della sfera sono determinate misurando un punto in cima alla sfera e acquisendo altri 3 punti vicino alla cima. Questo è il modo in cui viene memorizzato l'elemento sfera. Una volta determinate posizione e dimensioni della sfera, questa viene rimisurata usando i valori memorizzati. Le misurazioni sono eseguite usando i valori nelle caselle dei parametri di movimento e delle proprietà.

  • Leggere la posizione del tastatore che dovrebbe trovarsi al di sopra della cima della sfera.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Ritrarlo all'altezza originale e spostarlo di 2 volte il raggio del tastatore nella direzione X+.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Ritrarlo all'altezza originale e spostarlo di 2 volte il raggio del tastatore nella direzione a 120?dall'asse X+.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Ritrarlo all'altezza originale e spostarlo di 2 volte il raggio del tastatore nella direzione a 240?dall'asse X+.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Tornare all'altezza originale.

Esegui percorso elemento sfera

  • Il numero di livelli e punti per ogni livello sono determinati in base agli input.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora sportarla al di sopra.

  • Spostare la posizione al di sopra del primo punto di approccio.

  • Scendere al livello più basso e misurare tale livello, se necessario altri spostamenti saranno aggiunti tra ogni punti in un livello in modo da evitare collisioni.

  • Misurare il resto dei livelli utilizzando direzioni alternative.

  • Misurare il punto in alto alla sfera (se l'angolo del livello superiore è 90).

  • Spostarsi all'altezza del piano di sicurezza.


Imposta un asse nel punto centrale

Il tasto tattile Imposta un asse nel punto intermedio imposta un asse a una distanza di lavoro che si trova a metà strada tra due superfici parallele.

  1. Toccare il tasto tattile Imposta distanze di lavoro [image] nella schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta un asse nel punto intermedio [image] per visualizzare la schermata Imposta un asse nel punto intermedio:

Riquadro Definizione tastatore

Visualizza le informazioni sul tastatore selezionato e usato al momento nella routine di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Parametri

  • X Y o Z misurati - Specifica la posizione della distanza di lavoro. Il valore viene memorizzato tramite il processo di memorizzazione di un punto. L'asse cambierà in base alla direzione selezionata nel riquadro Asse.

Nota: l'immagine dell'icona che si trova nell'angolo superiore sinistro dello schermo sarà aggiornata in base alle selezioni eseguite nei riquadri Asse e Forma.

  • Desiderata - La distanza di lavoro sarà impostata in modo che la posizione del punto intermedio misurato coincida con il valore desiderato quando si abilita la distanza di lavoro.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Riquadro Asse

  • Permette di selezionare la direzione di misura delle due superfici usate per calcolare il punto intermedio. Il riquadro Parametri sarà aggiornato di conseguenza.

Riquadro Forma

  • Permette di selezionare la forma dell'elemento da misurare usato per calcolare il punto intermedio.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare una distanza di lavoro da aggiornare. Quando lo si seleziona, questo tasto tattile consente di scorrere una alla volta le distanze di lavoro nell'elenco. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile sarà disponibile dopo che ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione:

  1. Selezionare l'asse come richiesto nel riquadro Asse della schermata. Gli assi disponibili sono X, Y e Z.

  2. Selezionare la forma particolare come richiesto nel riquadro Forma della schermata. Le forme disponibili sono Nervatura, Cava e Gradino. Tutte e tre le forme sono disponibili quando si imposta l'asse X o Y. Per Z è disponibile solo la forma Gradino.

Nota: l'immagine dell'icona che si trova nell'angolo superiore sinistro dello schermo sarà aggiornata in base alle selezioni eseguite nei riquadri Asse e Forma.

  3. Immettere il valore desiderato.

La tabella seguente descrive il processo di memorizzazione per ogni combinazione di forma e asse.

Asse X, Y o Z

Nervatura

  1. Primo lato della nervatura.

  2. Lato opposto della nervatura.

  3. Definire l'altezza di sicurezza per passare da un lato all'altro

Posto utinsile

  1. Primo lato della cava.

  2. Secondo lato del la cava.

Passo

  1. Accanto al punto al primo livello del gradino

  2. Accanto al punto al secondo livello del gradino.

  3. Allontanare il tastatore dal secondo punto.

  4. Impostare come necessario la distanza di avvicinamento e la distanza di ricerca. Questo è possibile in qualsiasi momento.

  5. Selezionare la distanza di lavoro da aggiornare. Questo è possibile in qualsiasi momento.

  6. Dopo aver memorizzato i punti per definire la misura, l'utente deve toccare il tasto tattile Esegui [image]. NC Gage procederà a misurare il pezzo. Il valore del punto intermedio verrà calcolato e visualizzato sullo schermo.

  7. Selezionare il tasto tattile Conferma [image] per accettare e salvare i risultati o il tasto tattile Annulla [image] per rifiutare e non salvare i risultati.

Esempi di forme

Gradini:

Cave e nervature


Imposta gli assi di rotazione dell'angolo con una linea

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 6: Selezione di una distanza di lavoro > Imposta distanza di lavoro > Imposta l'angolo degli assi di rotazione con una linea

Imposta l'angolo degli assi di rotazione con una linea

La schermata Imposta assi rotanti (angolo) permette di definire e visualizzare tutti gli elementi che generano un angolo ben definito nel piano dell'asse di rotazione.

Per accedere a questa scheramta, effettuare le seguenti operazioni:

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta l'angolo degli assi di rotazione con una linea [image] per visualizzare la schermata Imposta assi rotanti (angolo).

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Tavola rotante

  • ID asse - È la lettera che identifica l'asse: A, B o C a seconda del numero di tavole rotanti definite nel sistema.

Riquadro Misurazione

  • Angolo - Visualizza i valori misurati e desiderati degli angoli della tavola rotante.

Riquadro Proprietà

  • Numero di punti - Definisce il numero di punti da misurare.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Definisce la distanza dalla superficie nominale alla quale il tastatore inizierà la ricerca durante la misurazione.

  • Distanza di ricerca - La distanza di ricerca è la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione:

Il concetto consiste nel misurare una linea che si trova nel piano della tavola rotante, in modo che il componente dell'asse rotante della distanza di lavoro possa essere impostato in base base a tale linea. La misurazione di tale linea determina un angolo nel piano e l'angolo dell'asse rotante corrisponderà all'angolo di destinazione quando la distanza di lavoro aggiornata è attiva.

Esistono due diversi scenari per misurare la linea.

  • Il primo caso è quando l'asse normale al piano della tabella di rotazione è parallelo (o anti parallelo) all'asse del mandrino.

Nell'immagine precedente, un pezzo con angolo di inclinazione di 30° sull'asse C è fissato alla tavola. L'utente desidera aggiornare la distanza di lavoro dell'asse rotante C per rendere l'X+ del sistema delle coordinate di lavoro uguale alla direzione della linea quando è attiva la nuova distanza di lavoro.

Per prima cosa l'utente deve ruotare l'asse C della tavola per allineare la direzione della linea gialla alla posizione zero approssimativa della distanza di lavoro (X+). Da questo momento, NC Gage potrà riconoscere che il valore di destinazione calcolato a partire dalla linea è maggiore o minore di 30 ma non 30+180=210 gradi.

Tranne che per questa precondizione di allineamento approssimativo, i passi di memorizzazione sono uguali ai passi utilizzati nella procedura Misura lineain NC Gage.

Come mostrato sotto, viene misurata la direzione della linea gialla sulla superficie anteriore. Verrà visualizza sullo schermo una serie di richieste all'utente per memorizzare le posizioni dei punti 1, 2 e 3. Una volta che ha memorizzato queste posizioni, NC Gage avrà le informazioni necessarie per misurare automaticamente la linea.

Nell'immagine precedente, la direzione della linea visualizzata in nero descrive il percorso di misurazione. Esso è ottenuto posizionando il tastatore nelle tre posizioni riportate.

  • Il secondo caso è quando l'asse normale del piano della tavola rotante è perpendicolare all'asse del mandrino.

Nell'immagine precedente, un pezzo con angolo di inclinazione di 30° sull'asse A è fissato alla tavola. L'utente desidera aggiornare la distanza di lavoro dell'asse rotante A in modo che l'Y+ del sistema delle coordinate di lavoro di sistema sia uguale alla direzione della linea gialla quando è attiva la nuova distanza di lavoro.

Per prima cosa l'utente deve ruotare l'asse A della tavola per allineare la direzione della linea gialla alla posizione zero approssimativa della distanza di lavoro (Y+). Da questo momento, NC Gage potrà riconoscere che il valore di destinazione calcolato a partire dalla linea è maggiore o minore di 30 ma non 30+180=210 gradi.

In questo caso, tranne per la precondizione di allineamento approssimativo, c'è un passo in meno per memorizzare la linea. Ciò perché nel primo caso, non si è certi se il pezzo si trova alla sinistra o alla destra della linea definita mediante i primi due punti, pertanto l'utente deve memorizzare un terzo punto allontanandosi dalla superficie.

Questo secondo caso è differente, in quanto la direzione del tastatore e la direzione del piano della tavola rotante lasciano soltanto una possibilità e pertanto non è necessario chiedere all'utente di far memorizzare un terzo punto.

Qui si sta cercando di misurare la direzione della linea gialla che giace nel piano definita ruotando la tavola da un lato (che assomiglia a un perno nell'immagine riportata sopra).

Verrà visualizza sullo schermo una serie di richieste all'utente per memorizzare le posizioni dei punti 1 e 2. Una volta che ha memorizzato le posizioni di questi punti, NC Gage avrà le informazioni necessarie per misurare automaticamente la linea.

Nell'esempio precedente, la direzione della linea visualizzata in nero descrive il percorso di misurazione. Esso è ottenuto posizionando il tastatore nelle due posizioni riportate.


Imposta asse (angolo) di rotazione con la scanalatura

La schermata Imposta asse (angolo) di rotazione con la scanalatura permette di definire e visualizzare tutti gli elementi che generano un angolo ben definito nell'asse rotante.

Per accedere a questa schermata, procedere come segue.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta asse (angolo) di rotazione con la scanalatura [image] per visualizzare la schermata Imposta asse (angolo) di rotazione con scanalatura:

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Tavola rotante

  • ID asse - È la lettera che identifica l'asse: A, B o C a seconda del numero di tavole rotanti definite nel sistema.

Riquadro Misurazione

  • Angolo - Visualizza i valori Misurati e Desiderati degli angoli della tavola rotante.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale in base al quale il tastatore inizia ad avvicinarsi al punto di misurazione alla velocità di misurazione.

  • Intervallo angoli di ricerca - Definisce l'intervallo degli angoli di ricerca usato nella ricerca e memorizzazione di un elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione

Vedere la voce "Processo di memorizzazione" nell'argomento "Scanalatura".

Processo di esecuzione

Vedere la voce "Esegui processo" nell'argomento "Scanalatura".


Imposta l'angolo di rotazione con il piano

La schermata Imposta angoli di rotazione con un piano permette di impostare i valori zero della distanza di lavoro per una coppia di tavole rotanti per posizionare il piano perpendicolarmente all'asse del mandrino.

Questa opzione è disponibile solo per sistemi che hanno due tabelle di rotazione (fisse). Essa imposta i valori zero della distanza di lavoro per entrambi gli assi di rotazione simultaneamente misurando un piano. NC Gage calcola gli angoli necessari per orientare il piano in modo che sia perpendicolare al tastatore.

Per accedere a questa scheramta, effettuare le seguenti operazioni:

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta angolo di rotazione con un piano [image] per visualizzare la schermata Imposta angolo di rotazione con un piano.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Misurazione

  • Angolo - Visualizza i valori misurati e desiderati degli angoli della tavola rotante.

Riquadro Metodo di misurazione

  • Schema a griglia - Definisce il metodo di misurazione da utilizzare in una serie di righe quando si misura il piano.

  • Schema circolare - Definisce il metodo di misurazione da utilizzare in una struttura circolare quando si misura il piano.

Riquadro Proprietà

  • Numero di righe - Definisce il numero di righe da misurare quando si definisce un piano con uno schema a griglia .

  • Numero di punti per riga - Definisce il numero di punti su ogni riga da misurare quando si definisce un piano con uno schema a griglia .

  • Numero di punti - Definisce il numero di punti da misurare quando si definisce un piano con uno schema circolare.

Riquadro Parametri di movimento

  • Distanza di avvicinamento - Specifica la posizione in cui il tastatore inizierà la ricerca della superficie. Questa è la distanza dalla superficie nominale su cui il tastatore si sposterà alla velocità di ricerca stabilita sulla schermata Impostazione.

  • Distanza di ricerca - Specifica la distanza che percorrerà il tastatore durante la ricerca della superficie in modalità di memorizzazione. Ad esempio, se il tastatore è posizionato nel centro di un foro, il tastatore si sposterà con la "velocità di ricerca" che è stata stabilita nella schermata Impostazione alla distanza di ricerca in tutte le direzioni per trovare e memorizzare la posizione dell'elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione:

Per usare questa opzione, si devono posizionare manualmente le tavole in modo che la superficie sia approssimativamente perpendicolare al tastatore. Questo requisito facilita la memorizzazione e la misurazione del piano.

La procedura di memorizzazione del piano è costituita dagli stessi passi della procedura di memorizzazione di un elemento del piano.

  1. Selezionare il metodo di misurazione Schema a griglia o Schema circolare. Se si seleziona Schema a griglia, saranno visualizzati i controlli Numero di righe e Punti per riga come mostrato nell'immagine in cima a questa pagina. Se si seleziona Schema circolare, verrà visualizzato il controllo Numero di punti.

  2. Impostare la distanza di avvicinamento e la distanza di ricerca.

  3. Definire la posizione dello schema memorizzando due punti per definire la griglia o una diagonale dello schema circolare.

  4. Una volta definiti due punti, toccare il tasto tattile Esegui [image] per avviare il programma di monitoraggio. NC Gage procederà a misurare il piano. Una volta misurato il piano, NC Gage elaborerà le rotazioni necessarie per rendere la superficie perpendicolare al tastatore. L'utente deve assicurarsi che sia selezionata la distanza di lavoro corretta (ciò si ò fare i qualsiasi momento).

  5. Toccare il tasto tattile Conferma [image] per utilizzare i valori per impostare la distanza di lavoro selezionata oppure il tasto tattile Annulla [image] per interrompere il processo.


Imposta asse (angolo) di rotazione con la parte piatta

Usare la schermata Imposta asse (angolo) di rotazione con la parte piatta per definire e visualizzare tutti gli elementi che generano un angolo ben definito nell'asse rotante.

Per accedere a questa schermata, procedere come segue.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta asse (angolo) di rotazione con la parte piatta [image] per visualizzare la schermata Imposta asse (angolo) di rotazione con la parte piatta:

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Tavola rotante

  • ID asse - È la lettera che identifica l'asse: A, B o C a seconda del numero di tavole rotanti definite nel sistema.

Riquadro Misurazione

  • Angolo - Visualizza i valori Misurati e Desiderati degli angoli della tavola rotante.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale in base al quale il tastatore inizia ad avvicinarsi al punto di misurazione alla velocità di misurazione.

  • Intervallo angoli di ricerca - Definisce l'intervallo degli angoli di ricerca usato nella ricerca e memorizzazione di un elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione

Vedere la voce "Processo di memorizzazione" nell'argomento "Parte piatta".

Processo di esecuzione

Vedere la voce "Esegui processo" nell'argomento "Parte piatta".


Imposta asse (angolo) di rotazione con la chiavetta

Usare la schermata Imposta asse (angolo) di rotazione con la chiavetta per definire e visualizzare tutti gli elementi che generano un angolo ben definito nell'asse rotante.

Per accedere a questa schermata, procedere come segue.

  1. Toccare il tasto tattile Imposta la distanza di lavoro [image] sulla seconda pagina della schermata principale. I tasti tattili in basso cambieranno in modo da visualizzare i diversi tipi di elementi si possono misurare per impostare una distanza di lavoro.

  2. Toccare il tasto tattile Imposta asse rotante (angolo) con la chiavetta [image] per visualizzare la schermata Imposta asse rotante (angolo) con la chiavetta:

  3. Seguire le istruzioni sullo schermo, quindi toccare il tasto tattile Conferma [image] per completare la procedura. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Riquadro Scostamento della punta

  • X, Y e Z scostamento punta - Indicano la posizione della punta del tastatore relativamente alla linea di misurazione.

Riquadro Distanza di lavoro

  • Distanza di lavoro - Specifica la distanza di lavoro da aggiornare.

Riquadro Tavola rotante

  • ID asse - È la lettera che identifica l'asse: A, B o C a seconda del numero di tavole rotanti definite nel sistema.

Riquadro Misurazione

  • Angolo - Visualizza i valori Misurati e Desiderati degli angoli della tavola rotante.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale in base al quale il tastatore inizia ad avvicinarsi al punto di misurazione alla velocità di misurazione.

  • Intervallo angoli di ricerca - Definisce l'intervallo degli angoli di ricerca usato nella ricerca e memorizzazione di un elemento.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. Questo tasto tattile sposta in alto di un livello il visualizzatore alla schermata precedente. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna all'ultimo passo Questo pulsante consente di tornare indietro a un passo nella procedura corrente. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Imposta distanza di lavoro Questo tasto tattile visualizza una nuova schermata con i nuovi tasti tattili per aggiornare le distanze di lavoro in diverse situazioni.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.
Selezionare un tastatore Se la schermata Seleziona tastatore non è la schermata corrente, questo tasto tattile consente di accedere a tale schermata. Se invece la schermata Seleziona tastatore è già visibile, toccando questo tasto si potrà scorrere da un tastatore all'altro nell'elenco Tastatore. | Conferma per aggiornare la distanza di lavoro Questo tasto tattile è disponibile dopo che la macchina ha memorizzato la posizione dell'elemento. Salva il comando nella routine di misurazione.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo di memorizzazione

  1. Posizionare il tastatore vicino al lato della chiavetta all'altezza di ispezione e toccare il pulsante tattile Leggi posizione [image].

  2. Posizionare il tastatore all'altezza di sicurezza sopra il centro della chiavetta e toccare il tasto tattile Leggi posizione [image].

  3. Vedere l'immagine seguente.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta all'altezza della misurazione.

    • L'asse rotante gira in senso orario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta all'altezza della misurazione.

    • L'asse rotante gira quindi in senso antiorario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira all'indietro tornando nella posizione iniziale.

    • L'angolo intermedio della chiavetta è calcolato a partire dalle posizioni dei due assi rotanti attivati.

Processo di esecuzione

Vedere la voce "Esegui processo" nell'argomento "Scanalatura".


Aggiorna la distanza di lavoro

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti finché non viene visualizzato il tasto tattile Aggiorna distanza di lavoro.

  3. Toccare il tasto tattile Aggiorna distanza di lavoro [image] per visualizzare la schermata Aggiorna distanza di lavoro.

Riquadro Elenco elementi

  • X, Y, Z, A, C - Gli elenchi degli assi di selezione degli elementi visualizzano gli elementi nella routine di misurazione che possono essere utilizzati per definire la distanza di lavoro. Gli elenchi degli assi di selezione degli elementi che vengono visualizzati dipendono dalla modalità di definizione del sistema mediante lo strumento di configurazione di NC gage.

Riquadro Distanza di lavoro

Specifica la distanza di lavoro da aggiornare. Usare il tasto tattile Seleziona distanza di lavoro [image] per visualizzare/nascondere un elemento alla volta lungo l'elenco.

Riquadro Dettagli elemento selezionato

  • Valori del pezzo - Queste caselle in sola lettura visualizzano i valori di posizione/angolo (XYZAC) dell'elemento selezionato. Questi valori sono già stati trasformati nel sistema di coordinate del pezzo.

  • Valori della macchina - Queste caselle in sola lettura visualizzano i valori di posizione/angolo (XYZAC) dell'elemento selezionato. Questo valori sono già stati trasformati nel sistema di coordinate della macchina.

  • Valori desiderati - Queste caselle definiscono ulteriori valori di scostamento di ogni asse ma usano come valori di riferimento quelli nelle coordinate della macchina. L'input sarà aggiunto al valore misurato che sarà quindi utilizzato per impostare la distanza di lavoro.

Commento

Usare questa casella per di immettere un commento sulla distanza di lavoro aggiornata.

Procedimento dettagliato

Questa schermata può essere utilizzata per aggiornare automaticamente una distanza di lavoro alla fine di una routine di misurazione o per aggiornare manualmente una distanza una volta analizzati degli elementi.

Per far ciò, è necessario aggiungere un comando della distanza di lavoro a una routine di misurazione di NC Gage.

  1. Analizzare gli elementi che saranno utilizzati per aggiornare la distanza di lavoro mediante NC Gage.

  2. Toccare il tasto tattile Aggiorna distanza di lavoro [image] per accedere alla schermata Aggiorna distanza di lavoro come descritto in precedenza.

  3. Selezionare gli elementi che definiscono la distanza di lavoro nella schermata Aggiorna distanza di lavoro.

  4. Toccare il tasto tattile Conferma [image] per aggiungere alla routine di misurazione il comando di aggiornamento della distanza di lavoro. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente.

Quando viene eseguita, la routine di misurazione aggiorna la distanza di lavoro.

Per memorizzare la distanza di lavoro:

  1. Selezionare l'elemento da ciascun elenco di assi che si desidera aggiornare. Non tutti gli assi devono essere aggiornati. Le caselle Valore saranno aggiornate in modo da visualizzare la posizione dell'elemento selezionato. Una volta che la casella Valore viene aggiornata con le informazioni, la corrispondente casella Scostamento diventerà disponibile.

  2. Se si desidera, immettere una distanza di scostamento nelle caselle Scostamento. La distanza può essere positiva o negativa e rappresenta la posizione dell'elemento in seguito all'aggiornamento della distanza di lavoro.

  3. Selezionare il nome della distanza di lavoro dall'elenco toccando il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] fino a che la distanza di lavoro desiderata non viene evidenziata. I parametri di ogni distanza di lavoro evidenziata saranno aggiornati sulla schermata.

  4. Se la routine di misurazione è già stata eseguita, NC Gage può aggiornare immediatamente la distanza di lavoro. Configurare la schermata di conseguenza e toccare il tasto tattile Esegui [image]. In queto modo, verrà aggiornata la distanza di lavoro selezionata e il comando non sarà salvato nella routine di misurazione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare per l'aggiornamento nell'elenco della distanze di lavoro la distanza di lavoro specificata. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Esegui Questo tasto tattile permette di accedere alla schermata Esegui routine di misurazione, in cui è possibile eseguire la routine di misurazione.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |


Definizione dei Control Frame

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 7: Definizione dei Control Frame

Passo 7: Definizione dei Control Frame

Sposta asse rotante

Il comando Muovi assi rotanti permette di posizionare uo o più assi rotanti. A questo comando non è associato un punto di zero, quindi non ne richiede la memorizzazione.

Vedere anche:

Muovi asse rotante


Sposta asse rotante

Un comando di movimento dell'asse rotante è utilizzato solo su macchine che hanno più di tre assi come ad esempio le macchine con una tabella rotante. In breve, si posiziona il tastatore su una posizione sicura e quindi si posizionano gli assi rotanti sulle posizioni richieste per lo spostamento.

Per aggiungere alla routine di misurazione un comando di spostamento dell'asse rotante, NC Gage richiede che il software sia configurato correttamente.

Quando si crea un comando di spostamento dell'asse rotante, viene impostata la posizione delle tavole rotanti quando il comando è attivo. Se l'utente cerca di memorizzare un nuovo comando con il comando di spostamento dell'asse rotante attivo e le tavole non si trovano nella posizione corretta, verrà visualizzato un messaggio di avvertenza e l'utente non potrà memorizzare l'elemento finché le tavole rotanti non si trovano nelle stesse posizioni definite nel comando di spostamento dell'asse rotante.

NC Gage controlla quindi quando è stato memorizzato un nuovo comando in modo da essere certi che le tavole non siano state spostate dalle posizioni definite dal comando di spostamento dell'asse rotante. Se sono state spostate, verrà visualizzato un messaggio di avvertenza e l'elemento non potrà essere memorizzato finché le posizioni delle tavole non saranno in accordo con il comando di spostamento dell'asse rotante corrente.

Il messaggio è il seguente.

Avvertenza: le posizioni delle tavole rotanti correnti non corrispondono alla posizione dell'asse rotante corrente, correggere questa anomalia prima di continuare.

  1. Seguire le istruzioni per l'impostazione di una distanza di lavoro.

  2. Una volta definita la distanza di lavoro, il tasto tattile Seleziona una distanza di lavoro [image] diventerà il tasto Sposta asse rotante [image]. Selezionare il tasto Sposta asse rotante [image] sulla barra di navigazione della schermata principale. Verrà visualizzata la schermata Sposta asse rotante.

  3. Immettere le informazioni sul punto di sicurezza e sulla rotazione nei rispettivi riquadri.

  4. Selezionare la direzione dell'asse primario nel riquadro Direzione principale.

  5. Seguire le istruzioni riportate sullo schermo per definire i parametri del comando di spostamento dell'asse rotante.

Riquadro Punto di sicurezza

  • X, Y, Z punto di sicurezza - Definisce le coordinate X, Y e Z del punto di riposo o di sicurezza da cui deve partire il tastatore prima dell'esecuzione della routine di misurazione. Il tastatore tornerà in questa posizione prima di ogni esecuzione della routine.

Riquadro Rotazione

  • Rotazione A, C - Visualizza il valore (in gradi) memorizzato per ciascuno degli assi del sistema.

Riquadro Direzione principale

  • X+, Y+, Z+, X-, Y-, Z- - Definisce la direzione principale dell'asse primario.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Definizione dei percorsi di sicurezza

Home > Uso di PC-DMIS NC Gage > Guida Introduttiva > Passo 8: Definizione di un percorso di sicurezza

Passo 8: Definizione di un percorso di sicurezza

I percorsi di sicurezza permettono di definire una distanza sopra un piano o un cilindro desiderato lungo la quale il tastatore può muoversi con sicurezza senza urtare il pezzo o altri ostacoli.

Per informazioni sulla definizione dei piani di sicurezza, vedere la voce "Piano di sicurezza" nel capitolo "Inserimento di comandi di movimento".

Una volta definiti i percorsi di sicurezza, è possibile iniziare ad aggiungere alla routine di misurazione gli elementi da misurare. Vedere "Creazione di comandi di elementi".


Creazione dei comandi degli elementi

NC Gage fornisce due modi per creare comandi degli elementi e aggiungerli alla routine di misurazione per poter eseguire la misura durante l'esecuzione.

Creazione di comandi di elementi immettendo i valori dei parametri

Per creare i comandi degli elementi immettendo i valori dei parametri basta accedere alla schermata appropriata del comando, selezionare la casella di opzione Memorizza usando i valori sullo schermo, immettere tutti i parametri e le proprietà e quindi toccare il tasto tattile Memorizzazione e creazione di un comando. NC Gage inserirà il comando dell'elemento nella routine di misurazione in base alla definizione.

Creazione dei comandi degli elementi memorizzando un elemento

Creare i comandi degli elementi mediante la memorizzazione è la modalità predefinita quando accede alla schermate del comando di un elemento. Per memorizzare un elemento occorrerà spostare manualmente il tastatore e tastatore memorizzare le posizioni del tastatore sul pezzo secondo le istruzioni visualizzate sullo schermo. NC Gage interpreterà le posizioni sullo schermo e riempirà automaticamente i campi dei parametri sulla schermata del comando dell'elemento con le informazioni ricavate dalle posizioni memorizzate. NC Gage quindi permette di inserire il comando dell'elemento nella routine di misurazione seguendo questo processo di memorizzazione..

Nota: prima di aggiungere i comandi degli elementi il tastatore deve essere calibrato (vedere "Calibrazione").

È possibile aggiungere alla routine di misurazione i seguenti comandi.

Elementi misurati

  • Punto

  • Cerchio (interno)

  • Cerchio (borchia)

  • Cerchio (albero)

  • Nervatura

  • Cava

  • Spigolo (interno)

  • Spigolo (esterno)

  • Piano

  • Linea

  • Cilindro (interno)

  • Cilindro (esterno)

  • Cono (interno)

  • Cono (esterno)

  • Sfera

  • Chiavetta

  • Scanalatura

  • Parte piatta

Elementi costruiti

  • Costruisci punto

  • Costruzione Linea

  • Costruisci cerchio

Dimensioni

  • Angolo compreso

  • Dimensione distanza

Concentricità

  • Concentricità

Funzionalità supplementare

  • Aggiorna la distanza di lavoro

  • Imposta rotazione delle coordinate

Tasti tattili (a sfioramento)

È possibile toccare uno di questi tasti tattili sulla barra di navigazione per accedere alla schermata dell'elemento.

Tasti tattili per una tornio-fresa Millturm

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Misura punto Questo tasto tattile apre la schermata Misura punto . | Misura foro Questo tasto tattile apre la schermata Misura foro.
Misura borchia Questo tasto tattile apre la schermata Misura borchia. | Misura la nervatura Questo tasto tattile apre la schermata Misura nervatura.
Misura posto utensile Questo tasto tattile apre la schermata Misura cava. | Misura spigolo esterno Questo tasto tattile apre la schermata Misura spigolo esterno.
Misura spigolo interno Questo tasto tattile apre la schermata Misura spigolo interno. | Misura piano Questo tasto tattile apre la schermata Misura piano.
Misura la linea Questo tasto tattile apre la schermata Misura linea. | Misura foro cilindrico Questo tasto tattile apre la schermata Misura foro cilindrico.
Misura borchia cilindrica Questo tasto tattile apre la schermata Misura borchia cilindrica. | Misura cono interno Questo tasto tattile apre la schermata Misura cono interno.
Misura cono esterno Questo tasto tattile apre la schermata Misura cono esterno. | Misura la sfera Questo tasto tattile apre la schermata Misura sfera.
Costruisci un punto Questo tasto tattile apre la schermata Costruisci punto per costruire un elemento Punto di intersezione, Punto proiettato o Punto intermedio con due elementi Linea come input. | Costruisci una linea Questo tasto tattile apre la schermata Costruisci linea.
Costruisci un cerchio Questo tasto tattile apre la schermata Costruisci cerchio. | Angolo compreso Questo tasto tattile apre la schermata 'Angolo compreso che permette di dimensionare l'angolo tra due elementi.
Distanza Questo tasto tattile apre la schermata Distanza che permette di dimensionare la distanza tra due elementi. | Aggiorna la distanza di lavoro Questo tasto tattile apre la schermata Aggiorna distanza di lavoro che permette di aggiornare una distanza di lavoro alla fine di una routine di misurazione.
Scrivi variabile Questo tasto tattile apre la schermata 'Scrivi variabile' che permette di scrivere i dati di misura in una variabile di una macro nel controller NC. |
Imposta rotazione del sistema di coordinate Questo tasto tattile apre la schermata Imposta rotazione del sistema di coordinate che permette di cambiare il senso di rotazione del sistema di coordinate quando si usa la macchina indipendentemente da NC Gage. | Concentricità Questo tasto tattile apre la schermata Concentricità che permette di calcolare la concentricità di un elemento rispetto a un altro.
Misura albero Questo tasto tattile apre la schermata Misura cerchio (albero). | Chiavetta Questo tasto tattile apre la schermata Misura chiavetta.
Scanalatura Questo tasto tattile apre la schermata Misura scanalatura. | Parte piatta Questo tasto tattile apre la schermata Misura parte piatta.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Proprietà comuni

  • Tolleranza


Punto

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Punto [image] sulla schermata Misura per visualizzare la schermata Misura punto.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà (abilitato solo quando è selezionata l'opzione Superficie di lavoro obliqua)

  • Angolo rispetto a X - Definisce l'angolo del vettore nella direzione X del punto. Questa è la direzione normale della superficie del punto relativa all'asse primario in cui è misurata. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

  • Angolo rispetto a Z - Definisce l'angolo del primo vettore nella direzione Z del piano. È la direzione normale alla superficie del piano rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza di ricerca quando si ricerca e si memorizza un elemento. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente all'utente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata, disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Posizione del punto

  • Nominale XYZ - Definisce la posizione nominale del punto.

  • XYZ misurato - Visualizza la posizione misurata del punto.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo per memorizzare un punto con la superficie di lavoro definita normale:

  1. Premere il tasto Seleziona la superficie di misura [image] e scegliere la superficie di lavoro per il punto (Alto, Sinistra, Destra, Anteriore, Posteriore o Obliquo).

  2. Posizionare il tastatore sopra la superficie dove si desidera misurare l'elemento Punto.

  3. Toccare il tasto tattile Leggi posizione [image] . La posizione della punta viene letta come posizione iniziale. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  4. Toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà automaticamente un punto in modo simile a quanto descritto in precedenza.

    La posizione A indica dove si dovrebbe collocare il tastatore. La linea rossa mostra il percorso di misura. La posizione 1 indica la posizione del punto misurato.

  5. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando e aggiungilo alla fine [image] per aggiungere il comando dell'elemento alla routine di misurazione.

Processo per memorizzare un punto con la superficie di lavoro obliqua definita normale:

  1. Premere il tasto Seleziona la superficie di misura [image] e scegliere la superficie di lavoro per il punto (Alto, Sinistra, Destra, Anteriore, Posteriore o Obliquo). Per selezionare l'opzione Obliquo, premere il tasto Seleziona la superficie di misura fino a che l'icona diventa l'icona Obliquo [image].

  2. Posizionare il tastatore sopra la superficie dove si desidera misurare l'elemento Punto.

  3. Toccare il tasto tattile Leggi posizione [image] . La posizione della punta viene letta come posizione iniziale. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  4. Posizionare il tastatore lontano dalla posizione del punto misurato nella direzione della superficie.

  5. Toccare il tasto tattile Leggi posizione [image] .

  6. Premere il tasto Memorizzazione e creazione di un comando [image].

  7. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando e aggiungilo alla fine [image] per aggiungere il comando dell'elemento alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Punto

  • Leggere la posizione attuale.

  • Misurare in direzione della superficie di lavoro, la distanza di ricerca è tre volte la distanza di avvicinamento.

  • Ritrarre il tastatore nella posizione di lettura.

Esecuzione del percorso per un elemento Punto

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare il tastatore sopra il punto.

  • Abbassare il tastatore in una posizione sopra il punto che dista dalla superficie nominale della distanza di avvicinamento più il raggio del tastatore.

  • Misurare il punto, la destinazione è la distanza di avvicinamento sotto la superficie.

  • Dopo la misura, spostare il tastatore all'altezza del piano di sicurezza


Cerchio (interno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cerchio (interno)

Misura cerchio (interno)

Per creare un comando di misura di un cerchio (foro), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Cerchio (foro) [image] per visualizzare la schermata Misura cerchio (foro).

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Numero di punti - Definisce il numero di punti del cerchio che saranno misurati durante l'esecuzione (non in modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto iniziale di una sezione del cerchio da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo finale - Definisce la fine della sezione del cerchio da misurare. È possibile misurare gli angoli iniziale e finale solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cerchio non copre tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

  • Altezza di misura - Questo valore definisce l'altezza (rispetto al vettore nominale del tastatore) delle misure relative ai parametri nominali XYZ. Il valore zero significa che l'elemento sarà misurato nella posizione del punto XYZ definito nella casella del gruppo dei parametri. Valori negativi definiscono la distanza sotto XYZ alla quale deve essere misurato il foro. Valori negativi definiscono la distanza sopra XYZ alla quale deve essere misurato il foro.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cerchio definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro Impostazioni facoltative.

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata, disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZD nominali - Definisce la posizione nominale del foro circolare.

  • XYZD misurati - Visualizza la posizione misurata foro circolare.

Riquadro Creazione rapporto su 3 assi

Si può usare un rapporto su 3 assi per definire il punto XYZ in tre modi.

  • Selezionare un punto o un piano misurato da usare per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore al centro del foro e toccare il tasto tattile Leggi posizione [image]. Questa sarà la posizione dell'altezza di tutti i punti. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  2. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà quattro punti in ogni direzione positiva e negativa degli assi primario e secondario.

    Immagine che indica la posizione manuale di partenza per lo spostamento del tastatore su (A) e il percorso di analisi automatica (linee rosse) stabilito da NC Gage in seguito alla misurazione di quattro punti (posizioni 1-4)

  • Se si verifica una collisione, il processo si arresta e viene visualizzato un errore.

  • Se il tastatore manca la superficie del foro, modificare la distanza di ricerca e riprovare.

  3. Una volta misurato l'elemento, i valori misurati saranno aggiornati.

  4. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione.

Percorso e logica specifici di un elemento

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Foro

  • Leggere la posizione del tastatore al centro del diametro interno.

  • Le misurazioni del diametro interno sono effettuate sul valore Z del punto di lettura.

  • Stimare il centro XY del diametro interno per leggere il punto della posizione.

  • Misurare il punto nella direzione +X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella distanza –X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione +Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione -Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

Esecuzione del percorso per un elemento Foro

  • Definire il raggio di avvicinamento = Raggio del foro - distanza di avvicinamento – raggio del tastatore.

  • Definire il raggio desiderato = Raggio del foro + distanza di avvicinamento – raggio del tastatore.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro del foro nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello della misurazione.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro del foro lungo l'angolo.

  • Ritrarre il tastatore e spostarlo in corrispondenza del punto di avvicinamento successivo.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro del foro lungo l'angolo.

  • Continuare dall'angolo inziale all'angolo finale misurando un numero prestabilito di punti.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Cerchio (borchia)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cerchio (borchia)

Misura il cerchio (borchia)

Per creare un comando di misura di un cerchio (borchia), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Cerchio (borchia) [image] per visualizzare la schermata Misura cerchio (borchia).

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Numero di punti - Definisce il numero di punti del cerchio che saranno misurati durante l'esecuzione (non in modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto iniziale di una sezione del cerchio da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo finale - Definisce la fine della sezione del cerchio da misurare. È possibile misurare gli angoli iniziale e finale solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cerchio non copre tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cerchio definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro Impostazioni facoltative.

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata, disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZD nominali - Definisce la posizione nominale della borchia del cerchio.

  • XYZD misurati - Visualizza la posizione misurata della borchia del piano.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un punto o un piano misurato da usare per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino alla superficie sul lato della borchia e toccare il tasto tattile Leggi posizione [image]. Questa sarà la posizione dell'altezza di tutti i punti. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  2. Posizionare il tastatore sopra il centro della borchia e toccare il tasto tattile Leggi posizione [image]. Questa sarà usata per determinare il centro della borchia. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  3. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà un punto al di sotto di questa posizione per determinare l'altezza della borchia. Quindi, acquisirà automaticamente i punti in maniera simile come riportato di seguito.

    Immagine che indica le posizioni manuali di partenza per lo spostamento del tastatore su (A-B) e i percorsi di analisi automatica (linee rosse) stabiliti da NC Gage in seguito alla misurazione di quattro punti (posizioni 1-4)

  4. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Borchia

  • Leggere la posizione del tastatore accando alla borchia, il valore Z sarà l'altezza della misurazione.

  • Leggere la posizione del tastatore al di sopra del centro della borchia, i valori XY definiscono il centro, il valore Z è l'altezza di sicurezza.

  • Raggio di avvicinamento = distanza bidimensionale proiettata tra le posizioni di lettura di due punti.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 1, che è il raggio di approccio dal centro in +X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 2, che è il raggio di approccio dal centro in -X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 3, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 4, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

Esecuzione del percorso per un elemento Borchia

  • Definire il raggio di avvicinamento = Raggio della borchia + distanza di avvicinamento + raggio del tastatore.

  • Definire il raggio desiderato = Raggio della borchia - distanza di avvicinamento – raggio del tastatore, se il valore risultante è <0, impostarlo a 0.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro della borchia nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello della misurazione.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro della borchia lungo l'angolo.

  • Ritrarre il tastatore e spostarlo in corrispondenza del punto di avvicinamento successivo. Se necessario, usare uno o più piccoli movimenti per evitare il contatto con la borchia.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro della borchia lungo l'angolo.

  • Continuare dall'angolo inziale all'angolo finale misurando un numero prestabilito di punti.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Cerchio (albero)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cerchio (albero)

Misura cerchio (albero)

Per creare un comando di misura di un cerchio (albero), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Cerchio (albero) [image] per visualizzare la schermata Misura cerchio (albero).

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Numero di punti - Definisce il numero di punti del cerchio che saranno misurati durante l'esecuzione (non in modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto iniziale di una sezione del cerchio da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo incluso - Definisce l'intervallo della misurazione con rotazione. Gli angoli iniziale e incluso sono usati solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cerchio non copre tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: i punti per riga saranno equidistanziati lungo il cerchio definito.

  • Rotazione albero - Per misurare un albero ruotando l'asse C, selezionare Sì. Altrimenti, selezionare No.

Nota: la valutazione dell'eccentricità dell'albero è possibile solo quando si usa l'asse rotante C.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata, disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZD nominali - Definisce la posizione nominale dell'albero.

  • XYZD misurati - Visualizza la posizione misurata dell'albero.

Riquadro Creazione rapporto su 3 assi

Si può usare un rapporto su 3 assi per definire il punto XYZ in tre modi.

  • Selezionare un punto o un piano misurato da usare per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione:

  1. Posizionare il tastatore vicino alla superficie sul lato dell'albero e toccare il tasto tattile Leggi posizione [image]. Questa sarà la posizione dell'altezza di tutti i punti. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  2. Posizionare il tastatore sopra il centro dell'albero e toccare il tasto tattile Leggi posizione [image]. Questa sarà usata per determinare il centro dell'albero. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  3. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisisce un punto sull'albero lungo la direzione radiale. La direzione di misura va dalla posizione manuale al centro dell'albero

esempio che mostra gli angoli iniziale e finale.

Si noti che ora può essere supportato solo l'angolo del polso per cui la direzione del tastatore è perpendicolare all'asse dell'albero.

  4. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Processo di memorizzazione senza rotazione dell'albero

Per questo processo di memorizzazione, vedere l'immagine seguente:

Processo di memorizzazione senza rotazione dell'albero

  1. Selezionare No per l'opzione Rotazione albero.

  2. Posizionare il tastatore vicino alla superficie dell'albero sopra all'asse e toccare il tasto tattile Leggi posizione [image]. Questo memorizza la prima posizione manuale. Per annullare questa posizione misurata, toccare il tasto tattile Torna al passo precedente [image].

  3. Posizionare il tastatore vicino alla superficie dell'albero lateralmente all'asse e toccare il tasto tattile Leggi posizione [image]. Questo memorizza la seconda posizione manuale. Per annullare questa posizione misurata, toccare il tasto tattile Torna al passo precedente [image].

  4. Posizionare il tastatore vicino alla superficie dell'albero e toccare il tasto tattile Leggi posizione [image]. Questo memorizza la terza posizione manuale. Per annullare questa posizione misurata, toccare il tasto tattile Torna al passo precedente [image].

  5. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

Punti per il processo di memorizzazione senza rotazione dell'albero

Una volta misurato l'elemento, i valori misurati saranno aggiornati.

  6. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione. Per tornare alla schermata precedente senza salvare, toccare il tasto tattile Ritorno [image].

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizzazione del percorso dell'elemento Albero

  • Posizionare il tastatore vicino alla superficie dell'albero sopra all'asse. Leggere la posizione.

  • Posizionare il tastatore vicino alla superficie dell'albero lateralmente all'asse. Leggere la posizione.

  • Posizionare il tastatore vicino alla superficie dell'albero. Leggere la posizione.

  • Calcolare il centro dell'asse delle posizioni lette.

  • Misurare il primo punto sulla superficie dell'albero nella direzione del vettore di misurazione.

  • Misurare il secondo punto sulla superficie dell'albero nella direzione del vettore di misurazione.

  • Misurare il terzo punto sulla superficie dell'albero nella direzione del vettore di misurazione.

  • Calcolare il diametro e il centro dell'albero.

  • Calcolare l'angolo inziale e includerlo.

Esecuzione del percorso dell'elemento Albero

  • Definire il raggio di avvicinamento: raggio dell'albero + distanza di avvicinamento + raggio del tastatore.

  • Definire il raggio desiderato: raggio dell'albero + distanza di avvicinamento – raggio del tastatore.

  • Se la posizione corrente è più bassa del piano di sicurezza, spostarla fino ad esso.

  • Spostarsi sopra la posizione di avvicinamento nel piano di sicurezza.

  • Spostarsi nella posizione di avvicinamento in corrispondenza dell'angolo iniziale. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro della tavola nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello della misurazione.

  • Misurare il punto. La posizione desiderata si trova in corrispondenza del raggio desiderato dal centro della tavola lungo l'angolo iniziale.

  • Ritrarre il tastatore e spostarlo nella successiva posizione di avvicinamento. Continuare con queste due operazioni finché non si sono misurati tutti i punti.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.

Processo di memorizzazione con rotazione dell'albero

Per questo processo di memorizzazione, vedere l'immagine seguente:

Processo di memorizzazione con rotazione dell'albero

  1. Selezionare Sì per l'opzione Rotazione albero.

  2. Posizionare il tastatore vicino alla superficie dell'albero e toccare il tasto tattile Leggi posizione [image]. Questo memorizza la posizione manuale come posizione iniziale della misurazione. Per annullare questa posizione misurata, toccare il tasto tattile Torna al passo precedente [image].

  3. Posizionare il tastatore per la misurazione automatica. Per annullare questa posizione misurata, toccare il tasto tattile Torna al passo precedente [image]. NC Gage acquisirà automaticamente un punto sull'albero lungo la direzione radiale. La direzione della misurazione va dalla posizione manuale al centro dell'albero, come mostrato sotto:

Direzione di misurazione della posizione manuale al centro dell'albero

Una volta misurato l'elemento, i valori misurati saranno aggiornati.

  4. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione. Per tornare alla schermata precedente senza salvare, toccare il tasto tattile Ritorno [image].

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizzazione del percorso dell'elemento Albero

  • Come punto iniziale, posizionare il tastatore vicino alla superficie dell'albero.

  • Leggere la posizione.

  • Calcolare il vettore di misurazione con la posizione di lettura e il centro della tavola.

  • Misurare un punto sulla superficie dell'albero nella direzione del vettore di misurazione.

  • Calcolare il diametro e il centro dell'albero.

  • Calcolare l'angolo del vettore di misurazione come angolo iniziale.

  • Tornare alla posizione iniziale.

Esecuzione del percorso dell'elemento Albero

  • Definire il raggio di avvicinamento: raggio dell'albero + distanza di avvicinamento + raggio del tastatore.

  • Definire il raggio desiderato: raggio dell'albero + distanza di avvicinamento – raggio del tastatore.

  • Se la posizione corrente è più bassa del piano di sicurezza, spostarla fino ad esso.

  • Spostarsi sopra la posizione di avvicinamento nel piano di sicurezza.

  • Spostarsi nella posizione di avvicinamento in corrispondenza dell'angolo iniziale. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro della tavola nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello della misurazione.

  • Misurare il punto. La posizione desiderata si trova in corrispondenza del raggio desiderato dal centro della tavola lungo l'angolo iniziale.

  • Ritrarre il tastatore e girare la tavola nell'angolo successivo.

  • Continuare con queste due operazioni finché non si sono misurati tutti i punti.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Nervatura

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Nervatura

Misura la nervatura

Per creare un comando Nervatura:

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Nervatura [image] per visualizzare la schermata Misura la nervatura.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

Nota: le seguenti tre proprietà sono visibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Lunghezza primo lato - Definisce la distanza dal primo punto al secondo.

  • Lunghezza secondo lato – Definisce la distanza tra il punto iniziale, se proiettato sul secondo lato, e il punto sul secondo lato.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata abilita le opzioni Lunghezza primo lato e Lunghezza secondo lato nel riquadro Proprietà e disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del centro della superficie superiore della nervatura.

  • XYZ misurati - Visualizza la posizione misurata del centro della superficie superiore della nervatura.

  • Angolo rispetto a X - Definisce l'angolo del vettore della linea centrale della nervatura. Questa è la direzione della linea in relazione all'asse X.

  • Larghezza (nominale) - Definisce la larghezza nominale della nervatura.

  • Larghezza (misurata) - Visualizza la posizione misurata della nervatura.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore accanto al primo punto sul primo lato e toccare il tasto tattile Leggi posizione tastatore [image]. La distanza dalla superficie di lavoro sarà la stessa su tutti i punti.

  2. Posizionare il tastatore accanto al secondo punto sul primo lato e toccare il tasto tattile Leggi posizione tastatore [image].

  3. Posizionare il tastatore accanto al punto sul secondo lato e toccare il tasto tattile Leggi posizione tastatore [image].

  4. Toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage passerà al piano di sicurezza e acquisirà automaticamente i punti in maniera simile, come mostrato di seguito

A-C) Le posizioni di spostamento 1-3) misurano automaticamente le posizioni dei punti. Le linee rosse riportano il percorso di misurazione.

  5. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizzazione del percorso dell'elemento Nervatura

  • Leggere la posizione del tastatore accanto al primo punto sul primo lato della nervatura, il valore Z sarà l'altezza della misura di tutti i punti

  • Leggere la posizione del tastatore vicino al secondo punto del primo lato della nervatura, la direzione dal primo al secondo punto definisce il vettore della direzione della nervatura. Questo punto determina la posizione di misurazione approssimativa del secondo punto.

  • Leggere la posizione del tastatore accanto al punto sul secondo lato della nervatura, la distanza da questo punto alla linea definita dai primi due punti definisce la larghezza approssimativa della nervatura. Questo punto determina la posizione di misurazione approssimativa del terzo punto.

  • Se il tastatore è lasciato al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare nella posizione al di sopra del primo punto di lettura.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è la proiezione del primo punto sulla linea del centro della nervatura.

  • Ritirare e spostarsi sulla posizione del secondo punto di lettura.

  • Misurare il punto, la destinazione è la proiezione del secondo punto sulla linea centrale della nervatura.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.

  • Spostare nella posizione al di sopra del terzo punto di lettura.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è la proiezione del terzo punto sulla linea del centro della nervatura.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.

Esegui percorso elemento nervatura

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare nella posizione al di sopra del primo punto di approccio.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è la proiezione del primo punto sulla linea del centro della nervatura.

  • Ritirare e spostarsi sulla posizione del secondo punto di approccio.

  • Misurare il punto, la destinazione è la proiezione del secondo punto sulla linea centrale della nervatura.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.

  • Spostare nella posizione al di sopra del terzo punto di approccio.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è la proiezione del terzo punto sulla linea del centro della nervatura.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.


Posto utinsile

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cavità

Misura posto utensile

Per creare un comando di misura di una cava, procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Cava [image] per visualizzare la schermata Misura cava.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

Nota: le seguenti tre proprietà sono visibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Lunghezza primo lato - Definisce la distanza dal primo punto al secondo.

  • Lunghezza secondo lato – Definisce la distanza dal punto iniziale, se proiettato sul secondo lato, al punto sul secondo lato.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata abilita le opzioni Lunghezza primo lato e Lunghezza secondo lato nel riquadro Proprietà e disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del centro della superficie superiore dell'alloggiamento.

  • XYZ misurati - Visualizza la posizione misurata del centro della superficie superiore dell'alloggiamento.

  • Angolo su X - Definisce l'angolo del vettore dell'alloggiamento. Questa è la direzione della linea in relazione all'asse X.

  • Larghezza (nominale) - Definisce la larghezza nominale dell'alloggiamento.

  • Larghezza (misurata) - Visualizza la larghezza misurata dell'alloggiamento.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro

Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata.

Avanti

Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.

Torna al passo precedente

Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate.

Leggere la posizione del tastatore e continuare con il punto successivo.

Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.

Scambia posizione cursore tra

Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.

Elimina il comando attuale/l'ultimo comando creato

Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.

Memorizzazione e creazione di un comando

Questo sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. La macchina in questo modo misurerà l'elemento.

Annulla tutti passi/Interrompi

Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.

Esegui

Questo tasto fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.

Ritorno

Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Impostazioni delle tolleranze

Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze usate dal comando di un elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto.

Inserisci posizionamento

Questo tasto legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.

Conferma/Aggiungi comando

Per le operazioni, questo conferma la selezione.

Per i comandi, aggiunge il comando alla fine della routine di misurazione.

Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento.

Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.

Aiuto

Questo tasto tattile permette di accedere al file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore accanto al primo punto sul primo lato e toccare il tasto tattile Leggi posizione tastatore [image]. La distanza dalla superficie di lavoro sarà la stessa su tutti i punti.

  2. Posizionare il tastatore accanto al secondo punto sul primo lato e toccare il tasto tattile Leggi posizione tastatore [image].

  3. Posizionare il tastatore accanto al punto sul secondo lato e toccare il tasto tattile Leggi posizione tastatore [image].

  4. Toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage passerà al piano di sicurezza e acquisirà automaticamente i punti in maniera simile, come riportato di seguito. Durante la memorizzazione di questi punti il tastatore eseguirà la ricerca a quattro volte la distanza di avvicinamento.

Percorso per la cava: A-C posizioni di partenza del tastatore lungo l'asse, 1-3 posizioni dei punti misurate automaticamente. Le linee rosse riportano il percorso di misurazione.

  5. Toccare il tasto tattile Conferma il comando e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso di un elemento Cava

  • Leggere la posizione del tastatore vicino al primo punto del primo lato della cava, il valore Z della cava sarà l'altezza della misurazione di tutti i punti.

  • Leggere la posizione del tastatore vicino al secondo punto del primo lato della cava, la direzione dal primo al secondo punto definisce il vettore della direzione della cava. Questo punto determina la posizione di misurazione approssimativa del secondo punto.

  • Leggere la posizione del tastatore vicino a un punto sul secondo lato della cava, la distanza tra questo punto e la linea definita dai primi due punti punto definisce approssimativamente la larghezza della cava. Questo punto determina la posizione di misurazione approssimativa del terzo punto.

  • Se il tastatore è lasciato al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare nella posizione al di sopra del primo punto di lettura.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è a quattro volte la distanza di avvicinamento dall'asse della cava.

  • Ritirare e spostarsi sulla posizione del secondo punto di lettura.

  • Misurare il punto, la destinazione è a quattro volte la distanza di avvicinamento dall'asse della cava.

  • Ritrarre il tastatore e spostarlo nella posizione del terzo punto di lettura.

  • Misurare il punto, la destinazione è a quattro volte la distanza di avvicinamento dall'asse della cava.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.

Esecuzione del percorso per un elemento Cava

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare nella posizione al di sopra del primo punto di approccio.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è a due volte la distanza di avvicinamento dall'asse della cava.

  • Ritirare e spostarsi sulla posizione del secondo punto di approccio.

  • Misurare il punto, la destinazione è a due volte la distanza di avvicinamento dall'asse della cava.

  • Ritrarre il tastatore e spostarlo nella posizione del terzo punto di avvicinamento.

  • Misurare il punto, la destinazione è a due volte la distanza di avvicinamento dall'asse della cava.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Ritirare e spostarsi all'altezza del piano di sicurezza.


Spigolo (esterno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Spigolo (esterno)

Misura spigolo (esterno)

Per creare un comando di misura di uno spigolo (esterno), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Spigolo (esterno) [image] per visualizzare la schermata Misura spigolo esterno.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

Nota: le seguenti tre proprietà sono visibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Scostamenti sul lato iniziale - Definisce rispettivamente le distanze del primo e del secondo punto dalla posizione nominale dello spigolo lungo il primo lato che si trova nella direzione dell'angolo iniziale.

  • Scostamenti sul lato finale - Definisce rispettivamente le distanze del primo e del secondo punto dalla posizione nominale dello spigolo lungo il secondo lato.

  • Secondo lato in senso orario rispetto al primo - Per impostazione predefinita, NC Gage si aspetta che il secondo lato si trovi in senso antiorario rispetto al primo. Selezionando questa azione si indica che il secondo lato di trova in senso orario rispetto al primo.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Quando è selezionata, abilita le opzioni Scostamenti sul lato iniziale, Scostamenti sul lato finale e Secondo lato in senso orario rispetto al primo del riquadro Proprietà e disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • Nominale (valore nominale di XY) - Definisce la posizione nominale dello spigolo.

  • Misurata (valore misurato di XY) - Mostra la posizione misurata dello spigolo.

  • Angolo iniziale - Definisce l'angolo del lato iniziale dello spigolo. Indica la direzione del lato rispetto all'asse di misura primario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX.

  • Angolo incluso - Definisce l'angolo compreso tra i lati dello spigolo.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro

Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata.

Avanti

Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.

Torna al passo precedente

Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate.

Leggere la posizione del tastatore e continuare con il punto successivo.

Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.

Scambia posizione cursore tra

Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.

Elimina il comando attuale/l'ultimo comando creato

Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.

Memorizzazione e creazione di un comando

Questo sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. La macchina in questo modo misurerà l'elemento.

Annulla tutti passi/Interrompi

Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.

Esegui

Questo tasto fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.

Ritorno

Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Impostazioni delle tolleranze

Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze usate dal comando di un elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto.

Inserisci posizionamento

Questo tasto legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.

Conferma/Aggiungi comando

Per le operazioni, questo conferma la selezione.

Per i comandi, aggiunge il comando alla fine della routine di misurazione.

Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento.

Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.

Aiuto

Questo tasto tattile permette di accedere al file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino al primo punto sul primo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  2. Posizionare il tastatore vicino al secondo punto sul primo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore vicino al primo punto sul secondo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  4. Posizionare il tastatore vicino al secondo punto sul secondo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  5. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

Percorso per il lo spigolo esterno: A-D posizioni manuali di partenza del tastatore, 1-4 posizioni dei punti misurate automaticamente. Le linee rosse riportano il percorso di misurazione.

  6. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Spigolo esterno

  • Leggere la posizione del tastatore accanto al primo punto del primo lato dello spigolo. Tutte le misure verranno prese a livello di questo punto.

  • Leggere la posizione del tastatore accanto al secondo punto del primo lato dell'angolo.

  • Leggere la posizione del tastatore accanto al primo punto del secondo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al secondo punto del secondo lato dello spigolo.

  • Determinare il primo e il secondo vettore di direzione e i vettori normali.

  • Compensare i punti.

  • Determinare il punto dello spigolo approssimativo.

  • Spostarsi all'altezza del piano di sicurezza.

  • Posizionare il tastatore sopra il primo punto di lettura.

  • Abbassarlo per misurare l'altezza.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Posizionare il tastatore approssimativamente sul secondo punto di lettura.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Spostarsi oltre lo spigolo per evitare una collisione.

  • Posizionare il tastatore approssimativamente sul terzo punto di lettura.

  • Misurare la superficie del secondo lato, la profondità corrisponde al primo punto del primo lato.

  • Posizionare il tastatore approssimativamente sul quarto punto di lettura.

  • Misurare la superficie del secondo lato, la profondità corrisponde al primo punto del primo lato.

Esecuzione del percorso per un elemento Spigolo esterno

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare nella posizione al di sopra del primo punto di approccio.

  • Abbassarlo per misurare l'altezza.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Posizionare il tastatore sul secondo punto di avvicinamento.

  • Misurare la superficie del primo lato, la profondità corrisponde al primo punto sul secondo lato.

  • Spostarsi oltre lo spigolo per evitare una collisione.

  • Posizionare il tastatore sul terzo punto di avvicinamento.

  • Misurare la superficie del secondo lato, la profondità corrisponde al primo punto del primo lato.

  • Posizionare i tastatore sul quarto punto di lettura.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Misurare in direzione della superficie del secondo lato, la quota deve essere la stessa del primo punto sul primo lato.


Spigolo (interno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Spigolo (interno)

Misura spigolo (interno)

Per creare un comando di misura di uno spigolo (interno), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Spigolo (interno) [image] per visualizzare la schermata Misura spigolo interno.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

Nota: le seguenti tre proprietà sono visibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Scostamenti sul lato iniziale - Sono gli scostamenti rispettivamente del primo e del secondo punto dalla posizione nominale dello spigolo lungo il primo lato che si trova nella direzione dell'angolo iniziale.

  • Scostamenti sul lato finale - Sono gli scostamenti rispettivamente del primo e del secondo punto dalla posizione nominale dello spigolo lungo il secondo lato.

  • Secondo lato in senso orario rispetto al primo - Per impostazione predefinita, NC Gage si aspetta che il secondo lato si trovi in senso antiorario rispetto al primo. Selezionando questa azione si indica che il secondo lato di trova in senso orario rispetto al primo.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente all'utente di immettere i valori nominali dell'elemento e di effettuare la misurazione in tale posizione. Quando è selezionata, abilita le opzioni Scostamenti sul lato iniziale, Scostamenti sul lato finale e Secondo lato in senso orario rispetto al primo del riquadro Proprietà e disabilita l'opzione Distanza di ricerca nel riquadro Parametri di movimento.

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale dello spigolo.

  • XYZ misurati - Mostra la posizione misurata dello spigolo.

  • Angolo iniziale - Definisce l'angolo del lato iniziale dello spigolo. Indica la direzione del lato rispetto all'asse X.

  • Angolo incluso - Definisce l'angolo compreso tra i lati dello spigolo.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro

Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata.

Avanti

Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.

Torna al passo precedente

Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate.

Leggere la posizione del tastatore e continuare con il punto successivo.

Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.

Scambia posizione cursore tra

Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.

Elimina il comando attuale/l'ultimo comando creato

Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.

Memorizzazione e creazione di un comando

Questo sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. La macchina in questo modo misurerà l'elemento.

Annulla tutti passi/Interrompi

Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.

Esegui

Questo tasto fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione.

Ritorno

Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Impostazioni delle tolleranze

Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze usate dal comando di un elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto.

Inserisci posizionamento

Questo tasto legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.

Conferma/Aggiungi comando

Per le operazioni, questo conferma la selezione.

Per i comandi, aggiunge il comando alla fine della routine di misurazione.

Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento.

Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.

Aiuto

Questo tasto tattile permette di accedere al file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino al primo punto sul primo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  2. Posizionare il tastatore vicino al secondo punto sul primo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore vicino al primo punto sul secondo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  4. Posizionare il tastatore vicino al secondo punto sul secondo lato dello spigolo e toccare il tasto tattile Leggi posizione [image].

  5. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

Percorso per lo spigolo interno: A-E posizioni manuali di partenza del tastatore, 1-5 posizioni dei punti misurate automaticamente. Le linee rosse riportano il percorso di misurazione.

  6. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Spigolo interno

  • Leggere la posizione del tastatore accanto al primo punto del primo lato dello spigolo. Tutte le misure sono prese allo stesso livello di questo punto.

  • Leggere la posizione del tastatore accanto al secondo punto del primo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al primo punto del secondo lato dello spigolo.

  • Leggere la posizione del tastatore accanto al secondo punto del secondo lato dello spigolo.

  • Determinare il primo e il secondo vettore di direzione e i vettori normali.

  • Compensare i punti.

  • Determinare il punto dello spigolo approssimativo.

  • Se il tastatore si trova sotto al piano di sicurezza, portarlo all'altezza del piano.

  • Posizionare il tastatore sopra il primo punto di lettura.

  • Rilasciare sull'altezza di misurazione.

  • Misurare in direzione della superficie del primo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul secondo punto di lettura.

  • Misurare in direzione della superficie del primo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul terzo punto di lettura.

  • Misurare in direzione della superficie del secondo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul quarto punto di lettura.

  • Misurare in direzione della superficie del secondo lato, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Spostarsi all'altezza del piano di sicurezza.

Esecuzione del percorso per un elemento Spigolo interno

  • Se il tastatore si trova sotto al piano di sicurezza, portarlo all'altezza del piano.

  • Posizionare il tastatore sopra la posizione del primo punto di avvicinamento.

  • Rilasciare sull'altezza di misurazione.

  • Misurare in direzione della superficie del primo lato, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul secondo punto di lettura.

  • Misurare in direzione della superficie del primo lato, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul terzo punto di lettura.

  • Misurare in direzione della superficie del secondo lato, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Posizionare il tastatore approssimativamente sul quarto punto di lettura.

  • Misurare in direzione della superficie del secondo lato, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Spostarsi all'altezza del piano di sicurezza.


Piano

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Piano

Misura piano

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Piano [image] per visualizzare la schermata Misura piano:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

Nota: le seguenti due proprietà sono disponibili solo se è selezionata l'opzione Schema a griglia nel riquadro Metodo di misurazione.

  • Numero di righe - Definisce il numero di righe che saranno analizzate per il piano.

  • Punti per riga - Fornisce il numero di punti che saranno misurati in una riga.

Nota: la seguente proprietà è disponibile solo se è selezionata l'opzione Schema circolare nel riquadro Metodo di misurazione.

  • Numero di punti - Definisce il numero di punti attorno allo schema circolare utilizzato per analizzare il piano.

Nota: la seguente proprietà è disponibile solo se è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative e se è selezionata l'opzione Schema circolare nel riquadro Metodo di misurazione.

  • Diametro - Definisce il diametro dello schema circolare per il metodo di misurazione.

Nota: le seguenti due proprietà sono disponibili solo se è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative e se è selezionata l'opzione Schema a griglia nel riquadro Metodo di misurazione.

  • Lunghezza - Questa è la distanza lungo l'asse primario dal primo all'ultimo punto. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX.

  • Larghezza - Questa è la distanza lungo l'asse secondario dal primo all'ultimo punto. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

Nota: le righe e i punti per riga saranno equistanziate/i lungo la superficie del piano definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza di ricerca quando si ricerca e si memorizza un elemento. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di effettuare la misurazione in tale posizione. Questa opzione abilita o disabilita altre opzioni nei riquadri Proprietà e Parametri di movimento a seconda della selezione seguita nel riquadro Metodo di misurazione.

Riquadro Parametri

  • Nominale (valore nominale di XY) - Definisce la posizione nominale del piano.

  • Misurata (valore misurato di XYZ) - Visualizza la posizione misurata del piano.

  • Angolo rispetto a Z - Definisce l'angolo del primo vettore nella direzione Z del piano. È la direzione normale alla superficie del piano rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a X - Definisce l'angolo del primo vettore nella direzione X del piano. È la direzione normale alla superficie del piano nei confronti dell'asse primario rispetto a cui viene eseguita la misura. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Nota: Angolo rispetto a Z e Angolo rispetto a X sono correlati; un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Riquadro Metodo di misurazione

Nota: le opzioni nel riquadro Proprietà sono abilitate o disabilitate a seconda della selezione effettuata. Per i dettagli, vedere "Riquadro Proprietà".

  • Schema a griglia - Definisce uno schema a griglia da usare nella misura del piano.

  • Schema circolare - Definisce uno schema circolare da usare nella misura del piano.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono Alto, Sinistra, Destra, Anteriore, Posteriore e Obliquo. Se si seleziona Obliquo, l'icona del tasto diventerà l'icona Obliquo. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |

Processo per memorizzare un piano con una superficie di lavoro definita normale mediante l'opzione Schema a griglia:

  1. Selezionare Schema a griglia nel riquadro Metodo di misurazione della schermata Misura piano.

  2. Toccare il tasto tattile Seleziona la superficie di misura [image] fino a che la superficie di lavoro desiderata non è impostata per il piano da definire (Alto, Sinistra, Destra, Anteriore, Posteriore o Obliqua). Se è selezionata l'opzione Obliqua, il tasto Seleziona la superficie di misura cambia in Obliqua [image]. Per i dettagli, vedere "Processo per memorizzare un piano con una superficie di lavoro definita normale mediante l'opzione Schema a griglia".

Nota: la superficie di lavoro selezionata deve coincidere con la superficie normale al piano.

  3. Due punti nella griglia saranno memorizzati cambiando la direzione del tastatore nella posizione appropriata della superficie di lavoro selezionata. Posizionare il tastatore sopra la superficie nel punto in cui si desidera misurare il piano. Indica il primo spigolo del piano.

  4. Toccare il tasto Leggi posizione tastatore [image]. I valori della posizione della punta sono letti come coordinate del primo angolo dello schema a griglia sull'elemento Piano. Toccare il tasto Torna al passo precedente [image] per annullare questa posizione di misurazione.

  5. Posizionare il tastatore sopra il secondo spigolo dello schema a griglia.

  6. Toccare il tasto Leggi posizione tastatore [image]. La posizione X/Y della punta è letta come coordinate del secondo spigolo. Toccare il tasto Torna al passo precedente [image] per annullare questa posizione di misurazione. Un'area rettangolare nella superficie di lavoro selezionata sarà registrata con i punti memorizzati nelle coordinate della macchina che definiscono l'area di analisi.

  7. Premere il tasto Memorizzazione e creazione di un comando [image] ed eseguire il programma di monitoraggio in CNC. Quattro punti verranno analizzati automaticamente nelle posizioni degli angoli della griglia definite. La seguente figura mostra la superficie di lavoro -Y selezionata, i due punti analizzati nelle posizioni P1 e P2 gialle e il percorso di analisi in rosso:

    Definizione di un piano mediante due posizioni del jog (P1, P2), una superficie di lavoro non obliqua e uno schema a griglia

Una volta memorizzato e misurato l'elemento, i valori misurati saranno aggiornati e la misurazione continuerà lungo la normale del piano reale.

  8. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Processo per memorizzare un piano con una superficie di lavoro obliqua definita normale mediante l'opzione Schema a griglia

  1. Selezionare Schema a griglia nel riquadro Metodo di misurazione della schermata Misura piano.

  2. Premere il tasto Seleziona la superficie di misura [image] fino a che cambia e diventa l'icona Obliquo [image].

  3. Tre punti nella griglia saranno memorizzati cambiando la direzione del tastatore nella posizione appropriata della superficie di lavoro selezionata. Posizionare il tastatore sul primo spigolo della griglia. Indica il primo spigolo del piano. Toccare il tasto Leggi posizione tastatore [image].

  4. Posizionare il tastatore sul secondo spigolo della griglia, indicando il secondo spigolo e premere quindi il tasto Leggi posizione tastatore [image].

  5. Posizionare il tastatore sull'angolo opposto della griglia e premere quindi il tasto Leggi posizione tastatore [image].

  6. Un'area rettangolare nella superficie di lavoro selezionata sarà registrata con i punti memorizzati definendo l'area da analizzare. Premere il tasto Memorizzazione e creazione di un comando [image] ed eseguire il programma di monitoraggio in CNC. Quattro punti verranno analizzati automaticamente nelle posizioni degli angoli della griglia definite come riportato di seguito con i tre punti analizzati nelle posizioni gialle P1, P2 e P3 e con il percorso di analisi in rosso.

Definizione di un piano mediante tre posizioni del jog (P1, P2, P3), una superficie di lavoro obliqua e uno schema a griglia

I valori nominali per il centro, la normale e l'area di analisi verranno aggiornati una volta completata l'analisi. Una volta memorizzato il piano, la misurazione continuerà lungo la normale del piano reale.

  7. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Processo per memorizzare un piano con una superficie di lavoro definita normale mediante l'opzione Schema circolare

  1. Selezionare Schema circolare nel riquadro Metodo di misurazione della schermata Misura piano.

  2. Toccare il tasto tattile Seleziona la superficie di misura [image] fino a che la superficie desiderata è impostata per il piano da definire (Alto, Sinistra, Destra, Anteriore, Posteriore o Obliqua). Se è selezionata l'opzione Obliqua, il tasto Seleziona la superficie di misura cambia in Obliqua [image]. Per i dettagli, vedere "Processo per memorizzare un piano con una superficie di lavoro definita normale mediante l'opzione Schema circolare".

Nota: la superficie di lavoro selezionata deve coincidere con la superficie normale al piano.

  3. Due punti nella circonferenza saranno memorizzati cambiando la direzione del tastatore nella posizione appropriata della superficie di lavoro selezionata. Posizionare il tastatore sopra la superficie nel punto in cui si desidera misurare la circonferenza. Indica il primo punto del diametro della circonferenza.

  4. Toccare il tasto Leggi posizione tastatore [image]. I valori della posizione della punta sono letti come coordinate del primo lato dello schema circolare sull'elemento Piano. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  5. Posizionare il tastatore sopra il punto opposto della circonferenza. Toccare il tasto Leggi posizione tastatore [image]. Un'area circolare nella superficie di lavoro selezionata sarà registrata con i punti memorizzati nelle coordinate della macchina che definiscono l'area di analisi. Toccare il tasto Torna al passo precedente [image] per annullare questa posizione di misurazione.

  6. Premere il tasto Memorizzazione e creazione di un comando [image] ed eseguire il programma di monitoraggio in CNC. Con questi due punti definiti che indicano i limiti dell'elemento circolare, NC Gage analizzerà automaticamente la circonferenza come riportato di seguito utilizzando la superficie di lavoro -Y selezionata, i due punti analizzati nelle posizioni gialle P1 e P2 e con il percorso di analisi in rosso.

    Definizione di un piano mediante due posizioni del jog (P1, P2), una superficie di lavoro non obliqua e uno schema circolare

I valori nominali del centro, della normale e dell'area di analisi verranno aggiornati una volta completata l'analisi. Una volta misurato l'elemento, i valori misurati saranno aggiornati. La misurazione verrà quindi eseguita lungo la normale del piano reale.

  7. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Processo per memorizzare un piano con una superficie di lavoro obliqua definita normale mediante l'opzione Schema circolare:

  1. Selezionare Schema circolare nel riquadro Metodo di misurazione della schermata Misura piano.

  2. Toccare il tasto tattile Seleziona la superficie di misura [image] fino a che non cambia e diventa l'icona Obliqua [image].

  3. Tre punti nella circonferenza saranno memorizzati cambiando la direzione del tastatore nella posizione appropriata della superficie di lavoro selezionata. Posizionare il tastatore sopra il primo punto della circonferenza. Toccare il tasto Leggi posizione tastatore [image].

  4. Posizionare il tastatore sopra il secondo punto della circonferenza. Toccare il tasto Leggi posizione tastatore [image].

  5. Posizionare il tastatore sopra il punto opposto della circonferenza. Toccare il tasto Leggi posizione tastatore [image]. Un'area circolare nella superficie di lavoro selezionata sarà registrata con i punti memorizzati che definiscono l'area di analisi.

  6. Premere il tasto Memorizzazione e creazione di un comando [image] ed eseguire il programma di monitoraggio in CNC. Con questi tre punti definiti che indicano i limiti dell'elemento circolare, NC Gage analizzerà automaticamente la circonferenza come riportato di seguito utilizzando la superficie di lavoro -Y selezionata, i tre punti analizzati nelle posizioni gialle P1, P2 e P3 e con il percorso di analisi in rosso:

Definizione di un piano mediante tre posizioni del jog (P1, P2, P3), una superficie di lavoro obliqua e uno schema circolare.

I valori nominali per il centro, la normale e l'area di analisi verranno aggiornati una volta completata l'analisi. Una volta memorizzato il piano, la misurazione continuerà lungo la normale del piano reale.

  7. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizzazione del percorso di un elemento Piano (schema a griglia)

  • Leggere la posizione del tastatore sopra il primo spigolo della griglia del piano. Questa definisce l'altezza dei punti di avvicinamento memorizzati.

  • Leggere la posizione del tastatore sopra il secondo spigolo della griglia del piano.

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare il tastatore sopra il primo punto di lettura.

  • Abbassarlo sul primo punto di lettura.

  • Misurare la superficie, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Misurare tutti i punti della griglia, alternando le direzioni in ogni linea della griglia.

  • Spostare il tastatore in alto fino al piano di sicurezza.

Memorizzazione del percorso di un elemento Piano (schema circolare)

  • Leggere la posizione del tastatore sopra il primo lato del cerchio sul piano. Questa definisce l'altezza dei punti di avvicinamento memorizzati.

  • Leggere la posizione del tastatore sul lato opposto del cerchio.

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare il tastatore sopra il primo punto di lettura.

  • Abbassarlo sul primo punto di lettura.

  • Misurare la superficie, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Misurare ogni punto del cerchio.

  • Spostare il tastatore in alto fino al piano di sicurezza.

Esecuzione del percorso per un elemento Piano (schema a griglia)

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare il tastatore sopra il primo punto della griglia.

  • Abbassarlo alla distanza di avvicinamento sopra il piano nominale.

  • Misurare la superficie, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Misurare tutti i punti della griglia, alternando le direzioni in ogni linea della griglia.

  • Se un piano di sicurezza locale è abilitato, spostare il tastatore su questo piano durante il movimento tra il punto misurato e il punto di avvicinamento successivo.

  • Spostare il tastatore in alto fino al piano di sicurezza.

Esecuzione del percorso per un elemento Piano (schema circolare)

  • Se il tastatore è al di sotto dell'altezza del piano di sicurezza, spostarsi al di sopra dell'altezza.

  • Spostare il tastatore sopra il primo punto del cerchio.

  • Abbassarlo alla distanza di avvicinamento sopra il piano nominale.

  • Misurare la superficie, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Misurare ogni punto del cerchio in senso antiorario.

  • Se un piano di sicurezza locale è abilitato, spostare il tastatore su questo piano durante il movimento tra il punto misurato e il punto di avvicinamento successivo.

  • Spostare il tastatore in alto fino al piano di sicurezza.


Linea

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Linea

Misura la linea

Per creare un comando di misura di una linea, procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Linea [image] per visualizzare la schermata Misura linea:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Definizione delle proprietà:

  • Numero di punti - Definisce il numero di punti da analizzare per la linea durante l'esecuzione.

Nota: le seguenti tre proprietà sono visibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Lunghezza - Specifica la lunghezza della linea.

  • Lato "destro" della misura - Se si seleziona questa opzione, l'impostazione Lato "destro" della misura della linea informa il tastatore sulla direzione di analisi definendo su quale lato della linea si trova il materiale. Se questa casella è selezionata, il materiale deve essere sul lato "destro" della linea quando ci si sposta dal primo all'ultimo punto misurato. Se il materiale è sul lato "sinistro" della linea quando il tastatore si sposta dal primo all'ultimo dei punti di misura, questa casella non deve essere selezionata.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della superficie nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di effettuare la misurazione in tale posizione. Selezionando questa opzione si abilitano le proprietà supplementari descritte nel riquadro "Proprietà" e si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • XYZ Nominale - Definisce la posizione nominale del punto iniziale.

  • XYZ misurati - Visualizza la posizione misurata del punto iniziale.

  • Angolo rispetto a X - Definisce l'angolo del vettore della linea. Questa è la direzione della linea in relazione all'asse X.

Riquadro Creazione rapporto su 3 assi

La creazione di un rapporto su 3 assi può essere utilizzata per definire il punto XYZ in tre modi.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a memorizzare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti passi/Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni delle tolleranze Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze usate dal comando di un elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattile permette di accedere al file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino al primo punto della linea, come indicato dalla posizioneA nell'immagine seguente.

  2. Toccare il tasto tattile Leggi posizione [image] . La posizione della punta viene letta come posizione iniziale. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  3. Posizionare il tastatore vicino al secondo punto della linea, come indicato dal punto B nell'immagine seguente.

  4. Toccare il tasto tattile Leggi posizione [image]. La posizione della punta viene letta come posizione iniziale. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  5. Allontanare il tastatore dal secondo punto.

  6. Toccare il tasto tattile Leggi posizione [image].

  7. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

L'immagine a sinistra indica le posizioni di partenza (A-C) in cui si deve portare manualmente il tastatore. L'immagine a destra mostra il percorso (linee rosse) e le posizioni dei punti !-2) della misura automatica.

  8. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Percorso dell'elemento specifico e logica generata in NC Gage

Memorizzazione del percorso di un elemento Linea

  • Leggere la posizione del tastatore vicino al primo punto, questo definisce l'altezza della misurazione.

  • Leggere la posizione del tastatore sopra al secondo punto, questo definisce la direzione della linea.

  • Leggere la posizione del tastatore tirato via dalla linea, questo definisce la direzione del materiale.

  • Se il tastatore si trova sotto al piano di sicurezza, sollevarlo all'altezza del piano.

  • Spostare il tastatore sopra il primo punto di lettura.

  • Abbassarlo sul primo punto di lettura.

  • Misurare la superficie, la distanza di ricerca è quattro volte la distanza di avvicinamento.

  • Misurare nello stesso modo ogni punto della linea.

  • Spostare il tastatore in alto fino al piano di sicurezza.

Esecuzione del percorso per un elemento Linea

  • Se il tastatore si trova sotto al piano di sicurezza, sollevarlo all'altezza del piano.

  • Spostare il tastatore sopra il primo punto di avvicinamento.

  • Abbassarlo sul primo punto di avvicinamento.

  • Misurare la superficie, la distanza di ricerca è due volte la distanza di avvicinamento.

  • Misurare nello stesso modo ogni punto della linea.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Spostare il tastatore in alto fino al piano di sicurezza.


Cilindro (interno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cilindro (interno)

Misura cilindro (interno)

Per creare un comando di misura di un cilindro (foro), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Cilindro (foro) [image] per visualizzare la schermata Misura cilindro (foro):

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Punti per livello - Definisce il numero di punti per livello da misurare nel cilindro durante l'esecuzione (non nella modalità di memorizzazione).

  • Numero di livelli - Definisce il numero di punti da misurare in un livello durante l'esecuzione (non nella modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto di partenza di una sezione del cilindro da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX.

  • Angolo finale - Definisce la fine della sezione di cilindro da misurare. Gli angoli iniziale e finale sono usati solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cilindro non continua per tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: le seguenti due proprietà sono disponibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Altezza livello superiore - È la posizione dell'asse dei punti in cima alla misura del cilindro. È relativo alla distanza di lavoro lungo l'asse più strettamente allineata all'asse del cilindro.

  • Altezza livello superiore - È la posizione dell'asse dei punti in fondo alla misura del cilindro. È relativo alla distanza di lavoro lungo l'asse più strettamente allineata all'asse del cilindro.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cilindro definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza usata dal tastatore per cercare il pezzo nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Selezionando questa opzione si abilitano le proprietà supplementari descritte nel riquadro "Proprietà" e si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del cilindro.

  • XYZ misurati - Visualizza la posizione misurata del cilindro.

  • Diametro (nominale) - Definisce il diametro nominale del cilindro.

  • Diametro (misurato) - Visualizza il diametro misurato del cilindro.

  • Angolo rispetto a Z - Definisce il primo degli angoli dei vettori del cilindro. Indica la direzione dell'asse del cilindro rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a X - Definisce il secondo degli angoli dei vettori del cilindro. Indica la direzione dell'asse del cilindro rispetto all'asse di misura primario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Nota: l'angolo rispetto a Z e l'angolo rispetto a X sono correlati - un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Riquadro Creazione rapporto su 3 assi

Il rapporto su 3 assi può essere usato per definire in tre modi il punto XYZ.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza sul piano da usare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore sul cilindro (lontano dalla superficie di lavoro) al centro del livello inferiore come indicato dalla lettera A nell'immagine seguente.

  2. Toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore al centro del livello superiore e toccare il tasto tattile Leggi posizione [image].

  4. Toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

Percorso per il foro cilindrico: A-B posizioni di partenza del tastatore, 1-4 posizioni dei punti misurate automaticamente. Le linee rosse riportano il percorso di misurazione.

  5. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Foro cilindrico

  • Leggere la posizione del tastatore nel centro del foro al livello più basso, questa definisce il centro XY del foro e l'altezza del primo livello al momento dell'esecuzione.

  • Leggere la posizione del tastatore nel centro del livello più alto del foro, questa definisce l'altezza dell'ultimo livello al momento dell'esecuzione. Questa lunghezza è usata per memorizzare il foro cilindrico.

  • Misurare il punto nella direzione +X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella distanza –X utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione +Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

  • Misurare il punto nella direzione -Y utilizzando la distanza di ricerca.

  • Torna alla posizione centrale.

Esecuzione del percorso per un elemento Foro cilindrico

  • Definire il raggio di avvicinamento = Raggio del foro - distanza di avvicinamento – raggio del tastatore.

  • Definire il raggio desiderato = Raggio del foro + distanza di avvicinamento – raggio del tastatore.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro del foro nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello più basso di misurazione.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro del foro lungo l'angolo.

  • Ritrarre il tastatore e spostarlo in corrispondenza del punto di avvicinamento successivo.

  • Misurare il punto, la posizione desiderata si trova in corrispondenza del raggio desiderato dal centro del foro lungo l'angolo.

  • Continuare dall'angolo inziale all'angolo finale misurando un numero prestabilito di punti.

  • Misurare i restanti livelli alternando le direzioni di misura dei punti.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Cilindro (esterno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cilindro (esterno)

Misura cilindro (esterno)

Per creare un comando di misura di un cilindro (borchia), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Cilindro (borchia) [image] per visualizzare la schermata Misura cilindro (borchia):

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Punti per livello - Definisce il numero di punti per livello usati per misurare il cilindro durante l'esecuzione (non nella modalità di memorizzazione).

  • Numero di livelli - Definisce il numero di punti per livello usati per la misura durante l'esecuzione (non nella modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto di partenza di una sezione del cilindro da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo finale - Definisce la fine della sezione di cilindro da misurare. Gli angoli iniziale e finale sono usati solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cilindro non continua per tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: le seguenti due proprietà sono disponibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Altezza livello superiore - Serve per definire la posizione dell'asse dei punti in cima alla misura del cilindro. È relativo alla distanza di lavoro lungo l'asse più strettamente allineata all'asse del cilindro.

  • Altezza livello superiore - Serve per definire la posizione dell'asse dei punti in fondo alla misura del cilindro. È relativo alla distanza di lavoro lungo l'asse più strettamente allineata all'asse del cilindro.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cilindro definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza usata dal tastatore per cercare il pezzo nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di avere la misura software in tale posizione. Selezionando questa opzione si abilitano le proprietà supplementari descritte nel riquadro "Proprietà" e si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del cilindro.

  • XYZ misurati - Visualizza la posizione misurata del cilindro.

  • Diametro (nominale) - Definisce il diametro nominale del cilindro.

  • Diametro (misurato) - Visualizza il diametro misurato del cilindro.

  • Angolo rispetto a Z - Definisce il primo degli angoli dei vettori del cilindro. Indica la direzione dell'asse del cilindro rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a X - Definisce il secondo degli angoli dei vettori del cilindro. Indica la direzione dell'asse del cilindro rispetto all'asse di misura primario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Nota: l'angolo rispetto a Z e l'angolo rispetto a X sono correlati - un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Riquadro Creazione rapporto su 3 assi

Il rapporto su 3 assi può essere usato per definire in tre modi il punto XYZ.

  • Selezionare un piano o un punto misurato per definire l'altezza dell'elemento misurato.

  • Immettere l'altezza direzionale del piano da utilizzare. Questa altezza è relativa all'origine del pezzo ed è misurata lungo il vettore del tastatore.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Farà sì che la macchina esegua la misurazione. | Annulla tutti passi/Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni delle tolleranze Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze usate dal comando di un elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto. | Inserisci posizionamento Questo tasto legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattile permette di accedere al file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino alla superficie sul livello inferiore e toccare il tasto tattile Leggi posizione [image]. Questa sarà la posizione del livello "inferiore".

  2. Posizionare il tastatore vicino alla superficie sul livello superiore e toccare il tasto tattile Leggi posizione [image]. Questa sarà la posizione del livello "superiore".

  3. Posizionare il tastatore all'altezza di sicurezza sopra il centro della borchia e toccare il tasto tattile Leggi posizione [image].

  4. Toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC gage acquisirà un punto in questa posizione per determinare l'altezza della borchia. Quindi, acquisirà automaticamente i punti in maniera simile come riportato di seguito.

Percorso per la borchia cilindrica: A-B posizioni di misura manuale, C posizione di partenza del tastatore, 1-4 posizioni dei punti misurate automaticamente. Le linee rosse mostrano il percorso per il livello inferiore. Il livello superiore viene misurato usando linee di percorso simili.

  5. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Borchia cilindrica

  • Leggere la posizione del tastatore vicino alla superficie laterale della borchia al livello più basso, il valore Z sarà l'altezza della misurazione del primo livello.

  • Leggere la posizione del tastatore vicino alla superficie laterale della borchia al livello più alto, il valore Z sarà l'altezza della misurazione dell'ultimo livello. Questa lunghezza è usata per memorizzare il cilindro.

  • Leggere la posizione del tastatore sopra il centro della borchia, i valori XY definiscono il centro, il valore Z è l'altezza di sicurezza.

  • Raggio di avvicinamento = distanza bidimensionale proiettata tra le posizioni di lettura del primo e terzo punto.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 1, che è il raggio di approccio dal centro in +X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 2, che è il raggio di approccio dal centro in -X.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 3, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza su un punto al di sopra del punto di approccio 4, che è il raggio di approccio dal centro in +Y.

  • Rilasciare sull'altezza di misurazione.

  • Misurare il punto, la destinazione è il centro all'altezza di misurazione.

  • Spostarsi all'altezza di sicurezza.

Esecuzione del percorso per un elemento Borchia cilindrica

  • Definire il raggio di avvicinamento = Raggio della borchia + distanza di avvicinamento + raggio del tastatore.

  • Definire il raggio desiderato = Raggio della borchia - distanza di avvicinamento – raggio del tastatore, se il valore risultante è <0, impostarlo a 0.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro della borchia nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello della misurazione.

  • Misurare il livello più basso, usando il raggio di avvicinamento e il raggio desiderato. Usare movimenti supplementari per aggirare la borchia se occorre per raggiungere ogni punto di avvicinamento, continuare finché non si arriva all'angolo finale.

  • Misurare il resto dei livelli utilizzando direzioni alternative.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Cono (interno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cono (interno)

Misura il cono (interno)

Per creare un comando di misura di un cono (interno), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Cono (interno) [image] per visualizzare la schermata Misura cono (interno).

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Punti per livello - Definisce il numero di punti per livello usati dal tastatore per misurare il cono durante l'esecuzione (non nella modalità di memorizzazione).

  • Numero di livelli - Definisce il numero di livelli usati per misurare il cono durante l'esecuzione (non nella modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto di partenza di una sezione del cono da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo finale - Definisce la fine della sezione di cilindro da misurare. Gli angoli iniziale e finale sono usati solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cono non copre tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: le seguenti due proprietà sono disponibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Altezza livello superiore - È la posizione dell'asse dei punti in cima alla misura del cono. È relativo alla distanza di lavoro lungo l'asse più strettamente allineato all'asse del cono.

  • Altezza livello inferiore - È la posizione dell'asse dei punti in fondo alla misura del cono. È relativo alla distanza di lavoro lungo l'asse più strettamente allineato all'asse del cono.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cono definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza usata dal tastatore per cercare il pezzo nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Selezionando questa opzione si abilitano le proprietà supplementari descritte nel riquadro "Proprietà" e si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • Nominale (valore nominale di XYZ) - Definisce la posizione nominale del centro del cono.

  • Misurata (valore misurato di XYZ) - Visualizza la posizione misurata del cono.

  • Semiangolo - Visualizza l'angolo tra l'asse e la superficie laterale del cono.

  • Angolo rispetto a Z - Definisce il primo degli angoli dei vettori del cono. Indica la direzione dell'asse del cono rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a X - Definisce il secondo degli angoli dei vettori del cono. Indica la direzione dell'asse del cono rispetto all'asse di misura primario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Note: l'angolo del vettore 1 e l'angolo del vettore 2 sono correlati - un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore al centro del livello inferiore e toccare il tasto tattile Leggi posizione [image]. Il livello inferiore è quello più vicino al vertice.

  2. Posizionare il tastatore al centro del livello superiore e toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

    Percorso per il cono interno: A-B posizioni manuali di partenza del tastatore, 1-8 posizioni dei punti misurate automaticamente.

  4. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Cono interno

  • Leggere la posizione del tastatore nel centro del cono al livello più basso, questa definisce il centro XY del cono e l'altezza del primo livello al momento dell'esecuzione.

  • Leggere la posizione del tastatore nel centro del livello più alto del foro, questa definisce l'altezza dell'ultimo livello al momento dell'esecuzione.

  • Spostare il tastatore nella posizione del primo punto di lettura.

  • Misurare il livello più basso acquisendo i punti nelle direzioni +X, -X, +Y e –Y, ritornando al centro del livello inferiore dopo ogni misura.

  • Spostare il tastatore al centro del livello superiore.

  • Misurare il livello superiore acquisendo i punti nelle direzioni +X, -X, +Y e –Y, ritornando al centro del livello superiore dopo ogni misura.

Esecuzione del percorso per un elemento Cono interno

  • La geometria del cono determina la distanza di avvicinamento e le posizioni di destinazione di ogni punto misurato.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio. Questo punto è dato dalla distanza del raggio di avvicinamento dal centro del foro nella direzione dell'angolo iniziale.

  • Abbassarlo fino al livello più basso di misurazione.

  • Misurare il primo livello, dall'angolo iniziale a quello finale.

  • Misurare il resto dei livelli utilizzando direzioni alternative.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Cono (esterno)

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Cono (esterno)

Misura un cono (esterno)

Per creare un comando di misura di un cono (esterno), procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Cono (esterno) [image] per visualizzare la schermata Misura cono (esterno):

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Punti per livello - Definisce il numero di punti per livello usati dal tastatore per misurare il cono durante l'esecuzione (non nella modalità di memorizzazione).

  • Numero di livelli - Definisce il numero di livelli usati per misurare il cono durante l'esecuzione (non nella modalità di memorizzazione).

  • Angolo iniziale - Definisce il punto di partenza di una sezione del cono da misurare. La rotazione inizia da 0 lungo l'asse primario e cresce in modo che 90 è in corrispondenza dell'asse secondario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'asse secondario è l'asse Y nella superficie di lavoro XY, l'asse Z nella superficie di lavoro YZ e l'asse X nella superficie di lavoro ZX

  • Angolo finale - Definisce la fine della sezione di cilindro da misurare. Gli angoli iniziale e finale sono usati solo quando si misura l'elemento nella modalità di esecuzione. La modalità di memorizzazione acquisirà automaticamente i punti nelle direzioni opposte degli assi primario e secondario. Se il cono non copre tutti i 360 gradi, è possibile usare l'opzione Memorizza usando i valori sullo schermo per immettere la posizione nominale con un angolo iniziale e finale opportunamente definiti. Quindi, con l'opzione Memorizza e poi misura selezionata, NC Gage misurerà l'elemento.

Nota: le seguenti due proprietà sono disponibili solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo nel riquadro Impostazioni facoltative.

  • Altezza livello superiore - È la posizione dell'asse dei punti in cima alla misura del cono. È relativo alla distanza di lavoro lungo l'asse più strettamente allineato all'asse del cono.

  • Altezza livello inferiore - È la posizione dell'asse dei punti in fondo alla misura del cono. È relativo alla distanza di lavoro lungo l'asse più strettamente allineato all'asse del cono.

Nota: le righe e i punti per riga saranno equistanziate/i lungo il cono definito.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza coperta dal tastatore durante la ricerca della pezzo nella modalità di memorizzazione. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Selezionando questa opzione si abilitano le proprietà supplementari descritte nel riquadro "Proprietà" e si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del centro del cono.

  • XYZ misurati - Visualizza la posizione misurata del cono.

  • Semiangolo - Definisce l'angolo tra l'asse e la superficie laterale del cono.

  • Angolo rispetto a Z - Definisce il primo degli angoli dei vettori del cono. Indica la direzione dell'asse del cono rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a X - Definisce il secondo degli angoli dei vettori del cono. Indica la direzione dell'asse del cono rispetto all'asse di misura primario. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Note: l'angolo del vettore 1 e l'angolo del vettore 2 sono correlati - un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino alla superficie sul livello inferiore e toccare il tasto tattile Leggi posizione [image]. Il livello inferiore è quello più lontano dal vertice.

  2. Posizionare il tastatore vicino alla superficie sul livello superiore e toccare il tasto tattile Leggi posizione [image].

  3. Posizionare il tastatore sopra il centro e toccare il tasto tattile Leggi posizione [image].

  4. Posizionare il tastatore per la misura automatica e toccare il tasto tattile Memorizzazione e creazione di un comando [image] . NC Gage acquisirà automaticamente i punti in modo simile a quanto descritto in precedenza.

    Percorso per il cono esterno: A-C posizioni manuali di partenza del tastatore, 1-8 posizioni dei punti misurate automaticamente. Le linee rosse mostrano il percorso per il livello inferiore. Il livello superiore viene misurato usando linee di percorso simili.

  5. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizzazione del percorso per un elemento Cono esterno

  • Leggere la posizione del tastatore vicino alla superficie laterale del cono al livello più basso, questa definisce il centro XY del cono e l'altezza del primo livello al momento dell'esecuzione.

  • Leggere la posizione del tastatore vicino alla superficie laterale del cono al livello più alto, il valore Z sarà l'altezza della misurazione dell'ultimo livello.

  • Leggere la posizione del tastatore sopra il centro del cono, i valori XY definiscono il centro, il valore Z è l'altezza di sicurezza.

  • Spostarsi all'altezza di sicurezza.

  • Raggio di avvicinamento = distanza bidimensionale proiettata tra le posizioni di lettura del primo e terzo punto. Serve per memorizzare entrambi i livelli.

  • Misurare il livello più basso acquisendo i punti nelle direzioni +X, -X, +Y e –Y, spostare il tastatore all'altezza di sicurezza tra una misura e l'altra.

  • Riportare il tastatore all'altezza di sicurezza.

  • Misurare il livello più alto acquisendo i punti nelle direzioni +X, -X, +Y e –Y, spostare il tastatore all'altezza di sicurezza tra una misura e l'altra.

  • Riportare il tastatore all'altezza di sicurezza.

Esecuzione del percorso per un elemento Cono esterno

  • La geometria del cono determina la distanza di avvicinamento e le posizioni di destinazione di ogni punto misurato.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare nella posizione al di sopra del primo punto di approccio.

  • Abbassarlo fino al livello più basso di misurazione.

  • Misurare il livello più basso, dall'angolo iniziale a quello finale. Se necessario per evitare collisioni, spostare il tastatore in posizioni sicure tra un punto e l'altro.

  • Misurare il resto dei livelli utilizzando direzioni alternative.

  • Se il piano di sicurezza locale è abilitato, spostarsi sul piano di sicurezza locale tra ogni punto per passare al punto di approccio successivo.

  • Dopo aver misurato l'ultimo punto, il tastatore si sposta in alto all'altezza del piano di sicurezza.


Sfera

Home > Uso di PC-DMIS NC Gage > Creazione dei comandi degli elementi > Sfera

Misura la sfera

Per creare un comando Sfera:

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] per visualizzare la seconda pagina di tasti tattili.

  3. Toccare il tasto tattile Sfera [image] per visualizzare la schermata Misura sfera:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • Numero di punti - Definisce il numero totale di punti che verranno misurati.

  • Angolo del livello inferiore - Definisce l'angolo del livello inferiore della sfera, l'equatore è a 0 gradi.

  • Angolo del livello superiore - Definisce l'angolo del livello superiore della sfera, il polo nord (in alto) è a 90 gradi.

Nota: la differenza tra l'angolo del livello superiore e l'angolo del livello inferiore deve essere almeno 20 gradi. Questo limite è dovuto al fatto che un arco inferiore a 20 gradi provocherebbe risultati di misurazione non precisi.

Riquadro Parametri di movimento

  • Distanza di approccio - Definisce la distanza dalla superficie nominale su cui il tastatore inizierà la ricerca durante il processo di misurazione.

  • Distanza di ricerca - Definisce la distanza di ricerca quando si ricerca e si memorizza un elemento. Non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo descritta nel riquadro "Impostazioni facoltative".

Riquadro Impostazioni facoltative

  • Piano di sicurezza tra punti - Selezionando questa opzione il tastatore si porterà su un piano di sicurezza quando si muove tra i punti dell'elemento. La casella di modifica sulla destra consente di immettere la distanza dal piano. Questo piano non è il piano di sicurezza della routine di misurazione. Per i dettagli vedere Piano di sicurezza tra punti.

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. Utilizzato per verificare tutti i parametri impostati, garantisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di eseguire la misurazione in tale posizione. Selezionando questa opzione si disabilita l'opzione Distanza di ricerca descritta nel riquadro "Parametri di movimento".

Riquadro Parametri

  • XYZ nominali - Definisce la posizione nominale del centro della sfera.

  • XYZ misurati - Visualizza la posizione misurata del centro della sfera.

  • Diametro nominale - Definisce il diametro nominale della sfera.

  • Diametro misurato - Visualizza il diametro misurato della sfera.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore sopra la parte centrale della sfera e toccare il tasto tattile Leggi posizione [image].

  2. Toccare il tasto tattile Memorizzazione e creazione di un comando [image]. NC Gage acquisirà automaticamente i punti come riportato di seguito.

    Percorso sfera: A) posizione jog 1-4) posizioni punto misurate automaticamente

  3. Una volta misurato l'elemento, i valori misurati saranno aggiornati. Toccare il tasto tattile Conferma il comando attuale e aggiungilo alla fine [image]. Il comando dell'elemento sarà aggiunto alla routine di misurazione.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

Memorizza percorso elemento sfera

  • Leggere la posizione del tastatore che dovrebbe trovarsi al di sopra della cima della sfera.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Ritrarlo all'altezza originale e spostarlo di 2 volte il raggio del tastatore nella direzione X+.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Tornare all'altezza originale e spostare 2* raggio tastatore nella direzione a 240° dall'asse +X.

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Ritrarlo all'altezza originale e spostarlo di 2 volte il raggio tastatore nella direzione a 240° dall'asse X+..

  • Misurare il punto verso il basso utilizzando la distanza di ricerca.

  • Tornare all'altezza originale.

Esegui percorso elemento sfera

  • Il numero di livelli e punti per ogni livello è determinato in base al numero di punti da misurare definito sul modulo.

  • Se la posizione corrente è inferiore all'altezza del piano di sicurezza, allora spostarla al di sopra.

  • Spostare la posizione al di sopra del primo punto di approccio.

  • Scendere al livello più basso e misurare tale livello, se necessario altri spostamenti saranno aggiunti tra ogni punti in un livello in modo da evitare collisioni.

  • Misurare il resto dei livelli utilizzando direzioni alternative.

  • Misurare il punto in alto alla sfera (se l'angolo del livello superiore è 90).

  • Spostarsi all'altezza del piano di sicurezza.


Costruzione punto

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] finché non viene visualizzata la pagina con il tasto tattile Costruisci un punto.

  3. Toccare il tasto tattile Costruisci un punto [image] per visualizzare l a schermata Costruisci punto.

Questa schermata permette di creare un elemento Punto in uno dei modi seguenti.

  • Costruendo un punto all'intersezione di due elementi Linea selezionati mediante il pulsante di opzione Intersezione.

  • Costruendo un punto proiettando un elemento tipo Punto su un elemento tipo Linea mediante il pulsante di opzione Proiezione.

  • Costruendo un punto a metà strada tra due elementi Punto selezionati mediante il pulsante di opzione Punto centrale.

Per costruire in elemento Punto, procedere come segue.

  1. Nel riquadro Opzione, selezionare il pulsante di opzione adatto al tipo di costruzione da eseguire.

  2. Selezionare i due elementi negli elenchi di selezione delle linee. Negli elenchi di selezione sono visualizzati solo i tipi di elementi validi. Il grafico nell'angolo superiore sinistro dello schermo verrà aggiornato per fornire un'indicazione visiva di come sarà costruito l'elemento. I dati nominali e quelli misurati saranno aggiornati secondo gli input dell'elemento.

  3. Toccare il tasto tattile Conferma [image] per aggiungere il comando alla routine di misurazione.

Tipi validi di elementi Punto

  • Cerchio costruito

  • Punto costruito

  • Foro circolare misurato

  • Borchia circolare misurata

  • Spigolo interno misurato

  • Spigolo esterno misurato

  • Punto misurato

  • Sfera misurata

Tipi validi di elementi Linea

  • Linea costruita

  • Cono misurato (interno)

  • Cono misurato (esterno)

  • Foro cilindro misurato

  • Borchia cilindrica misurata

  • Linea misurata

  • Piano misurato

  • Cava misurata

  • Nervatura misurata

Nota: al cerchio costruito sono assegnati automaticamente i valori nominali e reali di Z. Questi valori saranno presi dal primo elemento che compone la costruzione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Inserisci il comando dopo la posizione attuale Questo tasto tattile aggiunge il comando nella routine di misurazione ma lo colloca dopo il comando selezionato nell'albero della routine invece che alla fine della routine stessa. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Costruzione di una linea

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] finché non viene visualizzata la pagina con il tasto tattile Costruisci una linea.

  3. Toccare il tasto tattile Costruisci una linea [image] per visualizzare la schermata Costruisci linea.

Riquadro Parametri

  • XYZ Nominale - Definisce la posizione nominale del punto iniziale.

  • XYZ misurati - Visualizza la posizione misurata del punto iniziale.

  • Angolo rispetto a Z - Definisce l'angolo del primo vettore del piano, in questo esempio X. È la direzione normale alla superficie del piano rispetto alla superficie di lavoro. L'intervallo di valori valido va da -90 gradi a +90 gradi.

  • Angolo rispetto a Z - Definisce l'angolo del secondo vettore del piano, in questo esempio Z. È la direzione normale alla superficie del piano nei confronti dell'asse primario rispetto a cui viene eseguita la misura. L'asse primario è X nella superficie di lavoro XY, Y nella superficie di lavoro YZ e Z nella superficie di lavoro ZX. L'intervallo dei valori validi va da 0 (zero) gradi a 360 gradi.

Nota: gli angoli del vettore (in questo esempio angolo del vettore rispetto a X e angolo del vettore rispetto a Z) sono correlati - un valore non valido di (90.0, 20.0) sarà definito come (90.0, 0.0).

Per costruire in elemento Linea, procedere come segue.

  1. Selezionare due elementi Punto. Negli elenchi degli elementi sono visualizzati solo i tipi di elementi validi. Il grafico nell'angolo superiore sinistro dello schermo verrà aggiornato per fornire un'indicazione visiva di come sarà costruito l'elemento. I dati nominali e quelli misurati saranno aggiornati secondo gli input dell'elemento.

  2. Toccare il tasto tattile Conferma per aggiungere il comando alla routine di misurazione.

Tipi validi di elementi Punto

  • Cerchio costruito

  • Punto costruito

  • Foro circolare misurato

  • Borchia circolare misurata

  • Spigolo interno misurato

  • Spigolo esterno misurato

  • Punto misurato

  • Sfera misurata

Nota: al cerchio costruito sono assegnati automaticamente i valori nominali e reali di Z. Questi valori saranno presi dal primo elemento che compone la costruzione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Inserisci il comando dopo la posizione attuale Questo tasto tattile aggiunge il comando nella routine di misurazione ma lo colloca dopo il comando selezionato nell'albero della routine invece che alla fine della routine stessa. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Costruzione cerchio

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] finché non viene visualizzato il tasto tattile Costruisci un cerchio.

  3. Toccare il tasto tattile Costruisci un cerchio [image] per visualizzare la schermata Costruisci cerchio.

L'opzione Costruisci cerchio, che si trova nella terza schermata del menu degli elementi, permette di creare un cerchio la cui circonferenza tre elementi di tipo Punto.

Per costruire in elemento Cerchio, procedere come segue.

  1. Nell'elenco degli elementi Punto, selezionare il primo elemento da usare nella costruzione.

  2. Toccare il tasto tattile a doppia freccia Sposta l'elemento a sinistra [image] per aggiungere l'elemento all'elenco all'elenco degli elementi selezionati.

  3. Ripetere questo processo per almeno altri due punti (occorrerà selezionare almeno tre elementi Punto). Se occorre rimuovere elementi dall'elenco di quelli selezionati, selezionare quello da rimuovere e usare il pulsante tattile a doppia freccia Sposta elemento a destra [image]. Nella schermata di selezione sono visualizzati solo i tipi di elementi validi. Il grafico nell'angolo superiore sinistro dello schermo verrà aggiornato per fornire un'indicazione visiva di come sarà costruito l'elemento. I dati nominali e quelli misurati saranno aggiornati secondo gli input dell'elemento.

  4. Toccare il tasto tattile Conferma per aggiungere il comando alla routine di misurazione.

Tipi validi di elementi Punto

  • Cerchio costruito

  • Punto costruito

  • Foro circolare misurato

  • Borchia circolare misurata

  • Spigolo interno misurato

  • Spigolo esterno misurato

  • Punto misurato

  • Sfera misurata

Nota: al cerchio costruito sono assegnati automaticamente i valori nominali e reali di Z. Questi valori saranno presi dal primo elemento che compone la costruzione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Inserisci il comando dopo la posizione attuale Questo tasto tattile aggiunge il comando nella routine di misurazione ma lo colloca dopo il comando selezionato nell'albero della routine invece che alla fine della routine stessa. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Angolo compreso

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Fare clic sul pulsante Avanti [image] fino a che viene visualizzata la terza pagina di pulsanti.

  3. Toccare il tasto tattile Angolo compreso [image] per visualizzare la schermata Angolo compreso.

L'opzione Angolo compreso nella terza pagina del menu degli elementi permette di riportare l'angolo tra due elementi Linea.

Come riportare un angolo nel rapporto

  1. Selezionare i due elementi Linea negli elenchi Prima linea e Seconda linea. NC Gage calcolerà l'angolo in base alla direzione degli elementi. Se si desidera l'angolo supplementare, selezionare la casella di opzione Supplementare. Nella schermata di selezione sono visualizzati solo i tipi di elementi validi. Il grafico nell'angolo superiore sinistro dello schermo verrà aggiornato per fornire un'indicazione visiva di come sarà costruito l'elemento. I dati nominali e quelli misurati saranno aggiornati secondo le selezioni eseguite per immettere gli elementi.

  2. Toccare il tasto tattile Conferma [image] per aggiungere il comando alla routine di misurazione.

Tipi validi di elementi Linea e Piano

  • Nervatura

  • Posto utinsile

  • Linea

  • Linee costruite

  • Cono

  • Cilindro

  • Piano

Come per riportare gli angoli mediante parallelismo e perpendicolarità

È possibile usare le opzioni Angolo compreso, Parallelismo e Perpendicolarità per riportare angolo, parallelismo e perpendicolarità tra due tipi di elementi. Le dimensioni parallelismo e Perpendicolarità hanno solo valori positivi. L'angolo compreso può avere un valore positivo o negativo, dove positivo è da X s Y, da Y a Z e da Z a X a partire dall'elemento di riferimento (l'elemento sulla prima pagina dello schermo) verso l'elemento interessato (quello selezionato sulla seconda pagina dello schermo).

Le opzioni disponibili sono le seguenti.

  • Se il valore dell'angolo nominale è 0 (zero), viene abilitata l'opzione Parallelismo.

  • Se il valore dell'angolo nominale è 90, viene abilitata l'opzione Perpendicolarità.

  • Se il valore dell'angolo nominale è diverso da 0 o 90, viene abilitata l'opzione Angolo compreso.

Per riportare secondo il parallelismo, procedere come segue.

  1. Selezionare l'opzione Parallelismo sulla schermata Angolo compreso per visualizzare la schermata Parallelismo:

  2. Per Lunghezza di valutazione, immettere la lunghezza in base alla quale valutare. La lunghezza di valutazione predefinita è zero. Se la casella è vuota, viene visualizzato un asterisco rosso (*) , che indica che si tratta di un campo da riempire obbligatoriamente; viene visualizzato anche un messaggio di avvertenza.

  3. Tornare alla schermata Angolo compreso e toccare il tasto tattile Tolleranza [image] per visualizzarela schermata Tolleranza:

Per riportare secondo la perpendicolarità, procedere come segue.

  1. Selezionare l'opzione Perpendicolarità sulla schermata Angolo compreso per visualizzare la schermata Perpendicolarità:

  2. Per Lunghezza di valutazione, immettere la lunghezza in base alla quale valutare. La lunghezza di valutazione predefinita è zero. Se la casella è vuota, viene visualizzato un asterisco rosso (*) , che indica che si tratta di un campo da riempire obbligatoriamente; viene visualizzato anche un messaggio di avvertenza.

  3. Tornare alla schermata Angolo compreso e toccare il tasto tattile Tolleranza [image] per visualizzarela schermata Tolleranza:

Quello che segue è un esempio della vista ad albero dell'elemento Angolo compreso.

Quello che segue è un esempio della vista ad albero del parallelismo.

Quello che segue è un esempio della vista ad albero della perpendicolarità.

Per esempi di schermate di routine di misurazione di angolo compreso, parallelismo e perpendicolarità, vedere "Visualizzazione ed esecuzione di routine di misurazione". Per esempi della schermata rapporto, vedere "Uso dei rapporti".

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. Questo tasto tattile sposta in alto di un livello il visualizzatore alla schermata precedente. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione. | Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Inserisci il comando dopo la posizione attuale Questo tasto tattile aggiunge il comando nella routine di misurazione ma lo colloca dopo il comando selezionato nell'albero della routine invece che alla fine della routine stessa.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.


Dimensione distanza

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Fare clic sul pulsante Avanti [image] fino a che viene visualizzata la terza pagina di pulsanti.

  3. Toccare il tasto tattile Distanza [image] per visualizzare la schermata Distanza.

Come riportare una distanza

L'opzione Distanza, che si trova nella terza pagina del menu degli elementi, permette di riportare la distanza tra due elementi Punto. La distanza può essere nella direzione di un singolo asse (parallela a un asse) o di due assi.

  1. Nel riquadro Opzione, selezionare l'opzione appropriata per la distanza da elaborare.

  2. Selezionare l'elemento da ognuno degli elenchi visualizzati. Nei riquadri Elenco saranno visualizzati solo gli elementi misurati e costruiti. Il grafico nell'angolo superiore sinistro dello schermo verrà aggiornato per fornire un'indicazione visiva di come sarà costruito l'elemento. I dati nominali e quelli misurati saranno aggiornati secondo gli input dell'elemento. Una volta selezionati gli elementi, toccare il tasto tattile Tolleranza [image] per visualizzare i valori di tolleranza associati alla distanza da costruire.

  3. Toccare il tasto tattile Conferma [image] per aggiungere il comando alla routine di misurazione.

Tipi validi di elementi Punto

  • Punto misurato

  • Foro circolare misurato

  • Borchia circolare misurata

  • Spigolo interno misurato

  • Spigolo esterno misurato

  • Punti costruiti

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione. | Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. |


Concentricità

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Fare clic sul pulsante Avanti [image] fino a che viene visualizzata la terza pagina di pulsanti.

  3. Toccare il tasto tattile Concentricità [image] per visualizzare la schermata Concentricità.

Come riportare una concentricità nel rapporto

L'opzione Concentricità, che si trova nella terza pagina del menu dell'elemento, permette di calcolare la concentricità di un elemento rispetto a un altro. Questa funzionalità è valida solo per gli elementi che giacciono nello stesso piano di lavoro.

  1. Selezionare l'elemento da ognuno degli elenchi visualizzati. Entrambi gli elenchi mostrano l'elemento Cerchio.

Se i due elementi selezionati non sono nello stesso piano di lavoro, viene visualizzato il seguente messaggio di avvertenza: "Gli elementi selezionati non sono nello stesso piano di lavoro".

  2. Una volta selezionati gli elementi, toccare il tasto tattile Tolleranza [image] per visualizzare i valori di tolleranza associati alla concentricità.

  3. Toccare il tasto tattile Conferma [image] per aggiungere il comando alla routine di misurazione. L'elemento sarà aggiunto alla vistaad albero. Per esempio:

Tipi validi di elementi

  • Foro circolare misurato

  • Borchia circolare misurata

  • Cerchio costruito

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione. | Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. |


Chiavetta

Per creare un comando Chiavetta, procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Fare clic sul pulsante Avanti [image] fino a che viene visualizzata la terza pagina di pulsanti.

  3. Toccare il tasto tattile Chiavetta [image] per visualizzare la schermata Misura chiavetta:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • X posizione inziale, Y posizione inziale e Z posizione inziale - Definiscono la posizione del punto iniziale.

  • Larghezza - Definisce la larghezza nominale della scanalatura. La larghezza è visibile solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo.

  • Cerca sempre - Abilita il processo di ricerca. Se si seleziona questa casella di opzione, NC Gage inserisce il processo di ricerca all'inizio del processo di misurazione. Il tastatore esegue alcune misurazioni preliminari sulla superficie dell'albero per localizzare la posizione dell'angolo nominale della scanalatura.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale usato dal tastatore per iniziare a cercare la superficie durante il processo di misurazione.

Riquadro Impostazioni facoltative

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. È utilizzato per verificare tutti i parametri impostati, il che fornisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Usare questa opzione per immettere i valori nominali dell'elemento ed eseguire la misurazione in tale posizione.

Riquadro Parametri

  • Angolo - Definisce l'angolo del vettore della linea mediana della parte piatta.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore vicino al lato della chiavetta all'altezza di ispezione e toccare il pulsante tattile Leggi posizione [image].

  2. Vedere l'immagine seguente.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta all'altezza della misurazione.

    • L'asse rotante gira in senso orario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta all'altezza della misurazione.

    • L'asse rotante gira quindi in senso antiorario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

    • Il tastatore si sposta sulla parte superiore della chiavetta.

    • L'asse rotante gira all'indietro tornando nella posizione iniziale.

    • L'angolo intermedio della chiavetta è calcolato a partire dalle posizioni dei due assi rotanti attivati.

Processo di esecuzione

Vedere l'immagine seguente.

  1. Il tastatore si sposta sulla parte superiore della chiavetta.

  2. Il tastatore si orienta a 0 gradi nel mandrino.

  3. L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

  4. Il tastatore si sposta all'altezza della misurazione.

  5. L'asse rotante gira in senso orario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

  6. Il tastatore si sposta sulla parte superiore della chiavetta.

  7. Il tastatore si orienta a 180 gradi nel mandrino.

  8. L'asse rotante gira per portarsi nella posizione dell'angolo di avvicinamento.

  9. Il tastatore si sposta all'altezza della misurazione.

  10. L'asse rotante gira in senso antiorario finché il tastatore non scatta. L'asse rotante si ferma. Si ritrae nella posizione dell'angolo di avvicinamento.

  11. Il tastatore si sposta sulla parte superiore della chiavetta.

  12. Il tastatore si orienta a 0 gradi nel mandrino.

  13. L'asse rotante gira all'indietro tornando nella posizione iniziale.


Scanalatura

Per creare un comando Scanalatura, procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] fino a che viene visualizzata la seconda pagina di tasti.

  3. Toccare il tasto tattile Scanalatura [image] per visualizzare la schermata Misura scanalatura:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • X posizione inziale, Y posizione inziale e Z posizione inziale - Definiscono la posizione del punto iniziale.

  • Larghezza - Definisce la larghezza nominale della scanalatura. La larghezza è visibile solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo.

  • Cerca sempre - Abilita il processo di ricerca. Se si seleziona questa casella di opzione, NC Gage inserisce il processo di ricerca all'inizio del processo di misurazione. Il tastatore esegue alcune misurazioni preliminari sulla superficie dell'albero per localizzare la posizione dell'angolo nominale della scanalatura.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale usato dal tastatore per iniziare a cercare la superficie durante il processo di misurazione.

  • Intervallo angoli di ricerca - Definisce l'intervallo degli angoli di ricerca usato nella ricerca e memorizzazione di un elemento. Questa opzione non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo.

Riquadro Impostazioni facoltative

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. È utilizzato per verificare tutti i parametri impostati, il che fornisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Usare questa opzione per immettere i valori nominali dell'elemento ed eseguire la misurazione in tale posizione. Selezionando questa opzione si disabilita l'opzione Intervallo angoli di ricerca.

Riquadro Parametri

  • Angolo - Definisce l'angolo del vettore dell'asse della scanalatura.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore all'interno della scanalatura in corrispondenza della linea mediana e toccare il tasto tattile Leggi posizione [image].

  2. Vedere l'immagine seguente.

    • L'asse rotante gira in senso orario finché il tastatore non scatta. Poi l'asse rotante si ferma.

    • L'asse rotante gira quindi in senso antiorario finché il tastatore non scatta. Poi l'asse rotante si ferma.

    • L'asse rotante gira all'indietro tornando nella posizione iniziale.

    • L'angolo intermedio della scanalatura è calcolato a partire dalle posizioni dei due assi rotanti attivati.

Processo di esecuzione

Vedere l'immagine seguente.

  1. Il tastatore si porta nella posizione iniziale all'interno della scanalatura.

  2. Il tastatore si orienta a 0 gradi nel mandrino.

  3. L'asse rotante inizia a girare in senso orario per portarsi nella posizione dell'angolo di avvicinamento.

  4. L'asse rotante si ferma e inizia a muoversi lentamente per misurare un lato della scanalatura.

  5. Il tastatore è attivato e l'asse rotante inizia a girare in senso opposto.

  6. Il tastatore si orienta a 180 gradi nel mandrino.

  7. L'asse rotante gira in senso antiorario per portarsi nella posizione dell'angolo di avvicinamento.

  8. L'asse rotante si ferma e inizia a muoversi lentamente per misurare l'altro lato della scanalatura.

  9. L'asse rotante gira all'indietro tornando nella posizione iniziale.

  10. Il tastatore si orienta a 0 gradi nel mandrino.


Parte piatta

Per creare un comando Parte piatta, procedere come segue.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Fare clic sul pulsante Avanti [image] fino a che viene visualizzata la terza pagina di pulsanti.

  3. Toccare il tasto tattile Parte piatta [image] per visualizzare la schermata Misura parte piatta:

  4. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Riporta infatti una vista grafica in cui posizionare il tastatore per le misurazioni e per le modifiche quando sono necessari più passi.

Riquadro Proprietà

  • X posizione inziale, Y posizione inziale e Z posizione inziale - Definiscono la posizione del punto iniziale.

  • Larghezza - Definisce la larghezza nominale della scanalatura. La larghezza è visibile solo quando è selezionata la casella di opzione Memorizza utilizzando valori sullo schermo.

  • Cerca sempre - Abilita il processo di ricerca. Se si seleziona questa casella di opzione, NC Gage inserisce il processo di ricerca all'inizio del processo di misurazione. Il tastatore esegue alcune misurazioni preliminari sulla superficie dell'albero per localizzare la posizione dell'angolo nominale della scanalatura.

Riquadro Parametri di movimento

  • Angolo di avvicinamento - Definisce l'angolo rispetto alla superficie nominale usato dal tastatore per iniziare a cercare la superficie durante il processo di misurazione.

  • Intervallo angoli di ricerca - Definisce l'intervallo degli angoli di ricerca usato nella ricerca e memorizzazione di un elemento. Questa opzione non è disponibile se è selezionata la casella di opzione Memorizza utilizzando i valori sullo schermo.

Riquadro Impostazioni facoltative

  • Memorizza quindi misura - La selezione di questa opzione fa sì che la macchina memorizzi la posizione del pezzo utilizzando i parametri predefiniti e quindi misuri nuovamente l'elemento con le proprietà impostate come su questa schermata. È utilizzato per verificare tutti i parametri impostati, il che fornisce un'analisi del primo articolo più precisa ed affidabile.

  • Memorizza utilizzando valori sullo schermo - Usare questa opzione per immettere i valori nominali dell'elemento ed eseguire la misurazione in tale posizione. Selezionando questa opzione si disabilita l'opzione Intervallo angoli di ricerca.

Riquadro Parametri

  • Angolo - Definisce l'angolo del vettore dell'asse della parte piatta.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo.
Impostazioni di tolleranza Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze dell'elemento usate da un comando. Dà una panoramica di cosa verrà mostrato nella schermata del rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.

Processo di memorizzazione

  1. Posizionare il tastatore sopra alla parte piatta in corrispondenza dell'asse e toccare il tasto tattile Leggi posizione [image].

  2. Vedere l'immagine seguente.

    • L'asse rotante gira in senso orario finché il tastatore non scatta. Poi l'asse rotante si ferma.

    • L'asse rotante gira quindi in senso antiorario finché il tastatore non scatta. Poi l'asse rotante si ferma.

    • L'asse rotante gira all'indietro tornando nella posizione iniziale.

    • L'angolo intermedio della parte piatta è calcolato a partire dalle posizioni dei due assi rotanti attivati.

Processo di esecuzione

Vedere l'immagine seguente.

  1. Il tastatore nella posizione iniziale all'interno della parte piatta.

  2. Il tastatore si orienta a 0 gradi nel mandrino.

  3. L'asse rotante inizia a girare in senso orario per portarsi nella posizione dell'angolo di avvicinamento.

  4. L'asse rotante si ferma e inizia a muoversi lentamente per misurare un lato della parte piatta.

  5. Il tastatore è attivato e l'asse rotante inizia a girare in senso opposto.

  6. Il tastatore si orienta a 180 gradi nel mandrino.

  7. L'asse rotante gira in senso antiorario per portarsi nella posizione dell'angolo di avvicinamento.

  8. L'asse rotante si ferma e inizia a muoversi lentamente per misurare l'altro lato della parte piatta.

  9. L'asse rotante gira all'indietro tornando nella posizione iniziale.

  10. Il tastatore si orienta a 0 gradi nel mandrino.


Impostazione dei parametri supplementari degli elementi

Quando si lavora con i comandi degli elementi, ci sono altri parametri che possono essere modificati dalla finestra dell'elemento. I seguenti tasti tattili sono disponibili nella barra degli strumenti delle finestre degli elementi.

  • Imposta distanza di lavoro

  • Aggiorna la distanza di lavoro

  • Seleziona una distanza di lavoro

  • Scrivi variabile

  • Aggiorna lunghezza utensile - Comando della routine di misurazione

  • Imposta rotazione delle coordinate

  • Tolleranza

  • Piano di sicurezza tra punti


Seleziona un’origine

Selezionando una distanza di lavoro all'inizio della routine di misurazione si può rendere riutilizzabile la routine; questa operazione deve avvenire prima di misurare gli elementi.

  1. Toccare il tasto tattile Seleziona distanza di lavoro [image] nella schermata principale per visualizzare la schermata Seleziona distanza di lavoro. Questo è disponibile quando NC Gage viene avviato prima di definire un Feature Frame (se una tavola rotante è stata configurata per il sistema) o un piano di sicurezza.

  2. Toccare il tasto tattile Seleziona una distanza di lavoro da aggiornare [image] esaminando i valori mostrati per ogni voce nell'elenco degli scostamenti visualizzato nel riquadro Parametri della schermata finché non vengono visualizzate le impostazioni della distanza di lavoro desiderata.

  3. Toccare il tasto tattile Esegui [image] per attivare la distanza di lavoro sulla macchina.

  4. Toccare il tasto tattile Conferma [image]. NC Gage inserisce le distanze di lavoro selezionate nella vista ad albero della routine di misurazione. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente senza salvare.

Definizione di parametri:

  • Distanza di lavoro – Specifica la distanza di lavoro scelta per mostrarne i valori nei parametri e aggiungerla alla routine di misurazione.

  • X Y Z – Questi valori in sola lettura sono i valori della distanza di lavoro. I valori sono letti dal controller e visualizzati quando si seleziona una distanza di lavoro in una casella combinata.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare una distanza di lavoro da aggiornare. Questo tasto tattile consente di selezionare la distanza di lavoro specificata dall'elenco per l'aggiornamento. Toccando di nuovo il tasto, si selezionerà nell'elenco la distanza di lavoro successiva. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Conferma il comando e aggiungilo alla fine Questo tasto tattile conferma che la distanza di lavoro selezionata sarà attivata nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.


Scrivi variabile

Il comando Scrivi variabile è disponibile a partire da NC Gage 2.0. Lo si può usare per scrivere i dati della misurazione nella variabile di una macro nel controller della macchina NC. Inoltre, questa funzione può scrivere sulla variabile di una macro il numero di elementi fuori tolleranza e il numero totale di elementi. NC Gage scrive soltanto questi valori, non esegue alcuna altra azione..

  1. Toccare il tasto tattile Misura [image] sulla barra di navigazione della schermata principale.

  2. Toccare il tasto tattile Avanti [image] fino a che viene visualizzata la terza pagina di tasti tattili.

  3. Toccare il tasto tattile Scrivi variabile [image] per visualizzare la schermata Scrivi variabile.

Riquadro Elementi

Numero controllati - È il numero di elementi che sono stati misurati e/o costruiti.

Numero di fuori specifica È il numero di elementi fuori tolleranza.

Riquadro Posizione elemento

Dimensione: - È il gruppo di assi che che hanno una tolleranza per l'elemento.

Valore - Quando è selezionato, questo campo appare come una dimensione. Non è modificabile.

Variabile macro - Questo campo è un numero intero che definisce il numero valido di una variabile macro. L'intervallo di variabili macro valide dipende dal tipo di macchina e dalle opzioni acquistate.

Per scrivere una variabile di una macro, procedere come segue.

  1. Selezionare un elemento misurato nell'elenco Elementi.

  2. L'elenco di dimensioni misurate valide per tale elemento deve quindi popolare la casella Dimensione. Se per l'elemento è selezionata l'opzione Numero controllati o Numero di fuori specifica, la casella sarà vuota e disabilitata. Selezionare la dimensione nell'elenco del riquadro Posizione elemento. Il valore corrente è visualizzato come riferimento.

  3. Immettere il numero della variabile della macro da usare nel campo Variabile macro del riquadro Posizione elemento. NC Gage verificherà che il numero della macro immesso non sia in conflitto con l'elaborazione NC Gage.

  4. Selezionare il tasto tattile Conferma [image] per completare la procedura di scrittura della variabile.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Inserisci il comando dopo la posizione attuale Questo tasto tattile aggiunge il comando nella routine di misurazione ma lo colloca dopo il comando selezionato nell'albero della routine invece che alla fine della routine stessa.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Aggiorna lunghezza utensile - Comando della routine di misurazione

La schermata Aggiorna scostamento utensile di un comando della routine di misurazione definisce lo scostamento dell'utensile in una sessione interattiva che sarà parte di un comando della routine di misurazione.

  1. Una volta misurato un elemento, selezionare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] fino a che viene visualizzata la terza pagina di tasti tattili.

  3. Selezionare il tasto tattile Aggiorna scostamento utensile [image] per visualizzare la schermata Aggiorna scostamento utensile:

Nota: la funzione Aggiorna scostamento utensile si basa sull'elemento del pezzo con il valore desiderato tagliato dall'utensile immesso. In una situazione del genere, la differenza tra il valore desiderato e il valore misurato è l'errore di usura dello scostamento dell'utensile. Ciò è fondamentale da ricordare in quanto l'aggiornamento modificherà definitivamente il valore dello scostamento dell'utensile.

Per abilitare la routine di misurazione ad aggiornare lo scostamento dell'utensile, procedere come segue.

  1. Passare alla terza pagina della schermata Misura.

  2. Selezionare il tasto tattile Aggiorna scostamento utensile [image] per visualizzare la schermata Aggiorna scostamento utensile.

  3. Selezionare l'elemento desiderato nell'elenco Elementi. Una volta effettuata la selezione, nel riquadro Posizione elemento sarà visualizzato il valore nominale. Se l'elemento è stato misurato, saranno visualizzati anche il valore misurato e la deviazione. Lo scostamento dell'utensile sarà aggiornato in base alla deviazione. Gli elementi che possono essere usati sono quelli che misurano un valore Z, il più delle volte un punto o un piano. Effettuare le selezioni appropriate negli elenchi.

  4. Toccare il tasto tattile Seleziona modalità Diametro [image] se necessario per entrare nella modalità Diametro. Per entrare nella modalità Diametro si può anche selezionare la casella di opzione Diametro nel riquadro Scostamento utensile. In questa modalità, tutti i valori nel riquadro Compensazione utensile si basano sul diametro dell'utensile. Quando non si è nella modalità Diametro, i valori si basano sul raggio dell'utensile.

  5. Nel riquadro Scostamento utensile, immettere il numero dello scostamento usato per tagliare l'elemento da utilizzare nel calcolo. Lo scostamento totale dell'utensile (geometria + usura) viene visualizzato nel riquadro Scostamento utensile quando viene immesso un numero di utensile valido. La schermata sarà aggiornata nel modo seguente.

    • Lo scostamento dell'utensile viene reperito dalla macchina NC.

    • Vengono calcolati e visualizzati gli scostamenti Attuale e Nuovo.

    • Sarà visualizzata la differenza tra questi due numeri. Tale differenza deve essere uguale alla deviazione della posizione dell'elemento. Ciò perché NC Gage calcola lo scostamento di un utensile che avrebbe tagliato un elemento "perfetto" come impostato al momento del taglio.

    Nota: se NC Gage rileva che il valore del numero dell'utensile immesso è uguale al valore del numero del tastatore attivo nella routine di misurazione, verrà visualizzato un avviso. Questo richiede infatti che il sistema aggiorni la lunghezza del tastatore, il che non è ammesso: i valori del numero dell'utensile e del numero del tastatore attivo non possono essere uguali. Risolvere il problema e procedere.

  6. Selezionare o toccare il tasto tattile Conferma [image] per salvare i nuovi valori e completare l'aggiornamento dell'utensile scritto nella routine di misurazione. L'aggiornamento verrà eseguito al successivo avvio della routine. Toccare il tasto tattile Ritorno [image] per tornare alla schermata precedente.

Nota: l'usura dell'utensile identificato viene modificata dal valore calcolato da NC Gage come differenza tra le posizioni misurata e desiderata. L'usura dell'utensile sarà regolata in base a questa differenza ogni volta che si seleziona il tasto tattile Conferma [image]. Quindi, l'utente è avvisato di eseguire questa routine solo una volta per ciascuna istanza in cui un utensile taglia una superficie.

Riquadro Elementi

Visualizza un elenco di elementi disponibili che è possibile selezionare. In questo elenco sono visualizzati solo i tipi di elementi validi.

Riquadro Posizione elemento

Nominale - Per impostazione predefinita è sempre zero (0) come riferimento.

Misurata - Mostra il valore Z della posizione misurata nel sistema di coordinate specificato.

Deviazione - Visualizza la deviazione nella direzione normale dell'elemento selezionato.

Riquadro Scostamento utensile

Attuale - Visualizza il valore attuale dello scostamento dell'utensile.

Nuovo - Visualizza il nuovo valore dello scostamento dell'utensile.

Differenza - Visualizza la differenza tra i valori nuovo e attuale dello scostamento dell'utensile.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Elimina l'ultimo comando creato Questo tasto tattile elimina l'ultimo comando creato nella routine di misurazione. | Selezionare la modalità Diametro Selezionare per porre NC Gage nella modalità Diametro. Nella modalità Diametro, la casella di opzione "Modalità diametro" sulla schermata è selezionata.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. |


Imposta rotazione delle coordinate

NC Gage fornisce una funzionalità per definire una modifica della rotazione in 2D del sistema di coordinate usato sulla macchina CNC misurando gli elementi desiderati e quindi selezionando quelli da usare nella rotazione del sistema di coordinate. La stessa operazione senza questa funzionalità richiederebbe l'immissione manuale del centro di rotazione, del vettore degli assi e dell'angolo per il codice G68.

Una volta misurati gli elementi, usare la schermata Imposta rotazione coordinate per selezionare gli elementi usati per il calcolo della rotazione. NC Gage aggiorna il codice G68 o il codice G68.2 per usare il nuovo sistema di coordinate ruotato.

Nota: ci può essere una sola macro di rotazione. Le definizioni successive all'interno di NC Gage sovrascrivono i parametri esistenti.

  1. Toccare il tasto tattile Misura [image] nella schermata principale.

  2. Toccare il tasto tattile Avanti [image] finché non viene visualizzato il tasto tattile Imposta rotazione sistema di coordinate.

  3. Toccare il tasto tattile Imposta rotazione sistema di coordinate [image] per visualizzare l a schermata Imposta rotazione sistema di coordinate.

Riquadro Parametri

Nota: le rotazioni delle coordinate sono i modi in cui can è possibile ruotare il sistema di coordinate in una macchina a controllo numerico. Non è possibile eseguire una misura quando la rotazione delle coordinate è attiva, pertanto la funzione di rotazione delle coordinate non è attivata quando viene eseguito il comando. Le informazioni sono calcolate nelle variabili di una macro ed è possibile richiamare un programma con la macro che userà queste informazioni per eseguire la rotazione delle coordinate.

  • a1, a2, R: questi elenchi visualizzano gli elementi della routine di misurazione che possono essere usati per definire la traslazione (elenco Asse) degli assi (a1 = asse 1, a2 = asse 2) e la loro rotazione (elenco R). Gli assi sono definiti dalla modalità di selezione mediante il tasto tattile Seleziona la superficie di misura - vedere di seguito.

  • a1, a2, R pezzo: queste caselle in sola lettura visualizzano i valori degli assi (a1 = asse 1, a2 = asse 2) e della rotazione (R) degli elementi selezionati negli elenchi Assi e R. Questi valori sono già stati trasformati nel sistema di coordinate del pezzo. Gli assi sono definiti dalla modalità di selezione mediante il tasto tattile Seleziona la superficie di misura - vedere di seguito.

  • a1, a2, R macchina: queste caselle in sola lettura visualizzano i valori degli assi (a1 = asse 1, a2 = asse 2) e della rotazione (R) degli elementi selezionati negli elenchi Assi e R. Questo valori sono già stati trasformati nel sistema di coordinate della macchina. Gli assi sono definiti dalla modalità di selezione mediante il tasto tattile Seleziona la superficie di misura - vedere di seguito.

  • a1, a2, R desiderati: queste caselle definiscono il valore desiderato degli assi (a1 0 asse 1, a2 = asse 2) e della rotazione (R) per il sistema di rotazione delle coordinate. Usare questa caselle per definire la posizione esatta del sistema di coordinate e l'angolo di rotazione da usare. Gli assi sono definiti dalla modalità di selezione mediante il tasto tattile Seleziona la superficie di misura - vedere di seguito. I valori in coordinate della macchina sono usati per impostare il comando di rotazione delle coordinate.

Nota: per quanto riguarda l'angolo di rotazione, i valori nei campi corrispondenti degli elementi selezionati in cui può essere definita una linea (come Linea, Piano, Cava, Nervatura, Borchia/Foro cilindro e Borchia/Foro cono) saranno aggiornati automaticamente. L'asse normale degli elementi Cilindro, Cono e Piano crea un angolo bidimensionale. L'angolo del vettore dell'elemento Linea selezionato può anche essere usato per definire l'angolo di rotazione.

  • Commento: usare questa casella per immettere un commento sulla rotazione del sistema di coordinate.

Descrizione generale della selezione della superficie di misura

Quando si inserisce nella routine di misurazione un comando di rotazione del sistema di coordinate, occorre che siano definiti il piano di lavoro, i valori degli assi e gli angoli di rotazione del sistema. Per definire il piano di lavoro, sono disponibili le seguenti opzioni di misura del piano tramite il tasto tattile Seleziona la superficie di misura.

Piano XY

Quando si seleziona il piano di lavoro XY, NC Gage visualizza nel riquadro Parametri le etichette X, Y e R e i rispettivi dettagli.

Piano YZ

Quando si seleziona il piano di lavoro XY, NC Gage visualizza nel riquadro Parametri le etichette Y, Z e R e i rispettivi dettagli.

Piano XZ

Quando si seleziona il piano di lavoro XZ, NC Gage visualizza nel riquadro Parametri le etichette X, Z e R e i rispettivi dettagli.

Impostazione della rotazione del sistema di coordinate

  1. Specificare la traslazione nelle direzioni X e Y selezionando gli elementi negli elenchi X e Y che sono misure valida per ogni asse. Si tratta di elementi Punto o di altri elementi che hanno un punto centrale sottostante, come un cerchio (foro) che può essere usato per definire l'origine del nuovo sistema di coordinate.

  2. Specificare la rotazione selezionando nell'elenco R un elemento che abbia una direzione valida nel piano XY. Si tratta di elementi che hanno una direzione (come le linee).

  3. Per ogni elemento definire nelle caselle XZR desiderato il valore atteso dell'asse o dell'angolo.

  4. Toccare il tasto tattile Conferma [image] per aggiungere la rotazione del sistema di coordinate alla routine di misurazione di NC Gage. Anche se l'icona del sistema di rotazione delle coordinate viene aggiunta alla routine di misurazione, la rotazione non ha effetto sulla routine di NC Gage.

NC Gage calcola per la traslazione e la rotazione le differenze tra i valori attuali e attesi delle misure. X, Y e rotazione sono quindi scritti in un insieme di variabili di una macro usate nella subroutine con la macro del sistema di rotazione delle coordinate. La subroutine con la macro viene richiamata quando NC Gage si chiude dopo l'esecuzione della routine di misurazione.

È possibile richiamare la subroutine con la macro per riapplicare il cambiamento del sistema di coordinate. La macro in questa subroutine ha lo stesso numero della macro del monitor + 2. Quindi se il programma del monitor aveva il numero 7000, il cambiamento del sistema di coordinate avrà il numero 7002. Ci può essere una sola macro di rotazione. Le definizioni successive all'interno di NC Gage sovrascrivono il file esistente.

Nota: NC Gage non può essere eseguito durante una rotazione del sistema di coordinate. Pertanto, le rotazioni delle coordinate non sono impostare direttamente. Invece, i parametri X, Y e R sono salvati in modo che l'utente può richiamare la macro di rotazione delle coordinate prima di eseguire le operazioni di taglio.

Esempio

Si supponga che POINT2 (indicato con B nella figura sottostante) sia un punto costruito dall'intersezione di LINE3 (indicata con C nella figura sottostante) e LINE4 (indicata con A nella figura sottostante), e di selezionare POINT2 come nuova origine e LINE4 come elemento di rotazione, nel modo seguente:

Questo significa che NC Gage ruoterà il sistema di coordinate intorno a POINT2 (in B) e lo ruoterà verso LINE4 (in A). Il sistema di coordinate avrà POINT2 (in B) come origine e il nuovo asse X sarà lo stesso di LINE4 in A.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare la superficie da misurare Questo tasto tattile visualizza/nasconde l'opzione Piano di misura per i piani XY, YZ e XZ. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Tolleranza

È possibile modificare la tolleranza in base ai requisiti dell'elemento utilizzando la schermata Tolleranza. Con l'impostazione di tolleranza NC Gage valuta i risultati misurati.

È possibile accedere a questa schermata toccando il tasto tattile Tolleranza [image] che si trova sulla seconda pagina di un qualsiasi elemento una volta che è stato misurato e prima di selezionare il tasto tattile Conferma [image] per salvare il comando memorizzato.

Nella schermata Tolleranza è possibile personalizzare le impostazioni dei rapporti predefiniti per ciascun elemento. Il contenuto potrà essere modificato come descritto di seguito.

  1. Selezionare gli assi che saranno riportati. Selezionare le caselle di spunta corrispondenti.

  2. Modificare i valori nominali in base alle necessità.

  3. Modificare i valori di tolleranza in base alle necessità.

  4. Per valutare la posizione di un foro o di una borchia, selezionare la casella di opzione Posizione.

    Per esempio, se l'elemento giace in una zona di tolleranza circolare per le funzioni "Misura foro" e "Misura borchia", la dimensione della zona di tolleranza è specificata dal suo diametro. Per controllare se l'elemento giace all'interno di questa zona di tolleranza, selezionare la casella di opzione Posizione.

    La valutazione di una posizione ha sempre 0 come valore nominale.

Tutte le impostazioni di ogni elemento saranno salvate nella routine di misurazione quando si tocca il tasto tattile Conferma [image] . Toccare il tasto tattile Ritorno [image] per uscire da questa schermata senza salvare le modifiche.

Tolleranze della forma

Le tolleranze della forma riguardano planarità, rettilineità, rotondità (o corcolarità), sfericità e cilindricità. Queste tolleranze sono relative solo ai singoli elementi.

NC Gage può valutare le tolleranze della forma di diversi elementi. Questi elementi e relative tolleranze sono i seguenti.:

  • Linea: rettilineità

  • Foro e borchia: rotondità

  • Rotondità ed eccentricità dell'albero (l'eccentricità è riportata solo quando è misurata con la rotazione della tavola)

  • Cilindro interno e cilindro esterno: cilindricità

  • Sfera: sfericità

  • Cono: conicità

  • Piano: planarità

Per valutare la tolleranza della forma di un elemento, selezionare la casella di opzione della tolleranza. Per esempio:

Casella di opzione Rettilineità per un elemento Linea

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Selezionare Conferma per salvare le modifiche Questo tasto tattile consente di salvare le modifiche apportate alle informazioni sui valori nominali o della tolleranza. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |


Piano di sicurezza tra punti

La casella di opzione Piano di sicurezza tra punti permette di definire il piano di sicurezza locale richiesto durante il processo di misurazione. Questa opzione è presente su tutte le schermate dei comandi dell'elemento e sulle schermata Imposta due assi (spigolo interno) e Imposta due assi (spigolo esterno).

Nota: nonostante l'elemento Punto abbia l'opzione Piano di sicurezza tra punti, non funzionerà nello stesso modo poiché nel processo di misurazione viene eseguita una singola misura.

Se selezionata, la casella di input è abilitata quando viene immesso un valore che definisce la posizione in cui si sposta il tastatore in modo da evitare delle ostruzioni durante il processo di misurazione. In seguito a ogni misurazione, la punta del tastatore viene portata sulla posizione del piano di sicurezza tra contatti lungo la direzione del tastatore. Una volta che il tastatore raggiunge questa posizione, sarà spostato sulla posizione di spostamento sicuro sull'asse XY (in Coordinate dell'elemento) e poi sarà spostato di nuovo per eseguire la successiva analisi della misurazione.

Un piano di sicurezza locale è definito dall'altezza immessa in un sistema di coordinate dell'elemento. Il punto di origine del sistema di coordinate dell'elemento è la posizione dell'elemento e il vettore dell'asse Z è la direzione del tastatore (punta verso il mandrino) nella misurazione dell'elemento.

Esempio di piano di sicurezza tra contatti che utilizza un elemento Borchia circolare e un Piano con il sistema di coordinate dell'elemento visualizzato

H - Il valore di input per il piano di sicurezza tra contatti


Inserimento di comandi di movimento

NC Gage permette di inserire nella routiner di misurazione comandi di movimento per evitare collisioni tra il tastatore e il pezzo. I comandi di movimento sono aggiunti in mezzo ai comandi dell'elemento. Prima di aggiungere i comandi di movimento il tastatore deve essere calibrato (vedere "Calibrazione").

Una volta definito un Feature Frame, toccare il tasto tattile Muovi [image] nella barra di navigazione della schermata principale per visualizzare le seguenti opzioni

I comandi disponibili sono i seguenti.

  • Posizionamento

  • Piano di sicurezza


Muovi punto

Home > Uso di PC-DMIS NC Gage > Inserimento di comandi di movimento > Muovi punto

Posizionamento

Un comando di posizionamento fornisce le coordinate XYZ nelle quali si sposterà il centro della punta del tastatore durante l'esecuzione della misurazione. Queste posizioni sono usate per spostare il tastatore tenendolo a distanza dagli ostacoli.

Per aggiungere alla routine di misurazione un comando Posizionamento, procedere come segue.

  1. Toccare il tasto tattile Sposta [image] nella barra di navigazione della schermata principale.

  2. Toccare il tasto tattile Posizionamento [image] per visualizzare la schermata Posizionamento.

  3. Seguire le istruzioni sullo schermo per inserire il comando. Fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Essa mostra dove posizionare il tastatore per le misurazioni e le modifiche quando sono necessarie più operazioni.

Definizione di parametri:

  • Posizione della destinazione (valore nominale di X Y Z) - Definisce la posizione nominale del punto.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Selezionare la superficie da misurare Questo tasto tattile permette di determinare la direzione della misurazione e la posizione degli spostamenti di sicurezza per l'elemento. È possibile toccarlo più volte per scegliere una superficie di misura diversa. Le superfici disponibili sono X+, X-, Y+, Y-, Z+ e Z-. | Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione.
Memorizzazione e creazione di un comando Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a memorizzare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento. | Annulla tutti passi/Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Impostazioni delle tolleranze Questo tasto tattile permette di impostare o modificare i valori nominali e delle tolleranze di un elemento usate dal comando dell'elemento. Dà una panoramica di cosa verrà mostrato nella schermata Rapporto. | Inserisci posizionamento Questo tasto tattile legge la posizione attuale del tastatore e la inserisce nella routine di misurazione come spostamento nel piano di sicurezza.
Conferma/Aggiungi comando Per le operazioni, questo conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Aiuto Questo tasto tattile permette di accedere al file della guida di NC Gage.
Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo. |

Processo di memorizzazione

  1. Portare il tastatore nel punto di posizionamento e toccare il tasto tattile Leggi posizione [image] . Verrà letta la posizione della punta. Toccare il tasto tattile Torna al passo precedente [image] per annullare questa posizione di misurazione.

  2. Toccare il tasto tattile Conferma il comando e aggiungilo alla fine [image] . Il nuovo comando Posizionamento è inserito nella routine di misurazione.

Nota: se si accede alla schermata di posizionamento dalla seconda pagina di qualsiasi elemento, il comando di posizionamento sarà inserito nella routine dopo l'elemento.

Di seguito sono riportati il percorso dell'elemento specifico e la logica generata in NC Gage:

  • Se la posizione di Z è superiore a quella della destinazione, spostare la posizione XY della destinazione all'altezza Z e quindi spostare Z nella posizione della destinazione.

  • Se la posizione di Z è inferiore a quella della destinazione, spostarla fino all'altezza Z della destinazione e quindi nella posizione XY della destinazione.


Piano di sicurezza

Un comando Piano di sicurezza fornisce le coordinate XYZ e il vettore di un piano oltre il quale si sposterà il centro della punta del tastatore durante l'esecuzione della misurazione.

Per aggiungere alla routine di misurazione un comando di spostamento su un piano di sicurezza, procedere come segue.

  1. Toccare il tasto tattile Sposta [image] nella barra di navigazione della schermata principale.

  2. Toccare il tasto tattilePiano di sicurezza [image] per visualizzare la schermata Piano di sicurezza.

  3. Seguire le istruzioni sullo schermo per inserire il comando.

Nota: fare attenzione alla descrizione grafica nel riquadro in alto a sinistra dello schermo. Essa mostra dove posizionare il tastatore per le misurazioni e le modifiche quando sono necessarie più operazioni.

Definizioni dei parametri

  • Altezza sul piano della punta del tastatore - Definisce la distanza tra l'origine del pezzo e il piano di sicurezza, misurata lungo la direzione della punta del tastatore.

  • Memorizza utilizzando valori sullo schermo - Questa opzione consente di immettere i valori nominali dell'elemento e di effettuare la misurazione in tale posizione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. | Scambia posizione cursore tra Questo tasto tattile sposta la posizione del cursore tra parti diverse dello schermo.
Torna al passo precedente Questo tasto tattile permette di rimuovere le ultime posizioni del tastatore memorizzate. | Leggere la posizione del tastatore e continuare con il punto successivo. Questo tasto tattile permette di leggere la posizione attuale del tastatore e quindi passare al passo successivo del procedimento.
Elimina il comando attuale/l'ultimo comando creato Questo tasto tattile elimina dalla routine di misurazione il comando attualmente selezionato (o l'ultimo comando creato). Se questa icona è disabilitata, per eliminare i comandi può essere necessario usare la schermata Modifica la routine di misurazione. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Esegui Questo tasto tattile fa sì che la macchina esegua la misurazione. Sarà disponibile solo dopo che sono state memorizzate (o immesse) tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Permette di eseguire modifiche ed esecuzioni di prova dell'elemento prima di inserirlo nella routine di misurazione. | Memorizzazione e creazione di un comando (Esegui) Questo tasto tattile sarà disponibile solo dopo che sono state memorizzate tutte le posizioni del tastatore necessarie a identificare la posizione dell'elemento. Fa sì che la macchina misuri l'elemento.

Processo di memorizzazione

  1. Toccare il tasto tattile Sposta [image] nella barra di navigazione della schermata principale.

  2. Toccare il tasto tattile Piano di sicurezza [image].

  3. Impostare la posizione del piani di sicurezza. Questo si può fare in uno dei due modi seguenti.

    1. Spostando la punta del tastatore nella posizione di posizionamento desiderata e quindi toccando il tasto tattile Leggi posizione [image] per acquisire come destinazione tale posizione.

    2. Selezionando l'opzione Memorizza usando i valori sullo schermo e quindi immettendo la posizione nella casella Altezza sul piano del tastatore. La posizione è relativa al centro della punta del tastatore e della distanza di lavoro attuale.

  4. Toccare il tasto tattile Conferma [image]. Il comando Piano di sicurezza viene aggiunto alla routine di misurazione.

Altezza minima del piano di sicurezza

Il calcolo dell'altezza minima del piano di sicurezza si basa sulla distanza di avvicinamento a sul raggio del tastatore. NC Gage definisce il piano di sicurezza in modo che il tastatore non possa avvicinarsi al pezzo a meno della distanza di avvicinamento. Presuppone inoltre che quando si misura un elemento su una "parete", la quota della misura sia pari almeno al raggio del tastatore.

  • Per gli elementi che sono misurati su una "parete", (fori, borchie, linee, cilindri, coni, nervature, cave, spigoli):
    Altezza minima = altezza di misurazione + (2* raggio del tastatore) + distanza di avvicinamento

oppure

Altezza minima = altezza di misurazione + diametro del tastatore + distanza di avvicinamento

  • Per gli elementi misurati sulla parte superiore di un pezzo (piano e punto):
    Altezza minima = altezza di misurazione + raggio del tastatore + distanza di avvicinamento

  • Per gli elementi Sfera:
    Altezza minima = centro della sfera + raggio della sfera + raggio del tastatore + distanza di avvicinamento

Vista laterale di un pezzo e della punta del tastatore

A - Altezza minima

B - Distanza di avvicinamento

C - Punta del tastatore


Uso delle routine di misurazione

Una volta disponibile la routine di misurazione degli elementi che si desidera misurare, si può eseguirla o modificarla. A questo scopo, NC Gage fornisce le schermate Esegui routine di misurazione e Modifica routine di misurazione.

Le seguenti sezioni descrivono tali schermate:

  • Visualizzazione ed escuzione delle routine di misurazione

  • Modifica delle routine di misurazione


Visualizzazione ed esecuzione delle routine di misurazione

Usare la schermata Routine di misurazione per visualizzare ed eseguire la routine di misurazione.

Per accedere a questa schermata selezionare il tasto tattile esegui routine di misurazione [image] sulla schermata principale.

Esempio dell'elemento Angolo compreso.

Esempio di rapporto sugli angoli mediante parallelismo

Esempio di rapporto sugli angoli mediante perpendicolarità

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Esegui dal comando corrente fino alla fine Questo tasto tattile fa sì che NC Gage esegua la routine di misurazione dall'elemento evidenziato (selezionato) nella finestra ad albero della routine fino alla fine della routine stessa. | Esegui blocco Questo tasto tattile fa sì che NC Gage esegua solo l'elemento evidenziato (selezionato) nella finestra dell'albero della routine di misurazione.
Esegui la routine di misurazione: Questo tasto tattile fa sì che NC Gage tutta la routine di misurazione. | Interrompi esecuzione Questo tasto tattile fa sì che NC Gage interrompa l'esecuzione della routine di misurazione.
Vai alla fine Questo tasto tattile sposta l'evidenziazione alla fine della routine di misurazione. | Vai all'inizio Questo tasto tattile sposta l'evidenziazione all'inizio della routine di misurazione.
Guida Questo tasto tattile permette di accedere al file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.


Modifica delle routine di misurazione

Usare la schermata Modifica la routine di misurazione per modificare la routine di misurazione. Questo comprende riorganizzazione copiatura, incollamento ed eliminazione dei comandi.

  1. Toccare il tasto tattile Avanti [image] per navigare fino alla seconda pagina della schermata principale.

  2. Toccare il tasto tattile Modifica la routine di misurazione [image] per visualizzare la schermata Modifica la routine di misurazione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Cancella selezione Questo tasto tattile permette di deselezionare tutto tranne le prime entità della routine di misurazione che erano state selezionate con la modalità di selezione multipla. | Attiva/disattiva la modalità cursore Nella finestra di modifica ci sono due modalità per il cursore. Il tasto tattile Attiva/disattiva la modalità cursore permette di passare dall'una all'altra. Vedere "Informazioni sulle modalità del cursore" più sotto.
Sposta giù Questo tasto tattile sposta il cursore in basso di una posizione nell'albero della routine di misurazione nella finestra di modifica. Se la modalità di selezione multipla è attiva, ogni entità sarà selezionata e aggiunta al gruppo. | Sposta su Questo tasto tattile sposta il cursore in alto di una posizione nell'albero della routine di misurazione nella finestra di modifica. Se la modalità di selezione multipla è attiva, ogni entità sarà selezionata e aggiunta al gruppo.
Taglia Questo tasto tattile rimuove l'elemento evidenziato (selezionato) dalla finestra dell'albero della routine di misurazione. L'elemento potrà quindi essere incollato altrove. | Copia Questo tasto tattile copia l'elemento evidenziato (selezionato) dalla finestra dell'albero della routine di misurazione.
Modifica Per modificare un elemento, selezionarlo nella vista dell'albero e toccare questo tasto tattile. La schermata appropriata per il comando selezionato che si sta modificando si aprirà nella modalità di modifica. Vedere "Informazioni sulla modifica di un elemento" più avanti. | Elimina Questo tasto tattile rimuove definitivamente l'elemento evidenziato (selezionato) dall'albero della routine di misurazione.
Annulla (nella seconda pagina) Questo tasto tattile annulla le modifiche precedenti o le operazioni eseguite durante la modifica della routine di misurazione di NC Gage contenuta nella vista ad albero della finestra di modifica. È possibile annullare qualsiasi operazione eseguita a partire dall'ultima volta che è stata aperta la finestra di modifica. | Vai all'inizio (nella seconda pagina) Questo tasto tattile sposta l'evidenziazione all'inizio della routine di misurazione. Questo tasto tattile ripristina le voci che erano state annullate di recente. È possibile ripristinare qualsiasi operazione eseguita a partire dall'ultima volta che è stata aperta la finestra di modifica.
Incolla Questo tasto tattile inserisce nella routine di misurazione l'elemento copiato o tagliato. Vedere "Informazioni come incollare un elemento" più avanti. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.

Informazioni sulle modalità del cursore

Le due modalità sono le seguenti.

  • Modalità di selezione singola: in questa modalità, quando si sposta in alto e in basso il cursore nell'albero della routine di misurazione nella finestra di modifica, viene selezionata la singola entità da modificare. Questa è la modalità predefinita.

  • Modalità di selezione multipla: in questa modalità, quando si sposta in alto e in basso il cursore nell'albero della routine di misurazione nella finestra di modifica, viene automaticamente selezionata ogni entità, aggiungendola al gruppo delle entità selezionate.

Entrambe le modalità possono essere usate per tagliare, copiare o incollare le entità delle rputine di misurazione.

Informazioni sulla modifica di un elemento

Quando si è nella schermata Modifica la routine di misurazione o nella modalità di modifica:

  • per uscire dalla schermata senza salvare le modifiche, toccare il tasto tattile Ritorno [image];

  • per uscire dalla schermata salvando le modifiche, toccare il tasto tattile Conferma salvataggio delle modifiche al comando [image].

Si è nella modalità di modifica quando nell'angolo inferiore destro della schermata Modifica routine di misurazione viene visualizzata la seguente icona:

Altrimenti, viene visualizzata l'icona seguente che indica che si è nella modalità di inserimento normale:

Informazioni su come incollare un elemento

Per incollare un elemento, evidenziare l'elemento che si trova sopra alla posizione in cui si desidera inserire l'elemento da incollare. Nella vista dell'albero della routine di misurazione apparirà una piccola freccia rossa quando si toccano i tasti tattili Copia o Taglia. Questa indica il punto in cui la routine di misurazione incollerà il comando o i comandi.

  • Se l'elemento da incollare era stato originariamente tagliato dalla routine di misurazione, sarà inserito nella routine esattamente come era stato tagliato. In pratica, sarà spostato all'interno della routine di misurazione.

  • Se l'elemento da incollare era stato originariamente copiato dalla routine di misurazione, sarà inserito nelle routine e il nome dell'elemento aumenterà di una unità ogni volta che viene incollato. Quindi, se si copia e incolla un elemento chiamato "Linea1", quello incollato sarà chiamato "Linea2", poi "Linea3", e così via.

Commento alla routine di misurazione

Nella casella Commento alla routine di misurazione, immettere un commento sulla routine di misurazione. Questo commento apparirà nella colonna Commento della schermata File Manager.


Gestione dei file

Usare la schermata File Manager per gestire le routine di misurazione di NC Gage. È possibile creare e salvare nuove routine di misurazione, nonché caricare routine ed eliminare quelle esistenti. Le routine di misurazione sono memorizzate nella cartella PRG che si trova nella cartella di installazione di NC Gage

Toccare o fare clic sul tasto tattile File Manager [image] nella schermata principale per visualizzare la schermata File Manager.

Questa schermata contiene tre colonne.

  • Nome routine di misurazione - Questa colonna elenca il nome delle routine di misurazione con l'estensione .NCG.

  • Commento - Questa colonna mostra i commenti specifici di ogni routine di misurazione. Usare la schermata Modifica la routine di misurazione per aggiungere commenti. Vedere "Modifica delle routine di misurazione".

  • Data di creazione - Questa colonna mostra la data dell'ultimo salvataggio della routine di misurazione.

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Salva la routine di misurazione attuale Questo tasto tattile salva la routine di misurazione attuale con il nome specificato. | Carica la routine di misurazione selezionata Questo tasto tattile carica la routine di misurazione selezionata nell'elenco.
Nuova routine di misurazione: Questo tasto tattile crea una nuova routine di misurazione. Chiederà di confermare se si desidera salvare le modifiche apportate alla routine di misurazione attuale. | Elimina la routine di misurazione selezionata Questo tasto tattile elimina dall'elenco la routine di misurazione selezionata.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
File Manager Questo tasto tattile visualizza la schermata File Manager. |


Uso dei rapporti

Una volta eseguita la routine di misurazione, sarà possibile confrontare i risultati dei valori misurati rispetto ai valori nominali forniti nella schermata Rapporto. È possibile accedere a questa schermata toccando il tasto tattile Rapporto [image] nella schermata principale immediatamente dopo aver eseguito la routine di misurazione.

Nota: non è possibile accedere alla schermata Rapporto finché non esistono valori misurati. Questi saranno disponibili solo dopo aver eseguito la routine di misurazione.

Come per riportare gli angoli mediante parallelismo e perpendicolarità

Visualizzazione del rapporto sulla routine di misurazione

È possibile visualizzare il rapporto sulla routine di misurazione navigando fino alla pagina appropriata della schermata principale e selezionando il tasto tattile Rapporto [image].

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Salva il rapporto in un file RTF Questo tasto tattile consente di salvare il rapporto in un file RTF. Il percorso del file sarà riportato nella parte superiore della finestra. Il nome del file sarà il nome della routine di misurazione seguito da un numero che viene incrementato ogni volta che viene salvato il rapporto. | Stampa Rapporto Questo tasto tattile invia il rapporto alla stampante predefinita.
Rapporto Questo tasto tattile consente visualizza la schermata Rapporto, in cui è possibile visualizzare i rapporti delle misurazioni della routine di misurazione e salvarli o stamparli. | in / mm Questo tasto tattile consente di cambiare le unità di misura per la visualizzazione del rapporto, passando da sistemi di misura inglesi e metrico decimali e viceversa ogni volta che si tocca il tasto tattile.
Esporta in DatapagePlus Questo tasto tattile consente di esportare i dati del rapporto in un file di output basato su XML che possa essere letto in DP+. | Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente.
Conferma/Aggiungi comando Per le operazioni, questo tasto tattile conferma la selezione. Per i comandi, aggiunge il comando alla fine della routine di misurazione. Per i comandi degli elementi, diventerà disponibile solo dopo che la macchina ha memorizzato la posizione futura o quando sono stati immessi i valori nominali dell'elemento. Per i comandi degli elementi costruiti e delle dimensioni, sarà disponibile una volta specificati gli elementi di input corretti. | Annulla tutti i passi / Interrompi Questo tasto tattile arresta e ripristina l'operazione attuale. Se si sta memorizzando un elemento, rimuove tutte le posizioni del tastatore memorizzate.
Scorri il rapporto verso l'alto Quando lo si tocca, questo tasto tattile consente di scorrere una alla volta verso l'alto le pagine del rapporto. | Scorri il rapporto verso il basso Quando lo si tocca, questo tasto tattile consente di scorrere una alla volta verso il basso le pagine del rapporto.
Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage. |


Uso delle tastiere su schermo

NC Gage ha tre tastiere su schermo:

  • Tastiera alfanumerica - Questa tastiera si compone di tasti numerici, alfabetici e con simboli. Se si abilitano le tastiere in NC Gage, questa tastiera appare automaticamente quando si fa clic su una casella alfanumerica sullo schermo.

  • Tastierino numerico - Questa tastiera offre l'efficienza tipica delle calcolatrici per l'immissione di dati numerici. Se si abilitano le tastiere in NC Gage, questa tastiera appare automaticamente quando si fa clic su una casella numerica sullo schermo.

  • Calcolatrice scientifica - Questa tastiera permette di accedere a funzioni matematiche. Il tasto che apre questa tastiera si trova sul tastierino numerico.

Per abilitare o nascondere le tastiere, definirne i colori e impostare le dimensioni dei tasti, vedere "Scheda Configurazione tastiera" in "Appendice A - Configurazione controller".

Tasti standard su tutte le tastiere

La tabella seguente descrive i tasti che appaiono su tutte le tastiere.

Tasto

Descrizione

Puntina

  • Per appuntare la tastiera in modo che appaia sempre nella stessa posizione sullo schermo quando si fa clic nelle caselle sullo schermo, fare clic sul tasto Puntina. Lo sfondo del tasto diventa arancione.

  • Per liberare la tastiera, fare clic sul tasto Puntina con lo sfondo arancione. La posizione della tastiera cambia quando su fa clic nelle caselle sullo schermo.

Il tasto Chiudi chiude la tastiera.

0 - 9

Questi tasti inseriscono i numeri.

Tastiera alfanumerica

Tastiera alfanumerica

La tabella seguente descrive i tasti.

Chiavetta | Descrizione
a - z | Questi tasti inseriscono le lettere maiuscole e minuscole. Per passare dalle lettere minuscole a quelle maiuscole fare clic sul tasto abc.
# | Inserisce un cancelletto.
tab | Chiude la tastiera per l'opzione corrente e sposta il cursore sull'opzione successiva sullo schermo.
, | Inserisce una virgola.
!#? | Cambia i tasti con le lettere in tasti con i simboli. Quando si fa clic su questo tasto, il suo sfondo diventa arancione. Per tornare ai tasti con le lettere, fare clic sul tasto !#? con lo sfiondo arancione.
abc | Cambia le lettere minuscole in lettere maiuscole. Quando si fa clic su questo tasto, il suo sfondo diventa arancione. Per passare dalle lettere maiuscole a quelle minuscole, fare clic sul tasto abc con lo sfondo arancione.
JP | Il tasto di conversione in giapponese appare solo nel caso di sistema operativo in giapponese (se il sistema operativo non è in giapponese questo tasto non appare.). Se si seleziona questo tasto è disponibile l'elenco completo dei caratteri giapponesi. Se non si fa clic su questo tasto, è disponibile metà dell'elenco dei caratteri giapponesi.
 | La barra spaziatrice inserisce spazi.
/ | Inserisce una barra.
\ | Inserisce una barra rovesciata.
. | Inserisce un punto.
 | Il tasto Backspace elimina il carattere a sinistra del cursore nella casella sullo schermo.
DEL | Elimina il carattere a destra del cursore nella casella sullo schermo.
- | Inserisce una lineetta.
 | Il tasto Invio sposta il cursore su una nuova riga nella casella sullo schermo.
Due frecce in alto | Passa alla pagina precedente
Due frecce in basso | Passa alla pagina successiva
Freccia in su | Sposta il cursore a sinistra di un carattere.
Freccia sinistra | Sposta il cursore a sinistra di un carattere.
Freccia destra | Sposta il cursore a destra di un carattere.
Freccia in giù | Sposta il cursore a destra di un carattere.

Tastierino numerico

Tastierino numerico

La tabella seguente descrive i tasti.

Chiavetta | Descrizione
Cal | Il tasto Calcolatrice cambia la tastiera in quella della calcolatrice scientifica.
 | Il tasto Backspace elimina il carattere (da destra a sinistra) nella casella di testo della tastiera.
CLR | Il tasto CLR cancella i caratteri che sono nella casella di testo della tastiera e nella casella sullo schermo.
- | Inserisce un numero negativo.
. | Inserisce un punto decimale.
 | Il tasto Invio inserisce nella casella sullo schermo i caratteri che appaiono nella casella di testo della tastiera.

Calcolatrice scientifica

Quando si fa clic sul tasto Cal (Calcolatrice) del tastierino numerico, appare la calcolatrice scientifica:

Calcolatrice scientifica

Per calcolare un'espressione, fare clic sul simbolo matematico e quindi sull'operando. Per esempio, per calcolare sen(60)+cos(60) e visualizzare il risultato nella casella di testo della calcolatrice, fare clic sui seguenti tasti:

sin(60)+cos(60)=

La tabella seguente descrive i tasti e fornisce esempi.

Chiavetta | Descrizione | Esempi di uso dei tasti
Num | Cambia la tastiera nel tastierino numerico. |
AC | Cancella il risultato o l'espressione calcolata nella casella di testo della calcolatrice. |
C | Cancella l'ultimo numero nella casella di testo della calcolatrice. |
( | Inserisce una parentesi aperta. |
) | Inserisce una parentesi chiusa. |
Pl | Pi | Pl=
Abs | Calcola il valore assoluto. | Abs3=
sin | Calcola il seno. | sin
cos | Calcola il coseno. | cos
tan | Calcola la tangente. | tan60=
In | Calcola il logaritmo naturale. | In6=
Inv | Il tasto Inv (Inverso) cambia le funzioni dei tasti sin, cos, tan, In, radice quadrata, e mm->inch nelle loro funzioni reciproche. Quando si fa clic su questo tasto, il suo sfondo diventa arancione: Funzioni reciproche Le funzioni reciproche sono descritte di seguito. |
 | asin - Calcola l'arcoseno. | asin0.5=
 | acos - Calcola l'arcocoseno. | acos0.5=
 | atan - Calcola l'arcotangente. | atan1=
 | exp - Calcola la potenza. | exp2=
 | x^2 - Calcola il quadrato. | 3x^2=
 | inch->mm - Cambia il risultato nella casella di testo della tastiera da pollici a millimetri. | inch->mm9=
 | Il tasto con radice quadrata calcola una radice quadrata. | 16=
mm->inch | Cambia il risultato nella casella di testo della tastiera da millimetri a pollici. | mm->inch3=
= | Il tasto = mostra nella casella di testo della calcolatrice il risultato di un'operazione aritmetica. Per visualizzare il risultato nella casella sullo schermo, fare clic sul tasto Invio dopo aver fatto clic sul tasto =. | 3+2=
/ | Divide due numeri. | 3/2=
* | Moltiplica due numeri. | 3*2=
- | Sottrae due numeri o inserisce un segno meno. | 3-2= -3
+ | Somma due numeri. | 3+2=
 | Il tasto Backspace elimina il carattere (da destra a sinistra) nella casella di testo della tastiera. |
Canc | Il tasto CLR cancella i caratteri che sono nella casella sullo schermo. |
 | Il tasto Invio inserisce nella casella sullo schermo i caratteri che appaiono nella casella di testo della tastiera. |


Modalità di collegamento diretto

Home > Uso di PC-DMIS NC Gage > Modalità di collegamento diretto (DCM)

Modalità di collegamento diretto (DCM)

Le routine di misurazione di NC Gage possono essere eseguite direttamente da una macro di taglio come se fossero delle subroutine che usano la funzionalità della modalità di collegamento diretto (DCM). Quando una routine di misurazione di NC Gage finisce l'esecuzione senza errori, torna alla macro di taglio da cui era stata chiamata.

Le routine di misurazione di NC Gage possono consistere di routine di ispezione o di routine di aggiornamento delle distanze di lavoro.

Come entrare nella modalità DCM

Toccare il tasto tattile Modalità di collegamento diretto [image] nella seconda pagina della schermata principale per visualizzare la schermata Modalità di collegamento diretto.

La schermata Modalità di collegamento diretto.

In alternativa, si può modificare il collegamento sulla riga di comando con una estensione –DL come mostrato sotto per avviare direttamente la modalità di collegamento diretto all'avvio di NC Gage:

C:\ .. \NCGage.exe –dl

Come chiamare una routine di misurazione di NC Gage

Per chiamare una routine di misurazione di NC Gage da una macro di taglio, occorre richiamare una macro speciale (macro DCM) e assegnare il nome (deve essere un numero) alla routine di misurazione.

  • Il nome della routine di misurazione di NC Gage deve essere un numero di quattro cifre. Questo numero sarà usato quando si chiama la macro DCM per specificare la roputine di misurazione di NC Gage da eseguire.

  • La macro DCM è il numero della macro del monitor di NC Gage più 1. Per esempio, se il numero dalla macro del Monitor è 7400, la macro DCM sarà 7401. Il numero della macro DCM è determinato dallo strumento di configurazione di NC Gage durante l'installazione e la configurazione iniziale di NC Gage. Per ulteriori informazioni, vedere "Appendice A - Configurazione del controller" .

Per chiamare una routine di misurazione di NC Gage chiamata 1234.ncg da una macro di taglio, aggiungere alla macro di taglio la seguente sintassi:

G65 P7401 H1234

Durante l'esecuzione in in DCM, la schermata Modalità di collegamento diretto visualizza la routine di misurazione in esecuzione. Visualizza anche il rapporto in tempo reale man mano che procede l'esecuzione della routine. Se è così configurato, NC Gage salverà un rapporto finale sul pezzo e la schermata del monitor DCM di NC Gage mostrerà il numero di elementi fuori tolleranza.

Condizioni di errore

Se un falsa attivazione della misurazione causa un errore, una fine inattesa del movimento, toccare il tasto tattile Arresta esecuzione [image] in NC Gage. Se la macchina utensile non è in grado di inizializzare il tastatore, NC Gage ritorna alla macro di taglio.

Esempio di opzione "Numero di fuori tolleranza"

L'opzione Numero di fuori tolleranza nel riquadro Informazioni mostra il numero di elementi della routine di misurazione che che sono fuori tolleranza.

Esempio di opzione "Numero di fuori tolleranza"

Tasti tattili della barra di navigazione

Indietro Quando è abilitato, questo tasto tattile riporta ai tasti supplementari disponibili nella prima pagina di questa schermata. Questo tasto tattile sposta in alto di un livello il visualizzatore alla schermata precedente. | Avanti Quando è abilitato, questo tasto tattile fa scorrere in avanti verso i tasti supplementari disponibili nella seconda pagina.
Mostra dettagli Questo tasto tattile mostra informazioni in tempo reale sull'esecuzione della routine di misurazione in DCM. | Interrompi esecuzione Questo pulsante interrompe l'esecuzione del comando corrente o del programma macro.
Ritorno Questo tasto tattile ripristina la visualizzazione della schermata precedente. Usare questo tasto tattile per passare dalla schermata di NC Gage alla finestra principale del controllo. | Aiuto Questo tasto tattilevisualizza il file della guida di NC Gage.


Appendice A - Configurazione dei controller (Mapps)

Home > Uso di PC-DMIS NC Gage > Appendice A - Configurazione dei controller

Appendice A - Configurazione del controller

Si può usare lo strumento di configurazione di NC Gage per configurare il controller. La configurazione dei vari controller in NC Gage viene di solito eseguita dalla persona che installa il tastatore. Questo argomento è fornito a scopo di riferimento e descrive lo strumento di configurazione.

Lo strumento di configurazione genera un insieme di macro di misura da usare sul particolare tipo di controller selezionato nella finestra di dialogo iniziale di configurazione. Il controller deve avere anche una memoria sufficiente a contenere le macro di NC Gage.

MAPPS IVMAPPS IV

MAPPS IV è un nuovo sistema operativo di alte prestazioni che offre facilità d'uso e unisce il meglio dell'hardware del settore a sistemi di rete e applicazioni di tipo avanzato. MAPPS attualmente viene eseguito sui controller Fanuc e Mitsubishi.

Uso dello strumento

Per aprire lo strumento di configurazione, usare uno dei modi seguenti.

  • Fare clic sul collegamento nel gruppo di programmi di PC-DMIS NC Gage dopo aver installato NC Gage:

Gruppo di programmi

  • Fare clic su ConfigTool.exe nella cartella di installazione di NC Gage.

Quando si avvia lo strumento di configurazione, viene visualizzata la seguente schermata:

Schermata dello strumento di configurazione di NC Gage

  1. Selezionare l'opzione appropriata per il controller nell'elenco Modello controller.

  2. Se necessario selezionare la lingua appropriata nell'elenco Lingua.

  3. Fare clic sul pulsante OK per visualizzare lo strumento di configurazione di PC-DMIS NC Gage relativo alla lingua e al controller selezionati.

  4. Compilare le schede sullo schermo.

Schede

La schermata dello strumento di configurazione di PC-DMIS NC Gage contiene le seguenti schede:

Scheda Generale

Scheda Parametri

Scheda Impostazione assi

Scheda Tastatore

Scheda Configurazione tastiera

Pulsanti

I seguenti pulsanti sono disponibili su tutte le schede:

  • Usa predefiniti - Questo pulsante richiama l'insieme di parametri salvati per impostazione predefinita in <Nome file di output>.dat o in MappsMon.cnc.dat.

  • Carica configurazione - NCGage.dat è il file usato da NC Gage per salvare tutte le informazioni sulla configurazione. Il file è sempre salvato nella, e caricato dalla, stessa cartella, permettendo all'utente di "importare" una configurazione. Quando si seleziona il pulsante Salva configurazione, viene visualizzata una finestra di dialogo Apri file. Questa finestra di dialogo permette di cercare e di caricare un file di configurazione che ha un nome differente o si trova in una cartella differente.

  • Salva configurazione - Questo pulsante salva per impostazione predefinita l'insieme dei parametri di ConfigTool.exe in <Nome file di output>.dat o in MappsMon.cnc.dat.

Una volta configurate tutte le schermate richieste per il sistema, selezionare il pulsante Salva configurazione e poi il pulsante Genera programma macro.

  • Leggi macchina - Quando questa funzione è supportata, se si seleziona questo pulsante il sistema cercherà di leggere la variabili della macchina dal controller. Il controller deve essere collegato via Ethernet al computer con NC Gage. L'indirizzo IP e il numero della porta devono essere corretti nel riquadro Parametri di connessione della scheda Generale. Sono letti i seguenti parametri:

    • Tipo di scostamento utensile

    • Numero di assi

    • Lettere e scostamento degli assi

    • Tipo di controller

  • Genera programma macro - Questo pulsante crea un insieme di macro nel file immesso nella casella File di output della scheda Generale.

  • Carica programma- Quando questa funzione è supportata, premendo questo pulsante il software cercherà di caricare nel controller l'insieme della macro generate. Il collegamento con il controller deve essere correttamente impostato come definito nelle opzioni Leggi macchina e Parametri di collegamento. Il controller deve essere nella modalità di modifica. L'area delle macro scelte per la generazione deve essere abilitata per la scrittura.

  • Esci - Questo pulsante permette di uscire dallo strumento di configurazione.

Barra di stato della comunicazione

Questa barra appare sul fondo della schermata dello strumento di configurazione di PC-DMIS NC Gage. Visualizza messaggi riguardanti il successo o l'insuccesso della comunicazione tra il controller e la macchina dopo aver selezionato i pulsanti Leggi macchina o Carica programma.

File

  • NcGage.dat - La configurazione della macchina per NC Gage è contenuta in un file di testo basato su XML chiamato NcGage.dat usato da NC Gage per la configurazione della macchina. Questo file viene generato dopo aver selezionato il pulsante Salva la configurazione.

Il nome NcGage.dat è fisso. È possibile modificare il nome del file di output nella casella File di output dello strumento. Il nome del file di ripristino è derivato da quello del file di output aggiungendo '.dat'.

  • FanucMonitor.cnc o MitsubishiMonitor.cnc - Questo file contiene le macro del monitor della CNC che saranno caricate sul controller. Il nome esatto dipende dal controller che esegue il sistema operativo MAPPS.

  • MappsMon.cnc.dat - Questo file ripristina le impostazioni dello strumento di configurazione.

  • File degli script delle intestazioni e file degli script dei controller - Questi file sono già definiti per la configurazione del controller in uso. Non devono essere cambiati.


Scheda Generale

La scheda Generale dello strumento di configurazione di NC Gage per il controller selezionato è mostrata sotto.

Scheda Generale

Unità - Selezionare l'unità di misura appropriata (millimetri o pollici). Queste sono le unità impostate sulla macchina. Si noti che NC Gage lavorerà con le unità impostate nel controller.

Nome macchina - Può essere un testo qualsiasi senza spazi o caratteri speciali. Usare caratteri di sottolineatura per separare la parole.

Tipo controller - Usare questo campo per determinare il tipo di controller con cui NC Gage si interfaccerà. Il meccanismo di comunicazione attualmente supportato varia a seconda del controller.

Indirizzo IP – È l'indirizzo del protocollo Internet (IP) del controller. Questo indirizzo univoco identifica il controller sulla rete dei computer. Occorrerà assicurarsi che il computer usi la stessa maschera di sottorete del controller usando un ping per verificare la connettività. Questa può essere verificata inviando un ping al controller se NC Gage è installato su un computer separato. Su alcuni sistemi, l'indirizzo IP del computer deve avere solo una cifra differente da quello della macchina utensile. Ad esempio, se l'indirizzo IP della macchina utensile è 192.168.0.1, l'indirizzo IP del computer dovrà essere 192.168.0.2.

Prova con un ping: per eseguire una prova con un ping, aprire la finestra del prompt dei comandi e immettere "ping" seguito dall'indirizzo IP del controller. Quando si preme il tasto INVIO, il sistema cercherà di stabilire un collegamento temporaneo con il controller. Se la prova fallisce nella finestra del prompt dei comandi verrà visualizzato il messaggio "request timed out." (timeout della richiesta).

Maschera di sottorete: chiedere al personale dell'IT di impostarla uguale a quella del computer.

Ethernet - La comunicazione avverrà tramite la porta Ethernet.

HSSB - La comunicazione avverrà tramite il bus seriale ad alta velocità (HSSB). Se si seleziona questa opzione, le opzioni Indirizzo IP e Porta scompaiono.

Porta – Se si seleziona l'opzione di comunicazione Ethernet, l'opzione Porta definisce il numero della porta del controller. Le porte controllano le informazioni che è possibile scambiare tra i computer.

Numero utensili > 200 - Selezionare questa casella di opzione se il numero degli utensili è maggiore di 200.

File di output - È il nome del file della macro di output che sarà creato quando si fa clic sul pulsante Genera programma macro. Si noti che il nome di questo file con l'estensione .dat è anche quello del file dati usato quando si usa il pulsante Ripristina. Il nome non deve essere cambiato.

N° macro di rotazione delle coordinate - Selezionare questa casella di opzione se si desidera eseguire una rotazione delle coordinate in NC Gage. Questa casella di opzione specifica una particolare opzione di rotazione delle coordinate da usare, codice macro G68 o G68.2.

G68 - Selezionare questa casella di opzione se sul controller è disponibile il codice G68.

G68.2 - Selezionare questa casella di opzione se sul controller è disponibile il codice G68.2.

Posizionamento del mandrino- Immettere il codice della macchina qui per orientare il mandrino. Se la macchina non lo permette, cancellare il contenuto di questa opzione. Al codice fornito sarà aggiunta una variabile contenente l'angolo. Per esempio:

  • Codice fornito: M19S

  • Codice generato: M19S#1

PCI - Questa opzione di comunicazione è disponibile solo quando il MAPPS rileva un controller Mitsubishi. La comunicazione avverrà tramite la porta PCI.


Appendix_A_-_Controller_Configuration_(Fanuc)_-_Parameters_Tab.htm

Home > Uso di PC-DMIS NC Gage > Appendice A - Configurazione dei controller > Scheda Parametri

Scheda Parametri

La scheda Parametri dello strumento di configurazione di NC Gage è mostrata qui sotto:

Scheda Parametri

Riquadro Velocità

Velocità di avanzamento rapido del tastatore (mm/minuto) - Imposta la massima velocità di movimento del tastatore quando non esegue una misura. È misurata in mm/minuto indipendentemente dal fatto che il controller lavori in in pollici o in millimetri.

Velocità di avanzamento lento del tastatore (mm/minuto) - Imposta la velocità di movimento del tastatore quando cerca una superficie. È misurata in millimetri al minuto.

Velocità massima di rotazione (gradi/min) - Imposta la velocità di tutti gli assi rotanti, incluse le teste dei mandrini e le tavole rotanti. È misurata in gradi/m/minuto.

Riquadro Indirizzi

Base variabili - Contiene l'indirizzo iniziale delle variabili usate da NC Gage per trasferire le informazioni. Attualmente NC Gage usa 31. Non occorre salvare queste informazioni prima di arrestare il controller.

Base impostazioni - Contiene l'indirizzo iniziale delle variabili usate da NC Gage che stabiliscono le costanti per movimento, misura e utensili. Attualmente NC Gage usa 11. Salvare le informazioni prima di arrestare il controller.

Numero programma - Imposta l'indirizzo per la generazione della macro del Monitor.

Riquadro Tastatore

Indirizzo nel PLC del bit del tastatore - È l'indirizzo del bit del tastatore nel PLC.

Riquadro Utensile

Indirizzo del numero dell'utensile - Questo riquadro è visibile solo quando il MAPPS rileva un controller Mitsubishi. Questo è l'indirizzo dell'utensile attuale. In questo campo è possibile immettere una variabile di una macro o l'indirizzo di un PLC come necessario per questa opzione. Il valore determina la modalità con cui il controller memorizza i dati nella sua memoria. Il valore predefinito è lo scostamento dell'utensile.

Tipo di scostamento dell'utensile - Il tipo di scostamento dell'utensile separa diversi metodi per memorizzare la lunghezza di un utensile sul controller di una macchina.

  • Selezionare A se la macchina ha solo la lunghezza geometrica e non la lunghezza di usura per la gestione della lunghezza del tastatore. La differenza viene aggiunta alla lunghezza geometrica.

  • Selezionare B o C se la macchina ha entrambe le lunghezze geometrica e di usura per la gestione della lunghezza dell'utensile. La differenza viene aggiunta alla lunghezza di usura.


Scheda Impostazione assi

La scheda Impostazione assi dello strumento di configurazione di NC Gage è mostrata qui sotto:

Scheda Impostazione assi

Abilitazione asse - Per ogni asse si deve impostare un campo Abilitazione asse. Occorre un minimo di tre assi. Leggi macchina popola gli assi conosciuti e le lettere degli assi quando sono supportati. Gli assi X, Y e Z sono sempre impostati e non possono essere rimossi.

Tipo asse - Può essere lineare, tavola rotante o polso. Per configurare una tavola rotante in un sistema procedere come segue.

  • Selezionare la casella di opzione Abilitazione asse appropriata.

  • Selezionare l'opzione Tavola rotante nell'elenco a discesa Tipo asse.

  • Selezionare l'asse associato a ogni tavola rotante nell'appropriato elenco Asse. Le opzioni sono A, B, C, U, V, W, X, Y, Z e Nessuno. Normalmente, i sistemi lineari sono identificati da X, Y e Z mentre i sistemi rotanti sono identificati da A, B e C.

  • Se si usa una tavola rotante sovrapposta, selezionare l'ordine nell'elenco Ordine di sovrapposizione delle tavole rotanti. Questa opzione non è disponibile a meno che non si definisca più di una tavola rotante.

Asse - È l'identificatore dell'asse X, Y, Z, U, V, W, A, B, C e Nessuno.

Scostamento - Imposta lo scostamento nella mappa degli assi. Per esempio, se una macchina ha gli assi lineari XYZ e una tavola rotante con asse B, gli scostamenti potrebbero essere 1, 2, 3, 4. Spesso esistono assi asserviti non inclusi nella configurazione, il che causa dei salti nella mappa degli assi. Pertanto la stessa macchina può avere ad esempio come mappa 1, 3, 4, 5.

Limite - Le informazioni sul limite sono in coordinate della macchina. Se non sono note, si devono lasciare in bianco.

Codici Sblocca/Blocca - Se necessario, questi campi sono usati per gli assi rotanti.

Ordine di sovrapposizione delle tavole rotanti - Questo campo permette di definire l'ordine delle tavole rotanti quando si definiscono più tavole.

Direzione tastatore (dalla punta al mandrino) quando il polso è a 0 - Selezionare un'opzione nell'elenco delle direzioni dalla punta al mandrino della punta del tastatore quando il polso è nella posizione zero. Le opzioni disponibili sono Z+, X+, Y+, Z-, X- e Y-.

Tipo di rotazione - Selezionare un'opzione nell'elenco per definire il tipo di rotazione del polso. Le opzioni disponibili sono WristCenter e WristZero.

Distanza di rotazione - Immettere la distanza di rotazione per il polso.

Nota: l'elenco Ordine di sovrapposizione delle tavole rotanti è disponibile solo sulla scheda Configurazione assi dello strumento di configurazione quando si definiscono due tavole rotanti. Se si definiscono una tavola rotante e un polso (come nel caso di una tornio-fresa Millturm), l'elenco Ordine di sovrapposizione delle tavole rotanti sarà sostituito dai riquadri Direzione tastatore (dalla punta al mandrino) quando il polso è a 0 e Rotazione come mostrato nell'immagine seguente.

Se questo caso non si verifica, il riquadro non verrà visualizzato. Se si definisce un polso di una tornio-fresa, questo dovrà essere impostato sull'asse B e la tavola rotante dovrà essere impostata sull'asse C.

Per ulteriori informazioni sull'impostazione delle tavole rotanti, vedere l'argomento "Configurazione cinematismo".


Scheda Tastatore

La scheda Tastatore dello strumento di configurazione di NC Gage è mostrata qui sotto:

Scheda Tastatore

Macro di abilitazione tastatore - Contiene il codice della macro necessaria per abilitare il tastatore.

Macro di caricamento tastatore - Contiene il codice della macro necessaria per caricare il tastatore.

Macro di avviamento programma - Sono i codici delle macro che devono essere eseguite all'inizio del programma.

Macro di disabilitazione tastatore - Contiene il codice della macro necessaria per disabilitare il tastatore.

Macro di prova movimento - Contiene il codice della macro necessaria per verificare che il tastatore è alimentato e in grado di muoversi.

Macro di fine programma - Sono i codici delle macro che devono essere eseguite alla fine del programma.

Una volta che tutte le schede sono state configurate come richiesto dal sistema, selezionare il pulsante Salva configurazione e fare clic sul pulsante Genera programma macro.


Scheda Configurazione tastiera

Per abilitare o nascondere le tastiere su schermo in NC Gage, selezionare la scheda Configurazione tastiera dello strumento di configurazione di NC Gage.

Per abilitare le tastiere, selezionare nella scheda la casella di opzione Abilita tastiera per visualizzare la seguente schermata:

Scheda Configurazione tastiera

Riquadro Tastiera

Abilita tastiera - Se si seleziona questa casella di opzione, la tastiera su schermo appare quando si fa clic su una casella alfanumerica sullo schermo. La tastiera numerica appare quando si fa clic in una casella numerica. Se non si desidera visualizzare una tastiera quando si fa clic in una casella, deselezionare questa casella di opzione.

Colore sfondo - Questa opzione definisce il colore dello sfondo della tastiera.

Riquadro Tasto

Dimensione - Questa opzione imposta la dimensione del tasto.

Colore cornice - Questa opzione definisce il colore del bordo del tasto.

Riquadro Colore sfondo

Normale - Questa opzione imposta il colore dello sfondo del tasto.

Al passaggio del mouse - Questa opzione imposta il colore dello sfondo del tasto quando si passa sopra con il puntatore del mouse.

Pressione - Questa opzione imposta il colore dello sfondo del tasto quando si fa clic su di esso.

Riquadro Carattere

Dimensione - Questa opzione imposta la dimensione del carattere sul tasto.

Colore - Questa opzione imposta il colore del carattere sul tasto.

Selezione di un colore

Per selezionare il colore di un'opzione nella scheda Configurazione tastiera, procedere come segue.

  1. Fare clic sulla casella dell'opzione. Verrà visualizzata la schermata Colore:

Schermata Colore

  2. Per selezionare un colore base. fare clic sul colore desiderato. Per selezionare un colore personalizzato, selezionare Definisci colori personalizzati e quindi definire il colore desiderato.

  3. Fare clic su OK per tornare alla scheda Configurazione tastiera.


Prova dei valori di calibrazione

Home > Prova dei valori di calibrazione

Prova dei valori di calibrazione (Impostazione della prova di calibrazione)

Questa schermata permette all'utente di indicare la posizione nominale dell'anello e i valori della tolleranza. Se qualsiasi valore misurato differisce dal relativo valore nominale oltre la tolleranza ammessa, verrà visualizzata un'avvertenza. L'utente potrà continuare dopo aver accettato l'avvertenza. È possibile immettere i valori nominali di X, Y e Z. È possibile immettere le tolleranze di X, Y, Z e D e della forma (F).


Information Manager

Information Manager - [image] Questa schermata permette all'utente di vedere messaggi riguardanti il collegamento di NC Gage al controller e i messaggi di errore di NC Gage.


Affinamento della lunghezza del tastatore

La schermata Imposta lunghezza tastatore permette di calcolare la lunghezza dello stelo del tastatore. Questo è possibile in qualsiasi momento.

  1. Toccare il tasto tattile Tastatore nella schermata principale.

  2. Toccare il tasto tattile Affinamento della lunghezza del tastatore. Verrà visualizzata la schermata Imposta lunghezza tastatore.

  3. Selezionare una distanza di lavoro nell'elenco Distanza di lavoro.

  4. Nella casella Destinazione, del riquadro Parametri, immettere la posizione dell superficie rispetto alla distanza di lavoro.

  5. Immettere il valore della Distanza di avvicinamento nel riquadro Parametri di movimento.

  6. Posizionare il tastatore sopra la superficie.

  7. Toccare il tasto tattile [image] Leggi posizione tastatore.

  8. Toccare il tasto tattile Esegui [image] . Il tastatore misurerà la superficie il corrispondenza del valore di destinazione. NC Gage calcolerà la lunghezza del tastatore in base alla posizione toccata e alla posizione del mandrino del tastatore rispetto alla superficie nello spazio tridimensionale. Il valore Z misurato e la lunghezza del tastatore appariranno nelle caselle in sola lettura Z misurato e Lunghezza misurata.

  9. Toccare il tasto tattile Conferma [image] per salvare la lunghezza del tastatore da usare con la calibrazione o il tasto tattile Indietro [image] per tornare alla schermata precedente senza salvare.

Tutte le altre voci di questa schermata contengono informazioni sul tastatore in sola lettura.

Tasti tattili della barra di navigazione di questa schermata: