PC-DMIS NC Gage 사용하기

NC Gage 소개하기

인가받기

환경설정

시작하기

특성 명령 만들기

추가 특성 매개변수 설정하기

이동 명령 삽입

측정 루틴 사용하기

파일 관리하기

보고서 사용하기

화면 키보드 사용하기

직접 연결 모드 (DCM)

부록 A - 컨트롤러 구성


NC Gage 소개하기

PC-DMIS NC Gage는 NC 기계 도구를 사용해서 온라인 부품 측정을 위한 사용하기 쉬운 제품을 제공한다. 측정 루틴에 특성 측정과 다른 명령을 삽입할 수 있게 하는 사용자 인터페이스를 제공해서 NC Gage는 기계 부품 생산성과 정확도를 강화할 수 있다.

용어 주석: 많은 사용자가 접촉 스크린 디스플레이에 NC Gage를 실행하기 때문에,이 문서에 사용 된 용어 "선택" 또는 "누르기" 는 마우스와 키보드 주변 장치가 부착된 PC에 소프트웨어를 실행할때 마우스 클릭을 나타낸다.

이 문서는 다음의 주요 제목을 설명한다.

  • 인가받기

  • 환경설정

  • 시작하기

  • 특성 명령 만들기

  • 추가 특성 매개변수 설정하기

  • 이동 명령 삽입

  • 측정 루틴 사용하기

  • 파일 관리하기

  • 보고서 사용하기

  • 직접 연결 모드 (DCM)

  • 부록 A - 컨트롤러 구성

도움말 파일 최종 업데이트된 날짜: 2016년 1월 8일


인가받기

그것을 사용하기 전에, NC Gage 응용 프로그램의 라이센스가 있어야 한다. 설치가 성공적으로 완료된 후 NC Gage를 처음으로 시작할때 이것을 수행한다.

  1. 다음의 방법중 하나로 NC Gage 응용프로그램을 시작한다:

    • 프로그램 그룹에서 PC-DMIS NC Gage를 선택한다.

    • 창에서 시작 버튼을 클릭하고, 모든 프로그램 으로 이동한다음, 정의된 프로그램 그룹에서 PC-DMIS NC Gage 측정 루틴 아이콘을 선택한다.

    • PC-DMIS NC Gage 바탕화면 바로가기 아이콘을 두번 클릭한다:

NC Gage 응용프로그램이 처음으로 시작했을때, 다음의 NC Gage 라이센스 오류 가 나타난다:

  2. NC Gage 라이센스 요청 화면을 보여주기 위해 예 버튼을 선택한다:

  3. 필요하면 모든 필드를 기입한다. 빨간색 별표 (*)를 가진 필드를 기입해야한다. 필요한 필드를 모두 기입했을때, 다음 버튼은 사용할 수 있게 된다.

  4. 아래에 보여진것과 같이 NC Gage 라이센스 요청을 만들기 위해 다음 버튼을 클릭한다.

  5. 라이센스 요청 텍스트를 파일에 저장하기 위해 로 저장 버튼을 클릭한다. 로 저장 화면이 나타난다.

로컬 또는 네트워크 드라이브의 안전 위치로 이동하고, 파일을 저장한다. 파일은 NCGageLicense.request 로 저장된다.

  6. NC Gage 라이센스 요청 화면을 닫기 위해 종료 버튼을 클릭한다.

  7. 라이센스 파일을 취득하는 과정을 용이하게하는 Hexagon 담당자에게 라이센스 요청 파일을 보낸다.

  8. 라이센스 파일이 도착했을때, 그것을 PC 에 저장한다. 파일의 위치를 기억한다.

  9. NC Gage 응용 프로그램을 시작한다. NC Gage 라이센스 오류 가 나타난다.

  10. 초기의 NC Gage 라이센스 요청 화면을 보여주기 위해 예 버튼을 클릭한다.

  11. NC Gage 라이센스 요청 화면을 보여주기 위해 나는 라이센스를 가지고 있다 버튼을 클릭한다:

라이센스 요청 파일에서 라이센스 정보를 받기 위해, 다음을 수행한다:

  1. NC Gage 라이센스 요청 화면에서 라이센스 파일 받기 옵션을 선택한다.

  2. 열기 화면을 보여주기 위해 찾아보기 버튼 (...)을 클릭한다.

  3. 로컬 또는 네트워크 드라이브의 라이센스 파일 (NCGageLicense.lic) 로 이동해서 그것을 선택한다.

  4. NC Gage 라이센스 요청 화면에 라이센스 파일 정보를 받기 위해 열기 버튼을 클릭한다:

  5. 라이센스 절차를 완료하기 위해 계속 버튼을 클릭한다.


환경설정

NC Gage로 작업하기 전에, 기계 도구 설정에 따라 그것을 구성해야한다. 이 작업은 일반적으로 프로브 하드웨어를 설치하는 사람에 의해 완료된다.

컨트롤러 구성의 상세 설명은 "부록 - 컨트롤러 구성", 을 본다.

주석: NC Gage는 NC Gage를 실행할 컴퓨터에 .NET 2.0 이 설치되어야 한다. .NET 2.0 이 이미 설치되었다면, NC Gage는 그렇게 되도록 요청되었을때 설치될 것이다. .NET 2.0 이 설치되지 않았다면, 설치 루틴은 사용자가에게 그들이 현재 그것을 다운로드하고 설치하기 원하는지의 여부를 물을것이다. OK 를 누르면 사용자가 .NET 2.0 을 다운로드하고 설치할 수 있는 마이크로소프트 웹 사이트와 사용자를 연결한다.

윈도우 OS 주석: 영어 이외의 다른 언어로 NC Gage를 실행하기 위해 가상 기계 유틸리티 (예를 들어, VM웨어)를 사용하고 있다면, 윈도우 OS 는 자동적으로 가상 기계 고객의 자동 영역 / 언어 설정 (예를 들면, 기간은 쉼표로 변경 될 수 있다)을 사용할 수 있다. 외국어에서 영어로 다시 전환하면, 이 변경들은 측정 오류를 방지하기 위해 윈도우 OS 컨트롤 패널내의 영역과 언어 설정을 사용해서 수동으로 재설정되어야 한다.

윈도우 영역과 언어 설정 업데이트하기

  1. 제어판으로 이동:

  2. 영역과 언어을 클릭한다. 영역과 언어 화면에서 필요하면 변경을 한다.

  3. 클릭:

    • 수행한 변경사항을 저장하기 위해 OK 를 누르고 제어판 화면으로 돌아간다.

    • 저장하지 않고 종료하기 위해 취소

    • 종료하지 않고 변경 사항을 저장하기 위해 적용

  4. 추가 설정 을 클릭한다. 특정 영역과 언어 설정을 위한 필요한 변경을 한다.

  5. 클릭:

    • 포맷을 사용자 정의 화면에 수행한 변경 사항을 저장하고 영역과 언어 화면으로 되돌아가기 위한 OK 버튼

    • 저장하지 않고 종료하기 위해 취소

    • 종료하지 않고 변경 사항을 저장하기 위해 적용

"시작하기" 로 가기.


시작하기

이들 제목은 PC-DMIS NC Gage를 사용해서 시작하도록 돕는다. 시작하기 전에:

  • NC 기계은 전원이 켜져 있어야 한다.

  • NC Gage 소프트웨어는 설치되고 사용 허가되어야 한다.

  • 소프트웨어는 구성되어 있어야한다. 더 많은 정보는더 많은 정보는 "부록 A - 컨트롤러 구성" 을 본다.

이들 단계는 다음을 포함한다:

  • 단계 1: 소프트웨어 시작하기와 연결하기

  • 단계 2: NC Gage 매개변수 설정하기

  • 단계 3: 새로운 프로브 만들기

  • 단계 4: 프로브 선택하기

  • 단계 5: 조정

  • 단계 6: 작업 오프셋 정의하기

  • 단계 7: 컨트롤 프레임을 정의

  • 단계 8: 여유공간 경로를 정의

시스템 메시지에 관해

이 단계들을 수행할때, 메인 NC Gage 화면의 시스템 메시지 영역에 있는 정보에 주의를 기울인다.

샘플 시스템 메시지 영역

  • 빨간색 텍스트로 나타나는 메시지는 아직 완료되지 않은 필요한 절차 또는 일부 다른 문제를 나타낸다.

  • 경고 메시지는 부품 측정을 시작하기 전에 다음에 수행되어야 할 작업을 알려준다.

  • 필요한 단계를 완료했을때, 시스템 메시지 영역의 항목은 파랑 텍스트 로 나타난다.

위의 단계를 완료했을때, 측정 루틴을 만들고 실행하기 위해 NC Gage를 사용할 수 있다.

이동 바 소프트 키

메인 화면의 이동바에 있는 소프트 키들은 아래의 도표에 보여진다. 소프트 키를 접촉하면 그 소프트 키와 관련된 기능 화면을 열거나 또는 지정된 기능을 수행한다.

용어 주석: 소프트 키 는 각 화면의 다른 기능과 일치되는 컨트롤러 화면의 하단의 접촉가능한 버튼이다. 일부 화면은 소프트 키의 다수 "페이지" 를 가지고 있다. 소프트 키의 페이지들을 훑어 보기 위해뒤로 또는 앞으로 소프트 키를 사용할 수 있다.

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
설정 이 소프트 키는 NC 게이지 측정 루틴 설정을 정의할 수 있게하는 설정 화면을 연다. | 프로브 이 소프트 키는 프로브를 만들고, 선택할 수 있게 하는 이동 도구바의 프로브와 관련된 소프트 키를 보여준다, 또는 프로브를 조정한다.
이동 이 소프트 키는 여유공간 지점과 평면을 위한 이동 화면을 연다. | 회전 축을 이동 이 소프트 키는 회전 축을 지정할 수 있는, 회전 축을 이동 화면을 연다.
작업 오프셋을 선택 - 첫 페이지 NC Gage 측정 루틴에서 사용할 작업 오프셋을 선택 화면에서 작업 오프셋을 선택하기 위해 이 소프트 키를 사용한다. 이 루틴은 측정 루틴에 추가되고 저장된다. | 측정 이 소프트 키는 측정 화면을 열고 측정될 수 있는 모든 특성 유형의 접근을 제공한다.
측정 루틴을 실행 이 소프트 키는 측정 루틴을실행할 수 있는, 측정 루틴 화면을 연다. | 파일 관리자 이 소프트 키는 측정 루틴을 사용할 수 있고 그들을 저장, 적재, 만들고, 삭제할 수 있는 파일 관리자 화면을 연다.
보고서 이 소프트 키는 측정 루틴을 위한 측정 보고서를 볼 수 있고 그들을 저장하거나 인쇄할 수 있는 보고서 화면을 입력한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
끝내기 이 소프트 키는 NC Gage를 종료한다. 예/아니오 메시지가 나타난다. 종료하기 위해 측정 루틴 종료 [image] 를 누른다 또는 NC Gage로 돌아가기 위해 메인 화면을 돌아가기 [image] 를 누른다. | 측정 루틴을 수정 이 소프트 키는 측정 루틴을 실행하거나 수정할 수 있는, 측정 루틴을 수정 화면을 연다.
직접 연결 모드 이 소프트 키는 직접 연결 모드 화면을 연다. 이것은 NC Gage 측정 루틴이 서브루틴인것처럼 절단 매크로에서 직접 NC Gage 측정 루틴을 실행할 수 있게 한다. | 작업 오프셋 지정- 두번째 페이지 이 옵션은 특성의 선택을 측정해서 컨트롤러의 작업 오프셋을 업데이트 한다. 이 루틴은 측정 루틴에 추가되지 않는다.
정보 관리자 - 두번째 페이지 이 소프트 키는 NC Gage에서 컨트롤러끼지의 연결과 NC Gage가 일으키는 오류 메시지에 적용되는 메시지를 보여준다. |


소프트웨어 시작하기와 연결하기

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 1: 소프트웨어 시작하기와 연결하기

단계 1: 소프트웨어 시작하기와 연결하기

NC Gage 응용 프로그램을 설치하고 라이센스한 후, NC Gage 응용 프로그램을 시작하기 위해 다음 중 하나를 수행한다:

  • 프로그램 그룹에서 그것을 선택한다.

  • 윈도우를 시작한다, 시작 버튼을 클릭하고, 모든 프로그램 으로 이동한다음 정의된 프로그램 그룹에서 PC-DMIS NC Gage 프로그램 아이콘을 선택한다:

NC Gage를 위한 메인 화면을 연다:

NC Gage를 처음 열때, 그것은 기계 도구와 연결하려고 한다. 이 연결에 대한 정보는 상태 영역에 나타난다.

이동 바 중간에 있는 상태 소프트 키가 빨간색이면, 소프트웨어는 기계와 연결되지 않았다:

NC Gage가 기계에 연결되면, 그것은 화면에 프로브 위치 좌표를 보여준다. 이동 바 중간에 있는 상태 아이콘은 녹색이 되고 그것은 상태 영역에 "연결됨"을 보여준다.

이번이 NC Gage를 시작하는것이 처음이라면, 시스템 메시지 영역의 조정 옵션는 "--없음--" 을 보여준다. 또한, 이동 바의 측정 [image] 과 이동 [image] 소프트 키는 비활성이다 (그레이 아웃되고 선택을 할 수 없다). 이것들은 측정 루틴을 만들고 부품을 측정하기 위해 소프트웨어를 사용하기 전에 몇가지 예비의 단계를 수행해야 한다는것을 나타낸다.

해결해야 하는 다음 항목은 시스템 메시지 영역의 경고 메시지에 보여진다.


NC Gage 매개변수 지정

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 2: NC Gage 매개변수

단계 2: NC Gage 매개변수

설정 화면을 보여주기 위해 메인 화면에서 설정 소프트 키 [image] 를 누른다.

여러가지 측정과 측정 중에 사용되는 하드웨어 매개변수를 정의하기 위해 이 화면을 사용한다.

일반 NC Gage 매개변수를 수정하기 위해 :

  1. 필요하면 값을 수정한다.

  2. 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 또는, 저장하지 않고 이 화면을 종료하기 위해 리턴 소프트 키 [image] 를 누른다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
공차 도표 정의 이 소프트 키는 사용자가 공차 그룹 정의 화면을 열수 있게 한다. 상세 정보는, "사용자 공차 도표" 를 본다. | 기계를 위한 작업 방향 설정 이 소프트 키는 측정 루틴에서 사용할 작업면을 정의할 수 있게 한다. 상세 정보는, "작업 면 설정" 을 본다.
시스템 설정 이 소프트 키는 NC Gage 화면과 종료 기능을 설정할 수 있게 한다. 상세 정보는, "시스템 설정" 을 본다. | 운동 설정 운동학 설정 화면은 회전 구성 정보를 볼 수 있는 방법을 제공한다. 회전 축을 위한 특정 구성 설정을 수정하기 위해 그것을 사용할 수 있다.
패스워드 설정 패스워트 설정 화면은 모든 NC Gage 설정 화면에 패스워드 보호를 활성화 또는 비활성화하는 방법을 제공한다. | 계수기 디스플레이 설정 계수기 디스플레이 설정 화면은 계수기를 위한 적절한 NC Gage 화면에 무엇이 보여질지를 정의할 수 있게 한다.
변경 사항을 적용하거나 확인 이 소프트 키는 현재 화면의 옵션, 설정, 또는 선택에 이루어진 변경 사항을 저장한다. 일부 경우에서, 이 소프트 키는 NC 게이지 측정 루틴에 명령을 추가한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. |

공차 영역

  • 플러스 – 부품 측정이 계산되는 기본 플러스 공차 값을 지정한다.

  • 마이너스 – 부품 측정이 계산되는 기본 마이너스 공차 값을 지정한다.

  • 그 화면에 위치한 글로벌 공차 제한 선택 목록을 사용해서 특성의 공차 화면에서 추후 재호출을 위한 공차를 지정할 이들 값을 지정한다. 이것은 반복적으로 동일한 공차 값을 선택하고 입력하는 빠른 방법을 제공한다. "사용자 공차 도표" 를 본다.

보고서 저장 옵션 영역

  • 저장된 경로 - 보고서가 저장될 위치를 지정한다. 측정 루틴은 또한 서브디렉토리 PRG에서 동일한 경로에 저장한다.

  • 자동 저장 - 이 표시란이 선택 취소되면, 측정 루틴을 실행할 때 NC Gage는 자동으로 보고서를 저장하지 않는다; 수동으로 그들을 저장해야한다. 이 표시란이 선택되면, 덮어쓰기 와 타임 스탬프 옵션은 사용할 수 있게 된다. 원하는 옵션을 선택한다:

    • 덮어쓰기 - 이 옵션을 선택하면, NC Gage는 자동으로 저장 경로에 지정된 위치에 첫번째 보고서를 저장한다. NC Gage는 자동으로 이 보고서를 다음번 그것을 만들때 대체한다.

      각 보고서는 동일 파일명을 가진다. 포맷은 다음과 같다: <측정 루틴>.rtf, <측정 루틴> 은 실행되는 마지막 측정 루틴의 이름이다.

    • 타임 스탬프 - 이 옵션을 선택하면, NC Gage는 자동으로 저장 경로에 지정된 위치에 각 보고서를 저장한다. NC Gage는 저장된 보고서를 대체하지 않는다.

      각 보고서는 다른 파일명을 가진다. 포맷을 다음과 같다: <측정 루틴>_<M>-<DD>-<YY>_<hh>-<mm>-<ss>.rtf, :

<측정 루틴> - ".prg" 확장자 없이 현재 적재된 측정 루틴의 이름

<M> 또는 <MM> - 컴퓨터 시스템의 날짜를 기반으로 한-자리 또는 두 - 자리 월

<DD> - 컴퓨터 시스템의 날짜를 기반으로 두-자리 일

<YY> - 컴퓨터 시스템의 날짜를 기반으로 네-자리 년

<hh> - 컴퓨터 시스템의 시간을 기반으로, 보고서가 저장되는 시(時)의 두 자릿수 (24 시간)

<mm> - 컴퓨터 시스템의 시간을 기반으로, 보고서가 저장되는 분(分)의 두 자릿수 (24 시간)

<ss> - 컴퓨터 시스템의 시간을 기반으로, 보고서가 저장되는 초(秒)의 두 자릿수

파일명을 위한 24-시간 타임 스탬프 표기는 (측정 루틴이 실행되었던 시간이 아닌) 보고서가 저장되는 시간을 나타낸다. 그러므로, 지속적으로 동일한 보고서를 저장하면, 각 보고서는 다른 파일명을 가질 것이다.

주석: 보고 옵션을 설정하는 방법과 관계없이 언제든지 수동으로 보고서를 저장할 수 있다. 수동으로 저장된 보고서를 위한 파일명의 포맷은 다음과 같다: <측정 루틴>_<MM>-<DD>-<YY>_<hh>-<mm>-<ss>.rtf

이송 속도와 프로브 거리 영역

  • 이동 (이송 속도) - 측정 루틴 블록 사이의 프로브 이동 속도를 결정한다. 단위는 단위 선택을 기반으로 밀리미터/분 또는 인치/분 이다.

  • 찾기 (이송 속도) - 계산 모드로 특성을 발견할때 프로브가 이동하는 속도를 결정한다. 단위는 단위 선택을 기반으로 밀리미터/분 또는 인치/분 이다.

  • 회전 (이송 속도) - 축 회전의 최대 허용 속도를 결정한다.

  • 사전 접촉 (프로브 거리) - 접촉을 수행하기 전에 프로브가 이동할 이론상의 접촉 위치로부터의 거리를 지정한다. 이것은 부품 측정중에 사용된다. 단위는 단위 선택 기반의 밀리미터 또는 인치이다.

  • 검색 (프로브 거리) - 프로브가 표면을 검색할 거리를 제공한다. 이 거리에 도달하기 전에 프로브가 표면과 접촉하지 않으면, 측정은 실패할것이다. 단위는 단위 선택 기반의 밀리미터 또는 인치이다.

맞춤 소수 정확도 영역

  • 측정 맞춤 값 - 계산 절차중에 프로브에 의해 특성을 위해 발견되는 이론상의 결과를 NC Gage가 반올림하게 한다. 결과는 두 기준을 사용해서 반올림된다. 첫째 결과는 이 필드에서 소수 값으로 반올림된다. 두번째, 결과는 이 필드에서 근사(치) 배수로 반올림된다.

    예를 들어, 결과가 0.068 이고 이 상자의 값이 0.03 이면, 계산 절차는 다음과 같이 될 것이다: 첫째, 0.068 은 0.07 이 될 두 소수 자릿수로 반올림될 것이다. 그다음, "6" 은"3" 의 배수이므로 0.07 이 0.06 으로 수정되는 "3" 의 근사 배수로 값은 반올림될 것이다.

  • 각도 맞춤 값 - 측정 맞춤 값과 같은 원리이지만, 각도 측정을 위해 작동한다.

통계 저장 옵션 영역

  • 저장된 경로 - 통계 (각 특성에 대한 결과가)가 저장되는 위치를 지정한다. 측정 루틴은 또한 서브디렉토리 PRG에서 동일한 경로에 저장된다.

  • 자동 저장 - 이 표시란이 선택 취소되면, 측정 루틴을 실행할때 NC Gage는 자동으로 통계를 저장하지 않는다; 수동으로 그들을 저장해야한다. 이 표시란이 선택되면, 덮어쓰기 와 타임 스탬프 옵션은 사용할 수 있게 된다. 원하는 옵션을 선택한다:

    • 덮어쓰기 - 이 옵션을 선택하면, NC Gage는 자동으로 저장 경로에 지정된 위치에 첫번째 통계의 세트를 저장한다. NC Gage는 자동으로 통계를 다음번 그들을 만들때 대체한다.

      각 통계 의 세트는 동일 파일명을 가진다. 포맷은 다음과 같다: <측정 루틴>.rtf, <측정 루틴> 은 실행되는 마지막 측정 루틴의 이름이다.

    • 타임 스탬프 - 이 옵션을 선택하면, NC Gage는 자동으로 저장 경로에 지정된 위치에 각 통계의 세트를 저장한다. NC Gage는 저장된 통계를 대체하지 않는다.

      각 통계의 세트는 다른 파일명을 가진다. 포맷을 다음과 같다: <측정 루틴>_<M>-<DD>-<YY>_<hh>-<mm>-<ss>.xml, :

<측정 루틴> - ".prg" 확장자 없이 현재 적재된 측정 루틴의 이름

<M> 또는 <MM> - 컴퓨터 시스템의 날짜를 기반으로 한-자리 또는 두 - 자리 월

<DD> - 컴퓨터 시스템의 날짜를 기반으로 두-자리 일

<YY> - 컴퓨터 시스템의 날짜를 기반으로 네-자리 년

<hh> - 컴퓨터 시스템의 시간을 기반으로, 통계가 저장되는 시(時)의 두 자릿수 (24 시간)

<mm> - 컴퓨터 시스템의 시간을 기반으로, 통계가 저장되는 분(分)의 두 자릿수

<ss> - 컴퓨터 시스템의 시간을 기반으로, 통계가 저장되는 초(秒)의 두 자릿수

파일명을 위한 24-시간 타임 스탬프 표기는 (측정 루틴이 실행되었던 시간이 아닌) 통계가 저장되었던 시간을 나타낸다. 그러므로, 지속적으로 동일한 통계의 세트를 저장하면, 각 세트는 다른 파일명을 가질 것이다.

주석: 통계 옵션을 설정하는 방법과 관계없이 언제든지 수동으로 통계의 세트를 저장할 수 있다. 수동으로 저장된 통계의 세트를 위한 파일명의 포맷은 다음과 같다: <측정 루틴>_<MM>-<DD>-<YY>_<hh>-<mm>-<ss>.xml


사용자 공차 도표

그 화면에 있는 글로벌 공차 제한 선택 목록을 사용해서 특성의 공차 화면에서 추후 재호출을 위한 공차를 지정하기 위해 사용자 공차 도표 화면을 사용한다. 이것은 반복적으로 동일한 공차 값을 선택하고 입력하는 빠른 방법을 제공한다.

사용자 공차를 정의하기 위해:

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 사용자 공차 도표 화면을 보여주기 위해 공차 도표를 정의 소프트 키 [image] 를 누른다.

  3. 원하는 TC 클래스를 위해, +한계 또는 -한계 공차 값을 입력한다.

  4. TC 클래스를 정의했을때, 변경사항을 적용 소프트 키 [image] 를 누른다. 공차 화면에서 이들 TC 클래스를 선택할 수 있다.


작업 면 설정

소프트웨어 전체에서 볼 수 있는 작업 면 소프트 키의 방향을 정의하기 위해 작업 면 설정 화면을 사용한다. 작업 면은 측정될 부품의 면이다. NC Gage가 기계 도구 주위의 고정된 위치에 언제나 있지 않다는것을 컴퓨터 모니터가 보여준다면 이 설정 화면은 유용하다. 작업 면 아이콘을 설정을 사용자지정하기 위해 또는 기본 작업면 환경설정을 선택하기 위해 이 화면을 사용한다.

작업 면을 설정하기 위해:

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 작업 면 설정 화면을 보여주기 위해 기계를 위한 작업 면 방향을 설정 소프트 키 [image] 를 누른다:

  3. 기본 환경설정을 선택하거나, 또는 자신의 사용자정의 환경설정을 정의한다.

  4. 작업 면을 정의했을때, 확인 소프트 키 [image] 를 누른다. 소프트웨어를 통해, 작업 면 소프트 키를 누르때마다, 소프트웨어는 여기에서 정의된 작업면을 사용할 것이다.

  5. 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

주석: 왼쪽 설정은 허용된다. NC Gage는 이 비 표준 설정을 사용할때 알려줄것이다.


시스템 설정

시스템 설정 화면은 다음을 제공한다:

  • 화면 설정 영역에서 NC Gage 화면을 위한 컨트롤 설정

  • NC Gage 응용 프로그램이 종료 작동 영역에서 종료하는 방법에 관한 선택

시스템을 설정하기 위해:

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 시스템 설정 화면을 보여주기 위해 시스템 설정 소프트 키 [image] 를 누른다.

화면 설정 영역

위치 변경 허용 - 디스플레이 화면의 어디에든 NC Gage 화면의 위치를 ​​변경한다.

크기 변경 허용 - NC Gage 화면의 크기를 변경한다.

최소화 허용 - NC Gage 화면을 최소화한다.

작동 종료 영역

종료 - NC Gage 응용 프로그램은 NC Gage 인터페이스에서 시작할때만 종료된다.

로그오프 - NC Gage 인터페이스에서 시작했을때 NC Gage 응용프로그램이 종료될뿐만아니라 현재의 PC 사용자 계정을 또한 로그오프한다.

종료 - NC Gage 인터페이스에서 시작했을때 NC Gage 응용 프로그램이 종료될뿐만 아니라, PC 또한 종료된다.

파일 실행 - NC Gage 인터페이스에서 시작했을때 NC Gage 응용 프로그램이 종료될뿐만 아니라, 선택된 파일을 또한 나중에 실행한다.

수행한 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.


패스워드 설정

시스템 설정의 승인되지 않은 변경을 방지하기 위해 NC Gage 응용 프로그램을 위한 패스워드를 설정하기 위해 패스워드 설정 화면을 사용한다.

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 패스워드 설정 화면을 보여주기 위해 패스워드 설정 소프트 키 [image] 를 누른다.

  3. 수행한 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

패스워드 보호 비활성화 - 모든 시스템 패스워드 보호를 비활성화하기 위해 이 옵션을 선택한다. 암호 지정 영역이 비활성화되고 사용자에게 회색으로 나타난다.

패스워드는 설정 값을 변경하는데 필요하다 - 시스템 패스워드 보호를 활성화하기 위해 이 옵션을 선택한다. 패스워드 지정 영역은 사용자가 패스워드 정보를 입력할 수 있도록하기 위해 활성화된다.

패스워드 지정 영역

패스워드 입력: 변경되고 있는 시스템 설정을 보호하기 위해 사용될 암호를 입력한다.

패스워드 확인: 확인을 위해 패스워드 입력 상자에 입력된 패스워드를 다시 입력한다.


운동 설정

운동학 설정 화면은 회전 구성 정보를 볼 수 있는 방법을 제공한다. 아래에서 설명된것과 같이 비선형 축 구성 설정의 특정 특성을 수정하기 위해 그것을 사용할 수 있다. 회전 테이블이나 손목의 정보는 처음에 NC Gage 구성 도구 유틸리티에서 정의되어야한다.

운동학 설정 화면은 승인되지 않은 변경을 방지하기 위해 패스워드 보호될 수 있다. 이 화면은 적어도 한 회전 테이블이 기계 구성 도구 유틸리티내의 시스템을 위해 구성될때만 사용될 수 있다.

기계 인터페이스는 NC Gage 응용 프로그램을 시작하기 전에 필요한 제어 정보를 반드시 가지고 있어야한다. 이들 매개변수를 정의하기 위해 NC Gage 구성 도구를 사용해야한다:

  • 축 - 시스템 X, Y, Z, A, B 또는 C 축을 정의한다.

  • 오프셋 - 축을 위한 시스템 변수 도표의 지수를 정의한다.

  • 축 유형 - 선형, 회전 테이블 그리고 손목 옵션을 선택한다. 향후 버전은 방추 축의 옵션을 제공할 것이다.

  • 시작과 끝 제한 - 허용된 이동(움직임)의 범위를 정의한다.

  • 축의 잠금 해제와 잠금 - 이들 사용자 정의 문자열은 이동 후 축의 이동과 잠금 (또는 고정) 전에 축을 잠금해제 (또는 비고정) 하는 명령을 정의한다. 이들 문자열은 선택적이다.

  • 회전 테이블 겹침 순서 - 하나 이상의 회전 테이블이 정의되면, 회전 테이블의 겹침 순서를 지정해야한다. 옵션은 두 회전 테이블이 축 테이블에서 정의될때까지 숨겨진다. 선택을 위한 옵션은 테이블에서 정의된 두 축에서 파생된다. 내부적으로, NC Gage는 "낮은"테이블 (아래의 첫번째 이미지의 축 B)로 정의되는 "주요" 축을 저장해서 이 설정을 저장한다.

주석: 회전 테이블 겹침 순서 목록은 두 회전 테이블이 정의되었을때 NC Gage 구성 도구의 축 설정 탭에서만 사용할 수 있다.
이 경우가 적용되지 않으면, 영역은 나타나지 않는다.

두 회전 테이블을 위한 NC Gage 구성 도구 축 설정 탭 설정의 예

한개 또는 그 이상의 손목 축 ( 두개의 헤드를 가진 기계) 을 가진 기계를 위해, 손목이 0 에 있을때 프로브 방향 (팁에서 방추로) 목록이 나타난다. 이것은 모든 손목 각도가 영에 있을때 프로브가 가리키는 방향을 정의한다. (이것(방향)은 프로브의 중앙라인을 따라 위를 가리키거나 - 프로브에서 떨어진 - 아래를 가리킨다).

주석 - NC Gage 구성 도구는 B 가 손목 유형이고 C 가 회전 테이블 유형인 XYZBC 로 축 설정을 정의한다.

회전 구성 정보를 보기위해:

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 운동 설정 화면을 보여주기 위해 설정 화면에서 운동 설정 소프트 키 [image] 를 누른다.

4 번째 축, 5 번째 축 영역에서 사용할 수 있는 옵션은 두 회전 테이블이 정의되거나 회전 테이블과 손목이 정의됐는지 여부에 따라 달라진다. 위에서 보여진 운동학 설정 화면은 NC Gage가 두 회전 테이블을 위해 구성되었을때 사용가능한 옵션을 보여준다. 그것이 손목 헤드 를 위해 구성되면:

  • 화면은 4 번째 (손목) 축을 위해 피벗 X, 피벗 Y 그리고 피벗 Z 옵션을 보여주지 않는다.

  • 손목이 0 에 있을때 프로브 방향 (팁에서 방추로) 목록은 회전 테이블 겹침 순서 목록을 대체한다.

운동 설정 화면은 NC 기계 구성 도구에서 정의된 축 과 축 유형 값을 보여준다. 그들은 NC Gage 인터페이스 화면에서 수정될 수 없다.

사용자는 특정 시스템을 위해 필요하면 시작 과 끝 제한 을 수정할 수 있다.

오른쪽 상단의 영역은 두 회전 테이블이 정의되거나 회전 테이블과 손목이 정의됐는지 여부에 따라 NC Gage 구성 도구를 위해 위에서 설명한 동일한 설정을 보여준다. 변경 사항은 이 폼 또는 기계 구성 도구 내의 회전 테이블 겹침 순서 (또는 손목이 0 일때 프로브 방향(팁에서 방추) 목록) 에 이루어질 수 있다.

운동학 설정 화면은 사용자가 다음의 운동 변환을 위해 필요한 값을 정의할 수 있게 한다:

  • 피벗 지점 - 이것은 회전의 축에서 어떤 지점도 될 수 있다.

  • 피벗 회전 벡터 - 회전 축의 방향을 정의한다.

  • 시계방향 회전 - 이동 방향은 양의 증가를 위한 테이블이 회전하는 방향을 정의한다. 회전이 시계방향으로 되도록, 목록에서 예를 선택한다. 회전이 시계 반대 방향이 되도록, 아니오 를 선택한다. 그림 정의는, 아래의 "회전 그림" 을 본다.

화면의 지시를 따른다음 설정 절차를 완료하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

회전 그림


계수기 디스플레이 설정

계수기를 위한 적절한 NC Gage 화면에 무엇이 보여질지를 정의하기 위해 계수기 디스플레이 설정 화면을 사용한다.

NC Gage 계수기는 보통으로 2 세트의 수를 보여준다. 사용자는 컨트롤의 왼쪽면 그리고 오른쪽 면에 무엇이 나타날지를 정의하기 위해 계수기 디스플레이 설정 화면을 사용할 수 있다. 다른 선택뿐만 아니라 다른 화면에서도 정의될 수 있다.

NC Gage는 사용자가 계수기를 설정하고자하는 세가지 다른 "레벨"을 제공한다:

  • 개별적 명령을 계산할때, 무엇이 "특성 뷰"로 보였는지를 정의하고자 할 수 있다.

  • "메인" 화면으로 이동하거나, 측정 루틴을 실행할때, 이것은 NC Gage 응용 프로그램내에서 높은 레벨이기 때문에, "측정 루틴 뷰"를 보고자 할 수 있다.

  • 조정 절차중에 "조정 뷰" 를 보고자할 수 있다.

이 화면을 열기 위해:

  1. 메인 화면에서 설정 소프트 키 [image] 를 누른다.

  2. 계수기 디스플레이 설정 화면을 보여주기 위해 설정 화면의 첫번째 페이지에서 계수기 디스플레이 설정 소프트 키 [image] 를 누른다.

  3. 수행한 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

계수기 상자는 대부분의 NC Gage 화면에 나타난다. 계수기 상자는 2 세트의 계수기를 위한 방을 가진다. NC Gage의 이전 버전에서, 왼쪽면은 일반적으로 기계 좌표로 정의되었고, 오른쪽 면은 일반적으로 작업 오프셋 좌표로 정의되었다. NC Gage의 v2.0 과 이 이후의 버전은 사용될 수 있는 새로운 좌표일치 시스템을 제공하고 타당하다면 사용할 수 있게 했다

새 좌표일치 시스템은 부품 좌표이다. NC Gage의 v2.0 과 이 이후의 버전은 현재 프로브 지점을 어떻게 보여줄지를 더 많이 컨트롤할 수 있게 한다.

계수기 디스플레이 설정 화면

계수기 디스플레이 선택을 위한 사용가능한 의 좌표계가 있다. 좌표계는 다음과 같다:

  • 기계 - 계수기는 기계 좌표로 프로브의 현재 지점을 보여준다. 이 옵션은 항상 사용할 수 있다.

  • 작업오프셋 - 계수기는 현재의 작업 오프셋 좌표로 프로브의 현재 지점을 보여준다. 이 옵션은 항상 사용할 수 있다.

  • 부품 - 계수기는 부품 좌표로 프로브의 현재 지점을 보여준다. 이 옵션은 NC Gage가 세개 이상의 축을 제어할때만 사용할 수 있다. 부품 좌표는 아래에서 정의된다.

보고된 XYZ 영역 - 좌표의 각 유형을 위해 보고된 XYZ 값 도구 길이를 컨트롤하기 위해 구성될 수 있다.

계수기 배치 영역 - 계수기는 일반적으로 좌표 세트의 한 쌍으로 정의된다. 일부 화면에서, 한 세트의 계수기만이 보여진다. 계수기의 왼쪽과 오른쪽 면을 정의해서 각 좌표 세트에서 무엇을 보고자하는지를 정의할 수 있다. 세가지 다른 영역을 정의 할 수 있다:

  • 특성 뷰 - 특성 명령이 계산되고 있을때 볼 수 있는 계수기를 정의한다. 위에서 정의된 어떤 좌표계도 선택될 수 있다.

  • 측정 루틴 뷰 - NC Gage가 전체 측정 루틴에 적용하는 화면을 보여줄때 볼 수 있는 계수기를 정의한다. 위에서 정의된 어떤 좌표계도 선택될 수 있다.

  • 조정 뷰 - 조정중에 볼 수 있는 계수기를 정의한다. 기계와 작업오프셋 좌표계만을 선택할 수 있다.

지점을 위한 세개의 선택사항은 각 좌표계를 위해 보여질 수 있다. 개별적으로 각 좌표계를 구성할 수 있다. 옵션은 다음과 같다:

  • 도구 길이 없음 - 계수기는 게이지 (연결) 지점의 현재 위치를 보여준다.

  • 도구 길이 - 계수기는 컨트롤의 도구 테이블에서 찾은 도구 길이를 적용해서 도구의 끝이 어딘지를보여주고 그것을 게이지 지점 위치에 추가한다.

  • 프로브 팁 중앙 - 계수기는 프로브 팁의 중앙 위치를 보여준다. 게이지 지점에서 볼 팁까기의 오프셋은 프로브가 조정될때 결정된다.

부품 좌표계

부품 좌표계 (PCS) 는 부품을 위한 참조 시스템이다. 각 부품에 대한 한개만이 있고 이미지에 의해 정의된다. PCS의 원점은 작업 오프셋을 통해 MCS 와 관련된다 (G54 같은). PCS는 그들의 영 지점의 모든 회전 테이블 축으로 작업 오프셋에 의해 정의된 좌표계와 같다.

G54 - 아래에 보여진 부품의 모서리에서 원래의 지점 XYZ 영 세트:

"부품 좌표"는 초기 작업 오프셋이 선택되고 모든 회전 테이블 축이 0 에 있을때 적용되는 좌표계이다. 이 정의로, NC Gage v1.2 와 그 이후의 버전의 모든 측정 루틴은 부품 좌표를 사용한다는것을 유의한다. 부품 좌표는 모든 측정이 네개와 다섯개 축 시스템과 관련될 수 있는 의미있는 공통의 좌표계로 중요하다.


새로운 프로브 만들기

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 3: 새로운 프로브 만들기

단계 3: 새로운 프로브 만들기

부품을 측정하기 위해 사용되는 프로브의 유형을 정의하기 위해 새로운 프로브 만들기 화면을 사용한다.

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 프로브 화면에서 프로브를 선택 소프트 키 [image] 를 누른다.

  3. 새로운 프로브 만들기 화면을 보여주기 위해 프로브를 선택 화면에서 새로운 프로브를 선택 소프트 키 [image] 를 누른다:

  4. 프로브에 관한 정보를 제공하기 위해 이 화면을 사용한다. 프로브의 이론상의 지름, 도구 길이, 프로브를 포함하는 포켓 번호, 프로브명, 그리고 특별 지시를 입력한다.

  5. 수행한 변경사항을 저장하기 위해 확인 소프트 키 [image] 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

정의

  • 포켓 번호 - 프로브를 포함하는 포켓 번호.

  • 이론상의 지름 - 프로브 팁의 이론상의 지름.

  • 도구 길이 - 앞 지점에서 팁 중앙까지의 프로브의 도구 길이. 도구 길이 편차는 20mm 이내 여야한다. 그것은 조정할때 구체 중앙 확인을 수행하기 위해 사용된다. 그것은 조정으로 업데이트 되지 않는다. 프로브 팁 오프셋은 조정중에 업데이트된다.

  • 프로브명 - 도구번호 앞의 도구 프로브 명. 프로브 명과 도구 번호는 한개의 프로브 파일을 식별한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
변경 사항을 적용하거나 확인 이 소프트 키는 현재 화면의 옵션, 설정, 또는 선택에 이루어진 변경 사항을 저장한다. 일부 경우에서, 이 소프트 키는 NC 게이지 측정 루틴에 명령을 추가한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. | 취소 이 소프트 키는 포켓 번호, 이론상의 지름, 그리고 이론상의 길이 옵션을 위해 입력한 정보를 지운다.


프로브 선택하기

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 4: 프로브 선택하기

단계 4: 프로브 선택하기

부품을 측정할 프로브를 선택하기 위해 프로브를 선택 화면을 사용한다.

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 프로브를 선택 화면을 보여주기 위해 프로브를 선택 소프트키 [image] 를 누른다:

  3. 프로브를 선택 소프트 키 [image] 를 사용해서 프로브를 선택 목록에서 사용하고자 하는 프로브를 선택한다.

  4. 변경사항을 저장하기 위해 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

NC Gage는 측정 루틴의 트리 뷰에 프로브를 삽입한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
새로운 프로브 만들기 새로운 프로브 만들기 화면을 열어서 새로운 프로브를 만들기 위해 이 소프트 키를 사용한다. | 프로브 삭제 이 소프트 키는 현재 비 조정된 프로브를 삭제한다. 조정된 프로브를 제거하기 위해 이 소프트 키를 사용할 수 없다.
프로브 수정 이 소프트 키는 새로운 프로브가 정의될 수 있는 프로브 수정 화면을 보여준다. | 취소 이 소프트 키는 이 화면에서 초기에 비활성이다.
변경 사항을 적용하거나 확인 이 소프트 키는 현재 화면의 옵션, 설정, 또는 선택에 이루어진 변경 사항을 저장한다. 일부 경우에서, 이 소프트 키는 NC 게이지 측정 루틴에 명령을 추가한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
실행 이것은 측정 루틴을 실행할 수 있는, 측정 루틴 화면을 사용한다. | 프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. |


조정

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 5: 조정

단계 5: 조정

조정은 시스템을 위한 프로브 팁 오프셋과 실제 반지름을 정의하기 위해 중요하다.

회전 테이블 조정은 테이블이 측정 순서의 일부로 사용될때 측정의 정확도를 높이기 위해 선택적으로 수행될 수 있다.

  1. 사용할 수 있는 조정 옵션을 사용하기 위해 메인 화면에서 프로브 소프트 키 [image] 를 누른다.

프로브 옵션 도구바는 다음의 옵션을 가지고 있다:

  2. 조정될 새로운 프로브를 선택하거나 정의하기 위해 프로브를 선택 소프트 키 [image] 를 누른다.

이 프로브 조정 옵션들 을 사용할 수 있다:

  • 조정 구체를 사용하고 있는 시스템의 프로브를 조정하기 위해 구체 조정 소프트 키 [image] 를 누른다.

  • 조정 링을 사용하고있는 시스템의 프로브를 조정하기 위해 링 조정 소프트 키 [image] 를 누른다.

  • 프로브의 길이를 계산하기 위해 프로브 길이 지정 소프트 키 [image] 를 누른다

이 회전 테이블 조정 옵션들을 사용할 수 있다:

  • 시스템의 회전 테이블(들) 을 조정하기 위해 회전 테이블 조정 소프트 키 [image] 를 누른다.

  • 컨트롤러에 회전 테이블 또는 손목 조정 데이타를 작성하기 위해 컨트롤에 회전 조정 데이타를 작성 소프트 키 [image] 를 누른다.


프로브 조정 옵션

프로브를 조정하면 프로브 팁 오프셋과 시스템에서 사용되고 있는 프로브의 유효 반지름을 설정한다.

프로브 화면을 열기 위해:

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 프로브를 조정하기 위해 타당한 프로브 조정 소프트 키를 선택한다:

    • 조정 구체를 사용하고 있는 시스템의 프로브를 조정하기 위해 구체 조정 소프트 키 [image] 를 누른다.

    • 조정 링을 사용하고있는 시스템의 프로브를 조정하기 위해 링 조정 소프트 키 [image] 를 누른다.

이들 선택적 방법들은 프로브 화면에 존재한다:

    • 프로브를 선택 소프트 키 [image] 는 조정될 새로운 프로브를 선택하거나 정의한다.

    • 프로브 길이 지정 소프트 키 [image] 는 프로브의 길이를 계산한다.

    • 회전 테이블 조정 소프트 키 [image] 는 시스템의 회전 테이블(들) 을 조정한다.

    • 제어할 회전 조정 데이타 작성하기 소프트 키 [image] 는 컨트롤의 매크로 변수의 블록에 회전 테이블 또는 손목 조정 정보를 보낸다.

    • 손목 헤드 조정 소프트 키 [image] 는 시스템의 손목 헤드를 조정한다.


구체 조정

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 구체 조정 화면을 보여주기 위해 프로브 화면에서 구체 조정 소프트 키 [image] 를 누른다:

  3. 구체 조정 절차를 완료하기 위해 화면 하단의 지시를 따른다.

매개변수 영역

  • 이송 속도 - 프로브 조정중에 프로브가 이동할 속도를 분당 밀리미터 (인치 단위이면 분당 인치)로 지정한다.

  • 사전접촉 거리 - 접촉을 수행하기 전에 프로브가 이동할 이론상의 접촉 위치로부터의 거리를 지정한다. 이것은 프로브 조정중에 사용된다. 이것은 밀리미터 또는 인치를 사용한다.

여러가지 옵션 영역

  • 상세 정보 보여주기 - 화면의 팁 오프셋 영역을 보여주기 위해 이 표시란을 선택한다. 팁 오프셋 영역은 다음을 상세 설명한다:

    • X, Y, 그리고 Z 축의 측정된, 이론상의 그리고 공차 값

    • 구체의 조정과 관련된 폼 오류의 측정된, 이론상의 그리고 공차값

프로브 영역

  • 팁 지름 (측정된, 이론상의 그리고 공차) - 프로브 팁의 측정되고 이론상의 지름과 프로브 팁 공차 값을 또한 제공한다. 측정된 값은 조정 절차가 완료된 후 업데이트된다.

목표 영역

  • 지름 - 조정 구체의 지름을 지정한다.

  • 중앙 XYZ - 작업 오프셋 위치와 관련된 조정 구체의 중앙 위치를 지정한다. 이 값은 구체가 작업 오프셋에 정확하게 배치되면 0, 0, 0 이 되어야 한다.

  • 작업 오프셋 - 조정 구체가 위치된 작업 오프셋을 지정한다. 기계 좌표와 관련된 이동할 기계 를 선택한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
구체 인공물 찾기 기계가 회전 테이블, 회전 헤드, 또는 손목을 가지고 있지 않으면, 이 버튼을 클릭하면 2D 로 흔들림을 조정해서 구체 인공물 찾기 화면을 보여준다. 이 소프트 키를 선택하면 조정을 위한 구체를 측정하기 전에 구체의 중앙을 찾기 위해 방추 방향으로 소프트웨어가 샘플 접촉을 수행하게 한다. 더 많은 정보는 "흔들림을 조정해서 구체 인공물 찾기" 를 본다. 기계가 손목을 가지고 있으면, 구체 인공물 찾기 소프트 키를 누르면 회전 축 조정을 위한 구체 인공물 찾기 화면을 보여준다. 구체 인공물 찾기 화면에서 확인 소프트 키 [image] 를 눌렀을때, 구체 조정 화면에 관한 정보는 자동으로 기입된다. | 세부 사항 보이기 이 소프트 키는 이론상의 위치에서 팁 오프셋을 보여준다. 이것은 상세 정보 보여주기 표시란을 활성화하는것과 같은 역할을 한다. 오프셋은 편차 값이다. 폼 오류는 또한 보여진다. 폼 오류는 벡터 보정 전에 지점의 최소 제곱 최적 맞춤 오류이다. 공차는 조정 테스트 설정 버튼 아래에 입력한다.
작업 오프셋 선택 이 소프트 키는 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 조정 테스트 설정 이 소프트 키는 사용자가 링과 공차 값의 이론상의 위치를 나타낼수 있게할 새 창을 보여준다. 측정된 값이 지정된 공차 이상으로 각각의 이론상의 값과 다르면 경고가 나타난다. 경고에 동의 한 후 계속할 수 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
조정 보고서 보기 조정 보고서를 보기 위해 이 소프트 키를 선택한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
조정 삭제 이 소프트 키는 현재의 조정을 삭제한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

조정 절차

  1. 조정을 위해 사용할 작업 오프셋을 선택한다. 기본값은 기계 작업 오프셋이다.

  2. 조정 구체를 위한 지름과 중앙 위치를 입력한다. 사용자는 이 항목의 하단의 설명을 사용해서 위치 중앙 좌표를 식별할 수 있다.

  3. 위에서 설명된 다른 매개변수를 입력한다.

  4. 조정 구체의 중앙 위의 프로브 팁을 조그한다.

  5. 실행 소프트 키 [image] 를 클릭한다. NC Gage는 구체의 중앙을 계산하기 위해 조정 구체에서 다섯 접촉을 자동으로 수행한다. 구체의 중앙이 보다 더 정확하게 계산된 후, NC Gage는 구체 조정 매개변수에 의해 정의된대로 조정 구체에서 161 접촉을 자동으로 수행한다.

조정이 완료되었을때, 측정된 값은 업데이트된다. 이제 특성을 측정하기 위해 조정된 프로브를 사용할 준비가 되었다.

XY 찾기

  • 방추 회전으로 - NC 기계가 방추 방향 (M19Sxxx) 을 지원하면, 구체의 XY 지점은 조정 화면의 중앙 찾기 적용 기능으로 찾을 수 있다. 이 기능은 각 지점을 위한 방추를 회전한다 그래서 프로브의 흔들림이 요인이 되지 않게 한다.

Z 찾기

  • 방추에 알려진 길이의 참조 도구를 입력한다.

  • 알려진 두께의 틈새 게이지(틈새 측정기)로, 구체와 도구 사이를 이동할때 틈새 게이지가 저항을 가질때까지 구체의 상단 위로 도구를 이동한다. 구체와 가까워졌을때 가장 작은 이동 증가를 사용한다.

  • 구체 상단 표면 Z 는 (기계 Z - 틈새 게이지 두께 - 참조 도구 길이) 와 동일하다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 구체 상단 위의 프로브의 지점을 읽는다.

  • 곧장 아래를 측정하고, 검색거리는 프로브 반지름 + 2* 사전접촉 거리이다.

  • 여유공간 평면 높이 지정 = 실제 지점 Z 의 최대와 사전접촉 거리 + 접촉 지점 위의 프로브 반지름

  • 접촉 지점 아래의 구체 반지름이 되도록 구체 중앙을 개산한다.

  • 사전 접촉 반지름 지정 = 구체 반지름 + 프로브 반지름 + 사전 접촉 거리

  • 여유공간 평면으로 이동한다.

  • 구체 중앙에서 +X 방향으로 사전접촉 반지름인 지점으로 여유공간 평면을 이동한다.

  • 개산된 구체 적도의 높이로 이동.

  • 16 지점으로 적도를, 필요하면 지점간의 추가 움직임을 측정한다.

  • 다음 레벨 (적도 위 9도)까지 이동한다.

  • 16 점으로 레벨을 측정한다.

  • 모든 10 레벨 절차를 반복한다.

  • 구체 상단의 지점을 측정한다.

  • 여유공간 평면으로 되돌아간다.

구체 중앙 위치 식별

XY 찾기:

  • 방추 회전으로 - NC 기계가 방추 방향 (M19Sxxx) 을 지원하면, 구체의 XY 지점은 구체 조정 화면의 중앙 찾기 적용 기능으로 찾을 수 있다. 이 기능은 각 지점을 위한 방추를 회전한다 그래서 프로브의 흔들림이 요인이 되지 않게 한다.

  • 다이얼 표시기로 - NC 기계의 방추에 다이얼 표시기를 적재하고 그것을 조정한다 그래서 그것이 조정의 대략 적도에 접촉하게 한다. NC 기계에 X 와 Y 를 이동한다 그래서 방추를 회전할때 표시기의 편차가 최소화되게 한다. 구체 중앙은 X 와 Y 기계 지점이다.

Z 찾기:

  • 방추에 알려진 길이의 참조 도구를 입력한다.

  • 알려진 두께의 틈새 게이지(틈새 측정기)로, 구체와 도구 사이를 이동할때 틈새 게이지가 저항을 가질때까지 구체의 상단 위로 도구를 이동한다. 구체와 가까워졌을때 가장 작은 이동 증가를 사용한다.

  • 구체 Z 는 (기계 Z - 틈새 게이지 두께 - 조정 구체 반지름 - 참조 도구 길이) 와 동일하다.

주석:

  • 작업 오프셋이 구체 중앙을 위해 사용되면, NC Gage의 영의 중앙 위치와 동일한 작업 오프셋을 사용한다.

  • 컨트롤에서 작업 오프셋의 중앙 위치 X Y Z 값은 그것이 구체 중앙에 위치할 수 있다면 방추의 앞 지점의 좌표들이다.

구체 조정 보고서 예

구체가 조정된 후, 사용자는 조정 보고서를 만들기 위해 조정 보고서 보기 소프트 키 [image] 를 누를 수 있다:

기본 프린터로 하드카피를 인쇄하기 위해, 인쇄 소프트 키 [image] 를 누른다.


구체 인공물 찾기

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 5: 조정 > 프로브 조정 옵션 > 구체 조정 > 흔들림을 조정해서 구체 인공물 찾기

흔들림을 조정해서 구체 인공물 찾기

구체를 조정하기 위해 필요한 구체 인공물의 중앙을 찾기 위해 다음의 절차를 사용한다.

  1. 입력 값 영역의 지름 상자에 구체 인공물의 지름을 입력한다.

  2. 화면 메시지를 따르고, 절차를 시작하기 위해 지시에 따라 실행 소프트 키 [image] 를 누른다.

조정 구체 도구 영역은 흔들림을 조정해서, 결과로 자동으로 기입된다.

  3. 화면을 닫기 위해 확인 소프트 키 [image] 를 누르고 그에 맞게 업데이트되는 구체 조정 화면으로 돌아간다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 측정 중에 표면을 찾기를 시작하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드중에 표면을 찾는 동안 프로브가 이동하는 거리를 정의한다.

입력 값 영역

  • 지름 - 조정될 구체 인공물의 지름 값을 수동으로 입력한다.

조정 구체 도구 영역

  • 중앙 X - X 축에서 구체 인공물의 위치 값을 보여준다.

  • 중앙 Y - Y 축에서 구체 인공물의 위치 값을 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |


링 조정

링 조정은 XY 평면의 측정을 위해 좋다 (프로브가 Z 를 가리키면).

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 링 조정 화면을 보여주기 위해 링 조정 소프트 키 [image] 를 누른다:

  3. 화면의 지시를 따른 다음 절차를 완료하기 위해 확인 소프트 키 [image] 를 클릭하거나 또는 저장하지 않고 되돌아 오기 전에 돌아가기 소프트 키 [image] 를 누른다.

매개변수 정의 영역

  • 팁 지름 (프로브/이론상의 값) - 프로브의 이론상의 지름을 제공한다. 측정된 값은 조정이 완료되었을때 업데이트 된다.

  • 지름 (링) – 조정 링의 지름을 지정한다.

  • XYZ (링/중앙) - 작업 오프셋 위치와 관련된 조정 링의 표면 중앙 위치를 지정한다. Z 값은 표면의 마지막 지점으로 프로브 Z 오프셋을 계산하기 위해 사용된다. 이 값은 링이 정확하게 작업 오프셋에 배치되면 0,0,0 이 되어야 한다.

  • 이송 속도 - 프로브 조정중에 프로브가 이동할 속도를 분당 밀리미터 (또는 분당 인치)로 지정한다.

  • 사전접촉 거리 - 접촉을 수행하기 전에 프로브가 이동할 이론상의 접촉 위치로부터의 거리를 지정한다. 이것은 프로브 조정중에 사용된다. 이것은 밀리미터 또는 인치를 사용한다.

  • 작업 오프셋 - 조정 링이 위치된 작업 오프셋 을 지정한다. 기계 좌표와 관련된 이동할 기계 를 선택한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
중앙 찾기 이 소프트 키는 소프트웨어가 조정을 위한 링을 측정하기 전에 링의 중앙을 찾기 위해 샘플 접촉을 수행하게 한다. "링 인공물 찾기 흔들림을 조정" 을 본다. | 조정 테스트 설정 이 소프트 키는 사용자가 링과 공차 값의 이론상의 위치를 나타낼수 있게할 새 창을 보여준다. 측정된 값이 지정된 공차 이상으로 각각의 이론상의 값과 다르면 경고가 나타난다. 경고에 동의 한 후 계속할 수 있다.
세부 사항 보이기 이 소프트 키는 이론상의 위치에서 팁 오프셋을 보여준다. 이것은 상세 정보 보여주기 표시란을 활성화하는것과 같은 역할을 한다. 오프셋은 편차 값이다. 폼 오류는 또한 보여진다. 폼 오류는 벡터 보정 전에 지점의 최소 제곱 최적 맞춤 오류이다. 공차는 조정 테스트 설정 버튼 아래에 입력한다. | 조정 삭제 이 소프트 키는 현재의 조정을 삭제한다.
작업 오프셋 선택 이 소프트 키는 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 조정 보고서 보기 조정 보고서를 보기 위해 이 소프트 키를 선택한다.

조정 절차

  1. 조정을 위해 사용할 작업 오프셋 을 선택한다. 기본값은 기계 작업 오프셋이다.

  2. 조정 링을 위한 지름과 중앙 위치를 입력한다. 사용자는 이 페이지의 하단의 설명을 사용해서 위치 중앙 좌표를 식별할 수 있다.

  3. 위의 "매개변수 정의 영역"에 설명된 다른 매개변수를 입력한다.

  4. 링의 중앙 주위의 지점에 프로브를 이동한다.

  5. 실행 소프트 키 [image] 를 클릭한다. NC Gage는 링의 중앙을 결정하기 위해 조정 링에서 4 개의 접촉을 자동적으로 수행한다. 링의 중앙이 보다 정확하게 계산된 후, 링 게이지의 구멍은 36 개의 접촉으로 측정되고 링 게이지의 상단은 한 접촉으로 측정된다.

  6. 조정이 완료되었을때, 측정된 값은 업데이트된다. 팁 오프셋 상세정보를 보기 위해 상세정보 보여주기 소프트 키 [image] 를 누른다 또는 조정 결과를 저장하고 메인 화면으로 돌아가기 위해 확인 소프트 키 [image] 를 누른다. 이제 조정된 프로브를 사용해서 특성을 측정할 준비가 되었다.

주석: 상세정보 보여주기 표시란을 선택해서 팁 상세정보를 또한 볼 수 있다.

XY 찾기

  • 방추 회전으로 - NC 기계가 방추 방향 (M19Sxxx)를 지원하면, 링의 XY 지점은 링 조정 화면의 중앙 찾기 적용 기능으로 찾을 수 있다. 이 기능은 각 지점을 위한 방추를 회전한다 그래서 프로브의 흔들림이 요인이 되지 않게 한다.

Z 찾기

  • 방추에 알려진 길이의 참조 도구를 입력한다.

  • 알려진 두께의 틈새 게이지로, 링과 도구 사이를 이동할때 틈새 게이지가 저항을 가질때까지 링의 위에 도구를 이동한다. 링과 가까와졌을때 가장 작은 이동 증가를 사용한다.

  • 링 상부 표면 Z 는 (기계 Z - 틈새 케이지 두께 - 참조 도구 길이) 와 같다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 링의 중앙의 프로브의 지점을 읽는다.

  • 링 측정은 읽기 지점의 Z 값에서 일어날것이다.

  • 읽기 지점 위치가 될 링의 XY 중앙 지점 위치를 개산한다.

  • 사전 접촉 반지름 지정 = 링 반지름 - 프로브 반지름 - 사전접촉 거리.

  • 목표 반지름 지정 = 링 반지름 + 사전접촉 거리.

  • 안전 높이 지정 = 지점 Z 값 읽기 + 25 mm.

  • 0 에서 350 도까지 36 지점으로 링을 측정한다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • 안전한 높이에서 링 중앙으로부터 +X 방향으로 링 반지름 + 2* 프로브 반지름인 지점으로 이동한다.

  • 곧장 아래를 측정하고; 목표 높이는 링 지점들과 동일 높이이다.

  • 안전 높이로 되돌아간다.

링 조정 보고서 예

링이 조정된 후, 사용자는 조정 보고서 보기 소프트 키 [image] 를 눌러서 조정 보고서를 만들수 있다.

기본 프린터로 하드카피를 인쇄하기 위해, 인쇄 소프트 키 [image] 를 누른다.


링 인공물 찾기 흔들림을 조정

링을 조정하기 위해 필요한 링 인공물의 중앙을 찾기 위해 다음의 절차를 사용한다.

  1. 입력 값 영역의 지름 필드에 링 인공물의 지름을 입력한다.

  2. 화면 메시지를 따르고, 절차를 시작하기 위해 지시에 따라 실행 소프트 키 [image] 를 누른다.

조정 링 도구 영역은 흔들림을 조정해서, 결과로 자동으로 기입된다.

  3. 화면을 닫기 위해 확인 소프트 키 [image] 를 누르고 그에 맞게 업데이트되는 링 조정 화면으로 돌아간다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 측정 중에 표면을 찾기를 시작하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드중에 표면을 찾는 동안 프로브가 이동하는 거리를 정의한다.

입력 값 영역

  • 지름 - 조정될 링 인공물의 지름 값을 수동으로 입력한다.

조정 링 도구 영역

  • 중앙 X - X 축에서 링 인공물의 위치 값을 보여준다.

  • 중앙 Y - Y 축에서 링 인공물의 위치 값을 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |


프로브 길이 지정

프로브 길이 지정 화면은 프로브의 길이를 계산한다. 이것은 언제든지 완료될 수 있다.

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 프로브 길이 지정 화면을 보여주기 위해 프로브 길이 지정 [image] 소프트 키를 누른다:

  3. 작업 오프셋 목록에서 작업 오프셋을 선택한다.

  4. 매개변수 영역의 목표 상자에, 현재의 작업 오프셋과 관련된, 표면의 예상 높이를 입력한다.

  5. 운동(이동) 매개변수 영역에서 사전접촉 거리 와 검색 거리 의 값을 입력한다.

  6. 표면 위에 프로브를 놓는다.

  7. 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  8. 실행 소프트 키 [image] 를 누른다. 프로브는 목표 값에서 표면을 측정한다. 접촉 위치와 표면의 3D 공간오프셋으로 프로브 방추의 위치에 따라, NC Gage는프로브의 길이를 계산할 수 있다. 측정된 Z 값, 프로브 길이 그리고 Z 오프셋 값은 읽기 전용 텍스트 상자에 나타난다. 현재 값은 변경하지 않고 프로브 길이와 Z 오프셋 값을 보여준다. 변경사항이 적용된 후 프로브 길이와 Z 오프셋은 새로운 값이 될 것이다.

주석: 프로브 길이 값은 프로브의 하단에서 측정된다. Z 오프셋 값은 프로브의 중앙에서 측정된다.

  9. 조정과 함께 사용하기 위한 프로브의 길이를 저장하기 위해 확인 소프트 키 [image] 를 누른다 또는 저장하지 않고 이전 화면으로 돌아가기 위해 되돌아가기 소프트 키 [image] 를 누른다.

이 화면의 모든 다른 항목은 프로브에 관한 읽기 전용 정보를 포함한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
현재 지점 읽기 / 다음 단계 이 소프트 키는 현재 프로브 지점을 읽고 현재 절차의 다음 단계로 간다. | 이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다.
작업 오프셋 선택 이 소프트 키는 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


회전 테이블 조정 옵션

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 5: 조정 > 회전 테이블 조정 옵션

회전 테이블 옵션

회전 테이블을 사용하는 측정 시스템을 정의할때, 회전 테이블 (들)의 이론상의 위치와 방향은 반드시 입력되어야 한다.

테이블이 측정 순서의 일부로 사용될때 측정의 정확도를 높이기 위해 조정을 선택적으로 수행할 수 있다.

회전 테이블 조정 특성은 프로브 화면에 존재한다. 프로브 화면을 열기 위해:

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 시스템의 회전 테이블(들) 을 조정하기 위해 회전 테이블 조정 소프트 키 [image] 를 누른다.

다음의 선택적 방법은 회전 테이블 조정 화면에 있다:

  • 조정 보고서 보기 소프트 키 [image] - 성공적으로 회전 테이블 (들) 의 조정 후 조정 보고서를 보여준다.

  • 구체 도구 찾기 소프트 키 [image] - 시스템의 회전 테이블 (들)을 조정하는데 사용되고 있는 구체를 정의한다.

다음의 선택적 방법들은 프로브 화면에 존재한다:

  • 프로브를 선택 소프트 키 [image] 는 조정될 새로운 프로브를 선택하거나 정의한다.

  • 구체 조정 소프트 키 [image] - 조정 구체를 사용해서 시스템의 프로브를 조정한다.

  • 링 조정 소프트 키 [image] - 조정 링을 사용해서 시스템의 프로브를 조정한다.

  • 프로브 길이 개선 소프트 키 [image] - 프로브의 길이를 계산한다.


회전 테이블 조정

운동학 설정 화면의 모든 도표 매개변수가 구성 도구에 입력될때까지 회전 테이블 보정은 비활성된다 (더 많은 정보는 "부록 A - 컨트롤러 구성" 을 본다.)

회전 테이블 조정은 기계 좌표를 사용해서 수행된다; 따라서, 모든 위치 매개변수는 기계 좌표를 사용하여 정의된다.

회전 테이블을 조정하기 전에, 사용자는 반드시 축을 위한 회전의 기계 좌표 중앙이 어딘지 알고 있어야 하고, 그들을 운동학 설정 화면에 입력해야 한다. 이들 번호는 지점들을 이동한다 그래서 NC Gage가 다른 테이블 지점에서 구체가 대략 어디에 있는지 알게 한다. 이들 값을 정의했을때, 사용자는 회전 테이블의 조정을 계속 진행할 수 있다.

주석 프로브는 반드시 회전 테이블의 조정전에 구체에서 조정되어야 한다. 회전 테이블 조정 폼은 그렇지않으면 사용할 수 없다.

  1. 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 회전 테이블 조정 화면을 보여주기 위해 회전 테이블 조정 소프트 키 [image] 를 누른다:

  3. 화면의 지시를 따른다 그런다음 절차를 완료하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

매개변수 영역

  • 이동 속도 - 조정중에 프로브가 이동할 분당 밀리리터로(또는 인치 단위를 사용하면, 분당 인치) 지점 이동의 속도를 지정한다.

  • 사전접촉 거리 - 접촉을 수행하기 전에 프로브가 이동할 이론상의 접촉 위치로부터의 거리를 지정한다. 이것은 프로브 조정중에 사용되고, 밀리미터 또는 인치로 정의된다.

  • 안전 회전 높이 - 테이블 이동 사이를 프로브가 이동할 Z 축 높이. 이 값은 안전 평면에서 기계 좌표의 팁 중앙 높이이다. 그것은 팁 중앙이 안전 평면에 있는 동안 기계 좌표의 Z 값에서 프로브 Z 오프셋을 뺀값이다.

경고: 팁이 회전 테이블 또는 부품과의 충돌을 방지하기 위해 안전 회전 높이 값이 타당하게 지정되는것은 중요하다. 이전에 지정하지 않는한, 이 매개변수를 위한 기본값은 0 (영) 이다.

각도 정의 영역

  • 지점의 수 - 구체가 측정될 곳의 수. 위치는 시작 각도와 끝 각도 사이에 균등하게 분산될것이다.

  • 시작 각도 - 조정에 사용된 첫 테이블 각도.

  • 끝 각도 - 조정에 사용된 마지막 테이블 각도.

주석: 시작 각도와 끝 각도가 360도로 둘 다 동일하거나 또는 다르면, 지점은 균등하게 간격이 질것이다, 시작 각도에서 시작하고 끝 각도에서 끝나지만, 나뉜 각도의 한부분 부족하게 끝난다. 위에 보여진 화면에서, 끝 각은 실제로는 270 이 된다.

  • 구체당 지점 - 각의 구체를 측정하기 위해 사용되는 지점의 수.

  • 낮은 레벨 각도 - 일반적으로, 이것은 적도를 의미하는 0 이다. 이것은 적도 접촉수행이 가능하지 않으면 더 큰 각도가 될수 있다.

  • 높은 레벨 각도 - 일반적으로, 이것은 북극 접촉을 의미하는 90 이다. 구체의 상단에 장애물이 있으면 이것은 작은 각도 될 수 있는것이 가능하다.

주석: NC Gage는 조정 구체 도구 속성에 의해 정의되는 막대를 피할 것이다.

테이블 조정 영역

이론상의 열은 중앙 위치를 정의하고 회전 테이블 조정 화면을 열기 전에 운동학 설정 화면에 존재하는 값을 보여준다. 측정된 열은 중앙 위치를 정의하고, 조정 절차에 의해 결정된다. 사용자가 조정을 선택했을때, 측정된 값은 NC Gage 설정에 작성되고 다음번 조정이 수행될때 새로운 이론상의 열 값이 된다. 운동학 설정 화면에 나타난다.

  • 축 ID - 축을 식별하는 문자: A, B 또는 C 는 시스템에서 정의된 회전 테이블의 수에 따라 달라진다.

  • 중앙 X, Y, Z - 회전 테이블의 중앙을 정의하는 X, Y 그리고 Z 기계 좌표 값.

    • 이론상의 열 - 테이블이 초기에 조정될때 이론상의 위치를 보여준다. 회전 테이블이 조정될때마다, 이전 값이 보여진다.

    • 측정된 열 - 현재의 조정 값의 위치를 보여준다.

  • 회전 축 I, J, K - 테이블 회전이 정의되는 축을 정의하는 벡터 I, J 그리고 K 값. 사용 가능한 옵션은 어떤 테이블 축이 기계에 존재하는지에 따라 좌우되고 목록에서 선택된다. 기본값은 필요하면 수동으로 지정될 수 있는 이론상의 열의 필드를 기입할 것이다.

    • 이론상의 열 - 테이블이 초기에 조정될때 이론상의 방향을 보여준다. 회전 테이블이 조정될때마다, 이전값이 보여질것이다.

    • 측정된 열 - 현재의 조정 값의 방향을 보여준다.

구체 도구 정의 영역

이들 값은 조정 구체 인공물의 위치, 크기 그리고 방향을 정의한다. 사용자는 직접 이 값들을 입력할 수 있다, 또는 구체 인공물 찾기 소프트 키 [image] 를 눌러서 그들을 계산할 수 있다. 조정 구체 정의 절차의 설명은 이 문서에 나중에 제공된다. 구체 인공물 찾기 소프트 키 [image] 를 누르면, 구체를 정의하도록 요청된다. 회전 테이블 조정을 위해 구체 인공물 찾기 화면을 종료할때, 계산된 값은 구체 조정 화면에 기입될 것이다.

  • 중앙 X, Y 그리고 Z - 측정되는 구체의 중앙을 정의하는 X, Y 그리고 Z 기계 좌표값. 이것은 테이블이 영일때의 지점이다.

  • 지름 - 구체의 지름은 테이블을 조정하기 위해 측정되고 사용된다.

  • I, J 그리고 K - 테이블의 회전이 측정되는 구체를 위해 정의될 벡터 축 값. 이 벡터는 조정 구체의 대를 정의한다. 벡터는 구체의 대에서 중앙까지를 가리킨다.

프로브 정보 영역

  • 포켓 - 프로브 도구의 도구 포켓 색인.

  • 지름 - 프로브 팁의 이론상의 지름과 조정된 지름.

  • 길이 - 프로브의 길이.

  • 팁 오프셋 X, Y, Z - 프로브의 조정된 X, Y 그리고 Z 팁 오프셋 좌표를 지정한다. 이들 값은 프로브 팁의 게이지 지점에서 중앙까지의 방향을 나타낸다.

모든 옵션이 타당한 값을 가질 때, 실행 버튼을 누른다. NC Gage는 조정 순서를 수행한다. 오류가 발생하지 않으면, 각 구체의 위치가 측정되고 구체 중앙의 세트는 평면을 계산한다. 원은 계산된 평면의 구체 중앙으로 계산된다. 이 원의 중앙은 회전 테이블 축의 새로 측정된 중앙이다. 평면의 법선 벡터는 회전 테이블 축의 새로운 IJK 벡터이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 조정 보고서 보기 관련된 보고서를 보기 위해 조정이 성공적으로 완료된 후 이 소프트 키를 선택한다.
구체 도구 정보 정의 조정 구체의 인공물의 위치, 크기 그리고 방향을 정의하는 값을 수동으로 입력하기 위해 사용자가 사용할 수 있는 화면을 보여준다. 사용자는 프로브 지점 읽기 버튼을 사용해서 이들 값을 또한 계산할 수 있다. | 명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
조정 삭제 이 소프트 키는 현재의 조정을 삭제한다. | 프린트 한다 이 소프트 키는 활성 조정 보고서를 인쇄한다.

조정 절차

이 화면을 열기 전에, 사용자는 축을 위한 회전의 중앙이 어딘지를 알고 있어야 하고 그들을 운동학 설정 화면에 입력해야한다. 이들 번호는 지점들을 이동한다 그래서 NC Gage가 다른 테이블 지점에서 구체가 대략 어디에 있는지 알게 한다.

이론상의 X, Y, Z, I, J 그리고 K 값은 설정 화면 값으로 초기화된다. 측정된 X, Y, Z, I, J 그리고 K 값은 테이블이 조정되고 사용자가 조정을 저장한 후 운동학 설정 화면의 기존의 값으로 대체될 수 있다.

회전 테이블 조정을 수행하기 전에 이전에 조정된 프로브를 선택해야 한다.

주석: 프로브 조정의 질은 아주 중요하다. 프로브 조정의 어떤 오류도 테이블 조정에 이동될 수 있다.

운동학 설정 화면에 값이 입력된 후, 사용자는 테이블을 조정하기 위해 다음을 수행해야 한다:

  1. 이송 속도, 사전접촉 그리고 안전 평면 팁 높이 값을 입력한다.

    • 이송 속도는 비 측정 이동을 위한 것이다.

    • 안전 평면 팁 높이 값은 아주 중요하다. NC Gage는 각 테이블 이동과 구체 측정 전에 이 높이로 이동한다. 이 값이 정확하게 지정되지 않으면, NC Gage가 테이블로 기계를 너무 위로 또는 너무 아래로 이동한다는것을 알 수 있다. 이 필드는 테이블이 회전하기 전에 프로브의 팁을 이동하기 위해 안전 Z 값을 정의해야 한다. 이 절차의 모든 위치는 기계좌표를 사용한다.

  2. 구체 측정 값을 지정한다. 지점수, 시작 각도, 끝 각도, 구체당 지점, 낮은 레벨 각도 그리고 높은 레벨 각도를 위한 값을 입력한다.

    • 지점수 옵션은 구체에서 수행될 측정의 총수를 정의한다.

    • 시작 각도 는 조정중인 테이블을 위한 첫 각도이다. 끝 각도 는 마지막 각도이다. NC Gage는 이 범위를 균등하게 나눈다. 예를들어, 시작 각도가 30 으로 지정되고 끝 각도가 210 으로 지정되고 5 지점을 정의했다면, NC Gage는 30, 75, 120, 165 그리고 210 도에서 구체를 측정한다. 특별한 경우, 시작 각도가 0 이고 끝 각도가 360이면, 끝 각도는 구체의 수를 기반으로 조정된다. 예를들어 0-360 과 4 개의 측정을 입력하면, NC Gage는 0, 90, 180 그리고 270 에서 측정된다.

    • 구체당 지점 은 각 구체에서 측정할 지점의 수이다.

    • 낮은 레벨 각도 와 높은 레벨 각도 옵션은 얼마큼의 구체가 측정될지를 정의한다. 90 은 북극을 의미하고, 0 은 적도를 의미한다. 90 은 높은 레벨 각도를 위해 가장 흔히 사용된 값이고 변경될 필요가 없지만, 필요하면 변경될 수 있다.

      낮은 레벨 각도 값은 조정 구체의 막대를 피하는것을 돕기 위해 변경되는것이 필요할 수 있다. NC Gage는 일부 막대 회피를 제공한다, 그래서 이 값의 조정이 필요하지 않을 수 있게 한다.

  3. 테이블을 조정하기 위해 사용되고 있는 프로브가 타당한지 확인한다. 현재 활성 프로브의 포켓, 지름, 길이 그리고 팁 오프셋 값은 이 화면의 오른쪽 하단 모서리에서 볼 수 있다. 필요하면, 프로브는 프로브 선택하기 소프트 키 [image] 를 눌러서 변경될 수 있다. 테이블 조정을 위해 사용되고 있는 프로브가 구체에서 조정된것이 필요사항이라는것을 유의한다. 링에서 조정된 팁은 사용될 수 없다.

  4. 목록에서 타당한 축 ID 를 선택한다. 이론상의 열은 자동으로 기입된다.

  5. 사용자는 사용되고 있는 구체를 반드시 정의해야 한다. NC Gage는 구체의 중앙 위치, 지름, 막대 벡터, 그리고 회전 테이블 지점을 알고 있어야 한다. 이 값들이 알려져 있지 않으면, 구체 도구 찾기 화면을 열기 위해 구체 도구 정보 정의 소프트 키 [image] 를 누른다. 프로브 읽기 소프트 키 [image] 는 현재의 프로브 지점을 계산하기 위해 사용될 수 있다. 이들 값에 대한 일부 정보는 다음과 같다:

    • 중앙 X, 중앙 Y, 중앙 Z 는 테이블이 폼의 값 (이 예에서 A 와 C)에 위치했을때, 구체 중앙의 좌표이다. NC Gage는 테이블이 모두 0 으로 지정되었을때, X, Y 그리고 Z 가 실제로 어디 있는지 알아야 한다. 이들 값을 계산하기 위해 운동학 설정 화면에서 정의된 정보를 사용한다. 그것이 그 지점에서 측정 할 수 없는 이유가 없는 한, 구체는 회전 테이블이 영으로 지정된 좌표로 정의되는 것이 좋다.

    • I, J, 그리고 K 는 막대의 중앙에서 구체의 중앙까지의 방향을 정의한다. 일반적으로, 이 벡터는 구체가 "곧장 위" 를 가리키는 의미인 (0, 0, 1) 이 된다. NC Gage는 구체가 측정될 때 막대를 피하기 위해 이 벡터를 사용할 것이다.

    • 위 테이블 (아래 이미지에서 1)이 측정되고 있을때, 아래 테이블 (아래 이미지에서 2) 은 0 으로 지정되어야 한다.

    • 아래 테이블 (아래 이미지에서 2)이 조정되고 있을때, 위 테이블 (아래 이미지에서 1) 은 어떤 지점에든 있을 수 있다.

    테이블 C 는 아래에서 보여진것과 같이 테이블 A 의 위에 있다:

1. C 축 회전
2. A 축 회전

  6. 모든 이 정보가 입력되었을때, 테이블을 조정하기 위해 실행 소프트 키 [image] 를 누른다.

오류가 발생하지 않으면, 각 구체의 위치가 측정되고 구체 중앙의 세트는 평면을 계산한다. 원은 계산된 평면의 구체 중앙으로 계산된다. 이 원의 중앙은 회전 테이블 축의 새로 측정된 중앙이다. 평면의 법선 벡터는 회전 테이블 축의 새로운 IJK 벡터이다.

주석:

원래 회전 테이블 축 지점은 조정 절차에 의해 결정되는 축에 투영된다. 따라서, 새로운 축 지점은 이전 것과 별 차이 없어야 하고, 사용자에게 혼동돼서는 안된다.

폼에 입력되는 모든 정보는 파일에 저장된다. 각 회전 축은 파일에 별도로 저장된 그것의 정보를 가질 것이다. 조정이 실행된 후, 파일은 재작성 된다. 새로운 조정이 수행될때, 폼은 그 축의 마지막 조정에서 저장된 값으로 기입된다.

조정이 각 축을 위해 별도로 완료된다. 초기에, 조정되지 않은 회전 축은 0 이 되는것이 필요하다. 이 제한은 나중에 제거 될 수 있다.

회전 테이블 조정 보고서

테이블이 조정된 후, 사용자는 조정 보고서 보기 소프트 키 [image] 를 눌러서 조정 보고서를 만들수 있다.

보고서는 다음의 정보를 포함한다:

  • 측정의 시간, 축 ID 그리고 계산된 테이블의 중앙.

  • 현재 측정과 운동학 설정 화면에서 정의된 값 사이의 차이를 보여주는, 이동 값. 이것이 첫번째 조정이면, 이동 값은 사용자가 정의한 지점의 편차를 보여준다. 이후의 조정을 위해, 이것은 이전의 조정으로부터 변경을 보여준다. 사용자가 조정을 저장하면, 회전 중앙은 운동학 설정 화면에 작성될 것이다.

  • 회전 축은 "테이블 기울기" 를 보여준다. 그것은 벡터와 각도의 쌍으로 표현된다. 회전 축간의 거리는 서로 가장 가까운 두 테이블의 축 사이의 거리를 보여준다.

  • 각 구체 측정의 배치 오류는 테이블과 그래픽 포맷 양쪽 모두에 보여진다. 배치 오류의 구성요소는 다음과 같다:

    • 방사상 오류 - 이것은 방사상 방향 (원의 중심에서 바깥쪽으로) 으로 계산된 원형에서 구체가 위치가 벗어나는 길이 (거리)이다.

    • 접선 오류 - 이것은 구체가 측정되었을때 원과 회전 축 지점내의 그것의 각도에 따라 구체 위치의 오류이다. 이 편차들은 구체 위치를 사용해서 측정되었다. 따라서, 첫 번째 구체는 접선 오류를 위해 항상 0 이 되고, 다른 모든 구체 접선 오류는 첫번째 측정과 관련된다. 이 오류는 기본적으로 회전 테이블 배치의 정확도를 측정한다.

주석: 반지름 과 접선 오류는 그것의 이론상의 지점과 관련된 구체의 잘못된 위치를 사용해서 그래픽으로 보여진다.

    • 축 오류 - 이 오류는 모든 구체 중앙을 사용해서 계산된 최적 맞춤 평면에서 구체 위치의 편차를 측정한다. 플러스 값은 오류가 "위"를 의미하고, 마이너스 값을 아래를 의미한다. 이것은 오류를 확장해서 그래픽으로 보여진다 그래서 서로 비교해서 차이를 볼 수 있게 한다. 양의 편차는 파랑색 디스크이고, 음의 편차는 빨강색 링이다. 한색상 대 링은 보고서가 흑백 프린터로 인쇄되는 경우에 사용되었다.

  • 기본 프린터로 하드카피를 인쇄하기 위해, 인쇄 소프트 키 [image] 를 누를 수 있다.

겹쳐진 회전 테이블 보고

회전 테이블이 NC Gage에서 조정될때, 그 테이블의 중앙은 다른 축과 가장 가까운 계산된 축에 있는 지점으로 보고된다. 이것은 두 축을 함께 고려하여 완료된다. 두 축의 교차점에서 가장 가깝게 나타나는 지점이 결정되고 그 지점들은 테이블 중앙으로 보고된 새로운 지점이 된다.

NC Gage는 두 축이 교차에 가장 가까운 위치를 결정한다. 이들 지점은 두 축을 위한 회전의 중심으로 보고된다.

A - B - 높은 테이블 회전 축
B - 낮은 테이블 회전 축

정의된 겹쳐진 회전 테이블 축의 예

주석:

NC Gage가 사용하는 수학은 지점이 회전 축에 있는 한 중앙 지점 선택에서 독립적이다.

첫번째 조정이 수행될때, NC Gage는 계산에 다른 테이블의 이론상의 축을 사용할 것이다. 두번째 테이블이 조정되었을때 조정이 수행될것이다.

테이블이 조정될 때, 양쪽 테이블의 중앙은 업데이트 된다 왜냐하면 테이블의 중앙 축의 약간의 변경은 작은 효과를 갖기 때문이다.

두 테이블 사이에서 보고된 오프셋은 두 지점 사이의 차이이다.

보고된 두 테이블 사이의 거리는 두 지점 사이의 거리이다.


제어하기 위해 회전 조정 데이타를 작성

컨트롤러의 매크로 변수의 블록에 조정 정보를 보내기 위해 회전 테이블 (들)이 또는 손목 (들) 이 성공적으로 조정된 후 제어할 회전 조정 데이타 작성 화면을 사용한다.

  1. 프로브 화면을 열기 위해 메인 화면의 프로브 소프트 키 [image] 를 누른다.

  2. 컨트롤러에 회전 조정 데이타를 작성 화면을 보여주기 위해 컨트롤에 회전 조정 데이타를 작성 소프트 키 [image] 를 누른다.

    • 회전 테이블을 위해:

    • 손목을 위해:

  3. 첫번째 매크로 변수 번호 (기본 테이블의 중앙 X 를 위한)를 입력한다. 나머지 매크로 변수 번호가 자동 순차적으로 지정될 것이다.

  4. 컨트롤러에 조정 값을 전송하기 위해 확인 소프트 키를 [image] 누른다. 매크로 변수 번호는 순차적으로 보여진것과 같이 기입된다. 그것은 컨트롤러 끝에 이들 값을 적절하게 적용하는것은 사용자에게 달려있다.

매개변수 영역

  • 이동 - 이론상의 중앙에서 실제 계산된 중앙까지의 편차. 실제 중앙은 손목 조정에서 모든 각도 지점의 데이타에 의해 계산된다.

  • 오프셋 - 이론상의 중앙에서 실제 계산된 중앙까지의 편차. 실제 중앙은 두 직교 각도 (0 그리고 90 또는 0 과 -90)지점의 데이타에 의해 계산된다. 조정 목록에서 두 각을 가지고 있을때만 타당하다.


회전 축 조정을 위한 구체 인공물 찾기

회전 테이블을 조정할때 사용되고 있는 구체를 반드시 정의해야 한다. 정보 NC Gage는 다음이 필요하다: 구체의 중앙 위치, 지름, 대 벡터, 그리고 회전 테이블 지점. 값을 알 수 없다면, 그들을 회전 축 조정을 위한 구체 인공물 찾기 화면에서 정의할 수 있다.

  1. 회전 테이블 조정 화면에서 화면을 연다. 회전 테이블 조정 화면에서, 회전 축 조정을 위한 구체 인공물 찾기 화면을 보여주기 위해 구체 인공물 찾기 소프트 키 [image] 를 누른다.

  2. NC Gage는 구체의 막대가 어디 있는지에 대한 이해를 돕기 위해 정보가 필요하다. 프로브를 이동한다 그래서 그것이 막대에서 구체의 (거의) 정확한 반대쪽에 있게 한다.

  3. 이동 매개변수 영역에 사전접촉 거리 와 검색 거리 값을 입력한다.

  4. 이 프로브 지점을 계산하기 위해 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  5. 구체의 바로 위에 프로브를 놓는다 그래서 프로브가 곧장 아래로 이동할때, 그것은 구체의 위를 접촉한다.

  6. 이 프로브 지점을 계산하기 위해 프로브 지점 읽기 소프트 키 [image] 를 누른다.

주석: 대가 구체의 아래에 있기 때문에 동일 지점은 단계 2 에서 5 를 위해 사용될 수 있다. 마지막으로 계산된 프로브 지점을 제거하기 위해 언제든지 이전 단계로 돌아가기 소프트 키 [image] 를 누른다.

  7. 실행 소프트 키 [image] 를 누른다. NC Gage는 상부에서 4 지점을 찾기 패턴을 사용해서 구체를 대략 측정한다. 측정된 값은 허용되거나 거부될 수 있는 값이 보여진다. 값은 필요하면 그들이 저장되기 전에 수동적으로 수정될 수 있다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


작업 오프셋

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 6: 작업 오프셋 선택하기

단계 6: 작업 오프셋 선택하기

작업 오프셋은 좌표일치이다. 그것은 좌표계의 0,0,0 원점으로 3D 공간의 특정 위치를 정의한다.

측정 루틴에서 사용할 정의된 작업 오프셋을 선택할 수 있다 또는 특정 특성을 측정해서 작업 오프셋을 정의 (또는 지정) 할 수 있다.

  • 작업 오프셋 선택

  • 작업 오프셋 지정

또한 작업 오프셋 업데이트 화면을 사용해서 측정 루틴의 끝에서 작업 오프셋을 자동으로 업데이트 할 수 있다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
작업 오프셋 지정 이 소프트 키는 다양한 상황에서 워크 오프셋을 업데이트하기 위해 새로운 소프트 키를 가진 새로운 화면을 보여준다. | 업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다.
지점을 가진 한 축 지정 이 소프트 키는 한 축 지정 화면을 보여준다. | 구멍 뚫는 기계로 두 축 지정 이 소프트 키는 두 축(구멍) 지정 화면을 보여준다.
보스로 두 축 지정 이 소프트 키는 두 축 (보스) 지정 화면을 보여준다. | 내부 모서리로 두개의 축을 지정 이 소프트 키는 두 축을 지정 (내부 모서리) 화면을 보여준다.
외부 모서리로 두 축 지정 이 소프트 키는 두 축 (외부 모서리) 지정 화면을 보여준다. | 구체로 세 축을 지정 구체를 측정하기 위해 사용되고 지정된 작업 오프셋을 업데이트하기 위해 측정된 좌표들을 사용한다.
중간 지점에 한 축을 지정 이 소프트 키는 중간 지점에 한 축 지정 화면을 보여준다. | 라인으로 회전 각도 축 지정 이 소프트 키는 회전 축 (각도) 지정 화면을 보여준다.
평면으로 회전 각도 지정 이 소프트 키는 평면으로 회전 각도 지정 화면을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


작업 오프셋 지정

작업 오프셋을 설정하면 특성의 선택을 측정해서 컨트롤러의 작업 오프셋을 업데이트할 수 있게 한다.

  1. 메인 화면에서 작업 오프셋 지정 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다:

  2. 다음에서 특정 측정 절차를 클릭한다:

  • 한 축을 지정

  • 두 축 (구멍을 뚫는 장치) 을 지정

  • 두 축 (보스) 을 지정

  • 두 축 (내부 모서리) 을 지정

  • 두 축 (외부 모서리) 을 지정

  • 구체로 세 축을 지정

  • 중간 지점에 한 축을 지정

  • 라인으로 회전 축 각도 지정

  • 평면으로 회전 각도를 지정

  3. 타당한 화면이 나타난다.

주석: 작업 오프셋을 작업 오프셋 업데이트하기 화면을 사용해서 또한 업데이트 할 수 있다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
한 축을 지정 이 소프트 키는 한 축을 지정 화면을 연다. | 두 축 지정 (구멍) 이 소프트 키는 두 축을 지정 (구멍 뚫는 장치) 화면을 연다.
두 축 지정 (보스) 이 소프트 키는 두 축 (보스) 을 지정 화면을 연다. | 두 축을 지정 (내부 모서리) 이 소프트 키는 두 축을 지정 (내부 모서리) 화면을 연다.
두개의 축 (외부 모서리) 지정 이 소프트 키는 두 축 (외부 모서리) 지정 화면을 연다. | 구체로 세 축을 지정 이 소프트 키는 구체를 측정한다음 지정된 작업 오프셋을 업데이트하기 위해 측정된 좌표들을 사용한다.
중간점에 한 축을 지정 이 소프트 키는 중간 지점에 한 축을 지정 화면을 연다. | 라인으로 회전 축 각도 지정 이 소프트 키는 라인을 사용해서 회전 축 평면에서 잘 정의된 각도를 만드는 모든 특성을 정의하고 보여주는 회전 축 (각도) 을 지정 화면을 연다.
평면으로 회전 축 각도 지정 이 소프트 키는 평면을 사용해서 회전 축 평면에서 잘 정의된 각도를 만드는 모든 특성을 정의하고 보여주는 평면으로 회전 각도를 지정 화면을 연다. |
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.


한 축 지정

한 축을 지정 소프트 키는 부품을 측정한다음 지정된 작업 오프셋을 업데이트하기 위해 그것의 좌표들을 사용한다.

  1. 메인 화면에서 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 한 축을 지정 화면을 보기 위해 한 축 을 지정 소프트 키 [image] 를 누른다:

  3. 화면의 지시를 따른다 그런다음 절차를 완료하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • 측정된 X Y 또는 Z - 작업 오프셋의 위치를 지정한다. 값은 지점 계산 절차에서 계산된다. 축은 화면의 왼쪽 하단에서 선택된 방향에 따라 달라진다.

  • 오프셋 - 작업 오프셋은 측정된 지점에서 떨어진 이 거리를 오프셋 할 것이다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 작업 오프셋 지정 이 소프트 키는 다양한 상황에서 워크 오프셋을 업데이트하기 위해 새로운 소프트 키를 가진 새로운 화면을 보여준다.
업데이트할 작업 오프셋 선택 이 소프트 키는 소프트 키를 누를 때마다 작업 오프셋 목록을 하나씩 보여준다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

업데이트 절차

  1. 지점 위에 프로브를 놓는다.

  2. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 구멍의 중앙과 표면에서 떨어진 거리로 읽혀진다. 이 지점을 취소하고 새 위치를 읽기 위해 이전 단계로 되돌아 가기 소프트 키 [image] 를 누른다.

  3. 실행 소프트 키 [image] 를 누른다; NC Gage는 작업 면 법선의 반대 방향을 따라 자동으로 지점을 프로브 측정한다. 프로브는 프로브 반지름 거리에 3배의 사전접촉 거리를 더한 거리를 검색할 것이다.

  4. 프로브 측정이 완료되었을때, 측정된 값은 업데이트된다. 원하는 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  5. 작업 오프셋 값을 저장하고이 축을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 표면 위의 프로브 지점을 읽는다.

  • 프로브 반지름 + 3 * 사전접촉 거리의 검색 거리로 표면을 측정한다.

  • 지점 읽기 위치로 되돌아간다.


두 축 지정 (구멍)

구멍으로 두 축 지정 소프트 키는 부품에서 원형 구멍(내부 원 특성)을 측정한다 그런다음 지정된 작업 오프셋을 업데이트하기 위해 그것의 중앙 좌표를 사용한다.

  1. 메인 화면의 두번째 페이지의 작업 오프셋 지정 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 두 축(구멍) 지정 화면을 보여주기 위해 구멍으로 두 축을 지정 소프트 키 [image] 를 누른다:

  3. 원을 측정하기 위해 화면의 지시를 따르고 업데이트할 작업 오프셋을 선택한다음, 작업 오프셋을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

프로브 정의 영역

현재 적재된 프로브와 관련된 정보를 보여준다.

팁 오프셋 영역

  • 팁 오프셋 X, Y 그리고 Z - 게이지 라인과 관련된 프로브 팁의 지점.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • 측정된 - 작업 오프셋의 위치를 지정한다. 값은 원 (구멍) 계산 절차에서 계산되고 기계 좌표로 보여진다.

  • 목표 - 작업 오프셋은 측정된 특성에서 떨어진

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 소프트 키를 누를 때마다 작업 오프셋 목록을 하나씩 보여준다. | 프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

업데이트 절차

주석: 헤드의 손목 축을 가진 기계를 위해, 계산 처리는 기계 축 프로브 방향만을 따라서 지원된다.

  1. 구멍의 중앙에 프로브를 놓는다.

  2. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 구멍의 중앙과 표면에서 떨어진 거리로 읽혀진다. 이 지점을 취소하고 새 위치를 읽기 위해 이전 단계로 되돌아 가기 소프트 키 [image] 를 누른다.

  3. 실행 소프트 키 [image] 를 누르고 NC Gage는 프로브를 이동하고 네개의 자동 접촉을 수행해서 원 (구멍) 을 검색할것이다. 이들에서, 그것은 원의 중앙을 결정한다.

    (A)에 프로브를 이동할 수동 지점 시작을 나타내는 이미지와 네개의지점 (지점 1-4) 을 측정하는동안 NC Gage에 의해 수행된 자동 프로브 경로 (적색 라인)

  4. 프로브 측정이 완료되었을때, 측정된 값은 원의 중앙으로 업데이트된다. 원하는 작업 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  5. 선택된 작업 오프셋으로 업데이트하기 위해 확인 소프트 키 [image] 를 누른다. 작업 면 법선 작업 오프셋 값과 평행이 아닌 축은 업데이트 된다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 구멍의 중앙에서 프로브의 지점을 읽는다.

  • 구멍 측정은 읽기 지점의 Z 값에서 일어날것이다.

  • 읽혀질 구멍의 XY 중앙 지점 위치를 개산한다.

  • 검색 거리를 사용해서 +X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 +Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.


두 축 지정 (보스)

보스로 두 축 지정 소프트 키는 부품의 원 보스(외부 원 특성)를 측정한다 그런다음 지정된 작업 오프셋을 업데이트하기 위해 그것을 중앙 좌표를 사용한다.

  1. 메인 화면의 두번째 페이지의 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 두 축 (보스) 지정 화면을 보여주기 위해 보스로 두 축 지정 소프트 키 [image] 를 누른다:

  3. 원을 측정하기 위해 화면의 지시를 따르고 업데이트할 작업 오프셋을 선택한다음, 작업 오프셋을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

프로브 정의 영역

현재 적재된 프로브와 관련된 정보를 보여준다.

팁 오프셋 영역

  • 팁 오프셋 X, Y 그리고 Z - 게이지 라인과 관련된 프로브 팁의 지점.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • 측정된 - 작업 오프셋의 위치를 지정한다. 값은 원(보스) 계산 절차로부터 계산되고 기계 좌표로 보여진다.

  • 목표 - 작업 오프셋은 측정된 특성에서 떨어진

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 소프트 키를 누를 때마다 작업 오프셋 목록을 하나씩 보여준다. | 프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

원을 측정하기 위해 화면의 지시를 따른다, 업데이트할 작업 오프셋을 선택한다음, 작업 오프셋을 업데이트하기 위해 OK 를 클릭한다.

업데이트 절차

주석: 헤드의 손목 축을 가진 기계를 위해, 계산 처리는 기계 축 프로브 방향만을 따라서 지원된다.

  1. 아래의 지점 A 와 같이 보여진 보스의 측면 다음에 프로브를 놓는다. 지점 읽기 [image] 소프트 키를 누른다. 측정중에 표면에서의 거리는 같아질것이다.

  2. 아래의 지점 B 와 같이 보여진 보스의 중앙 위로 프로브를 놓는다. 지점 읽기 [image] 소프트 키를 누른다. 이 위치는 측정 지점에서 측정 지점으로 안전한 이동을 위해 보스의 중앙과 보스에서 떨어진 거리를 결정하기 위해 사용될것이다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  3. 실행 소프트 키 [image] 를 누른다. NC Gage는 보스의 높이를 결정하기 위해 이 지점 아래에서 한개의 접촉을 수행한다. 그것은 아래에 보여진것과 같은 유사한 방법으로 접촉을 자동으로 수행한다.

    (A-B)에 프로브를 이동할 수동 지점 시작을 나타내는 이미지와 네개의 지점 (지점 1-4) 을 측정하는동안 NC Gage에 의해 수행된 자동 프로브 경로 (적색 라인)

  4. 프로브 측정이 완료되었을때, 측정된 값은 원의 중앙으로 업데이트된다. 원하는 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  5. 작업 면 법선에서 축을 위한 작업 오프셋을 업데이트 하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 보스 측면 다음의 프로브의 지점을 읽고; Z 값은 측정 높이이다.

  • 구멍의 중앙에서 프로브의 지점을 읽는다. XY 값은 중앙을 정의한다; Z 값은 안전 높이이다.

  • 사전 접촉 반지름 = 두개의 지점 읽기 위치 사이의 투영된 2D 거리

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • +X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 1 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 2 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • + Y 의 중앙에서 사전접촉 반지름인, 사전 접촉 지점 3 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -Y 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.


두 축을 지정 (내부 모서리)

내부 모서리로 두 축을 지정 소프트 키는 부품의 내부 모서리를 측정한다음 지정된 작업 오프셋을 업데이트하기 위해 그것의 모서리 좌표를 사용한다.

  1. 메인 화면의 두번째 페이지의 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 두 축 (내부 모서리) 을 지정 화면을 보여주기 위해 내부 모서리로 두개의 축을 지정 소프트 키 [image] 를 누른다:

프로브 정의 영역

측정 루틴에 사용된 현재 선택된 프로브에 관한 정보를 보여준다.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • XYZ 측정된/목표 - 작업 오프셋의 측정되고 목표 XYZ 위치를 지정한다. 측정된 값은 모서리 (내부) 계산 절차에서 계산된다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

로컬 여유공간 평면 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 상자에 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 "여유공간 평면 접촉" 을 본다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 소프트 키를 누를 때마다 작업 오프셋 목록을 하나씩 보여준다. | 프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
작업 오프셋을 업데이트하기 위해 확인 이 소프트 키는 기계가 특성 위치를 계산한 후 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

내부 모서리를 측정하기 위해 화면의 지시 사항을 따르고, 업데이트 할 작업 오프셋을 선택한다음 선택된 작업 오프셋을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다.

업데이트 절차

  1. 모서리를 구성하는 표면 다음에 프로브를 놓는다.

  2. 지점 읽기 소프트 키 [image] 를 누른다.

  3. 동일 면의 첫 지점 다음에 프로브를 놓는다.

  4. 지점 읽기 소프트 키 [image] 를 누른다.

  5. 모서리를 구성하는 두번째 표면 다음에 프로브를 놓는다.

  6. 지점 읽기 소프트 키 [image] 를 누른다.

  7. 이 두번째 면의 첫 지점 다음에 프로브를 놓는다.

  8. 지점 읽기 소프트 키 [image] 를 누른다.

  9. 실행 소프트 키 [image] 를 누르고 NC Gage는 자동적으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행한다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

왼쪽의 이미지는 프로브를 조그해야하는 수동 조그 지점 (A-D) 을 나타낸다. 오른쪽의 이미지는 그것이 지점 1-4 에서 네 지점을 측정할 동안 NC Gage에 의해 수행된 자동 프로브의 경로 (붉은 선) 를 나타낸다.

  10. 프로브 측정이 완료되었을때, 측정된 값은 모서리의 중앙으로 업데이트된다. 원하는 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  11. 작업 오프셋 을 업데이트 하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 손목 기계를 실행하면, 기계 축을 따라 프로브를 회전한다.

  • 모서리의 첫면의 첫 지점 다음에 있는 프로브의 지점을 읽는다. 모든 측정은 이 지점과 같은 레벨에서 수행될 것이다.

손목 기계에서, 기계 축을 따라 먼저 프로브를 회전해야 한다. 모서리 특성의 측정은 작업 오프셋의 다른 두 축을 업데이트한다:

    • 프로브가 기계의 Z 축을 따르면, 첫번째 읽기 지점은 매개변수 X 와 Y 축 영역을 업데이트 한다.

    • 프로브가 기계의 X 축을 따르면, 첫번째 읽기 지점은 매개변수 Y 와 Z 축 영역을 업데이트 한다.

    • 프로브가 기계의 Y 축을 따르면, 첫번째 읽기 지점은 매개변수 X 와 Z 축 영역을 업데이트 한다.

  • 모서리의 첫면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 모서리의 두번째 면의 첫 지점 다음에 있는 프로브의 지점을 읽는다

  • 모서리의 두번째 면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 첫번째와 두번째 방향 벡터와 법선 벡터 계산한다.

  • 지점들을 보정한다.

  • 대략 모서리 지점을 계산한다.

  • 첫번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 두번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 세번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 네번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.


두개의 축 (외부 모서리) 지정

외부 모서리로 두 축을 지정 소프트 키는 부품의 외부 모서리를 측정한다음 지정된 작업 오프셋을 업데이트하기 위해 그것의 모서리 좌표를 사용한다.

  1. 메인 화면의 두번째 페이지의 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. (외부 모서리) 두 축 지정 화면을 보여주기 위해 외부 모서리로 두 축 지정 소프트 키 [image] 를 누른다:

프로브 정의 영역

측정 루틴에 사용된 현재 선택된 프로브에 관한 정보를 보여준다.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • XYZ 측정된 그리고 목표 - 작업 오프셋 의 측정되고 목표 XYZ 위치를 지정한다. 측정된 값은 모서리 (외부) 계산 절차에서 계산된다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

로컬 여유공간 평면 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 상자에 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 "여유공간 평면 접촉" 을 본다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
작업 오프셋을 업데이트하기 위해 확인 이것은 기계가 특성 위치를 계산한 후 사용가능해 질것이다. 그것은 측정 루틴에 명령을 저장할 것이다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

외부 모서리를 측정하기 위해 화면의 지시 사항을 따르고, 업데이트 할 작업 오프셋을 선택한다음 선택된 작업 오프셋을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다.

업데이트 절차

  1. 모서리를 구성하는 표면 다음에 프로브를 놓는다.

  2. 지점 읽기 소프트 키 [image] 를 누른다.

  3. 동일 면의 첫 지점 다음에 프로브를 놓는다.

  4. 지점 읽기 소프트 키 [image] 를 누른다.

  5. 모서리를 구성하는 두번째 표면 다음에 프로브를 놓는다.

  6. 지점 읽기 소프트 키 [image] 를 누른다.

  7. 이 두번째 면의 첫 지점 다음에 프로브를 놓는다.

  8. 지점 읽기 소프트 키 [image] 를 누른다.

  9. 실행 소프트 키 [image] 를 선택하고 NC Gage는 자동적으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행한다.

왼쪽의 이미지는 프로브를 조그해야하는 수동 조그 지점 (A-E) 을 나타낸다. 오른쪽의 이미지는 그것이 지점 1-4 에서 네 지점을 측정할 동안 NC Gage에 의해 수행된 자동 프로브의 경로 (붉은 선) 를 나타낸다.

  10. 프로브 측정이 완료되었을때, 측정된 값은 모서리의 중앙으로 업데이트된다. 원하는 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  11. 작업 오프셋 을 업데이트 하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

  • 손목 기계를 실행하면, 기계 축을 따라 프로브를 회전한다.

  • 모서리의 첫면의 첫 지점 다음에 있는 프로브의 지점을 읽는다. 모든 측정은 이 지점과 같은 레벨에서 수행될 것이다.

손목 기계에서, 기계 축을 따라 먼저 프로브를 회전해야 한다. 모서리 특성의 측정은 작업 오프셋의 다른 두 축을 업데이트한다:

    • 프로브가 기계의 Z 축을 따르면, 첫번째 읽기 지점은 매개변수 X 와 Y 축 영역을 업데이트 한다.

    • 프로브가 기계의 X 축을 따르면, 첫번째 읽기 지점은 매개변수 Y 와 Z 축 영역을 업데이트 한다.

    • 프로브가 기계의 Y 축을 따르면, 첫번째 읽기 지점은 매개변수 X 와 Z 축 영역을 업데이트 한다.

  • 모서리의 첫면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 모서리의 두번째 면의 첫 지점 다음에 있는 프로브의 지점을 읽는다

  • 모서리의 두번째 면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 첫번째와 두번째 방향 벡터와 법선 벡터 계산한다.

  • 지점들을 보정한다.

  • 대략 모서리 지점을 계산한다.

  • 프로브 지점을 확인한다. 모서리가 명확하지 않으면, 네개의 계산된 지점에 의해 형성된 두 라인의 교차점에 프로브를 이동한다. 두축이 이동하는것과 같이 이것을 수행한다. 지점이 측정 높이 이상이면, XY 를 먼저 그런다음 Z 를 이동하고; 지점이 측정 높이 이하면, Z 를 향해 이동하고 그런다음 ZY 를 이동한다.

  • 첫번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 대략 두번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 충돌을 피하기 위해 모서리를 지난 지점으로 이동한다.

  • 대략 세번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고, 깊이는 첫면의 첫 지점과 일치한다.

  • 대략 네번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고, 깊이는 첫면의 첫 지점과 일치한다.


구체로 세 축을 지정

구체로 세 축을 지정 소프트 키는 구체를 측정한다음 지정된 작업 오프셋을 업데이트하기 위해 측정된 좌표를 사용한다.

지점의 수는 구체를 측정하기 위해 사용될 지점의 수를 정의한다. 일반적으로 0 (적도) 인, 낮은레벨 각도는 측정할 가장 낮은 레벨을 정의한다. 일반적으로 90 (북극) 인 높은 레벨 각도는 측정할 가장 높은 레벨을 정의한다.

  1. 메인 화면의 두번째 페이지의 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 세개의 축 (구체) 지정 화면을 보여주기 위해 구체로 세 축을 지정 소프트 키 [image] 를 누른다:

  3. 화면의 지시를 따른다 그런다음 절차를 완료하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • 매개변수 X, Y 그리고 Z - 구체의 중앙을 정의한다. 측정된 열은 작업 오프셋의 측정된 값을 지정한다. 목표 열은 작업 오프셋 좌표에서 구체 중앙의 이론상의 값ㅇ르 정의한다. 이론상의 값은 어떤것도 될 수 있지만 일반적으로 영이다.

팁 오프셋 영역

  • 팁 오프셋 X, Y 그리고 Z - 작업 오프셋은 측정된 특성에서 떨어진 이 거리를 오프셋 될 것이다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾기/계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

속성 영역

  • 지점의 수 - 구체를 측정하기 위해 사용될 지점의 수를 정의한다.

  • 낮은 레벨 각도 - 일반적으로 0 (적도) 이다. 그것은 측정할 가장 낮은 레벨을 정의한다.

  • 높은 레벨 각도 - 일반적으로 90 (북극) 이다. 그것은 측정할 가장 높은 레벨을 지정한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 작업 오프셋 지정 이 소프트 키는 다양한 상황에서 워크 오프셋을 업데이트하기 위해 새로운 소프트 키를 가진 새로운 화면을 보여준다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

화면의 지시를 따르고 업데이트할 작업 오프셋을 선택한다음 선택된 작업 오프셋을 업데이트하기 위해 확인 소프트 키 [image] 를 누른다.

업데이트 절차

  1. 구체 중앙 상부 위에 프로브를 놓는다 (아래에 보여진 이미지의 지점 A) 그리고 지점 읽기 소프트 키 [image] 를 누른다.

  2. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다.

  3. 시스템 모니터 프로그램을 실행한다. NC Gage는 자동으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행한다.

구체 경로: A) JOG 지점 1-4) 자동으로 지점 위치를 측정

  4. 특성이 측정되었을때, 측정된 값은 업데이트 된다. 원하는 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 된다.

  5. 작업 오프셋 을 업데이트 하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

구체 특성 경로 계산

구체의 위치와 크기는 구체의 상부에서 지점을 측정하고 상부 근처의 세 지점을 더 샘플링해서 결정된다. 이것은 구체 특성의 계산방법이다. 구체 위치와 크기가 결정된 후, 구체는 계산된 크기와 위치를 사용해서 재측정된다. 측정은 운동 매개변수와 속성 상자에 지정된 값을 사용해서 수행된다.

  • 구체 상단의 위에 있어야 하는 프로브의 지점을 읽는다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래의 읽기 지점으로 철회하고 2* 프로브 반지름을 +X 방향으로 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래의 높이로 철회하고 +X 축에서 120도인 방향으로 2* 프로브 반지름을 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래 높이로 철회하고 +X 축에서 240도인 방향으로 2* 프로브 반지름을 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래 높이로 철회

구체 특성 경로 실행

  • 레벨의 수와 각 레벨을 위한 지점은 입력 정보를 기반으로 결정된다.

  • 현재 지점이 여유공간 평면 높이보다 낮으면 여유공간 평면까지 이동한다.

  • 첫 사전 접촉 지점 위의 지점으로 이동한다.

  • 가장 낮은 레벨로 이동하고 그 레벨을 측정한다, 필요하면, 회피 이동은 충돌을 피하기 위해 레벨의 각 지점 사이에 추가된다.

  • 교체 방향을 사용해서 나머지 레벨 (들) 을 측정한다.

  • 구체 상단의 지점을 측정 (상단 레벨 각도는 90 이다).

  • 여유공간 평면 높이로 이동한다.


중간점에 한 축을 지정

중간 지점에 한 축 지정 소프트 키는 두 평행 표면 사이의 절반의 값이 될 작업 오프셋의 한 축을 지정한다.

  1. 메인 화면에서 작업 오프셋 지정 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 중간 지점에 한 축 지정 화면을 보여주기 위해 중간 지점에 한 축 지정 소프트 키 [image] 를 누른다:

프로브 정의 영역

측정 루틴에 사용된 현재 선택된 프로브에 관한 정보를 보여준다.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

매개변수 영역

  • 측정된 X Y 또는 Z - 작업 오프셋의 위치를 지정한다. 값은 지점 계산 절차에서 계산된다. 축은 축 영역에서 선택된 방향에 따라 달라진다.

주석: 이 화면의 왼쪽 상단 영역에 있는 화면 아이콘 이미지는 축과 형태 영역에서 이루어진 선택에 따라 업데이트된다.

  • 목표 - 작업 오프셋은 지정된다 그래서 측정된 중간 지점이 작업 오프셋이 활성화될때 목표 값과 같게 한다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾고 계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

축 영역

  • 중간 지점을 계산하기 위해 두 표면이 측정되는 방향을 선택한다. 매개변수 영역은 그에 따라 업데이트 된다.

형태 영역

  • 중간 지점을 계산하기 위해 사용되고 측정될 특성의 형태를 선택한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 소프트 키를 누를 때마다 작업 오프셋 목록을 하나씩 보여준다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

계산 절차

  1. 화면의 축 영역에서 필요하면 특정 축을 선택한다. 사용가능한 축은 X, Y 그리고 Z 이다.

  2. 화면의 형태 영역에서 필요하면 특정 형태를 선택한다. 사용가능한 형태는 웹, 포켓, 그리고 단계이다. 세개의 모든 형태는 X 또는 Y 축이 설정될때 사용될 수 있다. 단계 형태는 Z 를 위해서만 사용될 수 있다.

주석: 이 화면의 왼쪽 상단에 있는 화면 아이콘 이미지는 축과 형태 영역에서 이룬어진 선택에 따라 업데이트된다.

  3. 목표 값을 입력한다.

다음의 매트릭스는 각 형태/축 조합을 위한 계산 절차를 설명한다:

X, Y, 또는 Z 축

웹

  1. 웹 첫번째 면.

  2. 웹의 반대편.

  3. 한면에서 또다른 면으로 이동하기 위해 안전 높이 를 정의한다.

포켓

  1. 포켓의 첫면.

  2. 지점의 두번째 면.

단계

  1. 첫번째 단계 레벨에서 지점의 옆.

  2. 두번째 단계 레벨에서 지점의 옆.

  3. 두번째 지점에서 멀리 이동한다.

  4. 필요하면 사전접촉 거리 와 검색 거리 를 지정한다. 이것은 언제든지 완료될 수 있다.

  5. 업데이트할 작업 오프셋을 선택한다. 이것은 언제든지 완료될 수 있다.

  6. 측정을 정의하기 위해 지점을 계산한 후, 사용자는 실행 소프트 키 [image] 를 누를 것이다. NC Gage는 부품 측정을 계속 진행한다. 중간 지점 값은 계산되고 화면에 보여진다.

  7. 결과를 허용하고 저장하기 위해 확인 소프트 [image] 키를 클릭한다 또는 결과를 허용하지 않고 저장하지 않기 위해 취소 소프트 키 [image] 를 클릭한다.

형태의 예

단계 형태:

포켓과 웹 형태:


라인으로 회전 각도 축 지정

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 6: 작업 오프셋 선택하기 > 작업 오프셋 지정 > 라인으로 회전 축 각도 지정

라인으로 회전 축 각도 지정

회전 축 평면에서 잘 정의된 각도를 만드는 모든 특성을 정의하고 보여주기 위해 회전 축 (각도) 지정 화면을 사용한다.

이 화면을 열기 위해 다음의 단계를 사용한다:

  1. 메인 화면의 두번째 페이지의 작업 오프셋 지정 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 회전 축 (각도) 지정 화면을 보여주기 위해 라인으로 회전 각도 축 지정 소프트 키 [image] 를 누른다:

  3. 화면의 지시를 따른다 그런다음 절차를 완료하기 위해 확인 소프트 키 [image] 를 누른다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

팁 오프셋 영역

  • 팁 오프셋 X, Y 그리고 Z - 게이지 라인과 관련된 프로브 팁의 지점.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

회전 테이블 영역

  • 축 ID - 축을 식별하는 문자: A, B 또는 C 는 시스템에서 정의된 회전 테이블의 수에 따라 달라진다.

측정 영역

  • 각도 - 회전 테이블 각도의 측정된 값과 목표 값을 보여준다.

속성 영역

  • 지점 수 - 측정될 지점 수를 정의한다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 측정 중에 표면 찾기를 시작하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 검색 거리는 계산 모드로 있을때 표면을 찾는 동안 프로브가 이동하는 거리이다. 예를들어, 프로브가 구멍 중앙에 위치하면, 프로브는 특성의 위치를 찾기/계산하기 위해 각 방향의 검색 거리로 설정 화면에서 설정된 "찾기 속도" 로 이동한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 작업 오프셋 지정 이 소프트 키는 다양한 상황에서 워크 오프셋을 업데이트하기 위해 새로운 소프트 키를 가진 새로운 화면을 보여준다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

계산 절차

개념은 "회전 테이블 평면"에 있는 선을 측정하는 것이다, 그래서 작업 오프셋의 회전 축 요소는 그 라인을 기반으로 지정될 수 있다. 그 라인의 측정은 평면의 각도를 결정하고 회전 축 각도는 업데이트된 작업 오프셋이 활성일때 목표 각도와 일치할 것이다.

라인을 측정하기 위한 두가지 다른 상황이 있다:

  • 첫번째 경우는 회전 테이블 평면의 법선 축이 방추 축과 평행 (또는 역 평행) 일때이다.

위의 이미지에서, C 축에서 30도 기울기 각도를 가진 부품은 테이블에 고정된다. 사용자는 새로운 작업 오프셋이 활성일때 작업 좌표계 X+ 가 라인 방향과 같게 하기 위해 회전 축 C 의 작업 오프셋을 업데이트하고자 한다.

먼저, 사용자는 노란색 라인 방향을 대략의 작업 오프셋 영 지점 (X +) 에 정렬하기 위해 테이블 C 를 회전해야 한다. 이 단계에서, NC Gage는 라인에서 계산된 목표 값이 30 이상 또는 이하이지만 30+180=210 도가 아니다라는것을 인식할 수 있다.

이 어림 좌표일치 전제 조건을 제외하고, 계산 단계들은 NC Gage의 라인 계산하기 절차를 위한 단계들과 동일하다.

아래에 보여진것과 같이, 앞 표면에 노란색 라인 방향이 측정되고있다. 사용자는 지점 1, 2 그리고 3 지점을 계산하라는 ​​화면 메시지를 받는다. NC Gage가 이 지점 위치들을 계산했을때, 그것은 라인을 자동적으로 측정하기 위해 필요한 정보를 가진다.

위의 이미지에서, 검은색으로 보여진 라인의 방향은 측정 경로를 설명한다. 이것은 보여진 세개의 지점에 프로브를 배치해서 달성된다.

  • 두번째 경우는 회전 테이블 평면의 법선 축이 방추 축에 수직일 때이다.

위의 이미지에서, A 축에서 30도 기울기 각도를 가진 부품은 테이블에 고정된다. 사용자는 회전 축 A 의 작업 오프셋을 업데이트하고자 한다 그래서 작업 좌표계 Y+ 가 새로운 작업 오프셋이 활성일때 노란색 라인 방향과 같게 한다.

먼저, 사용자는 노란색 라인 방향을 대략의 작업 오프셋 영 지점 (Y +) 에 정렬하기 위해 테이블 A 를 회전해야 한다. 이 단계에서, NC Gage는 라인에서 계산된 목표 값이 30 이상 또는 이하이지만 30+180=210 도가 아니다라는것을 인식할 수 있다.

이 경우에, 어림 좌표일치 전제 조건을 제외하고, 라인을 계산하기위해 한개 적은 단계가 있다. 이것은 첫번째 경우에서, 부품이 첫 두 지점을 사용해서 정의된 라인의 "왼쪽" 또는 "오른쪽" 면에 있는지 확실하지 않기 때문에, 그래서 사용자는 표면에서 "멀리" 이동해서 세번째 지점을 계산하도록 지시받는다.

이 두번째 경우는 다르다, 왜냐하면 프로브의 방향과 회전 테이블 평면의 방향은 오직 하나의 가능성을 남기는 때문이다, 그래서 우리는 사용자가 3번째 지점을 계산하라는 메시지를 보내지 않는다.

여기, 사용자는 측면 (위에 보여진 그림의 장부못 같이 보이는)의 테이블을 회전해서 정의된 평면에 있는 노란색 라인 방향을 측정하려고 한다.

사용자는 지점 1 과 2 지점을 계산하라는 ​​화면 메시지를 받는다. NC Gage가 이 지점 위치들을 계산했을때, 그것은 라인을 자동으로 측정하기 위해 필요한 정보를 가진다.

위의 예에서, 검은색으로 보여진 라인의 방향은 측정 경로를 설명한다. 이것은 보여진 두개의 지점에 프로브를 배치해서 달성된다.


평면으로 회전 각도 지정

평면으로 회전 각도를 설정 화면은 방추 축에 측정된 평면을 정렬하기 위해 회전 테이블의 쌍을 위한 작업 오프셋 영 값을 지정한다.

이 옵션은 두개의 (겹친) 회전 테이블을 가진 시스템만을 위해 사용할수 있다. 그것은 동시에 평면을 측정해서 양쪽 회전 축을 위한 작업 오프셋 영 값을 지정한다. NC Gage는 프로브에 수직되도록 평면의 방향을 잡아야하는 각도를 계산한다.

이 화면을 열기 위해 다음의 단계를 사용한다:

  1. 메인 화면의 두번째 페이지의 작업 오프셋 소프트 키 [image] 를 누른다. 하단의 소프트 키는 작업 오프셋을 지정하기 위해 측정할 수 있는 특성의 다른 유형을 보여주기 위해 변경된다.

  2. 평면으로 회전 각도를 지정 화면을 보여주기 위해 평면으로 회전 각도를 지정 소프트 키 [image] 를 누른다:

팁 오프셋 영역

  • 팁 오프셋 X, Y 그리고 Z - 게이지 라인과 관련된 프로브 팁의 지점.

작업 오프셋 영역

  • 작업 오프셋 - 업데이트될 작업 오프셋을 지정한다.

측정 영역

  • 각도 - 회전 테이블 각도의 측정된 값과 목표 값을 보여준다.

측정 방법 영역

  • 격자 패턴 - 평면을 측정할때 일련의 행에 있어야 할 측정 방법을 정의한다.

  • 원형 패턴 - 평면을 측정할때 원 구성에 있어야 할 측정 방법을 정의한다.

속성 영역

  • 행의 수 - 격자 패턴 평면 을 정의할때 측정된 행의 수를 정의한다.

  • 행당 지점의 수 - 격자 패턴 평면 을 정의할때 측정될 각 행의 지점의 수를 정의한다.

  • 지점의 수 - 원형 패턴 평면을 정의할때 측정될 지점의 수를 정의한다.

이동 (움직임) 매개변수 영역

  • 사전 접촉 거리 - 프로브가 표면 검색을 시작할 위치를 지정한다. 이것은 설정 화면에서 설정되었던 "찾기" 속도로 프로브가 이동할 표면 이론상의 값에서 떨어진 거리이다.

  • 검색 거리 - 계산 모드일때 표면을 검색하는동안 프로브가 이동할 거리를 지정한다. 예를들어, 프로브가 구멍 중앙에 위치되었다면, 프로브는 특성의 위치를 찾기/계산하기 위해 각 방향으로 검색 거리를 검색하기 위해 설정 화면에서 설정된 "찾기 속도" 로 이동할 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 돌아가기 이 소프트 키는 현재 절차의 이전 단계로 되돌아간다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | 작업 오프셋 지정 이 소프트 키는 다양한 상황에서 워크 오프셋을 업데이트하기 위해 새로운 소프트 키를 가진 새로운 화면을 보여준다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | 실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다.
프로브 선택하기 프로브를 선택 화면이 현재의 화면이 아니면 이 소프트 키는 이 화면을 연다. 프로브를 선택 화면이 이미 보인다면, 이 소프트 키는 소프트 키의 각 터치로 프로브 목록의 각 프로브를 하나씩 보여준다. | 작업 오프셋을 업데이트하기 위해 확인 기계가 특성 위치를 계산한 후 이 소프트 키는 사용할 수 있다. 그것은 측정 루틴에 명령을 저장한다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

계산 절차

이 옵션을 사용하기 위해, 사용자는 테이블을 수동으로 배치해야한다 그래서 표면이 프로브와 대략 수직이 되게 한다. 이 요구 사항은 쉽게 평면을 계산하고 측정할 수 있게 한다.

평면을 계산은 평면 특성을 계산하는것과 같은 동일 단계로 이루어져야 한다.

  1. 격자 패턴 또는 원형 패턴 측정 방법을 선택한다. 격자 패턴 이 선택되면, 행의 수 와 행당 지점 컨트롤이 이 페이지의 상단의 화면에서 보여진것과 같이 나타난다. 원형 패턴 이 선택되면, 지점의 수 컨트롤이 나타난다.

  2. 사전접촉 거리 와 검색 거리 를 지정한다.

  3. 원형 패턴의 격자 또는 대각선을 정의하기위해 두 지점을 계산해서 패턴의 위치를 정의한다.

  4. 두 지점이 정의되었을때, 모니터 프로그램을 시작하기 위해 실행 소프트 키 [image] 를 누른다. NC Gage 부품 측정을 계속 진행한다. 평면이 측정된 후, NC Gage는 프로브에 표면을 정렬하기 위해 필요한 회전을 계산한다. 사용자는 올바른 작업 오프셋이 선택되어 있는지 확인해야한다 (이것은 언제든지 수행될 수 있다).

  5. 선택된 작업 오프셋을 지정할 값을 사용하기 위해 확인 소프트 키 [image] 를 누르거나 절차를 중단하기 위해 취소 소프트 키 [image] 를 누른다.


작업 오프셋 업데이트

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 작업 오프셋 업데이트 소프트 키가 나타날때까지 앞으로 소프트 키 를 누른다.

  3. 작업 오프셋 업데이트 화면 을 보여주기 위해 작업 오프셋 소프트 키 [image] 를 누른다.

특성 목록 영역

  • X, Y, Z, A, C - 특성 선택 축 목록은 작업 오프셋을 정의하기 위해 사용될 수 있는 측정 루틴의 특성을 보여준다. 보여진 특성 선택 축은 NC Gage 구성 도구를 통해 시스템을 정의한 방법에 따라 달라진다.

작업 오프셋 영역

업데이트되기 위해 선택되는 작업 오프셋 을 지정한다. 한번에 하나의 항목 목록을 검색하기 위해 작업 오프셋을 선택 소프트 키 [image] 를 사용한다.

선택된 특성 상세 정보 영역

  • 부품 값 - 이들 읽기 전용 상자는 선택된 특성 지점/각도 (XYZAC) 값을 보여준다. 이 값들은 이미 부품 좌표계로 변환되었다.

  • 기계 값 - 이들 읽기 전용 상자는 선택된 특성 지점/각도 (XYZAC) 값을 보여준다. 이들 값은 기계 좌표계로 변환되었다.

  • 목표 값 - 이들 상자는 각 축을 위한 추가의 오프셋 값을 정의하지만 기계 좌표 값을 기본 참조 값으로 사용한다. 입력은 작업 오프셋을 지정하기 위해 사용될 측정된 값에 추가될 것이다.

주석

업데이트된 작업 오프셋을 위한 주석을 입력하기 위해 이 상자를 사용한다.

상세 절차:

이 화면은 측정 루틴의 끝에서 작업 오프셋을 자동으로 업데이트하기 위해 또는 특성이 검사된 후 작업 오프셋을 수동으로 업데이트 하기 위해 사용될 수 있다.

이것을 수행하기 위해, 작업 오프셋 업데이트 명령은 NC Gage 측정 루틴에 추가되어야 한다.

  1. NC Gage를 사용해서 작업 오프셋을 업데이트하기 위해 사용될 특성을 검사한다.

  2. 위에서 설명된대로 작업 오프셋 업데이트 화면을 열기 위해 작업 오프셋 업데이트 소프트 키 [image] 를 누른다.

  3. 작업 오프셋 업데이트 화면에서 작업 오프셋을 정의하는 특성을 선택한다.

  4. NC Gage 측정 루틴에 작업 오프셋 명령을 추가하기 위해 확인 소프트 키 [image] 를 누른다. 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

측정 루틴을 실행할때, 그것은 작업 오프셋 업데이트한다.

작업 오프셋을 계산하기 위해:

  1. 업데이트 될 각 축의 목록에서 특성을 선택한다. 모든 축이 업데이트 돼야하는것은 아니다. 값 상자는 선택된 특성의 위치를 보여주기 위해 업데이트 된다. 값 상자가 정보를 사용해서 업데이트 되었을때, 해당 오프셋 상자는 사용가능하게 될 것이다.

  2. 원한다면, 오프셋 상자에 오프셋 거리를 입력한다. 거리는 작업 오프셋이 업데이트된 후 양수 또는 음수가 될 수 있고 위치를 나타낼 수 있다.

  3. 원하는 작업 오프셋이 하이라이트 될때까지 업데이트 할 작업 오프셋 선택 소프트 키 [image] 를 눌러서 목록으로부터 작업 오프셋 명을 선택한다. 각 하이라이트된 작업 오프셋을 위한 매개변수들은 각각이 선택되었을때 화면에서 업데이트 될 것이다.

  4. 측정 루틴이 이미 실행되었다면, NC Gage는 작업 오프셋을 즉시 업데이트 할 수 있다. 화면을 그에 맞춰 구성하고 실행 소프트 키 [image] 를 선택한다. 이것은 선택된 작업 오프셋을 업데이트 하고 측정 루틴에 명령을 저장하지 않는다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록에서 다음 작업 오프셋을 선택한다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 실행 이것은 측정 루틴을 실행할 수 있는, 측정 루틴을 실행 화면을 연다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |


컨트롤 프레임 정의

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 7: 컨트롤 프레임 정의

단계 7: 컨트롤 프레임 정의

회전 축 이동

회전 축 이동 명령은 한개 또는 그 이상의 회전 축을 배치한다. 이 명령은 그것과 관련된 영의 지점을 가지고 있지 않고, 따라서 그것은 영의 지점을 계산할 필요가 없다.

그외:

회전 축 이동


회전 축 이동

회전 축 이동 명령은 회전 테이블을 가진 기계와 같은 세개 이상의 축을 가진 기계에만 사용된다. 기본적으로 안전한 위치에 프로브를 배치한다음 이동에 필요한 지점에 회전 축을 배치한다.

측정 루틴에 회전 축 이동 명령을 추가하기 위해, NC Gage는 타당하게 구성된 소프트웨어가 필요하다.

회전 축 이동 명령이 만들어졌을때, 그것은 그 회전 축 이동 명령이 활성일때 회전 테이블 (들)이 있을 지점을 지정한다. 사용자가 회전 축 이동 명령이 활성이고 테이블이 올바른 지점에 있지 않는 상태에서 새로운 명령을 계산하려하면, 경고 메시지가 나타나고 회전 테이블(들)이 회전 축 이동 명령에 의해 정의된것과 같이 동일 지점(들) 에 있을때까지 사용자가 특성을 계산하는 것이 허용되지 않을 것이다.

NC Gage는 테이블이 회전 축 이동 명령에 의해 정의된 지점에서 이동되지 않았는지를 확인하기 위해 새 명령을 언제 수행할지를 지금 확인한다. 그들이 이동했다면, 경고가 주어지고 특성은 테이블 지점이 현재 회전 축 이동 명령에 동의할 때까지 계산될 수 없다.

메시지는 다음과 같다:

경고: 현재의 회전 테이블 지점(들)은 현재의 회전 축 지점과 일치하지 않는다, 계속하기 전에 수정한다.

  1. 작업 오프셋 설정하기 에 대한 지시를 다른다.

  2. 작업 오프셋이 정의된 후, 작업 오프셋을 선택 소프트 키 [image] 는 회전 축 이동 소프트 키 [image] 로 변경될 것이다. 메인 화면의 이동 바에서 회전 축 이동 소프트 키 [image] 를 선택한다. 회전 축 이동 화면이 나타난다:

  3. 각 영역에 안전 지점과 회전 정보를 입력한다.

  4. 기본 방향 영역에서 기본 축의 방향을 선택한다.

  5. 회전 축 이동 명령 매개변수를 정의하기 위해 화면의 지시를 따른다.

안전 지점 영역

  • 안전 지점 X, Y, Z - 측정 루틴의 실행전에 시작할 프로브를 위한 시작 지점 또는 안전 X, Y 그리고 Z 좌표 위치를 정의한다. 프로브는 각 측정 루틴 실행전에 이 위치로 돌아 갈것이다.

회전 영역

  • 회전 A, C - 각시스템 축을 위한 계산된 값(각도로)을 보여준다.

기본 방향 영역

  • X+, Y+, Z+, X-, Y-, Z- - 기본 축의 기본 방향을 정의한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


여유공간 경로 정의

Home > PC-DMIS NC Gage 사용하기 > 시작하기 > 단계 8: 여유공간 경로 정의

단계 8: 여유공간 경로 정의

여유공간 경로는 프로브가 부품 또는 다른 장애물과 접촉하지 않도록 안전하게 이동할 수 있는 원하는 평면 또는 원기둥 위의 거리를 정의 할 수 있게 한다.

여유공간 경로 정의하기에 관한 정보는, "이동 명령 삽입하기" 단락에서 "여유공간 평면"을 본다.

여유공간 경로 정의가 완료되었을때, 측정 루틴으로 측정할 특성의 추가를 시작할 수 있다. "특성 명령 만들기" 를 본다.


특성 명령 만들기

NC Gage는 특성 명령을 만들기 위해 두가지 방법을 제공하고 실행중에 측정할 NC Gage를 위한 측정 루틴에 그들을 추가한다.

매개변수 값을 입력해서 특성 명령 만들기

매개변수를 입력해서 특성 명령을 만들기 위해, 타당한 특성 명령 화면을 열고, 화면의 값을 사용해서 계산 표시란을 선택하고, 모든 매개변수와 속성을 입력한다음 명령 계산하기와 만들기 소프트 키를 클릭한다. NC Gage는 정의에 의해 특성 명령을 측정 루틴에 삽입한다.

특성을 계산해서 특성 명령 만들기

특성 명령 화면을 열때, 계산하기로 특성 명령을 만들기는 기본 모드이다. 특성을 계산하기 위해 수동으로 프로브를 이동해야 하고 특성을 계산하기 위해 화면의 지시에 따라 부품의 프로브 계산 지점을 사용한다. NC Gage는 프로브의 지점을 분석하고 계산된 지점의 정보로 특성 명령 화면에 매개변수를 자동으로 기입한다. NC Gage는 사용자가 이 "계산" 절차를 따라 측정 루틴에 특성 명령을 삽입할 수 있게 한다.

주석: 프로브는 특성 명령을 추가하기전에 반드시 조정되어야 한다 ("조정" 을 본다).

측정 루틴에 다음의 명령을 추가할 수 있다.

측정된 특성들

  • 점

  • 원 (구멍)

  • 원(보스)

  • 웹

  • 포켓

  • 모서리 (내부)

  • 모서리 (외부)

  • 평면

  • 라인

  • 원기둥 (구멍)

  • 원기둥 (보스)

  • 원뿔 (내부)

  • 원뿔 (외부)

  • 구

구성된 특성

  • 지점을 구성

  • 라인을 구성

  • 원을 구성

치수

  • ...간의 각도

  • 측정 거리

동심

  • 동심

추가 기능

  • 작업 오프셋 업데이트

  • 좌표 회전 지정

소프트 키

특성 화면을 열기 위해 이동 바의 이들 소프트 키중 하나를 클릭할 수 있다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
지점을 측정 이소프트 키는 지점을 측정 화면 을 연다. | 구멍을 측정 이 소프트 키는 구멍을 측정 화면을 연다.
보스를 측정 이 소프트 키는 보스를 측정 화면을 연다. | 웹을 측정 이 소프트 키는 웹을 측정 화면을 연다.
포켓을 측정 이 소프트 키는 포켓을 측정 화면을 연다. | 모서리 외부를 측정 이 소프트 키는 모서리 외부 화면을 연다.
모서리 내부를 측정 이 소프트 키는 모서리 내부 화면을 연다. | 평면 측정 이 소프트 키는 평면을 측정 화면을 연다.
라인 측정 이 소프트 키는 라인을 측정 화면을 연다. | 원기둥 구멍을 측정 이 소프트 키는 원기둥 구멍을 측정 화면을 연다.
원기둥 보스를 측정 이 소프트 키는 원기둥 보스를 측정 화면을 연다. | 원뿔 내부를 측정 이 소프트 키는 원뿔 내부를 측정 화면을 연다.
원뿔 외부를 측정 이 소프트 키는 원뿔 외부를 측정 화면을 연다. | 구체를 측정 이 소프트 키는 구체를 측정 화면을 연다.
지점 구성 이 소프트 키는 입력으로 두 라인 특성의 교차 지점, 투영 지점, 또는 중간 지점 특성을 구성하기 위해 지점을 구성 화면을 연다. | 라인을 구성 이 소프트 키는 라인을 구성 화면을 연다.
원을 구성 이 소프트 키는 원을 구성 화면을 연다. | ...간의 각도 이 소프트 키는 두 특성간의 각도를 측정할 수 있게 하는 ...간의 각도 화면을 연다.
거리 이 소프트 키는 두 특성간의 거리를 측정할 수 있게 하는 거리 화면을 연다. | 작업 오프셋 업데이트 이 소프트 키는 측정 루틴의 끝에서 작업 오프셋을 업데이트할 수 있게 하는 작업 오프셋을 업데이트 화면을 연다.
변수 쓰기 이 소프트 키는 변수를 작성 화면을 열고 NC 컨트롤의 매크로 변수에 측정 데이타를 작성할 수 있게 한다. |
좌표계 회전 지정 이 소프트 키는 NC Gage의 기계 외부를 사용할때 시스템 회전을 변경할 수 있게 하는 좌표계 회전 지정 화면을 연다. | 동심 이 소프트키는 동심 화면을 열고, 한특성에서 또다른 특성의 동심을 계산할 수 있게 한다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

공통 속성:

  • 공차


점

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 지점을 측정 화면을 보여주기 위해 측정 화면에서 지점 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역 (경사 작업 면 옵션이 선택되었을때만 사용할 수 있다)

  • X 의 각도 - 지점의 X 방향의 벡터 각도를 정의한다. 이것은 그것(지점의 표면 법선 방향) 이 측정되는 기본 축과 관련하여 지점의 표면 법선 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

  • Z 의 각도 - 지점의 Z 방향의 첫번째 벡터 각도를 정의한다. 이것은 작업 면과 관련하여 지점의 표면 법선 방향이다. 타당한 범위는 -90도에서 +90도까지 이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 특성을 찾고 계산할때 검색 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력하기 위한것이다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (선택했을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

지점 위치 영역

  • 이론상의 XYZ - 지점의 이론상의 위치를 정의한다.

  • 측정된 XYZ - 지점의 측정된 위치를 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

작업 면 정의된 법선으로 지점을 계산하기 위한 절차

  1. 측정 면을 선택 소프트 키 [image] 를 누르고 지점을 위한 작업 면을 선택한다 (위, 왼쪽, 오른쪽, 앞, 뒤 또는 경사).

  2. 지점 특성을 측정하고자하는 표면 위에 프로브를 놓는다.

  3. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 시작 지점으로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  4. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

    지점 A 는 프로브를 배치해야하는 곳을 나타낸다. 빨간색 라인은 측정 경로를 보여준다. 지점 1 은 측정된 지점 위치를 나타낸다.

  5. 특성이 측정되었을때, 측정된 값이 업데이트된다. 측정 루틴에 특성 명령을 추가하기 위해 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다.

경사진 작업 면 정의된 법선으로 지점을 계산하기 위한 절차:

  1. 측정 면을 선택 소프트 키 [image] 를 누르고 지점을 위한 작업 면을 선택한다 (위, 왼쪽, 오른쪽, 앞, 뒤 또는 경사). 경사 옵션을 선택하기 위해, 아이콘이 경사 아이콘 [image] 으로 변경될때까지 측정 면을 선택 소프트 키를 누른다.

  2. 지점 특성을 측정하고자하는 표면 위에 프로브를 놓는다.

  3. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 시작 지점으로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  4. 표면의 방형으로 측정된 지점 위치에서 멀리 프로브를 배치한다.

  5. 지점 읽기 소프트 키 [image] 를 누른다.

  6. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다.

  7. 특성이 측정되었을때, 측정된 값이 업데이트된다. 측정 루틴에 특성 명령을 추가하기 위해 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

지점 특성 경로 계산

  • 현재의 지점을 읽는다.

  • 현재의 작업 면의 방향으로 측정한다, 검색 거리는 3* 사전접촉 거리이다.

  • 지점을 읽기 위해 철회한다.

지점 특성 경로 실행

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 지점 위의 위치로 이동한다.

  • 이론상의 표면의 사전접촉 거리 + 프로브 반지름인 지점 위의 위치로 이동한다.

  • 지점을 측정한다, 목표는 표면 아래의 사전접촉 거리이다.

  • 측정후 여유공간 평면 높이로 이동한다.


원 (구멍)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원 (구멍)

원 (구멍) 측정

원 (구멍) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 원 (구멍) 측정 화면을 보여주기 위해 원 (구멍) 소프트 키 [image] 를 누른다.

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 지점의 수 - 실행 (계산 모드가 아닌) 중에 원형을 위한 접촉될 지점의 수를 정의한다.

  • 시작 각도 - 측정할 원의 부분을 위한 시작 자점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

  • 끝 각도 - 측정될 원 부분의 끝을 정의한다. 시작과 끝 각도는 특성이 실행 모드로 측정될때만 사용될 것이다. 계산 모드는 자동적으로 기본과 보조 축 반대 방향으로 접촉을 수행할것이다. 원의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음 측정 이 선택된 상태에서, NC Gage는 특성을 측정할 것이다.

  • 측정 높이 - 이값은 이론상의 XYZ 매개변수와 관련된 측정의 방향 높이(이론상의 프로브 벡터와 관련된)를 정의한다. 0의 값은 매개변수 그룹 상자에서 정의된 XYZ 지점의 위치에서 특성이 측정될 것을 의미한다. 음의 값은 구멍이 측정되어야하는곳과 이론상의 XYZ 거리가 밑으로 얼만큼 될지를 정의한다. 양의 값은 측정될 이론상의 XYZ 거리가 위로 얼만큼 될지를 정의한다.

주석: 행당 행과 지점의 수는 정의된 원을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드중에 표면을 찾는 동안 프로브가 이동하는 거리를 정의한다. (선택적 설정 영역에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 "여유공간 평면 접촉" 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개변수를 테스트하고 보다 정확하고 신뢰성있는 첫 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (선택했을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZD - 원 구멍의 이론상의 지점을 정의한다.

  • 측정된 XYZD - 원 구멍의 측정 지점을 보여준다.

3 축 보고 영역

세가지 방법으로 XYZ 지점을 정의하기 위해 3 축 보고를 사용할 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 사용되는 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 구멍의 중앙에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 이것은 모든 접촉을 위한 높이 위치가 될 것이다. 이 측정 지점을 취소하기 위해 이전 단계로 돌아가기 소프트 키 [image] 를 누른다.

  2. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기소프트 키 [image] 를 누른다. NC Gage는 기본과 보조 축의 플러스와 마이너스 각각의 방향으로 네 개의 접촉을 수행한다.

    (A)에 프로브를 이동할 수동 지점 시작을 나타내는 이미지와 네개의지점 (지점 1-4) 을 측정하는동안 NC Gage에 의해 수행된 자동 프로브 경로 (적색 라인)

  • 충돌이 발생하면, 절차가 중단되고 오류가 나타난다.

  • 프로브가 구멍을 빗나가면, 검색거리를 수정하고 재시도한다.

  3. 확인하고 끝으로 현재 명령을 추가 소프트 키 를 누른다.

  4. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

특정 특성 경로와 논리

다음의 특정 특성 경로와 논리는 NC Gage에 내장된다:

구멍 특성 경로를 계산

  • 구멍의 중앙에서 프로브의 지점을 읽는다.

  • 구멍 측정은 읽기 지점의 Z 값에서 일어날것이다.

  • 읽혀질 구멍의 XY 중앙 지점 위치를 개산한다.

  • 검색 거리를 사용해서 +X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 +Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

구멍 특성 경로를 실행

  • 사전접촉 반지름 정의 = 구멍 반지름 - 사전접촉 거리 - 프로브 반지름.

  • 목표 반지름 정의 = 구멍 반지름 + 사전접촉 거리 - 프로브 반지름

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다. 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 측정 레벨로 이동한다.

  • 지점을 측정하고, 목표는 각도를 따라 구멍 중앙으로부터 목표 반지름이다.

  • 철회하고 다음 지점의 사전접촉으로 이동한다.

  • 지점을 측정하고, 목표는 각도를 따라 구멍 중앙으로부터 목표 반지름이다.

  • 시작 각도에서 끝 각도에서 지정된 지점의 수를 계속 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 최종 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


원 (보스)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원 (보스)

원 (보스) 측정

원 보스 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 원(보스)을 측정 화면을 보여주기 위해 원(보스) 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 지점의 수 - 실행 (계산 모드가 아닌) 중에 원형을 위한 접촉될 지점의 수를 정의한다.

  • 시작 각도 - 측정할 원의 부분을 위한 시작 자점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

  • 끝 각도 - 측정될 원 부분의 끝을 정의한다. 시작과 끝 각도는 특성이 실행 모드로 측정될때만 사용될 것이다. 계산 모드는 자동적으로 기본과 보조 축 반대 방향으로 접촉을 수행한다. 원의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음 측정 이 선택된 상태에서, NC Gage는 특성을 측정할 것이다.

주석: 행당 행과 지점의 수는 정의된 원을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드 중에 표면을 찾는중에 프로브가 이동할 거리를 정의한다. (선택적 설정 영역에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면에 거리를 입력할 수 있게 할것이다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (선택했을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZD - 원 보스의 이론상의 지점을 정의한다.

  • 측정된 XYZD - 원 보스의 측정된 지점을 보여준다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 사용되는 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 보수 측면의 표면 주위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 이것은 모든 접촉을 위한 높이 위치가 될 것이다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  2. 보스의 중앙 위해 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 이것은 보스의 중앙을 결정하기 위해 사용될 것이다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  3. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기소프트 키 [image] 를 누른다. NC Gage는 보스의 높이를 결정하기 위해 이 지점 아래에서 한개의 접촉을 수행한다. 그것은 아래에 보여진것과 같은 유사한 방법으로 접촉을 자동으로 수행한다.

    (A-B)에 프로브를 이동할 수동 지점 시작을 나타내는 이미지와 네개의 지점 (지점 1-4) 을 측정하는동안 NC Gage에 의해 수행된 자동 프로브 경로 (적색 라인)

  4. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

보스 특성 경로를 계산

  • 보스 측면 다음의 프로브의 지점을 읽고, Z 값은 측정 높이가 될 것이다.

  • 보스 중앙 위의 프로브의 지점을 읽고, XY 값은 중앙을 정의하고, Z 값은 안전 높이이다.

  • 사전접촉 반지름 = 두 지점 읽기 위치 사이의 투영된 2D 거리.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • +X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 1 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 2 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • + Y 의 중앙에서 사전접촉 반지름인, 사전 접촉 지점 3 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -Y 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

보스 특성 경로를 실행

  • 사전접촉 반지름 정의 = 보스 반지름 + 사전접촉 거리 + 프로브 반지름.

  • 목표 반지름 정의 = 보스 반지름 - 사전접촉 거리 - 프로브 반지름, 이것이 < 0 이면, 0 으로 지정한다.

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다. 이 지점은 시작 각도의 방향으로 보스 중앙에서 사전 접촉 반지름의 거리이다.

  • 측정 레벨로 이동한다.

  • 지점을 측정하고, 목표는 각도를 따라 보스 중앙으로부터 목표 반지름이다.

  • 철회하고 다음 지점의 사전접촉으로 이동한다. 보스와의 접촉을 피하기 위해 필요하면 한개 또는 그 이상의 작은 이동들을 사용한다.

  • 지점을 측정하고, 목표는 각도를 따라 보스 중앙으로부터 목표 반지름이다.

  • 시작 각도에서 끝 각도에서 지정된 지점의 수를 계속 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 최종 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


웹

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 웹

웹을 측정

웹 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 웹 측정 화면을 보여주기 위해 웹 소프트 키 [image] 를 누른다.

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

주석: 다음의 두개의 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 보여진다:

  • 첫번째 면 길이 - 첫번째 지점에서 두번째까지의 거리를 정의한다.

  • 두번째 면 길이 - 그것이 두번째 면에 투영되었다면, 시작 지점에서 두번째 면의 지점까지의 거리를 정의한다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드 중에 표면을 찾는중에 프로브가 이동할 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면에 거리를 입력할 수 있게 할것이다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (속성 영역의 첫번째 면 길이 와 두번째 면 길이 옵션을 활성화하고, 선택했을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 웹의 상부 표면 중심의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 웹의 상부 표면 중앙의 측정된 지점을 보여준다.

  • X 의 각도 - 웹의 중심선의 벡터 각도를 정의한다. 이것은 X-축과 관련된 라인의 방향이다.

  • 너비 (이론상의) - 웹의 이론상의 웹을 정의한다.

  • 너비 (측정된) - 웹의 측정된 너비를 보여준다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 첫면의 첫 지점 다음에 프로브를 놓고 프로브 지점 읽기 소프트 키 [image] 를 누른다. 작업 면 표면으로부터 떨어진 거리는 모든 지점들에 동일하다.

  2. 첫면의 두번째 지점 다음에 프로브를 놓고 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  3. 두번째 면의 지점 다음에 프로브를 배치하고 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  4. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 여유공간 평면으로 이동하고 자동으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행한다.

A-C) 지점들을 이동 1-3) 자동적으로 측정된 지점 위치들. 빨간색 라인은 측정 경로를 보여준다.

  5. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

특정 특성 경로와 논리는 NC Gage에 내장된다

웹 특성 경로 계산

  • 웹의 첫면의 첫 지점 다음에 프로브의 지점을 읽는다, Z 값은 모든 지점의 측정 높이가 될 것이다.

  • 웹의 첫 면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다, 첫지점에서 두번째 지점까지의 방향은 웹의 방향 벡터를 정의한다. 이 지점은 2 번째 지점의 대략 측정 위치를 결정한다.

  • 웹의 두번째 면의 지점 다음의 프로브의 지점을 읽는다, 첫 두지점에 의해 정의된 이 지점에서 라인까지의 거리는 웹의 대략 너비를 정의한다. 이 지점은 3 번째 지점의 대략 측정 위치를 결정한다.

  • 프로브가 여유공간 평면 높이 아래의 외쪽에 있다면, 여유공간 평면 높이롤 이동한다.

  • 첫번째 읽기 지점 위로 지점을 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 웹 중심선에 첫 지점의 투영이다.

  • 철회하고 두번째 읽기 지점 위치로 이동한다

  • 지점을 측정한다, 목표는 웹 중심선에 두번째 지점의 투영이다.

  • 철회하고 여유공간 평면 높이로 이동한다.

  • 세번째 읽기 지점 위로 지점을 이동한다.

  • 측정 높이로 이동한다

  • 지점을 측정하고, 목표는 웹 중심선에 세번째 지점의 투영이다.

  • 철회하고 여유공간 평면 높이로 이동한다.

웹 특성 경로를 실행

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 웹 중심선에 첫 지점의 투영이다.

  • 철회하고 두번째 사전접촉 지점 위치로 이동한다.

  • 지점을 측정한다, 목표는 웹 중심선에 두번째 지점의 투영이다.

  • 철회하고 여유공간 평면 높이로 이동한다.

  • 세번째 사전 접촉 지점 위로 지점을 이동한다.

  • 측정 높이로 이동한다

  • 지점을 측정하고, 목표는 웹 중심선에 세번째 지점의 투영이다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 철회하고 여유공간 평면 높이로 이동한다.


포켓

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 포켓

포켓을 측정

포켓 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 포켓 측정 화면을 보여주기 위해 포켓 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

주석: 다음의 두개의 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 보여진다:

  • 첫번째 면 길이 - 첫번째 지점에서 두번째까지의 거리를 정의한다.

  • 두번째 면 길이 - 그것이 두번째 면에 투영되었다면, 시작 지점에서 두번째 면의 지점까지의 거리를 정의한다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드 중에 표면을 찾는중에 프로브가 이동할 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (속성 영역의 첫번째 면 길이 와 두번째 면 길이 옵션을 활성화하고 선택했을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 포켓의 상부 표면 중심의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 포켓의 상부 표면 중앙의 측정된 지점을 보여준다.

  • X 의 각도 - 포켓의 벡터 각도를 정의한다. 이것은 X-축과 관련된 라인의 방향이다.

  • 너비 (이론상의) - 포켓의 이론상의 너비를 정의한다.

  • 너비 (측정된) - 포켓의 측정된 너비를 보여준다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이것은 마지막으로 계산된 프로브 지점을 제거할 것이다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이것은 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 나타나는 개요이다. | 이동 지점 삽입 이것은 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 조작을 위해 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다.명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 계산된 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.

계산 절차

  1. 첫면의 첫 지점 다음에 프로브를 놓고 프로브 지점 읽기 소프트 키 [image] 를 누른다. 작업 면 표면으로부터 떨어진 거리는 모든 지점들에 동일하다.

  2. 첫면의 두번째 지점 다음에 프로브를 놓고 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  3. 두번째 면의 지점 다음에 프로브르 놓고 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  4. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 여유공간 평면으로 이동하고 자동적으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행할 것이다. 프로브는 이 지점들을 계산할때 사전 접촉 거리를 4 회 검색할 것이다.

포켓 경로: A-C) 중심선의 이동 지점 1-3) 측정된 지점 위치. 빨간색 라인은 측정 경로를 보여준다.

  5. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

포켓 특성 경로 계산

  • 포켓의 첫면의 첫째 지점 다음에 있는 프로브의 지점을 읽는다, Z 값은 모든 지점의 측정 높이가 될 것이다.

  • 포켓의 첫 면의 두번째 지점 다음에 있는 프로브의 위치를 읽는다, 첫지점에서 두번째 지점까지의 방향은 포켓의 방향 벡터를 정의한다. 이 지점은 2 번째 지점의 대략 측정 위치를 결정한다.

  • 포켓의 두번째 면의 지점 다음에 있는 프로브의 위치를 읽는다, 첫 두개의 지점으로 정의된 이 지점에서 라인까지의 거리는 포켓의 대략 너비를 정의한다. 이 지점은 3 번째 지점의 대략 측정 위치를 결정한다.

  • 프로브가 여유공간 평면 높이 아래의 외쪽에 있다면, 여유공간 평면 높이롤 이동한다.

  • 첫번째 읽기 지점 위로 지점을 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 4* 사전접촉 거리이다.

  • 철회하고 두번째 읽기 지점 위치로 이동한다

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 4* 사전접촉 거리이다.

  • 철회하고 세번째 읽기 지점 위치로 이동한다.

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 4* 사전접촉 거리이다.

  • 철회하고 여유공간 평면 높이로 이동한다.

포켓 특성 경로 실행

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 2* 사전 접촉 거리이다.

  • 철회하고 두번째 사전접촉 지점 위치로 이동한다.

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 2* 사전 접촉 거리이다.

  • 철회하고 세번째 사전접촉 지점 위치로 이동한다.

  • 지점을 측정한다, 목표는 포켓 중앙 라인으로부터 떨어진 2* 사전 접촉 거리이다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 철회하고 여유공간 평면 높이로 이동한다.


모서리 (외부)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 모서리 (외부)

모서리 (외부) 를 측정

모서리 (외부) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 외부 모서리를 측정 화면을 보여주기 위해 모서리 (외부) 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

주석: 다음의 세개의 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 보여진다:

  • 시작 면 오프셋 - 시작 각도 방향에 위치하는 첫번째 면을 따라 모서리 이론상의 위치에서 첫번째와 두 번째 지점들의 거리를 정의한다.

  • 끝 면 오프셋 - 두번째 면을 따라 모서리 이론상의 위치에서 첫번째와 두 번째 지점들의 거리를 각각 정의한다.

  • 첫번째 면에서 두번째 면까지는 시계 방향이다 - 기본값에 의해, NC Gage는 두번째 면은 첫번째에서 반 시계 방향에 위치한다. 이 옵션을 선택하면 두번째 면은 첫번째와 서로 시계방향에 위치한다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드 중에 표면을 찾는중에 프로브가 이동할 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면에 거리를 입력할 수 있게 할것이다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (시작 면 오프셋, 끝 면 오프셋 그리고 속성 영역의 첫번째 면에서 두번째 면까지는 시계 방향이다 옵션을 활성화하고 선택되었을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 (이론상의 XY) - 모서리 이론상의 지점을 정의한다.

  • 측정된 (측정된 XY) - 모서리의 측정된 지점을 보여준다.

  • 시작 각도 - 모서리의 시작쪽의 각도를 정의한다. 이것은 기본 축과 관련된 쪽의 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다.

  • 포함된 각도 - 모서리의 양쪽 사이의 각도를 정의한다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이것은 마지막으로 계산된 프로브 지점을 제거할 것이다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이것은 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 나타나는 개요이다. | 이동 지점 삽입 이것은 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 조작을 위해 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다.명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 계산된 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.

계산 절차

  1. 모서리의 첫번째 면의 첫지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  2. 모서리의 첫번째 면의 두번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  3. 모서리의 두번째 면의 첫번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  4. 모서리의 두번째 면의 두번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  5. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기 [image] 소프트 키 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

외부 모서리 경로: A-D) 이동 지점 1-4) 자동 측정된 지점 위치. 빨간색 라인은 측정 경로를 보여준다.

  6. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

외부 모서리 특성 경로를 계산

  • 모서리의 첫면의 첫 지점 다음에 있는 프로브의 지점을 읽는다. 모든 측정은 이 지점의 레벨에서 수행될 것이다.

  • 모서리의 첫면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 모서리의 두번째 면의 첫 지점 다음에 있는 프로브의 지점을 읽는다

  • 모서리의 두번째 면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 첫번째와 두번째 방향 벡터와 법선 벡터 계산한다.

  • 지점들을 보정한다.

  • 대략 모서리 지점을 계산한다.

  • 여유공간 평면 높이로 이동한다.

  • 첫 읽기 지점 위치 위에 프로브를 놓는다.

  • 높이를 측정하기 위해 아래로 이동한다.

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 대략 두번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 충돌을 피하기 위해 모서리를 지난 지점으로 이동한다.

  • 대략 세번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고, 깊이는 첫면의 첫 지점과 일치한다.

  • 대략 네번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고, 깊이는 첫면의 첫 지점과 일치한다.

외부 모서리 특성 경로를 실행

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 높이를 측정하기 위해 아래로 이동한다

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 두번째 사전접촉 지점에 프로브를 이동한다.

  • 첫번째 측면을 향해 측정하고, 깊이는 두번째 면의 첫 지점과 일치한다.

  • 충돌을 피하기 위해 모서리를 지난 지점으로 이동한다.

  • 세번째 사전접촉 지점에 프로브를 이동한다.

  • 두번째 측면을 향해 측정하고, 깊이는 첫면의 첫 지점과 일치한다.

  • 네번째 사전접촉 지점에 프로브를 이동한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 두 번째면 표면 깊이을 향해 측정은 첫 번째면의 첫 지점과 일치한다.


모서리 (내부)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 모서리 (내부)

모서리 (내부)를 측정

모서리 (내부) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 내부 모서리를 측정 화면 을 보여주기 위해 모서리 (내부) 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

주석: 다음의 세개의 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 보여진다:

  • 시작 면 오프셋 - 이들은 시작 각도 방향에 위치하는 첫번째 면을 따르는 모서리 이론상의 위치에서 첫번째와 두 번째 지점들의 거리이다.

  • 끝 면 오프셋 - 이들은 두번째 면을 따르는 모서리 이론상의 위치에서 첫번째와 두 번째 지점들의 거리이다.

  • 첫번째 면에서 두번째 면까지는 시계 방향이다 - 기본값에 의해, NC Gage는 두번째 면은 첫번째에서 반 시계 방향에 위치한다. 이 옵션을 선택하면 두번째 면은 첫번째와 서로 시계방향에 위치한다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드 중에 표면을 찾는중에 프로브가 이동할 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면에 거리를 입력할 수 있게 할것이다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 이것은 사용자가 특성의 이론상의 값을 입력할 수 있게 하고 해당 위치에서 소프트웨어가 측정을 할 수 있게 한다. (시작 면 오프셋, 끝 면 오프셋 그리고 속성 영역의 첫번째 면에서 두번째 면까지는 시계 방향이다 옵션을 활성화하고 선택되었을때 이동(움직임) 매개변수 영역의 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 모서리의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 모서리의 측정된 지점을 보여준다.

  • 시작 각도 - 모서리의 시작쪽의 각도를 정의한다. 이것은 X-축과 관련된 쪽의 방향이다.

  • 포함된 각도 - 모서리의 양쪽 사이의 각도를 정의한다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이것은 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이것은 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 나타나는 개요이다. | 이동 지점 삽입 이것은 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 조작을 위해 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다.명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 계산된 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.

계산 절차

  1. 모서리의 첫번째 면의 첫지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  2. 모서리의 첫번째 면의 두번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  3. 모서리의 두번째 면의 첫번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  4. 모서리의 두번째 면의 두번째 지점 옆에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  5. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

내부 모서리 경로: A-E) 이동 지점 1-5) 자동 측정된 지점 위치. 빨간색 라인은 측정 경로를 보여준다.

  6. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

내부 모서리 특성 경로를 계산

  • 모서리의 첫면의 첫 지점 다음에 있는 프로브의 지점을 읽는다. 모든 측정은 이 지점과 같은 레벨에서 수행된다.

  • 모서리의 첫면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 모서리의 두번째 면의 첫 지점 다음에 있는 프로브의 지점을 읽는다

  • 모서리의 두번째 면의 두번째 지점 다음에 있는 프로브의 지점을 읽는다.

  • 첫번째와 두번째 방향 벡터와 법선 벡터 계산한다.

  • 지점들을 보정한다.

  • 대략 모서리 지점을 계산한다.

  • 프로브가 여유공간 평면 높이 아래에 있으면, 여유공간 평면 높이로 이동한다

  • 첫 읽기 지점 위치 위를 가리키도록 프로브를 이동한다.

  • 측정 높이로 이동한다

  • 첫번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 두번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 세번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 대략 네번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 측면을 향해 측정하고 검색 거리는 4* 사전 접촉 거리이다.

  • 여유공간 평면 높이로 이동한다.

내부 모서리 특성 경로를 실행

  • 프로브가 여유공간 평면 높이 아래에 있으면, 여유공간 평면 높이로 이동한다

  • 첫 사전접촉 지점 위치 위를 가리키도록 프로브를 이동한다.

  • 측정 높이로 이동한다

  • 첫 면의 표면을 향해 측정한다, 검색 거리는 2 * 사전접촉 거리이다.

  • 대략 두번째 지점 읽기 위치에 프로브를 놓는다.

  • 첫 면의 표면을 향해 측정한다, 검색 거리는 2 * 사전접촉 거리이다.

  • 대략 세번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 면의 표면을 향해 측정한다, 검색 거리는 2 * 사전접촉 거리이다.

  • 대략 네번째 지점 읽기 위치에 프로브를 놓는다.

  • 두번째 면의 표면을 향해 측정한다, 검색 거리는 2 * 사전접촉 거리이다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 여유공간 평면 높이로 이동한다.


평면

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 평면

평면 측정

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 평면 측정하기 화면을 보여주기 위해 평면 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

주석: 격자 패턴 옵션이 측정 방법 영역에서 선택되었을때 다음의 두 속성만을 사용할 수 있다.

  • 행의 수 - 평면을 위해 프로브될 행의 수를 정의한다.

  • 행당 지점- 행에서 측정될 지점의 수를 제공한다.

주석: 다음의 속성은 원 패턴 옵션이 측정 방법 영역에서 선택되었을때만 사용할 수 있다.

  • 지점의 수 - 평면을 프로브 측정하기 위해 사용되는 원형 패턴 주위의 지점의 수를 정의한다.

주석: 다음의 속성은 화면의 값을 사용해서 계산 표시란이 선택적 설정 영역에서 선택되고 원형 패턴 옵션이 측정 방법 영역에서 선택되었을때만 사용할 수 있다.

  • 지름 - 측정 방법을 위한 원형 패턴의 지름을 정의한다.

주석: 다음의 두 속성은 화면의 값을 사용해서 계산 표시란이 선택적 설정 영역에서 선택되고 격자 패턴 이 측정 방법 영역에서 선택되었을때만 사용할 수 있다.

  • 길이 - 이것은 첫 지점에서 마지막 지점까지의 기본 축을 따르는 거리이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다.

  • 너비 - 이것은 첫 지점에서 마지막 지점까지의 보조 축을 따르는 거리이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

주석: 행의 수와 행 당 지점은 정의된 평면 영역을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 특성을 찾고 계산할때 검색 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 사용자가 특성의 이론상의 값을 입력할 수 있게 하고 해당 위치에서 소프트웨어가 측정을 할 수 있게 한다. (이 옵션은 측정 방법 영역에서 한 선택에 따라 속성과 이동(움직임) 매개변수 영역의 다른 옵션을 활성화 또는 비활성화한다.)

매개변수 영역

  • 이론상의 값 (XYZ 이론상의 값) - 평면의 이론상의 지점을 정의한다.

  • 측정된 (측정된 XYZ) - 평면의 측정된 지점을 보여준다.

  • Z 의 각도 - 평면의 Z 방향의 첫번째 벡터 각도를 정의한다. 이것은 작업과 관련하여 평면의 표면 법선 방향이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • X 의 각도 - 평면의 X 방향의 벡터 각도를 정의한다. 이것은 그것(평면의 표면 법선 방향) 이 측정되는 기본 축과 관련하여 평면 표면의 법선 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: Z 의 각도 와 X 의 각도 는 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 으로 정의될 것이다.

측정 방법 영역

주석: 속성 영역의 옵션은 수행한 선택에 따라 활성화 또는 비활성화된다. 상세정보는 "속성 영역"을 본다.

  • 격자 패턴 - 평면을 측정할때 사용할 격자 패턴을 정의한다.

  • 원형 패턴 - 평면을 측정할때 사용할 원형 패턴을 정의한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: 위, 왼쪽, 오른쪽, 앞, 뒤, 그리고 경사이다. 경사가 선택되면, 소프트 키 아이콘은 경사 아이콘으로 변경된다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |

격자 패턴 옵션을 사용해서 작업 면 정의된 법선으로 평면을 계산하는 절차:

  1. 평면을 측정 화면의 측정 방법 영역에서 격자 패턴 을 선택한다.

  2. 원하는 작업 면이 정의될 평면을 위해 지정될때까지 (위, 왼쪽, 오른쪽, 앞, 뒤 또는 경사) 측정 면을 선택 소프트 키 [image] 를 누른다. 경사가 선택되면, 측정 면을 선택 소프트 키는 경사 소프트 키 [image] 로 변경된다. 상세 정보는 "격자 패턴 옵션을 사용해서 경사진 작업 면 정의된 법선으로 평면을 계산하는 절차"를 본다.

주석: 선택된 작업 면은 반드시 평면 법선과 동일해야 된다.

  3. 격자의 두 지점은 선택된 작업 면의 타당한 위치에 프로브를 이동해서 계산될 것이다. 평면을 측정하고자하는 표면 위에 프로브를 배치한다. 이것은 평면의 첫번째 모서리를 나타낸다.

  4. 프로브 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점의 값은 평면 특성에서 격자 패턴의 첫 모서리를 위한 좌표로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  5. 격자 패턴의 두번째 모서리 위에 프로브를 놓는다.

  6. 프로브 지점 읽기 소프트 키 [image] 를 누른다. 팁의 X/Y 지점은 두번째 모서리 좌표로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다. 선택된 작업면에서 직사각형 영역은 프로브 영역을 정의하는 기계 좌표에서 계산된 지점으로 기록될 것이다.

  7. 명령 계산하기와 만들기 소프트 키 [image] 를 누르고 CNC 에서 모니터 프로그램을 실행한다. 네 지점은 정의된 격자 모서리 위치에서 자동으로 프로브 될 것이다. 다음은 선택된 -Y 작업 면 (노란색 P1 과 P2 지점 그리고 적색의 프로브 경로에서) 을 보여준다:

    두 조그 지점 (P1, P2), 비-경사 작업 면 그리고 격자 패턴을 사용해서 평면을 정의

특성이 계산되고 측정되었을때, 측정된 값은 업데이트 되고 측정은 실채 평면 법선을 따라 일어날것이다.

  8. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

격자 패턴 옵션을 사용해서 경사진 작업 면 정의된 법선으로 평면을 계산하는 절차

  1. 평면을 측정 화면의 측정 방법 영역에서 격자 패턴 을 선택한다.

  2. 그것이 경사 아이콘 [image] 으로 변경될때까지 측정 면을 선택 소프트 키 [image] 를 누른다.

  3. 격자의 세지점은 선택된 작업 면의 타당한 위치로 프로브를 이동해서 계산될 것이다. 격자의 첫번째 모서리 위로 프로브를 배치한다. 이것은 평면의 첫번째 모서리를 나타낸다. 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  4. 격자의 두번째 모서리를 나타내는 격자의 두번째 모서리 위로 프로브를 배치한다음 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  5. 격자의 반대쪽 모서리 위에 프로브를 배치한다 그런다음 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  6. 표면의 직사각형 영역은 프로브 측정될 영역을 정의하는 계산된 지점으로 기록될 것이다. 명령 계산하기와 만들기 소프트 키 [image] 를 누르고 CNC 에서 모니터 프로그램을 실행한다. 네 지점은 노란색 P1, P2 그리고 P3 지점 그리고 적색의 프로브 경로에서 세개의 프로브 측정된 지점으로 아래에서 보여진것과 같이 정의된 격자 모서리 위치에서 자동으로 프로브 측정될 것이다.

세 조그 지점 (P1, P2, P3), 경사진 작업 면 그리고 격자 패턴을 사용해서 평면을 정의

중앙, 법선 그리고 프로브 영역을 위한 이론상의 값은 프로브 측정이 완료된 후 업데이트 될 것이다. 평면이 계산되었을때, 측정은 실제 평면 법선을 따라 일어날것이다.

  7. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

원형 패턴 옵션을 사용해서 작업 면 정의된 법선으로 평면을 계산하는 절차

  1. 평면을 측정 화면의 측정 방법 영역에서 원형 패턴 을 선택한다.

  2. 원하는 작업 면이 정의될 평면을 위해 지정될때까지 (위, 왼쪽, 오른쪽, 앞, 뒤 또는 경사) 측정 면을 선택 소프트 키 [image] 를 누른다. 경사가 선택되면, 측정 면을 선택 소프트 키는 경사 소프트 키 [image] 로 변경된다. 상세 정보는 "원형 패턴 옵션을 사용해서 경사진 작업 면 정의된 법선으로 평면을 계산하는 절차"를 본다.

주석: 선택된 작업 면은 반드시 평면 법선과 동일해야 된다.

  3. 원의 두 지점은 선택된 작업 면의 타당한 위치로 프로브를 이동해서 계산될 것이다. 원을 측정하고자하는 표면 위로 프로브를 배치한다. 이것은 원의 지점의 첫번째 지점을 나타낸다.

  4. 프로브 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점의 값은 평면 특성에서 원형 패턴의 첫 면을 위한 좌표로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  5. 원의 반대 지점 위로 프로브를 배치한다. 프로브 지점 읽기 소프트 키 [image] 를 누른다. 작업면의 원 영역은 프로브 영역을 정의하는 기계 좌표의 계산된 지점으로 기록될 것이다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  6. 명령 계산하기와 만들기 소프트 키 [image] 를 누르고 CNC 에서 모니터 프로그램을 실행한다. 원 특성의 제한을 나타내는 정의된 이들 두 지점으로, 선택된 -Y 작업면, 노란색 P1, P2 지점 그리고 적색의 프로브 경로에서 두개의 프로브 측정된 지점을 사용해서 아래에서 보여진것과 같이 NC Gage는 원 내에서 자동으로 프로브될 것이다.

    두 조그 지점 (P1, P2), 비-경사 작업 면 그리고 원 패턴을 사용해서 평면을 정의

중앙, 법선, 그리고 프로브 영역의 이론상의 값은 프로브 측정이 완료된 후 업데이트 될 것이다. 특성이 측정되었을때, 측정된 값은 업데이트 될 것이다. 모든 측정은 실체 평면 법선을 따라 지금 완료될 것이다.

  7. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

원 패턴 옵션을 사용해서 경사진 작업 면 정의된 법선으로 평면을 계산하는 절차

  1. 평면을 측정 화면의 측정 방법 영역에서 원형 패턴 을 선택한다.

  2. 그것이 경사 아이콘 [image] 으로 변경될때까지 측정 면을 선택 소프트 키 [image] 를 누른다.

  3. 원의 세 지점은 선택된 작업 면의 타당한 위치로 프로브를 이동해서 계산될 것이다. 원의 첫번째 지점 위로 프로브를 배치한다. 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  4. 원의 두번째 지점 위로 프로브를 배치한다. 프로브 지점 읽기 소프트 키 [image] 를 누른다.

  5. 원의 반대 지점 위로 프로브를 배치한다. 프로브 지점 읽기 소프트 키 [image] 를 누른다. 표면의 원 영역은 프로브 영역을 정의하는 계산된 지점으로 기록될 것이다.

  6. 명령 계산하기와 만들기 소프트 키 [image] 를 누르고 CNC 에서 모니터 프로그램을 실행한다. 원 특성의 제한을 나타내는 정의된 이들 세 지점으로, 노란색 P1, P2 그리고 P3 지점 그리고 적색의 프로브 경로에서 세개의 프로브 측정된 지점을 사용해서 아래에서 보여진 것과 같이 원내에서 NC Gage는 자동으로 프로브 될 것이다:

세개의 조그 지점 (P1, P2, P3), 경사진 작업 면 그리고 원형 패턴을 사용해서 평면을 정의.

중앙, 법선 그리고 프로브 영역을 위한 이론상의 값은 프로브 측정이 완료된 후 업데이트 될 것이다. 평면이 계산되었을때, 측정은 실제 평면 법선을 따라 일어날것이다.

  7. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

특정 특성 경로와 논리는 NC Gage에 내장된다

평면 특성 경로 계산 (격자 패턴)

  • 평면 격자의 첫 모서리 위에 프로브의 지점을 읽는다. 이것은 사전접촉 지점 계산의 높이를 정의한다.

  • 평면 격자의 두번째 모서리 위에 프로브의 지점을 읽는다.

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 첫 읽기 지점 위의 위치로 이동한다.

  • 첫 읽기 지점으로 이동한다.

  • 표면을 측정한다, 검색 거리는 4*사전접촉 거리이다.

  • 격자로 각 지점을 측정하고, 격자의 각 라인을 위한 방향을 교대로 변경한다.

  • 여유공간 평면 높이로 이동한다.

평면 특성 경로 계산 (원형 패턴)

  • 평면 원의 첫면 위에 있는 프로브의 지점을 읽는다. 이것은 사전접촉 지점 계산의 높이를 정의한다.

  • 원형 패턴의 반대 지점 위에 있는 프로브의 지점을 읽는다.

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 첫 읽기 지점 위의 위치로 이동한다.

  • 첫 읽기 지점으로 이동한다.

  • 표면을 측정한다, 검색 거리는 4*사전접촉 거리이다.

  • 원형 패턴에서 각 지점을 측정한다.

  • 여유공간 평면 높이로 이동한다.

평면 특성 경로 실행(격자 패턴)

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 격자의 첫 지점 위의 위치로 이동한다.

  • 이론상의 평면 위의 사전접촉 거리로 이동한다.

  • 표면을 측정한다, 검색 거리는 2* 사전접촉 거리이다.

  • 격자로 각 지점을 측정하고, 격자의 각 라인을 위한 방향을 교대로 변경한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 여유공간 평면 높이로 이동한다.

평면 특성 경로 실행 (원형 패턴)

  • 프로브가 여유공간 평면 높이 아래에 있다면, 여유공간 평면 높이로 이동한다.

  • 원의 첫 지점 위의 위치로 이동한다.

  • 이론상의 평면 위의 사전접촉 거리로 이동한다.

  • 표면을 측정한다, 검색 거리는 2* 사전접촉 거리이다.

  • 시계 반대 방향으로 원형 패턴의 각 지점을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 여유공간 평면 높이로 이동한다.


라인

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 라인

라인 측정

라인 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 라인을 측정 화면을 보여주기 위해 라인 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 정의 영역

  • 지점의 수 - 실행중에 라인을 위해 프로브 측정될 지점의 수를 정의한다.

주석: 다음의 두개의 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 보여진다:

  • 길이 - 라인의 길이를 정의한다.

  • "오른쪽" 면을 측정 - 선택되었을때, 라인의 "오른쪽" 면을 측정 설정은 라인의 어느쪽이 물질 면인지를 정의해서 어떤 방향으로 접촉할지를 결정한다. 이 상자가 표시되면, 첫번째에서 마지막 측정된 지점으로 이동할때 물질은 라인의 "오른쪽"면에 있어야한다. 첫번째에서 마지막 측정된 지점으로 이동할때 재료가 라인의 왼쪽에 있으면, 이 상자는 선택해제되어야 한다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 계산 모드중에 표면을 찾는 동안 프로브가 이동하는 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 사용자가 특성의 이론상의 값을 입력할 수 있게 하고 해당 위치에서 소프트웨어가 측정을 할 수 있게 한다. (이 옵션을 선택하면 "속성 영역"에서 설명된 추가의 속성을 활성화하고 "이동(움직임) 매개변수 영역"에서 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 시작 지점의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 시작 지점의 측정된 지점을 보여준다.

  • X 의 각도 - 라인의 벡터 각도를 정의한다. 이것은 X-축과 관련된 라인의 방향이다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이것은 마지막으로 계산된 프로브 지점을 제거할 것이다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 조작을 위해 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다.명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 계산된 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.

계산 절차

  1. 아래의 이미지에서 지점 A 에 의해 나타난것같이 라인의 첫 지점 다음으로 프로브를 이동한다.

  2. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 시작 지점으로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  3. 아래의 이미지에서 지점 B 로 나타낸것과 같이, 라인의 두번째 지점 다음에 프로브를 놓는다.

  4. 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점은 시작 지점으로 읽혀진다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  5. 두번째 지점에서 멀리 프로브를 이동한다.

  6. 지점 읽기 소프트 키 [image] 를 누른다.

  7. 자동 측정을 위한 프로브를 이동하고, 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

왼쪽 이미지는 프로브를 수동으로 이동해야 하는 이동 지점 (A-C) 를 나타낸다. 오른쪽 이미지는 자동 프로브 경로 (빨강색 라인) 과 지점 위치 (1-2) 를 보여준다.

  8. 확인하고 끝으로 현재 명령을 추가 소프트 키 를 누른다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

특정 특성 경로와 논리는 NC Gage에 내장된다

라인 특성 경로를 계산

  • 첫 지점 다음의 프로브 지점을 읽는다, 이것은 측정 높이를 정의한다.

  • 두번째 지점 위의 프로브 지점을 읽는다, 이것은 라인 방향을 정의한다.

  • 라인에서 떨어진 프로브의 지점을 읽는다, 이것은 물질 방향을 정의한다.

  • 프로브가 여유공간 평면 높이 아래에 있으면, 여유공간 높이로 이동한다.

  • 첫 읽기 지점 위의 위치로 이동한다.

  • 첫 읽기 지점으로 이동한다.

  • 표면을 측정한다, 검색 거리는 4*사전접촉 거리이다.

  • 비슷하게 라인의 각 지점을 측정한다.

  • 여유공간 평면 높이로 이동한다.

라인 특성 경로를 실행

  • 프로브가 여유공간 평면 높이 아래에 있으면, 여유공간 높이로 이동한다.

  • 첫 사전접촉 지점 위의 지점으로 이동한다.

  • 첫 사전접촉 지점으로 이동한다.

  • 표면을 측정한다, 검색 거리는 2* 사전접촉 거리이다.

  • 비슷하게 라인의 각 지점을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 여유공간 평면 높이로 이동한다.


원기둥 (구멍)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원기둥 (구멍)

원기둥 측정 (구멍)

원기둥 (원) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. "원기둥 (구멍) 을 측정" 화면을 보여주기 위해 원기둥 (구멍) 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 레벨당 지점 - 실행 (계산 모드가 아닌) 중에 원기둥을 위해 접촉할 레벨당 지점의 수를 정의한다.

  • 레벨의 수 - 실행중에 (학습 모드가 아닌) 레벨에서 측정될 지점을 수를 정의한다.

  • 시작 각도 - 측정할 원기둥의 부분을 위한 시작 지점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 Z 이다.

  • 끝 각도 - 측정될 원기둥의 끝부분을 정의한다. 시작과 끝 각도는 실행 모드로 특성이 측정될때만 사용된다. 계산 모드는 자동으로 기본과 보조 축 반대 방향으로 접촉을 수행한다. 원기둥의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음, 측정이 선택된 상태에서, NC Gage는 특성을 측정한다.

주석: 다음의 두 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 사용할 수 있다.

  • 상단 높이 - 이것은 원기둥의 상단 측정에서 접촉의 축 위치이다. 이것은 원기둥의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

  • 하단 높이 - 이것은 원기둥의 하단의 측정에서 접촉의 축 위치이다. 이것은 원기둥의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

주석: 행당 행과 지점의 수는 정의된 원기둥을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 프로브가 계산 모드 중에 부품을 찾기 위해 사용하는 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 옵션이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (이 옵션을 선택하면 "속성 영역"에서 설명된 추가의 속성을 활성화하고 "이동(움직임) 매개변수 영역"에서 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 원기둥의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 원기둥의 측정된 지점을 보여준다.

  • 지름 (이론상의) - 원기둥의 이론상의 지름을 정의한다.

  • 지름 (측정된) - 원기둥의 측정된 지름을 보여준다.

  • Z 의 각도- 원기둥의 첫번째 벡터 각도를 정의한다. 이것은 작업 면과 관련된 원기둥의 중앙 라인이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • X 의 각도 - 원기둥의 두번째 벡터 각도를 정의한다. 이것은 원기둥이 측정된 곳인 기본 축과 관련된 원기둥의 중앙 라인 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: Z 의 각도와 X 의 각도가 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 으로 정의될 것이다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 아래의 이미지에서 A 에 의해 나타난대로 하단 레벨의 중앙에서 원기둥으로(작업 면에서 떨어진) 프로브를 이동한다.

  2. 지점 읽기 소프트 키 [image] 를 누른다.

  3. 상단 레벨의 중앙 위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  4. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

원기둥 구멍 경로: A-B) 이동 지점 1-4) 자동적으로 측정된지점 위치. 빨간색 라인은 측정 경로를 보여준다.

  5. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

원기둥 구멍 특성 경로를 계산

  • 구멍 낮은 레벨의 중앙에서 프로브의 지점을 읽는다, 이것은 실행 시간을 위한 구멍 중앙과 첫 레벨 높이를 정의한다.

  • 구멍 높은 레벨의 중앙에서 프로브의 지점을 읽는다, 이것은 실행시간을 위한 마지막 레벨 높이를 정의한다. 이 높이는 원기둥 구멍을 계산을 위해 사용된다.

  • 검색 거리를 사용해서 +X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –X 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 +Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

  • 검색 거리를 사용해서 –Y 방향의 지점을 측정한다.

  • 중앙 지점으로 되돌아간다.

원기둥 구멍 특성 경로를 실행

  • 사전접촉 반지름 정의 = 구멍 반지름 - 사전접촉 거리 - 프로브 반지름.

  • 목표 반지름 정의 = 구멍 반지름 + 사전접촉 거리 - 프로브 반지름

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다. 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 최저 측정 레벨로 이동한다.

  • 지점을 측정하고, 목표는 각도를 따라 구멍 중앙으로부터 목표 반지름이다.

  • 철회하고 다음 지점의 사전접촉으로 이동한다.

  • 지점을 측정하고, 목표는 각도를 따라 구멍 중앙으로부터 목표 반지름이다.

  • 시작 각도에서 끝 각도에서 지정된 지점의 수를 계속 측정한다.

  • 다른 레벨(들) 측정하고, 교대 방향으로 지점을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 최종 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


원기둥 (보스)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원기둥 (보스)

원기둥 (Boss) 측정

원기둥 (보스) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 원기둥 (보스) 측정 화면을 보여주기 위해 원기둥 (보스) 소프트 키 [image] 를 누른다.

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 레벨당 지점 - 실행중에 (계산 모드가 아닌) 원기둥을 위해 프로브 측정하기 위해 사용된 레벨당 지점의 수를 정의한다.

  • 레벨의 수 - 실행중에 (학습 모드가 아닌) 측정될 레벨당 사용되는 지점을 수를 정의한다.

  • 시작 각도 - 측정할 원기둥의 부분을 위한 시작 지점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

  • 끝 각도 - 측정될 원기둥의 끝부분을 정의한다. 시작과 끝 각도는 실행 모드로 특성이 측정될때만 사용된다. 계산 모드는 자동으로 기본과 보조 축 반대 방향으로 접촉을 수행한다. 원기둥의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음, 측정이 선택된 상태에서, NC Gage는 특성을 측정한다.

주석: 다음의 두 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 사용할 수 있다.

  • 상단 높이 - 원기둥의 상단 측정에서 접촉의 축 위치를 정의하기 위해 사용된다. 이것은 원기둥의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

  • 하단 높이 - 원기둥의 하단 측정에서 접촉의 축 위치를 정의하기 위해 사용된다. 이것은 원기둥의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

주석: 행당 행과 지점의 수는 정의된 원기둥을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 프로브가 계산 모드 중에 부품을 찾기 위해 사용하는 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하게 한다. (이 옵션을 선택하면 "속성 영역"에서 설명된 추가의 속성을 활성화하고 "이동(움직임) 매개변수 영역"에서 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 원기둥의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 원기둥의 측정된 지점을 보여준다.

  • 지름 (이론상의) - 원기둥의 이론상의 지름을 정의한다.

  • 지름 (측정된) - 원기둥의 측정된 지름을 보여준다.

  • Z 의 축 - 원기둥의 첫번째 벡터 각도를 정의한다. 이것은 작업 면과 관련된 원기둥의 중앙 라인이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • X 의 각도 - 원기둥의 두번째 벡터 각도를 정의한다. 이것은 원기둥이 측정된 곳인 기본 축과 관련된 원기둥의 중앙 라인 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: Z 의 각도와 X 의 각도가 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 으로 정의될 것이다.

3 축 보고 영역

3 축 보고는 세가지 방법으로 XYZ 지점을 정의하기 위해 사용될 수 있다.

  • 측정된 특성의 높이를 정의하기 위해 측정된 지점 또는 평면을 선택한다.

  • 사용할 평면의 방향 높이를 입력한다. 이 높이는 부품 원점과 관련되고 프로브 벡터를 따라 측정된다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이것은 마지막으로 계산된 프로브 지점을 제거할 것이다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이것은 특성 위치를 식별하기 위해 모든 필요한 프로브 지점이 계산된 후에만 사용가능해질것이다. 그것은 기계가 특성을 측정하게 할 것이다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 모든 필요한 프로브 지점이 계산된 (또는 입력된) 후에만 사용가능해질것이다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이것은 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입할것이다.
명령 확인 / 추가 조작을 위해 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가할 것이다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용가능해 질것이다. 구성된 특성 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용가능해질것이다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.

계산 절차

  1. 하단 레벨의 표면 주위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 이 것은 "하단" 레벨를 위한 위치가 될 것이다.

  2. 상단 레벨의 표면 주위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 이것은 "상단" 레벨를 위한 위치가 될 것이다.

  3. 보스의 중앙 위의 안전 높이에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  4. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 보스의 높이를 결정하기 위해 이 지점에서 한개의 접촉을 수행한다. 그것은 아래에 보여진것과 같은 유사한 방법으로 접촉을 자동으로 수행한다.

원기둥 보스 경로: A-B) 지점을 수동으로 측정 C) 지점 이동 1-4) 자동적으로 측정된 지점 위치. 빨간색 라인은 하단 레벨을 위한 경로를 보여준다. 상단 레벨은 유사한 경로 라인을 사용해서 측정된다.

  5. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

원기둥 보스 특성 경로를 계산

  • 낮은 레벨에서 보스 측면 다음에 프로브를 놓는다, Z 값은 첫번째 레벨의 측정 높이가 될 것이다.

  • 높은 레벨에서 보스 측면 다음에 프로브의 지점을 읽는다, Z 값은 마지막 레벨의 측정 높이가 될 것이다. 이 높이는 또한 원기둥을 계산하기 위해 사용된다.

  • 보스의 중앙 위의 프로브의 지점을 읽는다, XY 는 중앙을 정의하고, Z 는 안전 높이다.

  • 사전접촉 반지름 = 첫째와 셋째 지점 읽기 위치 사이의 투영된 2D 거리.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • +X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 1 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -X 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 2 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • + Y 의 중앙에서 사전접촉 반지름인, 사전 접촉 지점 3 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • -Y 의 중앙에서 사전 접촉 반지름인, 사전 접촉 지점 위의 안전 높이의 지점으로 이동한다.

  • 측정 높이로 이동한다.

  • 지점을 측정한다, 목표는 측정 높이의 중앙이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

원기둥 보스 특성 경로를 실행

  • 사전접촉 반지름 정의 = 보스 반지름 + 사전접촉 거리 + 프로브 반지름.

  • 목표 반지름 정의 = 보스 반지름 - 사전접촉 거리 - 프로브 반지름, 이것이 < 0 이면, 0 으로 지정한다.

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다. 이 지점은 시작 각도의 방향으로 보스 중앙에서 사전 접촉 반지름의 거리이다.

  • 측정 레벨로 이동한다.

  • 사전 접촉 반지름과 목표 반지름을 사용해서, 낮은 레벨을 측정한다. 각 사전접촉 지점에 도달하기 위해 필요하면 보스를 피하기 위해 추가의 이동을 사용한다, 끝각도에 도달할때까지 계속한다.

  • 교체 방향을 사용해서 나머지 레벨 (들) 을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 최종 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


원뿔 (내부)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원뿔 (내부)

원뿔 (내부) 측정

원뿔 (내부) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 원뿔 (내부)을 측정 화면을 보여주기 위해 원뿔 (내부) 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 레벨당 지점 - 실행 (계산 모드가 아닌) 중에 원뿔을 측정하기 위해 프로브 측정할 레벨당 지점의 수를 정의한다.

  • 레벨의 수 - 실행중에 (학습 모드가 아닌) 원뿔을 측정하기 위해 사용된 레벨의 수를 정의한다.

  • 시작 각도 - 측정될 원뿔의 부분을 위한 시작 지점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

  • 끝 각도 - 측정될 원뿔의 부분의 끝을 정의한다. 시작과 끝 각도는 실행 모드로 특성이 측정될때만 사용된다. 계산 모드는 자동으로 기본과 보조 축 반대 방향으로 접촉을 수행한다. 원뿔의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음, 측정이 선택된 상태에서, NC Gage는 특성을 측정한다.

주석: 다음의 두 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 사용할 수 있다.

  • 상단 높이 - 원뿔의 상단 측정에서 축 위치. 이것은 원뿔의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

  • 하단 높이 - 원뿔의 하단 측정에서 접촉의 축 위치. 이것은 원뿔의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

주석: 행당 행과 지점의 수는 정의된 원뿔을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 프로브가 계산 모드 중에 부품을 찾기 위해 사용하는 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 옵션이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (이 옵션을 선택하면 "속성 영역"에서 설명된 추가의 속성을 활성화하고 "이동(움직임) 매개변수 영역"에서 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 (이론상의 XYZ) - 원뿔 중앙의 이론상의 지점을 정의한다.

  • 측정된 (측정된 XYZ) - 원뿔의 측정된 지점을 보여준다.

  • 반 각도 - 원뿔의 측면이 원뿔의 중앙라인과 만드는 각도를 보여준다.

  • Z 의 각도 - 원뿔의 첫번째 벡터 각도를 정의한다. 이것은 작업 면과 관련된 원뿔의 중앙 라인 방향이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • X 의 각도 - 원뿔의 두번째 벡터를 정의한다. 이것은 원뿔이 측정된 곳인 기본 축과 관련된 원뿔의 중앙 라인 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: 벡터 각도 1 과 벡터 각도 2 는 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 으로 정의될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 하단 레벨의 중앙 위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 하단 레벨은 정점과 가장 가까운 레벨이다.

  2. 상단 레벨의 중앙 위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  3. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

    내부 원뿔 경로: A-B) 이동 지점 1-8) 자동 측정된 지점 위치.

  4. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

내부 원뿔 특성 경로를 계산

  • 원뿔 낮은 레벨의 중앙에서 프로브의 지점을 읽는다, 이것은 실행시간을 위한 원뿔 XY 중앙과 첫 레벨 높이를 정의한다.

  • 구멍 높은 레벨의 중앙에서 프로브의 지점을 읽는다, 이것은 실행시간을 위한 마지막 레벨 높이를 정의한다.

  • 첫 읽기 지점 위치로 이동한다.

  • +X, -X, +Y, 그리고 -Y 방향으로 지점을 접촉하는 최저 레벨을 측정하고, 각 측정 후, 낮은 중앙으로 되돌아간다.

  • 높은 레벨 중앙으로 이동한다.

  • +X, -X, +Y, 그리고 -Y 방향으로 지점을 접촉하는 높은 레벨을 측정하고, 각 측정 후, 높은 중앙으로 되돌아간다.

내부 원뿔 특성 경로를 실행

  • 원뿔 도형은 각 측정된 지점을 위한 사전 접촉과 목표 위치를 결정한다.

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다. 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 최저 측정 레벨로 이동한다.

  • 첫 레벨을 측정하고, 시작에서 끝까지의 각도.

  • 교체 방향을 사용해서 나머지 레벨 (들) 을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 최종 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


원뿔 (외부)

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 원뿔 (외부)

원뿔 (외부) 측정

원뿔(외부) 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 원뿔 (외부)을 측정 화면을 보여주기 위해 원뿔 (외부) 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 레벨당 지점 - 실행 (계산 모드가 아닌) 중에 원뿔을 측정하기 위해 프로브 측정할 레벨당 지점의 수를 정의한다.

  • 레벨의 수 - 실행중에 (학습 모드가 아닌) 원뿔을 측정하기 위해 사용된 레벨의 수를 정의한다.

  • 시작 각도 - 측정할 원뿔의 부분을 위한 시작 지점을 정의한다. 회전은 기본 축을 따라 0 에서 시작하고 회전해서 90 도 보조 축에 있게 된다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 보조 축은 XY 작업 면의 Y, YZ 작업 면의 Z, 그리고 ZX 작업면의 X 이다.

  • 끝 각도 - 측정될 원뿔의 부분의 끝을 정의한다. 시작과 끝 각도는 실행 모드로 특성이 측정될때만 사용된다. 계산 모드는 자동으로 기본과 보조 축 반대 방향으로 접촉을 수행한다. 원뿔의 각도가 360 도가 아니면, 화면의 값을 사용해서 계산하기 는 정의된 올바른 시작과 끝 각도로 이론상의 위치를 입력하기 위해 사용될 수 있다. 계산 그런다음, 측정이 선택된 상태에서, NC Gage는 특성을 측정한다.

주석: 다음의 두 속성은 선택적 설정 영역의 화면의 값을 사용해서 계산 표시란이 선택되었을때만 사용할 수 있다.

  • 상단 높이 - 원뿔의 상단 측정에서 축 위치. 이것은 원뿔의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

  • 하단 높이 - 원뿔의 하단 측정에서 접촉의 축 위치. 이것은 원뿔의 중앙 라인과 가장 가깝게 정렬된 축을 따르는 현재의 작업 오프셋과 관련된다.

주석: 행당 행과 지점의 수는 정의된 원뿔을 따라 동일하게 간격을 둘것이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 프로브가 계산 모드 중에 부품을 찾기 위해 사용하는 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 옵션이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (이 옵션을 선택하면 "속성 영역"에서 설명된 추가의 속성을 활성화하고 "이동(움직임) 매개변수 영역"에서 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 원뿔 중앙의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 원뿔의 측정된 지점을 보여준다.

  • 반 각도 - 원뿔의 측면이 원뿔의 중앙라인과 만드는 각도를 보여준다.

  • Z 의 각도- 원뿔의 첫번째 벡터 각도를 정의한다. 이것은 작업 면과 관련된 원뿔의 중앙 라인 방향이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • X 의 각도 - 원뿔의 두번째 벡터를 정의한다. 이것은 원뿔이 측정된 곳인 기본 축과 관련된 원뿔의 중앙 라인 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: 벡터 각도 1 과 벡터 각도 2 는 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 으로 정의될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 하단 레벨 주위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다. 하단 레벨은 정점에서 가장 먼 레벨이다,

  2. 상단 레벨 주위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  3. 중앙위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  4. 자동 측정을 위해 프로브를 놓고, 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에 보여진것과 같은 유사한 방법으로 접촉을 수행한다.

    외부 원뿔 경로: A-C) 이동 지점 1-8) 자동 측정된 지점 위치. 빨간색 라인은 하단 레벨을 위한 경로를 보여준다. 상단 레벨은 유사한 경로 라인을 사용해서 측정된다.

  5. 특성이 측정되었을때, 측정된 값이 업데이트된다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

외부 원뿔 특성 경로를 계산

  • 원뿔 측면 다음의 프로브의 지점을 읽는다, 이것은 실행시간을 위한 원뿔 XY 중앙과 첫 레벨 높이를 정의한다.

  • 최고 레벨에서 원뿔 측면 다음의 프로브의 지점을 읽고, Z 값은 마지막 레벨의 측정 높이가 될 것이다.

  • 원뿔의 중앙 위에 프로브의 지점을 읽고, XY 는 중앙을 정의하고, Z 는 안전 높이이다.

  • 안전 높이로 이동한다.안전 높이로 이동한다.

  • 사전접촉 반지름 = 첫째와 셋째 지점 읽기 위치 사이의 투영된 2D 거리. 이것은 양쪽 레벨을 계산하기위해 사용된다.

  • +X, -X, +Y, 그리고 -Y 방향으로 지점을 접촉하는 최저 레벨을 측정하고, 프로브는각 측정사이에서 안전 높이로 이동된다.

  • 안전 높이로 되돌아간다.

  • +X, -X, +Y, 그리고 -Y 방향으로 지점을 접촉하는 최고 레벨을 측정하고, 프로브는 각 측정 사이에서 안전 높이로 이동된다.

  • 안전 높이로 되돌아간다.

외부 원뿔 특성 경로를 실행

  • 원뿔 도형은 각 측정된 지점을 위한 사전 접촉과 목표 위치를 결정한다.

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 이 지점은 시작 각도의 방향으로 구멍 중앙에서 사전 접촉 반지름의 거리이다.

  • 최저 측정 레벨로 이동한다.

  • 최저 레벨을 측정하고, 시작에서 끝까지의 각도. 각 지점들간의 회피적 이동은 필요하면 충돌을 피하기 위해 사용된다.

  • 교체 방향을 사용해서 나머지 레벨 (들) 을 측정한다.

  • 로컬 여유공간 평면이 활성이면, 다음 사전접촉 지점으로 도달하기 위해 각 지점 사이의 로컬 여유공간 평면으로 이동한다.

  • 마지막 지점이 측정된 후, 프로브는 여유공간 평면 높이까지 이동한다.


구

Home > PC-DMIS NC Gage 사용하기 > 특성 명령 만들기 > 구

구체를 측정

구체 명령을 만들기 위해:

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 두번째 페이지에 도달하기 위해 앞으로 소프트 키 [image] 를 누른다.

  3. 구체 측정 화면을 보여주기 위해 구체 소프트 키 [image] 를 누른다:

  4. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여려 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지의 그래픽 뷰를 보여준다.

속성 영역

  • 지점의 수 - 측정될 지점의 총 수를 정의한다.

  • 낮은 레벨 각도 - 구체의 낮은 레벨 각도를 정의하고, 적도는 0 도이다.

  • 높은 레벨 각도 - 구체의 높은 레벨 각도를 정의하고, 북극 (상단) 은 90 도이다.

주석: 낮은 레벨 각도와 높은 레벨 각도 사이의 차이는 적어도 20 도가 되어야 한다. 이것은 제한된다 왜냐하면 20도 미만의 호형은 부정확한 측정 결과를 초래할 것이기 때문이다.

이동 (움직임) 매개변수 영역

  • 사전접촉 거리 - 프로브가 측정 절차중에 표면 찾기를 시작하기 위해 사용하는 이론상의 표면에서 떨어진 거리를 정의한다.

  • 검색 거리 - 특성을 찾고 계산할때 검색 거리를 정의한다. ("선택적 설정 영역"에서 설명된 화면의 값을 사용해서 계산 옵션이 선택되면 사용할 수 없다.)

선택적 설정 영역

  • 여유공간 평면 접촉 - 이 옵션을 선택하면 프로브가 특성의 각 접촉 사이의 여유공간 평면으로 이동하게 한다. 오른쪽의 수정 상자는 평면의 거리를 입력한다. 이 평면은 측정 루틴 여유공간 평면이 아니다. 상세 정보는 여유공간 평면 접촉 을 본다.

  • 계산한 다음 측정 - 이 옵션을 측정하면 기계가 기본 매개변수를 사용해서 부품의 위치를 계산하게 한다음 즉시 화면에서 지정한 속성으로 특성을 재측정한다. 모든 설정 매개 변수를 테스트하기 위해 사용된다, 그리고 보다 정확하고 신뢰할 수있는 첫번째 문서 검사를 제공한다.

  • 화면의 값을 사용해서 계산 - 특성의 이론상의 값을 입력하고 해당 위치에서 소프트웨어가 측정하기 위해 사용된다. (이 옵션을 선택하면 "이동(움직임) 매개변수 영역"에 설명된 검색 거리 옵션을 비활성화한다.)

매개변수 영역

  • 이론상의 XYZ - 구체 중앙의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 구체 중앙의 측정된 지점을 보여준다.

  • 이론상의 지름 - 구체의 이론상의 지름을 정의한다.

  • 측정된 지름 - 구체의 측정된 지름을 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.

계산 절차

  1. 구체 중심 상단 위에 프로브를 놓고 지점 읽기 소프트 키 [image] 를 누른다.

  2. 명령 계산하기와 만들기 소프트 키 [image] 를 누른다. NC Gage는 자동적으로 아래에서 보여진것과 같이 유사한 방법으로 접촉을 수행한다.

    구체 경로: A) JOG 지점 1-4) 자동으로 지점 위치를 측정

  3. 확인하고 끝으로 현재 명령을 추가 소프트 키 를 누른다. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 특성 명령은 측정 루틴에 추가된다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

구체 특성 경로 계산

  • 구체 상단의 위에 있어야 하는 프로브의 지점을 읽는다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래의 읽기 지점으로 철회하고 2* 프로브 반지름을 +X 방향으로 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래의 높이로 물러나서 +X 축에서 120도인 방향으로 2* 프로브 반지름을 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래의 높이로 물러나서 +X 축에서 240도인 방향으로 2* 프로브 반지름을 이동한다.

  • 검색 거리를 사용해서, 곧장 아랫 지점을 측정한다.

  • 원래 높이로 철회

구체 특성 경로 실행

  • 각 레벨를 위한 레벨과 지점의 수는 폼에서 정의되는, 측정할 지점의 수를 기반으로 결정된다.

  • 현재 지점이 여유공간 평면 높이 보다 낮으면 여유공간 평면으로 이동한다.

  • 첫 사전접촉 지점 위로 지점을 이동한다.

  • 가장 낮은 레벨로 이동하고 그 레벨을 측정한다, 필요하면, 회피 이동은 충돌을 피하기 위해 레벨의 각 지점 사이에 추가된다.

  • 교체 방향을 사용해서 나머지 레벨 (들) 을 측정한다.

  • 구체 상단의 지점을 측정 (상단 레벨 각도는 90 이다).

  • 여유공간 평면 높이로 이동한다.


지점 구성

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 지점 구성 소프트 키를 가진 페이지가 나타날때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 지점 구성 화면 을 보여주기 위해 지점을 구성 소프트 키 [image] 를 누른다:

이 화면은 다음중 하나를 수행해서 지점 특성을 만들 수 있게 한다:

  • 교차 옵션 버튼을 선택해서 선택된 두 선 유형 특성의 교차에 지점을 만든다.

  • 투영 옵션 버튼을 선택해서 라인 유형 특성에 지점 유형 특성을 투영해서 지점을 만든다.

  • 중간지점 옵션 버튼을 선택해서 선택된 두 지점 유형 특성 사이의 중간에 지점을 구성한다.

지점 특성을 구성하기 위해

  1. 옵션 영역에서, 만들어질 구성의 유형을 위한 적절한 옵션 버튼을 선택한다.

  2. 라인 선택 목록에서 두 특성을 선택한다. 타당한 특성 유형만이 선택 목록에 나타난다. 화면의 왼쪽 상단 모서리의 그래픽은 특성이 어떻게 만들어질지에 관한 시각적 역할을 제공하기 위해 업데이트 된다. 이론상의 그리고 측정된 데이타는 특성 입력에 따라 업데이트된다.

  3. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키 [image] 를 누른다.

타당한 지점 유형 특성

  • 구성된 원

  • 구성된 지점

  • 측정된 원 구멍

  • 측정된 원 보스

  • 측정된 모서리 내부

  • 측정된 모서리 외부

  • 측정된 지점

  • 측정된 구

타당한 라인 유형 특성

  • 구성된 라인

  • 측정된 원뿔 (내부)

  • 측정된 원뿔 (외부)

  • 측정된 원기둥 구멍

  • 측정된 원기둥 보스

  • 측정된 라인

  • 측정된 평면

  • 측정된 포켓

  • 측정된 웹

주석: 이론상과 실제 Z 값은 자동으로 구성된 특성에 지정된다. 이론상과 실제 Z 값은 구성의 첫번째 구성요소 특성에서 받게 될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
현재 지점 다음에 명령 삽입 이 소프트 키는 측정 루틴에 명령을 추가하지만 그것을 측정루틴의 끝 대신 측정 루틴 트리의 선택된 명령 다음에 놓는다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


라인을 구성

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 라인 구성 소프트 키를 가진 페이지가 나타날때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 라인을 구성 화면을 보여주기 위해 라인을 구성 소프트 키 [image] 를 누른다:

매개변수 영역

  • 이론상의 XYZ - 시작 지점의 이론상의 지점을 정의한다.

  • 측정된 XYZ - 시작 지점의 측정된 지점을 보여준다.

  • X 의 각도 - 이 예에서 평면 - X 의 첫번째 벡터 각도를 정의한다. 이것은 작업과 관련하여 평면의 표면 법선 방향이다. 타당한 범위는 -90도에서 +90도까지 이다.

  • Z 의 각도 - 이 예에서 평면 - Z 의 두번째 벡터 각도를 정의한다. 이것은 그것(평면의 표면 법선 방향) 이 측정되는 기본 축과 관련하여 평면 표면의 법선 방향이다. 기본 축은 XY 작업면의 X, YZ 작업면의 Y, 그리고 ZX 작업면의 Z 이다. 타당한 범위는 0 (영) 도 에서 -360 도까지이다.

주석: 벡터 각도(이 예에서 벡터 X 의 각도 와 벡터 Z 의 각도) 가 관련된다 - (90.0, 20.0) 의 타당하지 않은 값은 (90.0, 0.0) 로 정의될 것이다.

라인 특성을 구성하기 위해

  1. 두 지점 특성 유형을 선택한다. 타당한 특성 유형만이 특성 목록에 보여진다. 화면의 왼쪽 상단 모서리의 그래픽은 특성이 어떻게 만들어질지에 관한 시각적 역할을 제공하기 위해 업데이트 된다. 이론상의 그리고 측정된 데이타는 특성 입력에 따라 업데이트된다.

  2. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키를 누른다.

타당한 지점 유형 특성

  • 구성된 원

  • 구성된 지점

  • 측정된 원 구멍

  • 측정된 원 보스

  • 측정된 모서리 내부

  • 측정된 모서리 외부

  • 측정된 지점

  • 측정된 구

주석: 이론상과 실제 Z 값은 자동으로 구성된 특성에 지정된다. 이론상과 실제 Z 값은 구성의 첫번째 구성요소 특성에서 받게 될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
현재 지점 다음에 명령 삽입 이 소프트 키는 측정 루틴에 명령을 추가하지만 그것을 측정루틴의 끝 대신 측정 루틴 트리의 선택된 명령 다음에 놓는다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


원 구성

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 원을 구성 소프트 키가 보여질때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 원을 구성 화면을 보여주기 위해 원을 구성 소프트 키 [image] 를 누른다:

특성 메뉴의 세번째 화면에 위치한 원을 구성 옵션은 원주가 세가지 지점 유형 특성을 교차하는곳인 원을 만들수 있게 한다.

원 특성을 구성하기 위해

  1. 구성에 사용하기 위해 지점 특성 목록에서 첫번째 특성을 선택한다.

  2. 그 특성을 선택된 특성 목록에 추가하기 위해 왼쪽 항목을 이동 두개의 화살표 소프트 [image] 키를 누른다.

  3. 적어도 두 개의 다른 지점 유형 특성을 위한 이 절차를 반복한다 (최소 총 세 지점 유형 특성이 선택되어야 한다). 선택된 특성 목록에서 특성을 제거해야 한다면, 제거될 특성을 선택하고 오른쪽 항목을 이동 두개의 화살표 소프트 키 [image] 를 사용한다. 타당한 특성 유형만이 선택 화면에 나타난다. 화면의 왼쪽 상단의 그래픽은 특성이 어떻게 만들어질지에 관한 시각적 신호를 제공하기 위해 업데이트한다. 이론상의 그리고 측정된 데이타는 특성 입력에 따라 업데이트된다.

  4. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키를 누른다.

타당한 지점 유형 특성

  • 구성된 원

  • 구성된 지점

  • 측정된 원 구멍

  • 측정된 원 보스

  • 측정된 모서리 내부

  • 측정된 모서리 외부

  • 측정된 지점

  • 측정된 구

주석: 이론상과 실제 Z 값은 자동으로 구성된 특성에 지정된다. 이론상과 실제 Z 값은 구성의 첫번째 구성요소 특성에서 받게 될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
현재 지점 다음에 명령 삽입 이 소프트 키는 측정 루틴에 명령을 추가하지만 그것을 측정루틴의 끝 대신 측정 루틴 트리의 선택된 명령 다음에 놓는다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


사이의 각도

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 세번째 페이지에 도달할때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 간의 각도 화면 을 보여주기 위해 간의 각도 소프트 키 [image] 를 누른다:

특성 메뉴의 세번째 페이지의 ...간의 각도 옵션은 두 라인 유형 특성간의 각도를 보고할 수 있게 한다.

각도를 보고하기 위해

  1. 첫번째 라인 과 두번째 라인 목록에서 두 라인 유형 특성을 선택한다. NC Gage는 특성의 방향을 기반으로 각도를 계산한다. 보각이면 보충 표시란을 표시한다. 타당한 특성 유형만이 선택 화면에 나타난다. 화면의 왼쪽 상단 모서리의 그래픽은 특성이 어떻게 만들어질지에 관한 시각적 신호를 제공하기 위해 업데이트 된다. 이론상의 그리고 측정된 데이타는 결정한 특성 입력 선택에 따라 업데이트 된다.

  2. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키 [image] 를 누른다.

타당한 라인 유형과 평면 특성

  • 웹

  • 포켓

  • 라인

  • 구성된 라인

  • 원추

  • 원기둥

  • 평면

각도를 위한 평행과 수직 보고

두 라인 유형 특성간의 각도, 평행,...간의 각도 또는 수직을 보고하기 위해 ...간의 각도, 평행, 또는 수직 옵션을 사용할 수 있다. 평행과 수직 측정은 양의 편차만을 보고한다. ...간의 각도는 양 또는 음의 값이 될 수 있다, 양의 값은 데이타 (화면의 첫 페이지의 특성) 에서 참조 특성 (화면 두번째 페이지에서 선택된 특성) 까지에서 X 에서 Z 까지, Y 에서 Z 까지, 그리고 Z 에서 X 까지이다.

사용가능한 옵션은 다음과 같다:

  • 이론상의 각도 값이 0 (영) 이면, 평행 옵션이 사용될 수 있다.

  • 이론상의 각도 값이 90 이면, 수직 옵션이 사용될 수 있다.

  • 이론상의 각도 값이 0 또는 90 이외의 값이면, ...간의 각도 옵션이 사용될 수 있다.

평행에 대해 보고하기 위해, 다음을 수행한다:

  1. 평행 화면을 보여주기 위해 ...간의 각도 화면에서 평행 옵션을 선택한다:

  2. 계산 길이 는, 계산할 길이를 입력한다. 기본 계산 길이는 영이다. 상자가 공백이면, 빨간색 별표 (*)가 나타난다, 이는 이것이 필요한 필드임을 나타낸다; 경고 메시지가 또한 나타난다.

  3. ...간의 각도 화면으로 돌아가서 공차 화면을 보여주기 위해 공차 소프트 키 [image] 를 누른다:

수직에 대해 보고하기 위해, 다음을 수행한다:

  1. 수직 화면을 보여주기 위해 ...간의 각도 화면에서 수직 옵션을 선택한다:

  2. 계산 길이 는, 계산할 길이를 입력한다. 기본 계산 길이는 영이다. 상자가 공백이면, 빨간색 별표 (*)가 나타난다, 이는 이것이 필요한 필드임을 나타낸다; 경고 메시지가 또한 나타난다.

  3. ...간의 각도 화면으로 돌아가서 공차 화면을 보여주기 위해 공차 소프트 키 [image] 를 누른다:

다음은 특성간의 각도를 위한 트리 뷰의 예이다:

다음은 평행을 위한 트리 뷰의 예이다:

다음은 수직을 위한 트리 뷰의 예이다:

...간의 각도, 평행, 그리고 수직을 위한 측정 루틴 화면의 예는, "측정 루틴 보기와 실행"을 본다. 보고서 화면의 예는, "보고서 사용하기" 를 본다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. 이 소프트 키는 이전 화면으로 되돌아 간다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다. | 공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 현재 지점 다음에 명령 삽입 이 소프트 키는 측정 루틴에 명령을 추가하지만 그것을 측정루틴의 끝 대신 측정 루틴 트리의 선택된 명령 다음에 놓는다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. 이 소프트 키는 컨트롤의 메인 창으로 NC 게이지의 화면을 전환한다.


측정 거리

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 세번째 페이지에 도달할때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 거리 화면 을 보여주기 위해 거리 소프트 키 [image] 를 누른다:

거리를 보고하기 위해

특성 메뉴의 세번째 페이지에 위치한 거리 옵션은 두 지점 유형 특성 사이의 거리를 보고할 수 있게 한다. 거리는 한 축 방향 (축에 평행인) 또는 두 축 방향으로 될 수 있다.

  1. 옵션 영역에서, 계산할 거리를 위한 타당한 옵션을 선택한다.

  2. 보여진 각각의 목록에서 항목을 선택한다. 타당한 측정되고 구성된 항목만이 목록 영역에 보여질것이다. 화면의 왼쪽 상단 모서리의 그래픽은 특성이 어떻게 만들어질지에 관한 시각적 역할을 제공하기 위해 업데이트 된다. 이론상의 그리고 측정된 데이타는 특성 입력에 따라 업데이트된다. 항목이 선택되었을때, 구성될 거리와 연결되는 공차 값을 보기위해 공차 소프트 키 [image] 를 누른다.

  3. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키 [image] 를 누른다.

타당한 지점 유형 특성

  • 측정된 지점

  • 측정된 원 구멍

  • 측정된 원 보스

  • 측정된 모서리 내부

  • 측정된 모서리 외부

  • 구성된 지점

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다. | 공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. |


동심

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 세번째 페이지에 도달할때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 동심 화면을 보여주기 위해 동심 소프트 키 [image] 를 누른다:

동심을 보고하기 위해

특성 메뉴의 세번째 페이지에 위치한 동심 옵션은 한특성에서 또다른 특성의 동심을 계산할 수 있게 한다. 이 특성은 동일 작업 평면에 있는 특성을 위해서만 타당하다.

  1. 각각의 보여진 목록에서 항목을 선택한다. 양쪽 목록은 원 특성을 보여준다.

선택된 두 특성은 동일 작업 평면에 있지 않으면, 이 경고 메시지가 나타난다: "선택된 특성은 동일 작업 평면에 있지 않다."

  2. 항목이 선택되었을때, 동심과 관련된 공차 값을 보기위해 공차 소프트 키 [image] 를 누른다.

  3. 측정 루틴에 명령을 추가하기 위해 확인 소프트 키 [image] 를 누른다. 특성은 트리 뷰에 추가된다. 예를 들어:

타당한 유형 특성

  • 측정된 원 구멍

  • 측정된 원 보스

  • 구성된 원

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다. | 공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여질 개요이다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. |


추가 특성 매개변수 설정하기

특성 명령으로 작업할때, 특성 창의 추가 매개변수를 수정할 수 있다. 다음의 소프트 키는 특성 창의 도구바에 존재한다:

  • 작업 오프셋 지정

  • 작업 오프셋 업데이트

  • 작업 오프셋 선택

  • 변수 작성하기

  • 도구 길이 업데이트 - 측정 루틴 제어

  • 좌표 회전 지정

  • 공차

  • 여유공간 평면 접촉


작업 오프셋 선택하기

측정 루틴의 처음에서 작업 오프셋을 선택하면 측정 루틴을 재사용 할 수 있다; 이것은 특성을 측정하기 전에 완료될 수 있다.

  1. 작업 오프셋을 선택 화면을 보여주기 위해 메인 화면의 작업 오프셋을 선택 소프트 키 [image] 를 누른다. 특성 프레임을 정의하기 전에 (회전 테이블이 시스템을 위해 구성되면) 또는 여유공간 평면을 정의하기 전에, NC Gage가 시작할때 이것을 사용할 수 있다.

  2. 업데이트할 작업 오프셋을 선택 소프트 키 [image] 를 누른다 그리고 원하는 오프셋 설정이 보여질때까지 각 오프셋 목록 항목을 위한 화면의 매개변수 영역에 보여진 오프셋 값을 검토한다.

  3. 기계의 작업 오프셋을 활성화하기 위해 실행 소프트 키 [image] 를 누른다.

  4. 확인 소프트 키 [image] 를 누른다. NC Gage는 측정 루틴에 선택된 작업 오프셋을 삽입한다. 저장하지 않고 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

매개변수 정의:

  • 작업 오프셋 – 매개변수로 오프셋 값을 보여주기 위해 선택된 작업 오프셋을 지정하고 측정 루틴에 추가한다.

  • X Y Z– 이 읽기 전용 값은 작업 오프셋 값을 보여준다. 값은 작업 오프셋이 콤보 상자에서 선택될때 컨트롤러에서 읽혀지고 보여진다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
업데이트할 작업 오프셋 선택 이 소프트 키는 업데이트하기 위한 오프셋의 목록에서 명명된 작업 오프셋을 선택한다. 이것을 다시 누르면 목록으로부터 다음 작업 오프셋을 선택할 것이다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
확인하고 끝으로 현재 명령을 추가 이 소프트 키는 현재 선택된 작업 오프셋이 측정 루틴에서 활성화되는것을 확인한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.


변수 쓰기

변수 명령 특성 작성은 NC Gage 2.0 으로 시작해서 사용할 수 있다. 이 소프트 키는 NC 컨트롤의 매크로 변수에 측정 데이타를 작성하기 위해 그것을 사용할 수 있다. 또한, 변수 특성 쓰기는 공차 밖 특성의 수와 특성의 총 수를 매크로 변수에 작성할 수 있다. NC Gage는 이 값들만 작성한다; 다른 기능은 수행되지 않는다.

  1. 메인 화면의 이동 바에서 측정 소프트 키 [image] 를 누른다.

  2. 소프트 키의 세번째 페이지에 도달할때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 변수 작성 화면을 보여주기 위해 변수 작성 소프트 키 [image] 를 누른다:

특성 영역

확인된 수 - 측정된 그리고/또는 구성된 특성의 수.

요구조건에 맞지 않는 수 - 공차내에 없는 특성의 수.

특성 위치 영역

측정 - 특성을 위해 정의된 축의 세트.

값 - 측정이 선택되었을때 이 필드가 나타난다. 그것은 수정될 수 없다.

매크로 변수 - 이 필드는 타당한 매크로 가변수를 정의하는 정수이다. 타당한 매크로 변수의 범위는 기계의 유형과 구입된 옵션에 따라 달라진다.

매크로 변수를 작성하기 위해 다음의 단계를 사용된다:

  1. 특성 목록에서 측정된 특성을 선택한다.

  2. 그 특성을 위한 타당한 측정의 목록은 측정 상자에 보여진다. 확인된 수라면, 또는 요구조건에 맞지 않은 수가 그 특성을 위해 선택됐다면, 상자는 비어있고 비활성이다. 특성 위치 영역의 목록에서 측정을 선택한다. 현재 값은 참조를 위해 나타난다.

  3. 특성 위치 영역의 매크로 변수 상자에 사용될 매크로 가변수를 입력한다. NC Gage는 입력된 매크로 수가 NC Gage 절차에 지장을 주지하지 않도록 테스트한다.

  4. 변수 절차 작성을 완료하기 위해 확인 소프트 키 [image] 를 클릭한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 현재 지점 다음에 명령 삽입 이 소프트 키는 측정 루틴에 명령을 추가하지만 그것을 측정루틴의 끝 대신 측정 루틴 트리의 선택된 명령 다음에 놓는다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


도구 길이 업데이트 - 측정 루틴 제어

측정 루틴 제어를 위한 도구 오프셋 업데이트 화면은 측정 루틴 제어의 일부가 될 대화형 세션에서 도구 오프셋을 정의한다.

  1. 특성이 측정되었을때, 메인 화면에서 측정 소프트 키 [image] 를 선택한다.

  2. 소프트 키의 세번째 페이지에 도달할때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 도구 오프셋 업데이트 화면을 보여주기 위해 도구 오프셋 업데이트 소프트 키 [image] 를 선택한다:

주석: 도구 오프셋 업데이트 기능은 입력한 도구로 절단된 목표 값을 가진 부품 특성을 기반으로 한다. 이 상황에서, 목표 값과 측정 값 사이의 차이는 도구 오프셋 마모 오류이다. 이 업데이트가 영구적으로 도구 오프셋의 값을 변경하기 때문에 이것을 이해하는 것이 중요하다.

도구 오프셋 업데이트할 측정 루틴을 활성화하기 위해:

  1. 측정 화면의 세번째 페이지로 이동한다.

  2. 도구 오프셋 업데이트 화면을 보여주기 위해 도구 오프셋 업데이트 소프트 키 [image] 를 클릭한다.

  3. 특성 목록에서 목표 특성을 선택한다. 선택을 했을때, 이론상의 값은 특성 위치 영역에 나타난다. 특성이 측정되면, 측정된 값과 이 특성의 편차가 또한 나타난다. 도구 오프셋은 편차를 기반으로 업데이트된다. 사용될 수 있는 특성은 대개가 지점 또는 평면인, Z 값을 측정하는 것들이다. 목록에서 타당한 것을 선택한다.

  4. 지름 모드를 입력해야하면, 지름 모드를 선택 소프트 키 [image] 를 누른다. 또한 지름 모드를 입력하기 위해 도구 오프셋 영역의 지름 표시란을 표시할 수 있다. 이 모드로 있을때, 도구 보정 영역의 모든 값은 도구의 지름을 기반으로 한다. 지름 모드로 있지 않을때, 값은 도구의 반지름을 기반으로 한다.

  5. 도구 오프셋 영역에서, 계산에서 사용될 특성을 절단하는데 사용된 도구의 도구 번호를 입력한다. 현재의 전체 도구 오프셋 (도형 + 마모) 은 타당한 도구 번호가 입력될때 도구 오프셋 영역에 나타난다. 화면은 다음으로 업데이트된다:

    • NC 기계에서 도구 오프셋이 검색된다.

    • 현재 길이와 새 오프셋은 계산되고 보여진다.

    • 이들 두 숫자 사이의 차가 보여진다. 이 차는 특성 위치의 편차와 같아야 한다. 부품이 절단되었을때 NC Gage는 지정되었다면 "완벽한" 특성을 절단했을 도구 오프셋을 계산하기 때문이다.

    주석: NC Gage가 입력한 도구 번호 값이 측정 루틴에서 활성인 프로브 번호와 같은 값인지 결정하면, 그것은 경고를 보여준다. 이것은 시스템으로 하여금 프로브 길이를 업데이트하라는 요청이지만 허용되지 않는다; 도구 번호와 활성 프로브 번호 값은 동일할 수 없다. 이것을 정정한다음 계속한다.

  6. 새 값을 저장하고 측정 루틴으로 작성된 도구 업데이트를 저장하기 위해 확인 소프트 키 [image] 를 클릭한다. 업데이트 작업은 다음번 측정 루틴이 실행될때 수행될 것이다. 이전 화면으로 돌아가기 위해 돌아가기 소프트 키 [image] 를 누른다.

주석: 현재 확인된 도구의 마모는 NC Gage가 목표 위치와 측정된 위치 사이의 차이로 계산하는 값으로 수정된다. 도구 마모는 확인 소프트 키 [image] 가 선택될 때마다 이 차이로 조정된다. 따라서, 사용자는 도구가 표면을 절단하는 각 인스턴스를 위해 한번만 이 루틴을 실행하도록 권장된다.

특성 영역

선택할 수 있는 사용가능한 특성의 목록을 보여준다. 타당한 특성 유형만이 이 목록에 나타난다.

특성 위치 영역

이론상의 값 - 기본값에 의해 언제나 참조로 0 (영) 이다.

측정된 - 지정된 좌표계를 위한 측정된 위치의 Z 값을 보여준다.

편차 - 선택된 특성을 위한 법선 방향의 편차를 보여준다.

도구 오프셋 영역

현재 - 현재의 도구 오프셋 값을 보여준다.

새로 - 새로운 도구 오프셋 값을 보여준다.

차 - 현재와 새로운 도구 오프셋 값 사이의 차를 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 마지막 명령을 삭제한다. | 지름 모드를 선택 지름 모드로 NC Gage를 놓기 위해 클릭한다. 지름 모드로 있을때, 화면의 지름 모드 표시란을 표시한다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. |


좌표 회전 지정

NC Gage는 원하는 특성을 측정한다음 좌표계 회전에서 사용할 특성을 선택해서 CNC 기계에 사용된 좌표계를 위한 2D 회전 조정을 정의하기 위해 기능을 제공한다. 이 기능 없이 동일한것을 수행하면, G68 코드를 위한 타당한 회전 중앙, 축 벡터 그리고 각도를 수동으로 입력하는것이 필요할 것이다.

특성이 측정되었을때, 회전 계산에 사용된 특성을 선택하기 위해 좌표 회전 지정 화면을 사용한다. NC Gage는 새로운 회전된 좌표계를 사용하기 위해 G68 코드 또는 G68.2 코드를 업데이트한다.

주석: 오직 한개의 회전 매크로가 있을 수 있다. NC Gage내의 이후의 정의는 기존 매개변수를 덮어쓰기 한다.

  1. 메인 화면의 측정 소프트 키 [image] 를 누른다.

  2. 좌표계 회전 지정 소프트 키가 나타날때까지 앞으로 소프트 키 [image] 를 누른다.

  3. 좌표 회전 지정 화면 을 보여주기 위해 좌표계 회전 지정 소프트 키 [image] 를 누른다:

매개변수 영역

주석: 좌표 회전은 좌표계가 NC 기계에서 회전될 수 있는 방법이다. 좌표 회전이 활성일때 측정하기는 불가능하다, 그래서 좌표 회전 특성은 명령이 실행될때 비활성화 된다. 정보는 매크로 변수에 보내지고 이 정보를 사용할 매크로 프로그램은 좌표 회전을 수행하기 위해 실행될 수 있다.

  • a1, a2, R: 이들 목록은 축 (a1=축 1, a2=축 2) 이동(축 목록) 그리고 회전 (R 목록)을 정의하는 사용될 수 있는 측정 루틴의 특성을 보여준다. 축은 측정 면을 선택 소프트 키를 사용해서 수행한 선택에 의해 정의된다 - 아래를 본다.

  • a1, a2, R 부품: 이들 읽기 전용 상자는 축과 R 목록에서 현재 선택된 특성을 위한 축 (a1=축 1, a2=축 2) 과 회전 (R) 값을 보여준다. 이 값들은 이미 부품 좌표계로 변환되었다. 축은 측정 면을 선택 소프트 키를 사용해서 한 선택에 의해 정의된다 - 아래를 본다.

  • a1, a2, R 기계: 이들 읽기 전용 상자는 축과 R 목록에서 현재 선택된 특성을 위한 축 (a1=축 1, a2=축 2) 과 회전 (R) 값을 보여준다. 이들 값은 기계 좌표계로 변환되었다. 축은 측정 면을 선택 소프트 키를 사용해서 한 선택에 의해 정의된다 - 아래를 본다.

  • a1, a2, R 목표: 이들 상자는 좌표계 회전을 위한 목표 축 (a1=축 1, a2=축 2) 회전 (R) 값을 정의한다. 사용할 정확한 좌표계 위치와 회전 각도를 정의하기 위해 이 상자를 사용한다. 축은 측정 면을 선택 소프트 키를 사용해서 한 선택에 의해 정의된다 - 아래를 본다. 기계 좌표 값은 좌표 회전 명령을 지정하기 위해 사용된다.

주석: 회전 각도에 대해, 정의된 라인 (선, 평면, 포켓, 웹, 원기둥 구멍/보스와 원뿔 구멍/보스와 같은) 을 가질 수 있는 선택된 특성은 자동으로 해당 필드에서 업데이트된다. 원기둥, 원뿔 그리고 평면 특성의 법선 축은 2D 각도를 만든다. 선택된 라인 특성 유형의 벡터 각도는 회전 각도를 정의하기 위해 또한 사용될 수 있다.

  • 주석: 현재 시스템 회전을 위한 주석을 입력하기 위해 이 상자를 사용한다.

측정면을 선택 개요

측정 루틴에 좌표계 회전 명령을 삽입할때, 좌표계를 회전하기 위한 작업 평면, 축 값 그리고 회전 각도는 반드시 정의되어야 한다. 작업 평면을 정의하기 위해, 다음의 측정 평면 옵션은 측정면을 선택 버튼을 사용해서 사용할 수 있다:

XY 평면

XY 작업 평면이 선택되었을때, NC Gage는 X, Y 그리고 R 레이블과 매개변수 영역의 각 세부 사항을 보여준다.

YZ 평면

XY 작업 평면이 선택되었을때, NC Gage는 Y, Z 그리고 R 레이블과 매개변수 영역의 각 세부 사항을 보여준다.

XZ 평면

XY 작업 평면이 선택되었을때, NC Gage는 X, Z 그리고 R 레이블과 매개변수 영역의 각 세부 사항을 보여준다.

좌표계 회전 설정

  1. 각 축을 위한 타당한 측정인 X 목록과 Y 목록의 특성을 선택해서 X 와 Y 방향의 이동을 지정한다. 이들은 새로운 좌표계의 원점을 정의하는 원 (구멍) 과 같은, 기본 중앙 지점 값을 가진 지점 특성 또는 다른 특성이다.

  2. XY 평면에 올바른 방향을 가진 R 목록에서 특성을 선택해서 회전을 지정한다. 이들은 방향 (라인과 같은) 을 가진 특성이다.

  3. 각 특성을 위해, XZY 목표 상자에 축 또는 각도를 위한 예상 값을 정의한다.

  4. NC Gage 측정 루틴으로 좌표계 회전을 추가하기 위해 확인 소프트 키 [image] 를 누른다. 좌표계 회전 아이콘이 측정 루틴에 추가되었을지라도, 좌표계 회전은 NC Gage 측정 루틴에 영향을 주지 않는다.

NC Gage는 실제 측정과 예상값 사이의 이동과 회전을 위한 델타를 계산한다. X, Y, 와 회전은 좌표계 회전 매크로 서브루틴에 사용되는 매크로 변수의 세트에 작성된다. 이 매크로 서브루틴은 측정 루틴의 실행 완료 후 NC Gage가 닫힐 때 호출된다.

좌표계의 변경 사항을 재적용하기 위해 다시 매크로 서브루틴을 실행할 수 있다. 이 서브루틴 매크로 번호는 모니터 매크로 + 2 와 같은 동일한 번호가 주어진다. 그래서, 모니터 프로그램이 7000 번호가 매겨지면,이 좌표 시스템 변경은 7002 로 번호가 매겨질 것이다. 오직 한개의 회전 매크로가 있을 수 있다. NC Gage 내의 이후의 정의는 기존 파일을 덮어쓰기 한다.

주석: NC Gage는 적용된 좌표 회전으로 실행한다. 그러므로, 좌표 회전은 직접 지정되지 않는다. 대신, X, Y 그리고 R 매개변수는 저장된다 그래서 사용자가 절단 작업의 수행 전에 좌표 회전 매크로를 호출할 수 있게 한다.

예를 들어

(아래의 B로보여진) POINT2 는 (아래의 C로 보여진) LINE3 의 교차점과 LINE4 (아래의 A로 보여진)에서 구성된 지점이고 새로운 원점으로 선택된 POINT2 와 회전 특성으로 LINE4 를 다음과 같이 선택했다고 가정하자:

이것은 NC Gage가 POINT2 (B에서) 에 대한 좌표계를 회전하고 그것을 라인4 (A 에서 ) 로 회전할 것을 의미한다. 좌표계는 그것의 원점으로 POINT2 (B 에서) 를 가질것이고 새로운 X 축은 A 에서 LINE4 와 동일하게 될 것이다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
측정면 선택 이 소프트 키는 소프트 키를 누를 때마다 XY 평면, YZ 평면 그리고 XZ 평면에서 측정 평면 옵션을 토글한다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


공차

공차 화면을 사용해서 특성 요구조건에 따라 공차를 수정할 수 있다. 공차 설정으로, NC Gage는 측정된 결과를 계산한다.

특성이 측정된 후 그리고 계산된 명령을 저장하기 위해 확인 소프트 키 [image] 를 클릭하기 전에 특성의 두번째 페이지에 있는 공차 소프트 키 [image] 를 눌러서 이 화면을 열수 있다.

공차 화면의 각 특성을 위한 기본 보고서 설정을 사용자정의할 수 있다. 아래에서 설명된것과 같이 내용을 수정한다.

  1. 보고될 축을 선택한다. 해당 표시란들을 선택한다.

  2. 필요하면 이론상의 값을 수정한다.

  3. 필요하면 공차 값을 수정한다.

  4. 구멍 또는 보스의 지점을 계산하기 위해, 지점 표시란을 선택한다.

    예를들어, 특성이 측정 구멍과 측정 보스 기능을 위한 원형 공차 영역 내에 있다면, 공차 영역의 크기는 그것의 지름에 의해 지정된다. 특성이 이 공차 영역내에 있는지를 확인하기 위해, 지점 표시란을 선택한다.

    지점의 계산은 언제나 0 의 이론상의 값을 가진다.

모든 설정은 확인 소프트 키 [image] 를 눌렀을때 각 특성을 위한 측정 루틴에 저장된다. 변경사항을 저장하지 않고 이 화면을 종료하기 위해 돌아가기 소프트 키 [image] 를 누른다.

폼 공차

폼 공차는 평탄도, 직진도, 원형도 (또는 원형), 구형도, 그리고 원통도를 포함한다. 이들 공차는 개별 특성에만 관련이 있다.

NC Gage는 다른 특성을 위한 폼 공차를 계산할 수 있다. 특성과 그들의 폼 공차는 다음과 같다:

  • 라인: 직진도

  • 구멍과 보스: 원형도

  • 굴대: 원형도와 흔들림 (흔들림은 테이블 회전으로 측정 할때만 보고된다)

  • 내부 원기둥과 외부 원기둥: 원통도

  • 구체: 구형도

  • 원뿔: 원뿔폼

  • 평면: 평탄도

특성의 폼 공차를 계산하기 위해, 공차의 표시란을 선택한다. 예를 들어:

라인 특성을 위한 직진도 표시란

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
변경 사항을 저장하기 위해 확인 이 소프트 키는 이론상의 또는 공차 정보에 이루어진 변경을 저장한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |


여유공간 평면 접촉

여유공간 평면 접촉 표시란은 측정 절차 중에 필요한 로컬 여유공간 평면을 정의한다. 옵션은 모든 특성 명령 화면, 또한 두 축 지정 (모서리 내의) 과 두 축 지정(모서리 외부의) 화면에서도 볼 수 있다.

주석: 지점 특성이 여유공간 평면 접촉 옵션을 가지고 있을지라도, 오직 단독 프로브 측정이 측정 절차에서 수행되었기 때문에 그것은 동일하게 작동하지 않는다.

선택되었을때, 프로브가 측정 절차중에 장애물을 피하기 위해 프로브가 이동하는 지점을 정의하는 값이 입력되는 입력 상자가 활성화된다. 각 측정 후, 프로브 팁은 프로브의 방향을 따라 정의된 여유공간 평면 접촉 지점으로 이동된다. 프로브가 여유공간 평면 접촉 지점에 있을때, 그것은 XY 축 (특성 좌표로) 의 안전 이동 위치로 이동된다 그런다음 다음 프로브 측정을 수행하기 위해 이동된다.

로컬 여유공간 평면은 특성 좌표계에 입력 높이에 의해 정의된다. 특성 좌표계의 원점 지점은 특성 위치이고 Z 축 벡터는 특성 측정의 프로브 방향 (팁에서 방추로) 이다.

원 보스 특성과 보여진 특성 좌표계를 가진 평면을 사용해서 여유공간 평면 접촉의 예

H - 여유공간 평면 접촉을 위한 입력 값


이동 명령 삽입

NC Gage는 부품과의 프로브 충돌을 방지하기 위해 측정 루틴에 이동 명령을 삽입할 수 있게 한다. 이동 명령은 특성 명령 사이에 추가된다. 프로브는 이동 명령을 추가하기전에 반드시 조정되어야 한다 ("조정" 을 본다).

특성 프레임이 정의되었을때, 다음의 옵션을 보여주기 위해 이동 소프트 키 [image] 를 메인 화면 이동 바에서 선택한다:

명령은 다음과 같다:

  • 이동 지점

  • 여유공간 평면


이동 점

이동 지점 명령은 실행했을때 프로브 팁 중앙이 이동할 XYZ 좌표를 제공한다. 이 지점들은 장애물을 피하기 위해 프로브를 이동하는데 사용된다.

측정 루틴에 지점 이동 명령을 추가하기 위해:

  1. 메인 화면의 이동 바에서 이동 소프트 키 [image] 를 누른다.

  2. 이동 지점 화면을 보여주기 위해 이동 지점 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다. 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여러 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지를 보여줄것이다.

매개변수 정의:

  • 목표 지점 (X Y Z 이론상의 값) - 지점의 이론상의 위치를 정의한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
측정면 선택 이 소프트 키는 프로브의 방향과 특성을 위한 여유공간 이동의 위치를 결정한다. 다름 측정 면을 선택하기 위해 여러번 이것을 누를 수 있다. 사용가능한 면은: X+, X-, Y+, Y-, Z+ 그리고 Z- 이다. | 현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다.
명령 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다. | 모든 단계 취소/ 중단 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
공차 설정 이 소프트 키는 특성 명령에 의해 사용된 특성의 이론상의 값과 공차 값을 지정 또는 수정할 수 있게 한다. 그것은 보고서 화면에 보여지는 개요이다. | 이동 지점 삽입 이 소프트 키는 프로브의 현재 지점을 읽고 그것을 측정 루틴에 여유공간 이동으로 삽입한다.
명령 확인 / 추가 작업을 위해, 이것은 선택을 확인한다. 명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다.명령을 위해, 이것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 이것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있게 된다. 계산된 그리고 측정 특성 명령을 위해, 이것은 올바른 입력 특성을 지정했을때 사용할 수 있게 된다. | 도움말 이 소프트 키는 NC Gage 도움말 파일을 연다.
...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다. |

계산 절차

  1. 지점 위치를 이동하기 위해 프로브를 이동하고 지점 읽기 소프트 키 [image] 를 누른다. 팁 지점이 읽혀졌다. 이 측정 지점을 취소하기 위해 이전 단계로 되돌아가기 소프트 키 [image] 를 누른다.

  2. 확인하고 끝으로 현재 명령을 추가 소프트 키 [image] 를 누른다. 새로운 이동 지점 명령은 측정 루틴에 삽입된다.

주석: 이동 지점 화면이 특성 화면의 두번째 페이지에서 열리면, 이동 지점은 특성 다음에 측정 루틴에 삽입될 것이다.

다음은 NC Gage에 내장된 특정 특성 경로이고 논리이다:

  • 현재의 Z 지점이 목표 지점보다 높으면, 현재의 Z 높이에서 XY 목표 지점으로 이동한다음 Z 목표 지점으로 이동한다.

  • 현재의 Z 지점이 목표 지점보다 낮으면 Z 목표 지점으로 이동한다음 XY 목표 지점으로 이동한다.


여유 간격 평면

여유공간 평면 명령은 XYZ 좌표와 실행되었을때 프로브 팁 중앙이 이동할 평면의 벡터를 제공한다.

측정 루틴에 여유공간 평면 이동 명령을 추가하기 위해:

  1. 메인 화면의 이동 바에서 이동 소프트 키 [image] 를 누른다.

  2. 여유공간 평면 화면을 보여주기 위해 여유공간 평면 소프트 키 [image] 를 누른다:

  3. 명령을 삽입하기 위해 화면의 지시를 따른다.

주석: 화면의 왼쪽 상단 영역에서 그래픽 설명에 주의를 기울인다. 여러 단계가 필요할때 측정과 변경사항을 위해 프로브를 어디에 놓을지를 보여줄것이다.

매개변수 정의:

  • 프로브 팁의 방향 평면 높이 - 프로브 팁의 방향을 따라 측정된 부품 원점과 안전 여유공간 평면 사이의 거리를 정의한다.

  • 화면의 값을 사용해서 계산 - 이것은 특성의 이론상의 값을 입력할 수 있게 하고 소프트웨어가 그 위치를 사용하게 한다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. | ...사이에 포커스를 전환 이 소프트 키는 화면의 다른 영역 사이의 커서의 위치를 토글한다.
이전 단계로 되돌아가기 이 소프트 키는 마지막 계산된 프로브 지점을 제거한다. | 프로브 지점을 읽고 다음 단계를 계속한다 이 소프트 키는 현재 프로브 지점을 읽은 다음 절차의 다음 단계로 계속 진행한다.
현재 명령 삭제 / 마지막으로 만들어진 명령 삭제하기 이 소프트 키는 측정 루틴에서 선택된 명령(또는 마지막으로 만들어진 명령)을 지운다. 이 아이콘이 사용될 수 없다면, 측정 루틴 수정 화면을 대신 사용해서 명령을 삭제해야 할 수도 있다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
실행 이 소프트 키는 기계가 특성을 측정하게 한다. 그것은 특성 위치를 식별하기 위해 필요한 모든 프로브 위치가 계산된 (또는 입력된) 후에만 사용될 수 있다. 그것은 변경할 수 있게 하고 측정 루틴에 특성을 저장하기 전에 특성을 테스트 할 수 있게 한다. | 명령 (실행) 계산하기와 만들기 이 소프트 키는 특성 위치를 식별하기 위해 필요한 모든 프로브 지점이 계산된 후에만 사용될 수 있다. 그것은 기계가 특성을 측정하게 한다.

계산 절차

  1. 메인 화면의 메뉴 바에서 이동 소프트 키 [image] 를 누른다.

  2. 여유공간 평면소프트 키 [image] 를 누른다.

  3. 여유공간 평면 지점을 지정한다. 이것은 둘중 하나에 의해 완료될 수 있다:

    1. 프로브 티을 필요한 이동 지점 위치로 이동한다음 목표로 현재 지점의 접촉을 수행하기 위해 지점 읽기 소프트 키 [image] 를 누른다.

    2. 화면의 값을 사용해서 계산 을 표시한다음 상자프로브 팁의 방향 평면 높이 에 값을 입력. 위치는프로브 팁의 중앙과 현재의 작업 오프셋과 관련된다.

  4. 확인 소프트 키 [image] 를 누른다. 여유공간 평면 명령은 측정 루틴에 추가된다.

최소 여유공간 평면 높이:

최소 여유공간 평면 계산은 사전접촉 거리와 프로브 반지름과 관련된다. NC Gage는 여유공간 평면을 정의한다 그래서 프로브가 사전접촉거리 이상의 부품과 더 가깝게 가지 않게 한다. 그것은 또한 "벽" 의 특성을 측정할 때, 측정의 깊이가 적어도 프로브 반지름이 될것으로 가정한다.

  • "벽" 에서 측정된 특성을 위해 (구멍, 보스, 라인, 원기둥, 원뿔, 웹, 포켓, 모서리):
    최소 여유공간 평면 높이 = 측정 높이 + (2 * 프로브 반지름) + 사전접촉

또는

최소 여유공간 평면 높이 = 측정 높이 + 프로브 지름 + 사전접촉

  • 부품의 위에서 측정된 특성을 위해 (평면과 지점) :
    최소 여유공간 평면 높이 = 측정 높이 + 프로브 반지름 + 사전접촉

  • 구체 특성을 위해:
    최소 여유공간 평면 높이 = 구체 중앙 + 구체 반지름 + 프로브 반지름 + 사전접촉

부품과 프로브 팁의 측면 뷰 이미지

A - 최소 높이

B - 사전접촉

C - 프로브 팁


측정 루틴 사용하기

측정하고자하는 특성을 가진 측정 루틴을 가지고 있을때, 측정 루틴을 실행할 수 있다 또는 그것을 수정할 수 있다. NC Gage는 그 작업의 수행을 돕기 위해 측정 루틴 실행 과 측정 루틴 수정 화면을 제공한다.

다음의 제목은 그 화면들을 설명한다:

  • 측정 루틴 보기와 실행

  • 측정 루틴 수정


측정 루틴 보기와 실행

측정 루틴을 보고 실행하기 위해 측정 루틴을 화면을 사용한다.

이 화면을 열기 위해, 메인 화면의 측정 루틴을 실행 소프트 키 [image] 를 선택한다:

특성간의 각도의 예

각도를 위한 평행 보고의 예

각도를 위한 수직 보고의 예

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
현재 명령에서 끝 명령까지 실행 이 소프트 키는 NC Gage가 측정 루틴 트리 창에서 하이라이트된 (선택된) 특성에서 측정 루틴의 끝까지 실행하게 한다. | 블록 실행 이 소프트 키는 NC Gage가 측정 루틴 트리 창에서 하이라이트된 (선택된) 특성만을 실행하게 한다.
측정 루틴을 실행 이 소프트 키는 NC Gage가 전체 측정 루틴을 실행하게 한다. | 실행 중지 이 소프트 키는 NC Gage가 전체 측정 루틴의 실행을 중단하게 한다.
끝으로 이동 이 소프트 키는 측정 루틴의 끝으로 하이라이트를 이동한다. | 처음으로 이동 이 소프트 키는 측정 루틴의 시작으로 하이라이트를 이동한다.
도움말 이 소프트 키는 NC Gage 도움말 파일을 연다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.


측정 루틴 수정

측정 루틴 을 수정하기 위해 측정 루틴을 수정 화면을 사용한다. 이것은 명령 재배치, 복사 또는 붙여 넣기, 그리고 삭제를 포함한다.

  1. 메인 화면의 두번째 페이지로 이동하기 위해 앞으로 소프트 키 [image] 를 누른다.

  2. 수정 루틴을 수정 화면을 보여주기 위해 측정 루틴을 수정 소프트 키 [image] 를 누른다:

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
선택 지우기 이 소프트 키는 다중 선택 모드로 선택된 첫번째 측정 루틴 엔티티를 제외한 모든것을 선택 취소한다. | 커서 모드 토글 편집창에 두가지 커서 모드가 있다. 커서 모드 토글 소프트 키는 둘 사이에서 전환한다. 아래의 "커서 모드에 대한 정보" 를 본다.
아래로 이동 이 소프트 키는 편집창 측정 루틴 트리에서 한 항목으로 커서를 아래로 이동할 수 있게 한다. 다중 선택 모드가 활성이면, 각 엔티티는 선택될 것이고 그룹에 추가될 것이다. | 위로 이동 이 소프트 키는 편집창 측정 루틴 트리에서 한 항목으로 커서를 위로 이동할 수 있게 한다. 다중 선택 모드가 활성이면, 각 엔티티는 선택될 것이고 그룹에 추가될 것이다.
절단 이 소프트 키는 측정 루틴 트리 창에서 하이라이트된 (선택된) 특성을 제거한다. 특성은 다른곳에 붙여넣기 될 수 있다. | 복사 이 소프트 키는 측정 루틴 트리 창에서 하이라이트된 (선택된) 특성을 복사한다.
편집 특성을 수정하기 위해, 트리 뷰에서 그것을 선택하고 이 소프트 키를 누른다. 수정하고 있는 선택된 명령을 위한 타당한 화면은 수정 모드로 열릴것이다. 아래의 "특성 수정하기에 관한 정보" 를 본다. | 삭제 이 소프트 키는 영구적으로 측정 루틴 트리에서 하이라이트된 (선택된) 특성을 제거한다.
실행 취소 (두 번째 페이지) 이 소프트 키는 편집 창 트리 뷰에 포함된 NC Gage 측정 루틴을 수정하는 동안 이전의 변경사항 또는 수행된 단계를 실행취소한다. 마지막까지 편집 창이 열렸을때까지 모든 단계를 취소 할 수 있다. | 시작으로 이동 (두 번째 페이지) 이 소프트 키는 측정 루틴의 시작으로 하이라이트를 이동한다. 이 소프트 키는 최근에 취소된 항목을 다시 실행한다. 마지막까지 편집창이 열렸을때까지 모든 단계를 취소할 수 있다.
붙여넣기 이 소프트키는 절단 또는 복사된 특성을 측정 루틴에 삽입한다. 아래의 특성 붙여넣기에 관한 정보 를 본다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.

커서 모드에 대한 정보

두 모드는 다음과 같다:

  • 단독 선택 모드 - 이 모드로, 편집창 측정 루틴 트리에 커서를 위와 아래로 이동할때, 그것은 수정될 현재의 엔티티를 선택한다. 이것은 기본 모드이다.

  • 다중 선택 모드 - 이 모드로, 편집창 측정 루틴 트리에 커서를 위와 아래로 이동할때, 그것은 각 엔티티를 자동으로 선택하고, 그것은 선택된 엔티티의 그룹에 그것을 추가한다.

양쪽 모드는 측정 루틴 엔티티를 절단 복사, 또는 붙여넣기 위해 사용될 수 있다.

특성 수정하기에 관한 정보

측정 루틴을 수정 화면에 또는 수정 모드로 있을 때:

  • 화면을 종료하기 위해 또는 변경사항을 저장하지 않고 화면을 종료하기 위해, 돌아가기 소프트 키 [image] 를 누른다.

  • 화면을 종료하고 변경사항을 저장하기 위해, 명령의 변경을 저장을 확인 소프트 키 [image] 를 누른다.

다음의 아이콘이 측정 루틴을 수정 화면의 오른쪽 하단 영역에 나타날때는 수정 모드로 있는 것이다:

그렇지 않으면, 다음의 아이콘이 나타나고 표준 삽입 모드로 있다는것을 나타낸다:

특성 붙여넣기에 관한 정보

특성을 붙여넣기 위해, 붙여넣기된 특성이 삽입될 특성 위로 하이라이트를 이동한다. 복사 또는 절단 소프트 키를 눌렀을때 작은 빨간색 화살표가 측정 루틴 트리 뷰에 나타난다. 이것은 측정 루틴이 명령 또는 명령들을 붙여넣기 할곳을 나타낸다.

  • 붙여넣기될 특성이 원래 측정 루틴에서 절단되었다면, 그것은 그것이 절단된것과 동일하게 측정 루틴에 삽입될 것이다. 기본적으로, 그것은 측정 루틴 순서로 이동될 것이다.

  • 붙여넣기될 특성이 원래 측정 루틴에서 복사되었다면, 그것은 측정 루틴에 삽입될것이고 특성명은 그것이 붙여넣기될때마다 증가될것이다. 그래서 "Line1" 이라고하는 특성을 복사하고 붙여넣기 하면, 붙여넣기된 특성은 "Line2" 그런다음 "Line3" 기타등드으로 명명될 것이다.

측정 루틴 주석

측정 루틴 주석 상자에, 측정 루틴에 대한 주석을 입력한다. 이 주석은 파일 매니저 화면의 주석 열에 나타난다.


파일 관리하기

NC Gage 측정 루틴을 관리하기 위해 파일 관리자 화면을 사용한다. 새로운 측정 루틴을 만들고 그들을 저장뿐만 아니라 기존의 NC Gage 측정 루틴을 적재하거나 삭제할 수 있다. 측정 루틴은 NC Gage 설치 디렉토리의 PRG 디렉토리에 저장된다.

파일 관리자 화면을 보여주기 위해 메인 화면에서 파일 관리자 소프트 키 [image] 를 클릭한다.

이 화면은 세개의 열을 포함한다:

  • 측정 루틴명 - 이것은 .NCG 파일 이름 확장자로 측정 루틴명을 보여준다.

  • 주석 - 이것은 모든 측정 루틴만을 위한 주석을 보여준다. 주석을 추가하기 위해 측정 루틴을 수정 화면을 사용한다. "측정 루틴 수정하기" 를 본다.

  • 만든 날짜 -이것은 측정 루틴이 마지막으로 저장된 날짜를 보여준다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
현재의 측정 루틴을 저장 이 소프트 키는 지정된 이름으로 현재의 측정 루틴을 저장한다. | 선택된 측정 루틴을 적재 이 소프트 키는 목록에서 선택된 측정 루틴을 적재한다.
새 측정 루틴 이 소프트 키는 새로운 측정 루틴을 만든다. 그것은 현재의 측정 루틴에 이루어진 변경을 저장하지 않기를 원하는지 확인하기 위해 물을 것이다. | 선택된 측정 루틴을 삭제 이 소프트 키는 목록에서 선택된 측정 루틴을 삭제한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
파일 관리자 이 소프트 키는 파일 관리자 화면을 보여준다. |


보고서 사용하기

측정 루틴을 실행했을때, 보고서 화면을 보고 측정된 값의 결과를 제공된 이론상의 값과 비교할 수 있다. 측정 루틴 실행을 따라 즉시 메인 화면에서 보고서 소프트 키 [image] 를 눌러서 이 화면을 열 수 있다.

주석: 측정된 값이 존재할때까지 보고서 화면을 열 수 없다. 이들은 측정 루틴이 실행된 후에만 사용가능하다.

각도를 위한 평행과 수직 보고

측정 루틴 보고서 보여주기

측정 루틴 보고서는 메인 화면의 타당한 페이지로 이동하고 보고서 소프트 키 [image] 를 선택해서 보여질 수 있다.

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
RTF 파일에 보고서 저장 이 소프트 키는 현재의 보고서를 RTF 파일에 저장한다. 파일의 경로 위치는 화면의 상단에 보여질것이다. 파일명은 보고서가 저장될때마다 증가할 번호가 다음에 오는 측정 루틴과 동일 이름이 될 것이다. | 보고서 인쇄 이 소프트 키는 기본 인쇄 장치에 보고서를 보낸다.
보고서 이 소프트 키는 측정 루틴을 위한 측정 보고서를 볼 수 있고 그들을 저장하거나 인쇄할 수 있는 보고서 화면을 입력한다. | 인치 / 밀리미터 이 소프트 키는 보고서를 보여주기 위해 측정 단위를 토글하고, 소프트 키를 누를때마다 인치와 미터법 사이를 전환한다.
DatapagePlus 로 보내기 이 소프트 키는 DP+로 읽혀지는 XML 기반의 출력 파일로 보고서 데이타를 보내는 기능을 제공한다. | 되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다.
명령 확인 / 추가 작업을 위해, 이 소프트 키는 선택을 확인한다. 명령을 위해, 그것은 측정 루틴의 끝으로 명령을 추가한다. 특성 명령을 위해, 그것은 기계가 특성 위치를 계산한 후 또는 특성의 이론상의 값을 입력했을때 사용할 수 있다. 구성된 그리고 측정 특성 명령을 위해, 그것은 올바른 입력 특성을 지정했을때 사용할 수 있다. | 모든 단계 / 중단을 취소 이 소프트 키는 현재 작업을 중지하고 재설정한다. 특성을 계산하면, 모든 계산된 프로브의 위치를 ​​제거한다.
보고서를 위로 스크롤 이 소프트 키는 눌렀을때 보고서 뷰를 한 페이지 위로 스크롤한다. | 보고서를 아래로 스크롤 이 소프트 키는 눌렀을때 보고서 뷰를 한 페이지 아래로 스크롤한다.
도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다. |


화면 키보드 사용하기

NC Gage는 세 화면 키보드가 있다.

  • 영숫자 키보드 - 이 키보드는 알파벳, 숫자, 그리고 기호 키의 조합이다. 키보드가 NC Gage에서 활성화 되면, 화면의 영숫자 상자를 클릭할때 이 키보드가 자동으로 나타난다.

  • 숫자 키패드 - 이 키보드는 숫자 데이타를 입력하기 위한 계산기 스타일 효율을 제공한다. NC Gage에서 키보드가 활성화 되면, 화면의 숫자 상자를 클릭할때 이 키보드가 자동으로 나타난다.

  • 공학용 계산기 - 이 키보드는 수학 함수를 사용할 수 있게한다. 이 키보드를 여는 키는 숫자 키패드에 있다.

키보드를 활성화하거나 숨기고, 그들의 색상을 정의하고, 그들의 키의 크기를 설정하기 위해, NC Gage 구성 도구의 "부록 A - 컨트롤러 구성" 에서 "키보드 설정 탭" 을 본다.

모든 키보드의 표준 키

다음의 도표는 모든 키보드에 나타나는 키를 설명한다.

키

설명

압정

  • 화면의 상자에서 클릭할때 그것이 화면의 동일 위치에 나타나도록 키보드를 고정하기 위해, 압정 키를 클릭한다. 그것의 배경은 오렌지가 된다.

  • 키보드를 고정 해제하기 위해, 오렌지 배경을 가진 압정 키를 누른다. 화면의 상자에서 클릭할때 키보드의 위치는 변경된다.

닫기 키는 키보드를 닫는다.

0 - 9

이들 키는 숫자를 입력한다.

영숫자 키보드

영숫자 키보드

다음의 도표는 키를 설명한다.

키 | 설명
a - z | 이들 키는 소문자 또는 대문자를 입력한다. 소문자를 대문자로 변경하기 위해, abc 키를 클릭한다.
# | 파운드 기호를 입력한다.
탭 | 현재 옵션의 키보드를 닫고 화면의 다음 옵션으로 커서를 이동한다.
, | 쉼표를 입력한다.
!#? | 문자 키를 기호 키로 변경한다. 이 키를 클릭할때, 그것의 배경은 오렌지가 된다. 기호 키를 문자 키로 다시 변경하기 위해, 오렌지 배경을 가진 !#?키를 클릭한다.
abc | 소문자를 대문자로 변경한다. 이 키를 클릭할때, 그것의 배경은 오렌지가 된다. 대문자 키를 소문자 키로 변경하기 위해, 오렌지 배경을 가진 abc 키를 클릭한다.
JP | 일본어 변환 키는 일본어의 운영 체제만을 위해 나타난다. (운영체제가 일본어 아니면, 이 키는 나타나지 않는다.) 이 키를 클릭하면, 일본어 문자의 전체 목록을 사용할 수 있다. 이 키를 클릭하지 않으면, 일본어 문자의 절반의 목록을 사용할 수 있다.
 | 스페이스 바 키는 공백을 입력한다.
/ | 사선 슬래시를 입력한다.
\ | 역 슬래시를 입력한다.
. | 마침표를 입력한다.
 | 백스페이스 키는 화면의 상자에서 커서의 왼쪽으로 문자를 삭제한다.
DEL | 화면의 상자에서 커서의 오른쪽으로 문자를 삭제한다.
- | 하이픈을 입력한다.
 | 엔터키는 커서를 화면의 상자에서 새로운 라인으로 이동한다.
위쪽 한쌍 화살표 | 페이지 위로.
아래쪽 한쌍 화살표 | 페이지 아래로.
위쪽 화살표 | 왼쪽으로 한 공백 커서를 이동한다.
왼쪽 화살표 | 왼쪽으로 한 공백 커서를 이동한다.
오른쪽 화살표 | 오른쪽으로 한 공백 커서를 이동한다.
아래쪽 화살표 | 오른쪽으로 한 공백 커서를 이동한다.

숫자 키패드

숫자 키패드

다음의 도표는 키를 설명한다.

키 | 설명
Cal | 계산기 키는 키보드를 공학용 계산기로 변경한다.
 | 백스페이스 키는 키보드의 문자 상자에서 (오른쪽에서 왼쪽으로) 문자를 삭제한다.
CLR | 지우기 키는 키보드의 문자 상자와 화면의 상자에 있는 문자를 지운다.
- | 마이너스 기호를 입력한다.
. | 소수점을 입력한다.
 | 엔터키는 키보드의 문자 상자에 나타나는 문자를 화면의 상자에 입력한다.

공학용 계산기

숫자 키패드의 Cal (계산기) 키를 클릭할때, 공학용 계산기가 나타난다:

공학용 계산기

식을 계산하기 위해, 수학 기호를 클릭한 다음 피연산자를 클릭한다. 예를들어, sin(60)+cos(60) 을 계산하고 계산기의 문자 상자에 결과를 보여주기 위해, 다음의 키를 클릭한다:

sin(60)+cos(60)=

다음의 도표는 키를 설명하고 예(보기)를 제공한다.

키 | 설명 | 키 클릭 예
숫자 | 숫자 키패드로 키보드를 변경한다. |
AC | 계산기 문자 상자의 계산된 결과 또는 식을 삭제한다. |
C | 계산기의 문자 상자의 마지막 번호를 삭제한다. |
( | 왼쪽 괄호를 입력한다. |
) | 오른쪽 괄호를 입력한다. |
Pl | Pi | Pl=
Abs | 절대 값을 계산한다. | Abs3=
sin | 사인을 계산한다. | sin60=
cos | 코사인을 계산한다. | cos60=
tan | 탄젠트를 계산한다. | tan60=
In | 대수(對數)를 계산한다. | In6=
Inv | Inv (Inverse(역)) 키는 sin, cos, tan, In, 제곱근, 그리고 mm->inch 키를 그들의 상반된 기능으로 변경한다. 이 키를 클릭할때, 그것의 배경은 오렌지가 된다. 상반된 기능 상반된 기능은 아래에서 설명된다: |
 | asin - 아크 사인을 계산한다. | asin0.5=
 | acos - 아크 코사인을 계산한다. | acos0.5=
 | atan - 아크 탄젠트를 계산한다. | atan1=
 | exp - 지수를 계산한다. | exp2=
 | 제곱을 계산한다 | 3x^2=
 | inch->mm - 인치에서 밀리미터로 키보드 텍스트 상자의 결과를 변경한다. | inch->mm9=
 | 제곱근 키는 제곱근 연산을 수행한다. | 16=
mm->inch | 밀리미터에서 인치로 키보드 텍스트 상자의 결과를 변경한다. | mm->inch3=
= | 등호 키는 계산기 문자 상자에서 산술 연산의 결과를 보여준다. 화면의 상자에 결과를 보여주기 위해, = 키를 클릭한 후 엔터를 클릭한다. | 3+2=
/ | 두 숫자를 나눈다. | 3/2=
* | 두 숫자를 곱한다. | 3*2=
- | 두 숫자를 빼거나 마이너스 기호를 입력한다. | 3-2= -3
+ | 두 숫자를 더한다. | 3+2=
 | 백스페이스 키는 키보드의 문자 상자에서 (오른쪽에서 왼쪽으로) 문자를 삭제한다. |
CLR | 지우기 키는 화면의 상자에 있는 문자를 지운다. |
 | 엔터키는 키보드의 문자 상자에 나타나는 문자를 화면의 상자에 입력한다. |


직접 연결 모드

Home > PC-DMIS NC Gage 사용하기 > 직접 연결 모드 (DCM)

직접 연결 모드 (DCM)

측정 루틴이 직접 연결 모드 (DCM) 기능을 사용하는 서브루틴인 것처럼 NC Gage 측정 루틴은 절단 매크로에서 직접 실행될 수 있다. NC Gage 측정 루틴이 오류없이 실행을 완료했을때, 그것은 그것이 호출된 절단 매크로로 돌아간다.

NC Gage 측정 루틴은 점검 루틴 또는 작업 오프셋 업데이트 루틴으로 구성될 수 있다.

DCM 모드 시작하기

직접 연결 모드 화면을 보여주기 위해 메인 화면의 두번째 페이지의 직접 연결 모드 소프트 키 [image] 를 누른다.

직접 연결 모드 화면

또는, NC Gage가 시작될때 직접 연결 모드를 시작하기 위해 아래에 보여진것과 같이하면 -DL 확장으로 명령 라인 바로가기를 수정할 수 있다:

C:\ .. \NCGage.exe –dl

NC Gage 측정 루틴 호출

절단 매크로에서 NC Gage 측정 루틴을 호출하기 위해, 특별한 매크로 (DCM 매크로)는 반드시 호출되어야하고 NC Gage 측정 루틴명이 (숫자여야한다) 지정되어야 한다.

  • NC Gage 측정 루틴명은 네 자리 숫자여야 한다. 이 숫자는 실행되어야 하는 NC Gage 측정 루틴을 지정하기 위해 DCM 매크로를 호출할때 사용된다.

  • DCM 매크로는 NC Gage 모니터 매크로 수에 1 을 더한다. 예를들어, 모니터 매크로 수가 7400 이면, DCM 매크로는 7401 이 될 것이다. DCM 매크로 수는 NC Gage의 초기 설정과 구성중에 NC Gage 구성 도구에 의해 결정된다. 더 많은 정보는 "부록 A - 컨트롤러 구성" 을 본다.

절단 매크로에서 1234.ncg 라고하는 NC Gage 측정 루틴을 호출하기 위해, 절단 매크로에 다음 구문을 추가한다:

G65 P7401 H1234

DCM 로 실행하는 동안, 직접 연결 모드 화면은 실행되고 있는 측정 루틴을 보여준다. 측정 루틴 실행으로 보고서를 실시간으로 보여준다. NC Gage가 그렇게 구성되면, 그것은 부품 보고서 파일을 저장하고, NC Gage DCM 모니터 화면은 공차 밖 특성의 수를 보여준다.

오류 조건

거짓 트리거, 예기치 않은 이동의 끝에 의한 오류 조건이 있다면, NC Gage의 실행을 중단 소프트 키 [image] 를 누른다. 기계 도구가 프로브를 초기화 할 수 없다면, NC Gage는 절단 매크로로 돌아 간다.

"공차 밖 수" 옵션의 예

정보 영역의 공차 밖 수 옵션은 측정 루틴의 공차 밖인 특성의 수를 보여준다.

"공차 밖 수" 옵션의 예

이동 바 소프트 키

뒤로 활성화되었을때, 이 소프트 키는 이 화면의 첫 페이지에서 존재하는 추가 소프트 키의 이전으로 이동한다. 이 소프트 키는 이전 화면으로 되돌아 간다. | 앞으로 활성화 되었을때, 이 소프트 키는 이 화면의 두 번째 페이지에 있는 추가 소프트 키의 다음으로 이동한다.
상세정보 보기 이 소프트 키는 DCM 로 측정 루틴의 실행에 대한 실시간 정보를 보여준다. | 실행 중지 이 소프트 키는 현재 명령 또는 매크로 프로그램의 실행을 중지한다.
되돌아가기 이 소프트 키는 이전 화면으로 되돌아 간다. 이 소프트 키는 컨트롤의 메인 창으로 NC 게이지의 화면을 전환한다. | 도움말 이 소프트 키는 NC 게이지 도움말 파일을 보여준다.


부록 A - 컨트롤러 구성 (Mitsubishi)

Home > PC-DMIS NC Gage 사용하기 > 부록 A - 컨트롤러 구성

부록 A - 컨트롤러 구성

컨트롤러 구성을 돕기 위해 NC Gage 구성 도구를 사용할 수 있다. NC Gage의 다양한 컨트롤러의 구성은 일반적으로 프로브 하드웨어를 설치하는 사람에 의해 완료된다. 이 항목은 그들의 참조를 위한 것이고, 구성 도구를 설명한다.

구성 도구는 초기 구성 대화상자 화면에서 선택한 특정 컨트롤러 유형에 사용하기 위해 프로브 매크로의 세트를 만든다. 또한 NC Gage 매크로를 포함하기 위해 컨트롤러에 충분한 메모리가 있어야 한다.

도구 사용하기

구성 도구를 열기 위해, 다음중 하나를 수행한다:

  • NC Gage 소프트웨어가 설치된 후, PC-DMIS NC Gage 프로그램 그룹에서 바로 가기를 클릭한다:

프로그램 그룹

  • NC Gage 설치 디렉토리에서 ConfigTool.exe 를 클릭한다.

구성 도구를 시작할때, 다음의 화면이 나타난다:

Nc게이지 구성 도구 화면

  1. 제어 모델 목록에서 Mitsubishi 를 선택한다.

  2. 필요하면 언어 목록에서 타당한 언어를 선택한다.

  3. 선택한 컨트롤러와 언어를 위한 PC-DMIS NC Gage 구성 도구를 보여주기 위해 OK 버튼을 클릭한다.

  4. 화면의 탭을 완료한다.

탭

PC-DMIS NC Gage 구성 도구 화면은 다음의 탭을 포함한다:

  • 일반 탭

  • 매개변수 탭

  • 축 설정 탭

  • 프로브 탭

  • 키보드 설정 탭

버튼

다음의 버튼은 모든 탭에 존재한다:

  • 기본값을 사용 - 이것은 기본값에 의해 <출력 파일명>.dat 또는 MitsMon.cnc.dat 에 저장된 매개변수 세트를 재호출한다.

  • 구성을 적재 - NC Gage는 모든 구성 정보를 저장하기 위해 NCGage.dat 파일을 사용한다. 파일은 항상 저장되고 동일 폴더에 적재되고, 구성을 "받을" 수 있게 한다. 구성을 적재 버튼을 클릭할때, 파일 열기 대화상자가 나타난다. 다른 이름을 가지고 있거나 다른 폴더에 있는 구성 파일을 검색하고 적재하기 위해, 이 대화상자를 사용할 수 있다.

  • 구성을 저장 - 이것은 기본값에 의해 <출력 파일명>.dat 의 ConfigTool.exe 또는 MitsMon.cnc.dat 를 위해 현재의 매개변수 세트를 저장한다.

  • 기계 읽기 - 지원되었을때, 이 버튼은 컨트롤에서 기계 변수를 읽으려 한다. 컨트롤은 NC Gage 컴퓨터에 이더넷을 통해 연결되어야 한다. IP 주소와 포트 번호는 일반 탭의 연결 매개변수 영역에서 타당해야 한다. 다음의 매개변수는 읽혀진다:

    • 도구 오프셋 유형Tool Offset Type

    • 축의 수

    • 축 문자와 오프셋

    • 컨트롤러 유형

  • 매크로 프로그램 만들기 - 이 버튼은 일반 탭의 출력 파일 상자에 입력되는 파일에 매크로 세트를 만든다.

  • 프로그램 올리기 - 지원되었을때, 이 버튼을 누르면, 컨트롤러에 만들어진 매크로 세트를 올리려고 한다. 컨트롤러 연결은 기계 읽기와 연결 매개변수에서 참조된것과 같이 반드시 올바르게 지정되어야 한다. 컨트롤러는 반드시 수정 모드로 있어야 한다. 만들기 위해 선택된 매크로 영역은 반드시 작성될 수 있어야 한다.

  • 종료 - 이 버튼은 구성 도구를 종료한다.

통신 상태 바

이 바는 PC-DMIS NC Gage 구성 도구 화면의 하단에 나타난다. 그것은 기계 읽기 또는 프로그램 올리기 버튼을 누른 후 컨트롤러와 시스템 간의 통신의 성공 또는 실패 상태에 관한 메시지를 보여준다.

파일

  • NcGage.dat - NC Gage를 위한 기계 설정은 NC Gage가 기계 구성을 위해 사용하는 NcGage.dat 라고 불리우는 XML-기반의 텍스트 파일에 포함된다. 이 파일은 구성을 저장 버튼을 클릭한 후 만들어진다.

NcGage.dat 이름은 수정된다. 도구의 출력 파일 상자에서 출력 파일명을 변경 할 수 있다. 복원 파일명은 '.dat' 을 추가해서 출력 파일 이름에서 만들어진다.

  • MitsubishiMonitor.cnc - 이 파일은 컨트롤러에 적재될 CNC 모니터 매크로를 포함한다.

  • MitsMon.cnc.dat - 이 파일은 구성 도구의 설정을 복원한다.

  • 헤더 스크립트 파일과 컨트롤러 스크립트 파일 - 이들 파일은 특정 컨트롤러 구성을 위해 이미 정의되었다. 그들은 변경될 필요가 없다.


일반 탭일반 탭

NC Gage 구성 도구의 프로브 탭은 아래에 보여진다:

일반 탭

단위 - 타당한 측정 단위 (MM 또는 인치 단위) 를 선택한다. 이들은 기계의 단위 설정이다. NC Gage는 컨트롤러의 단위 설정으로 작동한다는것을 유의한다.

기계명 - 이 이름은 공백이나 특수 문자 없이 텍스트 될 수 있다. 단어 사이의 간격을 원한다면 밑줄을 사용한다

컨트롤러 유형 - NC Gage가 통신하는 컨트롤러의 유형을 선택하기 위해 이 목록을 사용한다. 현재 지원되는 통신 장치는 기본 컨트롤러에 따라 다르다.

IP 주소 – 이것은 컨트롤러의 인터넷 프로토콜 (IP) 주소이다. 이 고유 주소는 컴퓨터 네트워크의 컨트롤러를 식별한다. 연결을 확인하기 위해 Ping 테스트를 사용해서 컴퓨터가 컨트롤러와 같은 동일 서브넷 마스크를 사용하는지 반드시 확인해야 한다. NC Gage가 별도의 컴퓨터에 설치되면, 컨트롤러를 핑해서 이것을 테스트 할 수 있다. 일부 시스템에서, 컴퓨터의 IP 주소는 기계 도구의 IP 주소보다 하나의 숫자만 달라야 한다. 예를들면, 기계 도구의 IP 주소가 192.168.0.1 이면, 컴퓨터의 IP 주소는 192.168.0.2 로 지정되어야 할 것이다.

핑 테스트: 핑 테스트를 수행하기 위해, 명령 프롬프트 창을 열고 컨트롤러의 IP 주소가 따르는 "ping"을 입력한다. ENTER 를 눌렀을때, 테스트는 컨트롤러와 일시적 연결을 설정하려 시도하려할 것이다. 실패하면, 명령 프롬프트 창에 보여진 "요청 시간 초과." 를 볼 것이다.

서브넷 마스크: IT 지원 담당자에게 이것을 컨트롤러와 동일하게 지정하도록 한다.

이더넷 - 통신은 이더넷 포트를 통한것이다.

PCI - 통신은 PCI 포트를 통한 것이다.

포트 - 이더넷 통신 옵션을 선택하면, 포트 옵션은 컨트롤러의 포트 번호를 정의한다. 포트는 연결된 컴퓨터에서 허용하는 정보를 제어한다.

도구 번호 > 200 - 도구 번호가 200보다 크면 이 표시란을 선택한다.

출력 파일 - 이것은 매크로 프로그램 만들기 버튼을 클릭했을때 만들어지는 출력 매크로 파일명이다. 또한 .dat 확장자를 가진 이 파일명은 복원 버튼 조작을 위한 데이타 파일이다. 그것을 변경하지 않아야 한다.

좌표 회전 매크로 # - NC Gage의 좌표 회전 작업을 수행하고자 한다면 이 표시란을 선택한다. 이 표시란은 사용하기 위한 G68 또는 G68.2 매크로 코드의 특정 좌표 회전 옵션을 지정한다.

G68 - G68 코드가 컨트롤러에 존재하면 이 옵션을 선택한다.

G68.2 - G68.2 코드가 컨트롤러에 존재하면 이 옵션을 선택한다.

방추 배치하기 - 방추의 방향을 잡기 위해 여기에 기계 코드를 놓는다. 기계가 이 기능을 가지고 있지 않으면, 이 옵션의 내용을 지운다. 변수는 제공된 코드에 추가되고 각도를 포함한다. 예를 들어:

  • 제공된 코드: M19S

  • 만들어진 코드: M19S#1


매개변수 탭

NC Gage 구성 도구의 매개변수 탭은 아래에 보여진다:

매개변수 탭

속도 영역

신속 프로브 이송 속도 (mm/분) - 이것은 프로브 측정을 하지 않을때 프로브가 이동하는 최대 속도를 지정한다. 단위는 컨트롤러 작업이 인치 또는 MM 로 지정되어 있는지에 관계없이 mm/분이다.

느린 프로브 이송 속도 (mm/분) - 이것은 표면을 찾을때 프로브가 이동하는 속도를 지정한다. 단위는 mm/분이다.

최대 회전 속도(도/분) - 이것은 방추 헤드와 회전 테이블을 포함해서, 모든 회전 축을 위한 속도를 지정한다. 단위는 도/분이다.

주소 영역

변수의 시작 주소 - 이것은 NcGage 가 정보를 전송하기 위해 사용하는 변수를 위한 시작 주소이다. 현재, NC Gage는 31을 사용한다. 이 정보는 컨트롤러를 종료하기 전에 저장될 필요가 없다.

설정의 시작 주소 - 이것은 이동(움직임), 프로브 그리고 도구를 위한 상수를 설정하는 NC Gage가 사용하는 변수를 위한 시작 주소이다. NC Gage는 현재 11 을 사용한다. 정보는 컨트롤를 종료하기전에 저장되어야 한다.

프로그램 번호 - 이것은 모니터 매크로의 만들기를 위한 주소를 설정한다.

프로브 영역

프로브 비트 PLC 주소 - 이것은 프로브 트리거 PLC 비트의 주소이다.

도구 영역

도구 번호 주소 - 이것은 현재 도구의 주소이다. 이 옵션을 위해 필요하면 매크로 변수 또는 PLC 주소를 입력할 수 있다. 값은 컨트롤러가 컨트롤러의 메모리에 도구 데이타를 어떻게 저장할지를 결정한다. 기본 값은 도구 오프셋이다.

도구 오프셋 유형 - 이것은 기계 제어에 도구 길이를 기록하기 위해 다른 방법을 분리한다.

  • 기계가 오직 도형 길이를 가지고 있지만 도구 길이 관리를 위한 마모 길이가 아니면 A 를 선택한다. 차(差)는 도형의 길이에 추가된다.

  • 기계가 도구 길이 관리를 위해 도형과 마모 길이 양쪽 모두를 가지고 있다면 B 또는 C 를 선택한다. 차는 마모 길이에 추가된다.


축 설정 탭

NC Gage 구성 도구의 축 설정 탭은 아래에 보여진다:

축 설정 탭

축 활성화 - 각 축을 위해, 축 활성화 필드를 지정해야 한다. 최소 3 축이 필요하다. 지원되었을때 기계를 읽기는 알려진 축과 축 문자를 기입한다. X, Y, 그리고 Z 축은 언제나 지정되고 제거될 수 없다.

축 유형 - 유형은 선형, 회전 테이블 또는 손목이 될 수 있다. 시스템에 회전 테이블을 구성하기 위해:

  • 타당한 축 활성화 표시란을 표시한다.

  • 회전 테이블 옵션을 축 유형 목록에서 선택한다.

  • 타당한 축 목록에서 각 회전 테이블과 관련된 축을 선택한다. 옵션은 A, B, C, U, V, W, X, Y, Z, 또는 없음이다. 일반적으로, 회전 시스템이 A, B, 그리고 C 에 의해 식별될지라도 선형 시스템은 X, Y 그리고 Z 식별자를 기반으로 한다.

  • 겹친 회전 테이블이 사용되면, 회전 테이블 겹침 순서 목록에서 순서를 선택한다. 한개 이상의 회전 테이블이 정의되지 않는 한 이 옵션은 사용될 수 없다.

축 - 이것은 축 식별자 X, Y, Z, U, V, W, A, B, C, 그리고 NONE.

오프셋 - 이것은 축 맵의 오프셋을 설정한다. 예를들어, 기계가 XYZ 선형 축과 B 축 회전 테이블을 가지면, 오프셋은 1, 2, 3, 4 가 될 수 있다. 종종, 축 맵에서 생략하게 하는 구성에 포함되지 않는 슬래이브 축이 있다. 따라서, 예를들어, 동일 기계가 1, 3, 4, 5 의 맵을 가질 수 있게 한다.

제한 - 제한 정보는 기계 좌표를 사용한다. 이들이 알려지지 않았다면, 그들을 공백으로 두어야한다.

코드를 잠금/잠금 해제 - 필요하면, 이들은 회전 축을 위해 사용된다.

회전 테이블 겹침 순서 - 이것은 여러 회전 테이블을 정의할때 회전 테이블 순서를 정의한다.

주석: 회전 테이블 겹침 순서 목록은 두 회전 테이블을 정의할때 구성 도구의 축 설정 탭에서만 사용할 수 있다. 이 경우가 적용되지 않으면, 영역은 나타나지 않는다.

회전 테이블 설정 방법에 대한 추가 정보는, 운동학 설정 제목을 검토한다.


프로브 탭

NC Gage 구성 도구의 프로브 탭은 아래에 보여진다:

프로브 탭

프로브 매크로를 활성화 - 이것은 프로브를 활성화하기 위해 필요한 매크로 코드이다.

프로브 매크로를 적재 - 이것은 프로브를 적재하기 위해 필요한 매크로 코드이다.

프로그램 매크로를 시작 - 이들은 매크로 프로그램의 시작에서 실행되어야 하는 매크로 코드이다.

프로브 매크로를 비활성화 - 이것은 프로브를 비활성화하기 위해 필요한 매크로 코드이다.

테스트 매크로 이동 - 이것은 프로브가 활성화되고 이동할 수 있는지 테스트하기 위해 필요한 매크로 코드이다.

프로그램 매크로 끝 - 이들은 매크로 프로그램의 끝에서 실행되어야 하는 매크로 코드이다.

시스템에 필요하면 모든 탭을 구성했을때, 구성을 저장 버튼을 선택한다음 매크로 프로그램 만들기 버튼을 클릭한다.


키보드 설정 탭

NC Gage의 화면 키보드 를 활성화 또는 비활성화하기 위해, NC Gage 구성 도구에서 키보드 설정 탭을 선택한다.

키보드를 활성화하고, 다음의 화면을 보여주기 위해 탭에서 키보드 활성화 표시란을 선택한다:

키보드 설정 탭

키보드 영역

키보드를 활성화 - 이 표시란을 선택하면, 화면의 영숫자 상자를 클릭할때 화면 키보드가 나타난다. 숫자 상자에서 클릭할때 숫자 키보드가 나타난다. 상자를 클릭할때 키보드를 보여주지 않으려면 이 표시란을 선택 취소한다.

배경 컬러 - 이것은 키보드의 배경 컬러를 설정한다.

키 영역

크기 - 이것은 키의 크기를 설정한다.

프레임 컬러 - 이것은 키의 경계의 컬러를 설정한다.

배경 컬러 영역

표준 - 이것은 키의 배경 컬러를 설정한다.

가리킴 - 이것은 그것을 가리킬때 키의 컬러를 설정한다.

누름 - 이것은 그것을 클릭할때 키의 컬러를 설정한다.

문자 영역

크기 - 이것은 키에서 문자의 글꼴 크기를 설정한다.

컬러 - 이것은 키에서 문자의 컬러를 설정한다.

컬러 선택하기

키보드 설정 탭에서 옵션의 컬러를 선택하기 위해:

  1. 옵션을 위한 상자에서 클릭한다. 컬러 화면이 나타난다:

컬러 화면

  2. 기본 컬러를 선택하기 위해, 원하는 컬러를 클릭한다. 사용자지정 컬러를 선택하기 위해, 사용자지정 컬러 정의를 선택한다음 원하는 컬러를 정의한다.

  3. 키보드 설정 탭으로 돌아가기 위해 OK 를 클릭한다.


Calibration_Values_Test

Home > Calibration_Values_Test

조정 값 테스트 (조정 테스트 설정)

이 화면은 사용자가 링과 공차 값의 이론상의 위치를 나타낼수 있게 할 것이다. 측정된 값이 지정된 공차 이상으로 각각의 이론상의 값과 다르면 경고가 나타난다. 사용자는 경고를 받은 후 작업을 계속할 수 있게 될것이다. 이론상의 X, Y, 그리고 Z 는 입력될 수 있다. X, Y, Z, D, 그리고 폼(F) 를 위한 공차는 입력될 수 있다.


정보 관리자

정보 관리자 - [image] 이 화면은 사용자가 NC Gage에서 컨트롤러끼지의 연결과 NC Gage가 일으키는 오류 메시지에 관련된 메시지를 볼수 있게 한다.


프로브 길이 개선

프로브 길이 지정 화면은 프로브의 섕크의 길이를 계산한다. 이것은 언제든지 완료될 수 있다.

  1. 메인 화면 에서 프로브 를 누른다.

  2. 프로브 길이 개선 을 누른다. 프로브 길이 지정 화면이 나타난다.

  3. 작업 오프셋 목록에서 작업 오프셋을 선택한다.

  4. 매개변수 영역의, 목표 상자에, 현재의 작업 오프셋과 관련하여, 표면의 위치를 입력한다.

  5. 운동 매개변수 영역에서 사전접촉 거리를 위한 값을 입력한다.

  6. 표면 위에 프로브를 놓는다.

  7. 프로브 지점 읽기 [image] 소프트 키를 누른다.

  8. 실행 소프트 키 [image] 를 누른다. 프로브는 목표 값에서 표면을 측정할 것이다. 접촉 위치와 표면의 3D 공간오프셋으로 프로브 방추의 위치에 따라, NC Gage는프로브의 길이를 계산할 수 있다. 측정된 Z 값과 프로브 길이는 읽기-전용 측정된 Z 와 측정된 길이 상자에 나타난다.

  9. 조정과 함께 사용하기 위한 프로브의 길이를 저장하기 위해 확인 소프트 키 [image] 를 누른다 또는 저장하지 않고 이전 화면으로 돌아가기 위해 리턴 [image] 소프트 키를 누른다.

이 화면의 모든 다른 항목은 프로브에 관한 읽기 전용 정보를 포함한다.

이 화면을 위한 이동 바 소프트 키: