Utilização do PC-DMIS NC Gage

Apresentação do NC Gage

Licenciamento

Configuração

Introdução

Criação de comandos de elemento

Definição de parâmetros de elemento adicional

Inserindo mover comandos

Trabalho com rotinas de medição

Gerenciamento de arquivos

Uso de relatórios

Uso de teclados na tela

Configurar comprimento da ferramenta - Imediato

Modo de conexão direta (DCM)

Apêndice A - Configuração do controlador


Apresentação do NC Gage

O PC-DMIS NC Gage é um produto fácil de usar para a medição de peças on-line usando máquinas-ferramentas NC. O NC Gage pode melhorar a produtividade e precisão da peça de máquina com uma interface de usuário simples que permite inserir facilmente as medições de elemento necessárias e outros comandos na rotina de medição.

Observação de terminologia: Como muitos usuários executam o NC Gage em um visor de tela tátil, os termos "selecionar" ou "pressionar" usados nessa documentação indicam um clique do mouse ao executar o software em um PC com mouse e teclado conectados.

Essa documentação discute os seguintes tópicos principais:

  • Licenciamento

  • Configuração

  • Introdução

  • Criação de comandos de elemento

  • Definição de parâmetros de elemento adicional

  • Inserindo mover comandos

  • Trabalho com rotinas de medição

  • Gerenciamento de arquivos

  • Uso de relatórios

  • Configurar comprimento da ferramenta - Imediato

  • Modo de conexão direta (DCM)

  • Apêndice A - Configuração do controlador

Última atualização do arquivo de ajuda: 08 de janeiro de 2016


Licenciamento

Você tem que licenciar o aplicativo NC Gage antes de usá-lo. Isso é feito ao iniciar o NC Gage pela primeira vez após a conclusão com êxito da instalação.

  1. Inicie o aplicativo NC Gage por um dos seguintes métodos:

    • Selecione PC-DMIS NC no grupo de programas.

    • Clique no botão Iniciar do Windows, navegue até Todos os programas e selecione o ícone da rotina de medição do PC-DMIS NC Gage no grupo de programas definido

    • Clique duas vezes no ícone de atalho da área de trabalho do PC-DMIS NC Gage:

Quando o aplicativo NC Gage é iniciado pela primeira vez, o seguinte Erro de licença do NC Gage aparece:

  2. Selecione o botão Sim para exibir a tela Solicitação de licença do NC Gage:

  3. Preencha os campos conforme necessário. Os campos com asteriscos (*) vermelhos são obrigatórios. Quando você completar os campos requeridos, o botão Próximo fica disponível.

  4. Clique no botão Próximo para gerar o pedido de licença do NC Gage como mostrado abaixo:

  5. Clique no botão Salvar como para armazenar o texto do pedido de licença em um arquivo. A tela Salvar como aparece.

Navegue para uma localização segura na unidade local ou de rede e salve o arquivo. O arquivo é salvo como NCGageLicense.request.

  6. Clique no botão Sair para fechar a tela Solicitação de licença do NC Gage.

  7. Envie o arquivo de solicitação de licença a seu Representante da Hexagon, que ajudará no processo de obtenção do arquivo de licença.

  8. Assim que o arquivo de licença chegar, salve-o no PC. Anote a localização do arquivo.

  9. Inicie o aplicativo NC Gage. O Erro de licença do NC Gage aparece.

  10. Clique no botão Sim para exibir de novo a tela inicial Solicitação de licença do NC Gage.

  11. Clique no botão Eu tenho uma licença para exibir a próxima tela Solicitação de licença do NC Gage:

Para importar as informações de licença a partir de um arquivo de pedido de licença faça o seguinte:

  1. Selecione a opção Importar o arquivo de licença na tela Solicitação de licença do NC Gage.

  2. Clique no botão Navegar (...) para exibir de novo a tela Abrir:

  3. Navegue até ao arquivo de licença e selecione-o (NCGageLicense.lic na unidade local ou de rede.

  4. Clique no botão Abrir para ler as informações do arquivo de licença na tela Solicitação de licença do NC Gage:

  5. Clique no botão Continuar para completar o procedimento de licenciamento.

Para uma máquina Mazak, a licença de software é baseada no número de série da máquina.


Configuração

Antes de você trabalhar com o NC Gage, é preciso configurá-lo de acordo com as configurações da máquina-ferramenta. Esse trabalho é normalmente feito pela pessoa que instala o hardware de sua sonda.

Veja "Apêndice A - Configuração do controlador" para uma descrição detalhada da Configuração do controlador.

Obs.: O NC Gage requer que o .NET 2.0 esteja instalado no computador em que ele será executado. Se o .NET 2.0 já estiver instalado, o NC Gage será instalado quando a instalação for solicitada. Se o .NET 2.0 não estiver instalado, a rotina da instalação perguntará ao usuário se deseja baixar e instalar o .NET 2.0 agora. PressioneOK para acessar o site da Microsoft, de onde poderá baixar e instalar o .NET 2.0.

Observação sobre o SO Windows: Se estiver usando um utilitário de máquina virtual (VMWare, por exemplo) para executar o NC Gage em outro idioma que não inglês, o SO Windows pode escolher e atualizar as configurações regionais/de idioma de clientes de máquina virtual automaticamente (os pontos podem mudar para vírgulas, por exemplo). Se estiver voltando ao idioma inglês depois de um idioma estrangeiro, essas alterações precisam ser manualmente repostas usando as configurações Regional e Idioma no Painel de Controle do SO Windows para evitar erros de medição.

Atualização das configurações Região e Idioma do Windows

  1. Navegue ao Painel de controle:

  2. Clique em Região e Idioma. Se necessário, faça alterações na tela Região e Idioma:

  3. Clique em:

    • OK para aceitar as alterações efetuadas e retornar à tela Painel de controle

    • Cancelar para sair sem salvar

    • Aplicar para salvar as alterações efetuadas sem sair

  4. Clique em Configurações adicionais. Faça as alterações necessárias para as configurações de região e idioma específicas:

  5. Clique em:

    • OK para salvar as alterações efetuadas na tela Personalizar formato e retornar à tela Região e idioma

    • Cancelar para sair sem salvar

    • Aplicar para salvar as alterações efetuadas sem sair

Acesse a "Introdução".


Introdução

Esses tópicos ajudarão você a começar a usar o PC-DMIS NC Gage. Ante de começar:

  • A sua máquina NC deve estar ligada.

  • O software do NC Gage deve estar instalado e licenciado.

  • Seu software deve estar configurado. Para mais informações, veja "Apêndice A - Configuração do controlador" .

As etapas incluem:

  • Etapa 1: Início e conexão do software

  • Etapa 2: Definição dos parâmetros do NC Gage

  • Etapa 3: Criação de uma nova sonda

  • Etapa 4: Seleção de uma sonda

  • Etapa 5: Calibração

  • Etapa 6: Definição de um deslocamento de trabalho

  • Etapa 7: Definição de quadros de controle

  • Etapa 8: Definição de um caminho de segurança

Sobre as mensagens do sistema

À medida que você trabalha nessas etapas, preste atenção às informações na área Mensagens do sistema da tela principal do NC Gage:

Área Mensagens do sistema de exemplo

  • As mensagens que aparecem em texto vermelho indicam um procedimento necessário que ainda não foi efetuado, ou algum outro problema.

  • A mensagem Advertência indica o que precisa ser feito antes de você poder começar a medir sua peça.

  • Quando você completa uma etapa necessária, esse item na área Mensagens do sistema aparece em texto azul.

Assim que você completar as etapas acima, poderá usar o NC Gage para criar e executar uma rotina de medição.

Teclas da barra de navegação

As teclas disponíveis na barra de navegação da tela principal estão listadas na tabela abaixo. Tocar em qualquer das teclas abre a tela de função associada a tal tecla ou executa a ação especificada.

Nota de terminologia: Uma tecla é um botão de toque na parte inferior da tela do controlador que está mapeada para diferentes funções em cada tela. Algumas telas têm múltiplas "páginas" ou teclas. Você pode navegar através dessas páginas ou teclas usando as teclas Avançar.

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Configuração Essa tecla abre a tela Configuração, onde você pode definir as configurações da rotina de medição do NC Gage. | Sensor Essa tecla mostra as teclas relacionadas à sonda na barra de navegação, as quais você pode usar para criar, selecionar ou calibrar uma sonda.
Mover Essa tecla abre a tela Mover para pontos e planos de segurança. | Mover eixos de rotação Essa tecla abre a tela Mover eixos de rotação, onde você pode configurar o eixo de rotação.
Selecionar deslocamento do trabalho - Primeira página Essa tecla permite que você escolha um deslocamento de trabalho a partir da tela Selecionar deslocamento do trabalho para usar na rotina de medição do NC Gage. Essa rotina é, então, adicionada e salva com a rotina de medição. | Medir Essa tecla abre a tela Medir e fornece acesso a todos os tipos de elementos que podem ser medidos.
Executar a rotina de medição Essa tecla abre a tela Rotina de medição, onde você pode executar a rotina de medição. | Gerenciador de arquivos Essa tecla abre a tela Gerenciador de arquivos, onde você pode trabalhar com as rotinas de medição e salvar, carregar, criar e excluir as rotinas.
Relatório Essa tecla entra na tela Relatório, onde você pode ver relatórios de medição para a rotina de medição, e salvar ou imprimir os relatórios. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Sair Essa tecla causa a saída do NC Gage. Uma mensagem Sim/Não aparece. Pressione Sair da rotina de medição [image] para sair, ou Voltar à tela principal [image] para retornar ao NC Gage. | Editar a rotina de medição Essa tecla abre a tela Editar a rotina de medição, onde você pode executar ou editar rotinas de medição.
Modo de conexão direta Essa tecla abre a tela Modo de conexão direta. Isso permite que você execute as rotinas de medição do NC Gage diretamente a partir de uma macro de corte como se a rotina de medição fosse uma sub-rotina. | Configurar deslocamentos do trabalho - Segunda página Atualiza o deslocamento de trabalho no controlador medindo uma seleção de elementos. Essa rotina não é adicionada a uma rotina de medição.
Gerenciador de informações - Segunda página Mostra mensagens referentes à conexão do NC Gage com o controlador e quaisquer mensagens de erro que o NC Gage encontra. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurar deslocamento da ferramenta Essa tecla abre a tela Configurar deslocamento da ferramenta, onde você pode definir o deslocamento da ferramenta. |


Início e conexão do software

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 1: Início e conexão do software

Etapa 1: Início e conexão do software

Após instalar e obter a licença do aplicativo NC Gage, inicie-o usando um dos seguintes métodos:

  • Selecione-o no grupo de programas

  • Inicie o Windows, clique no botão Iniciar, aponte o cursor para Todos os programas e selecione o ícone do programa do PC-DMIS NC Gage no grupo de programas definido:

A tela principal do NC Gage é aberta:

Quando você inicia o NC Gage pela primeira vez, ele tenta conectar-se com sua máquina-ferramenta. Informações sobre esta conexão aparecem na área Status.

Se a tecla Status no meio da barra de navegação estiver vermelha, significa que o software não conseguiu estabelecer conexão com a máquina:

Quando o NC Gage conecta-se com a máquina, ele exibe na tela as coordenadas de localização da sonda. A tecla Status no meio da barra de navegação fica verde e exibe "Conectado" na área Status.

Se esta for a primeira vez que o NC Gage está sendo inicializado, a opção Calibração na área Mensagens do sistema exibe "--Nenhuma--". Além disso, as teclas Medir [image] e Mover [image] na barra de navegação estão desativadas (sombreadas e não disponíveis para seleção). Elas indicam que você precisa seguir algumas etapas preliminares antes de poder usar o software para criar uma rotina de medição e medir a peça.

O item seguinte que necessita resolver está listado na mensagem Advertência: da área Mensagens do sistema.


Configurar parâmetros do NC Gage

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa : configuração de parâmetros do NC Gage

Etapa : configuração de parâmetros do NC Gage

Pressione a tecla Configuração [image] na tela principal para exibir a tela Configuração:

Use essa tela para definir vários parâmetros de medição e de hardware usados durante a medição.

Para modificar os parâmetros gerais do NC Gage:

  1. Modifique os valores conforme necessário.

  2. Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Ou, pressione a tecla Retornar [image] para sair dessa tela sem salvar.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Definir o gráfico de tolerância Essa tecla permite que você acesse a tela de definição da classe de tolerância. Para mais detalhes, veja "Gráfico de tolerância do usuário". | Configurar a orientação da face de trabalho para a máquina Essa tecla permite que você defina qual face de trabalho usará na sua rotina de medição. Para mais detalhes, veja "Configuração da face de trabalho".
Configuração do sistema Essa tecla permite que você defina a tela do NC Gage e o comportamento de saída. Para mais detalhes, veja "Configuração do sistema". | Configuração cinemática A tela Configuração cinemática fornece uma forma de ver as informações de configuração rotatória. Você pode usá-la para editar determinadas definições de configuração para eixos de rotação.
Configuração da senha A tela Configuração da senha fornece uma forma de ativar ou desativar a proteção por senha em todas as telas de configuração do NC Gage. | Configuração da exibição do contador A tela Configuração da exibição do contador permite que você defina o que aparece nas telas relevantes do NC Gage para contadores.
Aplicar ou confirmar as alterações Essa tecla aceita as alterações efetuadas em quaisquer opçõrd, configurações ou seleções na tela atual. Em alguns casos, essa tecla adiciona um comando à rotina de medição do NC Gage. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. |

Área Tolerância

  • Positiva – Especifica o valor padrão da tolerância positiva através do qual as dimensões da peça são avaliadas.

  • Negativa – Especifica o valor padrão da tolerância negativa através do qual as dimensões da peça são avaliadas.

  • Configure esses valores para especificar tolerâncias para recuperação futura na tela Tolerância de qualquer elemento usando a lista Seleção do limite global de tolerância, localizada nessa tela. Isso fornece uma forma rápida de selecionar e inserir os mesmos valores de tolerância repetidamente. Veja "Gráfico de tolerância do usuário".

Área Opções para salvar relatório

  • Caminho salvo - Especifica a localização na qual o relatório é salvo. A rotina de medição também será salva no mesmo caminho no subdiretório PRG.

  • Salvar automaticamente - Se está caixa é desmarcada, o NC Gage não salva os relatórios automaticamente quando você executa a rotina de medição; você tem que salvá-los manualmente. Se esta caixa é marcada, as opções Substituir e Carimbo de data/hora ficam disponíveis. Escolha a opção desejada:

    • Substituir - Se você seleciona essa opção, o NC Gage salva automaticamente o primeiro relatório na localização especificada em Caminho salvo. O NC Gage substitui automaticamente esse relatório na próxima vez que você o cria.

      Cada relatório tem o mesmo nome de arquivo. O formato é: <rotina de medição>.rtf, onde <rotina de medição> é o nome da última rotina de medição executada.

    • Carimbo de data/hora - Se você seleciona essa opção, o NC Gage salva automaticamente cada relatório na localização especificada em Caminho salvo. O NC Gage não substitui nenhum relatório salvo.

      Cada relatório tem um nome de arquivo diferente. O formato é: <rotina de medição>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.rtf, onde:

<rotina de medição> - Nome da rotina de medição atualmente carregada, sem a extensão ".prg".

<M> ou <MM> - Mês em um ou dois dígitos, baseado na data do sistema do computador.

<DD> - Dia em dois dígitos, baseado na data do sistema do computador.

<AA> - Ano em quadro dígitos, baseado na data do sistema do computador.

<hh> - Hora em dois dígitos (formato de 24 horas) em que o relatório é salvo, com base no horário do sistema do computador.

<mm> - Minutos em dois dígitos em que o relatório é salvo, com base no horário do sistema do computador.

<ss> - Segundos em dois dígitos em que o relatório é salvo, com base no horário do sistema do computador.

Observe que o carimbo de data/hora para o nome de arquivo indica o horário no qual o relatório foi salvo (não o horário no qual a rotina de medição foi executada). Portanto, se você salvar continuamente o mesmo relatório, cada relatório terá um nome diferente.

Obs.: Você pode salvar manualmente um relatório a qualquer momento, independente de como configurou as opções de relatório. O formato do nome do arquivo para um relatório salvo manualmente é: <rotina de medição>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.rtf.

Áreas Velocidade de avanço e Distância de sondagem

  • Percurso (velocidade de avanço) - Esta caixa somente para leitura exibe a velocidade de deslocamento da sonda entre blocos da rotina de medição. As unidades são em milímetros/minuto ou polegadas/minuto, com base na seleção da unidade.

  • Detecção (velocidade de avanço) - Determina a velocidade à qual a sonda se desloca quando está descobrindo elementos no modo de aprendizado. As unidades são em milímetros/minuto ou polegadas/minuto, com base na seleção da unidade.

  • Rotação (velocidade de avanço) - Esta caixa somente para leitura exibe a velocidade máxima permitida para rotação dos eixos.

  • Pré-toque (distância de sondagem) - Especifica a distância da localização de toque teórica para a qual a sonda se moverá antes de fazer um toque. É usado durante a medição da peça. As unidades são em milímetros ou polegadas, com base na seleção da unidade.

  • Pesquisa (distância de sondagem) - Especifica a distância que a sonda irá pesquisar para a superfície. Se a sonda não entrar em contato com a superfície antes de alcançar essa distância, a medição irá falhar. As unidades são em milímetros ou polegadas, com base na seleção da unidade.

Área Precisão decimal de ajuste

  • Valor de ajuste da dimensão - Faz com que o NC Gage arredonde os resultados nominais detectados para qualquer elemento pela sonda durante o processo de aprendizado. Os resultados são arredondados usando dois critérios. Primeiro, os resultados são arredondados para o número de valores decimais nesse campo. Segundo, os resultados são arredondados ao múltiplo mais próximo nesse campo.

    Por exemplo, se o resultado é 0,068 e o valor nessa caixa é 0,03, o processo seria o seguinte: Primeiro, 0,068 seria arredondado para duas casas decimais, resultando em 0,07. Em seguida, o valor seria arredondado à magnitude mais próxima de "3", modificando 0,07 para 0,06 uma vez que "6" é múltiplo de "3".

  • Valor de ajuste do ângulo - Funciona baseado no mesmo princípio do valor de ajuste da dimensão, mas para a medição de ângulos.

Área Opções para salvar dados estatísticos

  • Caminho salvo - Especifica a localização na qual os dados estatísticos (os resultados para cada elemento) são salvos. A rotina de medição também é salva no mesmo caminho no subdiretório PRG.

  • Salvar automaticamente - Se está caixa é desmarcada, o NC Gage não salva os relatórios automaticamente oa dados estatísticos quando você executa a rotina de medição; você tem que salvá-los manualmente. Se esta caixa é marcada, as opções Substituir e Carimbo de data/hora ficam disponíveis. Escolha a opção desejada:

    • Substituir - Se você seleciona essa opção, o NC Gage salva automaticamente o primeiro conjunto de dados estatísticos na localização especificada em Caminho salvo. O NC Gage substitui automaticamente esses dados estatísticos na próxima vez que você os cria.

      Cada conjunto de dados estatísticos tem o mesmo nome de arquivo. O formato é: <rotina de medição>.rtf, onde <rotina de medição> é o nome da última rotina de medição executada.

    • Carimbo de data/hora - Se você seleciona essa opção, o NC Gage salva automaticamente cada conjunto de dados estatísticos na localização especificada em Caminho salvo. O NC Gage não substitui nenhum dado estatístico salvo.

      Cada conjunto de dados estatísticos tem um nome de arquivo diferente. O formato é: <rotina de medição>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.xml, onde:

<rotina de medição> - Nome da rotina de medição atualmente carregada, sem a extensão ".prg".

<M> ou <MM> - Mês em um ou dois dígitos, baseado na data do sistema do computador.

<DD> - Dia em dois dígitos, baseado na data do sistema do computador.

<AA> - Ano em quadro dígitos, baseado na data do sistema do computador.

<hh> - Hora em dois dígitos (formato de 24 horas) em que os dados estatísticos são salvos, com base no horário do sistema do computador.

<mm> - Minutos em dois dígitos em que os dados estatísticos são salvos, com base no horário do sistema do computador.

<ss> - Segundos em dois dígitos em que os dados estatísticos são salvos, com base no horário do sistema do computador.

Observe que o carimbo de data/hora para o nome de arquivo indica o horário no qual os dados estatísticos foram salvos (não o horário no qual a rotina de medição foi executada). Portanto, se você salvar continuamente o mesmo conjunto de dados estatísticos, cada conjunto terá um nome diferente.

Obs.: Você pode salvar manualmente um conjunto de dados estatísticos a qualquer momento, independente de como configurou as opções de relatório. O formato do nome do arquivo para um conjunto de dados estatísticos salvo manualmente é: <rotina de medição>_<M>-<DD>-<AA>_<hh>-<mm>-<ss>.xml.


Gráfico de tolerância do usuário

Use a tela Gráfico de tolerância do usuário para especificar tolerâncias para recuperação futura na tela Tolerância de qualquer elemento usando a lista Seleção do limite global de tolerância localizada nessa tela. Iss fornece uma forma rápida de selecionar e introduzir os mesmos valores de tolerância repetidamente.

Para definir tolerâncias do usuário:

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Definir gráfico de tolerância [image] para exibir a tela Gráfico de tolerância do usuário:

  3. Para as classes TC desejadas, digite os valores de tolerância +Limite ou -Limite.

  4. Assim que definir as classes TC, pressione a tecla Aplicar alterações [image]. Você pode, então, selecionar essas classes TC a partir da tela Tolerância.


Configuração da face de trabalho

A tela Configuração da face de trabalho permite definir a orientação da tecla Face de trabalho encontrada em todo o software. Uma face de trabalho é o lado da peça que será medida. Esta tela de configuração é útil caso o monitor do computador que exibe o NC Gage não esteja sempre em uma posição fixa em torno da ferramenta da máquina. Use esta tela para personalizar a configuração do ícone da face de trabalho ou selecionar as configurações padrão da face de trabalho.

Para configurar a face de trabalho:

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Configurar a orientação da face de trabalho para a máquina [image] para exibir a tela Configuração da face de trabalho:

  3. Selecione uma configuração padrão ou defina a sua configuração personalizada.

  4. Após definir a face de trabalho, pressione a tecla Confirmar [image] . Em seguida, ao longo do software, sempre que a tecla Face de trabalho for pressionada, o software usará a face de trabalho aqui definida.

  5. Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Obs.: É permitida uma configuração à esquerda. O NC Gage informará quando você estiver usando esta configuração não padrão.


Configuração do sistema

A tela Configuração do sistema contém:

  • Configurações de controle para a tela NC Gage na área Configurações da tela

  • Seleções sobre como o aplicativo NC Gage é desligado na área Sair do comportamento

Para configurar o sistema:

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Configuração do sistema [image] para exibir a tela Configuração do sistema:

Área Configuração da tela

Permitir reposicionamento - Reposiciona a tela NC Gage em qualquer lugar da tela de exibição.

Permitir redimensionamento - Redimensiona a tela NC Gage.

Permitir minimização - Minimiza a tela NC Gage.

Área Sair do comportamento

Sair - O aplicativo NC Gage somente fechará quando tiver sido iniciado a partir da interface do NC Gage.

Logoff - O aplicativo NC Gage fecha quando tiver sido iniciado a partir da interface do NC Gage, mas também faz o logoff da conta do usuário do PC atual.

Desligar - O aplicativo NC Gage fecha quando tiver sido iniciado a partir da interface do NC Gage, mas também desliga o PC.

Executar um arquivo - O aplicativo NC Gage fecha quando tiver sido iniciado a partir da interface do NC Gage, mas também executa posteriormente o arquivo selecionado.

Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.


Definição da senha

Use a tela Configuração da senha para estabelecer uma senha para o aplicativo NC Gage de modo a evitar alterações não autorizadas às configurações do sistema.

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Configuração da senha [image] para exibir a tela Configuração da senha:

  3. Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Proteção por senha desativada - Selecione essa opção para desativar a proteção do sistema por senha. A área Configurar senha fica desativada e aparece sombreada.

Senha requerida para alterar valores de configuração - Selecione esta opção para ativar a proteção por senha do sistema. A área Configurar senha fica ativada e você pode inserir as informações da senha.

Área Configurar senha

Inserir uma senha - Digite a senha a ser usada para proteger as configurações do sistema de serem alteradas.

Verificar senha - Volte a colocar a senha na caixa Inserir senha para verificação.


Configuração cinemática

A tela Configuração cinemática fornece uma forma de ver as informações de configuração rotatória. Você pode usá-la para editar determinados elementos de configuração de eixos não lineares, como descrito abaixo. As informações da mesa rotatória ou articulação devem ser inicialmente definidas na ferramenta de configuração do NC Gage.

A tela Configuração cinemática pode ser protegida por senha para evitar alterações não autorizadas. Essa tela somente está disponível quando pelo menos uma mesa rotatória está configurada para o sistema no utilitário Ferramenta de configuração da máquina.

A interface da máquina tem que ter as informações de controle necessárias antes de você iniciar o aplicativo NC Gage. Você tem que usar a Ferramenta de configuração do NC Gage para definir esses parâmetros:

  • Eixo: Define os eixos X, Y, Z, A, B ou C dos sistema.

  • Deslocamento: Define o índice para as tabelas de variáveis do sistema para o eixo.

  • Tipo de eixo - Selecione as opções Linear, Mesa rotatória e Articulação. Uma futura versão fornecerá a opção de Eixos de fuso.

  • Limites inicial e final – Define o intervalo de movimento permitido.

  • Desbloquear e bloquear o eixo – Essas sequências definidas pelo usuário definem os comandos que são usados para desbloquear (ou soltar) o eixo antes do movimento e para bloquear (ou prender) o eixo depois do movimento. Essas sequências são opcionais.

  • Ordem de empilhamento da mesa rotatória: – Se estiver definida mais de uma mesa rotatória, você tem que especificar a ordem de empilhamento das mesas rotatórias. As opções estão ocultas até serem definidas duas mesas rotatórias na tabela do eixo. As opções para a seleção derivam dos dois eixos definidos na tabela. Internamente, o NC Gage mantém esta configuração salvando o eixo "dominante", definido como a mesa "inferior" (eixo B na primeira imagem abaixo).

  • Direção da sonda (ponta para fuso) com a articulação em 0 - Se você está definindo uma articulação (como em uma máquina multirotacional), você tem que especificar a direção da sonda da articulação (definida da ponta para o fuso) quando a articulação está na posição 0 (zero). Esta opção fica oculta até que você selecione um articulação na lista Tipo de eixo (eixo B na segunda imagem abaixo).

  • Tipo de pivô - Selecione uma opção para definir o tipo de pivô da articulação na lista. As opções são CentroArticulação e ZeroArticulação.

  • Distância do pivô - digite a distância do pivô para a articulação.

Obs.: A lista Ordem de empilhamento da mesa rotatória está disponível somente na guia Configuração do eixo da Ferramenta de configuração do NC Gage quando duas mesas rotatórias estão definidas. Se estão definidas uma mesa rotatória e uma articulação (como para uma máquina multirotacional), a lista Ordem de empilhamento da mesa rotatória é substituída pelas áreas Direção da sonda (ponta para fuso) com a articulação em 0 e Pivô, como mostrado abaixo:

Se este não for o caso, a área não aparece. Se uma articulação for definida para uma máquina multirotacional, ela tem que ser definida para o eixo B, e a mesa rotatória para o eixo C.

Exemplo de definição da guia Configuração do eixo da ferramenta de configuração do NC Gage para duas mesas rotatórias.

Exemplo de definição da guia Configuração do eixo da ferramenta de configuração do NC Gage para máquina multirotacional.

Para máquinas que têm um ou mais eixos de articulação (multirotacional e máquinas com dois cabeçotes), a listaDireção da sonda (ponta para fuso) com a articulação em 0 aparece. Isto define a direção para a qual a sonda aponta quando todos os ângulos da articulação estão em zero. (Para cima ou para baixo da linha central da sonda, ou seja, para longe da sonda).

Obs: - A Ferramenta de configuração do NC Gage define a configuração de eixos como XYZBC, onde B é o tipo de articulação e C é o tipo de mesa rotatória.

Para ver as informações de configuração rotatória:

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Configuração cinemática [image] na tela Configuração para exibir a tela Configuração cinemática:

As opções disponíveis nas áreas dos 4º eixo e 5º eixo dependem de duas mesas rotatórias estarem definidas ou de uma mesa rotatória e uma articulação estarem definidas. A tela Configuração cinemática mostrada acima exibe as opções disponíveis quando o NC Gage está configurado para duas mesas rotatórias. Se está configurado para um cabeçote de articulação (como em uma máquina multirotacional):

  • A tela não exibe as opções Pivô X, Pivô Y e Pivô Z para o 4º eixo (articulação).

  • A lista Direção da sonda (ponta para fuso) com articulação em 0 substitui a lista Ordem de empilhamento da mesa rotatória.

A tela Configuração cinemática exibe os valores de Eixo e Tipo de eixo definidos na Ferramenta de configuração do NC Gage. Eles não podem ser editados na tela de interface do NC Gage.

Você pode editar o Limite de início e Limite de fim conforme necessário para o sistema específico.

A área na parte superior direita exibe as mesmas configurações descritas acima para a Ferramenta de configuração do NC Gage, dependendo de se duas mesas rotatórias foram definidas ou se uma mesa rotatória e uma articulação foram definidas. Você pode alterar a lista Ordem de empilhamento da mesa rotatória (ou Direção da sonda (ponta para fuso) com articulação em 0) neste formulário ou na Ferramenta de configuração da máquina.

O tela Configuração cinemática permite que você defina os valores necessários para as seguintes transformações cinemáticas:

  • Ponto pivô – Pode ser qualquer ponto no eixo de rotação.

  • Vetor de rotação do pivô – Define a direção do eixo de rotação.

  • Rotação no sentido horário – A direção do percurso define a direção de giro das mesas para incrementos positivos. Selecione Sim na lista para causar a rotação no sentido horário. Selecione Não na lista para causar a rotação no sentido anti-horário. Para ilustrações das definições, veja "Ilustrações de rotação" abaixo.

Para ler o centro de rotação a partir do controlador, pressione a tecla Ler o centro de rotação a partir do controlador [image].

Obs.: Confirme que esses valores de centro de rotação são adequados a este trabalho, com base no fato de que valores foram inseridos corretamente no controlador. A Hexagon Metrology não é responsável pelos valores se eles estão incorretos no controlador.

Siga as instruções na tela e, depois pressione a tecla Confirmar [image] para completar o procedimento de configuração. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Ilustrações de rotação


Configuração da exibição do contador

Use a tela Configuração da exibição do contador para definir o que aparece nas telas relevantes do NC Gage para contadores.

Geralmente, os controles do contador do NC Gage mostram quatro conjuntos de números. Você pode usar a tela Configuração da exibição do contador para definir o que aparece nos lados esquerdo e direito do controle. Você também podem definir diferentes escolhas em diferentes telas.

O NC Gage fornece três "níveis" diferentes onde você pode configurar contadores:

  • Ao aprender comandos individuais, você pode desejar definir o que é visto como a "Visualização do elemento".

  • Quando você navega para a tela "Principal" ou executa uma rotina de medição, pois esse é um nível superior no aplicativo NC Gage, você pode desejar ver a "Visualização da rotina de medição".

  • Você pode desejar ver a "Visualização da calibração" durante o procedimento de calibração.

Para acessar essa tela:

  1. Pressione a tecla Configuração [image] na tela principal.

  2. Pressione a tecla Configuração da exibição do contador [image] na primeira página da tela Configuração para exibir a tela Configuração da exibição do controlador:

  3. Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Uma caixa de contador aparece na maioria das telas do NC Gage. A caixa de contador tem espaço para quatro conjuntos de contadores. Nas versões anteriores do NC Gage, o lado esquerdo era geralmente definido como coordenadas da máquina e o lado direito, como coordenadas de deslocamento de trabalho. O NC Gage v2.0 e posteriores possuem um novo sistema de alinhamento que pode ser usado, ficando disponível quando apropriado.

O novo sistema de alinhamento é coordenadas da peça. O NC Gage v2.0 e posteriores fornecem mais flexibilidade sobre como exibir a posição da sonda atual.

Tela Configuração da exibição do contador

Existem quatro sistemas de coordenadas disponíveis para a exibição do contador. Os sistemas de coordenadas são:

  • Máquina - Os contadores mostram a posição atual da sonda nas coordenadas da máquina.

  • Posição - Esse contador mostra onde posicionar a sonda para medições e alterações quando múltiplas etapas são necessárias.

  • Buffer

  • Permanecer

Área Os valores XYZ – e valores BA – que são reportados para cada tipo de coordenada podem ser configurados como a forma de aplicar o comprimento da ferramenta.

Área Layout do cotnador - Os contadores são geralmente definidos como dois pares de conjuntos de coordenadas. Contudo, em algumas telas, somente um conjunto de contadores fica visível. Você pode definir o que deseja ver em cada conjunto de coordenadas definindo os lados esquerdo e direito dos contadores. Três áreas diferentes podem ser definidas:

  • Visualização do elemento - Define os contadores que você pode visualizar quando os comandos do elemento estão sendo aprendidos. Você pode selecionar qualquer um dos sistemas de coordenadas definidos acima.

  • Visualização da rotina de medição - Define os contadores que você pode visualizar quando o NC Gage exibe uma tela que se aplica a toda uma rotina de medição. Você pode selecionar qualquer um dos sistemas de coordenadas definidos acima.

  • Visualização de calibração - Define os contadores que você pode visualizar durante uma calibração. Somente é possível selecionar os sistemas de coordenadas Máquina e Deslocamento de trabalho.

Existem três escolhas para o ponto que podem ser mostradas para cada sistema de coordenadas. Você pode configurar cada sistema de coordenadas separadamente. As opções são:

  • Nenhum comprimento de ferramenta - Os contadores mostram a posição atual do ponto de calibre (conexão).

  • Comprimento da ferramenta - Os contadores mostram onde está a extremidade da ferramenta aplicando o comprimento da ferramenta encontrado na tabela da ferramenta do controle e adicionando-o à posição do ponto de calibre.

  • Centro da ponta da sonda - Os contadores mostram a localização do centro da ponta da sonda. O deslocamento do ponto de calibre até à ponta da esfera é determinado quando a sonda é calibrada.

Sistema de coordenadas da peça

O sistema de coordenadas da peça (PCS) é o sistema de referência para a peça. Há somente um para cada peça, sendo definido pelo desenho. A origem do PCS está relacionada com o MCS através de um deslocamento de trabalho (como o G54). O PCS é equivalente ao sistema de coordenadas definido por um deslocamento de trabalho com todos seus eixos de mesa rotatória em suas posições zero.

G54 - Conjunto zero de XYZ da posição original no canto da peça mostrada abaixo:

*As coordenadas da peça* são o sistema de coordenadas que está em vigor quando o deslocamento de trabalho inicial está selecionado e todos os eixos de mesa rotatória estão em zero. Note que com esta definição, todas as rotinas de medição do NC Gage v1.2 e posteriores usam coordenadas de peça. As coordenadas da peça se tornaram importantes como um sistema de coordenadas comum significativo, no qual todas as medições podem ser relacionadas em quatro ou cinco sistemas de eixos.


Criar uma nova sonda

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 3: Criação de uma nova sonda

Etapa 3: Criação de uma nova sonda

Use a tela Criar uma nova sonda para definir o tipo de sonda que você está usando para medir sua peça.

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Selecionar uma sonda [image] na tela Sonda.

  3. Pressione a tecla Criar uma nova sonda [image] na tela Selecionar uma sonda para exibir a tela Criar uma nova sonda:

  4. Use essa tela para fornecer as informações necessárias sobre a sonda. Digite o diâmetro nominal, comprimento da ferramenta, número do bolso que segura a sonda, nome da sonda e quaisquer instruções especiais.

  5. Pressione a tecla Confirmar [image] para salvar quaisquer alterações feitas. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Definições

  • Número do bolso - O número do bolso que está segurando a sonda.

  • Diâmetro nominal - O diâmetro nominal da ponta da sonda.

  • Comprimento da ferramenta - Comprimento da ferramenta da sonda desde o ponto dianteiro até ao centro da ponta. O desvio do comprimento da ferramenta pode ser no máximo 20 mm. É usado para fazer uma verificação do centro da esfera ao calibrar. Não é atualizado na calibração. Os deslocamentos da ponta da sonda são atualizados durante a calibração.

  • Nome da sonda - Nome da sonda da ferramenta antes do número da ferramenta. O nome da sonda e o número da ferramenta identificam um arquivo de sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Aplicar ou confirmar as alterações Essa tecla aceita as alterações efetuadas em quaisquer opçõrd, configurações ou seleções na tela atual. Em alguns casos, essa tecla adiciona um comando à rotina de medição do NC Gage. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. | Cancelar Apaga quaisquer informações inseridas nas opções Número do bolso, Diâmetro nominal e Comprimento nominal.


Selecione a sonda

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 4: Seleção de uma sonda

Etapa 4: seleção da sonda

Use a tela Selecionar a sonda para escolher que sonda deve medir sua peça.

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Selecionar a sonda [image] para exibir a tela Selecionar a sonda:

  3. Selecione a sonda que você deseja usar na lista Selecionar uma sonda usando a tecla Selecionar uma sonda [image].

  4. Pressione a tecla Confirmar e anexar o comando atual ao final [image] para salvar as mudanças. Ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

O NC Gage insere a sonda na visualização da árvore da rotina de medição.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Criar uma nova sonda Use essa tecla para criar uma nova sonda acessando a tela Criar uma nova sonda. | Excluir sonda Essa tecla exclui a sonda não calibrada atual. Você não pode usar essa tecla para remover sondas calibradas.
Editar sonda Essa tecla exibe a tela Editar sonda, onde você pode definir uma nova sonda. | Cancelar Inicialmente está desativada em essa tela.
Aplicar ou confirmar as alterações Essa tecla aceita as alterações efetuadas em quaisquer opçõrd, configurações ou seleções na tela atual. Em alguns casos, essa tecla adiciona um comando à rotina de medição do NC Gage. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Executar Isso acessa a tela Rotina de medição, onde você pode executar a rotina de medição. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. |


Calibração

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 5: Calibração

Etapa 5: Calibração

A calibração é crítica para definir o deslocamento da ponta da sonda e o raio efetivo para seu sistema.

A calibração da mesa rotatória pode ser executada opcionalmente para aumentar a precisão das medições quando as mesas são usadas como parte de uma sequência de medição.

  1. Pressione a tecla Sonda [image] da tela principal para acessar as opções de calibração disponíveis.

A barra de ferramentas Opções de sonda tem as seguintes opções:

  2. Pressione a tecla Selecionar uma sonda [image] para selecionar ou definir uma nova sonda a ser calibrada.

Estão disponíveis essas opções de calibração da sonda:

  • Pressione a tecla Calibração da esfera [image] para calibrar a sonda em seu sistema usando uma esfera de calibração.

  • Pressione a tecla Calibração do anel [image] para calibrar a sonda em seu sistema usando uma anel de calibração.

  • Pressione a tecla Definir comprimento da sonda [image] para calcular o comprimento de sua sonda

Estão disponíveis essas opções de calibração da mesa rotatória:

  • Pressione a tecla Calibração da mesa rotatória [image] para calibrar a(s) mesa(s) rotatória(s) em seu sistema.

  • Pressione a tecla Gravar dados de calibração da mesa rotatória no controle [image] para gravar os dados de calibração da mesa rotatória ou da articulação em um controlador.

Os seguintes tópicos de Calibração de máquina multirotacional estão disponíveis:

  • Pressione a tecla de função Calibração da cabeça da articulação [image] para implementar a configuração da máquina multirotacional e o procedimento de calibração da sonda.

  • Pressione a tecla Localizar o centro para multirotação [image] na tela Calibração do cabeçote da articulação para localizar o centro do eixo B.

  • Pressione a tecla Configurar ângulos de calibração da articulação [image] na tela Calibração do cabeçote da articulação para criar as posições de calibração do eixo B multirotacional.

  • Quando a calibração for concluída, pressione a tecla Visualizar relatório de calibração [image] na tela Calibração do cabeçote da articulação para visualizar, imprimir e salvar o relatório de calibração.


Opções de calibração da sonda

Calibrar sua sonda estabelece o deslocamento da ponta da sonda e o raio efetivo da sonda sendo usado em seu sistema.

Para acessar a tela Sonda:

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Selecione a tecla de calibração de sonda adequada para calibrar sua sonda:

    • Pressione a tecla Calibração da esfera [image] para calibrar a sonda em seu sistema usando uma esfera de calibração.

    • Pressione a tecla Calibração do anel [image] para calibrar a sonda em seu sistema usando uma anel de calibração.

Os seguintes métodos opcionais estão disponíveis na tela Sonda:

    • A tecla Selecionar uma sonda [image] seleciona ou define uma nova sonda a ser calibrada.

    • A tecla Configurar o comprimento da sonda [image] calcula o comprimento da sonda.

    • A tecla Calibração da mesa rotatória [image] calibra as mesas rotatórias no sistema.

    • A tecla Gravar dados da calibração rotatória no controle [image] envia as informações da calibração da mesa rotatória para um bloco de macro variáveis no controle.

    • A tecla Calibração da cabeça da articulação [image] calibra os cabeçotes de articulação no sistema.


Calibração da esfera

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Calibração da esfera [image] na tela Sonda para exibir a tela Calibração da esfera:

  3. Siga as instruções na parte inferior da tela para completar o processo de calibração da esfera.

Área Parâmetros

  • Velocidade de avanço - Define a velocidade em milímetros por minuto (ou polegadas por minuto, se estiver em polegadas) a que a sonda se deslocará durante a calibração da sonda.

  • Distância de pré-toque - Especifica a distância da localização de toque teórica para a qual a sonda se moverá antes de fazer um toque. É usada durante a calibração da sonda. É em milímetros ou polegadas.

Área Opções diversas:

  • Mostrar detalhes - Selecione essa caixa de seleção para exibir a área Deslocamento da ponta da tela. A área Deslocamento da ponta mostra os seguintes detalhes:

    • Valores medidos, nominais e de tolerância para os eixos X, Y e Z.

    • Valores medidos, nominais e de tolerância dos erros de forma relacionados à calibração da esfera.

Área da sonda

  • Diâmetro da ponta (medido, nominal e de tolerância) - Fornece os diâmetros medido e nominal da ponta da sonda, bem como o valor de tolerância da ponta da sonda. O valor medido é atualizado após o processo de calibração ser concluído.

Área Destino

  • Diâmetro - Especifica o diâmetro da esfera de calibiração/qualificação.

  • Centro XYZ - Especifica a localização do centro da esfera de qualificação em relação à localização do Deslocamento do trabalho. Esse valor deve ser 0,0,0 se a esfera tiver sido posicionada com precisão no deslocamento do trabalho.

  • Deslocamento do trabalho - Especifica o Deslocamento do trabalho no qual a esfera de qualificação está localizada. Escolha Máquina para o mover em relação às coordenadas da máquina.

Teclas da barra de navegação

Retornar

Essa tecla retorna a visualização um nível para a tela anterior.

Avançar

Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.

Localizar artefato esférico

Se a máquina não tiver uma mesa rotatória, cabeçote rotatório ou articulação, clicar nesse botão exibe a tela Localizar artefato esférico 2D ajustando para batimento.

Selecionar essa tecla fará com que o software inicie toques de amostra com orientação de fuso para encontrar o centro da esfera antes de medir a esfera para calibração. Consulte "Localizar artefato esférico ajustando para batimento" para obter mais informações.

Se a máquina tem uma articulação, pressionar a tecla Localizar artefato esférico exibe a tela Localizar artefato esférico para calibração de eixos rotativos.

Quando a tecla Confirmar [image] é pressionada na tela Localizar artefato esférico, as informações são automaticamente preenchidas na tela Calibração da esfera.

Mostrar detalhes

Essa tecla mostra o deslocamento a partir da ponta da localização nominal. Funciona da mesma forma que ao ativar a caixa de seleção Mostrar detalhes. Os deslocamentos são valores de desvio. O erro da forma também é mostrado. O erro da forma é o erro de melhor ajuste dos quadrados mínimos dos pontos antes da compensação do vector. As tolerâncias são introduzidas no botão Configurações de teste de calibração.

Selecionar deslocamento do trabalho

Essa tecla seleciona na lista de deslocamentos o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista.

Configurações de teste de calibração

Essa tecla mostra uma nova janela que permite que você indique a localização nominal do anel e os valores de tolerância. Se qualquer valor medido diferir de seu respectivo valor nominal em um valor superior ao da tolerância atribuída, aparece uma advertência. Você pode prosseguir após aceitar a advertência.

Aprender e criar um botão de comando (Executar)

Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento.

Cancelar todas as etapas/Anular

Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.

Selecionar uma sonda

Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.

Confirmar/adicionar comando

Para operações, essa tecla confirma a seleção.

Para comandos, ela anexa o comando ao final da rotina de medição.

Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento.

Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.

Visualizar o relatório de calibração

Selecione essa tecla para visualizar o relatório de calibração.

Minimizar

Essa tecla troca da tela do NC Gage para a janela principal de controle.

Excluir calibração

Essa tecla exclui a calibração atual.

Ajuda

Essa tecla exibe o arquivo de ajuda do NC Gage.

Processo de calibração

  1. Selecione o deslocamento de trabalho a usar para a calibração. O padrão é o deslocamento do trabalho da Máquina.

  2. Digite o Diâmetro e a Localização do centro para a esfera de calibração/qualificação. Você pode identificar as coordenadas centrais da localização usando a descrição no final desse tópico.

  3. Introduza os outros parâmetros descritos acima.

  4. Desloque a ponta da sonda acima do centro da esfera de qualificação.

  5. Clique na tecla Executar [image]. O NC Gage faz automaticamente 5 toques na esfera de qualificação para determinar o centro da esfera. Após o centro da esfera ser determinado com mais precisão, o NC Gage faz automaticamente 161 toques na esfera de qualificação, como definido pelos parâmetros de Calibração da esfera.

Os valores medidos são atualizados quando a calibração é concluída. Você está agora pronto para medir elementos com a sua sonda calibrada.

Localização de XY

  • Com rotação do fuso - Se a máquina NC suporta orientação de fuso (M19Sxxx), a posição XY da esfera pode ser encontrada com a função de aplicação Encontrar centro na tela Calibração. Essa função gira o fuso de cada ponto para que o batimento da ponta da sonda não seja um fator.

Localização de Z

  • Insira uma ferramenta de referência de comprimento conhecido no fuso.

  • Com um calibrador de espessura conhecida, desloque a ferramenta sobre o topo da esfera até o calibrador ter resistência quando for movido entre o anel e a ferramenta. Use o menor incremento de deslocamento próximo da esfera.

  • O Z da superfície do topo da esfera é, então, igual ao Z da máquina menos a espessura do calibrador menos o comprimento da ferramenta de referência.

Caminho do elemento específico e Construção lógica no NC Gage

  • Leia a posição da sonda acima do topo da esfera.

  • Meça para baixo, a distância de pesquisa é o raio da sonda + 2x a distância de pré-toque.

  • Altura do plano de segurança configurado = máxima do ponto de leitura Z e distância de pré-toque + raio da sonda acima do ponto de contato.

  • Estime o centro da esfera a ser o raio da esfera abaixo do ponto de contato.

  • Raio de pré-toque definido = raio da esfera + raio da sonda + distância de pré-toque.

  • Avance para o plano de segurança.

  • Avance no plano de segurança para um ponto que seja o raio de pré-toque na direção +X do centro da esfera.

  • Baixe para a altura do equador de esfera estimado.

  • Meça o equador em 16 pontos, com movimentos extra entre os pontos, se necessário.

  • Avance para o próximo nível (9 graus acima do equador).

  • Meça o nível com 16 pontos.

  • Repita o processo para todos os 10 níveis.

  • Meça o ponto no topo da esfera.

  • Retorne ao plano de segurança.

Identificar a localização do centro da esfera

Localização de XY:

  • Com rotação do fuso - Se a máquina NC suporta orientação de fuso (M19Sxxx), a posição XY da esfera pode ser encontrada com a função de aplicação Encontrar centro na tela Calibração da esfera. Essa função gira o fuso de cada ponto para que o batimento da ponta da sonda não seja um fator.

  • Com um indicador de discagem - Carregue um indicador de discagem no fuso da Máquina NC e ajuste-o para que toque no equador aproximado da calibração. Desloque X e Y na Máquina NC de modo que ao rodar o fuso o desvio no indicador seja minimizado. O centro da esfera é a posição X e Y da máquina.

Localização de Z:

  • Insira uma ferramenta de referência de comprimento conhecido no fuso.

  • Com um calibrador de espessura conhecida, desloque a ferramenta sobre o topo da esfera até o calibrador ter resistência quando for movido entre o anel e a ferramenta. Use o menor incremento de deslocamento próximo da esfera.

  • O Z da esfera é, então, igual ao Z da máquina menos o raio da esfera de calibração menos o comprimento da ferramenta de referência.

Observações:

  • Se um deslocamento do trabalho for usado para o centro da esfera, use o mesmo deslocamento do trabalho com uma localização de centro zero no NC Gage.

  • Os valores X Y Z da Localização do centro no deslocamento do trabalho no controle são as coordenadas do ponto dianteiro do fuso se puder ser posicionado no centro da esfera.

Exemplo do relatório de calibração da esfera

Após a calibração da esfera, você pode criar um relatório de calibração pressionando a tecla Visualizar o relatório de calibração [image].

Pressione a tecla Imprimir [image] para imprimir uma cópia através da impressora padrão.


Localizar artefato de esfera

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 5: Calibração > Opções de calibração da sonda > Calibração da esfera > Localizar artefato esférico ajustando para batimento

Localizar artefato esférico ajustando para batimento

Use o seguinte procedimento para localizar o centro do artefato da esfera necessário para calibrar a esfera.

  1. Digite o diâmetro do artefato da esfera na caixa Diâmetro da área Valores de entrada.

  2. Para iniciar o processo, siga as notificações da tela e pressione a tecla Executar [image] conforme as instruções.

A área Ferramenta de esfera de calibração é preenchida automaticamente com os resultados a ajustada para batimento..

  3. Pressione a tecla Confirmar [image] para fechar a tela e retornar à tela Calibração de esfera, atualizada com os dados.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal à qual a sonda começará procurando a superfície durante a medição.

  • Distância de pesquisa - Define a distância que a sonda percorre procurando a superfície durante o modo de aprendizado.

Área Valores de entrada

  • Diâmetro - Digite manualmente o valor do diâmetro do artefato da esfera a ser calibrado.

Área Ferramenta de esfera de calibração

  • X Centro - Exibe o valor de posição do artefato da esfera no eixo X.

  • Y Centro - Exibe o valor de posição do artefato da esfera no eixo Y.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |


Calibração de anel

A calibração de anéis é boa para medições no plano XY (se a sonda estiver apontada para Z).

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Calibração de anel [image] para exibir a tela Calibração de anel:

  3. Siga as instruções na tela, e depois clique na tecla Confirmar [image] para concluir o procedimento ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

Área Definições de parâmetros

  • Diâmetro da ponta (sonda/nominal) - Fornece o diâmetro nominal da ponta da sonda. O valor Medido é atualizado quando a calibração completa.

  • Diâmetro (anel) – Especifica o diâmetro do anel de calibração/qualificação.

  • XYZ (anel/centro) - Especifica a localização do centro da superfície superior do anel de qualificação em relação à localização do Deslocamento do trabalho. O valor de Z é usado para calcular o deslocamento Z da sonda com o último ponto na superfície. Esse valor deve ser 0,0,0 se o anel tiver sido posicionado com precisão no Deslocamento do trabalho.

  • Velocidade de avanço - Define a velocidade em milímetros por minuto (ou polegadas por minuto) a que a sonda se deslocará durante a calibração da sonda.

  • Distância de pré-toque - Especifica a distância da localização de toque teórica para na qual a sonda se moverá antes de fazer um toque. É usada durante a calibração da sonda. É em milímetros ou polegadas.

  • Deslocamento do trabalho - Especifica o Deslocamento do trabalho no qual o anel de qualificação está localizado. Escolha Máquina para mover em relação às coordenadas da máquina.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Localizar centro Essa tecla faz com que o software faça toques de amostra para localizar o centro do anel antes da medição do anel para calibração. Veja "Localizar artefato de anel ajustando para batimento". | Configurações de teste de calibração Essa tecla mostra uma nova janela que permite que você indique a localização nominal do anel e os valores de tolerância. Se qualquer valor medido diferir de seu respectivo valor nominal em um valor superior ao da tolerância atribuída, aparece uma advertência. Você pode prosseguir após aceitar a advertência.
Mostrar detalhes Essa tecla mostra o deslocamento a partir da ponta da localização nominal. Funciona da mesma forma que ao ativar a caixa de seleção Mostrar detalhes. Os deslocamentos são valores de desvio. O erro da forma também é mostrado. O erro da forma é o erro de melhor ajuste dos quadrados mínimos dos pontos antes da compensação do vector. As tolerâncias são introduzidas no botão Configurações de teste de calibração. | Excluir calibração Essa tecla exclui a calibração atual.
Selecionar deslocamento do trabalho Essa tecla seleciona na lista de deslocamentos o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Visualizar o relatório de calibração Selecione essa tecla para visualizar o relatório de calibração.

Processo de calibração

  1. Selecionar um Deslocamento do trabalho a usar para a calibração. O padrão é o deslocamento do trabalho da Máquina.

  2. Insira o diâmetro e a localização do centro para o anel de calibração/qualificação. Você pode identificar as coordenadas centrais da localização usando a descrição no final dessa página.

  3. Insira os outros parâmetros descritos na "Área Definições de parâmetros" acima.

  4. Deslocar a sonda para uma posição próxima ao centro do anel.

  5. Clique na tecla Executar [image] . O NC Gage faz automaticamente 4 toques no anel de qualificação para determinar o centro do anel. Após o centro do anel estar determinado com maior precisão, o orifício do calibre do anel é medido com 36 toques e o topo do calibre do anel é medido com um único toque.

  6. Após a calibração ser concluída, os valores medidos são atualizados. Pressionar a tecla Mostrar detalhes [image] para ver os detalhes do Deslocamento da ponta, ou a tecla Confirmar [image] para salvar os resultados de calibração e retornar à tela principal. Você está agora pronto para medir elementos usando a sonda calibrada.

Obs.: Os Detalhes da ponta também podem ser visualizados marcando-se a caixa de seleção Mostrar detalhes.

Localização de XY

  • Com rotação do fuso - Se a máquina NC suporta a orientação de fuso (M19Sxxx), a posição XY do anel pode ser encontrada com a função de aplicação Localizar centro na tela Calibração de anel. Essa função gira o fuso de cada ponto para que o batimento da ponta da sonda não seja um fator.

Localização de Z

  • Insira uma ferramenta de referência de comprimento conhecido no fuso.

  • Com um calibrador de espessura conhecida, desloque a ferramenta sobre o topo do anel até o calibrador ter resistência quando for movido entre o anel e a ferramenta. Use o menor incremento de deslocamento próximo do anel.

  • O Z da superfície do topo do anel é, então, igual ao Z da máquina menos a espessura do calibrador menos o comprimento da ferramenta de referência.

Caminho do elemento específico e Construção lógica no NC Gage

  • Leia a posição da sonda no centro do anel.

  • As medições do anel ocorrerão no valor de Z do ponto de leitura.

  • Estime o centro XY do anel como o ponto da posição de leitura.

  • Raio de pré-toque definido = Raio do anel - raio da sonda - distância de pré-toque.

  • Raio do destino definido = Raio do anel + distância de pré-toque.

  • Altura segura definida = valor de Z da posição de leitura + 25 mm.

  • Meça o anel com 36 pontos de 0 a 350 graus.

  • Avance para a altura segura.

  • Mover na altura segura para um ponto correspondente a Raio do anel + 2x raio da sonda na direção +X do centro do anel.

  • Meça diretamente para baixo; a altura do alvo é igual à altura dos pontos do anel.

  • Retorne à altura segura.

Exemplo do relatório de calibração do anel

Após a calibração do anel, você pode criar um relatório de calibração pressionando a tecla Visualizar o relatório de calibração [image].

Pressione a tecla Imprimir [image] para imprimir uma cópia através da impressora padrão.


Localizar artefato de anel ajustando para batimento

Use o seguinte procedimento para localizar o centro do artefato do anel necessário para calibrar os anéis.

  1. Digite o diâmetro do artefato do anel na caixa Diâmetro da área Valores de entrada.

  2. Para iniciar o processo, siga as notificações da tela e pressione a tecla Executar [image] conforme as instruções.

A área Ferramenta de anel de calibração é preenchida automaticamente com os resultados a ajustada para batimento..

  3. Pressione a tecla Confirmar [image] para fechar a tela e retornar à tela Calibração de anel, atualizada com os dados.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal à qual a sonda começará procurando a superfície durante a medição.

  • Distância de pesquisa - Define a distância que a sonda percorre procurando a superfície durante o modo de aprendizado.

Área Valores de entrada

  • Diâmetro - Digite manualmente o valor do diâmetro do artefato do anel a ser calibrado.

Área Ferramenta de anel de calibração

  • X Centro - Exibe o valor de posição do artefato do anel no eixo X.

  • Y Centro - Exibe o valor de posição do artefato do anel no eixo Y.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |


Configurar comprimento da sonda

A tela Configurar comprimento da sonda calcula o comprimento da sonda. Pode ser feito em qualquer momento.

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Configurar comprimento da sonda [image] para exibir a tela Configurar comprimento da sonda:

  3. Selecione um deslocamento do trabalho na lista Deslocamento do trabalho.

  4. Na caixa Alvo da área Parâmetros, digite a altura esperada da superfície, em relação ao deslocamento do trabalho atual.

  5. Digite um valor para a Distância de pré-toque e Distância de pesquisa na área Parâmetros de movimento.

  6. Posicione a sonda sobre a superfície.

  7. Pressionar a tecla Ler posição da sonda [image].

  8. Pressione a tecla Executar [image]. A sonda mede a superfície no valor alvo. Baseado na localização em contato e na localização do fuso da sonda no deslocamento de espaço tridimensional da superfície, o NC Gage pode, então, calcular o comprimento da sonda. O valor de Z medido, o comprimento da sonda e os valores de deslocamento de Z aparecem nas caixas de texto somente para leitura. Os valores Atual mostram o comprimento da sonda e os valores de deslocamento de Z sem a alteração. Os valores Novo são o comprimento da sonda e o deslocamento de Z após a aplicação da alteração.

Observação: os valores do comprimento da sonda são medidos até ao final da sonda. Os valores de deslocamento de Z são medidos até ao centro da sonda.

  9. Pressione a tecla Confirmar [image] para salvar o comprimento da sonda para uso com a calibração ou pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Todos os outros itens nessa tela contêm informações somente de leitura sobre a sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Ler posição atual/Próxima etapa Essa tecla lê a posição atual da sonda e avança para a próxima etapa do procedimento atual. | Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas.
Selecionar deslocamento do trabalho Essa tecla seleciona na lista de deslocamentos o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Opções de calibração da mesa rotatória

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 5: Calibração > Opções de calibração da mesa rotatória

Opções da mesa rotatória

Ao definir um sistema de medição que usa mesas rotatórias, você deve inserir a localização nominal e a orientação das mesas rotatórias.

Opcionalmente, você pode executar a calibração para aumentar a precisão das medições quando as mesas são usadas como parte de uma sequência de medição.

O recurso Calibração da mesa rotatória está disponível na tela Sonda. Para abrir a tela Sonda:

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Calibração da mesa rotatória [image] para calibrar a(s) mesa(s) rotatória(s) em seu sistema.

Os seguintes métodos opcionais podem ser encontrados na tela Calibração da mesa rotatória:

  • Tecla Visualizar o relatório de calibração [image] - Exibe o relatório de calibração após você calibrar com êxito suas mesas rotatórias.

  • Tecla Localizar ferramenta da esfera [image] - Define a esfera a ser usada para calibrar as mesas rotatórias em seu sistema.

Os seguintes métodos opcionais estão disponíveis na tela Sonda:

  • Tecla Selecionar uma sonda [image] - Seleciona ou define uma nova sonda a ser calibrada.

  • Tecla Calibração da esfera [image] - Calibra a sonda em seu sistema usando uma esfera de calibração.

  • Tecla Calibração de anel [image] - Calibra a sonda em seu sistema usando um anel de calibração.

  • Tecla Refinamento do comprimento da sonda [image] - Calcula o comprimento de sua sonda.


Calibração da mesa rotatória

A compensação da mesa rotatória é desativada até que todos os parâmetros da mesa tenham sido inseridos na Ferramenta de configuração (Veja mais informações em "Apêndice A - Configuração do controlador" ) e na tela Configuração cinemática.

A calibração da mesa rotatória é efetuada usando as coordenadas da máquina; consequentemente, todos os parâmetros de localização são definidos usando-se as coordenadas da máquina.

Antes de calibrar uma mesa rotatória, você deve saber onde são os centros de coordenadas de rotação da máquina para os eixos e inseri-los na tela de configuração cinemática. Esses números são usados para transformar os pontos para que o NC Gage saiba aproximadamente onde está a esfera em diferentes posições da mesa. Assim que esses valores tiverem sido definidos, você pode prosseguir com a calibração da mesa rotatória.

Obs.: A sonda deve ser calibrada em uma esfera antes da calibração da mesa rotatória. Do contrário, o formulário Calibração da mesa rotatória não fica disponível.

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Calibração da mesa rotatória [image] para exibir a tela Calibração da mesa rotatória:

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

Área Parâmetros

  • Velocidade de avanço - Define a velocidade dos movimentos posicionais em milímetros por minuto (ou polegadas por minuto, se a unidade for polegadas) a que a sonda se deslocará durante a calibração da sonda.

  • Distância de pré-toque - Especifica a distância da localização de toque teórica para a qual a sonda se moverá antes de fazer um toque. É usada durante a calibração da sonda e é definida em milímetros ou polegadas.

  • Altura de rotação segura - A altura do eixo Z para a qual a sonda será movida entre movimentos de posicionamento da mesa. Esse valor é a altura do centro da ponta em coordenadas da máquina no plano seguro. É o valor de Z nas coordenadas da máquina menos o deslocamento de Z da sonda enquanto o centro da ponta está no plano seguro.

ADVERTÊNCIA: É fundamental que o valor da Altura de rotação segura seja corretamente definido para evitar a colisão da ponta com a mesa rotatória ou a peça. A menos que previamente definido, o valor padrão para esse parâmetro é 0 (zero).

Área Definição do ângulo

  • Número de posições - O número de locais nos quais a esfera será medida. As localizações serão igualmente distribuídas entre o ângulo inicial e o ângulo final.

  • Ângulo inicial - O primeiro ângulo da mesa usado na calibração.

  • Ângulo final - O último ângulo da mesa usado na calibração.

Observação: se o ângulo inicial e o ângulo final forem o mesmo ou diferirem em 360 graus, então, as posições estarão igualmente espaçadas, iniciando no ângulo inicial e terminando não no ângulo final, mas um incremento antes. Na tela mostrada acima, o ângulo final será na verdade 270.

  • Pontos por esfera - O número de pontos usados para medir cada esfera.

  • Ângulo de nível inferior - Normalmente é 0, o que significa a linha horizontal do equador. Pode ser um ângulo maior caso os toques de equador não sejam possíveis.

  • Ângulo de nível superior - Normalmente é 90, o que significa o toque no pólo norte. É possível que seja um ângulo menor se houver uma obstrução no topo da esfera.

Obs.: O NC Gage evitará a haste, que é definida pelas propriedades da ferramenta da esfera de calibração.

Área Calibração da mesa

A coluna Nominal define a localização do centro e exibe os valores que existem na tela Configuração cinemática do NC Gage antes de entrar na tela de calibração da mesa rotatória. A coluna Medido define a localização do centro, que é determinado pelo processo de calibração. Quando você aceita uma calibração, os valores medidos são gravados na configuração do NC Gage e se tornam os novos valores da coluna Nominal na próxima vez que você executar uma calibração. Eles aparecem na tela Configuração cinemática.

  • ID do eixo - A letra que identifica o eixo: A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

  • Centro X, Y, Z - Os valores X, Y e Z de coordenadas da máquina que definem o centro da mesa rotatória.

    • Coluna Nominal - Exibe a localização teórica quando a mesa é inicialmente calibrada. Sempre que a mesa rotatória for calibrada, são exibidos os valores anteriores.

    • Coluna Medido - Exibe a localização dos valores da calibração atual.

  • Eixo de rotação I, J, K - Os valores dos vetores I, J e K que definem o eixo no qual a rotação da mesa será definida. As opções disponíveis dependem dos eixos da mesa existentes na máquina e da seleção da lista suspensa. Os valores padrão preencherão os campos na coluna Nominal e podem ser definidos manualmente se necessário.

    • Coluna Nominal - Exibe a direção teórica quando a mesa é inicialmente calibrada. Sempre que a mesa rotatória for calibrada, serão exibidos os valores anteriores.

    • Coluna Medido - Exibe a direção dos valores da calibração atual.

Área Definição da ferramenta da esfera

Esses valores definem a localização, tamanho e orientação do artefato da esfera de calibração. Você pode digitar esses valores diretamente, ou aprendê-los pressionando a tecla Localizar artefato da esfera [image]. Uma descrição do processo de definição da esfera de calibração é dada posteriormente nesse documento. Se você pressionar o botão Localizar artefato da esfera [image], será direcionado para definir a esfera. Quando você sair da tela Localizar artefato da esfera para calibração da mesa rotatória, os valores aprendidos serão preenchidos na tela da esfera de calibração.

  • Centro X, Y e Z - Os valores de coordenadas da máquina X, Y e Z que definem o centro da esfera que é medida. Esta é a posição quando a mesa está em zero

  • Diâmetro - O diâmetro da esfera medida e usada para calibrar a mesa.

  • I, J e K - Os valores do eixo do vetor que definem a rotação da mesa para a esfera que é medida. Esse vetor define a haste da esfera de calibração. Os pontos vetoriais da haste ao centro da esfera.

Área Informações sobre sensor

  • Bolso - A indexação do bolso da ferramenta da sonda.

  • Diâmetro - O diâmetro nominal e calibrado da ponta da sonda.

  • Comprimento - Especifica o comprimento da sonda.

  • Deslocamento da ponta X, Y, Z - Especifica as coordenadas de deslocamento da ponta X, Y e Z calibrada da sonda. Esses valores representam a direção do ponto do calibre até ao centro da ponta da sonda.

Quando todas as opções tiverem valores válidos, pressione o botão Executar. O NC Gage executa a sequência de calibração. Se não forem encontrados erros, cada localização da esfera é medida e o conjunto de centros da esfera é usado para calcular um plano. Um círculo é calculado com os centros da esfera no plano calculado. O centro desse círculo é o novo centro medido do eixo da mesa rotatória. O vetor normal do plano é o novo vetor IJK do eixo da mesa rotatória.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Visualizar o relatório de calibração Selecione essa tecla depois da conclusão com êxito da calibração para ver o respectivo relatório.
Definir as informações da ferramenta da esfera Exibe uma tela que você pode usar para inserir manualmente os valores que definem a localização, tamanho e orientação do artefato da esfera de calibração. Você também pode aprender esses valores usando o botão Ler posição da sonda. | Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Excluir calibração Essa tecla exclui a calibração atual. | Imprimir Essa tecla imprime o relatório de calibração ativo.

Processo de calibração

Antes de abrir essa tela, você deve saber onde estão os centros de rotação para os eixos e inseri-los na tela Configuração cinemática. Esses números são usados para transformar os pontos para que o NC Gage saiba aproximadamente onde está a esfera em diferentes posições da mesa.

Os valores nominais de X, Y, Z, I, J e K são inicializados nos valores da tela Configuração. Os valores medidos de X, Y, Z, I, J e K são substituídos pelos valores existentes da tela Configuração cinemática após a mesa ser calibrada e você aceitar a calibração.

Você tem que selecionar a sonda calibrada anteriormente antes de calibrar a mesa rotatória.

Observação: a qualidade da calibração da sonda é muito importante. Quaisquer erros na calibração da sonda podem ser transferidos para a calibração da mesa.

Após inserir os valores da tela Configuração cinemática, você precisa fazer o seguinte para calibrar uma mesa:

  1. Insira os valores de Velocidade de avanço, Pré-toque e Altura da ponta do plano seguro.

    • A Velocidade de avanço é para movimentos de não medição.

    • O valor da Altura da ponta do plano seguro é muito importante. O NC Gage se move para essa altura antes de cada movimento de posicionamento da mesa e medição da esfera. Se esse valor não for definido corretamente, pode acontecer de o NC Gage conduzir a máquina muito para cima ou para baixo na mesa. O campo deve definir um valor de Z seguro para mover a ponta da sonda antes da mesa ser girada. Todas as localizações nesse processo são em coordenadas da máquina.

  2. Defina os valores de medição da esfera. Insira os valores Número de posições, Ângulo inicial, Ângulo final, Pontos por esfera, Ângulo de nível inferior e Ângulo de nível superior.

    • A opção Número de posições define o número total de medições que será feito na esfera.

    • O Ângulo inicial é o primeiro ângulo para a mesa a ser calibrada. O Ângulo final é o último ângulo. O NC Gage divide essa faixa igualmente. Por exemplo, se o ângulo inicial estiver definido como 30 e o ângulo final estiver definido como 210 e você tiver definido 5 posições, o NC Gage mede a esfera aos 30, 75, 120, 165 e 210 graus. No caso especial em que o ângulo inicial é 0 e o ângulo final é 360, o ângulo final é ajustado baseado no número de esferas. Por exemplo, se você insere 0-360 e 4 medições, o NC Gage mede aos 0, 90, 180 e 270 graus.

    • Pontos por esfera é o número de pontos a medir em cada esfera.

    • As opções Ângulo de nível superior e Ângulo de nível inferior definem quanto da esfera será medido. 90 significa o pólo norte, enquanto 0 significa a linha do equador. 90 é o valor mais usado para o ângulo de nível superior e pode nunca precisar ser alterado, mas pode ser alterado se necessário.

      O valor do ângulo de nível inferior pode precisar ser alterado para ajudar a evitar a haste da esfera de calibração. O NC Gage procura evitar a colisão com a haste, portanto, ajustar esse valor também pode não ser necessário.

  3. Garanta que a sonda correta é usada para calibrar a mesa. Os valores Bolso, Diâmetro, Comprimento e Deslocamento da ponta da sonda atualmente ativa podem ser encontrados no canto inferior direito dessa tela. Se necessário, a sonda pode ser alterada pressionando-se a tecla Selecionar a sonda [image]. Note que é um requisito que a sonda usada para a calibração da mesa seja calibrada em uma esfera. As pontas calibradas em um anel não podem ser usadas.

  4. Selecione a ID de eixo apropriada na lista. A coluna Nominal é preenchida automaticamente.

  5. Você deve definir a esfera que está sendo usada. O NC Gage necessita saber a localização do centro, diâmetro, vetor da haste e posições da mesa rotatória da esfera. Se esses valores não são conhecidos, pressione a tecla Definir as informações da ferramenta da esfera [image] para acessar a tela Localizar ferramenta da esfera. A tecla Ler sonda [image] pode ser usada para aprender a posição atual da sonda. Algumas observações sobre esses valores:

    • Centro X, Centro Y e Centro Z são as coordenadas do centro da esfera quando as mesas estão posicionadas nos valores nesse formulário (A e C neste exemplo). O NC Gage precisa realmente saber onde X, Y e Z estão quando todas as mesas estão em zero. Ele usa as informações definidas na tela Configuração cinemática para calcular esses valores. A menos que haja uma razão pela qual a esfera não possa ser medida em tal posição, é recomendado que ela seja definida em coordenadas nas quais as mesas rotatórias estão na posição zero.

    • I, J e K definem a direção do centro da haste através do centro da esfera. Normalmente, este vetor é (0, 0, 1), o que significa que a esfera está apontando "para cima". O NC Gage usa esse vetor para tentar evitar a haste quando a esfera está sendo medida.

    • Quando a mesa superior (1 na imagem abaixo) está sendo medida, a mesa inferior (2 na imagem abaixo) deve estar na posição zero.

    • Quando a mesa inferior (2 na imagem abaixo) está sendo medida, a mesa superior (1 na imagem abaixo) pode estar em qualquer posição.

    A mesa C assenta no topo da mesa A conforme mostrado abaixo:

1. Rotação do eixo C
2. Rotação do eixo A

  6. Quando todas essas informações estiverem introduzidas, pressione a tecla Executar [image] para calibrar a mesa.

Se não forem encontrados erros, cada localização da esfera é medida e o conjunto de centros da esfera é usado para calcular um plano. Um círculo é calculado com os centros da esfera no plano calculado. O centro desse círculo é o novo centro medido do eixo da mesa rotatória. O vetor normal do plano é o novo vetor IJK do eixo da mesa rotatória.

Obs.:

O ponto do eixo da mesa rotatória de origem é projetado no eixo determinado pelo processo de calibração. Assim, o novo ponto do eixo não deve diferir muito do antigo e não será confuso para você.

Todas as informações inseridas no formulário são salvas em um arquivo. Cada eixo de rotação terá suas informações armazenadas separadamente no arquivo. Após a execução da calibração o arquivo será novamente gravado. Quando você executa uma nova calibração, o formulário é preenchido com valores salvos da última calibração desse eixo.

A calibração é feita separadamente para cada eixo. Inicialmente é necessário que o eixo de rotação que não está sendo calibrado seja forçado para zero. Essa restrição pode ser removida posteriormente.

Relatório de calibração da mesa rotatória

Após a calibração da mesa, você pode criar um relatório de calibração pressionando a tecla Visualizar o relatório de calibração [image].

O relatório contém as seguintes informações:

  • Horário de medição, ID do eixo e o centro calculado da mesa.

  • Os valores de desvio, que mostram a diferença entre a medição atual e os valores definidos na tela Configuração cinemática. Se essa for a primeira calibração, os valores de desvio mostram os desvios da posição definida por você. Para calibrações subsequentes, isso mostra as alterações da calibração anterior. Se você aceitar a calibração, o centro de rotação será gravado na tela Configuração cinemática.

  • O Eixo de rotação mostra a "Inclinação da mesa". É expresso como um vetor e um par de ângulos. A distância entre os eixos de rotação exibe a distância entre os eixos das duas mesas mais próximas.

  • O erro de posicionamento de cada medição de esfera é exibido nos formatos de tabela e gráfico. Os componentes dos erros de posicionamento são:

    • Erro radial - Quanto a localização da esfera se desvia do círculo calculado na direção radial (do centro do círculo para fora).

    • Erro tangente - Erro da localização da esfera baseado em seu ângulo no círculo e na posição do eixo de rotação quando a esfera foi medida. Esses desvios são "transportados" para a localização da esfera. Assim, a primeira esfera terá sempre zero como erro de tangente; todos os outros erros de tangente da esfera são relativos à primeira medição. Esse erro mede essencialmente a precisão do posicionamento da mesa rotatória.

Observação: os erros radiais e tangentes são representados graficamente através da localização incorreta (que é exagerada) da esfera em relação a sua posição nominal.

    • Erro axial - Mede o desvio da localização da esfera do plano de melhor ajuste que foi calculado usando todos os centros de esfera. Valores positivos significam que o erro é "para cima", e valores negativos que é "para baixo". É representado graficamente através do escalonamento dos erros para que você possa ver as diferenças entre eles. Os desvios positivos são discos azuis sólidos, e os desvios negativos são anéis vermelhos. Sólido X Anéis foi criado caso o relatório seja impresso em uma impressora monocromática.

  • Você pode pressionar a tecla Imprimir [image] para imprimir uma cópia através da impressora padrão.

Relatório de mesa rotatória empilhada

Quando você calibra uma mesa rotatória no NC Gage, o centro dessa mesa é reportado como o ponto que está no eixo calculado, que está mais próximo do outro eixo. Isto é feito considerando-se os dois eixos juntos. Os pontos que representam o mais próximo que os eixos ficam da interseção são determinados, e esses pontos se tornam nos novos pontos reportados como o centro da mesa.

O NC Gage determina a localização na qual os dois eixos ficam mais próximos da interseção. Esses pontos são reportados como os centros de rotação para os dois eixos:

A - Eixo de rotação da mesa superior
B - Eixo de rotação da mesa inferior

Exemplo do eixo definido da mesa rotatória empilhada

Obs.:

Os cálculos usados pelo NC Gage são independentes da escolha do ponto do centro enquanto o ponto ficar no eixo de rotação.

Quando a primeira calibração é executada, o NC Gage usará o eixo nominal da outra mesa no cálculo. Os ajustes serão feitos quando a segunda mesa for calibrada.

Quando uma mesa é calibrada, os centros de ambas as mesas são atualizados, pois pequenas alterações no eixo do centro de uma mesa terão um pequeno efeito.

O deslocamento reportado entre as duas mesas é a diferença entre os dois pontos.

A distância entre as duas mesas reportada é a distância entre os dois pontos.


Gravar dados de calibração rotatória no controle

Use a tela Gravar dados de calibração rotatória no controle, após as mesas rotatórias ou articulações terem sido calibradas com sucesso, para enviar as informações de calibração para um bloco de variáveis macro do controlador.

  1. Pressione a tecla Sonda [image] na tela principal para acessar a tela Sonda.

  2. Pressione a tecla Gravar dados de calibração da mesa rotatória no controle [image] para exibir a tela Gravar dados de calibração da mesa rotatória no controle.

    • Para uma mesa rotatória:

    • Para uma articulação:

  3. Insira o primeiro número da variável macro (para Centro X da mesa base). Os números restantes das variáveis macro são atribuídos automaticamente.

  4. Pressione a tecla Confirmar [image] para transferir os valores calibrados para o controlador. Os números das variáveis macro serão preenchidos sequencialmente conforme mostrado. Cabe a você aplicar apropriadamente estes valores no controlador.

Área Parâmetros

  • DESVIO - O desvio entre o centro nominal e o centro calculado real. O centro real é calculado pelos dados em todas as posições de ângulos na calibração da articulação.

  • Deslocamento - O desvio entre o centro nominal e o centro calculado real. O centro real é calculado pelos dados em duas posições de ângulos ortogonais (0 e 90 ou 0 e -90). Ele é válido somente quando você tem dois ângulos na lista de calibração.


Localizar artefato de esfera para calibração dos eixos de rotação

Você tem que definir a esfera que está sendo usada ao calibrar uma mesa rotatória. O NC Gage precisa dessas informações: localização do centro, diâmetro, vetor da haste e posições da mesa rotatória da esfera. Se os valores não são conhecidos, você pode defini-los na tela Localizar artefato de esfera para calibração dos eixos de rotação.

  1. Acesse essa tela a partir da tela Calibração da mesa rotatória. A partir da tela Calibração da mesa rotatória, pressione a tecla Localizar artefato da esfera [image] para exibir a tela Localizar artefato de esfera para calibração dos eixos de rotação.

  2. O NC Gage exige informações para ajudar a entender onde está a haste da esfera. Posicione a sonda para que esteja no lado exatamente oposto (dentro do razoável) da esfera a partir da haste.

  3. Insira os valores da Distância de pré-toque e Distância de pesquisa na área Parâmetros de movimento.

  4. Pressione a tecla Ler posição da sonda [image] para aprendizar essa posição da sonda.

  5. Posicione a sonda diretamente acima da esfera para que quando a sonda for movida para baixo em linha reta, ela entre em contato com o topo da esfera.

  6. Pressione a tecla Ler posição da sonda [image] para aprendizar essa posição da sonda.

Obs.: O mesmo ponto pode ser usado nas etapas 2 a 5, pois a haste está abaixo da esfera. Pressione a tecla Retornar à etapa anterior [image] a qualquer momento para remover a última posição aprendida da sonda.

  7. Pressione a tecla Executar [image]. O NC Gage mede aproximadamente a esfera usando um padrão de localização de 4 pontos no topo. Os valores medidos, que podem ser aceitos ou rejeitados, são exibidos. Se necessário, os valores também podem ser manualmente editados antes de serem aceitos.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Calibração de máquina multirotacional

Calibração de sonda e cabeça em uma máquina multirotacional

A calibração da sonda e do eixo B em uma máquina multirotacional é implementada de maneira a responder a uma única pergunta, "Para um dado ângulo do eixo B, onde é o centro da sonda com relação ao centro de rotação da cabeça?"

Em uma situação ideal, a ponta da sonda poderia ser calibrada em uma única posição do eixo B e sua localização seria conhecida para todas as posições. Contudo, isto não ocorre, e é necessário estabelecer a posição da cabeça rotatória de múltiplas maneiras. O método escolhido depende dos requisitos de precisão.

Visão geral da calibração da sonda multirotacional

A primeira etapa em uma calibração de sonda multirotacional é estabelecer a localização da esfera de calibração. Você pode fazer isso usando métodos tradicionais (indicador de mostrador e bloco de medição). Você pode também usar a rotação do fuso para executar "localizar centro" duas vezes, uma com o eixo B em 0 e outra em 90.

Os detalhes do processo de medição estão definidos abaixo.

O centro calculado da rotação da cabeça deve estar no centro da ferramenta da esfera. Os desvios do centro da ferramenta da esfera são calculados para cada ângulo de articulação.

Os deslocamentos de ponta coletados são analisados juntos para que o deslocamento da ponta de uma posição do eixo B que não está calibrada possa ser estimado e usado em uma rotina de medição do NC Gage.

  • O primeiro passo da análise é calcular o plano de melhor ajuste usando todos os deslocamentos da sonda. O vetor normal do plano é o vetor de rotação do eixo B;- que deve estar muito perto de (0, 1, 0).

  • O próximo passo da análise é computar o círculo de melhor ajuste usando todos os deslocamentos da sonda. O centro é calculado no plano computado na primeira etapa. O esperado é que o centro deste círculo seja muito perto do centro da esfera de calibração. Um erro encontrado neste ponto é provavelmente causado por erros na definição do centro da esfera de calibração.

Os erros do centro de cada esfera relativos aos calculados para o círculo de melhor ajuste podem ser separados em três componentes:

  • O primeiro componente do erro é o erro tangencial ou de marcação. Isto representa o erro de uma posição da esfera computada com relação à posição prevista da esfera como uma diferença angular.

  • O segundo componente do erro é o erro radial. Isto representa o erro de uma posição da esfera computada com relação ao círculo de melhor ajuste como a diferença entre o raio do círculo de melhor ajuste e a distância a partir do centro da esfera ao centro do círculo.

  • O terceiro componente do erro é o erro axial. Ele representa a distância do centro da esfera ao plano de melhor ajuste.

O NC Gage cria a tabela de erros e os salva como parte da calibração do eixo B/sonda. Quando um elemento é criado em uma rotina de medição, o NC Gage constrói uma ponta para usar com base no ângulo do eixo B.. Se o ângulo do eixo B de um quadro de elemento foi usado na calibração, o NC Gage extrai as informações da tabela de calibração diretamente para definir o deslocamento da ponta. A compensação do vetor é usada se a calibração da posição B usou pontos suficientes. Se o eixo B não era parte da calibração, o deslocamento da sonda é definido usando o plano de melhor ajuste, o centro e a tabela de erros, interpolando quando necessário. É determinado se o mapa de compensação do vetor é girado e usado.

A seguinte tabela representa as novas informações armazenadas na tabela de calibração multirotacional:

Ângulo B | Deslocamento X | Deslocamento Y | Deslocamento Z | Erro tangencial | Erro radial | Erro axial | Mapa de compensação de vetor específico
0 | - | - | - | - | - | - | -
- | - | - | - | - | - | - | -
90 | - | - | - | - | - | - | -

Obs:

O centro X, Y e Z representa os valores delta entre a localização especificada pelo usuário para o centro da esfera de calibração e o centro calculado de melhor ajuste. Isto permite que o NC Gage lide com o batimento da sonda e use senos e cossenos para prever novas posições.

O NC Gage permite que você passe pela calibração completa do eixo B/ponta ou execute "refazer a calibração" par atualizar parte da tabela de erros.

Mais

Calibração do cabeçote da articulação

Definir os ângulos de calibração da articulação

Relatório de calibração da cabeça da articulação


Calibração do cabeçote da articulação

  1. Pressione a tecla Sonda [image] na tela principal.

  2. Pressione a tecla Calibração do cabeçote da articulação [image] para exibir a tela Calibração do cabeçote da articulação:

  3. Siga as instruções na tela e pressione a tecla Executar [image] para completar o procedimento. Ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

  4. Imediatamente após calibrar com êxito o cabeçote da articulação, pressione a tecla Visualizar o relatório de calibração [image] para exibir a tela Relatório de calibração do cabeçote da articulação.

Área Parâmetros

Essa área define os parâmetros de movimento.

  • Velocidade de avanço - Define a velocidade dos movimentos posicionais em milímetros por minuto (ou polegadas por minuto, se a unidade for polegadas) a que a sonda percorre durante a calibração da sonda.

  • Distância de pré-toque - Especifica a distância da localização de toque teórica para a qual a sonda se move antes de fazer um toque. É usada durante a calibração da sonda e é definida em milímetros ou polegadas.

  • Altura de rotação segura - A altura do eixo Z para a qual a sonda será movida entre movimentos de posicionamento do cabeçote. Esse valor é a altura do centro do ponto pivô em coordenadas da máquina no plano seguro. Antes de cada rotação do eixo da articulação, a sonda é movida para cima em Z para que o ponto pivô da articulação se mova em segurança para a altura especificada.

ADVERTÊNCIA: É fundamental que o valor da Altura de rotação segura seja corretamente definido para evitar a colisão da ponta com a mesa rotatória ou a peça. A menos que previamente definido, o valor padrão para esse parâmetro é 0 (zero).

Para mais informações sobre esse valor, veja "Uso de planos de segurança".

Área Definição do ângulo

Todos os ângulos de posição - Esses valores são definidos em outro local, que pode ser acessado clicando-se na tecla Definir os ângulos de calibração da articulação [image].

Obs. - O conjunto das posições do eixo da articulação e todos os outros parâmetros continua no arquivo da ponta, para que da próxima vez que a tela de calibração seja acessada, todos os valores sejam recuperados.

O seguinte está relacionado aos ângulos não primários:

Pontos por esfera - Esse valor define o número de pontos que são usados para medir cada esfera.

Área Calibração do cabeçote

A coluna Nominal define a localização do centro e os valores que existem na tela Configuração cinemática do NC Gage antes de entrar na tela Calibração do cabeçote da articulação.

A coluna Medido define a localização do centro e os valores são determinados pelo processo de calibração. Quando você aceita uma calibração, os valores medidos são gravados na configuração do NC Gage e se tornam os novos valores da coluna Nominal na próxima vez que for executada uma calibração. Eles aparecem na tela Configuração cinemática.

Coluna Nominal - Exibe a direção teórica quando a mesa é inicialmente calibrada. Sempre que a mesa rotatória for ser calibrada, são exibidos os valores anteriores.

Coluna Medido - Exibe os resultados da direção computada atual da calibração atual.

  • ID do eixo - A letra que identifica o eixo - A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

  • Comprimento total médio - O comprimento médio da ponta da ferramenta determinado durante o procedimento de calibração.

  • Eixo de rotação I, J, K - O valores I, J e K do vetor. Esses valores definem a direção do eixo em torno do qual a articulação gira. Esses valores são inicialmente definidos para estarem de acordo com as definições da tela Configuração cinemática.

Área da sonda

Coluna Nominal - Exibe a o diâmetro teórico quando a mesa é inicialmente calibrada.

Coluna Medido - Exibe o último diâmetro calibrado da sonda.

Diâmetro - Exibe o diâmetro da ponta da sonda.

Bolso - Exibe o número de bolsos da sonda definido quando a sonda foi criada.

Nome - Exibe o nome da sonda atual sendo usada.

Área Informações

Essa área fornece informações sobre o processo de calibração, incluindo o carimbo de data/hora da calibração atual ou anterior.

Área Definição da ferramenta da esfera

Esses valores definem a localização, tamanho e orientação do artefato da esfera de calibração. Você pode digitar esses valores diretamente ou aprendê-los pressionando o botão da definição da esfera de calibração. Uma descrição do processo de definição da esfera de calibração é dada posteriormente nesse documento. Se você pressiona o botão de definição da esfera, você é direcionado para definir a esfera. Quando você sai da tela de definição da esfera, os valores aprendidos são preenchidos na tela Calibração da esfera.

  • Centro X, Y e Z - Os valores de coordenadas da máquina X, Y e Z que definem o centro da esfera que é medida. Essa é a posição quando a mesa está em 0 (zero).

  • Diâmetro - O diâmetro da esfera medida e usada para calibrar a mesa.

  • I, J, K e C - A direção do vetor IJK para a haste da esfera de calibração e a posição do centro da mesa rotatória para medição da esfera. Os pontos vetoriais da haste ao centro da esfera.

Área Deslocamento do trabalho

Especifica o Deslocamento do trabalho no qual o artefato está localizado. Selecione Máquina para o mover em relação às coordenadas da máquina.

Teclas da barra de navegação

Retornar

Essa tecla retorna a visualização um nível para a tela anterior.

Avançar

Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.

Visualizar o relatório de calibração

Selecione essa tecla depois da conclusão com êxito da calibração para ver o relatório de calibração do cabeçote da articulação.

Selecionar uma sonda

Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.

Localizar artefato esférico

Essa tecla exibe a tela Localizar artefato esférico usada para medir a localização, tamanho e orientação do artefato esférico de calibração.

Para mais detalhes, veja "Localizar artefato esférico para calibração dos eixos rotatórios".

Configurar os ângulos de calibração da articulação

Essa tecla define os ângulos da posição do eixo da articulação para as posições de calibração.

Para mais detalhes, veja "Configurar os ângulos de calibração da articulação".

Aprender e criar um botão de comando (Executar)

Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento.

Cancelar todas as etapas/Anular

Para e reinicia a operação atual.

Selecionar deslocamento do trabalho

Essa tecla seleciona na lista de deslocamentos o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista.

Configurar a altura de movimento segura

Esse botão define a altura segura para se mover entre movimentos do eixo da articulação. Clique nesse botão para atualizar automaticamente o valor de Parâmetros de altura de rotação segura.

Para mais informações sobre esse botão, veja "Uso de planos de segurança".

Confirmar calibração

Pressione essa tecla para aceitar a calibração.

Minimizar

Essa tecla troca da tela do NC Gage para a janela principal de controle.

Ajuda

Essa tecla exibe o arquivo de ajuda do NC Gage.

Apagar

Essa tecla exclui toda a calibração da sonda do eixo B, para que você reinicie tudo do começo.

Se essa tecla é pressionada, a caixa de seleção Excluir todas as calibrações antigas é marcada. No momento da calibração, você verá um prompt "Tem certeza" se ela estiver selecionada.

Se você não pressiona o tecla Limpar, as calibrações efetuadas são mescladas com as calibrações anteriores. "Limpar" significa que o arquivo PRB é redefinido e todas as medições são descartadas.


Uso dos planos de segurança

A opção Altura de rotação segura (no pivô) na tela Calibração da cabeça da articulação mostra a altura segura para a articulação girar com segurança para qualquer ângulo.

Para evitar uma colisão quando a articulação gira de um ângulo para o próximo antes da medição de uma esfera, foi definido um plano de segurança. O NC Gage impulsiona primeiro o centro do pivô para esta linha. Em seguida, o NC Gage executa a rotação da articulação antes de medir a esfera.

A direção do plano de segurança definido é ao longo da mesa rotatória normal. A altura de rotação segura (no pivô) é a localização do pivô na direção quando o pivô está deslocado naquele nível. Não é em relação ao ângulo da articulação porque é a localização do pivô, não da ponta.

No diagrama a seguir, a linha amarela é o plano de segurança para uma máquina de demonstração. A altura é ao longo do eixo X (uma mesa normal):

Plano de segurança

Botão Definir a altura de movimento segura

O botão Definir a altura de movimento segura na tela Calibração da cabeça da articulação ajuda a definir uma altura de rotação segura (no pivô).

  1. Desloque passo a passo a ponta (sem considerar a posição do ângulo da articulação) acima do topo da esfera e ao longo da direção do plano de segurança:

Direção do plano de segurança

  2. Selecione o botão Definir a altura de movimento segura. O NC Gage calcula a altura de rotação segura (no pivô) e completa a caixa Altura de rotação segura (no pivô) .

Posição inicial

Você deve prestar mais atenção à posição inicial segura para o plano de segurança, e levar em consideração a altura segura na direção normal da mesa. Desloque passo a passo a sonda para uma localização mais segura no plano YZ para fornecer espaço suficiente para a rotação da articulação, e assim evitar colisões. Além disso, a posição inicial para a ponta deve ser mais alta do que o centro da esfera na direção X do plano de segurança.

Ângulo da articulação

Você deve considerar os ângulos da articulação inseridos para calibração, e evitar as posições de ângulo que oferecem risco dependendo das limitações da articulação, do espaço livre da máquina e da haste da esfera.

Preste mais atenção às posições do ângulo da articulação próximas à haste e às posições do ângulo nas quais o pivô é centralizado sob o centro da esfera na direção de segurança. Cheque cuidadosamente essas posições.


Definir os ângulos de calibração da articulação

Pressionar a tecla Definir os ângulos de calibração da articulação [image] na tela Calibração do cabeçote da articulação exibe a tela seguinte:

  1. Insira o valor de um ângulo no campo Ângulo da área Ângulo totalmente compensado.

  2. Insira o ângulo de início no campo Ângulo inicial da área Gerar sequência.

  3. Insira o ângulo final no campo Ângulo final da área Gerar sequência.

  4. Insira o total de posições que será necessário na caixa Número de posições da área Gerar sequência.

  5. Após inserir os valores de Ângulo inicial, Ângulo final e Número de posições, pressione a tecla Gerar lista de posições [image] para preencher a listagem Posições de calibração com base nesses valores.

  6. Insira um ângulo separado na caixa Ângulo na área Adicionar um ângulo. Pressione a tecla Adicionar um ângulo à lista de posições [image] para adicionar outro ângulo à lista Posições de calibração.

  7. Pressione a tecla Limpar a lista de posição [image] para limpar a listagem atual e iniciar novamente.

  8. Após a geração das posições, clique na tecla Executar [image] para aceitar a lista de posições de calibração.

Área Posições de calibração

Lista todas as posições de calibração atualmente definidas.

Área Ângulo totalmente compensado:

Ângulo - Esse ângulo é usado como o ângulo inicial quando é necessária uma calibração completa. Ele constrói o mapa de compensação de vetores.

Área Gerar sequência

Ângulo inicial - O valor do ângulo inicial no qual o cabeçote de sonda começa durante o processo de calibração (geralmente o valor do ângulo inferior da rotação da sonda).

Ângulo final - O valor do ângulo final em que o cabeçote de sonda completará sua rotação durante o processo de calibração (geralmente o valor do ângulo superior da rotação da sonda).

Número de posições - O número total de ângulos que o cabeçote de sonda irá girar durante o processo de calibração (inclui os ângulos inicial e final). Esse valor determina as posições de ângulo atual com base nos valores de Ângulo inicial e Ângulo final inseridos como descrito nas etapas acima.

Área Adicionar um ângulo

Ângulo - Um valor de ângulo que pode ser adicionado manualmente à lista Posições de calibração. Insira um ângulo e pressione a tecla Adicionar um ângulo à lista de posições [image] para atualizar manualmente a lista com o valor de ângulo introduzido.

Obs.: Quando você pressiona a marca de seleção verde, o controle retorna à tela Calibração do cabeçote da articulação e as definições do ângulo retornam à forma primária. Se o botão Anular estiver selecionado, as alterações não são revertidas à forma primária.

Obs.: O conjunto das posições do eixo B e todos os outros parâmetros permanecerão no arquivo da ponta para que da próxima vez que a tela de calibração seja acessada, todos os valores sejam recuperados.

Teclas da barra de navegação para essa tela

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Limpar a lista de posições Apaga todas as entradas na lista Posições de calibração. | Gerar lista de posições Gera a lista de posições de calibração com base nos valores de Ângulo inicial, Ângulo final e Número de posições, que são adicionados à lista Posições de calibração.
Adicionar um ângulo à lista de posições Lê o valor de Ângulo na área Adicionar um ângulo e adiciona esse ângulo à lista Posições de calibração. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Relatório da calibração da cabeça da articulação

Clique na tecla Visualizar relatório de calibração [image] na tela Calibração do cabeçote de articulação imediatamente após a conclusão com êxito de uma calibração.

Existem duas peças principais no arquivo de relatório da calibração do cabeçote da articulação:

  • A primeira consiste nas informações de vetor que salva somente o ângulo primário e contém somente a tabela de compensação de vetores.

  • A segunda contém as informações de calibração da articulação. Cada posição (incluindo a ponta primária) salva o deslocamento da ponta (desde o centro de rotação) e os erros do relógio, radiais e tangenciais. O arquivo é novamente gravado como se segue:

    • Se o ângulo primário é calibrado e os outros ângulos ignorados, somente a tabela de compensação de vetores é gravada no arquivo. As informações de calibração da articulação não são alteradas.

    • Se o ângulo primário não é calibrado (com cobertura total), mas os outros ângulos são calibrados, a tabela de compensação de vetores não é alterada, mas as informações de calibração da articulação são atualizadas no arquivo.

    • Se o ângulo primário e os outros ângulos são calibrados, todo o arquivo é substituído.

Detalhes do relatório

Obs.: O seguinte baseia-se no relatório acima com os eixos configurados e calibrados para os eixos conforme mostrado. Você precisa modificar os seguintes demonstrativos, conforme necessário, com os eixos apropriados se seu sistema for configurado de forma diferente.

  • O centro da rotação do cabeçote e seu deslocamento a partir do valor nominal são definidos pelos valores de Centro de rotação, Desvio de X, Desvio de Z e Eixo de rotação.

  • A unidade do desvio tangencial (ângulo) no plano YZ está em graus. Todas as outras unidades estão nas unidades de distância para as quais o NC Gage é configurado (MM no caso acima).

  • O Comprimento médio é a média dos valores de Comprimento encontrados na tabela de desvio.

  • O Comprimento encontrado na mesa de desvio é a distância do centro de rotação à linha de calibre.

  • Os valores de Deslocamento de XYZ são a distância do nominal para cada eixo.

Teclas da barra de navegação para essa tela

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Salvar o relatório em arquivo RTF Salva o arquivo de calibração no formato RTF para o nome de arquivo especificado. | Imprimir Imprime o relatório de calibração ativo exibido na tela.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Deslocamento do trabalho

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 6: Selecionar um deslocamento de trabalho

Etapa 6: Selecionar um deslocamento de trabalho

Um deslocamento de trabalho é um alinhamento. Ele define uma localização em particular no espaço 3D como a origem 0,0,0 do seu sistema de coordenadas.

Você pode selecionar um deslocamento de trabalho definido para usar na sua rotina de medição ou definir (configurar) deslocamentos de trabalho medindo determinados elementos.

  • Selecionar deslocamento do trabalho

  • Configurar deslocamentos de trabalho

Você também pode atualizar automaticamente um deslocamento de trabalho no fim de uma rotina de medição usando a tela Atualizar deslocamento do trabalho.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações. | Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista.
Configurar um eixo com ponto Essa tecla exibe a tela Configurar um eixo. | Configurar dois eixos com orifício Essa tecla exibe a tela Configurar dois eixos (orifício).
Configurar dois eixos com ressalto Essa tecla exibe a tela Configurar dois eixos (ressalto). | Configurar dois eixos com canto interno Essa tecla exibe a tela Configurar dois eixos (canto interno).
Configurar dois eixos com canto externo Essa tecla exibe a tela Configurar dois eixos (canto externo). | Configurar três eixos com esfera Usada para medir uma esfera e depois usar as coordenadas medidas para atualizar um deslocamento do trabalho especificado.
Configurar um eixo para ponto médio Essa tecla exibe a tela Configurar um eixo para ponto médio. | Configurar eixos de ângulo de rotação com linha Essa tecla exibe a tela Configurar eixos de rotação (ângulo).
Configurar ângulo de rotação com plano Essa tecla exibe a tela Configurar ângulo de rotação com plano. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Configurar deslocamentos de trabalho

Definir deslocamentos de trabalho permite atualizar o deslocamento de trabalho no controlador medindo uma seleção de elementos.

  1. Pressione a tecla Configurar deslocamentos de trabalho [image] na tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

Teclas para uma máquina de eixo de rotação

Teclas para uma máquina multirotacional

  2. Clique no procedimento de medição específico entre as seguintes opções:

  • Configurar um eixo

  • Configurar dois eixos (orifício)

  • Configurar dois eixos (boss)

  • Configurar dois eixos (canto interno)

  • Configurar dois eixos (canto externo)

  • Configurar três eixos com esfera

  • Configurar um eixo para ponto médio

  • Configurar ângulo dos eixos de rotação com uma linha

  • Configurar eixos rotatórios (ângulo) com chaveta

  • Configurar ângulo de rotação com plano

  • Configurar eixos rotatórios (ângulo) com superfície plana

  • Configurar eixos rotatórios (ângulo) com chave

  3. A tela apropriada aparece.

Observação: também pode atualizar um deslocamento de trabalho usando a tela Atualizar deslocamento do trabalho.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Configurar um eixo Essa tecla acessa a tela Configurar um eixo. | Configurar dois eixos (orifício) Essa tecla acessa a tela Configurar dois eixos (orifício).
Configurar dois eixos (boss) Essa tecla acessa a tela Configurar dois eixos (ressalto). | Configurar dois eixos (canto interno) Essa tecla acessa a tela Configurar dois eixos (canto interno).
Configurar dois eixos (canto externo) Essa tecla acessa a tela Configurar dois eixos (canto externo). | Configurar três eixos com esfera Essa tecla mede uma esfera e depois usa as coordenadas medidas para atualizar um deslocamento do trabalho especificado.
Configurar um eixo para ponto médio Essa tecla acessa a tela Configurar um eixo para ponto médio. | Configurar eixos de ângulo de rotação com uma linha Essa tecla acessa a tela Configurar eixos de rotação (ângulo), que define e exibe todos os elementos que geram um ângulo bem definido no plano do eixo de rotação usando uma linha.
Configurar ângulo dos eixos de rotação com plano Essa tecla acessa a tela Configurar ângulo de rotação com plano, que define e exibe todos os elementos que geram um ângulo bem definido no plano do eixo de rotação usando um plano. | Definir o eixo rotatório (Ângulo) com chaveta Essa tecla acessa a tela Configurar eixos rotatórios (ângulo) com chaveta.
Configurar eixos rotatórios (ângulo) com superfície plana Essa tecla acessa a tela Configurar eixos rotatórios (ângulo) com superfície plana. | Definir o eixo rotatório (Ângulo) com chave Essa tecla acessa a tela Configurar eixos rotatórios (ângulo) com chave.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.


Configurar um eixo

A tecla Configurar um eixo é mede um ponto na peça e depois usa essas coordenadas para atualizar um deslocamento do trabalho especificado.

  1. Pressione a tecla Configurar deslocamento de trabalho [image] na tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar um eixo [image] para exibir a tela Configurar um eixo:

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Ou pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • X Y ou Z medido - Especifica a localização do deslocamento do trabalho. O valor é aprendido a partir do processo de aprendizado do ponto. O eixo varia baseado na direção selecionada no canto inferior esquerdo da tela.

  • Deslocamento - O deslocamento do trabalho será deslocado nessa distância do ponto medido.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, a sonda se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla rola pela lista de deslocamentos de trabalho, um a um, cada vez que a tecla é pressionada. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Atualizar processo

  1. Posicionar a sonda acima do ponto.

  2. Pressione a tecla Ler posição [image]. A posição da ponta é lida como o centro do furo e a distância da superfície. Pressionar a tecla Voltar à etapa anterior [image] para cancelar essa posição e ler a nova posição.

  3. Pressionar a tecla Executar [image]; o NC Gage faz automaticamente a sondagem de um ponto ao longo da direção oposta à face de trabalho normal. A sonda pesquisará uma distância do raio da sonda mais três vezes a distância de pré-toque.

  4. Os valores medidos são atualizados quando a sondagem é concluída. Selecione o nome do Deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  5. Pressionar a tecla Confirmar [image] para salvar o valor do deslocamento do trabalho e atualizar esse eixo. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

  • Ler a posição da sonda acima da superfície.

  • Medir a superfície com a distância de pesquisa do raio da sonda + 3x a distância de pré-toque.

  • Voltar a ler o ponto da posição de leitura.


Configurar dois eixos (Orifício)

A tecla Configurar dois eixos com orifício mede o orifício de um círculo (elemento círculo interno) na peça e usa as coordenadas do centro para atualizar um deslocamento do trabalho especificado.

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar dois eixos com orifício [image] para exibir a tela Configurar dois eixos (orifício).

  3. Siga as instruções na tela para medir um círculo, selecione o deslocamento do trabalho a atualizar e, então, pressione a tecla Confirmar [image] para atualizar o deslocamento do trabalho. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Definição da sonda

Exibe informações relacionadas à sonda atualmente carregada.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • Medido - Especifica a localização do deslocamento de trabalho. O valor é aprendido a partir do processo de aprendizado do círculo (orifício) e exibido em coordenadas da máquina.

  • Destino - O deslocamento de trabalho será deslocado nessa distância do elemento medido.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, a sonda se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla rola pela lista de deslocamentos de trabalho, um a um, cada vez que a tecla é pressionada. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Atualizar processo

Observação: para máquina que têm eixos de articulação no cabeçote, o processo de aprendizado somente é suportado ao longo da direção da sonda do eixo da máquina.

  1. Posicionar a sonda no centro do orifício.

  2. Pressione a tecla Ler posição [image] . A posição da ponta é lida como o centro do furo e a distância da superfície. Pressionar a tecla Voltar à etapa anterior [image] para cancelar essa posição e ler a nova posição.

  3. Pressione a tecla Executar [image] e o NC Gage acionará a sonda e pesquisará o círculo (orifício) fazendo quatro toques automáticos. A partir deles, o NC Gage determina o centro do círculo.

    Imagem indicando a posição manual inicial para deslocar a sonda para (A) e os caminhos de sondagem automática (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos (posições 1-4)

  4. Os valores medidos são atualizados com o centro do círculo quando a sondagem é concluída. Selecione o nome do deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  5. Pressione a tecla Confirmar [image] para atualizar com o deslocamento do trabalho selecionado. Os eixos que não são paralelos aos valores de deslocamento do trabalho da face de trabalho normal são atualizados. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

  • Leia a posição da sonda no centro do orifício.

  • As medições do orifício ocorrerão no valor Z do ponto de leitura.

  • Estime o centro XY do orifício para ser lido o ponto de posição.

  • Meça o ponto na direção +X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção +Y usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -Y usando a distância de pesquisa.

  • Retorne à posição do centro.


Configurar dois eixos (Boss)

A tecla Configurar dois eixos com ressalto mede um ressalto circular (elemento círculo externo) na peça e depois usa as coordenadas do centro para atualizar um deslocamento do trabalho específico.

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar dois eixos com ressalto [image] para exibir a tela Configurar dois eixos (ressalto):

  3. Siga as instruções na tela para medir um círculo, selecione o deslocamento do trabalho a atualizar e, então, pressione a tecla Confirmar [image] para atualizar o deslocamento do trabalho. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Definição da sonda

Exibe informações relacionadas à sonda atualmente carregada.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • Medido - Especifica a localização do deslocamento de trabalho. O valor é aprendido a partir do processo de aprendizado do círculo (boss) e exibido em coordenadas da máquina.

  • Destino - O deslocamento de trabalho será deslocado nessa distância do elemento medido.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, a sonda se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla rola pela lista de deslocamentos de trabalho, um a um, cada vez que a tecla é pressionada. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Siga as instruções na tela para medir um círculo, selecione o deslocamento do trabalho a atualizar e, então, toque em OK para atualizar o deslocamento do trabalho.

Atualizar processo

Observação: para máquina que têm eixos de articulação no cabeçote, o processo de aprendizado somente é suportado ao longo da direção da sonda do eixo da máquina.

  1. Posicionar a sonda próxima ao lado do boss mostrado como posição A abaixo. Pressionar a tecla Ler posição [image]. A distância da superfície da face de trabalho será a mesma durante a medição.

  2. Posicionar a sonda acima do centro do boss mostrado como posição B abaixo. Pressionar a tecla Ler posição [image]. Essa localização será usada para determinar o centro do boss e a distância do boss para movimentação segura de ponto de medição em ponto de medição. Pressionar a tecla Voltar à etapa anterior [image] para cancelar essa posição de medição.

  3. Pressionar a tecla Executar [image]. O NC Gage faz um toque sob essa posição para determinar a altura do boss. Em seguida, faz automaticamente toques de forma semelhante à representada abaixo.

    Imagem indicando a posição manual inicial para deslocar a sonda para (A-B) e os caminhos de sondagem automática (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos (posições 1-4)

  4. Os valores medidos são atualizados com o centro do círculo quando a sondagem é concluída. Selecione o nome do Deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  5. Pressionar a tecla Confirmar [image] para atualizar o deslocamento do trabalho para os eixos na face de trabalho normal. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

  • Leia a posição da sonda perto do lado do ressalto; o valor de Z é a altura de medição.

  • Leia a posição da sonda acima do centro do ressalto. Os valores de XY definem o centro, o valor de Z é a altura segura.

  • Raio de pré-toque = distância 2D projetada entre dois pontos de posição de leitura.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 1, que é o raio de pré-toque do centro em +X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 2, que é o raio de pré-toque do centro em -X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 3, que é o raio de pré-toque do centro em +Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 4, que é o raio de pré-toque do centro em -Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.


Configurar dois eixos (canto interno)

A tecla Configurar dois eixos com canto interno mede um canto interno em uma peça e depois usa suas coordenadas de canto para atualizar um deslocamento de trabalho especificado.

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar dois eixos com canto interno [image] para exibir a tela Configurar dois eixos (canto interno).

Área Definição da sonda

Exibe informações sobre a sonda atualmente selecionada sendo usada na sua rotina de medição.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • XYZ medido e alvo - Especifica as localizações de XYZ medido e alvo do deslocamento de trabalho. Os valores medidos são aprendidos a partir do processo de aprendizado do canto (interno).

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Área Plano de segurança local

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla rola pela lista de deslocamentos de trabalho, um a um, cada vez que a tecla é pressionada. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Confirmar para atualizar o deslocamento do trabalho Esta tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Siga as instruções na tela para medir um canto interno, selecione o deslocamento do trabalho a atualizar e depois pressione a tecla Confirmar [image] para atualizar o deslocamento do trabalho selecionado.

Atualizar processo

  1. Posicione a sonda próxima a uma superfície que inclua o canto.

  2. Pressione a tecla Ler posição [image].

  3. Posicione a sonda próxima ao primeiro ponto da primeira face.

  4. Pressione a tecla Ler posição [image].

  5. Posicione a sonda próxima a uma segunda superfície que inclua o canto.

  6. Pressione a tecla Ler posição [image].

  7. Posicione a sonda próxima do primeiro ponto nessa segunda superfície.

  8. Pressione a tecla Ler posição [image].

  9. Pressione a tecla Executar [image] e o NC Gage faz automaticamente toques de forma semelhante à representada abaixo. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

A imagem à esquerda indica as posições de deslocamento manual (A-D) para as quais deve deslocar a sonda. A imagem à direita indica os caminhos de sondagem automáticos (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos nas posições 1-4.

  10. Os valores medidos são atualizados com a localização do canto quando a sondagem é concluída. Selecione o nome do Deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  11. Pressionar a tecla Confirmar [image] para atualizar o deslocamento do trabalho. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

  • Se estiver operando uma máquina de articulação, rode a sonda ao longo do eixo da máquina.

  • Leia a posição da sonda próxima ao primeiro ponto do primeiro lado do canto. Todas as medições serão tiradas no mesmo nível desse ponto.

Em uma máquina de articulação, você precisa primeiro girar a sonda ao longo de um eixo da máquina. A medição dos elementos do canto atualiza os outros dois eixos do deslocamento do trabalho:

    • Se a sonda estiver ao longo do eixo Z da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos X e Y dos Parâmetros.

    • Se a sonda estiver ao longo do eixo X da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos Y e Z dos Parâmetros.

    • Se a sonda estiver ao longo do eixo Y da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos X e Z dos Parâmetros.

  • Leia a posição da sonda próxima do segundo ponto do primeiro lado do canto.

  • Leia a posição da sonda próxima do primeiro ponto do segundo lado do canto.

  • Leia a posição da sonda próxima do segundo ponto do segundo lado do canto.

  • Determine o primeiro e segundo vetores de direção e os vetores normais.

  • Compense os pontos.

  • Determine o ponto do canto aproximado.

  • Posicione a sonda na posição do primeiro ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do segundo ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do terceiro ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do quarto ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 4x a distância de pré-toque.


Configurar dois eixos (canto externo)

A tecla Configurar dois eixos com canto externo mede um canto externo em uma peça e depois usa suas coordenadas de canto para atualizar um deslocamento de trabalho especificado.

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar dois eixos com canto externo [image] para exibir a tela Configurar dois eixos (canto externo):

Área Definição da sonda

Exibe informações sobre a sonda atualmente selecionada sendo usada na sua rotina de medição.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • XYZ medido e alvo - Especifica as localizações de XYZ medida e alvo do deslocamento de trabalho. Os valores medidos são aprendidos a partir do processo de aprendizado do canto (externo).

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Área Plano de segurança local

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Confirmar para atualizar o deslocamento do trabalho Estará disponível após a máquina ter aprendido a localização do elemento. Ela salvará o comando na rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Siga as instruções na tela para medir um canto externo, selecione o deslocamento do trabalho a atualizar e depois pressione a tecla Confirmar [image] para atualizar o deslocamento do trabalho selecionado.

Atualizar processo

  1. Posicione a sonda próxima a uma superfície que inclua o canto.

  2. Pressione a tecla Ler posição [image].

  3. Posicione a sonda próxima ao primeiro ponto da primeira face.

  4. Pressione a tecla Ler posição [image].

  5. Posicione a sonda próxima a uma segunda superfície que inclua o canto.

  6. Pressione a tecla Ler posição [image].

  7. Posicione a sonda próxima do primeiro ponto nessa segunda superfície.

  8. Pressione a tecla Ler posição [image].

  9. Selecione a tecla Executar [image] e, então, o NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

A imagem à esquerda indica as posições de deslocamento manual (A-E) para as quais deve deslocar a sonda. A imagem à direita indica os caminhos de sondagem automáticos (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos nas posições 1-4.

  10. Os valores medidos são atualizados com a localização do canto quando a sondagem é concluída. Selecione o nome do Deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  11. Pressionar a tecla Confirmar [image] para atualizar o deslocamento do trabalho. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

  • Se estiver operando uma máquina de articulação, rode a sonda ao longo do eixo da máquina.

  • Leia a posição da sonda próxima ao primeiro ponto do primeiro lado do canto. Todas as medições serão tiradas no mesmo nível desse ponto.

Em uma máquina de articulação, você precisa primeiro girar a sonda ao longo de um eixo da máquina. A medição dos elementos do canto atualiza os outros dois eixos do deslocamento do trabalho:

    • Se a sonda estiver ao longo do eixo Z da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos X e Y dos Parâmetros.

    • Se a sonda estiver ao longo do eixo X da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos Y e Z dos Parâmetros.

    • Se a sonda estiver ao longo do eixo Y da máquina, o primeiro ponto de leitura atualiza as áreas dos eixos X e Z dos Parâmetros.

  • Leia a posição da sonda próxima do segundo ponto do primeiro lado do canto.

  • Leia a posição da sonda próxima do primeiro ponto do segundo lado do canto.

  • Leia a posição da sonda próxima do segundo ponto do segundo lado do canto.

  • Determine o primeiro e segundo vetores de direção e os vetores normais.

  • Compense os pontos.

  • Determine o ponto do canto aproximado.

  • Cheque a posição da sonda. Se ela não estiver afastada do canto, mova-a para a interseção das duas linhas formadas pelos quatro pontos de aprendizado. Faça esse movimento à medida que os dois eixos se movem. Se a posição for acima da altura de medição, mova XY primeiro e depois Z; se a posição for inferior à altura de medição, mova Z e depois ZY.

  • Posicione a sonda na posição do primeiro ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Posicione a sonda aproximadamente do segundo ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Avance para o ponto além do canto para evitar colisão.

  • Posicione a sonda aproximadamente do terceiro ponto de leitura.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.

  • Posicione a sonda aproximadamente do quarto ponto de leitura.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.


Configurar três eixos com esfera

A tecla Configurar três eixos com esfera mede uma esfera e depois usa as coordenadas medidas para atualizar um deslocamento do trabalho especificado.

O número de pontos define o número de pontos que será usado para medir a esfera. O ângulo de nível inferior, que é normalmente 0 (equador), define o nível mais baixo a medir. O ângulo de nível superior, que é normalmente 90 (pólo norte) define o nível mais elevado a medir.

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar três eixos com esfera [image] para exibir a tela Configurar três eixos (esfera):

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • Parâmetros X, Y e Z - Definem o centro da esfera. A coluna Medido especifica os valores medidos do deslocamento do trabalho. A coluna Alvo define os valores teóricos do centro da esfera nas coordenadas do deslocamento do trabalho. Os valores teóricos podem ser qualquer valor, mas normalmente são zero.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - O deslocamento do trabalho será deslocado para esta distância do elemento medido.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar/aprender a localização do elemento.

Área Propriedades

  • Número de pontos - Define o número de pontos que será usado para medir a esfera.

  • Ângulo do nível inferior - É normalmente 0 (equador). Ele define o nível mais baixo a medir.

  • Ângulo do nível superior - É normalmente 90 (pólo norte). Ele define o nível mais alto a medir.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Siga as instruções na tela e selecione o deslocamento do trabalho a atualizar, e depois pressione a tecla Confirmar [image] para atualizar o deslocamento do trabalho selecionado.

Atualizar processo

  1. Posicione a sonda acima da parte superior do centro da esfera (posição A na imagem mostrada abaixo) e pressionar a tecla Ler posição [image].

  2. Pressione a tecla Aprender e criar um botão de comando [image].

  3. Executar o programa de monitoração do sistema. O NC Gage faz automaticamente toques da forma representada abaixo.

Caminho da esfera: A) posição de deslocamento 1-4) posições de ponto medidas automaticamente

  4. Assim que o elemento é medido, os valores medidos são atualizados. Selecione o nome do Deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado são atualizados na tela à medida que cada um é selecionado.

  5. Pressionar a tecla Confirmar [image] para atualizar o deslocamento do trabalho. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

Aprender o caminho do elemento esfera

A localização e o tamanho da esfera são determinados medindo um ponto no topo da esfera e tirando a amostra de mais 3 pontos próximo ao topo. Isso é como o elemento esfera é aprendido. Após a localização e o tamanho da esfera serem determinados, a esfera é medida novamente usando-se esses valores aprendidos. As medições são executadas usando-se o conjunto de valores nas caixas de parâmetros e propriedades de movimento.

  • Ler a posição da sonda, que deve estar acima do topo de esfera.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a posição de leitura de origem e mover 2x o raio da sonda na direção +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura original e mover 2x o raio da sonda na direção dos 120 graus do eixo +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura original e mover 2x o raio da sonda na direção dos 240 graus do eixo +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura de origem.

Executar o caminho do elemento esfera

  • O número de níveis e pontos para cada nível é determinado baseado nas entradas.

  • Se a posição atual for inferior à altura do plano de segurança, então, mover até ao plano de segurança.

  • Mover para a posição acima do primeiro ponto de pré-toque.

  • Baixar até ao nível mais baixo e medir se nível, se necessário, são adicionados movimentos evasivos entre cada ponto em um nível para evitar colisões.

  • Meça o resto do(s) nível(is) usando direções alternadas.

  • Medir o ponto no topo da esfera (se o ângulo do nível superior for 90).

  • Avance para a altura do plano de segurança.


Configurar um eixo para ponto médio

A tecla Configurar um eixo para ponto médio define um eixo de um deslocamento do trabalho como sendo o valor que está a meio caminho de duas superfícies paralelas.

  1. Pressione a tecla Configurar deslocamentos de trabalho [image] na tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar um eixo para ponto médio [image] para exibir a tela Configurar um eixo para ponto médio.

Área Definição da sonda

Exibe informações sobre a sonda atualmente selecionada sendo usada na sua rotina de medição.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Parâmetros

  • X Y ou Z medido - Especifica a localização do deslocamento do trabalho. O valor é aprendido a partir do processo de aprendizado do ponto. O eixo varia com base na direção selecionada na seção Eixo.

Obs.: A imagem do ícone da tela localizada na área superior esquerda dessa tela será atualizada com base nas seleções efetuadas nas áreas Eixo e Forma.

  • Alvo - O deslocamento do trabalho será configurado de modo que o ponto médio coincida com o valor do alvo quando o deslocamento do trabalho está ativado.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar e aprender a localização do elemento.

Área Eixo

  • Selecione a direção na qual as duas superfícies serão medidas para calcular o ponto médio. A área Parâmetros é atualizada de acordo.

Área Formato

  • Selecione a forma do elemento a ser medido que será usado para calcular o ponto médio.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla rola pela lista de deslocamentos de trabalho, um a um, cada vez que a tecla é pressionada. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Processo de aprendizado

  1. Selecionar o eixo particular conforme necessário na área Eixo da tela. Os eixos disponíveis são X, Y e Z.

  2. Selecionar a forma particular conforme necessário na área Forma da tela. As formas disponíveis são Web, Bolso e Passo. As três formas estão disponíveis quando você estiver configurando o eixo X ou Y. Somente a forma passo está disponível para Z.

Obs.: A imagem do ícone da tela localizada na área superior esquerda dessa tela é atualizada com base nas seleções efetuadas nas áreas Eixo e Forma.

  3. Inserir um valor de destino.

A seguinte matriz descreve o processo de aprendizado para cada combinação Forma/Eixo:

Eixos X, Y ou Z

Teia

  1. Primeiro lado de Web.

  2. Lado oposto de Web.

  3. Definir a Altura segura para se mover de um lado para o outro.

Bolso

  1. Primeiro lado do Bolso.

  2. Segundo lado do ponto.

Degrau

  1. Próximo ao ponto no nível de primeiro Passo.

  2. Próximo ao ponto no nível de segundo Passo.

  3. Afastado do segundo ponto.

  4. Definir a Distância de pré-toque e a Distância de pesquisa conforme necessário. Isso pode ser feito em qualquer momento.

  5. Selecionar o deslocamento do trabalho para atualizar. Isso pode ser feito em qualquer momento.

  6. Após o aprendizado dos pontos para definir a medição, você deve pressionar a tecla Executar [image]. O NC Gage prosseguirá para a medição da peça. O valor de ponto médio é calculado e exibido na tela.

  7. Clique na tecla Confirmar [image] para aceitar e salvar os resultados ou na tecla Cancelar [image] para rejeitar e não salvar os resultados.

Exemplos de forma

Formas Passo:

Formas Bolso e Web:


Configurar eixos de ângulo de rotação com uma linha

Use a tela Configurar eixos de rotação (ângulo) para definir e exibir todos os elementos que geram um ângulo bem definido no plano do eixo de rotação.

Use as etapas seguintes para acessar essa tela:

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar eixos de ângulo de rotação com uma linha [image] para exibir a tela Configurar eixos de rotação (ângulo):

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Mesa rotatória

  • ID do eixo - A letra que identifica o eixo: A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

Área Medição

  • Ângulo - Exibe os valores Medido e Alvo dos ângulos da mesa rotatória.

Área Propriedades

  • Número de Pontos - Define o número de pontos a ser medido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal na qual a sonda começa a procurar a superfície durante a medição.

  • Distância de pesquisa - A distância de pesquisa é a distância que a sonda percorre enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, a sonda se move à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar/aprender a localização do elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Processo de aprendizado

O conceito é medir uma linha que esteja no "Plano da mesa rotatória", para que o componente do eixo de rotação do deslocamento do trabalho possa ser configurado baseado nessa linha. A medição dessa linha determina um ângulo no plano e o ângulo do eixo de rotação corresponderá ao ângulo do destino quando o deslocamento do trabalho atualizado está ativo.

Existem dois cenários diferentes para a medição da linha:

  • O primeiro caso é quando o eixo normal do plano da mesa rotatória é paralelo (ou antiparalelo) ao eixo do fuso.

Na imagem acima, uma peça com uma inclinação de 30 graus no eixo C está fixa à mesa. Você precisa atualizar o deslocamento de trabalho ou eixo de rotação C para tornar o sistema de coordenadas de trabalho X+ igual à direção da linha quando o novo deslocamento do trabalho está ativo.

Primeiro, você deve girar a mesa C para alinhar a direção da linha amarela com a posição zero do deslocamento do trabalho (X+). A partir dessa etapa, o NC Gage pode reconhecer que o valor alvo calculado a partir da linha é aproximadamente 30, mas não 30+180=210 graus.

Exceto essa condição de alinhamento aproximado, as etapas de aprendizado são idênticas às etapas para o procedimento medir uma linha no NC Gage.

Conforme mostrado abaixo, a direção da linha amarela na superfície frontal está sendo medida. Você recebe prompts para aprender as posições dos pontos 1, 2 e 3. Assim que o NC Gage aprende essas posições de ponto, ele tem as informações necessárias para medir a linha automaticamente.

Na imagem acima, a direção da linha que é mostrada a preto descreve o caminho de medição. Tal é obtido posicionando a sonda nas três posições mostradas.

  • O segundo caso é quando o eixo normal do plano da mesa rotatória é perpendicular ao eixo do fuso.

Na imagem acima, uma peça com uma inclinação de 30 graus no eixo A está fixa à mesa. Você precisa atualizar o deslocamento de trabalho ou eixo de rotação A para que o sistema de coordenadas de trabalho Y+ seja igual à direção da linha amarela quando o novo deslocamento do trabalho está ativo.

Primeiro, você deve girar a mesa A para alinhar a direção da linha amarela com a posição zero do deslocamento do trabalho (Y+). A partir dessa etapa, o NC Gage pode reconhecer que o valor do destino calculado a partir da linha é aproximadamente 30, mas não 30+180=210 graus.

Nesse caso, exceto para a pré-condição de alinhamento aproximado, existe menos uma etapa no aprendizado da linha. Isso é porque no primeiro caso não temos certeza se a peça está à esquerda ou direita da linha definida usando os primeiros dois pontos, portanto, você é instruído a aprender um terceiro ponto "longe" da superfície.

Esse segundo caso é diferente, pois a direção da sonda e a direção do plano da mesa rotatória deixa somente uma possibilidade, portanto, sugerimos que você aprenda um terceiro ponto.

Aqui, você está tentando medir a direção da linha amarela que está no plano definido girando a mesa lateralmente (que parece uma cavilha na imagem mostrada acima).

Você recebe prompts para aprender as posições dos pontos 1 e 2. Assim que o NC Gage aprende essas posições de ponto, ele tem as informações necessárias para medir a linha automaticamente.

No exemplo acima, a direção da linha que é mostrada a preto descreve o caminho de medição. Tal é obtido posicionando a sonda nas duas posições mostradas.


Definir o eixo rotatório (Ângulo) com chaveta

Use a tela Configurar eixos de rotação (ângulo) com chaveta para definir e exibir todos os elementos que geram um ângulo bem definido no eixo de rotação.

Para acessar essa tela:

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar eixos de rotação (ângulo) com chaveta [image] para exibir a tela Configurar eixos de rotação (ângulo) com chaveta:

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Mesa rotatória

  • ID do eixo - A letra que identifica o eixo: A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

Área Medição

  • Ângulo - Exibe os valores Medido e Alvo dos ângulos da mesa rotatória.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal no qual a sonda começa a se aproximar do ponto de medição da superfície à velocidade de medição.

  • Intervalo do ângulo de pesquisa - Define o intervalo do ângulo de pesquisa ao encontrar e aprender um elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Aprender o processo

Consulte "Aprender processo" no tópico "Chaveta".

Executar processo

Consulte "Executar processo" no tópico "Chaveta".


Configurar ângulo de rotação com plano

A tela Configurar ângulos de rotação com plano configura os valores zero do deslocamento do trabalho para um conjunto de mesas rotatórias para colocar o plano medido perpendicular ao eixo do fuso.

Essa opção somente está disponível para sistemas com duas mesas rotatórias (empilhadas). Configura os valores zero do deslocamento do trabalho para ambos os eixos rotatórios simultaneamente medindo um plano. O NC Gage calcula os ângulos necessários para orientar o plano a ser perpendicular à sonda.

Use as etapas seguintes para acessar essa tela:

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar ângulo de rotação com plano [image] para exibir a tela Configurar ângulo de rotação com plano:

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Medição

  • Ângulo - Exibe os valores Medido e Alvo dos ângulos da mesa rotatória.

Área Método de medição

  • Padrão em grade - Define o método de medição como sendo em uma série de linhas quando estiver medindo o plano.

  • Padrão circular - Define o Método de medição como sendo em uma construção circular quando estiver medindo o plano.

Área Propriedades

  • Número de linhas - Define o número de linhas sendo medidas ao definir um plano com Padrão em grade.

  • Número de pontos por linha - Define o número de pontos em cada linha sendo medidos ao definir um plano com Padrão em grade.

  • Número de pontos - Define o número de pontos sendo medidos ao definir um plano com Padrão circular.

Área Parâmetros de movimento

  • Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

  • Distância de pesquisa - Especifica a distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar/aprender a localização do elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Processo de aprendizado

Para usar essa opção, você deve posicionar manualmente as mesas para que a superfície esteja aproximadamente perpendicular à sonda. Esse requisito facilita o aprendizado e a medição do plano.

O aprendizado do plano deve consistir nas mesmas etapas de aprendizado do elemento plano.

  1. Selecionar o método de medição Padrão em grade ou Padrão circular. Se for selecionado Padrão em grade, os controles Número de linhas e Pontos por linha são exibidos conforme mostrado na tela no topo desta página. Se for selecionado Padrão circular, o controle Número de pontos é exibido.

  2. Definir a Distância de pré-toque e a Distância de pesquisa.

  3. Definir a localização do padrão aprendendo dois pontos para definir a grade ou um diagonal do padrão circular.

  4. Assim que os dois pontos tenham sido definidos, pressione a tecla Executar [image] para iniciar o programa de monitoração. O NC Gage prossegue para a medição do plano. Após a medição do plano, o NC Gage calcula as rotações necessárias para colocar a superfície perpendicular à sonda. Você deve garantir que o deslocamento do trabalho correto está selecionado (isso pode ser feito em qualquer momento).

  5. Pressionar a tecla Confirmar [image] para usar os valores para definir o deslocamento do trabalho selecionado ou pressionar a tecla Cancelar [image] para anular o processo.


Definir o eixo rotatório (Ângulo) com superfície

Use a tela Configurar eixos de rotação (ângulo) com superfície plana para definir e exibir todos os elementos que geram um ângulo bem definido no eixo de rotação.

Para acessar essa tela:

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar eixos de rotação (ângulo) com superfície plana [image] para exibir a tela Configurar eixos de rotação (ângulo) com superfície plana:

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Mesa rotatória

  • ID do eixo - A letra que identifica o eixo: A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

Área Medição

  • Ângulo - Exibe os valores Medido e Alvo dos ângulos da mesa rotatória.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal no qual a sonda começa a se aproximar do ponto de medição da superfície à velocidade de medição.

  • Intervalo do ângulo de pesquisa - Define o intervalo do ângulo de pesquisa ao encontrar e aprender um elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Aprender o processo

Consulte "Aprender processo" no tópico "Superfície plana".

Executar processo

Consulte "Executar processo" no tópico "Superfície plana".


Definir o eixo rotatório (Ângulo) com chave

Use a tela Configurar eixos de rotação (ângulo) com chave para definir e exibir todos os elementos que geram um ângulo bem definido no eixo de rotação.

Para acessar essa tela:

  1. Pressione a tecla Configurar deslocamento do trabalho [image] na segunda página da tela principal. As teclas na parte inferior mudam para mostrar os diferentes tipos de elementos que você pode medir para configurar um deslocamento do trabalho.

  2. Pressione a tecla Configurar eixos de rotação (ângulo) com chave [image] para exibir a tela Configurar eixos de rotação (ângulo) com chave:

  3. Siga as instruções na tela e pressione a tecla Confirmar [image] para completar o procedimento. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Área Deslocamento da ponta

  • Deslocamento da ponta X, Y e Z - A posição da ponta da sonda em relação à linha de calibre.

Área Deslocamento do trabalho

  • Deslocamento do trabalho - Especifica o deslocamento do trabalho a ser atualizado.

Área Mesa rotatória

  • ID do eixo - A letra que identifica o eixo: A, B ou C dependendo do número de mesas rotatórias definidas no sistema.

Área Medição

  • Ângulo - Exibe os valores Medido e Alvo dos ângulos da mesa rotatória.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal no qual a sonda começa a se aproximar do ponto de medição da superfície à velocidade de medição.

  • Intervalo do ângulo de pesquisa - Define o intervalo do ângulo de pesquisa ao encontrar e aprender um elemento.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à última etapa Essa tecla retorna uma etapa no procedimento atual. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Configurar deslocamentos de trabalho Exibe uma nova tela com novas teclas para atualizar deslocamentos de trabalho em várias situações.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho da lista. | Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição.
Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla. | Confirmar para atualizar o deslocamento do trabalho Essa tecla fica disponível após a máquina ter aprendido a localização do elemento. Ela salva o comando na rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Aprender o processo

  1. Posicione a sonda próximo ao lado da chave na altura de inspeção, e pressione a tecla Ler posição [image].

  2. Posicione a sonda a uma altura segura acima do topo da chave e pressione a tecla Ler posição [image].

  3. Consulte a imagem abaixo.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira para uma posição do ângulo de pré-toque.

    • A sonda move-se para a altura de medição.

    • O eixo de rotação gira no sentido horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira para uma posição do ângulo de pré-toque.

    • A sonda move-se para a altura de medição.

    • O eixo de rotação gira então no sentido anti-horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira de volta à posição original.

    • O ângulo do meio da chave é calculado pelas duas posições de acionamento do eixo de rotação.

Executar processo

Consulte "Executar processo" no tópico "Chaveta".


Atualizar deslocamento de trabalho

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar até a tecla Atualizar deslocamento do trabalho aparecer.

  3. Pressione a tecla Atualizar deslocamento do trabalho [image] para exibir a tela Atualizar deslocamento do trabalho:

Área Lista de elementos

  • X, Y, Z, A, C - As listas de eixos de seleção de elemento exibem os elementos na rotina de medição que podem ser usados para definir o deslocamento do trabalho. As listas de eixos de seleção de elemento exibidas são dependentes da definição de seu sistema na ferramenta de configuração do NC Gage.

Área Deslocamento do trabalho

Especifica o Deslocamento do trabalho escolhido para atualização. Use a tecla Selecionar deslocamento do trabalho [image] para passar pela lista um item de cada vez.

Área Detalhes do elemento selecionado

  • Valores da peça - Essa caixa de somente leitura exibem os valores de posição/ângulo (XYZAC) do elemento selecionado. Esses valores já foram transformados para o sistema de coordenadas da peça.

  • Valores da máquina - Essa caixa de somente leitura exibe os valores de posição/ângulo (XYZAC) do elemento selecionado. Esses valores já foram transformados para o sistema de coordenadas da máquina.

  • Valores alvo - Essas caixas definem os valores de deslocamento adicional para cada eixo, mas usam valores de coordenadas da máquina como valores de referência padrão. A entrada será adicionada ao valor medido que será usado para definir o deslocamento do trabalho.

Comentário

Use essa caixa para digitar um comentário para o deslocamento do trabalho atualizado.

Procedimento detalhado:

Essa tela pode ser usada para atualizar automaticamente um deslocamento de trabalho no fim de uma rotina de medição ou para atualizar manualmente um deslocamento de trabalho após a inspeção dos elementos.

Para isso, é necessário adicionar um comando de atualização de deslocamento do trabalho a uma rotina de medição do NC Gage.

  1. Inspecione os elementos que serão usados para atualizar o deslocamento do trabalho usando o NC Gage.

  2. Pressione a tecla Atualizar deslocamento do trabalho [image] para acessar a tela Atualizar deslocamento do trabalho conforme descrito acima.

  3. Selecione os elementos definindo o deslocamento do trabalho na tela Atualizar deslocamento do trabalho.

  4. Pressione a tecla Confirmar [image] para adicionar o comando de atualização do deslocamento do trabalho {a rotina de medição do NC Gage. Pressione a tecla Retornar [image] para retornar à tela anterior.

Quando a rotina de medição é executada, ela atualiza o deslocamento do trabalho.

Para aprender o deslocamento do trabalho:

  1. Selecione o elemento em cada lista de eixo a ser atualizado. Nem todos os eixos necessitam ser atualizados. As caixas Valor são atualizadas para exibir a localização do elemento selecionado. Assim que a caixa Valor é atualizada com informações, a caixa Deslocamento correspondente fica disponível.

  2. Se desejado, digite uma distância de deslocamento nas caixas Deslocamento. A distância pode ser positiva ou negativa e representa a localização do elemento após o deslocamento do trabalho ser atualizado.

  3. Selecione o nome do deslocamento do trabalho na lista pressionando a tecla Selecionar um deslocamento do trabalho para atualizar [image] até o deslocamento do trabalho desejado ser realçado. Os parâmetros para cada deslocamento do trabalho realçado serão atualizados na tela à medida que cada um é selecionado.

  4. Caso a rotina de medição já tenha sido executada, o NC Gage pode atualizar imediatamente o deslocamento de trabalho. Configure a tela conforme desejado e selecione a tecla Executar [image]. Isto atualiza o deslocamento de trabalho selecionado e não salva o comando na rotina de medição.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento de trabalho na lista. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Executar Isso acessa a tela Executar a rotina de medição, onde você pode executar a rotina de medição.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Essa tecla troca da tela do NC Gage para a janela principal de controle.


Definição de quadros de controle

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 7: Definição de quadros de controle

Etapa 7: Definição de quadros de controle

Mover eixo rotatório

O comando Mover eixos de rotação é usado posiciona um ou mais eixos de rotação. Este comando não possui um ponto zero associado a ele, portanto, não requer o aprendizado do ponto zero.

Mais:

Mover eixo rotatório


Mover eixo rotatório

Um comando de eixo rotatório é usado somente em máquinas que têm mais de três eixos, tal como máquinas com uma mesa rotatória. Essencialmente, você posiciona a sonda em uma posição segura e depois posiciona os eixos rotatórios nas posições requeridas para o movimento.

Para adicionar um comando de movimento de eixo rotatório à rotina de medição, o NC Gage necessita que o software seja configurado corretamente.

Quando um comando de movimento de eixo rotatório é criado, ele define a posição na qual as mesas rotatórias estão quando esse comando de movimento de eixo rotatório está ativo. Se você tentar aprender um novo comando com o comando de movimento de eixo rotatório ativo e as mesas não estiverem na posição correta, será exibida uma mensagem de advertência e você não poderá aprender o elemento até que as mesas rotatórias estejam nas mesmas posições definidas no comando de movimento de eixo rotatório.

O NC Gage agora verifica quando você aprende um novo comando para assegurar que as mesas não foram movidas das posições definidas pelo comando de movimento de eixo rotatório. Se elas tiverem sido movidas, é dada uma advertência e o elemento não pode ser aprendido até as posições da mesa estarem de acordo com o comando de movimento de eixo rotatório.

A mensagem é:

Aviso: As posições atuais da mesa rotatória não correspondem à posição do eixo rotatório, corrija-as antes de continuar.

  1. Siga as instruções para Definição de um deslocamento de trabalho.

  2. Após o deslocamento de trabalho estar definido, a tecla Selecionar um deslocamento de trabalho [image] altera para a tecla Mover eixo de rotação [image]. Pressione a tecla Mover eixo rotatório [image] na barra de navegação da tela principal. A tela Mover eixo de rotação aparece:

  3. Insira as informações de´ponto seguro e rotação nas respectivas áreas.

  4. Selecione a direção do eixo primário na área Direção primária.

  5. Siga as instruções na tela para definir os parâmetros do comando de movimento do eixo rotatório.

Área Ponto seguro

  • X, Y, Z do ponto seguro - Define a localização das coordenadas X, Y e Z iniciais ou seguras para a sonda começar antes da execução da rotina de medição. A sonda retornará a esta localização antes de cada execução da rotina de medição.

Área Rotação

  • Rotação A, C - Exibe os valores aprendizados (em graus) para cada eixo do sistema.

Área Direção primária

  • X+, Y+, Z+, X-, Y-, Z- - Define a direção primária do eixo primário.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Definição dos caminhos de segurança

Home > Utilização do PC-DMIS NC Gage > Introdução > Etapa 8: Definição de um caminho de segurança

Etapa 8: Definição de um caminho de segurança

Os caminhos de segurança permitem que você defina uma distância acima de um plano ou cilindro através da qual a sonda pode mover-se em segurança para evitar entrar em contato com a peça ou outras obstruções.

Para informações sobre a definição de caminhos de segurança, consulte "Plano de segurança" no capítulo "Inserção de comandos de movimentos".

Assim que você terminar de definir seus caminhos de segurança, pode começar adicionando elementos de medição na sua rotina de medição. Veja "Criação de comandos de elemento".


Criação de comandos de elemento

O NC Gage fornece duas formas para criar comandos de elemento e os adicionar à rotina de medição para o NC Gage medir durante a execução.

Criação de comandos de elemento digitando valores de parâmetro

Para criar comandos de elemento digitando parâmetros, basta acessar a tela de comando do elemento apropriado, selecionar a caixa de seleção Aprender usando valores na tela, inserir todos os parâmetros e propriedades e, em seguida, tocar na tecla Aprender e criar um botão de comando. O NC Gage insere o comando de elemento na rotina de medição de acordo com o que você definiu.

Criação de comandos de elemento aprendizando um elemento

Criar comandos de elementos por "aprendizado" é o modo padrão quando você acessa a tela de comando de um elemento. Para aprender um elemento, você precisa deslocar manualmente passo a passo a sonda e aprender posições na peça de acordo com instruções na tela. O NC Gage interpreta as posições da sonda e preenche automaticamente os parâmetros na tela de comando do elemento com informações das posições aprendidas. O NC Gage permite que você insira o comando de elemento na rotina de medição de acordo com o este processo de "aprendizado".

Obs.: A sonda deve ser calibrada antes de você adicionar comandos de elemento (veja Calibração).

Você pode adicionar os seguintes comandos à rotina de medição.

Elementos medidos

  • Ponto

  • Círculo (orifício)

  • Círculo (ressalto)

  • Círculo (eixo)

  • Web

  • Bolso

  • Canto (Interno)

  • Canto (Externo)

  • Plano

  • Linha

  • Cilindro (orifício)

  • Cilindro (ressalto)

  • Cone (interno)

  • Cone (externo)

  • Esfera

  • Chave

  • Chaveta

  • Superfície plana

Elementos constuídos

  • Construir ponto

  • Construir linha

  • Construir círculo

Dimensões

  • Ângulo entre

  • Distância da dimensão

Concentricidade

  • Concentricidade

Funcionalidade adicional

  • Atualizar deslocamento do trabalho

  • Configurar rotação de coordenadas

Teclas

Você pode tocar em uma dessas teclas na barra de navegação para acessar a tela do elemento.

Teclas para uma máquina de eixo de rotação

Teclas para uma máquina multirotacional

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Medir ponto Abre a tela Medir ponto . | Medir orifício Abre a tela Medir orifício.
Medir boss Abre a tela Medir ressalto. | Medir a web Abre a tela Medir web.
Medir bolso Abre a tela Medir bolso. | Medir canto externo Abre a tela Canto externo.
Medir canto interno Abre a tela Canto interno. | Medir plano Abre a tela Medir plano.
Medir linha Abre a tela Medir linha. | Medir orifício do cilindro Abre a tela Medir orifício do cilindro.
Medir boss do cilindro Abre a tela Medir ressalto do cilindro. | Medir interior do cone Abre a tela Medir cone interno.
Medir exterior do cone Abre a tela Medir cone externo. | Medir esfera Acessa a tela Medir esfera.
Construir ponto Abre a tela Construir ponto para construir um ponto de interseção, ponto de projeção ou ponto médio a partir de dois elementos linha como entradas. | Construir linha Abre a tela Construir linha.
Construir círculo Abre a tela Construir círculo | Ângulo entre Abre a tela Ângulo entre, permitindo que você dimensione o ângulo entre dois elementos.
Distância Abre a tela Distância, permitindo que você dimensione a distância entre dois elementos. | Atualizar deslocamento de trabalho Abre a tela Atualizar deslocamento de trabalho, permitindo que você atualizeum deslocamento de trabalho no final de uma rotina de medição.
Gravar a variável Abre a tela Gravar a variável e permite que você grave dados de medição em uma variável macro no controle do NC. | Configurar o comprimento da ferramenta Existem dois métodos para atualizar o comprimento de uma ferramenta: Atualizar o comprimento da ferramenta - Imediato Usado como um comando de configuração único para definir o comprimento da ferramenta. É uma configuração independente e não faz parte nem aparece em uma rotina de medição. Configurar o comprimento da ferramenta - Controle da rotina de medição Usado para definir o comprimento da ferramenta que faz parte de um controle da rotina de medição.
Configurar rotação do sistema de coordenadas Abre a tela Configurar rotação do sistema de coordenadas, permitindo que você altere a rotação do sistema ao usar a máquina fora do NC Gage. | Concentricidade Abre a tela Concentricidade, permitindo que você calcule a concentricidade de um elemento a outro.
Medir eixo Abre a tela Medir círculo (eixo). | Chave Abre a tela Medir chave.
Chaveta Abre a tela Medir chaveta. | Superfície plana Abre a tela Medir suyperfície plana.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Propriedades comuns:

  • Tolerância


Ponto

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Ponto [image] na tela Medir para exibir a tela Medir ponto:

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades (Ativada somente quando a opção face de trabalho Inclinada é selecionada)

  • Ângulo para X - Define o primeiro ângulo do vetor na direção X do ponto. É a direção normal à superfície do ponto em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

  • Ângulo para Z - Define o primeiro ângulo do vetor na direção Z do ponto. É a direção normal à superfície do ponto em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância de pesquisa ao localizar e aprender um elemento. (Não disponível se Aprender usando valores na tela descrito na área "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Quando selecionado, desativa a opção Distância de pesquisa na área Parâmetros de movimento.)

Área Posição do ponto

  • XYZ nominal - Define a posição nominal do ponto inicial.

  • XYZ medido - Exibe a posição medida do ponto inicial.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Processo para aprender um ponto com face de trabalho normal:

  1. Pressione a tecla Selecionar a face de medição [image] e escolha a face de trabalho para o ponto (topo, esquerda, direita, frente, atrás ou inclinado).

  2. Posicionar a sonda acima da superfície onde você deseja medir o elemento ponto.

  3. Pressione a tecla Ler posição [image] . A posição da ponta é lida como posição inicial. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  4. Pressionar a tecla Aprender e criar um botão de comando [image]. O NC Gage faz um toque automaticamente de forma semelhante à representada abaixo.

    A posição A indica onde você deve posicionar a sonda. A linha vermelha mostra o caminho de medição. A posição 1 indica a posição do ponto medido.

  5. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressione a tecla Confirmar e anexar o comando atual ao final [image] para adicionar o comando do elemento à rotina de medição.

Processo para aprender um ponto com face de trabalho inclinada definido como normal:

  1. Pressione a tecla Selecionar a face de medição [image] e escolha a face de trabalho para o ponto (topo, esquerda, direita, frente, atrás ou inclinado). Para selecionar a opção Inclinado, pressione a tecla Selecionar face de medição até que ela mude para o ícone Inclinado [image].

  2. Posicionar a sonda acima da superfície onde você deseja medir o elemento ponto.

  3. Pressione a tecla Ler posição [image] . A posição da ponta é lida como posição inicial. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  4. Posicione a sonda longe da localização do ponto meido na direção da superfície.

  5. Pressione a tecla Ler posição [image] .

  6. Pressione a tecla Aprender e criar um botão de comando [image].

  7. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressione a tecla Confirmar e anexar o comando atual ao final [image] para adicionar o comando do elemento à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender o caminho do elemento ponto

  • Ler a posição atual.

  • Medir na direção da face de trabalho atual, a distância de pesquisa é 3x a distância de pré-toque.

  • Retrair para a posição de leitura.

Executar o caminho do elemento ponto

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Mover para a posição acima do ponto.

  • Mover para uma posição acima do ponto que corresponda à distância de pré-toque + raio da sonda da superfície nominal.

  • Medir ponto, o destino é a distância de pré-toque sob a superfície.

  • Mover para a altura do plano de segurança após a medição.


Circulo (orifício)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Circulo (orifício)

Medir círculo (orifício)

Para criar um comando Círculo (Orifício):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Círculo (orifício) [image] para exibir a tela Medir círculo (orifício):

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Número de pontos - Define o número de pontos que será sondado para o círculo durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do círculo a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo final - Define o final da seção do círculo que será medido. O ângulo inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o círculo não continuar ao redor para 360 graus, então, Aprender usando valores na tela podia ser usado para introduzir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e, em seguida, medir selecionado, o NC Gage mede o elemento.

  • Altura de medição - Este valor define a altura direcional (relativa ao vetor da sonda nominal) das medidas relativas aos parâmetros XYZ nominais. Um valor de zero significa que o elemento seria medido na localização do ponto XYZ definido nos parâmetros da caixa do grupo. Os valores negativos definem o quão abaixo do XYZ nominal o orifício deve ser medido. Os valores positivos definem o quão acima do XYZ nominal deve ser feita a medição.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do círculo definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorre procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na área Configurações opcionais estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e depois medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volte a medir imediatamente o elemento com as propriedades conforme definidas na tela. Testa todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Quando selecionado, desativa a opção Distância de pesquisa na área Parâmetros de movimento.)

Área Parâmetros

  • XYZD Nominal - Define a posição nominal do orifício do círculo.

  • XYZS medido - Exibe a posição medida do orifício do círculo.

Área Relatório de 3 eixos

Você pode usar o relatório de 3 eixos para definir o ponto XYZ de três formas.

  • Selecione um plano ou ponto medido usado para definir a altura de um elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda no centro do orifício e pressione a tecla Ler posição [image]. Essa será a localização de altura para todos os toques. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  2. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz quatro toques em cada direção positiva e negativa dos eixos principal e secundário.

    Imagem indicando a posição manual inicial para deslocar a sonda para (A) e os caminhos de sondagem automática (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos (posições 1-4)

  • Se ocorrer uma colisão, o processo para e aparece uma mensagem de erro.

  • Se a sonda falhar o orifício, modifique a distância de pesquisa e tente novamente.

  3. Assim que o elemento tiver sido medido, os valores medidos são atualizados.

  4. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Caminho do elemento específico e lógica

O seguinte é o caminho do elemento específico e a lógica integrados no NC Gage:

Aprender caminho do elemento orifício

  • Leia a posição da sonda no centro do orifício.

  • As medições do orifício ocorrerão no valor Z do ponto de leitura.

  • Estime o centro XY do orifício para ser lido o ponto de posição.

  • Meça o ponto na direção +X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção +Y usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -Y usando a distância de pesquisa.

  • Retorne à posição do centro.

Executar caminho do elemento orifício

  • Definir raio do pré-toque = raio do orifício - distância de pré-toque – raio da sonda.

  • Definir raio de destino = raio do orifício + distância de pré-toque – raio da sonda.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque. Esse ponto é uma distância do raio de pré-toque a partir do centro do orifício na direção do ângulo inicial.

  • Desça até ao nível de medição.

  • Meça o ponto, o destino é o raio de destino do centro do orifício ao longo do ângulo.

  • Retraia e avance para o pré-toque do ponto seguinte.

  • Meça o ponto, o destino é o raio de destino do centro do orifício ao longo do ângulo.

  • Continue do ângulo inicial até ao ângulo final medindo o número especificado de pontos.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Circulo (ressalto)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Círculo (ressalto)

Medir círculo (ressalto)

Para criar um comando Círculo (Boss):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Círculo (ressalto) [image] para exibir a tela Medir círculo (ressalto).

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Número de pontos - Define o número de pontos que será sondado para o círculo durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do círculo a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo final - Define o final da seção do círculo que será medido. O ângulo inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o círculo não é 360 graus contínuo, Aprender usando valores na tela pode ser usado para inserir a localização nominal com ângulos inicial e final devidamente definidos. Depois, com Aprender e depois medir selecionado, o NC Gage mede o elemento.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do círculo definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na área Configurações opcionais estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição permite que você insira a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Quando selecionado, desativa a opção Distância de pesquisa na área Parâmetros de movimento.)

Área Parâmetros

  • XYZD Nominal - Define a posição nominal do ressalto do círculo.

  • XYZS medido - Exibe a posição medida do resslato do círculo.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um plano ou ponto medido usado para definir a altura de um elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda perto da superfície no lado do boss e pressione a tecla Ler posição [image]. Será a localização de altura para todos os toques. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  2. Posicione a sonda acima do centro do boss e pressione a tecla Ler posição [image]. Tal será usado para determinar o centro do boss. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  3. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz um toque sob essa posição para determinar a altura do boss. Em seguida, faz automaticamente toques de forma semelhante à representada abaixo.

    Imagem indicando a posição manual inicial para deslocar a sonda para (A-B) e os caminhos de sondagem automática (linhas vermelhas) feitos pelo NC Gage à medida que mede quatro pontos (posições 1-4)

  4. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento boss

  • Leia a posição da sonda perto do lado do boss, o valor de Z será a altura de medição.

  • Leia a posição da sonda acima do centro do boss, os valores de XY definem o centro, o valor de Z é a altura segura.

  • raio pré-toque = distância projetada 2D entre dois pontos de posição de leitura.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 1, que é o raio de pré-toque do centro em +X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 2, que é o raio de pré-toque do centro em -X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 3, que é o raio de pré-toque do centro em +Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 4, que é o raio de pré-toque do centro em -Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

Executar caminho do elemento boss

  • Definir raio do pré-toque = raio do boss + distância de pré-toque + raio da sonda.

  • Definir raio de destino = raio do boss - distância de pré-toque – raio da sonda, se for < 0, definir como 0.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque. Esse ponto é uma distância do raio de pré-toque a partir do centro do boss na direção do ângulo inicial.

  • Desça até ao nível de medição.

  • Meça o ponto, o destino é o raio de destino do centro do boss ao longo do ângulo.

  • Retraia e avance para o pré-toque do ponto seguinte. Se necessário, use um ou mais movimentos mais pequenos para evitar contato com o boss.

  • Meça o ponto, o destino é o raio de destino do centro do boss ao longo do ângulo.

  • Continue do ângulo inicial até ao ângulo final medindo o número especificado de pontos.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Círculo (eixo)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Círculo (eixo)

Medir círculo (eixo)

Para criar um comando Círculo (eixo):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Círculo (eixo) [image] para exibir a tela Medir círculo (eixo):

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Número de pontos - Define o número de pontos que será sondado para o círculo durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do círculo a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo incluído - Define o intervalo para a medição com rotação. Os ângulos inicial e incluído somente são usados quando o elemento é medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o círculo não é 360 graus contínuo, Aprender usando valores na tela pode ser usado para inserir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e, em seguida, medir selecionado, o NC Gage mede o elemento.

Obs.: O número de pontos por linha será igualmente espaçado ao longo do círculo definido.

  • Rotação do eixo - Para medir um eixo girando o eixo C, selecione Sim. Do contrário, selecione Não.

Obs.: A avaliação de batimento do eixo somente é possível quando é usada a rotação do eixo C.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se a caixa de seleção Aprender usando valores na tela descrito na área "Configurações opcionais" estiver marcada.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição permite que você insira a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Quando selecionado, desativa a opção Distância de pesquisa na área Parâmetros de movimento.)

Área Parâmetros

  • XYZD Nominal - Define a posição nominal do eixo do círculo.

  • XYZD medido - Exibe a posição medida do eixo do círculo.

Área Relatório de 3 eixos

Você pode usar o relatório de 3 eixos para definir o ponto XYZ de três formas.

  • Selecione um plano ou ponto medido usado para definir a altura de um elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Processo de aprendizado

  1. Posicione a sonda perto da superfície no lado do eixo e pressione a tecla Ler posição [image]. Essa será a localização de altura para todos os toques. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  2. Posicione a sonda acima do centro do eixo e pressione a tecla Ler posição [image]. Isso será usado para determinar o centro do eixo. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  3. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz um toque no eixo, ao longo da direção radial. A direção da sondagem é da posição de movimento passo a passo ao centro do eixo.

Exemplo mostrando o ponto inicial e o ponto alvo

Note que somente o ângulo da articulação em que a direção da sonda é perpendicular à linha de centro do eixo pode ser suportado no momento:

  4. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Processo de aprendizado sem rotação do eixo

Para este processo de aprendizado, consulte a imagem a seguir:

Processo de aprendizado sem rotação do eixo

  1. Selecione Não para a opção Rotação do eixo.

  2. Posicione a sonda próximo à superfície do eixo no topo da linha central e pressione a tecla Ler posição [image]. Isto registra a primeira posição de movimento. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição medida.

  3. Posicione a sonda próximo à superfície do eixo no lado da linha central e pressione a tecla Ler posição [image]. Isto registra a segunda posição de movimento. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição medida.

  4. Posicione a sonda próximo à superfície do eixo e pressione a tecla Ler posição [image]. Isto registra a terceira posição de movimento. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição medida.

  5. Posicione a sonda para medição automática e pressione a tecla Para aprender e criar um comando [image]. O NC Gage faz automaticamente toques de forma semelhante à mostrada abaixo.

Toques para o processo de aprendizado sem rotação do eixo

Assim que o elemento tiver sido medido, os valores medidos são atualizados.

  6. Pressione a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Para retornar à tela anterior sem salvar, pressione a tecla Retornar [image].

Caminho do elemento específico e Construção lógica no NC Gage

Para aprender o caminho do elemento Eixo

  • Posicione a sonda próxima à superfície do eixo no topo da linha central. Pressione a tecla Ler a posição.

  • Posicione a sonda próxima à superfície do eixo no lado da linha central. Pressione a tecla Ler a posição.

  • Posicione a sonda próximo à superfície do eixo. Pressione a tecla Ler a posição.

  • Calcule o centro do eixo usando as posições de leitura.

  • Meça o primeiro ponto na superfície do eixo na direção do vetor da sondagem.

  • Meça o segundo ponto na superfície do eixo na direção do vetor da sondagem.

  • Meça o terceiro ponto na superfície do eixo na direção do vetor da sondagem.

  • Calcule o diâmetro e o centro do eixo.

  • Calcule o ângulo inicial e inclua o ângulo.

Para executar o caminho do elemento Eixo

  • Defina o raio do pré-toque: raio do eixo + distância de pré-toque + raio da sonda

  • Defina o raio alvo: raio do eixo - distância de pré-toque + raio da sonda

  • Se a posição atual for inferior ao plano de segurança, avance para o plano de segurança.

  • Mover para a posição de pré-toque acima no plano de segurança.

  • Mova para a posição de pré-toque no ângulo inicial. Esse ponto é uma distância do raio de pré-toque a partir do centro da mesa na direção do ângulo inicial.

  • Desça até ao nível de medição.

  • Meça o ponto. O alvo é o raio alvo a partir do centro da mesa ao longo do ângulo inicial.

  • Retraia e mova para a próxima posição de pré-toque. Continue executando as duas etapas acima até que todos os pontos tenham sido medidos.

  • Após a medição do último ponto, a sonda avança até o plano de segurança.

Processo de aprendizado com rotação do eixo

Para este processo de aprendizado, consulte a imagem a seguir:

Processo de aprendizado com rotação do eixo

  1. Selecione Sim para a opção Rotação do eixo.

  2. Posicione a sonda próximo à superfície do eixo e pressione a tecla Ler posição [image]. Isto registra a posição de movimento como a posição inicial da sondagem. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição medida.

  3. Posicione a sonda para medição automática; e pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição medida. O NC Gage faz automaticamente um toque no eixo, ao longo da direção radial. A direção da sondagem é da posição de movimento ao centro do eixo, como mostrado abaixo:

A direção da sondagem é da posição de movimento ao centro do eixo.

Assim que o elemento tiver sido medido, os valores medidos são atualizados.

  4. Pressione a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Para retornar à tela anterior sem salvar, pressione a tecla Retornar [image].

Caminho do elemento específico e Construção lógica no NC Gage

Para aprender o caminho do elemento Eixo

  • Posição da sonda próxima à superfície do eixo como o ponto inicial.

  • Ler a posição.

  • Calcule o vetor da sondagem usando a posição lida e o centro da mesa.

  • Medir um ponto na superfície do eixo na direção do vetor da sondagem.

  • Calcular o diâmetro e o centro do eixo.

  • Calcular o ângulo do vetor de sondagem como o ângulo inicial.

  • Retornar à posição inicial.

Para executar o caminho do elemento Eixo

  • Defina o raio do pré-toque: raio do eixo + distância de pré-toque + raio da sonda

  • Defina o raio alvo: raio do eixo - distância de pré-toque + raio da sonda

  • Se a posição atual for inferior ao plano de segurança, avance para o plano de segurança.

  • Mover para a posição de pré-toque acima no plano de segurança.

  • Mova para a posição de pré-toque no ângulo inicial. Esse ponto é uma distância do raio de pré-toque a partir do centro da mesa na direção do ângulo inicial.

  • Desça até ao nível de medição.

  • Meça o ponto. O alvo é o raio alvo a partir do centro da mesa ao longo do ângulo inicial.

  • Retraia e gire a mesa para o próximo ângulo.

  • Continue executando as duas etapas acima até que todos os pontos tenham sido medidos.

  • Após a medição do último ponto, a sonda avança até o plano de segurança.


Teia

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Teia

Medir a web

Para criar um comando Web:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Web [image] para exibir a tela Medir a web.

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

Obs.: As seguintes duas propriedades somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela na área Configurações opcionais está selecionada:

  • Comprimento do primeiro lado - Define a distância do primeiro ponto ao segundo.

  • Comprimento do segundo lado – Define a distância do ponto inicial, caso tenha sido projetado para o segundo lado, ao ponto no segundo lado.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na seção "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição permite que você insira a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Ativa as opções Comprimento do primeiro lado e Comprimento do segundo lado na área Propriedades e desativa a opção Distância de pesquisa na área Parâmetros de movimento quando selecionada.)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do centro da superfície superior da web.

  • XYZ medido - Exibe a posição medida do centro da superfície superior da web.

  • Ângulo para X - Define o ângulo do vetor da linha central da web. É a direção da linha em relação ao eixo X.

  • Largura (nominal) - define a largura nominal da web.

  • Largura (medida) - Exibe o largura medida da web.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Processo de aprendizado

  1. Posicionar a sonda próxima ao primeiro ponto no primeiro lado e pressionar a tecla Ler posição da sonda [image]. A distância da superfície da face de trabalho será igual em todos os pontos.

  2. Posicionar a sonda próxima ao segundo ponto no primeiro lado e pressionar a tecla Ler posição da sonda [image].

  3. Posicionar a sonda próxima ao ponto no segundo lado e pressionar a tecla Ler posição da sonda [image].

  4. Pressionar a tecla Aprender e criar um botão de comando [image] . O NC Gage move-se para o plano de segurança e faz automaticamente toques de forma semelhante à representada abaixo.

A-C) Posições de deslocamento 1-3) medidas automaticamente nas posições do ponto. As linhas vermelhas mostram o caminho de medição.

  5. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Pressionar a tecla Retornar [image] para voltar à tela anterior sem salvar.

Caminho do elemento específico e Construção lógica no NC Gage

Aprender caminho do elemento Web

  • Leia a posição da sonda próxima ao primeiro ponto do primeiro lado de web, o valor de Z será a altura de medição de todos os pontos

  • Leia a posição da sonda próxima ao segundo ponto do primeiro lado da web, a direção do primeiro ponto ao segundo ponto define o vetor de direção de web. Esse ponto determina a localização de medição aproximada do segundo ponto.

  • Leia a posição da sonda próximo a um ponto no segundo lado de web, a distância deste ponto à linha definida pelos primeiros dois pontos define a largura aproximada de web. Esse ponto determina a localização de medição aproximada do 3.º ponto.

  • Se a sonda for deixada abaixo da altura do plano de segurança, mover até à altura do plano de segurança.

  • Mover para a posição acima do primeiro ponto de leitura.

  • Desça até à altura de medição.

  • Meça o ponto, o alvo é a projeção do primeiro ponto na linha central de web.

  • Retrair e mover para a posição do segundo ponto de leitura.

  • Meça o ponto, o alvo é a projeção do segundo ponto na linha central de web.

  • Retrair e mover até à altura do plano de segurança.

  • Mova-a para um ponto acima do terceiro do ponto de leitura.

  • Desça até à altura de medição

  • Meça o ponto, o alvo é a projeção do terceiro ponto na linha central de web.

  • Retrair e mover até à altura do plano de segurança.

Executar caminho do elemento Web

  • Se a sonda estiver abaixo da altura do plano de segurança, mova-a para a altura do plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque.

  • Desça até à altura de medição.

  • Meça o ponto, o alvo é a projeção do primeiro ponto na linha central de web.

  • Retrair e mover para a posição do segundo ponto de pré-toque.

  • Meça o ponto, o alvo é a projeção do segundo ponto na linha central de web.

  • Retrair e mover até à altura do plano de segurança.

  • Mova-a para um ponto acima do terceiro do ponto de pré-toque.

  • Desça até à altura de medição

  • Meça o ponto, o alvo é a projeção do terceiro ponto na linha central de web.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Retrair e mover até à altura do plano de segurança.


Bolso

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Bolso

Medir bolso

Para criar um comando Bolso:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Bolso [image] para exibir a tela Medir bolso:

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

Obs.: As seguintes duas propriedades somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela na área Configurações opcionais está selecionada:

  • Comprimento do primeiro lado - Define a distância do primeiro ponto ao segundo.

  • Comprimento do segundo lado – Define a distância do ponto inicial, caso tenha sido projetado para o segundo lado, ao ponto no segundo lado.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na seção "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e depois medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Ativa as opções Comprimento do primeiro lado e Comprimento do segundo lado na área Propriedades e desativa a opção Distância de pesquisa na área Parâmetros de movimento quando selecionada.)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do centro da superfície superior do bolso.

  • XYZ Medido - Exibe a posição medida do centro da superfície superior do bolso.

  • Ângulo para X - Define o ângulo do vetor do bolso. É a direção da linha em relação ao eixo X.

  • Largura (nominal) - Define a largura nominal do bolso.

  • Largura (Medida) - Exibe a largura medida do bolso.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar

Essa tecla retorna a visualização um nível para a tela anterior.

Avançar

Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.

Retornar à etapa anterior

Remove as últimas posições da sonda aprendidas.

Ler a posição da sonda e continuar para a próxima etapa

Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.

Alternar foco entre

Alterna a colocação do cursor entre as diferentes áreas da tela.

Excluir comando atual/Excluir último criado

Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.

Aprender e criar um botão de comando

Somente está disponível após todas as posições da sonda necessárias identificarem a localização do elemento aprendidas. Faz com que a máquina meça o elemento.

Cancelar todas as etapas/Anular

Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.

Executar

Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite efetuar alterações e testar a execução do elemento antes de alocar o elemento à rotina de medição.

Minimizar

Essa tecla troca da tela do NC Gage para a janela principal de controle.

Configurações de tolerância

Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que aparece na tela Relatório.

Inserir ponto de movimento

Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.

Confirmar/adicionar comando

Para operações, isto confirma a seleção.

Para comandos, anexa o comando ao final da rotina de medição.

Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento.

Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados.

Ajuda

Acessa o arquivo de ajuda do NC Gage.

Aprender processo

  1. Posicionar a sonda próxima ao primeiro ponto no primeiro lado e pressionar a tecla Ler posição da sonda [image]. A distância da superfície da face de trabalho será igual em todos os pontos.

  2. Posicionar a sonda próxima ao segundo ponto no primeiro lado e pressionar a tecla Ler posição da sonda [image].

  3. Posicionar a sonda próxima ao ponto no segundo lado e pressionar a tecla Ler posição da sonda [image].

  4. Pressionar a tecla Aprender e criar um botão de comando [image] . O NC Gage mover-se-á para o plano de segurança e faz toques de forma semelhante à representada abaixo. A sonda pesquisará 4 vezes a distância de pré-toque enquanto estiver aprendendo esses pontos.

Caminho do bolso: posições de deslocamento A-C) ao longo da linha do centro 1-3) posições de ponto medidas. As linhas vermelhas mostram o caminho de medição.

  5. Pressione a tecla Confirmar a anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender o caminho do elemento bolso

  • Ler a posição da sonda próxima ao primeiro ponto do primeiro lado do bolso, o valor de Z será a altura de medição de todos os pontos

  • Leia a posição da sonda próxima ao segundo ponto do primeiro lado do bolso, a direção do primeiro ponto ao segundo ponto define o vetor de direção do bolso. Esse ponto determina a localização de medição aproximada do segundo ponto.

  • Ler a posição da sonda próxima a um ponto no segundo lado do bolso, a distância desse ponto à linha definida pelos primeiros dois pontos define a largura aproximada do bolso. Esse ponto determina a localização de medição aproximada do 3.º ponto.

  • Se a sonda for deixada abaixo da altura do plano de segurança, mover até à altura do plano de segurança.

  • Mover para a posição acima do primeiro ponto de leitura.

  • Desça até à altura de medição.

  • Medir o ponto, o destino é 4x a distância de pré-toque da linha do centro do bolso.

  • Retrair e mover para a posição do segundo ponto de leitura.

  • Medir o ponto, o destino é 4x a distância de pré-toque da linha do centro do bolso.

  • Retrair e mover para a posição do terceiro ponto de leitura.

  • Medir o ponto, o destino é 4x a distância de pré-toque da linha do centro do bolso.

  • Retrair e mover até à altura do plano de segurança.

Executar o caminho do elemento bolso

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque.

  • Desça até à altura de medição.

  • Medir o ponto, o destino é 2x a distância de pré-toque da linha do centro do bolso.

  • Retrair e mover para a posição do segundo ponto de pré-toque.

  • Medir o ponto, o destino é 2x a distância de pré-toque da linha do centro do bolso.

  • Retrair e mover para a posição do terceiro ponto de pré-toque.

  • Medir o ponto, o destino é 2x a distância de pré-toque da linha do centro do bolso.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Retrair e mover até à altura do plano de segurança.


Canto (Externo)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Canto (Externo)

Medir canto (Externo)

Para criar um comando Canto (Externo):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Canto (externo) [image] para exibir a tela Medir canto externo:

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

Obs.: As seguintes três propriedades somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela na área Configurações opcionais está selecionada:

  • Deslocamentos do lado inicial - Define as distâncias do primeiro e segundo pontos, respectivamente, da localização nominal do canto ao longo do primeiro lado, que está localizado na direção do ângulo inicial.

  • Deslocamentos do lado final - Define as distâncias do primeiro e segundo pontos respectivamente, desde a localização nominal do canto ao longo do segundo lado.

  • Primeiro lado para segundo lado é sentido horário - Por padrão, o NC Gage espera que o segundo lado esteja localizado no sentido horário do primeiro. Selecionar essa opção identifica que o segundo lado está localizado no sentido horário em relação ao primeiro.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na seção "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição permite que você insira a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Ativa as opções Iniciar deslocamentos laterais, Finalizar deslocamentos laterais e Primeiro lado para segundo lado é no sentido horário na área Propriedades e desativa a opção Distância de pesquisa na área Parâmetros de movimento quando selecionado.)

Área Parâmetros

  • Nominal (XY Nominal) - Define a posição nominal do canto.

  • Medido (XY Medido) - Mostra a posição medida do canto.

  • Ângulo inicial - Define o ângulo do lado inicial do canto. É a direção do lado em relação ao eixo principal. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX.

  • Ângulo incluído - Define o ângulo entre ambos os lados do canto.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar

Essa tecla retorna a visualização um nível para a tela anterior.

Avançar

Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.

Retornar à etapa anterior

Remove as últimas posições da sonda aprendidas.

Ler a posição da sonda e continuar para a próxima etapa

Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.

Alternar foco entre

Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.

Excluir comando atual/Excluir último criado

Exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, pode precisar excluir comandos usando a tela Editar a rotina de medição.

Aprender e criar um botão de comando

Somente está disponível após todas as posições da sonda necessárias identificarem a localização do elemento aprendidas. Faz com que a máquina meça o elemento.

Cancelar todas as etapas/Anular

Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.

Executar

Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite efetuar alterações e testar a execução do elemento antes de alocar o elemento à rotina de medição.

Minimizar

Essa tecla troca da tela do NC Gage para a janela principal de controle.

Configurações de tolerância

Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que aparece na tela Relatório.

Inserir ponto de movimento

Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.

Confirmar/adicionar comando

Para operações, isto confirma a seleção.

Para comandos, anexa o comando ao final da rotina de medição.

Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento.

Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados.

Ajuda

Acessa o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda próxima do primeiro ponto no primeiro lado do canto e pressione a tecla Ler posição [image].

  2. Posicione a sonda próxima do segundo ponto no primeiro lado do canto e pressione a tecla Ler posição [image].

  3. Posicione a sonda próxima do primeiro ponto no segundo lado do canto e pressione a tecla Ler posição [image].

  4. Posicione a sonda próxima do segundo ponto no segundo lado do canto e pressione a tecla Ler posição [image].

  5. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image] . O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

Caminho do canto externo: A-D) posições de deslocamento 1-4) posições do ponto medidas automaticamente. As linhas vermelhas mostram o caminho de medição.

  6. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento canto externo

  • Leia a posição da sonda próxima ao primeiro ponto do primeiro lado do canto. Todas as medições serão tiradas ao nível desse ponto.

  • Leia a posição da sonda próxima do segundo ponto do primeiro lado do canto.

  • Leia a posição da sonda próxima do primeiro ponto do segundo lado do canto.

  • Leia a posição da sonda próxima do segundo ponto do segundo lado do canto.

  • Determine o primeiro e segundo vetores de direção e os vetores normais.

  • Compense os pontos.

  • Determine o ponto do canto aproximado.

  • Avance para a altura do plano de segurança.

  • Posicione a sonda acima da posição do primeiro ponto de leitura.

  • Desça até à altura de medição.

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Posicione a sonda aproximadamente do segundo ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Avance para o ponto além do canto para evitar colisão.

  • Posicione a sonda aproximadamente do terceiro ponto de leitura.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.

  • Posicione a sonda aproximadamente do quarto ponto de leitura.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.

Executar o caminho do elemento canto externo

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque.

  • Desça até à altura de medição

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Posicione a sonda no segundo ponto de pré-toque.

  • Meça em direção à superfície do primeiro lado, a profundidade corresponde ao primeiro ponto do segundo lado.

  • Avance para o ponto além do canto para evitar colisão.

  • Posicione a sonda no terceiro ponto de pré-toque.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.

  • Posicione a sonda no quarto ponto de leitura.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Meça em direção à superfície do segundo lado, a profundidade corresponde ao primeiro ponto do primeiro lado.


Canto (Interno)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Canto (Interno)

Medir canto (Interno)

Para criar um comando Canto (Interno):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Canto (interno) [image] para exibir a tela Medir canto (interno):

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

Obs.: As seguintes três propriedades somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela na área Configurações opcionais está selecionada:

  • Deslocamentos do lado inicial - Essas são as distâncias do primeiro e segundo pontos, respectivamente, desde a localização nominal do canto ao longo do primeiro lado, que está localizado na direção do ângulo inicial.

  • Deslocamentos do lado final - Esses são as distâncias do primeiro e segundo pontos respectivamente desde a localização nominal do canto ao longo do segundo lado.

  • Primeiro lado para segundo lado é sentido horário - Por padrão, o NC Gage espera que o segundo lado esteja localizado no sentido horário do primeiro. Selecionar essa opção identifica que o segundo lado está localizado no sentido horário em relação ao primeiro.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorrerá procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na área "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição permite que você insira a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Permite que você insira os valores nominais do elemento e meça o software nessa localização. (Ativa as opções Iniciar deslocamentos laterais, Finalizar deslocamentos laterais e Primeiro lado para segundo lado é no sentido horário na área Propriedades e desativa a opção Distância de pesquisa na área Parâmetros de movimento quando selecionado.)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do canto.

  • XYZ Medido - Mostra a posição medida do canto.

  • Ângulo inicial - Define o ângulo do lado inicial do canto. É a direção do lado em relação ao eixo X.

  • Ângulo incluído - Define o ângulo entre ambos os lados do canto.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar

Essa tecla retorna a visualização um nível para a tela anterior.

Avançar

Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.

Retornar à etapa anterior

Remove as últimas posições da sonda aprendidas.

Ler a posição da sonda e continuar para a próxima etapa

Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.

Alternar foco entre

Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.

Excluir comando atual/Excluir último criado

Exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.

Aprender e criar um botão de comando

Somente está disponível após todas as posições da sonda necessárias identificarem a localização do elemento aprendidas. Faz com que a máquina meça o elemento.

Cancelar todas as etapas/Anular

Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.

Executar

Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite efetuar alterações e testar a execução do elemento antes de alocar o elemento à rotina de medição.

Minimizar

Essa tecla troca da tela do NC Gage para a janela principal de controle.

Configurações de tolerância

Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que aparece na tela Relatório.

Inserir ponto de movimento

Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.

Confirmar/adicionar comando

Para operações, isto confirma a seleção.

Para comandos, anexa o comando ao final da rotina de medição.

Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento.

Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados.

Ajuda

Acessa o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda próxima do primeiro ponto no primeiro lado do canto e pressione a tecla Ler posição [image].

  2. Posicione a sonda próxima do segundo ponto no primeiro lado do canto e pressione a tecla Ler posição [image].

  3. Posicione a sonda próxima do primeiro ponto no segundo lado do canto e pressione a tecla Ler posição [image].

  4. Posicione a sonda próxima do segundo ponto no segundo lado do canto e pressione a tecla Ler posição [image].

  5. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image] . O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

Caminho do canto interno: A-E) posições de deslocamento 1-5) posições do ponto medidas automaticamente. As linhas vermelhas mostram o caminho de medição.

  6. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento canto interno

  • Leia a posição da sonda próxima ao primeiro ponto do primeiro lado do canto. Todas as medições são tiradas no mesmo nível desse ponto.

  • Leia a posição da sonda próxima do segundo ponto do primeiro lado do canto.

  • Leia a posição da sonda próxima do primeiro ponto do segundo lado do canto.

  • Leia a posição da sonda próxima do segundo ponto do segundo lado do canto.

  • Determine o primeiro e segundo vetores de direção e os vetores normais.

  • Compense os pontos.

  • Determine o ponto do canto aproximado.

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança

  • Posicione a sonda no ponto acima da posição do primeiro ponto de leitura.

  • Desça até à altura de medição

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do segundo ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do terceiro ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Posicione a sonda aproximadamente do quarto ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 4x a distância de pré-toque.

  • Avance para a altura do plano de segurança.

Executar caminho do elemento canto interno

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança

  • Posicione a sonda no ponto acima da posição do primeiro ponto de pré-toque.

  • Desça até à altura de medição

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 2x a distância de pré-toque.

  • Posicione a sonda aproximadamente do segundo ponto de leitura.

  • Meça em direção à superfície do primeiro lado, a distância de pesquisa é 2x a distância de pré-toque.

  • Posicione a sonda aproximadamente do terceiro ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 2x a distância de pré-toque.

  • Posicione a sonda aproximadamente do quarto ponto de leitura.

  • Meça em direção à superfície do segundo lado, a distância de pesquisa é 2x a distância de pré-toque.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Avance para a altura do plano de segurança.


Plano

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Plano

Medir plano

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Plano [image] para exibir a tela Medir plano.

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

Obs.: Estas duas propriedades a seguir somente estão disponíveis quando a opção Padrão de grade está selecionada na área Método de medição.

  • Número de linhas - Define o número de linhas que serão sondadas para o plano.

  • Pontos por linha - Especifica um número de pontos que serão medidos em uma linha.

Obs.: A propriedade a seguir somente está disponível quando a opção Padrão circular está selecionada na área Método de medição.

  • Número de pontos - Define o número de pontos ao redor do padrão circular que serão sondados para o plano.

Obs.: A propriedade a seguir somente está disponível quando a caixa de seleção Aprender usando valores na tela está selecionada na área Configurações opcionais e a opção Padrão circular está selecionada na área Método de medição.

  • Diâmetro - Define o diâmetro do padrão circular para o método de medição.

Obs.: As duas propriedades a seguir somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela está selecionada na área Configurações opcionais e a opção Padrão de grade está selecionada na área Método de medição.

  • Comprimento - É a distância ao longo do eixo principal do primeiro ao último ponto. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX.

  • Comprimento - É a distância ao longo do eixo secundário do primeiro ao último ponto. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

Observação: o número de linhas e pontos por linha será igualmente espaçado ao longo da área do plano definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância de pesquisa ao encontrar e aprender um elemento. (Não disponível se Aprender usando valores na tela descrito na área "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Permite que você insira os valores nominais do elemento e meça o software nessa localização. (Esta opção ativa ou desativa outras opções nas áreas Propriedades e Parâmetros de movimento, dependendo da seleção feita na área Método de medição.)

Área Parâmetros

  • Nominal (XYZ nominal) - Define a posição nominal do plano.

  • Medido (XYZ medido) - Exibe a posição medida do plano.

  • Ângulo para Z - Define o primeiro ângulo do vetor na direção Z do plano. É a direção normal à superfície do plano em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para X - Define o primeiro ângulo do vetor na direção X do plano. É a direção normal à superfície do plano em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Obs.: O ângulo para Z e o ângulo para X estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Área Método de medição

Obs.: As opções na área Propriedades são ativadas ou desativadas, dependendo da seleção feita. Veja mais detalhes na área "Propriedades".

  • Padrão em grade - Define um padrão em grade a usar quando estiver medindo o plano.

  • Padrão circular - Define um padrão circular a usar quando estiver medindo o plano.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pressione-a várias vezes para escolher uma diferente face de medição. As faces disponíveis são: Topo, Esquerda, Direita, Frente, Trás e Inclinada. Se Inclinada for selecionada, o ícone de tecla muda para o ícone Inclinada. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |

Processo para aprender um plano com face de trabalho definida normal usando a opção Padrão de grade:

  1. Seleciona Padrão de grade na área Método de medição da tela Medir plano.

  2. Pressione a tecla Selecionar a face de medição [image] até que a face de trabalho desejada seja configurada para o plano a ser definido (topo, esquerda, direita, frente, atrás ou inclinado). Se a opção Inclinado está selecionada, a tecla Selecionar face de medição muda para a tecla Inclinado [image]. Veja mais detalhes em "Processo para aprender um plano com face de trabalho Inclinada definida normal usando a opção Padrão de grade".

Observação: a face de trabalho selecionada deve ser a mesma do plano normal.

  3. Dois pontos na grade serão aprendidos mexendo a sonda para a localização apropriada da face de trabalho selecionada. Posicione a sonda acima da superfície onde você deseja medir o plano. Isto indica o primeiro canto do plano.

  4. Pressione a tecla Ler posição da sonda [image]. Os valores de posição da ponta são lidos como coordenadas para o primeiro canto do padrão em grade no elemento plano. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  5. Posicionar a sonda acima do segundo canto do padrão em grade.

  6. Pressione a tecla Ler posição da sonda [image]. A posição X/Y da ponta é lida como as coordenadas do segundo canto. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição. Uma área retangular na face de trabalho selecionada será registrada com os pontos aprendidos nas coordenadas da máquina, definido a área de sondagem.

  7. Pressione a tecla Aprender e criar um botão de comando [image] e execute o programa do monitor em CNC. Será feita automaticamente a sondagem de quatro pontos nas localizações definidas do canto da grade. A seguir pode ser vista a face de trabalho -Y selecionada, os dois pontos sondados nas posições P1 e P2 em amarelo e o caminho de sondagem em vermelho:

    Definição de um plano usando duas posições de jog (P1, P2), face de trabalho não inclinada e padrão de grade.

Assim que o elemento tiver sido aprendido e medido, os valores medidos são atualizados e a medição será feita ao longo do plano real normal.

  8. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Processo para aprender um plano com face de trabalho Inclinada definida normal usando a opção Padrão de grade

  1. Seleciona Padrão de grade na área Método de medição da tela Medir plano.

  2. Pressione a tecla Selecionar face de medição [image] até que ela mude para o ícone Inclinado [image].

  3. Três pontos na grade serão aprendidos mexendo a sonda para a localização apropriada da face de trabalho selecionada. Posicione a sonda acima do primeiro canto da grade. Isto indica o primeiro canto do plano. Pressione a tecla Ler posição da sonda [image].

  4. Posicione a sonda acima do segundo canto da grade, indicando o segundo canto da grade e pressione a tecla Ler posição da sonda [image].

  5. Posicione a sonda acima do canto oposto da grade e pressione a tecla Ler posição da sonda [image].

  6. Uma área retangular na superfície será registrada com os pontos aprendidos na área de sondagem. Pressione a tecla Aprender e criar um botão de comando [image] e execute o programa do monitor em CNC. Quatro pontos serão sondados automaticamente as localizações de canto da grade definidas como mostrado abaixo, com três pontos de sonda nas posições P1, P2 e P3 em amarelo e o caminho de sondagem em vermelho:

Definição de um plano usando três posições de jog (P1, P2, P3), face de trabalho não inclinada e padrão de grade.

Os valores nominais para a área do centro, normal e sondagem serão atualizados após a sondagem ser feita. Assim que o plano tiver sido aprendido e medido, a medição será feita ao longo do plano real normal.

  7. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Processo para aprender um plano com face de trabalho definida normal usando a opção Padrão circular

  1. Selecione Padrão circular na área Método de medição da tela Medir plano.

  2. Pressione a tecla Selecionar a face de medição [image] até que a face de trabalho desejada seja configurada para o plano a ser definido (topo, esquerda, direita, frente, atrás ou inclinado). Se a opção Inclinado está selecionada, a tecla Selecionar face de medição muda para a tecla Inclinado [image]. Veja mais detalhes em "Processo para aprender um plano com face de trabalho Inclinada definida normal usando a opção Padrão circular".

Observação: a face de trabalho selecionada deve ser a mesma do plano normal.

  3. Dois pontos no círculo serão aprendidos mexendo a sonda para a localização apropriada da face de trabalho selecionada. Posicione a sonda acima da superfície onde você deseja medir o círculo. Isto indica o primeiro ponto do diâmetro do círculo.

  4. Pressione a tecla Ler posição da sonda [image]. Os valores de posição da ponta são lidos como coordenadas para o primeiro lado do padrão circular no elemento plano. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  5. Posicionar a sonda acima do ponto do círculo. Pressione a tecla Ler posição da sonda [image]. Uma área circular na face de trabalho selecionada será registrada com os pontos aprendidos nas coordenadas da máquina, definido a área de sondagem. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  6. Pressione a tecla Aprender e criar um botão de comando [image] e execute o programa do monitor em CNC. Com estes dois pontos definidos indicando os limites do elemento círculo, o NC Gage fará automaticamente a sondagem dentro do círculo, como mostrado abaixo, usando a face de trabalho Y selecionada, os dois pontos de sondagem nas posições P1 e P2 selecionadas e o caminho de sondagem em vermelho:

    Definição de um plano usando duas posições de jog (P1, P2), face de trabalho não inclinada e padrão circular.

Os valores nominais para a área do centro, normal e sondagem serão atualizados após a sondagem ser feita. Assim que o elemento tiver sido medido, os valores medidos serão atualizados. Todas as medições serão feitas agora ao longo do plano real normal.

  7. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Processo para aprender um plano com face de trabalho Inclinada definida normal usando a opção Padrão circular

  1. Selecione Padrão circular na área Método de medição da tela Medir plano.

  2. Pressione a tecla Selecionar face de medição [image] até que ela mude para o ícone Inclinado [image].

  3. Três pontos no círculo serão aprendidos mexendo a sonda para a localização apropriada da face de trabalho selecionada. Posicionar a sonda acima do primeiro ponto do círculo. Pressione a tecla Ler posição da sonda [image].

  4. Posicionar a sonda acima do segundo ponto do círculo. Pressione a tecla Ler posição da sonda [image].

  5. Posicionar a sonda acima do ponto do círculo. Pressione a tecla Ler posição da sonda [image]. Uma área circular na superfície selecionada será registrada com os pontos aprendidos definindo a área de sondagem.

  6. Pressione a tecla Aprender e criar um botão de comando [image] e execute o programa do monitor em CNC. Com estes três pontos definidos indicando os limites do elemento círculo, o NC Gage fará automaticamente a sondagem dentro do círculo, como mostrado abaixo, usando a face de trabalho Y selecionada, os três pontos de sondagem nas posições P1, P2 e P3 selecionadas e o caminho de sondagem em vermelho:

Definição de um plano usando três posições de jog (P1, P2, P3), face de trabalho não inclinada e padrão circular.

Os valores nominais para a área do centro, normal e sondagem serão atualizados após a sondagem ser feita. Assim que o plano tiver sido aprendido e medido, a medição será feita ao longo do plano real normal.

  7. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Caminho do elemento específico e Construção lógica no NC Gage

Aprender o caminho do elemento plano (padrão em grade)

  • Ler a posição da sonda acima do primeiro canto da grade do plano. Define a altura dos pontos de pré-toque aprendidos.

  • Ler a posição da sonda acima do segundo canto da grade do plano.

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para o ponto acima do primeiro ponto de leitura.

  • Desça para o primeiro ponto de leitura.

  • Medir a superfície, a distância de pesquisa é 4x a distância de pré-toque.

  • Medir cada ponto na grade, alternando as direções de cada linha da grade.

  • Avance até à altura do plano de segurança.

Aprender o caminho do elemento plano (padrão circular)

  • Ler a posição da sonda acima do primeiro lado do círculo do plano. Define a altura dos pontos de pré-toque aprendidos.

  • Ler a posição da sonda acima do ponto oposto ao padrão circular.

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para o ponto acima do primeiro ponto de leitura.

  • Desça para o primeiro ponto de leitura.

  • Medir a superfície, a distância de pesquisa é 4x a distância de pré-toque.

  • Medir cada ponto no padrão circular.

  • Avance até à altura do plano de segurança.

Executar o caminho do elemento plano (padrão em grade)

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Mover para o ponto acima do primeiro ponto da grade.

  • Baixar até à distância de pré-toque acima do plano nominal.

  • Medir a superfície, a distância de pesquisa é 2 a distância de pré-toque.

  • Medir cada ponto na grade, alternando as direções de cada linha da grade.

  • Se o plano de segurança estiver ativado, mover a sonda até ao plano de segurança local entre cada ponto para obter o próximo ponto de pré-toque.

  • Avance até à altura do plano de segurança.

Executar o caminho do elemento plano (padrão circular)

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Mover para o ponto acima do primeiro ponto do círculo.

  • Baixar até à distância de pré-toque acima do plano nominal.

  • Medir a superfície, a distância de pesquisa é 2 a distância de pré-toque.

  • Medir cada ponto no padrão circular em uma direção anti-horário.

  • Se o plano de segurança estiver ativado, mover a sonda até ao plano de segurança local entre cada ponto para obter o próximo ponto de pré-toque.

  • Avance até à altura do plano de segurança.


Linha

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Linha

Medir linha

Para criar um comando Linha:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Linha [image] para exibir a tela Medir linha:

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Definições de propriedades

  • Número de pontos - Define o número de pontos que será sondado para a linha durante a execução.

Obs.: As seguintes duas propriedades somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela na área Configurações opcionais está selecionada:

  • Comprimento - Define o comprimento da linha.

  • Medir lado "direito" - Quando selecionado, a definição "Medir lado direito" na linha determina ao NC Gage a direção da sondagem definindo que lado da linha é o lado do material. Se essa caixa estiver marcada, o material deve estar no lado "direito" da linha durante do movimento do primeiro para o último ponto medido. Se o material estiver no lado "esquerdo" da linha durante o movimento do primeiro para o último ponto medido, essa caixa deve estar desmarcada.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda percorre procurando a superfície durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na área "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e depois medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Permite que você insira os valores nominais do elemento e meça o software nessa localização. (Esta opção ativa propriedades adicionais descritas na área "Propriedades" e desativa a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • XYZ nominal - Define a posição nominal do ponto inicial.

  • XYZ medido - Exibe a posição medida do ponto inicial.

  • Ângulo para X - Define o ângulo do vetor da linha. É a direção da linha em relação ao eixo X.

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três formas.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando Essa tecla fica disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite efetuar alterações e testar a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela Relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, isto confirma a seleção. Para comandos, anexa o comando ao final da rotina de medição. Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Acessa o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda próxima ao primeiro ponto da linha, como indicado pela posição A na imagem abaixo.

  2. Pressione a tecla Ler posição [image] . A posição da ponta é lida como posição inicial. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  3. Posicione a sonda próxima ao segundo ponto da linha, como indicado pelo ponto B na imagem abaixo.

  4. Pressione a tecla Ler posição [image]. A posição da ponta é lida como posição inicial. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  5. Afaste a sonda do segundo ponto.

  6. Pressione a tecla Ler posição [image].

  7. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image] . O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

A imagem esquerda indica as posições de deslocamento (A-C) para as quais deve mover manualmente a sonda. A imagem direita mostra o caminho de sondagem automática (linhas vermelhas) e posições do ponto (1-2).

  8. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

Caminho do elemento específico e Construção lógica no NC Gage

Aprender caminho do elemento linha

  • Leia a posição da sonda perto do primeiro ponto, define a altura de medição.

  • Leia a posição da sonda acima do primeiro ponto, define a direção da linha.

  • Leia a posição da sonda afastada da linha, define a direção do material.

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para o ponto acima do primeiro ponto de leitura.

  • Desça para o primeiro ponto de leitura.

  • Meça a superfície, a distância de pesquisa é 4x a distância de pré-toque.

  • Meça cada ponto na linha de igual forma.

  • Avance até à altura do plano de segurança.

Executar caminho do elemento linha

  • Se a sonda estiver abaixo da altura do plano de segurança, avance para a altura do plano de segurança.

  • Avance para o ponto acima do primeiro ponto de pré-toque.

  • Desça para o primeiro ponto de pré-toque.

  • Meça a superfície, a distância de pesquisa é 2x a distância de pré-toque.

  • Meça cada ponto na linha de igual forma.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Avance até à altura do plano de segurança.


Cilindro (orifício)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Cilindro (orifício)

Medir cilindro (orifício)

Para criar um comando Cilindro (Orifício):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Cilindro (orifício) [image] para exibir a tela Medir cilindro (orifício):

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Pontos por nível - Define o número de pontos por nível que será sondado para o cilindro durante a execução (modo sem aprendizado).

  • Número de níveis - Define o número de pontos que será medido em um nível durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do cilindro a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e Z na face de trabalho ZX.

  • Ângulo final - Define o final da seção do cilindro a ser medido. Os ângulos inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o cilindro não continuar ao redor para 360 graus, então, Aprender usando valores na tela podia ser usado para introduzir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e depois medir selecionado, o NC Gage mede o elemento.

Obs. Estas duas propriedades a seguir somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela, descrita na área Configurações opcionais, está selecionada.

  • Altura do topo - Esta é a localização do eixo dos toques no topo de medição do cilindro. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cilindro.

  • Altura da parte inferior - Esta é a localização do eixo dos toques na parte inferior de medição do cilindro. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cilindro.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do cilindro definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda procura a peça durante o modo de aprendizado. (Não disponível se a opção Aprender usando valores na tela descrita na área "Configurações opcionais" estiver selecionada.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Selecionar esta opção ativa propriedades adicionais descritas na área "Propriedades" e desativa a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do cilindro.

  • XYZ medido - Exibe a posição medida do cilindro.

  • Diâmetro (Nominal) - Define diâmetro nominal da ponta da do cilindro.

  • Diâmetro (Medido) - Exibe o diâmetro medido do cilindro.

  • Ângulo para Z - Define o primeiro ângulo do cilindro. É a direção da linha do centro do cilindro em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para X - Define o segundo ângulo do vetor do cilindro. É a direção da linha do centro do cilindro em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Obs.: O ângulo para Z e o ângulo para X estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três maneiras.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Digite uma altura direcional do plano para usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender processo

  1. Posicione a sonda no cilindro (afastada da face de trabalho) no centro do nível inferior como indicado por A na imagem abaixo.

  2. Pressione a tecla Ler posição [image].

  3. Posicione a sonda no centro do nível superior e pressione a tecla Ler posição [image].

  4. Pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

Caminho do orifício do cilindro: A-B) posições de deslocamento 1-4) posições do ponto medidas automaticamente. As linhas vermelhas mostram o caminho de medição.

  5. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento orifício do cilindro

  • Leia a posição no centro do nível inferior do orifício, define o centro XY do orifício e a primeira altura do nível para o tempo de execução.

  • Leia a posição da sonda no centro o nível superior do orifício, define a última altura do nível para o tempo de execução. Essa altura é usada para aprendizado do orifício do cilindro.

  • Meça o ponto na direção +X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -X usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção +Y usando a distância de pesquisa.

  • Retorne à posição do centro.

  • Meça o ponto na direção -Y usando a distância de pesquisa.

  • Retorne à posição do centro.

Executar caminho do elemento orifício do cilindro

  • Definir raio do pré-toque = raio do orifício - distância de pré-toque – raio da sonda.

  • Definir raio de destino = raio do orifício + distância de pré-toque – raio da sonda.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque. Esse ponto é uma distância do raio de pré-toque a partir do centro do orifício na direção do ângulo inicial.

  • Desça até ao nível de medição mais baixo.

  • Meça o ponto, o destino é o raio de destino do centro do orifício ao longo do ângulo.

  • Retraia e avance para o pré-toque do ponto seguinte.

  • Meça o ponto, o destino é o raio de destino do centro do orifício ao longo do ângulo.

  • Continue do ângulo inicial até ao ângulo final medindo o número especificado de pontos.

  • Meça o(s) outro(s) nível(is), pontos de medição em direções alternadas.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Cilindro (ressalto)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Cilindro (ressalto)

Medir cilindro (ressalto)

Para criar um comando Cilindro (Boss):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Cilindro (ressalto) [image] para exibir a tela Medir cilindro (ressalto).

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Pontos por nível - Define o número de pontos por nível usado para sondagem do cilindro durante a execução (modo sem aprendizado).

  • Número de níveis - Define o número de pontos usados por nível para medir durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do cilindro a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo final - Define o final da seção do cilindro a ser medido. Os ângulos inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o cilindro não continuar ao redor para 360 graus, então, Aprender usando valores na tela podia ser usado para introduzir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e depois medir selecionado, o NC Gage mede o elemento.

Obs. Estas duas propriedades a seguir somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela, descrita na área Configurações opcionais, está selecionada.

  • Altura do topo - Usado para definir a localização do eixo dos toques no topo de medição do cilindro. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cilindro.

  • Altura da parte inferior - Usado para definir a localização do eixo dos toques no parte inferior de medição do cilindro. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cilindro.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do cilindro definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda procura a peça durante o modo de aprendizado. (Não disponível se Aprender usando valores na tela descrito na área "Configurações opcionais" estiver selecionado.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Insira os valores nominais do elemento e meça o software nessa localização. (Selecionar esta opção ativa propriedades adicionais descritas na área "Propriedades" e desativa a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do cilindro.

  • XYZ medido - Exibe a posição medida do cilindro.

  • Diâmetro (Nominal) - Define diâmetro nominal da ponta da do cilindro.

  • Diâmetro (Medido) - Exibe o diâmetro medido do cilindro.

  • Ângulo para Z - Define o primeiro ângulo do vetor do cilindro. É a direção da linha do centro do cilindro em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para X - Define o segundo ângulo do vetor do cilindro. É a direção da linha do centro do cilindro em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Obs.: O ângulo para Z e o ângulo para X estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Área Relatório de 3 eixos

O relatório de 3 eixos pode ser usado para definir o ponto XYZ de três maneiras.

  • Selecione um ponto ou plano medido para definir a altura do elemento medido.

  • Introduza a altura direcional do plano a usar. Essa altura é relativa à origem da peça e medida ao longo do vetor da sonda.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando Somente está disponível após todas as posições da sonda necessárias identificarem a localização do elemento aprendidas. Faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Somente está disponível após todas as posições da sonda necessárias identificarem a localização do elemento aprendidas (ou digitadas). Permite efetuar alterações e testar a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela Relatório. | Inserir ponto de movimento Lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, isto confirma a seleção. Para comandos, anexa o comando ao final da rotina de medição. Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Acessa o arquivo de ajuda do NC Gage.

Aprender processo

  1. Posicione a sonda perto da superfície no nível inferior e pressione a tecla Ler posição [image]. Será a localização do nível "inferior".

  2. Posicione a sonda perto da superfície no nível superior e pressione a tecla Ler posição [image]. Será a localização do nível "superior".

  3. Posicione a sonda na altura segura acima do centro do boss e pressione a tecla Ler posição [image].

  4. Pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz um toque nessa posição para determinar a altura do boss. Em seguida, faz automaticamente toques de forma semelhante à representada abaixo.

Caminho do boss do cilindro: A-B) posições medidas manualmente C) posição de deslocamento 1-4) posições do ponto medidas automaticamente. As linhas vermelhas mostram o caminho para o nível inferior. O nível superior é medido usando linhas de caminho semelhantes.

  5. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento boss do cilindro

  • Leia a posição da sonda perto do lado do boss no nível mais baixo, o valor de Z será a altura de medição do primeiro nível.

  • Leia a posição da sonda perto do lado do boss no nível mais alto, o valor de Z será a altura de medição do último nível. Essa altura também é usada para aprendizado do cilindro.

  • Leia a posição da sonda acima do centro do boss, XY definem o centro, Z é a altura segura

  • Raio pré-toque = distância projetada 2D ente dois pontos de posição de leitura.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 1, que é o raio de pré-toque do centro em +X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 2, que é o raio de pré-toque do centro em -X.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 3, que é o raio de pré-toque do centro em +Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

  • Avance à altura segura para um ponto acima do ponto de pré-toque 4, que é o raio de pré-toque do centro em -Y.

  • Desça até à altura de medição.

  • Meça o ponto, o destino é o centro na altura de medição.

  • Avance para a altura segura.

Executar caminho do elemento boss do cilindro

  • Definir raio do pré-toque = raio do boss + distância de pré-toque + raio da sonda.

  • Definir raio de destino = raio do boss - distância de pré-toque – raio da sonda, se for < 0, definir como 0.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque. Esse ponto é uma distância do raio de pré-toque a partir do centro do boss na direção do ângulo inicial.

  • Desça até ao nível de medição.

  • Meça o nível inferior, usando o raio de pré-toque e o raio de destino. Use movimentos extra para contornar o boss, se necessário, para obter cada ponto de pré-toque, continue até o ângulo final ser obtido.

  • Meça o resto do(s) nível(is) usando direções alternadas.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Cone (interno)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Cone (interno)

Medir cone (interno)

Para criar um comando Cone (Interno):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Cone (interno) [image] para exibir a tela Medir cone (interno):

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Pontos por nível - Define o número de pontos por nível que a sonda usa para medir o cone durante a execução (modo sem aprendizado).

  • Número de níveis - Define o número de níveis usados para medir o cone durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do cone a ser medida. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo final - Define o final da seção do cone a ser medido. Os ângulos inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o cone não continuar ao redor para 360 graus, então, Aprender usando valores na tela podia ser usado para introduzir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e depois medir selecionado, o NC Gage mede o elemento.

Obs.: As duas propriedades a seguir somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela, descrita na área Configurações opcionais, é selecionada.

  • Altura do topo - A localização do eixo dos toques no topo de medição do cone. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cone.

  • Altura da parte inferior - A localização do eixo dos toques na parte inferior de medição do cone. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cone.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do cone definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda procura a peça durante o modo de aprendizado. (Não disponível se a opção Aprender usando valores na tela descrita na área "Configurações opcionais" estiver selecionada.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e depois medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Selecionar esta opção ativa propriedades adicionais descritas na área "Propriedades" e desativa a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • Nominal (XYZ Nominal) - Define a posição nominal do centro do cone.

  • Medido (XYZ medido) - Exibe a posição medida do cone.

  • Meio ângulo - Exibe o ângulo que a lateral do cone faz com a linha central do cone.

  • Ângulo para Z - Define o primeiro ângulo do vetor do cone. É a direção da linha do centro do cone em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para X - Define o segundo ângulo do vetor do cone. É a direção da linha do centro do cone em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Observação: Ângulo do vetor 1 e ângulo do vetor 2 estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda no centro do nível inferior e pressione a tecla Ler posição [image]. O nível inferior é o nível mais próximo do ápice.

  2. Posicione a sonda no centro do nível superior e pressione a tecla Ler posição [image].

  3. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image] . O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

    Caminho do cone interno: A-B) posições de deslocamento 1-8) posições do ponto medidas automaticamente.

  4. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento cone interno

  • Leia a posição no centro do nível inferior do cone, define o centro XY do cone e a primeira altura do nível para o tempo de execução.

  • Leia a posição da sonda no centro o nível superior do orifício, define a última altura do nível para o tempo de execução.

  • Avance para a primeira posição do ponto lido.

  • Meça o nível mais baixo tirando pontos nas direções +X, -X, +Y e –Y, retornando ao centro inferior após cada medição.

  • Avance para o centro do nível superior.

  • Meça o nível superior tirando pontos nas direções +X, -X, +Y e –Y, retornando ao centro superior após cada medição.

Executar caminho do elemento cone interno

  • A geometria cone determina as localizações de pré-toque e alvo para cada ponto medido.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque. Esse ponto é uma distância do raio de pré-toque a partir do centro do orifício na direção do ângulo inicial.

  • Desça até ao nível de medição mais baixo.

  • Meça o primeiro nível, ângulo inicial a final.

  • Meça o resto do(s) nível(is) usando direções alternadas.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Cone (externo)

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Cone (externo)

Medir cone (externo)

Para criar um comando Cone (Externo):

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Cone (externo) [image] para exibir a tela Medir cone (externo):

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Pontos por nível - Define o número de pontos por nível que a sonda usa para medir o cone durante a execução (modo sem aprendizado).

  • Número de níveis - Define o número de níveis usados para medir o cone durante a execução (modo sem aprendizado).

  • Ângulo inicial - Define o ponto inicial para uma seção do cone a medir. A rotação começa em 0 ao longo do eixo primário e avança até 90 ser no eixo secundário. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O eixo secundário é Y na face de trabalho XY, Z na face de trabalho YZ e X na face de trabalho ZX.

  • Ângulo final - Define o final da seção do cone a ser medido. Os ângulos inicial e final somente serão usados quando o elemento for medido no modo de execução. O modo de aprendizado faz toques automaticamente nas direções opostas dos eixos primário e secundário. Se o cone não continuar ao redor para 360 graus, então, Aprender usando valores na tela podia ser usado para introduzir a localização nominal com ângulos inicial e final devidamente definidos. Então, com Aprender e depois medir selecionado, o NC Gage mede o elemento.

Obs.: As duas propriedades a seguir somente estão disponíveis quando a caixa de seleção Aprender usando valores na tela, descrita na área Configurações opcionais, é selecionada.

  • Altura do topo - A localização do eixo dos toques no topo de medição do cone. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cone.

  • Altura da parte inferior - A localização do eixo dos toques na parte inferior de medição do cone. É relativa ao deslocamento de trabalho atual ao longo do eixo alinhado mais de perto com a linha central do cone.

Observação: O número de linhas e pontos por linha será igualmente espaçado ao longo do cone definido.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância que a sonda procura a peça durante o modo de aprendizado. (Não disponível se a opção Aprender usando valores na tela descrita na área "Configurações opcionais" estiver selecionada.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e depois medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Selecionar esta opção ativa propriedades adicionais descritas na área "Propriedades" e desativa a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • XYZ Nominal - Define a posição nominal do centro do cone.

  • XYZ medido - Exibe a posição medida do cone.

  • Meio ângulo - Define ângulo que a lateral do cone faz com a linha central do cone.

  • Ângulo para Z - Define o primeiro ângulo do vetor do cone. É a direção da linha do centro do cone em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para X - Define o segundo ângulo do vetor do cone. É a direção da linha do centro do cone em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Observação: Ângulo do vetor 1 e ângulo do vetor 2 estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda perto da superfície no nível inferior e pressione a tecla Ler posição [image]. O nível inferior é o nível mais afastado do ápice.

  2. Posicione a sonda perto da superfície do nível superior e pressione a tecla Ler posição [image].

  3. Posicione a sonda acima do centro e pressione a tecla Ler posição [image].

  4. Posicione a sonda para medição automática e pressione a tecla Aprender e criar um botão de comando [image] . O NC Gage faz automaticamente toques de forma semelhante à representada abaixo.

    Caminho do cone externo: A-C) posições de deslocamento 1-8) posições do ponto medidas automaticamente. As linhas vermelhas mostram o caminho para o nível inferior. O nível superior é medido usando linhas de caminho semelhantes.

  5. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressionar a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender caminho do elemento cone externo

  • Leia a posição da sonda perto do lado do cone no nível mais baixo, define o centro XY do cone e a primeira altura do nível para o tempo de execução.

  • Leia a posição da sonda perto do lado do cone no nível mais alto, o valor de Z será a altura de medição do último nível.

  • Leia a posição da sonda acima do centro do cone, XY definem o centro, Z é a altura segura

  • Avance para a altura segura.

  • Raio pré-toque = distância projetada 2D ente dois pontos de posição de leitura. É usado para aprender ambos os níveis.

  • Meça o nível mais baixo tirando pontos nas direções +X, -X, +Y e –Y, a sonda é movida para a altura segura entre cada medição.

  • Retorne à altura segura.

  • Meça o nível mais alto tirando pontos nas direções +X, -X, +Y e –Y, a sonda é movida para a altura segura entre cada medição.

  • Retorne à altura segura.

Executar o caminho do elemento cone externo

  • A geometria cone determina as localizações de pré-toque e alvo para cada ponto medido.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para posição acima do primeiro ponto de pré-toque.

  • Desça até ao nível de medição mais baixo.

  • Meça o nível mais baixo, ângulo inicial a final. Os movimentos evasivos entre pontos são usados, se necessário, para evitar colisões.

  • Meça o resto do(s) nível(is) usando direções alternadas.

  • Se o plano de segurança local estiver ativado, avance até ao plano de segurança local entre cada ponto para atingir o ponto de pré-toque seguinte.

  • Após a medição do último ponto, a sonda avança até à altura do plano de segurança.


Esfera

Home > Utilização do PC-DMIS NC Gage > Criação de comandos de elemento > Esfera

Medir esfera

Para criar um comando Esfera:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] para chegar à segunda página de teclas.

  3. Pressione a tecla Esfera [image] para exibir a tela Medir esfera:

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Número de pontos - Define o número total de pontos que serão medidos.

  • Ângulo de nível inferior - Define o ângulo de nível inferior da esfera, o equador é 0 grau.

  • Ângulo de nível superior - Define o ângulo de nível superior da esfera, o polo norte (topo) é 90 graus.

Obs.: A diferença entre o ângulo de nível superior e o ângulo de nível inferior deve ser pelo menos 20 graus. Isso é limitado, pois menos de 20 graus de arco provavelmente resultará em resultados de medição imprecisos.

Área Parâmetros de movimento

  • Distância de pré-toque - Define a distância da superfície nominal que a sonda usa para começar procurando a superfície durante o processo de medição.

  • Distância de pesquisa - Define a distância de pesquisa ao encontrar e aprender um elemento. (Não disponível sea opção Aprender usando valores na tela descrita na área "Configurações opcionais" estiver selecionada.)

Área Configurações opcionais

  • Plano de segurança do toque - Selecionar essa opção faz com que a sonda se mova para um plano de segurança entre cada toque do elemento. A caixa de edição à direita é usada para inserir a distância ao plano. Este plano não é o plano de segurança da rotina de medição. Consulte Plano de segurança do toque para obter detalhes.

  • Aprender e, em seguida, medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volta a medir imediatamente o elemento com as propriedades conforme definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Usado para inserir os valores nominais do elemento e medir o software nessa localização. (Selecionar essa opção desabilita a opção Distância de pesquisa descrita na área "Parâmetros de movimento".)

Área Parâmetros

  • XYZ nominal - Define a posição nominal do centro da esfera.

  • XYZ medido - Exibe a posição medida do centro da esfera.

  • Diâmetro nominal - Define o diâmetro nominal da esfera.

  • Diâmetro medido - Exibe o diâmetro medido da esfera.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Processo de aprendizado

  1. Posicione a sonda acima do topo do centro da esfera e pressione a tecla Ler posição [image].

  2. Pressione a tecla Aprender e criar um botão de comando [image]. O NC Gage faz automaticamente toques da forma representada abaixo.

    Caminho da esfera: A) posição de deslocamento 1-4) posições de ponto medidas automaticamente

  3. Assim que o elemento tiver sido medido, os valores medidos são atualizados. Pressione a tecla Confirmar e anexar o comando atual ao final [image]. O comando do elemento é adicionado à rotina de medição.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

Aprender o caminho do elemento esfera

  • Ler a posição da sonda, que deve estar acima do topo de esfera.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a posição de leitura de origem e mover 2x o raio da sonda na direção +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura original e mover 2x o raio da sonda na direção dos 120 graus do eixo +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura original e mover 2x o raio da sonda na direção dos 240 graus do eixo +X.

  • Medir o ponto para baixo, usando a distância de pesquisa.

  • Retrair para a altura de origem.

Executar o caminho do elemento esfera

  • O número de níveis e pontos para cada nível é determinado com base no número de pontos a medir, que é definido na forma.

  • Se a posição atual for inferior à altura do plano de segurança, então, avance para o plano de segurança.

  • Avance para a posição acima do primeiro ponto de pré-toque.

  • Baixar até ao nível mais baixo e medir se nível, se necessário, são adicionados movimentos evasivos entre cada ponto em um nível para evitar colisões.

  • Meça o resto do(s) nível(is) usando direções alternadas.

  • Medir o ponto no topo da esfera (se o ângulo do nível superior for 90).

  • Avance para a altura do plano de segurança.


Construir ponto

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até a página com a tecla Construir ponto aparecer.

  3. Pressione a tecla Construir um ponto [image] para exibir a tela Construir ponto:

Essa tela permite-lhe criar um elemento ponto fazendo uma das seguintes ações:

  • Construção de um ponto na intersecção de dois elementos do tipo linha selecionados, marcando a opção Interseção.

  • Construção de um ponto projetando um elemento do tipo ponto em um elemento tipo linha, marcando a opção Projeção.

  • Construção de um ponto intermédio entre dois elementos do tipo ponto selecionados, marcando a opção Intermédio.

Para construir um elemento ponto

  1. Na área Opção, selecione o botão de opção apropriado para o tipo de construção a ser efetuada.

  2. Selecione dois elementos nas listas de seleção de linhas. Somente os tipos de elementos válidos aparecem nas listas de elementos. Os gráficos no canto superior esquerdo da tela são atualizados para fornecer uma indicação visual sobre como o elemento será construído. Os dados nominais e medidos são atualizados de acordo com as entradas do elemento.

  3. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar [image].

Elementos tipo ponto válidos

  • Círculo construído

  • Ponto construído

  • Orifício do círculo medido

  • Ressalto do círculo medido

  • Canto interno medido

  • Canto externo medido

  • Ponto medido

  • Esfera medida

Elementos do tipo linha válidos

  • Linha construída

  • Cone medido (Interno)

  • Cone medido (Externo)

  • Orifício do cilindro medido

  • Ressalto do cilindro medido

  • Linha medida

  • Plano medido

  • Bolso medido

  • Web medido

Obs.: Os valores nominais e de Z atual são automaticamente atribuídos ao elemento construído. Os valores nominal e de Z atual serão tomados a partir do primeiro elemento do componente da construção.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Inserir comando após a posição atual Essa tecla adiciona o comando à rotina de medição, mas o coloca depois do comando selecionado na árvore da rotina de medição em vez de no final da rotina de medição. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Construir linha

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até a página com a tecla Construir linha aparecer.

  3. Pressione a tecla Construir linha [image] para exibir a tela Construir linha:

Área Parâmetros

  • XYZ nominal - Define a posição nominal do ponto inicial.

  • XYZ medido - Exibe a posição medida do ponto inicial.

  • Ângulo para X - Define o primeiro ângulo do vetor do plano - X, neste exemplo. É a direção normal à superfície do plano em relação à face de trabalho. O intervalo válido é de -90 a +90 graus.

  • Ângulo para Z - Define o segundo ângulo do vetor do plano - Z, neste exemplo. É a direção normal à superfície do plano em relação ao eixo principal no qual é medido. O eixo principal é X na face de trabalho XY, Y na face de trabalho YZ e Z na face de trabalho ZX. O intervalo válido é de 0 (zero) a -360 graus.

Obs.: Os ângulos do vetor (Vetor Ângulo para X e vetor Ângulo para Z, neste exemplo) estão relacionados - um valor inválido de (90,0, 20,0) será definido como (90,0, 0,0).

Para construir um elemento linha

  1. Selecione os dois elementos do tipo ponto. Somente os tipos de elementos válidos aparecem na lista de elementos. Os gráficos no canto superior esquerdo da tela são atualizados para fornecer uma indicação visual sobre como o elemento será construído. Os dados nominais e medidos são atualizados de acordo com as entradas do elemento.

  2. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar

Elementos tipo ponto válidos

  • Círculo construído

  • Ponto construído

  • Orifício do círculo medido

  • Ressalto do círculo medido

  • Canto interno medido

  • Canto externo medido

  • Ponto medido

  • Esfera medida

Obs.: Os valores nominais e de Z atual são automaticamente atribuídos ao elemento construído. Os valores nominal e de Z atual serão tomados a partir do primeiro elemento do componente da construção.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Inserir comando após a posição atual Essa tecla adiciona o comando à rotina de medição, mas o coloca depois do comando selecionado na árvore da rotina de medição em vez de no final da rotina de medição. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Construir círculo

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até a tecla Construir círculo aparecer.

  3. Pressione a tecla Construir círculo [image] para exibir a tela Construir círculo.

A opção Construir círculo, localizada na terceira tela do menu de elementos, permite-lhe criar um círculo onde a circunferência intercepta três elementos do tipo ponto.

Para construir um elemento círculo

  1. Selecione o primeiro elemento da lista Elementos do ponto para usar na construção.

  2. Pressione a tecla de seta dupla Mover item à esquerda [image] para adicionar esse elemento à lista Elementos selecionados.

  3. Repita esse processo para pelo menos dois outros elementos do tipo ponto (precisa ser selecionado um total de três elementos tipo ponto). Se precisar remover elementos da lista de elementos selecionada, selecione o elemento a ser removido e use o botão de seta dupla Mover item à direita [image]. Somente os tipos de elementos válidos aparecem na tela de seleção. Os gráficos no canto superior esquerdo da tela são atualizados para fornecer uma indicação visual sobre como o elemento será construído. Os dados nominais e medidos serão atualizados de acordo com as entradas do elemento.

  4. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar

Elementos tipo ponto válidos

  • Círculo construído

  • Ponto construído

  • Orifício do círculo medido

  • Ressalto do círculo medido

  • Canto interno medido

  • Canto externo medido

  • Ponto medido

  • Esfera medida

Obs.: Os valores nominais e de Z atual são automaticamente atribuídos ao elemento construído. Os valores nominal e de Z atual serão tomados a partir do primeiro elemento do componente da construção.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Inserir comando após a posição atual Essa tecla adiciona o comando à rotina de medição, mas o coloca depois do comando selecionado na árvore da rotina de medição em vez de no final da rotina de medição. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Ângulo entre

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Pressione a tecla Ângulo entre [image] para exibir a tela Ângulo entre:

A opção Ângulo entre, encontrada na terceira página do menu de elementos, permite que você reporte o ângulo entre dois elementos do tipo linha.

Para reportar um ângulo

  1. Selecione os dois elementos tipo linha a partir das listas da Primeira linha e Segunda linha. O NC Gage calcula o ângulo baseado na direção dos elementos. Se o suplemento é um ângulo, marque a caixa de seleção Suplemento. Somente os tipos de elementos válidos aparecemo na tela de seleção. Os gráficos no canto superior esquerdo da tela são atualizados para fornecer uma indicação visual sobre como o elemento será construído. Os dados nominais e medidos são atualizados de acordo com as seleções feitas para as entradas do elemento.

  2. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar [image].

Elementos de tipos linha e plano válidos

  • Teia

  • Bolso

  • Linha

  • Linhas construídas

  • Cone

  • Cilindro

  • Plano

Relatório de paralelismo e perpendicularidade para ângulos

Você pode usar a opção Ângulo entre, Paralelismo ou Perpendicularidade para reportar o ângulo, paralelismo ou perpendicularidade entre dois elementos do tipo linha. As dimensões de paralelismo e perpendicularidade reportam somente desvios positivos. O ângulo entre pode ser um valor positivo ou negativo, onde positivo é X para Y, Y para Z e Z para X dos dados (o elemento na primeira página da tela) para o elemento de referência (o elemento selecionado na segunda página da tela).

As opções disponíveis são:

  • Se o valor do Ângulo nominal é 0 (zero), a opção Paralelismo é ativada.

  • Se o valor do Ângulo nominal é 90, a opção Perpendicularidade é ativada.

  • Se o valor do Ângulo nominal é diferente de 0 ou 90, a opção Ângulo entre é ativada.

Para reportar paralelismo, faça o seguinte:

  1. Selecione a opção Paralelismo na tela Ângulo entre para exibir a tela Paralelismo:

  2. Para Comprimento de avaliação, digite o comprimento sobre o qual avaliar. O comprimento de avaliação padrão é zero. Se a caixa estiver vazia, aparece um asterisco vermelho (*) , indicando que esse é um campo obrigatório; também aparecem mensagens de advertência.

  3. Retorne para a tela Ângulo entre e pressione a tecla Tolerância [image] para exibir a tela Tolerância:

Para reportar perpendicularidade, faça o seguinte:

  1. Selecione a opção Perpendicularidade na tela Ângulo entre para exibir a tela Perpendicularidade:

  2. Para Comprimento de avaliação, digite o comprimento sobre o qual avaliar. O comprimento de avaliação padrão é zero. Se a caixa estiver vazia, aparece um asterisco vermelho (*) , indicando que esse é um campo obrigatório; também aparecem mensagens de advertência.

  3. Retorne para a tela Ângulo entre e pressione a tecla Tolerância [image] para exibir a tela Tolerância:

Exemplo de visualização de árvore para o elemento Ângulo entre:

Exemplo de visualização de árvore para paralelismo:

Exemplo de visualização de árvore para perpendicularidade:

Para exemplos de telas de rotinas de medição para ângulos entre, paralelismo e perpendicularidade, veja "Visualização e execução de rotinas de medição". Para exemplos da tela Relatório, veja "Uso de relatórios".

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição. | Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Inserir comando após a posição atual Essa tecla adiciona o comando à rotina de medição, mas o coloca depois do comando selecionado na árvore da rotina de medição em vez de no final da rotina de medição.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Distância da dimensão

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Pressione a tecla Distância [image] para exibir a tela Distância:

Para reportar uma distância

A opção Distância, localizada na terceira página do menu de elementos, permite que você reporte a distância entre dois elementos do tipo ponto. A distância pode ser em uma direção de eixo único (paralela a um eixo) ou em uma direção de dois eixos.

  1. Na área Opção, selecione a opção apropriada para a distância a ser calculada.

  2. Selecione o item em cada lista exibida. Somente medidas válidas e itens construídos serão exibidos nas áreas Lista. Os gráficos no canto superior esquerdo da tela serão atualizados para fornecer uma indicação visual sobre como o elemento será construído. Os dados nominais e medidos serão atualizados de acordo com as entradas do elemento. Após os itens serem selecionados, pressione a tecla Tolerância [image] para visualizar os valores de tolerância associados com a distância a ser construída.

  3. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar [image].

Elementos tipo ponto válidos

  • Ponto medido

  • Orifício do círculo medido

  • Ressalto do círculo medido

  • Canto interno medido

  • Canto externo medido

  • Pontos construídos

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição. | Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. |


Concentricidade

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Pressione a tecla Concentricidade [image] para exibir a tela Concentricidade:

Para reportar uma concentricidade

A opção Concentricidade, localizada na terceira página do menu de elementos, permite que você calcule a concentricidade de um elemento a outro. Válido somente para elementos que estão no mesmo plano de trabalho.

  1. Selecione o item em cada lista exibida. As duas listas mostram o elemento círculo.

Se os dois elementos selecionados não estão no mesmo plano de trabalho, aparece essa mensagem: "Os elementos selecionados não estão no mesmo plano de trabalho."

  2. Após os itens serem selecionados, pressione a tecla Tolerância [image] para visualizar os valores de tolerância associados com a concentricidade.

  3. Para adicionar o comando à rotina de medição, pressione a tecla Confirmar [image]. O elemento é adicionado à visualização em árvore. Por exemplo:

Tipos de elementos válidos

  • Orifício do círculo medido

  • Ressalto do círculo medido

  • Círculo construído

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição. | Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. |


Chave

Para criar um comando Chave:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Pressione a tecla Chave [image] para exibir a tela Medir a chave:

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Posição inicial X, Posição inicial Y e Posição inicial Z - Define o intervalo para o ponto inicial.

  • Largura - Define a largura da chaveta. A largura é visível somente quando a caixa de seleção Aprender usando valores na tela está selecionada.

  • Sempre pesquisar - Ativa o processo de pesquisa. Se você marca esta caixa de seleção, o NC Gage insere o processo de pesquisa no início do processo de medição. A sonda faz algumas medidas pré-toque na superfície do eixo para encontrar a localização do ângulo nominal da chaveta.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal que a sonda usa para começar a procurar a superfície durante o processo de medição.

Área Configurações opcionais

  • Aprender e medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volte a medir imediatamente o elemento com as propriedades definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Use essa opção para inserir os valores nominais do elemento e medir o software nessa localização.

Área Parâmetros

  • Ângulo - Define o ângulo do vetor da linha central da superfície plana.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda próximo ao lado da chave na altura de inspeção, e pressione a tecla Ler posição [image].

  2. Consulte a imagem abaixo.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira para uma posição do ângulo de pré-toque.

    • A sonda move-se para a altura de medição.

    • O eixo de rotação gira no sentido horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira para uma posição do ângulo de pré-toque.

    • A sonda move-se para a altura de medição.

    • O eixo de rotação gira então no sentido anti-horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

    • A sonda move-se para o topo da chave.

    • O eixo de rotação gira de volta à posição original.

    • O ângulo do meio da chave é calculado pelas duas posições de acionamento do eixo de rotação.

Executar processo

Consulte a imagem abaixo.

  1. A sonda move-se para o topo da chave.

  2. A sonda é orientada para 0 graus no fuso.

  3. O eixo de rotação gira para uma posição do ângulo de pré-toque.

  4. A sonda move-se para a altura de medição.

  5. O eixo de rotação gira no sentido horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

  6. A sonda move-se para o topo da chave.

  7. A sonda é orientada para 180 graus no fuso.

  8. O eixo de rotação gira para uma posição do ângulo de pré-toque.

  9. A sonda move-se para a altura de medição.

  10. O eixo de rotação gira no sentido anti-horário até a sonda ser acionada. O eixo de rotação para de girar. Ele se retrai para a posição do ângulo de pré-toque.

  11. A sonda move-se para o topo da chave.

  12. A sonda é orientada para 0 graus no fuso.

  13. O eixo de rotação gira de volta à posição original.


Chaveta

Para criar um comando Chaveta:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à segunda página de teclas.

  3. Pressione a tecla Chaveta [image] para exibir a tela Medir a chaveta:

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Posição inicial X, Posição inicial Y e Posição inicial Z - Define o intervalo para o ponto inicial.

  • Largura - Define a largura da chaveta. A largura é visível somente quando a caixa de seleção Aprender usando valores na tela está selecionada.

  • Sempre pesquisar - Ativa o processo de pesquisa. Se você marca esta caixa de seleção, o NC Gage insere o processo de pesquisa no início do processo de medição. A sonda faz algumas medidas pré-toque na superfície do eixo para encontrar a localização do ângulo nominal da chaveta.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal que a sonda usa para começar a procurar a superfície durante o processo de medição.

  • Intervalo do ângulo de pesquisa - Define o intervalo do ângulo de pesquisa ao encontrar e aprender um elemento. (Não disponível se a caixa de seleção Aprender usando valores na tela estiver selecionada.)

Área Configurações opcionais

  • Aprender e medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volte a medir imediatamente o elemento com as propriedades definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Use essa opção para inserir os valores nominais do elemento e medir o software nessa localização. Selecionar essa opção desabilita a opção Intervalo do ângulo de pesquisa.

Área Parâmetros

  • Ângulo - Define o ângulo do vetor da linha central da chaveta.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda dentro da chaveta, na linha central, e pressione a tecla Ler posição [image].

  2. Consulte a imagem abaixo.

    • O eixo de rotação gira no sentido horário até a sonda ser acionada. O eixo de rotação para de girar.

    • O eixo de rotação gira então no sentido anti-horário até a sonda ser acionada. O eixo de rotação para de girar.

    • O eixo de rotação gira de volta à posição original.

    • O ângulo do meio da chaveta é calculado pelas duas posições de acionamento do eixo de rotação.

Executar processo

Consulte a imagem abaixo.

  1. A sonda move-se para a posição inicial dentro da chaveta.

  2. A sonda é orientada para 0 graus no fuso.

  3. O eixo de rotação começa a girar no sentido horário para chegar à posição do ângulo de pré-toque.

  4. O eixo de rotação para e começa a mover-se vagarosamente para a medida de um lado da chaveta.

  5. A sonda é acionada, e o eixo de rotação começa a girar no sentido oposto.

  6. A sonda é orientada para 180 graus no fuso.

  7. O eixo de rotação gira no sentido anti-horário para chegar à posição do ângulo de pré-toque.

  8. O eixo de rotação para e começa a mover-se vagarosamente para a medida do outro lado da chaveta.

  9. O eixo de rotação gira de volta à posição original.

  10. A sonda é orientada para 0 graus no fuso.


Superfície plana

Para criar um comando Superfície plana:

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Pressione a tecla Superfície plana [image] para exibir a tela Medir a superfície plana:

  4. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela apresenta uma exibição gráfica de onde posicionar a sonda para medições e alterações quando são necessárias múltiplas etapas.

Área Propriedades

  • Posição inicial X, Posição inicial Y e Posição inicial Z - Define o intervalo para o ponto inicial.

  • Largura - Define a largura da chaveta. A largura é visível somente quando a caixa de seleção Aprender usando valores na tela está selecionada.

  • Sempre pesquisar - Ativa o processo de pesquisa. Se você marca esta caixa de seleção, o NC Gage insere o processo de pesquisa no início do processo de medição. A sonda faz algumas medidas pré-toque na superfície do eixo para encontrar a localização do ângulo nominal da chaveta.

Área Parâmetros de movimento

  • Ângulo de pré-toque - Define o ângulo longe da superfície nominal que a sonda usa para começar a procurar a superfície durante o processo de medição.

  • Intervalo do ângulo de pesquisa - Define o intervalo do ângulo de pesquisa ao encontrar e aprender um elemento. (Não disponível se a caixa de seleção Aprender usando valores na tela estiver selecionada.)

Área Configurações opcionais

  • Aprender e medir - Selecionar essa opção faz com que a máquina aprenda a localização da peça usando parâmetros padrão e, em seguida, volte a medir imediatamente o elemento com as propriedades definidas na tela. Usado para testar todos os parâmetros definidos, fornecendo uma inspeção do primeiro artigo mais precisa e confiável.

  • Aprender usando valores na tela - Use essa opção para inserir os valores nominais do elemento e medir o software nessa localização. Selecionar essa opção desabilita a opção Intervalo do ângulo de pesquisa.

Área Parâmetros

  • Ângulo - Define o ângulo do vetor da linha central da superfície plana.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite configurar ou modificar valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela do relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.

Aprender o processo

  1. Posicione a sonda no topo da superfície plana na linha central e pressione a tecla Ler posição [image].

  2. Consulte a imagem abaixo.

    • O eixo de rotação gira no sentido horário até a sonda ser acionada. O eixo de rotação para de girar.

    • O eixo de rotação gira então no sentido anti-horário até a sonda ser acionada. O eixo de rotação para de girar.

    • O eixo de rotação gira de volta à posição original.

    • O ângulo do meio da superfície plana é calculado pelas duas posições de acionamento do eixo de rotação.

Executar processo

Consulte a imagem abaixo.

  1. A sonda move-se para a posição inicial dentro da superfície plana.

  2. A sonda é orientada para 0 graus no fuso.

  3. O eixo de rotação começa a girar no sentido horário para chegar à posição do ângulo de pré-toque.

  4. O eixo de rotação para e começa a mover-se vagarosamente para a medida de um lado da superfície plana.

  5. A sonda é acionada, e o eixo de rotação começa a girar no sentido oposto.

  6. A sonda é orientada para 180 graus no fuso.

  7. O eixo de rotação gira no sentido anti-horário para chegar à posição do ângulo de pré-toque.

  8. O eixo de rotação para e começa a mover-se vagarosamente para a medida do outro lado da superfície plana.

  9. O eixo de rotação gira de volta à posição original.

  10. A sonda é orientada para 0 graus no fuso.


Configuração de parâmetros de elemento adicional

Home > Utilização do PC-DMIS NC Gage > Configuração de parâmetros de elemento adicional

Definição de parâmetros de elemento adicional

Ao trabalhar com comandos de elemento, você pode modificar parâmetros adicionais na janela de elementos. As seguintes teclas estão disponíveis na barra de ferramentas da janela Elemento:

  • Configurar deslocamentos de trabalho

  • Atualizar deslocamento do trabalho

  • Selecionar deslocamento do trabalho

  • Gravar a variável

  • Configurar deslocamento da ferramenta - Imediato

  • Atualizar o deslocamento da ferramenta - Controle da rotina de medição

  • Configurar rotação de coordenadas

  • Tolerância

  • Plano de segurança de toque


Selecionar deslocamento do trabalho

Selecionar um deslocamento do trabalho no início da sua rotina de medição pode tornar sua rotina de medição reutilizável; isso deve ser feito antes de medir elementos.

  1. Pressione a tecla Selecionar um deslocamento do trabalho [image] na tela principal para exibir a tela Selecionar deslocamento do trabalho. Ela está disponível quando o NC Gage é iniciado antes de definir um Quadro de elemento (se uma mesa rotatória tiver sido configurada para o sistema) ou de definir um plano de segurança.

  2. Pressione a tecla Selecionar um deslocamento do trabalho para atualizar [image] e verifique os valores mostrados na área Parâmetros da tela para cada item da lista de deslocamento até serem exibidas as configurações de deslocamento desejadas.

  3. Pressione a tecla Executar [image] para ativar o deslocamento do trabalho na máquina.

  4. Pressione a tecla Confirmar [image]. O NC Gage insere na rotina de medição os deslocamentos de trabalho selecionados. Pressione a tecla Retornar [image] para retornar à tela anterior sem salvar.

Definição de parâmetros:

  • Deslocamento do trabalho – Especifica o deslocamento do trabalho, que é escolhido para mostrar os valores de deslocamento e adiciona à rotina de medição.

  • X Y Z – Esses valores somente de leitura mostram os valores do Deslocamento do trabalho. Os valores são lidos a partir do controlador e mostrados quando é selecionado um deslocamento do trabalho na caixa de combinação.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar um deslocamento do trabalho para atualizar Seleciona o deslocamento do trabalho nomeado da lista de deslocamentos para atualização. Pressionar novamente essa tecla selecionará o próximo deslocamento do trabalho da lista. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Confirmar e anexar o comando atual ao final Confirma que o deslocamento do trabalho atualmente selecionado se tornará ativo na rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.


Gravar a variável

O comando Gravar variável está disponível a partir do NC Gage 2.0. Você pode usá-lo para gravar dados de medição em uma variável macro no controle do NC. Além disso, o elemento Gravar variável pode gravar em uma variável macro o número de elementos fora de tolerância e o número total de elementos. O NC Gage somente grava estes valores, nenhum outra ação é executada.

  1. Pressione a tecla Medir [image] na barra de navegação da tela principal.

  2. Pressione a tecla Encaminhar [image] até você obter a terceira página de teclas.

  3. Pressione a tecla Gravar variável [image] para exibir a tela Gravar variável:

Área Elementos

Número verificado - O número de elementos medidos e/ou construídos.

Número fora da especificação - O número de elementos que está fora da tolerância.

Área Localização do elemento

Dimensão - O conjunto de eixos tolerados para o elemento.

Valor - Este campo aparece quando uma dimensão é selecionada. Ele não pode ser editado.

Variável macro - Esse campo é um número inteiro que define um número da variável macro válida. O intervalo de variáveis macro válidas depende do tipo de máquina e das opções adquiridas.

Use as etapas seguintes para gravar uma variável macro:

  1. Selecione um elemento medido na lista Elementos.

  2. A lista de dimensões válidas medidas para esse elemento preenche a caixa Dimensão. Caso o Número verificado ou o Número fora das especificações esteja selecionado para esse elemento, a caixa fica em branco e desativada. Selecione a dimensão na lista pendente da área Localização do elemento. O valor atual aparece para referência.

  3. Insira o número da macro variável a ser usado na caixa Variável macro da área Localização do elemento. O NC Gage testa se o número da macro inserido não entra em conflito com o processamento do NC Gage.

  4. Clique na tecla Confirmar [image] para concluir o procedimento Gravar variável.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Inserir comando após a posição atual Essa tecla adiciona o comando à rotina de medição, mas o coloca depois do comando selecionado na árvore da rotina de medição em vez de no final da rotina de medição.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Configurar deslocamento da ferramenta - Imediato

A tela Configurar deslocamento da ferramenta para Imediato é usada como um comando de configuração pontual para definir o deslocamento da ferramenta em uma sessão interativa. É uma configuração independente e não faz parte nem aparece em uma rotina de medição.

Obs.: Essa operação somente deve ser executada uma vez antes do corte da peça - uma segunda execução desse procedimento duplicará a atualização do deslocamento da ferramenta em questão.

Veja também instruções em "Atualizar deslocamento da ferramenta - Controle da rotina de medição" de como definir o deslocamento da ferramenta em uma sessão interativa que será parte do controle de uma rotina de medição.

  1. Pressione a tecla Avançar [image] para acessar a segunda página da tela principal.

  2. Pressione a tecla Configurar deslocamento da ferramenta [image] para exibir a tela Configurar deslocamento da ferramenta.

Garanta que é selecionado o tipo de deslocamento da ferramenta apropriado (A, B ou C) para o controlador sendo usado no utilitário Ferramenta de Configuração do NC Gage.

Obs.: A função de Configurar deslocamento da ferramenta é baseada no elemento da peça, com o valor alvo tendo sido cortado pela ferramenta que você insere. Nessa situação, a diferença entre o valor alvo e o valor medido é o erro de desgaste do deslocamento da ferramenta. É fundamental entender isso, pois a atualização alterará permanentemente o valor do deslocamento da ferramenta.

São usadas as etapas seguintes para executar uma atualização pontual do deslocamento da ferramenta:

  1. Navegue até à segunda página da tela principal do NC Gage.

  2. Pressione a tecla Configurar deslocamento da ferramenta [image] para exibir a tela Configurar deslocamento da ferramenta.

  3. Na área Deslocamento da ferramenta, insira o número do deslocamento da ferramenta usada para cortar o elemento a ser usado no cálculo. Se o tipo de deslocamento da ferramenta for A, o deslocamento da ferramenta é representado por um único número, Geometria. O deslocamento modificado da ferramenta será aplicado a esse número. Se o tipo de deslocamento da ferramenta for A ou B, é exibido todo o deslocamento atual da ferramenta (Geometria + Desgaste). A alteração do deslocamento da ferramenta será aplicado ao valor Desgaste.

Quando você insere um número de ferramenta válido, o NC Gage atualiza a tela da seguinte maneira:

  • Obtém o deslocamento da ferramenta da máquina NC.

  • Mostra o deslocamento atual e calcula o novo comprimento.

  • Mostra a diferença entre esses dois números. A diferença deve ser igual ao desvio da localização do elemento. Isso porque o NC Gage calcula o deslocamento da ferramenta que teria cortado um elemento "perfeito" se tivesse sido definido quando a peça foi cortada.

Obs.: Se o NC Gage determina que o valor do número da ferramenta que você inseriu é igual ao valor do número da sonda ativa na rotina de medição (consulte o valor Bolso na área da sonda ativa à esquerda desse formulário), ele exibe uma advertência. Isso, na prática, está pedindo ao sistema para atualizar o comprimento da sonda, o que não é permitido - o número da ferramenta e o número da sonda ativa não podem ser iguais. Corrija esse fator e continue.

  4. Selecione p deslocamento do trabalho apropriado na lista Deslocamento do trabalho.

  5. Pressione a tecla Selecionar modo de diâmetro [image] se precisar entrar no modo de diâmetro. Você também pode marcar a caixa de seleção Diâmetro na área Deslocamento da ferramenta para entrar no modo de diâmetro. Quando você está neste modo, todos os valores na área Compensação da ferramenta são baseados no diâmetro da ferramenta. Quando você não está no modo de diâmetro, os valores são baseados no raio da ferramenta.

  6. Siga as instruções na tela para posicionar a sonda longe do ponto alvo ao longo da face de trabalho normal.

  7. Pressione a tecla Ler posição [image] para ler o ponto alvo.

  8. Siga as instruções para posicionar a sonda para a medição automática.

  • A sondagem é ao longo da direção da sonda, portanto, a normal da superfície também deve ser ao longo da direção da sonda.

  • O desvio para a atualização é calculado na direção da sonda (normal da superfície).

  • Se a normal da superfície for paralela a um eixo de coordenadas da peça; então, somente é necessário um alvo de eixo; caso contrário, você precisa inserir os três eixos (XYZ). Qualquer localização na superfície do elemento alvo é aceitável.

  9. Pressione a tecla Executar [image] para concluir o procedimento. O ponto é aprendido, e a diferença baseada no valor do ponto Z medido e o valor do destino são calculados. O novo deslocamento da ferramenta aparece.

  10. É fundamental entender que a atualização é baseada no último corte feito e que alterará o valor do deslocamento da ferramenta permanentemente. Garanta que as alterações desejadas estão corretas, depois pressione a tecla Confirmar para atualizar o comprimento da ferramenta [image] para finalizar as alterações. O valor da diferença será atualizado para o comprimento de desgaste do número da ferramenta inserido. Pressione a tecla Retornar [image] para voltar à tela anterior sem salvar.

Obs.: O desgaste da ferramenta atualmente identificado será modificado pelo valor que o NC Gage calcula como a diferença entre as localizações alvo e medida. O desgaste da ferramenta será ajustado por essa diferença sempre que a tecla Confirmar [image] for selecionada. Assim, aconselhamos que execute essa rotina somente uma vez para cada ocorrência de corte de superfície pela ferramenta.

Área Parâmetros de movimento

Distância de pré-toque - Especifica a localização na qual a sonda começará a pesquisar pela superfície. É a distância da superfície nominal que a sonda percorrerá à velocidade de "detecção" estabelecida na tela Configuração.

Distância de pesquisa - A distância que a sonda percorrerá enquanto procura pela superfície no modo de aprendizado. Por exemplo, se a sonda estiver posicionada no centro de um furo, ela se moverá à "velocidade de detecção" estabelecida na tela Configuração para a distância de pesquisa em cada direção para encontrar/aprender a localização do elemento.

Área Parâmetros

XYZ medido/alvo - Especifica as localizações de XYZ medido e alvo do deslocamento de trabalho. Os valores medidos são aprendidos a partir do processo de aprendizado do círculo (orifício).

Área Deslocamento da ferramenta

Número do deslocamento - Digite o número do deslocamento sendo usado.

Tipo de mesa

Tipo de compensação

Sufixo

Área Compensação da ferramenta

Atual - Exibe o valor atual do deslocamento da ferramenta. O valor é baseado no raio da ferramenta. No modo de diâmetro, esse valor é baseado no diâmetro da ferramenta.

Novo - Exibe o novo valor de deslocamento da ferramenta. O valor é baseado no raio da ferramenta. No modo de diâmetro, esse valor é baseado no diâmetro da ferramenta.

Dif - Exibe a diferença entre os valores do comprimento novo e atual da ferramenta que serão usados como o deslocamento da ferramenta. Quando você não está no modo de diâmetro, o valor é o raio da ferramenta sendo compensada. No modo de diâmetro, esse valor é o diâmetro da ferramenta sendo compensada.

Área Deslocamento do trabalho

Selecione o deslocamento de trabalho a ser atualizado.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar um deslocamento do trabalho para atualizar Essa tecla seleciona para atualização, na lista de deslocamentos, o deslocamento do trabalho nomeado. Pressionar novamente essa tecla seleciona o próximo deslocamento do trabalho. | Selecionar uma sonda Caso a tela Selecionar uma sonda não seja a tela atual, essa tecla acessa tal tela. Caso a tela Selecionar uma sonda já esteja visível, essa tecla move-se pelas sondas na lista Sondas a cada toque na tecla.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Selecionar modo de diâmetro Clique para colocar o NC Gage no modo de diâmetro. Quando está nesse modo, a caixa de seleção Modo de diâmetro na tela fica marcada.


Atualizar o deslocamento da ferramenta - Controle da rotina de medição

A tela Atualizar deslocamento da ferramenta para Controle da rotina de medição define o deslocamento da ferramenta em uma sessão interativa que será parte do controle de uma rotina de medição.

Consulte também " Configurar o deslocamento da ferramenta - Imediato " para instruções sobre a atualização independente pontual do deslocamento da ferramenta.

  1. Após a medição do elemento, selecione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até chegar à terceira página de teclas.

  3. Selecione a tecla Atualização do deslocamento da ferramenta [image] para exibir a tela Atualização do deslocamento da ferramenta:

Obs.: A função de Atualização do deslocamento da ferramenta é baseada no elemento da peça, com o valor alvo tendo sido cortado pela ferramenta que você insere. Nessa situação, a diferença entre o valor alvo e o valor medido é o erro de desgaste do deslocamento da ferramenta. É fundamental entender isso, pois a atualização alterará permanentemente o valor do deslocamento da ferramenta.

Para habilitar a rotina de medição a atualizar o deslocamento da ferramenta:

  1. Navegue até à terceira página da tela Medir.

  2. Clique na tecla Atualização do deslocamento da ferramenta [image] para exibir a tela Atualização do deslocamento da ferramenta.

  3. Na lista Elementos, selecione o elemento alvo. Após a seleção, o valor nominal é exibido na área Localização do elemento. Se o elemento foi medido, o valor medido e o desvio desse elemento também são exibidos. O deslocamento da ferramenta é atualizado com base no desvio. Os elementos que podem ser usados são os que medem um valor Z, mais frequentemente, um ponto ou um plano. Faça as seleções corretas na lista.

  4. Pressione a tecla Selecionar modo de diâmetro [image] se precisar entrar no modo de diâmetro. Você também pode marcar a caixa de seleção Diâmetro na área Deslocamento da ferramenta para entrar no modo de diâmetro. Quando você está neste modo, todos os valores na área Compensação da ferramenta são baseados no diâmetro da ferramenta. Quando você não está no modo de diâmetro, os valores são baseados no raio da ferramenta.

  5. Na seção Deslocamento da ferramenta, insira o número da ferramenta da ferramenta usada para cortar o elemento a ser usado no cálculo. O deslocamento total da ferramenta atual (geometria + desgaste) aparece na área Deslocamento da ferramenta da ferramenta quando um número válido de ferramenta é digitado. A tela é atualizada com o seguinte:

    • O deslocamento da ferramenta da máquina NC é obtido.

    • Os deslocamentos Atual e Novo são calculados e exibidos.

    • A diferença entre esses dois números é mostrada. A diferença deve ser igual ao desvio da localização do elemento. Isso porque o NC Gage calcula o deslocamento da ferramenta que teria cortado um elemento "perfeito" se tivesse sido definido quando a peça foi cortada.

    Obs.: Se o NC Gage identifica que o valor do número da ferramenta que você inseriu é o mesmo do número da sonda ativa na rotina de medição, ele exibe um aviso. Isso, na prática, está pedindo ao sistema para atualizar o comprimento da sonda, o que não é permitido - o número da ferramenta e o número da sonda ativa não podem ser iguais. Corrija esse fator e continue.

  6. Clique na tecla Confirmar [image] para salvar os novos valores e finalizar a atualização da ferramenta que será gravada na rotina de medição. O trabalho de atualização será feito da próxima vez que a rotina de medição for executada. Pressione a tecla Retornar [image] para retornar à tela anterior.

Obs.: O desgaste da ferramenta atualmente identificado é modificado pelo valor que o NC Gage calcula como a diferença entre as localizações de alvo e medida. O desgaste da ferramenta é ajustado pela diferença sempre que a tecla Confirmar [image] é selecionada. Assim, aconselhamos que execute essa rotina somente uma vez para cada ocorrência de corte de superfície pela ferramenta.

Área Elementos

Essa área exibe uma lista de elementos disponíveis que podem ser selecionados. Somente tipos de elementos válidos são exibidos nessa lista.

Área Parâmetros

Medido - Exibe a posição medida.

Alvo - Exibe a posição nominal.

Área Deslocamento da ferramenta

Tipo de tabela - Possui duas opções: Deslocamento da ferramenta EIA e Dados da ferramenta Mazatrol.

Número do deslocamento - É o número da ferramenta na tabela abaixo.

Ferramenta alvo - Aplica-se somente ao tipo de tabela Dados da ferramenta Mazatrol. Quando você digita o número do deslocamento, a ferramenta alvo é adicionada a essa lista. O nome da ferramenta é formado pelo nome de dados da ferramenta, tipo de peça, valor nominal e sufixo.

O tipo de peça Mazak é da seguinte maneira:

EXT = 1, // diâmetro externo
INT = 2, // diâmetro interno
BORDA = 3, // fresa ponteira
INT_TRÁS = 4, //INT (trás) - diâmetro interno (trás)
BORDA_TRÁS = 5, //BORDA (trás) - fresa ponteira (trás)

O sufixo Mazak é da seguinte maneira:

A = 1, B, C, D, E, F, G, H,/*no I*/ J, K, L, M, N,/*no O*/ P, Q, R, S, T, U, V, W, X, Y, Z

Portanto, a ferramenta alvo aparece como: “nome da ferramenta” + “tipo de peça” + “Nominal” + “Sufixo”

Alvo - Lista de tipo de compensação de alvo: A, B, C, D.

  • Se você selecionou o tipo de tabela Deslocamento da ferramenta EIA, os tipos de compensação de alvo aparecem na lista Alvo de acordo com o tipo de deslocamento da ferramenta especificado.

Obs.: O tipo de deslocamento da ferramenta é especificado na lista suspensa Tipo de deslocamento da ferramenta da guia Parâmetros da ferramenta de configuração do NC Gage. Para mais informações, veja "Apêndice A - Configuração do controlador".

A seguinte tabela mostra os tipos de compensação de alvo que aparecem na lista Alvo de acordo com o tipo de deslocamento da ferramenta.

Tipo de deslocamento da ferramenta | Tipo de compensação do alvo
Tipo A | Nenhum
Tipo B | GEOMETRIA DO COMPRIMENTO DA FERRAMENTA DESGASTE DO COMPRIMENTO DA FERRAMENTA GEOMETRIA DO RAIO DA FERRAMENTA DESGASTE DO RAIO DA FERRAMENTA
Tipo C | DESLOCAMENTO GEOMÉTRICO X DESLOCAMENTO GEOMÉTRICO Y DESLOCAMENTO GEOMÉTRICO Z DESLOCAMENTO GEOMÉTRICO PONTO DIANTEIRO-R COMPENSAÇÃO DE DESGASTE X COMPENSAÇÃO DE DESGASTE Y COMPENSAÇÃO DE DESGASTE Z COMPENSAÇÃO DE DESGASTE PONTO DIANTEIRO-R
Tipo D | DESLOCAMENTO GEOMÉTRICO X DESLOCAMENTO GEOMÉTRICO Y DESLOCAMENTO GEOMÉTRICO Z

  • Se você selecionou o tipo de tabela Dados da ferramenta Mazatrol, os tipos de compensação de alvo aparecem na lista Alvo de acordo com o nome da ferramenta. A seguinte tabela mostra os tipos que aparecem para cada nome da ferramenta.

Tipo de compensação do alvo | Tipo de nome da ferramenta
 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43
COMPRIMENTO | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x |  |  |  | x | x | x | x | x | x | x |
COMPRIMENTO A |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | x | x | x |  |  |  |  |  |  |  | x
COMPRIMENTO B |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | x | x | x |  |  |  |  |  |  |  | x
ATO-φ |  |  |  |  |  |  |  |  |  |  |  |  |  | x | x | x |  |  | x |  |  |  |  |  |  |  |  |  |  |
COMPENSAÇÃO DE DESGASTE X | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x
COMPENSAÇÃO DE DESGASTE Y | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x
COMPENSAÇÃO DE DESGASTE Z | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x | x

Caixa de seleção Diâmetro - Seleciona a atualização por um diâmetro ou um raio para o deslocamento do diâmetro da ferramenta.

  • Se a caixa de seleção Diâmetro é selecionada, o deslocamento do diâmetro da ferramenta é atualizado por um diâmetro.

  • Se a caixa de seleção Diâmetro é desmarcada, o deslocamento do diâmetro da ferramenta é atualizado por um raio. Esta é a configuração padrão.

A tabela a seguir descreve a disponibilidade da caixa de seleção Diâmetro para o tipo de tabelaDeslocamento da ferramenta EIA:

Tipo de deslocamento da ferramenta | Tipo de compensação do alvo | Status da caixa de seleção Diâmetro
A | Nenhum | Disponível
B | GEOMETRIA DO COMPRIMENTO DA FERRAMENTA DESGASTE DO COMPRIMENTO DA FERRAMENTA | Não disponível
B | GEOMETRIA DO RAIO DA FERRAMENTA DESGASTE DO RAIO DA FERRAMENTA | Disponível
C | DESLOCAMENTO GEOMÉTRICO X DESLOCAMENTO GEOMÉTRICO Y DESLOCAMENTO GEOMÉTRICO Z DESLOCAMENTO GEOMÉTRICO PONTO DIANTEIRO-R COMPENSAÇÃO DE DESGASTE X COMPENSAÇÃO DE DESGASTE Y COMPENSAÇÃO DE DESGASTE Z COMPENSAÇÃO DE DESGASTE PONTO DIANTEIRO-R | Disponível
D | DESLOCAMENTO GEOMÉTRICO X DESLOCAMENTO GEOMÉTRICO Y DESLOCAMENTO GEOMÉTRICO Z | Disponível

A tabela a seguir descreve a disponibilidade da caixa de seleção Diâmetro para o tipo de tabelaDados da ferramenta Mazatrol:

Tipo de compensação do alvo | Status da caixa de seleção Diâmetro
COMPRIMENTO COMPRIMENTO A COMPRIMENTO B | Não disponível
ATO-φ COMPENSAÇÃO DE DESGASTE X COMPENSAÇÃO DE DESGASTE Y COMPENSAÇÃO DE DESGASTE Z | Disponível

Adição de um comando

Para adicionar um comando à rotina de medição, faça o seguinte:

  1. Selecione um elemento na área Elementos no lado esquerdo da tela. O elemento pode ser um ponto, plano círculo, web ou bolso.

    • Se você seleciona um ponto ou plano, a área Parâmetros mostra a posição X, Y e Z do elemento.

    • Se você seleciona um círculo, web ou bolso, a área Parâmetros mostra o diâmetro do círculo e a largura do bolso ou da teia.

  2. Selecione o tipo de tabela.

  3. Digite o número de deslocamento da ferramenta.

Se você selecionou o tipo de tabela Dados da ferramenta Mazatrol, a ferramenta alvo é completada automaticamente. Do contrário, a compensação do alvo é completada automaticamente.

  4. Você pode selecionar uma compensação de alvo e exibir o valor atual na área Compensação da ferramenta. O NC Gage também calcula a diferença de valor e a exibe na caixa Dif.. Esses dois valores podem ser usados para calcular o novo valor.

  5. Para adicionar o comando à rotina de medição, pressione Confirmar.

Área Compensação da ferramenta

Atual - Exibe o valor atual do deslocamento da ferramenta.

Novo - Exibe o novo valor de deslocamento da ferramenta.

Dif - Exibe a diferença entre os valores do comprimento novo e atual da ferramenta que serão usados como o deslocamento da ferramenta. Quando você não está no modo de diâmetro, o valor é o raio da ferramenta sendo compensada. No modo de diâmetro, esse valor é o diâmetro da ferramenta sendo compensada.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Excluir o último comando criado Esta tecla exclui o último comando criado na sua rotina de medição. | Selecionar modo de diâmetro Clique para colocar o NC Gage no modo de diâmetro. Quando está nesse modo, a caixa de seleção Modo de diâmetro na tela fica marcada.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. |


Configurar rotação de coordenadas

O NC Gage fornece uma funcionalidade fácil de usar para definir um ajuste de rotação bidimensional para o sistema de coordenadas usado na máquina CNC medindo elementos desejados e depois selecionando os elementos a usar na rotação do sistema de coordenadas. Fazer o mesmo sem essa funcionalidade, exige que você digite manualmente o centro de rotação apropriado, vetor do eixo e ângulo para o código G68.

Assim que seus elementos estiverem medidos, use a tela Configurar rotação de coordenadas para selecionar elementos usados no cálculo da rotação. O NC Gage atualiza o código G68 ou G68.2 para usar o novo sistema de coordenadas rodado.

Observação: somente pode haver uma macro de rotação. As definições subsequentes no NC Gage substituem os parâmetros existentes.

  1. Pressione a tecla Medir [image] na tela principal.

  2. Pressione a tecla Avançar [image] até a tecla Configurar rotação do sistema de coordenadas aparecer.

  3. Pressione a teclaConfigurar rotação do sistema de coordenadas [image] para exibir a tela Configurar rotação de coordenadas:

Área Parâmetros

Observação: as Rotações de coordenadas são maneiras nas quais o sistema de coordenadas pode ser rodado em uma máquina NC. Não é possível efetuar medições quando uma Rotação de coordenadas está ativa, pelo que o recurso Rotação de coordenadas não está ativado quando o comando é executado. As informações são calculadas em variáveis de macro e pode ser evocado um programa de macros que usará estas informações para executar a Rotação de coordenadas.

  • a1, a2, R: Essas listas exibem os elementos na rotina de medição que podem ser usados para definir a conversão dos eixos (a1=Eixo 1, a2=Eixo 2) (lista de eixos) e uma rotação (lista R). Os eixos são definidos pela seleção feita usando-se a tecla Selecionar face de medição - ver abaixo.

  • Peça a1, a2, R: essas caixas de somente leitura exibem os valores dos eixos (a1=Eixo 1, a2=Eixo 2) e de rotação (R) para os recursos atualmente selecionados dos eixos e das listas R. Esses valores já foram transformados para o sistema de coordenadas da peça. Os eixos são definidos pela seleção feita usando a tecla Selecionar face de medição - ver abaixo.

  • Máquina a1, a2, R: essas caixas de somente leitura exibem os valores dos eixos (a1=Eixo 1, a2=Eixo 2) e de rotação (R) para os recursos atualmente selecionados dos eixos e das listas R. Esses valores já foram transformados para o sistema de coordenadas da máquina. Os eixos são definidos pela seleção feita usando a tecla Selecionar face de medição - ver abaixo.

  • Destino a1, a2, R: essas caixas definem os valores de rotação (R) dos eixos de destino (a1=Eixo 1, a2=Eixo 2) para a rotação do sistema de coordenadas. Use essas caixas para definir a localização exata do sistema de coordenadas e o ângulo de rotação a usar. Os eixos são definidos pela seleção feita usando a tecla Selecionar face de medição - ver abaixo. Os valores de coordenadas da máquina são usados para configurar o comando de rotação de coordenadas.

Obs.: Relativamente ao ângulo de rotação, os recursos selecionados que possam ter uma linha definida (tal como linha, plano, bolso, web, orifício/ressalto do cilindro e orifício/ressalto do cone) serão automaticamente atualizados nos campos correspondentes. O eixo normal dos recursos cilindro, cone e plano cria o ângulo 2D. O ângulo do vetor do elemento Linha selecionado também pode ser usado para definir o ângulo de rotação.

  • Comentário: Use essa caixa para digitar um comentário para a rotação de sistema atual.

Visão geral de Selecionar face de medição:

Ao inserir um comando de rotação do sistema de coordenadas na rotina de medição, é necessário que o plano de trabalho, valores do eixo e ângulos de rotação para rotação do sistema de coordenadas sejam definidos. Para definir o plano de trabalho, as seguintes opções do plano de medição estão disponíveis usando o botão Selecionar face de medição:

Plano XY

Quando o plano de trabalho XY é selecionado, o NC exibe os rótulos X, Y e R e os respectivos detalhes na área Parâmetros.

Plano YZ

Quando o plano de trabalho YZ é selecionado, o NC exibe os rótulos Y, Z e R e os respectivos detalhes na área Parâmetros.

Plano XZ

Quando o plano de trabalho XZ é selecionado, o NC exibe os rótulos X, Z e R e os respectivos detalhes na área Parâmetros.

Configuração da rotação do sistema de coordenadas:

  1. Especifique a conversão nas direções X e Y selecionando elementos na lista X e na lista Y que sejam medições válidas para cada eixo. Existem elementos ponto ou outros elementos que têm um valor de ponto de centro subjacente, tal como um círculo (orifício), que definem a origem no novo sistema de coordenadas.

  2. Especifique a rotação selecionando um elemento da lista R com uma direção válida no plano XY. Esses são elementos com direção (tais como linhas).

  3. Para cada elemento defina o valor esperado para o eixo ou ângulo nas caixas XZY do destino.

  4. Pressione a tecla Confirmar [image] para adicionar a rotação do sistema de coordenadas à rotina de medição do NC Gage. Apesar de o ícone da rotação do sistema de coordenadas ser adicionado à rotina de medição, a rotação do sistema de coordenadas não afeta a rotina de medição do NC Gage.

O NC Gage calcula os deltas para a conversão e rotação entre as medições atuais e os valores esperados. X, Y e rotação são, então, gravados em um conjunto de variáveis macro que são usadas em uma sub-rotina de macros de Rotação do sistema de coordenadas. Essa sub-rotina de macros é recuperada quando o NC Gage fecha após a rotina de medição terminar a execução.

Você pode evocar a sub-rotina de macros novamente para reaplicar a alteração do sistema de coordenadas. O número de macro de sub-rotina é o mesmo número da macro de sub-rotina do monitor + 2. Assim, se seu programa do monitor for numerado 7000, essa alteração do sistema de coordenadas seria numerada 7002. Somente pode haver uma macro de rotação. As definições subsequentes no NC Gage substituem o arquivo existente.

Obs.: O NC Gage não pode ser executado com uma rotação de coordenadas aplicada. Portanto, as rotações de coordenadas não são definidas diretamente. Em vez disso, os parâmetros X, Y e R são salvos para que você possa recuperar a macro de rotação de coordenadas antes de executar operações de corte.

Por exemplo

Suponha que PONTO2 (mostrado como B abaixo) é um ponto construído a partir da interseção da LINHA3 (mostrada como C abaixo) e da LINHA4 (mostrada como A) e você selecionou PONTO2 como a nova origem e LINHA4 como o elemento de rotação, como se segue:

Significa que o NC Gage rodará o sistema de coordenadas sobre o PONTO2 (em B) e rodá-lo-á para a LINHA4 (em A). O sistema de coordenadas ter o PONTO2 (em B) como sua origem e o novo eixo X seria o mesmo que a LINHA4 em A.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Selecionar a face de medição Essa tecla alterna a opção do Plano de medição entre plano XY, plano YZ e plano XZ sempre que a tecla é pressionada. | Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Tolerância

Você pode editar a tolerância de acordo com os requisitos de elemento usando a tela Tolerância. O NC Gage avalia os resultados medidos de acordo com a tolerância definida.

Você pode acessar essa tela pressionando a tecla Tolerância [image] localizada na segunda página de qualquer elemento, após esse elemento ser medido e antes de clicar na tecla Confirmar [image], para salvar o comando aprendido.

Você pode personalizar as configurações padrão do relatório para cada elemento na tela Tolerância. Edite o conteúdo conforme descrito abaixo.

  1. Selecione os eixos que serão reportados. Selecione as caixas de seleção correspondentes.

  2. Modifique os valores nominais, como necessário.

  3. Modifique o valor de tolerância conforme necessário.

  4. Para avaliar a posição de um orifício ou ressalto, marque a caixa de seleção Posição.

    Por exemplo, se o elemento está dentro de uma zona de tolerância circular para as funções Medir orifício e Medir ressalto, o tamanho da zona de tolerância é especificado por seu diâmetro. Para verificar se o elemento está dentro da zona de tolerância, marque a caixa de seleção Posição.

    A avaliação de uma posição sempre tem um valor nominal de 0.

Todas as configurações são salvas na rotina de medição para cada elemento quando você pressiona a tecla Confirmar [image] . Pressione a tecla Retornar [image] para sair dessa tela sem salvar quaisquer alterações.

Tolerâncias de forma

Tolerância de forma incluem planicidade, retilinidade, circularidade (ou redondeza), esfericidade e cilindricidade. Essas tolerâncias são relacionadas somente a elementos individuais.

O NC Gage pode avaliar as tolerâncias de forma para diferentes elementos. Os elementos e suas tolerâncias de forma são:

  • Linha: Retilinidade

  • Orifício e ressalto: Circularidade

  • Eixo: Circularidade e batimento (batimento é reportado somente quando medido com rotação da mesa)

  • Cilindro interno e cilindro externo: Cilindricidade

  • Esfera: Esfericidade

  • Cone: Forma do cone

  • Plano: Planicidade

Para avaliar a tolerância de forma de um elemento, marque a caixa de seleção de tolerância. Por exemplo:

Caixa de seleção Retilinidade para o elemento Linha

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Confirmar para salvar alterações Essa tecla salva quaisquer alterações efetuadas às informações nominais ou de tolerância. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |


Plano de segurança de toque

A caixa de seleção Plano de segurança de toque define o plano de segurança local requerido durante o processo de medição. A opção é encontrada em todas as telas de comandos de elemento, assim como nas tela Definir dois eixos (canto interno) e Definir dois eixos (canto externo).

Obs.: Apesar de o elemento Ponto ter a opção Plano de segurança de toque, ele não funciona da mesma maneira, pois somente uma única sondagem é feita durante o processo de medição.

Quando selecionada, a caixa de entrada é ativada onde um valor deve ser inserido definindo a posição para onde a sonda deve se mover para evitar obstruções durante o processo de medição. Após cada medição, a ponta da sonda é levada à posição Plano de segurança de toque definida, ao longo da direção da sonda. Quando a sonda está na posição Plano de segurança de toque, ela é movida para a localização Movimento seguro nos eixos XY (em coordenadas do elemento) e depois movida para executar a próxima sondagem de medição.

Um plano de segurança local é definido pela altura inserida em um sistema de coordenadas do elemento. O ponto de origem de um sistema de coordenadas do elemento é a localização do elemento e o vetor do eixo Z é a direção da sonda (ponta para fuso) na medição do elemento.

Exemplo de Plano de segurança de toque usando um elemento Ressalto de círculo e um Plano com sistema de coordenadas do elemento exibido

H - O valor de entrada para o Plano de segurança de toque


Inserindo mover comandos

O NC Gage permite que você insira comandos de movimento em sua rotina de medição para ajudar a evitar colisões da sonda com a peça. Os comandos de movimento são adicionados entre comandos de elemento. Sua sonda deve ser calibrada antes de você adicionar comandos de movimento (consulte "Calibração").

Quando você tiver definido um quadro do elemento, selecione a tecla Mover [image] na barra de navegação da tela principal para exibir as seguintes opções:

Os comandos são:

  • Mover ponto

  • Plano de segurança


Mover ponto

Um comando Mover ponto especifica as coordenadas XYZ para as quais o centro da ponta da sonda se irá mover quando executado. Essas posições são usadas para mover a sonda sem obstruções.

Para adicionar um comando Mover ponto à rotina de medição:

  1. Pressione a tecla Mover [image] na barra de navegação da tela principal.

  2. Pressione a tecla Mover ponto [image] para exibir a tela Mover ponto:

  3. Siga as instruções na tela para inserir o comando. Preste atenção à descrição gráfica na área superior esquerda da tela. Ela mostrará onde posicionar a sonda para medições e alterações quando múltiplas etapas são necessárias.

Definição de parâmetros:

  • Posição do destino (X Y Z nominal) - Define a posição nominal do ponto.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Retornar à etapa anterior Remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Selecionar a face de medição Determina a direção da sondagem e a localização dos movimentos de segurança para o elemento. Pode pressionar a mesma várias vezes para escolher uma diferente face de medição. As faces disponíveis são: X+, X-, Y+, Y-, Z+ e Z-. | Excluir comando atual/Excluir último criado Exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, pode precisar excluir comandos usando a tela Editar a rotina de medição.
Aprender e criar um botão de comando Essa tecla fica disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas. Ela faz com que a máquina meça o elemento. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Configurações de tolerância Permite que você configure ou modifique valores de tolerância e nominais do elemento usados pelo comando do elemento. É uma visão geral do que será mostrado na tela Relatório. | Inserir ponto de movimento Essa tecla lê a posição atual da sonda e insere-a como um movimento de segurança na rotina de medição.
Confirmar/adicionar comando Para operações, isto confirma a seleção. Para comandos, anexa o comando ao final da rotina de medição. Para comandos de elemento, fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Ajuda Acessa o arquivo de ajuda do NC Gage.
Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela. |

Aprender processo

  1. Posicionar a sonda para a localização do ponto de movimento e pressionar a tecla Ler posição [image] . A posição da ponta é lida. Pressione a tecla Retornar à etapa anterior [image] para cancelar essa posição de medição.

  2. Pressionar a tecla Confirmar e anexar o comando atual ao final [image] . O novo comando Mover ponto é inserido na rotina de medição.

Obs.: Se a tela Mover ponto for acessada a partir de uma página secundária de qualquer tela de elemento, o ponto de movimento será inserido na rotina de medição após o elemento.

O seguinte é o caminho do elemento específico e a construção lógica no NC Gage:

  • Se a posição atual de Z for superior à posição do destino, então, mova para a posição do destino de XY na altura de Z e, então, mova para posição do destino de Z.

  • Se a posição atual de Z for inferior à posição do destino, então, mova para a posição do destino de XY na altura de Z e, então, mova para posição do destino de Z.


Plano de segurança

Um comando Plano de segurança fornece as coordenadas XYZ e o vetor de um plano além do qual o centro da ponta da sonda se moverá quando executado.

Para adicionar um comando Mover plano de segurança à rotina de medição:

  1. Pressione a tecla Mover [image] na barra de navegação da tela principal.

  2. Pressione a tecla Plano de segurança [image] para exibir a tela Plano de segurança:

  3. Siga as instruções na tela para inserir o comando.

Obs.: Preste atenção à descrição gráfica na área superior esquerda da tela. Ela mostrará onde posicionar a sonda para medições e alterações quando múltiplas etapas são necessárias.

Definições do parâmetro:

  • Altura do plano direcional da ponta da sonda - Define a distância entre a origem da peça e o plano de segurança medido ao longo da direção da ponta da sonda.

  • Aprender usando valores na tela - Permite que você insira os valores nominais do elemento e use o software em tal localização.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. | Alternar foco entre Essa tecla alterna a colocação do cursor entre as diferentes áreas da tela.
Retornar à etapa anterior Essa tecla remove as últimas posições da sonda aprendidas. | Ler a posição da sonda e continuar para a próxima etapa Lê a posição atual da sonda e, em seguida, avança para a próxima etapa no procedimento.
Excluir comando atual/Excluir último criado Essa tecla exclui o comando atual selecionado (ou o último comando criado) da rotina de medição. Se esse ícone estiver desativado, você pode precisar excluir comandos usando a tela Editar a rotina de medição. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Executar Faz com que a máquina meça o elemento. Ela está disponível somente após todas as posições da sonda necessárias para identificar a localização do elemento terem sido aprendidas (ou digitadas). Ela permite que você faça alterações e teste a execução do elemento antes de alocar o elemento à rotina de medição. | Aprender e criar um botão de comando (Executar) Essa tecla somente está disponível após todas as posições da sonda necessárias para identificar a localização do elemento tiverem sido aprendidas. Ela faz com que a máquina meça o elemento.

Aprender o processo

  1. Pressione a tecla Mover [image] na barra de navegação da tela principal.

  2. Pressione a tecla Plano de segurança [image].

  3. Defina a posição do plano de segurança. Isso pode ser efeito ao:

    1. Deslocar a ponta da sonda para a localização do ponto de movimento necessária e, em seguida, pressionando a tecla Ler posição [image] para tomar a posição atual como o destino.

    2. Selecionar Aprender usando valores na tela e, em seguida, digitar na localização na caixa Altura do plano direcional da ponta da sonda. A localização é relativa ao centro da ponta da sonda e o deslocamento de trabalho atual.

  4. Pressione a tecla Confirmar [image]. O comando Plano de segurança é adicionado à rotina de medição.

Altura do plano de segurança mínimo:

O cálculo do plano de segurança mínimo está relacionado com a distância de pré-toque e o raio da sonda. O NC Gage define o plano de segurança para que não aproxime mais a sonda da peça além da distância de pré-toque. Também assume que ao medir um elemento em uma "parede", a profundidade de medição deve ser pelo menos um raio da sonda.

  • Para elementos que são medidos em uma "parede" (orifícios, bosses, linhas, cilindros, cones, webs, bolsos, cantos):
    Altura do plano de segurança mínimo = altura de medição + (2 x raio da sonda) + pré-toque

ou

Altura do plano de segurança mínimo = altura de medição + diâmetro da sonda + pré-toque

  • Para elementos medidos no superior da peça (plano e ponto):
    Altura do plano de segurança mínimo = altura de medição + raio da sonda + pré-toque

  • Para elementos esfera:
    Altura do plano de segurança mínimo = centro da esfera + raio da esfera + raio da sonda + pré-toque

Um diagrama de vista lateral de uma peça e ponta de sonda

A - Altura mínima

B - Pré-toque

C - A ponta da sonda


Trabalho com rotinas de medição

Quando você tiver sua rotina de medição com os elementos que deseja medir, você pode executar a rotina de medição ou editá-la. O NC Gage fornece as telas Executar a rotina de medição e Editar a rotina de medição para ajudá-lor a executar essas tarefas.

Os tópicos seguintes descrevem essas telas:

  • Visualização e execução de rotinas de medição

  • Edição de rotinas de medição


Visualização e execução de rotinas de medição

Use a tela Rotina de medição para visualizar e executar a sua rotina de medição.

Para acessar essa tela, selecione a tecla Executar rotina de medição [image] na tela principal:

O elemento que está sendo executado atualmente na rotina de medição é realçado em magenta em três visualizações.

Exemplo de elemento Ângulo entre

Exemplo de Relatório de paralelismo para ângulos

Exemplo de Relatório de perpendicularidade para ângulos

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Executar do comando atual ao final Essa tecla faz com que o NC Gage execute a partir do elemento realçado (selecionado) na janela da árvore da rotina de medição até ao final da rotina de medição. | Executar bloco Essa tecla faz com que o NC Gage execute somente o elemento realçado (selecionado) na janela da árvore da rotina de medição.
Executar a rotina de medição Essa tecla faz com que o NC Gage execute toda a rotina de medição. | Parar a execução Essa tecla faz com que o NC Gage pare a execução da rotina de medição.
Ir para o fim Essa tecla avança o realce até o fim da rotina de medição. | Voltar ao início Essa tecla avança o realce até o início da rotina de medição.
Ajuda Acessa o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.


Edição de rotinas de medição

Use a tela Editar rotina de medição para editar a sua rotina de medição. Isso inclui reorganizar, copiar ou colar, e excluir comandos.

  1. Pressione a tecla Avançar [image] para navegar até a segunda página da tela principal.

  2. Pressione a tecla Editar rotina de medição [image] para exibir a tela Editar rotina de medição:

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
LImpar seleção Essa tecla desmarca todas as entidades da rotina de medição, exceto a primeira, que foram selecionadas com o modo seleção múltipla. | Alternância do modo do cursor Existem dois modos de cursor na janela Editar. A tecla Alternância do modo do cursor alterna entre os dois. Veja "Informações sobre modos de cursor" abaixo.
Mover para baixo Esta tecla move o cursor um item para baixo na árvore da rotina de medição na janela Edição. Se o modo de seleção múltipla estiver ativo, cada entidade é selecionada e adicionada ao grupo. | Mover para cima Esta tecla move o cursor um item para cima na árvore da rotina de medição na janela Edição. Se o modo de seleção múltipla estiver ativo, cada entidade é selecionada e adicionada ao grupo.
Recortar Essa tecla remove o elemento realçado (selecionado) da janela da árvore da rotina de medição. Você pode então colar o elemento em outro lugar. | Copiar Essa tecla copia o elemento que está realçado (selecionado) na janela da árvore da rotina de medição.
Editar Para editar um elemento, selecione-o na exibição de árvore e pressione essa tecla. A tela apropriada para o comando selecionado que você está editando abre no modo de edição. Veja "Informações sobre edição de um elemento" abaixo. | Excluir Essa tecla remove permanentemente o elemento realçado (selecionado) da janela da árvore da rotina de medição.
Desfazer (na segunda página) Essa tecla desfaz as alterações ou etapas anteriores executadas durante a edição da rotina de medição do NC Gage contida na exibição da árvore da janela de edição. Você pode desfazer cada etapa até a última vez que a janela de edição foi aberta. | Ir para o início (na segunda página) Essa tecla avança o realce até o início da rotina de medição. Essa tecla refaz os itens que foram recentemente desfeitos. Você pode refazer cada etapa até a última vez que a janela de edição foi aberta.
Colar Essa tela insere o elemento recortado ou copiado na árvore da rotina de medição. Veja "Informações sobre colagem de um elemento" abaixo. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.

Informações sobre modos de cursor

Os dois modos são:

  • Modo de seleção única - Nesse modo, quando você move o cursor para cima e para baixo na árvore da rotina de medição da janela de edição, ele seleciona a entidade atual para ser editada. Este é o modo padrão.

  • Modo de seleção múltipla - Nesse modo, quando move o cursor para cima e para baixo na árvore da rotina de medição da janela de edição, ele seleciona automaticamente cada entidade, adicionando-a ao grupo de entidades selecionadas.

Qualquer um dos modos pode ser usado para recortar, copiar ou colar entidades da rotina de medição.

Informações sobre edição de um elemento:

Quando na tela Editar rotina de medição ou no modo Edição:

  • Para sair da tela ou sair da tela sem salvar alterações, pressione a tecla Retornar [image].

  • Para sair da tela e salvar alterações, pressione a tecla Confirmar e salvar alteração ao comando [image].

Você está no modo Edição quando o seguinte ícone aparece na área direita inferior da tela Editar rotina de medição:

Do contrário, o seguinte ícone aparece e indica que você está no modo de inserção normal:

Informações sobre colagem de um elemento

Para colar um elemento, mova o realce para o elemento acima de onde o elemento colado será inserido. Uma pequena seta vermelha aparece na exibição da árvore da rotina de medição quando você pressiona as teclas Copiar ou Recortar. Isso indica onde a rotina de medição cola o comando, ou comandos.

  • Se o elemento a ser colado tiver sido originalmente recortado a partir da rotina de medição, ele é inserido na rotina de medição de forma idêntica ao que foi recortado. Ou seja, ele será movido na ordem da rotina de medição.

  • Se o elemento a ser colado tiver sido originalmente copiado a partir da rotina de medição, ele será inserido na rotina de medição e o nome do elemento receberá um incremento sempre que for colado. Assim, se tiver copiado e colado um elemento nomeado "Linha1", o elemento colado seria nomeado "Linha2" e, em seguida, "Linha3", etc.

Comentário da rotina de medição

Na caixa Comentário da rotina de medição, digite um comentário sobre a rotina de medição. Esse comentário aparece na coluna Comentário da tela Gerenciador de arquivos.


Gerenciamento de arquivos

Use a tela Gerenciador de arquivos para gerenciar as rotinas de medição do NC Gage. Você pode criar novas rotinas de medição e salvá-las, assim como carregar ou excluir rotinas de medição existentes. As rotinas de medição são armazenadas no diretório PRG do diretório de instalação do NC Gage.

Clique na tecla Gerenciador de arquivos [image] na tela principal para exibir a tela Gerenciador de arquivos:

Essa tela contém três colunas:

  • Nome da rotina de medição - Lista o nome da rotina de medição com uma a extensão .NCG.

  • Comentário - Mostra quaisquer comentários específicos à rotina de medição. Use a tela Editar rotina de medição para adicionar comentários. Veja "Edição de rotinas de medição".

  • Data de criação - Exibe a data em que a rotina de medição foi salva pela última vez.

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Salvar a rotina de medição atual Salva a rotina de medição atual com o nome especificado. | Carregar a rotina de medição selecionada Carrega a rotina de medição selecionada na lista.
Nova rrotina de medição Cria uma nova rotina de medição. Irá perguntar se não deseja salvar as alterações efetuadas na rotina de medição atual. | Excluir a rotina de medição selecionada Exclui a rotina de medição selecionada na lista.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Gerenciador de arquivos Exibe a tela Gerenciador de arquivos. |


Uso de relatórios

Após ter executado sua rotina de medição, pode comparar os resultados dos valores medidos com os valores nominais fornecidos visualizando a tela Relatório. Você pode acessar essa tela pressionando a tela Relatório [image] na tela principal imediatamente após a execução da rotina de medição.

Obs.: Você não pode acessar a tela Relatório até haver valores medidos. Esses somente estão disponíveis somente após a rotina de medição ser executada.

Relatório de paralelismo e perpendicularidade para ângulos

Exibição do relatório da rotina de medição

O relatório da rotina de medição pode ser exibido navegando para a página apropriada na tela principal e selecionando a tecla Relatório [image].

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Salvar o relatório em arquivo RTF Essa tecla salva o relatório atual como um arquivo RTF. A localização do caminho do arquivo será listada na parte superior da tela. O nome do arquivo será igual ao da rotina de medição seguido por um número que aumenta sempre que o relatório é salvo. | Imprimir relatório Envia o relatório para seu dispositivo de impressão padrão.
Relatório Essa tecla entra na tela Relatório, onde você pode ver relatórios de medição para a rotina de medição, e salvar ou imprimir os relatórios. | pol./mm Alterna as unidades de medição para exibição do relatório, alternando entre os sistemas inglês e métrico sempre que a tecla é pressionada.
Exportar para DatapagePlus Fornece a funcionalidade de exportação dos dados de relatórios para um arquivo de saída baseado em XML que pode ser lido no DP+. | Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle.
Confirmar/adicionar comando Para operações, essa tecla confirma a seleção. Para comandos, ela anexa o comando ao final da rotina de medição. Para comandos de elemento, ela fica disponível após a máquina ter aprendido a localização do elemento ou quando você tiver digitado os valores nominais do elemento. Para comandos de elemento construído e de dimensão, ela fica disponível assim que você tiver especificado os elementos de entrada apropriados. | Cancelar todas as etapas/Anular Para e reinicia a operação atual. Se estiver aprendizando um elemento, remove todas as posições da sonda aprendidas.
Rolar relatório para cima Essa tecla rola a vista do relatório uma página para cima quando pressionado. | Rolar relatório para baixo Essa tecla rola a vista do relatório uma página para baixo quando pressionado.
Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage. |


Uso de teclados na tela

NC Gage possui três teclados na tela:

  • Teclado alfanumérico - Esse teclado é uma combinação de teclas alfabéticas, numéricas e de símbolos. Se os teclados foram ativados no NC Gage, o teclado aparece automaticamente se você clica em uma caixa alfanumérica em uma tela.

  • Teclado numérico - Esse teclado possui uma eficiência tipo calculadora para a inserção de dados numéricos. Se os teclados foram ativados no NC Gage, o teclado aparece automaticamente se você clica em uma caixa numérica em uma tela.

  • Calculadora científica - Esse teclado permite acesso a funções matemáticas. A tecla que abre esse teclado está localizada no teclado numérico.

Para ativar ou ocultar teclados, definir suas cores e configurar os tamanhos de suas teclas, veja "Guia Configuração do teclado" no "Apêndice A - Configuração do controlador".

Teclas padrão em todos os teclados

A seguinte tabela descreve as teclas que aparecem em todos os teclados.

Chave

Descrição

Pino

  • Para fixar o teclado de modo que ele apareça na mesma localização na tela quando você clica em outras caixas na tela, clique na tecla Pino. O plano de fundo fica laranja.

  • Para desafixar o teclado, clique na tecla Pino que está com o plano de fundo laranja. A localização do teclado muda quando você clica nas outras caixas da tela.

A tecla Fechar fecha o teclado.

0 - 9

Essas teclas inserem números.

Teclado alfanumérico

Teclado alfanumérico

A seguinte tabela descreve as teclas.

Chave | Descrição
a - z | Essas teclas inserem letras minúsculas e maiúsculas. Para mudar de minúsculas para maiúsculas, clique na tecla abc.
# | Insere um sinal de jogo da velha.
tab | Fecha a atual opção do teclado e move o cursor para a próxima opção na tela.
, | Insere uma vírgula.
!#? | Muda as teclas de letras para teclas de símbolos. Quando você clica nesta tecla, seu plano de fundo fica laranja. Para mudar as teclas de símbolo de volta para teclas de letras, clique na tecla !#? com o plano de fundo laranja.
abc | Muda as teclas de minúsculas para teclas de maiúsculas. Quando você clica nesta tecla, seu plano de fundo fica laranja. Para mudar de minúsculas para maiúsculas, clique na tecla abc com o plano de fundo laranja.
JP | A tecla de conversão japonesa aparece somente para o sistema operacional japonês. (Se o sistema operacional não é japonês, ela não aparece.) Se você clica na tecla, aparece uma lista completa dos caracteres japoneses. Se você não clica na tecla, aparece metade da lista de caracteres japoneses.
 | A tecla Barra de espaços insere espaços.
/ | Insere uma barra "/".
\ | Insere uma barra "\".
. | Insere um ponto.
 | A tecla Backspace apaga o caractere à esquerda do cursor na caixa na tela.
DEL | Exclui o caractere à direita do cursor na caixa na tela.
- | Insere um hífen.
 | A tecla Enter move o cursor para uma nova linha na caixa na tela.
Setas emparelhadas para cima | Move para cima na página
Setas emparelhadas para baixo | Move para baixo na página.
Seta para cima | Move o cursor um caractere para a esquerda.
Seta para a esquerda. | Move o cursor um caractere para a esquerda.
Seta para a direita | Move o cursor um caractere para a direita.
Seta para baixo | Move o cursor um caractere para a direita.

Teclado numérico

Teclado numérico

A seguinte tabela descreve as teclas.

Chave | Descrição
Cal | A tecla Calculadora muda o teclado para uma calculadora científica.
 | A tecla Backspace apaga o caractere (da direita para a esquerda) na caixa de texto no teclado.
CLR | A tecla Clear apaga os caracteres que estão na caixa de texto no teclado e na caixa na tela.
- | Insere um negativo.
. | Insere um ponto decimal.
 | A tecla Enter insere na caixa na tela os caracteres que aparecem na caixa de texto no teclado.

Calculadora científica

Quando você clica na tecla Cal (Calculadora) no teclado numérico, a calculadora científica aparece:

Calculadora científica

Para calcular uma expressão, clique no símbolo matemático e depois no operando. Por exemplo, para calcular sen(60)+cos(60) e exibir o resultado na caixa de texto na calculadora, clique nas seguintes teclas:

sin(60)+cos(60)=

A seguinte tabela descreve as teclas e fornece exemplos.

Chave | Descrição | Exemplos de como clicar nas teclas
Num | Muda o teclado para o teclado numérico. |
AC | Apaga o resultado calculado, ou a expressão, que está na caixa de texto na calculadora. |
C | Apaga o último número na caixa de texto na calculadora. |
( | Insere um parêntese da esquerda. |
) | Insere um parêntese da direita. |
Pl | Pi | Pl=
Abs | Calcula o valor absoluto. | Abs3=
sin | Calcula o seno. | sin60=
cos | Calcula o cosseno. | cos60=
tan | Calcula a tangente. | tan60=
In | Calcula o logaritmo. | In6=
Inv | A tecla Inv (Inverso) muda as teclas sin, cos, tan, In, raíz quadrada e mm->inch para suas funções recíprocas. Quando você clica na tecla, seu plano de fundo fica laranja: Funções recíprocas As funções recíprocas estão descritas abaixo: |
 | asin - Calcula o arcoseno. | asin0.5=
 | acos - Calcula o arcocosseno. | acos0.5=
 | atan - Calcula o arcotangente. | atan1=
 | exp - Calcula o expoente. | exp2=
 | x^2 - Calcula o quadrado. | 3x^2=
 | inch->mm - Muda o resultado que está na caixa de texto no teclado de polegadas para milímetros. | inch->mm9=
 | A tecla de raíz quadrada executa a operação de raíz quadrada. | 16=
mm->inch | Muda o resultado que está na caixa de texto no teclado de milímetros para polegadas. | mm->inch3=
= | A tecla de igual exibe na caixa de texto na calculadora o resultado de uma operação aritmética. Para mostra o resultado na caixa na tela, clique em Enter após clica na tecla =. | 3+2=
/ | Divide dois números. | 3/2=
* | Multiplica dois números. | 3*2=
- | Subtrai dois números ou insere um sinal negativo. | 3-2= -3
+ | Adiciona dois números. | 3+2=
 | A tecla Backspace apaga o caractere (da direita para a esquerda) na caixa de texto no teclado. |
CLR | A tecla Clear apaga os caracteres que estão na caixa na tela. |
 | A tecla Enter insere na caixa na tela os caracteres que aparecem na caixa de texto no teclado. |


Modo de conexão direta

Home > Utilização do PC-DMIS NC Gage > Modo de conexão direta (DCM)

Modo de conexão direta (DCM)

As rotinas de medição do NC Gage podem ser executadas diretamente a partir de uma macro de corte como se a rotina de medição do NC Gage fosse uma sub-rotina, usando a funcionalidade Modo de conexão direta (DCM). Quando a rotina de medição do NC Gage termina sua execução sem erros, ela retorna ao macro de corte a partir do qual foi recuperado.

As rotinas de medição do NC Gage podem consistir de rotinas de inspeção ou de rotinas de atualização do deslocamento de trabalho.

Entrada no modo DCM

Pressione a tecla Modo de conexão direta [image] na segunda página da tela principal para exibir a tela "Modo de conexão direta":

Tela Modo de conexão direta

O elemento que está sendo executado atualmente na rotina de medição é realçado em magenta na visualização em árvore.

Como opção, pode modificar o atalho de linha de comando com uma extensão –DL como mostrado abaixo para iniciar o Modo de conexão direta quando o NC Gage inicia:

C:\ .. \NCGage.exe –dl

Recuperação da rotina de medição do NC Gage

Para recuperar a rotina de medição do NC Gage a partir de um macro de corte, um macro especial (macro DCM) tem que ser chamado e o nome da rotina de medição do NC Gage (um número) deve ser designado.

  • O nome da rotina de medição do NC Gage deve ser um número de quatro dígitos. Esse número é usado quando o Macro DCM é recuperado para especificar a rotina de medição do NC Gage que deve ser executada.

  • A macro DCM é o número da macro do monitor do NC Gage mais 1. Por exemplo, se o número da macro do monitor for 7400, então, a macro DCM é 7401. O número da macro DCM é determinado pela ferramenta de configuração do NC Gage durante a instalação inicial e configuração do NC Gage. Veja "Apêndice A - Configuração do controlador" para mais informações.

Para recuperar uma rotina de medição do NC Gage nomeada 1234.ncg a partir de uma macro de corte, adicione a seguinte sintaxe ao macro de corte:

G65 P7401 H1234

Durante a execução em DCM, a tela Modo de conexão direta exibe a rotina de medição sendo executada. Ela também mostra o relatório em tempo real conforme a rotina de medição é executada. Se o NC Gage estiver configurado, ele salva um arquivo de relatório da peça, e a tela do monitor DCM do NC Gage mostra o número de elementos fora de tolerância.

Condições de erro

Se um acionamento falso causar uma condição de erro, um fim de movimento inesperado, pressione a tecla Parar execução [image] no NC Gage. Se a máquina-ferramenta não é capaz de inicializar a sonda, o NC Gage retorna ao macro de corte.

Exemplo de opção "Número fora de tolerância"

A opção Número fora de tolerância na área Informações exibe o número de elementos que está fora da tolerância na rotina de medição.

Exemplo de opção "Número fora de tolerância"

Teclas da barra de navegação

Retornar Essa tecla retorna a visualização um nível para a tela anterior. | Avançar Quando ativada, esta tecla rola para a frente para quaisquer teclas adicionais disponíveis na segunda página dessa tela.
Mostrar detalhes Essa tecla mostra informações em tempo real sobre a execução da rotina de medição no DCM. | Parar a execução Essa tecla pára a execução do comando atual ou programa do macro.
Minimizar Essa tecla troca da tela do NC Gage para a janela principal de controle. | Ajuda Essa tecla exibe o arquivo de ajuda do NC Gage.


Apêndice A - Configuração do controlador (Mazak)

Home > Utilização do PC-DMIS NC Gage > Apêndice A - Configuração do controlador

Apêndice A - Configuração do controlador

Você pode usar a ferramenta de configuração do NC Gage para ajudar a configurar o controlador. Normalmente, a configuração de vários controladores no NC Gage é feita pela pessoa que instala o hardware da sonda. Este tópico é para ser consultado por tal pessoa e descreve a ferramenta de configuração.

A Ferramenta de configuração gera um conjunto de macros de sondagem para uso no tipo de controlador específico que você selecionou na tela de configuração inicial. Também é necessário haver memória suficiente no controlador para conter as macros do NC Gage.

Uso da ferramenta

Para abrir a Ferramenta de configuração, siga uma das seguintes opções:

  • Clique no atalho do grupo de programas PC-DMIS NC Gage após o software NC Gage ser instalado:

Grupo de programas

  • Clique em ConfigTool.exe no diretório de instalação do NC Gage.

Quando você inicia a ferramenta de configuração, aparece a seguinte tela:

Tela Ferramenta de configuração do NC Gage

  1. Selecione Mazak na lista Modelo de controle.

  2. Selecione o idioma apropriado na lista Idioma, se necessário.

  3. Clique no botão OK para exibir a Ferramenta de configuração do PC-DMIS NC Gage para o controlador e idioma selecionados.

  4. Complete as guias na tela.

Guias

A tela Ferramenta de configuração do PC-DMIS NC Gage contém as seguintes guias:

  • Guia Geral

  • Guia Parâmetros

  • Guia Configuração do eixo

  • Guia Sonda

  • Guia Configuração do teclado

Botões

Os seguintes botões estão disponíveis em todas as guias:

  • Usar padrão - Esse botão recupera por padrão o parâmetro salvo definido em <nome do arquivo de saída>.dat ou MitsMon.cnc.dat.

  • Carregar configuração - O NCGage.dat é o arquivo que o NC Gage usa para salvar todas informações de configuração. O arquivo e é sempre salvo e carregado na mesma pasta, permitindo que você faça a "importação" de uma configuração. Quando você clica no botão Carregar configuração, aparece uma caixa de diálogo Abrir arquivo. Você pode usar essa caixa de diálogo para procurar e carregar um arquivo de configuração que tem um nome diferente ou está em uma pasta diferente.

  • Salvar configuração - Salva o conjunto de parâmetros atual para ConfigTool.exe em <nome de arquivo de saída>.dat ou MitsMon.cnc.dat por padrão.

  • Ler máquina - Quando suportado pelo programa, esse botão tenta ler as variáveis da máquina a partir do controlador. O controle deve estar conectado através de Ethernet ao computador NC Gage. O endereço IP e o número da porta devem estar corretos na área Parâmetros de conexão na guia Geral. Os seguintes parâmetros são lidos:

    • Tipo de deslocamento da ferramenta

    • Número de eixos

    • Letras do eixo e deslocamento

    • Tipo de controlador

  • Gerar programa de macros - Esse botão cria um conjunto de macros no arquivo, que é inserido na caixa Arquivo de saída na guia Geral.

  • Carregar programa - Quando suportado, esse botão tenta carregar no controlador o conjunto de macros gerado. A conexão do controlador deve ser corretamente configurada conforme determinado em Ler máquina e Parâmetros de conexão. O controlador deve estar no modo Edição. A área Macro escolhida para geração tem que estar ativada para gravação.

  • Sair - Esse botão permite sair da ferramenta de configuração.

Barra Status de comunicação

Essa barra aparece ao longo da parte inferior da tela Ferramenta de configuração do PC-DMIS NC Gage. Ela exibe mensagens referentes ao sucesso ou à falha de comunicação entre o controlador e a máquina depois de os botões Ler máquina ou Carregar programa serem pressionados.

Arquivos

  • NcGage.dat - A configuração da máquina para o NC Gage está contida em um arquivo de texto baseado em XML chamado NcGage.dat, que é usado pelo NC Gage para a configuração da máquina. Esse arquivo é gerado após você clicar no botão Salvar configuração.

O nome NcGage.dat é fixo. Você pode mudar o nome do arquivo de saída na caixa Arquivo de saída da ferramenta. O nome do arquivo de restauração deriva do nome do arquivo de saída mais ".dat".

  • MazakMonitor.cnc - Este arquivo contém as macros do monitor CNC, e será carregado no controlador.

  • MazakMonitor.cnc.dat - Esse arquivo restaura as configurações da ferramenta de configuração.

  • Arquivo de script do cabeçalho e o arquivo de script do controlador - Esses arquivos já estão definidos para a configuração do controlador particular. Elas não precisam ser alteradas.


Guia Geral

A guia Geral para a Ferramenta de configuração do NC Gage é mostrada abaixo:

Guia Geral

Unidade - Selecione a unidade de medida apropriada (MM ou Polegada). Essas são as configurações de unidade na máquina. Note que o NC Gage funcionará com as configurações de unidade do controlador.

Nome da máquina - Esse nome pode ser qualquer texto sem espaços ou caracteres especiais. Use um sublinhado se desejar separação entre palavras.

Tipo de controlador - Use essa lista para selecionar o tipo de controlador com o qual o NC Gage está interagindo. Os mecanismos de comunicação atualmente suportados variam dependendo do controlador subjacente.

Endereço IP – É o endereço do protocolo de Internet (IP) do controlador. Esse endereço exclusivo identifica o controlador na rede de seu computador. Você deve assegurar que o computador use a mesma máscara de sub-rede que o controlador, usando um teste de ping para verificar a conectividade. Isso pode ser testado executando um ping no controlador caso o NC Gage esteja instalado em um computador separado. Em alguns sistemas, o endereço IP do computador deve ser o único dígito diferente do endereço IP da ferramenta da máquina. Por exemplo, se o endereço IP da ferramenta da máquina for 192.168.0.1, o endereço IP do computador terá de ser 192.168.0.2.

Teste de ping: Para fazer um teste de ping, abra a janela do prompt de comando e digite "ping" seguido do endereço IP do controlador. Quando pressionar ENTER, o teste tentará estabelecer uma conexão temporária com o controlador. Se falhar, você verá uma mensagem "Tempo limite da solicitação atingido." exibida na janela do prompt de comando.

Máscara de sub-rede: O pessoal de suporte de TI tem de configurá-la como sendo igual à do controlador.

Porta – Se você selecionou a opção de comunicação Ethernet, a opção Porta define o número da porta do controlador. As portas controlam as informações permitidas aos computadores conectados.

Número da ferramenta > 200 - Marque essa caixa de seleção caso o número da ferramenta seja superior a 200.

Arquivo de saída - Esse é o nome do arquivo da macro de saída que é criado quando você clica no botão Gerar programa de macro. Note que esse nome de arquivo com a extensão .dat também é o arquivo de dados para a operação do botão Restaurar. Não mude esta configuração.

Nº da macro de rotação de coordenadas - Selecione essa caixa de seleção se desejar efetuar trabalho de rotação de coordenadas no NC Gage. Essa caixa de seleção especifica uma opção de rotação de coordenadas específica, o código de macro G68 ou G68.2, para uso.

G68 - Selecione essa opção se o código G68 estiver disponível no controlador.

G68.2 - Selecione essa opção se o código G68.2 estiver disponível no controlador.

Posicionamento do fuso - Coloque o código da máquina aqui para orientar o fuso. Se a máquina não tiver a capacidade, apague o conteúdo dessa opção. Uma variável é acrescentada ao código fornecido e contém o ângulo. Por exemplo:

  • Código fornecido: M19S

  • Código gerado: M19S#1


Guia Parâmetros

A guia Parâmetros para a Ferramenta de configuração do NC Gage é mostrada abaixo:

Guia Parâmetros

Área Velocidade

Taxa de alimentação de sondagem rápida (mm/min) - Define a velocidade máxima à qual a sonda se move quando não está fazendo a sondagem. A unidade é mm/min, independentemente do fato de a operação do controlador estar configurada como pol ou mm.

Taxa de alimentação de sondagem lenta (mm/min) - Define a velocidade à qual a sonda se move quando está procurando uma superfície. A unidade usada é mm/min.

Velocidade de rotação máxima (graus/min) - Define a velocidade de todos os eixos de rotação, incluindo cabeçotes de fuso e mesas rotatórias. A unidade usada é graus/min.

Área Endereço

Base de variáveis - É o endereço inicial para variáveis que NC Gage usa para transferir informações. Atualmente, o NC Gage usa 31. Essas informações não precisam ser salvas antes do desligamento do controlador.

Base de configurações - É o endereço inicial para variáveis que o NC Gage usa para estabelecer constantes para movimento, sondagem e ferramentas. Atualmente, o NC Gage usa 11. As informações devem ser salvas antes do desligamento do controlador.

Número do programa - Define o endereço para a geração da macro do monitor.

Área da sonda

Endereço PLC da ponta da sonda - É o endereço da ponta PLC de acionamento da sonda.

Área Ferramenta

Endereço do número da ferramenta - É o endereço da ferramenta atual. Você pode inserir a variável da macro ou do endereço PLC conforme necessário nessa opção. O valor determina como o controlador armazena os dados da ferramenta na memória. O valor padrão é o deslocamento da ferramenta..

Tipo de deslocamento da ferramenta - Separa diferentes métodos de registro do comprimento da ferramenta em um controle da máquina.

  • Selecione A se sua máquina somente tiver comprimento geométrico, mas não comprimento de desgaste, para o gerenciamento do comprimento da ferramenta. A diferença é adicionada ao comprimento geométrico.

  • Selecione B ou C se sua máquina tiver os comprimentos geométrico e de desgaste para o gerenciamento do comprimento da ferramenta. A diferença é adicionada ao comprimento de desgaste.


Guia Configuração do eixo

A guia Configuração do eixo para a Ferramenta de configuração do NC Gage é mostrada abaixo:

Guia Configuração do eixo

Ativar eixo - Você deve configurar um campo Ativar eixo para cada eixo. É necessário no mínimo três eixos. Quando suportado pelo programa, Ler máquina preenche automaticamente os eixos e letras de eixo conhecidos. Os eixos X, Y e Z estão sempre definidos e não podem ser removidos.

Tipo de eixo - O tipo pode ser linear, mesa rotatória ou articulação. Para configurar uma mesa rotatória em um sistema:

  • Marque a caixa de seleção Habilitar eixo apropriada.

  • Selecione a opção Mesa rotatória na lista Tipo de eixo

  • Selecione o eixo associado a cada mesa rotatória na lista Eixo apropriada. As opções são A, B, C, U, V, W, X, Y, Z ou Nenhum. Tipicamente, os sistemas lineares são baseados nos identificadores X, Y e Z, enquanto os sistemas rotatórios são identificados por A, B e C.

  • Se for usada uma mesa rotatória empilhada, selecione a ordem da lista Ordem de empilhamento da mesa rotatória. Essa opção não está disponível a menos que você defina mais de uma mesa rotatória.

Eixo - Esse é o identificador de eixo X, Y, Z, U, V, W, A, B, C e Nenhum.

Deslocamento - Define o deslocamento do mapa de eixos. Por exemplo, se uma máquina tiver eixos lineares XYZ e uma mesa rotatória de eixo B, os deslocamentos podem ser 1, 2, 3 e 4. Frequentemente, existem eixos escravos não incluídos na configuração o que causa omissões no mapa de eixos. Portanto, a mesma máquina pode ter um mapa de 1, 3, 4, 5, por exemplo.

Limite - As informações de limite estão nas coordenadas da máquina. Se essas não forem conhecidas, devem ficar em branco.

Códigos de desbloqueio/bloqueio - São usados para eixos rotatórios, se necessário.

Ordem de empilhamento da mesa rotatória - Define a ordem de múltiplas mesas rotatórias quando você define múltiplas mesas rotatórias.

Direção da sonda (ponta para fuso) com a articulação em 0 - Selecione uma opção da lista para a direção ponta para fuso da ponta da sonda quando a articulação está na localização zero. As opções disponíveis são Zmais, Zmenos, Ymais, Ymenos, Xmais e Xmenos.

Tipo de pivô - Selecione uma opção para definir o tipo de pivô da articulação na lista. As opções são CentroArticulação e ZeroArticulação.

Distância do pivô - digite a distância do pivô para a articulação.

Obs.: A lista Ordem de empilhamento da mesa rotatória está disponível somente na guia Configuração do eixo da Ferramenta de configuração quando duas mesas rotatórias estão definidas. Se você define uma mesa rotatória e uma articulação (como para uma máquina multirotacional), a lista Ordem de empilhamento da mesa rotatória é substituída pelas áreas Direção da sonda (ponta para fuso) com a articulação em 0 e Pivô, como mostrado abaixo.

Se este não for o caso, a área não é exibida. Se você define uma articulação para uma máquina multirotacional, ela tem que ser definida para o eixo B, e a mesa rotatória para o eixo C.

Para mais informações sobre a configuração de mesas rotatórias, reveja o tópico "Configuração cinemática".


Guia Sonda

A guia Sonda para a Ferramenta de configuração do NC Gage é mostrada abaixo:

Guia Sonda

Macro de ativação da sonda - Código de macro necessário para ativar a sonda.

Macro de carregamento da sonda - Código de macro necessário para carregar a sonda.

Macro de início do programa - Códigos de macro que precisam ser executados no início do programa de macro.

Macro de desativação da sonda - Macro necessário para desativar a sonda.

Macro de teste de movimento - Código de macro necessário para testar se a sonda está ligada e pronta a mover.

Macro de finalização do programa - Códigos de macro que precisam ser executados no fim do programa de macro.

Após você configurar todas as guias conforme exigido pelo sistema, selecione o botão Salvar configuração e, em seguida, clique no botão Gerar programa de macros.


Appendix_A_-_Controller_Configuration_(Mazak)_-_Keyboard_Setup_Tab.htm

Home > Utilização do PC-DMIS NC Gage > Apêndice A - Configuração do controlador > Guia Configuração do teclado

Guia Configuração do teclado

Para ativar ou desativar teclados na tela no NC Gage, selecione a guia Configuração do teclado para a Ferramenta de configuração do NC Gage.

Para ativar os teclados, marque a caixa de seleção Ativar teclado na guia para exibir a seguinte tela:

Guia Configuração do teclado

Área Teclado

Ativar teclado - Se você marcar essa caixa de seleção, o teclado de tela irá aparecer quando você clicar em uma caixa alfanumérica na tela. O teclado numérico aparece quando você clica em uma caixa numérica. Se não desejar que o teclado seja exibido quando você clica em uma caixa, desmarque essa caixa de seleção.

Cor preta - Define a cor do plano de fundo do teclado.

Área Tecla

Tamanho - Define o tamanho da tecla.

Cor do quadro - Define a cor da borda da tecla.

Área Cor preta

Normal - Define a cor do plano de fundo da tecla.

Focalizar - Define a cor da tecla quando você aponta para ela.

Pressionar - Define a cor da tecla quando você clica nela.

Área Caractere

Tamanho - Define o tamanho da fonte do caractere na tecla.

Cor - Define a cor do caractere na tecla.

Seleção de uma cor

Para selecionar uma cor para uma opção na guia Configuração do teclado:

  1. Clique na caixa da opção. A tela Cor aparece:

Tela Cor

  2. Para selecionar uma cor básica, clique na cor desejada. Para selecionar uma cor personalizada, marque Definir cores personalizadas e defina a cor desejada.

  3. Clique em OK para retornar à guia Configuração do teclado.


Teste_valor_calibração

Home > Teste_valor_calibração

Teste dos valores de calibração (configurações de teste de calibração)

Essa tela permite que você indique a localização nominal do anel e os valores de tolerância. Se qualquer valor medido diferir de seu respectivo nominal em um valor superior ao da tolerância atribuída, aparece uma advertência. Você pode continuar após aceitar a advertência. O X, Y e Z nominais podem ser inseridos. As tolerâncias para X, Y, Z e D e para a forma (F) podem ser introduzidas.


Gerenciador de informações

Gerenciador de informações - [image] Essa tela permite que você veja mensagens referentes à conexão do NC Gage ao controlador e quaisquer mensagens de erro que o NC Gage encontra.


Refinamento do comprimento da sonda

A tela Configurar comprimento da sonda calcula o comprimento da haste da sonda. Pode ser feito em qualquer momento.

  1. Pressione Sonda na tela principal.

  2. Pressione Refinamento do comprimento da sonda. A tela Configurar comprimento da sonda aparece.

  3. Selecione um deslocamento do trabalho na lista Deslocamento do trabalho.

  4. Na área Parâmetros, na caixa Destino, digite a localização da superfície, relativa ao deslocamento do trabalho atual.

  5. Digite um valor para a Distância de pré-toque na área Parâmetros de movimento.

  6. Posicione a sonda sobre a superfície.

  7. Pressione a tecla Ler posição da sonda [image].

  8. Pressione a tecla Executar [image] . A sonda medirá a superfície no valor do destino. Baseado na localização em contato e na localização do fuso da sonda no deslocamento de espaço tridimensional da superfície, o NC Gage pode, então, calcular o comprimento da sonda. O valor de Z medido e o comprimento da sonda aparecem nas caixas somente de leitura Z medido e Comprimento medido.

  9. Pressione a tecla Confirmar [image] para salvar o comprimento da sonda para uso ou pressione a tecla Retorno [image] para retornar à tela anterior sem salvar.

Todos os outros itens nessa tela contêm informações somente de leitura sobre a sonda.

Teclas da barra de navegação para essa tela: