使用PC-DMIS NC Gage

NC Gage介绍

许可

配置

入门

创建特征命令

设置附加的特征参数

插入移动命令

使用测量程序

管理文件

使用报告

使用屏幕键盘

直接连接模式（DCM）

附录A - 控制柜设置


NC Gage介绍

PC-DMIS NC Gage 为使用 NC 测量机工具的在线部件测量提供易于使用的产品。通过提供可让您将所需特征测量和其他命令插入测量程序的用户界面，NC Gage 可增强测量机零件产能和精确度。

术语注意事项：因许多用户通过触摸屏运行NC Gage，所以在PC连接鼠标和键盘时，此文档中的“选择”和“按”表示点击鼠标。

此文档主要讨论以下主题：

  • 许可

  • 配置

  • 入门

  • 创建特征命令

  • 设置附加的特征参数

  • 插入移动命令

  • 使用测量程序

  • 管理文件

  • 使用报告

  • 直接连接模式（DCM）

  • 附录A - 控制柜设置

帮助文件上次更新时间：2016年1月8日


许可

使用前，您必须获得 NC Gage 应用程序的许可证。成功完成安装后，首次启动 NC Gage 时可执行上述操作。

  1. 通过下列方法之一可启动 NC Gage 应用程序：

    • 从程序群组中选择 PC-DMIS NC Gage。

    • 单击窗口的启动按钮，浏览所有程序，然后从已定义的程序群组中选择 PC-DMIS NC Gage 测量程序图标。

    • 双击 PC-DMIS NC Gage 桌面快捷方式图标：

首次启动 NC Gage 应用程序时，将显示以下 NC Gage 许可证错误：

  2. 选择是按钮，显示 NC Gage 许可证请求屏幕：

  3. 必要时，填写字段。带红色星号 (*) 的字段为必填字段。填写所需字段后，下一步按钮变为可用状态。

  4. 单击下一步按钮生成如下所示的 NC Gage 许可证请求：

  5. 单击另存为按钮，储存文件的许可证请求文本。屏幕上将显示另存为屏幕。

浏览本地或网络驱动器机上的安全位置，并保存文件。该文件会被另存为 NCGageLicense.request。

  6. 单击退出按钮，关闭 NC Gage 许可证请求屏幕。

  7. 发送许可证请求文件给 Hexagon 代表，由其帮助获得许可证文件。

  8. 许可证文件送达后，将它存入 PC。注意文件保存的位置。

  9. 启动 NC Gage 应用程序。屏幕上将出现 NC Gage 许可证错误。

  10. 单击是按钮，显示初始 NC Gage 许可证请求屏幕。

  11. 单击我有许可证按钮，显示 NC Gage 许可证请求屏幕：

要从许可证请求文件导入许可证信息，请执行以下操作：

  1. 选择 NC Gage 许可证请求屏幕上的导入许可证文件选项。

  2. 单击浏览按钮 (...)，显示打开屏幕：

  3. 浏览并选择本地或网络驱动器上的许可证文件 (NCGageLicense.lic)。

  4. 单击打开按钮，读取 NC Gage 许可证请求屏幕上的许可证文件信息：

  5. 单击继续按钮，完成许可证程序。


配置

使用 NC Gage 之前，需按照测量机工具设置对其进行配置。通常是由安装测头硬件的人员来做此工作。

注意：Okuma 控制器必须使用 A MTD 模式而非 S MTD 模式进行配置。

有关控制器配置的详细说明，请参见“附录 A - 控制器配置”。

注：NC Gage 需要计算机上安装 .NET 2.0 以运行 NC Gage。如果已经安装 .NET 2.0，那么在 NC Gage 需要时才安装它。如果没有安装 .NET 2.0，那么安装程序将询问用户是否要现在下载并安装它。按确定会将您链接到可以下载并安装 .NET 2.0 的 Microsoft 网站。

Windows OS 注意事项：如果用虚拟机工具以非英文的其他语言来运行 NC Gage（例如：VMWare），Windows OS 会自动挑选、更新虚拟机客户端的地区╱语言设置（例如：句点会更改为逗号）。如果从外语切换回英文，那么需要在 Windows OS 控制面板内使用地区和语言设置手动重置上述更改以防止出现测量错误。

更新 Windows 地区和语言设置

  1. 浏览控制面板：

  2. 单击地区和语言。若需要，请在地区和语言屏幕上作出更改：

  3. 单击：

    • 确定，接受所做的更改并返回控制面板

    • 取消，退出而不进行保存

    • 应用，保存更改而不退出

  4. 单击其他设置。为特定的地区和语言设置作出必要的更改：

  5. 单击：

    • 确定 ，保存在自定义格式屏幕上所做的更改，并返回地区和语言屏幕

    • 取消 ，退出而不进行保存

    • 应用，保存更改而不退出

转到“入门”。


开始

这些主题可帮助您开始使用 PC-DMIS NC Gage。开始前：

  • NC 测量机应接通电源。

  • 应安装 NC Gage，并且 NC Gage 应获得许可证。

  • 软件应已配置。有关更多信息，请参见“附录 A - 控制器配置”。

步骤包括：

  • 步骤1：启动并连接软件

  • 步骤2：设置NC Gage参数

  • 步骤3：新建测头

  • 步骤4：选择测头

  • 步骤5 - 校验

  • 步骤6：定义工件偏置

  • 第 7 步：定义控制框架

  • 第 8 步：定义安全路径

关于系统消息

因为您通过上述步骤进行工作，所以请注意 NC Gage 主屏幕中系统消息区域中的信息：

系统消息区域示例

  • 红色文本中显示的消息表示所需程序还未完成或出现一些其他问题。

  • 在您能开始测量零件前，警告消息将告诉您下一步需要做什么。

  • 当您完成所需步骤时，系统消息区域中的项目将显示为蓝色文本。

一旦您完成上述步骤，您可使用 NC Gage 创建和执行测量程序。

导航栏功能键

主屏幕导航栏上的功能键列在以下表格中。触摸任何功能键即可打开与该功能键相关的功能屏幕或执行指定的动作。

术语注意事项：按钮位于控制器界面的底部，可以与每个界面的不同功能相连接。某些屏幕有多“页”功能键。您可使用向后或向前功能键，浏览不同页的功能键。

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
设置 此功能键可打开设置屏幕，在该屏幕上您可定义 NC Gage 测量例程设置。 | 测头 此功能键可显示导航栏上与测头有关的功能键，通过这些按键可创建、选择或校验测头。
移动 此按钮打开用于安全点或平面的移动界面。 | 移动旋转轴 此功能键可打开移动旋转轴屏幕，您可在此屏幕上设置旋转轴。
选择工件偏置 - 第一页 使用此功能键可从选择工件偏置屏幕中选择工件偏置以在 NC Gage 测量程序中进行使用。然后，此程序被添加并与测量程序一起保存。 | 测量 此功能键可打开测量屏幕，从而访问可测量的所有特征类型。
执行测量程序 此功能键可打开测量程序屏幕，在该屏幕上您可执行测量程序。 | 文件管理器 此功能键可打开文件管理器屏幕，在该屏幕上可操作测量例程，包括保存、加载、创建和删除。
报告 此功能键可进入报告屏幕，在该屏幕上可查看、保存或打印测量例程的测量报告。 | 帮助 此功能键可显示 NC Gage 帮助文件。
退出 此功能键可退出 NC Gage。屏幕上将出现是/否消息。按退出测量程序 [image] 退出，或者按返回主屏幕 [image] 返回 NC Gage。 | 编辑测量程序 此功能键可打开编辑测量例程屏幕，在该屏幕上您可执行或编辑测量例程。
直接连接模式 此功能键可打开直接连接模式屏幕。这可让您从切削宏直接运行 NC Gage 测量程序，好像测量程序是子例程。 | 设置工件偏置 - 第二页 此选项通过测量选择的一系列特征来更新工件偏置。然后，此程序未被添加至测量程序。
信息管理器 - 第二页 此功能键可显示将 NC Gage 连接应用至控制器的消息以及 NC Gage 遇到的任何错误消息。 |


开始并连接到软件

Home > 使用PC-DMIS NC Gage > 开始 > 第1步：开始并连接到软件

步骤1：启动并连接软件

安装 NC Gage 应用程序并获得其许可证后，通过下列方法之一启动 NC Gage 应用程序：

  • 从程序群组中选择该应用程序

  • 启动 Windows，单击启动按钮，指向所有程序，然后从已定义的程序群组中选择 PC-DMIS NC Gage 程序图标：

NC Gage 的主屏幕将打开：

首次打开 NC Gage 时，NC Gage 会尝试与您的机器工具连接。有关此连接的信息显示在状态区域中。

若导航栏中间的状态功能键为红色，则表示软件无法与机器连接：

当 NC Gage 连接至机器时，它会在屏幕上显示测头位置坐标。导航栏中间的状态功能键变为绿色，并在状态区域中显示”已连接”。

如果这是您首次启动 NC Gage，系统消息区域中的校验选项会显示“--无--”。此外，导航栏上的测量 [image] 和移动 [image] 功能键将被禁用（变灰，无法选择）。这表示您需要在使用软件建立测量程序及测量零件之前采取一些预备步骤。

用户需要完成的下一个项目将显示在系统信息区域的警告：信息中。


设置NC Gage参数

Home > 使用PC-DMIS NC Gage > 开始 > 第2步：设置NC Gage参数

第2步：设置NC Gage参数

按主屏幕上的设置功能键 [image] ，显示设置屏幕：

使用此屏幕可定义测量期间所用的多个测量和硬件参数。

修改常用NC Gage参数：

  1. 根据需要修改这些值。

  2. 按确认功能键 [image] 以保存更改。或者，按返回功能键 [image] ，退出此屏幕，而不进行保存。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
定义公差图 此功能键可让您进入公差等级定义屏幕。有关详细信息，请参见“用户公差图”。 | 设置机器工作方向 此功能键可让您定义将于测量程序中使用的工作面。有关详细信息，请参见“工作面设置”。
系统设置 此功能键可让您设置 NC Gage 并退出操作。有关详细信息，请参见“系统设置”。 | 运动设置 通过运动设置屏幕可查看旋转设置信息。您可使用该屏幕来编辑旋转轴的某些配置设置。
密码设置 密码设置界面用于设置启用或禁用密码保护。 | 计数显示设置 计数器显示设置屏幕可让您定义相关 NC Gage 计数器屏幕上显示的内容。
应用或确认变更 此功能键可接受对当前屏幕上任何选项、设置或选择作出的更改。在某些情况下，此功能键可将命令添加至 NC Gage 测量例程。 | 帮助 此功能键可显示 NC Gage 帮助文件。
返回 该按钮返回上一次查看的页面。 |

“公差”区域

  • 正差 – 表示评估零件尺寸时所采用的默认正公差值。

  • 负差 – 表示评估零件尺寸时所采用的默认负公差值。

  • 设置这些值可通过使用该屏幕上的选择通用公差限制列表指定在任何特征的公差屏幕上重新叫用所需的公差。您可以采用这种方法快速地重复选择并输入相同的公差值。请参见“用户公差图”。

“报告保存选项”区域

  • 保存的路径 - 指定文件将被保存的位置。测量程序也将以相同的路径保存至子目录 PRG 中。

  • 自动保存 - 若清除此复选框，当执行测量程序时，NC Gage 不会自动保存报告；您必须手动保存这些报告。若选择此复选框，覆盖和时间戳选项将变为可用状态。选择所需的选项：

    • 覆盖 - 若选择此选项，NC Gage 会自动保存为保存的路径指定的位置的第一个报告。NC Gage 会在下次您创建报告时替换此报告。

      每个报告都拥有相同的文件名。格式为：<测量程序>.rtf，其中 <测量程序> 是执行的最后一个测量程序的名称。

    • 时间戳 - 若选择此选项，NC Gage 会自动保存为保存的路径指定的位置的每个报告。NC Gage 不会替换任何已保存的报告。

      每个报告都拥有不同的文件名。格式为：<测量程序>_<M>-<DD>-<YY>_<hh>-<mm>-<ss>.rtf，其中：

<测量程序> - 当前加载的测量程序的名称（不带 ".prg" 扩展名）

<M> 或 <MM> - 月份（一位数或两位数），基于计算机系统的日期

<DD> - 日（两位数），基于计算机系统的日期

<YY> - 年份（四位数），基于计算机系统的日期

<hh> - 保存报告的小时（两位数）（24 小时时间），基于计算机系统的时间

<mm> - 保存报告的分钟（两位数）（24 小时时间），基于计算机系统的时间

<ss> - 保存报告的秒钟（两位数）（24 小时时间），基于计算机系统的时间

注意，文件名的 24 小时时间戳符号表示报告保存的时间（不是测量程序执行的时间）。因此，若连续保存相同的报告，每个报告将拥有不同的文件名。

注：您可随时手动保存报告，无论如何设置报告选项。手动保存的报告的文件名格式为：<测量程序>_<MM>-<DD>-<YY>_<hh>-<mm>-<ss>.rtf

“进给速率和触测距离”区域

  • 移动（进给速率） - 确定测头在测量程序区块之间的移动速度。基于所选单位，单位将为毫米/分钟或英寸/分钟。

  • 查找（进给速率） - 确定探索学习模式特征时的测头移动速度。基于所选单位，单位将为毫米/分钟或英寸/分钟。

  • 旋转（进给速率） - 確定轴旋转最大允许速度。

  • 逼近（触测距离） - 指定在采集测点之前理论测点位置与测头将要移动的位置之间的距离。可在零件测量时使用。基于所选单位，单位将为毫米或英寸。

  • 搜索（进给速率）- 提供测头搜索曲面的距离。如果在达到此距离之前测头与表面未接触，测量将失败。基于所选单位，单位将为毫米或英寸。

“自动调整小数位精度”区域

  • 尺寸自动调整值 - 可使 NC Gage 对学习过程中由测头找到的任何特征的标称结果进行四舍五入。可采用两种准则对结果执行四舍五入。首先，可将结果四舍五入为此字段中的十进制值。其次，可将结果四舍五入为此字段中最接近的倍数。

    例如，如果结果为 0.068，此框中的值为 0.03，则程序如下：首先，0.068 将被四舍五入为两个小数字数，得到的结果为 0.07。接下来，这个值将被四舍五入为“3”的最接近范围，即将 0.07 更改为 0.06，因为“6”是“3”的倍数。

  • 角度自调整值 - 类似于尺寸自调整值，但用于角度测量。

“统计保存选项”区域

  • 保存的路径 - 指定统计数据（每个特征的结果）保存的位置。测量程序也将以相同路径保存至子目录 PRG 中。

  • 自动保存 - 若清除此复选框，当执行测量程序时，NC Gage 不会自动保存统计信息；您必须手动保存这些报告。若选择此复选框，覆盖和时间戳选项将变为可用状态。选择所需的选项：

    • 覆盖 - 若选择此选项，NC Gage 会自动保存为保存的路径指定的位置的第一组统计信息。NC Gage 会在下次您创建统计信息时替换此统计信息。

      每组统计信息都拥有相同的文件名。格式为：<测量程序>.rtf，其中 <测量程序> 是执行的最后一个测量程序的名称。

    • 时间戳 - 若选择此选项，NC Gage 会自动保存为保存的路径指定的位置的每组统计信息。NC Gage 不会替换任何已保存的统计信息。

      每组统计信息拥有不同的文件名。格式为：<测量程序>_<M>-<DD>-<YY>_<hh>-<mm>-<ss>.xml，其中：

<测量程序> - 当前加载的测量程序的名称（不带 ".prg" 扩展名）

<M> 或 <MM> - 月份（一位数或两位数），基于计算机系统的日期

<DD> - 日（两位数），基于计算机系统的日期

<YY> - 年份（四位数），基于计算机系统的日期

<hh> - 保存统计信息的小时（两位数）（24 小时时间），基于计算机系统的时间

<mm> - 保存统计数据的分钟（两位数）（24 小时时间），基于计算机系统的时间

<ss> - <ss> - 保存统计信息的秒钟（两位数）（24 小时时间），基于计算机系统的时间

注意，文件名的 24 小时时间戳符合表示统计数据保存的时间（不是测量程序执行的时间）。因此，若连续保存相同的统计信息组，每组将拥有不同的文件名。

注：您可随时手动保存一组统计信息，无论如何设置统计选项。手动保存的一组统计信息的文件名格式为：<测量程序>_<MM>-<DD>-<YY>_<hh>-<mm>-<ss>.xml


用户公差图

使用用户公差图屏幕可通过使用此屏幕上的选择通用公差限制列表指定在任何特征的公差屏幕上进行重新叫用所需的公差。您可以采用这种方法快速地重复选择并输入相同的公差值。

定义用户公差：

  1. 按主屏幕上的设置功能键 [image] 。

  2. 按定义公差图表功能键 [image] ，显示用户公差图屏幕：

  3. 对于所需的 TC 类，请输入正限值或负限值公差值。

  4. 定义 TC 类别之后，按应用更改功能键 [image] 。然后即可从公差屏幕中选择这些 TC 类别。


工作面设置

使用工作面设置屏幕可定义在整个软件中找到的工作面功能键的方向。工作面为将要测量的零件的侧边。若显示 NC Gage 的计算机监视器并非始终处于机器工具周围的固定位置，则可使用此设置屏幕。使用此屏幕可自定义工作面图标的设置，或者选择默认的工作面设置。

要设置工作面：

  1. 按主屏幕上的设置功能键 [image] 。

  2. 按设置机器的工作面方向功能键 [image] ，显示工作面设置屏幕：

  3. 选择默认配置，或定义您自己的自定义配置。

  4. 定义工作面之后，请按确认功能键 [image] 。随后在使用过程中，每次按下工作面功能键，软件将使用此处定义的工作面。

  5. 按下确认按钮 [image] 以保存所做的变更。按返回功能键 [image] ，返回上一屏幕而不保存。

注：允许左手操作设置。当您采用这个非标准设置时，NC Gage 将会通知您。


系统设置

系统设置屏幕提供：

  • 屏幕设置区域中的 NC Gage 屏幕的控制设置

  • 关于如何在退出操作区域中关闭 NC Gage 应用程序的选择

要设置系统：

  1. 按主屏幕上的设置 功能键 [image] 。

  2. 按系统设置功能键 [image] ，显示系统设置屏幕：

“屏幕设置”区域

允许重新定位 - 在显示屏幕上的任意位置重新定位 NC Gage 屏幕。

允许调整大小 - 调整 NC Gage 屏幕的大小。

允许最小化 - 最小化 NC Gage 屏幕。

“退出操作”区域

退出 - NC Gage 应用程序仅可在从 NC Gage 界面中启动时方可退出。

注销 - NC Gage 应用程序将于从 NC Gage 界面中启动时退出，但同时会注销创建的 PC 用户帐户。

关机 - NC Gage 应用程序将于从 NC Gage 界面中启动时退出，但同时会关闭 PC。

执行文件 - NC Gage 应用程序将于从 NC Gage 界面中启动时退出，但之后会执行已所选的文件。

按确认功能键 [image] ，保存所作的任何更改。或者，按返回功能键 [image] ，返回上一屏幕而不保存。


密码设置

使用密码设置屏幕设置 NC Gage 应用程序的密码，防止对系统设置作未授权的更改。

  1. 按主屏幕上的设置 功能键 [image] 。

  2. 按密码设置功能键 [image] ，显示密码设置屏幕：

  3. 按确认功能键 [image] ，保存所作的任何更改。按返回功能键 [image] ，返回上一屏幕而不保存。

禁用密码保护 - 选择此选项，禁用所有系统密码保护。设置密码区域变为禁用状态并显示为灰色。

输入密码后方可修改设置值 - 选择此选项，启用系统密码保护。设置密码区域变为启用状态，可让您输入密码信息。

“设置密码”区域

输入密码 - 输入用于保护系统设置免受更改的密码。

验证密码 - 再次输入密码，将密码键入输入密码框以供验证。


运动设置

通过运动设置屏幕可查看旋转设置信息。您可使用该屏幕来编辑以下所述的非线性轴组态设置的某些特定特征。一开始就应在 NC Gage 配置工具中定义转台或测座信息。

运动设置界面可受密码保护，防止未授权就进行更改。在测量机配置工具内至少有一个转台配置了系统时才可使用此屏幕。

启动 NC Gage 应用程序前，测量机界面上必须拥有必要的控制信息。您必须使用 NC Gage 配置工具来定义以下参数：

  • 轴 - 定义 X、Y、Z、A、B 或 C 系统轴。

  • 偏置 - 定义轴系统变量表中的索引。

  • 轴类型 - 选择“线性”、“转台”和“测座”选项。未来版本将提供主轴选项。

  • 开始和结束限制 - 定义允许的移动范围。

  • 解锁和锁定轴 - 定义字符串的用户定义命令，此命令可在移动前解除锁定（或松开）轴以及在移动后锁定（或夹住）轴。上述字符串是可选的。

  • 转台堆叠顺序 - 如果定义多个转台，则必须指定转台的堆叠顺序。在轴转台中定义两个转台才可看到选项。选择选项将来自转台中定义的两条轴。NC Gage 在内部将保留此设置，方法是保存被定义为“下”转台（以下第一张图中的轴 B）的“主导”轴。

  • 当测座位于 0 处时的测头方向（主轴测尖） - 若正在定义测座（与在车铣机中的方法一样），当测座位于 0（零）位置时，必须指定测座测头的方向（从主轴测尖中定义）。从轴类型列表中选择测座（以下第二张图中的轴 B）前，此选项处于隐藏状态。

  • 枢轴类型 - 从列表中选择一个选项，定义测座枢轴类型。选项有 WristCenter 和 WristZero。

  • 枢轴距离 - 输入测座的枢轴距离。

注：定义两个转台后，方可使用 NC Gage 配置工具的轴设置选项卡上的转台堆叠顺序列表。若定义了转台和测座（同车铣机），转台堆叠顺序列表将被以下所示的当测座位于 0 处时的测头方向（主轴测尖）和枢轴区域所替换：

如果此情况不适用，则将不显示上述区域。如果对车铣机定义了测座，则其必须设为 B 轴，转台必须设为 C 轴。

两个转台的 NC Gage 配置工具轴设置选项卡设置示例

车铣机的 NC Gage 配置工具轴设置选项卡设置示例

对于有一个或多个测座轴的测量机（有两个头的车铣机和测量机），将显示当测座位于 0 处时的测头方向（主轴测尖）列表。此操作可定义当所有测座角度都位于零处时测头所指方向。（这取决于测头的中心线或下线是否远离测头。）

注：NC Gage 配置工具将轴设置定义为 XYZBC，其中 B 是测座类型，C 是转台类型。

要查看旋转配置信息：

  1. 按主屏幕上的设置 功能键 [image] 。

  2. 按设置屏幕上的运动设置功能键 [image] ，显示运动设置屏幕：

第 4 条轴和第 5 条轴区域中可用的选项取决于是否定义了两个转台或是否定义了转台和测座。当在 NC Gage 中设置了双转台时，以上所示的运动设置屏幕显示可用的选项。若为测座头配置（同车铣机）：

  • 屏幕不显示第 4 条（测座）轴的枢轴 X、枢轴 Y 和枢轴 Z 选项。

  • 当测座位于 0 处时的测头方向（主轴测尖）列表替换转台堆叠顺序列表。

运动设置屏幕显示在 NC Gage 配置工具中定义的轴和轴类型值。不能在 NC Gage 界面屏幕上编辑上述值。

您可视需要对特定系统编辑开始和结束限制。

右上方区域显示上述与 NC Gage 配置工具相同的设置，显示内容取决于是定义了两个转台还是定义了转台和测座。可在此表格上或测量机配置工具内对转台堆叠顺序（或当测座位于 0 处时的测头方向（主轴测尖）列表）进行更改。

运动设置屏幕可让您定义以下动力学转换所需的值：

  • 枢轴点 - 可为旋转轴上任意点。

  • 枢轴旋转矢量 - 定义旋转轴的方向。

  • 顺时针旋转 - 运行方向定义了转台旋转的方向为正递增。要让旋转朝顺时针方向，则从列表中选择是。要让旋转朝逆时针方向，则选择否。有关说明定义，请参见以下“旋转说明”。

遵循指示，然后按确认功能键 [image] 完成设置程序。按返回功能键 [image] ，返回上一屏幕而不保存。

旋转说明


计数显示设置

使用计数器显示设置屏幕定义相关 NC Gage 计数器屏幕上显示的内容。

NC Gage 计数器通常显示两组数字。您可使用计数器显示设置屏幕来定义控件左侧和右侧显示的内容。您也可在不同屏幕上定义不同的选择。

NC Gage 提供您想要设置计数器的三个不同“级别”：

  • 学习单个命令时，可能要定义什么是“特征视图”。

  • 浏览主屏幕或执行测量程序时，因为这是 NC Gage 应用程序内的更高等级，所以您可能想要看见“测量程序视图”。

  • 您可能想要在校验程序中看到“校验视图”。

要访问该界面：

  1. 按主屏幕上的设置 功能键 [image] 。

  2. 从设置屏幕第二页按计数器显示设置功能键 [image] ，显示计数器显示设置屏幕：

  3. 按确认功能键 [image] ，保存所作的任何更改。按返回功能键 [image] ，返回上一屏幕而不保存。

计数器框显示在大多数 NC Gage 屏幕上。计数器箱里可容纳两套计数器。在 NC Gage 以前的版本中，左侧通常被定义为测量机坐标，右侧通常被定义为工件偏置坐标。NC Gage 2.0 版及以后版本提供可使用的新坐标系并可在符合逻辑的位置进行使用。

新坐标系是零件坐标。NC Gage 2.0 版及以后版本可让您在如何显示当前测头位置上有更大的弹性。

计数器显示设置屏幕

计数器显示可选择三个坐标系。坐标系为：

  • 测量机 - 计数器将显示测量机坐标中测头的当前位置。

  • 工件偏置 - 计数器将显示当前工件偏置坐标中测头的当前位置。此选项始终可用。

  • 零件 - 计数器将显示零件坐标中测头的当前位置。仅当 NC Gage 控制三条轴以上时，此选项才可用。零件坐目标定义如下。

报告 XYZ 区域 - XYZ 值 为每个坐标类型报告，可将其配置为如何应用工具长度。

计数器布局区域 - 计数器通常被定义为一对坐标集。但是，在某些屏幕上，仅显示一组计数器。通过定义计数器左侧和右侧，可定义要在每个坐标集中看到的内容。您可定义三个不同区域：

  • 特征视图 - 定义学习特征命令时可参考的计数器。您可选择以上定义的坐标系中的任一个。

  • 测量程序视图 - 定义 NC Gage 显示应用至所有测量程序的屏幕时可查看的计数器。您可选择以上定义的坐标系中的任一个

  • 校验视图 - 定义校验过程中可查看的计数器。您仅可选择测量机和工件偏置坐标系。

每个坐标系上显示的点有三种选择。可分别设置每个坐标系。选项有：

  • 无工具长度 - 计数器将显示 Gage（连接）点的当前位置。

  • 工具长度 - 通过应用控件工具台中的工具长度，并将其添加至 Gage 点位置，计数器会显示工具末端的位置。

  • 测头测尖中心 - 计数器会显示测头测尖中心的位置。校准测头后，从 Gage 点至球尖的偏置会确定下来。

零件坐标系

零件坐标系统 (PCS) 是零件的参考系统。每个零件只有一个零件坐标系统，由绘图定义。PCS 的原点通过工件偏置（例如 G54）与 MCS 有关。PCS 等价于由工件偏置（带有零位置上所有转台轴）定义的坐标系。

G54 - 在零件棱角（如下所示）上设置的 XYZ 零的原始位置：

选择初始工件偏置且所有转台轴都在零的位置时，“零件坐标”才是有效的坐标系。注意，在该定义下，NC Gage v1.2 及以后版本中所有测量程序都使用零件坐标。零件坐标成为有意义的共同坐标系，四、五个轴系统中的所有测量值都与其相关。


创建新测头

Home > 使用PC-DMIS NC Gage > 开始 > 第3步：新建测头

第3步：新建测头

使用创建新的测头屏幕可定义将要用于测量零件的测头类型。

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按测头屏幕上的选择测头功能键 [image] 。

  3. 按选择测头屏幕上的创建新的测头功能键 [image] ，显示创建新的测头屏幕：

  4. 使用此屏幕来提供有关测头的信息。键入测头的理论直径、工具长度、放置测头的槽编号、测头名称以及任何特别指示。

  5. 按确认功能键 [image] ，保存所作的任何更改。按返回功能键 [image] ，返回上一屏幕而不保存。

定义

  • 槽编号 - 放置测头的槽编号。

  • 标称直径 - 侧头测尖的标称直径。

  • 工具长度 - 从前缘点到测尖中心的测头的工具长度。工具长度偏差必须在 20mm 以内。进行校验时工具长度可用于检查球体中心。在校验中不会更新工具长度。但是，在校验过程中将更新测头测尖偏置。

  • 测头名称 - 工具编号前的工具测头名称。测头名称和工具编号可识别一个测头文件。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
应用或确认变更 此功能键可接受对当前屏幕上任何选项、设置或选择作出的更改。在某些情况下，此功能键可将命令添加至 NC Gage 测量例程。 | 帮助 此功能键可显示 NC Gage 帮助文件。
返回 该按钮返回上一次查看的页面。 | 取消 此功能键可清除输入到槽编号、标称直径和标称长度选项中的任何信息。


选择测头

Home > 使用PC-DMIS NC Gage > 开始 > 步骤4：选择测头

步骤4：选择测头

使用选择测头屏幕可选择测量零件所用的测头。

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按选择测头功能键 [image] ，显示选择测头屏幕：

  3. 使用选择测头功能键 [image] ，在选择测头列表中选择要使用的测头。

  4. 按确认并将当前命令追加到结尾处功能键 [image] ，保存更改。或者，按返回功能键 [image] ，返回上一屏幕而不保存。

NC Gage 将测头插入测量程序的树视图。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
创建新测头 使用此功能键可通过访问创建新测头屏幕创建一个新的测头。 | 删除测头 此功能键可删除当前未校验的测头。您无法使用此功能键来删除已校验的测头。
编辑测头 此功能键可显示编辑测头屏幕，您可在此屏幕上定义新测头。 | 取消 该按钮最初时处于不可用状态。
应用或确认变更 此功能键可接受对当前屏幕上任何选项、设置或选择作出的更改。在某些情况下，此功能键可将命令添加至 NC Gage 测量例程。 | 帮助 此功能键可显示 NC Gage 帮助文件。
执行 此功能键可访问测量程序屏幕，您可在此屏幕上执行测量程序。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
返回 该按钮返回上一次查看的页面。 |


校验

Home > 使用PC-DMIS NC Gage > 开始 > 第5步 - 校验

步骤5：检验

校验对于定义测尖偏置和定义系统有效半径至关重要。

转台校验可以选择进行，在测量过程中用于提高测量准度。

  1. 按主界面上的测头功能键 [image] ，访问可用校验选项。

测头选项工具栏有以下选项：

  2. 按选择测头按钮 [image] ，选择或定义要校验的新测头。

有以下测头校验选项可用：

  • 单击球校验按钮 [image] 可以使用校验球来校验系统使用的测头。

  • 单击环规校验按钮 [image] 可以使用校验环规来校验系统使用的测头。

  • 按设置测头长度按钮 [image] ，计算测头长度。

有以下转台校验选项可用：

  • 按下转台校验按钮 [image] 校验系统中的转台。

  • 按向控件中写入转台校验数据功能键 [image] ，将转台校验或测座数据写入控制器。

下列车铣机校验主题可用：

  • 按测座头校验功能键 [image] ，执行车铣机设置和测头校验程序。

  • 按测座头校验屏幕上的查找车铣机中心功能键 [image] ，查找 B 轴中心。

  • 按测座头校验屏幕上的设置测座校验角度功能键 [image] ，创建车铣机 B 轴校验位置。

  • 校验完成后，按测座头校验屏幕上的查看校验报告功能键 [image] ，查看、打印并保存校验报告。


测头校验选项

校验测头用于确定系统中所使用测头的测尖偏置和有效半径。

要访问测头屏幕：

  1. 按主屏幕上的测头功能键 [image] 。

  2. 为您的测头选择合适的测头校验方式：

    • 单击球校验按钮 [image] 可以使用校验球来校验系统使用的测头。

    • 单击环规校验按钮 [image] 可以使用校验环规来校验系统使用的测头。

测头屏幕上有以下可选方法：

    • 选择测头功能键 [image] 选择或定义待校验的新测头。

    • 设置测头长度功能键 [image] 计算测头的长度。

    • 转台校验功能键 [image] 校验系统中的转台。

    • 将旋转校验数据写入控件功能键 [image] 将转台或测座校验信息发送至控件上的宏变量中。

    • 测座头校验功能键 [image] 校验系统中的测座头。


球体校验

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按测头屏幕上的球体校验功能键 [image] ，显示球体校验屏幕：

  3. 遵循界面底部的指示，完成球体校验程序。

“参数”区域

  • 进给速度 - 测头校验时测头的移动速度（毫米/分钟或者英寸/分钟）。

  • 预碰距离 - 指定在采集测点之前理论测点位置与测头将要移动的位置之间的距离。用于测头校准过程。单位为毫米或英寸。

“其他选项”区域

  • 显示详细信息 - 选择此复选框可显示屏幕的测尖偏置区域。测尖偏置区域详述以下内容：

    • X、Y 和 Z 轴的测量值、标称值和公差值

    • 与球体校验相关的窗体错误的测量值、标称值和公差值

测头区域

  • 测尖直径（测量值、标称值和公差）- 提供测头测尖的测量和标称直径以及测头测尖公差值。完成校验程序后，测量值将得到更新。

“目标”区域

  • 直径 – 指定校验球体的直径。

  • 中心 XYZ - 指定与工件偏置位置相关的校验球体的中心位置。若球体被精确定位于工件偏置时，该值应为 0,0,0。

  • 工件偏置 - 指定检定球体所处位置的工件偏置。选择相对于机器坐标移动的机器。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
查找球体工件 如果机器无转台、旋转头或测座，单击此按钮将显示2D 查找球体工件，为跳动进行调节屏幕。 选择此功能键可导致软件采集主轴方向的示例测点，以便在测量校验球体之前查找球体的中心。有关更多信息，请参见“查找球体工件，为跳动进行调节”。 如果机器有测座，按查找球体工件功能键可显示查找旋转轴检验所用的球体工件屏幕。 当在查找球体工件屏幕上按下确认功能键 [image] 时，球体校验屏幕上的信息将自动填写。 | 显示详细信息 此功能键可显示与标称位置之间的测尖偏置。它的作用与启用显示详细信息复选框的作用相同。所显示的偏置为差值。同时显示形状误差。形状误差是矢量补偿之前点的最小乘方最佳拟合误差。可在校验测试设置按钮项下输入公差。
选择工件偏置 此功能键可从偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。 | 校验测试设置 此功能键将显示一个新窗口，在该窗口中用户可指示环的标称位置和公差值。如果测量值不同于个别标称并高于指定的公差，将显示警告。在接受警告后您可以继续操作。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 单击向前按钮，访问测头按钮。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
查看校验报告 选择此功能键以查看校验报告。 | 返回 该按钮返回上一次查看的页面。
删除校验 该按钮删除当前校验。 | 帮助 此功能键可显示 NC Gage 帮助文件。

校验过程

  1. 选择校验所用的工件偏置。默认为机器工件偏置。

  2. 输入校验/检定球体的直径和中心位置。您可使用本主题底部的描述识别位置中心坐标。

  3. 输入上述介绍过的其他参数。

  4. 将测尖移动到校验球球心上方的位置。

  5. 单击执行功能键 [image] 。NC Gage 会自动采集检定球体上的五个测点，以确定球体的中心。在较为精确地确定球体中心之后，NC Gage 将依据球体校验参数的定义自动采集检定球体上的 161 个测点。

校验完成之后，测量值将会更新。您即可使用已校验的测头测量特征。

定位 XY

  • 主轴旋转 - 如果 NC 机器支持主轴方向 (M19Sxxx)，则可使用校验屏幕上的“查找中心”应用功能查找球体的 XY 位置。此功能可旋转每个点的主轴，以使测尖的摆动不会构成影响因素。

定位 Z

  • 在轴心插入已知长度的参考工具。

  • 使用已知厚度的测隙量规，向下推动工具至球体顶部上方，直至测隙量规在球与工具间移动时产生阻力。接近球的时候，请使用最小的推动增量。

  • 随后球体上表面Z值等于机器Z值减去测隙量规厚度及参考工具长度。

特定的特征路径和 NC Gage 内置逻辑

  • 移动测头到校验球的正上方并读取位置。

  • 向正下进行测量，搜索距离为测头半径 + 2 倍预碰距离。

  • 设置安全平面高度 = 位于接触点上方，读取点Z与逼近距离+测头半径的最大值。

  • 估计球心为接触点下距离为球半径的位置。

  • 设置逼近半径 = 球体半径 + 测头半径 + 逼近距离。

  • 移动至安全平面。

  • 在安全平面内移动到在+X方向距离球心为逼近半径的一点。

  • 下降至估算的最大圆周处。

  • 在最大圆周处测量16点。

  • 向上测量下一层（偏置为最大圆周上偏9度）。

  • 每层测量16点。

  • 对于全部的10层进行相同的操作。

  • 测量球顶部的点。

  • 返回安全平面。

识别球心位置

定位XY：

  • 主轴旋转 - 如果 NC 机器支持主轴方向 (M19Sxxx)，则可使用球体校验屏幕上的“查找中心”应用功能查找球体的 XY 位置。此功能可旋转每个点的主轴，以使测尖的摆动不会构成影响因素。

  • 使用千分表 - 在 NC 机器的主轴中加载一个千分表并进行调整，使其靠近校验赤道。轻推 NC 机器上的 X 和 Y，以便在旋转主轴时最小化千分表上的偏差。球体的中心为 X 和 Y 机器位置。

定位Z：

  • 在轴心插入已知长度的参考工具。

  • 使用已知厚度的测隙量规，向下推动工具至球体顶部上方，直至测隙量规在球与工具间移动时产生阻力。接近球的时候，请使用最小的推动增量。

  • 随后球体Z值等于机器Z值减去测隙量规厚度、校验球半径及参考工具长度。

注：

  • 若一个工件偏移用于球心，NC Gage 中使用同样零中心位置的工件偏移。

  • 若可位于球心中心，控制器中工件偏置上的中心位置XYZ值是轴心前缘点坐标。

球体校准报告示例

校验球体后，您可按查看校验报告功能键 [image] 创建校验报告：

按打印功能键 [image] 将打印件打印至默认打印机。


查找球体工件

Home > 使用PC-DMIS NC Gage > 开始 > 第5步 - 校验 > 测头校验选项 > 球体校验 > 查找球体工件，为跳动进行调节

查找球体工件，为跳动进行调节

使用下列程序查找校验球体所需的球体工件中心。

  1. 在输入值区域的直径框中输入球体工件的直径。

  2. 遵循屏幕提示，依指示按执行功能键 [image] ，开始学习程序。

校验球体工具区域自动填入结果并为跳动进行调节。

  3. 按确认功能键 [image] ，关闭屏幕，并返回会相应更新的球体校验屏幕。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头在测量过程中在此标称曲面上开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。

“输入值”区域

  • 直径 - 手动输入待校验的球体工件的直径值。

“校验球体工具”区域

  • 中心 X - 显示球体工件在 X 轴中的位置值。

  • 中心 Y - 显示球体工件在 Y 轴中的位置值。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |


环形校验

环校验有利于在XY平面的测量（若测头指向Z向）。

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按环形校验功能键 [image] ，显示环形校验屏幕：

  3. 遵循屏幕上的提示，然后单击确认功能键 [image] 以完成操作过程，或者按返回功能键 [image] 返回上一屏幕且不进行保存。

“参数定义”区域

  • 测尖直径(测头/标称值) - 提供测头测尖的理论直径。测量值在校验完成后更新。

  • 直径（环）– 指定校验/检定环的直径。

  • XYZ（环/中心）- 指定与工件偏置位置相关的检定环的顶面中心位置。Z 值用于计算在上一个点位于表面上时测头 Z 的偏置。若环被精确定位于工件偏置时，该值应为 0,0,0。

  • 进给速度 - 测头校验时测头的移动速度（毫米/分钟或者英寸/分钟）。

  • 预碰距离 - 指定从理论点之外的位置测头开始移动至采点的距离。用于测头校准过程。单位为毫米或英寸。

  • 工件偏置 - 指定校验环规所在位置的工件偏置。选择机器以相对于机器坐标系移动。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
查找中心 此功能键可让软件在校验测量环前先采样例点查找环中心。 请参见“查找环形工件，为跳动进行调节”。 | 校验测试设置 此功能键将显示一个新窗口，在该窗口中用户可指示环的标称位置和公差值。如果测量值不同于个别标称并高于指定的公差，将显示警告。在接受警告后您可以继续操作。
显示详细信息 此功能键可显示与标称位置之间的测尖偏置。它的作用与启用显示详细信息复选框的作用相同。所显示的偏置为差值。同时显示形状误差。形状误差是矢量补偿之前点的最小乘方最佳拟合误差。可在校验测试设置按钮项下输入公差。 | 删除校验 该按钮删除当前校验。
选择工件偏置 此功能键可从偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 | 查看校验报告 选择此功能键以查看校验报告。

校验过程

  1. 选择校验所需的工件偏置。默认为机器工件偏置。

  2. 输入校验/检定环的直径和中心位置。您可使用本页底部的描述识别位置中心坐标。

  3. 输入以上“参数定义区域”中所述的其他参数。

  4. 移动测头到临近环规中心的位置。

  5. 单击执行功能键 [image] 。NC Gage 将自动采集检定环上的 4 个测点，以确定环的中心。在较精确地确定环的中心之后，可使用 36 个测点测量环量规的内径并使用单个测点测量环量规的顶部。

  6. 校验完成之后，测量值将会更新。按显示详细信息功能键 [image] 查看测尖偏置详细信息，或者按确认功能键 [image] 保存校验结果并返回主屏幕。您现在已准备就绪，可使用已校验的测头测量特征。

注：您也可通过选择显示详细信息复选框查看测尖详细信息。

定位 XY

  • 主轴旋转 - 如果 NC 测量机支持主轴方向 (M19Sxxx)，则可使用环形校验屏幕上的查找中心应用功能查找环的 XY 位置。此功能可旋转每个点的主轴，以使测尖的摆动不会构成影响因素。

定位 Z

  • 在轴心插入已知长度的参考工具。

  • 使用已知厚度的测隙量规，向下推动工具至环顶部上方，直至测隙量规在环与工具间移动时产生阻力。接近环的时候，请使用最小的推动增量。

  • 随后环上表面Z值等于机器Z值减去测隙量规厚度及参考工具长度。

特定的特征路径和 NC Gage 内置逻辑

  • 读取环中心的测头位置。

  • 将在读取点达到 Z 值时执行环测量。

  • 预估环的 XY 中心为读取位置点。

  • 设置逼近半径=环规半径-测头半径-逼近距离

  • 设置目标半径=环规半径+逼近距离。

  • 设置安全高度 = 读取位置 Z 值 + 25 mm。

  • 从 0 至 350 度测量带有 36 个点的环。

  • 移动到安全高度。

  • 在安全高度内移动到在 +X 方向离环规中心为环规半径 + 2 倍测头半径的一点。

  • 向下测量；目标高度与环点的高度相同。

  • 返回安全高度。

环规校准报告示例

校验环后，您可通过按查看校验报告功能键 [image] 创建校验报告。

要将打印件打印至默认打印机，请按打印功能键 [image] 。


查找环形工件，为跳动进行调节

使用下列程序查找校验环所需的环形工件中心。

  1. 在输入值区域的直径框中输入环形工件的直径。

  2. 遵循屏幕提示，依指示按执行功能键 [image] ，开始学习程序。

校验环形工具区域自动填入结果并为跳动进行调节。

  3. 按确认功能键 [image] ，关闭屏幕，并返回会相应更新的环形校验屏幕。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头在测量过程中在此标称曲面上开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。

“输入值”区域

  • 直径 - 手动输入待校验的环形工件的直径值。

“校验环工具”区域

  • 中心 X - 显示环形工件在 X 轴中的位置值。

  • 中心 Y - 显示环形工件在 Y 轴中的位置值。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |


设置测头长度

设置测头长度界面用于计算测头的长度。可随时执行此操作。

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按设置测头长度 [image] 功能键，显示设置测头长度屏幕：

  3. 从工件偏置列表中选择工件偏置。

  4. 在参数区域中的目标框中键入与当前工件偏置相关的预期表面高度。

  5. 在运动参数区域输入预碰距离和搜索距离值。

  6. 将测头移动到曲面上方。

  7. 按读取测头位置功能键 [image] 。

  8. 按执行功能键 [image] 。测头将以目标值测量表面。依据接触位置以及测头主轴在表面上 3D 空间偏置中的位置，NC Gage 可测量测头的长度。所测的 Z 值、测头长度和 Z 偏置值将显示于只读文本框中。当前值将显示未更改的测头长度和 Z 偏置值。新值表示应用更改之后的测头长度和 Z 偏置。

注意：测头长度值从测头底部开始测量。Z偏置值从测头中心开始测量。

  9. 按确认功能键 [image] 保存校验所用的测头长度或者按返回功能键 [image] 返回上一屏幕而不保存。

界面中的其他项目包含关于测头的只读信息。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
读取当前位置/下一步 该按钮读取当前测头位置，并且继续下一步。 | 返回上一步 此功能键可移除上一次学习的测头位置。
选择工件偏置 此功能键可从偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 帮助 此功能键可显示 NC Gage 帮助文件。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 返回 该按钮返回上一次查看的页面。


转台校验选项

Home > 使用PC-DMIS NC Gage > 开始 > 第5步 - 校验 > 转台校验选项

转台选项

定义使用转台的测量系统时，必须输入转台的标称位置和方向。

当转台被用作测量顺序的一部分时，可选择性地执行校验，以提高测量的精确度。

可从测头屏幕上获取转台校验特征。要打开测头屏幕：

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按下转台校验按钮 [image] 校验系统中的转台。

转台校验屏幕上有以下可选方法：

  • 查看校验报告功能键 [image] - 显示成功校验转台之后的校验报告。

  • 查找球体工具功能键 [image] - 定义校验系统中的转台时所用的球体。

测头屏幕上有下列可选方法：

  • 选择测头功能键 [image] - 选择或定义待校验的新测头。

  • 球体校验功能键 [image] - 使用校验球体校验系统中的测头。

  • 环形校验功能键 [image] - 使用校验环校验系统中的测头。

  • 测头长度优化功能键 [image] - 计算测头的长度。


转台校验

在配置工具（有关更多信息，请参见“附录 A - 控制器配置”）和运动设置屏幕上输入所有转台参数之后，才会禁用转台补偿。

转台校验是使用机器坐标执行的；因此所有位置参数均使用机器坐标定义。

校验转台之前，您必须了解轴的机器坐标旋转中心的位置，并将此输入至“运动设置”屏幕上。这些数字可转换点，以使 NC 上 了解在处于不同转台位置时球体的近似位置。确定这些值之后，您即可继续校验转台。

注：校准转台前，必须在球体上校准测头。否则，转台校验窗体会变为不可用状态。

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按转台校验功能键 [image] ，显示转台校验屏幕：

  3. 遵循屏幕上的指示，然后单击确认功能键 [image] 完成程序。或者，按返回功能键 [image] ，返回上一屏幕而不保存。

“参数”区域

  • 进给速度 - 设定校验时测头位置移动的速度（毫米/分钟或者英寸/分钟）。

  • 预碰距离 - 指定在采集测点之前理论测点位置与测头将要移动的位置之间的距离。可在测头校验期间使用，单位为毫米或英寸。

  • 安全旋转高度 - 转台位置移动时，测头需要移动到的Z轴高度。该值是位于安全平面的测量机坐标系的测尖中心高度。等于测量机坐标系的 Z 值减去在测尖中心在安全平面时测头的 Z 偏移。

警告：应确保安全旋转高度值设置正确，以防止测尖与转台或零件发生碰撞。除非先前已设置，否则此参数的默认值将为 0（零）。

“角度定义”区域

  • 位置数 - 将执行球体测量的位置数量。这些位置将会均匀分布在起始角与终止角之间。

  • 起始角度 - 校验中使用的第一个转台角度。

  • 终止角度 - 校验中使用的最后一个转台角度。

注意：若起始角度和终止角度相同或间隔为360度，这些位置将平均分布，开始于起始角度，但终止位置不在终止角度处，而是在其上一个位置。上面的界面中，实际的终止角度为270度。

  • 每球点数 - 测量每个球使用的点数。

  • 下层角 - 通常为 0，表示赤道。若不存在赤道测点，这个角度可能会更大。

  • 上层角 - 通常为 90，表示北极测点。如果球体顶部有障碍物，这个角度可能会更小。

注：NC Gage 将避免由校验球体工具属性定义的主体。

“转台校验”区域

标称列定义中心位置并显示进入转台校验屏幕之前运动设置屏幕上存在的值。测量列定义中心位置，该位置由校验过程确定。当接受校验时，测量值将被写入 NC Gage 设置并会在下一次执行校验时成为新的标称列值。这些值会显示在运动设置屏幕上。

  • 轴 ID - 用来标识轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

  • 中心 X、Y、Z - 可定义转台中心的 X，Y 和 Z 机器坐标值。

    • 标称列 - 显示最初进行转台校验时的理论位置。每次开始校验转台时，将显示上一个值。

    • 测量列 - 显示当前校验值的位置。

  • 旋转轴 I、J 和 K - 表示矢量 I、J 和 K 值，定义转台旋转所在的轴。可用的选项相依于测量机上存在的以及从列表中选择的转台轴。可将默认值填入“标称”列中的字段，并可在必要时进行手动设置。

    • 标称列 - 显示最初进行转台校验时的理论方向。每次开始校验转台时，将显示上一个值。

    • 测量列 - 显示当前校验值的方向。

“球体工具定义”区域

这些值可定义校验球体零件的位置、大小和方向。您可直接键入这些值或者通过按下查找球体工件功能键 [image] 学习这些值。关于校验球体定义过程的描述将在本文档的下文中提供。若按下查找球体工件功能键 [image] ，您将被指示定义球体。当退出查找旋转轴检验所用的球体工件屏幕时，学习的值将填入校验球体屏幕。

  • 中心 X、Y 和 Z - 可定义已测量的球体中心的 X、Y 和 Z 机器坐标值。这是转台位于零的位置。

  • 直径 - 已测量的球体直径，可用于校验转台。

  • I、J 和 K - 表示矢量轴值，可定义所测量的球体的转台旋转。此矢量可定义校验球体的主体。矢量从主体指向球体的中心。

“测头信息”区域

  • 凹槽 - 测头工具的更换架凹槽索引。

  • 直径 - 测头测尖的标称和校验直径。

  • 长度 - 测头的长度。

  • 测尖偏置 X、Y、Z - 指定测头已校验的 X、Y 和 Z 测尖偏置坐标。这些值可表示从 Gage 指向测尖中心的方向。

当所有选项都有有效值时，按执行按钮。NC Gage 执行校验顺序。如果没有出现错误，则会测量每一个球体位置，球体中心集可计算平面。当球体位于已计算平面的中心时对圆形进行计算。此圆的中心是转台轴的新测量中心。平面的标称矢量是转台轴的新 IJK 矢量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 查看校验报告 在校验成功完成后选择该按钮将查看相关的报告。
定义球体工具信息 您可使用显示的屏幕手动输入可定义校验球体零件的位置、大小和方向的值。您也可使用读取测头位置按钮学习这些值。 | 自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。
删除校验 该按钮删除当前校验。 | 打印 此功能键可打印活动中的校验报告。

校验过程

打开此屏幕之前，您必须了解轴的旋转中心位置，并将此输入在运动设置屏幕上。这些数字可转换点，以使 NC Gage 了解在处于不同转台位置时球体的近似位置。

标称 X、Y、Z、I、J 和 K 值被初始化为设置屏幕上的值。在转台校验完成且您接受校验之后，测量的 X、Y、Z、I、J 和 K 值将被运动设置屏幕上的现有值替换。

校验转台前，您必须选择先前已校验的测头。

注意：测头校验的质量非常重要。若测头校验中发生错误，将会带入到转台校验中。

在运动设置屏幕上输入值后，您需执行下列操作以校验转台：

  1. 输入进给速率、逼近和安全平面测尖高度值。

    • 进给速率适用于非测量移动。

    • 安全平面测尖高度值非常重要。NC Gage 将于每次转台定位移动和球体测量之前移至此高度。如果这个值的设置不正确，NC Gage 可能会驱动机器撞至转台的上部或下部。此字段应定义一个安全的 Z 值，以便在转台旋转之前移动测尖。此过程中的所有位置均处于机器坐标中。

  2. 设置球体测量值。输入位置数、起始角、终止角、每个球体的点数、下层角和上层角的值。

    • 位置数选项可定义将要对球体执行的测量总数。

    • 起始角是正在执行校验的转台的第一个角。终止角为最后一个角。NC Gage 均匀划分此范围。例如，若起始角被设置为 30，终止角被设置为 210 且您已定义了 5 个位置，NC Gage 将于30、75、120、165 和 210 度时测量球体。在特定情况下，若起始角为 0 且终止角为 360，则可依据球体数量对终止角进行调整。例如，若您输入了 0-360 和 4 个测量值，NC Gage 将于 0、90、180 和 270 时执行测量。

    • 每球点数 - 测量每个球使用的点数。

    • 下层角和上层角选项将定义所要测量的球体区域。90 表示北极，0 表示赤道。90 是上层角最常用的值，可能永远不需要更改，但必要时可进行更改。

      下层角值可能需要更改，以避开校验球的主体。NC Gage 不提供主体避免功能，因此也不需要调整这个值。

  3. 确保校验转台所用的测头正确。当前可用测头的槽、直径、长度和测尖偏置值可于此屏幕的右下角查找。若需要，可通过按下选择测头功能键 [image] 更改测头。请注意，转台校验所用的测头应于球体上进行校验。不可使用在环上校验的测尖。

  4. 从列表中选择相应的轴 ID。标称列将自动填写。

  5. 您必须定义所用的球体。NC Gage 需要知道中心位置、直径、杆矢量和球体的转台位置。若不知道这些值，请按定义球体工具信息功能键 [image] 访问查找球体工具屏幕。您可使用读取测头功能键 [image] 学习当前测头位置。对这些值的一些注释如下：

    • 当采用此表中的值（此示例中的 A 和 C）定位转台时，中心 X、中心 Y 和中心 Z 是球体的中心坐标。NC Gage 实际需要知道当转台都位于零位置时 X、Y 和 Z 的位置。NC Gage 会使用运动设置屏幕上定义的信息来计算这些值。除非有理由证实不可在此位置进行测量，否则建议采用转台为零时的坐标定义球体。

    • I、J 和 K 定义从主体中心指向球体中心的方向。通常情况下，此矢量为 (0, 0, 1)，表示球体指向“直上”。NC Gage 将使用此矢量以避免在测量球体时接触主体。

    • 当上层转台（下图中 1）已被测量，下层转台（下图中 2）必须为位于零。

    • 当正在校准下层转台（下图中 2）时，上层转台（下图中 1）可在任意位置。

    表 C 位于表 A 的上方，具体如下所示：

1. C 轴旋转
2. A 轴旋转

  6. 当所有信息已被输入后，按下执行按钮 [image] 校验转台。

如果没有出现错误，则会测量每一个球体位置，球体中心集可计算平面。当球体位于已计算平面的中心时对圆形进行计算。此圆的中心是转台轴的新测量中心。平面的标称矢量是转台轴的新 IJK 矢量。

注：

原始的转台轴点将被投射至校验过程中所确定的轴上。因此新轴点与旧轴点之间的差异不应过大，以免令您混淆。

在此窗体中输入的全部信息均被保存至文件中。每条旋转轴都会将其信息单独保存在文件中。执行校验之后，文件将被重写。执行新校验证时，将在此窗体中填入上次对该轴校验所保存的值。

对每条轴的校验均会单独执行。最初，需要将未校验的旋转轴强制设置为零。此限制可能会在后来删除。

转台校准报告

校验转台后，您可通过按查看校验报告功能键 [image] 创建校验报告。

此报告中包含下列信息：

  • 测量时间、轴 ID 和计算得出的转台中心。

  • 位移值，这个值可用来表示当前测量结果与运动设置屏幕上所定义的值之间的差值。如果此为第一次校验，则位移值将显示与您所定义的位置之间的偏差。在此后的校验中，这个值可显示与上次校验之间的差值。若接受校验，则旋转中心将被写入运动设置屏幕。

  • 旋转轴将显示“转台的倾角”。这个值表示为一个矢量和一对角。旋转轴之间的距离表示两个转台之间距离最近时轴间的距离。

  • 每次球体测量时出现的定位错误均会采用表格和图形格式显示。定位错误的组成部分包括：

    • 径向误差 - 表示球体位置与沿着径向（从圆形中心向外）方向计算所得的圆形的偏置量

    • 正切误差 - 表示球体位置的误差，取决于球体测量时圆内的角度和旋转轴位置。这些偏差被“钟控”至球体位置。因此第一个球体的正切误差将始终为零；所有其他球体的正切误差均与第一次测量相关。此误差在本质上测量了转台定位的精确度。

注意：径向和正切误差是相对于球的理论位置的偏差的图形描述。

    • 径向误差 - 该误差测量了从使用所有球心计算出的最佳拟合平面开始的球位置偏差。正值表示误差“增加”，负值表示误差减小。这可通过缩放误差比例以图形方式表现出来，以便您查看相互之间的差异。正偏差为固态蓝色磁盘，负偏差为红色环。若要将报告打印至单色打印机，则以固态与环表示。

  • 您可按打印功能键 [image] 将打印件打印至默认打印机。

堆叠式转台报告

当在 NC Gage 中校验转台时，转台中心会报告为计算轴（最接近另外一条轴）上的点。将两条轴放在一起进行此操作。确定表示两条轴与交集最近的点，这些点变为报告为转台中心的新点。

NC Gage 确定与交集最近的两条轴的位置。这些点将报告为两条轴的旋转中心：

A - 上转台旋转轴
B - 下转台旋转轴

已定义的堆叠式旋转台轴示例

注：

只要点位于旋转轴上，NC Gage 使用的数值就与中心点选择无关。

执行首次校验后，NC Gage 会使用计算值中的其他转台标称轴。校验第二个转台后，会作出调整。

校验转台后，因为在一个转台中心轴上进行小更改影响不大，因此两个转台中心都会得到更新。

两个转台之间报告的偏置为两个点之间的差值。

两个转台之间报告的距离为两个点之间的距离。


将旋转校验数据写入控件

成功校验转台或测座之后，可使用将旋转校验数据写入控件屏幕将校验信息发送至控制器的宏变量块中。

  1. 按主屏幕上的测头功能键 [image] ，访问测头屏幕。

  2. 按将旋转校验数据写入控件功能键 [image] ，显示将旋转校验数据写入控件屏幕。

    • 对于转台：

    • 对于测座：

  3. 输入第一个宏变量（用于基础转台的中心 X）。剩余的宏变量将自动依顺序指定。

  4. 按确认功能键 [image] 将已校验的值发送至控制器。宏变量将依如下所示的顺序填入。您可根据需要适当地应用控制器端上的这些值。

“参数”区域

  • 位移 - 从标准中心到实际计算的中心的偏差。实际中心根据测座校验中的所有角度位置中的数据进行计算。

  • 偏置 - 从标准中心到实际计算的中心的偏差。实际中心根据两个垂直角度（0 和 90 或 0 和 -90）位置中的数据进行计算。仅当校验列表中有两个角度时，它才有效。


查找旋转轴检验所用的球体工件

校验转台时，必须定义正在使用的球体。NC Gage 需要的信息包括：中心位置、直径、杆矢量和球体的转台位置。如果值未知，可在查找旋转轴检验所用的球体工件屏幕上进行定义。

  1. 从转台校验界面中访问界面。从转台校验屏幕中按查找球体工件功能键 [image] ，显示查找旋转轴检验所用的球体工件屏幕：

  2. NC Gage需要信息来了解球的stem在哪。将测头置于与球的根部一侧正好（合情理）相反的位置。

  3. 在运动参数区域中输入逼近距离和搜索距离值。

  4. 按读取测头位置按钮 [image] ，自学习测头位置。

  5. 将测头直接置于球体的上方，以便于当测头直接下降时接触到球的顶部。

  6. 按读取测头位置按钮 [image] ，自学习测头位置。

注：第 2 步至第 5 步可使用相同点，因为主体位于球体下方。可随时按返回上一步功能键 [image] ，删除上次学习的测头位置。

  7. 按执行功能键 [image] 。NC Gage 将使用上方的 4 点查找模式粗略地测量球体。显示的测量值可接受，也可拒绝。需要时，在接受测量值前也可手动编辑此值。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


车铣机校验

车铣机上的测头和头部校验

在车铣机上对测头和 B 轴进行校验，以回答下列这个问题“对于特定 B 轴角度，相对于头部旋转中心，测头中心在哪里？”

在理想的情况下，测头测尖可在一个 B 轴位置中进行校验，同时其位置对于所有位置来说均是已知的。但并不能达到这一理想情况，因此需要采用多种方式确定旋转头的位置。所选方法将受精度要求的影响。

车铣机测头校验概述

车铣机测头校验的第一步是确定校验球体的位置。此操作可采用传统方法（千分表和块规）完成。您也可使用主轴旋转执行两次“查找中心”：一次将 B 轴置于 0，一次将 B 轴置于 90。

测量程序的详细信息如下所述。

所计算的旋转头中心应位于球体工具中心。然后，为每个测座角度计算与球体工具中心的偏差。

测尖偏置集合在一起分析，以便未校验的 B 轴位置的测尖偏置可在 NC Gage 测量程序中估算和使用。

  • 分析的第一步是使用所有测头偏置计算最佳拟合平面。平面的标称矢量是 B 轴旋转矢量；应非常接近 (0, 1, 0)。

  • 分析的下一步是使用所有测头偏置计算最佳拟合圆。此中心是在第一步中计算的平面中进行计算。此圆中心应非常接近校验球体的中心。此时出现的误差很可能是由定义校验球体中心时的误差引起的。

与计算的最佳拟合圆有关的每个球体中心的误差可分解为下列三个因素：

  • 第一个误差因素是切向或计时误差。与球体预测位置有关的球体计算位置误差可表示为角度差。

  • 第二个误差因素是径向误差。与最佳拟合圆有关的球体计算位置误差可表示为最佳拟合圆半径与距离圆中心的球体中心的距离之间的差值。

  • 第三个误差因素是轴向误差。该误差表示从球体中心到最佳拟合平面的距离。

NC Gage 可创建误差表，并将其保存为 B 轴/测头校验的一部分。在测量程序中创建特征时，NC Gage 会根据 B 轴角度构造待使用的测尖。如果已在校验中使用了特征框架的 B 轴角度，NC Gage 会从校验表中直接提取信息，设置测尖偏置。如果此 B 位置校验使用了足够的点，则将使用矢量补偿。如果 B 轴不是校验的一部分，则将使用最佳拟合平面、中心和误差表设置测头偏置，并根据需要将其插入适合的位置。同时，将确定是否旋转并使用矢量补偿图。

下表表示将储存在车铣机校验表中的新信息：

B角度 | X 偏置 | Y 偏置 | Z 偏置 | 切向误差 | 径向误差 | 轴向误差 | 特定矢量补偿图
0 | - | - | - | - | - | - | -
- | - | - | - | - | - | - | -
90 | - | - | - | - | - | - | -

注：

X、Y 和 Z 中心表示校验球体中心和最佳拟合计算中心的用户指定的位置之间的增量值。这样可让 NC Gage 处理测头跳动并使用正弦函数和余弦函数预测新的位置。

NC Gage 可让您执行完整的测尖/B 轴校验或执行“校验刷新”，更新部分误差表。

更多信息

测座头校验

设置测座校验角度

测座头校验报告


测座头校验

  1. 按主屏幕上的测头功能键 [image] 。

  2. 按测座头校验功能键 [image] ，显示测座头校验屏幕：

  3. 遵循屏幕上的指示，然后单击执行功能键 [image] 完成程序。或者，按返回功能键 [image] ，返回上一屏幕而不保存。

  4. 成功校验测座头之后，按查看校验报告功能键 [image] ，显示测座头校验报告屏幕。

“参数”区域

此区域定义运动参数。

  • 进给速度 - 设置校验期间测头的位置移动速度，单位为毫米/分钟（采用英寸单位时为英寸/分钟）。

  • 逼近距离 - 指定在采集测点之前理论测点位置与测头将要移动的位置之间的距离。可在测头校验期间使用，单位为毫米或英寸。

  • 安全旋转高度 - Z 轴高度，测头将依据此高度在头部定位运动之间移动。此值为安全平面上测量机坐标中的枢轴点中心高度。测座轴每次旋转前，测头在 Z 上直接向上移动，以便测座的枢轴点安全移动指定高度。

警告：应确保安全旋转高度值设置正确，防止测尖与转台或零件发生碰撞。除非先前已设置，否则此参数的默认值将为 0（零）。

有关此值的更多信息，请参见“使用安全平面”。

“角度定义”区域

所有位置角度 - 这些值在其他窗体（单击设置测座校验角度功能键 [image] 可访问）中设置。

注：测座轴位置及所有其他参数集将都保存在测尖文件中，以便下次打开校验屏幕时，将记住所有值。

以下项目与非主角度相关：

每球点数 - 此值定义用于测量每个球体的点数。

“测头校验”区域

标称值列定义中心位置，且是输入测座头校验屏幕之前运动设置屏幕上存在的值。

测量值列定义中心位置并由校验过程确定。当接受校验时，测量值将被写入 NC Gage 设置并会在下次执行校验时成为新的标称列值。这些值会显示在运动设置屏幕上。

标称值列 - 显示最初进行转台校验时的理论方向。每次开始校验转台时，将显示上一个值。

测量列- 显示创建校验中创建计算的方向结果。

  • 轴 ID - 用来识别轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

  • 平均总长度 - 在校验程序期间确定的工具测尖的平均长度。

  • 旋转轴 I、J 和 K - 矢量 I、J 和 K 值。这些值定义测座旋转轴的方向。这些值起初的设置与运动设置屏幕上的设置一致。

测头区域

标称值列 - 显示最初进行转台校验时的理论直径。

测量值列 - 显示上次校验的测头直径。

直径 - 测头测尖的直径。

槽 - 创建测头时已定义的测头槽编号。

名称 - 正在使用的创建测头的名称。

“信息”区域

此区域提供校验程序信息，包括创建或上一次校验的时间/日期戳。

“球体工具定义”区域

这些值可定义校验球体零件的位置、大小和方向。您可键入这些值或者通过按下校验球体定义按钮学习这些值。关于校验球体定义过程的描述将在本文档的下文中提供。若按下球体定义按钮，您将被指示定义球体。当退出球体定义屏幕时，学习的值将填入球体校验屏幕。

  • 中心 X、Y 和 Z - 可定义已测量的球体中心的 X、Y 和 Z 机器坐标值。此为转台为 0（零）时的位置。

  • 直径 - 已测量的球体直径，可用于校验转台。

  • I、J、K 和 C - 校验球体主体的 IJK 矢量方向和球体测量的转台中心位置。矢量从主体指向球体的中心。

“工件偏置”区域

指定校验工件所处位置的工件偏置。选择相对于机器坐标移动的机器。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
查看校验报告 在校验成功完成后选择此功能键，以查看测座头校验报告。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
查找球体工件 此功能键显示查找球体工件屏幕，以测量校验球体工件的位置、大小和方向 有关详细信息，请参见“查找旋转轴检验所用的球体工件”。 | 设置测座校验角度 此功能键可设置校验位置的测座轴位置角度。 有关详细信息，请参见“设置测座校验角度”。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。
选择工件偏置 此功能键可从偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。 | 设置安全移动高度 此按钮可定义在测座轴间移动的安全高度。单击此按钮可自动更新安全旋转高度参数值。 有关此按钮的更多信息，请参见“使用安全平面”。 浏览测座头校验屏幕的第二页，访问此功能键。
确认校验 按此功能键，接受校验。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 | 清除 此功能键可输出所有 B 轴测头校验，以便您从头开始。 如果按下此功能键，删除所有旧校验复选框将被选中。实际校验时，您将看到“您确定吗”提示（如选中）。 如果未按下清除功能键，所执行的所有校验都将被以前校验合并。“清除”意味着，PRB 文件重置且所有测量值被放弃。


使用安全平面

测座头校验屏幕上的安全旋转高度（位于枢轴上）选项显示以任意角度安全旋转的测座的安全高度。

为避免测量球体前测座从一个角度旋转至下一角度时发生碰撞，需定义好安全平面。NC Gage 先将枢轴中心驱动至此直线。然后，测量球体前，NC Gage 会执行测座旋转。

定义的安全平面的方向沿标准转台。安全旋转高度（位于枢轴上）是枢轴移动到该级别上时所在方向的枢轴位置。它与测座角度无关，因为它是枢轴位置，不是测尖。

在下图中，黄色线是演示机器的安全平面。高度是沿 X 轴（标准转台）：

安全平面

设置安全移动高度按钮

测座头校验屏幕上的设置安全移动高度按钮可帮助建立安全旋转高度（位于枢轴上）。

  1. 在球体顶部并沿安全平面方向移动测尖（不考虑测座角度位置）。

安全平面方向

  2. 选择设置安全移动高度按钮。NC Gage 计算安全旋转高度（位于枢轴上）并填写安全旋转高度（位于枢轴上）框。

起始位置

您应仅注意安全平面的安全起始位置并考虑转台标准方向的安全高度。您应将测头移动至 YZ 平面中更安全的位置，以为测座旋转提供足够的空间，从而避免碰撞。此外，测尖的起始位置应高于安全平面 -X 方向的球体中心。

测座角度

您应考虑为校验所输入的测座角度，并根据测座的限制、机器的可用空间以及球体的主体避免一些危险的角度位置。

您应更加注意主体附近的测座角度位置以及安全方向上球体中心之下枢轴中心的角度位置。在首次执行测量程序过程中仔细检查这些位置。


设置测座校验角度

按测座头校验屏幕上的设置测座校验角度功能键 [image] ，显示以下屏幕：

  1. 在完全补偿角度区域的角度字段中输入角度值。

  2. 在生成顺序区域的起始角度字段中输入起始角度。

  3. 在生成顺序区域的结束角度字段中输入结束角度。

  4. 在生成顺序区域的位置数框中输入所需的总位置数。

  5. 输入起始角度、结束角度和位置数值后，按生成位置列表功能键 [image] ，根据这些值填入校验位置列表。

  6. 在添加一个角度区域的角度框中输入一个独立角度。然后按将一个角度添加至位置列表功能键 [image] ，将其他角度添加至校验位置列表。

  7. 按清除位置列表功能键 [image] ，清除当前列表，重新开始。

  8. 生成位置后，单击执行功能键 [image] ，接受校验位置列表。

“校验位置”区域

列出所有当前定义的校验位置。

“完全补偿角度”区域

角度 - 需要完全校验时，此角度将用作起始角度。该角度可创建矢量补偿图。

“生成顺序”区域

起始角度 - 初始角度值，测头将以该角度在校验程序过程中开始操作（通常为测头旋转的最小角度值）。

结束角度 - 最终角度值，测头将以该角度在校验程序过程中完成其旋转（通常为测头旋转的最大角度值）。

位置数 - 测头将在校验期间旋转的总角度数（包括起始和结束角度）。此值可根据所输入的起始角度和结束角度值（见上述步骤）决定实际角度位置。

“添加一个角度”区域

角度 - 可手动添加至校验位置列表中的角度值。输入一个角度，然后按将一个角度添加至位置列表功能键 [image] ，使用所输入的角度值手动更新列表。

注：当按绿色复选标记时，控件将返回测座头校验屏幕，同时角度定义将返回父窗体。如果已选中中止按钮，则更改将不会传回父窗体。

注： B 轴位置及所有其他参数集将都保存在测尖文件中，以便下次进入校验屏幕时，将记住所有值。

该界面中的导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
清除位置列表 删除校验位置列表中的所有条目。 | 生成位置列表 根据所输入的起始角度、结束角度和位置数值（添加至校验位置列表）生成校验位置列表。
将一个角度添加至位置列表 读取添加一个角度区域中的角度值，然后将该角度添加至校验位置列表。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


测座头校验报告

成功校验后，立即从测座头校验屏幕中单击查看校验报告功能键 [image] 。

测座头校验报告文件分为两个主要部分：

  • 第一个部分是仅保存主角度并仅包含矢量补偿表的矢量信息。

  • 第二个部分包含测座校验信息。每个位置（包括主测尖）都将保存（离旋转中心的）测尖偏置以及计时、径向和切向误差。文件将按照以下方式重写：

    • 如果校验了主角度且跳过其他角度，则只有矢量补偿表被写入文件。测座校验信息将不会发生改变。

    • 如果未校验主角度（所有范围），但校验了其他角度，则矢量补偿表将不会发生更改，但文件中的测座校验信息将得到更新。

    • 如果校验了主角度及其他角度，则整个文件将被覆盖。

报告详细信息

注：以下内容基于上述报告（偏置了轴，同时校验了以上所示的轴）。如果对系统进行了不同配置，则将需根据需要使用相应轴修改下列语句。

  • 头部旋转中心及其与标称值的偏差将通过旋转中心、X 位移、Z 位移和旋转轴值进行定义。

  • YZ 平面中的切线偏差（角度）的单位为度。所有其他单位为 NC Gage 所设置的距离单位（在上例中为毫米）。

  • 平均长度是偏差表中长度的平均值。

  • 偏差表中的长度是从旋转中心到标线的距离。

  • XYZ 偏置值是每条轴离标称值的距离。

该界面中的导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
将报告保存至 RTF 文件 此功能键可将 RTF 格式的校验文件保存为指定的文件名。 | 打印 该按钮打印当前界面中激活的校验报告。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


工件偏置

Home > 使用PC-DMIS NC Gage > 开始 > 第6步：选择工件偏置

第6步：选择工件偏置

工件偏置为一个对齐方式。可将 3D 空间中的特地位置定义为坐标系统的 0,0,0 原点。

您可以选择一个要在测量程序中使用的已定义工件偏置，也可通过测量特定的特征定义（或设置）工件偏置。

  • 选择工件偏置

  • 设置工件偏置

您还可以使用更新工件偏置屏幕自动更新测量程序末尾的工件偏置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。 | 选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。
选择带有点的轴 此功能键显示设置一条轴屏幕。 | 通过测内圆设置两轴工件偏置 此功能键显示设置两条轴（内径）屏幕。
通过测外圆设置两轴工件偏置 此功能键显示设置两条轴（突起部）屏幕。 | 通过测内角设置两轴 此功能键显示设置两条轴（内棱角）屏幕。
通过测外角设置两轴 此功能键显示设置两条轴（外棱角）屏幕。 | 设置带球体的三条轴 用于测量一个球，随后使用测量的坐标更新指定的工件偏置。
将一条轴设置在中点 此功能键显示将一条轴设置在中点屏幕。 | 设置带有直线的旋转角度轴 此功能键显示设置旋转轴（角度）屏幕。
设置带平面的旋转角度 此功能键显示设置带有平面的旋转角度屏幕。 | 返回 该按钮返回上一次查看的页面。


设置工件偏置

设置工件偏置可让您通过测量选择的特征更新控制器上的工件偏置。

  1. 按主屏幕上的 设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

车铣机用功能键

  2. 单击下列特定的测量过程：

  • 设置一条轴

  • 设置两条轴（内径）

  • 设置两条轴（突出部）

  • 设置两条轴（内棱角）

  • 设置两条轴（外棱角）

  • 设置带球体的三条轴

  • 将一条轴设置在中点

  • 设置带有直线的旋转轴角度

  • 设置带按键槽的旋转轴（角度）

  • 设置带平面的旋转角度

  • 设置带平台的旋转軸（角度）

  • 设置带按键的旋转轴（角度）

  3. 将出现相应屏幕。

注意：用户也可使用更新工件偏置界面更新工件偏置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
设置一条轴 此功能键可访问设置一条轴屏幕。 | 设置两条轴（内径） 此功能键可访问 设置两条轴（内径）屏幕。
设置两条轴（突出部） 此功能键可访问设置两条轴（突出部）屏幕。 | 设置两条轴（内棱角） 此功能键可访问设置两条轴（内棱角）屏幕。
设置两条轴（外棱角） 此功能键可访问设置两条轴（外棱角）屏幕。 | 设置带球体的三条轴 此功能键可测量球体，然后使用测量所得的坐标更新指定的工件偏置。
将一条轴设置在中点 此功能键可访问将一条轴设置在中点屏幕。 | 通过直线设置旋转角度轴 此功能键可访问设置旋转轴（角度）屏幕，在此屏幕上可定义和显示使用直线在旋转轴平面中生成明确角度的所有特征。
设置带平面的旋转轴 此功能键可访问设置带有平面的旋转角度屏幕，在此屏幕上可定义和显示使用平面在旋转轴平面中生成明确角度的所有特征。 | 设置带键槽的旋转轴（角度） 此功能键可访问设置带按键槽的旋转轴（角度）屏幕。
设置带平台的旋转轴（角度） 此功能键可访问设置带平台的旋转轴（角度）屏幕。 | 设置带按键的旋转轴（角度） 此功能键可访问设置带按键的旋转轴（角度）屏幕。
返回 该按钮返回上一次查看的页面。 | 帮助 此功能键可显示 NC Gage 帮助文件。


设置一轴

设置一条轴功能键测量零件上的点，然后使用其坐标更新指定的工件偏置。

  1. 按主屏幕上的 设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置一条轴功能键 [image] ，显示设置一条轴屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。或者，按返回功能键 [image] ，返回上一屏幕而不保存。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • X、Y 或 Z 测量值 - 指定工件偏置的位置。该值通过点学习过程得出。轴依据在屏幕左下角选定的方向而有所不同。

  • 偏置 - 工件偏置将依据测量点进行偏置的距离。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 每次按下此功能键，均可逐个滚动工件偏置列表。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

更新过程

  1. 移动测头至点的上方。

  2. 按读取位置功能键 [image] 。系统会读取测尖位置并设为外圆中心，同时获取至曲面的距离。按返回上一步功能键 [image] 取消该位置并读取新位置。

  3. 按执行功能键 [image] ；NC Gage 会自动沿着工作面法向的反向触测一个点。测头将搜索测头半径加上三倍逼近距离的范围。

  4. 完成触测后，测量值将会更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  5. 按确认功能键 [image] 保存工件偏移值并更新此轴。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

  • 将测头移动到曲面上方读取位置：

  • 测量表面，且搜索距离为测头半径加 3 倍逼近距离。

  • 返回读取位置点。


设置两轴(内圆)

设置带有内径的两条轴功能键可测量零件上的圆形内径（内圆特征），然后使用其中心坐标更新指定的工件偏置。

  1. 按主屏幕第二页的设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有内径的两条轴功能键 [image] ，显示设置两条轴（内径）屏幕：

  3. 遵循屏幕上的指示测量圆，选择要更新的工件偏置，然后按确认功能键 [image] 更新工件偏置。按返回功能键 [image] ，返回上一屏幕而不保存。

“测头定义”区域

显示与当前加载的测头相关的信息。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • 测量值 - 指定工件偏置的位置。该值可从圆（内径）学习程序中进行学习并显示在机器坐标中。

  • 目标值 - 工件偏置将为与已测量特征之间的偏置距离。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择要更新的工件偏置 每次按下此功能键，均可逐个滚动工件偏置列表。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

更新过程

注：对于头部有测座轴的机器，学习过程仅支持沿机器轴测头方向进行。

  1. 将测头移动到外圆中心。

  2. 按读取位置功能键 [image] 。系统会读取测尖位置并设为外圆中心，同时获取至曲面的距离。按返回上一步功能键 [image] 取消该位置并读取新位置。

  3. 按执行功能键 [image] ；NC Gage 将驱动测头并自动采四点以搜索圆（内径）。这样即可确定圆的中心。

    下图显示需手动移动测头至(A)起始位置，以及NC Gage测量四点(位置1-4)的自动触测路径(红线)。

  4. 完成触测后，测量值将使用圆心进行更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  5. 按确认功能键 [image] ，更新选中的零件偏置。那些不平行于工作面法向零件偏置的轴的值将被更新。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

  • 移动测头到外圆中心并读取位置。

  • 外圆测量将发生于读取点的Z值。

  • 估算外圆XY中心以读取位置点。

  • 使用搜索距离在+X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在+Y方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-Y方向测量点。

  • 返回中心位置。


设置两轴(外圆)

设置带有突起部的两条轴功能键可测量零件上的圆形突起部（外圆特征），然后使用其中心坐标更新指定的工件偏置。

  1. 按主屏幕第二页的设置 工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有突起部的两条轴功能键 [image] ，显示设置两条轴（突出部）屏幕：

  3. 遵循屏幕上的指示测量圆，选择要更新的工件偏置，然后按确认功能键 [image] 更新工件偏置。按返回功能键 [image] ，返回上一屏幕而不保存。

“测头定义”区域

显示与当前加载的测头相关的信息。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • 测量值 - 指定工件偏置的位置。该值可从圆（外）学习过程中进行学习并显示在机器坐标中。

  • 目标值 - 工件偏置将为与已测量特征之间的偏置距离。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择要更新的工件偏置 每次按下此功能键，均可逐个滚动工件偏置列表。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

遵循界面上的说明，测量一个圆，选择需要更新的工件偏置，并单击确认按钮以更新所选的工件偏置。

更新过程

注：对于头部有测座轴的机器，学习过程仅支持沿机器轴测头方向进行。

  1. 按下图所显示的位置A，将测头移动到临近于外柱侧面的位置。单击读取位置 [image] 按钮。测量过程中至曲面的距离将相同。

  2. 按下图所显示的位置 B 将测头移动到外圆中心上方的位置。按读取位置 [image] 功能键。该位置将用于确定外圆中心以及安全测量的高度。按返回上一步按钮 [image] 取消测量该位置。

  3. 按下执行按钮 [image] 。NC Gage在此位置之下采一个点，用于确定外圆高度。随后NC Gage将按照类似于如下描述的方式自动采点。

    下图显示需手动移动测头至(A-B)位置，以及NC Gage测量四点(位置1-4)的自动触测路径(红线)。

  4. 完成触测后，测量值将使用圆心进行更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  5. 按确认功能键 [image] ，对工作面法向的轴更新工件偏移。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

  • 测头的读取位置靠近突起测；Z 值为测量高度。

  • 读取突起部中心之上的测头位置。XY 值定义中心；Z 值为安全高度。

  • 逼近半径 = 两个读取位置点间的投影2D距离。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点1（在+X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点2（在-X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点3（在+Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点4（在-Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。


设置两轴(内角)

设置带有内棱角的两条轴功能键可测量零件上的内棱角，然后使用其棱角坐标更新指定的工件偏置。

  1. 按主屏幕第二页的设置 工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有内棱角的两条轴功能键 [image] ，显示设置两条轴（内棱角）屏幕：

“测头定义”区域

显示测量程序中所用的当前所选的测头信息。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • XYZ 测量值/目标值 - 指定工件偏置的测量和目标 XYZ 位置。可从棱角（内部）学习程序中学习测量值。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

“本地安全平面”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。在右侧框中输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见“触测安全平面”。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择要更新的工件偏置 每次按下此功能键，均可逐个滚动工件偏置列表。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此按键可将命令保存至测量程序。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

遵循屏幕上的指示测量内棱角，选择要更新的工件偏置，然后按确认功能键 [image] 更新所选的工件偏置。

更新过程

  1. 将测头移动到临近组成角的一个曲面的位置。

  2. 单击读取位置按钮 [image] 。

  3. 将测头移动到临近同一面的第一点的位置。

  4. 单击读取位置按钮 [image] 。

  5. 将测头移动到临近组成角的第二个曲面的位置。

  6. 单击读取位置按钮 [image] 。

  7. 将测头移动到临近第二个面的第一点的位置。

  8. 单击读取位置按钮 [image] 。

  9. 按下执行按钮 [image] ，NC Gage将自动依据如下描述的方式进行采点。按返回功能键 [image] ，返回上一屏幕而不保存。

左侧的图像中显示了应放置测头的手动移动到位置 (A-D)。右侧的图像中显示了 NC Gage 在测量位置 1-4 处的四个点时所采集的自动触测路径（红线）

  10. 完成触测后，测量值将使用棱角的位置进行更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  11. 按确认功能键 [image] ，更新工件偏移。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

  • 如果运行测座机器，则沿机器轴旋转测头。

  • 测头的读取位置靠近棱角第一个边上的第一个点。将在此点的同一层进行所有测量。

在测座机器上，需要先沿机器轴旋转测头。测量棱角特征可用于更新工件偏置的其他两条轴：

    • 如果测头沿机器的 Z 轴，则第一个读取点将更新参数 X 和 Y 轴区域。

    • 如果测头沿机器的 X 轴，则第一个读取点将更新参数 Y 和 Z 轴区域。

    • 如果测头沿机器的 Y 轴，则第一个读取点将更新参数 X 和 Z 轴区域。

  • 读取测头临近于角的第一个面的第二点处的位置。

  • 读取测头临近于角的第二个面的第一点处的位置。

  • 读取测头临近于角的第二个面的第二点处的位置。

  • 确定第一和第二方向矢量与法向矢量。

  • 补偿点。

  • 测定大约的隅角点。

  • 移动测头至第一个读取点位置。

  • 逼近第一个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第二个读取点的位置。

  • 逼近第一个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第三个读取点的位置。

  • 逼近第二个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第四个读取点的位置。

  • 逼近第二个曲面进行测量，搜索距离为4倍逼近距离。


设置两轴(外角)

设置带有外棱角的两条轴功能键可测量零件上的外棱角，然后使用其棱角坐标更新指定的工件偏置。

  1. 按主屏幕第二页的设置 工件偏置功能键 [image] 。底部的功能键将更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有外棱角的两条轴功能键 [image] ，显示设置两条轴（外棱角）屏幕：

“测头定义”区域

显示测量程序中所用的当前所选的测头信息。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • XYZ 测量值/目标值 - 指定工件偏置的测量和目标 XYZ 位置。可从棱角（外部）学习程序中学习测量值。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

“本地安全平面”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。在右侧框中输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见“触测安全平面”。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
确认更新工件偏置 在机器已学习特征位置之后方可使用。此功能键可将命令保存至测量程序。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

遵循屏幕上的指示测量外棱角，选择要更新的工件偏置，然后按确认功能键 [image] 更新所选的工件偏置。

更新过程

  1. 将测头移动到临近组成角的一个曲面的位置。

  2. 单击读取位置按钮 [image] 。

  3. 将测头移动到临近同一面的第一点的位置。

  4. 单击读取位置按钮 [image] 。

  5. 将测头移动到临近组成角的第二个曲面的位置。

  6. 单击读取位置按钮 [image] 。

  7. 将测头移动到临近第二个面的第一点的位置。

  8. 单击读取位置按钮 [image] 。

  9. 选择执行按钮 [image] ，NC Gage将自动依据与如下描述相类似的方式执行采点。

左侧的图像中显示了应放置测头的手动移动到位置 (A-E)。右侧的图像中显示了 NC Gage 在测量位置 1-4 处的四个点时所采集的自动触测路径（红线）。

  10. 完成触测后，测量值将使用棱角的位置进行更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  11. 按确认功能键 [image] ，更新工件偏移。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

  • 如果运行测座机器，则沿机器轴旋转测头。

  • 测头的读取位置靠近棱角第一个边上的第一个点。将在此点的同一层进行所有测量。

在测座机器上，需要先沿机器轴旋转测头。测量棱角特征可用于更新工件偏置的其他两条轴：

    • 如果测头沿机器的 Z 轴，则第一个读取点将更新参数 X 和 Y 轴区域。

    • 如果测头沿机器的 X 轴，则第一个读取点将更新参数 Y 和 Z 轴区域。

    • 如果测头沿机器的 Y 轴，则第一个读取点将更新参数 X 和 Z 轴区域。

  • 读取测头临近于角的第一个面的第二点处的位置。

  • 读取测头临近于角的第二个面的第一点处的位置。

  • 读取测头临近于角的第二个面的第二点处的位置。

  • 确定第一和第二方向矢量与法向矢量。

  • 补偿点。

  • 测定大约的隅角点。

  • 检查测头位置。若外棱角不明确，则应将测头移至由四个学习点所形成的两条直线的交叉位置。执行此项移动时，应进行双轴移动。若位置高于测量高度，则应首先移动 XY，然后移动 Z；若位置低于测量高度，则应向上移至 Z 处，然后移动 ZY。

  • 移动测头至第一个读取点位置。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 移动测头大约到第二个读取点的位置。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 将测头移出角以避免碰撞。

  • 移动测头大约到第三个读取点的位置。

  • 逼近第二个曲面进行测量，深度需匹配第一个面的第一点。

  • 移动测头大约到第四个读取点的位置。

  • 逼近第二个曲面进行测量，深度需匹配第一个面的第一点。


通过球设置三轴

设置带有球体的三条轴功能键可测量球体，然后使用测量所得的坐标更新指定的工件偏置。

点数定义测量球体时所用的点数。下层角通常为 0（赤道），可定义所要测量的最底层。上层角通常为 90（北極），可定义所要测量的最高层。

  1. 按主屏幕第二页的设置 工件偏置功能键 [image] 。底部的功能键将更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有球体的三条轴功能键 [image] ，显示设置三条轴（球体）屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。按返回功能键 [image] ，返回上一屏幕而不保存。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • 参数 X、Y 和 Z - 定义球体的中心。测量列指定工件偏置的测量值。目标列定义工件偏置坐标中球体中心的理论值。理论值可为任何值，但通常为零。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 工件偏置将为与测量特征之间的偏置距离。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”进行移动，搜索每个方向上的距离，查找/学习特征的位置。

“属性”区域

  • 点数 - 定义测量球体时所用的点数。

  • 下层角 - 通常为 0（赤道）；可定义所要测量的最低层。

  • 上层角 - 通常为 90（北极）；可定义所要测量的最高层。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

遵循屏幕上的指示，选择要更新的工件偏置，然后按确认功能键 [image] 更新所选的工件偏置。

更新过程

  1. 将测头置于球体中心顶部之上（如下图中所示的位置 A），然后按读取位置功能键 [image] 。

  2. 按自学习并创建命令按钮 [image] 。

  3. 运行系统监视器程序。NC Gage 将自动按照下列所描述之形式采集测点。

球路径：A) 移动到位置1-4)自动测量点位置。

  4. 测量特征后，测量值将进行更新。按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在屏幕上进行更新。

  5. 按确认功能键 [image] ，更新工件偏移。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

学习球特征路径

通过测量球体顶部的点以及取样顶部附近的其他三个点可确定球体的位置和大小。这是学习球体特征的方式。确定球体位置和大小后，球体使用学习的大小和位置重新测量。使用在动作参数和属性框中设置的值执行测量。

  • 测头的读取位置应位于球体顶部之上。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的读取位置，并且在+X方向移动2倍的测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的高度，并且在+X偏120度方向移动2倍的测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的高度，并且在+X偏240度方向移动2倍的测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的高度。

执行球体特征路径

  • 根据输入参数确定层数和每层点数。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点上方的位置。

  • 下降至最下层，测量该层，可以每个点之间增加移动点以避免碰撞。

  • 使用交互方向测量其余各层。

  • 若最上层角度为90度，则测量球的顶点。

  • 移动到安全平面高度。


将一条轴设置在中点

将一条轴设置在中点功能键可将工件偏置的一条轴设置为两个平行表面之间一半的值。

  1. 按主屏幕上的 设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按将一条轴设置在中点功能键 [image] ，显示将一条轴设置在中点屏幕：

“测头定义”区域

显示测量程序中所用的当前所选的测头信息。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“参数”区域

  • X、Y 或 Z 测量值 - 指定工件偏置的位置。该值通过点学习过程得出。轴将根据轴区域中选择的方向不同而不同。

注：此屏幕左上区域的屏幕图标图像会根据从轴和形状区域中作出的选择进行更新。

  • 目标 - 工件偏置会被设置，以便启用工件偏置时测量的中点与目标值一致。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找和学习特征的位置。

“轴”区域

  • 选择两个曲面的测量方向，以计算中点。参数区域会相应更新。

“形状”区域

  • 选择待测量的特征形状，以计算中点。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择要更新的工件偏置 每次按下此功能键，均可逐个滚动工件偏置列表。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

  1. 根据需要，从屏幕上的轴区域选择特定轴。可用的轴包括 X 轴、Y 轴和 Z 轴。

  2. 根据需要，从屏幕的形状区域选择特定形状。可用的形状有凸台、槽和阶梯。设置 X 或 Y 轴时可使用这三个形状。设置 Z 轴时仅可使用阶梯形状。

注：此屏幕左上角的屏幕图标图像会根据从轴和形状区域中作出的选择进行更新。

  3. 输入目标值。

以下矩阵说明每个形状/轴组合的学习过程：

X、Y 或 Z 轴

凸台

  1. 凸台的一侧。

  2. 凸台的另一侧。

  3. 定义从一侧移至另一侧的安全高度。

凹槽

  1. 第一个凹槽侧。

  2. 第二个点侧。

阶梯

  1. 靠近第一个阶梯水平上的点。

  2. 靠近第二个阶梯水平上的点。

  3. 从第二点中移开。

  4. 根据需要设置逼近距离和搜索距离。可随时进行此操作。

  5. 选择要更新的工件偏置。可随时进行此操作。

  6. 学习定义测量的点后，您将需按执行功能键 [image] 。NC Gage 会继续测量零件。中点值已计算出来并显示在屏幕上。

  7. 单击确认功能键 [image] 接受并保存结果，或单击取消功能键 [image] 拒绝且不保存结果。

形状示例

阶梯形状：

槽和凸台形状：


设置带有直线的旋转轴角度

使用设置旋转轴（角度）屏幕可定义和显示可在旋转轴平面中生成明确角度的所有特征。

使用下列步骤打开该界面：

  1. 按主屏幕第二页的设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有直线的旋转角度轴功能键 [image] ，显示设置旋转轴（角度）屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。按返回功能键 [image] ，返回上一屏幕而不保存。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“转台”区域

  • 轴 ID - 用来标识轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

“测量值”区域

  • 角度 - 显示转台角度的测量值和目标值。

“属性”区域

  • 点数 - 定义要测量的点数。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头在测量过程中在此标称曲面上开始搜索曲面。

  • 搜索距离 - 搜索距离为测头在学习模式中搜索曲面时运行的距离。例如，如果测头位于孔的中心，测头将以设置 屏幕上确定的“搜索速度”移动，搜索每个方向上的距离，查找/学习特征的位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

其概念为测量转台平面的一条直线，工件偏置的转台组件可依据该直线进行设置。测量的直线可以确定平面内的角度，当更新的工件偏置激活时，转台轴角度将匹配目标角度。

测量该直线有两种情况：

  • 第一种情况是：当转台平面的法向轴平行于（或不平行于）轴心轴。

在上图中，C 轴中倾角为 30 度的工件位于转台上。您想更新旋转轴 C 的工件偏置，以便新工件偏置处于活动状态时，工件坐标系 X+ 与直线方向一致。

首先，您应旋转转台 C，将黄线方向与接近工件偏置零位置 (X+) 对齐。从此步骤中，NC Gage 可识别出从直线计算的目标值为 30 左右而非 30+180=210 度。

除此粗对齐指定条件之外，学习步骤与在 NC Gage 中测量直线程序的步骤完全相同。

如下所示，正在测量正面的黄线方向。您可通过提示学习点 1、2 和 3 的位置。在 NC Gage 告知这些点位置后，NC Gage 即具备了自动测量直线所需的信息。

在上图中，直线方向为黑色，描述测量路径。通过将测头移动到显示的三个位置来实现。

  • 第二种情况是：转台平面法向轴垂直于轴心轴。

在上图中，A 轴中倾角为 30 度的工件位于转台上。您想更新旋转轴 A 的工件偏置，以便新工件偏置处于活动状态时，工件坐标系 Y + 与黄线方向一致。

首先，您应旋转转台 A，将黄线方向与近似工件偏置零位置 (Y+) 对齐。从此步骤中 NC Gage 可识别出从直线计算的目标值为 30 左右而非 30+180=210 度。

在此情况下，除粗对齐前置条件之外，学习直线还少了一个步骤。在第一种情况中，我们不清楚零件是位于由两点定义的直线的“左”侧还是“右”侧，因此您需要在背离曲面方向测量第三点。

这不同于第二种情况，因为测头的方向和转台平面的方向已经确定，我们不需要提示您学习第三个点。

此时，您即可尝试测量平面中通过微调一端的转台定义的黄线方向（看起来像上图中所示的销钉）。

您可通过提示学习点 1 和 2 的位置。在 NC Gage 告知这些点位置后，NC Gage 即具备了自动测量直线所需的信息。

在上例中，直线方向为黑色，描述测量路径。通过将测头移动到显示的两个位置来实现。


设置带键槽的旋转轴（角度）

使用设置带按键槽的旋转轴（角度）屏幕可定义和显示在旋转轴中产生明确角度的所有特征。

要访问该界面：

  1. 按主屏幕第二页的设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 使用设置带按键槽的旋转轴（角度）功能键 [image] ，以显示设置带按键槽的旋转轴（角度）屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。按返回功能键 [image] ，返回上一屏幕而不保存。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“转台”区域

  • 轴 ID - 用来标识轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

“测量值”区域

  • 角度 - 显示转台角度的测量值和目标值。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，在此曲面上测头将开始以测量速度趋近测量点。

  • 搜索角度范围 - 定义查找和学习特征时的搜索角度范围。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

请参考“按键槽”话题中的“学习过程”。

执行过程

请参考“按键槽”话题中的“执行过程”。


通过直线设置旋转轴

设置带有平面的旋转角度屏幕可用于设置一对转台的工件偏置零值，使测量面与主轴成直角。

此选项仅适用于有两个（堆叠式）转台的系统。通过测量平面，它可以同时设置两个转台的工件偏移零值。NC Gage 计算角度时需要使平面垂直于测头。

使用下列步骤打开该界面：

  1. 按主屏幕第二页的设置 工件偏置功能键 [image] 。底部的功能键将更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带有平面的旋转角度功能键 [image] ，显示设置带有平面的旋转角度屏幕：

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“测量值”区域

  • 角度 - 显示转台角度的测量值和目标值。

“测量方法”区域

  • 网格图案 - -定义测量平面时一系列行所用的测量方法。

  • 圆形图案 - 定义测量平面时构造圆形所用的测量方法。

“属性”区域

  • 行数 - 定义对网格图案平面进行定义时待测量的行数。

  • 每行点数 - 定义对网格图案平面进行定义时待测量的每行上的点数。

  • 点数 - 定义对圆形图案平面进行定义时待测量的点数。

“运动参数”区域

  • 逼近距离 - 指定测头开始进行查找曲面的位置。这是到曲面标称值的距离，测头根据设置屏幕上确定的“查找”速度进行移动。

  • 搜索距离 - 指定在学习模式中搜索曲面时测头运行的距离。例如，如果测头位于孔的中心，测头将以设置屏幕上确定的“搜索速度”进行移动，搜索每个方向上的距离，查找/学习特征的位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

要使用此选项，您应手动固定转台，以使其表面大致与测头成直角。这一要求使得学习和测量平面变得更加容易。

学习平面的步骤与学习平面特征的步骤相同。

  1. 选择网格图案或圆形图案测量方法。选中网格图案后，此页顶部的屏幕上会显示行数和每行点数控件。选中圆形图案后，屏幕上会显示点数控件。

  2. 设置预碰距离和搜索距离。

  3. 通过学习两点对图案位置进行定义，定义网格或圆形图案的对角线。

  4. 定义两点后，立即按执行功能键 [image] ，启动监控程序。NC Gage 会继续测量平面。测量平面后，NC Gage 会计算所需的转数，使平面与测头成直角。您应确保已选择了正确的工件偏置（随时可执行此操作）。

  5. 按确认功能键 [image] 使用这些值设置选中的工件偏置，或按取消功能键 [image] 中止该程序。


设置带平台的旋转轴（角度）

使用设置带平台的旋转轴（角度）屏幕可定义和显示在旋转轴中生成明确角度的所有特征。

要访问该界面：

  1. 按主屏幕第二页的设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带平台的旋转轴（角度）功能键 [image] ，以显示设置带平台的旋转轴（角度）屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。按返回功能键 [image] ，返回上一屏幕而不保存。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“转台”区域

  • 轴 ID - 用来标识轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

“测量值”区域

  • 角度 - 显示转台角度的测量值和目标值。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，在此曲面上测头将开始以测量速度趋近测量点。

  • 搜索角度范围 - 定义查找和学习特征时的搜索角度范围。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

请参考“平台”话题中的“学习过程”。

执行过程

请參考“平台”话题中的“执行过程”。


设置带按键的旋转轴（角度）

使用设置带按键的旋转轴（角度）屏幕可定义和显示在旋转轴中生成明确角度的所有特征。

要访问该界面：

  1. 按主屏幕第二页的设置工件偏置功能键 [image] 。底部的功能键更改为显示不同类型的特征，您可测量这些特征以设置工件偏置。

  2. 按设置带按键的旋转轴（角度）功能键 [image] ，以显示设置带按键的旋转轴（角度）屏幕：

  3. 遵循屏幕上的指示，然后按确认功能键 [image] 完成程序。按返回功能键 [image] ，返回上一屏幕而不保存。

“测尖偏置”区域

  • 测尖偏置 X、Y 和 Z - 相对于量规直线的测头测尖位置。

“工件偏置”区域

  • 工件偏置 - 指定待更新的工件偏置。

“转台”区域

  • 轴 ID - 用来标识轴的字母 A、B 或 C，依据系统中定义的转台数量确定。

“测量值”区域

  • 角度 - 显示转台角度的测量值和目标值。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，在此曲面上测头将开始以测量速度趋近测量点。

  • 搜索角度范围 - 定义查找和学习特征时的搜索角度范围。

导航栏功能键

该功能键可将查看器向上返回一级至上一屏幕。 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回到上一步 此功能键可返回到当前过程中的上一步。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 设置工件偏置 该按钮显示一个新的界面，提供了一些用于在多种情况中更新工件偏置的按钮。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此功能键可选择列表中的下一个工件偏置。 | 执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。
选择测头 若选择测头屏幕并非当前屏幕，则此功能键将访问此屏幕。若选择测头屏幕已可见，则点击此功能键可滚动浏览测头列表中的每个测头。 | 确认更新工件偏置 在测量机已学习特征位置之后方可使用此功能键。此功能键可将命令保存至测量程序。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。
帮助 此功能键可显示 NC Gage 帮助文件。 |

学习过程

  1. 将测头置于检查高度处的按键旁边，并按下读取位置功能键 [image] 。

  2. 将测头置于按键顶部的安全高度处，并按下读取位置功能键 [image] 。

  3. 请参见下图。

    • 测头移动至按键顶部。

    • 旋转轴旋转至逼近角位置。

    • 测头移动至测量高度。

    • 旋转轴以顺时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角位置。

    • 测头移动至按键顶部。

    • 旋转轴旋转至逼近角位置。

    • 测头移动至测量高度。

    • 然后旋转轴以逆时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角位置。

    • 测头移动至按键顶部。

    • 旋转轴旋转回原始位置。

    • 按键的中间角度通过两个触发的旋转轴位置进行计算。

执行过程

请参考“按键槽”话题中的“执行过程”。


更新工件偏置

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按下一页功能键 [image] 直至显示更新工件偏置功能键。

  3. 按更新工件偏置功能键 [image] ，显示更新工件偏置 屏幕：

“特征列表”区域

  • X、Y、Z、A、C - 特征选择轴列表显示可用于定义工件偏置的测量程序中的特征。所显示的特征选择轴列表取决于通过 NC Gage 配置工具定义系统的方式。

“工件偏置”区域

指定选择进行更新的工件偏置。使用选择工件偏置功能键 [image] 通过列表一次切换一个项目。

“所选的特征详细信息”区域

  • 零件值 - 这些只读框显示所选择的特征位置/角度 (XYZAC) 值。这些值已被转换至零件坐标系。

  • 机器值 - 这些只读框显示所选择的特征位置/角度 (XYZAC) 值。这些值已被转换至机器坐标系。

  • 目标值 - 这些框定义每条轴的额外偏置值，但将机器坐标值用作默认参考值。输入值会被添加至用于设置工件偏置的测量值中。

注释

使用此框可键入对更新的工件偏置的注释。

详细程序：

此屏幕可用于自动更新测量程序末端的工件偏置，或者在已检查特征之后手动更新工件偏置。

要执行此操作，需要在 NC Gage 测量程序中添加更新的工件偏置命令。

  1. 检测NC Gage用以更新工件偏置的特征。

  2. 按更新工件偏置功能键 [image] ，访问如上所述的更新工件偏置屏幕。

  3. 选择更新工件偏置屏幕中可定义工件偏置的特征。

  4. 按确认功能键 [image] 将更新的工件偏置命令添加至 NC Gage 测量程序。按返回功能键 [image] ，返回上一屏幕。

运行测量程序时，它会更新工件偏置。

自学习工件偏置：

  1. 从每个轴列表中选择要更新的特征。并非所有轴都需要更新。值框将进行更新，以显示所选特征的位置。一旦值框更新信息，对应的偏置框将可用。

  2. 若需要，可在偏置输入框中输入偏置距离。该距离可以为正，也可为负，表示更新工件偏置后的特征位置。

  3. 按选择要更新的工件偏置功能键 [image] ，从列表中选择工件偏置名称，直至所需的工件偏置突出显示。选择每个突出显示的工件偏置参数即可在界面上进行更新。

  4. 若已运行测量程序，NC Gage 可立即更新工件偏置。以同样方式配置屏幕，并选择执行功能键 [image] 。这样将会更新所所选的工件偏置，且不会将命令保存至测量程序。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择要更新的工件偏置 此功能键可从待更新的偏置列表中选择已命名的工作偏置。再次按下此键可选择列表中的下一个工作偏置。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 执行 此功能键可访问执行测量程序屏幕，您可在此屏幕上执行测量程序。
帮助 此功能键可显示 NC Gage 帮助文件。 |


定义控制框架

Home > 使用PC-DMIS NC Gage > 开始 > 第 7 步：定义控制框架

第 7 步：定义控制框架

移动旋转轴

“移动旋转轴”命令可定位一个或多个旋转轴。此命令无零点与其相关，因此无需学习零点。

更多信息：

移动旋转轴


移动旋转轴

只在拥有三个轴以上的机器（如带有转台的机器）上使用移动旋转轴命令。基本上可将测头置于安全位置，然后将旋转轴置于移动所需的位置。

若要将移动旋转轴命令添加至测量程序，NC Gage 需要适当配置的软件。

创建移动旋转轴命令后，当该移动旋转轴命令处于使用中时，它会设置转台所在的位置。如果尝试学习新命令时，移动旋转轴命令处于活动状态，同时转台不在正确位置上，屏幕上会显示一条警告消息，此时您不允许学习特征，直至转台位于移动旋转轴命令所定义的相同位置上。

学习新命令时，NC Gage 会进行检查，确保转台未从移动旋转轴命令定义的位置上移开。若已移开，则会显示一条警告消息，当转台位置与移动旋转轴命令位置一致时，才可学习特征。

上述消息是：

警告：当前转台位置与当前旋转轴位置不相符，请在继续前修复该问题。

  1. 按照设置工件偏置操作。

  2. 定义工件偏置后，选择工件偏置功能键 [image] 将更改为移动旋转轴功能键 [image] 。选择主屏幕导航栏上的移动旋转轴功能键 [image] 。屏幕上将出现移动旋转轴：

  3. 在相应区域中输入安全点和旋转信息。

  4. 在主方向区域中选择主轴的方向。

  5. 遵循界面指示，定义移动旋转轴命令参数。

“安全点”区域

  • 安全点 X、Y、Z - 定义在执行测量程序前，测头出发时的回家位置或安全 X、Y 和 Z 坐标位置。在每次测量程序执行之前测头将返回此位置。

“旋转”区域

  • 旋转A，C - 显示每个系统轴的自学习值（度数）。

“主方向”区域

  • X+、Y+、Z+、X-、Y-、Z- - 定义主轴的主方向。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


定义安全路径

Home > 使用PC-DMIS NC Gage > 开始 > 第 8 步：定义安全路径

第 8 步：定义安全路径

安全路径可让您定义所需平面或圆柱上方的距离，通过此距离测头可以安全移动，避免与零件或其他障碍物相接触。

有关定义安全路径的信息，请参见“插入移动命令”一章中的“安全平面”。

完成对安全路径进行定义后，可开始将测量特征添加至测量程序。请参见“创建特征命令”。


创建特征命令

NC Gage 可提供两种方法创建特征命令并将它们添加至测量程序以供 NC Gage 在执行时进行测量。

通过键入参数值来创建特征命令

通过键入参数，访问相应的特征命令屏幕，选择使用屏幕上的值学习复选框，输入所有参数和属性，然后触摸学习和创建命令功能键来创建特征命令。NC Gage 根据您的定义将特征命令插入测量程序。

通过自学习特征来创建特征命令

通过“自学习”来创建命令是当您访问特征命令界面时的默认方式。您需要手动移动测头，使测头根据界面上的指示在零件上学习位置以学习特征。NC Gage 会解读测头位置，根据学习位置的信息来自动填写特征命令命令上的参数。然后，NC Gage 可让您按照以下“学习”程序将特征命令插入测量程序。

注：必须在添加特征命令前校准测头（参见“校验”）。

您可将以下命令添加至测量程序。

测定特征

  • 点

  • 圆(内)

  • 圆(外)

  • 圆（轴）

  • 凸台

  • 凹槽

  • 角(内)

  • 角(外)

  • 平面

  • 线

  • 圆柱(内)

  • 圆柱(外)

  • 圆锥(内)

  • 圆锥(外)

  • 球

  • 按键

  • 键槽

  • 平台

构造特征

  • 构造点

  • 构造线

  • 构造圆

尺寸

  • 夹角

  • 评价距离

同心度

  • 同心度

其他功能

  • 更新工件偏置

  • 设置坐标旋转

功能键

您可触摸导航栏上上述功能键之一，访问特征屏幕。

车铣机用功能键

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
测量点 此功能键可打开 测量点 屏幕。 | 测量内圆 此功能键可打开测量内径屏幕。
测量外圆 此功能键可打开测量突起部屏幕。 | 测量凸台 此按钮可打开测量凸台屏幕。
测量凹槽 此按钮打开测量槽屏幕。 | 测量角(外) 此功能键可打开外棱角屏幕。
测量内角 此功能键可打开内棱角屏幕。 | 测量平面 此功能键可打开测量平面屏幕。
测量直线 此功能键可打开测量直线屏幕。 | 测量圆柱（内） 此功能键可打开测量圆柱内径屏幕。
测量圆柱（外） 此功能键可打开测量圆柱突起部屏幕。 | 测量圆锥(内) 此功能键可打开测量圆锥内部屏幕。
测量圆锥(外) 此功能键可打开测量圆锥外部屏幕。 | 测量球 此功能键可打开测量球体屏幕。
构造点 上述功能键可打开构造点屏幕，构造交点、投影点或作为输入的两个直线特征外的中点特征。 | 构造直线 此功能键可打开构造直线屏幕。
构造圆 此功能键可打开构造圆屏幕。 | 夹角 此功能键可打开夹角屏幕以让您标出两个特征间的角度。
距离 此功能键可打开距离屏幕以让您标出两个特征间的距离。 | 更新工件偏置 此功能键可打开更新工件偏置屏幕以让您在测量程序结束时更新工件偏置。
写入变量 上述功能键可打开写入变量屏幕，允许您将测量数据写入 NC 控件上的宏变量。 |
设置坐标系旋转 此功能键可打开设置坐标系旋转屏幕，可让您在使用 NC Gage 之外的测量机时更改系统旋转。 | 同心度 此功能键可打开同心度屏幕，让您计算一个特征至另一个特征的同心度。
测量轴 此功能键可打开测量圆（轴）屏幕。 | 按键 此功能键可打开测量按键屏幕。
键槽 此功能键可打开测量键槽屏幕。 | 平台 此功能键可打开测量平台屏幕。
返回 该按钮返回上一次查看的页面。 | 帮助 此功能键可显示 NC Gage 帮助文件。

通用属性:

  • 公差


点

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按测量屏幕上的点功能键 [image] ，显示测量点屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域（仅当选择“倾斜”工作面选项时才处于启用状态）

  • X 角 - 定义点在 X 方向上的矢量角。此为点的曲面法线方向，与测量所在的主轴相关。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

  • Z 角 - 定义点在 Z 方向上的第一个矢量角。此为点的曲面法线方向，与工作面相关。有效范围为 -90 度至 +90 度。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义查找及学习特征时的搜索距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可用于输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择时，将禁用运动参数区域中的搜索距离选项。）

“点位置”区域

  • XYZ 标称值 - 定义点的标称位置。

  • XYZ 测量值 - 显示点的测量位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
帮助 此功能键可显示 NC Gage 帮助文件。 |

在工作面已定义法线的情况下学习点的程序：

  1. 按选择测量面功能键 [image] 并选择点的工作面（上、下、左、右、前、后或倾斜）。

  2. 将测头定位于用户希望测量的点特征之上。

  3. 按读取位置功能键 [image] 。测尖位置将被作为起始位置。按返回至上一步功能键 [image] ，取消此测量位置。

  4. 按自学习并创建命令功能键 [image] 。NC Gage将按照类似于如下描述的方式自动采一个点。

    位置A表示用户需要将测头移动到此位置。红线表示测量路径。位置1表示已测量的点的位置。

  5. 测量特征后，将更新测量值。单击确认并将当前命令追加到结尾处按钮 [image] 将测量命令添加到测量程序中。

在“倾斜”工作面已定义法线的情况下学习点的程序：

  1. 按选择测量面功能键 [image] 并选择点的工作面（上、下、左、右、前、后或倾斜）。若要选择“倾斜”选项，请按选择测量面功能键直至该图标变为“倾斜”图标 [image] 。

  2. 将测头定位于用户希望测量的点特征之上。

  3. 按读取位置功能键 [image] 。测尖位置将被作为起始位置。按返回至上一步功能键 [image] ，取消此测量位置。

  4. 将测头放在远离曲面方向上的测量点位置处。

  5. 按读取位置功能键 [image] 。

  6. 按 自学习并创建命令 功能键 [image] 。

  7. 测量特征后，将更新测量值。单击确认并将当前命令追加到结尾处按钮 [image] 将测量命令添加到测量程序中。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习点特征路径

  • 读取当前位置。

  • 在当前工作面方向上进行测量，搜索距离为3倍逼近距离。

  • 回退至读取位置。

执行点特征路径

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到点上方的位置。

  • 向下移动至到理论曲面距离为逼近距离+测头半径的点的上方。

  • 测量点，目标为曲面下方逼近距离。

  • 测量后移动到安全平面高度。


圆(内)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆(内)

测量圆（内径）

要创建一个圆（内）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按圆（内径）功能键 [image] ，显示测量圆（内径）屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 点数 - 定义执行过程中（非学习模式）圆形触测的点数。

  • 起始角 - 定义待测量圆的部分的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。第二轴为：XY工作面的Y，YZ工作面的Z，以及ZX工作面的X。

  • 终止角 - 定义待测量圆区域的终止。只有特征在执行模式下进行测量时，起始角和终止角才会使用。学习模式将自动在基础轴和第二轴的相反方向采点。如果圆不是连续的360度，则可以用使用屏幕上的值自学习，用适当的起始角和终止角键入标称位置。接着，选择学习后进行测量，NC Gage 将测量特征。

  • 测量高度 - 此值定义测量值相对于标称 XYZ 参数的方向高度（相对于标称测头矢量）。值为零表示将在参数组框中定义的 XYZ 点位置上测量特征。负值定义所测量的内径低于标称 XYZ 的程度。正值定义高于要测量的标称 XYZ 的程度。

注：行数和每行的点数沿定义圆均匀分布。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中可选设置区域中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见“触测安全平面”。

  • 学习后测量 - 选择此选项可导致机器首先使用默认参数学习零件的位置，然后使用屏幕上设置的属性立即重新测量特征。此选项可测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择时，将禁用运动参数区域中的搜索距离选项。）

“参数”区域

  • XYZD 标称值 - 定义圆内径的标称位置。

  • XYZD 测量值 - 显示圆内径的测量位置。

“3 轴报告”区域

您可使用“3 轴报告”以三种方式定义 XYZ 点。

  • 选择用于定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于内径中心，按读取位置功能键 [image] 。这将是所有触测的高度位置。按 返回上一步 功能键 [image] 以取消此测量位置。

  2. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage在主轴和副轴的正负方向分别各采四个点。

    下图显示需手动移动测头至(A)起始位置，以及NC Gage测量四点(位置1-4)的自动触测路径(红线)。

  • 如果发生碰撞，过程停止，错误出现。

  • 如果测头错过内圆，则需要修改搜索距离,并重新尝试。

  3. 测量特征后，将更新测量值。

  4. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

特定特征路径和逻辑

以下是特定特征路径和 NC Gage 内置逻辑：

自学习内圆特征路径

  • 移动测头到外圆中心并读取位置。

  • 外圆测量将发生于读取点的Z值。

  • 估算外圆XY中心以读取位置点。

  • 使用搜索距离在+X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在+Y方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-Y方向测量点。

  • 返回中心位置。

执行内圆特征路径

  • 定义逼近半径=内圆半径-逼近距离-测头半径。

  • 定义目标半径=内圆半径+逼近距离-测头半径。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。此点位于沿起始角方向离内圆中心逼近半径处。

  • 下降到测量水平。

  • 测量点，目标为沿角离内圆中心目标半径处。

  • 回退并移动至下一点的逼近距离处。

  • 测量点，目标为沿角离内圆中心目标半径处。

  • 从起始角到中止角连续测量指定点数。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 上一点测量后，测头向上移动至安全平面高度。


圆(外)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆(外)

测量圆（突起部）

要创建一个圆(外）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按圆（突起部）功能键 [image] ，显示测量圆（突起部）屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 点数 - 定义执行过程中（非学习模式）圆形触测的点数。

  • 起始角 - 定义待测量圆的部分的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。第二轴为：XY工作面的Y，YZ工作面的Z，以及ZX工作面的X。

  • 终止角 - 定义待测量圆区域的终止。只有特征在执行模式下进行测量时，起始角和终止角才会使用。学习模式会自动在主轴和副轴的相反方向采点。如果圆不继续环绕 360 度，则可以用使用屏幕上的值自学习 ，用适当的起始角和终止角输入标称位置。接着，选择 学习后测量 ，NC Gage 将测量特征。

注：行数和每行的点数沿定义圆均匀分布。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中可选设置区域中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可让您输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择时，将禁用运动参数区域中的搜索距离选项。）

“参数”区域

  • XYZD 标称值 - 定义外圆的标称位置。

  • XYZD 测量值 - 显示外圆的测量位置。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择用于定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于外圆边上靠近曲面处，按读取位置功能键 [image] 。这将是所有触测的高度位置。按返回至上一步功能键 [image] ，取消此测量位置。

  2. 将测头置于外圆的中心的上方并按读取位置功能键 [image] 。用于确定外圆的中心。按返回至上一步功能键 [image] ，取消此测量位置。

  3. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage在此位置之下采一个点，用于确定外圆高度。随后NC Gage将按照类似于如下描述的方式自动采点。

    下图显示需手动移动测头至(A-B)位置，以及NC Gage测量四点(位置1-4)的自动触测路径(红线)。

  4. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习外圆特征路径

  • 读取临近外圆侧面处的测头位置，Z值将作为测量高度。

  • 读取测头位于外圆中心上方时的位置，XY值定义中心，Z值定义安全高度。

  • 逼近半径=两个读取位置点之间的投影2D距离

  • 移动到安全高度。

  • 在安全高度上移动到逼近点1（在+X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点2（在-X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点3（在+Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点4（在-Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

执行外圆特征路径

  • 定义逼近半径=外圆半径+逼近距离+测头半径。

  • 定义目标半径=外圆半径-逼近距离-测头半径，若果小于0，则设置为0.

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。此点为起始角方向离外圆中心逼近半径距离处。

  • 下降到测量水平。

  • 测量点，目标为沿角离外圆中心目标半径处。

  • 回退并移动至下一点的逼近距离处。如果需要，则使用一个或多个更小的移动，避免与外圆接触。

  • 测量点，目标为沿角离外圆中心目标半径处。

  • 从起始角到中止角连续测量指定点数。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 上一点测量后，测头向上移动至安全平面高度。


圆（轴）

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆（轴）

测量圆（轴）

若要创建圆轴命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按圆（轴）功能键 [image] ，显示测量圆（轴）屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 点数 - 定义执行过程中（非学习模式）圆形触测的点数。

  • 起始角 - 定义待测量圆的部分的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。在 XY 工作面上副轴为 Y ，在 YZ 工作面上为 Z，在 ZX 工作面上为 X。

  • 夹角 - 定义旋转测量范围。在执行模式中测量特征时才使用起始角和夹角。学习模式会自动在主轴和副轴相反的方向进行触测。如果圆不继续环绕 360 度，则可以用使用屏幕上的值自学习 ，用适当的起始角和终止角输入标称位置。接着，选择学习后进行测量，NC Gage 将测量特征。

注：每行的数将沿定义的圆均匀分布。

  • 轴旋转 - 要通过旋转 C 轴测量轴，选择是。否则，选择否。

注：只有在使用 C 轴时，才有可能对轴进行径向分析。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习复选框，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可让您输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见“触测安全平面”。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择时，将禁用运动参数区域中的搜索距离选项。）

“参数”区域

  • XYZD 标称值 - 定义圆轴的标称位置。

  • XYZD 测量值 - 显示圆轴的测量位置。

“3 轴报告”区域

您可使用“3 轴报告”以三种方式定义 XYZ 点。

  • 选择用于定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于轴侧表面附近，按读取位置功能键 [image] 。这将是所有触测的高度位置。按返回至上一步功能键 [image] ，取消此测量位置。

  2. 将测头置于轴中心上方，按读取位置功能键 [image] 。这将用于决定轴的中心。按返回至上一步功能键 [image] ，取消此测量位置。

  3. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage 在沿径向的轴上采集一个测点。触测方向为从移动位置到轴中心。

指示起点和目标点的示例

注意，当前仅支持测头方向垂直于轴中心线的测座角度：

  4. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

不带轴旋转的学习过程

有关学习过程，请参考以下图片：

不带轴旋转的学习过程

  1. 选择否用于轴旋转选项。

  2. 将测头置于中心线顶部的曲面旁边，并按读取位置功能键 [image] 。这将记录第一个点动位置。如果要取消已测量的位置，按返回上一步功能键 [image] 。

  3. 将测头置于中心线一侧的轴曲面旁边，并按读取位置功能键 [image] 。这将记录第二个点动位置。如果要取消已测量的位置，按返回上一步功能键 [image] 。

  4. 将测头置于轴曲面旁边，并按读取位置功能键 [image] 。这将记录第三个点动位置。如果要取消已测量的位置，按返回上一步功能键 [image] 。

  5. 定位测头用于自动测量，并按学习并创建命令功能键 [image] 。NC Gage 将自动按以下方式采点：

不带轴旋转的学习过程测点

测量特征后，将更新测量值。

  6. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令将被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

学习轴特征路径

  • 将测头置于中心线顶部的轴曲面旁边。读取位置。

  • 将测头置于中心线一侧的轴曲面旁边。读取位置。

  • 将测头置于轴曲面旁边。读取位置。

  • 使用读取位置计算轴中心。

  • 测量触测矢量方向上的第一个点。

  • 测量触测矢量方向上的第二个点。

  • 测量触测矢量方向上的第三个点。

  • 计算轴的直径和中心。

  • 计算起始角和包含角。

执行轴特征路径

  • 定义逼近半径：轴半径 + 逼近半径 + 测头半径

  • 定义目标半径：轴半径 - 逼近距离 + 测头半径

  • 如果当前位置低于安全平面，则应向上移动至安全平面。

  • 移至安全平面中的逼近距离之上。

  • 移至起始角上的逼近位置。此点是逼近半径距离起始角方向上的转台中心的距离。

  • 下降到测量水平。

  • 测量点、目标是距离沿起始角的转台中心的目标半径。

  • 回退并移动至下一个逼近位置。继续以上两个步骤，直到测量所有点。

  • 测量上一点后，测头向上移动至安全平面。

带有轴旋转的学习过程

有关学习过程，请参考以下图片：

带有轴旋转的学习过程

  1. 选择是用于轴旋转选项。

  2. 将测头置于轴曲面旁边，并按读取位置功能键 [image] 。这将把点动位置记录为触测起始点。如果要取消已測量的位置，按返回上一步功能键 [image] 。

  3. 定位测头用于自动测量，如果要取消已测量位置，按返回上一步功能键 [image] 。NC Gage 在沿径向的轴上采集一个测点。触测方向为从移动位置到轴中心，如下所示：

触测方向为从移动位置到轴中心

测量特征后，将更新测量值。

  4. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令将被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

特定的特征路径和 NC Gage 内置逻辑

学习轴特征路径

  • 将测头置于轴表面附近作为起点。

  • 读取位置。

  • 使用读取位置和转台中心计算触测矢量。

  • 测量触测矢量方向的轴表面上的点。

  • 计算轴的直径和中心。

  • 将触测矢量角度作为起始角进行计算。

  • 返回起始位置。

执行轴特征路径

  • 定义逼近半径：轴半径 + 逼近半径 + 测头半径

  • 定义目标半径：轴半径 - 逼近距离 + 测头半径

  • 如果当前位置低于安全平面，则应向上移动至安全平面。

  • 移至安全平面中的逼近距离之上。

  • 移至起始角上的逼近位置。此点是逼近半径距离起始角方向上的转台中心的距离。

  • 下降到测量水平。

  • 测量点、目标是距离沿起始角的转台中心的目标半径。

  • 回退并旋转转台至下一角度。

  • 继续以上两个步骤，直至测量所有点。

  • 测量上一点后，测头向上移动至安全平面。


凸台

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 凸台

测量凸台

要创建凸台命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按凸台功能键 [image] ，显示测量凸台屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

注：选择可选设置区域中的使用屏幕上的值学习复选框后，才可看见以下两个属性：

  • 第一边长 – 定义从第一个点到第二个点的距离。

  • 第二边长 – 定义从起点（若投影在第二边上）到第二边上的点的距离。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可让您输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选中后，将启用属性区域中的第一边长和第二边长选项并禁用动作参数区域中的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义凸台顶部曲面中心的标称位置。

  • XYZ 测量值 - 显示凸台顶部曲面中心的测量位置。

  • X 角 - 定义凸台中心线的矢量角。这是与 X 轴有关的直线方向。

  • 宽度（标称值） - 定义凸台的标称宽度。

  • 宽度（测量值）- 显示凸台的测量宽度。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头移动到临近第一个面的第一点的位置并按下读取测头位置按钮 [image] 。该远离工作面曲面的距离将等同于所有的点的距离。

  2. 将测头移动到临近第一个面的第二点的位置并按下读取测头位置按钮 [image] 。

  3. 将测头置于第一边上第二个点的旁边，然后单击读取测头位置功能键 [image] 。

  4. 按学习并创建命令功能键 [image] 。NC Gage 会移动至安全平面并自动按照下列所描述的形式采集测点。

A-C) 移动到位置1-3)自动测量点位置。红线表示测量路径。

  5. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存

特定的特征路径和 NC Gage 内置逻辑

学习凸台特征路径

  • 读取临近凸台第一面第一点处的测头位置，Z值将作为所有点的测量高度。

  • 读取凸台第一边上第二个点旁边的测头位置，第一个点至第二个点的方向定义凸台的方向矢量。这一个点可确定第二个点的近似测量位置。

  • 读取临近凸台第二面上一点的测头位置，该点到此前两点所确定的直线的距离将定义为凸台的大约的宽度。该点定义了第三点大约的测量位置。

  • 若测头位于安全平面的下方，则向上移动到安全平面。

  • 移动到第一个读取点上方的位置。

  • 下降至测量高度。

  • 测量点，目标为第一点在凸台中线上的投影。

  • 回退并移动到第二读取点位置。

  • 测量点，目标为第二点在凸台中线上的投影。

  • 回退并向上移动到安全平面高度。

  • 移动到第三个读取点之上的一点。

  • 下降至测量高度。

  • 测量点，目标为第三点在凸台中线上的投影。

  • 回退并向上移动到安全平面高度。

执行凸台特征路径

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到第一个逼近点之上的位置。

  • 下降至测量高度。

  • 测量点，目标为第一点在凸台中线上的投影。

  • 回退并移动到第二个逼近点位置。

  • 测量点，目标为第二点在凸台中线上的投影。

  • 回退并向上移动到安全平面高度。

  • 移动到第三个逼近点之上的一点。

  • 下降至测量高度。

  • 测量点，目标为第三点在凸台中线上的投影。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 回退并向上移动到安全平面高度。


凹槽

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 凹槽

测量凹槽

创建凹槽命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按槽 功能键 [image] ，显示测量槽屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

注：选择可选设置区域中的使用屏幕上的值学习复选框后，才可看见以下两个属性：

  • 第一边长 – 定义从第一个点到第二个点的距离。

  • 第二边长 – 定义从起点（若投影在第二边上）到第二边上的点的距离。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选中后，将启用属性区域中的第一边长和第二边长选项并禁用动作参数区域中的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义凹槽顶部曲面中心的标称位置。

  • XYZ 测量值 - 显示凹槽顶部曲面中心的测量位置。

  • X 角 - 定义凹槽的矢量角。这是与 X 轴有关的直线方向。

  • 宽度（标称值） - 定义凹槽的标称宽度。

  • 宽度（测量值）- 显示凹槽的测量宽度。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 这将移除上一次自学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 该按钮用于在屏幕的不同区域间切换光标位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当自学习所有确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 该功能键可让测量机测量特征。仅当学习（或键入）所有用于确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可以让您在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 操作时，用于确认选定的操作。 对于命令，这可以在测量程序结尾中附加命令。 使用特征命令时，在测量机自学习了特征位置或用户键入特征标称值后变为可用状态。 使用构造和尺寸特征命令时，在用户指定正确的输入特征后变为可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。

学习过程

  1. 将测头移动到临近第一个面的第一点的位置并按下读取测头位置按钮 [image] 。该远离工作面曲面的距离将等同于所有的点的距离。

  2. 将测头移动到临近第一个面的第二点的位置并按下读取测头位置按钮 [image] 。

  3. 将测头移动到临近第二个面的点的位置，并按下读取测头位置按钮 [image] 。

  4. 单击自学习并创建一条命令按钮 [image] 。NC Gage将移动到安全平面并按照类似于如下描述的方式自动进行采点。自学习这些点时，测头将搜索4倍逼近距离。

凹槽路径：A-C) 沿中线移动到位置1-3)自动测量点位置。红线表示测量路径。

  5. 单击确认并将当前命令追加到结尾处按钮 [image] 。特征命令被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习凹槽特征路径

  • 读取临近凹槽第一面第一点处的测头位置，Z值将作为所有点的测量高度。

  • 读取临近槽第一面第二点处的测头位置，第一点到第二点的方向将定义为槽的方向矢量。这一个点可确定第二个点的近似测量位置。

  • 读取临近凹槽第二面上一点的测头位置，该点到此前两点所确定的直线的距离将定义为凹槽的大约的宽度。该点定义了第三点大约的测量位置。

  • 若测头位于安全平面的下方，则向上移动到安全平面。

  • 移动到第一个读取点上方的位置。

  • 下降至测量高度。

  • 测量点，目标为距凹槽中线4倍逼近距离。

  • 回退并移动到第二读取点位置。

  • 测量点，目标为距凹槽中线4倍逼近距离。

  • 回退并移动到第三个读取点位置。

  • 测量点，目标为距凹槽中线4倍逼近距离。

  • 回退并向上移动到安全平面高度。

执行凹槽特征路径

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到第一个逼近点之上的位置。

  • 下降至测量高度。

  • 测量点，目标为背离凹槽中线2倍逼近距离。

  • 回退并移动到第二个逼近点位置。

  • 测量点，目标为背离凹槽中线2倍逼近距离。

  • 回退并移动到第三个逼近点位置。

  • 测量点，目标为背离凹槽中线2倍逼近距离。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 回退并向上移动到安全平面高度。


角(外)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 角(外)

测量棱角（外）

创建角（外）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按棱角（外）功能键 [image] ，显示测量外棱角屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可看见以下三个属性：

  • 起始面偏置 - 定义为第一点和第二点沿第一面离角标称位置的距离，第一面位于起始角方向。

  • 终止面偏置 - 定义为第一点和第二点沿第二面离角标称位置的距离。

  • 第一面到第二面为顺时针 - 默认时，NC Gage认为第二面在第一面的逆时针方向。选择此选项定义第二面为相对于第一面顺时针。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可让您输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选中后，将启用属性区域中的起始面偏置、终止面偏置和第一面到第二面为顺时针选项，并禁用运动参数区域中的搜索距离选项。）

“参数”区域

  • 标称值（XY 标称值） - 定义棱角的标称位置。

  • 测量值（XY 测量值） - 显示棱角的测量位置。

  • 起始角 - 定义角起始边的角度。由此边方向相对于测量的基础轴确定。主轴为：XY 工作面的 X，YZ 工作面的 Y，以及 ZX 工作面的 Z。

  • 夹角 - 定义角两边间的角度。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 这将移除上一次自学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可从测量程序中删除当前选择的命令（或上次创建的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当自学习所有确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 该功能键可让测量机测量特征。仅当学习（或键入）所有用于确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可以让您在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 操作时，用于确认选定的操作。 对于命令，这可以在测量程序结尾中附加命令。 使用特征命令时，在测量机自学习了特征位置或用户键入特征标称值后变为可用状态。 使用构造和尺寸特征命令时，在用户指定正确的输入特征后变为可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。

学习过程

  1. 将测头置于角第一面上第一点的旁边，按读取位置功能键 [image] 。

  2. 将测头置于角第一面上第二点的旁边，按读取位置功能键 [image] 。

  3. 将测头置于角第二面上第一点的旁边，按读取位置功能键 [image] 。

  4. 将测头置于角第二面上第二点的旁边，按读取位置功能键 [image] 。

  5. 定位测头用于自动测量，按学习并创建命令 [image] 。NC Gage 将自动按如下相似方式采点。

外角路径：A-D)移动到位置1-4) 自动测量点位置。红线表示测量路径。

  6. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习外角特征路径

  • 读取靠近于棱角第一个面的第一点处的测头。所有测量值均在此点位置上提取。

  • 读取测头临近于角的第一个面的第二点处的位置。

  • 读取测头临近于角的第二个面的第一点处的位置。

  • 读取测头临近于角的第二个面的第二点处的位置。

  • 确定第一和第二方向矢量与法向矢量。

  • 补偿点。

  • 测定大约的隅角点。

  • 移动到安全平面高度。

  • 将测头置于第一读取点位置以上。

  • 下降至测量高度。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 移动测头大约到第二个读取点的位置。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 将测头移出角以避免碰撞。

  • 移动测头大约到第三个读取点的位置。

  • 逼近第二个曲面进行测量，深度需匹配第一个面的第一点。

  • 移动测头大约到第四个读取点的位置。

  • 逼近第二个曲面进行测量，深度需匹配第一个面的第一点。

执行外角特征路径

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到第一个逼近点之上的位置。

  • 下降至测量高度。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 将测头置于第二个逼近点。

  • 逼近第一个曲面进行测量，深度需匹配第二个面的第一点。

  • 将测头移出角以避免碰撞。

  • 将测头置于第三个逼近点。

  • 逼近第二个曲面进行测量，深度需匹配第一个面的第一点。

  • 将测头置于第四个读取点。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 朝第二面曲面测量，深度与第一面第一点匹配。


角(内)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 角(内)

测量棱角（内）

创建角（内）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按棱角（内） 功能键 [image] ，显示测量内棱角屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可看见以下三个属性：

  • 起始面偏置 - 为第一点和第二点沿第一面离角标称位置的距离，第一面位于起始角方向。

  • 终止面偏置 - 为第一点和第二点沿第二面离角标称位置的距离。

  • 第一面到第二面为顺时针 - 默认时，NC Gage认为第二面在第一面的逆时针方向。选择此选项定义第二面为相对于第一面顺时针。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可让您输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 允许您输入特征的标称值，并在此位置测量软件。（选中后，将启用属性区域中的起始面偏置、终止面偏置和第一面到第二面为顺时针选项，并禁用运动参数区域中的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义棱角的标称位置。

  • XYZ 测量值 - 显示棱角的测量位置。

  • 起始角 - 定义棱角起始侧的角度。这是与 X 轴有关的侧向。

  • 夹角 - 定义角两边间的角度。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 删除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可从测量程序中删除当前选择的命令（或上次创建的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当自学习所有确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 该功能键可让测量机测量特征。仅当学习（或键入）所有用于确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可以让您在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 操作时，用于确认选定的操作。 对于命令，这可以在测量程序结尾中附加命令。 使用特征命令时，在测量机自学习了特征位置或用户键入特征标称值后变为可用状态。 使用构造和尺寸特征命令时，在用户指定正确的输入特征后变为可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。

学习过程

  1. 将测头置于角第一面上第一点的旁边，按读取位置功能键 [image] 。

  2. 将测头置于角第一面上第二点的旁边，按读取位置功能键 [image] 。

  3. 将测头置于角第二面上第一点的旁边，按读取位置功能键 [image] 。

  4. 将测头置于角第二面上第二点的旁边，按读取位置功能键 [image] 。

  5. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage 将自动按如下相似方式采点。

内角路径：A-E)移动到位置1-5) 自动测量点位置。红线表示测量路径。

  6. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习内角特征路径

  • 测头的读取位置靠近棱角第一个边上的第一个点。将在此点的同一层进行所有测量。

  • 读取测头临近于角的第一个面的第二点处的位置。

  • 读取测头临近于角的第二个面的第一点处的位置。

  • 读取测头临近于角的第二个面的第二点处的位置。

  • 确定第一和第二方向矢量与法向矢量。

  • 补偿点。

  • 测定大约的隅角点。

  • 如果测头位于安全平面高度以下，移动至安全平面高度。

  • 将测头置于第一读取点位置以上。

  • 下降至测量高度。

  • 逼近第一个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第二个读取点的位置。

  • 逼近第一个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第三个读取点的位置。

  • 逼近第二个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动测头大约到第四个读取点的位置。

  • 逼近第二个曲面进行测量，搜索距离为4倍逼近距离。

  • 移动到安全平面高度。

在教特征路径内执行

  • 如果测头位于安全平面高度以下，移动至安全平面高度。

  • 将测头置于第一逼近点位置以上。

  • 下降至测量高度。

  • 朝第一面曲面测量，搜索距离为2倍逼近距离。

  • 移动测头大约到第二个读取点的位置。

  • 朝第一面曲面测量，搜索距离为2倍逼近距离。

  • 移动测头大约到第三个读取点的位置。

  • 朝第二面曲面测量，搜索距离为2倍逼近距离。

  • 移动测头大约到第四个读取点的位置。

  • 朝第二面曲面测量，搜索距离为2倍逼近距离。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 移动到安全平面高度。


平面

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 平面

测量平面

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按平面 功能键 [image] ，显示测量平面 屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

注：仅当在测量方法区域中选择了网格图案选项时，才可使用下列两个属性。

  • 行数 - 定义测量平面的行数。

  • 每行点数 - 提供每行待测量的点数。

注：仅当在测量方法区域中选择了圆形图案选项时，才可使用下列属性。

  • 点数 - 定义平面上要进行探测的圆形图案周围的点数。

注：仅当在可选设置区域中选择了使用屏幕上的值学习复选框并在测量方法区域中选择了圆形图案选项时，才可使用下列属性。

  • 直径 - 定义测量方法的圆形图案的直径。

注：仅当在可选设置区域中选择了使用屏幕上的值学习复选框并在测量方法区域中选择了网格图案时，才可使用下列两个属性。

  • 长度 - 此为主轴上从第一个点到最后一个点的距离。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。

  • 宽度 - 此为副轴上从第一个点到最后一个点的距离。在 XY 工作面上副轴为 Y ，在 YZ 工作面上为 Z，在 ZX 工作面上为 X。

注意：行数与每行点数将在定义的平面区域内平均分布。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义查找和学习特征时搜索的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 允许您输入特征的标称值，并在此位置测量软件。（此选项可启用或禁用属性和动作参数区域中的其他选项，具体取决于在测量方法区域中所作的选择。）

“参数”区域

  • 标称值（XYZ 标称值） - 定义平面的标称值位置。

  • 测量值（XYZ 测量值） - 显示平面的测量位置。

  • Z 角 - 定义平面在 Z 方向上的第一个矢量角。此为平面的曲面法线方向，与工作面关联。有效范围为 -90 度至 +90 度。

  • X 角 - 定义平面在 X 方向上的矢量角。此为平面的曲面法线方向，与测量所在的主轴相关。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注： Z 角和 X 角是相关的 — 有效值 (90.0, 20.0) 将被定义为 (90.0, 0.0)。

“测量方法”区域

注：属性区域中选项的启用或禁用取决于所作的选择。有关详细信息，请参见“属性区域”。

  • 矩形模式 - 测量平面时定义使用一个网格。

  • 环形模式 - 测量平面时定义使用一个圆。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以多次按下此功能键，选择不同的测量面。 可用的测量面有：上、左、右、前、后和倾斜。若选择“倾斜”，功能键图标将变为倾斜图标。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
帮助 此功能键可显示 NC Gage 帮助文件。 |

在工作面已定义法线的情况下使用“网格图案”选项学习平面的程序：

  1. 从测量平面屏幕的测量方法区域中选择网格图案。

  2. 按选择测量面功能键 [image] 直至为待定义的平面（上、左、右、前、后或倾斜）设置所需的工作面。若选择了倾斜，选择测量面功能键将变为倾斜功能键 [image] 。有关详细信息，请参见“在“倾斜”工作面已定义法线的情况下使用“网格图案”选项学习平面的程序”。

注意：所选的工作面必须等同于平面法向。

  3. 网格中的两个点将通过将测头推至所选工作面的相应位置进行学习。将测头置于待测量平面的曲面上方。即指示平面的第一个角。

  4. 按读取测头位置功能键 [image] 。将以坐标形式读取平面特征网格图案的第一个角的测尖位置。按返回上一步功能键 [image] ，取消此测量位置。

  5. 将测头定位到矩形模式的第二个角的上方。

  6. 按读取测头位置功能键 [image] 。读取的测尖位置 X/Y 可作为第二个角的坐标。按返回上一步功能键 [image] ，取消此测量位置。所选工作面中的矩形区域将通过定义触测区域的机器坐标中的学习点进行记录。

  7. 按学习和创建命令功能键 [image] ，在 CNC 中运行监视器程序。四个点将在定义的网格棱角位置自动触测。以下所示为所选的 -Y 工作面、黄色 P1 和 P2 位置处的两个触测点以及红色的触测路径：

    使用两个移动到位置（P1、P2）、非倾斜的工作面和网格图案定义平面

学习并测量特征后，将更新测量值，并沿实际平面法线进行测量。

  8. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

在“倾斜”工作面已定义法线的情况下使用“网格图案”选项学习平面的程序

  1. 从测量平面屏幕的测量方法区域中选择网格图案。

  2. 按选择测量面功能键 [image] 直至其变为“倾斜”图标 [image] 。

  3. 网格中的三个点将通过将测头推至所选工作面的相应位置进行学习。将测头置于网格的第一个角之上。即指示平面的第一个角。按读取测头位置功能键 [image] 。

  4. 将测头置于网格的第二角之上，表示网格的第二个角，然后按读取测头位置功能键 [image] 。

  5. 将测头置于网格的对角之上，然后按读取测头位置功能键 [image] 。

  6. 曲面上的矩形区域将通过定义待触测区域的学习点进行记录。按学习和创建命令功能键 [image] ，在 CNC 中运行监视器程序。这四个点将使用黄色 P1、P2 和 P3 位置上的三个触测点及红色触测路径在以下所示的定义的网格棱角位置上自动触测。

使用三个移动到位置（P1、P2、P3）、倾斜的工作面和网格图案定义平面。

触测完成后，中心、标称和触测区域的标称值将得到更新。学习平面后，将沿实际平面法线进行测量。

  7. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

在工作面已定义法线的情况下使用“圆形图案”选项学习平面的程序

  1. 从测量平面屏幕上的测量方法区域中选择圆形图案。

  2. 按选择测量面功能键 [image] 直至为待定义的平面（上、左、右、前、后或倾斜）设置所需的工作面。若选择了倾斜，选择测量面功能键将变为倾斜功能键 [image] 。有关详细信息，请参见“在“倾斜”工作面已定义法线的情况下使用“圆形图案”选项学习平面的程序”。

注意：所选的工作面必须等同于平面法向。

  3. 圆中的两个点将通过将测头推至所选工作面的相应位置进行学习。将测头置于待测量圆的曲面上方。这表示圆直径的第一个点。

  4. 按读取测头位置功能键 [image] 。将以坐标形式读取平面特征环形模式的第一条边线的测尖位置。按返回至上一步功能键 [image] ，取消此测量位置。

  5. 将测头置于圆对点之上。按读取测头位置功能键 [image] 。工作面上的圆形区域将通过定义触测区域的机器坐标中的学习点进行记录。按返回上一步功能键 [image] ，取消此测量位置。

  6. 按学习和创建命令功能键 [image] ，在 CNC 中运行监视器程序。通过指示圆特征范围的已定义的上述两个点，NC Gage 将自动使用所选的 -Y 工作面、黄色 P1 和 P2 位置处的两个触测点以及红色的触测路径在以下所示的圆内自动触测：

    使用两个移动到位置（P1、P2）、非倾斜的工作面和圆形图案定义平面

触测完成后，中心、标称和触测区域的标称值将得到更新。测量特征后，测量值将进行更新。然后，将沿实际平面法线进行所有测量。

  7. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

在“倾斜”工作面已定义法线的情况下使用“圆形图案”选项学习平面的程序

  1. 从测量平面屏幕上的测量方法区域中选择圆形图案。

  2. 按选择测量面功能键 [image] 直至其变为倾斜图标 [image] 。

  3. 圆中的三个点将通过将测头推至所选工作面的相应位置进行学习。将测头置于圆的第一个点之上。按读取测头位置功能键 [image] 。

  4. 将测头置于圆的第二个点之上。按读取测头位置功能键 [image] 。

  5. 将测头置于圆对点之上。按读取测头位置功能键 [image] 。曲面中的圆形区域将通过定义触测区域的学习点进行记录。

  6. 按学习和创建命令功能键 [image] ，在 CNC 中运行监视器程序。通过指示圆特征范围的已定义的上述三个点，NC Gage 将自动使用黄色 P1、P2 和 P3 位置处的三个触测点以及红色的触测路径在以下所示的圆内自动触测：

使用三个移动到位置（P1、P2、P3）、倾斜的工作面和圆形图案定义平面。

触测完成后，中心、标称和触测区域的标称值将得到更新。学习平面后，将沿实际平面法线进行测量。

  7. 按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

特定的特征路径和 NC Gage 内置逻辑

自学习平面特征路径（矩形模式）

  • 读取位于平面矩形的第一个角之上的测头位置。此步定义自学习逼近点的高度。

  • 读取位于平面矩形的第二个角之上的测头位置。

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到第一个读取点的上方。

  • 下降到第一个读取点。

  • 测量曲面，搜索距离为4倍的逼近距离。

  • 依据矩形网格中每行的方向，测量矩形网格中的每个点。

  • 向上移动到安全平面高度。

自学习平面特征路径（环形模式）

  • 读取位于平面圆的第一条边线之上的测头位置。此步定义自学习逼近点的高度。

  • 读取环形模式上相对的点的测头位置。

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到第一个读取点的上方。

  • 下降到第一个读取点。

  • 测量曲面，搜索距离为4倍的逼近距离。

  • 测量环形模式中的每一个点。

  • 向上移动到安全平面高度。

执行平面特征路径（矩形模式）

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动到矩形网格第一个点的上方。

  • 下降至标称平面的逼近距离。

  • 测量曲面，搜索距离为2倍的逼近距离。

  • 依据矩形网格中每行的方向，测量矩形网格中的每个点。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 向上移动到安全平面高度。

执行平面特征路径（环形模式）

  • 若测头低于安全平面高度，将测头向上移动到安全平面高度。

  • 移动圆形的第一个点的上方。

  • 下降至标称平面的逼近距离。

  • 测量曲面，搜索距离为2倍的逼近距离。

  • 以逆时针方向测量环形模式上的每个点。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 向上移动到安全平面高度。


直线

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 直线

测量直线

创建直线命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按直线 功能键 [image] ，显示测量直线屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性定义”区域

  • 点数 - 定义执行时为直线触测的点数。

注：选择可选设置区域中的使用屏幕上的值学习复选框后，才可看见以下两个属性：

  • 长度 - 定义直线的长度。

  • 测量“右”边 - 选中后，直线的测量“右”边设置可通过定义直线的哪一边为材料边来确定测头的方向。如果选中此框，那么当材料从第一个测量点移至最后一个测量点时，材料应在直线的“右”边。如果材料从第一个测量点移至最后一个测量点时在“左”边，那么此框应没有选中。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义学习模式下测头查找曲面时的移动距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 允许您输入特征的标称值，并在此位置测量软件。（此选项可启用“属性区域”中所述的其他属性并禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义起点的标称位置。

  • XYZ 测量值 - 显示起点的测量位置。

  • X 角 - 定义直线的矢量角。这是与 X 轴有关的直线方向。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 这将移除上一次自学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可从测量程序中删除当前选择的命令（或上次创建的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当学习所有确定特征位置的必要测头位置之后，此功能键方可使用。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 该功能键可让测量机测量特征。仅当学习（或键入）所有用于确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可以让您在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该功能键用于设置或修改特征命令使用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 操作时，用于确认选定的操作。 对于命令，这可以在测量程序结尾中附加命令。 使用特征命令时，在测量机自学习了特征位置或用户键入特征标称值后变为可用状态。 使用构造和尺寸特征命令时，在用户指定正确的输入特征后变为可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。

学习过程

  1. 将测头置于紧邻直线的第一点处，如下图中的位置A。

  2. 按读取位置功能键 [image] 。测尖位置将被作为起始位置。按返回至上一步功能键 [image] ，取消此测量位置。

  3. 将测头置于紧邻直线的第二点处，如下图中的位置B。

  4. 按读取位置功能键 [image] 。测尖位置将被作为起始位置。按返回至上一步功能键 [image] ，取消此测量位置。

  5. 将测头移动离开第二点。

  6. 按读取位置功能键 [image] 。

  7. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage 将自动按如下相似方式采点。

左边图像表明移动到的位置（A-C），需要手动移动测头。右边图像显示自动探测路径（红线）和点位置（1-2）。

  8. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

特定的特征路径和 NC Gage 内置逻辑

自学习直线特征路径

  • 读取第一点旁的测头位置，定义测量高度。

  • 读取第二点上方的测头位置，定义直线方向。

  • 读取测头离开直线的位置，定义材料方向。

  • 如果测头位于安全平面高度以下，向上移动至安全平面高度。

  • 移动到第一个读取点的上方。

  • 下降到第一个读取点。

  • 测量曲面，搜索距离为4倍逼近距离。

  • 按照同样的方式测量直线中的每一个点。

  • 向上移动到安全平面高度。

执行直线特征路径

  • 如果测头位于安全平面高度以下，向上移动至安全平面高度。

  • 移动至第一个逼近点的上方。

  • 下降至第一个逼近点。

  • 测量曲面，搜索距离为2倍逼近距离。

  • 按照同样的方式测量直线中的每一个点。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 向上移动到安全平面高度。


圆柱(内)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆柱(内)

测量圆柱（内径）

创建圆柱（内）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按圆柱（内径） 功能键 [image] ，显示“测量圆柱（内径）” 屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 每层点数 - 定义每层点数，用于执行（非自学习模式）时的圆柱采点。

  • 层数 - 定义执行时（非自学习模式）一层中测量的点数。

  • 起始角 - 定义待测量圆柱截面的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。主轴为：XY工作面的X，YZ工作面的Y，以及ZX工作面的Z。在XY工作平面的第二轴为Y轴，在YZ工作平面为Z轴，在ZX工作平面为Z轴。

  • 终止角 - 定义待测量的圆柱截面的末端。在执行模式中测量特征时才使用起始和终止角。学习模式会自动在主轴和副轴相反的方向进行触测。如果圆柱不是连续的360度，则可以用使用屏幕上的值自学习来输入适当定义的起始角和终止角，确定标称位置。然后，选择自学习后测量后，NC Gage 将测量特征。

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可使用以下两个属性。

  • 顶部高度 - 位于圆柱测量顶部的测点的轴位置。这与沿着与圆柱中心线对齐的轴的当前工件偏置有关。

  • 底部高度 - 位于圆柱测量底部的测点的轴位置。这与沿着与圆柱中心线对齐的轴的当前工件偏置有关。

注：行数和每行点数将沿定义圆柱平均间隔开来。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义测头在学习模式中用于搜索零件的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习选项，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择此选项可启用“属性区域”中所述的其他属性并禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义圆柱的标称位置。

  • XYZ 测量值 - 显示圆柱的测量位置。

  • 直径（标称值） - 定义圆柱的理论直径。

  • 直径（测量值）- 显示圆柱的测量直径。

  • Z 角 - 定义圆柱的第一个矢量角。这是与工作面有关的圆柱的中心线方向。有效范围为 -90 度至 +90 度。

  • X 角 - 定义圆柱的第二个矢量角。这是与测量的主轴有关的圆柱的中心线方向。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注：Z 角和 X 角是相关的 — 有效值 (90.0, 20.0) 将被定义为 (90.0, 0.0)。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 键入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头下降，定位至（离开工作面）圆柱底层中心处，如下图中的A。

  2. 按读取位置功能键 [image] 。

  3. 将测头置于顶层的中心，按读取位置功能键 [image] 。

  4. 按自学习并创建命令按钮 [image] 。NC Gage将自动按相似如下方式采点。

圆柱（内）路径：A-B)移动到位置1-4) 自动测量点位置。红线表示测量路径。

  5. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习圆柱（内）特征路径

  • 在内圆低层中心读取测头位置，用于定义执行时内圆中心和第一层高度。

  • 在内圆上层中心读取测头位置，用于定义执行时最后一层高度。此高度用于自学习圆柱（内）。

  • 使用搜索距离在+X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-X方向测量点。

  • 返回中心位置。

  • 使用搜索距离在+Y方向测量点。

  • 返回中心位置。

  • 使用搜索距离在-Y方向测量点。

  • 返回中心位置。

执行圆柱内圆特征路径

  • 定义逼近半径=内圆半径-逼近距离-测头半径。

  • 定义目标半径=内圆半径+逼近距离-测头半径。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。此点位于沿起始角方向离内圆中心逼近半径处。

  • 下降至最低测量层。

  • 测量点，目标为沿角离内圆中心目标半径处。

  • 回退并移动至下一点的逼近距离处。

  • 测量点，目标为沿角离内圆中心目标半径处。

  • 从起始角到中止角连续测量指定点数。

  • 测量其他层，变换方向来测量点。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 上一点测量后，测头向上移动至安全平面高度。


圆柱(外)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆柱(外)

测量圆柱（突起部）

创建圆柱（外圆）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按圆柱（突起部） 功能键 [image] ，显示测量圆柱（突起部） 屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 每层点数 - 定义每层点数，用于执行（非自学习模式）时的圆柱采点。

  • 层数 - 定义执行过程中（非学习模式）待测量的每层点数。

  • 起始角 - 定义待测量圆柱截面的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。在 XY 工作面上副轴为 Y ，在 YZ 工作面上为 Z，在 ZX 工作面上为 X。

  • 终止角 - 定义待测量的圆柱截面的末端。在执行模式中测量特征时才使用起始和终止角。学习模式会自动在主轴和副轴相反的方向进行触测。如果圆柱不是连续的360度，则可以用使用屏幕上的值自学习来输入适当定义的起始角和终止角，确定标称位置。然后，选择自学习后测量后，NC Gage 将测量特征。

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可使用以下两个属性。

  • 顶部高度 - 用于定义位于圆柱测量顶部的测点的轴位置。这与沿着与圆柱中心线对齐的轴的当前工件偏置有关。

  • 底部高度 - 用于定义位于圆柱测量底部的测点的轴位置。这与沿着与圆柱中心线对齐的轴的当前工件偏置有关。

注：行数和每行点数将沿定义圆柱平均间隔开来。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义测头在学习模式中用于搜索零件的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 输入特征的标称值，并在该位置测量软件。（选择此选项可启用“属性区域”中所述的其他属性并禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义圆柱的标称位置。

  • XYZ 测量值 - 显示圆柱的测量位置。

  • 直径（标称值） - 定义圆柱的理论直径。

  • 直径（测量值）- 显示圆柱的测量直径。

  • Z 角 - 定义圆柱的第一个矢量角。这是与工作面有关的圆柱的中心线方向。有效范围为 -90 度至 +90 度。

  • X 角 - 定义圆柱的第二个矢量角。这是与测量的主轴有关的圆柱的中心线方向。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注：Z 角和 X 角是相关的 — 有效值 (90.0, 20.0) 将被定义为 (90.0, 0.0)。

“3 轴报告”区域

“3 轴报告”可用于以三种方式定义 XYZ 点。

  • 选择定义测量特征高度的测量点或平面。

  • 输入要使用的平面的方向高度。此高度与零件原点有关，沿测头矢量进行测量。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 这将移除上一次自学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当自学习了全部的用于确定特征的测头位置之后，该按钮方可使用。这将运行测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 该功能键运行测量机测量特征。仅当学习或键入了全部的用于确定特征的测头位置之后，该功能键方可使用。该功能键可以让用户在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该功能键用于设置或修改特征命令使用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 将读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 操作时，用于确认选定的操作。 对于命令，这将在测量程序结尾中附加命令。 对于特征命令，在测量机学习了特征位置或您输入特征标称值后变为可用状态。 对于构造和尺寸特征命令，在您指定有效的输入特征后变为可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。

学习过程

  1. 将测头置于底层靠近曲面处，按读取位置按钮 [image] 。这就是底层的位置。

  2. 将测头置于顶层靠近曲面处，按读取位置按钮 [image] 。这就是顶层的位置。

  3. 将测头置于外圆中心顶部正上方的安全高度上，按下读取位置按钮 [image] 。

  4. 按自学习并创建命令按钮 [image] 。NC Gage在此处采一点，确定外圆的高度。随后NC Gage将按照类似于如下描述的方式自动采点。

圆柱（外）路径：A-B) 测量位置 C ）移动到位置1-4) 自动测量点位置。红线显示底层路径。顶层使用相似路径线测量。

  5. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习圆柱（外）特征路径

  • 读取外圆边旁边最低层时的测头位置，Z值作为第一层的高度。

  • 读取外圆边旁边最高层时的测头位置，Z值作为最后一层的高度。此高度也用于自学习圆柱。

  • 读取外圆中心上方的测头位置，XY值定义中心，Z值为安全高度。

  • 逼近半径=第一和第三读取位置点之间的2D投影距离。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点1（在+X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点2（在-X上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点3（在+Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

  • 在安全高度上移动到逼近点4（在-Y上到中心的距离为逼近半径）上方的一点。

  • 下降至测量高度。

  • 移动点，目标为测量高度的中心位置。

  • 移动到安全高度。

执行圆柱（外）特征路径

  • 定义逼近半径=外圆半径+逼近距离+测头半径。

  • 定义目标半径=外圆半径-逼近距离-测头半径，若果小于0，则设置为0.

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。此点为起始角方向离外圆中心逼近半径距离处。

  • 下降到测量水平。

  • 使用逼近距离和目标半径测量最低层。根据需要可使用其他移动围绕外圆至每一个逼近点，直至到达终止角。

  • 使用交互方向测量其余各层。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 上一点测量后，测头向上移动至安全平面高度。


圆锥(内)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆锥(内)

测量圆锥（内）

创建圆锥（内）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 选择圆锥（内） 功能键 [image] ，显示测量圆锥（内）屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 每层点数 - 定义执行过程中（非学习模式）测头用于测量圆锥的每层点数。

  • 层数 - 定义执行过程中（非学习模式）用于测量圆锥的层数。

  • 起始角 - 定义待测量圆锥截面的起始点。在沿主轴的 0 上开始旋转，在副轴上放大至 90。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。在 XY 工作面上副轴为 Y ，在 YZ 工作面上为 Z，在 ZX 工作面上为 X。

  • 终止角 - 定义待测量的圆锥截面的末端。在执行模式中测量特征时才使用起始和终止角。学习模式会自动在主轴和副轴相反的方向进行触测。如果圆锥不继续环绕 360 度，那么可使用使用屏幕上的值自学习以输入带有已定义的适当起始和终止角的标称位置。然后，选择自学习后测量后，NC Gage 将测量特征。

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可使用以下两个属性。

  • 顶部高度 - 位于圆锥测量顶部的测点的轴位置。该高度与沿着与圆锥中心线对齐的轴的当前工件偏置有关。

  • 底部高度 - 位于圆锥测量底部的测点的轴位置。该高度与沿着与圆锥中心线对齐的轴的当前工件偏置有关。

注意：行数和每行点数将沿定义圆锥平均间隔开来。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义测头在学习模式中用于搜索零件的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习选项，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择此选项可启用“属性区域”中所述的其他属性并禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • 标称值（XYZ 标称值）- 定义圆锥中心的标称位置。

  • 测量值（XYZ 测量值）- 显示圆锥的测量位置。

  • 半角 - 显示在圆锥侧生成圆锥中心线的角度。

  • Z 角 - 定义圆锥的第一个矢量角。它是与工作面有关的圆锥的中心线方向。有效范围为 -90 度至 +90 度。

  • X 角 - 定义圆锥的第二个矢量角。这是与测量的主轴有关的圆锥的中心线方向。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注意：矢量角 1 和矢量角 2 是相关的 — (90.0, 20.0) 的有效值为 (90.0, 0.0)。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于顶层的中心，按读取位置功能键 [image] 。底层为离顶点最近的层。

  2. 将测头置于顶层的中心，按读取位置功能键 [image] 。

  3. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage 将自动按如下相似方式采点。

    内圆锥路径：A-B)移动到位置1-8) 自动测量点位置。

  4. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习内圆锥特征路径

  • 在圆锥底层中心读取测头位置，用于定义执行时圆锥XY中心和第一层高度。

  • 在内圆上层中心读取测头位置，用于定义执行时最后一层高度。

  • 移动至第一个读取点位置。

  • 在+X, -X, +Y, 和 –Y 方向采点测量最低层，在每次测量间测头返回至低层的中心。

  • 移动至上层中心。

  • 在+X, -X, +Y, 和 –Y 方向采点测量上层，在每次测量间测头返回至上层的中心。

执行内圆锥路径

  • 圆锥几何确定每个测量点的逼近和目标位置。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。此点位于沿起始角方向离内圆中心逼近半径处。

  • 下降至最低测量层。

  • 测量第一层，开始至终止角。

  • 使用交互方向测量其余各层。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 上一点测量后，测头向上移动至安全平面高度。


圆锥(外)

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 圆锥(外)

测量圆锥（外）

创建圆锥（外）命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按圆锥（外） 功能键 [image] ，显示测量圆锥（外） 屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 每层点数 - 定义执行过程中（非学习模式）测头用于测量圆锥的每层点数。

  • 层数 - 定义执行过程中（非学习模式）用于测量圆锥的层数。

  • 起始角 - 定义待测量圆锥部分的起始点。旋转沿基础轴0度开始，增长至90度为第二轴。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。在 XY 工作面上副轴为 Y ，在 YZ 工作面上为 Z，在 ZX 工作面上为 X。

  • 终止角 - 定义待测量的圆锥截面的末端。在执行模式中测量特征时才使用起始和终止角。学习模式会自动在主轴和副轴相反的方向进行触测。如果圆锥不继续环绕 360 度，那么可使用使用屏幕上的值自学习以输入带有已定义的适当起始和终止角的标称位置。然后，选择自学习后测量后，NC Gage 将测量特征。

注：选择可选设置区域中的使用屏幕上的值自学习复选框后，才可使用以下两个属性。

  • 顶部高度 - 位于圆锥测量顶部的测点的轴位置。该高度与沿着与圆锥中心线对齐的轴的当前工件偏置有关。

  • 底部高度 - 位于圆锥测量底部的测点的轴位置。该高度与沿着与圆锥中心线对齐的轴的当前工件偏置有关。

注：行数和每行点数将沿定义圆锥平均间隔开来。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义测头在学习模式中搜索曲面时移动的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习选项，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择此选项可启用“属性区域”中所述的其他属性并禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义圆锥中心的标称位置。

  • XYZ 测量值 - 显示圆锥的测量位置。

  • 半角 - 定义在圆锥侧生成圆锥中心线的角度。

  • Z 角 - 定义圆锥的第一个矢量角。它是与工作面有关的圆锥的中心线方向。有效范围为 -90 度至 +90 度。

  • X 角 - 定义圆锥的第二个矢量角。这是与测量的主轴有关的圆锥的中心线方向。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注意：矢量角 1 和矢量角 2 是相关的 — (90.0, 20.0) 的有效值为 (90.0, 0.0)。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于底层靠近曲面处，按读取位置功能键 [image] 。底层为离顶点最远的层。

  2. 将测头置于顶层靠近曲面处，按读取位置功能键 [image] 。

  3. 将测头置于中心上方，按读取位置功能键 [image] 。

  4. 定位测头用于自动测量，按学习并创建命令功能键 [image] 。NC Gage 将自动按如下相似方式采点。

    外圆锥路径：A-C)移动到位置1-8) 自动测量点位置。红线显示底层路径。顶层使用相似路径线测量。

  5. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

以下是特定的特征路径和 NC Gage 内置逻辑：

自学习外圆锥特征路径

  • 在圆锥边旁边最低层读取测头位置，用于定义执行时圆锥XY中心和第一层高度。

  • 读取圆锥边旁边最高层时的测头位置，Z值作为最后一层的高度。

  • 读取圆锥中心上方的测头位置，XY值定义中心，Z值为安全高度。

  • 移动到安全高度。

  • 逼近半径=第一和第三读取位置点之间的2D投影距离。用于自学习这两层。

  • 在+X, -X, +Y, 和 –Y 方向采点测量最低层，在每次测量间测头移动至安全高度。

  • 返回安全高度。

  • 在+X, -X, +Y, 和 –Y 方向采点测量最高层，在每次测量间测头移动至安全高度。

  • 返回安全高度。

执行外圆锥特征路径

  • 圆锥几何确定每个测量点的逼近和目标位置。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点之上的位置。

  • 下降至最低测量层。

  • 测量最低层，开始至终止角。为了避免碰撞，在每点间要使用移动点。

  • 使用交互方向测量其余各层。

  • 如果局部安全平面已经启用，则在每个测点间移动到局部安全平面。

  • 最后一点完成测量后，测头向上移动至安全平面高度。


球

Home > 使用PC-DMIS NC Gage > 创建特征命令 > 球

测量球

创建球命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直至显示按钮的第二页。

  3. 按球体 功能键 [image] ，显示测量球体 屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 点数 - 定义要测量的总点数。

  • 下层角 - 定义球体的下层角，赤道为 0 度。

  • 上层角 - 定义球体的上层角，北极（顶部）为 90 度。

注：上层角与下层角的差异至少须为 20 度。设定这一限制是因为弧度小于 20 度可能会导致测量结果不准确。

“运动参数”区域

  • 逼近距离 - 定义远离标称曲面的距离，测头将使用该曲面在测量过程中开始搜索曲面。

  • 搜索距离 - 定义查找和学习特征时搜索的距离。（若选中“可选设置区域”中所述的使用屏幕上的值学习选项，则该选项将不可用。）

“可选设置”区域

  • 触测安全平面 - 选中此选项可将测头移动至各个特征测点之间的安全平面上。右侧的编辑框可输入平面距离。此平面不是测量程序安全平面。有关详细信息，请参见触测安全平面。

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 用于输入特征的标称值，并在此位置测量软件。（选择此选项将禁用“运动参数区域”中所述的搜索距离选项。）

“参数”区域

  • XYZ 标称值 - 定义球体中心的标称位置。

  • XYZ 测量值 - 显示球体中心的测量位置。

  • 标称直径 - 定义球体的标称直径。

  • 测量直径 - 显示球体的测量直径。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头移动至球心的正上方，按下读取位置按钮 [image] 。

  2. 按自学习并创建命令按钮 [image] 。NC Gage将按照类似于如下描述的方式自动采点。

    球路径：A) 移动到位置1-4)自动测量点位置。

  3. 测量特征后，将更新测量值。按确认并将当前命令追加到结尾处功能键 [image] 。特征命令被添加至测量程序。

如下为NC Gage内建的对于特定特征的方式与逻辑：

学习球特征路径

  • 测头的读取位置应位于球体顶部之上。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的读取位置，并且在+X方向移动2倍的测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始高度并以与 +X 轴呈 120 度的方向移动 2* 测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始高度并以与 +X 轴呈 240 度的方向移动 2* 测头半径。

  • 使用搜索距离，测量正下方的点。

  • 回退到原始的高度。

执行球体特征路径

  • 根据表单中定义的测量点数确定每层的层数和点数。

  • 若当前位置低于安全平面，则向上移动到安全平面。

  • 移动到第一个逼近点上方的位置。

  • 下降至最下层，测量该层，可以每个点之间增加移动点以避免碰撞。

  • 使用交互方向测量其余各层。

  • 若最上层角度为90度，则测量球的顶点。

  • 移动到安全平面高度。


构造点

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按下一页功能键 [image] 直至页面上显示构造点功能键。

  3. 按构造点 功能键 [image] ，显示构造点平面：

可以通过此界面按照以下操作创建点特征：

  • 选择相交选项，在两条所选线式特征相交处构造点特征。

  • 选择投影选项，将点类型特征投影至线式特征。

  • 选择中点选项，在两个所选点类型特征中点处构造点特征。

构造点特征

  1. 从选项区域中，根据构造类型选择相应的选项按钮。

  2. 从线选择列表中选择两个特征。选择列表中将仅显示有效特征类型。屏幕左上角的图像将不断更新，提供特征创建的图像动态。标称和测量数据也将根据特征输入不断更新。

  3. 按确认功能键 [image] ，将命令添加到测量程序中。

有效点式特征

  • 已构造的圆

  • 构造点

  • 测量内圆

  • 测量外圆

  • 测量内角

  • 测量外角

  • 测量点

  • 测量球体

有效的线式特征

  • 构造直线

  • 测量圆锥（内部）

  • 测量圆锥（内部）

  • 测量圆柱（内）

  • 测定圆柱（外）

  • 测量线

  • 测量平面

  • 测量槽

  • 测量凸台

注：标称值和实际值 Z 会自动被指定至构造的特征。标称值和实际值 Z 会取自构造的第一个组件特征。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
在当前位置之后插入命令 此功能键可添加命令至测量例程，但将命令置于测量例程树状结构中所选命令之后，而不是测量例程末尾。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


构造线

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按下一页功能键 [image] 直至页面上显示构造线功能键。

  3. 按构造线 功能键 [image] ，显示构造线 屏幕：

“参数”区域

  • XYZ 标称值 - 定义起点的标称位置。

  • XYZ 测量值 - 显示起点的测量位置。

  • X 角 - 定义此例中平面 - X 的第一个矢量角。此为平面的曲面法线方向，与工作面关联。有效范围为 -90 度至 +90 度。

  • Z 角 - 定义此例中平面 - Z 的第二个矢量角。此为平面的曲面法线方向，与测量所在的主轴相关。在 XY 工作面上主轴为 X，在 YZ 工作面上为 Y，在 ZX 工作面上为 Z。有效范围为 0（零）度至 -360 度。

注：矢量角（此例中为 X 角矢量和 Z 角矢量）是相关的 — 无效值 (90.0, 20.0) 将被定义为 (90.0, 0.0)。

构造直线特征

  1. 选择两个点式特征。特征列表中将仅显示有效特征类型。屏幕左上角的图像将不断更新，提供特征创建的图像动态。标称和测量数据也将根据特征输入不断更新。

  2. 按确认功能键，将命令添加到测量程序中。

有效点式特征

  • 已构造的圆

  • 构造点

  • 测量内圆

  • 测量外圆

  • 测量内角

  • 测量外角

  • 测量点

  • 测量球体

注：标称值和实际值 Z 会自动被指定至构造的特征。标称值和实际值 Z 会取自构造的第一个组件特征。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
在当前位置之后插入命令 此功能键可添加命令至测量例程，但将命令置于测量例程树状结构中所选命令之后，而不是测量例程末尾。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


构造圆

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按下一页功能键 [image] 直至显示构造圆功能键。

  3. 按构造圆 功能键 [image] ，显示构造圆屏幕：

构造圆选项位于特征菜单的第三界面，允许构造圆，其圆周与三个点类型特征相交。

构造圆特征

  1. 从点特征列表中选择第一个特征并使用在构造中。

  2. 按向左移动项目双箭头功能键 [image] ，将该特征添加至所选特征列表。

  3. 在至少两个其它点类型特征（至少需选择三个点类型特征）上重复此步骤。若要从所选的特征列表中删除特征，请选择要删除的特征，并使用向右移动项目双箭头功能键 [image] 。选择屏幕中只显示有效特征类型。屏幕左上角的图形将进行更新以便提供有关如何创建功能的视觉提示。标称和测量数据也将根据特征输入不断更新。

  4. 按确认功能键，将命令添加到测量程序中。

有效点式特征

  • 已构造的圆

  • 构造点

  • 测量内圆

  • 测量外圆

  • 测量内角

  • 测量外角

  • 测量点

  • 测量球体

注：标称值和实际值 Z 会自动被指定至构造的特征。标称值和实际值 Z 会取自构造的第一个组件特征。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
在当前位置之后插入命令 此功能键可添加命令至测量例程，但将命令置于测量例程树状结构中所选命令之后，而不是测量例程末尾。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


夹角

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到界面中显示按钮栏的第三页。

  3. 按夹角 功能键 [image] ，显示夹角 屏幕：

特征菜单第三页上的夹角选项可让你报告两条线式特征的夹角。

报告角度

  1. 从第一条线和第二条线列表中选择两条线式特征。NC Gage 会根据特征方向计算角度。如果是补角，请选中补角复选框。选择屏幕中只显示有效特征类型。屏幕左上角的图像将不断更新，提供特征创建的图像动态。标称数据和测量数据会根据所做的特征输入选择进行更新。

  2. 按确认功能键 [image] ，将命令添加到测量程序中。

有效线式和平面特征

  • 凸台

  • 凹槽

  • 线

  • 构造直线

  • 圆锥

  • 圆柱

  • 平面

角度的平行度和垂直度报告

您可使用夹角、平行度或垂直度选项报告两个线式特征之间的角度、平行度或垂直度。平行度和垂直度尺寸仅报告正偏差。夹角可为正值，也可为负值，其中正值为 X 至 Y、Y 至 Z 和 Z 至 X 以及从基准（屏幕第一页上的特征）至参考特征（屏幕第二页上选择的特征）。

可用的选项如下：

  • 如果标称角度值为 0（零），则平行度选项被启用。

  • 如果标称角度值为 90，则垂直度选项被启用。

  • 如果标称角度值不是 0 或 90，则夹角选项被启用。

要报告平行度，请执行以下操作：

  1. 选择夹角 屏幕上的平行度选项，显示平行度屏幕：

  2. 对于评估长度，输入要评估的长度。默认评估长度为零。如果方框为空白，将出现红色星号 (*) ，指示这是必填字段；还将出现警告消息。

  3. 返回夹角屏幕，按公差功能键 [image] ，显示公差 屏幕：

要报告垂直度，请执行以下操作：

  1. 选择夹角 屏幕上的垂直度选项，显示垂直度屏幕：

  2. 对于评估长度，输入要评估的长度。默认评估长度为零。如果方框为空白，将出现红色星号 (*) ，指示这是必填字段；还将出现警告消息。

  3. 返回夹角屏幕，按公差功能键 [image] ，显示公差 屏幕：

以下是“夹角”特征的树视图示例：

以下是平行度的树视图示例：

以下是垂直度的树视图示例：

有关夹角、平行度和垂直度的测量程序屏幕的示例，请参见“查看和执行测量程序”。有关报告屏幕的示例，请参见“使用报告”。

导航栏功能键

该功能键可将查看器向上返回一级至上一屏幕。 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
帮助 此功能键可显示 NC Gage 帮助文件。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。 | 公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 在当前位置之后插入命令 此功能键可添加命令至测量例程，但将命令置于测量例程树状结构中所选命令之后，而不是测量例程末尾。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。


评价距离

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到界面中显示按钮栏的第三页。

  3. 按距离 功能键 [image] ，显示距离 屏幕：

要报告距离

特征菜单第三页上的距离选项可让您报告两个点式特征间的距离。距离可在单轴方向上（与一轴平行）或在双轴方向上。

  1. 从选项区域中为要计算的距离选择相应的选项。

  2. 从每个显示的列表中选择项目。列表区域将仅显示有效的测量和构造项目。屏幕左上角的图像将不断更新，提供特征创建的图像动态。标称和测量数据也将根据特征输入不断更新。选择项目后，按公差功能键 [image] 查看与构造距离有关的公差值。

  3. 按确认功能键 [image] ，将命令添加到测量程序中。

有效点式特征

  • 测量点

  • 测量内圆

  • 测量外圆

  • 测量内角

  • 测量外角

  • 构造点

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
帮助 此功能键可显示 NC Gage 帮助文件。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。 | 公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
返回 该按钮返回上一次查看的页面。 |


同心度

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到界面中显示按钮栏的第三页。

  3. 按同心度功能键 [image] ，显示同心度屏幕：

要报告同心度

位于特征菜单第三页的同心度选项可用于计算一个特征至另一个特征的同心度。此特征仅对同一工作平面中的特征有效。

  1. 从每个显示的列表中选择项目。两个列表均显示圆特征。

如果两个选择的特征不在同一工作平面中，将出现以下警告消息：“选择的特征不在同一工作平面中。”

  2. 选择项目后，按公差功能键 [image] 查看与同心度有关的公差值。

  3. 按确认功能键 [image] ，将命令添加到测量程序中。特征被添加至树视图。例如：

有效类型特征

  • 测量内圆

  • 测量外圆

  • 已构造的圆

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
帮助 此功能键可显示 NC Gage 帮助文件。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。 | 公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。
返回 该按钮返回上一次查看的页面。 |


按键

要创建按键命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到界面中显示按钮栏的第三页。

  3. 按按键功能键 [image] ，显示测量按键屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 起始位置 X、起始位置 Y 和起始位置 Z - 定义起始点的范围。

  • 宽度 - 定义按键槽宽度。选择使用屏幕上的值学习复选框后，才可看见宽度。

  • 始终搜索 - 启用搜索程序。如果选取此复选框，NC Gage 将在测量程序开始时插入搜索程序。测头在轴曲面上进行数次逼近测量，以确定标称按键槽角度位置。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，测头在测量过程中将使用此标称曲面开始搜索曲面。

“可选设置”区域

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。此选项可用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 使用此选项可输入特征的标称值，并在此位置测量软件。

“参数”区域

  • 角度 - 定义平台中心线的矢量角。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于检查高度处的按键旁边，按下读取位置功能键 [image] 。

  2. 请参见下图。

    • 测头移至按键顶部。

    • 旋转轴旋转至逼近角度位置。

    • 测头移至测量高度。

    • 旋转轴以顺时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角度位置。

    • 测头移至按键顶部。

    • 旋转轴旋转至逼近角度位置。

    • 测头移至测量高度。

    • 然后，旋转轴以逆时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角度位置。

    • 测头移至按键顶部。

    • 旋转轴旋转回原始位置。

    • 按键的中间角度通过两个触发的旋转轴位置进行计算。

执行过程

请参见下图。

  1. 测头移至按键顶部。

  2. 测头在主轴内朝向 0 度。

  3. 旋转轴旋转至逼近角度位置。

  4. 测头移至测量高度。

  5. 旋转轴以顺时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角度位置。

  6. 测头移至按键顶部。

  7. 测头在主轴内朝向 180 度。

  8. 旋转轴旋转至逼近角度位置。

  9. 测头移至测量高度。

  10. 旋转轴以逆时针方向旋转，直至测头被触发。旋转轴停止旋转。回退至逼近角度位置。

  11. 测头移至按键顶部。

  12. 测头在主轴内朝向 0 度。

  13. 旋转轴旋转回原始位置。


键槽

要创建键槽命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到到达功能键的第二页。

  3. 按键槽功能键 [image] ，显示测量键槽屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 起始位置 X、起始位置 Y 和起始位置 Z - 定义起始点的范围。

  • 宽度 - 定义按键槽宽度。选择使用屏幕上的值学习复选框后，才可看见宽度。

  • 始终搜索 - 启用搜索程序。如果选取此复选框，NC Gage 将在测量程序开始时插入搜索程序。测头在轴曲面上进行数次逼近测量，以确定标称按键槽角度位置。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，测头在测量过程中将使用此标称曲面开始搜索曲面。

  • 搜索角度范围 - 定义查找和学习特征时的搜索角度范围。若选择了使用屏幕上的值学习复选框，此选项将不可用。

“可选设置”区域

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。此选项可用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 使用此选项可输入特征的标称值，并在此位置测量软件。选择此选项将禁用搜索角度距离选项。

“参数”区域

  • 角度 - 定义键槽中心线的矢量角。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于中心线上的键槽内，并按读取位置功能键 [image] 。

  2. 请参见下图。

    • 旋转轴以顺时针方向旋转，直至测头被触发。旋转轴停止旋转。

    • 然后，旋转轴以逆时针方向旋转，直至测头被触发。旋转轴停止旋转。

    • 旋转轴旋转回原始位置。

    • 键槽的中间角度通过两个触发的旋转轴位置进行计算。

执行过程

请参见下图。

  1. 测头移至键槽内的起始位置。

  2. 测头在主轴内朝向 0 度。

  3. 旋转轴开始以顺时针方向旋转至逼近角度位置。

  4. 旋转轴停止并开始缓慢移动，以测量键槽的一侧。

  5. 测头被触发，旋转轴开始向相反的方向旋转。

  6. 测头在主轴内朝向 180 度。

  7. 旋转轴以逆时针方向旋转至逼近角度位置。

  8. 旋转轴停止并开始缓慢移动，以测量键槽的另一侧。

  9. 旋转轴旋转回原始位置。

  10. 测头在主轴内朝向 0 度。


平台

要创建平台命令：

  1. 按主屏幕上的测量功能键 [image] 。

  2. 单击向前按钮 [image] 直到界面中显示按钮栏的第三页。

  3. 按平台功能键 [image] ，显示测量平台屏幕：

  4. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。当需要多个步骤时，它将显示测头测量和更改位置的图形视图。

“属性”区域

  • 起始位置 X、起始位置 Y 和起始位置 Z - 定义起始点的范围。

  • 宽度 - 定义按键槽宽度。选择使用屏幕上的值学习复选框后，才可看见宽度。

  • 始终搜索 - 启用搜索程序。如果选取此复选框，NC Gage 将在测量程序开始时插入搜索程序。测头在轴曲面上进行数次逼近测量，以确定标称按键槽角度位置。

“运动参数”区域

  • 逼近角 - 定义远离标称曲面的角度，测头在测量过程中将使用此标称曲面开始搜索曲面。

  • 搜索角度范围 - 定义查找和学习特征时的搜索角度范围。若选择了使用屏幕上的值学习复选框，此选项将不可用。

“可选设置”区域

  • 自学习后测量 - 选中该选项，机器将使用默认参数自学习零件位置，随后立刻以界面上设置的属性重新测量特征。此选项可用于测试所有设置的参数，确保实现更精确、更可靠的首件检查。

  • 使用屏幕上的值学习 - 使用此选项可输入特征的标称值，并在此位置测量软件。选择此选项将禁用搜索角度距离选项。

“参数”区域

  • 角度 - 定义平台中心线的矢量角。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。
公差设置 该按钮用于设置或修改特征命令使用的标称值和公差值。这是一个将显示在报告界面中的内容的总览。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量例程。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。

学习过程

  1. 将测头置于中心线处的平台顶部，按读取位置功能键 [image] 。

  2. 请参见下图。

    • 旋转轴以顺时针方向旋转，直至测头被触发。旋转轴停止旋转。

    • 然后，旋转轴以逆时针方向旋转，直至测头被触发。旋转轴停止旋转。

    • 旋转轴旋转回原始位置。

    • 平台的中间角度通过两个触发的旋转轴位置进行计算。

执行过程

请参见下图。

  1. 测头移至平台内的起始位置。

  2. 测头在主轴内朝向 0 度。

  3. 旋转轴开始以顺时针方向旋转至逼近角度位置。

  4. 旋转轴停止并开始缓慢移动，以测量平台的一侧。

  5. 测头被触发，旋转轴开始向相反的方向旋转。

  6. 测头在主轴内朝向 180 度。

  7. 旋转轴以逆时针方向旋转至逼近角度位置。

  8. 旋转轴停止并开始缓慢移动，以测量平台的另一侧。

  9. 旋转轴旋转回原始位置。

  10. 测头在主轴内朝向 0 度。


设置附加的特征参数

使用特征命令时，您可从“特征”窗口中修改其他参数。“特征”窗口中的工具栏上有以下功能键：

  • 设置工件偏置

  • 更新工件偏置

  • 选择工件偏置

  • 写入变量

  • 更新工具长度 - 测量程序控制

  • 设置坐标旋转

  • 公差

  • 触测安全平面


选择工件偏置

在测量程序的开头选择工件偏置可重复使用测量程序；此操作必须在测量特征之前完成。

  1. 按主屏幕上的选择工件偏置功能键 [image] ，显示选择工件偏置屏幕。当 NC Gage 在定义特征框架（若系统的转台已偏置）或定义安全平面之前启动时，可显示此屏幕。

  2. 按选择要更新的工件偏置功能键 [image] ，查看屏幕的参数区域中所显示的每个偏置列表项目的偏置值，直至显示所需的偏置设置。

  3. 按下执行按钮 [image] 在机器激活工件偏置。

  4. 按确认功能键 [image] 。NC Gage 将所选的工件偏置插入测量程序。按返回功能键 [image] ，返回上一屏幕而不保存。

参数定义：

  • 工件偏置 – 指定所选择的工件偏置，显示参数中的偏置值并添加至测量程序中。

  • X Y Z – 这些只读值可用来显示工件偏置值。这些值可从控制器中读取，并在已从下拉框中选择偏置时显示。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择要更新的工件偏置 该按钮用于从偏置列表中选取需要更新的已命名的工件偏置。再次按下将选择列表中的下一个工件偏置。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
确认并将当前命令追加到结尾处。 此功能键可用于确认当前选择的工件偏置将在测量程序中可用。 | 返回 该按钮返回上一次查看的页面。
取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。 | 帮助 此功能键可显示 NC Gage 帮助文件。


写入变量

从 NC Gage 2.0 开始提供“写入变量”命令特征。您可使用此特征将测量数据写入 NC 控件上的宏变量。此外，“写变量”特征可将超出公差的特征数和特征总数写入宏变量。NC Gage 仅写入这些值；不会执行其他任何操作。

  1. 按主屏幕导航栏上的测量功能键 [image] 。

  2. 按向前功能键 [image] 转到功能键的第三页。

  3. 按写入变量功能键 [image] ，显示写入变量屏幕：

“特征”区域

已检查数量 - 已测量和/或已构造的特征数量。

超出规格的数量 - 超出公差的特征数量。

“特征位置”区域

尺寸 - 符合特征公差的轴集。

值 - 选择尺寸后，将出现此字段。无法对其进行编辑。

宏变量 - 此字段是一个整数，可定义有效的宏变量数量。有效的宏变量范围取决于机器类型和已购买的选项。

使用下列步骤可写入宏变量：

  1. 从特征列表中选择已测量的特征。

  2. 然后，应将此特征的有效测量尺寸列表填入尺寸框中。如果已为特征选择了已检查数量或超出规格的数量，则该方框为空白且已禁用。从特征位置区域的列表中选择尺寸。将显示创建值以供参考。

  3. 输入要在特征位置区域的宏变量框中使用的宏变量数量。NC Gage 将对输入的宏数量进行测试，确保其不与 NC Gage 处理冲突。

  4. 单击确认功能键 [image] ，完成写入变量程序。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 在当前位置之后插入命令 此功能键可添加命令至测量例程，但将命令置于测量例程树状结构中所选命令之后，而不是测量例程末尾。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


更新工具长度 - 测量程序控制

测量程序控制的更新工具偏置屏幕定义在交互式会话（将是测量程序控制的一部分）中的工具偏置。

  1. 测量特征之后，选择主屏幕上的测量功能键 [image] 。

  2. 单击下一页功能键 [image] 直到您到达功能键的第三页。

  3. 选择更新工具偏置 功能键 [image] ，显示更新工具偏置 屏幕：

注：“更新工具偏置”功能取决于零件特征，其中目标值已被您输入的工具削减。在此情况下，目标值与测量值之间的差值为工具偏置磨损误差。关键在于理解这一点，因为更新将会永久性的更改工具偏置值。

要启用测量程序以更新工具偏置：

  1. 浏览至测量屏幕的第三页。

  2. 单击更新工具偏置功能键 [image] ，显示更新工具偏置屏幕。

  3. 从特征列表中选择目标特征。选择后，标称值会显示在特征位置区域中。如果已测量特征，测量值和此特征的偏差都会显示在屏幕上。工具偏置会根据偏差重新整理。能使用的特征为测量 Z 值的特征，通常是点或平面。从列表中选择正确的特征。

  4. 按选择直径模式功能键 [image] （如有必要），进入“直径模式”。您也可在工具偏置区域中选中直径复选框，键入“直径模式”。当在此模式中时，工具补偿区域中的所有值都基于工具直径。当不在“直径模式”中时，上述值基于工具半径。

  5. 在工具偏置区域中输入工具的工具号，该工具可用于削减计算中要使用的特征。输入有效的工具号后，工具偏置区域中将显示创建整体工具偏置（几何 + 磨损）。屏幕将使用以下内容进行更新：

    • 将从 NC 机器中检索工具偏置。

    • 计算并显示当前偏置和新偏置。

    • 显示这两个数字之间的差值。此差值应与特征位置的偏差相同。这是因为 NC Gage 计算的工具偏置可能已在削减零件时削减了一个已设置的“绝佳”特征。

    注：如果 NC Gage 判定您输入的工具数值与测量程序中使用中的测头数相同，则 NC Gage 会显示一条警告。实际上，这样做是要求系统更新不允许的测头长度，因为工具号与使用中的测头数值不能相同。校正后继续操作。

  6. 单击确认功能键 [image] 保存新值并完成将被写入测量程序中的工具更新。更新工作将在下次执行测量程序时完成。按返回功能键 [image] ，返回上一屏幕。

注：创建识别的工具磨损将由 NC Gage 计算得出的值（作为目标位置与测量位置之间的差异）修改。工具磨损将于每次选择确认功能键 [image] 时由此差异调整。因此，建议您在工具每一次切削表面时仅执行一次此程序。

“特征”区域

显示可所选的可用特征列表。此列表中仅显示有效的特征类型。

“特征位置”区域

标称值 - 默认情况下，始终将 0（零）作为参考。

测量值 - 显示指定坐标系的测量位置的 Z 值。

偏差 - 显示所选特征的法线方向上的偏差。

“工具偏置”区域

当前值 - 显示当前工具偏置值。

新值 - 显示新的工具偏置值。

差值 - 显示创建值与新的工具偏置值之间的差值。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
删除上次创建的命令 此功能键可从测量程序中删除上次建立的命令。 | 选择直径模式 单击以将 NC Gage 置于“直径模式”中。当在“直径模式”中时，屏幕上的“直径模式”复选框将被选中。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 帮助 此功能键可显示 NC Gage 帮助文件。
返回 该按钮返回上一次查看的页面。 |


设置坐标旋转

通过测量所需的特征然后选择要在坐标系统旋转中使用的特征，NC Gage 可提供相关功能，以定义 CNC 机器上所用的坐标系统的 2D 旋转调整。要在没有此功能的情况下执行同样的操作，您将需要手动键入 G68 字码的适当旋转中心、轴矢量和角度。

测量特征后，使用设置坐标旋转界面选取用于旋转计算的特征。NC Gage 可更新 G68 代码或 G68.2 代码以使用新旋转的坐标系。

注意：仅可有一个旋转宏。重新定义会覆盖已有的参数。

  1. 按主屏幕上的测量功能键 [image] 。

  2. 按下一页功能键 [image] 直至屏幕上显示设置坐标系旋转功能键。

  3. 按设置坐标系统旋转 功能键 [image] ，显示设置坐标旋转 屏幕：

“参数”区域

注意：坐标系旋转是在NC机器上旋转坐标系的方式。当激活一个坐标系旋转时，无法进行测量，因此在命令执行时，坐标系旋转特征未被激活。信息将被计算于使用该信息执行坐标系旋转的宏变量和宏程序。

  • a1、a2、R：这些列表显示测量程序中可用于定义轴（a1=轴 1，a2=轴 2）平移（“轴”列表）和旋转（R 列表）的特征。这些轴通过使用选择测量面功能键（见下文）所做的选择进行定义。

  • a1、a2、R 零件：这些只读框显示从“轴”和 R 列表中当前选择的特征的轴（a1=轴 1，a2=轴 2）和旋转 (R) 值。这些值已被转换至零件坐标系。这些轴通过使用选择测量面功能键（见下文）所做的选择进行定义。

  • a1、a2、R 机器：这些只读框显示从“轴”和 R 列表中当前选择的特征的轴（a1=轴 1，a2=轴 2）和旋转 (R) 值。这些值已被转换至机器坐标系。这些轴通过使用选择测量面功能键（见下文）所做的选择进行定义。

  • a1、a2、R 目标：这些框可定义坐标系旋转的目标轴（a1=轴 1，a2=轴 2）旋转 (R) 值。您可使用这些框定义精确的坐标系位置以及要使用的旋转角度。这些轴通过使用选择测量面功能键（见下文）所做的选择进行定义。机器坐标值可用于设置坐标旋转命令。

注：对于旋转角，已定义线的所选特征（如线、平面、槽、网络、圆柱（内/外）及圆锥（内/外））将在相应字段中自动更新。圆柱、圆锥和平面特征的标称轴可创建 2D 角度。所选线特征类型的矢量角也可用于定义旋转角度。

  • 注释：使用此框可键入对当前系统旋转的注释。

选择测量面概述

将坐标系旋转命令插入测量程序后，必须对旋转坐标系的工作平面、轴值和旋转角度进行定义。要定义工作平面，可使用选择测量面按钮选择下列测量平面选项：

XY 平面

选择 XY 工作平面后，NC Gage 将显示 X、Y 和 R 选项卡以及参数区域中的相应详细信息。

YZ 平面

选择 YZ 工作平面后，NC Gage 将显示 Y、Z 和 R 选项卡以及参数区域中的相应详细信息。

XZ 平面

选择 XZ 工作平面后，NC Gage 将显示 X、Z 和 R 选项卡以及参数区域中的相应详细信息。

设置坐标系旋转

  1. 通过选择 X 列表和 Y 列表（包含每条轴的有效测量结果）中的特征指定 X 和 Y 方向的平移。这些是包含基础中心点值的的点特征或其他特征，例如圆形（内径），这些特征可定义新坐标系统中的原点。

  2. 从 R 列表中选取在 XY 平面上有对应方向的特征。这些特征具备方向性（例如直线）。

  3. 对于每个特征，需要在XYZ目标值框中定义轴与角度。

  4. 按“确认”功能键 [image] 将坐标系旋转添加至 NC Gage 测量程序中。即使已将坐标系旋转图标添加至测量程序中，坐标系统旋转也不会对 NC Gage 测量程序生成影响。

NC Gage 可计算实际测量结果与预期值之间的平移和旋转差异。X、Y 和旋转然后被写入至坐标系统旋转宏子程序中所用的一组宏变量中。当 NC Gage 在完成测量程序执行后关闭时，将会调用此宏子程序。

您可以再次调用宏子例程，重新应用坐标系更改。此子例程宏编号与监控子例程宏编号 + 2 相同。因此，如果监控程序编号为 7000，则坐标系更改将为 7002。仅可有一个旋转宏。NC Gage 中的后续定义将覆盖现有的文件。

注意：NC Gage 无法结合应用坐标系旋转运行。因此，无法直接设置坐标旋转。但是会保存 X、Y 和 R 参数，以便您在执行剪切操作前可叫用坐标旋转宏。

示例

假设 POINT2（如下显示为 B）是 LINE3（如下显示为 C） 与 LINE4（如下显示为 A）交叉所形成的构造点，并已选择 POINT2 作为新的原点，选择 LINE4 作为旋转特征，如下所示：

NC Gage将围绕点2（B）旋转坐标系至直线4（A）。坐标系将以点2(B)为原点，以直线4(A)为新的X轴。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
选择测量面 每次按下此功能键后，此功能键即可在 XY 平面、YZ 平面 和 XZ 平面的“测量平面”选项之间进行切换。 | 删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。


公差

您可以使用公差屏幕依据特征要求编辑公差。设置公差之后，NC Gage 将对测量结果进行评估。

在测量特征之后以及单击确认功能键 [image] 保存已学习的命令之前，可按下位于任何特征第二页的公差功能键 [image] 访问此屏幕。

您可以自定义公差屏幕上每个特征的默认报告设置。编辑如下所述的内容。

  1. 选择要报告的轴。选择对应的复选框。

  2. 根据需要修改标称值。

  3. 根据需要修改公差值。

  4. 要评估孔或突起部的位置，选择位置复选框。

    例如，如果特征位于测量孔和测头突起部功能的圆形公差区域内，则公差区域的大小由其直径指定。要检查特征是否位于此公差区域内，选择位置复选框。

    对位置的评估始终有标称值 0。

按确认功能键 [image] 后，所有设置都会保存在每个特征的测量程序中。按返回功能键 [image] 退出此屏幕，而不保存任何更改。

形状公差

形状公差包括平面度、直线度、圆度、球度和圆柱度。这些公差仅与单个特征有关。

NC Gage 可评估不同特征的形状公差。特征及其形状公差为：

  • 直线：直线度

  • 内径和突起部：圆度

  • 轴：球形和偏转（仅在使用转台旋转测量时才会报告偏转）

  • 内圆柱和外圆柱：圆柱度

  • 球体：球度

  • 圆锥：圆锥形

  • 平面：平面度

要评估特征的形状公差，选择该公差的复选框。例如：

直线特征的直线度复选框

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
确认保存所做的变更 此功能键可保存对标称值或公差信息所作的所有更改。 | 返回 该按钮返回上一次查看的页面。
帮助 此功能键可显示 NC Gage 帮助文件。 |


触测安全平面

触测安全平面复选框可定义测量过程中所需的本地安全平面。此选项存在于所有“特征命令”屏幕及设置两条轴（内棱角）和设置两条轴（外棱角）屏幕。

注：虽然点特征拥有触测安全平面选项，但作用不同，因为测量期间仅进行一次触测。

选中后，输入框将启用，在该框中可输入值，定义测头移动位置，避免测量过程中出现堵塞。每次测量后，测头测尖将被驱动至沿测头方向的定义的触测安全平面位置。当测头位于触测安全平面位置时，测头将移至 XY 轴（在特征坐标中）中的安全移动位置，然后进行移动以执行下一个测量触测。

本地安全平面由特征坐标系中的输入高度进行定义。特征坐标系的原点是特征位置，Z 轴矢量是特征测量中的测头方向（主轴测尖）。

使用外圆特征和平面且显示特征坐标系的触测安全平面示例

H - 触测安全平面的输入值


插入移动命令

NC Gage 可让您将移动命令插入测量程序，帮您避免与零件进行测头碰撞。移动命令被添加在特征命令之间。添加移动命令前，必须校验测头（请参见“校验”）。

定义特征框架后，选择主屏幕导航栏上的移动功能键 [image] ，显示以下选项：

命令如下：

  • 移动

  • 安全平面


移动点

Home > 使用PC-DMIS NC Gage > 插入移动命令 > 移动点

移动

移动点命令提供的XYZ坐标是在执行时测尖中心移动至的位置。这些位置用于在移动测头时没有障碍。

要将移动点命令添加至测量程序：

  1. 按主屏幕导航栏上的移动功能键 [image] 。

  2. 按移动点 功能键 [image] ，显示移动点屏幕：

  3. 根据屏幕指示操作插入命令。请注意屏幕左上区域中的图形描述。这将展示给您当需要多步操作时测量和变更测头的位置。

参数定义：

  • 目标位置（XYZ标称值） - 定义点的标称位置。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回上一步 此功能键可删除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
选择测量面 该功能键用于确定触测方向以及特征安全移动的位置。用户可以按下多次从而选择不同的测量面。可用的面包括：X+，X-， Y+， Y-，Z+ 和 Z-。 | 删除当前命令/删除上次创建 此功能键可从测量程序中删除当前选择的命令（或上次创建的命令）。若此图标已禁用，您可能需要使用编辑测量程序屏幕删除命令。
自学习并创建一条命令 仅当学习所有确定特征位置的必要测头位置之后，此功能键方可使用。此功能键可让测量机测量特征。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。仅当学习（或键入）所有用于确定特征位置的必要测头位置之后，该功能键方可使用。该功能键可以让您在将特征提交到测量程序之前更改和测试运行特征。 | 返回 该按钮返回上一次查看的页面。
公差设置 该功能键可让您设置或修改特征命令所用的标称值和公差值。它是报告屏幕上显示内容的概述。 | 插入移动点 此功能键可用于读取测头的当前位置，并作为安全移动将其插入测量程序。
确认/添加命令 对于操作，这可以确认选择。 对于命令，这可以在测量程序结尾中附加命令。 对于特征命令，测量机了解到特征位置后或当您输入特征的标称值时这将变成可用状态。 对于构造和尺寸特征命令，一旦您指定适当的输入特征，这将变成可用状态。 | 帮助 该按钮用于访问NC Gage帮助文件。
切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。 |

学习过程

  1. 将测头定位到移动点位置，按下读取位置功能键 [image] 。读取测尖位置。按返回至上一步功能键 [image] ，取消此测量位置。

  2. 按确认并将当前命令追加到结尾处功能键 [image] 。新的移动点命令将被插入测量程序。

注：如果从任何特征界面的第二页访问移动点屏幕，那么移动点将在测量程序中插入到该特征的后面。

以下是特定的特征路径和 NC Gage 内置逻辑：

  • 如果当前的Z位置高于目标位置，那么先在当前的Z高度上移动至XY目标位置，接着移动至Z目标位置。

  • 如果当前的Z位置低于目标位置，那么线移动至Z目标位置，再移动至XY目标位置。


安全平面

安全平面命令提供平面的XYZ坐标和矢量，在执行时测尖中心将移动至此处。

要将安全平面移动命令添加至测量程序：

  1. 按主屏幕导航栏上的移动功能键 [image] 。

  2. 按安全平面 功能键 [image] ，显示安全平面屏幕：

  3. 根据屏幕指示操作插入命令。

注：注意屏幕左上区域中的图形描述。当需要多个步骤时，它将向您显示测头测量和更改的位置。

参数定义：

  • 测头测尖的方向平面高度 - 定义零件原点与安全平面之间的距离（沿测头测尖方向进行测量）。

  • 使用屏幕上的值学习 - 让您输入特征的标称值并在该位置使用软件。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
返回 该按钮返回上一次查看的页面。 | 切换焦点介于 此功能键可在屏幕不同区域间切换光标的位置。
返回上一步 此功能键可移除上一次学习的测头位置。 | 读取测头位置并继续下一步 该按钮读取当前测头位置并随后转至下一步操作。
删除当前命令/删除上次创建 此功能键可用于从测量例程中删除当前选择的命令（或上次建立的命令）。若此图标已停用，您可能需要使用编辑测量例程屏幕删除命令。 | 帮助 此功能键可显示 NC Gage 帮助文件。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
执行 此功能键运行测量机测量特征。在学习（或键入）所有识别特征位置的必要测头位置后，才可使用此功能键。 使用此功能键可在将特征交付至测量例程前作出更改并测试运行特征。 | 自学习并创建一条命令（执行） 在学习所有识别特征位置的必要测头位置后，才可使用此功能键。此功能键可让测量机测量特征。

学习过程

  1. 按主屏幕导航栏上的移动功能键 [image] 。

  2. 按安全平面功能键 [image] 。

  3. 设置安全平面位置。可以使用以下两种方法之一：

    1. 手动操作测尖至所需移动点位置，将当前位置作为目标按读取位置按钮 [image] 。

    2. 检查使用屏幕上的值自学习，然后在测头测尖的方向平面高度框中键入位置。此位置与测尖中心和当前工件偏置有关。

  4. 按确认功能键 [image] 。安全平面命令将被添加至测量程序中。

最小安全平面高度：

最小安全平面高度计算是使用逼近距离和测头半径来进行的。NC Gage定义安全平面，使得测头到零件的距离不小于逼近距离。同时假设，在“壁”上测量特征时，测量深度可能至少为测头半径。

  • 对于在“壁”上测量的特征（内径、突出部、直线、圆柱、圆锥、凸台、凹槽、棱角）：
    最小安全平面高度=测量高度+（2*测头半径）+预碰距离

或者

最小安全平面高度=测量高度+测头直径+逼近距离

  • 对于在工件顶部测量的特征（平面和点）：
    最小安全平面=测量高度+测头半径+预碰距离

  • 对于球特征：
    最小安全平面高度=球中心+球半径+测头半径+逼近距离

一个零件和测尖的侧视图

A - 最小高度

B - 逼近距离

C - 测尖


使用测量程序

使用测量程序以及要测量的特征后，您可执行测量程序或编辑它。NC Gage 将提供执行测量程序和编辑测量程序屏幕帮助您执行这些任务。

下列主题描述了这些界面：

  • 查看和执行测量程序

  • 编辑测量程序


查看和执行测量程序

使用测量程序屏幕查看并执行测量程序。

要访问此屏幕，选择主屏幕上的执行测量程序功能键 [image] 。

特征夹角示例

角度的平行度报告示例

角度的垂直度报告示例

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
从当前命令开始执行至末尾 此功能键将让 NC Gage 从测量程序树窗口中突出显示的（已所选的）特征开始执行，直至测量程序的末端。 | 执行块 此功能键可让 NC Gage 仅执行测量程序树窗口中突出显示的（所选的）特征。
执行测量程序 此功能键可让 NC Gage 执行所有测量程序。 | 停止执行 此功能键可让 NC Gage 停止对测量程序的执行。
跳转到末尾 此功能键可将突出显示的项目前进至测量程序末尾。 | 跳转至开始位置 此功能键可将突出显示的项目前进至测量程序开头。
帮助 该按钮用于访问NC Gage帮助文件。 | 返回 该按钮返回上一次查看的页面。


编辑测量程序

使用编辑测量程序屏幕编辑测量程序。这包括重新排列、复制或粘贴以及删除命令。

  1. 按下一页按钮 [image] ，浏览主屏幕的第二页。

  2. 按编辑测量程序功能键 [image] ，显示编辑测量程序屏幕：

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
清除选择 除用多重选择模式选择的第一个测量程序实体之外，此功能键可取消选择所有实体。 | 光标模式切换 “编辑”窗口中有两个光标模式。光标模式切换功能键可在两者之间进行切换。请参见以下“有关光标模式的信息”。
下移 此功能键可在“编辑”窗口测量程序树中将光标向下移动一个项目。若启动多重选择模式，将会选择每个实体并将它们添加至群组。 | 上移 此功能键可在“编辑”窗口测量程序树中将光标向上移动一个项目。若启动多重选择模式，将会选择每个实体并将它们添加至群组。
剪切 此功能键可从测量程序树窗口中删除突出显示的（选择的）特征。然后，可在其他地方粘贴特征。 | 复制 此功能键可复制测量程序树窗口中突出显示的（选择的）特征。
编辑 要编辑特征，从树视图将其选中并按此按钮。所选编辑命令的相应屏幕将在编辑模式中打开。 请参见以下“有关编辑特征的信息”。 | 删除 此功能键可从测量程序树中永久删除突出显示的（选择的）特征。
撤消（在第二页上） 此功能键可撤消最近未完成的项目。您可以撤消每一步直至打开上一次的“编辑”窗口。 | 转到开始处（在第二页上） 此功能键可将突出显示的项当前进至测量程序开头。 此功能键可恢复最近未完成的项目。您可以恢复每一步直至打开上一次的“编辑”窗口。
粘贴 此功能键可将剪切或复制的特征插入测量程序。请参见以下“有关粘贴特征的信息”。 | 返回 该按钮返回上一次查看的页面。

有关光标模式的信息

两种模式为：

  • 单选模式 - 在此模式中，当你将光标在“编辑”窗口测量程序树中上下移动时，它将选择待编辑的当前实体。这就是默认模式。

  • 多选模式 - 在此模式中，当你将光标在“编辑”窗口测量程序树中上下移动时，它将自动选择每个实体并将它添加至选择的实体群组。

每种模式可用于剪切、复制或粘贴测量程序实体。

有关编辑特征的信息

当处在编辑测量程序屏幕或编辑模式时：

  • 要退出屏幕或退出屏幕而不保存更改，请按返回功能键 [image] 。

  • 要退出屏幕并保存更改，请按确认保存更改至命令功能键 [image] 。

当编辑测量程序屏幕右下区域中出现以下图标时，您就处于编辑模式：

否则，出现的以下图标表示您处于标准插入模式：

有关粘贴特征的信息

要粘贴特征，请将突出显示项目移至插入粘贴的特征上方的特征。当您按复制或剪切功能键时，在测量程序树视图中将出现一个红色小箭头。这表明在测量程序的何处粘贴命令。

  • 如果粘贴的特征原本是从测量程序中剪切的，那么它将以剪切的相同方式插入测量程序。其实，它将以测量程序顺序进行移动。

  • 如果粘贴的特征原本是从测量程序中复制的，那么它将插入测量程序，特征名将随着每次粘贴而递增。所以，如果您复制并粘贴名为“线路1”的特征，粘贴的特征将被命名为“线路2”，然后“线路3”等。

测量程序注释

在测量程序注释框中，键入有关测量程序的注释。此注释出现在文件管理器屏幕上的注释列中。


管理文件

使用文件管理器屏幕管理 NC Gage 测量程序。您可创建新的测量程序并保存这些测量程序，以及加载或删除现有测量程序。测量程序储存在 NC Gage 安装目录的 PRG 目录中。

单击主屏幕上的文件管理器功能键 [image] ，显示文件管理器屏幕：

此屏幕包含三列：

  • 测量程序名称 - 此列列出带 .NCG 扩展名的测量程序名称。

  • 注释 - 此列显示所有测量程序特定的注释。使用编辑测量程序屏幕添加所有注释。请参见“编辑测量程序”。

  • 创建日期 - 此列显示上次保存测量程序的日期。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
保存当前测量程序 此功能键可将当前测量程序保存为指定名称。 | 加载所选的测量程序 此功能键可加载从列表中选择的测量程序。
新的测量程序 此功能键可创建新的测量程序。它会要求确认是否希望保存对当前测量程序作出的任何更改。 | 删除所选的测量程序 此功能键可从列表中删除所选的测量程序。
帮助 此功能键可显示 NC Gage 帮助文件。 | 返回 该按钮返回上一次查看的页面。
文件管理器 此功能键可显示文件管理器屏幕。 |


使用报告

执行测量程序之后，您可以查看报告屏幕，以将测量值的结果与提供的标称值进行对比。执行测量程序之后，您可以立即按主屏幕上的报告功能键 [image] 访问此屏幕。

注：在报告屏幕上包含测量值之前，您无法访问此屏幕。这些值仅在执行测量程序之后方可使用。

角度的平行度和垂直度报告

显示测量程序报告

要显示测量程序报告，请浏览主屏幕的相应页面并选择报告功能键 [image] 。

导航栏功能键

 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
将报告保存至 RTF 文件 此功能键可将创建报告保存至 RTF 文件中。文件的路径位置将列于屏幕的顶端。文件的名称将与测量程序名称相同，接着是一个数字，在每次保存报告时此数字将增加。 | 打印报告 此功能键可将报告发送到默认的打印设备上。
报告 此功能键可进入报告屏幕，在该屏幕上可查看、保存或打印测量例程的测量报告。 | 英寸/毫米 此功能键可在显示报告的测量单位之间进行切换，按下功能键后即可在英寸与公制之间进行切换。
导出至 DatapagePlus 此功能键可用与将报告数据导出至基于 XML 的输出文件中，此文件可被读取至 DP+ 中。 | 返回 该按钮返回上一次查看的页面。
确认/添加命令 对于操作，此功能键可确认选择。 对于命令，此功能键可在测量例程结尾中附加命令。 对于特征命令，测量机学习特征位置后或当您键入特征的标称值时该功能键将变成可用状态。 对于构造和尺寸特征命令，用户指定适当的输入特征后该功能键将变成可用状态。 | 取消全部步骤/中止 该按钮停止并且重置当前操作。如果是自学习特征，这将移除全部自学习过的测头位置。
向上滚动报告 单击此功能键，即可向上滚动报告视图一页。 | 向下滚动报告 单击此功能键，即可向下滚动报告视图一页。
帮助 此功能键可显示 NC Gage 帮助文件。 |


使用屏幕键盘

NC Gage 有以下三个屏幕键盘：

  • 字母数字键盘 - 此键盘是字母、数字和符号按键的组合。若在 NC Gage 中启用键盘，则单击屏幕上的字母数字框后，此键盘将自动出现。

  • 数字键盘 - 此键盘提供计算器式效率，便于输入数字数据。若在 NC Gage 中启用键盘，则单击屏幕上的数字框后，此键盘将自动出现。

  • 科学计算器 - 此键盘提供对数学函数的访问。打开此键盘的按键位于数字键盘上。

要启用或隐藏键盘，定义其颜色并设置其按键大小，请参见“附录 A - 控制器配置”中的“键盘设置选项卡”。

所有键盘上的标准按键

下表介绍所有键盘上所显示的按键。

按键

描述

图钉

  • 要固定键盘以便单击屏幕上的方框时键盘显示在屏幕的同一位置，则单击“图钉”键。其背景将变为橙色。

  • 要取消固定键盘，单击背景为橙色的“图钉”键。单击屏幕上的方框后，键盘的位置将发生更改。

“关闭键”可用于关闭键盘。

0 - 9

这些按键可输入数字。

字母数字键盘

字母数字键盘

下表介绍各种按键。

按键 | 描述
a - z | 这些按键可用于输入小写或大写字母。要将小写键更改为大写键，则单击 abc 键。
# | 输入井字符号。
Tab | 关闭当前选项的键盘并将光标移至屏幕上的下一选项。
, | 输入逗点。
!#? | 将字母键更改为符号键。单击此键后，其背景变为橙色。要将符号键变回字母键，单击背景为橙色的 !#? 键。
abc | 将小写键变为大写键。单击此键后，其背景变为橙色。要将大写键更改为小写键，则单击背景为橙色的 abc 键。
JP | 仅日语操作系统显示日文转换键。（如果操作系统不是日语，则此键不显示。）若单击此键，将可使用日语字符的完整列表。若不按此键，将可使用日语字符的一半列表。
 | “空格键”可输入空格。
/ | 输入正斜杠。
\ | 输入反斜杠。
. | 输入句号。
 | “退格键”可删除屏幕上方框中光标左侧的字符。
DEL | 删除屏幕上方框中光标右侧的字符。
- | 输入连字符。
 | Enter 键可将光标移至屏幕上方框中新的一行。
双向上箭头 | 向上翻页。
双向下箭头 | 向下翻页。
上箭头 | 将光标向左移动一个字符。
左箭头 | 将光标向左移动一个字符。
右箭头 | 将光标向右移动一个字符。
下箭头 | 将光标向右移动一个字符。

数字键盘

数字键盘

下表介绍各种按键。

按键 | 描述
Cal | “计算器”键可将键盘更改为科学计算器。
 | “退格键”可删除键盘文本框中的字符（从右到左）。
CLR | “清除”键可清除键盘文本框及屏幕上方框中的字符。
- | 输入负数。
. | 输入小数点。
 | Enter 键可将键盘文本框中显示的字符输入屏幕上的方框中。

科学计算器

单击数字键盘上的 Cal（计算器）键后，将出现科学计算器：

科学计算器

要计算表达式，单击数学符号，然后单击操作数。例如，要计算 sin(60)+cos(60) 并在计算器的文本框中显示结果，则单击以下按键：

sin(60)+cos(60)=

下表介绍各种按键并提供示例。

按键 | 描述 | 按键单击示例
Num | 将键盘更改为数字键盘。 |
AC | 清除计算器文本框中计算出的结果或表达式。 |
C | 清除计算器文本框中最后一个数字。 |
( | 输入左括号。 |
) | 输入右括号。 |
Pl | Pi | Pl=
Abs | 计算绝对值。 | Abs3=
sin | 计算正弦。 | sin60=
cos | 计算余弦。 | cos60=
tan | 计算正切。 | tan60=
In | 计算对数。 | In6=
Inv | Inv（反向）键可将 sin、cos、tan、In、平方根以及 mm->inch 键更改为其互反函数。单击此键后，其背景变为橙色： 互反函数 互反函式如下所述： |
 | asin - 计算反正弦。 | asin0.5=
 | acos - 计算反余弦。 | acos0.5=
 | atan - 计算反正切。 | atan1=
 | exp - 计算指数。 | exp2=
 | x^2 - 计算平方。 | 3x^2=
 | inch->mm - 将键盘文本框中的结果从英寸更改为毫米。 | inch->mm9=
 | “平方根”键执行平方根运算。 | 16=
mm->inch | 将键盘文本框中的结果从毫米更改为英寸。 | mm->inch3=
= | “等于”键在计算器的文本框中显示算术运算的结果。要在屏幕上的方框中显示结果，在单击 = 键后单击 Enter。 | 3+2=
/ | 将两个数相除。 | 3/2=
* | 将两个数相乘。 | 3*2=
- | 将两个数相减或输入负号。 | 3-2= -3
+ | 将两个数相加。 | 3+2=
 | “退格键”可删除键盘文本框中的字符（从右到左）。 |
CLR | “清除”键可清除屏幕上方框中的字符。 |
 | Enter 键可将键盘文本框中显示的字符输入屏幕上的方框中。 |


直接连接模式

Home > 使用PC-DMIS NC Gage > 直接连接模式（DCM）

直接连接模式（DCM）

NC Gage 测量程序可从切削宏中直接运行，好像测量程序是使用直接连接模式 (DCM) 功能的子例程。当 NC Gage 测量程序准确无误地完成运行时，它将返回切削宏中。

NC Gage 测量程序可包含检查例程或工件偏置更新例程。

进入DCM模式

按主界面第二页上的直接连接模式功能键 [image] ，显示直接连接模式屏幕：

直接连接模式屏幕

或者，您可以修改命令行快捷，添加–DL，如下所示，在NC Gage启动时启动直接连接模式：

C:\ .. \NCGage. exe –dl

调用 NC Gage 测量程序

要从切削宏中调用 NC Gage 测量程序，必须调用特殊宏（DCM 宏），同时应指定 NC Gage 测量程序名称（必须为数字）。

  • NC Gage 测量程序的名称必须为四位数的数字。当调用 DCM 宏来指定应运行哪个 NC Gage 测量程序时将使用此数字。

  • DCM 宏为 NC Gage 监控宏号码加 1。例如，如果监控宏号是 7400，那么 DCM 宏号是 7401。NC Gage 配置工具在初始安装和设置 NC Gage 时会确定 DCM 宏号。有关更多信息，请参见“附录 A - 控制器配置”。

若要调用切削宏中名为 1234.ncg 的 NC Gage 测量程序，请将以下语法添加至切削宏：

调用 O7401 LPRG=1234

在 DCM 中执行时，直接连接模式屏幕显示正在执行的测量程序。它还随着测量程序的执行实时显示报告。如果这样配置 NC Gage，那么它将保存一份零件报告文件，NC Gage DCM 监控屏幕将显示超出公差的数量。

错误情况

如果误触发导致出现错误并意外结束移动，则按 NC Gage 中的停止执行功能键 [image] 。如果测量机工具无法初始化测头，NC Gage 会返回切削宏。

“超差数”选项示例

信息区域中超差数选项显示测量程序中超出公差的特征的数量。

“超差数”选项示例

导航栏功能键

该功能键可将查看器向上返回一级至上一屏幕。 | 前进 当启用时，该按钮向前滑动至此界面上可用按钮的第二页。
显示详情 此功能键可显示有关在 DCM 中执行测量程序的实时信息。 | 停止执行 此按钮停止当前命令或宏程序的执行。
返回 该按钮返回上一次查看的页面。 此功能键可将屏幕从 NC Gage 切换为控件的主窗口。 | 帮助 此功能键可显示 NC Gage 帮助文件。


附录 A - 控制器配置 (Okuma)

Home > 使用PC-DMIS NC Gage > 附录A - 控制柜设置

附录A - 控制柜设置

您可使用 NC Gage 配置工具，配置控制器。NC Gage 中的各种控制器通常由安装测头硬件的人员配置。此主题仅供参考，介绍了配置工具。

该配置工具可生成一系列触测宏，以用在从初始配置对话框屏幕上选择的特定控制器类型上。控制器上也需要有足够的内存来装下 NC Gage 宏。

注意：Okuma 控制器必须使用 A MTD 模式而非 S MTD 模式进行配置。

使用工具

要打开配置工具，请执行以下操作之一：

  • 安装 NC Gage 软件后，单击 PC-DMIS NC Gage 程序组中的快捷方式：

程序组

  • 单击 NC Gage 安装目录中的 ConfigTool.exe。

启动配置工具后，会显示以下屏幕：

NcGage配置工具

  1. 从控制模型列表中选择 Okuma。

  2. 从语言列表中选择相应语言（如有必要）。

  3. 单击确定按钮为所选的控制器和语言显示 PC-DMIS NC Gage 配置工具屏幕。

  4. 完成屏幕上的选项卡。

选项卡

PC-DMIS NC Gage 配置工具屏幕包含以下选项卡：

常规选项卡

参数选项卡

轴设置选项卡​​

测头选项卡

键盘设置选项卡

按钮

所有选项卡上都有以下按钮：

  • 使用默认值 - 默认回调 <输出文件名>.dat 或 OkumaMonitor.cnc.dat 中保存的参数集。

  • 加载配置 - NCGage.dat 是 NC Gage 用于保存所有配置信息的文件，该文件始终保存至同一文件夹并从同一文件夹中加载，以便您“导入”配置。按加载配置按钮后，屏幕上会显示打开文件对话框，用于搜索并加载拥有不同名称或位于其他文件夹中的配置文件。

  • 保存配置 - 默认情况下在 <输出文件名>.dat 或 OkumaMonitor.cnc.dat 中为 ConfigTool.exe 保存当前的参数集。

  • 读取测量机 - 支持时，按此按钮可尝试读取控制器中的测量机变量。控件必须通过以太网络连接至 NC Gage 计算机上。在常规选项卡上的连接参数区域中的 IP 地址和端口编号必须正确。将读取以下参数：

    • 工具偏置类型

    • 轴数

    • 轴字母和偏置

    • 控制器类型

  • 生成宏程序 - 此按钮在文件中创建宏集合，该文件在常规选项卡上的输出文件框中命名。

  • 上传程序 - 支持此按钮时，可以按此按钮来上传生成的宏组至控制器。控制器连接必须进行相应设置，可以参考读取机器和连接参数。控制器必须处于编辑模式。为生成所选的宏区域必须启用写功能。

  • 退出 - 退出 NC Gage 配置工具。

通信状态栏

此栏沿 PC-DMIS NC Gage 配置工具屏幕的底部显示。按读取机器或上传程序按钮后，该状态栏显示控制器与机器间有关通信成功或失败的消息。

文件

  • NcGage.dat - NC Gage 的测量机设置包含于 NC Gage 用于测量机配置的基于 XML 的文本文件（文件名：NcGage.dat）中。单击保存配置按钮后可生成该文件。

NcGage.dat 名称固定。您可在工具的输出文件框中更改输出文件名。恢复文件名由输出文件名产生，方法是后面附加 ".dat"。

  • OKUMAMonitor.min - 此文件为监控宏文件。单击生成宏程序按钮后可生成此文件。该文件将保存在控制器的 D:\MD1\ 文件夹中。

  • OkumaMonitor.cnc.dat - 此文件恢复配置工具的设置。

  • OKUMAMonitor.ssb - 此文件为监控宏子程序文件。单击生成宏程序按钮后可生成此文件。该文件保存在控制器上的 D:\MD1\ 文件夹中。

  • OKUMA.ini - 此文件可记录 Okuma 远程接口的加密密钥设置。若选择常规选项卡上控制器类型列表中的 okumaRemote，则单击保存配置按钮后会生成此文件。

  • 标头脚本文件和控制器脚本文件 - 这些文件已为特定控制器配置定义。它们无需更改。


常规选项卡

NC Gage 配置工具的常规选项卡如下所示：

“常规”选项卡

单位 - 选择相应的测量单位（毫米或英寸）。测量机上有单位设置。注意 NC Gage 将使用控制器的单位设置。

机器名称 - 输入系统中的机器名称。

控制器类型 - 从列表中选择控制器类型。选项有：

  • okumaLocal

  • okumaRemote

  • okumaMillturnLocal

  • okumaTest（模拟器）

IP 地址 - 控制器的 Internet 协议 (IP) 地址。此唯一的地址能识别计算机网络上的控制器。通过使用 Ping 测试来验证连接性，您必须确保计算机使用了与控制器相同的子网掩码。如果 NC Gage 安装在独立的计算机上，您可以通过对控制器进行 Ping 测试进行验证。在有些系统中，计算机的 IP 地址必须与机器工具的 IP 地址只有一个数字不同。例如，如果测量机工具的 IP 地址是 192.168.0.1，那么计算机的 IP 地址则需设置为 192.168.0.2。模拟器的 IP 地址为 127.0.0.1。

Ping 测试： 进行 ping 测试时，打开命令提示窗口并键入 “ping”，后加上控制器的 IP 地址。按下 ENTER，测试将尝试建立与控制器的临时连接。下 ENTER，测试将尝试建立与控制器的临时连接。如 果连接失败，命令提示符窗口中会显示“请求超时”消息。

子网掩码 - 请您的IT支持人员将此设置为与控制器相同。

端口 - 若已选择以太网通信选项，则端口选项可定义控制器的端口编号。端口控制允许来自连接计算机的信息。

加密密钥 - 可选的 8 字符（64 位）加密密钥，用于 Okuma 远程 API 中的增强型网络流量加密。可从测量机控件中的 Okuma EBTAPI 服务管理应用程序中获取加密密钥。

Okuma EBTAPI 服务管理应用程序

输出文件 - 这是单击生成宏程序 按钮后创建的输出宏文件的名称。请注意，带 .dat 扩展名的文件名也是用于还原按钮操作的数据文件。您不得更改它。

坐标旋转宏 # - 若要在 NC Gage 中进行坐标旋转，则选择此复选框。

主轴定位 - 将机器代码放在此以确定主轴位置。如果机器没有容量，请清除此选项的内容。变量将附加到提供的程序代码中并包含角度。例如：

  • 提供代码：M19RS

  • 生成代码：M19RS#1


参数选项卡参数选项卡

NC Gage 配置工具的参数选项卡如下所示：

“参数”选项卡

速度区域

快速触测进给率（毫米╱分钟） - 设置测头不进行触测时移动的最大速度。无论将控制器操作单位设置为英寸还是毫米，该单位均为毫米╱分钟。

慢速触测进给率（毫米╱分钟） - 设置测头搜索曲面时的移动速度。单位为毫米╱分钟。

最大旋转速度（度/分钟） - 设置所有旋转轴（包括主轴头和转台）的速度。单位为度╱分钟。

地址区域

变量库 - NC Gage 用来传输信息的变量的起始地址。目前，Nc Gage 使用 31。关闭控制器之前无需保存该信息。

设置库 - 建立运动、触测和工具常量时 NC Gage 使用的变量的起始地址。当前，Nc Gage 使用 11。关闭控制器之前应保存该信息。

程序号 - 设置监控宏生成的地址。

工具区域

工具偏置类型 - 区分不同的方法，记录测量机控件上的工具长度。

  • 如果测量机仅有几何长度，而没有工具长度管理的磨损长度，则选择 A。几何长度中会添加差额。

  • 如果测量机同时拥有工具长度管理的几何和磨损长度，则选择 B 或 C（Okuma 与此相同）。磨损长度中会添加差额。


轴设置选项卡

NC Gage 配置工具的轴设置选项卡如下所示：

“轴设置”选项卡​​

轴启用 - 对于每条轴，您必须设置轴启用字段。至少需要三条轴。读取测量机会填入已知的轴和轴字母（如支持）。始终设置 X、Y 和 Z 轴，同时无法删除该设置。

轴类型 - 类型可为线性、转台或测座。要在系统中配置转台：

  • 选中相应的轴启用复选框。

  • 从轴类型列表中选择“转台”选项。

  • 从轴列表中选择每个转台的关联轴。其选项为 A、B、C、U、V、W、X、Y、Z 和无。一般而言，线性系统是基于 X、Y 和 Z 标识符，然而旋转系统由 A、B 和 C 识别。

  • 如果使用堆叠式转台，请从转台堆叠顺序列表中选择顺序。除非已定义多个转台，否则不可使用此选项。

轴 - 这是轴标识符 X、Y、Z、U、V、W、A、B、C 或无。

偏移 - 设置轴图中的偏移。例如，如果测量机有 XYZ 线性轴和 B 轴转台，那么偏置可能是 1、2、3、4。通常，配置中不含从动轴，这样轴图中将跳过从动轴。由此同一测量机中可能有 1、3、4、5 轴图。

限制 - 限制信息以测量机坐标呈现。如果不知道这些，那么您应将它们保留空白。

解锁╱锁定代码 - 必要时，它们用于旋转轴。

转台摆放顺序 - 定义多个转台的顺序。

当测座位于 0 处时的测头方向（主轴测尖） - 当测座位于零位置时，从列表中为测头测尖的主轴测尖方向选择一个选项。选项有：ZPlus、ZMinus、YPlus、YMinus、XPlus 和 XMinus。

枢轴类型 - 从列表中选择一个选项，定义测座枢轴类型。选项有 WristCenter 和 WristZero。

枢轴距离 - 输入测座的枢轴距离。

注：定义两个转台后，方可使用配置工具的轴设置选项卡上的转台摆放顺序列表。 如果定义了转台和测座（同车铣机），转台摆放顺序列表将如下所示的当测座位于 0 处时的测头方向（主轴测尖）和枢轴区域所替换。

如果此情况不适用，则将不显示上述区域。 如果对车铣机定义了测座，则其必须设为 B 轴，转台必须设为 C 轴。

有关设置转台的更多信息，请查看“运动设置”主题。


测头选项卡

NC Gage 配置工具的测头选项卡如下所示：

“测头”选项卡

启用测头宏 - 启用测头所需的宏代码。

加载测头宏 - 加载测头所需的宏代码。

开始程序宏 - 需在宏程序开始时执行的宏程序代码。

禁用测头宏 - 禁用测头所需的宏代码。

移动测试宏 - 测试测头是否已启动并能移动所需的宏代码。

结束程序宏 - 需在宏程序结束时执行的宏代码。

完成 Okuma 配置

按照系统所需配置完所有界面后，按保存配置按钮，生成 NCGage.dat。然后，按生成宏程序按钮生成 OKUMAMonitor.MIN 和 OKUMAMonitor.SSB 文件。生成的 OKUMAMonitor.MIN 和 OKUMAMonitor.SSB 文件将保存在本地界面的测量机控件的 D:\MD1\ 目录中。应使用共享文件夹在远程接口配置中手动完成此操作。

其他信息

THINC-API 是一种应用程序编程接口，您可使用它访问 Okuma THINC 控件上的测量机数据。需在本地和远程接口的测量机控件上安装 THINC-API。

在远程接口的测量机控件（路径为：Control Panel\All Control Panel Items\Administrative Tools\Service）上安装 THINC API 2.0 版。

如下所示，启动控件后基于事件的 THINC API 将自动启动。

基于事件的 THINC API

打开“命令提示”窗口，测试网络状态，验证 8007 端口是否已列出。

“命令提示”窗口

若 NC Gage 未连接至控件，您需联系本地 IT 管理员，检查两边的防火墙例外。


键盘设置选项卡

要启用或禁用 NC Gage 中的屏幕键盘，请选择 NC Gage 配置工具的键盘设置选项卡。

要启用键盘，请选择选项卡上的启用键盘复选框来显示以下屏幕：

“键盘设置”选项卡

键盘区域

启用键盘 - 若选择此复选框，单击屏幕上的字母数字框后，将会显示屏幕键盘。单击数字框后，将显示数字键盘。若单击方框后不想显示键盘，请清除此复选框。

背景色 - 设置键盘的背景色。

按键区域

大小 - 设置按键的大小。

框架颜色 - 设置按键边框的颜色。

背景色区域

正常 - 设置按键的背景色。

悬停 - 指向该选项时，设置按键的颜色。

按 - 单击该选项时，设置按键的颜色。

字符区域

大小 - 设置按键上字符的字号。

颜色 - 设置按键上字符的颜色。

选择颜色

要为键盘设置选项卡上的选项选择颜色：

  1. 单击选项的方框。将出现颜色屏幕：

颜色屏幕

  2. 要选择基本颜色，单击所需的颜色。要选择自定义颜色，选择定义自定义颜色，然后定义所需的颜色。

  3. 单击确定，返回键盘设置选项卡。


校验_值_测试

Home > 校验_值_测试

校验值测试（校验测试设置）

此屏幕允许您表示环和公差值的标称位置。如果测量值不同于个别标称并高于指定的公差，将显示警告。用户接受警告后可继续。可输入标称 X、Y 和 Z。X,Y,Z，D和形状（F）公差可以输入。


信息管理器

信息管理器 - [image] 此屏幕可让您看到与控制器 NC Gage 连接有关的消息以及 NC Gage 遇到的任何错误消息。


测头长度优化

设置测头长度屏幕可用于计算测头支架的长度。可随时执行此操作。

  1. 按主屏幕上的测头。

  2. 按测头长度优化。 会出现设置测头长度屏幕。

  3. 从工件偏置列表中选取一个工件偏置。

  4. 在参数区域的目标框中输入相对于当前工件偏移的曲面位置。

  5. 在运动参数区域输入逼近距离值。

  6. 将测头移动到曲面上方。

  7. 单击读取测头位置 [image] 按钮。

  8. 按下执行功能键 [image] 。测头将以目标值测量曲面。依据接触位置以及测头主轴在表面上 3D 空间偏置中的位置，NC Gage 可测量测头的长度。测量得出的 Z 值和测头长度会显示在只读的测量值 Z 和测量长度框中。

  9. 按下确认按钮 [image] 保存测头长度供校验使用或按下返回按钮 [image] 放弃保存并返回上一步。

界面中的其他项目包含关于测头的只读信息。

该界面中的导航栏按钮：