CLMライセンスソフトウェアの紹介

Home > Client License Manager (CLM) ソフト

Client License Manager (CLM) ソフト

Hexagon Metrology Client License Manager (CLM) ソフトウェアは、ソフトウェア保護キー(HASPポートロックドングル)を必要としない信頼性および安全性の高いプログラムです。PC-DMISをインストールしてライセンスを有効にするのに必要なことは、Hexagon Metrology Network License Serverにインターネット接続することだけです。

HASPからLMSへの自動切り換え

PC-DMISの現在のバージョンを維持し、現在のライセンスをHASPからLMSに変更しようとする場合：

  1. 最寄りのHexagon Metrology Service代理店に連絡して、LMSライセンス資格ID (EID) キーを取得してください。代理店はCLMライセンスソフトウェアツールの最新バージョンもユーザーに送付します。これらのツールを使用して、本ドキュメントに記載する各種機能を実行してください。

  2. EIDキーとCLMソフトウェアツールをインストールしたら、CLM Client License Administratorユーティリティファイル(clmadmin.exe)を見つけてください。それをダブルクリックして実行します。EIDを使用してLMSライセンスをインストールする方法について詳しくは、CLMヘルプの適切なセクションを参照してください。

    • ノードロックライセンスのインストールとアクティブ化

    • フローティングライセンス

    • オフラインライセンスの処理

  3. PCからHASPドングルを外して返却してください。

  4. HASPで使用したPC-DMISの同一バージョンを起動します。PC-DMISがHASPドングルがないことを検出します。

次に、PC-DMISは有効なLMSライセンスを確認します。それが見つかると、ユーザーのライセンスは新しいLMSライセンスを使用するように自動的に切り換ります。ユーザーが操作しなくてもライセンスレジストリキーはLMSライセンスを使用します。LMSはユーザーのデフォルトライセンスになります。HASPライセンスとLMSライセンス間で変更を行う場合は、「設定エディタ」ドキュメントの「LMSライセンスの使用」を参照してください。

PC-DMISはLMSライセンスが見つからない場合、PC-DMISライセンスが存在しないことを示すエラーメッセージを表示します。PC-DMISはシャットダウンします。ライセンスレジストリキーはHASPに設定されたままになります。これは、PCからHASPドングルを一時的に取り外し、後で挿入するときと同じケースです。

PC-DMISは有効なHASPライセンスと有効なLMSライセンスの両方を検出した場合、HASPを使用します。HASPポートロックを削除した場合、PC-DMISは次回起動するときは有効なLMSライセンスを使用します。

注記:この修正は、LMSがユーザーのライセンスシステムであり、有効なHASPドングルがユーザーのPCに挿入されているケースには対応していません。このケースでは引き続きLMSが使用中のライセンスシステムとなります。PC-DMISはドングルを無視します。

続行

ライセンスモデル

資格ID

ライセンスモデルへの入門

信頼されたストレージ(TS)エラーの対処

よくある質問 (FAQ)

用語

ノードのロックされたライセンスの QuickStart

オフラインライセンスのアクティベーションのQuickStart


ライセンスモデル

ライセンスモデルは、4つタイプのライセンスを結果として生じる二つの概念を持っています。二つの概念は以下の通りです:

  • ロック

  • ライセンスのライフタイム

ロック-これはネットワークのコンピュータに関連しています。ユーザが2つのオプションを持っています:

  • ノードロック - このタイプのライセンスがインストールされ、シングルのPCに対応されています。ライセンスが別のPC上で機能する複数のユーザーの間で共有することはできません。

  • フローティング - このタイプのライセンスは、同じネットワーク内の別のPC上で機能する複数のユーザ間で共有することができます。これは、ライセンスサーバーの設定とインストールが必要です。クライアント·システム構成は、ライセンス·サーバにアクセスする必要があります。

ライセンスの有効期間 - これはライセンスの有効性について通知します。

  • 永久 - このタイプのライセンスは、PC上の恒久的な検証を提供します。

  • 評価 - このタイプのライセンスは、有効期限があります。

ライセンス間で4つのタイプのオプションがあります。

  • 永久にノードロック

  • ノードロックされた評価バージョン

  • フローティング永久バージョン

  • フローティング評価バージョン


資格ID

資格IDは、最初のライセンスをアクティブにするだけでなく、追加のソフトウェアオプションを再注文するためのキーです。

資格IDは、ダッシュで区切られている25文字の英数字で構成され、例えば:

資格ID: 00101-64466-00014-03624-4C34F

資格IDは、請求書及び購入したソフトウェア製品の納品書に記載されています。さらに、それはまた、紙またはデジタル形式（すなわち、HTML文書）に、別々の権利証明書に記載されています。

ソフトウェア製品の資格IDは決して変わりませんから、これらの文書は安全な位置に保管されるべきです。


ライセンスモデルへの入門

インストールされているソフトウェア製品に応じて、異なるユーザー要件に合致する二つの異なるライセンスモデルの間から選択があります。

  • ノードロックされた

  • フローティング

利用可能なライセンスモデルと関連する機能は、Hexagon Metrology ソフトウェア製品によって異なります。

続行

ノードロックライセンスの概要

フローティングライセンスの概要


ノードロックライセンスの概要

ノードロックライセンスが1台のPCに接続されているので、リモートで作業するか、またはネットワーク内の単一の専用ユーザーの理想的な選択です。

ノードロックライセンスは、通常の場合には許可なく、同じネットワーク内の複数のユーザー間で共有するか、または別のPCへ転送することとはできません (“rehosting”)。

ノードロックライセンスの初期インストールとアクティブ化においては、Hexagon Metrology Network License Serverに接続するために、インターネットに接続する必要があります。ライセンスがインストールされてアクティブ化されると、このインターネットに接続する必要がありません。さらに購入したソフトウェアオプションまたはソフトウェアメンテナンス用にアクティブ化するには、インターネットに再度に接続する必要があります。

PC上のノードロック·ライセンスは、 CLM Administratorと呼ばれる、専用のライセンス管理ツールを介して管理されます。

続行

ノードロックライセンスのリホスト


ノードロックライセンスのリホスト

別のPCからノードロックライセンスの転送は、「ホスティング」と呼ばれます。ライセンスの転送は単にユーザーまたはPCの永続的な変更を対象としています。また、新しいオペレーティングシステムを同じサーバーまたはPCにリセットするか、またはインストールする時に、リホストする必要があるかもしれません。

ライセンスのリホストは年あたりに限られた回数だけが許可されます。許されたリホスト回数は、インストールされているソフトウェア製品に依存しています。


フローティングライセンスの概要

フローティングライセンスは同じローカルなネットワーク内の複数の顧客ワークステーションで共有できます。ソフトウェアが必要に応じて、ローカルネットワーク上でフローティングであるはずで、一つののクライアントワークステーションから次の機械へ転送する必要がある場合に、フローティングライセンスは、理想的な選択です。

フローティングライセンスは、ローカルネットワークで実行しているローカルライセンスサーバーによって管理されます。このローカルライセンスサーバーは、ライセンスプールを管理し、同時に使用されているライセンス数が、購入したライセンスの総数を超えていないことを保証します。これ以上の利用できるライセンスがない場合、ユーザが知らされて、別のユーザーからライセンスの使用終了を待つ必要があります。

ローカルライセンスサーバーは、通常のPCまたは専用サーバーのどちらにインストールすることができますが、仮想コンピュータやサーバーシステムにインストールすることはできません。ローカルライセンスサーバは、1つまたは複数のソフトウェア製品のライセンスを管理することができます。

常にライセンスは、異なるローカルライセンスサーバーの間に転送するこたはできません("rehosting")。

ローカルライセンスサーバの初期インストールとアクティブ化においては、Hexagon Metrology Network License Serverに接続するために、インターネットに接続する必要があります。ローカルサーバがインストールされてアクティブ化されると、このインターネットに接続する必要がありません。さらに購入したソフトウェアオプションまたはソフトウェアメンテナンス用にアクティブ化するには、インターネットに接続する必要があります。

ネットワーク及びローカルライセンスサーバへの接続なしでPCまたはノートブック上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借用」して、使用後にそれを戻すことができることと要求されます。

ローカルライセンスサーバー上のフローティング·ライセンスは、 CLM Administratorサーバーと呼ばれる異なるライセンス管理ツールを介して管理されます。

続行

フローティング ライセンスのリホスト

フローティング ライセンスの借用


フローティング ライセンスのリホスト

ライセンスをローカルなネットワーク内の1つのローカルライセンスサーバーから別のサーバーに移すことは「再ホスティング」と呼がれます。ライセンスの転送はローカルライセンスサーバーの永続的な変更のみを対象としています。また、同じサーバーまたはPC上で新規オペレーティングシステムをリセットまたはインストールするときは、ライセンスもリホストしなければならないことがあります。

ライセンスのリホストは年あたりに限られた回数だけが許可されます。許されたリホスト回数は、インストールされているソフトウェア製品に依存しています。


フローティング ライセンスの借用

ネットワーク及びローカルライセンスサーバへの接続なしでPCまたはノートブック上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借用」して、使用後にそれを戻すことができることと要求されます。このプロセスは、「借用」と呼ばれています。借用の可用性は、インストールされているソフトウェア製品に依存しています。

ライセンス残日数より長くライセンスを借用しようとすると、下記のエラーメッセージが表示されます：

「適合するフルフィルメントがありません、clmBorrowを実行できませんでした (9000040B, 1035)。」

これを修正するには、借用期間の日数をライセンスで残っている日数の範囲内にリセットします。


ノードロックライセンスのインストールとアクティブ化

PCにソフトウェアパッケージをインストールし、ライセンスをアクティブにするために、以下が必要とされます：

  • インターネットに接続しているPC

  • ソフトウェアパッケージのと請求書、納品書、または資格ID付きの資格証明書

  • CD-ROMまたはDVDのインストール、ソフトウェアパッケージのダウンロードされたセットアッププログラム

さらに詳しく:

ノードロックライセンスのインストール

ライセンスの管理


ノードロックライセンスのインストール

Hexagon Metrology CLM LicensingツールはHexagon Metrology ソフトウェア製品(PC-DMIS, DataPage+,など)と一緒にインストールされています。プロセスが必要なCLMツールにデスクトップのショートカットを作成します。

ソフトウェアのインストールとソフトウェアパッケージのアクティブ化が自動的に完全なインストールとアクティベーションのプロセスを介してユーザーをガイドし、インストールウィザードを使用して行われます。以下の章では、これらの設定手順が詳細的に説明されます。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon Metrology ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

  1. Hexagon Metrologyソフトウェア製品のインストール時に作成された「 CLM管理」デスクトップショートカットを使用して、CLMライセンスツールを起動します。クライアントライセンス管理者ダイアログボックスが表示されます。

クライアントライセンス管理者ダイアログボックス

  2. 新規ライセンスのアクティブ化をクリックして、そのフィールドで資格IDをタイプ入力するか、または複製します。

クライアントライセンス管理者ダイアログボックス - 新規ライセンスのアクティブ化

  3. 起動可能なライセンスの確認をクリックしてライセンスの要約を表示します。

  4. 新規ライセンスのアクティブ化をクリックします。

  5. 「インストールされたライセンスの表示」をクリックして、すべてのアクティブ化されたライセンスを表示します。

すべての新規ライセンスは現在すべてアクティブ化されて、対応の製品は使用することができます。


ライセンスの管理

PCでライセンスの管理は、ソフトウェアのパッケージ内または独立のCLM管理ツールを使用して「ライセンスを表示」ダイアログを介して行われます。

この文書に記載されているスクリーンショットは、Hexagon Metrology で提供したソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

続行

ライセンス表示の起動

CLM管理者の起動

ノードロックライセンスの表示

ノードロックライセンスのアップデート

ノードロックライセンスのアップデートの確認

ノードロックライセンスのリホスト


ライセンス表示の起動

現時点のアクティブ化ライセンスを表示するように 「ライセンスを表示」ダイアログにアクセスするには:

  • clmadmin.exeをダブルクリックして、ライセンスを管理するソフトウェアパッケージをスタートします。

  • 「インストール済みライセンスの表示」を選択します。

  • 続行するように、ノードロックライセンスの表示を参照してください。


CLM Administratorの起動

ノードロックライセンスのCLM Administratorをスタートするには：

  • clmadmin.exeをダブルクリックして、ライセンスを管理するソフトウェアパッケージをスタートします。


ノードロックライセンスの表示

PCの上で現時点でアクティブ化のライセンスを表示することはソフトウェアパッケージ内の「ライセンスの表示」ダイアログを介して行われます（グライセンスの管理章を参照してください）。

現在のアクティブ化ライセンスを表示するため、インターネットへの接続が必要としません。

ソフトウェアパッケージのライセンスを表示するには:

  • 「インストールされたライセンスを表示」リンクをクリックして、ユーザーのシステムで現在インストールされ有効化されているライセンスの一覧を表示します(ライセンス管理について詳しくは、ライセンスの管理の章を参照してください)。

このダイアログボックスは資格IDとソフトウェアパッケージのすべての現在アクティブ化オプションを表示します。


ノードロックライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新は、ソフトウェアパッケージ内の「ライセンスの表示」ダイアログを介して行われます（ライセンスの管理章を参照してください） 。

注記:Hexagon Metrology Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ノードのロックライセンスを起動すること


ノードのロックされたライセンスの更新の確認

Hexagon Metrology Network License Serverへの接続が今確立され、ライセンスの更新が初期化されたことを確認します。

新しく購入したソフトウェア·オプションまたはソフトウェアのメンテナンスを更新するには:

  • 「インストールされたライセンスの表示」リンクをクリックして、ソフトウェアパッケージの「インストールされたライセンス」ダイアログを表示します（ライセンスの管理を参照しなさい）。

  • PCがインターネットに接続されていることを確認します。

  • ダイアログの下部にある「アップデートの確認」を選択します。

質問が見つけるものに依存する:

  • ライセンスの更新がない場合、「新規ライセンスの更新はありません」というメッセージが表示され、ユーザは[OK]をクリックして確定するように求められます。

  • ライセンスのアップデートが利用可能な場合は、更新プログラムの一覧が表示されます。更新する項目をチェックして、アップデートを完了するために、ダイアログの右下の近くに新規ライセンスをアクティブにするを選択します。


ノードロックライセンスのリホスト

同じPC上で異なるソフトウェア製品のライセンスをリホスティング（異なるPCからライセンスを転送する）及び管理することはノードロックライセンス用のCLM Administratorを起動することによって行われます（ライセンスの管理章を参照してください）。

再ホスティングのためにライセンスを返却するには:

  1. CLM Administrator（ライセンスの管理章を参照してください）を起動します。

  2. PCがインターネットに接続されていることを確認します。

  3. インストール済みライセンスの表示を選択します。その時点でアクティブ化された資格のリストが表示されます。

  4. 返却しようとする資格IDを選択します。

  5. 「返却ライセンス」を選択します。今、返却のために選択されたライセンスのリストが表示されます。

  6. 「続行」を選択して、選択されたライセンスを返却することを確認します。

Hexagon Metrology Network License Serverへの接続が確立されて、選択されたライセンスが返却されます。

異なるPCでライセンスのインストールとアクティブ化

リホスティングのプロセスを完了するには、次のことが必要です:

  • ライセンスの移動先とするPCでは、このPCのノードロックライセンスのインストールとアクティブ化章で説明された通りに、完全なインストール及びアクティベーションのプロセスに従います。


フローティングライセンス

購入されたソフトウェアパッケージを1つ以上のローカルなPCにインストールして、購入されたフローティングライセンスをアクティブにするために、以下のインストールステップは必要です:

  • ローカルライセンスサーバーのインストール

  • ローカルクライアントのインストール

続行

ローカルライセンスサーバーのインストール

ローカルクライアントでインストール

ローカルライセンスサーバーの管理

ローカルクライアントでフローティングライセンスの管理


ローカルライセンスサーバーのインストール

ローカルライセンスサーバーをインストールするには、次が必要です：

  • インターネットに接続しているローカルネットワークに運転しているサーバーやPC（ライセンスがアクティブ化されると、この接続はもは必須がありません）。

次に、ソフトウェアパッケージのライセンスを取り出すために、このサーバーまたはPCは、すべてのローカルクライアントにより使用されます。

  • ソフトウェアパッケージのと請求書、納品書、または資格ID付きの資格証明書

  • CD-ROMまたはDVDのインストール、Hexagon CLM Server パッケージのダウンロードされたセットアッププログラム


ローカルクライアントにインストール

ネットワーク内のローカルクライアントでソフトウェアパッケージをインストールして、アクティブにするには、次のことが必要とされます。

  • ローカルライセンスサーバーに、インターネットとローカルネットワークに接続していて、実行しているPC（ソフトウェアパッケージがインストールされると、インターネットへの接続が不要になります）。

  • CD-ROMまたはDVDのインストール、ソフトウェアパッケージのダウンロードされたセットアッププログラム(clmadminsvr.exe)


ローカルライセンスサーバーの管理

ローカルライセンスサーバーの管理は、独立のCLM Administrator Server ツールを介して行われます。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon Metrology で提供したソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

続行

ライセンス管理サーバー

ローカルライセンスサーバーでフローティングライセンスの表示

使用中のフローティングライセンスの表示

ローカルのライセンスサーバーの管理

ローカルライセンスサーバーでフローティングライセンスのアップデート

新規フローティングライセンスのアクティベーション

ローカルライセンスサーバーでフローティングライセンスのリホスト

Hexagon Metrology Network License Serverへの接続の検証


ライセンス管理サーバー

CLM Administrator Serverを起動するには、パッケージに付属した、またはHexagonサーバーからダウンロードされたclmadminsvr.exeをダブルクリックします。

ローカルライセンスサーバーのすべての管理は、 CLM Administrator Server アプリケーションを使って行われます。


ローカルライセンスサーバーでフローティングライセンスの表示

現在ローカルライセンスサーバの上でアクティブ化のライセンスを表示することはCLM管理サーバーで実行されます（ローカルライセンスサーバーの管理章を参照してください）。

パッケージに付属した、またはHexagonサーバーからダウンロードされたclmadminsvr.exeをダブルクリックして、Client License Administrator - Serverのメイン画面を表示します。

ローカルライセンスサーバーの上で現時点でアクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 「インストール済みライセンスの表示」を選択します。

すべての資格IDが今、ローカルライセンスサーバーの上でアクティブにしている場合は、それらが表示されます:

  • アクティブ化のライセンスの詳細図の右上に「要素」を選択します。


使用中のフローティングライセンスの表示

現在ローカルライセンスサーバの上でアクティブ化のライセンスを表示することはCLM管理サーバーで実行されます（ローカルライセンスサーバーの管理章を参照してください）。

ローカルクライアントの上で現時点で使用されているライセンスを表示するには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「使用中のライセンスを表示」を選択します。

任意のライセンスが現在ローカルクライアントで使用される場合、それらは表示されます。さらに、現時点でそれぞれのライセンスを使用しているユーザは含まれています。


ローカルのライセンスサーバーの管理

ローカルライセンスサーバーの管理は、CLM Administrator Server アプリケーションを使って行われます。

ライセンスサーバ（つまり、ホスト名である）の名前を確認するには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「Manage license server」を選択します。

ローカルライセンスサーバのホスト名が与えられます。また、ライセンスサーバーのポートは、（デフォルトで、これはポート27000で、FAQ 17をも参照してください） 、次のコロンに示されて、サーバが実行しているか、または停止しているかも示されています。ステータスを変更するには、 右下から開始または停止を選択します。

ビューをリフレッシュするには、 右下の[リフレッシュ]を選択します。


ローカルライセンスサーバーでフローティングライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新はCLM Administrator Serverによってなされます。

この機能については、Hexagon Metrology Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ローカルライセンスサーバーの上で現在アクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • デスクトップか、または、左のメニューから「ライセンスの検証」を選択します。

Hexagon Metrology Network License Serverにアップデートをチェックした後、新しくアクティブ化できるライセンスが表示されます：

  • 「新規ライセンスをアクティブにする」を選択して、新しいライセンスをアクティブにします。


新規フローティングライセンスのアクティベーション

同じローカルライセンスサーバーに管理される他の購入されたソフトウェアパッケージをアクティブにすることは、「新規ライセンスのアクティベーション」と呼ばれます。新規ライセンスのアクティベーションはCLM Administrator Serverによってなされます。

この機能については、Hexagon Metrology Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ローカルライセンスサーバーで新規ライセンスをアクティブにするには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • デスクトップか、または、左のメニューから「新しいライセンスをアクティブ化」を選択します。

同じローカルライセンスサーバーで追加のソフトウェアパッケージをアクティブにするには:

  • 納品書、請求書、または資格証明書に印刷されたとして資格IDを入力し、 「アクティブ可能なライセンスの確認」を選択します。

Hexagon Metrology Network License Serverへの接続は、新規ライセンスをチェックするために開始されます。


ローカルライセンスサーバーでフローティングライセンスのリホスト

ライセンスが、別のローカルライセンスサーバーにリホストすることができる前に、まずは返却される必要があります。ライセンスの返却はCLM Administratorサーバーで行われます。

また、ライセンスをリホストするためには、それ事前にHexagon Metrologyに登録されている必要があります。詳細については、Hexagon Metrology 技術サポートに問い合せてください。

ローカルライセンスサーバーの上で現在アクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • デスクトップか、または、左のメニューから「インストール済みライセンスをアクティブ化」を選択します。

アクティブ化済みのライセンスは今、示されます。再ホスティングのためにこれらを返却するには:

  • リホストしようとするそれぞれの資格IDを選択します。

  • 「返却ライセンス」を選択します。

返却のために現時点で選択されたライセンスは今、示されます:

  • 「続行」を選択して、選択されたライセンスを返却することを確認します。

  • ライセンスがまだHexagon Metrologyに登録していない場合は、「資格の登録」を選択します。(フローティングライセンス章を参照してください。)

Hexagon Metrology Network License Serverへの接続が今確立されます。選択したライセンスが返されます。

リホスティングプロセスを完了するには、次のことが必要です：

  • 異なるサーバまたはPCの上で、ローカルライセンスサーバーのインストール章で説明されたように、完全なインストールプロセスに従ってください。次に、ローカル·クライアントでライセンスのフローティングをリホストすること文書のローカルクライアントにあるライセンスサーバーの設定を更新する説明に従ってください。


Hexagon Metrology Network License Serverへの接続の検証

問題がライセンスアクティブ化の手続きに発生する場合には、Hexagon Metrology Network License Serverへの接続が機能していることを確認する必要があるかもしれません。この検証は、 CLM Administratorサーバーで行われます。

Hexagon Metrology Network License Serverへの接続を検証するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「インターネット接続の検証」を選択します。

「インターネット接続を確認」ダイアログは接続の状態を表示し、該当する場合にエラーの説明を提供します。

この機能は、ライセンスアクティベーションのプロセスに問題を経験した後に使用する必要があります。


ローカルクライアントでフローティングライセンスの管理

ローカルクライアントのライセンスを管理することは、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログを経て行われます。

この文書に記載されているスクリーンショットは、Hexagon Metrology ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

現在アクティブ化ライセンスを表示するように 「ライセンスを表示」ダイアログにアクセスするには:

  • ライセンスを管理したいのソフトウェアパッケージを起動します。

  • 画面上の「ビュー·ライセンス」リンクをクリックして、システム上のすべてのアクティブ化ライセンスを一覧表示する画面を表示します。ライセンスがアクティブにされていない場合は、次のメッセージが表示されます。

続行

ローカルクライアントでフローティングライセンスの表示

ローカルクライアントのフローティングライセンスのアップデート

ローカルクライアントのフローティングライセンスの借用

ローカルクライアントのフローティングライセンスのリホスト


ローカルクライアントでフローティングライセンスの表示

現在サーバPCの上でソフトウェアのアクティブ化のライセンスを表示するソフトウェアパッケージ内の「ライセンスの表示」ダイアログを介して行われます（フローティングライセンス章を参照してください） 。現在のアクティブ化ライセンスを表示するため、インターネットへの接続が必要としません。

ソフトウェアパッケージのライセンスを表示するには:

  • 「ライセンスの表示」リンクをクリックして、ソフトウェアパッケージ内のダイアログを表示します（フローティングライセンス章を参照しなさい）。

「ライセンスの表示」ダイアログは資格ID或はソフトウェアパッケージのすべての現時点アクティブ化のオプションか、またはアクティブ化のライセンスが存在しないことを示すメッセージのいずれかを表示します。


ローカルクライアントのフローティングライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新が通常、ローカルライセンスサーバーのCLM Administratorサーバーで行われます（ライセンスサーバーのの管理章を参照してください）。それは、代わりにローカルクライアント上のソフトウェアパッケージ内の「ライセンスを表示」ダイアログを介して行われることができます（ローカルクライアントのフローティングライセンスを管理章を参照してください）。

この機能については、Hexagon Metrology Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

新しく購入したソフトウェア·オプションまたはソフトウェアのメンテナンスを更新するには:

  • メイン画面の「ライセンスの表示」リンクをクリックして、「ライセンスを表示」ダイアログを表示します（ローカルクライアントでフローティングライセンスの管理を参照しなさい）。

  • PCがインターネットに接続されていることを確認します。

  • 「ライセンスのアップデートを確認」を選択します。

Hexagon Metrology Network License Serverへの接続が今確立されます。ライセンスアップデートのチェックが開始されます。

  • ライセンスの更新がない場合、「新規アクティブ化できるライセンスはありません」というメッセージが表示されます。

  • ライセンスの更新が利用可能な場合は、「新規フローティングライセンスが利用可能ですが、ライセンスサーバーの管理者に問い合せてください」というメッセージが取得されます。


ローカルクライアントのフローティングライセンスの借用

ネットワークとローカルライセンスサーバへの接続なしで搭載したPCまたはノートブック上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借りて」、使用後にそれを戻すことができることと要求されます。このプロセスは、「借用」と呼ばれています。借用の可用性は、インストールされているソフトウェア製品に依存しています。

ライセンスの借り入れと返却は、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログを通じて行われます（ローカルクライアントのフローティングライセンス管理を参照しなさい）。

ソフトウェアパッケージのライセンスを表示するには:

  • 「ライセンスの表示」リンクをクリックして、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログを表示します（ローカルクライアントのフローティングライセンス管理を参照しなさい）。

「ライセンスを表示」ダイアログボックスは資格IDとソフトウェアパッケージのすべての現在アクティブ化オプションを表示します。

ライセンス借用

ライセンスを借用するには:

  • ライセンスのご希望の無効期限の日付を入力してください。

  • 「ライセンス借用」のリンクをクリックします。

ライセンスが今借用されて、「ライセンスを表示」ダイアログが最新の状態に更新されます。

借用ライセンスの返却

借用ライセンスを返却するには:

  • 返却したいライセンスを選択します。

  • 「借用ライセンスの返却」リンクをクリックします。

ライセンスが今返却されて、「ライセンスを表示」ダイアログが最新の状態に更新されます。


ローカルクライアントのフローティングライセンスのリホスト

ローカルライセンスサーバーがリホストされている（恒久的に別のPCまたはサーバから転送する）場合は、すべてのローカルクライアント用のライセンスサーバーの構成が更新されなければなりません。

ライセンスサーバの構成のアップデートは、 「ライセンスを表示」ダイアログを介して行われます。

「ライセンスを表示」ダイアログを表示するには:

  • メインダイアログを表示するには、お使いのソフトウェアパッケージをダブルクリックすることによって、clmadminsvr.exeアプリケーションを起動します。

  • 「ライセンスを表示」ダイアログをクリックします。必要な製品ライセンスが見つからなかったため、ライセンス製品のリストは空になります。

  • ライセンスサーバーの構成を更新するために使用するサーバーの「校正」設定を表示するには、左側に沿うオプションリンクをクリックします。

ライセンスサーバの構成のアップデート

「オプション」ダイアログの構成セクションでは、現在のローカルライセンスサーバーの設定が表示されます。

ローカルライセンスサーバの設定を更新するには:

  • 必要に応じて新規サーバーの情報を入力します。この情報は「ライセンスサーバーの管理」のCLM Administrator Server（ローカルライセンスサーバーの管理章を参照してください）に表示されます。

  • 右下の適用をクリックして、新規のホストのアドレスを識別します。

ローカルクライアントは、これから新しいローカルライセンスサーバーに接続します。

（直接的なインターネットに接続の代わりにプロクシーサーバーが使われる場合のみには、「プロクシーサーバーの設定」が必要です。）


オフラインライセンスの処理

ライセンスをオフラインで処理することは、インターネットのアクセス権を持っていないコンピュータ上でライセンスをアクティブにする必要がある人に利用できます。ソフトウェアのライセンスは、オフラインでアクティブ化、返却または更新することができます。インターネットに接続している異なるPCが必要です。

インターネットに接続できないいくつかのケースがあります。

  • 電子メールのみを許可する企業/機関

  • 故意にオフラインにする専用ネットワーク

  • （例えば、プロキシサーバーやファイアウォールにによって起こした ）ネットワーク接続関連の問題。

Hexagon Metrology SPAは、オフラインアクティベーションプロセスを可能な限り自動化する手順を作成しました。アクティブ化要求がインターネットに接続してPCから電子メールでアクティベーションサービスに送信されるということがすべて必要です。ライセンスのアクティベーションの確認が送信者に電子メールで返信されます。

オフラインアクティブ化のプロセスに使用するメールアドレス： activation@hexagonmetrology.com 。

続行

オフラインライセンス転送とアクティベーションの手続き

オフラインでライセンスの返却

オフライン返却要求ファイルの作成

オフライン返却応答ファイルの取得

返却応答ファイルの処理

ライセンスのオフライン更新


オフラインライセンス転送とアクティベーションの手続き

資格IDを受信した場合（詳細については、クライアントライセンス管理ソフトウェアの紹介章を参照してください）、次のステップは、権利をオフラインでアクティブ化、返却及び更新することには必要です。

  1. パソコン及びインターネットに接続している異なる装置などには、「スタート」ファイル（「.clmstart "拡張子を持つファイル）を請求します。activation@hexagonmetrology.comに請求を送信します。メールの主題は空にすることもいいですが、ただし、メールの本文には、資格ID文字列を含む必要があります。スタートファイルが受信されると、ソフトウェアがアクティブ化される必要があるオフラインPCに記憶装置に転送します。

  2. ライセンスの取得したPCでは、ソフトウェア製品のインストール時に作成された適切なデスクトップショートカットを使用して、CLMライセンスツールを起動する:ノードロックライセンス用の「 CLM Admin」またはフローティングライセンス用の「 CLM Admin Server」。

  3. CLMダイアログの中部で見つかったオフラインライセンス転送オプションをクリックします。

  4. 次の画面でライセンスをアクティブ化をクリックします。

  5. 次の画面の上部中央には、 [参照]をクリックして、スタートファイルが置かれている場所に移動します。それをクリックしてから、ダイアログの右下で見つかったリクエストの作成をクリックします。

  6. リクエストが処理されると、次のダイアログの右下で見つかった請求の保存をクリックします。要求ファイルは、「 .clmreq 」拡張子を持って、スタートファイルと同じ場所で発見され、応答ファイルを取得するために必要とされます。

  7. activation@hexagonmetrology.comに生成された「.clmreq 」ファイルを送信します。応答ファイルを含むHexagon Metrologyから返答を受信します。ファイルは「.clmresp 」という拡張子を持っています。こ のファイルをライセンスの取得しているPCにコピーします。

  8. ライセンスを取得しているオフラインPCの上で、上記のステップ2で説明した適切なCLMツールを起動して、オフラインライセンス転送をクリックします。

  9. 次のダイアログからライセンスのアクティブをクリックして、応答ファイルに移動し、それを選択して、[OK ]をクリックします。CLMアプリケーションは、応答ファイルを処理し、ライセンスアクティベーションを実行します。

ライセンスがアクティブ化され、ソフトウェアアプリケーションが起動して使用することができます。

続行

オフラインでライセンスのアクティブ化

オフラインアクティベーション要求ファイルの作成

オフラインアクティベーション応答ファイルの取得

アクティベーション応答ファイルの処理

オフラインアクティベーションの問題対処


オフラインでライセンスのアクティブ化

オフラインでアクティブ化のプロセス開始するには、開始ファイルを必要とすします。

ユーザは、利用可能な場合、それを電子メール（ activation@hexagonmetrology.com ）で送信するか、またはディスク或はフラッシュドライブにて標準のメールを介して送信されることを請求するいずれかの方法でスタートファイルを取得することができます。ファイルには、「 .clmstart 」拡張子を持つことになります。

いずれの場合にも、詳細については、お使いのヘキサゴン·メトロロジーのサービス担当者に連絡してください。

スタートファイルが受信されと、それをUSB棒などのポータブルな記憶装置に保存します。ターゲットPCに転送します。

注:ライセンスは、電子メール（ activation@hexagonmetrology.com ）を介して起動する場合は、オフラインアクティベーション要求ファイルを作成することへ続けてください。

開始...


オフラインアクティベーション要求ファイルの作成

与えられたスタートファイルを使用してオフラインでアクティベーション要求ファイルを作成するには、 CLM管理ツールが必要とされます。このファイルは、「.clmstart 」拡張子を付いています。

Hexagon Metrology ソフトウェア製品のインストール時に作成したショートカットから適切なCLM管理ツールを起動します(PC-DMIS, DataPage+など):

  • ノードロックライセンスの場合は、デスクトップのショートカット「 CLM admin」をダブルクリックします。

  • フローティングライセンスの場合は、デスクトップのショートカット「 CLM adminサーバ」をダブルクリックします。

ステップ1：ライセンスのアクティブ化

CLM Administratorのオフライン資格アクティブ化の手順を開始するには、Hexagon Metrologyから注文製品ライセンスの資格IDを持っている必要があります。

  • インターネットに接続を備えた二番目のPCから、 activation@hexagonmetrology.comに電子メールを送信します。主題は、空にすることができますが、ただし、メールの本文には、資格ID文字列を含む必要があります。

注記:アクティブ化サービスはEメールを処理し、Eメールにより送り返されるアクティベーションスタートファイルを生成します。

  • アクティベーションのスタートファイルが受信される（「 .clmstart 」）と、ポータブル記憶装置にコピーし、記憶装置を取り出して、オフラインライセンシングを必要とするPCに接続します。

  • 適切なCLM管理アプリケーションを起動します。オフラインライセンスを転送オプションをクリックします。

  • 次の画面でライセンスをアクティブ化をクリックします。

ステップ2 ：ライセンス要求ファイルの作成

ライセンスをオフラインで有効にするには、まずスタートファイルを使って要求ファイルを生成する必要があります。

  • 次の画面で、[参照]をクリックして、携帯用記憶装置上のスタートファイル（*.clmstart）に移動します。

  • ファイルをクリックして選択し、右下で請求を作成をクリックします。

ステップ3 ：要求ファイルの保存

請求が生成されると、ライセンスの詳細が表示されます:

  • 右下の請求を保存をクリックして「.clmreq 」拡張子を持つ要求ファイルを保存します。

請求ファイルが、応答ファイルを取得するために必要とされます。

注記:CLM Adminアプリケーションを、次のステップでライセンスされているPCにおいて動かせ続けてください。

ステップ4：応答ファイルの位置を確認すること

生成された要求ファイルの場所に移動します。これは、スタートファイルと同じ場所にあります。

次へ...


オフラインアクティベーション応答ファイルの取得

アクティベーション要求(「 .clmreq 」)ファイルは、アクティベーション応答ファイルを得るためにインターネットに接続して、PCまたは他のデバイスに転送する必要があります。

ユーザは、利用可能な場合、それを電子メール（ activation@hexagonmetrology.com ）で送信するか、またはディスク或はフラッシュドライブにて標準のメールを介して送信されることを請求するいずれかの方法で応答ファイルを取得することができます。

電子メールを介してアクティベーション応答ファイルを請求すること

電子メールを介して、オフラインアクティベーション応答ファイルを取得するには：

  • インターネットアクセスを備えた第2のPCから、生成された「.clmreq」をactivation@hexagonmetrology.comに送ります。オフラインアクティブ化応答ファイルは同じ電子メールアドレスに送り返されます。ファイルは「.clmresp」という拡張名を持っています。

  • USBスティックなどのようなポータブル記憶装置に対応ファイルを保存し、それを取り出して、次に、それをライセンスを取得しているPCに接続します。

次へ...


アクティベーション応答ファイルの処理

アクティベーション応答ファイルを許可されているオフラインのPCに返却することにより、オフラインでライセンスアクティベーションを完了します。CLM管理ツールを使用してそれを処理します。

  1. Hexagon Metrology ソフトウェア製品のインストール時に作成したショートカットから適切なCLM管理ツールを起動します(PC-DMIS, DataPage+など):

    • ノードロックライセンスの場合は、デスクトップのショートカット「 CLM admin」をダブルクリックします。

    • フローティングライセンスの場合は、デスクトップのショートカット「 CLM adminサーバ」をダブルクリックします。

  2. 上記の適切なCLM管理ツールを起動します。デスクトップか、または、左のメニューから「オフラインライセンスの転送」を選択します。

  3. 応答ファイルは、適切なCLM Administratorツールで選択される必要があります。次のダイアログからライセンスをアクティブ化を選択し、[応答の選択]をクリックします。

注:すでに処理された応答ファイルを再び使用することができません。ライセンスを返却または更新するには、新規の応答ファイルを生成する必要があります。

生成された応答ファイルが失われました場合には、最新のものはまだ1カ月間Hexagon Metrology Network License Serverで提供されます。サーバーから最新の応答ファイルをダウンロードするには、「クエリ応答」をクリックしてください。

  4. ポータブル記憶装置に保存されている応答ファイル（ * .clmresp ）に移動して、それをクリックして選択してから、[ OK]をクリックします。CLM Adminアプリケーションは、アクティベーション応答ファイルを処理し、ライセンスアクティベーションを実行します。

注: 特定の状況下では、 .clmrespファイルがインポートされ、処理された後、clmadminアプリケーションは別の.clmreqファイルを生成することができます。このような場合は、新しい.clmreqファイルを保存し、電子メール（activation@hexagonmetrology.com）を介して、それを提出するか、​​またはUSBドライブまたは他の方法を介してHexagon Supportにそれを送還します。

ライセンスが有効化され、Hexagon Metrologyソフトウェアアプリケーションを起動して使用することができます。

ライセンスが有効化されていることを確認するには下記を実行します：

  • clmadminアプリケーションの左上にあるインストールされたライセンスを表示オプションをクリックします。インストールされたライセンスの一覧が表示されます。

  • インターネットに接続している場合は、clmadminアプリケーションの左側のライセンスの確認オプションをクリックします。有効化されていないすべてのライセンスの一覧が表示されます。


オフラインアクティベーションの問題対処

問題:メール本文からの資格ID取得エラー！」が原因で、「スタートファイル作成」というオフラインアクティベーション操作が実行できなかった。

普通の失敗原因は次の通りです:

    • 資格ＩＤは電子メール体に存在していません。

    • ライセンスは既に別のコンピュータにアクティブにされした。

    • ライセンスのログイン員数が利用可能な口座数制限を超えました。この場合、ライセンスの利用可能なより多くのアクティブ化が存在しません。

対処:詳細の援助については、Hexagon Metrology 社の技術サポートへご連絡ください。

技術サポートに関する情報は次のHexagon Metrologyウェブサイトにあります:

http://hexagonmetrology.us/contact-us
www.pcdmis.com

Hexagon Metrology技術サポートへのお問い合わせについては1.800.343.7933までお電話いただくこともできます。


オフラインでライセンスの返却

できれば、電子メールで送信するか、またはディスク或はフラッシュドライブにて標準のメールを介して送信されることを請求するいずれかの方法でスタートファイルを取得することができます。

Hexagon Metrologyソフトウェア製品の返却（「ホスティング」）ポリシーの詳細については、ライセンスモデル章の入門セクションを参照してください。

Eメールを介して返却スタートファイルを請求すること

電子メールを介して、オフラインの返却スタートファイルを取得するには、スタートファイルを送信するためにHexagon Metrologyのサービス担当者に問い合せてください。

  • 電子メールに本文テキストとしてオフラインで返却しようとする資格IDを入力し、指定されたアドレスに電子メールを送信します。

オフライン返却スタートファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置にスタートファイルを保存します。ターゲットPCに転送します。

注:ライセンスが電子メールを介して返却された場合、オフラインライセンス転送及びアクティベーションプロセス章に直接に続けます。

Hexagon Metrology支援センターを介して返却スタートファイルの請求

Hexagon Metrology 支援センターを介してオフライン返却スタートファイルを取得する詳細については、お使いの Hexagon Metrology のサービス担当者に問合わせてください。


オフライン返却要求ファイルの作成

与えられたスタートファイルを使用してオフラインで返却要求ファイルを作成するには、 CLM管理ツールが必要とされます。

CLM管理ツールを起動します。

  • ノードロックライセンスの場合は、 clmadmin.exeを実行します。

  • フローティングライセンスの場合は、 clmadminsvr.exeを実行します。

CLM管理者には：

  • デスクトップか、または、左のメニューから「オフラインライセンスの転送」を選択します。

ステップ1: ライセンスの返却

CLM Administratorでオフライン返却手続きを開始するには：

  • デスクトップから「ライセンスを返却」を選択します。

ステップ2 ：ライセンス要求ファイルの作成

ライセンスをオフラインで返却するには、まず、指定されたスタートファイルを使用して要求ファイルを生成する必要があります。

ポータブルな記憶装置でスタートファイル（*.clmstart）をブラウズします。

  • 右下の「請求の作成」リンクをクリックします。

注記:要求ファイルが作成される時点では、ライセンスは無効になり、ソフトウェアは、もはや使用することはできません。

ステップ3 ：要求ファイルの保存

ライセンスの詳細が表示されます:

  • 「要求を保存」リンクをクリックして、要求ファイルを保存します。

要求ファイルは、応答ファイルを取得するために必要とされます。

ステップ4：要求ファイルの探し

要求ファイルの場所をメモします。デフォルトで、これは、スタートファイルと同じ場所にあります。


オフライン返却応答ファイルの取得

返却要求ファイルは、返却応答ファイルを得るためにインターネットに接続して、PCまたは他のデバイスに転送する必要があります。

Hexagon Metrology Network License Serverからの応答ファイルを要求する2つの方法があります:

  • Eメールを介する

  • Hexagon Metrology支援センターを介する

Eメールを介して返却応答ファイルを請求すること

Eメールを介してオフライン返却応答ファイルを取得するには、 Hexagon Metrology のサービス担当者に問合せてください。

  • Eメールの添付ファイルとして返却要求ファイルを保存します。指定されたアドレスにメールを送信します。

オフライン返却応答ファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置に対応ファイルを保存します。

注記:ライセンスが電子メール（ activation@hexagonmetrology.com ）を介して返却にしようとする場合は、オフライン返却要求ファイルを作成すること章へ続けてください。

Hexagon Metrology支援センターを介して返却応答ファイルの請求

Hexagon Metrology 支援センターへのアクセスの詳細については、お使いの Hexagon Metrology のサービス担当者に問合わせてください。


返却応答ファイルの処理

返却応答ファイルは、ライセンスを返却するために、ターゲットPCに返却して、 CLM管理ツールで処理されなければならなりません。

  • ノードロックライセンスの場合は、 CLM Administrator（ clmadmin.exe ）を使用します。

  • フローティングライセンスの場合は、 CLM Administrator Server（clmadminsvr.exe）を使用します。

ステップ1：CLM Administratorで応答ファイルを選択します。

応答ファイルは、CLM Administratorで選択される必要があります。

  • CLM Administratorを開きます。デスクトップか、または、左のメニューから「オフラインライセンスの転送」を選択します。

  • 次のステップでは、デスクトップから「ライセンスを返却」を選択します。

  • ポータブル記憶装置に保存されている応答ファイル(*.clmresp)に移動します。

ステップ2 ：応答ファイルを処理

ライセンスを返すには、応答ファイルを処理しなければなりません。

  • ライセンスを返却するには、右下にある「応答の処理」リンクをクリックします。

ライセンスが返されました。別のPCからそれを転送（リホスト）することができます。


ライセンスのオフライン更新

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。

新しく購入されたソフトウェア·オプションまたはソフトウェア保守オフラインでライセンスを更新するには、ライセンスの活性化と同じ手順を使用する必要があります。

  • 新しいアクティベーションスタートファイルを取得します（電子メールでオフラインアクティベーションスタートファイルの取得を参照してください）。

  • 新しいアクティベーション要求ファイルを作成します（オフラインアクティベーション要求ファイルの作成を参照してください）。

  • 新しい応答ファイルを取得します（オフラインアクティベーション応答ファイルの取得を参照してください）。

  • 新しい応答ファイルを処理します（アクティベーション応答ファイルの処理を参照してください）。

注記:ライセンスを更新するには、新しい応答ファイルを生成する必要があります。

作成された要求ファイルを参照するには、「参照」リンクをクリックします。Hexagon Metrology Support Centerにアップロードします。

「ダウンロード」をクリックして、USBスティックなどのようなポータブル記憶装置に応答ファイル(*.clmresp)を保存します。


信頼されたストレージ(TS)エラーの対処

Hexagon CLMソフトウェアは、信頼されたストレージ（ TS）と呼ばれるFlexara技術を使用しています。最も一般的に発生するエラーは「TSレコードが無効 」というメッセージが表示されるケースです。

通常の状況下では、正常にアクティブ化されたライセンスは「完全に信頼」状態にあります。次のように確認することができます：

  1. CLM管理ユーティリティの左上隅にある「インストール済みライセンスの表示」リンクをクリックします。

  2. 次の画面の右上にある「要素」リンクをクリックします。

次の画面には、要素の一覧が表示されます。右端の列（状態）は、通常、各項目の「完全に信頼された」状態を示します。

これらの項目のいずれかが「完全に信頼」以外の状態を表示する場合は、信頼された記憶装置をリセットすることができて、ライセンスを再アクティブ化します。しかし、こうすれば、コンピュータ上のすべての資格が削除されたので、ユーザはそれらを再アクティブにする必要があります。

資格情報の保存

先に進む前に、信頼された記憶装置をリセットする前に、安全な場所に資格情報を保持することを確認してください。

  • 資格情報を保存する一つの方法は、 CLM管理ユーティリティの右下の「名前を付けて保存」リンクをクリックすることです。これはXMLファイルにライセンス情報を格納します。

  • 資格情報を保存するもう一つの方法は、空の文書にIDをコピーして貼り付けることです。

手順は次のとおりです:

  1. メモ帳、ワードパッド、 Microsoft Wordまたはいくつかの他のエディタで空のテキストドキュメントを開きます。

  2. 次に、右上隅にある「資格」をクリックすることにより、資格ビューに切り替えます：

  3. 次に、IDをクリップボードにコピーする資格IDのいずれかをダブルクリックします。

  4. 空の文書に切り替えて、文書に資格IDを貼り付けます。

複数の資格がアクティブ化された場合は、必要に応じてライセンス証書のIDのすべてが保存されたまで、このプロセスを繰り返します。終了したら、文書が保存されたことを確認してください。

信頼されたストレージのリセット

  1. 次に、信頼されたストレージシステムはリセットする必要があります。これを行うには、左上隅にある「インストール済みライセンスの表示」をクリックします:

  2. 次に、ウィンドウの中央にある「TSのリセット」クリックします。

注記:資格のうちの1つまたは複数の状態が「完全に信頼」されていない場合のみに、「TSのリセット」リンクは、有効になります。

信頼されたストレージをリセット警告メッセージが表示されます。

  3. 続けるには、「はい」をクリックして下さい。この操作の後、資格エリアのリストは「<利用できるライセンスがない>」を表示します:

  4. すべての資格を再アクティブ化する必要があります。前のステップを使ってそれらをドキュメントに保存する場合には、このプロセスを完了するために、CLM管理者にそれぞれの資格IDをコピーして、貼り付けることができます。

ノードロックライセンスのアクティブ化の詳細については、「ノードロックライセンスのインストールおよびアクティブ化」章を参照してください。

オフラインライセンスをアクティブ化の詳細については、「オフラインライセンスの処理」章を参照してください。

さらに詳しく:

ノードロックライセンスのインストールとアクティブ化

オフラインライセンスの処理


よくある質問 (FAQ)

問題 1:

私は、インストールとライセンスアクティベーション用の資格IDを入力する必要があります。資格IDはなんですか、それをどこに見つけることができますか。

資格IDは、顧客が購入した製品のライセンスのユニークな表現です。資格IDは、請求書、納品書または資格証明書に記載されています。

問題 2:

プロダクトのアクティベーションは何ですか。

製品のアクティベーションは、コンピュータにHexagon Metrology ソフト製品のライセンスを取得するプロセスです。ユーザはインターネットを介して製品を1日24時間、年中無休でアクティブにすることができます。

問題 3:

どのような情報は、製品のアクティベーションの間に送信されましたか。

製品のアクティベーションは、Hexagonがプロダクトアクティベーション要求の正当性を検証するために必要な最少情報を収集する必要があります。データのほとんどは、資格IDと製品バージョンを含む製品を識別します。ランダムに計算されたマシンID （ホストID ）も生成されますが、それは、コンピュータのメーカー、モデル、またはコンポーネントを識別するために使用することができません。また、お使いのコンピュータのオペレーティングシステムと名前が送信されます。すべてのデータは、検証のためにHexagon 社に安全に送信されます。

問題 4:

複数のコンピュータに私の資格IDを使用することはできますか。

いいえ。ユニークなアクティベーションプロセスは、コンピュータごとに必要です。製品がアクティブ化されると、ソフトウェアのライセンスは、その特定のコンピュータに割り当てられています。

問題 5:

アクティベーションするには管理者権限が必要とされますか。

いいえ。アクティベーションの自体は、管理者権限を必要としませんが、個々のソフトウェアパッケージのインストールは、管理者権限を必要とされます。

問題 6:

それは、インターネットに接続せずにPCの上でライセンスをアクティブにすることは可能ですか。

はい。Hexagon社は、オフラインでまたは別のPCか、または、少なくても電子メールによってインターネットに接続している他の機器を経てライセンスをアクティブ化したり、返却したり、アップデートしたりするチャンスをユーザに提供します。

詳細については、オフラインライセンス処理の章を参照してください。

問題 7:

新しいソフトウェア・ライセンスを含むソフトウェアを使用するために、オンラインにしなければなりませんか。

いいえ。ノードロックライセンスの場合は、製品がアクティブ化された後で、ソフトウェアを使用するためにオンラインである必要はありません。しかし、もしライセンスが強化されたならば、例えば、追加のオプションを購入するか、またはソフトウェアメンテナンス契約を拡張した後のような場合には、アップデートをアクティブにするには、オンラインに行う必要があります。

問題 8:

私は追加のソフトウェアオプションまたはソフトウェアメンテナンスを購入しました。どのように、これらの新規購入されたライセンスをアクティブにしますか。

新しく購入したオプションをアクティブにすることは「ライセンスのアップデート」と呼ばれます。ノードロックライセンスの章でノードロックライセンスを更新する手続き、及びフローティングライセンスの章でフローティングライセンスを更新する手続きの指示に従ってください。

問題 9:

私は恒久的に別のPCからソフトウェアとライセンスを転送しようとします。これはどのように行うことができますか。

恒久的に別のPCからソフトウェアとライセンスを転送することは「リホスト」と呼ばれます。ノードロックライセンスの章でノードロックライセンスをリホストする手続き、及びフローティングライセンスの章でフローティングライセンスをリホストする手続きの指示に従ってください。

問題 10:

私のコンピュータには故障があり、ノードロックライセンスを異なるPCに転送しようとします。しかし、私は、リホストのプロセスに従って、この文書に説明されるようにライセンスを返却することができません。どうすればいいですか。

資格IDでお近くのHexagon社のサポートに連絡し、その技術担当にユーザの問題を説明します。別のPCにソフトウェアを再インストールし、アクティブにできるようにするために、彼らはライセンスを返却することができます。

問題 11:

私は、Hexagon Metrology社のソフトウェア製品がインストールされて、ライセンスがアクティブ化されたPCの上でオペレーティング·システムをリセットするか、またはオペレーティングシステムを新規インストールしたいと思っています。私はどうすればいいですか。

オペレーティングシステムを新規インストールする前に、リホストのプロセスに従う必要があります。ノードロックライセンスの章でノードロックライセンスをリホストする手続き、及びフローティングライセンスの章でフローティングライセンスをリホストする手続きの指示に従ってください。

問題 12:

コンピュータ上のシステムの日付と時刻のプロパティが変更された場合には、再アクティブ化する必要がありますか。

いいえ。ソフトウェアのライセンスは有効期限がない場合（例えば、評価ライセンスなど）、システムの日付と時刻のプロパティを調整することに制限はありません。もしソフトウェアライセンスが有効期限日付を持っているならば、複数の日間までにシステムの日付と時間プロパティを変更することのみにより再アクティブ化をします。

問題 13:

私は現在、ドングルで保護されているHexagon Metrology社のソフトウェア製品を使用しています。新しいソフトウェアライセンスに切り替えるにはどのようなプロセスを必要としますか。

先ずはじめに、ユーザは地元のHexagon Metrology販売代理商に連絡して、代理人にドングル番号を示す必要があります。それから、代理者はお客様のために「ドングルの移行」を注文します。この注文が出されたら、お客様は新しい資格 IDを受取ることができます。

その後、この文書の指示に従ってインストールを開始することができます。インストール時には、お客様のドングルを接続するように求められます。インストールが完了すると、ソフトウェアは、新しいソフトウェアライセンスを用いてアクティブ化されて、ドングルは、もはや移行された製品に対して有効でなくなります。

問題 14:

私は、ライセンスサーバーを実行する専用のサーバーコンピュータを必要としますか。

ライセンスサーバは、標準ソフトウェアパッケージとしてインストールすることができます。計算能力の非常に低いので、標準的なPCは、ライセンス·サーバを実行するために使用することができます。このコンピュータは、同じLANに接続された他のコンピュータとのライセンスを共有するために、ローカルエリアネットワーク（ LAN）に接続する必要があります。

問題 15:

異なるHexagon Metrologyソフトウェア・パッケージに同じローカルライセンスサーバーを使うことができますか。

はい。お客様のHexagon Metrology社のソフトウェア製品のすべてに1つだけのローカルライセンスサーバーを設定する必要があります。ライセンスサーバーがセットアップされると、それは「新規ライセンスのアクティブ化」を介して様々な追加のライセンスを追加することもできます。その後、ローカルクライアントをインストールすることができます。

問題 16:

フローティングライセンスを使うために、インターネット接続が必要でありますか。

いいえ。単にライセンスサーバーでライセンスのアクティベーションをプロセスしている間のみに、サーバーがオンラインにする必要があります。しかし、フローティングライセンスを使うことができるように、恒久的にLANのライセンスサーバーに接続している必要があります。LANからの一時的な切断の場合に、例えば、ノートブックを持って旅行のように、ライセンスを借用する機能は、Hexagon Metrology 社のソフトウェアパッケージのいくつかにおいて支援されています。フローティングライセンスの章でライセンスを借用するための指示に従ってください。

問題 17:

私はローカルライセンスサーバーでファイアウォールを使用しています。通信を可能にするために、ローカルライセンスサーバー上のポートを開く必要がありますか。

はい。クライアントにLANでサーバーからライセンスをチェックアウトするか、または借用することを可能するように、ファイアウォール保護からの例外として、以下のポートを加えなければなりません：

  • 「lmgrd.exe 」アプリケーションについては、「 27000 ... 27009 」の範囲にある数字を備えたローカルTCPポートを開きます。デフォルトのサーバポートはTCPポート27000です。

ユーザは、「ライセンスサーバーの管理」または「lgs.log」ファイルの下にあるAdministrator Server プログラムに使われたポートも探してもかまいません。このファイルは、ライセンスサーバーのインストールフォルダに見つけることができて、デフォルトでは: C:\Program Files\Common Files\<name of Hexagon Metrology software product>\License-Server。

  • 「 LGS.exe 」アプリケーションの場合は、 27010のような任意の未使用のTCPポートを開きます。

どちらのポートも「 svr_lgs.lic 」ファイルに定義する必要があります。このファイルは、デフォルトでライセンスサーバーのインストールフォルダにインストールされます: C:\Program Files\Common Files\<name of Hexagon Metrology software product>\License-Server。次のことを行う必要があります:

  • 最初の行に、サーバのポート番号を追加する:SERVER this_host ANY 27000

  • ベンダデーモンポートを2番目のラインに追加する: VENDOR LGS port=27010

ライセンス管理ツールのリモートアクセスを可能にするために、それは、例外としてリモートのデーモンポートを追加するように勧められます：

  • 「clmrdsvr.exe」アプリケーションの場合には、ローカルなTCPポート19701を開きます。

問題 18:

私はローカルクライアントPCでファイアウォールを使用しています。通信を可能にするために、ローカルクライアント上のポートを開く必要がありますか。

はい。クライアントにLANでサーバーからライセンスをチェックアウトするか、または借用することを可能するように、ファイアウォール保護からの例外として、以下のポートを加えなければなりません:

  • クライアントアプリケーション（例えば「LGO.exe」）の場合に、リモートのライセンスサーバーTCPポート（例えば27000）およびリモートのベンダデーモンTCPポートを開きます（例えば27010）。

「lgs.log」ファイルまたは「svr_lgs.lic」ファイルに実際的に使われたポートも探してもよいです。２つファイルともは、ライセンスサーバーのインストールフォルダに見つけることができて、デフォルトでは: C:\Program Files\Common Files\<name of Hexagon Metrology software product>\License-Server。

ライセンス管理ツールのリモートアクセスを可能にするために、それは、例外としてリモートのデーモンポートを追加するように勧められます：

  • 「clmadminsvr」アプリケーションの場合には、リモートTCPポート19701を開きます。

問題 19:

私は正常にローカルライセンスサーバを設定し、LANを介してそれに接続しています。それでも、私がローカルクライアントをインストールし、ローカルライセンスサーバーのアドレスとポートを指定する時、私が、宛先がアクセスできないか、または、メッセージが失効期限になったというエラーメッセージを受け取ります。これらのメッセージの理由はなんですか、どのように問題を解決しますか。

これらのメッセージの原因は、ローカルライセンスサーバーとローカルのクライアント上の時間が同期していないことが考えられます。これは、ライセンスサーバーとクラアントソフトウェア間の通信プロトコルに関する問題があることを意味します。

  • 時間が5分以上異なる場合、「宛先に到達不能」というメッセージが表示されます。これによって、ターゲットとされるサーバーからの返送メッセージがない状態で相当の時間が経過したことが分かります。

  • 時間が10分以上異なる場合、「メッセージが時間切れになりました」というメッセージが表示されます。これによって、サーバー間で行き来するメッセージおよびサーバー間でさらに通信しようとする試行が時間切れになったことが分かります。

サーバーがクライアントと異なる時間帯で実行されている場合には問題がないのでご注意してください。


用語

アクティベーション

製品のアクティベーションは、コンピュータにHexagon Metrologyソフト製品のライセンスを取得するプロセスです。

借用

借用は、それがネットワークへの接続とローカルライセンスサーバーなしでリモートでソフトウェアを実行する必要がある場合には、PCまたはノートブック上のノードロックライセンスのように使用できるように、ローカルライセンスサーバからフローティングライセンスをチェックアウトすることを意味します。

CLM

CLMはClient License Managerの略称です。これは、 PCまたはサーバ上のソフトウェアライセンスを管理するために使用されるソフトウェアツールの名前です。

CLM Administrator

CLM管理者は、ノードロックライセンスのPCインストールのライセンス管理ツールです。それは、ライセンスを表示したり、ライセンスを更新したり、新しいライセンスをアクティブ化したり、再ホストのライセンスを返したりするために使用することができます。

CLM Administrator Server

CLM Administrator Server は、フローティングライセンスのライセンス·サーバ·インストールのライセンス管理ツールです。それは、ライセンスを表示したり、ライセンスを更新したり、新しいライセンスをアクティブ化したり、再ホストのライセンスを返したりするために使用することができます。

ドングル

「ドングル」は、ハードウェアキーやソフトウェア保護キーとも呼ばれ、ソフトウェアの無許可の使用を防止するためにPCのパラレルまたはUSBポートに接続する必要がある小型の保護装置です。

資格証明書

資格証明書は、資格IDを含んでいる文書です。資格IDが追加のソフトウェアオプションを購入するための必要とされるので、本書は、慎重に維持されるべきです。

資格ID

資格IDは、最初のライセンスをアクティブにするだけでなく、追加のソフトウェアオプションを再注文するためのキーです。資格IDは、請求書、納品書または資格証明書に記載されています。

フローティング ライセンス

フローティングライセンスは同じローカルなネットワーク内の複数のユーザーで共有できます。彼らは、利用できる購入の複数ライセンスに同時の使用を可能にします。

Hexagon Metrology Network License Server

Hexagon Metrology Network License Serverは、ネットワークの起動によりクライアントに分配されるフローティングライセンスの中心位置です。ライセンスのアクティベーションまたは他のタスクにはHexagon Metrology Network License Serverに接続できるように、常にインターネットを接続がする必要があります。

Hexagon Metrology支援センター

Hexagon Metrology Support Centerは製品が、製品に関連する情報やソフトウェアのアップデートにアクセスするために登録されている場所です。

ライセンスのモデル

ライセンスモデルはライセンスが、シングルのPCのみに対応するか、または同じネットワーク内の異なるPC間で共有するかを定義しています。Hexagon Metrology製品においては、二つの異なるライセンスモデルが用意されています:ノードロック型、フローティング型。ライセンスモデルの可用性は、Hexagon Metrology製品に基づいています。

ローカルクライアント

ローカルクライアントは、ローカルなネットワークにフローティングライセンスを共有しているPCであるので、ローカルライセンスサーバーと接続される必要があります。

ローカルライセンスサーバー

フローティングライセンスを提供するローカルライセンスサーバーは必要とします。これは、 ローカルネットワーク内のPCか、またはサーバのいずれかべきです。

ノードのロックされたライセンス

ノードロックライセンスが1台のPCに接続されているので、リモートで作業するか、またはネットワーク内の単一の専用ユーザーの理想的な選択です。ノードロックライセンスは、通常の場合には許可なく、同じネットワーク内の複数のユーザー間で共有するか、または別のPCへ転送することとはできません。

ライセンスの登録

ライセンスはHexagon Metrology 支援センターに登録されています。再ホスティングのためのソフトウェアの更新で製品の関連情報にアクセスするためにライセンスの登録は、必要とされます。

リホスト

リホスティングは、恒久的に別のPCまたはローカルライセンスサーバからライセンスを転送することを意味します。ライセンスのリホストは年あたりに限られた回数だけが許可されます。許されたリホスト回数は、Hexagon Metrology ソフトウェア製品に依存しています。

リホストのライセンスは以前にHexagon Metrology 支援センターに登録されていることが必要です。

ライセンスの返却

ライセンスの戻しは、リホスティングのプロセスに必要な最初のステップです。ライセンスが別のPCで起動することができる前に、Hexagon Metrology Network License Serverにライセンスを戻す必要があります。

ソフトウェア保護キー

ソフトウエア保護キーは、ハードウェアキーやソフトウェア保護キーとも呼ばれ、ソフトウェアの無許可の使用を防止するためにPCのパラレルまたはUSBポートに接続する必要がある小型の保護装置です。

ライセンスの更新

ライセンスの更新は追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することを意味します。


ノードのロックされたライセンスの QuickStart

Home > ノードのロックされたライセンスの QuickStart

CLMライセンス取得手順クイックスタートガイド

ノードロックライセンスのインストールおよび有効化

Hexagon Metrology CLM LicensingツールはHexagon Metrology ソフトウェア製品(PC-DMIS, DataPage+,など)と一緒にインストールされて、必要なCLMツールにデスクトップショートカットが作成されます。

ソフトウェアのインストールとソフトウェアパッケージのアクティブ化が自動的に完全なインストールとアクティベーションのプロセスを介してユーザーをガイドし、インストールウィザードを使用して行われます。PCはインターネットに接続している必要があります。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon Metrology ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

  1. Hexagon Metrologyソフトウェア製品 (PC-DMIS, DataPage+など）インストール時に作成された「 CLM管理」デスクトップショートカットを使用して、CLMライセンスツールを起動します。[Client License Administrator]ダイアログボックスが表示されます。

  2. 新規ライセンスのアクティブ化をクリックして、そのフィールドで資格IDをタイプ入力するか、または複製します。

  3. アクティブ化可能なライセンスの確認をクリックして、インストールされたライセンスの要約を表示します。

  4. 新規ライセンスのアクティブ化をクリックします。

  5. 「インストールされたライセンスの表示」をクリックして、すべてのアクティブ化されたライセンスを表示し、検証します。

すべての新規ライセンスは今、すべてアクティブ化されて、対応の製品は使用されることができます。

PDFバージョン: CLM_Node_Locked_License_QuickStart_Guide.pdfのダウンロード


オフラインライセンスのアクティベーションのQuickStart

Home > オフラインライセンスのアクティベーションのQuickStart

CLMライセンス取得手順クイックスタートガイド

オフラインライセンスアクティベーション

資格IDが受信されると、資格をオフラインでアクティブ化、返却、または更新するように、次の手順は、行われる必要があります:

  1. インターネットに接続しているコンピュータまたはその他の装置では、「スタート」ファイル（ファイルは拡張子".clmstart "を持ちます）を要求します。要求をactivation@hexagonmetrology.comに送信してください。Eメールの件名は空白である場合がありますが、本文には資格ID文字列が含まれている必要があります。「スタート」ファイルを受信したら、携帯用ストレージデバイスでソフトウェアを有効化する必要のあるオフィスPCに転送してください。

  2. ライセンスの取得したPCでは、 Hexagon Metrology ソフトウェア製品(PC-DMIS, DataPage+など）のインストール時に作成された適切なデスクトップショートカットを使用して、CLMライセンスツールを起動する:ノードロックライセンス用の「 CLM Admin」またはフローティングライセンス用の「 CLM Admin Server」。

  3. CLMダイアログの中部で見つかったオフラインライセンス転送オプションをクリックします。

  4. 次の画面でライセンスをアクティブ化をクリックします。

  5. 次の画面の上部中央には、 [参照]をクリックして、スタートファイルが置かれている場所に移動します。それをクリックしてから、ダイアログの右下で見つかったリクエストの作成をクリックします。

  6. リクエストが処理されると、次のダイアログの右下で見つかった請求の保存をクリックします。要求ファイルは、「 .clmreq 」拡張子を持って、スタートファイルと同じ場所で発見され、応答ファイルを取得するために必要とされます。

  7. 生成された「.clmreq 」ファイルをactivation@hexagonmetrology.comに送信します。応答ファイルを含むHexagon Metrologyからの返答がユーザーに送信されます。ファイルには拡張子".clmresp"が付いています。このファイルをライセンスされているPCにコピーします。

  8. ライセンスを取得しているオフラインPCの上で、上記のステップ2で説明した適切なCLMツールを起動して、オフラインライセンスの転送をクリックします。

  9. 次のダイアログからライセンスのアクティブ化をクリックします。

  10. 右下の応答を選択をクリックし、応答ファイルを参照します。ファイルをクリックして選択し、OKをクリックします。CLMアプリケーションは応答ファイルを処理し、ライセンスのアクティベーションを実行します。

    11. 注記:この処理中に問題に遭遇した場合は、オフラインアクティベーション問題のトラブルシューティング」を参照してください。

    ライセンスがアクティブ化されます。Hexagon Metrology ソフトウェアアプリケーションが起動して使用することができます。

PDFバージョン: CLM_Offline_License_Activation_QuickStart_Guide.pdfのダウンロード


ライセンスの確認

新しく購入したソフトウェア·オプションまたはソフトウェアのメンテナンスを更新するには:

  • 「インストールされたライセンスの表示」リンクをクリックして、ソフトウェアパッケージの「インストールされたライセンス」ダイアログを表示します（ライセンスの管理を参照しなさい）。

  • PCがインターネットに接続されていることを確認します。

  • ダイアログの下部にある「アップデートの確認」を選択します。


電子メールを介してオフラインアクティベーションスタートファイルの取得

Eメールエージェントを介してオフラインでアクティベーションスタートファイルを取得するには、メールを送信してください:activatesoftware@leica-geosystems.com。

  • 電子メールに本文テキストとしてオフラインでアクティブ化しようとする資格IDを入力し、指定されたアドレスに電子メールを送信します。

オフラインアクティベーションのスタートファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置にスタートファイルを保存し、ターゲットPCに転送します。

注記:ライセンスが電子メール（ activation@hexagonmetrology.com ）を介してアクティブ化にした場合は、オフラインアクティベーション要求ファイルを作成することへ続けてください。