TubeShaper 简介

TubeShaper 是 Hexagon Metrology 使用 ROMER 绝对臂的检查软件。它与传统接触测头以及 ROMER 非接触式管件测头都兼容。

传统接触测头（左）和 ROMER 非接触式管件测头（右）的示例

TubeShaper 的优点

  • 多功能性： TubeShaper 旨在满足与管件和管子设计与制造相关的所有测量需求。它是管件和管子逆向工程、检查、验收和生产控制的单一解决方案。

  • 易用性：TubeShaper 具有现代化的用户界面，简单易用，所需培训较少。

  • 使用速度： TubeShaper 可快速使用，让操作者在最短的时间内获得有用的结果。

更多信息：

管件术语和基本元素

TubeShaper 界面

在线激活 TubeShaper 许可证

使用快捷键

检查更新

应用程序设置

工具

创建新项目

保存和导出项目

配置弯管机

编辑项目

测量管件

创建特征

创建坐标系

构造特征

尺寸

报告

车间作业模式


管件术语和基本元素

管件可通过以下不同方式在数学上进行定义：

  • XYZ 坐标可用于定义各交点 (IP) 在空间中的 3D 位置。

  • LRA 值可用于定义制作管件所需的参数。

经受过弯曲过程的管件（或管子）通常由如下所示的一系列直段、旋转段和弯段组成。

1 - A 端
2 - 管件直径
3 - 直段 1 (S1) = "L" 值
4 - 直段 2 (S2) = "L" 值
5 - 直段 3 (S3) = "L" 值
6 - 弯曲角度 = "A" 值
7 - 直段 4 (S4) = "L" 值
8 - 弯曲半径 = "R" 值
9 - 直段 5 (S5) = "L" 值
10 - B 端
11 - 切点 (TP)
12 - 交点 (IP)

以下术语用于描述完成弯曲过程后的管件：

  • A 端 - 也称为点 A，管件轴（即位于管件的“第一”端）上的点。其通常定义弯管机从哪一端开始建造管件（以及从哪一端测量管件。）

  • 直段 - 两个弯段之间的管件段。从 A 端开始，每个直段的命名约定为“直段 1”、“直段 2”、“直段 3”，以此类推，最后一段包含 B 端。直段通常被称为 "S1"、"S2"、"S3" 等。

  • 切点 (TP) - 位于每个直段最大端的管件轴上的点（起点和终点）。这些点可表示为 XYZ 坐标，通常为用于确定管件是否在公差范围内的点。特定直段的切点被称为 TP1 和 TP2。

为区分管件上的切点，它们通常根据其相对直段进行命名。例如，管件第三个直段 (S3) 的切点被命名为 "S3 TP1" 和 "S3 TP2"。

注：切点（多于交点）通常用于定义管件是否在公差范围内。

  • 交点 (IP) - 两个直段的轴相交处的理论点，以 XYZ 坐标表示。与切点一样，交点相对于其对应的直段进行命名（例如，"S2 IP1"、"S2 IP2"）。

  • 管件直径 - 管件本身的直径（通常为应用程序的已知值。）

  • 弯曲半径 - 用于弯曲管件的模的半径（通常为已知值）。

  • B 端 - 也称为点 B，管件轴上“最后一个”测量点。这通常定义管件上计算（及测量）的最后一个点，以 XYZ 坐标表示。

管件通常在使用 XYZ 坐标数据的 CAD 系统中进行设计。但是，弯管机使用其他参数，以弯曲被称为长度、旋转、角度 (LRA) 的管件。各自定义如下所述。

  • L - 定义弯段之间直段的长度，相当于每次弯曲前送入弯管机中的管件量。它通常为特定直段的两个切点之间的距离。

  1. 送入弯管机的管件

  2. 管件在圆形模周围弯曲

  • R - 定义直段轴周围的管件的旋转，以在不同平面中创建弯段。对于管件的第一个弯段，此值始终为 0（零）。

  • A - 定义管件的弯曲角度。它是弯段任一侧两个直段间的角度。

更多信息：

A 端和 B 端

定义和测量直段

交点

切点和中点

切点拟合坐标系


A 端和 B 端

管件的 A 端和 B 端点示例

“A 端”是用于描述管件测量开始所在点最常用的术语。“B 端”是用于描述测量结束所在点的术语。

弯管机中所用的管件必须为圆形且坚固。

更多信息：

定义和测量直段

交点

切点和中点

切点拟合坐标系


定义和测量直段

A - A 端
B - B 端
C - 直段 #1
D - 直段 #2
E - 直段 #3
F - 直段 #4
G - 直段 #5

带定义的直段的管件示例

定义和测量直段前，必须知道以下信息：

  • 管件直径

  • 直段数量

  • 所有弯曲半径

更多信息：

A 端和 B 端

交点

切点和中点

切点拟合坐标系


交点

A - A 端
B - B 端
C - 直段 #1
D - 直段 #2
E - 直段 #3
F - 直段 #4
G - 直段 #5

显示交点 I1 - I6 的示例

交点由管件中心线及其端面定义。

更多信息：

A 端和 B 端

定义和测量直段

切点和中点

切点拟合坐标系


切点和中点

A - A 端
B - B 端
C - 直段 #1
D - 直段 #2
E - 直段 #3
F - 直段 #4
G - 直段 #5

显示直段 C - G 的切点 TP1 - TP2 的示例

每个直段的切点 (T1 - T2) 都基于“管件中心线”和相应的“弯曲半径”。

中点 (MP) 置中在每个直段的 T1 与 T2 之间。

更多信息：

A 端和 B 端

定义和测量直段

交点

切点拟合坐标系


已定义的切点最佳拟合坐标系

TubeShaper : Home | TubeShaper 简介 | 管件术语和基本元素 | 已定义的切点最佳拟合坐标系

切点最佳拟合坐标系

A - A 端
B - B 端
C - 直段 #1
D - 直段 #2
E - 直段 #3
F - 直段 #4
G - 直段 #5

显示“切点拟合坐标系”计算的示例

使用以下三个点可完成“最佳拟合”：

  • 直段 1 的 TP2

  • 直段 N 的 TP1 — 管件的最后一个直段

  • 在这两个点之间绘制一条直线，然后确定最远的 TP，以完成“最佳拟合”三角形。

更多信息：

A 端和 B 端

定义和测量直段

交点

切点和中点


TubeShaper 界面

TubeShaper 应用程序首次启动时，将显示“项目中心”视图。

TubeShaper“项目中心”视图

主要“项目中心”视图中心包括以下部分：

  1. 主菜单和标题栏 - 提供“车间作业”模式、“工具”选项、“应用程序设置”和“帮助”选项的打开和关闭按钮。同时还提供最小化、最大化和关闭应用程序的标准窗口功能。若位于项目工作区中，当前打开的项目的名称将显示在左上角。

  2. 菜单窗格 - 访问“项目”、“弯管机”和项目“报告”的选项。

  3. 项目列表区域 - 通往已保存的项目（平铺显示或以详细视图显示）的可单击链接列表。

  4. 项目详细信息区域 - 显示与“项目列表”区域中当前所选的项目相关的信息。

  5. 项目菜单栏 - 提供用于创建新项目以及复制、删除、编辑和测量所选项目的选项。

    6. 注：虽然所提供的说明与“项目中心”视图中心相关，但是这些说明也与具有类似部分的“弯管机中心”视图和“项目报告中心”视图相关。

提示工具

悬停在无文本的按钮之上，将显示提示工具，说明按钮的功能。

悬停在“新版本可用！”菜单按钮之上时显示工具提示的示例

更多信息

主菜单栏

项目菜单选项卡

项目列表区域

项目详细信息区域

项目菜单栏


主菜单和标题栏

主菜单和标题栏在左侧显示 TubeShaper 徽标和标题。

主菜单和标题栏右侧包含一系列 TubeShaper 功能和标准按钮。按钮从左到右为：

    新版本可用！此按钮仅在软件检测到新版本时可用。单击以下载和安装最新版 TubeShaper。有关 TubeShaper 更新的详细信息，请参见“检查更新”一章。

    车间作业模式 - 单击以将 TubeShaper 置于“车间作业模式”。有关“车间作业”模式的详细信息，请参见“车间作业模式”一章。

    工具按钮 - 单击后，屏幕上将显示工具对话框。该对话框可用于测量各种管件或管子属性，例如，长度、弯曲半径和直径。结合校验标准具使用时，您可使用“直段”或“管件直径”选项卡确认测量系统的精度。有关工件对话框的详细信息，请参见“工具”主题。

    应用程序设置 - 显示 TubeShaper 应用程序设置对话框，设置和调整 TubeShaper 的外观和应用程序选项。有关详细信息，请参见“应用程序设置”主题。这些设置将应用于所有新的 TubeShaper 项目。

    注：若要更改特定管件项目的属性，必须通过项目属性视图slide-out面板更改打开的项目的管件属性。

    帮助 - 单击后，将显示以下下拉菜单。

      帮助 - 显示 TubeShaper 帮助文档

      关于 - 显示关于 TubeShaper 应用程序的信息

      检查更新 - 显示与 Hexagon Metrology 下载服务器相连的对话框，以检查 TubeShaper 应用程序的更新。有关更新 TubeShaper 应用程序的详细信息，请参见“检查更新”一章中的“从主菜单检查更新”主题。

    标准窗口按钮从左到右为：

      最小化 - 将当前 TubeShaper 应用程序窗口最小化至状态栏。

      最大化 - 最大化当前 TubeShaper 应用程序窗口。

      关闭 - 退出 TubeShaper 应用程序。

更多信息

项目菜单选项卡

项目列表区域

项目详细信息区域

项目菜单栏


中心视图选择面板

中心视图选择面板拥有通往以下三个 TubeShaper 中心屏幕的链接：

项目 - “项目中心”屏幕显示已保存的所有 TubeShaper 项目的列表。单击项目列表区域中的项目可在项目详细信息区域中显示其详细信息。可创建新项目和选择现有项目。选择后，可选择复制、删除、编辑、测量或查看项目。

弯管机 - 显示“弯管机中心”屏幕，显示在 TubeShaper 应用程序中保存的所有弯管机界面的列表。有关如何创建或配置弯管机界面的详细信息，请参见“配置弯管机”主题。

报告 - 显示“报告中心”平面，显示已创建报告的所有管件项目的列表。单击任一项目可查看为所选项目创建的所有报告列表。有关如何查看、创建、编辑、保持或打印报告的详细信息，请参见“报告”一章。

更多信息

主菜单栏

项目列表区域

项目详细信息区域

项目菜单栏


“项目列表”区域

项目列表区域包括当前保存的管件项目的列表。左上角的项目搜索字段为此屏幕的一部分。

TubeShaper 中心视图屏幕的“项目列表”区域的视图

列表可通过两个视图进行显示：

  • 单击平铺视图按钮 [image] 。项目文件平铺显示，如上图所示。

  • 单击详细视图按钮 [image] 。如下所示，项目文件以详细视图显示：

查找特定项目

如果项目的数量超过可在列表区域中查看的数量，则垂直滚动条将变为可用状态，以手动滚动浏览项目。

查找特定项目文件的另一种方法是使用筛选器字段。

在筛选器框中输入项目名称或部分项目名称。列表会随着找到的匹配动态更新。将显示所有包含所输入的字符的项目 - 所有其他项目将被过滤掉。

创建新项目

有两种方式可创建新项目（均位于“项目列表”区域的左下角）：

  • 单击左下角的新项目，显示“新项目”工作区。

  • 单击通过导入新建项目，显示“新项目”工作区。屏幕上将出现一个对话框，提示您要导入新项目的 CAD 模型的名称和位置。

打开项目

有两种方式可打开现有管件项目：

  • 双击“项目列表”区域中的某个项目，在其工作区中显示该项目。

  • 单击“项目列表”区域中的项目标题，并单击项目菜单栏最右侧的编辑。项目显示在其工作区中。

更多信息

创建新项目

通过导入创建新项目

编辑 项目

主菜单栏

项目菜单选项卡

项目详细信息区域

项目菜单栏


“项目详细信息”区域

“项目详细信息”区域显示当前所选的项目相关的信息。显示的信息为：

    创建日期 - 创建管件项目的原始日期。

    创建者 - 登录 PC 创建管件项目的人员的登录名。

    修改日期 - 最后一次修改管件项目的日期和时间戳。

    CAD 文件 - 创建或导入管件项目的 CAD 文件的名称。

    弯管机 - 与项目相关的弯管机的名称。

    说明 - 特定于管件项目的说明、注意事项或注释。在项目的工作区中打开项目后，您可在项目/管件属性slide-out面板的一般部分输入文本。有关项目/管件属性slide-out面板的详细信息，请参见“项目/管件属性视图”主题。

TubeShaper 首次启动时，软件会默认选择项目列表区域中的第一个项目。

单击项目列表区域中的任一项目，查看其详细信息。

更新“项目列表”缩略图

“项目详细信息”区域中显示的管件为实时 CAD 视图。旋转 CAD 时，它会自动对齐以适合视图区域。

要更改“项目列表”区域中项目的缩略图：

  1. 在“项目详细信息”区域旋转 CAD，以获得最佳视图。

  2. 单击用作缩略图按钮 [image] 。“项目列表”区域中项目的相关图像将得到更新。

更多信息

主菜单栏

项目菜单选项卡

项目列表区域

项目菜单栏


“项目菜单”栏

项目菜单栏提供以下选项：

    新项目 - 显示新的工作区内的新项目。

    通过导入新建项目 - 单击通过导入新建项目链接会显示导入 CAD 模型的浏览 CAD 文件对话框。选择 CAD 文件后，单击打开。CAD 模型打开并显示在新项目工作区中。

    复制 - 单击后，屏幕上将显示复制项目对话框，以重命名当前所选的项目的副本。单击确定，使用新名称创建项目副本。新项目列在“项目列表”区域中。

    删除 - 显示删除项目对话框，以删除当前所选的项目文件。

    编辑 - 打开项目工作区中所选的项目，以便在测量管件前，可编辑管件数据和测量参数。

    测量 - 打开项目工作区中的所选项目，将 TubeShaper 自动连接至 ROMER 绝对臂，以便可了解测量该项目。

更多信息

主菜单栏

项目菜单选项卡

项目列表区域

项目详细信息区域


在线激活 TubeShaper 许可证

注：要离线激活许可证，请参见客户端许可证管理 (CLM) 帮助中的“离线许可过程”主题。

TubeShaper 在启动时进行检查，确认是否找到有效许可证。若在启动时未找到有效许可证，将出现以下消息：

要在线激活许可证：

  1. 输入安装媒体或 Hexagon Metrology 代表提供给您的 25 位字母区分大小写的授权 ID。

  2. 单击激活按钮，开始激活过程。若单击退出，TubeShaper 应用程序会自动关闭。

    3. 成功激活后，可随时使用 TubeShaper。

  3. 如果出于某些原因激活不成功，请查看“授权 ID”，确保输入了正确的 ID。注意，ID 区分大小写。若仍有问题，请联系 Hexagon Metrology 代表，让其帮助您解决问题。

更多信息：

TubeShaper 简介

TubeShaper 界面

检查更新


使用快捷键

此表提供了可用快捷键的参考。有关每个选项功能的特定信息，请参见相应文档部分。

快捷键 | 描述
报告视图
Ctrl+B | 若报告从“报告中心”屏幕直接打开，则返回“报告中心”主屏幕。 若在打开项目后从“报告”选项卡打开报告，则软件将返回到“项目中心”视图。
Ctrl+E | 打开“导出”对话框
Ctrl+P（或“打印”键） | 打开“打印”对话框
Ctrl+S | 自动保存当前打开的报告
Ctrl+W | 为当前打开的报告项目显示“项目工作区”
项目视图
Ctrl+B | 返回上次主要“项目”或已显示的“报告”视图屏幕
Ctrl+R | 为当前打开的项目显示“报告”视图屏幕
Ctrl+S | 自动保存当前打开的项目
Ctrl+Z | 在“项目视图”屏幕中自动最佳拟合缩放图形


检查更新

您可通过以下几种方法检查 TubeShaper 应用程序的更新：

  • 通过“应用程序设置”打开启动时检查新版本。有关如何在启动时检查 TubeShaper 的最新版本的详细信息，请参见“启动时检查新版本”主题。

  • 通过帮助/关于菜单项 [image] 手动检查更新。

更多信息：

启动时检查新版本

从主菜单检查更新

主菜单栏


启动时检查新版本

启动时检查新版本是可随时打开或关闭的特征。打开后，每次 TubeShaper 应用程序启动时，将检查 Hexagon Metrology 下载服务器，确定是否有新版 TubeShaper 可进行下载和安装。找到新版本后，新版本可用！按钮 [image] 显示在主菜单栏的左侧。

显示“新版本可用！”按钮的 TubeShaper 主菜单栏

要打开启动时检查新版本特征：

  1. 单击应用程序设置按钮 [image] ，显示应用程序设置对话框。

  2. 单击高级选项卡。

    3. “应用程序设置”对话框

  3. 选中启动时检查新版本复选框。

选中后，每次 TubeShaper 启动时，它会自动检查 Hexagon Metrology 下载服务器，以获取可下载和安装的新更新。

要下载和安装新版本：

  1. 单击“主菜单”栏上的新版本可用！按钮。将出现更新对话框。

    2. “Hexagon 软件更新”对话框

  2. 显示新版本的详细信息后，单击下载更新，下载最新版的 TubeShaper。

  3. 下载完成后，单击安装更新，安装下载的更新包。安装自动开始，TubeShaper 关闭，然后在更新完成后重启。

    4. 当前，系统上已运行最新版的 TubeShaper。

更多信息：

检查更新

从主菜单检查更新

主菜单栏


从主菜单检查更新

您可从主菜单手动检查 TubeShaper 应用程序的更新。

  1. 单击帮助/关于按钮 [image] ，显示以下菜单：

    2. “帮助/关于”下拉菜单

  2. 单击检查更新选项，显示更新对话框。如果有更新可用，其详细信息将显示在对话框中。

    3. “Hexagon 软件更新”对话框

  3. 显示新版本的详细信息后，单击下载更新，下载最新版的 TubeShaper。

  4. 下载完成后，单击安装更新，安装下载的更新包。安装自动开始，TubeShaper 关闭，然后在安装完成后重启。

    5. 当前，系统上已运行最新版的 TubeShaper。

更多信息：

检查更新

启动时检查新版本

主菜单栏


应用程序设置

单击主菜单栏上的应用程序设置按钮 [image] ，显示应用程序设置对话框。

应用设置对话框有四个选项卡，这些选项卡可用于更改 TubeShaper 的各种设置：

  • 使用常规选项卡定义：

    • TubeShaper 应用程序中显示的语言

    • 设置 TubeShaper 显示方式所用的主题

    • 测量单位

    • 测量精度

    • 密码保护

    • 启动控制时的 TubeShaper 版本更新

    • 项目、管件和报告的默认设置

    有关常规选项卡的详细信息，请参见“应用程序设置 - 常规选项卡”主题。

  • 使用可见性选项卡定义在项目工作空间中工作时的显示首选项。有关可见性选项卡的详细信息，请参见“应用程序设置 - 可见性选项卡”主题。

  • 使用显示选项卡自定义在项目工作空间中工作时的图形。有关显示选项卡的详细信息，请参见“应用程序设置 - 显示选项卡”主题。

  • 使用路径选项卡设置管件、弯管机和报告项目的保存位置。有关路径选项卡的详细信息，请参见“应用程序设置 - 路径选项卡”主题。

  • 使用特征选项卡定义默认的特征公差。有关特征选项卡的详细信息，请参见“应用程序设置 - 特征选项卡”主题。

  • 使用高级选项卡设置密码访问，启动时检查更新并启用 TubeShaper 记录。有关高级选项卡的详细信息，请参见“应用程序设置 - 高级选项卡”主题。

单击确定以保存所作出的任何更改或单击取消以退出对话框。

更多信息：

应用程序设置 - 常规选项卡

应用程序设置 - 可见性选项卡

应用程序设置 - 显示选项卡

应用程序设置 - 路径选项卡

应用程序设置 - 特征选项卡

应用程序设置 - 高级选项卡


应用程序设置 - 常规选项卡

可用的选项如下：

    语言 - 从语言下拉列表中选择 TubeShaper 应用程序所用的语言。单击完成，将用户界面文本更改为所选的语言。

    单位 - 设置 TubeShaper 测量所用的线性和角度单位。

    显示的小数位数 - 输入小数位数，在项目中显示毫米和英寸单位。

    注：角度单位不受此设置的影响，始终显示五位小数。

    新项目默认值 - 此部分提供以下选项：

    • 单击项目/管件查看和设置所有新项目的默认项目选项。要设置仅影响当前打开的项目的选项，请参见“项目属性视图”主题。

    • 单击报告默认值查看和设置所有新报告的默认报告选项。要设置仅影响当前打开的报告的选项，请参见“报告”一章中的“报告选项”部分。

更多信息：

应用程序设置

项目/管件默认值

报告选项


应用程序设置 - 项目默认值

TubeShaper : Home | TubeShaper 简介 | 应用程序设置 | 应用程序设置 - 常规选项卡 | 项目/管件默认值

应用程序设置 - 项目/管件默认值

从应用程序设置主屏幕的“新项目默认值”部分单击项目/管件，显示项目/管件默认值对话框。

通过此对话框进行的设置和值将应用于所有新项目。

注：要作出仅应用于当前打开的项目的更改，请参见帮助的“项目/管件属性视图”部分中的“报告选项属性”。

可设置以下“项目/管件默认值”应用程序设置和值：

    报告选项 - 此部分定义可设置的默认报告选项。

    • 自动创建报告 - 选中后，每次测量管件时就创建报告。

    • 单位 - 选择新报告的测量数据值所用的线性单位选项。例如，如果管件的测量单位为毫米，但是您需要报告中的单位为英寸，则选择英寸选项。所有新报告的测量单位将从毫米转换为英寸（如有必要）。

    • 角度单位 - 选择新报告的测量数据值所用的角度单位选项。例如，如果管件的测量单位为度，但是您需要报告中的单位为弧度，则选择弧度选项。所有新报告的测量单位将从度转换为弧度（如有必要）。

    有关如何设置输出报告（保存、导出或打印）的详细信息，请参见“报告选项属性”主题。

    公差 - 此部分用于设置显示公差的项目值。有关公差属性的更多信息，请参见“公差属性”主题。

    检查选项 - 此部分用于设置显示的检查选项和相关值。有关设置检查选项的更多信息，请参见“检查选项属性”主题。

    修正选项 - 此部分用于设置显示的修正选项和相关值。有关修正选项的更多信息，请参见“修正选项属性”主题。

单击确定以保存所作出的任何更改并返回应用程序设置对话框。单击取消，退出而不进行保存。

更多信息：

应用程序设置常规选项卡

应用程序设置 - 报告选项


应用程序设置 - 报告默认值

TubeShaper : Home | TubeShaper 简介 | 应用程序设置 | 应用程序设置 - 常规选项卡 | 报告选项

应用程序设置 - 报告选项

从应用程序设置主屏幕的新项目默认值部分单击报告，显示报告选项对话框。

通过报告选项对话框进行的设置和值将应用于所有新报告。

注：要作出仅应用于当前打开的报告的更改，请参见“创建新报告”一章中的“报告选项”主题。

单击每个选项标签右侧的复选框，以选中这些标签。可用的报告部分如下：

  • 公司徽标

  • CAD 视图

  • 切点数据（TP 数据）

  • 端面统计

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • 特征

  • 管件属性

拥有多个项目的报告选项有以下三个设置：

  • 当复选框包含复选标记 [image] 时，组中所有选项将被选中。

  • 当复选框包含纯色框 [image] 时，组中各选项将被选中。

  • 当复选框包含空的 [image] 时，将不选中组中任何项目。

要在报告中对部分重新排序，在报告选项对话框内单击并拖动每个部分，以便以所需的顺序排列这些部分。然后，所有新报告将根据所作的更改进行显示。

单击完成以保存所作出的任何更改并返回应用程序设置对话框。单击取消，退出而不进行保存。

有关设置报告选项的详细信息，请参见“报告”一章中的“报告选项”部分。

更多信息：

应用程序设置 - 常规选项卡

应用程序设置 - 项目/管件默认值


应用程序设置 - 可见性选项卡

TubeShaper : Home | TubeShaper 简介 | 应用程序设置 | 应用程序设置 - 可见性选项卡

应用程序设置 - 路径选项卡

“可见性”选项可用于打开和关闭在项目工作空间中的标签。

    标签可见性 - 选中显示标签复选框后，可为所列的管件组件配置标签：

    • 开 - 始终显示标签

    • 关 - 绝不显示标签

    • 自动 - 显示相应的数据网格面板时自动显示标签。

    交点 - 选中相应复选框可显示交点标签：

      选中测量的或偏差复选框可显示或隐藏测量的或偏差交点标签（如需）。

更多信息：

应用程序设置


应用程序设置 - 显示选项卡

“显示”选项卡可用于自定义在工作空间中工作时显示的图形方式。

    主题 - 对于 TubeShaper，您可在浅色主题或深色主题之间进行切换。您可选中放大复选框，以大视图显示文本和图标，与“车间作业”模式类似。有关 TubeShaper“车间作业”模式的详细信息，请参见“车间作业模式”一章。

    增强图形 - 设置绘制特征的直线宽度。选中该复选框可启用此特征，然后从显示厚度列表中选择选项，以设置所需的厚度值。

    透明度 - 设置管件图形的透明度百分比值 — 百分比值越高，显示的图形就越透明。根据图形视图的设置，调整滑块可增加或降低中心线的透明度。有关管件项目的图形视图区域的详细信息，请参见工作区视图主题。

    您可使用颜色选择器设置工作空间图形和指示器的颜色。颜色选择器选项有：

      CAD 颜色 - 定义工作空间中导入的 CAD 的颜色。

      标称颜色 - 定义工作空间中标称管件和标称特征的颜色。

      测量颜色 - 定义工作空间中测量管件和测量特征的颜色。

      突出显示颜色 - 定义主动选定的管件或特征的颜色。

      测量指示器颜色 - 定义管件突出显示部分更具体的测量区域的颜色。

      不完整颜色 - 定义不完整管件的颜色。

更多信息：

应用程序设置


应用程序设置 - 路径选项卡

“路径”选项卡可定义文件的保存位置。

TubeShaper 文件路径选项如下：

    项目路径 - 定义 TubeShaper 项目文件的保存位置。

    弯管机路径 - 定义 TubeShaper 弯管机文件的保存位置。

    报告路径 - 定义 TubeShaper 报告文件的保存位置。

    手动输入路径或单击浏览按钮 [image] 显示用于浏览特定文件夹位置的浏览文件夹对话框。

更多信息：

应用程序设置


应用程序设置 - 特征选项卡

使用“特征”选项卡可设置 X、Y、Z、直径、长度、宽度、角度和 3D 距离的默认特征公差值。

更多信息：

应用程序设置


应用程序设置 - 高级选项卡

使用“高级”选项卡可执行以下操作：

    启用密码访问复选框 - 选中后，将显示设置密码对话框。

    输入密码并单击确定进行保存。确保密码存储在安全位置，以在需要时可使用。

    注：若忘记密码，请联系 Hexagon Metrology 技术支持提供临时密码。收到临时密码后，单击应用程序设置按钮，然后单击更改密码并输入临时密码。然后，您会被指示输入新密码，并再次输入新密码。

    Hexagon Metrology 技术支持联系信息

    有关在线技术支持，请访问http://hexagonmetrology.us/contact-us 或 www.pcdmis.com。

    还可以拨打电话 1-800-343-7933 联系 Hexagon Metrology 技术支持。

    启动时检查新版本复选框 - 选中后，若连接到 Internet，每次启动 TubeShaper 时，它会连接到 Hexagon Metrology 服务器，以确认是否有新版本可以下载和安装。有关更新的详细信息，请参见“检查更新”一章。

    启用记录复选框 - 选中后，TubeShaper 会记录有关可能发生的问题的信息。然后，日志文件会被发送给 Hexagon Metrology 技术支持，以帮助调试系统。使用“日志文件路径”框输入新位置或使用浏览按钮更改日志文件存储的位置。

更多信息：

应用程序设置


工具

从“主菜单”栏单击工具按钮 [image] 。

“工具”对话框

工具对话框可用于测量各种管件或管子属性，例如，长度、弯曲半径和直径。结合校验标准具使用时，您可使用直段或管件直径选项卡确认测量系统的精度。

选项卡中有以下选项：

    管件直径选项卡 - 用于测量管件或管子的未知直径。若在校验标准具上使用此选项，也可确定测量系统的精度。您也对使用管件直径选项卡对管件进行逆向工程。

    直段选项卡 - 用于测量管件或管子上直段的长度。若在校验标准具上使用此选项，也可确定测量系统的精度。有关直段选项卡的详细信息，请参见“直段选项卡”主题。

    确定回弹有时需要使用直段工具。计算出来的直管长度将为回弹选项卡上的切割长度值。有关回弹选项卡的详细信息，请参见“回弹视图”主题。

    弯曲半径选项卡 - 用于测量管件或管子上未知的弯曲半径。逆向工程管件时，此选项非常有用。

有关每个选项卡的详细信息，请参见本章中的各主题。

更多信息：

管件直径选项卡

直段选项卡

弯曲半径选项卡


“管件直径”选项卡

要测量直段：

  1. 从“主菜单”栏单击工具按钮 [image] 。

  2. 选择管件直径选项卡，屏幕上将出现管件直径。

  3. 单击测量按钮 [image] ，并遵循对话框底部的说明，测量圆柱上的两个位置，以确定其直径。

    4. 注：图形视图以金色显示待测量的区域。红色区域告知您不要太接近直段边缘或弯段外部。

    有关标准三按钮 ROMER 臂功能的详细信息，请参见“ROMER 臂按钮”主题。

    说明显示待测量的圆柱上建议的最小测点数。可根据需要采集更多测点，以提高精度。

    可随时单击停止 [image] ，结束测量过程。

    注：有关测量过程的详细信息，请参见“测量管件”主题。

  4. 查看管件直径框中所显示的数据。如有必要可重新测量。

  5. 单击保存接受测量。数值被添加到创建管件对话框中的管件长度列表中。

    6. 单击确定，退出对话框。确保先保存测量值（如需）。

更多信息：

工具

直段选项卡

弯曲半径选项卡


“直段”选项卡

要测量直段：

  1. 从“主菜单”栏单击工具按钮 [image] 。

  2. 选择直段选项卡，屏幕上将出现直段。

  3. 单击测量按钮 [image] ，按照对话框底部的说明测量所需的直段特征。

    4. 注：图形视图以金色显示待测量的区域。红色区域告知您不要太接近直段边缘或弯段外部。

    有关标准三按钮 ROMER 臂功能的详细信息，请参见“ROMER 臂按钮”主题。

    说明显示正在测量的直段和两个端部建议的最小测点数。可根据需要采集更多测点，以提高精度。

    可随时单击停止 [image] ，结束测量过程。

    注：有关测量过程的详细信息，请参见“测量管件”主题。

  4. 查看直管长度框中所显示的数据。如有必要可重新测量。

  5. 单击保存接受测量值，该值的保存位置如下：

    • 创建管件对话框上的管件长度列表

    • “项目属性”slide-out面板的物理属性部分上的管件切割长度列表

    • “回弹”slide-out面板上的管件切割长度列表。

    单击确定，退出对话框。确保先保存测量值（如需）。

更多信息：

工具

管件直径选项卡

弯曲半径选项卡


“弯曲半径”选项卡

要测量弯曲半径：

  1. 从“主菜单”栏单击工具按钮 [image] 。

  2. 选择弯曲半径选项卡，平面上将出现弯曲半径。

  3. 单击测量按钮 [image] ，并遵循对话框底部的说明，进行测量。

    4. 注：图形视图以金色显示待测量的区域。红色区域告知您不要太接近直段边缘或弯段外部。

    有关标准三按钮 ROMER 臂功能的详细信息，请参见“ROMER 臂按钮”主题。

    说明显示待测量的直段和弯段建议的最小测点数。可根据需要采集更多测点，以提高精度。

    可随时单击停止 [image] ，结束测量过程。

    注：有关测量过程的详细信息，请参见“测量管件”主题。

  4. 完成测量后，查看预计的弯曲半径框中显示的数据。如有必要可重新测量。

  5. 单击保存接受测量。数值被添加到创建管件对话框中的弯曲半径列表中。

    6. 单击确定，退出对话框。确保先保存测量值（如需）。

更多信息：

工具

管件直径选项卡

直段选项卡


创建新项目

有两种方式可创建新的管件项目：

  • 不使用 CAD 模型创建新的管件项目。有关详细信息，请参见“通过逆向工程创建新的管件”主题。

  • 使用导入的 CAD 模型创建新的管件项目。有关详细信息，请参见“通过导入创建新项目”主题。

从主屏幕单击新项目，显示空白项目工作空间。

无导入的 CAD 模型的新项目工作空间示例

项目 工作空间在左上角显示默认的项目标题，在其后带星号 (*)。星号告知您项目是新的或对项目作出的更改未保存。

有关项目工作空间不同部分的详细信息，请参见“新项目界面”主题。

单击此屏幕右下角的保存/导出菜单按钮 [image] ，可随时保存或导出项目。

有关保存和导出项目的详细信息，请参见“保存和导出项目”一章中的相应主题。

若在此时单击返回按钮 [image] ，屏幕上将出现另存为对话框。

输入唯一名称并单击是进行保存。单击否，退出而不保存，或单击取消，退出对话框并返回项目。

更多信息

新项目界面

创建新的回弹管件项目

通过手动输入数据来创建新管件

通过逆向工程创建新的管件

通过导入创建新的管件项目

配置弯管机


新项目界面

TubeShaper : Home | 创建新项目 | 新项目界面

新项目“工作区”

创建新项目后，将显示空的项目工作区。

空的新项目“工作区”

项目工作区屏幕的组件如下：

    主菜单和标题栏区域 - 有关此区域的详细信息，请参见“工作区导航区域”主题。

    图形操作工具栏 - 有关此工具栏的详细信息，请参见“图形操作工具栏”主题。

    工作区区域 - 有关此区域的详细信息，请参见“工作区视图”主题。单击相应选项卡，可在项目工作区或项目报告视图中查看当前项目。

    Slide-out面板和工具栏 - 有关slide-out面板和工具栏的详细信息，请参见本章中的“滑出式面板工具栏”一节。

    项目状态区域 - 有关此区域的详细信息，请参见“项目状态区域”主题。

    操作栏 - 有关“操作栏”的详细信息，请参见“项目操作栏”主题。

更多信息：

“工作区”导航区域

“图形操作”工具栏

工作区视图

滑出式面板工具栏

项目状态区域

项目操作栏


“工作区”导航区域

注：如果项目标题的文本颜色为橙色，则管件特征的定义不完整，且无法保存项目。更新管件特征的数据集，更正此问题，然后保存项目。

工作区导航区域显示新项目的名称以及以下功能：

    返回按钮 - 单击后，返回“项目中心”视图。

    若对项目作出更改并在保存前单击了返回按钮：

    • 如果项目为新项目且之前未保存，则将显示另存为对话框。

      • 输入唯一名称并单击是进行保存。单击否，退出而不保存，或单击取消，退出对话框并返回项目。

    • 如果项目之前已保存并提示您是否要保存所作出的更改，则将显示警告对话框。

      • 单击是，保存更改并返回“项目中心”视图屏幕。单击否，退出对话框和项目且不保存更改。单击取消，退出对话框并返回项目。

    工作区选项卡 - 单击后，显示工作区屏幕。有关详细信息，请参见“工作区视图”主题。

    报告选项卡 - 单击后，显示当前项目的报告屏幕。有关详细信息，请参见“报告”一章。

更多信息：

“图形操作”工具栏

工作区视图

滑出式面板工具栏

项目状态区域

操作栏


“图形操作”工具栏

图形操作工具栏包含四个按钮，这些按钮可用于控制和操作工作区视图中的数据。

“图形操作”工具栏

该工具栏包含以下四个按钮：

    缩放 - 单击后，可放大/缩小图形。使用相应的鼠标按钮平移图形，将其置中在工作区中（如需）。

    平移 - 将平移功能分配至鼠标右键。

    3D 旋转 - 将置中功能周围的 3D 旋转分配至鼠标右键。

    2D 旋转 - 将置中功能周围的 2D 旋转分配至鼠标右键。

    缩放到适当大小 - 置中和缩放图形，以在工作区区域中最大化适合程度。

    图形视图 - 显示带图形视图选项的菜单，这些选项可用于在“图形视图工作区”中显示零件：

      增强图形切换图形的增强值。有关“应用程序设置”中的“增强图形”选项的详细信息，请参见“应用程序设置 - 显示选项卡”主题。

      仅中心线切换图形视图，仅显示中心线以及与中心线相关的所有项目。

      X+ 视图显示 X+ 视图。

      X- 视图显示 X- 视图。

      Y+ 视图显示 Y+ 视图。

      Y- 视图显示 Y- 视图。

      Z+ 视图显示 Z+ 视图。

      Z- 视图显示 Z- 视图。

      等距视图显示等距视图。

      网格切换“图形视图工作区”中的 3D 网格。

      线框/阴影在实线与线框视图之间切换图形。

      线框边界通过添加粗体轮廓至零件改善曲面边界。

标准鼠标功能

注：以下内容说明 TubeShaper 应用程序的标准鼠标功能。这些功能的说明可能会因鼠标按钮定义方式的不同而异。

TubeShaper 标准的图形鼠标操作如下：

    鼠标左键 - 单击按住，然后移动鼠标光标，在工作区的图形区域周围绘制选择框。释放按钮后，所选区域内的所有图形组件将突出显示，以表明它们被选中。

    鼠标右键 - 单击按住，然后移动鼠标光标，在工作区中平移图形。图形将以与鼠标光标相同的方向进行移动。

    中间鼠标滚轮 - 图形根据鼠标滚轮旋转的方向放大和缩小。

    中间鼠标滚轮按钮 - 单击按住，然后移动鼠标光标，在工作区中旋转图形。

更多信息：

标题和导航区域

工作区视图

滑出式面板工具栏

项目状态区域

操作栏


“工作区”视图

TubeShaper“工作区”视图

工作区视图是以 3D 显示和操作管件图形的位置。从工作区视图，您可操作导入的 CAD 模型、测量的几何特征、根据插入值生成的管件等。

打开后，工作区视图将占满整个 TubeShaper 屏幕。

测量的中心线对“标称”和“测量”视图始终显示，使用应用程序设置中的透明度滑块可使其更加透明。

显示中心线且透明度设为 50% 的管件的标称视图

显示中心线且透明度设为 100% 的管件的标称视图

更多信息：

标题和导航区域

“图形操作”工具栏

滑出式面板工具栏

项目状态区域

操作栏


滑出式面板工具栏

TubeShaper : Home | 创建新项目 | 新项目界面 | 滑出式面板工具栏

Slide-out面板工具栏

Slide-out面板工具栏

Slide-out面板工具栏包括六个不同的slide-out面板：

    数据视图按钮用于查看管件数据：

    • XYZ 坐标值，用于查看管件交点的数据

    • LRA 值，用于查看管件直段的数据

    • ALRA 值，用于查看管件直段的绝对 LRA 值的数据

    有关此slide-out面板的详细信息，请参见“管件数据视图”主题。

    切点按钮用于查看测量管件后的切点误差。有关此slide-out面板的详细信息，请参见“切点数据视图”主题。

    CLRA 按钮，用于查看修正的管件弯曲参数。有关此slide-out面板的详细信息，请参见“修正的 LRA 数据网格视图”主题。

    程序视图，用于测量、构造和编辑几何特征，例如，平面、圆等。有关此slide-out面板的详细信息，请参见“程序视图”主题。

    项目/管件属性，用于查看和编辑此特定项目的任何管件属性。许多属性页可在应用程序设置区域中指定。有关此slide-out面板的详细信息，请参见“项目属性视图”主题。

    回弹按钮用于查看、选择和计算项目回弹和伸长值。有关此slide-out面板的详细信息，请参见“回弹视图”主题。

    报告选项按钮用于设置管件项目报告的选项。有关此slide-out面板的详细信息，请参见“报告选项视图”帮助主题。

    slide-out面板是创建新项目的重要部分。若不显示面板，单击上述其中一个按钮。单击当前活动的按钮（显示为青色），隐藏面板。不活动的按钮显示为黑色。

更多信息

管件数据视图

切点数据视图

修正的 LRA 数据视图

程序视图

项目/管件属性视图

回弹视图

报告选项视图

通过手动输入数据来创建新管件


管件数据视图

显示 XYZ 数据网格的“数据视图”slide-out面板

要查看其他数据详细信息：

  1. 单击数据视图按钮 [image] ，显示数据视图slide-out面板。

  2. 单击slide-out面板右上角的 XYZ/LRA/ALRA 按钮 [image] ，显示 XYZ/LRA/ALRA 选择弹出菜单：

  3. 从可用选项（XYZ、LRA 和 ALRA）中选择要查看的数据集。面板视图会相应更新。

  4. 根据需要单击添加直段 [image] 或删除直段 [image] 按钮。添加新行后，它会复制所选行。单击每个单元格内部，更新其值。

    5. 添加新行时：

    • TubeShaper 在所选行之前创建新行。

    • 若不选择行，TubeShaper 在最后一行之前添加新行。

    删除新行时：

    • 若不选择行，TubeShaper 删除最后一行。

    • 若选择最后一行，其上的行将变为最后一行。对于此行，TubeShaper 将弯曲角度和半径值重置为 0（零）。

    注：工作空间中的图形根据应用程序设置显示项目详细信息（例如，交点和切点）。

    逆向工程按钮 [image] 可用于创建“主要”管件。有关如何逆向工程管件的详细信息，请参见“通过逆向工程创建新的管件”主题。

    逆向管件按钮 [image] 可用于颠倒管件的组件。单击后，立即互换 A 端和 B 端。所有其他管件组件（IP、TP 等）将相应重新编号。

    镜像管件按钮 [image] 可用于沿 Y 平面镜像管件。单击后，立即镜像管件。

    理论管件属性部分显示以下属性：

    • 两端间距离

    • 两端间角度

    • 管件长度

    在网格中更新数据后，标称管件属性部分中的信息会相应更新。

更多信息：

滑出式面板工具栏

切点数据视图

修正的 LRA 数据视图

程序视图

项目/管件属性视图

回弹视图

报告选项视图


切点数据视图

单击切点按钮 [image] ，显示切点slide-out面板。使用“切点”slide-out面板查看测量管件后项目的切点 (TP) 误差。

“切点”视图slide-out面板

更多信息：

滑出式面板工具栏

管件数据视图

修正的 LRA 数据视图

程序视图

项目/管件属性视图

回弹视图

报告选项视图

通过手动输入数据来创建新管件


修正的 LRA 数据视图

单击 CLRA 按钮 [image] ，显示 CLRA slide-out面板。

修正的 LRA (CLRA) 数据slide-out面板

使用 CLRA 数据slide-out面板查看测量管件后项目的修正的长度 (L)、旋转 (R) 和角度 (A) 详细信息。

管件长度信息网格显示特定于当前管件的长度数据。使用网格右侧的垂直滚动条可查看隐藏的属性。

本部分列出以下属性：

  • 测量管件长度 - 测量管件中心线的长度，无法编辑。

  • 展开管件长度 - 根据 CLRA 数据计算的管件的长度，无法编辑。

  • 管件切割长度 - 弯曲前直管的长度。您可输入新值或从列表中选择一个值。

  • 管件长度差值 - 展开管件长度与管件切割长度值之间的差值，无法编辑。

  • A 端差值标记 - 管件长度差值减去 B 端差值标记值，可进行编辑。B 端差值标记值将相应地自动更新。

  • B 端差值标记 - 管件长度差值减去 A 端差值标记值，可进行编辑。此值不得大于管件长度差值。您也可使用 B 端差值百分比字段或滑块添加管件长度差值的百分比。

  • B 端差值百分比 - 待应用于 B 端差值标记的管件长度差值的百分比，可进行编辑。当悬停在右侧的方框之上时，滑块变为可用状态。您也可使用 B 端差值标记字段将一些或所有管件长度差值添加到 B 端差值中。

若对任何可编辑的属性作出更改，单击单元格外部，自动应用属性的新值。若对 B 端差值百分比作出更改，单击应用按钮 [image] ，存储其新值。A 端差值标记字段中的值被应用到第一个直段上，B 端差值标记字段中的值被应用到最后一个直段上。

有关各管件长度属性的图形视图的详细信息，请参见“物理属性”主题。

测量管件后或若对管件长度属性作出更改以重新计算 CLRA 数据，则单击更新 [image] 。然后，单击发送管件定义按钮 [image] ，可将数据传回弯管机，以生成“完美的”管件。有关“项目操作”栏按钮的详细信息，请参见“项目操作栏”主题。

单击撤消 [image] ，将数据重置回上次更新的数据。

单击重置 [image] ，将 CLRA 数据更改会主 CLRA 值。

重要：若未应用回弹和伸长率值，您仅可重置回主 CLRA 数据。若应用上述值，LRA 数据将与实际主值略有不同。

注：管件切割长度值始终大于理论管件长度。正因为如此，第一个和/或最后一个直段（A/B 端长度差值标记）中通常有额外的长度。在不补偿这一额外长度的情况下测量管件时，端到端长度（A 端与 B 端之间的距离）将超出公差。“A/B 端差值标记”值用在端到端管件长度计算中，以反映真实的管件长度。这可防止下一 CLRA 数据集输入错误的管件修正。

更多信息：

滑出式面板工具栏

管件数据视图

切点数据视图

程序视图

项目/管件属性视图

回弹视图

报告选项视图

通过手动输入数据来创建新管件


程序视图

单击程序视图按钮 [image] ，显示程序视图slide-out面板。

“程序视图”slide-out面板

程序视图slide-out面板显示项目测量例程的树状图。将列出已创建和构造的特征、尺寸和坐标系详细信息。

可用的选项如下：

    特征 - 显示特征栏。有关创建测量特征的详细信息，请参见“测量特征”主题。

    坐标系 - 显示坐标系栏，在测量例程中创建各种坐标系。有关创建坐标系的详细信息，请参见“创建坐标系”主题。

    构造 - 显示构造栏，构造特征。有关构造的特征的详细信息，请参见“构造特征”主题。

    尺寸 - 显示尺寸栏，创建特征间的线性和角度尺寸。有关创建尺寸的详细信息，请参见“尺寸”主题。

    工具 - 显示工具栏，将测头提示和注释添加至测量程序。有关添加测头提示的详细信息，请参见“将测头提示添加到测量程序中”主题。有关添加注释的详细信息，请参见“将注释添加到测量程序中”主题。

更多信息：

滑出式面板工具栏

管件数据视图

切点数据视图

修正的 LRA 数据视图

项目/管件属性视图

回弹视图

报告选项视图

通过手动输入数据来创建新管件


项目/管件属性视图

“项目/管件属性”slide-out面板

单击项目/管件属性按钮 [image] ，显示“项目/管件属性”slide-out面板。若打开无管件特征的项目，则仅显示“报告选项”部分。

使用“项目/管件属性”slide-out面板可查看和编辑当前项目的属性。更改属性仅影响当前打开的项目。

注：要更改所有新项目的属性，打开应用程序设置对话框。有关“应用程序设置”对话框的详细信息，请参见“应用程序设置”主题。

“项目/管件属性”slide-out面板的选项包括：

  • 报告选项属性 - 此部分定义与报告相关的默认选项。有关报告选项的详细信息，请参见“报告选项属性”主题。

  • 一般属性 - 用于输入一般项目信息（例如，零件编号）。有关详细信息，请参见“一般属性”主题。

  • 物理属性 - 输入管件的物理属性详细信息，例如：

    • 管件直径

    • A 端和 B 端扩展/缩减直径和长度值

    • A 端和 B 端偏置长度

    有关各管件长度属性的图形视图的详细信息，请参见“物理属性”主题。

  • 公差属性 - 输入切点和交点的公差值以及包容公差。有关详细信息，请参见“公差属性”主题。

  • 检查选项属性 - 可用的选项有：

    • 选择自动单一模式或手动模式检查

    • 设置最大圆柱拟合阈值

    • 设置最大相交测量误差值

    • 设置是否跳过 A 端和 B 端检查

    • 打开和关闭 A 端和 B 端工具偏置

    有关详细信息，请参见“检查选项属性”主题。

  • 修正选项属性 - 可用的选项有：

    • 打开或关闭部分长度修正、部分旋转修正和部分角度修正

    • 设置修正冲突长度和修正冲突角度值

    • 设置固定回弹值

    • 设置按比例回弹百分比值

    • 设置管件延伸率百分比值

    有关详细信息，请参见“修正选项属性”主题。

更多信息：

滑出式面板工具栏

报告选项属性

一般属性

物理特性

公差属性

检查选项属性

修正选项属性

管件数据视图

切点数据视图

修正的 LRA 数据视图

程序视图

回弹视图

报告选项视图


报告选项属性

通过此对话框进行的设置和值将仅应用于当前打开的项目。

注：要作出应用于所有新项目的更改，请参见帮助的“应用程序设置”部分中的“项目/管件默认值”主题。

可设置以下“项目/管件默认值”应用程序设置和值：

  • 自动创建报告 - 选中后，每次测量管件时就创建报告。

  • 单位 - 选择新报告的测量数据值所用的线性单位选项。例如，如果管件的测量单位为毫米，但是您需要报告中的单位为英寸，则选择英寸选项。所有新报告的测量单位会从毫米转换为英寸（如有必要）。

  • 角度单位 - 选择新报告的测量数据值所用的角度单位选项。例如，如果管件的测量单位为度，但是您需要报告中的单位为弧度，则选择弧度选项。有新报告的测量单位会从度转换为弧度（如有必要）。

更多信息：

项目/管件属性视图

一般属性

物理特性

公差属性

检查选项属性

修正选项属性


一般属性

此面板的一般属性部分提供与当前项目相关的一般信息。此部分中的选项有：

    零件编号 - 除非管件的 CAD 模型已创建或导入至项目，否则软件会默认将项目文件名插入零件编号框。如果 CAD 模型是项目的一部分，则分配至项目的“零件编号”与 CAD 模型的名称相同。

    从某些弯管机回调管件时，零件编号尤为重要。有关从弯管机回调管件的详细信息，请参见“从弯管机回调标称数据”部分。

    说明 - 您可输入特定于管件项目的说明、注意事项或注释。

更多信息：

项目/管件属性视图

报告选项属性

物理特性

公差属性

检查选项属性

修正选项属性


物理特性

项目/管件属性slide-out面板的“物理属性”部分提供有关正在处理的管件的物理特性的信息。除测量和理论管件长度属性之前，所有值均可进行编辑。

此部分面板上的属性为：

    管件直径

    A 端扩展/缩减直径

    A 端扩展/缩减长度

    B 端扩展/缩减直径

    B 端扩展/缩减长度

    单击以查看带扩展或缩减端的管件的示例：

    A - 管件扩展端的直径
    B - 管件缩减端的直径
    C - A 端
    D - 扩展和缩减长度（必须至少在此部分管件上进行第一次测量）
    E - 管件直径

    详述带扩展和缩减端的管件的示例

    A 端偏置长度

    B 端偏置长度

    解释何时使用正偏置长度值的示例

    • 实体管件端隐藏在端部支架内，或者...

    • 如果管塞无法插入管件端部（例如，负偏置值）

    由于无法测量实际管件端部位置，因此可使用接触测头测量平面上的支架。“正偏置长度”等于从测量平面到管件实际端点的距离。然后，根据测量平面的位置，该值会加上测量的管件长度。

    单击以查看具有正偏置长度的管件的示例：

    A - 管件的实体端
    B - 部分管件隐藏在支架内，因此无法测量实际端部位置。
    C - 对于正偏置长度，管件端点在与实际管件端部相同的点处进行计算。
    D - +ve 端部偏置长度
    E - 对于正偏置长度，使用接触测头可在支架平面上测量管件端部。

    详述具有正偏置长度的管件的示例

    如果管件端部太大，无法使用管件测头测量，则使用负偏置长度值。例如，如果法兰位于管件端部，但必须测量管件端点。管塞位于直径较小的管件的端部，可通过管件测头进行测量。然后，偏置长度等于管塞的长度。测量管件端部后，根据管塞的端部进行测量。从管件长度中减去偏置长度值，以计算管件端部的实际位置。

    单击以查看具有负偏置长度的管件的示例：

    A - 管塞位于管件端部内
    B - 管件的实体端（直径太大，无法使用管件测头进行测量）
    C - -ve 端部偏置长度
    D - 对于负偏置长度，管件端点在与实际管件的端部相同的点处进行计算
    E - 管件端部应在此处进行测量

    详述具有正或负偏置长度的管件的示例

更多信息：

项目/管件属性视图

报告选项属性

一般属性

公差属性

检查选项属性

修正选项属性


公差属性

项目属性slide-out面板的“公差”部分提供特定于项目公差值的属性设置。

此面板上的属性为：

    切点/包容公差 - 定义新项目或当前项目的切点公差。

    交点 - 定义新项目或当前项目的交点公差。

    端到端偏置公差 - 定义端到端偏置公差。

    端到端角度误差公差 - 定义端到端角度误差公差。

    A 端长度包容公差 - A 端长度误差为标称管件上 A 端点与其在测量管件上的投影之间的距离。A 端长度包容公差为应用在此误差上的公差值。

    B 端长度包容公差 - B 端长度误差为标称管件上 B 端点与其在测量管件上的投影之间的距离。B 端长度包容公差为应用在此误差上的公差值。

    A 端偏置包容公差 - 定义 A 端包容公差的偏置误差公差值。

    B 端偏置包容公差 - 定义 B 端包容公差的偏置误差公差值。

    A 端角度包容公差 - A 端角度误差为标称管件的第一个直段与测量管件的第一个直段之间的角度。A 端角度包容公差为该角度误差的公差值。

    B 端角度包容公差 - B 端角度误差为标称管件的第一个直段与测量管件的第一个直段之间的角度。B 端角度包容公差为该角度误差的公差值。

更多信息：

项目/管件属性视图

报告选项属性

一般属性

物理特性

检查选项属性

修正选项属性


检查选项属性

项目属性slide-out面板的检查选项部分提供特定于项目检查选项的属性设置。

此面板上的属性为：

    测量模式 - 单击下拉箭头，为项目选择测量模式：

      自动单一模式 - 选择此选项可在“自动单一模式”下运行。在“自动单一模式”下测量管件时，仅在管件的一侧进行测量（取点）。每次扫描可记录两个点。对于每个直段，在直段每端附近进行一次扫描（两个点），从 A 端开始并朝向 B 端进行扫描。每次成功扫描后，臂会发出声响，提示您测量直段的另一端。成功扫描每个直段两次后，臂会发出成功的声响，提示您测量下一个特征、下一端或下一个直段。如果直段或端部测量不成功，将发出失败声响，提示您再次开始进行直段或端部测量。

      此模式不同于 TubeShaper 中的“手动模式”，该模式可在每次成功测量后让您进行下一个测量。这样可让您更加轻松、快速地测量管件。

      “自动单一模式”可结合单精度和双精度测头类型使用。

      注：记住，当在“自动单一模式”下时，不测量管件的直径。管件的中心线被确定为管件半径与每个光束的距离。不管出于什么原因，这会让扭曲或不圆的管件的测量值的精度比在“手动模式”下使用双精度测头要低。

      手动模式 - 选择此选项可在“手动模式”下运行，该模式是 TubeShaper 默认的测量模式。在此模式下，您可每个直段或管件端取尽可能多的点。通过每次扫描时将测头尽可能远地向下推进，可在管件两侧取数据。

    最大圆柱拟合阈值 - 用于设置测量组成圆柱和管件端面时所允许应用的最大圆柱拟合阈值。如果测量值超过此值，将显示警告。默认值为 0.750 毫米。

    最大相交测量误差 - 用于设置发出警告前测量的直段中心线与之前直段中心线之间的最大误差距离。该值根据 3D 空间中两条直线间的最短距离进行计算。默认值为 2.000 毫米。

    跳过 A 端 - 选中后，跳过 A 端面的测量检查。如果管件安装在一端（例如，当排气管安装在机体上时），则此功能特别有用。

    跳过 B 端 - 选中后，跳过 B 端面的测量检查。

    A 端工具偏置 - 当端部工具连接在管的 A 端时，将创建工具偏置。选中此选项后，将启用对管的 A 端上的工具偏置的检查。

    B 端工具偏置 - 与 A 端工具偏置相同，但其适用于管的 B 端。

    单击以查看使用端部工具的弯曲过程的详细信息：

    A - 已计算的 A 端位置
    B - A 端工具

    使用端部工具的弯曲过程的示例

更多信息：

项目/管件属性视图

报告选项属性

一般属性

物理特性

公差属性

修正选项属性


修正选项属性

项目/管件属性slide-out面板的修正选项部分提供将特定修正应用到测量数据的设置。

此面板上的属性为：

    部分长度修正 - 选中后，如果以下描述正确，则直段长度将被修正：

    • 其标称值大于或等于修正冲突长度。

    • 得出的修正值大于或等于修正冲突长度。

    部分旋转修正 - 选中后，如果以下描述正确，则旋转值将被修正：

    • 形成旋转的三个连续直段的直线长度的标称值大于或等于修正冲突长度。

    • 旋转两侧两个弯曲角度的标称值大于或等于修正冲突角度。将修正冲突角度设为 10 至 20 度之间的一个值。

    部分角度修正 - 选中后，如果弯曲两侧两个直段的直线长度的标称值大于或等于修正冲突长度，则弯曲角度值将被修正。

    注：部分角度修正不受修正冲突角度值的影响。

    修正冲突长度 - 选中部分长度修正复选框时所用的长度限制。

    修正冲突角度 - 选中部分角度修正复选框时所用的角度限制。

    固定回弹 - 每弯曲度的回弹量。该值取决于管件的材料，范围为 0 到 360（含）。

    比例回弹百分比 - 以百分比为单位的回弹值，与弯曲角度成正比。值的范围为 0 - 100。

    管件伸长率 - 每弯曲度的管件伸长率。该值取决于管件的材料，范围为 0 - 100（含）。

更多信息：

项目/管件属性视图

报告选项属性

一般属性

物理特性

公差属性

检查选项属性


回弹视图

单击回弹按钮 [image] ，显示回弹slide-out面板。

“回弹”slide-out面板

回弹slide-out面板用于计算新的“固定回弹”、“按比例回弹百分比”和“管件伸长率”值。管件项目必须包含有效的测量数据，以计算这些新值。

计算新的回弹值

要计算回弹管件项目新的回弹值：

  1. 从“项目”中心视图屏幕的项目列表区域打开其中一个标准回弹管件项目。测量前，必须准备好管件项目，以反映实体回弹管件的尺寸。使用工具菜单中的功能，测量管件长度、弯曲半径和直径（如有必要）。

    2. 注：除了专门用于计算一系列回弹值之外，回弹管项目与其他管件项目基本相同。而且，该项目被限制为一定的弯曲次数（通常为两次 — 60 度和 120 度）且不可旋转。

    TubeShaper 附带两个标准回弹管件项目：二次弯曲（20-120 度）和四次弯曲（10-20-60-120 度）。

  2. 从管件数据视图slide-out面板的 LRA 数据视图更改管件直径、弯曲半径或直段长度，编辑回弹管件的值集。或者，您可从”回弹“slide-out面板编辑“管件切割长度”、“弯曲半径”或“管件直径”值：

    1. 管件切割长度字段应显示已测量的值。可在管件切割长度字段中编辑值，方法是手动输入新值或使用下拉列表选择已存储的值（如果之前在工具菜单项中已测量该值）。

    2. 完成后，单击字段右侧的应用按钮。新的“管件切割长度”将自动应用到项目中。

    3. 在弯曲半径字段中输入当前的弯曲半径值，手动输入新值或使用下拉列表选择已存储的值（如果先前在工具部分中测量了值）。

    4. 完成后，单击字段右侧的应用按钮。将出现以下警告消息：

    5. 单击确定以应用或单击取消以退出对话框。

    6. 在管件直径字段中输入当前的管件直径值，手动输入新值或使用下拉列表选择已存储的值（如果先前在工具部分中测量了值）。

    7. 完成后，单击字段右侧的应用按钮。将出现以下警告消息：

  3. 回弹值现已准备好进行测量。单击项目操作栏上的执行按钮 [image] 。（有关使用 ROMER 臂测量管件的详细信息，请参见测量管件主题。）

  4. 完成测量后，单击计算回弹值按钮 [image] 。固定回弹、按比例回弹百分比和管件伸长率值将全部相应更新。

  5. 单击保存回弹按钮 [image] ，存储用在其他项目的新的回弹值集。回弹数据使用当前打开的项目的名称进行保存。单击下拉字段，编辑当前名称或输入新名称（如有必要）。

计算并保存新的回弹值后，即可使用任何项目的值。

将回弹值应用到现有管件项目

重要：若未应用回弹和伸长率值，您仅可重置回主 CLRA 数据。若应用上述值，LRA 数据将与实际主值略有不同。

要将回弹值应用到现有项目：

  1. 从“项目”中心视图屏幕的项目列表区域，打开要将新的回弹值应用到其中的管件项目。

  2. 测量管件。（有关使用 ROMER 臂测量管件的详细信息，请参见测量管件主题。）

  3. 单击回弹视图按钮 [image] ，显示回弹slide-out面板。

  4. 从回弹值集名称列表中选择相应的文件。回弹值集将自动应用到项目中。

  5. 单击屏幕右下角的保存/导出 [image] ，保存对项目所作的任何更新。

注：只要更改回弹值集名称文件或编辑任何回弹值，都将自动重新计算 CLRA 值。

更多信息：

滑出式面板工具栏

管件数据视图

切点数据视图

修正的 LRA 数据视图

程序视图

项目/管件属性视图

报告选项视图

创建新的回弹管件项目


报告选项视图

单击报告选项按钮 [image] ，显示报告选项视图slide-out面板。

作出的更改仅影响为当前打开的项目所创建的新报告。

有关设置报告选项的详细信息，请参见“报告”一章中的“报告选项”部分。

也可从应用程序设置对话框中访问报告的设置选项。有关设置报告和项目设置的详细信息，请参见“应用程序设置”一章。

注：通过“应用程序设置”作出的任何更改仅影响新项目。

滑出式面板工具栏

管件数据视图

切点视图

修正的 LRA 数据视图

程序视图

项目属性视图

回弹视图

创建新的回弹管件项目


项目状态区域

项目状态区域位于slide-out面板与屏幕右下角“操作栏”之间。

状态区域的目的是告知您以下信息：

  • 正在运行的模式（在线或离线）

  • 项目设置的单位（毫米或英寸）

离线运行时，状态区域显示离线消息和单位：

在线时，状态区域显示臂的 XYZ 位置和定位：

更多信息：

标题和导航区域

“图形操作”工具栏

图形工作区

Slide-out面板工具栏

操作栏


项目“操作”栏

操作栏显示执行项目概念的按钮，通过这些功能可启动与“图形”工作区的交互。

以下按钮可用：

    测量/停止程序按钮 - 单击后，开始测量管件。如果测量管件时也需要对几何特征（孔、平面等）进行测量，则单击测量/停止程序按钮开始测量管件和特征。单击后，按钮会变为停止执行按钮 [image] 。单击停止执行按钮后，管件测量停止，此按钮会恢复至执行按钮。如果通过管件测量部分按下停止执行按钮，则将恢复所有先前进行的管件测量。

    重新计算按钮 - 成功测量管件后，此按钮才会被启用。单击后，将重新计算管件的 CLRA 数据。

    发送至弯管机按钮 - 将本地管件定义数据发送至所选的弯管机。定义、配置和选择弯管机后，此按钮才会被启用。

    可用的弯管机列表 - 单击以显示在系统中定义的弯管机的弹出列表。从当前项目列表中选择机器。从当前项目列表中选择机器。选择弯管机后，TubeShaper 会测试弯管机连接。如果连接正确，弯管机名称会显示为绿色。如果尝试连接时出现问题，弯管机名称将显示为红色。

    从弯管机回调按钮 - 从所选的弯管机检索管件定义数据。定义、配置和选择弯管机后，此按钮才会被启用。

    保存/导出菜单按钮 - 单击后，屏幕上将显示保存/导出菜单。

    有关保存和导出项目的详细信息，请参见“保存和导出项目”一章中的相应主题。

    默认情况下，所有项目文件存储在本地 "C:\Users\Public\Documents\WAI\TubeShaper" 文件夹中。

    有关 TubeShaper 文件保存位置及位置更改方式的详细信息，请参见“应用程序设置”主题。

    查看选择器按钮 - 单击后，查看选择器按钮显示“查看选择器”弹出菜单。

    此菜单用于选择在“图形工作区”中显示的内容。

    选项有：

    • CAD 视图 - 仅当将 CAD 模型导入项目时才可用。CAD 图形视图显示为紫色。

    • 标称视图 - 手动输入、从弯管机检索或从导入的 CAD 模型提取标称值时可用。标称图形视图显示为青色。

    • 测量视图 - 测量管件后可用。测量图形视图显示为木炭色。

      • 注：无导入的 CAD 模型的新项目仅显示初始标称视图。创建管件标称值并通过弯管机运行后，测量视图变为可用状态。

更多信息：

标题和导航区域

“图形操作”工具栏

图形工作区

滑出式面板工具栏

项目状态区域


通过手动输入数据来创建新管件

要创建新管件：

  1. 从 TubeShaper 主屏幕单击新项目，显示新项目工作空间。

  2. 空白“数据网格”slide-out面板显示在工作空间右侧。为管件选择正确数据类型的数据视图。例如：

    • 若输入 LRA 值，单击 XYZ/LRA (YBC)/ALRA 按钮 [image] 并选择 LRA 选项

    • 若输入交点 XYZ 坐标，单击 XYZ/LRA (YBC)/ALRA 按钮 [image] 并选择 XYZ 选项

  3. 单击添加直段按钮 [image] ，显示创建管件对话框。

    4. 插入管件上的直段数量、弯曲半径和管件直径。如果管件直径或弯曲半径未知，单击工具按钮 [image] ，测量它们。有关工具选项的详细信息，请参见“工具”一章中的相应章节。

    如果管件一端或两端有管帽或管塞，则单击高级选项按钮 [image] ，显示以下选项。

    根据需要进行以下更新：

    1. 在扩展/缩减长度字段中输入值。有关扩展和缩减长度的详细信息，请参见“物理属性”主题。

    2. 在扩展/缩减直径字段中输入值。有关扩展和缩减直径的详细信息，请参见“物理属性”主题。

    3. 为 A 端和 B 端输入偏置长度值。有关 A 端和 B 端偏置长度的详细信息，请参见“物理属性”主题。

    4. 若要跳过任一端的测量，选中相应的跳过断面测量复选框。有关跳过断面测量的详细信息，请参见“跳过断面测量”主题。

    注：若在任一端添加插件，则偏置长度值必须为负值。例如，若在 A 端添加 30mm 的插件，则 A 端偏置长度值必须为 -30。

  4. 完成后，选择所显示的 LRA 或 XYZ 数据视图选项。

  5. 完成后，单击确定。数据网格现已准备就绪，可供您输入数据值。项目标题改为橙色，数据网格被橙色框包围，一条消息告知您数据集不完整。

    6. 如果slide-out面板被隐藏，“管件不完整！”消息将显示在工作空间的状态区域中。

  6. 单击每个单元格，为每个管段键入数值。使用键盘上的 Tab 键，移动通过每一行。工作空间中的图形将随着您添加数据自动更新。当所有单元格包含有效值时，标题会改回标准青色，橙色框和消息将消失。

    7. 注：LRA (YBC) 数据视图面板中最后一行的最后两个单元格无需更新。由于数值对最后直段的这两个单元格毫无意义，因此将插入连字符。

    如果管件无效（例如，如果输入的值导致管件弯曲成纽结状），则数据网格周围将显示红色框。网格下方显示一条消息，提供错误的简要说明。

    如果面板关闭，“管件无效！”消息也显示在工作空间的状态区域中。

    作出相应修正，以验证管件。

  7. 若出错，则根据需要单击添加直段按钮 [image] 或删除直段按钮 [image] 。通过添加新行创建新的直段时，它会复制所选行。单击每个单元格内部，更新其值。

    8. 添加新行时：

    • TubeShaper 在所选行之前创建新行。

    • 若不选择行，TubeShaper 在最后一行之前添加新行。

    删除新行时：

    • 若不选择行，TubeShaper 删除最后一行。

    • 若选择最后一行，其上的行将变为最后一行。对于此行，TubeShaper 将弯曲角度和半径值重置为 0（零）。

    注：工作空间中的图形根据应用程序设置显示项目详细信息（例如，交点和切点）。

  8. 定义管件后，单击执行/停止程序按钮 [image] ，开始测量。

  9. 单击位于项目工作空间右下角的保存/导出菜单按钮 [image] 。

    有关保存和导出项目的详细信息，请参见“保存和导出项目”一章中的相应主题。

更多信息：

跳过端面测量

管件数据视图

切点数据视图

修正的 LRA 数据视图

程序视图

项目/管件属性视图

回弹视图

报告选项视图


跳过端面测量

跳过端面测量有时是必要的，例如，当在歧管上安装管件时。跳过端面测量复选框可用作此目的，可应用于管件的 A 端或 B 端。

显示“跳过端面测量”复选框的“创建管件”对话框

为 A 端选中跳过端面测量复选框后，测量程序不会提示您测量该端。测量顺序如下：

  1. 直段 1 管程 1

  2. 直段 1 管程 2

  3. 直段 2 管程 1

  4. 直段 2 管程 2，以此类推。

    1. 若需要管件端部的实际位置，则跳过端面测量。如果管件端部有支架或管件安装在其他组件上，则可能会发生此情况。

    2. 扫描两次，以测量管件直段。

    3. 管件端点现在在最极端的测量点处进行测量。

    注：在这种情况下，建议始终使用切点最佳拟合坐标系（不使用端点进行对齐）。

    选中“跳过端面测量”复选框时的示例

注：您也可长按测头的中间按钮，手动跳过端面测量。有关详细信息，请参见“ROMER 臂按钮”主题的“例外”部分。

更多信息：

通过手动输入数据来创建新管件


通过逆向工程创建新的管件

实体“主要”管件（或“黄金零件”）可用作 TubeShaper 内的标称管件。用这种方法可将所有管件测量值与此主要管件进行对比。

主要管件通过逆向工程所考虑的管件进行创建。

  1. 从主屏幕上的项目菜单栏单击新项目。屏幕上将显示空白的新项目工作空间屏幕。

  2. 如果 TubeShaper 已连接至 ROMER Arm臂，单击“数据视图”slide-out面板上的 逆向工程按钮 [image] ，显示创建管件对话框。单击添加直段按钮 [image] 也显示此对话框，此对话框对离线工作非常有用。

    3. 如果管件一端或两端有管帽或管塞，则单击高级选项按钮 [image] ，显示其他选项。

    根据需要进行以下更新：

    1. 在扩展/缩减长度字段中输入值。有关扩展和缩减长度的详细信息，请参见“物理属性”主题。

    2. 在扩展/缩减直径字段中输入值。有关扩展和缩减直径的详细信息，请参见“物理属性”主题。

    3. 为 A 端和 B 端输入偏置长度值。有关 A 端和 B 端偏置长度的详细信息，请参见“物理属性”主题。

    4. 若要跳过任一端的测量，选中相应的跳过断面测量复选框。有关跳过断面测量的详细信息，请参见“跳过断面测量”主题。

    注：若在任一端添加插件，则偏置长度值必须为负值。例如，若在 A 端添加 30mm 的插件，则 A 端偏置长度必须为 -30。

  3. 输入管件上直段的数量、结束半径和管件直径。

  4. 完成后，选择所显示的 LRA 或 XYZ 数据视图选项。准备就绪后，单击确定。

  5. 遵循步骤，测量沿屏幕显示的管件。

    6. 注：如果软件检测到大于 175 度的角度，则臂会发出通知声，然后屏幕底部将显示相关说明。按照说明测量检测到的弯曲区域，然后重新测量第二个直段。这样可确保所记录的测量值准确无误。

更多信息：

从弯管机回调标称数据

通过导入创建新项目

配置弯管机

编辑项目

创建特征

构造特征

创建坐标系

测量管件


从弯管机回调标称数据

标称管件可从存储在弯管机上的管件文件中生成。

必须定义并配置弯管机。有关详细信息，请参见“配置弯管机”主题。

定义并配置弯管机后：

  1. 从中心视图选择面板单击弯管机。

  2. 从弯管机列表区域选择相应的弯管机。

  3. 单击从弯管机回调按钮 [image] ，从所选的弯管机回调管件文件详细信息。屏幕上将显示从弯管机回调对话框。

  4. 在零件编号框中，输入管件的零件编号，然后单击确定，回调管件详细信息。您可从“项目/管件属性”slide-out面板的“一般”区域找到特定项目的零件编号。有关“项目”属性的详细信息，请参见“项目/管件属性视图”主题。

    5. 若已定义具有相同零件编号的管件项目，将出现警告消息。

    • 选择确定，在项目的工作区中打开与现有管件项目名称相同的回调管件。

    • 选择取消，退出对话框。

  5. 保存管件项目后，从项目菜单选项卡单击项目，然后单击新项目，显示空的新项目工作区屏幕。

  6. 单击操作栏中的可用的弯管机列表按钮 [image] ，显示弯管机弹出列表。从该列表中选择相应的机器。项目工作区现在显示从弯管机回调的管件的标称视图。

  7. 必要时，更新标称数据集。

更多信息：

通过逆向工程创建新的管件

通过导入创建新项目

配置弯管机


通过导入创建新项目

可通过导入的 CAD 模型创建新项目。

要通过导入的 CAD 文件创建新项目：

  1. 从 TubeShaper 主屏幕的项目菜单栏单击通过导入的新项目。屏幕上将出现浏览文件对话框。

  2. 使用文件筛选器下拉列表选择所需的文件类型，然后浏览 CAD 文件并单击该文件以选中它。

    3. TubeShaper 支持的文件类型列表

    TubeShaper 支持以下文件类型：

      • ACIS 文件类型：*.sab、*.sat

      • AutoCAD 文件类型：*.dxf、*.dwg

      • BLM 文件类型：*.blm

      • Catia 文件类型：*.3dxml、*.cat、*.CATPart、*.CATProduct、*.exp、*.iso、*.mod

      • 常见的 CAD 文件类型：*.iges、*.igs、*.jt、*.des、*.stp、*.step、*.stl、*.vda、*.xyz

      • DOCS 文件类型：*.ds

      • GTube 文件类型：*.gtt

      • Inventor 文件类型：*.iam、*.ipt

      • ParaSolid 文件类型：*.x_t、*.x_b、*.xmt_txt、*.xmt_bin

      • PC-DMIS 文件类型：*.cad、*.draw

      • ProE 文件类型：*.prt、*.xas、*.xpr

      • SolidEdge 文件类型：*.asm、*.par

      • SolidWorks 文件类型：*.sldasm、*.sldprt

      • SupraVision 文件类型：*.$$$

  3. 单击打开，将 CAD 模型作为新的管件项目导入项目工作空间。将自动提取管形。

  4. 根据需要执行必要的操作。

  5. 完成后，单击保存，保存或导出新项目。有关保存和导出项目的详细信息，请参见“项目操作栏”主题。

更多信息：

创建新项目

新项目界面

创建回弹项目

通过逆向工程创建新的管件

保存和导出项目

配置弯管机

编辑项目

创建测定特征

构造特征

创建坐标系

测量管件


创建新的回弹管件项目

注：除了专门用于计算一系列回弹值之外，回弹管项目与其他管件项目基本相同。而且，该项目被限制为一定的弯曲次数（通常为两次 — 60 度和 120 度）且不可旋转。

TubeShaper 附带两个标准回弹管件项目：二次弯曲（20-120 度）和四次弯曲（10-20-60-120 度）。

两个回弹管件项目将通过每个 TubeShaper 许可证作为标准配置提供。但是，您也可创建新的回弹项目（如需）。要执行此操作：

  1. 从任一 TubeShaper 屏幕上的主菜单栏中单击工具按钮 [image] ，测量管件切割长度。

  2. 选择工具对话框上的直段选项卡，单击测量按钮 [image] ，并遵循屏幕底部的说明。

  3. 从项目屏幕单击回弹按钮 [image] ，显示“回弹视图”slide-out面板。

  4. 管件切割长度字段应显示在第 2 步中测量的值。但是，也可在管件切割长度字段中手动编辑当前的管件切割长度值，方法是手动输入新值或使用下拉列表选择已存储的值（如果之前在工具菜单项中已测量该值）。

  5. 完成后，单击字段右侧的应用按钮。新的“管件切割长度”将自动应用到项目中。

  6. 在弯曲半径字段中输入当前的弯曲半径值，手动输入新值或使用下拉列表选择已存储的值（如果先前在工具部分中测量了值）。

  7. 完成后，单击字段右侧的应用按钮。将出现以下警告消息：

  8. 单击确定以应用或单击取消以退出对话框。

  9. 在管件直径字段中输入当前的管件直径值，手动输入新值或使用下拉列表选择已存储的值（如果先前在工具部分中测量了值）。

  10. 完成后，单击字段右侧的应用按钮。将出现以下警告消息：

  11. 单击确定以应用或单击取消以退出对话框。

  12. 单击 TubeShaper 屏幕左下角的测量/停止程序按钮 [image] ，开始测量回弹管件。遵循屏幕底部的说明。

  13. 完成测量后，计算回弹值按钮 [image] 处于启用状态。单击计算回弹值按钮，生成新的回弹值集。

  14. 回弹值集名称字段默认为当前打开的项目的名称。如果必要，使用唯一名称更新该名称，以识别新的回弹值集。

  15. 单击屏幕右下角的保存/导出菜单按钮 [image] ，根据需要保存所作的更改。

    有关保存和导出项目的详细信息，请参见“保存和导出项目”一章中的相应主题。

保存后，从回弹值集名称下拉列表中选择新的回弹值集，可将其应用到管件项目中。

更多信息：

创建新项目

新项目界面

通过手动输入数据来创建新管件

通过逆向工程创建新的管件

通过导入创建新项目


保存和导出项目

单击位于项目工作空间屏幕右下角的保存/导出菜单按钮 [image] 。

若未保存对打开的项目所作的更改，且尝试退出项目工作区，将显示警告消息。

保存已更改的项目的警告消息

  • 选择是，使用当前管件项目名称保存项目。

  • 选择否退出项目工作区。不保存对项目所作的更改。

  • 选择取消，退出对话框，但仍留在项目工作区中。

单击保存/导出菜单按钮，显示以下菜单。

“保存”和“导出”菜单

    保存 - 在当前打开的项目名称下保存对项目所作的任何更改。如果项目为新项目且之前从未保存过，则将显示另存为对话框。

    另存为 - 显示另存为对话框。

    “另存为”对话框

    为项目输入唯一名称并单击完成进行保存。项目文件保存在应用程序设置对话框中指定的位置。

    有关 TubeShaper 文件保存位置及位置更改方式的详细信息，请参见“应用程序设置”主题。

    “导出”选项用于将项目导出为 SV 或 CAD 输出。

    • 有关将项目导出为 SV 输出的详细信息，请参见“将项目导出为 SV 输出”主题。

    • 有关将项目导出为 CAD 输出的详细信息，请参见“将项目导出为 CAD 输出”主题。

更多信息：

将项目导出为 SV 输出

将项目导出为 CAD 输出

应用程序设置


将项目导出为 SV 输出

要将 TubeShaper 项目导出为 SV 文件：

  1. 单击位于项目工作空间屏幕右下角的保存/导出菜单按钮 [image] 。屏幕上将显示保存/导出菜单。

  2. 单击导出 SV 选项，屏幕上将出现 SV 输出的导出项目对话框。

SV 输出的“导出项目”对话框。

  3. 如有必要，导航至导出 SV 项目文件的目标文件夹。对话框在应用程序设置对话框中指定的默认文件夹位置打开。

    有关 TubeShaper 文件保存位置及位置更改方式的详细信息，请参见“应用程序设置”主题。

  4. 在文件名字段中输入唯一名称。默认情况下，使用当前的项目名称。使用文件筛选器下拉列表，仅显示所选的文件类型。

  5. 单击确定以 SV 文件类型导出项目。单击取消退出对话框。

更多信息：

保存和导出项目

将 TubeShaper 项目导出为 CAD 输出

应用程序设置


将项目导出为 CAD 输出

要将 TubeShaper 项目导出为 CAD 文件：

  1. 单击位于项目工作空间屏幕右下角的保存/导出菜单按钮 [image] 。屏幕上将显示保存/导出菜单。

  2. 单击导出 CAD 选项，屏幕上将出现导出对话框。

“导出 CAD 选择”对话框

  3. 选择相应的导出选项 — 默认情况下，标称管件选项被选中。

  4. 单击确定，显示 CAD 输出的导出项目对话框。

CAD 输出的“导出项目”对话框。

  5. 如有必要，导航至导出 CAD 项目文件的目标文件夹。对话框在应用程序设置对话框中指定的默认文件夹位置打开。

    有关 TubeShaper 文件保存位置及位置更改方式的详细信息，请参见“应用程序设置”主题。

  6. 在文件名字段中输入唯一名称。默认情况下，使用当前的项目名称。使用文件筛选器下拉列表，仅显示所选的文件类型。

  7. 单击确定以 CAD 文件类型导出项目。单击取消退出对话框。

更多信息：

保存和导出项目

将项目导出为 SV 输出

应用程序设置


编辑项目

要编辑项目，双击主屏幕项目列表区域中任一项目文件，打开工作空间中的管件项目。您也可单击列表中的项目，并单击主屏幕右下角的编辑　 [image] 。

在工作空间打开管件项目进行编辑的示例

注：在打开与已被删除或重命名之弯管机界面关联的项目时，关联不再存在。若发生此情况，您可以删除关联或重映射关联至其他弯管机界面或重命名的弯管机界面。有关协调管件项目和不同弯管机界面之间的数据的详细信息，请参见“删除弯管机”主题的“协调弯管机数据”章节。

编辑标称管件数据

  1. 单击 XYZ/LRA/ALRA 按钮 [image] ，选择相应的视图（XYZ、LRA 或 ALRA），以根据需要编辑标称数据集。有关“数据视图”slide-out面板的详细信息，请参见“管件数据视图”主题。

  2. 您可单击“数据视图”slide-out面板中的任一单元格，编辑任一标称值。更新标称数据后，若已测量管件，您可单击 CLRA 按钮 [image] 并单击重新计算按钮 [image] ，以重新计算 CLRA 数据。如果新的 CLRA 数据不可接受，则单击“CLRA 数据”slide-out面板上的重置按钮 [image] ，将新计算的 CLRA 数据改回原始 LRA 值。

  3. 单击发送至弯管机按钮 [image] ，将更新的管件定义数据发回弯管机。

编辑当前打开的项目设置

单击项目/管件属性按钮 [image] ，显示和编辑当前打开的管件项目的属性。可通过此模板修改设置，例如，物理属性、公差、检查选项。作出的任何更改仅影响当前打开的管件项目。有关项目属性设置的详细信息，请参见“项目属性视图”主题。

将新的回弹值集应用到项目中

新的回弹值集可通过回弹视图slide-out面板应用到当前打开的项目中。有关详细信息，请参见“回弹视图”主题。

作出所有更改后，单击保存/导出菜单按钮 [image] ，保存或导出对项目所作的任何更改。

有关保存和导出项目的详细信息，请参见“保存和导出项目”一章中的相应主题。


配置弯管机

为项目配置弯管机界面从项目菜单选项卡中进行。

  1. 单击菜单窗格上的弯管机选项卡，显示弯管机中心屏幕。除非已配置弯管机界面，否则屏幕上的弯管机列表区域为空白。

  2. 若已定义弯管机界面，从弯管机列表区域中选择一个弯管机，然后单击右下角的编辑。屏幕上将显示编辑弯管机对话框（有关详细信息，请参见“编辑弯管机”。）否则，单击新弯管机，显示新弯管机对话框，创建新的弯管机配置文件。有关创建新的弯管机的详细信息，请参见“创建新的弯管机”主题。

  3. 为特定弯管机编辑配置设置，然后单击完成，保存更改。单击取消，退出对话框而不保存所作的更改。

    4. 注：有关配置特定弯曲界面的详细信息，请参见“配置 BLM 弯管机”、“配置 Eaton Leonard VeLog 弯管机”或“配置 SV Network 弯管机”

选定的或新的弯管机现在可使用新配置设置进行更新。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

编辑弯管机

删除弯管机

从弯管机回调管件数据


弯管机屏幕详细信息

单击主屏幕上的弯管机选项卡，显示“弯管机中心”屏幕。若未定义任何弯管机，将显示如下所示的空屏幕。

TubeShaper“弯管机中心”屏幕

除特定于弯管机之外，“弯管机中心”屏幕与项目详细信息屏幕拥有相同的组件。

“弯管机中心”屏幕有以下部分：

    主菜单和标题栏 - 有关主菜单和标题栏的详细信息，请参见“主菜单和标题栏”主题。

    菜单选项卡 - 有关菜单选项卡的详细信息，请参见“项目菜单窗格”主题。

    弯管机列表区域 - 有关列表区域的详细信息，请参见“项目列表区域”主题。

      记住，“弯管机”屏幕上的此区域由当前保存的弯管机的列表组成。

      查找特定弯管机

      如果弯管机的数量超过可在列表区域中查看的数量，则垂直滚动条将变为可用状态，以手动滚动浏览弯管机。

      查找特定弯管机的另一种方法是使用筛选器字段。

      在筛选器框中输入弯管机名称或部分弯管机名称。如果找到匹配，将显示所有包含所输入的字符的弯管机 - 所有其他弯管机将被过滤掉。

    弯管机详细信息区域 - 弯管机详细信息区域显示有关当前选择的弯管机的信息。单击列表区域中的任一弯管机，查看其详细信息。

    弯管机菜单栏 - 弯管机菜单栏提供以下功能：

      新弯管机 - 显示新弯管机对话框，以配置新的弯管机。有关详细信息，请参见“创建新的弯管机”主题。

      复制 - 单击后，将创建当前选择的弯管机的副本。

      删除 - 显示删除弯管机对话框，以删除当前选择的弯管机。

      编辑 - 显示编辑弯管机对话框，以编辑当前选择的弯管机的配置。有关详细信息，请参见“编辑弯管机”主题。

      回调 - 显示用户输入对话框，以输入从特定弯管机回调的管件文件的零件编号。

      有关从弯管机回调管件数据的详细信息，请参见“从弯管机回调管件数据”主题。

      有关从弯管机回调标称数据的详细信息，请参见“从弯管机回调标称数据”主题。

更多信息：

创建新的弯管机

编辑弯管机

删除弯管机

从弯管机回调管件数据

配置弯管机


创建新的弯管机

要创建新的弯管机：

  1. 从弯管机菜单栏单击新弯管机。屏幕上将出现新弯管机对话框。

  2. 为弯管机输入唯一名称。

    3. 注：若输入了具有相同名称的弯管机，将显示一条错误消息，说明存在该名称的文件。若此时单击完成，您将被提示覆盖现有文件。覆盖现有文件无法撤消。

  3. 从类型下拉列表中选择弯管机类型。当前的选项有：

    • BLM 弯管机

    • Eaton Leonard VeLog 弯管机

    • SV Network 弯管机

  4. 查看在相应机器配置主题中所述的属性和参数。单击每个部分右侧的字段，编辑其值（如有必要）。有关特定机器参数的详细信息，请参见“配置 BLM 弯管机”、“配置 Eaton Leonard VeLog 弯管机”或“配置 SV Network 弯管机”主题。

  5. 可更新弯管机图像（如有必要）。单击图像，显示浏览图像文件对话框。

  6. 浏览相应文件夹，选择想的图像文件。

  7. 单击打开，更改弯管机图像。单击取消，关闭对话框而不更改弯管机图像。

  8. 单击确定，保存新的弯管机配置。单击取消关闭对话框。

更多信息：

配置 BLM 弯管机

配置 Eaton Leonard VeLog 弯管机

配置 SV Network 弯管机

弯管机屏幕详细信息

编辑弯管机

删除弯管机

从弯管机回调管件数据

配置弯管机


配置 BLM 弯管机

要配置 BLM 弯管机的新界面：

  1. 从项目菜单选项卡单击弯管机。

  2. 单击弯管机屏幕左下角的的新弯管机，显示新弯管机对话框，从类型下拉列表中选择 BLM 弯管机类型。

  3. 为弯管机输入唯一名称。如果名称与现有弯管机名称相同，将显示警告消息。若此时单击确定，将显示一条提示，说明将使用新的弯管机定义覆盖现有弯管机界面设置。

  4. 单击弯管机图像进行更新（如有必要）。

  5. 查看在以下一般属性部分中所述的属性和参数。单击每个部分右侧的字段，编辑其值（如有必要）。

  6. 单击确定，保存新的弯管机界面。单击取消，退出对话框且不保存配置。

“一般属性”部分

    弯管机类型 - 默认为从类型下拉列表中选择的弯管机类型。

    零件目录 - TubeShaper 用于保存管件零件文件的位置。

      32 位 PC："C:\Program Files\WAI\<version>\Benders"

      64 位 PC："C:\Program Files (x86)\WAI\<version>\Benders"

      其中，<version> 是所安装的 TubeShaper 的版本

    交换目录 - TubeShaper 用于与联网的弯管机进行通信的目录。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

配置 Eaton Leonard VeLog 弯管机

配置 SV Network 弯管机

编辑弯管机


配置 Eaton Leonard VeLog 弯管机

要配置 Eaton Leonard VeLog 弯管机的新界面：

  1. 从项目菜单选项卡单击弯管机。

  2. 单击弯管机屏幕左下角的的新弯管机，显示新弯管机对话框，从类型下拉列表中选择 Eaton Leonard VeLog 弯管机类型。

  3. 为弯管机输入唯一名称。如果名称与现有弯管机名称相同，将显示警告消息。若此时单击确定，将显示一条提示，说明将使用新的弯管机定义覆盖现有弯管机界面设置。

  4. 单击弯管机图像进行更新（如有必要）。

  5. 查看在以下一般属性部分中所述的属性和参数。单击每个部分右侧的字段，编辑其值（如有必要）。

  6. 单击确定，保存新的弯管机界面。单击取消，退出对话框且不保存配置。

“一般属性”部分

    弯管机类型 - 默认为从类型下拉列表中选择的弯管机类型。

    弯管机编号 - 用于在网络中定义弯管机的唯一数值。根据需要查看和编辑现有值。使用上下箭头或单击字段，手动更改当前值。

    零件目录 - 定义 SV Network 弯管机配置文件的保存位置。默认路径为：

      32 位 PC："C:\Program Files\WAI\<version>\Benders"

      64 位 PC："C:\Program Files (x86)\WAI\<version>\Benders"

      其中，<version> 是所安装的 TubeShaper 的版本

    维护弯管机复选框 - 选中后，TubeShaper 会监控弯管机活动，以确定机器何时需要维护。

    COM 端口 - 定义与弯管机相关的 COM 端口。默认值为 COM1。

    波特率 - 定义运行 TubeShaper 应用程序的 PC 的 COM 端口与连接该端口的弯管机之间的通信速度。可用的选项有：110、300、600、1200、2400、3970、4800、9600、14400、19200、28800、38400、56000 和 57600。默认值为 9600。

    奇偶校验 - 定义传输数据时所用的错误检测方法。可用的选项有：无、奇数、偶数、标记和空格。默认值为偶数奇偶校验。

    数据位 - 定义每字符传输的数据位数量。可用的选项有：4、5、6、7 和 8。默认值为 8 位。

    停止位 定义传输每个字符后发送的位数。当达到每个字符结尾时，此会告知传输接收端。可用的选项有：无、1、2 和 1.5。默认值为 2。

    正常模式 - 选中后，传输协议将发送很小一部分机器参数。若未选中（默认设置），将执行扩展模式，发送更多参数。

    使用回弹 - 选中后看，TubeShaper 会执行回弹补偿。若未选中（默认设置），弯管机将执行上述操作。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

配置 BLM 弯管机

配置 SV Network 弯管机

编辑弯管机


配置 SV Network 弯管机

要配置 SV Network 弯管机的新界面：

  1. 从项目菜单选项卡单击弯管机。

  2. 单击弯管机屏幕左下角的的新弯管机，显示新弯管机对话框，从类型下拉列表中选择 SV Network 弯管机类型。

  3. 为弯管机输入唯一名称。如果名称与现有弯管机名称相同，将显示警告消息。若此时单击确定，将显示一条提示，说明将使用新的弯管机定义覆盖现有弯管机界面设置。

  4. 单击弯管机图像进行更新（如有必要）。屏幕上将显示一个对话框，使用该对话框可浏览新图像，以替换当前图像。

  5. 查看在以下一般属性部分中所述的属性和参数。单击每个部分右侧的字段，编辑其值（如有必要）。

  6. 单击确定，保存新的弯管机界面。单击取消，退出对话框且不保存配置。

“一般属性”部分

    弯管机类型 - 默认为从类型列表中选择的弯管机类型。

    弯管机编号 - 用于在网络中定义弯管机的唯一数值。根据需要查看和编辑现有值。使用上下箭头或单击字段，手动更改当前值。

    零件目录 - 定义管件零件文件的保存位置。默认路径为：

      32 位 PC："C:\Program Files\WAI\<version>\Benders"

      64 位 PC："C:\Program Files (x86)\WAI\<version>\Benders"

      其中，<version> 是所安装的 TubeShaper 的版本

    交换目录 - 定义 TubeShaper 用于与 SV Network 弯管机进行通信的路径。

    超时 - 定义尝试发送或接收 SV Network 文件时 TubeShaper 超时的时间（单位：秒）。默认值为 25。

    监控弯管机复选框 - 选中后：

    • TubeShaper 持续监控弯管机活动，以确定弯管机何时请求传输或传输文件。只要弯管机请求或尝试传输管件文件，TubeShaper 就会相应地作出回应。

    • 如果当前项目为空白，从弯管机回调请求将被忽略。

    • 弯管机可回调当前打开的项目的管件。如果弯管机尝试回调其他管件，TubeShaper 会忽略此请求。

    • 如果当前打开的项目有一个已定义的管件特征，弯管机会使用相同的零件编号发送管件文件，同时 TubeShaper 会自动接受文件。如果弯管机使用其他零件编号发送管件，TubeShaper 会拒绝该文件。

    • 如果当前打开的项目没有已定义的管件特征，将自动接受从弯管机发送的所有管件文件。

    • 如果 TubeShaper 在当前打开的项目中没有已定义的弯管机，从弯管机发送和回调请求将被忽略。

    回调默认管件复选框 - 如果任一 SV Network 弯管机在回调管件数据时不支持管件零件编号，则选中此复选框。对于此类弯管机，选中此复选框后，将从弯管机自动回调“默认”程序。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

配置 BLM 弯管机

配置 Eaton Leonard VeLog 弯管机

编辑弯管机


编辑弯管机

要编辑现有弯管机：

  1. 从项目菜单选项卡单击弯管机，显示弯管机主屏幕。

  2. 从弯管机列表中双击弯管机界面或单击弯管机，然后单击弯管机屏幕右下角的编辑。屏幕上将出现编辑弯管机对话框。

  3. 必要时，编辑弯管机图像、名称、一般属性。“配置 BLM 弯管机”、“配置 Eaton Leonard VeLog 弯管机”或“配置 SV Network 弯管机”。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

删除弯管机

从弯管机回调管件数据

配置弯管机


删除弯管机

要删除弯管机界面：

  1. 从“弯管机中心”视图中选择要删除的弯管机。

  2. 单击删除弯管机按钮 [image] 删除所选的弯管机界面。

  3. 屏幕上将出现确认删除所选弯管机界面的提示。单击确定确认删除所选弯管机。如果不想删除所选弯管机，请单击取消。

协调弯管机数据

如果弯管机界面已分配至管件项目，则弯管机和管件项目之间的 CLRA 数据相关联。当分配至管件项目的弯管机界面被删除或重命名时，此关联断开。如果管件项目打开，必须重新协调数据并将其关联到新弯管机，或删除整个关联。

  1. 在与项目关联的弯管机界面被删除或重命名后打开管件项目。屏幕上将出现协调数据对话框。

  2. 您可以删除关联或重映射关联至另一个弯管机界面。对话框首次出现时删除是默认选项。如果想只删除关联，单击确定。如果要重映射项目至相同类型的另一个弯管机界面，从列表中单击重映射。

  3. 选择重映射时，屏幕上出现另一个列表，包含同一类型的所有弯管机界面。

  4. 从弯管机列表中选择要链接至管件项目的弯管机界面，然后单击确定。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

编辑弯管机

从弯管机回调管件数据

配置弯管机


从弯管机回调管件数据

存储在弯管机上的管件数据可回调至现有 TubeShaper 项目。弯管机必须配置正确，才能与 TubeShaper 应用程序进行通信。有关配置弯管机的详细信息，请参见“配置弯管机”主题。

此外，您必须还知道与弯管机上管件文件相关的零件编号。

注：某些 SV Network 弯管机在回调管件数据时不支持管件零件编号。对于这些弯管机，将回调“默认”程序，而无需使用零件编号来查询特定管件程序。但是，为了使此功能正常工作，在 TubeShaper 中配置弯管机时必须选中回调默认管件复选框。有关如何配置 SV Network 弯管机界面的详细信息，请参见“配置 SV Network 弯管机”主题。

从弯管机回调管件时，在以下情况下管件的 CLRA 数据和属性信息与弯管机相关：

  • 从弯管机中心视图屏幕回调管件。

  • 从项目工作区回调管件并选择当前弯管机。

  • 切换至其他弯管机后，从项目工作区回调管件。

将管件数据回调至现有管件项目

要将管件数据从弯管机回调至现有管件项目：

  1. 从项目列表区域双击现有项目，在其工作区中打开管件项目。

  2. 单击可用的弯管机按钮 [image] ，显示已配置的弯管机的弹出列表。

  3. 从拥有要回调的管件定义的列表中选择正确的弯管机。

  4. 单击从弯管机回调 [image] 按钮。将出现以下警告消息。

  5. 单击是以继续或单击否以退出。若单击“是”，屏幕上将显示从弯管机回调对话框。

  6. 在零件编号框中，输入待回调的管件文件的零件编号，然后单击确定。

    7. 软件会尝试根据所输入的零件编号查找并回调管件数据：

    成功回调管件数据后，对话框显示成功消息：

    如果管件数据回调失败，则对话框显示错误消息：

    若收到错误，最可能的原因有：

    • 选择了错误的弯管机。验证所选的弯管机是否正确，然后重试。

    • TubeShaper 与弯管机之间出现通信错误。检查 TubeShaper 与所选的弯管机之间的通信是否正常。您可能需要让相应的工程师或 IT 来进行验证。此外，查看通信设置，确保所选的弯管机的设置正确。有关如何配置弯管机界面属性的详细信息，请参见“创建新的弯管机”一章中相应的机器配置主题。

  7. 从弯管机成功回调管件数据后，此时可使用回调的管件数据填充项目。访问相应的slide-out面板，可根据需要编辑值。有关各种slide-out面板的详细信息，请参见“滑出式面板工具栏”一章。

  8. 在项目中成功回调和更新管件数据后，单击项目的工作区屏幕的右下角的保存/导出菜单按钮 [image] 。若尝试在保存项目之前退出项目工作区，系统也会提示您保存项目。

通过逆向工程创建新的管件

当想要逆向工程管件时，也可从弯管机回调管件数据。有关从回调的管件数据逆向工程管件的详细信息，请参见“通过逆向工程创建新的管件”一章。

更多信息：

弯管机屏幕详细信息

创建新的弯管机

编辑弯管机

删除弯管机

通过逆向工程创建新的管件

配置弯管机


测量管件

注：必须配置并连接 ROMER 绝对臂之后，TubeShaper 才能进行测量。有关标准三按钮 ROMER 臂功能的详细信息，请参见“ROMER 臂按钮”主题。

TubeShaper 提供以下管件测量方法：

从“工具”对话框测量管件

若要验证测量系统的精度，测量未知管件长度、直径或弯曲半径，可使用工具菜单项。

  1. 从主菜单栏单击工具按钮 [image] 。

  2. 选择直段、弯曲半径或管件直径选项卡，显示相应对话框。有关使用工具对话框进行测量的详细信息，请参见“工具”主题。

  3. 单击测量/停止程序按钮 [image] ，开始测量。图形视图以金色显示待测量的区域。红色区域告知您不要太接近直段边缘或弯段外部。

    4. 注：图形视图以金色显示待测量的区域。红色区域告知您不要太接近直段边缘或弯段外部。

    在“工具”对话框中测量弯段的示例

  4. 遵循对话框底部的说明，测量管件。

有关使用这些选项卡的详细信息，请参见“工具”一章中的相应主题。

从 TubeShaper 主屏幕测量管件

通过单击“项目菜单”栏中的测量按钮，您可从主要 TubeShaper“项目视图”直接测量管件。

  1. 从“项目列表”区域选择项目

  2. 单击测量按钮。所选的项目在项目的工作区中打开。遵循“操作栏”中所示的说明，测量管件。

    3. 在项目“工作区”中测量直段 1 (S1) 示例

从项目“工作区”测量管件

在项目的工作区中打开项目后，单击“操作栏”中的测量按钮，测量管件。

  1. 从“项目列表”区域双击项目，在项目的工作区中显示项目。

  2. 单击“操作栏”左下角的测量。遵循“操作栏”中显示的说明，测量管件。

测量从弯管机回调的管件

注：测量管件前，必须配置 CNC 弯管机并将其连接至 TubeShaper。

您也可测量已从弯管机回调的管件。

  1. 从“项目视图”屏幕，选择“项目菜单”选项卡中的“弯管机”选项卡。

  2. 从“弯管机列表”区域选择包含所需管件项目的弯管机。

  3. 从“弯管机操作”栏单击从弯管机回调按钮 [image] 。

  4. 屏幕上显示用户输入对话框。输入项目的零件编号并单击完成，从弯管机加载项目。

  5. 项目的工作区与所回调的管件项目一起显示出来。单击“操作栏”左下角的测量/停止程序。

  6. 遵循“操作栏”中显示的说明，测量管件。

完成所有测量后，查看数据。

  • 如果测量结果不理想，单击重新计算按钮 [image] ，确定重新计算的数据是否需要发回弯管机。如果这样的话，单击发送至弯管机 [image] 按钮，将重新计算的管件数据发回弯管机。

  • 如果测量结果可以接受并且弯曲过程也可以接受，则无需进行其他操作。

更多信息

Romer 臂按钮

应用坐标系


Romer 臂按钮

拥有标准三个按钮的 ROMER 臂

ROMER 臂的标准三个按钮为：

  • 白色 - 左按钮

  • 红色 - 中间按钮

  • 黄色 - 右按钮

使用硬测头测量管件时：

  • 右按钮 - 用于确认已完成的直段或端面的测量值。

  • 中间按钮 - 用于采集测点。另见下文“例外”。

  • 左按钮 - 用于删除所取的最后一个点。另见下文“例外”。

在“自动单一模式”下使用管件测头测量管件时：

  • 右按钮 - 由于测量值在每个直段后自动确认，因此此按钮无作用。

  • 中间按钮 - 参见下文“例外”。

  • 左按钮 - 用于删除所取的最后一个点。另见下文“例外”。

在“手动模式”下使用管件测头测量管件时：

  • 右按钮 - 用于确认已完成的直段或端面的测量值。

  • 中间按钮 - 参见下文“例外”。另见下文“例外”。

  • 左按钮 - 用于删除所取的最后一个点。另见下文“例外”。

使用硬测头测量特征时：

  • 右按钮 - 用于确认已完成的直段或端面的测量值。

  • 中间按钮 - 用于采集测点。另见下文“例外”。

  • 左按钮 - 用于删除所取的最后一个点。另见下文“例外”。

例外

  • 中间按钮 - 长按中间按钮后，可执行以下选项：

    • 如果测量的直段少于三个，将显示选择测量操作对话框并仅启用更改测头选项。按照对话框上的说明交换测头即可。

    • 若收到测量提示，提示您测量 A 端或 B 端，则将显示选择测量操作对话框。同时将启用更改测头和跳过端部选项。按照对话框上的说明执行相应操作。

    • 如果测量的直段为三个或超过三个，将显示选择测量操作对话框并启用移动管件和更改测头选项。如果当前的测量状态是测量管件的 A 端或 B 端，则也将启用跳过端部选项。按照对话框上的说明执行相应操作。有关移动管件功能的详细信息，请参见“移动管件”主题。

      • 注：必须至少测量了三个直段才能正常使用移动管件功能。

  • 左按钮

    • 自动单一模式

    • 若正在进行第二次扫描，短按可删除所收集的数据并返回同一直段的第一次扫描。

    • 若正在进行第一次扫描（未收集任何数据），短按可返回上一直段（即重新测量上一直段）。

    • 长按可返回上一直段，无论您在进行第一次扫描，还是在进行第二次扫描。

    手动模式

    • 如果收集的测点数大于零，短按会删除最后一个测点。

    • 如果收集的测点数为零，短按会返回上一直段。

    • 无论收集了多少测点，长按会返回上一直段。

更多信息：

移动管件

测量管件

应用坐标系


移动管件

当管件长度大于测量臂长度时，将使用移动管件选项。

要使用此选项：

  1. 测量管件上至少三个直段。

  2. 长按 ROMER 臂的中间按钮，显示选择测量操作对话框并启用移动管件选项。有关标准三按钮 ROMER 臂的详细信息，请参见“ROMER 臂按钮”主题。

    3. 您也可单击更改测头选项，从此对话框更改测头。如果当前的测量状态是测量管件的 A 端或 B 端，则也将启用跳过端部选项。有关这些选项的详细信息，请参见“ROMER 臂按钮”主题的“例外”部分。

    注：您一次仅可执行一种操作。如需执行多种操作，必须再次长按中间按钮，重新显示该对话框。

  3. 按照对话框上的说明进行操作。

  4. 完成后单击确定。

    5. 注：必须至少测量了三个直段才能正常使用移动管件功能。

更多信息：

Romer 臂按钮

测量管件

应用坐标系


创建特征

可通过以下三种方式创建特征：

  • 特征学习法 - 单击要从特征栏创建的特征，然后在您希望特征所在的位置开始采集测点。有关特征学习的详细信息，请参见“特征学习”主题。

  • 特征键入法 - 单击要从特征栏创建的特征，然后手动键入特征值。

  • 单击 CAD 上的特征法 - 单击要从特征栏创建的特征，然后在您希望特征所在的位置单击 CAD。

TubeShaper 可创建以下特征：

  • 管件（通过键入或导入）

  • 点

  • 直线

  • 平面

  • 圆

  • 圆柱

  • 圆槽

  • 球

打开现有管件项目或创建新项目后，可创建和测量特征。然后，项目显示在工作空间中。单击工作空间右侧的程序视图按钮 [image] ，显示程序视图slide-out面板。单击特征按钮 [image] ，显示特征栏。工具栏上的选项也可用于创建以下所述的新项目。

要在 TubeShaper 中创建特征：

  1. 双击项目列表区域中的项目，打开现有项目。您也可单击项目，并从项目菜单栏单击编辑。

  2. 单击程序视图按钮 [image] ，显示程序视图滑出式面板。

  3. 单击特征按钮 [image] ，显示特征栏。

    4. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

    注：使用特征栏中的通过导入添加管件按钮 [image] 选择添加管件按钮 [image] ，可创建新的管件特征。每个项目仅可添加一个管件特征。

    有关创建新的管件特征的详细信息，请参见“创建新项目”一章。

    有关通过导入创建新的管件特征的详细信息，请参见“通过导入创建新项目”主题。

  4. 若要添加管件特征，需指定坐标系类型。可在管件的坐标系属性中完成此操作。有关坐标系的详细信息，请参见“应用坐标系”主题。

  5. 创建点、直线、圆或圆槽之前，必须创建平面特征（平面、球体圆柱），以便投影。

    6. 单击要从特征栏创建的特征。标称值和公差切换字段一开始处于可用状态且根据特征可进行编辑。测量特征后，仅测量切换字段变为可用状态。

    您可键入值，单击 CAD 定位新特征，或使用“特征学习”功能学习特征。有关如何学习特征的详细信息，请参见“特征学习”主题。

    确保正确定义了平面矢量，以便让特征进行预期的投影。

    注：对于非管件特征，您可单击 CAD，更新特征的标称值字段。

  6. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。注意，所选的特征在图形中显示为红色，以便于识别。

    7. 注：如果管件 CAD 模型已被导入到项目中，将自动提取其标称值。

  7. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

    8. 注：对于没有坐标系的任何特征，特征公差默认关闭。反之，则特征公差默认打开。

  8. 单击添加至报告按钮 [image] ，将此新特征添加到报告中。当按钮显示为灰色时，按钮被禁用。

  9. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  10. 输入特征的标称值后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明。要删除所选的特征，单击删除特征按钮 [image] 。

若正在学习特征，特征的当前标称值和测量值将根据新的测量结果进行更新。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


特征学习

从特征栏单击特征类型后，可执行特征学习。管件特征通过逆向工程管件进行学习。有关逆向工程管件特征的详细信息，请参见“通过逆向工程创建新的管件”主题。

要执行特征学习：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征工具栏。

  3. 从特征栏选择特征。

    4. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  4. 在特征管件的所需位置上采集所需数量的测点。屏幕底部将显示一条提示，告知您所需保留的最小测点数。可采集更多测点，但需保证最小数量。

  5. 完成后，单击 ROMER 臂上的相应按钮，完成所选特征的学习过程。有关 ROMER 臂按钮的详细信息，请参见“ROMER 臂按钮”主题。

    6. 注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择特征的坐标系类型。

  8. 必要时，编辑标称值。

  9. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  10. 若要通过选择 CAD 模型上新特征的位置来更改标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  11. 如需重新测量新特征，单击测量特征按钮 [image] ，并遵循屏幕底部的说明。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

创建新项目

通过导入创建新项目

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建管件特征

可从新项目工作空间的程序视图slide-out面板中创建管件特征。但是，若已定义根据特征，则无法创建该特征。

  1. 单击 TubeShaper“项目中心”屏幕左下角的新项目按钮，创建不带管件特征的项目。只要可逆向工程管件特征，就显示新项目“工作空间”。有关逆向工程管件的详细信息，请参见“通过逆向工程创建新的管件”主题。

  2. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  3. 若不显示特征栏，则单击特征按钮 [image] 。

    4. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  4. 单击添加管件按钮 [image] ，显示创建管件对话框。有关逆向工程管件特征的详细信息，请参见“通过逆向工程创建新的管件”主题。

    5. 您也可通过 CAD 导入创建管件。要执行此操作，单击通过导入添加管件按钮 [image] ，显示浏览文件对话框。有关通过导入创建新项目的详细信息，请参见“通过导入创建新项目”主题。

    注：如果管件 CAD 模型已被导入到项目中，将自动提取其标称值。

当已存在一个管件特征时，要创建新的管件特征，则须从项目中删除现有管件特征。然后，您可使用上述两种方法之一创建新的管件特征。

要删除现有管件特征：

  1. 单击程序视图slide-out面板的程序列表中的管件特征。

  2. 单击删除特征按钮 [image] ，删除管件特征。管件特征从程序中删除。所有其他特征保留在程序中。

  3. 单击上述任一按钮，创建新的管件特征。

更多信息：

创建新项目

通过导入创建新项目

特征学习

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建点特征

要创建点特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征工具栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 从特征栏单击点特征按钮 [image] 。标称值和公差字段一开始处于可用状态且可编辑。测量特征后，仅测量切换字段变为可用状态。

  4. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。

    5. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  5. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  6. 从坐标系列表选择特征的坐标系类型。

  7. 手动输入点的 X, Y, Z 位置和 I, J, K 矢量值。

  8. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  9. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的点特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建直线特征

注：直线、圆和圆槽特征始终投影到其参考平面上，因此始终为 2D。创建构造直线、圆或圆槽时，由于其没有参考平面，因此它们绝不会投影到参考平面上，并始终为 3D。

要创建直线特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 在直线特征可创建之前，必须创建平面特征以进行投影。有关创建平面特征的详细信息，请参见“参见平面特征”主题。确保正确设置屏幕矢量，以便让直线进行预期的投影。

    4. 从特征栏单击直线特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态且可编辑。测量特征后，测量切换字段变为可用状态。

  4. 从项目下拉列表中选择直线特征投影的相应平面。特征将立即投影到所选的平面上。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。

    6. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择特征的坐标系类型。

  8. 手动输入直线（X、Y、Z）的起点值、其长度和边缘矢量 (I2, J2, K2) 值。

  9. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  10. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  11. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的直线特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建平面特征

创建某些特征类型时，需要使用平面特征，以进行投影。

要创建平面特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏工具栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 从特征栏工具栏单击平面特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态且可编辑。测量特征后，测量切换字段变为可用状态。

  4. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。确保正确定义了平面的矢量，以便任何独立项目进行预期的投影。

    5. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  5. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  6. 从坐标系列表选择特征的坐标系类型。

  7. 手动输入平面的 X, Y, Z 位置和 I, J, K 矢量值。

  8. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  9. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的直线特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建圆特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建圆特征

注：直线、圆和圆槽特征始终投影到其参考平面上，因此始终为 2D。创建构造直线、圆或圆槽时，由于其没有参考平面，因此它们绝不会投影到参考平面上，并始终为 3D。

要创建圆特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 在圆特征可创建之前，必须创建平面特征以进行投影。有关创建平面特征的详细信息，请参见“参见平面特征”主题。确保正确设置屏幕矢量，以便让圆进行预期的投影。

  4. 从特征栏单击圆特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态且可编辑。测量特征后，测量切换字段变为可用状态。

  5. 从坐标系列表选择特征的坐标系类型。

  6. 从项目下拉列表中选择圆特征投影的相应平面。特征将立即投影到所选的平面上。

  7. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。

    8. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  8. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  9. 手动输入圆的 X, Y, Z 位置，I, J, K 矢量以及直径值，然后从列表中选择“内/外”选项。

  10. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  11. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  12. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的直线特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆柱特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建圆柱特征

要创建圆柱特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 从特征栏单击圆柱特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态且可编辑。测量特征后，测量切换字段变为可用状态。

  4. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。确保正确定义了圆柱的矢量，以便任何独立项目进行预期的投影。

    5. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  5. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  6. 从坐标系列表选择特征的坐标系类型。

  7. 手动输入圆柱的 X, Y, Z 位置，I, J, K 矢量以及直径和长度值，然后从列表中选择“内/外”选项。

  8. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  9. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的圆柱特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆槽特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建圆槽特征

注：直线、圆和圆槽特征始终投影到其参考平面上，因此始终为 2D。创建构造直线、圆或圆槽时，由于其没有参考平面，因此它们绝不会投影到参考平面上，并始终为 3D。

要创建圆槽特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 在圆槽特征可创建之前，必须创建平面特征以进行投影。有关创建平面特征的详细信息，请参见“参见平面特征”主题。确保正确设置屏幕矢量，以便让圆槽进行预期的投影。

  4. 从特征栏单击圆槽特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态。测量特征后，测量切换字段变为可用状态。

  5. 从项目下拉列表中选择圆槽特征投影的相应平面。特征将立即投影到所选的平面上。

  6. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。

    7. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  7. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  8. 从坐标系列表选择特征的坐标系类型。

  9. 手动输入圆槽的 X, Y, Z 位置、I2, J2, K2、边缘矢量、宽度和长度值，然后从列表中选择“内/外”选项。

  10. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  11. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  12. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的直线特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建球体特征

将测头提示添加到测量程序中

将注释添加到测量程序中


创建球体特征

要创建球体特征：

  1. 在工作空间中打开项目后，单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击特征按钮 [image] ，显示特征栏。

    3. 并非所有特征始终可用。若未创建平面特征，仅可启用点、平面、圆柱和球体特征。如果管件项目是新的且尚未创建管件特征，则添加管件和通过导入添加管件选项也会被启用。

  3. 从特征栏单击球体特征按钮 [image] 。标称值和公差切换字段一开始处于可用状态。测量特征后，测量切换字段变为可用状态。

  4. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、测量值、正公差和负公差视图，根据需要更新相应字段。确保正确定义了圆柱的矢量，以便任何独立项目进行预期的投影。

    5. 注：立即在管件上采集必要的测点，也可学习新特征。有关特征学习的详细信息，请参见“特征学习”主题。

    注意，所选的特征在图形中显示为红色，以便于识别。

    每个新特征将立即添加在程序列表中当前选择的项目之后。

  5. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  6. 从坐标系列表选择特征的坐标系类型。

  7. 手动输入球体的 X, Y, Z 位置和直径值，然后从列表中选择“内/外”选项。

  8. 单击添加至报告按钮 [image] ，将此新特征添加到报告中。当按钮显示为灰色时，按钮被禁用。

  9. 若要允许在 CAD 模型上选择标称值，则单击启用/禁用 CAD 选择按钮 [image] 。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击测量特征按钮 [image] ，并遵循屏幕底部的说明，测量新的圆柱特征。要删除所选的特征，单击删除特征按钮 [image] 。

更多信息：

特征学习

创建管件特征

创建点特征

创建直线特征

创建平面特征

创建圆特征

创建圆柱特征

创建圆槽特征

将测头提示添加到测量程序中

将注释添加到测量程序中


将测头提示添加到测量程序中

您可在测量程序中随时添加测头提示。例如，此功能可让您接收提示，切换至不同的测头类型（如有必要）。

注：由于测量特征时需要使用硬测头，因此“测头提示”不必要。TubeShaper 会自动发出提示，以确保您切换至硬测头。但是，若从特征测量切换至使用管体测头进行管体测量，则必须添加提示。

要创建“测头提示”：

  1. 需要测头提示时，在测量程序中选择特征。提示应在测量特征前添加。

  2. 单击工具按钮 [image] 。添加注释 [image] 和添加测头 [image] 按钮显示在所选的特征下方。

  3. 单击添加测头按钮。屏幕上出现测头提示定义对话框。

  4. 从测头类型列表选择相应的测头类型。

  5. 单击测量按钮 [image] ，测试提示。

要删除提示，单击删除特征按钮 [image] 。

“测头提示”项目现在显示在测量程序中。

要编辑提示项，单击该项，作出必要更改。

更多信息：

创建特征

将注释添加到测量程序中


将注释添加到测量程序中

您可在测量程序中随时添加注释。注释命令立即添加在所选的特征下方。

要创建注释：

  1. 需要注释时，在测量程序中选择特征。

  2. 单击工具按钮 [image] 。添加注释 [image] 和添加测头 [image] 按钮显示在所选的特征下方。

  3. 单击添加注释按钮。屏幕上将显示注释定义对话框。

  4. 为要显示的提示输入相应文本。

  5. 单击测量按钮 [image] ，测试提示。

要删除注释，单击删除特征按钮 [image] 。

注释命令现在显示在测量程序中。

要编辑注释命令，单击该命令，作出必要更改。

更多信息：

创建特征

将测头提示添加到测量程序中


创建坐标系

TubeShaper 在坐标系方面具有良好的灵活性。

注：对于没有坐标系的任何特征，特征公差默认关闭。反之，则特征公差默认打开。

软件提供四种预定义的基于管件的坐标系类型：

  • 切点 (TP) 最佳拟合坐标系

  • 带偏差系数的切点 (TP) 最佳拟合坐标系

  • 硬点坐标系

  • 点到点最佳拟合坐标系

预定义基于管件的坐标系仅使用管件上的点。

TubeShaper 还提供可从项目视图slide-out面板访问的其他基于特征的坐标系。利用这些坐标系类型，可选择所需的特征执行多种棱柱坐标系。例如，如果对管件上的某个点感兴趣，可从菜单中选择该点特征。

执行以下其中一种坐标系：

  1. 打开带有标称数据的项目，然后测量管件。

  2. 单击程序视图按钮 [image] ，显示项目视图slide-out面板。

  3. 单击坐标系按钮 [image] ，显示以下坐标系选项：

    • 面-线-点 (PLP) 坐标系

    • 面-线-圆 (PLC) 坐标系

    • 面-线-线 (PLL) 坐标系

    • 面-圆-圆 (PCC) 坐标系

    • 面-面-面 (PPP) 坐标系

    • 最佳拟合坐标系

  4. 单击要执行的坐标系，然后根据说明操作。

这些坐标系通常与棱柱特征（点、面、圆柱和球体）一起使用。有关这些坐标系的更多详细信息，请参见“创建棱柱坐标系”主题。

更多信息：

创建基于管件的坐标系

创建棱柱坐标系


创建基于管件的坐标系

可在测量前后将坐标系应用到管件中。应用后，您可快速确定管件是否正确对齐至 CAD，然后可立即检查管件。

TubeShaper 提供以下基于管件的坐标系选项（有关创建基于特征的坐标系的详细信息，请参见“创建其他基于特征的坐标系”主题）：

  • 切点 (TP) 最佳拟合 - 管件最常用的坐标系。有关切点最佳拟合坐标系以及如何对管件应用这些坐标系的详细信息，请参见“切点 (TP) 最佳拟合坐标系”主题。

  • 带偏差系数的切点 (TP) 最佳拟合坐标系 - 此坐标系使用所有管件切点（"A" 和 "B" 端除外）将测量的管件数据对齐至标称值。方法是进行纳入键入的偏差值的“最佳拟合”计算。如果特定直段的偏差值增加，该直段上的误差在优化过程影响更大。有关详情，请参见“带偏差系数的切点 (TP) 最佳拟合坐标系”主题。

  • 硬点 - 硬点坐标系对于使用特定基于管件的点（切点、中点等）将测量管件对齐至标称值来说至关重要。有关硬点坐标系以及如何对管件应用这些坐标系的详细信息，请参见“硬点坐标系”主题。

  • 点到点最佳拟合坐标系 -

有关这两种坐标系类型，请参见“管件”节点下的程序视图。

更多信息：

切点 (TP) 最佳拟合坐标系

带偏差系数的切点 (TP) 最佳拟合坐标系

硬点坐标系

点到点最佳拟合坐标系


切点 (TP) 最佳拟合坐标系

切点 (TP) 最佳拟合坐标系是管件所用的最常见的坐标系类型。该坐标系非常容易执行并默认自动应用至项目。

此坐标系使用所有管件切点（"A" 和 "B" 端除外）将测量的管件数据对齐至标称值。通过“最佳拟合”计算实现。

使用标称数据测量管件后，可应用切点 (TP) 最佳拟合坐标系。

要应用此类坐标系：

  1. 测量有标称数据的管件。

  2. 从项目工作区中选择Slide-out面板工具栏上的程序视图按钮 [image] 。屏幕上将出现“程序视图”slide-out面板。

  3. 从坐标系下拉列表选择 TP 最佳拟合选项。选中后，坐标系将自动应用并作为转换插入特征列表。

    4. 测量管件后，“切点最佳拟合”坐标系将应用至已测量的数据。

更多信息：

创建基于管件的坐标系

带偏差系数的切点 (TP) 最佳拟合坐标系

硬点坐标系

点到点最佳拟合坐标系


带偏差系数的切点 (TP) 最佳拟合坐标系

偏差系数是对直段应用的权重因子。对于标准 TP 最佳拟合坐标系选项，软件对所有直段进行相同操作，权重均为 1，这在大多数情况下是可接受的。

如果要求更加强调某些直段，则“带偏差系数的切点 (TP) 最佳拟合坐标系”选项可用。

此坐标系使用所有管件切点（"A" 和 "B" 端除外）将测量的管件数据对齐至标称值。方法是进行纳入键入的偏差值的“最佳拟合”计算。如果特定直段的偏差值增加，该直段上的误差在优化过程影响更大。

要执行此类坐标系：

  1. 使用标称数据测量管件后，选择 带偏差系数的 TP 最佳拟合坐标系选项。

  2. 从项目工作区中选择Slide-out面板工具栏上的程序视图按钮 [image] 。屏幕上将出现“程序视图”slide-out面板。

  3. 从坐标系下拉列表选择带偏差系数的 TP 最佳拟合选项。选中后，坐标系将自动应用并作为转换插入特征列表。

  4. 如有必要，更新各偏差系数字段。

    5. 测量管件后，带有更新的偏差系数值的“切点最佳拟合”坐标系将应用至已测量的数据。

更多信息：

创建基于管件的坐标系

切点 (TP) 最佳拟合坐标系

硬点坐标系

点到点最佳拟合坐标系


硬点坐标系

测量后需要对齐管件上的特定点（例如，管件的 A 或 B 端）时，通常会用到硬点坐标系。该坐标系使用四个点，基于面-线-点坐标系计算，其中：

  • 前三个点定义坐标系平面。

  • 前两个点定义坐标系线。

  • 第四个点为坐标系点。该点正确对齐，不出错。

要执行硬点坐标系：

  1. 测量有标称数据在其中的管件。

  2. 从项目工作区中选择Slide-out面板工具栏上的程序视图按钮 [image] 。屏幕上将出现“程序视图”slide-out面板。

  3. 从“坐标系”下拉列表中选择硬点。屏幕上将出现硬点网格。TubeShaper 根据所提供的标称值确定默认点选择。以上所示的示例基于带三个直段的管件。默认选择如下定义：

    • 第一个点为 A 端 - 如上例所示：第一个直段（直段 1）上的第一个切点 (TP1)。

    • 第二个点为 B 端 - 如上例所示：最后一个直段（直段 3）上的最后一个切点 (TP2)。

    • 第三个点为其中一个中间直段的中点 - 如上例所示：直段 1 的中点。

    • 最后一个点重复第一个点，为 A 端。

    此项目在 A 端创建误差为 0（零）的坐标系。若希望 B 端的坐标系误差为 0（零），则选择直段 #n（最后一个直段，在本例中 n=3）以及最后一个点的 TP2。

    前两个点定义直线，前 3 个点定义平面，最后一个点定义坐标系的原点。

    如需更改默认选择：

    1. 单击需更改的直段下拉列表并从列表选择正确的直段。

    2. 根据需要，从类型下拉列表单击相应点类型。

    3. 对任何其他默认直段重复上述操作。

理论上，可选择管件上的任何四个点。但是，A 端误差为 0（零）的坐标系通常需遵循以下规则：

  • 点 1 为第一个直段上的切点 1（S1-TP1 - A 端）。

  • 点 2 为最后一个直段上的切点 2（Sn-TP2，其中 "n" 为最后一个直段 - B 端）。

  • 点 3 为中间直段上的中点。

  • 点 4（定位点）与点 1 或点 2 相同。

定义硬点后，坐标系会自动出现并在下次测量时立即应用至管件。

选择程序视图slide-out面板中的“管件”节点下的坐标系，即可在切点最佳拟合坐标系与“硬点坐标系”之间进行切换。这样，通过在相对数据网格中查看“切点”或“交点”误差，可查看测量结果的更改方式。

更多信息：

创建基于管件的坐标系

切点 (TP) 最佳拟合坐标系

带偏差系数的切点 (TP) 最佳拟合坐标系

点到点最佳拟合坐标系


点到点最佳拟合坐标系

只有在想要对比标称和测量关键之间切点的直线距离时才使用点到点最佳拟合坐标系。该坐标系被视为特例坐标系类型。

点到点最佳拟合坐标系选项使用管件的所有切点，除了第一个直段的 TP1 和最后一个直段的 TP2。由于存在最低数量点要求，在只有两个直段的管件上不可用。

要执行点到点最佳拟合坐标系：

  1. 测量有标称数据的管件。

    2. 注：管件必须有至少三个直段才能执行此类坐标系。

  2. 从项目工作区中选择Slide-out面板工具栏上的程序视图按钮 [image] 。屏幕上将出现“程序视图”slide-out面板。

  3. 选择点到点最佳拟合坐标系选项。选中后，坐标系将自动应用并作为转换插入特征列表。

    4. 再次测量管件后，“点到点最佳拟合”坐标系将应用至已测量的数据。

更多信息：

创建基于管件的坐标系

切点 (TP) 最佳拟合坐标系

带偏差系数的切点 (TP) 最佳拟合坐标系

硬点坐标系


创建棱柱坐标系

测量特征后，可创建坐标系。TubeShaper 为您提供了多种创建和管理坐标系统的工具。要访问用于使用基于特征的坐标系的工具，从“程序视图”slide-out面板单击坐标系按钮 [image] 。

此章节中讨论的主要主题描述如何使用这些工具在测量例程中创建并管理基于特征的坐标系。这些主题包括：

  • 创建面-线-点 (PLP) 坐标系

  • 创建面-线-圆 (PLC) 坐标系

  • 创建面-线-线 (PLL) 坐标系

  • 创建面-圆-圆 (PCC) 坐标系

  • 创建面-面-面 (PPP) 坐标系

  • 创建最佳拟合坐标系

更多信息：

创建棱柱坐标系：概览

创建面-线-点 (PLP) 坐标系

创建面-线-圆 (PLC) 坐标系

创建面-线-线 (PLL) 坐标系

创建面-圆-圆 (PCC) 坐标系

创建面-面-面 (PPP) 坐标系

创建最佳拟合坐标系


创建棱柱坐标系：概览

特征创建

首次建立特征且没有棱柱坐标系时，默认情况下设置“无”选项。这意味着新特征没有与其关联的坐标系。

没有棱柱坐标系可用时默认选择“无”坐标系选项建立的点特征

建立棱柱坐标系后，所有特征被放入该坐标系，“无”选择作为坐标系选择被删除。

棱柱坐标系可用时显示未选择选项的点特征

特征坐标系

程序视图中的每个特征都有一个相关联的坐标系（在坐标系组合框中指定）。当管件特征是测量例程的一部分时，屏幕上将出现额外的“管件”选项。选择此选项时，使用任意坐标系的特征将与管件关联。

显示管件坐标系选项的点特征

特征执行

测量时，特征执行在测量例程顶部开始（开始节点）。测量例程以线性路径顺测量列表向下执行。

TubeShaper 支持乱序执行。这意味着无需按线性顺序（从上至下）测量独立特征和坐标系。坐标系的特征可在坐标系之后测量。但如果程序处于线性顺序，执行的运行不会更加流畅（特征在执行期间正确更新和绘制）。

此外，最好不要将待报告的特征用作坐标系的输入。否则有些数据将与用于创建坐标系时完全一样。最佳做法是将用于创建坐标系的部分特征和待报告的其他特征放入该坐标系。例如，用作坐标系输入的面的 Z 值为零，因为这是创建坐标系的位置。

更多信息：

创建面-线-点 (PLP) 坐标系

创建面-线-圆 (PLC) 坐标系

创建面-线-线 (PLL) 坐标系

创建面-圆-圆 (PCC) 坐标系

创建面-面-面 (PPP) 坐标系

创建最佳拟合坐标系

创建棱柱坐标系


创建面-线-点 (PLP) 坐标系

此处显示的信息说明如何创建面-线-点 (PLP) 坐标系。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加 PLP 坐标系按钮 [image] 。

通过以下方式计算面-线-点坐标系：

  1. 根据面找平，然后使用其法向量作为 Z 轴方向

  2. 将直线投影到面上，然后旋转直线以建立 X 轴。

  3. 将点投影到直线上，建立原点。

更多信息：

根据 PLP 特征找平、旋转和平移

创建棱柱坐标系


根据 PLP 特征找平、旋转和平移

使用PLP 坐标系对话框根据所选特征找平、旋转和平移。

要创建 PLP 坐标系：

  1. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击坐标系按钮，访问添加 PLP 坐标系按钮。

  3. 在测量例程中想要插入坐标系的位置单击。

  4. 单击添加 PLP 坐标系按钮 [image] ，显示 PLP 坐标系对话框。注意，特征选择器列表起初显示可用于找平管件的测量例程中可用的平面特征。

    5. “PLP 坐标系”对话框

  5. 从特征选择器列表，单击要用作坐标系找平组件的平面特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  6. 选中后，单击下一步按钮 [image] ，定义旋转的直线特征。

  7. 特征列表此时显示从中作出选择的测量例程中的直线特征。单击要用作坐标系旋转组件的直线特征。选中后，单击下一步按钮，定义平移的点特征。

  8. 从特征列表，单击要用作坐标系平移组件的点特征。

  9. 为坐标系选择平面、直线和点特征后，单击下一步按钮。

    10. TubeShaper 自动找平、旋转和平移至新坐标系。新坐标系此时是测量例程列表的一部分。直线投影到平面上，且点投影到直线上，从而确定原点。

  10. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建面-线-点 (PLP) 坐标系


创建面-线-圆 (PLC) 坐标系

此处显示的信息说明如何创建面-线-圆 (PLC) 坐标系。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加 PLC 坐标系按钮 [image] 。

通过以下方式计算面-线-圆坐标系：

  1. 根据面特征找平，然后使用其法向量作为 Z 轴方向

  2. 将直线投影到面上，然后旋转直线以建立 X 轴。

  3. 圆心定义原点。

更多信息：

根据 PLC 特征找平、旋转和平移

创建棱柱坐标系


根据 PLC 特征找平、旋转和平移

使用“PLC 坐标系”对话框根据所选特征找平、旋转和平移。

要创建 PLC 坐标系：

  1. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击坐标系按钮，访问添加 PLC 坐标系按钮。

  3. 在测量例程中想要插入坐标系的位置单击。

  4. 单击添加 PLC 坐标系按钮 [image] ，显示 PLC 坐标系对话框。注意，特征选择器列表起初显示可用于找平管件的测量例程中可用的平面特征。

    5. PLC 坐标系对话框

  5. 从特征选择器列表，单击要用作坐标系找平组件的平面特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  6. 选中后，单击下一步按钮 [image] ，定义旋转的直线特征。

  7. 特征列表此时显示从中作出选择的测量例程中的直线特征。单击要用作坐标系旋转组件的直线特征。选中后，单击下一步按钮，定义平移的圆特征。

  8. 从特征列表，单击要用作坐标系平移组件的圆特征。

  9. 为坐标系选择平面、直线和圆特征后，单击下一步按钮。

    10. TubeShaper 自动找平、旋转和平移至新坐标系。新坐标系此时是测量例程列表的一部分。

  10. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建面-线-圆 (PLC) 坐标系


创建面-线-线 (PLL) 坐标系

此处显示的信息说明如何创建面-线-线 (PLL) 坐标系。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加 PLL 坐标系按钮 [image] 。

通过以下方式计算面-线-线坐标系：

  1. 根据平面找平，使用其法向量作为 Z 轴方向。

  2. 将第一条直线投影到面上，然后旋转直线以建立 X 轴。

  3. 第二条线与第一条线交叉得到的点作为原点。

更多信息：

根据 PLL 特征找平、旋转和平移

创建棱柱坐标系


根据 PLL 特征找平、旋转和平移

使用“PLL 坐标系”对话框根据所选特征找平、旋转和平移。

要创建 PLL 坐标系：

  1. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击坐标系按钮，访问添加 PLL 坐标系按钮。

  3. 在测量例程中想要插入坐标系的位置单击。

  4. 单击添加 PLL 坐标系按钮 [image] ，显示 PLL 坐标系对话框。注意，特征选择器列表起初显示可用于找平管件的测量例程中可用的平面特征。

    5. PLL 坐标系对话框

  5. 从特征选择器列表，单击要用作坐标系找平组件的平面特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  6. 选中后，单击下一步按钮 [image] ，定义旋转的直线特征。

  7. 特征列表此时显示从中作出选择的测量例程中的直线特征。单击要用作坐标系旋转组件的直线特征。选中后，单击下一步按钮，定义平移的直线特征。

  8. 从特征列表，单击要用作坐标系平移组件的直线特征。

  9. 为坐标系选择平面和两个直线特征后，单击下一步按钮。

    10. TubeShaper 自动找平、旋转和平移至新坐标系。新坐标系此时是测量例程列表的一部分。X 轴进行旋转，原点定义为两条直线的交点。

  10. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建面-线-线 (PLL) 坐标系


创建面-圆-圆 (PCC) 坐标系

此处显示的信息说明如何创建面-圆-圆 (PCC) 坐标系。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加 PCC 坐标系按钮 [image] 。

通过以下方式计算面-圆-圆坐标系：

  1. 根据平面找平，使用其法向量作为 Z 轴方向。

  2. 使用两个圆特征的圆心创建直线，然后旋转直线建立 X 轴。

  3. 第一个圆的圆心用作原点。

更多信息：

根据 PCC 特征找平、旋转和平移

创建棱柱坐标系


根据 PCC 特征找平、旋转和平移

使用“PCC 坐标系”对话框根据所选特征找平、旋转和平移。

要创建 PCC 坐标系：

  1. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击坐标系按钮，访问添加 PCC 坐标系按钮。

  3. 在测量例程中想要插入坐标系的位置单击。

  4. 单击添加 PCC 坐标系按钮 [image] ，显示 PCC 坐标系对话框。注意，特征选择器列表起初显示可用于找平管件的测量例程中可用的平面特征。

    5. PCC 坐标系对话框

  5. 从特征选择器列表，单击要用作坐标系找平组件的平面特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  6. 选中后，单击下一步按钮 [image] ，定义旋转的圆特征。

  7. 特征列表此时显示从中作出选择的测量例程中的圆特征。单击要用作坐标系旋转组件的圆特征。选中后，单击下一步按钮，定义平移的圆特征。

  8. 从特征列表，单击要用作坐标系平移组件的圆特征。

  9. 为坐标系选择平面和两个圆特征后，单击下一步按钮。

    10. TubeShaper 自动找平、旋转和平移至新坐标系。新坐标系此时是测量例程列表的一部分。X 轴进行旋转，原点定义为第一个圆的圆心。

  10. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建面-圆-圆 (PCC) 坐标系


创建面-面-面 (PPP) 坐标系

此处显示的信息说明如何创建面-面-面 (PPP) 坐标系。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加 PPP 坐标系按钮 [image] 。

通过以下方式计算面-面-面坐标系：

  1. 根据平面找平，使用其法向量作为 Z 轴方向。

  2. 前两个面特征相交得到一条直线，旋转该直线可建立 X 轴。

  3. 三个面特征相交得到原点。

更多信息：

根据 PPP 特征找平、旋转和平移

创建棱柱坐标系


根据 PPP 特征找平、旋转和平移

使用“PPP 坐标系”对话框根据所选特征找平、旋转和平移。

要创建 PPP 坐标系：

  1. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  2. 单击坐标系按钮，访问添加 PPP 坐标系按钮。

  3. 在测量例程中想要插入坐标系的位置单击。

  4. 单击添加 PPP 坐标系按钮 [image] ，显示 PPP 坐标系对话框。注意，特征选择器列表起初显示可用于找平管件的测量例程中可用的平面特征。

    5. PPP 坐标系对话框

  5. 从特征选择器列表，单击要用作坐标系找平组件的平面特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  6. 选中后，单击下一步按钮 [image] ，定义旋转的第二个平面特征。

  7. 特征列表此时显示从中作出选择的测量例程中的剩余的平面特征。单击要用作坐标系旋转组件的平面特征。选中后，单击下一步按钮，定义平移的平面特征。

  8. 从特征列表，单击要用作坐标系平移组件的第三个平面特征。

  9. 为坐标系选择三个平面特征后，单击下一步按钮。

    10. TubeShaper 自动找平、旋转和平移至新坐标系。新坐标系此时是测量例程列表的一部分。前两个面特征相交得到一条直线，旋转该直线可建立 X 轴。这三个面特征相交得到原点。

  10. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建面-面-面 (PPP) 坐标系


创建最佳拟合坐标系

此处显示的信息说明如何创建最佳拟合坐标系。

最佳拟合坐标系使用所有输入点，并计算这些点形成的坐标系。应注意的一点是应不使用棱柱点、线端点和平面中心点，因为这些点在测量时会发生变化，因为无法在完全相同的位置取点。强烈建议使用可重复的特征店。例如圆心，因为在连续测量期间圆不会移动，因此圆心也不移动。

提示：单击“程序视图”slide-out面板上的坐标系按钮 [image] ，访问添加最佳拟合坐标系按钮 [image] 。

要创建最佳拟合坐标系：

  1. 您的测量例程中需要有三个点特征。如有需要可创建这三个特征。您可以使用非点特征，但此类特征在坐标系计算中会被转换为点。

  2. 单击程序视图按钮 [image] ，显示程序视图slide-out面板。

  3. 单击坐标系按钮，访问添加最佳拟合坐标系按钮。

  4. 在测量例程中想要插入坐标系的位置单击。

  5. 单击添加最佳拟合坐标系按钮，显示最佳拟合坐标系对话框。注意，特征选择器列表显示坐标系测量例程中可用的所有有效特征。

    6. “最佳拟合坐标系”对话框

  6. 从特征选择器列表中选择至少三个特征。单击管件下拉按钮，显示可选择和用于坐标系的管件属性。使用垂直滚动条（如有必要）。

  7. 完成后单击下一步按钮 [image] 。

    8. TubeShaper 自动添加最佳拟合坐标系作为变换特征，此时新坐标系是测量例程列表的一部分。

  8. 单击编辑按钮 [image] ，对坐标系属性作出更改。要删除坐标系，单击删除特征按钮 [image] 。

更多信息：

创建棱柱坐标系


构造特征

当无法或难以进行物理测量时，通常使用构造特征。每种构造特征类型有一种或多种方法可创建特征。创建选定的构造特征前，这些方法需要可用的特定特征。

有关每种构造类型的构造方法，请详见下表：

构造类型 | 构造方法
点 | 面, 面, 面 线线相交 线面相交
直线 | 通过多点 面面相交 直线投影到平面
圆 | 通过多点
平面 | 通过多点 中分面 偏置平面

有关每种构造的说明和示例，请参见以下主题。

更多信息：

创建构造点

创建构造直线

创建构造圆

创建构造平面


创建构造点

用于创建构造点的两种方法如下：

  • 构造点 - “面面面”法

  • 构造点 - “线线相交”法

  • 构造点 - “线面相交”法

更多信息：

构造点 - “面面面”法

构造点 - “线线相交”法

构造点 - “线面相交”法


构造点 - “面面面”法

要使用“面面面”法构造点：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立点构造所需的平面特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造点按钮 [image] 。程序列表中将出现构造点对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择面面面选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的第一个平面特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 对第二个和第三个平面重复上述操作。选中第三个平面后，一旦单击下一步按钮，将创建构造点。

    12. 用于创建构造的特征显示在面面面列表中。

  12. 单击编辑按钮 [image] ，对构造的点属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造点

构造点 - “线线相交”法

构造点 - “线面相交”法


构造点 - “线线相交”法

要使用“线线相交”法构造点：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立点构造所需的特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造点按钮 [image] 。程序列表中将出现构造点对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择线线相交选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的第一个直线特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 对第二条直线重复上述操作。选中第二个平面后，一旦单击下一步按钮，将创建构造点。

    12. 用于创建构造的特征显示在线线相交列表中。

  12. 单击编辑按钮 [image] ，对构造的点属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造点

构造点 - “面面面”法

构造点 - “线面相交”法


构造点 - “线面相交”法

要使用“线面相交”法构造点：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立点构造所需的直线和平面特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造点按钮 [image] 。程序列表中将出现构造点对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择线面相交选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的直线特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 对平面重复上述操作。选中平面后，一旦单击下一步按钮，将创建构造点。

    12. 用于创建构造的直线和平面特征显示在线面相交列表中。

  12. 单击编辑按钮 [image] ，对构造的点属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造点

构造点 - “面面面”法

构造点 - “线面相交”法


创建构造直线

TubeShaper : Home | 构造特征 | 创建构造直线

构造直线特征

注：直线、圆和圆槽特征始终投影到其参考平面上，因此始终为 2D。创建构造直线、圆或圆槽时，由于其没有参考平面，因此它们绝不会投影到参考平面上，并始终为 3D。

用于创建构造点特征的两种方法如下：

  • 构造直线 - “从第 N 个点开始”法

  • 构造直线 - “面面相交”法

  • 构造直线 - “直线投影到平面”法

更多信息：

构造直线特征 - “从第 N 个点开始”法

构造直线特征 - “面面相交”法

构造直线特征 - “直线投影到平面”法


构造直线 - “从第 N 个点开始”法

要使用“从第 N 个点开始”法构造直线：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立直线构造所需的点特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造直线按钮 [image] 。程序列表中将出现构造直线对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择从第 N 个点开始选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择用于构造的点特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。至少需要三个点。

  10. 单击下一步按钮，显示构造直线。

    11. 用于创建构造的特征显示在从第 N 个点开始列表中。

  11. 单击编辑按钮 [image] ，对构造的直线属性作出更改。

  12. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  13. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造直线

构造直线 - “面面相交”法

构造直线 - “直线投影到平面”法


构造直线 - “面面相交”法

要使用“面面相交”法构造直线：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立直线构造所需的特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造直线按钮 [image] 。程序列表中将出现构造直线对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择面面相交选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的第一个平面特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 对第二个平面重复上述操作。选中第二个平面后，一旦单击下一步按钮，将创建构造直线。

    12. 用于创建构造的特征显示在面面相交列表中。

  12. 单击编辑按钮 [image] ，对构造的直线属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造直线

构造直线 - “从第 N 个点开始”法

构造直线 - “直线投影到平面”法


构造直线 - “直线投影到平面”法

要使用“直线投影到平面”法构造直线：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立直线构造所需的特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造直线按钮 [image] 。程序列表中将出现构造直线对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择直线投影到平面选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的直线特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 选择平面。选中平面后，一旦单击下一步按钮，将创建构造直线。

    12. 用于创建构造的特征显示在直线投影到平面列表中。

  12. 单击编辑按钮 [image] ，对构造的直线属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造直线

构造直线 - “从第 N 个点开始”法

构造直线 - “面面相交”法


创建构造圆

用于创建构造圆特征的方法为：

  • 构造圆 - “从第 N 个点开始”法

更多信息：

构造特征

构造圆 - “从第 N 个点开始”法


构造圆 - “从第 N 个点开始”法

要使用“从第 N 个点开始”法构造圆：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立圆构造所需的点（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造圆按钮 [image] 。程序列表中将出现构造圆对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择从第 N 个点开始选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的点特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。至少需要三个点。

  10. 单击下一步按钮，显示构造圆。

    11. 用于创建构造的特征显示在从第 N 个点开始列表中。

  11. 单击编辑按钮 [image] ，对构造的圆属性作出更改。

  12. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  13. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造圆


创建构造平面

用于创建构造平面特征的两种方法如下：

  • 构造平面 - “从第 N 个点开始”法

  • 构造平面 - “中分面”法

  • 构造平面 - “偏置平面”法

更多信息：

构造特征

构造平面 - “从第 N 个点开始”法

构造平面 - “中分面”法

构造平面 - “偏置平面”法


构造平面 - “从第 N 个点开始”法

要使用“从第 N 个点开始”法构造平面：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立平面构造所需的点（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造平面按钮 [image] 。程序列表中将出现构造平面对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择从第 N 个点开始选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的点特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。至少需要三个点。

  10. 单击下一步按钮，显示构造平面。

    11. 用于创建构造的特征显示在从第 N 个点开始列表中。

  11. 单击编辑按钮 [image] ，对构造的平面属性作出更改。

  12. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  13. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造平面

构造平面 - “中分面”法

构造平面 - “偏置平面”法


构造平面 - “中分面”法

要使用“中分面”法构造平面：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立平面构造所需的特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造平面按钮 [image] 。程序列表中将出现构造平面对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择中分面选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的第一个平面特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 对第二个平面重复上述操作。选中第二个平面后，一旦单击下一步按钮，将创建构造平面。

    12. 用于创建构造的特征显示在中分面列表中。

  12. 单击编辑按钮 [image] ，对构造的平面属性作出更改。

  13. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  14. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造平面

构造平面 - “从第 N 个点开始”法

构造平面 - “偏置平面”法


构造平面 - “偏置平面”法

要使用“中分面”法构造平面：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建用于建立平面构造所需的特征（若尚未执行此操作）。

  3. 单击构造按钮 [image] ，显示构造栏。构造栏可用于根据现有特征（已测量或构造的特征）创建特征（点、直线、圆等）。

  4. 单击添加构造平面按钮 [image] 。程序列表中将出现构造平面对话框。

  5. 单击左导航 [image] 和右导航 [image] 按钮，浏览标称值、正公差和负公差视图。

  6. 打开或关闭给定字段（X、Y、Z、直径、宽度和长度等）的公差。

    • 关闭时，将不使用该字段的公差。该字段的标签显示为灰色，表示未使用公差。

    • 打开时使用公差，且字段的标签根据测量的值变为红色（超出公差）或绿色（在公差范围内）。

    要执行此操作：

    1. 从特征栏选择特征后，单击左导航或右导航按钮，直至显示“公差”视图。

    2. 单击每个字段的下拉箭头，选择合适的选项，以启用或禁用该字段的公差。

    3. 单击左导航或右导航按钮，查看或更改已打开公差之字段的公差值。

  7. 从坐标系列表选择用于构造的坐标系类型。

  8. 从选择方法列表选择偏置平面选项，然后单击下一步按钮 [image] 。

  9. 从特征选择器列表中选择要开始构造的平面特征。单击管件下拉按钮，显示可选择和用于构造的管件属性。使用垂直滚动条（如有必要）。

  10. 单击下一步按钮。

  11. 从输入偏置区域输入 X、Y、Z 偏置值。

  12. 单击下一步按钮。单击下一步按钮后，将创建构造平面。

    13. 用于创建构造的特征显示在偏置平面列表中。

  13. 单击编辑按钮 [image] ，对构造的平面属性作出更改。

  14. 默认情况下，新特征被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  15. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除构造特征，单击删除特征按钮 [image] 。

更多信息：

创建构造平面

构造平面 - “从第 N 个点开始”法

构造平面 - “中分面”法


尺寸

测量或构造特征后，可计算特征之间的尺寸。

所有特征和构造收缩成点 — 其原点或 XYZ 显示在尺寸对话框中。因此，所有尺寸都将基于 3D 距离，使用从第一个所选特征或构造的质心到第二个所选特征或构造的质心的直线。

本章的主要主题有：

  • 距离尺寸

  • 角度尺寸

更多信息：

创建距离尺寸

创建角度尺寸


创建距离尺寸

要计算两个特征之间的距离尺寸：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建或构造所需的特征（若尚未执行此操作）。

  3. 单击尺寸按钮 [image] ，显示尺寸栏。尺寸栏可用于计算两个特征之间的距离或角度尺寸。

  4. 单击距离尺寸按钮 [image] 。距离尺寸对话框显示在程序列表中。

  5. 在特征选择器列表中选择第一个特征。单击管件下拉按钮，显示可选择和使用的管件属性。使用垂直滚动条（如有必要）。

  6. 单击下一步按钮 [image] 。

  7. 对下一个特征重复上述操作。选中第二个特征后，一旦单击下一步按钮，计算的距离将显示在 3D 距离框中。

    8. 用于计算距离的特征显示在输入特征列表中。

  8. 单击编辑按钮 [image] ，对距离尺寸属性作出更改。

  9. 默认情况下，新的距离尺寸被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除距离尺寸，单击删除特征按钮 [image] 。

更多信息：

尺寸

创建角度尺寸


创建角度尺寸

要计算两个特征之间的角度尺寸：

  1. 打开项目，单击程序视图按钮，显示“程序视图”slide-out面板。

  2. 创建或构造所需的特征（若尚未执行此操作）。

  3. 单击尺寸按钮 [image] ，显示尺寸栏。尺寸栏可用于计算两个特征之间的距离或角度尺寸。

  4. 单击角度尺寸按钮 [image] 。角度尺寸对话框显示在程序列表中。

  5. 在特征选择器列表中选择第一个特征。单击管件下拉按钮，显示可选择和使用的管件属性。使用垂直滚动条（如有必要）。

  6. 单击下一步按钮 [image] 。

  7. 对下一个特征重复上述操作。选中第二个特征后，一旦单击下一步按钮，计算的角度将显示在角度框中。

    8. 用于计算角度的特征显示在输入特征列表中。

  8. 单击编辑按钮 [image] ，对角度尺寸属性作出更改。

  9. 默认情况下，新的距离尺寸被添加至报告。单击包含在报告中按钮 [image] ，切换添加或不添加到报告中的新特征。当按钮显示为灰色时，按钮被禁用。

  10. 准备就绪后，单击运行按钮 [image] ，重新计算特征（如有必要）。要删除角度尺寸，单击删除特征按钮 [image] 。

更多信息：

尺寸

创建距离尺寸


报告

要显示“报告”视图，从 TubeShaper 主屏幕的项目列表区域双击任一项目，然后单击“报告”选项卡。

要查看特定项目的现有报告：

  1. 从 TubeShaper 主屏幕单击报告，显示“报告中心”视图。

  2. 单击左侧“报告列表”区域中的管件项目。所选的管件项目的所有报告将列在右侧“报告详细信息”区域中。

  3. 双击报告，以在报告视图中打开它。

单击报告选项按钮 [image] ，根据需要修改报告。

完成后，单击保存/导出菜单按钮 [image] ，将报告保存为 TubeShaper 报告文件或将其导出为 PDF 或 CSV 文件。您也可使用打印按钮 [image] 打印报告。这些按钮位于“报告视图”屏幕的右下角。

有关保存、导出或打印报告的详细信息，请参见“报告、导出和打印报告”一章。

更多信息：

创建新报告

修改现有报告

保存、导出和打印报告


创建新报告

要创建新报告：

  1. 从主屏幕的项目列表区域双击管件项目，以编辑模式显示项目。

  2. 单击报告选项卡，显示所选管件项目的报告。

  3. 单击位于编辑屏幕右上角区域的报告选项按钮 [image] ，显示“报告选项”滑出式面板（若尚不可见）。有关详细信息，请参见“报告选项”主题。

  4. 更新报告选项（如有必要）。报告将根据所作的更改在“报告工作空间”中立即进行更新。

  5. 在报告选项对话框内单击并拖动选项，可对报告中的部分重新排序。报告将根据所作的更改在“报告工作空间”中立即进行更新。

  6. 设置所有报告选项并按照所需方式排列报告后，单击“工作空间”选项卡，沿屏幕底部显示操作栏。

  7. 单击保存/导出菜单按钮 [image] ，完成新的报告。

更多信息：

报告选项

修改现有报告


报告选项

选中每个报告选项右侧的复选框，以激活它们。激活后，软件会将它们按选项中所列的顺序插入报告。

拥有多个项目的报告选项组有以下三个设置：

  • 选中顶级复选框后 [image] ，组中所有选项将被选中。

  • 当复选框包含纯色框 [image] 时，仅选中组中的某些选项。

  • 当复选框包含空的 [image] 时，将不选中组中任何项目。

要编辑报告选项：

  1. 双击主屏幕的项目列表区域中的项目，以编辑模式查看项目。

  2. 单击报告选项按钮 [image] ，显示报告选项slide-out面板（若尚不可见）。

  3. 选中每个选项右侧的相应复选框，更新报告中所需的选项。

  4. 在报告选项面板内单击并拖动部分，以在报告中对部分重新排序。报告将根据所作的更改在报告工作区中立即更新视图。

  5. 设置所有报告选项并按照所需方式排列报告后，单击工作区选项卡，沿屏幕底部显示操作栏。

  6. 单击保存/导出菜单按钮 [image] ，保存所作的所有更改。有关保存、导出和打印报告的详细信息，请参见“报告、导出和打印报告”一章。

以下报告选项可用：

更多信息：

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

端面统计报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


公司徽标报告选项

“公司徽标”选项用于导入在报告顶部添加的公司徽标的图像文件。

要在报告上更改徽标：

  1. 单击公司徽标复选框，选中该复选框，以便将徽标图像添加到报告中。

  2. 单击浏览按钮 [image] ，显示浏览图像文件对话框。

  3. 浏览并选择添加到报告中的公司徽标的图像文件。您也可在文件位置中手动键入。

  4. 单击打开将文件导入报告。

更多信息：

创建新报告

报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的长度、半径、角度 (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


CAD 视图报告选项

选中 CAD 视图复选框选项可在报告中显示 CAD 图像。

更多信息：

创建新报告

报告选项

公司徽标报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的长度、半径、角度 (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


切点数据报告选项

TubeShaper : Home | 报告 | 创建新报告 | 报告选项 | TP 数据报告选项

切点 (TP) 数据报告选项

选中 TP 数据复选框可将“切点”数据插入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

最终统计报告选项

修正的长度、半径、角度 (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


端面统计报告选项

TubeShaper : Home | 报告 | 创建新报告 | 报告选项 | 端面统计报告选项

端面统计

选中端面统计复选框可插入统计数据，包括 A 端和 B 端的长度、角度和偏置误差。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


修正的 LRA 数据报告选项

TubeShaper : Home | 报告 | 创建新报告 | 报告选项 | 修正的 LRA 数据报告选项

修正的 LRA (CLRA) 报告选项

选中 CLRA 数据复选框可将修正的 LRA 数据插入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


LRA 数据报告选项

TubeShaper : Home | 报告 | 创建新报告 | 报告选项 | LRA 数据报告选项

长度、半径、角度 (LRA) 报告选项

选中 LRA 数据复选框可将 LRA 数据插入报告。

此外，单击各复选框，可将标称数据、测量数据或偏差数据纳入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的 LRA (CLRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


绝对 LRA 数据报告选项

TubeShaper : Home | 报告 | 创建新报告 | 报告选项 | Absolute LRA 数据报告选项

ALRA（绝对 LRA）报告选项

选中 ALRA 数据复选框可将绝对 LRA 数据插入报告。

此外，单击各复选框，可将标称数据、测量数据或偏差数据纳入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

XYZ 数据报告选项

特征报告选项

管件属性报告选项


XYZ 数据报告选项

选中 XYZ 数据复选框可将 XYZ 数据插入报告。

此外，单击各复选框，可将标称数据、测量数据或偏差数据纳入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对 LRA (ALRA) 数据报告选项

特征报告选项

管件属性报告选项


特征报告选项

选中特征复选框可将所有定义的特征中的数据插入报告。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

管件属性报告选项


管件属性报告选项

选中管件属性复选框 [image] 可将所有管件属性选项插入报告。

注：选中单个选择项目 [image] 的管件属性复选框可让您单独选择选项。

    一般 - 选中后，报告中将包括项目的所有一般属性详细信息。有关详细信息，请参见“一般属性”主题。

    单位 - 选中后，报告中将包括项目的测量单位。

    物理属性 - 选中后，报告将包括与管件相关的物理属性详细信息。有关详细信息，请参见“物理属性”主题。

    公差 - 选中后，报告中将包括所有公差值。有关详细信息，请参见“公差属性”主题。

    检查选项 - 选中后，报告中将包括检查详细信息。有关详细信息，请参见“检查选项属性”主题。

    修正选项 - 选中后，报告中将包括修正详细信息。有关详细信息，请参见“修正选项属性”主题。

更多信息：

创建新报告

报告选项

公司徽标报告选项

CAD 视图报告选项

切点 (TP) 数据报告选项

最终统计报告选项

修正的 LRA (CLRA) 数据报告选项

长度、半径、角度 (LRA) 数据报告选项

绝对长度、半径、角度 (ALRA) 数据报告选项

XYZ 数据报告选项

特征报告选项


修改现有报告

要修改现有报告：

  1. 从“项目中心”视图屏幕的项目列表区域双击管件项目，显示项目的工作区。

  2. 单击报告，查看当前打开的项目的现有报告。

  3. 单击编辑屏幕右上角区域的报告选项按钮 [image] ，显示“报告选项”slide-out面板（若尚不可见）。有关详细信息，请参见“报告选项”主题。

  4. 使用放大和缩小控件 [image] 查看报告（如有必要）。单击“缩放比例”字段右侧的上箭头，显示可选择的缩放选项列表。

  5. 更新报告选项（如有必要）。

  6. 单击并拖动报告选项slide-out面板中的各部分，根据需要重新定位这些部分。

    7. 报告根据已选择的选项以及每个部分在“报告选项”slide-out面板中的位置在报告视图区域中进行更新。

    有关保存、导出和打印报告的详细信息，请参见“报告、导出和打印报告”一章。

更多信息：

报告

创建新报告

报告选项

保存、导出和打印报告


保存、导出和打印报告

修改当前管件项目的报告后，可轻松保存这些报告并将其导出为 PDF 或 CSV 文件或进行打印以供查看。

TubeShaper 使用报告工作区右下角的保存/导出菜单 [image] 和打印 [image] 按钮提供以下选项。

以下主题说明如何保存、导出和打印报告。

更多信息：

保存报告

导出报告

打印报告

报告

创建新报告

修改现有报告


保存报告

报告可采用当前单位设置进行保存或者您可在保存前更改单位。要更改当前报告的单位：

  1. 在报告打开的情况下，单击应用程序设置按钮 [image] 。

  2. 从常规选项卡，单击待显示的所需单位。

  3. 单击确定，为报告设置新单位。

  4. 使用如下所述的应用的新单位设置保存报告。

要保存当前报告：

  1. 单击保存/导出菜单按钮 [image] 。屏幕上将显示保存/导出弹出菜单。

  2. 单击保存选项，保存报告。

    3. 报告按照如下方式保存：

    • 除非在应用程序设置中更改了默认位置，否则报告将使用项目名称保存在以下文件夹中："C:\Users\Public\Documents\WAI\TubeShaper\Reports"。

    • 如果项目文件夹不存在，则创建一个文件夹。

    • 所有报告使用管件项目的名称后面跟附加到文件名结尾的日期/时间戳（以 "_yyyy-mm-dd-hh-mm-ss" 格式）进行保存。

    • 报告拥有 ".htr" TubeShaper 报告项目文件扩展名。

更多信息：

导出报告

打印报告

报告

创建新报告

修改现有报告


导出报告

要导出当前报告：

  1. 单击保存/导出菜单按钮 [image] ，保存位于“报告”屏幕右下角的 TubeShaper 报告。屏幕上将显示保存/导出弹出菜单。

  2. 单击导出选项，保存报告。屏幕上将出现导出报告对话框。

  3. 默认的报告路径显示在路径字段中。单击此字段上的向下箭头，并从下拉列表中选择替代位置（如可用）。您也可使用对话框中间偏左的导航窗口，更改导出位置。

  4. 默认情况下，导出的报告使用管件项目的名称后面跟附加到文件名结尾的日期/时间戳（以 "_yyyy-mm-dd-hh-mm-ss" 格式）进行保存。单击文件名字段并输入新名称或根据需要修改默认名称，可更改此名称。

  5. 单击“文件筛选器”的下拉箭头，为导出的报告选择文件类型。TubeShaper 将报告导出为 PDF 或 CSV 文件类型。

  6. 完成后，单击保存，根据选择导出文件。单击取消关闭对话框。

更多信息：

保存报告

打印报告

报告

创建新报告

修改现有报告


打印报告

要打印当前报告：

  1. 单击“报告”屏幕右下角的打印按钮 [image] ，显示打印设置对话框。

  2. 从打印机下拉列表选择打印机。将自动选择默认打印机。

  3. 选择全部，打印整个报告，或选择范围选项并输入要打印的页面范围。

  4. 根据需要，输入要打印的份数。

  5. 单击打印，开始根据所选选项打印报告。单击取消退出对话框。

更多信息：

保存报告

导出报告

报告

创建新报告

修改现有报告


车间作业模式

通过 TubeShaper 的“车间作业”模式可使用更多受限的功能。

要进入“车间作业”模式，单击“主菜单”栏右侧的车间作业模式按钮 [image] 。

打开后，标题栏发生更改，添加了“（车间作业模式）”文本并放大了屏幕文本和图标。

再次单击车间作业模式按钮可返回“工程”模式。若应用了密码，将显示登录对话框。

“登录”对话框

输入密码，返回“工程”模式，然后单击确定。

页面标题得到更新，删除了“（车间作业模式）”文本。屏幕文本和图标恢复“工程”显示。

更多信息：

车间作业模式：概览

车间作业模式：项目工作区

车间作业模式：弯管机屏幕

车间作业模式：报告屏幕

车间作业模式：测量管件


车间作业模式：概览

当在以下情况下需要使用最小功能时，将使用“车间作业”模式：

  • 使用现有管件项目测量管件，以根据需要对当前管件属性作出更改

  • 查看和编辑现有“弯管机”项目

  • 查看、保存、导出和打印报告

当 TubeShaper 在“车间作业”模式下首次打开时，将显示主要“项目中心”视图屏幕。

处于“车间作业”模式下的主要“项目”中心视图屏幕示例

单击平铺视图按钮 [image] ，可以平铺视图查看左侧的项目列表。单击详细视图按钮 [image] ，以详细列表视图显示管件项目。

显示“工程”模式（上图）（与“车间作业”模式（下图）进行对比）下主菜单按钮示例

当在“车间作业”模式下时，软件禁用应用程序中的某些选项。有关详细信息，请参见“应用程序设置 - 车间作业模式”主题。

有关 TubeShaper 应用程序设置菜单项的完整“工程”模式功能的详细信息，请参见“应用程序设置”一章。

当在“车间作业”模式下时，项目菜单栏从主屏幕删除。该栏被测量/停止程序按钮 [image] 所替换。然后，您可选择管件项目并测量相关管件。软件会防止项目被创建、复制、删除或编辑。

有关 TubeShaper 项目菜单栏的完整“工程”模式功能的详细信息，请参见“项目菜单栏”主题。

有关在 TubeShaper 的“车间作业”模式下测量管件的详细信息，请参见“车间作业模式：测量管件”一章

以下主题说明“项目工作区”、“弯管机”和“报告”屏幕以及在“车间作业”模式下测量管件。

更多信息：

车间作业模式

车间作业模式：项目工作区

车间作业模式：弯管机屏幕

车间作业模式：报告屏幕

车间作业模式：测量管件


应用程序设置 - 车间作业模式

除常规选项卡的新项目默认值部分之外，您可访问常规、可见性和显示选项卡上的所有选项。不可访问路径、特征和高级选项卡。

有关常规选项卡选项的详细信息，请参见“应用程序设置 - 常规选项卡”主题。

有关可见性选项卡选项的详细信息，请参见“应用程序设置 - 可见性选项卡”主题。

有关显示选项卡选项的详细信息，请参见“应用程序设置 - 显示选项卡”主题。

更多信息：

车间作业模式：概览


车间作业模式：项目工作区

当在线且连接测量臂时，仅可在“车间作业”模式下访问项目的工作区。

在“车间作业”模式下时在项目“工作区”打开的项目的示例

打开“车间作业”模式后，可从项目的工作区执行以下操作：

  • 测量管件

  • 重新计算管件数据

  • 选择弯管机

  • 从弯管机检索管件数据

  • 将管件数据发送至弯管机

  • 启用所有“保存/导出”选项

  • 启用查看选择器选项，显示 CAD、“标称视图”或“测量视图”的图形视图

打开“车间作业”模式后，以下slide-out面板存在差异：

“数据视图”slide-out面板

  • 您可查看并在 XYZ、LRA 与 ALRA 视图之间进行选择，但无法进行编辑。

“切点”slide-out面板

  • 您可查看“切点”数据

CLRA slide-out面板

  • 您可查看 CLRA 数据，但无法进行编辑

  • 您可根据需要编辑或选择管件切割长度值

  • 您可根据需要编辑 B 端差值标记值

  • 您可根据需要编辑 B 端差值百分比值

  • 您可根据需要编辑 % B 端百分比滑块值

“程序视图”slide-out面板

  • 您可查看当前加载的程序，但不可启用任何选项进行编辑

“项目/管件属性”slide-out面板

  • 您可查看当前打开的项目和管件属性，但不可启用任何选项进行编辑

“回弹”slide-out面板

  • 您可查看当前打开的项目的回弹属性，但不可启用任何选项进行编辑

“报告选项”slide-out面板

  • 您可查看报告属性，但不可启用任何选项进行编辑

有关在“工程”模式下项目的“工作区”每个区域的详细说明，请参见“新项目界面”一章。

更多信息：

车间作业模式

车间作业模式：概览

车间作业模式：弯管机屏幕

车间作业模式：报告屏幕

车间作业模式：测量管件


车间作业模式：弯管机屏幕

单击中心视图选择窗格中的弯管机选项卡选项，访问“弯管机中心”视图屏幕。

处于“车间作业”模式下的“弯管机”屏幕示例

单击平铺视图按钮 [image] ，可以平铺视图查看左侧的弯管机项目列表。单击详细视图按钮 [image] ，以详细列表视图显示弯管机项目。

当处于“车间作业”模式下时，可通过“弯管机”屏幕从弯管机下载管件数据。一旦数据在本地可用，打开管件项目并从列表中选择弯管机。有关在“车间作业”模式下打开管件项目并测量管件的详细信息，请参见“车间作业模式：测量管件”主题。

要从弯管机回调管件数据，请执行以下操作之一：

  • 双击弯管机项目，开始进行回调操作。

  • 单击现有弯管机项目，并单击屏幕右下角的回调按钮。

有关从弯管机回调管件数据的详细信息，请参见“从弯管机回调管件数据”主题。

有关在“工程”模式下“弯管机”屏幕每个区域的详细说明，请参见“弯管机屏幕详细信息”主题。

更多信息：

车间作业模式

车间作业模式：概览

车间作业模式：项目工作区

车间作业模式：报告屏幕

车间作业模式：测量管件


车间作业模式：报告屏幕

单击中心视图选择窗格中的报告选项卡选项，访问“报告中心”屏幕。

处于“车间作业”模式下的“报告”屏幕示例

单击平铺视图按钮 [image] ，可以平铺视图查看左侧的报告项目列表。单击详细视图按钮 [image] ，以详细列表视图显示报告项目。

通过“报告中心”屏幕可在“报告”视图屏幕中显示所选的报告。然后，您可查看、保存和导出当前打开的报告。

要在“报告”视图中打开管件报告，请执行以下操作之一：

  • 双击报告项目

  • 单击现有报告项目，并单击屏幕右下角的打开按钮。

有关在“报告”视图中打开报告时可用的选项的详细信息，请参见“车间作业模式：报告视图”主题。

更多信息：

车间作业模式

车间作业模式：概览

车间作业模式：项目工作区

车间作业模式：弯管机屏幕

车间作业模式：测量管件


车间作业模式：报告视图

从主要项目列表区域双击报告或单击打开，可访问“报告”视图屏幕。单击报告，显示打开的项目的报告。

要查看特定项目的现有报告：

  1. 从 TubeShaper 主屏幕单击报告，显示“报告中心”视图。

  2. 单击左侧“报告列表”区域中的管件项目。所选的管件项目的所有报告将列在右侧“报告详细信息”区域中。

  3. 双击报告，以在报告视图中打开它。

当在“车间作业”模式下查看报告时，以下项目可用：

    报告选项 - 单击后，屏幕上将显示“报告选项”窗格。该窗格显示报告输出的顺序，不可编辑。

    报告缩放 - 单击 +/- 按钮，放大和缩小报告，或使用列表选择特定的缩放首选项。

    保存/导出 - 单击以 PDF 格式导出报告。在“车间作业”模式下，保存选项不可用。

    打印 - 单击以打印报告副本。将显示打印对话框以供您进行以下操作：

    • 选择打印机

    • 设置要打印的份数

    • 打印整个报告或特定页面的选项。

单击工作区选项卡，查看与报告相关的项目。

更多信息：

车间作业模式：报告屏幕


车间作业模式：测量管件

当在“车间作业”模式下时，您可使用以下其中一种方法测量管件：

注：对于前两个方法，必须配置并连接 ROMER 绝对臂，TubeShaper 才能进行测量。

从 TubeShaper 主屏幕测量管件

  1. 从“项目列表”区域选择项目。

  2. 单击测量按钮 [image] 。所选的项目在项目工作区中打开。遵循“操作栏”中所示的说明，测量管件。

从“项目”工作区测量管件

  1. 从“项目列表”区域双击项目，在项目工作区中显示项目。

  2. 单击“操作栏”左下角的测量/停止按钮 [image] 。遵循“操作栏”中显示的说明，测量管件。

测量从弯管机回调的管件

注：进行测量前，必须配置 CNC 弯管机并将其连接至 TubeShaper。

  1. 从“项目视图”屏幕，选择中心视图选择窗格中的“弯管机”选项卡。

  2. 从“弯管机列表”区域选择包含管件项目的弯管机。

  3. 从“弯管机操作”栏单击从弯管机回调按钮 [image] 。屏幕上显示用户输入对话框。

  4. 输入项目的零件编号并单击完成，从弯管机加载项目。

  5. 显示项目工作区和所回调的管件项目。单击“操作栏”左下角的测量/停止按钮。

  6. 遵循“操作栏”中显示的说明，测量管件。

完成所有测量后，查看数据。

  • 如果测量结果不可接受，单击重新计算按钮 [image] ，确定重新计算的数据是否需要发回弯管机。如果这样的话，单击发送至弯管机 [image] 按钮，将重新计算的管件数据发回弯管机。

  • 如果测量结果可以接受并且弯曲过程也可以接受，则无需进行其他操作。

更多信息

车间作业模式

车间作业模式：概览

车间作业模式：项目工作区

车间作业模式：弯管机屏幕

车间作业模式：报告屏幕