Inleiding tot TubeShaper

TubeShaper is de software van Hexagon voor buisinspectie met behulp van ROMER Absolute armen. De software is compatibel met zowel conventionele contacttasters als met ROMER niet-contact buistasters.

Voorbeelden van conventionele contacttaster (links) en de ROMER non-contact buistaster (rechts)

Voordelen van TubeShaper

  • Veelzijdigheid: TubeShaper is ontworpen om te voldoen aan alle meetbehoeften in verband met het ontwerp en de productie van buizen en pijpen. Het is één oplossing voor reverse-engineeren, inspectie, accepteren en productiecontrole van buizen en pijpen.

  • Gebruiksgemak: Een moderne gebruikersinterface betekent dat TubeShaper gebruiksvriendelijk is en minimale training vereist.

  • Gebruikssnelheid: TubeShaper is ontworpen om zo snel mogelijk in het gebruik te zijn, zodat operators in de kortst mogelijke tijd nuttige resultaten kunnen bereiken.

Meer:

Terminologie en basis van buizen

De TubeShaper-interface

Een TubeShaper-licentie online activeren

Sneltoetsen gebruiken

Zoeken naar updates

Toepassingsinstellingen

Extra

Een nieuw project maken

Projecten opslaan en exporteren

De buiger configureren

Een project bewerken

Een buis meten

Elementen maken

Uitlijningen maken

Geconstrueerde elementen

Dimensies

Rapporten

Werkvloermodus

1.5
TubeShaper


Terminologie en basisbegrippen van buizen

Een buis (of pijp) is een element dat meestal rond is, met een diameter van een paar millimeter tot honderden millimeters. Een buis kan hol zijn of opgevuld (en wordt in dat geval een "kabel" genoemd).

Een buis waarop buiging is toegepast bestaat uit:

  • Opeenvolgende rechte secties die "rechte delen" worden genoemd.

  • Gebogen secties die "buigingen" worden genoemd en die identieke of juist verschillende bogen kunnen hebben.

  • Roterende component die "rotatie" wordt genoemd en die tijdens het buigen op de buis wordt toegepast.

  • 1 - A-uiteinde
    2 - Buisdiameter
    3 - Recht deel 1 (S1) = "L"-waarde
    4 - Recht deel 2 (S2) = "L"-waarde
    5 - Recht deel 3 (S3) = "L"-waarde
    6 - Buighoek = "A"-waarde
    7 - Recht deel 4 (S4) = "L"-waarde
    8 - Buigstraal
    9 - Recht deel 5 (S5) = "L"-waarde
    10 - B-uiteinde
    11 - Tangenspunten (TP)
    12 - Intersectiepunten (IP)

In dit gedeelte vindt u informatie over de kenmerken, de fabrikage en het testen van buizen.

Meer:

Kenmerken van buizen

Fabrikage van buizen


Kenmerken van buis

Een buis wordt altijd beschreven in termen van de assen van de rechte delen, ook wel bekend als de "middellijn" (of de "neutrale lijn") van de buis. De buigstraal is de curvestraal van deze middellijn.

Een buis wordt geometrisch met de volgende termen aangeduid:

  • Intersectiepunten (IP) of XYZ - dit zijn de punten waar de rechte delen elkaar kruisen en de middellijn van de buis vormen. Dit is ook waar de twee uiteinden van de middellijn van de rechte delen worden gedefinieerd. Deze punten zijn meestal uit de CAD afkomstig en geven het theoretische pad van de buis weer.

  • LRA - de technische gegevens voor het buigen van de buis die door de fabrikant van de buis naar de buigmachine worden verzonden om het buigen uit te voeren. TubeShaper kan de LRA-gegevens uit de buiger terughalen om de gegevens te corrigeren en deze als CLRA-gegevens naar de buigmachine terug te sturen.

    1. L - lengte van elk recht deel.

      R - rotatie van elke buiging zoals gedefinieerd door de hoek tussen twee opeenvolgende vlakken.

      A - buigingshoek zoals gedefinieerd door de totale hoek tussen twee opeenvolgende rechte delen.

  • Tangenspunten (spoed) of T1MpT2 - dit zijn de punten aan het uiteinde van elk recht deel en elke buiging. Ze geven de envelop van de buis weer en worden geverifieerd in een controlemal of -opspanning om te bepalen of de rechte delen binnen de gedefinieerde tolerantie van de envelop vallen. Dit resulteert in de inspectiegegevens waarmee wordt aangegeven of een buis al dan niet binnen de tolerantie valt. Tangenspunten van een specifiek recht deel worden TP1 en TP2 genoemd.

  • Om onderscheid te maken tussen de tangenspunten langs een buis worden ze vaak aangeduid op basis van bijhorende rechte deel. De tangenspunten voor het derde rechte deel van een buis (S3) worden bijvoorbeeld "S3 TP1" en "S3 TP2" genoemd.

    Opmerking: er wordt doorgaans vaker gebruikgemaakt van tangenspunten dan van intersectiepunten om te bepalen of een buis binnen tolerantie is.

  • Delta-LRA (ΔLRA) - het verschil tussen gemeten en theoretische LRA-gegevens.

  • CLRA - de gecorrigeerde LRA-buigingsgegevens die vaak nauwelijks verschillen van de LRA-gegevens. Anders dan de LRA-gegevens die uit een set theoretische gegevens bestaan, worden de CLRA-gegevens gebaseerd op de LRA-gegevens die zijn gewijzigd om de correcte buis te verkrijgen. CLRA-gegevens worden berekend op basis van de vorige CLRA, delta-LRA en de fouten in het buigingsproces.

  • YBC - een term die bij sommige buigers in plaats van LRA wordt gebruikt maar die op dezelfde gegevens en waarden betrekking heeft. YBC is gebaseerd op de bewegingen van de buigmachine en de eigen referentiegegevens ervan. De componenten ervan zijn als volgt:

    1. Y - de beweging van de drager van de buigmachine via de Y-as waarmee de lengte van elk recht deel wordt bepaald. Deze waarde is gelijk aan de component "L" in LRA.

      B - de rotatie van de schacht via B (Y-beweging). Hiermee wordt de rotatie bepaald zoals gedefinieerd door de hoek tussen twee vlakken. Deze waarde is gelijk aan de component "R" in LRA.

      C - de gecombineerde buiging en rotatiehoeken via C (Z-beweging). Hiermee wordt de buigingshoek bepaald zoals gedefinieerd door de totale hoek tussen twee opeenvolgende rechte delen. Deze waarde is gelijk aan de component "A" in LRA.

Andere belangrijke kenmerken van een buis zijn:

  • A-uiteinde - ook wel Punt A genoemd, het punt op de buisas dat zich aan het 'eerste' uiteinde van de buis bevindt. Dit bepaalt gewoonlijk vanaf welk uiteinde de buigmachine de buis begint te construeren (en ook vanaf welk uiteinde de buis wordt gemeten).

  • Voorbeeld van de punten van het A-uiteinde en B-uiteinde van een buis

  • B-uiteinde - ook wel Punt B genoemd, het 'laatste' meetpunt op de buisas. Dit bepaalt gewoonlijk het punt op de buis dat het laatst berekend (en gemeten) wordt, uitgedrukt in XYZ-coördinaten.

  • Recht deel - de secties van een buis tussen buigingen. Te beginnen bij het A-uiteinde zijn de naamgevingsregels voor elk recht deel "Recht deel 1", "Recht deel 2", "Recht deel 3" enzovoort, waarbij het laatste rechte deel het B-uiteinde bevat. Rechte delen krijgen doorgaan het label "S1", "S2", "S3" enzovoort.

  • Intersectiepunt (IP) - het theoretische punt op de intersectie van de assen van twee rechte delen, uitgedrukt als XYZ-coördinaten. Net zoals bij tangenspunten wordt de naam van intersectiepunten afgeleid van het betreffende rechte deel (bijvoorbeeld "S2 IP1", "S2 IP2").

  • Buisdiameter - De diameter van de buis zelf (gewoonlijk een bekende waarde voor deze toepassingen.)

  • Buigstraal - de straal van de matrijs die wordt gebruikt om de buis te buigen (gewoonlijk een bekende waarde.)

Meer:

Terminologie en basis van buizen

Fabrikage van buizen


Fabrikage van buizen

Buizen worden gewoonlijk ontworpen in CAD-systemen die gegevens van XYZ-coördinaten gebruiken. Buisbuigers gebruiken echter andere parameters om de buis te buigen. Dit zijn Lengte, Rotatie, Hoek (Length/Rotation/Angle ofwel LRA).

In alle industriële buigprocessen wordt min of meer dezelfde procedure gebruikt:

  1. De buis wordt in de schacht ingevoerd die zich over de totale opgegeven lengte terugtrekt (laadpositie).

  2. De volgende bewegingen komen voor elke buiging voor:

    • De drager beweegt zich langs de lengte van het rechte deel (L). Voor elk recht deel beweegt de drager zich erlangs; de lengte van een recht deel tussen buigingen wordt gedefinieerd wat overeenkomt met het gedeelte van de buis dat vóór elke buiging wordt ingevoerd in een buiger. Meestal is dit de afstand tussen twee tangenspunten van een bepaald recht deel.

      1. Buis wordt in de buigmachine ingevoerd

      2. De buis wordt om een ronde matrijs gebogen

    • De buis wordt geroteerd (R) waardoor wordt bepaald welke rotatie om de rechte as de buis ondergaat om buigingen in verschillende vlakken te maken. Voor de eerste buiging van een buis is deze waarde altijd 0 (nul).

    • De buis wordt gebogen en het resultaat is de hoek tussen twee rechte delen aan weerskanten van de buiging (A).

  3. Tijdens het buigen gaat de buis langs de lengte van de gebogen sectie.

Sommige buigers worden beschreven als "Links" ("Met de klok mee") of "Rechts" ("Tegen de klok in" of soms "Trigo”). Dit komt omdat de buiging aan de linker- of rechterkant plaatsvindt en correct moet worden opgegeven in de communicatieparameters.

Bij sommige buigers roteert niet de buis, maar het buiglichaam. Dit is echter niet van invloed op de bediening van TubeShaper.

Meer:

Terminologie en basis van buizen

Kenmerken van buizen


TubeShaper-interface

TubeShaper :Home | Inleiding tot TubeShaper | TubeShaper-interface

De TubeShaper-interface

De Hub-weergave Project wordt weergegeven wanneer de toepassing TubeShaper wordt opgestart.

Hub-weergave Project in TubeShaper

De hoofd-hub van de Hub-weergave Project bestaat uit de volgende secties:

  1. Hoofdmenu en titelbalk - Bevat knoppen om de Werkvloermodus in en uit te schakelen, gereedschapsopties, toepassingsinstellingen en Help-opties. Standaard vensterfuncties voor het minimaliseren, maximaliseren en sluiten van de toepassing zijn ook beschikbaar. Als u in de Werkruimte van het project bent, wordt de naam van het momenteel geopende project linksboven weergegeven.

  2. Menuvenster - Opties voor toegang tot projecten, buigers en projectrapporten.

  3. Gebied Lijst met projecten - Een lijst met klikbare koppelingen naar opgeslagen projecten die als tegels of in detailweergave kunnen worden weergegeven.

  4. Gebied Projectdetail - Geeft informatie weer over het momenteel in het gebied Lijst met projecten geselecteerde project.

  5. Projectmenubalk - Bevat opties voor het maken van een nieuw project en voor het kopiëren, verwijderen, bewerken en meten van een geselecteerd project.

    Opmerking: Hoewel deze beschrijvingen betrekking hebben op de Hub-weergave Project, zijn ze ook relevant voor de Hub-weergave Buigers en de Hub-weergave Projectrapporten die soortgelijke secties hebben.

Tooltips

Als u de muisaanwijzer boven een knop zonder tekst houdt, verschijnt een tooltip die de functie van de knop beschrijft.

Voorbeeld van de tooltip wanneer de muisaanwijzer boven de menuknop 'Nieuwe versie beschikbaar' wordt gehouden

Meer

Hoofdmenubalk

Tabbladen Projectmenu

Gebied Lijst met projecten

Gebied Projectdetails

Projectmenubalk


Hoofdmenu- en titelbalk

Aan de linkerkant van de balk Hoofdmenu en titel worden het TubeShaper-logo en de titel weergegeven.

De rechterkant van de balk Hoofdmenu en titel bevat een set functionele TubeShaper- en standaardknoppen. De knoppen zijn, van links naar rechts:

  1. Nieuwe versie beschikbaar. - Deze knop is alleen beschikbaar als de software een nieuwe versie waarneemt. Klik om de nieuwste versie van TubeShaper te downloaden en te installeren. Zie het hoofdstuk "Zoeken naar updates" voor meer informatie over TubeShaper-updates.

    Werkvloermodus - Klik om TubeShaper in de werkvloermodus te brengen. Zie het hoofdstuk "Werkvloermodus" voor meer informatie over het werken in de werkvloermodus.

    Extra - Wanneer u op deze knop klikt, verschijnt het dialoogvenster Extra. Het dialoogvenster wordt gebruikt om diverse buis- of pijpeigenschappen te meten, zoals lengte, buigstraal en diameter. Wanneer het wordt gebruikt in combinatie met een kalibratieartefact, kunt u via het tabblad Recht deel of Buisdiameter de nauwkeurigheid van het meetsysteem bevestigen. Meer informatie over het dialoogvenster Extra kunt u vinden bij het onderwerp "Extra".

    Toepassingsinstellingen - Het TubeShaper-dialoogvenster Toepassingsinstellingen weergeven om de opties voor de opmaak en toepassingen van TubeShaper in te stellen en aan te passen. Zie het onderwerp "Toepassingsinstellingen" voor meer informatie. Deze instellingen worden toegepast op alle nieuwe TubeShaper-projecten.

    Opmerking: Als u de eigenschappen voor een bepaald buisproject wilt veranderen, moet u de buiseigenschappen van een open project veranderen via het slide-outpaneel Weergave Projecteigenschappen.

    Help - Wanneer u hierop klikt, verschijnt het volgende vervolgkeuzemenu.

    1. Help - wanneer u hierop klikt, wordt de Help-documentatie van TubeShaper weergegeven.

      Handleidingen - wanneer u hierop klikt, wordt een venster van Windows Verkenner geopend met de map met handleidingen die een bibliotheek met PDF-bestanden bevat. De map met handleidingen bevindt zich in de hoofdmap van de installatiemap van TubeShaper.

      Informatie - wanneer u hierop klikt, wordt informatie over de huidige versie van de TubeShaper-toepassing weergegeven.

      Zoeken naar updates - als u hierop klikt, wordt het dialoogvenster TubeShaper-update weergegeven. Er wordt verbinding gemaakt met de downloadserver van Hexagon om te controleren of er updates voor de toepassing beschikbaar zijn (dit gebeurt alleen als er verbinding met internet is). Meer informatie over het bijwerken van de toepassing TubeShaper vindt u bij het onderwerp "Zoeken naar updates vanuit het hoofdmenu" in het hoofdstuk "Zoeken naar updates".

    De standaard vensterknoppen zijn, van links naar rechts:

    1. Minimaliseren - Het actuele venster van de toepassing TubeShaper minimaliseren tot de statusbalk.

      Maximaliseren - Het actuele venster van de toepassing TubeShaper maximaliseren.

      Sluiten - De toepassing TubeShaper afsluiten.

Meer

Tabbladen Projectmenu

Gebied Lijst met projecten

Gebied Projectdetails

Projectmenubalk


Keuzevenster voor hub-weergave

Het keuzevenster voor hub-weergave heeft koppelingen naar de volgende drie hub-schermen van TubeShaper:

  1. Projecten - Het Hub-scherm Projecten wordt weergegeven met een lijst met alle TubeShaper-projecten die zijn opgeslagen. Klik eenmaal op een project in het gebied Lijst met projecten om de details ervan in het gebied Projectdetails weer te geven. U kunt nieuwe projecten maken en bestaande projecten selecteren. Wanneer u een project hebt geselecteerd, kunt u het kopiëren, verwijderen, bewerken, meten of weergeven.

    Buigers - Het Hub-scherm Buigers wordt weergegeven dat een lijst met alle buigmachine-interfaces weergeeft die in de toepassing TubeShaper zijn opgeslagen. Zie het onderwerp "De buiger configureren" voor meer informatie over het maken of configureren van buigerinterfaces.

    Rapporten - Het Hub-scherm Rapporten wordt weergegeven dat een lijst met alle buisprojecten weergeeft waarvoor rapporten zijn gemaakt. Klik op een van de projecten om een lijst weer te geven met alle rapporten die voor het geselecteerde project zijn gemaakt. Zie het hoofdstuk "Rapporten" voor meer informatie over het weergeven, maken, bewerken of afdrukken van rapporten.

Meer

Hoofdmenubalk

Gebied Lijst met projecten

Gebied Projectdetails

Projectmenubalk


Gebied Lijst met projecten

Het gebied Lijst met projecten bestaat uit een lijst met de momenteel opgeslagen buisprojecten. Het veld Project zoeken linksboven is deel van dit scherm.

Weergave van het gebied Lijst met projecten van het Hub-weergavescherm van TubeShaper

De lijst kan op twee manieren worden weergegeven:

  • Klik op de knop Tegelweergave [image]. De projectbestanden worden als tegels weergegeven zoals hierboven.

  • Klik op de knop Detailweergave [image]. De projectbestanden worden gedetailleerd weergegeven zoals hieronder:

Een specifiek project zoeken

Als er meer projecten zijn dan in het gebied met lijsten kunnen worden weergegeven, is er een verticale schuifbalk om manueel door de projecten te schuiven.

Om naar een bepaald projectbestand te zoeken, kunt u ook het veld Filter gebruiken.

Typ de naam of een deel van de naam van een project in het vak Filter. De lijst wordt dynamisch bijgewerkt naarmate er overeenkomsten worden gevonden. Alle gevonden projecten die de ingevoerde tekens bevatten, worden weergegeven - alle andere projecten worden uitgefilterd.

Een nieuw project maken

Er zijn twee manieren om een nieuw project te maken, die zich beide linksonder in het gebied Lijst met projecten bevinden:

  • Klik op Nieuw project linksonder om de werkruimte voor het nieuwe project weer te geven.

  • Klik op Nieuw project met import om de werkruimte voor het nieuwe project weer te geven. Er verschijnt een dialoogvenster met een prompt om de naam en locatie op te geven van het CAD-model dat u in het nieuwe project wilt importeren.

Een project openen

Er zijn twee manieren om een bestaand buisproject te openen:

  • Dubbelklik op een project in het gebied Lijst met projecten om het project in zijn Werkruimte weer te geven.

  • Klik eenmaal op een projecttegel in het gebied Lijst met projecten en klik vervolgens op Bewerken helemaal rechts op de Projectmenubalk. Het project wordt weergegeven in zijn Werkruimite.

Meer

Een nieuw project maken

Een nieuw project met import maken

Een project bewerken

Hoofdmenubalk

Tabbladen Projectmenu

Gebied Projectdetails

Projectmenubalk


Gebied Projectdetails

In het gebied Projectdetails wordt informatie over het momenteel geselecteerde project weergegeven. De weergegeven informatie is:

  1. gemaakt op - De oorspronkelijke datum waarop het buisproject is gemaakt.

    gemaakt door - De inlognaam van de persoon die was ingelogd bij de pc waar het buisproject is gemaakt.

    gewijzigd - Het datum- en tijdstempel van de laatste maal dat het buisproject is gewijzigd.

    CAD-bestand - De naam van het CAD-bestand dat in het buisproject is gemaakt of geïmporteerd.

    buiger - De naam van de buigmachine die bij het project hoort.

    instructie - De instructies, notities of opmerkingen die specifiek voor het buisproject zijn. U kunt tekst in de sectie Algemeen van het slide-outpaneel Eigenschappen van project/buis invoeren wanneer het project wordt geopend in de Werkruimte van het project. Meer informatie over het slide-outpaneel Eigenschappen van project/buis vindt u bij het onderwerp "Weergave Eigenschappen van project/buis".

Wanneer TubeShaper wordt opgestart, wordt als standaardinstelling het eerste project in het gebied Lijst met projecten geselecteerd.

Klik op een van de projecten in het gebied Lijst met projecten om de details ervan weer te geven.

Miniatuurweergaven van de lijst met projecten bijwerken

De buis die wordt weergegeven in het gebied Projectdetails is een live CAD-weergave. Wanneer u de CAD roteert, wordt de grootte automatisch aangepast zodat hij in het weergavegebied past.

De miniatuurafbeelding van een project in het gebied Lijst met projecten veranderen:

  1. Draai de CAD in het gebied Projectdetails voor de beste weergave.

  2. Klik op de knop Gebruiken als miniatuur [image]. De bijbehorende afbeelding van het project in het gebied Lijst met projecten wordt bijgewerkt.

Meer

Hoofdmenubalk

Tabbladen Projectmenu

Gebied Lijst met projecten

Projectmenubalk


Projectmenubalk

De projectmenubalk bevat de volgende opties:

  1. Nieuw project - Er wordt een nieuw project in een nieuwe Werkruimte weergegeven.

    Nieuw project met import - Wanneer u op de koppeling Nieuw project met import klikt, wordt het dialoogvenster Bladeren naar CAD-bestand weergegeven voor het importeren van een CAD-model. Wanneer een CAD-bestand is geselecteerd, klikt u op Openen. Het CAD-model wordt geopend en weergegeven in een Werkruimte voor een nieuw project.

    Kopiëren - Wanneer u hierop klikt, wordt een dialoogvenster Project kopiëren weergegeven om de kopie van het momenteel geselecteerde project een andere naam te geven. Klik op Ok om een kopie van het project te maken met de nieuwe naam. Het nieuwe project wordt nu vermeld in het gebied "Lijst met projecten".

    Verwijderen - Het dialoogvenster Project verwijderen wordt weergegeven om het momenteel geselecteerde projectbestand te verwijderen.

    Openen - hiermee opent u een geselecteerd project in de werkruimte. Het is mogelijk om de buisgegevens, de meting en de buiging te bewerken voordat u de buis meet.

    Meten - Een geselecteerd project wordt in zijn Werkruimte geopend en TubeShaper wordt automatisch met de ROMER Absolute arm verbonden, zodat het onmiddellijk kan worden gemeten.

Meer

Hoofdmenubalk

Tabbladen Projectmenu

Gebied Lijst met projecten

Gebied Projectdetails


Een TubeShaper-licentie online activeren

Opmerking: Zie het onderwerp "Offline licentieproces" in de CLM-Help (clientlicentiebeheer).

TubeShaper controleert bij het opstarten of er een geldige licentie aanwezig is. Als er bij het opstarten geen geldige licentie wordt gevonden, verschijnt het volgende bericht:

Uw licentie online activeren:

  1. Voer de alfanumerieke, hoofdlettergevoelige Gebruiksrecht-ID van 25 tekens in die u bij het installatiemedium of van de medewerker van Hexagon hebt gekregen.

  2. Klik op de knop Activeren om het activeringsproces te beginnen. Als u op Afsluiten klikt, wordt de toepassing TubeShaper automatisch afgesloten.

    Wanneer de activering met succes is uitgevoerd, is TubeShaper gebruiksklaar.

  3. Als de activering om een of andere reden niet lukt, controleert u of de gebruiksrecht-ID correct is ingevoerd. Houd er rekening mee dat de ID hoofdlettergevoelig is. Als het nog steeds niet lukt, neemt u contact op met een medewerker van Hexagon om het probleem te helpen oplossen.

Meer:

Inleiding tot TubeShaper

TubeShaper-interface

Zoeken naar updates


Sneltoetsen gebruiken

Deze tabel vormt een referentie naar de beschikbare sneltoetsen. Specifieke informatie over de functie van elke optie vindt u in de betreffende sectie van de documentatie.

Sneltoets

Beschrijving

Rapportweergave

Ctrl+B

Teruggaan naar het hoofd-Hub-scherm Rapport als het rapport rechtstreeks in het Hub-scherm Rapport is geopend.

Als u het rapport hebt geopend in het tabblad Rapport nadat u een project hebt geopend, brengt de software u terug naar de Hub-weergave Project.

Ctrl+E

Het dialoogvenster Exporteren openen

Ctrl+P (of de toets Afdrukken)

Het dialoogvenster Afdrukken openen

Ctrl+S

Het momenteel geopende rapport automatisch opslaan

Ctrl+W

De Werkruimte van het project voor het momenteel geopende rapportproject weergeven

Projectweergave

Ctrl+B

Naar het laatst weergegeven hoofdscherm Project- of Rapportweergave teruggaan

Ctrl+R

Het scherm Rapportweergave voor het momenteel geopende project weergeven

Ctrl+S

Het momenteel geopende project automatisch opslaan

Ctrl+Z

De afbeelding automatisch in het scherm Projectweergave best-fit-zoomen


Zoeken naar updates

U kunt op de volgende manieren naar updates van de toepassing TubeShaper zoeken:

  • Zet de optie Zoeken naar nieuwe versie bij starten aan via de toepassingsinstellingen. Meer informatie over het zoeken naar de nieuwste versie van TubeShaper bij het starten, vindt u bij het onderwerp "Zoeken naar nieuwe versie bij starten".

  • Zoek manueel naar updates via de menuoptie Help/Over [image].

Meer:

Zoeken naar nieuwe versie bij starten

Zoeken naar updates via het hoofdmenu

Hoofdmenubalk


Zoeken naar nieuwe versie bij starten

De optie Zoeken naar nieuwe versie bij starten is een functie die u op elk gewenst moment kunt in- en uitschakelen. Wanneer deze optie is ingeschakeld, wordt telkens bij het starten van de toepassing TubeShaper gecontroleerd of op de downloadserver van Hexagon een nieuwe versie van TubeShaper beschikbaar is om te downloaden en te installeren. De knop Nieuwe versie beschikbaar [image] wordt links van de hoofdmenubalk weergegeven als er een nieuwe versie wordt gevonden.

De hoofdmenubalk van TubeShaper met de knop Nieuwe versie beschikbaar

De functie Zoeken naar nieuwe versie bij starten inschakelen:

  1. Klik op de knop Toepassingsinstellingen [image] in het dialoogvenster Toepassingsinstellingen.

  2. Klik op het tabblad Geavanceerd.

    Dialoogvenster Toepassingsinstellingen

  3. Markeer het selectievakje Zoeken naar nieuwe versie bij starten.

Wanneer dit selectievakje is ingeschakeld, wordt telkens bij het starten van TubeShaper automatisch gecontroleerd of op de downloadserver van Hexagon nieuwe updates beschikbaar zijn om te downloaden en te installeren.

Een nieuwe versie downloaden en installeren:

  1. Klik op de knop Nieuwe versie beschikbaar op de hoofdmenubalk. Het dialoogvenster Updates verschijnt.

    Dialoogvenster Software-updates van Hexagon

    Dialoogvenster Software-updates van Hexagon

  2. Wanneer de details van de nieuwe versie worden weergegeven, klikt u op Update downloaden om de nieuwste versie van TubeShaper te downloaden.

  3. Wanneer de download is voltooid, klikt u op Update installeren om het gedownloade updatepakket te installeren. De installatie begint automatisch en TubeShaper wordt gesloten en start opnieuw wanneer de update is voltooid.

    Nu wordt de nieuwste versie van TubeShaper op uw systeem uitgevoerd.

Meer:

Zoeken naar updates

Zoeken naar updates via het hoofdmenu

Hoofdmenubalk


Zoeken naar updates via het hoofdmenu

U kunt manueel naar updates van de toepassing TubeShaper zoeken via het hoofdmenu.

  1. Klik op de knop Help/Over [image] om het volgende menu weer te geven:

    Het vervolgkeuzemenu Help/Over

  2. Klik op de optie Zoeken naar updates om het dialoogvenster Updates weer te geven. Als er een update beschikbaar is, worden de details in het dialoogvenster weergegeven.

    Dialoogvenster Software-updates van Hexagon

  3. Wanneer de details van de nieuwe versie worden weergegeven, klikt u op Update downloaden om de nieuwste versie van TubeShaper te downloaden.

  4. Wanneer de download is voltooid, klikt u op Update installeren om het gedownloade updatepakket te installeren. De installatie begint automatisch en TubeShaper wordt gesloten en start opnieuw wanneer de installatie is voltooid.

    Nu wordt de nieuwste versie van TubeShaper op uw systeem uitgevoerd.

Meer:

Zoeken naar updates

Zoeken naar nieuwe versie bij starten

Hoofdmenubalk


Toepassingsinstellingen

Klik op de knop Toepassingsinstellingen [image] op de hoofdmenu-balk om het dialoogvenster Toepassingsinstellingen weer te geven.

Het dialoogvenster Toepassingsinstellingen heeft vier tabbladen waarmee diverse instellingen van TubeShaper kunnen worden veranderd:

  • In het tabblad Algemeen kunt u het volgende definiëren:

    • De taal die wordt weergegeven

    • De maateenheden voor lijnen en hoeken

    • De nauwkeurigheidsgraad van de metingen

    • De labelnotatie voor weergave van LRA-gegevens

    • De standaardinstellingen voor projecten, buizen en rapporten

Meer informatie over het tabblad Algemeen vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Algemeen".

  • In het tabblad Zichtbaarheid kunt u uw weergavevoorkeuren instellen wanneer u in de werkruimte van het project werkt. Meer informatie over het tabblad Zichtbaarheid vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Zichtbaarheid".

  • In het tabblad Weergave kunt u de de grafische weergave aanpassen wanneer u in de werkruimte van het project werkt. Meer informatie over het tabblad Weergave vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Weergave".

  • In het tabblad Paden kunt u de opslaglocaties voor buis-, buiger- en rapportprojecten instellen. Meer informatie over het tabblad Paden vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Paden".

  • In het tabblad Elementen kunt u de standaardtoleranties van elementen definiëren. Meer informatie over het tabblad Elementen vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Elementen".

  • In het tabblad Geavanceerd kunt u wachtwoordtoegang instellen, bij het opstarten naar updates zoeken en loggen van TubeShaper inschakelen. Meer informatie over het tabblad Geavanceerd vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Geavanceerd".

Klik op OK om aangebrachte wijzigingen op te slaan of klik op Annuleren om het dialoogvenster af te sluiten.

Meer:

Toepassingsinstellingen - Tabblad Algemeen

Toepassingsinstellingen - Tabblad Zichtbaarheid

Toepassingsinstellingen - Tabblad Weergave

Toepassingsinstellingen - Tabblad Paden

Toepassingsinstellingen - Tabblad Elementen

Toepassingsinstellingen - Tabblad Geavanceerd


Toepassingsinstellingen - Tabblad Algemeen

De volgende opties zijn beschikbaar:

Taal - Selecteer de taal die in de toepassing TubeShaper wordt gebruikt uit de vervolgkeuzelijst Taal. Klik op Gereed om te tekst van de gebruikersinterface te veranderen in de geselecteerde taal.

Eenheden - De lineaire en hoekeenheden instellen die in TubeShaper worden gebruikt voor metingen.

Weergegeven decimalen - voer in hoeveel decimalen bij eenheden voor mm, inch en hoek in uw project moeten worden weergegeven.

LRA-label - tekens waarmee de LRA-gegevens worden aangeduid. Het label moet minimaal uit één teken en maximaal uit drie tekens bestaan. De standaardwaarde is "LRA".

Nieuwe standaardinstellingen van project - Deze sectie biedt de volgende opties:

  • Klik op Projecten/Buizen om de standaard projectopties weer te geven en in te stellen voor alle nieuwe projecten. Zie het onderwerp "Weergave projecteigenschappen" voor het instellen van opties die alleen het momenteel geopende project betreffen.

  • Klik op Rapporten om de standaardrapportopties weer te geven en in te stellen voor alle nieuwe rapporten. Zie de sectie "Opties voor rapport" van het hoofdstuk "Rapporten" voor het instellen van opties die alleen voor het op dat moment geopende rapport gelden.

Meer:

Toepassingsinstellingen

Standaardinstellingen van project/buis

Opties voor rapport


Toepassingsinstellingen - Standaardinstellingen van project

TubeShaper :Home | Inleiding tot TubeShaper | Toepassingsinstellingen | Toepassingsinstellingen - Tabblad Algemeen | Standaardinstellingen van project/buis

Toepassingsinstellingen - Standaardinstellingen van projecten/buizen

Klik in het gedeelte Nieuwe standaardinstellingen van project van het hoofdscherm van Toepassingsinstellingen op Projecten/Buizen om het dialoogvenster Standaardinstellingen van project/buis weer te geven.

De instellingen en waarden die via dit dialoogvenster zijn gemaakt, worden op alle nieuwe projecten toegepast.

Opmerking: Zie het onderwerp "Eigenschappen rapportopties" in het gedeelte "Weergave eigenschappen van project/buis" van de Help voor het aanbrengen van veranderingen die alleen van toepassing zijn op het momenteel geopende project.

De toepassingsinstellingen en waarden van deze standaardinstellingen voor project/buis kunnen als volgt worden ingesteld:

Opties voor rapport - In dit gedeelte worden de standaard rapportopties gedefinieerd die u kunt instellen.

  • Rapport automatisch maken - Wanneer deze optie is gemarkeerd, wordt er een rapport gemaakt telkens wanneer een buis wordt gemeten.

  • CSV-rapport automatisch maken - als deze optie is gemarkeerd, wordt telkens bij het meten van een buis een CSV-rapport (Comma-Separated Values) gemaakt.

  • PDF-rapport automatisch maken - als deze optie is gemarkeerd, wordt telkens bij het meten van een buis een PDF-rapport (Portable Document Format) gemaakt.

  • Eenheden - Selecteer de lineaire eenheden waarin u de gemeten gegevenswaarden voor nieuwe rapporten wilt weergeven. Als de buis bijvoorbeeld in mm is gemeten maar u ze in het rapport in inch wilt, selecteert u de optie Inch. De gemeten eenheden worden, indien nodig, voor alle nieuwe rapporten van mm in inch omgezet.

  • Hoekeenheden - Selecteer de hoekeenheden waarin u de gemeten gegevenswaarden voor nieuwe rapporten wilt weergeven. Als de buis bijvoorbeeld in graden is gemeten maar u ze in het rapport in radialen wilt, selecteert u de optie Rad. De gemeten eenheden worden, indien nodig, voor alle nieuwe rapporten van graden in radialen omgezet.

Zie het onderwerp "Eigenschappen rapportopties" voor meer informatie over het instellen van uw rapport voor uitvoer (opslaan, exporteren of afdrukken).

Toleranties - In dit gedeelte kunt u de projectwaarden voor de weergegeven toleranties instellen. Zie het onderwerp "Tolerantie-eigenschappen" voor meer informatie over tolerantie-eigenschappen.

Inspectieopties - In dit gedeelte kunt u de weergegeven inspectieopties en de bijbehorende waarden instellen. Zie het onderwerp "Eigenschappen inspectieopties" voor meer informatie over het instellen van de inspectieopties.

Correctieopties - In dit gedeelte kunt u de weergegeven correctieopties en de bijbehorende waarden instellen. Zie het onderwerp "Eigenschappen correctieopties" voor meer informatie over het instellen van de correctieopties.

Diverse - in deze sectie kunt u de optie De cumulatieve R-waarde gebruiken in- of uitschakelen. Zie het onderwerp "Eigenschappen Diverse opties" voor meer informatie over dit selectievakje.

Klik op OK om eventueel aangebrachte wijzigingen op te slaan en naar het dialoogvenster Toepassingsinstellingen terug te gaan. Klik op Annuleren om af te sluiten zonder op te slaan.

Meer:

Toepassingsinstellingen - Tabblad Algemeen

Toepassingsinstellingen - Opties voor rapport


Toepassingsinstellingen - Standaardinstellingen voor rapport

TubeShaper :Home | Inleiding tot TubeShaper | Toepassingsinstellingen | Toepassingsinstellingen - Tabblad Algemeen | Opties voor rapport

Toepassingsinstellingen - Opties voor rapport

Klik in het gedeelte Nieuwe standaardinstellingen van project van het hoofdscherm van Toepassingsinstellingen op Rapporten om het dialoogvenster Opties voor rapport weer te geven.

De instellingen en waarden die via het dialoogvenster Opties voor rapport zijn gemaakt, worden op alle nieuwe rapporten toegepast.

Opmerking: Zie het onderwerp "Opties voor rapport" in het hoofdstuk "Een nieuw rapport maken" voor het aanbrengen van veranderingen die alleen van toepassing zijn op het momenteel geopende rapport.

Klik op het selectievakje rechts van elk van de optielabels om ze te markeren. De volgende rapportsecties zijn beschikbaar:

  • Bedrijfslogo

  • CAD-weergave

  • TP-gegevens (tangenspuntgegevens)

  • Statistieken voor uiteinden

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Elementen

  • Eigenschappen van buis

  • Dimensies

Opties voor rapporten met meerdere items hebben drie instellingen:

  • Wanneer het selectievakje is gemarkeerd [image], zijn alle opties in de groep geselecteerd.

  • Wanneer het selectievakje een effen gekleurd vakje is [image], zijn individuele opties in de groep geselecteerd.

  • Wanneer het selectievakje leeg is [image], zijn er geen items in de groep geselecteerd.

Om secties in het rapport anders te rangschikken, klikt en sleept u elke sectie in het dialoogvenster Opties voor rapport totdat ze gerangschikt zijn zoals u wilt. Alle nieuwe rapporten worden dan weergegeven op basis van de aangebrachte veranderingen.

Klik op Gereed om eventueel aangebrachte wijzigingen op te slaan en naar het dialoogvenster Toepassingsinstellingen terug te gaan. Klik op Annuleren om af te sluiten zonder op te slaan.

Zie het gedeelte "Opties voor rapport" van het hoofdstuk "Rapporten" voor meer informatie over het instellen van opties voor rapportering.

Meer:

Toepassingsinstellingen - Tabblad Algemeen

Toepassingsinstellingen - Standaardinstellingen van project/buis


Toepassingsinstellingen - Tabblad Zichtbaarheid

TubeShaper :Home | Inleiding tot TubeShaper | Toepassingsinstellingen | Toepassingsinstellingen - Tabblad Zichtbaarheid

Toepassingsinstellingen - Tabblad Paden

In het tabblad Zichtbaarheid kunt u labels in de werkruimte van een project aan- en uitzetten.

  1. Zichtbaarheid van labels - Als het selectievakje Labels weergeven gemarkeerd is, kunt u de labels voor de opgegeven buiscomponenten configureren:

    • Aan - De labels worden altijd weergegeven

    • Uit - De labels worden nooit weergegeven

    • Auto - De labels worden automatisch weergegeven als het overeenkomstige gegevensrasterpaneel wordt weergegeven

    Intersectiepunten - Markeer de betreffende selectievakjes om de intersectiepuntlabels weer te geven:

    1. Markeer het selectievakje Gemeten of Afwijkingen om de gemeten of afwijkings-intersectiepuntlabels weer te geven of te verbergen, indien nodig.

Meer:

Toepassingsinstellingen


Toepassingsinstellingen - Tabblad Weergave

In het tabblad Weergave kunt u de grafische weergave aanpassen wanneer u in de werkruimte werkt.

  1. Thema - U kunt omschakelen tussen een licht of donker thema voor TubeShaper. U kunt het selectievakje Vergroot markeren om tekst en pictogrammen groter weer te geven, vergelijkbaar met de werkvloermodus. Zie het hoofdstuk "Werkvloermodus" voor meer informatie over de werkvloermodus van TubeShaper.

    Grafische weergave verbeteren - De lijnbreedte van getekende elementen instellen. Markeer het selectievakje om dit element in te schakelen, en selecteer vervolgens een optie uit de lijst Weergavedikte om de gewenste diktewaarde in te stellen.

    Transparantie - Het percentage transparantie voor de grafische weergave van de buis instellen - hoe hoger de percentagewaarde, hoe transparanter de grafische weergave. Met de schuifregelaar kunt u de middellijn meer of minder duidelijk maken, afhankelijk van de instelling van de grafische weergave. Zie het onderwerp Werkruimteweergave voor meer informatie over het grafische-weergavegebied van een buisproject.

    Met de kleurenkiezers kunt u de kleur voor grafische weergaven en indicators in de werkruimte instellen. De opties van de kleurenkiezer zijn:

    1. CAD-kleur - De kleur van een geïmporteerde CAD in de werkruimte definiëren.

      Nominale kleur - De kleur van de nominale buis en nominale elementen in de werkruimte definiëren.

      Gemeten kleur - De kleur van de gemeten buis en gemeten elementen in de werkruimte definiëren.

      Markeringskleur - De kleur van de actief geselecteerde buis of het element definiëren.

      Kleur meetindicator - De kleur voor een specifieker meetgebied van een gemarkeerde sectie van de buis definiëren.

      Onvolledige kleur - De kleur van een onvolledige buis definiëren.

Meer:

Toepassingsinstellingen


Toepassingsinstellingen - Tabblad Paden

Met de opties van het tabblad Paden bepaalt u waar uw bestanden worden opgeslagen.

De pad-opties voor TubeShaper-bestanden zijn:

  1. Pad voor projecten - De locatie bepalen waar TubeShaper-projectbestanden worden opgeslagen.

    Pad voor buigers - De locatie bepalen waar TubeShaper-buigerbestanden worden opgeslagen.

    Pad voor rapporten - De locatie bepalen waar TubeShaper-rapportbestanden worden opgeslagen.

    Voer het pad manueel in of klik op de knop Bladeren [image] om het dialoogvenster Naar map bladeren weer te geven waarmee u naar een specifieke maplocatie kunt navigeren.

Meer:

Toepassingsinstellingen


Toepassingsinstellingen - Tabblad Elementen

In het tabblad Elementen kunt u de standaardwaarden voor elementtolerantie voor X, Y, Z, diameter, lengte, breedte, hoek en 3D-afstand instellen.

Meer:

Toepassingsinstellingen


Toepassingsinstellingen - Tabblad Geavanceerd

In het tabblad Geavanceerd kunt u het volgende doen:

  1. Wachtwoordtoegang inschakelen - Wanneer dit selectievakje is ingeschakeld, wordt het dialoogvenster Wachtwoord instellen weergegeven.

    Voer een wachtwoord in en klik op OK om het op te slaan. Zorg dat het wachtwoord op een veilige plaats wordt opgeslagen zodat het beschikbaar is wanneer u het nodig hebt.

    Opmerking: als u het wachtwoord bent vergeten, neem dan contact op met de technische ondersteuning van Hexagon voor een tijdelijk wachtwoord. Klik na ontvangst van het tijdelijke wachtwoord op de knop Toepassingsinstellingen, klik op Wachtwoord wijzigen en voer het tijdelijke wachtwoord in. U krijgt vervolgens opdracht om een nieuw wachtwoord in te voeren en het nieuwe wachtwoord nog een keer in te voeren.

    Contactinformatie van de technische ondersteuning van Hexagon

    Online technische ondersteuning wordt verleend via http://hexagonmi.us/contact-us of op www.pcdmis.com.

    De technische ondersteuning van Hexagon is ook bereikbaar via telefoonnummer 1-800-343-7933 (VS).

    Zoeken naar nieuwe versie bij starten - Wanneer dit selectievakje is ingeschakeld en als u verbonden bent met het internet, wordt telkens wanneer TubeShaper wordt gestart, verbinding gemaakt met de server van Hexagon Metrology om te controleren of er een nieuwe versie beschikbaar is om te downloaden en te installeren. Zie het hoofdstuk "Zoeken naar updates" voor meer informatie over updates.

    Loggen activeren - als dit selectievakje is ingeschakeld, logt TubeShaper informatie over problemen die zich kunnen voordoen. Het logbestand kan dan naar de technische ondersteuning van Hexagon worden gestuurd om te helpen het systeem te debuggen. U kunt in het vak Pad van logbestand een nieuwe locatie invoeren of met de knop Bladeren de locatie wijzigen waar het logbestand wordt opgeslagen.

Meer:

Toepassingsinstellingen


Extra

Klik op de knop Extra [image] in de hoofdmenubalk.

Dialoogvenster Extra

Het dialoogvenster Extra wordt gebruikt om diverse buis- of pijpeigenschappen te meten, zoals lengte, buigstraal en diameter. Wanneer het wordt gebruikt in combinatie met een kalibratieartefact, kunt u via het tabblad Recht deel of Buisdiameter de nauwkeurigheid van het meetsysteem bevestigen.

De volgende opties zijn beschikbaar op de tabbladen:

  1. Buisdiameter - Dit tabblad wordt gebruikt om een onbekende diameter van een buis of pijp te meten. Als deze optie op een kalibratieartefact wordt gebruikt, kan ook de nauwkeurigheid van het meetsysteem worden bepaald. U kunt het tabblad Buisdiameter ook gebruiken om een buis te reverse-engineeren.

    Recht deel - Dit tabblad wordt gebruikt om de lengte van een recht deel van een buis of pijp te meten. Als deze optie op een kalibratieartefact wordt gebruikt, kan ook de nauwkeurigheid van het meetsysteem worden bepaald. Meer informatie over het tabblad Recht deel vindt u bij het onderwerp "Tabblad Recht deel".

    Het gereedschap Recht deel is soms nodig voor het bepalen van de terugvering. De berekende lengte van de rechte buis is de waarde Snijlengte op het tabblad Terugvering. Meer informatie over het tabblad Terugvering vindt u bij het onderwerp "Weergave Terugvering".

    Buigstraal - Dit tabblad wordt gebruikt om een onbekende buigstraal van een buis of pijp te meten. Deze optie is nuttig voor het reverse-engineeren van een buis.

Meer informatie over elk tabblad vindt u bij de afzonderlijke onderwerpen in dit hoofdstuk.

Meer:

Tabblad Buisdiameter

Tabblad Recht deel

Tabblad Buigstraal


Tabblad Buisdiameter

Een recht deel meten:

  1. Klik op de knop Extra [image] in de hoofdmenubalk.

  2. Selecteer het tabblad Buisdiameter, en het scherm Buisdiameter verschijnt.

  3. Klik op de knop Meten [image] en volg de instructies langs de onderkant van het dialoogvenster om twee locaties op de cilinder te meten om de diameter ervan te bepalen.

    Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de functionaliteit van de standaard ROMER-arm met drie knoppen.

    De instructies tonen een minimumaantal aanbevolen meetpunten op de te meten cilinder. Er kunnen indien nodig meer meetpunten worden opgenomen voor grotere nauwkeurigheid.

    U kunt op ieder tijdstip op Stop [image] klikken om de meetprocedure te beëindigen.

    Opmerking: Zie het onderwerp "Een buis meten" voor meer informatie over de meetprocedure.

    4. Opmerking: In de grafische weergave wordt het te meten gebied in een goudkleur weergegeven. De rode gebieden dienen om u er attent op te maken om niet te dicht bij de randen van het rechte gedeelte of buiten de buiging te komen.

  4. Controleer de gegevens in het vak Buisdiameter. Meet opnieuw indien nodig.

  5. Klik op Opslaan om de meting te accepteren. De waarde wordt toegevoegd aan de lijst Buislengte van het dialoogvenster Buis maken.

    Klik op OK om het dialoogvenster af te sluiten. Zorg dat u indien nodig eerst de meetwaarde opslaat.

Meer:

Extra

Tabblad Recht deel

Tabblad Buigstraal


Tabblad Recht deel

Een recht deel meten:

  1. Klik op de knop Extra [image] in de hoofdmenubalk.

  2. Selecteer het tabblad Recht deel; het scherm Recht deel verschijnt.

  3. Klik op de knop Meten [image] en volg de instructies langs de onderkant van het dialoogvenster om de vereiste elementen van het rechte deel te meten.

    Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de functionaliteit van de standaard ROMER-arm met drie knoppen.

    De instructies tonen een minimumaantal aanbevolen meetpunten voor het te meten rechte deel en de twee uiteinden. Er kunnen indien nodig meer meetpunten worden opgenomen voor grotere nauwkeurigheid.

    U kunt op ieder tijdstip op Stop [image] klikken om de meetprocedure te beëindigen.

    Opmerking: Zie het onderwerp "Een buis meten" voor meer informatie over de meetprocedure.

    4. Opmerking: In de grafische weergave wordt het te meten gebied in een goudkleur weergegeven. De rode gebieden dienen om u er attent op te maken om niet te dicht bij de randen van het rechte gedeelte of buiten de buiging te komen.

  4. Controleer de gegevens in het vak Buislengte recht deel. Meet opnieuw indien nodig.

  5. Klik op Opslaan om de meetwaarde te accepteren, die wordt opgeslagen in:

    • De lijst Buislengte in het dialoogvenster Buis maken

    • De lijst Snijlengte van buis in de sectie Fysieke eigenschappen van het slide-outpaneel Eigenschappen van project

    • De lijst Snijlengte van buis op het slide-outpaneel Terugvering.

    Klik op OK om het dialoogvenster af te sluiten. Zorg dat u indien nodig eerst de meetwaarde opslaat.

Meer:

Extra

Tabblad Buisdiameter

Tabblad Buigstraal


Tabblad Buigstraal

Een buigstraal meten:

  1. Klik op de knop Extra [image] in de hoofdmenubalk.

  2. Selecteer het tabblad Buigstraal; het scherm Buigstraal verschijnt.

  3. Klik op de knop Meten [image] en volg de instructies langs de onderkant van het dialoogvenster om metingen te doen.

    Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de functionaliteit van de standaard ROMER-arm met drie knoppen.

    De instructies tonen een minimumaantal aanbevolen meetpunten voor de te meten rechte delen en het gebogen gedeelte. Er kunnen indien nodig meer meetpunten worden opgenomen voor grotere nauwkeurigheid.

    U kunt op ieder tijdstip op Stop [image] klikken om de meetprocedure te beëindigen.

    Opmerking: Zie het onderwerp "Een buis meten" voor meer informatie over de meetprocedure.

    4. Opmerking: In de grafische weergave wordt het te meten gebied in een goudkleur weergegeven. De rode gebieden dienen om u er attent op te maken om niet te dicht bij de randen van het rechte gedeelte of buiten de buiging te komen.

  4. Wanneer de metingen zijn voltooid, dient u de in het vak Geschatte buigstraal weergegeven gegevens te controleren. Meet opnieuw indien nodig.

  5. Klik op Opslaan om de meting te accepteren. De waarde wordt toegevoegd aan de lijst Buigstraal van het dialoogvenster Buis maken.

    Klik op OK om het dialoogvenster af te sluiten. Zorg dat u indien nodig eerst de meetwaarde opslaat.

Meer:

Extra

Tabblad Buisdiameter

Tabblad Recht deel


Een nieuw project maken

Er zijn twee manieren om een nieuw buisproject te maken:

  • Een nieuw buisproject maken zonder CAD-model. Zie het onderwerp "Een nieuwe buis maken door reverse-engineeren" voor meer informatie.

  • Een nieuw buisproject maken met een geïmporteerd CAD-model. Zie het onderwerp "Een nieuw project maken met import" voor meer informatie.

Klik op Nieuw project in het hoofdscherm om een lege werkruimte voor een project weer te geven.

Voorbeeld van de werkruimte voor een nieuw project zonder geïmporteerd CAD-model

De nieuwe werkruimte van het project wordt weergegeven met het slide-outpaneel Programmaweergave en de werkbalk Elementen. Hiermee kunt u een buis bouwen, een CAD-model importeren of initiële elementen maken.

Midden boven in het scherm met de werkruimte wordt een standaardtitel voor het project weergegeven. Aan het sterretje ziet u dat het project nieuw is of dat er wijzigingen in het project zijn doorgevoerd die nog niet zijn opgeslagen.

Meer informatie over de verschillende secties van de werkruimte voor het project vindt u onder het onderwerp "Nieuwe projectinterface".

U kunt het project op ieder tijdstip opslaan of exporteren door op de knop Menu opslaan/exporteren [image] rechtsonder in dit scherm te klikken.

Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".

Als u op dit punt op de knop Terug [image] klikt, verschijnt een dialoogvenster Opslaan als.

Voer een unieke naam in en klik op Ja om op te slaan. Klik op Nee om af te sluiten zonder op te slaan of op Annuleren om het dialoogvenster af te sluiten en naar het project terug te gaan.

Meer

Nieuwe projectinterface

Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken door reverse-engineeren

Een nieuwe buis maken met de methode Schetsen

Een nieuw buisproject met import maken

Een nieuw terugverings-buisproject maken

De buiger configureren


Nieuwe projectinterface

TubeShaper :Home | Een nieuw project maken | Nieuwe projectinterface

De werkruimte voor een nieuw project

Wanneer een nieuw project is gemaakt, wordt er een lege Werkruimte voor weergegeven.

Lege werkruimte voor een nieuw project

De onderdelen van het scherm met de Werkruimte voor het project zijn:

  1. Hoofdmenu en titelbalk - zie het onderwerp "Navigatiegebied werkruimte" voor meer informatie over dit gebied.

    Grafische bewerking - Zie het onderwerp "Werkbalk Grafische bewerking" voor meer informatie over deze werkbalk.

    Werkruimte - Zie het onderwerp "Weergave Werkruimte" voor meer informatie over dit gebied. U kunt het actuele project in de Werkruimte of in de Rapportweergave van het project weergeven door op het betreffende tabblad te klikken.

    Slide-outpaneel en werkbalk - Meer informatie over het slide-outpaneel en de werkbalk vindt u in de sectie "Werkbalk Uitschuifpaneel" van dit hoofdstuk.

    Projectstatus - Zie het onderwerp "Gebied Projectstatus" voor meer informatie over dit gebied.

    Actiebalk - Zie het onderwerp "Projectactiebalk" voor meer informatie over de actiebalk.

Meer:

Een nieuw project maken

Navigatiegebied Werkruimte

Werkbalk Grafische bewerking

Weergave Werkruimte

Werkbalk Uitschuifpaneel

Gebied Projectstatus

Projectactiebalk


Navigatiegebied Werkruimte

Opmerking: Als de tekst van de titel van het project oranje gekleurd is, is de definitie van het buiselement onvolledig en kan het project niet worden opgeslagen. Werk de gegevensset voor het buiselement bij om de kwestie te verhelpen, en sla het project dan op.

Het navigatiegebied Werkruimte geeft de naam van het nieuwe project en de volgende functionaliteit weer:

  1. Terug - Als u op deze knop klikt, gaat u terug naar de Hub-weergave Project.

    Als er veranderingen aan het project waren aangebracht en u op de knop Terug klikt alvorens op te slaan gebeurt het volgende:

    • Het dialoogvenster Opslaan als wordt weergegeven als het project nieuw is en nog niet eerder is opgeslagen.

    • Voer een unieke naam in en klik op Ja om op te slaan. Klik op Nee om af te sluiten zonder op te slaan of op Annuleren om het dialoogvenster af te sluiten en naar uw project terug te gaan.

    • Het dialoogvenster Waarschuwing wordt weergegeven als het project eerder is opgeslagen met een prompt of u de aangebrachte veranderingen wilt opslaan.

    • Klik op Ja om uw veranderingen op te slaan en naar het scherm Hub-weergave Project terug te gaan. Klik op Nee om het dialoogvenster en uw project af te sluiten zonder de veranderingen op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten en naar uw project terug te gaan.

    Werkruimte - Als u op dit tabblad klikt, verschijnt het scherm Werkruimte. Zie het onderwerp "Weergave Werkruimte" voor meer informatie.

    Rapport - Als u op dit tabblad klikt, verschijnt het scherm Rapport voor het actuele project. Zie het hoofdstuk "Rapporten" voor meer informatie.

Meer:

Werkbalk Grafische bewerking

Weergave Werkruimte

Werkbalk Uitschuifpaneel

Gebied Projectstatus

Actiebalk


Werkbalk Grafische bewerking

De werkbalk Grafische bewerking bestaat uit vier knoppen die worden gebruikt om de gegevens in de Werkruimte-weergave te besturen en te manipuleren.

Werkbalk Grafische bewerking

De werkbalk bestaat uit deze vier knoppen:

  1. Zoomen - Wanneer u hierop klikt, zoomt u in op de afbeelding. Gebruik de geschikte muisknop om de afbeelding indien nodig te pannen en in het midden van de werkruimte te plaatsen.

    Pannen - De panfunctie wordt aan de rechtermuisknop toegewezen.

    3D roteren - De functie '3D om het midden roteren' wordt aan de rechtermuisknop toegewezen.

    2D roteren - De functie '2D om het midden roteren' wordt aan de rechtermuisknop toegewezen.

    Zoomen tot venstergrootte - De afbeelding wordt gecentreerd en gezoomd zodat hij maximaal in de werkruimte past.

    Grafische weergaven - Er verschijnt een menu met de opties van de grafische weergave die worden gebruikt om het onderdeel in de grafische weergave van de werkruimte weer te geven:

    1. Grafische weergave verbeteren schakelt de waarde van de verbetering voor de afbeeldingen. Zie het onderwerp "Toepassingsinstellingen - Tabblad Weergave" voor meer informatie over de optie Grafische weergave verbeteren in de toepassingsinstellingen.

      Alleen middellijn schakelt de grafische weergave zodat alleen de middellijn en alle items die betrekking hebben op de middellijn worden weergegeven.

      X+ weergave toont de X+ weergave.

      X- weergave toont de X- weergave.

      Y+ weergave toont de Y+ weergave.

      Y- weergave toont de Y- weergave.

      Z+ weergave toont de Z+ weergave.

      Z- weergave toont de Z- weergave.

      Isometrische weergave toont een isometrische weergave.

      Raster schakelt het 3D-raster in de grafische weergave van de werkruimte.

      Draadmodel/gearceerd schakelt de afbeelding tussen de solid en draadmodel-weergave.

      Randen van draadmodel benadrukt de randen van oppervlakken door een vetgedrukte omtrek aan het onderdeel toe te voegen.

Standaard muisfuncties

Opmerking: Hier volgt een beschrijving van de standaard muisfuncties voor de TubeShaper-toepassing. De beschrijving van deze functies kan verschillen, afhankelijk van hoe uw muisknoppen zijn gedefinieerd.

De standaard grafische muisbewerkingen in TubeShaper zijn:

  1. Linkermuisknop - Houd de linkermuisknop ingedrukt en verplaats de muiscursor vervolgens om een selectievak om een gebied van de afbeelding in de werkruimte te tekenen. Als u de knop loslaat, worden alle grafische componenten binnen het geselecteerde gebied gemarkeerd om aan te geven dat ze geselecteerd zijn.

    Rechtermuisknop - Houd de rechtermuisknop ingedrukt en verplaats de muiscursor vervolgens om de afbeelding in de werkruimte te pannen. De afbeelding wordt in dezelfde richting als de muiscursor verplaatst.

    Muiswieltje - De afbeelding wordt in- en uitgezoomd afhankelijk van de richting waarin het muiswieltje wordt gedraaid.

    Middelste muiswielknop - Houd de middelste muiswielknop ingedrukt en verplaats de muiscursor vervolgens om de afbeelding in de werkruimte te roteren.

Meer:

Titel en navigatiegebied

Weergave Werkruimte

Werkbalk Uitschuifpaneel

Gebied Projectstatus

Actiebalk


Weergave Werkruimte

Weergave Werkruimte in TubeShaper

De weergave Werkruimte is waar de afbeelding van de buis wordt weergegeven en gemanipuleerd in 3D. Vanuit de weergave Werkruimte kunt u een geïmporteerd CAD-model, gemeten geometrische elementen, een uit ingevoegde waarden gegenereerde buis enzovoort manipuleren.

De weergave Werkruimte omvat bij opening het hele TubeShaper-scherm.

Er is altijd een gemeten middellijn zichtbaar voor de nominale en gemeten weergaven en deze kan duidelijker worden gemaakt met de schuifregelaar Transparantie van de toepassingsinstellingen.

Nominale weergave van buis met middellijn; transparantie ingesteld op 50%

Nominale weergave van buis met middellijn; transparantie ingesteld op 100%

Meer:

Titel en navigatiegebied

Werkbalk Grafische bewerking

Werkbalk Uitschuifpaneel

Gebied Projectstatus

Actiebalk


Werkbalk Uitschuifpaneel

TubeShaper :Home | Een nieuw project maken | Nieuwe projectinterface | Werkbalk Uitschuifpaneel

Werkbalk Slide-outpaneel

Werkbalk Slide-outpaneel

De werkbalk Slide-outpaneel bestaat uit zes verschillende slide-outpanelen:

  1. Met de knop Gegevensweergave kunt u de buisgegevens weergeven als:

    • XYZ-coördinaatwaarden, om de gegevens van de intersectiepunten van de buis weer te geven

    • LRA-waarden, om de gegevens van de rechte delen van de buis weer te geven

    • ALRA-waarden, om de gegevens van de absolute LRA-waarden van de rechte delen van de buis weer te geven

    Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Weergave Buisgegevens".

    Met de knop Tangenspunten kunt u de tangenspuntfouten weergeven nadat een buis is gemeten. Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Weergave tangenspuntggevens".

    De knop CLRA, voor het weergeven van de gecorrigeerde buigparameters van de buis. Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Weergave Gecorrigeerd LRA-gegevensraster".

    De Programmaweergave, voor het meten, construeren en bewerken van geometrische elementen, zoals vlakken, cirkels enzovoort. Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Programmaweergave".

    De Eigenschappen van project/buis voor het weergeven en bewerken van alle buiseigenschappen voor dit specifieke project. Veel van deze eigenschappen kunnen ook worden opgegeven in het gebied Toepassingsinstellingen. Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Weergave Projecteigenschappen".

    De knop Terugvering dient voor het weergeven, selecteren en berekenen van de terugverings- en verlengingswaarden van het project. Meer informatie over dit slide-outpaneel vindt u bij het onderwerp "Weergave Terugvering".

    De knop Opties voor rapport dient voor het instellen van de opties van de rapporten van uw buisproject. Meer informatie over dit slide-outpaneel vindt u bij het Help-onderwerp "Weergave Opties voor rapport".

    De slide-outpanelen zijn een belangrijk deel van het maken van een nieuw project. Als het paneel niet wordt weergegeven, kunt u op een van de hierboven beschreven knoppen klikken. U kunt het paneel verbergen door op de momenteel actieve knop te klikken (groenblauw weergegeven). Inactieve knoppen worden zwart weergegeven.

Meer

Weergave Buisgegevens

Weergave tangenspuntgegevens

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Eigenschappen van project/buis

Weergave Terugvering

Weergave Opties voor rapport

Een nieuwe buis maken door manueel gegevens in te voeren


Weergave Buisgegevens

slide-outpaneel Gegevensweergave met het XYZ-gegevensraster

De verschillende gegevensdetails weergeven:

  1. Klik op de knop Gegevensweergave [image] om het slide-outpaneel Gegevensweergave weer te geven.

  2. Klik op de selectieknop Gegevensweergave [image] rechtsboven in het slide-outpaneel. Het menu met selectieopties voor de gegevensweergave wordt geopend. De standaardopties zijn:

Afhankelijk van de vereisten op uw locatie heeft de optie LRA mogelijk een andere naam. Zie het onderwerp "Toepassingsinstellingen - tabblad Algemeen" in de sectie "Toepassingsinstellingen" voor informatie.

  3. Selecteer de gegevensset die u wilt weergeven uit de beschikbare opties (XYZ, LRA en ALRA). De weergave van het paneel wordt bijgewerkt.

  4. Klik desgewenst op Een recht deel toevoegen [image] of Een recht deel verwijderen [image]. Wanneer u een nieuwe rij toevoegt, wordt de geselecteerde rij gekopieerd. Klik binnen elke cel om de waarde ervan bij te werken.

Als u een nieuwe rij toevoegt gebeurt het volgende:

    • TubeShaper maakt de nieuwe rij vóór de geselecteerde rij.

    • Als u geen rij selecteert, voegt TubeShaper de nieuwe rij toe vóór de laatste rij.

Als u een rij verwijdert gebeurt het volgende:

    • Als u geen rij selecteert, verwijdert TubeShaper de laatste rij.

    • Als u de laatste rij selecteert, wordt de rij erboven de laatste rij. Voor deze rij stelt TubeShaper de waarden van de buigingshoek en straal in op 0 (nul).

Opmerking: De afbeelding in de werkruimte geeft informatie over het project weer (zoals intersectiepunten en tangenspunten) op basis van de toepassingsinstellingen.

Met de knop Reverse-engineeren [image] kunt u een Master-buis maken. Zie het onderwerp "Een nieuwe buis maken door reverse-engineeren" voor meer informatie over het reverse-engineeren van een buis.

Met de knop Buis omkeren [image] kunt u de onderdelen van een buis omkeren. Wanneer u hierop klikt, worden het A-uiteinde en het B-uiteinde onmiddellijk omgekeerd. Alle andere buisonderdelen (IP's, TP's etc.) krijgen nu nieuwe nummers.

Met de knop Buis spiegelen [image] kunt u de buis langs het Y-vlak spiegelen. Wanneer u hierop klikt, wordt de buis onmiddellijk gespiegeld.

In de secties Eigenschappen van nominale buis en Gemeten eigenschappen van buis worden de volgende eigenschappen weergegeven:

    • Afstand tussen uiteinden

    • Hoek tussen uiteinden

    • Buislengte

Opmerking: wanneer u gegevens in het raster bijwerkt, wordt de informatie in de sectie Eigenschappen van nominale buis ook bijgewerkt.

De sectie Diverse bevat het selectievakje De cumulatieve R-waarde gebruiken. Als dit selectievakje is ingeschakeld, is de rotatiewaarde "R" in de ALRA-gegevens cumulatief voor elk recht deel.

Meer:

Werkbalk Uitschuifpaneel

Weergave tangenspuntgegevens

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Eigenschappen van project/buis

Weergave Terugvering

Weergave Opties voor rapport


Weergave tangenspuntgegevens

Klik op de knop Tangenspunten [image] om het slide-outpaneel Tangenspunten weer te geven. Met het slide-outpaneel Tangenspunten kunt u de tangenspuntfouten (TP) en middelpuntfouten (MP) van het project weergeven nadat de buis is gemeten.

slide-outpaneel Weergave Tangenspunten

Meer:

Werkbalk Uitschuifpaneel

Weergave Buisgegevens

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Eigenschappen van project/buis

Weergave Terugvering

Weergave Opties voor rapport

Een nieuwe buis maken door manueel gegevens in te voeren


Weergave Gecorrigeerde LRA-gegevens

Klik op de knop CLRA [image] om het slide-outpaneel CLRA weer te geven.

slide-outpaneel Gecorrigeerde LRA-gegevens (CLRA-gegevens)

Met het slide-outpaneel CLRA-gegevens kunt u de gecorrigeerde details van de lengte (L), rotatie (R) en hoek (A) en straal van uw project weergeven nadat de buis is gemeten.

In het raster Informatie over buislengte worden de specifieke lengtegegevens voor de actuele buis weergegeven. Met de verticale schuifbalk aan de rechterkant van het raster kunt u verborgen eigenschappen weergeven.

In deze sectie worden de volgende eigenschappen genoemd:

  • Gemeten buislengte - De lengte van de middellijn van de gemeten buis; deze kan niet worden bewerkt.

  • Ontwikkeling buislengte - De lengte van de buis, berekend uit de CLRA-gegevens; deze kan niet worden bewerkt.

  • Snijlengte van buis - De lengte van de rechte buis voordat hij wordt gebogen. U kunt een nieuwe waarde invoeren of er een uit de lijst selecteren.

  • Verschil buislengte - Het verschil tussen de waarde van de ontwikkeling buislengte en de snijlengte van buis; dit kan niet worden bewerkt.

  • Tag verschil A-uiteinde - De waarde van verschil buislengte min de waarde van tag verschil B-uiteinde; deze waarde kan worden bewerkt. De waarde van tag verschil B-uiteinde wordt hierbij automatisch bijgewerkt.

  • Tag verschil B-uiteinde - De waarde van verschil buislengte min de waarde van tag verschil A-uiteinde; deze waarde kan worden bewerkt. Deze waarde kan niet groter zijn dan de waarde van verschil buislengte. U kunt ook via het veld Percentage verschil B-uiteinde of met de schuifknop een percentage van het verschil buislengte toevoegen.

  • Percentage verschil B-uiteinde - Het percentage van de waarde van verschil buislengte dat wordt toegepast op de tag Verschil B-uiteinde; deze waarde kan worden bewerkt. De schuifknop is beschikbaar wanneer u de muisaanwijzer boven het vak rechts houdt. U kunt ook via het veld Tag Verschil B-uiteinde het hele of gedeeltelijke verschil buislengte aan de waarde van het verschil B-uiteinde toevoegen.

Als er een verandering was aangebracht aan een of meer van de bewerkbare eigenschappen, klikt u buiten de cel om de nieuwe waarde van de eigenschap automatisch toe te passen. Als er veranderingen waren aangebracht aan het percentage verschil B-uiteinde, klikt u op de knop Toepassen [image] om de nieuwe waarde op te slaan. De waarde in het veld Tag Verschil A-uiteinde wordt toegepast op het eerste rechte deel en de waarde van het veld Tag Verschil B-uiteinde wordt toegepast op het laatste rechte deel.

Zie het onderwerp "Fysieke eigenschappen" voor meer informatie inclusief een grafische weergave van diverse buislengte-eigenschappen.

Klik op Bijwerken [image] nadat de buis is gemeten of als er veranderingen zijn aangebracht aan de eigenschappen van de buislengte om de CLRA-gegevens opnieuw te berekenen. De gegevens kunnen dan naar de buiger worden teruggestuurd door op de knop Buisdefinitie verzenden [image] te klikken om een "perfecte" buis te genereren. Zie het onderwerp "Projectactiebalk" voor meer informatie over de knoppen van de projectactiebalk.

Klik op Ongedaan maken [image] om de gegevens weer in te stellen zoals ze waren toen de gegevens de laatste maal werden bijgewerkt.

Klik op Resetten [image] om de CLRA-gegevens op de CLRA-masterwaarden te resetten.

Belangrijk: U kunt alleen weer op de hoofd-CLRA-gegevens instellen als er GEEN terugverings- en verlengingswaarden zijn toegepast. Als ze wel zijn toegepast, wijken de LRA-gegevens iets af van de feitelijke hoofdwaarden.

Opmerking: De waarde van snijlengte van buis is altijd groter dan de theoretische buislengte. Daarom is er gewoonlijk extra lengte in het eerste en/of laatste rechte deel (tag Verschil A-uiteinde of B-uiteinde). Als de buis wordt gemeten zonder deze extra lengte te compenseren, is de lengte tussen de uiteinden (de afstand tussen A-uiteinde en B-uiteinde) buiten tolerantie. De waarden van de tags voor verschil A/B-uiteinde worden gebruikt bij de berekening van de buislengte tussen de uiteinden om de ware buislengte aan te geven. Dit voorkomt dat bij de volgende CLRA-gegevensset een foute buiscorrectie wordt ingevoerd.

Meer:

Werkbalk Uitschuifpaneel

Weergave Buisgegevens

Weergave tangenspuntgegevens

Programmaweergave

Weergave Eigenschappen van project/buis

Weergave Terugvering

Weergave Opties voor rapport

Een nieuwe buis maken door manueel gegevens in te voeren


Programmaweergave

Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

slide-outpaneel Programmaweergave

Het slide-outpaneel Programmaweergave geeft een structuurweergave van de meetroutine van het project weer. De elementen die u hebt gemaakt en geconstrueerd, dimensies en details van de uitlijning worden vermeld.

De volgende opties zijn beschikbaar:

Elementen: de elementenbalk wordt weergegeven. Zie het onderwerp "Elementen maken" voor meer informatie over het maken van gemeten elementen.

Uitlijningen - de uitlijningsbalk wordt weergegeven om diverse uitlijningen in de meetroutine te maken. Zie het onderwerp "Uitlijningen maken" voor meer informatie over het maken van uitlijningen.

Constructies - de constructiebalk wordt weergegeven om elementen te construeren. Zie het onderwerp "Elementen construeren" voor meer informatie over geconstrueerde elementen.

Dimensies - de dimensiebalk wordt weergegeven om lijn- en hoekdimensies tussen elementen te maken. Zie het onderwerp "Dimensies" voor meer informatie over het maken van dimensies.

Hulpprogramma's - de hulpprogrammabalk wordt weergegeven om tasterprompts en opmerkingen aan meetroutines toe te voegen. Zie het onderwerp "Een tasterprompt aan een meetroutine toevoegen" voor meer informatie over het toevoegen van tasterprompts. Zie het onderwerp "Opmerkingen aan een meetroutine toevoegen" voor meer informatie over het toevoegen van opmerkingen.

Klik op een element om de eigenschappen en opties ervan weer te geven. Welke opties beschikbaar zijn, is afhankelijk van het type element.

De mogelijk beschikbare opties zijn:

Element verwijderen: klik op de knop Element verwijderen [image] om het geselecteerde element te verwijderen.

Uitlijning: selecteer in de vervolgkeuzelijst de uitlijning die u aan het geselecteerde element wilt toewijzen. De geselecteerde uitlijning wordt gebruikt tot aan een ander element een andere uitlijning wordt toegewezen.

Opnemen in rapport: klik op de knop Opnemen in rapport [image] om een element en de gegevens ervan aan het rapport van het project toe te voegen.

CAD-selectie in-/uitschakelen: klik op de knop CAD-selectie in-/uitschakelen [image] om deze functie aan/uit te zetten.

Alleen deze opdracht uitvoeren: klik op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren.

Deze opdracht uitvoeren tot aan het einde van het programma: klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren.

Vorige en Volgende: klik op de knoppen Vorige [image] en Volgende [image] om te schakelen tussen de weergaven Nominale waarden, Gemeten, Tolerantie en Afwijkingen.

Meer:

Werkbalk Uitschuifpaneel

Weergave Buisgegevens

Weergave tangenspuntgegevens

Weergave Gecorrigeerde LRA-gegevens

Weergave Eigenschappen van project/buis

Weergave Terugvering

Weergave Opties voor rapport

Een nieuwe buis maken door manueel gegevens in te voeren


Weergave Eigenschappen van project/buis

slide-outpaneel Eigenschappen van project/buis

Klik op de knop Eigenschappen van project/buis [image] om het slide-outpaneel Eigenschappen van project/buis weer te geven. Als een project zonder buiselement wordt geopend, wordt alleen de sectie Opties voor rapport weergegeven.

In het slide-outpaneel Eigenschappen van project/buis kunt u de eigenschappen van het actuele project controleren en bewerken. Veranderingen aan de eigenschappen gelden alleen voor het momenteel geopende project.

Opmerking: Om de eigenschappen voor alle nieuwe projecten te veranderen, opent u het dialoogvenster Toepassingsinstellingen. Zie het onderwerp "Toepassingsinstellingen" voor meer informatie over het dialoogvenster Toepassingsinstellingen.

De secties in het slide-outpaneel Eigenschappen van project/buis zijn:

  • Eigenschappen Rapportopties - In deze sectie worden de standaardopties in verband met rapporten gedefinieerd. Zie het onderwerp "Eigenschappen rapportopties" voor meer informatie over rapportopties.

  • Algemene eigenschappen - Hier kunt u algemene projectinformatie invoeren (bijvoorbeeld onderdeelnummer). Zie het onderwerp "Algemene eigenschappen" voor meer informatie.

  • Fysieke eigenschappen - Informatie over fysieke eigenschappen van de buis invoeren zoals:

    • Buisdiameter

    • Waarden van groter/kleiner gemaakte diameter en lengte van A-uiteinde en B-uiteinde

    • Verschuivingslengte van A-uiteinde en B-uiteinde

    Zie het onderwerp "Fysieke eigenschappen" voor meer informatie inclusief een grafische weergave van diverse buislengte-eigenschappen.

  • Tolerantie-eigenschappen - Tolerantiewaarden invoeren van tangens- en intersectiepunten van een project, evenals de kwalificatie-enveloppen. Zie het onderwerp "Tolerantie-eigenschappen" voor meer informatie.

  • Eigenschappen Inspectieopties - De beschikbare opties zijn:

    • Inspectie in AutoSingle-modus of Manuele modus selecteren

    • Maximale fitdrempelwaarde voor cilinder instellen

    • Waarde voor Maximale fout bij intersectiemeting instellen

    • Instellen of inspectie van A-uiteinde en B-uiteinde moet worden overgeslagen

    • Gereedschapsverschuivingen voor A-uiteinde en B-uiteinde in- en uitschakelen

    Zie het onderwerp "Eigenschappen inspectieopties" voor meer informatie.

  • Eigenschappen Correctieopties - De beschikbare opties zijn:

    • Gedeeltelijke lengtecorrectie, Gedeeltelijke rotatiecorrectie en Gedeeltelijke hoekcorrectie in- of uitschakelen

    • De waarden voor Correctieconflictlengte en Correctieconflicthoek instellen

    • De waarde voor Vaste terugvering instellen

    • De waarde voor Proportioneel terugveringspercentage instellen

    • De waarde voor Verlengingspercentage buis instellen

    Zie het onderwerp "Eigenschappen correctieopties" voor meer informatie.

  • Diverse - hier kunt u de optie De cumulatieve R-waarde gebruiken in- of uitschakelen en voor Chiyoda-buigmachines een uniek Kanaalnummer en Stationnummer toevoegen.

    • Zie het onderwerp "Eigenschappen Diverse opties" voor informatie.

Meer:

Werkbalk Uitschuifpaneel

Eigenschappen Opties voor rapport

Algemene eigenschappen

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties

Eigenschappen Diverse opties

Weergave Buisgegevens

Weergave tangenspuntgegevens

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Terugvering

Weergave Opties voor rapport


Eigenschappen Opties voor rapport

De instellingen en waarden die via dit dialoogvenster zijn gemaakt, worden alleen op het momenteel geopende project toegepast.

Opmerking: Zie het onderwerp "Standaardinstellingen van project/buis" in het gedeelte "Toepassingsinstellingen" van de Help voor het aanbrengen van veranderingen die op alle nieuwe projecten van toepassing zijn.

De volgende toepassingsinstellingen en waarden van de standaardinstellingen voor project/buis kunnen worden ingesteld:

  • Rapport automatisch maken - Wanneer deze optie is gemarkeerd, wordt er een rapport gemaakt telkens wanneer een buis wordt gemeten.

  • CSV-rapport automatisch maken - als deze optie is gemarkeerd, wordt telkens bij het meten van een buis een CSV-rapport (Comma-Separated Values) gemaakt.

  • PDF-rapport automatisch maken - als deze optie is gemarkeerd, wordt telkens bij het meten van een buis een PDF-rapport (Portable Document Format) gemaakt.

  • Eenheden - Selecteer de lineaire eenheden waarin u de gemeten gegevenswaarden voor nieuwe rapporten wilt weergeven. Als de buis bijvoorbeeld in mm is gemeten maar u ze in het rapport in inch wilt, selecteert u de optie Inch. De gemeten eenheden worden, indien nodig, voor alle nieuwe rapporten van mm in inch omgezet.

  • Hoekeenheden - Selecteer de hoekeenheden waarin u de gemeten gegevenswaarden voor nieuwe rapporten wilt weergeven. Als de buis bijvoorbeeld in graden is gemeten maar u ze in het rapport in radialen wilt, selecteert u de optie Rad. De gemeten eenheden worden, indien nodig, voor alle nieuwe rapporten van graden in radialen omgezet.

Meer:

Weergave Eigenschappen van project/buis

Algemene eigenschappen

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties

Eigenschappen Diverse opties


Algemene eigenschappen

De sectie Algemene eigenschappen van dit paneel geeft algemene informatie in verband met het actuele project. De opties in deze sectie zijn:

  1. Onderdeelnummer - De software voegt de bestandsnaam van het project als standaardinstelling in het vak Onderdeelnummer in, tenzij een CAD-model van een buis is gemaakt of in het project is geïmporteerd. Als een CAD-model een deel van het project is, is het aan het project toegewezen onderdeelnummer hetzelfde als de naam van het CAD-model.

    Onderdeelnummers kunnen vooral belangrijk zijn bij het terughalen van buizen uit bepaalde buigers. Zie het gedeelte "Nominale gegevens uit de buiger terughalen" voor meer informatie over het terughalen van buizen uit buigers.

    Instructie - U kunt instructies, notities of opmerkingen invoeren die specifiek voor het buisproject zijn.

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties

Eigenschappen Diverse opties


Fysieke eigenschappen

De sectie Fysieke eigenschappen van het slide-outpaneel Eigenschappen van project/buis biedt informatie over de fysieke kenmerken van de buis die wordt verwerkt.

De eigenschappen op deze sectie van het paneel zijn:

Buisdiameter

Wanddikte

Groter/kleiner gemaakte diameter van A-uiteinde

Groter/kleiner gemaakte lengte van A-uiteinde

Groter/kleiner gemaakte diameter van B-uiteinde

Groter/kleiner gemaakte lengte van B-uiteinde

Opmerking: zorg er bij het meten van groter en kleiner gemaakte uiteinden in de manuele modus voor dat u beide uiteinden van de groter en kleiner gemaakt secties meet zoals aangegeven.

Klik om een voorbeeld te zien van een buis met een groter of kleiner gemaakt uiteinde:

A - Diameter van groter gemaakt uiteinde van buis
B - Diameter van kleiner gemaakt uiteinde van buis
C - A-uiteinde
D - Groter en kleiner gemaakte lengten (ten minste de eerste meting moet op dit deel van de buis worden opgenomen)
E - Buisdiameters

Voorbeeld van buizen met groter en kleiner gemaakte uiteinden

Verschuivingslengte van A-uiteinde

Verschuivingslengte van B-uiteinde

Voorbeelden om te verklaren wanneer een waarde voor Positieve verschuivingslengte wordt gebruikt

  • Het werkelijke uiteinde van de fysieke buis is in een steun verborgen, of...

  • Als er geen plug in het uiteinde van de buis kan worden gestoken (bijvoorbeeld een Negatieve verschuivingslengte)

Omdat de positie van het werkelijke uiteinde van de buis niet kan worden gemeten, wordt de steun op het vlak met de aanraaktaster gemeten. De positieve verschuivingslengte is gelijk aan de afstand van het gemeten vlak tot het ware eindpunt van de buis. Deze wordt dan toegevoegd aan de gemeten buislengte vanaf de positie van het gemeten vlak.

Klik om een voorbeeld te zien van een buis met een positieve verschuivingslengte:

A - Fysiek uiteinde van de buis
B - Een deel van de buis is verborgen in de steun, dus de werkelijke positie van het uiteinde kan niet worden gemeten.
C - Wegens de positieve verschuivingslengte wordt het eindpunt van de buis hier berekend, op hetzelfde punt als het uiteinde van de werkelijke buis.
D - Positieve verschuivingslengte uiteinde
E - Voor een positieve verschuivingslengte kan het uiteinde van de buis hier worden gemeten, op het vlak van de steun, met behulp van de aanraaktaster.

Voorbeeld van buis met Positieve verschuivingslengte

Een waarde voor Negatieve verschuivingslengte wordt gebruikt als het uiteinde van de buis te groot is om met de buistaster te worden gemeten. Als er bijvoorbeeld een flens aan het uiteinde van de buis is, maar het eindpunt van de buis toch moet worden gemeten. In het uiteinde van de buis wordt een plug gestoken die een kleinere diameter heeft, en door de buistaster kan worden gemeten. De verschuivingslengte is dan gelijk aan de lengte van de plug. Wanneer het uiteinde van de buis wordt gemeten, wordt het gemeten vanaf het uiteinde van de plug. De waarde van de verschuivingslengte wordt afgetrokken van de buislengte om de ware positie van het uiteinde van de buis te berekenen.

Klik om een voorbeeld te zien van een buis met een negatieve verschuivingslengte:

A - De plug wordt in het uiteinde van de buis geplaatst
B - Het fysieke uiteinde van de buis (de diameter is te groot om met de buistaster te worden gemeten)
C - Negatieve verschuivingslengte uiteinde
D - Wegens de Negatieve verschuivingslengte wordt het eindpunt van de buis hier berekend, op hetzelfde punt als het uiteinde van de werkelijke buis
E - Het uiteinde van de buis moet hier worden gemeten

Voorbeeld van buis met een positieve of Negatieve verschuivingslengte

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Algemene eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties

Eigenschappen Diverse opties


Tolerantie-eigenschappen

De sectie Toleranties van het slide-outpaneel Projecteigenschappen biedt instellingen van eigenschappen die specifiek zijn voor de tolerantiewaarden voor het project.

De eigenschappen op dit paneel zijn:

  1. Tangenspunt/kwalificatie-envelop - Definitie van de tangenspunttolerantie voor nieuwe of actuele projecten.

    Intersectiepunt - Definitie van de intersectiepunttolerantie voor nieuwe of actuele projecten.

    Verschuivingstolerantie tussen uiteinden - Definitie van de tolerantie voor de verschuiving tussen de uiteinden.

    Tolerantie voor hoekfout tussen uiteinden - Definitie van de tolerantie voor de hoekfout tussen uiteinden.

    Kwalificatie-envelop voor lengte van A-uiteinde - De lengtefout van het A-uiteinde is de afstand tussen het A-uiteindepunt op de nominale buis en de projectie ervan op de gemeten buis. De kwalificatie-envelop voor de lengte van het A-uiteinde is de tolerantiewaarde die aan deze fout wordt toegekend.

    Kwalificatie-envelop voor lengte van B-uiteinde - De lengtefout van het B-uiteinde is de afstand tussen het B-uiteindepunt op de nominale buis en de projectie ervan op de gemeten buis. De kwalificatie-envelop voor de lengte van het B-uiteinde is de tolerantiewaarde die aan deze fout wordt toegekend.

    Tolerantie voor kwalificatie-envelop voor verschuiving van A-uiteinde - Definitie van de tolerantiewaarde voor de verschuivingsfout voor de kwalificatie-envelop van het A-uiteinde.

    Tolerantie voor kwalificatie-envelop voor verschuiving van B-uiteinde - Definitie van de tolerantiewaarde voor de verschuivingsfout voor de kwalificatie-envelop van het B-uiteinde.

    Kwalificatie-envelop voor hoek van A-uiteinde - De hoekfout van het A-uiteinde is de hoek tussen het eerste rechte deel van de nominale buis en het eerste rechte deel van de gemeten buis. De kwalificatie-envelop voor de hoek van het A-uiteinde is de tolerantiewaarde voor die hoekfout.

    Kwalificatie-envelop voor hoek van B-uiteinde - De hoekfout van het B-uiteinde is de hoek tussen het eerste rechte deel van de nominale buis en het eerste rechte deel van de gemeten buis. De kwalificatie-envelop voor de hoek van het B-uiteinde is de tolerantiewaarde voor die hoekfout.

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Algemene eigenschappen

Fysieke eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties

Eigenschappen Diverse opties


Eigenschappen inspectieopties

De sectie Inspectieopties van het slide-outpaneel Projecteigenschappen biedt instellingen van eigenschappen die specifiek zijn voor inspectieopties voor het project.

De eigenschappen op dit paneel zijn:

  1. Metingsmodus - Klik op de vervolgkeuzepijl om de metingsmodus voor uw project te selecteren:

    1. AutoSingle-modus - Selecteer deze optie om de AutoSingle-modus uit te voeren. Wanneer u een buis in de AutoSingle-modus meet, worden metingen (punten) alleen aan één kant van de buis opgenomen. Bij elke beweging worden twee punten geregistreerd. Voor elk rechte deel wordt één beweging (twee punten) uitgevoerd bij beide uiteinden van het rechte deel, te beginnen bij het A-uiteinde in de richting van het B-uiteinde. Na elke geslaagde beweging laat de arm een geluid horen als een prompt voor u om het andere uiteinde van het rechte deel te meten. Na twee geslaagde bewegingen van elk recht deel laat de arm een succesgeluid horen als prompt voor u om het volgende element, uiteinde of recht deel, te meten. Als de meting van het rechte deel of uiteinde niet is geslaagd, klinkt er een foutgeluid en wordt een prompt weergegeven om de meting van het rechte deel of uiteinde opnieuw te beginnen.

      Deze modus verschilt van de manuele modus omdat TubeShaper u na elke geslaagde meting automatisch naar de volgende meting brengt. Hierdoor gaat het meten van een buis eenvoudiger en sneller.

      De AutoSingle-modus kan met enkele en dubbele precisietasters worden gebruikt.

      Opmerking: Denk eraan dat wanneer u in de AutoSingle-modus bent, de diameter van de buis niet wordt gemeten. De middellijn van de buis wordt bepaald als de afstand van een buisstraal van elke straal. Hierdoor zijn metingen van buizen die vervormd of om een andere reden niet rond zijn, minder nauwkeurig dan bij gebruik van een dubbele precisietaster in de manuele modus.

      Manuele modus - Selecteer deze optie om de manuele modus uit te voeren; dit is de standaard meetmodus van TubeShaper. In deze modus kunt u zoveel punten opnemen als u wilt op elk rechte deel of de uiteinden van de buis. U moet proberen om gegevens aan beide kanten van de buis op te nemen door de taster bij elke beweging zo ver mogelijk omlaag op te voeren.

    Maximale fitdrempelwaarde voor cilinder - Deze instelling wordt gebruikt om de maximaal toegestane fitdrempelwaarde voor een cilinder in te stellen die wordt toegepast bij het meten van de samenstellende cilinders en eindvlakken van een buis. Als de meting deze waarde overschrijdt, wordt een waarschuwing weergegeven. De standaardwaarde is 0.750 mm.

    Maximale fout bij intersectiemeting - Deze optie wordt gebruikt om de maximale foutafstand in te stellen tussen de middellijn van een gemeten recht deel en de middellijn van het voorafgaande rechte deel voordat een waarschuwing wordt gegeven. De waarde wordt berekend op basis van de kortste afstand tussen twee rechte lijnen in 3D-ruimte. De standaardwaarde is 2.000 mm.

    A-uiteinde overslaan - Wanneer deze optie is ingeschakeld, wordt de inspectiemeting van het vlak van het A-uiteinde overgeslagen. Dit is vooral nuttig als een buis aan één uiteinde is gemonteerd (bijvoorbeeld wanneer een uitlaatpijp op een motorblok is gemonteerd.)

    B-uiteinde overslaan - Wanneer deze optie is ingeschakeld, wordt de inspectiemeting van het vlak van het B-uiteinde overgeslagen.

    Gereedschapsverschuiving A-uiteinde - Wanneer gereedschap voor uiteinden aan het A-uiteinde van de pijp is bevestigd, ontstaat een gereedschapsverschuiving. Wanneer deze optie is geactiveerd, wordt de inspectie van de gereedschapsverschuiving aan het A-uiteinde van de buis ingeschakeld.

    Gereedschapsverschuiving B-uiteinde - Hetzelfde als Gereedschapsverschuiving A-uiteinde, behalve dat het van toepassing is op het B-uiteinde van de pijp.

    Klik om details van een buigproces met behulp van gereedschap voor uiteinden te zien:

    A - Berekende positie A-uiteinde
    B - Gereedschap A-uiteinde

    Voorbeeld van een buigproces met behulp van gereedschap voor uiteinde

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Algemene eigenschappen

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen Correctieopties

Eigenschappen Diverse opties


Eigenschappen Correctieopties

De sectie Correctieopties van het slide-outpaneel Eigenschappen van project/buis biedt instellingen die specifieke correcties op de gemeten gegevens toepassen.

De eigenschappen op dit paneel zijn:

  1. Gedeeltelijke lengtecorrectie - Wanneer deze optie is ingeschakeld, wordt de lengte van het rechte deel GECORRIGEERD als het volgende geldt:

    • De nominale waarde ervan is groter dan of gelijk aan de correctieconflictlengte.

    • De resulterende gecorrigeerde waarde is groter dan of gelijk aan de correctieconflictlengte.

    Gedeeltelijke rotatiecorrectie - Wanneer deze optie is ingeschakeld, wordt de waarde van de rotatie GECORRIGEERD als het volgende geldt:

    • De nominale waarden van de lengte van alle drie opeenvolgende rechte delen die de rotatie vormen, zijn groter dan of gelijk aan de correctieconflictlengte.

    • De nominale waarden van de twee buigingshoeken aan weerskanten van de rotatie zijn groter dan of gelijk aan de correctieconflicthoek. Stel de correctieconflicthoek in op een waarde van 10 tot 20 graden.

    Gedeeltelijke hoekcorrectie - Wanneer deze optie is ingeschakeld, wordt de waarde van de buigingshoek GECORRIGEERD als de nominale waarden van de lengte van de twee rechte delen aan weerskanten van de buiging groter dan of gelijk aan de correctieconflictlengte zijn.

    Opmerking: De gedeeltelijke hoekcorrectie wordt NIET beïnvloed door de waarde van de correctieconflicthoek.

    Correctieconflictlengte - De lengtelimiet die wordt gebruikt als het selectievakje Gedeeltelijke lengtecorrectie is ingeschakeld.

    Correctieconflicthoek - De hoeklimiet die wordt gebruikt als het selectievakje Gedeeltelijke hoekcorrectie is ingeschakeld.

    Vertekeningsfactor A-uiteinde - Een wegingsfactor voor het vlak van het A-uiteinde tijdens correctieberekening. Voer een waarde direct in, of in incrementen in met de pijlen Omhoog/Omlaag.

    Opmerking: deze optie is alleen beschikbaar via Standaardinstellingen van project/buis in de Toepassingsinstellingen. Zie "Toepassingsinstellingen" voor meer informatie over alle opties voor toepassingsinstellingen.

    Vertekeningsfactor B-uiteinde - Een wegingsfactor voor het vlak van het B-uiteinde tijdens correctieberekening. Voer een waarde direct in, of in incrementen in met de pijlen Omhoog/Omlaag.

    Opmerking: deze optie is alleen beschikbaar via Standaardinstellingen van project/buis in de Toepassingsinstellingen. Zie "Toepassingsinstellingen" voor meer informatie over alle opties voor toepassingsinstellingen.

    Vertekeningsfactor derde rechte deel - Een wegingsfactor voor een specifiek recht deel tijdens correctieberekening. Voer een waarde direct in, of in incrementen in met de pijlen Omhoog/Omlaag.

    Opmerking: deze optie is alleen beschikbaar via Standaardinstellingen van project/buis in de Toepassingsinstellingen. Zie "Toepassingsinstellingen" voor meer informatie over alle opties voor toepassingsinstellingen.

    Vaste terugvering - De hoeveelheid terugvering per buigingsgraad. De waarde hangt af van het materiaal van de buis en ligt tussen 0 t/m 360.

    Proportioneel terugveringspercentage - Een terugveringswaarde in percentage, evenredig met de buigingshoek. Het waardebereik ligt tussen 0 t/m 100).

    Verlengingspercentage buis - Het verlengingspercentage van de buis per buigingsgraad. De waarde hangt af van het materiaal van de buis en ligt tussen 0 t/m 100.

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Algemene eigenschappen

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Diverse opties


Eigenschappen Diverse opties

De sectie Diverse van het slide-outpaneel Eigenschappen van project/buis bevat de volgende opties:

De cumulatieve R-waarde gebruiken - als dit selectievakje is ingeschakeld, wordt de rotatiewaarde van elke buiging incrementeel berekend op basis van de rotatiewaarde van de vorige buiging. Als het selectievakje is uitgeschakeld, is de rotatiewaarde relatief ten opzichte van de rotatiewaarde van de vorige buiging.

Kanaalnummer - een unieke buiskanaal-ID (geheel getal) die is vereist voor communicatie met Chiyoda-buigmachines.

Stationnummer - een unieke station-ID (geheel getal) die door Chiyoda-buigmachines wordt gebruikt.

Meer:

Weergave Eigenschappen van project/buis

Eigenschappen Opties voor rapport

Algemene eigenschappen

Fysieke eigenschappen

Tolerantie-eigenschappen

Eigenschappen inspectieopties

Eigenschappen Correctieopties


Weergave Terugvering

Klik op de knop Terugvering [image] om het slide-outpaneel Terugvering weer te geven.

slide-outpaneel Terugvering

Met het slide-outpaneel Terugvering kunt u nieuwe waarden voor vaste terugvering, proportioneel terugveringspercentage en verlengingspercentage buis berekenen. Het buisproject moet geldige meetwaarden bevatten om deze nieuwe waarden te kunnen berekenen.

Nieuwe terugveringswaarden berekenen

Nieuwe terugveringswaarden voor een terugverings-buisproject berekenen:

  1. Open een van de standaard terugverings-buisprojecten in het gebied Lijst met projecten van het scherm Hub-weergave Projecten. Voordat het wordt gemeten, moet het buisproject worden voorbereid zodat het de dimensies van de fysieke terugveringsbuis weergeeft. Met de functies in het menu Extra kunt u de lengte, buigstralen en diameter van de buis meten indien nodig.

    2. Opmerking: Een terugverings-buisproject is in wezen hetzelfde als ieder ander buisproject, behalve dat het specifiek wordt gebruikt voor het berekenen van de reeks terugveringswaarden. Ook is het beperkt tot een bepaald aantal buigingen (gewoonlijk twee: 60 graden en 120 graden) en geen rotaties.

    TubeShaper wordt geleverd met twee standaard terugverings-buisprojecten: één met twee buigingen (20-120 graden) en één met vier buigingen (10-20-60-120 graden).

  2. Bewerk de waardeset van de terugveringsbuis door de buisdiameter, buigstraal of lengte van rechte delen te veranderen van de LRA-gegevensweergave van het slide-outpaneel Weergave Buisgegevens. Ook kunt u de waarden van de snijlengte van de buis, de buigstraal of de buisdiameter bewerken via het slide-outpaneel Terugvering:

    1. Het veld Snijlengte van buis moet de waarde weergeven die is gemeten. De waarde kan worden bewerkt in het veld Snijlengte van buis door manueel een nieuwe waarde in te voeren of uit de vervolgkeuzelijst een opgeslagen waarde te selecteren (als de buis eerder was gemeten via de menuoptie Extra).

    2. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. De nieuwe snijlengte van de buis wordt automatisch op uw project toegepast.

    3. Bewerk de actuele buigstraalwaarde in het veld Buigstraal, voer manueel een nieuwe waarde in of selecteer een opgeslagen waarde in de vervolgkeuzelijst (als de buigstraal eerder was gemeten in de sectie Extra).

    4. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. Het volgende waarschuwingsbericht verschijnt:

    5. Klik op OK om toe te passen of op Annuleren om het dialoogvenster af te sluiten.

    6. Bewerk de actuele diameterwaarde van de buis in het veld Buisdiameter, voer manueel een nieuwe waarde in of selecteer een opgeslagen waarde in de vervolgkeuzelijst (als de diameter eerder was gemeten in de sectie Extra).

    7. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. Het volgende waarschuwingsbericht verschijnt:

  3. De terugveringsbuis is nu klaar om gemeten te worden. Klik op de knop Uitvoeren [image] op de Projectactiebalk. (Zie het onderwerp Een buis meten voor meer informatie over het meten van buizen met de ROMER-arm.)

  4. Wanneer de metingen zijn voltooid, klikt u op de knop Terugveringswaarden berekenen [image]. De waarden voor Vaste terugvering, Proportioneel terugveringspercentage en Verlengingspercentage buis worden bijgewerkt.

  5. Klik op de knop Terugvering opslaan [image] om de nieuwe set terugveringswaarden op te slaan om ze in andere projecten te kunnen gebruiken. De terugveringswaarden worden opgeslagen met de naam van het momenteel geopende project. Klik indien nodig in het vervolgkeuzeveld om de actuele naam te bewerken of voer een nieuwe naam in. Klik op de knop Verwijderen [image] om de ingestelde terugveringswaarde definitief te verwijderen.

Wanneer de nieuwe terugveringswaarden eenmaal zijn berekend en opgeslagen, zijn de waarden voor ieder project beschikbaar.

Terugveringswaarde op een bestaand buisproject toepassen

Belangrijk: U kunt alleen weer op de hoofd-CLRA-gegevens instellen als er GEEN terugverings- en verlengingswaarden zijn toegepast. Als ze wel zijn toegepast, wijken de LRA-gegevens iets af van de feitelijke hoofdwaarden.

Terugveringswaarden op een bestaand project toepassen:

  1. Open in het gebied Lijst met projecten van het scherm Hub-weergave Projecten het buisproject waarop u de nieuwe terugveringswaarden wilt toepassen.

  2. Meet de buis. (Zie het onderwerp Een buis meten voor meer informatie over het meten van buizen met de ROMER-arm.)

  3. Klik op de knop Weergave Terugvering [image] om het slide-outpaneel Terugvering weer te geven.

  4. Selecteer het juiste bestand uit de lijst Naam van waardeset voor terugvering. De set terugveringswaarden wordt automatisch op uw project toegepast.

  5. Klik op Opslaan/Exporteren [image] rechtsonder in het scherm om alle updates die u aan het project hebt aangebracht, op te slaan.

Opmerking: Steeds wanneer u het bestand Naam van waardeset voor terugvering verandert of een van de terugveringswaarden bewerkt, worden de CLRA-waarden automatisch opnieuw berekend.

Meer:

Werkbalk Uitschuifpaneel

Weergave Buisgegevens

Weergave tangenspuntgegevens

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Eigenschappen van project/buis

Weergave Opties voor rapport

Een nieuw terugverings-buisproject maken


Weergave Opties voor rapport

Klik op de knop Opties voor rapport [image] om het slide-outpaneel Weergave Opties voor rapport weer te geven.

De aangebrachte veranderingen zijn alleen van invloed op nieuwe rapporten die gemaakt zijn voor het momenteel geopende project.

Zie het gedeelte "Opties voor rapport" van het hoofdstuk "Rapporten" voor meer informatie over het instellen van opties voor rapportering.

Instellingsopties voor rapporten zijn ook toegankelijk vanuit het dialoogvenster Toepassingsinstellingen. Zie het hoofdstuk "Toepassingsinstellingen" voor meer informatie over het instellen van rapport- en projectinstellingen.

Opmerking: Alle veranderingen die worden aangebracht via de toepassingsinstellingen zijn alleen van invloed op nieuwe projecten.

Werkbalk Uitschuifpaneel

Weergave Buisgegevens

Weergave Tangenspunten

Weergave Gecorrigeerde LRA-gegevens

Programmaweergave

Weergave Eigenschappen van project

Weergave Terugvering

Een nieuw terugverings-buisproject maken


Gebied Projectstatus

Het projectstatusgebied bevindt zich tussen het slide-outpaneel en de actiebalk rechtsonder op het scherm.

Het statusgebied dient om u de volgende informatie te geven:

  • De uitvoeringsmodus (online of offline)

  • De eenheden waarop het project is ingesteld (mm of inch)

In de offline-modus geeft het statusgebied het bericht Offline en de eenheden weer:

In de onlinemodus geeft het statusgebied de XYZ-posities van de arm en eenheden weer:

Meer:

Titel en navigatiegebied

Werkbalk Grafische bewerking

Grafische werkruimte

WerkbalkSlide-outpaneel

Actiebalk


Projectactiebalk

De Actie-balk heeft knoppen waarmee u projectfuncties kunt uitvoeren die interacties met de grafische werkruimte initiëren.

De volgende knoppen zijn beschikbaar:

  1. Meten/Programma stoppen - Wanneer u op deze knop klikt, begint de meting van de buis. Als bij de meting van de buis ook geometrische elementen moeten worden gemeten (gaten, vlakken enzovoort), dan begint het meetproces van de buis en elementen wanneer u op de knop Meten/Programma stoppen klikt. De knop verandert in de knop Stop uitvoering [image] wanneer u erop klikt. Wanneer u op de knop Stop uitvoering klikt, stopt de meting van de buis en verandert de knop weer in de knop Uitvoeren. Als u op de knop Stop uitvoering klikt wanneer een buismeting aan de gang is, worden alle eerdere buismetingen hersteld.

    Opnieuw berekenen - De knop is alleen ingeschakeld als een buis correct is gemeten. Wanneer u erop klikt, worden de CLRA-gegevens van de buis opnieuw berekend.

    Verzenden naar buiger - Met deze knop worden de lokale buisdefinitiegegevens naar de geselecteerde buigmachine verzonden. De knop is alleen ingeschakeld wanneer er een buigmachine is gedefinieerd, geconfigureerd en geselecteerd.

    Beschikbare buigers - Klik op deze lijst om een pop-uplijst met in uw systeem gedefinieerde buigmachines weer te geven. *Selecteer de machine uit de lijst voor het actuele project. Wanneer een buiger wordt geselecteerd, test TubeShaper de verbinding met de buiger. Als de verbinding correct functioneert, wordt de naam van de buiger groen weergegeven. Als zich een probleem voordoet terwijl u tracht verbinding te maken, wordt de naam van de buiger rood weergegeven.

    Terughalen uit buiger - Met deze knop kunt u buisdefinitiegegevens uit de geselecteerde buigmachine terughalen. De knop is alleen ingeschakeld wanneer er een buigmachine is gedefinieerd, geconfigureerd en geselecteerd.

    Menu Opslaan/Exporteren - Wanneer u op deze knop klikt, verschijnt het menu Opslaan/Exporteren.

    Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".

    Als standaardinstelling worden alle projectbestanden lokaal opgeslagen in de map "C:\Users\Public\Documents\WAI\TubeShaper".

    Bijzonderheden over waar de TubeShaper-bestanden zijn opgeslagen en hoe u de locatie kunt veranderen, vindt u onder het onderwerp "Toepassingsinstellingen".

    Weergaveselectie - Wanneer u op de knop Weergaveselectie klikt, verschijnt het pop-upmenu Weergaveselectie.

    In dit menu kunt u selecteren wat er in de grafische werkruimte zal worden weergegeven.

    De opties zijn:

    • CAD-weergave - Alleen beschikbaar als er een CAD-model in het project is geïmporteerd. De grafische CAD-weergave wordt met een paarse kleur weergegeven.

    • Nominale weergave - Beschikbaar wanneer de nominale waarden manueel zijn ingevoerd, uit een buigmachine zijn opgehaald of uit een geïmporteerd CAD-model zijn geëxtraheerd. De nominale grafische weergave wordt met een groenblauwe kleur weergegeven.

    • Gemeten weergave - Beschikbaar nadat de buis is gemeten. De gemeten grafische weergave wordt met een donkergrijze kleur weergegeven.

    • Opmerking: Een nieuw project zonder een geïmporteerd CAD-model vertoont alleen de aanvankelijke nominale weergave. Wanneer de nominale waarden voor de buis zijn gemaakt en door een buigmachine zijn uitgevoerd, is de gemeten weergave beschikbaar.

Meer:

Titel en navigatiegebied

Werkbalk Grafische bewerking

Grafische werkruimte

Werkbalk Uitschuifpaneel

Gebied Projectstatus


Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken:

  1. Klik op Nieuw project in het hoofdscherm van TubeShaper om de werkruimte voor het nieuwe project weer te geven.

  2. Er wordt een leeg slide-outpaneel Gegevensraster weergegeven aan de rechterkant van de werkruimte. Selecteer de gegevensweergave voor het juiste gegevenstype voor de buis. Voorbeeld:

  • Als u LRA-waarden invoert, klikt u op de knop XYZ/LRA/ALRA [image] en selecteert u de optie LRA.

  • Als u coördinaten van intersectiepunt XYZ invoert, klikt u op de knop XYZ/LRA/ALRA [image] en selecteert u de optie XYZ.

Opmerking: er zijn twee verschillende resultaten mogelijk als u alleen de buigstraal bewerkt:

Het eerste is als u de buigstraal in de LRA-weergave wijzigt, maar de L-, R- en A-waarden gelijk houdt. Om de geometrie te behouden worden de locaties van de bijbehorende intersectiepunten gewijzigd, zoals weerspiegeld in de geometrie en zichtbaar in de grafische weergave.

Het tweede is als u de buigstraal in de XYZ-weergave wijzigt, maar de X-, Y- en Z-waarden gelijk houdt. In dat geval worden de intersectiepunten niet gewijzigd, maar alleen de gerelateerde L-waarden. Dit heeft minder invloed op de geometrie zoals weerspiegeld in de grafische weergave.

  3. Klik op de knop Buis toevoegen [image] om het dialoogvenster Buis maken weer te geven.

  4. Selecteer Intoetsen in de lijst Methode voor maken van buis.Dimensies toevoegen met de optie INTOETSEN:

  5. Voer het aantal rechte delen op uw buis, de buigstraal en de diameter van de buis in. Als de diameter van de buis of de buigstraal niet bekend zijn, klikt u op de knop Extra [image] om ze te meten. Meer informatie over de opties van Extra vindt u in de desbetreffende sectie van het hoofdstuk "Extra".

Als uw buis een dop of plug aan een of beide uiteinden heeft, klikt u op de knop Geavanceerde opties [image] om de volgende opties weer te geven.

Werk de waarden indien nodig als volgt bij:

    1. Voer de waarde(n) voor de velden Groter/kleiner gemaakte lengte in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte lengten.

    2. Voer de waarde(n) voor de velden Groter/kleiner gemaakte diameter in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte diameters.

    3. Voer de waarde(n) voor Verschuivingslengte voor het A-uiteinde en het B-uiteinde in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over de verschuivingslengten van het A-uiteinde en het B-uiteinde.

    4. Als u het meten van een van beide uiteinden wilt overslaan, schakelt u het betreffende selectievakje Meting van uiteinde overslaan in. Zie het onderwerp "Meting van uiteinde overslaan" voor meer informatie over het overslaan van metingen van uiteinden.

Opmerking: De waarde van de verschuivingslengte moet negatief zijn als er aan een van beide uiteinden een plug is toegevoegd. Als u bijvoorbeeld een plug van 30 mm aan het A-uiteinde toevoegt, moet de waarde voor de verschuivingslengte van het A-uiteinde -30 zijn.

  6. Selecteer de weergaveoptie LRA (YBC)-, XYZ- of ALRA-gegevens die wordt weergegeven wanneer u klaar bent.

  7. Klik op OK wanneer u klaar bent. Het gegevensraster is nu klaar en u kunt de gegevenswaarden invoeren. De titel van het project is nu oranje, er staat een oranje kader om het gegevensraster en er wordt een bericht weergegeven dat er een onvolledige gegevensset is.

Als het slide-outpaneel is verborgen, wordt het bericht "Buis onvolledig" in het gebied Status van de werkruimte weergegeven.

  8. Klik in elke cel en typ de waarden voor elke sectie van de buis. Ga met de Tab-toetsen op het toetsenbord langs elke rij. De afbeelding in de werkruimte wordt automatisch bijgewerkt naarmate u de gegevens toevoegt. Wanneer alle cellen geldige waarden bevatten, krijgt de titel weer de normale groenblauwe kleur en verdwijnen het oranje kader en het bericht.

Belangrijk: als de buis een buiging van 180 graden heeft, raadpleegt u stap 9 in het onderwerp "Manueel gegevens invoeren voor een buis met een buiging van 180 graden" voor informatie over het invoeren van de gegevens.

Opmerking: De laatste twee cellen van de laatste rij in het paneel Weergave LRA- (YBC)-gegevens hoeven niet te worden bijgewerkt. Aangezien waarden geen betekenis hebben voor deze twee cellen voor het laatste rechte deel, wordt het koppelteken ingevoegd.

Als de buis ongeldig is (als de ingevoerde waarden bijvoorbeeld maken dat de buis in de vorm van een acht wordt gebogen) wordt een rood kader om het gegevensraster weergegeven. Er verschijnt een bericht onder het raster met een korte beschrijving van de fout.

Het bericht "Buis ongeldig." wordt ook weergegeven in het gebied Status van de werkruimte voor het geval dat het paneel gesloten is.

Breng de nodige correcties aan om de buis te valideren.

  9. Als u een rij wilt invoeren of verwijderen, klikt u respectievelijk op de knop Een recht deel toevoegen [image] of Een recht deel verwijderen [image]. Wanneer u een nieuw recht deel maakt door een nieuwe rij toe te voegen, wordt de geselecteerde rij gekopieerd. Klik binnen elke cel om de waarde ervan bij te werken.

Als u een nieuwe rij toevoegt gebeurt het volgende:

    • TubeShaper maakt de nieuwe rij vóór de geselecteerde rij.

    • Als u geen rij selecteert, voegt TubeShaper de nieuwe rij toe vóór de laatste rij.

Als u een rij verwijdert gebeurt het volgende:

    • Als u geen rij selecteert, verwijdert TubeShaper de laatste rij.

    • Als u de laatste rij selecteert, wordt de rij erboven de laatste rij. Voor deze rij stelt TubeShaper de waarden van de buigingshoek en straal in op 0 (nul).

Opmerking: De afbeelding in de werkruimte geeft informatie over het project weer (zoals intersectiepunten en tangenspunten) op basis van de toepassingsinstellingen.

  10. Wanneer de buis eenmaal is gedefinieerd, klikt u op de knop Programma uitvoeren/stoppen [image] om de meting te beginnen.

  11. Klik op de knop Menu opslaan/exporteren [image] rechtsonder in de werkruimte van het project.

    Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".

Meer:

Een nieuw project maken

Manueel gegevens invoeren voor een buis met een buiging van 180 graden

Meting van uiteinde overslaan

Een nieuwe buis maken door reverse-engineeren

Een nieuwe buis maken met de methode Schetsen

Een nieuw project met import maken

Een nieuw terugverings-buisproject maken

Weergave Terugvering


Manueel gegevens invoeren voor een buis met een buiging van 180 graden

Er zijn twee methoden voor het manueel invoeren van gegevens voor een buis met een buiging van 180 graden. Welke methode u kiest, hangt af van de buigmachine. Door sommige buigmachines wordt één beweging van 180 graden niet ondersteund. In dat geval zijn twee buigingen van 90 graden vereist. TubeShaper ondersteunt beide methoden, die hieronder worden beschreven.

  1. Klik voor een nieuwe project op Nieuw project in het hoofdscherm van TubeShaper om de werkruimte voor het nieuwe project weer te geven.

  2. Klik op de knop Buis toevoegen [image] om het dialoogvenster Buis maken weer te geven.

Dialoogvenster Buis maken - voorbeeld van een buiging van 180 graden

  3. Selecteer Intoetsen in de lijst Methode voor maken van buis.

  4. Voer het aantal rechte delen op de buis, de buigstraal en de diameter van de buis in. U moet een extra recht deel opnemen om de twee methoden voor 90 graden te gebruiken voor buigingen van 180 graden.

Als de diameter van de buis niet bekend is, klikt u op Annuleren, en vervolgens op de knop Extra [image] om deze te meten. Meer informatie over de opties van Extra vindt u in de desbetreffende sectie van het hoofdstuk "Extra".

  5. Selecteer de weergaveoptie LRA (YBC) om deze gegevens weer te geven zodra u klaar bent.

Als uw buis een dop of plug aan een of beide uiteinden heeft, klikt u op de knop Geavanceerde opties [image] om de volgende opties weer te geven.

Werk de waarden indien nodig als volgt bij:

  1. Voer de waarde(n) voor de velden Groter/kleiner gemaakte lengte in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte lengten.

  2. Voer de waarde(n) voor de velden Groter/kleiner gemaakte diameter in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte diameters.

  3. Voer de waarde(n) voor Verschuivingslengte voor het A-uiteinde en het B-uiteinde in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over de verschuivingslengten van het A-uiteinde en het B-uiteinde.

  4. Als u het meten van een van beide uiteinden wilt overslaan, schakelt u het betreffende selectievakje Meting van uiteinde overslaan in. Zie het onderwerp "Meting van uiteinde overslaan" voor meer informatie over het overslaan van metingen van uiteinden.

Opmerking: De waarde van de verschuivingslengte moet negatief zijn als er aan een van beide uiteinden een plug is toegevoegd. Als u bijvoorbeeld een plug van 30 mm aan het A-uiteinde toevoegt, moet de waarde voor de verschuivingslengte van het A-uiteinde -30 zijn.

  6. Klik op OK wanneer u klaar bent. Het gegevensraster LRA is nu klaar voor invoer van de buisgegevens. De titel van het project is nu oranje, er staat een oranje kader om het gegevensraster en er wordt een bericht weergegeven dat er een onvolledige buisgegevensset is.

  7. Klik in elke cel en typ de waarden voor elke sectie van de buis. Ga met de Tab-toetsen op het toetsenbord langs elke rij. De afbeelding in de werkruimte wordt automatisch bijgewerkt naarmate u de gegevens toevoegt.

  8. Voor het eerste rechte deel vóór de buiging van 180 graden hebt u twee opties:

De buisgegevens invoeren voor twee buigingen van 90 graden

De buisgegevens invoeren voor een buiging van 180 graden met twee buigingen van 90 graden:

        1. Voer voor het eerste rechte deel vóór de buiging van 180 graden zoals gebruikelijk in het LRA-gegevensraster van het slide-outpaneel Gegevensweergaven de waarden in voor nominale lengte (L) en rotatie (R) van het rechte deel.

        2. Voer "90" in voor de hoekwaarde (Angle/(A) voor de eerste buiging van 90 graden.

        3. Voer voor het tweede rechte deel 0 (nul) in als waarden voor lengte (L) en rotatie (R).

        4. Voer "90" in voor de hoekwaarde (Angle/(A) voor de tweede buiging van 90 graden. Hiermee is de definitie van de buiging van 180 graden voltooid.

        5. Voer de overige gegevens voor de rest van de buis in.

Hieronder ziet u een voorbeeld van een LRA-gegevensview met twee buigingen van 90 graden om een buiging van 180 graden te definiëren:

Voorbeeld van een LRA-gegevensviewtabel met twee buigingen van 90 graden om een buiging van 180 graden te definiëren

Als resultaat wordt een buis met één buiging van 180 graden weergegeven:

Een voorbeeld van een buis met buiging van 180 graden die met twee buigingen van 90 graden is gemaakt

De buisgegevens invoeren voor één buiging van 180 graden

De buisgegevens invoeren voor de buiging van 180 graden:

        1. Voer voor het eerste rechte deel vóór de buiging van 180 graden zoals gebruikelijk in het LRA-gegevensraster van het slide-outpaneel Gegevensweergaven de waarden in voor nominale lengte (L) en rotatie (R) van het rechte deel.

        2. Voer "180" in voor de hoekwaarde (Angle/(A) voor de buiging van het eerste rechte deel.

        3. Voer de overige waarden zoals gebruikelijk in.

Voorbeeld van een LRA-gegevensviewtabel met gegevens voor één buiging van 180 graden om een buiging van 180 graden te definiëren

Een voorbeeld van een buis met buiging van 180 graden die met één buiging van 180 graden is gemaakt

Opmerking: De laatste twee cellen van de laatste rij in het paneel Weergave LRA- (YBC)-gegevens hoeven niet te worden bijgewerkt. Aangezien waarden geen betekenis hebben voor deze twee cellen voor het laatste rechte deel, wordt het koppelteken ingevoegd.

Als de buis ongeldig is (als de ingevoerde waarden bijvoorbeeld maken dat de buis in de vorm van een acht wordt gebogen) wordt een rood kader om het gegevensraster weergegeven. Er verschijnt een bericht onder het raster met een korte beschrijving van de fout.

Het bericht "Buis ongeldig." wordt ook weergegeven in het gebied Status van de werkruimte voor het geval dat het paneel gesloten is.

Breng de nodige correcties aan om de buis te valideren.

  9. Als u een rij wilt invoeren of verwijderen, klikt u respectievelijk op de knop Een recht deel toevoegen [image] of Een recht deel verwijderen [image]. Wanneer u een nieuw recht deel maakt door een nieuwe rij toe te voegen, wordt de geselecteerde rij gekopieerd. Klik binnen elke cel om de waarde ervan bij te werken.

Als u een nieuwe rij toevoegt gebeurt het volgende:

    • TubeShaper maakt de nieuwe rij vóór de geselecteerde rij.

    • Als u geen rij selecteert, voegt TubeShaper de nieuwe rij toe vóór de laatste rij.

Als u een rij verwijdert gebeurt het volgende:

    • Als u geen rij selecteert, verwijdert TubeShaper de laatste rij.

    • Als u de laatste rij selecteert, wordt de rij erboven de laatste rij. Voor deze rij stelt TubeShaper de waarden van de buigingshoek en straal in op 0 (nul).

Opmerking: De afbeelding in de werkruimte geeft informatie over het project weer (zoals intersectiepunten en tangenspunten) op basis van de toepassingsinstellingen.

  10. Wanneer de buis eenmaal is gedefinieerd, klikt u op de knop Programma uitvoeren/stoppen [image] om de meting te beginnen.

Opmerking: als u een gebied met een buiging van 180 graden meet, wordt het gezien het aantal vereiste metingen aanbevolen om te meten met een buistaster. U kunt het gebied met een contacttaster meten maar dat duurt langer. Zie het onderwerp "Buigingen van 180 graden meten" voor meer informatie over het meten van een buiging van 180 graden.

  11. Klik op de knop Menu opslaan/exporteren [image] rechtsonder in de werkruimte van het project.

  12. Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".


Meting van uiteinde overslaan

Soms is het nodig het meten van een of beide uiteinden over te slaan, bijvoorbeeld wanneer een buis op een verdeelstuk is gemonteerd. Hiervoor kunt u de selectievakjes Meting van uiteinde overslaan gebruiken en op een of beide uiteinden van de buis toepassen.

Dialoogvenster Buis maken met de selectievakjes Meting van uiteinde overslaan

Wanneer u het selectievakje Meting van uiteinde overslaan inschakelt voor het A-uiteinde, wordt u door de meetroutine niet gevraagd om dat uiteinde te meten. De meetvolgorde is dan:

  1. Recht deel 1 Beweging 1

  2. Recht deel 1 Beweging 2

  3. Recht deel 2 Beweging 1

  4. Recht deel 2 Beweging 2 enzovoort.

    Voorbeeld waar het selectievakje Meting van uiteinde overslaan is ingeschakeld

    1. Als de ware positie van het uiteinde van de buis niet van belang is, dan wordt de meting van het uiteinde overgeslagen. Dit kan gebeuren als de buis een steun aan het uiteinde heeft, of op een ander onderdeel is gemonteerd.

    2. Er worden twee bewegingen gemaakt om het rechte deel van de buis te meten.

    3. Het eindpunt van de buis wordt nu hier berekend, op het uiterste gemeten punt.

    Opmerking: Het wordt aangeraden om in deze gevallen altijd een best-fit-uitlijning voor tangenspunt te gebruiken (waarbij de eindpunten niet worden gebruikt voor de uitlijning).

Opmerking: U kunt de meting van uiteinden ook manueel overslaan wanneer u de middelste knop op de taster enige tijd ingedrukt houdt. Zie de sectie "Uitzonderingen" van het onderwerp "ROMER-armknoppen" voor meer informatie.

Meer:

Een nieuwe buis maken door manueel gegevens in te voeren

Manueel gegevens invoeren voor een buis met een buiging van 180 graden


Een nieuwe buis maken door reverse-engineeren

Een fysieke "Master"-buis (of "gouden onderdeel") kan als uw nominale buis in TubeShaper worden gebruikt. Zo kunnen alle metingen van de buis worden vergeleken met dit master-onderdeel.

De master-buis wordt gemaakt door reverse-engineeren van de betreffende buis.

  1. Klik op Nieuw project op de Projectmenu-balk van het hoofdscherm. Er verschijnt een scherm met een lege werkruimte voor een nieuw project.

  2. Als TubeShaper al is aangesloten op een ROMER-arm, klikt u op de knop Buis toevoegen [image] op het slide-outpaneel Gegevensweergave om het dialoogvenster Buis maken weer te geven.

  3. Selecteer de optie Reverse-engineering in de lijst Methode voor maken van buis.

  4. Voer het aantal rechte delen op de buis, de eindstraal en de diameter van de buis in de desbetreffende velden in.

Als uw buis een dop of plug aan een of beide uiteinden heeft, klikt u op de knop Geavanceerde opties [image] om verdere opties weer te geven.

  5. Selecteer de weergaveoptie LRA (YBC)-, XYZ- of ALRA-gegevens die u wilt weergegeven wanneer u klaar bent.

Werk de waarden indien nodig als volgt bij:

    1. Voer de waarde(n) voor de velden Groter/kleiner gemaakte lengte in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte lengten.

    2. Voer de waarde(n) voor de velden Groter/kleiner gemaakte diameter in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over groter en kleiner gemaakte diameters.

    3. Voer de waarde(n) voor Verschuivingslengte voor het A-uiteinde en het B-uiteinde in. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie over de verschuivingslengten van het A-uiteinde en het B-uiteinde.

    4. Als u het meten van een van beide uiteinden wilt overslaan, schakelt u het betreffende selectievakje Meting van uiteinde overslaan in. Zie het onderwerp "Meting van uiteinde overslaan" voor meer informatie over het overslaan van metingen van uiteinden.

    5. Gereedschapsverschuiving. Schakel het betreffende selectievakje in als u voor een van de uiteinden van de buis gereedschapsverschuiving wilt gebruiken. Zie het onderwerp "Eigenschappen inspectieopties" voor meer informatie over gereedschapsverschuivingen.

    6. Buislengte - als u ALRA hebt geselecteerd, voert u de theoretische buislengte in. Het veld is uitgeschakeld als LRA (YBC) of XYZ is geselecteerd.

    7. De cumulatieve R-waarde gebruiken. Zie het onderwerp "Eigenschappen Diverse opties" voor informatie over dit selectievakje.

Opmerking: De waarde van de verschuivingslengte moet negatief zijn als er aan een van beide uiteinden een plug is toegevoegd. Als u bijvoorbeeld een plug van 30 mm aan het A-uiteinde toevoegt, moet de waarde voor de verschuivingslengte van het A-uiteinde -30 zijn.

  6. Klik op OK wanneer u klaar bent. De metingsmodus is nu geactiveerd.

  7. Volg de stappen voor het meten van de buis die onder aan het scherm worden weergegeven.

Opmerking: een buiging van 180 graden wordt automatisch gedetecteerd door elk paar opeenvolgende rechte delen te vergelijken. Er wordt een berekening uitgevoerd om de hoek ertussen te bepalen.

Als de software een hoek van meer dan 175 graden waarneemt, laat de arm een geluid horen en verschijnen er vervolgens instructies aan de onderkant van het scherm. Volg de instructies om het gebied van de waargenomen buiging te meten en meet vervolgens het tweede rechte deel opnieuw. Zo weet u dat een correcte meting wordt geregistreerd.

Als u een gebied met een buiging van 180 graden meet, wordt het gezien het aantal vereiste metingen aanbevolen om te meten met een buistaster. U kunt het gebied met een contacttaster meten maar dat duurt langer. Zie het onderwerp "Buigingen van 180 graden meten" voor meer informatie over het meten van een buiging van 180 graden.

Zodra u klaar bent met de metingen, wordt de hoek van 180 graden aan de LRA-tabel toegevoegd.

  8. Nadat alle metingen zijn voltooid, wordt u gevraagd de gegevens te normaliseren. Klik op OK om de gegevens te normaliseren. Na normalisatie zijn de nominale gegevens van de buis aangepast zodat de XYZ-gegevens beginnen bij 0, 0, 0.

Meer:

Een nieuw project maken

Nominale gegevens uit de buiger terughalen

Een buis waarop reverse-engineeren is toegepast, met een ander coördinatenstelsel uitlijnen

Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken met de methode Schetsen

Een nieuw project met import maken

Een nieuw terugverings-buisproject maken

Weergave Terugvering


Nominale gegevens uit de buiger terughalen

Er kan een nominale buis worden gegenereerd uit het buisbestand dat op de buigmachine is opgeslagen.

De buigmachine moet gedefinieerd en geconfigureerd zijn. Zie het onderwerp "De buiger configureren" voor meer informatie.

Wanneer de buigmachine gedefinieerd en geconfigureerd is, doet u het volgende:

  1. Klik op Buigers in het keuzevenster voor hub-weergave.

  2. Selecteer de juiste buigmachine in de sectie Lijst met buigers.

  3. (Met uitzondering van de Chiyoda EX-buiger) Klik op de knop Terughalen uit buiger [image] om de gegevens van het buisbestand uit de geselecteerde buiger terug te halen. Het dialoogvenster Terughalen uit buiger verschijnt.

Opmerking: de bewerkingen voor terughalen en verzenden voor een Chiyoda EX-buigmachine worden op de buigregelaar uitgevoerd als de Chiyoda EX-buiger in TubeShaper is geselecteerd. Bij selectie worden de knoppen Terughalen uit buiger en Verzenden naar buiger uitgeschakeld. Raadpleeg de Chiyoda-handleiding of neem contact op met de Chiyoda-vertegenwoordiger voor meer informatie over communicatie met de Chiyoda-buigmachine.

  4. Typ het onderdeelnummer van de buis in het vak Onderdeelnummer en klik dan op OK om de buisdetails terug te halen.

Opmerking: u kunt ook op de knop Bladeren [image] klikken om het dialoogvenster Bladeren naar buigerbestanden te openen en naar een buigerbestand te navigeren om buigergegevens terug te halen.

U kunt het onderdeelnummer voor een bepaald project vinden in de sectie Algemeen van het slide-outpaneel Eigenschappen van project/buis. Zie het onderwerp "Weergave Eigenschappen van project/buis" voor meer informatie over de projecteigenschappen.

Als er al een buisproject met hetzelfde onderdeelnummer is gedefinieerd, verschijnt een waarschuwingsbericht.

    • Selecteer OK om de teruggehaalde buis in de werkruimte van het project te openen met dezelfde naam als het bestaande buisproject.

    • Selecteer Annuleren om het dialoogvenster af te sluiten.

  5. Wanneer het buisproject is opgeslagen, klikt u op Projecten in de tabbladen Projectmenu en vervolgens op Nieuwe projecten om het scherm met een lege Werkruimte voor het nieuwe project weer te geven.

  6. Klik op de knop van de lijst Beschikbare buigers [image] in de actiebalk om de pop-uplijst met buigmachines weer te geven. Selecteer de juiste machine uit de lijst. De Werkruimte van het project toont nu de nominale weergave van de uit de buigmachine teruggehaalde buis.

  7. Werk de nominale gegevensset indien nodig bij. (Met uitzondering van de Chiyoda EX-buiger) Klik als u de nominale gegevensset hebt gewijzigd op de knop Opslaan naar buiger [image] om het bijwerken te voltooien.

Meer:

Een nieuwe buis maken door reverse-engineeren

Een buis waarop reverse-engineeren is toegepast, met een ander coördinatenstelsel uitlijnen

Een nieuw project met import maken

De buiger configureren


Een buis waarop reverse-engineeren is toegepast, met een ander coördinatenstelsel uitlijnen

Er zijn twee manieren om een buis waarop reverse-engineeren is toegepast, met een ander coördinatenstelsel uit te lijnen:

Reverse-engineeren op een buis toepassen en vervolgens een prismatische uitlijning maken:

  1. Pas reverse-engineeren op de buis toe. Zie de sectie "Een nieuwe buis maken door reverse-engineeren" in deze documentatie voor meer informatie.

  2. Na afloop van het proces voor reverse-engineeren wordt u gevraagd om de buis te normaliseren. Bij het normaliseren van de buis worden de nominale waarden van de XYZ-waarden van de buis ingesteld om te starten bij 0,0,0. U doet dit niet als u prismatische uitlijning(en) wilt maken.

  3. Maak de elementen die als invoer voor de prismatische uitlijning(en) wilt gebruiken en meet vervolgens deze elementen. Zie het hoofdstuk "Elementen maken" in deze documentatie voor meer informatie over het maken van elementen.

  4. Maak de prismatische uitlijning(en). Zie het hoofdstuk "Prismatische uitlijningen maken" in deze documentatie voor informatie over het maken van prismatische uitlijningen. Nadat u klaar bent met het maken van de prismatische uitlijningen, wordt u gevraagd om de uitlijning toe te passen op de nominale waarden van de buis. Wanneer u deze vraag met Ja beantwoordt, wordt het nieuwe coördinatenstelsel op de nominale waarden van de buis toegepast.

    5. Belangrijk: de invoerelementen van de uitlijningen moeten gemeten gegevens bevatten, anders wordt u niet gevraagd of u de uitlijning op de nominale waarden van de buis wilt toepassen.

  5. Klik op Ja om de uitlijning toe te passen.

Een prismatische uitlijning maken en vervolgens reverse-engineeren op een buis toepassen:

  1. Maak de invoerelementen die in de uitlijning worden gebruikt.

  2. Meet de invoerelementen.

  3. Maak de prismatische uitlijningen.

  4. Pas reverse-engineeren op de buis toe. Na afloop van het proces voor reverse-engineeren wordt u gevraagd om de uitlijning van de buis te selecteren.

    5. Belangrijk: als u een van de vooraf gedefinieerde buisuitlijningen selecteert, worden de nominale waarden van de buis niet aangepast. U moet een prismatische uitlijning selecteren waarvan de invoerelementen gemeten gegevens bevatten. Zie de sectie "Op buizen gebaseerde uitlijningen maken" in deze documentatie voor meer informatie over de vooraf gedefinieerde buisuitlijningen van TubeShaper.

    Als u reverse-engineeren probeert toe te passen op een buis en er prismatische uitlijningen bestaan waarvan de invoerelementen geen gemeten gegevens bevatten, wordt u gevraagd of u wilt doorgaan met reverse-engineeren van de buis.

    Klik op OK om door te gaan met reverse-engineeren van de buis. Klik op Annuleren om af te sluiten zonder reverse-engineeren van de buis.

Meer:

Een nieuwe buis maken door reverse-engineeren

Nominale gegevens uit de buiger terughalen

Een nieuw project met import maken

De buiger configureren


Een nieuwe buis maken met de methode Schetsen

De methode Schetsen is handig wanneer u in TubeShaper een nieuwe buis wilt maken door de intersectiepunten van de buis te meten.

Belangrijk: voor het uitvoeren van de methode Schetsen moet er een ROMER-arm met een contacttaster zijn aangesloten. Bij detectie van een buistaster wordt u door TubeShaper gevraagd om de buistaster door een contacttaster te vervangen.

Een nieuwe buis schetsen:

  1. Klik op Nieuw project op de Projectmenu-balk van het hoofdscherm. Er verschijnt een scherm met een lege werkruimte voor een nieuw project.

  2. Klik op de knop Buis toevoegen [image] in het slide-outpaneel Gegevensweergave om het dialoogvenster Buis maken weer te geven.

Opmerking: de knop Buis toevoegen is ook beschikbaar op het uitschuifpaneel Programmaweergave wanneer u op de knop Element klikt. Zie het onderwerp "Programmaweergave" voor met informatie over het uitschuifpaneel Programmaweergave.

De optie XYZ is de standaardweergave na sluiting van het dialoogvenster. De optie Aantal rechte delen en alle geavanceerde opties zijn uitgeschakeld. De geavanceerde opties kunnen later worden ingevoerd.

  3. Zodra het dialoogvenster is ingevuld, klikt u op OK om te beginnen met het meten van de intersectiepunten van de buis. Volg de prompts onder aan het scherm.

Zodra het derde intersectiepunt is gemeten, zijn de eerste twee rechte delen gedefinieerd en wordt de buis in de werkruimte weergegeven.

Met elk gemeten intersectiepunt wordt een nieuw recht deel gemaakt en wordt de afbeelding bijgewerkt. Klik op de knop Wissen om het laatste gemeten intersectiepunt en het laatste rechte deel dat door dit punt wordt gedefinieerd te verwijderen. Afhankelijk van de configuratie van de ROMER-arm, is de knop Wissen doorgaans de knop Links.

Door de knop Wissen lang ingedrukt te houden worden alle intersectiepunten en de gedefinieerde rechte delen ervan verwijderd. U kunt vervolgens opnieuw beginnen met de metingen.

  4. Zodra alle intersectiepunten zijn gemeten, drukt u op de knop Gereed op de ROMER-arm. Afhankelijk van de configuratie van de ROMER-arm, is de knop Gereed doorgaans de knop Rechts.

  5. U wordt gevraagd of u de buis naar de oorspronkelijke waarden wilt normaliseren. Klik op Ja om door te gaan of op Nee om de gegevens te behouden zonder te normaliseren.

  6. Als er een uitlijning bestaat, wordt u gevraagd of u deze voor de geschetste buis wilt gebruiken.

  7. Na afloop van de normalisering en uitlijning wordt de voltooide buis weergegeven. De gemeten XYZ-gegevens verschijnen in de gegevensweergave.

Rechte delen kunnen worden toegevoegd met de knop Een recht deel toevoegen [image] of de knop Een recht deel verwijderen [image]. Zie het onderwerp "Weergave Buisgegevens" voor informatie over het toevoegen of verwijderen van rechte delen.

Als u op enig moment geen recht deel na het tweede gemeten intersectiepunt ziet, kan dat komen doordat met het meetpunt een ongeldige buis is gemaakt.

De LRA-gegevens worden niet gegenereerd omdat de XYZ-gegevens niet geldig zijn. Om dit te corrieren kunt u de XYZ-gegevens manueel bewerken of de schetsprocedure opnieuw uitvoeren.

Meer:

Een nieuw project maken

Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken door reverse-engineeren

Een nieuw project met import maken

Een nieuw terugverings-buisproject maken

Weergave Terugvering


Een nieuw project met import maken

Een nieuw project kan worden gemaakt met een geïmporteerd CAD-model.

Een nieuw project maken met een geïmporteerd CAD-bestand:

  1. Klik op Nieuw project met import op de Projectmenu-balk van het hoofdscherm van de TubeShaper. Het dialoogvenster Bladeren naar bestand verschijnt.

  2. Selecteer uit het vervolgkeuzemenu Bestandsfilter het gewenste bestandstype, navigeer vervolgens naar het CAD-bestand en klik erop om het te selecteren.

    Lijst met bestandstypen die worden ondersteund door TubeShaper

    TubeShaper ondersteunt de volgende bestandstypen:

      • ACIS-bestandstypen: *.sab, *.sat

      • AutoCAD-bestandstypen: *.dxf, *.dwg

      • BLM-bestandstypen: *.blm

      • Catia-bestandstypen: *.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • Algemene CAD-bestandstypen (*.iges; *.igs; *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz)

      • DOCS-bestandstypen: *.ds

      • GTube-bestandstypen: *.gtt

      • Inventor-bestandstypen: *.iam, *.ipt

      • ParaSolid-bestandstypen: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • PC-DMIS-bestandstypen: *.cad, *.draw

      • ProE-bestandstypen: *.prt, *.xas, *.xpr

      • SolidEdge-bestandstypen: *.asm, *.par

      • SolidWorks-bestandstypen *.sldasm, *.sldprt

      • SupraVision-bestandstypen: *.$$$

  3. Klik op Openen om het CAD-model in de werkruimte van het project als een nieuw buisproject te importeren. De buisgeometrie wordt automatisch geëxtraheerd.

  4. Voer de nodige bewerkingen uit.

  5. Klik op Opslaan wanneer u klaar bent om het nieuwe project op te slaan of te exporteren. Zie het onderwerp "Projectactiebalk" voor meer informatie over het opslaan en exporteren van een project.

Meer:

Een nieuw project maken

Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken door reverse-engineeren

Een nieuwe buis maken met de methode Schetsen

Een nieuw terugverings-buisproject maken

Weergave Terugvering


Een nieuw terugverings-buisproject maken

Opmerking: Een terugverings-buisproject is in wezen hetzelfde als ieder ander buisproject, behalve dat het specifiek wordt gebruikt voor het berekenen van de reeks terugveringswaarden. Ook is het beperkt tot een bepaald aantal buigingen (gewoonlijk twee: 60 graden en 120 graden) en geen rotaties.

TubeShaper wordt geleverd met twee standaard terugverings-buisprojecten: één met twee buigingen (20-120 graden) en één met vier buigingen (10-20-60-120 graden).

Er worden standaard twee terugverings-buisprojecten bij elke licentie van TubeShaper geleverd. U kunt echter als u dat wilt ook nieuwe terugveringsprojecten maken. Dit doet u als volgt:

  1. Meet de snijlengte van de buis door op de knop Extra [image] in de hoofdmenubalk of in een van de TubeShaper-schermen te klikken.

  2. Selecteer het tabblad Recht deel in het dialoogvenster Extra, klik op de knop Meten [image] en volg de instructies langs de onderkant van het scherm.

  3. Klik in het projectscherm op de knop Terugvering [image] om het slide-outpaneel Weergave Terugvering weer te geven.

  4. Het veld Snijlengte van buis moet de waarde weergeven die in stap 2 is gemeten. De actuele waarde van de snijlengte van de buis kan echter ook manueel worden bewerkt in het veld Snijlengte van buis door manueel een nieuwe waarde in te voeren of uit de vervolgkeuzelijst een opgeslagen waarde te selecteren (als die eerder was gemeten via de menuoptie Extra).

  5. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. De nieuwe snijlengte van de buis wordt automatisch op uw project toegepast.

  6. Bewerk de actuele buigstraalwaarde in het veld Buigstraal, voer manueel een nieuwe waarde in of selecteer een opgeslagen waarde in de vervolgkeuzelijst (als de buigstraal eerder was gemeten in de sectie Extra).

  7. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. Het volgende waarschuwingsbericht verschijnt:

  8. Klik op OK om toe te passen of op Annuleren om het dialoogvenster af te sluiten.

  9. Bewerk de actuele diameterwaarde van de buis in het veld Buisdiameter, voer manueel een nieuwe waarde in of selecteer een opgeslagen waarde in de vervolgkeuzelijst (als de diameter eerder was gemeten in de sectie Extra).

  10. Klik op de knop Toepassen rechts van het veld wanneer u klaar bent. Het volgende waarschuwingsbericht verschijnt:

  11. Klik op OK om toe te passen of op Annuleren om het dialoogvenster af te sluiten.

  12. Klik op de knop Programma meten/stoppen [image] linksonder in het scherm TubeShaper om te beginnen met het meten van de terugveringsbuis. Volg de instructies aan de onderkant van het scherm.

  13. Wanneer de metingen zijn voltooid, is de knop Terugveringswaarden berekenen [image] geactiveerd. Klik op de knop Terugveringswaarden berekenen om de nieuwe set terugveringswaarden te genereren.

  14. Het veld Naam van waardenset voor terugvering is standaard de naam van het momenteel geopende project. Indien nodig kunt u de naam bijwerken met een unieke naam om de nieuwe set terugveringswaarden te identificeren.

  15. Klik op de knop Menu opslaan/exporteren [image] rechtsonder in het scherm om indien nodig de aangebrachte wijzigingen op te slaan. Klik op de knop Verwijderen [image] om de ingestelde terugveringswaarde definitief te verwijderen.

    Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".

Wanneer de nieuwe set terugveringswaarden eenmaal is opgeslagen, kunnen ze op ieder buisproject worden toegepast door de set uit de vervolgkeuzelijst Naam van waardeset voor terugvering te selecteren.

Meer:

Een nieuw project maken

Een nieuwe buis maken door manueel gegevens in te voeren

Een nieuwe buis maken door reverse-engineeren

Een nieuwe buis maken met de methode Schetsen

Een nieuw project met import maken

Weergave Terugvering


Projecten opslaan en exporteren

Klik op de knop Menu Opslaan/Exporteren [image] rechtsonder in het scherm Werkruimte van het project.

Als veranderingen aan geopende projecten niet zijn opgeslagen, en u probeert om de Werkruimte van het project af te sluiten, verschijnt een waarschuwingsbericht.

Waarschuwingsbericht om een veranderd project op te slaan

  • Selecteer Ja om het project op te slaan met de naam van het actuele buisproject.

  • Selecteer Nee om de Werkruimte van het project af te sluiten. Aan het project aangebrachte veranderingen worden niet opgeslagen.

  • Selecteer Annuleren om het dialoogvenster af te sluiten maar in de Werkruimte van het project te blijven.

Klik op de knop Menu Opslaan/Exporteren om het volgende menu weer te geven.

Menu Opslaan en exporteren

Opslaan - alle veranderingen aan het project worden opgeslagen onder de naam van het momenteel open project. Als het project nieuw is en nog nooit eerder is opgeslagen, wordt het dialoogvenster Opslaan als weergegeven.

Opslaan als - het dialoogvenster Opslaan als wordt weergegeven.

Dialoogvenster Opslaan als

Voer een unieke naam voor het project in en klik op Ja om het op te slaan. De projectbestanden worden opgeslagen op de locatie die is opgegeven in het dialoogvenster Toepassingsinstellingen.

Bijzonderheden over waar de TubeShaper-bestanden zijn opgeslagen en hoe u de locatie kunt veranderen, vindt u onder het onderwerp "Toepassingsinstellingen".

De Export-opties worden gebruikt om het project te exporteren als SV- of CAD-uitvoer.

    • Zie het onderwerp "Een project als een SV-uitvoer exporteren" voor meer informatie over het exporteren van een project als SupraVision SV-bestanden (.$$$).

    • Zie het onderwerp "Een project als Centerline-bestanden exporteren" voor meer informatie over het exporteren van een project als Centerline-bestanden (.txt).

    • Zie het onderwerp "Een project als een CAD-uitvoer exporteren" voor het exporteren van een project als CAD-uitvoer.

Meer:

Een project als een SV-uitvoer exporteren

Een project als Centerline-bestanden exporteren

Een project als een CAD-uitvoer exporteren

Toepassingsinstellingen


Een project als een SV-uitvoer exporteren

Een TubeShaper-project als een SupraVision-bestand (.$$$) exporteren:

  1. Klik op de knop Menu Opslaan/Exporteren [image] rechtsonder in het scherm Werkruimte van het project. Het menu Opslaan/Exporteren verschijnt.

  2. Klik op de optie Exporteren om het dialoogvenster Project exporteren te openen. Supravision is het standaardbestandstype in de lijst Bestandsfilter.

Dialoogvenster Project exporteren voor SV-uitvoer

  3. Navigeer indien nodig naar de map waarnaar u het SV-project wilt exporteren. Het dialoogvenster wordt geopend met de standaardmaplocatie die is opgegeven in het dialoogvenster Toepassingsinstellingen.

    Bijzonderheden over waar de TubeShaper-bestanden zijn opgeslagen en hoe u de locatie kunt veranderen, vindt u onder het onderwerp "Toepassingsinstellingen".

  4. Voer een unieke naam in het veld Bestandsnaam in. Als standaardinstelling wordt de naam van het actuele project gebruikt. Gebruik de lijst Bestandsfilter om alleen bestanden van een bepaald type weer te geven.

  5. Klik op OK om het project als een SV-bestandstype te exporteren. Klik op Annuleren om het dialoogvenster af te sluiten.

Meer:

Projecten opslaan en exporteren

Een project als Centerline-bestanden exporteren

Een project als een CAD-uitvoer exporteren

Toepassingsinstellingen


Een project als Centerline-bestanden exporteren

Een TubeShaper-project als Centerline-bestanden (.txt) exporteren:

  1. Klik op de knop Menu Opslaan/Exporteren [image] rechtsonder in het scherm Werkruimte van het project. Het menu Opslaan/Exporteren verschijnt.

  2. Klik op de optie Exporteren om het dialoogvenster Project exporteren te openen. Selecteer in de lijst Bestandsfilter de optie Centerline-bestanden.

Dialoogvenster Exporten voor Centerline-bestanden

  3. Navigeer indien nodig naar de map waarnaar u het projectbestand wilt exporteren. Het dialoogvenster wordt geopend met de standaardmaplocatie die is opgegeven in het dialoogvenster Toepassingsinstellingen.

    Bijzonderheden over waar de TubeShaper-bestanden zijn opgeslagen en hoe u de locatie kunt veranderen, vindt u onder het onderwerp "Toepassingsinstellingen".

  4. Voer een unieke naam in het veld Bestandsnaam in. Als standaardinstelling wordt de naam van het actuele project gebruikt. Gebruik de lijst Bestandsfilter om bestanden van een bepaald type weer te geven.

  5. Klik op OK om het project als Centerline-bestanden te exporteren. Klik op Annuleren om het dialoogvenster af te sluiten.

Meer:

Projecten opslaan en exporteren

Een project als een SV-uitvoer exporteren

Een TubeShaper-project als een CAD-uitvoer exporteren

Toepassingsinstellingen


Een project als een CAD-uitvoer exporteren

Een TubeShaper-project als een CAD-bestand (.cad) exporteren:

  1. Klik op de knop Menu Opslaan/Exporteren [image] rechtsonder in het scherm Werkruimte van het project. Het menu Opslaan/Exporteren verschijnt.

  2. Klik op de optie CAD exporteren; het dialoogvenster Exporteren verschijnt.

Dialoogvenster Exporteren voor CAD

  3. Selecteer de CAD-uitlijning die u wilt toepassen.

  4. Selecteer de gewenste nominale en gemeten opties voor de buis en de elementen die u met de CAD wilt exporteren. De optie Nominale buis is standaard geselecteerd.

  5. Klik op OK om het dialoogvenster Project exporteren voor CAD-uitvoer weer te geven.

Dialoogvenster Project exporteren voor CAD-uitvoer

  6. Navigeer indien nodig naar de map waarnaar u het CAD-projectbestand wilt exporteren. Het dialoogvenster wordt geopend met de standaardmaplocatie die is opgegeven in het dialoogvenster Toepassingsinstellingen.

    Bijzonderheden over waar de TubeShaper-bestanden zijn opgeslagen en hoe u de locatie kunt veranderen, vindt u onder het onderwerp "Toepassingsinstellingen".

  7. Voer een unieke naam in het veld Bestandsnaam in. Als standaardinstelling wordt de naam van het actuele project gebruikt. Gebruik de lijst Bestandsfilter om bestanden van een bepaald type weer te geven.

  8. Klik op OK om het project als een CAD-bestandstype te exporteren. Klik op Annuleren om het dialoogvenster af te sluiten.

Meer:

Projecten opslaan en exporteren

Een project als een SV-uitvoer exporteren

Een project als Centerline-bestanden exporteren

Toepassingsinstellingen


Een project bewerken

Als u een project wilt bewerken, dubbelklikt u op een van de projectbestanden in het gebied Lijst met projecten van het hoofdscherm om het buisproject in de werkruimte te openen. U kunt ook eenmaal op een project in de lijst klikken en vervolgens rechtsonder in het hoofdscherm op Openen [image] klikken.

Voorbeeld van een buisproject in de werkruimte dat open is om te bewerken

Opmerking: Wanneer een project wordt geopend dat gekoppeld is aan een buigerinterface die is verwijderd of een andere naam heeft gekregen, bestaat de koppeling niet langer. Als dit gebeurt, kunt u de koppeling verwijderen of toewijzen aan een andere buigerinterface of de buigerinterface met een nieuwe naam. Zie het gedeelte "Buigergegevens afstemmen" van het onderwerp "Een buiger verwijderen" voor meer informatie over het afstemmen van de gegevens tussen het buisproject en een andere buigerinterface.

Nominale buisgegevens bewerken

  1. Klik op de knop XYZ/LRA/ALRA [image] en selecteer de toepasselijke weergave (XYZ, LRA of ALRA) om de nominale gegevensset te bewerken zoals nodig. Meer informatie over het slide-out Gegevensweergave vindt u onder het onderwerp "Weergave Buisgegevens".

  2. U kunt op een van de cellen in het slide-outpaneel Gegevensweergave klikken om een van de nominale waarden te bewerken. Wanneer de nominale gegevens zijn bijgewerkt en als de buis al is gemeten, kunt u op de knop CLRA [image] klikken en dan op de knop Opnieuw berekenen [image] om de CLRA-gegevens opnieuw te berekenen. Als de nieuwe CLRA-gegevens niet acceptabel zijn, klikt u op de knop Resetten [image] op het slide-outpaneel CLRA-gegevens om de opnieuw berekende CLRA-gegevens weer naar de oorspronkelijke LRA-waarden terug te zetten.

  3. Klik op de knop Verzenden naar buiger [image] om de bijgewerkte buisdefinitiegegevens naar de buigmachine terug te sturen.

De momenteel geopende projectinstellingen bewerken

Klik op de knop Eigenschappen project/buis [image] om eigenschappen van het momenteel geopende buisproject weer te geven en te bewerken. Wijzigingen aan instellingen zoals fysieke eigenschappen, toleranties, inspectieopties kunnen via dit paneel worden aangebracht. Alle aangebrachte veranderingen hebben alleen betrekking op het momenteel geopende buisproject. Zie het onderwerp "Weergave Projecteigenschappen" voor meer informatie over de instellingen van projecteigenschappen.

Een nieuwe set terugveringswaarden op het project toepassen

Een nieuwe set terugveringswaarden kan op het momenteel geopende project worden toegepast via het slide-outpaneel Weergave Terugvering. Zie het onderwerp "Weergave Terugvering" voor meer informatie.

Wanneer alle veranderingen zijn aangebracht, klikt u op de knop Menu opslaan/exporteren [image] om eventueel aan het project aangebrachte veranderingen op te slaan of te exporteren.

Bijzonderheden over het opslaan of exporteren van een project vindt u onder het betreffende onderwerp in het hoofdstuk "Projecten opslaan en exporteren".


De buiger configureren

Een buigerinterface voor uw project configureert u vanuit de tabbladen Projectmenu.

  1. Klik op het tabblad Buigers op het menudeelvenster om het hub-scherm Buigers weer te geven. Tenzij er al buigerinterfaces zijn geconfigureerd, is het gebied Lijst met buigers van het scherm leeg.

  2. Als er al buigerinterfaces zijn gedefinieerd, selecteert u er een in het gebied Lijst met buigers en klikt u vervolgens op Bewerken rechtsonder. Het dialoogvenster Buiger bewerken wordt geopend (zie "Een buiger bewerken" voor informatie.) Klik anders op Nieuwe buiger om het dialoogvenster Nieuwe buiger weer te geven en maak een configuratiebestand voor een nieuwe buiger. Zie het onderwerp "Een nieuwe buiger maken" voor meer informatie over het maken van een nieuwe buiger.

  3. Bewerk de configuratie-instellingen voor de specifieke buiger en klik dan op Gereed om de veranderingen op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de aangebrachte veranderingen op te slaan.

Opmerking: meer informatie over het configureren van een specifieke buigerinterface vindt u in het desbetreffende onderwerp over de buiger.

De geselecteerde of nieuwe buiger wordt nu bijgewerkt met de nieuwe configuratie-instellingen.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een buiger bewerken

Een buiger verwijderen

Buisgegevens uit een buigmachine terughalen


Details buigerscherm

Klik op het tabblad Buigers op het hoofdscherm om het scherm Hub-weergave buigers weer te geven. Als er geen buigers zijn gedefinieerd, wordt een leeg scherm weergegeven zoals hieronder getoond.

TubeShaper-scherm Hub-weergave buigers

Het scherm Hub-weergave buigers heeft dezelfde onderdelen als het scherm Projectdetails, behalve dat het specifiek voor buigmachines is.

Het scherm Hub-weergave buigers heeft de volgende secties:

Hoofdmenu en titelbalk - Zie het onderwerp "Hoofdmenu en titelbalk" voor meer informatie over het hoofdmenu en de titelbalk.

Menutabbladen - Zie het onderwerp "Deelvenster Projectmenu".

Lijst met buigers - Meer informatie over het gebied met lijsten vindt u onder het onderwerp "Gebied Lijst met projecten".

Houd er rekening mee dat dit gebied van het scherm Buigers bestaat uit een lijst met de momenteel opgeslagen buigers.

Een specifieke buiger zoeken

Als er meer buigers zijn dan in het gebied met lijsten kunnen worden weergegeven, is er een verticale schuifbalk om manueel door de buigers te schuiven.

Om naar een bepaalde buiger te zoeken, kunt u ook het veld Filter gebruiken.

Typ de naam of een deel van de naam van een buiger in het vak Filter. Als er een overeenkomst wordt gevonden, worden alle buigers die de ingevoerde tekens bevatten, weergegeven - alle andere buigers worden uitgefilterd.

Buigerdetails - In het gebied Buigerdetails wordt informatie over de momenteel geselecteerde buiger weergegeven. Klik eenmaal op een van de buigers in het gebied met de lijst om de details ervan weer te geven.

Buigermenubalk - De Buigermenubalk heeft de volgende functies:

Nieuwe buiger - Het dialoogvenster Nieuwe buiger wordt weergegeven om een nieuwe buigmachine te configureren. Zie het onderwerp "Een nieuwe buiger maken" voor meer informatie.

Kopiëren - Wanneer u hierop klikt, wordt een kopie van de momenteel geselecteerde buiger gemaakt.

Verwijderen - Het dialoogvenster Buiger verwijderen wordt weergegeven om de momenteel geselecteerde buiger te verwijderen.

Openen - Het dialoogvenster Buiger bewerken wordt weergegeven om de configuratie van de geselecteerde buiger te bewerken. Zie het onderwerp "Een buiger bewerken" voor meer informatie.

Terughalen - Het dialoogvenster Gebruikersinvoer wordt weergegeven om het onderdeelnummer van het uit een specifieke buigmachine terug te halen buisbestand in te voeren.

Zie het onderwerp "Buisgegevens uit een buigmachine terughalen" voor meer informatie over het terughalen van buisgegevens uit een buiger.

Zie het onderwerp "Nominale gegevens uit de buiger terughalen" voor meer informatie over het terughalen van nominale gegevens uit een buiger.

Meer:

Een nieuwe buiger maken

Een buiger bewerken

Een buiger verwijderen

Buisgegevens uit een buigmachine terughalen

De buiger configureren


Een nieuwe buiger maken

Een nieuwe buiger maken:

  1. Klik op Nieuwe buiger op de Buigermenu-balk. Het dialoogvenster Nieuwe buiger verschijnt.

  2. Voer een unieke naam in voor de buiger.

Opmerking: Als er een buiger met dezelfde naam wordt ingevoerd, verschijnt er een foutmelding dat er al een bestand met dezelfde naam bestaat. Als u op dit punt op Gereed klikt, krijgt u een prompt om het bestaande bestand te overschrijven. Het overschrijven van een bestaand bestand kan niet ongedaan worden gemaakt.

  3. Selecteer het buigertype int de lijst Type.

  4. Controleer de eigenschappen en parameters die in het onderwerp over configuratie van de desbetreffende machine worden beschreven. Klik in het veld rechts van elke eigenschap en typ of bewerk de waarde ervan. Zie het onderwerp over een specifieke buigerinterface voor meer informatie over het configureren van de desbetreffende interface.

  5. De afbeelding van de buigmachine kan worden bijgewerkt. Klik op de afbeelding om het dialoogvenster Bladeren naar afbeeldingsbestand weer te geven.

  6. Navigeer naar de desbetreffende map en selecteer het nieuwe afbeeldingsbestand.

  7. Klik op Openen om de afbeelding van de buiger te veranderen. Klik op Annuleren m het dialoogvenster af te sluiten zonder de afbeelding van de buiger te veranderen.

  8. Klik op OK om de nieuwe buigerconfiguratie op te slaan. Klik op Annuleren om het dialoogvenster te sluiten.

Meer:

Een BLM-buiger configureren

Een Chiyoda EX Bender-configureren

Een Comco-buiger configureren

Een Eaton Leonard VeLog-buiger configureren

Een Silfax-Stube-buiger configureren

Een SV Network-buiger configureren

Details buigerscherm

Een buiger bewerken

Een buiger verwijderen

Buisgegevens uit een buigmachine terughalen

De buiger configureren


Een BLM-buiger configureren

TubeShaper :Home | De buiger configureren | Een nieuwe buiger maken | Een BLM-buiger configureren

De BLM-buiger configureren

De interface van een nieuwe BLM-buigmachine configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger linksonder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven en selecteer het buigertype BLM uit de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze indien nodig bij te werken.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik indien nodig in het veld rechts van elke waarde om deze te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - De standaardinstelling is het type buiger dat in de vervolgkeuzelijst Type is geselecteerd.

Onderdelendirectory - de locatie waar TubeShaper onderdeelbestanden van buizen opslaat.

32-bits pc: "C:\Program Files (x86)\Hexagon\TubeShaper <versie> 32-bit\Benders"

64-bits pc: "C:\Program Files\Hexagon\TubeShaper <versie> 64-bit\Benders"

Opmerking: vervang <versie> door het huidige versienummer van de geïnstalleerde TubeShaper-toepassing.

Exchange-directory - De directory die TubeShaper gebruikt om met buigmachines in een netwerk te communiceren.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een Chiyoda EX Bender-configureren

Een Comco-buiger configureren

Een Eaton Leonard VeLog-buiger configureren

Een Silfax-Stube-buiger configureren

Een SV Network-buiger configureren

Een buiger bewerken


Een Chiyoda EX Bender-configureren

Opmerking: de bewerkingen voor terughalen en verzenden voor een Chiyoda EX-buigmachine worden op de buigregelaar uitgevoerd als de Chiyoda EX-buiger in TubeShaper is geselecteerd. Bij selectie worden de knoppen Terughalen uit buiger en Verzenden naar buiger uitgeschakeld. Raadpleeg de Chiyoda-handleiding of neem contact op met de Chiyoda-vertegenwoordiger voor meer informatie over communicatie met de Chiyoda-buigmachine.

De interface van een nieuwe Chiyoda EX-buigmachine configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger links onder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven. Selecteer het buigertype Chiyoda EX in de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze bij te werken.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik indien nodig in het veld rechts van elke waarde om deze te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - het type buiger dat in de lijst Type is geselecteerd.

IP-adres van pc: het IP-adres van de pc waarop TubeShaper wordt uitgevoerd en dat voor communicatie met de buigmachine wordt gebruikt.

Poortnummer van pc: de toegewezen poort van de pc waarop TubeShaper wordt uitgevoerd en die voor communicatie met de buigmachine wordt gebruikt.

Buigernummer - een unieke numerieke waarde voor de buigmachine waarmee elke buiger in een netwerk wordt geïdentificeerd.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een BLM-buiger configureren

Een Comco-buiger configureren

Een Eaton Leonard VeLog-buiger configureren

Een Silfax-Stube-buiger configureren

Een SV Network-buiger configureren

Een buiger bewerken


Een Comco-buiger configureren

De interface van een nieuwe Comco-buiger configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger linksonder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven en selecteer het buigertype Comco in de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze bij te werken. Er verschijnt een dialoogvenster waar u naar een nieuwe afbeelding kunt navigeren om de actuele afbeelding te vervangen.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik in het veld rechts om de waarde ervan te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - de standaardinstelling is het type buiger dat in de lijst Type is geselecteerd.

Buigernummer - een unieke numerieke waarde waarmee de buiger in het netwerk wordt gedefinieerd. Controleer en bewerk de bestaande waarde indien nodig. Gebruik hiervoor de pijl-omhoog of pijl-omlaag of klik in het veld om de huidige waarde handmatig te wijzigen.

Onderdelendirectory - de locatie waar de onderdeelbestanden van de buiger worden opgeslagen. De standaardpaden zijn:

32-bits pc: "C:\Program Files (x86)\Hexagon\TubeShaper <versie> 32-bit\Benders"

64-bits pc: "C:\Program Files\Hexagon\TubeShaper <versie> 64-bit\Benders"

Opmerking: vervang <versie> door het huidige versienummer van de geïnstalleerde TubeShaper-toepassing.

Exchange-directory - het pad dat TubeShaper gebruikt om met Comco-buigers te communiceren.

Time-out - de duur in seconden van de time-out van TubeShaper bij pogingen om Comco-bestanden te verzenden of te ontvangen. De standaardwaarde is 25.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een BLM-buiger configureren

Een Chiyoda EX Bender-configureren

Een Eaton Leonard VeLog-buiger configureren

Een Silfax-Stube-buiger configureren

Een SV Network-buiger configureren

Een buiger bewerken


Een Eaton Leonard VeLog-buiger configureren

De interface van een nieuwe Eaton Leonard VeLog-buiger configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger linksonder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven en selecteer het buigertype Eaton Leonard VeLog uit de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze indien nodig bij te werken.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik indien nodig in het veld rechts van elke waarde om deze te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - De standaardinstelling is het type buiger dat in de vervolgkeuzelijst Type is geselecteerd.

Buigernummer - een unieke numerieke waarde waarmee de buiger in het netwerk wordt gedefinieerd. Controleer en bewerk de bestaande waarde indien nodig. Gebruik hiervoor de pijl-omhoog of pijl-omlaag of klik in het veld om de huidige waarde handmatig te wijzigen.

Onderdelendirectory - De locatie waar de configuratiebestanden van de SV Network-buiger zijn opgeslagen. De standaardpaden zijn:

32-bits pc: "C:\Program Files (x86)\Hexagon\TubeShaper <versie> 32-bit\Benders"

64-bits pc: "C:\Program Files\Hexagon\TubeShaper <versie> 64-bit\Benders"

Opmerking: vervang <versie> door het huidige versienummer van de geïnstalleerde TubeShaper-toepassing.

COM-poort: de COM-poort die bij de buiger hoort. De standaardinstelling is COM1.

Baudrate: de snelheid van de communicatie tussen de COM-poort van de pc waarop de toepassing TubeShaper wordt uitgevoerd en de ermee verbonden buigmachine. De beschikbare opties zijn: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 and 57600. De standaardinstelling is 9600.

Pariteit van byte - de gebruikte methode van foutdetectie bij het verzenden van gegevens. De beschikbare opties zijn: Geen, Oneven, Even, Mark en Space. De standaardinstelling is Even pariteit.

Databits - het aantal databits dat per teken wordt verzonden. De beschikbare opties zijn: 4, 5, 6, 7 en 8. De standaardinstelling is 8 bits.

Stopbits - het aantal bits dat wordt verzonden na elk teken dat is overgedragen. Zo weet de ontvanger wanneer het einde van elk teken is bereikt. De beschikbare opties zijn: Geen, Een, Twee en Eenpuntvijf. De standaardwaarde is twee.

Normale modus - wanneer deze optie is geselecteerd, verzendt het transmissieprotocol een kleinere reeks machineparameters. Als deze optie niet is geselecteerd (standaardinstelling), wordt de uitgebreide modus toegepast en worden meer parameters verzonden.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een BLM-buiger configureren

Een Chiyoda EX Bender-configureren

Een Comco-buiger configureren

Een Silfax-Stube-buiger configureren

Een SV Network-buiger configureren

Een buiger bewerken


Een Silfax-Stube-buiger configureren

De interface van een nieuwe Silfax-Stube-buiger configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger linksonder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven en selecteer het buigertype Silfax-Stube in de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze bij te werken. Er verschijnt een dialoogvenster waar u naar een nieuwe afbeelding kunt navigeren om de actuele afbeelding te vervangen.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik in het veld rechts om de waarde ervan te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - De standaardinstelling is het type buiger dat in de vervolgkeuzelijst Type is geselecteerd.

Onderdelendirectory - de locatie waar de onderdeelbestanden van de buiger worden opgeslagen. De standaardpaden zijn:

32-bits pc: "C:\Program Files (x86)\Hexagon\TubeShaper <versie> 32-bit\Benders"

64-bits pc: "C:\Program Files\Hexagon\TubeShaper <versie> 64-bit\Benders"

Opmerking: vervang <versie> door het huidige versienummer van de geïnstalleerde TubeShaper-toepassing.

Exchange-directory - het pad dat TubeShaper gebruikt om met Silfax-Stube-buigers te communiceren.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een BLM-buiger configureren

Een Chiyoda EX Bender-configureren

Een Comco-buiger configureren

Een Eaton Leonard VeLog-buiger configureren

Een SV Network-buiger configureren

Een buiger bewerken


Een SV Network-buiger configureren

De interface van een nieuwe SV Network-buiger configureren:

  1. Klik op Buigers vanuit de tabbladen Projectmenu.

  2. Klik op Nieuwe buiger linksonder in het scherm Buigers om het dialoogvenster Nieuwe buiger weer te geven en selecteer het buigertype SV Network uit de vervolgkeuzelijst Type.

  3. Voer een unieke naam in voor de buiger. Als de naam identiek is aan de naam van een bestaande buiger, verschijnt er een waarschuwingsbericht. Als u op dit punt op OK klikt, verschijnt een prompt om de instellingen van de bestaande buigerinterface te overschrijven met de nieuwe buigerdefinitie.

  4. Klik op de afbeelding van de buiger om deze indien nodig bij te werken. Er verschijnt een dialoogvenster waar u naar een nieuwe afbeelding kunt navigeren om de actuele afbeelding te vervangen.

  5. Controleer de eigenschappen en parameters die hieronder in de sectie Algemene eigenschappen worden beschreven. Klik indien nodig in het veld rechts van elke waarde om deze te bewerken.

  6. Klik op OK om de nieuwe buigerinterface op te slaan. Klik op Annuleren om het dialoogvenster af te sluiten zonder de configuratie op te slaan.

Sectie Algemene eigenschappen

Type buiger - de standaardinstelling is het type buiger dat in de lijst Type is geselecteerd.

Buigernummer - een unieke numerieke waarde waarmee de buiger in het netwerk wordt gedefinieerd. Controleer en bewerk de bestaande waarde indien nodig. Gebruik hiervoor de pijl-omhoog of pijl-omlaag of klik in het veld om de huidige waarde handmatig te wijzigen.

Onderdelendirectory - de locatie waar de onderdeelbestanden van de buiger zijn opgeslagen. De standaardpaden zijn:

32-bits pc: "C:\Program Files (x86)\Hexagon\TubeShaper <versie> 32-bit\Benders"

64-bits pc: "C:\Program Files\Hexagon\TubeShaper <versie> 64-bit\Benders"

Opmerking: vervang <versie> door het huidige versienummer van de geïnstalleerde TubeShaper-toepassing.

Exchange-directory - het pad dat TubeShaper gebruikt om met SV Network-buigers te communiceren.

Time-out - de duur in seconden van de time-out van TubeShaper bij pogingen om SV Network-bestanden te verzenden of te ontvangen. De standaardwaarde is 25.

Buiger bewaken - wanneer dit selectievakje is ingeschakeld, gebeurt het volgende:

  • TubeShaper controleert continu de buigeractiviteit om te bepalen wanneer de buigmachine bestanden aanvraagt of verzendt. Wanneer de buiger een buisbestand aanvraagt of tracht te verzenden, reageert TubeShaper hierop.

  • Als het actuele project leeg is, worden terughaalverzoeken van de buiger genegeerd.

  • De buiger kan de buis van het momenteel geopende project terughalen. Als de buiger tracht een andere buis terug te halen, negeert TubeShaper het verzoek.

  • Als het momenteel geopende project een gedefinieerd buiselement heeft, en de buiger een buisbestand met hetzelfde onderdeelnummer verzendt, accepteert TubeShaper het bestand automatisch. Als de buiger een buis met een ander onderdeelnummer verzendt, wijst TubeShaper het af.

  • Als er geen gedefinieerd buiselement in het momenteel geopende project is, wordt ieder buisbestand dat door de buiger wordt verzonden, automatisch geaccepteerd.

  • Als TubeShaper geen gedefinieerde buiger in het momenteel geopende project heeft, worden verzoeken van de buiger om te verzenden of terug te halen, genegeerd.

Standaardbuis terughalen - schakel dit selectievakje in als de buiger geen onderdeelnummers van buizen ondersteunt bij het terughalen van buisgegevens. Voor deze typen buigers wordt automatisch een "standaardprogramma" uit de buiger teruggehaald als dit selectievakje is ingeschakeld.

Negatieve buighoeken mogelijk: als dit selectievakje is ingeschakeld, kunt u negatieve hoeken naar ondersteunde buigmachines verzenden. Zie het onderwerp "Negatieve buighoeken mogelijk" voor meer informatie over het meten van negatieve buighoeken.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een BLM-buiger configureren

Een Chiyoda EX Bender-configureren

Een Comco-buiger configureren

Een Eaton Leonard VeLog-buiger configureren

Een Silfax-Stube-buiger configureren

Een buiger bewerken


Een buiger bewerken

Een bestaande buiger bewerken:

  1. Klik op Buigers op het tabblad Projectmenu om het hoofdscherm Buigers weer te geven.

  2. Dubbelklik op een buigerinterface in het gebied Lijst met buigers of klik eenmaal op een buiger en klik vervolgens op Openen [image] rechtsonder in het scherm Buiger. Het dialoogvenster Buiger bewerken verschijnt.

  3. Bewerk desgewenst de afbeelding, naam of de algemene eigenschappen van de buiger.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een buiger verwijderen

Buisgegevens uit een buigmachine terughalen

De buiger configureren

Negatieve buighoeken mogelijk


Een buiger verwijderen

Een buigerinterface verwijderen:

  1. Selecteer de buiger die u wilt verwijderen uit de hub-weergave Buigers

  2. Klik op de knop Buiger verwijderen [image] om de geselecteerde buigerinterface te verwijderen.

  3. Er verschijnt een prompt om het verwijderen van de geselecteerde buigerinterface te bevestigen. Klik op OK om het verwijderen van de geselecteerde buiger te bevestigen. Klik op Annuleren als u de geselecteerde buiger niet wilt verwijderen.

Buigergegevens afstemmen

Als een buigerinterface al aan een buisproject is toegewezen, worden de CLRA-gegevens tussen de buiger en het buisproject gekoppeld. Wanneer een buigerinterface die aan een buisproject is toegewezen wordt verwijderd of een andere naam krijgt, wordt die koppeling verbroken. Als het buisproject wordt geopend, moet u de gegevens op elkaar afstemmen en aan een nieuwe buiger koppelen, of de koppeling helemaal verwijderen.

  1. Open een buisproject nadat de aan het project gekoppelde buigerinterface is verwijderd of een andere naam heeft gekregen. Het dialoogvenster Gegevens afstemmen verschijnt.

  2. U kunt de koppeling verwijderen of de koppeling aan een andere buigerinterface toewijzen. Verwijderen is de standaardoptie wanneer het dialoogvenster verschijnt. Als u de koppeling alleen wilt verwijderen, klikt u op OK. Als u het project aan een andere buigerinterface van hetzelfde type wilt toewijzen, klikt u in de lijst op Opnieuw toewijzen.

  3. Wanneer Opnieuw toewijzen wordt geselecteerd, verschijnt er een andere lijst die alle buigerinterfaces van hetzelfde type bevat.

  4. Selecteer de buigerinterface die u aan het buisproject wilt koppelen uit de lijst met buigers en klik dan op OK.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een buiger bewerken

Buisgegevens uit een buigmachine terughalen

De buiger configureren


Buisgegevens uit een buigmachine terughalen

Buisgegevens die op een buigmachine zijn opgeslagen, kunnen in elk TubeShaper-project worden teruggehaald. De interface van de buigmachine moet voor communicatie met de toepassing TubeShaper zijn geconfigureerd. Zie het onderwerp "De buiger configureren" voor meer informatie over het configureren van interfaces van buigmachines.

U moet ook het onderdeelnummer weten dat bij het buisbestand op de buigmachine hoort.

Opmerking - Sommige SV Network-buigers ondersteunen onderdeelnummers van buizen niet bij het terughalen van buisgegevens. Bij deze buigers wordt, in plaats van een onderdeelnummer te gebruiken voor een query van een specifiek buisprogramma, een 'standaardprogramma' teruggehaald. Dit werkt echter alleen als u het selectievakje Standaardbuis terughalen activeert wanneer de buis in TubeShaper wordt geconfigureerd. Zie het onderwerp "Een SV Network-buiger configureren" voor meer informatie over het configureren van een SV Network-buigmachine-interface.

Wanneer u een buis uit een buiger terughaalt, wordt de informatie over de CLRA-gegevens en eigenschappen van de buis met een buiger geassocieerd wanneer:

  • u de buis terughaalt uit het Buigers Hub-weergavescherm.

  • u de buis terughaalt uit de Werkruimte van het project en de actuele buiger is geselecteerd.

  • u de buis terughaalt uit de Werkruimte van het project nadat u bent overgeschakeld op een andere buiger.

Opmerking: als een onderdeel vanuit een SV Network-buiger naar TubeShaper wordt teruggehaald, geldt het volgende:

  • Als het teruggehaalde onderdeel al in TubeShaper bestaat (bijvoorbeeld als het onderdeel vanuit de werkruimte van TubeShaper is teruggehaald), worden niet de nominale waarden, maar alleen de CLRA-gegevens in TubeShaper geladen.

  • Als het teruggehaalde onderdeel niet in TubeShaper bestaat, worden zowel de nominale waarden als de CLRA-gegevens uit de bender geladen.

Buisgegevens terughalen in een bestaand buisproject

Buisgegevens uit een buigmachine terughalen in een bestaand buisproject:

  1. Dubbelklik op een bestaand project in het gebied Lijst met projecten om het buisproject in zijn werkruimte te openen.

  2. Klik op de knop Beschikbare buigers [image] om de pop-uplijst met de geconfigureerde buigmachines weer te geven.

  3. Selecteer de correcte buigmachine uit de lijst die de buisdefinitie heeft die u wilt terughalen.

  4. Klik op de knop Terughalen uit buiger [image]. Het volgende waarschuwingsbericht verschijnt.

  5. Klik op Ja om door te gaan of op Nee om af te sluiten. Als u op Ja klikt, verschijnt het dialoogvenster Terughalen uit buiger.

  6. Typ het onderdeelnummer van het buisbestand dat u wilt terughalen in het vak Onderdeelnummer en klik dan op OK.

Opmerking: u kunt ook op de knop Bladeren [image] klikken om het dialoogvenster Bladeren naar buigerbestanden te openen en naar een buigerbestand te navigeren om buigergegevens terug te halen.

De software probeert de buisgegevens te vinden en terug te halen met behulp van het ingevoerde onderdeelnummer of het geselecteerde buigerbestand:

Wanneer de buisgegevens zijn teruggehaald, geeft het dialoogvenster een succesbericht weer:

Wanneer het terughalen van de buisgegevens niet is gelukt, geeft het dialoogvenster een foutbericht weer:

Als u een foutbericht ontvangt, zijn de meest waarschijnlijke oorzaken:

    • De foute buigmachine was geselecteerd. Controleer of de geselecteerde buigmachine correct is en probeer het dan opnieuw.

    • Communicatiefout tussen TubeShaper en de buigmachine. Controleer of de communicatie tussen TubeShaper en de geselecteerde buigmachine functioneert. Het kan nodig zijn hiervoor de betreffende technicus of IT in te schakelen. Controleer ook de communicatie-instellingen om er zeker van te zijn dat ze correct zijn voor de geselecteerde buigmachine. Meer informatie over het configureren van de eigenschappen van de buigmachine-interface vindt u in het desbetreffende onderwerp over machineconfiguratie in het hoofdstuk "Een nieuwe buiger maken".

  7. Wanneer u de buisgegevens uit de buiger hebt teruggehaald, zijn de teruggehaalde buisgegevens nu in het project ingevuld. Ga naar het betreffende slide-outpaneel om de waarden indien nodig te bewerken. Meer informatie over de diverse slide-outpanelen vind u in het hoofdstuk "Werkbalk Uitschuifpaneel".

  8. Wanneer de buisgegevens zijn teruggehaald en in uw project bijgewerkt, klikt u op de knop Menu Opslaan/Exporteren [image] rechtsonder in het scherm Werkruimte van het project. U krijgt ook een prompt om het project op te slaan als u probeert de Werkruimte af te sluiten alvorens het project op te slaan.

Een nieuwe buis maken door reverse-engineeren

Buisgegevens worden ook uit een buigmachine teruggehaald als u een buis wilt reverse-engineeren. Zie het hoofdstuk "Een nieuwe buis maken door reverse-engineeren" voor meer informatie over het reverse-engineeren van een buis uit teruggehaalde buisgegevens.

Meer:

Details buigerscherm

Een nieuwe buiger maken

Een buiger bewerken

Een buiger verwijderen

Een nieuwe buis maken door reverse-engineeren

De buiger configureren


Een buis meten

Opmerking: Er moet een ROMER Absolute arm worden geconfigureerd en aangesloten voordat TubeShaper metingen kan uitvoeren. Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de functionaliteit van de standaard ROMER-arm met drie knoppen.

Opmerking: zorg er bij het meten van groter en kleiner gemaakte uiteinden in de manuele modus voor dat u beide uiteinden van de groter en kleiner gemaakt secties meet zoals aangegeven.

•TubeShaper biedt de volgende manieren om een buis te meten:

Een buis meten via het dialoogvenster Extra

Gebruik de menuoptie Extra om de nauwkeurigheid van het meetsysteem te verifiëren of de lengte, diameter of buigstraal van een onbekende buis te meten.

  1. Klik op de knop Extra [image] in de hoofdmenubalk.

  2. Selecteer het tabblad Buisdiameter, Recht deel of Buigstraal om het juiste dialoogvenster weer te geven. Meer informatie over meten met behulp van het dialoogvenster Extra vindt u bij het onderwerp "Extra".

  3. Klik op de knop Meten/Programma stoppen [image] om het meetproces te beginnen. In de grafische weergave wordt het te meten gebied in een goudkleur weergegeven. De rode gebieden dienen om u er attent op te maken om niet te dicht bij de randen van het rechte gedeelte of buiten de buiging te komen.

Opmerking: In de grafische weergave wordt het te meten gebied in een goudkleur weergegeven. De rode gebieden dienen om u er attent op te maken om niet te dicht bij de randen van het rechte gedeelte of buiten de buiging te komen.

Voorbeeld van het meten van een buiging in het dialoogvenster Extra

  4. Volg de instructies langs de onderkant van het dialoogvenster om de buis te meten.

Zie het desbetreffende onderwerp in het hoofdstuk "Extra" voor meer informatie over het gebruik van deze tabbladen.

Een buis meten vanuit het hoofdscherm van TubeShaper

U kunt een buis rechtstreeks meten via de hoofdprojectweergave van TubeShaper door op de knop Meten in de projectmenubalk te klikken.

  1. Een project uit het gebied Lijst met projecten selecteren

  2. Klik op de knop Meten. Het geselecteerde project wordt geopend in de Werkruimte van het project. Volg de instructies in de actiebalk om de buis te meten.

Voorbeeld van het meten van recht deel 1 (S1) in de Werkruimte van een project

Een buis meten in de Werkruimte van het project

Wanneer een project open is in de Werkruimte van het project, klikt u op de knop Meten in de actiebalk om de buis te meten.

  1. Dubbelklik op een project in het gebied Lijst met projecten om het project in de Werkruimte van het project weer te geven.

  2. Klik op Meten linksonder op de actiebalk en volg de instructies.

Een buis meten die uit een buigmachine is teruggehaald

Opmerking: Voordat u een buis kunt meten, moet een CNC-buigmachine worden geconfigureerd en aangesloten op TubeShaper.

U kunt ook een buis meten die uit een buigmachine is teruggehaald.

  1. Selecteer het tabblad Buigers uit de tabbladen Projectmenu in het scherm Projectweergave.

  2. Selecteer de buigmachine die het gewenste buisproject bevat uit het gebied Lijst met buigers.

  3. Klik op de knop Terughalen uit buiger [image] in de actiebalk van de buiger.

  4. Het dialoogvenster Gebruikersinvoer wordt weergegeven. Voer het onderdeelnummer van het project in en klik op Gereed om het project uit de buigmachine te laden.

  5. De Werkruimte van het project wordt weergegeven met het teruggehaalde buisproject. Klik op Meten/Programma stoppen linksonder in de actiebalk.

  6. Volg de instructies in de actiebalk om de buis te meten.

Nadat alle metingen zijn voltooid, controleert u de gegevens.

  • Als de meetresultaten niet goed zijn, klikt u op de knop Opnieuw berekenen [image] en bepaalt u of de opnieuw berekende gegevens naar de buigmachine moeten worden teruggestuurd. Klik in dat geval op de knop Verzenden naar buiger [image] om de opnieuw berekende buisgegevens naar de buigmachine terug te sturen.

  • Als de meetresultaten acceptabel zijn, is het buigproces ook acceptabel en hoeft er niets meer te worden gedaan.

Meer

ROMER-armknoppen

Buis verplaatsen

Negatieve buighoeken mogelijk

Buigingen van 180 graden meten


ROMER-armknoppen

Oudere ROMER-arm met drie standaardknoppen

ROMER-arm met drie standaardknoppen (de rechterknop en middelste knop worden weergegeven)

De drie standaardknoppen voor een ROMER-arm zijn de knop Wissen, de knop Gereed en de knop Midden (meestal rood)

Bij het meten van een buis met een starre taster geldt het volgende:

  • Rechterknop - Voor het bevestigen van de meting van een voltooid recht deel of eindvlak.

  • Middelste knop - Voor het opnemen van meetpunten. Zie ook Uitzonderingen hieronder.

  • Linkerknop - Voor het verwijderen van het laatste opgenomen punt. Zie ook Uitzonderingen hieronder.

Bij het meten van een buis met een buistaster in de AutoSingle-modus geldt het volgende:

  • Rechterknop - Omdat de meting na elk rechte deel automatisch wordt bevestigd, heeft deze knop geen functie.

  • Middelste knop - Zie Uitzonderingen hieronder.

  • Linkerknop - Voor het verwijderen van het laatste opgenomen punt. Zie ook Uitzonderingen hieronder.

Bij het meten van een buis met een buistaster in de manuele modus geldt het volgende:

  • Rechterknop - Voor het bevestigen van de meting van een voltooid recht deel of eindvlak.

  • Middelste knop - Zie Uitzonderingen hieronder.

  • Linkerknop - Voor het verwijderen van het laatste opgenomen punt. Zie ook Uitzonderingen hieronder.

Bij het meten van een element met een starre taster geldt het volgende:

  • Rechterknop - Voor het bevestigen van de meting van een voltooid recht deel of eindvlak.

  • Middelste knop - Voor het opnemen van meetpunten. Zie ook Uitzonderingen hieronder.

  • Linkerknop - Voor het verwijderen van het laatste opgenomen punt. Zie ook Uitzonderingen hieronder.

Uitzonderingen

  • Middelste knop - Wanneer de middelste knop enige tijd ingedrukt is gehouden, kunnen de volgende opties worden uitgevoerd:

    • Als er minder dan drie rechte delen zijn gemeten, verschijnt het dialoogvenster Meetbewerking selecteren met alleen de optie Taster wijzigen ingeschakeld. Volg de instructies in het dialoogvenster om van taster te wisselen.

    • Als u bij de prompt bent om het A-uiteinde of het B-uiteinde te meten, verschijnt het dialoogvenster Meetbewerking selecteren. De opties Taster wijzigen en Uiteinde overslaan zijn ingeschakeld. Volg de instructies om de juiste bewerking uit te voeren.

    • Als er drie of meer rechte delen zijn gemeten, verschijnt het dialoogvenster Meetbewerking selecteren met de opties Buis verplaatsen en Taster wijzigen ingeschakeld. Als de actuele meetstatus is om het A-uiteinde of B-uiteinde van de buis te meten, is de optie Uiteinde overslaan ook ingeschakeld. Volg de instructies om de juiste bewerking uit te voeren.

Opmerking: de opties Buis verplaatsen en Buis overslaan zijn alleen beschikbaar voor buiselementen. Verder werkt de functie Buis verplaatsen alleen als u ten minste drie rechte delen hebt gemeten.

Meer informatie over het de functie Buis verplaatsen vindt u bij het onderwerp "Buis verplaatsen".

  • Linkerknop

AutoSingle-modus

    • Als u bij de tweede beweging bent, kunt u kort op de knop drukken om de verzamelde gegevens te verwijderen en terug te gaan naar de eerste beweging van hetzelfde rechte deel.

    • Als u bij de eerste beweging bent (geen gegevens verzameld), kunt u kort op de knop drukken om terug te gaan naar het vorige rechte deel (d.w.z. het vorige rechte deel opnieuw meten).

    • Als u de knop enige tijd ingedrukt houdt, gaat u terug naar het vorige rechte deel, ongeacht of u bij de eerste of tweede beweging bent.

Manuele modus

    • Als het aantal verzamelde meetpunten groter is dan nul, wordt het laatste meetpunt verwijderd als u kort op de knop drukt.

    • Als het aantal verzamelde meetpunten nul is, gaat u terug naar het vorige rechte deel als u kort op de knop drukt.

    • Als u de knop enige tijd ingedrukt houdt, gaat u terug naar het vorige rechte deel, ongeacht hoeveel meetpunten zijn verzameld.

Interactie met dialoogvensters met behulp van de knoppen van de ROMER-arm

Interactie met dialoogvensters in een meetroutine:

Dialoogvensters met alleen een knop OK:

    • Wanneer u de knop op de rechterarm kort indrukt, wordt in het dialoogvenster de knop OK geselecteerd.

Dialoogvensters met de knoppen Ja en Nee:

    • Wanneer u de knop op de rechterarm kort indrukt, wordt in het dialoogvenster de knop Ja geselecteerd.

    • Wanneer u de knop op de linkerarm kort indrukt, wordt in het dialoogvenster de knop Nee geselecteerd.

Dialoogvensters met de knoppen Ja, Nee en Annuleren:

    • Wanneer u de knop op de rechterarm kort indrukt, wordt in het dialoogvenster de knop Ja geselecteerd.

    • Wanneer u de knop op de linkerarm kort indrukt, wordt in het dialoogvenster de knop Annuleren geselecteerd.

Meer:

Buis verplaatsen

Negatieve buighoeken mogelijk

Een buis meten


Buis verplaatsen

De optie Buis verplaatsen wordt gebruikt wanneer de lengte van de buis groter is dan de lengte van de meetarm.

Opmerking: de opties Buis verplaatsen en Buis overslaan zijn alleen beschikbaar voor buiselementen. Verder werkt de functie Buis verplaatsen alleen als u ten minste drie rechte delen hebt gemeten.

Deze optie gebruiken:

  1. Meet ten minste drie rechte delen van de buis.

  2. Houd de middelste knop van de ROMER-arm enige tijd ingedrukt om het dialoogvenster Meetbewerking selecteren weer te geven met de optie Buis verplaatsen ingeschakeld. Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de standaard ROMER-arm met drie knoppen.

U kunt ook op de optie Taster wijzigen klikken om de taster via dit dialoogvenster te wijzigen. Als de actuele meetstatus is om het A-uiteinde of B-uiteinde van de buis te meten, is de optie Uiteinde overslaan ook ingeschakeld. Zie de sectie "Uitzonderingen" van het onderwerp "ROMER-armknoppen" voor meer informatie over deze opties.

Opmerking: U kunt slechts één van de acties tegelijk uitvoeren. Als u meerdere acties moet uitvoeren, moet u de middelste knop weer enige tijd ingedrukt houden om het dialoogvenster opnieuw weer te geven.

  3. Volg de instructies in het dialoogvenster.

  4. Klik op OK als u klaar bent.

Meer:

ROMER-armknoppen

Negatieve buighoeken mogelijk

Een buis meten


Negatieve buighoeken mogelijk

Met ingang van versie 1.4 is het in TubeShaper mogelijk om gebruik te maken van negatieve buighoeken (de A-waarden in LRA-gegevens). U kunt negatieve buighoeken in de nominale gegevens definiëren door deze in de LRA's in te voeren, maar het is ook mogelijk om een buis met negatieve buighoeken uit een buiger terug te halen.

Als op uw buigmachine negatieve buighoeken mogelijk zijn, schakelt u het selectievakje Negatieve buighoeken mogelijk in het dialoogvenster Nieuwe buiger in wanneer u de buigerinterface definieert.

Voorbeeld van een dialoogvenster Nieuwe buiger met het selectievakje Negatieve buighoeken mogelijk

Opmerking: deze optie is ook beschikbaar bij het bewerken van een bestaande configuratie van een buigerinterface. Zie het onderwerp "Een buiger bewerken" voor meer informatie.

Als het selectievakje niet is ingeschakeld en er negatieve hoeken aanwezig zijn, wordt een waarschuwing weergegeven en wordt verzending van de gegevens naar de buiger afgebroken.

Zie de sectie "Een nieuwe buiger maken" in het hoofdstuk "De buiger configureren" voor meer informatie over het configureren van buigerinterfaces.

Meer:

Een buis meten

ROMER-armknoppen

Buis verplaatsen

Een nieuwe buiger maken

Een buiger bewerken


Buigingen van 180 graden meten

TubeShaper :Home | Een buis meten | Buigingen van 180 graden meten

Een buiging van 180 graden meten

Bij het meten van een buis ziet u onder aan het scherm TubeShaper instructies met informatie waar u moet meten en hoeveel punten op elke meetlocatie zijn vereist.

Als u een buiging van 180 graden meet, moet u de buiging op drie locaties meten.

Voorbeeld van een buiging van 180 graden en de meetlocaties ervan

Voor elke meetlocatie moet u met de taster acht meetpunten opnemen, dus in totaal 24 meetpunten. Bij een buistaster moet u één keer over elke locatie vegen, bij een contacttaster moet u acht meetpunten op elke locatie opnemen.


Elementen maken

Elementen kunnen op drie manieren worden gemaakt:

  • Methode Elementen leren - Klik op het element dat u wilt maken op de elementenbalk, en begin dan meetpunten op te nemen waar u dat element wilt hebben. Zie het onderwerp "Elementen leren" voor meer informatie over het leren van elementen.

  • Methode Elementen intoetsen - Klik op het element dat u wilt maken op de elementenbalk, en toets de waarden van het element dan manueel in.

  • Methode Elementen Klik op CAD - Klik op het element dat u wilt maken op de elementenbalk, en klik dan op de CAD waar u het element wilt hebben.

TubeShaper kan de volgende elementen maken:

  • Buis (via intoetsen of import)

  • Punt

  • Lijn

  • Vlak

  • Cirkel

  • Cilinder

  • Ronde sleuf

  • Kogel

U kunt elementen maken en meten zodra u een betaand buisproject opent of een nieuw project maakt. Het project wordt dan weergegeven in de werkruimte. Klik op de knop Programmaweergave [image] aan de rechterkant van de werkruimte om het slide-outpaneel Programmaweergave weer te geven. Klik op de knop Elementen [image] om de elementenbalk weer te geven. De werkbalk heeft ook opties voor het maken van een nieuw project zoals hieronder beschreven.

Een element maken in TubeShaper:

  1. Open een bestaand project door te dubbelklikken op een project in het gebied Lijst met projecten. U kunt ook eenmaal op een project klikken en op Bewerken in de Projectmenu-balk klikken.

  2. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  3. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

Opmerking: U kunt een nieuw buiselement maken door de knop Buis toevoegen [image] of de knop Buis toevoegen met import [image] te selecteren in de elementenbalk. Er kan slechts één buis per project worden toegevoegd.

Zie het hoofdstuk "Een nieuw project maken" voor meer informatie over het maken van een nieuw buiselement.

Zie het onderwerp "Een nieuw project maken met import" voor meer informatie over het maken van een nieuw buiselement met import.

  4. Als er een buiselement moet worden toegevoegd, moet het uitlijningstype worden opgegeven. Dit gebeurt in de uitlijningseigenschap van de buis. Zie het onderwerp "Een uitlijning toepassen" voor meer informatie over uitlijningen.

  5. Voordat u punten, lijnen, cirkels of ronde sleuven kunt maken, moet u een vlakelement (vlak, cilinder of kogel) maken voor projectiedoeleinden.

Klik op het element dat u wilt maken in de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen, afhankelijk van het element, worden bewerkt. Het gemeten wisselveld is pas beschikbaar nadat het element is gemeten.

U kunt de waarden intypen, op de CAD klikken om het nieuwe element te plaatsen of het element leren met de functie Elementen leren. Zie het onderwerp "Elementen leren" voor meer informatie over het leren van elementen.

Zorg dat de vectoren van het vlak correct zijn bepaald voor de beoogde projectie van het element.

Opmerking: Voor niet-buiselementen kunt u op de CAD klikken om de velden met nominale waarden van het element bij te werken.

  6. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

Klik ergens buiten het label om de naamswijziging te voltooien.

  7. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Opmerking: Als een CAD-model van een buis in uw project is geïmporteerd, worden de nominale waarden ervan automatisch geëxtraheerd.

  8. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

    Opmerking: Elementtoleranties zijn als standaardinstelling uitgeschakeld voor ieder element dat geen uitlijning heeft. Overigens zijn elementtolaranties als standaardinstelling ingeschakeld.

  9. Klik op de knop Toevoegen aan rapport [image] om dit nieuwe element aan uw rapport toe te voegen. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  10. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Zodra de nominale waarden van het element zijn ingevoerd, klikt u op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Als u een element leert, worden de actuele nominale en meetwaarden van het element bijgewerkt op basis van de nieuwe meetresultaten.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Elementen leren

U kunt elementen leren zodra u in de Elementenbalk op een elementtype hebt geklikt. Buiselementen worden geleerd door de buis te reverse-engineeren. Zie het onderwerp "Een nieuwe buis maken door reverse-engineeren" voor meer informatie over het reverse-engineeren van een buis.

Elementen leren:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de werkbalk Elementen weer te geven.

  3. Selecteer een element uit de Elementenbalk.

    4. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  4. Klik op de knop Meten [image] en neem vervolgens op de gewenste locatie op de buis het vereiste aantal meetpunten voor het element op. Er verschijnt een prompt aan de onderkant van het scherm met het minimumaantal resterende meetpunten. Er kunnen meer meetpunten worden opgenomen, maar een minimumaantal is vereist.

  5. Klik wanneer u klaar bent op de betreffende knop op de ROMER-arm om het leerproces voor het geselecteerde element te voltooien. Zie het onderwerp "ROMER-armknoppen" voor meer informatie over de knoppen op de ROMER-arm.

    6. Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

  6. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  9. Bewerk de nominale waarden indien nodig.

  10. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik op de knop CAD-selectie in-/uitschakelen [image] als u de nominale waarden wilt veranderen door een locatie voor het nieuwe element op het CAD-model te selecteren. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  12. Als u het nieuwe element opnieuw wilt meten, klikt u op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Een nieuw project maken

Een nieuw project met import maken

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een buiselement maken

Een buiselement kan worden gemaakt in het slide-outpaneel Programmaweergave van de werkruimte van het nieuwe project. U kunt echter geen buiselement maken als er al een gedefinieerd is.

  1. Klik op de knop Nieuw project linksonder in het hub-scherm van het TubeShaper-project om een project zonder buiselement te maken. De werkruimte voor het nieuwe project verschijnt, waar u een buiselement kunt reverse-engineeren. Zie het onderwerp "Een nieuwe buis maken door reverse-engineeren" voor meer informatie over het reverse-engineeren van een buis.

  2. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  3. Klik op de knop Elementen [image] als de elementenbalk niet wordt weergegeven.

    4. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  4. Klik op de knop Buis toevoegen [image] om het dialoogvenster Buis maken weer te geven. Zie het onderwerp "Een nieuwe buis maken door reverse-engineeren" voor meer informatie over het reverse-engineeren van een buis.

    U kunt ook een buis maken met een CAD-import. Hiervoor klikt u op de knop Buis toevoegen met import [image] om het dialoogvenster Bladeren naar bestand weer te geven. Zie het onderwerp "Een nieuw project maken met import" voor meer informatie over het maken van een nieuw project met import.

    Opmerking: Als een CAD-model van een buis in uw project is geïmporteerd, worden de nominale waarden ervan automatisch geëxtraheerd.

  5. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

Om een nieuw buiselement te maken wanneer er al een bestaat, moet u het bestaande buiselement uit het project verwijderen. Dan kunt u op een van de twee hierboven beschreven manieren een nieuw buiselement maken.

Een bestaand buiselement verwijderen:

  1. Klik op het buiselement dat zich in de programmalijst van het slide-outpaneel Programmaweergave bevindt.

  2. Klik op de knop Verwijderen [image] om het buiselement te verwijderen. Het buiselement wordt uit het programma verwijderd. Alle andere elementen blijven in het programma behouden.

  3. Klik op een van de hierboven beschreven knoppen om een nieuw buiselement te maken.

Meer:

Een nieuw project maken

Een nieuw project met import maken

Elementen leren

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een puntelement maken

Een puntelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de werkbalk Elementen weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Klik op de knop Puntelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen worden bewerkt. Het gemeten wisselveld is pas beschikbaar nadat het element is gemeten.

  4. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  5. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  6. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  7. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  8. Voer de waarden van de X-, Y-, Z-locatie en de I-, J-, K-vector van het punt manueel in.

  9. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  10. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een lijnelement maken

Opmerking: Lijn-, cirkel- en ronde-sleuf-elementen zijn altijd in hun referentievlak geprojecteerd en zijn dus altijd 2D. Wanneer een geconstrueerde lijn, cirkel of ronde sleuf wordt gemaakt, worden ze nooit in een referentievlak geprojecteerd omdat ze er geen hebben; ze zijn dus altijd 3D.

Een lijnelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Voordat een lijnelement kan worden gemaakt, moet u een vlakelement maken voor projectiedoeleinden. Zie het onderwerp "Een vlakelement maken" voor meer informatie over het maken van een vlakelement. Zorg dat de vectoren van het vlak correct zijn ingesteld voor de beoogde projectie van de lijn.

    Klik op de knop Lijnelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen worden bewerkt. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  4. Selecteer het juiste vlak om uw lijnelement op te projecteren uit de vervolgkeuzelijst Project. Het element wordt onmiddellijk op het geselecteerde vlak geprojecteerd.

  5. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  9. Voer de beginpuntwaarden (X, Y, Z), vector (I, J, K), lengte en randvectorwaarden (I2, J2, K2) van de lijn manueel in.

  10. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  12. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een vlakelement maken

Vlakelementen zijn vereist voor projectiedoeleinden bij het maken van bepaalde typen elementen.

Een vlakelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de werkbalk Elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Klik op de knop Vlakelelement [image] op de werkbalk Elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen worden bewerkt. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  4. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  5. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Zorg dat de vectoren van het vlak orrect zijn gedefinieerd voor de beoogde projectie van ieder afhankelijk item.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  6. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  7. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  8. Voer de waarden van de I-, J-, K-vector en de X-, Y-, Z-locatie van het vlak manueel in.

  9. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  10. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een cirkelelement maken

Opmerking: Lijn-, cirkel- en ronde-sleuf-elementen zijn altijd in hun referentievlak geprojecteerd en zijn dus altijd 2D. Wanneer een geconstrueerde lijn, cirkel of ronde sleuf wordt gemaakt, worden ze nooit in een referentievlak geprojecteerd omdat ze er geen hebben; ze zijn dus altijd 3D.

Een cirkelelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Voordat een cirkelelement kan worden gemaakt, moet u een vlakelement maken voor projectiedoeleinden. Zie het onderwerp "Een vlakelement maken" voor meer informatie over het maken van een vlakelement. Zorg dat de vectoren van het vlak correct zijn ingesteld voor de beoogde projectie van de cirkel.

  4. Klik op de knop Cirkelelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen worden bewerkt. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  5. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  7. Selecteer het juiste vlak om uw cirkelelement op te projecteren uit de vervolgkeuzelijst Project. Het element wordt onmiddellijk op het geselecteerde vlak geprojecteerd.

  8. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  9. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  10. Voer de waarden voor de X-, Y-, Z-locatie, I-, J-, K-vector en diameter van de cirkel manueel in, en selecteer vervolgens de optie In/Uit uit de lijst.

  11. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  12. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  13. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een cilinderelement maken

Opmerking: bij het meten of leren van een cilinderelement is de selectievolgorde tussen de eerste en laatste punten bepalend voor de richting van de cilindervector (IJK). De richting van de cilinder (I,J,K) gaat van het eerste opgenomen meetpunt naar het laatste opgenomen meetpunt.

Een cilinderelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Klik op de knop Cilinderelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar en kunnen worden bewerkt. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  4. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  5. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Zorg dat de vectoren van de cilinder correct zijn gedefinieerd voor de beoogde projectie van ieder afhankelijk item.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  6. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  7. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  8. Voer de waarden voor de X-, Y-, Z-locatie, I-, J-, K-vector, diameter en lengte van de cilinder manueel in, en selecteer vervolgens de optie In/Uit uit de lijst.

  9. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  10. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. De volgorde waarin de meetpunten van de eerste tot de laatste punten worden opgenomen, is bepaald voor de I,J,K-vector. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een ronde-sleufelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een ronde-sleufelement maken

Opmerking: Lijn-, cirkel- en ronde-sleuf-elementen zijn altijd in hun referentievlak geprojecteerd en zijn dus altijd 2D. Wanneer een geconstrueerde lijn, cirkel of ronde sleuf wordt gemaakt, worden ze nooit in een referentievlak geprojecteerd omdat ze er geen hebben; ze zijn dus altijd 3D.

Opmerking: bij het meten of leren van een ronde-sleufelement is de volgorde van opgenomen meetpunten tussen de eerste en laatste punten bepalend voor de secundaire vector (I2, J2, K2). De richting van de ronde sleuf (I2,J2,K2) gaat van het eerste opgenomen meetpunt naar het laatste opgenomen meetpunt.

Een ronde-sleufelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Voordat een ronde-sleufelement kan worden gemaakt, moet u een vlakelement maken voor projectiedoeleinden. Zie het onderwerp "Een vlakelement maken" voor meer informatie over het maken van een vlakelement. Zorg dat de vectoren van het vlak correct zijn ingesteld voor de beoogde projectie van de ronde sleuf.

  4. Klik op de knop Ronde-sleufelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  5. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Selecteer het juiste vlak om uw ronde-sleufelement op te projecteren uit de vervolgkeuzelijst Project. Het element wordt onmiddellijk op het geselecteerde vlak geprojecteerd.

  7. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  8. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  9. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  10. Voer de waarden voor de X-, Y-, Z-locatie, I2, J2, K2, randvector, breedte en lengte van de ronde sleuf manueel in, en selecteer vervolgens de optie In/Uit uit de lijst.

  11. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  12. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  13. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. De volgorde waarin de meetpunten van de eerste tot de laatste punten worden opgenomen, is bepaald voor de I2,J2,K2-vector. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een kogelelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Een kogelelement maken

Een kogelelement maken:

  1. Terwijl een project in de werkruimte open is, klikt u op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Elementen [image] om de elementenbalk weer te geven.

    3. Niet alle elementen zijn altijd beschikbaar. Alleen de punt-, vlak-, cilinder- en kogelelementen zijn ingeschakeld als er geen vlakelement is gemaakt. Als het buisproject nieuw is en er nog geen buiselement is gemaakt, zijn de opties Buis toevoegen en Buis toevoegen met import ook ingeschakeld.

  3. Klik op de knop Kogelelement [image] op de elementenbalk. De wisselvelden voor nominale waarden en tolerantie zijn aanvankelijk beschikbaar. Het gemeten wisselveld is beschikbaar nadat het element is gemeten.

  4. Als u een nieuw element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd. Dit geldt voor alle elementtypen behalve voor buiselementen omdat er hiervan maar één in de meetroutine is toegestaan.

    Het is op elk moment mogelijk om de naam van een element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  5. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

    Zorg dat de vectoren van de cilinder correct zijn gedefinieerd voor de beoogde projectie van ieder afhankelijk item.

    Opmerking: U kunt het nieuwe element ook leren door onmiddellijk de nodige meetpunten op de buis op te nemen. Zie het onderwerp "Elementen leren" voor details over het leren van elementen.

    Het geselecteerde element wordt in het diagram rood weergegeven om het gemakkelijk te kunnen identificeren.

    Elk nieuwe element wordt onmiddellijk na het momenteel geselecteerde item in de programmalijst toegevoegd.

  6. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  7. Selecteer het type uitlijning voor het element uit de lijst Uitlijning.

  8. Voer de waarden voor de X-, Y-, Z-locatie en de diameter van de kogel manueel in, en selecteer vervolgens de optie In/Uit uit de lijst.

  9. Klik op de knop Toevoegen aan rapport [image] om dit nieuwe element aan uw rapport toe te voegen. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  10. Klik op de knop CAD-selectie in-/uitschakelen [image] als u wilt dat nominale waarden geselecteerd kunnen worden op het CAD-model. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  11. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geselecteerde element te verwijderen.

Meer:

Elementen leren

Een buiselement maken

Een puntelement maken

Een lijnelement maken

Een vlakelement maken

Een cirkelelement maken

Een cilinderelement maken

Een ronde-sleufelement maken

Een tasterprompt aan een meetroutine toevoegen

Opmerkingen aan een meetroutine toevoegen


Uitlijningen maken

TubeShaper biedt grote flexibiliteit voor uitlijningen.

Opmerking: Elementtoleranties zijn als standaardinstelling uitgeschakeld voor ieder element dat geen uitlijning heeft. Overigens zijn elementtolaranties als standaardinstelling ingeschakeld.

De software biedt vier vooraf gedefinieerde op buizen gebaseerde uitlijningstypen:

  • Best-fit-uitlijning voor tangenspunt (TP)

  • Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

  • Starre-puntuitlijning

  • Best-fit-uitlijning punt-tot-punt

Voor de vooraf gedefinieerde op buizen gebaseerde uitlijningen worden alleen punten op de buis gebruikt.

TubeShaper bevat ook andere op elementen gebaseerde uitlijningen die beschikbaar zijn via het slide-outpaneel Projectweergave. Met deze uitlijningstypen selecteert u de elementen die nodig zijn om diverse prismatische uitlijningen uit te voeren. Als u bijvoorbeeld geïnteresseerd bent in bepaalde punten op een buis, kunnen de puntelementen uit het menu worden geselecteerd.

Ga als volgt te werk om een van deze uitlijningen uit te voeren:

  1. Open een project met nominale gegevens en meet de buis vervolgens.

  2. Klik op de knop Programmaweergave [image] om het slide-outpaneel Projectweergave weer te geven.

  3. Klik op de knop Uitlijningen [image] om de volgende uitlijningsopties weer te geven:

    • Vlak/lijn/punt- (PLP)-uitlijning

    • Vlak/lijn/cirkel- (PLC)-uitlijning

    • Vlak/lijn/lijn- (PLL)-uitlijning

    • Vlak/cirkel/cirkel- (PCC)-uitlijning

    • Vlak/vlak/vlak- (PPP)-uitlijning

    • Best-fit-uitlijning

  4. Klik op de uitlijning die u wilt uitvoeren en volg de instructies.

Deze worden meestal gebruikt met prismatische elementen (punt, vlak, cileinder en kogel). Zie het onderwerp "Prismatische uitlijningen maken" voor meer informatie over deze uitlijningen.

Meer:

Op buizen gebaseerde uitlijningen maken

Prismatische uitlijningen maken


Op buizen gebaseerde uitlijningen maken

Een uitlijning kan op een buis worden toegepast voor- of nadat deze is gemeten. Wanneer de uitlijning is toegepast, kunt u snel bepalen of de buis correct met de CAD is uitgelijnd en de buis vervolgens onmiddellijk inspecteren.

TubeShaper biedt de volgende op buizen gebaseerde uitlijningsopties (zie het onderwerp “Andere elementgebaseerde uitlijningen maken” voor meer informatie over het maken van elementgebaseerde uitlijningen):

  • Best-fit-uitlijning voor tangenspunt (TP) - De meest gebruikte uitlijning voor buizen. Zie het onderwerp "Best-fit-uitlijning voor tangenspunt (TP)" voor meer informatie over best-fit-uitlijningen voor tangenspunt en hoe u deze op uw buis kunt toepassen.

  • Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren - Bij deze uitlijning worden alle tangenspunten van de buis (behalve het A-uiteinde en het B-uiteinde) gebruikt om de gegevens van de gemeten buis uit te lijnen met de nominale waarden. Dit gebeurt via een "best-fit"-berekening waarbij rekening wordt gehouden met de ingetoetste vertekeningswaarden. Als een vertekeningswaarde voor een bepaald recht deel wordt verhoogd, weegt de fout op dat rechte deel meer tijdens het optimalisatieproces. Zie het onderwerp "Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren" voor meer informatie.

  • Star punt - Starre-puntuitlijning is belangrijk voor het uitlijnen van de gemeten buis met de nominale waarde met gebruikmaking van specifieke op buizen gebaseerde punten (tangenspunten, middelpunten enzovoort). Zie het onderwerp "Starre-puntuitlijning" voor meer informatie over starre-puntuitlijningen en hoe u ze op uw buis kunt toepassen.

  • Best-fit-uitlijning punt-tot-punt -

Beide uitlijningstypen kunt u vinden in de programmaweergave, onder het knooppunt "Buis".

Meer:

Best-fit-uitlijning voor tangenspunt (TP)

Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

Starre-puntuitlijning

Best-fit-uitlijning punt-tot-punt


Best-fit-uitlijning voor tangenspunt (TP)

De Best-fit-uitlijning voor tangenspunt (TP) is de meest gebruikte uitlijning voor buizen. Deze uitlijning is heel eenvoudig toe te passen en wordt als standaardinstelling automatisch op uw project toegepast.

Bij deze uitlijning worden alle tangenspunten van de buis (behalve het A-uiteinde en het B-uiteinde) gebruikt om de gegevens van de gemeten buis uit te lijnen met de nominale waarden. Dit gebeurt via een "best-fit"-berekening.

Nadat een buis met de nominale gegevens is gemeten, wordt de Best-fit uitlijning voor tangenspunt (TP) toegepast.

Dit type uitlijning toepassen:

  1. Meet een buis die nominale gegevens bevat.

  2. Selecteer in de Werkruimte van het project de knop Programmaweergave [image] die zich op de werkbalk Slide-outpaneel bevindt. Het slide-outpaneel Programmaweergave verschijnt.

  3. Selecteer uit de vervolgkeuzelijst Uitlijning de optie TP best-fit. Wanneer deze optie is geselecteerd, wordt de uitlijning automatisch uitgevoerd en in de lijst met elementen ingevoegd als een transformatie.

    Wanneer de buis wordt gemeten, wordt een best-fit uitlijning voor tangenspunt op de gemeten gegevens toegepast.

Meer:

Op buizen gebaseerde uitlijningen maken

Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

Starre-puntuitlijning

Best-fit-uitlijning punt-tot-punt


Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

Vertekeningsfactoren zijn gewichtsfactoren die aan een recht deel worden toegekend. Voor de standaard uitlijningsoptie TP best-fit behandelt de software elk recht deel hetzelfde met een gewicht van 1, wat in de meeste gevallen acceptabel is.

Als er meer nadruk op bepaalde rechte delen moet worden gelegd, is de optie Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren beschikbaar.

Bij deze uitlijning worden alle tangenspunten van de buis (behalve het A-uiteinde en het B-uiteinde) gebruikt om de gegevens van de gemeten buis uit te lijnen met de nominale waarden. Dit gebeurt via een "best-fit"-berekening waarbij rekening wordt gehouden met de ingetoetste vertekeningswaarden. Als een vertekeningswaarde voor een bepaald recht deel wordt verhoogd, weegt de fout op dat rechte deel meer tijdens het optimalisatieproces.

Dit type uitlijning uitvoeren:

  1. Nadat een buis met nominale gegevens is gemeten, selecteert u de uitlijningsoptie TP best-fit met vertekeningsfactoren.

  2. Selecteer in de Werkruimte van het project de knop Programmaweergave [image] die zich op de werkbalk Slide-outpaneel bevindt. Het slide-outpaneel Programmaweergave verschijnt.

  3. Selecteer uit de vervolgkeuzelijst Uitlijning de optie TP best-fit met vertekeningsfactoren. Wanneer deze optie is geselecteerd, wordt de uitlijning automatisch uitgevoerd en in de lijst met elementen ingevoegd als een transformatie.

  4. Werk de afzonderlijke velden voor de vertekeningsfactoren indien nodig bij. U kunt standaardwaarden voor de vertekeningsfactoren instellen bij Standaardinstellingen van project/buis in het dialoogvenster Toepassingsinstellingen. Meer informatie over het dialoogvenster Toepassingsinstellingen vindt u in het hoofdstuk "Toepassingsinstellingen".

    Wanneer de buis wordt gemeten, wordt een best-fit uitlijning voor tangenspunt met de bijgewerkte waarden voor vertekeningfactoren op de gemeten gegevens toegepast.

Meer:

Op buizen gebaseerde uitlijningen maken

Best-fit-uitlijning voor tangenspunt (TP)

Starre-puntuitlijning

Best-fit-uitlijning punt-tot-punt


Starre-puntuitlijning

De starre-puntuitlijning wordt vaak gebruikt wanneer een specifiek punt op de buis na een meting moet worden uitgelijnd (bijvoorbeeld het A-uiteinde of B-uiteinde van de buis). Er worden vier punten gebruikt en de uitlijning is gebaseerd op de berekening van de vlak/lijn/punt-uitlijning waarbij het volgende geldt:

  • De eerste drie punten definiëren een uitlijningsvlak.

  • De eerste twee punten definiëren een uitlijningslijn.

  • Het vierde punt is het uitlijningspunt. Dit punt is perfect uitgelijnd, zonder fout.

Een starre-puntuitlijning uitvoeren:

  1. Meet de buis die nominale gegevens bevat.

  2. Selecteer in de Werkruimte van het project de knop Programmaweergave [image] die zich op de werkbalk Slide-outpaneel bevindt. Het slide-outpaneel Programmaweergave verschijnt.

  3. Selecteer Star punt in de vervolgkeuzelijst Uitlijning. Het starrre-puntenraster verschijnt. TubeShaper bepaalt de standaard puntselecties uit de opgegeven nominale waarden. Het voorbeeld hierboven gaat uit van een buis met zes rechte delen. De standaardselecties worden als volgt gedefinieerd:

    • Het eerste punt is het A-uiteinde - zoals afgebeeld in het voorbeeld hierboven: het eerste tangenspunt (TP1) op het eerste rechte deel (Recht deel 1).

    • Het tweede punt is het B-uiteinde - zoals afgebeeld in het voorbeeld hierboven: het laatste tangenspunt (TP2) op het laatste rechte deel (rechte deel 6).

    • Het derde punt is het middelpunt van een van de rechte delen in het midden - zoals afgebeeld in het voorbeeld hierboven: het middelpunt van het rechte deel 3.

    • Het laatste punt is een herhaling van het eerste punt en is het A-uiteinde.

    Hierdoor ontstaat een uitlijningsfout van 0 (nul) aan het A-uiteinde. Als u wilt dat de uitlijningsfout 0 (nul) is aan het B-uiteinde, selecteert u recht deel nr. n (het laatste rechte deel, n=6 in in dit voorbeeld) en TP2 voor het laatste punt.

    De eerste twee punten definiëren de lijn, de eerste 3 punten definiëren het vlak, het laatste punt definieert het nulpunt voor de uitlijning.

    Als de standaardselecties moeten worden veranderd, doet u het volgende:

    1. Klik op de vervolgkeuzelijst Recht deel die veranderd moet worden en selecteer het juiste rechte deel uit de lijst.

    2. Klik op het overeenkomstige type punt uit de vervolgkeuzelijst Type zoals nodig.

    3. Herhaal dit voor eventuele andere standaard rechte delen.

In theorie kunnen vier willekeurige punten op de buis worden gekozen. Gewoonlijk worden echter de volgende regels gevolgd voor een uitlijningsfout van 0 (nul) aan het A-uiteinde:

  • Punt 1 is tangenspunt 1 op het eerste rechte deel (S1-TP1 - het A-uiteinde).

  • Punt 2 is tangenspunt 2 op het laatste rechte deel (Sn-TP2 waarbij "n" het laatste rechte deel is - het B-uiteinde).

  • Punt 3 is het middelpunt op een recht deel in het midden.

  • Punt 4, dat het ankerpunt is, is hetzelfde als hetzij punt 1 of punt 2.

Wanneer de starre punten eenmaal zijn gedefinieerd, vindt de uitlijning automatisch plaats en wordt onmiddellijk op de buis toegepast wanneer deze de volgende keer wordt gemeten.

U kunt ook omschakelen tussen de Best-fit-uitlijning voor tangenspunt en starre-puntuitlijning door de uitlijning eenvoudig te selecteren onder het knooppunt "Buis" in het slide-outpaneel Programmaweergave. Zo kunt u zien hoe de meetresultaten veranderen, door naar de tangenspunt- of intersectiepuntfouten in de relatieve gegevensrasters te kijken.

Meer:

Op buizen gebaseerde uitlijningen maken

Best-fit-uitlijning voor tangenspunt (TP)

Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

Best-fit-uitlijning punt-tot-punt


Best-fit-uitlijning punt-tot-punt

De best-fit-uitlijning punt-tot-punt wordt alleen gebruikt wanneer u de directe afstand van tangenspunten tussen de nominale en gemeten buis wilt vergelijken. Het wordt beschouwd als een uitlijningstype voor speciale gevallen.

Bij de optie Best-fit-uitlijning punt-tot-punt worden alle tangenspunten van de buis gebruikt behalve TP1 van het eerste rechte deel en TP2 van het laatste rechte deel. Aangezien er een minimumaantal punten nodig is, is deze optie NIET beschikbaar op buizen met slechts twee rechte delen.

Een best-fit-uitlijning punt-tot-punt uitvoeren:

  1. Meet een buis met nominale gegevens.

    Opmerking: De buis moet ten minste drie rechte delen hebben om dit type uitlijning uit te kunnen voeren.

  2. Selecteer in de Werkruimte van het project de knop Programmaweergave [image] die zich op de werkbalk Slide-outpaneel bevindt. Het slide-outpaneel Programmaweergave verschijnt.

  3. Selecteer de optie Best-fit-uitlijning punt-tot-punt. Wanneer deze optie is geselecteerd, wordt de uitlijning automatisch uitgevoerd en in de lijst met elementen ingevoegd als een transformatie.

    Wanneer de buis opnieuw wordt gemeten, wordt een best-fit uitlijning punt-tot-punt op de gemeten gegevens toegepast.

Meer:

Op buizen gebaseerde uitlijningen maken

Best-fit-uitlijning voor tangenspunt (TP)

Best-fit-uitlijning voor tangenspunt (TP) met vertekeningsfactoren

Starre-puntuitlijning


Prismatische uitlijningen maken

Wanneer de elementen zijn gemeten, kan een coördinatenstelsel (of uitlijning) worden gemaakt. TubeShaper biedt uiteenlopende hulpmiddelen voor het maken en beheren van coördinatenstelsels. Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de hulpmiddelen te kunnen bereiken waarmee u met elementgebaseerde uitlijningen kunt werken.

In de belangrijkste onderwerpen in dit hoofdstuk wordt beschreven hoe u de hulpmiddelen kunt gebruiken om elementgebaseerde uitlijningen in de meetroutine te maken en te beheren. Het gaat om de volgende onderwerpen:

  • Een vlak/lijn/punt- (PLP)-uitlijning maken

  • Een vlak/lijn/cirkel- (PLC)-uitlijning maken

  • Een vlak/lijn/lijn- (PLL)-uitlijning maken

  • Een vlak/cirkel/cirkel- (PCC)-uitlijning maken

  • Een vlak/vlak/vlak- (PPP)- uitlijning maken

  • Een best-fit-uitlijning maken

Meer:

Prismatische uitlijningen maken: Overzicht

Een vlak/lijn/punt- (PLP)-uitlijning maken

Een vlak/lijn/cirkel- (PLC)-uitlijning maken

Een vlak/lijn/lijn- (PLL)-uitlijning maken

Een vlak/cirkel/cirkel- (PCC)-uitlijning maken

Een vlak/vlak/vlak- (PPP)- uitlijning maken

Een best-fit-uitlijning maken


Prismatische uitlijningen maken: Overzicht

Elementen maken

Wanneer elementen worden gemaakt, en er geen prismatische uitlijning is, is de optie "Geen" de standaardinstelling. Dit betekent dat er geen uitlijning aan het nieuwe element is gekoppeld.

Puntelement gemaakt met de uitlijningsoptie "Geen" die standaard is geselecteerd wanneer er geen prismatische uitlijning beschikbaar is

Zodra een prismatische uitlijning is gemaakt:

  • Alle elementen zijn in de uitlijning opgenomen.

  • De optie “Geen” kan niet meer voor een uitlijning worden geselecteerd.

  • Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  • Vlakelement met de uitlijningsoptie PLP geselecteerd

Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

Klik ergens buiten het label om de naamswijziging te voltooien.

Elementen uitlijnen

Elk element in de programmaweergave heeft een bijbehorende uitlijning die is opgegeven in de keuzelijst Uitlijning. Wanneer een buiselement deel uitmaakt van de meetroutine, verschijnt een extra optie, "Buis". Wanneer u deze optie selecteert, gebruikt het element de uitlijning die bij de buis hoort.

Puntelement met de uitlijningsoptie Buis

Elementen uitvoeren

Bij het meten begint het uitvoeren van elementen aan de bovenkant van de meetroutine (het knooppunt Start). De meetroutine wordt uitgevoerd in een lineair pad van boven naar beneden door de lijst met metingen.

TubeShaper ondersteunt uitvoering in een andere volgorde. Dit betekent dat het niet nodig is om afhankelijke elementen en uitlijningen in een lineaire volgorde (van boven naar beneden) uit te voeren. Elementen voor een uitlijning kunnen na de uitlijning zelf komen. De uitvoering loopt echter soepeler (de elementen worden correct bijgewerkt en getekend tijdens de uitvoering) als het programma in lineaire volgorde is.

Het is ook beter om geen elementen die gerapporteerd moeten worden, te gebruiken als invoer voor een uitlijning. Anders zullen sommige van de gegevens precies zijn zoals ze worden gebruikt voor het maken van de uitlijning. De beste methode is om sommige elementen te hebben die worden gebruikt om een uitlijning te maken en dan de andere elementen die gerapporteerd moeten worden, in die uitlijning te plaatsen. Een vlak dat als invoer voor een uitlijning wordt gebruikt, heeft bijvoorbeeld een Z-waarde van nul, wat dat is waar de uitlijning werd gemaakt.

Meer:

Een vlak/lijn/punt- (PLP)-uitlijning maken

Een vlak/lijn/cirkel- (PLC)-uitlijning maken

Een vlak/lijn/lijn- (PLL)-uitlijning maken

Een vlak/cirkel/cirkel- (PCC)-uitlijning maken

Een vlak/vlak/vlak- (PPP)- uitlijning maken

Een best-fit-uitlijning maken

Prismatische uitlijningen maken


Een vlak/lijn/punt- (PLP)-uitlijning maken

Hier volgt informatie over de stappen voor het maken van een vlak/lijn/punt- (PLP)-uitlijning.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop PLP-uitlijning toevoegen [image] te kunnen bereiken.

De vlak/lijn/punt-uitlijning wordt als volgt berekend:

  1. Het vlak nivelleren en vervolgens de normaalvector gebruiken als de richting van de Z-as

  2. De lijn op het vlak projecteren, en dan draaien om de X-as te bepalen.

  3. Het punt op de lijn projecteren om een nulpunt te bepalen.

Meer:

Nivelleren, roteren en naar de PLP-elementen verschuiven

Prismatische uitlijningen maken


Nivelleren, roteren en naar de PLP-elementen verschuiven

Gebruik het dialoogvenster PLP-uitlijning om te nivelleren, roteren en naar de geselecteerde elementen te verschuiven.

Een PLP-uitlijning maken:

  1. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Uitlijningen om de knop PLP-uitlijning toevoegen te kunnen bereiken.

  3. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  4. Klik op de knop PLP-uitlijning toevoegen [image] om het dialoogvenster PLP-uitlijning weer te geven. U ziet dat in de lijst Elementselectie aanvankelijk de mogelijke vlakelementen worden weergegeven die in uw meetroutine beschikbaar zijn en waarmee de buis genivelleerd kan worden.

    Dialoogvenster PLP-uitlijning

  5. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik in de lijst Elementselectie op het vlakelement dat u wilt gebruiken als de nivelleringscomponent voor de uitlijning. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  7. Wanneer u de selectie hebt gemaakt, klikt u op de knop Volgende [image] om het lijnelement te definiëren voor rotatie.

  8. In de lijst Element worden nu de mogelijke lijnelementen in de meetroutine weergegeven waaruit u een selectie kunt maken. Klik op het lijnelement dat u wilt gebruiken als de rotatiecomponent voor de uitlijning. Klik na selectie op Volgende om het puntelement te definiëren voor verschuiving.

  9. Klik in de lijst Element op het puntelement dat u wilt gebruiken als de verschuivingscomponent voor de uitlijning.

  10. Wanneer het vlak-, lijn- en puntelement zijn geselecteerd voor de uitlijning, klikt u op de knop Volgende.

    TubeShaper nivelleert, roteert en verschuift automatisch naar de nieuwe uitlijning. De nieuwe uitlijning is nu deel van uw meetroutinelijst. De lijn wordt geprojecteerd op het vlak, en het punt wordt geprojecteerd op de lijn om het nulpunt te bepalen.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  11. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Een vlak/lijn/punt- (PLP)-uitlijning maken


Een vlak/lijn/cirkel- (PLC)-uitlijning maken

Hier volgt informatie over de stappen voor het maken van een vlak/lijn/cirkel- (PLC)-uitlijning.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop PLC-uitlijning toevoegen [image] te kunnen bereiken.

De vlak/lijn/cirkel-uitlijning wordt als volgt berekend:

  1. Het vlakelement nivelleren en vervolgens de normaalvector gebruiken als de richting van de Z-as

  2. De lijn op het vlak projecteren, en dan draaien om de X-as te bepalen.

  3. Het midden van de cirkel definieert het nulpunt.

Meer:

Nivelleren, roteren en naar de PLC-elementen verschuiven

Prismatische uitlijningen maken


Nivelleren, roteren en naar de PLC-elementen verschuiven

Gebruik het dialoogvenster PLC-uitlijning om te nivelleren, roteren en naar de geselecteerde elementen te verschuiven.

Een PLC-uitlijning maken:

  1. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Uitlijningen om de knop PLC-uitlijning toevoegen te kunnen bereiken.

  3. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  4. Klik op de knop PLC-uitlijning toevoegen [image] om het dialoogvenster PLC-uitlijning weer te geven. U ziet dat in de lijst Elementselectie aanvankelijk de mogelijke vlakelementen worden weergegeven die in uw meetroutine beschikbaar zijn en waarmee de buis genivelleerd kan worden.

    Dialoogvenster PLC-uitlijning

  5. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik in de lijst Elementselectie op het vlakelement dat u wilt gebruiken als de nivelleringscomponent voor de uitlijning. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  7. Wanneer u de selectie hebt gemaakt, klikt u op de knop Volgende [image] om het lijnelement te definiëren voor rotatie.

  8. In de lijst Element worden nu de mogelijke lijnelementen in de meetroutine weergegeven waaruit u een selectie kunt maken. Klik op het lijnelement dat u wilt gebruiken als de rotatiecomponent voor de uitlijning. Klik na selectie op de knop Volgende om het cirkelelement te definiëren voor verschuiving.

  9. Klik in de lijst Element op het cirkelelement dat u wilt gebruiken als de verschuivingscomponent voor de uitlijning.

  10. Wanneer het vlak-, lijn- en cirkelelement zijn geselecteerd voor de uitlijning, klikt u op de knop Volgende.

    TubeShaper nivelleert, roteert en verschuift automatisch naar de nieuwe uitlijning. De nieuwe uitlijning is nu deel van uw meetroutinelijst.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  11. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Een vlak/lijn/cirkel- (PLC)-uitlijning maken


Een vlak/lijn/lijn- (PLL)-uitlijning maken

Hier volgt informatie over de stappen voor het maken van een vlak/lijn/lijn- (PLL)-uitlijning.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop PLL-uitlijning toevoegen [image] te kunnen bereiken.

De vlak/lijn/lijn-uitlijning wordt als volgt berekend:

  1. Het vlak nivelleren en de normaalvector gebruiken als de richting van de Z-as.

  2. De eerste lijn op het vlak projecteren, en dan draaien om de X-as te bepalen.

  3. De tweede lijn snijdt de eerste om een punt te krijgen dat als het nulpunt wordt gebruikt.

Meer:

Nivelleren, roteren en naar de PLL-elementen verschuiven

Prismatische uitlijningen maken


Nivelleren, roteren en naar de PLL-elementen verschuiven

Gebruik het dialoogvenster PLL-uitlijning om te nivelleren, roteren en naar de geselecteerde elementen te verschuiven.

Een PLL-uitlijning maken:

  1. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Uitlijningen om de knop PLL-uitlijning toevoegen te kunnen bereiken.

  3. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  4. Klik op de knop PLL-uitlijning toevoegen [image] om het dialoogvenster PLL-uitlijning weer te geven. U ziet dat in de lijst Elementselectie aanvankelijk de mogelijke vlakelementen worden weergegeven die in uw meetroutine beschikbaar zijn en waarmee de buis genivelleerd kan worden.

    Dialoogvenster PLL-uitlijning

  5. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik in de lijst Elementselectie op het vlakelement dat u wilt gebruiken als de nivelleringscomponent voor de uitlijning. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  7. Wanneer u de selectie hebt gemaakt, klikt u op de knop Volgende [image] om het lijnelement te definiëren voor rotatie.

  8. In de lijst Element worden nu de mogelijke lijnelementen in de meetroutine weergegeven waaruit u een selectie kunt maken. Klik op het lijnelement dat u wilt gebruiken als de rotatiecomponent voor de uitlijning. Klik na selectie op de knop Volgende om het lijnelement te definiëren voor verschuiving.

  9. Klik in de lijst Element op het lijnelement dat u wilt gebruiken als de verschuivingscomponent voor de uitlijning.

  10. Wanneer het vlak- en de twee lijnelementen zijn geselecteerd voor de uitlijning, klikt u op de knop Volgende.

    TubeShaper nivelleert, roteert en verschuift automatisch naar de nieuwe uitlijning. De nieuwe uitlijning is nu deel van uw meetroutinelijst. De rotatie vindt plaats om de X-as en het nulpunt wordt gedefinieerd als de intersectie van de twee lijnen.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  11. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Een vlak/lijn/lijn- (PLL)-uitlijning maken


Een vlak/cirkel/cirkel- (PCC)-uitlijning maken

Hier volgt informatie over de stappen voor het maken van een vlak/cirkel/cirkel- (PCC)-uitlijning.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop PCC-uitlijning toevoegen [image] te kunnen bereiken.

De vlak/cirkel/cirkel-uitlijning wordt als volgt berekend:

  1. Het vlak nivelleren en de normaalvector ervan gebruiken als de richting van de Z-as.

  2. Een lijn maken met behulp van het midden van beide cirkelelementen, en die dan draaien om de X-as te bepalen.

  3. Het midden van de eerste cirkel wordt gebruikt als het nulpunt.

Meer:

Nivelleren, roteren en naar de PCC-elementen verschuiven

Prismatische uitlijningen maken


Nivelleren, roteren en naar de PCC-elementen verschuiven

Gebruik het dialoogvenster PCC-uitlijning om te nivelleren, roteren en naar de geselecteerde elementen te verschuiven.

Een PCC-uitlijning maken:

  1. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Uitlijningen om de knop PCC-uitlijning toevoegen te kunnen bereiken.

  3. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  4. Klik op de knop PCC-uitlijning toevoegen [image] om het dialoogvenster PCC-uitlijning weer te geven. U ziet dat in de lijst Elementselectie aanvankelijk de mogelijke vlakelementen worden weergegeven die in uw meetroutine beschikbaar zijn en waarmee de buis genivelleerd kan worden.

    Dialoogvenster PCC-uitlijning

  5. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik in de lijst Elementselectie op het vlakelement dat u wilt gebruiken als de nivelleringscomponent voor de uitlijning. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  7. Wanneer u de selectie hebt gemaakt, klikt u op de knop Volgende [image] om het cirkelelement te definiëren voor rotatie.

  8. In de lijst Element worden nu de mogelijke cirkelelementen in de meetroutine weergegeven waaruit u een selectie kunt maken. Klik op het cirkelelement dat u wilt gebruiken als de rotatiecomponent voor de uitlijning. Klik na selectie op de knop Volgende om het cirkelelement te definiëren voor verschuiving.

  9. Klik in de lijst Element op het cirkelelement dat u wilt gebruiken als de verschuivingscomponent voor de uitlijning.

  10. Wanneer het vlak- en de twee cirkelelementen zijn geselecteerd voor de uitlijning, klikt u op de knop Volgende.

    TubeShaper nivelleert, roteert en verschuift automatisch naar de nieuwe uitlijning. De nieuwe uitlijning is nu deel van uw meetroutinelijst. De rotatie vindt plaats om de X-as en het nulpunt wordt gedefinieerd als het midden van de eerste cirkel.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  11. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Een vlak/cirkel/cirkel- (PCC)-uitlijning maken


Een vlak/vlak/vlak- (PPP)- uitlijning maken

Hier volgt informatie over de stappen voor het maken van een vlak/vlak/vlak- (PPP)-uitlijning.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop PPP-uitlijning toevoegen [image] te kunnen bereiken.

De vlak/vlak/vlak-uitlijning wordt als volgt berekend:

  1. Het vlak nivelleren en de normaalvector ervan gebruiken als de richting van de Z-as.

  2. De eerste twee vlakelementen snijden elkaar om een lijn te krijgen die wordt geroteerd zodat een X-as kan worden bepaald.

  3. De drie vlakelementen snijden elkaar om het nulpunt te krijgen.

Meer:

Nivelleren, roteren en naar de PPP-elementen verschuiven

Prismatische uitlijningen maken


Nivelleren, roteren en naar de PPP-elementen verschuiven

Gebruik het dialoogvenster PPP-uitlijning om te nivelleren, roteren en naar de geselecteerde elementen te verschuiven.

Een PPP-uitlijning maken:

  1. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  2. Klik op de knop Uitlijningen om de knop PPP-uitlijning toevoegen te kunnen bereiken.

  3. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  4. Klik op de knop PPP-uitlijning toevoegen [image] om het dialoogvenster PPP-uitlijning weer te geven. U ziet dat in de lijst Elementselectie aanvankelijk de mogelijke vlakelementen worden weergegeven die in uw meetroutine beschikbaar zijn en waarmee de buis genivelleerd kan worden.

    Dialoogvenster PPP-uitlijning

  5. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik in de lijst Elementselectie op het vlakelement dat u wilt gebruiken als de nivelleringscomponent voor de uitlijning. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  7. Wanneer u de selectie hebt gemaakt, klikt u op de knop Volgende [image] om het tweede vlakelement te definiëren voor rotatie.

  8. In de lijst Element worden nu de resterende mogelijke vlakelementen in de meetroutine weergegeven waaruit u een selectie kunt maken. Klik op het vlakelement dat u wilt gebruiken als de rotatiecomponent voor de uitlijning. Klik na selectie op Volgende om het vlakelement te definiëren voor verschuiving.

  9. Klik in de lijst Element op het derde vlakelement dat u wilt gebruiken als de verschuivingscomponent voor de uitlijning.

  10. Wanneer de drie vlakelementen zijn geselecteerd voor de uitlijning, klikt u op de knop Volgende.

    TubeShaper nivelleert, roteert en verschuift automatisch naar de nieuwe uitlijning. De nieuwe uitlijning is nu deel van uw meetroutinelijst. De eerste twee vlakelementen snijden elkaar om een lijn te vormen die wordt geroteerd naar de X-as en deze bepaalt. Alle drie de vlakelementen snijden elkaar om het nulpunt te definiëren.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  11. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Een vlak/vlak/vlak- (PPP)- uitlijning maken


Een best-fit-uitlijning maken

Hier volgt informatie over de stappen voor het maken van een best-fit-uitlijning.

Bij de best-fit-uitlijning wordt aan de hand van alle invoerpunten een uitlijning berekend. Let op: u mag geen prismatische punten, eindpunten van lijnen en middelpunten van vlakken gebruiken, want deze punten variëren wanneer ze worden gemeten omdat u een punt niet in precies dezelfde positie kunt opnemen. Het wordt sterk aanbevolen om elementpunten die herhaalbaar zijn te gebruiken. Middelpunten van cirkels bijvoorbeeld, want cirkels worden bij opeenvolgende metingen niet verplaatst, en dus hun middelpunten ook niet.

Hint: Klik op de knop Uitlijningen [image] op het slide-outpaneel Programmaweergave om de knop Best-fit-uitlijning toevoegen [image] te kunnen bereiken.

Een best-fit-uitlijning maken:

  1. U moet drie puntelementen in uw meetroutine hebben. Maak ze indien nodig. U kunt niet-puntelementen gebruiken, maar die worden bij de berekening van de uitlijning in punten omgezet.

  2. Klik op de knop Programmaweergave [image] om het slide-outpaneel Programmaweergave weer te geven.

  3. Klik op de knop Uitlijningen om de knop Best-fit-uitlijning toevoegen te kunnen bereiken.

  4. Klik in de meetroutine op de plaats waar de uitlijning moet worden ingevoegd.

  5. Klik op de knop Best-fit-uitlijning toevoegen om het dialoogvenster Best-fit-uitlijning weer te geven. U ziet dat in de lijst Elementselectie alle mogelijke geldige elementen worden weergegeven die in uw meetroutine voor de uitlijning beschikbaar zijn.

    Het dialoogvenster Best-fit-uitlijning

  6. Als u een nieuwe uitlijning prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Uitlijning weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een uitlijning van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een uitlijning te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de uitlijning en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  7. Selecteer in de lijst Elementselectie ten minste drie van de opgegeven elementen. Klik op de vervolgkeuzeknop Buis om de buiseigenschappen weer te geven die u kunt selecteren en voor de uitlijning kunt gebruiken. Gebruik de verticale schuifbalk indien nodig.

  8. Klik op de knop Volgende [image] als u klaar bent.

    TubeShaper voegt automatisch de best-fit-uitlijning toe als een transformatie-element en de nieuwe uitlijning is nu opgenomen in uw meetroutinelijst.

    Als de meetroutine een genormaliseerde buis bevat, wordt u gevraagd of u de uitlijning op de genormaliseerde buis wilt toepassen. Als u Ja kiest, worden de nominale waarden van de genormaliseerde buis aangepast. Dit is vooral handig als u elementen in de meetroutine hebt geleerd.

  9. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de uitlijning aan te brengen. Klik op de knop Verwijderen [image] om de uitlijning te verwijderen.

Meer:

Prismatische uitlijningen maken


Geconstrueerde elementen

Geconstrueerde elementen worden vaak gebruikt wanneer het onmogelijk of erg moeilijk is om fysieke metingen op te nemen. Elk type geconstrueerd element kan op een of meer manieren worden gemaakt. Er moeten specifieke elementen beschikbaar zijn voordat het geselecteerde geconstrueerde element op een bepaalde manier kan worden gemaakt.

De constructiemethoden voor elk type constructie worden uiteengezet in deze tabel:

Constructietype | Constructiemethoden
Punt | Vlak, vlak, vlak Lijn, snijlijn Lijn, snijvlak Van N-punten Puntvlakprojectie
Lijn | Van N-punten Vlak, snijvlak Op vlak geprojecteerde lijn
Cirkel | Van N-punten
Vlak | Van N-punten Middenvlak Verschuivingsvlak
Cilinder | Van N-punten
Ronde sleuf | Van N-punten Cirkel, Cirkel
Kogel | Van N-punten

Beschrijvingen en voorbeelden van elke constructie vindt u in de onderstaande onderwerpen.

Meer:

Een geconstrueerd punt maken

Een geconstrueerde lijn maken

Een geconstrueerde cirkel maken

Een geconstrueerd vlak maken

Een geconstrueerde cilinder maken

Een geconstrueerde ronde sleuf maken

Een geconstrueerde kogel maken


Een geconstrueerd punt maken

Er zijn twee methoden die worden toegepast om een geconstrueerd punt te maken:

  • Een punt construeren - Methode "Vlak, vlak, vlak"

  • Een punt construeren - Methode "Lijn, snijlijn"

  • Een punt construeren - Methode "Lijn, snijvlak"

  • Een punt construeren - Methode "Van N-punten"

  • Een punt construeren - Methode "Puntvlakprojectie"

Meer:

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Van N-punten"

Een punt construeren - Methode "Puntvlakprojectie"


Een punt construeren - Methode Vlak, vlak, vlak

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd punt maken | Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren volgens de methode Vlak, vlak, vlak:

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de vlakelementen die nodig zijn om uw puntconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd punt toevoegen [image]. Het dialoogvenster Geconstrueerd punt verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Vlak, vlak, vlak, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het eerste vlakelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Herhaal dit bij het tweede en derde vlak. Wanneer u op de knop Volgende hebt geklikt nadat u het derde vlak hebt geselecteerd, wordt het geconstrueerde punt gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Vlak, vlak, vlak.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde punt aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd punt maken

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Van N-punten"

Een punt construeren - Methode "Puntvlakprojectie"


Een punt construeren - Methode Lijn, snijlijn

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd punt maken | Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren volgens de methode "Lijn, snijlijn":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de lijnelementen die nodig zijn om uw puntconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd punt toevoegen [image]. Het dialoogvenster Geconstrueerd punt verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Lijn, snijlijn, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het eerste lijnelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Herhaal dit bij de volgende lijn. Wanneer u op de knop Volgende hebt geklikt nadat u de tweede lijn hebt geselecteerd, wordt het geconstrueerde punt gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Lijn, snijlijn.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde punt aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd punt maken

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Van N-punten"

Een punt construeren - Methode "Puntvlakprojectie"


Een punt construeren - Methode Lijn, snijvlak

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd punt maken | Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren volgens de methode "Lijn, snijvlak":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de lijn- en vlakelementen die nodig zijn om uw puntconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd punt toevoegen [image]. Het dialoogvenster Geconstrueerd punt verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Lijn, snijvlak, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het lijnelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Herhaal dit bij het vlak. Wanneer u op de knop Volgende hebt geklikt nadat u het vlak hebt geselecteerd, wordt het geconstrueerde punt gemaakt.

    De lijn- en vlakelementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Lijn, snijvlak.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde punt aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd punt maken

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Van N-punten"

Een punt construeren - Methode "Puntvlakprojectie"


Een punt construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd punt maken | Een punt construeren - Methode "Van N-punten"

Een punt construeren - Methode "Van N-punten"

Een punt construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de puntelementen die nodig zijn om de puntconstructie op te bouwen, als dat nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd punt toevoegen [image]. Het dialoogvenster Geconstrueerd punt verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om voor de constructie te gebruiken.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn minimaal twee punten nodig:

  11. Klik op de knop Volgende om de geconstrueerde punt weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde punt aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd punt maken

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Puntvlakprojectie"


Een punt construeren - Methode Puntvlakprojectie

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd punt maken | Een punt construeren - Methode "Puntvlakprojectie"

Een punt construeren - Methode "Puntvlakprojectie"

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punt- en vlakelementen die nodig zijn om de puntconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd punt toevoegen [image]. Het dialoogvenster Geconstrueerd punt verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer in de lijst Methode selecteren de optie Puntvlakprojectie en klik op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie het puntelement waarmee u de constructie wilt laten beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Selecteer het vlak waarop u wilt projecteren. Zodra u na selectie van het vlak op de knop Volgende klikt, wordt de geconstrueerde punt gemaakt.

    De punt- en vlakelementen die voor het maken van de constructie zijn gebruikt, verschijnen in de lijst Puntvlakprojectie.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde punt aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd punt maken

Een punt construeren - Methode "Vlak, vlak, vlak"

Een punt construeren - Methode "Lijn, snijlijn"

Een punt construeren - Methode "Lijn, snijvlak"

Een punt construeren - Methode "Van N-punten"


Een geconstrueerde lijn maken

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde lijn maken

Een lijnelement construeren

Opmerking: Lijn-, cirkel- en ronde-sleuf-elementen zijn altijd in hun referentievlak geprojecteerd en zijn dus altijd 2D. Wanneer een geconstrueerde lijn, cirkel of ronde sleuf wordt gemaakt, worden ze nooit in een referentievlak geprojecteerd omdat ze er geen hebben; ze zijn dus altijd 3D.

Er zijn twee methoden die worden toegepast om een geconstrueerd puntelement te maken:

  • Een lijn construeren - Methode "Van N-punten"

  • Een lijn construeren - Methode "Vlak, snijvlak"

  • Een lijn construeren - Methode "Op vlak geprojecteerde lijn"

Meer:

Een lijnelement construeren - Methode "Van N-punten"

Een lijnelement construeren - Methode "Vlak, snijvlak"

Een lijnelement construeren - Methode "Op vlak geprojecteerde lijn"


Een lijn construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde lijn maken | Een lijn construeren - Methode "Van N-punten"

Een lijn construeren - Methode "Van N-punten"

Een lijn construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de puntelementen die nodig zijn om uw lijnconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde lijn toevoegen [image]. Het dialoogvenster Geconstrueerde lijn verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om voor de constructie te gebruiken.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste drie punten nodig.

  11. Klik op de knop Volgende om de geconstrueerde lijn weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van de geconstrueerde lijn aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerde lijn maken

Een lijn construeren - Methode "Vlak, snijvlak"

Een lijn construeren - Methode "Op vlak geprojecteerde lijn"


Een lijn construeren - Methode Vlak, snijvlak

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde lijn maken | Een lijn construeren - Methode "Vlak, snijvlak"

Een lijn construeren - Methode "Vlak, snijvlak"

Een lijn construeren volgens de methode "Vlak, snijvlak":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de elementen die nodig zijn om uw lijnconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde lijn toevoegen [image]. Het dialoogvenster Geconstrueerde lijn verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Vlak, snijvlak, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het eerste vlakelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Herhaal dit bij het volgende vlak. Wanneer u op de knop Volgende hebt geklikt nadat u het tweede vlak hebt geselecteerd, wordt de geconstrueerde lijn gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Vlak, snijvlak.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van de geconstrueerde lijn aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerde lijn maken

Een lijn construeren - Methode "Van N-punten"

Een lijn construeren - Methode "Op vlak geprojecteerde lijn"


Een lijn construeren - Methode Op vlak geprojecteerde lijn

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde lijn maken | Een lijn construeren - Methode "Op vlak geprojecteerde lijn"

Een lijn construeren - Methode "Op vlak geprojecteerde lijn"

Een lijn construeren volgens de methode "Op vlak geprojecteerde lijn":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de elementen die nodig zijn om uw lijnconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde lijn toevoegen [image]. Het dialoogvenster Geconstrueerde lijn verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Op vlak geprojecteerde lijn, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het lijnelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Selecteer het vlak. Wanneer u op de knop Volgende hebt geklikt nadat u het vlak hebt geselecteerd, wordt de geconstrueerde lijn gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Op vlak geprojecteerde lijn.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van de geconstrueerde lijn aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerde lijn maken

Een lijn construeren - Methode "Van N-punten"

Een lijn construeren - Methode "Vlak, snijvlak"


Een geconstrueerde cirkel maken

De methode die wordt toegepast om een geconstrueerde cirkel te maken, is als volgt:

  • Een cirkel construeren - Methode "Van N-punten"

Meer:

Geconstrueerde elementen

Een cirkel construeren - Methode "Van N-punten"


Een cirkel construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde cirkel maken | Een cirkel construeren - Methode "Van N-punten"

Een cirkel construeren - Methode "Van N-punten"

Een cirkel construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punten die nodig zijn om uw cirkelconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde cirkel toevoegen [image]. Het dialoogvenster Geconstrueerde cirkel verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste drie punten nodig.

  11. Klik op de knop Volgende om de geconstrueerde cirkel weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van de geconstrueerde cirkel aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerde cirkel maken


Een geconstrueerd vlak maken

Er zijn twee methoden die worden toegepast om een geconstrueerd vlakelement te maken:

  • Een vlak construeren - Methode "Van N-punten"

  • Een vlak construeren - Methode "Middenvlak"

  • Een vlak construeren - Methode "Verschuivingsvlak"

Meer:

Geconstrueerde elementen

Een vlak construeren - Methode "Van N-punten"

Een vlak construeren - Methode "Middenvlak"

Een vlak construeren - Methode "Verschuivingsvlak"


Een vlak construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd vlak maken | Een vlak construeren - Methode "Van N-punten"

Een vlak construeren - Methode "Van N-punten"

Een vlak construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punten die nodig zijn om uw vlakconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd vlak toevoegen [image]. Het dialoogvenster Geconstrueerd vlak verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste drie punten nodig.

  11. Klik op de knop Volgende om het geconstrueerde vlak weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde vlak aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd vlak maken

Een vlak construeren - Methode "Middenvlak"

Een vlak construeren - Methode "Verschuivingsvlak"


Een vlak construeren - Methode Middenvlak

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd vlak maken | Een vlak construeren - Methode "Middenvlak"

Een vlak construeren - Methode "Middenvlak"

Een vlak construeren met de methode "Middenvlak":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de elementen die nodig zijn om uw vlakconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd vlak toevoegen [image]. Het dialoogvenster Geconstrueerd vlak verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Middenvlak, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het eerste vlakelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Herhaal dit bij het volgende vlak. Wanneer u op de knop Volgende hebt geklikt nadat u het tweede vlak hebt geselecteerd, wordt het geconstrueerde vlak gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Middenvlak.

  13. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde vlak aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd vlak maken

Een vlak construeren - Methode "Van N-punten"

Een vlak construeren - Methode "Verschuivingsvlak"


Een vlak construeren - Methode Verschuivingsvlak

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerd vlak maken | Een vlak construeren - Methode "Verschuivingsvlak"

Een vlak construeren - Methode "Verschuivingsvlak"

Een vlak construeren volgens de methode "Verschuivingsvlak":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de elementen die nodig zijn om uw vlakconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerd vlak toevoegen [image]. Het dialoogvenster Geconstrueerd vlak verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Verschuivingsvlak, en klik dan op de knop Volgende [image].

  10. Selecteer uit de lijst Elementselectie het vlakelement om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  11. Klik op de knop Volgende.

  12. Voer in het gebied Verschuiving invoeren de X-, Y-, Z-verschuivingswaarden in.

  13. Klik op de knop Volgende. Zodra u op de knop Volgende klikt, wordt het geconstrueerde vlak gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Verschuivingsvlak.

  14. Klik op de knop Bewerken [image] om eventuele veranderingen aan de eigenschappen van het geconstrueerde vlak aan te brengen.

  15. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  16. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.

Meer:

Een geconstrueerd vlak maken

Een vlak construeren - Methode "Van N-punten"

Een vlak construeren - Methode "Middenvlak"


Een geconstrueerde cilinder maken

De methode die wordt toegepast om een geconstrueerde cilinder te maken, is als volgt:

  • Een cilinder construeren - Methode "Van N-punten"

Meer:

Geconstrueerde elementen

Een cilinder construeren - Methode "Van N-punten"


Een cilinder construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde cilinder maken | Een cilinder construeren - Methode "Van N-punten"

Een cilinder construeren - Methode "Van N-punten"

Een cilinder construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punten die nodig zijn om de cilinderconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde cilinder toevoegen [image]. Het dialoogvenster Geconstrueerde cilinder verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste zes punten nodig - drie punten op het eerste niveau en drie punten op een tweede niveau.

  11. Klik op de knop Volgende om de geconstrueerde cilinder weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de geconstrueerde cilinder aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.


Een geconstrueerde ronde sleuf maken

De methode die wordt toegepast om een geconstrueerde cilinder te maken, is als volgt:

  • Een ronde sleuf construeren - methode "Van N-punten"

  • Een ronde sleuf construeren - Methode "Cirkel, cirkel"

Meer:

Geconstrueerde elementen

Een ronde sleuf construeren - Methode "Van N-punten"

Een ronde sleuf construeren - Methode "Cirkel, cirkel"


Een ronde sleuf construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde ronde sleuf maken | Een ronde sleuf construeren - Methode "Van N-punten"

Een ronde sleuf construeren - Methode "Van N-punten"

Een ronde sleuf construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punten die nodig zijn om de ronde-sleufconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde ronde sleuf toevoegen [image]. Het dialoogvenster Geconstrueerde ronde sleuf verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste zes punten nodig.

  11. Klik op de knop Volgende om de geconstrueerde ronde sleuf weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de geconstrueerde ronde sleuf aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.


Een ronde sleuf construeren - Methode Cirkel, cirkel

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde ronde sleuf maken | Een ronde sleuf construeren - Methode "Cirkel, cirkel"

Een ronde sleuf construeren - Methode "Cirkel, cirkel"

Een ronde sleuf construeren met de methode "Cirkel, cirkel":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de cirkels die nodig zijn om de ronde-sleufconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde ronde sleuf toevoegen [image]. Het dialoogvenster Geconstrueerde ronde sleuf verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer in de lijst Methode selecteren de optie Cirkel Cirkel en klik op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie het eerste cirkelelement waarmee u de constructie wilt laten beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn twee cirkelelementen nodig.

  11. Klik op de knop Volgende.

  12. Selecteer de tweede cirkel. Zodra u na selectie van de tweede cirkel op Volgende klikt, wordt de geconstrueerde ronde sleuf gemaakt.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  13. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de geconstrueerde ronde sleuf aan te brengen.

  14. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  15. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.


Een geconstrueerde kogel maken

De methode die wordt toegepast om een geconstrueerde kogel te maken, is als volgt:

  • Een kogel construeren - Methode "Van N-punten"

Meer:

Geconstrueerde elementen

Een kogel construeren - Methode "Van N-punten"


Een kogel construeren - Methode Van N-punten

TubeShaper :Home | Geconstrueerde elementen | Een geconstrueerde kogel maken | Een kogel construeren - Methode "Van N-punten"

Een kogel construeren - Methode "Van N-punten"

Een kogel construeren met de methode "Van N-punten":

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak de punten die nodig zijn om de kogelconstructie op te bouwen, als dit nog niet is gebeurd.

  3. Klik op de knop Constructie [image] om de constructiebalk weer te geven. Met de constructiebalk kunt u elementen (punten, lijnen, cirkels etc.) maken van bestaande elementen (die al gemeten of geconstrueerd zijn).

  4. Klik op de knop Geconstrueerde kogel toevoegen [image]. Het dialoogvenster Geconstrueerde kogel verschijnt in de programmalijst.

  5. Als u een nieuw geconstrueerd element aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Element weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een geconstrueerd element van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een geconstrueerd element te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van het geconstrueerde element en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij. Het geselecteerde element wordt in het diagram rood weergegeven zodat het gemakkelijk herkenbaar is.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer het type uitlijning voor de constructie uit de lijst Uitlijning.

  9. Selecteer uit de lijst Methode selecteren de optie Van N-punten, en klik dan op de knop Volgende [image].

  10. Selecteer in de lijst Elementselectie de puntelementen om met de constructie te beginnen.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken om een constructie te maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en voor de constructie kunt gebruiken.

    Gebruik de verticale schuifbalk indien nodig. Er zijn ten minste vier punten nodig.

  11. Klik op de knop Volgende om de geconstrueerde kogel weer te geven.

    De elementen die gebruikt zijn om de constructie te maken, verschijnen in de lijst Van N-punten.

  12. Klik op de knop Bewerken [image] om eventuele wijzigingen in de eigenschappen van de geconstrueerde kogel aan te brengen.

  13. Het nieuwe element wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om het geconstrueerde element te verwijderen.


Dimensies

Wanneer elementen zijn gemeten of geconstrueerd, kunt u dimensies tussen elementen berekenen.

Alle elementen en constructies worden samengevouwen tot een punt - hetzij het betreffende nulpunt of de XYZ die wordt weergegeven in het dialoogvenster Dimensie. Alle dimensies zijn daarom gebaseerd op 3D-afstanden met behulp van een rechte lijn vanaf de centroïde van het eerste geselecteerde element of de geselecteerde constructie naar het/de tweede.

In dit hoofdstuk worden de volgende onderwerpen behandeld:

  • 2D en 3D afstandsdimensie

  • Hoekdimensie

Meer:

Een 2D afstandsdimensie maken

Een 3D afstandsdimensie maken

Een hoekdimensie maken


Een 2D afstandsdimensie maken

De 2D afstandsdimensie berekenen:

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak of construeer de vereiste elementen.

  3. Klik op de knop Dimensies [image] om de dimensiebalk weer te geven. Met de dimensiebalk kunt u de 2D of 3D afstand of de hoekdimensie tussen twee elementen berekenen.

  4. Klik op de knop Afstandsdimensie [image]. Het dialoogvenster Afstandsdimensie verschijnt in de programmalijst.

  5. Als u een nieuwe dimensie aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Dimensie weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een dimensie van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een dimensie te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de dimensie en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer in de lijst Dimensietype de optie X-as, Y-as of Z-as.

  9. Selecteer uit de lijst Elementselectie het eerste element.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  10. Klik op de knop Volgende [image].

  11. Herhaal dit bij het volgende element. Zodra u na selectie van het tweede element op de knop Volgende klikt, wordt de berekende afstand weergegeven in het vak Afstand.

    De elementen die gebruikt zijn om de afstand te berekenen, verschijnen in de lijst Invoerelementen.

  12. Klik op de knop Bewerken [image] om veranderingen aan de eigenschappen van de afstandsdimensie aan te brengen.

  13. De nieuwe afstandsdimensie wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om de afstandsdimensie te verwijderen.

Meer:

Dimensies

Een 3D afstandsdimensie maken

Een hoekdimensie maken


Een 3D afstandsdimensie maken

De 3D afstandsdimensie tussen tussen twee elementen berekenen:

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak of construeer de elementen die nodig zijn, als dit nog niet is gebeurd.

  3. Klik op de knop Dimensies [image] om de dimensiebalk weer te geven. Met de dimensiebalk kunt u de afstands- of hoekdimensie tussen twee elementen berekenen.

  4. Klik op de knop Afstandsdimensie [image]. Het dialoogvenster Afstandsdimensie verschijnt in de programmalijst.

  5. Als u een nieuwe dimensie aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Dimensie weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een dimensie van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een dimensie te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de dimensie en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer in de lijst Dimensietype de optie 3D.

  9. Selecteer uit de lijst Elementselectie het eerste element.

    Opmerking: sommige elementen hebben samenstellende elementen waarvan u gebruik kunt maken. Als er bijvoorbeeld een lijn beschikbaar is, kunt u het beginpunt, middelpunt of eindpunt van de lijn selecteren.

    Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en gebruiken.

    Gebruik de verticale schuifbalk indien nodig.

  10. Klik op de knop Volgende [image].

  11. Herhaal dit bij het volgende element. Wanneer u op de knop Volgende hebt geklikt nadat u het tweede element hebt geselecteerd, wordt de berekende afstand weergegeven in het vak 3D-afstand.

    De elementen die gebruikt zijn om de afstand te berekenen, verschijnen in de lijst Invoerelementen.

  12. Klik op de knop Bewerken [image] om veranderingen aan de eigenschappen van de afstandsdimensie aan te brengen.

  13. De nieuwe afstandsdimensie wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  14. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om de afstandsdimensie te verwijderen.

Meer:

Dimensies

Een 2D afstandsdimensie maken

Een hoekdimensie maken


Een hoekdimensie maken

De hoekdimensie tussen tussen twee elementen berekenen:

  1. Open een project en klik op de knop Programmaweergave om het slide-outpaneel Programmaweergave weer te geven.

  2. Maak of construeer de elementen die nodig zijn, als dit nog niet is gebeurd.

  3. Klik op de knop Dimensies [image] om de dimensiebalk weer te geven. Met de dimensiebalk kunt u de afstands- of hoekdimensie tussen twee elementen berekenen.

  4. Klik op de knop Hoekdimensie [image]. Het dialoogvenster Hoekdimensie verschijnt in de programmalijst.

  5. Als u een nieuwe dimensie aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster Dimensie weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een dimensie van hetzelfde type maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van een dimensie te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik voor het wijzigen van de naam op het label van de dimensie en voer een nieuwe naam in:

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op Naar links navigeren [image] en Naar rechts navigeren [image] om te navigeren tussen de weergaven Nominale waarden, Gemeten waarden, Tolerantie, +Tol (indien ingeschakeld), -Tol (indien ingeschakeld) en Afwijkingen. Werk de velden waar nodig bij.

  7. Zet de toleranties aan of uit voor een bepaald veld (X, Y, Z, diameter, breedte, lengte etc.).

    • Wanneer de toleranties voor het veld Uit staan, worden ze niet gebruikt. Het label voor het veld wordt grijs weergegeven om aan te geven dat er geen toleranties worden gebruikt.

    • Wanneer de toleranties Aan staan, worden ze gebruikt en wordt het label van het veld rood (buiten tolerantie) of groen (binnen tolerantie) gebaseerd op de gemeten waarde.

    Dit doet u als volgt:

    1. Wanneer u het element hebt geselecteerd uit de Elementenbalk, klikt u op de knop Naar links navigeren of Naar rechts navigeren totdat de tolerantieweergave verschijnt.

    2. Klik op de vervolgkeuzepijl voor elk veld en selecteer de juiste optie om toleranties voor het betreffende veld in of uit te schakelen.

    3. Klik op de knop Naar links navigeren of Naar rechts navigeren om de tolerantiewaarden van toleranties die Aan staan, weer te geven of te veranderen.

  8. Selecteer uit de lijst Elementselectie het eerste element. Klik op de vervolgkeuzeknop Buis om buiseigenschappen weer te geven die u kunt selecteren en gebruiken. Gebruik de verticale schuifbalk indien nodig.

  9. Klik op de knop Volgende [image].

  10. Herhaal dit bij het volgende element. Wanneer u op de knop Volgende hebt geklikt nadat u het tweede element hebt geselecteerd, wordt de berekende hoek weergegeven in het vak Hoek.

    De elementen die gebruikt zijn om de hoek te berekenen, verschijnen in de lijst Invoerelementen.

  11. Klik op de knop Bewerken [image] om veranderingen aan de eigenschappen van de hoekdimensie aan te brengen.

  12. De nieuwe afstandsdimensie wordt als standaardinstelling aan het rapport toegevoegd. Klik op de knop Opnemen in rapport [image] om te wisselen tussen het wel en niet toevoegen aan uw rapport van het nieuwe element. De knop is uitgeschakeld als hij grijs wordt weergegeven.

  13. Klik zodra u klaar bent op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren. Klik op de knop Verwijderen [image] om de hoekdimensie te verwijderen.

Meer:

Dimensies

Een 2D afstandsdimensie maken

Een 3D afstandsdimensie maken


Hulpprogramma's

Zodra u een buisproject opent of een nieuw project maakt, kunt u tasterprompts en -opmerkingen maken. Klik op de knop Hulpprogramma's [image] voor opties voor het maken van tasterprompts en -opmerkingen.

Zie het onderwerp in deze sectie voor informatie over het maken van tasterprompts of -opmerkingen.

Meer:

Een tasterprompt aan een meetroutine toevoegen

Een opmerking aan een meetroutine toevoegen


Een tasterprompt aan een meetroutine toevoegen

U kunt op ieder punt in uw meetprogramma een tasterprompt opnemen. Zo kunt u bijvoorbeeld een prompt krijgen om op een ander type taster over te schakelen indien nodig.

Opmerking: Omdat een starre taster nodig is om elementen te meten, is een tasterprompt niet nodig. TubeShaper geeft automatisch een prompt om te verzekeren dat u op een starre taster overschakelt. Er moet echter wel een prompt worden toegevoegd als u van elementmetingen overschakelt op buismetingen met een buistaster.

Een tasterprompt maken:

  1. Selecteer het element in de meetroutine waar een tasterprompt nodig is. De prompt moet worden toegevoegd vóór het te meten element.

  2. Klik op de knop Hulpprogramma's [image]. De knoppen Opmerking toevoegen [image] en Taster toevoegen [image] verschijnen onder het geselecteerde element.

  3. Klik op de knpo Taster toevoegen. Het dialoogvenster Tasterpromptdefinitie verschijnt.

  4. Als u een nieuwe prompt aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster voor prompts weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een tasterprompt maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van de tasterprompt te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik hiervoor op het label van een tasterprompt en voer een nieuwe naam in.

    Klik ergens buiten het label om de naamswijziging te voltooien.

  5. Selecteer het juiste tastertype in de lijst Tastertype.

  6. Klik op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren.

Klik op de knop Verwijderen [image] om de prompt te verwijderen.

Er wordt nu een item Tasterprompt in uw meetroutine weergegeven.

Klik op het promptitem om het te bewerken en breng de nodige veranderingen aan.

Meer:

Hulpprogramma's

Een opmerking aan een meetroutine toevoegen


Een opmerking aan een meetroutine toevoegen

U kunt op ieder punt in uw meetprogramma een opmerking opnemen. De opdracht Opmerking wordt direct onder het geselecteerde element toegevoegd.

Een opmerking maken:

  1. Selecteer het element in de meetroutine waar een opmerking nodig is.

  2. Klik op de knop Hulpprogramma's [image]. De knoppen Opmerking toevoegen [image] en Taster toevoegen [image] verschijnen onder het geselecteerde element.

  3. Klik op de knop Opmerking toevoegen. Het dialoogvenster Definitie opmerking verschijnt.

  4. Voer de tekst in die de prompt moet weergeven.

  5. Als u een nieuwe opmerking aan de meetroutine toevoegt, wordt de naam ervan in het dialoogvenster voor opmerkingen weergegeven, waarbij achter de naam een cijfer wordt toegevoegd. Wanneer u nog een opmerking maakt, wordt dit cijfer met één opgehoogd.

    Het is op elk moment mogelijk om de naam van de opmerking te wijzigen zodat u deze beter in de meetroutine kunt beheren en identificeren.

    Klik hiervoor op het label van de opmerking en voer een nieuwe naam in.

    Klik ergens buiten het label om de naamswijziging te voltooien.

  6. Klik op de knop Alleen deze opdracht uitvoeren [image] om het programma alleen op het geselecteerde element uit te voeren. Klik op de knop Deze opdracht uitvoeren tot aan het einde van het programma [image] om het programma vanaf het geselecteerde element tot aan het einde van het programma uit te voeren.

Klik op de knop Verwijderen [image] om de opmerking te verwijderen.

Er wordt nu een opdracht Opmerking in uw meetroutine weergegeven.

Klik op de opdracht Opmerking om deze te bewerken en voer de nodige veranderingen uit.

Meer:

Hulpprogramma's

Een tasterprompt aan een meetroutine toevoegen


Rapporten

Om de rapportweergave weer te geven, dubbelklikt u op een van de projecten in het gebied Lijst met projecten van het hoofdscherm van TubeShaper, waarna u op het tabblad Rapport klikt.

Een bestaand rapport voor een specifiek project weergeven:

  1. Klik op Rapporten in het hoofdscherm van TubeShaper om de Hub-weergave Rapport weer te geven.

  2. Klik op een buisproject in het gebied Lijst met rapporten aan de linkerkant. Alle rapporten voor het geselecteerde buisproject staan vermeld in het gebied Rapportdetails aan de rechterkant.

  3. Dubbelklik op het rapport om het te openen in de Rapport-weergave.

Klik op de knop Opties voor rapport [image] om het rapport indien nodig te wijzigen.

Wanneer dit is gebeurd, klikt u op de knop Menu Opslaan/Exporteren [image] om uw rapport op te slaan als een TubeShaper-rapportbestand of het te exporteren als een pdf- of csv-bestandstype. U kunt het rapport ook afdrukken met de knop Afdrukken [image]. Deze knoppen bevinden zich rechtsonder in het scherm Rapportweergave.

Meer informatie over het opslaan, exporteren of afdrukken van rapporten vindt u in het hoofdstuk "Rapporten opslaan, exporteren en afdrukken".

Meer:

Een nieuw rapport maken

Een bestaand rapport wijzigen

Rapporten opslaan, exporteren en afdrukken


Een nieuw rapport maken

Een nieuw rapport maken:

  1. Dubbelklik op een buisproject in het gebied Lijst met projecten van het hoofdscherm om het project in de bewerkingsmodus weer te geven.

  2. Klik op het tabblad Rapport om het rapport voor het geselecteerde buisproject weer te geven.

  3. Klik op de knop Opties voor rapport [image] rechtsboven in het bewerkingsscherm om het uitschuifpaneel Opties voor rapport weer te geven, als het nog niet zichtbaar is. Zie het onderwerp "Opties voor rapport" voor meer informatie.

  4. Werk de opties voor het rapport bij indien nodig. Het rapport wordt in de rapportwerkruimte onmiddellijk bijgewerkt op basis van de aangebrachte veranderingen.

  5. Rangschik secties in het rapport anders door op de opties in het dialoogvenster Opties voor rapport te klikken en ze te verslepen. Het rapport wordt in de rapportwerkruimte onmiddellijk bijgewerkt op basis van de aangebrachte veranderingen.

  6. Wanneer alle rapportopties zijn ingesteld en het rapport is ingedeeld zoals u het wilt, klikt u op het tabblad Werkruimte om de actiebalk langs de onderkant van het scherm weer te geven.

  7. Klik op de knop Menu opslaan/exporteren [image] om uw nieuwe rapport te voltooien.

Meer:

Opties voor rapport

Een bestaand rapport wijzigen


Opties voor rapport

Schakel het selectievakje rechts van elke rapportoptie in om ze te activeren. Wanneer ze geactiveerd zijn, voegt de software ze in uw rapport in de volgorde waarin ze in de opties staan vermeld.

Groepen opties voor rapporten met meerdere items hebben drie instellingen:

  • Wanneer het bovenste selectievakje is gemarkeerd [image], zijn alle opties in de groep geselecteerd.

  • Wanneer het selectievakje een effen gekleurd vakje is [image], zijn slechts enkele opties in de groep geselecteerd.

  • Wanneer het selectievakje leeg is [image], zijn er geen items in de groep geselecteerd.

De opties voor een rapport bewerken:

  1. Dubbelklik op een project in het gebied Lijst met projecten van het hoofdscherm om het project in de bewerkingsmodus weer te geven.

  2. Klik op de knop Opties voor rapport [image] om het slide-outpaneel Opties voor rapport weer te geven, als het nog niet zichtbaar is.

  3. Werk de opties die u in uw rapport wilt hebben bij door het betreffende selectievakje rechts van elke optie te activeren.

  4. Klik en sleep secties in het paneel Opties voor rapport om ze anders in het rapport te rangschikken. De software werkt de weergave in de Rapportwerkruimte onmiddellijk bij op basis van de aangebrachte veranderingen.

  5. Wanneer alle rapportopties zijn ingesteld en het rapport is ingedeeld zoals u het wilt, klikt u op het tabblad Werkruimte om de actiebalk langs de onderkant van het scherm weer te geven.

  6. Klik op de knop Menu Opslaan/Exporteren [image] om alle aangebrachte veranderingen op te slaan. Meer informatie over het opslaan, exporteren en afdrukken van rapporten vindt u in het hoofdstuk "Rapporten opslaan, exporteren en afdrukken".

De volgende opties voor rapporten zijn beschikbaar:

Meer:

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistieken voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis


Rapportoptie Bedrijfslogo

Met de optie Bedrijfslogo kunt u een beeldbestand van uw bedrijfslogo importeren dat bovenaan aan uw rapport wordt toegevoegd.

Het logo op uw rapport veranderen:

  1. Klik op het selectievakje Bedrijfslogo om het te markeren zodat het beeld van het logo aan uw rapport wordt toegevoegd.

  2. Klik op de knop Bladeren [image] om het dialoogvenster Bladeren naar afbeeldingsbestand weer te geven.

  3. Navigeer naar en selecteer het afbeeldingsbestand van uw bedrijfslogo om aan het rapport toe te voegen. U kunt ook de locatie van het bestand manueel intypen.

  4. Klik op Openen om het bestand in uw rapport te importeren.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde lengte, straal, hoek)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie CAD-weergave

Schakel het selectievakje CAD-weergave in om het CAD-beeld aan het rapport toe te voegen.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde lengte, straal, hoek)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Tangenspuntgegevens

TubeShaper :Home | Rapporten | Een nieuw rapport maken | Opties voor rapport | Rapportoptie TP-gegevens

Rapportoptie TP-gegevens (tangenspunt)

Schakel het selectievakje TP-gegevens in om de tangenspuntgegevens in het rapport in te voegen.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde lengte, straal, hoek)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Statistieken voor uiteinden

TubeShaper :Home | Rapporten | Een nieuw rapport maken | Opties voor rapport | Rapportoptie Statistieken voor uiteinden

Statistieken voor uiteinden

Schakel het selectievakje Statistieken voor uiteinden in om de statistische gegevens in het rapport in te voegen.

De volgende statistische gegevens worden in het rapport opgenomen:

  • Verschuiving afstand tussen uiteinden

  • Hoekfout tussen uiteinden

  • Lengte van A-uiteinde, verschuiving en hoekfouten

  • Lengte van B-uiteinde, verschuiving en hoekfouten

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Gecorrigeerde LRA-gegevens

TubeShaper :Home | Rapporten | Een nieuw rapport maken | Opties voor rapport | Rapportoptie Gecorrigeerde LRA-gegevens

Rapportoptie CLRA (gecorrigeerde LRA)

Schakel het selectievakje CLRA-gegevens in om de gecorrigeerde LRA-gegevens in het rapport in te voegen.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie LRA-gegevens

Schakel het selectievakje LRA-gegevens in om de LRA-gegevens in het rapport in te voegen.

Opmerking: mogelijk is de naam van deze optie anders als deze in Toepassingsinstellingen is gewijzigd. Zie het onderwerp "Toepassingsinstellingen - tabblad Algemeen" in de sectie "Toepassingsinstellingen" voor informatie.

Als u alleen de nominale, gemeten of afwijkingsgegevens in uw rapport wilt opnemen, klikt u op de afzonderlijke selectievakjes.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Absolute LRA-gegevens

TubeShaper :Home | Rapporten | Een nieuw rapport maken | Opties voor rapport | Rapportoptie Absolute LRA

Rapportoptie ALRA (Absolute LRA)

Schakel het selectievakje ALRA-gegevens in om de Absolute LRA-gegevens in het rapport in te voegen.

Als u alleen de nominale, gemeten of afwijkingsgegevens in uw rapport wilt opnemen, klikt u op de afzonderlijke selectievakjes.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie XYZ-gegevens

Schakel het selectievakje XYZ-gegevens in om de XYZ-gegevens in het rapport in te voegen.

Als u alleen de nominale, gemeten of afwijkingsgegevens in uw rapport wilt opnemen, klikt u op de afzonderlijke selectievakjes.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (Absolute LRA-gegevens)

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Elementen

Schakel het selectievakje Elementen in om de gegevens van alle gedefinieerde elementen in het rapport in te voegen.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Eigenschappen van buis

Rapportoptie Dimensies


Rapportoptie Eigenschappen van buis

Schakel het selectievakje Eigenschappen van buis [image] in om alle opties van eigenschappen van de buis in het rapport in te voegen.

Opmerking: Wanneer u het selectievakje Eigenschappen van buis voor individuele selectie [image] inschakelt, kunt u de opties afzonderlijk selecteren.

Algemeen - Wanneer deze optie is ingeschakeld, wordt alle informatie over de algemene eigenschappen van het project in het rapport opgenomen. Zie het onderwerp "Algemene eigenschappen" voor meer informatie.

Eenheden - Wanneer deze optie is ingeschakeld, worden de maateenheden van het project in het rapport opgenomen.

Fysieke eigenschappen - Wanneer deze optie is ingeschakeld, wordt de informatie over de fysieke eigenschappen in verband met de buis in het rapport opgenomen. Zie het onderwerp "Fysieke eigenschappen" voor meer informatie.

In het rapport worden de volgende fysieke eigenschappen weergegeven:

Nominale buislengte

Gemeten buislengte

Ontwikkeling buislengte

Nominale afstand tussen uiteinden

Gemeten afstand tussen uiteinden

Nominale hoek tussen uiteinden

Gemeten hoek tussen uiteinden

Verschil buislengte

Tag voor verschil B-uiteinde

Snijlengte van buis

Buisdiameter

Wanddikte

Groter/kleiner gemaakte diameter van A-uiteinde

Groter/kleiner gemaakte lengte van A-uiteinde

Groter/kleiner gemaakte diameter van B-uiteinde

Groter/kleiner gemaakte lengte van B-uiteinde

Verschuivingslengte van A-uiteinde

Verschuivingslengte van B-uiteinde

Toleranties - Wanneer deze optie is ingeschakeld, worden alle tolerantiewaarden in het rapport opgenomen. Zie het onderwerp "Tolerantie-eigenschappen" voor meer informatie.

Inspectieopties - Wanneer deze optie is ingeschakeld, wordt de informatie over de inspectie in het rapport opgenomen. Zie het onderwerp "Eigenschappen inspectieopties" voor meer informatie.

Correctieopties - Wanneer deze optie is ingeschakeld, wordt de informatie over de correcties in het rapport opgenomen. Zie het onderwerp "Eigenschappen correctieopties" voor meer informatie.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Dimensies


Rapportoptie Dimensies

Schakel dit selectievakje in om dimensies in het rapport op te nemen.

Meer:

Een nieuw rapport maken

Opties voor rapport

Rapportoptie Bedrijfslogo

Rapportoptie CAD-weergave

Rapportoptie TP-gegevens (tangenspunt)

Rapportoptie Statistiek voor uiteinden

Rapportoptie CLRA-gegevens (gecorrigeerde LRA)

Rapportoptie LRA-gegevens (lengte, straal, hoek)

Rapportoptie ALRA-gegevens (absolute lengte, straal, hoek)

Rapportoptie XYZ-gegevens

Rapportoptie Elementen

Rapportoptie Eigenschappen van buis


Een bestaand rapport wijzigen

Een bestaand rapport wijzigen:

  1. Dubbelklik op een buisproject in het gebied Lijst met projecten van het scherm Hub-weergave Projecten om de Werkruimte van het project weer te geven.

  2. Klik op Rapport om het bestaande rapport voor het momenteel open project weer te geven.

  3. Klik op de knop Opties voor rapport [image] rechtsboven in het bewerkingsscherm om het slide-outpaneel Opties voor rapport weer te geven, als het nog niet zichtbaar is. Zie het onderwerp "Opties voor rapport" voor meer informatie.

  4. Gebruik indien nodig de bedieningselementen Inzoomen en Uitzoomen [image] om het rapport te bekijken. Klik op de pijl omhoog rechts van het veld Zoompercentage om een lijst met zoomopties weer te geven die u kunt selecteren.

  5. Werk de opties voor het rapport bij indien nodig.

  6. Klik en versleep de diverse secties in het slide-outpaneel Opties voor rapport om ze indien nodig anders te plaatsen.

Het rapport wordt bijgewerkt in het weergavegebied Rapport gebaseerd op de opties die u hebt geselecteerd en volgens de positie van elke sectie in het slide-outpaneel Opties voor rapport.

Meer informatie over het opslaan, exporteren en afdrukken van rapporten vindt u in het hoofdstuk "Rapporten opslaan, exporteren en afdrukken".

Meer:

Rapporten

Een nieuw rapport maken

Opties voor rapport

Rapporten opslaan, exporteren en afdrukken


Rapporten opslaan, exporteren en afdrukken

Wanneer u een rapport hebt gewijzigd voor het actuele buisproject, kan het eenvoudig worden opgeslagen, als een pdf- of csv-bestandstype geëxporteerd of afgedrukt voor controle.

TubeShaper verschaft deze opties via het menu Opslaan/Exporteren [image] en de knoppen Afdrukken [image] rechtsonder in de Rapportwerkruimte.

In de volgende onderwerpen wordt het opslaan, exporteren en afdrukken van rapporten beschreven.

Meer:

Een rapport opslaan

Een rapport exporteren

Een rapport afdrukken

Rapporten

Een nieuw rapport maken

Een bestaand rapport wijzigen


Een rapport opslaan

Rapporten kunnen worden opgeslagen met de actuele instelling voor eenheden of u kunt de eenheden veranderen alvorens op te slaan. De eenheden van het actuele rapport veranderen:

  1. Terwijl een rapport open is, klikt u op de knop Toepassingsinstellingen [image].

  2. Klik in het tabblad Algemeen op de eenheden die u wilt weergeven.

  3. Klik op OK om de nieuwe eenheden voor het rapport in te stellen.

  4. Sla uw rapport op met de nieuwe instelling voor eenheden toegepast zoals hieronder beschreven.

Het actuele rapport opslaan:

  1. Klik op de knop Menu Opslaan/Exporteren [image]. Het popup-menu Opslaan/Exporteren verschijnt.

  2. Klik op de optie Opslaan om het bestand op te slaan.

Het rapport wordt als volgt opgeslagen:

    • Tenzij de standaardlocatie is gewijzigd in Toepassingsinstellingen, worden rapporten opgeslagen in een map met de naam van het project. Zie het onderwerp "Toepassingsinstellingen" voor meer informatie.

    • Als de projectmap niet bestaat, wordt er een gemaakt.

    • Alle rapporten worden opgeslagen met de naam van het buisproject gevolgd door een datum-/tijdstempel dat als standaardinstelling aan het einde van de bestandsnaam is toegevoegd in het formaat "_jjjj-mm-dd-uu-mm-ss".

    • Rapporten hebben de bestandsextensie ".htr" van TubeShaper-rapportprojecten.

Meer:

Een rapport exporteren

Een rapport afdrukken

Rapporten

Een nieuw rapport maken

Een bestaand rapport wijzigen


Een rapport exporteren

Het actuele rapport exporteren:

  1. Klik op de knop Menu Opslaan/Exporteren [image] om een TubeShaper-rapport rechtsonder in het scherm Rapporten op te slaan. Het popup-menu Opslaan/Exporteren verschijnt.

  2. Klik op de optie Exporteren om het bestand op te slaan. Het dialoogvenster Rapport exporteren verschijnt.

  3. Het standaardpad voor rapporten wordt weergegeven in het veld Pad. Klik op de pijl omlaag op dit veld en selecteer een andere locatie uit de vervolgkeuzelijst indien beschikbaar. U kunt de exportlocatie ook veranderen via het navigatievenster links in het midden van het dialoogvenster.

  4. Geëxporteerde rapporten worden opgeslagen met de naam van het buisproject gevolgd door een datum-/tijdstempel dat als standaardinstelling aan het einde van de bestandsnaam wordt toegevoegd in het formaat "_jjjj-mm-dd-uu-mm-ss". U kunt de naam veranderen door in het veld Bestandsnaam te klikken en een nieuwe naam in te voeren of de standaardnaam te wijzigen, indien nodig.

  5. Klik op de vervolgkeuzepijl voor het bestandsfilter om het bestandstype voor het geëxporteerde rapport te selecteren. TubeShaper exporteert rapporten als pdf- of csv-bestandstypen.

  6. Klik op Opslaan wanneer u klaar bent om het bestand te exporteren op basis van uw keuzen. Klik op Annuleren om het dialoogvenster te sluiten.

Meer:

Een rapport opslaan

Een rapport afdrukken

Rapporten

Een nieuw rapport maken

Een bestaand rapport wijzigen


Een rapport afdrukken

Het actuele rapport afdrukken:

  1. Klik op de knop Afdrukken [image] rechtsonder in het rapportscherm om het dialoogvenster Afdrukinstelling weer te geven.

  2. Selecteer de printer uit de vervolgkeuzelijst Printer. De standaardprinter wordt automatisch geselecteerd.

  3. Selecteer Alles om het hele rapport af te drukken of selecteer de optie Bereik en voer het af te drukken paginabereik in.

  4. Voer het benodigde af te drukken aantal exemplaren in.

  5. Klik op Afdrukken om te beginnen met het afdrukken van het rapport op basis van de geselecteerde opties. Klik op Annuleren om het dialoogvenster af te sluiten.

Meer:

Een rapport opslaan

Een rapport exporteren

Rapporten

Een nieuw rapport maken

Een bestaand rapport wijzigen


Werkvloermodus

In de Werkvloermodus van TubeShaper hebt u toegang tot meer beperkte functionaliteit.

Om naar de Werkvloermodus te gaan, klikt u op de knop Werkvloermodus [image] aan de rechterkant van de hoofdmenubalk.

Wanneer deze modus wordt ingeschakeld, wordt de tekst "(Werkvloermodus)" aan de titelbalk toegevoegd en zijn de schermtekst en pictogrammen vergroot.

Wanneer u opnieuw op de knop Werkvloermodus klikt, keert u terug naar de Engineeringmodus. Als een wachtwoord wordt toegepast, wordt het dialoogvenster Inloggen weergegeven.

Dialoogvenster Inloggen

Voer het wachtwoord in om naar de Engineeringmodus terug te gaan en klik dan op OK.

De titel van de pagina wordt bijgewerkt en de tekst "(Werkvloermodus)" wordt verwijderd. De schermtekst en pictogrammen keren terug naar de weergave voor Engineering.

Meer:

Werkvloermodus: Overzicht

Werkvloermodus: Werkruimte van project

Werkvloermodus: Buigerscherm

Werkvloermodus: Rapportscherm

Werkvloermodus: Een buis meten


Werkvloermodus: Overzicht

De Werkvloermodus wordt gebruikt als minimale functionaliteit vereist is voor het volgende:

  • Een buis meten aan de hand van bestaande buisprojecten met de mogelijkheid om indien nodig enige veranderingen aan de actuele buiseigenschappen aan te brengen

  • Bestaande buigerprojecten controleren en bewerken

  • Rapporten controleren, opslaan, exporteren en afdrukken

Wanneer TubeShaper in de Werkvloermodus wordt geopend, wordt het hoofdscherm Hub-weergave Projecten weergegeven.

Voorbeeld van het hoofdscherm Hub-weergave Projecten in de Werkvloermodus

De lijst met projecten aan de linkerkant kunt u in een tegelweergave zien zoals hierboven afgebeeld door op de knop Tegelweergave [image] te klikken. Klik op de knop Detailweergave [image] om de buisprojecten als een gedetailleerde lijst weer te geven.

Voorbeelden van de hoofdmenuknoppen in de Engineeringmodus (boven) vergeleken met de Werkvloermodus (onder)

De software schakelt bepaalde opties in de toepassingsinstellingen uit in de Werkvloermodus. Zie het onderwerp "Toepassingsinstellingen - Werkvloermodus" voor meer informatie.

Meer informatie over de volle capaciteiten in de Engineeringmodus van de menuoptie Applicatie-instellingen van TubeShaper vindt u in het hoofdstuk "Toepassingsinstellingen".

De Projectmenu-balk is in de Werkvloermodus uit het hoofdscherm verwijderd. De balk is vervangen door de knoppen Openen [image] en Meten/Programma stoppen [image].

Wanneer u op de knop Openen klikt, wordt het geselecteerde buisproject in de werkruimte geopend, maar niet in meetmodus. Dit stelt u in staat indien nodig een buiger te selecteren voordat u met het meten van de buis start.

Wanneer u op de knop Meten/Programma stoppen klikt, wordt het geselecteerde buisproject in de werkruimte geopend.

In Werkvloermodus is het maken, kopiëren, verwijderen of bewerken van projecten niet mogelijk.

Meer informatie over de volle capaciteiten in de Engineeringmodus van de Projectmenubalk van TubeShaper vindt u bij het onderwerp "Projectmenubalk".

Zie het hoofdstuk "Werkvloermodus: Een buis meten" voor meer informatie over het meten van een buis in de Werkvloermodus van TubeShaper.

In de volgende onderwerpen worden de schermen Werkruimte van project, Buiger en Rapport evenals het meten van een buis in de Werkvloermodus beschreven.

Meer:

Werkvloermodus

Werkvloermodus: Werkruimte van project

Werkvloermodus: Buigerscherm

Werkvloermodus: Rapportscherm

Werkvloermodus: Een buis meten


Toepassingsinstellingen - Werkvloermodus

U hebt toegang tot alle opties op de tabbladen Algemeen, Zichtbaarheid en Weergave behalve het gedeelte Nieuwe standaardinstellingen van project van het tabblad Algemeen. De tabbladen Paden, Elementen en Geavanceerd zijn niet toegankelijk.

Meer informatie over de opties van het tabblad Algemeen vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Algemeen".

Meer informatie over de opties van het tabblad Zichtbaarheid vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Zichtbaarheid".

Meer informatie over de opties van het tabblad Weergave vindt u onder het onderwerp "Toepassingsinstellingen - Tabblad Weergave".

Meer:

Werkvloermodus: Overzicht


Werkvloermodus: Werkruimte van project

De Werkruimte van een project is alleen toegankelijk in de Werkvloermodus wanneer u online bent en een meetarm is aangesloten.

Voorbeeld van een project geopend in de Werkruimte van het project in de Werkvloermodus

De volgende functies kunnen worden uitgevoerd vanuit de Werkruimte van het project wanneer de Werkvloermodus is ingeschakeld:

  • Een buis meten

  • Buisgegevens opnieuw berekenen

  • Een buiger selecteren

  • Buisgegevens uit een buiger ophalen

  • Buisgegevens naar een buiger zenden

  • Alle opties voor opslaan/exporteren zijn ingeschakeld

  • De optie van Weergaveselectie zijn ingeschakeld voor het weergeven van een grafische weergave van de CAD-, de nominale of gemeten weergave

Het slide-outpaneel vertoont de volgende verschillen wanneer de Werkvloermodus is ingeschakeld:

slide-outpaneel Gegevensweergave

  • U kunt de XYZ-, LRA- en ALRA-weergave zien en ertussen kiezen, maar bewerken is niet toegestaan.

slide-outpaneel Tangenspunten

  • U kunt de tangenspuntgegevens weergeven

slide-outpaneel CLRA

  • U kunt de CLRA-gegevens zien, maar bewerken is niet toegestaan

  • U kunt de waarde van Snijlengte van buis indien nodig bewerken of selecteren

  • U kunt de waarde van Tag voor verschil B-uiteinde indien nodig bewerken

  • U kunt de waarde van Verschilpercentage B-uiteinde indien nodig bewerken

  • U kunt de waarde van de percentageschuifregelaar % B-uiteinde indien nodig bewerken

slide-outpaneel Programmaweergave

  • U kunt het momenteel geladen programma weergeven maar er zijn geen bewerkingsopties ingeschakeld

slide-outpaneel Eigenschappen van project/buis

  • U kunt de eigenschappen van het momenteel geopende project en de buis weergeven maar er zijn geen bewerkingsopties ingeschakeld

slide-outpaneel Terugvering

  • U kunt de terugveringseigenschappen voor het momenteel geopende project weergeven maar er zijn geen bewerkingsopties ingeschakeld

slide-outpaneel Opties voor rapport

  • U kunt de rapporteigenschappen weergeven maar er zijn geen bewerkingsopties ingeschakeld

Zie het hoofdstuk "Nieuwe projectinterface" voor een uitgebreide beschrijving van elk gebied van de Werkruimte van het project in de Engineeringmodus.

Meer:

Werkvloermodus

Werkvloermodus: Overzicht

Werkvloermodus: Buigerscherm

Werkvloermodus: Rapportscherm

Werkvloermodus: Een buis meten


Werkvloermodus: Buigerscherm

Klik op de optie voor het tabblad Buigers in het keuzevenster voor hub-weergave om toegang tot het scherm Hub-weergave Buigers te krijgen.

Voorbeeld van het scherm Buigers in de Werkvloermodus

De lijst met buigerprojecten aan de linkerkant kunt u in een tegelweergave zien zoals hierboven afgebeeld door op de knop Tegelweergave [image] te klikken. Klik op de knop Detailweergave [image] om de buigerprojecten als een gedetailleerde lijst weer te geven.

In de Werkvloermodus kunt u in het scherm Buigers buisgegevens van een buigmachine downloaden. Wanneer de gegevens lokaal beschikbaar zijn, opent u een buisproject en selecteert u de buiger uit de lijst. Zie het hoofdstuk "Werkvloermodus: Een buis meten" voor meer informatie over het openen van een buisproject en het meten van een buis in de Werkvloermodus.

Om buisgegevens uit een buigmachine terug te halen, gaat u op een van de volgende manieren te werk:

  • Dubbelklik op een buigerproject om een terughaalbewerking te beginnen.

  • Klik eenmaal op een bestaand buigerproject en klik vervolgens op de knop Terughalen rechtsonder in het scherm.

Zie het onderwerp "Buisgegevens uit een buigmachine terughalen" voor meer informatie over het terughalen van buisgegevens uit een buigmachine.

Zie het onderwerp "Details buigerscherm" voor een uitgebreide beschrijving van elk gebied van het buigerscherm in de Engineeringmodus.

Meer:

Werkvloermodus

Werkvloermodus: Overzicht

Werkvloermodus: Werkruimte van project

Werkvloermodus: Rapportscherm

Werkvloermodus: Een buis meten


Werkvloermodus: Rapportscherm

Klik op de optie voor het tabblad Rapporten in het keuzevenster voor hub-weergave om toegang tot het Hub-weergavescherm Rapporten te krijgen.

Voorbeeld van het scherm Rapporten in de Werkvloermodus

De lijst met rapportprojecten aan de linkerkant kunt u in een tegelweergave zien zoals hierboven afgebeeld door op de knop Tegelweergave [image] te klikken. Klik op de knop Detailweergave [image] om de rapportprojecten als een gedetailleerde lijst weer te geven.

In het Hub-scherm Rapporten kunt u een geselecteerd rapport in het scherm Rapportweergave weergeven. U kunt het momenteel geopende rapport dan weergeven, opslaan en exporteren.

Een buisrapport kunt u op een van de volgende manieren in de rapportweergave openen:

  • Dubbelklik op een rapportproject

  • Klik eenmaal op een bestaand rapportproject en klik vervolgens op de knop Openen rechtsonder in het scherm.

Zie het onderwerp "Werkvloermodus: Rapportweergave" voor meer informatie over de beschikbare opties wanneer een rapport wordt geopend in de rapportweergave.

Meer:

Werkvloermodus

Werkvloermodus: Overzicht

Werkvloermodus: Werkruimte van project

Werkvloermodus: Buigerscherm

Werkvloermodus: Een buis meten


Werkvloermodus: Rapportweergave

Ga naar het scherm Rapportweergave door op een rapport in de lijst met projecten in het hoofdscherm te dubbelklikken of klik op Openen. Klik op Rapporten om het rapport voor het geopende project weer te geven.

Een bestaand rapport voor een specifiek project weergeven:

  1. Klik op Rapporten in het hoofdscherm van TubeShaper om de Hub-weergave Rapport weer te geven.

  2. Klik op een buisproject in het gebied Lijst met rapporten aan de linkerkant. Alle rapporten voor het geselecteerde buisproject staan vermeld in het gebied Rapportdetails aan de rechterkant.

  3. Dubbelklik op het rapport om het te openen in de Rapport-weergave.

De volgende opties zijn beschikbaar wanneer een rapport wordt weergegeven in de Werkvloermodus:

Opties voor rapport - Wanneer u hierop klikt, verschijnt het venster Opties voor rapport. Het venster geeft de volgorde van de rapportuitvoer weer en kan niet worden bewerkt.

Rapport zoomen - Klik op de knoppen +/- om het rapport in en uit te zoomen, of selecteer een specifieke zoomvoorkeur uit de lijst.

Opslaan/Exporteren - Klik hierop om het rapport in pdf-formaat te exporteren. De optie Opslaan is niet beschikbaar in de Werkvloermodus.

Afdrukken - Klik hierop om een exemplaar van het rapport af te drukken. Het dialoogvenster Afdrukken wordt weergegeven waarin u het volgende kunt doen:

    • Een printer selecteren

    • Het aantal af te drukken exemplaren instellen

    • Opties voor het afdrukken van het hele rapport of specifieke pagina's

Klik op het tabblad Werkruimte om het project weer te geven dat met het rapport is geassocieerd.

Meer:

Werkvloermodus: Rapportscherm


Werkvloermodus: Een buis meten

In de Werkvloermodus kunt u een buis op een van de volgende manieren meten:

Opmerking: Voor de eerste twee manieren moet een ROMER Absolute arm worden aangesloten en geconfigureerd voordat TubeShaper metingen kan uitvoeren.

Een buis meten vanuit het hoofdscherm van TubeShaper

  1. Selecteer een project uit het gebied Lijst met projecten.

  2. Klik op de knop Meten [image]. Het geselecteerde project wordt geopend in de Werkruimte van het project. Volg de instructies in de actiebalk om de buis te meten.

Een buis meten in de Werkruimte van het project

  1. Dubbelklik op een project in het gebied Lijst met projecten om het project in de Werkruimte van het project weer te geven.

  2. Klik op Meten/Stop [image] linksonder in de actiebalk. Volg de instructies in de actiebalk om de buis te meten.

Een buis meten die uit een buigmachine is teruggehaald

Opmerking: Voordat u deze metingen uitvoert, moet een CNC-buigmachine worden geconfigureerd en aangesloten op TubeShaper.

  1. Selecteer het tabblad Buigers in het keuzevenster voor hub-weergave in het scherm Projectweergave.

  2. Selecteer de buigmachine die het gewenste buisproject bevat uit het gebied Lijst met buigers.

  3. Klik op de knop Terughalen uit buiger [image] in de actiebalk van de buiger. Het dialoogvenster Gebruikersinvoer wordt weergegeven.

  4. Voer het onderdeelnummer van het project in en klik op Gereed om het project uit de buigmachine te laden.

  5. De Werkruimte van het project wordt weergegeven met het teruggehaalde buisproject. Klik op de knop Meten/Stop linksonder in de actiebalk.

  6. Volg de instructies in de actiebalk om de buis te meten.

Nadat alle metingen zijn voltooid, controleert u de gegevens.

  • Als de meetresultaten niet acceptabel zijn, klikt u op de knop Opnieuw berekenen [image] en bepaalt u of de opnieuw berekende gegevens naar de buigmachine moeten worden teruggestuurd. Klik in dat geval op de knop Verzenden naar buiger [image] om de opnieuw berekende buisgegevens naar de buigmachine terug te sturen.

  • Als de meetresultaten acceptabel zijn, is het buigproces ook acceptabel en hoeft er niets meer te worden gedaan.

Meer

Werkvloermodus

Werkvloermodus: Overzicht

Werkvloermodus: Werkruimte van project

Werkvloermodus: Buigerscherm

Werkvloermodus: Rapportscherm