Inleiding tot de CLM-licentiesoftware

Huis > Client License Manager-software

Client License Manager (CLM)-software

De CLM-software (Client License Manager, client-licentiebeheerder) van Hexagon is betrouwbare en beveiligde licentietechnologie waarvoor geen sleutel voor softwarebescherming (HASP-poortslotdongle) nodig is. Een internetverbinding met de Hexagon Network License Server is alles wat u nodig hebt om PC-DMIS te installeren en een licentie te activeren.

Automatisch wisselen van HASP naar LMS

Als u uw huidige versie van PC-DMIS wilt behouden en uw huidige licentie van HASP naar LMS wilt omzetten.

  1. Neem voor een LMS licentierecht-id (EID)-sleutel contact op met de servicevertegenwoordiger van Hexagon. De vertegenwoordiger stuurt u ook de nieuwste versies van de softwaretools van de CLM-licentie. Gebruik deze tools om de diverse functies uit te voeren die in dit document worden beschreven.

  2. Nadat u uw EID-sleutel en de CLM-softwaretools hebt geïnstalleerd, zoekt u het hulpprogramma CLM Client License Administrator (clmadmin.exe) op. Dubbelklik erop om het uit te voeren. Bijzonderheden over het gebruik van de EID om uw LMS-licentie te installeren, vindt u in de betreffende sectie van de Help van CLM:

    • Installeren en activeren van computergebonden licenties

    • Zwevende licenties

    • Offline licentieverwerking

  3. Verwijder uw HASP-dongle uit de pc en retourneer hem.

  4. Start dezelfde versie van PC-DMIS die u met HASP gebruikte. PC-DMIS detecteert dat de HASP-dongle ontbreekt.

PC-DMIS zoekt dan naar een geldige LMS-licentie. Als die wordt gevonden, wordt uw licentie automatisch overgeschakeld naar de nieuwe LMS-licentie. De licentieregistersleutel gebruikt de LMS-licentie zonder tussenkomst van de gebruiker. LMS wordt uw standaardlicentie. Informatie over omschakelen tussen HASP- en LMS-licenties vindt u in "UseLMSLicensing" in de documentatie van de Instellingseditor.

Als PC-DMIS geen LMS-licentie vindt, verschijnt een foutmelding dat de PC-DMIS-licentie ontbreekt. PC-DMIS wordt uitgeschakeld. De licentieregistersleutel blijft ingesteld op HASP. Dit gebeurt ook als wanneer u de HASP-dongle tijdelijk uit uw pc verwijdert en later weer aansluit.

Als er zowel een geldige HASP-licentie als een geldige LMS-licentie worden waargenomen, gebruikt PC-DMIS bij het opstarten HASP. Als het HASP-poortslot wordt verwijderd, gebruikt PC-DMIS de volgende keer bij het opstarten de geldige LMS-licentie.

Dit gebeurt niet wanneer LMS uw licentiesysteem is en er een geldige HASP-dongle in uw pc zit. In dat geval blijft LMS het gebruikte licentiesysteem. PC-DMIS negeert de dongle.

Meer:

Licentiemodellen

Gebruiksrecht-id

Inleiding tot licentiemodellen

Problemen oplossen

Veelgestelde vragen (FAQ's)

Woordenlijst

Snelstart computergebonden licentie

Snelstart offline licentieactivering

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●

Bedrijfsgegevens

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Productinformatie

PC-DMIS 2017 R1

Copyright © 2016 Hexagon Metrology

Help-systeem voor het laatst gegenereerd op December 02, 2016


Licentiemodellen

Het licentiemodel heeft twee concepten, zodat er vier soorten licenties zijn. De twee concepten zijn als volgt:

  • Gebonden

  • Levensduur licentie

Gebonden - Dit heeft betrekking op computers op een netwerk. U hebt twee opties:

  • Computergebonden - Dit type licentie wordt geïnstalleerd op en is gekoppeld aan een enkele computer. De licentie kan niet worden gedeeld tussen meerdere gebruikers die aan verschillende pc's werken.

  • Zwevend - Dit type licentie kan worden gedeeld door meerdere gebruikers die op verschillende computers in hetzelfde netwerk werken. Hiervoor moet de licentieserver zijn geconfigureerd en geïnstalleerd. Het client-systeem moet zijn geconfigureerd voor toegang tot de licentieserver.

Levensduur licentie - Definieert het type licentievalidatie.

  • Permanent - De licentie is permanent geldig op de betreffende computer.

  • Evaluatie - De licentie heeft een vervaldatum.

U hebt de keuze tussen vier soorten licenties:

  • Computergebonden permanent

  • Computergebonden evaluatie

  • Zwevend permanent

  • Zwevend evaluatie

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●

Bedrijfsgegevens

Hexagon Manufacturing Intelligence


Gebruiksrecht-id

De gebruiksrecht-id is de sleutel voor de eerste licentieactivering en voor het bijbestellen van extra softwareopties.

De gebruiksrecht-id bestaat uit 25 alfanumerieke tekens die gescheiden zijn door streepjes; bijvoorbeeld:

Gebruiksrecht-id: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

De gebruiksrecht-id vindt u op de factuur en op de leveringsbon van het aangeschafte softwareproduct. Bovendien kunt u hem ook vinden op een afzonderlijk gebruiksrechtcertificaat, op papier of in digitale vorm (zoals een HTML-document).

De gebruiksrecht-id voor een softwareproduct verandert nooit; daarom moeten deze documenten op een beveiligde plaats worden opgeborgen.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Inleiding tot licentiemodellen

Afhankelijk van het softwareproduct dat wordt geïnstalleerd, is er een keus tussen twee verschillende licentiemodellen aangepast aan verschillende gebruikersbehoeften:

  • Computergebonden

  • Zwevend

Welke licentiemodellen en welke functies beschikbaar zijn, hangt af van het Hexagon-softwareproduct.

Meer:

Overzicht van computergebonden licenties

Overzicht van zwevende licenties

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Overzicht van computergebonden licenties

Een computergebonden licentie is aan een enkele computer gebonden en is daarom de ideale keuze om op afstand te werken of voor enkele dedicated gebruikers binnen het netwerk.

Een computergebonden licentie kan niet door meerdere gebruikers in hetzelfde netwerk worden gedeeld en wordt gewoonlijk niet van de ene computer naar de andere overgedragen ('rehosting').

Voor de aanvankelijke installatie en activering van computergebonden licenties is een internetverbinding nodig voor de verbinding met de Hexagon Network License Server. Wanneer de licentie eenmaal is geïnstalleerd en geactiveerd, is de internetverbinding niet langer nodig. Voor het activeren van aangeschafte extra softwareopties of voor softwareonderhoud is echter wel weer een internetverbinding nodig.

Computergebonden licenties op de computer worden beheerd via een afzonderlijke licentiebeheerstool, de CLM Administrator.

Meer:

Computergebonden licenties rehosten

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Computergebonden licenties rehosten

Een computergebonden licentie overdragen van de ene computer naar een andere heet 'rehosting'. Het overdragen van de licentie is alleen bedoeld voor een permanente verandering van gebruiker of computer. Het kan ook nodig zijn de licentie te rehosten wanneer u een besturingssysteem opnieuw instelt of een nieuw besturingssysteem op dezelfde computer installeert.

Rehosting is alleen een beperkt aantal malen per jaar toegestaan. Het aantal toegestane rehostings hangt af van het softwareproduct dat wordt geïnstalleerd.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Overzicht van zwevende licenties

Zwevende licenties kunnen door meerdere client-werkstations binnen hetzelfde lokale netwerk worden gedeeld. Zwevende licenties zijn de ideale keuze als de software door een lokaal netwerk moet zweven, en naar behoefte van het ene client-werkstation naar het volgende moet worden overgedragen.

Zwevende licenties worden beheerd door een lokale licentieserver die in het lokale netwerk wordt uitgevoerd. Deze lokale licentieserver beheert de licenties en zorgt ervoor dat het aantal gelijktijdig gebruikte licenties het totale aantal aangeschafte licenties niet overschrijdt. Als er geen licenties meer beschikbaar zijn, wordt de gebruiker op de hoogte gesteld en moet deze wachten tot een andere gebruiker klaar is met het gebruik van een licentie.

De lokale licentieserver kan geïnstalleerd worden op een normale computer of een dedicated server, maar kan niet worden geïnstalleerd op een virtueel computer- of serversysteem. De lokale licentieserver kan de licenties voor één of meer softwareproducten beheren.

Gewoonlijk wordt de licentie niet van de ene lokale licentieserver naar een andere overdragen I"rehosting").

Voor de aanvankelijke installatie en activering van de lokale licentieserver is een internetverbinding nodig voor de verbinding met de Hexagon Network License Server. Wanneer de lokale server eenmaal is geïnstalleerd en geactiveerd, is deze internetverbinding niet langer nodig. Voor het activeren van aangeschafte extra softwareopties of voor softwareonderhoud is wel een internetverbinding nodig.

Als het nodig is om de software op afstand te gebruiken op een computer of laptop zonder verbinding met het netwerk en de lokale licentieserver, kunt u de licenties van de lokale licentieserver lenen en na gebruik retourneren.

Zwevende licenties op de lokale licentieserver worden beheerd via een afzonderlijke licentiebeheerstool, de CLM Administrator Server.

Meer:

Zwevende licenties rehosten

Zwevende licenties lenen

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties rehosten

De licentie van de ene lokale licentieserver op het lokale netwerk naar een andere overdragen wordt 'rehosting' genoemd. Het overdragen van de licentie is alleen bedoeld voor een permanente verandering van de lokale licentieserver. Het kan ook nodig zijn de licentie te rehosten wanneer u een besturingssysteem opnieuw instelt of een nieuw besturingssysteem op dezelfde server of computer installeert.

Rehosting van de licentie is alleen een beperkt aantal malen per jaar toegestaan. Het aantal toegestane rehostings hangt af van het softwareproduct dat wordt geïnstalleerd.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties lenen

Als het nodig is om de software op afstand te gebruiken op een computer zonder verbinding met het netwerk en de lokale licentieserver, kunt u de licenties van de lokale licentieserver lenen en na gebruik retourneren. Dit proces wordt 'lenen' genoemd. Of lenen mogelijk is, hangt af van het softwareproduct dat wordt geïnstalleerd.

Als u probeert een licentie langer te lenen dan het aantal resterende dagen op de licentie, verschijnt de volgende foutmelding:

Geen overeenkomstige uitvoering, clmBorrow mislukt (9000040B, 1035).

Om dit te verhelpen, stelt u het aantal dagen voor de leenperiode zodanig in dat ze binnen het aantal resterende dagen van de licentie vallen.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Installeren en activeren van computergebonden licenties

Om het softwarepakket op een computer te installeren en de licenties te activeren, dient u het volgende te hebben:

  • Een computer met internetverbinding

  • Een factuur, leveringsbon of gebruiksrechtcertificaat met de gebruiksrecht-id voor het softwarepakket

  • Een installatie-cd-rom of -dvd, of een gedownload installatieprogramma voor het softwarepakket

Meer:

Installatie van computergebonden licentie

Licenties beheren

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Installatie van computergebonden licentie

De Hexagon Manufacturing Intelligence CLM-licentietools worden tegelijk met het Hexagon-softwareproduct geïnstalleerd (PC-DMIS, DataPage+ enzovoort). Hierbij worden op het bureaublad snelkoppelingen naar de vereiste CLM-tools gemaakt.

Het softwarepakket wordt geïnstalleerd en geactiveerd met behulp van een wizard Installatie die de gebruiker automatisch door het gehele installatie- en activeringsproces leidt. In het volgende hoofdstuk worden deze installatiestappen uitvoerig uitgelegd.

De installatiestappen en schermafdrukken in dit document zijn met het door Hexagon geleverde softwarepakket genomen. De dialoogvensters voor andere softwarepakketten kunnen iets anders zijn.

  1. Start de CLM-licentietool. Hiervoor dubbelklikt u op de snelkoppeling CLM Admin die bij de installatie van het Hexagon-softwareproduct op het bureaublad is gemaakt. Het dialoogvenster Client-licentiebeheerder verschijnt.

    Dialoogvenster Client-licentiebeheerder

  2. Klik op Nieuwe licenties activeren en typ of kopieer uw gebruiksrecht-id in het vak Gebruiksrecht-id.

    Dialoogvenster Client-licentiebeheerder - Nieuwe licenties activeren

  3. Klik op Check for activatable licenses (Naar activeerbare licenties zoeken) om de samenvatting van de licentie weer te geven.

  4. Klik op Nieuwe licenties activeren.

  5. Klik op View Installed Licenses (Geïnstalleerde licenties weergeven) om alle geactiveerde licenties weer te geven.

Alle nieuwe licenties worden nu geactiveerd, en de betreffende producten kunnen worden gebruikt.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Licenties beheren

Licenties op een computer worden beheerd via het dialoogvenster Licenties weergeven in het softwarepakket of met de afzonderlijke tool CLM Administrator.

De schermafdrukken in dit document zijn met het door Hexagon geleverde softwarepakket genomen. De dialoogvensters voor andere softwarepakketten kunnen iets anders zijn.

Meer:

Licenties weergeven starten

De CLM Administrator starten

Computergebonden licenties weergeven

Computergebonden licenties bijwerken

Naar updates van computergebonden licenties zoeken

Computergebonden licenties rehosten

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Licenties weergeven starten

Naar het dialoogvenster Licenties weergeven gaan om de geactiveerde licenties weer te geven:

  • Dubbelklik op clmadmin.exe om het softwarepakket voor het beheer van de licenties te starten.

  • Selecteer Geïnstalleerde licenties weergeven.

  • Zie Computergebonden licenties weergeven om verder te gaan.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


De CLM Administrator starten

De CLM Administrator starten voor computergebonden licenties:

  • Dubbelklik op clmadmin.exe om het softwarepakket voor het beheer van de licenties te starten.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Computergebonden licenties weergeven

U kunt de licenties die op dat moment op een computer geactiveerd zijn weergeven via het dialoogvenster Licenties weergeven in het softwarepakket (zie het hoofdstuk Licenties beheren).

Om de op dat moment geactiveerde licenties weer te kunnen geven, is geen internetverbinding nodig.

De licenties voor een softwarepakket weergeven:

  • Klik op de koppeling Geïnstalleerde licenties weergeven om een lijst met momenteel op uw systeem geïnstalleerde en geactiveerde licenties weer te geven (zie het hoofdstuk Licenties beheren voor meer bijzonderheden over het beheer van uw licenties).

In het dialoogvenster ziet u de gebruiksrecht-id en alle op dat moment geactiveerde opties van het softwarepakket.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Computergebonden licenties bijwerken

Activeren van extra aangeschafte softwareopties of softwareonderhoud wordt 'licenties bijwerken' genoemd. Licenties worden bijgewerkt via het dialoogvenster Licenties weergeven in het softwarepakket (zie het hoofdstuk Licenties beheren).

Er is een internetverbinding vereist om verbinding te kunnen krijgen met de Hexagon Network License Server.

Start de computergebonden licentie.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Naar updates van computergebonden licenties zoeken

Er wordt nu verbinding gemaakt met de Hexagon Network License Server en het zoeken naar licentie-updates begint.

Pas aangeschafte softwareopties bijwerken of softwareonderhoud uitvoeren:

  • Klik op Geïnstalleerde licenties weergeven om het dialoogvenster Geïnstalleerde licenties weer te geven (zie het hoofdstuk Licenties beheren).

  • Controleer of de computer met het internet is verbonden.

  • Selecteer Naar updates zoeken aan de onderkant van het dialoogvenster.

Afhankelijk van wat de query vindt:

  • Als er geen licentie-updates beschikbaar zijn, krijgt u het bericht: "Er zijn geen nieuwe licenties beschikbaar". U krijgt een prompt om het bericht te bevestigen door op OK te klikken.

  • Als er wel licentie-updates beschikbaar zijn, verschijnt er een lijst met updates. Kruis de items aan die u wilt updaten en selecteer Nieuwe licenties activeren rechtsonder in het dialoogvenster om de update te voltooien.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Computergebonden licenties rehosten

Rehosting (het overdragen van een licentie van de ene computer naar een andere) en het beheren van licenties voor verschillende softwareproducten op dezelfde computer doet u door de CLM Administrator voor computergebonden licenties te starten (zie het hoofdstuk Licenties beheren).

Licenties retourneren voor rehosting:

  1. Start de CLM Administrator Server (zie het hoofdstuk Licenties beheren).

  2. Controleer of de computer met het internet is verbonden.

  3. Selecteer Geïnstalleerde licenties weergeven. De lijst met momenteel geactiveerde gebruiksrechten verschijnt.

  4. Selecteer de gebruiksrecht-id die u wilt retourneren.

  5. Selecteer Licenties retourneren. De lijst met licenties die momenteel geselecteerd zijn om te retourneren verschijnt.

  6. Selecteer Doorgaan om het retourneren van de geselecteerde licenties te bevestigen.

Er wordt verbinding gemaakt met de Hexagon Network License Server, en de geselecteerde licenties worden geretourneerd.

Installeren en activeren van licenties op een andere computer

Voor de voltooiing van het rehostingproces is de volgende handeling nodig:

  • Op de computer waarheen de licentie wordt verplaatst, volgt u het volledige installatie- en activeringsproces zoals beschreven in het hoofdstuk Installeren en activeren van computergebonden licenties.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties

Om het aangeschafte softwarepakket op een of meer lokale pc's te installeren en de aangeschafte zwevende licenties te activeren, dient u de volgende installatiestappen uit te voeren:

  • Installatie van lokale licentieserver

  • Installatie van lokale client of clients

Meer:

De lokale licentieserver installeren

Op lokale clients installeren

De lokale licentieserver beheren

Zwevende licenties op lokale clients beheren

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


De lokale licentieserver installeren

Om de lokale licentieserver te installeren, is het volgende nodig:

  • Een server of computer die op het lokale netwerk wordt uitgevoerd met verbinding met het internet (wanneer de licentie eenmaal is geactiveerd, is deze verbinding niet langer nodig)

  • Een factuur, leveringsbon of gebruiksrechtcertificaat met de gebruiksrecht-id voor het softwarepakket

  • Installatie-cd-rom of -dvd, of een gedownload installatieprogramma voor het Hexagon CLM-serverpakket

Deze server of computer wordt dan gebruikt door alle lokale clients om een licentie van het softwarepakket op te halen.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Op lokale client(s) installeren

Om het softwarepakket op lokale client(s) op het netwerk te installeren en te activeren, dient u het volgende te hebben:

  • Een computer die op het lokale netwerk wordt uitgevoerd met verbinding met de lokale licentieserver en met het internet (wanneer het softwarepakket eenmaal is geïnstalleerd, is de internetverbinding niet langer nodig)

  • Een installatie-cd-rom of -dvd, of een gedownload installatieprogramma (clmadminsvr.exe) voor het softwarepakket

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


De lokale licentieserver beheren

De lokale licentieserver wordt beheerd via de afzonderlijke tool CLM Administrator Server.

De installatiestappen en schermafdrukken in dit document zijn met het door Hexagon geleverde softwarepakket genomen. De dialoogvensters voor andere softwarepakketten kunnen iets anders zijn.

Meer:

License Administrator Server

Zwevende licenties op lokale licentieserver weergeven

Zwevende licenties in gebruik weergeven

De licentieserver beheren

Zwevende licenties op lokale licentieserver bijwerken

Nieuwe zwevende licenties activeren

Zwevende licenties op lokale licentieserver rehosten

De verbinding met de Hexagon Network License Server verifiëren

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


License Administrator Server

Om de CLM Administrator Server te starten, dubbelklikt u op het bestand clmadminsvr.exe dat bij uw pakket werd geleverd of dat u van de Hexagon-server hebt gedownload.

De lokale licentieserver wordt geheel beheerd via de toepassing CLM Administrator Server.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale licentieserver weergeven

U kunt de licenties die momenteel op de lokale licentieserver geactiveerd zijn weergeven met de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

Dubbelklik op de toepassing clmadminsvr.exe die bij uw pakket werd geleverd of die u van de Hexagon-server hebt gedownload om het hoofdscherm Client-licentiebeheerder - Server weer te geven.

De momenteel geactiveerde licenties op de lokale licentieserver weergeven:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Geïnstalleerde licenties weergeven in het menu aan de linkerkant.

Als er momenteel gebruiksrecht-id's op de lokale licentieserver geactiveerd zijn, worden die weergegeven:

  • Selecteer Elementen rechtsboven voor een gedetailleerde weergave van de geactiveerde licenties.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties in gebruik weergeven

U kunt de licenties die momenteel op de lokale licentieserver geactiveerd zijn weergeven met de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

De licenties weergeven die momenteel in gebruik zijn op lokale client(s):

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Licenties in gebruik weergeven in het menu aan de linkerkant.

Als er momenteel licenties in gebruik zijn op lokale client(s), worden ze weergegeven. Bovendien wordt bij elke licentie de actuele gebruiker weergegeven.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


De licentieserver beheren

De lokale licentieserver wordt beheerd via de CLM Administrator Server.

De naam van de licentieserver (d.w.z. de hostnaam) verifiëren:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Licentieserver beheren uit het menu aan de linkerkant.

De hostnaam van de lokale licentieserver wordt gegeven. Bovendien wordt de poort van de licentieserver aangegeven naast de dubbele punt. Standaard is dit poort 27000; zie ook FAQ 17. Ook wordt aangegeven of de server wordt uitgevoerd of gestopt is. Om de status te veranderen, selecteert u Start of Stop rechts onderaan.

Om de weergave te vernieuwen, selecteert u Vernieuwen rechts onderaan.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale licentieserver bijwerken

Activeren van extra aangeschafte softwareopties of softwareonderhoud wordt "licenties bijwerken" genoemd. Licenties worden bijgewerkt met de CLM Administrator Server.

Voor deze functie is een internetverbinding vereist om verbinding te kunnen krijgen met de Hexagon Network License Server.

De momenteel geactiveerde licenties op de lokale licentieserver weergeven:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Licenties verifiëren in het hoofdgebied of het menu aan de linkerkant.

Nadat er met de Hexagon Network License Server naar updates is gezocht, worden alle nieuwe activeerbare licenties weergegeven:

  • Selecteer Nieuwe activeerbare licenties rechtsonder in het dialoogvenster om de nieuwe licenties te activeren.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Nieuwe zwevende licenties activeren

Het activeren van andere aangeschafte softwarepakketten die op dezelfde lokale licentieserver worden beheerd, wordt “nieuwe licenties activeren” genoemd. Nieuwe licenties worden geactiveerd met de CLM Administrator Server.

Voor deze functie is een internetverbinding vereist om verbinding te kunnen krijgen met de Hexagon Network License Server.

Nieuwe licenties activeren op de lokale licentieserver:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Nieuwe licenties activeren van het hoofdgebied of het menu aan de linkerkant.

Verdere softwarepakketten activeren op dezelfde lokale licentieserver:

  • Typ de gebruiksrecht-id zoals afgedrukt op de leveringsbon, de factuur of het gebruiksrechtcertificaat in het vak Gebruiksrecht-id's.

  • Selecteer vervolgens Op activeerbare licenties controleren.

Er wordt verbinding gemaakt met de Hexagon Network License Server om naar nieuwe licenties te zoeken.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale licentieserver rehosten

Een licentie moet eerst worden geretourneerd voordat deze naar een andere lokale licentieserver kan worden gerehost. De licentie wordt geretourneerd via de CLM Administrator Server.

Ook moet een licentie eerder bij Hexagon zijn geregistreerd voordat rehosting mogelijk is. Neem contact op met een medewerker van de technische ondersteuning van Hexagon voor meer informatie.

De momenteel geactiveerde licenties op de lokale licentieserver weergeven:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Geïnstalleerde licenties weergeven in het hoofdgebied of het menu aan de linkerkant.

De momenteel geactiveerde licenties worden nu weergegeven. Als u ze wilt retourneren voor rehosting:

  • Selecteer alle gebruiksrecht-id's die u wilt rehosten.

  • Selecteer Licenties retourneren.

De licenties die momenteel geselecteerd zijn om te retourneren worden nu weergegeven:

  • Selecteer Doorgaan om het retourneren van de geselecteerde licenties te bevestigen.

  • Als de licenties nog niet bij Hexagon zijn geregisteerd, selecteert u Gebruiksrechten registreren. (Zie het hoofdstuk Zwevende licenties.)

Er wordt nu verbinding gemaakt met de Hexagon Network License Server. De geselecteerde licenties worden geretourneerd.

Voor de voltooiing van het rehostingproces is het volgende nodig:

  • Op een andere server of computer volgt u het gehele installatieproces zoals beschreven in het hoofdstuk De lokale licentieserver installeren.

  • Volg daarna de aanwijzingen voor het bijwerken van de configuratie van de licentieserver op de lokale clients het document Zwevende licenties op lokale client rehosten.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


De verbinding met de Hexagon Network License Server verifiëren

Als er tijdens het activeringsproces van licenties problemen optreden, kan het nodig zijn om te bevestigen dat de verbinding met de Hexagon Network License Server werkt. Deze verificatie gebeurt via de CLM Administrator Server.

De verbinding met de Hexagon Network License Server verifiëren:

  • Start de CLM Administrator Server (zie het hoofdstuk De lokale licentieserver beheren).

  • Selecteer Internetverbinding verifiëren uit het menu aan de linkerkant.

In het dialoogvenster Internetverbinding verifiëren ziet u de status van de verbinding en een beschrijving van fouten, indien van toepassing.

Deze functie moet worden gebruikt wanneer u problemen hebt ondervonden tijdens het activeringsproces van de licentie.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale clients beheren

Licenties op lokale clients worden beheerd via het dialoogvenster Licenties weergeven in het softwarepakket.

De schermafdrukken in dit document zijn met het Hexagon-softwarepakket genomen. Het dialoogvenster voor andere softwarepakketten kan iets anders zijn.

Naar het dialoogvenster Licenties weergeven gaan om de momenteel geactiveerde licenties weer te geven:

  • Start het softwarepakket waarvan u de licenties wilt beheren.

  • Klik op de koppeling Licenties weergeven op het scherm om een scherm weer te geven waarop alle geactiveerde licenties op uw systeem staan. Als er geen licenties geactiveerd zijn, wordt de volgende melding weergegeven.

Meer:

Zwevende licenties op lokale clients weergeven

Zwevende licenties op lokale client bijwerken

Zwevende licenties op lokale client lenen

Zwevende licenties op lokale client rehosten

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale clients weergeven

U kunt de licenties die op dat moment geactiveerd zijn voor software op de servercomputer weergeven via het dialoogvenster Licenties weergeven in het softwarepakket (zie het hoofdstuk Zwevende licentie). Om de geactiveerde licenties weer te kunnen geven, is geen internetverbinding nodig.

De licenties voor een softwarepakket weergeven:

  • Klik op de koppeling Licenties weergeven om het dialoogvenster in het softwarepakket weer te geven (zie het hoofdstuk Zwevende licenties).

In het dialoogvenster Licenties weergeven ziet u hetzij de gebruiksrecht-id en alle op dat moment geactiveerde opties van het softwarepakket of een bericht dat er op dat moment geen geactiveerde licenties zijn.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale client bijwerken

Activeren van extra aangeschafte softwareopties of softwareonderhoud wordt "licenties bijwerken" genoemd. Licenties worden gewoonlijk bijgewerkt met de CLM Administrator Server op de lokale licentieserver (zie het hoofdstuk De licentieserver beheren). U kunt dit ook doen via het dialoogvenster Licenties weergeven in het softwarepakket op een lokale client (zie het hoofdstuk Zwevende licenties op lokale clients beheren).

Voor deze functie is een internetverbinding vereist om verbinding te kunnen krijgen met de Hexagon Network License Server.

Pas aangeschafte softwareopties bijwerken of softwareonderhoud uitvoeren:

  • Klik op de koppeling Licenties weergeven op het hoofdscherm om het dialoogvenster Licenties weergeven weer te geven (zie het hoofdstuk Zwevende licenties op lokale clients beheren).

  • Controleer of de computer met het internet is verbonden.

  • Selecteer Naar licentie-updates zoeken.

Er wordt nu verbinding gemaakt met de Hexagon Network License Server. Het zoeken naar licentie-updates begint.

  • Als er geen licentie-updates beschikbaar zijn, krijgt u het bericht dat er geen nieuwe activeerbare licenties beschikbaar zijn.

  • Als er wel licentie-updates beschikbaar zijn, krijgt u het bericht "Er zijn nieuwe zwevende licenties beschikbaar, neem contact op met de beheerder van uw licentieserver."

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale client lenen

Als het nodig is om de software op afstand te gebruiken op een computer zonder verbinding met het netwerk en de lokale licentieserver, is het mogelijk om licenties van de lokale licentieserver te 'lenen' en ze na gebruik te 'retourneren'. Dit proces wordt 'lenen' genoemd. Of lenen mogelijk is, hangt af van het softwareproduct dat wordt geïnstalleerd.

Het lenen en retourneren van licenties wordt geregeld via het dialoogvenster Licenties weergeven in het softwarepakket (zie het hoofdstuk Zwevende licenties op lokale clients beheren).

De licenties voor het softwarepakket weergeven:

  • Klik op de koppeling Licenties weergeven om het dialoogvenster Licenties weergeven in het softwarepakket weer te geven (zie het hoofdstuk Zwevende licenties op lokale clients beheren).

In het dialoogvenster Licenties weergeven ziet u de gebruiksrecht-id en alle op dat moment geactiveerde opties van het softwarepakket.

Licenties lenen

Licenties lenen:

  • Typ de einddatum waarop u wilt dat de licenties verlopen.

  • Klik op de koppeling Licenties lenen.

De licenties zijn nu geleend, en het dialoogvenster Licenties weergeven wordt bijgewerkt tot de laatste status.

Geleende licenties retourneren

Geleende licenties retourneren:

  • Selecteer de licentie die u wilt retourneren.

  • Klik op de koppeling Geleende licenties retourneren.

De licenties worden nu geretourneerd, en het dialoogvenster Licenties weergeven wordt bijgewerkt tot de laatste status.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Zwevende licenties op lokale client rehosten

Als de lokale licentieserver gerehost is (permanent van de ene computer of server naar een andere overgedragen) moet de configuratie van de licentieserver voor alle lokale clients worden bijgewerkt.

De configuratie van de licentieserver wordt bijgewerkt via het dialoogvenster Licenties weergeven.

Het dialoogvenster Licenties weergeven weergeven:

  • Start de toepassing door te dubbelklikken op clmadminsvr.exe in het softwarepakket om het hoofddialoogvenster weer te geven.

  • Klik op het dialoogvenster Licenties weergeven. De lijst met gelicentieerde producten is leeg, want de vereiste productlicentie is niet aangetroffen.

  • Klik op de koppeling Opties aan de linkerkant om de configuratie-instellingen van de server weer te geven die worden gebruikt om de configuratie van de licentieserver bij te werken.

De configuratie van de licentieserver bijwerken

In het gedeelte Configuratie van het dialoogvenster Opties wordt de actuele configuratie van de lokale licentieserver weergegeven.

De configuratie van de lokale licentieserver bijwerken:

  • Typ de benodigde nieuwe informatie voor de server. Deze informatie wordt in de CLM Administrator Server aangegeven onder “Licentieserver beheren” in het hoofdstuk De lokale licentieserver beheren.

  • Klik op Toepassen rechtsonder om het adres van de nieuwe host te identificeren.

De lokale client wordt nu verbonden met de nieuwe lokale licentieserver.

("Configuratie van de proxyserver" is alleen nodig als een proxyserver wordt gebruikt in plaats van een directe internetverbinding.)

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Offline licentieverwerking

Offline verwerking van licenties is beschikbaar voor degenen die een licentie moeten activeren op een computer die geen internettoegang heeft. Softwarelicenties kunnen offline worden geactiveerd, geretourneerd, of bijgewerkt. Een secundaire computer met een internetverbinding is nog wel nodig.

Er zijn verscheidene gevallen waarin een internetverbinding niet beschikbaar of mogelijk is:

  • Bedrijven of instellingen die alleen e-mail toestaan

  • Speciale netwerken die opzettelijk offline zijn

  • Problemen met de netwerkverbinding (bijvoorbeeld door proxyservers of firewalls)

Hexagon SPA heeft procedure opgesteld om het offline activeringsproces zoveel mogelijk te automatiseren. Hiervoor hoeft het activeringsverzoek alleen maar via e-mail naar de activeringsservice te worden verstuurd vanuit een computer met een internetverbinding. De bevestiging van de licentieactivering wordt dan via e-mail naar de afzender teruggestuurd.

Het e-mailadres dat voor het offline activeringsproces moet worden gebruikt, is: activation@hexagon.com.

Meer:

Offline licentieoverdracht- en activeringsproces

Licenties offline retourneren

Een verzoekbestand voor offline retournering maken

Het antwoordbestand voor offline retournering opvragen

Het antwoordbestand voor retournering verwerken

Licenties offline bijwerken

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Overzicht van het offline licentieoverdracht- en activeringsproces

Wanneer u de gebruiksrecht-id ontvangt, moet u de volgende stappen uitvoeren om het gebruiksrecht offline te activeren, te retourneren of bij te werken:

  1. Vraag op een computer of ander apparaat met een internetverbinding een bestand .clmstart aan. Het bestand .clmstart is nodig om het bestand .clmreq van de activeringsdienst te krijgen.

U kunt een bestand .clmstart krijgen via een verzoek per e-mail aan activation@hexagon.com. De tekst van het bericht moet de string van de gebruiksrecht-id bevatten.

  2. Wanneer u het bestand .clmstart hebt ontvangen, kopieert u het naar een map op de offline computer waar de software moet worden geactiveerd.

De naam van het bestand is het EID-nummer gevolgd door de extensie ".clmstart".

  3. Start de toepassing CLM op de computer waarvoor u de licentie wilt activeren via de betreffende snelkoppeling die bij de installatie van de software op het bureaublad is gemaakt:

  4. Klik op de optie Offline licentieoverdracht in het midden van het CLM-dialoogvenster.

  5. Klik op het volgende scherm op Licenties activeren.

  6. Klik midden bovenaan in het volgende scherm op Bladeren.

  7. Navigeer naar de locatie van het bestand .clmstart. Klik op het bestand om het te selecteren en klik dan op Verzoek maken dat u rechtsonder in het dialoogvenster vindt.

  8. Als de software het verzoek heeft verwerkt, klikt u op Verzoek opslaan rechts onderaan in het volgende dialoogvenster.

De software maakt een bestand met de EID als de naam van het bestand, met de extensie ".clmreq". Dit is nodig om het bestand .clmresp te krijgen. U kunt het bestand .clmresp niet krijgen zonder het bestand .clmreq. De software slaat het bestand op dezelfde locatie op als het bestand .clmstart.

  9. Verzend het ".clmreq"-bestand naar activation@hexagon.com. De tekst van het bericht moet de gebruiksrecht-id (EID) van de licentie bevatten en het bestand .clmreq moet zijn bijgevoegd. Hexagon stuurt een antwoord met het bestand ".clmresp". De bestandsnaam is het EID-nummer met de extensie ".clmresp". Kopieer dit bestand naar de computer waarvoor u een licentie krijgt.

  10. Op de offline computer waarvoor u een licentie aanvraagt, start u de toepassing CLM zoals hierboven beschreven in stap 2.

  11. Klik op Offline licentieoverdracht.

  12. Klik op Licenties activeren in het volgende dialoogvenster.

  13. Blader naar het bestand .clmresp, klik erop om het te selecteren, en klik dan op OK. De toepassing CLM verwerkt het bestand en voert de licentieactivering uit.

De licentie is nu geactiveerd. U kunt de softwaretoepassing onder licentie starten en gebruiken.

Informatie over het oplossen van problemen bij offline activering vindt u in het onderwerp "Problemen met offline activering oplossen".

Als u vragen hebt, neem dan contact op met de klantenservice van Hexagon. Zie het gedeelte "Klantenservice van Hexagon" in het Help-onderwerp "Problemen oplossen" voor details.

Hierna volgen uitgebreide, stapsgewijze instructies voor het offline activeringsproces.

Meer:

Stap 1: Het bestand .clmstart aanvragen

Stap 2: Een .clmreq-bestand voor offline activering maken

Stap 3: Het .clmresp-bestand voor offline activering opvragen

Stap 4: Het .clmresp-bestand voor activering verwerken

Problemen met offline activering oplossen

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Stap 1: Het bestand .clmstart aanvragen

Om het offline activeringsproces te beginnen, is het bestand .clmstart nodig.

U kunt het bestand .clmstart op een van de volgende manieren aanvragen:

  • Via een verzoek per e-mail aan activation@hexagon.com

  • Via de post op een disk of flashdrive

Als u vragen hebt, neem dan contact op met de klantenservice van Hexagon. Zie het gedeelte "Klantenservice van Hexagon" in het Help-onderwerp "Problemen oplossen".

Om een .clmstart-bestand aan te vragen, moet u de gebruiksrecht-id van de productlicentie hebben.

  1. Verzend via een secundaire computer met internetverbinding een e-mail naar activation@hexagon.com. De tekst van het bericht moet de gebruiksrecht-id (EID) van de licentie bevatten.

De activeringsservice verwerkt de e-mail en genereert een .clmstart-activeringsbestand dat u via e-mail terugstuurt. Het bestand heeft de bestandsnaam van de EID die u hebt gestuurd, met de extensie ".clmstart".

  2. Wanneer u het .clmstart-bestand hebt gekregen, kunt u het opslaan op een draagbaar opslagapparaat zoals een USB-stick.

  3. Breng het over naar een map op de gewenste computer.

  4. Klik op de koppeling Volgende hieronder om verder te gaan.

Volgende

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Stap 2: Een .clmreq-bestand voor offline activering maken

Wanneer u het .clmstart-bestand eenmaal hebt, moet u er een .clmreq-bestand van maken. Het .clmreq-bestand is een verzoekbestand dat wordt gebruikt om het antwoordbestand voor activering te krijgen, dat de extensie .clmresp heeft.

Start de toepassing CLM op de computer waarvoor u de licentie wilt activeren via de betreffende snelkoppeling die bij de installatie van de software op het bureaublad is gemaakt:

  • De snelkoppeling "CLM Admin" is voor computergebonden licenties.

  • De snelkoppeling "CLM Admin Server" is voor zwevende licenties.

Het .clmreq-bestand voor offline activering aanvragen:

  1. Start de betreffende toepassing CLM Administration die hierboven is beschreven en klik op de optie Offline licentieoverdracht.

  2. Klik op Licenties activeren op het volgende scherm.

  3. Klik in het volgende scherm op Bladeren en navigeer naar het .clmstart-bestand dat u op uw draagbare opslagapparaat hebt gekopieerd.

  4. Klik op het bestand dat u wilt selecteren en klik dan op Verzoek maken rechtsonder.

Wanneer het verzoek eenmaal is gegenereerd, kunt u de bijzonderheden van de licentie zien.

  5. Klik op Verzoek opslaan rechtsonder om het .clmreq-bestand op te slaan.

Met het .clmreq-bestand kunt u het .clmresp-antwoordbestand krijgen.

Ga voor de volgende stap door met het uitvoeren van de toepassing CLM Admin op de computer die een licentie krijgt.

  6. Navigeer naar de locatie op uw computer van het gegenereerde .clmreq-bestand. Dit bevindt zich op dezelfde locatie als het .clmstart-bestand.

  7. Klik op de koppeling Volgende hieronder om verder te gaan.

Volgende

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Stap 3: Het .clmresp-bestand voor offline activering opvragen

U kunt een .clmresp-bestand op een van de volgende manieren aanvragen:

  • Via een verzoek per e-mail aan activation@hexagon.com

  • Via de post op een disk of flashdrive

Als u vragen hebt, neem dan contact op met de klantenservice van Hexagon. Zie het gedeelte "Klantenservice van Hexagon" in het Help-onderwerp "Problemen oplossen" voor details.

Een antwoordbestand voor activering via e-mail aanvragen

Het .clmresp-bestand voor offline activering via e-mail aanvragen:

  1. Verzend via een secundaire computer met internetverbinding een e-mail naar activation@hexagon.com. De tekst van het bericht moet de gebruiksrecht-id (EID) van de licentie bevatten en het .clmreq-bestand moet zijn bijgevoegd.

De activeringsservice verwerkt de e-mail met het bijgevoegde bestand en genereert een .clmresp-activeringsbestand dat via e-mail wordt teruggestuurd. Het bestand heeft de bestandsnaam van de EID die u hebt gestuurd, met de extensie ".clmresp".

  2. Wanneer u het .clmresp-bestand hebt gekregen, kunt u het opslaan op een draagbaar opslagapparaat zoals een USB-stick.

  3. Breng het over naar een map op de gewenste computer.

  4. Klik op de koppeling Volgende hieronder om het offline activeringsproces te voltooien.

Volgende...

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Stap 4: Het .clmresp-bestand voor activering verwerken

Voltooi de offline licentieactiveringsprocedure door het .clmresp-activeringsbestand weer over te dragen naar de computer waarvoor u de licentie wilt activeren. De toepassing CLM verwerkt het bestand.

  1. Start de toepassing CLM op de computer waarvoor u de licentie wilt activeren via de betreffende snelkoppeling die bij de installatie van de software op het bureaublad is gemaakt:

  • De snelkoppeling "CLM Admin" is voor computergebonden licenties.

  • De snelkoppeling "CLM Admin Server" is voor zwevende licenties.

  2. Selecteer Offline licentieoverdracht in het hoofdgebied van het dialoogvenster CLM of in het menu aan de linkerkant.

  3. U moet het .clmresp-bestand selecteren met de juiste CLM Administrator-tool die is beschreven in stap 1. Selecteer Nieuwe licenties activeren in het volgende dialoogvenster, en klik vervolgens op Antwoord selecteren.

U kunt een .clmresp-bestand dat al verwerkt is, niet opnieuw gebruiken. Wanneer u een licentie wilt retourneren of bijwerken, moet u een nieuw .clmresp-bestand genereren.

Als u het gegenereerde .clmresp-bestand hebt verloren, is het nieuwste bestand mogelijk nog één maand lang beschikbaar op de Hexagon Network License Server. Klik op Query antwoord om het nieuwste .clmresp-bestand van de server te downloaden.

  4. Blader naar het .clmresp-bestand dat op uw draagbare opslagapparaat is opgeslagen. Klik op het bestand om het te selecteren, en klik dan op OK. De toepassing CLM Admin verwerkt het .clmresp-activeringsbestand en voert de licentieactivering uit.

Onder bepaalde omstandigheden kan de toepassing CLM Admin een ander .clmreq-bestand produceren nadat u het .clmresp-bestand hebt geïmporteerd en verwerkt. Sla in dat geval het nieuwe .clmreq-bestand op en stuur het opnieuw via e-mail (activation@hexagon.com) of stuur het terug aan de technische ondersteuning van Hexagon via een USB-station of op een andere manier.

De licentie is nu geactiveerd. U kunt de Hexagon-softwaretoepassing starten en gebruiken.

Als u vragen hebt, neem dan contact op met de klantenservice van Hexagon. Zie het gedeelte "Klantenservice van Hexagon" in het Help-onderwerp "Problemen oplossen" voor details.

Controleren of uw licentie is geactiveerd:

  • Klik op de optie Geïnstalleerde licenties weergeven linksboven in de toepassing CLM Admin om een lijst met alle geïnstalleerde licenties weer te geven.

  • Maak verbinding met het internet, en klik vervolgens op de optie Licenties verifiëren links van de toepassing CLM Admin. In het dialoogvenster wordt een lijst met niet-geactiveerde licenties weergegeven.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Licenties offline retourneren

U kunt een startbestand aanvragen en het via e-mail laten sturen indien beschikbaar, of via de gewone post op een disk of flashdrive.

Meer informatie over het retourbeleid ("rehosting") voor Hexagon-softwareproducten vindt u in de inleidende gedeelten van het hoofdstuk Licentiemodellen.

Een startbestand voor retournering via e-mail aanvragen

Om het startbestand voor offline retournering via e-mail op te vragen, kunt u de servicevertegenwoordiger van Hexagon verzoeken om u het startbestand te sturen.

  • Typ de gebruiksrecht-id die offline geretourneerd moet worden in de tekst van de e-mail en stuur de e-mail naar het opgegeven adres.

Het startbestand voor offline retournering wordt naar uw e-mailadres teruggezonden.

  • Sla het startbestand op op een draagbaar opslagapparaat zoals een USB-stick. Breng het over naar de gewenste computer.

Als de licentie via e-mail zal worden teruggestuurd, ga dan direct verder met het hoofdstuk Offline licentieoverdracht- en activeringsproces.

Een startbestand voor retournering aanvragen via het ondersteuningscentrum van Hexagon

Neem contact op met de servicevertegenwoordiger van Hexagon voor meer informatie als u het startbestand voor retournering via het ondersteuningscentrum van Hexagon wilt aanvragen.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Een verzoekbestand voor offline retournering maken

Om een verzoekbesand voor offline retournering te kunnen maken met het gegeven startbestand, zijn de CLM-beheerstools nodig.

Start de CLM-beheerstools.

  • Voor een computergebonden licentie voert u clmadmin.exe uit.

  • Voor een zwevende licentie voert u clmadminsvr.exe uit.

In de CLM Administrator:

  • Selecteer Offline licentieoverdracht in het hoofdgebied of in het menu aan de linkerkant.

Stap 1: Licenties retourneren

De offline retourneringsprocedure in de CLM Administrator starten:

  • Selecteer Licenties retourneren in het hoofdgebied.

Stap 2: Een licentie-verzoekbestand maken

Om een licentie offline te retourneren, moet er eerst met het gegeven startbestand een verzoekbestand worden gegenereerd:

Blader naar het startbestand (*.clmstart) op uw draagbare opslagapparaat.

  • Klik op de koppeling Verzoek maken rechtsonder.

Op het moment dat het verzoekbestand wordt gemaakt, wordt de licentie gedeactiveerd en kan de software niet langer worden gebruikt!

Stap 3: Het verzoek opslaan

U ziet de bijzonderheden van de licentie:

  • Klik op de koppeling Verzoek opslaan om het verzoekbestand op te slaan.

Het verzoekbestand is nodig om het antwoordbestand te krijgen.

Stap 4: Het verzoekbestand zoeken

Noteer de locatie van het verzoekbestand. Als standaardinstelling bevindt dit zich in dezelfde locatie als het startbestand.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Het antwoordbestand voor offline retournering opvragen

Het verzoekbestand voor retournering moet naar de computer of een ander apparaat met internetverbinding worden overgebracht om het antwoordbestand voor retournering te krijgen.

Er zijn twee manieren om een antwoordbestand aan te vragen bij de Hexagon Network License Server:

  • via e-mail

  • Via het ondersteuningscentrum van Hexagon

Een antwoordbestand voor retournering via e-mail aanvragen

Om het antwoordbestand voor offline retournering via e-mail te krijgen, kunt u contact opnemen met de servicevertegenwoordiger van Hexagon.

  • Sla het verzoekbestand voor retournering op als een bijlage bij de e-mail. Stuur de e-mail naar het opgegeven adres.

Het antwoordbestand voor offline retournering wordt naar uw e-mailadres teruggezonden.

  • Sla het antwoordbestand op op een draagbaar opslagapparaat zoals een USB-stick.

  • Als de licentie via e-mail wordt teruggestuurd, ga dan direct verder met het hoofdstuk Een verzoekbestand voor offline retournering maken.

Een antwoordbestand voor retournering aanvragen via het ondersteuningscentrum van Hexagon

Neem contact op met de servicevertegenwoordiger van Hexagon voor meer informatie over toegang tot het ondersteuningscentrum van Hexagon.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Het antwoordbestand voor retournering verwerken

Het antwoordbestand voor retournering moet weer naar de gewenste computer worden overgebracht en verwerkt binnen de CLM-beheerstools om de licentie te retourneren.

  • Voor een computergebonden licentie voert u CLM Administrator uit (clmadmin.exe).

  • Voor een zwevende licentie voert u CLM Administrator Server uit (clmadminsvr.exe).

Stap 1: Het antwoordbestand in de CLM Administrator selecteren

Het antwoordbestand moet in de CLM Administrator worden geselecteerd.

  • Open de CLM Administrator. Selecteer Offline licentieoverdracht in het hoofdgebied of in het menu aan de linkerkant.

  • Selecteer in de volgende stap Licenties retourneren in het hoofdgebied.

  • Blader naar het antwoordbestand (*.clmresp) dat op het draagbare opslagapparaat is opgeslagen.

Stap 2: Het antwoordbestand verwerken

Om de licentie te retourneren, moet het antwoordbestand worden verwerkt.

  • Klik op de koppeling Antwoord verwerken rechtsonder om de licentie te retourneren.

De licentie is nu geretourneerd. U kunt deze van de ene computer naar een andere overbrengen (rehosten).

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Licenties offline bijwerken

Activeren van extra aangeschafte softwareopties of softwareonderhoud wordt "licenties bijwerken" genoemd.

Voor het offline bijwerken van een licentie met pas aangeschafte softwareopties of softwareonderhoud, moet u dezelfde stappen uitvoeren als voor het activeren van een licentie.

  • Vraag een nieuw startbestand voor activering op (zie Het startbestand voor offline activering via e-mail opvragen).

  • Maak een nieuw verzoekbestand voor activering (zie Een verzoekbestand voor offline activering maken).

  • Vraag een nieuw antwoordbestand op (zie Het antwoordbestand voor offline activering opvragen).

  • Verwerk het nieuwe antwoordbestand (zie Het antwoordbestand voor activering verwerken).

  • Om een licentie bij te werken, moet een nieuw antwoordbestand worden gegenereerd.

  1. Klik op de koppeling Bladeren om naar het gemaakte verzoekbestand te bladeren.

  2. Upload het bestand naar het ondersteuningscentrum van Hexagon.

  3. Klik op Downloaden en sla het antwoordbestand (*.clmresp) op op een draagbaar opslagapparaat zoals een USB-stick.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Problemen oplossen

In dit gedeelte vindt u informatie over het oplossen van problemen met de Client License Management-software.

  • Problemen met Trusted Storage (TS, betrouwbare opslag) oplossen

  • Problemen met offline activering oplossen

  • Problemen met de slaapmodus oplossen bij het uitvoeren van HM Remote Daemon

Klantenondersteuning van Hexagon

Als u vragen hebt over het aanvragen of activeren van licenties, kunt u naar de website Klantenondersteuning van Hexagon gaan.

Klanten buiten de Verenigde Staten kunnen op de knop Contact opnemen op de website van de klantenondersteuning van Hexagon klikken en het formulier dat verschijnt invullen. Een medewerker van de klantenondersteuning van Hexagon zal contact met u opnemen met informatie voor uw locatie.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Problemen met Trusted Storage (TS, betrouwbare opslag) oplossen

De Hexagon CLM-software past de Flexara-technologie genaamd Trusted Storage (TS) toe.

Een fout die het meest voorkomt is als het volgende bericht verschijnt: "TS-record ongeldig".

Onder normale omstandigheden heeft een correct geactiveerde licentie de status "Volledig vertrouwd". U controleert dit als volgt:

  1. Klik op de koppeling Geïnstalleerde licenties weergeven linksboven in het hulpprogramma CLM Admin.

  2. Klik op de koppeling Elementen rechtsboven in het volgende scherm.

    In het volgende scherm wordt een lijst met elementen weergegeven. De meest rechtse kolom (Status) geeft gewoonlijk de status "Volledig vertrouwd" voor elk item weer.

Als een van deze items een andere status dan “Volledig vertrouwd” laat zien, kunt u uw Trusted Storage-system resetten en de licentie opnieuw activeren. Hierdoor worden echter alle gebruiksrechten op uw computer verwijderd en moet u ze opnieuw activeren.

Gebruiksrechtinformatie opslaan

Voordat u verdergaat, moet u ervoor zorgen dat uw gebruiksrechtinformatie zich op een veilige plaats bevindt alvorens Trusted Storage te resetten.

  • U kunt uw gebruiksrechtinformatie opslaan door te klikken op de koppeling Opslaan als, rechtsonder in het hulpprogramma CLM Admin. Uw licentie-informatie wordt nu in een XML-bestand opgeslagen:

  • U kunt uw gebruiksrechtinformatie ook opslaan door de id's te kopiëren en in een leeg document op te slaan.

  • Dit doet u zo:

    1. Open een leeg tekstdocument in Kladblok, WordPad, Microsoft Word of een andere teksteditor.

    2. Schakel dan om naar de Gebruiksrecht-weergave door rechtsboven op Gebruiksrechten te klikken:

    3. Dubbelklik vervolgens op een van de gebruiksrecht-id's om de id op uw klembord te kopiëren.

    4. Schakel om naar uw lege document en plak de gebruiksrecht-id in het document.

    Als er meer dan één gebruiksrecht geactiveerd is, herhaalt u dit proces totdat u alle gebruiksrecht-id's hebt opgeslagen. Zorg ervoor dat u het document opslaat wanneer u klaar bent.

Trusted Storage resetten

  1. Nu moet het Trusted Storage-systeem worden gereset. Hiervoor klikt u op Geïnstalleerde licenties weergeven linksboven:

  2. Klik vervolgens op TS resetten in het midden van het venster.

    De koppeling "TS resetten" is alleen geactiveerd als de status van één of meer van uw gebruiksrechten niet "Volledig vertrouwd" is.

    Het waarschuwingsbericht Trusted Storage resetten verschijnt.

  3. Klik op Ja om verder te gaan. Na deze bewerking staat in het gebied met de lijst met gebruiksrechten “<geen licenties beschikbaar>”:

  4. Alle gebruiksrechten moeten opnieuw worden geactiveerd. Als u ze volgens de voorafgaande stappen in een document hebt opgeslagen, kunt u alle gebruiksrecht-id's kopiëren en in CLM Admin plakken om dit proces te voltooien.

    Bijzonderheden over het activeren van computergebonden licenties vindt u in het hoofdstuk "Installeren en activeren van computergebonden licenties".

    Bijzonderheden over het offline activeren van licenties vindt u in het hoofdstuk "Offline licentieverwerking".

Meer:

Installeren en activeren van computergebonden licenties

Offline licentieverwerking

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Problemen met offline activering oplossen

Probleem: De offline activeringsbewerking "Starten met maken van bestand" is mislukt wegens "Fout bij ophalen van gebruiksrecht-ID uit tekst van mail.".

  1. Veelvoorkomende redenen voor deze fout zijn:

    • De gebruiksrecht-ID van de licentie komt niet voor in de hoofdtekst van het e-mailbericht.

    • De licentie is al geactiveerd op een andere computer.

    • Het aantal geactiveerde licenties is hoger dan het aantal beschikbare werkplekken. In dat geval zijn er geen activeringen meer voor de licentie beschikbaar.

Oplossing: Neem voor ondersteuning contact op met de [image] [image] technische ondersteuning van Hexagon.

Informatie over technische ondersteuning is beschikbaar op de volgende websites van Hexagon:

http://hexagon.us/contact-us
www.pc-dmis.com

De technische ondersteuning van Hexagon is ook telefonisch bereikbaar op 1.800.343.7933

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Problemen met de slaapmodus oplossen bij het uitvoeren van HM Remote Daemon

Een bekend probleem met de CLM-software is dat de slaapmodus van de computer niet kan worden ingeschakeld terwijl HM Remote Daemon (x86/x64) wordt uitgevoerd.

  1. Probleem

    De slaapmodus van de computer niet kan worden ingeschakeld terwijl de service HM Remote Management Daemon x86/x64 wordt uitgevoerd.

    Oorzaak

    HM Remote Management Daemon is een tool voor extern beheer van licenties op een computer. Omdat de service luistert naar binnenkomende verbindingen in het netwerk, kan de slaapmodus niet zoals gebruikelijk op het systeem worden geactiveerd (zoals bij laptops of tablets.)

    Oplossing

    Het probleem oplossen:

    1. Bewerk de eigenschapen van de service in het configuratiescherm Services en stel het opstarttype van de service in op Manueel.

    2. Stop de service.

    3. Start de service opnieuw als licenties op de computer extern moeten worden beheerd. Een beheerder kan dit op afstand doen via Microsoft Management Console (mmc.exe), via de invoegtoepassing Services. Het is ook mogelijk om Extern bureaublad of een andere tool voor extern beheer te gebruiken voor aanmelding op de computer en voor het opnieuw starten van de service.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Veelgestelde vragen (FAQ's)

Vraag 1:

Ik moet de gebruiksrecht-id voor de installatie en licentieactivering invoeren. Wat is een gebruiksrecht-id en waar vind ik die?

Een gebruiksrecht-id is een unieke weergave van de licentie voor een product dat de klant heeft gekocht. De gebruiksrecht-id vindt u op de factuur, de leveringsbon en het gebruiksrechtcertificaat.

Vraag 2:

Wat is productactivering?

Productactivering is het proces om een licentie te krijgen voor een Hexagon-softwareproduct op uw computer. U kunt uw product 24 uur per dag, zeven dagen per week via internet activeren.

Vraag 3:

Welke soort informatie wordt verzonden tijdens productactivering?

Voor productactivering moet Hexagon een minimale hoeveelheid informatie verzamelen die nodig is om de authenticiteit van een verzoek om productactivering te bevestigen. De meeste gegevens identificeren het product, zoals de gebruiksrecht-id en de productversie. Er wordt ook een willekeurig berekende machine-id (host-id) gegenereerd; hiermee kunnen het merk, model of de componenten van uw computer niet worden geïdentificeerd. Bovendien worden het besturingssysteem en de naam van uw computer verzonden. Alle gegevens worden beveiligd naar Hexagon verzonden voor validatie.

Vraag 4:

Kan ik mijn gebruiksrecht-id op meer dan één computer gebruiken?

Nee. Er is een uniek activeringsproces per computer vereist. Wanneer een product is geactiveerd, wordt de softwarelicentie alleen aan die specifieke computer toegewezen.

Vraag 5:

Heb ik beheerdersrechten nodig voor activering?

Nee. Voor de activering zelf zijn geen beheerdersrechten nodig, maar voor de installatie van de individuele softwarepakketten kunnen beheerdersrechten nodig zijn.

Vraag 6:

Is het mogelijk om licenties te activeren op een computer zonder een internetverbinding?

Ja. Hexagon biedt u de kans om een licentie offline te activeren, te retourneren of bij te werken via een andere computer of een ander apparaat dat ten minste een e-mailverbinding met het internet moet hebben (zoals een smartphone).

Zie het hoofdstuk Offline licentieverwerking voor bijzonderheden.

Vraag 7:

Moet ik online zijn om software te gebruiken die de nieuwe softwarelicentie omvat?

Nee. In het geval van computergebonden licenties hoeft u, wanneer u het product eenmaal hebt geactiveerd, niet online te zijn om de software te kunnen gebruiken. Als uw licentie echter is uitgebreid, bijvoorbeeld nadat u een extra optie hebt gekocht of uw software-onderhoudscontract hebt verlengd, moet u online zijn om updates te activeren.

Vraag 8:

Ik heb extra softwareopties of softwareonderhoud aangeschaft. Hoe kan ik deze pas aangeschafte licenties activeren?

Activeren van de pas aangeschafte opties heet 'licenties bijwerken'. Volg de instructies voor het bijwerken van computergebonden licenties in het hoofdstuk Computergebonden licenties en voor het bijwerken van zwevende licenties in het hoofdstuk Zwevende licenties.

Vraag 9:

Ik wil de software en licentie permanent van de ene computer naar een andere overdragen. Hoe kan ik dit doen?

Een licentie permanent overdragen van de ene computer naar een andere heet 'rehosting'. Volg de instructies voor rehosting van computergebonden licenties in het hoofdstuk Computergebonden licenties en voor rehosting van zwevende licenties in het hoofdstuk Zwevende licenties.

Vraag 10:

Mijn computer is defect en ik wil de computergebonden licentie naar een andere computer overdragen. Ik kan het rehosting-proces echter niet volgen en de licenties retourneren zoals in dit document wordt beschreven. Wat kan ik doen?

Neem contact op met de plaatselijke vertegenwoordiger van de klantenservice van Hexagon met uw gebruiksrecht-id en leg het probleem voor. Deze kan de licentie voor u retourneren zodat u de software opnieuw op een andere computer kunt installeren en activeren.

Vraag 11:

Ik wil het besturingssysteem opnieuw instellen of een nieuw besturingssysteem installeren op de computer waarop ik het Hexagon-softwareproduct heb geïnstalleerd en de licentie heb geactiveerd. Wat moet ik doen?

Voordat u een nieuw besturingssysteem installeert, moet u het rehosting-proces volgen. Volg de instructies voor rehosting van computergebonden licenties in het hoofdstuk Computergebonden licenties en voor rehosting van zwevende licenties in het hoofdstuk Zwevende licenties.

Vraag 12:

Is reactivering nodig als de eigenschappen van de systeemdatum en -tijd op mijn computer veranderen?

Nee. Als uw softwarelicentie geen verloopdatum heeft (zoals een evaluatielicentie bijvoorbeeld), zijn er geen beperkingen wat betreft het bijstellen van de eigenschappen van uw systeemdatum en -tijd. Als uw softwarelicentie wel een verloopdatum heeft, wordt reactivering alleen getriggerd als de eigenschappen van de systeemdatum en -tijd met meer dan één dag worden veranderd.

Vraag 13:

Ik gebruik momenteel een Hexagon-softwareproduct dat met een dongle is beveiligd. Wat moet ik doen om op de nieuwe softwarelicentie over te schakelen?

Neem eerst contact op met de plaatselijke verkoopvertegenwoordiger van Hexagon en geef het nummer van de dongle aan hem of haar door. Hij of zij zal dan een “Donglemigratie” voor u bestellen. Na het plaatsen van deze bestelling ontvangt u uw nieuwe gebruiksrecht-id.

Dan kunt u met de installatie beginnen volgens de instructies in dit document. Tijdens de installatie wordt u verzocht om uw dongle in te steken. Als de installatie is voltooid, wordt de software geactiveerd met de nieuwe softwarelicentie, en is de dongle niet langer geldig voor het gemigreerde product.

Vraag 14:

Heb ik een dedicated servercomputer nodig om een licentieserver te gebruiken?

De licentieserver kan als een standaard softwarepakket worden geïnstalleerd. Door het heel lage computervermogen kan een standaard pc worden gebruikt om een licentieserver te gebruiken. Deze computer moet op het lokale netwerk (LAN) worden aangesloten om de licenties met andere op hetzelfde LAN aangesloten computers te kunnen delen.

Vraag 15:

Kan dezelfde lokale licentieserver worden gebruikt voor verschillende softwarepakketten van Hexagon?

Ja. U hoeft maar één lokale licentieserver te configureren voor al uw softwareproducten van Hexagon. Na configuratie van de licentieserver kunt u diverse extra licenties toevoegen via “Activating new licenses” (Nieuwe licenties activeren). Vervolgens kunnen de lokale clients worden geïnstalleerd.

Vraag 16:

Heb ik een internetverbinding nodig om zwevende licenties te kunnen gebruiken?

Nee; De server hoeft alleen online te zijn tijdens het activeringsproces van de licentie op de licentieserver. Voor gebruik van zwevende licenties moet u echter wel permanent met uw licentieserver in het LAN verbonden zijn. Voor een tijdelijke loskoppeling van het LAN, bijvoorbeeld wanneer u met uw laptop of ander ondersteund mobiel apparaat onderweg bent, wordt in sommige Hexagon-softwarepakketten een functie voor het lenen van licenties ondersteund. Volg de instructies voor het lenen van licenties in het hoofdstuk Zwevende licenties.

Vraag 17:

Ik gebruik een firewall op mijn lokale licentieserver. Moet ik poorten op de lokale licentieserver openen om te kunnen communiceren?

Ja. Om clients licenties van een server in uw LAN te laten lenen, moet u de volgende poorten toevoegen als uitzonderingen op de firewallbescherming:

  • Voor de toepassing "lmgrd.exe" opent u een lokale TCP-poort met een nummer in het bereik van "27000…27009". De standaard serverpoort is TCP-poort 27000.

  • U kunt ook de feitelijk gebruikte poort opzoeken in het programma CLM Administrator Server onder "Manager license server" (Licentieserver beheren) of in het bestand "lgs.log". Dit bestand vindt u in de installatiemap van de licentieserver; dit is standaard: C:\Program Files\Common Files\<naam van Hexagon-softwareproduct>\License-Server.

  • Voor de toepassing "LGS.exe" opent u een willekeurige ongebruikte TCP-poort, zoals 27010.

Beide poorten moeten ook worden gedefinieerd in het bestand "svr_lgs.lic". Dit bestand is geïnstalleerd in de installatiemap van de licentieserver; dit is standaard: C:\Program Files\Common Files\<naam van Hexagon-softwareproduct>\License-Server. U moet het volgende doen:

  • het nummer van de serverpoort aan de eerste regel toevoegen: SERVER this_host ANY 27000

  • de daemon-poort van de leverancier aan de tweede regel toevoegen: VENDOR LGS port=27010

Om toegang op afstand voor de licentiebeheerstools mogelijk te maken, wordt aanbevolen om een externe daemon-poort als een uitzondering toe te voegen:

  • Voor de toepassing "clmrdsvr.exe" opent u de lokale TCP-poort 19701.

Vraag 18:

Ik gebruik een firewall op mijn lokale client-computer. Moet ik poorten op de lokale client openen om te kunnen communiceren?

Ja. Om clients in staat te stellen om licenties van een server in uw LAN te lenen, moet u de volgende poorten toevoegen als uitzonderingen op de firewallbescherming:

  • Voor de client-toepassing (bijvoorbeeld "LGO.exe") opent u de TCP-poort van de externe licentieserver (bijvoorbeeld 27000) en de externe daemon-TCP-poort van de leverancier (bijvoorbeeld 27010).

  • U kunt ook de feitelijk gebruikte poorten opzoeken in het bestand "lgs.log" of in het bestand "svr_lgs.lic". Beide bestanden vindt u in de installatiemap van de licentieserver; dit is standaard: C:\Program Files\Common Files\<naam van Hexagonsoftwareproduct>\License-Server.

Om toegang op afstand voor de licentiebeheerstools mogelijk te maken, wordt aanbevolen om een externe daemon-poort als een uitzondering toe te voegen:

  • Voor de toepassing "clmadminsvr.exe" opent u de externe TCP-poort 19701.

Vraag 19:

Ik heb met succes mijn lokale licentieserver opgezet en ik ben ermee verbonden via het LAN. Maar wanneer ik een lokale client installeer en het adres en de poort van mijn lokale licentieserver opgeef, krijg ik een foutmelding dat de bestemming onbereikbaar is of dat het bericht is verlopen. Wat is de reden voor deze meldingen en hoe kan ik het probleem oplossen?

De reden voor deze meldingen is mogelijk dat de tijd op uw lokale licentieserver en de tijd op uw lokale client niet gesynchroniseerd zijn. Dit betekent dat er een probleem met het communicatieprotocol tussen de licentieserver en de client-software is.

  • Als de tijd meer dan 5 minuten verschilt, krijgt u de melding ”Bestemming onbereikbaar”. Dit betekent dat er een redelijke tijd is verlopen zonder antwoord van de doelserver.

  • Als de tijd meer dan 10 minuten verschilt, krijgt u de melding ”Bericht verlopen”. Dit betekent dat de berichten die tussen de servers heen en weer gaan, zijn verlopen en dat alle verdere pogingen om ertussen te communiceren zijn verlopen.

Dit is geen probleem als uw server in een andere tijdzone werkt dan uw client.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Woordenlijst

Activering

Activering is het proces om een licentie te krijgen voor een Hexagon-softwareproduct op uw computer.

Lenen

Lenen betekent een zwevende licentie van de lokale licentieserver lenen zodat deze kan worden gebruikt als een computergebonden licentie op een computer of laptop als het noodzakelijk is om de software op afstand te gebruiken zonder verbinding met het netwerk en de lokale licentieserver.

CLM

CLM betekent Client License Manager (client-licentiebeheerder). Dit is de naam van de softwaretool die wordt gebruikt voor het beheer van de softwarelicentie op een computer of server.

CLM Administrator (CLM-beheerder)

CLM Administrator is de licentiebeheerstool voor op computers geïnstalleerde computergebonden licenties. Hiermee kunt u licenties bekijken, licenties bijwerken, nieuwe licenties activeren of licenties retourneren voor rehosting.

CLM Administrator Server

CLM Administrator Server is de licentiebeheerstool voor op een licentieserver geïnstalleerde zwevende licenties. Hiermee kunt u licenties bekijken, licenties bijwerken, nieuwe licenties activeren of licenties retourneren voor rehosting.

Dongle

Een 'dongle', ook een hardwaresleutel of sleutel voor softwarebescherming genoemd, is een klein apparaatje dat op de parallelle of USB-poort van de computer moet worden aangesloten om de software te beveiligen tegen gebruik door onbevoegden.

Gebruiksrechtcertificaat

Het gebruiksrechtcertificaat is een document dat de gebruiksrecht-id bevat. Dit document moet zorgvuldig worden bewaard, want de gebruiksrecht-id is vereist voor het kopen van extra softwareopties.

Gebruiksrecht-id

De gebruiksrecht-id is de sleutel voor de eerste licentieactivering en voor het bijbestellen van extra softwareopties. De gebruiksrecht-id vindt u op de factuur, de leveringsbon of het gebruiksrechtcertificaat.

Zwevende licentie

Zwevende licenteis kunnen door meerdere gebruikers binnen hetzelfde lokale netwerk worden gedeeld. Hiermee is gelijktijdig gebruik van maximaal het aantal aangeschafte licenties mogelijk.

Hexagon Network License Server

De Hexagon Network License Server is de centrale locatie voor zwevende licenties, die bij het opstarten aan clients op het netwerk worden verschaft. Daarom is er gewoonlijk een internetverbinding vereist voor licentieactivering of andere taken om verbinding te krijgen met de Hexagon Network License Server.

Ondersteuningscentrum van Hexagon

Bij het ondersteuningscentrum van Hexagon worden producten geregistreerd zodat u toegang hebt tot productinformatie of software-updates.

Licentiemodel

Het licentiemodel bepaalt of een licentie aan één enkele computer is gebonden of door verschillende computers in hetzelfde netwerk kan worden gedeeld. Voor Hexagon-softwareproducten zijn twee verschillende licentiemodellen verkrijgbaar: computergebonden en zwevend. Welk licentiemodel beschikbaar is, hangt af van het Hexagon-softwareproduct.

Lokale client

Een lokale client is een computer die zwevende licenties deelt binnen het lokale netwerk en daarom op de lokale licentieserver moet zijn aangesloten.

Lokale licentieserver

Een lokale licentieserver is nodig voor het verlenen van zwevende licenties. Dit kan een computer of een server binnen het lokale netwerk zijn.

Computergebonden licentie

Een computergebonden licentie is aan een enkele computer gebonden en is daarom de ideale keuze om op afstand te werken of voor enkele dedicated gebruikers binnen het netwerk. Een computergebonden licentie kan niet door meerdere gebruikers in hetzelfde netwerk worden gedeeld en wordt gewoonlijk niet van de ene computer naar de andere overgedragen.

Licenties registreren

Licenties worden geregistreerd bij het ondersteuningscentrum van Hexagon. Registratie van een licentie is vereist voor rehosting en voor toegang tot productinformatie over software-updates.

Rehosting

Rehosting betekent dat een licentie permanent naar een andere computer of naar een andere lokale licentieserver wordt overdragen. Rehosting van een licentie is maar een beperkt aantal keren per jaar toegestaan. Het aantal toegestane rehostings hangt af van het Hexagon-softwareproduct.

Voor rehosting moet de licentie eerder bij het ondersteuningscentrum van Hexagon zijn geregistreerd.

Licenties retourneren

Licenties retourneren is de eerste stap die nodig is voor het rehostingproces. Voordat een licentie op een andere computer kan worden geactiveerd, moet de licentie worden geretourneerd naar de Hexagon Network License Server.

Sleutel voor softwarebescherming

Een sleutel voor softwarebescherming, ook 'dongle', of hardwaresleutel genoemd, is een klein apparaatje dat op de parallelle of USB-poort van de computer moet worden aangesloten om de software te beveiligen tegen gebruik door onbevoegden.

Licenties bijwerken

Licenties bijwerken betekent aangeschafte extra softwareopties of softwareonderhoud activeren.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Snelstart computergebonden licentie

Huis > Snelstart computergebonden licentie

Snelstartgids CLM-licentieprocedure

Installeren en activeren van een computergebonden licentie

De Hexagon CLM-licentietools worden tegelijk met het Hexagon-softwareproduct geïnstalleerd (PC-DMIS, DataPage+ enzovoort); hierbij worden op het bureaublad snelkoppelingen naar de vereiste CLM-tools gemaakt.

Het softwarepakket wordt geïnstalleerd en geactiveerd met behulp van een wizard Installatie die u automatisch door het gehele installatie- en activeringsproces leidt. De computer moet een internetverbinding hebben.

De installatiestappen en schermafdrukken in dit document zijn met het door Hexagon geleverde softwarepakket genomen. De dialoogvensters voor andere softwarepakketten kunnen iets anders zijn.

  1. Start de CLM-licentietool via de snelkoppeling "CLM Admin" die bij de installatie van het Hexagon-softwareproduct (PC-DMIS, DataPage+ enzovoort) op het bureaublad is gemaakt; het dialoogvenster Client-licentiebeheerder verschijnt.

  2. Klik op Nieuwe licenties activeren en typ of kopieer uw gebruiksrecht-id in het veld.

  3. Klik op Naar activeerbare licenties zoeken om de samenvatting van de geïnstalleerde licenties weer te geven.

  4. Klik op Nieuwe licenties activeren.

  5. Klik op Geïnstalleerde licenties weergeven om alle geactiveerde licenties weer te geven en te verifiëren.

Alle nieuwe licenties worden nu geactiveerd, en de betreffende producten kunnen worden gebruikt.

Download de PDF-versie: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Snelstart offline licentieactivering

Huis > Snelstart offline licentieactivering

Snelstartgids CLM-licentieprocedure

Offline licentieactivering

Wanneer de gebruiksrecht-id is ontvangen, zijn de volgende stappen nodig om het gebruiksrecht offline te activeren, te retourneren of bij te werken:

  1. Vraag op een computer of ander apparaat met een internetverbinding een bestand .clmstart aan. Verzend de aanvraag naar activation@hexagon.com. Het onderwerp van de e-mail mag leeg zijn, maar de tekst van het bericht moet de string van de gebruiksrecht-id bevatten. Breng het .clmstart-bestand na ontvangst via een draagbaar opslagapparaat over naar de offline pc waar de software moet worden geactiveerd.

  2. Start op de computer waarvoor u de licentie wilt activeren de CLM-licentietool via de betreffende snelkoppeling die bij de installatie van het Hexagon-softwareproduct (PC-DMIS, DataPage+ etc.) op het bureaublad is gemaakt: "CLM Admin" voor computergebonden licenties of "CLM Admin Server" voor zwevende licenties.

  3. Klik op de optie Offline licentieoverdracht in het midden van het CLM-dialoogvenster.

  4. Klik op het volgende scherm op Licenties activeren.

  5. Midden bovenaan in het volgende scherm klikt u op Bladeren en navigeert u naar waar het .clmstart-bestand zich bevindt. Klik erop en klik dan op Verzoek maken dat u rechtsonder in het dialoogvenster vindt.

  6. Als het verzoek verwerkt is, klikt u op Verzoek opslaan rechts onderaan in het volgende dialoogvenster. Het bestand heeft de extensie .clmreq en bevindt zich op dezelfde plaats als het .clmstart-bestand. Dit is nodig om het .clmresp-bestand te krijgen.

  7. Verzend het gegenereerde .clmreq-bestand naar activation@hexagon.com. De tekst van het bericht moet de EID van de licentie bevatten en het .clmreq-bestand moet zijn bijgevoegd. Hexagon stuurt u een e-mail terug met het .clmresp-bestand. Kopieer dit bestand naar de computer waarvoor u de licentie wilt activeren.

  8. Op de offline computer waarvoor u de licentie wilt activeren, start u de betreffende CLM-tool die in stap 2 hierboven is beschreven, en klikt u op Offline licentieoverdracht.

  9. Klik op Licenties activeren in het volgende dialoogvenster.

  10. Klik op Antwoord selecteren rechtsonder, en blader naar het .clmresp-bestand. Klik op het bestand om het te selecteren, en klik dan op OK. De software verwerkt het .clmresp-bestand en voert de licentieactivering uit.

    Zie het onderwerp Problemen met offline activering oplossen als u tijdens dit proces problemen hebt.

    De licentie is geactiveerd. U kunt de Hexagon-softwaretoepassing starten en gebruiken.

Download de PDF-versie: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Naar licenties zoeken

Pas aangeschafte softwareopties bijwerken of softwareonderhoud uitvoeren:

  • Klik op "Geïnstalleerde licenties weergeven" om het dialoogvenster Geïnstalleerde licenties weer te geven (zie het hoofdstuk Licenties beheren).

  • Controleer of de computer met het internet is verbonden.

  • Selecteer "Naar updates zoeken" aan de onderkant van het dialoogvenster.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●


Het startbestand voor offline activering via e-mail opvragen

Om het startbestand voor offline activering via uw e-mailagent te krijgen, stuurt u een e-mail aan: activatesoftware@leica-geosystems.com.

  • Typ de gebruiksrecht-id die offline geactiveerd moet worden in de tekst van de e-mail en stuur de e-mail naar het opgegeven adres.

Het startbestand voor offline activering wordt naar uw e-mailadres teruggezonden.

  • Sla het startbestand op op een draagbaar opslagapparaat zoals een USB-stick, en breng dit over naar de gewenste computer.

Opmerking: Als de licentie via e-mail wordt geactiveerd, gaat u verder met Een verzoekbestand voor offline activering maken.

v1.4
CLM

Contact opnemen met het documentatieteam

PDF-documentatie

>> Readme.pdf

>> Afdrukbare handleidingen

Ondersteunende koppelingen

>> Kennisdatabase

>> Technische ondersteuning

>> Forum

>> Ideas

>> Training ●

>> Regionale kantoren ●