Einführung zu TubeShaper

TubeShaper ist eine Software von Hexagon zur Rohrprüfung mit dem ROMER Absolute Arm. Dieser ist mit den konventionellen Tastsystemen und den nicht-taktilen Rohrtastern von ROMER kompatibel.

Beispiele für konventionelle Tastsysteme (links) und den nicht-taktilen Rohrtaster von ROMER (rechts)

Vorteile von TubeShaper

  • Vielseitigkeit: TubeShaper wurde für alle Messanforderungen im Zusammenhang mit der Konstruktion und Herstellungen von Rohren und Leitungen entwickelt. Es ist eine Einzellösung für Reverse Engineering, Prüfung, Abnahme und Produktionskontrolle von Rohren und Leitungen.

  • Benutzerfreundlichkeit: Eine moderne Benutzeroberfläche garantiert eine einfache Bedienung von TubeShaper und erfordert minimales Training.

  • Geschwindigkeit: TubeShaper wurde für den schnellstmöglichen Einsatz entwickelt, sodass Anwender in möglichst kurzer Zeit brauchbare Ergebnisse erreichen.

Mehr >>

Rohrterminologie und -grundlagen

Die Benutzeroberfläche von TubeShaper

Aktivierung einer TubeShaper-Lizenz online

Tastenkombinationen verwenden

Nach Updates suchen

Einstellungen der Anwendung

Werkzeuge

Ein neues Projekt erstellen

Projekte speichern und exportieren

Biegemaschine einrichten

Projekt bearbeiten

Messen eines Rohres

Erstellen von Elementen

Erstellen von Ausrichtungen

Abhängige Elemente

Merkmale

Protokolle

Modus 'Fertigungsstätte'

1.5
TubeShaper


Rohrterminologie und -grundlagen

Ein Rohr ist ein Element, dass normalerweise rund ist und sich durch einen Durchmesser von wenigen Millimetern bis zu mehreren Hundert Millimetern auszeichnet. Ein Rohr kann hohl oder gefüllt sein (im letzteren Fall wird es als "Kabel" bezeichnet).

Ein Rohr, dass einem Biegevorgang unterzogen wurde, besteht aus:

  • Eine Reihe aus Geradensegmenten.

  • Gekrümmten Bereichen, den sogenannten "Biegungen", die identische oder unterschiedliche Winkel besitzen können.

  • Drehkomponenten sogenannten "Rotationen", die das Rohr während des Biegevorgangs unterzogen wird.

  • 1 - Anfangspunkt-Ende
    2 - Rohrdurchmesser
    3 - Geradensegment 1 (S1) = "L"-Wert
    4 - Geradensegment 2 (S2) = "L"-Wert
    5 - Geradensegment 3 (S3) = "L"-Wert
    6 - Biegewinkel = "A"-Wert
    7 - Geradensegment 4 (S4) = "L"-Wert
    8 - Biegeradius = "R"-Wert
    9 - Geradensegment 5 (S5) = "L"-Wert
    10 - Endpunkt-Ende
    11 - Tangentenpunkte (TP)
    12 - Schnittpunkte (IP)

Die Informationen in diesem Abschnitt beziehen sich auf Rohreigenschaften, Rohrherstellung und Rohrprüfung.

Mehr >>

Rohreigenschaften

Rohrherstellung


Rohreigenschaften

Ein Rohr wird immer in Bezug auf die Achsen seiner Geradensegmente beschrieben, die auch als "Mittellinie" (manchmal auch "neutrale Achse") bezeichnet wird. Die Biegeradius ist der Kurvenradius dieser Mittellinie.

EIn Rohr wird geometrisch durch diese Begriffe repräsentiert:

  • Schnittpunkte (IP) oder XYZ - Dabei handelt es sich um Punkte, an denen die Geradensegmente sich treffen und die die Mittellinie der Rohres ausmachen. Ebenfalls werden dadurch die beiden Enden der Mittellinie des Geradensegments definiert. Diese Punkte stammen normalerweise aus dem CAD und repräsentieren den theoretischen Rohrverlauf.

  • LRA - Bezieht sich auf die technischen Rohrdaten bezüglich der Rohrbiegung, die von Rohrherstellern an die Biegemaschine gesendet werden, um den Biegevorgang auszuführen. TubeShaper kann die LRA-Daten von der Biegemaschine abrufen, um Korrektionen der Daten vorzunehmen und der Biegemaschine als CLRA-Daten zu übergeben.

    1. L - Länge jedes Geradensegments.

      R - Rotation einer jeden Biegung definiert durch den Winkel zwischen den beiden aufeinanderfolgenden Ebenen.

      A - Biegewinkel definiert durch den Winkel zwischen zwei aufeinanderfolgenden Geradensegmenten.

  • Tangentenpunkte oder T1MpT2 - Diese sind die Punkte am Ende eines jeden Geradensegments und jeder Biegung. Sie repräsentieren die Rohrhülle und wird in einer Vorrichtung überprüft, um zu bestimmen, ob die Geradensegmente die Toleranzen einhalten. Das Ergebnis sind Prüfdaten, die aussagen, ob ein Rohr sich innerhalb oder außerhalb der Toleranzen befindet. Die Tangentenpunkte eines spezifischen Geradensegmentes werden als TP1 und TP2 bezeichnet.

  • Um zwischen den Tangentenpunkten entlang eines Rohres zu unterscheiden, werden diese oft bezüglich ihrer dazugehörigen Geradensegmente aufgeführt. Beispiel: Die Tangentenpunkte für das dritte Geradensegment eines Rohres (S3) werden als "S3 TP1" und "S3 TP2" bezeichnet.

    Hinweis: Tangentenpunkte (mehr als Schnittpunkte) werden oft genutzt, um zu definieren, ob ein Rohr sich innerhalb der Toleranzen bewegt oder nicht.

  • Delta LRA (ΔLRA) - Die Differenz zwischen den theoretischen und gemessenen LRA-Daten.

  • CLRA - Die korrigierten LRA-Biegedaten liegen oft sehr nah an den LRA-Daten. Im Gegensatz zu den LRA-Daten, einem Satz theoretischer Daten, basieren CLRA-Daten auf den LRA-Daten, aber sind modifiziert, um das richtige Rohr zu erhalten. CLRA sind das Ergebnis aus vorherigen CLRA, Delta LRA sowie Mängeln beim Biegevorgang.

  • YBC - Dieser Begriff wird für einige Biegemaschinen anstatt LRA verwendet, bezieht sich aber auf die gleichen Daten und Werte. Dabei handelt es sich um die Bewegungen der Biegemaschine und die eigenen Referenzdaten. Die Komponenten sind:

    1. Y - Die Transportbewegung der Biegemaschine in der Y-Achse und damit wird auch die Länge jedes Geradensegments definiert. Dieser Wert entspricht der Komponente "L" von LRA.

      B - Die Rotation des Futters durch B (Y-Bewegung). Es bestimmt die Drehung definiert durch den Winkel zwischen den beiden entstehenden Ebenen. Dieser Wert entspricht der Komponente "R" von LRA.

      C - Die kombinierten Biege- und Rotationswinkel durch C (Z-Bewegung). Dies bestimmt den Biegewinkel definiert durch den Gesamtwinkel zwischen zwei aufeinanderfolgenden Geradensegmenten. Dieser Wert entspricht der Komponente "A" von LRA.

Andere wichtigte Rohreigenschaften sind:

  • Anfangspunkt-Ende - Dieser Punkt wird auch als Punkt A bezeichnet und ist der Punkt auf der Rohrachse am "ersten" Ende des Rohres. Dies definiert typischerweise an welchem Ende die Biegemaschine mit der Konstruktion des Rohres beginnt (und auch von welchem Ende das Rohr gemessen wird).

  • Beispiel für das Anfangspunkt- und Endpunkt-Ende eines Rohres

  • Endpunkt-Ende - Dieser Punkt wird auch als Punkt B bezeichnet und ist der "letzte" Punkt auf der Rohrachse, der gemessen wird. Dieser Punkt repräsentiert normalerweise den letzten berechneten (und gemessenen) Punkt auf dem Rohr und wird in XYZ-Koordinaten angegeben.

  • Geradensegment - Die Bereiche des Rohres zwischen den Biegungen. Angefangen am Anfangspunkt-Ende folgt die Namenskonvention für jedes Geradensegment dem Format "Geradensegment 1", "Geradensegment 2", "Geradensegment 3" usw., wobei das letzte Geradensegment das Endpunkt-Ende umfasst. Geradensegmente werden allgemein als "S1", "S2", "S3" usw. bezeichnet.

  • Schnittpunkt (IP) - Der theoretische Punkt am Schnittpunkt der Achsen zweier Geradensegemente eines Rohres in XYZ-Koordinaten. Wie Tangentenpunkte werden auch Schnittpunkte relativ zu ihren dazugehörigen Geradensegmenten angegeben (z. B. "S2 IP1", "S2 IP2").

  • Rohrdurchmesser - Der Durchmesser des Rohres (normalerweise für diese Anwendungen bekannt).

  • Biegeradius - Der Radius für die Biegung des Rohres (normalerweise ein bekannter Wert).

Mehr >>

Rohrterminologie und -grundlagen

Rohrherstellung


Rohrherstellung

Rohre werden im Allgemeinen in CAD-Systemen erstellt, die XYZ-Koordinaten verwenden. Jedoch nutzen Rohrbiegemaschinen andere Parameter, um Rohre zu biegen. Dabei handelt es sich um Länge, Drehung, Winkel (LRA).

Alle industriellen Biegeprozesse verwenden mehr oder weniger das gleiche Verfahren:

  1. Das Rohr wird in das Futter eingeführt, das bis auf die bestimmte Länge (Ladestellung) zurückfährt.

  2. Die folgenden Bewegungen werden für jede Biegung durchgeführt:

    • Die Transportbewegung über die Länge L des Geradensegments. Der Wagen fährt über jedes Geradensegment, die Länge des Geradensegments zwischen den Biegungen ist festgelegt und entspricht der Rohrlänge, die vor jeder Biegung in die Biegemaschine geladen wird. Dabei handelt es sich typischerweise um den Abstand zwischen zwei Tangentenpunkten eines spezifischen Geradensegmentes.

      1. Rohreinschub in die Biegemaschine

      2. Das Rohr wird um eine kreisförmige Form gebogen

    • Das Rohr wird gedreht (R), was die Drehung des Rohres um seine gerade Achse definiert, um so Biegungen in verschiedenen Ebenen zu erzeugen. Für die erste Biegung eines Rohres beträgt dieser Wert immer 0 (Null).

    • Das Rohr wird gebogen und das Ergebnis ist der Winkel zwischen den beiden Geradensegmenten auf beiden Seiten der Biegung (A).

  3. Während des Biegevorgangs wird das Rohr um die Länge des gekrümmten Abschnitts vorgeschoben.

Einige Biegemaschinen werden als "Linkshändig" ("Im Uhrzeigersinn") oder "Rechtshändig" ("Gegen den Uhrzeigersinn"). Die Biegung wird nach links oder rechts ausgeführt und muss in den Kommunikationsparametern richtig angegeben werden.

In einigen Biegemaschinen dreht sich nicht das Rohr, sondern der Maschinenkörper. Jedoch wird TubeShaper dadurch nicht beeinträchtigt.

Mehr >>

Rohrterminologie und -grundlagen

Rohreigenschaften


Die Benutzeroberfläche von TubeShaper

Der Projekt-Hub wird beim ersten Start von TubeShaper angezeigt.

Projekt-Hub von TubeShaper

Der Projekt-Hub besteht aus diesen Bereichen:

  1. Hauptmenü und Titelleiste - Dieser Bereich umfasst Schaltflächen zum Ein- und Ausschalten des Modus 'Fertigungsstätte', Werkzeugoptionen, Anwendungseinstellungen und Hilfeoptionen. Die Standardfunktionen zum Minimieren, Maximieren und Schließen der Anwendung sind ebenfalls verfügbar. Wenn Sie sich in der Projektarbeitsebene befinden wird der Name des aktuell geöffneten Projektes oben links angezeigt.

  2. Menübereich - Optionen zum Zugriff auf Projekte, Biegemaschinen und Projektprotokolle.

  3. Bereich Projektauflistung - Eine Auflistung von anklickbaren Verknüpfungen zu gespeicherten Projekten, die als Kacheln oder in einer detaillierten Ansicht angezeigt werden können.

  4. Bereich Projektdetails - Diese Bereich enthält Informationen zum aktuell im Bereich Projektauflistung ausgewählten Projekt.

  5. Projektmenüleiste - Diese Leiste enthält Optionen zum Erstellen eines neues Projektes sowie zum Kopieren, Löschen, Bearbeiten und Messen eines ausgewählten Projektes.

    Hinweis: Auch wenn die Beschreibungen sich auf den Projekt-Hub beziehen, sind Sie ebenfalls relevant für den Biegemaschinen sowie Projektprotokoll-Hub, die ähnliche Bereich besitzen.

QuickInfos

Bewegen Sie die Maus über eine Schaltfläche ohne Text und ein Hinweis mit einer Beschreibung zur Funktion der Schaltfläche wird angezeigt.

Beispiel: Hinweis für Menüschaltfläche Neue Version verfügbar!

Siehe auch:

Hauptmenüleiste

Registerkarten "Projektmenü"

Bereich "Projektauflistung"

Bereich "Projektdetails"

Projektmenüleiste


Hauptmenü- und Titelleiste

Die Hauptmenü- und Titelleiste enthält links das Logo und den Titel von TubeShaper.

Auf der rechten Seite der Hauptmenü- und Titelleiste befinden sich eine Reihe Funktions- und Standardschaltflächen von TubeShaper. Diese Schaltflächen sind (von links nach rechts):

  1. Neue Version verfügbar! - Diese Schaltfläche ist nur dann aktiviert, wenn eine neue Version des Programmes verfügbar ist. Klicken Sie darauf, um die neueste Version von TubeShaper herunterzuladen und zu installieren. Weitere Informationen zu Aktualisierungen von TubeShaper finden Sie im Abschnitt "Nach Updates suchen".

    Modus 'Fertigungsstätte' - Klicken Sie diese Schaltfläche, um TubeShaper im Modus 'Fertigungsstätte' auszuführen. Weitere Informationen zum Modus 'Fertigungsstätte' finden Sie im Abschnitt "Modus 'Fertigungsstätte'".

    Schaltfläche Werkzeuge - Mit dieser Schaltfläche öffnen Sie das Dialogfeld Werkzeuge. Das Dialogfeld wird für die Messung verschiedener Eigenschaften von Rohren und Leitungen wie der Länge, des Biegeradius und Durchmessers verwendet. Wenn es in Verbindung mit einem Kalibrierartefakt eingesetzt wird, können Sie mittels der Registerkarte Geradensegment oder Rohrdurchmesser die Genauigkeit des Messsystems überprüfen. Weitere Information zum Dialogfeld Werkzeuge finden Sie im Abschnitt "Werkzeuge".

    Anwendungseinstellungen - Damit wird das Dialogfeld Anwendungseinstellungen von TubeShaper geöffnet, in dem die Erscheinung und Anwendungsoptionen von TubeShaper eingestellt bzw. angepasst werden können. Weitere Informationen finden Sie im Abschnitt "Anwendungseinstellungen". Diese Einstellungen gelten für alle neuen TubeShaper-Projekte.

    Hinweis: Wenn Sie die Eigenschaften für ein bestimmtes Rohrprojekt ändern möchten, müssen Sie die Rohreigenschaften für ein offenes Projekt im slide-out Bereich Projekteigenschaften - Ansicht ändern.

    Hilfe - Damit wird folgendes Auswahlmenü angezeigt.

    1. Hilfe - Damit wird die Hilfe von TubeShaper aufgerufen.

      Tutorials - Damit wird der Windows Explorer geöffnet und das Verzeichnis mit einer Bibliothek von Tutorials im PDF-Format angezeigt. Dieses Verzeichnis befindet sich im Installationsverzeichnis von TubeShaper.

      Über - Hier erhalten Sie Informationen zur aktuellen Version von TubeShaper.

      Nach Updates suchen - Das Dialogfeld Updates wird eingeblendet. Es wird eine Verbindung zum Hexagon-Server hergestellt (wenn Verbindung mit den Internet verfügbar), um zu prüfen, ob Updates für die Anwendung verfügbar sind. Weitere Informationen zu Aktualisierungen von TubeShaper finden Sie unter "Nach Updates über das Hauptmenü suchen" im Abschnitt "Nach Updates suchen".

    Die Schaltflächen im Standardfenster sind (von links nach rechts):

    1. Minimieren - Damit wird das aktuelle TubeShaper-Fenster in die Statusleiste minimiert.

      Maximieren - Damit wird das aktuelle TubeShaper-Fenster maximiert.

      Schließen - Damit wird TubeShaper geschlossen.

Siehe auch:

Registerkarten "Projektmenü"

Bereich "Projektauflistung"

Bereich "Projektdetails"

Projektmenüleiste


Auswahlbereich Hub-Ansicht

Der Auswahlbereich Hub-Ansicht enthält Links zu den folgenden drei Hub-Bildschirmen von TubeShaper:

  1. Projekte - Der Projekthub umfasst eine Liste mit allen TubeShaper-Projekten, die gespeichert wurden. Mit einem Einzelklick auf ein Projekt im Bereich Projektauflistung werden im Bereich Projektdetails weitere Informationen zum Projekt angezeigt. Es können neue Projekte angelegt und bestehende Projekte ausgewählt werden. Nach der Auswahl kann das Projekt kopiert, gelöscht, bearbeitet, gemessen oder angezeigt werden.

    Biegemaschinen - Damit wird der Biegemaschinenhub angezeigt, der alle Biegemaschinenschnittstellen enthält, die in der Anwendung TubeShaper gespeichert wurden. Weitere Informationen zur Erstellung oder Konfiguration von Biegemaschinenschnittstellen finden Sie im Abschnitt "Biegemaschine einrichten".

    Protokolle - Damit wird der Protokollhub aufgerufen, der eine Liste aller Rohrprojekte anzeigt, für die Protokolle erzeugt wurden. Klicken Sie auf ein beliebiges Projekt, um eine Liste aller erzeugten Protokolle für das ausgewählte Projekt anzuzeigen. Weitere Informationen zur Anzeige, Erzeugung, Bearbeitung, Speicherung oder Drucken von Protokollen finden Sie im Abschnitt "Protokolle".

Siehe auch:

Hauptmenüleiste

Bereich "Projektauflistung"

Bereich "Projektdetails"

Projektmenüleiste


Bereich "Projektauflistung"

Der Bereich Projektauflistung enthält eine Liste mit den aktuell gespeicherten Rohrprojekten. Das Feld Projektsuche oben links ist Teil dieses Bildschirms.

Ansicht des Bereichs Projektauflistung im TubeShaper Hub

Die Auflistung kann in zwei Ansichten angezeigt werden:

  • Klicken Sie auf die Schaltfläche Kachelansicht [image]. Die Projektdateien werden wie o. a. als Kacheln angezeigt.

  • Klicken Sie auf die Schaltfläche Detailansicht [image]. Die Projektdateien werden wie u. a. in der Detailansicht angezeigt:

Suche nach einem bestimmten Projekt

Sobald mehrere Projekte im Listenbereich angezeigt werden, ist eine vertikale Bildlaufleiste verfügbar, um die Projekte manuell zu durchsuchen.

Außerdem kann man mit dem Feld Filter eine bestimmte Projektdatei ausfindig machen.

Geben Sie den Name oder Teil des Projektnamens in das Feld Filter ein. Die Liste wird dynamisch aktualisiert, wenn Treffer gefunden werden. Alle Projekte mit der gesuchten Zeichenfolge werden angezeigt - alle anderen Projekte werden ausgeblendet.

Ein neues Projekt erstellen

Sie können ein neues Projekt auf zwei verschiedenen Wegen erstellen. Beide Optionen finden Sie unten links im Bereich Projektauflistung:

  • Klicken Sie auf Neues Projekt unten links, um eine neue Projekt-Arbeitsebene anzuzeigen.

  • Klicken Sie auf Neues Projekt mit Import, um eine neue Projekt-Arbeitsebene anzuzeigen. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie den Namen und das Verzeichnis des zu importierenden CAD-Modells für Ihr neues Projekt angeben können.

Öffnen eines Projektes

Sie können ein vorhandenes Rohrprojekt auf zwei verschiedenen Wegen öffnen:

  • Doppelklicken Sie auf ein Rohrprojekt im Bereich Projektauflistung, um das Projekt in der Arbeitsebene anzuzeigen.

  • Sie können ein Projekt auch mit einem Einzelklick im Bereich Projektauflistung auswählen und dann in rechts auf der Projektmenüleiste auf Bearbeiten klicken. Das Projekt wird dann in der Arbeitsebene angezeigt.

Siehe auch:

Ein neues Projekt erstellen

Neues Projekt mit Import erstellen

Projekt bearbeiten

Hauptmenüleiste

Registerkarten "Projektmenü"

Bereich "Projektdetails"

Projektmenüleiste


Bereich "Projektdetails"

Im Bereich "Projektdetails" werden Informationen zum aktuell ausgewählten Projekt angezeigt. Die folgenden Informationen sind verfügbar:

  1. Erstellt am - Das Datum, an dem das Rohrprojekt erstellt wurde.

    Erstellt von - Der Anmeldename der Person, die am PC angemeldet war, als das Rohrprojekt erstellt wurde.

    geändert - Der Datums- und Zeitstempel der letzten Änderung am Rohrprojekt.

    CAD-Datei - Der Name der CAD-Datei, die erstellt oder in das Rohrprojekt importiert wurde.

    Biegemaschine - Der Name der zum Projekt gehörigen Biegemaschine.

    Anweisungen - Anweisungen, Hinweise oder Kommentare für das Rohrprojekt. Sie können den Text im Allgemeinen Abschnitt des slide-out Bereichs Projekt-/Rohreigenschaften eingeben, wenn das Projekt in der Arbeitsebene geöffnet ist. Weitere Informationen zum slide-out Bereich Projekt-/Rohreigenschaften finden Sie im Abschnitt "Projekt-/Rohreigenschaften - Ansicht".

Beim ersten Start von TubeShaper wählt die Software standardmäßig das erste Projekt im Bereich Projektauflistung.

Klicken Sie auf ein beliebiges Projekt im Bereich Projektauflistung für weitere Informationen zum Projekt.

Aktualisierung der Miniaturansichten der Projektauflistung

Das Rohr im Bereich Projektdetails ist eine Live-CAD-Ansicht. Wenn das CAD gedreht wird, springt es automatisch, um sich an den Sichtbereich anzupassen.

So ändern Sie die Miniaturansicht eines Projekts im Bereich Projektauflistung:

  1. Drehen Sie das CAD im Bereich Projektdetails für die beste Ansicht.

  2. Klicken Sie auf die Schaltfläche Als Miniaturansicht verwenden [image]. Das dazugehörige Bild des Projektes im Bereich Projektauflistung wurde aktualisiert.

Siehe auch:

Hauptmenüleiste

Registerkarten "Projektmenü"

Bereich "Projektauflistung"

Projektmenüleiste


Projektmenüleiste

Die Projektmenüleiste enthält folgende Optionen:

  1. Neues Projekt - Damit wird ein neues Projekt in einer neuen Arbeitsebene dargestellt.

    Neues Projekt mit Import - Die Option Neues Projekt mit Import öffnet das Dialogfeld Nach CAD-Datei suchen, um ein CAD-Modell zu importieren. Sobald eine CAD-Datei ausgewählt wurde, klicken Sie auf Öffnen. Das CAD-Modell wird geöffnet und in einer neuen Projekt-Arbeitsebene angezeigt.

    Kopieren - Damit wird das Dialogfeld Projekt kopieren aufgerufen, in dem der Name der Kopie des aktuell ausgewählten Projektes festgelegt werden kann. Klicken Sie auf OK, um eine Kopie des Projektes mit dem neuen Namen zu erstellen. Das neue Projekt wird dann im Bereich "Projektauflistung" aufgeführt.

    Löschen - Damit wird das Dialogfeld Projekt löschen zum Löschen des aktuell ausgewählten Projektes aufgerufen.

    Öffnen - Öffnet ein ausgewähltes Project in der dazugehörigen Arbeitsebene. Die Rohrdaten, Messung und Biegemaschine kann for der Messung des Rohres bearbeitet werden.

    Messen - Damit wird ein ausgewähltes Projekt in seiner Arbeitsebene geöffnet und TubeShaper stellt automatisch die Verbindung zum ROMER Absolute Arm her, sodass die Messung umgehend durchgeführt werden kann.

Siehe auch:

Hauptmenüleiste

Registerkarten "Projektmenü"

Bereich "Projektauflistung"

Bereich "Projektdetails"


Aktivierung einer TubeShaper-Lizenz online

Hinweis: Nähere Angaben zum Aktivieren einer Lizenz im Offline-Betrieb finden Sie im Thema "Lizenzverfahren im Offline-Betrieb" der Client-Lizenz-Verwaltungs (CLM)-Hilfedatei.

TubeShaper sucht beim Start nach einer gültigen Lizenz. Wenn keine gültige Lizenz gefunden werden kann, wird folgende Meldung angezeigt:

So aktivieren Sie Ihre Lizenz online:

  1. Geben Sie die 25-stellige, alphanumerische Berechtigungs-ID (Groß- und Kleinschreibung beachten) ein, die im Installationspaket enthalten ist oder Ihnen von Ihrem Hexagon Vertreter bereitgestellt wurde.

  2. Klicken Sie auf die Schaltfläche Aktivieren, um den Aktivierungsvorgang zu starten. Wenn Sie stattdessen auf Beenden klicken, wird TubeShaper automatisch geschlossen.

    Nachdem die Aktivierung erfolgreich abgeschlossen ist, ist TubeShaper einsatzbereit.

  3. Wenn die Aktivierung nicht erfolgreich war, überprüfen Sie, ob die Berechtigungs-ID richtig eingegeben wurde. Bitte beachten Sie, dass zwischen Groß- und Kleinbuchstaben unterschieden wird. Wenn weiterhin Probleme auftreten, kontaktieren Sie bitte einen Mitarbeiter von Hexagon, der Ihnen versucht weiterzuhelfen.

Mehr >>

Einführung zu TubeShaper

Die Benutzeroberfläche von TubeShaper

Nach Updates suchen


Tastenkombinationen verwenden

In dieser Tabelle können Sie die verfügbaren Tastaturbefehle nachschlagen. Genauere Informationen zu den Funktionen der einzelnen Optionen finden Sie im entsprechenden Abschnitt der Dokumentation.

Tastaturbefehl | Beschreibung
Protokollansicht
Strg + B | Damit gelangen Sie zum Protokoll-Hub zurück, wenn das Protokoll direkt von dort geöffnet wurde. Wenn Sie das Protokoll von der Registerkarte "Protokoll" geöffnet haben, nachdem Sie ein Projekt aufgerufen haben, dann spring die Software zurück zum Projekt-Hub.
Strg + E | Öffnet das Dialogfeld "Exportieren"
Strg + P (oder Drucktaste) | Öffnet das Dialogfeld "Drucken"
Strg + S | Speichert automatisch das aktuell geöffnete Protokoll
Strg + W | Öffnet die Arbeitsebene des Projekts für das aktuell geöffnete Protokollprojekt
Projektansicht
Strg + B | Springt zurück zur zuletzt angezeigen Projekt- oder Protokollansicht
Strg + R | Öffnet die Protokollansicht für das aktuell geöffnete Protokollprojekt
Strg + S | Speichert automatisch das aktuell geöffnete Projekt
Strg + Z | Passt automatisch die Grafik in der Projektansicht ein


Nach Updates suchen

Sie können folgendermaßen nach Updates von TubeShaper suchen:

  • Aktivieren Sie die Option Beim Programmstart nach neuer Version suchen in den Anwendungseinstellungen. Weitere Informationen zur Überprüfung der neuesten Version von TubeShaper beim Start finden Sie im Abschnitt "Beim Programmstart nach neuer Version suchen".

  • Manuelle Prüfung auf Updates über die Menüoption Hilfe/Hinweise [image].

Mehr >>

Beim Programmstart nach neuer Version suchen

Nach Updates über das Hauptmenü suchen

Hauptmenüleiste


Beim Programmstart nach neuer Version suchen

Beim Programmstart nach neuer Version suchen ist eine Funktion die jederzeit aktiviert bzw. deaktiviert werden kann. Wenn diese Option aktiviert ist, wird bei jedem Start von TubeShaper eine Verbindung mit dem Server von Hexagon hergestellt, um zu prüfen, ob eine neue Version von TubeShaper zum Herunterladen sowie zur Installation verfügbar ist. Sobald eine neue Version verfügbar ist, wird links in der Hauptmenüleiste die Schaltfläche Neue Version verfügbar! angezeigt.

Die Hauptmenüleiste von TubeShaper mit der Schaltfläche "Neue Version verfügbar!"

So aktivieren Sie die Funktion Beim Programmstart nach neuer Version suchen:

  1. Klicken Sie auf die Schaltfläche Einstellungen der Anwendung [image], um das Dialogfeld Einstellungen der Anwendung anzuzeigen.

  2. Klicken Sie auf die Registerkarte Erweitert.

    Dialogfeld "Einstellungen der Anwendung"

  3. Markieren Sie das Kontrollkästchen Beim Programmstart nach neuer Version suchen.

Sobald diese Option markiert ist, wird bei jedem Start von TubeShaper der Server von Hexagon auf neue Updates zum Herunterladen und zur Installation überprüft.

So laden Sie eine neue Version herunter und installieren diese:

  1. Klicken Sie auf die Schaltfläche Neue Version verfügbar! auf der Hauptmenüleiste. Das Dialogfeld Updates wird eingeblendet.

    Dialogfeld "Hexagon Software Updates"

    Dialogfeld "Hexagon Software Updates"

  2. Sobald die Details der neuen Version angezeigt werden, klicken Sie auf Update herunterladen, um die neueste Version von TubeShaper herunterzuladen.

  3. Sobald der Download beendet ist, klicken Sie auf Update installieren, um die heruntergeladene Aktualisierung zu installieren. Die Installation beginnt automatisch und TubeShaper wird danach beendet und wieder gestartet, um die Aktualisierung zu vervollständigen.

    Auf Ihrem System ist jetzt die neueste Version von TubeShaper installiert.

Mehr >>

Nach Updates suchen

Nach Updates über das Hauptmenü suchen

Hauptmenüleiste


Nach Updates über das Hauptmenü suchen

Sie können auch manuell über das Hauptmenü nach Updates von TubeShaper suchen.

  1. Klicken Sie auf die Schaltfläche Hilfe/Hinweise [image], um das folgende Menü einzublenden:

    Auswahlmenü Hilfe/Über

  2. Wählen Sie die Option Nach Updates suchen, um das Dialogfeld Updates aufzurufen. Wenn ein Update verfügbar ist, werden die Informationen im Dialogfeld angezeigt.

    Dialogfeld "Hexagon Software Updates"

  3. Sobald die Details der neuen Version angezeigt werden, klicken Sie auf Update herunterladen, um die neueste Version von TubeShaper herunterzuladen.

  4. Sobald der Download beendet ist, klicken Sie auf Update installieren, um die heruntergeladene Aktualisierung zu installieren. Die Installation beginnt automatisch und TubeShaper wird danach beendet und wieder gestartet, um die Installation zu vervollständigen.

    Auf Ihrem System ist jetzt die neueste Version von TubeShaper installiert.

Mehr >>

Nach Updates suchen

Beim Programmstart nach neuer Version suchen

Hauptmenüleiste


Einstellungen der Anwendung

Klicken Sie auf die Schaltfläche Einstellungen der Anwendung [image] in der Hauptmenüleiste, um das Dialogfeld Einstellungen der Anwendung anzuzeigen.

Das Dialogfeld Einstellungen der Anwendung besteht aus vier Registerkarten, um verschiedene Einstellungen von TubeShaper anzupassen:

  • Die Registerkarte Allgemein definiert:

    • Die Benutzersprache

    • Maßeinheiten für Winkel und Längen

    • Den Grad der Messgenauigkeit

    • Etiketten für LRA-Datenanzeige

    • Die Standardeinstellungen für Projekte, Rohre und Protokolle

Weitere Informationen zur Registerkarte Allgemein finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Allgemein"".

  • Verwenden Sie die Registerkarte Sichtbarkeit, um Ihre Anzeigeeinstellungen beim Arbeiten in der Arbeitsebene des Projektes zu definieren. Weitere Informationen zur Registerkarte Sichtbarkeit finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Sichtbarkeit"".

  • Verwenden Sie die Registerkarte Anzeige, um die Grafiken beim Arbeiten in der Arbeitsebene des Projektes anzupassen. Weitere Informationen zur Registerkarte Anzeige finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Anzeige"".

  • Verwenden Sie die Registerkarte Pfade, um den Speicherort für Rohr-, Biege- und Protokollprojekte festzulegen. Weitere Informationen zur Registerkarte Pfade finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Pfade"".

  • Verwenden Sie die Registerkarte Elemente zur Festlegung der Standardtoleranzen für die Elemente. Weitere Informationen zur Registerkarte Elemente finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Elemente"".

  • Verwenden Sie die Registerkarte Erweitert, um den Passwortzugriff, die Suche nach Updates beim Start sowie die Aktivierung der TubeShaper-Aufzeichnung festzulegen. Weitere Informationen zur Registerkarte Erweitert finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Erweitert"".

Klicken Sie zur Speicherung der Änderungen auf OK oder zum Schließen des Dialogfeldes auf Abbrechen.

Mehr >>

Anwendungseinstellungen - Registerkarte "Allgemein"

Anwendungseinstellungen - Registerkarte "Sichtbarkeit"

Anwendungseinstellungen - Registerkarte "Anzeige"

Anwendungseinstellungen - Registerkarte "Pfade"

Anwendungseinstellungen - Registerkarte "Elemente"

Anwendungseinstellungen - Registerkarte "Erweitert"


Anwendungseinstellungen - Registerkarte "Allgemein"

Es sind folgende Optionen verfügbar:

Sprache - Wählen Sie die Sprache, in der TubeShaper angezeigt werden soll von der Auswahlliste Sprache. Klicken Sie auf Fertig, um die Benutzeroberfläche in der gewählten Sprache anzuzeigen.

Einheiten - Definiert die Maßeinheiten für Geraden und Winkel, die von TubeShaper für die Messung verwendet werden.

Angezeigte Dezimalstellen - Definiert die Anzahl der Dezimalstellen für mm, Zoll und Winkeleinheiten in Ihrem Projekt.

LRA-Etikett - Zeichen, um die LRA-Daten zu repräsentieren. Mindestens ein Zeichen und maximal drei Zeichen. Der Standard lautet "LRA".

Neue Projektstandards - Dieser Bereich enthält die folgenden Optionen:

  • Klicken Sie auf Projekte/Rohre, um die Standardprojektoptionen für alle neuen Projekte anzuzeigen und zu definieren. Um die Optionen festzulegen, die nur für das aktuell geöffnete Projekt gelten, siehe Abschnitt "Ansicht Projekteigenschaften".

  • Klicken Sie auf Protokolle, um die Standardprotokolloptionen für alle neuen Protokolle anzuzeigen und zu definieren. Um die Optionen festzulegen, die nur für das aktuell geöffnete Protokoll gelten, siehe "Protokolloptionen" im Abschnitt "Protokolle".

Mehr >>

Einstellungen der Anwendung

Projekt-/Rohrstandards

Protokolloptionen


Anwendungseinstellungen - Projektstandards

TubeShaper :Home | Einführung zu TubeShaper | Einstellungen der Anwendung | Anwendungseinstellungen - Registerkarte "Allgemein" | Projekt-/Rohrstandards

Anwendungseinstellungen - Projekt-/Rohrstandards

Klicken Sie im Bereich "Neue Projektstandards im Hauptbildschirm Anwendungseinstellungen auf Projekte/Rohre, um das Dialogfeld Projekt-/Rohrstandards aufzurufen.

Die Einstellungen und Werte in diesem Dialogfeld werden für alle neuen Projekte übernommen.

Hinweis: Um nur Änderungen an Einstellungen des aktuell geöffneten Projektes vorzunehmen, beachten Sie bitte "Eigenschaften - Protokolloptionen" im Abschnitt "Ansicht Projekt-/Rohreigenschaften" der Hilfe.

Die folgenden Anwendungseinstellungen und Werte der Projekt-/Rohrstandards können definiert werden:

Protokolloptionen - Dieser Bereich definiert die Standardprotokolloptionen, die Sie einstellen können.

  • Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein Protokoll erstellt.

  • CSV-Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein CSV-Protokoll (Komma getrennte Werte) erstellt.

  • PDF-Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein PDF-Protokoll (Portables Dokumentenformat) erstellt.

  • Maßeinheiten - Bestimmen Sie die Option für die linearen Maßeinheiten, wenn die gemessenen Daten in neuen Protokollen enthalten sein sollen. Beispiel: Wenn das Rohr in Millimetern gemessen wurde, die Angabe im Protokoll aber Zoll lauten soll, wählen Sie die Option Zoll. Die gemessenen Maßeinheiten werden für alle neuen Protokolle (ggf.) von Millimetern in Zoll umgerechnet.

  • Einheiten für Winkel - Bestimmen Sie die Option für die Winkeleinheiten, wenn die gemessenen Daten in neuen Protokollen enthalten sein sollen. Beispiel: Wenn das Rohr in Grad gemessen wurde, die Angabe im Protokoll aber Radianten lauten soll, wählen Sie die Option Rad. Die gemessenen Maßeinheiten werden für alle neuen Protokolle (ggf.) von Grad in Radiant umgerechnet.

Weitere Informationen zum Einrichten Ihres Protokolls für die Ausgabe (Speichern, Exportieren oder Drucken) finden Sie unter "Eigenschaften - Protokolloptionen".

Toleranzen - In diesem Bereich werden die Projektwerte für die angezeigten Toleranzen festgelegt. Weitere Informationen zu den Toleranzeigenschaften finden Sie unter "Toleranzeigenschaften".

Prüfoptionen - In diesem Bereich werden die angezeigten Prüfoptionen und dazugehörigen Werte festgelegt. Weitere Informationen zur Einrichtung der Prüfoptionen finden Sie unter "Eigenschaften - Prüfoptionen".

Korrekturoptionen - In diesem Bereich werden die angezeigten Korrekturoptionen und dazugehörigen Werte festgelegt. Weitere Informationen zur Einrichtung der Korrekturoptionen finden Sie unter "Eigenschaften - Korrekturoptionen".

Verschiedenes - In diesem Bereich kann die Option Kumulativen R-Wert verwenden aktiviert bzw. deaktiviert werden. Weitere Informationen zu dieser Option finden Sie unter "Eigenschaften - Verschiedene Optionen".

Klicken Sie zur Speicherung der Änderungen auf OK und anschließend wird wieder das Dialogfeld Anwendungseinstellungen angezeigt. Mit Abbrechen wird das Fenster ohne Speichervorgang geschlossen.

Mehr >>

Anwendungseinstellungen - Registerkarte "Allgemein"

Einstellungen der Anwendung - Protokolloptionen


Anwendungseinstellungen - Protokollstandards

TubeShaper :Home | Einführung zu TubeShaper | Einstellungen der Anwendung | Anwendungseinstellungen - Registerkarte "Allgemein" | Protokolloptionen

Einstellungen der Anwendung - Protokolloptionen

Klicken Sie im Bereich Neue Projektstandards im Hauptbildschirm Anwendungseinstellungen auf Protokolle, um das Dialogfeld Protokolloptionen aufzurufen.

Die Einstellungen und Werte im Dialogfeld Protokolloptionen werden für alle neuen Protokolle übernommen.

Hinweis: Um nur Änderungen an Einstellungen des aktuell geöffneten Protokolls vorzunehmen, beachten Sie bitte "Eigenschaften - Protokolloptionen" im Abschnitt "Neues Protokoll erstellen".

Klicken Sie das Kontrollkästchen rechts neben jeder Option, um diese zu markieren. Die folgenden Protokollabschnitte sind verfügbar:

  • Firmenlogo

  • CAD-Ansicht

  • TP-Daten (Tangentenpunkt-Daten)

  • End-Statistik

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Elemente

  • Rohreigenschaften

  • Merkmale

Protokolloptionen mit mehreren Einträgen besitzen drei Einstellungen:

  • Wenn das Kontrollkästchen markiert ist [image], sind alle Optionen der Gruppe aktiviert.

  • Wenn das Kontrollkästchen mit einer Farbe gefüllt ist [image], sind einzelne Optionen der Gruppe aktiviert.

  • Wenn das Kontrollkästchen leer ist [image], sind keine Optionen der Gruppe aktiviert.

Um die Abschnitte im Protokoll neu zu ordnen, klicken und ziehen Sie jeden Abschnitt im Dialogfeld Protokolloptionen in die gewünschte Reihenfolge. Alle neuen Protokolle werden dann gemäß der Änderungen angezeigt.

Klicken Sie zur Speicherung der Änderungen auf Fertig und anschließend wird wieder das Dialogfeld Anwendungseinstellungen angezeigt. Mit Abbrechen wird das Fenster ohne Speichervorgang geschlossen.

Für weitere Information zur Einstellung von Protokolloptionen siehe "Protokolloptionen" im Abschnitt "Protokolle".

Mehr >>

Anwendungseinstellungen - Registerkarte "Allgemein"

Anwendungseinstellungen - Projekt-/Rohrstandards


Anwendungseinstellungen - Registerkarte "Sichtbarkeit"

TubeShaper :Home | Einführung zu TubeShaper | Einstellungen der Anwendung | Anwendungseinstellungen - Registerkarte "Sichtbarkeit"

Anwendungseinstellungen - Registerkarte "Pfade"

Über die Registerkarte "Sichtbarkeit" können Etiketten in der Arbeitsebene des Projektes ein- bzw. ausgeblendet werden.

  1. Sichtbarkeit des Etiketts - Wenn das Kontrollkästchen Etikettierung anzeigen markiert ist, können Sie die Etiketten für die aufgelisteten Rohrkomponenten konfigurieren:

    • An - Die Etiketten werden immer angezeigt

    • Aus - Die Etiketten werden nie angezeigt

    • Auto - Die Etiketten werden automatisch angezeigt, wenn das dazugehörige Datenraster angezeigt wird

    Schnittpunkte - Markieren Sie die entsprechenden Kontrollkästchen, um die Etiketten der Schnittpunkte anzuzeigen:

    1. Markieren Sie das Kontrollkästchen Gemessen oder Abweichungen, um ggf. die Etiketten der gemessenen oder abweichenden Schnittpunkte anzuzeigen.

Mehr >>

Einstellungen der Anwendung


Anwendungseinstellungen - Registerkarte "Anzeige"

Mit Hilfe der Registerkarte "Anzeige" können Sie die Grafiken beim Arbeiten in der Arbeitsebene anpassen.

  1. Design - Sie haben für TubeShaper die Wahl zwischen einem hellen und einem dunklen Design. Aktivieren Sie das Kontrollkästchen Vergrößert, um den Anzeigetext sowie die Symbole vergrößert darzustellen (ähnlich Modus 'Fertigungsstätte'). Weitere Informationen zum Modus 'Fertigungsstätte' finden Sie im Abschnitt "Modus 'Fertigungsstätte'".

    Elementgrafiken verbessern - Bestimmt die Linienbreite gezeichneter Elemente. Markieren Sie das Kontrollkästchen, um diese Funktion zu aktivieren, und anschließend eine Option aus der Liste Stärke anzeigen, um die gewünschte Stärke festzulegen.

    Transparenz - Definiert die prozentuelle Transparenz für die Rohrgrafik - je höher der Prozentwert, desto transparanter wird die Grafik dargestellt. Mit der Anpassung des Schiebereglers ist die Mittellinie je nach Einstellung der Grafikansicht mehr oder weniger sichtbar. Weitere Informationen zur Grafikansicht für ein Rohrprojekt finden Sie im Abschnitt Arbeitsebenen-Ansicht.

    Mit dem Farbwähler können Sie die Farbe für die Grafiken und Indikatoren der Arbeitsebene festlegen. Folgende Optionen sind für die Farbwähler verfügbar:

    1. CAD-Farbe - Definiert die Farbe von allen in die Arbeitsebene importierten CAD-Elementen.

      Farbe des Nennwertes - Definiert die Farbe des nominalen Rohres und der nominalen Elemente in der Arbeitsebene.

      Gemessene Farbe - Definiert die Farbe des gemessenen Rohres und der gemessenen Elemente in der Arbeitsebene.

      Farbe hervorheben - Definiert die Farbe des aktiv ausgewählten Rohres oder Elementes.

      Indikatorfarbe messen - Definiert die Farbe für einen spezifischeren Messbereich eines markierten Rohrabschnittes.

      Unvollständige Farbe - Definiert die Farbe für ein unvollständiges Rohr.

Mehr >>

Einstellungen der Anwendung


Anwendungseinstellungen - Registerkarte "Pfade"

Die Registerkarte "Pfade" definiert, wo Ihre Dateien gespeichert werden.

Die Pfad-Optionen für TubeShaper-Dateien lauten:

  1. Projektpfad - Definiert den Speicherort der TubeShaper-Projektdateien.

    Biegemaschinenpfad - Definiert den Speicherort der TubeShaper-Biegemaschinendateien.

    Protokollpfad - Definiert den Speicherort der TubeShaper-Protokolldateien.

    Geben Sie den Pfad manuell ein oder klicken Sie auf Durchsuchen [image], um das Dialofeld Nach Ordner suchen anzuzeigen und so ein bestimmtes Verzeichnis auszuwählen.

Mehr >>

Einstellungen der Anwendung


Anwendungseinstellungen - Registerkarte "Elemente"

Mit der Registerkarte "Elemente" können die Standardtoleranzen für X, Y, Z, Durchmesser, Länge, Breite, Winkel und 3D-Abstand festgelegt werden.

Mehr >>

Einstellungen der Anwendung


Anwendungseinstellungen - Registerkarte "Erweitert"

Verwenden Sie die Registerkarte "Erweitert", um:

  1. Kontrollkästchen Passwortzugriff aktivieren - Wenn aktiviert, wird das Dialogfeld Passwort festlegen angezeigt.

    Geben Sie ein Passwort ein und bestätigen Sie es mit OK. Stellen Sie sicher, dass Passwort sicher aufzubewahren, so dass es verfügbar ist, wenn es benötigt wird.

    Hinweis: Wenn Sie Ihr Passwort vergessen haben, müssen Sie den Kundendienst von Hexagon für ein temporäres Passwort kontaktieren. Klicken Sie nach Erhalt des temporären Passworts die Schaltfläche Anwendungseinstellungen und anschließend Kennwort ändern, um das temporäre Passwort einzugeben. Sie werden nun aufgefordert, ein neues Passwort einzugeben und dann Ihr neues Passwort zu bestätigen.

    Technischer Kundendienst Hexagon - Kontaktinformationen

    Sie erreichen den technischen Kundendienst online unter http://hexagonmi.us/contact-us oder auf www.pcdmis.com.

    Den technischen Kundendienst von Hexagon erreichen Sie auch telefonisch unter 1-800-343-7933.

    Kontrollkästchen Beim Programmstart nach neuer Version suchen - Wenn diese Option aktiviert ist und eine Verbindung mit dem Internet besteht, wird bei jedem Start von TubeShaper eine Verbindung mit dem Server von Hexagon Metrology hergestellt, um zu prüfen, ob eine neue Version zum Herunterladen sowie zur Installation verfügbar ist. Weitere Informationen zu Aktualisierungen finden Sie im Abschnitt "Nach Updates suchen".

    Kontrollkästchen Erfassen aktivieren - Wenn aktiviert, zeichnet TubeShaper Informationen über auftretende Problem auf. Die Protokolldatei kann anschließend an den Kundendienst von Hexagon übermittelt und bei der Fehlersuche verwendet werden. Im Feld Pfad kann ein neues Verzeichnis für die Protokolldatei eingegeben oder über die Schaltfläche Durchsuchen das Verzeichnis für die Speicherung der Protokolldatei geändert werden.

Mehr >>

Einstellungen der Anwendung


Werkzeuge

Klicken Sie auf der Hauptmenüleiste auf die Schaltfläche Werkzeuge [image].

Dialogfeld "Werkzeuge"

Das Dialogfeld Werkzeuge wird für die Messung verschiedener Eigenschaften von Rohren und Leitungen wie der Länge, des Biegeradius und Durchmessers verwendet. Wenn es in Verbindung mit einem Kalibrierartefakt eingesetzt wird, können Sie mittels der Registerkarte Geradensegment oder Rohrdurchmesser die Genauigkeit des Messsystems überprüfen.

Die folgenden Optionen sind auf diesen Registerkarten verfügbar:

  1. Registerkarte Rohrdurchmesser - Damit kann ein unbekannter Durchmesser eines Rohres oder einer Leitung gemessen werden. Wenn Sie diese Option für ein Kalibrierartefakt verwenden, kann auch die Genauigkeit des Messsystems bestimmt werden. Sie können die Registerkarte Rohrdurchmesser ebenfalls zur Rekonstruktion eines Rohres verwenden.

    Registerkarte Geradensegment - Damit kann die Länge eines Geradensegmentes eines Rohres oder einer Leitung gemessen werden. Wenn Sie diese Option für ein Kalibrierartefakt verwenden, kann auch die Genauigkeit des Messsystems bestimmt werden. Weitere Informationen zur Registerkarte Geradensegment finden Sie im Abschnitt "Registerkarte "Geradensegment"".

    Das Werkzeug Geradensegment ist manchmal notwendig, um die Rückfederung zu bestimmen. Die berechnete Rohrlänge des Geradensegmentes wird als die Schnittlänge auf der Registerkarte Rückfederung verwendet. Weitere Informationen zur Registerkarte Rückfederung finden Sie unter "Rückfederung - Ansicht".

    Registerkarte Biegeradius - Damit kann ein unbekannter Biegeradius eines Rohres oder einer Leitung gemessen werden. Diese Option ist nützlich, wenn ein Rohr rekonstruiert werden soll.

Weitere Informationen zu jeder Registerkarte finden Sie in den entsprechenden Abschnitten dieses Kapitels.

Mehr >>

Registerkarte "Rohrdurchmesser"

Registerkarte "Geradensegment"

Registerkarte "Biegeradius"


Registerkarte "Rohrdurchmesser"

So messen Sie ein Geradensegment:

  1. Klicken Sie auf der Hauptmenüleiste auf die Schaltfläche Werkzeuge [image].

  2. Wählen Sie die Registerkarte Rohrdurchmesser. Daraufhin öffnet sich der Bildschirm Rohrdurchmesser.

  3. Klicken Sie auf die Schaltfläche Messen [image] und folgen Sie den Anweisungen im unteren Bereich des Dialogfeldes, um die zwei Positionen auf dem Zylinder zu messen und so seinen Durchmesser zu bestimmen.

    Weitere Informationen zur Funktionsweise des Standard-ROMER-Arm mit 3 Schaltflächen finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

    Die Anweisungen zeigen eine Mindestanzahl von empfohlenen Messpunkten für den Zylinder. Für eine höhere Genauigkeit können weitere Messpunkte aufgenommen werden.

    Klicken Sie jederzeit auf Stopp [image], um die Messung zu beenden.

    Hinweis: Weitere Informationen zum Messvorgang finden Sie im Abschnitt "Messen eines Rohres".

    4. Hinweis: Die Grafikansicht stellt den zu messenden Bereich in Gold dar. Die roten Bereiche informieren Sie, nicht zu nah an Kanten der Geradesegmente oder außerhalb der Biegungen zu geraten.

  4. Überprüfen Sie die Daten im Feld Rohrdurchmesser. Ggf. erneut messen.

  5. Klicken Sie auf Speichern, um die Messung zu akzeptieren. Der Wert wird in die Liste Rohrlänge im Dialogfeld Rohr erstellen übernommen.

    Klicken Sie auf OK, um das Dialogfeld zu schließen. Sie sollten den Messwert zuerst speichern, wenn Sie diesen benötigen.

Mehr >>

Werkzeuge

Registerkarte "Geradensegment"

Registerkarte "Biegeradius"


Registerkarte "Geradensegment"

So messen Sie ein Geradensegment:

  1. Klicken Sie auf der Hauptmenüleiste auf die Schaltfläche Werkzeuge [image].

  2. Wählen Sie die Registerkarte Geradensegment. Daraufhin öffnet sich der Bildschirm Geradensegment.

  3. Klicken Sie auf die Schaltfläche Messen [image] und folgen Sie den Anweisungen im unteren Bereich des Dialogfeldes, um die erforderlichen Elemente des Geradensegmentes zu messen.

    Weitere Informationen zur Funktionsweise des Standard-ROMER-Arm mit 3 Schaltflächen finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

    Die Anweisungen zeigen eine Mindestanzahl von empfohlenen Messpunkten für die Geradensegmente sowie die beiden Enden. Für eine höhere Genauigkeit können weitere Messpunkte aufgenommen werden.

    Klicken Sie jederzeit auf Stopp [image], um die Messung zu beenden.

    Hinweis: Weitere Informationen zum Messvorgang finden Sie im Abschnitt "Messen eines Rohres".

    4. Hinweis: Die Grafikansicht stellt den zu messenden Bereich in Gold dar. Die roten Bereiche informieren Sie, nicht zu nah an Kanten der Geradesegmente oder außerhalb der Biegungen zu geraten.

  4. Überprüfen Sie die Daten im Feld Rohrlänge Geradensegment. Ggf. erneut messen.

  5. Klicken Sie auf Speichern, um den Messwert zu akzeptieren, der hier gespeichert wird:

    • Die Liste Rohrlänge im Dialogfeld Rohr erstellen

    • Die Liste Rohrschnittlänge im Bereich Physische Eigenschaften des slide-out Bereiches Projekteigenschaften

    • Die Liste Rohrschnittlänge im slide-out Bereich Rückfederung.

    Klicken Sie auf OK, um das Dialogfeld zu schließen. Sie sollten den Messwert zuerst speichern, wenn Sie diesen benötigen.

Mehr >>

Werkzeuge

Registerkarte "Rohrdurchmesser"

Registerkarte "Biegeradius"


Registerkarte "Biegeradius"

So messen Sie einen Biegeradius:

  1. Klicken Sie auf der Hauptmenüleiste auf die Schaltfläche Werkzeuge [image].

  2. Wählen Sie die Registerkarte Biegeradius. Daraufhin öffnet sich der Bildschirm Biegeradius.

  3. Klicken Sie auf die Schaltfläche Messen [image] und folgen Sie den Anweisungen am unteren Ende des Dialogfeldes zur Durchführung der Messung.

    Weitere Informationen zur Funktionsweise des Standard-ROMER-Arm mit 3 Schaltflächen finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

    Die Anweisungen zeigen eine Mindestanzahl von empfohlenen Messpunkten für gerade und gebogene Abschnitte. Für eine bessere Genauigkeit können weitere Messpunkte aufgenommen werden.

    Klicken Sie jederzeit auf Stopp [image], um die Messung zu beenden.

    Hinweis: Weitere Informationen zum Messvorgang finden Sie im Abschnitt "Messen eines Rohres".

    4. Hinweis: Die Grafikansicht stellt den zu messenden Bereich in Gold dar. Die roten Bereiche informieren Sie, nicht zu nah an Kanten der Geradesegmente oder außerhalb der Biegungen zu geraten.

  4. Wenn die Messungen abgeschlossen sind, überprüfen Sie die im Feld Geschätzter Biegeradius angezeigten Daten. Ggf. erneut messen.

  5. Klicken Sie auf Speichern, um die Messung zu akzeptieren. Der Wert wird in die Liste Biegeradius im Dialogfeld Rohr erstellen übernommen.

    Klicken Sie auf OK, um das Dialogfeld zu schließen. Sie sollten den Messwert zuerst speichern, wenn Sie diesen benötigen.

Mehr >>

Werkzeuge

Registerkarte "Rohrdurchmesser"

Registerkarte "Geradensegment"


Ein neues Projekt erstellen

Sie können ein neues Rohrprojekt auf zwei verschiedenen Wegen erstellen:

  • Ein neues Rohrprojekt ohne CAD-Modell erstellen. Weitere Informationen finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen".

  • Ein neues Rohrprojekt mit importiertem CAD-Modell erstellen. Weitere Informationen finden Sie im Abschnitt "Neues Projekt mit Import erstellen".

Klicken Sie im Hauptbildschirm auf Neues Projekt, um eine leere Projekt-Arbeitsebene anzuzeigen.

Beispiel für eine neue Projekt-Arbeitsebene ohne importiertes CAD-Modell

Die neue Arbeitsebene des Projektes erscheint mit dem slide-out Bereich der Programmansicht und der Symbolleiste Elemente. Damit können Sie ein Rohr konstruieren, ein CAD-Modell importieren und die ersten Elemente erstellen.

Die Arbeitsebene des Projekts zeigt einen Standardtitel für das Projekt oben in der Mitte des Bildschirm. Das Sternchen informiert Sie darüber, dass es sich um eine neues Projekt handelt oder Änderungen im Projekt vorgenommen wurden, die noch nicht gespeichert wurden.

Weitere Informationen zu den verschiedenen Bereichen der Projekt-Arbeitsebene finden Sie im Abschnitt "Neue Projektschnittstelle".

Speichern oder exportieren Sie das Projekt jederzeit mit einem Klick auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts im Bildschirm.

Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".

Wenn Sie an dieser Stelle auf Zurück [image] klicken, wird das Dialogfeld Speichern unter geöffnet.

Geben Sie einen eindeutigen Namen ein und klicken Sie zum Speichern auf Ja. Mit Nein beenden Sie den Vorgang ohne Speicherung, und mit Abbrechen wird das Dialogfeld geschlossen und Sie kehren zurück zu Ihrem Projekt.

Siehe auch:

Neue Projektschnittstelle

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Neues Rohr mit Reverse Engineering erstellen

Erstellen eines neuen Rohres mit der Sketch-Methode

Neues Projekt mit Import erstellen

Ein neues Rückfederungsrohrprojekt erstellen

Biegemaschine einrichten


Neue Projektschnittstelle

TubeShaper :Home | Ein neues Projekt erstellen | Neue Projektschnittstelle

Die Arbeitsebene eines neuen Projekts

Sobald ein neues Projekt erzeugt wurde, wird eine neue leere Projekt-Arbeitsebene angezeigt.

Leere Arbeitsebene eines neuen Projekts

Die Arbeitsebene des Projekts enthält folgende Komponenten:

  1. Bereich Hauptmenü und Titelleiste - Weitere Informationen zu diesem Bereich finden Sie im Abschnitt "Navigationsbereich der Arbeitsebene".

    Symbolleiste Grafische Funktionen - Weitere Informationen zu dieser Symbolleiste finden Sie im Abschnitt "Symbolleiste: Grafische Funktionen".

    Bereich Arbeitsebene - Weitere Informationen zu diesem Bereich finden Sie im Abschnitt "Arbeitsebenenansicht". Sie können das aktuelle Projekt mit einem Klick auf die entsprechende Registerkarte in der Ansicht Arbeitsebene oder Protokoll anzeigen lassen.

    Slide-out Bereich und Symbolleiste - Weitere Informationen zum slide-out Bereich und Symbolleiste finden Sie im Abschnitt "Ausgeblendete Symbolleiste" in diesem Kapitel.

    Bereich Projektstatus - Weitere Informationen zu diesem Bereich finden Sie um Abschnitt "Bereich "Projektstatus"".

    Aktionsleiste - Weitere Informationen zur Aktionsleiste finden Sie unter "Projektaktionsleiste".

Mehr >>

Ein neues Projekt erstellen

Navigationsbereich der Arbeitsebene

Symbolleiste: Grafische Funktionen

Arbeitsebenenansicht

Ausgeblendete Symbolleiste

Bereich "Projektstatus"

Projektaktionsleiste


Navigationsbereich der Arbeitsebene

Hinweis: Wenn die Textfarbe im Projekttitel Orange ist, ist die Definition des Rohrelementes nicht vollständig und das Projekt kann nicht gespeichert werden. Aktualisieren Sie den Datensatz für das Rohrelement, um diesen Fehler zu beheben und speichern Sie das Projekt anschließend.

Der Navigationsbereich der Arbeitsebene enthält den Namen des neuen Projektes und folgenden Funktionen:

  1. Schaltfläche Zurück - Damit gelangen Sie zurück zum Projekt-Hub.

    Wenn Änderungen am Projekt vorgenommen wurden und die Schaltfläche Zurück vor dem Speichern betätigt wird, dann:

    • Wenn das Projekt neu ist und bisher nicht gespeichert wurde, erscheint das Dialogfeld Speichern unter.

    • Geben Sie einen eindeutigen Namen ein und klicken Sie zum Speichern auf Ja. Mit Nein beenden Sie den Vorgang ohne Speicherung, und mit Abbrechen wird das Dialogfeld geschlossen und Sie kehren zurück zu Ihrem Projekt.

    • Wenn das Projekt in der Vergangenheit bereits gespeichert wurde, erscheint ein Warnhinweis, der Sie auffordert, die Änderungen zu speichern.

    • Klicken Sie auf Ja, um die Änderungen zu speichern und den Projekt-Hub aufzurufen. Mit Nein beenden Sie den Vorgang ohne Speicherung. Mit Abbrechen wird das Dialogfeld geschlossen und Sie kehren zurück zu Ihrem Projekt.

    Registerkarte Arbeitsebene - Damit wird die Arbeitsebene angezeigt. Weitere Informationen finden Sie unter "Arbeitsebene - Ansicht".

    Registerkarte Protokoll - Öffnet die Protokollansicht für das aktuell geöffnete Projekt. Weitere Informationen finden Sie im Abschnitt "Protokolle".

Mehr >>

Symbolleiste: Grafische Funktionen

Arbeitsebenenansicht

Ausgeblendete Symbolleiste

Bereich "Projektstatus"

Aktionsleiste


Symbolleiste: Grafische Funktionen

Die Symbolleiste Grafische Funktionen umfasst vier Schaltflächen zur Steuerung und Manipulation der Daten in der Ansicht Arbeitsebene.

Symbolleiste: Grafische Funktionen

Die Symbolleiste enthält die folgenden vier Schaltflächen:

  1. Zoom - Wenn Sie darauf klicken, wird die Grafik vergrößert. Verwenden Sie die entsprechende Maustaste, um die Grafik bei Bedarf in der Arbeitseben zu zentrieren.

    Verschieben - Weist die Verschiebefunktion der rechten Maustaste zu.

    3D-Drehung - Weist die Funktion der 3D-Drehung um den Mittelpunkt der rechten Maustaste zu.

    2D-Drehung - Weist die Funktion der 2D-Drehung um den Mittelpunkt der rechten Maustaste zu.

    Zoom auf Fenstergröße - Zentriert und vergrößert bzw. verkleinert die Grafik, so dass diese komplett im Arbeitsbereich angezeigt wird.

    Grafikansichten - Damit öffnet sich ein Menü mit den Optionen der Grafikansicht für die Anzeige des Werkstücks in der Grafikansicht der Arbeitsebene:

    1. Grafik erweitern - Damit werden die erweiterten Werte für die Grafik aktiviert bzw. deaktiviert. Weitere Informationen zu den erweiterten Grafikoptionen in den Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Anzeige"".

      Nur Mittellinie - Damit werden in der Grafikansicht nur die Mittellinie und alle zur Mittellinie dazugehörigen Objekte angezeigt.

      X+ Ansicht - Zeigt die X+ Ansicht.

      X- Ansicht - Zeigt die X- Ansicht.

      Y+ Ansicht - Zeigt die Y+ Ansicht.

      Y- Ansicht - Zeigt die Y- Ansicht.

      Z+ Ansicht - Zeigt die Z+ Ansicht.

      Z- Ansicht - Zeigt die Z- Ansicht.

      Isometrische Ansicht - zeigt die isometrische Ansicht.

      Gitter - deaktiviert bzw. aktiviert das 3D-Gitter in der Grafikansicht der Arbeitsebene.

      Drahtmodell/Schattiert - Damit wird die Grafik im Drahtmodell bzw. schattiert dargestellt.

      Drahtmodellkanten - Verstärkt die Oberflächenkanten des Werkstücks durch Hinzufügen einer fetten Außenlinie.

Standardmausfunktionen

Hinweis: Der folgende Abschnitt beschreibt die Standardsmausfunktionen für die Anwendung TubeShaper. Die Beschreibung dieser Funktionen kann sich abhängig von der Einrichtung Ihrer Maustasten unterscheiden.

Die standardmäßigen, graphischen Mausfunktionen für TubeShaper sind:

  1. Linke Maustaste - Klicken und halten Sie sie gedrückt und bewegen Sie dann den Mauszeiger, um ein Auswahlfeld um einen Bereich der Grafik in der Arbeitsebene zu ziehen. Wenn Sie die Taste loslassen, werden alle grafischen Komponenten im ausgewählten Bereich markiert.

    Rechte Maustaste - Klicken und halten Sie sie gedrückt und bewegen Sie dann den Mauszeiger, um Grafik in der Arbeitsebene zu verschieben. Die Grafik wird in dieselbe Richtung wie der Mauszeiger verschoben.

    Mausrad - Die Vergrößerung bzw. Verkleinerung der Grafik ist von der Drehrichtung des Mausrades abhängig.

    Mausradtaste - Klicken und halten Sie sie gedrückt und bewegen Sie dann den Mauszeiger, um die Grafik in der Arbeitsebene zu drehen.

Mehr >>

Titel- und Navigationsbereich

Arbeitsebenenansicht

Ausgeblendete Symbolleiste

Bereich "Projektstatus"

Aktionsleiste


Arbeitsebenenansicht

TubeShaper Arbeitsebenenansicht

Die Arbeitsebenenansicht ist der Bereich, in dem die Rohrgrafik angezeigt und in 3D manipuliert wird. In der Arbeitsebenenansicht können Sie ein importiertes CAD-Modell, gemessene geometrische Elemente, ein aus Eingabewerten generiertes Rohr usw. manipulieren.

Die geöffnete Arbeitsebenenansicht belegt den gesamten Bildschirm von TubeShaper.

Eine gemessene Mittellinie ist für die Nennwert- und Istwert-Ansichten immer sichtbar und kann über den Schieberegler Transparenz in den Anwendungseinstellungen weiter hervorgehoben werden.

Nennwert-Ansicht mit Rohr und Mittellinie (50 % Transparenz)

Nennwert-Ansicht mit Rohr und Mittellinie (100 % Transparenz)

Mehr >>

Titel- und Navigationsbereich

Symbolleiste: Grafische Funktionen

Ausgeblendete Symbolleiste

Bereich "Projektstatus"

Aktionsleiste


Ausgeblendete Symbolleiste

TubeShaper :Home | Ein neues Projekt erstellen | Neue Projektschnittstelle | Ausgeblendete Symbolleiste

Slide-out Symbolleiste

Slide-out Symbolleiste

Die Slide-out Symbolleiste besteht aus sechs verschiedenenslide-out Bereichen:

  1. Die Schaltfläche Datenansicht wird verwendet, um die Rohrinformationen anzuzeigen:

    • XYZ-Koordinatenwerte zur Ansicht der Informationen von Rohrschnittpunkten

    • LRA-Werte zur Ansicht der Informationen von Rohrgeradensegmenten

    • ALRA-Werte zur Ansicht der Daten absoluter LRA-Werte der Rohrgeradensegmente

    Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Rohrdaten - Ansicht".

    Die Schaltfläche Tangentenpunkte wird zur Anzeige der Tangentenpunktfehler nach der Messung eines Rohres verwendet. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Tangentenpunktdaten - Ansicht".

    Die Schaltfläche CLRA dient der Anzeige der korrigierten Rohrbiegeparameter. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Korrigierte LRA-Daten - Gitteransicht".

    Die Programmansicht dient zur Messung, Konstruktion und Bearbeitung von geometrischen Elementen wie Ebenen, Kreisen usw. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Programmansicht".

    Die Projekt-/Rohreigenschaften dienen zur Anzeige und Bearbeitung der Rohreigenschaften für dieses spezifische Projekt. Viele dieser Eigenschaften können auch im Bereich Anwendungseinstellungen definiert werden. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Projekteigenschaften - Ansicht".

    Die Schaltfläche Rückfederung wird zur Anzeige, Auswahl und Berechnung der Rückfederung und Rohrdehnung des Projektes verwendet. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Rückfederung - Ansicht".

    Die Schaltfläche Protokolloptionen wird verwendet, um die Optionen für Ihr Rohrprojektprotokoll festzulegen. Weitere Informationen zu diesem slide-out Bereich finden Sie unter "Protokolloptionen - Ansicht".

    Die slide-out Bereiche sind ein wichtiger Bestandteil beim Erstellen eines neues Projektes. Wenn die Bereiche nicht angezeigt werden, klicken Sie auf einen der oben beschriebenen Schaltflächen. Angezeigte Bereiche können mit einem Klick auf die aktuell aktive Schaltfläche (in Helltürkis) ausgeblendet werden. Inaktive Schaltflächen sind Schwarz.

Siehe auch:

Rohrdaten - Ansicht

Tangentenpunktdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Projekt-/Rohreigenschaften - Ansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten


Rohrdaten - Ansicht

slide-out Bereich Datenansicht mit XYZ-Datengitter

So können Sie die verschiedenen Datendetails betrachten:

  1. Klicken Sie auf die Schaltfläche Datenansicht [image], um den slide-out Bereich Datenansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Auswahl Datenansicht [image] oben rechts im slide-out Bereich. Damit werden die Auswahloptionen Datenansicht angezeigt. Die Standardoptionen lauten:

Abhängig von Ihren Anforderungen kann die LRA-Option umbenannt werden. Weitere Informationen finden Sie unter "Anwendungseinstellungen - Registerkarte "Allgemein"" im Abschnitt "Anwendungseinstellungen".

  3. Wählen Sie den gewünschten Datensatz aus den verfügbaren Optionen (XYZ, LRA und ALRA). Die Ansicht wird entsprechend aktualisiert.

  4. Klicken Sie ggf. auf die Schaltfläche Geradensegment hinzufügen [image] oder Geradensegment entfernen [image]. Wenn Sie eine neue Zeile hinzufügen, wird die ausgewählte Zeile dupliziert. Klicken Sie in jede Zelle, um ihren Wert zu aktualisieren.

Wenn Sie eine neue Zeile hinzufügen:

    • TubeShaper fügt die neue Zeile vor der ausgewählten Zeile ein.

    • Wenn Sie keine Zeile ausgewählt haben, fügt TubeShaper die neue Zeile vor der letzten Zeile ein.

Wenn Sie eine Zeile löschen:

    • Wenn Sie keine Zeile ausgewählt haben, löscht TubeShaper die letzte Zeile.

    • Wenn Sie die letzte Zeile ausgewählt haben, wird die Zeile darüber zur letzten Zeile. TubeShaper setzt die Werte für den Biegewinkel und den Radius in dieser Zeile auf 0 (Null).

Hinweis: Die Grafik in der Arbeitsebene stellt die Projektinformationen (wie Schnittpunkte und Tangentenpunkte) abhängig von den Anwendungseinstellungen dar.

Die Schaltfläche Reverse Engineer [image] kann verwendet werden, um ein Masterrohr zu erstellen. Weitere Informationen zu Reverse Engineering finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen".

Die Schaltfläche Rohr umkehren [image] kann verwendet werden, um die Komponenten eines Rohres umzukehren. Mit einem Klick werden so das Anfangspunkt- und das Endpunkt-Ende sofort getauscht. Alle anderen Rohrkomponenten (IPs, TPs usw.) werden entsprechend neu gekennzeichnet.

Mit der Schaltfläche Rohr spiegeln [image] kann das Rohr entlang der Y-Achse gespiegelt werden. Wenn geklickt, wird das Rohr sofort gespiegelt.

Die Abschnitte Eigenschaften theoretisches Rohr und Gemessene Rohreigenschaften enthalten folgende Eigenschaften:

    • Durchgehender Abstand

    • Durchgehender Winkel

    • Rohrlänge

Hinweis: Wenn Sie Daten im Gitter aktualisieren, werden die Informationen im Bereich Eigenschaften theoretisches Rohr entsprechend aktualisiert.

Der Bereich Verschiedenes enthält das Kontrollkästchen Kumulativen R-Wert verwenden. Der Drehwert "R" in ALRA ist für jedes Geradensegment kumulativ.

Mehr >>

Ausgeblendete Symbolleiste

Tangentenpunktdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Projekt-/Rohreigenschaften - Ansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht


Tangentenpunktdaten - Ansicht

Klicken Sie auf die Schaltfläche Tangentenpunkte [image], um den slide-out Bereich Tangentenpunkte einzublenden. Der slide-out Bereich Tangentenpunkte wird zur Anzeige der Tangentenpunkt- (TP) und Mittelpunktfehler (MP) Ihres Projektes nach der Messung eines Rohres verwendet.

slide-out Bereich Tangentenpunkte

Mehr >>

Ausgeblendete Symbolleiste

Rohrdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Projekt-/Rohreigenschaften - Ansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten


Ansicht Korrigierte LRA-Daten

Klicken Sie auf die Schaltfläche CLRA [image], um den slide-out Bereich CLRA einzublenden.

Korrigierte LRA-Daten (CLRA) - slide-out Bereich

Verwenden Sie den slide-out Bereich der CLRA-Daten zur Anzeige der Informationen zur Korrigierten Länge (L), Drehung (R) und Winkel (A) und Biegeradius Ihres Projektes, nachdem das Rohr gemessen wurde.

Das Gitter Rohrlängen-Angabe enthält Längendaten des aktuellen Rohres. Mit der vertikalen Bildlaufleiste auf der rechten Seite des Gitters können Sie ausgeblendete Eigenschaften anzeigen lassen.

Die folgenden Eigenschaften sind in diesem Bereich verfügbar:

  • Gemessene Rohrlänge - Die Länge der Mittellinie des gemessenen Rohres. Dieser Wert kann nicht verändert werden.

  • Entwicklung Rohrlänge - Die Länge des Rohres, die aus den CLRA-Daten berechnet wurde. Dieser Wert kann nicht verändert werden.

  • Rohrschnittlänge - Die Länge des geraden Rohres bevor es gebogen wird. Sie können einen neuen Wert eingeben oder einen aus der Liste wählen.

  • Rohrlängendifferenz - Der Unterschied zwischen der Entwicklung Rohrlänge und der Rohrschnittlänge. Dieser Wert kann nicht verändert werden.

  • A-Ende Abweichungsmarke - Die Rohrlängendifferenz minus der Endpunkt-Ende Abweichungsmarke und dieser Wert kann bearbeitet werden. Die Endpunkt-Ende Abweichungsmarke wird automatisch angepasst.

  • Endpunkt-Ende Abweichungsmarke - Die Rohrlängendifferenz minus der A-Ende Abweichungsmarke und dieser Wert kann bearbeitet werden. Dieser Wert darf nicht größer als die Rohrlängendifferenz sein. Sie können mittels dem Feld oder Regler Endpunkt-Ende Prozentualer Unterschied den Prozentsatz der Rohrlängendifferenz hinzufügen.

  • Endpunkt-Ende Prozentualer Unterschied - Der Prozentsatz der Rohrlängendifferenz die auf die Endpunkt-Ende Abweichungsmarke angewendet wird und dieser Wert kann bearbeitet werden. Der Regler wird verfügbar, wenn Sie die Maus über das rechte Feld bewegen. Sie können ebenfalls das Feld Endpunkt-Ende Abweichungsmarke verwenden, um die gesamte oder einen Teil der Rohrlängendifferenz zum Endpunkt-Ende Abweichungswert hinzuzufügen.

Sobald Sie einen der bearbeitbaren Eigenschaften geändert haben, klicken Sie außerhalb der Zell, um den neuen Wert der Eigenschaft automatisch zu übernehmen. Wenn der Endpunkt-Ende Prozentualer Unterschied geändert wurde, klicken Sie auf Übernehmen [image], um den neuen Wert zu speichern. Der Wert im Feld A-Ende Abweichungsmarke wird auf den ersten geraden Abschnitt und der Wert im Feld Endpunkt-Ende Abweichungsmarke auf den letzten geraden Abschnitt angewendet.

Weitere Informationen einschließlich einer Grafikansicht von verschiedenen Rohrlängeneigenschaften finden Sie im Abschnitt "Physische Eigenschaften".

Klicken Sie nach der Messung des Rohres oder Änderungen der Rohrlängeneigenschaften auf Aktualisieren [image], um die CLRA-Daten neu zu berechnen. Die Daten können dann mit einem Klick auf die Schaltfläche Rohrdefinition senden [image] zurück zur Biegemaschine gesendet werden, um ein "perfektes" Rohr zu erzeugen. Weitere Informationen zur Projektaktionsleiste finden Sie unter "Projektaktionsleiste".

Klicken Sie auf Rückgängig [image], um die Daten auf den letzten Stand vor der Aktualisierung zurückzusetzen.

Klicken Sie auf Rücksetzen [image], um die CLRA-Daten zurück auf die Haupt-CLRA-Daten zu setzen.

Wichtig: Sie können die Haupt-CLRA-Daten nur wiederherstellen, wenn die Rückfederungs- und Dehnungswerte NICHT angewendet wurden. Wenn diese Werte angewendet wurden, unterscheiden sich die LRA-Daten geringfügig von den tatsächlichen Hauptwerten.

Hinweis: Die Rohrschnittlänge ist immer länger als die Theoretische Rohrlänge. Aus diesem Grund ist der erste und/oder letzte gerade Rohrabschnitt normalerweise länger (Abstand Anfangspunkt-Ende oder Endpunkt-Ende Abweichungsmarke). Wenn das Rohr ohne Kompensation für diese zusätzliche Länge gemessen wird, befindet sich die durchgehende Länge (Abstand zwischen Anfangspunkt- und Endpunkt-Ende) außerhalb der Toleranz. Die Werte der Anfangs-/Endpunkt-Ende Abweichungsmarke werden in der Berechnung der durchgehenden Rohrlänge verwendet, im die tatsächliche Rohrlänge anzugeben. Damit wird verhindert, dass der nächste CLRA-Datensatz eine falsche Rohrkorrektur verwendet.

Mehr >>

Ausgeblendete Symbolleiste

Rohrdaten - Ansicht

Tangentenpunktdaten - Ansicht

Programmansicht

Projekt-/Rohreigenschaften - Ansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten


Programmansicht

Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

slide-out Bereich Programmansicht

Der slide-out Bereich Programmansicht zeigt eine Baumansicht des Messroutine des Projektes an. Die von Ihnen erstellten und konstruierten Elemente, Merkmale und Ausrichtungsinformationen sind aufgeführt.

Es sind folgende Optionen verfügbar:

Elemente: Damit wird die Elementleiste angezeigt. Weitere Informationen zu gemessenen Elementen finden Sie im Abschnitt "Erstellen von Elementen".

Ausrichtungen: Damit wird die Ausrichtungsleiste angezeigt, um in Ihrer Messroutine verschiedene Ausrichtungen zu erstellen. Weitere Informationen zur Erstellung von Ausrichtungen finden Sie im Abschnitt "Erstellen von Ausrichtungen".

Konstruktionen: Damit wird die Konstruktionsleiste angezeigt, um Elemente zu konstruieren. Weitere Informationen zu abhängigen Elementen finden Sie im Abschnitt "Erstellen von abhängigen Elementen".

Merkmale: Damit wird die Merkmalsleiste angezeigt, um lineare und winkelförmige Merkmale zwischen Elementen zu erstellen. Weitere Informationen zur Erstellung von Merkmalen finden Sie im Abschnitt "Merkmale".

Hilfsprogramme: Damit wird die Hilfsprogrammleiste angezeigt, um Taster-Eingabeaufforderung und Kommentare in die Messroutinen einzufügen. Weitere Informationen zum Einfügen von Taster-Eingabeaufforderung finden Sie im Abschnitt "Taster-Eingabeaufforderung in Messroutine einfügen". Weitere Informationen zum Hinzufügen von Kommentaren finden Sie im Abschnitt "Kommentare in eine Messroutine einfügen".

Klicken Sie auf ein Element, um die Eigenschaften und Optionen anzuzeigen. Die verfügbaren Optionen sind abhängig vom Elementtyp.

Die folgenden Optionen sind verfügbar:

Element löschen: Klicken Sie auf die Schaltfläche Element löschen [image], um das ausgewählte Element zu löschen.

Ausrichtung: Wählen Sie aus der Auswahlliste die entsprechende Ausrichtung, die den ausgewähltem Element zugewiesen werden soll. Die ausgewählte Ausrichtung wird verwendet, bis eine andere Ausrichtung einem anderen Element zugewiesen wird.

In Protokoll einschließen: Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das Element und die dazugehörigen Details im Projektprotokoll anzuzeigen.

CAD-Auswahl aktivieren/deaktivieren: Klicken Sie auf die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], um diese Funktion umzuschalten.

Nur diesen Befehl ausführen: Klicken Sie auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen.

Ab diesem Befehl bis zum Ende des Programms ausführen: Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen.

Schaltflächen Vorherige und Nächste: Verwenden Sie die Schaltflächen Vorherige [image] und Nächste [image], um zwischen den Eigenschaften des Elementes Nennwerte, Messwerte, Toleranz und Abweichungen zu wechseln.

Mehr >>

Ausgeblendete Symbolleiste

Rohrdaten - Ansicht

Tangentenpunktdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Projekt-/Rohreigenschaften - Ansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten


Projekt-/Rohreigenschaften - Ansicht

slide-out Bereich Projekt-/Rohreigenschaften

Klicken Sie auf die Schaltfläche Projekt-/Rohreigenschaften [image], um die Eigenschaften des slide-out Bereichs Projekt-/Rohreigenschaften anzuzeigen. Wenn ein Projekt ohne Rohrelement geöffnet wird, wird nur der Abschnitt mit den Protokolloptionen angezeigt.

Im slide-out Bereich Projekt-/Rohreigenschaften können Sie die Eigenschaften des aktuellen Projektes überprüfen und bearbeiten. Änderungen der Eigenschaften gelten nur für das aktuell geöffnete Projekt.

Hinweis: Die Anpassung der Eigenschaften für alle neuen Projekte wird im Dialogfeld Anwendungseinstellungen vorgenommen. Weitere Informationen zu den Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

Die Abschnitte im slide-out Bereich Projekt-/Rohreigenschaften sind:

  • Protokolloptionen - Dieser Bereich definiert die Standardprotokolloptionen. Weitere Informationen finden Sie im Abschnitt "Protokolloptionen".

  • Allgemein - In diesem Bereich können Sie allgemeine Projektinformationen (z. B. Werkstücknummer) eingeben. Weitere Informationen finden Sie im Abschnitt "Allgemeine Eigenschaften".

  • Physikalische Eigenschaften - Hier können physikalische Eigenschaften des Rohres eingegeben werden:

    • Rohrdurchmesser

    • Erweiterter/reduzierter Durchmesser von Anfangs- und Endpunkt-Ende sowie Längen

    • Versatzlängen von Anfangspunkt- und Endpunkt-Ende

    Weitere Informationen einschließlich einer Grafikansicht von verschiedenen Rohrlängeneigenschaften finden Sie im Abschnitt "Physische Eigenschaften".

  • Toleranzeigenschaften - In diesem Bereich können Toleranzen für Tangenten- und Schnittpunkte sowie Toleranzzonen angegeben werden. Weitere Informationen finden Sie im Abschnitt "Toleranzeigenschaften".

  • Prüfoptionen - Eigenschaften - Die folgenden Optionen sind verfügbar:

    • Prüfung im Auto-Einzel-Modus oder Manuellen Modus auswählen

    • Max. Zylinder-Einpassungsschwelle festlegen

    • Max. Schnittstelle Messfehler festlegen

    • Festlegen, ob Prüfung des Anfangspunkt- und Endpunkt-Endes übersprungen werden soll

    • Werkzeugversätze für Anfangspunkt- und Endpunkt-Ende aktivieren bzw. deaktivieren

    Weitere Informationen finden Sie im Abschnitt "Prüfoptionen - Eigenschaften".

  • Korrekturoptionen - Eigenschaften - Die folgenden Optionen sind verfügbar:

    • Teilweise Längenkorrektur, Teilweise Rotationskorrektur und Teilweise Winkelkorrektur aktivieren bzw. deaktivieren

    • Werte für Korrektur-Konflikt-Länge und Korrektur-Konflikt-Winkel festlegen

    • Wert für Feste Rückfederung festlegen

    • Wert für Proportionalen Rückfederungs-Prozentsatz festlegen

    • Wert für Prozentsatz Rohrdehnung festlegen

    Weitere Informationen finden Sie im Abschnitt "Korrekturoptionen - Eigenschaften".

  • Verschiedenes - Option Kumulativen R-Wert verwenden aktivieren/deaktivieren und für Chiyoda Biegemaschinen eine eindeutige Kanalnummer und Antriebsnummer definieren.

    • Weitere Informationen zu dieser Option finden Sie unter "Eigenschaften - Verschiedene Optionen".

Mehr >>

Ausgeblendete Symbolleiste

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften

Rohrdaten - Ansicht

Tangentenpunktdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Rückfederung - Ansicht

Protokolloptionen - Ansicht


Protokolloptionen - Eigenschaften

Die Einstellungen und Werte in diesem Dialogfeld gelten nur für das aktuell geöffnete Projekt.

Hinweis: Um Änderungen an Einstellungen vorzunehmen, die für alle neuen Projekte gelten beachten Sie bitte "Projekt-/Rohrstandards" im Abschnitt "Anwendungseinstellungen" der Hilfe.

Die folgenden Anwendungseinstellungen und Werte der Projekt-/Rohrstandards können definiert werden:

  • Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein Protokoll erstellt.

  • CSV-Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein CSV-Protokoll (Komma getrennte Werte) erstellt.

  • PDF-Protokoll Auto-erstellen - Wenn markiert, wird bei jeder Messung eines Rohres ein PDF-Protokoll (Portables Dokumentenformat) erstellt.

  • Maßeinheiten - Bestimmen Sie die Option für die linearen Maßeinheiten, wenn die gemessenen Daten in neuen Protokollen enthalten sein sollen. Beispiel: Wenn das Rohr in Millimetern gemessen wurde, die Angabe im Protokoll aber Zoll lauten soll, wählen Sie die Option Zoll. Die gemessenen Maßeinheiten werden für alle neuen Protokolle (ggf.) von Millimetern in Zoll umgerechnet.

  • Einheiten für Winkel - Bestimmen Sie die Option für die Winkeleinheiten, wenn die gemessenen Daten in neuen Protokollen enthalten sein sollen. Beispiel: Wenn das Rohr in Grad gemessen wurde, die Angabe im Protokoll aber Radianten lauten soll, wählen Sie die Option Rad. Die gemessenen Maßeinheiten werden für alle neuen Protokolle (ggf.) von Grad in Radiant umgerechnet.

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Allgemeine Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Allgemeine Eigenschaften

Der Abschnitt Allgemeine Eigenschaften in diesem Bereich enthält allgemeine Informationen zum aktuellen Projekt. Die Optionen in diesem Abschnitt sind:

  1. Werkstücknummer - Die Software fügt standardmäßig den Dateinamen des Projektes in das Feld Werkstücknummer ein, sobald kein CAD-Modell eines Rohres erstellt oder in das Projekt importiert wird. Wenn das Projekt ein CAD-Modell enthält, handelt es sich bei der zugewiesenen Werkstücknummer des Projektes um den Namen des CAD-Modells.

    Werkstücknummern können besonders wichtig sein, wenn Sie Rohe von bestimmten Rohrbiegemaschinen abrufen. Weitere Informationen zum Abrufen von Rohren von einer Biegemaschine finden Sie im Abschnitt "Nenndaten von einer Biegemaschine abrufen".

    Anweisungen - Sie können Anweisungen, Hinweise oder Kommentare für das Rohrprojekt eingeben.

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Physische Eigenschaften

Der Bereich Physische Eigenschaften des slide-out Bereiches Projekt-/Rohreigenschaften enthält Informationen zu den physikalischen Eigenschaften des aktuellen Rohres.

Die folgenden Eigenschaften sind in diesem Bereich verfügbar:

Rohrdurchmesser

Wandstärke

Erweiterter/reduzierter Durchmesser Anfangspunkt-Ende

Erweiterte/reduzierte Länge Angangspunkt-Ende

Erweiterter/reduzierter Durchmesser Endpunkt-Ende

Erweiterte/reduzierte Länge Endpunkt-Ende

Hinweis: Wenn Sie verlängerte und reduzierte Enden im manuellen Modus messen, stellen Sie sicher, dass Sie beide Enden der Verlängerung / Verkürzung wie aufgefordert messen.

Klicken Sie hier für ein Beispiel eines Rohres mit erweiterten bzw. reduzierten Enden:

A - Durchmesser des erweiterten Endes des Rohres
B - Durchmesser des reduzierten Rohrendes
C - Anfangspunkt-Ende
D - Erweiterte und reduzierte Längen (mind. die erste Messung muss in diesem Bereich des Rohres aufgenommen werden)
E - Rohrdurchmesser

Beispiel eines Rohres mit erweiterten bzw. reduzierten Enden

Versatzlänge Anfangspunkt-Ende

Versatzlänge Endpunkt-Ende

Beispiele zur Erläuterung, wenn eine Positive Versatzlänge verwendet wird

  • Das tatsächliche physische Rohrende befindet sich innerhalb eines Endstücks oder...

  • Wenn kein Einschub in das Rohrende eingeführt werden kann (z. B. bei einer Negativen Versätzlänge)

Da die tatsächliche Endposition des Rohres nicht gemessen werden kann, wird mit dem Taster das Endstück auf der Ebene gemessen. Die Positive Versatzlänge entspricht dem Abstand von der gemessenen Ebene zur tatsächlichen Endposition des Rohres. Dieser Wert wird anschließend von der Position der gemessenen Ebene zur gemessenen Rohrlänge hinzugefügt.

Klicken Sie hier für ein Beispiel eines Rohres mit einer Positiven Versatzlänge:

A - Physisches Ende des Rohres
B - Teil des Rohres befindet sich innerhalb des Endstücks, sodass die tatsächliche Endposition nicht gemessen werden kann.
C - Aufgrund der Positiven Versatzlänge wird das Rohrende hier am selben Punkt wie das Ende des tatsächlichen Rohres berechnet.
D - Positive Endenversatzlänge
E - Für einen positiven Längenversatz kann das Rohrende hier auf der Endstückebene mit dem Taster gemessen werden.

Beispiel eines Rohres mit Positiver Versatzlänge

Eine Negative Versatzlänge wird verwendet, wenn ein das Ende des Rohres zu groß ist, um mit dem Rohrtaster gemessen zu werden. Beispiel: Wenn sich am Ende des Rohres ein Flansch befindet, aber der Endpunkt des Rohres trotzdem gemessen werden muss. Ein Einschub mit einem kleineren Durchmesser, der mit dem Rohrtaster gemessen werden kann, wird im Ende des Rohres platziert. Die Versatzlänge entspricht der Länge des Einschubs. Wenn das Rohrende gemessen wird, erfolgt die Messung vom Ende des Einschubs. Die Versatzlänge wird von der Rohrlänge abgezogen, um die tatsächliche Position des Rohrendes zu bestimmen.

Klicken Sie hier für ein Beispiel eines Rohres mit einer Negativen Versatzlänge:

A - Der Einschub befindet sich im Ende des Rohres
B - Das physische Ende des Rohres (der Durchmesser ist zu groß für die Messung mit dem Rohrtaster)
C - Negative Versatzlänge
D - Aufgrund der Negativen Versatzlänge wird der Rohrendpunkt hier am selben Punkt wie das Ende des tatsächlichen Rohres berechnet
E - Das Rohrende sollte hier gemessen werden

Beispiel eines Rohres mit einer Positiven oder Negativen Versatzlänge

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Toleranzeigenschaften

Der Bereich Toleranzen in der slide-out Symbolleiste Projekteigenschaften enthält Eigenschaftseinstellungen für bestimmte Toleranzwerte des Projektes.

Die folgenden Eigenschaften sind auf dieser Symbolleiste verfügbar:

  1. Tangentenpunkt/Toleranzzone - Definiert die Tangentenpunkttoleranz für neue und aktuelle Projekte.

    Schnittpunkt - Definiert die Schnittpunkt-Toleranz für neue und aktuelle Projekte.

    Durchgehende Versatztoleranz - Definiert die Toleranz für den durchgehenden Versatz.

    Durchgehender Winkelfehler Toleranz - Definiert die Toleranz für den durchgehenden Winkelfehler.

    'Anfangspunkt-Ende'-Länge Toleranzzone - Beim Anfangspunkt-Ende Längenfehler handelt es sich um die Entfernung zwischen dem Anfangspunkt-Ende des gemessenen Rohres und seinem Projektionspunkt auf dem theoretischen Rohr. Die Anfangspunkt-Ende Länge Toleranzzone ist der Toleranzwert für diesen Fehler.

    'Endpunkt-Ende'-Länge Toleranzzone - Beim Endpunkt-Ende Längenfehler handelt es sich um die Entfernung zwischen dem Endpunkt-Ende des gemessenen Rohres und seinem Projektionspunkt auf dem theoretischen Rohr. Die Endpunkt-Ende Länge Toleranzzone ist der Toleranzwert für diesen Fehler.

    'Anfangspunkt-Ende'-Versatz Toleranzzone - Definiert den Versatzfehler-Toleranzwert für die Anfangspunkt-Ende-Toleranzzone.

    'Endpunkt-Ende'-Versatz Toleranzzone - Definiert den Versatzfehler-Toleranzwert für die Endpunkt-Ende-Toleranzzone.

    'Anfangspunkt-End-Winkel Toleranzzone - Beim Anfangspunkt-End-Winkelfehler handelt es sich um den Winkel zwischen dem ersten Geradensegment des theoretischen Rohres und dem ersten Geradensegment des gemessenen Rohres. Die Anfangspunkt-End-Winkel Toleranzzone ist der Toleranzwert für diesen Winkelfehler.

    'Endpunkt-End-Winkel Toleranzzone - Beim Endpunkt-End-Winkelfehler handelt es sich um den Winkel zwischen dem ersten Geradensegment des theoretischen Rohres und dem ersten Geradensegment des gemessenen Rohres. Die Endpunkt-End-Winkel Toleranzzone ist der Toleranzwert für diesen Winkelfehler.

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Physische Eigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Prüfoptionen - Eigenschaften

Der Bereich Prüfoptionen in der slide-out Symbolleiste Projekt-/Rohreigenschaften enthält Eigenschaftseinstellungen, die bestimmte Prüfoptionen für das Projekt bestimmen.

Die folgenden Eigenschaften sind auf dieser Symbolleiste verfügbar:

  1. Messmodus - Klicken Sie den Auswahlpfeil, um den Messmodus für Ihr Projekt festzulegen:

    1. Auto-Einzel-Modus - Wählen Sie diese Option, wenn der Auto-Einzel-Modus ausgeführt werden soll. Bei der Messung eines Rohres im Auto-Einzel-Modus werden die Messpunkte nur auf einer Seite des Rohres aufgenommen. In jedem Durchlauf werden zwei Punkte aufgezeichnet. Für jedes Geradensegment wird ein Durchlauf (2 Punkte) in der Nähe jedes Endes des Geradensegmentes angefangen vom Anfangspunkt-Ende bis hin zum Endpunkt-Ende aufgenommen. Nach jedem erfolgreichen Durchlauf erklingt vom Arm ein Ton, der Sie auffordert, das andere Ende des Geradensegmentes zu messen. Nach zwei erfolgreichen Durchläufen je Geradensegment erklingt vom Arm ein Ton, der Sie auffordert, das nächste Element, Ende oder Geradensegment aufzunehmen. Wenn die Messung des Geradensegmentes oder Endes nicht erfolgreich war, wird dies mit einem Fehlerton signalisiert und Sie werden aufgefordert, die Messung des Geradensegmentes oder Endes erneut durchzuführen.

      Dieser Modus unterscheidet sich vom Manuellen Modus insofern, dass TubeShaper nach jeder erfolgreichen Messung automatisch zur nächsten Messstelle vorrückt. Damit kann die Messung eines Rohres einfacher und schneller durchgeführt werden.

      Der Auto-Einzel-Modus kann mit einfachen oder doppelten Präzisionstastern eingesetzt werden.

      Hinweis: Beachten Sie, dass beim Auto-Einzel-Modus der Durchmesser des Rohres nicht gemessen wird. Die Mittellinie des Rohres wird als ein Rohrradiusabstand von jedem Träger bestimmt. Aus diesem Grund sind Messungen von deformierten oder nicht runden Rohren, aus welchen Gründen auch immer, ungenauer als im Vergleich zum Einsatz von doppelten Präzisionstastern im Manuellen Modus.

      Manueller Modus - Wählen Sie diese Option, um den Manuellen Modus auszuführen, der der Standardmessmodus von TubeShaper ist. In diesem Modus können Sie auf jedem Geradensegment oder Rohrende beliebig viele Punkte aufnehmen. Sie sollten dabei bei jeden Durchlauf Daten auf beiden Seiten des Rohres aufnehmen und dafür den Taster soweit wie möglich nach unten fahren.

    Max. Zylinder-Einpassungsschwelle - Damit wird die maximale Zylinder-Einpassungsschwelle festgelegt, die für die Messung einzelner Zylinder und Endebenen eines Rohres angewendet wird. Sobald die Messung diesen Wert überschreitet, wird eine Warnung angezeigt. Der Standardwert lautet 0.750 mm.

    Max. Schnittstelle Messfehler - Damit wird der max. Fehlerabstand zwischen der Mittellinie eines gemessenen Geradensegments und der Mittellinie eines vorherigen Geradensegments bestimmt bevor eine Warnung angezeigt wird. Dieser Wert wird basierend auf dem kürzesten Abstand zwischen zwei Geraden im 3D-Raum berechnet. Der Standardwert lautet 2.000 mm.

    A-Ende überspringen - Wenn markiert, wird die Messprüfung der 'Anfangspunkt-Ende'-Ebene übersprungen. Dies ist besonders nützlich, wenn das Rohr an einem Ende befestigt ist (z. B. Abgasrohr ist an einem Motorblock befestigt).

    B-Ende überspringen - Wenn markiert, wird die Messprüfung der 'Endpunkt-Ende'-Ebene übersprungen.

    Werkzeugversatz Anfangspunkt-Ende - Sobald am Anfangspunkt-Ende des Rohres ein Endwerkzeug befestigt ist, wird ein Werkzeugversatz erzeugt. Wenn diese Option markiert ist, ist die Prüfung des Werkzeugversatzes am Anfangspunkt-Ende des Rohres aktiviert.

    Werkzeugversatz Endpunkt-Ende - Ähnlich dem Werkzeugversatz Anfangspunkt-Ende außer, dass sich diese Option auf das Endpunkt-Ende des Rohres bezieht.

    Klicken Sie hier für weitere Informationen zu einem Biegevorgang mittels eines Endwerkzeuges:

    A - Berechnete Position Anfangspunkt-Ende
    B - Werkzeug Anfangspunkt-Ende

    Beispiel eines Biegevorgang mittels eines Endwerkzeuges

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Korrekturoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Korrekturoptionen - Eigenschaften

Der Bereich Korrekturoptionen in der slide-out Symbolleiste Projekt-/Rohreigenschaften enthält Einstellungen, die bestimmte Korrekturen auf die Messdaten anwenden.

Die folgenden Eigenschaften sind auf dieser Symbolleiste verfügbar:

  1. Teilweise Längenkorrektur - Wenn markiert, WIRD die Länge des geraden Abschnittes korrigiert, wenn:

    • Der Nennwert größer oder gleich der Korrektur-Konflikt-Länge ist.

    • Der korrigierte Wert größer oder gleich der Korrektur-Konflikt-Länge ist.

    Teilweise Rotationskorrektur - Wenn markiert, WIRD der Wert der Rotation korrigiert, wenn:

    • Die Nennwerte der Länge für alle drei aufeinanderfolgenden geraden Abschnitte, die eine Rotation bilden, größer oder gleich der Korrektur-Konflikt-Länge sind.

    • Die Nennwerte der beiden Biegewinkel auf beiden Seiten der Rotation größer oder gleich dem Korrektur-Konflikt-Winkel sind. Setzen Sie den Korrektur-Konflikt-Winkel auf einen Wert zwischen 10 und 20 Grad.

    Teilweise Winkelkorrektur - Wenn markiert, WIRD der Wert des Biegewinkels korrigiert, wenn die Nennwerte der Länge für zwei gerade Abschnitte auf beiden Seiten der Biegung größer oder gleich der Korrektur-Konflikt-Länge ist.

    Hinweis: Die Teilweise Winkelkorrektur wird NICHT durch den Wert des Korrektur-Konflikt-Winkels beeinflusst.

    Korrektur-Konflikt-Länge - Die Längenbegrenzung, die verwendet wird, wenn das Kontrollkästchen Teilweise Längenkorrektur markiert ist.

    Korrektur-Konflikt-Winkel - Die Winkelbegrenzung, die verwendet wird, wenn das Kontrollkästchen Teilweise Winkelkorrektur markiert ist.

    Anfangspunkt-Ende Bias-Faktor - Ein Gewichtungsfaktor für die 'Anfangspunkt-Ende'-Ebene während der Korrekturberechnung. Geben Sie einen Wert ein oder passen Sie den Wert mit den Pfeiltasten entsprechend an.

    Hinweis: Diese Option ist nur in den Einstellungen Projekt-/Rohrstandards in den Anwendungseinstellungen verfügbar. Weitere Informationen zu allen Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

    Anfangspunkt-Ende Bias-Faktor - Ein Gewichtungsfaktor für die 'Anfangspunkt-Ende'-Ebene während der Korrekturberechnung. Geben Sie einen Wert ein oder passen Sie den Wert mit den Pfeiltasten entsprechend an.

    Hinweis: Diese Option ist nur in den Einstellungen Projekt-/Rohrstandards in den Anwendungseinstellungen verfügbar. Weitere Informationen zu allen Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

    Drittes Geradensegment-Biasfaktor - Ein Gewichtungsfaktor für ein bestimmtes Geradensegment während der Korrekturberechnung. Geben Sie einen Wert ein oder passen Sie den Wert mit den Pfeiltasten entsprechend an.

    Hinweis: Diese Option ist nur in den Einstellungen Projekt-/Rohrstandards in den Anwendungseinstellungen verfügbar. Weitere Informationen zu allen Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

    Festgesetzte Rückfederung - Der Wert für die Rückfederung pro Grad der Biegung. Der Wert ist abhängig vom Rohrmaterial und liegt zwischen 0 und 360.

    Proportionaler Rückfederungs-Prozentsatz - Ein Rückfederungswert in Prozent, proportional zum Biegewinkel. Die Werte liegen im Bereich zwischen 1 und 100.

    Prozentsatz Rohrdehnung - Ein Dehnungswert als prozentualer Anteil pro Grad der Biegung. Der Wert ist abhängig vom Rohrmaterial und liegt zwischen 0 und 100.

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Verschiedenes - Optionseigenschaften


Verschiedenes - Optionseigenschaften

Der Bereich Verschiedenes in der slide-out Symbolleiste Projekt-/Rohreigenschaften enthält die folgenden Optionen:

Kontrollkästchen Kumulativen R-Wert verwenden - Wenn markiert, wird der Drehwert für jede Biegung schrittweise basierend auf dem Drehwert der vorhergehenden Biegung berechnet. Wenn nicht markiert, ist der Drehwert relativ zum Drehwert der vorhergehenden Biegung.

Kanalnummer - Eine einzigartige, ganzzahlige Kanalkennung für ein Rohr, um mit einer Chiyoda-Biegemaschine zu kommunizieren.

Antriebsnummer - Eine einzigartige, ganzzahlige Antriebskennung für eine Chiyoda-Biegemaschine.

Mehr >>

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Eigenschaften

Allgemeine Eigenschaften

Physische Eigenschaften

Toleranzeigenschaften

Prüfoptionen - Eigenschaften

Korrekturoptionen - Eigenschaften


Rückfederung - Ansicht

Klicken Sie auf die Schaltfläche Rückfederung [image], um den slide-out Bereich Rückfederung einzublenden.

slide-out Bereich Rückfederung

Der slide-out Bereich Rückfederung wird verwendet, um neue Werte für die Feste Rückfederung, den Proportionalen Rückfederungs-Prozentsatz und Prozentsatz Rohrdehnung zu berechnen. Das Rohrprojekt muss gültige Messdaten enthalten, um diese neuen Werte berechnen zu können.

Berechnung der neuer Rückfederungswerte

So berechnen Sie neue Rückfederungswerte für ein Rückfederungsrohrprojekt:

  1. Öffnen Sie im Projekt-Hub ein Standard-Rückfederungsrohrprojekt aus dem Bereich Projektauflistung. Vor der Messung muss das Rohrprojekt so vorbereitet werden, dass es die Merkmale des physischen Rückfederungsrohres reflektiert. Verwenden Sie die Funktionen im Menü Werkzeuge, um ggf. die Rohrlänge, die Biegeradien und den Durchmesser zu messen.

    2. Hinweis: Ein Rückfederungsrohrprojekt ist im Grunde das Gleiche wie jedes andere Rohrprojekt außer, dass es speziell zur Berechnung von Rückfederungswerten verwendet wird. Zudem ist es auf eine bestimmte Anzahl von Biegungen (normalerweise zwei - 60 Grad und 120 Grad) und enthält keine Drehungen.

    TubeShaper wird mit zwei Standard-Rückfederungsrohrprojekten geliefert: einem mit zwei Biegungen (20-120 Grad) und einem mit vier Biegungen (10-20-60-120 Grad).

  2. Bearbeiten Sie die festgelegten Werte des Rückfederungsrohres durch Änderung des Rohrdurchmessers, Biegeradius oder Längen der Geradensegmente in der LRA-Datenansicht im slide-out Bereich Rohrdaten - Ansicht. Alternativ können Sie die Rohrschnittlänge, den Biegeradius oder Rohrdurchmesser auch im slide-out Bereich Rückfederung bearbeiten:

    1. Das Feld Rohrschnittlänge sollte den gemessenen Wert anzeigen. Jedoch kann der Wert auch manuell angepasst werden, indem Sie in das Feld Rohrschnittlänge manuell einen neues Wert eingeben bzw. einen gespeicherten Wert aus der Auswahlliste (wenn sie mit der Menüoption Werkzeuge bereits vorher gemessen wurde) wählen.

    2. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Die neue Rohrschnittlänge wird automatisch zu Ihrem Projekt hinzugefügt.

    3. Bearbeiten Sie den aktuellen Biegeradius im Feld Biegeradius und geben Sie manuell einen neuen Wert ein bzw. wählen Sie einen gespeicherten Wert aus der Auswahlliste (Wenn er im Abschnitt Werkzeuge bereits vorher gemessen wurde).

    4. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Der folgende Warnhinweis wird angezeigt:

    5. Klicken Sie zur Bestätigung auf OK oder zum Schließen des Dialogfeldes auf Abbrechen.

    6. Bearbeiten Sie den aktuellen Rohrdurchmesser im Feld Rohrdurchmesser und geben Sie manuell einen neuen Wert ein bzw. wählen Sie einen gespeicherten Wert aus der Auswahlliste (Wenn er im Abschnitt Werkzeuge bereits vorher gemessen wurde).

    7. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Der folgende Warnhinweis wird angezeigt:

  3. Das Rückfederungsrohr kann jetzt gemessen werden. Klicken Sie auf der Projektaktionsleiste auf die Schaltfläche Ausführen [image]. (Weitere Informationen zur Messung von Rohren mit dem ROMER Arm finden Sie unter Messen eines Rohres.)

  4. Sobald die Messungen abgeschlossen sind, ist die Schaltfläche Rückfederungswerte berechnen [image] verfügbar. Die Werte für die Feste Rückfederung, den Proportionalen Rückfederungs-Prozentsatz und Prozentsatz Rohrdehnung werden alle entsprechend aktualisiert.

  5. Klicken Sie auf die Schaltfläche Rückfederung speichern [image], um die neuen Rückfederungswerte zum Einsatz in anderen Projekten zu speichern. Die Rückfederungsdaten werden unter dem Namen des aktuell geöffneten Projektes gespeichert. Klicken Sie ggf. auf das Auswahlfeld, um den aktuellen Namen zu bearbeiten oder einen neuen Namen einzugeben. Klicken Sie auf die Schaltfläche Löschen [image], um die Rückfederungs-Wertemenge permanent zu löschen.

Sobald die neuen Rückfederungswerte berechnet und gespeichert sind, sind die Werte für andere Projekte verfügbar.

Rückfederungswerte für ein vorhandenes Rohrprojekt übernehmen

Wichtig: Sie können die Haupt-CLRA-Daten nur wiederherstellen, wenn die Rückfederungs- und Dehnungswerte NICHT angewendet wurden. Wenn diese Werte angewendet wurden, unterscheiden sich die LRA-Daten geringfügig von den tatsächlichen Hauptwerten.

So übernehmen Sie Rückfederungswerte für ein vorhandenes Projekt:

  1. Öffnen Sie im Projekt-Hub das Rohrprojekt für die die neuen Rückfederungswerte übernommen werden sollen aus dem Bereich Projektauflistung.

  2. Messen Sie das Rohr. (Weitere Informationen zur Messung von Rohren mit dem ROMER Arm finden Sie unter Messen eines Rohres.)

  3. Klicken Sie auf die Schaltfläche Rückfederung - Ansicht [image], um den slide-out Bereich Rückfederung einzublenden.

  4. Wählen Sie die entsprechende Datei von der Liste Name Rückfederungs-Wertemenge. Die Wertemenge der Rückfederungswerte werden automatisch für Ihr Projekt übernommen.

  5. Klicken Sie auf Speichern/Exportieren [image] unten rechts auf dem Bildschirm, um alle Aktualisierungen an Ihrem Projekt zu speichern.

Hinweis: Immer wenn Sie die Datei Name Rückfederungs-Wertemenge ändern oder einen Rückfederungswert ändern, werden die CLRA-Werte automatisch neu berechnet.

Mehr >>

Ausgeblendete Symbolleiste

Rohrdaten - Ansicht

Tangentenpunktdaten - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Projekt-/Rohreigenschaften - Ansicht

Protokolloptionen - Ansicht

Ein neues Rückfederungsrohrprojekt erstellen


Protokolloptionen - Ansicht

Klicken Sie auf die Schaltfläche Protokolloptionen [image], um die slide-out Symbolleiste Protokolloptionen - Ansicht anzuzeigen.

Alle Änderungen gelten nur für neue Protokolle des aktuell geöffneten Projektes.

Für weitere Information zur Einstellung von Protokolloptionen siehe "Protokolloptionen" im Abschnitt "Protokolle".

Die Einstellungsoptionen für Protokolle sind ebenfalls im Dialogfeld Anwendungseinstellungen verfügbar. Weitere Informationen zur Anpassung von Protokoll- sowie Projekteinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

Hinweis: Alle Änderungen der Anwendungseinstellungen gelten nur für neue Projekte.

Ausgeblendete Symbolleiste

Rohrdaten - Ansicht

Tangentenpunkte - Ansicht

Ansicht Korrigierte LRA-Daten

Programmansicht

Projekteigenschaften - Ansicht

Rückfederung - Ansicht

Ein neues Rückfederungsrohrprojekt erstellen


Bereich "Projektstatus"

Der Bereich "Projektstatus" befindet sich unten rechts zwischen dem slide-out Bereich und der Aktionsleiste.

Der Statusbereich soll Sie über Folgendes informieren:

  • Den aktiven Modus (online oder offline)

  • Die eingerichteten Einheiten des Projekts (mm oder Zoll)

Im Offline-Betrieb zeigt der Statusbereich die Offline-Meldungen und Einheiten:

Wenn Online zeigt der Statusbereich die XYZ-Positionen des Arms und Einheiten:

Mehr >>

Titel- und Navigationsbereich

Symbolleiste: Grafische Funktionen

Grafikansicht der Arbeitsebene

Slide-out Symbolleiste

Aktionsleiste


Projektaktionsleiste

Die Aktionsleiste enthält Schaltflächen für Projektfunktionen in der Grafikansicht der Arbeitsebene.

Die folgenden Schaltflächen sind verfügbar:

  1. Schaltfläche Messen/Programm anhalten - Klicken Sie diese Schaltfläche, um die Messung des Rohres zu beginnen. Wenn die Rohrmessung ebenfalls die Messung der geometrischen Elemente (Löcher, Ebenen, usw.) beinhaltet, dann wird mit Schaltfläche Messen/Programm anhalten der Messvorgang des Rohres sowie der Elemente gestartet. Die Schaltfläche wechselt nach dem Klicken zur Schaltfläche Ausführung anhalten [image]. Wenn die Schaltfläche Ausführung anhalten geklickt wird, wird die Messung des Rohres unterbrochen und die Schaltfläche wechselt zurück zu Ausführen. Wenn die Schaltfläche Ausführung anhalten geklickt wird, wenn die Rohrmessung bereits fortgeschritten ist, werden alle vorherigen Rohrmessungen wiederhergestellt.

    Schaltfläche Neu berechnen - Die Schaltfläche ist nur verfügbar, wenn ein Rohr erfolgreich gemessen wurde. Klicken Sie sie, um die CLRA-Daten des Rohres neu zu berechnen.

    Schaltfläche An Biegemaschine senden - Übermittelt die lokalen Rohrdefinitionsdaten an die ausgewählte Biegemaschine. Diese Schaltfläche ist nur verfügbar, wenn eine Biegemaschine definiert, konfiguriert sowie ausgewählt wurde.

    Liste Verfügbare Biegemaschinen - Damit wird eine Popup-Liste der auf Ihrem System definierten Biegemaschinen angezeigt. Wählen Sie die Maschine für das aktuelle Projekt aus der Liste. Wenn die Biegemaschine ausgewählt wurde, prüft TubeShaper die Verbindung zur Biegemaschine. Wenn die Verbindung erfolgreich hergestellt werden konnte, wird der Name der Biegemaschine in Grün angezeigt. Sobald bei der Verbindung ein Problem auftreten sollte, erscheint der Name der Biegemaschine in Rot.

    Schaltfläche Abruf von Biegemaschine - Ruft die Rohrdefinitionsdaten von der ausgewählten Biegemaschine ab. Diese Schaltfläche ist nur verfügbar, wenn eine Biegemaschine definiert, konfiguriert sowie ausgewählt wurde.

    Schaltfläche Menü "Speichern/Exportieren" - Damit wird das Menü Speichern/Exportieren angezeigt.

    Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".

    Standardmäßig werden alle Projektdateien im Verzeichnis "C:\Users\Public\Documents\WAI\TubeShaper" gespeichert.

    Weitere Informationen zum Speicherort von TubeShaper-Dateien und zur Anpassung des Verzeichnisses finden Sie im Abschnitt "Anwendungseinstellungen".

    Schaltfläche Umschalter Ansicht - Wenn Sie die Schaltfläche Umschalter Ansicht klicken, wird das Popup-Menü "Umschalter Ansicht" angezeigt.

    In diesem Menü können Sie anpassen, was in der Grafikansicht der Arbeitsebene angezeigt werden soll.

    Die verfügbaren Optionen sind:

    • CAD-Ansicht - Nur verfügbar, wenn ein CAD-Modell in das Projekt importiert wurde. Die CAD-Grafikansicht wird in Lila dargestellt.

    • Nennwert-Ansicht - Verfügbar, wenn die Nennwerte manuell eingegeben, von einer Biegemaschine abgerufen oder aus einem importierten CAD-Modell extrahiert wurden. Die Nennwert-Grafikansicht wird in Helltürkis dargestellt.

    • Istwert-Ansicht - Verfügbar, wenn das Rohr gemessen wurde. Die Istwert-Grafikansicht wird in Schwarz dargestellt.

    • Hinweis: Ein neues Projekt ohne importiertes CAD-Modell zeigt nur die anfängliche Nennwert-Ansicht. Sobald die Nennwerte für das Rohr erzeugt wurden und durch eine Biegemaschine verarbeitet wurden, ist ebenfalls die Istwert-Ansicht verfügbar.

Mehr >>

Titel- und Navigationsbereich

Symbolleiste: Grafische Funktionen

Grafikansicht der Arbeitsebene

Ausgeblendete Symbolleiste

Bereich "Projektstatus"


Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

So erstellen Sie ein neues Rohr:

  1. Klicken Sie im Hauptbildschirm von TubeShaper auf Neues Projekt, um eine neue Projekt-Arbeitsebene anzuzeigen.

  2. Auf der rechten Seite der Arbeitsebene wird ein leeres Datengitter slide-out. Wählen Sie die Datenansicht für den richtigen Datentyp für Ihr Rohr. Zum Beispiel:

  • Wenn Sie LRA-Werte eingeben, klicken Sie auf die Schaltfläche XYZ/LRA/ALRA [image] und wählen Sie die Option LRA.

  • Wenn Sie die XYZ-Koordinaten eines Schnittpunktes eingeben, klicken Sie auf die Schaltfläche XYZ/LRA/ALRA [image] und wählen Sie die Option XYZ.

Hinweis: Die Bearbeitung des Biegeradius allein kann zwei verschiedene Ergebnisse zur Folge haben:

1. Wenn Sie den Biegeradius in der LRA-Ansicht ändern, aber die Werte für L, R und A unverändert lassen. Um die Geometrie beizubehalten, werden die Positionen der entsprechenden Schnittpunkte geändert, dies ist in der Geometrie sichtbar und wird in der Grafikansicht angezeigt.

2. Wenn Sie den Biegeradius in der XYZ-Ansicht ändern, aber die Werte für L, R und A unverändert lassen. In diesem Fall werden Schnittpunkte nicht verändert und nur die entsprechenden L-Werte werden angepasst. Die Geometrie ist weniger beeinträchtigt, was in der Grafikansicht sichtbar ist.

  3. Klicken Sie auf die Schaltfläche Rohr hinzufügen [image], um das Dialogfeld Rohr erstellen aufzurufen.

  4. Wählen Sie in der Liste Rohrerstellungsmethode die Option Eingeben.

  5. Geben Sie die Anzahl der Geradensegmente für Ihr Rohr, den Biegeradius sowie den Rohrdurchmesser ein. Wenn der Rohrdurchmesser oder der Biegeradius unbekannt ist, klicken Sie auf die Schaltfläche Werkzeuge [image], um diese zu messen. Weitere Information zu den Optionen der Werkzeuge finden Sie im entsprechenden Abschnitt des Kapitels "Werkzeuge".

Wenn Ihr Rohr an einen oder beiden Enden eine Kappe oder einen Stecker besitzt, klicken Sie auf die Schaltfläche Erweiterte Optionen [image], um die folgenden Optionen anzuzeigen.

Nehmen Sie ggf. die folgenden Aktualisierung vor:

    1. Geben Sie den(ie) Wert(e) für die Felder Erweiterte/reduzierte Länge ein. Weitere Informationen zu den erweiterten und reduzierten Längen finden Sie im Abschnitt "Physische Eigenschaften".

    2. Geben Sie die Werte für die Felder Erweiterter/reduzierter Durchmesser ein. Weitere Informationen zu den erweiterten und reduzierten Durchmessern finden Sie im Abschnitt "Physische Eigenschaften".

    3. Geben Sie den Wert bzw. die Werte für die Versatzlänge für das Anfangspunkt- sowie Endpunkt-Ende ein. Weitere Informationen zu den Versatzlängen des Anfangs- sowie Endpunktes finden Sie im Abschnitt "Physische Eigenschaften".

    4. Wenn Sie die Messung eines Endes überspringen möchten, markieren Sie das entsprechende Kontrollkästchen Endmessung überspringen. Weitere Informationen zum Überspringen von Endmessungen finden Sie im Abschnitt "Endmessung überspringen".

Hinweis: Die Versatzlänge muss negativ sein, wenn ein Einschub an einem Ende verwendet wird. Beispiel: Wenn Sie am Anfangspunkt-Ende einen Einschub von 30 mm verwenden, muss die Versatzlänge des Anfangspunkt-Endes -30 betragen.

  6. Wählen Sie die Datenanzeigeoption LRA, XYZ oder ALRA die am Ende verwendet wird.

  7. Klicken Sie, wenn Sie fertig sind, auf OK. Das Datengitter ist jetzt bereit für die Eingabe Ihrer Datenwerte. Der Projekttitel wird in Orange angezeigt, das Datengitter besitzt einen orangen Rahmen und eine Meldung informiert Sie über einen unvollständigen Datensatz.

Wenn das slide-out Bereich verborgen ist, wird im Statusbereich der Arbeitsebene die Meldung "Unvollständiges Rohr" angezeigt.

  8. Klicken Sie jede Zelle und geben Sie die Werte für jeden Rohrabschnitt ein. Nutzen Sie die Tabulatortaste, um die Zeile zu wechseln. Die Grafik in der Arbeitsebene wird automatisch mit den eingegebenen Daten aktualisiert. Sobald alle Zellen gültige Werte enthalten, wechselt die Farbe des Titels wieder zu Helltürkis und der orange Rahmen sowie die Meldung verschwinden.

Wichtig: Wenn Ihr Rohr eine Biegung von 180 Grad umfasst, beachten Sie bitte Schritt 9 im Abschnitt "Manuelle Dateneingabe für 180°-Biegungen" für weitere Informationen zur Dateneingabe.

Hinweis: Die letzten beiden Zellen der letzten Zeile in der LRA-(YBC)-Datenansicht müssen nicht aktualisiert werden. Da die Werte in diesen beiden Zellen unbedeutend für das letzte Geradensegment sind, wird ein Bindestrich eingefügt.

Wenn das Rohr ungültig ist (Beispiel: Wenn die eingegebenen Werte aus dem Rohr eine Brezel formen), wird um das Datengitter ein roter Rahmen gezogen. Zudem wird unter dem Gitter eine Meldung mit einer kurzen Beschreibung des Fehlers angezeigt.

Die Meldung "Ungültiges Rohr!" wird ebenfalls im Statusbereich der Arbeitsebene angezeigt, wenn die Symbolleiste geschlossen ist.

Nehmen Sie die entsprechenden Änderungen vor, um das Rohr zu korrigieren.

  9. Wenn Sie eine Zeile einfügen oder entfernen möchten, klicken Sie ggf. auf die Schaltfläche Geradensegment hinzufügen [image] oder Geradensegment entfernen [image]. Wenn Sie ein neues Geradensegment durch Hinzufügen einer neuen Zeile erzeugen, wird die ausgewählte Zeile dupliziert. Klicken Sie in jede Zelle, um ihren Wert zu aktualisieren.

Wenn Sie eine neue Zeile hinzufügen:

    • TubeShaper fügt die neue Zeile vor der ausgewählten Zeile ein.

    • Wenn Sie keine Zeile ausgewählt haben, fügt TubeShaper die neue Zeile vor der letzten Zeile ein.

Wenn Sie eine Zeile löschen:

    • Wenn Sie keine Zeile ausgewählt haben, löscht TubeShaper die letzte Zeile.

    • Wenn Sie die letzte Zeile ausgewählt haben, wird die Zeile darüber zur letzten Zeile. TubeShaper setzt die Werte für den Biegewinkel und den Radius in dieser Zeile auf 0 (Null).

Hinweis: Die Grafik in der Arbeitsebene stellt die Projektinformationen (wie Schnittpunkte und Tangentenpunkte) abhängig von den Anwendungseinstellungen dar.

  10. Sobald das Rohr definiert wurde, klicken Sie auf die Schaltfläche Programm ausführen anhalten [image], um die Messung zu beginnen.

  11. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene.

    Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".

Mehr >>

Ein neues Projekt erstellen

Manuelle Eingabe von Rohrdaten für eine 180°-Biegung

Endmessung überspringen

Neues Rohr mit Reverse Engineering erstellen

Erstellen eines neuen Rohres mit der Sketch-Methode

Neues Projekt mit Import erstellen

Ein neues Rückfederungsrohrprojekt erstellen

Rückfederung - Ansicht


Manuelle Eingabe von Rohrdaten für eine 180°-Biegungen

Die Rohrdaten für eine 180°-Biegung kann auf zwei Arten eingegeben werden. Die Methode hängt von der Biegemaschine ab. Einige Biegemaschinen unterstützen keine 180 Grad Bewegung. In diesem Fällen sind zwei 90 Grad Biegungen erforderlich. TubeShaper unterstützt beide Methoden, die hier beschrieben werden.

  1. Klicken Sie für ein neues Projekt im Hauptbildschirm von TubeShaper auf Neues Projekt, um eine neue Projekt-Arbeitsebene anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Rohr hinzufügen [image], um das Dialogfeld Rohr erstellen aufzurufen.

Dialogfeld Rohr erstellen - 180 Grad Biegung (Beispiel)

  3. Wählen Sie in der Liste Rohrerstellungsmethode die Option Eingeben.

  4. Geben Sie die Anzahl der Geradensegmente für Ihr Rohr, den Biegeradius sowie den Rohrdurchmesser ein. Sie müssen ein zusätzlichen Geradensegment einfügen, um die Methode mit zweimal 90 Grad für 180 Grad Biegungen zu verwenden.

Wenn der Rohrdurchmesser oder der Biegeradius unbekannt ist, klicken Sie auf Abbrechen und anschließend auf die Schaltfläche Werkzeuge [image], um diese zu messen. Weitere Information zu den Optionen der Werkzeuge finden Sie im entsprechenden Abschnitt des Kapitels "Werkzeuge".

  5. Wählen Sie die Datenanzeigeoption LRA (YBC), die am Ende verwendet wird.

Wenn Ihr Rohr an einen oder beiden Enden eine Kappe oder einen Stecker besitzt, klicken Sie auf die Schaltfläche Erweiterte Optionen [image], um die folgenden Optionen anzuzeigen.

Nehmen Sie ggf. die folgenden Aktualisierung vor:

  1. Geben Sie den(ie) Wert(e) für die Felder Erweiterte/reduzierte Länge ein. Weitere Informationen zu den erweiterten und reduzierten Längen finden Sie im Abschnitt "Physische Eigenschaften".

  2. Geben Sie die Werte für die Felder Erweiterter/reduzierter Durchmesser ein. Weitere Informationen zu den erweiterten und reduzierten Durchmessern finden Sie im Abschnitt "Physische Eigenschaften".

  3. Geben Sie den Wert bzw. die Werte für die Versatzlänge für das Anfangspunkt- sowie Endpunkt-Ende ein. Weitere Informationen zu den Versatzlängen des Anfangs- sowie Endpunktes finden Sie im Abschnitt "Physische Eigenschaften".

  4. Wenn Sie die Messung eines Endes überspringen möchten, markieren Sie das entsprechende Kontrollkästchen Endmessung überspringen. Weitere Informationen zum Überspringen von Endmessungen finden Sie im Abschnitt "Endmessung überspringen".

Hinweis: Die Versatzlänge muss negativ sein, wenn ein Einschub an einem Ende verwendet wird. Beispiel: Wenn Sie am Anfangspunkt-Ende einen Einschub von 30 mm verwenden, muss die Versatzlänge des Anfangspunkt-Endes -30 betragen.

  6. Klicken Sie, wenn Sie fertig sind, auf OK. Das Datengitter LRA ist jetzt bereit für die Eingabe Ihrer Rohrdaten. Der Projekttitel wird in Orange angezeigt, das Datengitter besitzt einen orangen Rahmen und eine Meldung informiert Sie über einen unvollständigen Rohrdatensatz.

  7. Klicken Sie jede Zelle und geben Sie die Werte für jeden Rohrabschnitt ein. Nutzen Sie die Tabulatortaste, um die Zeile zu wechseln. Die Grafik in der Arbeitsebene wird automatisch mit den eingegebenen Daten aktualisiert.

  8. Wenn Sie zum ersten Geradensegment vor dem 180 Grad Bogen kommen, haben Sie zwei Möglichkeiten:

Eingabe der Rohrdaten für zwei 90 Grad Biegungen

Eingabe der Rohrdaten für eine 180 Grad Biegungen mit zwei 90 Grad Biegungen:

        1. Geben Sie für das erste Geradensegment vor der 180 Grad Biegung die Werte für die theoretische Länge (L) und Rotation (R) ein, die Sie normalerweise in das LRA-Datengitter im slide-out Bereich der Datenansicht eintragen würden.

        2. Geben Sie den Wert "90" für den Winkel (A) der ersten 90 Grad Biegung ein.

        3. Geben Sie für das zweite Geradensegment für die Länge (L) und Rotation (R) den Wert 0 (Null) ein.

        4. Geben Sie den Wert "90" für den Winkel (A) der zweiten 90 Grad Biegung ein. Damit ist die Definition für Ihre 180 Grad Biegung abgeschlossen.

        5. Geben Sie die verbleibenden Daten für den Rest Ihres Rohres ein.

Im Folgenden finden Sie ein Beispiel für einen LRA-Datenansicht mit zwei 90 Grad Biegungen, um eine 180 Grad Biegung zu definieren:

Beispiel einer LRA-Datenansicht mit zwei 90 Grad Biegungen, um eine 180 Grad Biegung zu definieren:

Das Ergebnis ist ein Rohr mit einer einzigen 180 Grad Biegung:

Ein Beispiel für ein Rohr mit einer 180 Grad Biegung erstellt aus zwei 90 Grad Biegungen

Eingabe der Rohrdaten für eine einzige 180 Grad Biegung

Eingabe der Rohrdaten für eine die 180 Grad Biegung

        1. Geben Sie für das erste Geradensegment vor der 180 Grad Biegung die Werte für die theoretische Länge (L) und Rotation (R) ein, die Sie normalerweise in das LRA-Datengitter im slide-out Bereich der Datenansicht eintragen würden.

        2. Geben Sie den Wert "180" für den Winkel (A) des ersten Geradensegments ein.

        3. Geben Sie die verbleibenden Daten wie normal ein.

Beispiel einer LRA-Datenansicht mit Daten für eine einzige 180 Grad Biegung, um die 180 Grad Biegung zu definieren

Ein Beispiel für ein Rohr mit einer 180 Grad Biegung erstellt aus einer einzigen 180 Grad Biegung

Hinweis: Die letzten beiden Zellen der letzten Zeile in der LRA-(YBC)-Datenansicht müssen nicht aktualisiert werden. Da die Werte in diesen beiden Zellen unbedeutend für das letzte Geradensegment sind, wird ein Bindestrich eingefügt.

Wenn das Rohr ungültig ist (Beispiel: Wenn die eingegebenen Werte aus dem Rohr eine Brezel formen), wird um das Datengitter ein roter Rahmen gezogen. Zudem wird unter dem Gitter eine Meldung mit einer kurzen Beschreibung des Fehlers angezeigt.

Die Meldung "Ungültiges Rohr!" wird ebenfalls im Statusbereich der Arbeitsebene angezeigt, wenn die Symbolleiste geschlossen ist.

Nehmen Sie die entsprechenden Änderungen vor, um das Rohr zu korrigieren.

  9. Wenn Sie eine Zeile einfügen oder entfernen möchten, klicken Sie ggf. auf die Schaltfläche Geradensegment hinzufügen [image] oder Geradensegment entfernen [image]. Wenn Sie ein neues Geradensegment durch Hinzufügen einer neuen Zeile erzeugen, wird die ausgewählte Zeile dupliziert. Klicken Sie in jede Zelle, um ihren Wert zu aktualisieren.

Wenn Sie eine neue Zeile hinzufügen:

    • TubeShaper fügt die neue Zeile vor der ausgewählten Zeile ein.

    • Wenn Sie keine Zeile ausgewählt haben, fügt TubeShaper die neue Zeile vor der letzten Zeile ein.

Wenn Sie eine Zeile löschen:

    • Wenn Sie keine Zeile ausgewählt haben, löscht TubeShaper die letzte Zeile.

    • Wenn Sie die letzte Zeile ausgewählt haben, wird die Zeile darüber zur letzten Zeile. TubeShaper setzt die Werte für den Biegewinkel und den Radius in dieser Zeile auf 0 (Null).

Hinweis: Die Grafik in der Arbeitsebene stellt die Projektinformationen (wie Schnittpunkte und Tangentenpunkte) abhängig von den Anwendungseinstellungen dar.

  10. Sobald das Rohr definiert wurde, klicken Sie auf die Schaltfläche Programm ausführen anhalten [image], um die Messung zu beginnen.

Hinweis: Wenn Sie einen 180 Grad Biegebereich messen, wird aufgrund der benötigten Anzahl an Messungen ein Rohrtaster empfohlen. Sie können auch einen taktilen Taster verwenden, aber die Messung dauert länger. Weitere Informationen zur Messung einer 180 Grad Biegung finden Sie im Abschnitt "Messen von 180 Grad Biegungen".

  11. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene.

  12. Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".


Endmessung überspringen

Das Überspringen der Messung eines oder beider Enden ist manchmal notwendig, z. B. wenn ein Rohr auf einem Sammler befestigt ist. Die Kontrollkästchen Endmessung überspringen können für ein Ende oder beide Ende des Rohres verwendet werden.

Dialogfeld "Rohr erstellen" mit den Kontrollkästchen 'Endmessung überspringen'

Wenn Sie das Kontrollkästchen Endmessung überspringen für das Anfangspunkt-Ende markieren, fordert Sie die Messroutine nicht auf, dieses Ende zu messen. Stattdessen wird folgender Messvorgang ausgeführt:

  1. Geradensegment 1 Durchlauf 1

  2. Geradensegment 1 Durchlauf 2

  3. Geradensegment 2 Durchlauf 1

  4. Geradensegment 2 Durchlauf 2 usw.

    Beispiel mit markiertem Kontrollkästchen "Endmessung überspringen"

    1. Wenn die tatsächliche Position des Rohrendes nicht wichtig ist, kann die Endmessung übersprungen werden. Dies kann der Fall sein, wenn das Rohr am Ende eine Halterung besitzt oder an einer anderen Komponente befestigt ist.

    2. Zur Messung eines Geradensegmentes des Rohres werden zwei Durchläufe durchgeführt.

    3. Der Endpunkt des Rohres wird jetzt hier am äußersten Messpunkt berechnet.

    Hinweis: Es wird empfohlen für diese Fälle immer eine Tangentenpunkt (TP) - Besteinpassung (bei der nicht der Endpunkt zur Ausrichtung eingesetzt wird) zu verwenden.

Hinweis: Sie können die Endmessung auf manuell überspringen, indem Sie die mittlere Taste Ihres Tasters lange Drücken. Weitere Informationen finden Sie unter "Ausnahmen" im Abschnitt "Schaltflächen ROMER-Arm".

Mehr >>

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Manuelle Eingabe von Rohrdaten für eine 180°-Biegungen


Neues Rohr mit Reverse Engineering erstellen

Ein physisches Hauptrohr (oder "Goldenes Werkstück") kann in TubeShaper als Ihr nominales Rohr verwendet werden. Auf diese Weise können alle Rohrmessungen mit diesem Hauptrohr verglichen werden.

Das Hauptrohr wird mittels Reverse Engineering des betreffenden Rohres erzeugt.

  1. Klicken Sie in der Projektmenüleiste auf dem Hauptbildschirm auf Neues Projekt. Daraufhin wird eine neue leere Projekt-Arbeitsebene angezeigt.

  2. Sobald TubeShaper bereits mit einem ROMER-Arm verbunden ist, klicken Sie auf die Schaltfläche Rohr hinzufügen [image] im slide-out Bereich Datenansicht, um das Dialogfeld Rohr erstellen aufzurufen.

  3. Wählen Sie in der Liste Rohrerstellungsmethode die Option Reverse Engineer.

  4. Geben Sie die Anzahl der Geradensegmente für Ihr Rohr, den Endradius sowie den Rohrdurchmesser in das entsprechende Feld ein.

Wenn Ihr Rohr an einen oder beiden Enden eine Kappe oder einen Stecker besitzt, klicken Sie auf die Schaltfläche Erweiterte Optionen [image], um weitere Optionen anzuzeigen.

  5. Wählen Sie die Datenanzeigeoption LRA, XYZ oder ALRA die am Ende verwendet wird.

Nehmen Sie ggf. die folgenden Aktualisierung vor:

    1. Geben Sie den(ie) Wert(e) für die Felder Erweiterte/reduzierte Länge ein. Weitere Informationen zu den erweiterten und reduzierten Längen finden Sie im Abschnitt "Physische Eigenschaften".

    2. Geben Sie die Werte für die Felder Erweiterter/reduzierter Durchmesser ein. Weitere Informationen zu den erweiterten und reduzierten Durchmessern finden Sie im Abschnitt "Physische Eigenschaften".

    3. Geben Sie den Wert bzw. die Werte für die Versatzlänge für das Anfangspunkt- sowie Endpunkt-Ende ein. Weitere Informationen zu den Versatzlängen des Anfangs- sowie Endpunktes finden Sie im Abschnitt "Physische Eigenschaften".

    4. Wenn Sie die Messung eines Endes überspringen möchten, markieren Sie das entsprechende Kontrollkästchen Endmessung überspringen. Weitere Informationen zum Überspringen von Endmessungen finden Sie im Abschnitt "Endmessung überspringen".

    5. Kontrollkästchen Werkzeugversatz. Markieren Sie das entsprechende Kontrollkästchen, wenn ein Werkzeugversatz für eines der Enden des Rohres erforderlich ist. Weitere Informationen zum Werkzeugversatz finden Sie im Abschnitt "Prüfoptionen - Eigenschaften".

    6. Rohrlänge - Wenn Sie ALRA gewählt haben, geben Sie die Länge des theoretischen Rohres ein. Dieses Feld ist deaktiviert, wenn LRA (YBC) oder XYZ ausgewählt wurde.

    7. Kontrollkästchen Kumulativen R-Wert verwenden. Weitere Informationen zu dieser Option finden Sie unter "Eigenschaften - Verschiedene Optionen".

Hinweis: Die Versatzlänge muss negativ sein, wenn ein Einschub an einem Ende verwendet wird. Beispiel: Wenn Sie am Anfangspunkt-Ende einen Einschub von 30 mm verwenden, muss die Versatzlänge des Anfangspunkt-Endes -30 betragen.

  6. Klicken Sie abschließend OK. Die Anwendung befindet sich nun im Messmodus.

  7. Folgen Sie den Anweisungen zum Messen des Rohres am unteren Bildschirmrand.

Hinweis: Die Software entdeckt eine 180° Biegung automatisch, indem sie jedes Paar aufeinanderfolgender Geradensegmente miteinander vergleicht. Der Winkel zwischen ihnen wird berechnet.

Wenn das Programm einen Winkel größer als 175 Grad erkennt, erklingt vom Arm eine akustische Benachrichtigung und am unteren Bildschirmrand werden Anweisungen angezeigt. Folgen Sie den Anweisung zur Messung des erkannten Biegebereiches und messen Sie danach das zweite Geradensegment erneut. Damit wird gewährleistet, dass eine genaue Messung aufgezeichnet wird.

Wenn Sie einen 180 Grad Biegebereich messen, wird aufgrund der benötigten Anzahl an Messungen ein Rohrtaster empfohlen. Sie können auch einen taktilen Taster verwenden, aber die Messung dauert länger. Weitere Informationen zur Messung einer 180 Grad Biegung finden Sie im Abschnitt "Messen von 180 Grad Biegungen".

Nach Abschluss Ihrer Messungen fügt das Programm den 180 Grad Winkel zur LRA-Tabelle hinzu.

  8. Sobald die Messung abgeschlossen ist, werden Sie aufgefordert, die Daten zu normalisieren. Klicken Sie auf OK, um die Daten zu normalisieren. Sobald der Vorgang abgeschlossen ist, sind die Nenndaten des Rohres angepasst, sodass die XYZ-Daten bei 0,0,0 starten.

Mehr >>

Ein neues Projekt erstellen

Nenndaten von einer Biegemaschine abrufen

Ausrichtung eines nachkonstruierten Rohres mit einem anderen Koordinatensystem

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Erstellen eines neuen Rohres mit der Sketch-Methode

Neues Projekt mit Import erstellen

Ein neues Rückfederungsrohrprojekt erstellen

Rückfederung - Ansicht


Nenndaten von einer Biegemaschine abrufen

Ein theoretisches Rohr kann aus einer Rohrdatei erzeugt werden, die auf einer Biegemaschine gespeichert ist.

Die Biegemaschine muss definiert und konfiguriert sein. Siehe "Biegemaschine konfigurieren" für weitere Informationen.

Sobald die Biegemaschine definiert und konfiguriert ist:

  1. Klicken Sie auf die Option Biegemaschinen im Auswahlbereich Hub-Ansicht.

  2. Wählen Sie die entsprechende Biegemaschine im Bereich Biegemaschinenauflistung.

  3. Klicken Sie, ausgenommen für Biegemaschinen vom Typ "Chiyoda EX", auf die Schaltfläche Abruf von Biegemaschine [image], um die Rohrdateiinformationen von der gewählten Biegemaschine abzurufen. Daraufhin wird das Dialogfeld Abruf von Biegemaschine geöffnet.

Hinweis: Der Abruf- und Sendevorgang für eine Biegemaschine vom Typ "Chiyoda EX" wird in der Biegemaschinensteuerung ausgeführt, wenn die Biegemaschine "Chiyoda EX" in TubeShaper ausgewählt ist. Wenn ausgewählt, deaktiviert die Software die Schaltflächen Abruf von Biegemaschine und Senden an Biegemaschine. Weitere Details zur Kommunikation mit Ihrer Biegemaschine vom Typ "Chiyoda" finden Sie im entsprechenden Chiyoda-Handbuch oder kontaktieren Sie Ihren Chiyoda-Vertreter.

  4. Geben Sie im Feld Werkstücknummer die Werkstücknummer des Rohres ein und klicken Sie auf OK, um die Rohrinformationen abzurufen.

Hinweis: Ebenfalls können Sie auf Durchsuchen [image] klicken und im Dialogfeld Biegemaschinendateien durchsuchen eine Biegemaschinendatei auswählen, um die Biegemaschinendaten aufrufen.

Die Werkstücknummer für ein bestimmtes Projekt finden Sie im Abschnitt "Allgemein" des slide-out Bereiches Projekt-/Rohrinformationen. Weitere Informationen zu den Projekteinstellungen finden Sie unter "Projekt-/Rohreigenschaften - Ansicht".

Wenn ein Rohrprojekt mit derselben Werkstücknummer bereits definiert ist, wird ein Warnhinweis angezeigt.

    • Wählen Sie OK, um das aufgerufene Rohr in der Arbeitsebene des Projektes mit demselben Namen wie das bestehende Rohrprojekt zu öffnen.

    • Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

  5. Sobald das Rohrprojekt gespeichert wurde, wählen Sie von den Projektmenüregisterkarten die Option Projekte. Klicken Sie anschließend auf Neue Projekte, um eine neue, leere Projektarbeitsebene zu öffnen.

  6. Klicken Sie auf der Aktionsleiste auf die Schaltfläche Verfügbare Biegemaschinen [image], um die Popup-Liste der Biegemaschinen anzuzeigen. Wählen Sie die entsprechende Biegemaschine von der Liste. In der Arbeitsebene des Projektes wird nun die Nennwert-Ansicht des von der Biegemaschine abgerufenen Rohres angezeigt.

  7. Aktualisieren Sie ggf. die Nennwerte. Mit Ausnahme der Biegemaschinen vom Typ "Chiyoda EX", wenn Sie die Nennwertdaten geändert haben, klicken Sie auf Auf Biegemaschine speichern [image], um die Aktualisierung abzuschließen.

Mehr >>

Neues Rohr mit Reverse Engineering erstellen

Ausrichtung eines nachkonstruierten Rohres mit einem anderen Koordinatensystem

Neues Projekt mit Import erstellen

Biegemaschine einrichten


Ausrichtung eines nachkonstruierten Rohres mit einem anderen Koordinatensystem

Die Ausrichtung eines nachkonstruierten Rohres mit einem anderen Koordinatensystem kann auf zwei Wegen realisiert werden:

Zuerst wird ein Rohr nachkonstruiert und anschließend eine prismatische Ausrichtung erstellt:

  1. Das Rohr nachkonstruieren. Weitere Informationen finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen" in dieser Dokumentation.

  2. Zum Abschluss der Nachkonstruktion fordert Sie die Software auf, das Rohr zu normalisieren. Beim Vorgang der Normalisierung wird für die Nennwerte der XYZ-Werte des Rohres der Startwert 0,0,0 festgelegt. Sie würden dies bei der Erstellung einer prismatischen Ausrichtung nicht tun.

  3. Erstellen Sie die Elemente, die Sie für die prismatische Ausrüstung verwenden und messen Sie diese Elemente. Weitere Informationen zum Erstellen von Elemente finden Sie im Abschnitt "Erstellen von Elementen" in dieser Dokumentation.

  4. Erstellen Sie eine prismatische Ausrichtung(en). Weitere Informationen zum Erstellen von prismatischen Ausrichtungen finden Sie im Abschnitt "Erstellen von Prismatischen Ausrichtungen" in dieser Dokumentation. Zum Abschluss der Erstellung der prismatischen Ausrichtungen werden Sie aufgefordert, die Ausrichtung für die Nennwerte des Rohres zu übernehmen. Mit Ja werden das neue Koordinatensystem für die Nennwerte des Rohres übernommen.

    5. Wichtig: Die Eingabeelemente der Ausrichtung müssen Messdaten enthalten oder Sie werden nicht aufgefordert, die Ausrichtung für die Nennwerte des Rohres zu übernehmen.

  5. Klicken Sie auf Ja, um die Ausrichtung zu übernehmen.

Zuerst wird eine prismatische Ausrichtung erstellen und anschließend das Rohr nachkonstruieren:

  1. Erstellen Sie die Eingabeelemente, die in der Ausrichtung verwendet werden.

  2. Messen Sie die Eingabeelemente.

  3. Erstellen Sie die prismatischen Ausrichtungen.

  4. Das Rohr nachkonstruieren. Zum Abschluss der Nachkonstruktion fordert Sie die Software auf, die Ausrichtung für das Rohr auszuwählen.

    5. Wichtig: Wenn Sie eine der vordefinierten Rohrausrichtungen auswählen, werden die Nennwerte des Rohres nicht angepasst. Sie müssen eine prismatische Ausrichtung wählen, dessen Eingaben Messdaten besitzen. Weitere Informationen zu den vordefinierten Ausrichtungen von TubeShaper finden Sie im Abschnitt "Erstellen Rohr-basierter Ausrichtungen" in dieser Dokumentation.

    Wenn Sie versuchen ein Rohr nachzukonstruieren und die bestehenden prismatischen Ausrichtungen keine Messdaten enthalten, fragt Sie die Anwendung, ob die Nachkonstruktion des Rohres fortgesetzt werden soll.

    Klicken Sie auf OK, um die Nachkonstruktion des Rohres fortzusetzen. Mit Abbrechen wird der Vorgang beendet, ohne das Rohr nachzukonstruieren.

Mehr >>

Neues Rohr mit Reverse Engineering erstellen

Nenndaten von einer Biegemaschine abrufen

Neues Projekt mit Import erstellen

Biegemaschine einrichten


Erstellen eines neuen Rohres mit der Sketch-Methode

Die Sketch-Methode ist nützlich, wenn Sie ein neues Rohr in TubeShaper durch Messung der Schnittpunkte des Rohres erzeugen möchten.

Wichtig: Sie müssen mit einem ROMER-Arm mit einem taktilen Taster verbunden sein, um die Sketch-Methode nutzen zu können. Wenn ein Rohrtaster erkannt wurde, fordert TubeShaper Sie auf, den Rohrtaster mit einem taktilen Taster zu ersetzen.

So skizzieren Sie ein neues Rohr:

  1. Klicken Sie in der Projektmenüleiste auf dem Hauptbildschirm auf Neues Projekt. Daraufhin wird eine neue leere Projekt-Arbeitsebene angezeigt.

  2. Klicken Sie auf die Schaltfläche Rohr hinzufügen [image] im slide-out Bereich Datenansicht, um das Dialogfeld Rohr erstellen aufzurufen.

Hinweis: Die Schaltfläche Rohr hinzufügen finden Sie auch im eingeblendeten Bereich Programmansicht, wenn Sie auf die Schaltfläche Element klicken. Weitere Informationen zu diesem ausgeblendeten Bereich finden Sie unter "Programmansicht".

Die Option XYZ ist die Standardansicht nach dem Schließen des Dialogfeldes. Die Anzahl der Geradensegmente und alle erweiterten Optionen sind nicht verfügbar. Die erweiterten Optionen können später eingegeben werden.

  3. Wenn das Dialogfeld vervollständig ist, klicken Sie auf OK, um die Messung der Schnittpunkte des Rohres zu starten. Folgen Sie den Anweisungen am unteren Bildschirmrand.

Sobald der dritte Schnittpunkt gemessen wurde, werden die ersten beiden Geradensegmente definiert und das Rohr wird im Arbeitsbereich angezeigt.

Jeder gemessene Schnittpunkt erzeugt ein neues Geradensegment und die Grafik wird aktualisiert. Klicken Sie auf Löschen, um den zuletzt gemessenen Schnittpunkt sowie das zuletzt definierte Geradensegment zu löschen. Abhängig von der Konfiguration des ROMER-Arms befindet sich die Schaltfläche Löschen normalerweise links.

Durch langes Betätigen der Schaltfläche Löschen, werden alle Schnittpunkte und dadurch definierte Geradensegmente gelöscht. Sie können dann die Messung neu beginnen.

  4. Nachdem alle Schnittpunkte gemessen wurden, betätigen Sie die Schaltfläche Fertig am ROMER-Arm. Abhängig von der Konfiguration des ROMER-Arms befindet sich die Schaltfläche Fertig normalerweise rechts.

  5. Das Programm fordert Sie auf, das Rohr auf den Ursprung zu normalisieren. Klicken Sie auf Ja, um fortzusetzen oder Nein, um keine Normalisierung der Daten durchzuführen.

  6. Wenn bereits eine Ausrichtung vorhanden ist, fragt das Programm, ob diese für das skizzierte Rohr verwendet werden soll.

  7. Sobald die Normalisierung und Ausrichtung abgeschlossen ist, wird das fertige Rohr dargestellt. Die gemessenen XYZ-Daten erscheinen in der Datenansicht.

Mit den Schaltflächen Ein Geradensegment hinzufügen [image] oder Ein Geradensegment entfernen [image] können Geradensegmente hinzugefügt oder entfernt werden. Weitere Informationen zum Hinzufügen oder Entfernen von Geradensegmenten finden Sie unter "Rohrdaten - Ansicht".

Sollte nach der Messung des zweiten Schnittpunktes kein Geradensegment angezeigt werden, kann das an der Erstellung eines ungültigen Rohres liegen.

Die LRA-Daten werden nicht erzeugt, da die XYZ-Daten ungültig sind. Sie können dies durch manuelle Eingabe der XYZ-Daten oder Neubeginn des Sketch-Vorgangs korrigieren.

Mehr >>

Ein neues Projekt erstellen

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Neues Rohr mit Reverse Engineering erstellen

Neues Projekt mit Import erstellen

Ein neues Rückfederungsrohrprojekt erstellen

Rückfederung - Ansicht


Neues Projekt mit Import erstellen

Ein neues Projekt kann mit einem importierten CAD-Modell erstellt werden.

So erstellen Sie ein neues Projekt mit einer importiertem CAD-Datei:

  1. Klicken Sie auf der Leiste Projektmenü im Hauptfenster von TubeShaper auf Neues Projekt mit Import. Daraufhin wird das Dialogfeld Nach Datei suchen geöffnet.

  2. Wählen Sie in der Auswahlliste Dateifilter den gewünschten Dateityp und navigieren Sie zur CAD-Datei. Klicken Sie diese an, um sie auszuwählen.

    Liste der von TubeShaper unterstützten Dateitypen

    TubeShaper unterstützt die folgenden Dateitypen:

      • ACIS-Dateien (*.sab;*.sat)

      • AutoCAD-Dateien (*.dxf;*.dwg)

      • BLM-Dateien (*.blm)

      • Catia-Dateien (*.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod)

      • Häufig verwendete CAD-Dateien (*.iges, *.igs, *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz)

      • DOCS-Dateien (*.ds)

      • GTube-Dateien (*.gtt)

      • Inventor-Dateien (*.iam, *.ipt)

      • ParaSolid-Dateien (*.x_t, *.x_b, *.xmt_txt, *.xmt_bin)

      • PC-DMIS-Dateien (*.cad; *.draw)

      • ProE-Dateien (*.prt, *.xas, *.xpr)

      • SolidEdge-Dateien (*.asm, *.par)

      • SolidWorks-Dateien (*.sldasm, *.sldprt)

      • SupraVision-Dateien (*.$$$)

  3. Klicken Sie auf Öffnen, um das CAD-Modell in die Projekt-Arbeitsebene als neues Rohrprojekt zu importieren. Die Rohrgeometrie wird automatisch extrahiert.

  4. Führen Sie ggf. die notwendigen Arbeitsgänge durch.

  5. Klicken Sie nach Fertigstellung auf Speichern, um Ihre neues Projekt zu speichern oder zu exportieren. Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie unter "Projektaktionsleiste".

Mehr >>

Ein neues Projekt erstellen

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Neues Rohr mit Reverse Engineering erstellen

Erstellen eines neuen Rohres mit der Sketch-Methode

Ein neues Rückfederungsrohrprojekt erstellen

Rückfederung - Ansicht


Ein neues Rückfederungsrohrprojekt erstellen

Hinweis: Ein Rückfederungsrohrprojekt ist im Grunde das Gleiche wie jedes andere Rohrprojekt außer, dass es speziell zur Berechnung von Rückfederungswerten verwendet wird. Zudem ist es auf eine bestimmte Anzahl von Biegungen (normalerweise zwei - 60 Grad und 120 Grad) und enthält keine Drehungen.

TubeShaper wird mit zwei Standard-Rückfederungsrohrprojekten geliefert: einem mit zwei Biegungen (20-120 Grad) und einem mit vier Biegungen (10-20-60-120 Grad).

Standardmäßig werden mit jeder Lizenz von TubeShaper zwei Rückfederungsrohrprojekte bereitgestellt. Jedoch können Sie auch neue Rückfederungsrohrprojekte erstellen. Vorgehensweise:

  1. Messen Sie die Rohrschnittlänge mit einem Klick auf die Schaltfläche Werkzeuge [image] in der Hauptmenüleiste auf einem beliebigen Bildschirm von TubeShaper.

  2. Wählen Sie die Registerkarte Geradensegment im Dialogfeld Werkzeuge und klicken Sie anschließend auf Messen [image] und befolgen Sie die Anweisungen am unteren Ende des Bildschirms.

  3. Klicken Sie im Projektbildschirm auf die Schaltfläche Rückfederung [image], um die slide-out Leiste Rückfederungsansicht einzublenden.

  4. Das Feld Rohrschnittlänge enthält den in Schritt 2 gemessenen Wert. Jedoch kann die tatsächliche Rohrschnittlänge auch manuell angepasst werden, indem Sie in das Feld Rohrschnittlänge manuell einen neues Wert eingeben bzw. einen gespeicherten Wert aus der Auswahlliste (wenn sie mit der Menüoption Werkzeuge bereits vorher gemessen wurde) wählen.

  5. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Die neue Rohrschnittlänge wird automatisch zu Ihrem Projekt hinzugefügt.

  6. Bearbeiten Sie den aktuellen Biegeradius im Feld Biegeradius und geben Sie manuell einen neuen Wert ein bzw. wählen Sie einen gespeicherten Wert aus der Auswahlliste (Wenn er im Abschnitt Werkzeuge bereits vorher gemessen wurde).

  7. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Der folgende Warnhinweis wird angezeigt:

  8. Klicken Sie zur Bestätigung auf OK oder zum Schließen des Dialogfeldes auf Abbrechen.

  9. Bearbeiten Sie den aktuellen Rohrdurchmesser im Feld Rohrdurchmesser und geben Sie manuell einen neuen Wert ein bzw. wählen Sie einen gespeicherten Wert aus der Auswahlliste (Wenn er im Abschnitt Werkzeuge bereits vorher gemessen wurde).

  10. Klicken Sie abschließend rechts neben dem Feld auf Übernehmen. Der folgende Warnhinweis wird angezeigt:

  11. Klicken Sie zur Bestätigung auf OK oder zum Schließen des Dialogfeldes auf Abbrechen.

  12. Klicken Sie auf die Schaltfläche Messen/Programm anhalten [image] unten links im Bildschirm von TubeShaper, um die Messung des Rückfederrohres zu starten. Folgen Sie den Anweisungen am unteren Bildschirmrand.

  13. Sobald die Messungen abgeschlossen sind, ist die Schaltfläche Rückfederungswerte berechnen [image] verfügbar. Klicken Sie auf Rückfederungswerte berechnen, um die neuen Rückfederungswerte zu generieren.

  14. Das Feld Name Rückfederungs-Wertemenge übernimmt den Namen des aktuell geöffneten Projektes. Sie können diesen Namen ggf. mit einem eindeutigen Namen aktualisieren, um die neuen Rückfederungswerte besser identifizieren zu können.

  15. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts im Bildschirm, um die vorgenommenen Änderungen ggf. zu speichern. Klicken Sie auf die Schaltfläche Löschen [image], um die Rückfederungs-Wertemenge permanent zu löschen.

    Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".

Sobald die neuen Rückfederungswerte gespeichert wurden, können diese auf jedes beliebige Rohrprojekt angewendet werden, indem sie in der Auswahlliste Name Rückfederungs-Wertemenge ausgewählt werden.

Mehr >>

Ein neues Projekt erstellen

Erstellen eines neuen Rohres durch manuelle Eingabe der Daten

Neues Rohr mit Reverse Engineering erstellen

Erstellen eines neuen Rohres mit der Sketch-Methode

Neues Projekt mit Import erstellen

Rückfederung - Ansicht


Projekte speichern und exportieren

Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene.

Wenn die Änderungen in geöffneten Projekten noch nicht gespeichert wurden und Sie versuchen die Projektarbeitsebene zu schließen, wird eine Warnhinweis angezeigt.

Warnhinweis zur Speicherung eines geänderten Projektes

  • Wählen Sie Ja, um das Projekt mit dem aktuellen Rohrprojektnamen zu speichern.

  • Wählen Sie Nein, um die Projektarbeitsebene zu verlassen. Änderungen am Projekt werden nicht gespeichert.

  • Wählen Sie Abbrechen, um das Dialogfeld zu schliessen, aber die Projektarbeitsebene nicht zu verlassen.

Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren", um das folgende Menü einzublenden.

Menü "Speichern/Exportieren"

Speichern - Damit werden alle Änderung im Projekt unter dem aktuell geöffneten Projektnamen gespeichert. Wenn das Projekt neu ist und bisher nicht gespeichert wurde, erscheint das Dialogfeld Speichern unter.

Speichern unter - Dadurch wird das Dialogfeld Speichern unter aufgerufen.

Dialogfeld "Speichern unter"

Geben Sie einen eindeutigen Namen für das Projekt ein und klicken Sie zum Speichern auf Ja. Projektdateien werden im Verzeichnis gespeichert, das im Dialogfeld Anwendungseinstellungen definiert wurde.

Weitere Informationen zum Speicherort von TubeShaper-Dateien und zur Anpassung des Verzeichnisses finden Sie im Abschnitt "Anwendungseinstellungen".

Die Exportoptionen werden verwendet, um das Projekt im SV- oder CAD-Format zu exportieren.

    • Weitere Informationen zum Exportieren eines Projektes im SupraVision SV (.$$$) finden Sie unter "Projekt als SV-Ausgabe exportieren".

    • Weitere Informationen zum Exportieren eines Projektes im Mittelliniendateien-Format (.txt) finden Sie unter "Projekt als Mittelliniendateien-Ausgabe exportieren".

    • Weitere Informationen zum Exportieren eines Projektes im CAD-Format finden Sie unter "Projekt als CAD-Ausgabe exportieren".

Mehr >>

Projekt als SV-Ausgabe exportieren

Projekt als Mittelliniendateien-Ausgabe exportieren

Projekt als CAD-Ausgabe exportieren

Einstellungen der Anwendung


Projekt als SV-Ausgabe exportieren

So exportieren Sie ein TubeShaper-Projekt als eine SupraVision (.$$$)-Datei:

  1. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene. Daraufhin wird das Popup-Menü Speichern/Exportieren angezeigt.

  2. Klicken Sie auf die Option Exportieren. Daraufhin öffnet sich das Dialogfeld Projekt exportieren. Der Standarddateityp in der Liste Dateifilter ist SupraVision.

Dialogfeld "Projekt exportieren" für SV-Ausgabe

  3. Wenn erforderlich, navigieren Sie zum Verzeichnis, in die die SV-Projektdatei exportiert werden soll. Das Dialogfeld öffnet das Standardverzeichnis, das im Dialogfeld Anwendungseinstellungen definiert wurde.

    Weitere Informationen zum Speicherort von TubeShaper-Dateien und zur Anpassung des Verzeichnisses finden Sie im Abschnitt "Anwendungseinstellungen".

  4. Geben Sie einen eindeutigen Namen in das Feld Dateiname ein. Standardmäßig wird der Name des aktuellen Projektes verwendet. Verwenden Sie die Liste Dateifilter, um nur Dateien dieses Typs anzuzeigen.

  5. Klicken Sie auf OK, um das Projekt als SV-Datei zu exportieren. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Projekte speichern und exportieren

Projekt als Mittelliniendateien-Ausgabe exportieren

Projekt als CAD-Ausgabe exportieren

Einstellungen der Anwendung


Projekt als Mittelliniendateien-Ausgabe exportieren

So exportieren Sie ein TubeShaper-Projekt als Mittelliniendateien-Datei (*.txt):

  1. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene. Daraufhin wird das Popup-Menü Speichern/Exportieren angezeigt.

  2. Klicken Sie auf die Option Exportieren. Daraufhin öffnet sich das Dialogfeld Projekt exportieren. Wählen Sie in der Liste Dateifilter die Option Mittelliniendateien, um die angezeigte Liste zu filtern.

Dialogfeld Projekt exportieren für Mittelliniendateien-Ausgabe

  3. Wenn erforderlich, navigieren Sie zum Exportverzeichnis, in dem die Projektdatei gespeichert werden soll. Das Dialogfeld öffnet das Standardverzeichnis, das im Dialogfeld Anwendungseinstellungen definiert wurde.

    Weitere Informationen zum Speicherort von TubeShaper-Dateien und zur Anpassung des Verzeichnisses finden Sie im Abschnitt "Anwendungseinstellungen".

  4. Geben Sie einen eindeutigen Namen in das Feld Dateiname ein. Standardmäßig wird der Name des aktuellen Projektes verwendet. Verwenden Sie die Liste Dateifilter, um nur Dateien dieses Typs anzuzeigen.

  5. Klicken Sie auf OK, um das Projekt als Mittelliniendateien zu exportieren. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Projekte speichern und exportieren

Projekt als SV-Ausgabe exportieren

TubeShaper-Projekt als CAD-Ausgabe exportieren

Einstellungen der Anwendung


Projekt als CAD-Ausgabe exportieren

So exportieren Sie ein TubeShaper-Projekt als eine CAD-Datei:

  1. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene. Daraufhin wird das Popup-Menü Speichern/Exportieren angezeigt.

  2. Klicken Sie auf die Option CAD exportieren. Daraufhin öffnet sich das Dialogfeld Exportieren.

Dialogfeld Export für CAD

  3. Wählen Sie die CAD-Ausrichtung, die Sie übernehmen möchten.

  4. Wählen Sie die entsprechenden Optionen für Nenn- und Messdaten des Rohres und der Elemente, die Sie mit dem CAD exportieren. Die Option Theoretisches Rohr ist standardmäßig ausgewählt.

  5. Klicken Sie auf OK, um das Dialogfeld Projekt exportieren für die CAD-Ausgabe anzuzeigen.

Dialogfeld "Projekt exportieren" für CAD-Ausgabe

  6. Wenn erforderlich, navigieren Sie zum Exportverzeichnis, in dem die CAD-Projektdatei gespeichert werden soll. Das Dialogfeld öffnet das Standardverzeichnis, das im Dialogfeld Anwendungseinstellungen definiert wurde.

    Weitere Informationen zum Speicherort von TubeShaper-Dateien und zur Anpassung des Verzeichnisses finden Sie im Abschnitt "Anwendungseinstellungen".

  7. Geben Sie einen eindeutigen Namen in das Feld Dateiname ein. Standardmäßig wird der Name des aktuellen Projektes verwendet. Verwenden Sie die Liste Dateifilter, um nur Dateien dieses Typs anzuzeigen.

  8. Klicken Sie auf OK, um das Projekt als CAD-Datei zu exportieren. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Projekte speichern und exportieren

Projekt als SV-Ausgabe exportieren

Projekt als Mittelliniendateien-Ausgabe exportieren

Einstellungen der Anwendung


Projekt bearbeiten

Doppelklicken Sie auf eine Projektdatei im Bereich Projektauflistung im Hauptbildschirm, um das Rohrprojekt in der Arbeitsebene zu öffnen und zu bearbeiten. Sie können ein Projekt auch mit einem Einzelklick in der Liste auswählen und dann in Projektmenüleiste auf Öffnen [image] klicken.

Beispiel für ein in der Arbeitsebene zur Bearbeitung geöffnetes Rohrprojekt

Hinweis: Wenn ein Projekt geöffnet wird, das mit einer Biegemaschinen-Schnittstelle verknüpft ist, die gelöscht oder umbenannt wurde, dann existiert die Verknüpfung nicht mehr. Sollte dies der Fall sein, dann haben Sie die Möglichkeit, die Verknüpfung zu löschen oder sie einer anderen Biegemaschinen-Schnittstelle, oder der umbenannten Biegemaschinen-Schnittstelle zuzuordnen. Nähere Angaben zum Abgleichen der Daten zwischen dem Rohrprojekt und einer anderen Biegemaschinen-Schnittstelle finden Sie im Thema "Biegemaschinendaten abgleichen" des Kapitels "Löschen einer Biegemaschine".

Bearbeitung der nominalen Rohrdaten

  1. Klicken Sie auf die Schaltfläche XYZ/LRA/ALRA [image] und wählen Sie die entsprechende Ansicht (XYZ, LRA oder ALRA), um die Nenndaten nach Bedarf anzupassen. Weitere Informationen zur Datenansicht slide-out finden Sie unter "Rohrdaten - Ansicht".

  2. Sie können auf jede beliebige Zelle im slide-out Bereich Datenansicht klicken, um die Nennwerte zu bearbeiten. Sobald die Nennwerte aktualisiert wurden und das Rohr bereits gemessen wurde, klicken Sie auf die Schaltfläche CLRA [image] und dann auf die Schaltfläche Neu berechnen [image], um die CLRA-Daten neu zu berechnen. Wenn die neuen CLRA nicht akzeptierbar sind, klicken Sie auf die Schaltfläche Rücksetzen [image] auf dem slide-out Bereich CLRA-Daten, um die neu berechneten CLRA-Daten auf die ursprünglichen LRA-Werte zurückzusetzen.

  3. Klicken Sie auf die Schaltfläche An Biegemaschine senden [image], um die aktualisierte Rohrdefinition zurück an die Biegemaschine zu übermitteln.

Bearbeitung der Einstellung des aktuell geöffneten Projektes

Klicken Sie auf die Schaltfläche Projekt-/Rohreigenschaften [image], um die Eigenschaften des aktuell geöffneten Rohrprojektes anzuzeigen und zu bearbeiten. Änderungen an Einstellungen wie Physische Einstellungen, Toleranzen und Prüfoptionen können in diesem Bereich vorgenommen werden. Alle Änderungen gelten nur für das aktuell geöffnete Rohrprojekt. Weitere Informationen zu den Projekteinstellungen finden Sie unter "Projekteigenschaften - Ansicht".

Einen neuen Satz von Rückfederungswerten auf das Projekt anwenden

Eine neuer Satz von Rückfederungswerten kann über die slide-out Leiste Rückfederungsansicht auf das aktuell geöffnete Projekt angewendet werden. Weitere Informationen finden Sie unter "Rückfederung - Ansicht".

Wenn alle Änderungen vorgenommen wurden, klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image], um Änderungen am Projekt zu speichern oder zu exportieren.

Weitere Informationen zum Speichern und Exportieren eines Projektes finden Sie im entsprechenden Abschnitt von "Projekte speichern und exportieren".


Biegemaschine einrichten

Die Schnittstelle für eine Biegemaschine für Ihr Projekt wird über die Registerkarten des Projektmenüs eingerichtet.

  1. Klicken Sie die Registerkarte Biegemaschinen im Hauptfenster, um den Biegemaschinen-Hub aufzurufen. Sofern noch keine Biegemaschinen-Schnittstellen konfiguriert wurden, ist der Bereich Auflistung Biegemaschinen des Bildschirms leer.

  2. Wenn bereits Biegemaschinen-Schnittstellen definiert wurden, wählen Sie eine im Bereich Auflistung Biegemaschinen und klicken Sie dann unten rechts auf Bearbeiten. Daraufhin wird das Dialogfeld Biegemaschine bearbeiten angezeigt (siehe "Biegemaschine bearbeiten" für weitere Informationen.) Klicken Sie ansonsten auf Neue Biegemaschine, um das Dialogfeld Neue Biegemaschine anzuzeigen und eine neue Biegemaschinenkonfigurationsdatei zu erstellen. Weitere Informationen zu Erstellungen einer neuen Biegemaschine finden Sie im Abschnitt "Neue Biegemaschine erstellen".

  3. Bearbeiten Sie die Konfigurationseinstellungen für eine bestimmte Biegemaschine und klicken Sie auf Fertig, um die Änderungen zu speichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Hinweis: Weitere Informationen zur Konfiguration einer Biegemaschine finden Sie im entsprechenden Abschnitt zur Maschinenkonfiguration.

Die ausgewählte oder neue Biegemaschine wurde nun mit den neuen Konfigurationseinstellungen aktualisiert.

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine bearbeiten

Biegemaschine löschen

Rohrdaten von einer Biegemaschine abrufen


Biegemaschinenanzeige - Details

Klicken Sie die Registerkarte Biegungsmaschinen im Hauptfenster, um das Fenster für die Ansicht des Biegungsmaschinen-Hub aufzurufen. Wenn keine Biegemaschinen definiert sind, wird ein leeres Fenster angezeigt (siehe unten).

TubeShaper - Ansicht Biegemaschinen-Hub

In der Ansicht "Biegemaschinen-Hub" sind die gleichen Komponenten wie im Fenster Projektdetails enthalten, außer dass diese Ansicht speziell für Biegemaschinen konzipiert ist.

Der Biegemaschinen-Hub umfasst folgende Bereiche:

Hauptmenü und Titelleiste - Weitere Informationen zum Hauptmenü und der Titelleiste finden Sie unter "Hauptmenü und Titelleiste".

Menüregisterkarten - Weitere Informationen zu den Menüregisterkarten finden Sie im Abschnitt "Projektmenübereich".

Bereich Auflistung Biegemaschinen - Weitere Informationen zum Listenbereich finden Sie um Abschnitt "Bereich "Projektauflistung"".

Beachten Sie, dass dieser Bereich des Biegemaschinenbildschirms eine Liste der aktuell gespeicherten Biegemaschinen enthält.

Suche nach einer bestimmten Biegemaschine

Sobald mehrere Biegemaschinen im Listenbereich angezeigt werden, ist eine vertikale Bildlaufleiste verfügbar, um die Biegemaschinen manuell zu durchsuchen.

Außerdem kann man mit dem Feld Filter eine bestimmte Biegemaschine ausfindig machen.

Geben Sie den Name oder Teil des Namens der Biegemaschine in das Feld Filter ein. Wenn Einträge mit der gesuchten Zeichenfolge gefunden wurden, werden diese angezeigt - alle anderen Biegemaschinen werden ausgeblendet.

Bereich Biegemaschinen - Details - Der Bereich Biegemaschinen - Details enthält Informationen zur aktuell ausgewählten Biegemaschine. Mit einem Einzelklick auf eine beliebige Biegemaschine in der Liste werden die entsprechenden Informationen in diesem Bereich angezeigt.

Biegemaschinen-Menüleiste - Die Biegemaschinen-Menüleiste umfasst die folgenden Funktionen:

Neue Biegemaschine - Damit wird das Dialogfeld Neue Biegemaschine zur Einrichtung einer neuen Biegemaschine aufgerufen. Siehe "Neue Biegemaschine erstellen" für weitere Informationen.

Kopieren - Wenn geklickt, wird eine Kopie der aktuell ausgewählten Biegemaschine erzeugt.

Löschen - Damit wird das Dialogfeld Biegemaschine löschen zum Löschen der aktuell ausgewählten Biegemaschine aufgerufen.

Öffnen - Damit wird das Dialogfeld Biegemaschine bearbeiten zum Bearbeiten der Konfiguration der aktuell ausgewählten Biegemaschine aufgerufen. Siehe "Biegemaschine bearbeiten" für weitere Informationen.

Abrufen - Damit wird das Dialogfeld Benutzereingabe aufgerufen, um die Werkstücknummer einer Rohrdatei einzugeben, die von einer bestimmten Biegemaschine abgerufen werden soll.

Weitere Informationen zum Abrufen von Rohrdaten von einer Biegemaschine finden Sie im Abschnitt "Rohrdaten von einer Biegemaschine abrufen".

Weitere Informationen zum Abrufen von Nenndaten von einer Biegemaschine finden Sie im Abschnitt "Nenndaten von einer Biegemaschine abrufen".

Mehr >>

Neue Biegemaschine erstellen

Biegemaschine bearbeiten

Biegemaschine löschen

Rohrdaten von einer Biegemaschine abrufen

Biegemaschine einrichten


Neue Biegemaschine erstellen

So erstellen Sie eine neue Biegemaschine:

  1. Klicken Sie in der Biegungs-Menüleiste auf die Option Neue Biegung. Daraufhin wird das Dialogfeld Neue Biegung aufgerufen.

  2. Geben Sie einen eindeutigen Namen für die Biegemaschine ein.

Hinweis: Wenn eine Biegemaschine mit dem gleichen Namen eingegeben wird, wird eine Fehlermeldung angezeigt, dass eine Datei mit diesem Namen bereits existiert. Wenn Sie diese Meldung mit Fertig bestätigen, werden Sie aufgefordert, die bestehende Datei zu überschreiben. Das Überschreiben einer vorhandenen Datei kann nicht rückgängig gemacht werden.

  3. Wählen Sie den Typ der Biegemaschine in der Liste Typ.

  4. Prüfen Sie die Eigenschaften und Parameter im entsprechenden Abschnitt für die Maschinenkonfiguration. Klicken Sie auf das Feld rechts neben jeder Eigenschaft, wenn Sie den Wert bearbeiten oder eingeben möchten. Weitere Informationen zur Konfiguration einer bestimmten Schnittstelle finden Sie im entsprechenden Abschnitt zur Maschinenkonfiguration.

  5. Das Bild der Biegemaschine kann aktualisiert werden. Klicken Sie auf das Bild, um das Dialogfeld Nach Bilddatei suchen zu öffnen.

  6. Navigieren Sie zum entsprechenden Verzeichnis und wählen Sie eine neue Bilddatei aus.

  7. Klicken Sie auf Öffnen, um das Bild der Biegemaschine zu ändern. Mit Abbrechen wird das Dialogfeld ohne Änderung des Bildes der Biegemaschine geschlossen.

  8. Klicken Sie auf OK, um die neue Konfiguration der Biegung zu speichern. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Biegemaschine "BLM" einrichten

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschinenanzeige - Details

Biegemaschine bearbeiten

Biegemaschine löschen

Rohrdaten von einer Biegemaschine abrufen

Biegemaschine einrichten


Biegemaschine "BLM" einrichten

So richten Sie eine neue Schnittstelle für Biegemaschine "BLM-Netzwerk" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Fenster Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen und wählen Sie anschließend den Biegemaschinentyp "BLM" aus der Auswahlliste Typ aus.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese ggf. zu aktualisieren.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine im Auswahlfeld Typ.

Werkstückverzeichnis: TubeShaper verwendet dieses Verzeichnis zum Speichern von Rohr-Werkstückdateien.

32-Bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <Version> 32-bit\Benders"

64-Bit PC: "C:\Program Files\Hexagon\TubeShaper <Version> 64-bit\Benders"

Hinweis: Ersetzen Sie <Version> mit der installierten Version der Anwendung TubeShaper.

Austauschverzeichnis: TubeShaper verwendet dieses Verzeichnis zur Kommunikation mit vernetzten Biegemaschinen.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschine bearbeiten


Biegemaschine "Chiyoda EX" einrichten

Hinweis: Der Abruf- und Sendevorgang für eine Biegemaschine vom Typ "Chiyoda EX" wird in der Biegemaschinensteuerung ausgeführt, wenn die Biegemaschine "Chiyoda EX" in TubeShaper ausgewählt ist. Wenn ausgewählt, deaktiviert die Software die Schaltflächen Abruf von Biegemaschine und Senden an Biegemaschine. Weitere Details zur Kommunikation mit Ihrer Biegemaschine vom Typ "Chiyoda" finden Sie im entsprechenden Chiyoda-Handbuch oder kontaktieren Sie Ihren Chiyoda-Vertreter.

So richten Sie eine neue Schnittstelle für Biegemaschine "Chiyoda EX" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Fenster Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen. Wählen Sie anschließend den Biegemaschinentyp "Chiyoda EX" aus der Auswahlliste Typ aus.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese zu aktualisieren.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine in der Liste Typ.

PC-IP-Adresse: Die IP-Adresse des PCs auf dem TubeShaper ausgeführt wird und der zur Kommunikation mit der Biegemaschine verwendet wird.

PC-Anschlussnummer: Der Anschluss des PCs auf dem TubeShaper ausgeführt wird und der zur Kommunikation mit der Biegemaschine verwendet wird.

Biegemaschinennummer: Eine eindeutige Nummer für die Biegemaschine, um diese in einem Netzwerk zu definieren.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "BLM" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschine bearbeiten


Biegemaschine "Comco" einrichten

So richten Sie eine neue Schnittstelle für Biegemaschine "Comco" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Bildschirm Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen und wählen Sie anschließend den Biegemaschinentyp Comco aus der Auswahlliste Typ.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese zu aktualisieren. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie das aktuelle Bild durch ein neues ersetzen können.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine in der Liste Typ.

Biegemaschinennummer: Ein eindeutiger Zahlenwert, der die Biegemaschine im Netzwerk definiert. Prüfen und passen Sie den vorhandenen Wert ggf. an. Verwenden Sie dazu die Pfeiltasten oder klicken Sie in das Feld, um den aktuellen Wert manuell zu ändern.

Werkstückverzeichnis: Definiert das Verzeichnis, in dem Rohrabschnittsdateien gespeichert werden. Die Standardpfade lauten:

32-Bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <Version> 32-bit\Benders"

64-Bit PC: "C:\Program Files\Hexagon\TubeShaper <Version> 64-bit\Benders"

Hinweis: Ersetzen Sie <Version> mit der installierten Version der Anwendung TubeShaper.

Austauschverzeichnis: Definiert den Pfad, den TubeShaper für die Kommunikation mit der Comco-Biegemaschine verwendet.

Zeitüberschreitung: Definiert die Zeit in Sekunden, die TubeShaper versucht Comco-Dateien zu senden oder zu empfangen. Der Standardwert ist 25.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "BLM" einrichten

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschine bearbeiten


Biegemaschine "Eaton Leonard VeLog" einrichten

So richten Sie eine neue Schnittstelle für Biegemaschine "Eaton Leonard VeLog" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Fenster Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen und wählen Sie anschließend den Biegemaschinentyp "Eaton Leonard VeLog" aus der Auswahlliste Typ aus.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese ggf. zu aktualisieren.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine im Auswahlfeld Typ.

Biegemaschinennummer: Ein eindeutiger Zahlenwert, der die Biegemaschine im Netzwerk definiert. Prüfen und passen Sie den vorhandenen Wert ggf. an. Verwenden Sie dazu die Pfeiltasten oder klicken Sie in das Feld, um den aktuellen Wert manuell zu ändern.

Werkstückverzeichnis: Definiert das Verzeichnis, in dem die SV-Dateien der Biegemaschinenkonfiguration gespeichert werden. Die Standardpfade lauten:

32-Bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <Version> 32-bit\Benders"

64-Bit PC: "C:\Program Files\Hexagon\TubeShaper <Version> 64-bit\Benders"

Hinweis: Ersetzen Sie <Version> mit der installierten Version der Anwendung TubeShaper.

Komm.-Anschluss - Definiert den dazugehörigen Komm.-Anschluss der Biegemaschine. Der Standardwert lautet COM1.

Baud-Rate: Definiert die Geschwindigkeit für die Kommunikation zwischen dem Komm.-Anschluss des PCs, auf dem TubeShaper ausgeführt wird und der angeschlossenen Biegemaschine. Die folgenden Optionen sind verfügbar: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 und 57600. Der Standardwert ist 9600.

Byte-Parität: Definiert die Fehlererkennungsmethode bei der Übermittlung von Daten. Die folgenden Optionen sind verfügbar: Keine, Gerade, Ungerade, Markierung und Leerzeichen. Der Standardwert lautet Gerade.

Datenbits: Definiert die Anzahl der Datenbits pro übermitteltem Zeichen. Die verfügbaren Optionen sind: 4, 5, 6, 7 und 8. Der Standardwert lautet 8 Bits.

Stoppbits: Definiert die Anzahl der Bits, die gesendet werden, wenn jedes Zeichen übertragen wurde. Damit wird der Empfänger informiert, dass alle Zeichen gesendet wurden. Die verfügbaren Optionen sind: Keine, Eins, Zwei und EinsPunktFünf. Der Standardwert lautet Zwei.

Modus "Normal": Wenn markiert, sendet das Übertragungsprotokoll eine geringere Menge an Maschinenparametern. Wenn nicht markiert (Standard), ist der erweiterte Modus aktiviert und es werden mehr Parameter gesendet.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "BLM" einrichten

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschine bearbeiten


Biegemaschine "Silfax-Stube" einrichten

So richten Sie eine neue Schnittstelle für Biegemaschine "Silfax-Stube" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Bildschirm Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen und wählen Sie anschließend den Biegemaschinentyp Silfax-Stube aus der Auswahlliste Typ.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese zu aktualisieren. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie das aktuelle Bild durch ein neues ersetzen können.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine im Auswahlfeld Typ.

Werkstückverzeichnis: Definiert das Verzeichnis, in dem Rohrabschnittsdateien gespeichert werden. Die Standardpfade lauten:

32-Bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <Version> 32-bit\Benders"

64-Bit PC: "C:\Program Files\Hexagon\TubeShaper <Version> 64-bit\Benders"

Hinweis: Ersetzen Sie <Version> mit der installierten Version der Anwendung TubeShaper.

Austauschverzeichnis: Definiert den Pfad, den TubeShaper für die Kommunikation mit der Silfax-Stube-Biegemaschine verwendet.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "BLM" einrichten

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "SV-Netzwerk" einrichten

Biegemaschine bearbeiten


Biegemaschine "SV-Netzwerk" einrichten

So richten Sie eine neue Schnittstelle für Biegemaschine "SV-Netzwerk" ein:

  1. Klicken Sie in der Registerkarte Projektmenü auf Biegemaschinen.

  2. Klicken Sie auf Neue Biegemaschine unten links im Fenster Biegemaschinen, um das Dialogfeld Neue Biegemaschine aufzurufen und wählen Sie anschließend den Biegemaschinentyp "SV Netzwerk" aus der Auswahlliste Typ aus.

  3. Geben Sie einen eindeutigen Namen für die Biegemaschine ein. Wenn der Name identisch mit einer bereits vorhandenen Biegemaschine ist, wird ein Warnhinweis angezeigt. Sobald Sie diese Meldung mit OK bestätigen, wird eine Eingabeaufforderung eingeblendet, durch die die Schnittstellen-Einstellungen der bestehenden Biegemaschine mit der Definition der neuen Biegemaschine überschrieben wird.

  4. Klicken Sie auf das Bild der Biegemaschine, um diese ggf. zu aktualisieren. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie das aktuelle Bild durch ein neues ersetzen können.

  5. Prüfen Sie die Eigenschaften und Parameter im unteren Bereich "Allgemeine Eigenschaften". Klicken Sie auf das Feld rechts neben jedem Eintrag, wenn Sie den Wert bearbeiten möchten.

  6. Klicken Sie auf OK, um die neue Biegemaschinen-Schnittstelle abzuspeichern. Mit Abbrechen wird das Dialogfeld ohne Speicherung der Konfiguration geschlossen.

Bereich "Allgemeine Eigenschaften"

Typ der Biegemaschine: Übernimmt die Auswahl für die Biegemaschine in der Liste Typ.

Biegemaschinennummer: Ein eindeutiger Zahlenwert, der die Biegemaschine im Netzwerk definiert. Prüfen und passen Sie den vorhandenen Wert ggf. an. Verwenden Sie dazu die Pfeiltasten oder klicken Sie in das Feld, um den aktuellen Wert manuell zu ändern.

Werkstückverzeichnis: Definiert das Verzeichnis, in dem Rohrabschnittsdateien gespeichert werden. Die Standardpfade lauten:

32-Bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <Version> 32-bit\Benders"

64-Bit PC: "C:\Program Files\Hexagon\TubeShaper <Version> 64-bit\Benders"

Hinweis: Ersetzen Sie <Version> mit der installierten Version der Anwendung TubeShaper.

Austauschverzeichnis: Definiert den Pfad, den TubeShaper für die Kommunikation mit der SV-Netzwerk-Biegemaschine verwendet.

Zeitüberschreitung: Definiert die Zeit in Sekunden, die TubeShaper versucht SV-Netzwerkdateien zu senden oder zu empfangen. Der Standardwert ist 25.

Kontrollkästchen Biegemaschine überwachen: Wenn markiert:

  • TubeShaper überwacht die Aktivität der Biegemaschine kontinuierlich, um festzustellen, wann die Biegemaschine Dateien anfordert oder überträgt. Immer wenn die Biegemaschine eine Rohrdatei anfordert oder übertragen möchte, reagiert TubeShaper entsprechend.

  • Wenn das aktuelle Projekt leer ist, werden Anfragen von der Biegemaschine ignoriert.

  • Die Biegemaschine kann das Rohr des aktuell geöffneten Projektes abrufen. Wenn eine Biegemaschine versucht ein anderes Rohr abzurufen, wird diese Anfrage von TubeShaper ignoriert.

  • Wenn das aktuell geöffnete Projekt ein Rohrelement enthält und die Biegemaschine ein Rohrdatei mit der gleichen Werkstücknummer sendet, akzeptiert TubeShaper diese Datei automatisch. Wenn die Biegemaschine ein Rohr mit einer anderen Werkstücknummer sendet, wird dieses von TubeShaper abgelehnt.

  • Wenn das aktuell geöffnete Projekt kein Rohrelement enthält, wird jede von der Biegemaschine übertragene Rohrdatei automatisch akzeptiert.

  • Wenn TubeShaper im aktuell geöffneten Projekt keine Biegemaschine definiert hat, werden alle Anfragen der Biegemaschine zum Abruf oder Senden ignoriert.

Kontrollkästchen Standardrohr aufrufen: Markieren Sie dieses Kontrollkästchen, wenn keine Ihrer SV-Netzwerk-Biegemaschinen Rohrwerkstücknummern beim Abruf von Rohrdaten unterstützt. Für diese Typen von Biegemaschinen wird automatisch ein "Standardprogramm" von der Biegemaschine abgerufen, wenn dieses Kontrollkästchen markiert ist.

Kontrollkästchen Negative Biegewinkel zulassen: Wenn markiert, können Sie negative Winkel an die Biegmaschinen senden, die diese unterstützen. Weitere Informationen zum Messen von negativen Biegewinkeln finden Sie im Abschnitt "Negative Biegewinkel zulassen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine "BLM" einrichten

Biegemaschine "Chiyoda EX" einrichten

Biegemaschine "Comco" einrichten

Biegemaschine "Eaton Leonard VeLog" einrichten

Biegemaschine "Silfax-Stube" einrichten

Biegemaschine bearbeiten


Biegemaschine bearbeiten

So bearbeiten Sie eine vorhandene Biegemaschine:

  1. Klicken Sie auf Biegemaschinen in der Registerkarte Projektmenü im Hauptfenster, um den Biegemaschinen-Hub aufzurufen.

  2. Doppelklicken Sie auf eine Biegemaschinen-Schnittstelle im Bereich Auflistung Biegemaschinen oder wählen Sie mit einem Einzelklick eine Biegemaschine und klicken Sie anschließend auf Öffnen [image] unten rechts im Fenster Biegemaschine. Daraufhin wird das Dialogfeld Biegemaschine bearbeiten aufgerufen.

  3. Bearbeiten Sie ggf. das Bild, den Namen oder die allgemeinen Eigenschaften der Biegemaschine.

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine löschen

Rohrdaten von einer Biegemaschine abrufen

Biegemaschine einrichten

Negative Biegewinkel zulassen


Löschen einer Biegemaschine

So löschen Sie eine Biegemaschine-Schnittstelle:

  1. Wählen Sie die aus der Ansicht des Biegemaschinen-Hub zu löschende Biegemaschine aus.

  2. Um die ausgewählte Biegemaschine-Schnittstelle zu löschen, klicken Sie auf die Schaltfläche Biegemaschine löschen [image].

  3. Es erscheint eine Eingabeaufforderung, mit der Sie den Löschvorgang der ausgewählten Biegemaschine-Schnittstelle bestätigen können. Klicken Sie auf OK, um den Löschvorgang der ausgewählten Biegemaschine zu bestätigen. Wenn Sie die ausgewählte Biegemaschine nicht löschen möchten, dann klicken Sie auf Abbrechen.

Abgleichen der Biegemaschinendaten

Wenn eine Biegemaschinen-Schnittstelle bereits einem Rohrprojekt zugewiesen ist, dann sind die CLRA-Daten zwischen der Biegemaschine und dem Rohrprojekt miteinander verknüpft. Wird eine Biegemaschinen-Schnittstelle, die einem Rohrprojekt zugewiesen wurde, gelöscht oder umbenannt, dann ist diese Verknüpfung unterbrochen. Wenn das Rohrprojekt geöffnet wird, müssen Sie die Daten abgleichen, um sie mit einer neuen Biegemaschine zu verknüpfen, oder die Verknüpfung gänzlich löschen.

  1. Öffnen Sie ein Rohrprojekt, nachdem die Biegemaschinen-Schnittstelle, die mit dem Projekt verknüpft ist, gelöscht oder umbenannt wurde. Daraufhin erscheint das Dialogfeld Daten abgleichen.

  2. Sie haben die Möglichkeit, die Verknüpfung zu löschen oder einer anderen Biegemaschinen-Schnittstelle zuzuordnen. Beim ersten Aufruf des Dialogfeldes lautet die Standardoption "Löschen". Wenn Sie nur die Verknüpfung löschen möchten, klicken Sie auf OK. Wenn Sie das Projekt einer anderen Biegemaschinen-Schnittstelle desselben Typs zuordnen möchten, dann klicken Sie in der Liste auf Neu zuordnen.

  3. Wenn Neu zuordnen ausgewählt ist, erscheint eine weitere Liste, die alle Biegemaschinen-Schnittstellen desselben Typs enthält.

  4. Wählen Sie aus der Liste der Biegemaschinen die Biegemaschinen-Schnittstelle aus, die Sie mit dem Rohrprojekt verknüpfen möchten und klicken Sie dann auf OK.

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine bearbeiten

Rohrdaten von einer Biegemaschine abrufen

Biegemaschine einrichten


Rohrdaten von einer Biegemaschine abrufen

Die Rohrdaten, die auf einer Biegemaschine gespeichert werden, können in jedes TubeShaper-Projekt abgerufen werden. Die Biegemaschine muss ordnungsgemäß konfiguriert sein, sodass diese mit der Anwendung TubeShaper kommunizieren kann. Weitere Informationen zur Konfiguration der Schnittstelle einer Biegemaschine finden Sie im Abschnitt "Biegemaschine konfigurieren".

Ebenfalls muss Ihnen die Werkstücknummer der Rohrdatei auf der Biegemaschine bekannt sein.

Hinweis: Einige SV-Netzwerk-Biegemaschinen unterstützen beim Abruf der Rohrinformationen keine Rohrwerkstücknummern. Für diese Biegemaschinen wird statt einer Werkstücknummer für die Suche nach einem bestimmten Rohrprogramm ein Standardprogramm abgerufen. Damit dieser Vorgang erfolgreich durchgeführt werden kann, müssen Sie jedoch bei der Konfiguration der Biegemaschine in TubeShaper das Kontrollkästchen Standardrohr aufrufen markieren. Weitere Informationen zur Konfiguration einer SV-Netzwerk-Biegemaschine finden Sie im Abschnitt "SV-Netzwerk-Biegemaschine einrichten".

Wenn Sie ein Rohr von einer Biegemaschine abrufen, stehen die CLRA-Daten sowie Informationen des Rohres mit einer Biegemaschine im Zusammenhang, wenn:

  • Wenn das Rohr vom Biegemaschinen-Hub abgerufen wird.

  • Wenn das Rohr von der Projektarbeitsebene aufgerufen wird und die aktuelle Biegemaschine ausgewählt ist.

  • Wenn das Rohr von der Projektarbeitsebene nach dem Wechsel zu einer anderen Biegemaschine aufgerufen wird.

Hinweis: Für SV-Netzwerk-Biegemaschinen, wenn ein Werkstück von einer Biegemaschine zu TubeShaper abgerufen wird:

  • Wenn das abgerufene Werkstück bereits in TubeShaper existiert (Beispiel: wenn das Werkstück aus der Arbeitsebene von TubeShaper abgerufen wird), werden die Nenndaten nicht von der Biegemaschine zu TubeShaper übertragen, sondern nur die CLRA-Daten geladen.

  • Wenn das aufgerufene Werkstück nicht in TubeShaper vorhanden ist, werden die Nenndaten sowie die CLRA-Daten von der Biegemaschine geladen.

Abruf der Rohrdaten in ein bestehendes Rohrprojekt

So rufen Sie Rohrdaten von einer Biegemaschine in ein bestehendes Rohrprojekt ab:

  1. Doppelklicken Sie auf ein bestehendes Rohrprojekt im Bereich Projektauflistung, um das Projekt in seiner Arbeitsebene zu öffnen.

  2. Klicken Sie auf die Schaltfläche Verfügbare Biegemaschinen [image], um die Popup-Liste der konfigurierten Biegemaschinen anzuzeigen.

  3. Wählen Sie die entsprechende Biegemaschine, auf der sich die gewünschte Rohrdefinition befindet, von der Liste.

  4. Klicken Sie auf die Schaltfläche Abruf von Biegemaschine [image]. Der folgende Warnhinweis wird angezeigt.

  5. Klicken Sie zum Fortfahren auf Ja oder zum Beenden auf Nein. Wenn Sie auf Ja klicken, wird das Dialogfeld Abruf von Biegemaschine geöffnet.

  6. Geben Sie im Feld Werkstücknummer die Werkstücknummer der abzurufenden Rohrdatei ein und klicken Sie auf OK.

Hinweis: Ebenfalls können Sie auf Durchsuchen [image] klicken und im Dialogfeld Biegemaschinendateien durchsuchen eine Biegemaschinendatei auswählen, um die Biegemaschinendaten aufrufen.

Die Software versucht die Rohrinformationen basierend auf der eingegebenen Werkstücknummer oder der ausgewählten Biegemaschinendatei zu finden und abzurufen:

Wenn die Rohrinformationen erfolgreich abgerufen werden konnten, sehen Sie im Dialogfeld eine entsprechende Meldung:

Wenn die Rohrinformationen nicht erfolgreich abgerufen werden konnten, sehen Sie im Dialogfeld eine Fehlermeldung:

Wenn ein Fehler aufgetreten ist, liegt dies meistens an folgenden Gründen:

    • Es wurde die falsche Biegemaschine ausgewählt. Überprüfen Sie die ausgewählte Biegemaschine und versuchen Sie es erneut.

    • Kommunikationsfehler zwischen TubeShaper und der Biegemaschine. Überprüfen Sie die Kommunikation zwischen TubeShaper und der ausgewählten Biegemaschine. Unter Umständen müssen Sie dafür den geeigneten Ingenieur oder IT zu Rate ziehen. Überprüfen Sie ebenfalls die Kommunikationseinstellungen, um sicherzustellen, dass diese für die ausgewählte Biegemaschine richtig gewählt wurden. Weitere Informationen zur Konfiguration einer Biegemaschine finden Sie im entsprechenden Abschnitt zur Maschinenkonfiguration im Kapitel "Neue Biegemaschine erstellen".

  7. Sobald Sie die Rohrinformationen erfolgreich von der Biegemaschine abgerufen haben, wird das Projekt mit den abgerufenen Rohrdaten aktualisiert. Nutzen Sie den entsprechenden slide-out Bereich, um die Werte ggf. zu bearbeiten. Weitere Informationen zu den verschiedenen slide-out Bereichen finden Sie unter "Ausgeblendete Symbolleisten".

  8. Wenn die Rohrinformationen erfolgreich abgerufen wurden und Ihr Projekt aktualisiert wurde, klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts in der Projekt-Arbeitsebene. Ebenfalls werden Sie aufgefordert das Projekt zu speichern, wenn Sie versuchen die Arbeitsebene des Projektes zu schließen ohne zu speichern.

Neues Rohr mit Reverse Engineering erstellen

Die Rohrinformationen werden ebenfalls von einer Biegemaschine abgerufen, wenn Sie ein Rohr rekonstruieren wollen. Weitere Informationen zur Rekonstruktion eines Rohres aus abgerufenen Rohrinformationen finden Sie im Kapitel "Neues Rohr mit Reverse Engineering erstellen".

Mehr >>

Biegemaschinenanzeige - Details

Neue Biegemaschine erstellen

Biegemaschine bearbeiten

Biegemaschine löschen

Neues Rohr mit Reverse Engineering erstellen

Biegemaschine einrichten


Messen eines Rohres

Hinweis: Ein ROMER Absolute Arm muss konfiguriert und angeschlossen werden bevor TubeShaper Messungen durchführen kann. Weitere Informationen zur Funktionsweise des Standard-ROMER-Arm mit 3 Schaltflächen finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

Hinweis: Wenn Sie verlängerte und reduzierte Enden im manuellen Modus messen, stellen Sie sicher, dass Sie beide Enden der Verlängerung / Verkürzung wie aufgefordert messen.

TubeShaper bietet die folgenden Methoden zur Messung eines Rohres:

Messen eines Rohres mittels des Dialogfeldes "Werkzeuge"

Sobald Sie die Genauigkeit Ihres Messsystems überprüfen oder die Länge, den Durchmesser oder den Biegeradius eines unbekannten Rohres messen möchten, können Sie dafür die Menüoption Werkzeuge nutzen.

  1. Klicken Sie auf der Hauptmenüleiste auf die Schaltfläche Werkzeuge [image].

  2. Wählen Sie die Registerkarte Rohrdurchmesser, Geradensegment oder Biegeradius, um das entsprechende Dialogfeld zu öffnen. Weitere Information zum Messen mit dem Dialogfeld Werkzeuge finden Sie im Abschnitt "Werkzeuge".

  3. Sobald das Rohr definiert wurde, klicken Sie auf die Schaltfläche Messen/Programm anhalten [image], um die Messung zu beginnen. Die Grafikansicht stellt den zu messenden Bereich in Gold dar. Die roten Bereiche informieren Sie, nicht zu nah an Kanten der Geradesegmente oder außerhalb der Biegungen zu geraten.

Hinweis: Die Grafikansicht stellt den zu messenden Bereich in Gold dar. Die roten Bereiche informieren Sie, nicht zu nah an Kanten der Geradesegmente oder außerhalb der Biegungen zu geraten.

Beispiel der Messung eines Biegeradius im Dialogfeld "Werkzeuge"

  4. Folgen Sie den Anweisungen am unteren Ende des Dialogfeldes zur Messung des Rohres.

Weitere Information zu Verwendung dieser Registerkarten finden Sie im entsprechenden Abschnitt des Kapitels "Werkzeuge".

Messen eines Rohres vom Hauptbildschirm von TubeShaper

Sie können in TubeShaper ein Rohr direkt in der Projektansicht messen. Klicken Sie dafür auf die Schaltfläche Messen in der Projektmenüleiste.

  1. Wählen Sie eine Projekt aus dem Bereich "Projektauflistung".

  2. Klicken Sie auf die Schaltfläche Messen. Das ausgewählte Projekt wird dann in der Arbeitsebene des Projekts geöffnet. Folgen Sie den Anweisungen in der Aktionsleiste zur Messung des Rohres.

Beispiel für die Messung des Geradensegmentes 1 (S1) in der Arbeitsebene des Projekts

Messung eines Rohres in der Arbeitsebene des Projekts

Wenn ein Projekt in der Arbeitsebene des Projekts geöffnet ist, klicken Sie auf die Schaltfläche Messen in der Aktionsleiste, um das Rohr zu messen.

  1. Doppelklicken Sie auf ein Rohrprojekt im Bereich Projektauflistung, um das Projekt in der Arbeitsebene anzuzeigen.

  2. Klicken Sie unten links in der Aktionsleiste auf die Option Messen und befolgen Sie die Anleitungen.

Messen eines Rohres, das von einer Biegemaschine abgerufen wurde

Hinweis: Bevor Sie ein Rohr messen können, muss eine CNC-Rohrbiegemaschine konfiguriert und an TubeShaper angeschlossen werden.

Sie können auch ein Rohr messen, das von einer Biegemaschine abgerufen wurde.

  1. Wählen Sie in der Projektansicht von den Registerkarten im Projektmenü die Registerkarte Biegemaschinen.

  2. Wählen Sie aus dem Bereich Biegemaschinenauflistung die Biegemaschine, die das gewünschte Rohrprojekt enthält.

  3. Klicken Sie in der Aktionsleiste der Biegemaschine auf die Schaltfläche Abruf von Biegemaschine [image].

  4. Daraufhin wird das Dialogfeld Benutereingabe geöffnet. Geben Sie hier die Werkstücknummer des Projekts ein und klicken Sie auf Fertig, um das Projekt von der Biegemaschine zu laden.

  5. Das abgerufene Rohrprojekt wird dann in der Arbeitsebene des Projektes angezeigt. Klicken Sie unten links in der Aktionsleiste auf die Option Messen/Programm anhalten.

  6. Folgen Sie den Anweisungen in der Aktionsleiste zur Messung des Rohres.

Überprüfen Sie die Daten nachdem alle Messungen abgeschlossen sind.

  • Wenn die Messergebnisse nicht gut sind, klicken Sie auf die Schaltfläche Neu berechnen [image] und bestimmen Sie, ob die neu berechneten Daten zurück an die Biegemaschine gesendet werden müssen. Wenn ja, klicken Sie auf die Schaltfläche An Biegemaschine senden [image], um die neu berechneten Rohrdaten zurück an die Biegemaschine zu übermitteln.

  • Wenn die Messergebnisse akzeptierbar sind, ist der Biegevorgang ebenfalls in Ordnung und es sind keine weiteren Maßnahmen notwendig.

Siehe auch:

Schaltflächen ROMER-Arm

Rohr verschieben

Negative Biegewinkel zulassen

Messen von 180 Grad Biegungen


Schaltflächen ROMER-Arm

Alter ROMER-Arm mit drei Standardschaltflächen

ROMER-Arm mit drei Standardschaltflächen (rechte und mittlere Schaltflächen dargestellt)

Die drei Standardschaltflächen für einen ROMER-Arm sind: Löschen, Fertig und Mittlere Schaltfläche (normalerweise rot)

Bei der Messung eines Rohres mit einem starren Taster:

  • Rechte Taste - Wird verwendet, um die Messung eines vollständigen Geradensegmentes oder Endebene zu bestätigen.

  • Mittlere Taste - Wird verwendet, um Messpunkte aufzunehmen. Siehe ebenfalls Ausnahmen weiter unten.

  • Linke Taste - Damit kann der letzte Messpunkt gelöscht werden. Siehe ebenfalls Ausnahmen weiter unten.

Bei der Messung eines Rohres mit einem Rohrtaster im Auto-Einzel-Modus:

  • Rechte Taste - Da die Messung nach jedem Geradensegment automatisch bestätigt wird, besitzt diese Taste keine Funktion.

  • Mittlere Taste - Siehe Ausnahmen weiter unten.

  • Linke Taste - Damit kann der letzte Messpunkt gelöscht werden. Siehe ebenfalls Ausnahmen weiter unten.

Bei der Messung eines Rohres mit einem Rohrtaster im Manuellen Modus:

  • Rechte Taste - Wird verwendet, um die Messung eines vollständigen Geradensegmentes oder Endebene zu bestätigen.

  • Mittlere Taste - Siehe Ausnahmen weiter unten.

  • Linke Taste - Damit kann der letzte Messpunkt gelöscht werden. Siehe ebenfalls Ausnahmen weiter unten.

Bei der Messung eines Rohres mit einem starren Taster:

  • Rechte Taste - Wird verwendet, um die Messung eines vollständigen Geradensegmentes oder Endebene zu bestätigen.

  • Mittlere Taste - Wird verwendet, um Messpunkte aufzunehmen. Siehe ebenfalls Ausnahmen weiter unten.

  • Linke Taste - Damit kann der letzte Messpunkt gelöscht werden. Siehe ebenfalls Ausnahmen weiter unten.

Ausnahmen

  • Mittlere Taste - Wenn die mittlere Taste länger gedrückt wird, werden folgende Optionen verfügbar:

    • Wenn weniger als drei Geradensegmente gemessen wurden, erscheint das Dialogfeld Messvorgang wählen und nur die Option Taster wechseln ist verfügbar. Folgen Sie einfach den Anweisungen im Dialogfeld, um die Taster zu wechseln.

    • Wenn Sie aufgefordert werden, das Anfangspunkt- oder Endpunkt-Ende zu messen, erscheint das Dialogfeld Messvorgang wählen. Die Optionen Taster wechseln und Ende überspringen sind verfügbar. Folgen Sie den im Dialogfeld angezeigten Anweisungen für die entsprechende Option.

    • Wenn drei oder mehr Geradensegmente gemessen wurden, erscheint das Dialogfeld Messvorgang wählen und die Optionen Rohr verschieben sowie Taster wechseln sind verfügbar. Wenn der aktuelle Messstatus die Messung des Anfangspunkt- oder Endpunkt-Endes des Rohres umfasst, ist ebenfalls die Option Ende überspringen verfügbar. Folgen Sie den im Dialogfeld angezeigten Anweisungen für die entsprechende Option.

Hinweis: Die Optionen Rohr verschieben und Ende überspringen sind nur für Rohrelemente verfügbar. Ebenfalls, müssen Sie für die Funktion Rohr verschieben mindestens drei Geradensegmente gemessen haben.

Weitere Informationen zur Funktion Rohr verschieben finden Sie unter "Rohr verschieben".

  • Linke Taste

Auto-Einzel-Modus

    • Wenn Sie diese Taste beim zweiten Durchlauf kurz drücken, werden alle gesammelten Daten gelöscht und Sie müssen mit dem ersten Durchlauf auf demselben Geradensegment neu beginnen.

    • Wenn Sie diese Taste beim ersten Durchlauf (noch keine Daten aufgenommen) kurz drücken, müssen Sie mit auf dem vorherigen Geradensegment neu beginnen (d. h. das vorherige Geradensegment erneut messen).

    • Wenn Sie diese Taste länger drücken, springen Sie zum vorherigen Geradensegment zurück, egal ob Sie gerade den ersten oder zweiten Durchlauf ausführen.

Manueller Modus

    • Wenn die Anzahl der aufgenommenen Punkte größer 0 ist, wird mit einem kurzen Tastendruck der letzte Messpunkt gelöscht.

    • Wenn die Anzahl der aufgenommenen Punkte gleich 0 ist, bringt Sie ein kurzer Tastendruck zurück zum vorherigen Geradensegment.

    • Ein langer Tastendruck bring Sie zurück zum vorherigen Geradensegment, egal wie viele Messpunkt bereits aufgenommen wurden.

Dialoginteraktion mit den Schaltflächen des ROMER-Arms

So interagieren Sie mit Dialogen in einer Messroutine:

Dialoge, die nur die Schaltfläche OK umfassen:

    • Ein kurzer Druck auf die rechte Schaltfläche wählt die Schaltfläche OK im Dialogfeld.

Dialoge, die die Schaltfläche Ja und Nein umfassen:

    • Ein kurzer Druck auf die rechte Schaltfläche wählt die Schaltfläche Ja.

    • Ein kurzer Druck auf die linke Schaltfläche wählt die Schaltfläche Nein.

Dialoge, die die Schaltfläche Ja, Nein und Abbrechen umfassen:

    • Ein kurzer Druck auf die rechte Schaltfläche wählt die Schaltfläche Ja.

    • Ein kurzer Druck auf die linke Schaltfläche wählt die Schaltfläche Abbrechen.

Mehr >>

Rohr verschieben

Negative Biegewinkel zulassen

Messen eines Rohres


Rohr verschieben

Die Option Rohr verschieben wird verwendet, um Rohre zu messen, die länger als der Messarm sind.

Hinweis: Die Optionen Rohr verschieben und Ende überspringen sind nur für Rohrelemente verfügbar. Ebenfalls, müssen Sie für die Funktion Rohr verschieben mindestens drei Geradensegmente gemessen haben.

So verwenden Sie diese Option:

  1. Messen Sie auf dem Rohr mindestens drei Geradensegmente.

  2. Drücken Sie die mittlere Schaltfläche des ROMER-Arms länger, um das Dialogfeld Messvorgang wählen mit der aktivierten Option Rohr verschieben zu öffnen. Weitere Informationen zur Funktionsweise des Standard-ROMER-Arm mit 3 Schaltflächen finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

Sie können in diesem Dialogfeld ebenfalls die Option Taster wechseln verwenden, um den Taster zu wechseln. Wenn der aktuelle Messstatus die Messung des Anfangspunkt- oder Endpunkt-Endes des Rohres umfasst, ist ebenfalls die Option Ende überspringen verfügbar. Weitere Informationen zu diesen Optionen finden Sie unter "Ausnahmen" im Abschnitt "Schaltflächen ROMER-Arm".

Hinweis: Sie können nur eine Aktion gleichzeitig durchführen. Wenn Sie verschiedene Aktionen benötigen, müssen die die mittlere Schaltfläche erneut länger drücken, um das Dialogfeld erneut aufzurufen.

  3. Folgen Sie den im Dialogfeld angezeigten Anweisungen.

  4. Klicken Sie abschließend OK.

Mehr >>

Schaltflächen ROMER-Arm

Negative Biegewinkel zulassen

Messen eines Rohres


Negative Biegewinkel zulassen

Ab Version 1.4 lässt TubeShaper die Verwendung von negativen Biegewinkeln zu (der A-Wert in LRA-Daten). Sie können negative Biegewinkel für die Nenndaten verwenden, indem Sie diese in die LRA eingeben oder Sie können ebenfalls ein Rohr mit negativen Biegewinkeln von einer Biegemaschine abrufen.

Wenn Ihre Biegemaschine negative Biegewinkel unterstützt, markieren Sie das Kontrollkästchen Negative Biegewinkel zulassen im Dialogfeld Neue Biegemaschine, wenn Sie die Biegemaschinenschnittstelle definieren.

Beispiel eines Dialogfeldes 'Neue Biegemaschine' mit Kontrollkästchen 'Negative Biegewinkel' zulassen

Hinweis: Diese Option ist auch verfügbar, wenn Sie eine bestehende Schnittstelle einer Biegemaschine bearbeiten. Siehe "Biegemaschine bearbeiten" für weitere Informationen.

Wenn das Kontrollkästchen nicht aktiviert ist und negative Winkel vorhanden sind, blendet die Anwendung einen Warnhinweis ein und beendet die Übermittlung von Daten an die Biegemaschine.

Weitere Informationen zur Konfiguration von Biegemaschinenschnittstellen finden Sie unter "Neue Biegemaschine erstellen" im Abschnitt "Biegemaschine einrichten".

Mehr >>

Messen eines Rohres

Schaltflächen ROMER-Arm

Rohr verschieben

Neue Biegemaschine erstellen

Biegemaschine bearbeiten


Messen von 180 Grad Biegungen

Wenn Sie ein Rohr messen, informieren Sie die Anweisungen unten im Bildschirm von TubeShaper wo gemessen werden muss und wie viele Punkte für jede Messposition erforderlich sind.

Wenn Sie ein 180 Grad Biegung messen, muss die Biegung an drei Stellen gemessen werden.

Beispiel für eine 180 Grad Biegung und die Messstellen

Sie müssen an jeder Messstelle mit Ihrem Taster acht Messpunkte aufnehmen und somit insgesamt 24. Mit einer Rohrsonde müssen Sie einmal über jede Messstelle wischen und für taktile Taster acht Messpunkte an jeder Messstelle aufnehmen.


Erstellen von Elementen

Element können auf drei Arten erzeugt werden:

  • Methode Element erlernen - Klicken Sie auf das gewünschte Element in der Elementleiste und beginnen Sie Messpunkte an der gewünschten Position aufzunehmen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

  • Methode Elementeingabe - Klicken Sie auf das gewünschte Element in der Elementleiste und geben Sie anschließend die Werte für das Element manuell ein.

  • Methode Element "Klick auf CAD" - Klicken Sie auf das gewünschte Element in der Elementleiste und klicken Sie anschließend auf die gewünschte Position im CAD.

TubeShaper kann die folgenden Elemente erstellen:

  • Rohr (mit Eingabe oder Import)

  • Punkt

  • Gerade

  • Ebene

  • Kreis

  • Zylinder

  • Langloch

  • Kugel

Sie können Elemente erstellen und messen sobald Sie ein bestehendes Rohrprojekt öffnen oder ein neues Projekt einrichten. Das Projekt wird dann in der Arbeitsebene angezeigt. Klicken Sie auf die Schaltfläche Programmansicht [image] auf der rechten Seite der Arbeitsebene, um den slide-out BereichProgrammansicht anzuzeigen. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden. Die Symbolleiste umfasst ebenfalls Optionen zur Erstellung eines neues Projektes (siehe unten).

So erstellen Sie ein Element in TubeShaper:

  1. Doppelklicken Sie auf ein bestehendes Projekt im Bereich Projektauflistung im Hauptbildschirm, um das Projekt zu öffnen. Sie können ein Projekt auch mit einem Einzelklick auswählen und dann in Projektmenüleiste auf Bearbeiten klicken.

  2. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  3. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

Hinweis: Ein neues Rohrelement kann über die Schaltfläche Rohr hinzufügen [image] oder Rohr mit Import hinzufügen [image] von der Elementleiste erzeugt werden. Pro Projekt kann nur ein Rohrelement hinzugefügt werden.

Weitere Informationen zum Erstellen eines neuen Rohrelements finden Sie im Abschnitt "Neues Projekt erstellen".

Weitere Informationen zum Erstellen eines neuen Rohrelements mit Import finden Sie im Abschnitt "Neues Projekt mit Import erstellen".

  4. Wenn ein Rohrelement hinzugefügt wird, muss der Ausrichtungstyp bestimmt werden. Dies ist unter den Ausrichtungseigenschaften des Rohres möglich. Weitere Informationen zu Ausrichtungen finden Sie unter "Ausrichtung anwenden".

  5. Bevor Punkte, Geraden, Kreise oder Langlöcher erstellt werden können, müssen Sie zum Zweck der Projektion ein Ebenenelement (Ebene, Zylinder oder Kugel) erzeugen.

Klicken Sie auf der Elementleiste auf das gewünschte Element. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar und können, abhängig vim Element, bearbeitet werden. Das gemessenen Umschaltfeld ist nur nach der Messung des Elements verfügbar.

Sie können Sie Werte eingeben, auf das CAD klicken, um die Position des neuen Elementes festzulegen oder das Element mit der Lernfunktion erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

Achten Sie darauf, dass die Vektoren der Ebene richtig für die vorgesehene Projektion des Elementes definiert sind.

Hinweis: Für alle Elemente, die keine Rohre sind, können Sie auf das CAD klicken, um die Nennwerte Ihres Elements zu aktualisieren.

  6. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  7. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Hinweis: Wenn es Rohr-CAD-Modell in Ihr Projekt importiert wurde, werden die Nennwerte automatisch extrahiert.

  8. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

    Hinweis: Standardmäßig sind Elementtoleranzen für jedes Element, das keine Ausrichtung aufweist, AUSgeschaltet. Ansonsten lautet die Standardeinstellung für Elementtoleranzen EIN.

  9. Klicken Sie auf die Schaltfläche Zum Protokoll hinzufügen [image], um dieses neue Element in Ihrem Protokoll anzuzeigen. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  10. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen, sobald die Nennwerte für das Element eingegeben wurden. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Wenn Sie ein Element erlernen, werden die aktuellen Nenn- und Messwerte abhängig von den neuen Messergebnissen aktualisiert.

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Element erlernen

Sie können die Funktion "Element erlernen" ausführen, wenn Sie einen Elementtyp in der Elementleiste ausgewählt haben. Rohrelemente werden mittels Reverse Engineering des Rohres erlernt. Weitere Informationen zu Reverse Engineering eines Rohrelementes finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen".

So erlernen Sie ein Element:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Symbolleiste Elemente einzublenden.

  3. Wählen Sie ein Element von der Elementleiste.

    4. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  4. Klicken Sie auf die Schaltfläche Messen [image] und nehmen Sie die erforderliche Anzahl von Messpunkten an der gewünschten Position auf Ihrem Rohr für das Element auf. Sie finden am unteren Bildschirmrand eine Meldung zur Anzahl der noch fehlenden Messpunkte. Es können weitere Messpunkte aufgenommen werden, aber die Mindestanzahl ist erforderlich.

  5. Wenn dieser Vorgang abgeschlossen ist, klicken Sie auf die entsprechende Schaltfläche auf Ihrem ROMER-Arm, um den Lernvorgang für das ausgewählte Element zu beenden. Weitere Informationen zur Funktionsweise der Schaltflächen des ROMER-Arms finden Sie im Abschnitt "Schaltflächen ROMER-Arm".

    6. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  6. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  9. Bearbeiten Sie ggf. die Nennwerte.

  10. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte für das neue Element durch die Auswahl einer Position auf dem CAD-Modell ändern möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  12. Wenn Sie das neue Element erneut messen müssen, klicken Sie auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Ein neues Projekt erstellen

Neues Projekt mit Import erstellen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Rohrelements

Ein Rohrelement kann mit dem slide-out Bereich Programmansicht in der neuen Projekt-Arbeitsebene erstellt werden. Jedoch können Sie kein Rohrelement erstellen, wenn bereits eins definiert wurde.

  1. Klicken Sie auf die Schaltfläche Neues Projekt unten links im Projekthub von TubeShaper, um ein Projekt ohne Rohrelement zu erstellen. Die neue Projekt-Arbeitsebene erscheint und Sie können ein Rohrelement reverse engineer. Weitere Informationen zu Reverse Engineering finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen".

  2. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  3. Wenn die Elementleiste nicht angezeigt wird, klicken Sie auf die Schaltfläche Elemente [image].

    4. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  4. Klicken Sie auf die Schaltfläche Rohr hinzufügen [image], um das Dialogfeld Rohr erstellen aufzurufen. Weitere Informationen zu Reverse Engineering eines Rohrelementes finden Sie im Abschnitt "Neues Rohr mit Reverse Engineering erstellen".

    Sie können ein Rohr ebenfalls mit Hilfe eines CAD-Importes erstellen. Klicken Sie dafür auf die Schaltfläche Rohr mit Import hinzufügen [image], um das Dialogfeld Nach Datei suchen zu öffnen. Weitere Informationen zum Erstellen eines neuen Elements mit Import finden Sie im Abschnitt "Neues Projekt mit Import erstellen".

    Hinweis: Wenn es Rohr-CAD-Modell in Ihr Projekt importiert wurde, werden die Nennwerte automatisch extrahiert.

  5. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

Um ein neues Rohrelement zu erstellen, wenn bereits eins vorhanden ist, müssen Sie das vorhandene Rohrelement aus dem Projekt entfernen. Sie können anschließend einer der beiden o. a. Möglichkeiten verwenden, um ein neues Rohrelement zu erstellen.

So löschen Sie ein bestehenden Rohrelement:

  1. Klicken Sie auf das Rohrelement in der Programmauflistung des slide-out Bereiches Programmansicht.

  2. Klicken Sie auf die Schaltfläche Löschen [image], um das Rohrelement zu löschen. Das Rohrelement wird vom Programm gelöscht. Alle anderen Element verbleiben im Programm.

  3. Klicken Sie einer der o. a. Schaltflächen, um ein neues Rohrelement zu erstellen.

Mehr >>

Ein neues Projekt erstellen

Neues Projekt mit Import erstellen

Element erlernen

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Punktelements

So erstellen Sie ein Punktelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Symbolleiste Elemente einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Klicken Sie die Schaltfläche Punktelement [image] auf der Elementleiste. Die Felder Nennwerte und Toleranz sind anfänglich verfügbar und können bearbeitet werden. Das gemessenen Umschaltfeld ist nur nach der Messung des Elements verfügbar.

  4. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  5. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  6. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  7. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  8. Geben Sie manuell die Werte für die X-, Y und Z-Position sowie den I-, J- und K-Vektor des Punktes ein.

  9. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  10. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Geradenelements

Hinweis: Geraden-, Kreis- und Langloch-Elemente werden immer auf ihre Referenzebene projiziert und sind dementsprechend immer 2D. Bei der Erstellung eines abhängigen Elementes Gerade, Kreis oder Langloch werden diese niemals auf eine Referenzebene projiziert, da sie keine besitzen und sind somit immer 3D.

So erstellen Sie ein Geradenelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Bevor Sie ein Geradenelement erstellen können, müssen Sie zum Zweck der Projektion ein Ebenenelement erzeugen. Weitere Informationen zu Erstellungen eines Ebenenelementes finden Sie im Abschnitt "Erstellen eines Ebenenelementes". Achten Sie darauf, dass die Vektoren der Ebene richtig für die vorgesehene Projektion der Gerade ausgerichtet sind.

    Klicken Sie die Schaltfläche Geradenelement [image] auf der Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar und können bearbeitet werden. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  4. Wählen Sie das entsprechende Ebenenelement in der Auswahlliste Projekt, um Ihr Geradenelement zu projizieren. Das Element wird sofort auf die ausgewählte Ebene projiziert.

  5. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  9. Geben Sie manuell die Werte für den Startpunkt der Gerade (X, Y, Z), ihren Vektor (I, J, K), ihre Länge und ihren Kantenvektor (I2, J2, K2) ein.

  10. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  12. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Ebenenelements

Ebenenelemente sind zur Erstellung einiger Elementtypen zum Zwecke der Projektion erforderlich.

So erstellen Sie ein Ebenenelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Symbolleiste Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Klicken Sie die Schaltfläche Ebenenelement [image] auf der Symbolleiste Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar und können bearbeitet werden. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  4. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  5. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Achten Sie darauf, dass die Vektoren der Ebene richtig für die vorgesehene Projektion eines jeden abhängigen Objektes ausgerichtet sind.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  6. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  7. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  8. Geben Sie manuell die Werte für die X-, Y und Z-Position sowie den I-, J- und K-Vektor der Ebene ein.

  9. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  10. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Kreiselements

Hinweis: Geraden-, Kreis- und Langloch-Elemente werden immer auf ihre Referenzebene projiziert und sind dementsprechend immer 2D. Bei der Erstellung eines abhängigen Elementes Gerade, Kreis oder Langloch werden diese niemals auf eine Referenzebene projiziert, da sie keine besitzen und sind somit immer 3D.

So erstellen Sie ein Kreiselement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Bevor Sie ein Kreiselement erstellen können, müssen Sie zum Zweck der Projektion ein Ebenenelement erzeugen. Weitere Informationen zu Erstellungen eines Ebenenelementes finden Sie im Abschnitt "Erstellen eines Ebenenelementes". Achten Sie darauf, dass die Vektoren der Ebene richtig für die vorgesehene Projektion des Kreises ausgerichtet sind.

  4. Klicken Sie die Schaltfläche Kreiselement [image] auf der Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar und können bearbeitet werden. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  5. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  7. Wählen Sie die entsprechende Ebene in der Auswahlliste Projekt, um Ihr Kreiselement zu projizieren. Das Element wird sofort auf die ausgewählte Ebene projiziert.

  8. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  9. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  10. Geben Sie manuell die Werte für die X-, Y und Z-Position, den I-, J- und K-Vektor sowie den Durchmesser des Kreises ein, und wählen Sie anschließend die Option Innen/Außen von der Liste.

  11. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  12. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  13. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Zylinderelements

Hinweis: Beachten Sie beim Messen oder Erlernen eines Zylinderelements, dass die Auswahlreihenfolge des ersten und letzten Punktes die Richtung des Zylindervektors (IJK) bestimmt. Die Richtung des Zylinders (I,J,K) verläuft vom ersten Messpunkt zum letzten Messpunkt.

So erstellen Sie ein Zylinderelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Klicken Sie die Schaltfläche Zylinderelement [image] auf der Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar und können bearbeitet werden. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  4. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  5. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Achten Sie darauf, dass die Vektoren des Zylinders richtig für die vorgesehene Projektion eines jeden abhängigen Objektes ausgerichtet sind.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  6. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  7. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  8. Geben Sie manuell die Werte für die X-, Y und Z-Position, den I-, J- und K-Vektor, den Durchmesser sowie die Länge des Zylinders ein, und wählen Sie anschließend die Option Innen/Außen von der Liste.

  9. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  10. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Bitte beachten Sie, dass die Reihenfolge der Aufnahme der Messpunkte vom ersten zum letzten Punkt den IJK-Vektor definiert. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Langlochelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Langlochelements

Hinweis: Geraden-, Kreis- und Langloch-Elemente werden immer auf ihre Referenzebene projiziert und sind dementsprechend immer 2D. Bei der Erstellung eines abhängigen Elementes Gerade, Kreis oder Langloch werden diese niemals auf eine Referenzebene projiziert, da sie keine besitzen und sind somit immer 3D.

Hinweis: Bitte beachten Sie beim Messen und Erlernen eines Langloch-Elementes, dass die Reihenfolge der Aufnahme der Messpunkte vom ersten zum letzten Punkt den sekundären (I2,J2,K2)-Vektor definiert. Die Richtung des Langloches (I2,J2,K2) verläuft vom ersten Messpunkt zum letzten Messpunkt.

So erstellen Sie ein Langlochelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Bevor Sie ein Langlochelement erstellen können, müssen Sie zum Zweck der Projektion ein Ebenenelement erzeugen. Weitere Informationen zu Erstellungen eines Ebenenelementes finden Sie im Abschnitt "Erstellen eines Ebenenelementes". Achten Sie darauf, dass die Vektoren der Ebene richtig für die vorgesehene Projektion des Langloches ausgerichtet sind.

  4. Klicken Sie die Schaltfläche Langlochelement [image] auf der Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  5. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Wählen Sie die entsprechende Ebene in der Auswahlliste Projekt, um Ihr Langlochelement zu projizieren. Das Element wird sofort auf die ausgewählte Ebene projiziert.

  7. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  8. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  9. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  10. Geben Sie manuell die Werte für die X-, Y und Z-Position, den I2-, J2- und K2-Kantenvektor, die Breite und die Länge des Langloches ein, und wählen Sie anschließend die Option Innen/Außen von der Liste.

  11. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  12. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  13. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Bitte beachten Sie, dass die Reihenfolge der Aufnahme der Messpunkte vom ersten zum letzten Punkt den I2,J2,K2-Vektor definiert. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Kugelelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen eines Kugelelements

So erstellen Sie ein Kugelelement:

  1. Öffnen Sie ein Projekt in der Arbeitsebene und klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht einzublenden.

  2. Klicken Sie auf die Schaltfläche Elemente [image], um die Elementleiste einzublenden.

    3. Nicht alle Element sind jederzeit verfügbar. Nur die Punkt-, Geraden-, Zylinder- und Kugelelemente sind aktiviert, wenn kein Ebenenelement erzeugt wurde. Wenn das Rohrprojekt neu ist und noch kein Rohrelement erstellt wurde, sind ebenfalls die Optionen Rohr hinzufügen und Rohr mit Import hinzufügen verfügbar.

  3. Klicken Sie die Schaltfläche Kugelelement [image] auf der Elementleiste. Die Umschaltfelder Nennwerte und Toleranz sind anfänglich verfügbar. Das gemessene Umschaltfeld ist nach der Messung des Elements verfügbar.

  4. Wenn ein neues Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues Element des gleichen Typs erstellen, wird die Nummer um eins erhöht. Dies gilt für alle Elementtypen außer für Rohrelemente, da nur eines in Ihrer Messroutine zulässig ist.

    Der Name eines Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Elements zu ändern, klicken Sie auf die Etikette des Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  5. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Achten Sie darauf, dass die Vektoren des Zylinders richtig für die vorgesehene Projektion eines jeden abhängigen Objektes ausgerichtet sind.

    Hinweis: Sie können das neue Element auch sofort durch die Aufnahme der benötigten Messpunkte auf dem Rohr erlernen. Weitere Informationen zum Erlernen von Elementen finden Sie unter "Lernen von Elementen".

    Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

    Jedes neue Element wird sofort nach dem aktuell ausgewählten Eintrag in der Programmliste eingefügt.

  6. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  7. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für das Element.

  8. Geben Sie manuell die Werte für die X-, Y und Z-Position, den I-, J- und K-Vektor sowie den Durchmesser der Kugel ein, und wählen Sie anschließend die Option Innen/Außen von der Liste.

  9. Klicken Sie auf die Schaltfläche Zum Protokoll hinzufügen [image], um dieses neue Element in Ihrem Protokoll anzuzeigen. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  10. Klicken Sie die Schaltfläche CAD-Auswahl aktivieren/deaktivieren [image], wenn Sie Nennwerte vom CAD-Modell auswählen möchten. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  11. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das ausgewählte Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Element erlernen

Erstellen eines Rohrelements

Erstellen eines Punktelements

Erstellen eines Geradenelements

Erstellen eines Ebenenelements

Erstellen eines Kreiselements

Erstellen eines Zylinderelements

Erstellen eines Langlochelements

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentare in eine Messroutine einfügen


Erstellen von Ausrichtungen

TubeShaper bietet Ihnen große Flexibilität im Umgang mit Ausrichtungen.

Hinweis: Standardmäßig sind Elementtoleranzen für jedes Element, das keine Ausrichtung aufweist, AUSgeschaltet. Ansonsten lautet die Standardeinstellung für Elementtoleranzen EIN.

Das Programm hält diese vier vordefinierten Rohr-basierten Ausrichtungstypen bereit:

  • Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

  • Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

  • Fixpunkt-Ausrichtung

  • Punkt-zu-Punkt-Besteinpassungs-Ausrichtung

Die vordefinierten Rohr-basierten Ausrichtungen verwenden auf dem Rohr nur Punkte.

TubeShaper enthält auch andere Element-basierte Ausrichtungen, die auf der slide-outplatte der Projektansicht verfügbar sind. Mit diesen Ausrichtungstypen wählen Sie die zur Durchführung verschiedener prismatischer Ausrichtungen erforderlichen Elemente aus. Wenn Sie zum Beispiel an bestimmten Punkten auf einem Rohr interessiert sind, dann können aus dem Menü Punktelemente ausgewählt werden.

So führen Sie eine dieser Ausrichtungen durch:

  1. Öffnen Sie ein Projekt mit theoretischen Daten und messen Sie dann das Rohr.

  2. Klicken Sie auf die Schaltfläche Programmansicht [image], um die slide-outplatte in der Programmansicht anzuzeigen.

  3. Klicken Sie auf die Schaltfläche Ausrichtungen [image], um diese Ausrichtungsoptionen einzublenden:

    • Ebene-Gerade-Punkt (PLP)-Ausrichtung

    • Ebene-Gerade-Kreis (PLC)-Ausrichtung

    • Ebene-Gerade-Gerade (PLL)-Ausrichtung

    • Ebene-Kreis-Kreis (PCC)-Ausrichtung

    • Ebene-Ebene-Ebene (PPP)-Ausrichtung

    • Besteinpassungs-Ausrichtung

  4. Klicken Sie auf die Ausrichtung, die Sie durchführen möchten, und befolgen Sie die Anweisungen.

Diese werden am öftesten mit prismatischen Elementen verwendet (Punkt, Ebene, Zylinder und Kugel). Nähere Angaben zu diesen Ausrichtungen finden Sie im Thema "Erstellen von prismatischen Ausrichtungen".

Mehr >>

Erstellen von rohrbasierten Ausrichtungen

Erstellen von prismatischen Ausrichtungen


Erstellen von Rohr-basierten Ausrichtungen

Eine Ausrichtung kann auf ein Rohr vor oder nach der Messung angewendet werden. Wenn angewendet, können Sie schnell feststellen, ob das Rohr richtig mit dem CAD ausgerichtet wurde und das Rohr danach sofort überprüfen.

TubeShaper enthält die folgenden rohrbasierten Ausrichtungsoptionen (weitere Informationen zur Erstellungen von elementbasierten Ausrichtungen finden Sie unter "Erstellen anderer Element-basierter Ausrichtungen"):

  • Tangentenpunkt (TP) - Besteinpassung - Am meisten genutzte Ausrichtung für Rohre. Weitere Informationen zur Tangentenpunkt - Besteinpassungs-Ausrichtung und zur Anwendung dieser auf Ihr Rohr finden Sie unter "Tangentenpunkt (TP) Besteinpassungs-Ausrichtung".

  • Tangetenpunkt-(TP)-Besteinpassung mit Bias-Faktoren - Diese Ausrichtung verwendet alle Rohrtangentenpunkte (außer dem Anfangspunkt- sowie Endpunkt-Ende), um die gemessenen Rohrdaten mit den Nennwerten auszurichten. Dafür wird eine Besteinpassungsberechnung durchgeführt, bei der eingegebene Bias-Werte berücksichtigt werden. Wenn ein Bias-Wert für ein bestimmtes Geradensegment erhöht ist, wiegt der Fehler für dieses Geradensegment während des Optimierungsprozesses schwerer. Weitere Informationen finden Sie unter "Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren".

  • Fixpunkt - Die Fixpunkt-Ausrichtung ist wichtig zur Ausrichtung von gemessenen Rohren mit theoretischen Rohren mittels bestimmter rohrbasierter Punkte (Tangentenpunkte, Mittelpunkte, usw.). Weitere Informationen zur Fixpunkt-Ausrichtungen und zur Anwendung dieser auf Ihr Rohr finden Sie unter "Fixpunkt-Ausrichtung".

  • Punkt-zu-Punkt Besteinpassungs-Ausrichtung -

Beide Ausrichtungstypen befinden sich in der Programmansicht unter dem Knoten "Rohr".

Mehr >>

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

Fixpunkt-Ausrichtung

Punkt-zu-Punkt-Besteinpassungs-Ausrichtung


Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

Die Tangentenpunkt (TP) - Besteinpassung ist die am meisten genutzte Ausrichtung für Rohre. Sie ist sehr einfach zu implementieren und wird standardmäßig automatisch für Ihr Projekt übernommen.

Diese Ausrichtung verwendet alle Rohrtangentenpunkte (außer dem Anfangspunkt- sowie Endpunkt-Ende), um die gemessenen Rohrdaten mit den Nennwerten auszurichten. Dafür wird eine Besteinpassungsberechnung durchgeführt.

Nach der Messung eines Rohres mit Nenndaten wird die Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung durchgeführt.

So wenden Sie diesen Ausrichtungstyp an:

  1. Messen Sie das Rohr, dass Nenndaten enthält.

  2. Klicken Sie in der Arbeitsebene des Projektes auf die Schaltfläche Programmansicht [image] im Slide-out Bereich. Daraufhin wird der slide-out Bereich Programmansicht angezeigt.

  3. Wählen Sie in der Auswahlliste Ausrichtungen die Option TP Besteinpassung. Sobald diese Option gewählt wurde, wird die Ausrichtung automatisch angewendet und in die Elementliste als Transformation eingefügt.

    Wenn das Rohr gemessen wird, wird auf die Messdaten eine Tangentenpunkt-Besteinpassungs-Ausrichtung angewendet.

Mehr >>

Erstellen von rohrbasierten Ausrichtungen

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

Fixpunkt-Ausrichtung

Punkt-zu-Punkt-Besteinpassungs-Ausrichtung


Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

Bias-Faktoren sind Gewichtungsfaktoren für Geradensegmente. Für die Standardoption TP-Besteinpassungs-Ausrichtung betrachtet die Software jedes Geradensegment mit der gleichen Gewichtung von 1, was für meisten Fälle akzeptabel ist.

Wenn es notwendig sein sollte, bestimmten Geradensegmente mehr Bedeutung beizumessen, ist die Option Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren verfügbar.

Diese Ausrichtung verwendet alle Rohrtangentenpunkte (außer dem Anfangspunkt- sowie Endpunkt-Ende), um die gemessenen Rohrdaten mit den Nennwerten auszurichten. Dafür wird eine Besteinpassungsberechnung durchgeführt, bei der eingegebene Bias-Werte berücksichtigt werden. Wenn ein Bias-Wert für ein bestimmtes Geradensegment erhöht ist, wiegt der Fehler für dieses Geradensegment während des Optimierungsprozesses schwerer.

So wenden Sie diesen Ausrichtungstyp an:

  1. Wählen Sie nach der Messung eines Rohres mit Nenndaten die Ausrichtungsoption TP Besteinpassung mit Bias-Faktoren.

  2. Klicken Sie in der Arbeitsebene des Projektes auf die Schaltfläche Programmansicht [image] im Slide-out Bereich. Daraufhin wird der slide-out Bereich Programmansicht angezeigt.

  3. Wählen Sie in der Auswahlliste Ausrichtungen die Option TP Besteinpassung mit Bias-Faktoren. Sobald diese Option gewählt wurde, wird die Ausrichtung automatisch angewendet und in die Elementliste als Transformation eingefügt.

  4. Aktualisieren Sie ggf. die einzelnen Bias-Faktoren. Sie können unter Projekt-/Rohrstandards im Dialogfeld Anwendungseinstellungen Standardwerte für die Bias-Faktoren festlegen. Weitere Informationen zum Dialogfeld Anwendungseinstellungen finden Sie im Abschnitt "Anwendungseinstellungen".

    Wenn das Rohr gemessen wird, wird auf die Messdaten eine Tangentenpunkt-Besteinpassungs-Ausrichtung mit den aktualisierten Bias-Werten angewendet.

Mehr >>

Erstellen von rohrbasierten Ausrichtungen

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

Fixpunkt-Ausrichtung

Punkt-zu-Punkt-Besteinpassungs-Ausrichtung


Fixpunkt-Ausrichtung

Die Fixpunkt-Ausrichtung wird oft verwendet, wenn ein bestimmter Punkt auf einem Rohr nach einer Messung ausgerichtet werden muss (z. B. das Anfangspunkt- bzw. Endpunkt-Ende des Rohres). Sie nutzt 4 Punkte und basiert auf der Ausrichtungsberechnung Ebene-Linie-Punkt wobei:

  • Die ersten drei Punkte definieren eine Ausrichtungsebene.

  • Die ersten zwei Punkte definieren eine Ausrichtungslinie.

  • Der vierte Punkt ist der Ausrichtungspunkt. Dieser Punkt ist perfekt, fehlerfrei ausgerichtet.

So führen Sie eine Fixpunkt-Ausrichtung durch:

  1. Messen Sie das Rohr, dass Nenndaten enthält.

  2. Klicken Sie in der Arbeitsebene des Projektes auf die Schaltfläche Programmansicht [image] im Slide-out Bereich. Daraufhin wird der slide-out Bereich Programmansicht angezeigt.

  3. Wählen Sie Fixpunkt in der Auswahlliste der Ausrichtungen. Daraufhin wird das Fixpunktgitter angezeigt. TubeShaper bestimmt die Auswahl der Standardpunkte basierend auf den bereitgestellten Nennwerte. Das o. a. Beispiel repräsentiert ein Rohr mit sechs Geradenabschnitten. Die Standardauswahl ist folgendermaßen definiert:

    • Der erste Punkt ist das Anfangspunkt-Ende, wie im o. a. Beispiel angezeigt: der erste Tangentenpunkt (TP1) auf dem ersten Geradensegment (Geradensegment 1).

    • Der zweite Punkt ist das Endpunkt-Ende, wie im o. a. Beispiel angezeigt: der letzte Tangentenpunkt (TP2) auf dem letzten Geradensegment (Geradensegment 6).

    • Der dritte Punkt ist der Mittelpunkt einer der mittleren Geradensegmente, wie im o. a. Beispiel angezeigt: der Mittelpunkt des Geradensegmentes 3.

    • Der letzte Punkt wiederholt den ersten Punkt und ist das Anfangspunkt-Ende.

    Dies ergibt einen Ausrichtungsfehler von 0 (Null) am Anfangspunkt-Ende. Wenn der Ausrichtungsfehler am Endpunkt-Ende 0 (Null) betragen soll, wählen Sie das Geradensegment Nr.n (des letzten Geradensegments, in diesem Beispiel n=6) und TP2 als letzten Punkt.

    Die ersten beiden Punkte definieren die Gerade, die ersten 3 Punkte definieren die Ebene und der letzte Punkt definiert den Ursprung der Ausrichtung.

    Sobald die Standardauswahl geändert werden muss:

    1. Klicken Sie auf die Auswahlliste Geradensegmente, die geändert werden muss und wählen Sie das korrekte Geradensegment von der Liste.

    2. Klicken Sie ggf. den entsprechenden Punkttyp von der Auswahlliste Typ.

    3. Wiederholen Sie diese Schritte für alle anderen Standardgeradensegmente.

Theoretisch kann jeder der vier Punkt auf dem Rohr ausgewählt werden. Typischerweise gelten jedoch die folgenden Regeln für einen Ausrichtungsfehler von 0 (Null) am Anfangspunkt-Ende:

  • Punkt 1 ist der Tangentenpunkt 1 auf dem ersten Geradensegment (S1-TP1 - das Anfangspunkt-Ende).

  • Punkt 2 ist der Tangentenpunkt 2 auf dem letzten Geradensegmen (Sn-TP2, wobei "n" das letzte Geradensegment ist - das Endpunkt-Ende).

  • Punkt 3 ist der Mittelpunkt eines mittleren Geradensegmentes.

  • Punkt 4, der Ankerpunkt, ist entweder gleich Punkt 1 oder Punkt 2.

Sobald die Fixpunkte definiert wurden, wird die Ausrichtung automatisch durchgeführt und bei der nächsten Messung der Rohres sofort auf das Rohr angewendet.

Sie können zwischen der Tangentenpunkt (TP) - Besteinpassung und Fixpunkt-Ausrichtungwechseln, indem Sie einfach die entsprechende Ausrüstung unter der Option "Rohr" im slide-out Bereich Programmansicht auswählen. So können Sie sehen, wie sich die Messergebnisse ändern. Beachten Sie dafür die Fehler der Tangentenpunkte oder Schnittpunkte in Bezug auf das Datengitter.

Mehr >>

Erstellen von rohrbasierten Ausrichtungen

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

Punkt-zu-Punkt-Besteinpassungs-Ausrichtung


Punkt-zu-Punkt-Besteinpassungs-Ausrichtung

Die Punkt-zu-Punkt-Besteinpassungs-Ausrichtung wird nur verwendet, wenn Sie den direkten Abstand von Tangentenpunkten zwischen des theoretischen und gemessenen Rohres vergleichen wollen. Es handelt sich um einen Ausrichtungstyp für spezielle Fälle.

Die Punkt-zu-Punkt-Besteinpassungs-Ausrichtung verwendet alle Tangentenpunkte des Rohres außer TP1 des ersten Geradensegmentes und TP2 des letzten Geradensegmentes. Da eine Mindestanzahl von Punkten erforderlich ist, ist diese Ausrichtung NICHT für Rohre mit nur zwei Geradensegmenten verfügbar.

So führen Sie eine Punkt-zu-Punkt-Besteinpassungs-Ausrichtung durch:

  1. Messen Sie ein Rohr mit Nenndaten.

    Hinweis: Das Rohr muss mindestens drei Geradensegmente umfassen, um diesen Typ der Ausrichtung verwenden zu können.

  2. Klicken Sie in der Arbeitsebene des Projektes auf die Schaltfläche Programmansicht [image] im Slide-out Bereich. Daraufhin wird der slide-out Bereich Programmansicht angezeigt.

  3. Wählen Sie die Option Punkt-zu-Punkt-Besteinpassungs-Ausrichtung. Sobald diese Option gewählt wurde, wird die Ausrichtung automatisch angewendet und in die Elementliste als Transformation eingefügt.

    Wenn das Rohr erneut gemessen wird, wird auf die Messdaten eine Punkt-zu-Punkt-Besteinpassungs-Ausrichtung angewendet.

Mehr >>

Erstellen von rohrbasierten Ausrichtungen

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung

Tangentenpunkt (TP) - Besteinpassungs-Ausrichtung mit Bias-Faktoren

Fixpunkt-Ausrichtung


Erstellen von Prismatischen Ausrichtungen

Nachdem Ihre Elemente gemessen wurden, kann ein Koordinatensystem (oder eine Ausrichtung) erstellt werden. TubeShaper bietet eine Vielzahl an Werkzeugen zur Erstellung und Verwaltung von Koordinatensystemen. Klicken Sie auf die Schaltfläche Ausrichtungen [image] im slide-out Bereich Programmansicht, um auf die Werkzeuge für die elementbasierten Ausrichtungen zugreifen zu können.

Die in diesem Abschnitt behandelten Themen beschreiben, wie Sie diese Werkzeuge effektiv einsetzen können, um elementbasierte Ausrichtungen in Ihrer Messroutine zu erstellen und zu verwalten. Dazu gehören:

  • Erstellen einer Ebene/Linie/Punkt-Ausrichtung (PLP)

  • Erstellen einer Ebene/Linie/Kreis-Ausrichtung (PLC)

  • Erstellen einer Ebene/Linie/Linie-Ausrichtung (PLL)

  • Ebene/Kreis/Kreis-Ausrichtung (PCC)

  • Erstellen einer Ebene/Ebene/Ebene-Ausrichtung (PPP)

  • Erstellen einer Besteinpassungs-Ausrichtung

Mehr >>

Erstellen von Prismatischen Ausrichtungen: Übersicht

Erstellen einer Ebene/Linie/Punkt-Ausrichtung (PLP)

Erstellen einer Ebene/Linie/Kreis-Ausrichtung (PLC)

Erstellen einer Ebene/Linie/Linie-Ausrichtung (PLL)

Ebene/Kreis/Kreis-Ausrichtung (PCC)

Erstellen einer Ebene/Ebene/Ebene-Ausrichtung (PPP)

Erstellen einer Besteinpassungs-Ausrichtung


Erstellen von Prismatischen Ausrichtungen: Übersicht

Elementerstellung

Wenn Elemente zum ersten Mal erstellt werden, ist keine prismatische Ausrichtung vorhanden und die Optione "Keine" ist standardmäßig gesetzt. Das bedeutet, dass mit dem neuen Element keine Ausrichtung verbunden ist.

Punktelement, das mit standardmäßig ausgewählter Ausrichtungsoption "Keine" erstellt wurde, wenn keine prismatische Ausrichtung verfügbar ist

Sobald eine prismatische Ausrichtung erstellt wurde:

  • Alle Elemente werden in die Ausrichtung eingefügt.

  • Die Option "Keine" wird als Ausrichtungsoption gelöscht.

  • Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  • Ebenenelement mit ausgewählter PLP-Ausrichtungsoption

Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

Elementausrichtung

Jedes Element in der Programmansicht ist mit einer Ausrichtung verbunden, die im Kombinationsfeld Ausrichtung vorgegeben ist. Wenn ein Rohrelement Teil einer Messroutine ist, dann erscheint zusätzlich die Option "Rohr". Bei Auswahl dieser Option verwendet das Element die Ausrichtung, die mit dem Rohr verbunden ist.

Punktelement mit Rohr-Ausrichtungsoption

Elementausführung

Beim Messvorgang beginnt die Elementausführung oben in der Messroutine (der Startknoten). Die Messroutine wird in einer linearen Bahn auf der Messvorgangsliste in Richtung nach unten ausgeführt.

TubeShaper unterstützt die Ausführung außerhalb der vorgegebenen Reihenfolge. Das bedeutet, dass die abhängigen Elemente und Ausrichtungen nicht in einer linearen Reihenfolge (von oben nach unten) gemessen werden müssen. Elemente für eine Ausrichtung können nach der Ausrichtung selbst an der Reihe sein. Die Ausführung erfolgt jedoch reibungsloser (Elemente werden während der Ausführung sachgemäß aktualisiert und gezeichnet), wenn das Programm in einer linearen Reihenfolge erfolgt.

Im Übrigen ist es besser, keine Elemente zu haben, die als Eingabeelemente für eine Ausrichtung gelten. Ansonsten sind einige der Daten genau so, wie sie für die Erstellung der Ausrichtung benutzt werden. Eine bewährte Vorgehensweise ist die, mit einigen Elementen, die zur Erstellung einer Ausrichtung verwendet werden, zu arbeiten, und dann mit anderen Elementen, die zur Aufnahme in diese Ausrichtung gedacht sind. So weist beispielsweise eine Ebene, die als Eingabeelement für eine Ausrichtung verwendet wird, den Z-Wert 0 (Null) auf, weil an dieser Stelle die Ausrichtung erstellt wurde.

Mehr >>

Erstellen einer Ebene/Linie/Punkt-Ausrichtung (PLP)

Erstellen einer Ebene/Linie/Kreis-Ausrichtung (PLC)

Erstellen einer Ebene/Linie/Linie-Ausrichtung (PLL)

Ebene/Kreis/Kreis-Ausrichtung (PCC)

Erstellen einer Ebene/Ebene/Ebene-Ausrichtung (PPP)

Erstellen einer Besteinpassungs-Ausrichtung

Erstellen von prismatischen Ausrichtungen


Erstellen einer Ebene-Gerade-Punkt (PLP)-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Ebene-Gerade-Punkt (PLP)-Ausrichtung.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] im slide-out Bereich Programmansicht, um auf die Schaltfläche PLP-Ausrichtung hinzufügen [image] zugreifen zu können.

Die Ebene-Gerade-Punkt-Ausrichtung wird so berechnet:

  1. Durch Nivellieren auf die Ebene und anschließender Verwendung des Normalenvektors der Ausrichtung als Richtung der Z-Achse.

  2. Durch Projizieren der ersten Gerade auf die Ebene, und anschließender Rotation darauf, um die X-Achse zu ermitteln.

  3. Durch Projizieren des Punktes auf die Gerade zur Ermittlung eines Nullpunktes.

Mehr >>

Nivellieren, Drehen und Übertragen auf die PLP-Elemente

Erstellen von prismatischen Ausrichtungen


TubeShaper :Home | Erstellen von Ausrichtungen | Erstellen von Prismatischen Ausrichtungen | Erstellen einer Ebene-Gerade-Punkt (PLP)-Ausrichtung | Nivellieren, Drehen und Übertragen auf die PLP-Elemente

Nivellieren, Drehen und Übertragen auf die PLP-Elemente

Verwenden Sie das Dialogfeld PLP-Ausrichtung, um die ausgewählten Elemente zu nivellieren, zu drehen oder zu übertragen.

So erstellen Sie eine PLP-Ausrichtung:

  1. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Ausrichtungen, um auf die Schaltfläche PLP-Ausrichtung hinzufügen zugreifen zu können.

  3. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  4. Klicken Sie auf die Schaltfläche PLP-Ausrichtung hinzufügen [image], um das Dialogfeld PLP-Ausrichtung aufzurufen. Beachten Sie, dass die Liste Elementauswahl anfänglich die möglichen, in Ihrer Messroutine verfügbaren Ebenenelemente anzeigt, die zum Nivellieren des Rohres verwendet werden könnten.

    PLP-Ausrichtung (Dialogfeld)

  5. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie in der Liste Elementauswahl auf das Ebenenlement, dass Sie als Nivellierkomponente für die Ausrichtung verwenden möchten. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  7. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter [image], um das Linienelement für die Drehung zu definieren.

  8. Die Liste Element zeigt jetzt die möglichen Linienelemente in Ihrer Messroutine, die Sie auswählen können. Klicken Sie das Geradenelement, dass Sie als Drehkomponente für die Ausrichtung verwenden möchten. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter, um das Punktelement für die Übertragung zu definieren.

  9. Klicken Sie das Punktelement in der Liste Element, dass Sie als Übertragungskomponente für die Ausrichtung verwenden möchten.

  10. Sobald das Ebenen-, Linien- und Punktelemente für die Ausrichtung ausgewählt wurden, klicken Sie auf die Schaltfläche Weiter.

    TubeShaper nivelliert, dreht und überträgt die neue Ausrichtung automatisch. Die neue Ausrichtung ist nun Teil Ihrer Messroutineliste. Die Linie wird auf die Ebene projiziert und der Punkt wird auf die Linie projiziert und bestimmt den Ursprung.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Erstellen einer Ebene/Linie/Punkt-Ausrichtung (PLP)


Erstellen einer Ebene-Gerade-Kreis (PLC)-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Ebene-Gerade-Kreis (PLC)-Ausrichtung.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] auf der slide-outplatte der Programmansicht, um auf die Schaltfläche PLC-Ausrichtung hinzufügen [image] zugreifen zu können.

Die Ebene-Gerade-Kreis-Ausrichtung wird so berechnet:

  1. Durch Nivellieren auf das Ebenenelement und anschließender Verwendung des Normalenvektors der Ausrichtung als Richtung der Z-Achse.

  2. Durch Projizieren der ersten Gerade auf die Ebene, und anschließender Rotation darauf, um die X-Achse zu ermitteln.

  3. Der Mittelpunkt des Kreises wird als Nullpunkt verwendet.

Mehr >>

Nivellieren, Drehen und Übertragen auf die PLC-Elemente

Erstellen von prismatischen Ausrichtungen


TubeShaper :Home | Erstellen von Ausrichtungen | Erstellen von Prismatischen Ausrichtungen | Erstellen einer Ebene-Gerade-Kreis (PLC)-Ausrichtung | Nivellieren, Drehen und Übertragen auf die PLC-Elemente

Nivellieren, Drehen und Übertragen auf die PLC-Elemente

Verwenden Sie das Dialogfeld "PLC-Ausrichtung", um die ausgewählten Elemente zu nivellieren, zu drehen oder zu übertragen.

So erstellen Sie eine PLC-Ausrichtung:

  1. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Ausrichtungen, um auf die Schaltfläche PLC-Ausrichtung hinzufügen zugreifen zu können.

  3. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  4. Klicken Sie auf die Schaltfläche PLC-Ausrichtung hinzufügen [image], um das Dialogfeld PLC-Ausrichtung aufzurufen. Beachten Sie, dass die Liste Elementauswahl anfänglich die möglichen, in Ihrer Messroutine verfügbaren Ebenenelemente anzeigt, die zum Nivellieren des Rohres verwendet werden könnten.

    PLC-Ausrichtung (Dialogfeld)

  5. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie in der Liste Elementauswahl auf das Ebenenlement, dass Sie als Nivellierkomponente für die Ausrichtung verwenden möchten. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  7. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter [image], um das Linienelement für die Drehung zu definieren.

  8. Die Liste Element zeigt jetzt die möglichen Linienelemente in Ihrer Messroutine, die Sie auswählen können. Klicken Sie das Geradenelement, dass Sie als Drehkomponente für die Ausrichtung verwenden möchten. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter, um das Kreiselement für die Übertragung zu definieren.

  9. Klicken Sie das Kreiselement in der Liste Element, dass Sie als Übertragungskomponente für die Ausrichtung verwenden möchten.

  10. Sobald das Ebenen-, Linien und Kreiselemente für die Ausrichtung ausgewählt wurden, klicken Sie auf die Schaltfläche Weiter.

    TubeShaper nivelliert, dreht und überträgt die neue Ausrichtung automatisch. Die neue Ausrichtung ist nun Teil Ihrer Messroutineliste.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Erstellen einer Ebene/Linie/Kreis-Ausrichtung (PLC)


Erstellen einer Ebene-Gerade-Gerade (PLL)-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Ebene-Gerade-Gerade (PLL)-Ausrichtung.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] auf der slide-outplatte der Programmansicht, um auf die Schaltfläche PLL-Ausrichtung hinzufügen [image] zugreifen zu können.

Die Ebene-Gerade-Gerade-Ausrichtung wird so berechnet:

  1. Durch Nivellieren auf die Ebene und durch Einsatz des Normalenvektors der Ausrichtung als Richtung der Z-Achse.

  2. Durch Projizieren der ersten Gerade auf die Ebene, und anschließender Rotation darauf, um die X-Achse zu ermitteln.

  3. Die zweite Gerade wird mit der Ersten gekreuzt, um einen Punkt zu erhalten, der als Nullpunkt verwendet wird.

Mehr >>

Nivellieren, Drehen und Übertragen auf die PLL-Elemente

Erstellen von prismatischen Ausrichtungen


TubeShaper :Home | Erstellen von Ausrichtungen | Erstellen von Prismatischen Ausrichtungen | Erstellen einer Ebene-Gerade-Gerade (PLL)-Ausrichtung | Nivellieren, Drehen und Übertragen auf die PLL-Elemente

Nivellieren, Drehen und Übertragen auf die PLL-Elemente

Verwenden Sie das Dialogfeld "PLL-Ausrichtung", um die ausgewählten Elemente zu nivellieren, zu drehen oder zu übertragen.

So erstellen Sie eine PLL-Ausrichtung:

  1. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Ausrichtungen, um auf die Schaltfläche PLL-Ausrichtung hinzufügen zugreifen zu können.

  3. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  4. Klicken Sie auf die Schaltfläche PLL-Ausrichtung hinzufügen [image], um das Dialogfeld PLL-Ausrichtung aufzurufen. Beachten Sie, dass die Liste Elementauswahl anfänglich die möglichen, in Ihrer Messroutine verfügbaren Ebenenelemente anzeigt, die zum Nivellieren des Rohres verwendet werden könnten.

    PLL-Ausrichtung (Dialogfeld)

  5. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie in der Liste Elementauswahl auf das Ebenenlement, dass Sie als Nivellierkomponente für die Ausrichtung verwenden möchten. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  7. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter [image], um das Linienelement für die Drehung zu definieren.

  8. Die Liste Element zeigt jetzt die möglichen Linienelemente in Ihrer Messroutine, die Sie auswählen können. Klicken Sie das Geradenelement, dass Sie als Drehkomponente für die Ausrichtung verwenden möchten. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter, um das Kreiselement für die Übertragung zu definieren.

  9. Klicken Sie das Linienelement in der Liste Element, dass Sie als Übertragungskomponente für die Ausrichtung verwenden möchten.

  10. Sobald die Ebene und beiden Linienelemente für die Ausrichtung ausgewählt wurden, klicken Sie auf die Schaltfläche Weiter.

    TubeShaper nivelliert, dreht und überträgt die neue Ausrichtung automatisch. Die neue Ausrichtung ist nun Teil Ihrer Messroutineliste. Die Drehung erfolgt zur X-Achse und der Ursprung ist als Schnittpunkt der beiden Linien definiert.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Erstellen einer Ebene/Linie/Linie-Ausrichtung (PLL)


Erstellen einer Ebene-Kreis-Kreis (PCC)-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Ebene-Kreis-Kreis (PCC)-Ausrichtung.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] auf der slide-outplatte der Programmansicht, um auf die Schaltfläche PCC-Ausrichtung hinzufügen [image] zugreifen zu können.

Die Ebene-Kreis-Kreis-Ausrichtung wird so berechnet:

  1. Durch Nivellieren auf die Ebene und durch Einsatz des Normalenvektors der Ausrichtung als Richtung der Z-Achse.

  2. Erstellen einer Geraden unter Verwendung der Mittelpunkte beider Kreiselemente und anschließender Rotation zueinander, um die X-Achse zu ermitteln.

  3. Der Mittelpunkt des ersten Kreises wird als Nullpunkt verwendet.

Mehr >>

Nivellieren, Drehen und Übertragen auf die PCC-Elemente

Erstellen von prismatischen Ausrichtungen


TubeShaper :Home | Erstellen von Ausrichtungen | Erstellen von Prismatischen Ausrichtungen | Erstellen einer Ebene-Kreis-Kreis (PCC)-Ausrichtung | Nivellieren, Drehen und Übertragen auf die PCC-Elemente

Nivellieren, Drehen und Übertragen auf die PCC-Elemente

Verwenden Sie das Dialogfeld "PCC-Ausrichtung", um die ausgewählten Elemente zu nivellieren, zu drehen oder zu übertragen.

So erstellen Sie eine PCC-Ausrichtung:

  1. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Ausrichtungen, um auf die Schaltfläche PCC-Ausrichtung hinzufügen zugreifen zu können.

  3. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  4. Klicken Sie auf die Schaltfläche PCC-Ausrichtung hinzufügen [image], um das Dialogfeld PCC-Ausrichtung aufzurufen. Beachten Sie, dass die Liste Elementauswahl anfänglich die möglichen, in Ihrer Messroutine verfügbaren Ebenenelemente anzeigt, die zum Nivellieren des Rohres verwendet werden könnten.

    PCC-Ausrichtung (Dialogfeld)

  5. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie in der Liste Elementauswahl auf das Ebenenlement, dass Sie als Nivellierkomponente für die Ausrichtung verwenden möchten. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  7. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter [image], um das Kreiselement für die Drehung zu definieren.

  8. Die Liste Element zeigt jetzt die möglichen Kreiselemente in Ihrer Messroutine, die Sie auswählen können. Klicken Sie das Kreiselement, dass Sie als Drehkomponente für die Ausrichtung verwenden möchten. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter, um das Kreiselement für die Übertragung zu definieren.

  9. Klicken Sie das Kreiselement in der Liste Element, dass Sie als Übertragungskomponente für die Ausrichtung verwenden möchten.

  10. Sobald die Ebene und beiden Kreiselemente für die Ausrichtung ausgewählt wurden, klicken Sie auf die Schaltfläche Weiter.

    TubeShaper nivelliert, dreht und überträgt die neue Ausrichtung automatisch. Die neue Ausrichtung ist nun Teil Ihrer Messroutineliste. Die Drehung erfolgt zur X-Achse und der Ursprung ist als Mittelpunkt des ersten Kreises definiert.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Ebene/Kreis/Kreis-Ausrichtung (PCC)


Erstellen einer Ebene-Ebene-Ebene (PPP)-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Ebene-Ebene-Ebene (PPP)-Ausrichtung.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] auf der slide-outplatte der Programmansicht, um die Schaltfläche PPP-Ausrichtung hinzufügen [image] aufzurufen.

Die Ebene-Ebene-Ebene-Ausrichtung wird so berechnet:

  1. Durch Nivellieren auf die Ebene und durch Einsatz des Normalenvektors der Ausrichtung als Richtung der Z-Achse.

  2. Die ersten beiden Ebenenelemente kreuzen sich, um eine Gerade zu erhalten, auf die gedreht werden kann, um eine X-Achse zu ermitteln.

  3. Die drei Ebenenelemente kreuzen sich, um den Nullpunkt zu erhalten.

Mehr >>

Nivellieren, Drehen und Übertragen auf die PPP-Elemente

Erstellen von prismatischen Ausrichtungen


TubeShaper :Home | Erstellen von Ausrichtungen | Erstellen von Prismatischen Ausrichtungen | Erstellen einer Ebene-Ebene-Ebene (PPP)-Ausrichtung | Nivellieren, Drehen und Übertragen auf die PPP-Elemente

Nivellieren, Drehen und Übertragen auf die PPP-Elemente

Verwenden Sie das Dialogfeld "PPP-Ausrichtung", um die ausgewählten Elemente zu nivellieren, zu drehen oder zu übertragen.

So erstellen Sie eine PPP-Ausrichtung:

  1. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Ausrichtungen, um auf die Schaltfläche PPP-Ausrichtung hinzufügen zugreifen zu können.

  3. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  4. Klicken Sie auf die Schaltfläche PPP-Ausrichtung hinzufügen [image], um das Dialogfeld PPP-Ausrichtung aufzurufen. Beachten Sie, dass die Liste Elementauswahl anfänglich die möglichen, in Ihrer Messroutine verfügbaren Ebenenelemente anzeigt, die zum Nivellieren des Rohres verwendet werden könnten.

    PPP-Ausrichtung (Dialogfeld)

  5. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie in der Liste Elementauswahl auf das Ebenenlement, dass Sie als Nivellierkomponente für die Ausrichtung verwenden möchten. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  7. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter [image], um die zweite Ebene für die Drehung zu definieren.

  8. Die Liste Element zeigt jetzt die verbleibenden möglichen Ebenenelemente in Ihrer Messroutine, die Sie auswählen können. Klicken Sie das Ebenenelement, dass Sie als Drehkomponente für die Ausrichtung verwenden möchten. Sobald Sie Ihre Auswahl getroffen haben, klicken Sie auf Weiter, um das Ebenenelement für die Übertragung zu definieren.

  9. Klicken Sie das dritte Ebenenelement in der Liste Element, dass Sie als Übertragungskomponente für die Ausrichtung verwenden möchten.

  10. Sobald die drei Ebenenelemente für die Ausrichtung ausgewählt wurden, klicken Sie auf die Schaltfläche Weiter.

    TubeShaper nivelliert, dreht und überträgt die neue Ausrichtung automatisch. Die neue Ausrichtung ist nun Teil Ihrer Messroutineliste. Die ersten beiden Ebenenelemente schneiden sich und erzeugen somit eine Linie als Drehachse, die auch gleichzeitig die X-Achse bestimmt. Der Schnittpunkt aller drei Ebenenelmente definiert den Ursprung.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Erstellen einer Ebene/Ebene/Ebene-Ausrichtung (PPP)


Erstellen einer Besteinpassungs-Ausrichtung

Die folgenden Informationen beschreiben die Schritte zur Erstellung einer Besteinpassungs-Ausrichtung.

Die Besteinpassungs-Ausrichtung verwendet alle für diese Ausrichtung eingegebenen Punkte und berechnet daraus eine Ausrichtung. Auf keinen Fall sollten Sie prismatische Punkte, Geraden-Endpunkte und Ebenen-Mittelpunkte verwenden, da diese Punkte bei der Messung variieren, da ein Punkt nicht zweimal an genau derselben Position aufgenommen werden kann. Es wird dringend empfohlen, Elementpunkte, die wiederholbar sind, verwendet werden. Dazu gehören Kreismittelpunkte, da Kreise sich nicht bei nachfolgenden Messungen verschieben und somit auch nicht deren Mittelpunkte.

Hinweis: Klicken Sie auf die Schaltfläche Ausrichtungen [image] in der slide-outplatte der Programmansicht, um auf die Schaltfläche Besteinpassungs-Ausrichtung hinzufügen [image] zugreifen zu können.

So erstellen Sie eine Besteinpassungs-Ausrichtung:

  1. Sie müssen in der Messroutine drei Punktelemente aufnehmen. Erstellen Sie sie gegebenenfalls. Sie können zwar Elemente verwenden, die keine Punktelemente sind, jedoch werden sie bei der Ausrichtungs-Berechnung zu Punkten konvertiert.

  2. Klicken Sie auf die Schaltfläche Programmansicht [image], um den slide-out Bereich Programmansicht anzuzeigen.

  3. Klicken Sie auf die Schaltfläche Ausrichtungen, um die Schaltfläche Besteinpassungs-Ausrichtung hinzufügen aufzurufen.

  4. Klicken Sie in Ihrer Messroutine an die Stelle, an der die Ausrichtung eingefügt werden soll.

  5. Klicken Sie auf die Schaltfläche Besteinpassungs-Ausrichtung hinzufügen, um das Dialogfeld Besteinpassungs-Ausrichtung aufzurufen. Beachten Sie, dass in der Liste Elementwähler alle möglichen gültigen Elemente eingeblendet sind, die in der Messroutine für die Ausrichtung verfügbar sind.

    Besteinpassungs-Ausrichtung (Dialogfeld)

  6. Wenn ein neuer Ausrichtung zu Ihrer Messroutine hinzugefügt wurde, wird der Ausrichtungstyp im Dialogfeld Ausrichtung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Ausrichtung des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name der Ausrichtung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen einer Ausrichtung zu ändern, klicken Sie auf die Etikette der Ausrichtung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  7. Wählen Sie in der Liste Elementwähler mindestens drei der aufgelisteten Elemente aus. Klicken Sie die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Ausrichtung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  8. Klicken Sie, wenn Sie fertig sind, auf die Schaltfläche Weiter [image].

    Die Besteinpassungs-Ausrichtung wird von TubeShaper automatisch als ein Transformierungselement hinzugefügt und die neue Ausrichtung ist nun Teil der Messroutine-Liste.

    Wenn sich in Ihrer Messroutine ein normalisiertes Rohr befindet, werden Sie aufgefordert, die Ausrichtung auf das normalisierte Rohr anzuwenden. Wenn Sie Ja auswählen, werden die Nennwerte des normalisierten Rohres angepasst. Das ist besonders hilfreich, wenn Sie bereits Elemente in Ihrer Messroutine erlernt haben.

  9. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der Ausrichtung vorzunehmen. Klicken Sie auf die Schaltfläche Löschen [image], um die Ausrichtung zu löschen.

Mehr >>

Erstellen von prismatischen Ausrichtungen


Abhängige Elemente

Abhängige Elemente werden oft verwendet, wenn eine physische Messung sehr schwierig oder unmöglich ist. Jeder Typ von abhängigen Elementen kann mit einer oder mehreren Methoden erzeugt werden. Diese Methoden benötigen bestimmte Elemente bevor das ausgewählte abhängige Element erstellt werden kann.

Die Erstellungsverfahren für jeden Erstellungstyp sind in der folgenden Tabelle enthalten:

Erstellungstyp | Konstruktionsverfahren
Punkt | Ebene, Ebene, Ebene Gerade, Gerade (Schnitt) Gerade, Ebene (Schnitt) Von N-Punkten Punkt-Ebenen-Projektion
Gerade | Von N-Punkten Ebene, Ebene (Schnitt) Gerade, auf Ebene projiziert
Kreis | Von N-Punkten
Ebene | Von N-Punkten Ebene(Mitte) Versatzebene
Zylinder | Von N-Punkten
Langloch | Von N-Punkten Kreis, Kreis
Kugel | Von N-Punkten

Beschreibungen und Beispiele für jede Konstruktion sind in den folgenden Abschnitten enthalten.

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen einer abhängigen Gerade

Erstellen eines abhängigen Kreises

Erstellen einer abhängigen Ebene

Abhängigen Zylinder erzeugen

Abhängiges Langloch erzeugen

Abhängige Kugel erzeugen


Erstellen eines abhängigen Punktes

Ein abhängiger Punkt kann mittels der zwei folgenden Methode erstellt werden:

  • Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

  • Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

  • Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

  • Erstellen eines Punktes - Aus N-Punkten

  • Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"

Mehr >>

Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

Erstellen eines Punktes - Aus N-Punkten

Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"


Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

So erstellen Sie einen Punkt mit der Methode "Ebene, Ebene, Ebene":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Ebenenelemente für die Konstruktion Ihrer Punktes, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Punkt hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Punkt in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Ebene, Ebene, Ebene und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Ebenenelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wiederholen Sie den o.a. Schritt für die zweite und dritte Ebene. Wenn Sie nach der Auswahl der dritten Ebene auf Weiter klicken, wird der abhängige Punkt erstellt.

    Die zur Konstruktion verwendeten Elementn erscheinen in der Liste Ebene, Ebene, Ebene.

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Punktes vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

Erstellen eines Punktes - Aus N-Punkten

Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"


Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

So erstellen Sie einen Punkt mit der Methode "Gerade, Gerade (Schnitt)":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Geradenelemente für die Konstruktion Ihrer Punktes, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Punkt hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Punkt in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Gerade, Gerade (Schnitt) und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Geradenenelement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wiederholen Sie den o.a. Schritt für die zweite Gerade. Wenn Sie nach der Auswahl der zweiten Gerade auf Weiter klicken, wird der abhängige Punkt erstellt.

    Das zur Konstruktion verwendeten Elemente erscheinen in der Liste Gerade, Gerade (Schnitt).

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Punktes vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

Erstellen eines Punktes - Aus N-Punkten

Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"


Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

So erstellen Sie einen Punkt mit der Methode "Gerade, Ebene (Schnitt)":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Geraden- und Ebenenelemente für die Konstruktion Ihrer Punktes, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Punkt hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Punkt in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Gerade, Ebene (Schnitt) und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Geradenenelement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wiederholen Sie den o.a. Schritt für die Ebene. Wenn Sie nach der Auswahl der Ebene auf Weiter klicken, wird der abhängige Punkt erstellt.

    Die zur Konstruktion verwendeten Geraden- und Ebenenelemente erscheinen in der Liste Gerade, Ebene (Schnitt).

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Punktes vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

Erstellen eines Punktes - Aus N-Punkten

Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"


Erstellen eines Punktes - Aus N-Punkten

So erstellen Sie einen Punkt "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punktelemente für die Konstruktion Ihrer Punktes, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Punkt hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Punkt in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Punktelement für die Erstellung.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens zwei Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um den abhängigen Punkt anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Punktes vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"


Erstellen eines Punktes - Methode "Punkt-Ebene-Projektion"

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkt- und Ebenenelemente für die Konstruktion Ihrer Punktes, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Punkt hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Punkt in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Punkt-Ebenen-Projektion und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Punktelement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wählen Sie die Ebene zur Projektion aus. Wenn Sie nach der Auswahl der Ebene auf Weiter klicken, wird der abhängige Punkt erstellt.

    Die zur Konstruktion verwendeten Punkt- und Ebenenelemente erscheinen in der Liste Punkt-Ebenen-Projektion.

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Punktes vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Punktes

Erstellen eines Punktes - Methode "Ebene, Ebene, Ebene"

Erstellen eines Punktes - Methode "Gerade, Gerade (Schnitt)"

Erstellen eines Punktes - Methode "Gerade, Ebene (Schnitt)"

Erstellen eines Punktes - Aus N-Punkten


Erstellen einer abhängigen Gerade

TubeShaper :Home | Abhängige Elemente | Erstellen einer abhängigen Gerade

Erstellen eines Geradenelements

Hinweis: Geraden-, Kreis- und Langloch-Elemente werden immer auf ihre Referenzebene projiziert und sind dementsprechend immer 2D. Bei der Erstellung eines abhängigen Elementes Gerade, Kreis oder Langloch werden diese niemals auf eine Referenzebene projiziert, da sie keine besitzen und sind somit immer 3D.

Ein abhängiger Punkt kann mittels der zwei folgenden Methode erstellt werden:

  • Erstellen einer Gerade - Aus N-Punkten

  • Erstellen einer Gerade - Methode "Ebene, Ebene (Schnitt)"

  • Erstellen einer Gerade - Methode "Gerade, auf Ebene projiziert"

Mehr >>

Erstellen eines Geradenelementes - Aus N-Punkten

Erstellen eines Geradenelementes - Methode "Ebene, Ebene (Schnitt)"

Erstellen eines Geradenelementes - Methode "Gerade, auf Ebene projiziert"


Erstellen einer Gerade - Aus N-Punkten

So erstellen Sie eine Gerade "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punktelemente für die Konstruktion Ihrer Gerade, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Gerade hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Gerade in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Punktelement für die Erstellung.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens drei Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um die abhängige Gerade anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Gerade vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Gerade

Erstellen einer Gerade - Methode "Ebene, Ebene (Schnitt)"

Erstellen einer Gerade - Methode "Gerade, auf Ebene projiziert"


Erstellen einer Gerade - Methode "Ebene, Ebene (Schnitt)"

So erstellen Sie eine Gerade mit der Methode "Ebene, Ebene (Schnitt)":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Elemente für die Konstruktion Ihrer Gerade, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Gerade hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Gerade in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Ebene, Ebene (Schnitt) und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Ebenenelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wiederholen Sie den o.a. Schritt für die zweite Ebene. Wenn Sie nach der Auswahl der zweiten Ebene auf Weiter klicken, wird die abhängige Gerade erstellt.

    Das zur Konstruktion verwendete Element erscheint in der Liste Ebene, Ebene (Schnitt).

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Gerade vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Gerade

Erstellen einer Gerade - Aus N-Punkten

Erstellen einer Gerade - Methode "Gerade, auf Ebene projiziert"


Erstellen einer Gerade - Methode "Gerade, auf Ebene projiziert"

So erstellen Sie eine Gerade mit der Methode "Gerade, auf Ebene projiziert":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Elemente für die Konstruktion Ihrer Gerade, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Gerade hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Gerade in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Gerade, auf Ebene projiziert und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Geradenenelement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wählen Sie die Ebene aus. Wenn Sie nach der Auswahl der Ebene auf Weiter klicken, wird die abhängige Gerade erstellt.

    Das zur Konstruktion verwendete Element erscheint in der Liste Gerade, auf Ebene projiziert.

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Gerade vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Gerade

Erstellen einer Gerade - Aus N-Punkten

Erstellen einer Gerade - Methode "Ebene, Ebene (Schnitt)"


Erstellen eines abhängigen Kreises

Ein abhängiger Kreis wird mir der folgenden Methode erstellt:

  • Erstellen eines Kreises - Aus N-Punkten

Mehr >>

Abhängige Elemente

Erstellen eines Kreises - Aus N-Punkten


Erstellen eines Kreises - Aus N-Punkten

So erstellen Sie einen Kreis "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkte für die Konstruktion Ihres Kreises, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Kreis hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Kreis in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Punktelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens drei Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um den abhängigen Kreis anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Kreises vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen eines abhängigen Kreises


Erstellen einer abhängigen Ebene

Eine abhängige Ebene kann mittels der zwei folgenden Methode erstellt werden:

  • Erstellen einer Ebene - Aus N-Punkten

  • Erstellen einer Ebene - Methode "Ebene(Mitte)"

  • Erstellen einer Ebene - Methode "Versatzebene"

Mehr >>

Abhängige Elemente

Erstellen einer Ebene - Aus N-Punkten

Erstellen einer Ebene - Methode "Ebene(Mitte)"

Erstellen einer Ebene - Methode "Versatzebene"


Erstellen einer Ebene - Aus N-Punkten

So erstellen Sie eine Ebene "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkte für die Konstruktion Ihrer Ebene, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Ebene hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Ebene in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Punktelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens drei Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um die abhängige Ebene anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Ebene vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Ebene

Erstellen einer Ebene - Methode "Ebene(Mitte)"

Erstellen einer Ebene - Methode "Versatzebene"


Erstellen einer Ebene - Methode "Ebene(Mitte)"

So erstellen Sie eine Ebene mit der Methode "Ebene(Mitte)":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Elemente für die Konstruktion Ihrer Ebene, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Ebene hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Ebene in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Ebene(Mitte) und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Ebenenelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wiederholen Sie den o.a. Schritt für die zweite Ebene. Wenn Sie nach der Auswahl der zweiten Ebene auf Weiter klicken, wird die abhängige Ebene erstellt.

    Das zur Konstruktion verwendete Element erscheint in der Liste Ebene(Mitte).

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Ebene vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Ebene

Erstellen einer Ebene - Aus N-Punkten

Erstellen einer Ebene - Methode "Versatzebene"


Erstellen einer Ebene - Methode "Versatzebene"

So erstellen Sie eine Ebene mit einer "Versatzebene":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Elemente für die Konstruktion Ihrer Ebene, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Ebene hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Ebene in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Versatzebene und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das Ebenenelement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Geben Sie im Bereich Versatz eingeben die Versatzwerte für X, Y und Z ein.

  13. Klicken Sie auf die Schaltfläche Weiter. Nach dem Klick auf Weiter wird die abhängige Ebene erstellt.

    Das zur Konstruktion verwendete Element erscheint in der Liste Versatzebene.

  14. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Ebene vorzunehmen.

  15. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  16. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Erstellen einer abhängigen Ebene

Erstellen einer Ebene - Aus N-Punkten

Erstellen einer Ebene - Methode "Ebene(Mitte)"


Abhängigen Zylinder erzeugen

Ein abhängiger Zylinder wird mit der folgenden Methode erstellt:

  • Erstellen eines Zylinders - Aus N-Punkten

Mehr >>

Abhängige Elemente

Erstellen eines Zylinders - Aus N-Punkten


Erstellen eines Zylinders - Aus N-Punkten

So erstellen Sie einen Zylinder "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkte für die Konstruktion Ihres Zylinders, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängigen Zylinder hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiger Zylinder in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Punktelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens sechs Punkt benötigt, d.h., drei Punkte auf einer Ebene und drei weitere auf einer zweiten Ebene.

  11. Klicken Sie auf die Schaltfläche Weiter, um den abhängigen Zylinder anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Zylinders vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].


Abhängiges Langloch erzeugen

Ein abhängiger Zylinder wird mit der folgenden Methode erstellt:

  • Erstellen eines Langloches - Aus N-Punkten

  • Erstellen eines Langloches - Mit Methode "Kreis, Kreis"

Mehr >>

Abhängige Elemente

Erstellen eines Langloches - Aus N-Punkten

Erstellen eines Langloches - Mit Methode "Kreis, Kreis"


Erstellen eines Langloches - Aus N-Punkten

So erstellen Sie ein Langloch "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkte für die Konstruktion Ihres Langlochs, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängiges Langloch hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiges Langloch in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Punktelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens sechs Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um das abhängige Langloch anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Langloches vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].


Erstellen eines Langloches - Mit Methode "Kreis, Kreis"

So erstellen Sie ein Langloch mit der Methode "Kreis, Kreis":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Kreise für die Konstruktion Ihres Langlochs, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängiges Langloch hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängiges Langloch in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Kreis Kreis und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Kreiselement aus, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens zwei Kreise benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter.

  12. Wählen Sie den zweiten Kreis aus. Wenn Sie nach der Auswahl des zweiten Kreises auf Weiter klicken, wird das abhängige Langloch erstellt.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  13. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des abhängigen Langloches vorzunehmen.

  14. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  15. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].


Abhängige Kugel erzeugen

Eine abhängige Kugel wird mit der folgenden Methode erstellt:

  • Erstellen einer Kugel - Aus N-Punkten

Mehr >>

Abhängige Elemente

Erstellen einer Kugel - Aus N-Punkten


Erstellen einer Kugel - Aus N-Punkten

So erstellen Sie eine Kugel "Aus N-Punkten":

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen Sie die benötigten Punkte für die Konstruktion Ihrer Kugel, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Konstruktion [image], um dieKonstruktionsleiste einzublenden. Die Konstruktionsleiste ermöglicht die Erstellung von Elementen (Punkte, Geraden, Kreisen, usw.) aus vorhandenen Elementen (bereits gemessen oder konstruiert).

  4. Klicken Sie auf die Schaltfläche Abhängige Kugel hinzufügen [image]. Damit öffnet sich die Registerkarte Abhängige Kugel in der Programmaufstellung.

  5. Wenn ein neues abhängiges Element zu Ihrer Messroutine hinzugefügt wurde, wird der Typ des abhängigen Elements im Dialogfeld Element mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres neues abhängiges Element des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines abhängigen Elements kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines abhängigen Elements zu ändern, klicken Sie auf die Etikette des abhängigen Elements und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder. Beachten Sie, dass das ausgewählte Element zur leichteren Erkennung in der Grafik Rot dargestellt wird.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Ausrichtung den Typ der Ausrichtung für die Konstruktion.

  9. Wählen Sie aus der Liste Methode auswählen die Option Aus N-Punkten und klicken Sie anschließend die Schaltfläche Weiter [image].

  10. Wählen Sie in der Liste Elementwähler das erste Punktelement, um die Erstellung zu starten.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie für eine Konstruktion nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste. Es werden mindestens vier Punkte benötigt.

  11. Klicken Sie auf die Schaltfläche Weiter, um die abhängige Kugel anzuzeigen.

    Das zur Konstruktion verwendete Element erscheint in der Liste Aus N-Punkten.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften der abhängigen Kugel vorzunehmen.

  13. Das neue Element wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das abhängige Element zu löschen, klicken Sie auf die Schaltfläche Löschen [image].


Merkmale

Sobald die Elemente gemessen oder konstruiert wurden, können die Merkmale zwischen den Elementen berechnet werden.

Alle Elemente und Konstruktionen werden als Punkt angezeigt - entweder deren Ursprung oder der XYZ-Koordinate im Dialogfeld Merkmal. Alle Merkmale basieren dementsprechend auf 3D-Abständen und verwenden eine Gerade vom Schwerpunkt des ersten Elementes (oder Konstruktion) zum zweiten.

Dieser Abschnitt enthält die folgenden Hauptthemen:

  • 2D- und 3D-Abstandsmerkmal

  • Winkelmerkmal

Mehr >>

Erstellen eines 2D-Abstandsmerkmals

Erstellen eines 3D-Abstandsmerkmals

Erstellen eines Winkelmerkmals


Erstellen eines 2D-Abstandsmerkmals

So berechnen Sie das 2D-Abstandsmerkmal:

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen oder konstruieren Sie die benötigten Elemente, falls notwendig.

  3. Klicken Sie auf die Schaltfläche Merkmale [image], um dieMerkmalsleiste einzublenden. Mit der Merkmalsleiste können Sie das 2D- oder 3D-Abstandsmerkmal, oder das Winkelmerkmal zwischen zwei Elementen berechnen.

  4. Klicken Sie auf die Schaltfläche Abstandsmerkmal [image]. Daraufhin wird das Dialogfeld Abstandsmerkmal in der Programmauflistung angezeigt.

  5. Wenn ein neues Merkmal zu Ihrer Messroutine hinzugefügt wurde, wird der Merkmalstyp im Dialogfeld Merkmal mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres Merkmal des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines Merkmals kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Merkmals zu ändern, klicken Sie auf die Etikette des Merkmals und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Merkmalstyp die Option X-Achse, Y-Achse oder Z-Achse.

  9. Wählen Sie aus der Liste Elementwähler das erste Element aus.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  10. Klicken Sie auf die Schaltfläche Weiter [image].

  11. Wiederholen Sie den o.a. Schritt für das nächste Element. Wenn Sie nach der Auswahl des zweiten Elementes auf Weiter klicken, wird der berechnete Abstand im Feld Abstand angezeigt.

    Die zur Berechnung des Abstandes verwendeten Elemente erscheinen in der Liste Eingabeelemente.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des Abstandsmerkmals vorzunehmen.

  13. Das neue Abstandsmerkmal wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das Abstandselement zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Merkmale

Erstellen eines 3D-Abstandsmerkmals

Erstellen eines Winkelmerkmals


Erstellen eines 3D-Abstandsmerkmals

So berechnen Sie das 3D-Abstandsmerkmal zwischen zwei Elementen:

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen oder konstruieren Sie die benötigten Elemente, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Merkmale [image], um dieMerkmalsleiste einzublenden. Mit der Merkmalsleiste können Sie das Abstands- oder Winkelmerkmal zwischen zwei Elementen berechnen.

  4. Klicken Sie auf die Schaltfläche Abstandsmerkmal [image]. Daraufhin wird das Dialogfeld Abstandsmerkmal in der Programmauflistung angezeigt.

  5. Wenn ein neues Merkmal zu Ihrer Messroutine hinzugefügt wurde, wird der Merkmalstyp im Dialogfeld Merkmal mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres Merkmal des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines Merkmals kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Merkmals zu ändern, klicken Sie auf die Etikette des Merkmals und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Merkmalstyp die Option 3D.

  9. Wählen Sie aus der Liste Elementwähler das erste Element aus.

    Hinweis: Einige Elemente umfassen konstituierenden Elemente, die Sie nutzen können. Beispiel: Wenn eine Gerade verfügbar ist, können Sie den Start-, Mittel- oder Endpunkt auswählen.

    Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können.

    Verwenden Sie ggf. die vertikale Bildlaufleiste.

  10. Klicken Sie auf die Schaltfläche Weiter [image].

  11. Wiederholen Sie den o.a. Schritt für das nächste Element. Wenn Sie nach der Auswahl des zweiten Elementes auf Weiter klicken, wird der berechnete Abstand im Feld 3D-Abstand angezeigt.

    Die zur Berechnung des Abstandes verwendeten Elemente erscheinen in der Liste Eingabeelemente.

  12. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des Abstandsmerkmals vorzunehmen.

  13. Das neue Abstandsmerkmal wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  14. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das Abstandselement zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Merkmale

Erstellen eines 2D-Abstandsmerkmals

Erstellen eines Winkelmerkmals


Erstellen eines Winkelmerkmals

So berechnen Sie das Winkelmerkmal zwischen zwei Elementen:

  1. Öffnen Sie ein Projekt und klicken Sie auf die Schaltfläche Programmansicht, um den slide-out Bereich Programmansicht einzublenden.

  2. Erzeugen oder konstruieren Sie die benötigten Elemente, soweit nicht bereits geschehen.

  3. Klicken Sie auf die Schaltfläche Merkmale [image], um dieMerkmalsleiste einzublenden. Mit der Merkmalsleiste können Sie das Abstands- oder Winkelmerkmal zwischen zwei Elementen berechnen.

  4. Klicken Sie auf die Schaltfläche Winkelmerkmal [image]. Daraufhin wird das Dialogfeld Winkelmerkmal in der Programmauflistung angezeigt.

  5. Wenn ein neues Merkmal zu Ihrer Messroutine hinzugefügt wurde, wird der Merkmalstyp im Dialogfeld Merkmal mit einer Zahl am Ende angezeigt. Wenn Sie ein weiteres Merkmal des gleichen Typs erstellen, wird die Nummer um eins erhöht.

    Der Name eines Merkmals kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Beispiel: Um den Namen eines Merkmals zu ändern, klicken Sie auf die Etikette des Merkmals und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltflächen Nach Links [image] und Nach Rechts [image], um zwischen den Ansichten Nennwerte, Messwerte, Toleranz, OTol (wenn aktiviert), UTol (wenn aktiviert) und Abweichungen zu navigieren. Aktualisieren Sie ggf. die Felder.

  7. Drehtoleranzen für ein bestimmtes Feld an oder aus (X, Y, Z, Durchmesser, Breite, Länge, usw.)

    • Wenn deaktiviert, werden die Toleranzen für das Feld nicht verwendet. Die Bezeichnung für das Feld ist in Grau dargestellt, damit erkennbar ist, dass keine Toleranzen verwenden werden.

    • Wenn aktiviert, werden die Toleranzen verwendet und die Bezeichnung des Feldes ist basierend auf dem Messwert rot (außerhalb der Toleranz) oder grün (innerhalb der Toleranz).

    Vorgehensweise:

    1. Sobald Sie das Element von der Elementleiste gewählt haben, klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts bis die Toleranzansicht angezeigt wird.

    2. Klicken Sie für jedes Feld auf den Auswahlpfeil und wählen Sie die entsprechende Option, um die Toleranzen für dieses Feld zu aktivieren oder zu deaktivieren.

    3. Klicken Sie auf die Schaltfläche Nach Links oder Nach Rechts, um die aktivierten Toleranzwerte anzuzeigen oder zu ändern.

  8. Wählen Sie aus der Liste Elementwähler das erste Element aus. Klicken Sie auf die Auswahlschaltfläche Rohr, um die relevanten Rohreigenschaften anzuzeigen, die Sie auswählen und für die Erstellung verwenden können. Verwenden Sie ggf. die vertikale Bildlaufleiste.

  9. Klicken Sie auf die Schaltfläche Weiter [image].

  10. Wiederholen Sie den o.a. Schritt für das nächste Element. Wenn Sie nach der Auswahl des zweiten Elementes auf Weiter klicken, wird der berechnete Winkel im Feld Winkel angezeigt.

    Die zur Berechnung des Winkels verwendeten Elemente erscheinen in der Liste Eingabeelemente.

  11. Klicken Sie auf die Schaltfläche Bearbeiten [image], um Änderungen an den Eigenschaften des Winkelmerkmals vorzunehmen.

  12. Das neue Abstandsmerkmal wird standardmäßig zum Protokoll hinzugefügt. Klicken Sie auf die Schaltfläche In Protokoll einschließen [image], um das neue Element in Ihrem Protokoll anzuzeigen bzw. auszublenden. Die Schaltfläche ist deaktiviert, wenn Sie in Grau dargestellt ist.

  13. Klicken Sie, wenn bereit, auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen. Um das Winkelelement zu löschen, klicken Sie auf die Schaltfläche Löschen [image].

Mehr >>

Merkmale

Erstellen eines 2D-Abstandsmerkmals

Erstellen eines 3D-Abstandsmerkmals


Hilfsprogramme

Sie können Tasteraufforderungen und Kommentare erstellen und sobald Sie ein bestehendes Rohrprojekt öffnen oder ein neues Projekt einrichten. Die Optionen für Tasteraufforderungen und Kommentare in Ihrer Messroutine finden Sie über die Schaltfläche Hilfsprogramme [image].

Um Tasteraufforderungen oder Kommentare zu erstellen, beachten Sie den entsprechenden Abschnitt in diesem Bereich.

Mehr >>

Taster-Eingabeaufforderung in Messroutine einfügen

Kommentar zu einer Messroutine hinzufügen


Taster-Eingabeaufforderung in Messroutine einfügen

Sie können eine Taster-Eingabeaufforderung an jeder beliebigen Stelle in die Messroutine einfügen. Damit können Sie beispielsweise bei Bedarf aufgefordert werden, den Tastertyp zu wechseln.

Hinweis: Da für die Messung von Elementen ein starrer Taster benötigt wird, ist keine Taster-Eingabeaufforderung benötigt. TubeShaper fordert Sie automatisch auf, um sicherzustellen, dass Sie zu einem starren Taster wechseln. Jedoch müssen Sie eine Eingabeaufforderung einfügen, wenn Sie von der Messung von Elemente zur Rohrmessung mit einem Rohrtaster wechseln.

So erstellen Sie eine Taster-Eingabeaufforderung:

  1. Wählen Sie das Element in der Messroutine, für das eine Taster-Eingabeaufforderung benötigt wird. Die Eingabeaufforderung muss vor dem zu messenden Element eingefügt werden.

  2. Klicken Sie auf die Schaltfläche Hilfsprogramme [image]. Daraufhin werden unter dem ausgewählten Element die Schaltflächen Kommentar hinzufügen [image] und Taster hinzufügen [image] eingeblendet.

  3. Klicken Sie auf Taster hinzufügen. Das Dialogfeld Definition Taster-Eingabeaufforderung wird eingeblendet.

  4. Wenn ein neuer Aufforderung zu Ihrer Messroutine hinzugefügt wurde, wird der Name im Dialogfeld der Aufforderung mit einer Zahl am Ende angezeigt. Wenn Sie eine weitere Taster-Eingabeaufforderung erstellen, wird die Nummer um eins erhöht.

    Der Name der Taster-Eingabeaufforderung kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Um den Namen einer Taster-Eingabeaufforderung zu ändern, klicken Sie auf die Etikette der Aufforderung und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  5. Wählen Sie den entsprechenden Tastertyp aus der Liste Tastertyp.

  6. Klicken Sie auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen.

Klicken Sie auf die Schaltfläche Löschen [image], um die Eingabeaufforderung zu löschen.

Eine Taster-Eingabeaufforderung wird jetzt in Ihrer Messroutine angezeigt.

Um die Eingabeaufforderung zu bearbeiten, klicken Sie darauf und nehmen Sie die notwendigen Änderungen vor.

Mehr >>

Hilfsprogramme

Kommentar zu einer Messroutine hinzufügen


Kommentar zu einer Messroutine hinzufügen

Sie können an jeder Stelle Ihre Messroutine einen Kommentar einfügen. Der Kommentarbefehl wird sofort unter dem ausgewählten Element eingefügt.

So erstellen Sie einen Kommentar:

  1. Wählen Sie das Element in der Messroutine, für das ein Kommentar benötigt wird.

  2. Klicken Sie auf die Schaltfläche Hilfsprogramme [image]. Daraufhin werden unter dem ausgewählten Element die Schaltflächen Kommentar hinzufügen [image] und Taster hinzufügen [image] eingeblendet.

  3. Klicken Sie auf Kommentar hinzufügen. Daraufhin wird das Dialogfeld Kommentardefinition eingeblendet.

  4. Geben Sie den entsprechenden Text für die Eingabeaufforderung ein.

  5. Wenn ein neuer Kommentar zu Ihrer Messroutine hinzugefügt wurde, wird der Name im Dialogfeld des Kommentars mit einer Zahl am Ende angezeigt. Wenn Sie einen weiteren Kommentar erstellen, wird die Nummer um eins erhöht.

    Der Name des Kommentars kann jederzeit geändert werden, um diese in Ihrer Messroutine besser zu verwalten und zu identifizieren.

    Um den Namen eines Kommentars zu ändern, klicken Sie auf die Etikette des Kommentars und geben Sie einen neuen Namen ein:

    Klicken Sie irgendwo außerhalb der Etikette, um die Änderung abzuschließen.

  6. Klicken Sie auf die Schaltfläche Nur diesen Befehl ausführen [image], um das Programm nur für das ausgewählte Element auszuführen. Klicken Sie auf die Schaltfläche Ab diesem Befehl bis zum Ende des Programms ausführen [image], um das Programm ab dem ausgewählten Element bis zum Ende auszuführen.

Klicken Sie auf die Schaltfläche Löschen [image], um den Kommentar zu löschen.

Ein Kommentarbefehl wird jetzt in Ihrer Messroutine angezeigt.

Um den Kommentarbefehl zu bearbeiten, klicken Sie darauf und nehmen Sie die notwendigen Änderungen vor.

Mehr >>

Hilfsprogramme

Taster-Eingabeaufforderung in Messroutine einfügen


Protokolle

Um die Protokollansicht aufzurufen, doppelklicken Sie im Hauptfenster von TubeShaper im Bereich Projektauflistung auf ein beliebiges Projekt und gehen Sie anschließend zur Registerkarte Protokoll.

So rufen Sie ein bestehendes Protokoll für ein bestimmtes Projekt an:

  1. Klicken Sie im Hauptbildschirm von TubeShaper auf Protokolle, um den Protokoll-Hub anzuzeigen.

  2. Klicken Sie links im Bereich Protokollauflistung auf ein Rohrprojekt. Alle Protokolle für das ausgewählte Rohrprojekt werden rechts im Bereich Protokolldetails aufgelistet.

  3. Doppelklicken Sie auf das Protokoll, um es in der Protokollansicht zu öffnen.

Klicken Sie die Schaltlfäche Protokolloptionen [image], um das Protokoll ggf. anzupassen.

Klicken Sie zum Abschluss die Schaltfläche Menü "Speichern/Exportieren" [image], um Ihr Protokoll als TubeShaper-Protokoll zu speichern oder als PDF- oder CSV-Datei zu exportieren. Ebenfalls können Sie das Protokoll mit der Schaltfläche Drucken [image] ausdrucken. Diese Schaltflächen befinden sich unten rechts in der Protokollansicht.

Weitere Informationen zum Speichern, Exportieren oder Drucken von Protokollen finden Sie im Abschnitt "Protokolle speichern, exportieren und drucken".

Mehr >>

Neues Protokoll erstellen

Vorhandenes Protokoll modifizieren

Protokolle speichern, exportieren und drucken


Neues Protokoll erstellen

So erstellen Sie ein neues Protokoll:

  1. Doppelklicken Sie auf ein Rohrprojekt im Bereich Projektauflistung im Hauptbildschirm, um das Projekt im Bearbeitungsmodus anzuzeigen.

  2. Klicken Sie auf die Registerkarte Protokoll, um das Protokoll für das ausgewählte Rohrprojekt anzuzeigen.

  3. Klicken Sie auf die Schaltfläche Protokolloptionen [image] im Bereich oben rechts im Bearbeitungsbildschirm, um die ausgeblendete Symbolleiste Protokolloptionen anzuzeigen, wenn diese nicht bereits sichtbar ist. Weitere Informationen finden Sie im Abschnitt "Protokolloptionen".

  4. Passen Sie die Protokolloptionen ggf. an. Das Protokoll wird basierend auf den Änderungen sofort in der Protokollarbeitsebene aktualisiert.

  5. Um die Abschnitte im Protokoll neu zu ordnen, klicken und ziehen Sie die Optionen im Dialogfeld Protokolloptionen. Das Protokoll wird basierend auf den Änderungen sofort in der Protokollarbeitsebene aktualisiert.

  6. Sobald alle Protokolloptionen definiert wurden und das Protokoll entsprechend eingerichtet wurde, klicken Sie auf die Registerkarte Arbeitsebene, um die Aktionsleiste am unteren Ende des Bildschirm einzublenden.

  7. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image], um Ihr neues Protokoll abzuschließen.

Mehr >>

Protokolloptionen

Ein vorhandenes Protokoll anpassen


Protokolloptionen

Markieren Sie das Kontrollkästchen rechts neben jeder Protokolloption, um diese zu aktivieren. Die Software fügt die aktivierten Optionen in der aufgelisteten Reihenfolge in Ihr Protokoll ein.

Protokolloptionsgruppen mit mehreren Einträgen besitzen drei Einstellungen:

  • Wenn das oberste Kontrollkästchen markiert ist [image], sind alle Optionen der Gruppe aktiviert.

  • Wenn das Kontrollkästchen mit einer Farbe gefüllt ist [image], sind einzelne Optionen der Gruppe aktiviert.

  • Wenn das Kontrollkästchen leer ist [image], sind keine Optionen der Gruppe aktiviert.

So bearbeiten Sie die Optionen für ein Protokoll:

  1. Doppelklicken Sie auf ein Projekt im Bereich Projektauflistung im Hauptbildschirm, um das Projekt im Bearbeitungsmodus anzuzeigen.

  2. Klicken Sie auf die Schaltfläche Protokolloptionen [image], um die slide-out Symbolleiste Protokolloptionen anzuzeigen, wenn diese nicht bereits sichtbar ist.

  3. Aktualisieren Sie die Auswahl der gewünschten Optionen in Ihrem Protokoll durch Aktivierung der entsprechenden Kontrollkästchen rechts neben jeder Option.

  4. Um die Abschnitte im Protokoll neu zu ordnen, klicken und ziehen Sie jeden Abschnitt im Dialogfeld Protokolloptionen in die gewünschte Reihenfolge. Das Protokoll wird basierend auf den Änderungen sofort in der Protokollarbeitsebene aktualisiert.

  5. Sobald alle Protokolloptionen definiert wurden und das Protokoll entsprechend eingerichtet wurde, klicken Sie auf die Registerkarte Arbeitsebene, um die Aktionsleiste am unteren Ende des Bildschirm einzublenden.

  6. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image], um alle Änderungen zu speichern. Weitere Informationen zum Speichern, Exportieren oder Drucken von Protokollen finden Sie im Abschnitt "Protokolle speichern, exportieren und drucken".

Es sind folgende Protokolloptionen verfügbar:

Mehr >>

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

End-Statistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen


Firmenlogo - Protokolloptionen

Die Option Firmenlogo wird verwendet, um eine Bilddatei Ihres Firmenlogos zu importieren, das in die Kopfzeile Ihres Protokolls eingefügt wird.

So ändern Sie das Logo in Ihrem Protokoll:

  1. Klicken Sie das Kontrollkästchen Firmenlogo, um es zu markieren und so das Logo zu Ihrem Protokoll hinzuzufügen.

  2. Klicken Sie auf die Schaltfläche Durchsuchen [image], um das Dialogfeld Nach Bilddatei suchen zu öffnen.

  3. Navigieren Sie zur Bilddatei Ihres Firmenlogos und wählen Sie es aus, um es zum Protokoll hinzuzufügen. Sie können den Pfad auch manuell eingeben.

  4. Klicken Sie auf Öffnen, um die Datei in Ihr Protokoll zu importieren.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte Länge, Radius, Winkel) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


CAD-Ansicht - Protokolloptionen

Die Markierung des Kontrollkästchens CAD-Ansicht fügt das CAD-Bild in Ihr Protokoll ein.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte Länge, Radius, Winkel) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


Tangentenpunktdaten - Protokolloptionen

TubeShaper :Home | Protokolle | Neues Protokoll erstellen | Protokolloptionen | TP-Daten - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Die Aktivierung des Kontrollkästchens TP-Daten fügt die Tangentenpunkt-Daten in Ihr Protokoll ein.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte Länge, Radius, Winkel) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


End-Statistik - Protokolloptionen

TubeShaper :Home | Protokolle | Neues Protokoll erstellen | Protokolloptionen | End-Statistik - Protokolloptionen

End-Statistik

Die Aktivierung des Kontrollkästchens End-Statistik fügt die statistischen Daten in Ihr Protokoll ein.

Die statistischen Daten in Ihrem Protokoll umfassen:

  • Durchgehender Abstandsversatz

  • Durchgehender Winkelfehler

  • Anfangspunkt-Ende, Versatz und Winkelfehler

  • Endpunkt-Ende, Versatz und Winkelfehler

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


CLRA-Daten (Korrigierte LRA) - Protokolloptionen

Die Aktivierung des Kontrollkästchens CLRA-Daten fügt die korrigierten LRA-Daten in Ihr Protokoll ein.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


LRA-Daten - Protokolloptionen

Die Aktivierung des Kontrollkästchens LRA-Daten fügt die LRA-Daten in Ihr Protokoll ein.

Hinweis: Der Titel für diese Option ist ein anderer, wenn dieser in den Anwendungseinstellungen geändert wurde. Weitere Informationen finden Sie unter "Anwendungseinstellungen - Registerkarte "Allgemein"" im Abschnitt "Anwendungseinstellungen".

Zusätzlich können die nominalen und gemessenen Werte bzw. Abweichungsdaten durch die Aktivierung der entsprechenden Kontrollkästchen in Ihr Protokoll integriert werden.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


Absolute LRA-Daten - Protokolloptionen

TubeShaper :Home | Protokolle | Neues Protokoll erstellen | Protokolloptionen | Absolute LRA - Protokolloptionen

ALRA-Daten (Absolutes LRA) - Protokolloptionen

Die Aktivierung des Kontrollkästchens ALRA-Daten fügt die absoluten LRA-Daten in Ihr Protokoll ein.

Zusätzlich können die nominalen und gemessenen Werte bzw. Abweichungsdaten durch die Aktivierung der entsprechenden Kontrollkästchen in Ihr Protokoll integriert werden.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


XYZ-Daten - Protokolloptionen

Die Aktivierung des Kontrollkästchens XYZ-Daten fügt die XYZ-Daten in Ihr Protokoll ein.

Zusätzlich können die nominalen und gemessenen Werte bzw. Abweichungsdaten durch die Aktivierung der entsprechenden Kontrollkästchen in Ihr Protokoll integriert werden.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolutes LRA) - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


Elemente - Protokolloptionen

Die Aktivierung des Kontrollkästchens Elemente fügt die Daten aller definierte Elemente in Ihr Protokoll ein.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Rohreigenschaften - Protokolloptionen

Merkmale - Protokolloptionen


Rohreigenschaften - Protokolloptionen

Die Markierung des Kontrollkästchens Rohreigenschaften [image] fügt alle Optionen der Rohreigenschaften in Ihr Protokoll ein.

Hinweis: Die Markierung des Kontrollkästchens Rohreigenschaften zur individuellen Auswahl [image] erlaubt die separate Auswahl der Optionen.

Allgemein - Wenn markiert, werden alle allgemeinen Eigenschaften des Projektes in das Protokoll übernommen. Weitere Informationen finden Sie im Abschnitt "Allgemeine Eigenschaften".

Einheiten - Wenn markiert, werden die Maßeinheiten für des Projektes in das Protokoll übernommen.

Physische Eigenschaften - Wenn markiert, werden die physischen Eigenschaften bezüglich des Rohres in das Protokoll übernommen. Weitere Informationen finden Sie im Abschnitt "Physische Eigenschaften".

Die physischen Eigenschaften in einem Protokoll umfassen:

Nennrohrlänge

Gemessene Rohrlänge

Entwicklung Rohrlänge

Theoretischer durchgehender Abstand

Gemessener durchgehender Abstand

Theoretischer durchgehender Winkel

Gemessener durchgehender Winkel

Rohrlängendifferenz

Endpunkt-Ende Abweichungsmarke

Rohrschnittlänge

Rohrdurchmesser

Wandstärke

Erweiterter/reduzierter Durchmesser Anfangspunkt-Ende

Erweiterte/reduzierte Länge Angangspunkt-Ende

Erweiterter/reduzierter Durchmesser Endpunkt-Ende

Erweiterte/reduzierte Länge Endpunkt-Ende

Versatzlänge Anfangspunkt-Ende

Versatzlänge Endpunkt-Ende

Toleranzen - Wenn markiert, werden alle Toleranzwerte in das Protokoll übernommen. Weitere Informationen finden Sie im Abschnitt "Toleranzeigenschaften".

Prüfoptionen - Wenn markiert, werden die Prüfinformationen in dasd Protokoll übernommen. Weitere Informationen finden Sie im Abschnitt "Prüfoptionen - Eigenschaften".

Korrekturoptionen - Wenn markiert, werden die Korrekturinformationen in das Protokoll übernommen. Weitere Informationen finden Sie im Abschnitt "Korrekturoptionen - Eigenschaften".

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Merkmale - Protokolloptionen


Merkmale - Protokolloptionen

Markieren Sie das Kontrollkästchen, um Merkmale in Ihrem Protokoll zu berücksichtigen.

Mehr >>

Neues Protokoll erstellen

Protokolloptionen

Firmenlogo - Protokolloptionen

CAD-Ansicht - Protokolloptionen

TP-Daten (Tangentenpunkt) - Protokolloptionen

Abschlussstatistik - Protokolloptionen

CLRA-Daten (Korrigierte LRA) - Protokolloptionen

LRA-Daten (Länge, Radius, Winkel) - Protokolloptionen

ALRA-Daten (Absolute Länge, Radius, Winkel) - Protokolloptionen

XYZ-Daten - Protokolloptionen

Elemente - Protokolloptionen

Rohreigenschaften - Protokolloptionen


Vorhandenes Protokoll modifizieren

TubeShaper :Home | Protokolle | Vorhandenes Protokoll modifizieren

Ein vorhandenes Protokoll anpassen

So modifizieren Sie ein vorhandenes Protokoll:

  1. Doppelklicken Sie auf ein Rohrprojekt im Bereich Projektauflistung im Projekthub, um das Projekt in der Arbeitsebene anzuzeigen.

  2. Klicken Sie auf Protokoll, um das bestehende Protokoll für das aktuell geöffnete Projekt anzuzeigen.

  3. Klicken Sie auf die Schaltfläche Protokolloptionen [image] im Bereich oben rechts im Bearbeitungsbildschirm, um die slide-out Symbolleiste Protokolloptionen anzuzeigen, wenn diese nicht bereits sichtbar ist. Weitere Informationen finden Sie im Abschnitt "Protokolloptionen".

  4. Nutzen Sie die Optionen Vergrößern und Verkleinern [image], um das Protokoll ggf. anzupassen. Klicken Sie auf den Pfeil nach oben rechts neben dem Feld Zoomfaktor, um eine Liste von auswählbaren Zoomoptionen zu öffnen.

  5. Passen Sie die Protokolloptionen ggf. an.

  6. Klicken und ziehen Sie die verschiedenen Abschnitte im slide-out Bereich Protokolloptionen, um diese ggf. anders anzuordnen.

Das Protokoll wird basierend auf den von Ihnen ausgewählten Optionen und entsprechend der Position jedes Abschnittes im slide-out Bereich Protokolloptionen in der Protokollansicht aktualisiert.

Weitere Informationen zum Speichern, Exportieren und Drucken von Protokollen finden Sie im Abschnitt "Protokolle speichern, exportieren und drucken".

Mehr >>

Protokolle

Neues Protokoll erstellen

Protokolloptionen

Protokolle speichern, exportieren und drucken


Protokolle speichern, exportieren und drucken

Sobald Sie ein Protokoll für ein aktuelles Rohrprojekt modifiziert haben, kann dieses einfach gespeichert, als PDF- oder CSV-Datei exportiert oder zur Überprüfung ausgedruckt werden.

TubeShaper bietet diese Optionen in Form der Schaltflächen Menü "Speichern/Exportieren" [image] und Drucken [image]. Diese befinden sich unten rechts in der Protokollarbeitsebene.

Die folgenden Kapitel enthalten weitere Informationen zum Speichern, Exportieren und Drucken Ihres Protokolls.

Mehr >>

Protokoll speichern

Protokoll exportieren

Protokoll drucken

Protokolle

Neues Protokoll erstellen

Vorhandenes Protokoll modifizieren


Protokoll speichern

Protokolle können mit den aktuellen Einstellungen zur Maßeinheit gespeichert werden oder Sie können die Maßeinheiten vor dem Speichern ändern. So ändern Sie die Maßeinheiten des aktuellen Protokolls:

  1. Klicken Sie bei geöffnetem Protokoll die Schaltfläche Anwendungseinstellungen [image].

  2. Klicken Sie auf der Registerkarte Allgemein die gewünschte Maßeinheit.

  3. Klicken Sie auf OK, um die neuen Einheiten für das Protokoll festzulegen.

  4. Speichern Sie Ihre Protokoll mit den neuen Einstellungen der Maßeinheiten wie folgt.

So speichern Sie das aktuelle Protokoll:

  1. Klicken Sie auf Menü "Speichern/Exportieren" [image]. Daraufhin wird das Popup-Menü Speichern/Exportieren angezeigt.

  2. Klicken Sie auf die Option Speichern, um das Protokoll zu speichern.

Das Protokoll wird folgendermaßen gespeichert:

    • Sobald das Standardverzeichnis in den Anwendungseinstellungen nicht geändert wurde, werden die Protokolle im einem Verzeichnis mit dem Projektnamen gespeichert. Weitere Informationen finden Sie unter "Anwendungseinstellungen".

    • Wenn noch kein Projektverzeichnis exisitiert, wird dieses erstellt.

    • Alle Protokolle werden standardmäßig in folgendem Format gespeichert: Bezeichnung des Rohrprojektes gefolgt von einem Datum-Zeitstempel im Format "_jjjj-mm-tt-hh-mm-ss".

    • Protokolle besitzen die TubeShaper-Protokoll-Projektdatei-Erweiterung ".htr".

Mehr >>

Protokoll exportieren

Protokoll drucken

Protokolle

Neues Protokoll erstellen

Vorhandenes Protokoll modifizieren


Protokoll exportieren

So exportieren Sie das aktuelle Protokoll:

  1. Klicken Sie auf die Schaltfläche Menü "Speichern/Exportieren" [image] unten rechts im Protokollbildschirm, um ein TubeShaper-Protokoll zu speichern. Daraufhin wird das Popup-Menü Speichern/Exportieren angezeigt.

  2. Klicken Sie auf die Option Exportieren, um das Protokoll zu speichern. Es erscheint das Dialogfeld Protokoll exportieren.

  3. Der Standardprotokollpfad wird im Feld Pfad angezeigt. Klicken Sie an diesem Feld auf den Pfeil nach unten und wählen Sie ein anderes Verzeichnis aus der Auswahlliste (falls verfügbar). Sie können ebenfalls das Navigationsfenster (Mitte links) im Dialogfeld verwenden, um das Exportverzeichnis zu ändern.

  4. Exportierte Protokolle werden standardmäßig in folgendem Format gespeichert: Bezeichnung des Rohrprojektes gefolgt von einem Datum-Zeitstempel im Format "_jjjj-mm-tt-hh-mm-ss". Sie können den Namen mit einem Klick in das Feld Dateiname ändern und ggf. einen neuen Namen eingeben oder den Standardnamen anpassen.

  5. Klicken Sie den Pfeil nach unten für den Dateifilter, um den Dateityp für das exportierte Protokoll auszuwählen. TubeShaper exportiert Protokolle als PDF oder CSV.

  6. Klicken Sie auf Speichern, nachdem Sie den Export der Datei basierend auf Ihrer Auswahl abgeschlossen haben. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Protokoll speichern

Protokoll drucken

Protokolle

Neues Protokoll erstellen

Vorhandenes Protokoll modifizieren


Protokoll drucken

So drucken Sie das aktuelle Protokoll:

  1. Klicken Sie auf die Schaltfläche Drucken [image] unten rechts im Protokollbildschirm, um das Dialogfeld Druckeinrichtung aufzurufen.

  2. Wählen Sie den Drucker in der Auswahlliste Drucker. Der Standarddrucker ist automatisch ausgewählt.

  3. Wählen Sie die Option Alles, um das gesamte Protokoll zu drucken oder wählen Sie die Option Bereich und geben Sie den gewünschten Seitenbereich ein, der gedruckt werden soll.

  4. Bestimmen Sie die Anzahl der benötigten Kopien.

  5. Klicken Sie auf Drucken, um den Druck des Protokolls mit den gewählten Optionen zu starten. Klicken Sie auf Abbrechen, um das Dialogfeld zu schliessen.

Mehr >>

Protokoll speichern

Protokoll exportieren

Protokolle

Neues Protokoll erstellen

Vorhandenes Protokoll modifizieren


Modus 'Fertigungsstätte'

Der Modus 'Fertigungsstätte' von TubeShaper bietet Zugang zu weiteren, eingeschränkten Funktionen.

Um den Modus 'Fertigungsstätte' aufzurufen, klicken Sie auf die Schaltfläche Modus 'Fertigungsstätte' [image] auf der rechten Seite der Hauptmenüleiste.

Wenn aktiviert, wird in der Titelleiste zusätzlich der Text "(Modus 'Fertigungsstätte')" angezeigt und der Bildschirmtext sowie die Symbole werden vergrößert dargestellt.

Wenn Sie wieder im Konstruktionsmodus arbeiten möchten, klicken Sie einfach erneut auf die Schaltfläche Modus 'Fertigungsstätte'. Wenn ein Passwort festgelegt wurde, erscheint das Dialogfeld Anmeldung.

Dialogfeld "Anmeldung"

Geben Sie das Passwort ein, um zurück zum Konstruktionsmodus zu wechseln und bestätigen Sie mit OK.

Der Text "(Modus 'Fertigungsstätte')" wird wieder aus dem Seitentitel entfernt. Der Bildschirmtext und die Symbole werden wieder in der Konstruktionsansicht angezeigt.

Mehr >>

Modus 'Fertigungsstätte': Überblick

Modus 'Fertigungsstätte': Projektarbeitsebene

Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Modus 'Fertigungsstätte': Protokollbildschirm

Modus 'Fertigungsstätte': Messen eines Rohres


Modus 'Fertigungsstätte': Überblick

Der Modus 'Fertigungsstätte' wird verwendet, wenn minimale Funktionalität für folgende Szenarien gefordert ist:

  • Messung eines Rohres mit vorhandenen Rohrprojekten mit einigen Möglichkeiten die aktuellen Rohreigenschaften ggf. anzupassen

  • Überprüfung und Bearbeitung vorhandener Biegemaschinenprojekte

  • Überprüfen, speichern, exportieren und drucken von Protokollen

Wenn TubeShaper zuerst im Modus 'Fertigungsstätte' geöffnet wird, wird der Hauptprojekt-Hub angezeigt.

Beispiel des Hauptprojekt-Hubs im Modus 'Fertigungsstätte'

Die Liste der Projekte auf der linken Seite kann mit einem Klick auf die Schaltfläche Kachelansicht [image] in der o. a. Kachelansicht angezeigt werden. Klicken Sie auf die Schaltfläche Detailansicht [image], um die Rohrprojekte in einer detaillierten Listenansicht anzuzeigen.

Beispiele der Schaltflächen im Hauptmenü im Konstruktionsmodus (oben) und im Modus 'Fertigungsstätte' (unten)

Die Software deaktiviert im Modus 'Fertigungsstätte' bestimmte Optionen der Anwendungseinstellungen. Weitere Informationen finden Sie unter "Anwendungseinstellungen - Modus 'Fertigungsstätte'"

Weitere Informationen zu den vollständigen Funktionen der Menüoption Anwendungseinstellungen im Konstruktionsmodus von TubeShaper finden Sie im Abschnitt "Anwendungseinstellungen".

Die Projektmenüleiste im Hauptbildschirm ist im Modus 'Fertigungsstätte' nicht verfügbar. Die Leiste wird durch die Schaltflächen Öffnen [image] und Messen/Programm anhalten [image] ersetzt.

Wenn Sie die Schaltfläche Öffnen klicken, wird das ausgewählte Rohrprojekt in der Arbeitsebene geöffnet, aber nicht im Messmodus. Somit können Sie ggf. eine Biegemaschine auswählen, bevor Sie mit der Rohrmessung beginnen.

Wenn Sie die Schaltfläche Messen/Programm anhalten klicken, wird das ausgewählte Rohrprojekt in der Arbeitsebene im Messmodus geöffnet.

Im Modus 'Fertigungsstätte' verhindert die Software das Erstellen, Kopieren, Löschen und Bearbeiten von Projekten.

Weitere Informationen zu den vollständigen Funktionen der Leiste Projektmenü im Konstruktionsmodus von TubeShaper finden Sie im Abschnitt "Projektmenüleiste".

Weitere Informationen zum Messen eines Rohres im Modus 'Fertigungsstätte' von TubeShaper finden Sie im Abschnitt "Modus 'Fertigungsstätte': Messen eines Rohres".

Die folgenden Abschnitte beschreiben die Projektarbeitsebene, den Biegemaschinen- und Protokollbildschirm sowie die Messung eines Rohres im Modus 'Fertigungsstätte'.

Mehr >>

Modus 'Fertigungsstätte'

Modus 'Fertigungsstätte': Projektarbeitsebene

Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Modus 'Fertigungsstätte': Protokollbildschirm

Modus 'Fertigungsstätte': Messen eines Rohres


Einstellungen der Anwendung - Modus 'Fertigungsstätte'

Es stehen Ihnen alle Optionen der Registerkarten Allgemein, Sichtbarkeit und Anzeige, außer der Bereich Neue Projektstandards auf der Registerkarte Allgemein, zur Verfügung. Die Registerkarten Pfade, Elemente und Erweitert sind nicht verfügbar.

Weitere Informationen zu den Optionen der Registerkarte Allgemein finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Allgemein"".

Weitere Informationen zu den Optionen der Registerkarte Sichtbarkeit finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Sichtbarkeit"".

Weitere Informationen zu den Optionen der Registerkarte Anzeige finden Sie im Abschnitt "Anwendungseinstellungen - Registerkarte "Anzeige"".

Mehr >>

Modus 'Fertigungsstätte': Überblick


Modus 'Fertigungsstätte': Projektarbeitsebene

Die Arbeitsebene des Projektes ist im Modus 'Fertigungsstätte' nur dann verfügbar, wenn online und ein Messarm angeschlossen ist.

Beispiel für ein geöffnetes Projekt in der Arbeitsebene des Projektes im Modus 'Fertigungsstätte'

Die folgenden Funktionen können in der Arbeitsebene des Projektes im Modus 'Fertigungsstätte' ausgeführt werden:

  • Messung eines Rohres

  • Neuberechnung der Rohrdaten

  • Auswahl einer Biegemaschine

  • Abruf der Rohrinformationen von einer Biegemaschine

  • Übermittlung von Rohrinformationen zu einer Biegemaschine

  • Alle Speicher/Export-Optionen sind verfügbar

  • Die Optionen Umschalter Ansicht sind aktiviert, sodass eine Grafikansicht des CAD, die Nennwert- oder Istwert-Ansicht angezeigt werden können

Die folgenden slide-out Bereiche unterscheiden sich im Modus 'Fertigungsstätte':

slide-out Bereich Datenansicht

  • Sie können die XYZ-, LRA- und ALRA-Ansicht aufrufen und dazwischen wechseln, aber keine Bearbeitung vornehmen.

slide-out Bereich Tangentenpunkte

  • Sie können die Daten der Tangentenpunkte betrachten

slide-out Bereich CLRA

  • Sie können die CLRA-Daten aufrufen, aber keine Bearbeitung vornehmen.

  • Sie können die Rohrschnittlänge aufrufen und ggf. bearbeiten

  • Sie können die Endpunkt-Ende Abweichungsmarke ggf. bearbeiten

  • Sie können die Endpunkt-Ende Diff. Prozentsatz ggf. bearbeiten

  • Sie können die % Endpunkt-Ende ggf. bearbeiten

slide-out Bereich Programmansicht

  • Sie können das aktuell geladene Programm anzeigen, aber es sind keine Option für die Bearbeitung verfügbar

slide-out Bereich Projekt-/Rohreigenschaften

  • Sie können das aktuell geöffnete Projekt und Rohreigenschaften anzeigen, aber es sind keine Option für die Bearbeitung verfügbar

slide-out Bereich Rückfederung

  • Sie können die Rückfederungseigenschaften des aktuell geöffneten Projektes anzeigen, aber es sind keine Option für die Bearbeitung verfügbar

slide-out Bereich Protokolloptionen

  • Sie können die Protokolleigenschaften anzeigen, aber es sind keine Option für die Bearbeitung verfügbar

Weitere Informationen für jeden Bereich der Projektarbeitsebene im Konstruktionsmodus finden Sie unter "Neue Projektschnittstelle".

Mehr >>

Modus 'Fertigungsstätte'

Modus 'Fertigungsstätte': Überblick

Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Modus 'Fertigungsstätte': Protokollbildschirm

Modus 'Fertigungsstätte': Messen eines Rohres


Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Klicken Sie die Registerkarte Biegemaschinen im Auswahlbereich Hub-Ansicht, um den Biegemaschinen-Hub aufzurufen.

Beispiel eines Biegemaschinenbildschirm im Modus 'Fertigungsstätte'

Die Liste der Biegemaschinenprojekte auf der linken Seite kann mit einem Klick auf die Schaltfläche Kachelansicht [image] in der o. a. Kachelansicht angezeigt werden. Klicken Sie auf die Schaltfläche Detailansicht [image], um die Biegemaschinenprojekte in einer detaillierten Listenansicht anzuzeigen.

Wenn der Modus 'Fertigungsstätte' aktiviert ist, können Sie Rohrinformationen von einer Biegemaschine über den Biegemaschinenbildschirm herunterladen. Sobald die Daten lokal verfügbar sind, öffnen Sie ein Rohrprojekt und wählen Sie die Biegemaschine von der Liste. Weitere Informationen zum Öffnen von Rohrprojekten und Messen eines Rohres im Modus 'Fertigungsstätte' finden Sie unter "Modus 'Fertigungsstätte': Messen eines Rohres".

Rohrinformationen können von einer Biegemaschine folgendermaßen abgerufen werden:

  • Doppelklicken Sie auf ein Biegemaschinenprojekt, um den Abrufvorgang zu beginnen.

  • Ebenfalls können Sie mit einem Einzelklick ein vorhandenes Biegemaschinenprojekt auswählen und anschließend die Schaltfläche Abrufen unten rechts auf dem Bildschirm klicken.

Weitere Informationen zum Abrufen von Rohrdaten von einer Biegemaschine finden Sie im Abschnitt "Rohrdaten von einer Biegemaschine abrufen".

Weitere Informationen für jeden Bereich des Biegemaschinenbildschirms im Konstruktionsmodus finden Sie unter "Biegemaschinenanzeige - Details".

Mehr >>

Modus 'Fertigungsstätte'

Modus 'Fertigungsstätte': Überblick

Modus 'Fertigungsstätte': Projektarbeitsebene

Modus 'Fertigungsstätte': Protokollbildschirm

Modus 'Fertigungsstätte': Messen eines Rohres


Modus 'Fertigungsstätte': Protokollbildschirm

Klicken Sie die Registerkarte Protokolle im Auswahlbereich Hub-Ansicht, um den Protokoll-Hub aufzurufen.

Beispiel eines Protokollbildschirms im Modus 'Fertigungsstätte'

Die Liste der Protokollprojekte auf der linken Seite kann mit einem Klick auf die Schaltfläche Kachelansicht [image] in der o. a. Kachelansicht angezeigt werden. Klicken Sie auf die Schaltfläche Detailansicht [image], um die Protokollprojekte in einer detaillierten Listenansicht anzuzeigen.

Der Protokoll-Hub erlaubt die Anzeige eines ausgewählten Protokolls in der Protokollansicht. Sie können dann das aktuell geöffnete Protokoll anzeigen, speichern und exportieren.

Ein Rohrprotokoll kann mittels der folgenden Methoden in der Protokollansicht geöffnet werden:

  • Doppelklicken Sie auf ein Protokollprojekt

  • Ebenfalls können Sie mit einem Einzelklick ein vorhandenes Protokollprojekt auswählen und anschließend die Schaltfläche Öffnen unten rechts auf dem Bildschirm klicken.

Weitere Informationen zu verfügbaren Optionen, wenn ein Protokoll in der Protokollansicht geöffnet ist, finden Sie unter "Modus 'Fertigungsstätte': Protokollansicht".

Mehr >>

Modus 'Fertigungsstätte'

Modus 'Fertigungsstätte': Überblick

Modus 'Fertigungsstätte': Projektarbeitsebene

Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Modus 'Fertigungsstätte': Messen eines Rohres


Modus 'Fertigungsstätte': Protokollansicht

Sie können die Protokollansicht durch einen Doppelklick auf ein Protokoll im Bereich Projektauflistung oder einen Klick auf Öffnen aufrufen. Klicken Sie Protokolle, um das Protokoll für das geöffnete Projekt anzuzeigen.

So rufen Sie ein bestehendes Protokoll für ein bestimmtes Projekt an:

  1. Klicken Sie im Hauptbildschirm von TubeShaper auf Protokolle, um den Protokoll-Hub anzuzeigen.

  2. Klicken Sie links im Bereich Protokollauflistung auf ein Rohrprojekt. Alle Protokolle für das ausgewählte Rohrprojekt werden rechts im Bereich Protokolldetails aufgelistet.

  3. Doppelklicken Sie auf das Protokoll, um es in der Protokollansicht zu öffnen.

Die folgenden Optionen sind verfügbar, wenn Sie ein Protokoll im Modus 'Fertigungsstätte' betrachten:

Protokolloptionen - Damit können Sie den Bereich Protokolloptionen aufrufen. Der Bereich enthält die Reihenfolge der Protokollausgabe und kann nicht bearbeitet werden.

Protokollzoom - Klicken Sie die Schaltflächen +/-, um das Protokoll zu vergrößern oder zu verkleinern. Ebenfalls können Sie eine bestimmte Vergrößerung aus der Liste auswählen.

Speichern/Exportieren - Damit können Sie das Protokoll im PDF-Format exportieren. Die Option Speichern ist im Modus 'Fertigungsstätte' nicht verfügbar.

Drucken - Damit kann eine Kopie des Protokolls gedruckt werden. Im angezeigten Dialogfeld Drucken können Sie:

    • Einen Drucker auswählen

    • Die Anzahl der Kopien bestimmen

    • Bestimmen, ob das gesamte Protokoll oder nur bestimmte Seiten gedruckt werden sollen.

Klicken Sie die Registerkarte Arbeitsebene, um das zum Protokoll gehörige Projekt anzuzeigen.

Mehr >>

Modus 'Fertigungsstätte': Protokollbildschirm


Modus 'Fertigungsstätte': Messen eines Rohres

Im Modus 'Fertigungsstätte' können Sie ein Rohr auf diese beiden Methoden messen:

Hinweis: Für die erste Methode muss ein ROMER Absolute Arm konfiguriert und angeschlossen werden bevor TubeShaper Messungen durchführen kann.

Messen eines Rohres vom Hauptbildschirm von TubeShaper

  1. Wählen Sie ein Projekt aus dem Bereich "Projektauflistung".

  2. Klicken Sie auf die Schaltfläche Messen [image]. Das ausgewählte Projekt wird dann in der Arbeitsebene des Projekts geöffnet. Folgen Sie den Anweisungen in der Aktionsleiste zur Messung des Rohres.

Messung eines Rohres in der Arbeitsebene des Projekts

  1. Doppelklicken Sie auf ein Rohrprojekt im Bereich Projektauflistung, um das Projekt in der Arbeitsebene anzuzeigen.

  2. Klicken Sie unten links in der Aktionsleiste auf die Schaltfläche Messen / Anhalten [image]. Folgen Sie den Anweisungen in der Aktionsleiste zur Messung des Rohres.

Messen eines Rohres, das von einer Biegemaschine abgerufen wurde

Hinweis: Bevor Sie diese Messungen durchführen können, muss eine CNC-Rohrbiegemaschine konfiguriert und an TubeShaper angeschlossen werden.

  1. Wählen Sie in der Projektansicht vom Auswahlbereich Hub-Ansicht die Registerkarte Biegemaschinen.

  2. Wählen Sie aus dem Bereich Biegemaschinenauflistung die Biegemaschine, die das gewünschte Rohrprojekt enthält.

  3. Klicken Sie in der Aktionsleiste der Biegemaschine auf die Schaltfläche Abruf von Biegemaschine [image]. Daraufhin wird das Dialogfeld Benutereingabe geöffnet.

  4. Geben Sie hier die Werkstücknummer des Projekts ein und klicken Sie auf Fertig, um das Projekt von der Biegemaschine zu laden.

  5. Das abgerufene Rohrprojekt wird dann in der Arbeitsebene des Projektes angezeigt. Klicken Sie unten links in der Aktionsleiste auf die Schaltfläche Messen / Anhalten.

  6. Folgen Sie den Anweisungen in der Aktionsleiste zur Messung des Rohres.

Überprüfen Sie die Daten nachdem alle Messungen abgeschlossen sind.

  • Wenn die Messergebnisse nicht gut sind, klicken Sie auf die Schaltfläche Neu berechnen [image] und bestimmen Sie, ob die neu berechneten Daten zurück an die Biegemaschine gesendet werden müssen. Wenn ja, klicken Sie auf die Schaltfläche An Biegemaschine senden [image], um die neu berechneten Rohrdaten zurück an die Biegemaschine zu übermitteln.

  • Wenn die Messergebnisse akzeptierbar sind, ist der Biegevorgang ebenfalls in Ordnung und es sind keine weiteren Maßnahmen notwendig.

Siehe auch:

Modus 'Fertigungsstätte'

Modus 'Fertigungsstätte': Überblick

Modus 'Fertigungsstätte': Projektarbeitsebene

Modus 'Fertigungsstätte': Biegemaschinenbildschirm

Modus 'Fertigungsstätte': Protokollbildschirm