Einführung in die CLM-Lizenz-Software

Zuhause > Client License Manager Software

'Client License Manager' (CLM)-Software

Die 'Client License Manager' (CLM)-Software von Hexagon basiert auf einer verlässlichen und sicheren Technologie, die keinen Software-Sicherungsschlüssel (HASP-Dongle) erfordert. Für die erstmalige Installation und Aktivierung von PC-DMIS wird eine Internetverbindung benötigt, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann.

Automatische Umstellung von HASP auf LMS

Wenn Sie die aktuelle Version von PC-DMIS behalten möchten, können Sie hiermit Ihre aktuelle Lizenz von HASP auf LMS ändern:

  1. Kontaktieren Sie Ihren Kundendienst-Berater bei Hexagon, um eine LMS-Lizenz-Berechtigungs-ID (BID) zu erlangen. Ihr Kundendienst-Berater wird Ihnen auch die aktuellste Version der CLM-Lizenz-Software-Tools zusenden. Führen Sie die unterschiedlichen Funktionen, die in diesem Dokument beschrieben sind, mit diesen Tools durch.

  2. Nachdem Sie den BID-Schlüssel und die CLM-Software-Tools installiert haben, lokalisieren Sie die CLM-Client-Lizenz-Administrator-Dienstprogrammdatei (clmadmin.exe). Doppelklicken Sie darauf, um diese Datei auszuführen. Nähere Angaben zur Anwendung der BID, um die LMS-Lizenz zu installieren, finden Sie im entsprechenden Abschnitt der CLM-Hilfedatei:

    • Installieren und aktivieren von 'Node Locked'-Lizenzen

    • Floatinglizenzen

    • Verarbeiten von Lizenzen im Offline-Betrieb

  3. Entfernen Sie Ihr HASP-Dongle aus dem PC und geben Sie es zurück.

  4. Starten Sie dieselbe Version von PC-DMIS, die Sie mit HASP verwendet haben. PC-DMIS erkennt, dass das HASP-Dongle fehlt.

PC-DMIS prüft dann, ob eine gültige LMS-Lizenz vorhanden ist. Wird eine gefunden, schaltet Ihre Lizenz automatisch auf die Anwendung der neuen LMS-Lizenz um. Der Registrierungsschlüssel der Lizenz verwendet die LMS-Lizenz ohne jegliche Mitwirkung des Benutzers. LMS wird zur Standardlizenz. Nähere Angaben zur Umstellung von HASP- auf LMS-Lizenzen finden Sie unter "UseLMSLicensing" in der Dokumentation über den Einstellungs-Editor.

Wird von PC-DMIS keine LMS-Lizenz gefunden, wird eine Fehlermeldung eingeblendet, in der Sie darüber informiert werden, dass die PC-DMIS-Lizenz fehlt. PC-DMIS wird herunter gefahren. Der Registrierungsschlüssel der Lizenz bleibt auf HASP gesetzt. Dies auch dann, wenn Sie den HASP-Dongle aus Ihrem PC entfernen und zu einem späteren Zeitpunkt wieder einstecken.

Werden beim Programmstart sowohl eine HASP-Lizenz als auch eine gültige LMS-Lizenz entdeckt, dann verwendet PC-DMIS HASP. Wird die HASP-Anschlusssperre entfernt, dann wird beim nächsten Programmstart von PC-DMIS die gültige LMS-Lizenz benutzt.

Diese Korrektur umfasst nicht den Fall, wenn LMS Ihr Lizenzsystem ist und sich auf Ihrem Rechner ein gültiges HASP-Dongle befindet. In einem solchen Fall bleibt LMS das Lizenzsystem, das im Einsatz ist. PC-DMIS ignoriert das Dongle.

Mehr >>

Lizenzmodelle

Berechtigungs-ID

Einführung in die Lizenzmodelle

Problembehandlung

Häufig gestellte Fragen (FAQ)

Glossar

'Node Locked'-Lizenz QuickStart

Offline-Lizenzaktivierung QuickStart

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●

Firmendaten

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Produktinformationen

PC-DMIS 2017 R1

Copyright © 2016 Hexagon Metrology

Hilfesystem zuletzt generiert am December 02, 2016


Lizenzmodelle

Das Lizenzmodell hat zwei Konzepte, woraus vier Lizenztypen resultieren. Dies sind die beiden Konzepte:

  • Sperren

  • Lizenz-Lebensdauer

Sperren - Dies bezieht sich auf Computer in einem Netzwerk. Sie haben zwei Möglichkeiten:

  • Node Locked - Dieser Lizenztyp wird auf einem einzigen Rechner installiert und ist an diesen Rechner gebunden. Die Lizenz kann nicht von mehreren Benutzern, die auf verschiedenen Rechnern arbeiten, gleichzeitig genutzt werden.

  • Floating - Dieser Lizenztyp kann von mehreren Benutzern, die auf verschiedenen Computern innerhalb desselben Netzwerkes arbeiten, gemeinsam genutzt werden. Dies erfordert die Konfiguration und Installation des Lizenzservers. Die Client-System-Konfiguration wird benötigt, um auf den Lizenzserver zuzugreifen.

Lizenz-Lebensdauer - Definiert die Gültigkeitsdauer der Lizenz.

  • Unbefristet - Dieser Lizenztyp gibt die ständige Gültigkeit auf einem Zielrechner vor.

  • Evaluierung - Dieser Lizenztyp hat ein Ablaufdatum.

Sie haben die Möglichkeit, zwischen vier Lizenztypen zu wählen:

  • 'Node Locked' Unbefristet

  • 'Node Locked' Evaluierung

  • Floating Unbefristet

  • Floating Evaluierung

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●

Firmendaten

Hexagon Manufacturing Intelligence


Berechtigungs-ID

Die Berechtigungs-ID ist der Schlüssel zur erstmaligen Lizenzaktivierung sowie für die Nachbestellung weiterer Softwareoptionen.

Die Berechtigungs-ID besteht aus 25 alphanumerischen Zeichen, die durch Bindestriche getrennt sind; zum Beispiel so:

Berechtigungs-ID: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

Die Berechtigungs-ID befindet sich sowohl auf der Rechnung als auch auf dem Lieferschein des erworbenen Softwareproduktes. Außerdem steht sie auf einem separaten Berechtigungs-Zertifikat, entweder auf Papier oder aber in digitaler Form (z. B. auf einem HTML-Dokument).

Die Berechtigungs-ID für ein Softwareprodukt ändert sich nie; bewahren Sie diese Dokumente aus diesem Grund an einem sicheren Platz auf.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Einführung in die Lizenzmodelle

Je nachdem, welches Softwareprodukt gerade installiert wird, gibt es die Wahl zwischen zwei verschiedenen Lizenzmodellen, die mit den unterschiedlichen Benutzer-Voraussetzungen übereinstimmen:

  • Node Locked

  • Schwebend

Die verfügbaren Lizenzmodelle und die zugehörige Funktionalität hängen vom jeweiligen Softwareprodukt von Hexagon ab.

Mehr >>

Übersicht der 'Node Locked'-Lizenzen

Übersicht der Floatinglizenzen

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Übersicht der 'Node Locked'-Lizenzen

Eine 'Node Locked'-Lizenz ist an einen einzigen Rechner gebunden und eignet sich deshalb besonders gut zum Arbeiten aus der Ferne, oder für einen bestimmten Benutzer innerhalb des Netzwerkes.

Eine 'Node Locked'-Lizenz kann nicht von mehreren Benutzern gemeinsam auf demselben Netzwerk benutzt werden und wird im Allgemeinen nicht von einem Computer auf einen anderen übertragen ("Rehosting").

Für die erstmalige Installation und Aktivierung von 'Node Locked'-Lizenzen ist eine Internetverbindung notwendig, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann. Sobald die Lizenz installiert und aktiviert ist, wird diese Internetverbindung nicht mehr benötigt. Zum Aktivieren zusätzlich erworbener Softwareoptionen oder zur Wartung der Software wird allerdings nochmals eine Internetverbindung vorausgesetzt.

'Node Locked'-Lizenzen auf einem lokalen Rechner werden über ein separates Lizenzmanagement-Tool, genannt "CLM Administrator", verwaltet.

Mehr >>

Rehosting von 'Node Locked'-Lizenzen

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rehosting von 'Node Locked'-Lizenzen

Mit "Rehosting" bezeichnet man die Übertragung einer 'Node Locked'-Lizenz von einem Rechner auf einen anderen. Die Übertragung von Lizenzen ist lediglich für einen dauerhaften Wechsel von Benutzer oder Rechner gedacht. Rehosting kann auch dann notwendig sein, wenn auf demselben Rechner ein neues Betriebssystem installiert oder zurückgesetzt wird.

Rehosting ist nur für eine begrenzte Anzahl pro Jahr zulässig. Je nachdem, welches Softwareprodukt Sie installiert haben, ist diese Zahl unterschiedlich.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Übersicht der Floatinglizenzen

Floatinglizenzen können von mehreren Client-Arbeitsplätzen innerhalb desselben, lokalen Netzwerkes gemeinsam genutzt werden. Floatinglizenzen eignen sich besonders dann, wenn die Software über einem lokalen Netzwerk 'schweben' soll, wobei sie je nach Bedarf von einem Client-Arbeitsplatz zum nächsten übertragen werden kann.

Floatinglizenzen werden vom lokalen Lizenzserver, der im lokalen Netzwerk ausgeführt wird, verwaltet. Dieser lokale Lizenzserver verwaltet den Lizenzpool und stellt sicher, dass die Anzahl von gleichzeitig benutzten Lizenzen die Gesamtzahl der erworbenen Lizenzen nicht überschreitet. Wenn keine Lizenzen mehr verfügbar sind, wird der Benutzer benachrichtigt und muss dann so lange warten, bis ein anderer Benutzer den Einsatz einer Lizenz beendet hat.

Der lokale Lizenzserver kann entweder auf einem gängigen Rechner, oder auf einem fest zugeordneten Server installiert werden; er kann jedoch nicht auf einem virtuellen Computer oder Serversystem installiert werden. Der lokale Lizenzserver kann die Lizenzen für eine oder mehrere Softwareprodukte verwalten.

Normalerweise wird die Lizenz nicht von einem lokalen Lizenzserver auf einen anderen übertragen (diese Übernahme wird auch mit "Rehosting" bezeichnet).

Für die erstmalige Installation und Aktivierung des lokalen Lizenzservers wird eine Internetverbindung benötigt, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann. Sobald der lokale Server installiert und aktiviert ist, wird diese Internetverbindung nicht mehr benötigt. Zum Aktivieren zusätzlich erworbener Softwareoptionen oder zur Wartung der Software wird allerdings eine Internetverbindung vorausgesetzt.

Wenn es nötig ist, die Software aus der Ferne auf einem Computer oder Laptop ohne Verbindung zum Netzwerk oder dem lokalen Lizenzserver anzuwenden, gibt es die Möglichkeit, die Lizenzen vom lokalen Lizenzserver auszuleihen und nach dem Gebrauch wieder zurückzugeben.

Floatinglizenzen auf einem lokalen Lizenzserver werden über ein separates Lizenzmanagement-Tool, genannt "CLM Administrator Server", verwaltet.

Mehr >>

Rehosting einer Floatinglizenz

Ausleihen einer Floatinglizenz

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rehosting einer Floatinglizenz

Unter 'Rehosting' versteht man die Übernahme einer Lizenz von einem Lokalen Lizenzserver innerhalb eines lokalen Netzwerkes auf einen Anderen. Die Übertragung von Lizenzen ist lediglich für einen dauerhaften Wechsel des lokalen Lizenzservers gedacht. Rehosting kann auch dann notwendig sein, wenn auf demselben Rechner oder Server ein neues Betriebssystem installiert oder zurückgesetzt wird.

Das Rehosting der Lizenz darf innerhalb eines Jahres nur für eine begrenzte Anzahl vorgenommen werden. Je nachdem, welches Softwareprodukt Sie installiert haben, ist diese Zahl unterschiedlich.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Ausleihen einer Floatinglizenz

Wenn es nötig ist, die Software aus der Ferne auf einem Computer ohne Verbindung zum Netzwerk oder dem lokalen Lizenzserver anzuwenden, gibt es die Möglichkeit, die Lizenzen vom lokalen Lizenzserver auszuleihen und nach dem Gebrauch wieder zurückzugeben. Diesen Vorgang bezeichnet man als 'ausleihen'. Je nachdem, welches Softwareprodukt Sie installiert haben, variiert die Verfügbarkeit des Ausleihens.

Wenn Sie versuchen sollten, eine Lizenz länger als die verbleibenden Tage auf dieser Lizenz auszuleihen, dann erscheint folgende Fehlermeldung:

Keine passende Erfüllung, clmBorrow fehlgeschlagen (9000040B, 1035).

Setzen Sie zur Korrektur die Anzahl der Tage für die Ausleihperiode so, dass sie die Anzahl der Tage, an denen die Lizenz noch verfügbar ist, nicht übersteigt.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Installieren und aktivieren von 'Node Locked'-Lizenzen

In den folgenden Schritten wird der Installationsvorgang für ein Softwarepaket auf einem Rechner sowie das Aktivieren der Lizenzen beschrieben:

  • Ein Computer mit Internetverbindung.

  • Rechnung, Lieferschein oder Berechtigungs-Zertifikat mit Berechtigungs-ID für das Softwarepaket.

  • Installations-CD-ROM oder -DVD, oder heruntergeladenes Setup-Programm für das Softwarepaket.

Mehr >>

Installation der 'Node Locked'-Lizenz

Verwalten von Lizenzen

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Installation der 'Node Locked'-Lizenz

Die CLM-Lizenztools von 'Hexagon Manufacturing Intelligence' werden zusammen mit dem Softwareprodukt von Hexagon (PC-DMIS, DataPage+ etc.) installiert. Bei dem Vorgang werden Verknüpfungen zu den benötigten CLM-Tools auf dem Desktop erstellt.

Der Installationsvorgang der Software und die Aktivierung des Softwarepaketes erfolgen mit einem Installations-Assistenten, der den Benutzer automatisch durch den kompletten Installations- und Aktivierungsvorgang führt. Im folgenden Kapitel werden die Setup-Schritte detailliert beschrieben.

Beachten Sie, dass die einzelnen Schritte der Installation und die Bildschirmkopien in dieser Dokumentation aus dem Softwarepaket von Hexagon stammen. Die Dialogfelder für andere Softwarepakete können hiervon leicht abweichen.

  1. CLM-Lizenzvorgang starten. Doppelklicken Sie das CLM-Lizenztool mit Hilfe der Verknüpfung CLM-Admin. auf dem Desktop, das während des Installationsvorganges des Softwareprodukts von Hexagon Metrology erstellt wurde. Es erscheint das Dialogfeld Client-Lizenz-Administrator.

    Dialogfeld "Client-Lizenz-Administrator"

  2. Klicken Sie auf Neue Lizenzen aktivieren und geben Sie in das Feld Berechtigungs-ID Ihre Berechtigungs-ID ein oder kopieren Sie diese in dieses Feld.

    Dialogfeld "Client-Lizenz-Administrator" - Neue Lizenzen aktivieren

  3. Klicken Sie auf Nach aktivierbaren Lizenzen suchen, um die Lizenzübersicht einzublenden.

  4. Klicken Sie auf Neue Lizenzen aktivieren.

  5. Klicken Sie auf Installierte Lizenzen anzeigen, um alle aktivierten Lizenzen anzuzeigen.

Alle neuen Lizenzen werden nun aktiviert und die entsprechenden Produkte können angewendet werden.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verwalten von Lizenzen

Das Verwalten von Lizenzen auf einem Rechner erfolgt über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes, oder mit dem separaten 'CLM Administrator'-Tool.

Beachten Sie, dass die Bildschirmkopien in dieser Dokumentation aus dem Softwarepaket von Hexagon stammen. Die Dialogfelder für andere Softwarepakete können hiervon leicht abweichen.

Mehr >>

Starten von "Lizenzen anzeigen"

Starten des CLM Administrator

Anzeigen von 'Node Locked'-Lizenzen

Aktualisieren von 'Node Locked'-Lizenzen

Nach Updates für 'Node Locked'-Lizenzen suchen

Rehosting von 'Node Locked'-Lizenzen

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Starten von "Lizenzen anzeigen"

So rufen Sie das Dialogfeld Lizenzen anzeigen auf, um die aktuell aktivierten Lizenzen anzuzeigen:

  • Doppelklicken Sie auf "clmadmin.exe", um das Softwarepaket zur Verwaltung der Lizenzen zu starten.

  • Wählen Sie Installierte Lizenzen anzeigen aus.

  • Beachten Sie zum Fortfahren das Thema Anzeigen von 'Node Locked'-Lizenzen.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Starten des CLM Administrator

So starten Sie den CLM Administrator für 'Node Locked'-Lizenzen:

  • Doppelklicken Sie auf clmadmin.exe, um das Softwarepaket zur Verwaltung der Lizenzen zu starten.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Anzeigen von 'Node Locked'-Lizenzen

Die Anzeige der Lizenzen, die derzeit auf einem Computer aktiviert sind, erfolgt über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes (sehen Sie hierzu das Kapitel Lizenzen verwalten).

Zur Anzeige der aktuell aktivierten Lizenzen ist eine Internetverbindung nicht erforderlich.

So zeigen Sie die Lizenzen für ein Softwarepaket an:

  • Klicken Sie auf den Link Installierte Lizenzen anzeigen, um eine Liste der derzeit installierten und aktivierten Lizenzen auf Ihrem System einzublenden (nähere Angaben zur Verwaltung der Lizenzen finden Sie im Kapitel Lizenzen verwalten).

Im Dialogfeld werden die Berechtigungs-ID und alle derzeit aktivierten Optionen des Softwarepakets eingeblendet.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Aktualisieren von 'Node Locked'-Lizenzen

Das Aktualisieren von Lizenzen bedeutet die Aktivierung von zusätzlich erworbenen Softwareoptionen oder die Wartung von Software. Die Aktualisierung von Lizenzen erfolgt über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes (schlagen Sie hierzu im Kapitel Lizenzen verwalten nach).

Um eine Verbindung zum 'Hexagon Network License Server' herzustellen, bedarf es einer Internetverbindung.

Starten der 'Node Locked'-Lizenz.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Nach Updates für 'Node Locked'-Lizenzen suchen

Nun wird eine Verbindung zum 'Hexagon Network License Server' hergestellt und die Suche nach Lizenz-Updates wird initiiert.

So aktualisieren Sie neu erworbene Softwareoptionen oder die Wartung von Software:

  • Klicken Sie auf Installierte Lizenzen anzeigen, um das Dialogfeld Installierte Lizenzen einzublenden (sehen Sie hierzu das Kapitel Verwalten von Lizenzen).

  • Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.

  • Wählen Sie am unteren Ende des Dialogfeldes die Option Nach Updates suchen aus.

Je nachdem, was bei der Abfrage gefunden wird:

  • Wenn keine Lizenz-Updates verfügbar sind, erhalten Sie die Meldung, "Keine neuen Lizenzen verfügbar". Sie werden aufgefordert, die Meldung mit OK zu bestätigen.

  • Wenn Lizenz-Updates verfügbar sind, erscheint eine Liste der Updates. Prüfen Sie die zu aktualisierenden Elemente und wählen Sie im unteren rechten Bereich des Dialogfeldes die Option Neue Lizenzen aktivieren aus, um das Update abzuschließen.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rehosting von 'Node Locked'-Lizenzen

Das Rehosting (übertragen einer Lizenz von einem Computer auf einen anderen) und das Verwalten von Lizenzen für verschiedene Softwareprodukte auf demselben Computer erfolgt durch Starten des CLM Administrators für 'Node Locked'-Lizenzen (sehen Sie hierzu das Kapitel Verwalten von Lizenzen).

So geben Sie Lizenzen für das Rehosting zurück:

  1. Starten Sie den CLM Administrator (konsultieren Sie den Abschnitt Verwalten von Lizenzen).

  2. Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.

  3. Wählen Sie Installierte Lizenzen anzeigen aus. Es erscheint die Liste der derzeit aktivierten Berechtigungen.

  4. Wählen Sie die zurückzugebende Berechtigungs-ID aus.

  5. Wählen Sie Lizenzen zurückgeben aus. Es erscheint die Liste mit den aktuell, für die Rückgabe ausgewählten Lizenzen.

  6. Wählen Sie Fortfahren, um die Rückgabe der ausgewählten Lizenzen zu bestätigen.

Es wird eine Verbindung zum 'Hexagon Network License Server' hergestellt und die ausgewählten Lizenzen werden zurückgegeben.

Installieren und aktivieren von Lizenzen auf einem anderen Computer

So schließen Sie den Rehosting-Vorgang ab:

  • Folgen Sie auf dem Computer, auf den die Lizenz übertragen werden soll, den einzelnen Schritten zum Abschluss des Installations- und Aktivierungsvorganges, der im Kapitel Installieren und aktivieren von 'Node Locked'-Lizenzen für diesen Rechner beschrieben ist.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Floatinglizenzen

In den folgenden Schritten wird der Installationsvorgang für ein erworbenes Softwarepaket auf einem oder mehreren lokalen Rechnern sowie das Aktivieren der erworbenen Floatinglizenzen beschrieben:

  • Installation des lokalen Lizenzservers

  • Installation des(r) lokalen Clients

Mehr >>

Installieren des lokalen Lizenzservers

Installieren auf lokalen Clients

Verwalten des lokalen Lizenzservers

Verwalten von Floatinglizenzen auf lokalen Clients

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Installieren des lokalen Lizenzservers

So installieren Sie den lokalen Lizenzserver:

  • Ein Server oder Computer, der auf einem lokalen Netzwerk mit Verbindung zum Internet ausgeführt wird (sobald die Lizenz aktiviert ist, wird die Internetverbindung nicht mehr gebraucht).

  • Rechnung, Lieferschein oder Berechtigungs-Zertifikat mit Berechtigungs-ID für das Softwarepaket.

  • Installations-CD-ROM oder -DVD, oder heruntergeladenes Setup-Programm für den Hexagon CLM Server.

Dieser Server oder Computer wird dann von allen lokalen Clients benutzt, um eine Lizenz des Softwarepaketes zu empfangen.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Installieren von lokalen Client(s)

In den folgenden Schritten werden der Installationsvorgang und das Aktivieren eines Softwarepakets auf einem oder mehreren lokalen Clients im Netzwerk beschrieben:

  • Ein Computer, der auf einem lokalen Netzwerk mit Verbindung zu einem lokalen Lizenzserver und zum Internet ausgeführt wird (sobald das Softwarepaket installiert ist, wird die Internetverbindung nicht mehr gebraucht).

  • Installations-CD-ROM oder -DVD, oder heruntergeladenes Setup-Programm (clmadminsvr.exe) für das Softwarepaket.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verwalten des lokalen Lizenzservers

Die Verwaltung des lokalen Lizenzservers erfolgt über das separate 'CLM Administrator Server-Tool'.

Beachten Sie, dass die einzelnen Schritte der Installation und die Bildschirmkopien in dieser Dokumentation aus dem Softwarepaket von Hexagon stammen. Die Dialogfelder für andere Softwarepakete können hiervon leicht abweichen.

Mehr >>

Lizenz-Administrator-Server

Anzeigen von Floatinglizenzen auf einem lokalen Lizenzserver

Anzeigen von Floatinglizenzen, die im Einsatz sind

Den Lizenzserver verwalten

Aktualisieren von Floatinglizenzen auf einem lokalen Lizenzserver

Aktivieren von neuen Floatinglizenzen

Rehosting von Floatinglizenzen auf einem lokalen Lizenzserver

Verifizieren der Verbindung zum 'Hexagon Network License Server'

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Lizenz-Administrator-Server

Doppelklicken Sie auf die Datei clmadminsvr.exe, die zusammen mit Ihrem Softwarepaket geliefert oder vom Hexagon-Server heruntergeladen wurde, um den 'CLM Administrator Server' zu starten.

Die gesamte Verwaltung des lokalen Lizenzservers erfolgt über den 'CLM Administrator Server'.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Anzeigen von Floatinglizenzen auf einem lokalen Lizenzserver

Die Anzeige der Lizenzen, die derzeit auf dem lokalen Lizenzserver aktiviert werden, erfolgt über den CLM Administrator Server (sehen Sie hierzu das Kapitel Verwalten des lokalen Lizenzservers).

Doppelklicken Sie auf die Anwendung clmadminsvr.exe, die zusammen mit Ihrem Softwarepaket geliefert oder vom Hexagon-Server heruntergeladen wurde, um das Hauptfenster Client-Lizenz-Administrator - Server aufzurufen.

So zeigen Sie die derzeit aktivierten Lizenzen auf dem lokalen Lizenzserver an:

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie aus dem Menü links die Option Installierte Lizenzen anzeigen aus.

Berechtigungs-IDs, die derzeit auf dem lokalen Lizenzserver aktiviert sind, zeigen Folgendes an:

  • Wählen Sie oben rechts Elemente aus, um eine detaillierte Ansicht der aktivierten Lizenzen anzuzeigen.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Anzeigen von Floatinglizenzen, die im Einsatz sind

Die Anzeige der Lizenzen, die derzeit auf dem lokalen Lizenzserver aktiviert werden, erfolgt über den CLM Administrator Server (sehen Sie hierzu das Kapitel Verwalten des lokalen Lizenzservers).

So können Sie die Lizenzen, die derzeit auf dem(n) lokalen Client(s) im Einsatz sind, anzeigen lassen:

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie aus dem Menü auf der linken Seite die Option Lizenzen im Einsatz anzeigen aus.

Alle Lizenzen, die zur Zeit auf dem(n) lokalen Client(s) im Einsatz sind, werden jetzt angezeigt. Außerdem wird auch der Name des Benutzers, der gerade eine Lizenz verwendet, angegeben.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Den Lizenzserver verwalten

Die Verwaltung des lokalen Lizenzservers erfolgt über den 'CLM Administrator Server'.

So verifizieren Sie den Namen des Lizenzservers (wobei es sich um den Host-Namen handelt):

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie aus dem Menü links die Option Lizenzserver verwalten aus.

Der Host-Name des lokalen Lizenzservers ist vorgegeben. Darüber hinaus wird der Anschluss des Lizenzservers nach dem Doppelpunkt angegeben. Standardmäßig handelt es sich dabei um Port 27000 (siehe auch Häufig gestellte Frage Nr. 17). Ebenfalls ist angezeigt, ob der Server gestartet oder angehalten wurde. Um den Status zu ändern, wählen Sie unten rechts die Option Starten oder Anhalten aus.

Wählen Sie unten rechts Aktualisieren aus, um die Anzeige zu aktualisieren.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Aktualisieren von Floatinglizenzen auf einem lokalen Lizenzserver

Das Aktualisieren von Lizenzen bedeutet die Aktivierung von zusätzlich erworbenen Softwareoptionen oder die Wartung von Software. Die Aktualisierung von Lizenzen erfolgt über den 'CLM Administrator Server'.

Für diese Funktionalität wird eine Internetverbindung vorausgesetzt, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann.

So zeigen Sie die derzeit aktivierten Lizenzen auf dem lokalen Lizenzserver an:

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie auf dem Desktop oder aus dem Menü links die Option Lizenzen verifizieren aus.

Nach der Überprüfung auf Updates vom 'Hexagon Network License Server' zeigt jede neu aktivierbare Lizenz Folgendes an:

  • Wählen Sie Neu aktivierbare Lizenzen unten rechts im Dialogfeld, um neue Lizenzen zu aktivieren.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Aktivieren von neuen Floatinglizenzen

Die Aktivierung anderer erworbener Softwarepakete, die auf demselben lokalen Lizenzserver erfolgen muss, bezeichnet man mit "aktivieren neuer Lizenzen". Die Aktivierung neuer Lizenzen erfolgt über den 'CLM Administrator Server'.

Für diese Funktionalität wird eine Internetverbindung vorausgesetzt, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann.

So aktivieren Sie neue Lizenzen auf dem lokalen Lizenzserver:

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie im Hauptbereich oder aus dem Menü links die Option Neue Lizenzen aktivieren aus.

So aktivieren Sie zusätzliche Softwarepakete auf demselben lokalen Lizenzserver:

  • Geben Sie im Feld Berechtigungs-ID, die Berechtigungs-ID ein, die sich auf der Rechnung, dem Lieferschein oder dem Berechtigungs-Zertifikat befindet.

  • Wählen Sie anschließend Nach aktivierbaren Lizenzen suchen.

Daraufhin wird eine Verbindung zum 'Hexagon Network License Server' initiiert, damit nach neuen Lizenzen gesucht werden kann.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rehosting von Floatinglizenzen auf einem lokalen Lizenzserver

Bevor eine Lizenz von einem anderen lokalen Lizenzserver übernommen werden kann, muss eine Lizenz zurückgegeben werden. Die Rückgabe der Lizenz erfolgt über den CLM Administrator Server.

Damit eine Lizenz übertragen werden kann, muss sie außerdem vorher bei Hexagon Metrology registriert worden sein. Kontaktieren Sie Ihren technischen Kundendienst-Betreuer von Hexagon, wenn Sie nähere Angaben wünschen.

So zeigen Sie die derzeit aktivierten Lizenzen auf dem lokalen Lizenzserver an:

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie im Hauptbereich oder aus dem Menü links die Option Installierte Lizenzen anzeigen aus.

Die derzeit aktivierten Lizenzen sind nun eingeblendet. So geben Sie diese Lizenzen für das Rehosting zurück:

  • Wählen Sie jede Berechtigungs-ID, die Sie übertragen möchten, aus.

  • Wählen Sie Lizenzen zurückgeben aus.

Die Lizenzen, die derzeitig für die Rückgabe ausgewählt sind, werden nun eingeblendet:

  • Wählen Sie Fortfahren, um die Rückgabe der ausgewählten Lizenzen zu bestätigen.

  • Wenn die Lizenzen noch nicht bei Hexagon registriert sind, wählen Sie die Option Berechtigungen registrieren. (Siehe den Abschnitt Floatinglizenzen.)

Nun wird eine Verbindung zum 'Hexagon Network License Server' hergestellt. Die ausgewählten Lizenzen werden zurückgegeben.

So schließen Sie den Rehosting-Vorgang ab:

  • Folgen Sie auf einem anderen Server oder Computer dem gesamten Installationsvorgang so, wie er im Kapitel Installieren eines lokalen Lizenzservers beschrieben ist.

  • Befolgen Sie anschließend die Anweisungen zur Aktualisierung der Lizenzserver-Konfiguration auf den lokalen Clients im Dokument Rehosting von Floatinglizenzen auf lokalen Clients.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verifizieren der Verbindung zum 'Hexagon Network License Server'

Sollte während des Lizenzaktivierungs-Vorganges ein Problem auftreten, so muss u. U. bestätigt werden, dass die Verbindung zum 'Hexagon Network License Server' funktioniert. Dies erfolgt über den 'CLM Administrator Server'.

So verifizieren Sie die Verbindung zum 'Hexagon Network License Server':

  • Starten Sie den CLM Administrator Server (konsultieren Sie den Abschnitt Verwalten des lokalen Lizenzservers).

  • Wählen Sie im Menü auf der linken Seite die Option Internetverbindung verifizieren aus.

Im Dialogfeld Internetverbindung verifizieren werden der derzeitige Status der Verbindung sowie eventuelle Fehlerbeschreibungen angezeigt.

Wenn während des Lizenzaktivierungs-Vorganges ein Problem auftritt, dann sollte diese Funktionalität eingesetzt werden.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verwalten von Floatinglizenzen auf lokalen Clients

Das Verwalten von Lizenzen auf lokalen Clients erfolgt über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes.

Beachten Sie, dass die Bildschirmkopien in dieser Dokumentation aus dem Softwarepaket von Hexagon stammen. Die Dialogfelder für andere Softwarepakete können hiervon leicht abweichen.

So rufen Sie das Dialogfeld Lizenzen anzeigen auf, um die aktuell aktivierten Lizenzen anzuzeigen:

  • Starten des Softwarepaketes, für das die Lizenzen verwaltet werden sollen.

  • Klicken Sie auf den Link Lizenzen anzeigen auf dem Bildschirm, um ein Fenster einzublenden, in dem alle auf Ihrem System aktivierten Lizenzen aufgelistet sind. Wenn keine Lizenzen aktiviert sind, wird folgende Meldung angezeigt.

Mehr >>

Anzeigen von Floatinglizenzen auf lokalen Clients

Aktualisieren von Floatinglizenzen auf einem lokalen Client

Ausleihen von Floatinglizenzen auf einem lokalen Client

Rehosting von Floatinglizenzen auf einem lokalen Client

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Anzeigen von Floatinglizenzen auf lokalen Clients

Die Anzeige der Lizenzen, die derzeit für Software auf dem Server-PC aktiviert sind, erfolgt über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes (sehen Sie hierzu das Kapitel Floatinglizenzen). Zur Anzeige der aktuell aktivierten Lizenzen ist eine Internetverbindung nicht erforderlich.

So zeigen Sie die Lizenzen für ein Softwarepaket an:

  • Klicken Sie auf den Link Lizenzen anzeigen, um das Dialogfeld innerhalb des Softwarepakets anzuzeigen (schlagen Sie hierzu im Kapitel Floatinglizenzen nach).

Im Dialogfeld Lizenzen anzeigen werden entweder die Berechtigungs-ID und alle derzeit aktivierten Optionen des Softwarepakets eingeblendet, oder aber es erscheint eine Meldung, in der Sie darüber informiert werden, dass derzeit keine aktivierten Lizenzen vorhanden sind.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Aktualisieren von Floatinglizenzen auf einem lokalen Client

Das Aktualisieren von Lizenzen bedeutet die Aktivierung von zusätzlich erworbenen Softwareoptionen oder die Wartung von Software. Das Aktualisieren von Lizenzen erfolgt normalerweise über den CLM Administrator Server auf dem lokalen Lizenzserver (sehen Sie hierzu das Kapitel Verwalten des lokalen Lizenzservers). Alternativ kann dieser Vorgang über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes auf einem lokalen Client durchgeführt werden (sehen Sie hierzu das Kapitel Verwalten von Floatinglizenzen auf lokalen Clients).

Für diese Funktionalität wird eine Internetverbindung vorausgesetzt, damit eine Verbindung zum 'Hexagon Network License Server' hergestellt werden kann.

So aktualisieren Sie neu erworbene Softwareoptionen oder die Wartung von Software:

  • Klicken Sie im Hauptfenster auf den Link Lizenzen anzeigen, um das Dialogfeld Lizenzen anzeigen aufzurufen (sehen Sie hierzu das Kapitel Verwalten von Floatinglizenzen auf lokalen Clients).

  • Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.

  • Wählen Sie Nach Updates suchen.

Nun wird eine Verbindung zum 'Hexagon Network License Server' hergestellt. Der Vorgang zur Suche nach Updates wurde eingeleitet.

  • Wenn keine Lizenz-Updates verfügbar sind, erhalten Sie die Meldung, dass keine neuen aktivierbaren Lizenzen verfügbar sind.

  • Wenn Lizenz-Updates verfügbar sind, erhalten Sie die Meldung: "Es stehen neue Floatinglizenzen zur Verfügung; bitte kontaktieren Sie Ihren Lizenzserver-Administrator."

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Ausleihen von Floatinglizenzen auf einem lokalen Client

Wenn es nötig ist, die Software aus der Ferne auf einem Computer ohne Verbindung zum Netzwerk oder dem lokalen Lizenzserver anzuwenden, gibt es die Möglichkeit, die Lizenzen vom lokalen Lizenzserver 'auszuleihen' und nach dem Gebrauch wieder 'zurückzugeben'. Diesen Vorgang bezeichnet man als 'ausleihen'. Je nachdem, welches Softwareprodukt Sie installiert haben, variiert die Verfügbarkeit des Ausleihens.

Das Ausleihen und Zurückgeben von Lizenzen wird über das Dialogfeld Lizenzen anzeigen innerhalb des Softwarepaketes durchgeführt (sehen Sie hierzu das Kapitel Verwalten von Floatinglizenzen auf lokalen Clients).

So zeigen Sie die Lizenzen für das Softwarepaket an:

  • Klicken Sie innerhalb des Softwarepaketes auf den Link Lizenzen anzeigen, um das Dialogfeld Lizenzen anzeigen aufzurufen (sehen Sie hierzu das Kapitel Verwalten von Floatinglizenzen auf lokalen Clients).

Im Dialogfeld Lizenzen anzeigen werden die Berechtigungs-ID und alle derzeit aktivierten Optionen des Softwarepakets eingeblendet.

Lizenzen ausleihen

So leihen Sie Lizenzen aus:

  • Geben Sie das Enddatum, an dem die Lizenz ablaufen soll, ein.

  • Klicken Sie auf den Link Lizenzen ausleihen.

Die Lizenzen werden nun ausgeliehen und das Dialogfeld Lizenzen anzeigen wird mit dem neuesten Status aktualisiert.

Rückgabe ausgeliehener Lizenzen

So geben Sie ausgeliehene Lizenzen zurück:

  • Wählen Sie die Lizenz, die Sie zurückgeben möchten, aus.

  • Klicken Sie auf den Link Rückgabe ausgeliehener Lizenzen.

Die Lizenzen werden nun zurückgegeben und das Dialogfeld Lizenzen anzeigen wird mit dem neuesten Status aktualisiert.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rehosting von Floatinglizenzen auf einem lokalen Client

Wenn für den lokalen Lizenzserver ein Rehosting-Vorgang durchgeführt wurde (hiermit ist die dauerhafte Übernahme einer Lizenz von einem PC oder Server auf einen anderen gemeint), dann muss die Lizenzserver-Konfiguration für alle lokalen Clients aktualisiert werden.

Die Aktualisierung der Konfiguration des Lizenzservers erfolgt über das Dialogfeld Lizenzen anzeigen.

So wird das Dialogfeld Lizenzen anzeigen eingeblendet:

  • Starten Sie die Anwendung, indem Sie in Ihrem Softwarepaket auf clmadminsvr.exe klicken, um das Hauptdialogfeld aufzurufen.

  • Klicken Sie auf das Dialogfeld Lizenzen anzeigen. Die Liste der lizenzierten Produkte wird leer sein, weil die benötigte Produktlizenz nicht gefunden werden konnte.

  • Klicken Sie entlang der linken Seite auf die Verknüpfung Optionen, um die Servereinstellungen "Konfiguration" einzublenden, die zur Aktualisierung der Konfiguration des Lizenzservers verwendet werden.

Aktualisierung der Lizenzserver-Konfiguration

Im Konfigurationsbereich des Dialogfeldes Optionen wird die aktuelle, lokale Lizenzserver-Konfiguration angezeigt.

So aktualisieren Sie die lokale Lizenzserver-Konfiguration:

  • Geben Sie die neuen Serverangaben je nach Bedarf ein. Diese Informationen sind im CLM Administrator Server unter "Lizenzserver verwalten" (im Kapitel Verwalten des lokalen Lizenzservers) angegeben.

  • Klicken Sie unten rechts auf Übernehmen, um die Adresse des neuen Host zu ermitteln.

Vom lokalen Client wird nun eine Verbindung zum neuen lokalen Lizenzserver hergestellt.

(Die “Proxy-Server-Konfiguration" ist nur dann notwendig, wenn anstelle einer direkten Internetverbindung ein Proxy-Server im Einsatz ist.)

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verarbeiten von Lizenzen im Offline-Betrieb

Die Verarbeitung von Lizenzen im Offline-Betrieb ist für diejenigen eine verfügbare Methode, die auf einem Computer eine Lizenz aktivieren müssen, der keinen Internet-Zugang hat. Software-Lizenzen können aktiviert, zurückgegeben oder im Offline-Betrieb aktualisiert werden. Es wird aber immer noch ein sekundärer Computer mit einer Internetverbindung benötigt.

In den folgenden Fällen ist eine Internetverbindung entweder nicht verfügbar oder aber unmöglich:

  • Firmen/Institutionen, die nur E-Mails zulassen.

  • Bestimmte Netzwerke, die absichtlich offline sind.

  • Probleme mit der Netzwerkverbindung (z. B. aufgrund von Proxy-Servern oder Firewalls).

'Hexagon SPA' hat einen Vorgang geschaffen, der den Aktivierungsprozess im Offline-Betrieb so weit wie möglich automatisieren soll. Hierzu muss die Aktivierungsanfrage einfach nur per E-Mail von einem Computer, der über eine Internetverbindung verfügt, an den Aktivierungsservice geschickt werden. Die Empfangsbestätigung der Lizenzaktivierung wird daraufhin, ebenfalls per E-Mail, an den Absender zurück gesendet.

Die E-Mail-Adresse, die für den Aktivierungsvorgang im Offline-Betrieb verwendet wird, lautet: activation@hexagon.com.

Mehr >>

Offline-Lizenzübertragung und Aktivierungsvorgang

Rückgabe von Lizenzen im Offline-Betrieb

Erstellen einer Offline-Rückgabe-Anfragedatei

Empfangen der Offline-Rückgabe-Antwortdatei

Verarbeiten der Rückgabe-Antwortdatei

Aktualisieren von Lizenzen im Offline-Betrieb

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Übersicht: Offline-Lizenzübertragung und Aktivierungsvorgang

Sobald Sie die Berechtigungs-ID erhalten haben, müssen Sie die folgenden Schritte durchführen, um die Berechtigung im Offline-Betrieb zu aktivieren, sie zurückzugeben oder zu aktualisieren:

  1. Fordern Sie auf einem Rechner oder anderem Gerät, das mit dem Internet verbunden ist, eine "Start"-Datei an (die Datei hat die Dateinamen-Erweiterung ".clmstart"). Die .clmstart-Datei wird benötigt, um die .clmreq-Datei vom Aktivierungsdienst abzurufen.

Sie können eine .clmstart-Datei auf E-Mail-Anfrage an activation@hexagon.com erhalten. Im Textfeld der E-Mail muss die Zeichenfolge der Berechtigungs-ID stehen.

  2. Speichern Sie die Startdatei, sobald Sie sie erhalten haben, auf einem externen Speichermedium, und übertragen Sie sie auf den PC im Offline-Betrieb, auf dem das Programm aktiviert werden muss.

Der Dateiname besteht aus der Berechtigungs-ID mit der ".clmstart"-Erweiterung.

  3. Verwenden Sie die entsprechende Verknüpfung auf dem Desktop, die während des Installationsvorganges des Softwareprodukts erzeugt wurde, um die CLM-Abwendung auf dem Computer zu starten, den Sie lizensieren wollen:

  4. Klicken Sie auf die Option Offline-Lizenzübertragung, die sich in der Mitte des Dialogfeldes "CLM" befindet.

  5. Klicken Sie im nächsten Fenster auf Lizenzen aktivieren.

  6. Klicken Sie oben in der Mitte des nächsten Fensters auf Suchen.

  7. Navigieren Sie zu dem Verzeichnis, in dem die Startdatei (.clmstart) abgelegt ist. Klicken Sie darauf und dann im unteren rechten Bereich des Dialogfeldes auf die Option Anfrage erstellen.

  8. Klicken Sie, sobald die Anfrage verarbeitet wurde, auf die Option Anfrage speichern, die sich unten rechts im nächsten Dialogfeld befindet.

Die Software erstellt eine Datei mit der Berechtigungs-ID als Dateinamen und der Erweiterung ".clmreq". Diese Datei wird für die Antwortdatei (.clmresp) benötigt. Sie können die .clmresp-Datei nicht ohne die .clmreq-Datei erhalten. Sie befindet sich im selben Verzeichnis wie die Startdatei (.clmstart).

  9. Senden Sie die erzeugte ".clmreq"-Datei an: activation@hexagon.com. Im Textfeld der E-Mail muss die Zeichenfolge der Berechtigungs-ID (EID) enthalten sein und die .clmreq muss sich im Anhang befinden. Als Antwort erhalten Sie von Hexagon eine .clmresp-Datei. Der Dateiname besteht aus der Berechtigungs-ID mit der ".clmresp"-Erweiterung. Kopieren Sie diese Datei zurück auf den Computer, der lizensiert werden soll.

  10. Starten Sie auf dem Offline-Computer, der lizensiert werden soll, die CLM-Anwendung. (siehe Schritt 2 weiter oben).

  11. Klicken Sie auf die Option Offline-Lizenzübertragung.

  12. Klicken Sie im nächsten Dialogfeld auf Lizenzen aktivieren.

  13. Klicken Sie auf die .clmresp-Datei, um sie auszuwählen, und dann auf OK. Die Antwortdatei wird dann von der Anwendung CLM verarbeitet und die Lizenz-Aktivierung wird durchgeführt.

Die Lizenz ist nun aktiviert. Sie können jetzt Ihr aktiviertes Programm starten und einsetzen.

Nähere Angaben zur Problembehandulung während der Aktivierung im Offline-Betrieb finden Sie im Thema "Problembehandlung von Offline-Aktivierungsbelangen".

Bitte kontaktieren Sie bei Fragen, den Kundendienst von Hexagon. Weitere Informationen finden Sie im Abschnitt "Hexagon-Kundendienst" in der "Problembehandlung".

Es folgt eine detaillierte Schritt-für-Schritt-Anleitung durch den Prozess der Offline-Aktivierung.

Mehr >>

Schritt 1: Anforderung der .clmstart-Datei

Schritt 2: Erstellen einer Offline-Aktivierungs-Anfragedatei (.clmreq)

Schritt 3: Empfang der Offline-Aktivierungs-Antwortdatei (.clmresp)

Schritt 4: Verarbeiten der Aktivierungs-Antwortdatei (.clmresp)

Problembehandlung von Offline-Aktivierungsbelangen

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Schritt 1: Anforderung der .clmstart-Datei

Zunächst wird für den Aktivierungsvorgang im Offline-Betrieb eine Startdatei (.clmstart) benötigt.

Sie können eine clmstart-Datei auf diesen Wegen erhalten:

  • E-Mail-Anfrage an activation@hexagon.com

  • Normale Post auf einer Diskette oder USB-Stick

Bitte kontaktieren Sie bei Fragen, den Kundendienst von Hexagon. Weitere Informationen finden Sie im Abschnitt "Hexagon-Kundendienst" in der "Problembehandlung".

Sie benötigen für die .clmstart-Datei die Berechtigungs-ID der Produktlizenz.

  1. Senden Sie von einem sekundären Computer mit Internetverbindung eine E-Mail an folgende Adresse: activation@hexagon.com. Im Textfeld der E-Mail muss die Zeichenfolge der Berechtigungs-ID (EID) enthalten sein.

Der Aktivierungsdienst verarbeitet die E-Mail und generiert eine Aktivierungsdatei (.clmstart), die Sie per E-Mail zurücksenden. Der Dateiname besteht aus der Berechtigungs-ID mit der ".clmstart"-Erweiterung.

  2. Speichern Sie Ihre Startdatei (.clmstart), sobald Sie sie erhalten haben, auf einem externen Speichermedium, wie beispielsweise einem USB-Stick, ab.

  3. Übertragen Sie sie in ein beliebiges Verzeichnis auf den Zielcomputer.

  4. Klicken Sie zum Fortfahren auf Weiter.

Weiter

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Zuhause > Client License Manager Software > Verarbeiten von Lizenzen im Offline-Betrieb > Übersicht: Offline-Lizenzübertragung und Aktivierungsvorgang > Schritt 2: Erstellen einer Offline-Aktivierungs-Anfragedatei (.clmreq)

Schritt 2: Erstellen einer Offline-Aktivierungs-Anfragedatei (.clmreq)

Sobald Sie die .clmstart-Datei haben, müssen Sie damit die .clmreq-Datei erstellen. Die .clmreq-Datei ist eine Anfragedatei, die für die Aktivierungsantwortdatei (.clmresp) benötigt wird.

Verwenden Sie die entsprechende Verknüpfung auf dem Desktop, die während des Installationsvorganges des Softwareprodukts erzeugt wurde, um die CLM-Abwendung auf dem Computer zu starten, den Sie lizensieren wollen:

  • Die Verknüpfung "CLM Admin" ist für 'Node Locked'-Lizenzen.

  • Die Verknüpfung "CLM Admin Server" ist für Floatinglizenzen.

So erhalten Sie die Offline-Aktivierungs-Anfragedatei (.clmreq):

  1. Starten Sie das entsprechende CLM-Tool (siehe oben) und klicken Sie auf die Option Offline-Lizenzübertragung.

  2. Klicken Sie im nächsten Fenster auf Lizenzen aktivieren.

  3. Klicken Sie im nächsten Fenster auf Durchsuchen und navigieren Sie dann zur Startdatei (*.clmstart) auf Ihrem externen Speichermedium.

  4. Klicken Sie auf die Datei, um sie auszuwählen und klicken Sie daraufhin im unteren rechten Bereich des Dialogfeldes auf die Option Anfrage erstellen.

Sobald die Anfragedatei erzeugt ist, werden die Einzelheiten der Lizenz aufgelistet.

  5. Klicken Sie im unteren rechten Bereich auf Abfrage speichern, um die Anfragedatei (.clmreq) zu speichern.

Sie benötigen die .clmreq-Datei, um die .clmresp-Datei zu erhalten.

Auf dem Computer, für den eine Lizenz erstellt wird, muss die Anwendung "CLM Admin." für den nächsten Schritt weiter laufen.

  6. Navigieren Sie zu dem Verzeichnis, in dem die erzeugte Anfragedatei (.clmreq) abgespeichert ist. Sie befindet sich im selben Verzeichnis wie die Startdatei (.clmstart).

  7. Klicken Sie zum Fortfahren auf Weiter.

Weiter

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Zuhause > Client License Manager Software > Verarbeiten von Lizenzen im Offline-Betrieb > Übersicht: Offline-Lizenzübertragung und Aktivierungsvorgang > Schritt 3: Empfang der Offline-Aktivierungs-Antwortdatei (.clmresp)

Schritt 3: Empfang der Offline-Aktivierungs-Antwortdatei (.clmresp)

Sie können eine clmresp-Datei auf diesen Wegen erhalten:

  • E-Mail-Anfrage an activation@hexagon.com

  • Normale Post auf einer Diskette oder USB-Stick

Bitte kontaktieren Sie bei Fragen, den Kundendienst von Hexagon. Weitere Informationen finden Sie im Abschnitt "Hexagon-Kundendienst" in der "Problembehandlung".

Anfordern einer Aktivierungs-Antwortdatei via E-Mail

So erhalten Sie die Offline-Aktivierungs-Anfragedatei (.clmreq) per E-Mail:

  1. Senden Sie von einem sekundären Computer mit Internetverbindung eine E-Mail an folgende Adresse: activation@hexagon.com. Im Textfeld der E-Mail muss die Zeichenfolge der Berechtigungs-ID (EID) enthalten sein und die .clmreq muss sich im Anhang befinden.

Der Aktivierungsdienst verarbeitet die E-Mail mit der angehängten Datei und generiert eine Aktivierungsdatei (.clmresp), die Sie per E-Mail erhalten. Der Dateiname besteht aus der Berechtigungs-ID mit der ".clmresp"-Erweiterung.

  2. Speichern Sie Ihre Startdatei (.clmresp), sobald Sie sie erhalten haben, auf einem externen Speichermedium, wie beispielsweise einem USB-Stick, ab.

  3. Übertragen Sie sie in ein beliebiges Verzeichnis auf den Zielcomputer.

  4. Klicken Sie auf Weiter, um die Offline-Aktivierung abzuschließen.

Weiter...

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Zuhause > Client License Manager Software > Verarbeiten von Lizenzen im Offline-Betrieb > Übersicht: Offline-Lizenzübertragung und Aktivierungsvorgang > Schritt 4: Verarbeiten der Aktivierungs-Antwortdatei (.clmresp)

Schritt 4: Verarbeiten der Aktivierungs-Antwortdatei (.clmresp)

Schließen Sie die Offline-Lizenzaktivierung durch Übertragung der Aktivierungsdatei (.clmresp) auf den entsprechenden Computer ab. Die CLM-Anwendung verarbeitet die Datei.

  1. Verwenden Sie die entsprechende Verknüpfung auf dem Desktop, die während des Installationsvorganges des Softwareprodukts erzeugt wurde, um die CLM-Abwendung auf dem Computer zu starten, den Sie lizensieren wollen:

  • Die Verknüpfung "CLM Admin" ist für 'Node Locked'-Lizenzen.

  • Die Verknüpfung "CLM Admin Server" ist für Floatinglizenzen.

  2. Wählen Sie im Dialogfeld "CLM" im Hauptbereich oder aus dem Menü links die Option Offline-Lizenzübertragung aus.

  3. Sie müssen die .clmresp-Datei mit der richtigen CLM-Administrator-Anwendung (siehe Schritt 1) auswählen. Klicken Sie im nächsten Dialogfeld auf Neue Lizenzen aktivieren und anschließend auf Antwort auswählen.

Sie können eine .clmresp-Datei nicht erneut verwenden, wenn diese bereits verarbeitet wurde. Für die Rückgabe oder Aktualisierung einer Lizenz muss eine neue Antwortdatei (.clmresp) erzeugt werden.

Für den Fall, dass die erzeugte Antwortdatei (.clmresp) verloren geht, ist die aktuellste Antwortdatei noch immer auf dem 'Hexagon Network License Server' für die Dauer von einem Monat verfügbar. Klicken Sie auf Abfrage-Antwort, um die aktuellste Antwortdatei (.clmresp) vom Server herunterzuladen.

  4. Suchen Sie die Antwortdatei (*.clmresp), die auf Ihrem externen Speichermedium abgespeichert ist. Klicken Sie auf die Datei, um sie auszuwählen, und dann auf OK. Die Antwortdatei (.clmresp) wird dann von der Anwendung CLM verarbeitet und die Lizenz-Aktivierung wird durchgeführt.

Unter bestimmten Umständen kann die Anwendung "clmadmin" eine weitere ".clmreq"-Datei erzeugen, nachdem die ".clmresp"-Datei importiert und verarbeitet wurde. Wenn dies der Fall ist, speichern Sie die neue ".clmreq"-Datei und senden Sie in einer E-Mail an die Adresse "activation@hexagon.com" oder reichen Sie über einen USB-Stick oder eine gleichwertige Methode beim Hexagon Support ein.

Die Lizenz ist nun aktiviert. Ihre Programmanwendung von Hexagon kann gestartet und eingesetzt werden.

Bitte kontaktieren Sie bei Fragen, den Kundendienst von Hexagon. Weitere Informationen finden Sie im Abschnitt "Hexagon-Kundendienst" in der "Problembehandlung".

So verifizieren Sie, dass Ihre Lizenz aktiviert wurde:

  • Klicken Sie in der Anwendung clmadmin oben links auf die Option Installierte Lizenzen anzeigen, um eine Liste aller installierten Lizenzen zu sehen.

  • Stellen Sie eine Verbindung zum Internet her und klicken Sie in der Anwendung clmadmin oben links auf die Option Installierte Lizenzen anzeigen. Das Dialogfeld zeigt eine Liste aller installierten Lizenzen, die nicht aktiviert sind.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Rückgabe von Lizenzen im Offline-Betrieb

Eine Startdatei kann Ihnen entweder auf Anfrage, falls verfügbar, per E-Mail zugesandt werden, oder aber Sie erhalten diese Datei über eine Standardmail auf einer Diskette oder einem Laufwerk.

Nähere Angaben zur Verfahrensweise der 'Rückgabe' bei Hexagon Metrology Softwareprodukten ("Rehosting") erhalten Sie in der Einführung unter Lizenz-Modelle.

Anfordern einer Rückgabe-Startdatei via E-Mail

Kontaktieren Sie Ihren Kundendienst-Berater bei Hexagon Metrology, um die Zusendung der Startdatei für die Rückgabe im Offline-Betrieb mittels einer E-Mail zu veranlassen.

  • Geben Sie die Berechtigungs-ID, die offline zurückgegeben werden soll, als Text in der E-Mail ein und senden Sie diese Mail an die vorgegebene Adresse.

Die Offline-Rückgabe-Startdatei wird dann an Ihre E-Mail-Adresse gesandt.

  • Speichern Sie die Startdatei auf einem externen Speichermedium, wie beispielsweise einem USB-Stick, ab. Übertragen Sie sie auf den Zielcomputer.

Hinweis: Wenn die Lizenz mittels einer E-Mail zurückgegeben werden soll, fahren Sie direkt mit dem Kapitel Offline-Lizenzübertragung und Aktivierungsvorgang fort.

Fordern Sie über das Support-Center von Hexagon eine Rückgabe-Startdatei an

Kontaktieren Sie Ihren Kundendienst-Berater bei Hexagon, um die Zusendung der Startdatei für die Rückgabe im Offline-Betrieb zu veranlassen.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Erstellen einer Offline-Rückgabe-Anfragedatei

Um mit der vorgegebenen Startdatei eine Offline-Rückgabe-Anfragedatei zu erstellen, sind die 'CLM Administrator'-Tools nötig.

Starten Sie die CLM Administrator-Tools.

  • Führen Sie für eine 'Node Locked'-Lizenz die Datei "clmadmin.exe" aus.

  • Führen Sie für eine Floatinglizenz die Datei "clmadminsvr.exe" aus.

Im CLM Administrator:

  • Wählen Sie im Hauptbereich oder aus dem Menü links die Option Offline-Lizenzübertragung aus.

Schritt 1: Lizenzen zurückgeben

So starten Sie den Offline-Rückgabevorgang im CLM Administrator:

  • Wählen Sie im Hauptbereich die Option Lizenzen zurückgeben aus.

Schritt 2: Erstellen Sie eine Lizenz-Anfragedatei

Um eine Lizenz im Offline-Betrieb zurückzugeben, muss zunächst unter Verwendung der vorgegebenen Startdatei eine Anfragedatei erzeugt werden:

Navigieren Sie auf Ihrem externen Speichermedium zur Startdatei (*.clmstart).

  • Klicken Sie im unteren rechten Bereich auf den Link Anfrage erstellen.

In dem Augenblick, in dem die Anfragedatei erstellt wird, wird die Lizenzdatei deaktiviert und die Software kann ab diesem Zeitpunkt nicht mehr angewendet werden!

Schritt 3: Speichern Sie die Anfragedatei

Die Lizenzangaben werden aufgelistet:

  • Klicken Sie auf den Link Anfrage speichern, um die Anfragedatei zu speichern.

Die Anfragedatei wird für die Antwortdatei gebraucht.

Schritt 4: Lokalisieren Sie die Anfragedatei

Merken Sie sich das Verzeichnis der Anfragedatei. Standardmäßig befindet sie sich im selben Verzeichnis wie die Startdatei.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Empfangen der Offline-Rückgabe-Antwortdatei

Die Rückgabe-Anfragedatei muss über eine Internetverbindung auf einen Computer oder auf ein anderes Gerät übertragen werden, damit die Rückgabe-Antwortdatei erhalten werden kann.

Für die Anfrage einer Antwortdatei vom 'Hexagon Network License Server' stehen zwei Methoden zur Verfügung:

  • via E-Mail

  • über das Support-Center von Hexagon

Anfordern einer Rückgabe-Antwortdatei via E-Mail

Kontaktieren Sie Ihren Kundendienst-Berater bei Hexagon Metrology, um die Zusendung der Antwortdatei für die Rückgabe im Offline-Betrieb mittels einer E-Mail zu veranlassen.

  • Speichern Sie die Rückgabe-Anfragedatei als einen Anhang für die E-Mail. Senden Sie die E-Mail an die vorgegebene Adresse.

Die Offline-Rückgabe-Antwortdatei wird dann an Ihre E-Mail-Adresse zurückgesandt.

  • Speichern Sie die Antwortdatei auf einem externen Speichermedium, wie beispielsweise einem USB-Stick, ab.

  • Hinweis: Wenn die Lizenz mittels einer E-Mail zurückgegeben werden muss, dann fahren Sie sofort mit dem Kapitel Erstellen einer Offline-Rückgabe-Anfragedatei fort.

Fordern Sie über das Support-Center von Hexagon eine Rückgabe-Antwortdatei an

Kontaktieren Sie Ihren Kundendienst-Berater bei Hexagon, um nähere Angaben zum Zugriff auf das Support-Center von Hexagon zu erhalten.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Verarbeiten der Rückgabe-Antwortdatei

Die Rückgabe-Antwortdatei muss zurück auf den Zielcomputer übertragen und innerhalb des 'CLM Administrator'-Tools verarbeitet werden, damit die Lizenz zurückgegeben werden kann.

  • Verwenden Sie für eine 'Node Locked'-Lizenz den CLM Administrator (clmadmin.exe).

  • Verwenden Sie für eine Floatinglizenz den CLM Administrator Server (clmadminsvr.exe).

Schritt 1: Wählen Sie im CLM Administrator die Antwortdatei aus

Die Antwortdatei muss im CLM Administrator ausgewählt werden.

  • Öffnen Sie den CLM Administrator. Wählen Sie im Hauptbereich oder aus dem Menü links die Option Offline-Lizenzübertragung aus.

  • Wählen Sie nun im Hauptbereich die Option Lizenzen zurückgeben aus.

  • Suchen Sie die Antwortdatei (*.clmresp), die auf Ihrem externen Speichermedium abgespeichert ist.

Schritt 2: Verarbeiten Sie die Antwortdatei

Damit die Lizenz zurückgegeben werden kann, muss die Antwortdatei verarbeitet werden:

  • Klicken Sie unten rechts auf den Link Antwort verarbeiten, um die Lizenz zurückzugeben.

Die Lizenz wurde nun zurückgegeben. Sie kann jetzt von einem Computer auf den anderen übertragen werden (Rehosting).

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Aktualisieren von Lizenzen im Offline-Betrieb

Das Aktualisieren von Lizenzen bedeutet die Aktivierung von zusätzlich erworbenen Softwareoptionen oder die Wartung von Software.

Um eine Lizenz mit neu erworbenen Softwareoptionen oder der Wartung von Software im Offline-Betrieb zu aktualisieren, müssen Sie dieselben Schritte durchführen wie bei der Aktivierung einer Lizenz.

  • Erhalten einer neuen Aktivierungs-Startdatei (siehe Erhalten der Offline-Aktivierungs-Startdatei via E-Mail).

  • Erstellen einer neuen Aktivierungs-Anfragedatei (siehe Erstellen einer Offline-Aktivierungs-Anfragedatei).

  • Eine neue Antwortdatei erhalten (siehe Erhalten einer Offline-Aktivierungs-Antwortdatei).

  • Verarbeiten der neuen Antwortdatei (siehe Verarbeiten der Aktivierungs-Antwortdatei).

  • Zum Aktualisieren einer Lizenz muss eine neue Antwortdatei erzeugt werden.

  1. Klicken Sie auf den Link Durchsuchen, um die erstellte Anfragedatei zu suchen.

  2. Laden Sie sie hoch auf das Support-Center von Hexagon.

  3. Klicken Sie auf Download und speichern Sie die Antwortdatei (*.clmresp) in einem tragbaren Speichermedium, wie beispielsweise einem USB-Stick, ab.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Problembehandlung

In diesem Abschnitt finden Sie Informationen zur Lösung von Problemen, die mit dem Programm "Client License Management" auftreten können.

  • Problembehandlung 'Trusted Storage' ('Zuverlässiges Speichern', kurz: TS)-Fehler

  • Problembehandlung von Offline-Aktivierungsbelangen

  • Problembehandlung im Ruhezustand während der Ausführung von "HM Remote Daemon"

Hexagon Kundendienst

Wenn Sie Fragen zur Lizensierung oder Lizenzaktivierung haben, gehen Sie bitte zur Website des Kundendienstes von Hexagon.

Für Kunden außerhalb der USA, klicken Sie auf die Schaltfläche Kontakt auf der Website des Kundendienstes von Hexagon und füllen Sie das Formular aus. Ein Mitarbeiter wird Sie mit Informationen zur Vertretung in Ihrer Nähe kontaktieren.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Problembehandlung 'Trusted Storage' ('Zuverlässiges Speichern', kurz: TS)-Fehler

Die CLM-Software von Hexagon arbeitet mit der Technologie Flexara, genannt 'Trusted Storage' (TS).

Am häufigsten tritt ein Fehler auf, bei dem die folgende Meldung angezeigt wird: "TS-Aufzeichnung ungültig."

Unter normalen Umständen befindet sich eine erfolgreich aktivierte Lizenz im Zustand "Voll vertrauenswürdig" (Fully Trusted). So können Sie dies überprüfen:

  1. Klicken Sie in der oberen linken Ecke auf den Link Installierte Lizenzen anzeigen der Anwendung "CLM Admin."

  2. Klicken Sie auf den Link Elemente, der sich im oberen rechten Bereich des nächsten Fensters befindet.

    Im nächsten Fenster wird eine Elementliste eingeblendet. In der Spalte ganz rechts (Status) wird normalerweise der Status "Voll vertrauenswürdig" (Fully Trusted) für jeden Eintrag angezeigt.

Sollte einer dieser Einträge einen anderen Status als "Voll vertrauenswürdig" anzeigen, dann können Sie Ihr System "Zuverlässiges Speichern" rücksetzen und die Lizenz erneut aktivieren. Dadurch würden jedoch alle Berechtigungen auf Ihrem Computer entfernt werden und Sie müssten Sie erneut aktivieren.

Speichern von Berechtigungsangaben

Bevor Sie fortfahren, sollten Sie sicherstellen, dass Ihre Berechtigungsangaben in einem sicheren Verzeichnis aufbewahrt werden, bevor Sie den 'Trusted Storage' rücksetzen.

  • Eine Möglichkeit, Ihre Berechtigungsangaben zu speichern, ist das Klicken auf den Link Speichern unter im unteren rechten Bereich der Anwendung "CLM Admin.". Dadurch werden Ihre Lizenzangaben in eine XML-Datei gespeichert:

  • Eine weitere Möglichkeit, Ihre Berechtigungsangaben zu sichern, ist das 'kopieren und einfügen' der IDs in ein leeres Dokument.

  • Vorgehensweise:

    1. Öffnen Sie in Notepad, WordPad, Microsoft Word oder einem anderen Texteditor ein leeres Textdokument.

    2. Schalten Sie als nächstes auf die Berechtigungsansicht um, indem Sie in der oberen rechten Ecke auf Berechtigungen klicken:

    3. Doppelklicken Sie danach auf eine der Berechtigungs-IDs, wodurch diese ID in die Zwischenablage kopiert wird.

    4. Wechseln Sie auf das leere Dokument und fügen Sie die Berechtigungs-ID in das Dokument ein.

    Wenn mehr als eine Berechtigung aktiviert ist, wiederholen Sie diesen Vorgang so lange, bis alle Berechtigungs-IDs abgespeichert sind. Wenn Sie damit fertig sind, speichern Sie auch das Dokument.

Rücksetzen von 'Zuverlässiges Speichern' (Trusted Storage)

  1. Als nächstes muss das 'Trusted Storage'-System rückgesetzt werden. Klicken Sie hierzu in der oberen linken Ecke auf Installierte Lizenzen anzeigen:

  2. Klicken Sie daraufhin in der Mitte des Fensters auf TS rücksetzen.

    Der Link "TS rücksetzen" ist nur dann aktiviert, wenn der Status von mindestens einer Berechtigung nicht "Voll vertrauenswürdig" (Fully Trusted) lautet.

    Es erscheint die Warnmeldung Vertrauenswürdigen Speicher rücksetzen.

  3. Klicken Sie zum Fortfahren auf Ja. Nach diesem Vorgang zeigt der Bereich der Berechtigungsliste “<Keine Lizenzen verfügbar>” an:

  4. Alle Berechtigungen müssen erneut aktiviert werden. Wenn sie mit der Vorgehensweise, die in den vorangegangenen Schritten beschrieben ist, gespeichert wurden, dann kann jede Berechtigungs-ID kopiert und in den CLM Administrator eingefügt werden, um diesen Vorgang abzuschließen.

    Detaillierte Angaben zum Aktivieren von 'Node Locked'-Lizenzen finden Sie im Kapitel "Installieren und aktivieren von 'Node Locked'-Lizenzen".

    Nähere Angaben zum Aktivieren von Lizenzen im Offline-Betrieb finden Sie im Abschnitt "Verarbeiten von Lizenzen im Offline-Betrieb".

Mehr >>

Installieren und aktivieren von 'Node Locked'-Lizenzen

Verarbeiten von Lizenzen im Offline-Betrieb

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Problembehandlung von Offline-Aktivierungsbelangen

Problem: Der Aktivierungsvorgang "Dateierstellung starten" im Offline-Betrieb ist aufgrund eines "Fehlers beim Empfangen der Berechtigungs-ID aus dem Textkörper!".

  1. Häufige Ursachen dieses Fehlers sind:

    • Die Berechtigungs-ID der Lizenz ist nicht im E-Mail-Textkörper enthalten.

    • Die Lizenz wurde bereits auf einem anderen Rechner aktiviert.

    • Die Zahl der Lizenzen hat die verfügbare Platzzahl überschritten. Wenn dem so ist, dann ist für die Lizenz keine Aktivierung mehr verfügbar.

Auflösung: Sollten Sie weitere Unterstützung benötigen, wenden Sie sich bitte an den [image] [image] Technischen Kundendienst von Hexagon.

Informationen zum technischen Kundendienst finden Sie auf den folgenden Webseiten von Hexagon:

http://hexagon.us/contact-us
www.pcdmis.com

Der technische Kundendienst von Hexagon ist außerdem unter der Telefonnummer 1.800.343.7933 erreichbar.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Problembehandlung im Ruhezustand während der Ausführung von "HM Remote Daemon"

Ein bekanntes Problem ist, dass der Rechner nicht in den Ruhezustand versetzt werden kann, wenn der Service "HM Remote Management Daemon x86/x64" gerade ausgeführt wird.

  1. Problem

    Der Rechner kann nicht in den Ruhezustand versetzt werden, wenn der Service "HM Remote Management Daemon x86/x64" gerade ausgeführt wird.

    Ursache

    Beim "HM Remote Management Daemon" handelt es sich um ein Tool, das für die fern gesteuerte Verwaltung von Lizenzen auf einem Rechner gedacht ist. Da der Service eingehende Verbindungen im Netzwerk erkennen kann, ist es nicht möglich, das System in den Ruhezustand zu versetzen, wie es normalerweise (z. B. für Laptops oder Tablets) möglich wäre.

    Lösung

    So lösen Sie das Problem:

    1. Bearbeiten Sie die Eigenschaften des Services in der entsprechenden Systemsteuerung und setzen Sie den Programmstart-Typ auf Manuell.

    2. Halten Sie den Service an.

    3. Sollte es nötig sein, Lizenzen auf diesem Rechner aus der Ferne zu verwalten, müssen Sie den Service neu starten. Ein Administrator kann dies über die 'Microsoft Management Console (mmc.exe) mittels den 'Services Snap-in' durchführen. Alternativ kann für die Anmeldung bei diesem Rechner auch ein 'Remote Desktop' oder ein anderes entferntes Verwaltungs-Tool zum Neustart des Services eingesetzt werden.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Häufig gestellte Fragen (FAQ)

Frage 1:

Ich muss die Berechtigungs-ID für die Installation und für die Lizenzaktivierung eingeben. Was ist eine Berechtigungs-ID und wo finde ich sie?

Eine Berechtigungs-ID ist eine eindeutige Darstellung der Lizenz für ein Produkt, das von einem Kunden erworben wurde. Die Berechtigungs-ID finden Sie auf der Rechung, dem Lieferschein sowie auf dem Berechtigungs-Zertifikat.

Frage 2:

Was bedeutet Produktaktivierung?

Als 'Produktaktivierung' bezeichnet man den Vorgang, bei dem eine Lizenz für ein Softwareprodukt von Hexagon auf Ihren Rechner übertragen wird. Ihr Produkt kann 24 Stunden am Tag und an sieben Tagen pro Woche über das Internet aktiviert werden.

Frage 3:

Welche Informationen werden während der Produktaktivierung übertragen?

Die Produktaktivierung verlangt, dass Hexagon ein Mindestmaß an Informationen erfasst, das nötig ist, um eine Authentifizierung einer Produktaktivierungs-Anfrage zu validieren. Die meisten dieser Daten, wozu die Berechtigungs-ID und die Produktversion gehören, kennzeichnen das Produkt. Eine zufällig berechnete Maschinen-ID (Host-ID) wird ebenfalls erzeugt; sie kann nicht dazu benutzt werden, die Marke, das Modell oder Komponenten Ihres Computers zu identifizieren. Das Betriebssystem sowie der Name Ihres Computers werden auch übertragen. Alle Daten werden auf gesichertem Weg für die Validierung nach Hexagon übermittelt.

Frage 4:

Kann ich meine Berechtigungs-ID auf mehr als einem Computer verwenden?

Nein. Ein eindeutiger Aktivierungsvorgang ist pro Computer erforderlich. Sobald ein Produkt aktiviert ist, wird die Softwarelizenz nur diesem bestimmten Computer zugewiesen.

Frage 5:

Brauche ich für die Aktivierung Administratorrechte?

Nein. Zur Aktivierung selbst braucht man keine Administratorrechte, aber die Installation der individuellen Softwarepakete kann u. U. Administratorrechte erfordern.

Frage 6:

Ist es möglich, Lizenzen auf einem Computer ohne Internetverbindung zu aktivieren?

Ja. Hexagon gibt Ihnen die Möglichkeit, eine Lizenz im Offline-Betrieb über einen anderen Computer, oder über ein anderes Gerät, das zumindest über eine E-Mail-Verbindung via Internet (wie beispielsweise ein Smartphone) verfügt, zu aktivieren, zurückzugeben oder zu aktualisieren.

Nähere Angaben hierzu finden Sie im Abschnitt "Verarbeiten von Lizenzen im Offline-Betrieb".

Frage 7:

Muss ich online sein, um Software zu verwenden, die die neue Software-Lizenzmethode beinhaltet?

Nein. Bei 'Node Locked'-Lizenzen müssen Sie, wenn das Produkt bereits aktiviert ist, nicht online sein, um die Software anzuwenden. Wenn Ihre Lizenz jedoch erweitert wurde, wie beispielsweise beim Kauf von zusätzlichen Optionen oder beim Erweitern des Wartungsvertrages für die Software, dann müssen Sie online sein, um die Updates aktivieren zu können.

Frage 8:

Ich habe zusätzliche Softwareoptionen oder Software-Wartung gekauft. Wie kann ich diese neu erworbenen Lizenzen aktivieren?

Das Aktivieren von neu erworbenen Optionen wird "Aktualisieren von Lizenzen" genannt. Befolgen Sie die Anweisungen für das Aktualisieren von 'Node Locked'-Lizenzen im Kapitel 'Node Locked'-Lizenzen und für das Aktualisieren von Floatinglizenzen im Kapitel Floatinglizenzen.

Frage 9:

Ich möchte gerne Software und Lizenz von einem Computer auf einen anderen übertragen. Wie gehe ich dazu vor?

Mit "Rehosting" bezeichnet man die Übertragung von Software und Lizenz von einem Computer auf einen anderen. Befolgen Sie die Anweisungen für das Rehosting von 'Node Locked'-Lizenzen im Kapitel "'Node Locked'-Lizenzen und für das Rehosting von Floatinglizenzen im Kapitel Floatinglizenzen.

Frage 10:

Mein Computer ist abgestürzt und ich würde die 'Node Locked'-Lizenz gerne auf einen anderen Computer übertragen. Ich habe es jedoch nicht geschafft, den Rehosting-Vorgang durchzuführen und die Lizenzen, die in diesem Dokument beschrieben werden, zurückzugeben. Was mache ich jetzt?

Kontaktieren Sie Ihren Kundendienst-Betreuer bei Hexagon mit Ihrer Berechtigungs-ID und erläutern Sie Ihr Problem. Man wird die Rückgabe der Lizenz für Sie veranlassen, damit Sie das Programm nochmals auf einem anderen Computer installieren und aktivieren können.

Frage 11:

Ich möchte das Betriebssystem zurücksetzen oder ein neues Betriebssystem auf dem Computer, auf dem das Softwareprodukt von Hexagon installiert und die Lizenz aktiviert ist, installieren. Wie gehe ich vor?

Bevor ein neues Betriebssystem installiert werden kann, müssen Sie den Rehosting-Prozess durchführen. Befolgen Sie die Anweisungen für das Rehosting von 'Node Locked'-Lizenzen im Kapitel 'Node Locked'-Lizenzen und für das Rehosting von Floatinglizenzen im Kapitel "Floatinglizenzen".

Frage 12:

Muss wegen Änderungen von Datum und Uhrzeit des Systems auf meinem Computer eine Reaktivierung durchgeführt werden?

Nein. Wenn Ihre Softwarelizenz kein Ablaufdatum aufweist (wie beispielsweise eine Evaluierungslizenz), dann gibt es für die Änderung der Datums- und Uhrzeit-Eigenschaften auf Ihrem System keine Einschränkungen. Wenn aber die Softwarelizenz ein Ablaufdatum hat, dann wird allein durch die Änderung der Systemzeit und -datum um mehr als einen Tag eine Reaktivierung ausgelöst.

Frage 13:

Ich benutze zur Zeit ein Softwareprodukt von Hexagon, das durch ein Dongle geschützt ist. Wie gehe ich vor, um zum neuen Software-Lizenzverfahren umzuschalten?

Zuerst müssen Sie sich mit Ihrem lokalen Kundendienst-Betreuer bei Hexagon in Verbindung setzen und ihm die Dongle-Nummer anzugeben. Der Kundendienst-Betreuer wird dann für Sie eine "Dongle Migration" in Auftrag geben. Sobald dieser Auftrag ausgeführt ist, erhalten Sie Ihre neue Berechtigungs-ID.

Daraufhin können Sie unter Befolgung der Anweisungen in diesem Dokument mit dem Installationsvorgang beginnen. Während dem Installationsvorgang werden Sie aufgefordert, Ihr Dongle einzustecken. Nach Abschluss des Installationsvorganges wird die Software unter Verwendung des neuen Software-Lizenzverfahrens aktiviert und das Dongle ist nun für das migrierte Produkt nicht mehr gültig.

Frage 14:

Brauche ich einen bestimmten Servercomputer, um einen Lizenzserver auszuführen?

Der Lizenzserver kann als ein standardmäßiges Software-Paket installiert werden. Aufgrund der sehr geringen Rechenkapazität kann ein Standard-Computer verwendet werden, um einen Lizenzserver auszuführen. Dieser Computer muss mit dem LAN (Local Area Network) verbunden sein, damit die Lizenzen zusammen mit anderen Computern, die mit demselben LAN verbunden sind, gemeinsam genutzt werden können.

Frage 15:

Ist es möglich, denselben lokalen Lizenzserver für verschiedene Softwareprodukte von Hexagon zu verwenden?

Ja. Für alle Softwareprodukte von Hexagon müssen Sie nur einen lokalen Lizenzserver einrichten. Sobald der Lizenzserver eingerichtet ist, haben Sie die Möglichkeit, mehrere zusätzliche Lizenzen über die Option "Aktivierung neuer Lizenzen" hinzuzufügen. Dann können die lokalen Clients installiert werden.

Frage 16:

Benötige ich für die Anwendung von Floatinglizenzen eine Internetverbindung?

Nein. Lediglich der Server muss während des Lizenzaktivierungs-Vorganges auf dem Lizenzserver online sein. Sie müssen jedoch ständig mit Ihrem Lizenzserver im LAN verbunden sein, um die Floatinglizenzen zu nutzen. Wenn Sie vorübergehend nicht mit dem LAN verbunden sind, wie beispielsweise auf einer Reise mit einem Laptop oder einem anderen unterstützten Mobilgerät, dann haben Sie die Möglichkeit, Lizenzen für einige der Softwarepakete von Hexagon auszuleihen. Befolgen Sie hierzu die Anweisungen für das Ausleihen von Lizenzen im Kapitel "Floatinglizenzen".

Frage 17:

Auf meinem lokalen Lizenzserver benutze ich eine Firewall. Muss ich auf meinem lokalen Lizenzserver Anschlüsse öffnen, um Kommunikation zu ermöglichen?

Ja. Um den Clients zu ermöglichen, Lizenzen von einem Server in Ihrem LAN zu überprüfen oder auszuleihen, müssen Sie die folgenden Anschlüsse als Ausnahme vom Firewall-Schutz hinzufügen:

  • Öffnen Sie für die Anwendung "lmgrd.exe" einen lokalen TCP-Anschluss mit einer Zahl im Bereich von "27000…27009". Der Standard für den Serveranschluss lautet TCP Anschluss 27000.

  • Sie können auch den Anschluss, der tatsächlich im Programm des 'CLM Administrator Server' benutzt wird, unter "Lizenzserver verwalten" oder in der Datei "lgs.log" suchen. Diese Datei ist im Installationsordner des Lizenzservers abgespeichert; standardmäßig finden Sie dieses Verzeichnis unter: C:\Program Files\Common Files\<Name des Softwareproduktes von Hexagon>\License-Server.

  • Öffnen Sie für die Anwendung "LGS.exe" alle ungebrauchten TCP-Anschlüsse, wie z. B. den 27010.

Außerdem müssen beide Anschlüsse in der Datei "svr_lgs.lic" definiert werden. Diese Datei ist installiert und im Installationsordner des Lizenzservers abgespeichert; standardmäßig finden Sie dieses Verzeichnis unter: C:\Program Files\Common Files\<Name des Softwareproduktes von Hexagon>\License-Server. Sie müssen:

  • Fügen Sie der ersten Zeile die Anschlussnummer des Servers hinzu: SERVER this_host ANY 27000

  • Fügen Sie der zweiten Zeile den Verkäufer-Daemon-Anschluss hinzu: VENDOR LGS port=27010

Um für die Lizenzverwaltungs-Tools den Zugriff aus der Ferne zu aktivieren, wird das Hinzufügen eines "Remote Daemon" (Fern-Daemon)-Anschlusses als eine Ausnahme empfohlen:

  • Öffnen Sie für die Anwendung "clmrdsvr.exe" den lokalen TCP-Anschluss 19701.

Frage 18:

Auf meinem lokalen Client-Computer benutze ich eine Firewall. Muss ich auf meinem lokalen Client Anschlüsse öffnen, um Kommunikation zu ermöglichen?

Ja. Um den Clients zu ermöglichen, Lizenzen von einem Server in Ihrem LAN zu überprüfen oder auszuleihen, müssen Sie die folgenden Anschlüsse als Ausnahme vom Firewall-Schutz hinzufügen:

  • Öffnen Sie für die Client-Anwendung (z. B. "LGO.exe"), den Remote(Fern-)-Lizenzserver TCP-Anschluss (z. B. 27000) und den 'Remote-Vendor-Daemon'-TCP-Anschluss (z. B. 27010).

  • Sie können auch die Anschlüsse, die derzeit in den Dateien "lgs.log" oder "svr_lgs.lic" benutzt werden, suchen. Beide Dateien finden Sie auf dem Lizenzserver im Installationsverzeichnis des Lizenzservers, der standardmäßig so lautet: C:\Program Files\Common Files\<Name des Softwareproduktes von Hexagon>\Lizenzserver.

Um für die Lizenzverwaltungs-Tools den Zugriff aus der Ferne zu aktivieren, wird das Hinzufügen eines "Remote Daemon" (Fern-Daemon)-Anschlusses als eine Ausnahme empfohlen:

  • Öffnen Sie für die Anwendung "clmadminsvr.exe" den lokalen TCP-Anschluss 19701.

Frage 19:

Ich habe meinen lokalen Lizenzserver eingerichtet und bin mit ihm über das LAN verbunden. Trotzdem erhalte ich immer, wenn ich einen lokalen Client installiere und Adresse und Anschluss meines lokalen Lizenzservers angegeben habe, eine Fehlermeldung, in der ich darüber informiert werde, dass das Ziel unerreichbar und die Meldung abgelaufen ist. Wie kommt es zu diesen Meldungen und wie kann ich das Problem lösen?

Der Grund für diese Meldungen könnte daran liegen, dass die Uhrzeit auf Ihrem lokalen Lizenzserver und die Uhrzeit auf Ihrem lokalen Client nicht synchron sind. Das bedeutet, dass es ein Problem mit dem Kommunikationsprotokoll zwischen dem Lizenzserver und der Client-Software gibt.

  • Wenn der Zeitunterschied größer als 5 Minuten ist, erhalten Sie die Meldung "Ziel unerreichbar". Dadurch werden Sie darüber informiert, dass ein angemessener Zeitraum verstrichen ist, ohne dass vom Zielserver eine Rückantwort erfolgt ist.

  • Wenn der Zeitunterschied größer als 10 Minuten ist, erhalten Sie die Meldung "Meldung abgelaufen". Dadurch erfahren Sie, dass die Meldungen, die zwischen den Servern hin- und hergesendet werden, abgelaufen sind, und dass jeder weitere Versuch, zwischen den Servern zu kommunizieren, nicht mehr möglich ist.

Beachten Sie bitte, dass es kein Problem ist, wenn Ihr Server in einer anderen Zeitzone als Ihr Client ausgeführt wird.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Glossar

Aktivierung

Als 'Produktaktivierung' bezeichnet man den Vorgang, bei dem eine Lizenz für ein Softwareprodukt von Hexagon auf Ihren Rechner übertragen wird.

Ausleihen

Mit 'Ausleihen' bezeichnet man einen Vorgang, bei dem eine Floatinglizenz von einem lokalen Lizenzserver geprüft wird, damit sie als eine 'Node Locked'-Lizenz auf einem Rechner oder einem Notebook eingesetzt werden kann, wenn eine Ausführung des Programms aus der Ferne, ohne Verbindung zum Netzwerk und dem lokalen Lizenzserver, erforderlich ist.

CLM

CLM steht für 'Client License Manager'. Es handelt sich hierbei um den Namen des Software-Tools, das zur Verwaltung der Softwarelizenz auf einem Computer oder einem Server eingesetzt wird.

CLM Administrator

Der "CLM Administrator Server" ist das Lizenz-Management-Tool für PC-Installationen von 'Node Locked'-Lizenzen. Er kann zur Anzeige von Lizenzen, zur Aktualisierung von Lizenzen, zur Aktivierung neuer Lizenzen sowie zur Rückgabe von Lizenzen für das Rehosting eingesetzt werden.

CLM Administrator Server

Der "CLM Administrator Server" ist das Lizenz-Management-Tool für Lizenzserver-Installationen von Floatinglizenzen. Er kann zur Anzeige von Lizenzen, zur Aktualisierung von Lizenzen, zur Aktivierung neuer Lizenzen sowie zur Rückgabe von Lizenzen für das Rehosting eingesetzt werden.

Dongle

Bei einem Software-Schutzschlüssel, auch als "Dongle" bezeichnet, handelt es sich um eine kleine Sicherungsseinrichtung, die mit dem Parallel- oder USB-Anschluss des Rechners verbunden werden muss, um sicher zu stellen, dass die Software vor unberechtigtem Gebrauch geschützt ist.

Berechtigungszertifikat

Das Berechtigungs-Zertifikat ist ein Dokument, das die Berechtigungs-ID enthält. Dieses Dokument ist sorgfältig aufzubewahren, da die Berechtigungs-ID für den Erwerb zusätzlicher Softwareoptionen oder einer nachhaltigen Kundenbetreuung (CCPs) benötigt wird.

Berechtigungs-ID

Die Berechtigungs-ID ist der Schlüssel zur erstmaligen Lizenzaktivierung sowie für die Nachbestellung weiterer Softwareoptionen. Die Berechtigungs-ID finden Sie auf der Rechung, dem Lieferschein sowie auf dem Berechtigungs-Zertifikat.

Floatinglizenz (freigegebene oder 'schwebende' Lizenz)

Floatinglizenzen können von mehreren Benutzern innerhalb desselben, lokalen Netzwerkes gemeinsam genutzt werden. Sie ermöglichen den gleichzeitigen Gebrauch bis hin zur Anzahl der verfügbaren, gekauften Lizenzen.

Hexagon Network License Server

Der 'Hexagon Network License Server' ist der zentrale Standort für Floatinglizenzen, die beim Programmstart über das Netzwerk an die Clients ausgegeben werden. Normalerweise setzt die Aktivierung der Lizenz oder die Durchführung anderer Aufgaben eine Internetverbindung voraus, damit eine Verbindung zum "Hexagon Network License Server" hergestellt werden kann.

Support-Center von Hexagon

Im Support-Center von Hexagon werden Produkte registriert, damit auf die Produktbezogenen Angaben oder Software-Updates zugegriffen werden kann.

Lizenzmodell

Das Lizenzmodell legt fest, ob eine Lizenz mit einem einzigen Rechner verknüpft ist, oder ob sie innerhalb desselben Netzwerkes von mehreren Rechnern gemeinsam genutzt werden kann. Für Produkte von Hexagon stehen zwei verschiedene Lizenzmodelle zur Verfügung: "Node Locked" und "Floating". Die Verfügbarkeit des Lizenzmodells hängt vom Hexagon-Softwareprodukt ab.

Lokaler Client

Ein lokaler Client ist ein Rechner, der Floatinglizenzen innerhalb eines lokalen Netzwerkes teilt und aus diesem Grund mit dem Lokalen Lizenzserver verbunden sein muss.

Lokaler Lizenzserver

Ein Lokaler Lizenzserver wird für die Bereitstellung von Floatinglizenzen benötigt. Dies kann entweder ein Rechner oder ein Server innerhalb eines lokalen Netzwerkes sein.

'Node Locked'-Lizenz

Eine 'Node Locked'-Lizenz ist an einen einzigen Rechner gebunden und eignet sich deshalb besonders gut zum Arbeiten aus der Ferne, oder für einen bestimmten Benutzer innerhalb des Netzwerkes. Eine 'Node Locked'-Lizenz kann nicht von mehreren Benutzern gemeinsam auf demselben Netzwerk benutzt werden und wird im Allgemeinen nicht von einem Computer auf einen anderen übertragen.

Registrieren von Lizenzen

Lizenzen werden im Support-Center von Hexagon registriert. Für die Übernahme ('Rehosting') und für den Zugriff von Produktbezogenen Informationen auf Software-Updates ist die Registrierung einer Lizenz erforderlich.

Rehosting (Übernahme)

Unter 'Rehosting' versteht man die dauerhafte Übernahme einer Lizenz von einem Rechner oder Lokalen Lizenzserver auf einen anderen. Das Rehosting einer Lizenz ist nur für eine begrenzte Anzahl pro Jahr zulässig. Je nachdem, welches Softwareprodukt Sie von Hexagon erworben haben, ist diese Zahl unterschiedlich.

Das Rehosting setzt voraus, dass die Lizenz vor kurzem beim Support-Center von Hexagon registriert wurde.

Rückgabe von Lizenzen

Der erste Schritt, der für den Rehosting-Vorgang erforderlich ist, ist die Rückgabe von Lizenzen. Bevor eine Lizenz auf einem anderen Rechner aktiviert werden kann, ist es nötig, dass die Lizenz an den 'Hexagon Network License Server' zurück gegeben wird.

Software-Sicherungsschlüssel

Bei einem Software-Sicherungsschlüssel, auch als "Dongle" bezeichnet, handelt es sich um eine kleine Sicherungsseinrichtung, die mit dem Parallel- oder USB-Anschluss des Rechners verbunden werden muss, um sicher zu stellen, dass die Software vor unberechtigtem Gebrauch geschützt ist.

Aktualisieren von Lizenzen

Das Aktualisieren von Lizenzen bedeutet die Aktivierung von zusätzlich erworbenen Software-Optionen oder die Wartung von Software.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


'Node Locked'-Lizenz QuickStart

Zuhause > 'Node Locked'-Lizenz QuickStart

CLM-Lizenzvorgang - Schnellstart-Anleitung

Installieren und Aktivieren einer 'Node Locked'-Lizenz

Die CLM-Lizenztools von Hexagon werden zusammen mit dem Softwareprodukt von Hexagon (PC-DMIS, DataPage+ usw.) installiert, wobei Verknüpfungen zu den benötigten CLM-Tools auf dem Desktop erstellt werden.

Der Installationsvorgang der Software und die Aktivierung des Softwarepaketes erfolgen mit einem Installations-Assistenten, der Sie automatisch durch den kompletten Installations- und Aktivierungsvorgang führt. Der Computer muss über eine Internetverbindung verfügen.

Beachten Sie, dass die einzelnen Schritte der Installation und die Bildschirmkopien in dieser Dokumentation aus dem Softwarepaket von Hexagon stammen. Die Dialogfelder für andere Softwarepakete können hiervon leicht abweichen.

  1. Starten Sie das CLM-Lizenztool mit Hilfe der Verknüpfung "CLM Admin." auf dem Desktop, die während des Installationsvorganges des Softwareproduktes von Hexagon (PC-DMIS, DataPage+ usw.) erstellt wurde. Daraufhin erscheint das Dialogfeld "Client-Lizenz-Administrator".

  2. Klicken Sie auf Neue Lizenzen aktivieren und geben Sie in das Feld Ihre Berechtigungs-ID ein oder kopieren Sie diese in dieses Feld.

  3. Klicken Sie auf Nach aktivierbaren Lizenzen suchen, um die Übersicht der installierten Lizenzen aufzurufen.

  4. Klicken Sie auf Neue Lizenzen aktivieren.

  5. Klicken Sie auf Installierte Lizenzen anzeigen, um alle aktivierten Lizenzen anzuzeigen und zu verifizieren.

Alle neuen Lizenzen werden nun aktiviert und die entsprechenden Produkte können angewendet werden.

Laden Sie folgende PDF-Version herunter: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Offline-Lizenzaktivierung QuickStart

Zuhause > Offline-Lizenzaktivierung QuickStart

CLM-Lizenzvorgang - Schnellstart-Anleitung

Offline-Lizenzaktivierung

Sobald Sie die Berechtigungs-ID erhalten haben, müssen Sie die folgenden Schritte durchführen, um die Berechtigung im Offline-Betrieb zu aktivieren, sie zurückzugeben oder zu aktualisieren:

  1. Fordern Sie auf einem Rechner oder anderem Gerät, das mit dem Internet verbunden ist, eine "Start"-Datei an (die Datei hat die Dateinamen-Erweiterung ".clmstart"). Senden Sie die Anfrage an: activation@hexagon.com. Die Betreffzeile kann leer bleiben; im Textfeld der E-Mail muss jedoch die Zeichenfolge der Berechtigungs-ID stehen. Speichern Sie die Startdatei (.clmstart), sobald Sie sie erhalten haben, auf einem externen Speichermedium, und übertragen Sie sie auf den PC im Offline-Betrieb, auf dem das Programm aktiviert werden muss.

  2. Starten Sie auf dem Computer, für den eine Lizenz erstellt wird, das CLM-Lizenztool unter Verwendung des entsprechenden Shortcuts auf dem Desktop, das während des Installationsvorganges des Softwareprodukts von Hexagon (PC-DMIS, DataPage+ usw.) erzeugt wurde: "CLM-Admin." für 'Node Locked'-Lizenzen, oder "CLM Administrator Server" für Floatinglizenzen.

  3. Klicken Sie auf die Option Offline-Lizenzübertragung, die sich in der Mitte des Dialogfeldes "CLM" befindet.

  4. Klicken Sie im nächsten Fenster auf Lizenzen aktivieren.

  5. Klicken Sie oben in der Mitte des nächsten Fensters auf Durchsuchen und navigieren Sie zu dem Verzeichnis, in dem die Startdatei (.clmstart) abgelegt ist. Klicken Sie darauf und dann im unteren rechten Bereich des Dialogfeldes auf die Option Anfrage erstellen.

  6. Klicken Sie, sobald die Anfrage verarbeitet wurde, auf die Option Anfrage speichern, die sich unten rechts im nächsten Dialogfeld befindet. Sie befindet sich im selben Verzeichnis wie die Startdatei (.clmstart). Diese Datei wird für die Antwortdatei (.clmresp) benötigt.

  7. Senden Sie die erzeugte ".clmreq"-Datei an: activation@hexagon.com. Im Textfeld der E-Mail muss die Zeichenfolge der Berechtigungs-ID (EID) enthalten sein und die .clmreq muss sich im Anhang befinden. Als Antwort erhalten Sie von Hexagon eine .clmresp-Datei. Kopieren Sie diese Datei zurück auf dem Computer, für den eine Lizenz erstellt wird.

  8. Starten Sie auf dem Offline-Computer, für den eine Lizenz erstellt wird, das entsprechende CLM-Tool, das weiter oben im Schritt 2 beschrieben ist, und klicken Sie auf die Option Offline-Lizenzübertragung.

  9. Klicken Sie im nächsten Dialogfeld auf Lizenzen aktivieren.

  10. Klicken Sie unten rechts auf Antwort auswählen und navigieren Sie zur Antwortdatei (.clmreq). Klicken Sie auf die Datei, um sie auszuwählen, und dann auf OK. Die Antwortdatei (.clmresp) wird dann von der Anwendung CLM verarbeitet und die Lizenz-Aktivierung wird durchgeführt.

    Hinweis: Sollten während diesem Vorgang Probleme auftreten, schlagen Sie im Thema "Problembehandlung von Offline-Aktivierungsbelangen" nach.

    Die Lizenz ist nun aktiviert. Ihre Programmanwendung von Hexagon kann gestartet und eingesetzt werden.

Laden Sie folgende PDF-Version herunter: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Suche nach Lizenzen

So aktualisieren Sie neu erworbene Softwareoptionen oder die Wartung von Software:

  • Klicken Sie auf “Installierte Lizenzen anzeigen”, um das Dialogfeld Installierte Lizenzen einzublenden (sehen Sie hierzu das Kapitel Verwalten von Lizenzen).

  • Stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.

  • Wählen Sie am unteren Ende des Dialogfeldes die Option "Nach Updates suchen" aus.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●


Erhalten der Offline-Aktivierungs-Startdatei via E-Mail

Um die Offline-Aktivierungs-Startdatei mittels einer E-Mail zu erhalten, senden Sie zunächst eine E-Mail an: activatesoftware@leica-geosystems.com.

  • Geben Sie die Berechtigungs-ID, die offline aktiviert werden soll, als Text in der E-Mail ein und senden Sie diese E-Mail an die vorgegebene Adresse.

Die Offline-Aktivierungs-Startdatei wird dann an Ihre E-Mail-Adresse gesandt.

  • Speichern Sie die Startdatei, sobald Sie sie erhalten haben, auf einem externen Speichermedium, wie beispielsweise einem USB-Stick, ab und übertragen Sie sie auf den Zielcomputer.

Hinweis: Wenn die Lizenz mittels einer E-Mail aktiviert werden muss, dann fahren Sie mit der Erstellen einer Offline-Aktivierungsanfrage-Datei fort.

v1.4
CLM

Kontaktieren Sie das Dokumentationsteam

PDF-Dokumentation

>> Readme.pdf

>> Druckbare Bedienungsanleitungen

Support-Links

>> Wissensdatenbank

>> Technischer Kundendienst

>> Forum

>> Ideen

>> Training ●

>> Regionalbüros ●