Introdução ao TubeShaper

TubeShaper é o software da Hexagon para inspeção de tubos usando braços absolutos ROMER. É compatível com sondas de toque convencional e sondas sem contato para tubos ROMER.

Exemplos de sonda de contato convencional (esquerda) e sonda sem contato para tubos ROMER (direita)

Benefícios do TubeShaper

  • Versatilidade: O TubeShaper foi concebido para satisfazer todas as necessidades de medição que são associadas ao design e fabrico de tubos e canos. É uma solução simples para engenharia reversa, inspeção, aceitação e controle de produção de tubos e canos.

  • Facilidade de uso: Uma interface de usuário moderna significa que o TubeShaper é fácil de usar, exigindo o mínimo de treinamento.

  • Velocidade de uso: O TubeShaper foi concebido para ser o mais rápido possível de usar, permitindo que os operadores alcancem resultados úteis no mais curto espaço de tempo possível.

Mais:

Fundamentos e terminologia do tubo

A interface do TubeShaper

Ativação de uma licença TubeShaper on-line

Uso de teclas de atalho

Verificando se há atualizações

Configurações de Aplicativo

Ferramentas

Criação de um novo projeto

Salvamento e exportação de projetos

Configuração do encurvador

Edição de um projeto

Medição de um tubo

Criação de elementos

Criação de alinhamentos

Elementos construídos

Dimensões

Relatórios

Modo Chão de fábrica

1.5
TubeShaper


Fundamentos e terminologia do tubo

Um tubo (ou cano) é um elemento que é normalmente circular, com um diâmetro de alguns milímetros até várias centenas de milímetros. Um tubo pode ser oco ou preenchido (caso no qual se chama "cabo").

Um tubo submetido a um processo de curvatura consiste em:

  • Uma sucessão de seções retas chamadas "retas".

  • Seções curvas chamadas "curvaturas" que podem ser arcos idênticos ou arcos diferentes.

  • Componente rotativo chamado "rotação" ao qual o tubo é submetido durante um processo de curvatura.

  • 1 - Extremidade A
    2 - Diâmetro do tubo
    3 - Reta 1 (S1) = Valor "L"
    4 - Reta 2 (S2) = Valor "L"
    5 - Reta 3 (S3) = Valor "L"
    6 - Ângulo de curvatura = Valor "A"
    7 - Reta 4 (S4) = Valor "L"
    8 - Raio de curvatura
    9 - Reta 5 (S5) = Valor "L"
    10 - Extremidade B
    11 - Pontos tangenciais (TP)
    12 - Pontos de interseção (IP)

As informações nesta seção fornecem detalhes sobre características de tubo, fabricação de tubo e teste de tubo.

Mais:

Características do tubo

Fabricação do tubo


Características do tubo

Um tubo é sempre descrito em termos dos eixos de suas seções retas, conhecidos como a "linha central" do tubo (por vezes referidos como a "fibra neutra"). O raio de curvatura é o raio da curva desta linha central.

Um tubo é representado geometricamente por estes termos:

  • Pontos de interseção (IP) ou XYZ - Estes são os pontos nos quais cada seção da reta interseta e compõem a linha central do tubo. Também estão onde as duas extremidades da linha central da reta estão definidas. Estes pontos são normalmente dados pelo CAD e representam o caminho teórico do tubo.

  • LRA - Refere-se aos dados técnicos do tubo em termos de curvatura do tubo e são usados pelo fabrico do tubo para enviar para o encurvador para efetuar o processo de curvatura. O TubeShaper pode recuperar os dados LRA do encurvador para efetuar correções nos dados e enviar para o encurvador como dados CLRA.

    1. L - Comprimento de cada seção da reta.

      R - Rotação de cada curva definida pelo ângulo entre dois planos sucessivos.

      A - Ângulo de curvatura definido pelo ângulo total entre duas seções retas sucessivas.

  • Pontos tangenciais (passo) ou T1MpT2 - Estes são os pontos no final de cada seção reta e cada curva. Representam o envelope do tubo e são verificados em uma giga de controle ou fixação para determinar se as seções retas estão no envelope de tolerância definido. O resultado são os dados de inspeção, usados para declarar um tubo como dentro de tolerância ou não. Os pontos tangentes de uma reta específica são referidos como TP1 e TP2.

  • Para diferenciar entre os pontos tangenciais ao longo de um tubo, são muitas vezes referidos com base na reta relativa. Por exemplo, os pontos tangenciais da terceira reta de um tubo (S3) seriam nomeados "S3 TP1" e "S3 TP2".

    Observação: Os pontos tangenciais (mais do que pontos de interseção) são muitas vezes usados para definir se um tubo está dentro da tolerância ou não.

  • Delta LRA (ΔLRA) - A diferença entre dados LRA medidos e teóricos.

  • CLRA - Os dados de curvatura LRA corrigidos e muitas vezes muito próximos dos dados LRA. Ao contrário dos LRA que são um conjunto de dados teóricos, os dados CLRA são baseados nos LRA, mas modificados para obter o tubo correto. Os dados CLRA são calculados com base em CLRA, Delta LRA anteriores e os defeitos no processo de curvatura.

  • YBC - Um termo usado em alguns encurvadores em vez de LRA e refere-se aos mesmos dados e valores. Baseia-se nos movimentos do encurvador e nos respectivos dados de referência. Os componentes são:

    1. Y - O movimento do carro do encurvador através do eixo Y e determina o comprimento de cada reta. É equivalente ao componente "L" de LRA.

      B - A rotação do mandril através de B (movimento Y). Determina a rotação definida pelo ângulo entre dois planos resultantes. É equivalente ao componente "R" de LRA.

      C - Os ângulos de rotação e curvatura combinados através de C (movimento Z). Determina o ângulo de curvatura definido pelo ângulo total entre duas retas sucessivas. É equivalente ao componente "A" de LRA.

Outras características importantes de tubo são:

  • Extremidade A - Também conhecida como Ponto A, o ponto no eixo do tubo que é a "primeira" extremidade do tubo. Normalmente define a partir de que extremidade o encurvador começa a construir o tubo (e também a partir de que extremidade o tubo é medido).

  • Exemplo dos pontos da extremidade A e extremidade B de um tubo

  • Extremidade B - Também conhecida como Ponto B, o ponto de medição "final" no eixo do tubo. Normalmente define o último ponto calculado (e medido) no tubo, expresso em coordenadas XYZ.

  • Reta - As seções de um tubo localizadas entre curvaturas. Começando na extremidade A, a convenção de nomeação de cada reta é "Reta 1", "Reta 2", "Reta 3", etc. com a última reta contendo a extremidade B. As retas são comumente referidas como "S1", "S2", "S3", etc.

  • Ponto de interseção (IP) - O ponto teórico na interseção dos eixos de dois segmentos de tubo, expresso como coordenadas XYZ. Como pontos tangenciais, os pontos de interseção são referenciados em relação à reta associada (por exemplo, "S2 IP1", "S2 IP2").

  • Diâmetro do tubo - O diâmetro do próprio tubo (normalmente um valor conhecido desses aplicativos).

  • Raio de curvatura - O raio do molde usado para curvar o tubo e é normalmente um valor conhecido.

Mais:

Fundamentos e terminologia do tubo

Fabricação do tubo


Fabricação do tubo

Os tubos são geralmente concebidos em sistemas CAD que usam dados de coordenadas XYZ. Contudo, os encurvadores de tubo usam parâmetros diferentes para curvar o tubo. Estes são comprimento, rotação, ângulo (LRA).

Todos os processos de curvatura industriais usam mais ou menos o mesmo procedimento:

  1. O tubo é introduzido no mandril, que retrai em todo o comprimento especificado (posição de carga).

  2. Os seguintes movimentos ocorrem para cada curvatura:

    • O carro move-se no comprimento da seção reta (L). Para cada reta na qual o carro se move, o comprimento de um segmento reto entre curvaturas é definido, correspondendo à quantidade de tubo alimentado em um encurvador antes de cada curvatura. Normalmente é a distância entre dois pontos tangenciais de uma reta particular.

      1. O tubo é alimentado no encurvador

      2. O tubo é curvado em torno de um molde circular

    • O tubo é rodado (R) definindo a rotação a que o tubo é submetido em seu eixo reto para criar curvaturas em planos diferentes. Para a primeira curvatura de um tubo, este valor é sempre 0 (zero).

    • O tubo é curvado e o resultado é o ângulo entre duas retas em cada lado de uma curvatura (A).

  3. Durante o processo de curvatura, o tubo avança no comprimento da seção curva.

Alguns encurvadores são descritos como "Esquerdos" ("sentido horário") ou "Direitos" ("sentido anti-horário" ou por vezes "Trigo"). Tal deve-se ao fato de a curvatura ocorrer à esquerda ou direita e dever ser especificada corretamente nos parâmetros de comunicação.

Alguns encurvadores diferem no fato de não ser o tubo a rodar, mas o corpo de curvatura. Isto não afeta a operação do TubeShaper.

Mais:

Fundamentos e terminologia do tubo

Características do tubo


Interface do TubeShaper

TubeShaper :Home | Introdução ao TubeShaper | Interface do TubeShaper

A interface do TubeShaper

A visualização Centro de projetos é exibida quando o aplicativo TubeShaper é executado pela primeira vez.

Visualização Centro de projetos do TubeShaper

O centro de visualização do Centro de projetos principal consiste nestas seções:

  1. Menu principal e barra de título - Fornece botões para alternar entre o modo Chão de fábrica, opções de ferramentas, configurações de aplicativo e opções de ajuda. Também estão disponíveis funções padrão de janela para minimizar, maximizar e fechar o aplicativo. Se estiver no Espaço de trabalho do projeto, o nome do projeto atualmente aberto é exibido no canto superior esquerdo.

  2. Painel Menu - Opções para acessar projetos, encurvadores e relatórios de projeto.

  3. Área Listagem de projetos - Uma listagem de links clicáveis para projetos salvos que podem ser exibidos em uma visualização lado a lado ou de detalhe.

  4. Área Detalhe do projeto - Exibe informações relacionadas com o projeto atualmente selecionado na área Lista de projetos.

  5. Barra Menu Projeto - Fornece opções para criar um novo projeto, bem como copiar, excluir, editar e medir um projeto selecionado.

    Observação: Embora as descrições fornecidas estejam relacionadas com o centro de visualização Centro de projetos, também são relevantes para a visualização Centro de encurvadores e Centro de relatórios do projeto que têm seções semelhantes.

Dicas de ferramentas

Passe o mouse sobre um botão sem texto e é exibida uma dica de ferramenta que descreve a função do botão.

Exemplo mostrando a dica de ferramentas ao passar o mouse sobre o botão do menu Nova versão disponível!

Mais

Barra Menu principal

Guias Menu do projeto

Área Listagem de projetos

Área Detalhes de projeto

Barra Menu do projeto


Barra Menu principal e título

A barra Menu principal e título exibe o logótipo do TubeShaper e o título à esquerda.

O lado direito da barra Menu principal e título contém um conjunto de botões funcionais e padrão do TubeShaper. Os botões da esquerda para a direita são:

  1. Nova versão disponível! - Este botão só está disponível se o software detectar uma nova versão. Clique para baixar e instalar a versão mais recente do TubeShaper. Para detalhes sobre atualizações do TubeShaper, consulte o capítulo "Verificando se há atualizações".

    Modo Chão de fábrica - Clique para colocar o TubeShaper no modo Chão de fábrica. Para detalhes sobre o trabalho no modo Chão de fábrica, consulte o capítulo "Modo Chão de fábrica".

    Botão Ferramentas - Quando clicado, a caixa de diálogo Ferramentas é apresentada. A caixa de diálogo é usada para medir várias propriedades de tubo ou cano tais como comprimento, raio de curvatura e diâmetro. Quando usada em conjunto com um artefato de calibração, você pode usar a guia Reta ou Diâmetro do tubo para confirmar a precisão do sistema de medição. Para detalhes sobre a caixa de diálogo Ferramentas, consulte o tópico "Ferramentas".

    Configurações de aplicativo - Exibe a caixa de diálogo Configurações de aplicativo do TubeShaper para definir e ajustar as opções do aplicativo e aparência do TubeShaper. Consulte o tópico "Configurações de aplicativo" para obter detalhes. Estas configurações são aplicadas a todos os novos projetos do TubeShaper.

    Observação: Se você desejar alterar as propriedades de um projeto de tubo particular, deve alterar as propriedades de tubo de um projeto aberto por meio do painel slide-out Visualização das propriedades do projeto.

    Ajuda - Quando clicado, é exibido o seguinte menu suspenso.

    1. Ajuda - Quando clicado, a documentação de ajuda do TubeShaper aparece.

      Tutoriais - Quando clicado, aparece uma janela do Explorador do Windows exibindo a pasta Tutoriais com uma biblioteca de arquivos de tutorial PDF. A pasta Tutoriais encontra-se na raiz da pasta de instalação do TubeShaper.

      Sobre - Quando clicado, são exibidas informações sobre a versão atual do aplicativo TubeShaper.

      Verificar se há atualizações - Quando clicado, a caixa de diálogo Atualização do TubeShaper aparece. É estabelecida uma conexão ao servidor de download de Hexagon (se estiver conectado à Internet) que verifica se há atualizações de qualquer aplicativo. Para detalhes sobre a atualização do aplicativo TubeShaper, consulte o tópico "Verificar se há atualizações a partir do menu principal" no capítulo "Verificar se há atualizações".

    Os botões padrão da janela da esquerda para a direita são:

    1. Minimizar - Minimiza a janela atual do aplicativo TubeShaper para a barra de status.

      Maximizar - Maximiza a janela atual do aplicativo TubeShaper.

      Fechar - Sai do aplicativo TubeShaper.

Mais

Guias Menu do projeto

Área Listagem de projetos

Área Detalhes de projeto

Barra Menu do projeto


Painel de seleção de visualização do centro

O painel de seleção de visualização do centro tem links para as seguintes três telas do centro TubeShaper:

  1. Projetos - A tela Centro de projetos é exibida com uma lista de todos os projetos do TubeShaper que foram salvos. Clique uma vez em um projeto na área Listagem de projetos para exibir seus detalhes na área Detalhes de projeto. Podem ser criados novos projetos e os projetos existente podem ser selecionados. Quando selecionados, você tem a opção de copiar, excluir, editar, medir ou ver o projeto.

    Encurvadores - Exibe a tela Centro de encurvadores que mostra uma lista de todas as interfaces de encurvadores salvas no aplicativo TubeShaper. Para detalhes sobre como criar ou configurar interfaces de encurvador, consulte o tópico "Configuração do encurvador".

    Relatórios - Exibe a tela Centro de relatórios que mostra uma lista de todos os projetos de tubo que têm relatórios criados. Clique em qualquer projeto para ver uma lista de todos os relatórios criados para o projeto selecionado. Para detalhes sobre como ver, criar, editar, salvar ou imprimir relatórios, consulte o capítulo "Relatórios".

Mais

Barra Menu principal

Área Listagem de projetos

Área Detalhes de projeto

Barra Menu do projeto


Área Listagem de projetos

A área Listagem de projetos é composta por uma lista de projetos de tubo atualmente salvos. O campo Pesquisa de projetos localizado no canto superior esquerdo pertence a esta tela.

Visualização da área Listagem de projetos da tela de visualização do centro do TubeShaper

A listagem pode ser exibida em duas visualizações:

  • Clique no botão Visualização lado a lado [image]. Os arquivos de projeto são exibidos como mosaicos como mostrado acima.

  • Clique no botão Visualização de detalhe [image]. Os arquivos de projeto são exibidos em uma visualização detalhada como mostrado abaixo:

Localização de um projeto específico

Se houver mais projetos que possam ser visualizados na área de listagem, uma barra de rolagem vertical fica disponível para rolar manualmente pelos projetos.

Outra forma de localizar um arquivo de projeto particular é usar o campo Filtrar.

Insira o nome ou parte do nome de um projeto na caixa Filtrar. A lista é atualizada dinamicamente à medida que são encontradas correspondências. Todos os projetos que contenham os caracteres inseridos são exibidos - todos os outros projetos são filtrados.

Criação de um novo projeto

Há duas formas para criar um novo projeto, ambas localizadas no canto inferior esquerdo da área Listagem de projetos:

  • Clique em Novo projeto no canto inferior esquerdo para exibir o espaço de trabalho Novo projeto.

  • Clique em New Project with Import para exibir o espaço de trabalho Novo projeto. Aparece uma caixa de diálogo solicitando o nome e a localização do modelo do CAD que gostaria de importar para o novo projeto.

Abertura de um projeto

Há duas formas para abrir um projeto de tubo existente:

  • Clique duas vezes em um projeto na área Listagem de projetos para exibir o projeto no respectivo Espaço de trabalho.

  • Clique uma vez no mosaico de um projeto na área Listagem de projetos e clique em Editar localizado na extrema direita da barra Menu do projeto. O projeto é exibido no respectivo Espaço de trabalho.

Mais

Criação de um novo projeto

Criação de um novo projeto com importação

Edição de um projeto

Barra Menu principal

Guias Menu do projeto

Área Detalhes de projeto

Barra Menu do projeto


Área Detalhes de projeto

A área Detalhes de projeto exibe informações sobre o projeto atualmente selecionado. As informações exibidas são:

  1. data de criação - A data original na qual o projeto de tubo foi criado.

    criado por - O nome de logon da pessoa que fez logon no PC que criou o projeto de tubo.

    modificado - O carimbo de data e hora da última vez que o projeto de tubo foi modificado.

    Arquivo do CAD - O nome do arquivo do CAD que foi criado ou importado para o projeto de tubo.

    encurvador - O nome do encurvador associado ao projeto.

    instrução - As instruções, observações ou comentários específicos para o projeto do tubo. Você insere o texto na seção Geral do painel slide-out Propriedades dos projetos/tubo quando o painel é aberto no Espaço de trabalho do projeto. Para detalhes sobre o painel slide-out Propriedades do projeto/tubo, consulte o tópico "Visualização das propriedades do projeto/tubo".

Quando o TubeShaper inicializa pela primeira vez, o software seleciona o primeiro projeto na área Listagem de projetos por padrão.

Clique em qualquer projeto na área Listagem de projetos para ver seus detalhes.

Atualização de miniaturas da lista de projetos

O tubo exibido na área Detalhes do projeto é uma visualização do CAD ao vivo. Quando você roda o CAD, ajusta-se automaticamente à área de visualização.

Para alterar a imagem de miniatura de um projeto na área Lista de projetos:

  1. Rode o CAD na área Detalhes do projeto para uma melhor visualização.

  2. Clique no botão Usar como miniatura [image]. A imagem associada do projeto na área Listagem de projetos é atualizada.

Mais

Barra Menu principal

Guias Menu do projeto

Área Listagem de projetos

Barra Menu do projeto


Barra Menu do projeto

A barra Menu do projeto fornece as seguintes opções:

  1. Novo projeto - Exibe um novo projeto em um novo Espaço de trabalho.

    Novo projeto com importação - Clicar no link Novo projeto com importação exibe a caixa de diálogo Procurar arquivo do CAD para importar um modelo do CAD. Assim que um arquivo do CAD estiver selecionado, clique em Abrir. O modelo do CAD é aberto e exibido no Espaço de trabalho de um novo projeto.

    Copiar - Quando clicado, é exibida uma caixa de diálogo Copiar projeto para renomear a cópia do projeto atualmente selecionado. Clique em OK para criar uma cópia do projeto com o novo nome. O novo projeto é listado na área "Listagem de projetos".

    Excluir - Exibe a caixa de diálogo Excluir projeto para excluir o arquivo de projeto atualmente selecionado.

    Abrir - Abre um projeto selecionado na respectiva Área de trabalho. Os dados do tubo, medição e encurvador podem ser editados antes da medição do tubo.

    Medir - Abre um projeto selecionado no respectivo Espaço de trabalho e conecta o TubeShaper automaticamente ao braço absoluto ROMER, para que possa ser medido imediatamente.

Mais

Barra Menu principal

Guias Menu do projeto

Área Listagem de projetos

Área Detalhes de projeto


Ativação de uma licença TubeShaper on-line

Observação: Para ativar uma licença off-line, consulte o tópico "Processo de licenciamento off-line" na ajuda do Client License Management (CLM).

TubeShaper verifica na inicialização para verificar se foi encontrada uma licença válida. Se não for encontrada uma licença válida na inicialização, aparece a seguinte mensagem:

Para ativar sua licença on-line:

  1. Insira a ID de qualificação sensível a maiúsculas e minúsculas, alfanumérica de 25 dígitos fornecida com o mídia de instalação ou seu representante Hexagon.

  2. Clique no botão Ativar para iniciar o processo de ativação. Se clicar em Sair, o aplicativo TubeShaper encerra automaticamente.

    Assim que a ativação tiver sido processada com sucesso, o TubeShaper está pronto a usar.

  3. Se por algum motivo a ativação não for bem-sucedida, reveja a ID de qualificação para garantir que seja inserida corretamente. Note que a ID é sensível a maiúsculas e minúsculas. Se continuar com problemas, contate um representante da Hexagon para ajudar a resolver o problema.

Mais:

Introdução ao TubeShaper

Interface do TubeShaper

Verificando se há atualizações


Uso de teclas de atalho

Esta tabela oferece uma referência das teclas de atalho disponíveis. Para obter informações específicas sobre a função de cada opção, consulte a seção apropriada da documentação.

Tecla de atalho

Descrição

Visualização de relatório

Ctrl+B

Retorna à última tela principal do Centro de relatórios se o relatório tiver sido aberto diretamente na tela Centro de relatórios.

Se você abrir o relatório a partir da guia Relatório após abrir um projeto, o software retorna à visualização Centro de projetos.

Ctrl+E

Abre a caixa de diálogo Exportar

Ctrl+P (ou tecla Imprimir)

Abre a caixa de diálogo Imprimir

Ctrl+S

Salva automaticamente o relatório aberto atualmente

Ctrl+W

Exibe o espaço de trabalho do projeto para o projeto de relatório atualmente aberto

Visualização do projeto

Ctrl+B

Retorna à última tela de visualização Projeto ou Relatório principal que foi exibida

Ctrl+R

Exibe a tela de visualização Relatório para o projeto atualmente aberto

Ctrl+S

Salva automaticamente o projeto aberto atualmente

Ctrl+Z

Aplica automaticamente o melhor ajuste do gráfico na tela de visualização Projeto


Verificando se há atualizações

Você pode verificar atualizações para o aplicativo TubeShaper nas seguintes formas:

  • Ative Verificar nova versão na inicialização por meio de Configurações de aplicativo. Para detalhes sobre como verificar a mais recente versão do TubeShaper na inicialização, consulte o tópico "Verificar nova versão na inicialização".

  • Verifique manualmente atualizações por meio da opção de menu Ajuda/Sobre [image].

Mais:

Verificar nova versão na inicialização

Verificar se há atualizações a partir do menu principal

Barra Menu principal


Verificar nova versão na inicialização

Verificar nova versão na inicialização é uma funcionalidade que pode ser ativada ou desativada a qualquer momento. Quando ativado, sempre que o aplicativo TubeShaper inicializa, consulta o servidor de download da Hexagon para determinar se está disponível uma nova versão do TubeShaper para baixar e instalar. O botão Nova versão disponível! é exibido à esquerda da barra do menu principal quando é encontrada uma nova versão.

Barra Menu principal do TubeShaper mostrando o botão Nova versão disponível!

Para ativar a funcionalidade Verificar nova versão na inicialização:

  1. Clique no botão Configurações de aplicativo [image] para exibir a caixa de diálogo Configurações de aplicativo.

  2. Clique na guia Avançado.

    Caixa de diálogo Configurações de aplicativo

  3. Marque a caixa de seleção Verificar nova versão na inicialização.

Após marcada, sempre que o TubeShaper inicializa, consulta automaticamente o servidor de download da Hexagon relativamente a novas atualizações para baixar e instalar.

Para baixar e instalar uma nova versão:

  1. Clique no botão Nova versão disponível! na barra Menu principal. A caixa de diálogo Atualizações aparece.

    Caixa de diálogo Atualizações de software Hexagon

    Caixa de diálogo Atualizações de software Hexagon

  2. Assim que os detalhes da nova versão forem exibidos, clique em Baixar atualização para baixar a versão mais recente do TubeShaper.

  3. Quando o download estiver concluído, clique em Instalar atualização para instalar o pacote de atualização baixado. A instalação começa automaticamente e o TubeShaper fecha e reinicia após a atualização ser concluída.

    Você agora têm a mais recente versão do TubeShaper em seu sistema.

Mais:

Verificando se há atualizações

Verificar se há atualizações a partir do menu principal

Barra Menu principal


Verificar se há atualizações a partir do menu principal

Você pode verificar manualmente por atualizações para o aplicativo TubeShaper a partir do menu principal.

  1. Clique no botão Ajuda/Sobre [image] para exibir o menu seguinte:

    Menu suspenso Ajuda/Sobre

  2. Clique na opção Verificar se há atualizações para exibir a caixa de diálogo Atualizações. Se estiver disponível uma atualização, seus detalhes aparecem na caixa de diálogo.

    Caixa de diálogo Atualizações de software Hexagon

  3. Assim que os detalhes da nova versão forem exibidos, clique em Baixar atualização para baixar a versão mais recente do TubeShaper.

  4. Quando o download estiver concluído, clique em Instalar atualização para instalar o pacote de atualização baixado. A instalação começa automaticamente e o TubeShaper fecha e reinicia após a instalação ser concluída.

    Você agora têm a mais recente versão do TubeShaper em seu sistema.

Mais:

Verificando se há atualizações

Verificar nova versão na inicialização

Barra Menu principal


Configurações de Aplicativo

Clique no botão Configurações de aplicativo [image] na barra Menu principal para exibir a caixa de diálogo Configurações de aplicativo.

A caixa de diálogo Configurações de aplicativo tem quatro guias usadas para mudar as várias configurações do TubeShaper:

  • Use a guia Geral para definir:

    • O idioma exibido

    • As unidades de medição lineares e angulares

    • O nível de precisão de medição

    • Notação de rótulo para exibição de dados LRA

    • As configurações de fábrica para projetos, tubos e relatórios

Para detalhes sobre a guia Geral, consulte o tópico "Configurações de aplicativo - guia Geral".

  • Use a guia Visibilidade para definir suas preferências de exibição ao trabalhar no Espaço de trabalho do projeto. Para detalhes sobre a guia Visibilidade, consulte o tópico "Configurações de aplicativo - guia Visibilidade".

  • Use a guia Exibição para personalizar os gráficos ao trabalhar no Espaço de trabalho do projeto. Para detalhes sobre a guia Exibição, consulte o tópico "Configurações de aplicativo - guia Exibição".

  • Use a guia Caminhos para definir as localizações de salvamento para projetos de tubo, encurvador e relatório. Para detalhes sobre a guia Caminhos, consulte o tópico "Configurações de aplicativo - guia Caminhos".

  • Use a guia Elementos para definir as tolerâncias padrão de elemento. Para detalhes sobre a guia Elementos, consulte o tópico "Configurações de aplicativo - guia Elementos".

  • Use a guia Avançado para definir acesso por senha, verificar atualizações na inicialização e permitir o registro do TubeShaper. Para detalhes sobre a guia Avançado, consulte o tópico "Configurações de aplicativo - guia Avançado".

Clique em OK para salvar quaisquer alterações feitas ou clique em Cancelar para sair da caixa de diálogo.

Mais:

Configurações de aplicativo - guia Geral

Configurações de aplicativo - guia Visibilidade

Configurações de aplicativo - guia Exibição

Configurações de aplicativo - guia Caminhos

Configurações de aplicativo - guia Elementos

Configurações de aplicativo - guia Avançado


Configurações de aplicativo - guia Geral

As seguintes opções estão disponíveis:

Idioma - Selecione o idioma a ser usado pelo aplicativo TubeShaper da lista suspensa Idioma. Clique em Concluído para alterar o texto da interface do usuário para o idioma selecionado.

Unidades - Define as unidades lineares e angulares que o TubeShaper usa para medições.

Casas decimais exibidas - Insira o número de casas decimais a mostrar para unidades mm, polegadas e ângulo em seu projeto.

Rótulo LRA - Caracteres para representar os dados de LRA. O mínimo é um caractere, o máximo é três caracteres. O padrão é "LRA".

Novos padrões do projeto - Esta seção fornece as seguintes opções:

  • Clique em Projetos/tubos para visualizar e configurar as opções padrão do projeto para todos os novos projetos. Para configurar opções que somente afetam o projeto atualmente aberto, consulte o tópico "Visualização das propriedades do projeto".

  • Clique em Relatórios para visualizar e definir as opções padrão de relatório para todos os novos relatórios. Para configurar opções que somente afetam o relatório atualmente aberto, consulte a seção "Opções de relatório" do capítulo "Relatórios".

Mais:

Configurações de Aplicativo

Padrões do projeto/tubo

Opções de relatório


Configurações de aplicativo - Padrões do projeto

TubeShaper :Home | Introdução ao TubeShaper | Configurações de Aplicativo | Configurações de aplicativo - guia Geral | Padrões do projeto/tubo

Configurações de aplicativo - Padrões de projetos/tubos

Na seção Novos padrões do projeto da tela principal das Configurações de aplicativo, clique em Projetos/tubos para exibir a caixa de diálogo Padrões de projetos/tubos.

As configurações e valores feitos mediante esta caixa de diálogo são aplicados a todos os novos projetos.

Observação: Para efetuar alterações aplicadas somente ao projeto atualmente aberto, consulte o tópico "Propriedades das opções de relatório" na seção "Visualização das propriedades do projeto/tubo" da ajuda.

Estas configurações de aplicativos e valores dos padrões de projeto/tubo podem ser configuradas:

Opções de relatório - Esta seção define as opções padrão de relatório que você pode configurar.

  • Criar relatório automaticamente - Quando marcada, é criado um relatório sempre que um tubo é medido.

  • Criar relatório CSV automaticamente - Quando marcada, é criado um relatório CSV (valores separadores por vírgulas) sempre que um tubo é medido.

  • Criar relatório PDF automaticamente - Quando marcada, é criado um relatório PDF (Portable Document Format) sempre que um tubo é medido.

  • Unidades - Selecione a opção de unidades lineares na qual deseja que os valores de dados medidos estejam em novos relatórios. Por exemplo, se o tubo tiver sido medido em mm, mas desejar que o relatório esteja em polegadas, selecione a opção Polegada. As unidades medidas serão convertidas de mm em polegadas (se necessário) para todos os novos relatórios.

  • Unidades angulares - Selecione a opção de unidades angulares na qual deseja que os valores de dados medidos estejam em novos relatórios. Por exemplo, se o tubo tiver sido medido em graus, mas desejar que o relatório esteja em radianos, selecione a opção Rad. As unidades medidas são convertidas de graus em radianos (se necessário) para todos os novos relatórios.

Para detalhes sobre como configurar seu relatório para saída (Salvar, Exportar ou Imprimir), consulte o tópico "Propriedades das opções de relatório".

Tolerâncias - Esta seção é usada para configurar os valores do projeto para as tolerâncias exibidas. Para mais informações sobre propriedades de tolerância, consulte o tópico "Propriedades de tolerâncias".

Opções de inspeção - Esta seção é usada para configurar as opções de inspeção exibidas e valores relacionados. Para mais informações sobre a configuração das opções de inspeção, consulte o tópico "Propriedades das opções de inspeção".

Opções de correção - Esta seção é usada para configurar as opções de correção exibidas e valores relacionados. Para mais informações sobre as opções de correção, consulte o tópico "Propriedades das opções de correção".

Diversos - Esta seção é usada para ativar ou desativar a opção Usar o valor R cumulativo. Para mais informações sobre esta opção, consulte o tópico "Propriedades das opções diversas".

Clique em OK para salvar quaisquer alterações feitas ou retorne à caixa de diálogo Configurações de aplicativo. Clique em Cancelar para sair sem salvar.

Mais:

Configurações de aplicativo - guia Geral

Configurações de aplicativo - Opções de relatório


Configurações de aplicativo - Padrões de relatório

TubeShaper :Home | Introdução ao TubeShaper | Configurações de Aplicativo | Configurações de aplicativo - guia Geral | Opções de relatório

Configurações de aplicativo - Opções de relatório

Na seção Novos padrões do projeto da tela principal das Configurações de aplicativo, clique em Relatórios para exibir a caixa de diálogo Opções de relatório.

As configurações e valores feitos mediante a caixa de diálogo Opções de relatório são aplicados a todos os novos relatórios.

Observação: Para efetuar alterações aplicadas somente ao relatório atualmente aberto, consulte o tópico "Opções de relatório" no capítulo "Criar um novo relatório".

Clique na caixa de seleção à direita de cada rótulo de opção para os marcar. As seguintes seções de relatório estão disponíveis:

  • Logótipo da empresa

  • Visualização do CAD

  • Dados TP (dados de ponto tangencial)

  • Estatística da extremidade

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Elementos

  • Propriedades do tubo

  • Dimensões

As opções de relatório com vários itens têm três configurações:

  • Quando a caixa de seleção contém um marca de seleção [image], todas as opções no grupo são selecionadas.

  • Quando a caixa de seleção é uma caixa de cor sólida [image], estão selecionadas opções individuais no grupo.

  • Quando a caixa de seleção está em branco [image], não estão selecionados itens no grupo.

Para reorganizar seções no relatório, clique e arraste cada seção na caixa de diálogo Opções de relatório para que sejam organizadas como deseja. Todos os novos relatórios são exibidos com base nas alterações efetuadas.

Clique em Concluído para salvar quaisquer alterações feitas ou retorne à caixa de diálogo Configurações de aplicativo. Clique em Cancelar para sair sem salvar.

Para detalhes sobre a configuração de opções de relatório, consulte a seção "Opções de relatório" do capítulo "Relatórios".

Mais:

Configurações de aplicativo - guia Geral

Configurações de aplicativo - Padrões do projeto/tubo


Configurações de aplicativo - guia Visibilidade

TubeShaper :Home | Introdução ao TubeShaper | Configurações de Aplicativo | Configurações de aplicativo - guia Visibilidade

Configurações de aplicativo - guia Caminhos

A guia Visibilidade faculta uma forma para ligar e desligar rótulo no Espaço de trabalho do projeto.

  1. Visibilidade do rótulo - Quando a caixa de seleção Mostrar rótulos está marcada, você pode configurar os rótulos dos componentes de tubo listados:

    • Ligado - Os rótulos são sempre exibidos

    • Desligado - Os rótulos nunca são exibidos

    • Auto - Os rótulos são exibidos automaticamente quando o painel de grade de dados correspondente é exibido

    Pontos de interseção - Marque as caixas de seleção apropriadas para exibir os rótulos do ponto de interseção:

    1. Marque a caixa de seleção Medido ou Desvios para mostrar ou ocultar os rótulos de ponto de interseção medido ou de desvio, se necessário.

Mais:

Configurações de Aplicativo


Configurações de aplicativo - guia Exibição

A guia Exibição faculta uma forma para personalizar como os gráficos são mostrados ao trabalhar no Espaço de trabalho.

  1. Tema - Você pode alternar entre um tema claro ou escuro para o TubeShaper. Você pode marcar a caixa de seleção Ampliado para exibir texto e ícones em uma visualização maior, semelhante ao modo Chão de fábrica. Para detalhes sobre o modo Chão de fábrica do TubeShaper, consulte o capítulo "Modo Chão de fábrica".

    Melhorar gráficos - Define a largura da linha de elementos desenhados. Marque a caixa de seleção para permitir este elemento, selecione uma opção na lista Exibir espessura para definir o valor de espessura desejado.

    Transparência - Define o valor de transparência em porcentagem para o gráfico do tubo - quanto maior o valor da porcentagem, mais transparente o gráfico é. Ajustar o controle deslizante pode tornar a linha central mais ou menos aparente dependendo da configuração da visualização de gráficos. Para detalhes sobre a área de visualização de gráficos de um projeto de tubo, consulte o tópico Visualização de espaço de trabalho.

    Você pode usar os seletores de cor para definir a cor dos gráficos e indicadores do Espaço de trabalho. As opções do seletor de cor são:

    1. Cor do CAD - Define a cor de qualquer CAD importado no espaço de trabalho.

      Cor de nominal - Define a cor do tubo nominal e dos elementos nominais no espaço de trabalho.

      Cor medida - Define a cor do tubo medido e dos elementos medidos no espaço de trabalho.

      Cor de realce - Define a cor do tubo ou elemento ativamente selecionado.

      Cor do indicador de medição - Define a color de uma região de medição mais específica de uma seção realçada do tubo.

      Cor incompleta - Define a cor de um tubo incompleto.

Mais:

Configurações de Aplicativo


Configurações de aplicativo - guia Caminhos

As opções da guia Caminhos definem onde seus arquivos são salvos.

As opções de caminho de arquivo TubeShaper são:

  1. Caminho de projetos - Define a localização na qual os arquivos de projeto do TubeShaper são salvos.

    Caminho de encurvadores - Define a localização na qual os arquivos de encurvador do TubeShaper são salvos.

    Caminho de relatórios - Define a localização na qual os arquivos de relatório do TubeShaper são salvos.

    Insira manualmente o caminho ou clique no botão Procurar [image] para exibir uma caixa de diálogo Procurar pasta que você pode usar para navegar até uma localização de pasta específica.

Mais:

Configurações de Aplicativo


Configurações de aplicativo - guia Elementos

Use a guia Elementos para definir os valores padrão de tolerância do elemento para X, Y, Z, diâmetro, comprimento, largura, ângulo e distância tridimensional.

Mais:

Configurações de Aplicativo


Configurações de aplicativo - guia Avançado

Use a guia Avançado para:

  1. Caixa de seleção Permitir acesso por senha - Quando marcada, a caixa de diálogo Definir senha é exibida.

    Insira uma senha e clique em OK para salvar. Certifique-se de que a senha seja armazenada em qualquer lugar seguro para garantir que esteja disponível, se necessário.

    Observação: Se tiver esquecido a senha, contate o suporte técnico da Hexagon para obter uma senha temporária. Depois de receber a senha temporária, clique no botão Configurações de aplicativo, clique em Alterar senha e insira a senha temporária. Você é, então, instruído a inserir uma nova senha e sua nova senha de novo.

    Informações de contato do suporte técnico da Hexagon

    O suporte técnico on-line é prestado em http://hexagonmi.us/contact-us ou visite a página www.pcdmis.com.

    O suporte técnico da Hexagon pode ser contatado por meio do telefone 1-800-343-7933 nos EUA.

    Caixa de seleção Verificar nova versão na inicialização - Quando marcada e se você estiver conetado à internet, sempre que o TubeShaper inicializa coneta-se ao servidor da Hexagon Metrology para verificar se está disponível uma nova versão para baixar e instalar. Para detalhes sobre atualizações, consulte o capítulo "Verificando se há atualizações".

    Caixa de seleção Permitir registro - Quando marcada, o TubeShaper registra informações sobre problemas que podem ocorrem. O arquivo de log pode ser enviado para o suporte técnico da Hexagon para ajudar a depurar o sistema. Use a caixa Caminho do arquivo de log para inserir uma nova localização ou use o botão Procurar para alterar a localização de onde o arquivo de log é armazenado.

Mais:

Configurações de Aplicativo


Ferramentas

Clique no botão Ferramentas [image] na barra Menu principal.

Caixa de diálogo Ferramentas

A caixa de diálogo Ferramentas é usada para medir várias propriedades de tubo ou cano tais como comprimento, raio de curvatura e diâmetro. Quando usada em conjunto com um artefato de calibração, você pode usar a guia Reta ou Diâmetro do tubo para confirmar a precisão do sistema de medição.

As seguintes opções estão disponíveis nas guias:

  1. Guia Diâmetro do tubo - Usada para medir um diâmetro desconhecido de um tubo ou cano. Se usar esta opção em um artefato de calibração, a precisão do sistema de medição também pode ser determinada. Você também pode usar a guia Diâmetro do tubo para a engenharia reversa de um tubo.

    Guia Reta - Usada para medir o comprimento de uma reta em um tubo ou cano. Se usar esta opção em um artefato de calibração, a precisão do sistema de medição também pode ser determinada. Para detalhes sobre a guia Reta, consulte o tópico "Guia Reta".

    A ferramenta Reta é por vezes necessária para determinar a recuperação elástica. O comprimento do tubo reto calculado será o valor Comprimento de corte na guia Recuperação elástica. Para detalhes sobre a guia Recuperação elástica, consulte o tópico "Visualização de recuperação elástica".

    Guia Raio de curvatura - Usado para medir um raio de curvatura desconhecido em um tubo ou cano. Esta opção é útil na aplicação de engenharia reversa em um tubo.

Os detalhes de cada guia podem ser encontrados nos tópicos individuais deste capítulo.

Mais:

Guia Diâmetro do tubo

Guia Reta

Guia Raio de curvatura


Guia Diâmetro do tubo

Para medir uma reta:

  1. Clique no botão Ferramentas [image] na barra Menu principal.

  2. Selecione a guia Diâmetro do tubo, a tela Diâmetro do tubo aparece.

  3. Clique no botão Medir [image] e siga as instruções na parte inferior da caixa de diálogo para medir as duas localizações no cilindro para determinar o respectivo diâmetro.

    Para detalhes sobre a funcionalidade de braço ROMER de três botões padrão, consulte o tópico "Botões do braço ROMER".

    As instruções mostram um número mínimo de toques recomendados no cilindro a ser medido. Podem ser feitos mais toques conforme necessário para uma melhor precisão.

    Clique em Parar [image] a qualquer momento para terminar o processo de medição.

    Observação: Para detalhes sobre o processo de medição, consulte o tópico "Medição de um tubo".

    4. Observação: A exibição de gráficos exibe a área sendo medida a dourado. As áreas vermelhas são para informar para não se aproximar das bordas da reta ou fora da curva.

  4. Reveja os dados exibidos na caixa Diâmetro do tubo. Volte a medir, se necessário.

  5. Clique em Salvar para aceitar a medição. O valor é adicionado à lista Comprimento do tubo da caixa de diálogo Criar tubo.

    Clique em OK para sair da caixa de diálogo. Certifique-se de que salve o valor de medição primeiro, se necessário.

Mais:

Ferramentas

Guia Reta

Guia Raio de curvatura


Guia Reta

Para medir uma reta:

  1. Clique no botão Ferramentas [image] na barra Menu principal.

  2. Selecione a guia Reta, a tela Reta aparece.

  3. Clique no botão Medir [image] e siga as instruções na parte inferior da caixa de diálogo para medir os elementos necessários da reta.

    Para detalhes sobre a funcionalidade de braço ROMER de três botões padrão, consulte o tópico "Botões do braço ROMER".

    As instruções mostram um número mínimo de toques recomendados para a reta e duas extremidades sendo medidas. Podem ser feitos mais toques conforme necessário para uma melhor precisão.

    Clique em Parar [image] a qualquer momento para terminar o processo de medição.

    Observação: Para detalhes sobre o processo de medição, consulte o tópico "Medição de um tubo".

    4. Observação: A exibição de gráficos exibe a área sendo medida a dourado. As áreas vermelhas são para informar para não se aproximar das bordas da reta ou fora da curva.

  4. Reveja os dados exibidos na caixa Comprimento do tubo reto. Volte a medir, se necessário.

  5. Clique em Salvar para aceitar o valor de medição que é salvo em:

    • A lista Comprimento do tubo na caixa de diálogo Criar tubo

    • A lista Comprimento de corte do tubo na seção Propriedades físicas do painel slide-out Propriedades físicas

    • A lista Comprimento de corte do tubo no painel slide-out Recuperação elástica.

    Clique em OK para sair da caixa de diálogo. Certifique-se de que salve o valor de medição primeiro, se necessário.

Mais:

Ferramentas

Guia Diâmetro do tubo

Guia Raio de curvatura


Guia Raio de curvatura

Para medir um raio de curvatura:

  1. Clique no botão Ferramentas [image] na barra Menu principal.

  2. Selecione a guia Raio de curvatura, a tela Raio de curvatura aparece.

  3. Clique no botão Medir [image] e siga as instruções na parte inferior da caixa de diálogo para fazer medições.

    Para detalhes sobre a funcionalidade de braço ROMER de três botões padrão, consulte o tópico "Botões do braço ROMER".

    As instruções mostram um número mínimo de toques recomendados para as retas e seção curva a serem medidas. Podem ser feitos mais toques conforme necessário para uma melhor precisão.

    Clique em Parar [image] a qualquer momento para terminar o processo de medição.

    Observação: Para detalhes sobre o processo de medição, consulte o tópico "Medição de um tubo".

    4. Observação: A exibição de gráficos exibe a área sendo medida a dourado. As áreas vermelhas são para informar para não se aproximar das bordas da reta ou fora da curva.

  4. Quando as medições estão concluídas, reveja os dados exibidos na caixa Raio de curvatura estimado. Volte a medir, se necessário.

  5. Clique em Salvar para aceitar a medição. O valor é adicionado à lista Raio de curvatura da caixa de diálogo Criar tubo.

    Clique em OK para sair da caixa de diálogo. Certifique-se de que salve o valor de medição primeiro, se necessário.

Mais:

Ferramentas

Guia Diâmetro do tubo

Guia Reta


Criação de um novo projeto

Há duas formas para criar um novo projeto de tubo:

  • Criar um novo projeto de tubo sem modelo do CAD. Para detalhes, consulte o tópico "Criação de um novo tubo por engenharia reversa".

  • Criar um novo projeto de tubo com um modelo do CAD importado. Para detalhes, consulte o tópico "Criação de um novo projeto com importação".

Clique em Novo projeto na tela principal para exibir o Espaço de trabalho do projeto em branco.

Exemplo do espaço de trabalho do novo projeto sem modelo do CAD importado

O novo espaço de trabalho de projeto aparece com o painel slide-out Visualização do programa e a barra de ferramentas Elementos exibida. Para permite construir um tubo, importar um modelo CAD ou criar elementos iniciais.

O Espaço de trabalho do projeto exibe um título padrão para o projeto no canto superior central da tela. O asterisco informa que o projeto é novo ou que você efetuou alterações ao projeto que ainda não foram salvas.

Para detalhes sobre as diferentes seções do Espaço de trabalho do projeto, consulte o tópico "Interface do novo projeto".

Salve ou exporte o projeto a qualquer momento clicando no botão Menu Salvar/exportar [image] no canto inferior direito desta tela.

Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".

Se você clicar no botão Voltar [image] neste ponto, aparece uma caixa de diálogo Salvar como.

Insira um nome único e clique em Sim para salvar. Clique em Não para sair sem salvar ou Cancelar para sair da caixa de diálogo e retornar ao projeto.

Mais

Interface do novo projeto

Criação de um novo tubo inserindo manualmente os dados

Criação de um novo tubo por engenharia reversa

Criação de um novo tubo com o método Esboço

Criação de um novo projeto de tubo com importação

Criação de um novo projeto de tubo de recuperação elástica

Configuração do encurvador


Interface do novo projeto

TubeShaper :Home | Criação de um novo projeto | Interface do novo projeto

O espaço de trabalho de novo projeto

Assim que um novo projeto tiver sido criado, é exibido um Espaço de trabalho de projeto em branco.

Espaço de trabalho de novo projeto em branco

Os componentes da tela Espaço de trabalho do projeto são:

  1. Área Menu principal e barra de título - Para detalhes sobre esta área, consulte o tópico "Área de navegação do espaço de trabalho".

    Barra de ferramentas Operação gráfica - Para detalhes sobre esta barra de ferramentas, consulte o tópico "Barra de ferramentas Operação gráfica".

    Área Espaço de trabalho - Para detalhes sobre esta área, consulte o tópico "Visualização de espaço de trabalho". Você pode visualizar o projeto atual no respectivo Espaço de trabalho ou na vista Relatório clicando na guia apropriada.

    Painel Slide-out e barra de ferramentas - Para detalhes sobre o painel slide-out e barra de ferramentas, consulte a seção "Barra de ferramentas do painel extensível" deste capítulo.

    Área Status do projeto - Para detalhes sobre esta área, consulte o tópico "Área Status do projeto".

    Barra Ação - Para detalhes sobre a barra Ação, consulte o tópico "Barra Ação do projeto".

Mais:

Criação de um novo projeto

Área de navegação do espaço de trabalho

Barra de ferramentas Operação gráfica

Visualização do espaço de trabalho

Barra de ferramentas do painel extensível

Área Status do projeto

Barra Ação do projeto


Área de navegação do espaço de trabalho

Observação: Se a cor do texto do título do projeto for laranja, a definição do elemento tubo está incompleta e o projeto não pode ser salvo. Atualize o conjunto de dados do elemento tubo para corrigir o problema e salve o projeto.

A área de navegação Espaço de trabalho exibe o nome do novo projeto e a seguinte funcionalidade:

  1. Botão Voltar - Retorna à visualização Centro de projetos quando clicado.

    Se tiverem sido feitas alterações ao projeto e o botão Voltar for clicado antes de salvar:

    • É exibida uma caixa de diálogo Salvar como se o projeto for novo e ainda não tiver sido salvo.

    • Insira um nome único e clique em Sim para salvar. Clique em Não para sair sem salvar ou Cancelar para sair da caixa de diálogo e retornar ao projeto.

    • É exibida uma caixa de diálogo Aviso se o projeto tiver sido salvo anteriormente perguntando se deseja salvar as alterações efetuadas.

    • Clique em Sim para salvar suas alterações e retornar à tela de visualização Centro de projetos. Clique em Não para sair da caixa de diálogo e seu projeto sem salvar suas alterações. Clique em Cancelar para sair da caixa de diálogo e retornar ao projeto.

    Guia Espaço de trabalho - Exibe a tela Espaço de trabalho quando clicado. Para detalhes, consulte o tópico "Visualização de espaço de trabalho".

    Guia Relatório - Exibe a tela Relatório para o projeto atual quando clicado. Para detalhes, consulte o capítulo "Relatórios".

Mais:

Barra de ferramentas Operação gráfica

Visualização do espaço de trabalho

Barra de ferramentas do painel extensível

Área Status do projeto

Barra de ações


Barra de ferramentas Operação gráfica

A barra de ferramentas Operação gráfica consiste em quatro botões usados para controlar e manipular os dados da visualização Espaço de trabalho.

Barra de ferramentas Operação gráfica

A barra de ferramentas consiste em quatro botões:

  1. Zoom - Quando clicado, o gráfico é ampliado. Use o botão apropriado do mouse para girar panoramicamente o gráfico para o centrar no espaço de trabalho se necessário.

    Panorâmica - Atribui a funcionalidade de panorâmica ao botão direito do mouse.

    Girar 3D - Atribui o giro 3D em torno da funcionalidade de centralização ao botão direito do mouse.

    Girar 2D - Atribui o giro 2D em torno da funcionalidade de centralização ao botão direito do mouse.

    Aplicar zoom para ajustar - Centra e amplia o gráfico para maximizar o ajuste na área do espaço de trabalho.

    Visualizações gráficas - Aparece um menu com as opções de visualização gráfica usadas para exibir a peça no espaço de trabalho da visualização gráfica:

    1. Melhorar gráficos alterna o valor melhorado para os gráficos. Para detalhes sobre a opção Melhorar gráficos nas configurações de aplicativo, consulte o tópico "Configurações de aplicativo - guia Exibição".

      Apenas linha central alterna a visualização gráfica para mostrar apenas a linha central e todos os itens relacionados à linha central.

      Visualização X+ mostra a visualização X+.

      Visualização X- mostra a visualização X-.

      Visualização Y+ mostra a visualização Y+.

      Visualização Y- mostra a visualização Y-.

      Visualização Z+ mostra a visualização Z+.

      Visualização Z- mostra a visualização Z-.

      Visualização isométrica mostra uma visualização isométrica.

      Grade alterna a grade 3D no espaço de trabalho da visualização gráfica.

      Estrutura de fiação/sombreada alterna o gráfico entre a visualização sólida e estrutura de fiação.

      Bordas da estrutura de fiação melhora as bordas de superfícies adicionando um traço negrito à peça.

Funcionalidade padrão de mouse

Observação: O seguinte descreve a funcionalidade padrão do mouse para o aplicativo TubeShaper. A descrição destas funções pode ser diferente dependendo de como os botões de seu mouse são definidos.

As operações gráficas padrão do mouse do TubeShaper são:

  1. Botão esquerdo do mouse - Clique e mantenha pressionado e mova o cursor do mouse para desenhar uma caixa de seleção em torno de uma área do gráfico no espaço de trabalho. Quando o botão é solto, todos os componentes gráficos na área selecionada são realçados para mostrar que foram selecionados.

    Botão direito do mouse - Clique e mantenha pressionado e mova o cursor do mouse para girar panoramicamente o gráfico no espaço de trabalho. O gráfico se move na mesma direção do cursor do mouse.

    Roda central do mouse - O gráfico é ampliado e reduzido dependendo da direção na qual a roda do mouse é girada.

    Botão da roda central do mouse - Clique e mantenha pressionado e mova o cursor do mouse para girar o gráfico no espaço de trabalho.

Mais:

Área Título e navegação

Visualização do espaço de trabalho

Barra de ferramentas do painel extensível

Área Status do projeto

Barra de ações


Visualização do espaço de trabalho

Visualização do espaço de trabalho do TubeShaper

A visualização Espaço de trabalho é onde o gráfico do tubo é exibido e manipulado tridimensionalmente. Na visualização Espaço de trabalho, você pode manipular um modelo do CAD importado, elementos geométricos medidos, um tubo gerado de valores inseridos, etc.

A visualização Espaço de trabalho ocupa toda a tela do TubeShaper quando aberta.

Uma linha central medida é sempre visível nas visualizações Nominal e Medida e pode ser mais aparente usando o controle deslizante Transparência nas Configurações de aplicativo.

Visualização Nominal do tubo mostrando linha central com transparência a 50%

Visualização Nominal do tubo mostrando linha central com transparência a 100%

Mais:

Área Título e navegação

Barra de ferramentas Operação gráfica

Barra de ferramentas do painel extensível

Área Status do projeto

Barra de ações


Barra de ferramentas do painel extensível

TubeShaper :Home | Criação de um novo projeto | Interface do novo projeto | Barra de ferramentas do painel extensível

Barra de ferramentas do painel Slide-out

Barra de ferramentas do painel Slide-out

A barra de ferramentas do painel Slide-out é composta por seis painéis slide-out diferentes:

  1. O botão Visualização de dados é usado para ver os dados de tubo como:

    • Valores de coordenada XYZ, para visualizar os dados dos pontos de interseção do tubo

    • Valores LRA, para visualizar os dados das retas do tubo

    • Valores ALRA, para visualizar os dados dos valores LRA das retas do tubo

    Para detalhes sobre este painel slide-out, consulte o tópico "Visualização de dados do tubo".

    O botão Pontos tangenciais é usado para visualizar os erros de ponto tangencial depois de um tubo ser medido. Para detalhes sobre este painel slide-out, consulte o tópico "Visualização de dados de pontos tangenciais".

    O botão CLRA, para visualizar os parâmetros de curvatura do tubo corrigidos. Para detalhes sobre este painel slide-out, consulte o tópico "Visualização de grade de dados de LRA corrigidos".

    A Visualização do programa, para medir, construir e editar elementos geométricos, como planos, círculos, etc. Para detalhes sobre este painel slide-out, consulte o tópico "Visualização do programa".

    Propriedades do projeto/tubo, para visualizar e editar quaisquer propriedades de tubo para este projeto específico. Muitas destas propriedades também podem ser especificadas na área Configurações de aplicativo. Para detalhes sobre este painel slide-out, consulte o tópico "Visualização de propriedades do projeto".

    O botão Recuperação elástica é usado para visualizar, selecionar e calcular os valores de recuperação elástica e prolongamento do projeto. Para detalhes sobre este painel slide-out, consulte o tópico "Visualização de recuperação elástica".

    O botão Opções de relatório é usado para definir as opções de relatórios de seu projeto de tubo. Para detalhes sobre este painel slide-out, consulte o tópico de ajuda "Visualização de opções de relatório".

    Os painéis slide-out são uma parte importante da criação de um novo projeto. Se o painel não for exibido, clique em um dos botões descritos acima. Oculte o painel clicando no botão atualmente ativo (exibido em azul esverdeado). Os botões inativos são exibidos em preto.

Mais

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de propriedades do projeto/tubo

Visualização de recuperação elástica

Visualização de opções de relatório

Criação de um novo tubo inserindo manualmente os dados


Visualização de dados do tubo

Painel slide-out Visualização de dados mostrando a grade de dados XYZ

Para visualizar os diferentes detalhes de dados:

  1. Clique no botão Visualização de dados [image] para exibir painel slide-out Visualização de dados.

  2. Clique no botão Seleção de visualização de dados [image] localizado no canto superior direito do painel slide-out. O menu Opções de seleção de visualização de dados é exibido. As opções padrão são:

Dependendo dos requisitos do local, a opção LRA pode ser renomeada. Para detalhes, consulte "Configurações de Aplicativo - guia Geral" na seção "Configurações de Aplicativo".

  3. Selecione o conjunto de dados a visualizar nas opções disponíveis (XYZ, LRA e ALRA). A visualização do painel atualiza em conformidade.

  4. Clique em Adicionar uma reta [image] ou Remover uma reta [image] como necessário. Quando você adiciona uma nova linha, duplica a linha selecionada. Clique em cada célula para atualizar seu valor.

Quando você adiciona uma nova linha:

    • O TubeShaper cria a nova linha antes da linha selecionada.

    • Se você não selecionar uma linha, o TubeShaper adiciona a nova linha antes da última linha.

Quando você exclui uma linha:

    • Se você não selecionar uma linha, o TubeShaper remove a última linha.

    • Se você selecionar a última linha, a linha acima dessa torna-se a última linha. Para esta linha, o TubeShaper redefine os valores de Ângulo de curvatura e Raio como 0 (zero).

Observação: O gráfico no espaço de trabalho exibe os detalhes do projeto (tal como pontos de interseção e pontos tangenciais) com base nas Configurações de aplicativo.

O botão Engenharia reversa [image] pode ser usado para criar um tubo mestre. Para detalhes sobre como aplicar engenharia reversa em um tubo, consulte o tópico "Criação de um novo tubo por engenharia reversa".

O botão Inverter tubo [image] pode ser usado para inverter os componentes de um tubo. Quando clicado, a extremidade A e a extremidade B são automaticamente trocadas. Todos os outros componentes do tubo (IP, TP, etc.) são renumerados em conformidade.

O botão Espelhar tubo [image] pode ser usado para espelhar o tubo ao longo do plano Y. Quando clicado, o tubo é espelhado imediatamente.

As seções Propriedades do tubo nominal e Propriedades do tubo medido exibem estas propriedades:

    • Distância extremidade-a-extremidade

    • Ângulo extremidade-a-extremidade

    • Comprimento do tubo

Observação: Quando você atualiza os dados na grade, as informações na seção Propriedades do tubo nominal atualizam em conformidade.

A seção Diversos contém a caixa de seleção Usar o valor R cumulativo. Quando marcada, o valor de rotação "R" nos dados ALRA é cumulativo para cada reta.

Mais:

Barra de ferramentas do painel extensível

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de propriedades do projeto/tubo

Visualização de recuperação elástica

Visualização de opções de relatório


Visualização de dados de pontos tangenciais

Clique no botão Pontos tangenciais [image] para exibir o painel slide-out Pontos tangenciais. Use o painel slide-out Pontos tangenciais para ver os erros de ponto tangencial (TP) e do ponto médio (MP) do projeto depois da medição do tubo.

Painel slide-out de visualização Pontos tangenciais

Mais:

Barra de ferramentas do painel extensível

Visualização de dados do tubo

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de propriedades do projeto/tubo

Visualização de recuperação elástica

Visualização de opções de relatório

Criação de um novo tubo inserindo manualmente os dados


Visualização de dados de LRA corrigidos

Clique no botão CLRA [image] para exibir o painel slide-out CLRA.

Painel slide-out de dados de LRA corrigidos (CLRA)

Use o slide-out Dados de CLRA para visualizar os detalhes de comprimento (L), rotação (R) e ângulo (A) corrigidos e de raio de curvatura de seu projeto depois de o tubo ser medido.

A grade Informações de comprimento do tubo exibe dados de comprimento específicos do tubo atual. Use a barra de rolagem vertical ao longo do lado direito da grade para ver propriedades ocultas.

As propriedades seguintes são listadas nesta seção:

  • Comprimento do tubo medido - O comprimento da linha central do tubo medido e não pode ser editado.

  • Comprimento do tubo de desenvolvimento - O comprimento do tubo calculado a partir dos dados de CLRA e não pode ser editado.

  • Comprimento de corte do tubo - O comprimento do tubo reto antes de ser curvado. Você pode inserir um novo valor ou selecionar um na lista.

  • Diferença de comprimento do tubo - A diferença entre os valores de Comprimento do tubo de desenvolvimento e Comprimento de corte do tubo e não pode ser editada.

  • Rótulo de diferença da extremidade A - O valor da Diferença de comprimento do tubo menos o valor do Rótulo de diferença da extremidade B e não pode ser editado. O valor do Rótulo de diferença da extremidade B atualiza automaticamente em conformidade.

  • Rótulo de diferença da extremidade B - O valor da Diferença de comprimento do tubo menos o valor do Rótulo de diferença da extremidade A e não pode ser editado. Este valor não pode ser superior ao valor da Diferença de comprimento do tubo. Você também pode usar o campo Porcentagem de diferença da extremidade B ou o controle deslizante para adicionar uma porcentagem da Diferença de comprimento do tubo.

  • Porcentagem de diferença da extremidade B - A porcentagem do valor da Diferença de comprimento do tubo a ser aplicada ao Rótulo de diferença da extremidade B e pode ser editada. O controle deslizante fica disponível quando você passa o mouse sobre a caixa à direita. Você também pode usar o campo Rótulo de diferença da extremidade B para adicionar alguma ou toda a Diferença de comprimento do tubo ao valor de diferença da extremidade B.

Se for feita uma alteração a qualquer propriedade editável, clique fora da célula para aplicar automaticamente o novo valor da propriedade. Se tiverem sido feitas alterações à porcentagem de diferença da extremidade B, clique no botão Aplicar [image] para armazenar seu novo valor. O valor no campo Rótulo de diferença da extremidade A é aplicado à primeira reta e o valor no campo Rótulo de diferença da extremidade B é aplicado à última reta.

Para detalhes incluindo uma visualização gráfica de várias propriedades de comprimento de tubo, consulte o tópico "Propriedades físicas".

Clique em Atualizar [image] depois de o tubo ter sido medido ou se as alterações tiverem sido feitas às propriedades de comprimento do tubo para recalcular os dados de CLRA. Os dados podem ser enviados para o encurvador clicando no botão Enviar definição do tubo [image] para gerar um tubo "perfeito". Para detalhes sobre os botões da barra Ação do projeto, consulte o tópico "Barra Ação do projeto".

Clique em Desfazer [image] para redefinir os dados da última vez que os dados foram atualizados.

Clique em Redefinir [image] para alterar os dados de CLRA para os valores de CLRA mestre.

Importante: Você somente pode repor os dados mestre CLRA se os valores de recuperação elástica e prolongamento NÃO TIVEREM sido aplicados. Se tiverem sido aplicados, os dados LRA serão ligeiramente diferentes dos valores mestre reais.

Observação: O valor de Comprimento de corte do tubo está sempre mais longe do que o Comprimento do tubo teórico. Por isso, há normalmente comprimento extra na primeira e/ou última reta (rótulo de diferença de comprimento da extremidade A ou extremidade B). Quando o tubo é medido sem compensar este comprimento extra, o comprimento extremidade-a-extremidade (a distância entre as extremidades A e B) estará fora da tolerância. Os valores de rótulo de diferença da extremidade A/B são usados no cálculo do comprimento do tubo extremidade-a-extremidade para refletir o comprimento do tubo real. Isto impede que o próximo conjunto de dados de CLRA insira uma correção de tubo incorreta.

Mais:

Barra de ferramentas do painel extensível

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização do programa

Visualização de propriedades do projeto/tubo

Visualização de recuperação elástica

Visualização de opções de relatório

Criação de um novo tubo inserindo manualmente os dados


Visualização do programa

Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

Painel slide-out Visualização do programa

O painel slide-out Visualização do programa exibe uma visualização de árvore da rotina de medição do projeto. Os elementos criados e construído, dimensões e detalhes de alinhamento são listados.

As seguintes opções estão disponíveis:

Elementos: Exibe a Barra Elemento. Para detalhes sobre a criação de elementos medidos, consulte o tópico "Criação de elementos".

Alinhamentos - Exibe a Barra Alinhamentos para criar vários alinhamentos em sua rotina de medição. Para detalhes sobre a criação de alinhamento, consulte o tópico "Criação de alinhamentos".

Construções - Exibe a Barra Construções para construir elementos. Para detalhes sobre elementos construídos, consulte o tópico "Construção de elementos".

Dimensões - Exibe a Barra Dimensões para criar dimensões lineares e angulares entre elementos. Para detalhes sobre a criação de dimensões, consulte o tópico "Dimensões".

Utilitários - Exibe a Barra Utilitários para adicionar lembretes de sonda e comentários a rotinas de medição. Para detalhes sobre a adição de lembretes de sonda, consulte o tópico "Adição de um lembrete de sonda a uma rotina de medição". Para detalhes sobre a adição de comentários, consulte o tópico "Adição de comentários a uma rotina de medição".

Clique em um elemento para exibir suas propriedades e opções. As opções disponíveis dependem do tipo de elemento.

As opções que podem estar disponíveis são:

Excluir elemento: Clique no botão Excluir elemento [image] para excluir o elemento selecionado.

Alinhamento: Use a lista suspensa para selecionar o alinhamento apropriado a atribuir ao elemento selecionado.

Incluir no relatório: Clique no botão Incluir no relatório [image] para adicionar o elemento e seus detalhes ao relatório do projeto.

Ativar/desativar seleção de CAD: Clique no botão Ativar/desativar seleção de CAD [image] para alternar esta função.

Executar somente este comando: Clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado.

Executar este comando até ao fim do programa: Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa.

Botões de propriedades do elemento Anterior e Seguinte: Clique nos botões Anterior [image] e Seguinte [image] para alternar entre as visualizações de propriedade Nominais, Medido, Tolerância e Desvios do elemento selecionado.

Mais:

Barra de ferramentas do painel extensível

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização de propriedades do projeto/tubo

Visualização de recuperação elástica

Visualização de opções de relatório

Criação de um novo tubo inserindo manualmente os dados


Visualização de propriedades do projeto/tubo

Painel slide-out Propriedades do projeto/tubo

Clique no botão Propriedades do projeto/tubo [image] para exibir o painel slide-out Propriedades do projeto/tubo. Se for aberto um elemento sem tubo, apenas é exibida a seção Opções de relatório.

Use o painel slide-out Propriedades do projeto/tubo para rever e editar as propriedades do projeto atual. As alterações às propriedades só afetam o projeto atualmente aberto.

Observação: Para alterar as propriedades de todos os novos projetos, abra a caixa de diálogo Configurações de aplicativo. Para detalhes sobre a caixa de diálogo Confgurações de aplicativo, consulte o tópico "Configurações de aplicativo".

As seções no painel slide-out Propriedades do projeto/tubo são:

  • Propriedades Opções de relatório - Esta seção define as opções padrão relacionadas com relatórios. Para detalhes sobre opções de relatório, consulte o tópico "Propriedades de opções de relatório".

  • Propriedades Gerais - Usado para inserir informações gerais do projeto (número de peça, por exemplo). Para detalhes, consulte o tópico "Propriedades gerais".

  • Propriedades Físicas - Insira os detalhes de propriedade física do tubo tais como:

    • Diâmetro do tubo

    • Valores de comprimento e diâmetro expandido/reduzido da extremidade A e extremidade B

    • Comprimentos de deslocamento da extremidade A e extremidade B

    Para detalhes incluindo uma visualização gráfica de várias propriedades de comprimento de tubo, consulte o tópico "Propriedades físicas".

  • Propriedades de Tolerâncias - Insira os valores de tolerância do projeto de pontos tangenciais e de interseção, bem como envelopes de qualificação. Para detalhes, consulte o tópico "Propriedades de tolerâncias".

  • Propriedades Opções de inspeção - As opções disponíveis são:

    • Selecionar inspeção de Modo único auto ou Modo manual

    • Definir o valor de Limite de ajuste de cilindro máx.

    • Definir o valor de Erro de medição de interseção máximo

    • Definir se pretende pular a inspeção da extremidade A e extremidade B

    • Ligar e desligar deslocamentos de ferramenta de extremidade A e extremidade B

    Para detalhes, consulte o tópico "Propriedades de opções de inspeção".

  • Propriedades Opções de correção - As opções disponíveis são:

    • Ligar ou desligar Correção de comprimento parcial, correção de rotação parcial e Correção de ângulo parcial

    • Definir os valores de Comprimento de conflito de correção e Ângulo de conflito de correção

    • Definir valor de Recuperação elástica fixa

    • Definir valor de Porcentagem de recuperação elástica proporcional

    • Definir valor de Porcentagem de prolongamento do tubo

    Para detalhes, consulte o tópico "Propriedades de opções de correção".

  • Diversos - Ative ou desative a opção Usar o valor R cumulativo e, para encurvadores Chiyoda, adicione um Número do canal e Número da unidade únicos.

    • Para detalhes, consulte o tópico "Propriedades das opções diversas".

Mais:

Barra de ferramentas do painel extensível

Propriedades das opções de relatório

Propriedades gerais

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções de correção

Propriedades das opções diversas

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de recuperação elástica

Visualização de opções de relatório


TubeShaper :Home | Criação de um novo projeto | Interface do novo projeto | Barra de ferramentas do painel extensível | Visualização de propriedades do projeto/tubo | Propriedades das opções de relatório

Propriedades das opções de relatório

As configurações e valores feitos mediante esta caixa de diálogo são aplicados apenas ao projeto atualmente aberto.

Observação: Para efetuar alterações que sejam aplicadas a todos os novos projetos, consulte o tópico "Padrões do projeto/tubo" na seção "Configurações de aplicativo" da ajuda.

As seguintes configurações de aplicativos e valores dos padrões de projeto/tubo podem ser configuradas:

  • Criar relatório automaticamente - Quando marcada, é criado um relatório sempre que um tubo é medido.

  • Criar relatório CSV automaticamente - Quando marcada, é criado um relatório CSV (valores separadores por vírgulas) sempre que um tubo é medido.

  • Criar relatório PDF automaticamente - Quando marcada, é criado um relatório PDF (Portable Document Format) sempre que um tubo é medido.

  • Unidades - Selecione a opção de unidades lineares na qual deseja que os valores de dados medidos estejam em novos relatórios. Por exemplo, se o tubo tiver sido medido em mm, mas desejar que o relatório esteja em polegadas, selecione a opção Polegada. As unidades medidas são convertidas de mm em polegadas (se necessário) para todos os novos relatórios.

  • Unidades angulares - Selecione a opção de unidades angulares na qual deseja que os valores de dados medidos sejam apresentados em novos relatórios. Por exemplo, se o tubo tiver sido medido em graus, mas desejar que o relatório esteja em radianos, selecione a opção Rad. As unidades medidas são convertidas de graus em radianos (se necessário) para todos os novos relatórios.

Mais:

Visualização de propriedades do projeto/tubo

Propriedades gerais

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções de correção

Propriedades das opções diversas


Propriedades gerais

A seção Propriedades gerais deste painel fornece informações gerais relacionadas com o projeto atual. As opções nesta seção são:

  1. Número de peça - O software insere o nome de arquivo do projeto na caixa Número de peça por padrão salvo se for criado um modelo do CAD de um tubo ou importado para o projeto. Se um modelo do CAD fizer parte do projeto, o número de peça atribuído ao projeto é igual ao nome do modelo do CAD.

    Os números de peça podem ser particularmente importantes ao recuperar tubos de certos encurvadores de tubo. Para detalhes sobre a recuperação de tubos de encurvadores, consulte a seção "Recuperação de dados nominais do encurvador".

    Instrução - Você pode inserir instruções, observações ou comentários específicos para o projeto do tubo.

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções de correção

Propriedades das opções diversas


Propriedades físicas

A seção Propriedades físicas do painel slide-out Propriedades do projeto/tubo fornece informações sobre as características físicas do tubo sendo processado.

As propriedades nesta seção do painel são:

Diâmetro do tubo

Espessura da parede

Diâmetro expandido/reduzido da extremidade A

Comprimento expandido/reduzido da extremidade A

Diâmetro expandido/reduzido da extremidade B

Comprimento expandido/reduzido da extremidade B

Observação: Quando a medição expandida e reduzida termina no modo manual, certifique-se de que você meça ambos os lados das seções de expansão/redução como solicitado.

Clique para visualizar o exemplo de um tubo com uma extremidade expandida ou reduzida:

A - Diâmetro da extremidade expandida do tubo
B - Diâmetro da extremidade reduzida do tubo
C - Extremidade A
D - Comprimentos expandido e reduzido (pelo menos a primeira medição deve ser feita nesta parte do tubo)
E - Diâmetros do tubo

Exemplo detalhando tubos com extremidades expandidas e reduzidas

Comprimento de deslocamento da extremidade A

Comprimento de deslocamento da extremidade B

Exemplos para explicar quando um valor de Comprimento de deslocamento positivo é usado

  • A extremidade do tubo físico real é enterrada em um suporte de extremidade ou...

  • Se não for possível inserir um plugue na extremidade do tubo (por exemplo, um comprimento de deslocamento negativo)

Como não é possível medir a posição da extremidade do tubo real, a sonda de toque é usada para medir o suporte no plano. O comprimento de deslocamento positivo é igual à distância desde o plano medido ao ponto de extremidade real do tubo. É adicionado ao comprimento do tubo medido, desde a posição do plano medido.

Clique para visualizar o exemplo de um tubo com um comprimento de deslocamento positivo:

A - Extremidade física do tubo
B - Parte do tubo é enterrada no suporte, pelo que a posição de extremidade real não pode ser medida.
C - Devido ao comprimento de deslocamento positivo, o ponto de extremidade do tubo é calculado aqui, no mesmo ponto da extremidade do tubo real.
D - Comprimento de deslocamento da extremidade +ve
E - Para um comprimento de deslocamento positivo, a extremidade do tubo pode ser medida aqui, no plano do suporte, usando a sonda de toque.

Exemplo detalhando tubo com comprimento de deslocamento positivo

Um valor de comprimento de deslocamento negativo é usado se a extremidade do tubo for demasiado grande para ser medida com a sonda de tubo. Por exemplo, se um flange estiver na extremidade do tubo, mas o ponto de extremidade do tubo deve ser medido de qualquer modo. Um plugue é colocado na extremidade do tubo que tem um diâmetro mais pequeno e pode ser medido pela sonda de tubo. O comprimento de deslocamento é igual ao comprimento do plugue. Quando a extremidade de tubo é medida, é medida desde a extremidade do plugue. O valor de comprimento de deslocamento é subtraído do comprimento do tubo para calcular a posição real da extremidade do tubo.

Clique para visualizar um exemplo de um tubo com um comprimento de deslocamento negativo:

A - O plugue é colocado na extremidade do tubo
B - A extremidade física do tubo (o diâmetro é demasiado grande para ser medido com a sonda de tubo)
C - Comprimento de deslocamento da extremidade -ve
D - Devido ao comprimento de deslocamento negativo, o ponto de extremidade do tubo é calculado aqui, no mesmo ponto da extremidade do tubo real
E - A extremidade do tubo deve ser medida aqui

Exemplo detalhando um tubo com um comprimento de deslocamento negativo ou positivo

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades gerais

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções de correção

Propriedades das opções diversas


Propriedades de tolerâncias

A seção Tolerâncias do painel slide-out Propriedades do projeto fornece configurações de propriedade específicas para valores de tolerância do projeto.

As propriedades neste painel são:

  1. Ponto tangencial/envelope de qualificação - Define a tolerância do ponto tangencial para projetos novos ou atuais.

    Ponto de interseção - Define a tolerância do ponto de interseção para projetos novos ou atuais.

    Tolerância do deslocamento extremidade-a-extremidade - Define a tolerância do deslocamento extremidade-a-extremidade.

    Tolerância do erro de ângulo extremidade-a-extremidade - Define a tolerância do erro de ângulo extremidade-a-extremidade.

    Envelope de qualificação do comprimento da extremidade A - O erro do comprimento da extremidade A consiste na distância entre o ponto da extremidade A no tubo nominal e respectiva projeção no tubo medido. O envelope de qualificação do comprimento da extremidade A é o valor de tolerância imposto neste erro.

    Envelope de qualificação do comprimento da extremidade B - O erro do comprimento da extremidade B consiste na distância entre o ponto da extremidade B no tubo nominal e respectiva projeção no tubo medido. O envelope de qualificação do comprimento da extremidade B é o valor de tolerância imposto neste erro.

    Tolerância do envelope de qualificação do deslocamento da extremidade A - Define o valor da tolerância de erro do deslocamento do envelope de qualificação da extremidade A.

    Tolerância do envelope de qualificação do deslocamento da extremidade B - Define o valor da tolerância de erro do deslocamento do envelope de qualificação da extremidade B.

    Envelope de qualificação do ângulo da extremidade A - O erro do ângulo da extremidade A é o ângulo entre a primeira reta do tubo nominal e a primeira reta do tubo medido. O envelope de qualificação do ângulo da extremidade A é o valor de tolerância para o erro desse ângulo.

    Envelope de qualificação do ângulo da extremidade B - O erro do ângulo da extremidade B é o ângulo entre a primeira reta do tubo nominal e a primeira reta do tubo medido. O envelope de qualificação do ângulo da extremidade B é o valor de tolerância para o erro desse ângulo.

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades gerais

Propriedades físicas

Propriedades das opções de inspeção

Propriedades das opções de correção

Propriedades das opções diversas


TubeShaper :Home | Criação de um novo projeto | Interface do novo projeto | Barra de ferramentas do painel extensível | Visualização de propriedades do projeto/tubo | Propriedades das opções de inspeção

Propriedades das opções de inspeção

A seção Opções de inspeção do painel slide-out Propriedades do projeto fornece configurações de propriedade específicas para opções de inspeção do projeto.

As propriedades neste painel são:

  1. Modo de medição - Clique na seta suspensa para selecionar o modo de medição para seu projeto:

    1. Modo único auto - Selecione esta opção para executar no modo único auto. Ao medir um tubo no modo único auto, as medições (pontos) só são feitas em um lado do tubo. São gravados dois pontos em cada varredura. Para cada reta, uma varredura (dois pontos) é feita junto de cada extremidade da reta, começando na extremidade A e trabalhando em direção à extremidade B. Depois de cada varredura bem-sucedida, o braço emite um som para pedir que meça a outra extremidade da reta. Depois de duas varreduras bem-sucedidas de cada reta, o braço emite um som de sucesso para pedir que peça o elemento seguinte, extremidade ou reta. Se a medição da reta ou extremidade não tiver sido bem-sucedida, ocorre um som de falha e é exibido um lembrete para começar a medição da reta ou extremidade de novo.

      Este modo é diferente do modo manual pois o TubeShaper avança automaticamente para a próxima medição depois da cada uma bem-sucedida. Isto torna mais fácil e rápido medir um tubo.

      O modo único auto pode ser usado com tipos de sonda de precisão simples e dupla .

      Observação: Lembre-se que quando se encontra no modo único auto, o diâmetro do tubo não é medido. A linha central do tubo é determinada como uma distância de raio do tubo de cada feixe. Isto torna as medições de tubos que estão distorcidas ou não redondas, por qualquer motivo, menos precisas do que usar uma sonda de precisão dupla no modo manual.

      Modo manual - Selecione esta opção para executar no modo manual que é o modo de medição padrão do TubeShaper. Neste modo, você pode fazer quantos pontos quiser em cada reta ou extremidades do tubo. Você deve fazer um esforço para tirar dados em ambos os lados do tubo avançando a sonda para mais o mais possível em cada varredura.

    Limite de ajuste de cilindro máx. - Usado para definir o limite de ajuste de cilindro máximo permitido que é aplicado ao medir cilindros constituintes e planos de extremidade de um tubo. Se a medição exceder este valor, é exibido um aviso. O valor padrão é 0,750 mm.

    Erro máximo de medição de interseção - Usado para definir a distância de erro máximo entre a linha central da reta medida e a linha central da reta anterior antes da emissão de um aviso. É calculado com base na distância mais curta entre duas linhas retas no espaço tridimensional. O valor padrão é 2,000 mm.

    Pular extremidade A - Permite pular a inspeção de medição do plano da extremidade A quando marcada. É particularmente útil se um tubo estiver montado em uma extremidade (por exemplo, quando um tubo de escape está montado em um bloco do motor).

    Pular extremidade B - Permite pular a inspeção de medição do plano da extremidade B quando marcada.

    Deslocamento de ferramenta da extremidade A - Quando uma ferramenta de extremidade está anexada à extremidade A do tubo, é criado um deslocamento de ferramenta. Quando esta opção está marcada, a inspeção do deslocamento da ferramenta na extremidade A do tubo é ativada.

    Deslocamento de ferramenta da extremidade B - O mesmo que o deslocamento de ferramenta da extremidade A, com a exceção de se aplicar à extremidade B do tubo.

    Clique para ver detalhes de um processo de curvatura usando uma ferramenta de extremidade:

    A - Posição da extremidade A calculada
    B - Ferramenta de extremidade A

    Exemplo de um processo de curvatura usando uma ferramenta de extremidade

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades gerais

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de correção

Propriedades das opções diversas


TubeShaper :Home | Criação de um novo projeto | Interface do novo projeto | Barra de ferramentas do painel extensível | Visualização de propriedades do projeto/tubo | Propriedades das opções de correção

Propriedades das opções de correção

A seção Opções de correção do painel slide-out Propriedades do projeto/tubo fornece configurações que aplicam correções específicas aos dados medidos.

As propriedades neste painel são:

  1. Correção de comprimento parcial - Quando marcada, o comprimento da seção reta SERÁ corrigido se o seguinte for verdade:

    • O valor nominal é maior ou igual ao Comprimento de conflito de correção.

    • O valor corrigido resultante é maior ou igual ao Comprimento de conflito de correção.

    Correção de rotação parcial - Quando marcada, o valor da rotação SERÁ corrigido se o seguinte for verdade:

    • Os valores nominais do comprimento da reta de todas as três retas consecutivas que formam a rotação são maiores ou iguais ao Comprimento de conflito de correção.

    • Os valores nominais dos dois ângulos de curvatura em ambos os lados da rotação são maiores ou iguais ao Ângulo de conflito de correção. Defina o Ângulo de conflito de correção para um valor entre 10 a 20 graus.

    Correção de ângulo parcial - Quando marcada, o valor do ângulo de curvatura SERÁ corrigido se os valores nominais do comprimento da reta das duas retas em ambos os lados da curvatura forem maiores ou iguais ao Comprimento de conflito de correção.

    Observação: A Correção de ângulo parcial NÃO é afetada pelo valor do Ângulo de conflito de correção.

    Comprimento de conflito de correção - O limite de comprimento usado quando a caixa de seleção Correção de comprimento parcial está marcada.

    Ângulo de conflito de correção - O limite de ângulo usado quando a caixa de seleção Correção de ângulo parcial está marcada.

    Fator de tendência da extremidade A - Um fator de ponderação do plano da extremidade A durante o cálculo de correção. Insira um valor diretamente ou use as setas para cima/baixo para incrementar como necessário.

    Observação: Esta opção somente está disponível por meio das configurações Padrões do projeto/tubo nas Configurações de Aplicativo. Para detalhes sobre todas as opções das Configurações de Aplicativo, consulte "Configurações de Aplicativo".

    Fator de tendência da extremidade B - Um fator de ponderação do plano da extremidade B durante o cálculo de correção. Insira um valor diretamente ou use as setas para cima/baixo para incrementar como necessário.

    Observação: Esta opção somente está disponível por meio das configurações Padrões do projeto/tubo nas Configurações de Aplicativo. Para detalhes sobre todas as opções das Configurações de Aplicativo, consulte "Configurações de Aplicativo".

    Fator de tendência da terceira reta - Um fator de ponderação para uma reta específica durante o cálculo de correção. Insira um valor diretamente ou use as setas para cima/baixo para incrementar como necessário.

    Observação: Esta opção somente está disponível por meio das configurações Padrões do projeto/tubo nas Configurações de Aplicativo. Para detalhes sobre todas as opções das Configurações de Aplicativo, consulte "Configurações de Aplicativo".

    Recuperação elástica fixa - A quantidade de recuperação elástica por grau de curvatura. O valor depende do material do tubo e varia entre 0 e 360 (inclusive).

    Porcentagem de recuperação elástica proporcional - Um valor de recuperação elástica em porcentagem e é proporcional ao ângulo de curvatura. O intervalo de valores é entre 0 e 100 (inclusive).

    Porcentagem de prolongamento do tubo - A porcentagem de prolongamento do tubo por grau de curvatura. O valor depende do material do tubo e varia entre 0 e 100 (inclusive).

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades gerais

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções diversas


Propriedades das opções diversas

A seção Diversos do painel slide-out Propriedades do projeto/tubo fornece estas opções:

Caixa de seleção Usar o valor R cumulativo - Quando marcado, o valor de rotação de cada curvatura é calculado incrementalmente com base no valor de rotação da curvatura anterior. Quando não estiver marcado, o valor de rotação é relativo ao valor de rotação da curvatura anterior.

Número do canal - Um valor inteiro de ID do canal do tubo único necessário para comunicar com encurvadores Chiyoda.

Número da unidade - Um valor inteiro de ID da unidade usado pelos encurvadores Chiyoda.

Mais:

Visualização de propriedades do projeto/tubo

Propriedades das opções de relatório

Propriedades gerais

Propriedades físicas

Propriedades de tolerâncias

Propriedades das opções de inspeção

Propriedades das opções de correção


Visualização de recuperação elástica

Clique no botão Recuperação elástica [image] para exibir o painel slide-out Recuperação elástica.

Painel slide-out Recuperação elástica

O painel slide-out Recuperação elástica é usado para calcular novos valores de recuperação elástica fixa, porcentagem de recuperação elástica proporcional e porcentagem de prolongamento do tubo. O projeto do tubo deve conter dados de medição válidos para calcular estes novos valores.

Cálculo de novos valores de recuperação elástica

Para calcular novos valores de recuperação elástica para um projeto de tubo de recuperação elástica:

  1. Abra um dos projetos de tubo de recuperação elástica padrão da área Listagem de projetos da tela de visualização do centro Projeto. Antes da medição, o projeto do tubo deve ser preparado para refletir as dimensões do tubo de recuperação elástica física. Use as funções no menu Ferramentas para medir o comprimento do tubo, raio de curvatura e diâmetro se necessário.

    2. Observação: Um projeto de tubo de recuperação elástica é essencialmente o mesmo que qualquer outro projeto de tubo, exceto se for especificamente usado para calcular o conjunto de valores de recuperação elástica. Além disso, está limitado a certo número de curvaturas (normalmente duas - 60 graus e 120 graus) e nenhuma rotação.

    TubeShaper é enviado com dois projetos de recuperação elástica padrão: um de duas curvaturas (20-120 graus) e um de quatro curvaturas (10-20-60-120 graus).

  2. Edite o conjunto de valores do tubo de recuperação elástica alterando o diâmetro do tubo, raio de curvatura ou comprimentos de reta da visualização de dados de LRA do painel slide-out Visualização de dados do tubo. Em alternativa, você pode editar os valores de comprimento de corte do tubo, raio de curvatura ou diâmetro do tubo no painel slide-out Recuperação elástica:

    1. O campo Comprimento de corte do tubo deve mostrar o valor que foi medido. O valor pode ser editado manualmente no campo Comprimento de corte do tubo inserindo manualmente um novo valor ou usando a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na opção de menu Ferramentas).

    2. Clique no botão Aplicar à direita do campo quando terminar. O novo comprimento de corte do tubo é aplicado automaticamente a seu projeto.

    3. Edite o valor do raio de curvatura atual no campo Raio de curvatura, insira manualmente um novo ou use a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na seção Ferramentas).

    4. Clique no botão Aplicar à direita do campo quando terminar. Aparece a seguinte mensagem de aviso:

    5. Clique em OK para aplicar ou Cancelar para sair da caixa de diálogo.

    6. Edite o valor do diâmetro do tubo atual no campo Diâmetro do tubo, insira manualmente um novo ou use a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na seção Ferramentas).

    7. Clique no botão Aplicar à direita do campo quando terminar. Aparece a seguinte mensagem de aviso:

  3. O tubo de recuperação elástica está agora pronto para medição. Clique no botão Executar [image] na barra Ação do projeto. (Para detalhes sobre a medição de tubos com o braço ROMER, consulte o tópico Medição de um tubo.)

  4. Assim que as medições terminarem, clique no botão Calcular valores de recuperação elástica [image]. Os valores Recuperação elástica fixa, Porcentagem de recuperação elástica proporcional e Porcentagem de prolongamento do tubo são atualizados em conformidade.

  5. Clique no botão Salvar recuperação elástica [image] para armazenar o novo conjunto de valores de recuperação elástica para uso em outros projetos. Os dados de recuperação elástica são salvos usando o nome de seu projeto atualmente aberto. Clique no campo suspenso para editar o nome atual ou inserir um novo nome, se necessário. Clique no botão Excluir [image] para excluir permanentemente o conjunto de valores de recuperação elástica.

Assim que novos valores de recuperação elástica são calculados e salvos, os valores estão disponíveis para qualquer projeto.

Aplicar valor de recuperação elástica e um projeto de tubo existente

Importante: Você somente pode repor os dados mestre CLRA se os valores de recuperação elástica e prolongamento NÃO TIVEREM sido aplicados. Se tiverem sido aplicados, os dados LRA serão ligeiramente diferentes dos valores mestre reais.

Para aplicar valores de recuperação elástica a um projeto existente:

  1. Na área Listagem de projetos da tela de visualização do centro Projeto, abra o projeto de tubo no qual deseja aplicar os novos valores de recuperação elástica.

  2. Meça o tubo. (Para detalhes sobre a medição de tubos com o braço ROMER, consulte o tópico Medição de um tubo.)

  3. Clique no botão Visualização de recuperação elástica [image] para exibir o painel slide-out Recuperação elástica.

  4. Selecione o arquivo apropriado na lista Nome de conjunto de valores de recuperação elástica. O conjunto de valores de recuperação elástica é automaticamente aplicado ao seu projeto.

  5. Clique em Salvar/Exportar [image] no canto inferior direito da tela para salvar quaisquer atualizações feitas ao projeto.

Observação: Sempre que altera o arquivo Nome do conjunto de valores de recuperação elástica ou edita quaisquer valores de recuperação elástica, os valores de CLRA são recalculados automaticamente.

Mais:

Barra de ferramentas do painel extensível

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de propriedades do projeto/tubo

Visualização de opções de relatório

Criação de um novo projeto de tubo de recuperação elástica


Visualização de opções de relatório

Clique no botão Opções de relatório [image] para exibir o painel slide-out Visualização de opções de relatório.

As alterações efetuadas só afetam novos relatórios criados para o projeto atualmente aberto.

Para detalhes sobre a configuração de opções de relatório, consulte a seção "Opções de relatório" do capítulo "Relatórios".

As opções de configuração para relatórios também estão acessíveis na caixa de diálogo Configurações de aplicativo. Para detalhes sobre a configuração de relatórios, bem como configurações do projeto, consulte o capítulo "Configurações de aplicativo".

Observação: Quaisquer alterações feitas por meio das configurações de aplicativo só afetam novos projetos.

Barra de ferramentas do painel extensível

Visualização de dados do tubo

Visualização de dados de pontos tangenciais

Visualização de dados de LRA corrigidos

Visualização do programa

Visualização de propriedades do projeto

Visualização de recuperação elástica

Criação de um novo projeto de tubo de recuperação elástica


Área Status do projeto

A área de status do projeto está localizada entre o painel slide-out e a barra Ação no canto inferior direito da tela.

O objetivo da área de status é informar:

  • O modo que está em execução (on-line ou off-line)

  • As unidades para as quais o projeto está configurado (mm ou polegadas)

Na execução off-line, a área de status mostra as mensagens off-line e unidades:

Quando on-line, a área de status mostra as posições XYZ do braço e as unidades:

Mais:

Área Título e navegação

Barra de ferramentas Operação gráfica

Espaço de trabalho gráfico

Barra de ferramentas do painel Slide-out

Barra de ações


Barra Ação do projeto

A barra Ação exibe botões que executam funções de projeto que iniciam interações com o espaço de trabalho Gráfico.

Estão disponíveis os seguintes botões:

  1. Botão Medir/parar programa - Quando clicado, começa a medição do tubo. Se a medição do tubo também exigir a medição de elementos geométricos (furos, planos, etc.), clicar no botão Medir/parar programa inicia o processo de medição do tubo e de elementos. O botão muda para um botão Parar execução [image] quando clicado. Quando o botão Parar execução é clicado, a medição do tubo para e o botão volta ao botão Executar. Se o botão Parar execução for pressionado ao longo de uma medição de tubo, todas as medições de tubo anteriores são restaurados.

    Botão Recalcular - O botão só é ativado quando um tubo tiver sido medido com êxito. Quando clicado, os dados de CLRA do tubo são recalculados.

    Botão Enviar para encurvador - Envia os dados de definição do tubo local para o encurvador selecionado. O botão só é ativado quando um encurvador tiver sido definido, configurado e selecionado.

    Lista Encurvadores disponíveis - Clique para exibir uma lista pop-up de encurvadores definidos em seu sistema. Selecione a máquina da lista para o projeto atual. Quando um encurvador é selecionado, o TubeShaper testa a conexão do encurvador. Se a conexão estiver funcionando corretamente, o nome do encurvador é exibido a verde. Se ocorrer um problema ao tentar a conexão, o nome do encurvador é exibido a vermelho.

    Botão Recuperar do encurvador - Recupera os dados de definição do tubo do encurvador selecionado. O botão só é ativado quando um encurvador tiver sido definido, configurado e selecionado.

    Botão Menu Salvar/Exportar - Quando clicado, o menu Salvar/Exportar aparece.

    Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".

    Por padrão, todos os arquivos de projeto são armazenados localmente na pasta "C:\Users\Public\Documents\WAI\TubeShaper".

    Para detalhes sobre a localização de salvamento dos arquivos TubeShaper e como alterar a mesma, consulte o tópico "Configurações de aplicativo".

    Botão Seletor de visualização - Quando clicado, o botão Seletor de visualização exibe o menu pop-up Seletor de visualização.

    O menu é usado para selecionar o que é exibido no espaço de trabalho gráfico.

    As opções são:

    • Visualização do CAD - Apenas disponível se um modelo do CAD tiver sido importado para o projeto. A visualização gráfica do CAD é exibida a cor roxa.

    • Visualização nominal - Disponível quando os nominais tiverem sido inseridos manualmente, recuperados de um encurvador ou extraídos de um modelo do CAD importado. A visualização gráfica nominal é exibida a cor azul esverdeado.

    • Visualização medida - Disponível depois da medição do tubo. A visualização gráfica medida é exibida a cor carvão.

    • Observação: Um novo projeto sem um modelo do CAD importado somente exibe a visualização Nominal inicial. Assim que os nominais do tubo tiverem sido criados e executados em um encurvador, a visualização Medida fica disponível.

Mais:

Área Título e navegação

Barra de ferramentas Operação gráfica

Espaço de trabalho gráfico

Barra de ferramentas do painel extensível

Área Status do projeto


Criação de um novo tubo inserindo manualmente os dados

Para criar um novo tubo:

  1. Clique em Novo projeto na tela principal do TubeShaper para exibir o Espaço de trabalho do novo projeto.

  2. Um painel slide-out de grade de dados em branco é exibido no lado direito do Espaço de trabalho. Selecione a visualização de dados para o tipo de dados correto de seu tubo. Por exemplo:

  • Se estiver inserindo valores LRA, clique no botão XYZ/LRA/ALRA [image] e selecione a opção LRA.

  • Se estiver inserindo coordenadas XYZ do ponto de interseção, clique no botão XYZ/LRA/ALRA [image] e selecione a opção XYZ.

Observação: Há dois resultados diferentes que podem ocorrer se editar somente o raio de curvatura:

O primeiro é se você alterar o raio de curvatura na visualização de LRA, mas mantiver os valores de L, R e A. Para manter a geometria, as localizações dos pontos de interseção relacionados são alteradas, o que se reflete na geometria e é mostrado na exibição de gráficos.

O segundo é se você alterar o raio de curvatura na visualização de XYZ e mantiver os valores de X, Y e Z. Neste caso, os pontos de interseção não mudam e somente os valores L relacionados são alterados. A geometria é menos afetada, o que é refletido na exibição de gráficos.

  3. Clique no botão Adicionar tubo [image] para exibir a caixa de diálogo Criar tubo.

  4. Selecione Digitação na lista Método de criação do tubo.

  5. Insira o número de retas no tubo, o raio de curvatura e o diâmetro do tubo. Se o diâmetro do tubo ou raio de curvatura forem desconhecidos, clique no botão Ferramentas [image] para medi-los. Para detalhes sobre as opções de Ferramentas, consulte a seção apropriada do capítulo "Ferramentas".

Se seu tubo tiver uma tampa ou plugue em uma de ambas as extremidades, clique no botão Opções avançadas [image] para exibir as seguintes opções.

Faça as seguintes atualizações conforme necessário:

    1. Insira o(s) valor(es) dos campos Comprimento expandido/reduzido. Para detalhes sobre comprimentos expandidos e reduzidos, consulte o tópico "Propriedades físicas".

    2. Insira o(s) valor(es) dos campos Diâmetro expandido/reduzido. Para detalhes sobre diâmetros expandidos e reduzidos, consulte o tópico "Propriedades físicas".

    3. Insira o(s) valor(es) de Comprimento de deslocamento para a extremidade A e a extremidade B. Para detalhes sobre os comprimentos de deslocamento da extremidade A e da extremidade B, consulte o tópico "Propriedades físicas".

    4. Se você desejar pular a medição de qualquer extremidade, marque a caixa de seleção Pular medição de extremidade. Para detalhes sobre pular medições de extremidade, consulte o tópico "Pular medição de extremidade".

Observação: O valor do Comprimento de deslocamento deve ser negativo se um plug-in for adicionado a qualquer extremidade. Por exemplo, se adicionar um plug-in de 30 mm na extremidade A, o valor do Comprimento de deslocamento da extremidade A deve ser -30.

  6. Selecione a opção de visualização de dados LRA (YBC), XYZ ou ALRA que é exibida quando você terminar.

  7. Quando terminar, clique em OK. A grade de dados está agora pronta para você inserir seus valores de dados. O título do projeto muda para laranja, a grade de dados é circundada por uma caixa laranja e uma mensagem informa sobre um conjunto de dados incompleto.

Se o painel slide-out estiver oculto, a mensagem "Tubo incompleto" é exibida na área Status do Espaço de trabalho.

  8. Clique em cada célula e digite os valores para cada seção tubular. Use a tecla Tab no teclado para se mover nas linhas. O gráfico no Espaço de trabalho atualiza automaticamente à medida que você adiciona os dados. Quando todas as células contiverem valores válidos, o título muda para a cor azul esverdeado normal e a caixa laranja e a mensagem desaparecem.

Importante: Se o tubo tiver uma curvatura de 180 graus, consulte a etapa 9 no tópico "Inserindo manualmente dados para curvaturas de 180 graus" para obter informações sobre como inserir os dados.

Observação: As últimas duas células da última linha no painel de visualização de dados LRA (YBC) não precisa ser atualizada. Como os valores não têm significado para estas duas células da última reta, é inserido o caractere hífen.

Se o tubo for inválido (por exemplo, se os valores inseridos fizerem com que o tubo se curve na forma de pretzel), é exibida uma caixa vermelha à volta da grade de dados. É exibida uma mensagem sob a grade com uma breve descrição do erro.

A mensagem "Tubo inválido!" também é exibida na área Status do Espaço de trabalho caso o painel esteja fechado.

Faça as correções apropriadas para validar o tubo.

  9. Se você precisar inserir ou remover uma linha, clique no botão Adicionar uma reta [image] ou no botão Remover uma reta [image] como necessário. Quando você cria uma nova reta adicionando uma nova linha, duplica a linha selecionada. Clique em cada célula para atualizar seu valor.

Quando você adiciona uma nova linha:

    • O TubeShaper cria a nova linha antes da linha selecionada.

    • Se você não selecionar uma linha, o TubeShaper adiciona a nova linha antes da última linha.

Quando você exclui uma linha:

    • Se você não selecionar uma linha, o TubeShaper remove a última linha.

    • Se você selecionar a última linha, a linha acima dessa torna-se a última linha. Para esta linha, o TubeShaper redefine os valores de Ângulo de curvatura e Raio como 0 (zero).

Observação: O gráfico no espaço de trabalho exibe os detalhes do projeto (tal como pontos de interseção e pontos tangenciais) com base nas Configurações de aplicativo.

  10. Assim que o tubo tiver sido definido, clique no botão Executar/parar programa [image] para começar a medição.

  11. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito do Espaço de trabalho do projeto.

    Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".

Mais:

Criação de um novo projeto

Inserindo manualmente dados de tubo com uma curvatura de 180 graus

Pular medição de extremidade

Criação de um novo tubo por engenharia reversa

Criação de um novo tubo com o método Esboço

Criação de um novo projeto com importação

Criação de um novo projeto de tubo de recuperação elástica

Visualização de recuperação elástica


Inserindo manualmente dados de tubo para curvaturas de 180 graus

Há dois métodos para inserir manualmente dados de tubo com uma curvatura de 180 graus. O método escolhido depende do encurvador. Alguns encurvadores não suportam um único movimento de 180 graus. Nestes casos, são precisas duas curvaturas de 90 graus. O TubeShaper suporta ambos os métodos descritos aqui.

  1. Para um novo projeto, clique em Novo projeto na tela principal do TubeShaper para exibir o Espaço de trabalho do novo projeto.

  2. Clique no botão Adicionar tubo [image] para exibir a caixa de diálogo Criar tubo.

Caixa de diálogo Criar tubo - exemplo de curvatura de 180 graus

  3. Selecione Digitação na lista Método de criação do tubo.

  4. Insira o número de retas no tubo, o raio de curvatura e o diâmetro do tubo. Você deve incluir uma reta extra para usar o método de duas curvaturas de 90 graus para curvaturas de 180 graus.

Se o diâmetro do tubo não for conhecido, clique em Cancelar e clique no botão Ferramentas [image] para o medir. Para detalhes sobre as opções de Ferramentas, consulte a seção apropriada do capítulo "Ferramentas".

  5. Selecione a opção de visualização de dados LRA (YBC) para exibir quando você terminar.

Se seu tubo tiver uma tampa ou plugue em uma de ambas as extremidades, clique no botão Opções avançadas [image] para exibir as seguintes opções.

Faça as seguintes atualizações conforme necessário:

  1. Insira o(s) valor(es) dos campos Comprimento expandido/reduzido. Para detalhes sobre comprimentos expandidos e reduzidos, consulte o tópico "Propriedades físicas".

  2. Insira o(s) valor(es) dos campos Diâmetro expandido/reduzido. Para detalhes sobre diâmetros expandidos e reduzidos, consulte o tópico "Propriedades físicas".

  3. Insira o(s) valor(es) de Comprimento de deslocamento para a extremidade A e a extremidade B. Para detalhes sobre os comprimentos de deslocamento da extremidade A e a extremidade B, consulte o tópico "Propriedades físicas".

  4. Se você desejar pular a medição de qualquer extremidade, marque a caixa de seleção Pular medição de extremidade. Para detalhes sobre pular medições de extremidade, consulte o tópico "Pular medição de extremidade".

Observação: O valor do Comprimento de deslocamento deve ser negativo se um plug-in for adicionado a qualquer extremidade. Por exemplo, se adicionar um plug-in de 30 mm na extremidade A, o valor do Comprimento de deslocamento da extremidade A deve ser -30.

  6. Quando terminar, clique em OK. A grade de dados LRA está agora pronta para você inserir os dados do tubo. O título do projeto muda para laranja, a grade de dados é circundada por uma caixa laranja e uma mensagem informa sobre um conjunto de dados incompleto do tubo.

  7. Clique em cada célula e digite os valores para cada seção tubular. Use a tecla Tab no teclado para se mover nas linhas. O gráfico no Espaço de trabalho atualiza automaticamente à medida que você adiciona os dados.

  8. Quando chega à primeira reta antes da curvatura de 180 graus, tem duas opções:

Inserir os dados do tubo para duas curvaturas de 90 graus

Insira os dados do tubo para uma curvatura de 180 graus com duas curvaturas de 90 graus:

        1. Para a primeira reta antes da curvatura de 180 graus, insira os valores de comprimento nominal (L) e rotação (R) da reta como você faria normalmente na Grade de dados LRA do painel slide-out da visualização de dados.

        2. Insira "90" para o valor do ângulo (A) da primeira curvatura de 90 graus.

        3. Para a segunda reta, insira 0 (zero) para os valores de comprimento (L) e rotação (R).

        4. Insira "90" para o valor do ângulo (A) da segunda curvatura de 90 graus. Isto conclui a definição de sua curvatura de 180 graus.

        5. Insira os dados restantes para o resto do tubo.

Abaixo está um exemplo de uma visualização de dados LRA com duas curvaturas de 90 graus para definir uma curvatura de 180 graus:

Tabela de exemplo de uma visualização de dados LRA com duas curvaturas de 90 graus para definir uma curvatura de 180 graus

O resultado é exibido como um tubo com uma única curvatura de 180 graus:

Um exemplo de um tubo com uma curvatura de 180 graus criada a partir de duas curvaturas de 90 graus

Inserir os dados do tubo para uma única curvatura de 180 graus

Insira os dados do tubo para a curvatura de 180 graus:

        1. Para a primeira reta antes da curvatura de 180 graus, insira os valores de comprimento nominal (L) e rotação (R) da reta como você faria normalmente na Grade de dados LRA do painel slide-out da visualização de dados.

        2. Insira "180" para ângulo (A) da primeira reta.

        3. Insira os valores dos dados restantes como normal.

Tabela de exemplo de uma visualização de dados LRA com dados para uma única curvatura de 180 graus inserida para definir a curvatura de 180 graus

Um exemplo de um tubo com uma curvatura de 180 graus criada a partir de uma única curvatura de 180 graus

Observação: As últimas duas células da última linha no painel de visualização de dados LRA (YBC) não precisa ser atualizada. Como os valores não têm significado para estas duas células da última reta, é inserido o caractere hífen.

Se o tubo for inválido (por exemplo, se os valores inseridos fizerem com que o tubo se curve na forma de pretzel), é exibida uma caixa vermelha à volta da grade de dados. É exibida uma mensagem sob a grade com uma breve descrição do erro.

A mensagem "Tubo inválido!" também é exibida na área Status do Espaço de trabalho caso o painel esteja fechado.

Faça as correções apropriadas para validar o tubo.

  9. Se você precisar inserir ou remover uma linha, clique no botão Adicionar uma reta [image] ou no botão Remover uma reta [image] como necessário. Quando você cria uma nova reta adicionando uma nova linha, duplica a linha selecionada. Clique em cada célula para atualizar seu valor.

Quando você adiciona uma nova linha:

    • O TubeShaper cria a nova linha antes da linha selecionada.

    • Se você não selecionar uma linha, o TubeShaper adiciona a nova linha antes da última linha.

Quando você exclui uma linha:

    • Se você não selecionar uma linha, o TubeShaper remove a última linha.

    • Se você selecionar a última linha, a linha acima dessa torna-se a última linha. Para esta linha, o TubeShaper redefine os valores de Ângulo de curvatura e Raio como 0 (zero).

Observação: O gráfico no espaço de trabalho exibe os detalhes do projeto (tal como pontos de interseção e pontos tangenciais) com base nas Configurações de aplicativo.

  10. Assim que o tubo tiver sido definido, clique no botão Executar/parar programa [image] para começar a medição.

Observação: Quando você mede a área de curvatura de 180 graus, devido ao número de medições necessárias, é recomendado medi-la com uma sonda de tubo. Você pode medir a área com uma sonda de contato, mas demorará mais tempo. Para detalhes sobre como medir uma curvatura de 180 graus, consulte o tópico "Medindo curvaturas de 180 graus".

  11. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito do Espaço de trabalho do projeto.

  12. Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".


Pular medição de extremidade

Pular a medição de uma ou ambas as extremidades é por vezes necessário, tal como quando um tubo está montado em um coletor. As caixas de seleção Pular medição de extremidade podem ser usadas para este fim e podem ser aplicadas a uma ou ambas extremidades do tubo.

Caixa de diálogo Criar tubo mostrando as caixas de seleção Pular medição de extremidade

Quando você marca a caixa de seleção Pular medição de extremidade para a extremidade A, a rotina de medição não solicita a medição dessa extremidade. Em vez disso, a sequência de medição é:

  1. Reta 1, passagem 1

  2. Reta 1, passagem 2

  3. Reta 2, passagem 1

  4. Reta 2, passagem 2, etc.

    Exemplo quando a caixa de seleção Pular medição de extremidade está marcada

    1. Se a verdadeira posição da extremidade do tubo não for de interesse, a medição da extremidade é pulada. Pode ocorrer se o tubo tiver um suporte na extremidade ou estiver montado em outro componente.

    2. São feitas duas varreduras para medir a reta do tubo.

    3. O ponto de extremidade do tubo é agora calculado aqui, no ponto medido mais extremo.

    Observação: É aconselhado nestes caso usar sempre um alinhamento de melhor ajuste de ponto tangencial (que não usa os pontos de extremidade a alinhar).

Observação: Você também pode pular manualmente medições de extremidade com um longo pressionar no botão central da sonda. Para detalhes, consulte a seção "Exceções" do tópico "Botões do braço ROMER".

Mais:

Criação de um novo tubo inserindo manualmente os dados

Inserindo manualmente dados de tubo para curvaturas de 180 graus


Criação de um novo tubo por engenharia reversa

Um tubo "mestre" físico (ou "peça de ouro") pode ser usado como seu tubo nominal no TubeShaper. Deste modo, todas as medições de tubo podem ser comparadas a esta peça mestre.

O tubo mestre é criado por engenharia reversa no tubo em questão.

  1. Clique em Novo projeto na barra Menu Projeto na tela principal. A tela Espaço de trabalho de um projeto em branco é exibida.

  2. Se o TubeShaper já estiver conectado a um braço ROMER, clique no botão Adicionar tubo [image] encontrado no painel slide-out da visualização de dados para exibir a caixa de diálogo Criar tubo.

  3. Selecione Engenharia reversa na lista Método de criação do tubo.

  4. Insira o número de retas no tubo, o raio final e o diâmetro do tubo nos campos respectivos.

Se seu tubo tiver uma tampa ou plugue em uma de ambas as extremidades, clique no botão Opções avançadas [image] para exibir as seguintes opções.

  5. Selecione a opção de visualização de dados LRA, XYZ ou ALRA que você deseja que seja exibida quando terminar.

Faça as seguintes atualizações conforme necessário:

    1. Insira o(s) valor(es) dos campos Comprimento expandido/reduzido. Para detalhes sobre comprimentos expandidos e reduzidos, consulte o tópico "Propriedades físicas".

    2. Insira o(s) valor(es) dos campos Diâmetro expandido/reduzido. Para detalhes sobre diâmetros expandidos e reduzidos, consulte o tópico "Propriedades físicas".

    3. Insira o(s) valor(es) de Comprimento de deslocamento para a extremidade A e a extremidade B. Para detalhes sobre os comprimentos de deslocamento da extremidade A e da extremidade B, consulte o tópico "Propriedades físicas".

    4. Se você desejar pular a medição de qualquer extremidade, marque a caixa de seleção Pular medição de extremidade. Para detalhes sobre pular medições de extremidade, consulte o tópico "Pular medição de extremidade".

    5. Caixa de seleção Deslocamento da ferramenta. Marque a caixa de seleção apropriada se for necessário um deslocamento da ferramenta para qualquer extremidade do tubo. Para detalhes sobre deslocamentos de ferramentas, consulte o tópico "Propriedades de opções de inspeção".

    6. Comprimento do tubo - Se selecionar ALRA, insira o comprimento teórico do tubo. O campo é desativado quando LRA (YBC) ou XYZ é selecionado.

    7. Caixa de seleção Usar o valor R cumulativo. Para detalhes sobre esta opção, consulte o tópico "Propriedades de opções diversas".

Observação: O valor do Comprimento de deslocamento deve ser negativo se um plug-in for adicionado a qualquer extremidade. Por exemplo, se adicionar um plug-in de 30 mm na extremidade A, o Comprimento de deslocamento da extremidade A deve ser -30.

  6. Clique em OK quando concluir. O software está agora no modo Medição.

  7. Siga as etapas mostradas na parte inferior da tela para medir o tubo.

Observação: O software detecta uma curvatura de 180 graus automaticamente comparando cada par de retas sucessivas. É feito um cálculo para determinar o ângulo entre elas.

Se o software detectar um ângulo maior que 175 graus, o braço emite um som de notificação e aparecem instruções na parte inferior da tela. Siga as instruções para medir a área de curvatura detectada e volte a medir a segunda reta. Isto garante que é registrada uma medição precisa.

Quando você mede a área de curvatura de 180 graus, devido ao número de medições necessárias, é recomendado medi-la com uma sonda de tubo. Você pode medir a área com uma sonda de contato, mas demorará mais tempo. Para detalhes sobre como medir uma curvatura de 180 graus, consulte o tópico "Medindo curvaturas de 180 graus".

Quando terminar as medições, o software adiciona o ângulo de 180 graus na tabela LRA.

  8. Assim que as medições estiverem concluídas, solicita-se que você normalize os dados. Clique em OK para normalizar os dados. Após a normalização, os dados nominais do tubo são ajustados para que os dados XYZ comecem em 0, 0, 0.

Mais:

Criação de um novo projeto

Recuperação de dados nominais do encurvador

Alinhamento de um tubo de engenharia reversa com um sistema de coordenadas diferente

Criação de um novo tubo inserindo manualmente os dados

Criação de um novo tubo com o método Esboço

Criação de um novo projeto com importação

Criação de um novo projeto de tubo de recuperação elástica

Visualização de recuperação elástica


Recuperação de dados nominais do encurvador

Um tubo nominal pode ser gerado a partir do arquivo de tubo armazenado no encurvador.

O encurvador deve ser definido e configurado. Consulte o tópico "Configuração do encurvador" para obter detalhes.

Assim que o encurvador estiver definido e configurado:

  1. Clique em Encurvadores do Painel de seleção de visualização do centro.

  2. Selecione o encurvador apropriado na seção Listagem de encurvadores.

  3. Exceto no encurvador Chiyoda EX, clique no botão Recuperar de encurvador [image] para recuperar os detalhes do arquivo do tubo do encurvador selecionado. A caixa de diálogo Recuperar de encurvador aparece.

Observação: As operações de recuperação e envio para um encurvador Chiyoda EX são feitas no controlador do encurvador quando o encurvador Chiyoda EX está selecionado no TubeShaper. Quando selecionado, o software desativa os botões Recuperar de encurvador e Enviar para encurvador. Para obter mais detalhes sobre a comunicação com o encurvador Chiyoda, por favor, consulte o manual Chiyoda apropriado ou contate seu representante da Chiyoda.

  4. Na caixa Número de peça, insira o número de peça do tubo e clique em OK para recuperar os detalhes do tubo.

Observação: Alternativamente, clique no botão Procurar [image] e use a caixa de diálogo Procurar por arquivos do encurvador que aparece para navegar até um arquivo de encurvador para recuperar os dados do encurvador.

Você pode encontrar o número de peça de um projeto particular da seção Geral do painel slide-out Propriedades do projeto/tubo. Para detalhes sobre propriedades do projeto, consulte o tópico "Visualização das propriedades do projeto/tubo".

Se já estiver definido um projeto de tubo com o mesmo número de peça, aparece uma mensagem de aviso.

    • Selecione OK para abrir o tubo recuperado no Espaço de trabalho do projeto com o mesmo nome do projeto de tubo existente.

    • Selecione Cancelar para sair da caixa de diálogo.

  5. Assim que o projeto do tubo é salvo, clique em Projetos das Guias Menu do projeto e clique em Novos projetos para exibir a tela Espaço de trabalho do novo projeto em branco.

  6. Clique no botão [image] da lista Encurvadores disponíveis na barra Ação para exibir a lista pop-up de encurvadores. Selecione a máquina apropriada na lista. O Espaço de trabalho do projeto agora exibe uma visualização nominal do tubo recuperado.

  7. Atualize o conjunto de dados nominais, se necessário. Exceto no encurvador Chiyoda EX, se você tiver modificado o conjunto de dados nominais, clique no botão Salvar para encurvador [image] para concluir a atualização.

Mais:

Criação de um novo tubo por engenharia reversa

Alinhamento de um tubo de engenharia reversa para um sistema de coordenadas diferente

Criação de um novo projeto com importação

Configuração do encurvador


Alinhamento de um tubo de engenharia reversa com um sistema de coordenadas diferente

Há duas formas de alinhar um tubo de engenharia reversa com outro sistema de coordenadas:

Aplique engenharia reversa no tubo primeiro e crie um alinhamento prismático:

  1. Aplique engenharia reversa no tubo. Para detalhes, consulte a seção "Criação de um novo tubo por engenharia reversa" desta documentação.

  2. No fim do processo de engenharia reversa, o software solicita a normalização do tubo. O ato de normalizar o tubo ajusta os nominais dos valores XYZ do tubo para começar a 0,0,0. Você não fará isto se desejar criar alinhamento(s) prismático(s).

  3. Crie os elementos que vai usar como entradas para o(s) alinhamento(s) prismático(s) e meça esses elementos. Para detalhes sobre a criação de elementos, consulte o capítulo "Criação de elementos" desta documentação.

  4. Crie o(s) alinhamento(s) prismático(s). Para detalhes sobre a criação de alinhamentos prismáticos, consulte o capítulo "Criação de alinhamentos prismáticos" desta documentação. No fim da criação dos alinhamentos prismáticos, você é solicitado a aplicar o alinhamento aos nominais do tubo. Responder Sim a este lembrete aplica o novo sistema de coordenadas aos valores nominais do tubo.

    5. Importante: Os elementos de entrada dos alinhamentos têm de ter dados medidos ou você não será solicitado a aplicar o alinhamento aos nominais do tubo.

  5. Clique em Sim para aplicar o alinhamento.

Crie um alinhamento prismático e aplique engenharia reversa no tubo:

  1. Crie os elementos de entrada que serão usados no alinhamento.

  2. Meça os elementos de entrada.

  3. Crie os alinhamentos prismáticos.

  4. Aplique engenharia reversa no tubo. Quando você estiver no fim da engenharia reversa do tubo, o software solicita a seleção do alinhamento do tubo.

    5. Importante: Se você selecionar um dos alinhamentos de tubo predefinidos, os nominais do tubo não serão ajustados. Você deve selecionar um alinhamento prismático cujas entradas tenham dados medidos. Para detalhes sobre os alinhamentos de tubo predefinidos, consulte a seção "Criação de alinhamentos baseados em tubo" nesta documentação.

    Se tentar aplicar engenharia reversa a um tubo e houver alinhamentos prismáticos cujas entradas não tenham dados medidos, o software pergunta se você deseja continuar com a engenharia reversa do tubo.

    Clique em OK para continuar com a engenharia reversa do tubo. Clique em Cancelar para sair sem efetuar a engenharia reversa do tubo.

Mais:

Criação de um novo tubo por engenharia reversa

Recuperação de dados nominais do encurvador

Criação de um novo projeto com importação

Configuração do encurvador


Criação de um novo tubo com o método Esboço

O método Esboço é útil quando você deseja criar um novo tubo no TubeShaper medindo os pontos de interseção do tubo.

Importante: Você deve estar conectado a um braço ROMER com uma sonda de contato para executar o método Esboço. Se for detectada uma sonda de tubo, o TubeShaper solicita a substituição da sonda de tubo por uma sonda de contato.

Para esboçar um novo tubo:

  1. Clique em Novo projeto na barra Menu Projeto na tela principal. A tela Espaço de trabalho de um projeto em branco é exibida.

  2. Clique no botão Adicionar tubo [image] encontrado no painel slide-out da visualização de dados para exibir a caixa de diálogo Criar tubo.

Observação: O botão Adicionar tubo também é encontrado no painel extensível da visualização do programa e você clica no botão Elemento. Para detalhes sobre o painel extensível da visualização do programa, consulte o tópico "Visualização do programa".

A opção XYZ é a visualização padrão depois de fechar a caixa de diálogo. O Número de retas e todas as opções avançadas estão desativadas. As opções avançadas podem ser inseridas mais tarde.

  3. Quando a caixa de diálogo estiver preenchida, clique no botão OK para começar a medir os pontos de interseção do tubo. Siga os lembretes na parte inferior da tela.

Assim que o terceiro ponto de interseção for medido, as primeiras duas retas são definidas e o tubo aparece no Espaço de trabalho.

Cada ponto de interseção cria uma nova reta e o gráfico é atualizado. Clique no botão Apagar para excluir o último ponto de interseção medido e a última reta definida por esse ponto. Dependendo da configuração do braço ROMER, o botão Apagar é normalmente o botão Esquerdo.

Um longo pressionar no botão Apagar exclui todos os pontos de interseção e as respectivas retas definidas. Você pode, então, recomeçar as medições.

  4. Quando todos os pontos de interseção tiverem sido medido, pressione o botão Concluído no braço ROMER. Dependendo da configuração do braço ROMER, o botão Concluído é normalmente o botão Direito.

  5. O software pergunta se você deseja normalizar o tubo para a origem. Clique em Sim para avançar ou Não para deixar os dados sem os normalizar.

  6. Se houver um alinhamento existente, o software pergunta se você deseja usá-lo para o tubo esboçado.

  7. Após a normalização e alinhamento, o tubo acabado é exibido. Os dados XYZ medidos na visualização de dados aparecem.

É possível adicionar ou excluir retas com o botão Adicionar uma reta [image] ou Remover uma reta [image]. Para detalhes sobre a adição ou exclusão de retas, consulte o tópico "Visualização de dados do tubo".

Se a qualquer momento não vir uma reta depois do segundo ponto de interseção medido, pode dever-se ao fato de o toque ter criado um tubo inválido.

Os dados LRA não são gerados pois os dados XYZ são inválidos. Para o corrigir, você pode editar manualmente os dados XYZ ou reiniciar o procedimento de esboço.

Mais:

Criação de um novo projeto

Criação de um novo tubo inserindo manualmente os dados

Criação de um novo tubo por engenharia reversa

Criação de um novo projeto com importação

Criação de um novo projeto de tubo de recuperação elástica

Visualização de recuperação elástica


Criação de um novo projeto com importação

É possível criar um novo projeto com um modelo do CAD importado.

Para criar um novo projeto com um arquivo do CAD importado:

  1. Clique em Novo projeto com importação na barra Menu Projeto do TubeShaper. A caixa de diálogo Procurar arquivo.

  2. Use a lista suspensa Filtro de arquivos para selecionar o tipo de arquivo de interesse e navegue para o arquivo do CAD e clique para o selecionar.

    Lista de tipos de arquivo suportados pelo TubeShaper

    TubeShaper suporta os seguintes tipos de arquivo:

      • Tipos de arquivo ACIS: *.sab, *.sat

      • Tipos de arquivo AutoCAD: *.dxf, *.dwg

      • Tipos de arquivo BLM: *.blm

      • Tipos de arquivo Catia: *.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • Tipos de arquivo CAD comum: *.iges, *.igs, *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz

      • Tipos de arquivo DOCS: *.ds

      • Tipos de arquivo GTube: *.gtt

      • Tipos de arquivo Inventor: *.iam, *.ipt

      • Tipos de arquivo ParaSolid: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • Tipos de arquivo PC-DMIS: *.cad, *.draw

      • Tipos de arquivo ProE: *.prt, *.xas, *.xpr

      • Tipos de arquivo SolidEdge: *.asm, *.par

      • Tipos de arquivo SolidWorks: *.sldasm, *.sldprt

      • Tipos de arquivo SupraVision: *.$$$

  3. Clique em Abrir para importar o modelo do CAD no Espaço de trabalho do projeto como um novo projeto de tubo. A geometria do tubo é extraída automaticamente.

  4. Execute as operações necessárias conforme necessário.

  5. Quando terminar, clique em Salvar para salvar ou exportar seu novo projeto. Consulte o tópico "Barra Ação do projeto" para obter detalhes sobre o salvamento e exportação de um projeto.

Mais:

Criação de um novo projeto

Criação de um novo tubo inserindo manualmente os dados

Criação de um novo tubo por engenharia reversa

Criação de um novo tubo com o método Esboço

Criação de um novo projeto de tubo de recuperação elástica

Visualização de recuperação elástica


Criação de um novo projeto de tubo de recuperação elástica

Observação: Um projeto de tubo de recuperação elástica é essencialmente o mesmo que qualquer outro projeto de tubo, exceto se for especificamente usado para calcular o conjunto de valores de recuperação elástica. Além disso, está limitado a certo número de curvaturas (normalmente duas - 60 graus e 120 graus) e nenhuma rotação.

TubeShaper é enviado com dois projetos de recuperação elástica padrão: um de duas curvaturas (20-120 graus) e um de quatro curvaturas (10-20-60-120 graus).

São fornecidos dois projetos de tubo de recuperação elástica como padrão com todas as licenças do TubeShaper. Contudo, você também pode criar novos projetos de recuperação elástica se desejar. Para tal:

  1. Meça o comprimento de corte do tubo clicando no botão Ferramentas [image] na barra do menu principal em qualquer tela do TubeShaper.

  2. Selecione a guia Reta na caixa de diálogo Ferramentas, clique no botão Medir [image] e siga as instruções na parte inferior da tela.

  3. Na tela do projeto, clique no botão Recuperação elástica [image] para exibir o painel slide-out da visualização de recuperação elástica.

  4. O campo Comprimento de corte do tubo deve mostrar o valor que foi medido na etapa 2. Contudo, o valor do comprimento de corte do tubo também pode ser editado manualmente no campo Comprimento de corte do tubo inserindo manualmente um novo valor ou usando a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na opção de menu Ferramentas).

  5. Clique no botão Aplicar à direita do campo quando terminar. O novo comprimento de corte do tubo é aplicado automaticamente a seu projeto.

  6. Edite o valor do raio de curvatura atual no campo Raio de curvatura, insira manualmente um novo ou use a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na seção Ferramentas).

  7. Clique no botão Aplicar à direita do campo quando terminar. Aparece a seguinte mensagem de aviso:

  8. Clique em OK para aplicar ou Cancelar para sair da caixa de diálogo.

  9. Edite o valor do diâmetro do tubo atual no campo Diâmetro do tubo, insira manualmente um novo ou use a lista suspensa para selecionar um valor armazenado (se tiver sido medido anteriormente na seção Ferramentas).

  10. Clique no botão Aplicar à direita do campo quando terminar. Aparece a seguinte mensagem de aviso:

  11. Clique em OK para aplicar ou Cancelar para sair da caixa de diálogo.

  12. Clique no botão Medir/parar programa [image] localizado no canto inferior esquerdo da tela do TubeShaper para começar a medição do tubo de recuperação elástica. Siga as instruções na parte inferior da tela.

  13. Assim que as medições terminarem, o botão Calcular valores de recuperação elástica [image] é ativado. Clique no botão Calcular valores de recuperação elástica para gerar um novo conjunto de valores de recuperação elástica.

  14. O campo Nome do conjunto de valores da recuperação elástica padroniza para o nome do projeto atualmente aberto. Se necessário, atualize o nome com um nome único para identificar o novo conjunto de valores de recuperação elástica.

  15. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito da tela e salve as alterações feitas como necessário. Clique no botão Excluir [image] para excluir permanentemente o conjunto de valores de recuperação elástica.

    Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".

Após salvar, o novo conjunto de valores da recuperação elástica pode ser aplicado a qualquer projeto de tubo selecionando-o na lista suspensa Nome do conjunto de valores da recuperação elástica.

Mais:

Criação de um novo projeto

Criação de um novo tubo inserindo manualmente os dados

Criação de um novo tubo por engenharia reversa

Criação de um novo tubo com o método Esboço

Criação de um novo projeto com importação

Visualização de recuperação elástica


Salvamento e exportação de projetos

Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito da tela Espaço de trabalho do projeto.

Se as alterações aos projetos abertos não tiverem sido salvas e você tentar sair do Espaço de trabalho do projeto, aparece uma mensagem de aviso.

Mensagem de aviso para salvar um projeto alterado

  • Selecione Sim para salvar o projeto com o nome do projeto de tubo atual.

  • Selecione Não para sair do Espaço de trabalho do projeto. As alterações efetuadas ao projeto não são salvas.

  • Selecione Cancelar para sair da caixa de diálogo, mas permanecer no Espaço de trabalho do projeto.

Clique no botão Menu Salvar/Exportar para exibir o menu seguinte.

Menu Salvar e Exportar

Salvar - salva quaisquer alterações ao projeto no nome de projeto atualmente aberto. Se o projeto for novo e nunca tiver sido salvo, a caixa de diálogo Salvar como é exibida.

Salvar como - exibe a caixa de diálogo Salvar como.

Caixa de diálogo Salvar como

Insira um nome único para o projeto e clique em Sim para salvá-lo. Os arquivos do projeto são salvos na localização especificada na caixa de diálogo Configurações de Aplicativo.

Para detalhes sobre a localização de salvamento dos arquivos TubeShaper e como alterar a mesma, consulte o tópico "Configurações de aplicativo".

As opções de Exportar são usadas para exportar o projeto como saídas SV ou CAD.

    • Para detalhes sobre a exportação do projeto como SupraVision SV (.$$$), consulte o tópico "Exportar um projeto como uma saída SV".

    • Para detalhes sobre a exportação do projeto como arquivos de linha central (.txt), consulte o tópico "Exportar um projeto como arquivos de linha central".

    • Para exportar o projeto como uma saída do CAD, consulte o tópico "Exportar um projeto como uma saída do CAD".

Mais:

Exportar um projeto como uma saída SV

Exportar um projeto como uma saída de arquivos de linha central

Exportar um projeto como uma saída do CAD

Configurações de Aplicativo


Exportar um projeto como uma saída SV

TubeShaper :Home | Salvamento e exportação de projetos | Exportar projeto do TubeShaper como uma saída do SV

Exportação de um projeto como uma saída SV

Para exportar um projeto TubeShaper como um arquivo SupraVision (.$$$):

  1. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito da tela Espaço de trabalho do projeto. O menu Salvar/exportar aparece.

  2. Clique na opção Exportar, a caixa de diálogo Exportar projeto aparece. O tipo de arquivo padrão é SupraVision na lista Filtro de arquivos.

Caixa de diálogo Exportar projeto para saída SV

  3. Se necessário, navegue até à pasta para a qual você deseja que o arquivo de projeto seja exportado. A caixa de diálogo abre na localização de pasta padrão especificada na caixa de diálogo Configurações de Aplicativo.

    Para detalhes sobre a localização de salvamento dos arquivos TubeShaper e como alterar a mesma, consulte o tópico "Configurações de aplicativo".

  4. Insira um nome único no campo Nome do arquivo. O nome do projeto atual é usado por padrão. Use a lista Filtro de arquivos para exibir somente arquivos desse tipo.

  5. Clique em OK para exportar o projeto como um tipo de arquivo SV. Clique em Cancelar para sair da caixa de diálogo.

Mais:

Salvamento e exportação de projetos

Exportar um projeto como uma saída de arquivos de linha central

Exportar um projeto como uma saída do CAD

Configurações de Aplicativo


Exportar um projeto como uma saída de arquivos de linha central

Para exportar um projeto do TubeShaper como arquivos de linha central (.txt):

  1. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito da tela Espaço de trabalho do projeto. O menu Salvar/exportar aparece.

  2. Clique na opção Exportar, a caixa de diálogo Exportar projeto aparece. Na lista Filtro de arquivos, selecione a opção Arquivos de linha central.

Caixa de diálogo Exportar projeto para saída de arquivos de linha central

  3. Se necessário, navegue até à pasta para exportar o arquivo de projeto. A caixa de diálogo abre na localização de pasta padrão especificada na caixa de diálogo Configurações de Aplicativo.

    Para detalhes sobre a localização de salvamento dos arquivos TubeShaper e como alterar a mesma, consulte o tópico "Configurações de aplicativo".

  4. Insira um nome único no campo Nome do arquivo. O nome do projeto atual é usado por padrão. Use a lista Filtro de arquivos para exibir somente arquivos desse tipo.

  5. Clique em OK para exportar o projeto como um tipo de arquivo de linha central. Clique em Cancelar para sair da caixa de diálogo.

Mais:

Salvamento e exportação de projetos

Exportar um projeto como uma saída SV

Exportar projeto do TubeShaper como uma saída do CAD

Configurações de Aplicativo


Exportar um projeto como uma saída do CAD

TubeShaper :Home | Salvamento e exportação de projetos | Exportar projeto do TubeShaper como uma saída do CAD

Exportação de um projeto como uma saída do CAD

Para exportar um projeto como TubeShaper um arquivo CAD (.cad):

  1. Clique no botão Menu Salvar/exportar [image] localizado no canto inferior direito da tela Espaço de trabalho do projeto. O menu Salvar/exportar aparece.

  2. Clique na opção Exportar CAD, a caixa de diálogo Exportar aparece.

Caixa de diálogo Exportar para CAD

  3. Selecione o alinhamento CAD que deseja aplicar.

  4. Selecione as opções apropriadas de nominal e medido para o tubo e elementos que você deseja exportar com o CAD. A opção Tubo nominal é selecionada por padrão.

  5. Clique em OK para exibir a caixa de diálogo Exportar projeto para saída do CAD.

Caixa de diálogo Exportar projeto para saída do CAD

  6. Se necessário, navegue até à pasta para exportar o arquivo de projeto do CAD. A caixa de diálogo abre na localização de pasta padrão especificada na caixa de diálogo Configurações de Aplicativo.

    Para detalhes sobre a localização de salvamento dos arquivos TubeShaper e como alterar a mesma, consulte o tópico "Configurações de aplicativo".

  7. Insira um nome único no campo Nome do arquivo. O nome do projeto atual é usado por padrão. Use a lista Filtro de arquivos para exibir somente arquivos desse tipo.

  8. Clique em OK para exportar o projeto como um tipo de arquivo do CAD. Clique em Cancelar para sair da caixa de diálogo.

Mais:

Salvamento e exportação de projetos

Exportar um projeto como uma saída SV

Exportar um projeto como uma saída de arquivos de linha central

Configurações de Aplicativo


Edição de um projeto

Para editar um projeto, clique duas vezes em qualquer arquivo de projeto na área Listagem de projetos da tela principal para abrir o projeto do tubo no Espaço de trabalho. Você também pode clicar uma vez em um projeto na lista e clicar em Abrir [image] localizado no canto inferior direito da tela principal.

Exemplo de um projeto de tubo aberto no espaço de trabalho para edição

Observação: Quando um projeto associado a uma interface de encurvador excluída ou renomeada é aberto, a associação já não existe. Se ocorrer, você pode excluir a associação ou remapeá-la para a interface de outro encurvador ou a interface do encurvador renomeado. Para detalhes sobre a reconciliação de dados entre o projeto de tubo e uma interface de encurvador diferente, consulte a seção "Reconciliação de dados do encurvador" do tópico "Exclusão de um encurvador".

Edição de dados de tubo nominal

  1. Clique no botão XYZ/LRA/ALRA [image] e selecione a visualização apropriada (XYZ, LRA ou ALRA) para editar o conjunto de dados nominais como necessário. Para detalhes sobre o slide-out da visualização de dados, consulte o tópico "Visualização de dados do tubo".

  2. Você pode clicar em qualquer célula no painel slide-out da visualização de dados para editar qualquer valor nominal. Assim que os dados nominais tiverem sido atualizados e se o tubo já tiver sido medido, você pode clicar no botão CLRA [image] e clicar no botão Recalcular [image] para recalcular os dados de CLRA. Se os novos dados de CLRA não forem aceitáveis, clique no botão Redefinir [image] no painel slide-out dos dados de CLRA para alterar os dados de CLRA recentemente calculados para os valores de LRA originais.

  3. Clique no botão Enviar para encurvador [image] para enviar os dados de definição do tubo atualizado para o encurvador.

Edição das configurações do projeto atualmente aberto

Clique no botão Propriedades do projeto/tubo [image] para exibir e editar propriedades do projeto de tubo atualmente aberto. As modificações a configurações como propriedades físicas, tolerâncias e opções de inspeção podem ser feitas neste painel. Quaisquer alterações efetuadas só afetam o projeto de tubo atualmente aberto. Para detalhes sobre configurações de propriedades do projeto, consulte o tópico "Visualização das propriedades do projeto".

Aplicação de um novo conjunto de valores de recuperação elástica no projeto

É possível aplicar um novo conjunto de valores de recuperação elástica ao projeto atualmente aberto por meio do painel slide-out da Visualização de recuperação elástica. Para detalhes, consulte o tópico "Visualização de recuperação elástica".

Quando tiverem sido efetuadas todas as alterações, clique no botão Menu Salvar/exportar [image] para salvar ou exportar quaisquer alterações feitas ao projeto.

Para detalhes sobre salvar e exportar um projeto, consulte o tópico apropriado no capítulo "Salvar e exportar projetos".


Configuração do encurvador

A configuração de uma interface de encurvador para seu projeto é feita a partir das guias Menu do projeto.

  1. Clique na guia Encurvadores no painel do menu para exibir a tela central Encurvadores. Salvo as interfaces de encurvadores já tenham sido configuradas, a área Listagem de encurvadores da tela está vazia.

  2. Se as interfaces do encurvador já tiverem sido definidas, selecione uma da área Listagem do encurvador e clique em Editar no canto inferior direito. A caixa de diálogo Editar encurvador aparece (consulte "Edição de um encurvador" para detalhes). Caso contrário, clique em Novo encurvador para exibir a caixa de diálogo Novo encurvador e criar um novo arquivo de configuração de encurvador. Para detalhes sobre a criação de um novo encurvador, consulte o tópico "Criação de um novo encurvador".

  3. Edite as definições de configuração do encurvador específico e clique em Concluído para salvar as alterações. Clique em Cancelar para sair da caixa de diálogo sem salvar as alterações efetuadas.

Observação: Para detalhes sobre como configurar uma interface de curvatura específica, consulte o tópico do encurvador apropriado.

O encurvador selecionado ou novo é agora atualizado com as novas definições de configuração.

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Edição de um encurvador

Exclusão de um encurvador

Recuperação de dados de tubo de um encurvador


Detalhes da tela do encurvador

Clique na guia Encurvadores na tela principal para exibir a tela de visualização Centro de encurvadores. Se não tiverem sido definidos encurvadores, é exibida uma tela vazia como mostrado abaixo.

Tela de visualização Centro de encurvadores do TubeShaper

A tela de visualização Centro de encurvadores tem os mesmos componentes que a tela Detalhes de projeto à exceção de ser específica para encurvadores.

A tela de visualização Centro de encurvadores tem estas seções:

Menu principal e barra de título - Para detalhes sobre o menu principal e a barra de título, consulte o tópico "Menu principal e barra de título".

Guias do menu - Para detalhes sobre as guias de menu, consulte o tópico "Painel do menu do projeto".

Área Listagem de encurvadores - Para detalhes sobre a área de listagem, consulte o tópico "Área de listagem do projeto".

Tenha em mente que esta área da tela Encurvadores é composta por uma lista dos encurvadores atualmente salvos.

Localização de um encurvador específico

Se houver mais encurvadores que possam ser visualizados na área de listagem, uma barra de rolagem vertical fica disponível para rolar manualmente pelos encurvadores.

Outra forma de localizar um encurvador particular é usar o campo Filtrar.

Insira o nome ou parte do nome de um encurvador na caixa Filtrar. Se for encontrada uma correspondência, todos os encurvadores contendo os caracteres inseridos são exibidos - todos os outros encurvadores são filtrados.

Área Detalhes do encurvador - A área Detalhes do encurvador exibe informações sobre o encurvador atualmente selecionado. Clique uma vez em cada encurvador na área de listagem para ver seus detalhes.

Barra de menu Encurvador - A barra de menu Encurvador fornece as seguintes funcionalidades:

Novo encurvador - Exibe a caixa de diálogo Novo encurvador para configurar um novo encurvador. Consulte o tópico "Criação de um novo encurvador" para obter detalhes.

Copiar - Quando clicado, é criada uma cópia do encurvador atualmente selecionado.

Excluir - Exibe a caixa de diálogo Excluir encurvador para excluir o encurvador atualmente selecionado.

Abrir - Exibe a caixa de diálogo Editar encurvador para editar a configuração do encurvador atualmente selecionado. Consulte o tópico "Edição de um encurvador" para obter detalhes.

Recuperar - Exibe a caixa de diálogo Entrada de usuário para inserir o Número de peça do arquivo do tubo a ser recuperado de um encurvador específico.

Para detalhes sobre a recuperação de dados de tubo de um encurvador, consulte o tópico "Recuperação de dados de tubo de um encurvador".

Para detalhes sobre a recuperação de dados nominais de um encurvador, consulte o tópico "Recuperação de dados nominais do encurvador".

Mais:

Criação de um novo encurvador

Edição de um encurvador

Exclusão de um encurvador

Recuperação de dados de tubo de um encurvador

Configuração do encurvador


Criação de um novo encurvador

Para criar um novo encurvador:

  1. Clique em Novo encurvador na barra de menu Encurvador. A caixa de diálogo Novo encurvador aparece.

  2. Insira um nome exclusivo para o encurvador.

Observação: Se for inserido um encurvador com o mesmo nome, é exibida uma mensagem de erro indicando que já existe um arquivo com esse nome. Se clicar em Concluído neste ponto, você é solicitado a substituir o arquivo existente. A substituição de um arquivo existente não pode ser desfeita.

  3. Selecione o tipo de encurvador na lista Tipo.

  4. Reveja as propriedades e parâmetros descritos no tópico de configuração da máquina adequado. Clique na caixa à direita de cada propriedade e insira ou edite seu valor. Para detalhes sobre a configuração de uma interface específica, consulte o tópico de interface de encurvador apropriado.

  5. A imagem do encurvador pode ser atualizada. Clique na imagem para exibir a caixa de diálogo Procurar arquivo de imagem.

  6. Navegue até à pasta apropriada e selecione o novo arquivo de imagem.

  7. Clique em Abrir para alterar a imagem do encurvador. Clique em Cancelar para fechar a caixa de diálogo sem alterar a imagem do encurvador.

  8. Clique em OK para salvar a nova configuração do encurvador. Clique em Cancelar para fechar a caixa de diálogo.

Mais:

Configuração de um encurvador BLM

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Comco

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador Silfax-Stube

Configuração de um encurvador de rede SV

Detalhes da tela do encurvador

Edição de um encurvador

Exclusão de um encurvador

Recuperação de dados de tubo de um encurvador

Configuração do encurvador


Configuração de um encurvador BLM

TubeShaper :Home | Configuração do encurvador | Criação de um novo encurvador | Configuração de um encurvador BLM

Configuração do encurvador BLM

Para configurar uma nova interface de encurvador BLM:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador e selecione o tipo de encurvador BLM na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la, se necessário.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique no campo à direita de cada para editar os respectivos valores, se necessário.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Padroniza o tipo de encurvador selecionado da lista suspensa Tipo.

Diretório de peças: A localização que o TubeShaper usa para salvar arquivos de peça de tubo.

PC de 32 bits: "C:\Arquivos de programas (x86)\Hexagon\TubeShaper <versão> 32 bits\Encurvadores"

PC de 64 bits: "C:\Arquivos de programas\Hexagon\TubeShaper <versão> 64 bits\Encurvadores"

Observação: Substitua <versão> pelo número da versão atual do aplicativo TubeShaper instalado.

Diretório do Exchange: O diretório que o TubeShaper usa para comunicar com encurvadores em rede.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Comco

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador Silfax-Stube

Configuração de um encurvador de rede SV

Edição de um encurvador


Configuração de um encurvador Chiyoda EX

Observação: As operações de recuperação e envio para um encurvador Chiyoda EX são feitas no controlador do encurvador quando o encurvador Chiyoda EX está selecionado no TubeShaper. Quando selecionado, o software desativa os botões Recuperar de encurvador e Enviar para encurvador. Para obter mais detalhes sobre a comunicação com o encurvador Chiyoda, por favor, consulte o manual Chiyoda apropriado ou contate seu representante da Chiyoda.

Para configurar uma nova interface de encurvador Chiyoda EX:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador. Selecione o tipo de encurvador Chiyoda EX na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique no campo à direita de cada para editar os respectivos valores, se necessário.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Exibe o tipo de encurvador selecionado da lista Tipo.

Endereço IP do PC: O endereço IP do PC onde o TubeShaper é executado e é usado para comunicar com o encurvador.

Número da porta do PC: A atribuição de porta do PC onde o TubeShaper é executado e é usado para comunicar com o encurvador.

Número do encurvador: Um número exclusivo para o encurvador, usado para identificar cada encurvador em uma rede.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador BLM

Configuração de um encurvador Comco

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador Silfax-Stube

Configuração de um encurvador de rede SV

Edição de um encurvador


Configuração de um encurvador Comco

Para configurar uma nova interface de encurvador Comco:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador e selecione o tipo de encurvador Comco na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la. Aparece uma caixa de diálogo que pode ser usada para navegar até uma nova imagem para substituir a atual.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique na caixa à direita de cada para editar os respectivos valores.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Padroniza o tipo de encurvador selecionado da lista Tipo.

Número do encurvador: Um valor numérico único para definir o encurvador na rede. Reveja e edite o valor existente conforme necessário. Use as setas para cima/baixo ou clique no campo e altere manualmente o valor atual.

Diretório da peça: Define a localização na qual os arquivos de peça do tubo são salvos. Os caminhos padrão são:

PC de 32 bits: "C:\Arquivos de programas (x86)\Hexagon\TubeShaper <versão> 32 bits\Encurvadores"

PC de 64 bits: "C:\Arquivos de programas\Hexagon\TubeShaper <versão> 64 bits\Encurvadores"

Observação: Substitua <versão> pelo número da versão atual do aplicativo TubeShaper instalado.

Diretório do Exchange: Define o caminho que o TubeShaper usa para comunicar com os encurvadores Comco.

Tempo limite: Define o tempo em segundos que o TubeShaper tem como limite ao tentar enviar ou receber arquivos Comco. O valor padrão é 25.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador BLM

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador Silfax-Stube

Configuração de um encurvador de rede SV

Edição de um encurvador


Configuração de um encurvador Eaton Leonard VeLog

Para configurar uma nova interface de encurvador Eaton Leonard VeLog:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador e selecione o tipo de encurvador Eaton Leonard VeLog na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la, se necessário.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique no campo à direita de cada para editar os respectivos valores, se necessário.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Padroniza o tipo de encurvador selecionado da lista suspensa Tipo.

Número do encurvador: Um valor numérico único para definir o encurvador na rede. Reveja e edite o valor existente conforme necessário. Use as setas para cima/baixo ou clique no campo e altere manualmente o valor atual.

Diretório de peças: Define a localização na qual os arquivos de configuração do encurvador de rede SV são salvos. Os caminhos padrão são:

PC de 32 bits: "C:\Arquivos de programas (x86)\Hexagon\TubeShaper <versão> 32 bits\Encurvadores"

PC de 64 bits: "C:\Arquivos de programas\Hexagon\TubeShaper <versão> 64 bits\Encurvadores"

Observação: Substitua <versão> pelo número da versão atual do aplicativo TubeShaper instalado.

Porta COM - Define a porta COM associada ao encurvador. O padrão é COM1.

Taxa de transmissão - Define a velocidade à qual a comunicação ocorre entre a porta COM do PC que executa o aplicativo TubeShaper e o encurvador conectado ao mesmo. As opções disponíveis são: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 e 57600. O padrão é 9600.

Paridade de bytes: Define o método de detecção do erro usado ao transmitir dados. As opções disponíveis são: nenhuma, ímpar, par, marcação e espaço. O padrão é paridade par.

Bits de dados: Define o número de bits de dados transmitidos por caractere. As opções disponíveis são: 4, 5, 6, 7 e 8. O padrão é 8 bits.

Bits de parada: Define o número de bits enviados após a transmissão de cada caractere. Informa o fim da recepção da transmissão quando o fim de cada caractere é alcançado. As opções disponíveis são: nenhum, um, dois e um ponto cinco. O valor padrão é dois.

Modo normal: Quando marcada, o protocolo de transmissão envia um conjunto mais pequeno de parâmetros da máquina. Se não estiver marcada (padrão), o modo alargado é implementado para enviar mais parâmetros.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador BLM

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Comco

Configuração de um encurvador Silfax-Stube

Configuração de um encurvador de rede SV

Edição de um encurvador


Configuração de um encurvador Silfax-Stube

Para configurar uma nova interface de encurvador Silfax-Stube:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador e selecione o tipo de encurvador Silfax-Stube na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la. Aparece uma caixa de diálogo que pode ser usada para navegar até uma nova imagem para substituir a atual.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique na caixa à direita de cada para editar os respectivos valores.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Padroniza o tipo de encurvador selecionado da lista suspensa Tipo.

Diretório da peça: Define a localização na qual os arquivos de peça do tubo são salvos. Os caminhos padrão são:

PC de 32 bits: "C:\Arquivos de programas (x86)\Hexagon\TubeShaper <versão> 32 bits\Encurvadores"

PC de 64 bits: "C:\Arquivos de programas\Hexagon\TubeShaper <versão> 64 bits\Encurvadores"

Observação: Substitua <versão> pelo número da versão atual do aplicativo TubeShaper instalado.

Diretório do Exchange: Define o caminho que o TubeShaper usa para comunicar com os encurvadores Silfax-Stube.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador BLM

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Comco

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador de rede SV

Edição de um encurvador


Configuração de um encurvador de rede SV

Para configurar uma nova interface de encurvador de rede SV:

  1. Clique em Encurvadores na guia Menu do projeto.

  2. Clique em Novo encurvador no canto inferior esquerdo da tela Encurvadores para exibir a caixa de diálogo Novo encurvador e selecione o tipo de encurvador Rede SV na lista suspensa Tipo.

  3. Insira um nome exclusivo para o encurvador. Se o nome for idêntico a um nome de encurvador existente, é exibida uma mensagem de aviso. Se clicar em OK neste ponto, é exibido um lembrete para substituir as configurações de interface do encurvador existente pela definição do novo encurvador.

  4. Clique na imagem do encurvador para atualizá-la, se necessário. Aparece uma caixa de diálogo que pode ser usada para navegar até uma nova imagem para substituir a atual.

  5. Reveja as propriedades e parâmetros descritos na seção Propriedades gerais abaixo. Clique no campo à direita de cada para editar os respectivos valores, se necessário.

  6. Clique em OK para salvar a interface do novo encurvador. Clique em Cancelar para sair da caixa de diálogo sem salvar a configuração.

Seção Propriedades gerais

Tipo de encurvador: Padroniza o tipo de encurvador selecionado da lista Tipo.

Número do encurvador: Um valor numérico único para definir o encurvador na rede. Reveja e edite o valor existente conforme necessário. Use as setas para cima/baixo ou clique no campo e altere manualmente o valor atual.

Diretório de peças: Define a localização na qual os arquivos de peça do tubo são salvos. Os caminhos padrão são:

PC de 32 bits: "C:\Arquivos de programas (x86)\Hexagon\TubeShaper <versão> 32 bits\Encurvadores"

PC de 64 bits: "C:\Arquivos de programas\Hexagon\TubeShaper <versão> 64 bits\Encurvadores"

Observação: Substitua <versão> pelo número da versão atual do aplicativo TubeShaper instalado.

Diretório do Exchange: Define o caminho que o TubeShaper usa para comunicar com os encurvadores de rede SV.

Tempo limite: Define o tempo em segundos que o TubeShaper tem como limite ao tentar enviar ou receber arquivos de rede SV. O valor padrão é 25.

Caixa de seleção Monitorar encurvador: Quando marcada:

  • O TubeShaper monitora constantemente a atividade do encurvador para determinar quando o encurvador pede ou transmite arquivos. Sempre que o encurvador pede ou tenta transmitir um arquivo de tubo, o TubeShaper responde em conformidade.

  • Se o projetor atual estiver vazio, os pedidos de recuperação do encurvador são ignorados.

  • O encurvador pode recuperar o tubo do projeto atualmente aberto. Se o encurvador tentar recuperar um tubo diferente, o TubeShaper ignora o pedido.

  • Se o projeto atualmente aberto tiver um elemento tubo definido e o encurvador enviar um arquivo de tubo com o mesmo número de peça, o TubeShaper aceita automaticamente o arquivo. Se o encurvador enviar um tubo com um número de peça diferente, o TubeShaper rejeita-o.

  • Se não houver elemento tubo definido no projeto atualmente aberto, qualquer arquivo de tubo enviado do encurvador é aceito automaticamente.

  • Se o TubeShaper não tiver encurvador definido no projeto atualmente aberto, os pedidos de envio e recuperação do encurvador são ignorados.

Caixa de seleção Recuperar tubo padrão: Marque esta caixa de seleção se o encurvador não suportar números de peça de tubo ao recuperar dados de tubo. Para estes tipos de encurvadores, um programa "padrão" é recuperado automaticamente do encurvador quando esta caixa de seleção está marcada.

Caixa de seleção Permitir ângulos de curvatura negativos: Quando selecionada, você pode enviar ângulos negativos para encurvadores suportados. Para detalhes sobre a medição de ângulos de curvatura negativos, consulte o tópico "Permitindo ângulos de curvatura negativos".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Configuração de um encurvador BLM

Configuração de um encurvador Chiyoda EX

Configuração de um encurvador Comco

Configuração de um encurvador Eaton Leonard VeLog

Configuração de um encurvador Silfax-Stube

Edição de um encurvador


Edição de um encurvador

Para editar um encurvador existente:

  1. Clique em Encurvadores na guia Menu Projeto para exibir a tela principal Encurvadores.

  2. Clique duas vezes em uma interface de encurvador na área Listagem de encurvadores ou uma vez em um encurvador e clique no botão Abrir [image] no canto inferior direito da tela Encurvador. A caixa de diálogo Editar encurvador aparece.

  3. Edite a imagem do encurvador e as propriedades Nome ou Gerais como necessário.

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Exclusão de um encurvador

Recuperação de dados de tubo de um encurvador

Configuração do encurvador

Permitindo ângulos de curvatura negativos


Exclusão de um encurvador

Para excluir uma interface de encurvador:

  1. Selecione o encurvador a ser excluído na visualização Centro de encurvadores.

  2. Clique no botão Excluir encurvador [image] para excluir a interface do encurvador selecionado.

  3. Aparece um lembrete para confirmar a exclusão da interface do encurvador selecionado. Clique em OK para confirmar a exclusão do encurvador selecionado. Clique em Cancelar se não pretender excluir o encurvador selecionado.

Reconciliação de dados do encurvador

Se uma interface de encurvador já estiver atribuída a um projeto de tubo, os dados de CLRA entre o encurvador e o projeto de tubo estão vinculados. Quando uma interface de encurvador associada a um projeto de tubo for excluída ou renomeada, este vínculo deixa de existir. Se o projeto de tubo estiver aberto, você deve reconciliar os dados e associá-los a um novo encurvador ou excluir a associação.

  1. Abra um projeto de tubo depois de a interface de encurvador associada ao projeto ser excluída ou renomeada. A caixa de diálogo Reconcilir dados aparece.

  2. Você pode excluir a associação ou remapear a associação para a interface de outro encurvador. Exclusão é a opção padrão quando a caixa de diálogo aparece a primeira vez. Se você somente desejar excluir a associação, clique em OK. Se você desejar remapear o projeto para a interface de outro encurvadordo mesmo tipo, clique em Remapear na lista.

  3. Quando Remapear é selecionado, aparece outra lista contendo as interfaces de todos os encurvadores do mesmo tipo.

  4. Selecione a interface de encurvador que você deseja vincular ao projeto de tubo na lista de encurvador e clique em OK.

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Edição de um encurvador

Recuperação de dados de tubo de um encurvador

Configuração do encurvador


Recuperação de dados de tubo de um encurvador

Os dados de tubo armazenados num encurvador podem ser recuperados para qualquer projeto do TubeShaper. A interface do encurvador deve ser configurada corretamente para comunicar com o aplicativo TubeShaper. Para detalhes sobre a configuração de interfaces de encurvador, consulte o tópico "Configuração do encurvador".

Você também deve saber o número de peça associado com o arquivo do tubo no encurvador.

Observação: Alguns encurvadores de rede SV não suportam números de peça de tubo ao recuperar dados de tubo. Para estes encurvadores, em vez de ser necessário um número de peça para consultar um programa de tubo específico, um programa "padrão" é recuperado. Para isto trabalhar, você deve marcar a caixa de seleção Recuperar tubo padrão ao configurar o encurvador no TubeShaper. Para detalhes sobre como configurar a interface de um encurvador de rede SV, consulte o tópico "Configuração de um encurvador de rede SV".

Ao recuperar um tubo de um encurvador, os dados de CLRA do tubo e as informações de propriedade são associados a um encurvador quando:

  • Você recupera o tubo da tela de visualização Centro de encurvadores.

  • Você recupera o tubo do Espaço de trabalho do projeto e o encurvador atual é selecionado.

  • Você recupera o tubo do Espaço de trabalho do projeto depois de mudar para outro encurvador.

Observação: Para encurvadoress SV Network, quando uma peça é recuperada para o TubeShaper a partir de um encurvador:

  • Se a peça recuperada já existir no TubeShaper (por exemplo, se a peça for recuperada a partir do espaço de trabalho do TubeShaper), os dados nominais do encurvador não são carregados no TubeShaper, somente os dados CLRA são carregados.

  • Se a peça recuperada não estiver no TubeShaper, ambos os dados nominais e CLRA do encurvador são carregados.

Recuperação de dados do tubo para um projeto de tubo existente

Para recuperar dados do tubo de um encurvador para um projeto de tubo existente:

  1. Clique duas vezes em um projeto existente na área Listagem de projetos para abrir o projeto do tubo no respectivo espaço de trabalho.

  2. Clique no botão Encurvadores disponíveis [image] para exibir a lista pop-up dos encurvadores configurados.

  3. Selecione o encurvador correto que tem a definição de tubo que deseja recuperar na lista.

  4. Clique no botão Recuperar de encurvador [image]. Aparece a seguinte mensagem de aviso.

  5. Clique em Sim para continuar ou Não para sair. Se clicar em Sim, a caixa de diálogo Recuperar de encurvador aparece.

  6. Na caixa Número de peça, insira o número de peça do arquivo de tubo a ser recuperado e clique em OK.

Observação: Alternativamente, clique no botão Procurar [image] e use a caixa de diálogo Procurar por arquivos do encurvador que aparece para navegar até um arquivo de encurvador para recuperar os dados do encurvador.

O software tenta localizar e recuperar os dados do tubo com base no número de peça inserido ou do arquivo de encurvador selecionado:

Quando os dados do tubo tiverem sido recuperados com sucesso, a caixa de diálogo exibe uma mensagem de sucesso:

Se os dados do tubo não tiverem sido recuperados com sucesso, a caixa de diálogo exibe uma mensagem de erro:

Se receber um erro, as causas mais prováveis são:

    • Foi selecionado o encurvador errado. Verifique se o encurvador selecionado é correto e tente de novo.

    • Erro de comunicação entre o TubeShaper e o encurvador. Verifique se a comunicação entre o TubeShaper e o encurvador selecionado está funcionando. Você pode precisar envolver o engenheiro ou TI apropriado para verificar isto. Além disso, reveja as configurações de comunicação para garantir que estão corretas para o encurvador selecionado. Para detalhes sobre como configurar as propriedades da interface do encurvador, consulte o tópico de configuração da máquina apropriada no capítulo "Criação de um novo encurvador".

  7. Assim que tiver recuperado com sucesso os dados do tubo do encurvador, o projeto é agora populado com os dados de tubo recuperados. Acesse o painel slide-out apropriado para editar os valores conforme necessário. Para detalhes sobre os diversos painéis slide-out, consulte o capítulo "Barra de ferramentas do painel extensível".

  8. Quando os dados de tubo são recuperados e atualizados com êxito em seu projeto, clique no botão Menu Salvar/Exportar [image] localizado no canto inferior direito da tela Espaço de trabalho do projeto. Você também é solicitado a salvar o projeto se tentar sair do Espaço de trabalho do projeto antes de salvar o mesmo.

Criação de um novo tubo por engenharia reversa

Os dados do tubo também são recuperados de um encurvador quando deseja aplicar engenharia reversa a um tubo. Para detalhes sobre engenharia reversa de um tubo de dados de tubo recuperados, consulte o capítulo "Criação de um novo tubo por engenharia reversa".

Mais:

Detalhes da tela do encurvador

Criação de um novo encurvador

Edição de um encurvador

Exclusão de um encurvador

Criação de um novo tubo por engenharia reversa

Configuração do encurvador


Medição de um tubo

Observação: Um braço absoluto ROMER deve ser configurado e conectado antes de o TubeShaper poder executar medições. Para detalhes sobre a funcionalidade de braço ROMER de três botões padrão, consulte o tópico "Botões do braço ROMER".

Observação: Quando a medição expandida e reduzida termina no modo manual, certifique-se de que você meça ambos os lados das seções de expansão/redução como solicitado.

TubeShaper oferece os seguintes métodos para medir um tubo:

Medir um tubo a partir da caixa de diálogo Ferramentas

Use a opção de menu Ferramentas para verificar a precisão de seu sistema de medição ou medir um comprimento, diâmetro ou raio de curvatura desconhecido de tubo.

  1. Clique no botão Ferramentas [image] na barra do menu principal.

  2. Selecione a guia Diâmetro do tubo, reta ou Raio de curvatura para exibir a caixa de diálogo apropriada. Para detalhes sobre a medição usando a caixa de diálogo Ferramentas, consulte o tópico "Ferramentas".

  3. Clique no botão Medir/parar programa [image] para começar o processo de medição. A exibição de gráficos exibe a área sendo medida a dourado. As áreas vermelhas são para informar para não se aproximar das bordas da reta ou fora da curva.

Observação: A exibição de gráficos exibe a área sendo medida a dourado. As áreas vermelhas são para informar para não se aproximar das bordas da reta ou fora da curva.

Exemplo de medição de uma curvatura na caixa de diálogo Ferramentas

  4. Siga as instruções na parte inferior da caixa de diálogo para medir o tubo.

Para detalhes sobre o uso destas guias, consulte o tópico apropriado no capítulo "Ferramentas".

Medir um tubo a partir da tela principal do TubeShaper

Você pode medir um tubo diretamente a partir da visualização do projeto do TubeShaper clicando no botão Medir na barra Menu do projeto.

  1. Selecionar um projeto a partir da área Listagem de projetos

  2. Clique no botão Medir. O projeto selecionado é aberto no Espaço de trabalho do projeto. Siga as instruções mostradas na barra de ações para medir o tubo.

Exemplo de medição de reta 1 (S1) no espaço de trabalho do projeto

Medição de um tubo a partir do espaço de trabalho do projeto

Quando um projeto é aberto no Espaço de trabalho do projeto, clique no botão Medir localizado na barra de ações para medir o tubo.

  1. Clique duas vezes em um projeto na área Listagem de projetos para exibir o projeto no Espaço de trabalho do projeto.

  2. Clique em Medir localizado no canto inferior esquerdo da barra de ações e siga as instruções.

Medição de um tubo recuperado de um encurvador

Observação: Antes de você poder medir um tubo, um encurvador de tubos CNC deve ser configurado e conectado ao TubeShaper.

Você também pode medir um tubo que tenha sido recuperado de um encurvador.

  1. Na tela Visualização do projeto, selecione e guia Encurvadores nas guias Menu do projeto.

  2. Selecione o encurvador que contém o projeto de tubo de interesse na área Listagem de encurvadores.

  3. Clique no botão Recuperar de encurvador [image] da barra Ação de encurvador.

  4. A caixa de diálogo Entrada de usuário é exibida. Insira o Número de peça do projeto e clique em Concluído para carregar o projeto do encurvador.

  5. O Espaço de trabalho do projeto é exibido com o projeto de tubo recuperado. Clique em Medir/parar programa localizado no canto inferior esquerdo da barra de ações.

  6. Siga as instruções exibidas na barra de ações para medir o tubo.

Assim que todas as medições estiverem concluídas, reveja os dados.

  • Se os resultados de medição não forem bons, clique no botão Recálculo [image] e determine se os dados recalculados precisam ser enviados para o encurvador. Em caso afirmativo, clique no botão Enviar para encurvador [image] para enviar os dados de tubo recalculados para o encurvador.

  • Se os resultados de medição forem aceitáveis, o processo de curvatura também é aceitável e não é preciso fazer mais nada.

Mais

Botõe do braço ROMER

Mover tubo

Permitindo ângulos de curvatura negativos

Medindo curvaturas de 180 graus


Botõe do braço ROMER

Braço ROMER antigo com os três botões padrão

Braço ROMER com os três botões padrão (os botões direito e do meio mostrados)

Os três botões padrão para um braço ROMER são o botão Apagar, botão Concluído e botão do meio (tipicamente vermelho)

Ao medir um tubo usando uma sonda rígida:

  • Botão direito - utilizado para confirmar a medição de uma reta completa ou plano de extremidade.

  • Botão do meio - usado para fazer toques. Consulte também Exceções abaixo.

  • Botão esquerdo - usado para excluir o último ponto. Consulte também Exceções abaixo.

Ao medir um tubo com uma sonda de tubo no modo único auto:

  • Botão direito - como a medição é confirmada automaticamente depois de cada reta, este botão não tem função.

  • Botão do meio - Consulte Exceções abaixo.

  • Botão esquerdo - usado para excluir o último ponto. Consulte também Exceções abaixo.

Ao medir um tubo com uma sonda de tubo no modo manual:

  • Botão direito - utilizado para confirmar a medição de uma reta completa ou plano de extremidade.

  • Botão do meio - Consulte Exceções abaixo.

  • Botão esquerdo - usado para excluir o último ponto. Consulte também Exceções abaixo.

Ao medir um elemento com uma sonda rígida:

  • Botão direito - utilizado para confirmar a medição de uma reta completa ou plano de extremidade.

  • Botão do meio - usado para fazer toques. Consulte também Exceções abaixo.

  • Botão esquerdo - usado para excluir o último ponto. Consulte também Exceções abaixo.

Exceções

  • Botão do meio - mantendo pressionado o botão do meio, é possível executar estas opções:

    • Se tiverem sido medidas menos de três retas, a caixa de diálogo Escolher operação de medição aparece com apenas a opção Alterar sonda ativada. Basta seguir as instruções na caixa de diálgo para mudar as sondas.

    • Se estiver no lembrete de medição para medir a extremidade A ou extremidade B, a caixa de diálogo Escolher operação de medição aparece. As opções Alterar sonda e Pular extremidade estão ativadas. Siga as instruções para executar a operação apropriada.

    • Se tiverem sido medidas menos de três retas, a caixa de diálogo Escolher operação de medição aparece com as opções Mover tubo e Alterar sonda ativadas. Se o status de medição atual for medir a extremidade A ou extremidade B do tubo, a opção Pular extremidade também é ativada. Siga as instruções para executar a operação apropriada.

Observação: As opções Mover tubo e Pular extremidade somente estão disponíveis para elementos Tubos. Além disso, você já deve ter medido pelo menos três retas para a função Mover tubo funcionar.

Para detalhes sobre a função Mover tubo, consulte o tópico "Mover tubo".

  • Botão esquerdo

Modo único auto

    • Se você estiver na segunda varredura, um breve pressionar exclui os dados coletados e leva você para a primeira varredura da mesma reta.

    • Se você estive na primeira varredura (sem dados coletados), um breve pressionar leva você para a reta anterior (isto é, volta a medir a reta anterior).

    • Um longo pressionar leva você para a reta anterior, independentemente de estar na primeira ou segunda varredura.

Modo manual

    • Se o número de toques coletados for superior a zero, um breve pressionar exclui o último toque.

    • Se o número de toques coletados for zero, um breve pressionar leva você para a reta anterior.

    • Um longo pressionar leva você para a reta anterior, independentemente do número de toques coletados.

Interação de diálogo usando os botões do braço ROMER

Para interagir com caixas de diálogo em uma rotina de medição:

Caixas de diálogo que somente têm um botão OK:

    • Um breve pressionar no botão direito do braço seleciona o botão OK na caixa de diálogo.

Caixas de diálogo que têm botões Sim e Não:

    • Um breve pressionar no botão direito do braço seleciona o botão Sim na caixa de diálogo.

    • Um breve pressionar no botão esquerdo do braço seleciona o botão Não na caixa de diálogo.

Caixas de diálogo que têm botões Sim, Não e Cancelar:

    • Um breve pressionar no botão direito do braço seleciona o botão Sim na caixa de diálogo.

    • Um breve pressionar no botão esquerdo do braço seleciona o botão Cancelar na caixa de diálogo.

Mais:

Mover tubo

Permitindo ângulos de curvatura negativos

Medição de um tubo


Mover tubo

A opção Mover tubo é usada quando o comprimento do tubo é superior ao comprimento do braço de medição.

Observação: As opções Mover tubo e Pular extremidade somente estão disponíveis para elementos Tubos. Além disso, você já deve ter medido pelo menos três retas para a função Mover tubo funcionar.

Para usar esta opção:

  1. Meça pelo menos três retas no tubo.

  2. Mantenha pressionado o botão intermédio do braço ROMER para exibir a caixa de diálogo Escolher opção de medição com a opção Mover tubo ativada. Para detalhes sobre o braço ROMER de três botões padrão, consulte o tópico "Botões do braço ROMER".

Você também pode clicar a opção Alterar sonda para alterar a sonda a partir desta caixa de diálogo. Se o status de medição atual for medir a extremidade A ou extremidade B do tubo, a opção Pular extremidade também é ativada. Para detalhes sobre estas opções, consulte a seção "Exceções" do tópico "Botões do braço ROMER".

Observação: Você só pode executar uma das ações de cada vez. Se precisar executar múltiplas ações, você deve manter pressionado o botão intermédio de novo para voltar a exibir a caixa de diálogo.

  3. Siga as instruções na caixa de diálogo.

  4. Clique em OK quando concluir.

Mais:

Botõe do braço ROMER

Permitindo ângulos de curvatura negativos

Medição de um tubo


Permitindo ângulos de curvatura negativos

A partir da versão 1.4, o TubeShaper permite o uso de ângulos de curvatura negativos (os valores A nos dados LRA). Você pode definir ângulos de curvatura negativos nos dados nominais digitando-os nos LRA ou pode recuperar um tubo que contém ângulos de curvatura negativos de um encurvador.

Se seu encurvador suportar ângulos negativos, marque a caixa de seleção Permitir ângulos de curvatura negativos na caixa de diálogo Novo encurvador quando você definir a interface do encurvador.

Exemplo de uma caixa de diálogo Novo encurvador mostrando a caixa de seleção Permitir ângulos de curvatura negativos

Observação: Esta opção também está disponível quando você edita uma configuração de interface de encurvador existente. Para detalhes, consulte o tópico "Edição de um encurvador".

Se a caixa não estiver selecionada e houver ângulos negativos, o software exibe uma caixa de aviso e aborta o envio de dados para o encurvador.

Para detalhes sobre a configuração das interfaces do encurvador, consulte a seção "Criação de um novo encurvador" no capítulo "Configuração do encurvador".

Mais:

Medição de um tubo

Botõe do braço ROMER

Mover tubo

Criação de um novo encurvador

Edição de um encurvador


Medindo curvaturas de 180 graus

TubeShaper :Home | Medição de um tubo | Medindo curvaturas de 180 graus

Medindo uma curvatura de 180 graus

Quando você mede um tubo, as instruções ao longo da parte inferior da tela do TubeShaper informam onde medir e quantos pontos são precisos em cada localização de medição.

Quando você mede uma curvatura de 180 graus, é necessário medir a curvatura em três localizações.

Exemplo de uma curvatura de 180 graus e respectivas localizações de medição

Cada localização de medição precisa de oito toques com sua sonda para um total de 24 toques. Isto significa que para uma sonda de tubo você deve varrer cada localização uma vez ou para uma sonda de contato você deve fazer oito toques em cada localização.


Criação de elementos

Os elementos são criados de três formas:

  • Método Aprendizado de elementos - Clique no elemento que deseja criar na Barra de elementos e comece a fazer toques onde deseja que o elemento seja localizado. Para detalhes sobre o aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

  • Método Digitação de elementos - Clique no elemento que deseja criar na Barra de elementos e digite manualmente os valores do elemento.

  • Método Elemento por clique no CAD - Clique no elemento que deseja criar na Barra de elementos e clique no CAD onde deseja que o elemento se encontre.

O TubeShaper tem a capacidade de criar os estes elementos:

  • Tubo (por digitação ou importação)

  • Ponto

  • Linha

  • Plano

  • Circulo

  • Cilindro

  • Slot redondo

  • Esfera

Você pode criar e medir elementos assim que abrir um projeto de tubo existente ou criar um novo projeto. O projeto é exibido no Espaço de trabalho. Clique no botão Visualização do programa [image] localizado no lado direito do Espaço de trabalho para exibir o painel slide-out da Visualização do programa. Clique no botão Elementos [image] para exibir a Barra de elementos. A barra de ferramentas também tem opções para criar um novo projeto como descrito abaixo.

Para criar um elemento no TubeShaper:

  1. Abra um projeto existente clicando duas vezes em um projeto na área Listagem de projetos. Você também pode clicar uma vez em um projeto e clicar em Editar na barra Menu Projeto.

  2. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  3. Clique no botão Elementos [image] para exibir a Barra de elementos.

Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

Observação: É possível criar um novo elemento tubo selecionando o botão Adicionar tubo [image] ou o botão Adicionar tubo com importação [image] na Barra de elementos. Só é possível adicionar um elemento tubo por projeto.

Para detalhes sobre a criação de um elemento tubo, consulte o capítulo "Criação de um novo projeto".

Para detalhes sobre a criação de um novo elemento tubo com importação, consulte o tópico "Criação de um novo projeto com importação".

  4. Se um elemento tubo estiver para ser adicionado, o tipo de alinhamento precisa ser especificado. É feito na propriedade de alinhamento do tubo. Para detalhes sobre alinhamentos, consulte o tópico "Aplicação de um alinhamento".

  5. Antes de poder criar pontos, linhas, círculos ou slots redondos, você deve criar um elemento plano (plano, cilindro ou esfera) para fins de projeção.

Clique no elemento que deseja criar na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis e, dependendo do elemento, podem ser editados. O campo de alternância Medido está disponível apenas depois de o elemento ser medido.

Você pode digitar os valores, clicar no CAD para posicionar o novo elemento ou aprender o elemento com a funcionalidade Aprendizado de elementos. Para detalhes sobre como aprender um elemento, consulte o tópico "Aprendizado de elementos".

Certifique-se de que os vetores do plano estejam definidos corretamente para a projeção pretendida do elemento.

Observação: Para elementos não tubo, você pode clicar no CAD para atualizar os campos nominais de seu elemento.

  6. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  7. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Observação: Se um modelo do CAD do tubo tiver sido importado para seu projeto, seus nominais são automaticamente extraídos.

  8. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

    Observação: As tolerâncias de elemento estão desligadas por padrão para qualquer elemento que não tenha um alinhamento. Caso contrário, as tolerâncias de elemento estão ligadas por padrão.

  9. Clique no botão Adicionar ao relatório [image] para adicionar este novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  10. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  11. Assim que os nominais do elemento tiverem sido inseridos, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Se estiver aprendendo um elemento, os valores de medição e nominal real do elemento são atualizados com base nos novos resultados de medição.

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Aprendizado de elementos

Você pode executar o aprendizado de elementos assim que clicar em um tipo de elemento na Barra de elementos. Os elementos tubo são aprendidos por aplicação de engenharia reversa no tubo. Para detalhes sobre engenharia reversa de um tubo, consulte o tópico "Criação de um novo tubo por engenharia reversa".

Para executar o aprendizado de elementos:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a barra de ferramentas Elementos.

  3. Selecione um elemento da Barra de elementos.

    4. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  4. Clique no botão Medir [image] e faça o número de toques necessários na localização desejada em seu tubo para o elemento. É exibido um lembrete na parte inferior da tela para informar sobre o número mínimo de toques de restam. Podem ser feitos mais toques, mas é necessário um número mínimo.

  5. Quando concluir, clique no botão apropriado no braço ROMER para concluir o processo de aprendizado do elemento selecionado. Para detalhes sobre os botões do braço ROMER, consulte o tópico "Botões do braço ROMER".

    6. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  6. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  9. Edite os valores nominais se necessário.

  10. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  11. Clique no botão Ativar/desativar seleção de CAD [image] se desejar alterar os nominais selecionando uma localização para o novo elemento no modelo do CAD. O botão está desativado quando é exibido a cinza.

  12. Se você precisar voltar a medir o novo elemento, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Criação de um novo projeto

Criação de um novo projeto com importação

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento tubo

Um elemento tubo pode ser criado a partir do painel slide-out da Visualização do programa no Espaço de trabalho do novo projeto. Não pode criar um elemento tubo se já estiver definido um.

  1. Clique no botão Novo projeto localizado no canto inferior esquerdo da tela central do projeto do TubeShaper para criar um projeto sem um elemento tubo. O espaço de trabalho do novo projeto aparece onde você pode aplicar engenharia reversa a um elemento tubo. Para detalhes sobre engenharia reversa de um tubo, consulte o tópico "Criação de um novo tubo por engenharia reversa".

  2. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  3. Se a Barra de elementos não for exibida, clique no botão Elementos [image].

    4. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  4. Clique no botão Adicionar tubo [image] para exibir a caixa de diálogo Criar tubo. Para detalhes sobre engenharia reversa de um tubo, consulte o tópico "Criação de um novo tubo por engenharia reversa".

    Também pode criar um tubo com uma importação do CAD. Para tal, clique no botão Adicionar tubo com importação [image] para exibir a caixa de diálogo Procurar arquivo. Para detalhes sobre a criação de um novo projeto com importação, consulte o tópico "Criação de um novo projeto com importação".

    Observação: Se um modelo do CAD do tubo tiver sido importado para seu projeto, seus nominais são automaticamente extraídos.

  5. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

Para criar um novo elemento tubo quando já existe um, você deve eliminar o elemento tubo existente do projeto. Você pode, então, usar uma de duas formas descritas acima para criar um novo elemento tubo.

Para excluir um elemento tubo existente:

  1. Clique no elemento tubo localizado na listagem de programas do painel slide-out da Visualização do programa.

  2. Clique no botão Excluir [image] para excluir o elemento tubo. O elemento tubo é excluído do programa. Todos os outros elementos permanecem no programa.

  3. Clique em qualquer botão descrito acima para criar um novo elemento tubo.

Mais:

Criação de um novo projeto

Criação de um novo projeto com importação

Aprendizado de elementos

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento ponto

Para criar um elemento ponto:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a barra de ferramentas Elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Clique no botão Elemento ponto [image] na Barra de elementos. Os campos de Nominais e Tolerância estão inicialmente disponíveis e podem ser editados. O campo de alternância Medido está disponível apenas depois de o elemento ser medido.

  4. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  5. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  6. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  7. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  8. Insira manualmente a localização X, Y, Z e valores de vetor I, J, K do ponto.

  9. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  10. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  11. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento linha

Observação: Os elementos Linha, Círculo e Slot redondo são sempre projetados em seu plano de referência e são, consequentemente, sempre bidimensionais. Ao criar um linha, círculo ou slot redondo construído, nunca são projetados em um plano de referência pois não têm uma extremidade e, consequentemente, são sempre tridimensionais.

Para criar um elemento linha:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Antes de poder criar um elemento linha, você deve criar um elemento plano para fins de projeção. Para detalhes sobre a criação de um elemento plano, consulte o tópico "Criação de um elemento plano". Certifique-se de que os vetores do plano estejam definidos corretamente para a projeção pretendida da linha.

    Clique no botão Elemento linha [image] na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis e podem ser editados. O campo de alternância Medido está disponível depois de o elemento ser medido.

  4. Selecione o plano apropriado para projetar seu elemento linha na lista suspensa Projeto. O elemento é imediatamente projetado no plano selecionado.

  5. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  9. Insira manualmente os valores do ponto inicial da linha (X, Y, Z), seu vetor (I, J, K), seu comprimento e seu vetor de borda (I2, J2, K2).

  10. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  11. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  12. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento plano

Os elementos plano são necessários para fins de projeção ao criar certos tipos de elemento.

Para criar um elemento plano:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a barra de ferramentas Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Clique no botão Elemento plano [image] na barra de ferramentas Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis e podem ser editados. O campo de alternância Medido está disponível depois de o elemento ser medido.

  4. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  5. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Certifique-se de que os vetores do plano estejam definidos corretamente para a projeção pretendida de qualquer item dependente.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  6. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  7. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  8. Insira manualmente a localização X, Y, Z e valores de vetor I, J, K do plano.

  9. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  10. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  11. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento Círculo

Observação: Os elementos Linha, Círculo e Slot redondo são sempre projetados em seu plano de referência e são, consequentemente, sempre bidimensionais. Ao criar um linha, círculo ou slot redondo construído, nunca são projetados em um plano de referência pois não têm uma extremidade e, consequentemente, são sempre tridimensionais.

Para criar um elemento círculo:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Antes de poder criar um elemento círculo, você deve criar um elemento plano para fins de projeção. Para detalhes sobre a criação de um elemento plano, consulte o tópico "Criação de um elemento plano". Certifique-se de que os vetores do plano estejam definidos corretamente para a projeção pretendida do círculo.

  4. Clique no botão Elemento círculo [image] na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis e podem ser editados. O campo de alternância Medido está disponível depois de o elemento ser medido.

  5. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  7. Selecione o plano apropriado para projetar seu elemento círculo na lista suspensa Projeto. O elemento é imediatamente projetado no plano selecionado.

  8. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  9. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  10. Insira manualmente a localização X, Y, Z, vetor I, J, K e valores de diâmetro do círculo e selecione a opção Entrada/saída na lista.

  11. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  12. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  13. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento cilindro

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento cilindro

Observação: Ao medir ou aprender um elemento cilindro, tenha em atenção que a ordem de seleção entre o primeiro e último pontos determina a direção do vetor do cilindro (IJK). A direção do cilindro (I,J,K) é do primeiro toque feito até ao último toque.

Para criar um elemento cilindro:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Clique no botão Elemento cilindro [image] na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis e podem ser editados. O campo de alternância Medido está disponível depois de o elemento ser medido.

  4. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  5. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Certifique-se de que os vetores do cilindro estejam definidos corretamente para a projeção pretendida de qualquer item dependente.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  6. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  7. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  8. Insira manualmente a localização X, Y, Z, vetor I, J, K e valores de diâmetro e comprimento do cilindro e selecione a opção Entrada/saída na lista.

  9. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  10. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  11. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Tenha em atenção que a ordem dos toques tirados a partir do primeiro ao último ponto determina o vetor I, J, K. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento slot redondo

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento slot redondo

Observação: Os elementos Linha, Círculo e Slot redondo são sempre projetados em seu plano de referência e são, consequentemente, sempre bidimensionais. Ao criar um linha, círculo ou slot redondo construído, nunca são projetados em um plano de referência pois não têm uma extremidade e, consequentemente, são sempre tridimensionais.

Observação: Ao medir ou aprender um elemento slot redondo, tenha em atenção que a ordem dos toques tirados do primeiro ao último ponto determina o vetor secundário (I2, J2, K2). A direção do slot redondo (I2,J2,K2) é do primeiro toque feito até ao último toque.

Para criar um elemento slot redondo:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Antes de poder criar um elemento slot redondo, você deve criar um elemento plano para fins de projeção. Para detalhes sobre a criação de um elemento plano, consulte o tópico "Criação de um elemento plano". Certifique-se de que os vetores do plano estejam definidos corretamente para a projeção pretendida do slot redondo.

  4. Clique no botão Elemento slot redondo [image] na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis. O campo de alternância Medido está disponível depois de o elemento ser medido.

  5. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Selecione o plano apropriado para projetar seu elemento slot redondo na lista suspensa Projeto. O elemento é imediatamente projetado no plano selecionado.

  7. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  8. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  9. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  10. Insira manualmente a localização X, Y, Z, vetor I2, J2, K2, vetor de borda e valores de largura e comprimento do slot redondo e selecione a opção Entrada/saída na lista.

  11. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  12. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  13. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Tenha em atenção que a ordem dos toques tirados a partir do primeiro ao último ponto determina o vetor I2, J2, K2. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento esfera

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de um elemento esfera

Para criar um elemento esfera:

  1. Com um projeto aberto no Espaço de trabalho, clique no botão Visualização do programa [image] para exibir o painel slide-out da Visualização do programa.

  2. Clique no botão Elementos [image] para exibir a Barra de elementos.

    3. Nem todos os elementos estão sempre disponíveis. Somente os elementos Ponto, Plano, Cilindro e Esfera estão ativados se um elemento Plano não tiver sido criado. Se o projeto de tubo for novo e um elemento Tubo ainda não tiver sido criado, as opções Adicionar tubo e Adicionar tubo com importação também estão ativadas.

  3. Clique no botão Elemento esfera [image] na Barra de elementos. Os campos de alternância Nominais e Tolerância estão inicialmente disponíveis. O campo de alternância Medido está disponível depois de o elemento ser medido.

  4. Quando um novo elemento é adicionado à sua rotina de medição, o nome do tipo de elemento é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento do mesmo tipo, este número é aumentado em um. Isto é verdade para todos os tipos exceto para os elementos tubo pois apenas é permitido um em sua rotina de medição.

    Um elemento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento, clique no rótulo do elemento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  5. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Certifique-se de que os vetores do cilindro estejam definidos corretamente para a projeção pretendida de qualquer item dependente.

    Observação: Você também pode aprender o novo elemento fazendo imediatamente os toques necessários no tubo. Para detalhes sobre aprendizado de elementos, consulte o tópico "Aprendizado de elementos".

    Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

    Cada novo elemento é adicionado imediatamente depois do item atualmente selecionado na lista de programas.

  6. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  7. Na lista Alinhamento, selecione o tipo de alinhamento para o elemento.

  8. Insira manualmente a localização X, Y, Z e valores de diâmetro da esfera e selecione a opção Entrada/saída na lista.

  9. Clique no botão Adicionar ao relatório [image] para adicionar este novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  10. Clique no botão Ativar/desativar seleção de CAD [image] se desejar permitir que os nominais sejam selecionados no modelo do CAD. O botão está desativado quando é exibido a cinza.

  11. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento selecionado, clique no botão Excluir [image].

Mais:

Aprendizado de elementos

Criação de um elemento tubo

Criação de um elemento ponto

Criação de um elemento linha

Criação de um elemento plano

Criação de um elemento círculo

Criação de um elemento cilindro

Criação de um elemento slot redondo

Adição de um lembrete de sonda a uma rotina de medição

Adição de comentários a uma rotina de medição


Criação de alinhamentos

O TubeShaper proporciona grande flexibilidade com alinhamentos.

Observação: As tolerâncias de elemento estão desligadas por padrão para qualquer elemento que não tenha um alinhamento. Caso contrário, as tolerâncias de elemento estão ligadas por padrão.

O software fornece quatro tipos predefinidos de alinhamento baseado em tubo:

  • Alinhamento de melhor ajuste do ponto tangencial (TP)

  • Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

  • Alinhamento de ponto inflexível

  • Alinhamento de melhor ajuste de ponto-a-ponto

Os alinhamentos predefinidos baseado em tubo usam apenas pontos no tubo.

O TubeShaper também fornece outros alinhamentos baseados em elemento que estão disponíveis a partir do painel slide-out Visualização do projeto. Com estes tipos de alinhamento, você seleciona os elementos necessários para executar vários alinhamentos prismáticos. Por exemplo, se você estiver interessado em certos pontos em um tubo, os elementos ponto podem ser selecionados no menu.

Para executar um destes alinhamentos:

  1. Abra um projeto com dados nominais e meça do tubo.

  2. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do projeto.

  3. Clique no botão Alinhamentos [image] para exibir estas opções de alinhamento:

    • Alinhamento plano-linha-ponto (PLP)

    • Alinhamento plano-linha-círculo (PLC)

    • Alinhamento plano-linha-linha (PLL)

    • Alinhamento plano-círculo-círculo (PCC)

    • Alinhamento plano-plano-plano (PPP)

    • Alinhamento de melhor ajuste

  4. Clique no alinhamento que você pretende executar e siga as instruções.

Estes são usados com mais frequência com elementos prismáticos (ponto, plano, cilindro e esfera). Para mais detalhes sobre estes alinhamentos, consulte o tópico "Criação de alinhamentos prismáticos".

Mais:

Criação de alinhamentos baseados em tubo

Criação de alinhamentos prismáticos


Criação de alinhamentos baseados em tubo

Pode ser aplicado um alinhamento a um tubo antes ou depois de ser medido. Quando aplicado, você pode rapidamente determinar se o tubo foi alinhado corretamente com o CAD e inspecionar imediatamente o tubo.

O TubeShaper fornece as seguintes opções de alinhamento baseado no tubo (para detalhes sobre a criação de alinhamentos baseados no elemento, consulte o tópico "Criação de alinhamentos baseados em outro elemento"):

  • Melhor ajuste de ponto tangencial (TP) - Alinhamento mais usado para tubos. Para detalhes sobre alinhamentos de melhor ajuste de ponto tangencial e como aplicá-los a seu tubo, consulte o tópico "Alinhamento de melhor ajuste de ponto tangencial (TP)".

  • Melhor ajuste do ponto tangencial (TP) com fatores de tendência - Este alinhamento usa todos os pontos tangenciais do tubo (exceto as extremidades A e B) para alinhar os dados do tubo medido com o nominal. Isto é feito com um cálculo "Melhor ajuste" que fatora os valores de tendência inseridos. Se um valor de tendência for aumentado para uma reta particular, o erro nessa reta pesa mais durante o processo de otimização. Para detalhes, consulte o tópico "Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência".

  • Ponto inflexível - O alinhamento de ponto inflexível é importante para alinhar o tubo medido com o nominal usando pontos baseados no tubo específicos (pontos tangenciais, pontos médios, etc.). Para detalhes sobre alinhamentos de ponto inflexível e como aplicá-los a seu tubo, consulte o tópico "Alinhamento de ponto inflexível".

  • Alinhamento de melhor ajuste de ponto-a-ponto -

Ambos os tipos de alinhamento podem ser encontrados na Visualização do programa, sob o nó "Tubo".

Mais:

Alinhamento de melhor ajuste do ponto tangencial (TP)

Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

Alinhamento de ponto inflexível

Alinhamento de melhor ajuste de ponto-a-ponto


Alinhamento de melhor ajuste do ponto tangencial (TP)

O alinhamento de melhor ajuste de ponto tangencial (TP) é o tipo de alinhamento mais comum usado para tubos. É muito fácil de implementar e é automaticamente aplicado ao projeto por padrão.

Este alinhamento usa todos os pontos tangenciais do tubo (exceto as extremidades A e B) para alinhar os dados do tubo medido com o nominal. Isto é feito com um cálculo "Melhor ajuste".

Depois de medir um tubo com dados nominais, o alinhamento de melhor ajuste de ponto tangencial (TP) é aplicado.

Para aplicar este tipo de alinhamento:

  1. Meça um tubo com dados nominais.

  2. No Espaço de trabalho do projeto, selecione o botão Visualização do programa [image] encontrado na barra de ferramentas do painel Slide-out. O painel slide-out Visualização do programa aparece.

  3. Na lista suspensa Alinhamento, selecione a opção Melhor ajuste de TP. Após selecionada, o alinhamento é automaticamente aplicado e inserido na lista de elementos como uma transformação.

    Quando o tubo é medido, é aplicado um alinhamento de melhor ajuste de ponto tangencial aos dados medidos.

Mais:

Criação de alinhamentos baseados em tubo

Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

Alinhamento de ponto inflexível

Alinhamento de melhor ajuste de ponto-a-ponto


Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

Os fatores de tendência são fatores de ponderação impostos em uma reta. Para a opção padrão de alinhamento de melhor ajuste de TP, o software trata cada reta com uma ponderação de 1 que é aceitável na maioria dos casos.

Se for necessário dar mais ênfase a certas retas, a opção alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência está disponível.

Este alinhamento usa todos os pontos tangenciais do tubo (exceto as extremidades A e B) para alinhar os dados do tubo medido com o nominal. Isto é feito com um cálculo "Melhor ajuste" que fatora os valores de tendência inseridos. Se um valor de tendência for aumentado para uma reta particular, o erro nessa reta pesa mais durante o processo de otimização.

Para executar este tipo de alinhamento:

  1. Depois de medir um tubo com dados nominais, selecione a opção de alinhamento Melhor ajuste de TP com fatores de tendência.

  2. No Espaço de trabalho do projeto, selecione o botão Visualização do programa [image] encontrado na barra de ferramentas do painel Slide-out. O painel slide-out Visualização do programa aparece.

  3. Na lista suspensa Alinhamento, selecione a opção Melhor ajuste de TP com fatores de tendência. Após selecionada, o alinhamento é automaticamente aplicado e inserido na lista de elementos como uma transformação.

  4. Atualize os campos individuais do fator de tendência se necessário. Você pode definir valores padrão para os fatores de tendência em Padrões do projeto/tubo da caixa de diálogo Configurações de Aplicativo. Para detalhes sobre a caixa de diálogo Configurações de Aplicativo, consulte o capítulo "Configurações de Aplicativo".

    Quando o tubo é medido, é aplicado um alinhamento de melhor ajuste de ponto tangencial com os valores de fator de tendência atualizados aos dados medidos.

Mais:

Criação de alinhamentos baseados em tubo

Alinhamento de melhor ajuste do ponto tangencial (TP)

Alinhamento de ponto inflexível

Alinhamento de melhor ajuste de ponto-a-ponto


Alinhamento de ponto inflexível

O alinhamento de ponto inflexível é muitas vezes usado quando um ponto específico em um tubo precisa ser alinhado depois de uma medição (por exemplo, a extremidade A ou B do tubo). Usa quatro pontos e baseia-se no cálculo de alinhamento plano-linha-ponto onde:

  • Os três primeiros pontos definem um plano de alinhamento.

  • Os dois primeiros pontos definem uma linha de alinhamento.

  • O quarto ponto é o ponto de alinhamento. Este ponto está perfeitamente alinhado, sem erro.

Para executar um alinhamento de ponto inflexível:

  1. Meça o tubo com dados nominais.

  2. No Espaço de trabalho do projeto, selecione o botão Visualização do programa [image] encontrado na barra de ferramentas do painel Slide-out. O painel slide-out Visualização do programa aparece.

  3. Selecione Ponto inflexível na lista suspensa Alinhamento. A grade do ponto inflexível aparece. O TubeShaper determina seleções de ponto padrão a partir dos nominais fornecidos. O exemplo mostrado acima baseia-se em um tubo com seis retas. As seleções padrão são definidas como se segue:

    • O primeiro ponto é a extremidade A - como mostrado no exemplo acima: o primeiro ponto tangencial (TP1) na primeira reta (reta 1).

    • O segundo ponto é a extremidade B - como mostrado no exemplo acima: o último ponto tangencial (TP2) na última reta (reta 6).

    • O terceiro ponto é o ponto médio de uma das retas intermédias - como mostrado no exemplo acima: o ponto médio da reta 3.

    • O ponto final repete o primeiro ponto e é a extremidade A.

    Isto cria um erro de alinhamento de 0 (zero) na extremidade A. Se desejar que o erro de alinhamento seja 0 (zero) na extremidade B, selecione a reta #n (a última reta, n=6 neste exemplo) e TP2 para o ponto final.

    Os primeiros dois pontos definem a linha, os primeiros três pontos definem o plano e o último ponto define o ponto de origem do alinhamento.

    Se for preciso alterar as seleções padrão:

    1. Clique na lista Reta que precisa ser alterada e selecione a reta correta na lista.

    2. Clique no tipo de ponto correspondente da lista supensa Tipo como necessário.

    3. Repita para outras retas padrão.

Teoricamente, podem ser escolhidos quaisquer quatro pontos no tubo. Contudo, normalmente são seguidas as seguintes regras para um erro de alinhamento de 0 (zero) na extremidade A:

  • O ponto 1 é o ponto tangencial 1 da primeira reta (S1-TP1 - a extremidade A).

  • O ponto 2 é o ponto tangencial 2 na última reta (Sn-TP2 em que "n" é a última reta - a extremidade B).

  • O ponto 3 é o ponto médio em uma reta intermédia.

  • O ponto 4, que é o ponto de âncora, é o mesmo que o ponto 1 ou ponto 2.

Assim que os pontos inflexíveis tiverem sido definidos, o alinhamento ocorre automaticamente e é aplicado imediatamente ao tubo na próxima vez que é medido.

Você também pode alternar entre o melhor ajuste de ponto tangencial e alinhamento de ponto inflexível simplesmente selecionando o alinhamento no nó "Tubo" no painel slide-out Visualização do programa. Deste modo, você pode ver como os resultados de medição mudam, olhando para os erros de ponto tangencial ou ponto de interseção nas grades de dados relativos.

Mais:

Criação de alinhamentos baseados em tubo

Alinhamento de melhor ajuste do ponto tangencial (TP)

Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

Alinhamento de melhor ajuste de ponto-a-ponto


Alinhamento de melhor ajuste de ponto-a-ponto

O alinhamento de melhor ajuste ponto-a-ponto só é utilizado quando você deseja comparar a distância direta dos pontos tangenciais entre o tubo norminal e o medido. É considerado um tipo de alinhamento de caso especial.

A opção alinhamento de melhor ajuste ponto-a-ponto usa todos os pontos tangenciais do tubo, exceto TP1 da primeira reta e TP2 da última reta. Como necessita de um número mínimo de pontos, NÃO está disponível em tubos com apenas duas retas.

Para executar um alinhamento de melhor ajuste ponto-a-ponto:

  1. Meça um tubo com dados nominais.

    Observação: O tubo deve ter pelo menos três retas para executar este tipo de alinhamento.

  2. No Espaço de trabalho do projeto, selecione o botão Visualização do programa [image] encontrado na barra de ferramentas do painel Slide-out. O painel slide-out Visualização do programa aparece.

  3. Selecione a opção de alinhamento Melhor ajuste ponto-a-ponto. Após selecionada, o alinhamento é automaticamente aplicado e inserido na lista de elementos como uma transformação.

    Quando o tubo é medido de novo, é aplicado um alinhamento de melhor ajuste de ponto-a-ponto aos dados medidos.

Mais:

Criação de alinhamentos baseados em tubo

Alinhamento de melhor ajuste do ponto tangencial (TP)

Alinhamento de melhor ajuste do ponto tangencial (TP) com fatores de tendência

Alinhamento de ponto inflexível


Criação de alinhamentos prismáticos

Assim que os elementos tiverem sido criados, é possível criar um sistema de coordenadas (ou alinhamento). O TubeShaper fornece várias ferramentas para criar e gerenciar sistemas de coordenadas. Para acessar as ferramentas que permitem que trabalhe com alinhamentos baseados em elementos, clique no botão Alinhamentos [image] no painel slide-out da visualização do programa.

Os principais tópicos discutidos neste capítulo descrevem como usar as ferramentas para criar e gerenciar alinhamentos baseados em elementos na rotina de medição. Esses tópicos incluem:

  • Criação de um alinhamento plano-linha-ponto (PLP)

  • Criação de um alinhamento plano-linha-círculo (PLC)

  • Criação de um alinhamento plano-linha-linha (PLL)

  • Criação de um alinhamento plano-círculo-círculo (PCC)

  • Criação de um alinhamento plano-plano-plano (PPP)

  • Criação de um alinhamento de melhor ajuste

Mais:

Criação de alinhamentos prismáticos: visão geral

Criação de um alinhamento plano-linha-ponto (PLP)

Criação de um alinhamento plano-linha-círculo (PLC)

Criação de um alinhamento plano-linha-linha (PLL)

Criação de um alinhamento plano-círculo-círculo (PCC)

Criação de um alinhamento plano-plano-plano (PPP)

Criação de um alinhamento de melhor ajuste


Criação de alinhamentos prismáticos: visão geral

Criação de elemento

Quando os elementos são criados pela primeira vez e não há alinhamento prismático, a opção "Nenhum" é definida por padrão. Isto significa que o novo elemento não tem nenhum alinhamento associado.

Elemento ponto criado com a opção de alinhamento "Nenhum" selecionada por padrão quando não está disponível nenhum alinhamento prismático

Assim que um alinhamento prismático é criado:

  • Todos os elementos são colocados nesse alinhamento.

  • A seleção "Nenhum" é removida como uma escolha de alinhamento.

  • Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  • Elemento plano mostrando a opção de alinhamento PLP selecionada

Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

Alinhamento de elemento

Cada elemento na visualização do programa tem um alinhamento associado que é especificado na caixa de combinação Alinhamento. Quando um elemento tubo faz parte de uma rotina de medição, aparece uma opção "Tubo" adicional. Quando você seleciona esta opção, o elemento usa qualquer alinhamento associado ao tubo.

Elemento ponto mostrando a opção de alinhamento Tubo

Execução de elemento

Ao medir, a execução de elemento começa no topo da rotina de medição (o nó Início). A rotina de medição é executada em um caminho linear na lista de medição.

O TubeShaper suporta a execução fora de ordem. Isto significa que os elementos dependentes e alinhamentos não têm de ser medidos em uma ordem linear (de cima para baixo). Os elementos para um alinhamento podem surgir depois do alinhamento. Contudo, a execução é mais simples (os elementos são atualizados e desenhados corretamente durante a execução) se o programa estiver em uma ordem linear.

Além disso, é melhor não ter elementos que sejam reportados como usados como entradas para um alinhamento. Caso contrário, alguns dos dados serão usados exatamente como estão para criar o alinhamento. A melhor prática é ter alguns elementos que são usados para criar um alinhamento e os outros elementos que são reportados para ser colocados nesse alinhamento. Por exemplo, um plano que seja usado como entrada para um alinhamento terá um valor Z de zero, pois é onde o alinhamento foi criado.

Mais:

Criação de um alinhamento plano-linha-ponto (PLP)

Criação de um alinhamento plano-linha-círculo (PLC)

Criação de um alinhamento plano-linha-linha (PLL)

Criação de um alinhamento plano-círculo-círculo (PCC)

Criação de um alinhamento plano-plano-plano (PPP)

Criação de um alinhamento de melhor ajuste

Criação de alinhamentos prismáticos


Criação de um alinhamento plano-linha-ponto (PLP)

As informações aqui apresentadas descrevem como criar um alinhamento plano-linha-ponto (PLP).

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento PLP [image].

O alinhamento plano-linha-ponto é calculado por:

  1. Nivelamento com o elemento plano e usar seu vetor normal como a direção do eixo Z.

  2. Projeção da linha para o plano e rodá-la para estabelecer o eixo X.

  3. Projeção do ponto para a linha para estabelecer uma origem.

Mais:

Nivelamento, giro e translação dos elementos PLP

Criação de alinhamentos prismáticos


Nivelamento, giro e translação dos elementos PLP

Use a caixa de diálogo Alinhamento PLP para nivelar, girar e transladar os elementos selecionados.

Para criar um alinhamento do PLP:

  1. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  2. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento PLP.

  3. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  4. Clique no botão Adicionar alinhamento PLP [image] para exibir a caixa de diálogo Alinhamento PLP. Observe que a lista Seletor de elementos inicialmente mostra os elementos plano possíveis disponíveis na rotina de medição que podem ser usados para nivelar o tubo.

    Caixa de diálogo Alinhamento PLP

  5. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Seletor de elementos, clique no elemento plano que deseja usar como o componente de nível para o alinhamento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  7. Após selecionado, clique no botão Próximo [image] para definir o elemento linha para rotação.

  8. A lista Elemento agora exibe os possíveis elementos de linha na rotina de medição que pode selecionar. Clique no elemento Linha que deseja usar como o componente de rotação para o alinhamento. Após selecionado, clique no botão Próximo para definir o elemento ponto para conversão.

  9. Na lista Elemento, clique no elemento ponto que deseja usar como o componente de conversão para o alinhamento.

  10. Assim que os elementos plano, linha e ponto tiverem sido selecionados para o alinhamento, clique no botão Próximo.

    O TubeShaper nivela, roda e converte automaticamente para o novo alinhamento. O novo alinhamento faz agora parte de sua lista de rotinas de medição. A linha é projetada no plano e o ponto é projetado na linha para determinar a origem.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de um alinhamento plano-linha-ponto (PLP)


Criação de um alinhamento plano-linha-círculo (PLC)

As informações aqui apresentadas descrevem como criar um alinhamento plano-linha-círculo (PLC).

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento PLC [image].

O alinhamento plano-linha-círculo é calculado por:

  1. Nivelamento com o elemento plano e usar seu vetor normal como a direção do eixo Z

  2. Projeção da linha para o plano e rodá-la para estabelecer o eixo X.

  3. O centro do círculo define a origem.

Mais:

Nivelamento, giro e translação dos elementos PLC

Criação de alinhamentos prismáticos


Nivelamento, giro e translação dos elementos PLC

Use a caixa de diálogo Alinhamento PLC para nivelar, girar e transladar os elementos selecionados.

Para criar um alinhamento do PLC:

  1. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  2. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento PLC.

  3. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  4. Clique no botão Adicionar alinhamento PLC [image] para exibir a caixa de diálogo Alinhamento PLC. Observe que a lista Seletor de elementos inicialmente mostra os elementos plano possíveis disponíveis na rotina de medição que podem ser usados para nivelar o tubo.

    Caixa de diálogo Alinhamento PLC

  5. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Seletor de elementos, clique no elemento plano que deseja usar como o componente de nível para o alinhamento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  7. Após selecionado, clique no botão Próximo [image] para definir o elemento linha para rotação.

  8. A lista Elemento agora exibe os possíveis elementos de linha na rotina de medição que pode selecionar. Clique no elemento linha que deseja usar como o componente de rotação para o alinhamento. Após selecionado, clique no botão Próximo para definir o elemento círculo para conversão.

  9. Na lista Elemento, clique no elemento círculo que deseja usar como o componente de conversão para o alinhamento.

  10. Assim que os elementos plano, linha e círculo tiverem sido selecionados para o alinhamento, clique no botão Próximo.

    O TubeShaper nivela, roda e converte automaticamente para o novo alinhamento. O novo alinhamento faz agora parte de sua lista de rotinas de medição.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de um alinhamento plano-linha-círculo (PLC)


Criação de um alinhamento plano-linha-linha (PLL)

As informações aqui apresentadas descrevem como criar um alinhamento plano-linha-linha (PLL).

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento PLL [image].

O alinhamento plano-linha-linha é calculado por:

  1. Nivelamento com o plano e usar seu vetor normal como a direção do eixo Z.

  2. Projeção da primeira linha para o plano e rodá-la para estabelecer o eixo X.

  3. A segunda linha é intersetada com a primeira para obter um ponto que é usado como a origem.

Mais:

Nivelamento, giro e translação dos elementos PLL

Criação de alinhamentos prismáticos


Nivelamento, giro e translação dos elementos PLL

Use a caixa de diálogo Alinhamento PLL para nivelar, girar e transladar os elementos selecionados.

Para criar um alinhamento do PLL:

  1. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  2. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento PLL.

  3. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  4. Clique no botão Adicionar alinhamento PLL [image] para exibir a caixa de diálogo Alinhamento PLL. Observe que a lista Seletor de elementos inicialmente mostra os elementos plano possíveis disponíveis na rotina de medição que podem ser usados para nivelar o tubo.

    Caixa de diálogo Alinhamento PLL

  5. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Seletor de elementos, clique no elemento plano que deseja usar como o componente de nível para o alinhamento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  7. Após selecionado, clique no botão Próximo [image] para definir o elemento linha para rotação.

  8. A lista Elemento agora exibe os possíveis elementos de linha na rotina de medição que pode selecionar. Clique no elemento Linha que deseja usar como o componente de rotação para o alinhamento. Após selecionado, clique no botão Próximo para definir o elemento linha para conversão.

  9. Na lista Elemento, clique no elemento linha que deseja usar como o componente de conversão para o alinhamento.

  10. Assim que os elementos plano e duas linhas tiverem sido selecionados para o alinhamento, clique no botão Próximo.

    O TubeShaper nivela, roda e converte automaticamente para o novo alinhamento. O novo alinhamento faz agora parte de sua lista de rotinas de medição. A rotação é feita em relação ao eixo X e a origem é definida como a interseção das duas linhas.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de um alinhamento plano-linha-linha (PLL)


Criação de um alinhamento plano-círculo-círculo (PCC)

As informações aqui apresentadas descrevem como criar um alinhamento plano-círculo-círculo (PCC).

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento PCC [image].

O alinhamento plano-círculo-círculo é calculado por:

  1. Nivelamento com o plano e usar seu vetor normal como a direção do eixo Z.

  2. Criação de uma linha usando o centro de ambos os elementos círculo e rodá-la para estabelecer o eixo X.

  3. O centro do primeiro círculo é usado como a origem.

Mais:

Nivelamento, giro e translação dos elementos PCC

Criação de alinhamentos prismáticos


Nivelamento, giro e translação dos elementos PCC

Use a caixa de diálogo Alinhamento PCC para nivelar, girar e transladar os elementos selecionados.

Para criar um alinhamento do PCC:

  1. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  2. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento PCC.

  3. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  4. Clique no botão Adicionar alinhamento PCC [image] para exibir a caixa de diálogo Alinhamento PCC. Observe que a lista Seletor de elementos inicialmente mostra os elementos plano possíveis disponíveis na rotina de medição que podem ser usados para nivelar o tubo.

    Caixa de diálogo Alinhamento PCC

  5. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Seletor de elementos, clique no elemento plano que deseja usar como o componente de nível para o alinhamento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  7. Após selecionado, clique no botão Próximo [image] para definir o elemento círculo para rotação.

  8. A lista Elemento agora exibe os possíveis elementos de círculo na rotina de medição que pode selecionar. Clique no elemento círculo que deseja usar como o componente de rotação para o alinhamento. Após selecionado, clique no botão Próximo para definir o elemento círculo para conversão.

  9. Na lista Elemento, clique no elemento círculo que deseja usar como o componente de conversão para o alinhamento.

  10. Assim que os elementos plano e dois círculos tiverem sido selecionados para o alinhamento, clique no botão Próximo.

    O TubeShaper nivela, roda e converte automaticamente para o novo alinhamento. O novo alinhamento faz agora parte de sua lista de rotinas de medição. A rotação é feita em relação ao eixo X e a origem é definida como o centro do primeiro círculo.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de um alinhamento plano-círculo-círculo (PCC)


Criação de um alinhamento plano-plano-plano (PPP)

As informações aqui apresentadas descrevem como criar um alinhamento plano-plano-plano (PPP).

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento PPP [image].

O alinhamento plano-plano-plano é calculado por:

  1. Nivelamento com o plano e usar seu vetor normal como a direção do eixo Z.

  2. Os primeiros dois elementos plano são intersetados para obter uma linha para rodar para estabelecer um eixo X.

  3. Os três elementos plano são intersetados para obter o ponto origem.

Mais:

Nivelamento, giro e translação dos elementos PPP

Criação de alinhamentos prismáticos


Nivelamento, giro e translação dos elementos PPP

Use a caixa de diálogo Alinhamento PPP para nivelar, girar e transladar os elementos selecionados.

Para criar um alinhamento do PPP:

  1. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  2. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento PPP.

  3. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  4. Clique no botão Adicionar alinhamento PPP [image] para exibir a caixa de diálogo Alinhamento PPP. Observe que a lista Seletor de elementos inicialmente mostra os elementos plano possíveis disponíveis na rotina de medição que podem ser usados para nivelar o tubo.

    Caixa de diálogo Alinhamento PPP

  5. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Na lista Seletor de elementos, clique no elemento plano que deseja usar como o componente de nível para o alinhamento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  7. Após selecionado, clique no botão Próximo [image] para definir o elemento segundo plano para rotação.

  8. A lista Elemento agora exibe os restantes elementos plano possíveis na rotina de medição que pode selecionar. Clique no elemento Plano que deseja usar como o componente de rotação para o alinhamento. Após selecionado, clique no botão Próximo para definir o elemento plano para conversão.

  9. Na lista Elemento, clique no elemento terceiro plano que deseja usar como o componente de conversão para o alinhamento.

  10. Assim que os três elementos plano tiverem sido selecionados para o alinhamento, clique no botão Próximo.

    O TubeShaper nivela, roda e converte automaticamente para o novo alinhamento. O novo alinhamento faz agora parte de sua lista de rotinas de medição. Os primeiros dois elementos plano são intersetados para criar uma linha para rodar e estabelecer o eixo X. Todos os três elementos plano são intersetados para definir a origem.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de um alinhamento plano-plano-plano (PPP)


Criação de um alinhamento de melhor ajuste

As informações aqui apresentadas descrevem como criar um alinhamento de melhor ajuste.

O alinhamento de melhor ajuste usa todos os pontos de entrada e calcula um alinhamento a partir dos mesmos. Uma nota de atenção é que você não deve usar pontos prismáticos, extremidades de linha e pontos centrais de plano, pois estes pontos variam quando medidos pois não pode tirar um ponto exatamente na mesma posição. É altamente recomendado que sejam usados pontos elemento que sejam repetíveis. Por exemplo, centros de círculo pois os círculos não se movem em medições sucessivas e consequentemente os respectivos centros também não.

Dica: Clique no botão Alinhamentos [image] no painel slide-out da visualização do programa para acessar o botão Adicionar alinhamento de melhor ajuste [image].

Para criar um alinhamento de melhor ajuste:

  1. Você precisa ter três elementos ponto na sua rotina de medição. Crie-os se necessário. Você pode usar elementos não ponto, mas eles são convertidos em pontos no cálculo do alinhamento.

  2. Clique no botão Visualização do programa [image] para exibir o painel slide-outl da Visualização do programa.

  3. Clique no botão Alinhamentos para acessar o botão Adicionar alinhamento de melhor ajuste.

  4. Clique em sua rotina de medição onde deseja inserir o alinhamento.

  5. Clique no botão Adicionar alinhamento de melhor ajuste para exibir a caixa de diálogo Alinhamento de melhor ajuste. Observe que a lista Seletor de elementos mostra todos os elementos válidos possíveis em sua rotina de medição para o alinhamento.

    Caixa de diálogo Alinhamento de melhor ajuste

  6. Quando um novo alinhamento é adicionado à sua rotina de medição, o nome do tipo de alinhamento é exibido na caixa de diálogo Alinhamento com um número anexado no fim. Quando você cria outro alinhamento do mesmo tipo, este número é aumentado em um.

    Um alinhamento pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um alinhamento, clique no rótulo do alinhamento e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  7. Na lista Seletor de elementos, selecione pelo menos três dos elementos listados. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para o alinhamento. Use a barra de rolagem vertical se necessário.

  8. Clique no botão Próximo [image] quando concluir.

    O TubeShaper adiciona automaticamente o alinhamento de melhor ajuste como um elemento de transformação e o novo alinhamento faz agora parte da sua lista de rotinas de medição.

    Se um tubo normalizado constar de sua rotina de medição, aparece um lembrete para aplicar o alinhamento ao tubo normalizado. Se selecionar Sim, os nominais do tubo normalizado são ajustados. Isto é especialmente útil quando você tiver aprendido os elementos de sua rotina de medição.

  9. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de alinhamento. Para excluir o alinhamento, clique no botão Excluir [image].

Mais:

Criação de alinhamentos prismáticos


Elementos construídos

Os elementos construídos são muitas vezes usados quando é impossível ou muito difícil fazer medições físicas. Cada tipo de elemento construído tem um ou mais métodos para criá-lo. Estes métodos requerem a disponibilidade de elementos específicos antes de o elemento construído selecionado poder ser criado.

Os métodos de construção para cada tipo de construção são detalhadas nesta tabela:

Tipo de construção | Métodos de construção
Ponto | Plano, plano, plano Linha, interseção da linha Linha, interseção do plano De N pontos Projeção do plano de pontos
Linha | De N pontos Plano, interseção do ponto Linha projetada para o plano
Circulo | De N pontos
Plano | De N pontos Plano médio Plano de deslocamento
Cilindro | De N pontos
Slot redondo | De N pontos Círculo, círculo
Esfera | De N pontos

As descrições e os exemplos de cada construção são apresentados nos tópicos que seguem.

Mais:

Criação de um ponto construído

Criação de uma linha construída

Criação de um círculo construído

Criação de um plano construído

Criação de um cilindro construído

Criação de um slot redondo construído

Criação de uma esfera construída


Criação de um ponto construído

Há dois métodos usados para criar um ponto construído:

  • Construção de um ponto - método "Plano, plano, plano"

  • Construção de um ponto - método "Linha, interseção da linha"

  • Construção de um ponto - método "Linha, interseção de plano"

  • Construção de um ponto - método "De N pontos"

  • Construção de um ponto - método "Projeção do plano de pontos"

Mais:

Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "De N pontos"

Construção de um ponto - método "Projeção do plano de pontos"


Construção de um ponto - método Plano, plano, plano

TubeShaper :Home | Elementos construídos | Criação de um ponto construído | Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Plano, plano, plano"

Para construir um ponto usando o método Plano, plano, plano:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos plano necessários para construir o ponto se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar ponto construído [image]. A caixa de diálogo Ponto construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Plano, plano, plano e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o primeiro elemento plano para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Repita para o segundo e terceiro planos. Assim que o botão Próximo for clicado depois de o terceiro plano ser selecionado, o ponto construído é criado.

    Os elementos usados para criar a construção aparecem na lista Plano, plano, plano.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do ponto construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um ponto construído

Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "De N pontos"

Construção de um ponto - método "Projeção do plano de pontos"


Construção de um ponto - método Linha, interseção da linha

TubeShaper :Home | Elementos construídos | Criação de um ponto construído | Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "Linha, interseção da linha"

Para construir um ponto usando o método Linha, interseção da linha:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos linha necessários para construir o ponto se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar ponto construído [image]. A caixa de diálogo Ponto construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Linha, interseção da linha e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o primeiro elemento linha para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Repita para o segunda linha. Assim que o botão Próximo for clicado depois de a segunda linha ser selecionada, o ponto construído é criado.

    Os elementos usados para criar a construção aparecem na lista Linha, interseção da linha.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do ponto construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um ponto construído

Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "De N pontos"

Construção de um ponto - método "Projeção do plano de pontos"


Construção de um ponto - método Linha, interseção de plano

TubeShaper :Home | Elementos construídos | Criação de um ponto construído | Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "Linha, interseção de plano"

Para construir um ponto usando o método Linha, interseção de plano:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos linha e plano necessários para construir o ponto se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar ponto construído [image]. A caixa de diálogo Ponto construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Linha, interseção de plano e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o elemento linha para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Repita para o plano. Assim que o botão Próximo for clicado depois de o plano ser selecionado, o ponto construído é criado.

    Os elementos linha e plano usados para criar a construção aparecem na lista Linha, interseção de plano.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do ponto construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um ponto construído

Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "De N pontos"

Construção de um ponto - método "Projeção do plano de pontos"


Construção de um ponto - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de um ponto construído | Construção de um ponto - método "De N pontos"

Construção de um ponto - método "De N pontos"

Para construir um ponto usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos ponto necessários para construir o ponto se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar ponto construído [image]. A caixa de diálogo Ponto construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto a usar na construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos no mínimo dois pontos.

  11. Clique no botão Próximo para exibir o ponto construído.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do ponto construído.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um ponto construído

Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "Projeção do plano de pontos"


Construção de um ponto - método Projeção do plano de pontos

TubeShaper :Home | Elementos construídos | Criação de um ponto construído | Construção de um ponto - método "Projeção do plano de pontos"

Construção de um ponto - método "Projeção do plano de pontos"

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos ponto e plano necessários para construir o ponto se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar ponto construído [image]. A caixa de diálogo Ponto construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Projeção do plano de pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o elemento ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Selecione o plano a projetar. Assim que o botão Próximo for clicado depois de o plano ser selecionado, o ponto construído é criado.

    Os elementos Ponto e Plano usados para criar a construção aparecem na lista Projeção do plano de pontos.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do ponto construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um ponto construído

Construção de um ponto - método "Plano, plano, plano"

Construção de um ponto - método "Linha, interseção da linha"

Construção de um ponto - método "Linha, interseção de plano"

Construção de um ponto - método "De N pontos"


Criação de uma linha construída

TubeShaper :Home | Elementos construídos | Criação de uma linha construída

Construção de um elemento linha

Observação: Os elementos Linha, Círculo e Slot redondo são sempre projetados em seu plano de referência e são, consequentemente, sempre bidimensionais. Ao criar um linha, círculo ou slot redondo construído, nunca são projetados em um plano de referência pois não têm uma extremidade e, consequentemente, são sempre tridimensionais.

Há dois métodos usados para criar um elemento ponto construído:

  • Construção de uma linha - método "De N pontos"

  • Construção de uma linha - método "Plano, interseção de plano"

  • Construção de uma linha - método "Linha projetada para o plano"

Mais:

Construção de um elemento linha - método "De N pontos"

Construção de um elemento linha - método "Plano, interseção de plano"

Construção de um elemento linha - método "Linha projetada para o plano"


Construção de uma linha - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de uma linha construída | Construção de uma linha - método "De N pontos"

Construção de uma linha - método "De N pontos"

Para construir uma linha usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos ponto necessários para construir a linha se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar linha construída [image]. A caixa de diálogo Linha construída aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto a usar na construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos três pontos.

  11. Clique no botão Próximo para exibir a linha construída.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades da linha construída.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de uma linha construída

Construção de uma linha - método "Plano, interseção de plano"

Construção de uma linha - método "Linha projetada para o plano"


Construção de uma linha - método Plano, interseção de plano

TubeShaper :Home | Elementos construídos | Criação de uma linha construída | Construção de uma linha - método "Plano, interseção de plano"

Construção de uma linha - método "Plano, interseção de plano"

Para construir uma linha usando o método "Plano, interseção de plano":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos necessários para construir a linha se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar linha construída [image]. A caixa de diálogo Linha construída aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Plano, interseção de plano e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o primeiro elemento plano para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Repita para o segundo plano. Assim que o botão Próximo for clicado depois de o segundo plano ser selecionado, a linha construída é criada.

    Os elementos usados para criar a construção aparecem na lista Plano, interseção de plano.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades da linha construída.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de uma linha construída

Construção de uma linha - método "De N pontos"

Construção de uma linha - método "Linha projetada para o plano"


Construção de uma linha - método Linha projetada para o plano

TubeShaper :Home | Elementos construídos | Criação de uma linha construída | Construção de uma linha - método "Linha projetada para o plano"

Construção de uma linha - método "Linha projetada para o plano"

Para construir uma linha usando o método "Linha projetada para o plano":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos necessários para construir a linha se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar linha construída [image]. A caixa de diálogo Linha construída aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Linha projetada para o plano e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o elemento linha para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Selecione o plano. Assim que o botão Próximo for clicado depois de o plano ser selecionado, a linha construída é criada.

    Os elementos usados para criar a construção aparecem na lista Linha projetada para o plano.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades da linha construída.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de uma linha construída

Construção de uma linha - método "De N pontos"

Construção de uma linha - método "Plano, interseção de plano"


Criação de um círculo construído

O método usado para criar um elemento círculo construído é:

  • Construção de um círculo - método "De N pontos"

Mais:

Elementos construídos

Construção de um círculo - método "De N pontos"


Construção de um círculo - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de um círculo construído | Construção de um círculo - método "De N pontos"

Construção de um círculo - método "De N pontos"

Para construir um círculo usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os pontos necessários para construir o círculo se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar círculo construído [image]. A caixa de diálogo Círculo construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos três pontos.

  11. Clique no botão Próximo para exibir o círculo construído.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do círculo construído.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um círculo construído


Criação de um plano construído

Há dois métodos usados para criar um elemento plano construído:

  • Construção de um plano - método "De N pontos"

  • Construção de um plano - método "Plano médio"

  • Construção de um plano - método "Plano de deslocamento"

Mais:

Elementos construídos

Construção de um plano - método "De N pontos"

Construção de um plano - método "Plano médio"

Construção de um plano - método "Plano de deslocamento"


Construção de um plano - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de um plano construído | Construção de um plano - método "De N pontos"

Construção de um plano - método "De N pontos"

Para construir um plano usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os pontos necessários para construir o plano se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar plano construído [image]. A caixa de diálogo Plano construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos três pontos.

  11. Clique no botão Próximo para exibir o plano construído.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do plano construído.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um plano construído

Construção de um plano - método "Plano médio"

Construção de um plano - método "Plano de deslocamento"


Construção de um plano - método Plano médio

TubeShaper :Home | Elementos construídos | Criação de um plano construído | Construção de um plano - método "Plano médio"

Construção de um plano - método "Plano médio"

Para construir um plano usando o método "Plano médio":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos necessários para construir o plano se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar plano construído [image]. A caixa de diálogo Plano construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Plano médio e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o primeiro elemento plano para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Repita para o segundo plano. Assim que o botão Próximo for clicado depois de o segundo plano ser selecionado, o plano construído é criado.

    Os elementos usados para criar a construção aparecem na lista Plano médio.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do plano construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um plano construído

Construção de um plano - método "De N pontos"

Construção de um plano - método "Plano de deslocamento"


Construção de um plano - método Plano de deslocamento

TubeShaper :Home | Elementos construídos | Criação de um plano construído | Construção de um plano - método "Plano de deslocamento"

Construção de um plano - método "Plano de deslocamento"

Para construir um plano usando o método "Plano de deslocamento":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os elementos necessários para construir o plano se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar plano construído [image]. A caixa de diálogo Plano construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Plano de deslocamento e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o elemento plano para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário.

  11. Clique no botão Próximo.

  12. Na área Inserir deslocamento, insira os valores de deslocamento de X, Y e Z.

  13. Clique no botão Próximo. Assim que o botão Próximo for clicado, o plano construído é criado.

    Os elementos usados para criar a construção aparecem na lista Plano de deslocamento.

  14. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do plano construído.

  15. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  16. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].

Mais:

Criação de um plano construído

Construção de um plano - método "De N pontos"

Construção de um plano - método "Plano médio"


Criação de um cilindro construído

O método usado para criar um elemento cilindro construído é:

  • Construção de um cilindro - método "De N pontos"

Mais:

Elementos construídos

Construção de um cilindro - método "De N pontos"


Construção de um cilindro - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de um cilindro construído | Construção de um cilindro - método "De N pontos"

Construção de um cilindro - método "De N pontos"

Para construir um cilindro usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os pontos necessários para construir o cilindro se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar cilindro construído [image]. A caixa de diálogo Cilindro construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos seis pontos - três em um nível e outros três em um segundo nível.

  11. Clique no botão Próximo para exibir o cilindro construído.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do cilindro construído.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].


Criação de um slot redondo construído

O método usado para criar um elemento cilindro construído é:

  • Construção de um slot redondo - método "De N pontos"

  • Construção de um slot redondo - método "Círculo, círculo"

Mais:

Elementos construídos

Construção de um slot redondo - método "De N pontos"

Construção de um slot redondo - método "Círculo, círculo"


Construção de um slot redondo - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de um slot redondo construído | Construção de um slot redondo - método "De N pontos"

Construção de um slot redondo - método "De N pontos"

Para construir um slot redondo usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os pontos necessários para construir o slot redondo se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar slot redondo construído [image]. A caixa de diálogo Slot redondo construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos seis pontos.

  11. Clique no botão Próximo para exibir o slot redondo construído.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do slot redondo construído.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].


Construção de um slot redondo - método Círculo, círculo

TubeShaper :Home | Elementos construídos | Criação de um slot redondo construído | Construção de um slot redondo - método "Círculo, círculo"

Construção de um slot redondo - método "Círculo, círculo"

Para construir um slot redondo usando o método "Círculo, círculo":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os círculos necessários para construir o slot redondo se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar slot redondo construído [image]. A caixa de diálogo Slot redondo construído aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção Círculo círculo e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione o primeiro elemento círculo para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos dois elementos círculo.

  11. Clique no botão Próximo.

  12. Selecione o segundo círculo. Assim que o botão Próximo for clicado depois de o segundo círculo ser selecionado, o slot redondo construído é criado.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  13. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades do slot redondo construído.

  14. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  15. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].


Criação de uma esfera construída

O método usado para criar um elemento esfera construída é:

  • Construção de uma esfera - método "De N pontos"

Mais:

Elementos construídos

Construção de uma esfera - método "De N pontos"


Construção de uma esfera - método De N pontos

TubeShaper :Home | Elementos construídos | Criação de uma esfera construída | Construção de uma esfera - método "De N pontos"

Construção de uma esfera - método "De N pontos"

Para construir uma esfera usando o método "De N pontos":

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie os pontos necessários para construir a esfera se ainda não o tiver feito.

  3. Clique no botão Construção [image] para exibir a Barra de construção. A Barra de construção permite criar elementos (pontos, linhas, círculos, etc.) a partir de elementos existentes (já medidos ou construídos).

  4. Clique no botão Adicionar esfera construída [image]. A caixa de diálogo Esfera construída aparece na listagem de programas.

  5. Quando um novo elemento construído é adicionado à sua rotina de medição, o nome do tipo de elemento construído é exibido na caixa de diálogo Elemento com um número anexado no fim. Quando você cria um novo elemento construído do mesmo tipo, este número é aumentado em um.

    Um elemento construído pode ser renomeado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Por exemplo, para alterar o nome de um elemento construído, clique no rótulo do elemento construído e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário. Observe que o elemento selecionado é exibido a vermelho no gráfico para fácil identificação.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Alinhamento, selecione o tipo de alinhamento da construção.

  9. Na lista Escolher método, selecione a opção De N pontos e clique no botão Próximo [image].

  10. Na lista Seletor de elementos, selecione os elementos ponto para começar a construção.

    Observação: Alguns elementos têm elementos constituintes que você pode usar para criar uma construção. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar para a construção.

    Use a barra de rolagem vertical se necessário. São precisos pelo menos quatro pontos.

  11. Clique no botão Próximo para exibir a esfera construída.

    Os elementos usados para criar a construção aparecem na lista De N pontos.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades da esfera construída.

  13. O novo elemento é adicionado ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir o elemento construído, clique no botão Excluir [image].


Dimensões

Assim que os elementos tiverem sido medidos ou construídos, as dimensões entre elementos podem ser calculadas.

Todos os elementos e construções são reduzidos em um ponto - sua origem ou o XYZ exibido na caixa de diálogo Dimensão. Todas as dimensões, consequentemente, são baseadas em distâncias tridimensionais usando uma linha reta do centroide do primeiro elemento ou construção selecionado até ao segundo.

Os principais tópicos deste capítulo são:

  • Dimensão de distância 2D e 3D

  • Dimensão do ângulo

Mais:

Criação de uma distância da dimensão 2D

Criação de uma distância da dimensão 3D

Criação de uma dimensão de ângulo


Criação de uma distância da dimensão 2D

Para calcular a dimensão de distância 2D:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie ou construa os elementos necessários se necessário.

  3. Clique no botão Dimensões [image] para exibir a Barra de dimensões. A Barra de dimensões permite calcular a distância 2D ou 3D ou ângulo entre dois elementos.

  4. Clique no botão Dimensão de distância [image]. A caixa de diálogo Dimensão de distância aparece na listagem de programas.

  5. Quando uma nova dimensão é adicionada à sua rotina de medição, o nome do tipo de dimensão é exibido na caixa de diálogo Dimensão com um número anexado no fim. Quando você cria outra dimensão do mesmo tipo, este número é aumentado em um.

    Uma dimensão pode ser renomeada a qualquer momento para melhor gerenciar e identificá-la em sua rotina de medição.

    Por exemplo, para alterar o nome de uma dimensão, clique no rótulo da dimensão e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Tipo de dimensão, selecione a opção Eixo X, Eixo Y ou Eixo Z.

  9. Na lista Seletor de elementos, selecione o primeiro elemento.

    Observação: Alguns elementos têm elementos constituintes que você pode usar. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar.

    Use a barra de rolagem vertical se necessário.

  10. Clique no botão Próximo [image].

  11. Repita para o próximo elemento. Assim que o botão Próximo for clicado depois de o segundo elemento ser selecionada, a distância calculada é exibida na caixa Distância.

    Os elementos usados para calcular a distância aparecem na lista Elementos de entrada.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de dimensão de distância.

  13. A nova dimensão de distância é adicionada ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir a dimensão de distância, clique no botão Excluir [image].

Mais:

Dimensões

Criação de uma distância da dimensão 3D

Criação de uma dimensão de ângulo


Criação de uma distância da dimensão 3D

Para calcular a dimensão de distância 3D entre dois elementos:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie ou construa os elementos necessários se ainda não o tiver feito.

  3. Clique no botão Dimensões [image] para exibir a Barra de dimensões. A Barra de dimensões permite calcular a dimensão de distância ou ângulo entre dois elementos.

  4. Clique no botão Dimensão de distância [image]. A caixa de diálogo Dimensão de distância aparece na listagem de programas.

  5. Quando uma nova dimensão é adicionada à sua rotina de medição, o nome do tipo de dimensão é exibido na caixa de diálogo Dimensão com um número anexado no fim. Quando você cria outra dimensão do mesmo tipo, este número é aumentado em um.

    Uma dimensão pode ser renomeada a qualquer momento para melhor gerenciar e identificá-la em sua rotina de medição.

    Por exemplo, para alterar o nome de uma dimensão, clique no rótulo da dimensão e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Tipo de dimensão, selecione a opção 3D.

  9. Na lista Seletor de elementos, selecione o primeiro elemento.

    Observação: Alguns elementos têm elementos constituintes que você pode usar. Por exemplo, se uma linha estiver disponível, você pode selecionar o ponto inicial, ponto intermédio ou ponto final da linha.

    Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar.

    Use a barra de rolagem vertical se necessário.

  10. Clique no botão Próximo [image].

  11. Repita para o próximo elemento. Assim que o botão Próximo for clicado depois de o segundo elemento ser selecionada, a distância calculada é exibida na caixa Distância 3D.

    Os elementos usados para calcular a distância aparecem na lista Elementos de entrada.

  12. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de dimensão de distância.

  13. A nova dimensão de distância é adicionada ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  14. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir a dimensão de distância, clique no botão Excluir [image].

Mais:

Dimensões

Criação de uma distância da dimensão 2D

Criação de uma dimensão de ângulo


Criação de uma dimensão de ângulo

Para calcular a dimensão de ângulo entre dois elementos:

  1. Abra um projeto e clique no botão Visualização do programa para exibir o painel slide-out da visualização do programa.

  2. Crie ou construa os elementos necessários se ainda não o tiver feito.

  3. Clique no botão Dimensões [image] para exibir a Barra de dimensões. A Barra de dimensões permite calcular a dimensão de distância ou ângulo entre dois elementos.

  4. Clique no botão Dimensão de ângulo [image]. A caixa de diálogo Dimensão de ângulo aparece na listagem de programas.

  5. Quando uma nova dimensão é adicionada à sua rotina de medição, o nome do tipo de dimensão é exibido na caixa de diálogo Dimensão com um número anexado no fim. Quando você cria outra dimensão do mesmo tipo, este número é aumentado em um.

    Uma dimensão pode ser renomeada a qualquer momento para melhor gerenciar e identificá-la em sua rotina de medição.

    Por exemplo, para alterar o nome de uma dimensão, clique no rótulo da dimensão e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique nos botões Navegar para a esquerda [image] e Navegar para a direita [image] para navegar entre as visualizações Nominais, Medido, Tolerância, +Tol (se ativado), -Tol (se ativado) e Desvios. Atualize os campos quando necessário.

  7. Ligue ou desligue as tolerâncias para determinado campo (X, Y, Z, diâmetro, largura, comprimento, etc.).

    • Quando estiver desligado, as tolerâncias do campo não são usadas. O rótulo do campo é exibido a cinza para indicar que não são usadas tolerâncias.

    • Quando estiver ligado, são usadas tolerâncias e o rótulo dos campos fica vermelho (fora de tolerância) ou verde (dentro da tolerância) com base no valor medido.

    Para tal:

    1. Assim que tiver selecionado elemento da barra Elementos, clique no botão Navegar para a esquerda ou Navegar para a direita até a visualização Tolerância ser exibida.

    2. Clique na seta suspensa de cada campo e selecione a opção apropriada para ativar ou desativar tolerâncias para esse campo.

    3. Clique no botão Navegar para a esquerda ou Navegar para a direita para ver ou alterar os valores de tolerância dos ativados.

  8. Na lista Seletor de elementos, selecione o primeiro elemento. Clique no botão suspenso Tubo para exibir as propriedades do tubo que você pode selecionar e usar. Use a barra de rolagem vertical se necessário.

  9. Clique no botão Próximo [image].

  10. Repita para o próximo elemento. Assim que o botão Próximo for clicado depois de o segundo elemento ser selecionada, o ângulo calculado é exibido na caixa Ângulo.

    Os elementos usados para calcular o ângulo aparecem na lista Elementos de entrada.

  11. Clique no botão Editar [image] para efetuar quaisquer alterações às propriedades de dimensão de ângulo.

  12. A nova dimensão de distância é adicionada ao relatório por padrão. Clique no botão Incluir no relatório [image] para adicionar ou não o novo elemento ao relatório. O botão está desativado quando é exibido a cinza.

  13. Quando estiver pronto, clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa. Para excluir a dimensão de ângulo, clique no botão Excluir [image].

Mais:

Dimensões

Criação de uma distância da dimensão 2D

Criação de uma distância da dimensão 3D


Utilitários

Você pode criar lembretes e comentários de sonda assim que abrir um projeto de tubo existente ou criar um novo projeto. As opções para criar lembretes e comentários de sonda em sua rotina de medição são encontradas quando você clica no botão Utilitários [image].

Para criar lembretes ou comentários de sonda, consulte o tópico apropriado nesta seção.

Mais:

Adição de um lembrete de sonda a uma rotina de medição

Adição de um comentário a uma rotina de medição


Adição de um lembrete de sonda a uma rotina de medição

Você pode incluir um lembrete de sonda a qualquer momento em seu programa de medição. Isto permite, por exemplo, receber um lembrete para mudar para um tipo de sonda diferente, se necessário.

Observação: Como é necessária uma sonda rígida para medir elementos, não é necessário um lembrete de sonda. O TubeShaper lembra automaticamente para garantir que muda para uma sonda rígida. Contudo, deve ser adicionado um lembrete se mudar de medições de elemento para medições de tubo com uma sonda de tubo.

Para criar um lembrete de sonda:

  1. Selecione o elemento na rotina de medição onde é necessário um lembrete de sonda. O lembrete deve ser adicionado antes de o elemento ser medido.

  2. Clique no botão Utilitários [image]. Os botões Adicionar comentário [image] e Adicionar sonda [image] aparecem sob o elemento selecionado.

  3. Clique no botão Adicionar sonda. A caixa de diálogo Definição de lembrete da sonda aparece.

  4. Quando um novo lembrete é adicionado à sua rotina de medição, o nome é exibido na caixa de diálogo de lembrete com um número anexado no fim. Quando você cria outro lembrete de sonda, este número é aumentado em um.

    O nome do lembrete de sonda pode ser alterado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Para alterar o nome de um lembrete de sonda, clique no rótulo do lembrete e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  5. Selecione o tipo apropriado de sonda na lista Tipo de sonda.

  6. Clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa.

Para excluir o lembrete, clique no botão Excluir [image].

Um item de lembrete de sonda é agora exibido em sua rotina de medição.

Para editar o item de lembrete, clique no mesmo e faça as alterações necessárias.

Mais:

Utilitários

Adição de um comentário a uma rotina de medição


Adição de um comentário a uma rotina de medição

Você pode incluir um comentário a qualquer momento em seu programa de medição. O comando de comentário é adicionado imediatamente sob o elemento selecionado.

Para criar um comentário:

  1. Selecione o elemento na rotina de medição onde é necessário um comentário.

  2. Clique no botão Utilitários [image]. Os botões Adicionar comentário [image] e Adicionar sonda [image] aparecem sob o elemento selecionado.

  3. Clique no botão Adicionar comentário. A caixa de diálogo Definição de comentário aparece.

  4. Insira o texto apropriado do lembrete a exibir.

  5. Quando um novo comentário é adicionado à sua rotina de medição, o nome é exibido na caixa de diálogo de comentários com um número anexado no fim. Quando você cria outro comentário, este número é aumentado em um.

    O nome do comentário pode ser alterado a qualquer momento para melhor gerenciar e identificá-lo em sua rotina de medição.

    Para alterar o nome de um comentário, clique no rótulo do comentário e insira um novo nome:

    Clique em qualquer lugar fora do rótulo para concluir a alteração de nome.

  6. Clique no botão Executar somente este comando [image] para executar o programa somente no elemento selecionado. Clique no botão Executar este comando até ao fim do programa [image] para executar o programa desde o elemento selecionado até ao fim do programa.

Para excluir o comentário, clique no botão Excluir [image].

Um comando de comentário é agora exibido em sua rotina de medição.

Para editar o comando de comentário, clique no mesmo e faça as alterações necessárias.

Mais:

Utilitários

Adição de um lembrete de sonda a uma rotina de medição


Relatórios

Para exibir a visualização Relatório, clique duas vezes em quaisquer projetos da área Listagens de projetos da tela principal do TubeShaper e clique na guia Relatório.

Para ver um relatório existente de um projeto específico:

  1. Clique em Relatórios na tela principal do TubeShaper para exibir a visualização Centro de relatórios.

  2. Clique em um projeto de tubo na área Listagem de relatórios à esquerda. Todos os relatórios do projeto de tubo selecionado são listados na área Detalhes de relatório à direita.

  3. Clique duas vezes no relatório para o abrir na visualização Relatório.

Clique no botão Opções de relatório [image] para modificar o relatório como necessário.

Quando terminar, clique no botão Menu Salvar/Exportar [image] para salvar seu relatório como um arquivo de relatório do TubeShaper ou exportá-lo como um tipo de arquivo PDF ou CSV. Você também pode imprimir o relatório usando o botão Imprimir [image]. Estes botões estão localizados no canto inferior direito da tela Visualização de relatórios.

Para detalhes sobre salvar, exportar ou imprimir relatórios, consulte o capítulo "Salvamento, exportação e impressão de relatórios".

Mais:

Criar um novo relatório

Modificar um relatório existente

Salvamento, exportação e impressão de relatórios


Criar um novo relatório

Para criar um novo relatório:

  1. Clique duas vezes em um projeto de tubo na área Listagem de projetos da tela principal para exibir o projeto no modo de edição.

  2. Clique na guia Relatório para exibir o relatório para o projeto de tubo selecionado.

  3. Clique no botão Opções de relatório [image] localizado na área superior direita da tela de edição para exibir o painel extensível Opções de relatório se ainda não estiver visível. Consulte o tópico "Opções de relatório" para obter detalhes.

  4. Atualize as opções de relatório como necessário. O relatório atualiza imediatamente no espaço de trabalho de relatório com base nas alterações efetuadas.

  5. Reorganize seções no relatório clicando e arrastando as opções na caixa de diálogo Opções de relatório. O relatório atualiza imediatamente no espaço de trabalho de relatório com base nas alterações efetuadas.

  6. Assim que todas as opções de relatório estiverem definidas e o relatório estiver organizado como deseja, clique na guia Espaço de trabalho para exibir a Barra de ações ao longo da parte inferior da tela.

  7. Clique no botão Menu Salvar/exportar [image] para concluir seu novo relatório.

Mais:

Opções de relatório

Modificação de um relatório existente


Opções de relatório

Marque a caixa de seleção à direita de cada opção de relatório para as ativar. Quando ativado, o software insere-as no relatório na ordem listada nas opções.

Os grupos de opção de relatório com vários itens têm três configurações:

  • Quando a caixa de seleção de nível superior está marcada [image], todas as opções são selecionadas no grupo.

  • Quando a caixa de seleção é uma caixa de cor sólida [image], apenas estão selecionadas algumas opções no grupo.

  • Quando a caixa de seleção está em branco [image], não estão selecionados itens no grupo.

Para editar as opções de um relatório:

  1. Clique duas vezes em um projeto na área Listagem de projetos da tela principal para ver o projeto no modo de edição.

  2. Clique no botão Opções de relatório [image] localizado na área superior direita da tela de edição para exibir o painel slide-out Opções de relatório se ainda não estiver visível.

  3. Atualize as opções que deseja em seu relatório marcando as caixas de seleção apropriadas à direita de cada opção.

  4. Clique e arraste seções no painel Opções de relatório para as reorganizar no relatório. O software atualiza imediatamente a visualização no Espaço de trabalho de relatório com base nas alterações efetuadas.

  5. Assim que todas as opções de relatório estiverem definidas e o relatório estiver organizado como deseja, clique na guia Espaço de trabalho para exibir a Barra de ações ao longo da parte inferior da tela.

  6. Clique no botão Menu Salvar/Exportar [image] para salvar todas as alterações efetuadas. Para detalhes sobre salvamento, exportação e impressão de relatório, consulte o capítulo "Salvamento, exportação e impressão de relatórios".

Estão disponíveis as seguintes opções de relatório:

Mais:

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística da extremidade

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absoluto)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo


Opção de relatório do logótipo da empresa

A opção Logótipo da empresa é usada para importar um arquivo de imagem do logótipo de sua empresa que é adicionado à parte superior de seu relatório.

Para alterar o logótipo em seu relatório:

  1. Clique na caixa de seleção Logótipo da empresa para marcá-la para que a imagem do logótipo seja adicionada a seu relatório.

  2. Clique no botão Procurar [image] para exibir a caixa de diálogo Procurar arquivo de imagem.

  3. Navegue até e selecione o arquivo de imagem do logótipo de sua empresa para o adicionar ao relatório. Você também pode digitar manualmente a localização do arquivo.

  4. Clique em Abrir para importar o arquivo para seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados CLRA (comprimento, raio e ângulo corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absolutos)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de visualização do CAD

Marque a caixa de seleção Visualização do CAD para adicionar a imagem do CAD ao seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados CLRA (comprimento, raio e ângulo corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absolutos)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de dados de ponto tangencial

TubeShaper :Home | Relatórios | Criar um novo relatório | Opções de relatório | Opção de relatório de dados TP

Opção de relatório de dados TP (ponto tangencial)

Marque a caixa de seleção Dados de TP para inserir os dados de ponto tangencial no seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de estatística final

Opção de relatório de dados CLRA (comprimento, raio e ângulo corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absolutos)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de estatística da extremidade

TubeShaper :Home | Relatórios | Criar um novo relatório | Opções de relatório | Opção de relatório de estatística da extremidade

Estatística da extremidade

Marque a caixa de seleção Estatística da extremidade para inserir dados estatísticos em seu relatório.

Os itens de dados estatísticos incluídos no relatório são:

  • Deslocamento da distância extremidade-a-extremidade

  • Erro de ângulo extremidade-a-extremidade

  • Erros de comprimento, deslocamento e ângulo da extremidade A

  • Erros de comprimento, deslocamento e ângulo da extremidade B

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absoluto)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de dados de LRA corrigidos

TubeShaper :Home | Relatórios | Criar um novo relatório | Opções de relatório | Opção de relatório de dados de LRA corrigidos

Opção de relatório de CLRA (LRA corrigidos)

Marque a caixa de seleção Dados CLRA para inserir os dados LRA corrigidos em seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absolutos)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de dados de LRA

Marque a caixa de seleção Dados LRA para inserir os dados LRA em seu relatório.

Observação: O título para esta opção pode ser diferente se tiver sido alterado nas Configurações de Aplicativo. Para obter detalhes, consulte o tópico "Configurações de Aplicativo - guia Geral" na seção "Configurações de Aplicativo".

Para incluir somente os dados nominais, medidos ou de desvio em seu relatório, clique nas caixas de seleção individuais.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absolutos)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de dados de LRA absolutos

TubeShaper :Home | Relatórios | Criar um novo relatório | Opções de relatório | Opção de relatório de LRA absolutos

Opção de relatório de ALRA (LRA absolutos)

Marque a caixa de seleção Dados ALRA para inserir os dados de LRA absolutos em seu relatório.

Para incluir somente os dados nominais, medidos ou de desvio em seu relatório, clique nas caixas de seleção individuais.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de dados XYZ

Marque a caixa de seleção Dados XYZ para inserir os dados XYZ em seu relatório.

Para incluir somente os dados nominais, medidos ou de desvio em seu relatório, clique nas caixas de seleção individuais.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório dados de de ALRA (LRA absolutos)

Opção de relatório de elementos

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de elementos

Marque a caixa de seleção Elementos para inserir os dados de todos os elementos definidos em seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absoluto)

Opção de relatório de dados XYZ

Opção de relatório de propriedades do tubo

Opção de relatório de dimensões


Opção de relatório de propriedades do tubo

Marque a caixa de seleção Propriedades do tubo [image] para inserir todas as opções de propriedades do tubo em seu relatório.

Observação: Marcar a caixa de seleção Propriedades do tubo para seleção individual [image] permite selecionar as opções separadamente.

Geral - Quando marcado, todos os detalhes de propriedade geral do projeto são incluídos no relatório. Consulte o tópico "Propriedades gerais" para obter detalhes.

Unidades - Quando marcado, as unidades de medida do projeto são incluídas no relatório.

Propriedades físicas - Quando marcado, os detalhes de propriedades físicas associadas ao tubo são incluídas no relatório. Consulte o tópico "Propriedades físicas" para obter detalhes.

As propriedades físicas exibidas em um relatório são:

Comprimento do tubo nominal

Comprimento medido do tubo

Comprimento do tubo de desenvolvimento

Distância extremidade-a-extremidade nominal

Distância extremidade-a-extremidade medida

Ângulo extremidade-a-extremidade nominal

Ângulo extremidade-a-extremidade medido

Diferença de comprimento do tubo

Etiqueta de diferença da extremidade B

Comprimento de corte do tubo

Diâmetro do tubo

Espessura da parede

Diâmetro expandido/reduzido da extremidade A

Comprimento expandido/reduzido da extremidade A

Diâmetro expandido/reduzido da extremidade B

Comprimento expandido/reduzido da extremidade B

Comprimento de deslocamento da extremidade A

Comprimento de deslocamento da extremidade B

Tolerâncias - Quando marcado, todos os valores de tolerância são incluídos no relatório. Consulte o tópico "Propriedades de tolerâncias" para obter detalhes.

Opções de inspeção - Quando marcado, os detalhes de inspeção são incluídos no relatório. Consulte o tópico "Propriedades de opções de inspeção" para obter detalhes.

Opções de correção - Quando marcado, os detalhes de correção são incluídos no relatório. Consulte o tópico "Propriedades de opções de correção" para obter detalhes.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absoluto)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de dimensões


Opção de relatório de dimensões

Marque a caixa de seleção para incluir Dimensões em seu relatório.

Mais:

Criar um novo relatório

Opções de relatório

Opção de relatório do logótipo da empresa

Opção de relatório de visualização do CAD

Opção de relatório de dados TP (ponto tangencial)

Opção de relatório de estatística final

Opção de relatório de dados de CLRA (LRA corrigidos)

Opção de relatório de dados de LRA (comprimento, raio e ângulo)

Opção de relatório de dados de ALRA (comprimento, raio e ângulo absoluto)

Opção de relatório de dados XYZ

Opção de relatório de elementos

Opção de relatório de propriedades do tubo


Modificar um relatório existente

TubeShaper :Home | Relatórios | Modificar um relatório existente

Modificação de um relatório existente

Para modificar um relatório existente:

  1. Clique duas vezes em um projeto de tubo na área Listagem de projetos da tela de visualização Centro de projetos para exibir o Espaço de trabalho do projeto.

  2. Clique em Relatório para ver o relatório existente do projeto atualmente aberto.

  3. Clique no botão Opções de relatório [image] localizado na área superior direita da tela de edição para exibir o painel slide-out Opções de relatório se ainda não estiver visível. Consulte o tópico "Opções de relatório" para obter detalhes.

  4. Use os controles Mais zoom e Menos zoom [image] para ver o relatório como necessário. Clique na seta para cima à direita do campo Porcentagem de zoom para exibir uma lista de opções de zoom selecionáveis.

  5. Atualize as opções de relatório como necessário.

  6. Clique e arraste as várias seções no painel slide-out Opções de relatório para as reposicionar como necessário.

O relatório é atualizado na área de visualização Relatório com base nas opções selecionadas e de acordo com a posição de cada seção no painel slide-out Opções de relatório.

Para detalhes sobre salvar, exportar e imprimir relatórios, consulte o capítulo "Salvamento, exportação e impressão de relatórios".

Mais:

Relatórios

Criar um novo relatório

Opções de relatório

Salvamento, exportação e impressão de relatórios


Salvamento, exportação e impressão de relatórios

Após modificar um relatório para o projeto de tubo atual, pode ser facilmente salvo, exportado como PDF ou CSV ou impresso para revisão.

O TubeShaper fornece estas opções utilizando os botões Menu Salvar/Exportar [image] e Imprimir [image] localizados no canto inferior esquerdo do Espaço de trabalho de relatórios.

Os seguintes tópicos descrevem como salvar, exportar e imprimir seu relatório.

Mais:

Salvamento de um relatório

Exportação de um relatório

Impressão de um relatório

Relatórios

Criar um novo relatório

Modificar um relatório existente


Salvamento de um relatório

Os relatórios podem ser salvos na configuração de unidade atual ou você pode alterar as unidades antes de salvar. Para alterar as unidades do relatório atual:

  1. Com um relatório aberto, clique no botão Configurações de aplicativo [image].

  2. Na guia Geral, clique nas unidades desejadas a serem exibidas.

  3. Clique em OK para definir as novas unidades para o relatório.

  4. Salve seu relatório com a nova configuração de unidade aplicada como descrito abaixo.

Para salvar o relatório atual:

  1. Clique no botão Menu Salvar/Exportar [image]. O menu pop-up Salvar/exportar aparece.

  2. Clique na opção Salvar para salvar o relatório.

O relatório é salvo como se segue:

    • Salvo a localização padrão tenha sido alterada nas Configurações de Aplicativo, os relatórios são salvos em uma pasta com o nome do projeto. Para detalhes, consulte o tópico "Configurações de Aplicativo".

    • Se a pasta do projeto não existir, é criada uma.

    • Todos os relatórios são salvos com o nome do projeto de tubo seguido por um carimbo de data/hora anexado ao final do nome do arquivo no formato "_aaaa-mm-dd-hh-mm-ss".

    • Os relatórios têm a extensão de arquivo do projeto de relatório do TubeShaper ".htr".

Mais:

Exportação de um relatório

Impressão de um relatório

Relatórios

Criar um novo relatório

Modificar um relatório existente


Exportação de um relatório

Para exportar o relatório atual:

  1. Clique no botão Menu Salvar/exportar [image] para salvar o relatório do TubeShaper localizado no canto inferior direito da tela Relatórios. O menu pop-up Salvar/exportar aparece.

  2. Clique na opção Exportar para salvar o relatório. A caixa de diálogo Exportar relatório aparece.

  3. O caminho de relatórios padrão é exibido no campo Caminho. Clique na seta para baixo neste campo e selecione uma localização alternativa da lista suspensa, se disponível. Você também pode usar a janela de navegação no centro esquerdo da caixa de diálogo para alterar a localização de exportação.

  4. Os relatórios exportados são salvos com o nome do projeto de tubo seguido por um carimbo de data/hora anexado ao final do nome do arquivo no formato "_aaaa-mm-dd-hh-mm-ss" por padrão. Você pode alterar o nome clicando no campo Nome do arquivo e inserindo um novo nome ou modificando o nome padrão conforme necessário.

  5. Clique na seta suspensa do filtro de arquivos para selecionar o tipo de arquivo para o relatório exportado. O TubeShaper exporta relatórios como tipos de arquivo PDF ou CSV.

  6. Clique em Salvar quando terminar para exportar o arquivo com base em suas seleções. Clique em Cancelar para fechar a caixa de diálogo.

Mais:

Salvamento de um relatório

Impressão de um relatório

Relatórios

Criar um novo relatório

Modificar um relatório existente


Impressão de um relatório

Para imprimir o relatório atual:

  1. Clique no botão Imprimir [image] localizado no canto inferior da tela Relatório para exibir a caixa de diálogo Configuração de impressão.

  2. Selecione a impressora na lista suspensa Impressora. A impressora padrão é selecionada automaticamente.

  3. Selecione Tudo para imprimir o relatório completo ou selecione a opção Intervalo e insira o intervalo de páginas a imprimir.

  4. Insira o número de cópias a imprimir como necessário.

  5. Clique em Imprimir para começar a imprimir o relatório com base nas opções selecionadas. Clique em Cancelar para sair da caixa de diálogo.

Mais:

Salvamento de um relatório

Exportação de um relatório

Relatórios

Criar um novo relatório

Modificar um relatório existente


Modo Chão de fábrica

O modo Chão de fábrica do TubeShaper dá acesso a funcionalidades mais limitadas.

Para acessar o modo Chão de fábrica, clique no botão Modo Chão de fábrica [image] localizado no lado direito da barra do menu principal.

Quando ativado, a barra de título altera com o texto "(Modo Chão de fábrica)" adicionado e o texto da tela e os ícones são ampliados.

Retorne ao modo Engenharia clicando no botão Modo Chão de fábrica de novo. Se for aplicada uma senha, a caixa de diálogo Login é exibida.

Caixa de diálogo Login

Insira a senha para retornar ao modo Engenharia e clique em OK.

O título da página atualiza com o texto "(Modo Chão de fábrica)" removido. O texto da tela e os ícones voltam ao visor Engenharia.

Mais:

Modo Chão de fábrica: visão geral

Modo Chão de fábrica: espaço de trabalho do projeto

Modo Chão de fábrica: tela Encurvador

Modo Chão de fábrica: tela Relatórios

Modo Chão de fábrica: medição de um tubo


Modo Chão de fábrica: visão geral

O modo Chão de fábrica é usado quando é necessária a funcionalidade mínima para:

  • Medir um tubo usando projetos de tubo existentes com alguma habilidade para efetuar alterações às propriedades do tubo atual como necessário

  • Revisão e edição de projetos de encurvadores existentes

  • Revisão, salvamento, exportação e impressão de relatórios

Quando o TubeShaper é aberto pela primeira vez no modo Chão de fábrica, a tela de visualização principal Centro de projetos é exibida.

Exemplo da tela de visualização principal do centro Projetos quando no modo Chão de fábrica

A lista de projetos à esquerda pode ser visualizada em uma visualização lado a lado como mostrado acima clicando no botão Visualização lado a lado [image]. Clique no botão Visualização de detalhe [image] para exibir os projetos de tubo em uma visualização de lista detalhada.

Exemplos mostrando os botões do menu principal no modo Engenharia (parte superior) em comparação ao modo Chão de fábrica (parte inferior)

O software desativa certas opções nas Configurações de aplicativo quando no modo Chão de fábrica. Para detalhes, consulte o tópico "Configurações de aplicativo - modo Chão de fábrica".

Para detalhes sobre as capacidades completas do modo Engenharia da opção de menu Configurações de aplicativo do TubeShaper, consulte o capítulo "Configurações de aplicativo".

A barra Menu Projeto é removida da tela principal quando no modo Chão de fábrica. A barra é substituída pelo botão Abrir [image] e o botão Medir/parar programa [image].

Quando você clica no botão Abrir, o projeto de tubo selecionado é aberto no Espaço de trabalho, mas não está no modo de medição. Isto permite que selecione um encurvador, se necessário, antes de iniciar a medição do tubo.

Quando você clica no botão Medir/parar programa, o projeto de tubo selecionado é aberto no Espaço de trabalho, mas não está no modo de medição.

No modo Chão de fábrica, o software impede a criação, cópia, exclusão ou edição de projetos.

Para detalhes sobre as capacidades completas do modo Engenharia da barra Menu Projeto do TubeShaper, consulte o tópico "Barra Menu Projeto".

Para detalhes sobre a medição de um tubo no modo Chão de fábrica do TubeShaper, consulte o capítulo "Modo Chão de fábrica: medição de um tubo"

Os tópicos seguintes descrevem o espaço de trabalho do projeto, as telas Encurvador e Relatório, bem como a medição de um tubo no modo Chão de fábrica.

Mais:

Modo Chão de fábrica

Modo Chão de fábrica: espaço de trabalho do projeto

Modo Chão de fábrica: tela Encurvador

Modo Chão de fábrica: tela Relatórios

Modo Chão de fábrica: medição de um tubo


Configurações de aplicativo - modo Chão de fábrica

Você tem acesso a todas as opções nas guias Geral, Visibilidade e Exibição exceto à seção Novos padrões de projeto da guia Geral. As guias Caminhos, Elementos e Avançado não são acessíveis.

Para detalhes sobre as opções da guia Geral, consulte o tópico "Configurações de aplicativo - guia Geral".

Para detalhes sobre as opções da guia Visibilidade, consulte o tópico "Configurações de aplicativo - guia Visibilidade".

Para detalhes sobre as opções da guia Exibição, consulte o tópico "Configurações de aplicativo - guia Exibição".

Mais:

Modo Chão de fábrica: visão geral


Modo Chão de fábrica: espaço de trabalho do projeto

O Espaço de trabalho do projeto só está acessível no modo Chão de fábrica quando on-line e um braço de medição estiver anexado.

Exemplo de um projeto aberto no espaço de trabalho do projeto quando no modo Chão de fábrica

O seguinte pode ser executado no Espaço de trabalho do projeto quando o modo Chão de fábrica está ligado:

  • Medir um tubo

  • Recalcular dados de tubo

  • Selecionar um encurvador

  • Recuperar dados de tubo de um encurvador

  • Enviar dados de tubo para um encurvador

  • Todas as opções de salvamento/exportação estão ativadas

  • As opções do Seletor de visualização estão ativadas para exibir uma visualização gráfica da visualização CAD, Nominal ou Medida

O painel slide-out seguinte diferencia quando o modo Chão de fábrica está ligado:

Painel slide-out Visualização de dados

  • Você pode visualizar e selecionar entre as visualizações XYZ, LRA e ALRA, mas não é possível editar.

Painel slide-out Pontos tangenciais

  • Você pode visualizar os dados do ponto tangencial

Painel slide-out CLRA

  • Você pode visualizar os dados de CLRA, mas não é possível editar

  • Você pode editar ou selecionar o valor Comprimento de corte do tubo conforme necessário

  • Você pode editar o valor Etiqueta de diferença da extremidade B como necessário

  • Você pode editar o valor Porcentagem de diferença da extremidade B como necessário

  • Você pode editar o valor do controle deslizante de porcentagem % extremidade B como necessário

Painel slide-out Visualização do programa

  • Você pode visualizar o programa atualmente carregado, mas não estão ativadas opções para edição

Painel slide-out Propriedades do projeto/tubo

  • Você pode visualizar o projeto atualmente aberto e as propriedades do tubo, mas não estão ativadas opções para edição

Painel slide-out Recuperação elástica

  • Você pode visualizar as propriedades da recuperação elástica, mas não estão ativadas opções para edição

Painel slide-out Opções de relatório

  • Você pode visualizar as propriedades de relatório, mas não estão ativadas opções para edição

Para uma descrição detalhada de cada área do espaço de trabalho do projeto quando no modo Engenharia, consulte o capítulo "Interface do novo projeto".

Mais:

Modo Chão de fábrica

Modo Chão de fábrica: visão geral

Modo Chão de fábrica: tela Encurvador

Modo Chão de fábrica: tela Relatórios

Modo Chão de fábrica: medição de um tubo


Modo Chão de fábrica: tela Encurvador

Clique na opção da guia Encurvadores no painel de seleção de visualização do centro para acessar a tela de visualização Centro de encurvadores.

Exemplo da tela Encurvadores quando no modo Chão de fábrica

A lista de projetos de encurvadores à esquerda pode ser visualizada em uma visualização lado a lado como mostrado acima clicando no botão Visualização lado a lado [image]. Clique no botão Visualização de detalhe [image] para exibir os projetos de encurvadores em uma visualização de lista detalhada.

Quando no modo Chão de fábrica, a tela Encurvadores permite baixar dados de tubo de um encurvador. Assim que os dados estiverem disponíveis localmente, abra um projeto de tubo e selecione o encurvador na lista. Para detalhes sobre a abertura de um projeto de tubo e medição de um tubo no modo Chão de fábrica, consulte o tópico "Modo Chão de fábrica: medição de um tubo".

Para recuperar dados de tubo de um encurvador, faça uma das seguintes ações:

  • Clique duas vezes em um projeto de encurvador para começar uma operação de recuperação.

  • Clique uma vez em um projeto de encurvador existente e clique no botão Recuperar localizado no canto inferior direito da tela.

Para detalhes sobre a recuperação de dados de tubo de um encurvador, consulte o tópico "Recuperação de dados de tubo de um encurvador".

Para uma descrição detalhada de cada área da tela Encurvador no modo Engenharia, consulte o tópico "Detalhes da tela do encurvador".

Mais:

Modo Chão de fábrica

Modo Chão de fábrica: visão geral

Modo Chão de fábrica: espaço de trabalho do projeto

Modo Chão de fábrica: tela Relatórios

Modo Chão de fábrica: medição de um tubo


Modo Chão de fábrica: tela Relatórios

Clique na opção da guia Relatórios no painel de seleção de visualização do centro para acessar a tela Centro de relatórios.

Exemplo da tela Relatórios quando no modo Chão de fábrica

A lista de projetos de relatório à esquerda pode ser visualizada em uma visualização lado a lado como mostrado acima clicando no botão Visualização lado a lado [image]. Clique no botão Visualização de detalhe [image] para exibir os projetos de relatório em uma visualização de lista detalhada.

A tela Centro de relatórios permite exibir um relatório selecionado na tela de visualização Relatório. Você pode visualizar, salvar e exportar o relatório atualmente aberto.

Para abrir um relatório de tubo na visualização Relatório, faça uma das seguintes ações:

  • Clique duas vezes em um projeto de relatório

  • Clique uma vez em um projeto de relatório existente e clique no botão Abrir localizado no canto inferior direito da tela

Para detalhes sobre opções disponíveis quando um relatório é aberto na visualização Relatório, consulte o tópico "Modo Chão de loja: visualização Relatório".

Mais:

Modo Chão de fábrica

Modo Chão de fábrica: visão geral

Modo Chão de fábrica: espaço de trabalho do projeto

Modo Chão de fábrica: tela Encurvador

Modo Chão de fábrica: medição de um tubo


Modo Chão de fábrica: visualização Relatório

Acesse a tela de visualização Relatório clicando duas vezes em um relatório na área de listagem de projetos principal ou clique em Abrir. Clique em Relatórios para exibir o relatório do projeto aberto.

Para ver um relatório existente de um projeto específico:

  1. Clique em Relatórios na tela principal do TubeShaper para exibir a visualização Centro de relatórios.

  2. Clique em um projeto de tubo na área Listagem de relatórios à esquerda. Todos os relatórios do projeto de tubo selecionado são listados na área Detalhes de relatório à direita.

  3. Clique duas vezes no relatório para o abrir na visualização Relatório.

Estas opções estão disponíveis quando um relatório é visualizado no modo Chão de fábrica:

Opções de relatório - Quando clicado, o painel Opções de relatório aparece. O painel exibe a ordem de saída de relatório e não é editável.

Zoom de relatório - Clique nos botões +/- para fazer aumentar ou diminuir o zoom do relatório ou use a lista para selecionar uma preferência de zoom específica.

Salvar/Exportar - Clique para exportar o relatório no formato PDF. A opção Salvar não está disponível no modo Chão de fábrica.

Imprimir - Clique para imprimir uma cópia do relatório. Uma caixa de diálogo Imprimir é exibida para:

    • Selecionar uma impressora

    • Definir o número de cópias a imprimir

    • Opções para imprimir todo o relatório ou páginas específicas.

Clique na guia Espaço de trabalho para ver o projeto associado ao relatório.

Mais:

Modo Chão de fábrica: tela Relatórios


Modo Chão de fábrica: medição de um tubo

No modo Chão de fábrica, você pode medir um tubo numa das seguintes formas:

Observação: Para os primeiros dois métodos, um braço absoluto ROMER deve ser conectado e configurado antes de o TubeShaper poder executar medições.

Medir um tubo a partir da tela principal do TubeShaper

  1. Selecione um projeto a partir da área Listagem de projetos

  2. Clique no botão Medir [image]. O projeto selecionado é aberto no Espaço de trabalho do projeto. Siga as instruções mostradas na barra de ações para medir o tubo.

Medição de um tubo a partir do espaço de trabalho do projeto

  1. Clique duas vezes em um projeto na área Listagem de projetos para exibir o projeto no Espaço de trabalho do projeto.

  2. Clique no botão Medir/parar [image] localizado no canto inferior esquerdo da barra de ações. Siga as instruções exibidas na barra de ações para medir o tubo.

Medição de um tubo recuperado de um encurvador

Observação: Um encurvador de tubos CNC deve se configurado e conectado ao TubeShaper antes de executar estas medições.

  1. Na tela Visualização do projeto, selecione e guia Encurvadores no painel de seleção da visualização do centro.

  2. Selecione o encurvador que contém o projeto de tubo na área Listagem de encurvadores.

  3. Clique no botão Recuperar de encurvador [image] da barra Ação de encurvador. A caixa de diálogo Entrada de usuário é exibida.

  4. Insira o Número de peça do projeto e clique em Concluído para carregar o projeto do encurvador.

  5. O Espaço de trabalho do projeto é exibido com o projeto de tubo recuperado. Clique no botão Medir/parar localizado no canto inferior esquerdo da barra de ações.

  6. Siga as instruções exibidas na barra de ações para medir o tubo.

Assim que todas as medições estiverem concluídas, reveja os dados.

  • Se os resultados de medição não forem aceitáveis, clique no botão Recálculo [image] e determine se os dados recalculados precisam ser enviados para o encurvador. Em caso afirmativo, clique no botão Enviar para encurvador [image] para enviar os dados de tubo recalculados para o encurvador.

  • Se os resultados de medição forem aceitáveis, o processo de curvatura também é aceitável e não é preciso fazer mais nada.

Mais

Modo Chão de fábrica

Modo Chão de fábrica: visão geral

Modo Chão de fábrica: espaço de trabalho do projeto

Modo Chão de fábrica: tela Encurvador

Modo Chão de fábrica: tela Relatórios