Introducción a TubeShaper

TubeShaper es el software de Hexagon Metrology para la inspección de tubos con brazos absolutos ROMER Absolute Arm. Es compatible tanto con las sondas de toque convencionales como con las sondas de tubo no de contacto ROMER.

Ejemplos de sonda de contacto convencional (izquierda) y de sonda de tubo no de contacto ROMER (derecha)

Ventajas de TubeShaper

  • Versatilidad: TubeShaper se ha diseñado para dar respuesta a todas las necesidades de medición asociadas al diseño y la fabricación de tubos y tuberías. Es una solución única para la ingeniería inversa, la inspección, la aceptación y el control de producción de tubos y tuberías.

  • Facilidad de uso: Una interfaz de usuario moderna significa que TubeShaper es muy fácil de utilizar y que apenas requiere formación.

  • Velocidad de uso: TubeShaper se ha diseñado para poder ser empleado con la mayor rapidez posible, lo que permite a los operadores alcanzar resultados útiles en el menor tiempo posible.

Más:

Terminología y fundamentos sobre los tubos

La interfaz de TubeShaper

Activar una licencia de TubeShaper online

Usar las teclas de acceso directo

Comprobar si hay actualizaciones

Valores de aplicación

Herramientas

Crear un nuevo proyecto

Guardar y exportar proyectos

Configurar la curvadora

Editar un proyecto

Medir un tubo

Crear elementos

Crear alineaciones

Elementos construidos

Dimensiones

Informes

Modo de taller

1.5
TubeShaper


Terminología y fundamentos sobre los tubos

Un tubo o tubería es un elemento que suele ser circular, con un diámetro que va de unos pocos hasta varios centenares de milímetros. Un tubo puede ser hueco o macizo (en este último caso se habla de barras o varillas).

Un tubo que ha sido sometido a un proceso de curvatura consta de:

  • Una sucesión de secciones rectas ("rectas").

  • Secciones curvadas denominadas "curvas", que pueden tener arcos idénticos o diferentes.

  • Componente de rotación denominada "rotación" a la que se somete el tubo durante el proceso de curvatura.

  • 1 - Extremo A
    2 - Diámetro del tubo
    3 - Recta 1 (S1) = valor "L"
    4 - Recta 2 (S2) = valor "L"
    5 - Recta 3 (S3) = valor "L"
    6 - Ángulo de la curva = valor "A"
    7 - Recta 4 (S4) = valor "L"
    8 - Radio de curvatura
    9 - Recta 5 (S5) = valor "L"
    10 - Extremo B
    11 - Puntos de tangente (TP)
    12 - Puntos de intersección (IP)

Esta sección contiene datos detallados sobre las características del tubo, su fabricación y sus pruebas.

Más:

Datos característicos del tubo

Fabricación de tubos


Datos característicos del tubo

Un tubo se describe siempre por medio de los ejes de sus secciones rectas, lo que se conoce como "línea central" del tubo (a veces también se habla de "fibra neutra"). El radio de curvatura es el radio de curvatura de esta línea central.

Un tubo se representa geométricamente mediante estos términos:

  • Puntos de intersección (IP) o XYZ: Son los puntos en los que las secciones rectas hacen intersección entre sí y conforman la línea central del tubo. También son los puntos en los que se definen los dos extremos de la línea central de la recta. Estos puntos normalmente vienen dados por el CAD y representan la ruta teórica del tubo.

  • LRA: Hacen referencia a los datos técnicos del tubo en cuanto a la curvatura del tubo y son los datos que el fabricante del tubo envía a la curvadora para llevar a cabo el proceso de curvatura. TubeShaper puede recuperar los datos LRA de la curvadora para efectuar correcciones en ellos y volverlos a enviar a la curvadora como datos de CLRA.

    1. L: Longitud de cada sección recta.

      R: Rotación de cada curva definida por el ángulo comprendido entre dos planos sucesivos.

      R: Ángulo de la curva definida por el ángulo total comprendido entre dos secciones rectas sucesivas.

  • Puntos de tangente (paso) o T1MpT2: Son los puntos situados en el extremo de cada sección recta y cada curva. Representan la envolvente del tubo y se verifican en una fixture o plantilla de control para determinar si las secciones rectas quedan dentro de la envolvente de tolerancia definida. El resultado son los datos de inspección, que se utilizan para afirmar si un tubo están dentro de tolerancia o no. Los puntos de tangente de una recta concreta se denominan TP1 y TP2.

  • A fin de diferenciar los puntos de tangente a lo largo de un tubo, a menudo se los denomina en función de su recta relativa. Por ejemplo, los puntos de tangente para la tercera recta de un tubo (S3) se llamarían "S3 TP1" y "S3 TP2".

    Nota: Los puntos de tangente (más que los puntos de intersección) a menudo se utilizan para definir si un tubo está o no dentro de tolerancia.

  • Delta de LRA (ΔLRA): La diferencia entre los datos de LRA medidos y los teóricos.

  • CLRA: Los datos de curvatura LRA corregidos, con frecuencia muy similares a los datos LRA. A diferencia de los datos de LRA, que son conjuntos de datos teóricos, los datos de CLRA se basan en los LRA pero se han modificado para obtener el tubo correcto. Los datos de CLRA se calculan a partir de datos de CLRA anteriores, el delta de LRA y los defectos del proceso de curvatura.

  • YBC: Término que se utiliza en algunas curvadoras en lugar de LRA y hace referencia a los mismos datos y valores. Se basa en los movimientos de la máquina curvadora y en sus propios datos de referencia. Estas son las componentes:

    1. Y: Es el movimiento de carro de la máquina curvadora por el eje Y y determina la longitud de cada recta. Es equivalente a la componente "L" de los datos de LRA.

      B: Es la rotación del mandril en B (movimiento Y). Determina la rotación definida por el ángulo que forman dos planos resultantes. Es equivalente a la componente "R" de los datos de LRA.

      C: Combinación de ángulos de curvatura y rotación en C (movimiento Z). Determina el ángulo de la curva definida por el ángulo total comprendido entre dos rectas sucesivas. Es equivalente a la componente "A" de los datos de LRA.

Otros datos característicos importantes de un tubo:

  • Extremo A: También se conoce como punto A; punto del eje del tubo que se encuentra en el "primer" extremo del tubo. Típicamente sirve para definir por qué extremo la máquina curvadora empieza a construir el tubo (y también desde qué extremo se mide el tubo).

  • Ejemplo de los puntos de los extremos A y B de un tubo

  • Extremo B: También se conoce como punto B; "último" punto de medición en el eje del tubo. Típicamente define el último punto calculado (y medido) del tubo, expresado en coordenadas XYZ.

  • Recta: Las secciones de un tubo situadas entre curvas. Empezando por el extremo A, la nomenclatura de cada recta es "Recta 1", "Recta 2", "Recta 3" y así sucesivamente, estando el extremo B contenido en la última recta. Por lo común las rectas se suelen etiquetar como "S1", "S2", "S3", etc.

  • Punto de intersección (IP): Punto teórico en la intersección de los ejes de dos rectas, expresado como coordenadas XYZ. Igual que los puntos de tangente, se hace referencia a los puntos de intersección en función de su recta asociada (por ejemplo, "S2 IP1", "S2 IP2").

  • Diámetro del tubo: El diámetro del tubo propiamente dicho (típicamente es un valor conocido para estas aplicaciones).

  • Radio de curvatura: El radio de la matriz utilizada para curvar el tubo, que típicamente es un valor conocido.

Más:

Terminología y fundamentos sobre los tubos

Fabricación de tubos


Fabricación de tubos

Los tubos generalmente se diseñan en sistemas CAD que utilizan datos de coordenadas XYZ. No obstante, las curvadoras de tubos utilizan unos parámetros diferentes para doblar el tubo. Se denominan Longitud, rotación y ángulo (LRA).

Todos los procesos de curvatura industrial siguen más o menos el mismo procedimiento:

  1. Se introduce el tubo en el mandril, que se retrae la longitud total especificada (posición de carga).

  2. Se realizan los siguientes movimiento para cada curva:

    • El carro se desplaza la longitud de la sección recta (L). En cada recta se desplaza el carro, se define la longitud del segmento recto entre curvas, que equivale a la cantidad de tubo que se introduce en una curvadora antes de cada curva. Típicamente es la distancia entre dos puntos de tangente de una recta concreta.

      1. Tubo que se introduce en la máquina curvadora

      2. El tubo se curva alrededor de una matriz circular

    • El tubo se rota (R) de modo que se define la rotación a la que se somete el tubo alrededor de su eje recto para crear curvas en diferentes planos. Para la primera curva de un tubo, este valor siempre es 0 (cero).

    • Se curva el tubo y el resultado es el ángulo comprendido entre dos rectas a cada lado de una curva (A).

  3. Durante el proceso de curvatura el tubo avanza la longitud de la sección curva.

Algunas curvadoras se describen como "a la izquierda" ("sentido horario"), "a la derecha" ("sentido antihorario" o a veces "Trigo"). El motivo de ello es que la curvatura se realiza a la izquierda o a la derecha y debe especificarse correctamente en los parámetros de comunicación.

Algunas curvadoras funcionan de modo diferente y no es el tubo el que rota, sino el cuerpo de curvatura. Sin embargo, esto no afecta para nada al funcionamiento de TubeShaper.

Más:

Terminología y fundamentos sobre los tubos

Datos característicos del tubo


Interfaz de TubeShaper

TubeShaper :Home | Introducción a TubeShaper | Interfaz de TubeShaper

La interfaz de TubeShaper

La vista central del proyecto se visualiza la primera vez que se inicia la aplicación TubeShaper.

Vista central del proyecto de TubeShaper

La vista central de proyecto principal consta de estas secciones:

  1. Menú principal y barra de título: Proporciona botones para entrar y salir del modo de taller, opciones de herramientas, valores de aplicación y opciones de ayuda. También dispone de las funciones de ventana estándar para minimizar, maximizar y cerrar la aplicación. Si está en el espacio de trabajo del proyecto, en la parte superior izquierda aparece el nombre del proyecto que está abierto en ese momento.

  2. Panel de menú: Opciones para acceder a proyectos, curvadoras e informes de proyecto.

  3. Área de lista de proyectos: Una lista de enlaces en los que se puede hacer clic para acceder a proyectos guardados, que se pueden mostrar como teselas o en una vista detallada.

  4. Área de detalles de proyecto: Muestra información relacionada con el proyecto seleccionado actualmente en el área de lista de proyectos.

  5. Barra de menús Proyecto: Proporciona opciones para crear un nuevo proyecto así como para copiar, eliminar, editar y medir un proyecto seleccionado.

    Nota: Aunque las descripciones que se dan aquí hacen referencia a la vista central de proyectos, también son relevantes para la vista de la central de curvadoras y la vista central de informes, que tienen secciones parecidas.

Ayudas flotantes

Al mantener el cursor del ratón sobre un botón sin texto se visualiza una ayuda flotante que describe la función del botón.

Ejemplo en que se observa la ayuda flotante cuando el cursor se detiene sobre el botón de menú Hay disponible una versión nueva

Más

Barra de menús principal

Fichas de menú de proyecto

Área Lista de proyectos

Área Detalles de proyecto

Barra de menús Proyecto


Barra de menú principal y título

En la barra de menú principal y título se muestra el logotipo de TubeShaper y el título en la parte izquierda.

La parte derecha de la barra de menú principal y título contiene una serie de botones estándar y funcionales de TubeShaper. De izquierda a derecha, estos botones son:

  1. Hay disponible una versión nueva: Este botón solamente está disponible si el software detecta una versión nueva. Haga clic para descargar e instalar la última versión de TubeShaper. Para obtener información detallada sobre las actualizaciones de TubeShaper, consulte el capítulo "Comprobar si hay actualizaciones".

    Modo de taller: Haga clic para que TubeShaper entre en modo de taller. Para obtener información detallada acerca del uso del modo de taller, consulte el capítulo "Modo de taller".

    Botón Herramientas: Cuando se pulsa, aparece el cuadro de diálogo Herramientas. Este cuadro de diálogo se utiliza para medir varias propiedades de los tubos, como la longitud, el radio de curvatura y el diámetro. Si lo utiliza junto con un artefacto de calibración, puede emplear la ficha Recta o Diámetro para confirmar la precisión del sistema de medición. Para obtener detalles sobre el diálogo Herramientas, consulte el tema "Herramientas".

    Valores de aplicación: Muestra el cuadro de diálogo Valores de aplicación de TubeShaper para establecer y ajustar las opciones de aplicación y de aspecto de TubeShaper. Consulte el tema "Valores de aplicación" para obtener más detalles. Estos valores se aplican a todos los proyectos nuevos de TubeShaper.

    Nota: Si desea cambiar las propiedades para un proyecto de tubo particular, debe cambiar las propiedades de tubo de un proyecto abierto a través del panel slide-out Vista de propiedades de proyecto.

    Ayuda: Cuando se hace clic en él aparece el siguiente menú desplegable.

    1. Ayuda: Al hacer clic en este opción aparece la documentación de ayuda de TubeShaper.

      Tutoriales: Al hacer clic en esta opción aparece un explorador de Windows en el que se muestra la carpeta de tutoriales con una biblioteca de archivos de tutorial en PDF. La carpeta de tutoriales se encuentra en la raíz de la carpeta de instalación de TubeShaper.

      Acerca de: Al hacer clic en esta opción se muestra información sobre la versión actual de la aplicación TubeShaper.

      Buscar actualizaciones: Al hacer clic en esta opción aparece el cuadro de diálogo Actualizar de TubeShaper. Se establece una conexión con el servidor de descargas de Hexagon (si se cuenta con conexión a Internet), el cual comprueba si hay disponible alguna actualización de la aplicación. Para obtener detalles sobre la actualización de la aplicación TubeShaper, consulte el tema "Buscar actualizaciones desde el menú principal" en el capítulo "Comprobar si hay actualizaciones".

    Los botones de ventana estándar son, de izquierda a derecha:

    1. Minimizar: Minimiza la ventana de la aplicación TubeShaper actual en la barra de estado.

      Maximizar: Maximiza la ventana de la aplicación TubeShaper actual.

      Cerrar: Cierra la aplicación TubeShaper.

Más

Fichas de menú de proyecto

Área Lista de proyectos

Área Detalles de proyecto

Barra de menús Proyecto


Panel de selección de vista central

El panel de selección de vista central presenta enlaces a las tres pantallas centrales de TubeShaper siguientes:

  1. Proyectos: La pantalla central de proyectos contiene una lista de todos los proyectos de TubeShaper que se han guardado. Haga un solo clic en un proyecto en el área Lista de proyectos para que se muestren sus detalles en el área Detalles de proyecto. Se pueden crear nuevos proyectos y seleccionar proyectos existentes. Cuando se selecciona, dispone de opciones para copiar, suprimir, editar, medir o ver el proyecto.

    Curvadoras: Muestra la pantalla central de curvadoras, que contiene una lista de todas las interfaces de máquinas curvadoras que se han guardado en la aplicación TubeShaper. Para obtener información detallada sobre la creación o la configuración de las interfaces de curvadora, consulte el tema "Configurar la curvadora".

    Informes: Muestra la pantalla central de informes, que contiene una lista de todos los proyectos de tubo para los cuales se han creado informes. Haga clic en uno de los proyectos para ver una lista de todos los informes creados para el proyecto seleccionado. Para obtener información detallada sobre la visualización, creación, edición, guardado o impresión de los informes, consulte el capítulo "Informes".

Más

Barra de menús principal

Área Lista de proyectos

Área Detalles de proyecto

Barra de menús Proyecto


Área Lista de proyectos

El área Lista de proyectos consta de una lista de los proyectos de tubo que hay guardados actualmente. El campo de búsqueda de proyecto situado en la parte superior izquierda también forma parte de esta pantalla.

Vista del área Lista de proyectos de la pantalla de la vista central de TubeShaper

La lista puede visualizarse de dos maneras:

  • Haga clic en el botón Vista de mosaico [image]. Los archivos del proyecto se muestran como teselas tal como se muestra más arriba.

  • Haga clic en el botón Vista de detalles [image]. Los archivos del proyecto se muestran en una vista detallada tal como se observa a continuación:

Localizar un proyecto concreto

Si hay más proyectos de los que se pueden ver en el área de lista, aparece una barra de desplazamiento vertical para desplazarse manualmente por los proyectos.

Otra manera de localizar un proyecto determinado es utilizando el campo Filtro.

Introduzca el nombre completo o parcial de un proyecto en el cuadro Filtro. La lista se actualiza dinámicamente a medida que se encuentran coincidencias. Se muestran todos los proyectos que se han encontrado que contengan los caracteres introducidos; el resto, se filtran y no se muestran.

Crear un nuevo proyecto

Hay dos maneras de crear un proyecto nuevo, y ambas se encuentran en la esquina inferior izquierda del área de lista de proyectos:

  • Haga clic en Proyecto nuevo en la parte inferior izquierda para ver el espacio de trabajo del nuevo proyecto.

  • Haga clic en Proyecto nuevo con importación para ver el espacio de trabajo del nuevo proyecto. Aparece un diálogo que le solicita el nombre y la ubicación del modelo de CAD que desea importar al proyecto nuevo.

Abrir un proyecto

Hay dos formas de abrir un proyecto de tubo existente:

  • Haga doble clic en un proyecto en el área de lista de proyectos para ver el proyecto en su espacio de trabajo.

  • Haga un solo clic en una tesela de proyecto en el área de lista de proyectos y luego en Editar, en el extremo derecho de la barra de menús Proyecto. El proyecto se muestra en su espacio de trabajo.

Más

Crear un nuevo proyecto

Crear un nuevo proyecto con importación

Editar un proyecto

Barra de menús principal

Fichas de menú de proyecto

Área Detalles de proyecto

Barra de menús Proyecto


Área Detalles de proyecto

En el área Detalles de proyecto se muestra información acerca del proyecto seleccionado actualmente. La información mostrada es la siguiente:

  1. fecha de creación: la fecha original en que fue creado el proyecto de tubo.

    creado por: el nombre de usuario con que inició sesión en el PC la persona que ha creado el proyecto de tubo.

    modificado: el indicador de fecha y hora de la última vez en que se ha modificado el proyecto de tubo.

    archivo CAD: el nombre del archivo CAD que se ha creado o importado en el proyecto de tubo.

    curvadora: el nombre de la máquina curvadora asociada al proyecto.

    instrucción: las instrucciones, notas o comentarios específicos para el proyecto de tubo. Puede introducir el texto en la sección General del panel slide-out Propiedades del proyecto/tubo cuando el proyecto está abierto en el espacio de trabajo del proyecto. Para conocer detalles sobre el panel slide-out Propiedades del proyecto/tubo, consulte el tema "Vista de propiedades de proyecto/tubo".

La primera vez que se inicia TubeShaper, el software selecciona por omisión el primer proyecto del área Lista de proyectos.

Haga clic en uno de los proyectos del área Lista de proyectos para ver sus detalles.

Actualizar las miniaturas de la lista de proyectos

El tubo que se muestra en el área de detalles de proyecto es una vista CAD en directo. Cuando rote el CAD, automáticamente se adaptará al área de visualización.

Para cambiar la imagen en miniatura de un proyecto en el área de lista de proyectos:

  1. Rote el CAD en el área de detalles de proyecto para conseguir la mejor vista.

  2. Haga clic en el botón Utilizar como miniatura [image]. Se actualiza la imagen asociada del proyecto en el listado de proyectos.

Más

Barra de menús principal

Fichas de menú de proyecto

Área Lista de proyectos

Barra de menús Proyecto


Barra de menús Proyecto

La barra de menús Proyecto contiene las opciones siguientes:

  1. Proyecto nuevo: Muestra un nuevo proyecto dentro de un nuevo espacio de trabajo.

    Proyecto nuevo con importación: Al hacer clic en el enlace Proyecto nuevo con importación se muestra el cuadro de diálogo Buscar archivo para importar un modelo de CAD. Una vez seleccionado un archivo CAD, haga clic en Abrir. El modelo de CAD se abre y se muestra en un nuevo espacio de trabajo de proyecto.

    Copiar: Al hacer clic en él, se muestra un cuadro de diálogo Copiar proyecto para cambiar el nombre de la copia del proyecto seleccionado actualmente. Haga clic en Aceptar para crear un copia del proyecto con el nombre nuevo. El proyecto nuevo se incorpora a la lista del área "Lista de proyectos".

    Suprimir: Abre el cuadro de diálogo Suprimir proyecto para suprimir el archivo de proyecto que está seleccionado.

    Abrir: Abre un proyecto seleccionado en su Espacio de trabajo. Los datos del tubo, la medición y la curvadora se pueden editar antes de medir el tubo.

    Medir: Abre un proyecto seleccionado en su espacio de trabajo y conecta TubeShaper de forma automática al brazo ROMER Absolute Arm, de modo que puede medirse inmediatamente.

Más

Barra de menús principal

Fichas de menú de proyecto

Área Lista de proyectos

Área Detalles de proyecto


Activar una licencia de TubeShaper online

Nota: Para activar una licencia offline, consulte el tema "Procesamiento de licencias offline" en la ayuda de CLM (Client License Manager).

TubeShaper realiza una comprobación durante el inicio para verificar si existe una licencia válida. Si no se encuentra una licencia válida en el inicio, aparece el mensaje siguiente:

Para activar la licencia online:

  1. Introduzca la ID de autorización alfanumérica de 25 dígitos (distingue entre mayúsculas y minúsculas) incluida con el soporte de instalación o proporcionada por el representante de Hexagon.

  2. Haga clic en el botón Activar para comenzar el proceso de activación. Si hace clic en Salir, la aplicación TubeShaper se cerrará automáticamente.

    Una vez procesada correctamente la activación, TubeShaper estará listo para su uso.

  3. Si por algún motivo la activación no es correcta, revise la ID de autorización para asegurarse de que se haya introducido correctamente. Tenga en cuenta que la ID distingue entre mayúsculas y minúsculas. Si sigue teniendo problemas, póngase en contacto con un representante de Hexagon para que le ayude a solucionar el error.

Más:

Introducción a TubeShaper

Interfaz de TubeShaper

Comprobar si hay actualizaciones


Usar las teclas de acceso directo

Esta tabla ofrece una lista de las teclas de acceso directo. Encontrará información específica acerca de la función de cada opción en la sección correspondiente de la documentación.

Tecla de acceso directo

Descripción

Vista de informe

Ctrl+B

Regresa a la pantalla central de informes si el informe se ha abierto directamente desde la pantalla central de informes.

Si ha abierto el informe desde la ficha Informe después de abrir un proyecto, el software regresará a la vista central de proyectos.

Ctrl+E

Abre el cuadro de diálogo Exportar

Ctrl+P (o tecla Imprimir)

Abre el cuadro de diálogo Imprimir

Ctrl+S

Guarda automáticamente el informe que se encuentra abierto

Ctrl+W

Muestra el espacio de trabajo del proyecto para el proyecto del informe abierto actualmente

Vista de proyecto

Ctrl+B

Regresa a la última pantalla de vista de informe o de proyecto principal que se había visualizado

Ctrl+R

Muestra la pantalla de vista de informe para el proyecto abierto actualmente

Ctrl+S

Guarda automáticamente el proyecto que se encuentra abierto

Ctrl+Z

Aplica automáticamente al gráfico el zoom que mejor se ajusta a la pantalla de vista de proyecto


Buscar actualizaciones

Puede comprobar si hay actualizaciones para la aplicación TubeShaper de estas formas:

  • Active Comprobar si hay una nueva versión al arrancar en Valores de aplicación. Para obtener información detallada sobre la comprobación de si hay una versión más reciente de TubeShaper al arrancar, consulte el tema "Comprobar si hay una nueva versión al arrancar".

  • Compruebe manualmente si hay actualizaciones con la opción de menú Ayuda/Acerca de [image].

Más:

Comprobar si hay una nueva versión al arrancar

Buscar actualizaciones desde el menú principal

Barra de menús principal


Comprobar si hay una nueva versión al arrancar

Comprobar si hay una nueva versión al arrancar es una función que se puede activar o desactivar en cualquier momento. Cuando está activada, cada vez que TubeShaper se inicia, se comprueba en el servidor de descargas de Hexagon si hay una versión nueva de TubeShaper disponible para descargar e instalar. El botón Hay disponible una versión nueva [image] se muestra a la izquierda de la barra de menús principal cuando se encuentra una versión nueva.

Barra de menús principal de TubeShaper en la que aparece el botón Hay disponible una versión nueva

Para activar la función Comprobar si hay una nueva versión al arrancar:

  1. Haga clic en el botón Valores de aplicación [image] para abrir el cuadro de diálogo Valores de aplicación.

  2. Haga clic en la ficha Avanzadas:

    Cuadro de diálogo Valores de aplicación

  3. Seleccione la casilla de verificación Comprobar si hay una nueva versión al arrancar.

Una vez seleccionada, cada vez que TubeShaper se inicie, comprobará automáticamente en el servidor de descargas de Hexagon si hay nuevas actualizaciones para descargar e instalar.

Para descargar e instalar una versión nueva:

  1. Haga clic en el botón Hay disponible una versión nueva en la barra de menús principal. Aparece el cuadro de diálogo Updates (Actualizaciones).

    Cuadro de diálogo Actualizaciones del software de Hexagon

    Cuadro de diálogo Actualizaciones del software de Hexagon

  2. Una vez que se visualicen los detalles de la versión nueva, haga clic en Descargar la actualización para descargar la versión más reciente de TubeShaper.

  3. Cuando la descarga haya acabado, haga clic en Instalar la actualización para instalar el paquete de actualización descargado. La instalación se inicia automáticamente; TubeShaper se cierra y se reiniciará cuando la actualización haya finalizado.

    Ahora tiene la versión más reciente de TubeShaper ejecutándose en el sistema.

Más:

Comprobar si hay actualizaciones

Buscar actualizaciones desde el menú principal

Barra de menús principal


Buscar actualizaciones desde el menú principal

Puede comprobar manualmente si hay actualizaciones para la aplicación TubeShaper desde el menú principal.

  1. Haga clic en el botón Ayuda/Acerca de [image] para mostrar el menú siguiente:

    El menú desplegable Ayuda/Acerca de

  2. Haga clic en la opción Buscar actualizaciones para abrir el cuadro de diálogo de actualizaciones. Si hay una actualización disponible, los detalles de esta aparecen en el diálogo.

    Cuadro de diálogo Actualizaciones del software de Hexagon

  3. Una vez que se visualicen los detalles de la versión nueva, haga clic en Descargar la actualización para descargar la versión más reciente de TubeShaper.

  4. Cuando la descarga haya acabado, haga clic en Instalar la actualización para instalar el paquete de actualización descargado. La instalación se inicia automáticamente; TubeShaper se cierra y se reiniciará cuando la instalación haya finalizado.

    Ahora tiene la versión más reciente de TubeShaper ejecutándose en el sistema.

Más:

Comprobar si hay actualizaciones

Comprobar si hay una nueva versión al arrancar

Barra de menús principal


Valores de aplicación

Haga clic en el botón Valores de aplicación [image] de la barra de menús principal para mostrar el cuadro de diálogo Valores de aplicación.

El diálogo Valores de aplicación tiene cuatro fichas que se utilizan para cambiar diversos valores de TubeShaper:

  • Utilice la ficha General para definir:

    • El idioma mostrado

    • Las unidades de medida lineales y angulares

    • El grado de precisión de la medición

    • La notación de las etiquetas para la visualización de los datos de LRA

    • Los valores por omisión de los proyectos, los tubos y los informes

Para obtener información detallada sobre la ficha General, consulte el tema "Valores de aplicación - Ficha General".

  • Utilice la ficha Visibilidad para definir las preferencias de visualización cuando se trabaja en el espacio de trabajo del proyecto. Para obtener información detallada sobre la ficha Visibilidad, consulte el tema "Valores de aplicación - Ficha Visibilidad".

  • Utilice la ficha Pantalla para personalizar los gráficos cuando se trabaja en el espacio de trabajo del proyecto. Para obtener información detallada sobre la ficha Pantalla, consulte el tema "Valores de aplicación - Ficha Pantalla".

  • Utilice la ficha Rutas para establecer las ubicaciones en las que se guardarán los proyectos de tubos, curvadoras e informes. Para obtener información detallada sobre la ficha Rutas, consulte el tema "Valores de aplicación - Ficha Rutas".

  • Utilice la ficha Elementos para definir las tolerancias de elemento por omisión. Para obtener información detallada sobre la ficha Elementos, consulte el tema "Valores de aplicación - Ficha Elementos".

  • Utilice la ficha Avanzadas para establecer el acceso mediante contraseña, comprobar si hay actualizaciones al arrancar y activar el registro de TubeShaper. Para obtener información detallada sobre la ficha Avanzadas, consulte el tema "Valores de aplicación - Ficha Avanzadas".

Haga clic en Aceptar para guardar los cambios que se hayan realizado o en Cancelar para cerrar el diálogo.

Más:

Valores de aplicación - Ficha General

Valores de aplicación - Ficha Visibilidad

Valores de aplicación - Ficha Pantalla

Valores de aplicación - Ficha Rutas

Valores de aplicación - Ficha Elementos

Valores de aplicación - Ficha Avanzadas


Valores de aplicación - Ficha General

Contiene las siguientes opciones:

Idioma: Seleccione el idioma que la aplicación TubeShaper utilizará en la lista desplegable Idioma. Haga clic en Terminado para que el texto de la interfaz de usuario aparezca en el idioma seleccionado.

Unidades: Establece las unidades lineales y angulares que TubeShaper utiliza para las mediciones.

Posiciones decimales mostradas: Introduzca el número de posiciones decimales que se mostrarán para los mm, las pulgadas y las unidades de ángulo en el proyecto.

Etiqueta LRA: Caracteres que representan los datos de LRA. El valor mínimo es un solo carácter y el máximo es de tres caracteres. El valor por omisión es "LRA".

Valores por omisión del proyecto nuevo: En esta sección se proporcionan las opciones siguientes:

  • Haga clic en Proyectos/tubos para ver y establecer las opciones de proyecto por omisión para todos los proyectos nuevos. Para establecer las opciones que solamente afectan al proyecto que está abierto, consulte el tema "Vista de propiedades de proyecto".

  • Haga clic en Informes para ver y establecer las opciones de informe por omisión para todos los informes nuevos. Para establecer las opciones que solamente afectan al informe que está abierto, consulte la sección "Opciones de informe" del capítulo "Informes".

Más:

Valores de aplicación

Valores por omisión del proyecto/tubo

Opciones de informe


Valores de aplicación - Valores por omisión del proyecto

TubeShaper :Home | Introducción a TubeShaper | Valores de aplicación | Valores de aplicación - Ficha General | Valores por omisión del proyecto/tubo

Valores de aplicación - Valores por omisión del proyecto/tubo

En la sección Valores por omisión del proyecto nuevo de la pantalla principal Valores de aplicación, haga clic en Proyectos/tubos para abrir el cuadro de diálogo Valores por omisión del proyecto/tubo.

Las configuraciones y los valores indicados en este diálogo se aplican a todos los proyectos nuevos.

Nota: Para realizar cambios que se apliquen únicamente al proyecto que esté abierto, consulte el tema "Propiedades de opciones de informe" de la sección "Vista de propiedades de proyecto/tubo" de la ayuda.

Se pueden establecer estos valores y configuraciones de la aplicación por omisión de proyectos y tubos:

Opciones de informe: Esta sección define las opciones de informe por omisión que puede establecer.

  • Crear informe automáticamente: Cuando se selecciona, se crea un informe cada vez que se mide un tubo.

  • Crear informe CSV automáticamente: Cuando se selecciona, se crea un informe en formato CSV (valores separados por comas) cada vez que se mide un tubo.

  • Crear informe PDF automáticamente: Cuando se selecciona, se crea un informe en formato PDF (formato de documento portable) cada vez que se mide un tubo.

  • Unidades: Seleccione la opción de unidades lineales en la que desea que se expresen los valores de datos medidos en los informes nuevos. Por ejemplo, si el tubo se ha medido en mm pero quiere que esté expresado en pulgadas, seleccione la opción Pulgada. Las unidades medidas en mm se convertirán a pulgadas (si es necesario) para todos los informes nuevos.

  • Unidades angulares: Seleccione la opción de unidades angulares en la que desea que se expresen los valores de datos medidos en los informes nuevos. Por ejemplo, si el tubo se ha medido en grados pero quiere que esté expresado en radianes, seleccione la opción Rad. Las unidades medidas en grados se convertirán a radianes (si es necesario) para todos los informes nuevos.

Para obtener información detallada acerca de la configuración del informe para la salida (Guardar, Exportar o imprimir), consulte el tema "Propiedades de opciones de informe".

Tolerancias: Esta selección se utiliza para establecer los valores de proyecto correspondientes a las tolerancias mostradas. Para obtener más información sobre las propiedades de tolerancia, consulte el tema "Propiedades de tolerancias".

Opciones de inspección: Esta sección se utiliza para establecer las opciones de inspección mostradas y los valores relacionados. Para obtener más información acerca del establecimiento de opciones de inspección, consulte el tema "Propiedades de opciones de inspección".

Opciones de corrección: Esta sección se utiliza para establecer las opciones de corrección mostradas y los valores relacionados. Para obtener más información acerca de las opciones de corrección, consulte el tema "Propiedades de opciones de corrección".

Varios: Esta sección sirve para habilitar o inhabilitar la opción Usar el valor R acumulativo. Para obtener más información acerca de esta opción, consulte el tema "Propiedades de las opciones varias".

Haga clic en Aceptar para guardar los cambios que se hayan realizado y regresar al diálogo Valores de aplicación. Haga clic en Cancelar para salir sin guardar.

Más:

Valores de aplicación - Ficha General

Valores de aplicación - Opciones de informe


Valores de aplicación - Valores por omisión de informe

TubeShaper :Home | Introducción a TubeShaper | Valores de aplicación | Valores de aplicación - Ficha General | Opciones de informe

Valores de aplicación - Opciones de informe

En la sección Valores por omisión del proyecto nuevo de la pantalla principal Valores de aplicación, haga clic en Informes para abrir el cuadro de diálogo Opciones de informe.

Las configuraciones y los valores indicados en el diálogo Opciones de informe se aplican a todos los informes nuevos.

Nota: Para realizar cambios que se apliquen únicamente al informe que esté abierto, consulte el tema "Opciones de informe" del capítulo "Crear un informe nuevo".

Haga clic en la casilla de verificación que hay a la derecha de cada una de las etiquetas de opción para seleccionarla. Están disponibles las secciones de informe siguientes:

  • Logotipo de la empresa

  • Vista CAD

  • Datos de TP (datos de punto de tangente)

  • Estadísticas de extremos

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Elementos

  • Propiedades del tubo

  • Dimensiones

Las opciones de informe con varios elementos tienen tres valores:

  • Cuando la casilla de verificación tiene una marca de selección [image], todas las opciones del grupo están seleccionadas.

  • Cuando la casilla de verificación es un cuadro coloreado, [image], se han seleccionado algunas de las opciones del grupo.

  • Cuando la casilla de verificación está vacía [image], ninguno de los elementos del grupo está seleccionado.

Para cambiar el orden de las secciones del informe, haga clic en cada sección y arrástrela dentro del diálogo Opciones de informe para organizarlas de la manera que desee. Todos los informes nuevos se visualizarán según los cambios realizados.

Haga clic en Terminado para guardar los cambios que se hayan realizado y regresar al diálogo Valores de aplicación. Haga clic en Cancelar para salir sin guardar.

Para obtener información detallada acerca del establecimiento de las opciones de informe, consulte la sección "Opciones de informe" del capítulo "Informes".

Más:

Valores de aplicación - Ficha General

Valores de aplicación - Valores por omisión del proyecto/tubo


Valores de aplicación - Ficha Visibilidad

TubeShaper :Home | Introducción a TubeShaper | Valores de aplicación | Valores de aplicación - Ficha Visibilidad

Valores de aplicación - Ficha Rutas

La ficha Visibilidad permite activar y desactivar las etiquetas en el espacio de trabajo del proyecto.

  1. Visibilidad de etiquetas: Cuando la casilla de verificación Mostrar etiquetas está seleccionada, puede configurar las etiquetas para los componentes de tubo enumerados.

    • Activado: Las etiquetas siempre se muestran.

    • Desactivado: Las etiquetas nunca se muestran.

    • Automático: Las etiquetas se muestran automáticamente cuando se visualiza el panel de cuadrícula de datos correspondiente.

    Puntos de intersección: Seleccione las casillas de verificación pertinentes para mostrar las etiquetas de los puntos de intersección:

    1. Seleccione la casilla de verificación Medido o Desviaciones para mostrar u ocultar las etiquetas de los puntos de intersección medidos o de desviación si es necesario.

Más:

Valores de aplicación


Valores de aplicación - Ficha Pantalla

La ficha Pantalla permite personalizar la manera en la que se mostrarán los gráficos cuando se trabaja en el espacio de trabajo.

  1. Tema: Puede pasar de un tema claro a un tema oscuro y viceversa para TubeShaper. Puede seleccionar la casilla de verificación Ampliado para mostrar el texto y los iconos en una vista más grande, similar al modo de taller. Para obtener información detallada acerca del modo de taller de TubeShaper, consulte el capítulo "Modo de taller".

    Mejorar gráficos: Establece la anchura de línea de los elementos dibujados. Seleccione la casilla de verificación para activar esta función y, a continuación, seleccione una opción en la lista Mostrar espesor para establecer el valor de espesor que desee.

    Transparencia: Establece el valor de transparencia para el gráfico de tubo; cuanto más alto sea el porcentaje, más transparente se mostrará el gráfico. Ajustando el deslizador puede hacer que la línea central sea más o menos visible en función del valor de la vista gráfica. Para obtener información detallada sobre el área de vista gráfica de un proyecto de tubos, consulte el tema Vista de espacio de trabajo.

    Puede utilizar los selectores de color para establecer el color de los gráficos y los indicadores del espacio de trabajo. Las opciones de los selectores de color son:

    1. Color de CAD: Define el color del CAD importado en el espacio de trabajo.

      Color nominal: Define el color del tubo nominal y de los elementos nominales del espacio de trabajo.

      Color medido: Define el color del tubo medido y de los elementos medidos del espacio de trabajo.

      Color de resalte: Define el color del tubo o elemento que se selecciona.

      Color del indicador de medición: Define el color de una región de medición más específica de una sección resaltada del tubo.

      Color incompleto: Define el color de un tubo incompleto.

Más:

Valores de aplicación


Valores de aplicación - Ficha Rutas

Las opciones de la ficha Rutas definen dónde se guardan los archivos.

Las opciones de ruta de archivos de TubeShaper son:

  1. Ruta de proyectos: Define la ubicación en la que se guardan los archivos de proyecto de TubeShaper.

    Ruta de curvadoras: Define la ubicación en la que se guardan los archivos de curvadora de TubeShaper.

    Ruta de informes: Define la ubicación en la que se guardan los archivos de informe de TubeShaper.

    Introduzca manualmente la ruta o haga clic en el botón Examinar [image] para abrir el cuadro de diálogo Buscar carpeta, que puede utilizar para ir a una ubicación de carpeta concreta.

Más:

Valores de aplicación


Valores de aplicación - Ficha Elementos

Utilice la ficha Elementos para establecer los valores de tolerancia de elemento por omisión para X, Y, Z, Diámetro, Longitud, Anchura, Ángulo y Distancia tridimensional.

Más:

Valores de aplicación


Valores de aplicación - Ficha Avanzadas

Utilice la ficha Avanzadas para:

  1. Casilla de verificación Habilitar acceso mediante contraseña: Cuando se selecciona, se muestra el cuadro de diálogo Establecer contraseña.

    Introduzca una contraseña y haga clic en Aceptar para guardar. Asegúrese de que la contraseña se guarda en un lugar seguro para garantizar que estará disponible si se necesita.

    Nota: Si ha olvidado la contraseña, póngase en contacto con el departamento de soporte técnico de Hexagon para obtener una contraseña temporal. Una vez que haya recibido la contraseña temporal, haga clic en el botón Valores de aplicación, haga clic en Cambiar contraseña e introduzca la contraseña temporal. A continuación se le indicará que introduzca una contraseña nueva y que la confirme.

    Información de contacto del departamento de soporte técnico de Hexagon

    Se proporciona soporte técnico online en http://hexagonmi.us/contact-us o visitando la página www.pcdmis.com.

    También puede ponerse en contacto con el departamento de soporte técnico de Hexagon llamando al 1-800-343-7933.

    Casilla de verificación Comprobar si hay una nueva versión al arrancar: Cuando se selecciona y está conectado a Internet, cada vez que TubeShaper se inicia, se conecta al servidor de Hexagon Metrology para verificar si hay una versión nueva disponible para descargarla e instalarla. Para obtener información detallada sobre las actualizaciones, consulte el capítulo "Comprobar si hay actualizaciones".

    Casilla de verificación Habilitar registro: Cuando se selecciona, TubeShaper registra información acerca de los problemas que puedan producirse. El archivo de registro se puede enviar posteriormente al departamento de soporte técnico de Hexagon para que le ayuden a depurar el sistema. Utilice el cuadro Ruta del archivo de registro para introducir una ubicación nueva o utilice el botón Examinar para cambiar la ubicación en la que se almacena el archivo de registro.

Más:

Valores de aplicación


Herramientas

Haga clic en el botón Herramientas [image] en la barra de menús principal.

Cuadro de diálogo Herramientas

El cuadro de diálogo Herramientas se utiliza para medir varias propiedades de los tubos, como la longitud, el radio de curvatura y el diámetro. Si lo utiliza junto con un artefacto de calibración, puede emplear la ficha Recta o Diámetro del tubo para confirmar la precisión del sistema de medición.

Están disponibles las siguientes opciones en las fichas:

  1. Ficha Diámetro del tubo: Se utiliza para medir un diámetro desconocido de un tubo. Si se emplea esta opción en un artefacto de calibración, también se puede determinar la precisión del sistema de medida. También puede utilizar la ficha Diámetro del tubo para aplicar ingeniería inversa a un tubo.

    Ficha Recta: Se utiliza para medir la longitud de una recta en un tubo. Si se emplea esta opción en un artefacto de calibración, también se puede determinar la precisión del sistema de medida. Para conocer detalles sobre la ficha Recta, consulte el tema "Ficha Recta".

    La herramienta Recta a veces es necesaria para determinar la recuperación elástica. La longitud de recta del tubo calculada será el valor de Longitud de corte de la ficha Recuperación elástica. Para conocer detalles sobre la ficha Recuperación elástica, consulte el tema "Vista de recuperación elástica".

    Ficha Radio de curvatura: Se utiliza para medir un radio de curvatura desconocido en un tubo. Esta opción es útil cuando se aplica ingeniería inversa al tubo.

Encontrará los detalles sobre cada ficha en el tema correspondiente dentro de este capítulo.

Más:

Ficha Diámetro del tubo

Ficha Recta

Ficha Radio de curvatura


Ficha Diámetro del tubo

Para medir una recta:

  1. Haga clic en el botón Herramientas [image] en la barra de menús principal.

  2. Seleccione la ficha Diámetro del tubo y aparecerá la pantalla Diámetro del tubo.

  3. Haga clic en el botón Medir [image] y siga las instrucciones que aparecen en la parte inferior del cuadro de diálogo para medir dos ubicaciones en el cilindro a fin de determinar su diámetro.

    Para obtener información detallada sobre la función del brazo ROMER de tres botones estándar, consulte el tema "Botones del brazo ROMER".

    En las instrucciones se indica un número mínimo de contactos recomendados para medir en el cilindro. Se pueden tomar más contactos si se desea para lograr una precisión mayor.

    Haga clic en Detener [image] en cualquier momento para finalizar el proceso de medición.

    Nota: Para obtener información detallada sobre el proceso de medición, consulte el tema "Medir un tubo".

    4. Nota: La vista gráfica muestra el área que se va a medir en color dorado. Las áreas de color rojo sirven para informarle de que no debe acercarse demasiado a los bordes de la recta ni fuera de la curva.

  4. Revise los datos que aparecen en el cuadro Diámetro del tubo. Vuelva a medir si es necesario.

  5. Haga clic en Guardar para aceptar la medición. El valor se añade a la lista Longitud del tubo del cuadro de diálogo Crear tubo.

    Haga clic en Aceptar para salir del cuadro de diálogo. Asegúrese de que guarda el valor de medición primero si es necesario.

Más:

Herramientas

Ficha Recta

Ficha Radio de curvatura


Ficha Recta

Para medir una recta:

  1. Haga clic en el botón Herramientas [image] en la barra de menús principal.

  2. Seleccione la ficha Recta y aparecerá la pantalla Recta.

  3. Haga clic en el botón Medir [image] y siga las instrucciones que aparecen en la parte inferior del cuadro de diálogo para medir los elementos necesarios en la recta.

    Para obtener información detallada sobre la función del brazo ROMER de tres botones estándar, consulte el tema "Botones del brazo ROMER".

    En las instrucciones se indica un número mínimo de contactos recomendados para la recta y dos extremos que se medirán. Se pueden tomar más contactos si se desea para lograr una precisión mayor.

    Haga clic en Detener [image] en cualquier momento para finalizar el proceso de medición.

    Nota: Para obtener información detallada sobre el proceso de medición, consulte el tema "Medir un tubo".

    4. Nota: La vista gráfica muestra el área que se va a medir en color dorado. Las áreas de color rojo sirven para informarle de que no debe acercarse demasiado a los bordes de la recta ni fuera de la curva.

  4. Revise los datos que aparecen en el cuadro Longitud de recta del tubo. Vuelva a medir si es necesario.

  5. Haga clic en Guardar para aceptar el valor de la medición, que se guarda en:

    • La lista Longitud del tubo del cuadro de diálogo Crear tubo

    • La lista Longitud de corte del tubo de la sección Propiedades físicas del panel slide-out

    • La lista Longitud de corte del tubo en el panel slide-out Recuperación elástica.

    Haga clic en Aceptar para salir del cuadro de diálogo. Asegúrese de que guarda el valor de medición primero si es necesario.

Más:

Herramientas

Ficha Diámetro del tubo

Ficha Radio de curvatura


Ficha Radio de curvatura

Para medir un radio de curvatura

  1. Haga clic en el botón Herramientas [image] en la barra de menús principal.

  2. Seleccione la ficha Radio de curvatura; se muestra la pantalla Radio de curvatura.

  3. Haga clic en el botón Medir [image] y siga las instrucciones que aparecen en la parte inferior del cuadro de diálogo para tomar mediciones.

    Para obtener información detallada sobre la función del brazo ROMER de tres botones estándar, consulte el tema "Botones del brazo ROMER".

    En las instrucciones se indica un número mínimo de contactos recomendados para las rectas y la sección curvada que se medirán. Se pueden tomar más contactos si se desea para lograr una precisión mayor.

    Haga clic en Detener [image] en cualquier momento para finalizar el proceso de medición.

    Nota: Para obtener información detallada sobre el proceso de medición, consulte el tema "Medir un tubo".

    4. Nota: La vista gráfica muestra el área que se va a medir en color dorado. Las áreas de color rojo sirven para informarle de que no debe acercarse demasiado a los bordes de la recta ni fuera de la curva.

  4. Cuando las mediciones se hayan acabado, revise los datos que se muestran en el cuadro Radio de curvatura estimado. Vuelva a medir si es necesario.

  5. Haga clic en Guardar para aceptar la medición. El valor se añade a la lista Radio de curvatura del cuadro de diálogo Crear tubo.

    Haga clic en Aceptar para salir del cuadro de diálogo. Asegúrese de que guarda el valor de medición primero si es necesario.

Más:

Herramientas

Ficha Diámetro del tubo

Ficha Recta


Crear un nuevo proyecto

Hay dos maneras de crear un nuevo proyecto de tubo:

  • Crear un nuevo proyecto de tubo sin modelo de CAD. Para obtener información detallada, consulte el tema "Crear un nuevo tubo con ingeniería inversa".

  • Crear un nuevo proyecto de tubo con un modelo de CAD importado. Para obtener información detallada, consulte el tema "Crear un nuevo proyecto con importación".

Haga clic en Proyecto nuevo en la pantalla principal para mostrar un espacio de trabajo de proyecto en blanco.

Ejemplo del espacio de trabajo de proyecto nuevo sin modelo de CAD importado

El espacio de trabajo del nuevo proyecto aparece con el panel slide-out Vista de programa y la barra de herramientas Elementos visualizados. Esto le permite crear un tubo, importar un modelo de CAD o crear elementos iniciales.

El espacio de trabajo del proyecto muestra un título por omisión del proyecto en la parte superior central de la pantalla. El asterisco le informa de que el proyecto es nuevo o de que ha realizado cambios en el proyecto que no se han guardado todavía.

Para obtener información detallada sobre las diferentes secciones del espacio de trabajo de proyecto, consulte el tema "Nueva interfaz de proyectos".

Para guardar o exportar el proyecto en cualquier momento, haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de esta pantalla.

Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".

Si hace clic en el botón Atrás [image] en este momento, se abre el cuadro de diálogo Guardar como.

Escriba un nombre exclusivo y haga clic en Sí para guardar. Haga clic en No para salir sin guardar o en Cancelar para salir del cuadro de diálogo y regresar al proyecto.

Más

Nueva interfaz de proyectos

Crear un nuevo tubo mediante la introducción manual de datos

Crear un nuevo tubo con ingeniería inversa

Crear un nuevo tubo con el método Esbozo

Crear un nuevo proyecto de tubo con importación

Crear un nuevo proyecto de tubo con recuperación elástica

Configurar la curvadora


Nueva interfaz de proyectos

TubeShaper :Home | Crear un nuevo proyecto | Nueva interfaz de proyectos

El espacio de trabajo de proyecto nuevo

Una vez que se ha creado un proyecto nuevo, se muestra un espacio de trabajo de proyecto en blanco.

Espacio de trabajo de proyecto nuevo en blanco

Los componentes de la pantalla Espacio de trabajo del proyecto son:

  1. Área Barra de menú principal y título: Para conocer detalles sobre esta área, consulte el tema "Área de navegación del espacio de trabajo".

    Barra de herramientas Operación gráfica: Para conocer detalles sobre esta barra de herramientas, consulte el tema "Barra de herramientas Operación gráfica".

    Área Espacio de trabajo: Para conocer detalles sobre esta área, consulte el tema "Vista de espacio de trabajo". Puede visualizar el proyecto actual en su espacio de trabajo o en su vista Informe haciendo clic en la ficha pertinente.

    Barra de herramientas y panel Slide-out: Para obtener detalles sobre la barra de herramientas y el panel slide-out, consulte la sección "Barra de herramientas del panel deslizante" de este capítulo.

    Área Estado del proyecto: Para obtener detalles sobre esta área, consulte el tema "Área de estado del proyecto".

    Barra de acciones: Para obtener detalles sobre la barra de acciones, consulte el tema "Barra de acciones de proyecto".

Más:

Crear un nuevo proyecto

Área de navegación del espacio de trabajo

Barra de herramientas Operación gráfica

Vista de espacio de trabajo

Barra de herramientas Panel deslizante

Área de estado del proyecto

Barra de acciones de proyecto


Área de navegación del espacio de trabajo

Nota: Si el texto del título del proyecto está en color naranja, significa que la definición del tubo no está completa y el proyecto no se puede guardar. Actualice el conjunto de datos correspondiente al elemento de tubo para corregir el problema y, a continuación, guarde el proyecto.

En el área de navegación del espacio de trabajo se muestra el nombre del nuevo proyecto y las funciones siguientes:

  1. Botón Atrás: Al hacer clic en él regresará a la vista central de proyectos.

    Si se han realizado cambios en el proyecto y se hace clic en el botón Atrás antes de guardar:

    • Se muestra un diálogo Guardar como si el proyecto es nuevo y no se ha guardado antes.

    • Escriba un nombre exclusivo y haga clic en Sí para guardar. Haga clic en No para salir sin guardar o en Cancelar para salir del diálogo y regresar al proyecto.

    • Se muestra un diálogo Advertencia preguntándole si desea guardar los cambios realizados si el proyecto se ha guardado antes.

    • Haga clic en Sí para guardar los cambios y volver a la pantalla de vista central de proyecto. Haga clic en No para salir del diálogo y del proyecto sin guardar los cambios. Haga clic en Cancelar para salir del diálogo y regresar al proyecto.

    Ficha Espacio de trabajo: Al hacer clic aquí se muestra la pantalla Espacio de trabajo. Para obtener detalles, consulte el tema "Vista de espacio de trabajo".

    Ficha Informe: Al hacer clic aquí se muestra la pantalla Informe correspondiente al informe actual. Para obtener más detalles, consulte el capítulo "Informes".

Más:

Barra de herramientas Operación gráfica

Vista de espacio de trabajo

Barra de herramientas Panel deslizante

Área de estado del proyecto

Barra de acción


Barra de herramientas Operación gráfica

La barra de herramientas Operación gráfica consta de cuatro botones que sirven para controlar y manipular los datos en la vista Espacio de trabajo.

Barra de herramientas Operación gráfica

La barra de herramientas consta de estos cuatro botones:

  1. Zoom: Al hacer clic en él, el gráfico se acerca. Utilice el botón del ratón que corresponda para desplazar el gráfico y centrarlo en el espacio de trabajo, si es necesario.

    Desplazar: Asigna la función de desplazamiento al botón derecho del ratón.

    Rotar 3D: Asigna la función de rotación tridimensional alrededor del centro al botón derecho del ratón.

    Rotar 2D: Asigna la función de rotación bidimensional alrededor del centro al botón derecho del ratón.

    Zoom total: Centra y amplía el gráfico para maximizar su ajuste en el área del espacio de trabajo.

    Vistas gráficas: Aparece un menú con las opciones de vistas gráficas que se utilizan para mostrar la pieza en el espacio de trabajo de vista gráfica:

    1. Mejorar gráficos alterna el valor mejorado para los gráficos. Para obtener detalles sobre la opción de gráficos mejorados en los valores de aplicación, consulte el tema "Valores de aplicación - Ficha Pantalla".

      Línea central solamente alterna la vista gráfica para que se muestren solo la línea central y todos los elementos relacionados con ella.

      Vista de X+ muestra la vista de X+.

      Vista de X- muestra la vista de X-.

      Vista de Y+ muestra la vista de Y+.

      Vista de Y- muestra la vista de Y-.

      Vista de Z+ muestra la vista de Z+.

      Vista de Z- muestra la vista de Z-.

      Vista isométrica muestra una vista isométrica.

      Cuadrícula alterna la cuadrícula 3D en el espacio de trabajo de la vista gráfica.

      Alambre/Sombreado alterna la vista gráfica entre vista sólida y de alambre.

      Bordes del alambre mejora los bordes de las superficies añadiendo un contorno en negrita a la pieza.

Funcionalidad de ratón estándar

Nota: A continuación se describe la funcionalidad de ratón estándar para la aplicación TubeShaper. La descripción de esas funciones puede diferir dependiendo de cómo se hayan definido los botones del ratón.

Las operaciones gráficas estándar con ratón en TubeShaper son:

  1. Botón izquierdo el ratón: Haga clic y mantenga pulsado, y luego arrastre el cursor del ratón para dibujar un cuadro de selección alrededor de una área del gráfico en el espacio de trabajo. Al soltar el botón todos los componentes gráficos que quedan dentro del área seleccionada se resaltan para indicar que se han seleccionado.

    Botón derecho el ratón: Haga clic y mantenga pulsado, y luego arrastre el cursor del ratón para desplazar el gráfico en el espacio de trabajo. El gráfico se mueve en la misma dirección que el cursor del ratón.

    Rueda central del ratón: El gráfico se amplía o se reduce dependiendo de la dirección en que se gire la rueda del ratón.

    Botón de la rueda central del ratón: Haga clic y mantenga pulsado, y luego arrastre el cursor del ratón para rotar el gráfico en el espacio de trabajo.

Más:

Área de título y navegación

Vista de espacio de trabajo

Barra de herramientas Panel deslizante

Área de estado del proyecto

Barra de acción


Vista de espacio de trabajo

Vista de espacio de trabajo de TubeShaper

La vista Espacio de trabajo es donde se visualiza y se manipula en 3D el gráfico del tubo. Desde la vista Espacio de trabajo puede manipular un modelo de CAD importado, un elemento geométrico medido, un tubo generado a partir de valores insertados, etc.

La vista Espacio de trabajo ocupa toda la pantalla de TubeShaper cuando se abre.

Siempre está visible una línea central medida para las vistas nominal y medida; puede hacerse más aparente utilizando el deslizador Transparencia de Valores de aplicación.

Vista nominal de un tubo en el que se observa la línea central con una transparencia del 50%

Vista nominal de un tubo en el que se observa la línea central con una transparencia del 100%

Más:

Área de título y navegación

Barra de herramientas Operación gráfica

Barra de herramientas Panel deslizante

Área de estado del proyecto

Barra de acción


Barra de herramientas del panel deslizante

TubeShaper :Home | Crear un nuevo proyecto | Nueva interfaz de proyectos | Barra de herramientas del panel deslizante

Barra de herramientas del panel Slide-out

Barra de herramientas del panel Slide-out

La barra de herramientas de panel Slide-out consta de seis paneles slide-out diferentes:

  1. El botón Vista de datos sirve para ver los datos de tubo como:

    • Valores de coordenadas XYZ, para visualizar los datos de los puntos de intersección del tubo.

    • Valores LRA, para visualizar los datos de las rectas del tubo.

    • Valores ALRA, para visualizar los datos de los valores LRA absolutos de las rectas del tubo.

    Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de datos de tubo".

    El botón Puntos de tangente sirve para ver los errores de puntos de tangente después de haber medido el tubo. Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de datos de puntos de tangente".

    El botón CLRA, para ver los parámetros de curvatura del tubo corregidos. Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de datos de LRA corregidos".

    La Vista de programa, para medir, construir y editar elementos geométricos, como planos, círculos, etc. Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de programa".

    Las Propiedades del proyecto/tubo, que permiten ver y editar las propiedades de tubo para este proyecto específico. Muchas de estas propiedades también se pueden especificar en el área Valores de aplicación. Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de propiedades de proyecto".

    El botón Recuperación elástica se utiliza para ver, seleccionar y calcular los valores de elongación y recuperación elástica del proyecto. Para obtener información detallada sobre este panel slide-out, consulte el tema "Vista de recuperación elástica".

    El botón Opciones de informe se utiliza para definir las opciones de los informes de proyectos de tubo. Para obtener información detallada sobre este panel slide-out, consulte el tema de ayuda "Vista de opciones de informe".

    Los paneles slide-out son una parte importante de la creación de un nuevo proyecto. Si el panel no se muestra, haga clic en uno de los botones que se han descrito arriba. Oculte el panel haciendo clic en el botón activo en este momento (en color verde azulado). Los botones inactivos se muestran en color negro.

Más

Vista de datos de tubo

Vista de datos de puntos de tangente

Vista de datos de LRA corregidos

Vista de programa

Vista de propiedades de proyecto/tubo

Vista de recuperación elástica

Vista de opciones de informe

Crear un nuevo tubo mediante la introducción manual de datos


Vista de datos de tubo

Panel slide-out Vista de datos en el que se observa la malla de datos XYZ

Para ver los diferentes detalles de los datos:

  1. Haga clic en el botón Vista de datos [image] para mostrar el panel slide-out Vista de datos.

  2. Haga clic en el botón Seleccionar vista de datos [image] situado en la parte superior derecha del panel slide-out. Se muestra el menú de opciones de selección de vista de datos. Las opciones por omisión son:

En función de los requisitos del sitio se puede cambiar el nombre de la opción LRA. Para obtener detalles, consulte "Valores de aplicación - Ficha General" en la sección "Valores de aplicación".

  3. Seleccione el conjunto de datos que desee visualizar de entre las opciones disponibles (XYZ, LRA y ALRA). La vista del panel se actualiza pertinentemente.

  4. Haga clic en Añadir una recta [image] o Eliminar una recta [image] según sea necesario. Cuando añade una fila nueva, se duplica la fila seleccionada. Haga clic dentro de cada celda para actualizar su valor.

Cuando añada una fila nueva:

    • TubeShaper crea la nueva fila antes que la fila seleccionada.

    • Si no selecciona una fila, TubeShaper añade la fila nueva antes de la última fila.

Cuando suprima una fila:

    • Si no selecciona una fila, TubeShaper elimina la última fila.

    • Si selecciona la última fila, la fila anterior a esta se convertirá en la última fila. Para esta fila, TubeShaper restablece los valores de ángulo de curvatura y radio a 0 (cero).

Nota: El gráfico del espacio de trabajo muestra los detalles del proyecto (como los puntos de intersección y los puntos de tangente) en función de los valores de aplicación.

El botón Ingeniería inversa [image] puede utilizarse para crear un tubo maestro. Para obtener información detallada sobre cómo aplicar ingeniería inversa a un tubo, consulte el tema "Crear un nuevo tubo con ingeniería inversa".

El botón Invertir tubo [image] puede emplearse para invertir los componentes de un tubo. Cuando se hace clic, los extremos A y B se intercambian de forma inmediata. El resto de componentes del tubo (IP, TP, etc.) se renumeran en consecuencia.

El botón Crear copia espejo de tubo [image] se puede utilizar para crear una copia espejo del tubo a lo largo del plano Y. Cuando se hace clic, se hace una copia espejo del tubo de forma inmediata.

En las secciones Propiedades del tubo nominal y Propiedades del tubo medido se muestran estas propiedades:

    • Distancia de extremo a extremo

    • Ángulo de extremo a extremo

    • Longitud del tubo

Nota: Al actualizar los datos de la malla, la información de la sección Propiedades del tubo nominal se actualiza como corresponda.

La sección Varios contiene la casilla de verificación Usar el valor R acumulativo. Si está marcada, el valor de rotación "R" en los datos ALRA es acumulativo para cada recta.

Más:

Barra de herramientas del panel deslizante

Vista de datos de puntos de tangente

Vista de datos de LRA corregidos

Vista de programa

Vista de propiedades de proyecto/tubo

Vista de recuperación elástica

Vista de opciones de informe


Vista de datos de puntos de tangente

Haga clic en el botón Puntos de tangente [image] para mostrar el panel slide-out Puntos de tangente. Utilice el panel slide-out Puntos de tangente para ver los errores de puntos de tangente (TP) y de punto medio (MP) del proyecto después de haber medido el tubo.

Panel slide-out de vista de puntos de tangente

Más:

Barra de herramientas del panel deslizante

Vista de datos de tubo

Vista de datos de LRA corregidos

Vista de programa

Vista de propiedades de proyecto/tubo

Vista de recuperación elástica

Vista de opciones de informe

Crear un nuevo tubo mediante la introducción manual de datos


Vista de datos de LRA corregidos

Haga clic en el botón CLRA [image] para mostrar el panel slide-out de CLRA.

Panel slide-out de datos de LRA corregidos (CLRA)

Utilice el panel slide-out de datos de CLRA para ver los detalles de longitud (L), rotación (R), ángulo (A) y Radio de curvatura corregidos del proyecto después de haber medido el tubo.

La tabla Información de longitud de tubo muestra los datos de longitud propios del tubo actual. Utilice la barra de desplazamiento vertical del lado derecho de la tabla para ver las propiedades ocultas.

En esta sección figuran las propiedades siguientes:

  • Longitud de tubo medida: Longitud de la línea central del tubo medido; no se puede editar.

  • Longitud del tubo en desarrollo: Longitud del tubo calculada a partir de los datos de CLRA; no se puede editar.

  • Longitud de corte del tubo: Longitud del tubo recto antes de curvarlo. Puede introducir un valor nuevo o seleccionar uno en la lista.

  • Diferencia de longitud de tubo: Diferencia entre los valores de Longitud del tubo en desarrollo y Longitud de corte del tubo; no se puede editar.

  • Código de diferencia de extremo A: Valor de Diferencia de longitud de tubo menos el valor de Código de diferencia de extremo B; no se puede editar. El valor de Código de diferencia de extremo B se actualiza automáticamente como corresponda.

  • Código de diferencia de extremo B: Valor de Diferencia de longitud de tubo menos el valor de Código de diferencia de extremo A; no se puede editar. Este valor no puede ser mayor que el de Diferencia de longitud de tubo. También puede utilizar el campo Porcentaje de diferencia de extremo B o el deslizador de este para añadir un porcentaje al valor de Diferencia de longitud de tubo.

  • Código de diferencia de extremo B: Porcentaje del valor de Diferencia de longitud de tubo que se aplicará al valor de Código de diferencia de extremo B; se puede editar. El deslizador está disponible cuando se pasa el puntero del ratón sobre el cuadro de la derecha. También puede utilizar el campo Código de diferencia de extremo B para añadir parte o la totalidad del valor de Diferencia de longitud de tubo al valor de la diferencia del extremo B.

Si se había realizado algún cambio a cualquiera de las propiedades editables, haga clic fuera de la celda para aplicar automáticamente el nuevo valor de la propiedad. Si se habían realizado cambios en el porcentaje de diferencia del extremo B, haga clic en el botón Aplicar [image] para almacenar el nuevo valor. El valor del campo Código de diferencia de extremo A se aplica a la primera recta y el valor del campo Código de diferencia de extremo B se aplica a la última recta.

Para obtener información detallada, incluida una vista gráfica de diversas propiedades de longitud de tubo, consulte el tema "Propiedades físicas".

Haga clic en Actualizar [image] después de medir el tubo o si se habían realizado cambios en las propiedades de longitud de tubo para volver a calcular los datos de CLRA. Después, los datos se pueden enviar de nuevo a la curvadora haciendo clic en el botón Enviar definición de tubo [image] para generar un tubo "perfecto". Para obtener información detallada sobre los botones de la barra de acciones del proyecto, consulte el tema "Barra de acciones de proyecto".

Haga clic en Deshacer [image] para restablecer los datos con los datos correspondientes a la última vez que se actualizaron.

Haga clic en Restablecer [image] para cambiar los datos de CLRA por los valores de CLRA maestros.

Importante: Solamente puede restablecer los datos de CLRA maestros si los valores de recuperación elástica y prolongación NO se han aplicado. Si se han aplicado, los datos de LRA serán ligeramente diferentes de los valores maestros reales.

Nota: El valor de Longitud de corte del tubo siempre es superior al de Longitud teórica del tubo. Por ello, suele haber una longitud adicional en la primera recta, en la última recta o en ambas (código de diferencia de longitud del extremo A o B). Cuando el tubo se mide sin compensar esta longitud adicional, la longitud de extremo a extremo (la distancia entre los extremos A y B) estará fuera de tolerancia. Los valores de Código de diferencia de extremo A/B se utilizan en el cálculo de la longitud del tubo de extremo a extremo para reflejar la longitud real del tubo. Esto evita que el conjunto de datos de CLRA siguiente introduzca una corrección de tubo incorrecta.

Más:

Barra de herramientas del panel deslizante

Vista de datos de tubo

Vista de datos de puntos de tangente

Vista de programa

Vista de propiedades de proyecto/tubo

Vista de recuperación elástica

Vista de opciones de informe

Crear un nuevo tubo mediante la introducción manual de datos


Vista de programa

Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

Panel slide-out Vista de programa

El panel slide-out Vista de programa muestra una vista de árbol de la rutina de medición del proyecto. Se enumeran los elementos que ha creado y construido, las dimensiones y los detalles de alineación.

Contiene las siguientes opciones:

Elementos: Muestra la barra de elementos. Para obtener detalles sobre la creación de elementos medidos, consulte el tema "Crear elementos".

Alineaciones: Muestra la barra de alineaciones para crear varias alineaciones en la rutina de medición. Para obtener detalles sobre la creación de alineaciones, consulte el tema "Crear alineaciones".

Construcciones: Muestra la barra de construcciones para construir elementos. Para obtener detalles sobre los elementos construidos, consulte el tema "Construir elementos".

Dimensiones: Muestra la barra de dimensiones para crear dimensiones lineales y angulares entre elementos. Para obtener detalles sobre la creación de dimensiones, consulte el tema "Dimensiones".

Utilidades: Muestra la barra de utilidades para añadir comentarios y solicitudes de sonda a las rutinas de medición. Para obtener detalles sobre cómo añadir solicitudes de sonda, consulte el tema "Añadir una solicitud de sonda a una rutina de medición". Para obtener detalles sobre cómo añadir comentarios, consulte el tema "Añadir comentarios a una rutina de medición".

Haga clic en un elemento para ver sus propiedades y opciones. Las opciones disponibles dependen del tipo de elemento.

Opciones que pueden estar disponibles:

Suprimir elemento: Haga clic en el botón Suprimir elemento [image] para suprimir el elemento seleccionado.

Alineación: Utilice la lista desplegable para elegir la alineación adecuada para asignar al elemento seleccionado. Se utiliza la alineación seleccionada hasta que se asigna otra alineación a otro elemento.

Incluir en informe: Haga clic en el botón Incluir en informe [image] para añadir el elemento y sus detalles al informe del proyecto.

Activar/desactivar selección de CAD: Haga clic en el botón Activar/desactivar selección de CAD [image] para alternar esta función.

Ejecutar solo este comando: Haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solo en elemento seleccionado.

Ejecutar este comando hasta el final del programa: Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa.

Botones de propiedades de elemento Anterior y Siguiente: Haga clic en los botones Anterior [image] y Siguiente [image] para alternar entre las vistas de propiedades Nominales, Medido, Tolerancia y Desviaciones del elemento seleccionado.

Más:

Barra de herramientas del panel deslizante

Vista de datos de tubo

Vista de datos de puntos de tangente

Vista de datos de LRA corregidos

Vista de propiedades de proyecto/tubo

Vista de recuperación elástica

Vista de opciones de informe

Crear un nuevo tubo mediante la introducción manual de datos


Vista de propiedades de proyecto/tubo

Panel slide-out Propiedades del proyecto/tubo

Haga clic en el botón Propiedades del proyecto/tubo [image] para mostrar el panel slide-out Propiedades del proyecto/tubo. Si se abre un proyecto sin ningún elemento de tubo, solamente se muestra la sección Opciones de informe.

Utilice el panel slide-out Propiedades del proyecto/tubo para revisar y editar las propiedades del proyecto actual. Los cambios realizados en las propiedades solamente afectan al proyecto que está abierto.

Nota: Para cambiar las propiedades de todos los proyectos nuevos, abra el cuadro de diálogo Valores de aplicación. Para obtener información detallada sobre el cuadro de diálogo Valores de aplicación, consulte el tema "Valores de aplicación".

Las secciones del panel slide-out Propiedades del proyecto/tubo son estas:

  • Propiedades de Opciones de informe: En esta sección se definen las opciones por omisión relacionadas con los informes. Para obtener detalles sobre las opciones de informe, consulte el tema "Propiedades de opciones de informe".

  • Propiedades de General: Sirve para introducir información general sobre el proyecto (por ejemplo, el número de pieza). Para obtener detalles, consulte el tema "Propiedades generales".

  • Propiedades físicas: Sirve para introducir detalles de las propiedades físicas del tubo, como pueden ser:

    • Diámetro del tubo

    • Valores de longitud y diámetro expandido/reducido de extremo A y extremo B

    • Longitudes de offset de extremo A y extremo B

    Para obtener información detallada, incluida una vista gráfica de diversas propiedades de longitud de tubo, consulte el tema "Propiedades físicas".

  • Propiedades de Tolerancias: Sirve para introducir valores de tolerancia del proyecto para puntos de tangente y de intersección, así como los espacios seguros de cualificación. Para obtener detalles, consulte el tema "Propiedades de tolerancias".

  • Propiedades de Opciones de inspección: Las opciones disponibles son las siguientes:

    • Seleccionar inspección en Modo individual automático o Modo Manual

    • Establecer el valor Umbral máximo de ajuste de cilindro

    • Establecer el valor Error máximo de medición de intersección

    • Establecer si debe omitirse la inspección de extremo A y extremo B

    • Activar y desactivar los offsets de herramienta del extremo A y el extremo B

    Para obtener detalles, consulte el tema "Propiedades de opciones de inspección".

  • Propiedades de Opciones de corrección: Las opciones disponibles son las siguientes:

    • Activar o desactivar Corrección parcial de longitud, Corrección parcial de rotación y Corrección parcial de ángulo

    • Establecer los valores de Longitud para corrección de conflictos y Ángulo para corrección de conflictos

    • Establecer el valor para Recuperación elástica fija

    • Establecer el valor de Porcentaje de recuperación elástica proporcional

    • Establecer el valor para Porcentaje de prolongación del tubo

    Para obtener detalles, consulte el tema "Propiedades de opciones de corrección".

  • Varios: Active o desactive la opción Usar el valor R acumulativo y, para las máquinas curvadoras Chiyoda, añada un Número de canal y un Número de unidad únicos.

    • Para obtener detalles, consulte el tema "Propiedades de las opciones varias".

Más:

Barra de herramientas del panel deslizante

Propiedades de opciones de informe

Propiedades generales

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de opciones de corrección

Propiedades de las opciones varias

Vista de datos de tubo

Vista de datos de puntos de tangente

Vista de datos de LRA corregidos

Vista de programa

Vista de recuperación elástica

Vista de opciones de informe


Propiedades de opciones de informe

Los ajustes y valores efectuados a través de este diálogo solo se aplican al proyecto abierto actualmente.

Nota: Para realizar cambios que se apliquen a todos los proyectos nuevos, consulte el tema "Valores por omisión del proyecto/tubo" en la sección "Valores de aplicación" de la ayuda.

Se pueden establecer los siguientes valores y configuraciones de la aplicación por omisión de proyectos y tubos:

  • Crear informe automáticamente: Cuando se selecciona, se crea un informe cada vez que se mide un tubo.

  • Crear informe CSV automáticamente: Cuando se selecciona, se crea un informe en formato CSV (valores separados por comas) cada vez que se mide un tubo.

  • Crear informe PDF automáticamente: Cuando se selecciona, se crea un informe en formato PDF (formato de documento portable) cada vez que se mide un tubo.

  • Unidades: Seleccione la opción de unidades lineales en la que desea que se expresen los valores de datos medidos en los informes nuevos. Por ejemplo, si el tubo se ha medido en mm pero quiere que esté expresado en pulgadas, seleccione la opción Pulgada. Las unidades medidas en mm se convierten a pulgadas (si es necesario) para todos los informes nuevos.

  • Unidades angulares: Seleccione la opción de unidades angulares en la que desea que se representen los valores de datos medidos para los informes nuevos. Por ejemplo, si el tubo se ha medido en grados pero quiere que esté expresado en radianes, seleccione la opción Rad. Las unidades medidas en grados se convierten a radianes (si es necesario) para todos los informes nuevos.

Más:

Vista de propiedades de proyecto/tubo

Propiedades generales

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de opciones de corrección

Propiedades de las opciones varias


Propiedades generales

La sección Propiedades generales de este panel proporciona información general relacionada con el proyecto actual. Las opciones de esta sección son:

  1. Número de pieza: El software inserta el nombre de archivo del proyecto en el cuadro Número de pieza por omisión, a menos que se cree o se importe un modelo de CAD de un tubo en el proyecto. Si un modelo de CAD forma parte del proyecto, el número de pieza asignado al proyecto es igual al nombre del modelo de CAD.

    Los números de pieza pueden ser especialmente importantes cuando se recuperan tubos de determinadas curvadoras de tubos. Para obtener información detallada sobre la recuperación de tubos desde curvadoras, consulte la sección "Recuperar los datos nominales desde la curvadora".

    Instrucción: Puede introducir instrucciones, notas o comentarios específicos para el proyecto de tubo.

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de opciones de corrección

Propiedades de las opciones varias


Propiedades físicas

La sección Propiedades físicas del panel slide-out Propiedades del proyecto/tubo proporciona información sobre las características físicas del tubo que se está procesando.

Las propiedades de esta sección del panel son:

Diámetro del tubo

Espesor de pared

Diámetro expandido/reducido del extremo A

Longitud expandida/reducida del extremo A

Diámetro expandido/reducido del extremo B

Longitud expandida/reducida del extremo B

Nota: Al medir extremos expandidos o reducidos en modo manual, asegúrese de que mide ambos lados de las secciones de expansión/reducción cuando se solicite.

Haga clic para ver un ejemplo de tubo con un extremo expandido o reducido:

A - Diámetro de extremo de tubo expandido
B - Diámetro de extremo de tubo reducido
C - Extremo A
D - Longitud expandida y reducida (al menos la primera medición debe efectuarse en esta parte del tubo)
E - Diámetros de tubo

Ejemplo detallado de tubos con extremos expandido y reducido

Longitud de offset del extremo A

Longitud de offset del extremo B

Ejemplos para explicar cuándo se utiliza un valor de longitud de offset positivo

  • El extremo físico del tubo está escondido dentro de un soporte, o bien...

  • Si no se puede insertar una clavija en el extremo del tubo (por ejemplo, una longitud de offset negativa).

Dado que no se puede medir la posición real del extremo de tubo, se emplea la sonda de toque para medir el soporte sobre el plano. La longitud de offset positiva es igual a la distancia desde el plano medido hasta el verdadero punto final del tubo. Luego se suma a la longitud de tubo medida, desde la posición del plano medido.

Haga clic para ver un ejemplo de tubo con longitud de offset positiva:

A - El extremo físico del tubo
B - Parte del tubo está escondido dentro del soporte, por lo que no se puede medir la posición final real.
C - A causa de la longitud de offset positiva, se calcula aquí el punto final del tubo, en el mismo punto que termina el tubo real.
D - Longitud de offset del extremo positiva
E - Para una longitud de offset positiva, aquí se puede medir el extremo del tubo, en el plano del soporte, utilizando una sonda de contacto.

Ejemplo detallado de un tubo con longitud de offset positiva

Un valor de longitud de offset negativa se emplea si el extremo del tubo es demasiado grande para medirlo con la sonda de tubo. Por ejemplo, si hay una brida en el extremo del tubo pero aún así debe medirse el punto final del tubo. Se coloca una clavija de diámetro menor en el extremo del tubo, y se puede medir con la sonda de tubo. Entonces la longitud de offset es igual a la longitud de la clavija. Cuando se mide el extremo del tubo, se mide desde el final de la clavija. El valor de longitud de offset se resta de la longitud del tubo para calcular la posición verdadera del extremo del tubo.

Haga clic para ver un ejemplo de tubo con longitud de offset negativa:

A - La clavija se introduce en el extremo del tubo
B - El extremo físico del tubo (el diámetro es demasiado grande para medirlo con la sonda de tubo)
C - Longitud de offset del extremo negativa
D - A causa de la longitud de offset negativa, el punto de final del tubo se calcula aquí, en el mismo punto que el extremo real del tubo
E - El extremo del tubo debe medirse aquí

Ejemplo detallado de un tubo con longitud de offset negativa o positiva

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades generales

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de opciones de corrección

Propiedades de las opciones varias


Propiedades de tolerancias

La sección Tolerancia del panel slide-out Propiedades de proyecto proporciona unos ajustes de propiedades específicos de los valores de tolerancia para el proyecto.

Las propiedades de este panel son:

  1. Espacio seguro de cualificación/punto de tangente: Define la tolerancia de punto de tangente para proyectos nuevos o actuales.

    Punto de intersección: Define la tolerancia de punto de intersección para proyectos nuevos o actuales.

    Tolerancia de offset de extremo a extremo: Define la tolerancia para el offset de extremo a extremo.

    Tolerancia de error del ángulo de extremo a extremo: Define la tolerancia para el error del ángulo de extremo a extremo.

    Espacio seguro de cualificación de longitud del extremo A: Un error de longitud de extremo A es la distancia entre el punto del extremo A en el tubo nominal y su proyección en el tubo medido. El espacio seguro de cualificación de longitud del extremo A es el valor de tolerancia impuesto en este error.

    Espacio seguro de cualificación de longitud del extremo B: Un error de longitud de extremo B es la distancia entre el punto del extremo B en el tubo nominal y su proyección en el tubo medido. El espacio seguro de cualificación de longitud del extremo B es el valor de tolerancia impuesto en este error.

    Tolerancia del espacio seguro de cualificación de offset del extremo A: Define el valor de la tolerancia del error de offset para el espacio seguro de cualificación del extremo A.

    Tolerancia del espacio seguro de cualificación de offset del extremo B: Define el valor de la tolerancia del error de offset para el espacio seguro de cualificación del extremo B.

    Espacio seguro de cualificación del ángulo del extremo A: Un error del ángulo del extremo A es el ángulo entre la primera recta del tubo nominal y la primera recta del medido. El espacio seguro de cualificación del ángulo del extremo A es el valor de tolerancia para ese error de ángulo.

    Espacio seguro de cualificación del ángulo del extremo B: Un error del ángulo del extremo B es el ángulo entre la primera recta del tubo nominal y la primera recta del medido. El espacio seguro de cualificación del ángulo del extremo B es el valor de tolerancia para ese error de ángulo.

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades generales

Propiedades físicas

Propiedades de opciones de inspección

Propiedades de opciones de corrección

Propiedades de las opciones varias


Propiedades de opciones de inspección

La sección Opciones de inspección del panel slide-out Propiedades de proyecto proporciona unos ajustes de propiedades específicos de las opciones de inspección para el proyecto.

Las propiedades de este panel son:

  1. Modo de medición: Haga clic en la flecha desplegable para seleccionar el modo de medición para el proyecto:

    1. Modo individual automático: Seleccione esta opción para utilizar el modo individual automático. Cuando se mide un tubo en el modo individual automático, las mediciones (puntos) solo se toman en un lado del tubo. Con cada barrido se graban dos puntos. Para cada recta, se hace un barrido (dos puntos) cerca de cada extremo de la recta, empezando por el extremo A y trabajando en dirección al extremo B. Después de cada barrido correcto, el brazo emite un sonido para indicarle que mida el otro extremo de la recta. Tras dos barridos correctos de cada recta, el brazo emite un sonido de "correcto" para indicarle que mida el siguiente elemento, extremo o recta. Si la medición de la recta o del extremo no ha sido correcta, se emite un sonido de "fallo" y se muestra un mensaje pidiendo que se empiece de nuevo la medición de la recta o del extremo.

      Este modo se diferencia del modo manual porque TubeShaper avanza de forma automática a la siguiente medición cada vez que se realiza una correctamente. Esto facilita y agiliza la medición de un tubo.

      El modo individual automático se puede emplear con tipos de sonda de precisión simple y doble.

      Nota: Recuerda que estando en el modo individual automático no se mide el diámetro del tubo. La línea central del tubo se determina como una distancia del radio del tubo desde cada rayo. Esto hace que, por alguna razón, las mediciones de tubos con distorsión o que no son redondos sea menos precisa que si se utilizara una sonda de precisión doble en modo manual.

      Modo manual: Seleccione esta opción para utilizar el modo manual, que es el modo de medición por omisión de TubeShaper. En este modo puede tomar tantos puntos como desee en cada recta o en los extremos del tubo. Debe procurar tomar datos a ambos lados del tubo bajando la sonda tanto como sea posible en cada barrido.

    Umbral máximo de ajuste de cilindro: Se utiliza para establecer el valor de umbral máximo de ajuste de cilindro permitido que se aplica cuando se miden los cilindros y los planos finales que conforman el tubo. Si la medición supera este valor, se muestra una advertencia. El valor por omisión es 0,750 mm.

    Error máximo de medición de intersección: Sirve para establecer la distancia de error máximo entre la línea central de una recta medida y la línea central de la recta anterior antes de que se emita una advertencia. Se calcula según la distancia más corta entre dos líneas rectas en un espacio tridimensional. El valor por omisión es 2,000 mm.

    Omitir extremo A: Permite omitir la inspección de medición del plano del extremo A si está marcada. Esto resulta muy útil en especial si hay un tubo montado en un extremo (por ejemplo, si se monta un tubo de escape sobre un bloque motor).

    Omitir extremo B: Permite omitir la inspección de medición del plano del extremo B si está marcada.

    Offset de herramienta del extremo A: Si hay una herramienta de extremo conectada al extremo A del tubo, se crea un offset de herramienta. Cuando esta opción está marcada, se activa la inspección del offset de herramienta en el extremo A del tubo.

    Offset de herramienta del extremo B: Igual que para el offset de herramienta del extremo A, pero aplicado al extremo B del tubo.

    Haga clic para ver los detalles de un proceso de curvatura con una herramienta de extremo:

    A - Posición del extremo A calculada
    B - Herramienta del extremo A

    Ejemplo de proceso de curvatura con una herramienta de extremo

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades generales

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de corrección

Propiedades de las opciones varias


Propiedades de opciones de corrección

La sección Opciones de corrección del panel slide-out Propiedades del proyecto/tubo proporciona valores que aplican correcciones concretas a los datos medidos.

Las propiedades de este panel son:

  1. Corrección parcial de longitud: Cuando se selecciona, la longitud de la sección recta SE CORREGIRÁ si se cumple lo siguiente:

    • Su valor nominal es mayor o igual que el de Longitud para corrección de conflictos.

    • El valor corregido resultante es mayor o igual que el de Longitud para corrección de conflictos.

    Corrección parcial de rotación: Cuando se selecciona, el valor de la rotación SE CORREGIRÁ si se cumple lo siguiente:

    • Los valores nominales de la longitud de las tres rectas consecutivas que forman la rotación son mayores o iguales que el valor de Longitud para corrección de conflictos.

    • Los valores nominales de los dos ángulos de curvatura en ambos lados de la rotación son mayores o iguales que el valor de Ángulo para corrección de conflictos. Establezca Ángulo para corrección de conflictos en un valor comprendido entre 10 y 20 grados.

    Corrección parcial de ángulo: Cuando se selecciona, el valor del ángulo de curvatura SE CORREGIRÁ si los valores nominales de la longitud de las dos rectas en ambos lados de la curva son mayores o iguales que el valor de Longitud para corrección de conflictos.

    Nota: El valor de Corrección parcial de ángulo NO se ve afectado por el valor de Ángulo para corrección de conflictos.

    Longitud para corrección de conflictos: Límite de longitud utilizado cuando se selecciona la casilla de verificación Corrección parcial de longitud.

    Ángulo para corrección de conflictos: Límite de ángulo utilizado cuando se selecciona la casilla de verificación Corrección parcial de ángulo.

    Factor de sesgo del extremo A: Factor de ponderación para el plano del extremo A durante el cálculo de corrección. Introduzca un valor directamente o utilice las flechas hacia arriba y hacia abajo para incrementarlo según convenga.

    Nota: Esta opción solo está disponible en Valores por omisión del proyecto/tubo, en Valores de aplicación. Para obtener información detallada sobre todas las opciones de Valores de aplicación, consulte el tema "Valores de aplicación".

    Factor de sesgo del extremo B: Factor de ponderación para el plano del extremo B durante el cálculo de corrección. Introduzca un valor directamente o utilice las flechas hacia arriba y hacia abajo para incrementarlo según convenga.

    Nota: Esta opción solo está disponible en Valores por omisión del proyecto/tubo, en Valores de aplicación. Para obtener información detallada sobre todas las opciones de Valores de aplicación, consulte el tema "Valores de aplicación".

    Factor de sesgo de la tercera recta: Factor de ponderación para una recta concreta durante el cálculo de corrección. Introduzca un valor directamente o utilice las flechas hacia arriba y hacia abajo para incrementarlo según convenga.

    Nota: Esta opción solo está disponible en Valores por omisión del proyecto/tubo, en Valores de aplicación. Para obtener información detallada sobre todas las opciones de Valores de aplicación, consulte el tema "Valores de aplicación".

    Recuperación elástica fija: Cantidad de recuperación elástica por grado de curvatura. El valor depende del material del tubo y va del 0 al 360 (ambos inclusive).

    Porcentaje de recuperación elástica proporcional: Valor de recuperación elástica ("springback"), expresado como porcentaje, que es proporcional al ángulo de curvatura. El rango de valores va del 0 al 100 (ambos inclusive).

    Porcentaje de prolongación del tubo: Porcentaje de prolongación del tubo por grado de curvatura. El valor depende del material del tubo y va del 0 al 100 (ambos inclusive).

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades generales

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de las opciones varias


Propiedades de las opciones varias

La sección Varios del panel slide-out Propiedades del proyecto/tubo ofrece estas opciones:

Casilla de verificación Usar el valor R acumulativo: Si está marcada, el valor de rotación de cada curva se calcula de forma incremental en función del valor de rotación de la curva anterior. Si no está marcada, el valor de rotación se refiere al valor de rotación de la curva anterior.

Número de canal: Valor entero de la ID de canal de tubo única, necesario para comunicarse con máquinas curvadoras Chiyoda.

Número de unidad: Valor entero de la ID de unidad que se utiliza para las máquinas curvadoras Chiyoda.

Más:

Vista de propiedades de proyecto/tubo

Propiedades de opciones de informe

Propiedades generales

Propiedades físicas

Propiedades de tolerancias

Propiedades de opciones de inspección

Propiedades de opciones de corrección


Vista de recuperación elástica

Haga clic en el botón Recuperación elástica [image] para ver el panel slide-out Recuperación elástica.

Panel slide-out de recuperación elástica

El panel slide-out Recuperación elástica se utiliza para calcular los nuevos valores de recuperación elástica fija, porcentaje de recuperación elástica proporcional y porcentaje de prolongación del tubo. El proyecto de tubo debe contener datos de medición válidos para poder calcular estos nuevos valores.

Calcular nuevos valores de recuperación elástica

Para calcular nuevos valores de recuperación elástica para un proyecto de tubo con recuperación elástica:

  1. Abra uno de los proyectos de tubo estándar con recuperación elástica desde el área de lista de proyectos de la pantalla de vista central del proyecto. Antes de medir, el proyecto de tubo debe estar preparado para reflejar las dimensiones del tubo con recuperación elástica físico. Utilice las funciones del menú Herramientas para medir la longitud, los radios de curvatura y el diámetro del tubo si es necesario.

    2. Nota: Un proyecto de tubo con recuperación elástica es básicamente igual que otro proyecto de tubo, con la diferencia de que se utiliza específicamente para calcular el conjunto de los valores de recuperación elástica. Además, está limitado a un número determinado de curvas (normalmente dos, de 60 de 120 grados) y no tiene rotaciones.

    TubeShaper se entrega con dos proyectos de tubo con recuperación elástica estándar: uno de dos curvas (20-120 grados) y uno de cuatro curvas (10-20-60-120 grados).

  2. Edite el conjunto de valores del tubo con recuperación elástica cambiando el diámetro, el radio de curvatura o la longitud de las rectas del tubo desde la vista de datos de LRA del panel slide-out Vista de datos de tubo. Como alternativa puede editar los valores de longitud de corte del tubo, radio de curvatura o diámetro del tubo desde el panel slide-out Recuperación elástica:

    1. En el campo Longitud de corte del tubo debe aparecer el valor que se ha medido. El valor se puede editar en el campo Longitud de corte del tubo si se introduce manualmente un valor nuevo o se utiliza la lista desplegable para seleccionar un valor almacenado (si se había medido anteriormente con la opción de menú Herramientas).

    2. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. El nuevo valor de Longitud de corte del tubo se aplica automáticamente al proyecto.

    3. Edite el valor del radio de curvatura en el campo Radio de curvatura, introduzca manualmente uno nuevo o utilice la lista desplegable para seleccionar un valor almacenado (si se había medido previamente en la sección Herramientas).

    4. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. Aparece el mensaje de advertencia siguiente:

    5. Haga clic en Aceptar para aplicar los datos o en Cancelar para salir del diálogo.

    6. Edite el valor del diámetro del tubo actual en el campo Diámetro del tubo, introduzca manualmente uno nuevo o utilice la lista desplegable para seleccionar un valor almacenado (si se había medido previamente en la sección Herramientas).

    7. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. Aparece el mensaje de advertencia siguiente:

  3. Ahora el tubo con recuperación elástica está listo para la medición. Haga clic en el botón Ejecutar [image] de la barra de acciones del proyecto. (Para obtener detalles sobre la medición de tubos con el brazo ROMER, consulte el tema Medir un tubo.)

  4. Cuando las mediciones hayan acabado, haga clic en el botón Calcular valores de recuperación elástica [image]. Los valores de Recuperación elástica fija, Porcentaje de recuperación elástica proporcional y Porcentaje de prolongación del tubo se actualizan en consecuencia.

  5. Haga clic en el botón Guardar recuperación elástica [image] para almacenar el nuevo conjunto de valores de recuperación elástica y poder utilizarlo en otros proyectos. Los datos de recuperación elástica se guardan con el nombre del proyecto abierto actualmente. Haga clic en el campo desplegable para editar el nombre actual o introducir uno nuevo si es necesario. Haga clic en el botón Suprimir [image] para suprimir permanentemente el conjunto de valores de recuperación elástica.

Una vez que se han calculado y guardado los valores de recuperación elástica nuevos, estarán disponibles para cualquier proyecto.

Aplicar valor de recuperación elástica a un proyecto de tubo existente

Importante: Solamente puede restablecer los datos de CLRA maestros si los valores de recuperación elástica y prolongación NO se han aplicado. Si se han aplicado, los datos de LRA serán ligeramente diferentes de los valores maestros reales.

Para aplicar valores de recuperación elástica a un proyecto existente:

  1. Desde el área de lista de proyectos de la pantalla de vista central del proyecto, abra el proyecto de tubo al que quiera aplicar los nuevos valores de recuperación elástica.

  2. Mida el tubo. (Para obtener detalles sobre la medición de tubos con el brazo ROMER, consulte el tema Medir un tubo.)

  3. Haga clic en el botón Vista de recuperación elástica [image] para ver el panel slide-out Recuperación elástica.

  4. Seleccione el archivo adecuado en la lista Nombre del conjunto de valores de recuperación elástica. El conjunto de valores de recuperación elástica se aplica automáticamente al proyecto.

  5. Haga clic en Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla para guardar las actualizaciones realizadas en el proyecto.

Nota: Cada vez que modifique el archivo Nombre del conjunto de valores de recuperación elástica o edite alguno de los valores de recuperación elástica, se volverán a calcular los valores de CLRA de forma automática.

Más:

Barra de herramientas del panel deslizante

Vista de datos de tubo

Vista de datos de puntos de tangente

Vista de datos de LRA corregidos

Vista de programa

Vista de propiedades de proyecto/tubo

Vista de opciones de informe

Crear un nuevo proyecto de tubo con recuperación elástica


Vista de opciones de informe

Haga clic en el botón Opciones de informe [image] para que se muestre el panel slide-out Vista de opciones de informe.

Los cambios realizados solamente afectan a los informes nuevos del proyecto que esté abierto.

Para obtener información detallada acerca del establecimiento de las opciones de informe, consulte la sección "Opciones de informe" del capítulo "Informes".

También se puede acceder a las opciones para los informes desde el diálogo Valores de aplicación. Para obtener detalles sobre cómo establecer opciones de informe y de proyecto, consulte el capítulo "Valores de aplicación".

Nota: Los cambios efectuados a través de los valores de aplicación solo afectan a los proyectos nuevos.

Barra de herramientas del panel deslizante

Vista de datos de tubo

Vista de puntos de tangente

Vista de datos de LRA corregidos

Vista de programa

Vista de propiedades de proyecto

Vista de recuperación elástica

Crear un nuevo proyecto de tubo con recuperación elástica


Área de estado del proyecto

El área de estado del proyecto está situada entre el panel slide-out y la barra de acciones en la esquina inferior derecha de la pantalla.

El área de estado sirve para informarle sobre:

  • El modo de ejecución (online u offline)

  • En qué unidades está configurado el proyecto (mm o pulgadas)

Si se encuentra offline, el área de estado muestra el mensaje de offline y las unidades:

Si se encuentra online, el área de estado muestra las posiciones XYZ del brazo y las unidades:

Más:

Área de título y navegación

Barra de herramientas Operación gráfica

Espacio de trabajo gráfico

Barra de herramientas del panel Slide-out

Barra de acción


Barra de acciones de proyecto

La barra de acciones contiene unos botones que llevan a cabo funciones de proyecto que inician interacciones con el espacio de trabajo gráfico.

Están disponibles los botones siguientes:

  1. Botón Medir/detener programa: Al hacer clic en él, se inicia el proceso de medición. Si la medición del tubo también requiere medir elementos geométricos (orificios, planos, etcétera), al hacer clic en el botón Medir/detener programa se inicia el proceso de medición del tubo y los elementos. El botón cambia a Detener ejecución [image] una vez que se ha pulsado. Cuando se hace clic en el botón Detener ejecución, se detiene la medición del tubo y el botón se convierte de nuevo en el botón Ejecutar. Si se pulsa el botón Detener ejecución mientras está en curso una medición de tubo, se restauran todas las mediciones de tubo anteriores.

    Botón Volver a calcular: Este botón solo está activado cuando se ha medido un tubo correctamente. Al hacer clic en él, se vuelven a calcular los datos CLRA del tubo.

    Botón Enviar a curvadora: Envía los datos de definición de tubo locales a la máquina curvadora seleccionada. Este botón solo está activado cuando se ha definido, configurado y seleccionado una máquina curvadora.

    Lista Curvadoras disponibles: Haga clic para que se muestre una lista desplegable de las máquinas curvadoras definidas en el sistema. Seleccione la máquina en la lista para el proyecto actual. Cuando se ha seleccionado una curvadora, TubeShaper comprueba la conexión de la curvadora. Si la conexión funciona correctamente, el nombre de la curvadora se muestra en color verde. Si hay algún problema mientras se intenta establecer la conexión, el nombre de la curvadora se muestra en color rojo.

    Botón Recuperar de curvadora: Recupera los datos de definición de tubo de la máquina curvadora seleccionada. Este botón solo está activado cuando se ha definido, configurado y seleccionado una máquina curvadora.

    Botón Menú Guardar/Exportar: Al hacer clic en él, aparece el menú Guardar/Exportar.

    Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".

    Por omisión, todos los archivos de proyecto se almacenan localmente en la carpeta "C:\Users\Public\Documents\WAI\TubeShaper".

    Para obtener información detallada sobre dónde se guardan los archivos de TubeShaper y cómo se puede cambiar esa ubicación, consulte el tema "Valores de aplicación".

    Botón Selector de vista: Al hacer clic en él, el botón Selector de vista muestra el menú desplegable Selector de vista.

    Este menú sirve para seleccionar qué debe visualizarse en el espacio de trabajo gráfico.

    Las opciones son:

    • Vista CAD: Solo está disponible si se ha importado un modelo de CAD en el proyecto. La vista gráfica de CAD se muestra en color violeta.

    • Vista nominal: Está disponible cuando los datos nominales se han introducido, manualmente, se han recuperado de una máquina curvadora o se han extraído de un modelo de CAD importado. La vista gráfica nominal se muestra en color verde azulado.

    • Vista medida: Disponible una vez que se ha medido el tubo. La vista gráfica medida se muestra en color antracita.

    • Nota: Un proyecto nuevo sin un modelo de CAD importado solamente presenta la vista Nominal inicial. Una vez que los nominales para el tubo se han creado y se han pasado por una máquina curvadora, está disponible la vista Medido.

Más:

Área de título y navegación

Barra de herramientas Operación gráfica

Espacio de trabajo gráfico

Barra de herramientas Panel deslizante

Área de estado del proyecto


Crear un nuevo tubo mediante la introducción manual de datos

Para crear un nuevo tubo:

  1. Haga clic en Proyecto nuevo en la pantalla principal de TubeShaper para mostrar el espacio de trabajo del proyecto nuevo.

  2. Se muestra un panel slide-out con una cuadrícula de datos vacía en la parte derecha del espacio de trabajo. Seleccione la vista de datos del tipo de datos adecuado para el tubo. Por ejemplo:

  • Si va a introducir valores de LRA, haga clic en el botón XYZ/LRA/ALRA [image] y seleccione la opción LRA.

  • Si va a introducir las coordenadas XYZ del punto de intersección, haga clic en el botón XYZ/LRA/ALRA [image] y seleccione la opción XYZ.

Nota: Se pueden dar dos resultados diferentes si se edita Radio de curvatura solamente:

El primero se da si cambia el radio de curvatura en la vista LRA pero conserva los valores de L, R y A. Para conservar la geometría, las ubicaciones de los puntos de intersección relacionados cambian, lo que se refleja en la geometría y se muestra en la ventana gráfica.

El segundo se da si cambia el radio de curvatura en la vista XYZ pero conserva los valores X, Y y Z. En este caso, los puntos de intersección no cambian, y solamente varían los valores de L relacionados. La geometría se ve menos afectada, lo que se refleja en la ventana gráfica.

  3. Haga clic en el botón Añadir tubo [image] para mostrar el cuadro de diálogo Crear tubo.

  4. Seleccione Tecleado en la lista Método de creación de tubos.

  5. Inserte el número de rectas del tubo, el radio de curvatura y el diámetro del tubo. Si el diámetro de tubo o el radio de curvatura no se conocen, haga clic en el botón Herramientas [image] para medirlos. Para obtener información detallada acerca de las opciones de Herramientas, consulte la sección correspondiente del capítulo "Herramientas".

Si el tubo tiene una tapa o un tapón en uno de los extremos o en ambos extremos, haga clic en el botón Opciones avanzadas [image] para mostrar las opciones siguientes.

Efectúe las actualizaciones necesarias según convenga:

    1. Introduzca los valores de los campos Longitud expandida/reducida. Para obtener información detallada sobre las longitudes expandidas y reducidas, consulte el tema "Propiedades físicas".

    2. Introduzca los valores de los campos Diámetro expandido/reducido. Para obtener información detallada sobre los diámetros expandidos y reducidos, consulte el tema "Propiedades físicas".

    3. Introduzca los valores de Longitud de offset de los extremos A y B. Para obtener información detallada sobre las longitudes de offset de los extremos A y B, consulte el tema "Propiedades físicas".

    4. Si desea omitir la medición de alguno de los extremos, marque la casilla de verificación Omitir medición final correspondiente. Para obtener información detallada acerca de la omisión de la medición de los extremos, consulte el tema "Omitir medición final".

Nota: El valor de Longitud de offset debe ser negativo si se añade un conector en alguno de los extremos. Por ejemplo, si añade un conector de 30 mm en el extremo A, el valor de Longitud de offset del extremo A debe ser -30.

  6. Seleccione la opción de vista de datos LRA (YBC), XYZ o ALRA que se muestra cuando ha acabado.

  7. Cuando haya acabado, haga clic en Aceptar. La cuadrícula de datos ahora está lista para que introduzca sus valores de datos. El título del proyecto aparece en naranja, la cuadrícula de datos está rodeada por un cuadro naranja y se muestra un mensaje en el que se le informa de que el conjunto de datos está incompleto.

Si el panel slide-out está oculto, el mensaje "Tubo incompleto" se muestra en el área de estado del espacio de trabajo.

  8. Haga clic en cada celda y escriba los valores de cada sección del tubo. Utilice la tecla TAB del teclado para desplazarse por las filas. El gráfico del espacio de trabajo se actualiza automáticamente a medida que se añaden los datos. Cuando todas las celdas contengan valores válidos, el título volverá a aparecer con el color verde azulado habitual y tanto el cuadro naranja como el mensaje desparecerán.

Importante: Si el tubo tiene una curva de 180 grados, consulte el paso 9 del tema "Introducir manualmente los datos para las curvas de 180 grados" para obtener información sobre la introducción de los datos.

Nota: No es necesario actualizar las dos últimas celdas de la última fila del panel de vista de datos de LRA (YBC). Puesto que los valores no tienen significado alguno en estas dos celdas de la última recta, se inserta un guión.

Si el tubo no es válido (por ejemplo, si los valores introducidos hacen que el tubo se curve adquiriendo la forma de un nudo, similar a un pretzel) se muestra un cuadro de color rojo alrededor de la cuadrícula de datos. Aparece un mensaje debajo de la cuadrícula con una breve descripción del error.

El mensaje "Tubo no válido" también aparece en el área de estado del espacio de trabajo en caso de que el panel esté cerrado.

Realice las correcciones pertinentes para validar el tubo.

  9. Si tiene que introducir o eliminar una fila, haga clic en el botón Añadir una recta [image] o Eliminar una recta [image] según convenga. Cuando cree una nueva recta mediante la adición de una fila nueva, se duplica la fila seleccionada. Haga clic dentro de cada celda para actualizar su valor.

Cuando añada una fila nueva:

    • TubeShaper crea la nueva fila antes que la fila seleccionada.

    • Si no selecciona una fila, TubeShaper añade la fila nueva antes de la última fila.

Cuando suprima una fila:

    • Si no selecciona una fila, TubeShaper elimina la última fila.

    • Si selecciona la última fila, la fila anterior a esta se convertirá en la última fila. Para esta fila, TubeShaper restablece los valores de ángulo de curvatura y radio a 0 (cero).

Nota: El gráfico del espacio de trabajo muestra los detalles del proyecto (como los puntos de intersección y los puntos de tangente) en función de los valores de aplicación.

  10. Una vez definido el tubo, haga clic en el botón Ejecutar/Detener programa [image] para comenzar la medición.

  11. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha del espacio de trabajo del proyecto.

    Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".

Más:

Crear un nuevo proyecto

Introducir manualmente los datos del tubo para las curvas de 180 grados

Omitir medición final

Crear un nuevo tubo con ingeniería inversa

Crear un nuevo tubo con el método Esbozo

Crear un nuevo proyecto con importación

Crear un nuevo proyecto de tubo con recuperación elástica

Vista de recuperación elástica


Introducir manualmente los datos del tubo para las curvas de 180 grados

Existen dos métodos para introducir manualmente los datos de tubo con una curva de 180 grados. El método que se debe elegir depende de la curvadora. Algunas curvadoras no admiten un movimiento único de 180 grados. En estos casos, se necesitan dos curvas de 90 grados. TubeShaper admite los dos métodos que se describen aquí.

  1. Para un proyecto nuevo, haga clic en Proyecto nuevo en la pantalla principal de TubeShaper para mostrar el espacio de trabajo del proyecto nuevo.

  2. Haga clic en el botón Añadir tubo [image] para mostrar el cuadro de diálogo Crear tubo.

Cuadro de diálogo Crear tubo: ejemplo de curva de 180 grados

  3. Seleccione Tecleado en la lista Método de creación de tubos.

  4. Inserte el número de rectas del tubo, el radio de curvatura y el diámetro del tubo. Debe incluir una recta de más si quiere seguir el método de las dos curvas de 90 grados para lograr una curva de 180 grados.

Si no se conoce el diámetro del tubo, haga clic en Cancelar y a continuación haga clic en el botón Herramientas [image] para medirlo. Para obtener información detallada acerca de las opciones de Herramientas, consulte la sección correspondiente del capítulo "Herramientas".

  5. Seleccione la opción de vista de datos LRA (YBC) para mostrarlos cuando termine.

Si el tubo tiene una tapa o un tapón en uno de los extremos o en ambos extremos, haga clic en el botón Opciones avanzadas [image] para mostrar las opciones siguientes.

Efectúe las actualizaciones necesarias según convenga:

  1. Introduzca los valores de los campos Longitud expandida/reducida. Para obtener información detallada sobre las longitudes expandidas y reducidas, consulte el tema "Propiedades físicas".

  2. Introduzca los valores de los campos Diámetro expandido/reducido. Para obtener información detallada sobre los diámetros expandidos y reducidos, consulte el tema "Propiedades físicas".

  3. Introduzca los valores de Longitud de offset de los extremos A y B. Para obtener información detallada sobre las longitudes de offset de los extremos A y B, consulte el tema "Propiedades físicas".

  4. Si desea omitir la medición de alguno de los extremos, marque la casilla de verificación Omitir medición final correspondiente. Para obtener información detallada acerca de la omisión de la medición de los extremos, consulte el tema "Omitir medición final".

Nota: El valor de Longitud de offset debe ser negativo si se añade un conector en alguno de los extremos. Por ejemplo, si añade un conector de 30 mm en el extremo A, el valor de Longitud de offset del extremo A debe ser -30.

  6. Cuando haya acabado, haga clic en Aceptar. La cuadrícula de datos LRA ahora está lista para que introduzca los datos de tubo. El título del proyecto aparece en naranja, la cuadrícula de datos está rodeada por un cuadro naranja y se muestra un mensaje en el que se le informa de que el conjunto de datos de tubo está incompleto.

  7. Haga clic en cada celda y escriba los valores de cada sección del tubo. Utilice la tecla TAB del teclado para desplazarse por las filas. El gráfico del espacio de trabajo se actualiza automáticamente a medida que se añaden los datos.

  8. Cuando llegue a la primera recta antes de la curva de 180 grados, tiene dos opciones:

Introducir los datos de tubo para dos curvas de 90 grados

Introduzca los datos de tubo para una curva de 180 grados con dos curvas de 90 grados:

        1. Para la primera recta antes de la curva de 180 grados, introduzca los valores nominales de longitud (L) y rotación (R) de la recta tal como lo haría habitualmente en la Vista de cuadrícula de datos de LRA del panel slide-out Vista de datos.

        2. Introduzca "90" en el valor del ángulo (A) para la primera curva de 90 grados.

        3. Para la segunda recta, introduzca 0 (cero) como valor para la longitud (L) y la rotación (R).

        4. Introduzca "90" en el valor del ángulo (A) para la segunda curva de 90 grados. Con esto termina la definición de la curva de 180 grados.

        5. Introduzca los datos restantes para lo que queda del tubo.

A continuación se ofrece un ejemplo de vista de datos de LRA con dos curvas de 90 grados para definir una curva de 180 grados:

Ejemplo de tabla de vista de datos de LRA con dos curvas de 90 grados para definir una curva de 180 grados

El resultado se muestra en forma de tubo con una sola curva de 180 grados:

Ejemplo de tubo con una curva de 180 grados creada a partir de dos curvas de 90 grados

Introducir los datos de tubo para una única curva de 180 grados

Introduzca los datos de tubo para la curva de 180 grados:

        1. Para la primera recta antes de la curva de 180 grados, introduzca los valores nominales de longitud (L) y rotación (R) de la recta tal como lo haría habitualmente en la Vista de cuadrícula de datos de LRA del panel slide-out Vista de datos.

        2. Introduzca "180" para el ángulo (A) de la primera recta.

        3. Introduzca los datos restantes del modo normal.

Ejemplo de tabla de vista de datos de LRA con datos para una única curva de 180 grados introducida para definir la curva de 180 grados

Ejemplo de tubo con una curva de 180 grados creada a partir una única curva de 180 grados

Nota: No es necesario actualizar las dos últimas celdas de la última fila del panel de vista de datos de LRA (YBC). Puesto que los valores no tienen significado alguno en estas dos celdas de la última recta, se inserta un guión.

Si el tubo no es válido (por ejemplo, si los valores introducidos hacen que el tubo se curve adquiriendo la forma de un nudo, similar a un pretzel) se muestra un cuadro de color rojo alrededor de la cuadrícula de datos. Aparece un mensaje debajo de la cuadrícula con una breve descripción del error.

El mensaje "Tubo no válido" también aparece en el área de Estado del Espacio de trabajo en caso de que el panel esté cerrado.

Realice las correcciones pertinentes para validar el tubo.

  9. Si necesita insertar o eliminar una fila, haga clic en el botón Añadir una recta [image] o Eliminar una recta [image] según convenga. Cuando cree una nueva recta mediante la adición de una fila nueva, se duplica la fila seleccionada. Haga clic dentro de cada celda para actualizar su valor.

Cuando añada una fila nueva:

    • TubeShaper crea la nueva fila antes que la fila seleccionada.

    • Si no selecciona una fila, TubeShaper añade la fila nueva antes de la última fila.

Cuando suprima una fila:

    • Si no selecciona una fila, TubeShaper elimina la última fila.

    • Si selecciona la última fila, la fila anterior a esta se convertirá en la última fila. Para esta fila, TubeShaper restablece los valores de ángulo de curvatura y radio a 0 (cero).

Nota: El gráfico del espacio de trabajo muestra los detalles del proyecto (como los puntos de intersección y los puntos de tangente) en función de los valores de aplicación.

  10. Una vez definido el tubo, haga clic en el botón Ejecutar/Detener programa [image] para comenzar la medición.

Nota: Cuando mida el área de la curva de 180 grados, debido a la cantidad de mediciones necesarias, se recomienda medirla con una sonda de tubo. Puede medir el área con una sonda de contacto, pero tardará más. Para obtener detalles sobre cómo medir una curva de 180 grados, consulte el tema "Medir curvas de 180 grados".

  11. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha del espacio de trabajo del proyecto.

  12. Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".


Omitir medición final

A veces es necesario omitir la medición de uno o ambos extremos, por ejemplo, cuando se monta un tubo en un múltiple. Las casillas de verificación Omitir medición final sirven para eso y se pueden aplicar a un extremo del tubo o a ambos.

Cuadro de diálogo Crear tubo en el que se observan las casillas de verificación Omitir medición final

Si marca la casilla de verificación Omitir medición final para el extremo A, la rutina de medición no le instará a medir ese extremo. En cambio, la secuencia de medición será:

  1. Recta 1 Pasada 1

  2. Recta 1 Pasada 2

  3. Recta 2 Pasada 1

  4. Recta 2 Pasada 2, y así sucesivamente.

    Ejemplo con la casilla de verificación Omitir medición final marcada

    1. Si la posición verdadera del extremo del tubo no es de interés, se omite la medición del extremo. Esto puede ocurrir cuando el tubo tiene un soporte en el extremo, o si está montado en otro componente.

    2. Se realizan dos pasadas para medir la recta del tubo.

    3. Ahora se calcula aquí el punto final del tubo, en el punto medido más extremo.

    Nota: En estos casos se aconseja utilizar siempre una alineación de mejor ajuste de punto de tangente (que no utiliza los puntos finales para alinear).

Nota: También puede omitir manualmente la medición de los extremos realizando una pulsación larga del botón central de la sonda. Para obtener detalles, consulte la sección "Excepciones" del tema "Botones del brazo ROMER".

Más:

Crear un nuevo tubo mediante la introducción manual de datos

Introducir manualmente los datos del tubo para las curvas de 180 grados


Crear un nuevo tubo con ingeniería inversa

Se puede utilizar un tubo "maestro" físico (o "pieza de oro") como tubo nominal en TubeShaper. De este modo, todas las mediciones del tubo se pueden comparar con esta pieza maestra.

El tubo maestro se crea aplicando ingeniería inversa al tubo en cuestión.

  1. Haga clic en Proyecto nuevo en la barra de menús de proyectos de la pantalla principal. Se muestra una pantalla de espacio de trabajo del proyecto nuevo en blanco.

  2. Si TubeShaper ya está conectado a un brazo ROMER, haga clic en el botón Añadir tubo [image] que se encuentra en el panel slide-out Vista de datos para abrir el cuadro de diálogo Crear tubo.

  3. Seleccione la opción Ingeniería inversa en la lista Método de creación de tubos.

  4. Introduzca el número de rectas del tubo, el radio de curvatura y el diámetro del tubo en los campos respectivos.

Si el tubo tiene una tapa o un tapón en uno de los extremos o en ambos extremos, haga clic en el botón Opciones avanzadas [image] para mostrar más opciones.

  5. Seleccione la opción de vista de datos LRA, XYZ o ALRA que desea que se muestra cuando haya acabado.

Efectúe las actualizaciones necesarias según convenga:

    1. Introduzca los valores de los campos Longitud expandida/reducida. Para obtener información detallada sobre las longitudes expandidas y reducidas, consulte el tema "Propiedades físicas".

    2. Introduzca los valores de los campos Diámetro expandido/reducido. Para obtener información detallada sobre los diámetros expandidos y reducidos, consulte el tema "Propiedades físicas".

    3. Introduzca los valores de Longitud de offset de los extremos A y B. Para obtener información detallada sobre las longitudes de offset de los extremos A y B, consulte el tema "Propiedades físicas".

    4. Si desea omitir la medición de alguno de los extremos, marque la casilla de verificación Omitir medición final correspondiente. Para obtener información detallada acerca de la omisión de la medición de los extremos, consulte el tema "Omitir medición final".

    5. Casilla de verificación Offset de herramienta. Marque la casilla correspondiente si se necesita un offset de herramienta para cada extremo del tubo. Para obtener información detallada sobre los offsets de herramienta, consulte el tema "Propiedades de opciones de inspección".

    6. Longitud del tubo: Si ha seleccionado ALRA, introduzca la longitud teórica del tubo. El campo estará desactivado si se selecciona LRA (YBC) o XYZ.

    7. Casilla de verificación Usar el valor R acumulativo. Para obtener información detallada acerca de esta opción, consulte el tema "Propiedades de las opciones varias".

Nota: El valor de Longitud de offset debe ser negativo si se añade un conector en alguno de los extremos. Por ejemplo, si añade un conector de 30 mm en el extremo A, el valor de Longitud de offset del extremo A debe ser -30.

  6. Haga clic en Aceptar cuando haya acabado. El software está ahora en modo de medición.

  7. Siga los pasos que aparecen en la parte inferior de la pantalla para medir el tubo.

Nota: El software detecta una curva de 180 grados automáticamente mediante la comparación de cada par de rectas consecutivas. Se efectúa un cálculo para determinar el ángulo que hay entre ellas.

Si el software detecta un ángulo de más de 175 grados, el brazo emite un sonido de notificación y, a continuación, aparecen instrucciones en la parte inferior de la pantalla. Siga las instrucciones para medir el área de curvatura detectada y después vuelva a medir la segunda recta. De este modo se asegura de que se registra una medición exacta.

Al medir un área de curvatura de 180 grados, debido al número de mediciones, se recomienda medirla con una sonda de tubo. Puede medir el área con una sonda de contacto, pero le llevará más tiempo. Para obtener información detallada sobre la medición de una curva de 180 grados, consulte el tema "Medir curvas de 180 grados".

Cuando haya acabado las mediciones, el software añade el ángulo de 180 grados a la tabla LRA.

  8. Una vez finalizadas las mediciones, se le pedirá que normalice los datos. Haga clic en Aceptar para normalizar los datos. Cuando estén normalizados, los datos nominales del tubo se ajustan de manera que los datos XYZ comiencen en 0, 0, 0.

Más:

Crear un nuevo proyecto

Recuperar los datos nominales desde la curvadora

Alinear un tubo con ingeniería inversa a un sistema de coordenadas diferente

Crear un nuevo tubo mediante la introducción manual de datos

Crear un nuevo tubo con el método Esbozo

Crear un nuevo proyecto con importación

Crear un nuevo proyecto de tubo con recuperación elástica

Vista de recuperación elástica


Recuperar los datos nominales desde la curvadora

Se puede generar un tubo nominal a partir del archivo de tubo almacenado en la máquina curvadora.

La máquina curvadora debe haberse definido y configurado. Consulte el tema "Configurar la curvadora" para obtener detalles al respecto.

Una vez que la máquina curvadora se ha definido y configurado:

  1. Haga clic en Curvadoras en el Panel de selección de vista central.

  2. Haga clic en la curvadora adecuada en la sección Lista de curvadoras.

  3. Salvo para la curvadora Chiyoda EX, haga clic en el botón Recuperar de curvadora [image] para recuperar los detalles del archivo de tubo de la curvadora seleccionada. Aparece el diálogo Recuperar de curvadora.

Nota: Las operaciones de recuperación y envío para una máquina curvadora Chiyoda EX se llevan a cabo en el controlador de la curvadora cuando se selecciona la curvadora Chiyoda EX en TubeShaper. Cuando se selecciona, el software desactiva los botones Recuperar de curvadora y Enviar a curvadora. Para obtener información detallada sobre la comunicación con la máquina curvadora Chiyoda, consulte el manual de Chiyoda correspondiente o póngase en contacto con un representante de Chiyoda.

  4. En el cuadro Número de pieza, introduzca el número de pieza del tubo y luego haga clic en Aceptar para recuperar los detalles del tubo.

Nota: Como alternativa, haga clic en el botón Examinar [image] y utilice el cuadro de diálogo Examinar archivos de curvadora que aparece para ir hasta un archivo de curvadora y recuperar sus datos.

Puede encontrar el número de pieza para un proyecto en particular en la sección General del panel slide-out Propiedades del proyecto/tubo. Para obtener información detallada acerca de las propiedades de los proyectos, consulte el tema "Vista de propiedades de proyecto/tubo".

Si ya hay un proyecto de tubo definido con el mismo número de pieza, aparece un mensaje de advertencia.

    • Seleccione Aceptar para abrir el tubo recuperado en el espacio de trabajo del proyecto con el mismo nombre que el proyecto de tubo existente.

    • Seleccione Cancelar para salir del cuadro de diálogo.

  5. Una vez guardado el proyecto de tubo, haga clic en Proyectos en las fichas del menú de proyectos y luego en Proyecto nuevo para que se muestre la pantalla en blanco del espacio de trabajo del nuevo proyecto.

  6. Haga clic en el botón de lista Curvadoras disponibles [image] de la barra de acciones para que se muestre la lista desplegable de máquinas curvadoras. Seleccione la máquina adecuada en la lista. El espacio de trabajo del proyecto ahora muestra la vista nominal del tubo recuperado de la máquina curvadora.

  7. Actualice el conjunto de datos nominales si es necesario. Salvo para la curvadora Chiyoda EX, si ha modificado el conjunto de datos nominales, haga clic en el botón Guardar en curvadora [image] para finalizar la actualización.

Más:

Crear un nuevo tubo con ingeniería inversa

Alinear un tubo con ingeniería inversa a un sistema de coordenadas diferente

Crear un nuevo proyecto con importación

Configurar la curvadora


Alinear un tubo con ingeniería inversa a un sistema de coordenadas diferente

Hay dos maneras de alinear un tubo con ingeniería inversa a otro sistema de coordenadas:

Aplique ingeniería inversa a un tubo en primer lugar y después cree una alineación prismática:

  1. Aplique ingeniería inversa al tubo. Para obtener información detallada, consulte la sección "Crear un nuevo tubo con ingeniería inversa" de esta documentación.

  2. Al final del proceso de ingeniería inversa, el software le pide que normalice el tubo. La acción de normalizar el tubo ajusta los nominales de los valores XYZ del tubo de modo que comiencen en 0,0,0. No debe llevar a cabo esta acción si va a crear alineaciones prismáticas.

  3. Cree los elementos que utilizará como entrada para las alineaciones prismáticas y después mida esos elementos. Para obtener información detallada acerca de la creación de elementos, consulte el capítulo "Crear elementos" de esta documentación.

  4. Cree las alineaciones prismáticas. Para obtener información detallada acerca de la creación de alineaciones prismáticas, consulte el capítulo "Crear alineaciones prismáticas" de esta documentación. Al final del proceso de creación de las alineaciones prismáticas, se le pedirá que aplique la alineación a los nominales del tubo. Si se responde Sí a esta solicitud, se aplicará el nuevo sistema de coordenadas a los valores nominales del tubo.

    5. Importante: Los elementos de entrada para las alineaciones deben tener datos medidos; de lo contrario, no se le pedirá que aplique la alineación a los nominales del tubo.

  5. Haga clic en Sí para aplicar la alineación.

Cree una alineación prismática y después aplique ingeniería inversa al tubo:

  1. Cree los elementos de entrada que se utilizarán en la alineación.

  2. Mida los elementos de entrada.

  3. Cree las alineaciones prismáticas.

  4. Aplique ingeniería inversa al tubo. Cuando llegue al final del proceso de aplicación de ingeniería inversa al tubo, el software le pedirá que seleccione la alineación del tubo.

    5. Importante: Si selecciona una de las alineaciones de tubo predefinidas, los nominales del tubo no se ajustarán. Debe seleccionar una alineación prismática cuyas entradas tengan datos medidos. Para obtener información detallada acerca de las alineaciones de tubo predefinidas de TubeShaper, consulte la sección "Crear alineaciones basadas en tubos" de esta documentación.

    Si intenta aplicar ingeniería inversa a un tubo y hay alineaciones prismáticas con entradas que no tienen datos medidos, el software le preguntará si desea continuar con la aplicación de ingeniería inversa al tubo.

    Haga clic en Aceptar para continuar con la aplicación de ingeniería inversa al tubo. Haga clic en Cancelar para salir sin aplicar ingeniería inversa al tubo.

Más:

Crear un nuevo tubo con ingeniería inversa

Recuperar los datos nominales desde la curvadora

Crear un nuevo proyecto con importación

Configurar la curvadora


Crear un nuevo tubo con el método Esbozo

El método Esbozo es útil cuando se desea crear un nuevo tubo en TubeShaper midiendo los puntos de intersección del tubo.

Importante: Debe estar conectado a un brazo ROMER con una sonda de contacto para seguir el método Esbozo. Si se detecta una sonda de tubo, TubeShaper le pide que la sustituya por una sonda de contacto.

Para realizar un esbozo de un tubo nuevo:

  1. Haga clic en Proyecto nuevo en la barra de menús de proyectos de la pantalla principal. Se muestra una pantalla de espacio de trabajo del proyecto nuevo en blanco.

  2. Haga clic en el botón Añadir tubo [image] en el panel slide-out Vista de datos para abrir el cuadro de diálogo Crear tubo.

Nota: El botón Añadir tubo también se encuentra en el panel deslizante y se hace clic en el botón Elemento. Para obtener información detallada sobre el panel deslizante Vista de programa, consulte el tema "Vista de programa".

La opción XYZ es la vista por omisión después de cerrar el cuadro de diálogo. El campo Número de rectas y todas las opciones avanzadas están desactivados. Las opciones avanzadas se pueden introducir más adelante.

  3. Cuando se haya completado el cuadro de diálogo, haga clic en el botón Aceptar para comenzar a medir los puntos de intersección del tubo. Siga las indicaciones de la parte inferior de la pantalla.

Una vez medido el tercer punto de intersección, las dos primeras rectas están definidas y el tubo aparece en el espacio de trabajo.

Cada punto de intersección medido crea una nueva recta y hace que el gráfico se actualice. Haga clic en el botón Erase para suprimir el último punto de intersección medido y la última recta definida por ese punto. En función de la configuración del brazo ROMER, el botón Erase suele ser el botón Left.

Si se pulsa largamente el botón Erase, se suprimen todos los puntos de intersección y las correspondientes rectas definidas. A continuación puede volver a comenzar con las mediciones.

  4. Cuando todos los puntos de intersección se hayan medido, pulse el botón Done del brazo ROMER. En función de la configuración del brazo ROMER, el botón Done suele ser el botón Right.

  5. El software le pregunta si desea normalizar el tubo con el origen. Haga clic en Sí para continuar o en No para no normalizar los datos.

  6. Si ya hay una alineación, el software le pregunta si desea utilizarla para el tubo esbozado.

  7. Una vez que la normalización y la alineación hayan acabado, se muestra el tubo finalizado. Aparecen los datos XYZ medidos en la vista de datos.

Se pueden añadir o suprimir rectas con el botón Añadir una recta [image] o Eliminar una recta [image]. Para obtener información detallada sobre la adición o la supresión de rectas, consulte el tema "Vista de datos de tubo".

Si en alguna ocasión no ve una recta después del segundo punto de intersección medido, puede deberse a que el contacto ha creado un tubo no válido.

Los datos LRA no se generan porque los datos XYZ no son válidos. Para corregirlo, puede editar manualmente los datos XYZ o reiniciar el procedimiento de esbozo.

Más:

Crear un nuevo proyecto

Crear un nuevo tubo mediante la introducción manual de datos

Crear un nuevo tubo con ingeniería inversa

Crear un nuevo proyecto con importación

Crear un nuevo proyecto de tubo con recuperación elástica

Vista de recuperación elástica


Crear un nuevo proyecto con importación

Se puede crear un nuevo proyecto con un modelo de CAD importado.

Para crear un proyecto nuevo con un archivo CAD importado:

  1. Haga clic en Proyecto nuevo con importación en la barra de menús de proyectos de la pantalla principal de TubeShaper. Aparece el cuadro de diálogo Buscar archivo.

  2. Utilice la lista desplegable Filtro de archivos para seleccionar el tipo de archivo que desea; a continuación, vaya hasta el archivo CAD y haga clic en él para seleccionarlo.

    Lista de tipos de archivos compatibles con TubeShaper

    TubeShaper es compatible con los tipos de archivo siguientes:

      • Tipos de archivos ACIS: *.sab, *.sat

      • Tipos de archivos AutoCAD: *.dxf, *.dwg

      • Tipos de archivos BLM: *.blm

      • Tipos de archivos Catia: *.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • Tipos de archivos CAD comunes: *.iges, *.igs, *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz

      • Tipos de archivos DOCS: *.ds

      • Tipos de archivos GTube: *.gtt

      • Tipos de archivos Inventor: *.iam, *.ipt

      • Tipos de archivos ParaSolid: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • Tipos de archivos PC-DMIS: *.cad, *.draw

      • Tipos de archivos ProE: *.prt, *.xas, *.xpr

      • Tipos de archivos SolidEdge: *.asm, *.par

      • Tipos de archivos SolidWorks: *.sldasm, *.sldprt

      • Tipos de archivos SupraVision: *.$$$

  3. Haga clic en Abrir para importar el modelo de CAD al espacio de trabajo de proyecto como proyecto de tubo nuevo. La geometría del tubo se extrae automáticamente.

  4. Realice las operaciones que sean necesarias.

  5. Cuando haya acabado, haga clic en Guardar para guardar o exportar el proyecto nuevo. Consulte el tema "Barra de acciones de proyecto" para obtener información detallada sobre la operación de guardar y exportar un proyecto.

Más:

Crear un nuevo proyecto

Crear un nuevo tubo mediante la introducción manual de datos

Crear un nuevo tubo con ingeniería inversa

Crear un nuevo tubo con el método Esbozo

Crear un nuevo proyecto de tubo con recuperación elástica

Vista de recuperación elástica


Crear un nuevo proyecto de tubo con recuperación elástica

Nota: Un proyecto de tubo con recuperación elástica es básicamente igual que otro proyecto de tubo, con la diferencia de que se utiliza específicamente para calcular el conjunto de los valores de recuperación elástica. Además, está limitado a un número determinado de curvas (normalmente dos, de 60 de 120 grados) y no tiene rotaciones.

TubeShaper se entrega con dos proyectos de tubo con recuperación elástica estándar: uno de dos curvas (20-120 grados) y uno de cuatro curvas (10-20-60-120 grados).

Se proporcionan dos proyectos de tubo con recuperación elástica como estándar con cada licencia de TubeShaper. Sin embargo, también puede crear nuevos proyectos con recuperación elástica si lo desea. Para ello:

  1. Mida la longitud de corte del tubo; para ello, haga clic en el botón Herramientas [image] de la barra de menús principal en cualquiera de las pantallas de TubeShaper.

  2. Seleccione la ficha Recta en el cuadro de diálogo Herramientas, haga clic en el botón Medir [image] y siga las instrucciones que aparecen en la parte inferior de la pantalla.

  3. En la pantalla de proyecto, haga clic en el botón Recuperación elástica [image] para ver el panel slide-out de la vista de recuperación elástica.

  4. En el campo Longitud de corte del tubo debería aparecer el valor que se midió en el paso 2. Sin embargo, el valor de la longitud de corte del tubo existente se puede editar manualmente en el campo Longitud de corte del tubo si se introduce un valor nuevo o se utiliza la lista desplegable para seleccionar un valor almacenado (si se había medido anteriormente con la opción de menú Herramientas).

  5. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. El nuevo valor de Longitud de corte del tubo se aplica automáticamente al proyecto.

  6. Edite el valor del radio de curvatura en el campo Radio de curvatura, introduzca manualmente uno nuevo o utilice la lista desplegable para seleccionar un valor almacenado (si se había medido previamente en la sección Herramientas).

  7. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. Aparece el mensaje de advertencia siguiente:

  8. Haga clic en Aceptar para aplicar los datos o en Cancelar para salir del diálogo.

  9. Edite el valor del diámetro del tubo actual en el campo Diámetro del tubo, introduzca manualmente uno nuevo o utilice la lista desplegable para seleccionar un valor almacenado (si se había medido previamente en la sección Herramientas).

  10. Haga clic en el botón Aplicar situado a la derecha del campo cuando haya acabado. Aparece el mensaje de advertencia siguiente:

  11. Haga clic en Aceptar para aplicar los datos o en Cancelar para salir del diálogo.

  12. Haga clic en el botón Medir/detener programa [image] que se encuentra en la parte inferior izquierda de la pantalla de TubeShaper para comenzar a medir el tubo con recuperación elástica. Siga las instrucciones de la parte inferior de la pantalla.

  13. Cuando las mediciones hayan acabado, el botón Calcular valores de recuperación elástica [image] se activará. Haga clic en el botón Calcular valores de recuperación elástica para generar el nuevo conjunto de valores de recuperación elástica.

  14. El campo Nombre del conjunto de valores de recuperación elástica toma como valor por omisión el nombre del proyecto que está abierto. Si es necesario, cambie el nombre por uno exclusivo para identificar el nuevo conjunto de valores de recuperación elástica.

  15. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla y guarde los cambios realizados según convenga. Haga clic en el botón Suprimir [image] para suprimir de forma permanente el valor de recuperación elástica establecido.

    Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".

Una vez guardados, el nuevo conjunto de valores de recuperación elástica se puede aplicar a cualquier proyecto de tubo si se selecciona en la lista desplegable Nombre del conjunto de valores de recuperación elástica.

Más:

Crear un nuevo proyecto

Crear un nuevo tubo mediante la introducción manual de datos

Crear un nuevo tubo con ingeniería inversa

Crear un nuevo tubo con el método Esbozo

Crear un nuevo proyecto con importación

Vista de recuperación elástica


Guardar y exportar proyectos

Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla del espacio de trabajo del proyecto.

Si no se han guardado los cambios efectuados en los proyectos abiertos e intenta salir del espacio de trabajo del proyecto, aparece un mensaje de advertencia.

Mensaje de advertencia para guardar un proyecto modificado

  • Seleccione Sí para guardar el proyecto con el nombre que el proyecto de tubo actual.

  • Seleccione No para salir del espacio de trabajo del proyecto. Los cambios realizados en el proyecto no se guardan.

  • Seleccione Cancelar para salir del diálogo pero permanecer en el espacio de trabajo del proyecto.

Haga clic en el botón Menú Guardar/Exportar para mostrar el menú siguiente.

Menú Guardar/Exportar

Guardar: Guarda los cambios efectuados en el proyecto con el nombre del proyecto abierto actualmente. Si el proyecto es nuevo y nunca se ha guardado, se muestra el diálogo Guardar como.

Guardar como: Muestra el cuadro de diálogo Guardar como.

Cuadro de diálogo Guardar como

Escriba un nombre exclusivo para el proyecto y haga clic en Sí para guardarlo. Los archivos de proyecto se guardan en la ubicación especificada en el diálogo Valores de aplicación.

Para obtener información detallada sobre dónde se guardan los archivos de TubeShaper y cómo se puede cambiar esa ubicación, consulte el tema "Valores de aplicación".

Las opciones de exportación se emplean para exportar el proyecto como salida SV o CAD.

    • Para obtener detalles sobre cómo exportar el proyecto como salida SupraVision SV (.$$$), consulte el tema "Exportar un proyecto como salida SV".

    • Para obtener detalles sobre cómo exportar el proyecto como salida de archivos de línea central (.txt), consulte el tema "Exportar un proyecto como salida de archivos de línea central".

    • Para exportar el proyecto como salida CAD, consulte el tema "Exportar un proyecto como salida CAD".

Más:

Exportar un proyecto como salida SV

Exportar un proyecto como salida de archivos de línea central

Exportar un proyecto como salida CAD

Valores de aplicación


Exportar un proyecto como salida SV

Para exportar un proyecto de TubeShaper como SupraVision (.$$$):

  1. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla del espacio de trabajo del proyecto. Aparece el menú Guardar/Exportar.

  2. Haga clic en la opción Exportar; se abre el cuadro de diálogo Exportar proyecto. El tipo de archivo por omisión es SupraVision en la lista Filtro de archivos.

Cuadro de diálogo Exportar proyecto para la salida SV

  3. Si es necesario, vaya a la carpeta a la que desee que se exporte el proyecto. El cuadro de diálogo se abre con la ubicación de carpeta por omisión especificada en el cuadro de diálogo Valores de aplicación.

    Para obtener información detallada sobre dónde se guardan los archivos de TubeShaper y cómo se puede cambiar esa ubicación, consulte el tema "Valores de aplicación".

  4. Introduzca un nombre único en el campo Nombre de archivo. Se utiliza como valor por omisión el nombre del proyecto actual. La lista Filtro de archivos le permite mostrar solamente archivos de ese tipo.

  5. Haga clic en Aceptar para exportar el proyecto como archivo de tipo SV. Haga clic en Cancelar para salir del cuadro de diálogo.

Más:

Guardar y exportar proyectos

Exportar un proyecto como salida de archivos de línea central

Exportar un proyecto como salida CAD

Valores de aplicación


Exportar un proyecto como salida de archivos de línea central

Para exportar un proyecto de TubeShaper como archivo de línea central (.txt):

  1. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla del espacio de trabajo del proyecto. Aparece el menú Guardar/Exportar.

  2. Haga clic en la opción Exportar; se abre el cuadro de diálogo Exportar proyecto. En la lista Filtro de archivos, seleccione la opción Archivos de línea central.

Cuadro de diálogo Exportar proyecto para salida de archivos de línea central

  3. Si es necesario, vaya a la carpeta en la que desee exportar el archivo de proyecto. El cuadro de diálogo se abre con la ubicación de carpeta por omisión especificada en el cuadro de diálogo Valores de aplicación.

    Para obtener información detallada sobre dónde se guardan los archivos de TubeShaper y cómo se puede cambiar esa ubicación, consulte el tema "Valores de aplicación".

  4. Introduzca un nombre único en el campo Nombre de archivo. Se utiliza como valor por omisión el nombre del proyecto actual. La lista Filtro de archivos le permite mostrar archivos de ese tipo.

  5. Haga clic en Aceptar para exportar el proyecto como tipo de archivo de línea central. Haga clic en Cancelar para salir del cuadro de diálogo.

Más:

Guardar y exportar proyectos

Exportar un proyecto como salida SV

Exportar un proyecto de TubeShaper como salida CAD

Valores de aplicación


Exportar un proyecto como salida CAD

Para exportar un proyecto de TubeShaper como archivo CAD (.cad):

  1. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla del espacio de trabajo del proyecto. Aparece el menú Guardar/Exportar.

  2. Haga clic en la opción Exportar CAD; se abre el cuadro de diálogo Exportar.

Cuadro de diálogo Exportar para CAD

  3. Seleccione la alineación CAD que desee aplicar.

  4. Seleccione las opciones medidas y nominales adecuadas para el tubo y los elementos que desee que se exporten con el CAD. La opción Tubo nominal aparece seleccionada por omisión.

  5. Haga clic en Aceptar para abrir el cuadro de diálogo Exportar proyecto correspondiente a la salida CAD.

Cuadro de diálogo Exportar proyecto para la salida CAD

  6. Si es necesario, vaya a la carpeta en la que desee exportar el archivo de proyecto CAD. El cuadro de diálogo se abre con la ubicación de carpeta por omisión especificada en el cuadro de diálogo Valores de aplicación.

    Para obtener información detallada sobre dónde se guardan los archivos de TubeShaper y cómo se puede cambiar esa ubicación, consulte el tema "Valores de aplicación".

  7. Introduzca un nombre único en el campo Nombre de archivo. Se utiliza como valor por omisión el nombre del proyecto actual. La lista Filtro de archivos le permite mostrar archivos de ese tipo.

  8. Haga clic en Aceptar para exportar el proyecto como archivo de tipo CAD. Haga clic en Cancelar para salir del cuadro de diálogo.

Más:

Guardar y exportar proyectos

Exportar un proyecto como salida SV

Exportar un proyecto como salida de archivos de línea central

Valores de aplicación


Editar un proyecto

Para editar un proyecto, haga doble clic en uno de los archivos de proyecto del área Lista de proyectos de la pantalla principal para abrir el proyecto de tubo en el espacio de trabajo. También puede hacer un solo clic en un proyecto de la lista y hacer clic en Abrir [image], que se encuentra en la parte inferior derecha de la pantalla de vista principal.

Ejemplo de un proyecto de tubo abierto en el espacio de trabajo para su edición

Nota: Cuando se abre un proyecto que está asociado con una interfaz de curvadora que se ha suprimido o cuyo nombre se ha cambiado, la asociación ya no existe. Si esto sucede, puede suprimir la asociación o volver a correlacionarla con otra interfaz de curvadora o con la interfaz de curvadora renombrada. Para obtener información detallada sobre la reconciliación de los datos entre el proyecto de tubo y una interfaz de curvadora distinta, consulte el tema "Reconciliar los datos de una curvadora" del tema "Suprimir una curvadora".

Editar los datos de tubo nominales

  1. Haga clic en el botón XYZ/LRA/ALRA [image] y seleccione la vista pertinente (XYZ, LRA o ALRA) para editar el conjunto de datos nominales según convenga. Para obtener información detallada sobre el panel slide-out Vista de datos, consulte el tema "Vista de datos de tubo".

  2. Puede hacer clic en cualquiera de las celdas del panel slide-out Vista de datos para editar los valores nominales. Una vez que los datos nominales se han actualizado y si el tubo ya se ha medido, puede hacer clic en el botón CLRA [image] y luego en el botón Volver a calcular [image] para volver a calcular los datos de CLRA. Si los datos de CLRA nuevos no son aceptables, haga clic en el botón Restablecer [image] en el panel slide-out de datos de CLRA para cambiar los datos de CLRA recién calculados por los valores de LRA originales.

  3. Haga clic en el botón Enviar a curvadora [image] para enviar los datos de definición de tubo actualizados a la máquina curvadora.

Editar los valores del proyecto que está abierto

Haga clic en el botón Propiedades del proyecto/tubo [image] para mostrar y editar las propiedades del proyecto de tubo que está abierto. Mediante este panel se pueden efectuar modificaciones a valores tales como Propiedades físicas, Tolerancias y Opciones de inspección. Los cambios realizados solamente afectan al proyecto de tubo que esté abierto. Para obtener información detallada acerca de los valores de las propiedades de los proyectos, consulte el tema "Vista de propiedades de proyecto".

Aplicar un conjunto nuevo de valores de recuperación elástica al proyecto

Se puede aplicar un conjunto nuevo de valores de recuperación elástica al proyecto que está abierto mediante el panel slide-out de vista de recuperación elástica. Para obtener información detallada, consulte el tema "Vista de recuperación elástica".

Cuando se hayan realizado todos los cambios, haga clic en el botón Menú Guardar/Exportar [image] para guardar o exportar los cambios efectuados en el proyecto.

Para obtener información detallada sobre cómo guardar y exportar un proyecto, consulte el tema correspondiente en el capítulo "Guardar y exportar proyectos".


Configurar la curvadora

La configuración de una interfaz de curvadora para su proyecto se efectúa en las fichas del menú de proyectos.

  1. Haga clic en la ficha Curvadoras en el panel de menús para abrir la pantalla de la central de curvadoras. A menos que ya se hayan configurado interfaces de curvadoras, el área de lista de curvadoras de la pantalla está vacía.

  2. Si ya se han configurado interfaces de curvadoras, seleccione una en el área de lista de curvadoras y, a continuación, haga clic en Editar en la parte inferior derecha. Aparece el cuadro de diálogo Editar curvadora (consulte "Editar una curvadora" para obtener información detallada); en caso contrario, haga clic en Curvadora nueva para abrir el cuadro de diálogo Curvadora nueva y crear un nuevo archivo de curvadora. Para obtener información detallada sobre la creación de una nueva curvadora, consulte el tema "Crear una nueva curvadora".

  3. Edite los valores de configuración de la curvadora en cuestión y haga clic en Terminado para guardar los cambios. Haga clic en Cancelar para salir del diálogo sin guardar los cambios efectuados.

Nota: Para obtener información detallada sobre la configuración de una interfaz de curvadora concreta, consulte el tema correspondiente a esa curvadora.

La curvadora nueva o seleccionada estará actualizada con los nuevos valores de configuración.

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Editar una curvadora

Suprimir una curvadora

Recuperar los datos de tubo desde una máquina curvadora


Detalles de la pantalla de curvadora

Haga clic en la ficha Curvadoras en la pantalla principal para abrir la pantalla de vista de la central de curvadoras. Si no se ha definido ninguna curvadora, se muestra una pantalla vacía como se ilustra a continuación.

Pantalla de vista de la central de curvadoras de TubeShaper

La pantalla de vista de la central de curvadoras tiene los mismos componentes que la pantalla de detalles de proyecto, con la excepción de que es específica para las máquinas curvadoras.

La pantalla de vista de la central de curvadoras tiene estas secciones:

Menú principal y barra de título: Para obtener información detallada, consulte el tema "Menú principal y barra de título".

Fichas de menús: Para obtener información detallada sobre las fichas de menús, consulte el tema "Panel del menú de proyectos".

Área de lista de curvadoras: Para obtener información detallada sobre el área de lista, consulte el tema "Área de lista de proyectos".

Recuerde que esta área de la pantalla de curvadoras se compone de una lista de las curvadoras que hay guardadas.

Localizar una curvadora concreta

Si hay más curvadoras de las que se pueden ver en el área de lista, aparece una barra de desplazamiento vertical para desplazarse manualmente por las curvadoras.

Otra manera de localizar una curvadora determinada es utilizando el campo Filtro.

Introduzca el nombre completo o parcial de una curvadora en el cuadro Filtro. Si se encuentra una coincidencia, se muestran todas las curvadoras que contienen los caracteres introducidos; el resto de las curvadoras dejan de estar visibles.

Área de detalles de la curvadora: El área de detalles de la curvadora muestra información sobre la curvadora que está seleccionada. Haga un solo clic en una de las curvadoras del área de lista para ver los detalles.

Barra de menús de curvadoras: La barra de menús de curvadoras proporciona las funciones siguientes:

Curvadora nueva: Abre el diálogo Curvadora nueva para configurar una máquina curvadora nueva. Consulte el tema "Crear una nueva curvadora" para obtener información detallada.

Copiar: Cuando se hace clic, se crea una copia de la curvadora que esté seleccionada.

Suprimir: Abre el cuadro de diálogo Suprimir curvadora para suprimir la curvadora que esté seleccionada.

Abrir: Abre el cuadro de diálogo Editar curvadora para editar la configuración de la curvadora que esté seleccionada. Consulte el tema "Editar una curvadora" para obtener información detallada.

Recuperar: Abre el cuadro de diálogo Entrada del usuario para introducir en Número de pieza el número de pieza del archivo de tubo que se recuperará desde una máquina curvadora concreta.

Para obtener información detallada sobre la recuperación de los datos de tubo desde una curvadora, consulte el tema "Recuperar los datos de tubo desde una máquina curvadora".

Para obtener información detallada sobre la recuperación de los datos nominales desde una curvadora, consulte el tema "Recuperar los datos nominales desde la curvadora".

Más:

Crear una nueva curvadora

Editar una curvadora

Suprimir una curvadora

Recuperar los datos de tubo desde una máquina curvadora

Configurar la curvadora


Crear una nueva curvadora

Para crear una nueva curvadora:

  1. Haga clic en Curvadora nueva en la barra de menús de curvadoras. Aparece el cuadro de diálogo Curvadora nueva.

  2. Introduzca un nombre único para la curvadora.

Nota: Si se introduce un nombre que coincide con el de una curvadora ya existente, se muestra un mensaje de error que indica que ya existe un archivo con ese nombre. Si hace clic en Terminado en este momento, se le pedirá que sobrescriba el archivo existente. La operación de sobrescribir un archivo existente no se puede deshacer.

  3. Seleccione el tipo de curvadora en la lista Tipo.

  4. Revise las propiedades y los parámetros descritos en el tema de configuración de la máquina correspondiente. Haga clic en el cuadro situado a la derecha de cada propiedad e introduzca o edite el valor. Para obtener información detallada sobre la configuración de una interfaz concreta, consulte el tema correspondiente a esa interfaz de curvadora.

  5. La imagen de la máquina curvadora se puede actualizar. Haga clic en la imagen para abrir el cuadro de diálogo Buscar archivo de imagen.

  6. Vaya hasta la carpeta correspondiente y seleccione el nuevo archivo de imagen.

  7. Haga clic en Abrir para cambiar la imagen de la curvadora. Haga clic en Cancelar para cerrar el diálogo sin guardar la imagen de la curvadora.

  8. Haga clic en Aceptar para guardar la configuración de la nueva curvadora. Haga clic en Cancelar para cerrar el cuadro de diálogo.

Más:

Configurar una curvadora BLM

Configurar una curvadora Chiyoda EX

Configurar una curvadora Comco

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora Silfax-Stube

Configurar una curvadora SV Network

Detalles de la pantalla de curvadora

Editar una curvadora

Suprimir una curvadora

Recuperar los datos de tubo desde una máquina curvadora

Configurar la curvadora


Configurar una curvadora BLM

TubeShaper :Home | Configurar la curvadora | Crear una nueva curvadora | Configurar una curvadora BLM

Configurar la curvadora BLM

Para configurar una nueva interfaz de máquina curvadora BLM:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva y seleccione el tipo de curvadora BLM en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla si es preciso.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el campo situado a la derecha de cada uno para editar el valor si es necesario.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Por omisión, es el tipo de curvadora seleccionado en la lista desplegable Tipo.

Directorio de piezas: Ubicación que TubeShaper utiliza para guardar los archivos de pieza de tubo.

PC de 32 bits: "C:\Program Files (x86)\Hexagon\TubeShaper <versión> 32-bit\Benders"

PC de 64 bits: "C:\Program Files\Hexagon\TubeShaper <versión> 64-bit\Benders"

Nota: Sustituya <versión> por el número de versión actual de la aplicación TubeShaper instalada.

Directorio de intercambio: Directorio que TubeShaper utiliza para comunicarse con las máquinas curvadoras en red.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora Chiyoda EX

Configurar una curvadora Comco

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora Silfax-Stube

Configurar una curvadora SV Network

Editar una curvadora


Configurar una curvadora Chiyoda EX

Nota: Las operaciones de recuperación y envío para una máquina curvadora Chiyoda EX se llevan a cabo en el controlador de la curvadora cuando se selecciona la curvadora Chiyoda EX en TubeShaper. Cuando se selecciona, el software desactiva los botones Recuperar de curvadora y Enviar a curvadora. Para obtener información detallada sobre la comunicación con la máquina curvadora Chiyoda, consulte el manual de Chiyoda correspondiente o póngase en contacto con un representante de Chiyoda.

Para configurar una nueva interfaz de máquina curvadora Chiyoda EX:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva. Seleccione el tipo de curvadora Chiyoda EX en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el campo situado a la derecha de cada uno para editar el valor si es necesario.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Muestra el tipo de curvadora seleccionado en la lista Tipo.

Dirección IP del PC: Dirección IP del PC en el que se ejecuta TubeShaper; se utiliza para la comunicación con la máquina curvadora.

Número de puerto del PC: Asignación del puerto del PC en el que se ejecuta TubeShaper; se utiliza para la comunicación con la máquina curvadora.

Número de curvadora: Número único para la máquina curvadora; se utiliza para identificar cada curvadora en una red.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora BLM

Configurar una curvadora Comco

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora Silfax-Stube

Configurar una curvadora SV Network

Editar una curvadora


Configurar una curvadora Comco

Para configurar una nueva interfaz de curvadora Comco:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva y seleccione el tipo de curvadora Comco en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla. Aparece un cuadro de diálogo que se puede utilizar para desplazarse a una imagen nueva que sustituya la actual.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el cuadro situado a la derecha de cada uno para editar el valor.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Por omisión, es el tipo de curvadora seleccionado en la lista Tipo.

Número de curvadora: Valor numérico único que define la curvadora en la red. Revise el valor existente y edítelo si es necesario. Utilice las flechas hacia arriba y hacia abajo o haga clic en el campo y cambie manualmente el valor actual.

Directorio de piezas: Define la ubicación en la que se guardan los archivos de pieza de tubo. Las rutas por omisión son:

PC de 32 bits: "C:\Program Files (x86)\Hexagon\TubeShaper <versión> 32-bit\Benders"

PC de 64 bits: "C:\Program Files\Hexagon\TubeShaper <versión> 64-bit\Benders"

Nota: Sustituya <versión> por el número de versión actual de la aplicación TubeShaper instalada.

Directorio de intercambio: Define la ruta que TubeShaper utiliza para comunicarse con las curvadoras Comco.

Tiempo de espera: Define el tiempo de espera, en segundos, que transcurre antes de que TubeShaper deje de intentar enviar o recibir archivos de Comco. El valor por omisión es 25.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora BLM

Configurar una curvadora Chiyoda EX

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora Silfax-Stube

Configurar una curvadora SV Network

Editar una curvadora


Configurar una curvadora Eaton Leonard VeLog

Para configurar una nueva interfaz de curvadora Eaton Leonard VeLog:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva y seleccione el tipo de curvadora Eaton Leonard VeLog en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla si es preciso.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el campo situado a la derecha de cada uno para editar el valor si es necesario.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Por omisión, es el tipo de curvadora seleccionado en la lista desplegable Tipo.

Número de curvadora: Valor numérico único que define la curvadora en la red. Revise el valor existente y edítelo si es necesario. Utilice las flechas hacia arriba y hacia abajo o haga clic en el campo y cambie manualmente el valor actual.

Directorio de piezas: Define la ubicación en la que se guardan los archivos de configuración de las curvadoras SV Network. Las rutas por omisión son:

PC de 32 bits: "C:\Program Files (x86)\Hexagon\TubeShaper <versión> 32-bit\Benders"

PC de 64 bits: "C:\Program Files\Hexagon\TubeShaper <versión> 64-bit\Benders"

Nota: Sustituya <versión> por el número de versión actual de la aplicación TubeShaper instalada.

Puerto COM: Define el puerto COM asociado con la curvadora. El valor por omisión es COM1.

Velocidad de transmisión: Define la velocidad a la que se produce la comunicación entre el puerto COM del PC en el que se ejecuta la aplicación TubeShaper y la máquina curvadora conectada a él. Las opciones disponibles son: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 y 57600. El valor por omisión es 9600.

Paridad de byte: Define el método de detección de errores utilizado al transmitir los datos. Las opciones disponibles son: None (Ninguna), Odd (Impar), Even (Par), Mark (Marca) y Space (Espacio). El valor por omisión es la paridad par.

Bits de datos: Define el número de bits de datos transmitidos por carácter. Las opciones disponibles son: 4, 5, 6, 7 y 8. El valor por omisión es 8 bits.

Bits de parada: Define el número de bits enviados después de transmitir cada carácter. Con esto se informa al extremo receptor de la transmisión de cuándo se ha llegado al final de cada carácter. Las opciones disponibles son: None (Ninguno), One (Uno), Two (Dos) y OnePointFive (Uno coma cinco). El valor por omisión es Two (Dos).

Modo normal: Cuando se selecciona, el protocolo de transmisión envía un conjunto más pequeño de parámetros de máquina. Si no se selecciona (valor por omisión), se implementa el modo ampliado para enviar más parámetros.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora BLM

Configurar una curvadora Chiyoda EX

Configurar una curvadora Comco

Configurar una curvadora Silfax-Stube

Configurar una curvadora SV Network

Editar una curvadora


Configurar una curvadora Silfax-Stube

Para configurar una nueva interfaz de curvadora Silfax-Stube:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva y seleccione el tipo de curvadora Silfax-Stube en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla. Aparece un cuadro de diálogo que se puede utilizar para desplazarse a una imagen nueva que sustituya la actual.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el cuadro situado a la derecha de cada uno para editar el valor.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Por omisión, es el tipo de curvadora seleccionado en la lista desplegable Tipo.

Directorio de piezas: Define la ubicación en la que se guardan los archivos de pieza de tubo. Las rutas por omisión son:

PC de 32 bits: "C:\Program Files (x86)\Hexagon\TubeShaper <versión> 32-bit\Benders"

PC de 64 bits: "C:\Program Files\Hexagon\TubeShaper <versión> 64-bit\Benders"

Nota: Sustituya <versión> por el número de versión actual de la aplicación TubeShaper instalada.

Directorio de intercambio: Define la ruta que TubeShaper utiliza para comunicarse con las curvadoras Silfax-Stube.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora BLM

Configurar una curvadora Chiyoda EX

Configurar una curvadora Comco

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora SV Network

Editar una curvadora


Configurar una curvadora SV Network

Para configurar una nueva interfaz de curvadora SV Network:

  1. Haga clic en Curvadoras en las fichas del menú de proyectos.

  2. Haga clic en Curvadora nueva en la parte inferior izquierda de la pantalla Curvadoras para abrir el cuadro de diálogo Curvadora nueva y seleccione el tipo de curvadora SV Network en la lista desplegable Tipo.

  3. Introduzca un nombre único para la curvadora. Si el nombre coincide con el nombre de una curvadora ya existente, se muestra un mensaje de advertencia. Si hace clic en Aceptar en este momento, se muestra una solicitud para sobrescribir los valores de interfaz de curvadora existentes con la definición de la nueva curvadora.

  4. Haga clic en la imagen de la curvadora para actualizarla si es preciso. Aparece un cuadro de diálogo que se puede utilizar para desplazarse a una imagen nueva que sustituya la actual.

  5. Revise las propiedades y los parámetros descritos en la sección de propiedades generales que se proporciona más adelante. Haga clic en el campo situado a la derecha de cada uno para editar el valor si es necesario.

  6. Haga clic en Aceptar para guardar la nueva interfaz de curvadora. Haga clic en Cancelar para salir del cuadro de diálogo sin guardar la configuración.

Sección de propiedades generales

Tipo de curvadora: Por omisión, es el tipo de curvadora seleccionado en la lista Tipo.

Número de curvadora: Valor numérico único que define la curvadora en la red. Revise el valor existente y edítelo si es necesario. Utilice las flechas hacia arriba y hacia abajo o haga clic en el campo y cambie manualmente el valor actual.

Directorio de piezas: Define la ubicación en la que se guardan los archivos de pieza de tubo. Las rutas por omisión son:

PC de 32 bits: "C:\Program Files (x86)\Hexagon\TubeShaper <versión> 32-bit\Benders"

PC de 64 bits: "C:\Program Files\Hexagon\TubeShaper <versión> 64-bit\Benders"

Nota: Sustituya <versión> por el número de versión actual de la aplicación TubeShaper instalada.

Directorio de intercambio: Define la ruta que TubeShaper utiliza para comunicarse con las curvadoras SV Network.

Tiempo de espera: Define el tiempo de espera, en segundos, que transcurre antes de que TubeShaper deje de intentar enviar o recibir archivos de SV Network. El valor por omisión es 25.

Casilla de verificación Monitorizar curvadora: Cuando se selecciona:

  • TubeShaper monitoriza constantemente la actividad de la curvadora para saber cuándo solicita o transmite archivos la máquina curvadora. Cada vez que la curvadora solicite o intente transmitir un archivo de tubo, TubeShaper responderá de la manera pertinente.

  • Si el proyecto actual está vacío, las solicitudes de recuperación de la curvadora se pasan por alto.

  • La curvadora puede recuperar el tubo del proyecto que está abierto. Si la curvadora intenta recuperar otro tubo, TubeShaper pasa por alto la solicitud.

  • Si el proyecto que está abierto tiene definido un elemento de tubo y la curvadora envía un archivo de tubo con el mismo número de pieza, TubeShaper acepta automáticamente el archivo. Si la curvadora envía un tubo con un número de pieza diferente, TubeShaper lo rechaza.

  • Si no hay definido ningún elemento de tubo en el proyecto abierto, se acepta automáticamente cualquier archivo de tubo enviado desde la curvadora.

  • Si TubeShaper no tiene definida ninguna curvadora en el proyecto abierto, las solicitudes de envío y recuperación de la curvadora se pasan por alto.

Casilla de verificación Recuperar tubo por omisión: Seleccione esta casilla de verificación si la curvadora no es compatible con los números de pieza de los tubos al recuperar los datos de los tubos. Para este tipo de curvadoras se recupera automáticamente un programa "por omisión" de la curvadora en cuestión cuando se selecciona esta casilla de verificación.

Casilla de verificación Permitir ángulos de curvatura negativos: Cuando se selecciona, puede enviar ángulos negativos a las máquinas curvadoras que los admitan. Para obtener información detallada sobre la medición de ángulos de curvatura negativos, consulte el tema "Permitir ángulos de curvatura negativos".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Configurar una curvadora BLM

Configurar una curvadora Chiyoda EX

Configurar una curvadora Comco

Configurar una curvadora Eaton Leonard VeLog

Configurar una curvadora Silfax-Stube

Editar una curvadora


Editar una curvadora

Para editar una curvadora existente:

  1. Haga clic en Curvadoras en la ficha de menús de proyectos para abrir la pantalla principal Curvadoras.

  2. Haga doble clic en una interfaz de curvadora en el área Lista de curvadoras o haga un solo clic en una curvadora y, a continuación, haga clic en el botón Abrir [image] en la parte inferior derecha de la pantalla Curvadora. Aparece el cuadro de diálogo Editar curvadora.

  3. Edite la imagen, el nombre o las propiedades en general de la curvadora como sea necesario.

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Suprimir una curvadora

Recuperar los datos de tubo desde una máquina curvadora

Configurar la curvadora

Permitir ángulos de curvatura negativos


Suprimir una curvadora

Para suprimir una interfaz de curvadora:

  1. Seleccione la curvadora que se suprimirá en la vista de la central de curvadoras.

  2. Haga clic en el botón Suprimir curvadora [image] para suprimir la interfaz de curvadora seleccionada.

  3. Aparece un mensaje de solicitud para confirmar la supresión de la interfaz de curvadora seleccionada. Haga clic en Aceptar para confirmar la supresión de la curvadora seleccionada. Haga clic en Cancelar si no desea suprimir la curvadora seleccionada.

Reconciliar los datos de una curvadora

Si ya hay una interfaz de curvadora asignada a un proyecto de tubo, los datos de CLRA entre la curvadora y el proyecto de tubo están enlazados. Cuando se suprime una interfaz de curvadora que está asignada a un proyecto de tubo o se le cambia el nombre, este enlace se rompe. Si el proyecto de tubo está abierto, debe reconciliar los datos y asociarlos a una nueva curvadora o bien suprimir la asociación.

  1. Abra un proyecto de tubo después de suprimir la interfaz de curvadora asociada con el proyecto o después de cambiarle el nombre. Se abre el cuadro de diálogo Reconcile Data (Reconciliar datos).

  2. Puede suprimir la asociación o volver a correlacionar la asociación con otra interfaz de curvadora. Suprimir es la opción por omisión cuando el cuadro de diálogo se abre por primera vez. Si solamente desea suprimir la asociación, haga clic en Aceptar. Si desea volver a correlacionar el proyecto con otra interfaz de curvadora del mismo tipo, haga clic en la opción Remap (Volver a correlacionar) de la lista.

  3. Cuando se selecciona Remap (Volver a correlacionar), aparece otra lista que contiene todas las interfaces de curvadora del mismo tipo.

  4. Seleccione en la lista de curvadoras la interfaz de curvadora que desea enlazar con el proyecto de tubo y, a continuación, haga clic en OK (Aceptar).

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Editar una curvadora

Recuperar los datos de tubo desde una máquina curvadora

Configurar la curvadora


Recuperar los datos de tubo desde una máquina curvadora

Los datos de tubo almacenados en una máquina curvadora se pueden recuperar en cualquier proyecto de TubeShaper. La interfaz de la máquina curvadora debe estar configurada pertinentemente para poder comunicarse con la aplicación TubeShaper. Para conocer detalles sobre la configuración de interfaces de máquina curvadora, consulte el tema "Configurar la curvadora".

También debe conocer el número de pieza asociado al archivo de tubo de la máquina curvadora.

Nota: Algunas curvadoras SV Network no son compatibles con los números de pieza de los tubos cuando se recuperan los datos de los tubos. Para este tipo de curvadoras, se recupera un programa "por omisión" en lugar de un número de pieza utilizado para consultar un programa de tubo específico. Sin embargo, para que eso funcione, debe marcar la casilla de verificación Recuperar tubo por omisión al configurar la curvadora en TubeShaper. Para obtener detalles sobre la configuración de una interfaz de máquina curvadora SV Network, consulte el tema "Configurar una curvadora SV Network".

Cuando se recupera un tubo de una curvadora, la información de propiedad y los datos de CLRA del tubo se asocian a una curvadora cuando:

  • Se recupera el tubo desde la pantalla de la vista de la central de curvadoras.

  • Se recupera el tubo desde el espacio de trabajo del proyecto y está seleccionada la curvadora actual.

  • Se recupera el tubo desde el espacio de trabajo del proyecto después de cambiar a otra curvadora.

Nota: Para curvadoras SV Network, cuando se recupera una pieza de una curvadora en TubeShaper:

  • Si la pieza recuperada ya existe en TubeShaper (por ejemplo, si la pieza se ha recuperado desde dentro del espacio de trabajo de TubeShaper), no se cargarán los datos nominales de la curvadora en TubeShaper, solo se cargarán los datos CLRA.

  • Si la pieza recuperada no está en TubeShaper, se cargarán tanto los datos nominales como los datos CLRA de la curvadora.

Recuperar datos de tubo en un proyecto de tubo existente

Para recuperar datos de tubo de una máquina curvadora en un proyecto de tubo existente:

  1. Haga doble clic en un proyecto existente en el área de lista de proyectos para abrir el proyecto de tubo en su espacio de trabajo.

  2. Haga clic en el botón Curvadoras disponibles [image] para que se muestre la lista desplegable de máquinas curvadoras configuradas.

  3. Seleccione la máquina curvadora correcta en la lista, que tenga la definición de tubo que desea recuperar.

  4. Haga clic en el botón Recuperar de curvadora [image]. Aparece el mensaje de advertencia siguiente:

  5. Haga clic en Sí para continuar o en No para salir. Si hace clic en Sí, aparece el cuadro de diálogo Recuperar de curvadora.

  6. En el cuadro Número de pieza, introduzca el número de pieza del archivo de tubo que quiera recuperar y luego haga clic en Aceptar.

Nota: Como alternativa, haga clic en el botón Examinar [image] y utilice el cuadro de diálogo Examinar archivos de curvadora que aparece para ir hasta un archivo de curvadora y recuperar sus datos.

El software intenta localizar y recuperar los datos de tubo basándose en el número de pieza introducido o en el archivo de curvadora seleccionado:

Cuando se han recuperado correctamente los datos de tubo, el diálogo muestra un mensaje indicándolo:

Si no se han recuperado correctamente los datos de tubo, el diálogo muestra un mensaje de error:

Si recibe un error, estas son las causas más probables:

    • Se ha seleccionado una máquina curvadora incorrecta. Compruebe si la máquina seleccionada es la correcta e inténtelo de nuevo.

    • Error de comunicación entre TubeShaper y la máquina curvadora. Compruebe si funciona la comunicación entre TubeShaper y la máquina curvadora seleccionada. Tal vez tenga que pedir ayuda a un ingeniero o técnico de TI para verificarlo. Asimismo, revise los valores de comunicación para asegurarse de que sean correctos para la máquina curvadora seleccionada. Para obtener detalles sobre cómo configurar las propiedades de una interfaz de máquina curvadora, consulte el tema sobre configuración de máquina respectivo en el capítulo "Crear una nueva curvadora".

  7. Una vez que haya recuperado correctamente los datos de tubo de la curvadora, el proyecto se habrá rellenado con los datos de tubo recuperados. Acceda al panel slide-out correspondiente para editar los valores según convenga. Para obtener detalles sobre los distintos paneles slide-out, consulte el capítulo "Barra de herramientas del panel deslizante".

  8. Cuando los datos de tubo se hayan recuperando y actualizado correctamente en el proyecto, haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla del espacio de trabajo del proyecto. También se le pedirá que guarde el proyecto si trata de salir del espacio de trabajo del proyecto antes de guardar el proyecto.

Crear un nuevo tubo con ingeniería inversa

Los datos de tubo también se recuperan de una máquina curvadora cuando se quiere aplicar ingeniería inversa a un tubo. Para obtener detalles sobre la aplicación de la ingeniería inversa a un tubo a partir de los datos de tubo recuperados, consulte el capítulo "Crear un nuevo tubo con ingeniería inversa".

Más:

Detalles de la pantalla de curvadora

Crear una nueva curvadora

Editar una curvadora

Suprimir una curvadora

Crear un nuevo tubo con ingeniería inversa

Configurar la curvadora


Medir un tubo

Nota: Debe configurarse y conectarse un brazo absoluto ROMER Absolute Arm para que TubeShaper pueda efectuar mediciones. Para obtener información detallada sobre la función del brazo ROMER de tres botones estándar, consulte el tema "Botones del brazo ROMER".

Nota: Al medir extremos expandidos o reducidos en modo manual, asegúrese de que mide ambos lados de las secciones de expansión/reducción cuando se solicite.

TubeShaper ofrece los siguientes métodos para medir un tubo:

Medir un tubo desde el cuadro de diálogo Herramientas

Utilice la opción de menú Herramientas para verificar la precisión de su sistema de medición o medir una longitud, un diámetro o un radio de curvatura de tubo desconocidos.

  1. Haga clic en el botón Herramientas [image] en la barra de menús principal.

  2. Seleccione la ficha Recta, Radio de curvatura o Diámetro del tubo para que se muestre el cuadro de diálogo correspondiente. Para obtener detalles sobre cómo medir con el cuadro de diálogo Herramientas, consulte el tema "Herramientas".

  3. Haga clic en el botón Medir/detener programa [image] para iniciar el proceso de medición. La vista gráfica muestra el área que se va a medir en color dorado. Las áreas de color rojo sirven para informarle de que no debe acercarse demasiado a los bordes de la recta ni fuera de la curva.

Nota: La vista gráfica muestra el área que se va a medir en color dorado. Las áreas de color rojo sirven para informarle de que no debe acercarse demasiado a los bordes de la recta ni fuera de la curva.

Ejemplo de medición de una curva en el cuadro de diálogo Herramientas

  4. Siga las instrucciones que aparecen en la parte inferior del cuadro de diálogo para medir el tubo.

Para obtener detalles sobre el uso de estas fichas, consulte el tema correspondiente en el capítulo "Herramientas".

Medir un tubo desde la pantalla principal de TubeShaper

Puede medir un tubo directamente desde la vista principal de proyecto de TubeShaper haciendo clic en el botón Medir en la barra de menús de proyectos.

  1. Seleccione un proyecto en el área Lista de proyectos.

  2. Haga clic en el botón Medir. El proyecto seleccionado se abre en el espacio de trabajo del proyecto. Siga las instrucciones que aparecen en la barra de acciones para medir el tubo.

Ejemplo de medición de la recta 1 (S1) en el espacio de trabajo del proyecto

Medir un tubo desde el espacio de trabajo del proyecto

Con un proyecto abierto en el espacio de trabajo del proyecto, haga clic en el botón Medir situado en la barra de acciones para medir el tubo.

  1. Haga doble clic en un proyecto en el área de lista de proyectos para ver el proyecto en el espacio de trabajo del proyecto.

  2. Haga clic en Medir en la parte inferior izquierda de la barra de acciones y, a continuación, siga las instrucciones.

Medir un tubo recuperado desde la máquina curvadora

Nota: Antes de poder medir un tubo debe configurarse y conectarse una máquina curvadora de tubos CNC en TubeShaper.

También puede medir un tubo que se haya recuperado de una máquina curvadora.

  1. Desde la pantalla de vista de proyecto, seleccione la ficha Curvadoras de entre las fichas de menú de proyecto.

  2. En el área de la lista de curvadoras seleccione la máquina curvadora que contiene el proyecto de tubo que le interesa.

  3. Haga clic en el botón Recuperar de curvadora [image] de la barra de acciones de la curvadora.

  4. Se muestra el diálogo Entrada del usuario. Introduzca el Número de pieza del proyecto y haga clic en Terminado para cargar el proyecto desde la máquina curvadora.

  5. Se muestra el espacio de trabajo del proyecto con el proyecto de tubo recuperado. Haga clic en el botón Medir/detener programa, situado en la parte inferior izquierda de la barra de acciones.

  6. Siga las instrucciones que se muestran en la barra de acciones para medir el tubo.

Una vez terminadas todas las mediciones, revise los datos.

  • Si los resultados de medición no son buenos, haga clic en el botón Recalcular [image] y determine si es necesario devolver los datos recalculados a la máquina curvadora. Si es así, haga clic en el botón Enviar a curvadora [image] para enviar los datos de tubo recalculados a la máquina curvadora.

  • Si los resultados de medición son aceptables, el proceso de curvatura también es aceptable y no hace falta hacer nada más.

Más

Botones del brazo ROMER

Mover tubo

Permitir ángulos de curvatura negativos

Medir curvas de 180 grados


Botones del brazo ROMER

Brazo ROMER antiguo con los tres botones estándar

Brazo ROMER con los tres botones estándar (se muestran los botones derecho y central)

Los tres botones estándar para un brazo ROMER son el botón Borrar, el botón Terminado y el botón central (normalmente rojo).

Cuando se mide un tubo con una sonda rígida:

  • Botón derecho: Se utiliza para confirmar la medición de una recta o plano final completados.

  • Botón central: Se utiliza para tomar contactos. Consulte también las excepciones más adelante.

  • Botón izquierdo: Se utiliza para suprimir el último punto tomado. Consulte también las excepciones más adelante.

Cuando se mide un tubo con una sonda de tubo en modo individual automático:

  • Botón derecho: Como la medición se confirma automáticamente después de cada recta, este botón no tiene función alguna.

  • Botón central: Consulte las excepciones más adelante.

  • Botón izquierdo: Se utiliza para suprimir el último punto tomado. Consulte también las excepciones más adelante.

Cuando se mide un tubo con una sonda de tubo en modo manual:

  • Botón derecho: Se utiliza para confirmar la medición de una recta o plano final completados.

  • Botón central: Consulte las excepciones más adelante.

  • Botón izquierdo: Se utiliza para suprimir el último punto tomado. Consulte también las excepciones más adelante.

Cuando se mide un elemento con una sonda rígida:

  • Botón derecho: Se utiliza para confirmar la medición de una recta o plano final completados.

  • Botón central: Se utiliza para tomar contactos. Consulte también las excepciones más adelante.

  • Botón izquierdo: Se utiliza para suprimir el último punto tomado. Consulte también las excepciones más adelante.

Excepciones

  • Botón central: Cuando se ha realizado una pulsación larga del botón central, pueden llevarse a cabo estas opciones:

    • Si se hay medido menos de tres rectas, aparece el cuadro de diálogo Elegir operación de medición con solo la opción Cambiar sonda activada. Sencillamente siga las instrucciones del cuadro de diálogo para cambiar las sondas.

    • Si se encuentra en la solicitud de medición del extremo A o del extremo B, aparece el cuadro de diálogo Elegir operación de medición. Se activan las opciones Cambiar sonda y Omitir extremo. Siga las instrucciones para llevar a cabo la operación adecuada.

    • Si se hay medido tres o más rectas, aparece el cuadro de diálogo Elegir operación de medición con las opciones Mover tubo y Cambiar sonda activadas. Si el estado de medición actual es medir el extremo A o el extremo B del tubo, también se activa la opción Omitir extremo. Siga las instrucciones para llevar a cabo la operación adecuada.

Nota: Las opciones Mover tubo y Omitir extremo solo están disponibles para los elementos de tubo. Además, debe haber medido al menos tres rectas para que la función Mover tubo esté operativa.

Para obtener información detallada sobre la función Mover tubo, consulte el tema "Mover tubo".

  • Botón izquierdo

Modo individual automático

    • Si está en el segundo barrido, con una pulsación corta se borran los datos recopilados y se regresa al primer barrido de la misma recta.

    • Si está en el primer barrido (sin datos recopilados), con una pulsación corta se regresa a la recta anterior (es decir, se vuelve a medir la recta anterior).

    • Con una pulsación larga se regresa a la recta anterior, independientemente de si está en el primer barrido o en el segundo.

Modo manual

    • Si el número de contactos recopilados es mayor que cero, con una pulsación corta se suprime el último contacto.

    • Si el número de contactos recopilados es cero, con una pulsación corta se regresa a la recta anterior.

    • Con una pulsación larga se regresa a la recta anterior, sin importar el número de contactos recopilados.

Interacción con diálogos usando los botones del brazo ROMER

Para interactuar con los diálogos en una rutina de medición:

Diálogos que solo contienen un botón Aceptar:

    • Con una pulsación corta del botón derecho del brazo se selecciona el botón Aceptar del diálogo.

Diálogos que contienen los botones Sí y No:

    • Con una pulsación corta del botón derecho del brazo se selecciona el botón Sí del diálogo.

    • Con una pulsación corta del botón izquierdo del brazo se selecciona el botón No del diálogo.

Diálogos que contienen los botones Sí y No y Cancelar:

    • Con una pulsación corta del botón derecho del brazo se selecciona el botón Sí del diálogo.

    • Con una pulsación corta del botón izquierdo del brazo se selecciona el botón Cancelar del diálogo.

Más:

Mover tubo

Permitir ángulos de curvatura negativos

Medir un tubo


Mover tubo

La opción Mover tubo se utiliza cuando la longitud del tubo es mayor que la longitud del brazo de medición.

Nota: Las opciones Mover tubo y Omitir extremo solo están disponibles para los elementos de tubo. Además, debe haber medido al menos tres rectas para que la función Mover tubo esté operativa.

Para usar esta opción:

  1. Debe medir al menos tres rectas del tubo.

  2. Realice una pulsación larga en el botón central del brazo ROMER para que se muestre el cuadro de diálogo Elegir operación de medición con la opción Mover tubo activada. Para obtener información detallada sobre el brazo ROMER de tres botones estándar, consulte el tema "Botones del brazo ROMER".

También puede hacer clic en la opción Cambiar sonda para cambiar la sonda desde este cuadro de diálogo. Si el estado de medición actual es medir el extremo A o el extremo B del tubo, también se activa la opción Omitir extremo. Para obtener detalles sobre estas opciones, consulte la sección "Excepciones" del tema "Botones del brazo ROMER".

Nota: Solo puede realizar una de las acciones cada vez. Si necesita llevar a cabo varias acciones, debe volver a realizar una pulsación larga del botón central para que aparezca de nuevo el cuadro de diálogo.

  3. Siga las instrucciones del cuadro de diálogo.

  4. Haga clic en Aceptar cuando haya acabado.

Más:

Botones del brazo ROMER

Permitir ángulos de curvatura negativos

Medir un tubo


Permitir ángulos de curvatura negativos

A partir de la versión 1.4, TubeShaper permite el uso de ángulos de curvatura negativos (los valores A de los datos de LRA). Puede definir ángulos de curvatura negativos en los datos nominales escribiéndolos en el LRA o puede recuperar de una curvadora un tubo que contenga ángulos de curvatura negativos.

Si su máquina curvadora admite los ángulos negativos, marque la casilla de verificación Permitir ángulos de curvatura negativos del cuadro de diálogo Curvadora nueva al definir la interfaz de curvadora.

Ejemplo de cuadro de diálogo Curvadora nueva en el que se muestra la casilla de verificación Permitir ángulos de curvatura negativos

Nota: Esta opción también está disponible cuando se edita una configuración de interfaz de curvadora existente. Para obtener información detallada, consulte el tema "Editar una curvadora".

Si el cuadro no está seleccionado y hay ángulos negativos, el software muestra un cuadro de advertencia y cancela el envío de los datos a la curvadora.

Para obtener información detallada sobre la configuración de las interfaces de curvadora, consulte la sección "Crear una nueva curvadora" del capítulo "Configurar la curvadora".

Más:

Medir un tubo

Botones del brazo ROMER

Mover tubo

Crear una nueva curvadora

Editar una curvadora


Medir curvas de 180 grados

TubeShaper :Home | Medir un tubo | Medir curvas de 180 grados

Medir una curva de 180 grados

Cuando mide un tubo, las instrucciones que se muestran en la parte inferior de la pantalla de TubeShaper le informan de dónde debe medir y cuántos puntos son necesarios en cada ubicación de medición.

Al medir una curva de 180 grados es necesario medir la curva en tres ubicaciones.

Ejemplo de curva de 180 grados y sus ubicaciones de medición

Cada ubicación de medición requiere ocho contactos con la sonda, lo que da un total de 24 contactos. Para una sonda de tubo, esto significa que debe hacer una pasada en cada ubicación; para una sonda de contacto debe tomar ocho contactos en cada ubicación.


Crear elementos

Los elementos se crean de tres maneras:

  • Método de aprendizaje de elementos: Haga clic en el elemento que desee crear en la barra de elementos y, a continuación, empiece a tomar contactos donde quiera situar el elemento. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

  • Método de tecleo de elementos: Haga clic en el elemento que desee crear en la barra de elementos y, a continuación, introduzca manualmente los valores del elemento.

  • Método Clic en CAD para el elemento: Haga clic en el elemento que desee crear en la barra de elementos y, a continuación, haga clic en el CAD donde quiera situar el elemento.

TubeShaper puede crear estos elementos:

  • Tubo (tecleando o importando)

  • Punto

  • Línea

  • Plano

  • Círculo

  • Cilindro

  • Ranura redonda

  • Esfera

Puede crear y medir elementos en cuanto abra un proyecto de tubo existente o cree un nuevo proyecto. A continuación, el proyecto se muestra en el espacio de trabajo. Haga clic en el botón Vista de programa [image] situado en la parte derecha del espacio de trabajo para mostrar el panel slide-out Vista de programa. Haga clic en el botón Elementos [image] para mostrar la barra de elementos. La barra de herramientas también tiene opciones para crear un proyecto nuevo como se describe anteriormente.

Para crear un elemento en TubeShaper:

  1. Abra un proyecto existente haciendo doble clic en un proyecto en el área de lista de proyectos. También puede hacer un solo clic en un proyecto y hacer clic en Editar en la barra de menús de proyectos.

  2. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  3. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

Nota: Se puede crear un elemento de tubo nuevo seleccionando el botón Añadir tubo [image] o el botón Añadir tubo con importación [image] en la barra de elementos. Solamente se puede añadir un elemento de tubo por proyecto.

Para obtener información detallada acerca de la creación de un nuevo elemento de tubo, consulte el capítulo "Crear un nuevo proyecto ".

Para obtener información detallada acerca de la creación de un nuevo elemento de tubo con importación, consulte el tema "Crear un nuevo proyecto con importación".

  4. Si se va a añadir un elemento de tubo, es necesario especificar el tipo de alineación. Esta acción se lleva a cabo en la propiedad de alineación del tubo. Para obtener información detallada sobre las alineaciones, consulte el tema "Aplicar una alineación".

  5. Para poder crear puntos, líneas, círculos o ranuras redondas, debe crear un elemento de plano (plano, cilindro o esfera) para la proyección.

Haga clic en el elemento que desea crear en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente y, en función del elemento, se pueden editar. El campo alternante de elemento medido está disponible únicamente una vez que se ha medido el elemento.

Puede teclear los valores, hacer clic en el CAD para colocar el elemento nuevo o aprender el elemento con la función de aprendizaje de elementos. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

Asegúrese de que los vectores del plano estén definidos correctamente para la proyección prevista del elemento.

Nota: En el caso de los elementos que no sean tubos, puede hacer clic en el CAD para actualizar los campos de nominales del elemento.

  6. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  7. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Nota: Si se ha importado al proyecto un modelo de CAD de tubo, sus nominales se extraen de forma automática.

  8. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

    Nota: Las tolerancias están desactivadas por omisión para todos los elementos que no dispongan de una alineación. En caso contrario, las tolerancias de elementos están activadas por omisión.

  9. Haga clic en el botón Añadir a informe [image] para añadir este elemento nuevo al informe. El botón está desactivado si aparece en gris.

  10. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  11. Una vez introducidos los nominales del elemento, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Si está llevando a cabo el aprendizaje de un elemento, los valores nominal y de medición actuales del elemento se actualizan según los resultados de la nueva medición.

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Aprendizaje de elementos

Puede llevar a cabo el aprendizaje de elementos en cuanto haya hecho clic en un tipo de elemento en la barra de elementos. Los elementos de tubo se aprenden aplicando ingeniería inversa al tubo. Para obtener información detallada sobre la aplicación de ingeniería inversa a un elemento de tubo, consulte el tema "Crear un nuevo tubo con ingeniería inversa".

Para llevar a cabo el aprendizaje de elementos:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

  3. Seleccione un elemento de barra de elementos.

    4. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  4. Haga clic en el botón Medir [image] y a continuación tome el número de contactos necesario en la ubicación deseada del tubo para el elemento. En la parte inferior de la pantalla aparece una indicación que le informa del número mínimo de contactos necesarios que faltan por tomar. Se pueden tomar más contactos, pero no menos del número mínimo.

  5. Cuando haya acabado, haga clic en el botón correspondiente del brazo ROMER para completar el proceso de aprendizaje del elemento seleccionado. Para obtener información detallada sobre los botones del brazo ROMER, consulte el tema "Botones del brazo ROMER".

    6. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  6. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  9. Edite los valores nominales si es necesario.

  10. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  11. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea cambiar los nominales mediante la selección de una ubicación para el elemento nuevo en el modelo de CAD. El botón está desactivado si aparece en gris.

  12. Si necesita volver a medir el nuevo elemento, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solo en elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Crear un nuevo proyecto

Crear un nuevo proyecto con importación

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de tubo

Un elemento de tubo se puede crear desde el panel slide-out Vista de programa del espacio de trabajo del proyecto nuevo. Sin embargo, no puede crear un elemento de tubo si ya hay uno definido.

  1. Haga clic en el botón Proyecto nuevo que se encuentra en la parte inferior izquierda de la pantalla de la central de proyectos de TubeShaper para crear un proyecto sin un elemento de tubo. Aparece el espacio de trabajo del proyecto nuevo, en el que puede aplicar ingeniería inversa a un elemento de tubo. Para obtener información detallada sobre la aplicación de ingeniería inversa a un tubo, consulte el tema "Crear un nuevo tubo con ingeniería inversa".

  2. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  3. Si la barra de elementos no aparece, haga clic en el botón Elementos [image].

    4. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  4. Haga clic en el botón Añadir tubo [image] para mostrar el diálogo Crear tubo. Para obtener información detallada sobre la aplicación de ingeniería inversa a un elemento de tubo, consulte el tema "Crear un nuevo tubo con ingeniería inversa".

    También puede crear un tubo con una importación de CAD. Para ello, haga clic en el botón Añadir tubo con importación [image] para abrir el cuadro de diálogo Buscar archivo. Para obtener información detallada acerca de la creación de un proyecto nuevo con importación, consulte el tema "Crear un nuevo proyecto con importación".

    Nota: Si se ha importado al proyecto un modelo de CAD de tubo, sus nominales se extraen de forma automática.

  5. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

Para crear un nuevo elemento de tubo cuando ya existe uno, debe suprimir el elemento de tubo existente del proyecto. A continuación puede seguir uno de los dos métodos descritos anteriormente para crear un nuevo elemento de tubo.

Para suprimir un elemento de tubo existente:

  1. Haga clic en el elemento de tubo que figura en la lista del programa del panel slide-out Vista de programa.

  2. Haga clic en el botón Suprimir [image] para suprimir el elemento de tubo. El elemento de tubo se suprime del programa. Todos los demás elementos permanecen en el programa.

  3. Haga clic en uno de los botones descritos anteriormente para crear un nuevo elemento de tubo.

Más:

Crear un nuevo proyecto

Crear un nuevo proyecto con importación

Aprendizaje de elementos

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de punto

Para crear un elemento de punto:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Haga clic en el botón Elemento de punto [image] en la barra de elementos. Los campos de nominales y tolerancia están disponibles inicialmente y se pueden editar. El campo alternante de elemento medido está disponible únicamente una vez que se ha medido el elemento.

  4. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  5. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  6. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  7. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  8. Introduzca manualmente los valores de ubicación X, Y, Z y de vector I, J, K del punto.

  9. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  10. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  11. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de línea

Nota: Los elementos de línea, círculo y ranura redonda siempre se proyectan en su plano de referencia y, por consiguiente, siempre son bidimensionales. Al crear una línea, un círculo o una ranura redonda construidos, nunca se proyectan en un plano de referencia, puesto que no tienen ninguno y, por lo tanto, siempre son tridimensionales.

Para crear un elemento de línea:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Para poder crear un elemento de línea, debe crear un elemento de plano para la proyección. Para obtener información detallada sobre la creación de un elemento de plano, consulte el tema "Crear un elemento de plano". Asegúrese de que los vectores del plano estén establecidos correctamente para la proyección prevista de la línea.

    Haga clic en el botón Elemento de línea [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente y se pueden editar. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  4. Seleccione el plano adecuado en el que proyectar el elemento de línea en la lista desplegable Proyecto. El elemento se proyecta inmediatamente al plano seleccionado.

  5. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  9. Introduzca manualmente los valores de punto inicial de la línea (X, Y, Z) y sus valores de vector (I, J, K), longitud y vector de borde (I2, J2, K2).

  10. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  11. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  12. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de plano

Los elementos de plano son necesarios para la proyección al crear determinados tipos de elementos.

Para crear un elemento de plano:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Haga clic en el botón Elemento de plano [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente y se pueden editar. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  4. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  5. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Asegúrese de que los vectores del plano estén definidos correctamente para la proyección prevista de cualquier elemento dependiente que pueda haber.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  6. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  7. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  8. Introduzca manualmente los valores de ubicación X, Y, Z y de vector I, J, K del plano.

  9. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  10. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  11. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de círculo

Nota: Los elementos de línea, círculo y ranura redonda siempre se proyectan en su plano de referencia y, por consiguiente, siempre son bidimensionales. Al crear una línea, un círculo o una ranura redonda construidos, nunca se proyectan en un plano de referencia, puesto que no tienen ninguno y, por lo tanto, siempre son tridimensionales.

Para crear un elemento de círculo:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Para poder crear un elemento de círculo, debe crear un elemento de plano para la proyección. Para obtener información detallada sobre la creación de un elemento de plano, consulte el tema "Crear un elemento de plano". Asegúrese de que los vectores del plano estén establecidos correctamente para la proyección prevista del círculo.

  4. Haga clic en el botón Elemento de círculo [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente y se pueden editar. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  5. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  7. Seleccione el plano adecuado en el que proyectar el elemento de círculo en la lista desplegable Proyecto. El elemento se proyecta inmediatamente al plano seleccionado.

  8. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  9. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  10. Introduzca manualmente los valores de ubicación X, Y, Z, de vector I, J, K y de diámetro del círculo; a continuación, seleccione la opción Dentro/Fuera de la lista.

  11. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  12. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  13. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de cilindro

Nota: Al medir o aprender un elemento de cilindro, tenga en cuenta que el orden de selección entre el primer y el último punto determina la dirección del vector (IJK) del cilindro. La dirección del cilindro (I,J,K) va desde el primer contacto tomado hasta el último.

Para crear un elemento de cilindro:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Haga clic en el botón Elemento de cilindro [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente y se pueden editar. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  4. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  5. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Asegúrese de que los vectores del cilindro estén definidos correctamente para la proyección prevista de cualquier elemento dependiente que pueda haber.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  6. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  7. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  8. Introduzca manualmente los valores de ubicación X, Y, Z, de vector I, J, K, de diámetro y de longitud del cilindro; a continuación, seleccione la opción Dentro/Fuera de la lista.

  9. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  10. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  11. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Tenga en cuenta que el orden de los contactos que se toman desde el primer punto hasta el último determinan el vector I,J,K. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de ranura redonda

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de ranura redonda

Nota: Los elementos de línea, círculo y ranura redonda siempre se proyectan en su plano de referencia y, por consiguiente, siempre son bidimensionales. Al crear una línea, un círculo o una ranura redonda construidos, nunca se proyectan en un plano de referencia, puesto que no tienen ninguno y, por lo tanto, siempre son tridimensionales.

Nota: Al medir o aprender un elemento de ranura redonda, tenga en cuenta que el orden de los contactos que se toman desde el primer punto hasta el último determinan el vector secundario (I2, J2, K2). La dirección de la ranura redonda (I2,J2,K2) va desde el primer contacto tomado hasta el último.

Para crear un elemento de ranura redonda:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Para poder crear un elemento de ranura redonda, debe crear un elemento de plano para la proyección. Para obtener información detallada sobre la creación de un elemento de plano, consulte el tema "Crear un elemento de plano". Asegúrese de que los vectores del plano estén establecidos correctamente para la proyección prevista de la ranura redonda.

  4. Haga clic en el botón Elemento de ranura redonda [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  5. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Seleccione el plano adecuado en el que proyectar el elemento de ranura redonda en la lista desplegable Proyecto. El elemento se proyecta inmediatamente al plano seleccionado.

  7. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  8. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  9. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  10. Introduzca manualmente los valores de ubicación X, Y, Z, de vector de borde I2, J2, K2, de anchura y de longitud de la ranura redonda; a continuación, seleccione la opción Dentro/Fuera de la lista.

  11. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  12. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  13. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Tenga en cuenta que el orden de los contactos que se toman desde el primer punto hasta el último determinan el vector I2,J2,K2. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de esfera

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear un elemento de esfera

Para crear un elemento de esfera:

  1. Con un proyecto abierto en el espacio de trabajo, haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Elementos [image] para mostrar la barra de elementos.

    3. No todos los elementos están disponibles en todo momento. Si no se ha creado un elemento de plano, solamente estarán activos los elementos de punto, plano, cilindro y esfera. Si el proyecto de tubo es nuevo y aún no se ha creado un elemento de tubo, las opciones Añadir tubo y Añadir tubo con importación también están activas.

  3. Haga clic en el botón Elemento de esfera [image] en la barra de elementos. Los campos alternantes de nominales y tolerancia están disponibles inicialmente. El campo alternante de elemento medido está disponible una vez que se ha medido el elemento.

  4. Cuando se añade un nuevo elemento a la rutina de medición, se muestra el nombre del tipo de elemento en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento del mismo tipo, este número se incrementará en uno. Esto sucede con todos los tipos de elementos, excepto los de tubo, ya que solo puede haber uno en la rutina de medición.

    Los nombres de los elementos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento, haga clic en la etiqueta del elemento y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  5. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Asegúrese de que los vectores del cilindro estén definidos correctamente para la proyección prevista de cualquier elemento dependiente que pueda haber.

    Nota: También puede aprender el elemento nuevo si toma inmediatamente los contactos necesarios en el tubo. Para obtener información detallada sobre el aprendizaje de elementos, consulte el tema "Aprendizaje de elementos".

    Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

    Cada elemento nuevo se añade inmediatamente después de la entrada seleccionada en la lista de programas.

  6. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  7. En la lista Alineación, seleccione el tipo de alineación para el elemento.

  8. Introduzca manualmente los valores de ubicación X, Y, Z y de diámetro de la esfera; a continuación, seleccione la opción Dentro/Fuera de la lista.

  9. Haga clic en el botón Añadir a informe [image] para añadir este elemento nuevo al informe. El botón está desactivado si aparece en gris.

  10. Haga clic en el botón Activar/desactivar selección de CAD [image] si desea permitir que los nominales se seleccionen en el modelo de CAD. El botón está desactivado si aparece en gris.

  11. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento seleccionado, haga clic en el botón Suprimir [image].

Más:

Aprendizaje de elementos

Crear un elemento de tubo

Crear un elemento de punto

Crear un elemento de línea

Crear un elemento de plano

Crear un elemento de círculo

Crear un elemento de cilindro

Crear un elemento de ranura redonda

Añadir una solicitud de sonda a una rutina de medición

Añadir comentarios a una rutina de medición


Crear alineaciones

TubeShaper proporciona una gran flexibilidad en las alineaciones.

Nota: Las tolerancias están desactivadas por omisión para todos los elementos que no dispongan de una alineación. En caso contrario, las tolerancias de elementos están activadas por omisión.

El software proporciona cuatro tipos de alineación basadas en tubo predefinidas:

  • Alineación de mejor ajuste de punto de tangente (TP)

  • Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

  • Alineación de punto fijo

  • Alineación de mejor ajuste de punto a punto

Las alineaciones basadas en tubo predefinidas solamente utilizan puntos del tubo.

TubeShaper también proporciona otras alineaciones basadas en elementos que están disponibles en el panel slide-out de vista de proyecto. Con estos tipos de alineación, tiene que seleccionar los elementos necesarios para efectuar diversas alineaciones prismáticas. Por ejemplo, si le interesan ciertos puntos de un tubo, los elementos de punto se pueden seleccionar en el menú.

Para efectuar una de estas alineaciones:

  1. Abra un proyecto con datos nominales y después mida el tubo.

  2. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  3. Haga clic en el botón Alineaciones [image] para mostrar estas opciones de alineación:

    • Alineación plano-línea-punto (PLP)

    • Alineación plano-línea-círculo (PLC)

    • Alineación plano-línea-línea (PLL)

    • Alineación plano-círculo-círculo (PCC)

    • Alineación plano-plano-plano (PPP)

    • Alineación de mejor ajuste

  4. Haga clic en la alineación que desea realizar y siga las instrucciones.

Se suelen utilizar con más frecuencia con los elementos prismáticos (punto, plano, cilindro y esfera). Para obtener más información detallada sobre estas alineaciones, consulte el tema "Crear alineaciones prismáticas".

Más:

Crear alineaciones basadas en tubos

Crear alineaciones prismáticas


Crear alineaciones basadas en tubos

Se puede aplicar una alineación a un tubo antes o después de medirlo. Cuando se aplica, puede determinar con rapidez si el tubo se ha alineado correctamente con el CAD y, a continuación, inspeccionar el tubo.

TubeShaper proporciona las siguientes opciones de alineación para tubos (para obtener información detallada sobre la creación de alineaciones basadas en elementos, consulte el tema "Crear otras alineaciones basadas en elementos"):

  • Mejor ajuste de punto de tangente (TP): Alineación más utilizada para los tubos. Para obtener información detallada sobre las alineaciones de mejor ajuste de punto de tangente y cómo aplicarlas a los tubos, consulte el tema "Alineación de mejor ajuste de punto de tangente (TP)".

  • Mejor ajuste de punto de tangente (TP) con factores de sesgo: Esta alineación utiliza todos los puntos de tangente del tubo (excepto los extremos A y B) para alinear los datos del tubo medidos a los valores nominales. Esto se lleva a cabo con un cálculo de "mejor ajuste" que tiene en cuenta los valores de sesgo introducidos. Si se incrementa un valor de sesgo para una recta determinada, el error de esa recta tiene más peso durante el proceso de optimización. Para obtener información detallada, consulte el tema "Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo".

  • Punto fijo: La alineación de punto fijo es importante para alinear el tubo medido con el nominal mediante el uso de puntos basados en el tubo específicos (puntos de tangente, puntos medios, etc.). Para obtener información detallada sobre las alineaciones de punto fijo y cómo aplicarlas a los tubos, consulte el tema "Alineación de punto fijo".

  • Alineación de mejor ajuste de punto a punto:

Ambos tipos de alineación se encuentran en la vista de programa, en el nodo "Tubo".

Más:

Alineación de mejor ajuste de punto de tangente (TP)

Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

Alineación de punto fijo

Alineación de mejor ajuste de punto a punto


Alineación de mejor ajuste de punto de tangente (TP)

La alineación de mejor ajuste de punto de tangente (TP) es el tipo de alineación más común para los tubos. Es muy fácil de implementar y se aplica automáticamente al proyecto por omisión.

Esta alineación utiliza todos los puntos de tangente del tubo (excepto los extremos A y B) para alinear los datos del tubo medidos a los valores nominales. Esto se lleva a cabo con un cálculo de "mejor ajuste".

Tras medir un tubo con datos nominales, se puede aplicar la alineación de mejor ajuste de punto de tangente (TP).

Para aplicar este tipo de alineación:

  1. Mida un tubo que contenga datos nominales.

  2. En el Espacio de trabajo del proyecto, seleccione el botón Vista de programa [image] que se encuentra en la barra de herramientas Panel Slide-out. Aparece el panel slide-out de la vista de programa.

  3. En la lista desplegable Alineación seleccione la opción Mejor ajuste de TP. Una vez seleccionada, la alineación se aplica automáticamente y se inserta en la lista de elementos como transformación.

    Cuando se mide el tubo, se aplica la alineación de mejor ajuste de punto de tangente a los datos medidos.

Más:

Crear alineaciones basadas en tubos

Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

Alineación de punto fijo

Alineación de mejor ajuste de punto a punto


Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

Los factores de sesgo son factores de ponderación impuestos en una recta. En el caso de la opción de alineación de mejor ajuste de TP estándar, el software trata cada recta de la misma manera con una ponderación de 1 que es aceptable en la mayoría de los casos.

Si es necesario resaltar determinadas rectas, se dispone de la opción de alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo.

Esta alineación utiliza todos los puntos de tangente del tubo (excepto los extremos A y B) para alinear los datos del tubo medidos a los valores nominales. Esto se lleva a cabo con un cálculo de "mejor ajuste" que tiene en cuenta los valores de sesgo introducidos. Si se incrementa un valor de sesgo para una recta determinada, el error de esa recta tiene más peso durante el proceso de optimización.

Para realizar este tipo de alineación:

  1. Tras medir un tubo con datos nominales, seleccione la opción de alineación Mejor ajuste de TP con factores de sesgo.

  2. En el Espacio de trabajo del proyecto, seleccione el botón Vista de programa [image] que se encuentra en la barra de herramientas Panel Slide-out. Aparece el panel slide-out de la vista de programa.

  3. En la lista desplegable Alineación seleccione la opción Mejor ajuste de TP con factores de sesgo. Una vez seleccionada, la alineación se aplica automáticamente y se inserta en la lista de elementos como transformación.

  4. Actualice cada campo de factor de sesgo si es preciso. Puede definir valores por omisión para los factores de sesgo en Valores por omisión del proyecto/tubo dentro del cuadro de diálogo Valores de aplicación. Para obtener información detallada sobre el cuadro de diálogo Valores de aplicación, consulte el capítulo "Valores de aplicación".

    Cuando se mide el tubo, se aplica a los datos medidos una alineación de mejor ajuste de punto de tangente con los valores de factor de sesgo actualizados.

Más:

Crear alineaciones basadas en tubos

Alineación de mejor ajuste de punto de tangente (TP)

Alineación de punto fijo

Alineación de mejor ajuste de punto a punto


Alineación de punto fijo

La alineación Punto fijo a menudo se utiliza cuando es necesario alinear un punto específico de un tubo después de una medición (por ejemplo, el extremo A o B del tubo). Utiliza cuatro puntos y se basa en el cálculo de alineación Plano-línea-punto, donde:

  • Los tres primeros puntos definen un plano de alineación.

  • Los dos primeros puntos definen una línea de alineación.

  • El cuarto punto es el punto de alineación. Este punto se alinea perfectamente, sin ningún error.

Para realizar una alineación de punto fijo:

  1. Mida el tubo que contenga datos nominales.

  2. En el Espacio de trabajo del proyecto, seleccione el botón Vista de programa [image] que se encuentra en la barra de herramientas Panel Slide-out. Aparece el panel slide-out de la vista de programa.

  3. Seleccione Punto fijo en la lista desplegable Alineación. Aparece la cuadrícula de puntos fijos. TubeShaper determina las selecciones de puntos por omisión a partir de los nominales proporcionados. El ejemplo anterior se basa en un tubo con seis rectas. Las selecciones por omisión se definen del modo siguiente:

    • El primer punto es el extremo A; como se observa en el ejemplo anterior: el primer punto de tangente (TP1) de la primera recta (Recta 1).

    • El segundo punto es el extremo B; como se observa en el ejemplo anterior: el último punto de tangente (TP2) de la última recta (Recta 6).

    • El tercer punto es el punto medio de una de las rectas centrales; como se observa en el ejemplo anterior: el Punto medio de la Recta 3.

    • El punto final repite el primer punto y es el extremo A.

    Con ello se crea un error de alineación de 0 (cero) en el extremo A. Si desea que el error de alineación sea 0 (cero) en el extremo B, seleccione la recta núm. n (la última recta; en este ejemplo, n=6) y TP2 para el punto final.

    Los dos primeros puntos definen la línea, los 3 primeros puntos definen el plano, y el último punto define el origen para la alineación.

    Si es necesario cambiar las selecciones por omisión:

    1. Haga clic en la lista desplegable Recta que deba modificar y seleccione la recta correcta de la lista.

    2. Haga clic en el tipo de punto correspondiente en la lista desplegable Tipo según sea necesario.

    3. Repita la operación para el resto de rectas por omisión.

En teoría, pueden elegirse cuatro puntos cualesquiera del tubo. No obstante, típicamente se siguen estas reglas para un error de alineación de 0 (cero) en el extremo A:

  • El punto 1 es el punto de tangente 1 (TP1) en la primera recta (S1-TP1 - el extremo A).

  • El punto 2 es el punto de tangente 2 en la última recta (Sn-TP2, donde "n" es la última recta - el extremo B).

  • El punto 3 es el punto medio en una recta central.

  • El punto 4, que es el punto de anclaje, puede ser el mismo que el punto 1 o el punto 2.

Una vez que se han definido los puntos fijos, la alineación se lleva a cabo de forma automática y se aplica de inmediato al tubo la próxima vez que se mide.

También puede conmutar entre Mejor ajuste de punto de tangente y Alineación de punto fijo con solo seleccionar la alineación debajo del nodo "Tubo" en el panel slide-out Vista de programa. De esta manera puede ver cómo varían los resultados de medición observando los errores de Punto de tangente o Punto de intersección en las cuadrículas de datos asociadas.

Más:

Crear alineaciones basadas en tubos

Alineación de mejor ajuste de punto de tangente (TP)

Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

Alineación de mejor ajuste de punto a punto


Alineación de mejor ajuste de punto a punto

La alineación de mejor ajuste de punto a punto solamente se utiliza cuando desea comparar la distancia directa de los puntos de tangente entre el tubo nominal y el medido. Se considera que es un caso especial de alineación.

La opción de alineación de mejor ajuste de punto a punto utiliza todos los puntos de tangente del tubo excepto TP1 de la primera recta y TP2 de la última recta. Dado que requiere un número mínimo de puntos, NO está disponible con los tubos que solamente tienen dos rectas.

Para llevar a cabo una alineación de mejor ajuste de punto a punto:

  1. Mida un tubo con datos nominales.

    Nota: El tubo debe tener al menos tres rectas para poder realizar este tipo de alineación.

  2. En el Espacio de trabajo del proyecto, seleccione el botón Vista de programa [image] que se encuentra en la barra de herramientas Panel Slide-out. Aparece el panel slide-out de la vista de programa.

  3. Seleccione la opción de alineación de mejor ajuste de punto a punto (Point-to-Point Best Fit). Una vez seleccionada, la alineación se aplica automáticamente y se inserta en la lista de elementos como transformación.

    Cuando se mide de nuevo el tubo, se aplica una alineación de mejor ajuste de punto a punto a los datos medidos.

Más:

Crear alineaciones basadas en tubos

Alineación de mejor ajuste de punto de tangente (TP)

Alineación de mejor ajuste de punto de tangente (TP) con factores de sesgo

Alineación de punto fijo


Crear alineaciones prismáticas

Una vez que se hayan medido los elementos, puede crearse un sistema de coordenadas (o alineación). TubeShaper ofrece una diversidad de herramientas para crear y administrar los sistemas de coordenadas. Para acceder a las herramientas que le permiten trabajar con las alineaciones basadas en elementos, haga clic en el botón Alineaciones [image] del panel slide-out Vista de programa.

Los temas principales tratados en este capítulo describen cómo utilizar las herramientas para crear y gestionar las alineaciones basadas en elementos en la rutina de medición. Estos temas son los siguientes:

  • Crear una alineación plano-línea-punto (PLP)

  • Crear una alineación plano-línea-círculo (PLC)

  • Crear una alineación plano-línea-línea (PLL)

  • Crear una alineación plano-círculo-círculo (PCC)

  • Crear una alineación plano-plano-plano (PPP)

  • Crear una alineación de mejor ajuste

Más:

Crear alineaciones prismáticas: Descripción general

Crear una alineación plano-línea-punto (PLP)

Crear una alineación plano-línea-círculo (PLC)

Crear una alineación plano-línea-línea (PLL)

Crear una alineación plano-círculo-círculo (PCC)

Crear una alineación plano-plano-plano (PPP)

Crear una alineación de mejor ajuste


Crear alineaciones prismáticas: Descripción general

Creación de elementos

Cuando se crean los elementos y no hay una alineación prismática, la opción "Ninguno" está establecida por omisión. Esto significa que los elementos nuevos no tienen asociada ninguna alineación.

Elemento de punto creado con la opción de alineación "Ninguno" seleccionada por omisión cuando no hay ninguna alineación prismática disponible

Cuando se haya creado una alineación prismática:

  • Todos los elementos se colocan en esa alineación.

  • La selección "Ninguno" desaparece de las opciones de alineación.

  • Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  • Elemento de plano con la opción de alineación PLP seleccionada

Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

Alineación de elemento

Cada elemento de la vista de programa tiene asociada una alineación que se especifica en el cuadro de opciones Alineación. Cuando un elemento de tubo forma parte de la rutina de medición, aparece la opción adicional "Tubo". Cuando se selecciona esta opción, el elemento utiliza la alineación que esté asociada con el tubo.

Elemento de punto con la opción de alineación Tubo

Ejecución de elementos

Al medir, la ejecución de los elementos comienza por el principio de la rutina de medición (el nodo Iniciar). La rutina de medición se ejecuta linealmente bajando por la lista de medición.

TubeShaper permite realizar la ejecución sin seguir el orden habitual. Esto significa que no es necesario medir la alineaciones y los elementos dependientes de arriba abajo. Los elementos de una alineación pueden ir detrás de la propia alineación. Sin embargo, la ejecución se efectúa mejor (los elementos se actualizan y se dibujan correctamente durante la ejecución) si el programa sigue el orden lineal.

Asimismo, es mejor que los elementos que se vayan a notificar no se utilicen como entradas para una alineación. En caso contrario, parte de los datos serán exactamente los mismos que se utilizan para crear la alineación. La práctica recomendada es tener algunos elementos que se utilizan para crear una alineación y después poner en esa alineación los demás elementos que se van a notificar. Por ejemplo, un plano que se utiliza como entrada para una alineación tendrá 0 como valor de Z, ya que es ahí donde se creó la alineación.

Más:

Crear una alineación plano-línea-punto (PLP)

Crear una alineación plano-línea-círculo (PLC)

Crear una alineación plano-línea-línea (PLL)

Crear una alineación plano-círculo-círculo (PCC)

Crear una alineación plano-plano-plano (PPP)

Crear una alineación de mejor ajuste

Crear alineaciones prismáticas


Crear una alineación plano-línea-punto (PLP)

La información presentada aquí describe la creación de una alineación plano-línea-punto (PLP).

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación PLP [image].

La alineación plano-línea-punto se calcula realizando las operaciones siguientes:

  1. Nivelando con el plano y utilizando después el vector perpendicular de este como la dirección del eje Z.

  2. Proyectando la línea al plano y a continuación rotando a ella para establecer el eje X.

  3. Proyectando el punto a la línea para establecer un origen.

Más:

Nivelar, rotar y trasladar a los elementos PLP

Crear alineaciones prismáticas


Nivelar, rotar y trasladar a los elementos PLP

Utilice el cuadro de diálogo Alineación PLP para nivelar, rotar y trasladar a los elementos seleccionados.

Para crear una alineación PLP:

  1. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación PLP.

  3. Haga clic en la rutina de medición en la que desea insertar la alineación.

  4. Haga clic en el botón Añadir alineación PLP [image] para abrir el cuadro de diálogo Alineación PLP. Tenga en cuenta que la lista del selector de elementos inicialmente muestra los elementos de plano posibles que pueden utilizarse en la rutina de medición para nivelar el tubo.

    Cuadro de diálogo Alineación PLP

  5. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Desde la lista del selector de elementos, haga clic en el elemento de plano que quiera utilizar como componente de nivelación para la alineación. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  7. Una vez seleccionado, haga clic en el botón Siguiente [image] para definir el elemento de línea para la rotación.

  8. La lista Elementos ahora muestra los elementos de línea posibles que puede seleccionar en la rutina de medición. Haga clic en el elemento Línea que quiera utilizar como componente de rotación para la alineación. Una vez seleccionado, haga clic en el botón Siguiente para definir el elemento de punto para la traslación.

  9. Desde la lista Elemento, haga clic en el elemento de punto que quiera utilizar como componente de traslación para la alineación.

  10. Una vez seleccionados los elementos de plano, línea y punto para la alineación, haga clic en el botón Siguiente.

    Automáticamente TubeShaper nivela, rota y traslada la nueva alineación. Ahora, esta nueva alineación forma parte de la lista de rutinas de medición. La línea se proyecta al plano y el punto se proyecta a la línea para determinar el origen.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear una alineación plano-línea-punto (PLP)


Crear una alineación plano-línea-círculo (PLC)

La información presentada aquí describe la creación de una alineación plano-línea-círculo (PLC).

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación PLC [image].

La alineación plano-línea-círculo se calcula realizando las operaciones siguientes:

  1. Nivelando con el elemento de plano y utilizando después el vector perpendicular de este como la dirección del eje Z.

  2. Proyectando la línea al plano y a continuación rotando a ella para establecer el eje X.

  3. El centro del círculo define el origen.

Más:

Nivelar, rotar y trasladar a los elementos PLC

Crear alineaciones prismáticas


Nivelar, rotar y trasladar a los elementos PLC

Utilice el cuadro de diálogo de alineación PLC para nivelar, rotar y trasladar a los elementos seleccionados.

Para crear una alineación PLC:

  1. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación PLC.

  3. Haga clic en la rutina de medición en la que desea insertar la alineación.

  4. Haga clic en el botón Añadir alineación PLC [image] para abrir el cuadro de diálogo Alineación PLC. Tenga en cuenta que la lista del selector de elementos inicialmente muestra los elementos de plano posibles que pueden utilizarse en la rutina de medición para nivelar el tubo.

    Cuadro de diálogo Alineación PLC

  5. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Desde la lista del selector de elementos, haga clic en el elemento de plano que quiera utilizar como componente de nivelación para la alineación. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  7. Una vez seleccionado, haga clic en el botón Siguiente [image] para definir el elemento de línea para la rotación.

  8. La lista Elementos ahora muestra los elementos de línea posibles que puede seleccionar en la rutina de medición. Haga clic en el elemento de línea que quiera utilizar como componente de rotación para la alineación. Una vez seleccionado, haga clic en el botón Siguiente para definir el elemento de círculo para la traslación.

  9. Desde la lista Elemento, haga clic en el elemento de círculo que quiera utilizar como componente de traslación para la alineación.

  10. Una vez seleccionados los elementos de plano, línea y círculo para la alineación, haga clic en el botón Siguiente.

    Automáticamente TubeShaper nivela, rota y traslada la nueva alineación. Ahora, esta nueva alineación forma parte de la lista de rutinas de medición.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear una alineación plano-línea-círculo (PLC)


Crear una alineación plano-línea-línea (PLL)

La información presentada aquí describe la creación de una alineación plano-línea-línea (PLL).

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación PLL [image].

La alineación plano-línea-línea se calcula realizando las operaciones siguientes:

  1. Nivelando con el plano y utilizando el vector perpendicular de este como la dirección del eje Z.

  2. Proyectando la primera línea al plano y a continuación rotando a ella para establecer el eje X.

  3. La segunda línea intersecciona con la primera para obtener un punto que se utilizará como origen.

Más:

Nivelar, rotar y trasladar a los elementos PLL

Crear alineaciones prismáticas


Nivelar, rotar y trasladar a los elementos PLL

Utilice el cuadro de diálogo de alineación PLL para nivelar, rotar y trasladar a los elementos seleccionados.

Para crear una alineación PLL:

  1. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación PLL.

  3. Haga clic en la rutina de medición en la que desea insertar la alineación.

  4. Haga clic en el botón Añadir alineación PLL [image] para abrir el cuadro de diálogo Alineación PLL. Tenga en cuenta que la lista del selector de elementos inicialmente muestra los elementos de plano posibles que pueden utilizarse en la rutina de medición para nivelar el tubo.

    Cuadro de diálogo Alineación PLL

  5. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Desde la lista del selector de elementos, haga clic en el elemento de plano que quiera utilizar como componente de nivelación para la alineación. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  7. Una vez seleccionado, haga clic en el botón Siguiente [image] para definir el elemento de línea para la rotación.

  8. La lista Elementos ahora muestra los elementos de línea posibles que puede seleccionar en la rutina de medición. Haga clic en el elemento Línea que quiera utilizar como componente de rotación para la alineación. Una vez seleccionado, haga clic en el botón Siguiente para definir el elemento de línea para la traslación.

  9. Desde la lista Elemento, haga clic en el elemento de línea que quiera utilizar como componente de traslación para la alineación.

  10. Una vez seleccionados el elemento de plano y los dos elementos de línea para la alineación, haga clic en el botón Siguiente.

    Automáticamente TubeShaper nivela, rota y traslada la nueva alineación. Ahora, esta nueva alineación forma parte de la lista de rutinas de medición. La rotación se realiza respecto al eje X y el origen se define como la intersección de las dos líneas.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear una alineación plano-línea-línea (PLL)


Crear una alineación plano-círculo-círculo (PCC)

La información presentada aquí describe la creación de una alineación plano-círculo-círculo (PCC).

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación PCC [image].

La alineación plano-círculo-círculo se calcula realizando las operaciones siguientes:

  1. Nivelando con el plano y utilizando el vector perpendicular de este como la dirección del eje Z.

  2. Creando una línea utilizando el centro de ambos elementos de círculo y a continuación rotando a ella para establecer el eje X.

  3. El centro del primer círculo se utiliza como origen.

Más:

Nivelar, rotar y trasladar a los elementos PCC

Crear alineaciones prismáticas


Nivelar, rotar y trasladar a los elementos PCC

Utilice el cuadro de diálogo de alineación PCC para nivelar, rotar y trasladar a los elementos seleccionados.

Para crear una alineación PCC:

  1. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación PCC.

  3. Haga clic en la rutina de medición en la que desea insertar la alineación.

  4. Haga clic en el botón Añadir alineación PCC [image] para abrir el cuadro de diálogo Alineación PCC. Tenga en cuenta que la lista del selector de elementos inicialmente muestra los elementos de plano posibles que pueden utilizarse en la rutina de medición para nivelar el tubo.

    Cuadro de diálogo Alineación PCC

  5. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Desde la lista del selector de elementos, haga clic en el elemento de plano que quiera utilizar como componente de nivelación para la alineación. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  7. Una vez seleccionado, haga clic en el botón Siguiente [image] para definir el elemento de círculo para la rotación.

  8. La lista Elementos ahora muestra los elementos de círculo posibles que puede seleccionar en la rutina de medición. Haga clic en el elemento de círculo que quiera utilizar como componente de rotación para la alineación. Una vez seleccionado, haga clic en el botón Siguiente para definir el elemento de círculo para la traslación.

  9. Desde la lista Elemento, haga clic en el elemento de círculo que quiera utilizar como componente de traslación para la alineación.

  10. Una vez seleccionados el elemento de plano y los dos elementos de círculo para la alineación, haga clic en el botón Siguiente.

    Automáticamente TubeShaper nivela, rota y traslada la nueva alineación. Ahora, esta nueva alineación forma parte de la lista de rutinas de medición. La rotación se realiza respecto al eje X y el origen se define como el centro del primer círculo.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear una alineación plano-círculo-círculo (PCC)


Crear una alineación plano-plano-plano (PPP)

La información presentada aquí describe la creación de una alineación plano-plano-plano (PPP).

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación PPP [image].

La alineación plano-plano-plano se calcula realizando las operaciones siguientes:

  1. Nivelando con el plano y utilizando el vector perpendicular de este como la dirección del eje Z.

  2. Los dos primeros elementos de plano interseccionan para obtener una línea a la que rotar para que se pueda establecer el eje X.

  3. Los tres elementos de plano interseccionan para obtener el punto de origen.

Más:

Nivelar, rotar y trasladar a los elementos PPP

Crear alineaciones prismáticas


Nivelar, rotar y trasladar a los elementos PPP

Utilice el cuadro de diálogo de alineación PPP para nivelar, rotar y trasladar a los elementos seleccionados.

Para crear una alineación PPP:

  1. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  2. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación PPP.

  3. Haga clic en la rutina de medición en la que desea insertar la alineación.

  4. Haga clic en el botón Añadir alineación PPP [image] para abrir el cuadro de diálogo Alineación PPP. Tenga en cuenta que la lista del selector de elementos inicialmente muestra los elementos de plano posibles que pueden utilizarse en la rutina de medición para nivelar el tubo.

    Cuadro de diálogo Alineación PPP

  5. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Desde la lista del selector de elementos, haga clic en el elemento de plano que quiera utilizar como componente de nivelación para la alineación. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  7. Una vez seleccionado, haga clic en el botón Siguiente [image] para definir el elemento de plano para la rotación.

  8. La lista Elementos ahora muestra los elementos de plano posibles que puede seleccionar en la rutina de medición. Haga clic en el elemento Plano que quiera utilizar como componente de rotación para la alineación. Una vez seleccionado, haga clic en el botón Siguiente para definir el elemento de plano para la traslación.

  9. Desde la lista Elemento, haga clic en el tercer elemento de plano que quiera utilizar como componente de traslación para la alineación.

  10. Una vez seleccionados los tres elementos de plano para la alineación, haga clic en el botón Siguiente.

    Automáticamente TubeShaper nivela, rota y traslada la nueva alineación. Ahora, esta nueva alineación forma parte de la lista de rutinas de medición. Los dos primeros elementos de plano interseccionan para crear una línea a la que rotar y para establecer el eje X. Los tres elementos de plano interseccionan para definir el origen.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear una alineación plano-plano-plano (PPP)


Crear una alineación de mejor ajuste

La información presentada aquí describe la creación de una alineación de mejor ajuste.

La alineación de mejor ajuste utiliza todos los puntos de entrada y calcula una alineación a partir de ellos. Debe tener en cuenta que no debe utilizar puntos prismáticos, puntos finales de línea ni puntos centrales de plano, ya que estos puntos varían cuando se miden, por lo que no puede tomar un punto en exactamente la misma posición. Es altamente recomendable utilizar puntos de elemento que sean repetibles. Por ejemplo, los centros de círculo, ya que los círculos no se mueven en las mediciones sucesivas y, en consecuencia, sus centros tampoco.

Sugerencia: Haga clic en el botón Alineaciones [image] en el panel slide-out Vista de programa para acceder al botón Añadir alineación de mejor ajuste [image].

Para crear una alineación de mejor ajuste:

  1. Necesita tener tres elementos de punto en la rutina de medición. Créelos si es necesario. Puede utilizar elementos que no sean puntos, pero se convertirán en puntos en el cálculo de la alineación.

  2. Haga clic en el botón Vista de programa [image] para mostrar el panel slide-out Vista de programa.

  3. Haga clic en el botón Alineaciones para acceder al botón Añadir alineación de mejor ajuste.

  4. Haga clic en la rutina de medición en la que desea insertar la alineación.

  5. Haga clic en el botón Añadir alineación de mejor ajuste para abrir el cuadro de diálogo Alineación de mejor ajuste. Tenga en cuenta que la lista del selector de elementos muestra todos los elementos válidos posibles disponibles en la rutina de medición para la alineación.

    Cuadro de diálogo Alineación de mejor ajuste

  6. Cuando se añade una nueva alineación a la rutina de medición, se muestra el nombre del tipo de alineación en el cuadro de diálogo Alineación con un número añadido al final. Cuando cree otra alineación del mismo tipo, este número se incrementará en uno.

    Los nombres de las alineaciones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una alineación, haga clic en la etiqueta de la alineación y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  7. En la lista del selector de elementos, seleccione al menos tres de los elementos enumerados. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la alineación. Utilice la barra de desplazamiento vertical si es necesario.

  8. Haga clic en el botón Siguiente [image] cuando haya acabado.

    TubeShaper añade automáticamente la alineación de mejor ajuste como elemento de transformación y la alineación nueva pasa a formar parte de la lista de rutinas de medición.

    Si hay un tubo normalizado en la rutina de medición, se pregunta si se desea aplicar la alineación a ese tubo. Si selecciona Sí, los nominales del tubo normalizado se ajustan. Esto resulta especialmente útil cuando se han aprendido elementos en la rutina de medición.

  9. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la alineación. Para suprimir la alineación, haga clic en el botón Suprimir [image].

Más:

Crear alineaciones prismáticas


Elementos construidos

Los elementos construidos suelen utilizarse cuando es muy difícil o imposible tomar mediciones físicas. Cada tipo de elemento construido tiene uno o varios métodos para su creación. Estos métodos requieren que haya elementos concretos disponibles para poder crear el elemento construido seleccionado.

Los métodos de construcción para cada tipo de construcción se detallan en esta tabla:

Tipo de construcción | Métodos de construcción
Punto | Plano, plano, plano Línea, Intersección de línea Línea, intersección de plano A partir de N puntos Proyección de plano de puntos
Línea | A partir de N puntos Plano, intersección de plano Línea proyectada a plano
Círculo | A partir de N puntos
Plano | A partir de N puntos Plano medio Plano con offset
Cilindro | A partir de N puntos
Ranura redonda | A partir de N puntos Círculo, círculo
Esfera | A partir de N puntos

En los temas siguientes se proporcionan descripciones y ejemplos de cada construcción.

Más:

Crear un punto construido

Crear una línea construida

Crear un círculo construido

Crear un plano construido

Crear un cilindro construido

Crear una ranura redonda construida

Crear una esfera construida


Crear un punto construido

Existen dos métodos que se pueden utilizar para crear un punto construido:

  • Construir un punto - Método "Plano, plano, plano"

  • Construir un punto - Método "Línea, Intersección de línea"

  • Construir un punto - Método "Línea, intersección de plano"

  • Construir un punto - Método "A partir de N puntos"

  • Construir un punto - Método "Proyección de plano de puntos"

Más:

Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "A partir de N puntos"

Construir un punto - Método "Proyección de plano de puntos"


Construir un punto - Método Plano, plano, plano

TubeShaper :Home | Elementos construidos | Crear un punto construido | Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Plano, plano, plano"

Para construir un punto con el método Plano, plano, plano:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de plano necesarios para construir el punto si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir punto construido [image]. Aparece el diálogo Punto construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Plano, plano, plano y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el primer elemento de plano para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Repita la operación para el segundo y el tercer plano. Una vez que se haga clic en el botón Siguiente después de seleccionar el tercer plano, se crea el punto construido.

    Los elementos utilizados para crear la construcción aparecen en la lista Plano, plano, plano.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del punto construido.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un punto construido

Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "A partir de N puntos"

Construir un punto - Método "Proyección de plano de puntos"


Construir un punto - Método Línea, Intersección de línea

TubeShaper :Home | Elementos construidos | Crear un punto construido | Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "Línea, Intersección de línea"

Para construir un punto con el método Línea, Intersección de línea:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de línea necesarios para construir el punto si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir punto construido [image]. Aparece el diálogo Punto construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Línea, Intersección de línea y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el primer elemento de línea para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Repita la operación para la segunda línea. Una vez que se haga clic en el botón Siguiente después de seleccionar la segunda línea, se crea el punto construido.

    Los elementos utilizados para crear la construcción aparecen en la lista Línea, Intersección de línea.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del punto construido.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un punto construido

Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "A partir de N puntos"

Construir un punto - Método "Proyección de plano de puntos"


Construir un punto - Método Línea, intersección de plano

TubeShaper :Home | Elementos construidos | Crear un punto construido | Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "Línea, intersección de plano"

Para construir un punto con el método Línea, intersección de plano:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de línea y de plano necesarios para construir el punto si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir punto construido [image]. Aparece el diálogo Punto construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Línea, intersección de plano y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el elemento de línea para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Repita la operación para el plano. Una vez que se haga clic en el botón Siguiente después de seleccionar el plano, se crea el punto construido.

    Los elementos de línea y de plano utilizados para crear la construcción aparecen en la lista Línea, intersección de plano.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del punto construido.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un punto construido

Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "A partir de N puntos"

Construir un punto - Método "Proyección de plano de puntos"


Construir un punto - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear un punto construido | Construir un punto - Método "A partir de N puntos"

Construir un punto - Método "A partir de N puntos"

Para construir un punto con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de punto necesarios para construir el punto si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir punto construido [image]. Aparece el diálogo Punto construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto que se utilizarán para la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de dos puntos.

  11. Haga clic en el botón Siguiente para mostrar el punto construido.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del punto construido.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un punto construido

Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "Proyección de plano de puntos"


Construir un punto - Método Proyección de plano de puntos

TubeShaper :Home | Elementos construidos | Crear un punto construido | Construir un punto - Método "Proyección de plano de puntos"

Construir un punto - Método "Proyección de plano de puntos"

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de punto y de plano necesarios para construir el punto si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir punto construido [image]. Aparece el diálogo Punto construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Proyección de plano de puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el elemento de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Seleccione el plano para proyectar. Una vez que se haga clic en el botón Siguiente después de seleccionar el plano, se crea el punto construido.

    Los elementos punto y plano utilizados para crear la construcción aparecen en la lista Proyección de plano de puntos.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del punto construido.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un punto construido

Construir un punto - Método "Plano, plano, plano"

Construir un punto - Método "Línea, Intersección de línea"

Construir un punto - Método "Línea, intersección de plano"

Construir un punto - Método "A partir de N puntos"


Crear una línea construida

TubeShaper :Home | Elementos construidos | Crear una línea construida

Construir un elemento de línea

Nota: Los elementos de línea, círculo y ranura redonda siempre se proyectan en su plano de referencia y, por consiguiente, siempre son bidimensionales. Al crear una línea, un círculo o una ranura redonda construidos, nunca se proyectan en un plano de referencia, puesto que no tienen ninguno y, por lo tanto, siempre son tridimensionales.

Existen dos métodos que se pueden utilizar para crear un elemento de punto construido:

  • Construir una línea - Método "A partir de N puntos"

  • Construir una línea - Método "Plano, intersección de plano"

  • Construir una línea - Método "Línea proyectada a plano"

Más:

Construir un elemento de línea - Método "A partir de N puntos"

Construir un elemento de línea - Método "Plano, intersección de plano"

Construir un elemento de línea - Método "Línea proyectada a plano"


Construir una línea - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear una línea construida | Construir una línea - Método "A partir de N puntos"

Construir una línea - Método "A partir de N puntos"

Para construir una línea con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos de punto necesarios para construir la línea si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir línea construida [image]. Aparece el diálogo Línea construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto que se utilizarán para la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de tres puntos.

  11. Haga clic en el botón Siguiente para mostrar la línea construida.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la línea construida.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear una línea construida

Construir una línea - Método "Plano, intersección de plano"

Construir una línea - Método "Línea proyectada a plano"


Construir una línea - Método Plano, intersección de plano

TubeShaper :Home | Elementos construidos | Crear una línea construida | Construir una línea - Método "Plano, intersección de plano"

Construir una línea - Método "Plano, intersección de plano"

Para construir una línea con el método "Plano, intersección de plano":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos necesarios para construir la línea si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir línea construida [image]. Aparece el diálogo Línea construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Plano, intersección de plano y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el primer elemento de plano para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Repita la operación para el segundo plano. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo plano, se crea la línea construida.

    Los elementos utilizados para crear la construcción aparecen en la lista Plano, intersección de plano.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la línea construida.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear una línea construida

Construir una línea - Método "A partir de N puntos"

Construir una línea - Método "Línea proyectada a plano"


Construir una línea - Método Línea proyectada a plano

TubeShaper :Home | Elementos construidos | Crear una línea construida | Construir una línea - Método "Línea proyectada a plano"

Construir una línea - Método "Línea proyectada a plano"

Para construir una línea con el método "Línea proyectada a plano":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos necesarios para construir la línea si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir línea construida [image]. Aparece el diálogo Línea construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Línea proyectada a plano y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el elemento de línea para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Seleccione el plano. Una vez que se haga clic en el botón Siguiente después de seleccionar el plano, se crea la línea construida.

    Los elementos utilizados para crear la construcción aparecen en la lista Línea proyectada a plano.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la línea construida.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear una línea construida

Construir una línea - Método "A partir de N puntos"

Construir una línea - Método "Plano, intersección de plano"


Crear un círculo construido

El método utilizado para crear un elemento de círculo construido es:

  • Construir un círculo - Método "A partir de N puntos"

Más:

Elementos construidos

Construir un círculo - Método "A partir de N puntos"


Construir un círculo - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear un círculo construido | Construir un círculo - Método "A partir de N puntos"

Construir un círculo - Método "A partir de N puntos"

Para construir un círculo con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los puntos necesarios para construir el círculo si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir círculo construido [image]. Aparece el diálogo Círculo construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de tres puntos.

  11. Haga clic en el botón Siguiente para mostrar el círculo construido.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del círculo construido.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un círculo construido


Crear un plano construido

Existen dos métodos que se pueden utilizar para crear un elemento de plano construido:

  • Construir un plano - Método "A partir de N puntos"

  • Construir un plano - Método "Plano medio"

  • Construir un plano - Método "Plano con offset"

Más:

Elementos construidos

Construir un plano - Método "A partir de N puntos"

Construir un plano - Método "Plano medio"

Construir un plano - Método "Plano con offset"


Construir un plano - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear un plano construido | Construir un plano - Método "A partir de N puntos"

Construir un plano - Método "A partir de N puntos"

Para construir un plano con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los puntos necesarios para construir el plano si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir plano construido [image]. Aparece el diálogo Plano construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de tres puntos.

  11. Haga clic en el botón Siguiente para mostrar el plano construido.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del plano construido.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un plano construido

Construir un plano - Método "Plano medio"

Construir un plano - Método "Plano con offset"


Construir un plano - Método Plano medio

TubeShaper :Home | Elementos construidos | Crear un plano construido | Construir un plano - Método "Plano medio"

Construir un plano - Método "Plano medio"

Para construir un plano con el método "Plano medio":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos necesarios para construir el plano si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir plano construido [image]. Aparece el diálogo Plano construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Plano medio y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el primer elemento de plano para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. Repita la operación para el segundo plano. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo plano, se crea el plano construido.

    Los elementos utilizados para crear la construcción aparecen en la lista Plano medio.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del plano construido.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un plano construido

Construir un plano - Método "A partir de N puntos"

Construir un plano - Método "Plano con offset"


Construir un plano - Método Plano con offset

TubeShaper :Home | Elementos construidos | Crear un plano construido | Construir un plano - Método "Plano con offset"

Construir un plano - Método "Plano con offset"

Para construir un plano con el método "Plano con offset":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los elementos necesarios para construir el plano si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir plano construido [image]. Aparece el diálogo Plano construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Plano con offset y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el elemento de plano para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario.

  11. Haga clic en el botón Siguiente.

  12. En el área Introducir offset, introduzca los valores de offset X, Y, Z.

  13. Haga clic en el botón Siguiente. Una vez que se haga clic en el botón Siguiente, se crea el plano construido.

    Los elementos utilizados para crear la construcción aparecen en la lista Plano con offset.

  14. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del plano construido.

  15. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  16. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].

Más:

Crear un plano construido

Construir un plano - Método "A partir de N puntos"

Construir un plano - Método "Plano medio"


Crear un cilindro construido

El método utilizado para crear un elemento de cilindro construido es:

  • Construir un cilindro - Método "A partir de N puntos"

Más:

Elementos construidos

Construir un cilindro - Método "A partir de N puntos"


Construir un cilindro - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear un cilindro construido | Construir un cilindro - Método "A partir de N puntos"

Construir un cilindro - Método "A partir de N puntos"

Para construir un cilindro con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los puntos necesarios para construir el cilindro si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir cilindro construido [image]. Aparece el diálogo Cilindro construido en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se necesitan como mínimo seis puntos: tres en el primer nivel y tres más en el segundo nivel.

  11. Haga clic en el botón Siguiente para mostrar el cilindro construido.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades del cilindro construido.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].


Crear una ranura redonda construida

El método utilizado para crear un elemento de cilindro construido es:

  • Construir una ranura redonda - Método "A partir de N puntos"

  • Construir una ranura redonda - Método "Círculo, círculo"

Más:

Elementos construidos

Construir una ranura redonda - Método "A partir de N puntos"

Construir una ranura redonda - Método "Círculo, círculo"


Construir una ranura redonda - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear una ranura redonda construida | Construir una ranura redonda - Método "A partir de N puntos"

Construir una ranura redonda - Método "A partir de N puntos"

Para construir una ranura redonda con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los puntos necesarios para construir la ranura redonda si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir ranura redonda construida [image]. Aparece el diálogo Ranura redonda construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de seis puntos.

  11. Haga clic en el botón Siguiente para mostrar la ranura redonda construida.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la ranura redonda.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].


Construir una ranura redonda - Método Círculo, círculo

TubeShaper :Home | Elementos construidos | Crear una ranura redonda construida | Construir una ranura redonda - Método "Círculo, círculo"

Construir una ranura redonda - Método "Círculo, círculo"

Para construir una ranura redonda con el método "Círculo, círculo":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los círculos necesarios para construir la ranura redonda si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir ranura redonda construida [image]. Aparece el diálogo Ranura redonda construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción Círculo círculo y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione el primer elemento de círculo para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requieren dos elementos de círculo.

  11. Haga clic en el botón Siguiente.

  12. Seleccione el segundo círculo. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo círculo, se crea la ranura redonda construida.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  13. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la ranura redonda.

  14. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  15. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].


Crear una esfera construida

El método utilizado para crear un elemento de esfera construida es:

  • Construir una esfera - Método "A partir de N puntos"

Más:

Elementos construidos

Construir una esfera - Método "A partir de N puntos"


Construir una esfera - Método A partir de N puntos

TubeShaper :Home | Elementos construidos | Crear una esfera construida | Construir una esfera - Método "A partir de N puntos"

Construir una esfera - Método "A partir de N puntos"

Para construir una esfera con el método "A partir de N puntos":

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree los puntos necesarios para construir la esfera si aún no ha realizado esta acción.

  3. Haga clic en el botón Construcción [image] para ver la barra de construcciones. La barra de construcciones permite crear elementos (puntos, líneas, círculos, etc.) a partir de elementos existentes (elementos ya medidos o construidos).

  4. Haga clic en el botón Añadir esfera construida [image]. Aparece el diálogo Esfera construida en la lista del programa.

  5. Cuando se añade un nuevo elemento construido a la rutina de medición, se muestra el nombre del tipo de elemento construido en el cuadro de diálogo Elemento con un número añadido al final. Cuando cree un nuevo elemento construido del mismo tipo, este número se incrementará en uno.

    Los nombres de los elementos construidos se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Por ejemplo, para cambiar el nombre de un elemento construido, haga clic en la etiqueta del elemento construido y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso. Tenga en cuenta que el elemento seleccionado aparece en rojo en el gráfico para facilitar su identificación.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Alineación, seleccione el tipo de alineación para la construcción.

  9. En la lista Elija el método, seleccione la opción A partir de N puntos y haga clic en el botón Siguiente [image].

  10. En la lista del selector de elementos, seleccione los elementos de punto para comenzar la construcción.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar para crear una construcción. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar para la construcción.

    Utilice la barra de desplazamiento vertical si es necesario. Se requiere un mínimo de cuatro puntos.

  11. Haga clic en el botón Siguiente para mostrar la esfera construida.

    Los elementos utilizados para crear la construcción aparecen en la lista A partir de N puntos.

  12. Haga clic en el botón Editar [image] para realizar los cambios que sean necesarios en las propiedades de la esfera construida.

  13. El nuevo elemento se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir el elemento construido, haga clic en el botón Suprimir [image].


Dimensiones

Una vez medidos o construidos los elementos, se pueden calcular las dimensiones entre ellos.

Todos los elementos y las construcciones se contraen en un punto, que puede ser el origen o el XYZ mostrado en el cuadro de diálogo Dimensión. Por lo tanto, todas las dimensiones se basan en distancias 3D que utilizan una línea recta desde el centroide del primer elemento o construcción seleccionado hasta el segundo.

En este capítulo se tratan los siguientes temas principales:

  • Dimensión de distancia bidimensional y tridimensional

  • Dimensión de ángulo

Más:

Crear una dimensión de distancia bidimensional

Crear una dimensión de distancia tridimensional

Crear una dimensión de ángulo


Crear una dimensión de distancia bidimensional

Para calcular la dimensión de distancia bidimensional:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree o construya los elementos necesarios si es preciso.

  3. Haga clic en el botón Dimensiones [image] para mostrar la barra de dimensiones. La barra de dimensiones le permite calcular la dimensión bidimensional o tridimensional o la dimensión de ángulo entre dos elementos.

  4. Haga clic en el botón Dimensión de distancia [image]. Aparece el diálogo Dimensión de distancia en la lista del programa.

  5. Cuando se añade una nueva dimensión a la rutina de medición, se muestra el nombre del tipo de dimensión en el cuadro de diálogo Dimensión con un número añadido al final. Cuando cree otra dimensión del mismo tipo, este número se incrementará en uno.

    Los nombres de las dimensiones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una dimensión, haga clic en la etiqueta de la dimensión y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Tipo de dimensión, seleccione la opción Eje X, Eje Y o Eje Z.

  9. En la lista del selector de elementos, seleccione el primer elemento.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar.

    Utilice la barra de desplazamiento vertical si es necesario.

  10. Haga clic en el botón Siguiente [image].

  11. Repita la operación para el siguiente elemento. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo elemento, se muestra la distancia calculada en el cuadro Distancia.

    Los elementos utilizados para calcular la distancia aparecen en la lista Elementos de entrada.

  12. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la dimensión de distancia.

  13. La nueva dimensión de distancia se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir la dimensión de distancia, haga clic en el botón Suprimir [image].

Más:

Dimensiones

Crear una dimensión de distancia tridimensional

Crear una dimensión de ángulo


Crear una dimensión de distancia tridimensional

Para calcular la dimensión de distancia tridimensional entre dos elementos:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree o construya los elementos necesarios si aún no ha realizado esta acción.

  3. Haga clic en el botón Dimensiones [image] para mostrar la barra de dimensiones. La barra de dimensiones le permite calcular la dimensión de ángulo entre dos elementos.

  4. Haga clic en el botón Dimensión de distancia [image]. Aparece el diálogo Dimensión de distancia en la lista del programa.

  5. Cuando se añade una nueva dimensión a la rutina de medición, se muestra el nombre del tipo de dimensión en el cuadro de diálogo Dimensión con un número añadido al final. Cuando cree otra dimensión del mismo tipo, este número se incrementará en uno.

    Los nombres de las dimensiones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una dimensión, haga clic en la etiqueta de la dimensión y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista Tipo de dimensión, seleccione la opción 3D.

  9. En la lista del selector de elementos, seleccione el primer elemento.

    Nota: Algunos elementos tienen elementos que los conforman que se pueden utilizar. Por ejemplo, si hay una línea disponible, puede seleccionar el punto inicial, el punto medio o el punto final de la línea.

    Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar.

    Utilice la barra de desplazamiento vertical si es necesario.

  10. Haga clic en el botón Siguiente [image].

  11. Repita la operación para el siguiente elemento. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo elemento, se muestra la distancia calculada en el cuadro Distancia tridimensional.

    Los elementos utilizados para calcular la distancia aparecen en la lista Elementos de entrada.

  12. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la dimensión de distancia.

  13. La nueva dimensión de distancia se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  14. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir la dimensión de distancia, haga clic en el botón Suprimir [image].

Más:

Dimensiones

Crear una dimensión de distancia bidimensional

Crear una dimensión de ángulo


Crear una dimensión de ángulo

Para calcular la dimensión de ángulo entre dos elementos:

  1. Abra un proyecto y haga clic en el botón Vista de programa para mostrar el panel slide-out Vista de programa.

  2. Cree o construya los elementos necesarios si aún no ha realizado esta acción.

  3. Haga clic en el botón Dimensiones [image] para mostrar la barra de dimensiones. La barra de dimensiones le permite calcular la dimensión de ángulo entre dos elementos.

  4. Haga clic en el botón Dimensión de ángulo [image]. Aparece el diálogo Dimensión de ángulo en la lista del programa.

  5. Cuando se añade una nueva dimensión a la rutina de medición, se muestra el nombre del tipo de dimensión en el cuadro de diálogo Dimensión con un número añadido al final. Cuando cree otra dimensión del mismo tipo, este número se incrementará en uno.

    Los nombres de las dimensiones se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Por ejemplo, para cambiar el nombre de una dimensión, haga clic en la etiqueta de la dimensión y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en los botones Ir a la izquierda [image] e Ir a la derecha [image] para desplazarse por las vistas Nominales, Medidos, Tolerancia, Tol+ (si está activada), Tol- (si está activada) y Desviaciones. Actualice los campos si es preciso.

  7. Active o desactive las tolerancias para un campo dado (X, Y, Z, Diámetro, Anchura, Longitud, etc.).

    • Cuando están desactivadas, las tolerancias del campo no se utilizan. La etiqueta del campo aparece de color gris para indicar que no se utilizan tolerancias.

    • Cuando están activadas, las tolerancias se utilizan y la etiqueta del campo adquiere el color rojo (fuera de tolerancia) o el color verde (dentro de tolerancia) en función del valor medido.

    Para ello:

    1. Una vez que haya seleccionado el elemento en la barra de elementos, haga clic en el botón Ir a la izquierda o Ir a la derecha hasta que se muestre la vista de tolerancia.

    2. Haga clic en la flecha desplegable de cada campo y seleccione la opción pertinente para activar o desactivar las tolerancias en ese campo.

    3. Haga clic en el botón Ir a la izquierda o Ir a la derecha para ver o cambiar los valores de las tolerancias que están activadas.

  8. En la lista del selector de elementos, seleccione el primer elemento. Haga clic en el botón desplegable Tubo para mostrar las propiedades de tubo que puede seleccionar y usar. Utilice la barra de desplazamiento vertical si es necesario.

  9. Haga clic en el botón Siguiente [image].

  10. Repita la operación para el siguiente elemento. Una vez que se haga clic en el botón Siguiente después de seleccionar el segundo elemento, se muestra el ángulo calculado en el cuadro Ángulo.

    Los elementos utilizados para calcular el ángulo aparecen en la lista Elementos de entrada.

  11. Haga clic en el botón Editar [image] para realizar cambios en las propiedades de la dimensión de ángulo.

  12. La nueva dimensión de distancia se añade al informe automáticamente. Haga clic en el botón Incluir en informe [image] para activar o desactivar la adición del elemento al informe. El botón está desactivado si aparece en gris.

  13. Cuando esté listo, haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa. Para suprimir la dimensión de ángulo, haga clic en el botón Suprimir [image].

Más:

Dimensiones

Crear una dimensión de distancia bidimensional

Crear una dimensión de distancia tridimensional


Utilidades

Puede crear solicitudes de sonda y comentarios en cuanto abra un proyecto de tubo o cree un nuevo proyecto. Encontrará las opciones para crear solicitudes de sonda y comentarios en la rutina de medición tras hacer clic en el botón Utilidades [image].

Para crear solicitudes de sonda o comentarios, consulte el tema correspondiente en esta sección.

Más:

Añadir una solicitud de sonda a una rutina de medición

Añadir un comentario a una rutina de medición


Añadir una solicitud de sonda a una rutina de medición

Puede incluir una solicitud de sonda en cualquier lugar del programa de medición. Esto le permite, por ejemplo, recibir una solicitud para cambiar a un tipo de sonda diferente si es necesario.

Nota: Puesto que se requiere una sonda rígida para medir elementos, no es necesaria una solicitud de sonda. TubeShaper envía la solicitud automáticamente para asegurarse de que va a utilizar una sonda rígida. Sin embargo, debe añadirse una solicitud si pasa de las mediciones de elementos a las mediciones de tubos con una sonda de tubo.

Para crear una solicitud de sonda:

  1. Seleccione el elemento en la rutina de medición en la que se necesita una solicitud de sonda. La solicitud debe añadirse antes de medir el elemento.

  2. Haga clic en el botón Utilidades [image]. Los botones Añadir comentario [image] y Añadir sonda [image] aparecen debajo del elemento seleccionado.

  3. Haga clic en el botón Añadir sonda. Aparece el cuadro de diálogo de definición de solicitud de sonda.

  4. Cuando se añade una nueva solicitud a la rutina de medición, se muestra el nombre en el cuadro de diálogo de la solicitud con un número añadido al final. Cuando cree otra solicitud de sonda, este número se incrementará en uno.

    Los nombres de las solicitudes de sondas se pueden cambiar en cualquier momento para poder gestionarlas mejor e identificarlas en la rutina de medición.

    Para cambiar el nombre de una solicitud de sonda, haga clic en la etiqueta de la solicitud y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  5. Seleccione el tipo de sonda adecuado en la lista de tipo de sonda.

  6. Haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa.

Para suprimir la solicitud, haga clic en el botón Suprimir [image].

Se mostrará un elemento de solicitud de sonda en la rutina de medición.

Para editar el elemento de solicitud, haga clic en él y realice los cambios necesarios.

Más:

Utilidades

Añadir un comentario a una rutina de medición


Añadir un comentario a una rutina de medición

Puede incluir un comentario en cualquier lugar del programa de medición. El comando de comentario se añade justo debajo del elemento seleccionado.

Para crear un comentario:

  1. Seleccione el elemento en la rutina de medición en la que se necesita un comentario.

  2. Haga clic en el botón Utilidades [image]. Los botones Añadir comentario [image] y Añadir sonda [image] aparecen debajo del elemento seleccionado.

  3. Haga clic en el botón Añadir comentario. Aparece el cuadro de diálogo de definición de comentario.

  4. Introduzca el texto apropiado para que se muestre en la solicitud.

  5. Cuando se añade un nuevo comentario a la rutina de medición, se muestra el nombre en el cuadro de diálogo del comentario con un número añadido al final. Cuando cree otro comentario, este número se incrementará en uno.

    Los nombres de los comentarios se pueden cambiar en cualquier momento para poder gestionarlos mejor e identificarlos en la rutina de medición.

    Para cambiar el nombre de un comentario, haga clic en la etiqueta del comentario y escriba un nombre nuevo:

    Haga clic en cualquier lugar fuera de la etiqueta para finalizar el cambio de nombre.

  6. Haga clic en el botón Ejecutar solo este comando [image] para ejecutar el programa solamente en el elemento seleccionado. Haga clic en el botón Ejecutar este comando hasta el final del programa [image] para ejecutar el programa desde el elemento seleccionado hasta el final del programa.

Para suprimir el comentario, haga clic en el botón Suprimir [image].

Se mostrará un comando de comentario en la rutina de medición.

Para editar el comando de comentario, haga clic en él y realice los cambios necesarios.

Más:

Utilidades

Añadir una solicitud de sonda a una rutina de medición


Informes

Para mostrar la vista de informe, haga doble clic en cualquiera de los proyectos del área Lista de proyectos de la pantalla principal de TubeShaper y luego haga clic en la ficha Informe.

Para ver un informe existente para un proyecto específico:

  1. Haga clic en Informes en la pantalla principal de TubeShaper para que se muestre la vista central de informes.

  2. Haga clic en un proyecto de tubo en el área de lista de informes de la izquierda. Todos los informes para el proyecto de tubo seleccionado se muestran en la lista del área de detalles de informes de la derecha.

  3. Haga doble clic en el informe para abrirlo en la vista Informe.

Haga clic en el botón Opciones de informe [image] para modificar el informe según sea necesario.

Cuando termine, haga clic en el botón Menú Guardar/Exportar [image] para guardar el informe como archivo de informe de TubeShaper o exportarlo como tipo de archivo PDF o CSV. También puede imprimir el informe con el botón Imprimir [image]. Estos botones están situados en la esquina inferior derecha de la pantalla de vista de informe.

Para obtener detalles sobre cómo guardar, exportar o imprimir informes, consulte el capítulo "Guardar, exportar e imprimir informes".

Más:

Crear un informe nuevo

Modificar un informe ya existente

Guardar, exportar e imprimir informes


Crear un informe nuevo

Para crear un informe nuevo:

  1. Haga doble clic en un proyecto de tubo en el área de lista de proyectos de la pantalla principal para ver el proyecto en modo de edición.

  2. Haga clic en la ficha Informe para ver el informe correspondiente al proyecto de tubo seleccionado.

  3. Haga clic en el botón Opciones de informe [image] que se encuentra en el área superior derecha de la pantalla de edición para mostrar el panel deslizante Opciones de informe si no está visible. Consulte el tema "Opciones de informe" para obtener información detallada.

  4. Actualice las opciones de informe según convenga. El informe se actualiza inmediatamente en el espacio de trabajo de informes con los cambios efectuados,

  5. Cambie el orden de las secciones del informe; para ello, haga clic en las opciones y arrástrelas dentro del diálogo Opciones de informe. El informe se actualiza inmediatamente en el espacio de trabajo de informes con los cambios efectuados,

  6. Una vez que las opciones de informe estén establecidas y que el informe esté organizado de la manera que desea, haga clic en la ficha Espacio de trabajo para mostrar la barra de acciones en la parte inferior de la pantalla.

  7. Haga clic en el botón Menú Guardar/Exportar [image] para finalizar el nuevo informe.

Más:

Opciones de informe

Modificar un informe ya existente


Opciones de informe

Haga clic en la casilla de verificación que hay a la derecha de cada opción de informe para activarlas. Cuando están activadas, el software las inserta en el informe en el orden en que aparecen las opciones.

Los grupos de opciones de informe con varios elementos tienen tres valores:

  • Cuando la casilla de verificación superior está marcada [image], todos los elementos del grupo están seleccionado.

  • Cuando la casilla de verificación es un cuadro coloreado, [image], se han seleccionado solo algunas de las opciones del grupo.

  • Cuando la casilla de verificación está vacía [image], ninguno de los elementos del grupo está seleccionado.

Para editar las opciones para un informe:

  1. Haga doble clic en un proyecto en el área de lista de proyectos de la pantalla principal para ver el proyecto en modo de edición.

  2. Haga clic en el botón Opciones de informe [image] para que se muestre el panel slide-out Opciones de informe si no está ya visible.

  3. Actualice las opciones que desee en el informe marcando las casillas de verificación correspondientes situadas a la derecha de las opciones.

  4. Haga clic y arrastre secciones dentro del panel Opciones de informe para recolocarlas en el informe. El software actualiza inmediatamente la vista en el espacio de trabajo de informes con los cambios efectuados.

  5. Una vez que las opciones de informe estén establecidas y que el informe esté organizado de la manera que desea, haga clic en la ficha Espacio de trabajo para mostrar la barra de acciones en la parte inferior de la pantalla.

  6. Haga clic en el botón Menú Guardar/Exportar [image] para guardar todos los cambios realizados. Para obtener detalles sobre cómo guardar, exportar e imprimir informes, consulte el capítulo "Guardar, exportar e imprimir informes".

Contiene las siguientes opciones de informe:

Más:

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo


Opción de informe Logotipo de la empresa

La opción Logotipo de la empresa se utiliza para importar un archivo de imagen del logotipo de su empresa que se añadirá en la parte superior del informe.

Para cambiar el logotipo del informe:

  1. Haga clic en la casilla de verificación Logotipo de la empresa para seleccionarla de modo que la imagen de logotipo se añada al informe.

  2. Haga clic en el botón Examinar [image] para abrir el diálogo Buscar archivo de imagen.

  3. Vaya hasta el archivo de imagen del logotipo de la empresa y selecciónelo para añadirlo al informe. También puede introducir manualmente la ubicación del archivo.

  4. Haga clic en Abrir para importar el archivo al informe.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (longitud, radio, ángulo corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe Vista CAD

Seleccione la casilla de verificación Vista CAD para añadir la imagen CAD al informe.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (longitud, radio, ángulo corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe Datos de punto de tangente

TubeShaper :Home | Informes | Crear un informe nuevo | Opciones de informe | Opción de informe de datos TP

Opción de informe Datos de TP (datos de punto de tangente)

Marque la casilla de verificación Datos de TP para insertar los datos de puntos de tangente en el informe.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (longitud, radio, ángulo corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe Estadísticas de extremos

TubeShaper :Home | Informes | Crear un informe nuevo | Opciones de informe | Opción de informe Estadísticas de extremos

Estadísticas de extremos

Marque la casilla de verificación Estadísticas de extremos para insertar datos estadísticos en el informe.

Los datos estadísticos concretos que se incluyen en el informe son:

  • Offset de distancia de extremo a extremo

  • Error de ángulo de extremo a extremo

  • Errores de longitud, de offset y de ángulo del extremo A

  • Errores de longitud, de offset y de ángulo del extremo B

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe de datos de LRA corregidos

TubeShaper :Home | Informes | Crear un informe nuevo | Opciones de informe | Opción de informe de datos de LRA corregidos

Opción de informe de CLRA (LRA corregidos)

Seleccione la casilla de verificación de datos de CLRA para insertar en el informe los datos de LRA corregidos.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe de datos LRA

Marque la casilla de verificación Datos de LRA para insertar los datos de LRA en el informe.

Nota: El título de esta opción puede diferir si se ha modificado en los valores de aplicación. Para obtener detalles, consulte el tema "Valores de aplicación - Ficha General" en la sección "Valores de aplicación".

Para incluir en el informe solamente los datos nominales, medidos o de desviación, haga clic en cada una de las casillas de verificación.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe de datos LRA absolutos

TubeShaper :Home | Informes | Crear un informe nuevo | Opciones de informe | Opción de informe de LRA absoluto

Opción de informe ALRA (LRA absolutos)

Seleccione la casilla de verificación de datos de ALRA para insertar en el informe los datos de LRA absolutos.

Para incluir en el informe solamente los datos nominales, medidos o de desviación, haga clic en cada una de las casillas de verificación.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe de datos XYZ

Marque la casilla de verificación Datos XYZ para insertar los datos XYZ en el informe.

Para incluir en el informe solamente los datos nominales, medidos o de desviación, haga clic en cada una de las casillas de verificación.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (LRA absolutos)

Opción de informe Elementos

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe Elementos

Marque la casilla de verificación Elementos para insertar en el informe los datos de todos los elementos definidos.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Propiedades del tubo

Opción de informe de dimensiones


Opción de informe Propiedades del tubo

Marque la casilla de verificación Propiedades del tubo [image] para insertar en el informe todas las opciones de propiedades del tubo.

Nota: Si marca la casilla de verificación Propiedades del tubo para selección individual [image], podrá seleccionar las opciones por separado.

General: Si está marcada, se incluirán en el informe todos los detalles de propiedades generales del proyecto. Consulte el tema "Propiedades generales" para obtener más detalles.

Unidades: Si está marcada, en el informe se incluyen las unidades de medida del proyecto.

Propiedades físicas: Si está marcada, se incluyen en el informe los detalles de las propiedades físicas relacionadas con el tubo. Consulte el tema "Propiedades físicas" para obtener más detalles.

Las propiedades físicas que se muestran en el informe son:

Longitud nominal del tubo

Longitud de tubo medida

Longitud del tubo en desarrollo

Distancia de extremo a extremo nominal

Distancia de extremo a extremo medida

Ángulo de extremo a extremo nominal

Ángulo de extremo a extremo medido

Diferencia de longitud de tubo

Código de diferencia de extremo B

Longitud de corte del tubo

Diámetro del tubo

Espesor de pared

Diámetro expandido/reducido del extremo A

Longitud expandida/reducida del extremo A

Diámetro expandido/reducido del extremo B

Longitud expandida/reducida del extremo B

Longitud de offset del extremo A

Longitud de offset del extremo B

Tolerancias: Si está marcada, se incluyen en el informe todos los valores de tolerancia. Consulte el tema "Propiedades de tolerancias" para obtener más detalles.

Opciones de inspección: Si está marcada, se incluyen en el informe los detalles de inspección. Consulte el tema "Propiedades de opciones de inspección" para obtener más detalles.

Opciones de corrección: Si está marcada, se incluyen en el informe los detalles de corrección. Consulte el tema "Propiedades de opciones de corrección" para obtener más detalles.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe de dimensiones


Opción de informe de dimensiones

Marque la casilla de verificación para incluir dimensiones en el informe.

Más:

Crear un informe nuevo

Opciones de informe

Opción de informe Logotipo de la empresa

Opción de informe Vista CAD

Opción de informe Datos de TP (datos de punto de tangente)

Opción de informe Estadísticas de extremos

Opción de informe de datos de CLRA (LRA corregidos)

Opción de informe de datos de LRA (longitud, radio, ángulo)

Opción de informe de datos de ALRA (longitud, radio, ángulo absolutos)

Opción de informe de datos XYZ

Opción de informe Elementos

Opción de informe Propiedades del tubo


Modificar un informe ya existente

Para modificar un informe existente:

  1. Haga doble clic en un proyecto de tubo en el área de Lista de proyectos de la pantalla de vista central del proyecto para ver el espacio de trabajo del proyecto.

  2. Haga clic en Informe para ver el informe existente para el proyecto abierto actualmente.

  3. Haga clic en el botón Opciones de informe [image] que se encuentra en el área superior derecha de la pantalla de edición para mostrar el panel slide-out Opciones de informe si no está ya visible. Consulte el tema "Opciones de informe" para obtener información detallada.

  4. Utilice los controles Acercar y Alejar [image] para ver el informe según le convenga. Haga clic en la flecha que señala hacia arriba, situada a la derecha del campo del porcentaje de zoom, para que se muestre una lista de opciones de zoom para seleccionar.

  5. Actualice las opciones de informe según convenga.

  6. Haga clic y arrastre las distintas secciones del panel slide-out Opciones de informe para recolocarlas según sea necesario.

En el área de vista de informe el informe se actualiza de acuerdo con las opciones que ha seleccionado y con la posición de cada sección en el panel slide-out Opciones de informe.

Para obtener detalles sobre cómo guardar, exportar e imprimir informes, consulte el capítulo "Guardar, exportar e imprimir informes".

Más:

Informes

Crear un informe nuevo

Opciones de informe

Guardar, exportar e imprimir informes


Guardar, exportar e imprimir informes

Una vez que haya modificado un informe para el proyecto de tubo actual, resultará sencillo guardarlo o exportarlo como tipo de archivo PDF o CSV, así como imprimirlo para su revisión.

TubeShaper proporciona estas opciones mediante los botones Menú Guardar/Exportar [image] e Imprimir [image] situados en la parte inferior derecha del espacio de trabajo de informes.

En los temas siguientes se describe cómo guardar, exportar e imprimir un informe.

Más:

Guardar un informe

Exportar un informe

Imprimir un informe

Informes

Crear un informe nuevo

Modificar un informe ya existente


Guardar un informe

Los informes se pueden guardar en el valor de unidad actual o bien puede cambiar las unidades antes de guardar. Para cambiar las unidades del informe actual:

  1. Con un informe abierto, haga clic en el botón Valores de aplicación [image].

  2. En la ficha General, haga clic en las unidades que quiera que se muestren.

  3. Haga clic en Aceptar para establecer las nuevas unidades para el informe.

  4. Guarde el informe con el nuevo valor de unidades aplicado tal como se describe más adelante.

Para guardar el informe actual:

  1. Haga clic en el botón Menú Guardar/Exportar [image]. Aparece el menú emergente Guardar/Exportar.

  2. Haga clic en la opción Guardar para guardar el informe.

El informe se guarda del modo siguiente:

    • A menos que se haya cambiado la ubicación por omisión en los valores de aplicación, los informes se guardan en una carpeta con el nombre de proyecto. Para obtener más detalles, consulte el tema "Valores de aplicación".

    • Si la carpeta del proyecto no existe, se crea una.

    • Todos los informes se guardan con el nombre del proyecto de tubo seguido de la fecha y la hora agregados al final del nombre de archivo con el formato "_aaaa-mm-dd-hh-mm-ss".

    • Los informes tienen la extensión de archivo de los proyectos de informe de TubeShaper ".htr".

Más:

Exportar un informe

Imprimir un informe

Informes

Crear un informe nuevo

Modificar un informe ya existente


Exportar un informe

Para exportar el informe actual:

  1. Haga clic en el botón Menú Guardar/Exportar [image] situado en la parte inferior derecha de la pantalla de informes para guardar un informe de TubeShaper. Aparece el menú emergente Guardar/Exportar.

  2. Haga clic en la opción Exportar para guardar el informe. Se abre el cuadro de diálogo Exportar informe.

  3. La ruta por omisión de los informes se muestra en el campo Ruta. Haga clic en la flecha hacia abajo en este campo y seleccione una ubicación alternativa en el menú desplegable, si hay alguna. También puede utilizar la ventana de navegación de la parte central izquierda del cuadro de diálogo para cambiar la ubicación de exportación.

  4. Los informes exportados se guardan con el nombre del proyecto seguido de la fecha y la hora agregados al final del nombre de archivo con el formato "_aaaa-mm-dd-hh-mm-ss" por omisión. Si desea cambiar el nombre, haga clic en el campo Nombre de archivo e introduzca un nombre nuevo o modifique el nombre por omisión como convenga.

  5. Haga clic en la flecha desplegable de Filtro de archivos para seleccionar el tipo de archivo del informe exportado. TubeShaper exporta los informes como archivos de tipo PDF o CSV.

  6. Haga clic en Guardar cuando haya acabado para exportar el archivo según sus selecciones. Haga clic en Cancelar para cerrar el cuadro de diálogo.

Más:

Guardar un informe

Imprimir un informe

Informes

Crear un informe nuevo

Modificar un informe ya existente


Imprimir un informe

Para imprimir el informe actual:

  1. Haga clic en el botón Imprimir [image] situado en la parte inferior derecha de la pantalla Informe para que se muestre el cuadro de diálogo Configurar impresión.

  2. Seleccione la impresora en la lista desplegable Impresora. Se selecciona automáticamente la impresora por omisión.

  3. Seleccione Todo para imprimir el informe completo o seleccione la opción Rango e introduzca un rango de páginas para imprimir.

  4. Indique el número de copias que desee imprimir.

  5. Haga clic en Imprimir para dar comienzo a la impresión del informe según las opciones seleccionadas. Haga clic en Cancelar para salir del cuadro de diálogo.

Más:

Guardar un informe

Exportar un informe

Informes

Crear un informe nuevo

Modificar un informe ya existente


Modo de taller

El Modo de taller de TubeShaper permite acceder a una funcionalidad más limitada.

Para entrar en el Modo de taller, haga clic en el botón Modo de taller [image] situado en la parte derecha de la barra de menús principal.

Cuando está activado, la barra de título cambia: se añade el texto "(Modo de taller)" y los iconos y el texto de la pantalla son más grandes.

Vuelva al modo de ingeniería haciendo clic en el botón Modo de taller de nuevo. Si hay una contraseña definida, aparece el cuadro de diálogo Iniciar sesión.

Cuadro de diálogo Iniciar sesión

Introduzca la contraseña para volver al modo de ingeniería y luego haga clic en Aceptar.

El título de la página se actualiza y se elimina el texto "(Modo de taller)". Los iconos y el texto de la pantalla vuelven a mostrarse como en el modo de ingeniería.

Más:

Modo de taller: Descripción general

Modo de taller: espacio de trabajo del proyecto

Modo de taller: pantalla Curvadoras

Modo de taller: pantalla Informes

Modo de taller: Medir un tubo


Modo de taller: Descripción general

El modo de taller se utiliza cuando se necesita una funcionalidad mínima para:

  • Medir un tubo utilizando proyectos de tubo existentes con algunas posibilidades de realizar cambios en las propiedades de tubo actuales si es necesario.

  • Revisar y editar proyectos de curvadora existentes.

  • Revisar, guardar, exportar e imprimir informes.

Cuando se abre TubeShaper en modo de taller por primera vez, se muestra la pantalla de vista central de proyectos principal.

Ejemplo de pantalla de vista central de proyectos en el modo de taller

La lista de proyectos de la izquierda puede mostrarse en una vista de mosaico, como se ve arriba, haciendo clic en el botón Vista de mosaico [image]. Haga clic en el botón Vista de detalles [image] para que se muestren los proyectos de tubo en una vista de lista detallada.

Ejemplos de botones del menú principal en modo de ingeniería (arriba) comparados con los del modo de taller (abajo)

El software desactiva determinadas opciones de los Valores de aplicación en el modo de taller. Para obtener más detalles, consulte el tema "Valores de aplicación: Modo de taller".

Para obtener detalles sobre todas las posibilidades en el modo de ingeniería de la opción de menú Valores de aplicación de TubeShaper, consulte el capítulo "Valores de aplicación".

La barra de menú de proyecto se elimina de la pantalla principal en modo de taller. Esta barra se sustituye por los botones Abrir [image] y Medir/detener programa [image].

Al hacer clic en el botón Abrir, el proyecto de tubo seleccionado se abre en el espacio de trabajo pero no se encuentra en modo de medición. Esto le permite seleccionar una curvadora, si es necesario, antes de iniciar la medición del tubo.

Al hacer clic en el botón Medir/Detener programa, el proyecto de tubo seleccionado se abre en el espacio de trabajo en modo de medición.

Estando en modo de taller, el software impide que se creen, copien, eliminen o editen los proyectos.

Para obtener detalles sobre todas las posibilidades en el modo de ingeniería de la barra de menús de proyectos de TubeShaper, consulte el tema "Barra de menús de proyectos".

Para obtener información detallada acerca de la medición de un tubo en el modo de taller de TubeShaper, consulte el capítulo "Modo de taller: Medir un tubo".

En los temas siguientes se describe el espacio de trabajo del proyecto, las pantallas Curvadoras e Informes, así como la medición de un tubo en modo de taller.

Más:

Modo de taller

Modo de taller: espacio de trabajo del proyecto

Modo de taller: pantalla Curvadoras

Modo de taller: pantalla Informes

Modo de taller: Medir un tubo


Valores de aplicación - Modo de taller

Tiene acceso a todas las opciones de las fichas General, Visibilidad y Pantalla excepto a la sección Valores por omisión del proyecto nuevo de la ficha General. No se puede acceder a las fichas Rutas, Elementos y Avanzadas.

Para obtener información detallada sobre las opciones de la ficha General, consulte el tema "Valores de aplicación - Ficha General".

Para obtener información detallada sobre las opciones de la ficha Visibilidad, consulte el tema "Valores de aplicación - Ficha Visibilidad".

Para obtener información detallada sobre las opciones de la ficha Pantalla, consulte el tema "Valores de aplicación - Ficha Pantalla".

Más:

Modo de taller: Descripción general


Modo de taller: espacio de trabajo del proyecto

El espacio de trabajo del proyecto solo resulta accesible en el modo de taller si se está en línea y hay un brazo de medición conectado.

Ejemplo de proyecto abierto en el espacio de trabajo de proyecto estando en modo de taller

Desde el espacio de trabajo de proyecto estando activado el modo de taller puede efectuarse lo siguiente:

  • Medir un tubo

  • Volver a calcular los datos de tubo

  • Seleccionar una curvadora

  • Recuperar datos de tubo de una curvadora

  • Enviar datos de tubo a una curvadora

  • Todas las opciones para guardar/exportar están activadas

  • Activar las opciones del Selector de vista para mostrar una vista gráfica de la vista CAD, nominal o medida

Existen las siguiente diferencias en el panel slide-out cuando está activado el modo de taller:

Panel slide-out Vista de datos

  • Puede ver las vistas XYZ, LRA y ALRA y seleccionarlas, pero no se permite editar.

Panel slide-out de puntos de tangente

  • Puede ver los datos de punto de tangente.

Panel slide-out de CLRA

  • Puede ver los datos CLRA, pero no se permite la edición.

  • Puede editar o seleccionar el valor de Longitud de corte del tubo como sea necesario.

  • Puede editar el valor de Código de diferencia de extremo B como sea necesario.

  • Puede editar el valor de Porcentaje de diferencia de extremo B como sea necesario.

  • Puede editar el valor del deslizador de porcentaje % Extremo B como sea necesario.

Panel slide-out Vista de programa

  • Puede ver el programa cargado actualmente, pero no hay ninguna opción activada para edición.

Panel slide-out Propiedades del proyecto/tubo

  • Puede ver el proyecto abierto actualmente y las propiedades de tubo, pero no hay ninguna opción activada para edición.

Panel slide-out de recuperación elástica

  • Puede ver las propiedades de recuperación elástica del proyecto abierto actualmente, pero no hay ninguna opción activada para edición.

Panel slide-out de opciones de informe

  • Puede ver las propiedades de informe, pero no hay ninguna opción activada para edición.

Para obtener una descripción detallada de cada área del espacio de trabajo del proyecto estando en modo de ingeniería, consulte el capítulo "Nueva interfaz de proyectos".

Más:

Modo de taller

Modo de taller: Descripción general

Modo de taller: pantalla Curvadoras

Modo de taller: pantalla Informes

Modo de taller: Medir un tubo


Modo de taller: pantalla Curvadoras

Haga clic en la opción de ficha Curvadoras en el Panel de selección de vista central para acceder a la pantalla de vista central Curvadoras.

Ejemplo de pantalla Curvadoras en el modo de taller

La lista de proyectos de curvadora de la izquierda puede mostrarse en una vista de mosaico, como se ve arriba, haciendo clic en el botón Vista de mosaico [image]. Haga clic en el botón Vista de detalles [image] para que se muestren los proyectos de curvadora en una vista de lista detallada.

Estando en modo de taller, la pantalla Curvadoras le permite descargar datos de tubo de una máquina curvadora. Una vez que los datos estén disponibles localmente, abra un proyecto de tubo y seleccione la curvadora de la lista. Para obtener detalles sobre cómo abrir un proyecto de tubo y medir un tubo en modo de taller, consulte el tema "Modo de taller: Medir un tubo".

Para recuperar datos de tubo de una máquina curvadora, tiene dos maneras:

  • Haga doble clic en un proyecto de curvadora para iniciar la operación de recuperación.

  • Haga un solo clic en un proyecto de curvadora existente y luego en el botón Recuperar situado en la parte inferior derecha de la pantalla.

Para obtener información detallada sobre la recuperación de los datos de tubo desde una curvadora, consulte el tema "Recuperar los datos de tubo desde una máquina curvadora".

Para obtener una descripción detallada de cada área de la pantalla Curvadoras estando en modo de ingeniería, consulte el tema "Detalles de la pantalla de curvadora".

Más:

Modo de taller

Modo de taller: Descripción general

Modo de taller: espacio de trabajo del proyecto

Modo de taller: pantalla Informes

Modo de taller: Medir un tubo


Modo de taller: pantalla Informes

Haga clic en la opción de ficha Informes en el Panel de selección de vista central para acceder a la pantalla de vista central Informes.

Ejemplo de pantalla Informes en el modo de taller

La lista de proyectos de informe de la izquierda puede mostrarse en una vista de mosaico, como se ve arriba, haciendo clic en el botón Vista de mosaico [image]. Haga clic en el botón Vista de detalles [image] para que se muestren los proyectos de informe en una vista de lista detallada.

La pantalla principal de informes le permite visualizar un informe seleccionado en la pantalla de la vista de informes. Entonces puede ver, guardar y exportar el informe abierto actualmente.

Para abrir un informe de tubo en la vista Informe, realice una de las acciones siguientes:

  • Doble clic en un proyecto de informe.

  • Un solo clic en un proyecto de informe existente y luego en el botón Abrir situado en la parte inferior derecha de la pantalla.

Para obtener detalles sobre las opciones disponibles cuando hay un informe abierto en la vista Informe, consulte el tema "Modo de taller: Vista de informe".

Más:

Modo de taller

Modo de taller: Descripción general

Modo de taller: espacio de trabajo del proyecto

Modo de taller: pantalla Curvadoras

Modo de taller: Medir un tubo


Modo de taller: Vista de informe

Acceda a la pantalla de la vista de informe haciendo doble clic en un informe desde el área de lista de proyectos principal o un solo clic en Abrir. Haga clic en Informes para que se muestre el informe para el proyecto abierto.

Para ver un informe existente para un proyecto específico:

  1. Haga clic en Informes en la pantalla principal de TubeShaper para que se muestre la vista central de informes.

  2. Haga clic en un proyecto de tubo en el área de lista de informes de la izquierda. Todos los informes para el proyecto de tubo seleccionado se muestran en la lista del área de detalles de informes de la derecha.

  3. Haga doble clic en el informe para abrirlo en la vista Informe.

Estas opciones están disponibles cuando se ve un informe en el modo de taller:

Opciones de informe: Al hacer clic en ella, aparece el panel de opciones de informe. El panel muestra el orden de la salida del informe y no se puede editar.

Zoom de informe: Haga clic en los botones +/- para acercar o alejar el informe, o bien utilice la lista para seleccionar una preferencia de zoom concreta.

Guardar/Exportar: Haga clic para exportar el informe en formato PDF. La opción Guardar no está disponible en modo de taller.

Imprimir: Haga clic para imprimir una copia del informe. Se muestra un cuadro de diálogo Imprimir en el que puede hacer lo siguiente:

    • Seleccionar una impresora.

    • Establecer el número de copias que desea imprimir.

    • Optar entre imprimir el informe entero o solo determinadas páginas.

Haga clic en la ficha Espacio de trabajo para ver el proyecto asociado al informe.

Más:

Modo de taller: pantalla Informes


Modo de taller: Medir un tubo

Estando en modo de taller puede medir un tubo de una de las maneras siguientes:

Nota: Para los dos primeros métodos, debe conectarse y configurarse un brazo absoluto ROMER Absolute Arm para que TubeShaper pueda efectuar mediciones.

Medir un tubo desde la pantalla principal de TubeShaper

  1. Seleccione un proyecto en el área Lista de proyectos.

  2. Haga clic en el botón Medir [image]. El proyecto seleccionado se abre en el espacio de trabajo del proyecto. Siga las instrucciones que aparecen en la barra de acciones para medir el tubo.

Medir un tubo desde el espacio de trabajo del proyecto

  1. Haga doble clic en un proyecto en el área de lista de proyectos para ver el proyecto en el espacio de trabajo del proyecto.

  2. Haga clic en el botón Medir/detener [image], situado en la parte inferior izquierda de la barra de acciones. Siga las instrucciones que se muestran en la barra de acciones para medir el tubo.

Medir un tubo recuperado desde la máquina curvadora

Nota: Debe configurarse y conectarse una máquina curvadora de tubos CNC en TubeShaper antes de realizar estas mediciones.

  1. Desde la pantalla de vista de proyecto, seleccione la ficha Curvadoras en el panel de selección de vista central.

  2. Seleccione la máquina curvadora que contiene el proyecto de tubo en el área de la lista de curvadoras.

  3. Haga clic en el botón Recuperar de curvadora [image] de la barra de acciones de la curvadora. Se muestra el diálogo Entrada del usuario.

  4. Introduzca el Número de pieza del proyecto y haga clic en Terminado para cargar el proyecto desde la máquina curvadora.

  5. Se muestra el espacio de trabajo del proyecto con el proyecto de tubo recuperado. Haga clic en el botón Medir/detener, situado en la parte inferior izquierda de la barra de acciones.

  6. Siga las instrucciones que se muestran en la barra de acciones para medir el tubo.

Una vez terminadas todas las mediciones, revise los datos.

  • Si los resultados de medición no son aceptables, haga clic en el botón Recalcular [image] y determine si es necesario devolver los datos recalculados a la máquina curvadora. Si es así, haga clic en el botón Enviar a curvadora [image] para enviar los datos de tubo recalculados a la máquina curvadora.

  • Si los resultados de medición son aceptables, el proceso de curvatura también es aceptable y no hace falta hacer nada más.

Más

Modo de taller

Modo de taller: Descripción general

Modo de taller: espacio de trabajo del proyecto

Modo de taller: pantalla Curvadoras

Modo de taller: pantalla Informes