CLM 许可软件简介

Home > Client License Manager（客户端许可证管理器）软件

Client License Manager（客户端许可证管理器）(CLM) 软件

Hexagon Client License Manager（Hexagon 客户端许可证管理器）(CLM) 软件为可靠、安全的许可技术，无需使用软件保护键（HASP 端口锁硬件保护装置）。安装 PC-DMIS 并激活许可证仅需要通过 Internet 连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）即可。

自动 HASP 至 LMS 转换

若要保留当前版本的 PC-DMIS 并将当前许可证从 HASP 更改为 LMS：

  1. 联系 Hexagon 服务代表，要求提供 LMS 授权 ID (EID) 密钥。代表还将向您发送最新版的 CLM 许可证软件工具。使用这些工具可执行本文所述的各种功能。

  2. 安装 EID 密钥和 CLM 软件工具后，查找 CLM“客户端许可证管理员”工具文件 (clmadmin.exe)。双击 运行该文件。有关如何使用 EID 安装 LMS 许可证的详细信息，请参见 CLM 帮助的相应章节：

    • 安装和激活节点锁定许可证

    • 浮动许可证

    • 脱机处理许可证

  3. 从 PC 删除 HASP 硬件保护装置并返回该硬件保护装置。

  4. 启动与 HASP 一起使用的相同版本的 PC-DMIS。PC-DMIS 检测到 HASP 硬件保护装置丢失。

然后，PC-DMIS 检查是否存在有效的 LMS 许可证。如果 PC-DMIS 找到一个有效的许可证，您的许可证会自动切换至使用新的 LMS 许可证。许可证登录密钥在没有用户交互的情况下使用 LMS 许可证。LMS 成为默认许可证。要在 HASP 与 LMS 许可证之间进行更改，请参见设置编辑器文档中的 "UseLMSLicensing"。

如果 PC-DMIS 找不到 LMS 许可证，将会显示一条错误消息，说明 PC-DMIS 许可证丢失。PC-DMIS 关闭。许可证注册表项仍设为 HASP。当从 PC 暂时删除 HASP 硬件保护装置并稍后将其插回时，也会发生同样的情况。

若同时检测到有效的 HASP 许可证和有效的 LMS 许可证，PC-DMIS 将使用 HASP。若删除 HASP 端口锁，PC-DMIS 下次启动时，它会使用有效的 LMS 许可证。

此修复不包含 LMS 为许可证系统且计算机中存在有效的 HASP 硬件保护装置的情况。在此情况下，LMS 将仍为使用中的许可证系统。PC-DMIS 会忽略硬件保护装置。

此外：

许可模式

授权 ID

许可模式简介

故障问题

常见问题 (FAQ)

词汇表

节点锁定许可证快速入门

脱机激活许可证快速入门

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●

>> 区域办事处 ●

公司信息

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

产品信息

PC-DMIS 2017 R2

版权所有 © 2017 Hexagon Metrology

帮助系统上次生成于 June 02, 2017


许可模式

许可模式有两种概念，可生成四种许可证类型。这两种概念如下：

  • 锁定

  • 许可证使用期限

锁定 - 与网络上的计算机有关。您有两个选项：

  • 节点锁定 - 此类许可证被安装和连接至一台计算机。无法在使用不同个人计算机的多名用户间共享许可证。

  • 浮动 - 此类许可证可在相同网络内使用不同计算机的多名用户间共享。这需要对许可证服务器进行配置和安装。需要进行服务器系统配置，才能访问许可证服务器。

许可证使用期限 - 定义许可证验证的类型。

  • 永久许可证 - 此类许可证在目标计算机上提供永久验证。

  • 评估许可证 - 此类许可证有过期日期。

您可以在以下四种许可证类型的间进行选择：

  • 节点锁定永久许可证

  • 节点锁定评估许可证

  • 浮动永久许可证

  • 浮动评估许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●

>> 区域办事处 ●

公司信息

Hexagon Manufacturing Intelligence


授权 ID：

授权 ID 为初始化许可证激活及重新订购其他软件选项所用的密钥。

授权 ID 由 25 个被破折号分隔的字母数字字符组成；例如：

授权 ID：9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

可在已购买的软件产品的发票和交货单上找到授权 ID。此外，还可在独立的纸质或数字格式的授权证书（例如 HTML 文档）上找到授权 ID。

软件产品的授权 ID 始终不变；因此，应将这些文档放在安全位置。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●

>> 区域办事处 ●


许可模式简介

根据正在安装的软件产品，可选择两种不同的许可模式，以满足不同的用户要求：

  • 节点锁定

  • 漂浮

可用的许可模式和相关功能取决于 Hexagon 软件产品。

此外：

节点锁定许可证概述

浮动许可证概述

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


节点锁定许可证概述

节点锁定许可证是连接到一台计算机，因此理想的选择是远程使用或网络内单一专用用户使用。

节点锁定许可证无法在相同网络内的多名用户间共享，通常不从一台计算机转移到另一台个人计算机（“更换主机”）。

对于节点锁定许可证的初始安装和激活，需要 Internet 连接，以连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。安装和激活许可证后，将不再需要此 Internet 连接。如需额外激活已购买的软件选项或软件维护，需要重新进行 Internet 连接。

计算机上的节点锁定许可证通过名为 CLM Administrator（CLM 管理员）的独立许可证管理工具进行管理。

此外：

节点锁定许可证更换主机

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


节点锁定许可证更换主机

将节点锁定许可证从一台计算机转移到另一台计算机被称为“更换主机”。转让许可证仅用于永久更改用户或计算机。在同一台计算机上重置或安装新的操作系统时，也可能需要更换主机。

每年更换主机的次数是有限的。所允许的更换主机次数因正在安装的软件产品而异。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


浮动许可证概述

浮动许可证可在相同本地网络内的多个客户端工作站间共享。如果软件应在本地网络内浮动，根据需要从一个客户端工作站转移到下一个工作站，则浮动许可证是最佳选择。

浮动许可证由运行在本地网络内的本地许可证服务器管理。此本地许可证服务器管理许可证池并确保同时使用的许可证数量不超过购买的许可证总数。若无可用的其他许可证，用户将收到通知并需等待直至其他用户完成对许可证的使用。

本地许可证服务器可安装在标准个人计算机上，也可安装在专用服务器上，但无法安装在虚拟计算机或服务器系统上。本地许可证服务器可管理一个或多个软件产品的许可证。

通常，许可证不可从一个本地许可证服务器转移到另一个本地许可证服务器（“更换主机”）。

对于本地许可证服务器的初始安装和激活，需要 Internet 连接，以连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。安装和激活本地服务器后，将不再需要此 Internet 连接。如需额外激活已购买的软件选项或软件维护，需要 Internet 连接。

若需在计算机或笔记本电脑上远程使用软件且不连接至网络和本地许可证服务器，可从本地许可证服务器借用许可证并在使用后传回。

本地许可证服务器上的浮动许可证通过名为 CLM Administrator Server（CLM 管理员服务器）的独立许可证管理工具进行管理。

此外：

浮动许可证更换主机

浮动许可证借用

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


浮动许可证更换主机

将许可证从局域网络内的一个本地许可证服务器转移到另一个服务器被称为“更换主机”。传输许可证仅用于永久更改“本地许可证服务器”。在同一台服务器或计算机上重置或安装新的操作系统时，也可能需要重新托管许可证。

每年允许为许可证更换主机的次数是有限的。所允许的更换主机次数因正在安装的软件产品而异。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


浮动许可证借用

若需在计算机上远程使用软件且不连接至网络和本地许可证服务器，可从本地许可证服务器借用许可证并在使用后传回。此过程被称为“借用”。借用的可用性取决于正在安装的软件产品。

若许可证的借用日期超过许可证的剩余天数，则将出现以下错误消息：

无匹配的结果，clm 借用出错 (9000040B, 1035)。

要更正此问题，将借用的天数重置为许可证剩余天数之内。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


安装和激活节点锁定许可证

要在一台计算机上安装软件包并激活许可证，需进行以下步骤：

  • 将计算机连接至 Internet。

  • 在发票、交货单或授权证书上找到软件包的授权 ID。

  • 为软件包安装 CD-ROM 或 DVD，或下载安装程序。

此外：

节点锁定许可证安装

管理许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


节点锁定许可证安装

Hexagon Manufacturing Intelligence CLM 许可证工具随 Hexagon 软件产品（PC-DMIS、DataPage+ 等）一起安装。安装过程中会创建所需 CLM 工具的桌面快捷方式。

软件的安装及软件包的激活通过安装向导完成，该向导会自动指导用户完成所有安装和激活程序。以下章节将详细介绍这些安装步骤。

注意，本文件中的安装步骤和屏幕快照取自 Hexagon 软件包。其他软件包的对话框可能略有不同。

  1. 启动 CLM 许可工具。要执行此操作，双击在 Hexagon 软件产品安装过程中创建的 CLM Admin 桌面快捷方式。屏幕上将出现客户端许可证管理员对话框。

    “客户端许可证管理员”对话框

  2. 单击激活新许可证并在授权 ID 方框中键入或复制授权 ID。

    “客户端许可证管理员”对话框 - 激活新许可证

  3. 单击检查可激活的许可证显示许可证摘要。

  4. 单击激活新许可证。

  5. 单击查看已安装的许可证，查看所有已激活的许可证。

所有新许可证现已激活，可使用相应产品。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


管理许可证

通过软件包内的查看许可证对话框或独立的 CLM Administrator（CLM 管理员）工具对计算机上的许可证进行管理。

注意，本文件中的屏幕快照取自 Hexagon 所提供的软件包。其他软件包的对话框可能略有不同。

此外：

开始查看许可证

启动 CLM Administrator（CLM 管理员）

查看节点锁定许可证

更新节点锁定许可证

检查节点锁定许可证更新

重新部署节点锁定许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


开始查看许可证

要访问查看许可证对话框以查看当前激活的许可证，请进行以下操作：

  • 双击 clmadmin.exe，启动软件包，以管理许可证。

  • 选择查看已安装的许可证。

  • 参见查看节点锁定许可证以继续操作。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


启动 CLM Administrator（CLM 管理员）

要启动节点锁定许可证的 CLM Administrator（CLM 管理员），请执行以下操作：

  • 双击 clmadmin.exe，启动软件包，以管理许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


查看节点锁定许可证

通过软件包内的查看许可证对话框可查看计算机上当前已激活的许可证（参见管理许可证一章）。

如需查看当前激活的许可证，无需连接至 Internet。

要查看软件包的许可证，请执行以下操作：

  • 单击查看已安装的许可证链接，显示系统上当前已安装和已激活的许可证列表（有关管理许可证的更多详细信息，请参考管理许可证一章）。

该对话框显示授权 ID 及软件包含的所有当前已激活的选项。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


更新节点锁定许可证

额外激活已购买的软件选项或软件维护被称为“更新许可证”。通过软件包内的查看许可证对话框对许可证进行更新（参见管理许可证一章）。

需要 Internet 连接才能连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。

启动节点锁定许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


检查节点锁定许可证更新

Hexagon Network License Server（Hexagon 网络许可证服务器）的连接现已创建，检查许可证更新已启动。

要更新新买的软件选项或软件维护﹐请执行以下操作：

  • 单击查看已安装的许可证显示已安装的许可证对话框（参见管理许可证一章）。

  • 确保计算机已连接至 Internet。

  • 选择靠近对话框底部的检查更新。

取决于查询结果：

  • 若无许可证更新，您将收到以下消息：“无新的许可证可用”。系统会提示您通过单击确定确认该消息。

  • 若有许可证更新，将出现更新列表。检查要更新的项目，选择靠近对话框右下角的激活新许可证，完成更新。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


重新部署节点锁定许可证

启动节点锁定许可证的 CLM Administrator（CLM 管理员），可更换主机（将许可证从一台计算机转移到另一台计算机）和管理相同计算机上不同软件产品的许可证（参见管理许可证一章）。

若要返回许可证更换主机：

  1. 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理许可证一章）。

  2. 确保计算机已连接至 Internet。

  3. 选择查看已安装的许可证。屏幕上将出现当前已激活的授权的列表。

  4. 选择要传回的授权 ID。

  5. 选择传回许可证。屏幕上将出现当前已选择的许可证的列表。

  6. 选择继续，确认对所选许可证的传回。

Hexagon Network License Server（Hexagon 网络许可证服务器）的连接已创建，同时所选的许可证已传回。

在其他计算机上安装和激活许可证

要完成更换主机过程，需进行以下操作：

  • 在许可证要移至的计算机上，遵循安装和激活节点锁定许可证一章中所述的完成安装和激活过程。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


浮动许可证

要从一台或多台个人计算机上安装已购买的软件包并激活已购买的浮动许可证，需进行以下安装步骤：

  • 本地许可证服务器的安装

  • 本地客户端的安装

此外：

安装本地许可证服务器

在本地客户端上安装

管理本地许可证服务器

管理本地客户端上的浮动许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


安装本地许可证服务器

要安装本地许可证服务器，需进行以下操作：

  • 将运行在本地网络中的服务器或计算机连接至 Internet（激活许可证后，将不再需要此连接）。

  • 在发票、交货单或授权证书上找到软件包的授权 ID

  • 为 Hexagon CLM 服务器程序包安装 CD-ROM 或 DVD，或下载安装程序

然后，此服务器或计算机将被所有本地客户端使用，以检索软件包的许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


在本地客户端上安装

要在网络中的本地客户端上安装和激活软件包，需进行以下操作：

  • 将运行在本地网络中的计算机连接至本地许可证服务器和 Internet（安装软件包后，将不再需要 Internet 连接）。

  • 为软件包安装 CD-ROM 或 DVD，或下载安装程序 (clmadminsvr.exe)。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


管理本地许可证服务器

通过独立的 CLM Administrator Server（CLM 管理员服务器）工具对本地许可证服务器进行管理。

注意，本文件中的安装步骤和屏幕快照取自 Hexagon 所提供的软件包。其他软件包的对话框可能略有不同。

此外：

许可证管理员服务器

查看本地许可证服务器上的浮动许可证

查看使用中的浮动许可证

管理许可证服务器

更新本地许可证服务器上的浮动许可证

激活新的浮动许可证

重新部署本地许可证服务器上的浮动许可证

验证 Hexagon Network License Server（Hexagon 网络许可证服务器）的连接

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


许可证管理员服务器

要启动 CLM Administrator Server（CLM 管理员服务器），双击程序包随附的或从 Hexagon 服务器下载的 clmadminsvr.exe。

本地许可证服务器的所有管理工作均由 CLM Administrator Server（CLM 管理员服务器）应用程序进行。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


查看本地许可证服务器上的浮动许可证

使用 CLM Administrator Server（CLM 管理员服务器）查看本地许可证服务器上当前已激活的许可证（参见管理本地许可证服务器一章）。

双击程序包随附的或从 Hexagon 服务器下载的 clmadminsvr.exe 应用程序，显示客户端许可证管理员 — 服务器主屏幕。

要查看本地许可证服务器上当前已激活的许可证，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从左侧菜单选择查看已安装的许可证。

若本地许可证服务器上当前有已激活的授权 ID，这些 ID 将显示出来：

  • 选择右上角的特征，详细查看已激活的许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


查看使用中的浮动许可证

使用 CLM Administrator Server（CLM 管理员服务器）查看本地许可证服务器上当前已激活的许可证（参见管理本地许可证服务器一章）。

要查看当前在本地客户端上正在使用的许可证，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从左侧菜单选择查看使用中的许可证。

若本地客户端上当前有正在使用的任何许可证，这些许可证将显示出来。此外，还包含使用每个许可证的用户。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


管理许可证服务器

通过 CLM Administrator Server（CLM 管理员服务器）对本地许可证服务器进行管理。

要验证许可证服务器的名称（即主机名），请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从左侧菜单中选择管理许可证服务器。

本地许可证服务器的主机名是给定的。另外，许可证服务器端口在冒号旁边显示。默认情况下，其为端口 27000；另请参阅 FAQ 17）。服务器是否正在运行或停止也将显示。要更改状态，选择右下角的启动或停止。

要刷新视图，选择右下角的刷新。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


更新本地许可证服务器上的浮动许可证

额外激活已购买的软件选项或软件维护被称为“更新许可证”。更新许可证由 CLM Administrator Server（CLM 管理员服务器）进行。

为执行此功能，需进行 Internet 连接，以连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。

要查看本地许可证服务器上当前已激活的许可证，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从主区域或左侧菜单选择验证许可证。

使用 Hexagon Network License Server（Hexagon 网络许可证服务器）检查更新后，将显示所有新的可激活的许可证：

  • 选择靠近对话框右下角的新的可激活的许可证，激活新许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


激活新的浮动许可证

激活在相同本地许可证服务器上管理的其他已购买的软件包被称为“激活新许可证”。激活新许可证由 CLM Administrator Server（CLM 管理员服务器）进行。

为执行此功能，需进行 Internet 连接，以连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。

要激活本地许可证服务器上的新许可证，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从主区域或左侧菜单选择激活新许可证。

要激活相同的本地许可证服务器上的其他软件包，请执行以下操作：

  • 在授权 ID方框中，键入交货单、发条和授权证书上打印的授权 ID。

  • 然后选择检查可激活的许可证。

Hexagon Network License Server（Hexagon 网络许可证服务器）之连接已启动，以检查新许可证。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


重新部署本地许可证服务器上的浮动许可证

需先传回许可证，然后才能更换主机至另一个本地许可证服务器。传回许可证由 CLM Administrator Server（CLM 管理员服务器）进行。

同时，若要为许可证更换主机，必须先前已注册 Hexagon。更多信息，请联系 Hexagon 技术支持代表。

要查看本地许可证服务器上当前已激活的许可证，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从主区域或左侧菜单选择查看已安装的许可证。

现已显示当前已激活的许可证。若要返回这些更换主机：

  • 选择要更换主机的每个授权 ID。

  • 选择传回许可证。

现已显示当前选择用于传回的许可证：

  • 选择继续，确认对所选许可证的传回。

  • 若许可证尚未注册 Hexagon，选择注册许可证。（参见浮动许可证一章。）

Hexagon Network License Server（Hexagon 网络许可证服务器）的连接现已创建。所选的许可证已传回。

要完成更换主机过程，需进行以下操作：

  • 在其他服务器或计算机上，遵循安装本地许可证服务器一章所述的完成安装过程。

  • 然后，遵循相关指示，在在本地客户端上为浮动许可证更换主机文档中的本地客户端上更新许可证服务器配置。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


验证 Hexagon Network License Server（Hexagon 网络许可证服务器）的连接

如果在许可证激活过程中出现问题，需确认 Hexagon Network License Server（Hexagon 网络许可证服务器）的连接是否运作正常。使用 CLM Administrator Server（CLM 管理员服务器）进行验证。

要验证 Hexagon Network License Server（Hexagon 网络许可证服务器）的连接，请执行以下操作：

  • 启动 CLM Administrator Server（CLM 管理员服务器）（参见管理本地许可证服务器一章）。

  • 从左侧菜单选择验证 Internet 连接。

验证 Internet 连接对话框显示连接的状态并提供错误说明（如适用）。

在许可证激活过程中出现问题后，应使用此功能。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


管理本地客户端上的浮动许可证

通过软件包内的查看许可证对话框可对本地客户端上的许可证进行管理。

注意，本文件中的屏幕快照取自 Hexagon 软件包。其他软件包的对话框可能略有不同。

要访问查看许可证对话框以查看当前激活的许可证，请进行以下操作：

  • 启动要管理许可证的软件包。

  • 单击屏幕上的查看许可证链接，显示列出系统上所有激活的许可证的屏幕。若未激活许可证，将显示以下消息。

此外：

查看本地客户端上的浮动许可证

更新本地客户端上的浮动许可证

借用本地客户端上的浮动许可证

重新部署本地客户端上的浮动许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


查看本地客户端上的浮动许可证

通过软件包内的查看许可证对话框可查看服务器计算机上当前为软件激活的许可证（参见浮动许可证一章）。如需查看当前激活的许可证，无需连接至 Internet。

要查看软件包的许可证，请执行以下操作：

  • 单击查看许可证链接，显示软件包内的对话框（参见浮动许可证一章）。

查看许可证对话框显示授权 ID 以及软件包的所有当前已激活的选项或说明当前无激活的许可证的消息。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


更新本地客户端上的浮动许可证

额外激活已购买的软件选项或软件维护被称为“更新许可证”。更新许可证通常由本地许可证服务器上的 CLM Administrator Server（CLM 管理员服务器）进行（参见管理许可证服务器一章）。或者，可通过本地客户端上的软件包内的查看许可证对话框进行此操作（参见管理本地客户端上的浮动许可证一章）。

为执行此功能，需进行 Internet 连接，以连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。

要更新新买的软件选项或软件维护﹐请执行以下操作：

  • 单击主屏幕上的查看许可证链接，显示查看许可证对话框（参见管理本地客户端上的浮动许可证一章）。

  • 确保计算机已连接至 Internet。

  • 选择检查许可证更新。

Hexagon Network License Server（Hexagon 网络许可证服务器）的连接现已创建。检查许可证更新已启动。

  • 若无许可证更新，您将收到以下消息：无新的可激活的许可证可用。

  • 若许可证更新可用，您将收到以下消息：“有新的浮动许可证可用，请联系您的许可证服务器管理员。”

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


借用本地客户端上的浮动许可证

若需在计算机上远程使用软件且不连接至网络和本地许可证服务器，可从本地许可证服务器“借用”许可证并在使用后“传回”。此过程被称为“借用”。借用的可用性取决于正在安装的软件产品。

许可证的借用和传回通过软件包内的查看许可证对话框进行管理（参见管理本地客户端上的浮动许可证一章）。

要查看软件包的许可证，请执行以下操作：

  • 单击查看许可证链接，显示软件包内的查看许可证对话框（参见管理本地客户端上的浮动许可证一章）。

查看许可证对话框显示授权 ID 及软件包的所有当前已激活的选项。

借用许可证

若要借用许可证：

  • 键入许可证过期的结束日期。

  • 单击借用许可证链接。

许可证现已借用，查看许可证对话框已最新为最新状态。

传回借用的许可证

要传回借用的许可证，请执行以下操作：

  • 选择要传回的许可证。

  • 单击传回借用的许可证链接。

许可证现已传回，查看许可证对话框已最新为最新状态。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


重新部署本地客户端上的浮动许可证

若已为本地许可证服务器更换主机（从一台计算机永久转移到另一台计算机），必须更新所有本地客户端的许可证服务器配置。

通过查看许可证对话框对许可证服务器配置进行更新。

要显示查看许可证对话框，请执行以下操作：

  • 双击软件包中的 clmadminsvr.exe，显示主要对话框，以启动应用程序。

  • 单击查看许可证对话框。许可证产品列表将为空白，因为找不到所需的产品许可证。

  • 单击左侧的选项链接，显示更新许可证服务器配置所用的服务器“配置”设置。

更新许可证服务器配置

在选项对话框的“配置”部分，将显示当前本地许可证服务器配置。

要更新本地许可证服务器配置，请执行以下操作：

  • 根据需要，键入新的服务器信息。此信息显示在“管理本地服务器”下的 CLM Administrator Server（CLM 管理员服务器）中，参见管理本地许可证服务器一章。

  • 单击右下角的应用，识别新主机的地址。

本地客户端现已连接至新的本地许可证服务器。

（仅在使用代理服务器而不是直接 Internet 连接时，才需要“代理服务器配置”。）

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


脱机处理许可证

在以下几种情况下 Internet 连接不可用或无法进行：

  • 公司或机构仅允许使用电子邮件

  • 专用网络故意脱机

  • 网络连接出现问题（例如，由于代理服务器或防火墙）

Hexagon SPA 创建的程序可尽量自动化脱机激活过程。

用于脱机激活过程的电子邮件地址为：activation@hexagon.com。

此外：

脱机转移和激活许可证过程

脱机传回许可证

创建脱机传回请求文件

获取脱机传回响应文件

处理传回响应文件

脱机更新许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


脱机转移和激活许可证过程概述

收到授权 ID 时，请使用以下步骤脱机激活、传回或更新许可证：

  1. 在有 Internet 连接的计算机或其他设备上，请求 .clmstart file. 文件。从激活服务获取 .clmreq 文件需要 .clmstart 文件。

您可以通过电子邮件将请求发送至 activation@hexagon.com 以获取 .clmstart file 文件。正文 必须包含授权 ID 字符串。

  2. 收到 .clmstart 文件时，将其复制到需要激活软件的脱机计算机上的另一个文件夹。

文件以 EID 编号命名，后面跟有 ".clmstart" 扩展名。

  3. 使用安装软件时创建的适用桌面快捷方式在您许可的计算机上启动 CLM 应用程序：

  4. 单击 CLM 对话框中间的脱机转移许可证选项。

  5. 在下一屏幕上，单击激活许可证。

  6. 在下一屏幕的顶部中间位置上，单击浏览。

  7. 浏览 .clmstart 文件的位置。单击文件以选择它，然后单击右下角的创建请求。

  8. 软件完成请求处理后，单击下一对话框右下角的保存请求。

软件创建的文件以 EID 作为文件名，".clmreq" 作为扩展名。需要获取 .clmresp 文件。若没有 .clmreq 文件则无法获取 .clmresp 文件。软件会将文件保存在与 .clmstart 文件相同的位置。

  9. 将 .clmreq 文件发送至 activation@hexagon.com。电子邮件的正文必须包含授权 ID (EID) 并且附上 .clmreq 文件。Hexagon 将发送包含 .clmresp 文件的回复。文件名为 EID 编号，扩展名为 ".clmresp"。将此文件复制回您正在许可的计算机。

  10. 在您正在许可的脱机计算机上，按照上文步骤 2 所述启动 CLM 应用程序。

  11. 单击脱机转移许可证。

  12. 从下一对话框单击激活许可证。

  13. 浏览 .clmresp 文件，单击该文件以选择它，然后单击 OK。CLM 应用程序会处理“响应”文件并执行许可证激活。

许可证现在已激活。您可以启动并使用已许可的软件应用程序。

有关脱机激活过程故障排除的更多信息，请参见“故障排除脱机激活问题”主题。

若您有疑问，请联系 Hexagon 客户支持。更多详细信息，请参阅“故障排除”帮助主题中的“Hexagon 客户支持”部份。

脱机激活过程的详细逐步指南随附。

此外：

步骤 1：请求 .clmstart 文件

步骤 2：创建脱机激活 .clmreq 文件

步骤 3：获取脱机激活 .clmresp 文件

步骤 4：处理激活 .clmresp 文件

故障排除脱机激活问题

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


步骤 1：请求 .clmstart 文件

脱机激活过程需要使用 .clmstart 文件。

您可以通过以下一种方式获取 .clmstart 文件：

  • 通过电子邮件将请求发送至 activation@hexagon.com

  • 通过光盘或闪存驱动器上的标准邮件

若您有疑问，请联系 Hexagon 客户支持。更多详细信息，请参阅“故障排除”帮助主题中的“Hexagon 客户支持”部份。

要获取 .clmstart 文件，您必须获取产品许可证授权 ID。

  1. 在拥有 Internet 连接的第二台计算机中，发送电子邮件至 activation@hexagon.com。电子邮件的正文必须包含授权 ID (EID) 并且附上 .clmreq 文件。

激活服务会处理该电子邮件并生成您通过电子邮件传回的激活 .clmstart 文件。您传送文件的文件名为 EID，扩展名为 .clmstart。

  2. 一旦收到 .clmstart 文件，将该文件保存至便携存储设备，例如，USB 存储器。

  3. 将该文件转移至目标计算机上的任意文件夹。

  4. 单击下面的下一步链接继续。

下一步

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


步骤 2：创建脱机激活 .clmreq 文件

获取 .clmstart 文件后，您需要从该文件创建 .clmreq 文件。该 .clmreq 文件用于获取激活响应文件的请求文件，扩展名为 .clmresp。

使用安装软件时创建的适用桌面快捷方式在您许可的计算机上启动 CLM 应用程序：

  • "CLM Admin" 快捷方式用于节点锁定许可证。

  • “CLM Admin 服务器”快捷方式用于浮动许可证。

要获取脱机激活 .clmreq 文件，请执行以下操作：

  1. 启动上文中所述的相应 CLM 管理应用程序，然后单击脱机转移许可证选项。

  2. 单击下一屏幕上的激活许可证。

  3. 在下一屏幕上，单击浏览，浏览您复制到便携存储设备上的 .clmstart 文件。

  4. 单击文件以选择它，然后单击右下角的创建请求。

生成请求后，许可证详细信息将被列出。

  5. 单击右下角的保存请求，保存 .clmreq 文件。

使用 .clmreq 文件获取 .clmresp 响应文件。

保留正在为下一步许可的计算机上运行的 CLM Admin 应用程序。

  6. 在计算机上浏览生成的 .clmreq 文件的位置。该文件位置和 .clmstart 文件相同。

  7. 单击下面的下一步链接继续。

下一步

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


步骤 3：获取脱机激活 .clmresp 文件

您可以通过以下一种方式获取 .clmresp 文件：

  • 通过电子邮件将请求发送至 activation@hexagon.com

  • 通过光盘或闪存驱动器上的标准邮件

若您有疑问，请联系 Hexagon 客户支持。更多详细信息，请参阅“故障排除”帮助主题中的“Hexagon 客户支持”部份。

通过电子邮件请求“激活响应”文件

要通过电子邮件获取脱机激活 .clmresp 文件，请执行以下操作：

  1. 在拥有 Internet 连接的第二台计算机中，发送电子邮件至 activation@hexagon.com。电子邮件的正文必须包含授权 ID (EID) 并且附上 .clmreq 文件。

激活服务会处理附有文件的电子邮件并生成通过电子邮件传回的激活 .clmresp 文件。该文件的文件名为您发送的 EID，扩展名为 ".clmresp"。

  2. 一旦收到 .clmresp 文件，将该文件保存至便携存储设备，例如，USB 存储器。

  3. 将该文件转移至目标计算机上的任意文件夹。

  4. 单击下面的下一步链接以完成脱机激活过程。

下一步...

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


步骤 4：处理激活 .clmresp 文件

通过将激活 .clmresp 文件传回至您正在许可的计算机完成脱机激活许可证步骤。CLM 应用程序将处理该文件。

  1. 使用安装软件时创建的适用桌面快捷方式在您许可的计算机上启动 CLM 应用程序：

  • "CLM Admin" 快捷方式用于节点锁定许可证。

  • “CLM Admin 服务器”快捷方式用于浮动许可证。

  2. 从 CLM 对话框主区域或左侧菜单选择脱机转移许可证。

  3. 必须使用步骤 1 中所述的正确 CLM 管理员工具选择 .clmresp 文件。从 下一对话框选择激活新许可证，并单击选择响应。

已经处理过的 .clmresp 文件无法重复使用。传回或更新许可证时，必须生成新的 .clmresp 文件。

如果您丢失了生成的 .clmresp 文件，则最近一个文件可能仍然可以在 Hexagon Network License Server 上使用一个月。单击查询响应，从服务器下载最新的 .clmresp 文件。

  4. 浏览存储在便携存储设备上的 .clmresp 文件。单击该文件以选中，然后单击确定。CLM Admin 应用程序会处理激活 .clmresp 文件并执行许可证激活。

在某些情况下，导入并处理 .clmresp 文件后，CLM Admin 应用程序可能会生成其他 .clmreq 文件。若出现此情况，保存新的 .clmreq 文件并通过电子邮件 (activation@hexagon.com) 重新提交该文件，或者将该文件通过 USB 驱动器或其他方式提交给 Hexagon 技术支持中心。

许可证现在已激活。可以使用 Hexagon 软件应用程序。

若您有疑问，请联系 Hexagon 客户支持。更多详细信息，请参阅“故障排除”帮助主题中的“Hexagon 客户支持”部份。

要验证许可证是否已激活：

  • 单击 CLM Admin 应用程序左上角的查看已安装的许可证选项，查看所有已安装的许可证列表。

  • 连接至 Internet，然后单击 CLM Admin 应用程序左侧的验证许可证选项。对话框将显示未激活的许可证列表。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


脱机传回许可证

要获取一个“启动”文件，可要求通过电子邮件 (activation@hexagonmetrology.com)（若可用）或通过光盘或闪存驱动器上的标准邮件发送该文件。

有关 Hexagon 软件产品传回（“更换主机”）政策的其他信息，请参见许可模式一章中的简介章节。

通过电子邮件请求传回“启动”文件

若通过电子邮件获取脱机传回“启动”文件，请联系 Hexagon 服务代表，将“启动”文件发送给您。

  • 将待传回的授权 ID 作为正文文本输入电子邮件，并将电子邮件发送至指定地址。

脱机传回“启动”文件将被传回您的电子邮件地址。

  • 将“启动”文件保存至便携存储设备，例如，USB 存储器。将该文件转移至目标计算机。

若通过电子邮件传回许可证，直接继续进行脱机转移和激活许可证过程一章中所述的操作。

通过 Hexagon 支持中心请求传回“启动”文件

要通过 Hexagon 支持中心获取脱机传回的“启动”文件，请联系 Hexagon 服务代表了解详细信息。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


创建脱机传回请求文件

要创建带特定“启动”文件的脱机传回“请求”文件，需要使用 CLM 管理工具。

启动 CLM 管理工具。

  • 对于节点锁定许可证，运行 clmadmin.exe。

  • 对于浮动许可证，运行 clmadminsvr.exe。

在 CLM Administrator（CLM 管理员）中：

  • 从主区域或左侧菜单选择脱机转移许可证。

步骤 1：传回许可证

要从 CLM Administrator（CLM 管理员）中启动脱机传回程序，请执行以下操作：

  • 从主区域选择传回许可证。

步骤 2：创建许可证请求文件

要传回脱机许可证，需先使用给定的“启动”文件生成“请求”文件：

浏览便携存储设备上的“启动”文件 (*.clmstart)。

  • 单击右下角的创建请求链接。

创建“请求”文件时，将禁用许可证，无法再使用软件！

步骤 3：保存请求

许可证详细信息将被列出：

  • 单击保存请求链接，保存“请求”文件。

需要使用“请求”文件来获取“响应”文件。

步骤 4：查找“请求”文件

记下“请求”文件的位置。默认情况下，该位置与“启动”文件的位置相同。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


获取脱机传回“响应”文件

“传回请求”文件必须通过 Internet 连接转移到计算机或其他设备，以获取“传回响应”文件。

从 Hexagon Network License Server（Hexagon 网络许可证服务器）请求“响应”文件有以下两种方法：

  • 通过电子邮件

  • 通过 Hexagon 支持中心

通过电子邮件请求传回“响应”文件

若通过电子邮件获取脱机传回“响应”文件，请联系 Hexagon 服务代表。

  • 将传回“请求”文件作为附件保存至电子邮件。将电子邮件发送至指定地址。

脱机传回“响应”文件将被传回您的电子邮件地址。

  • 将“响应”文件保存至便携存储设备，例如，USB 存储器。

  • 若通过电子邮件传回许可证，直接继续进行创建脱机传回请求文件一章中所述的操作。

通过 Hexagon 支持中心请求“传回响应”文件

通过访问 Hexagon 支持中心，联系 Hexagon 服务代表了解详细信息。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


处理传回响应文件

“传回响应”文件必须转移到目标计算机并在 CLM 管理工具内进行处理，以传回许可证。

  • 对于节点锁定许可证，使用 CLM Administrator（clmadmin.exe）。

  • 对于浮动许可证，使用 CLM Administrator Server（CLM 管理员服务器）(clmadminsvr.exe)。

步骤 1：选择 CLM Administrator（CLM 管理员）中的“响应”文件

必须在 CLM Administrator（CLM 管理员）中选择“响应”文件。

  • 打开 CLM Administrator（CLM 管理员）。从主区域或左侧菜单选择脱机转移许可证。

  • 在下一步中，从主区域选择传回许可证。

  • 浏览存储在便携存储设备上的“响应”文件 (*.clmresp)。

步骤 2：处理“响应”文件

要传回许可证，需处理“响应”文件：

  • 单击位于右下角的处理响应链接，传回许可证。

许可证现已传回。您可将许可证从一台计算机转移（更换主机）到另一台计算机。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


脱机更新许可证

额外激活已购买的软件选项或软件维护被称为“更新许可证”。

要使用新买的软件选项或脱机软件维护更新许可证，您需执行与激活许可证相同的步骤。

  • 获取新的“激活启动”文件（参见通过电子邮件获取脱机激活启动文件）。

  • 创建新的“激活请求”文件（参见创建脱机激活请求文件）。

  • 获取新的“响应”文件（参见获取脱机激活响应文件）。

  • 处理新的“响应”文件（参见处理激活响应文件）。

  • 如需更新许可证，必须生成新的响应文件。

  1. 单击浏览链接，浏览已创建的请求文件。

  2. 将该文件上载至 Hexagon 支持中心。

  3. 单击下载并将“响应”文件 (*.clmresp) 保存至便携存储设备，例如，USB 存储器。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


故障问题

本章提供解决 Client License Management（客户端许可证管理）软件可能出现的问题的信息。

  • 故障排除可信存储 (TS) 错误

  • 故障排除脱机激活问题

  • 运行 HM Remote Daemon 时故障排除睡眠模式问题

Hexagon 客户支持

若您有关于许可或许可证激活的疑问，请前往Hexagon 客户支持网站。

对于美国以外的客户，请单击 Hexagon 客户支持网站上的联系我们按钮，然后填写出现的表格。Hexagon 客户支持代表将联系您并为您提供您所在地区的信息。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


故障排除可信存储 (TS) 错误

Hexagon CLM 软件采用被称为可信存储 (TS) 的 Flexara 技术。

最典型的错误是出现：“TS 记录无效。”消息。

在正常情况下，成功激活的许可证处于“完全可信”状态。要验证这一点，请执行以下步骤：

  1. 单击 CLM Admin 实用工具左上角的查看已安装的许可证链接。

  2. 单击下一屏幕右上角的特征链接。

    下一屏幕显示特征列表。最右边的列（状态）通常显示每个项目的“完全可信”状态。

如果任一项目显示非“完全可信”的其他状态，您可重置“可信存储”系统并重新激活许可证。但是，这样做会删除计算机上的所有许可证，您将需重新激活它们。

保存授权信息

继续前，确保重置“可信存储”前，您已将许可证信息存储在安全位置。

  • 储存许可证信息的其中一种方法是单击位于 CLM Admin 实用工具右下角的另存为链接。使用此链接可将许可证信息存储至 XML 文件：

  • 保存授权信息的另一种方法是将 ID 复制和粘贴至空白文档。

  • 要执行此操作：

    1. 在 Notepad、WordPad、Microsoft Word 或其他一些文档编辑器中打开空白文本文档。

    2. 然后，单击右上角的授权，切换至授权视图：

    3. 最后，双击其中一个授权 ID 将 ID 复制至剪贴板。

    4. 切换至空白文档，并将授权 ID 粘贴至文档。

    若激活了多个授权，根据需要重复此过程，直至保存所有授权 ID。确保完成时保存文档。

重置“可信存储”

  1. 然后，需重置“可信存储”系统。要执行此操作，单击左上角的查看已安装的许可证。

  2. 最后，单击窗口中间的重置 TS。

    仅当一个或多个授权的状态不是“完全可信”时，“重置 TS”链接才启用。

    屏幕上将出现重置可信存储警告消息。

  3. 单击是以继续操作。此操作后，许可证区域列表显示“无可用许可证”：

  4. 所有授权将需重新激活。若使用先前的步骤将这些许可证保存至文档，您可将每个授权 ID 复制和粘贴至 CLM Admin，以完成此过程。

    有关激活节点锁定许可证的详细信息，请参见“安装和激活节点锁定许可证”一章。

    有关脱机激活许可证的详细信息，请参见“脱机处理许可证”一章。

此外：

安装和激活节点锁定许可证

脱机处理许可证

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


故障排除脱机激活问题

问题：由于“从邮件正文检索授权 ID 出错！”.

  1. 常见的失败原因如下：

    • 电子邮件正文中不存在许可证的授权 ID。

    • 该许可证已在另一台计算机上激活。

    • 许可证的完成数超过可用的用户数。如果是这种情况，该许可证将无法再激活。

解决方法：请联系 [image] [image] Hexagon 技术支持，寻求更多协助。

有关技术支持的信息，请参见以下 Hexagon 网站：

http://hexagon.us/contact-us
www.pc-dmis.com

也可拨打 1.800.343.7933，获得 Hexagon 技术支持

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


运行 HM Remote Daemon 时故障排除睡眠模式问题

CLM 软件的已知问题为计算机在 HM Remote Daemon (x86/x64) 运行时无法进入睡眠模式。

  1. 问题

    计算机在 HM Remote Management Daemon x86/x64 服务运行时无法进入睡眠模式。

    原因

    HM Remote Management Daemon 是一款用于远程管理计算机上授权的工具。由于服务接听网络上的来电连接，系统无法与正常情况（例如用于便携式计算机或平板电脑）一样进入睡眠模式。

    解决方法

    若要解决问题：

    1. 在服务控制面板中编辑服务属性，并将启动类型设置为手动。

    2. 停止服务。

    3. 若需要远程管理该计算机上的许可证，您必须重新启动服务。管理员可通过 Microsoft Management Console (mmc.exe)，通过 Services Snap-in 远程进行此操作。或 者，可使用远程桌面或是另一个远程管理工具登录到计算机并重新启动服务。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


常见问题 (FAQ)

问题 1：

我需要为安装和许可证激活输入授权 ID。什么是授权 ID，在哪里可找到授权 ID？

授权 ID 是客户已购买的产品的许可证的唯一表示。可在发票、交货单或授权证书上找到授权 ID。

问题 2：

什么是产品激活？

产品激活是为计算机上的 Hexagon 软件产品获得许可证的过程。您可通过 Internet 全天候激活产品。

问题 3：

在产品激活过程中发送什么类型的信息？

产品激活需要 Hexagon 收集验证产品激活要求的可靠性所需的最少信息。大部分数据可识别产品，包括授权 ID 和产品版本。此外，还生成随机计算的机器 ID（主机 ID）；该 ID 可用于识别计算机的品牌、型号或组件。另外，还发送计算机的操作系统和名称。所有数据安全发送至 Hexagon 以进行验证。

问题 4：

我可以在多台计算机上使用我的授权 ID 吗？

不可以。每台计算机均需进行唯一的激活程序。一旦产品已被激活，软件许可证将仅指定给特定的那台计算机。

问题 5：

是否需要管理员权限才能激活？

不需要。激活本身不需要管理员权限，但是安装单个软件包需要管理员权限。

问题 6：

能否在无 Internet 连接的计算机上激活许可证？

可以。Hexagon 可让您通过另一台计算机或任何其他设备（至少必须通过电子邮件连接至 Internet ，例如智能手机）脱机激活、传回或更新许可证。

有关详细信息，请参见“脱机处理许可证”一章。

问题 7：

我必须要在线才能使用包括新软件许可证的软件吗？

不是。对于节点锁定许可证，一旦已激活产品，您无需在线才能使用软件。但是，如果您的许可证已得到增强，例如，购买其他选项或延长软件维护合同后，您必须在线才能激活更新。

问题 8：

我已购买其他软件选项或软件维护。我如何激活这些新买的许可证？

激活新买的选项被称为“更新许可证”。请遵循节点锁定许可证一章中更新节点锁定许可证及浮动许可证一章中更新浮动许可证的指示。

问题 9：

我想要将软件和许可证从一台计算机永久转移到另一台计算机。我如何能做到？

将软件和许可证从一台计算机永久转移到另一台计算机被称为“更换主机”。请遵循“节点锁定许可证”一章中更换主机节点锁定许可证及浮动许可证一章中更换主机浮动许可证的指示。

问题 10：

我的计算机坏了，我想要将节点锁定许可证转移到另一台计算机。但是，我无法按照本文件中的指示执行更换主机程序并传回许可证。我该怎么办？

使用授权 ID 联系本地 Hexagon 客户支持代表并向他们说明您的问题。他们将传回许可证，以便您在另一台计算机上再次安装和激活软件。

问题 11：

我想要在安装 Hexagon 软件产品并激活许可证的计算机上重置操作系统或安装新的操作系统。我应该怎么做？

安装新的操作系统之前，需遵循更换主机程序。请遵循“节点锁定许可证”一章中更换主机节点锁定许可证及浮动许可证一章中更换主机浮动许可证的指示。

问题 12：

更改计算机上的系统日期和时间属性是否需要重新激活？

不需要。如果软件许可证没有过期日期（例如，评估许可证），则调整系统日期和时间属性没有限制。如果软件许可证有过期日期，更改系统日期和时间属性超过一天就会触发重新激活。

问题 13：

我当前在使用通过硬件保护装置保护的 Hexagon 软件产品。如何切换至新的软件许可证？

首先，您需联系本地 Hexagon 销售代表并向其提供硬件保护装置编号。然后，他或她将为您订购“硬件保护装置迁移”。下订单之后，您将收到新的授权 ID。

然后，您可遵循本文件中的指示开始安装。安装过程中，您将需要插入硬件保护装置。完成安装后，软件将使用新的软件许可证进行激活，已迁移的产品的硬件保护装置将不再有效。

问题 14：

是否需要专用的服务器计算机来运行许可证服务器？

许可证服务器可作为标准软件包进行安装。由于仅需要非常低的计算能力，因此使用标准个人计算机就可运行许可证服务器。此计算机必须连接至局域网 (LAN) 才能与在相同 LAN 中连接的其他计算机共享许可证。

问题 15：

能否对不同的 Hexagon 软件包使用相同的本地许可证服务器？

是的。您需为所有 Hexagon 软件产品仅设置一个本地许可证服务器。设置许可证服务器后，便可通过“激活新许可证”添加其他各种许可证。然后，可安装本地客户端。

问题 16：

使用浮动许可证时是否需要 Internet 连接？

不需要。服务器只需在许可证服务器的许可证激活过程中处于在线状态。但是，您需永久连接至 LAN 中的许可证服务器才能使用浮动许可证。如需与 LAN 暂时中断连接（例如，使用笔记本电脑或其他支持的移动设备时），一些 Hexagon 软件套件支持借用许可证这一功能。请遵循“浮动授权”一章中借用许可证的指示。

问题 17：

我在本地许可证服务器上使用了防火墙。我是否需要在本地许可证服务器上打开端口以启用通信？

是的。要激活客户端以检查许可证或从 LAN 中的服务器借用许可证，您需在防火墙保护中将以下端口添加为例外：

  • 对于应用程序 "lmgrd.exe"，打开带 "27000…27009" 范围中的编号的本地 TCP 端口。默认的服务器端口为 TCP 端口 27000。

  • 您也可查询在“管理许可证服务器”下的 CLM Administrator Server（CLM 管理员服务器）程序或 "lgs.log" 文件中实际使用的端口。此文件位于许可证服务器安装文件夹中，默认路径为：C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。

  • 对于应用程序 "LGS.exe"，打开任何未使用的 TCP 端口，例如，27010。

这两个端口也需在 "svr_lgs.lic" 文件中进行定义。此文件安装于许可证服务器安装文件夹中，默认路径为：C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。您需执行以下操作：

  • 将服务器端口编号添加至第一行：SERVER this_host ANY 27000

  • 将供应商守护程序端口添加至第二行：VENDOR LGS port=27010

要激活许可证管理工具的远程访问，建议将远程守护程序端口添加为例外：

  • 对于应用程序 "clmrdsvr.exe"，打开本地 TCP 端口 19701。

问题 18：

我在本地客户端计算机上使用了防火墙。我是否需要在本地客户端上打开端口以启用通信？

是的。要激活客户端以检查许可证或从 LAN 中的服务器借用许可证，您需在防火墙保护中将以下端口添加为例外：

  • 对于客户端应用程序（例如，"LGO.exe"），打开远程许可证服务器 TCP 端口（例如，27000）和远程供应商守护程序 TCP 端口（例如，27010）。

  • 您也可查询在 "lgs.log" 文件或 "svr_lgs.lic" 文件中实际使用的端口。这两个文件位于许可证服务器安装文件夹中的许可证服务器上，默认路径为：C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。

要激活许可证管理工具的远程访问，建议将远程守护程序端口添加为例外：

  • 对于应用程序 "clmadminsvr.exe"，打开远程 TCP 端口 19701。

问题 19：

我已成功设置本地许可证服务器并通过 LAN 连接至该服务器。但是，当安装本地客户端并指定本地许可证服务器的地址和端口时，我收到一条错误消息，告知我无法达到目的地或消息已过期。是什么原因导致出现这些消息，我如何能解决这一问题？

出现这些消息的原因可能是本地许可证服务器上的时间与本地客户端上的时间不同步。这意味着，许可证服务器与客户端软件之间的通信协议存在问题。

  • 如果时间相差超过 5 分钟，您将收到“无法达到目的地”消息。这可让您知道目的服务器未返回响应的合理时间。

  • 如果时间相差超过 10 分钟，您将收到“消息过期”消息。这可让您知道消息在服务器过期期间来回传递，在服务器之间进一步尝试通信已过期。

注意，如果服务器与客户端运行在不同的时区，那是没问题的。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


词汇表

激活

产品激活是为计算机上的 Hexagon 软件产品获得许可证的过程。

借用

借用指的是检查本地许可证服务器中的浮动许可证，以便该许可证可在计算机或笔记本电脑上如同节点锁定许可证一样使用，若需远程运行软件，而不连接至网络和本地许可证服务器。

CLM

CLM 代表 Client License Manager（客户端许可证管理器）。它是用于管理计算机和服务器上软件许可证的软件工具的名称。

CLM Administrator（CLM 管理员）

CLM Administrator（CLM 管理员）是节点锁定许可证的个人计算机安装的许可证管理工具。它可用于查看许可证，更新许可证，激活新许可证或传回许可证以更换主机。

CLM Administrator Server（CLM 管理员服务器）

CLM Administrator Server（CLM 管理员服务器）是浮动许可证的许可证服务器安装的许可证管理工具。它可用于查看许可证，更新许可证，激活新许可证或传回许可证以更换主机。

硬件保护装置

“硬件保护装置”，又称硬件键或软件保护键，是一种小型保护装置，需连接至计算机的并行端口或 USB 端口，防止软件受到未授权使用。

授权证书

授权证书为包含授权 ID 的文档。此文档应妥善保留，因为购买其他软件选项需要使用授权 ID。

授权 ID

授权 ID 为初始化许可证激活及重新订购其他软件选项所用的密钥。可在发票、交货单或授权证书上找到授权 ID。

浮动许可证

浮动许可证可在相同本地网络内的多名用户间共享。该许可证允许同时使用的次数为已购买的许可证的数量。

Hexagon Network License Server（Hexagon 网络许可证服务器）

Hexagon Network License Server（Hexagon 网络许可证服务器）是浮动许可证的中央位置，将在启动时提供给网络上的客户端。许可证激活或其他工作通常需进行 Internet 连接，这样才能连接至 Hexagon Network License Server（Hexagon 网络许可证服务器）。

Hexagon 支持中心

Hexagon 支持中心是产品注册之地，以便访问产品相关信息或软件更新。

许可模式

许可模式定义许可证是连接到一台计算机还是在相同网络内的不同计算机间共享。对于 Hexagon 软件产品，有两种不同的许可模式：节点锁定和浮动。许可模式的可用性取决于 Hexagon 软件产品。

本地客户端

本地客户端是在本地网络内共享浮动许可证的计算机，因此需连接至本地许可证服务器。

本地许可证服务器

本地许可证服务器可用于服务浮动许可证。该服务器可以是计算机，也可以是本地网络内的服务器。

节点锁定许可证

节点锁定许可证是连接到一台计算机，因此理想的选择是远程使用或网络内单一专用用户使用。节点锁定许可证无法在相同网络内的多名用户间共享，通常不从一台个人计算机转移至另一台个人计算机。

注册许可证

许可证在 Hexagon 支持中心注册。更换主机及访问关于软件更新的产品相关信息需要注册许可证。

更换主机

更换主机意味着将许可证从一台计算机或本地许可证服务器永久转移到另一台计算机。每年只允许有限次更换主机许可证。允许更换主机的数量取决于 Hexagon 软件产品。

更换主机需要许可证先前已在 Hexagon 支持中心注册过。

传回许可证

传回许可证是更换主机过程所需的第一步。在不同计算机上激活许可证之前，需将许可证传回 Hexagon Network License Server（Hexagon 网络许可证服务器）。

软件保护键

软件保护键，又称“硬件保护装置”或硬件键，是一种小型保护装置，需连接至计算机的并行端口或 USB 端口，防止软件受到未授权使用。

更新许可证

更新许可证指的是额外激活已购买的软件选项或软件维护。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


节点锁定许可证快速入门

Home > 节点锁定许可证快速入门

CLM 许可程序快速入门指南

安装和激活节点锁定许可证

Hexagon CLM 许可工具随 Hexagon 软件产品（PC-DMIS、DataPage+ 等）一起安装，可用于创建所需 CLM 工具的桌面快捷方式。

软件的安装及软件包的激活通过安装向导完成，该向导会自动指导您完成所有安装和激活程序。计算机必须有 Internet 连接。

注意，本文件中的安装步骤和屏幕快照取自 Hexagon 软件包。其他软件包的对话框可能略有不同。

  1. 使用在 Hexagon 软件产品（PC-DMIS、DataPage+ 等）安装过程中创建的 “CLM Admin” 桌面快捷方式启动 CLM 许可工具。屏幕上将出现“客户端许可证管理员”对话框。

  2. 单击激活新许可证并在字段中键入或复制授权 ID。

  3. 单击检查可激活的许可证显示已安装的许可证的摘要。

  4. 单击激活新许可证。

  5. 单击查看已安装的许可证，查看并验证所有已激活的许可证。

所有新许可证现已激活，可使用相应产品。

下载 PDF 版本：CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


脱机激活许可证快速入门

Home > 脱机激活许可证快速入门

CLM 许可程序快速入门指南

脱机激活许可证

收到授权 ID 后，需访问以下步骤，脱机激活、传回或更新许可证：

  1. 在有 Internet 连接的计算机或其他设备上，请求 .clmstart file. 文件。将请求发送至 activation@hexagon.com。电子邮件的主题可为空白，但是，正文必须包含授权 ID 字符串。收到 .clmstart 文件后，将其转移到需要激活软件的脱机个人计算机上的便携存储设备上。

  2. 在正在许可的计算机上，使用在 Hexagon 软件产品（PC-DMIS、DataPage+ 等）安装过程中创建的相应桌面快捷方式启动 CLM 许可工具；节点锁定许可证的快捷方式为 “CLM Admin”，浮动许可证的快捷方式为 “CLM Admin Server”。

  3. 单击 CLM 对话框中间的脱机转移许可证选项。

  4. 在下一屏幕上，单击激活许可证。

  5. 在下一屏幕的顶部中间位置上，单击浏览并浏览 .clmstart 文件所在的位置。单击该文件，然后单击对话框右下角的创建请求。

  6. 处理完请求后，单击下一对话框右下角的保存请求。该文件的扩展名为 .clmreq，和 .clmstart 文件在同一位置。需要获取 .clmresp 文件。

  7. 将生成的 .clmreq 文件发送至 activation@hexagon.com。电子邮件的正文必须包含授权 ID (EID) 并且附上 .clmreq 文件。Hexagon 将传回包含 .clmresp 文件的回复电子邮件给您。将该档案复制回正在许可的计算机。

  8. 在正在许可的脱机计算机上，启动上述步骤 2 中所述的相应 CLM 工具，并单击脱机转移许可证。

  9. 从下一对话框单击激活许可证。

  10. 单击右下角的选择响应并浏览 .clmresp 文件。单击该文件以选择它，然后单击确定。软件将处理 .clmresp 文件并执行许可证激活。

    若在此过程中遇到问题，请参见“故障排除脱机激活问题”主题。

    许可证已激活。可启动并使用 Hexagon 软件应用程序。

下载 PDF 版本：CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


检查许可证

要更新新买的软件选项或软件维护﹐请执行以下操作：

  • 单击“查看已安装的许可证”显示已安装的许可证对话框（参见管理许可证一章）。

  • 确保计算机已连接至 Internet。

  • 选择对话框底部的“检查更新”。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●


通过电子邮件获取脱机激活“启动”文件

要通过电子邮件代理程序获取脱机激活“启动”文件，将电子邮件发送至：activatesoftware@leica-geosystems.com。

  • 将待激活的授权 ID 作为正文文本输入电子邮件，并将电子邮件发送至指定地址。

脱机激活“启动”文件将被传回您的电子邮件地址。

  • 将“启动”文件保存至便携存储设备（例如，USB 存储器），并将其转移到目标计算机。

注：若通过电子邮件激活许可证，继续进行创建脱机激活请求文件中所述的操作。

v1.5
CLM

联系文档团队

PDF 文档

>> Readme.pdf

>>可打印手册

支持链接

>> 知识库

>> 技术支持

>> 论坛

>> 理念

>> 培训 ●