Introduzione al software CLM di gestione delle licenze

Home > Software Client License Manager

Software Client License Manager (CLM)

Il software Client License Manager (CLM) della Hexagon è basato su una tecnologia di assegnazione licenze sicura e affidabile che non richiede una chiave di protezione (chiave hardware HASP). Un collegamento via Internet all'Hexagon Network License Server è tutto quello che serve per installare PC-DMIS e attivare la licenza.

Passaggio automatico da una licenza HASP a una licenza LMS

Se si desidera mantenere la versione di PC-DMIS installata e cambiare la licenza da HASP a LMS, procedere come segue.

  1. Rivolgersi a un addetto all'assistenza Hexagon per ottenere un ID di diritto d'uso (EID) della licenza LMS. L'addetto invierà anche l'ultima versione degli strumenti del software CLM. Usare questi strumenti per eseguire le varie funzioni descritte in questo documento.

  2. Dopo aver installato la chiave EID e gli strumenti del software CLM, localizzare il file dell'amministratore delle licenze client del CLM (clmadmin.exe). Fare doppio clic su di esso per eseguirlo. Per i dettagli su come usare l'EID per installare la licenza LMS, vedere la relativa sezione della guida del CLM:

    • Installazione e attivazione delle licenze node-locked

    • Licenze floating

    • Elaborazione delle licenze off-line

  3. Rimuovere la chiave HASP dal PC e restituirla.

  4. Avviare la stessa versione di PC-DMIS usata con la chiave HASP. PC-DMIS rileva che manca la chiave HASP.

Quindi PC-DMIS controlla se esiste una licenza LMS valida. Se ne trova una, passa automaticamente a usare la nuova licenza LMS. La chiave del registro delle licenze usa la licenza LMS senza nessun intervento da parte dell'utente. La licenza LMS diventa la licenza predefinita. Per passare da una licenza HASP a una LMS, vedere la voce "UseLMSLicensing" nella documentazione dell'Editor delle impostazioni.

Se non trova una licenza LMS, PC-DMIS visualizza un messaggio di errore che avvisa che manca la licenza. PC-DMIS si arresta. La chiave del registro delle licenze rimane impostata su HASP. È come se si estraesse temporaneamente dal PC la chiave hardware HASP e la si reinserisse successivamente.

Se all'avvio vengono rilevate sia una licenza valida HASP sia una licenza valida LMS, PC-DMIS usa la licenza HASP. Se si rimuove la chiave hardware HASP, all'avvio successivo PC-DMIS usa la licenza LMS valida.

Nota: quanto sopra non vale qualora la licenza LMS è la licenza di sistema, e sul computer è inserita una chiave hardware HASP valida. In questo caso, la licenza LMS rimane come licenza del sistema in uso. PC-DMIS ignora la chiave hardware.

Vedere anche:

Tipi di licenza

ID di diritto all'uso

Introduzione ai tipi di licenza

Risoluzione di problemi

Domande frequenti

Glossario

Guida rapida alle licenze node-locked

Guida rapida all'attivazione delle licenze off-line

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●

>> Uffici regionali ●

Informazioni sull'azienda

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Informazioni sul prodotto

PC-DMIS 2017 R2

Copyright © 2017 Hexagon Metrology

Sistema della Guida generato il May 26, 2017


Tipi di licenza

Il modello di licenza si basa su due concetti che danno luogo a quattro tipi di licenza. I due concetti sono:

  • Localizzazione

  • Durata della licenza

Localizzazione - Riguarda i computer su una rete. Sono disponibili due opzioni:

  • Node-locked - Questo tipo di licenza è installato e collegato a un singolo computer. La licenza non può essere condivisa tra più utenti che lavorano su PC diversi.

  • Floating - Questo tipo di licenza può essere condiviso tra più utenti che lavorano su computer diversi sulla stessa rete. Richiede l'installazione e la configurazione del server delle licenze. Per accedere al server delle licenze occorre configurare il sistema client.

Durata della licenza - Definisce il tipo di convalida della licenza.

  • Permanente - La licenza fornisce validità permanente sul computer di destinazione.

  • Di valutazione - Questo tipo di licenza ha una data di scadenza.

Si può scegliere tra quattro tipi di licenze:

  • Node-Locked permanente

  • Node-Locked di valutazione

  • Floating permanente

  • Floating di valutazione

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●

>> Uffici regionali ●

Informazioni sull'azienda

Hexagon Manufacturing Intelligence


ID di diritto all'uso

L'ID di diritto all'uso è la chiave per l'attivazione iniziale della licenza e per ordinare altre opzioni software.

L'ID di diritto all'uso si compone di 25 caratteri alfanumerici separati da trattini, per esempio:

ID di diritto all'uso: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

L'ID di diritto all'uso è reperibile sulla fattura e sulla ricevuta di consegna del prodotto software acquistato. Inoltre, si trova anche in un certificato separato di diritto all'uso, in forma cartacea o digitale (ad esempio, un documento HTML).

L'ID di diritto all'uso di un prodotto software non cambia mai; pertanto questi documenti devono essere conservati in un luogo sicuro.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●

>> Uffici regionali ●


Introduzione ai tipi di licenza

A seconda del prodotto software installato, si può scegliere tra due diversi tipi di licenza in base ai requisiti dell'utente:

  • Node-locked

  • Floating

I tipi di licenza disponibili e le relative funzionalità dipendono dal prodotto software Hexagon.

Vedere anche:

Descrizione generale delle licenze node-locked

Descrizione generale delle licenze floating

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Descrizione generale delle licenze node-locked

Una licenza node-locked è legata a un singolo computer e pertanto è la scelta ideale per lavorare in remoto o per singoli utenti dedicati all'interno della rete.

Una licenza node-locked non può essere condivisa da diversi utenti sulla stessa rete e normalmente non viene trasferita da un computer a un altro (re-hosting).

Per l'installazione e l'attivazione iniziale delle licenze node-locked occorre un collegamento su Internet con l'Hexagon Network License Server. Una volta installata e attivata la licenza, questo collegamento a Internet non è più necessario. Tuttavia, per attivare altre opzioni o contratti di manutenzione del software successivamente acquistati, occorrerà di nuovo un collegamento a Internet.

Le licenze node-locked sul computer sono gestite da un altro strumento di gestione delle licenze chiamato CLM Administrator.

Vedere anche:

Re-hosting delle licenze node-locked

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Rehosting delle licenze node-locked

Il trasferimento di una licenza node-locked da un computer a un altro è detto "rehosting". Il trasferimento della licenza è destinato solo in caso di un cambio permanente del server locale delle licenze. Il rehosting della licenza può essere necessario anche quando si ripristina o il sistema operativo o se ne installa uno nuovo sullo stesso server o computer.

Il trasferimento è possibile solo un numero limitato di volte all'anno. Il numero di trasferimenti permessi dipende dal prodotto software installato.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Descrizione generale delle licenze floating

Le licenze floating possono essere condivise tra più worksation client nella stessa rete locale. Le licenze floating sono la scelta ideale se occorre trasferire il software su una rete locale da una worksation a un'altra a seconda delle necessità.

Le licenze floating sono gestite da un server locale delle licenze in esecuzione sulla rete locale. Questo server locale delle licenze gestisce il pool delle licenze e assicura che il numero delle licenze usate contemporaneamente non superi quello delle licenze complessivamente acquistate. Se non ci sono licenze disponibili, l'utente ne viene informato e deve attendere finché un altro utente non termina di usare una licenza.

Il server locale delle licenze può essere installato su un normale computer o su un server dedicato, ma non può essere installato su un computer o un server virtuale. Il server locale delle licenze può gestire le licenze di uno o più prodotti software.

Normalmente, la licenza non viene trasferita da un server locale delle licenze a un altro ("re-hosting").

Per l'installazione e l'attivazione iniziale del server locale delle licenze occorre un collegamento su Internet con l'Hexagon Network License Server. Una volta installato e attivato il server locale, questo collegamento a Internet non è più necessario. Per attivare altre opzioni o contratti di manutenzione del software successivamente acquistati, occorre un collegamento a Internet.

Se è necessario usare il software in remoto su un computer o un laptop senza collegamento alla rete e al server locale delle licenze, è possibile "prenderle in prestito" dal server locale e "restituirle" dopo l'uso.

Le licenze floating sul server locale delle licenze sono gestite da un altro strumento di gestione delle licenze chiamato CLM Administrator Server.

Vedere anche:

Re-hosting delle licenze floating

Presa in prestito (Borrowing) delle licenze floating

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Re-hosting delle licenze floating

Il trasferimento della licenza da un server locale delle licenze a un altro nella rete locale è chiamato "re-hosting". Il trasferimento della licenza è previsto solo in caso di un cambio permanente del server locale delle licenze. Il re-hosting della licenza può essere necessario anche quando si ripristina il sistema operativo o se ne installa uno nuovo sullo stesso server o computer.

Il re-hosting della licenza è permesso solo un numero limitato di volte all'anno. Il numero di trasferimenti permessi dipende dal prodotto software installato.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Presa in prestito (Borrowing) delle licenze floating

Se è necessario usare il software in remoto su un computer senza collegamento alla rete e al server locale delle licenze, è possibile "prenderle in prestito" dal server locale e "restituirle" dopo l'uso. Questo processo è chiamato "borrowing". La disponibilità del borrowing dipende dal prodotto software installato.

Se si prova a "prendere in prestito" una licenza oltre la data di scadenza, viene visualizzato questo messaggio di errore:

Nessun adempimento corrispondente, clmBorrow non riuscito (9000040B, 1035).

Per risolvere il problema, modificare il numero di giorni di "prestito" in modo che coincidano con quelli mancanti alla scadenza.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Installazione e attivazione delle licenze node-locked

Per installare il pacchetto software acquistato su un computer e per attivare le licenze acquistate, occorre quanto segue.

  • Un computer con collegamento a Internet

  • Una fattura, una ricevuta di consegna o un certificato di diritto all'uso con l'ID di diritto all'uso del pacchetto software

  • Un CD-ROM, un DVD di installazione o un programma di installazione del pacchetto software scaricato.

Vedere anche:

Installazione delle licenze node-locked

Gestione delle licenze

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Installazione delle licenze node-locked

Gli strumenti di gestione delle licenze CLM di Hexagon Manufacturing Intelligence sono installati con il prodotto software Hexagon (PC-DMIS, DataPage+ e così via). Il processo crea sul desktop i collegamenti agli strumenti CLM necessari.

L'installazione e l'attivazione del pacchetto software avviene con una procedura guidata che guida automaticamente l'utente attraverso il processo completo di installazione e attivazione. Nel seguito sono spiegati in dettaglio questi passi di installazione.

Si noti che i passi dell'installazione e le schermate di questo documento sono prese dal pacchetto software Hexagon. Le finestre di dialogo per altri pacchetti software possono essere leggermente diverse.

  1. Avviare lo strumento CLM Licensing. Per far ciò, fare doppio clic sul collegamento sul desktop di CLM Admin creato durante l'installazione del prodotto software Hexagon. Sarà visualizzata la finestra di dialogo Amministratore licenze client.

    Finestra di dialogo Amministratore client delle licenze.

  2. Fare clic su Attiva nuove licenze e digitare oppure copiare l'ID di diritto all'uso nella casella ID di diritto all'uso.

    Finestra di dialogo Amministratore client delle licenze - Attiva le nuove licenze

  3. Fare clic su Controlla le licenze attivabili per visualizzare un riepilogo delle licenze.

  4. Fare clic su Attiva le nuove licenze.

  5. Fare clic su Visualizza le licenze installate per visualizzare le licenze attivate.

Tutte le nuove licenze sono ora attivate, ed è possibile usare i relativi prodotti.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Gestione delle licenze

La gestione delle licenze su un computer avviene tramite la finestra di dialogo Visualizza le licenze del pacchetto software o con l'apposito strumento CLM Administrator.

Si noti che le schermate di questo documento sono prese dal pacchetto software fornito dalla Hexagon. Le finestre di dialogo per altri pacchetti software possono essere leggermente diverse.

Vedere anche:

Avvio della visualizzazione delle licenze

Avvio del CLM Administrator

Visualizzazione delle licenze node-locked

Aggiornamento delle licenze node-locked

Verifica della disponibilità di aggiornamenti per le licenze node-locked

Rehosting delle licenze node-locked

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Avvio della visualizzazione delle licenze

Per accedere alla finestra di dialogo Visualizza le licenze che visualizza le licenze attive al momento, procedere come segue:

  • Fare doppio clic su clmadmin.exe per avviare il pacchetto software di gestione delle licenze.

  • Selezionare Visualizza le licenze installate.

  • Per continuare, vedere Visualizzazione delle licenze node-locked.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Avvio del CLM Administrator

Per avviare il CLM Administrator per le licenze node-locked procedere come segue.

  • Fare doppio clic su clmadmin.exe per avviare il pacchetto software di gestione delle licenze.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Visualizzazione delle licenze node-locked

La visualizzazione delle licenze attualmente attivate su PC avviene tramite la finestra di dialogo Visualizza le licenze all'interno del pacchetto software (vedere il capitolo Gestione delle licenze).

Per visualizzare le licenze attivate non è necessario alcun collegaento a Internet.

Per visualizzare le licenze per un pacchetto software:

  • Fare clic sul collegamento Visualizza le licenze installate per visualizzare un elenco delle licenze attualmente installate e attivate sul sistema (per ulteriori dettagli della gestione delle licenze, vedere il capitolo Gestione delle licenze).

Questa finestra di dialogo mostra l'ID di diritto all'uso e tutte le opzioni del pacchetto software già attivate.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Aggiornamento delle licenze node-locked

L'attivazione di opzioni o contratti di manutenzione del software successivamente acquistati è chiamata ”Aggiornamento delle licenze". L'aggiornamento delle licenze viene eseguito dalla finestra di dialogo Visualizza le licenze all'interno del pacchetto software (vedere il capitolo Gestione delle licenze).

Per collegarsi all'Hexagon Network License Server è necessario un collegamento a Internet.

Avviare la licenza node-locked.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Verifica della disponibilità di aggiornamenti per le licenze node-locked

Verrà stabilito un collegamento con l'Hexagon Network License Server e sarà avviato il controllo degli aggiornamenti delle licenze.

Per aggiornare il software con opzioni o con contratti di manutenzione appena acquistati, procedere come segue.

  • Fare clic su Visualizza licenze installate per visualizzare la finestra di dialogo Licenze installata (fare riferimento al capitolo Gestione delle licenze).

  • Accertarsi che il computer sia collegato a Internet.

  • Selezionare Controlla aggiornamenti nella parte inferiore della finestra di dialogo.

A seconda dei risultati della ricerca:

  • Se non sono disponibili aggiornamenti, verrà visualizzato il messaggio "Nessuna nuova licenza disponibile". Verrà richiesto di confermare facendo clic su OK.

  • Se invece gli aggiornamenti delle licenze sono disponibili, verrà visualizzato un elenco. Selezionare le voci da aggiornare quindi fare clic su Attiva nuove licenze nella parte in basso a sinistra della finestra di dialogo per completare l'aggiornamento.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Re-hosting delle licenze node-locked

Il trasferimento di una licenza da un computer a un altro (re-hosting) e la gestione delle licenze per diversi prodotti software sullo stesso computer avviene avviando il CLM Administrator per le licenze node-locked (vedere il capitolo Gestione delle licenze).

Per restituire le licenze per il re-hosting, procedere come segue.

  1. Avviate il CLM Administrator (vedere il capitolo Gestione delle licenze).

  2. Accertarsi che il computer sia collegato a Internet.

  3. Selezionare Visualizza le licenze installate. Verrà visualizzato l'elenco dei diritti all'uso attivati.

  4. Selezionare l'ID di diritto all'uso da restituire.

  5. Selezionare Restituisci le licenze. Verrà visualizzato l'elenco delle licenze selezionate per la restituzione.

  6. Selezionare Continua per confermare la restituzione delle licenze selezionate.

Verrà stabilito un collegamento con l'Hexagon Network License Server e le licenze selezionate saranno restituite.

Installazione e attivazione delle licenze su un altro computer

Per completare il processo di trasferimento, occorre fare quanto segue.

  • Sul computer su cui si desidera trasferire le licenza, eseguire il processo completo di installazione e attivazione descritto nel capitolo Installazione e attivazione delle licenze node-locked.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Licenze floating

Per installare il pacchetto software acquistato su uno o più PC e per attivare le licenze floating acquistate, procedere come segue.

  • Installazione di un server locale delle licenze

  • Installazione di client locali

Vedere anche:

Installazione del server locale delle licenze

installazione su client locali

Gestione del server locale delle licenze

Gestione delle licenze floating sui client locali

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Installazione del server locale delle licenze

Per installare il server locale delle licenze, occorre quanto segue.

  • Un server o un computer in esecuzione sulla rete locale collegati a Internet (una volta attivata la licenza, questo collegamento non è più necessario).

  • Una fattura, una ricevuta di consegna o un certificato di diritto all'uso con l'ID di diritto all'uso del pacchetto software

  • Un CD-ROM, un DVD di installazione o un programma di installazione del pacchetto server CLM Hexagon scaricato.

Questo server o il computer saranno quindi usati da tutti i client locali per reperire una licenza del pacchetto software.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Installazione sui client locali

Per installare il pacchetto software acquistato sui client locali in rete, occorre quanto segue.

  • Un computer in esecuzione sulla rete locale collegato al server locale delle licenze e a Internet (una volta installato il pacchetto software, il collegamento a Internet non è più necessario).

  • Un CD-ROM, un DVD di installazione o un programma di installazione del pacchetto software (clmadminsvr.exe) scaricato

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Gestione del server locale delle licenze

La gestione del server locale delle licenze avviene mediante l'apposito strumento CLM Administrator Server.

Si noti che i passi dell'installazione e le schermate di questo documento sono prese dal pacchetto software fornito dalla Hexagon. Le finestre di dialogo per altri pacchetti software possono essere leggermente diverse.

Vedere anche:

Server amministratore delle licenze

Visualizzazione delle licenze floating su un server locale delle licenze

Visualizzazione delle licenze floating in uso

Gestione del server delle licenze

Aggiornamento delle licenze floating su un server locale delle licenze

Attivazione di nuove licenze floating

Rehosting delle licenze floating su un server locale delle licenze

Verifica del collegamento con l'Hexagon Network License Server

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Server amministratore delle licenze

Per avviare CLM Administrator Server, fare doppio clic sul file clmadminsvr.exe fornito con il pacchetto o scaricato dal server Hexagon.

Tutta la gestione del server locale delle licenze avviene mediante il CLM Administrator Server.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Visualizzazione delle licenze floating su un server locale delle licenze

La visualizzazione delle licenze attivate sul server locale delle licenze avviene tramite il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

Fare doppio clic sull'applicazione clmadminsvr.exe fornita con il pacchetto software o scaricato dal server della Hexagon per visualizzare la schermata principale Amministratore licenze client - Server.

Per vedere le licenze attive al momento sul server locale delle licenze, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Visualizza le licenze installate dal menu sulla sinistra.

Se sul server locale delle licenze sono attivati degli ID di diritto all'uso, questi saranno visualizzati.

  • Selezionare Caratteristiche in alto a destra per una visualizzazione dettagliata delle licenze attivate.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Visualizzazione delle licenze floating in uso

La visualizzazione delle licenze attivate sul server locale delle licenze avviene tramite il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

Per vedere le licenze al momento in uso sui client locali, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Visualizza le licenze in uso dal menu sulla sinistra.

Verranno visualizzate le licenze attualmente usate sui client locali. Inoltre sono mostrati gli utenti che usano le diverse licenze.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Gestione del server delle licenze

La gestione del server locale delle licenze avviene mediante il CLM Administrator Server.

Per verificare il nome del server delle licenze (cioè il nome del computer host), procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Gestisci server delle licenze dal menu sulla sinistra.

Viene fornito il nome dell'host su cui è installato il server delle licenze locale. Inoltre, accanto ai due punto sarà riportata la porta del server. Per impostazione predefinita, questa porta è 27000; vedere anche Domanda frequente 17). Viene riportato anche se il server è in esecuzione o arrestato. Per modificare lo stato, selezionare Avvia o Asta in basso a destra.

Per aggiornare l'immagine, selezionare Aggiorna in basso a destra.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Aggiornamento delle licenze floating su un server locale delle licenze

L'attivazione di opzioni o contratti di manutenzione del software successivamente acquistati è chiamata ”Aggiornamento delle licenze". L'aggiornamento delle licenze avviene per messo del CLM Administrator Server.

Per questa funzionalità, occorre disporre di un collegamento a Internet per collegarsi all'Hexagon Network License Server.

Per vedere le licenze attive al momento sul server locale delle licenze, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Verifica le licenze dall'area principale o dal menu sulla sinistra.

Dopo aver controllato gli aggiornamenti nell'Hexagon Network License Server, saranno visualizzate tutte le nuove licenze attivabili.

  • Selezionare Nuove licenze attivabili in basso a destra nella finestra per attivare le nuove licenze.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Attivazione di nuove licenze floating

L'attivazione di altri pacchetti software acquistati da gestire sullo stesso server locale delle licenze è chiamata “attivazione di nuove licenze”. L'attivazione delle nuove licenze avviene per messo del CLM Administrator Server.

Per questa funzionalità, occorre disporre di un collegamento a Internet per collegarsi all'Hexagon Network License Server.

Per attivare nuove licenze sul server locale delle licenze, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Attiva nuove licenze dall'area principale o dal menu sulla sinistra.

Per attivare ulteriori pacchetti software sullo stesso server locale delle licenze, procedere come segue.

  • Nella casella ID di diritto, immettere l'ID di diritto così come riportato sulla nota di consegna, sulla fattura o sul certificato di diritto.

  • Quindi selezionare Controlla le licenze attivabili.

Verrà avviato un collegamento con l'Hexagon Network License Server per cercare nuove licenze.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Re-hosting delle licenze floating su un server locale delle licenze

Prima di poter trasferire una licenza a un altro server locale, occorre restituirla. La restituzione della licenza avviene mediante il CLM Administrator Server.

Inoltre, prima di poter essere trasferita, una licenza deve essere registrata presso la Hexagon. Per ulteriori informazioni, rivolgersi a un addetto all'assistenza tecnica Hexagon.

Per vedere le licenze attive al momento sul server locale delle licenze, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Visualizza le licenze installate dall'area principale o nel menu sulla sinistra.

Saranno visualizzate le licenze attive al momento. Per restituire le licenze per il re-hosting, procedere come segue.

  • Selezionare ogni ID di diritto all'uso che si desidera trasferire.

  • Selezionare Restituisci le licenze.

Verranno visualizzate le licenze selezionate per la restituzione.

  • Selezionare Continua per confermare la restituzione delle licenze selezionate.

  • Se le licenze non sono ancora registrate con Hexagon, selezionare Registra i diritti all'uso. (Vedere il capitolo Licenze floating).

Verrà stabilito un collegamento con l'Hexagon Network License Server. Le licenze. selezionate saranno restituite.

Per completare il processo di trasferimento, occorre procedere come segue.

  • Su un altro server o computer, seguire il processo di installazione completo come descritto nel capitolo Installazione del server locale delle licenze.

  • Quindi, seguire le istruzioni per aggiornare la configurazione del server delle licenze sui client locali descritte in Trasferimento delle licenze floating sui client locali.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Verifica del collegamento con l'Hexagon Network License Server

Qualora si verificassero problemi durante il processo di attivazione di una licenza, potrebbe essere necessario accertarsi che il collegamento con l'Hexagon Network License Server sia funzionante. Questa verifica avviene tramite il CLM Administrator Server.

Per verificare il collegamento con l'Hexagon Network License Server, procedere come segue.

  • Avviare il CLM Administrator Server (vedere il capitolo Gestione del server locale delle licenze).

  • Selezionare Verifica il collegamento a Internet dal menu sulla sinistra.

La finestra di dialogo Verifica il collegamento a Internet mostra lo stato del collegamento e nel caso visualizza una descrizione degli errori.

Questa funzionalità deve essere usata se si verificano problemi durante il processo di attivazione della licenza.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Gestione delle licenze floating sui client locali

La gestione delle licenze sui client locali avviene tramite la finestra di dialogo Visualizza le licenze del pacchetto software.

Si noti che le schermate di questo documento sono prese dal pacchetto software Hexagon. Le finestre di dialogo per altri pacchetti software possono essere leggermente diverse.

Per accedere alla finestra di dialogo Visualizza le licenze che visualizza le licenze attive al momento, procedere come segue.

  • Avviare il pacchetto software di cui si desidera gestire le licenze.

  • Fare clic sul collegamento Visualizza le licenze sullo schermo per visualizzare una schermata che elenca tutte le licenze attivate sul sistema. Se non ci sono licenze attive, viene visualizzato il seguente messaggio.

Vedere anche:

Visualizzazione delle licenze floating sui client locali

Aggiornamento delle licenze floating su un client locale

Presa in prestito delle licenze floating su un client locale

Trasferimento delle licenze floating su un client locale

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Visualizzazione delle licenze floating sui client locali

La visualizzazione delle licenze software attualmente attivate sul PC del server avviene tramite la finestra di dialogo Visualizza le licenze all'interno del pacchetto software (vedere il capitolo Licenza floating). Per visualizzare le licenze attivate non è necessario alcun collegaento a Internet.

Per visualizzare le licenze per un pacchetto software:

  • Fare clic sul collegamento Visualizza le licenze per visualizzare la finestra di dialogo all'interno del pacchetto software (vedere il capitolo Licenze floating).

La finestra di dialogo Visualizza le licenze mostra l'ID di diritto all'uso e tutte le opzioni del pacchetto software già attivate o un messaggio che informa che al momento non ci sono licenze attivate.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Aggiornamento delle licenze floating su un client locale

L'attivazione di opzioni o contratti di manutenzione del software successivamente acquistati è chiamata ”Aggiornamento delle licenze". L'aggiornamento delle licenze avviene normalmente tramite il CLM Administrator Server sul server locale delle licenze (vedere il capitolo Gestione del server delle licenze). In alternativa si può fare su un client locale tramite la finestra di dialogo Visualizza le licenze all'interno del pacchetto software (vedere il capitolo Gestione delle licenze floating sui client locali).

Per questa funzionalità, occorre disporre di un collegamento a Internet per collegarsi all'Hexagon Network License Server.

Per aggiornare il software con opzioni o con contratti di manutenzione appena acquistati, procedere come segue.

  • Fare clic sul collegamento Visualizza le licenze sulla schermata principale per visualizzare la finestra di dialogo Visualizza le licenze dall'interno del pacchetto software (vedere il capitolo Gestione delle licenze floating sui client locali).

  • Accertarsi che il computer sia collegato a Internet.

  • Selezionare Controlla aggiornamenti delle licenze.

Verrà stabilito un collegamento con l'Hexagon Network License Server. Inizierà il controllo degli aggiornamenti disponibili per le licenze.

  • Se non sono disponibili aggiornamenti, si riceverà un messaggio che informa che non sono disponibili nuove licenze attivabili.

  • Se sono disponibili aggiornamenti, verrà restituito il messaggio: "Sono disponibili nuove licenze floating, contattare l'amministratore del server delle licenze”.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Presa in prestito delle licenze floating su un client locale

Se è necessario usare il software in remoto su un computer senza collegamento alla rete e al server locale delle licenze, è possibile "prenderle in prestito" dal server locale e "restituirle" dopo l'uso. Questo processo è chiamato "borrowing". La disponibilità del borrowing dipende dal prodotto software installato.

Il borrowing e la restituzione delle licenze sono processi gestiti dalla finestra di dialogo Visualizza le licenze all'interno del pacchetto software (fare riferimento al capitolo Gestione delle licenze mobili sui client locali).

Per visualizzare le licenze per il pacchetto software, procedere come segue.

  • Fare clic sul link Visualizza le licenze per visualizzare la finestra di dialogo Visualizza licenze dall'interno del pacchetto software (fare riferimento al capitolo Gestione delle licenze mobili sui client locali).

La finestra di dialogo Visualizza le licenze riporta l'ID di diritto e tutte le opzioni attivate del pacchetto software.

Come prendere in prestito le licenze

Per prendere in prestito le licenze, procedere come segue.

  • Immettere la data di scadenza desiderata per le licenze.

  • Fare clic sul collegamento Prendi in prestito le licenze.

Le licenze ora sono in prestito, e la finestra di dialogo Visualizza le licenze viene aggiornata allo stato più recente.

Come restituire le licenze prese in prestito

Per restituire le licenze prese in prestito, procedere come segue.

  • Selezionare la licenza che si desidera restituire.

  • Fare clic sul collegamento Restituisci le licenze prese in prestito.

Le licenze ora sono restituite e la finestra di dialogo Visualizza le licenze viene aggiornata allo stato più recente.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Trasferimento delle licenze floating su un client locale

Se il server locale delle licenze è stato trasferito definitivamente da un computer o un server a un altro (re-hosted), occorre aggiornare la configurazione del server delle licenze in tutti i client locali.

L'aggiornamento della configurazione del server delle licenze può essere eseguito dalla finestra di dialogo Visualizza le licenze.

Per visualizzare la finestra di dialogo Visualizza le licenze:

  • Avviare l'applicazione facendo doppio clic su clmadminsvr.exe nel pacchetto software in modo da visualizzare la finestra di dialogo principale.

  • Fare clic sulla finestra Visualizza le licenze. L'elenco dei prodotti con licenza sarà vuoto perché la licenza del prodotto non è stata trovata.

  • Fare clic sul collegamento Opzioni sul lato sinistro per visualizzare le opzioni di configurazione usate per aggiornare la configurazione del server delle licenze.

Aggiornamento della configurazione del server delle licenze

Nella sezione Configurazione della finestra di dialogo Opzioni, sarà visualizzata la configurazione del server delle licenze locale corrente.

Per aggiornare la configurazione del server locale delle licenze, procedere come segue.

  • Immettere le informazioni sul nuovo server in base alle necessità. Queste informazioni sono riportate in CLM Administrator Server sotto la voce “Gestisci server delle licenze” nel capitolo Gestione del server locale delle licenze.

  • Fare clic su Applica in basso a destra per identificare l'indirizzo del nuovo host.

Il client locale ora si collegherà al nuovo server locale delle licenze.

(La “configurazione del server proxy" è necessaria solo se si usa un server proxy invece di un collegamento diretto a Intenet).

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Elaborazione delle licenze off-line

Ci sono diversi casi in cui un collegamento a Internet può non essere disponibile o possibile:

  • Aziende o istituzioni che permettono di usare solo la posta elettronica.

  • Reti speciali tenute appositamente offline

  • Problemi con il collegamento alla rete (ad esempio dovuti a server proxy o a firewall).

La Hexagon S.p.A. ha creato una procedura per automatizzare per quanto possibile il processo di attivazione offline.

L'indirizzo di posta elettronica da usare per il processo di attivazione offline è: activation@hexagon.com.

Vedere anche:

Processo di trasferimento e attivazione delle licenze off-line

Restituzione delle licenze off-line

Creazione di un file di richiesta di restituzione off-line

Acquisizione del file di risposta per la restituzione off-line

Elaborazione del file di risposta per la restituzione

Aggiornamento delle licenze off-line

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Processo di trasferimento e attivazione delle licenze offline

Una volta ricevuto l'ID di diritto all'uso, per attivare, restituire o aggiornare il diritto all'uso offline occorre procedere come segue:

  1. Su un computer o un altro dispositivo con un collegamento a Internet, richiedere un file .clmstart. Il file .clmstart è necessario per ottenere il file .clmreq dal servizio di attivazione.

Un file .clmstart può essere ottenuto effettuando una richiesta via e-mail a activation@hexagon.com. Il corpo del messaggio deve contenere la stringa dell'ID di diritto all'uso.

  2. Quando si riceve il file .clmstart, copiarlo in una cartella qualsiasi sul computer off-line su cui deve essere attivato il software.

Il file è denominato con il numero EID seguito dall'estensione ".clmstart".

  3. Utilizzare il collegamento sul desktop appropriato creato durante l'installazione del software per avviare l'applicazione CLM sul computer per cui si sta attivando la licenza:

  4. Fare clic sull'opzione Trasferimento licenza offline al centro della finestra di dialogo CLM.

  5. Nella schermata successiva, fare clic su Attiva le licenze.

  6. Nella parte centrale superiore della schermata successiva, fare clic su Sfoglia.

  7. Passare al percorso del file .clmstart. Fare clic sul file per selezionarlo, quindi fare clic su Crea richiesta nell'angolo in basso a destra della finestra.

  8. Una volta elaborata la richiesta, fare clic su Salva la richiesta in basso a destra nella finestra di dialogo successiva.

Il software crea un file con l'EID come nome file ed estensione ".clmreq". Tale file è necessario per ottenere il file .clmresp. Non è possibile ottenere il file .clmresp senza il file .clmreq. Il file verrà salvato nello stesso percorso del file .clmstart.

  9. Inviare il file .clmreq a activation@hexagon.com. Il corpo dell'e-mail dovrà contenere l'ID di diritto all'uso (EID) e il file .clmreq dovrà essere allegato. Hexagon invierà una risposta contenente il file .clmresp. Il nome file sarà il numero EID con estensione ".clmresp". Copiare questo file sul computer per cui si sta attivando la licenza.

  10. Sul computer offline per cui si sta attivando la licenza, avviare l'applicazione CLM descritta nel passo 2.

  11. Fare clic sull'opzione Trasferimento licenza offline.

  12. Fare clic su Attiva licenze nella finestra di dialogo successiva.

  13. Selezionare il file .clmresp e fare clic su OK. L'applicazione CLM elaborerà il file ed eseguirà l'attivazione della licenza.

La licenza a questo punto è attivata. Sarà possibile iniziare ad utilizzare l'applicazione software con licenza.

Per i dettagli sul processo di ricerca e soluzione dei problemi di attivazione off-line, vedere l'argomento "Ricerca e soluzione dei problemi di attivazione off-line".

Per eventuali domande, contattare l'assistenza clienti Hexagon. Per i dettagli, vedere "Assistenza ai clienti Hexagon" nella sezione della guida "Risoluzione dei problemi".

Di seguito è riportata una guida passo-passo dettagliata del processo di attivazione offline.

Vedere anche:

Passo 1: Richiesta del file .clmstart

Passo 2: Creazione di un file .clmreq per l'attivazione offline

Passo 3: Ottenimento del file .clmresp per l'attivazione offline

Passo 4: Elaborazione del file .clmresp per l'attivazione

Ricerca e soluzione dei problemi di attivazione off-line

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Passo 1: Richiesta del file .clmstart

Il processo di attivazione offline richiede un file .clmstart.

È possibile ottenere un file .clmstart in uno dei seguenti modi:

  • Tramite richiesta via e-mail a activation@hexagon.com.

  • Tramite posta standard su un disco o un'unità flash

Per eventuali domande, contattare l'assistenza clienti Hexagon. Per i dettagli, vedere "Assistenza ai clienti Hexagon" nella sezione della guida "Risoluzione dei problemi".

Per ottenere un file .clmstart, è necessario disporre dell'ID di diritto all'uso per la licenza del prodotto.

  1. Da un computer secondario con collegamento a Internet, inviare una e-mail a activation@hexagon.com. Il corpo dell'e-mail dovrà contenere l'ID di diritto all'uso (EID).

Il servizio di attivazione elabora l'e-mail e genera un file .clmstart di attivazione che viene restituito via e-mail. Il file sarà denominato con l'EID inviato ed estensione ".clmstart".

  2. Una volta ricevuto il file .clmstart, salvarlo in un dispositivo di memorizzazione portatile, come ad esempio una chiavetta USB.

  3. Trasferirlo in una qualsiasi cartella sul computer di destinazione.

  4. Fare clic su Avanti per continuare.

Avanti

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Home > Software Client License Manager > Elaborazione delle licenze off-line > Processo di trasferimento e attivazione delle licenze offline > Passo 2: Creazione di un file .clmreq per l'attivazione offline

Passo 2: Creazione di un file .clmreq per l'attivazione offline

Una volta disponibile il file .clmstart, sarà necessario creare un file .clmreq. Il file .clmreq è un file di richiesta utilizzato per ottenere il file di risposta di attivazione con estensione .clmresp.

Utilizzare il collegamento sul desktop appropriato creato durante l'installazione del software per avviare l'applicazione CLM sul computer per cui si sta attivando la licenza:

  • Il collegamento "CLM Admin" è per le licenze node-locked.

  • Il collegamento "CLM Admin Server" è per le licenze floating.

Per ottenere il file .clmreq per l'attivazione offline:

  1. Avviare l'applicazione di gestione CLM appropriata come descritto in precedenza e fare clic su Trasferimento licenza offline.

  2. Fare clic su Attiva le licenze nella schermata successiva.

  3. Nella schermata successiva, fare clic su Sfoglia e navigare fino al file .clmstart copiato sul dispositivo di memorizzazione portatile.

  4. Fare clic sul file per selezionarlo e quindi su Crea richiesta in basso a destra.

Una volte generata la richiesta, saranno elencati i dettagli della licenza.

  5. Fare clic su Salva la richiesta in basso a destra per salvare il file .clmreq.

Il file .clmreq viene utilizzato per ottenere il file di risposta .clmresp.

Nota: per il prossimo passo, tenere l'applicazione CLM Admin in esecuzione sul computer su cui attivare la licenza.

  6. Passare al percorso del file .clmreq generato sul computer. È la stessa posizione in cui si trova il file .clmstart.

  7. Fare clic su Avanti per continuare.

Avanti

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Home > Software Client License Manager > Elaborazione delle licenze off-line > Processo di trasferimento e attivazione delle licenze offline > Passo 3: Ottenimento del file .clmresp per l'attivazione offline

Passo 3: Ottenimento del file .clmresp per l'attivazione offline

È possibile ottenere un file .clmresp in uno dei seguenti modi:

  • Tramite richiesta via e-mail a activation@hexagon.com.

  • Tramite posta standard su un disco o un'unità flash

Per eventuali domande, contattare l'assistenza clienti Hexagon. Per i dettagli, vedere "Assistenza ai clienti Hexagon" nella sezione della guida "Risoluzione dei problemi".

Richiesta di un file di risposta per l'attivazione mediante posta elettronica

Per ottenere il file .clmreq per l'attivazione offline via e-mail:

  1. Da un computer secondario con collegamento a Internet, inviare una e-mail a activation@hexagon.com. Il corpo dell'e-mail dovrà contenere l'ID di diritto all'uso (EID) e il file .clmreq dovrà essere allegato.

Il servizio di attivazione elaborerà l'e-mail con il file allegato e genererà un file .clmresp di attivazione che sarà restituito via e-mail. Il file sarà denominato con l'EID inviato ed estensione ".clmresp".

  2. Una volta ricevuto il file .clmresp, salvarlo in un dispositivo di memorizzazione portatile, come ad esempio una chiavetta USB.

  3. Trasferirlo in una qualsiasi cartella sul computer di destinazione.

  4. Fare clic su Avanti per completare il processo di attivazione offline.

Avanti...

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Passo 4: Elaborazione del file .clmresp per l'attivazione

Completare la procedura di attivazione della licenza offline trasferendo il file .clmresp per l'attivazione sul computer per cui si desidera attivare la licenza. L'applicazione CLM elaborerà il file.

  1. Con il collegamento sul desktop appropriato creato durante l'installazione del software per avviare l'applicazione CLM sul computer per cui si sta attivando la licenza:

  • Il collegamento "CLM Admin" è per le licenze node-locked.

  • Il collegamento "CLM Admin Server" è per le licenze floating.

  2. Selezionare Trasferimento licenza offline dall'area principale o dal menu sulla sinistra.

  3. Il file .clmresp va selezionato utilizzando lo strumento CLM Administrator descritto nel passo 1. Selezionare Attiva nuove licenze dalla finestra di dialogo successiva, quindi fare clic su Seleziona risposta.

Non è possibile riutilizzare un file .clmresp che è già stato elaborato. Quando si restituisce o si aggiorna una licenza, è necessario sempre generare un nuovo file .clmresp.

Nel caso in cui il file .clmresp generato è andato perso, l'ultimo resta disponibile per un mese sull'Hexagon Network License Server. Fare clic su Chiedi risposta per scaricare l'ultimo file .clmresp dal server.

  4. Selezionare il file .clmresp memorizzato sul dispositivo di archiviazione portatile. Quindi fare clic su OK. L'applicazione CLM Admin elaborerà il file .clmresp di attivazione ed eseguirà l'attivazione della licenza.

In determinate circostanze, l'applicazione CLM Admin può produrre un altro file .clmreq dopo aver importato ed elaborato il file .clmresp. In questo caso, salvare il nuovo file .clmreq ed inoltrarlo di nuovo via e-mail (activation@hexagon.com) oppure inviarlo all'assistenza tecnica Hexagon mediante un'unità USB o un altro metodo.

La licenza a questo punto è attivata. L'applicazione Hexagon può essere utilizzata.

Per eventuali domande, contattare l'assistenza clienti Hexagon. Per i dettagli, vedere "Assistenza ai clienti Hexagon" nella sezione della guida "Risoluzione dei problemi".

Per verificare se la licenza è attivata, procedere come segue.

  • Fare clic sull'opzione Visualizza le licenze installata nell'angolo in alto a sinistra dell'applicazione CLM Admin per visualizzare un elenco di tutte le licenze installate.

  • Collegarsi a Internet, quindi fare clic su Verifica le licenze sulla sinistra dell'applicazione CLM Admin. Sarà visualizzato un elenco di tutte le licenze non attivate.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Restituzione delle licenze off-line

Si può ottenere un file di avvio sia chiedendo che ne venga inviato uno per posta elettronica se disponibile, o per posta normale su un dischetto o un'unità flash.

Per ulteriori informazioni sulla politica di restituzione (re-hosting) dei prodotti software Hexagon, vedere la parte iniziale del capitolo Tipi di licenza.

Richiesta di un file di avvio della restituzione mediante posta elettronica

Per ottenere il file di avvio della restituzione offline mediante posta elettronica, chiedere a un addetto all'assistenza Hexagon di inviare il file.

  • Immettere l'ID di diritto all'uso della licenza off-line da restituire come testo del messaggio, e inviare l'e-mail all'indirizzo suindicato.

Il file di avvio della restituzione off-line sarà inviato all'indirizzo di posta elettronica del mittente.

  • Salvare il file di avvio su un dispositivo di memorizzazione portatile come una chiavetta USB. Trasferirlo sul computer di destinazione.

Se la licenza sarà restituita mediante posta elettronica, andare direttamente al capitolo Processo di trasferimento e attivazione delle licenze offline.

Richiesta di un file di avvio della restituzione tramite il centro di assistenza Hexagon.

Per ottenere un file di avvio della restituzione tramite il centro di assistenza Hexagon, rivolgersi a un addetto all'assistenza Hexagon.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Creazione di un file di richiesta di restituzione off-line

Per creare un file di richiesta di restituzione off-line con il file di avvio fornito, occorre disporre degli strumenti di amministrazione del CLM.

Avviare gli strumenti di amministrazione del CLM.

  • Per una licenza node-locked, eseguire clmadmin.exe.

  • Per una licenza floating, eseguire clmadminsvr.exe.

Nel CLM Administrator,

  • Selezionare Trasferimento licenza offline nel riquadro principale o nel menu sulla sinistra.

Passo 1: Restituire le licenze

Per avviare il processo di restituzione off-line nel CLM Administrator,

  • Selezionare Restituisci le licenze nel riquadro principale.

Passo 2: Creare un file di richiesta della licenza

Per restituire una licenza off-line, occorre generare prima un file di richiesta con il file di avvio fornito.

Navigare fino al file di avvio (*.clmstart) sul dispositivo di memorizzazione portatile.

  • Fare clic sul collegamento Crea richiesta in basso a destra.

Nel momento in cui viene creato il file di richiesta, il file della licenza sarà disabilitato e il software non potrà più essere usato.

Passo 3: Salvare la richiesta

Saranno elencati i dettagli della licenza.

  • Fare clic sul collegamento Salva la richiesta per salvare il file della richiesta.

Il file della richiesta è necessario per ottenere il file di risposta.

Passo 4: Localizzare il file della richiesta

Prendere nota della posizione in cui si trova il file della richiesta. Per impostazione predefinita, si trova nella stessa posizione del file di avvio.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Acquisizione del file di risposta per la restituzione off-line

Per ottenere il file di risposta per la restituzione, il file di richiesta di restituzione deve essere trasferito al computer o a un altro dispositivo con un collegamento a Internet.

Ci sono due modi per chiedere un file di risposta all'Hexagon Network License Server:

  • mediante posta elettronica;

  • tramite il centro di assistenza Hexagon.

Richiesta di un file di risposta per la restituzione mediante posta elettronica

Per ottenere il file di risposta per la restituzione offline mediante posta elettronica, rivolgersi a un addetto all'assistenza clienti Hexagon.

  • Allegare il file di richiesta di restituzione a una e-mail. Inviare l'e-mail all'indirizzo dato.

Il file di risposta per la restituzione off-line sarà inviato all'indirizzo di posta elettronica del mittente.

  • Salvare il file di risposta su un dispositivo di memorizzazione portatile come una chiavetta USB.

  • Se la licenza deve essere restituita via email, passare direttamente al capitolo Creazione di un file di richiesta di restituzione offline.

Richiesta di un file di risposta per la restituzione tramite il centro di assistenza Hexagon.

Per i dettagli sull'accesso al centro di assistenza Hexagon, rivolgersi a un addetto all'assistenza Hexagon.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Elaborazione del file di risposta per la restituzione

Per poter restituire la licenza, il file di risposta per la restituzione deve essere ritrasferito al computer ed elaborato con gli strumenti di amministrazione del CLM.

  • Per una licenza node-locked, usare il CLM Administrator (clmadmin.exe).

  • Per una licenza floating, usare il CLM Administrator Server (clmadminsvr.exe).

Passo 1: Selezionare il file di risposta nel CLM Administrator

Il file di risposta deve essere selezionato nel CLM Administrator

  • Aprire CLM Administrator. Selezionare Trasferimento licenza offline dall'area principale o dal menu sulla sinistra.

  • Nel passo successivo, selezionare Restituisci le licenze dall'area principale.

  • Navigare fino al file di risposta (*.clmresp) memorizzato sul dispositivo di memorizzazione portatile.

Passo 2: Elaborare il file di risposta

Per restituire la licenza, occorre elaborare il file di risposta.

  • Per restituire la licenza, fare clic sul collegamento Elabora risposta che si trova in basso a destra.

A questo punto la licenza è stata restituita. La si potrà trasferire (re-host) da un computer a un altro.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Aggiornamento delle licenze off-line

L'attivazione di opzioni o contratti di manutenzione del software successivamente acquistati è chiamata ”Aggiornamento delle licenze".

Per aggiornare una licenza con opzioni o con contratti di manutenzione del software off-line appena acquistati, bisogna procedere come si fa per attivare una licenza.

  • Acquisire un nuovo file di avvio dell'attivazione (vedere Acquisizione del file di avvio dell'attivazione offline mediante posta elettronica).

  • Creare un nuovo file di richiesta di attivazione (vedere Creazione di un file di richiesta di attivazione off-line).

  • Acquisire un nuovo file di risposta (vedere Acquisizione del file di risposta per l'attivazione off-line).

  • Elaborare il nuovo file di risposta (vedere Elaborazione del file di risposta per l'attivazione).

  • Per aggiornare una licenza deve essere generato un nuovo file di risposta.

  1. Fare clic sul collegamento Sfoglia per passare al file di richiesta che è stato creato.

  2. Inviarlo al centro di assistenza Hexagon.

  3. Fare clic su Scarica e salvare il file di risposta (*.clmresp) su un dispositivo di memorizzazione portatile come una chiavetta USB.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Risoluzione di problemi

Questa sezione fornisce informazioni su come risolvere problemi che possono verificarsi con il software di gestione delle licenze Client.

  • Soluzione di un errore di Trusted Storage (TS)

  • Ricerca e soluzione dei problemi di attivazione off-line

  • Ricerca e soluzione dei problemi della modalità di sospensione durante l'esecuzione del Daemon HM remoto

Assistenza clienti Hexagon

Per domande relative alla concessione o all'attivazione delle licenze, visitare il sito Web Assistenza clienti Hexagon.

Per i clienti non negli Stati Uniti, fare clic sul pulsante Contattaci sul sito Web dell'assistenza clienti Hexagon e completare il modulo visualizzato. Un rappresentante dell'assistenza clienti Hexagon risponderà con le informazioni relative alla propria area geografica.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Soluzione di un errore di Trusted Storage (TS)

Il software Hexagon CLM utilizza la tecnologia Flexara detta Trusted Storage (TS).

Un errore che si verifica frequentemente restituisce il seguente messaggio: "Record TS non valido".

In condizioni normali, una licenza attivata si trova nello stato "Fully Trusted" (Completamente attendibile). Per verificare quanto riportato:

  1. Fare clic sul collegamento Visualizza le licenze installate nell'angolo in alto a sinistra del programma di utilità CLM Admin.

  2. Fare clic sul collegamento Caratteristiche che si trova nell'angolo superiore destro della schermata successiva.

    La schermata seguente mostra un elenco di caratteristiche. La colonna più a destra (Stato) mostra normalmente "Fully trusted" (Completamente attendibile) per ogni voce.

Se una qualsiasi di queste voci mostra uno stato diverso da “Fully trusted” (Completamente attendibile), è possibile ripristinare il sistema Trusted Storage e riattivare la licenza. Così facendo saranno rimossi tutti i diritti all'uso sul computer e sarà necessario riattivarli.

Salvataggio delle informazioni sui diritti all'uso

Prima di ripristinare il sistema Trusted Storage, accertarsi di conservare in un posto sicuro le informazioni sui diritti all'uso.

  • Un modo per salvare le informazioni sul diritto all'uso consiste nel fare clic sul collegamento Salva con nome nell'angolo in basso a destra del programma di utilità CLM Admin. In questo modo le informazioni sulla licenza saranno salvate in un file XML:

  • Un altro modo di salvare le informazioni sul diritto all'uso è quello di incollare gli ID in un documento vuoto.

  • A tal fine, procedere come segue:

    1. Aprire un documento di testo vuoto in Notepad, WordPad, Microsoft Word o qualche altro editor di testi.

    2. Quindi, visualizzare il diritto all'uso facendo clic su Diritti all'uso nell'angolo superiore destro:

    3. Poi, fare doppio clic su uno degli ID di diritto all'uso, copiandolo così negli appunti.

    4. Pssare al documento vuoto e incollarvi l'ID di diritto all'uso.

    Se si ha più di un ID di diritto all'uso attivato, ripetere questo processo finché non si sono salvati tutti gli ID di diritto all'uso. Alla fine, accertarsi di salvare il documento.

Ripristino di Trusted Storage

  1. Quindi, occorre ripristinare il sistema Trusted Storage. Per far ciò, fare clic suVisualizza le licenze installate nell'angolo in alto a sinistra:

  2. Quindi, fare clic su Ripristina TS al centro della finestra.

    Il collegamento "Ripristina TS" è abilitato solo se lo stato di uno o più diritti all'uso non è "Fully trusted" (Completamente attendibile).

    Verrà visualizzato il messaggio di avvertenza Reset Trusted Storage (Rispristina Trusted Storage).

  3. Fare clic su Sì per continuare. Dopo questa operazione, l'elenco dei 'diritti all'uso mostrerà “<nessuna licenza disponibile>”.

  4. Tutti i diritti all'uso dovranno essere riattivati. Se sono stati salvati in un documento come sopra indicato, è possibile copiare e incollare ogni ID di diritto all'uso nel CLM Admin per completare il processo.

    Per i dettagli sull'attivazione delle licenze node-locked, vedere il capitolo "Installazione e attivazione delle licenze node-locked".

    Per i dettagli sull'attivazione delle licenze off-line, vedere il capitolo "Elaborazione delle licenze off-line".

Vedere anche:

Installazione e attivazione delle licenze node-locked

Elaborazione delle licenze off-line

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Ricerca e soluzione dei problemi di attivazione off-line

Problema: l'operazione di attivazione off-line "Creazione file di avvio" non è riuscita a causa del seguente errore: "Errore nel recupero dell'ID di diritto all'uso dal corpo del messaggio!".

  1. In genere, il problema è causato da uno dei seguenti motivi.

    • L'ID di diritto all'uso della licenza non è presente nel corpo dell'e-mail.

    • La licenza è già stata attivata su un altro computer.

    • È stato richiesto un numero di attivazioni della licenza (fulfill count) maggiore del numero di utenti ammesso (seat count). In questo caso, non sono possibili ulteriori attivazioni della licenza.

Soluzione: rivolgersi per ulteriore aiuto all' [image] [image] assistenza tecnica Hexagon.

Per informazioni sull'assistenza tecnica, fare riferimento ai seguenti siti Web Hexagon:

http://hexagon.us/contact-us
www.pc-dmis.com

L'assistenza clienti Hexagon può essere contattata anche per telefono al numero +1.800.343.7933

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Ricerca e soluzione dei problemi della modalità di sospensione durante l'esecuzione del Daemon HM remoto

Un problema noto del software CLM consiste nel fatto che non è possibile porre il computer nella modalità di sospensione quando il Daemon HM remoto (x86/x64) è in esecuzione.

  1. Problema

    Non è possibile porre il computer nella modalità di sospensione quando è in esecuzione il Daemon HM di gestione remota x86/x64.

    Causa

    Il Daemon HM di gestione remota è uno strumento pensato per l'amministrazione remota delle licenze su un computer. Poiché il servizio resta in ascolto dei collegamenti di rete in ingresso, non è possibile porre il sistema in modalità di sospensione, come avverrebbe normalmente ad esempio nel caso dei computer portatili o dei tablet.

    Soluzione

    Per risolvere questo problema, procedere come segue.

    1. Modificare le proprietà del servizio nel pannello di controllo Servizi, e impostare Tipo di avvio del servizio su Manuale.

    2. Arrestare il servizio.

    3. Se occorre amministrare in remoto le licenze su tale computer, si deve riavviare il servizio. Un Amministratore può fare ciò in remoto tramite lo Snap-in Servizi di Microsoft Management Console (mmc.exe). In alternativa, si può usare un Desktop remoto o un altro strumento di amministrazione remota per accedere al computer e riavviare il servizio.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Domande frequenti

Domanda 1

Devo immettere l'ID di diritto all'uso per l'installazione e l'attivazione della licenza. Cos'è un ID di diritto all'uso e dove lo posso trovare?

Un ID di diritto all'uso è una descrizione univoca della licenza d'uso di un prodotto acquistato da un cliente. L'ID di diritto all'uso è reperibile sulla fattura, la ricevuta di consegna e il certificato di diritto all'uso.

Domanda 2

Che cos'è l'attivazione di un prodotto?

L'attivazione di un prodotto è il processo di acquisizione sul proprio computer di una licenza d'uso di un prodotto software Hexagon. Si può attivare il proprio prodotto 24 ore al giorno, sette giorni alla settimana via Internet.

Domanda 3

Che tipo di informazioni viene trasmesso durante l'attivazione di un prodotto?

Per l'attivazione di un prodotto occorre che la Hexagon raccolga le informazioni minime necessarie a convalidare l'autenticità della richiesta di attivazione del prodotto. La maggior parte dei dati serve a identificare il prodotto, incluso l'ID di diritto all'uso e la versione del prodotto. Viene anche generato in modo casuale un ID della macchina (host ID) che non è utilizzabile per identificare marca, modello e componenti del computer dell'utente. Inoltre, sono comunicati il sistema operativo e il nome del computer. Tutti i dati sono trasmessi in modo protetto alla Hexagon per la convalida.

Domanda 4

È possibile usare il proprio l'ID di diritto all'uso su più di un computer?

No. Occorre un processo di attivazione univoco per ogni computer. Una volta che il prodotto è stato attivato, la licenza software è assegnata solo a quel computer specifico.

Domanda 5

Per l'attivazione è necessario disporre dei diritti di amministratore?

No. Di per sé, l'attivazione non richiede i diritti di amministratore, ma questi possono essere necessari per l'installazione dei singoli pacchetti software.

Domanda 6

È possibile attivare licenze su un computer senza un collegamento a Internet?

Sì. La Hexagon offre la possibilità di attivare, restituire o aggiornare una licenza off-line tramite un altro computer o qualsiasi altro dispositivo (come uno smartphone) che abbia almeno un collegamento di posta elettronica su Internet.

Per i dettagli, vedere il capitolo "Elaborazione delle licenze off-line".

Domanda 7

Bisogna essere collegati on-line per usare un software che include la nuova licenza software?

No. Nel caso delle licenze node-locked, una volta attivato il prodotto non occorre essere on-line per usare il software. Tuttavia, se la licenza è stata aggiornata, come dopo l'acquisto di un'opzione supplementare o dopo aver prolungato il contratto di manutenzione del software, occorre essere on-line per attivare gli aggiornamenti.

Domanda 8

Ho acquistato altre opzioni software o un contratto di manutenzione del software. Come è possibile attivare queste licenze appena acquistate?

L'attivazione delle opzioni appena acquistate è chiamata "aggiornamento delle licenze". Seguire le istruzioni per l'aggiornamento delle licenze node-locked nel capitolo Licenze node-locked e per l'aggiornamento delle licenze floating nel capitolo Licenze floating.

Domanda 9

Desidero trasferire in modo permanente il software e la licenza da un computer a un altro. Come devo fare?

Il trasferimento permanente del software e della licenza da un computer a un altro è chiamato "re-hosting". Seguire le istruzioni per il re-hosting delle licenze node-locked nel capitolo Licenze node-locked e per il re-hosting delle licenze floating nel capitolo Licenze floating.

Domanda 10

Il mio computer si è guastato e vorrei trasferire la licenza node-locked su un altro computer. Tuttavia, non posso eseguire il processo di re-hosting e restituire la licenza come descritto in questo documento. Cosa devo fare?

Contattare gli addetti dell'assistenza tecnica Hexagon con l'ID di diritto all'uso a portata di mano e spiegare il problema. I tecnici potranno restituire la licenza in modo da poter installare e attivare il software su un altro PC.

Domanda 11

Vorrei ripristinare il sistema operativo o installare un nuovo sistema operativo sul computer dove ho installato il prodotto software Hexagon e ne ho attivato la licenza. Cosa devo fare?

Prima di installare un nuovo sistema operativo è necessario eseguire il processo di re-hosting. Seguire le istruzioni per il re-hosting delle licenze node-locked nel capitolo Licenze node-locked e per il re-hosting delle licenze floating nel capitolo Licenze floating.

Domanda 12

Modifiche a data e ora nel sistema del mio computer richiedono una riattivazione?

No. Se la licenza software ha una data di scadenza (ad esempio, nel caso di una licenza di prova) non ci sono limitazioni alla modifica delle impostazione di data e ora nel sistema. Se invece la licenza software ha una data di scadenza, soltanto la modifica della data e dell'ora di sistema di più di un giorno avvierà la riattivazione.

Domanda 13

Uso attualmente un prodotto software Hexagon che è protetto da una chiave hardware. Qual è il processo da seguire per passare alla nuova licenza software?

Per prima cosa, deve mettersi in contatto con l'addetto alle vendite Hexagon comunicando il numero della chiave hardware. Questi ordinerà per lei una “Migrazione dal dongle”. Una volta inviato l'ordine, riceverà un nuovo ID di diritto all'uso.

Quindi può iniziare l'installazione seguendo le istruzioni riportate in questo documento. Durante l'installazione, le sarà chiesto di inserire la chiave hardware. Al termine dell'installazione, il software sarà attivato usando la nuova licenza, e la chiave hardware non sarà più valida per il prodotto migrato.

Domanda 14

Occorre un server fisico dedicato per eseguire il software del server delle licenze?

Il server delle licenze può essere installato come un normale pacchetto software. Data la bassissima potenza di calcolo impegnata, per eseguire il software di un server delle licenze si può usare un normale computer. Questo computer deve essere collegato alla rete in area locale (LAN) per condividere le licenze con gli altri computer collegati alla stessa LAN.

Domanda 15

È possibile usare lo stesso server locale delle licenze per differenti pacchetti software Hexagon?

Sì. Basta installare un solo server locale delle licenze per tutti i prodotti software Hexagon. Una volta installato il server locale delle licenze, è possibile aggiungere diverse licenze supplementari mediante il processo di “attivazione di nuove licenze”. Quindi, è possibile installare i client locali.

Domanda 16

Occorre un collegamento a Internet per usare le licenze floating?

No. Il server deve essere on-line solo durante il processo di attivazione della licenza. Tuttavia, per poter usare le licenze floating occorre essere continuamente collegati al server delle licenze sulla LAN. In caso di disconnessione temporanea dalla LAN, come quando si è in viaggio con un laptop, alcuni dei pacchetti software Hexagon supportano una funzionalità di "prestito" delle licenze. Seguire le istruzioni per il prestito delle licenze riportate nel capitolo Licenze floating.

Domanda 17

Uso un Firewall sul mio server locale delle licenze. Devo aprire delle porte sul server locale delle licenze per permettere la comunicazione?

Sì. Per permettere ai client di ritirare o prendere in prestito licenze da un server sulla LAN, deve aggiungere le seguenti porte alle eccezioni alla protezione del Firewall.

  • Per l'applicazione "lmgrd.exe", aprire una porta TCP con un numero da 27000 a 27009. Il numero predefinito per la porta TCP sul server è 27000.

  • Si può anche cercare la porta in uso nel programma CLM Administrator Server in "Gestisci server delle licenze" o nel file "lgs.log". Questo file è reperibile nella cartella di installazione del server delle licenze che per impostazione predefinita è: C:\Programmi\File comuni\<nome del prodotto software Hexagon>\License-Server.

  • Per l'applicazione "LGS.exe", aprire qualsiasi numero di porta TCP non usato, come 27010.

Occorre anche definire entrambe le porte nel file "svr_lgs.lic". Questo file si trova nella cartella di installazione del server delle licenze che per impostazione predefinita è: C:\Programmi\File comuni\<nome del prodotto software Hexagon>\License-Server. Si dovrà:

  • Aggiungere il numero di porta del server sulla prima riga: SERVER host ANY 27000

  • Aggiungere la porta del daemon del fornitore sulla seconda riga: VENDOR LGS port=27010

Per permette l'accesso in remoto agli strumenti di gestione delle licenze, si consiglia di aggiungere alle eccezioni una porta per un daemon remoto:

  • per l'applicazione "clmrdsvr.exe", aprire la porta TCP locale numero 19701.

Domanda 18

Uso un firewall sul computer client locale. Devo aprire delle porte sul client locale per permettere la comunicazione?

Sì. Per permettere ai client di ritirare o prendere in prestito licenze da un server sulla LAN, deve aggiungere le seguenti porte alle eccezioni alla protezione del Firewall.

  • Per l'applicazione client (ad esempio, "LGO.exe"), aprire la porta TCP del server delle licenze remoto (ad esempio, 27000) e la porta TCP del daemon del fornitore remoto (ad esempio, 27010).

  • Si possono anche cercare le porte in uso nei file "lgs.log" o "svr_lgs.lic". Entrambi i file sono reperibili nella cartella di installazione del server delle licenze che per impostazione predefinta è: C:\Programmi\File comuni\<nome del prodotto software Hexagon>\License-Server.

Per permette l'accesso in remoto agli strumenti di gestione delle licenze, si consiglia di aggiungere alle eccezioni una porta per un daemon remoto:

  • per l'applicazione "clmadminsvr.exe", aprire la porta TCP locale numero 19701.

Domanda 19

Ho installato il mio server locale delle licenze e sono collegato ad esso sulla LAN. Tuttavia, quando installo un client locale e specifico l'indirizzo e la porta del mio server locale delle licenze ricevo un messaggio di errore in cui mi si dice che la destinazione è irraggiungibile o che il messaggio è scaduto. Qual è il motivo di questi messaggi e come posso risolvere il problema?

I messaggi potrebbero essere causati dal fatto che l'ora sul server locale delle licenze e quella sul client locale non sono sincronizzate. Questo significa che esiste un problema nel protocollo di comunicazione tra il server delle licenze e il software client.

  • Se le ore differiscono per più di 5 minuti si riceverà il messaggio "Destinazione non raggiungibile". Questo significa che è trascorso un ragionevole intervallo di tempo senza aver ricevuto una risposta dal server contattato.

  • Se le ore differiscono per più di 10 minuti si riceverà il messaggio "Messaggio scaduto". Questo indica che il messaggio scambiato tra i server è scaduto e che è finito qualsiasi ulteriore tentativo di comunicazione tra questi.

Si noti che non ci saranno problemi se il server delle licenze viene eseguito su un computer che si trova in un fuso orario diverso da quello del client.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Glossario

Attivazione

L'attivazione è il processo di acquisizione sul proprio computer di una licenza d'uso di un prodotto software Hexagon.

Prestito (Borrowing)

Borrowing significa "prendere in prestito" una licenza flessibile ("floating") da un server locale delle licenze in modo da poterla usare come una licenza "node-locked" su un computer o un laptop se serve per eseguire il software in remoto senza collegarsi alla rete e al server locale delle licenze.

CLM

CLM è l'acronimo di Client License Manager. È il nome dello strumento software usato per gestire le licenze software su un computer o un server.

CLM Administrator

Il CLM Administrator è lo strumento di gestione delle licenze per l'installazione su computer delle licenze node-locked. Può essere usato per la visualizzazione delle licenze, l'aggiornamento delle licenze, l'attivazione di nuove licenze e la restituzione delle licenze per il loro trasferimento (re-hosting).

CLM Administrator Server

Il CLM Administrator Server è lo strumento di gestione delle licenze per l'installazione su server delle licenze flessibili ("floating"). Può essere usato per la visualizzazione delle licenze, l'aggiornamento delle licenze, l'attivazione di nuove licenze e la restituzione delle licenze per il loro trasferimento (re-hosting).

Dongle

Un “dongle”, chiamato anche chiave hardware o chiave di protezione del software, è un piccolo dispositivo di protezione che deve essere collegato alla porta parallela o USB del computer per impedire l'uso non autorizzato del software.

Certificato di diritto all'uso

Il certificato di titolarità/diritto all'uso è un documento che contiene l'ID di diritto all'uso. Questo documento deve essere conservato accuratamente poiché l'ID di diritto all'uso è necessario per acquistare ulteriori opzioni software.

ID di diritto all'uso

L'ID di diritto all'uso è la chiave per l'attivazione iniziale della licenza e per ordinare altre opzioni software. L'ID di diritto all'uso è reperibile sulla fattura, la ricevuta di consegna o il certificato di diritto all'uso.

Licenza floating

Le licenze floating possono essere condivise tra vari utenti all'interno della stessa rete locale. È possibile usare contemporaneamente più licenze floating fino al numero delle licenze disponibili acquistate.

Hexagon Network License Server

L'Hexagon Network License Server è la posizione centrale in cui sono memorizzate le licenze floating, che sono fornite ai client in rete all'avvio. Per attivare una licenza o eseguire altre operazioni occorre normalmente disporre di un collegamento a Internet per collegarsi all'Hexagon Network License Server.

Centro di assistenza Hexagon

Il Centro di assistenza Hexagon è il luogo dove sono registrati i prodotti per accedere alle informazioni che li riguardano o ad aggiornamenti del software.

Tipo di licenza

Il tipo di licenza definisce se una licenza è legata a un singolo computer o può essere condivisa tra diversi computer all'interno della stessa rete. Per i prodotti software Hexagon sono disponibili due diversi tipi di licenza: node-locked e floating (flessibili). Il tipo di licenza disponibile dipende dal prodotto software Hexagon.

Client locale

Un client locale è un computer che condivide licenze floating nell'ambito della rete locale e, pertanto, deve essere collegato al server locale delle licenze.

Server locale delle licenze

Per la gestione delle licenze floating occorre un server locale delle licenze. Può essere un computer o un server sulla rete locale.

Licenza node-locked

Una licenza node-locked è legata a un singolo computer e pertanto è la scelta ideale per lavorare in remoto o per singoli utenti dedicati all'interno della rete. Una licenza node-locked non può essere condivisa tra diversi utenti sulla stessa rete e normalmente non viene trasferita da un computer a un altro.

Registrazione delle licenze

Le licenze sono registrate nel centro di assistenza Hexagon. La registrazione è necessaria per il trasferimento di una licenza e per accedere alle informazioni sul prodotto o agli aggiornamento del software.

Re-hosting

Re-hosting significa trasferire in modo permanente una licenza da un computer o un server locale delle licenze a un altro. Il trasferimento di una licenza è possibile solo un numero limitato di volte all'anno. Il numero di trasferimenti permessi dipende dal prodotto software installato..

Il trasferimento è possibile solo se la licenza è stata registrata in precedenza presso il centro di assistenza Hexagon.

Restituzione delle licenze

La restituzione delle licenze è il primo passo necessario per il loro trasferimento. Prima che sia possibile attivarla su un altro computer, è necessario restituire la licenza all'Hexagon Network License Server.

Chiave di protezione del software

Una chiave di protezione del software, chiamata anche “dongle” o chiave hardware, è un piccolo dispositivo di protezione che deve essere collegato alla porta parallela o USB del computer per impedire l'uso non autorizzato del software.

Aggiornamento delle licenze

Aggiornare le licenze significa attivare ulteriori opzioni o manutenzioni del software acquistate.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Guida rapida alle licenze node-locked

Home > Guida rapida alle licenze node-locked

Guida rapida alla procedura di gestione delle licenze nel CLM

Installazione e all'attivazione delle licenze node-locked

Gli strumenti di gestione delle licenze del CLM Hexagon sono installati con il prodotto software Hexagon (PC-DMIS, DataPage+, ecc.) che crea sul desktop collegamenti ai necessari strumenti del CLM.

L'installazione e l'attivazione del pacchetto software avviene con una procedura guidata che guida automaticamente l'utente attraverso il processo completo di installazione e attivazione. Il computer deve avere un collegamento a Internet.

Si noti che i passi dell'installazione e le schermate di questo documento sono prese dal pacchetto software Hexagon. Le finestre di dialogo per altri pacchetti software possono essere leggermente diverse.

  1. Avviare lo strumento di gestione delle licenze CLM usando il collegamento “CLM Admin” creato sul desktop durante l'installazione del prodotto software Hexagon (PC-DMIS, DataPage+, ecc.). Verrà visualizzata la finestra di dialogo dell'amministratore delle licenze nel client.

  2. Fare clic su Attiva le nuove licenze e immettere o copiare nel campo il proprio ID di diritto all'uso.

  3. Fare clic su Controlla le licenze attivabili per visualizzare un riepilogo delle licenze installate.

  4. Fare clic su Attiva le nuove licenze.

  5. Fare clic su Visualizza le licenze installate per visualizzare e verificare le licenze attivate.

Tutte le nuove licenze sono ora attivate, ed è possibile usare i relativi prodotti.

Scaricare la versione PDF: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Guida rapida all'attivazione delle licenze off-line

Home > Guida rapida all'attivazione delle licenze off-line

Guida rapida alla procedura di gestione delle licenze nel CLM

Attivazione delle licenze off-line

Una volta ricevuto l'ID di diritto all'uso, per attivare, restituire o aggiornare off-line il diritto all'uso occorre procedere come segue.

  1. Su un computer o un altro dispositivo con un collegamento a Internet, richiedere un file .clmstart. Inviare la richiesta a activation@hexagon.com. Il campo "Oggetto" dell'e-mail può essere vuoto, ma il corpo del messaggio deve contenere la stringa dell'ID di diritto all'uso. Una volta ricevuto il file .clmstart, trasferirlo su un dispositivo di memorizzazione portatile e sul computer offline dove si deve attivare il software.

  2. Sul computer su cui installare la licenza, avviare lo strumento di gestione delle licenze CLM usando l'idoneo collegamento creato sul desktop durante l'installazione del prodotto software Hexagon (PC-DMIS, DataPage+, ecc.): “CLM Admin” per le licenze node-locked o “CLM Admin Server” per le licenze floating.

  3. Fare clic sull'opzione Trasferimento licenza off-line che si trova al centro della finestra di dialogo CLM.

  4. Nella schermata successiva, fare clic su Attiva le licenze.

  5. In alto al centro della schermata successiva, fare clic su Sfoglia e navigare fino alla posizione in cui si trova il file .clmstart. Fare clic su di esso e poi su Crea richiesta che si trova in basso a destra nella finestra di dialogo.

  6. Quando la richiesta è stata elaborata, fare clic su Salva la richiesta che si trova in basso a destra nella successiva finestra di dialogo. Il file con estensione .clmreq verrà salvato nello stesso percorso del file .clmstart. Tale file è necessario per ottenere il file .clmresp.

  7. Inviare il file .clmreq generato a activation@hexagon.com. Il corpo dell'e-mail dovrà contenere l'EID della licenza e il file .clmreq dovrà essere allegato. Hexagon invierà un'e-mail di risposta con il file .clmresp. Copiare questo file sul computer su cui attivare le licenza.

  8. Sul computer offline su cui attivare la licenza, avviare l'appropriato strumento del CLM descritto nel precedente passo 2, e fare clic su Trasferimento licenza offline.

  9. Fare clic su Attiva le licenze nella finestra di dialogo successiva.

  10. Fare clic su Seleziona risposta in basso a destra e passare al file .clmresp. Fare clic sul file per selezionarlo e quindi su OK. Il software elaborerà il file .clmresp ed eseguirà l'attivazione della licenza.

    Consultare la sezione "Risoluzione dei problemi relativi all'attivazione offline" se si verificano problemi durante questo processo.

    La licenza è attivata. Si può avviare e usare l'applicazione software Hexagon.

Scaricare la versione PDF: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●


Acquisizione del file di avvio dell'attivazione off-line mediante posta elettronica

Home > Acquisizione del file di avvio dell'attivazione off-line mediante posta elettronica

Acquisizione del file di avvio dell'attivazione offline mediante posta elettronica

Per ottenere il file di avvio dell'attivazione off-line mediante posta elettronica, inviare una e-mail a: activatesoftware@leica-geosystems.com.

  • Immettere l'ID di diritto all'uso della licenza off-line da attivare come testo del messaggio, e inviare l'e-mail all'indirizzo suindicato.

Il file di avvio dell'attivazione off-line sarà inviato all'indirizzo di posta elettronica del mittente.

  • Salvare il file di avvio su un dispositivo di memorizzazione portatile come una chiavetta USB, e trasferirlo sul computer desiderato.

Nota: se la licenza deve essere attivata mediante posta elettronica, andare alla voce Creazione di un file di richiesta di attivazione off-line.

v1.5
CLM

Contattare il Documentation Team

Documentazione in PDF

>> Readme.pdf

>> Manuali stampabili

Collegamenti alle risorse di supporto

>> Knowledge Base

>> Assistenza tecnica

>> Forum

>> Idee

>> Formazione ●