CLMライセンスソフトウェアの紹介

[ホーム] > Client License Manager (CLM) ソフト

Client License Manager (CLM) ソフト

Hexagon Client License Manager (CLM) ソフトウェアは、ソフトウェア保護キー(HASPポートロックドングル) が不要な信頼性および安全性の高いプログラムです。PC-DMISをインストールしてライセンスを有効にするのに必要なことは、Hexagon Network License Serverにインターネット接続することだけです。

HASPからLMSへの自動切り換え

PC-DMISの現在のバージョンを維持し、現在のライセンスをHASPからLMSに変更しようとする場合：

  1. 最寄りのHexagon Service担当者に連絡して、LMSライセンス資格ID (EID) キーを取得してください。代理店はCLMライセンスソフトウェアツールの最新バージョンもユーザーに送付します。これらのツールを使用して、本ドキュメントに記載する各種機能を実行してください。

  2. EIDキーとCLMソフトウェアツールをインストールしたら、CLM Client License Administratorユーティリティファイル(clmadmin.exe)を見つけてください。それをダブルクリックして実行します。EIDを使用してLMSライセンスをインストールする方法について詳しくは、CLMヘルプの適切なセクションを参照してください。

    • ノードロックライセンスのインストールとアクティブ化

    • フローティングライセンス

    • オフラインライセンスの処理

  3. PCからHASPドングルを外して返却してください。

  4. HASPで使用したPC-DMISの同一バージョンを起動します。PC-DMISがHASPドングルがないことを検出します。

次に、PC-DMISは有効なLMSライセンスを確認します。それが見つかると、ユーザーのライセンスは新しいLMSライセンスを使用するように自動的に切り換ります。ユーザーが操作しなくてもライセンスレジストリキーはLMSライセンスを使用します。LMSはユーザーのデフォルトライセンスになります。HASPライセンスとLMSライセンス間で変更を行う場合は、「設定エディタ」ドキュメントの「LMSライセンスの使用」を参照してください。

PC-DMISはLMSライセンスが見つからない場合、PC-DMISライセンスが存在しないことを示すエラーメッセージを表示します。PC-DMISはシャットダウンします。ライセンスレジストリキーはHASPに設定されたままになります。これは、PCからHASPドングルを一時的に取り外し、後で挿入するときと同じケースです。

PC-DMISは有効なHASPライセンスと有効なLMSライセンスの両方を検出した場合、HASPを使用します。HASPポートロックを削除した場合、PC-DMISは次回起動するときは有効なLMSライセンスを使用します。

この修正は、LMSがユーザーのライセンスシステムであり、有効なHASPドングルがユーザーのPCに挿入されているケースには対応していません。このケースでは引き続きLMSが使用中のライセンスシステムとなります。PC-DMISはドングルを無視します。

さらに詳しく:

ライセンスモデル

資格ID

ライセンスモデルへの入門

トラブルに対処

よくある質問 (FAQ)

用語

ノードのロックされたライセンスの QuickStart

オフラインライセンスのアクティベーションのQuickStart

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●

>> 地域事務所 ●

会社情報

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

製品情報

PC-DMIS 2017 R2

著作権 © 2017 Hexagon Metrology

ヘルプシステムは、最後に、May 25, 2017に作成されました。


ライセンスモデル

ライセンスモデルは、4つタイプのライセンスを結果として生じる二つの概念を持っています。二つの概念は以下の通りです:

  • ロック

  • ライセンスのライフタイム

ロック-これはネットワークのコンピュータに関連しています。ユーザが2つのオプションを持っています:

  • ノードロック - このタイプのライセンスがインストールされ、シングルのPCに対応されています。ライセンスが別のPC上で機能する複数のユーザーの間で共有することはできません。

  • フローティング - このタイプのライセンスは、同じネットワーク内の別のPC上で機能する複数のユーザ間で共有することができます。これは、ライセンスサーバーの設定とインストールが必要です。クライアント·システム構成は、ライセンス·サーバにアクセスする必要があります。

ライセンスの有効期間 - ライセンス検証のタイプを定義します。

  • 恒久 - このライセンスは、対象となるPCに恒久的な資格を提供します。

  • 評価 - このタイプのライセンスは、有効期限があります。

ライセンス間で4つのタイプのオプションがあります。

  • 永久にノードロック

  • ノードロックされた評価バージョン

  • フローティング永久バージョン

  • フローティング評価バージョン

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●

>> 地域事務所 ●

会社情報

Hexagon Manufacturing Intelligence


資格 ID

資格IDは、最初のライセンスをアクティブにするだけでなく、追加のソフトウェアオプションを再注文するためのキーです。

資格IDは、ダッシュで区切られている25文字の英数字で構成され、例えば:

資格 ID: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

資格IDは、請求書及び購入したソフトウェア製品の納品書に記載されています。さらに、それはまた、紙またはデジタル形式（例えば、HTML文書）に、別々の権利証明書に記載されています。

ソフトウェア製品の資格IDは決して変わりませんから、これらの文書は安全な位置に保管されるべきです。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●

>> 地域事務所 ●


ライセンスモデルへの入門

インストールされているソフトウェア製品に応じて、異なるユーザー要件に合致する二つの異なるライセンスモデルの間から選択があります。

  • ノードロックされた

  • フローティング

利用可能なライセンスモデルと関連する機能は、Hexagon ソフトウェア製品によって異なります。

さらに詳しく:

ノードロックライセンスの概要

フローティングライセンスの概要

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスの概要

ノードロックライセンスは1台のPCに接続されているため、リモートでの作業またはネットワーク内の単一専用ユーザーにとって最適です。

ノードロックライセンスは同一ネットワーク内の複数ユーザー間で共有することができません。また通常、ノードロックライセンスは1台のコンピュータから別のコンピュータに移転できません (「リホスティング」)。

ノードロックライセンスの初期インストールとアクティブ化においては、Hexagon Network License Serverに接続するために、インターネットに接続する必要があります。ライセンスがインストールされてアクティブ化されると、このインターネットに接続する必要がありません。さらに購入したソフトウェアオプションまたはソフトウェアメンテナンス用にアクティブ化するには、インターネットに再度に接続する必要があります。

コンピュータ上のノードロックライセンスはCLM Administratorと呼ばれる個別のライセンス管理ツールによって管理されます。

さらに詳しく:

ノードロックライセンスのリホスティング

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスのリホスティング

1つのコンピュータから別のコンピュータにノードロックライセンスの移転することを「リホスティング」と呼びます。ライセンスの移転はユーザーまたは永久変更のためにのみ実行されます。リホスティングは同一コンピュータで新しいオペレーティングシステムを再設定または再インストールするときにも必要になる場合があります。

ライセンスのリホスティングは1年間に限られた回数だけが許可されます。許可されるリホスティング回数はインストールされているソフトウェア製品によって異なります。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


フローティングライセンスの概要

フローティングライセンスは同じローカルなネットワーク内の複数の顧客ワークステーションで共有できます。ソフトウェアが必要に応じて、ローカルネットワーク上でフローティングであるはずで、一つののクライアントワークステーションから次の機械へ転送する必要がある場合に、フローティングライセンスは、理想的な選択です。

フローティングライセンスは、ローカルネットワークで実行しているローカルライセンスサーバーによって管理されます。このローカルライセンスサーバーは、ライセンスプールを管理し、同時に使用されているライセンス数が、購入したライセンスの総数を超えていないことを保証します。これ以上の利用できるライセンスがない場合、ユーザが知らされて、別のユーザーからライセンスの使用終了を待つ必要があります。

ローカルライセンスサーバーは、通常のPCまたは専用サーバーのどちらにインストールすることができますが、仮想コンピュータやサーバーシステムにインストールすることはできません。ローカルライセンスサーバは、1つまたは複数のソフトウェア製品のライセンスを管理することができます。

通常、ライセンスは異なるローカルライセンスサーバー間で移転することはできません(「リホスティング」)。

ローカルライセンスサーバの初期インストールとアクティブ化においては、Hexagon Network License Serverに接続するために、インターネットに接続する必要があります。ローカルサーバがインストールされてアクティブ化されると、このインターネットに接続する必要がありません。さらに購入したソフトウェアオプションまたはソフトウェアメンテナンス用にアクティブ化するには、インターネットに接続する必要があります。

ネットワーク及びローカルライセンスサーバへの接続なしでコンピュータまたはノートパソコンの上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借用」して、使用後にそれを戻すことができることと要求されます。

ローカルライセンスサーバー上のフローティング·ライセンスは、 CLM Administratorサーバーと呼ばれる異なるライセンス管理ツールを介して管理されます。

さらに詳しく:

フローティングライセンスのリホスティング

フローティング ライセンスの借用

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


フローティングライセンスのリホスティング

ライセンスをローカルなネットワーク内部の1つのローカルライセンスサーバーから別のサーバーに移すことを「リホスティング」と呼びます。ライセンスの移転はローカルライセンスサーバーの永久変更のためにのみ使用します。ライセンスのリホスティングは同一サーバーまたはコンピュータで新しいオペレーティングシステムを再設定またはインストールするときにも必要になる場合があります。

ライセンスのリホスティングは年間限られた回数だけ許可されています。許可されるリホスティングの回数はインストールされているソフトウェア製品によって異なります。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


フローティング ライセンスの借用

ネットワーク及びローカルライセンスサーバへの接続なしでコンピュータの上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借用」して、使用後にそれを戻すことができることと要求されます。このプロセスは、「借用」と呼ばれています。借用の可用性は、インストールされているソフトウェア製品に依存しています。

ライセンス残日数より長くライセンスを借用しようとすると、下記のエラーメッセージが表示されます：

適合するフルフィルメントがありません、clmBorrowを実行できませんでした (9000040B, 1035)。

これを修正するには、借用期間の日数をライセンスで残っている日数の範囲内にリセットします。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスのインストールおよびアクティブ化

PCにソフトウェアパッケージをインストールし、ライセンスをアクティブにするために、以下が必要とされます：

  • インターネットに接続しているコンピュータ

  • ソフトウェアパッケージの資格ID付きの請求書、納品書、または資格証明書

  • ソフトウェアパッケージのインストール用のCD-ROMまたはDVD、またはダウンロードされたセットアッププログラム

さらに詳しく:

ノードロックライセンスのインストール

ライセンスの管理

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスのインストール

Hexagon Manufacturing Intelligence CLM LicensingツールはHexagon ソフトウェア製品(PC-DMIS, DataPage+,など)と一緒にインストールされています。プロセスが必要なCLMツールにデスクトップのショートカットを作成します。

ソフトウェアのインストールとソフトウェアパッケージのアクティブ化が自動的に完全なインストールとアクティベーションのプロセスを介してユーザーをガイドし、インストールウィザードを使用して行われます。以下の章では、これらの設定手順が詳細的に説明されます。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログボックスが多少異なる場合があります。

  1. CLMライセンスツールを起動します。これを実行するには、Hexagon ソフトウェア製品のインストール時に作成された「CLM Admin」デスクトップショートカットをダブルクリックします。Client License Administratorダイアログボックスが表示されます。

    クライアントライセンス管理者ダイアログボックス

  2. 「新しいライセンスのアクティブ化」をクリックし、または資格IDボックスにユーザの資格IDを入力か、またはコピーします。

    クライアントライセンス管理者ダイアログボックス - 新規ライセンスのアクティブ化

  3. 起動可能なライセンスの確認をクリックしてライセンスの要約を表示します。

  4. 新規ライセンスのアクティブ化をクリックします。

  5. 「インストールされたライセンスの表示」をクリックして、すべてのアクティブ化されたライセンスを表示します。

すべての新規ライセンスは現在すべてアクティブ化されて、対応の製品は使用することができます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ライセンスの管理

PCでライセンスの管理は、ソフトウェアのパッケージ内または独立のCLM管理ツールを使用して「ライセンスを表示」ダイアログボックスを介して行われます。

この文書に記載されているスクリーンショットは、Hexagonで提供したソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログボックスが多少異なる場合があります。

さらに詳しく:

ライセンス表示の起動

CLM管理者の起動

ノードロックライセンスの表示

ノードロックライセンスのアップデート

ノードロックライセンス更新の確認

ノードロックライセンスのリホスティング

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ライセンス表示の起動

現時点のアクティブ化ライセンスを表示するように 「ライセンスを表示」ダイアログボックスにアクセスするには:

  • clmadmin.exeをダブルクリックして、ライセンスを管理するソフトウェアパッケージをスタートします。

  • インストール済みライセンスの表示を選択します。

  • ノードロックライセンスの表示を参照して続行してください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


CLM Administratorの起動

ノードロックライセンスのCLM Administratorを開始するには下記を行います。

  • clmadmin.exeをダブルクリックして、ライセンスを管理するソフトウェアパッケージをスタートします。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスの表示

PCの上で現時点でアクティブ化のライセンスを表示することはソフトウェアパッケージ内の「ライセンスの表示」ダイアログを介して行われます（ライセンスの管理章を参照してください）。

現在のアクティブ化ライセンスを表示するため、インターネットへの接続が必要としません。

ソフトウェアパッケージのライセンスを表示するには:

  • 「インストールされたライセンスを表示」リンクをクリックして、ユーザーのシステムで現在インストールされ有効化されているライセンスの一覧を表示します(ライセンス管理について詳しくは、ライセンスの管理章を参照してください)。

このダイアログボックスは資格IDとソフトウェアパッケージのすべての現在アクティブ化オプションを表示します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新は、ソフトウェアパッケージ内の「ライセンスの表示」ダイアログボックスを介して行われます（ライセンスの管理章を参照してください） 。

Hexagon Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ノードロックライセンスを開始します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードがロックされたライセンスの更新を確認する

Hexagon Network License Serverへの接続が今確立され、ライセンスの更新が初期化されたことを確認します。

新しく購入したソフトウェア·オプションまたはソフトウェアのメンテナンスを更新するには:

  • 「インストールされたライセンスの表示」リンクをクリックして、ソフトウェアパッケージの「インストールされたライセンス」ダイアログを表示します（ライセンスの管理を参照しなさい）。

  • コンピュータがインターネットに接続されていることを確認します。

  • ダイアログボックスの下部にある「アップデートの確認」を選択します。

質問が見つけるものに依存する:

  • ライセンスの更新がない場合、「新規ライセンスはありません」というメッセージが表示されます。[OK]をクリックすると、メッセージを確認するメッセージが表示されます。

  • ライセンスのアップデートが利用可能な場合は、更新プログラムの一覧が表示されます。更新する項目をチェックして、アップデートを完了するために、ダイアログボックスの右下の近くに新規ライセンスをアクティブにするを選択します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードロックライセンスのリホスティング

同一コンピュータ上で異なるソフトウェア製品のライセンスをリホスティング（1つのコンピュータから別のコンピュータにライセンスを移転すること）および管理することはノードロックライセンス用のCLM Administratorを起動することによって行います（ライセンスの管理章を参照してください）。

リホスティングのためにライセンスを返却するには下記のようにします。

  1. CLM Administrator（ライセンスの管理章を参照してください）を起動します。

  2. コンピュータがインターネットに接続されていることを確認します。

  3. インストール済みライセンスの表示を選択します。その時点でアクティブ化された資格のリストが表示されます。

  4. 返却しようとする資格IDを選択します。

  5. 「返却ライセンス」を選択します。今、返却のために選択されたライセンスのリストが表示されます。

  6. 「続行」を選択して、選択されたライセンスを返却することを確認します。

Hexagon Network License Serverへの接続が確立されて、選択されたライセンスが返却されます。

異なるPCでライセンスのインストールとアクティブ化

リホスティングプロセスを完了するには下記の操作を行う必要があります。

  • ライセンスの移動先になるコンピュータでは、ノードロックライセンスのインストールとアクティブ化章に記載されているとおりに、完全なインストールおよびアクティベーションプロセスに従います。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


フローティングライセンス

購入されたソフトウェアパッケージを1つ以上のローカルなPCにインストールして、購入されたフローティングライセンスをアクティブにするために、以下のインストールステップは必要です:

  • ローカルライセンスサーバーのインストール

  • ローカルクライアントのインストール

さらに詳しく:

ローカルライセンスサーバーのインストール

ローカルクライアントでインストール

ローカルライセンスサーバーの管理

ローカルクライアントでフローティングライセンスの管理

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルライセンスサーバーのインストール

ローカルライセンスサーバーをインストールするには、次が必要です：

  • インターネットに接続しているローカルネットワークに運転しているサーバーやPC（ライセンスがアクティブ化されると、この接続はもは必須がありません）。

  • ソフトウェアパッケージの資格ID付きの請求書、納品書、または資格証明書

  • Hexagon CLM Server パッケージのインストール用のCD-ROMまたはDVD、又はダウンロードされたセットアッププログラム

次に、ソフトウェアパッケージのライセンスを取り出すために、このサーバーまたはPCは、すべてのローカルクライアントにより使用されます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントにインストール

ネットワーク内のローカルクライアントでソフトウェアパッケージをインストールして、アクティブにするには、次のことが必要とされます。

  • ローカルライセンスサーバーに、インターネットとローカルネットワークに接続していて、実行しているPC（ソフトウェアパッケージがインストールされると、インターネットへの接続が不要になります）。

  • インストール用のCD-ROMまたはDVD、或はソフトウェアパッケージのダウンロードされたセットアッププログラム(clmadminsvr.exe)

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルライセンスサーバーの管理

ローカルライセンスサーバーの管理は、独立のCLM Administrator Server ツールを介して行われます。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon で提供したソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログボックスが多少異なる場合があります。

さらに詳しく:

ライセンス管理サーバー

ローカルライセンスサーバーでフローティングライセンスの表示

使用中のフローティングライセンスの表示

ローカルのライセンスサーバーの管理

ローカルライセンスサーバーでフローティングライセンスのアップデート

新規フローティングライセンスのアクティベーション

ローカルライセンスサーバーでフローティングライセンスのリホスティング

Hexagon Network License Serverへの接続の検証

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ライセンス管理サーバー

CLM Administrator Serverを起動するには、パッケージに付属した、またはHexagonサーバーからダウンロードされたclmadminsvr.exeをダブルクリックします。

ローカルライセンスサーバーのすべての管理は、 CLM Administrator Server アプリケーションを使って行われます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルライセンスサーバーでフローティングライセンスの表示

現在ローカルライセンスサーバの上でアクティブ化のライセンスを表示することはCLM管理サーバーで実行されます（ローカルライセンスサーバーの管理章を参照してください）。

パッケージに付属した、またはHexagonサーバーからダウンロードされたclmadminsvr.exeアプリケーションをダブルクリックして、Client License Administrator - Serverのメイン画面を表示します。

ローカルライセンスサーバーの上で現時点でアクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左のメニューから「インストール済みライセンスをアクティブ化」を選択します。

すべての資格IDが今、ローカルライセンスサーバーの上でアクティブにしている場合は、それらが表示されます:

  • アクティブ化のライセンスの詳細図の右上に「要素」を選択します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


使用中のフローティングライセンスの表示

現在ローカルライセンスサーバの上でアクティブ化のライセンスを表示することはCLM管理サーバーで実行されます（ローカルライセンスサーバーの管理章を参照してください）。

ローカルクライアントの上で現時点で使用されているライセンスを表示するには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「使用中のライセンスを表示」を選択します。

任意のライセンスが現在ローカルクライアントで使用される場合、それらは表示されます。さらに、現時点でそれぞれのライセンスを使用しているユーザは含まれています。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルのライセンスサーバーの管理

ローカルライセンスサーバーの管理は、CLM Administrator Server アプリケーションを使って行われます。

ライセンスサーバ（つまり、ホスト名である）の名前を確認するには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「Manage license server」を選択します。

ローカルライセンスサーバーのホスト名が提供されます。また、ライセンスサーバーポートはコロンの次に表示されます。これはデフォルトではポート27000ですが、FAQ 17も参照してください。サーバーが動作中または停止しているかも表示されます。ステータスを変更するには、右下から開始または停止を選択します。

ビューをリフレッシュするには、 右下の[リフレッシュ]を選択します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルライセンスサーバーでフローティングライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新はCLM Administrator Serverによってなされます。

この機能については、Hexagon Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ローカルライセンスサーバーの上で現在アクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • メインエリアか、または、左のメニューから「ライセンスの検証」を選択します。

Hexagon Network License Serverにアップデートをチェックした後、新しくアクティブ化できるライセンスが表示されます：

  • 新しいライセンスを有効にするには、ダイアログボックスの右下の近くにある新たにアクティブ可能なライセンスを選択します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


新規フローティングライセンスのアクティベーション

同じローカルライセンスサーバーに管理される他の購入されたソフトウェアパッケージをアクティブにすることは、「新規ライセンスのアクティベーション」と呼ばれます。新規ライセンスのアクティベーションはCLM Administrator Serverによってなされます。

この機能については、Hexagon Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

ローカルライセンスサーバーで新規ライセンスをアクティブにするには：

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • メインエリアか、または、左のメニューから「新しいライセンスをアクティブ化」を選択します。

同じローカルライセンスサーバーで追加のソフトウェアパッケージをアクティブにするには:

  • 納品書、請求書、または資格証明書に印刷されたように、資格IDボックスに資格IDを入力します。

  • そして、アクティブできるライセンスの確認を選択します。

Hexagon Network License Serverへの接続は、新規ライセンスをチェックするために開始されます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルライセンスサーバーでのフローティングライセンスのリホスティング

ライセンスを別のローカルライセンスサーバーにリホストする前に返却する必要があります。ライセンスの返却はCLM Administratorサーバーで行われます。

また、ライセンスをリホストするためには、事前にHexagon社に登録されている必要があります。詳細については、Hexagon 技術サポートの担当者に問い合せてください。

ローカルライセンスサーバーの上で現在アクティブ化されたライセンスを表示するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • メインエリアか、または、左のメニューから「インストール済みライセンスをアクティブ化」を選択します。

ここで、アクティブ化されたライセンスが表示されます。リホスティングのためにこれらのライセンスを返却するには下記のようにします。

  • リホストしようとするそれぞれの資格IDを選択します。

  • 「返却ライセンス」を選択します。

返却のために現時点で選択されたライセンスは今、示されます:

  • 「続行」を選択して、選択されたライセンスを返却することを確認します。

  • ライセンスがまだHexagon に登録していない場合は、「資格の登録」を選択します。(フローティングライセンス章を参照してください)。

Hexagon Network License Serverへの接続が今確立されます。選択したライセンスが返されます。

リホスティングプロセスを完了するには下記を行う必要があります。

  • 異なるサーバまたはPCの上で、ローカルライセンスサーバーのインストール章で説明されたように、完全なインストールプロセスに従ってください。

  • 次に、ローカル·クライアントでフローティングライセンスをリホストするドキュメントのローカルクライアント上のライセンスサーバー設定を更新するための指示に従ってください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


Hexagon Network License Serverへの接続の検証

問題がライセンスアクティブ化の手続きに発生する場合には、Hexagon Network License Serverへの接続が機能していることを確認する必要があるかもしれません。この検証は、 CLM Administratorサーバーで行われます。

Hexagon Network License Serverへの接続を検証するには:

  • CLM Administrator Serverを起動します（ローカルライセンスサーバーの管理章を参照してください）。

  • 左側のメニューから「インターネット接続の検証」を選択します。

「インターネット接続を確認」ダイアログボックスは接続の状態を表示し、該当する場合にエラーの説明を提供します。

この機能は、ライセンスアクティベーションのプロセスに問題を経験した後に使用する必要があります。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントでフローティングライセンスの管理

ローカルクライアントのライセンスを管理することは、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログボックスを経て行われます。

この文書に記載されているスクリーンショットは、Hexagon ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログボックスが多少異なる場合があります。

現時点のアクティブ化ライセンスを表示するように 「ライセンスを表示」ダイアログボックスにアクセスするには:

  • ライセンスを管理したいのソフトウェアパッケージを起動します。

  • 画面上のビュー·ライセンスリンクをクリックして、システム上のすべてのアクティブ化されたライセンスを一覧表示する画面を表示します。ライセンスがアクティブ化されていない場合は、次のメッセージが表示されます。

さらに詳しく:

ローカルクライアントでフローティングライセンスの表示

ローカルクライアントのフローティングライセンスのアップデート

ローカルクライアントのフローティングライセンスの借用

ローカルクライアントでのフローティングライセンスのリホスティング

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントでフローティングライセンスの表示

現在サーバPCの上でソフトウェアのアクティブ化のライセンスを表示するソフトウェアパッケージ内の「ライセンスの表示」ダイアログボックスを介して行われます（フローティングライセンス章を参照してください）。現在のアクティブ化ライセンスを表示するため、インターネットへの接続が必要としません。

ソフトウェアパッケージのライセンスを表示するには:

  • 「ライセンスの表示」リンクをクリックして、ソフトウェアパッケージ内のダイアログボックスを表示します（フローティングライセンス章を参照してください）。

「ライセンスの表示」ダイアログボックスは資格ID或はソフトウェアパッケージのすべての現時点アクティブ化のオプションか、またはアクティブ化のライセンスが存在しないことを示すメッセージのいずれかを表示します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントのフローティングライセンスのアップデート

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。ライセンスの更新が通常、ローカルライセンスサーバーのCLM Administratorサーバーで行われます（ライセンスサーバーのの管理章を参照してください）。それは、代わりにローカルクライアント上のソフトウェアパッケージ内の「ライセンスを表示」ダイアログボックスを介して行われることができます（ローカルクライアントのフローティングライセンスを管理章を参照してください）。

この機能については、Hexagon Network License Serverへの接続ができるようにインターネットへの接続が必要とされます。

新しく購入したソフトウェア·オプションまたはソフトウェアのメンテナンスを更新するには:

  • メイン画面の「ライセンスの表示」リンクをクリックして、「ライセンスを表示」ダイアログを表示します（ローカルクライアントでフローティングライセンスの管理章を参照しなさい）。

  • コンピュータがインターネットに接続されていることを確認します。

  • 「ライセンスのアップデートを確認」を選択します。

Hexagon Network License Serverへの接続が今確立されます。ライセンスアップデートのチェックが開始されます。

  • ライセンスの更新がない場合、「新規アクティブ化できるライセンスはありません」というメッセージが表示されます。

  • ライセンスの更新が利用可能な場合は、「新規フローティングライセンスが利用可能ですが、ライセンスサーバーの管理者に問い合せてください」というメッセージが取得されます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントのフローティングライセンスの借用

ネットワークとローカルライセンスサーバへの接続なしで搭載したPCの上でリモートにソフトウェアを使用する必要がある場合、それはローカルライセンスサーバからのライセンスを「借りて」、使用後にそれを戻すことができることと要求されます。このプロセスは、「借用」と呼ばれています。借用の可用性は、インストールされているソフトウェア製品に依存しています。

ライセンスの借り入れと返却は、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログボックスを通じて行われます（ローカルクライアントのフローティングライセンス管理章を参照しなさい）。

ソフトウェアパッケージのライセンスを表示するには:

  • 「ライセンスの表示」リンクをクリックして、ソフトウェアパッケージ内の「ライセンスを表示」ダイアログボックスを表示します（ローカルクライアントのフローティングライセンス管理章を参照しなさい）。

「ライセンスを表示」ダイアログボックスは資格IDとソフトウェアパッケージのすべての現在アクティブ化オプションを表示します。

ライセンス借用

ライセンスを借用するには:

  • ライセンスのご希望の無効期限の日付を入力してください。

  • 「ライセンスを借用」のリンクをクリックします。

ライセンスが今借用されて、「ライセンスを表示」ダイアログが最新の状態に更新されます。

借用ライセンスの返却

借用ライセンスを返却するには:

  • 返却したいライセンスを選択します。

  • 「借用ライセンスの返却」リンクをクリックします。

ライセンスが今返却されて、「ライセンスを表示」ダイアログボックスが最新の状態に更新されます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ローカルクライアントでのフローティングライセンスのリホスティング

ローカルライセンスサーバーがリホストされている（恒久的に1つのコンピュータまたはサーバーから別のそれらに転送されている）場合、すべてのローカルクライアントのライセンスサーバーの構成を更新する必要があります。

ライセンスサーバの構成のアップデートは、 「ライセンスを表示」ダイアログボックスを介して行われます。

「ライセンスを表示」ダイアログを表示するには:

  • メインダイアログボックスを表示するには、お使いのソフトウェアパッケージをダブルクリックすることによって、clmadminsvr.exeアプリケーションを起動します。

  • 「ライセンスを表示」ダイアログをクリックします。必要な製品ライセンスが見つからなかったため、ライセンス製品のリストは空になります。

  • ライセンスサーバーの構成を更新するために使用するサーバーの「校正」設定を表示するには、左側に沿うオプションリンクをクリックします。

ライセンスサーバの構成のアップデート

「オプション」ダイアログボックスの構成セクションでは、現在のローカルライセンスサーバーの設定が表示されます。

ローカルライセンスサーバの設定を更新するには:

  • 必要に応じて新規サーバーの情報を入力します。この情報は「ライセンスサーバーの管理」章の「ライセンスサーバーの管理」トピックの下にあるCLM Administrator Serverに表示されます。

  • 右下の適用をクリックして、新規のホストのアドレスを識別します。

ローカルクライアントは、これから新しいローカルライセンスサーバーに接続します。

（直接的なインターネットに接続の代わりにプロクシーサーバーが使われる場合のみには、「プロクシーサーバーの設定」が必要です。）

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフラインライセンスの処理

インターネットに接続できないいくつかのケースがあります。

  • 電子メールのみを許可する企業/機関

  • 故意にオフラインにする専用ネットワーク

  • （例えば、プロキシサーバーやファイアウォールにによって起こした ）ネットワーク接続関連の問題。

Hexagon SPAは、オフラインアクティベーションプロセスを可能な限り自動化する手順を作成しました。

オフラインアクティブ化手順に使用するEメールアドレス: activation@hexagon.com.

さらに詳しく:

オフラインライセンス転送とアクティベーションの手続き

オフラインでライセンスの返却

オフライン返却要求ファイルの作成

オフライン返却応答ファイルの取得

返却応答ファイルの処理

ライセンスのオフライン更新

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフラインライセンス転送とアクティベーション手続きの概要

資格IDが受信されると、資格をオフラインでアクティブ化、返却、または更新するように、次の手順を実行する必要があります:

  1. インターネットに接続しているコンピュータまたはその他の装置では、「.clmstart」ファイルが要求されます。。.clmstartファイルは、アクティベーションサービスから.Cm REQファイルを取得するために必要とされます。

ユーザはactivation@hexagon.comへの電子メール要求を介して、.clmstartファイルを取得することができます。本体は、資格ID文字列が含まれている必要があります。

  2. .clmstartファイルを取得すると、それをソフトウェアをアクティブにする必要とされるオフラインコンピュータ上の任意のフォルダにコピーします。

ファイル名はEID番号、及び「.clmstart」という拡張子が続くと名前が付けられます。

  3. ライセンスしているコンピュータ上のCLMアプリケーションを起動するために、ソフトウェアのインストールで作成された適切なデスクトップショートカットを使用します。

  4. CLMダイアログボックスの中部で見つかったオフラインライセンス転送オプションをクリックします。

  5. 次の画面でライセンスをアクティブ化をクリックします。

  6. 次の画面の上部中央には、 [参照]をクリックします。

  7. .clmstartファイルの場所に移動します。それをクリックして選択してから、ダイアログボックスの右下で見つかったリクエストの作成をクリックします。

  8. ソフトウェアが要求の処理を完了した場合には、次のダイアログボックスの右下に見られる保存を要求をクリックします。

ソフトウェアは「.clmreq」を拡張子とし、EIDをファイル名としてファイルを作成します。clmrespファイルを取得するために必要とされます。.clmreqファイルがなければ、.clmrespファイルを取得することはできません。ソフトウェアは.clmstartファイルと同じ場所にファイルを保存します。

  9. 「.clmreq 」ファイルをactivation@hexagon.comに送信します。電子メールの本文には、ライセンスの資格ID（EID）が必要で、.clmreqファイルが添付されたことも必要とされます。.clam RESPファイルが含まれている応答はHexagon社から送られてきました。そのファイル名は、EID番号をファイル名とし、「.clmresp」を拡張子とします。このファイルをライセンスしているコンピュータに コピーします。

  10. ライセンスしているオフラインのコンピュータでは、上記のステップ2で説明したCLMアプリケーションを起動します。

  11. オフラインライセンスを転送をクリックします。

  12. 次のダイアログボックスからライセンスのアクティブ化をクリックします。

  13. .clmrespファイルを参照して、それをクリックして選択し、[OK]をクリックします。CLMアプリケーションはこのファイルを処理し、ライセンスのアクティベーションを実行します。

ライセンスは今、アクティブ化されます。ユーザはライセンス許可されたソフトウェアアプリケーションを起動して、使用することができます。

オフラインアクティベーションプロセスの対処の詳細については、「オフラインアクティベーションの問題の対処」を参照してください。

ご質問がある場合は、Hexagon社の 顧客サポート担当者に連絡してください。詳細については、「トラブルシューティング」ヘルプトピックの「Hexagon社の顧客サポート」を参照してください。

オフラインアクティベーションプロセスを経て、詳細なステップバイステップガイドは、以下の通りです。

さらに詳しく:

ステップ1：.clmstartのファイルの要求

ステップ2：オフラインアクティベーションの.clmreqファイルの作成

ステップ３：オフラインアクティベーション .clmrespファイルの取得

ステップ4：アクティベーション用の.clmresp・ファイルの処理

オフラインアクティベーションの問題対処

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ステップ1：.clmstartファイルの要求

オフラインでアクティブ化のプロセスは、.clmstartファイルを必要とすします。

これらのいずれかの方法で.clmstartファイルを取得することができます：

  • ユーザはactivation@hexagon.comへの電子メール要求を介します。

  • ディスクまたはフラッシュドライブ上の標準メールを介します。

ご質問がある場合は、Hexagon社の 顧客サポート担当者に連絡してください。詳細については、「トラブルシューティング」ヘルプトピックの「Hexagon社の顧客サポート」を参照してください。

.clmstartファイルを取得するには、製品ライセンスの資格IDを持っている必要があります。

  1. インターネットに接続を備えた二番目のPCから、 activation@hexagon.comに電子メールを送信します。電子メールの本文には、ライセンスの資格ID（EID）が含まれていることを必要とされます。

アクティベーションサービスは、この電子メールを処理し、電子メールで返送されたアクティブ用の.clmstart ファイルを生成します。ファイルは、送信されたEIDをファイル名とし、「.clmstart」という拡張子を持っています。

  2. .clmstartファイルが受信されと、それをUSB棒などのポータブルな記憶装置に保存します。

  3. ターゲットコンピュータ上の任意のフォルダにそれを転送します。

  4. 続行するには、下記の次へリンクをクリックしてください。

次へ

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ステップ2：オフラインアクティベーションの.clmreqファイルの作成

.clmstartファイルを入手すると、それから.clmreqファイルを作成する必要があります。.clmreqファイルは.clmresp拡張子を持っているアクティベーション応答ファイルを取得するために使用される要求ファイルです。

ライセンスしているコンピュータ上のCLMアプリケーションを起動するために、ソフトウェアのインストールで作成された適切なデスクトップショートカットを使用します。

  • 「CLM管理」ショートカットは、ノードロックライセンス用のものです。

  • 「CLM Admin Server」ショートカットはフローティングライセンス用のものです。

オフラインアクティベーションの.clmreqファイルを取得するには：

  1. 上記の適切なCLM Administrationアプリケーションを起動し、オフラインライセンス転送オプションをクリックします。

  2. 次の画面でライセンスをアクティブ化をクリックします。

  3. 次の画面で、[参照]をクリックして、携帯用記憶装置に複製された.clmstartファイルに移動します。

  4. ファイルをクリックして選択し、右下で請求を作成をクリックします。

請求が生成されると、ライセンスの詳細が表示されます。

  5. 右下の[要求を保存をクリックして、.clmreqファイルを保存します。

.clmresp応答ファイルを取得するには、.clmreqファイルを使用します。

CLM Adminアプリケーションを、次のステップでライセンスされているPCにおいて続いて実行してください。

  6. .clmreqファイルを生成したコンピュータ上の場所に移動します。これは、.clmstartファイルと同じ場所にあります。

  7. 続行するには、下記の次へリンクをクリックしてください。

次へ

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ステップ３：オフラインアクティベーション .clmrespファイルの取得

これらのいずれかの方法で.clmrespファイルを取得することができます：

  • ユーザはactivation@hexagon.comへの電子メール要求を介します。

  • ディスクまたはフラッシュドライブ上の標準メールを介します。

ご質問がある場合は、Hexagon社の 顧客サポート担当者に連絡してください。詳細については、「トラブルシューティング」ヘルプトピックの「Hexagon社の顧客サポート」を参照してください。

電子メールを介してアクティベーション応答ファイルを請求すること

電子メールを介して、オフラインアクティベーション用の.clmrespファイルを取得するには：

  1. インターネットに接続を備えた二番目のPCから、 activation@hexagon.comに電子メールを送信します。電子メールの本文には、ライセンスの資格ID（EID）が必要で、.clmreqファイルが添付されたことも必要とされます。

アクティベーションサービスは、添付ファイル付きのメールを処理し、電子メールで返送され、アクティブ用の.clmrespファイルを生成します。この ファイルは、送信されたEIDをファイル名とし、「.clmresp」を拡張子とするファイルを持っています。

  2. .clmrespファイルが受信されと、それをUSB棒などのポータブルな記憶装置に保存します。

  3. ターゲットコンピュータ上の任意のフォルダにそれを転送します。

  4. オフラインアクティベーションのプロセスを完了するために、次へリンクをクリックしてください。

次へ...

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ステップ4：アクティベーション用の.clmresp・ファイルの処理

ライセンスしているコンピュータにアクティブ.clmrespファイルを返送することによって、オフラインライセンスのアクティベーションの手順を完成します。CLMアプリケーションがこのファイルを処理します。

  1. ライセンスしているコンピュータ上のCLMアプリケーションを起動するために、ソフトウェアのインストールで作成された適切なデスクトップショートカットを使用します。

  • 「CLM管理」ショートカットは、ノードロックライセンス用のものです。

  • 「CLM Admin Server」ショートカットはフローティングライセンス用のものです。

  2. CLM ダイアログ ボックスのメインエリアか、または、左のメニューから「オフラインライセンスの転送」を選択します。

  3. ステップ1で説明した適切なCLM管理ツールを使用して.clm RESPファイルを選択する必要があります。次のダイアログから新しいライセンスをアクティブ化を選択し、次に[応答の選択]をクリックします。

既に処理された.clmrespファイルを再利用することはできません。またはライセンスを返却か更新する場合は、新しい.clmrespファイルを生成する必要があります。

生成された.clmrespファイルが失われました場合には、最新のものはまだ一ヶ月間にはHexagon Network License Serverから提供できます。サーバーから最新の.clmrespファイルをダウンロードするには、「クエリ応答」をクリックしてください。

  4. ポータブル記憶装置に保存されている.clmrespファイル(*.clmresp)に移動します。そのファイルをクリックして選択し、OKをクリックします。CLM Adminアプリケーションはこの.clmrespアクティベーションのファイルを処理し、ライセンスのアクティベーションを実行します。

特定の状況下では、 .clmrespファイルがインポートされ、処理された後、CLM Admin アプリケーションは別の.clmreqファイルを生成することができます。このような場合は、新しい.clmreqファイルを保存し、電子メール（activation@hexagon.com）を介して、それを提出するか、​​またはUSBドライブまたは他の方法を介してHexagon社の技術サポートにそれを送還します。

ライセンスは今、アクティブ化されます。ユーザは今、Hexagon社のソフトウェア・アプリケーションを使用できるようになります。

ご質問がある場合は、Hexagon社の 顧客サポート担当者に連絡してください。詳細については、「トラブルシューティング」ヘルプトピックの「Hexagon社の顧客サポート」を参照してください。

ライセンスが有効化されていることを確認するには下記を実行します：

  • インストールされているすべてのライセンスのリストを表示するには、CLM Adminアプリケーションの左上にある「インストールされたライセンスを表示」オプションをクリックします。

  • インターネットに接続し、CLM Adminアプリケーションの左側にあるライセンスを検証オプションをクリックします。ダイアログボックスがアクティブされないライセンスの一覧を表示します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフラインでライセンスの返却

できれば、電子メールで送信するか、またはディスク或はフラッシュドライブにて標準のメールを介して送信されることを請求するいずれかの方法でスタートファイルを取得することができます。

Hexagonソフトウェア製品の返却（「リホスティング」）ポリシーの詳細については、ライセンスモデル章の入門セクションを参照してください。

Eメールを介して返却スタートファイルを請求すること

電子メールを介して、オフラインの返却スタートファイルを取得するには、スタートファイルを送信するためにHexagon Metrologyのサービス担当者に問い合せてください。

  • 電子メールに本文テキストとしてオフラインで返却しようとする資格IDを入力し、指定されたアドレスに電子メールを送信します。

オフライン返却スタートファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置にスタートファイルを保存します。ターゲットPCに転送します。

ライセンスが電子メールを介して返却された場合、オフラインライセンス転送及びアクティベーションプロセス章に直接に続けます。

Hexagon社支援センターを介して返却スタートファイルの請求

Hexagon社支援センターを介してオフライン返却スタートファイルを取得する詳細については、お使いの Hexagon社のサービス担当者に問合わせてください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフライン返却要求ファイルの作成

与えられたスタートファイルを使用してオフラインで返却要求ファイルを作成するには、 CLM管理ツールが必要とされます。

CLM管理ツールを起動します。

  • ノードロックライセンスの場合は、clmadmin.exeを実行します。

  • フローティングライセンスの場合は、 clmadminsvr.exeを実行します。

CLM管理者には：

  • メインエリアか、または、左のメニューから「オフラインライセンスの転送」を選択します。

ステップ1: ライセンスの返却

CLM Administratorでオフライン返却手続きを開始するには：

  • メインエリアから「ライセンスを返却」を選択します。

ステップ2 ：ライセンス要求ファイルの作成

ライセンスをオフラインで返却するには、まず、指定されたスタートファイルを使用して要求ファイルを生成する必要があります。

ポータブルな記憶装置でスタートファイル（*.clmstart）をブラウズします。

  • 右下の「請求の作成」リンクをクリックします。

要求ファイルが作成される時点では、ライセンスは無効になり、ソフトウェアは、もはや使用することはできません。

ステップ3 ：要求ファイルの保存

ライセンスの詳細が表示されます:

  • 「要求を保存」リンクをクリックして、要求ファイルを保存します。

要求ファイルは、応答ファイルを取得するために必要とされます。

ステップ4：要求ファイルの探し

要求ファイルの場所をメモします。デフォルトで、これは、スタートファイルと同じ場所にあります。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフライン返却応答ファイルの取得

返却要求ファイルは、返却応答ファイルを得るためにインターネットに接続して、コンピュータまたは他のデバイスに転送する必要があります。

Hexagon Network License Serverからの応答ファイルを要求する2つの方法があります:

  • Eメールを介する

  • Hexagon 社の支援センターを介する

Eメールを介して返却応答ファイルを請求すること

Eメールを介してオフライン返却応答ファイルを取得するには、 Hexagon Metrology のサービス担当者に問合せてください。

  • Eメールの添付ファイルとして返却要求ファイルを保存します。指定されたアドレスにメールを送信します。

オフライン返却応答ファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置に対応ファイルを保存します。

  • ライセンスが電子メール（ activation@hexagonmetrology.com ）を介して返却にしようとする場合は、オフライン返却要求ファイルを作成すること章へ続けてください。

Hexagon 社の支援センターを介して返却応答ファイルの請求

Hexagon 社の支援センターへのアクセスの詳細については、お使いの Hexagon社のサービス担当者に問合わせてください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


返却応答ファイルの処理

返却応答ファイルは、ライセンスを返却するために、ターゲットPCに返却して、 CLM管理ツールで処理されなければならなりません。

  • ノードロックライセンスでは、CLM Administrator（clmadmin.exe）を使用します。

  • フローティングライセンスの場合は、 CLM Administrator Server（clmadminsvr.exe）を使用します。

ステップ1：CLM Administratorで応答ファイルを選択します。

応答ファイルは、CLM Administratorで選択される必要があります。

  • CLM Administratorを開きます。メインエリアか、または、左のメニューから「オフラインライセンスの転送」を選択します。

  • メインエリアから「ライセンスを返却」を選択します。

  • ポータブル記憶装置に保存されている応答ファイル(*.clmresp)に移動します。

ステップ2 ：応答ファイルを処理

ライセンスを返すには、応答ファイルを処理しなければなりません。

  • ライセンスを返却するには、右下にある「応答の処理」リンクをクリックします。

ライセンスが返却されました。1つのコンピュータから別のコンピュータにそれを移転（リホスト）することができます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ライセンスのオフライン更新

追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することはライセンスの更新と呼ばれます。

新しく購入されたソフトウェア·オプションまたはソフトウェア保守オフラインでライセンスを更新するには、ライセンスの活性化と同じ手順を使用する必要があります。

  • 新しいアクティベーションスタートファイルを取得します（電子メールでオフラインアクティベーションスタートファイルの取得を参照してください）。

  • 新しいアクティベーション要求ファイルを作成します（オフラインアクティベーション要求ファイルの作成を参照してください）。

  • 新しい応答ファイルを取得します（オフラインアクティベーション応答ファイルの取得を参照してください）。

  • 新しい応答ファイルを処理します（アクティベーション応答ファイルの処理を参照してください）。

  • ライセンスを更新するには、新しい応答ファイルを生成する必要があります。

  1. 「参照」リンクをクリックして、作成された要求ファイルを参照します。

  2. Hexagon Support Centerにアップロードします。

  3. 「ダウンロード」をクリックして、USBスティックなどのようなポータブル記憶装置に応答ファイル(*.clmresp)を保存します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


トラブルに対処

このセクションでは、Client License Management ソフトウェアで発生する可能性のある問題の解決に関する情報を提供しています。

  • 信頼されたストレージ(TS)エラーの対処

  • オフラインアクティベーションの問題対処

  • HMリモートデーモンの実行にスリープモードの問題の対処

Hexagon 顧客サポート

ライセンスまたはライセンスアクティベーションに関連する質問がある場合は、 Hexagon社の顧客サポートウェブサイトにアクセスしてください。

米国以外のお客様の場合、Hexagon社の顧客サポートのウェブサイト上のお問い合わせボタンをクリックし、表示されるフォームに記入してください。Hexagon社顧客サポート担当者がご提供の場所情報をユーザにご連絡いたします。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


信頼されたストレージ(TS)エラーの対処

Hexagon CLMソフトウェアは、信頼されたストレージ（ TS）と呼ばれるFlexara技術を使用しています。

最も一般的に発生するエラーは「TSレコードが無効 」というメッセージが表示されるケースです。

通常の状況下では、正常にアクティブ化されたライセンスは「完全に信頼」状態にあります。これを確認するには:

  1. CLM管理ユーティリティの左上隅にある「インストール済みライセンスの表示」リンクをクリックします。

  2. 次の画面の右上にある「要素」リンクをクリックします。

    次の画面には、要素の一覧が表示されます。右端の列（状態）は、通常、各項目の「完全に信頼された」状態を示します。

これらの項目のいずれかが「完全に信頼」以外の状態を表示する場合は、信頼された記憶装置をリセットすることができて、ライセンスを再アクティブ化します。しかし、これを行う場合は、それはお使いのコンピュータからすべての資格を削除し、それらを再度にアクティブにする必要があります。

資格情報の保存

先に進む前に、信頼された記憶装置をリセットする前に、安全な場所に資格情報を保持することを確認してください。

  • 資格情報を保存する一つの方法は、 CLM管理ユーティリティの右下の「名前を付けて保存」リンクをクリックすることです。これはXMLファイルにライセンス情報を格納します。

  • 資格情報を保存するもう一つの方法は、空の文書にIDをコピーして貼り付けることです。

  • 手順は次のとおりです:

    1. メモ帳、ワードパッド、 Microsoft Wordまたはいくつかの他のテキストエディタで空のテキストドキュメントを開きます。

    2. 次に、右上隅にある「資格」をクリックすることにより、資格ビューに切り替えます：

    3. 次に、いずれかの資格IDをダブルクリックして、IDをクリップボードにコピーします。

    4. 空の文書に切り替えて、文書に資格IDを貼り付けます。

    複数の資格がアクティブ化された場合は、必要に応じてライセンス証書のIDのすべてが保存されたまで、このプロセスを繰り返します。終了したら、文書が保存されたことを確認してください。

信頼されたストレージのリセット

  1. 次に、信頼されたストレージシステムはリセットする必要があります。これを行うには、左上隅にある「インストール済みライセンスの表示」をクリックします:

  2. 次に、ウィンドウの中央にある「TSのリセット」クリックします。

    資格のうちの1つまたは複数の状態が「完全に信頼」されていない場合のみに、「TSのリセット」リンクは、有効になります。

    信頼されたストレージをリセット警告メッセージが表示されます。

  3. 続けるには、「はい」をクリックして下さい。この操作の後、資格エリアのリストは「<利用できるライセンスがない>」を表示します:

  4. すべての資格を再アクティブ化する必要があります。前のステップを使ってそれらをドキュメントに保存する場合には、このプロセスを完了するために、CLM管理者にそれぞれの資格IDをコピーして、貼り付けることができます。

    ノードロックライセンスのアクティブ化の詳細については、「ノードロックライセンスのインストールおよびアクティブ化」章を参照してください。

    オフラインライセンスをアクティブ化の詳細については、「オフラインライセンスの処理」章を参照してください。

さらに詳しく:

ノードロックライセンスのインストールとアクティブ化

オフラインライセンスの処理

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフラインアクティベーションの問題対処

問題:メール本文からの資格ID取得エラー！.

  1. 普通の失敗原因は次の通りです:

    • 資格IDは電子メール体に存在していません。

    • ライセンスは既に別のコンピュータにアクティブにされした。

    • ライセンスのログイン員数が利用可能な口座数制限を超えました。この場合、ライセンスの利用可能なより多くのアクティブ化が存在しません。

対処:詳細の援助については、 [image] [image] Hexagon社の技術サポートへご連絡ください。

技術サポートに関する情報は次のHexagonウェブサイトにあります:

http://hexagon.us/contact-us
www.pcdmis.com

Hexagon技術サポートへのお問い合わせについては: 1.800.343.7933まで電話連絡してもできます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


HMリモートデーモンの実行にスリープモードの問題の対処

CLMソフトウェアの既知の問題は、HM Remote Daemon (x86/x64)が実行されている際には、コンピュータがスリープモードにすることはできないことです。

  1. 問題

    HM Remote Management Daemon x86/x64のサービスが実行された際にコンピュータがスリープモードにすることはできません。

    原因

    HM Remote Management Daemonは、コンピュータの上でライセンスのリモート管理に使用されるツールです。サービスは、ネットワーク上の着信接続を待機しているので、通常どおり（ラップトップやタブレットなど）にシステムがスリープモードにすることはできません。

    対処

    問題を解決するには：

    1. サービスのコントロールパネルでサービスのプロパティを編集し、サービス起動の種類を「手動」に設定します。

    2. サービスを停止します。

    3. リモートからそのコンピュータ上のライセンスを管理する必要がある場合は、サービスを再起動する必要があります。管理者は、サービススナップインのMicrosoft Management Console (mmc.exe)を介してリモートでこれを行うことができます。また、コンピュータにログインし、サービスを再起動するには、リモートデスクトップまたは他のリモート管理ツールを使用することができます。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


よくある質問 (FAQ)

問題 1:

私は、インストールとライセンスアクティベーション用の資格IDを入力する必要があります。資格IDはなんですか、それをどこに見つけることができますか。

資格IDは、顧客が購入した製品のライセンスのユニークな表現です。資格IDは、請求書、納品書または資格証明書に記載されています。

問題 2:

プロダクトのアクティベーションは何ですか。

製品のアクティベーションは、コンピュータにHexagon ソフト製品のライセンスを取得するプロセスです。ユーザはインターネットを介して製品を1日24時間、年中無休でアクティブにすることができます。

問題 3:

どのような情報は、製品のアクティベーションの間に送信されましたか。

製品のアクティベーションは、Hexagonがプロダクトアクティベーション要求の正当性を検証するために必要な最少情報を収集する必要があります。データのほとんどは、資格IDと製品バージョンを含む製品を識別します。ランダムに計算されたマシンID （ホストID ）も生成されますが、それは、コンピュータのメーカー、モデル、またはコンポーネントを識別するために使用することができません。また、お使いのコンピュータのオペレーティングシステムと名前が送信されます。すべてのデータは、検証のためにHexagon 社に安全に送信されます。

問題 4:

複数のコンピュータに私の資格IDを使用することはできますか。

いいえ、ユニークなアクティベーションプロセスは、コンピュータごとに必要です。製品がアクティブ化されると、ソフトウェアのライセンスは、その特定のコンピュータに割り当てられています。

問題 5:

アクティベーションするには管理者権限が必要とされますか。

いいえ、アクティベーションの自体は、管理者権限を必要としませんが、個々のソフトウェアパッケージのインストールは、管理者権限を必要とされます。

問題 6:

それは、インターネットに接続せずにコンピュータの上でライセンスをアクティブにすることは可能ですか。

はい。Hexagon社は、オフラインでまたは別のPCか、または、少なくても電子メールによってインターネットに接続している他の機器を経てライセンスをアクティブ化したり、返却したり、アップデートしたりするチャンスをユーザに提供します。

詳細については、オフラインライセンス処理の章を参照してください。

問題 7:

新しいソフトウェア・ライセンスを含むソフトウェアを使用するために、オンラインにしなければなりませんか。

いいえ、ノードロックライセンスの場合、製品をアクティブ化すると、ソフトウェアを使用する際にはオンラインでなくてもかまいません。但し、ライセンスが高機能化されている場合、例えば、追加オプションを購入するか、ソフトウェアメンテナンス契約延長後のような場合、アップデートをアクティブにするにはオンラインでなければなりません。

問題 8:

私は追加のソフトウェアオプションまたはソフトウェアメンテナンスを購入しました。どのように、これらの新規購入されたライセンスをアクティブにしますか。

新規購入したオプションをアクティブ化することを「ライセンスのアップデート」と呼びます。ノードロックライセンス章にあるノードロックライセンス更新およびフローティングライセンス章のフローティングライセンス更新に関する指示に従ってください。

問題 9:

私は恒久的に別のコンピュータからソフトウェアとライセンスを転送しようとします。これはどのように行うことができますか。

永久的にあるコンピュータから別のコンピュータにソフトウェアおよびライセンスを移転することを「リホスティング」と呼びます。ノードロックライセンス章のノードロックライセンスをリホストする手順およびフローティングライセンス章のフローティングライセンスをリホストする手順に関する指示に従ってください。

問題 10:

コンピュータが故障しており、ノードロックライセンスを別のコンピュータに移転したいと思っています。しかし、この文書に記載されているとおりにリホスティング手順に従ってライセンスを返却することができません。どうすればいいですか。

資格IDでお近くのHexagon社の顧客サポートの担当者に連絡し、その技術担当にユーザの問題を説明します。別のPCにソフトウェアを再インストールし、アクティブにできるようにするために、彼らはライセンスを返却することができます。

問題 11:

私は、Hexagon 社のソフトウェア製品がインストールされて、ライセンスがアクティブ化されたコンピュータの上でオペレーティング·システムをリセットするか、またはオペレーティングシステムを新規インストールしたいと思っています。私はどうすればいいですか。

新規オペレーティングシステムをインストールする前に、リホスティング手順に従う必要があります。ノードロックライセンス章のノードロックライセンスをリホストする手順およびフローティングライセンス章のフローティングライセンスをリホストする手順に関する指示に従ってください。

問題 12:

コンピュータ上のシステムの日付と時刻のプロパティが変更された場合には、再アクティブ化する必要がありますか。

いいえ、ソフトウェアのライセンスは有効期限がない場合（例えば、評価ライセンスなど）、システムの日付と時刻のプロパティを調整することに制限はありません。もしソフトウェアライセンスが有効期限日付を持っているならば、複数の日間までにシステムの日付と時間プロパティを変更することのみにより再アクティブ化をします。

問題 13:

私は現在、ドングルで保護されているHexagon社のソフトウェア製品を使用しています。新しいソフトウェアライセンスに切り替えるにはどのようなプロセスを必要としますか。

先ずはじめに、ユーザは地元のHexagon 販売代理商に連絡して、代理人にドングル番号を示す必要があります。それから、担当者はお客様のために「ドングルの移行」を注文します。この注文が出されたら、お客様は新しい資格 IDを受取ることができます。

その後、この文書の指示に従ってインストールを開始することができます。インストール時には、お客様のドングルを接続するように求められます。インストールが完了すると、ソフトウェアは、新しいソフトウェアライセンスを用いてアクティブ化されて、ドングルは、もはや移行された製品に対して有効でなくなります。

問題 14:

私は、ライセンスサーバーを実行する専用のサーバーコンピュータを必要としますか。

ライセンスサーバは、標準ソフトウェアパッケージとしてインストールすることができます。計算能力の非常に低いので、標準的なPCは、ライセンス·サーバを実行するために使用することができます。このコンピュータは、同じLANに接続された他のコンピュータとのライセンスを共有するために、ローカルエリアネットワーク（ LAN）に接続する必要があります。

問題 15:

異なるHexagon ソフトウェア・パッケージに同じローカルライセンスサーバーを使うことができますか。

はい。お客様のHexagon 社のソフトウェア製品のすべてに1つだけのローカルライセンスサーバーを設定する必要があります。ライセンスサーバーがセットアップされると、それは「新規ライセンスのアクティブ化」を介して様々な追加のライセンスを追加することもできます。その後、ローカルクライアントをインストールすることができます。

問題 16:

フローティングライセンスを使うために、インターネット接続が必要でありますか。

いいえ、単にライセンスサーバーでライセンスのアクティベーションをプロセスしている間のみに、サーバーがオンラインにする必要があります。しかし、フローティングライセンスを使うことができるように、恒久的にLANのライセンスサーバーに接続している必要があります。LANからの一時的な切断の場合に、例えば、ノートブックか、または携帯電話などを持って旅行のように、ライセンスを借用する機能は、Hexagon 社のソフトウェアパッケージのいくつかにおいて支援されています。フローティングライセンスの章でライセンスを借用するための指示に従ってください。

問題 17:

私はローカルライセンスサーバーでファイアウォールを使用しています。通信を可能にするために、ローカルライセンスサーバー上のポートを開く必要がありますか。

はい。クライアントにLANでサーバーからライセンスをチェックアウトするか、または借用することを可能するように、ファイアウォール保護からの例外として、以下のポートを加えなければなりません：

  • 「lmgrd.exe 」アプリケーションについては、「 27000 ... 27009 」の範囲にある数字を備えたローカルTCPポートを開きます。デフォルトのサーバポートはTCPポート27000です。

  • ユーザは、「ライセンスサーバーの管理」または「lgs.log」ファイルの下にあるAdministrator Server プログラムに使われたポートも探してもかまいません。このファイルは、ライセンスサーバーのインストールフォルダに見つけることができて、デフォルトでは: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。

  • 「 LGS.exe 」アプリケーションの場合は、 27010のような任意の未使用のTCPポートを開きます。

どちらのポートも「 svr_lgs.lic 」ファイルに定義する必要があります。このファイルは、デフォルトでライセンスサーバーのインストールフォルダにインストールされます: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。次のことを行う必要があります:

  • 最初の行に、サーバのポート番号を追加する:SERVER this_host ANY 27000

  • ベンダデーモンポートを2番目のラインに追加する: VENDOR LGS port=27010

ライセンス管理ツールのリモートアクセスを可能にするために、それは、例外としてリモートのデーモンポートを追加するように勧められます：

  • 「clmrdsvr.exe」アプリケーションの場合には、ローカルなTCPポート19701を開きます。

問題 18:

私はローカルクライアントPCでファイアウォールを使用しています。通信を可能にするために、ローカルクライアント上のポートを開く必要がありますか。

はい。クライアントにLANでサーバーからライセンスをチェックアウトするか、または借用することを可能するように、ファイアウォール保護からの例外として、以下のポートを加えなければなりません:

  • クライアントアプリケーション（例えば「LGO.exe」）の場合に、リモートのライセンスサーバーTCPポート（例えば27000）およびリモートのベンダデーモンTCPポートを開きます（例えば27010）。

  • 「lgs.log」ファイルまたは「svr_lgs.lic」ファイルに実際的に使われたポートも探してもよいです。２つファイルともは、ライセンスサーバーのインストールフォルダに見つけることができて、デフォルトでは: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server。

ライセンス管理ツールのリモートアクセスを可能にするために、それは、例外としてリモートのデーモンポートを追加するように勧められます：

  • 「clmadminsvr」アプリケーションの場合には、リモートTCPポート19701を開きます。

問題 19:

私は正常にローカルライセンスサーバを設定し、LANを介してそれに接続しています。それでも、私がローカルクライアントをインストールし、ローカルライセンスサーバーのアドレスとポートを指定する時、私が、宛先がアクセスできないか、または、メッセージが失効期限になったというエラーメッセージを受け取ります。これらのメッセージの理由はなんですか、どのように問題を解決しますか。

これらのメッセージの原因は、ローカルライセンスサーバーとローカルのクライアント上の時間が同期していないことが考えられます。これは、ライセンスサーバーとクラアントソフトウェア間の通信プロトコルに関する問題があることを意味します。

  • 時間が5分以上異なる場合、「宛先に到達不能」というメッセージが表示されます。これによって、ターゲットとされるサーバーからの返送メッセージがない状態で相当の時間が経過したことが分かります。

  • 時間が10分以上異なる場合、「メッセージが時間切れになりました」というメッセージが表示されます。これによって、サーバー間で行き来するメッセージおよびサーバー間でさらに通信しようとする試行が時間切れになったことが分かります。

サーバーがクライアントと異なる時間帯で実行されている場合には問題がないのでご注意してください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


用語

アクティベーション

製品のアクティベーションは、コンピュータにHexagon ソフト製品のライセンスを取得するプロセスです。

借用

借用はローカルライセンスサーバーからフローティングライセンスをチェックアウトする (借りる) ことを意味します。それによって、ネットワークおよびローカルライセンスサーバーに接続しないでリモートにソフトウェアを実行する必要がある場合に、コンピュータまたはラップトップ上のノードロックライセンスと同様にフローティングライセンスを使用できるようになります。

CLM

CLMはClient License Managerの略称です。これは、 コンピュータまたはサーバ上のソフトウェアライセンスを管理するために使用されるソフトウェアツールの名前です。

CLM Administrator

CLM Administratorはノードロックライセンスのコンピュータインストールに対応したライセンス管理ツールです。それを使用して、ライセンスの表示および更新、新規ライセンスのアクティブ化、リホスティングのライセンス返却を行うことができます。

CLM Administrator Server

CLM Administrator Serverはフローティングライセンスのライセンス·サーバインストールに対応したライセンス管理ツールです。それを使用して、ライセンスの表示および更新、新規ライセンスのアクティブ化、リホスティングのライセンスの返却を行うことができます。

ドングル

「ドングル」は、ハードウェアキーやソフトウェア保護キーとも呼ばれ、ソフトウェアの無許可の使用を防止するためにPCのパラレルまたはUSBポートに接続する必要がある小型の保護装置です。

資格証明書

資格証明書は、資格IDを含んでいる文書です。資格IDが追加のソフトウェアオプションを購入するための必要とされるので、本書は、慎重に維持されるべきです。

資格ID

資格IDは、最初のライセンスをアクティブにするだけでなく、追加のソフトウェアオプションを再注文するためのキーです。資格IDは、請求書、納品書または資格証明書に記載されています。

フローティング ライセンス

フローティングライセンスは同じローカルなネットワーク内の複数のユーザーで共有できます。彼らは、利用できる購入の複数ライセンスに同時の使用を可能にします。

Hexagon Network License Server

Hexagon Network License Serverは、ネットワークの起動によりクライアントに分配されるフローティングライセンスの中心位置です。ライセンスのアクティベーションまたは他のタスクにはHexagon Network License Serverに接続できるように、常にインターネットを接続がする必要があります。

Hexagon 社の支援センター

Hexagon Support Centerは、製品に関連する情報やソフトウェアのアップデートにアクセスするために登録されている場所です。

ライセンスのモデル

ライセンスモデルは、ライセンスが1台のコンピュータのみに対応しているか、同一ネットワーク内の様々なコンピュータ間で共有できるかどうかを定義します。Hexagon ソフトウエア製品には、ノードロックおよびフローティングの2種類のライセンスモデルがあります。ライセンスモデルの可用性はHexagonのソフトウェア製品によって異なります。

ローカルクライアント

ローカルクライアントは、ローカルなネットワークにフローティングライセンスを共有しているPCであるので、ローカルライセンスサーバーと接続される必要があります。

ローカルライセンスサーバー

フローティングライセンスを提供するローカルライセンスサーバーは必要とします。これは、 ローカルネットワーク内のPCか、またはサーバのいずれかべきです。

ノードロックライセンス

ノードロックライセンスは1台のPCに接続されているため、リモートでの作業またはネットワーク内の単一専用ユーザーにとって最適です。ノードロックライセンスは同一ネットワーク内の複数ユーザー間で共有することができません。また通常、ノードロックライセンスは1台のコンピュータから別のコンピュータに移転できません。

ライセンスの登録

ライセンスはHexagonサポートセンターに登録されています。ライセンス登録はリホスティングのため、およびソフトウェア更新に関する製品関連情報にアクセスするのに必要です。

リホスティング

リホスティングはライセンスを1つのコンピュータまたはローカルライセンスサーバーから別のものに移転することを意味します。ライセンスのリホスティングは1年間に限られた回数しか許可されていません。許可されるリホスティングの回数はインストールされているソフトウェア製品によって異なります。

リホスティングのライセンスはHexagonサポートセンターに事前に登録されている必要があります。

ライセンスの返却

ライセンスの返却はリホスティング処理に必要な最初のステップです。ライセンスを別のコンピュータでアクティブ化する前に、Hexagon Network License Serverにライセンスを返却する必要があります。

ソフトウェア保護キー

ソフトウエア保護キーは、ハードウェアキーやソフトウェア保護キーとも呼ばれ、ソフトウェアの無許可の使用を防止するためにPCのパラレルまたはUSBポートに接続する必要がある小型の保護装置です。

ライセンスの更新

ライセンスの更新は追加的に購入されたソフトウェア·オプションまたはソフトウェアのメンテナンスを起動することを意味します。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


ノードのロックされたライセンスの QuickStart

[ホーム] > ノードのロックされたライセンスの QuickStart

CLMライセンス取得手順クイックスタートガイド

ノードロックライセンスのインストールおよび有効化

Hexagon CLM LicensingツールはHexagon ソフトウェア製品(PC-DMIS, DataPage+,など)と一緒にインストールされて、必要なCLMツールにデスクトップショートカットが作成されます。

ソフトウェアのインストールとソフトウェアパッケージのアクティブ化が自動的に完全なインストールとアクティベーションのプロセスを介してユーザーをガイドし、インストールウィザードを使用して行われます。PCはインターネットに接続している必要があります。

この文書に記載されているインストール手順とスクリーンショットは、Hexagon ソフトウェアパッケージから取得されることに注意してください。他のソフトウェアパッケージのダイアログが多少異なる場合があります。

  1. Hexagonソフトウェア製品 (PC-DMIS, DataPage+など）インストール時に作成された「 CLM管理」デスクトップショートカットを使用して、CLMライセンスツールを起動します。[Client License Administrator]ダイアログボックスが表示されます。

  2. 新規ライセンスのアクティブ化をクリックして、そのフィールドで資格IDをタイプ入力するか、または複製します。

  3. アクティブ化可能なライセンスの確認をクリックして、インストールされたライセンスの要約を表示します。

  4. 新規ライセンスのアクティブ化をクリックします。

  5. 「インストールされたライセンスの表示」をクリックして、すべてのアクティブ化されたライセンスを表示し、検証します。

すべての新規ライセンスは今、すべてアクティブ化されて、対応の製品は使用されることができます。

PDFバージョン: CLM_Node_Locked_License_QuickStart_Guide.pdfのダウンロード

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


オフラインライセンスのアクティベーションのQuickStart

[ホーム] > オフラインライセンスのアクティベーションのQuickStart

CLMライセンス取得手順クイックスタートガイド

オフラインライセンスアクティベーション

資格IDが受信されると、資格をオフラインでアクティブ化、返却、または更新するように、次の手順は、行われる必要があります:

  1. インターネットに接続しているコンピュータまたはその他の装置では、「.clmstart」ファイルが要求されます。activation@hexagon.comに要求を送信します。Eメールの件名は空白である場合がありますが、本文には資格ID文字列が含まれている必要があります。.clmstartファイルを受信したら、携帯用ストレージデバイスでソフトウェアを有効化する必要のあるオフィスPCに転送してください。

  2. ライセンスの取得したPCでは、 Hexagon ソフトウェア製品(PC-DMIS, DataPage+など）のインストール時に作成された適切なデスクトップショートカットを使用して、CLMライセンスツールを起動する:ノードロックライセンス用の「 CLM Admin」またはフローティングライセンス用の「 CLM Admin Server」。

  3. CLMダイアログの中部で見つかったオフラインライセンス転送オプションをクリックします。

  4. 次の画面でライセンスをアクティブ化をクリックします。

  5. 次の画面の上部中央には、 [参照]をクリックして、.clmstartファイルが置かれている場所に移動します。それをクリックしてから、ダイアログの右下で見つかったリクエストの作成をクリックします。

  6. リクエストが処理されると、次のダイアログの右下で見つかった請求の保存をクリックします。このファイルは、「 .clmreq 」拡張子を持って、.clmstartファイルと同じ場所にあます。. clmrespファイルを取得するために必要とされます。

  7. 生成された「.clmreq 」ファイルをactivation@hexagon.comに送信します。電子メールの本文には、ライセンスの資格ID（EID）が必要で、.clmreqファイルが添付されたことも必要とされます。. clmrespファイルが含まれているヘキサゴンからの返信メールがユーザに返信されます。それをライセンスされたコンピュータにコピーバックします。

  8. ライセンスを取得しているオフラインPCの上で、上記のステップ2で説明した適切なCLMツールを起動して、オフラインライセンスの転送をクリックします。

  9. 次のダイアログからライセンスのアクティブ化をクリックします。

  10. 右下の応答を選択をクリックし、.clmrespファイルを参照します。ファイルをクリックして選択し、OKをクリックします。当該ソフトウェアはこの.clmresp ファイルを処理し、ライセンスのアクティベーションを実行します。

    この処理中に問題に遭遇した場合は、オフラインアクティベーション問題の対処」を参照してください。

    ライセンスがアクティブ化されます。お使いのHexagon ソフトウェアアプリケーションが起動して使用することができます。

PDFバージョン: CLM_Offline_License_Activation_QuickStart_Guide.pdfのダウンロード

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●


電子メールを介してオフラインアクティベーションスタートファイルの取得

Eメールエージェントを介してオフラインでアクティベーションスタートファイルを取得するには、メールを送信してください:activatesoftware@leica-geosystems.com。

  • 電子メールに本文テキストとしてオフラインでアクティブ化しようとする資格IDを入力し、指定されたアドレスに電子メールを送信します。

オフラインアクティベーションのスタートファイルは、電子メールアドレスに返信されます。

  • USBスティックなどのようなポータブル記憶装置にスタートファイルを保存し、ターゲットのコンピュータに転送します。

注記:ライセンスが電子メール（ activation@hexagonmetrology.com ）を介してアクティブ化にした場合は、オフラインアクティベーション要求ファイルを作成することへ続けてください。

v1.5
CLM

ドキュメンテーションチームに問い合わせる

PDF 文書

>> Readme.pdf

>> 印刷可能なマニュアル

サポートリンク

>> 知識ベース

>> 技術サポート

>> フォーラム

>> 考え

>> トレーニング ●