TubeShaper 소개

TubeShaper :Home | TubeShaper 소개

TubeShaper

TubeShaper 는 ROMER 절대 팔을 사용하는 튜브 점검을 위한 Hexagon 소프트웨어이다. 기존 터치 프로브와 ROMER 비접촉 튜브 프로브 양쪽 모두 호환 가능하다.

기존 접촉 프로브 (왼쪽)와 ROMER 비-접촉 튜브 프로브의 예 (오른쪽) 의 예

TubeShaper 의 장점

  • 변통성: TubeShaper 는 튜브와 파이프의 설계 그리고 제조와 관련되는 모든 측정 요구를 수용하기 위해 디자인되었다. 그것은 튜브와 파이프의 역설계, 점검, 승인 그리고 생산 관리를 위한 단일 해법이다.

  • 사용의 용이성: 현대적 사용자 인터페이스는 TubeShaper 가 사용하기 쉽고, 최소한의 교육이 요구되는것을 의미한다.

  • 사용의 속도: TubeShaper 는 최대한 신속히 사용할 수 있게 설계되었다, 그리고 운영자가 최소한 시간에 유용한 결과에 도달할 수 있게 한다.

그외:

튜브 용어와 기본

TubeShaper 인터페이스

TubeShaper 라이센스 온라인을 활성화

바로가기 키 사용

업데이트 확인

응용 프로그램 설정

도구

새 프로젝트 만들기

프로젝트 저장과 전송

벤더 구성

프로젝트 수정

튜브 측정

특성 만들기

좌표일치 만들기

구성된 특성

측정

보고서

현장 모드

1.5
TubeShaper


튜브 용어와 기본

튜브 (또는 관) 는 일반적으로 몇 밀리미터에서 수백 밀리미터에 달하는 지름을 가진 원형이다. 튜브는 비어있거나 채워져 (이 경우에는 "케이블"이라고한다) 있을 수 있다.

굽힘 과정을 거친 튜브는 다음으로 구성된다:

  • "직선" 으로 불리우는 직선 부분의 연속.

  • 동일 호 또는 다른 호를 가질 수 있는 "굽힘" 이라고 불리우는 곡선 부분.

  • "튜브가 굽힘 과정(절차)에서 거치는 회전" 이라 불리우는 회전 구성요소.

  • 1 - A-끝면
    2 - 튜브 직경
    3 - 직선 1 (S1) = "L" 값
    4 - 직선 2 (S2) = "L" 값
    5 - 직선 3 (S3) = "L" 값
    6 - 굽힘 각도 = "A" 값
    7 - 직선 4 (S4) = "L" 값
    8 - 굽힘 반경
    9 - 직선 5 (S5) = "L" 값
    10 - B-끝면
    11 - 탄젠트 지점 (TP)
    12 - 교차 지점 (IP)

이 부분의 정보는 튜브의 특성, 튜브 제조 그리고 튜브 테스트에 대한 세부 정보를 제공한다.

그외:

튜브의 특성

튜브 제조

1.5
TubeShaper


튜브의 특성

튜브는 항상 그것의 직선 부분의 축에 관해서 설명되고, 축은 튜브의 "중심선"로 알려져 있다 (때때로는 "중립 섬유"라 한다). 굽힘 반경은 중심선의 곡선 반경이다.

튜브는 이들 용어에 의해 기하학적으로 나타난다:

  • 교차 지점 (IP) 또는 XYZ - 이들은 각 직선 부분이 교차하는 그리고 튜브의 중심선을 구성하는 지점이다. 그들은 또한 직선의 중심선의 두 끝면이 정의되는 곳이다. 이들 지점은 일반적으로 CAD 에 의해 주어지고, 이론상의 튜브 경로를 나타낸다.

  • LRA - 튜브 굽힘 용어로 튜브의 기술 데이타를 의미하고 굽힘 공정을 수행할 굽힘 기계로 보내기 위해 튜브의 제조에 의해 사용된다. TubeShaper 는 데이타에 수정을 수행하고 CLRA 데이타로 굽힘 기계에 다시 전송하기 위해 벤더에서 LRA 데이타를 재호출할 수 있다.

    1. L - 각 직선 부분의 길이.

      R - 두 연속 평면 사이의 각도로 정의된 각 굽힘의 회전.

      A - 두 연속 직선 부분 사이의 전체 각도로 정의된 굽힘 각도.

  • 접선 (피치) 지점 또는 T1MpT2 - 이들은 각 직선 부분과 각 굽힘의 지점이다. 그들은 튜브 안전범위를 나타내고, 직선 부분이 정의된 공차 안전 범위 내에 있는지 결정하기 위해 컨트롤 지그 또는 고정물에서 확인된다. 결과는 점검 데이타이고, 튜브가 공차내인지 또는 밖인지를 결정하기 위해 사용된다. 특정 직선의 탄젠트 지점은 TP1 과 TP2 라 불린다.

  • 튜브를 따라 탄젠트 지점 사이를 구별하기 위해, 그들은 종종 관련 직선을 기반으로 불리운다. 예를들어, 튜브 (S3) 의 세번째 직선을 위한 탄젠트 지점은 "S3 TP1"와 "S3 TP2" 라고 명명될 것이다.

    주석: (교차 지점보다 많은) 탄젠트 지점은 튜브가 공차내에 있는지의 여부를 정의하는데 자주 사용된다.

  • 델타 LRA (ΔLRA) - 측정된 그리고 이론상의 LRA 데이타 사이의 차.

  • CLRA - 수정된 LRA 굽힘 데이타이고 흔히 LRA 데이타와 유사하다. 이론상의 데이타의 세트인 LRA 와 달리, CLRA 데이타는 LRA 에 기반을 두지만 정확한 튜브를 얻기 위하여 수정된다. CLRA는 이전 CLRA, 델타 LRA 그리고 굽힘 공정에서의 결함을 기반으로 계산된다.

  • YBC - LRA 대신 일부 벤더에 사용되는 용어이고 그것은 동일 데이타와 값을 의미한다. 그것은 굽힘 기계의 이동(움직임)과 자체 참조 데이타를 기반으로 한다. 구성 요소는 다음과 같다:

    1. Y - Y 축 통해 굽힘 기계의 캐리지 이동과 각 직선의 길이를 결정한다. 그것은 LRA의 "L" 구성 요소에 해당한다.

      B - B 를 통한 척 회전 (Y 이동(움직임)). 그것은 두 결과 평면 사이의 각도로 정의된 회전을 결정한다. 그것은 LRA의 "R" 구성 요소에 해당한다.

      C - C (Z 이동(움직임))을 통한 결합된 굽힘과 회전 각도. 그것은 두 연속 직선 사이의 전체 각도로 정의된 굽힘 각도를 결정한다. 그것은 LRA의 "A" 구성 요소에 해당한다.

다른 중요한 튜브 특성은 다음과 같다:

  • A-끝면 - 튜브의 "첫번째" 끝면에 있는 튜브 축의 지점, 또한 지점 A 로 알려져 있다. 이것은 일반적으로 굽힘 기계의 어떤 끝면에서 튜브를 구성하기 시작하는지를 (그리고 또한 어떤 끝면에서 튜브가 측정되는지를) 정의한다.

  • 튜브의 A-끝면과 B-끝면 지점의 예

  • B-끝면 - 튜브 축의 "최종" 측정 지점, 또한 지점 B 로 알려져 있다. 이것은 일반적으로 튜브의 마지막 계산된 (그리고 측정된) 지점을 정의하고, XYZ 좌표로 표현된다.

  • 직선 - 굽힘 사이에 위치한 튜브의 부분. A-끝면에서 시작하고, 각 직선의 명명 규칙은 "직선 1", "직선 2", "직선 3" 등이고, 마지막 직선은 B-끝면을 포함한다. 직선은 일반적으로 "S1", "S2", "S3" 등으로 불린다.

  • 교차 지점 (IP) - XYZ 좌표로 표현되는, 두 직선 축의 교차에서의 이론상의 지점. 탄젠트 지점과 같이, 교차 지점은 관련 직선으로 식별된다 (예를 들어, "S2 IP1", "S2 IP2").

  • 튜브 지름 - 튜브 자체의 직경 (이들 응용 프로그램의 일반적으로 알려진 값.)

  • 굽힘 반경 - 튜브 구부리기 위해 사용되는 다이의 반경은 일반적으로 알려진 값이다.

그외:

튜브 용어와 기본

튜브 제조


튜브 제조

튜브는 일반적으로 XYZ 좌표 데이타를 사용하는 CAD 시스템에서 설계된다. 그러나 튜브 벤더는 튜브를 구부리기 위해 다른 매개변수를 사용한다. 이들은 길이, 회전, 각도 (LRA) 이다.

모든 산업 굽힘 공정은 동일한 절차를 더 많거나 적게 사용한다:

  1. 튜브는 총 지정된 길이 (로드 위치)를 통해 다시 이동해서 척 내로 투입된다.

  2. 다음의 이동(움직임)은 각 밴드를 위해 발생한다:

    • 캐리지가 직선 부분 (L) 의 길이를 통해 이동한다. 캐리지가 각 직선을 통해 이동하는 경우, 굽힘 사이의 직선 세그먼트의 길이가 정의되고 (길이는) 각 굽힘 전에 벤더에 튜브에 투입된 튜브의 양에 해당한다. 그것은 일반적으로 특정한 직선의 두 탄젠트 지점 사이의 거리이다.

      1. 튜브는 굽힘 기계에 투입된다

      2. 튜브는 원 주형 주위에서 구부려진다.

    • 튜브는 다른 평면에 굽힘을 만들기 위해 튜브가 그것의 직선 축 주위의 거치는 회전을 정의하는 회전된 (R) 이다. 튜브의 첫번째 굽힘의 경우, 이 값은 언제나 0 (영) 이다.

    • 튜브는 구부러지고, 결과는 굽힘 (A) 의 양쪽 두개의 직선 사이의 각도이다.

  3. 굽힘 과정에서, 튜브는 곡선 부분의 길이를 통해 이동한다(움직인다).

일부 벤더는 "왼쪽-손"("시계 방향"), 또는 "오른손"("시계 반대 방향", "반시계방향" 또는 때때로 "Trigo”) 로 설명된다. 이것은 굽힘이 왼쪽 또는 오른쪽으로 발생하기 때문이고 통신 매개변수 에 올바르게 지정되어야한다.

일부 벤더는 다르다, 왜냐하면 튜브가 회전하는것이 아니라 굽힘 몸체가 회전하는것이다. 그러나 이것은 TubeShaper의 작동에 영향을주지 않는다.

그외:

튜브 용어와 기본

튜브의 특성


TubeShaper 인터페이스

TubeShaper 응용 프로그램이 처음 시작할때 프로젝트 허브 뷰가 보여진다.

TubeShaper 프로젝트 허브 뷰

주 프로젝트 허브 뷰는 이들 부분으로 구성된다:

  1. 주 메뉴와 제목 바 - 현장 모드, 도구 옵션, 응용 프로그램 설정 그리고 도움말 옵션의 전환을 위한 버튼을 제공한다. 응용 프로그램 최소화, 최대화, 그리고 닫기를 위한 표준 창 기능을 또한 사용할 수 있다. 프로젝트 작업공간 에 있다면, 현재 열려있는 보고서의 이름은 왼쪽 상단에 보여진다.

  2. 메뉴 창 - 프로젝트, 벤더 그리고 프로젝트 보고서를 사용하기 위한 옵션.

  3. 프로젝트 목록 영역 - 타일 또는 상세 뷰에서 보여질 수 있는 저장된 프로젝트에 클릭 가능한 링크의 목록.

  4. 프로젝트 상세 정보 영역 - 프로젝트 목록 영역에서 현재 선택된 프로젝트와 관련된 정보를 보여준다.

  5. 프로젝트 메뉴 바 - 새로운 프로젝트 만드는것뿐만 아니라 선택된 프로젝트를 복사, 삭제, 수정 그리고 측정하기 위한 옵션을 제공한다.

    주석: 제공된 설명이 프로젝트 허브 뷰와 관련되더라도, 그들은 또한 유사한 부분이 있는 벤더 허브 뷰와 프로젝트 보고서 허브 뷰와 관련된다.

도구팁

텍스트가 없는 버튼 위로 이동하고 버튼의 기능을 설명하는 툴팁이 보여진다.

새 버전이 존재! 메뉴 버튼 위로 이동할때 툴팁을 보여주는 예

그외

주 메뉴 바

프로젝트 메뉴 탭

프로젝트 목록 영역

프로젝트 세부 영역

프로젝트 메뉴 바


주 메뉴와 제목 바

주 메뉴와 제목 바는 왼쪽에 TubeShaper 로고와 제목을 보여준다.

오른쪽의 주 메뉴와 제목 바는 TubeShaper 기능과 표준 버튼 세트를 포함한다. 왼쪽에서 오른쪽 버튼은 다음과 같다:

  1. 사용 가능한 새 버전! - 이버튼은 소프트웨어가 새로운 버전이 감지된 것으로 감지하는 경우에만 사용될 수 있다. TubeShaper 의 최신 버전을 다운로드하고 설치하기 위해 클릭한다. TubeShaper 업데이트에 관한 상세 정보는, "업데이트 확인" 단락을 본다.

    현장 모드 - TubeShaper 를 현장 모드로 놓기 위해 클릭한다. 현장 모드 사용에 관한 상세 정보는, "현장 모드" 단락을 본다.

    도구 버튼 - 클릭되었을때, 도구 대화상자가 보여진다. 대화상자는 길이, 굽힘 반경과 직경과 같은 각종 튜브 또는 파이프 속성을 측정하기 위해 사용된다. 조정과 함께 사용될때, 측정 시스템의 정확성을 확인하기 위해 직선 또는 튜브 직경 탭을 사용할 수 있다. 도구 대화상자에 관한 상세 정보는, "도구" 항목을 본다.

    응용 프로그램 설정 - TubeShaper 외관과 응용 프로그램 옵션을 설정하고 조정하기 위해 TubeShaper 응용 프로그램 설정 대화상자를 보여준다. 상세 정보는 "응용 프로그램 설정" 항목을 본다. 이들 설정은 모든 새로운 TubeShaper 프로젝트에 적용된다.

    주석: 특정 튜브 프로젝트의 속성을 변경하고자 한다면, 프로젝트 속성 뷰 slide-out 패널을 통해 열려있는 프로젝트의 튜브 속성을 변경해야한다.

    도움말 - 클릭되었을때, 다음의 드롭다운 메뉴가 보여진다.

    1. 도움말 - 클릭되었을때, TubeShaper 도움말 문서가 나타난다.

      사용 지침 - 클릭되었을때, PDF 사용지침 파일의 라이브러리와 함께 사용지침 폴더를 보여주는 Windows Explorer 창이 나타난다. 사용 지침 폴더는 TubeShaper 설치 폴더의 루트에 있다.

      정보 - 클릭되었을때, TubeShaper 응용 프로그램의 현재 버전에 대한 정보가 보여진다.

      업데이트 확인 - 클릭되었을때, TubeShaper 업데이트 대화상자가 나타난다. 응용 프로그램의 업데이트가 존재하는지 확인하는 Hexagon 다운로드 서버에 대한 연결이 이루어진다 (인터넷에 연결된 경우). TubeShaper 응용프로그램 업데이트에 관한 상세 정보는, "업데이트 확인" 단락에서 "주 메뉴에서 업데이트 확인" 항목을 본다.

    왼쪽에서 오른쪽 표준 창 버튼은 다음과 같다:

    1. 최소화 - 상태 바에 현재 TubeShaper 응용 프로그램 창을 최소화한다.

      최대화 - 현재 TubeShaper 응용 프로그램 창을 최대화한다.

      닫기 - TubeShaper 응용 프로그램을 닫는다.

그외

프로젝트 메뉴 탭

프로젝트 목록 영역

프로젝트 세부 영역

프로젝트 메뉴 바


허브 뷰 선택 창

허브 뷰 선택 창은 다음의 세가지 TubeShaper 허브 화면의 링크가 있다:

  1. 프로젝트 - 프로젝트 허브 화면이 저장되어있는 모든 TubeShaper 프로젝트와 함께 목록이 보여진다. 프로젝트 상세 정보 영역에서 그것의 상세 정보를 보여주기 위해 프로젝트 목록 영역에서 프로젝트를 한번 클릭한다. 새로운 프로젝트는 만들어 질 수 있고, 기존의 프로젝트는 선택될 수 있다. 선택했을때, 프로젝트를 복사, 삭제, 수정, 측정, 또는 보기 위한 옵션을 가진다.

    벤터 - TubeShaper 응용 프로그램에 저장된 모든 굽힘 기계 인터페이스의 목록을 보여주는 벤더 허브 화면을 보여준다. 벤더 인터페이스의 만들기 또는 구성 방법에 관한 상세 정보는, "벤더 구성 항목"을 본다.

    보고서 - 만들어진 보고서가 있는 모든 튜브 프로젝트의 목록을 보여주는 보고서 허브 화면을 보여준다. 선택된 프로젝트를 위해 만들어진 모든 보고서의 목록을 보기 위해 프로젝트 중 하나를 클릭한다. 보고서를 보고, 만들고, 수정하고, 저장 또는 인쇄하는 방법에 대한 상세 정보는, "보고서" 단락을 본다.

그외

주 메뉴 바

프로젝트 목록 영역

프로젝트 세부 영역

프로젝트 메뉴 바


프로젝트 목록 영역

프로젝트 목록 영역은 현재 저장된 튜브 프로젝트의 목록으로 구성되어 있다. 왼쪽 상단에 위치한 프로젝트 검색 필드는 이 화면의 일부이다.

TubeShaper 의 허브 뷰 화면의 프로젝트 목록 영역의 뷰

목록은 두 뷰로 보여질 수 있다:

  • 타일 뷰 버튼 [image] 을 클릭한다. 프로젝트 파일은 위에서 보여진것과 같이 타일로 보여진다.

  • 상세 뷰 버튼 [image] 을 클릭한다. 프로젝트 파일은 아래에서 보여진것과 같이 상세 뷰로 보여진다:

특정 프로젝트 찾기

목록 영역에서 보여질 수 있는 것보다 더 많은 프로젝트가 있다면, 세로 스크롤 막대는 프로젝트를 통해 수동으로 스크롤하기 위해 사용할 수 있게 된다.

특정 프로젝트 파일을 찾는 또다른 방법은 필터 필드를 사용하는 것이다.

필터 상자에 이름 또는 프로젝트의 이름의 일부를 입력한다. 일치가 발견할때마다 목록은 업데이트된다. 입력된 문자를 포함하기 위해 발견된 모든 프로젝트는 보여진다 - 다른 모든 프로젝트는 필터된다.

새로운 프로젝트 만들기

새로운 프로젝트를 만들기 위한 두가지 방법이 있다, 양쪽 모두 프로젝트 목록 영역의 왼쪽 하단에 있다:

  • 새 프로젝트 작업공간을 보여주기 위해 왼쪽 하단의 새로운 프로젝트 를 클릭한다.

  • 새 프로젝트 작업공간을 보여주기 위해 새로운 프로젝트 받기 를 클릭한다. 대화상자는 나타나서 새로운 프로젝트로 수신하고자하는 CAD 모델의 이름과 위치를 묻는다.

프로젝트 열기

기존의 튜브 프로젝트를 여는 두가지 방법이 있다:

  • 그것의 작업공간에서 프로젝트를 보여주기 위해 프로젝트 목록 영역에서 프로젝트를 두번 클릭한다.

  • 프로젝트 목록 영역에서 프로젝트 타일을 한 번 클릭하고 프로젝트 메뉴 바의 맨 오른쪽에 위치된 수정 을 클릭한다. 프로젝트는 그것의 작업공간에서 보여진다.

그외

새 프로젝트 만들기

받기로 새로운 프로젝트 만들기

프로젝트 수정

주 메뉴 바

프로젝트 메뉴 탭

프로젝트 세부 영역

프로젝트 메뉴 바


프로젝트 세부정보 영역

프로젝트 세부 정보 영역은 현재 선택된 프로젝트에 관한 정보를 보여준다. 보여진 정보는 다음과 같다:

  1. 만들어진 날짜 - 튜브 프로젝트가 만들어졌던 원래 날짜.

    에 의해 만들어진 - 튜브 프로젝트를 만든 PC에 로그인 한 사람의 로그인 이름.

    수정된 - 튜브 프로젝트가 수정되었던 마지막의 시간의 시간 스탬프.

    CAD 파일 - 튜브 프로젝트로 만들어졌거나 수신된 CAD 파일의 이름이다.

    벤더 - 프로젝트와 연관된 굽힘 기계의 이름.

    지시 - 튜브 프로젝트만을 위한 지시사항, 주석 또는 주석. 프로젝트가 프로젝트의 작업 공간에서 열릴때 프로젝트/튜브 속성의 slide-out 패널의 일반 부분에 텍스트를 입력한다. 프로젝트/튜브 속성 slide-out 패널에 대한 상세 정보는, "프로젝트/튜브 속성 뷰" 항목을 본다.

TubeShaper 가 시작할때, 소프트웨어는 기본값으로 프로젝트 목록 영역에서 첫번째 프로젝트를 선택한다.

세부 정보를 보기 위해 프로젝트 목록 영역에서 프로젝트 중 하나를 클릭한다.

프로젝트 목록 작은 이미지 업데이트

프로젝트 세부정보 영역에 보여진 튜브는 라이브 CAD 뷰이다. CAD 를 회전할때, 그것은 뷰 영역을 맞추기 위해 자동으로 맞춘다.

프로젝트 목록 영역에서 프로젝트의 작은 이미지 변경하기 위해:

  1. 최상의 뷰를 위한 프로젝트 세부 정보 영역에서 CAD 를 회전한다.

  2. 작은 이미지로 사용 버튼 [image] 을 클릭한다. 프로젝트 목록 영역에서 프로젝트의 관련 이미지는 업데이트된다.

그외

주 메뉴 바

프로젝트 메뉴 탭

프로젝트 목록 영역

프로젝트 메뉴 바


프로젝트 메뉴 바

프로젝트 메뉴 바는 다음의 옵션을 제공한다:

  1. 새 프로젝트 - 새 작업공간 내에 새로운 프로젝트를 보여준다.

    새 프로젝트 받기 - 새 프로젝트 받기 링크는 CAD 모델을 받기 위한 CAD 파일 찾기 대화상자를 보여준다. CAD 파일이 선택되었을때, 열기 를 클릭한다. CAD 모델이 열리고 새로운 프로젝트 작업공간 에 보여진다.

    복사 - 클릭되었을때, 프로젝트를 복사 대화상자는 현재 선택된 프로젝트의 복사본의 이름을 변경을 위해 보여진다. 새 이름으로 프로젝트를 복사하기 위해 Ok 를 클릭한다. 새 프로젝트는 "프로젝트 목록" 영역에 보여진다.

    삭제 - 현재 선택된 프로젝트 파일을 삭제하기 위한 프로젝트 삭제 대화상자를 보여준다.

    열기 - 작업공간 으로 선택한 프로젝트를 연다. 튜브 데이타, 측정, 그리고 벤더는 튜브의 측정 전에 수정될 수 있다.

    측정 - 그것이 측시 측정될 수 있도록, 그것의 작업공간 으로 선택된 프로젝트를 열고 TubeShaper 를 ROMER 절대 팔과 자동으로 연결한다.

그외

주 메뉴 바

프로젝트 메뉴 탭

프로젝트 목록 영역

프로젝트 세부 영역


TubeShaper 라이센스 온라인을 활성화

주석: 라이센스 오프라인을 활성화하기 위해, 클라이언트 라이센스 관리 (CLM) 도움말에서 "오프라인 라이센스 프로세스" 항목을 본다

TubeShaper 는 라이센스가 유효한지 시작시 확인한다. 시작시 유효한 라이센스를 찾을 수 없으면, 다음의 메시지가 나타난다:

라이센스 온라인을 활성화하기 위해:

  1. 설치 미디어와 함께 제공된 또는 Hexagon 담당자에 의해 제공된 25-자리 영숫자 대소문자 구분 자격 ID를 입력한다.

  2. 활성 프로세스를 시작하기 위해 활성화 버튼을 클릭한다. 종료 를 클릭하면, TubeShaper 응용 프로그램은 자동으로 닫힌다.

    활성화가 성공적으로 처리되면, TubeShaper 는 사용될 준비가되어 있다.

  3. 어떤 이유로 활성화가 성공하지 못하면, 올바르게 입력되어 있는지를 확인하기 위해 자격 ID 를 검토한다. ID 는 대소문자 구분이라는것을 유의한다. 여전히 문제가 있으면, 문제 해결을 돕도록 Hexagon 담당자에게 문의한다.

그외:

TubeShaper 소개

TubeShaper 인터페이스

업데이트 확인


바로가기 키 사용

이 도표는 사용가능한 바로가기 키의 참조를 제공한다. 각 옵션의 기능에 관련된 특정 정보를 위해, 문서의 적절한 부분을 본다.

바로가기 키 | 설명
보고서 뷰
Ctrl+B | 보고서가 보고서 허브 화면에서 직접 열렸다면, 주 보고서 허브 화면으로 돌아간다. 프로젝트를 연 후 보고서 탭에서 보고서를 열면, 소프트웨어는 프로젝트 허브 뷰로 돌아가게 한다.
Ctrl+E | 보내기 대화상자 열기
Ctrl+P (또는 인쇄 키) | 인쇄 대화상자를 연다
Ctrl+S | 현재 열려있는 보고서를 자동으로 저장
Ctrl+W | 현재 열려있는 보고서 프로젝트를 위한 프로젝트 작업공간을 보여준다
프로젝트 뷰
Ctrl+B | 마지막 주요 프로젝트 또는 보여진 보고서 뷰 화면으로 돌아간다
Ctrl+R | 현재 열려있는 프로젝트를 위한 보고서 뷰 화면을 보여준다
Ctrl+S | 현재 열려있는 프로젝트를 자동으로 저장
Ctrl+Z | 프로젝트 뷰 화면에 그래픽을 자동으로 최적 맞춤 확대한다


업데이트 확인

다음과 같은 방법으로 TubeShaper 응용 프로그램의 업데이트를 확인할 수 있다:

  • 응용 프로그램 설정을 통해 시작에 새 버전에 대한 점검 을 활성화한다. 시작시 TubeShaper 의 최신 버전을 확인하는 방법에 대한 상세 벙보는, "시작에 새 버전 확인" 항목을 본다.

  • 도움말/정보 메뉴 옵션을 통해 수동으로 업데이트를 확인 [image].

그외:

시작에서 새 버전 확인

메인 메뉴에서 업데이트 확인

주 메뉴 바


시작에서 새 버전 확인

시작에서 새 버전을 확인 은 언제든지 켜지거나 꺼질 수 있는 특성이다. 시작에서 새 버전 확인 은 언제든지 활성화 또는 비활성화될 수 있는 특성이다. 활성화되었을때, TubeShaper 응용 프로그램이 시작될때마다, 그것은 TubeShaper 의 새 버전이 다운로드하고 설치하는데 사용할 수 있는지를 결정하기 위해 Hexagon 다운로드 서버를 확인한다. 새 버전이 발견되었을때 새 버전이 존재! 버튼 [image] 은 주 메뉴 바의 왼쪽에 보여진다.

새 버전이 존재! 버튼을 보여주는 TubeShaper

시작에서 새 버전을 확인 특성을 활성화하기 위해:

  1. 응용 프로그램 설정 대화상자를 보여주기 위해 응용 프로그램 설정 버튼 [image] 을 클릭한다.

  2. 상급 탭을 사용한다:

    응용 프로그램 설정 대화상자

  3. 시작에서 새 버전 확인 표시란을 표시한다.

표시되었을때, TubeShaper 가 시작될 때마다, 그것은 다운로드하고 설치하기 위해 새 업데이트 위한 Hexagon 다운로드 서버를 자동으로 확인한다.

새 버전을 다운로드하고 설치하기 위해:

  1. 주 메뉴 바의 새 버전이 존재! 버튼을 클릭한다. 업데이트 대화상자가 나타난다.

    Hexagon 소프트웨어 업데이트 대화상자

    Hexagon 소프트웨어 업데이트 대화상자

  2. 새 버전의 상세 사항이 보여졌을때, TubeShaper 의 최신 버전을 다운로드하기 위해 업데이트 다운로드 를 클릭한다.

  3. 다운로드가 완료되었을때, 다운로드된 업데이트 패키지를 설치하기 위해 업데이트 설치를 클릭한다. 설치가 자동으로 시작되고 TubeShaper는 종료된다음 업데이트가 완료된 후 다시 시작된다.

    TubeShaper의 최신 버전은 현재 시스템에서 실행되고 있다.

그외:

업데이트 확인

메인 메뉴에서 업데이트 확인

주 메뉴 바


주 메뉴에서 업데이트 확인

주 메뉴에서 TubeShaper 응용 프로그램의 업데이트를 수동으로 확인할 수 있다.

  1. 다음의 메뉴를 보여주기 위해 도움말/정보 버튼 [image] 울 클릭한다:

    도움말/정보 드롭다운 메뉴

  2. 업데이트 대화상자를 보여주기 위해 업데이트 확인 옵션을 클릭한다. 업데이트가 존재하면, 그 세부 사항이 대화상자에 나타난다.

    Hexagon 소프트웨어 업데이트 대화상자

  3. 새 버전의 상세 사항이 보여졌을때, TubeShaper 의 최신 버전을 다운로드하기 위해 업데이트 다운로드 를 클릭한다.

  4. 다운로드가 완료되었을때, 다운로드된 업데이트 패키지를 설치하기 위해 업데이트 설치를 클릭한다. 설치가 자동으로 시작되고 TubeShaper는 닫힌다음 설치가 완료된 후 다시 시작된다.

    TubeShaper의 최신 버전은 현재 시스템에서 실행되고 있다.

그외:

업데이트 확인

시작에서 새 버전 확인

주 메뉴 바


응용 프로그램 설정

응용 프로그램 설정 대화상자를 보여주기 위해 주 메뉴 바에서 응용 프로그램 설정 버튼 [image] 을 클릭한다.

응용 프로그램 설정 대화상자는 다양한 TubeShaper 설정을 변경하는데 사용되는 네 개의 탭이 있다:

  • 다음을 정의하기 위해 일반 탭을 사용한다:

    • 보여진 언어

    • 선형과 각도 측정 단위

    • 측정 정확도

    • LRA 데이타 디스플레이를 위한 레이블 표기법

    • 프로젝트, 튜브 그리고 보고서의 기본 설정

일반 탭에 관한 상세 정보는, "응용 프로그램 설정 - 일반 탭" 항목을 본다.

  • 프로젝트 작업 공간에서 작업할때 디스플레이 환경 설정을 정의하기 위해 가시도 탭을 사용한다. 가시도 탭에 관한 상세 정보는, "응용 프로그램 설정 - 가시도 탭" 항목을 본다.

  • 프로젝트 작업 공간에서 작업할때 그래픽을 사용자정의하기 위해 디스플레이 탭을 사용한다. 디스플레이 탭에 관한 상세 정보는, "응용 프로그램 설정 - 디스플레이 탭" 항목을 본다.

  • 튜브, 벤더 그리고 보고서 프로젝트의 저장 위치를 설정하기 위해 경로 탭을 사용한다. 경로 탭에 관한 상세 정보는, "응용 프로그램 설정 - 경로 탭" 항목을 본다.

  • 기본 특성 공차를 정의하기 위해 특성 탭을 사용한다. 특성 탭에 관한 상세 정보는, "응용 프로그램 설정 - 특성 탭" 항목을 본다.

  • 패스워드 사용을 설정하고, 시작에서 업데이트를 확인하고 TubeShaper 로깅을 활성화하기 위해, 상급 탭을 사용한다. 상급 탭에 관한 상세 정보는, "응용 프로그램 설정 - 상급 탭" 항목을 본다.

변경사항을 저장하기 위해 OK 를 클릭하거나 대화상자를 종료하기 위해 취소 를 클릭한다.

그외:

응용 프로그램 설정 - 일반 탭

응용 프로그램 설정 - 가시도 탭

응용 프로그램 설정 - 디스플레이 탭

응용 프로그램 설정 - 경로 탭

응용 프로그램 설정 - 특성 탭

응용 프로그램 설정 - 상급 탭


응용 프로그램 설정 - 일반 탭

다음의 옵션을 사용할 수 있다:

언어 - 언어 드롭 다운 목록에서 TubeShaper 응용 프로그램에서 사용될 언어를 선택한다. 사용자 인터페이스 텍스트를 선택된 언어로 변경하기위해 완료 를 클릭한다.

단위 - TubeShaper 가 측정을 위해 사용하는 선형과 각도 단위를 설정한다.

보여진 소수 자리수 - 프로젝트의 mm, 인치 그리고 각도 단위를 보여주기 위해 소수 자리수를 입력한다.

LRA 레이블 - LRA 데이타를 나타내는 문자. 최소 한 문자이고 최대 세 문자이다. 기본값은 "LRA" 이다.

새로운 프로젝트 기본값 - 이 부분은 다음의 옵션을 제공한다:

  • 모든 새로운 프로젝트에 대한 기본 프로젝트 옵션을 보고 설정하기 위해 프로젝트/튜브 를 클릭한다. 현재 열려있는 프로젝트에만 영향을주는 옵션을 설정하기 위해, "프로젝트 속성 뷰" 항목을 본다.

  • 모든 새 보고서의 기본 보고서 옵션을 보고 설정하기 위해 보고서 를 클릭한다. 현재 열려있는 보고서에만 영향을주는 옵션을 설정하기 위해, "보고서" 단락의 "보고서 옵션" 부분을 본다.

그외:

응용 프로그램 설정

프로젝트/튜브 기본값

보고서 옵션


응용 프로그램 설정 - 프로젝트 기본값

TubeShaper :Home | TubeShaper 소개 | 응용 프로그램 설정 | 응용 프로그램 설정 - 일반 탭 | 프로젝트/튜브 기본값

응용 프로그램 설정 - 프로젝트/튜브 기본값

응용 프로그램 설정 주 화면의 새 프로젝트 기본값 부분에서, 프로젝트/튜브 기본값 대화상자를 보여주기 위해 프로젝트/튜브 를 클릭한다.

이 대화상자를 통해 만든 설정과 값은 모든 새로운 프로젝트에 적용된다.

주석: 현재 열려있는 프로젝트에만 적용되는 변경사항을 만들기 위해, 도움말의 "프로젝트/튜브 속성 뷰" 부분에서 "보고서 옵션 속성" 항목을 본다.

이들 프로젝트/튜브 기본 응용 프로그램 설정과 값은 설정될 수 있다:

보고서 옵션 - 이 부분은 설정할 수 있는 기본 보고서 옵션을 정의한다.

  • 자동 보고서 작성 - 표시되었을때, 보고서는 튜브가 측정될 때마다 만들어진다.

  • 자동 보고서 CSV 만들기 - 표시되었을때, CSV (콤마로 분류된 값) 보고서는 튜브가 측정될 때마다 만들어진다.

  • 자동 보고서 PDF 작성 - 표시되었을때, PDF (Portable Document Format(이동식 문서 포맷)) 보고서는 튜브가 측정될 때마다 만들어진다.

  • 단위 - 측정된 데이타 값이 새로운 보고서에 있기를 원하는 선형 단위 옵션을 선택한다. 예를들어, 튜브가 mm 로 측정되었지만 보고서에는 인치로 되기를 원하면, 인치 옵션을 선택한다. 측정된 단위는 (필요하면) 모든 새 보고서를 위해 mm 에서 인치로 변환된다.

  • 각도 단위 - 측정된 데이타 값이 새로운 보고서에 있기를 원하는 각도 단위 옵션을 선택한다. 예를들어, 튜브가 각도로 측정되었지만 보고서에는 라디안으로 되기를 원하면, Rad 옵션을 선택한다. 측정된 단위는 (필요하면) 모든 새 보고서를 위해 각도에서 라디안로 변환된다.

출력 (저장, 보내기 또는 인쇄)에 대한 보고서의 설정 방법에 대한 상세 정보는, "보고서 옵션 속성" 항목을 본다.

공차 -이 부분은 보여진 공차의 프로젝트 값을 설정하는데 사용된다. 공차 속성에 관한 상세 정보는, "공차 속성" 항목을 본다.

점검 옵션 -이 부분은 보여진 점검 옵션과 관련된 값을 설정하는데 사용된다. 점검 옵션의 설정에 대한 상세 정보는, "점검 옵션 속성" 항목을 본다.

수정 옵션 -이 부분은 보여진 수정 옵션과 관련된 값을 설정하는데 사용된다. 수정 옵션의 설정에 대한 상세 정보는, "수정 옵션 속성" 항목을 본다.

기타 - 이 부분은 누적 R 값을 사용 옵션을 활성화 또는 비활성화하는데 사용된다. 이 옵션에 대한 상세 정보는, "기타 옵션 속성" 항목을 본다.

변경사항을 저장하고 응용 프로그램 설정 대화상자로 돌아가기 위해 OK 를 클릭한다. 저장하지 않고 종료하기 위해 취소 를 클릭한다.

그외:

응용 프로그램 설정 - 일반 탭

응용 프로그램 설정 - 보고서 옵션


응용 프로그램 설정 - 보고서 기본값

TubeShaper :Home | TubeShaper 소개 | 응용 프로그램 설정 | 응용 프로그램 설정 - 일반 탭 | 보고서 옵션

응용 프로그램 설정 - 보고서 옵션

응용 프로그램 설정 주 화면의 새 프로젝트 기본값 부분에서, 보고서 옵션 대화상자를 보여주기 위해 보고서 를 클릭한다.

보고서 옵션 대화상자를 통해 만든 설정과 값은 모든 새로운 보고서에 적용된다.

주석: 현재 열려있는 보고서에만 적용되는 변경사항을 만들기 위해, "새로운 보고서 만들기" 단락에서 "보고서 옵션" 항목을 본다.

그들을 표시할 각 옵션 레이블의 오른쪽에 있는 표시란을 클릭한다. 다음의 보고서 부분을 사용할 수 있다:

  • 회사 로고

  • CAD 뷰

  • TP 데이타 (탄젠트 지점 데이타)

  • 끝 통계

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • 특성

  • 튜브 속성

  • 측정

여러 항목의 보고서 옵션은 가지 설정이 있다:

  • 표시란이 체크 표시를 포함할때, [image] 그룹의 모든 옵션이 선택된다.

  • 표시란이 단일 컬러 상자일때 [image], 그룹의 개별적 옵션이 선택된다.

  • 표시란이 빌때 [image], 그룹의 어떤 항목도 선택되지 않는다.

보고서에서 부분을 순서를 변경하기 위해, 원하는 순서로 그들이 조직되도록 클릭하고 보고서 옵션 대화상자내에서 각 부분을 끈다. 새로운 모든 보고서는 변경사항을 기반으로 보여진다.

변경사항을 저장하고 응용 프로그램 설정 대화상자로 돌아가기 위해 완료 를 클릭한다. 저장하지 않고 종료하기 위해 취소 를 클릭한다.

보고 옵션 설정에 대한 상세 정보는, "보고서" 단락의 "보고서 옵션" 부분을 본다.

그외:

응용 프로그램 설정 - 일반 탭

응용 프로그램 설정 - 프로젝트/튜브 기본값


응용 프로그램 설정 - 가시도 탭

TubeShaper :Home | TubeShaper 소개 | 응용 프로그램 설정 | 응용 프로그램 설정 - 가시도 탭

응용 프로그램 설정 - 경로 탭

가시성 탭은 프로젝트 작업 공간의 레이블 활성과 비활성 방법을 제공한다.

  1. 레이블 가시도 - 레이블 보여주기 표시란이 표시될때, 보여진 튜브 구성요소를 위한 레이블을 구성할 수 있다:

    • 활성 - 레이블은 항상 보여진다.

    • 비활성 - 레이블은 절대로 보여지지 않는다.

    • 자동 - 해당 데이타 격자 패널이 보여질때 레이블은 자동으로 보여진다

    교차 지점 - 교차 지점 레이블을 보여주기 위해 타당한 표시란을 표시한다:

    1. 필요하면 측정된 또는 편차 교차 지점 레이블을 보여주거나 숨기기 위해 측정된 또는 편차 표시란을 표시한다.

그외:

응용 프로그램 설정


응용 프로그램 설정 - 디스플레이 탭

작업 공간에서 작업할때 디스플레이 탭은 그래픽이 보여지는 방법을 사용자정의하기 위한 방법을 제공한다.

  1. 테마 - TubeShaper 의 밝거나 어두운 테마 사이를 전환 할 수 있다. 작업 현장 모드와 유사하게, 큰 뷰로 텍스트와 아이콘을 보여주기 위해 확대된 표시란을 표시할 수 있다. TubeShaper의 작업 현장 모드에 관한 상세 정보는, "작업 현장 모드" 단락을 본다.

    그래픽 강화 - 그려진 특성의 선 폭을 설정한다. 이 특성을 활성화하기 위해 표시란을 표시한다음, 원하는 두께 값을 설정하기 위해 두께 보여주기 목록에서 옵션을 선택한다.

    투명도 - 튜브 그래픽의 비율 투명도 값을 설정 - 비율이 높을수록 값은보다 더 투명한 그래픽이 보여진다. 슬라이더 조정은 그래픽 뷰의 설정에 따라 중심선이 더 많거나 또는 적게 보여지게 할 수 있다. 튜브 프로젝트의 그래픽 뷰 영역에 관한 상세 정보는, 작업공간 뷰 항목을 본다.

    작업 공간 그래픽과 표시기의 색상을 설정하기 위해 색상 선택기를 사용할 수 있다. 컬러 선택기 옵션은 다음과 같다:

    1. CAD 컬러 - 작업 공간에서 받은 CAD의 색상을 정의한다.

      이론상의 컬러 - 작업 공간의 이론상의 튜브와 이론상의 특성의 색상을 정의한다.

      측정 컬러 - 작업 공간의 측정 튜브와 측정 특성의 색상을 정의한다.

      하이라이트 컬러 - 적극적으로 선택된 튜브 또는 특성의 색을 정의한다.

      측정 표시기 컬러 -튜브의 하이라이트된 부분의 좀 더 구체적인 측정 영역의 색상을 정의한다.

      불완전 컬러 - 불완전한 튜브의 색상을 정의한다.

그외:

응용 프로그램 설정


응용 프로그램 설정 - 경로 탭

경로 탭 옵션은 파일이 저장된 곳을 정의한다.

TubeShaper 파일 경로 옵션은 다음과 같다:

  1. 프로젝트 경로 - TubeShaper 프로젝트 파일이 저장된 위치를 정의한다.

    벤더 경로 - TubeShaper 벤더 파일이 저장된 위치를 정의한다.

    보고서 경로 - TubeShaper 보고서 파일이 저장된 위치를 정의한다.

    수동으로 경로를 입력하거나 폴더 찾아보기 대화상자를 보여주기 위해 찾아보기 버튼 [image] 을 클릭한다 특정 폴더 위치로 이동하기 위해 사용할 수 있다.

그외:

응용 프로그램 설정


응용 프로그램 설정 - 특성 탭

X, Y, Z, 직경, 길이, 폭, 각도, 그리고 3D 거리의 기본 특성 공차 값을 설정하기 위해 특성 탭을 사용한다.

그외:

응용 프로그램 설정


응용 프로그램 설정 - 상급 탭

다음을 수행하기 위해 상급 탭을 사용한다:

  1. 패스워드 사용 활성화 표시란 - 표시되었을때, 패스워드 설정 대화상자가 보여진다.

    패스워드를 입력하고 저장하기 위해 OK 를 클릭한다. 필요할때 사용할 수 있도록 패스워드가 안전한 곳에 저장되도록 한다.

    주석: 패스워드를 잊어 버린 경우, 임시 패스워드를 위해 Hexagon 기술 지원 을 접촉한다. 임시 패스워드를 받은 후, 응용 프로그램 설정 버튼을 클릭하고 패스워드 변경 을 클릭하고 임시 패스워드를 입력한다. 그런다음 새 패스워드를 입력한다음 다시 새 패스워드를 입력하도록 지시 받는다.

    Hexagon 기술 지원 접촉 정보

    온라인 기술 지원은 http://hexagonmi.us/contact-us 에서 제공되거나 www.pcdmis.com 을 방문한다.

    Hexagon 기술 지원은 1-800-343-7933 으로 전화 연락할 수 있다.

    시작시 새 버전 확인 표시란 - 표시되고 인터넷에 연결되면, TubeShaper 를 시작할때마다 그것은 새 버전이 다운로드하고 설치하기 위해 사용될 수 있는지 확인하기 위해 Hexagon Metrology 서버와 연결된다. 업데이트에 관한 상세 정보는, "업데이트 확인" 단락을 본다.

    로그 활성화 표시란 - 표시됐을때, TubeShaper 는 발생할 수있는 문제에 대한 정보를 기록한다. 로그 파일은 시스템 디버그를 돕기 위해 Hexagon 기술 지원으로 보내질 수 있다. 새 위치를 입력하기 위해 로그 파일 경로 상자를 사용하거나 로그 파일이 저장되는 곳의 위치를 변경하기 위해 찾아보기 버튼을 사용한다.

그외:

응용 프로그램 설정


도구

메인 메뉴 바에서 도구 버튼 [image] 을 클릭한다.

도구 대화상자

도구 대화상자는 길이, 굽힘 반경과 직경과 같은 각종 튜브 또는 파이프 속성을 측정하는데 사용된다. 조정과 함께 사용될때, 측정 시스템의 정확성을 확인하기 위해 직선 또는 튜브 직경 탭을 사용할 수 있다.

다음의 옵션은 탭에 존재한다:

  1. 튜브 직경 탭 - 튜브 또는 파이프의 알 수없는 직경을 측정하는데 사용된다. 조정에 이 옵션을 사용하면, 측정 시스템의 정확성은 또한 결정될 수 있다. 튜브의 역설계를 위해 튜브 직경 탭을 또한 사용할 수 있다.

    직선 탭 - 튜브 또는 파이프의 직선의 길이를 측정하는데 사용된다. 조정에 이 옵션을 사용하면, 측정 시스템의 정확성은 또한 결정될 수 있다. 직선 탭에 대한 상세 정보는, "직선 탭" 항목을 본다.

    직선 도구는 스프링백을 결정을 위해 때때로 필요하다. 계산된 직선 튜브 길이는 스프링백 탭의 절단 길이 값이 될 것이다. 스프링백 탭에 관한 상세 정보는, "스프링백 뷰" 항목을 본다.

    굽힘 반경 탭 - 튜브 또는 파이프의 알 수없는 굽힘 반경을 측정하는데 사용된다. 이 옵션은 튜브를 역설계할때 유용하다.

각 탭의 상세 정보는 이 단락의 개별 항목에서 찾을 수 있다.

그외:

튜브 직경 탭

직선 탭

벤드 반경 탭


튜브 직경 탭

직선을 측정하기 위해:

  1. 메인 메뉴 바에서 도구 버튼 [image] 을 클릭한다.

  2. 튜브 지름 탭을 선택한다, 튜브 지름 화면이 나타난다.

  3. 지름을 결정할 원기둥에서 두 위치를 측정하기 위해 측정 버튼 [image] 을 클릭하고 대화상자에서 화면 하단의 지시 사항을 따른다.

    표준 세개의 버튼 ROMER 팔 기능에 대한 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

    측정될 원기둥의 추천된 접촉의 최소수를 보여준다. 더 나은 정확성을 위해 필요하면 더 많은 접촉이 수행될 수 있다.

    측정 프로세스를 끝내기 위해 언제든디 정지 [image] 를 클릭한다.

    주석: 측정 프로세스에 관한 상세 정보는, "튜브 측정" 항목을 본다.

    4. 주석: 그래픽 뷰는 골든 컬러로 측정될 영역을 보여준다. 적색 영역은 직선 또는 굴곡 외부의 가장자리에 너무 가까이 가지 않도록 알려주기 위해 존재한다.

  4. 튜브 직경 상자에 표시되는 데이타를 검토한다. 필요하면 다시 측정한다.

  5. 측정을 저장하기 위해 저장을 클릭한다. 값은 튜브 만들기 대화상자의 튜브 길이 목록에 추가된다.

    대화상자를 종료하기 위해 OK를 클릭한다. 필요하면 측정 값을 먼저 저장하도록 한다.

그외:

도구

직선 탭

벤드 반경 탭


직선 탭

직선을 측정하기 위해:

  1. 메인 메뉴 바에서 도구 버튼 [image] 을 클릭한다.

  2. 직선 탭을 선택한다, 직선 화면이 나타난다.

  3. 직선의 필요한 특성을 측정하기 위해 측정 버튼 [image] 을 클릭하고 대화상자에서 화면 하단의 지시 사항을 따른다.

    표준 세개의 버튼 ROMER 팔 기능에 대한 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

    측정되고 있는 직선과 두 끝면을 위한 추천 접촉의 최소수를 보여준다. 더 나은 정확성을 위해 필요하면 더 많은 접촉이 수행될 수 있다.

    측정 프로세스를 끝내기 위해 언제든디 정지 [image] 를 클릭한다.

    주석: 측정 프로세스에 관한 상세 정보는, "튜브 측정" 항목을 본다.

    4. 주석: 그래픽 뷰는 골든 컬러로 측정될 영역을 보여준다. 적색 영역은 직선 또는 굴곡 외부의 가장자리에 너무 가까이 가지 않도록 알려주기 위해 존재한다.

  4. 직선 튜브 길이 상자에 보여진 데이타를 검토한다. 필요하면 다시 측정한다.

  5. 저장되는 측정 값을 저장하기 위해 저장을 클릭한다:

    • 튜브 만들기 대화상자의 튜브 길이 목록

    • 프로젝트 속성 slide-out 패널의 실제 속성 부분의 튜브 절단 길이 목록

    • 스프링백 slide-out 패널의 튜브 절단 길이 목록

    대화상자를 종료하기 위해 OK를 클릭한다. 필요하면 측정 값을 먼저 저장하도록 한다.

그외:

도구

튜브 직경 탭

벤드 반경 탭


벤드 반경 탭

벤드 반경을 측정하기 위해:

  1. 메인 메뉴 바에서 도구 버튼 [image] 을 클릭한다.

  2. 벤드 반경 탭을 선택한다, 벤드 반경 화면이 나타난다.

  3. 측정 버튼 [image] 을 클릭하고 측정을 수행할 대화상자의 하단의 지시 사항을 따른다.

    표준 세개의 버튼 ROMER 팔 기능에 대한 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

    측정된 직선과 곡선 부분을 위한 추천 접촉의 최소수를 보여준다. 더 나은 정확성을 위해 필요하면 더 많은 접촉이 수행될 수 있다.

    측정 프로세스를 끝내기 위해 언제든디 정지 [image] 를 클릭한다.

    주석: 측정 프로세스에 관한 상세 정보는, "튜브 측정" 항목을 본다.

    4. 주석: 그래픽 뷰는 골든 컬러로 측정될 영역을 보여준다. 적색 영역은 직선 또는 굴곡 외부의 가장자리에 너무 가까이 가지 않도록 알려주기 위해 존재한다.

  4. 측정이 완료되었을때, 추정된 굽힘 반경 상자에 보여지는 데이타를 검토한다. 필요하면 다시 측정한다.

  5. 측정을 저장하기 위해 저장을 클릭한다. 값은 튜브 만들기 대화상자의 굽힘 반경 목록에 추가된다.

    대화상자를 종료하기 위해 OK를 클릭한다. 필요하면 측정 값을 먼저 저장하도록 한다.

그외:

도구

튜브 직경 탭

직선 탭


새 프로젝트 만들기

새로운 튜브 프로젝트를 만드는 두가지 방법이 있다:

  • CAD 모델없이 새로운 튜브 프로젝트 만들기. 상세 정보는, "역설계로 새 튜브 만들기" 항목을 본다.

  • CAD 모델를 받지 않은 상태에서 새로운 튜브 프로젝트 만들기. 상세 정보는, "받기로 새 프로젝트 만들기" 항목을 본다.

공백 프로젝트 작업공간 을 보여주기 위해 주 화면에서 새로운 프로젝트를 클릭한다.

CAD 모델 받지 않은 상태의 새로운 프로젝트 작업공간의 예

새 프로젝트 작업공간은 프로그램 뷰 slide-out 패널과 보여진 특성 도구바와 함께 나타난다. 이것은 튜브를 만들고 CAD 모델을 받거나, 초기 특성을 만들 수 있게 한다.

프로젝트 작업 공간은 화면의 상단 중앙에 프로젝트를 위한 기본 제목를 보여준다. 별표는 프로젝트가 새로운것이거나 아직 저장되지 않은 프로젝트에 변경이 이루어졌다는것을 알린다.

프로젝트 작업공간 의 다른 부분에 대한 상세 정보는, "새로운 프로젝트 인터페이스" 항목을 본다.

이 화면의 오른쪽 하단에서 저장/전송 메뉴 버튼 [image] 을 클릭해서 언제든지 프로젝트를 저장 또는 전송한다.

프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.

뒤로 버튼 [image] 을 클릭하면, 로 저장 대화상자가 보여진다.

고유명을 입력하고 저장하기 위해 예 를 클릭한다. 저장하지 않고 종료하기 위해 아이오 를 클릭하거나 대화상자를 닫고 프로젝트로 돌아오기 위해 취소 를 클릭한다.

그외

새 프로젝트 인터페이스

수동으로 데이타를 입력해서 새 튜브를 만들기

역설계로 새 튜브 만들기

스케치 방법으로 새 튜브 만들기

받기로 새 튜브 만들기

새 스프링백 튜브 프로젝트 만들기

벤더 구성


새 프로젝트 인터페이스

TubeShaper :Home | 새 프로젝트 만들기 | 새 프로젝트 인터페이스

새 프로젝트 작업공간

새로운 프로젝트가 만들어졌을때, 공백 프로젝트 작업 영역이 보여진다.

공백 새 프로젝트 작업공간

프로젝트 작업 공간 화면의 구성 요소는 다음과 같다:

  1. 주 메뉴과 제목 바 영역 - 이 영역에 관한 상세 정보는, "작업공간 검색 영역" 항목을 본다.

    그래픽 작업 도구바 - 이 도구바에 대한 상세 정보는, "그래픽 작업 도구바" 항목을 본다.

    작업 공간 영역 - 이 영역에 대한 상세 정보는, "작업공간 뷰" 항목을 본다. 타당한 탭을 클릭해서 작업 공간 또는 그것의 보고서 뷰에서 현재 프로젝트를 볼 수 있다.

    Slide-out 패널과 도구바 - slide-out 패널과 도구바에 관한 상세 정보는, 이 단락의 "슬라이드 아웃 패널 도구바" 부분을 본다.

    프로젝트 상태 영역 - 이 영역에 대한 상세 정보는 "프로젝트 상태 영역" 항목을 본다.

    작업 바 - 작업 바에 대한 상세 정보는, "프로젝트 작업 바" 항목을 본다.

그외:

새 프로젝트 만들기

작업공간 검색 영역

그래픽 작업 도구바

작업공간 뷰

슬라이드 아웃 패널 도구바

프로젝트 상태 영역

프로젝트 작업 바


작업공간 검색 영역

주석: 프로젝트 제목의 텍스트 색상이 주황색이면, 튜브 특성의 정의는 불완전하고, 프로젝트를 저장될 수 없다. 문제를 해결하기 위해 튜브 특성의 데이타 세트를 업데이트한다음, 프로젝트를 저장한다.

작업 공간 검색 영역은 새 프로젝트의 이름과 다음의 기능을 보여준다:

  1. 뒤로 버튼 - 클릭되었을때 프로젝트 허브 뷰로 돌아간다.

    변경 사항이 프로젝트에 만들어졌고 저장하기 전에 뒤로 버튼이 클릭되면:

    • 로 저장 대화상자는 프로젝트가 새것이고 이전에 저장되지 않았다면 보여진다.

    • 고유명을 입력하고 저장하기 위해 OK 를 클릭한다. 저장하지 않고 종료하기 위해 아이오 를 클릭하거나 대화상자를 닫고 프로젝트로 돌아오기 위해 취소 를 클릭한다.

    • 프로젝트가 이전에 메시지를 저장했다면, 변경 사항을 저장하고자하는지를 묻는 경고 대화상자가 보여진다.

    • 변경 사항을 저장하고 프로젝트 허브 뷰 화면으로 돌아가기 위해 예 를 클릭한다. 변경사항을 저장하지 않고 대화상자와 프로젝트를 종료하기 위해 아니오 를 클릭한다. 대화상자를 종료하고 프로젝트로 돌아오기 위해 취소 를 클릭한다.

    작업공간 탭 - 클릭했을때 현재 작업공간 화면을 보여준다. 상세 정보는, "작업공간 뷰" 항목을 본다.

    보고서 탭 - 클릭했을때 현재 프로젝트를 위한 보고서 화면을 보여준다. 상세 정보는, "보고서" 단락을 본다.

그외:

그래픽 작업 도구바

작업공간 뷰

슬라이드 아웃 패널 도구바

프로젝트 상태 영역

작업 바


그래픽 작업 도구바

그래픽 작업 도구바는 작업 공간 뷰의 데이타를 제어하고 조작하는데 사용되는 네 개의 버튼으로 구성되어 있다.

그래픽 작업 도구바

도구바는 이들 네개의 버튼으로 구성된다:

  1. 확대 - 클릭하면, 그래픽은 확대된다. 필요하면 그래픽을 이동하고 작업 공간에서 그것을 중심에 놓기 위해 해당 마우스 버튼을 사용한다.

    파노라마 - 오른쪽 마우스 버튼에 파노라마 기능을 지정한다.

    3D 회전 - 중심 주위 3D 회전 기능을 오른쪽 마우스 버튼에 지정한다.

    2D 회전 - 중심 주위 2D 회전 기능을 오른쪽 마우스 버튼에 지정한다.

    맞게 확대 - 작업 공간 영역에 맞도록 확대하기 위해 그래픽을 가운데에 놓고 확대한다.

    그래픽 뷰 - 메뉴는 그래픽 뷰 작업 공간의 부품을 보여주기 위해 사용되는 그래픽 뷰 옵션과 함께 나타난다:

    1. 그래픽 향상 은 그래픽을 위한 향상된 값을 토글한다. 응용 프로그램 설정에서 향상된 그래픽 옵션에 대한 상세 정보는, "응용 프로그램 설정 - 디스플레이 탭" 항목을 본다.

      중심 라인만 은 중심 라인만 그리고 중심 라인과 관려된 모든 항목만을 보여주기 위해 그래픽 뷰를 토글한다.

      X+ 뷰 는 X+ 뷰를 보여준다.

      X- 뷰 는 X- 뷰를 보여준다.

      Y+ 뷰 는 Y+ 뷰를 보여준다.

      Y- 뷰 는 Y- 뷰를 보여준다.

      Z+ 뷰 는 Z+ 뷰를 보여준다.

      Z- 뷰 는 Z- 뷰를 보여준다.

      등측 뷰 는 등측 뷰를 보여준다.

      격자 는 그래픽 뷰 작업공간에서 3D 격자를 보여준다.

      와이어프레임/음영 은 입체와 와이어프레임 뷰 사이의 그래픽을 토글한다.

      와이어프레임 가장자리 는 부품에 굵은 윤곽선을 추가해서 표면의 가장자리를 강조한다.

표준 마우스 기능

주석: 다음은 TubeShaper 응용 프로그램의 표준 마우스 기능을 설명한다. 이들 기능의 설명은 마우스 버튼을 정의하는 방법에 따라 다를 수 있다.

표준 TubeShaper 그래픽 마우스 작업은 다음과 같다:

  1. 왼쪽 마우스 버튼 - 작업 공간에서 그래픽의 영역 주위에 선택 상자를 그리기 위해 클릭하고 계속 누른 다음 마우스 커서를 이동한다. 버튼이 풀렸을때, 선택된 영역 내의 모든 그래픽 구성 요소는 그들이 선택되었다는것을 보여주기 위해 하이라이트된다.

    오른쪽 마우스 버튼 - 작업 공간에서 그래픽을 파노라마하기 위해 클릭하고 계속 누른 다음 마우스 커서를 이동한다. 그래픽은 마우스 커서와 같은 동일 방향으로 이동한다.

    중앙 마우스 휠 - 그래픽은 마우스 휠이 회전하는 방향에 따라 확대되고 축소된다.

    중앙 마우스 휠 버튼 - 작업 공간에서 그래픽을 회전하기 위해 클릭하고 계속 누른 다음 마우스 커서를 이동한다.

그외:

제목과 검색 영역

작업공간 뷰

슬라이드 아웃 패널 도구바

프로젝트 상태 영역

작업 바


작업공간 뷰

TubeShaper 작업공간 뷰

작업 공간 뷰는 튜브 그래픽이 보여지는 곳이고 3D 로 조작된다. 작업 공간 뷰에서, 수신된 CAD 모델, 측정된 도형 특성, 삽입된 값등에서 만들어진 튜브 등을 조작할 수 있다.

작업 공간 뷰는 열릴때 전체 TubeShaper 화면을 차지한다.

측정된 중심선은 이론상의 그리고 측정된 뷰를 위해 항상 보여지고 응용 프로그램 설정에서 투명도 슬라이더를 사용해서 더 분명해질 수 있다.

투명도가 50% 로 설정된 상태에서 중심선을 보여주는 튜브의 이론상의 뷰

투명도가 100% 로 설정된 상태에서 중심선을 보여주는 튜브의 이론상의 뷰

그외:

제목과 검색 영역

그래픽 작업 도구바

슬라이드 아웃 패널 도구바

프로젝트 상태 영역

작업 바


슬라이드 아웃 패널 도구바

TubeShaper :Home | 새 프로젝트 만들기 | 새 프로젝트 인터페이스 | 슬라이드 아웃 패널 도구바

Slide-out 패널 도구바

Slide-out 패널 도구바

Slide-out 패널 도구바는 여섯 가지 다른 slide-out 패널로 구성되어 있다:

  1. 데이타 뷰 버튼은 다음으로 튜브 데이타를 보기위해 사용된다:

    • 튜브 교차 지점의 데이타를 보기 위한, XYZ 좌표 값

    • 튜브 직선의 데이타를 보기 위한, LRA 좌표 값

    • 튜브 직선의 절대 LRA 값의 데이타 보기 위한, ALRA 값

    이 slide-out 패널에 대한 상세 정보는, "튜브 데이타 뷰" 항목을 본다.

    튜브가 측정된 후 탄젠트 지점 오류를 보기 위해 탄젠트 지점 버튼이 사용된다. 이 slide-out 패널에 대한 상세 정보는, "탄젠트 지점 데이타 뷰" 항목을 본다.

    수정된 튜브 벤딩 매개변수를 보기 위한 CLRA 버튼. 이 slide-out 패널에 대한 상세 정보는, "수정된 LRA 데이타 격자 뷰" 항목을 본다.

    평면, 원 등과 같은 도형 특성의 측정 구성과 수정하기 위한 프로그램 뷰. 이 slide-out 패널에 대한 상세 정보는, "프로그램 뷰" 항목을 본다.

    이 특정 프로젝트를 위한 튜브의 속성을보기와 수정을 위한 프로젝트/튜브 속성. 많은 이들 속성은 응용 프로그램 설정 영역에서 지정될 수 있다. 이 slide-out 패널에 대한 상세 정보는, "프로젝트 속성 뷰" 항목을 본다.

    스프링백 버튼은 프로젝트 스프링백과 연장 값 보기, 선택 그리고 계산을 위해 사용된다. 이 slide-out 패널에 대한 상세 정보는, "스프링백 뷰" 항목을 본다.

    보고서 옵션 버튼은 튜브 프로젝트 보고서의 옵션을 설정하기 위해 사용된다. 이 slide-out 패널에 대한 상세 정보는, "보고서 옵션 뷰" 도움말 항목을 본다.

    slide-out 패널은 새 프로젝트 만들기의 중요한 부분이다. 패널이 표시되지 않으면, 위에서 설명한 버튼 중 하나를 클릭한다. (북청색으로 보여지는) 현재 활성화된 버튼을 클릭해서 패널을 숨긴다. 비활성화된 버튼은 검정색으로 보여진다.

그외

튜브 데이타 뷰

탄젠트 지점 데이타 뷰

수정 LRA 데이타 뷰

프로그램 뷰

프로젝트/튜브 속성 뷰

스프링백 뷰

보고서 옵션 뷰

수동으로 데이타를 입력해서 새 튜브를 만들기


튜브 데이타 뷰

XYZ 데이타 격자를 보여주는 데이타 뷰 slide-out 패널

다른 데이타의 상세정보를 보기 위해:

  1. 데이타 뷰 slide-out 패널을 보여주기 위해 데이타 뷰 버튼 [image] 을 클릭한다.

  2. slide-out 패널의 오른쪽 상단에 위치한 데이타 뷰 선택 버튼 [image] 을 클릭한다. 데이타 뷰 선택 옵션 메뉴가 보여진다. 기본 옵션은 다음과 같다:

사이트 요구 사항에 따라, LRA 옵션은 이름을 바꿀 수 있다. 상세 정보는, "응용 프로그램 설정" 부분에서 "응용 프로그램 설정 - 일반 탭" 을 본다.

  3. 사용할 수 있는 옵션 (XYZ, LRA 그리고 ALRA) 에서 보기 위한 데이타 세트를 선택한다. 패널 뷰는 그에 맞게 업데이트된다.

  4. 필요하면 직선 추가 [image] 또는 직선 제거 [image] 를 클릭한다. 새 행을 추가할때 그것은 선택된 행을 복사한다. 그 값을 업데이트하기 위해 각 셀 내부를 클릭한다.

새 행을 추가할때:

    • TubeShaper 는 새 행을 선택된 행 앞 에 만든다.

    • 행을 선택하지 않으면, TubeShaper 는 새 행을 마지막 행 앞 에 추가한다.

행을 삭제할때:

    • 행을 선택하지 않으면, TubeShaper 는 마지막 행을 제거한다.

    • 마지막 행을 선택하면, 그것 위의 행은 마지막 행이 된다. 이 행의 경우, TubeShaper 는 벤드 각도 와 반지름 값을 0 (영) 으로 재설정한다.

주석: 작업 공간의 그래픽은 응용 프로그램 설정 을 기반으로 프로젝트의 세부 사항(교차 지점과 탄젠트 지점 등과같은) 을 보여준다.

역설계 버튼 [image] 은 마스터 튜브를 만드는데 사용될 수 있다. 튜브 역설계 방법에 관한 상세 정보는, "역설계로 새 튜브 만들기" 항목을 본다.

튜브를 역방향으로 교체 버튼 [image] 은 튜브의 구성 요소를 역방향으로 교체하는데 사용될 수있다. 클릭되었을때, A-끝면과 B-끝면은 즉시 교체된다. 모든 다른 튜브 구성요소 (IP, TP 등) 는 그에 맞게 번호가 다시 매겨진다.

튜브 미러 복사 버튼은 [image] Y 평면을 따라 튜브를 미러 복사하는데 사용될 수 있다. 클릭되었을때, 튜브는 즉시 미러 복사된다.

이론상의 튜브 속성 과 측정된 튜브 속성 부분은 이들 속성을 보여준다:

    • 양단간 거리

    • 양단간 각도

    • 튜브 길이

주석: 격자의 데이타를 업데이트할때, 이론상의 튜브 속성 부분의 정보는 그에 맞게 업데이트된다.

기타 부분은 누적 R 값을 사용 표시란을 포함한다. 표시되었을때, ALRA 데이타의 회전 값 "R" 은 각 직선을 위해 누적된다.

그외:

슬라이드 아웃 패널 도구바

탄젠트 지점 데이타 뷰

수정 LRA 데이타 뷰

프로그램 뷰

프로젝트/튜브 속성 뷰

스프링백 뷰

보고서 옵션 뷰


탄젠트 지점 데이타 뷰

탄젠트 지점 slide-out 패널을 보여주기 위해 탄젠트 지점 버튼 [image] 을 클릭한다. 튜브가 측정된 후 탄젠트 지점 (TP)과 중간 지점 (MP) 오류를 보기 위해 탄젠트 지점 slide-out 패널을 사용한다.

탄젠트 지점 뷰 slide-out 패널

그외:

슬라이드 아웃 패널 도구바

튜브 데이타 뷰

수정 LRA 데이타 뷰

프로그램 뷰

프로젝트/튜브 속성 뷰

스프링백 뷰

보고서 옵션 뷰

수동으로 데이타를 입력해서 새 튜브 만들기


수정 LRA 데이타 뷰

CLRA slide-out 패널을 보여주기 위해 CLRA 버튼 [image] 을 클릭한다.

수정 LRA (CLRA) 데이타 slide-out 패널

튜브가 측정된 후 프로젝트의 수정 길이 (L), 회전 (R), 각도 (A) 그리고 굽힘 반경의 세부 사항을 보기 위해 CLRA 데이타 slide-out 을 사용한다.

튜브 길이 정보 격자는 현재의 튜브만을 위한 길이 데이타를 보여준다. 숨겨진 속성을 보기위해 격자 오른쪽의 세로 스크롤 막대를 사용한다.

다음의 속성은 이 부분에 보여진다:

  • 측정된 튜브 길이 - 측정된 튜브의 중심선의 길이이고 수정될 수 없다.

  • 수정 튜브 길이 - CLRA 데이타에서 계산된 튜브의 길이이고 수정될 수 없다.

  • 튜브 절단 길이 - 튜브가 구부러지기 전에 곧은 튜브의 길이. 새로운 값을 입력하거나 목록에서 하나를 선택한다.

  • 튜브 길이 차이 - 수정 튜브 길이 와 튜브 절단 길이 값 사이의 차이이고 수정될 수 없다.

  • A-끝면 차이 태그 - 튜브 길이 차이 값에서 B-끝면 차이 태그 값을 뺀것이고 수정될 수 있다. B-끝면 차이 태그 값은 자동으로 그에 맞게 업데이트된다.

  • B-끝면 차이 태그 - 튜브 길이 차이 값에서 A-끝면 차이 태그 값을 뺀것이고 수정될 수 있다. 이 값은 튜브 길이 차이 값 보다 클 수 없다. 튜브 길이 차이의 비율을 추가하기 위해 B-끝 차이 비율 필드 또는 슬라이더를 또한 사용할 수 있다.

  • B-끝면 차이 비율 - B-끝면 차이 태그 에 적용될 튜브 길이 차이 값의 비율이고 수정될 수 있다. 오른쪽에 있는 상자 위로 이동할때 슬라이더는 사용될 수 있게 된다. 튜브 길이 차이의 일부 또는 전부를 B-끝면 차이 값에 추가하기 위해 B-끝면 차이 태그 필드를 또한 사용할 수 있다.

변경이 수정 가능한 속성에 이루어졌을때, 자동으로 속성의 새 값을 적용하기 위해 셀 외부를 클릭한다. 변경 사항이 B-끝면 차이 비율로 만들어졌다면, 그것의 새 값을 저장하기 위해 적용 버튼 [image] 을 클릭한다. A-끝면 차이 태그 필드의 값은 첫번째 직선에 적용되고 B-끝면 차이 태그 필드의 값은 최종 직선에 적용된다.

다양한 튜브 길이 속성의 그래픽 뷰를 포함에 대한 상세 정보는, "실제 속성" 항목을 본다.

튜브를 측정한 후 또는 변경 사항이 CLRA 데이타를 재계산하기 위해 튜브 길이 속성에 이루어졌다면 업데이트 [image] 를 클릭한다. 그런다음 데이타는 "완벽한" 튜브를 만들기 위해 튜브 정의 전송 버튼 [image] 을 클릭해서 벤더로 다시 전송될 수 있다. 프로젝트 작업 바 버튼에 대한 상세 정보는, "프로젝트 작업 바" 제목을 본다.

데이타가 업데이트 된 최종 시간으로 다시 데이타를 재설정하기 위해 실행 취소 [image] 를 클릭한다.

마스터 CLRA 값으로 CLRA 데이타를 다시 변경하기 위해 재설정 [image] 을 클릭한다.

중요: 스프링백과 연장 값이 적용되지 않았다면 마스터 CLRA 데이타로만 다시 재설정할 수 있다. 그들이 적용되었다면, LRA 데이타는 실제 마스터 값과 약간 다를것이다.

주석: 튜브 절단 길이 값은 항상 이론상의 튜브 길이 보다 길다. 이것 때문에, 첫번째 그리고/또는 최종 직선에 추가의 길이가 있다 (A-끝면 또는 B-끝면 길이 차이 태그). 이 추가 길이를 보정하지 않고 튜브가 측정될때, 끝에서 끝 길이 (A-끝면과 B-끝면 사이의 거리) 는 공차 밖이 될 것이다. A/B 끝 차이 태그 값은 실제 튜브 길이를 반영하기 위해 끝에서 끝 튜브 길이 계산에 사용된다. 이것은 다음 CLRA 데이타 세트에 잘못된 튜브 수정 입력되는것을 방지한다.

그외:

슬라이드 아웃 패널 도구바

튜브 데이타 뷰

탄젠트 지점 데이타 뷰

프로그램 뷰

프로젝트/튜브 속성 뷰

스프링백 뷰

보고서 옵션 뷰

수동으로 데이타를 입력해서 새 튜브 만들기


프로그램 뷰

프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

프로그램 뷰 slide-out 패널

프로젝트 뷰 slide-out 패널은 프로젝트의 측정 루틴의 트리 뷰를 보여준다. 만들어내고 구성한 특성, 측정 그리고 좌표일치 세부 정보가 보여진다.

다음의 옵션을 사용할 수 있다:

특성: 특성바를 보여준다. 측정된 특성 만들기에 관한 상세 정보는, "특성 만들기" 항목을 본다.

좌표일치: 측정 루틴에서 다양한 좌표일치를 만들기 위해 좌표일치 바 를 보여준다. 좌표일치 만들기에 관한 상세 정보는, "좌표일치 만들기" 항목을 본다.

구성: 특성을 구성하기 위해 구성 바 를 보여준다. 구성된 특성에 관한 상세 정보는, "특성 구성" 항목을 본다.

측정: 특성 사이의 선형과 각도 측정을 만들기 위해 측정 바 를 보여준다. 측정 만들기에 관한 상세 정보는, "측정" 항목을 본다.

유틸리티: 측정 루틴에 프로브 프롬프트와 주석을 추가하기 위해 유틸리티 바 를 보여준다. 프로브 프롬프트 추가에 관한 상세 정보는, "측정 루틴에 프로브 프롬프트를 추가" 항목을 본다. 주석 추가에 관한 상세 정보는, "측정 루틴에 주석 추가" 항목을 본다.

속성과 옵션을 보여주기 위해 특성을 클릭한다. 사용 가능한 옵션은 특성의 유형에 따라 다르다.

사용할 수 있는 옵션은 다음과 같다:

특성 삭제: 선택된 특성을 삭제하기 위해 특성 삭제 버튼 [image] 을 클릭한다.

좌표일치: 선택된 특성에 지정할 타당한 좌표일치를 선택하기 위해 드롭다운 목록을 사용한다. 선택된 좌표일치는 다른 좌표일치가 또다른 특성에 지정될 때까지 사용된다.

보고서에 포함: 프로젝트의 보고서에 특성과 그것의 세부 사항을 추가하기 위해 보고서에 포함 버튼 [image] 을 클릭한다.

CAD 선택 활성화/비활성화: 이 기능을 토글하기 위해 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다.

이 명령만을 실행: 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다.

프로그램의 끝까지 이 명령을 실행: 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 [image] 버튼을 클릭한다.

이전 과 다음 특성 속성 버튼: 선택된 특성의 이론상의, 측정된, 공차, 와 편차 속성 뷰 사이를 토글하기 위해 이전 [image] 과 다음 [image] 버튼을 클릭한다.

그외:

슬라이드 아웃 패널 도구바

튜브 데이타 뷰

탄젠트 지점 데이타 뷰

수정 LRA 데이타 뷰

프로젝트/튜브 속성 뷰

스프링백 뷰

보고서 옵션 뷰

수동으로 데이타를 입력해서 새 튜브 만들기


프로젝트/튜브 속성 뷰

프로젝트/튜브 속성 slide-out 패널

프로젝트/튜브 속성 slide-out 패널을 보여주기 위해 프로젝트/튜브 속성 버튼 [image] 을 클릭한다. 튜브 특성이 없는 프로젝트가 열리면, 보고서 옵션 부분만이 보여진다.

현재 프로젝트의 속성을 검토하고 수정하기위해 프로젝트/튜브 속성 slide-out 패널을 사용한다. 속성의 변경사항은 현재 열려있는 프로젝트에만 영향을 미친다.

주석: 모든 새 프로젝트를 위한 속성을 변경하기 위해 응용 프로그램 설정 대화상자를 연다. 응용 프로그램 설정 대화상자에 대한 상세 정보는, "응용 프로그램 설정 항목을 본다.

프로젝트/튜브 속성 slide-out 패널내의 부분은 다음과 같다:

  • 보고서 옵션 속성 - 이 부분은 보고서와 관련된 기본 옵션을 정의한다. 보고서 옵션에 대한 상세 정보는 "보고서 옵션 속성" 항목을 본다.

  • 일반 속성 - 일반 프로젝트 정보를 입력하는데 사용된다 (예를들어 부품 번호). 상세 정보는, "일반 속성" 항목을 본다.

  • 실제 속성 - 다음과 같은 튜브의 실제 속성 상세 정보는 입력한다:

    • 튜브 지름

    • A-끝면 B-끝면 확대된/축소된 지름과 길이 값

    • A-끝면과 B-끝면 오프셋 길이

    다양한 튜브 길이 속성의 그래픽 뷰를 포함에 대한 상세 정보는, "실제 속성" 항목을 본다.

  • 공차 속성 - 탄젠트와 교차 지점뿐만 아니라 조정 안전 범위의 프로젝트 공차 값도 입력한다. 상세 정보는, "공차 속성" 항목을 본다.

  • 점검 옵션 속성 - 사용 가능한 옵션은 다음과 같다:

    • 자동 단일 모드 또는 수동 모드 점검을 선택한다

    • 최대 원기둥 맞춤 한계치 를 설정

    • 최대 교차 측정 오류 값 설정

    • A-끝면과 B-끝면 점검을 생략할 수 있는지 여부를 설정

    • A-끝면과 B-끝면 도구 오프셋을 활성화와 비활성화

    상세 정보는, "점검 옵션 속성" 항목을 본다.

  • 수정 옵션 속성 - 사용 가능한 옵션은 다음과 같다:

    • 부분 길이 수정, 부분 회전 수정 그리고 부분 각도 수정 을 활성화 또는 비활성화

    • 수정 다른 길이 와 수정 다른 각도 를 위한 값을 설정

    • 고정 스프링 백의 값을 설정

    • 비례 스프링백 비율의 값을 설정

    • 튜브 연장 비율의 값을 설정

    상세 정보는, "수정 옵션 속성" 항목을 본다.

  • 기타 - 누적 R 값을 사용 옵션을 활성화 또는 비활성화한다, Chiyoda 굽힘 기계의 경우, 고유 채널 번호 와 드라이브 번호 를 추가한다.

    • 상세 정보는, "기타 옵션 속성" 항목을 본다.

그외:

슬라이드 아웃 패널 도구바

보고서 옵션 속성

일반 속성

실제 속성

공차 속성

점검 옵션 속성

수정 옵션 속성

기타 옵션 속성

튜브 데이타 뷰

탄젠트 지점 데이타 뷰

수정 LRA 데이타 뷰

프로그램 뷰

스프링백 뷰

보고서 옵션 뷰


보고서 옵션 속성

이 대화상자를 통해 만든 설정과 값은 현재 열려 있는 프로젝트에만 적용된다.

주석: 모든 새로운 프로젝트에 적용되는 변경을 이루기 위해, 도움말의 "응용 프로그램 설정" 부분에서 "프로젝트/튜브 기본값" 항목을 본다.

다음의 프로젝트/튜브 기본 응용 프로그램 설정과 값은 설정될 수 있다:

  • 자동 보고서 작성 - 표시되었을때, 보고서는 튜브가 측정될 때마다 만들어진다.

  • 자동 보고서 CSV 만들기 - 표시되었을때, CSV (콤마로 분류된 값) 보고서는 튜브가 측정될 때마다 만들어진다.

  • 자동 보고서 PDF 작성 - 표시되었을때, PDF (Portable Document Format(이동식 문서 포맷)) 보고서는 튜브가 측정될 때마다 만들어진다.

  • 단위 - 측정된 데이타 값이 새로운 보고서에 있기를 원하는 선형 단위 옵션을 선택한다. 예를들어, 튜브가 mm 로 측정되었지만 보고서에는 인치로 되기를 원하면, 인치 옵션을 선택한다. 측정된 단위는 (필요하면) 모든 새 보고서를 위해 mm 에서 인치로 변환된다.

  • 각도 단위 - 측정된 데이타 값이 새로운 보고서에 나타나기를 원하는 각도 단위 옵션을 선택한다. 예를들어, 튜브가 각도로 측정되었지만 보고서에는 라디안으로 되기를 원하면, Rad 옵션을 선택한다. 측정된 단위는 (필요하면) 모든 새 보고서를 위해 각도에서 라디안로 변환된다.

그외:

프로젝트/튜브 속성 뷰

일반 속성

실제 속성

공차 속성

점검 옵션 속성

수정 옵션 속성

기타 옵션 속성


일반 속성

이 패널의 일반 속성 부분은 현재의 프로젝트와 관련된 일반 정보를 제공한다. 이 부분의 옵션은 다음과 같다:

  1. 부품 번호 - 튜브의 CAD 모델이 만들어지거나 프로젝트로 수신되지 않는 한 소프트웨어는 기본값에 의해 부품 번호 상자에 프로젝트 파일명을 삽입한다. CAD 모델이 프로젝트의 일부이면, 프로젝트에 지정된 부품 번호는 CAD 모델의 이름과 동일하다.

    특정 튜브 벤더에서 튜브를 재호출할때 부품 번호는 특히 중요할 수 있다. 벤더에서 튜브의 재호출에 관한 상세 정보는, "벤더에서 이론상의 데이타를 재호출" 부분을 본다.

    지시 - 튜브 프로젝트만을 위한 지시사항, 주석 사항을 입력할 수 있다.

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

실제 속성

공차 속성

점검 옵션 속성

수정 옵션 속성

기타 옵션 속성


실제 속성

프로젝트/튜브 속성 slide-out 패널의 실제 속성 부분은 처리되고 있는 튜브의 실제 특징에 대한 정보를 제공한다.

패널의 이 부분의 속성은 다음과 같다:

튜브 지름

벽 두께

A-끝면 확대된/축소된 지름

A-끝면 확대된/축소된 길이

B-끝면 확대된/축소된 지름

B-끝면 확대된/축소된 길이

주석: 수동 모드로 확장되고 축소된 끝면을 측정할때, 요청된대로 확장/ 축소의 양쪽을 반드시 측정한다.

확장 또는 축소된 끝면을 가진 튜브의 예를 보기 위해 클릭한다:

A - 튜브의 확장된 끝면의 직경
B - 튜브의 축소된 끝면의 직경
C - A-끝면
D - 확대되고 축소된 길이 (적어도 첫 측정은 튜브의 이 부분에서 측정되어야 한다)
E - 튜브 직경

확장된 그리고 축소된 끝면이 있는 상세 튜브의 예

A-끝면 오프셋 길이

B-끝면 오프셋 길이

양수 오프셋 길이 값이 사용되었을때를 설명하기 위한 예

  • 실제 튜브의 끝면은 엔드 브래킷내에 있다, 또는...

  • 플러그가 튜브 끝면에 삽입될 수 없으면 (예를 들면, 음수 오프셋 길이)

실제 튜브 끝면 지점이 측정될 수 없기 때문에, 터치 프로브는 평면의 브래킷을 측정하기 위해 사용된다. 음수 오프셋 길이는 측정된 평면에서 튜브의 실제 끝면 지점까지의 거리와 동일하다. 그런다음 그것은 측정된 평면의 지점에서, 측정된 튜브 길이에 추가된다.

양수 오프셋 길이 를 가진 튜브의 예를 보기 위해 클릭한다:

A - 튜브의 실제 끝면
B - 튜브의 일부는 브래킷 내에 존재한다, 그래서 실제 끝면 지점이 측정될 수 없게 한다.
C - 양수 오프셋 길이 때문에, 튜브 끝면 지점은 실제 튜브의 끝면과 동일한 지점에서 계산된다.
D - 양수 끝면 오프셋 길이
E - 양수 오프셋 길이, 튜브 끝면은 터치 프로브를 사용해서 브래킷 평면에서 측정될 수 있다.

양수 오프셋 길이 를 가진 상세 튜브의 예

음수 오프셋 길이 값은 튜브의 끝면이 상기 튜브 프로브로 측정되기에 너무 큰 경우에 사용된다. 예를 들면, 플랜지는 튜브의 끝면에있지만, 튜브의 끝 지점은 어쨌든 측정되어야한다. 플러그는 더 작은 직경을 가지는 튜브의 끝면에 배치되고, 튜브 프로브에 의해 측정될 수있다. 오프셋 길이는 플러그의 길이와 같다. 튜브 끝면이 측정되었을때, 그것은 플러그의 끝면에서 측정된다. 튜브 끝면의 실제 지점을 계산하기 위해 오프셋 길이 값은 튜브 길이에서 감산된다.

음수 오프셋 길이 를 가진 튜브의 예를 보기 위해 클릭한다:

A - 플러그는 튜브의 끝면 내에 배치된다
B - 튜브의 실제 끝면 (직경은 튜브 프로브로 측정하기에 너무 크다)
C - 음수 끝 오프셋 길이
D - 음수 오프셋 길이 때문에, 튜브 끝면 지점은 실제 튜브의 끝면과 동일한 지점에서 계산된다
E - 튜브 끝면은 여기에서 측정되어야 한다

양수 또는 음수 오프셋 길이 를 가진 상세 튜브의 예

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

일반 속성

공차 속성

점검 옵션 속성

수정 옵션 속성

기타 옵션 속성


공차 속성

프로젝트 속성 slide-out 패널의 공차 부분은 프로젝트의 공차 값만을 위한 속성 설정을 제공한다.

이 패널의 속성은 다음과 같다:

  1. 탄젠트 지점/조정 안전 범위 - 새로운 또는 현재 프로젝트를 위한 탄젠트 지점 공차를 정의한다.

    교차 지점 - 새로운 또는 현재 프로젝트를 위하 교차 지점 공차를 정의한다.

    양단간 오프셋 공차 - 양단간 오프셋을 위한 공차를 정의한다.

    양단간 각도 오류 공차 - 양단간 각도 오류를 위한 공차를 정의한다.

    A-끝면 길이 조정 안전 범위 - A-끝면 길이 오류는 이론상의 튜브의 A-끝면 지점과 측정된 튜브에 그것의 투영 사이의 거리이다. A-끝면 길이 조정 안전 범위는 이 오류에 사용되는 공차 값이다.

    B-끝면 길이 조정 안전 범위 - B-끝면 길이 오류는 이론상의 튜브의 B-끝면 지점과 측정된 튜브에 그것의 투영 사이의 거리이다. B-끝면 길이 조정 안전 범위는 이 오류에 사용되는 공차 값이다.

    A-끝면 오프셋 조정 안전 범위 공차 - A-끝면 조정 안전 범위를 위한 오프셋 오류 공차 값을 정의한다.

    B-끝면 오프셋 조정 안전 범위 공차 - B-끝면 조정 안전 범위를 위한 오프셋 오류 공차 값을 정의한다.

    A-끝면 각도 조정 안전 범위 - A-끝면 각도 오류는 이론상의 튜브의 첫번째 직선과 측정된 것의 첫번째 직선 사이의 각도이다. A-끝면 각도 조정 안전 범위는 그 각도 오류를 위한 공차 값이다.

    B-끝면 각도 조정 안전 범위 - B-끝면 각도 오류는 이론상의 튜브의 첫번째 직선과 측정된 것의 첫번째 직선 사이의 각도이다. B-끝면 각도 조정 안전 범위는 그 각도 오류를 위한 공차 값이다.

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

일반 속성

실제 속성

점검 옵션 속성

수정 옵션 속성

기타 옵션 속성


점검 옵션 속성

프로젝트 속성 slide-out 패널의 점검 옵션 부분은 프로젝트의 점검 옵션만을 위한 속성 설정을 제공한다.

이 패널의 속성은 다음과 같다:

  1. 측정 모드 - 프로젝트의 측정 모드를 선택하기 위해 드롭 다운 화살표를 클릭한다:

    1. 자동 단일 모드 - 자동 단일 모드로 실행하기 위해 이 옵션을 선택한다. 자동 단일 모드로 튜브를 측정할때, 측정 (지점)은 튜브의 한쪽면에서만 측정된다. 두 지점은 각 측정마다 기록된다. 각 직선의 경우, A-끝면에서 시작하여 B-끝을 향해 측정해서, 직선의 각 끝점 근처에서 측정된다. 각각의 성공적인 측정 후, 팔은 직선의 다른쪽 끝면을 측정하라는 신호음을 낸다. 각 직선의 두 성공적인 측정 후 팔은 다음 특성, 끝면 또는 직선을 측정하라는 성공 신호음을 낸다. 직선 또는 끝면 측정이 실패하면, 실패 소리가 발생하고 직선 또는 끝면 측정을 다시 시작하라는 메시지를 보여준다.

      이 모드는 수동 모드와 다르다 왜냐하면 TubeShaper 는 성공적인 각 측정 이후의 다음 측정으로 자동으로 이동하게 하기 때문이다. 이것은 튜브를 좀 더 쉽고 빠르게 측정할 수 있게 한다.

      자동 단일 모드는 단일과 이중 정밀 프로브 유형과 함께 사용될 수 있다.

      주석: 자동 단일 모드로 있을때, 튜브의 직경을 측정되지 않는다는것을 기억한다. 튜브의 중심선은 각 광선으로부터의 튜브 반경 거리로 계산된다. 이것은 비틀린 또는 원형이 아닌 튜브의 측정이, 어떤 이유로, 수동 모드에서 배정밀도 프로브를 사용하는 경우보다 덜 정확하게 한다.

      수동 모드 - 기본 TubeShaper 측정 모드인 수동 모드로 실행하기 위해 이 옵션을 선택한다. 이 모드로 각 직선 또는 튜브의 끝면에서 원하는대로 많은 지점을 측정할 수 있다. 각 측정에서 최대한 아래로 프로브를 이동해서 튜브의 양쪽에서 데이타를 수집하기 위해 노력해야 한다.

    최대 원기둥 맞춤 한계치 - 튜브의 구성 원기둥과 끝 평면을 측정할때 적용되는 허용된 최대 원기둥 맞춤 한계치를 설정하기 위해 사용된다. 측정 값이 이 값을 초과하면, 경고를 보여준다. 기본값은 0.750 mm 이다.

    최대 교차 측정 오류 - 경고가 발생하기 전에 측정된 직선의 중심선과 이전 직선의 중심선 사이의 최대 오류 거리를 설정하는데 사용된다. 3D 공간의 두 직선 사이 최단 거리를 기반으로 계산된다. 기본값은 2.000 mm 이다.

    A-끝면 생략 - 표시되었을때 A-끝면 평면의 측정 점검을 생략할 수 있게 한다. 이것은 튜브가 한쪽 끝면에 장착되면 특히 유용하다 (예를 들면, 배기관은 엔진 블록에 장착된다.)

    B-끝면 생략 - 표시되었을때 B-끝면의 평면의 측정 점검을 생략할 수 있게 한다.

    A-끝면 도구 오프셋 - 끝면 도구가 파이프의 A-끝면에 연결되었을때, 도구 오프셋이 만들어진다. 이 옵션이 표시되었을때, 튜브의 A-끝면에서 도구 오프셋의 점검이 활성화된다.

    B-끝면 도구 오프셋 - 그것이 파이프의 B-끝면에 적용되는것을 제외하고 A-끝면 도구 오프셋와 같다.

    끝면 도구를 사용해서 굽힘 절차의 세부 사항을 보기 위해 클릭한다:

    A - 계산된 A-끝면 지점
    B - A-끝면 도구

    끝면 도구를 사용해서 굽힘 절차의 예

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

일반 속성

실제 속성

공차 속성

수정 옵션 속성

기타 옵션 속성


수정 옵션 속성

프로젝트/튜브 속성 slide-out 패널의 수정 옵션 부분은 측정 데이타에 특정 수정 사항을 적용하는 설정을 제공한다.

이 패널의 속성은 다음과 같다:

  1. 부분 길이 수정 - 표시되었을때, 직선 부분의 길이는 다음이 참이면 수정될 것이다:

    • 이론상의 값이 수정 다른 길이 보다 크거나 같다.

    • 수정 값 결과가 수정 다른 길이 보다 크거나 같다.

    부분 회전 수정 - 표시되었을때, 회전의 값은 다음이 참이면 수정될 것이다:

    • 회전을 형성하는 모든 세개의 연속 직선을 위한 직선 길이의 이론상의 값은 수정 다른 길이 보다 크거나 같다.

    • 회전의 양쪽에서 두 벤드 각도의 이론상의 값은 수정 다른 각도 보다 크거나 같다. 10~20 도 사이의 값으로 수정 다른 각도 를 설정한다.

    부분 각도 수정 - 표시되었을때, 굽힘 각도의 값은 굽힘 양쪽의 두 직선의 직선 길이의 이론상의 값이 수정 다른 길이 보다 크거나 같으면 수정될 것이다.

    주석: 부분 각도 수정 은 수정 다른 각도 의 값에 의해 영향을 받지 않는다.

    수정 다른 길이 - 부분 길이 수정 표시란이 표시될때 사용되는 길이 제한.

    수정 다른 각도 - 부분 각도 수정 표시란이 표시될때 사용되는 각도 제한.

    A-끝면 바이어스 인수 - 수정 계산중에 A-끝면 평면을 위한 가중 인수. 직접 값을 입력하거나 필요하면 증가시키기 위해 위/아래 화살표를 사용한다.

    주석: 이 옵션은 응용 프로그램 설정 에서 프로젝트/튜브 기본값 설정을 통해서만 사용될 수 있다. 모든 응용 프로그램 설정 옵션에 관한 상세 정보는, "응용 프로그램 설정" 을 본다.

    B-끝면 바이어스 인수 - 수정 계산중에 B-끝면 평면을 위한 가중 인수. 직접 값을 입력하거나 필요하면 증가시키기 위해 위/아래 화살표를 사용한다.

    주석: 이 옵션은 응용 프로그램 설정 에서 프로젝트/튜브 기본값 설정을 통해서만 사용될 수 있다. 모든 응용 프로그램 설정 옵션에 관한 상세 정보는, "응용 프로그램 설정" 을 본다.

    세번째 직선 바이어스 인수 - 수정 계산중에 특정 직선을 위한 가중 인수. 직접 값을 입력하거나 필요하면 증가시키기 위해 위/아래 화살표를 사용한다.

    주석: 이 옵션은 응용 프로그램 설정 에서 프로젝트/튜브 기본값 설정을 통해서만 사용될 수 있다. 모든 응용 프로그램 설정 옵션에 관한 상세 정보는, "응용 프로그램 설정" 을 본다.

    고정 스프링백 - 굽힘의 각도당 스프링의 양. 값은 튜브의 재료에 의존하고 0 에서 360 (포함)의 범위이다.

    비례 스프링 비율 - 백분율의 스프링백 값이고 굽힘 각도에 비례한다. 값의 범위는 0 - 100 (포함) 이다.

    튜브 연장 비율 - 굽힘의 각도 당 튜브 연장 비율. 값은 튜브의 재료에 의존하고 0 - 100 (포함)의 범위이다.

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

일반 속성

실제 속성

공차 속성

점검 옵션 속성

기타 옵션 속성


기타 옵션 속성

프로젝트/튜브 속성 slide-out 패널의 기타 부분은 이들 옵션을 제공한다:

누적 R 값을 사용 표시란 - 표시되었을때, 각 밴드를 위한 회전 값은 이전 굽힘의 회전 값을 기반으로 점진적으로 계산된다. 표시되지 않았을때, 회전 값은 이전 벤드의 회전 값과 관련된다.

채널 번호 - 고유 튜브 채널 ID 정수 값은 Chiyoda 굽힘 기계와 통신하기 위해 필요하다.

드라이브 번호 - Chiyoda 굽힘 기계에 의해 사용되는 A 드라이브 ID 정수 값.

그외:

프로젝트/튜브 속성 뷰

보고서 옵션 속성

일반 속성

실제 속성

공차 속성

점검 옵션 속성

수정 옵션 속성


스프링백 뷰

스프링백 slide-out 패널를 보여주기 위해 스프링백 버튼 [image] 을 클릭한다.

스프링백 slide-out 패널

스프링백 slide-out 패널은 used 새 고정 스프링백, 비례 스프링백 비율 그리고 튜브 연장 비율 값을 계산하는데 사용된다. 튜브 프로젝트는 이들 새로운 값을 계산하기 위해 타당한 측정 데이타를 포함해야한다.

새 스프링백 값 계산

스프링백 튜브 프로젝트를 위한 새로운 스프링백 값을 계산하기 위해:

  1. 프로젝트 허브 뷰 화면의 프로젝트 목록 영역 에서 표준 스프링백 튜브 프로젝트 중 하나를 연다. 측정 전에, 튜브 프로젝트는 실제 스프링백 튜브의 측정을 반영할 준비가 되어야한다. 필요하면, 튜브 길이, 굽힘 반경과 직경을 측정하기 위해 도구 메뉴의 기능을 사용한다.

    2. 주석: 스프링백 튜브 프로젝트는 그것이 스프링 값의 세트를 계산하기 위해 구체적으로 사용되는것을 제외하고 다른 튜브 프로젝트와 같다. 또한, 그것은 굴곡의 특정 수로 제한된다 (일반적으로 2 굴곡 - 60 도 와 120 도) 그리고 회전은 없다.

    TubeShaper 는 표준 스프링백 튜브 프로젝트와 함께 온다: 2-굽힘 (20-120 도) 와 4-굽힘 (10-20-60-120 도).

  2. 튜브 데이타 뷰 slide-out 패널의 LRA 데이타 뷰에서 튜브의 직경, 굽힘 반경 또는 직선 길이를 변경해서 스프링백 튜브의 값 세트를 수정할 수 있다. 또는, 스프링백 slide-out 패널에서 튜브 절단 길이, 굽힘 반경 또는 튜브의 직경 값을 수정할 수 있다:

    1. 튜브 절단 길이 필드는 측정된 값을 보여줘야한다. 값은 새로운 값을 수동으로 입력해서 튜브 절단 길이 필드에서 수정될 수 있다 또는 저장된 값을 선택하기위해 드롭다운 목록을 사용한다 (그것이 도구 메뉴 옵션에서 이전에 측정되었다면).

    2. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 새로운 튜브 절단 길이는 자동으로 프로벡트에 적용된다.

    3. 굴곡 반경 필드에 현재의 굴곡 반경 값을 수정하고, 저장된 값을 선택하기 위해 수동으로 새로운 것을 입력하거나 드롭다운 목록을 사용한다 (그것이 도구 부분에서 이전에 측정되었다면).

    4. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 다음의 경고 메시지가 나타난다:

    5. 적용하기 위해 OK 또는 대화상자를 닫기 위해, 취소 를 클릭한다.

    6. 튜브 지름 필드에 현재의 튜브 지름 값을 수정하고, 저장된 값을 선택하기 위해 수동으로 새로운 것을 입력하거나 드롭다운 목록을 사용한다 (그것이 도구 부분에서 이전에 측정되었다면).

    7. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 다음의 경고 메시지가 나타난다:

  3. 스프링 백 튜브는 이제 측정을 위한 준비가 되었다. 프로젝트 작업 바에서 실행 버튼 [image] 을 클릭한다. (ROMER 팔로 튜브 측정에 관한 상세 정보는, 튜브 측정 항목을 본다.)

  4. 측정이 완료되었을때, 스프링백 값 계산 버튼 [image] 을 클릭한다. 고정 스프링백, 비례 스프링백 비율 그리고 튜브 연장 비율 값은 그에 맞게 모두 업데이트된다.

  5. 다른 프로젝트에 사용을 위한 스프링백 값의 새로운 세트를 저장하기 위해 스프링백 저장 버튼 [image] 을 클릭한다. 스프링백 데이타는 현재 열려있는 프로젝트의 이름을 사용해서 저장된다. 필요하면 현재 이름을 수정하거나 새 이름을 입력하기 위해 드롭다운 필드에서 클릭한다. 영구적으로 스프링백 값 세트를 삭제하기 위해 삭제 버튼 [image] 을 클릭한다.

새 스프링백 값이 계산되고 저장되었을때, 값은 프로젝트를 위해 사용될 수 있다.

기존 튜브 프로젝트에 스프링백 값을 적용

중요: 스프링백과 연장 값이 적용되지 않았다면 마스터 CLRA 데이타로만 다시 재설정할 수 있다. 그들이 적용되었다면, LRA 데이타는 실제 마스터 값과 약간 다를것이다.

기존 프로젝트에 스프링백 값을 적용하기 위해:

  1. 프로젝트 허브 뷰 화면의 프로젝트 목록 영역에서, 새 스프링백 값을 적용하고자하는 튜브 프로젝트를 연다.

  2. 튜브를 측정한다. (ROMER 팔로 튜브 측정에 관한 상세 정보는, 튜브 측정 항목을 본다.)

  3. 스프링백 slide-out 패널를 보여주기 위해 스프링백 뷰 버튼 [image] 을 클릭한다.

  4. 스프링백 값 세트 이름 목록에서 타당한 파일을 선택한다. 스프링백 값의 세트는 프로젝트에 자동으로 적용된다.

  5. 프로젝트에 이루어진 업데이트를 저장하기 위해 화면의 오른쪽 하단에서 저장/전송 [image] 을 클릭한다.

주석: 스프링백 값 세트 이름 파일을 변경하거나 스프링백 값중 하나를 수정할때마다, CLRA 값은 자동으로 재계산된다.

그외:

슬라이드 아웃 패널 도구바

튜브 데이타 뷰

탄젠트 지점 데이타 뷰

수정 LRA 데이타 뷰

프로그램 뷰

프로젝트/튜브 속성 뷰

보고서 옵션 뷰

새 스프링백 튜브 프로젝트 만들기


보고서 옵션 뷰

보고서 옵션 뷰 slide-out 패널을 보여주기 위해 보고서 옵션 버튼 [image] 을 클릭한다.

이루어진 변경사항은 현재 열려 있는 프로젝트를 위해 만들어진 새로운 보고서에만 영향을 미친다.

보고 옵션 설정에 대한 상세 정보는, "보고서" 단락의 "보고서 옵션" 부분을 본다.

보고서의 설정 옵션은 응용 프로그램 설정 대화상자에서 사용될 수 있다. 보고서 설정뿐만아니라 프로젝트 설정에 관한 상세 정보는, "응용 프로그램 설정 단락을 본다.

주석: 응용 프로그램 설정을 통해 이루어진 변경 사항은 새로운 프로젝트에만 영향을 미친다.

슬라이드 아웃 패널 도구바

튜브 데이타 뷰

탄젠트 지점 뷰

수정 LRA 데이타 뷰

프로그램 뷰

프로젝트 속성 뷰

스프링백 뷰

새 스프링백 튜브 프로젝트 만들기


프로젝트 상태 영역

프로젝트 상태 영역은 slide-out 패널과 화면의 오른쪽 하단에 있는 작업 바 사이에 위치한다.

상태 영역의 목적은 알리기 위한 것이다:

  • 실행중인 모드 (온라인 또는 오프라인)

  • 프로젝트가 (mm 또는 인치) 를 위해 설정된 단위

오프라인으로 실행하고 있을때, 상태 영역은 오프라인 메시지와 단위를 보여준다:

온라인일때, 상태 영역은 팔의 XYZ 지점과 단위를 보여준다:

그외:

제목과 검색 영역

그래픽 작업 도구바

그래픽 작업 공간

Slide-out 패널 도구바

작업 바


프로젝트 작업 바

작업 바는 그래픽 작업 공간과의 상호 작용을 시작하는 프로젝트 기능을 수행하는 버튼을 보여준다.

다음의 버튼을 사용할 수 있다:

  1. 프로그램 측정/중지 버튼 - 클릭되었을때, 튜브의 측정을 시작한다. 튜브 측정이 도형 특성 (구멍, 평면 등등)의 측정이 필요하고, 프로그램 측정/정지 버튼을 클릭하면 튜브와 특성 측정 절차를 시작한다. 버튼은 클릭했을때 실행 중지 버튼 [image] 으로 변경된다. 실행 중지 버튼이 클릭되었을때, 튜브의 측정은 중지되고 버튼은 실행 버튼으로 다시 되돌아간다. 튜브 측정중에 실행 중지 버튼을 누르면, 이전의 모든 튜브 측정이 복원된다.

    재계산 버튼 - 버튼은 튜브가 성공적으로 측정되었을때만 사용할 수 있다. 클릭되었을때, 튜브의 CLRA 데이타가 재계산된다.

    벤더로 전송 버튼 - 선택된 굽힘 기계로 로컬 튜브 정의 데이타를 보낸다. 굽힘 기계가 정의, 구성, 그리고 선택되었을때만 사용할 수 있다.

    사용 가능한 벤더 목록 - 시스템에 정의된 굽힘 기계의 팝업 목록을 보여주기 위해 클릭한다. 현재 프로젝트를 위한 목록에서 기계를 선택한다. 벤더가 선택되었을때, TubeShaper 는 벤더 연결을 테스트한다. 연결이 제대로 작동하면, 벤더 이름은 녹색으로 보여진다. 연결을 시도하는 동안 문제가 발생하면, 벤더 이름이 적색으로 보여진다.

    벤더에서 재호출 버튼 - 선택된 굽힘 기계에서 튜브 정의 데이타를 얻는다. 굽힘 기계가 정의, 구성, 그리고 선택되었을때만 사용할 수 있다.

    저장/전송 메뉴 버튼 - 클릭되었을때, 저장/전송 메뉴가 나타난다.

    프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.

    기본값에 의해, 모든 프로젝트 파일은 로컬 "C:\Users\Public\Documents\WAI\TubeShaper" 폴더에 저장된다.

    TubeShaper 파일의 저장 위치와 위치 변경 방법에 대한 상세 정보는, "응용 프로그램 설정" 항목을 본다.

    뷰 선택기 버튼 - 클릭되었을때, 뷰 선택기 버튼은 뷰 선택기 팝업 메뉴를 보여준다.

    메뉴는 그래픽 작업 공간에 보여질 것을 선택하는데 사용된다.

    옵션은 다음과 같다:

    • CAD 뷰 - CAD 모델이 프로젝트로 수신될때만 사용할 수 있다. CAD 그래픽 뷰는 자주색 으로 보여진다.

    • 이론상의 뷰 - 이론상의 값이 수동으로 입력되었을때 사용할 수 있고, 굽힘 기계에서 얻거나 수신된 CAD 모델에서 얻는다. 이론상의 그래픽 뷰는 북청색 으로 보여진다.

    • 측정된 뷰 - 튜브가 측정된 후 사용될 수 있다. 측정된 그래픽 뷰는 목탄색 으로 보여진다.

    • 주석: 수신된 CAD 모델이 없는 새로운 프로젝트는 초기 이론상의 뷰만을 보여준다. 튜브를 위한 이론상의 값이 만들어졌고 굽힘 기계를 통해 실행되었을때, 측정된 뷰는 사용될 수 있다.

그외:

제목과 검색 영역

그래픽 작업 도구바

그래픽 작업 공간

슬라이드 아웃 패널 도구바

프로젝트 상태 영역


수동으로 데이타를 입력해서 새 튜브를 만들기

새 튜브를 만들기 위해:

  1. 새 프로젝트 작업공간 을 보여주기 위해 TubeShaper 주 화면에서 새로운 프로젝트를 클릭한다.

  2. 공백 데이타 격자 slide-out 패널은 작업공간의 오른쪽에 보여진다. 튜브의 수정 데이타 유형으로 데이타 뷰를 선택한다. 예를들어:

  • LRA 값을 입력하면, XYZ/LRA/ALRA 버튼 [image] 을 클릭하고 LRA 옵션을 선택한다

  • 교차 지점 XYZ 좌표를 입력하면, XYZ/LRA/ALRA 버튼 [image] 을 클릭하고 XYZ 옵션을 선택한다

주석: 오직 굽힘 반경을 수정하면 발생할 수 있는 두개의 서로 다른 결과가 있다:

첫번째 결과는 LRA 뷰의 굽힘 반경을 변경하지만 L, R 그리고 A 값을 유지하는경우이다. 형상을 유지하기 위해, 관련된 교차 지점의 위치는 변경되고 도형에 반사되고 그래픽 디스플레이에 보여진다.

두번째 결과는 XYZ 뷰의 굽힘 반경을 변경하지만 X, Y 그리고 Z 값을 동일하게 유지하는경우이다. 이 경우, 교차 지점은 변경되지 않고, 오직 관련된 L 값이 변경된다. 그래픽 디스플레이에 반영되는 형상은 덜 영향을 받는다.

  3. 튜브 만들기 대화상자를 보여주기 위해 튜브 추가 버튼 [image] 을 클릭한다.

  4. 튜브 만들기 방법 목록에서 입력 을 선택한다.

  5. 튜브의 직선의 수, 벤드 반경 그리고 튜브 직경을 입력한다. 튜브 직경 또는 벤드 반경이 알려지지 않은 경우, 그들을 측정하기 위해 도구 버튼 [image] 을 클릭한다. 도구 옵션에 관한 상세 정보는, "도구" 단락의 타당한 부분을 본다.

튜브가 한쪽 또는 양쪽 끝면에 캡 또는 플러그가 있으면, 다음의 옵션을 보여주기 위해 상급 옵션 버튼 [image] 을 클릭한다.

필요하면 다음의 업데이트를 수행한다:

    1. 확장된/축소된 길이 필드의 값(들)을 입력한다. 확장된 그리고 축소된 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

    2. 확장된/축소된 직경 필드의 값(들)을 입력한다. 확장된 그리고 축소된 직걍에 관한 상세 정보는, "실제 속성" 항목을 본다.

    3. A-끝면과 B-끝면의 오프셋 길이 값(들) 을 입력한다. A-끝면과 B-끝면의 오프셋 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

    4. 양쪽 끝면의 측정을 생략하고자 한다면, 해당 끝면 측정 생략 표시란을 선택한다. 끝면 측정 생략에 관한 상세 정보는, "끝면 측정 생략" 항목을 본다.

주석: 오프셋 길이 의 값은 플러그 인이 양쪽 끝면에서 추가되면 음수가 되어야 한다. 예를들어, A-끝면에서 30mm 의 플러그인을 추가하면, A-끝면 오프셋 길이의 값은 -30 이 되어야 한다.

  6. 완료되었을때 보여지는 LRA (YBC), XYZ 또는 ALRA 데이타 뷰 옵션을 선택한다.

  7. 완료되었을때, OK 를 클릭한다. 데이타 격자는 이제 데이타 값을 입력할 준비가 되었다. 프로젝트 제목은 오렌지색으로 변경되고, 데이타 격자는 오렌지 상자에 둘러싸여 있고, 메시지는 불완전한 데이타 세트를 알려준다.

slide-out 패널이 숨겨지면, 메시지 "불완전한 튜브" 가 작업공간의 상태 영역에 보여진다.

  8. 각각의 셀을 클릭하고 각 튜브 부분의 값을 입력한다. 각 행 사이를 이동하기 위해 키보드의 Tab 키를 사용한다. 데이타를 추가할때 작업 공간 의 그래픽은 자동으로 업데이트된다. 모든 세포가 타당한 값을 포함하면, 제목은 보통의 청록색으로 다시 변경되고, 오렌지 상자와 메시지는 사라진다.

중요: 튜브가 180도 굽힘이면, 데이타 입력 방법에 대한 정보는 "수동으로 180 도 굽힘을 위한 데이타를 입력" 항목의 단계 9 를 본다.

주석: LRA (YBC) 뷰 패널에서 마지막 행의 마지막 두 셀은 업데이트 될 필요가 없다. 값이 마지막 직선의 이들 두 셀에 대한 의미를 두지 않기 때문에, 하이픈 문자가 삽입된다.

튜브가 타당하지 않으면 (예를 들어, 입력된 값이 튜브가 프레첼 형태로 구부러지게 할 경우), 적색 상자는 데이타 격자 주위에 보여진다. 메시지는 오류의 간단 설명과 함께 격자 아래에 보여진다.

메시지 "잘못된 튜브!" 는 패널이 닫힌 경우에 작업 공간의 상태 영역에 또한 보여진다.

튜브를 검증하기 위해 타당한 수정을 수행한다.

  9. 행을 입력하거나 제거해야 한다면, 직선 추가 버튼 [image] 또는 필요하면 직선 제거 버튼 [image] 을 클릭한다. 새 행을 추가해서 새로운 직선을 만들때, 그것은 선택된 행을 복사한다. 그 값을 업데이트하기 위해 각 셀 내부를 클릭한다.

새 행을 추가할때:

    • TubeShaper 는 새 행을 선택된 행 앞 에 만든다.

    • 행을 선택하지 않으면, TubeShaper 는 새 행을 마지막 행 앞 에 추가한다.

행을 삭제할때:

    • 행을 선택하지 않으면, TubeShaper 는 마지막 행을 제거한다.

    • 마지막 행을 선택하면, 그것 위의 행은 마지막 행이 된다. 이 행의 경우, TubeShaper 는 벤드 각도 와 반지름 값을 0 (영) 으로 재설정한다.

주석: 작업 공간의 그래픽은 응용 프로그램 설정 을 기반으로 프로젝트의 세부 사항(교차 지점과 탄젠트 지점 등과같은) 을 보여준다.

  10. 튜브가 정의되었을때, 측정을 시작하기 위해 프로그램 실행/중지 버튼 [image] 을 클릭한다.

  11. 프로젝트 작업공간 의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다.

    프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.

그외:

새 프로젝트 만들기

180도 굽힘으로 튜브 데이타를 수동으로 입력

최종 측정 생략

역설계로 새 튜브 만들기

스케치 방법으로 새 튜브 만들기

받기로 새로운 프로젝트 만들기

새 스프링백 튜브 프로젝트 만들기

스프링백 뷰


180도 굽힘을 위한 튜브 데이타를 수동으로 입력

180도 벤드 굽힘으로 튜브 데이타를 수동으로 입력하기 위한 두가지 방법이 있다. 선택된 방법은 굽힘 기계 따라 다르다. 일부 굽힘 기계는 한 180도 이동(움직임)을 지원하지 않는다. 이들 경우에서, 두 90도 굽힘이 필요하다. TubeShaper 는 여기에서 설명되는 양쪽 방법을 지원한다.

  1. 새 프로젝트의 경우, 새 프로젝트 작업공간 을 보여주기 위해 TubeShaper 주 화면에서 새로운 프로젝트를 클릭한다.

  2. 튜브 만들기 대화상자를 보여주기 위해 튜브 추가 버튼 [image] 을 클릭한다.

튜브 만들기 대화상자 - 180 도 굽힘 예

  3. 튜브 만들기 방법 목록에서 입력 을 선택한다.

  4. 튜브의 직선의 수, 벤드 반경 그리고 튜브 직경을 입력한다. 180 도 굽힘을 위한 두 90 도 방법을 사용하기 위해 추가의 직선을 포함해야 한다.

튜브 지름이 알려지지 않은 경우, 그것을 측정하기 위해 취소 를 클릭한다음, 도구 버튼 [image] 을 클릭한다. 도구 옵션에 관한 상세 정보는, "도구" 단락의 타당한 부분을 본다.

  5. 완료되었을때 보여지는 LRA (YBC), 데이타 뷰 옵션을 선택한다.

튜브가 한쪽 또는 양쪽 끝면에 캡 또는 플러그가 있으면, 다음의 옵션을 보여주기 위해 상급 옵션 버튼 [image] 을 클릭한다.

필요하면 다음의 업데이트를 수행한다:

  1. 확장된/축소된 길이 필드의 값(들)을 입력한다. 확장된 그리고 축소된 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

  2. 확장된/축소된 직경 필드의 값(들)을 입력한다. 확장된 그리고 축소된 직걍에 관한 상세 정보는, "실제 속성" 항목을 본다.

  3. A-끝면과 B-끝면의 오프셋 길이 값(들) 을 입력한다. A-끝면과 B-끝면의 오프셋 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

  4. 양쪽 끝면의 측정을 생략하고자 한다면, 해당 끝면 측정 생략 표시란을 선택한다. 끝면 측정 생략에 관한 상세 정보는, "끝면 측정 생략" 항목을 본다.

주석: 오프셋 길이 의 값은 플러그 인이 양쪽 끝면에서 추가되면 음수가 되어야 한다. 예를들어, A-끝면에서 30mm 의 플러그인을 추가하면, A-끝면 오프셋 길이의 값은 -30 이 되어야 한다.

  6. 완료되었을때, OK 를 클릭한다. LRA 데이타 격자는 이제 튜브 데이타를 입력할 준비가 되었다. 프로젝트 제목은 오렌지색으로 변경되고, 데이타 격자는 오렌지 상자에 둘러싸여 있고, 메시지는 불완전한 튜브 데이타 세트를 알려준다.

  7. 각각의 셀을 클릭하고 각 튜브 부분의 값을 입력한다. 각 행 사이를 이동하기 위해 키보드의 Tab 키를 사용한다. 데이타를 추가할때 작업 공간 의 그래픽은 자동으로 업데이트된다.

  8. 180도 굽힘 전에 첫번째 직선에 도달했을때, 두가지 옵션이 있다:

두 90 도 굽힘을 위한 튜브 데이타를 입력

두 90도 굽힘이 있는 180도 굽힘을 위한 튜브 데이타를 입력:

        1. 180도 굽힘 전에 첫번째 직선의 경우, 데이타 뷰 slide-out 패널의 LRA 데이타 격자 에서 평소처럼 하듯이 직선의 이론상의 길이 (L) 와 회전 (R) 값을 입력한다.

        2. 첫번째 90도 굽힘을 위한 각도 (A) 값을 위한 "90" 을 입력한다.

        3. 두번째 직선의 경우, 길이 (L) 와 회전 (R) 값을위한 0 (영) 을 입력한다.

        4. 두번째 90도 굽힘의 각도 (A) 값을 위한 "90" 을 입력한다. 이것은 180도 굽힘의 정의를 완료한다.

        5. 튜브의 나머지를 위한 나머지 데이타를 입력한다.

아래는 180도 굽힘을 정의하기 위해 두 90도 굽힘을 가진 LRA 데이타 뷰의 예이다:

180도 굽힘을 정의하기 위해 두 90도 굽힘을 가진 LRA 데이타 뷰 도표의 예

결과는 한 180도 굽힘을 가진 튜브로 보여진다:

두 90도 굽힘에서 만들어진 180 도 굽힘을 가진 튜브의 예

한 180도 굽힘을 위한 튜브 데이타를 입력

180도 굽힘을 위한 튜브 데이타를 입력:

        1. 180도 굽힘 전에 첫번째 직선의 경우, 데이타 뷰 slide-out 패널의 LRA 데이타 격자 에서 평소처럼 하듯이 직선의 이론상의 길이 (L) 와 회전 (R) 값을 입력한다.

        2. 첫번째 직선의 각도 (A) 를 위한 "180" 을 입력한다.

        3. 평소처럼 나머지 데이타 값을 입력한다.

180도 굽힘을 정의하기 위해 입력된 한 180도를 위한 데이타를 가진 LRA 데이타 뷰 도표의 예

한 180도 굽힘에서 만들어진 180 도 굽힘을 가진 튜브의 예

주석: LRA (YBC) 뷰 패널에서 마지막 행의 마지막 두 셀은 업데이트 될 필요가 없다. 값이 마지막 직선의 이들 두 셀에 대한 의미를 두지 않기 때문에, 하이픈 문자가 삽입된다.

튜브가 타당하지 않으면 (예를 들어, 입력된 값이 튜브가 프레첼 형태로 구부러지게 할 경우), 적색 상자는 데이타 격자 주위에 보여진다. 메시지는 오류의 간단 설명과 함께 격자 아래에 보여진다.

메시지 "잘못된 튜브!" 는 패널이 닫힌 경우에 작업 공간의 상태 영역에 또한 보여진다.

튜브를 검증하기 위해 타당한 수정을 수행한다.

  9. 행을 입력하거나 제거해야 한다면, 직선 추가 버튼 [image] 또는 필요하면 직선 제거 버튼 [image] 을 클릭한다. 새 행을 추가해서 새로운 직선을 만들때, 그것은 선택된 행을 복사한다. 그 값을 업데이트하기 위해 각 셀 내부를 클릭한다.

새 행을 추가할때:

    • TubeShaper 는 새 행을 선택된 행 앞 에 만든다.

    • 행을 선택하지 않으면, TubeShaper 는 새 행을 마지막 행 앞 에 추가한다.

행을 삭제할때:

    • 행을 선택하지 않으면, TubeShaper 는 마지막 행을 제거한다.

    • 마지막 행을 선택하면, 그것 위의 행은 마지막 행이 된다. 이 행의 경우, TubeShaper 는 벤드 각도 와 반지름 값을 0 (영) 으로 재설정한다.

주석: 작업 공간의 그래픽은 응용 프로그램 설정 을 기반으로 프로젝트의 세부 사항(교차 지점과 탄젠트 지점 등과같은) 을 보여준다.

  10. 튜브가 정의되었을때, 측정을 시작하기 위해 프로그램 실행/중지 버튼 [image] 을 클릭한다.

주석: 180도 굽힘 영역을 측정할때, 필요한 측정 횟수 때문에, 튜브 프로브로 그것을 측정하는 것이 좋다. 접촉 프로브로 영역을 측정할 수 있지만 오래 걸릴 수 있다. 180 도 굽힘을 측정하는 방법에 관한 상세 정보는, "180 도 굽힘 측정" 항목을 본다.

  11. 프로젝트 작업공간 의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다.

  12. 프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.


끝면 측정 생략

한 또는 양쪽 끝면 측정의 생략은 튜브가 매니 폴드에 장착될때와 같이 때때로 필요하다. 끝면 측정 생략 표시란은 이 목적을 위해 사용될 수 있고 튜브의 한 또는 양쪽 끝면에 적용될 수 있다.

끝면 측정 생략 표시란을 보여주는 튜브 대화상자를 만든다

A-끝면을 위한 끝면 측정 생략 표시란을 표시할때, 측정 루틴은 그 끝면을 측정하라고 요청하지 않는다. 대신 측정 절차는 다음과 같다:

  1. 직선 1 생략 1

  2. 직선 1 생략 2

  3. 직선 2 생략 1

  4. 직선 2 생략 2 등등.

    끝면 측정 생략 표시란이 표시될때의 예

    1. 튜브 끝면의 실제 지점이 중요하지 않으면, 끝면 측정은 생략된다. 이것은 튜브가 끝면에 브래킷이 있으면, 또는 또다른 부분에 장착되면 발생될 수 있다.

    2. 두 측정은 튜브 직선을 측정하는데 수행되었다.

    3. 튜브의 끝 지점은 이제 최대 측정 지점에서 계산된다.

    주석: 이들 경우에 항상 탄젠트 지점 최적 맞춤 좌표일치 (정렬할 끝면 지점을 사용하지 않는) 를 사용하는것이 좋다.

주석: 수동 프로브의 중앙 버튼을 오래 누르고 있는 상태에서 끝면 측정을 또한 생략할 수 있다. 상세 정보는, "ROMER 팔 버튼" 항목의 "예외" 부분을 본다.

그외:

수동으로 데이타를 입력해서 새 튜브를 만들기

180도 굽힘을 위한 튜브 데이타를 수동으로 입력


역설계로 새 튜브 만들기

실제 "마스터" 튜브 (또는 "골든 부품") TubeShaper 내의 이론상의 튜브로서 사용될 수 있다. 이 방식으로, 모든 튜브 측정은 마스터 부품과 비교될 수있다.

마스터 튜브는 문제의 튜브의 역설계로 만들어진다.

  1. 메인 화면의 프로젝트 메뉴 바에서 새 프로젝트 를 클릭한다. 공백 새 프로젝트 작업공간 화면이 보여진다.

  2. TubeShaper 가 이미 ROMER 팔과 연결되었다면, 튜브 만들기 대화상자를 보여주기 위해 데이타 뷰 slide-out 패널에 있는 튜브 추가 버튼 [image] 을 클릭한다.

  3. 튜브 만들기 방법 목록에서 역설계 옵션을 선택한다.

  4. 각각의 필드에 튜브의 직선의 수, 끝 반경 그리고 튜브 직경을 입력한다.

튜브가 한쪽 또는 양쪽 끝면에 캡 또는 플러그가 있으면, 추가 옵션을 보여주기 위해 상급 옵션 버튼 [image] 을 클릭한다.

  5. 완료했을때 보여주고자하는 LRA XYZ 또는 ALRA 데이타 뷰 옵션을 선택한다.

필요하면 다음의 업데이트를 수행한다:

    1. 확장된/축소된 길이 필드의 값(들)을 입력한다. 확장된 그리고 축소된 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

    2. 확장된/축소된 직경 필드의 값(들)을 입력한다. 확장된 그리고 축소된 직걍에 관한 상세 정보는, "실제 속성" 항목을 본다.

    3. A-끝면과 B-끝면의 오프셋 길이 값(들) 을 입력한다. A-끝면과 B-끝면의 오프셋 길이에 관한 상세 정보는, "실제 속성" 항목을 본다.

    4. 양쪽 끝면의 측정을 생략하고자 한다면, 해당 끝면 측정 생략 표시란을 선택한다. 끝면 측정 생략에 관한 상세 정보는, "끝면 측정 생략" 항목을 본다.

    5. 도구 오프셋 표시란. 도구 오프셋이 튜브의 양쪽 끝면을 위해 필요하면 타당한 표시란을 표시한다. 도구 오프셋에 관한 상세 정보는, "점검 옵션 속성" 항목을 본다.

    6. 튜브 길이 - ALRA을 선택했다면, 이론상의 튜브 길이를 입력한다. LRA (YBC) 또는 XYZ 가 선택되었을때 필드는 비활성이다.

    7. 누적 R 값을 사용 표시란. 이 옵션에 대한 상세 정보는, "기타 옵션 속성" 항목을 본다.

주석: 오프셋 길이 의 값은 플러그 인이 양쪽 끝면에서 추가되면 음수가 되어야 한다. 예를들어, A-끝면에서 30mm 의 플러그인을 추가하면, A-끝면 오프셋 길이의 값은 -30 이 되어야 한다.

  6. 완료했을때 OK 를 클릭한다. 소프트웨어는 지금 측정 모드로 있다.

  7. 튜브를 측정하기 위해 화면의 하단에 보여진 단계를 따른다.

주석: 소프트웨어는 연속 직선의 각 쌍을 비교해서 자동으로 180도 굽힘을 찾는다. 계산은 그들 사이의 각도를 결정하기 위해 수행된다.

소프트웨어가 175도 이상의 각도를 감지하면, 팔은 알림 음을 낸다음 지시사항이 화면 하단에 나타난다. 감지된 벤드 영역을 측정하기 위해 지시사항을 따른다 그런다음 두번째 직선을 측정한다. 이것은 정확한 측정이 기록되게 한다.

180도 굽힘 영역을 측정할 때, 필요한 측정 횟수 때문에, 튜브 프로브로 그것을 측정하는 것이 좋다. 접촉 프로브로 영역을 측정할 수 있지만 오래 걸릴 수 있다. 180 도 굽힘을 측정하는 방법에 관한 상세 정보는, "180 도 굽힘 측정" 항목을 본다.

측정을 완료했을때, 소프트웨어는 LRA 도표에 180도 각도를 추가한다.

  8. 측정이 완료되었을때, 데이타를 표준화하라는 메시지를 받는다. 데이타를 표준화하기 위해 OK 를 클릭한다. XYZ 데이타가 0, 0, 0 에서 시작하도록 표준화되었을때, 튜브의 표준 데이타는 조정된다.

그외:

새 프로젝트 만들기

벤더에서 이론상의 데이타 재호출

다른 좌표계에 역설계된 튜브를 정렬

수동으로 데이타를 입력해서 새 튜브를 만들기

스케치 방법으로 새 튜브 만들기

받기로 새로운 프로젝트 만들기

새 스프링백 튜브 프로젝트 만들기

스프링백 뷰


벤더에서 이론상의 데이타 재호출

이론상의 튜브는 굽힘 기계에 저장된 튜브 파일에서 만들어질 수 있다.

굽힘 기계는 정의되고 구성되어야한다. 상세 정보는 "벤더 구성" 항목을 본다.

굽힘 기계가 정의되고 구성될때:

  1. 허브 뷰 선택 창 에서 벤더 를 클릭한다.

  2. 벤더 목록 부분에서 적절한 굽힘 기계를 선택한다.

  3. Chiyoda EX 를 제외하고, 선택된 벤더에서 튜브 파일 세부 정보를 재호출하기 위해 벤더에서 재호출 버튼 [image] 을 클릭한다. 벤더에서 재호출 대화상자가 나타난다.

주석: Chiyoda EX 굽힘 기계를 위한 재호출과 전송 작업은 Chiyoda EX 벤더가 TubeShaper 에서 선택되었을때 벤더 컨트롤러에서 완료된다. 선택되었을때, 소프트웨어는 벤더에서 재호출 과 벤더로 보내기 버튼을 비활성화한다. Chiyoda 굽힘 기계와의 통신에 대한 상세 정보는, 타당한 Chiyoda 설명서를 참조하거나, Chiyoda 담당자에게 문의한다.

  4. 부품 번호 상자에서, 튜브의 부품 번호를 입력한다음 튜브의 상세 정보를 재호출하기 위해 OK 를 클릭한다.

주석: 또는, 검색 버튼 [image] 클릭하고 벤더 데이타를 재호출할 벤더 파일로 이동하기 위해 나타나는 벤더 파일 검색 대화상자를 사용한다.

프로젝트/튜브 속성 slide-out 패널의 일반 부분에서 특정 프로젝트를 위한 부품 번호를 찾을 수 있다. 프로젝트 속성에 관한 상세 정보는, "프로젝트/튜브 속성 뷰" 항목을 본다.

동일 부품 번호를 가진 튜브 프로젝트가 이미 정되었다면, 경고 메시지가 나타난다.

    • 기존 튜브 프로젝트로 동일명을 가진 프로젝트의 작업공간에서 재호출된 튜브를 열기 위해 OK 를 선택한다.

    • 대화상자를 종료하기 위해, 취소 를 선택한다.

  5. 튜브 프로젝트가 저장되었을때, 공백 새 프로젝트 작업공간 화면을 보여주기 위해 프로젝트 메뉴 탭 에서 프로젝트 를 클릭한다음 새 프로젝트 를 클릭한다.

  6. 굽힘 기계 팝업 목록을 보여주기 위해 작업 바에서 사용가능한 벤더 목록 버튼 [image] 을 클릭한다. 목록에서 적절한 기계를 선택한다. 프로젝트 작업공간 은 굽힘 기계에서 재호출된 튜브의 이론상의 뷰를 보여준다.

  7. 필요하면 이론상의 데이타 세트를 업데이트한다. Chiyoda EX 벤더를 제외하고, 이론상의 데이타 세트를 수정했다면, 업데이트를 완료하기 위해 벤더에 저장 [image] 버튼을 클릭한다.

그외:

역설계로 새 튜브 만들기

다른 좌표계에 역설계된 튜브를 정렬

받기로 새로운 프로젝트 만들기

벤더 구성


다른 좌표계에 역설계된 튜브를 정렬

또다른 좌표계에 역 설계된 튜브를 정렬하는 두가지 방법이 있다:

튜브를 먼저 역설계한다음, 각기둥 좌표일치가 만든다:

  1. 튜브를 역설계한다. 상세 정보는, 이 문서의 "역설계로 새 튜브 만들기" 부분을 본다.

  2. 역설계 절차의 끝에서, 소프트웨어는 튜브를 표준화하라는 메시지를 준다. 튜브를 표준화했을때 0,0,0 에서 시작하기 위해 튜브의 XYZ 값의 이론상의 값을 조정한다. 각기둥 좌표일치(들) 를 만들려고하는 경우 이것을 수행하지 않을 것이다.

  3. 각기둥 좌표일치(들)에 입력으로 사용할 특성을 만든 다음, 이들 특성을 측정한다. 특성 만들기에 관한 상세 정보는, 이 문서의 "특성 만들기" 단락을 본다.

  4. 각기둥 좌표일치(들)를 만든다. 각기둥 좌표일치 만들기에 관한 상세 정보는, 이 문서의 "각기둥 좌표일치 만들기" 단락을 본다. 각기둥 좌표일치 만들기의 끝에서, 튜브의 이론상의 값에 좌표일치를 적용할지를 묻는 메시지를 받는다. 이 메시지에 예 라고 응답하면 튜브의 이론상의 값에 새 좌표계를 적용할것이다.

    5. 중요: 좌표일치의 입력 특성은 반드시 측정된 데이타가 있어야 하거나 튜브의 이론상의에 좌표일치를 적용하라는 메시지를 받지 않을 것이다.

  5. 좌표일치를 적용하기 위해 예 를 클릭한다.

각기둥 좌표일치를 만든다음 튜브를 역설계한다:

  1. 좌표일치에서 사용될 입력 특성을 만든다.

  2. 입력 특성을 측정한다.

  3. 각기둥 좌표일치를 만든다.

  4. 튜브를 역설계한다. 튜브 역설계를 완료했을때, 소프트웨어는 튜브의 좌표일치를 선택하도록 메시지를 준다.

    5. 중요: 사전 정의된 튜브 좌표일치 중 하나를 선택하면, 튜브의 이론상의 값 조정되지 않을 것이다. 입력이 측정된 데이타를 가진 각기둥 좌표일치를 반드시 선택해야 한다. TubeShaper 의 사전 정의된 튜브 좌표일치에 관한 상세 정보는, 이 문서의 "튜브 기반 좌표일치 만들기" 부분을 본다.

    튜브의 역설계를 시도하고, 입력이 측정된 데이타를 가지고 있지 않는 각기둥 좌표일치가 존재하면, 소프트웨어는 튜브를 계속 역설계하고자하는지를 묻는다.

    튜브를 계속 역설계하기 위해 OK 를 클릭한다. 튜브를 역설계하지 않고 종료하기 위해 취소를 클릭한다.

그외:

역설계로 새 튜브 만들기

벤더에서 이론상의 데이타 재호출

받기로 새로운 프로젝트 만들기

벤더 구성


스케치 방법으로 새 튜브 만들기

스케치 방법은 튜브의 교차 지점을 측정해서 TubeShaper 에서 새로운 튜브를 만들고자 할때 유용하다.

중요: 스케치 방법을 수행하기 위해 ROMER 팔을 접촉 프로브와 연결해야 한다. 튜브 프로브를 찾으면, TubeShaper 는 튜브 프로브를 접촉 프로브로 대체하라는 메시지를 준다.

새 튜브를 스케치하기 위해:

  1. 메인 화면의 프로젝트 메뉴 바에서 새 프로젝트 를 클릭한다. 공백 새 프로젝트 작업공간 화면이 보여진다.

  2. 튜브 만들기 대화상자를 보여주기 위해 데이타 뷰 slide-out 패널에 있는 튜브 추가 버튼 [image] 을 클릭한다.

주석: 튜브 추가 버튼은 또한 프로그램 뷰 슬라이드 아웃 패널에 있고 특성 버튼을 클릭한다. 프로그램 뷰 슬라이드 아웃 패널에 관한 상세 정보는, "프로그램 뷰" 항목을 본다.

XYZ 옵션은 대화상자를 닫은 후의 기본 뷰이다. 직선의 수 와 모든 상급 옵션은 비활성화된다. 상급의 옵션은 나중에 입력될 수 있다.

  3. 대화상자가 완료되었을때, 튜브 교차 지점의 측정을 시작하기 위해 OK 버튼을 클릭한다. 화면 하단의 메시지를 따른다.

세번째 교차 지점이 측정되었을때, 첫 두 직선은 정의되고 튜브는 작업공간 에 나타난다.

새 직선과 그래픽을 만드는 각 측정된 교차 지점은 업데이트된다. 측정된 마지막 교차 지점과 그 지점에 의해 정의된 마지막 직선을 삭제하기 위해 지우기 버튼을 클릭한다. Romer 팔 구성에 따라, 지우기 버튼은 일반적으로 왼쪽 버튼이다.

지우기 버튼을 오래 누르면 모든 교차지점과 그들의 정의된 직선을 삭제한다. 그런다음 측정을 다시 시작할 수 있다.

  4. 모든 교차 지점이 측정되었을때, ROMER 팔의 완료 버튼을 누른다. Romer 팔 구성에 따라, 완료 버튼은 일반적으로 오른쪽 버튼이다.

  5. 소프트웨어는 원점으로 튜브를 표준화하고자하는지 묻는다. 계속하기 위해 예 를 클릭하거나 그것을 표준화하지 않고 데이타를 내버려두기 위해 아니오 를 클릭한다.

  6. 기존 좌표일치가 있다면, 소프트웨어는 스케치 된 튜브를 위해 그것을 사용하고자 하는지를 묻는다.

  7. 표준화와 정렬이 완료되었을때, 완성된 튜브가 보여진다. 데이타 뷰에 측정된 XYZ 데이타가 나타난다.

직선을 추가 [image] 또는 직선을 제거 [image] 버튼으로 직선은 추가되거나 삭제될 수 있다. 직선의 추가 또는 삭제에 대한 상세 정보는, "튜브 데이타 뷰" 항목을 본다.

두번째 측정된 교차지점 다음에 직선을 볼 수 없다면, 그것은 아마도 접촉이 타당하지 않은 튜브를 만들었기 때문이다.

LRA 데이타는 만들어지지 않는다 왜냐하면 XYZ 데이타는 타당하지 않기 때문이다. 이것을 해결하기 위해, 수동으로 XYZ 데이타를 수정하거나 스케치 절차를 다시 시작할 수 있다.

그외:

새 프로젝트 만들기

수동으로 데이타를 입력해서 새 튜브를 만들기

역설계로 새 튜브 만들기

받기로 새로운 프로젝트 만들기

새 스프링백 튜브 프로젝트 만들기

스프링백 뷰


받기로 새로운 프로젝트 만들기

새 프로젝트는 받은 CAD 모델로 만들어질 수 있다.

받은 CAD 파일로 새 프로젝트 만들기 위해:

  1. TubeShaper 주 화면의 프로젝트 메뉴 바에서 받기로 새 프로젝트 를 클릭한다. 파일 찾아보기 대화상자가 나타난다.

  2. 사용하고자하는 파일 유형을 선택하기 위해 파일 필터 드롭다운을 사용한다음, CAD 파일로 이동하고 그것을 선택하기 위해 그것을 클릭한다.

    TubeShaper에 의해 지원되는 파일 유형의 목록

    TubeShaper 는 다음의 파일 유형을 지원한다:

      • ACIS 파일 유형: *.sab, *.sat

      • 자동CAD 파일 유형: *.dxf, *.dwg

      • BLM 파일 유형: *.blm

      • Catia 파일 유형: *.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • 일반 CAD 파일 유형: *.iges, *.igs, *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz

      • DOCS 파일 유형: *.ds

      • GTube 파일 유형: *.gtt

      • Inventor 파일 유형: *.iam, *.ipt

      • ParaSolid 파일 유형: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • PC-DMIS 파일 유형: *.cad, *.draw

      • ProE 파일 유형: *.prt, *.xas, *.xpr

      • SolidEdge 파일 유형: *.asm, *.par

      • SolidWorks 파일 유형: *.sldasm, *.sldprt

      • SupraVision 파일 유형: *.$$$

  3. 새로운 튜브 프로젝트로 프로젝트 작업 공간에 CAD 모델을 받기 위해 열기 를 클릭한다. 튜브 형상이 자동으로 수집된다.

  4. 필요하면 필요한 작업을 수행한다.

  5. 완료되었을때, 새로운 프로젝트를 저장 또는 전송하기 위해 저장 을 클릭한다. 프로젝트 저장과 전송에 관한 상세 정보는 "프로젝트 작업 바" 항목을 본다.

그외:

새 프로젝트 만들기

수동으로 데이타를 입력해서 새 튜브를 만들기

역설계로 새 튜브 만들기

스케치 방법으로 새 튜브 만들기

새 스프링백 튜브 프로젝트 만들기

스프링백 뷰


새 스프링백 튜브 프로젝트 만들기

주석: 스프링백 튜브 프로젝트는 그것이 스프링 값의 세트를 계산하기 위해 구체적으로 사용되는것을 제외하고 다른 튜브 프로젝트와 같다. 또한, 그것은 굴곡의 특정 수로 제한된다 (일반적으로 2 굴곡 - 60 도 와 120 도) 그리고 회전은 없다.

TubeShaper 는 표준 스프링백 튜브 프로젝트와 함께 온다: 2-굽힘 (20-120 도) 와 4-굽힘 (10-20-60-120 도).

두 스프링백 튜브 프로젝트는 TubeShaper 의 모든 라이센스와 함께 표준으로 제공된다. 그러나, 원하면 새 스프링백 프로젝트를 또한 만들 수 있다. 이것을 수행하기 위해:

  1. TubeShaper 화면의 주 메뉴 바에서 도구 버튼 [image] 을 클릭해서 튜브 절단 길이를 측정한다.

  2. 도구 대화상자에서 직선 탭을 선택하고 측정 버튼 [image] 을 클릭하고 화면 하단의 지시 사항을 따른다.

  3. 프로젝트 화면에서, 스프링백 뷰 slide-out 패널를 보여주기 위해 스프링백 버튼 [image] 을 클릭한다.

  4. 튜브 절단 길이 필드는 단계 2 에서 측정 된 값을 보여줘야한다. 그러나, 현재 튜브 절단 길이 값은 새로운 값을 수동으로 입력해서 튜브 절단 길이 필드에서 수동으로 또한 수정되어야 한다 또는 저장된 값을 선택하기위해 드롭다운 목록을 사용한다 (그것이 도구 메뉴 옵션에서 이전에 측정되었다면).

  5. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 새로운 튜브 절단 길이는 자동으로 프로벡트에 적용된다.

  6. 굴곡 반경 필드에 현재의 굴곡 반경 값을 수정하고, 저장된 값을 선택하기 위해 수동으로 새로운 것을 입력하거나 드롭다운 목록을 사용한다 (그것이 도구 부분에서 이전에 측정되었다면).

  7. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 다음의 경고 메시지가 나타난다:

  8. 적용하기 위해 OK 또는 대화상자를 닫기 위해, 취소 를 클릭한다.

  9. 튜브 지름 필드에 현재의 튜브 지름 값을 수정하고, 저장된 값을 선택하기 위해 수동으로 새로운 것을 입력하거나 드롭다운 목록을 사용한다 (그것이 도구 부분에서 이전에 측정되었다면).

  10. 완료되었을때 필드의 오른쪽에 있는 적용 를 버튼을 클릭한다. 다음의 경고 메시지가 나타난다:

  11. 적용하기 위해 OK 또는 대화상자를 닫기 위해, 취소 를 클릭한다.

  12. 스프링 백 튜브 측정을 시작하기 위해TubeShaper 화면의 왼쪽 하단에 있는 측정/정지 프로그램 버튼 [image] 을 클릭한다. 화면 하단의 지시를 따른다.

  13. 측정이 완료되었을때, 스프링백 값 계산 버튼 [image] 이 활성화된다. 스프링백 값의 새로운 세트를 만들기 위해 스프링백 값 계산 버튼을 클릭한다.

  14. 스프링백 값 설정 이름 필드는 현재 열려있는 프로젝트의 이름이 된다. 필요하면, 스프링백 값의 새로운 세트를 식별하기 위해 고유 명으로 이름을 업데이트한다.

  15. 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭하고 필요하면 변경사항을 저장한다. 영구적으로 스프링백 값 세트를 삭제하기 위해 삭제 버튼 [image] 을 클릭한다.

    프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.

저장되었을때, 스프링백 값의 새로운 세트는 스프링백 값 세트 명 드롭다운 목록에서 그것을 선택해서 튜브 프로젝트에 적용될 수 있다.

그외:

새 프로젝트 만들기

수동으로 데이타를 입력해서 새 튜브를 만들기

역설계로 새 튜브 만들기

스케치 방법으로 새 튜브 만들기

받기로 새로운 프로젝트 만들기

스프링백 뷰


프로젝트 저장과 전송

프로젝트의 작업공간 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다.

열린 프로젝트의 변경 사항이 저장되지 않았고, 프로젝트 작업공간을 종료하려고하면, 경고 메시지가 나타난다.

변경된 프로젝트를 저장하기 위한 경고 메시지

  • 현재 튜브 프로젝트 명을 가진 프로젝트를 저장하기 위해 예 를 선택한다.

  • 프로젝트 작업공간 을 종료하기 위해 아니오 를 선택한다. 프로젝트에 이루어진 변경사항은 저장되지 않는다.

  • 대화상자를 종료하기 위해 취소 를 선택한다 그러나 프로젝트 작업공간 에 남는다.

다음의 메뉴를 보여주기 위해 저장/전송 버튼 을 클릭한다:

저장과 전송 메뉴

저장 - 현재 열려있는 프로젝트 명의 프로젝트에 변경 사항을 저장한다. 프로젝트가 새로운것이고, 처음 저장하는 경우, 로 저장 대화상자가 보여진다.

로 저장 - 로 저장 대화상자를 보여준다.

로 저장 대화상자

프로젝트를 위한 고유명을 입력하고 그것을 저장하기 위해 예 를 클릭한다. 프로젝트 파일은 응용 프로그램 설정 대화상자에 지정된 위치에 저장된다.

TubeShaper 파일의 저장 위치와 위치 변경 방법에 대한 상세 정보는, "응용 프로그램 설정" 항목을 본다.

전송 옵션은 SV 또는 CAD 출력으로 프로젝트를 전송하는데 사용된다.

    • SupraVision SV (.$$$) 출력으로 프로젝트 전송에 관한 상세 정보는, "SV 출력으로 프로젝트 전송" 항목을 본다.

    • 중심선 파일 (.txt) 출력으로 프로젝트 전송에 관한 상세 정보는, "중심선 파일 출력으로 프로젝트 전송" 항목을 본다.

    • CAD 출력으로 프로젝트 보내기는, "CAD 출력으로 프로젝트 보내기" 항목을 본다.

그외:

SV 출력으로 프로젝트 보내기

중심선 파일 출력으로 프로젝트 보내기

CAD 출력으로 프로젝트 보내기

응용 프로그램 설정


SV 출력으로 프로젝트 보내기

SupraVision (.$$$) 파일로 TubeShaper 프로젝트를 보내기 위해:

  1. 프로젝트의 작업공간 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다. 저장/전송 메뉴가 나타난다.

  2. 보내기 옵션을 클릭한다, 프로젝트 보내기 대화상자가 나타난다. 기본 파일 유형은 파일 필터 목록의 SupraVision 이다.

SV 출력을 위한 프로젝트 보내기 대화상자

  3. 필요하면, 프로젝트 파일을 보내고자하는 폴더로 이동한다. 대화상자는 응용 프로그램 설정 대화상자에 지정된 기본 폴더 위치를 연다.

    TubeShaper 파일의 저장 위치와 위치 변경 방법에 대한 상세 정보는, "응용 프로그램 설정" 항목을 본다.

  4. 파일명 필드에 고유명을 입력한다. 현재 프로젝트 이름은 기본값으로 사용된다. 그 유형의 파일만을 보여주기 위해 파일 필터 목록을 사용한다.

  5. SV 파일 유형으로 프로젝트를 보내기 위해OK 를 클릭한다. 대화상자를 종료하기 위해, 취소 를 클릭한다.

그외:

프로젝트 저장과 전송

중심선 파일 출력으로 프로젝트 보내기

CAD 출력으로 프로젝트 보내기

응용 프로그램 설정


중심선 파일 출력으로 프로젝트 보내기

중심선 파일 (.txt) 파일로 TubeShaper 프로젝트를 보내기 위해:

  1. 프로젝트의 작업공간 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다. 저장/전송 메뉴가 나타난다.

  2. 보내기 옵션을 클릭한다, 프로젝트 보내기 대화상자가 나타난다. 파일 필터 목록에서 중심선 파일 옵션을 선택한다.

중심선 파일 출력을 위한 프로젝트 보내기 대화상자

  3. 필요하면, 프로젝트 파일이 보내질 폴더로 이동한다. 대화상자는 응용 프로그램 설정 대화상자에 지정된 기본 폴더 위치를 연다.

    TubeShaper 파일의 저장 위치와 위치 변경 방법에 대한 상세 정보는, "응용 프로그램 설정" 항목을 본다.

  4. 파일명 필드에 고유명을 입력한다. 현재 프로젝트 이름은 기본값으로 사용된다. 그 유형의 파일을 보여주기 위해 파일 필터 목록을 사용한다.

  5. 중심선 파일 파일 유형으로 프로젝트를 보내기 위해 OK 를 클릭한다. 대화상자를 종료하기 위해, 취소 를 클릭한다.

그외:

프로젝트 저장과 전송

SV 출력으로 프로젝트 보내기

CAD 출력으로 TubeShaper 프로젝트 보내기

응용 프로그램 설정


CAD 출력으로 프로젝트 보내기

CAD (.cad) 파일로 TubeShaper 프로젝트를 보내기 위해:

  1. 프로젝트의 작업공간 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다. 저장/전송 메뉴가 나타난다.

  2. CAD 보내기 옵션을 클릭하고, 보내기 대화상자가 나타난다.

CAD를 위한 보내기 대화상자

  3. 적용하고자하는 CAD 좌표일치를 선택한다.

  4. CAD 와 함께 보내고자하는 튜브와 특성을 위한 타당한 이론상의 그리고 측정된 옵션을 선택한다. 이론상의 튜브 옵션은 기본값으로 선택된다.

  5. CAD 출력을 위한 프로젝트 보내기 대화상자를 보여주기 위해 OK 를 클릭한다.

CAD 출력을 위한 프로젝트 보내기 대화상자

  6. 필요하면, CAD 프로젝트 파일이 보내질 폴더로 이동한다. 대화상자는 응용 프로그램 설정 대화상자에 지정된 기본 폴더 위치를 연다.

    TubeShaper 파일의 저장 위치와 위치 변경 방법에 대한 상세 정보는, "응용 프로그램 설정" 항목을 본다.

  7. 파일명 필드에 고유명을 입력한다. 현재 프로젝트 이름은 기본값으로 사용된다. 그 유형의 파일을 보여주기 위해 파일 필터 목록을 사용한다.

  8. CAD 파일 유형으로 프로젝트를 보내기 위해 OK 를 클릭한다. 대화상자를 종료하기 위해, 취소 를 클릭한다.

그외:

프로젝트 저장과 전송

SV 출력으로 프로젝트 보내기

중심선 파일 출력으로 프로젝트 보내기

응용 프로그램 설정


프로젝트 수정

프로젝트를 수정하기 위해, 작업공간에서 튜브 프로젝트를 열기 위해 메인 화면의 프로젝트 목록 영역에서 프로젝트 파일중 하나를 두번 클릭한다. 또한 목록의 프로젝트를 한번 클릭할 수 있고 메인 허브 뷰 화면의 오른쪽 하단에 있는 열기 [image] 을 클릭할 수 있다.

수정 작업 공간에서 열린 튜브 프로젝트의 예

주석: 삭제되거나 이름이 변경된, 벤더 인터페이스와 연관되는 프로젝트가 열렸을때, 연결은 더이상 존재하지 않는다. 이것이 발생하면, 연결을 삭제하거나 그것을 다른 벤더 인터페이스 또는 이름 변경된 벤더 인터페이스에 다시 매핑할 수 있다. 튜브 프로젝트와 다른 벤더 인터페이스 사이의 데이타의 조정에 대한 상세 정보는, "벤더 삭제" 항목의 "벤더 데이타 조정" 부분을 본다.

이론상의 튜브 데이타를 수정

  1. 필요하면 이론상의 데이타 설정을 수정하기 위해 XYZ/LRA/ALRA 버튼 [image] 을 클릭하고 타당한 뷰 (XYZ, LRA, 또는 ALRA) 를 선택한다. 데이타 뷰 slide-out에 대한 상세 정보는, "튜브 데이타 뷰" 항목을 본다.

  2. 이론상의 값중 하나를 수정하기 위해 데이타 뷰 slide-out 패널의 셀중에서 하나를 클릭할 수 있다. 이론상의 데이타가 업데이트되었을때 그리고 튜브가 이미 측정되었을때, CLRA 데이타를 재계산하기 위해 CLRA 버튼 [image] 을 클릭하고 재계산 버튼 [image] 을 클릭할 수 있다. 새 CLRA 데이타가 타당하지 않으면, 새로 계산된 CLRA 데이타를 다시 원래의 LRA의 값으로 변경하기 위해 CLRA 데이타 slide-out 패널에서 재설정 버튼 [image] 을 클릭한다.

  3. 굽힘 기계에 다시 업데이트된 튜브 정의 데이타를 전송하기 위해 벤더에 전송 버튼 [image] 을 클릭한다.

현재 열려있는 프로젝트 설정을 수정

현재 열려있는 튜브 프로젝트의 속성을 보여주고 수정하기 위해 프로젝트/튜브 속성 버튼 [image] 을 클릭한다. 실제 속성, 공차, 점검 옵션과 같은 설정은 이 패널을 통해 만들어질 수 있다. 현재 열려있는 튜브 프로젝트에만 영향을 미친다 에 이루어진 변경사항. 프로젝트 속성 설정에 관한 상세 정보는, "프로젝트 속성 뷰" 항목을 본다.

프로젝트에 스프링백 값의 새로운 세트를 적용

스프링백 값의 새로운 세트는 스프링백 뷰 slide-out 패널을 통해 현재 열려있는 프로젝트에 적용될 수 있다. 상세 정보는, "스프링백 뷰" 항목을 본다.

모든 변경이 이루어졌을때, 프로젝트에 이루어진 변경을 저장 또는 전송하기 위해 저장/전송 메뉴 버튼 [image] 을 클릭한다.

프로젝트 저장과 보내기에 관한 상세 정보는, "프로젝트 저장과 보내기에" 단락에서 타당한 항목을 본다.


벤더 구성

프로젝트의 벤더 인터페이스 구성은 프로젝트 메뉴 탭에서 수행된다.

  1. 벤더 허브 화면을 보여주기 위해 메뉴 창에서 벤더 탭을 클릭한다. 벤더 인터페이스가 이미 구성되지 않는 한, 화면의 벤더 목록 영역은 비어 있다.

  2. 벤더 인터페이스가 이미 정의되었다면, 벤더 목록 영역에서 하나를 선택한 다음, 오른쪽 하단에서 수정을 클릭한다. 벤더 수정 대화상자 나타난다 (상세정보는 "벤더 수정"을 본다.) 그렇지 않으면, 새 벤더 대화상자를 보여주고 새 벤더 구성 파일을 만들기 위해 새 벤더 를 클릭한다. 새 벤더 만들기에 관한 상세 정보는, "새 벤더 만들기" 항목을 본다.

  3. 특정 벤더의 구성 설정을 수정한다음 변경사항을 저장하기 위해 완료 를 클릭한다. 변경 사항을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

주석: 특정 굽힘 인터페이스 구성 방법에 관한 상세 정보는, 타당한 벤더 항목을 본다.

선택된 또는 새로운 벤더는 이제 새로운 구성 설정으로 업데이트된다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

벤더 수정

벤더 삭제

굽힘 기계에서 튜브 데이타를 재호출


벤더 화면의 상세 사항

벤더 허브 뷰 화면을 보여주기 위해 주 화면에서 벤더 탭을 클릭한다. 어떤 벤더가 정의되지 않았다면, 빈 화면이 아래에 보여진것와 같이 표시된다.

TubeShaper 벤더 허브 뷰 화면

벤더 허브 뷰 화면은 벤딩 머신만을 위한 것을 제외한 프로젝트 세부 사항 화면과 동일한 구성 요소가 있다.

TubeShaper 벤더 허브 뷰 화면은 이들 부분이 있다:

주 메뉴과 제목 바 - 주 메뉴과 제목 바에 관한 상세 정보는, "주 메뉴과 제목 바" 항목을 본다.

메뉴 탭 - 메뉴 탭에 관한 상세 정보는, "프로젝트 메뉴 창" 항목을 본다.

벤더 목록 영역 - 목록 영역에 대한 상세 정보는 "프로젝트 목록 영역" 항목을 본다.

벤더 화면의 이 영역이 현재 저장된 벤더의 목록으로 구성되어 있음을 알아둔다.

특정 벤더 찾기

목록 영역에서 보여질 수 있는 것보다 더 많은 벤더가 있다면, 세로 스크롤 막대는 벤더를 통해 수동으로 스크롤하기 위해 사용할 수 있게 된다.

특정 벤더를 찾는 또다른 방법은 필터 필드를 사용하는 것이다.

필터 상자에 이름 또는 벤더의 이름의 일부를 입력한다. 일치하는것이 발견되면, 입력된 문자를 포함하는 모든 벤더는 보여진다 - 모든 다른 벤더는 필터된다.

벤더 세부 정보 영역 - 벤더 세부 정보 영역은 현재 선택된 벤더에 관한 정보를 보여준다. 세부 정보를 보기 위해 목록 영역에서 벤더 중 하나를 한번 클릭.

벤더 메뉴 바 - 벤더 메뉴 바는 다음의 기능을 제공한다:

새로운 벤더 - 새 벤딩 기계를 구성하기 위해 새로운 벤더 대화상자를 보여준다. 상세 정보는 "새 벤더 만들기" 항목을 본다.

복사 - 클릭했을때, 현재 선택된 벤더의 복사본이 만들어진다.

삭제 - 현재 선택된 벤더를 삭제하기 위해 벤더 삭제 대화상자를 보여준다.

열기 - 현재 선택된 벤더의 구성을 수정하기 위해 벤더 수정 대화상자를 보여준다. 상세 정보는 "벤더 수정" 항목을 본다.

재호출 - 특정 굽힘 기계에서 재호출될 튜브 파일의 부품 번호 를 입력하기 위해 사용자 입력 대화상자에 보여준다.

벤더에서 튜브 데이타의 재호출에 관한 상세 정보는, "굽힘 기계에서 튜브 데이타를 재호출" 항목을 본다.

벤더에서 이론상의 데이타의 재호출에 관한 상세 정보는, "벤더에서 이론상의 데이타를 재호출" 항목을 본다.

그외:

새 벤더 만들기

벤더 수정

벤더 삭제

굽힘 기계에서 튜브 데이타를 재호출

벤더 구성


새 벤더 만들기

새 벤더를 만들기 위해:

  1. 벤더 메뉴 바에서 새 벤더 를 클릭한다. 새 벤더 대화상자가 나타난다.

  2. 벤더의 고유명을 입력한다.

주석: 동일 명을 가진 벤더가 입력되면, 해당 이름의 파일이 이미 존재한다 라고 하는 오류 메시지가 보여진다. 이 시점에서 완료 를 클릭하면, 기존 파일을 덮어쓰기 할지 묻는 메시지를 받는다. 기존 파일의 덮어 쓰기는 취소할 수 없다.

  3. 유형 목록에서 벤더 유형을 선택한다.

  4. 타당한 기계 구성 항목에서 설명된 속성과 매개변수를 검토한다. 각 속성의 오른쪽에 있는 상자를 클릭하고 그것의 값을 입력 또는 수정한다. 특정 인터페이스 구성 방법에 관한 상세 정보는, 타당한 벤더 인터페이스 항목을 본다.

  5. 벤더 기계 이미지는 업데이트 될 수 있다. 이미지 파일 찾아보기 대화상자를 보여주기 위해 이미지를 클릭한다.

  6. 타당한 폴더로 이동하고 새로운 이미지 파일을 선택한다.

  7. 벤더 이미지를 변경하기 위해 열기 를 클릭한다. 벤더 이미지를 변경하지 않고 대화상자를 닫기 위해 취소 를 클릭한다.

  8. 새로운 벤더 구성을 저장하기 위해 OK 를 클릭한다. 대화상자를 닫기 위해, 취소 를 클릭한다.

그외:

BLM 벤더 구성

Chiyoda EX 벤더 구성

Comco 벤더 구성

Eaton Leonard VeLog 벤더 구성

Silfax-Stube 벤더 구성

SV 네트워크 벤더 구성

벤더 화면의 상세 사항

벤더 수정

벤더 삭제

굽힘 기계에서 튜브 데이타를 재호출

벤더 구성


BLM 벤더 구성

새로운 BLM 벤딩 기계 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주고 유형 드롭다운 목록에서 BLM 벤더 유형을 선택하기 위해 벤더 화면의 왼쪽 하단에서 새로운 벤더 를 클릭한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 필요하면 그것을 업데이트하기 위해 벤더 이미지를 클릭한다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 필요하면 그것의 값을수정하기 위해 각각의 오른쪽에 있는 필드를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 드롭다운 목록에서 선택된 벤더 유형이 된다.

부품 디렉토리: TubeShaper 가 튜브 부품 파일을 저장하는데 사용하는 위치.

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <버전> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <버전> 64-bit\Benders"

주석: <버전> 을 TubeShaper 응용 프로그램의 현재의 버전 번호로 대체한다.

교환 디렉토리: TubeShaper 가 네트워크 벤딩 기계와 통신하는데 사용하는 경로.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

Chiyoda EX 벤더 구성

Comco 벤더 구성

Eaton Leonard VeLog 벤더 구성

Silfax-Stube 벤더 구성

SV 네트워크 벤더 구성

벤더 수정


Chiyoda EX 벤더 구성

주석: Chiyoda EX 굽힘 기계를 위한 재호출과 전송 작업은 Chiyoda EX 벤더가 TubeShaper 에서 선택되었을때 벤더 컨트롤러에서 완료된다. 선택되었을때, 소프트웨어는 벤더에서 재호출 과 벤더로 보내기 버튼을 비활성화한다. Chiyoda 굽힘 기계와의 통신에 대한 상세 정보는, 타당한 Chiyoda 설명서를 참조하거나, Chiyoda 담당자에게 문의한다.

새로운 Chiyoda EX 벤딩 기계 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주기 위해 벤더 화면의 왼쪽 하단에서 새 벤더 를 클릭한다. 유형 드롭다운 목록에서 Chiyoda EX 벤더 유형을 선택한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 그것을 업데이트하기 위해 벤더 이미지를 클릭한다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 필요하면 그것의 값을수정하기 위해 각각의 오른쪽에 있는 필드를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 목록에서 선택된 벤더 유형을 보여준다.

PC IP 주소: TubeShaper 를 실행하는 PC 의 IP 주소이고, 굽힘 기계와 통신하는데 사용된다.

PC 포트 번호: TubeShaper 를 실행하는 PC 의 포트 지정이고, 굽힘 기계와 통신하는데 사용된다.

벤더 수: 굽힘 기계를 위한 고유 번호이고, 네트워크에서 각 벤더를 식별하는데 사용된다.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

BLM 벤더 구성

Comco 벤더 구성

Eaton Leonard VeLog 벤더 구성

Silfax-Stube 벤더 구성

SV 네트워크 벤더 구성

벤더 수정


Comco 벤더 구성

새 Comco 벤더 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주고 유형 드롭다운 목록에서 Comco 벤더 유형을 선택하기 위해 벤더 화면의 왼쪽 하단에서 새로운 벤더 를 클릭한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 그것을 업데이트하기 위해 벤더 이미지를 클릭한다. 현재 것을 대체하기 위해 새 이미지로 이동하는데 사용될 수 있는 대화상자가 나타난다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 그것의 값을수정하기 위해 각각의 오른쪽에 있는 상자를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 목록에서 선택된 벤더 유형이 된다.

벤더 수: 네트워크의 벤더를 정의할 고유 숫자 값. 필요하면 기존 값을 검토하고 수정할 수 있다. 위/아래 화살표를 사용하거나 필드를 클릭하고 수동으로 현재 값을 변경한다.

부품 디렉토리: 튜브 부품 파일이 저장되는 위치를 정의한다. 기본 경로는 다음과 같다:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <버전> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <버전> 64-bit\Benders"

주석: <버전> 을 TubeShaper 응용 프로그램의 현재의 버전 번호로 대체한다.

교환 디렉토리: TubeShaper 가 Comco 벤더와 통신하기 위해 사용하는 경로를 정의한다.

타임 아웃: TubeShaper 는 Comco 파일을 보내거나 받을때 제한시간을 경과하는 시간을 초로 정의한다. 기본값은 25 이다.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

BLM 벤더 구성

Chiyoda EX 벤더 구성

Eaton Leonard VeLog 벤더 구성

Silfax-Stube 벤더 구성

SV 네트워크 벤더 구성

벤더 수정


Eaton Leonard VeLog 벤더 구성

새 Eaton Leonard VeLog 벤더 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주고 유형 드롭다운 목록에서 Eaton Leonard VeLog 벤더 유형을 선택하기 위해 벤더 화면의 왼쪽 하단에서 새로운 벤더 를 클릭한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 필요하면 그것을 업데이트하기 위해 벤더 이미지를 클릭한다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 필요하면 그것의 값을수정하기 위해 각각의 오른쪽에 있는 필드를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 드롭다운 목록에서 선택된 벤더 유형의 기본값.

벤더 수: 네트워크의 벤더를 정의할 고유 숫자 값. 필요하면 기존 값을 검토하고 수정할 수 있다. 위/아래 화살표를 사용하거나 필드를 클릭하고 수동으로 현재 값을 변경한다.

부품 디렉토리: SV 네트워크 벤더 구성 파일이 저장되는 위치를 정의한다. 기본 경로는 다음과 같다:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <버전> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <버전> 64-bit\Benders"

주석: <버전> 을 TubeShaper 응용 프로그램의 현재의 버전 번호로 대체한다.

COM 포트: 벤더와 관련된 COM 포트를 정의한다. 기본값은 COM1 이다.

보드 속도: 통신이 TubeShaper 응용프로그램을 실행하는 PC의 COM 포트와 그것에 연결되는 굽힘 기계 사이에서 발생하는 속도를 정의한다. 사용가능한 옵션은 다음과 같다: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 그리고 57600. 기본값은 9600 이다.

바이트의 패리티: 데이타를 전송할때 사용되는 오류 감지 방법을 정의한다. 사용가능한 옵션은 다음과 같다: 없음, 홀수, 짝수, 표시 그리고 공간. 기본값은 짝수 패리티이다.

데이타 비트: 문자 당 전송되는 데이타의 수를 정의한다. 사용가능한 옵션은 다음과 같다: 4, 5, 6, 7 그리고 8. 기본값은 8 비트이다.

정지 비트: 각 문자가 전송된 후 전송되는 비트 수를 정의한다. 이것은 각 문자의 끝에 도달할때 전송의 수신 측에 통지한다. 사용가능한 옵션은 다음과 같다: 없음, 1, 2, 그리고 OnePointFive. 기본값은 2 이다.

정상 모드: 표시되었을때, 전송 프로토콜은 기계 매개변수의 작은 세트를 보낸다. 표시되지 않으면 (기본값), 확장된 모드는 더 많은 매개변수를 보내도록 구현된다.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

BLM 벤더 구성

Chiyoda EX 벤더 구성

Comco 벤더 구성

Silfax-Stube 벤더 구성

SV 네트워크 벤더 구성

벤더 수정


Silfax-Stube 벤더 구성

새 Silfax-Stube 벤더 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주고 유형 드롭다운 목록에서 Silfax-Stube 벤더 유형을 선택하기 위해 벤더 화면의 왼쪽 하단에서 새로운 벤더 를 클릭한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 그것을 업데이트하기 위해 벤더 이미지를 클릭한다. 현재 것을 대체하기 위해 새 이미지로 이동하는데 사용될 수 있는 대화상자가 나타난다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 그것의 값을수정하기 위해 각각의 오른쪽에 있는 상자를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 드롭다운 목록에서 선택된 벤더 유형이 된다.

부품 디렉토리: 튜브 부품 파일이 저장되는 위치를 정의한다. 기본 경로는 다음과 같다:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <버전> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <버전> 64-bit\Benders"

주석: <버전> 을 TubeShaper 응용 프로그램의 현재의 버전 번호로 대체한다.

교환 디렉토리: TubeShaper 가 Silfax-Stube 벤더와 통신하기 위해 사용하는 경로를 정의한다.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

BLM 벤더 구성

Chiyoda EX 벤더 구성

Comco 벤더 구성

Eaton Leonard VeLog 벤더 구성

SV 네트워크 벤더 구성

벤더 수정


SV 네트워크 벤더 구성

새 SV 네트워크 벤더 인터페이스를 구성하기 위해:

  1. 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 새 벤더 대화상자를 보여주고 유형 드롭다운 목록에서 SV 네트워크 벤더 유형을 선택하기 위해 벤더 화면의 왼쪽 하단에서 새로운 벤더 를 클릭한다.

  3. 벤더의 고유명을 입력한다. 이름이 기존 벤더의 이름과 동일하면, 경고 메시지가 보여진다. 이 시점에서 OK 를 클릭하면, 프롬프트는 새로운 벤더 정의로 기존 벤더 인터페이스 설정을 덮어쓰기하기위해 보여진다.

  4. 필요하면 그것을 업데이트하기 위해 벤더 이미지를 클릭한다. 현재 것을 대체하기 위해 새 이미지로 이동하는데 사용될 수 있는 대화상자가 나타난다.

  5. 아래의 일반 속성 부분에서 설명된 속성과 매개변수를 검토한다. 필요하면 그것의 값을수정하기 위해 각각의 오른쪽에 있는 필드를 클릭한다.

  6. 새로운 벤더 인터페이스를 저장하기 위해 OK 를 클릭한다. 구성을 저장하지 않고 대화상자를 종료하기위해 취소 를 클릭한다.

일반 속성 부분

벤더 유형: 유형 목록에서 선택된 벤더 유형이 된다.

벤더 수: 네트워크의 벤더를 정의할 고유 숫자 값. 필요하면 기존 값을 검토하고 수정할 수 있다. 위/아래 화살표를 사용하거나 필드를 클릭하고 수동으로 현재 값을 변경한다.

부품 디렉토리 - 튜브 부품 파일이 저장되는 위치를 정의한다. 기본 경로는 다음과 같다:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <버전> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <버전> 64-bit\Benders"

주석: <버전> 을 TubeShaper 응용 프로그램의 현재의 버전 번호로 대체한다.

교환 디렉토리: TubeShaper 가 SV 네트워크 벤더와 통신하기 위해 사용하는 경로를 정의한다.

타임 아웃: TubeShaper 는 SV 네트워크 파일을 보내거나 받을때 제한시간을 경과하는 시간을 초로 정의한다. 기본값은 25 이다.

모니터 벤더 표시란: 표시되었을때:

  • TubeShaper 는 언제 벤딩 기계가 파일을 요청 또는 전송할지를 결정하기 위해 서비스가 필요한지를 결정하기 위해 지속적으로 벤더 활동을 관찰한다. 벤더가 튜브 파일을 요청 또는 전송하려할때마다, TubeShaper 는 그에 맞게 응답한다.

  • 현재의 프로젝트가 비면, 벤더의 재호출 요청은 무시된다.

  • 벤더는 현재 열린 프로젝트의 튜브를 재호출할 수 있다. 벤더가 다른 튜브를 제호출하려하면, TubeShaper 는 요청을 무시한다.

  • 현재 열려있는 프로젝트가 튜브 특성을 정의했고, 벤더가 동일 부품 수를 가진 튜브 파일을 보내면, TubeShaper 는 자동으로 파일을 허용한다. 벤더가 다른 부품 번호를 가진 튜브를 보내면, TubeShaper 는 그것을 허용하지 않는다.

  • 현재 열려있는 프로젝트에 정의된 튜브 특성이 없으면, 벤더에서 전송된 튜브 파일이 자동으로 허용된다.

  • TubeShaper 가 현재 열려있는 프로젝트에서 정의된 벤더가 없다면, 벤더의 요청의 전송과 재호출은 무시된다.

기본 튜브 재호출 표시란: 튜브 데이타를 재호출할때 벤더가 튜브 부품 번호를 지원하지 않으면 이 표시란을 표시한다. 벤더의 이들 유형의 경우, "기본" 프로그램은 이 표시란이 표시되었을때 벤더에서 자동으로 호출된다.

음의 굽힘 각도를 허용 표시란: 표시되었을때, 지원된 굽힘 기계로 음의 각도를 보낼 수 있다. 음의 굽힘 각도의 측정에 대한 상세 정보는, "음의 굽힘 각도를 허용" 항목을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

BLM 벤더 구성

Chiyoda EX 벤더 구성Chiyoda EX 벤더 구성

Comco 벤더 구성

Eaton Leonard VeLog 벤더 구성

Silfax-Stube 벤더 구성

벤더 수정


벤더 수정

기존 벤더를 수정하기 위해:

  1. 벤더 메인 화면을 보여주기 위해 프로젝트 메뉴 탭에서 벤더 를 클릭한다.

  2. 벤더 목록 영역에서 벤더 인터페이스를 두번 클릭하거나 벤더를 한번 클릭한다음 벤더 화면의 오른쪽 하단에서 열기 [image] 버튼을 클릭한다. 벤더 수정 대화상자가 나타난다.

  3. 필요하면 벤더 이미지, 이름, 또는 일반 속성을 수정한다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

벤더 삭제

굽힘 기계에서 튜브 데이타를 재호출

벤더 구성

음의 굽힘 각도 허용


벤더 삭제

벤더 인터페이스를 삭제하기 위해:

  1. 벤더 허브 뷰에서 삭제될 벤더를 선택한다.

  2. 선택된 벤더 인터페이스를 삭제하기 위해 벤더 삭제 버튼 [image] 을 클릭한다.

  3. 프롬프트는 선택된 벤더 인터페이스의 삭제를 확인하기 위해 나타난다. 선택된 벤더의 삭제를 확인하기 위해 OK 를 클릭한다. 선택된 벤더를 삭제를 원하지 않으면 취소 를 클릭한다.

벤더 데이타 수정

벤더 인터페이스가 이미 튜브 프로젝트에 지정되었다면, 벤더와 튜브 프로젝트 사이의 CLRA 데이타는 연결된다. 튜브 프로젝트에 지정되는 벤더 인터페이스가 삭제되거나 이름변경되었을때, 이 링크는 타당하지 않다. 튜브 프로젝트가 열리면, 데이타를 조정하고 그것을 새로운 벤더에 연결해야한다, 또는 연관(연결)을 완전히 삭제해야 한다.

  1. 프로젝트와 관련된 벤더 인터페이스가 삭제되거나 이름변경된 후 튜브 프로젝트를 연다. 데이타 조정 대화상자가 나타난다.

  2. 연결을 삭제하거나 또다른 벤더 인터페이스로 연결을 다시 매핑할 수 있다. 대화상자가 처음 나타날때 삭제는 기본 옵션이다. 단지 연결을 삭제하고자 한다면, OK 를 클릭한다. 같은 유형의 또다른 벤더 인터페이스로 프로젝트를 다시 매핑하고자 한다면, 목록에서 다시 매핑 을 클릭한다.

  3. 다시 맵핑 이 선택되었을때, 동일한 유형의 모든 벤더 인터페이스를 포함하는 또다른 목록이 나타난다.

  4. 벤더 목록에서 튜브 프로젝트와 연결하고자하는 벤터 인터페이스를 선택한다음, OK 를 클릭한다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

벤더 수정

굽힘 기계에서 튜브 데이타를 재호출

벤더 구성


굽힘 기계에서 튜브 데이타를 재호출

굽힘 기계에 저장된 튜브 데이타는 TubeShaper 프로젝트로 재호출 될 수 있다. 굽힘 기계 인터페이스는 TubeShaper 응용 프로그램과 통신하기위해 올바르게 구성되어야 한다. 굽힘 기계 인터페이스의 구성 방법에 대한 상세 정보는, "벤더 구성" 항목을 본다.

굽힘 기계의 튜브 파일과 관련된 부품 번호를 또한 알고 있어야 한다.

주석: 튜브 데이타를 재호출되었을때 일부 SV 네트워크 벤더는 튜브 부품 번호를 지원하지 않는다. 이들 벤더의 경우, 특정 튜브 프로그램을 검색하는데 사용되는 부품 번호 대신, "기본" 프로그램은 재호출된다. 이것을 수행하기 위해, 벤더는 TubeShaper 에 구성되었을때 기본 튜브를 재호출 표시란을 표시해야 한다. SV 네트워크 굽힘 기계 인터페이스의 구성 방법에 대한 상세 정보는, "SV 네트워크 벤더 구성" 항목을 본다.

벤더에서 튜브를 호출할때, 튜브의 CLRA 데이타와 속성 정보는 다음과 같을때 벤더와 관련된다:

  • 벤더 허브 뷰 화면에서 튜브를 재호출한다.

  • 프로젝트 작업공간에서 튜브를 재호출하고 현재 벤더가 선택된다.

  • 또다른 벤더로 전환 후 프로젝트 작업공간에서 튜브를 재호출한다.

주석: SV 네트워크 벤더의 경우, 부품이 벤더의 TubeShaper로 재호출되었을때:

  • 재호출된 부품이 이미 TubeShaper 내에 존재하면 (예를들어, 부품이 TubeShaper 작업 공간 내에서 재호출 된 경우), 벤더의 이론상의 데이타는 TubeShaper 로 적재되지 않고, CLRA 데이타만이 적재된다.

  • 재호출된 부품이 TubeShaper에 없으면, 벤더의 이론상의 데이타와 CLRA 데이타 양쪽 모두 적재된다.

기존 튜브 프로젝트로 튜브 데이타를 재호출

기존 튜브 프로젝트로 굽힘 기계에서 튜브 데이타를 재호출하기 위해:

  1. 그것의 작업공간에서 튜브 프로젝트를 열기 위해 프로젝트 목록 영역 에서 기존 프로젝트를 두번 클릭한다.

  2. 구성된 굽힘 기계의 팝업 목록을 보여주기 위해 사용가능한 벤더 [image] 버튼을 클릭한다.

  3. 재호출하고자하는 튜브 정의가 있는 목록에서 올바른 굽힘 기계를 선택한다.

  4. 벤더에서 재호출 버튼 [image] 을 클릭한다. 다음의 경고 메시지가 나타난다.

  5. 계속하기 위해 예 를 클릭하거나 종료 하기 위해 아니오 를 클릭한다. 예를 클릭하면, 벤더에서 재호출 대화상자가 나타난다.

  6. 부품 번호 상자에서, 재호출될 튜브 파일의 부품 번호를 입력한다음 OK 를 클릭한다.

주석: 또는, 검색 버튼 [image] 클릭하고 벤더 데이타를 재호출할 벤더 파일로 이동하기 위해 나타나는 벤더 파일 검색 대화상자를 사용한다.

소프트웨어는 입력된 부품 번호 또는 선택된 벤더 파일을 기반으로 튜브 데이타를 배치하고 재호출하려고 한다:

튜브 데이타가 성공적으로 재호출될때, 대화상자는 성공 메시지를 보여준다:

튜브 데이타가 성공적으로 재호출되지 않았다면, 대화상자는 오류 메시지를 보여준다:

오류가 발생하면, 가장 가능성있는 원인은 다음과 같다:

    • 잘못된 굽힘 기계가 선택되었다. 선택된 굽힘 기계가 올바른지 확인한다음 다시 시도한다.

    • TubeShaper 와 굽힘 기계 사이의 통신 오류. TubeShaper 와 선택된 굽힘 기계 간의 통신이 작동하는지 확인한다. 이것을 확인할 적합한 엔지니어 또는 IT 의 도움을 받아야 한다. 또한, 그들이 선택한 굽힘 기계에 적합한지 확인하기 위해 통신 설정을 검토한다. 굽힘 기계 인터페이스 속성의 구성 방법에 관한 상세 정보는, "새로운 벤더 만들기" 단락에서 타당한 기계 구성 항목을 본다.

  7. 벤더에서 성공적으로 튜브 데이타를 재호출한 후, 이 프로젝트는 이제 재호출된 튜브 데이타로 채워진다. 필요하면 값을 수정하기 위해 적절한 slide-out 패널을 사용할 수 있다. 다양한 slide-out 패널에 관한 상세 정보는, "슬라이드 아웃 패널 도구바" 단락을 본다.

  8. 튜브 데이타가 성공적으로 프로젝트에 재호출되고 업데이트될때, 프로젝트의 작업공간 화면의 오른쪽 하단에 위치한 저장/전송 메뉴 버튼 [image] 을 클릭한다. 프로젝트 저장 전에 프로젝트 작업 공간 을 종료하려 한다면, 프로젝트를 저장하라는 메시지를 또한 받는다.

역설계로 새 튜브 만들기

튜브를 역설계하고자할때 튜브 데이타는 또한 굽힘 기계에서 재호출된다. 재호출된 튜브 데이타에서 튜브 역설계에 관한 상세 정보는, "역설계로 새 튜브 만들기" 단락을 본다.

그외:

벤더 화면의 상세 사항

새 벤더 만들기

벤더 수정

벤더 삭제

역설계로 새 튜브 만들기

벤더 구성


튜브 측정

주석: ROMER 절대 팔은 TubeShaper 가 측정을 수행하기 전에 구성되고 연결되어야 한다. 표준 세개의 버튼 ROMER 팔 기능에 대한 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

주석: 수동 모드로 확장되고 축소된 끝면을 측정할때, 요청된대로 확장/ 축소의 양쪽을 반드시 측정한다.

TubeShaper 는 튜브를 측정하는 다음의 방법을 제공한다:

도구 대화상자에서 튜브를 측정

측정 시스템의 정확도를 확인하거나, 알 수 없는 튜브 길이, 직경 또는 굽힘 반경을 측정하기 위해, 도구 메뉴 옵션을 사용한다.

  1. 메인 메뉴 바에서 도구 버튼 [image] 을 클릭한다.

  2. 타당한 대화상자를 보여주기 위해 튜브 직경, 직선, 또는 굽힘 반경 탭을 선택한다. 도구 대화상자를 사용해서 측정하기에 관한 상세 정보는, "도구" 항목을 본다.도구 대화상자를 사용해서 측정하기에 관한 상세 정보는, "도구" 항목을 본다.

  3. 측정 절차를 시작하기 위해 프로그램 측정/중지 버튼 [image] 을 클릭한다. 그래픽 뷰는 금색으로 측정될 영역을 보여준다. 적색 영역은 직선 또는 굴곡 외부의 가장자리에 너무 가까이 가지 않도록 알려주기 위해 존재한다.

주석: 그래픽 뷰는 골든 컬러로 측정될 영역을 보여준다. 적색 영역은 직선 또는 굴곡 외부의 가장자리에 너무 가까이 가지 않도록 알려주기 위해 존재한다.

도구 대화상자의 벤드 측정의 예

  4. 튜브를 측정하기 위해 대화상자 하단의 지시 사항을 따른다.

이들 탭 사용에 관한 상세 정보는, "도구" 단락의 타당한 항목을 본다.

TubeShaper 주 화면에서 튜브를 측정

프로젝트 메뉴 바에서 측정 버튼을 클릭해서 주 TubeShaper 프로젝트 뷰에서 직접 튜브를 측정할 수 있다.

  1. 프로젝트 목록 영역에서 프로젝트를 선택

  2. 측정 버튼을 클릭한다. 선택된 프로젝트는 프로젝트의 작업공간 에서 열린다. 튜브를 측정하기 위해 작업바에 보여진 지시 사항을 따른다.

프로젝트 작업공간의 직선 1 (S1) 즉정의 예

프로젝트의 작업공간의 튜브 측정

프로젝트가 프로젝트의 작업영역에 열려있을때, 튜브를 측정하기위해 작업 바에 있는 측정 버튼을 클릭한다.

  1. 프로젝트의 작업공간에서 프로젝트를 보여주기 위해 프로젝트 목록 영역에서 튜브 프로젝트를 두번 클릭한다.

  2. 작업 바의 왼쪽 하단에 있는 측정 을 클릭한다음, 지시사항을 따른다.

굽힘 기계에서 재호출된 튜브를 측정

주석: 튜브를 측정하기 전에, CNC 튜브 굽힘 기계는 구성되고 가 TubeShaper 과 연결되어야 한다.

굽힘 기계에서 재호출된 튜브를 또한 측정할 수 있다.

  1. 프로젝트 뷰 화면에서, 프로젝트 메뉴 탭에서 벤더 탭을 선택한다.

  2. 벤더 목록 영역에서 원하는 튜브 프로젝트를 포함하는 굽힘 기계를 선택한다.

  3. 벤더 작업 바에서 벤더에서 재호출 버튼 [image] 을 클릭한다.

  4. 사용자 입력 대화상자가 보여진다. 굽힘 기계에서 프로젝트를 로드하기 위해 프로젝트의 부품명을 입력하고 완료 를 클릭한다.

  5. 프로젝트의 작업 공간 은 재호출된 튜브 프로젝트와 함께 보여진다. 작업 바의 왼쪽 하단에 있는 프로그램 측정/중지 를 클릭한다.

  6. 튜브를 측정하기 위해 작업바에 보여진 지시 사항을 따른다.

모든 측정이 완료되었을때, 데이타를 검토한다.

  • 측정 결과가 좋지 않으면, 재 계산 버튼 [image] 을 클릭하고 재 계산된 데이타가 다시 굽힘 기계로 보내져야할지의 여부를 결정한다. 그렇다면, 굽힘 기계로 재 계산된 튜브 데이타를 전송하기 위해 벤더로 보내기 [image] 버튼을 클릭한다.

  • 측정 결과가 적합하면, 굽힘 절차 또한 허용되고 더이상 아무것도 수행할 필요가 없다.

그외

ROMER 팔 버튼

튜브를 이동

음의 굽힘 각도 허용

180도 굽힘 측정


ROMER 팔 버튼

표준 세 버튼을 가진 이전 ROMER 팔

표준 세 버튼을 가진 ROMER 팔 (보여진 오른쪽과 중간 버튼)

ROMER 팔을 위한 표준 세 버튼은 지우기 버튼, 완료 버튼 그리고 중간 버튼(일반적으로 적색) 이다.

Hard 프로브를 사용해서 튜브를 측정할때:

  • 오른쪽 버튼 - 완료된 직선 또는 끝 평면의 측정을 확인하는데 사용된다.

  • 중간 버튼 - 접촉을 측정하는데 사용된다. 아래의 예외를 또한 본다.

  • 왼쪽 버튼 - 측정된 마지막 지점을 삭제하기 위해 사용된다. 아래의 예외를 또한 본다.

자동 단일 모드에서 튜브 프로브로 튜브를 측정할때:

  • 오른쪽 버튼 - 각 직선 후에 측정이 자동으로 확인되기 때문에, 이 버튼은 기능이 없다.

  • 중간 버튼 - 아래의 예외를 본다.

  • 왼쪽 버튼 - 측정된 마지막 지점을 삭제하기 위해 사용된다. 아래의 예외를 또한 본다.

수동 모드에서 튜브 프로브로 튜브를 측정할때:

  • 오른쪽 버튼 - 완료된 직선 또는 끝 평면의 측정을 확인하는데 사용된다.

  • 중간 버튼 - 아래의 예외를 본다.

  • 왼쪽 버튼 - 측정된 마지막 지점을 삭제하기 위해 사용된다. 아래의 예외를 또한 본다.

Hard 프로브로 특성을 측정할때:

  • 오른쪽 버튼 - 완료된 직선 또는 끝 평면의 측정을 확인하는데 사용된다.

  • 중간 버튼 - 접촉을 측정하는데 사용된다. 아래의 예외를 또한 본다.

  • 왼쪽 버튼 - 측정된 마지막 지점을 삭제하기 위해 사용된다. 아래의 예외를 또한 본다.

예외

  • 중간 버튼 - 중간 버튼을 오래 눌렀을때, 이들 옵션은 수행될 수 있다:

    • 세개 이하의 직선이 측정 되었다면, 측정 작업을 선택 대화상자는 프로브 변경 옵션이 활성화된 상태에서 나타난다. 프로브를 교환하기 위해 대화상자의 지시사항을 따른다.

    • A-끝면 또는 B-끝면을 측정하기 위해 측정 프롬프트에 있다면, 측정 작업 선택 대화 상자가 나타난다. 프로브 변경과 끝면 생략 옵션이 활성화된다. 타당한 작업을 수행하기 위해 지시사항을 따른다.

    • 세개 이상의 직선이 측정 되었다면, 측정 작업을 선택 대화상자는 튜브 이동 과 프로브 변경 옵션이 활성화된 상태에서 나타난다. 현재 측정 상태가 튜브의 A-끝면 또는 B-끝면을 측정하는것이라면, 끝면 생략 옵션도 사용할 수 있다. 타당한 작업을 수행하기 위해 지시사항을 따른다.

주석: 튜브 이동 과 끝면 생략 옵션은 튜브 특성만을 위해 사용될 수 있다. 또한, 작동할 튜브 이동 기능을 위해 최소한 세개의 직선을 이미 측정했어야한다.

튜브 이동 기능에 대한 상세 정보는, "튜브 이동" 항목을 본다.

  • 왼쪽 버튼

자동 단일 모드

    • 두번째 측정에 있다면, 짧은 누름은 수집된 데이타를 삭제하고 동일 직선의 첫번째 측정으로 되돌아가게 한다.

    • 첫번째 측정(수집된 데이타가 없다)에 있다면, 짧은 누름은 이전 직선으로 되돌아가게 한다 (즉 이전 직선을 재측정).

    • 첫번째 또는 두번째 측정에 있는지에 상관없이, 오랜 누름은 이전 직선으로 되돌아가게 한다.

수동 모드

    • 수집된 접촉의 수가 영보다 크면, 짧은 누름은 마지막 접촉을 삭제한다.

    • 수집된 접촉의 수가 영이면, 짧은 누름은 이전 직선으로 되돌아가게 한다.

    • 아무리 많은 접촉을 수집했든 상관없이 긴 누름은 이전 직선으로 되돌아가게 한다.

ROMER 팔 버튼을 사용하는 대화상자 상호 작용

측정 루틴에서 대화상자와 상호 작용하기 위해:

OK 버튼만을 가진 대화상자:

    • 오른쪽 팔 버튼의 짧은 누름은 대화상자의 OK 버튼을 선택한다.

예 와 아니오 버튼이 있는 대화상자:

    • 오른쪽 팔 버튼의 짧은 누름은 대화상자의 예 버튼을 선택한다.

    • 왼쪽 팔 버튼의 짧은 누름은 대화상자의 아니오 버튼을 선택한다.

예 와 아니오 그리고 취소 버튼이 있는 대화상자:

    • 오른쪽 팔 버튼의 짧은 누름은 대화상자의 예 버튼을 선택한다.

    • 왼쪽 팔 버튼의 짧은 누름은 대화상자의 취소 버튼을 선택한다.

그외:

튜브를 이동

음의 굽힘 각도 허용

튜브 측정


튜브를 이동

튜브의 길이가 측정 팔의 길이보다 클때 튜브 이동 옵션이 사용된다.

주석: 튜브 이동 과 끝면 생략 옵션은 튜브 특성만을 위해 사용될 수 있다. 또한, 작동할 튜브 이동 기능을 위해 최소한 세개의 직선을 이미 측정했어야한다.

이 옵션을 사용하기 위해:

  1. 튜브에서 적어도 세 직선을 측정한다.

  2. 튜브 이동 옵션이 활성화된 상태로 측정 작업 선택 대화상자를 보여주기 위해 ROMER 팔의 중간 버튼을 오래 눌러 수행한다. 표준 세 버튼 ROMER 팔에 대한 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

이 대화상자에서 프로브를 변경하기 위해 프로브 변경 옵션을 또한 클릭할 수 있다. 현재 측정 상태가 튜브의 A-끝면 또는 B-끝면을 측정하는것이라면, 끝면 생략 옵션도 사용할 수 있다. 이들 옵션에 관한 상세 정보는, "ROMER 팔 버튼" 항목의 "예외" 부분을 본다.

주석: 한번에 하나의 작업만을 수행 할 수 있다. 다수의 작업을 수행해야 한다면, 이 대화상자를 다시 보여주기 위해 중간 버튼을 다시 길게 눌러야 한다.

  3. 대화상자의 지시를 따른다.

  4. 완료되었을때 OK 를 클릭한다.

그외:

ROMER 팔 버튼

음의 굽힘 각도 허용

튜브 측정


음의 굽힘 각도 허용

버전 1.4 에서 시작해서, TubeShaper 는 음의 굽힘 각도의 사용을 허용한다 (LRA 데이타의 A 값). LRA의 도표에 그들을 입력해서 이론상의 데이타의 음의 굽힘 각도를 정의할 수 있거나, 벤더의 음의 굽힘 각도를 포함하는 튜브를 재호출할 수 있다.

음의 각도가 굽힘 기계에서 지원되면, 벤더 인터페이스를 정의할 때 새 벤더 대화상자에서 음의 굽힘 각도를 허용 표시란을 표시한다.

음의 굽힘 각도를 허용 표시란을 보여주는 새 벤더 대화상자의 예

주석: 기존의 벤더 인터페이스 구성을 수정할 때 이 옵션 또한 사용될 수 있다. 상세 정보는, "벤더 수정" 항목을 본다.

상자가 표시되지 않고 음의 각도가 존재하면, 소프트웨어는 경고 상자를 보여주고, 벤더로의 데이타 전송을 중단한다.

벤더 인터페이스의 구성에 관한 상세 정보는, "벤더 구성" 단락에서 "새 벤더 만들기" 부분을 본다.

그외:

튜브 측정

ROMER 팔 버튼

튜브를 이동

새 벤더 만들기

벤더 수정


180도 굽힘 측정

튜브를 측정할때, TubeShaper 화면의 하단 지시사항은 어디를 측정하고 각 측정 위치에서 몇개의 지점이 필요한지를 알려준다.

180도 굽힘 영역을 측정할때, 세 위치에서 굽힘을 측정해야 한다.

180도 굽힘과 그것의 측정 위치의 예

각 측정 위치는 프로브를 사용해서 전체 24 접촉을 위해 (각 위치당) 여덟 접촉이 필요하다. 이것은 튜브 프로브의 경우 각 위치를 한번 측정해야하거나, 접촉 프로브의 경우 각 위치에서 여덟 접촉을 측정해야 한다는것을 의미한다.


특성 만들기

특성은 세가지 방법으로 만들어진다:

  • 특성 계산 방법 - 특성 바 에서 만들고자하는 특성을 클릭한다음, 그 특성이 위치하기 원하는 곳에서 접촉을 시작한다. 특성 계산에 대한 상세 정보는, "특성 계산" 항목을 본다.

  • 특성 입력 방법 - 특성 바 에서 만들고자하는 특성을 클릭한다음, 특성 값을 수동으로 입력한다.

  • CAD 의 특성 클릭 방법 - 특성 바 에서 만들고자하는 특성을 클릭한다음, 특성이 위치하기 원하는 곳에서 CAD 를 시작한다.

TubeShaper 는 이들 특성을 만들 수 있다:

  • 튜브 (입력 또는 받기로)

  • 점

  • 선

  • 평면

  • 원

  • 원기둥

  • 원형 슬롯

  • 구

기존 튜브 프로젝트를 열거나 새 프로젝트를 만든 즉시 특성을 만들고 측정할 수 있다. 프로젝트는 작업공간에서 보여진다. 프로그램 뷰 slide-out 패널을 보여주기 위해 작업공간의 오른쪽에 있는 프로그램 뷰 버튼 [image] 을 클릭한다. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다. 도구바는 아래에서 설명된것과 같이 새로운 프로젝트를 만들기 위한 옵션이 또한 있다.

TubeShaper 에서 특성을 만들기 위해:

  1. 프로젝트 목록 영역에서 프로젝트를 두번 클릭해서 기존 프로젝트를 연다. 또한 프로젝트를 단일 클릭할 수 있고 프로젝트 메뉴 바에서 수정 을 클릭한다.

  2. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  3. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

주석: 특성 바 에서 튜브 추가 버튼 [image] 또는 받기로 튜브 추가 버튼 [image] 을 선택해서 새로운 튜브 특성이 만들어질 수 있다. 프로젝트당 한 튜브 특성만이 추가될 수 있다.

새로운 튜브 특성 만들기에 대한 상세 정보는, "새 프로젝트 만들기" 단락을 본다.

받기로 새로운 튜브 특성 만들기에 대한 상세 정보는, "받기로 새 프로젝트 만들기" 항목을 본다.

  4. 튜브 특성이 추가될 것이라면, 좌표일치 유형이 지정되어야 한다. 이것은 튜브의 좌표일치 속성에서 완료된다. 좌표일치에 관한 상세 정보는, "좌표일치 적용" 항목을 본다.

  5. 점, 선, 원 또는 원형 슬롯이 만들어지기 전에, 투영 목적으로 평면 특성 (평면, 구의 원기둥) 을 만들어야 한다.

특성 바에서 만들고자하는 특성을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있고 특성에 따라 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후에만 사용될 수 있다.

값을 입력할 수 있고, 새로운 특성을 배치하거나 특성 계산 기능으로 특성을 계산하기 위해 CAD 를 클릭한다. 특성 계산 방법에 관한 상세 정보는, "특성 계산" 항목을 본다.

평면의 벡터가 특성의 의도된 투영에 올바르게 정의되어 있는지 확인한다.

주석: 비-튜브 특성의 경우, 특성의 이론상의 값 필드를 업데이트하기 위해 CAD 를 클릭할 수 있다.

  6. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  7. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    주석: 튜브 CAD 모델이 프로젝트로 수신되었다면, 그것의 이론상의 값은 자동으로 수집된다.

  8. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    주석: 특성 공차가 좌표일치가 없는 특성을 위한 기본값으로 비활성화된다. 특성 공차는 그렇지않으면 기본값에 의해 활성화된다.

  9. 보고서에 이 새로운 특성을 추가하기 위해 보고서에 추가 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  10. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 특성의 이론상의 값이 입력되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

특성을 계산하고 있다면, 특성의 현재 이론상의 그리고 측정 값은 새로운 측정 결과를 기반으로 업데이트된다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


특성 계산

특성 바 에서 특성 유형을 클릭한 즉시 특성 계산을 수행할 수 있다. 튜브 특성은 튜브 재설계로 계산된다. 튜브 특성 역설계에 관한 상세 정보는, "역설계로 새 튜브 만들기" 항목을 본다.

특성 계산을 수행하기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 도구바를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

  3. 특성 바 에서, 특성을 선택한다.

    4. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  4. 측정 버튼 [image] 을 클릭한다음 특성을 위한 튜브의 원하는 위치에서 필요한 접촉의 수를 측정한다. 프롬프트는 남아있는 필요한 접촉의 최소 수를 알려주기 위해 화면의 하단에 보여진다. 추가 접촉이 측정될 수 있지만 최소 수가 필요하다.

  5. 완료되었을때, 선택된 특성을 위한 계산 절차를 완료하기 위해 ROMER 팔에서 타당한 버튼을 클릭한다. ROMER 팔 버튼의 상세 정보는, "ROMER 팔 버튼" 항목을 본다.

    6. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  6. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  9. 필요하면 이론상의 값을 수정한다.

  10. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. CAD 모델에서 새로운 특성을 위한 위치를 선택해서 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  12. 새 특성을 재 측정해야 한다면, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

새 프로젝트 만들기

받기로 새로운 프로젝트 만들기

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


튜브 특성 만들기

튜브 특성은 새 프로젝트 작업 영역에서 프로그램 뷰 slide-out 패널에서 만들어 수 있다. 그러나, 하나가 이미 정의되어있는 경우, 튜브 특성을 만들 수 없다.

  1. 튜브 특성 없이 프로젝트를 만들기 위해 TubeShaper 프로젝트 허브 화면의 왼쪽 하단에 있는 새 프로젝트 버튼을 클릭한다. 새 프로젝트 작업공간은 튜브 특성을 역설계할 수 있는 곳에 나타난다. 튜브 역설계에 관한 상세 정보는, "역설계로 새 튜브 만들기" 항목을 본다.

  2. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  3. 특성 바 가 보여지지 않으면, 특성 버튼 [image] 을 클릭한다.

    4. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  4. 튜브 만들기 대화상자를 보여주기 위해 튜브 추가 버튼 [image] 을 클릭한다. 튜브 특성 역설계에 관한 상세 정보는, "역설계로 새 튜브 만들기" 항목을 본다.

    또한 CAD 받기로 튜브를 만들 수 있다. 이것을 수행하기 위해, 파일 찾아보기 대화상자를 보여주기 위해 받기로 튜브 추가 버튼 [image] 을 클릭한다. 받기로 새로운 프로젝트 만들기에 대한 상세 정보는, "받기로 새 프로젝트 만들기" 항목을 본다.

    주석: 튜브 CAD 모델이 프로젝트로 수신되었다면, 그것의 이론상의 값은 자동으로 수집된다.

  5. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

하나가 이미 존재할때 새로운 튜브 특성을 만들기 위해, 프로젝트에서 기존 튜브 특성을 삭제해야한다. 새 튜브 특성을 만들기 위해 위에서 설명된 두가지중 하나를 사용할 수 있다.

기존 튜브 특성을 삭제하기 위해:

  1. 프로그램 뷰 slide-out 패널의 프로그램 목록에 있는 튜브 특성을 클릭한다.

  2. 튜브 특성을 삭제하기 위해 삭제 버튼 [image] 을 클릭한다. 튜브 특성은 프로그램에서 삭제된다. 다른 모든 특성은 프로그램에 남는다.

  3. 새 튜브 특성을 만들기 위해 위에서 설명된 버튼중 하나를 클릭한다.

그외:

새 프로젝트 만들기

받기로 새로운 프로젝트 만들기

특성 계산

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


지점 특성 만들기

지점 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 도구바를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 특성 바에서 지점 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 필드는 처음에 사용될 수 있고 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후에만 사용될 수 있다.

  4. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  5. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  6. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  7. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  8. 수동으로 지점의 X, Y, Z 위치 I, J, K 벡터 값을 입력한다.

  9. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  10. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


라인 특성 만들기

주석: 라인, 원 그리고 원형 슬롯 특성은 항상 그들의 참조 평면에 투영되고 따라서 항상 2D 이다. 구성된 라인, 원, 또는 원형 슬롯을 만들때, 그들은 참조 평면에 절대로 투영되지 않는다 왜냐하면 그들은 참조 평면을 가지고 있지 않기 때문이다 따라서 항상 3D 이다.

라인 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 라인 특성을 만들기 전에, 투영 목적으로 평면 특성을 만들어야 한다. 평면 특성 만들기에 관한 상세 정보는, "평면 특성 만들기" 항목을 본다. 평면의 벡터가 라인의 의도된 투영에 올바르게 설정되어 있는지 확인한다.

    특성 바에서 라인 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있고 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  4. 프로젝트 목록에 라인 특성을 투영하기 위해 적절한 평면을 선택한다. 특성은 선택된 평면에 즉시 투영된다.

  5. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  9. 라인 (X, Y, Z), 그것의 벡터 (I, J, K), 그것의 길이와 그것의 가장자리 벡터 (I2, J2, K2) 값의 시작 지점 값을 수동으로 입력한다.

  10. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  12. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


평면 특성 만들기

특정 특성 유형을 만들때 평면 특성은 투영 목적을 위해 필요하다.

평면 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 도구바를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 특성 바에서 평면 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있고 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  4. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  5. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    평면의 벡터가 종속 항목의 의도된 투영에 올바르게 정의되어 있는지 확인한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  6. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  7. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  8. 수동으로 평면의 X, Y, Z 위치 I, J, K 벡터 값을 입력한다.

  9. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  10. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


원 특성 만들기

주석: 라인, 원 그리고 원형 슬롯 특성은 항상 그들의 참조 평면에 투영되고 따라서 항상 2D 이다. 구성된 라인, 원, 또는 원형 슬롯을 만들때, 그들은 참조 평면에 절대로 투영되지 않는다 왜냐하면 그들은 참조 평면을 가지고 있지 않기 때문이다 따라서 항상 3D 이다.

원 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 원 특성을 만들기 전에 투영 목적으로 평면 특성을 만들어야 한다. 평면 특성 만들기에 관한 상세 정보는, "평면 특성 만들기" 항목을 본다. 평면의 벡터가 원의 의도된 투영에 올바르게 설정되어 있는지 확인한다.

  4. 특성 바에서 원 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있고 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  5. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  7. 프로젝트 드롭다운 목록에 원 특성을 투영하기 위해 적절한 평면을 선택한다. 특성은 선택된 평면에 즉시 투영된다.

  8. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  9. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  10. 수동으로 원의 X, Y, Z 위치 I, J, K 벡터 그리고 직경 값을 입력한다음, 목록에서 내부/외부 옵션을 선택한다.

  11. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  12. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  13. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


원통 특성 만들기

주석: 원기둥 특성을 측정하거나 계산할때, 첫번째와 마지막 지점 사이의 선택 순서가 원기둥 (IJK) 벡터의 방향을 결정한다는것을 유의한다. 원기둥 (I,J,K)의 방향은 수행된 첫번째 접촉에서 수행된 최종 접촉으로의 (방향)이다.

원통 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 특성 바에서 원통 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있고 수정될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  4. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  5. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    원통의 벡터가 종속 항목의 의도된 투영에 올바르게 정의되어 있는지 확인한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  6. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  7. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  8. 수동으로 원통의 X, Y, Z 위치 I, J, K 벡터 그리고 직경과 길이 값을 입력한다음, 목록에서 내부/외부 옵션을 선택한다.

  9. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  10. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 첫번째에서 마지막 지점까지 수행된 접촉의 순서가 I, J, K 벡터를 결정한다는것을 유의한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원형 슬롯 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


원형 슬롯 특성 만들기

주석: 라인, 원 그리고 원형 슬롯 특성은 항상 그들의 참조 평면에 투영되고 따라서 항상 2D 이다. 구성된 라인, 원, 또는 원형 슬롯을 만들때, 그들은 참조 평면에 절대로 투영되지 않는다 왜냐하면 그들은 참조 평면을 가지고 있지 않기 때문이다 따라서 항상 3D 이다.

주석: 원형 슬롯 특성을 측정하거나 계산할때, 첫번째에서 마지막 지점까지 수행된 접촉의 순서가 부차 (I2, J2, K2) 벡터를 결정한다는것을 유의한다. 원형 슬롯 (I2,J2,K2)의 방향은 수행된 첫번째 접촉에서 수행된 최종 접촉으로이다.

원형 슬롯 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 원형 슬롯 특성을 만들기 전에, 투영 목적으로 평면 특성을 만들어야 한다. 평면 특성 만들기에 관한 상세 정보는, "평면 특성 만들기" 항목을 본다. 평면의 벡터가 원형 슬롯의 의도된 투영에 올바르게 설정되어 있는지 확인한다.

  4. 특성 바에서 원형 슬롯 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  5. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 프로젝트 드롭다운 목록에 원형 슬롯 특성을 투영하기 위해 적절한 평면을 선택한다. 특성은 선택된 평면에 즉시 투영된다.

  7. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  8. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  9. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  10. 수동으로 원형 슬롯의 X, Y, Z 위치 I2, J2, K2, 가장자리 벡터, 너비 그리고 길이 값을 입력한다음, 목록에서 내부/외부 옵션을 선택한다.

  11. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  12. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  13. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 첫번째에서 마지막 지점까지 수행된 접촉의 순서가 I2, J2, K2 벡터를 결정한다는것을 유의한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

구 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


구 특성 만들기

구 특성을 만들기 위해:

  1. 작업 공간에서 프로젝트가 열린 상태에서, 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. 특성 바 를 보여주기 위해 특성 버튼 [image] 을 클릭한다.

    3. 모든 특성이 항상 사용될 수는 없다. 평면 특성이 만들어지지 않았다면 지점, 평면, 원통 그리고 구 특성만이 사용될 수 있다. 튜브 프로젝트가 새것이고 튜브 특성이 아직 만들어지지 않았다면, 튜브 추가 와 받기로 튜브 추가 옵션이 또한 활성화된다.

  3. 특성 바에서 구 특성 버튼 [image] 을 클릭한다. 이론상의 값과 공차 토글 필드는 처음에 사용될 수 있다. 측정된 토글 필드는 특성이 측정된 후 사용될 수 있다.

  4. 새 특성이 측정 루틴에 추가되었을때, 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성 대화상자에 보여진다. 동일 유형의 새 특성을 만들때, 이 번호는 1 씩 증가된다. 이것은 튜브 특성을 제외한 모든 특성 유형을 위해 참이다 오직 하나만이 측정 루틴에서 허용되기 때문이다.

    특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 특성의 이름을 변경하기 위해, 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  5. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    원통의 벡터가 종속 항목의 의도된 투영에 올바르게 정의되어 있는지 확인한다.

    주석: 또한 튜브에 필요한 적용을 즉시 수행해서 새로운 특성을 계산할 수 있다. 특성 계산의 상세 정보는, "특성 계산" 항목을 본다.

    선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

    각각의 새로운 특성은 프로그램 목록에서 현재 선택된 항목 바로 다음에 추가된다.

  6. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  7. 좌표일치 목록에서, 특성을 위한 좌표일치의 유형을 선택한다.

  8. 수동으로 구의 X, Y, Z 위치와 직경 값을 입력한다음, 목록에서 내부/외부 옵션을 선택한다.

  9. 보고서에 이 새로운 특성을 추가하기 위해 보고서에 추가 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  10. 이론상의 값이 CAD 모델에서 선택되도록하려면 CAD 선택 활성화/비활성화 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  11. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 선택된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

특성 계산

튜브 특성 만들기

지점 특성 만들기

라인 특성 만들기

평면 특성 만들기

원 특성 만들기

원통 특성 만들기

원형 슬롯 특성 만들기

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


좌표일치 만들기

TubeShaper 는 좌표일치로 융통성을 제공한다.

주석: 특성 공차가 좌표일치가 없는 특성을 위한 기본값으로 비활성화된다. 특성 공차는 그렇지않으면 기본값에 의해 활성화된다.

소프트웨어는 네개의 사전 정의된 튜브 기반 좌표일치 유형을 제공한다:

  • 탄젠트 지점 (TP) 최적 맞춤 좌표일치

  • 바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

  • Hard Point 좌표일치

  • 지점 간 최적 맞춤 좌표일치

사전 정의된 튜브 기반 좌표일치는 튜브에만 지점을 사용한다.

TubeShaper 는 또한 프로젝트 뷰 slide-out 패널에 있는 다른 특성-기반 좌표일치를 제공한다. 이들 좌표일치 유형으로, 다양한 각기둥 좌표일치를 수행하기 위해 필요한 특성을 선택한다. 예를들어, 튜브에 특정 지점에 관심이 있다면, 지점 특성은 메뉴에서 선택될 수 있다.

이들 좌표일치 중 하나를 수행하기 위해:

  1. 이론상의 데이타를 가진 프로젝트를 연다음 튜브를 측정한다.

  2. 프로젝트 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  3. 이들 좌표일치 옵션을 보여주기 위해 좌표일치 버튼 [image] 을 클릭한다:

    • 평면-선-지점 (PLP) 좌표일치

    • 평면-선-원 (PLC) 좌표일치

    • 평면-선-선 (PLL) 좌표일치

    • 평면-원-원 (PCC) 좌표일치

    • 평면-평면-평면 (PPP) 좌표일치

    • 최적 맞춤 좌표일치

  4. 수행하고자하는 좌표일치를 클릭하고 지시를 따른다.

이들은 대부분 프리즘 특성 (지점, 평면, 원통 그리고 구)과 함께 사용된다. 이들 좌표일치에 관한 상세 정보는, "각기둥 좌표일치 만들기" 항목을 본다.

그외:

튜브 기반 좌표일치 만들기

각기둥 좌표일치 만들기


튜브 기반 좌표일치 만들기

좌표일치는 그것이 측정 전 또는 후에 튜브에 적용될 수 있다. 적용될때, 튜브가 CAD에 제대로 정렬되어있는 경우 신속하게 결정할 수 있다 그런다음 즉시 튜브를 점검한다.

TubeShaper 는 다음의 튜브 기반 좌표일치 옵션을 제공한다 (특성 기반 좌표일치 만들기에 대한 상세 정보는, “다른 특성 기반 좌표일치 만들기” 항목을 본다):

  • 탄젠트 지점 (TP) 최적 맞춤 - 튜브를 위해 가장 일반적으로 사용되는 좌표일치. 탄젠트 지점 최적 맞춤 좌표일치와 튜브에 그들을 적용하는 방법에 관한 상세 정보는, "탄젠트 지점 (TP) 최적 맞춤 좌표일치" 항목을 본다.

  • 바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 - 이 좌표일치는 이론상의 값으로 측정된 튜브 데이타를 정렬하기 위해 모든 튜브 탄젠트 지점 (A-끝면 B-끝면을 제외한) 을 사용한다. 이것은 입력 바이어스 값을 사용하는 "최적 맞춤" 계산으로 완료된다. 바이어스 값이 특정 직선을 위해 증가되면, 그 직선의 오류는 최적화 절차중에 더 증가한다. 상세 정보는, "바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치" 항목을 본다.

  • Hard Point - Hard Point 좌표일치는 특정 튜브 기반 지점 (탄젠트 지점, 중간 지점등) 을 사용해서 이론상의 값으로 측정된 튜브 정렬을 위해 중요하다. Hard Point 좌표일치와 튜브에 그들을 적용하는 방법에 관한 상세 정보는, "Hard Point 좌표일치" 항목을 본다.

  • 지점 간 최적 맞춤 좌표일치

양쪽 좌표일치 유형은 "튜브" 노드의, 프로그램 뷰 에서 찾을 수 있다.

그외:

탄젠트 지점 (TP) 최적 맞춤 좌표일치

바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

Hard Point 좌표일치

지점 간 최적 맞춤 좌표일치


탄젠트 지점 (TP) 최적 맞춤 좌표일치

탄젠트 지점 (TP) 최적 맞춤 좌표일치는 튜브를 위해 사용되는 좌표일치의 가장 일반적인 유형이다. 그것은 구현하기가 매우 쉽고 기본값에 의해 자동으로 프로젝트에 적용된다.

이 좌표일치는 이론상의 값으로 측정된 튜브 데이타를 정렬하기 위해 모든 튜브 탄젠트 지점 (A-끝면 B-끝면을 제외한) 을 사용한다. 이것은 "최적 맞춤" 계산으로 완료된다.

이론상의 데이타로 튜브를 측정한 후, 탄젠트 지점 (TP) 최적 맞춤 좌표일치가 적용된다.

좌표일치의 이 유형을 적용하기 위해:

  1. 이론상의 데이타를 가진 튜브를 측정한다.

  2. 프로젝트 작업공간에서, Slide-out 패널 도구바에 있는 프로그램 뷰 버튼 [image] 을 선택한다. 프로그램 뷰 slide-out 패널이 나타난다.

  3. 좌표일치 드롭다운 목록에서, TP 최적 맞춤 옵션을 선택한다. 선택되었을때, 좌표일치는 자동으로 적용되고 변환으로 특성 목록에 삽입된다.

    튜브가 측정되었을때, 탄젠트 지점 최적 맞춤 좌표일치는 측정된 데이타에 적용된다.

그외:

튜브 기반 좌표일치 만들기

바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

Hard Point 좌표일치

지점 간 최적 맞춤 좌표일치


바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

바이어스 인수는 직선에 사용된 가중 인수이다. 표준 TP 최적 맞춤 좌표일치 옵션의 경우, 소프트웨어는 모든 직선을 대부분의 경우에 허용되는 1 의 가중으로 동일하게 취급한다.

이 특정 직선에 더 중점을 두어야 한다면, 바이어스 인수 옵션으로 탄젠트 지점 (TP) 최적 맞춤 좌표일치를 사용할 수 있다.

이 좌표일치는 이론상의 값으로 측정된 튜브 데이타를 정렬하기 위해 모든 튜브 탄젠트 지점 (A-끝면 B-끝면을 제외한) 을 사용한다. 이것은 입력 바이어스 값을 사용하는 "최적 맞춤" 계산으로 완료된다. 바이어스 값이 특정 직선을 위해 증가되면, 그 직선의 오류는 최적화 절차중에 더 증가한다.

좌표일치의 이 유형을 수행하기 위해:

  1. 이론상의 데이타로 튜브를 측정한 후, 바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치 옵션을 선택한다.

  2. 프로젝트 작업공간에서, Slide-out 패널 도구바에 있는 프로그램 뷰 버튼 [image] 을 선택한다. 프로그램 뷰 slide-out 패널이 나타난다.

  3. 좌표일치 드롭다운 목록에서, 바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 옵션을 선택한다. 선택되었을때, 좌표일치는 자동으로 적용되고 변환으로 특성 목록에 삽입된다.

  4. 필요하면 개별 바이어스 인수 필드를 업데이트한다. "응용 프로그램 설정" 대화상자의 프로젝트/튜브 기본값 에서 편심 인수를 위한 기본 값을 지정할 수 있다. 응용 프로그램 설정 대화상자에 대한 상세 정보는, "응용 프로그램 설정" 단락을 본다.

    튜브가 측정되었을때, 업데이트된 바이어스 인수 값을 가진 탄젠트 지점 최적 맞춤 좌표일치는 측정된 데이타에 적용된다.

그외:

튜브 기반 좌표일치 만들기

탄젠트 지점 (TP) 최적 맞춤 좌표일치

Hard Point 좌표일치

지점 간 최적 맞춤 좌표일치


Hard Point 좌표일치

Hard Point 좌표일치는 튜브의 특정 지점이 종종 측정 후 정렬되어야 할때 종종 사용된다 (예를 들어, 튜브의 A-끝면 또는 B-끝면.) 그것은 네가지 지점을 사용하고 다음과 같은 평면-라인 지점 좌표일치 계산을 기반으로 한다:

  • 처음 세 지점을 좌표일치 평면을 정의한다.

  • 처음 두 지점을 좌표일치 평면을 정의한다.

  • 네번째 지점은 좌표일치 지점이다. 이 지점은 오류없이 완벽하게 정렬된다.

Hard Point 좌표일치를 수행하기 위해:

  1. 이론상의 데이타를 가진 튜브를 측정한다.

  2. 프로젝트 작업공간에서, Slide-out 패널 도구바에 있는 프로그램 뷰 버튼 [image] 을 선택한다. 프로그램 뷰 slide-out 패널이 나타난다.

  3. 좌표일치 드롭다운 목록에서 Hard Point 을 선택한다. 그 hard point 격자가 나타난다. TubeShaper 는 제공된 이론상의 값에서 기본 지점 선택을 결정한다. 위에서 보여진 예는 여섯 직선이 있는 튜브를 기반으로 한다. 기본 선택은 다음과 같이 정의된다:

    • 첫번째 지점은 A-끝이다 - 위에서 보여진 예와 같이: 첫번째 직선 (직선 1) 의 첫번째 탄젠트 지점.

    • 두번째 지점은 B-끝면이다 - 위에서 보여진 예와 같이: 마지막 직선 (직선 6) 의 마지막 탄젠트 지점(TP2).

    • 세번째 지점은 중간 직선중 하나의 중간 지점이다 - 위의 예에서 보여진것과 같이: 직선 3의 중간 지점.

    • 최종 지점은 첫번째 지점을 반복하고 A-끝면이다.

    이것은 A-끝면에서 0 (영)의 좌표일치 오류를 만든다. 좌표일치 오류가 B-끝면에서 0 (영)이 될길 원하면: 직선 #번호(이 예에서 마지막 직선, n=6)를 선택하고 최종 지점을 위한 TP2 를 선택한다.

    처음 두 지점은 라인, 처음 3 지점을 정의하고 평면을 정의하고, 마지막 지점은 좌표일치의 원점을 정의한다.

    기본 선택사항이 변경되어야하면:

    1. 변경되어야하는 스트레이트 드롭다운 목록을 클릭하고 목록에서 올바른 직선을 선택한다.

    2. 필요하면 유형 드롭다운 목록에서 해당 지점을 클릭한다.

    3. 다른 기본 직선을 위해 반복한다.

이론상으로, 튜브의 네 지점이 선택될 수 있다. 그러나, 일반적으로 다음의 규칙은 A-끝면에서 0의 좌표일치 오류를 위해 사용된다:

  • 지점 1 은 첫번째 직선 (S1-TP1 - A-끝면)의 탄젠트 지점 1 이다.

  • 지점 2 은 마지막 직선 ("n" 이 마지막 직선 - B-끝면인 Sn-TP2)의 탄젠트 지점 2 이다.

  • 지점 3은 중간 직선의 중간 지점이다.

  • 고정 지점인 지점 4 는 지점1 또는 지점 2와 동일하다.

그 hard points이 정의되었을때, 좌표일치는 자동으로 발생하고 다음번 그것이 측정될때 튜브에 즉시 적용된다.

프로그램 뷰 slide-out 패널에서 "튜브" 노드에서 좌표일치를 선택해서 탄젠트 지점 최적 맞춤 과 Hard-Point 좌표일치 사이를 전환할 수 있다. 이 방법으로, 관련 데이터 격자의 탄젠트 지점 또는 교차로 지점 오류를 보고, 측정 결과가 어떻게 변하는지를 볼 수 있다.

그외:

튜브 기반 좌표일치 만들기

탄젠트 지점 (TP) 최적 맞춤 좌표일치

바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

지점 간 최적 맞춤 좌표일치


지점 간 최적 맞춤 좌표일치

이론상의 튜브와 측정된 튜브 사이의 탄젠트 지점의 직접 거리를 비교하고자할때 지점 간 최적 맞춤 좌표일치만이 사용된다. 그것은 특별한 경우의 좌표일치 유형으로 간주된다.

지점 간 최적 맞춤 좌표일치 옵션은 첫번째 직선의 TP1 와 마지막 직선의 TP2 를 제외하고 튜브의 모든 탄젠트 지점을 사용한다. 두 직선만을 가진 튜브를 위해 사용될 수 없다.

지점 간 최적 맞춤 좌표일치를 수행하기 위해:

  1. 이론상의 데이타로 튜브를 측정한다.

    주석: 좌표일치의 이 유형을 수행하기 위해 튜브는 적어도 세개의 직선이 있어야 한다.

  2. 프로젝트 작업공간에서, Slide-out 패널 도구바에 있는 프로그램 뷰 버튼 [image] 을 선택한다. 프로그램 뷰 slide-out 패널이 나타난다.

  3. 지점 간 최적 맞춤 좌표일치를 선택한다. 선택되었을때, 좌표일치는 자동으로 적용되고 변환으로 특성 목록에 삽입된다.

    튜브가 다시 측정되었을때, 지점 간 최적 맞춤 좌표일치는 측정된 데이타에 적용된다.

그외:

튜브 기반 좌표일치 만들기

탄젠트 지점 (TP) 최적 맞춤 좌표일치

바이어스 인수로 탄젠트 지점 (TP) 최적 맞춤 좌표일치

Hard Point 좌표일치


각기둥 좌표일치 만들기

특성이 측정되었을때, 좌표계 (또는 좌표일치) 는 만들어질 수 있다. TubeShaper 는 좌표계를 만들고 관리할 수 있는 다양한 도구를 제공한다. 특성 기반 좌표일치로 작업할 수 있게하는 도구를 사용하기 위해, 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

이 단락에서 설명된 주요 항목은 측정 루틴에서 특성 기반 좌표일치를 만들고 관리하기 위한 도구의 사용방법을 설명한다. 이들 제목은 다음을 포함한다:

  • 평면-선-지점 (PLP) 좌표일치 만들기

  • 평면-선-원 (PLC) 좌표일치 만들기

  • 평면-선-선 (PLL) 좌표일치 만들기

  • 평면-원-원 (PCC) 좌표일치 만들기

  • 평면-평면-평면 (PPP) 좌표일치 만들기

  • 최적 맞춤 좌표일치 만들기

그외:

각기둥 좌표일치 만들기: 개요

평면-선-지점 (PLP) 좌표일치 만들기

평면-선-원 (PLC) 좌표일치 만들기

평면-선-선 (PLL) 좌표일치 만들기

평면-원-원 (PCC) 좌표일치 만들기

평면-평면-평면 (PPP) 좌표일치 만들기

최적 맞춤 좌표일치 만들기


각기둥 좌표일치 만들기: 개요

특성 만들기

특성이 처음 만들어지고, 각기둥 좌표일치기 없을때, "없음" 옵션은 기본값에 의해 설정된다. 이것은 새로운 특성이 그것과 관련된 좌표일치가 없다는것을 의미한다.

각기둥 좌표일치가 없을때 기본값에 의해 선택된 "없음" 좌표일치 옵션으로 만들어진 지점 특성

각기둥 좌표일치가 만들어질때:

  • 모든 특성은 그 좌표일치로 배치된다.

  • "없음" 선택은 좌표일치 선택으로 제거된다.

  • 표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  • 선택된 PLP 좌표일치 옵션을 보여주는 평면 특성

새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

특성 좌표일치

프로그램 뷰의 각 특성은 좌표일치 콤보 상자에 지정되는 연관 좌표일치가 있다. 튜브 특성이 측정 루틴의 일부일때, 추가 "튜브" 옵션이 나타난다. 이 옵션을 선택할때, 특성은 튜브와 관련되는 어떤 좌표일치를 사용한다.

튜브 좌표일치 옵션을 보여주는 지점 특성

특성 실행

측정할때, 특성 실행은 측정 루틴의 시작(시작 노드)에서 시작한다. 측정 루틴은 측정 다운 목록의 선형 경로로 실행된다.

TubeShaper 는 비순차적 명령어 처리를 지원한다. 이것은 종속 특성과 좌표일치가 선형 (위에서 아래로) 순서로 측정될 필요가 없다는 것을 의미한다. 좌표일치를 위한 특성은 좌표일치 자체 다음에 올 수 있다. 그러나, 실행은 프로그램이 선형 순서이면 원활하게 실행된다 (특성은 실행중에 업데이트되고 올바르게 그려진다).

또한, 좌표일치에 입력으로 사용되는 보고될 특성이 있지 않는 것이 좋다. 그렇지 않으면 데이타의 일부는 정확히 그것이 좌표일치를 만들기 위해 사용되는것과 같이 될 것이다. 가장 좋은 방법은 좌표일치를 만드는데 사용되는 일부 특성과 보고될 그리고 그 좌표일치에 투입될 다른 특성을 가지고 있는 것이다. 예를들어, 좌표일치에 입력으로 사용되는 평면이 영의 Z 값을 가질것이다, 왜냐하면 그것은 좌표일치가 일치가 만들어졌던 곳이기 때문이다.

그외:

평면-선-지점 (PLP) 좌표일치 만들기

평면-선-원 (PLC) 좌표일치 만들기

평면-선-선 (PLL) 좌표일치 만들기

평면-원-원 (PCC) 좌표일치 만들기

평면-평면-평면 (PPP) 좌표일치 만들기

최적 맞춤 좌표일치 만들기

각기둥 좌표일치 만들기


평면-선-지점 (PLP) 좌표일치 만들기

여기에 제시된 정보는 평면-선-지점 (PLP) 좌표일치를 만드는 방법을 설명한다.

힌트: PLP 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

평면-라인-지점 좌표일치는 다음으로 계산된다:

  1. 평면 특성과 같게한다음, Z 축 방향으로 그것의 법선 벡터를 사용한다.

  2. 평면에 라인을 투영한다음, X 축을 설정하기 위해 그것을 향해 회전한다.

  3. 원점을 설정하기 위해 라인에 점을 투영한다.

그외:

레벨, 회전, 그리고 PLP 특성으로 이동

각기둥 좌표일치 만들기


PLP 특성으로 평준화, 회전, 그리고 이동

선택된 특성으로 평준화, 회전, 그리고 이동하기 위해 PLP 좌표일치 대화상자를 사용한다.

PLP 좌표일치를 만들기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. PLP 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  3. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  4. PLP 좌표일치 대화상자를 보여주기 위해 PLP 좌표일치 추가 버튼 [image] 을 클릭한다. 특성 선택기 목록이 튜브를 평준화하기 위해 사용될 수 있는 측정 루틴에 있는 평면 특성을 처음에 보여준다는것을 알 수 있다.

    PLP 좌표일치 대화상자

  5. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 특성 선택기 목록에서, 좌표일치를 위한 평준화 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  7. 선택되었을때, 회전의 라인 특성을 정의하기 위해 다음 버튼 [image] 을 클릭한다.

  8. 특성 목록은 이제 선택할 수 있는 측정 루틴의 라인 특성을 보여준다. 좌표일치를 위한 회전 구성 요소로 사용하고자하는 라인 특성을 클릭한다. 선택되었을때, 이동의 지점 특성을 정의하기 위해 다음 버튼을 클릭한다.

  9. 특성 목록에서, 좌표일치를 위한 이동 구성 요소로 사용하고자하는 지점 특성을 클릭한다.

  10. 평면, 라인, 그리고 지점 특성이 좌표일치를 위해 선택되었을때, 다음 버튼을 클릭한다.

    TubeShaper 는 새로운 좌표일치에 평준화, 회전 그리고 이동한다. 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다. 라인은 평면에 투영되고, 지점은 원점을 결정하기 위해 라인에 투영된다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  11. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

평면-선-지점 (PLP) 좌표일치 만들기


평면-선-원 (PLC) 좌표일치 만들기

여기에 제시된 정보는 평면-선-원 (PLC) 좌표일치를 만드는 방법을 설명한다.

힌트: PLC 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

평면 라인 원 좌표일치는 다음으로 계산된다:

  1. 평면 특성과 같게한다음, Z 축 방향으로 그것의 법선 벡터를 사용한다

  2. 평면에 라인을 투영한다음, X 축을 설정하기 위해 그것을 향해 회전한다.

  3. 첫 원의 중앙은 원점을 정의한다.

그외:

레벨, 회전, 그리고 PLC 특성으로 이동

각기둥 좌표일치 만들기


PLC 특성으로 평준화, 회전, 그리고 이동

선택된 특성으로 평준화, 회전, 그리고 이동하기 위해 PLC 좌표일치 대화상자를 사용한다.

PLC 좌표일치를 만들기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. PLC 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  3. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  4. PLC 좌표일치 대화상자를 보여주기 위해 PLC 좌표일치 추가 버튼 [image] 을 클릭한다. 특성 선택기 목록이 튜브를 평준화하기 위해 사용될 수 있는 측정 루틴에 있는 평면 특성을 처음에 보여준다는것을 알 수 있다.

    PLC 좌표일치 대화상자

  5. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 특성 선택기 목록에서, 좌표일치를 위한 평준화 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  7. 선택되었을때, 회전의 라인 특성을 정의하기 위해 다음 버튼 [image] 을 클릭한다.

  8. 특성 목록은 이제 선택할 수 있는 측정 루틴의 라인 특성을 보여준다. 좌표일치를 위한 회전 구성 요소로 사용하고자하는 라인 특성을 클릭한다. 선택되었을때, 이동의 원 특성을 정의하기 위해 다음 버튼 을 클릭한다.

  9. 특성 목록에서, 좌표일치를 위한 이동 구성 요소로 사용하고자하는 원 특성을 클릭한다.

  10. 평면, 라인, 그리고 원평면, 라인, 그리고 지점 특성이 좌표일치를 위해 선택되었을때, 다음 버튼을 클릭한다.

    TubeShaper 는 새로운 좌표일치에 평준화, 회전 그리고 이동한다. 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  11. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

평면-선-원 (PLC) 좌표일치 만들기


평면-선-선 (PLL) 좌표일치 만들기

여기에 제시된 정보는 평면-선-선 (PLL) 좌표일치를 만드는 방법을 설명한다.

힌트: PLL 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

평면-라인-라인 좌표일치는 다음으로 계산된다:

  1. 평면과 같게하고 Z 축 방향으로 그것의 법선 벡터를 이용.

  2. 평면에 첫번째 라인을 투영한다음, X 축을 구축하기 위해 그것을 향해 회전한다.

  3. 두번째 라인은 원점으로 사용되는 지점을 얻기위해 첫번째와 교차된다.

그외:

레벨, 회전, 그리고 PLL 특성으로 이동

각기둥 좌표일치 만들기


PLL 특성으로 평준화, 회전, 그리고 이동

선택된 특성으로 평준화, 회전, 그리고 이동하기 위해 PLL 좌표일치 대화상자를 사용한다.

PLL 좌표일치를 만들기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. PLL 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  3. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  4. PLL 좌표일치 대화상자를 보여주기 위해 PLL 좌표일치 추가 버튼 [image] 을 클릭한다. 특성 선택기 목록이 튜브를 평준화하기 위해 사용될 수 있는 측정 루틴에 있는 평면 특성을 처음에 보여준다는것을 알 수 있다.

    PLL 좌표일치 대화상자

  5. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 특성 선택기 목록에서, 좌표일치를 위한 평준화 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  7. 선택되었을때, 회전의 라인 특성을 정의하기 위해 다음 버튼 [image] 을 클릭한다.

  8. 특성 목록은 이제 선택할 수 있는 측정 루틴의 라인 특성을 보여준다. 좌표일치를 위한 회전 구성 요소로 사용하고자하는 라인 특성을 클릭한다. 선택되었을때, 이동의 라인 특성을 정의하기 위해 다음 버튼을 클릭한다.

  9. 특성 목록에서, 좌표일치를 위한 이동 구성 요소로 사용하고자하는 라인 특성을 클릭한다.

  10. 평면과 두 라인 특성이 좌표일치를 위해 선택되었을때, 다음 버튼을 클릭한다.

    TubeShaper 는 새로운 좌표일치에 평준화, 회전 그리고 이동한다. 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다. 회전은 X 축으로 수행되고, 원점은 두 라인의 교차로 정의된다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  11. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

평면-선-선 (PLL) 좌표일치 만들기


평면-원-원 (PCC) 좌표일치 만들기

여기에 제시된 정보는 평면-원-원 (PCC) 좌표일치를 만드는 방법을 설명한다.

힌트: PCC 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

평면, 원, 원 좌표일치는 다음으로 계산된다:

  1. 평면과 같게하고 Z 축 방향으로 그것의 법선 벡터를 이용.

  2. 양쪽 원의 중심을 사용한다음 X 축을 구축하기 위해 그것을 향해 회전해서 라인 만들기.

  3. 첫 원의 중앙은 원점으로 사용된다.

그외:

레벨, 회전, 그리고 PCC 특성으로 이동

각기둥 좌표일치 만들기


PCC 특성으로 평준화, 회전, 그리고 이동

선택된 특성으로 평준화, 회전, 그리고 이동하기 위해 PCC 좌표일치 대화상자를 사용한다.

PCC 좌표일치를 만들기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. PCC 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  3. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  4. PCC 좌표일치 대화상자를 보여주기 위해 PCC 좌표일치 추가 버튼 [image] 을 클릭한다. 특성 선택기 목록이 튜브를 평준화하기 위해 사용될 수 있는 측정 루틴에 있는 평면 특성을 처음에 보여준다는것을 알 수 있다.

    PCC 좌표일치 대화상자

  5. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 특성 선택기 목록에서, 좌표일치를 위한 평준화 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  7. 선택되었을때, 회전의 원 특성을 정의하기 위해 다음 버튼 [image] 을 클릭한다.

  8. 특성 목록은 이제 선택할 수 있는 측정 루틴의 원 특성을 보여준다. 좌표일치를 위한 회전 구성 요소로 사용하고자하는 원 특성을 클릭한다. 선택되었을때, 이동의 원 특성을 정의하기 위해 다음 버튼 을 클릭한다.

  9. 특성 목록에서, 좌표일치를 위한 이동 구성 요소로 사용하고자하는 원 특성을 클릭한다.

  10. 평면과 두 원 특성이 좌표일치를 위해 선택되었을때, 다음 버튼을 클릭한다.

    TubeShaper 는 새로운 좌표일치에 평준화, 회전 그리고 이동한다. 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다. 회전은 X 축으로 수행되고, 원점은 첫번째 원의 중심으로 정의된다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  11. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

평면-원-원 (PCC) 좌표일치 만들기


평면-평면-평면 (PPP) 좌표일치 만들기

여기에 제시된 정보는 평면-평면-평면 (PPP) 좌표일치를 만드는 방법을 설명한다.

힌트: PPP 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

평면-평면-평면 좌표일치는 다음으로 계산된다:

  1. 평면과 같게하고 Z 축 방향으로 그것의 법선 벡터를 이용.

  2. X-축이 설정되도록 처음 두 평면 특성은 회전할 라인을 얻기 위해 교차된다.

  3. 세가지 평면 특성은 원점을 얻기 위해 교차된다.

그외:

레벨, 회전, 그리고 PPP 특성으로 이동

각기둥 좌표일치 만들기


PPP 특성으로 평준화, 회전, 그리고 이동

선택된 특성으로 평준화, 회전, 그리고 이동하기 위해 PPP 좌표일치 대화상자를 사용한다.

PPP 좌표일치를 만들기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  2. PPP 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  3. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  4. PPP 좌표일치 대화상자를 보여주기 위해 PPP 좌표일치 추가 버튼 [image] 을 클릭한다. 특성 선택기 목록이 튜브를 평준화하기 위해 사용될 수 있는 측정 루틴에 있는 평면 특성을 처음에 보여준다는것을 알 수 있다.

    PPP 좌표일치 대화상자

  5. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 특성 선택기 목록에서, 좌표일치를 위한 평준화 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  7. 선택되었을때, 회전의 두번째 평면 특성을 정의하기 위해 다음 버튼 [image] 을 클릭한다.

  8. 특성 목록은 이제 선택할 수 있는 측정 루틴의 나머지 평면 특성을 보여준다. 좌표일치를 위한 회전 구성 요소로 사용하고자하는 평면 특성을 클릭한다. 선택되었을때, 이동의 평면 특성을 정의하기 위해 다음 버튼을 클릭한다.

  9. 특성 목록에서, 좌표일치를 위한 이동 구성 요소로 사용하고자하는 세번째 평면 특성을 클릭한다.

  10. 세가지 평면 특성이 좌표일치를 위해 선택되었을때, 다음 버튼을 클릭한다.

    TubeShaper 는 새로운 좌표일치에 평준화, 회전 그리고 이동한다. 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다. 첫 두 평면 특성은 회전할 라인을 만들고 X-축을 설정하기 위해 교차된다. 세가지 모든 평면 특성은 원점을 정의하기 위해 교차된다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  11. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

평면-평면-평면 (PPP) 좌표일치 만들기


최적 맞춤 좌표일치 만들기

여기에 제시된 정보는 최고 맞춤 좌표일치를 만드는 방법을 설명한다.

최적 맞춤 좌표일치는 모든 그것의 입력 지점을 사용하고 그들로부터 좌표일치를 계산한다. 각기둥 지점, 라인 끝지점 그리고 평면 중앙 지점을 사용하지 않아야 한다, 측정할때 이들 지점은 다를 수 있다 정확히 같은 위치에서 지점을 측정할 수 없기 때문이다. 반복될 수 있는 특성 지점이 사용되는것이 권장된다. 예를들어, 원 중앙은 반복될 수 있다 왜냐하면 원은 그다음 측정중에 이동하지 않고 결과적으로 그들(원) 중앙도 이동하지 않기 때문이다.

힌트: 최적 맞춤 좌표일치 추가 버튼 [image] 을 사용하기 위해 프로그램 뷰 slide-out 패널에서 좌표일치 버튼 [image] 을 클릭한다.

최적 맞춤 좌표일치를 만들기 위해:

  1. 측정 루틴에 세가지 지점 특성이 필요하다. 필요하면 그들을 만든다. 비 지점 특성을 사용할 수 있다, 그러나 그들은 좌표일치 계산에서 지점으로 변환된다.

  2. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로그램 뷰 버튼 [image] 을 클릭한다.

  3. 최적 맞춤 좌표일치 추가 버튼을 사용하기 위해 좌표일치 버튼을 클릭한다.

  4. 좌표일치를 삽입하고자하는 측정 루틴에서 클릭한다.

  5. 최적 맞춤 좌표일치 대화상자를 보여주기 위해 최적 맞춤 좌표일치 추가 버튼을 클릭한다. 특성 선택기 목록이 좌표일치를 위한 측정 루틴에서 사용할 수 있는 모든 타당한 특성을 보여준다는것을 알 수 있다.

    최적 맞춤 좌표일치 대화상자

  6. 새 좌표일치가 측정 루틴에 추가되었을때, 좌표일치의 유형의 이름은 끝에 번호가 추가된 상태로 좌표일치의 대화상자에 보여진다. 동일 유형의 또다른 좌표일치를 만들때, 이 번호는 1 씩 증가된다.

    좌표일치는 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 좌표일치의 이름을 변경하기 위해, 좌표일치의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  7. 특성 선택기 목록에서, 보여진 특성중 적어도 세가지를 선택한다. 좌표일치를 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  8. 완료되었을때 다음 버튼 [image] 을 클릭한다.

    TubeShaper 는 자동으로 변환 특성으로 최적 맞춤 좌표일치를 추가하고 새로운 좌표일치는 현재 측정 루틴 목록의 일부이다.

    표준화 튜브가 측정 루틴에 있으면, 표준화된 튜브에 좌표일치를 적용하라는 메시지가 나타난다. 예를 선택하면, 표준화된 튜브의 이론상의 값은 조정된다. 이것은 측정 루틴의 특성을 계산했을때 특히 유용하다.

  9. 좌표일치 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다. 좌표일치를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

각기둥 좌표일치 만들기


구성된 특성

실제 측정을 수행하기가 불가능하거나 매우 어려울때 구성된 특성은 자주 사용된다. 각각의 구성된 특성 유형은 그것을 만드는 하나 이상의 방법을 가진다. 이들 방법은 선택되고 구성된 특성이 만들어지기 전에 사용될 수 있는 특정 특성이 필요하다.

각 구성 유형의 구성 방법은 이 도표에 설명 되어있다:

구성 유형 | 구성 방법
점 | 평면, 평면, 평면 선, 선 교차 라인, 평면 교차 N 지점에서 지점 평면 투영
선 | N 지점에서 평면, 평면 교차 평면에 투영된 선
원 | N 지점에서
평면 | N 지점에서 중간평면 오프셋 평면
원기둥 | N 지점에서
원형 슬롯 | N 지점에서 원, 원
구 | N 지점에서

설명과 각 구성의 예는 다음의 항목에서 제공된다.

그외:

구성 지점 만들기

구성 라인 만들기

구성 원 만들기

구성 평면 만들기

구성된 원기둥 만들기

구성된 원형 슬롯 만들기

구성된 구체 만들기


구성 지점 만들기

구성된 지점을 만들기 위해 사용되는 두가지 방법이 있다:

  • 지점 구성 - "평면, 평면, 평면" 방법

  • 지점 구성 - "라인, 라인, 교차" 방법

  • 지점 구성 - "라인, 평면, 교차" 방법

  • 지점 구성 - "N 지점에서" 방법

  • 지점 구성 - "지점 평면 투영" 방법

그외:

지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "N 지점에서" 방법

지점 구성 - "지점 평면 투영" 방법


지점 구성 - 평면, 평면, 평면 방법

TubeShaper :Home | 구성된 특성 | 구성 지점 만들기 | 지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "평면, 평면, 평면" 방법

평면, 평면, 평면 방법을 사용해서 지점을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 지점 구성을 만드는데 필요한 평면 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 지점 추가 버튼을 클릭한다 [image]. 구성 지점 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 평면, 평면, 평면 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 첫째 평면 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 두번째와 세번째 평면을 위해 반복한다. 세번째 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 지점이 만들어진다.

    특성은 평면, 평면, 평면 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 지점 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.구성된 지점 속성을 변경하기 위해 수정 버튼 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 지점 만들기

지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "N 지점에서" 방법

지점 구성 - "지점 평면 투영" 방법


지점 구성 - 라인, 라인, 교차 방법

TubeShaper :Home | 구성된 특성 | 구성 지점 만들기 | 지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "라인, 라인, 교차" 방법

라인, 라인, 교차 방법을 사용해서 지점을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 지점 구성을 만드는데 필요한 라인 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 지점 추가 버튼을 클릭한다 [image]. 구성 지점 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 라인, 라인 교차 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 첫째 라인 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 두번째 라인을 위해 반복한다. 두번째 라인이 선택된 후 다음 버튼이 클릭되었을때, 구성된 지점이 만들어진다.

    특성은 라인, 라인 교차 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 지점 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.구성된 지점 속성을 변경하기 위해 수정 버튼 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 지점 만들기

지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "N 지점에서" 방법

지점 구성 - "지점 평면 투영" 방법


지점 구성 - "라인, 평면, 교차 방법

TubeShaper :Home | 구성된 특성 | 구성 지점 만들기 | 지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "라인, 평면, 교차" 방법

라인, 평면, 교차 방법을 사용해서 지점을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 지점 구성을 만드는데 필요한 라인과 평면 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 지점 추가 버튼을 클릭한다 [image]. 구성 지점 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 라인, 평면 교차 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 라인 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 평면을 위해 반복한다. 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 지점이 만들어진다.

    라인과 평면 특성은 라인, 평면 교차 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 지점 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.구성된 지점 속성을 변경하기 위해 수정 버튼 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 지점 만들기

지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "N 지점에서" 방법

지점 구성 - "지점 평면 투영" 방법


지점 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성 지점 만들기 | 지점 구성 - "N 지점에서" 방법

지점 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 지점을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 지점 구성을 만드는데 필요한 평면 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 지점 추가 버튼을 클릭한다 [image]. 구성 지점 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성에 사용하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 최소 두 지점이 필요하다.

  11. 구성된 지점을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 지점 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.구성된 지점 속성을 변경하기 위해 수정 버튼 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 지점 만들기

지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "지점 평면 투영" 방법


지점 구성 - 지점 평면 투영 방법

TubeShaper :Home | 구성된 특성 | 구성 지점 만들기 | 지점 구성 - "지점 평면 투영" 방법

지점 구성 - "지점 평면 투영" 방법

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 지점 구성을 만드는데 필요한 지점과 평면 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 지점 추가 버튼을 클릭한다 [image]. 구성 지점 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 지점 평면 투영 옵션을 선택한다음, 다음 버튼 [image] 을 클릭한다.

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 투영할 평면을 선택한다. 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 지점이 만들어진다.

    구성을 만들기 위해 사용되는 지점과 평면 특성은 지점 평면 투영 목록에 나타난다.

  13. 구성된 지점 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.구성된 지점 속성을 변경하기 위해 수정 버튼 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 지점 만들기

지점 구성 - "평면, 평면, 평면" 방법

지점 구성 - "라인, 라인, 교차" 방법

지점 구성 - "라인, 평면, 교차" 방법

지점 구성 - "N 지점에서" 방법


구성 라인 만들기

TubeShaper :Home | 구성된 특성 | 구성 라인 만들기

선 특성 구성

주석: 라인, 원 그리고 원형 슬롯 특성은 항상 그들의 참조 평면에 투영되고 따라서 항상 2D 이다. 구성된 라인, 원, 또는 원형 슬롯을 만들때, 그들은 참조 평면에 절대로 투영되지 않는다 왜냐하면 그들은 참조 평면을 가지고 있지 않기 때문이다 따라서 항상 3D 이다.

구성된 지점 특성을 만들기 위해 사용되는 두가지 방법이 있다:

  • 라인 구성 - "N 지점에서" 방법

  • 라인 구성 - "평면, 평면, 교차" 방법

  • 라인 구성 - "라인은 평면에 투영" 방법

그외:

라인 특성 구성 - "N 지점에서" 방법

라인 특성 구성 - "평면, 평면, 교차" 방법

라인 특성 구성 - "라인은 평면에 투영" 방법


선 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성 라인 만들기 | 라인 구성 - "N 지점에서" 방법

선 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 선을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 라인 구성을 만드는데 필요한 지점 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 라인 추가 버튼을 클릭한다 [image]. 구성 라인 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성에 사용하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 세 지점이 필요하다.

  11. 구성된 라인을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 라인 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 라인 만들기

라인 구성 - "평면, 평면, 교차" 방법

라인 구성 - "라인은 평면에 투영" 방법


라인 구성 - "평면, 평면, 교차" 방법

"평면, 평면, 교차" 방법을 사용해서 라인을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 라인 구성을 만드는데 필요한 지점 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 라인 추가 버튼을 클릭한다 [image]. 구성 라인 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 평면, 평면 교차 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 첫째 평면 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 두번째 평면을 위해 반복한다. 두번째 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 라인이 만들어진다.

    특성은 평면, 평면 교차 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 라인 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 라인 만들기

라인 구성 - "N 지점에서" 방법

라인 구성 - "라인은 평면에 투영" 방법


라인 구성 - "라인은 평면에 투영" 방법

"라인은 평면에 투영" 방법을 사용해서 라인을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 라인 구성을 만드는데 필요한 지점 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 라인 추가 버튼을 클릭한다 [image]. 구성 라인 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 라인은 평면에 투영 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 라인 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 평면을 선택한다. 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 라인이 만들어진다.

    특성은 라인은 평면에 투영 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 라인 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 라인 만들기

라인 구성 - "N 지점에서" 방법

라인 구성 - "평면, 평면, 교차" 방법


구성 원 만들기

구성된 원 특성을 만들기 위해 사용되는 방법은 다음과 같다:

  • 원 구성 - "N 지점에서" 방법

그외:

구성된 특성

원 구성 - "N 지점에서" 방법


원 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성 원 만들기 | 원 구성 - "N 지점에서" 방법

원 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 원을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 원 구성을 만드는데 필요한 지점을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 원 추가 버튼을 클릭한다 [image]. 구성 원 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 세 지점이 필요하다.

  11. 구성된 원을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 원 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 원 만들기


구성 평면 만들기

구성된 평면 특성을 만들기 위해 사용되는 두가지 방법이 있다:

  • 평면 구성 - "N 지점에서" 방법

  • 평면 구성 - "중간평면" 방법

  • 평면 구성 - "오프셋 평면" 방법

그외:

구성된 특성

평면 구성 - "N 지점에서" 방법

평면 구성 - "중간평면" 방법

평면 구성 - "오프셋 평면" 방법


평면 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성 평면 만들기 | 평면 구성 - "N 지점에서" 방법

평면 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 평면을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 평면 구성을 만드는데 필요한 지점을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 평면 추가 버튼을 클릭한다 [image]. 구성 평면 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 세 지점이 필요하다.

  11. 구성된 평면을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 평면 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 평면 만들기

평면 구성 - "중간평면" 방법

평면 구성 - "오프셋 평면" 방법


평면 구성 - 중간평면 방법

TubeShaper :Home | 구성된 특성 | 구성 평면 만들기 | 평면 구성 - "중간평면" 방법

평면 구성 - "중간평면" 방법

"중간평면" 방법을 사용해서 평면을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 평면 구성을 만드는데 필요한 지점 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 평면 추가 버튼을 클릭한다 [image]. 구성 평면 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 중간 평면 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 첫째 평면 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 두번째 평면을 위해 반복한다. 두번째 평면이 선택된 후 다음 버튼이 클릭되었을때, 구성된 평면이 만들어진다.

    특성은 중간평면 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 평면 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 평면 만들기

평면 구성 - "N 지점에서" 방법

평면 구성 - "오프셋 평면" 방법


평면 구성 - 오프셋 평면 방법

TubeShaper :Home | 구성된 특성 | 구성 평면 만들기 | 평면 구성 - "오프셋 평면" 방법

평면 구성 - "오프셋 평면" 방법

"오프셋 평면" 방법을 사용해서 평면을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 평면 구성을 만드는데 필요한 지점 특성을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성 평면 추가 버튼을 클릭한다 [image]. 구성 평면 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 오프셋 평면 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 평면 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  11. 다음 버튼을 클릭한다.

  12. 오프셋 입력 영역에서, X, Y, Z 오프셋 값을 입력한다.

  13. 다음 버튼을 클릭한다. 다음 버튼이 클릭되었을때, 구성된 평면은 만들어진다.

    특성은 오프셋 평면 목록에 나타나는 구성을 만들기 위해 사용된다.

  14. 구성된 평면 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  15. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  16. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

구성 평면 만들기

평면 구성 - "N 지점에서" 방법

평면 구성 - "중간평면" 방법


구성된 원기둥 만들기

구성된 원기둥 특성을 만들기 위해 사용되는 방법은 다음과 같다:

  • 원기둥 구성 - "N 지점에서" 방법

그외:

구성된 특성

원기둥 구성 - "N 지점에서" 방법


원기둥 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성된 원기둥 만들기 | 원기둥 구성 - "N 지점에서" 방법

원기둥 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 원기둥을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 원기둥 구성을 만드는데 필요한 지점을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성된 원기둥 추가 버튼을 클릭한다 [image]. 구성된 원기둥 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 6 지점이 필요하다 - 한 레벨에서 세 지점, 그리고 두번째 레벨에서 또다른 세 지점.

  11. 구성된 원기둥을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 원기둥 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.


구성된 원형 슬롯 만들기

구성된 원기둥 특성을 만들기 위해 사용되는 방법은 다음과 같다:

  • 원형 슬롯 구성 - "N 지점에서" 방법

  • 원형 슬롯 구성 - "원, 원" 방법

그외:

구성된 특성

원형 슬롯 구성 - "N 지점에서" 방법

원형 슬롯 구성 - "원, 원" 방법


원형 슬롯 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성된 원형 슬롯 만들기 | 원형 슬롯 구성 - "N 지점에서" 방법

원형 슬롯 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 원형 슬롯을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 원형 슬롯 구성을 만드는데 필요한 지점을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성된 원형 슬롯 추가 버튼을 클릭한다 [image]. 구성된 원형 슬롯 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 6 지점이 필요하다.

  11. 구성된 원형 슬롯을 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 원형 슬롯 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.


원형 슬롯 구성 - 원, 원 방법

TubeShaper :Home | 구성된 특성 | 구성된 원형 슬롯 만들기 | 원형 슬롯 구성 - "원, 원" 방법

원형 슬롯 구성 - "원, 원" 방법

"원, 원" 방법을 사용해서 원형 슬롯을 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 원형 슬롯 구성을 만드는데 필요한 원을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성된 원형 슬롯 추가 버튼을 클릭한다 [image]. 구성된 원형 슬롯 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, 원 원 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 첫번째 원 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 두 원의 특성이 필요하다.

  11. 다음 버튼을 클릭한다.

  12. 두번째 원을 선택한다. 두번째 원이 선택된 후 다음 버튼이 클릭되었을때, 구성된 원형 슬롯이 만들어진다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  13. 구성된 원형 슬롯 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  14. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  15. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.


구성된 구체 만들기

구성된 구체 특성을 만들기 위해 사용되는 방법은 다음과 같다:

  • 구체 구성 - "N 지점에서" 방법

그외:

구성된 특성

구체 구성 - "N 지점에서" 방법


구체 구성 - N 지점에서 방법

TubeShaper :Home | 구성된 특성 | 구성된 구체 만들기 | 구체 구성 - "N 지점에서" 방법

구체 구성 - "N 지점에서" 방법

"N 지점에서" 방법을 사용해서 구를 구성하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 구체 구성을 만드는데 필요한 지점을 만든다.

  3. 구성 바 를 보여주기위해 구성 버튼 [image] 을 클릭한다. 구성 바 는 기존 특성 (이미 측정 또는 구성된 것) 에서 특성 (점, 선, 원, 기타)을 만들 수 있게 한다.

  4. 구성된 구 추가 버튼을 클릭한다 [image]. 구성된 구 대화상자는 프로그램 목록에 나타난다.

  5. 새로 구성된 특성이 측정 루틴에 추가되었을때, 구성된 특성의 유형의 이름은 끝에 번호가 추가된 상태로 특성의 대화상자에 보여진다. 동일 유형의 새 구성 특성을 만들때, 이 번호는 1 씩 증가된다.

    구성된 특성은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 구성된 특성의 이름을 변경하기 위해, 구성된 특성의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다. 선택된 특성은 식별 용이성을 위해 그래픽에 적색으로 보여진다는것을 유의한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 좌표일치 목록에서, 구성을 위한 좌표일치의 유형을 선택한다.

  9. 방법 선택 목록에서, N 지점에서 옵션을 선택한다음, 다음 버튼을 클릭한다 [image].

  10. 특성 선택기 목록에서, 구성을 시작하기 위해 지점 특성을 선택한다.

    주석: 일부 특성은 구성을 만들기 위해 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    구성을 위해 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다. 적어도 4 지점이 필요하다.

  11. 구성된 구를 보여주기 위해 다음 버튼을 클릭한다.

    특성은 N 지점에서 목록에 나타나는 구성을 만들기 위해 사용된다.

  12. 구성된 구 속성에 변경을 하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 특성은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 구성된 특성을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.


측정

특성이 측정 또는 구성되었을때, 특성간의 측정은 계산될 수 있다.

모든 특성과 구성은 지점으로 축소된다 - 측정 대화상자에 보여진 그들의 원점 또는 XYZ. 따라서, 모든 측정은 처음 선택된 특성 또는 구성의 중심에서 두번째까지의 직선을 사용해서 계산되는 3D 거리를 기반으로 한다.

이 단락의 주제목는 다음과 같다:

  • 2D 와 3D 측정 거리

  • 각도 측정

그외:

2D 거리 측정 만들기

3D 거리 측정 만들기

각도 측정 만들기


2D 거리 측정 만들기

2D 거리 측정을 계산하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 필요하면 필요한 특성을 만들거나 구성한다.

  3. 측정 바 를 보여주기 위해 측정 버튼 [image] 을 클릭한다. 측정 바 는 두 특성간의 2D 또는 3D 거리 또는 각도 측정을 계산할 수 있게 한다.

  4. 거리 측정 버튼을 클릭한다 [image]. 거리 측정 대화상자는 프로그램 목록에 나타난다.

  5. 새 측정이 측정 루틴에 추가되었을때, 측정의 유형의 이름은 끝에 번호가 추가된 상태로 측정 대화상자에 보여진다. 동일 유형의 또다른 측정을 만들때, 이 번호는 1 씩 증가된다.

    측정은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 측정의 이름을 변경하기 위해, 측정의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 측정 유형 목록에서, X 축, Y 축, 또는 Z 축 옵션을 선택한다.

  9. 특성 선택기 목록에서, 첫번째 특성을 선택한다.

    주석: 일부 특성은 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  10. 다음 버튼을 클릭한다 [image].

  11. 다음 특성을 위해 반복한다. 두번째 특성이 선택된 후 다음 버튼이 클릭되었을때, 계산된 거리는 거리 상자에 보여진다.

    특성은 입력 특성 목록에 나타나는 거리를 계산하기 위해 사용된다.

  12. 거리 측정 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 거리 측정은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 거리 측정을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

측정

3D 거리 측정 만들기

각도 측정 만들기


3D 거리 측정 만들기

두 특성간의 3D 거리 측정을 계산하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 필요한 특성을 만들거나 구성한다.

  3. 측정 바 를 보여주기 위해 측정 버튼 [image] 을 클릭한다. 측정 바 는 두 특성간의 거리 또는 각도 측정을 계산할 수 있게 한다.

  4. 거리 측정 버튼을 클릭한다 [image]. 거리 측정 대화상자는 프로그램 목록에 나타난다.

  5. 새 측정이 측정 루틴에 추가되었을때, 측정의 유형의 이름은 끝에 번호가 추가된 상태로 측정 대화상자에 보여진다. 동일 유형의 또다른 측정을 만들때, 이 번호는 1 씩 증가된다.

    측정은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 측정의 이름을 변경하기 위해, 측정의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 측정 유형 목록에서, 3D 옵션을 선택한다.

  9. 특성 선택기 목록에서, 첫번째 특성을 선택한다.

    주석: 일부 특성은 사용할 수 있는 구성 특성을 가지고 있다. 예를들어, 라인이 사용될 수 있으면, 라인의 시작 지점, 중간 지점 또는 끝 지점을 선택할 수 있다.

    선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다.

    필요하면 수직 스크롤 바를 사용한다.

  10. 다음 버튼을 클릭한다 [image].

  11. 다음 특성을 위해 반복한다. 두번째 특성이 선택된 후 다음 버튼이 클릭되었을때, 계산된 거리는 3D 거리 상자에 보여진다.

    특성은 입력 특성 목록에 나타나는 거리를 계산하기 위해 사용된다.

  12. 거리 측정 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  13. 새로운 거리 측정은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  14. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 거리 측정을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

측정

2D 거리 측정 만들기

각도 측정 만들기


각도 측정 만들기

두 특성간의 각도 측정을 계산하기 위해:

  1. 프로그램 뷰 slide-out 패널을 보여주기 위해 프로젝트를 열고 프로그램 뷰 버튼을 클릭한다.

  2. 이미 완료되지 않았다면 필요한 특성을 만들거나 구성한다.

  3. 측정 바 를 보여주기 위해 측정 버튼 [image] 을 클릭한다. 측정 바 는 두 특성간의 거리 또는 각도 측정을 계산할 수 있게 한다.

  4. 각도 측정 버튼을 클릭한다 [image]. 각도 측정 대화상자는 프로그램 목록에 나타난다.

  5. 새 측정이 측정 루틴에 추가되었을때, 측정의 유형의 이름은 끝에 번호가 추가된 상태로 측정 대화상자에 보여진다. 동일 유형의 또다른 측정을 만들때, 이 번호는 1 씩 증가된다.

    측정은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 이름 변경될 수 있다.

    예를들어, 측정의 이름을 변경하기 위해, 측정의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 이론상의 값, 측정된, 공차, +Tol (활성화되면), -Tol(활성화되면), 그리고 편차 뷰 사이를 이동하기 위해 왼쪽 이동 [image] 과 오른쪽 이동 [image] 버튼을 클릭한다. 필요한 필드를 업데이트한다.

  7. 주어진 필드 (X, Y, Z, 지름, 폭, 길이 등) 을 위해 공차를 활성화 또는 비활성화한다.

    • 비활성화되었을때, 필드를 위한 공차는 사용되지 않는다. 필드를 위한 레이블은 어떤 공차도 사용되지 않는다는것을 보여주기 위해 회색으로 보여진다.

    • 활성화되었을때, 공차는 사용되고 필드의 레이블은 측정 값을 기반으로 적색 (공차 밖) 또는 녹색 (공차 내) 이 된다.

    이것을 수행하기 위해:

    1. 특성 바 에서 특성을 선택했을때, 공차 뷰가 보여질때까지 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

    2. 그 필드를 위한 공차를 활성화하거나 비활성화하기 위해 각 필드의 드롭 다운 화살표를 클릭하고 타당한 옵션을 선택한다.

    3. 활성화된 그들 공차값을 보거나 변경하기 위해 왼쪽 이동 또는 오른쪽 이동 버튼을 클릭한다.

  8. 특성 선택기 목록에서, 첫번째 특성을 선택한다. 선택하고 사용할 수 있는 튜브 속성을 보여주기 위해 튜브 드롭다운 버튼을 클릭한다. 필요하면 수직 스크롤 바를 사용한다.

  9. 다음 버튼을 클릭한다 [image].

  10. 다음 특성을 위해 반복한다. 두번째 특성이 선택된 후 다음 버튼이 클릭되었을때, 계산된 각도는 각도 상자에 보여진다.

    특성은 입력 특성 목록에 나타나는 각도를 계산하기 위해 사용된다.

  11. 각도 측정 속성을 변경하기 위해 수정 버튼 [image] 을 클릭한다.

  12. 새로운 거리 측정은 기본값으로 보고서에 추가된다. 보고서에 추가되거나 추가되지 않을 새로운 특성을 토글하기 위해 보고서에 포함 버튼 [image] 을 클릭한다. 버튼은 그것이 회색으로 보여질때 비활성화된다.

  13. 준비되었을때, 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다. 각도 측정을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

그외:

측정

2D 거리 측정 만들기

3D 거리 측정 만들기


유틸리티

튜브 프로젝트를 열거나 새 프로젝트를 만든 즉시 프로브 프롬프트와 주석을 만들 수 있다. 측정 루틴에서 프로브 프롬프트와 주석을 만드는 옵션은 유틸리티 버튼 [image] 을 클릭할때 찾을 수 있다.

프로브 프롬프트 또는 주석을 만들기 위해, 이 부분에서 타당한 항목을 본다.

그외:

측정 루틴에 프로브 프롬프트를 추가

측정 루틴에 주석 추가


측정 루틴에 프로브 프롬프트를 추가

측정 프로그램의 모든 지점에서 프로브 프롬프트를 포함할 수 있다. 예를들어, 이것은 필요하면 다른 프로브 유형으로 전환하라는 메시지를 받을 수 있게 한다.

주석: 하드 프로브가 특성을 측정해야하기 때문에, 프로브 프롬프트는 필요하지 않다. TubeShaper 는 자동으로 하드 프로브로 전환 하라는 메시지를 보여준다. 그러나, 튜브 프로브로 특성 측정에서 튜브 측정으로 전환하면 메시지는 추가되어야 한다.

프로브 프롬프트를 만들기 위해:

  1. 프로브 프롬프트가 필요한 측정 루틴의 특성을 선택한다. 프롬프트는 측정될 특성 앞에 추가되어야 한다.

  2. 유틸리티 버튼을 클릭한다 [image]. 주석 추가 [image] 와 프로브 추가 [image] 버튼은 선택된 특성 아래에 나타난다.

  3. 프로브 추가 버튼을 클릭한다. 프로브 프롬프트 정의 대화상자가 나타난다.

  4. 새로운 메시지가 측정 루틴에 추가되었을때, 이름은 끝에 번호가 추가된 상태로 메시지의 대화상자에 보여진다. 또다른 프로브 메시지를 만들때, 이 번호는 1 씩 증가된다.

    프로브 메시지의 이름은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 변경될 수 있다.

    프로브 메시지의 이름을 변경하기 위해, 주석의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  5. 프로브 유형 목록에서 타당한 프로브 유형을 선택한다.

  6. 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다.

메시지를 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

프로브 프롬프트 항목은 이제 측정 루틴에 보여진다.

프롬프트 항목을 수정하기 위해, 그것을 클릭하고 필요한 변경을 한다.

그외:

유틸리티

측정 루틴에 주석 추가


측정 루틴에 주석 추가

측정 프로그램의 모든 지점에서 주석을 포함할 수 있다. 주석 명령은 선택된 특성 바로 아래에 추가된다.

주석을 만들기 위해:

  1. 주석이 필요한 특성 루틴의 특성을 선택한다.

  2. 유틸리티 버튼을 클릭한다 [image]. 주석 추가 [image] 와 프로브 추가 [image] 버튼은 선택된 특성 아래에 나타난다.

  3. 주석 추가 버튼을 클릭한다. 주석 정의 대화상자가 나타난다.

  4. 보여줄 프롬프트의 적절한 텍스트를 입력한다.

  5. 새로운 주석이 측정 루틴에 추가되었을때, 이름은 끝에 번호가 추가된 상태로 주석의 대화상자에 보여진다. 또다른 주석을 만들때, 이 번호는 1 씩 증가된다.

    주석의 이름은 측정 루틴에서 그들을 보다 잘 관리하고 식별하기 위해 언제든지 변경될 수 있다.

    주석 명을 변경하기 위해, 주석의 레이블을 클릭하고 새 이름을 입력한다:

    이름 변경을 완료하기 위해 레이블 외부 아무곳이나 클릭한다.

  6. 단지 선택된 특성의 프로그램을 실행하기 위해 이 명령만을 실행 버튼 [image] 을 클릭한다. 선택된 특성에서 프로그램의 끝까지의 프로그램을 실행하기 위해 프로그램의 끝까지 이 명령을 실행 버튼 [image] 을 클릭한다.

주석을 삭제하기 위해, 삭제 버튼 [image] 을 클릭한다.

주석 명령은 이제 측정 루틴에 보여진다.

주석 명령을 수정하기 위해, 그것을 클릭하고 필요한 변경을 한다.

그외:

유틸리티

측정 루틴에 프로브 프롬프트를 추가


보고서

보고서 뷰를 보여주기 위해, TubeShaper 주 화면의 프로젝트 목록 영역에서 프로젝트중 하나를 두번 클릭한다음, 보고서 탭을 클릭한다.

특정 프로젝트를 위한 기존 보고서를 보기 위해:

  1. 보고서 허브 뷰를 보여주기 위해 TubeShaper 주 화면에서 보고서 를 클릭한다.

  2. 왼쪽의 보고서 목록 영역에서 튜브 프로젝트를 클릭한다. 선택된 튜브 프로젝트의 모든 보고서는 오른쪽의 보고서 세부 정보 영역에 보여진다.

  3. 보고서 뷰에서 그것을 열기 위해 보고서를 두번 클릭한다.

필요하면 보고서를 수정하기 위해 보고서 옵션 버튼 [image] 을 클릭한다.

완료했을때, TubeShaper 보고서 파일로 보고서를 저장하거나 그것을 PDF 또는 CSV 파일 유형으로 보내기 위해 저장/전송 메뉴 버튼 [image] 을 클릭한다. 인쇄 버튼 [image] 을 사용해서 보고서를 인쇄할 수 있다. 이들 버튼은 보고서 뷰 화면의 오른쪽 하단에 있다.

보고서 저장, 전송 또는 인쇄에 관한 상세 정보는, "보고서 저장, 전송 그리고 인쇄 단락을 본다.

그외:

새 보고서 만들기

기존 보고서 수정

보고서 저장, 전송 그리고 인쇄


새 보고서 만들기

새 보고서를 만들기 위해:

  1. 수정 모드로 프로젝트를 보여주기 위해 주 화면의 프로젝트 목록 영역에서 튜브 프로젝트를 두번 클릭한다.

  2. 선택된 튜브 프로젝트를 위한 보고서를 보여주기 위해 보고서 탭을 클릭한다.

  3. 이미 보이지 않는 경우 보고서 옵션 슬라이드 아웃 패널을 보여주기 위해 수정 화면의 오른쪽 상단 영역에 위치하는 보고서 옵션 버튼 [image] 을 클릭한다. 상세 정보는 "보고서 옵션" 항목을 본다.

  4. 필요하면 보고서 옵션을 업데이트한다. 보고서는 변경사항을 기반으로 보고서 작업공간에서 즉시 업데이트된다.

  5. 보고서 옵션 대화상자내의 옵션을 클릭하고 끌어서 보고서의 부분을 재정렬한다. 보고서는 변경사항을 기반으로 보고서 작업공간에서 즉시 업데이트된다.

  6. 모든 보고서 옵션이 설정되고 보고서가 원하는 방법으로 구성되면, 화면 하단의 작업 바 를 보여주기 위해 작업 공간 탭을 클릭한다.

  7. 새 보고서를 완료하기 위해 저장/전송 메뉴 버튼 [image] 을 클릭한다.

그외:

보고서 옵션

기존 보고서 수정하기


보고서 옵션

그들을 활성화하기 위해 각 보고서 옵션의 오른쪽에 있는 표시란을 표시한다. 활성화되었을때, 소프트웨어는 옵션에 보여진 순서로 보고서에 그들을 삽입한다.

여러 항목의 보고서 옵션 그룹은 세가지 설정이 있다:

  • 최상위 표시란이 표시되면 [image], 모든 옵션은 그룹에서 선택된다.

  • 표시란이 단일 컬러 상자일때 [image], 그룹의 일부 옵션만이 선택된다.

  • 표시란이 빌때 [image], 그룹의 어떤 항목도 선택되지 않는다.

보고서를 위한 옵션을 수정하기 위해:

  1. 수정 모드로 프로젝트를 보기 위해 주 화면의 프로젝트 목록 영역에서 프로젝트를 두번 클릭한다.

  2. 이미 보이지 않으면 보고서 옵션 slide-out 패널을 보여주기 위해 보고서 옵션 버튼 [image] 을 클릭한다.

  3. 각 옵션의 오른쪽에 있는 적절한 표시란을 표시해서 보고서에 원하는 옵션을 업데이트한다.

  4. 보고서에서 그들의 순서를 변경하기 위해 보고서 옵션 패널내 부분들을 클릭하고 끈다. 소프트웨어는 변경사항을 기반으로 보고서 작업공간 의 뷰를 즉시 업데이트한다.

  5. 모든 보고서 옵션이 설정되고 보고서가 원하는 방법으로 구성되면, 화면 하단의 작업 바 를 보여주기 위해 작업 공간 탭을 클릭한다.

  6. 이루어진 모든 변경 사항을 저장하기 위해 저장/전송 메뉴 버튼 [image] 을 클릭한다. 보고서 저장, 전송, 그리고 인쇄에 관한 상세 정보는, "보고서 저장, 전송, 그리고 인쇄" 단락을 본다.

다음의 보고서를 사용할 수 있다:

그외:

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이, 반경, 각도) 데이타 보고서 옵션

ALRA (절대 길이, 반경, 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션


회사 로고 보고서 옵션

회사 로고 옵션은 보고서 상단에 추가되는 회사의 로고 이미지 파일을 받는데 사용된다.

보고서의 로고를 변경하기 위해:

  1. 로고 이미지가 보고서에 추가되도록 그것을 표시하기 위해 회사 로고 표시란을 클릭한다.

  2. 이미지 파일 찾아보기 대화상자를 보여주기 위해 찾아보기 버튼 [image] 을 클릭한다.

  3. 보고서에 추가하기위해 회사 로고의 이미지를 파일로 이동하고 선택한다. 또한 파일의 위치에 수동으로 또한 입력할 수 있다.

  4. 보고서에 파일을 받기 위해 열기를 클릭한다.

그외:

새 보고서 만들기

보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정된 길이 반경 각도) 데이타 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

ALRA (절대 길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


CAD 뷰 보고서 옵션

보고서에 CAD 이미지를 추가하기위해 CAD 뷰 표시란을 표시한다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정된 길이 반경 각도) 데이타 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

ALRA (절대 길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


TP (탄젠트 지점) 데이타 보고서 옵션

보고서에 탄젠트 지점 데이타를 삽입하기 위해 TP 데이타 표시란을 표시한다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정된 길이 반경 각도) 데이타 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

ALRA (절대 길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


끝 통계 보고서 옵션

TubeShaper :Home | 보고서 | 새 보고서 만들기 | 보고서 옵션 | 끝 통계 보고서 옵션

끝 통계

보고서에 통계 데이타를 삽입하기 위해 최종 통계 표시란을 표시한다.

보고서에 포함된 통계 데이타 항목은 다음과 같다:

  • 양단간 거리 오프셋

  • 양단간 각도 오류

  • A-끝 길이, 오프셋 그리고 각도 오류

  • B-끝 길이, 오프셋 그리고 각도 오류

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이, 반경, 각도) 데이타 보고서 옵션

ALRA (절대 길이, 반경, 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


수정 LRA 데이타 보고서 옵션

TubeShaper :Home | 보고서 | 새 보고서 만들기 | 보고서 옵션 | 수정 LRA 데이타 보고서 옵션

CLRA (수정 LRA) 보고서 옵션

보고서에 수정된 LRA 데이타를 삽입하기 위해 CLRA 데이타 표시란을 표시한다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

ALRA (절대 길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


LRA 데이타 보고서 옵션

보고서에 LRA 데이타를 삽입하기 위해 LRA 데이타 표시란을 표시한다.

주석: 그것이 응용 프로그램 설정에서 변경되었다면 이 옵션의 제목은 다를 수 있다. 상세 정보는, "응용 프로그램 설정" 부분에서 "응용 프로그램 설정 - 일반 탭" 항목을 본다.

보고서에 이론상의, 측정된 또는 편차 데이타만을 포함하기 위해, 각각의 표시란을 클릭할 수 있다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

ALRA (절대 길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


절대 LRA 데이타 보고서 옵션

TubeShaper :Home | 보고서 | 새 보고서 만들기 | 보고서 옵션 | 절대 LRA 보고서 옵션

ALRA (절대 LRA) 보고서 옵션

보고서에 절대 LRA 데이타를 삽입하기 위해 ALRA 데이타 표시란을 표시한다.

보고서에 이론상의, 측정된 또는 편차 데이타만을 포함하기 위해, 각각의 표시란을 클릭할 수 있다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


XYZ 데이타 보고서 옵션

보고서에 XYZ 데이타를 삽입하기 위해 XYZ 데이타 표시란을 표시한다.

보고서에 이론상의, 측정된 또는 편차 데이타만을 포함하기 위해, 각각의 표시란을 클릭할 수 있다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이 반경 각도) 데이타 보고서 옵션

ALRA (절대 LRA) 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


특성 보고서 옵션

보고서에 모든 정의된 특성의 데이타를 삽입하기 위해 특성 표시란을 표시한다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이, 반경, 각도) 데이타 보고서 옵션

ALRA (절대 길이, 반경, 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

튜브 속성 보고서 옵션

측정 보고서 옵션


튜브 속성 보고서 옵션

보고서에 모든 튜브 속성 옵션을 삽입하기 위해 튜브 속성 표시란 [image] 을 표시한다.

주석: 개별 선택을 위한 튜브 속성 표시란을 표시하면 [image] 별도로 옵션을 선택할 수 있게 한다.

일반 - 표시되었을때, 프로젝트의 모든 일반 상세 정보는 보고서에 포함된다. 상세 정보는 "일반 속성" 항목을 본다.

단위 - 표시되었을때, 프로젝트의 측정 단위는 보고서에 포함된다.

실제 속성 - 표시 되었을때, 튜브에 관련된 실제 속성 상세 정보는 보고서에 포함된다. 상세 정보는 "실제 속성" 항목을 본다.

보고서에 보여진 실제 특성은 다음과 같다:

이론상의 튜브 길이

측정된 튜브 길이

개발 길이의 튜브

이론상의 양단간 거리

측정된 양단간 거리

이론상의 양단간 각도

측정된 양단간 각도

튜브 길이 차이

B-끝 차이 태그

튜브 절단 길이

튜브 지름

벽 두께

A-끝면 확대된/축소된 지름

A-끝면 확대된/축소된 길이

B-끝면 확대된/축소된 지름

B-끝면 확대된/축소된 길이

A-끝면 오프셋 길이

B-끝면 오프셋 길이

공차 - 표시되었을때, 모든 공차 값은 보고서에 포함된다. 상세 정보는 "공차 속성" 항목을 본다.

점검 옵션 - 표시되었을때, 점검 상세정보는 보고서에 포함된다. 상세 정보는 "점검 옵션 속성" 항목을 본다.

수정 옵션 - 표시되었을때, 수정 상세정보는 보고서에 포함된다. 상세 정보는 "수정 옵션 속성" 항목을 본다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이, 반경, 각도) 데이타 보고서 옵션

ALRA (절대 길이, 반경, 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

측정 보고서 옵션


측정 보고서 옵션

보고서에 측정을 포함하도록 표시란을 표시한다.

그외:

새 보고서 만들기

보고서 옵션

회사 로고 보고서 옵션

CAD 뷰 보고서 옵션

TP (탄젠트 지점) 데이타 보고서 옵션

끝 통계 보고서 옵션

CLRA (수정 LRA) 데이타 보고서 옵션

LRA (길이, 반경, 각도) 데이타 보고서 옵션

ALRA (절대 길이, 반경, 각도) 데이타 보고서 옵션

XYZ 데이타 보고서 옵션

특성 보고서 옵션

튜브 속성 보고서 옵션


기존 보고서 수정

TubeShaper :Home | 보고서 | 기존 보고서 수정

기존 보고서 수정하기

기존 보고서를 수정하기 위해:

  1. 프로젝트의 작업공간에서 보여주기 위해 프로젝트 허브 뷰 화면의 프로젝트 목록 영역에서 튜브 프로젝트를 두번 클릭한다.

  2. 현재 열려있는 프로젝트를 위한 기존 보고서를 보기 위해 보고서 를 클릭한다.

  3. 이미 보이지 않는 경우 보고서 옵션 slide-out 패널을 보여주기 위해 수정 화면의 오른쪽 상단 영역에 위치하는 보고서 옵션 버튼 [image] 을 클릭한다. 상세 정보는 "보고서 옵션" 항목을 본다.

  4. 필요하면 보고서를 보기 위해 확대 와 축소 컨트롤 [image] 을 사용한다. 선택 가능한 확대/축소 옵션의 목록을 보여주기 위해 확대/축소 비율 필드의 오른쪽에 있는 위쪽 화살표를 클릭한다.

  5. 필요하면 보고서 옵션을 업데이트한다.

  6. 필요하면 재배치하기 위해 보고서 옵션 slide-out 패널에서 다양한 부분을 클릭하고 끈다.

보고서는 선택한 옵션을 기반으로 그리고 보고서 옵션 slide-out 패널에서 각 부분의 위치에 따라 보고서 뷰 영역에서 업데이트 된다.

보고서 저장, 전송, 그리고 인쇄에 관한 상세 정보는, "보고서 저장, 전송, 그리고 인쇄" 단락을 본다.

그외:

보고서

새 보고서 만들기

보고서 옵션

보고서 저장, 전송 그리고 인쇄


보고서 저장, 전송 그리고 인쇄

현재 튜브 프로젝트의 보고서를 수정했을때, 그들은 PDF 또는 CSV 파일 유형으로 쉽게 저장, 전송될 수 있거나 검토를 위해 인쇄될 수 있다.

TubeShaper 는 보고서 작업공간 의 오른쪽 하단에 있는 저장/전송 메뉴 [image] 와 인쇄 [image] 버튼을 사용해서 이들 옵션을 제공한다.

다음의 항목은 보고서를 저장, 전송 그리고 인쇄 방법을 설명한다.

그외:

보고서 저장

보고서 보내기

보고서 인쇄

보고서

새 보고서 만들기

기존 보고서 수정


보고서 저장

보고서는 현재의 단위 설정으로 저장될 수 있거나 저장하기 전에 단위를 변경할 수 있다. 현재 보고서의 단위를 변경하기 위해:

  1. 보고서가 열린 상태에서, 응용 프로그램 설정 버튼 [image] 을 클릭한다.

  2. 일반 탭에서, 보여질 원하는 단위를 클릭한다.

  3. 보고서의 새로운 단위를 설정하기 위해 OK 를 클릭한다.

  4. 아래에서 설명된대로 새 단위 설정으로 보고서를 저장한다.

현재 보고서를 저장하기 위해:

  1. 저장/전송 메뉴 버튼 [image] 을 클릭한다. 저장/전송 팝업 메뉴가 나타난다.

  2. 보고서를 저장하기 위해 저장 옵션을 클릭한다.

보고서는 다음과 같이 저장된다:

    • 기본 위치는 응용 프로그램 설정에서 변경되지 않는 한, 보고서는 프로젝트의 이름으로 폴더에 저장된다. 상세 정보는 "응용 프로그램 설정" 항목을 본다.

    • 프로젝트 폴더가 존재하지 않으면, 한 폴더가 만들어진다.

    • 모든 보고서는 "_yyyy-mm-dd-hh-mm-ss" 포맷으로 파일명 끝에 추가되는 날짜/시간이 따라오는 튜브 프로젝트의 이름으로 저장된다.

    • 보고서는 ".htr" TubeShaper 보고서 프로젝트 파일 확장자를 가지고 있다.

그외:

보고서 보내기

보고서 인쇄

보고서

새 보고서 만들기

기존 보고서 수정


보고서 보내기

현재 보고서를 보내기 위해:

  1. 보고서 화면의 오른쪽 하단에 위치한TubeShaper 를 저장하기 위해 저장/전송 메뉴 버튼 [image] 을 클릭한다. 저장/전송 팝업 메뉴가 나타난다.

  2. 보고서를 저장하기 위해 보내기 옵션을 클릭한다. 보고서 보내기 대화상자가 나타난다.

  3. 기본 보고서 경로는 경로 필드에 보여진다. 이 필드에서 아래쪽 화살표를 클릭하고 존재하면 드롭다운 목록에서 다른 위치를 선택한다. 또한 전송 위치를 변경하기 위해 대화상자에서 왼쪽 중앙의 검색 창을 사용할 수 있다.

  4. 전송된 보고서는 기본값으로"_yyyy-MM-DD-HH-mm-SS" 포맷으로 파일명 끝에 추가되는 날짜/시간이 따라오는 튜브 프로젝트의 이름으로 저장된다. 파일명 필드에서 클릭해서 그리고 새 이름을 입력하거나 필요하면 기본명을 수정해서 이름을 변경할 수 있다.

  5. 보낸 보고서의 파일 유형을 선택하기 위해 파일 필터를 위한 드롭다운 화살표를 클릭한다. TubeShaper 는 PDF 또는 CSV 파일 유형 으로 보고서를 보낸다.

  6. 선택을 기반으로 파일을 보내기 위해 완료되었을떼 저장 을 클릭한다. 대화상자를 닫기 위해, 취소 를 클릭한다.

그외:

보고서 저장

보고서 인쇄

보고서

새 보고서 만들기

기존 보고서 수정


보고서 인쇄

현재 보고서를 인쇄하기 위해:

  1. 인쇄 설정 대화상자를 보여주기 위해 보고서 화면의 오른쪽 하단에 위치한 인쇄 를 버튼 [image] 을 클릭한다.

  2. 프린터 드롭다움 목록에서 프린터를 선택한다. 기본 프린터는 자동으로 선택된다.

  3. 전체 보고서를 인쇄하거나 범위 옵션을 선택하고 인쇄할 페이지 범위를 입력하기 위해 모두 를 선택한다.

  4. 필요에 따라 인쇄할 사본의 수를 입력한다.

  5. 선택된 옵션을 기반으로 보고서 인쇄를 시작하기위해 인쇄 를 클릭한다. 대화상자를 종료하기 위해, 취소 를 클릭한다.

그외:

보고서 저장

보고서 보내기

보고서

새 보고서 만들기

기존 보고서 수정


현장 모드

TubeShaper의 현장 모드는 더 제한된 기능 사용을 제공한다.

현장 모드로 입력하기 위해, 주 메뉴 바의 오른쪽에있는 현장 모드 버튼 [image] 을 클릭한다.

활성화되었을때, 제목 바는 텍스트 "(현장 모드)" 가 추가되고 화면 텍스트와 아이콘이 확대된 상태에서 변경된다.

다시 현장 모드 버튼을 클릭해서 공학 모드로 돌아간다. 패스워드가 적용되면, 로그인 대화상자가 보여진다.

로그인 대화 상자

공학 모드로 돌아가기 위해 패스워드를 입력한다음 OK를 클릭한다

텍스트 "(현장 모드)" 가 제거된 상태에서 페이지 제목을 업데이트한다. 화면 텍스트와 아이콘 다시 공학 디스플레이로 되돌아간다.

그외:

현장 모드: 개요

현장 모드: 프로젝트 작업공간

현장 모드: 벤더 화면

현장 모드: 보고서 화면

현장 모드: 튜브 측정


현장 모드: 개요

다음을 위해 최소한의 기능이 필요할때, 현장 모드가 사용된다:

  • 필요하면 현재 튜브의 속성을 변경할 수 있는 몇가지 능력을 가진 기존 튜브 프로젝트를 사용해서 튜브를 측정

  • 기존 벤더 프로젝트를 검토와 수정

  • 보고서를 검토, 저장, 전송 그리고 인쇄

TubeShaper 가 현장 모드에서 먼저 열릴 때, 주 프로젝트 허브 뷰 화면이 보여진다.

현장 모드로 있을때 주 프로젝트 허브 뷰의 예

왼쪽의 벤더 프로젝트의 목록은 타일 뷰 버튼 [image] 을 클릭해서 위에서 보여진것과 같이 타일 뷰에서 보여질 수 있다. 상세 목록 뷰에서 튜브 프로젝트를 보여주기 위해 상세 뷰 버튼 [image] 을 클릭한다.

현장 모드 (아래) 와 비교하여 공학 모드 (위) 로 메인 메뉴 버튼을 보여주는 예

소프트웨어는 현장 모드로 있을때 응용 프로그램 설정 의 특정 옵션을 비활성화한다. 상세 정보는 "응용 프로그램 설정 - 현장 모드" 항목을 본다.

TubeShaper 응용프로그램 설정 메뉴 옵션의 전체 공학 모드 기능에 관한 상세 정보는, "응용프로그램 설정" 단락을 본다.

프로젝트 메뉴 바가 현장 모드로 있을때 메인 화면에서 제거된다. 바는 열기 버튼 [image] 과 프로그램 측정/중지 버튼 [image] 으로 대체된다.

열기 버튼을 클릭할때, 선택된 튜브 프로젝트는 작업공간에 열리지만 측정 모드로 있지 않는다. 이것은 튜브 측정을 시작하기 전에 필요하면 벤더를 선택할 수 있게 한다.

프로그램 측정/중지 버튼을 클릭할때, 선택된 튜브 프로젝트는 작업공간에 열리지만 측정 모드로 있지 않는다.

현장 모드로 있을때, 소프트웨어는 생성, 복사, 삭제 또는 수정되는것으로부터 프로젝트를 방지한다.

TubeShaper 프로젝트 메뉴 바의 전체 공학 모드 기능에 관한 상세 정보는, "프로젝트 메뉴 바" 항목을 본다.

TubeShaper의 현장 모드로 튜브 측정에 관한 상세 정보는, "현장 모드: 튜브 측정" 단락을 본다.

다음의 항목은 프로젝트 작업공간, 벤더 그리고 보고서 화면뿐만 아니라 현장 모드로 튜브 측정도 설명한다.

그외:

현장 모드

현장 모드: 프로젝트 작업공간

현장 모드: 벤더 화면

현장 모드: 보고서 화면

현장 모드: 튜브 측정


응용 프로그램 설정 - 작업 현장 모드

일반 탭의 새로운 프로젝트 기본값 부분을 제외한 일반, 가시도 그리고 디스플레이 탭의 모든 옵션을 사용할 수 있다. 경로, 특성 그리고 상급 탭을 사용할 수 없다.

일반 탭 옵션에 관한 상세 정보는, "응용 프로그램 설정 - 일반 탭" 항목을 본다.

가시도 탭 옵션에 관한 상세 정보는, "응용 프로그램 설정 - 가시도 탭" 항목을 본다.

디스플레이 탭 옵션에 관한 상세 정보는, "응용 프로그램 설정 - 일반 탭" 항목을 본다.

그외:

현장 모드: 개요


현장 모드: 프로젝트 작업공간

온라인과 측정 팔이 연결되었을때 프로젝트의 작업 공간은 현장 모드에서만 사용할 수 있다.

현장 모드로 있을때 프로젝트 작업 영역에서 열린 프로젝트의 예

다음은 현장 모드가 활성화되었을때 프로젝트의 작업공간 에서 수행될 수 있다.

  • 튜브 측정

  • 튜브 데이타를 재계산

  • 벤더를 선택

  • 벤더에서 튜브 데이타 얻기

  • 벤더에 튜브 데이타 전송

  • 모든 저장/전송 옵션을 사용할 수 있다

  • 뷰 선택기 옵션은 CAD, 이론상의 또는 측정된 뷰의 그래픽 뷰를 보여주기 위해 활성화된다

다음은 현장 모드가 활성화되었을때 다음의 slide-out 패널 차이:

데이타 뷰 slide-out 패널

  • XYZ, LRA 그리고 ALRA 뷰 사이를 보고 선택할 수 있지만 수정은 허용되지 않는다.

탄젠트 지점 slide-out 패널

  • 탄젠트 지점 데이타를 볼 수 있다

CLRA slide-out 패널

  • CLRA 데이타를 볼 수 있지만 수정은 허용되지 않는다.

  • 필요하면 튜브 절단 길이 값을 수정 또는 선택할 수 있다

  • 필요하면 B-끝면 차이 태그 값을 수정할 수 있다.

  • 필요하면 B-끝면 차이 비율 값을 수정할 수 있다.

  • 필요하면 % B-끝면 퍼센트 슬라이더 값을 수정할 수 있다.

프로그램 뷰 slide-out 패널

  • 현재 로드된 프로그램을 볼 수 있지만 수정을 위해 어떤 옵션도 사용할 수 없다.

프로젝트/튜브 속성 slide-out 패널

  • 현재 열린 프로젝트와 튜브 속성을 볼 수 있지만 수정을 위해 어떤 옵션도 사용할 수 없다.

스프링백 slide-out 패널

  • 현재 열린 프로젝트를 위한 스프링백 속성을 볼 수 있지만 수정을 위해 어떤 옵션도 사용할 수 없다.

보고서 옵션 slide-out 패널

  • 보고서 속성을 볼 수 있지만 수정을 위해 어떤 옵션도 사용할 수 없다.

공학 모드로 있을때 프로젝트의 작업공간의 각 영역의 상세 정보는, "새 프로젝트 인터페이스" 단락을 본다.

그외:

현장 모드

현장 모드: 개요

현장 모드: 벤더 화면

현장 모드: 보고서 화면

현장 모드: 튜브 측정


현장 모드: 벤더 화면

벤더 허브 뷰 화면을 사용하기 위해 허브 뷰 선택 창에서 벤더 탭 옵션을 클릭한다.

현장 모드로 있을때 벤더 화면의 예

왼쪽의 벤더 프로젝트의 목록은 타일 뷰 버튼 [image] 을 클릭해서 위에서 보여진것과 같이 타일 뷰에서 보여질 수 있다. 상세 목록 뷰에서 벤더 프로젝트를 보여주기 위해 상세 뷰 버튼 [image] 을 클릭한다.

현장 모드로 있을때, 벤더 화면은 굽힘 기계에서 튜브 데이타를 다운로드할 수 있게 한다. 데이타가 (사용자의 컴퓨터에서) 사용할 수 있게 되었을때, 튜브 프로젝트를 열고 목록에서 벤더를 선택한다. 현장 모드로 튜브 프로젝트 열기와 튜브 측정에 관한 상세 정보는, "현장 모드: 튜브 측정" 항목을 본다.

굽힘 기계에서 튜브 데이타를 재호출하기 위해, 다음중 하나를 수행한다:

  • 재호출 작업을 시작하기 위해 벤더 프로젝트를 두 번 클릭한다.

  • 기존 벤더 프로젝트를 한 번 클릭하고 화면의 오른쪽 하단에 있는 호출 버튼을 클릭한다.

굽힘 기계에서 튜브 데이타의 재호출에 관한 상세 정보는, "굽힘 기계에서 튜브 데이타를 재호출" 항목을 본다.

공학 모드로 있을때 벤더 화면의 각 영역의 상세 설명은, "벤더 화면 상세 정보" 를 항목을 본다.

그외:

현장 모드

현장 모드: 개요

현장 모드: 프로젝트 작업공간

현장 모드: 보고서 화면

현장 모드: 튜브 측정


현장 모드: 보고서 화면

보고서 허브 화면을 사용하기 위해 허브 뷰 선택 창에서 보고서 탭 옵션을 클릭한다.

현장 모드로 있을때 보고서 화면의 예

왼쪽의 보고서 프로젝트의 목록은 타일 뷰 버튼 [image] 을 클릭해서 위에서 보여진것과 같이 타일 뷰에서 보여질 수 있다. 상세 목록 뷰에서 보고서 프로젝트를 보여주기 위해 상세 뷰 버튼 [image] 을 클릭한다.

보고서 허브 화면은 보고서 뷰 화면에서 선택된 보고서를 보여줄 수 있게 한다. 그런 다음, 현재 열려있는 보고서를 보고, 저장하고 보낼 수 있다.

보고서 뷰에서 튜브 보고서를 열기 위해, 다음중 하나를 수행한다:

  • 보고서 프로젝트를 두번 클릭

  • 기존 보고서 프로젝트를 한번 클릭하고 화면의 오른쪽 하단에 있는 열기 버튼을 클릭한다.

보고서 뷰에서 보고서가 열린때 사용할 수 있는 옵션에 관하 상세 정보는, "현장 모드: 보고서 뷰" 항목을 본다.

그외:

현장 모드

현장 모드: 개요

현장 모드: 프로젝트 작업공간

현장 모드: 벤더 화면

현장 모드: 튜브 측정


현장 모드: 보고서 뷰

주 프로젝트 목록 영역에서 보고서를 두번 클릭하거나 열기 를 클릭해서 보고서 뷰 화면을 사용한다. 열려있는 프로젝트를 위한 보고서를 보여주기 위해 보고서 를 클릭한다.

특정 프로젝트를 위한 기존 보고서를 보기 위해:

  1. 보고서 허브 뷰를 보여주기 위해 TubeShaper 주 화면에서 보고서 를 클릭한다.

  2. 왼쪽의 보고서 목록 영역에서 튜브 프로젝트를 클릭한다. 선택된 튜브 프로젝트의 모든 보고서는 오른쪽의 보고서 세부 정보 영역에 보여진다.

  3. 보고서 뷰에서 그것을 열기 위해 보고서를 두번 클릭한다.

이들 옵션은 보고서가 현장 모드로 보여질때 사용할 수 있다:

보고서 옵션 - 클릭되었을때, 보고서 옵션 창이 나타난다. 창은 보고서 출력의 순서를 보여주고 수정할 수 없다.

보고서 확대/축소 - 보고서를 확대하고 축소하기 위해 +/- 버튼을 클릭하거나 특정 확대/축소 설정을 선택하기 위해 목록을 사용한다.

저장/전송 - PDF 포맷으로 보고서를 전송하기 위해 클릭한다. 저장 옵션은 현장 모드에서 사용될 수 없다.

인쇄 - 보고서의 사본을 인쇄하기 위해 클릭한다. 인쇄 대화상자가 다음을 수행하도록 보여진다:

    • 프린터 선택

    • 인쇄할 사본의 수를 설정

    • 전체 보고서 또는 특정 페이지를 인쇄하기 위한 옵션.

보고서와 관련되 프로젝트를 보기위해 작업공간 탭을 클릭한다.

그외:

현장 모드: 보고서 화면


현장 모드: 튜브 측정

현장 모드로 있을때, 이들 방법중 하나로 튜브를 측정할 수 있다:

주석: 첫 두 방법의 경우, ROMER 절대 팔은 TubeShaper 가 측정을 수행하기 전에 구성되고 연결되어야 한다.

TubeShaper 주 화면에서 튜브를 측정

  1. 프로젝트 목록 영역에서 프로젝트를 선택

  2. 측정 버튼 [image] 을 클릭한다. 선택된 프로젝트는 프로젝트의 작업공간 에서 열린다. 튜브를 측정하기 위해 작업바에 보여진 지시 사항을 따른다.

프로젝트 작업공간의 튜브 측정

  1. 프로젝트 작업공간에서 프로젝트를 보여주기 위해 프로젝트 목록 영역에서 프로젝트를 두번 클릭한다.

  2. 작업 바의 왼쪽 하단에 있는 측정/중지 버튼 [image] 을 클릭한다. 튜브를 측정하기 위해 작업바에 보여진 지시 사항을 따른다.

굽힘 기계에서 재호출된 튜브를 측정

주석: 이들 측정을 수행하기 전에, CNC 튜브 굽힘 기계는 구성되고 TubeShaper 와 연결되어야 한다.

  1. 프로젝트 뷰 화면에서, 허브 뷰 선택 창의 벤더 탭을 선택한다.

  2. 벤더 목록 영역에서 튜브 프로젝트를 포함하는 굽힘 기계를 선택한다.

  3. 벤더 작업 바에서 벤더에서 재호출 버튼 [image] 을 클릭한다. 사용자 입력 대화상자가 보여진다.

  4. 굽힘 기계에서 프로젝트를 로드하기 위해 프로젝트의 부품명을 입력하고 완료 를 클릭한다.

  5. 프로젝트 작업 공간 은 재호출된 튜브 프로젝트와 함께 보여진다. 작업 바의 왼쪽 하단에 있는 측정/중지 버튼을 클릭한다.

  6. 튜브를 측정하기 위해 작업바에 보여진 지시 사항을 따른다.

모든 측정이 완료되었을때, 데이타를 검토한다.

  • 측정 결과가 적합하지 않으면, 재 계산 버튼 [image] 을 클릭하고 재 계산된 데이타가 다시 굽힘 기계로 보내져야할지의 여부를 결정한다. 그렇다면, 굽힘 기계로 재 계산된 튜브 데이타를 전송하기 위해 벤더로 보내기 [image] 버튼을 클릭한다.

  • 측정 결과가 적합하면, 굽힘 절차 또한 허용되고 더이상 아무것도 수행할 필요가 없다.

그외

현장 모드

현장 모드: 개요

현장 모드: 프로젝트 작업공간

현장 모드: 벤더 화면

현장 모드: 보고서 화면