Введение в TubeShaper

TubeShaper является программным обеспечением Hexagon для инспекции трубок с помощью рук ROMER. Она совместима с традиционными щупами касания и бесконтактными трубчатыми щупами ROMER.

Пример традиционного контактного щупа (слева) и бесконтактного трубчатого щупа ROMER (справа)

Преимущества TubeShaper

  • Универсальность: TubeShaper создана для работы со всевозможными измерениями, связанными с дизайном и производством трубок и труб. Данная программа является одним решением для инженерного анализа, инспекции, приемки и контроля производства трубок и труб.

  • Простота в использовании: современный пользовательский интерфейс означает, что TubeShaper проста в использовании и требует минимального обучения.

  • Скорость использования: TubeShaper была создана для быстрой работы, позволяя операторам достигать желаемых результатов за кратчайшие сроки.

Далее:

Терминология и основные принципы трубки

Интерфейс TubeShaper

Онлайн-активация лицензии TubeShaper

Использование горячих клавиш

Проверка обновлений

Настройки приложения

Инструменты

Создание нового проекта

Сохранение и экспорт проектов

Конфигурация загибочного станка

Редактирование проекта

Измерение трубки

Создание элементов

Создание систем координат

Построенные элементы

Размеры

Отчеты

Режим основного производства

1.5
TubeShaper


Терминология и основные принципы трубки

Трубка (или труба) – это элемент, обычно цилиндрической формы, с диаметром от нескольких миллиметров до нескольких сотен миллиметров. Трубка может быть полой или наполненной (в последнем случае трубка называется "кабелем").

Трубка, прошедшая процесс загиба, состоит из следующих элементов:

  • Последовательные прямые участки, называемые "прямые".

  • Кривые участки, называемые "загибы", которые могут иметь одинаковые или разные дуги.

  • Поворотный компонент, называемый "поворот", который трубка проходит во время процесса загиба.

  • 1 - A-конец
    2 - Диаметр трубки
    3 - Прямая 1 (S1) = "L" Значение
    4 - Прямая 2 (S2) = "L" Значение
    5 - Прямая 3 (S3) = "L" Значение
    6 - Угол загиба = "A" Значение
    7 - Прямая 4 (S4) = "L" Значение
    8 - Радиус загиба = "R" Значение
    9 - Прямая 5 (S5) = "L" Значение
    10 - B-конец
    11 - Точки касания (TP)
    12 - Точки пересечения (IP)

Информация в данном разделе содержит характеристики, производство и испытания трубки.

Далее:

Характеристики трубки

Производство трубки


Характеристики трубки

Трубка всегда описывается на основе осей ее прямых участков, известных как "осевые линии" трубки. Радиусом загиба является радиус кривой данной осевой линии.

Геометрически трубка представляется с помощью следующих элементов:

  • Точки пересечения (IP) или XYZ – это точки, в которых пересекаются все прямые участки трубки, создавая осевую линию трубки. Они также находятся в месте определения двух концов осевой линии прямого участка. Данные точки обычно создаются с помощью CAD и представляют теоретическую траекторию трубки.

  • LRA – относится к техническим данным трубки в отношении загиба трубки и используется производителем трубки на загибочном станке для выполнения процесса загиба. TubeShaper может вызывать данные LRA с загибочного станка для выполнения корректировок данных с последующей отправкой на загибочный станок в виде данных CLRA.

    1. L – длина каждого прямого участка.

      R – поворот каждого загиба, определяемый углом между двумя последовательными плоскостями.

      A – угол загиба, определяемый общим углом между двумя последовательными прямыми участками.

  • Точки касания или T1MpT2 – это точки в конце каждого прямого участка и каждого загиба. Они представляют зону трубки и проверяются контрольным приспособлением для определения того, находятся ли прямые участки в пределах заданной зоны допуска. В результате получаются данные проверки, используемые для определения того, находится ли трубка в пределах допуска или нет. Точки касания определенной прямой называются TP1 и TP2.

  • Для того, чтобы отличить точки касания вдоль трубки друг от друга, они часто именуются в соответствии с прямыми. Например, точки касания для третьей прямой трубки (S3) будут именоваться "S3 TP1" и "S3 TP2".

    Примечание: точки касания (больше чем точки пересечения) обычно используются для определения того, находится ли трубка в пределах допуска.

  • Дельта LRA (ΔLRA) – разница между измеренными и теоретическими данными LRA.

  • CLRA – откорректированные данные загиба LRA и зачастую очень схожие с данными LRA. В отличие от LRA, являющихся теоретическими данными, данные CLRA основаны на LRA, но изменены с целью получения корректной трубки. CLRA вычисляются с помощью предыдущих CLRA, дельты LRA и дефектов процесса загиба.

  • YBC – термин, используемый на некоторых загибочных станках вместо LRA, который относится к тем же данным и значениям. Он основан на движениях загибочного станка и его контрольных данных. Компоненты следующие:

    1. Y – ход каретки загибочного станка по оси Y, определяющий длину каждого прямого участка. Он равен компоненту "L" в LRA.

      B – поворот бабки через B (движение Y). Он обуславливает поворот, определяемый углом между двумя получившимися плоскостями. Он равен компоненту "R" в LRA.

      C – объединенные углы загиба и поворота через С (движение Z). Определяет угол загиба, обуславливаемый общим углом между последовательными прямыми участками. Он равен компоненту "А" в LRA.

Следующими важными характеристиками трубки являются:

  • А конец - также Точка А, т.е. точка на оси трубки на "первом" конце трубки. Она обычно определяет, в каком конце загибочный станок начинает построение трубки (а также с какого конца выполняется измерение трубки).

  • Пример точек А конца и В конца трубки

  • В конец - также Точка В, т.е. "последняя" точка измерения на оси трубки. Она обычно показывает последнюю вычисленную (и измеренную) точку на трубке, выраженную в координатах XYZ.

  • Прямая - части трубки, расположенные между загибами. Начиная с А конца, прямые отрезки условно называются "Прямая 1", "Прямая 2", "Прямая 3" и т.д., при этом последняя прямая будет содержать В конец. Прямые обычно называются "S1", "S2", "S3" и так далее.

  • Точка пересечения (IP) – теоретическая точка в месте пересечения осей двух прямых, выраженная в координатах XYZ. Как и точки касания, точки пересечения называются в соответствии с их прямыми (например, "S2 IP1", "S2 IP2").

  • Диаметр трубки - диаметр самой трубки (обычно известное значение для данных приложений).

  • Радиус загиба – радиус матрицы, используемой для загиба трубки (обычно известное значение).

Далее:

Терминология и основные принципы трубки

Производство трубки


Производство трубки

Трубки обычно разрабатываются в системах CAD, использующих данные координат XYZ. Однако, загибочными станками используются различные параметры для загиба трубки. Сюда относится Длина, Поворот, Угол (LRA).

В промышленности используется один и тот же процесс загиба в большей или меньшей степени:

  1. Трубка вставляется в бабку, которая подается назад на общую заданную длину (положение загрузки).

  2. Для каждого загиба выполняются следующие движения:

    • Каретка движется на длину прямого участка (L). Длина прямого участка между загибами определена, что соответствует длине трубки, подаваемой на загибочный станок перед каждым загибом. Обычно это является расстоянием между двумя точками касания определенной прямой.

      1. Трубка подается на загибочный станок

      2. Трубка, загибаемая вокруг круглой матрицы

    • Трубка поворачивается (R), что определяет поворот, выполняемый трубкой вокруг оси прямого отрезка для создания загибов в различных плоскостях. Для первого загиба трубки данное значение всегда будет равно 0 (нулю).

    • Трубка загибается, и в результате получается угол между двумя прямыми отрезками на каждой стороне загиба (A).

  3. во время процесса загиба трубка проходит длину кривого отрезка.

Некоторые загибочные станки описываются как "Левосторонние" ("По часовой стрелке") или "Правосторонние" ("Против часовой стрелки"). Это связано с тем, что загиб происходит слева или справа и должен быть указан должным образом в параметрах связи.

Некоторые загибочные станки отличаются тем, что вращается не трубка, а загибочный корпус. Однако, это не влияет на работу TubeShaper.

Далее:

Терминология и основные принципы трубки

Характеристики трубки


Интерфейс TubeShaper

Вид Центр проектов отображается при первом запуске приложения TubeShaper.

Вид Центр проектов TubeShaper

Главный экран Центр проектов состоит из следующих частей:

  1. Панель главного меню и заголовка - содержит кнопки для включения и выключения Производственного режима, опций инструментов, настроек приложения и опций справки. Также имеются функции стандартного окна для сворачивания, разворачивания и закрытия приложения. Если вы находитесь в Рабочей области проекта, имя текущего открытого проекта отображается в левом верхнем углу.

  2. Панель меню - опции для перехода к Проектам, Загибочным станкам и Отчетам.

  3. Область Список проектов - список активных ссылок на сохраненные проекты, которые могут быть отображены в плиточном или подробном виде.

  4. Область Информация о проектах - отображает информацию в отношении текущего выбранного проекта в области Список проектов.

  5. Панель Меню проектов - содержит опции для создания нового проекта, а также копирования, удаления, редактирования и измерения выбранного проекта.

    Примечание: хотя данные описания относятся к Центру проектов, они также могут быть использованы для Центра загибочных станков и Центра отчетов проекта, которые содержат похожие части.

Подсказки

Наведите курсор на кнопку без текста, после чего отобразится подсказка с описанием функции кнопки.

Пример подсказки при наведении курсора на кнопку меню Имеется новая версия!

Далее

Панель главного меню

Вкладки Меню проекта

Область Список проектов

Область Информация о проектах

Панель Меню Проекта


Панель главного меню и заголовка

Панель Главного меню и заголовка отображает логотип TubeShaper и заголовок на левой стороне.

Правая сторона панели Основного меню и заголовка содержит набор функциональных и стандартных кнопок TubeShaper. Имеются следующие кнопки слева направо:

  1. Имеется новая версия! - данная кнопка доступна только в том случае, если программа найдет новую версию. Нажмите для загрузки и установки новой версии TubeShaper. Для получения дополнительной информации об обновлениях TubeShaper см. раздел "Проверка обновлений".

    Производственный режим - нажмите, чтобы использовать TubeShaper в Производственном режиме. Для получения дополнительной информации о работе в Производственном режиме см. раздел "Производственный режим".

    Кнопка
    Инструменты - отображает диалоговое окно Инструменты. Диалоговое окно используется для измерения различных свойств трубки или трубы, таких как длина, радиус и диаметр загиба. При использовании вместе с артефактом калибровки можно использовать вкладку Диаметр прямой или трубки для подтверждения точности системы измерения. Для получения дополнительной информации о диалоге Инструменты см. тему "Инструменты".

    Настройки приложения - отображает диалоговое окно TubeShaper Настройки приложения для установки и настройки внешнего вида и опций приложения TubeShaper. Для получения более подробной информации см. тему "Настройки приложения". Данные настройки применяются ко всем новым проектам TubeShaper.

    Примечание: если вы хотите изменить свойства определенного проекта трубки, необходимо изменить свойства трубки открытого проекта с помощью slide-out панели Вид свойств проекта.

    Помощь - когда нажата данная кнопка, отображается следующее раскрывающееся меню.

    1. Помощь - при нажатии на данную кнопку отображается справочная документация TubeShaper.

      Уроки - при нажатии на данную кнопку появится окно обозревателя Windows с папкой Уроки (Tutorials) и библиотекой файлов PDF. Папка Уроки (Tutorials) находится в корневом каталоге установочного каталога TubeShaper.

      О программе - при нажатии на данную кнопку отображается информация о текущей версии приложения TubeShaper.

      Проверка обновлений - при нажатии на данную кнопку появится диалоговое окно Обновление TubeShaper. Будет выполнено соединение с сервером загрузок Hexagon (при наличии интернет-соединения) и проверка на наличие обновлений приложения. Для получения дополнительной информации об обновлениях приложения TubeShaper см. тему "Проверка обновлений в главном меню" в разделе "Проверка обновлений".

    Кнопки стандартного окна слева направо следующие:

    1. Свернуть - сворачивает текущее окно приложения TubeShaper в строку состояния.

      Развернуть - разворачивает текущее окно приложения TubeShaper.

      Закрыть - выходит из приложения TubeShaper.

Далее

Вкладки Меню проекта

Область Список проектов

Область Информация о проектах

Панель Меню Проекта


Панель выбора вида центра

Панель выбора вида центра имеет ссылки на следующие три экрана центра TubeShaper:

  1. Проекты: - экран Центр проектов отображается со списком всех сохраненных проектов TubeShaper. Щелкните один раз по проекту в области Список проектов для отображения информации о нем в области Информация о проекте. Можно создать новые проекты и выбрать существующие. Если проект выбран, его можно скопировать, удалить, отредактировать, измерить или просмотреть.

    Загибочные станки - отображает экран Центра загибочных станков, показывающий список всех интерфейсов загибочного станка, сохраненных в приложении TubeShaper. Для получения подробной информации о создании или конфигурации интерфейсов загибочных станков см. тему "Конфигурация загибочного станка".

    Отчеты - отображает экран Центра отчетов, показывающий список всех проектов трубки, для которых были созданы отчеты. Нажмите по любому из проектов для просмотра списка всех отчетов, созданных для выбранного проекта. Для получения дополнительной информации о просмотре, создании, редактировании, сохранении или печати отчетов см. раздел "Отчеты".

Далее

Панель главного меню

Область Список проектов

Область Информация о проектах

Панель Меню Проекта


Область Список проектов

Область Список проектов состоит из списка текущих сохраненных проектов трубки. Поле Поиск проекта, расположенное в левом верхнем углу, является частью данного экрана.

Вид области Список проектов экрана просмотра центра TubeShaper

Список может отображаться в двух видах:

  • Щелкните по кнопке Мозаикой [image]. Файлы проекта отображаются в виде мозаики, как показано выше.

  • Щелкните по кнопке Подробно [image]. Файлы проекта отображаются в подробном виде виде, как показано ниже.

Поиск конкретного проекта

Если все проекты не умещаются в области списка, становится доступной полоса прокрутки для прокрутки списка проектов вручную.

Другим способом поиска определенного файла проекта является использование поля Фильтр.

Введите имя или часть имени проекта в поле Фильтр. Список динамически обновляется по мере нахождения совпадений. Будут отображены все проекты, содержащие введенные символы; все другие проекты будут отфильтрованы.

Создание нового проекта

Существует два способа создания нового проекта, оба из которых находятся в левом нижнем углу области Список проектов:

  • Нажмите Новый проект в левом нижнем углу для отображения рабочей области Новый проект.

  • Нажмите Новый проект с импортом для отображения рабочей области Новый проект. Появится диалог с запросом имени и положения модели CAD, которую вы хотите импортировать в новый проект.

Открытие проекта

Существует два способа открытия существующего проекта трубки:

  • Щелкните два раза по проекту в области Список проектов для отображения проекта в его Рабочей области.

  • Нажмите один раз по названию проекта в области Список проектов и щелкните кнопку Правка, расположенную в правом дальнем углу панели Меню проекта. Проект отобразится в его Рабочей области.

Далее

Создание нового проекта

Создание нового проекта с импортом

Редактирование проекта

Панель главного меню

Вкладки Меню проекта

Область Информация о проектах

Панель Меню Проекта


Область Информация о проектах

Область Информация о проектах отображает информацию о текущем выбранном проекте. Отображается следующая информация:

  1. дата создания - оригинальная дата создания проекта трубки.

    кем создано - имя пользователя, чья учетная запись была использована на ПК для создания проекта трубки.

    изменено - дата и время последнего изменения проекта трубки.

    Файл CAD - имя файла CAD, созданного или импортированного в проект трубки.

    загибочный станок - имя загибочного станка, связанного с проектом.

    Инструкция - инструкции, заметки или комментарии, относящиеся к проекту трубки. Текст вводится в разделе Общие slide-out панели Свойства проекта/трубки, когда проект открыт в Рабочей области проекта. Для получения дополнительной информации о slide-out панели Свойства проекта/трубки см. тему "Вид свойств проекта/трубки".

При первом запуске TubeShaper программа по умолчанию выберет первый проект в области Список проектов.

Щелкните по любому проекту в области Список проектов для просмотра подробной информации.

Обновление эскизов списка проектов

Трубка, отображенная в области Информация о проекте, является живым изображением CAD. При повороте CAD она автоматически привязывается к области просмотра.

Для изменения изображения эскиза проекта в области Список проектов:

  1. Поверните CAD в области Информация о проекте для оптимального просмотра.

  2. Нажмите кнопку Использовать в качестве эскиза [image]. Соответствующее изображение проекта в области Список проектов будет обновлено.

Далее

Панель главного меню

Вкладки Меню проекта

Область Список проектов

Панель Меню Проекта


Панель Меню Проекта

Панель Меню проекта содержит следующие опции:

  1. Новый проект - отображает новый проект в новой Рабочей области.

    Новый проект с импортом - при нажатии на ссылку Новый проект с импортом отображается диалоговое окно Обзор файла CAD для импорта модели CAD. После выбора файла CAD нажмите Открыть. Модель CAD будет открыта и отображена в Рабочей области нового проекта.

    Копировать - при нажатии отображается диалоговое окно Копировать проект для переименования копии текущего выбранного проекта. Нажмите Ok для создания копии проекта с новым именем. Новый проект будет указан в области "Список проектов".

    Удалить - отображает диалоговое окно Удалить проект для удаления текущего выбранного файла проекта.

    Открыть - открывает выбранный проект в Рабочей области. Данные трубки, измерений и загибочного станка могут быть отредактированы перед измерением трубки.

    Измерить - открывает выбранный проект в Рабочей области и автоматически соединяет TubeShaper с абсолютной рукой ROMER для немедленного измерения.

Далее

Панель главного меню

Вкладки Меню проекта

Область Список проектов

Область Информация о проектах


Онлайн-активация лицензии TubeShaper

Примечание: для офлайн-активации лицензии см. тему "Процесс офлайн-активации" в справке Управление лицензиями клиента (CLM).

TubeShaper проверяет наличие действующей лицензии при запуске. Если действующая лицензия не найдена при запуске, появится следующее сообщение:

Для онлайн-активации лицензии:

  1. Введите 25-символьный (с учетом регистра) Правоустанавливающий ИД, полученный вместе с установочной программой или от представителя Hexagon.

  2. Нажмите кнопку Активация для начала процесса активации. Если нажать Выход, приложение TubeShaper автоматически завершится.

    После успешного прохождения активации TubeShaper готова к использованию.

  3. Если по какой-либо причине активация не выполнена, проверьте Правоустанавливающий ИД и убедитесь, что он введен корректно. Обратите внимание, что для ИД необходимо учитывать регистр. Если и после этого не удается выполнить активацию, свяжитесь с представителем Hexagon для решения данной проблемы.

Далее:

Введение в TubeShaper

Интерфейс TubeShaper

Проверка обновлений


Использование горячих клавиш

Данная таблица содержит информацию о доступных "горячих" клавишах. Расширенные сведения о функции каждой опции см. в соответствующем разделе документации.

Горячая клавиша

Описание

Вид отчета

Ctrl+B

Отображает главный экран Центр отчетов, если отчет был открыт непосредственно на экране Центр отчетов.

Если отчет открыт во вкладке Отчет после открытия проекта, программа вернет вас в экран Центр проектов.

Ctrl+E

Открывает диалоговое окно Экспорт

Ctrl+P (или клавиша Print)

Открывает диалоговое окно Печать

Ctrl+S

Автоматически сохраняет текущий открытый отчет

Ctrl+W

Отображает Рабочую область проекта для текущего открытого проекта отчета

Вид проекта

Ctrl+B

Переходит к последнему отображенному главному экрану Проект или Отчет

Ctrl+R

Отображает экран Отчет для текущего открытого проекта

Ctrl+S

Автоматически сохраняет текущий открытый проект

Ctrl+Z

Автоматически умещает графику на экране Вид проекта


Проверка обновлений

Проверку на наличие обновлений приложения TubeShaper можно выполнить следующими способами:

  • Включите опцию Проверять наличие новой версии при запуске в Настройках приложения. Для получения подробной информации о том, как проверить наличие последней версии TubeShaper при запуске, см. тему "Проверка наличия новой версии при запуске".

  • Проверьте наличие обновлений вручную с помощью опции меню Помощь/О программе [image].

Далее:

Проверять наличие новой версии при запуске

Проверка обновлений из Главного меню

Панель главного меню


Проверять наличие новой версии при запуске

Опция Проверять наличие новой версии при запуске может быть включена или выключена в любое время. Когда она включена, при каждом запуске приложения TubeShaper будет выполняться соединение с сервером загрузок Hexagon для проверки наличия новой версии TubeShaper для загрузки и установки. Если имеется новая версия, слева от панели главного меню появится кнопка Имеется новая версия! .

Панель главного меню TubeShaper с кнопкой "Имеется новая версия!"

Для включения опции Проверять наличие новой версии при запуске:

  1. Нажмите кнопку Настройки приложения [image] для отображения диалогового окна Настройки приложения.

  2. Нажмите на вкладку Расширенные.

    Диалоговое окно Настройки приложения

  3. Отметьте флажок Проверять наличие новой версии при запуске.

После установке флажка при каждом запуске TubeShaper будет выполняться автоматическое соединение с сервером загрузок Hexagon для загрузки и установки новых обновлений.

Для загрузки и установки новой версии:

  1. Нажмите на кнопку Имеется новая версия! на панели Главного меню. Появится диалоговое окно Обновления.

    Диалоговое окно Обновления программного обеспечения Hexagon

    Диалоговое окно Обновления программного обеспечения Hexagon

  2. После отображения информации о новой версии нажмите Загрузить обновление для загрузки последней версии TubeShaper.

  3. После завершения загрузки нажмите Установить обновление для установки загруженного пакета обновления. Установка начнется автоматически, TubeShaper закроется и перезапустится после завершения обновления.

    После этого на вашей системе будет установлена последняя версия TubeShaper.

Далее:

Проверка обновлений

Проверка обновлений из Главного меню

Панель главного меню


Проверка обновлений из Главного меню

Проверку на наличие обновлений приложения TubeShaper можно выполнить из Главного меню.

  1. Нажмите кнопку Помощь/О программе [image] для отображения следующего меню:

    Раскрывающееся меню Помощь/О программе

  2. Нажмите опцию Проверка обновлений для отображения диалогового окна Обновления. В случае наличия обновления информация о нем будет отображена в диалоговом окне.

    Диалоговое окно Обновления программного обеспечения Hexagon

  3. После отображения информации о новой версии нажмите Загрузить обновление для загрузки последней версии TubeShaper.

  4. После завершения загрузки нажмите Установить обновление для установки загруженного пакета обновления. Установка начнется автоматически, TubeShaper закроется и перезапустится после завершения установки.

    После этого на вашей системе будет установлена последняя версия TubeShaper.

Далее:

Проверка обновлений

Проверять наличие новой версии при запуске

Панель главного меню


Настройки приложения

Нажмите кнопку Настройки приложения [image] на панели Главное меню для отображения диалога Настройки приложения.

Диалог Настройки приложения имеет четыре вкладки, используемые для изменения различных настроек TubeShaper:

  • Используйе вкладку Общие для определения следующего:

    • Отображаемый язык

    • Линейные и угловые единицы измерения

    • Степень точности измерения

    • Нотация меток для отображения данных LRA

    • Настройки по умолчанию для проектов, трубок и отчетов

Для получения дополнительной информации о вкладке Общие см. тему "Настройки приложения - вкладка Общие".

  • Используйте вкладку Видимость для определения свойств отображения при работе в проекте Рабочая область. Для получения дополнительной информации о вкладке Видимость см. тему "Настройки приложения - вкладка Видимость".

  • Используйте вкладку Отображение для настройки графики при работе в проекте Рабочая область. Для получения дополнительной информации о вкладке Отображение см. тему "Настройки приложения - вкладка Отображение".

  • Используйте вкладку Пути для указания пути сохранения проектов трубки, загибочного станка и отчетов. Для получения дополнительной информации о вкладке Пути см. тему "Настройки приложения - вкладка Пути".

  • Используйте вкладку Элементы для определения допусков элементов по умолчанию. Для получения дополнительной информации о вкладке Элементы см. тему "Настройки приложения - вкладка Элементы".

  • Используйте вкладку Расширенные для установки защиты паролем, проверки обновлений при запуске и включении записи в журнал для TubeShaper. Для получения дополнительной информации о вкладке Расширенные см. тему "Настройки приложения - вкладка Расширенные".

Нажмите ОК для сохранения изменений или Отмена для выхода из диалога.

Далее:

Настройки приложения - вкладка Общие

Настройки приложения - вкладка Видмость

Настройки приложения - вкладка Отображение

Настройки приложения - вкладка Пути

Настройки приложения - вкладка Элементы

Настройки приложения - вкладка Расширенные


Настройки приложения - вкладка Общие

Доступны следующие опции:

Язык - выберите язык, используемый приложением TubeShaper, в раскрывающемся списке Язык. Нажмите Готово, чтобы изменить текст пользовательского интерфейса на выбранный язык.

Единицы - устанавливает линейные и угловые единицы измерения, используемые TubeShaper.

Отображаемые десятичные знаки - введите количество десятичных знаков для единиц мм, дюймов и углов в проекте.

Метка LRA – символы, представляющие данные LRA. Минимальное количество символов равно одному, максимальное – трем. Значением по умолчанию является "LRA".

Новые значения проекта по умолчанию - данный раздел позволяет использовать следующие опции:

  • Нажмите Проекты/Трубки для просмотра и установки опций проекта по умолчанию для всех новых проектов. Для установки опций, влияющих только на текущий открытый проект, см. тему "Вид свойств проекта".

  • Нажмите Отчеты для просмотра и установки опций отчета по умолчанию для всех новых отчетов. Для установки опций, влияющих только на текущий открытый отчет, см. тему "Опции отчета" в разделе "Отчеты".

Далее:

Настройки приложения

Значения по умолчанию для проекта/трубки

Опции отчета


Настройки приложения - настройки проекта по умолчанию

TubeShaper :Home | Введение в TubeShaper | Настройки приложения | Настройки приложения - вкладка Общие | Значения по умолчанию для проекта/трубки

Настройки приложения - настройки проектов/трубок по умолчанию

В разделе Значения по умолчанию нового проекта основного экрана Настройки приложения нажмите Проекты/Трубки для отображения диалогового окна Настройки проекта/трубки по умолчанию.

Настройки и значения, введенные в данном диалоге, применяются ко всем новым проектам.

Примечание: для выполнения изменений, влияющих только на текущий открытый проект, см. тему "Свойства опций отчета" в разделе "Вид свойств проекта/трубки" справки.

Можно устанавливать следующие настройки и значения по умолчанию для приложения проекта/трубки:

Опции отчета - данный раздел определяет опции отчета по умолчанию, которые можно установить.

  • Авто-создание отчета - при установке данного флажка отчет создается при каждом измерении трубки.

  • Авто-создание CSV отчета - при установке данного флажка отчет CSV (значений, разделенных запятыми) создается при каждом измерении трубки.

  • Авто-создание отчета PDF - при установке данного флажка отчет PDF создается при каждом измерении трубки.

  • Единицы - выберите опцию линейных единиц измерения для значений данных в новых отчетах. Например, если трубка измерена в мм, но вы хотите, чтобы отчет был в дюймах, выберите опцию дюймы. Единицы измерения будут сконвертированы из мм в дюймы (при необходимости) для всех новых отчетов.

  • Угловые единицы - выберите опцию угловых единиц измерения для значений данных в новых отчетах. Например, если трубка измерена в градусах, но вы хотите, чтобы отчет был в радианах, выберите опцию Рад. Единицы измерения будут сконвертированы из градусов в радианы (при необходимости) для всех новых отчетов.

Для получения информации о настройке отчета для вывода (Сохранить, Экспорт или Печать) см. тему "Свойства опций отчета".

Допуски - данный раздел используется для настройки значений проекта для отображаемых допусков. Для получения дополнительной информации о свойствах допуска см. тему "Свойства допусков".

Опции проверки - данный раздел используется для установки отображаемых опций проверки и соответствующих значений. Для получения более подробной информации о настройке опций проверки см. тему "Свойства опций проверки".

Опции коррекции - данный раздел используется для установки отображаемых опций коррекции и соответствующих значений. Для получения более подробной информации об опциях коррекции см. тему "Свойства опций коррекции".

Дополнительно – данный раздел используется для включения или выключения опции Использовать кумулятивное значение R. Для получения более подробной информации о данной опции см. тему "Свойства дополнительных опций".

Нажмите ОК для сохранения изменений и возврата в диалог Настройки приложения. Щелкните Отмена, чтобы выйти без сохранения.

Далее:

Настройки приложения - вкладка Общие

Настройки приложения - Опции отчета


Настройки приложения - настройки отчета по умолчанию

TubeShaper :Home | Введение в TubeShaper | Настройки приложения | Настройки приложения - вкладка Общие | Опции отчета

Настройки приложения - Опции отчета

В разделе Значения по умолчанию нового проекта основного экрана Настройки приложения нажмите Отчеты для отображения диалогового окна Опции отчета.

Настройки и значения, введенные в диалоге Опции отчета, применяются ко всем новым отчетам.

Примечание: для выполнения изменений, влияющих только на текущий открытый отчет, см. тему "Опции отчета" в разделе "Создание нового отчета".

Для выбора опции установите флажок справа от каждого ярлыка опции. Имеются следующие разделы отчетов:

  • Логотип компании

  • Вид CAD

  • Данные TP (данные точки касания)

  • Конец статистики

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Элементы

  • Свойства трубки

  • Размеры

Опции отчета с несколькими элементами имеют три настройки:

  • Когда флажок установлен [image], будут выбраны все опции в группе.

  • Когда флажок отображается сплошным цветом [image], в группе выбраны отдельные опции.

  • Когда флажок пустой [image], в группе не выбрано никаких опций.

Для перестановки разделов в отчете местами нажмите и перетащите каждый раздел в диалоге Опции отчета в нужном порядке. Все новые отчеты будут отображаться на основании выполненных изменений.

Нажмите Готово для сохранения изменений и возврата в диалог Настройки приложения. Щелкните Отмена, чтобы выйти без сохранения.

Для получения дополнительной информации о настройке опций отчета см. "Опции отчета" в разделе "Отчеты".

Далее:

Настройки приложения - вкладка Общие

Настройки приложения - настройки проекта/трубки по умолчанию


Настройки приложения - вкладка Видмость

TubeShaper :Home | Введение в TubeShaper | Настройки приложения | Настройки приложения - вкладка Видмость

Настройки приложения - вкладка Пути

Вкладка Видимость позволяет включать и выключать ярлыки в проекте Рабочая область.

  1. Видимость ярлыка - когда отмечен флажок Показать ярлыки, можно настроить ярлыки для указанных компонентов трубки:

    • Вкл - ярлыки всегда отображаются

    • Выкл - ярлыки никогда не отображаются

    • Авто - ярлыки автоматически отображаются при отображении соответствующей панели сетки данных

    Точки пересечения - отметьте соответствующие флажке для отображения ярлыков точек пересечения:

    1. Установите флажок Измеренный или Отклонения для показа или скрытия ярлыков точек пересечения для измерения и отклонения при необходимости.

Далее:

Настройки приложения


Настройки приложения - вкладка Отображение

Вкладка Отображение позволяет настраивать то, как будет отображаться графика при работе в Рабочей области.

  1. Тема - можно переключаться между светлой и темной темой для TubeShaper. Можно отметить флажок Увеличенный для отображения текста и иконок в увеличенном виде, аналогично Производственному режиму. Для получения дополнительной информации о Производственном режиме TubeShaper см. раздел "Производственный режим".

    Улучшить графику - устанавливает ширину линии прорисовываемых элементов. Установите данный флажок для включения данной опции, затем выберите опцию из списка Толщина отображения для указания нужного значения толщины.

    Прозрачность - устанавливает значение прозрачности в процентах для графики трубки - чем больше процентное значение, тем более прозрачным будет отображение графики. При настройке ползунка осевая линия будет более или менее видимой в зависимости от настройки вида графики. Для получения более подробной информации по области вида графики проекта трубки см. тему Вид рабочей области.

    Можно использовать указатели цвета для выбора цвета графики Рабочей области и индикаторов. Имеются следующие опции указателя цвета:

    1. Цвет CAD - определяет цвет любой импортируемой CAD в Рабочей области.

      Номинальный цвет - определяет цвет номинальной трубки и номинальных элементов в Рабочей области.

      Измеренный цвет - определяет цвет измеренной трубки и измеренных элементов в Рабочей области.

      Цвет выделения - определяет цвет текущей выбранной трубки или элемента.

      Цвет индикатора измерения - определяет цвет для более конкретной области измерения выделенной секции трубки.

      Незавершенный цвет - определяет цвет незавершенной трубки.

Далее:

Настройки приложения


Настройки приложения - вкладка Пути

Опции вкладки Пути определяют, куда будут сохраняться файлы.

Опции пути к файлу TubeShaper следующие:

  1. Путь к проекту - определяет путь для сохранения файлов проекта TubeShaper.

    Путь к файлам загибочного станка - определяет путь для сохранения файлов загибочного станка TubeShaper.

    Путь к файлам отчета - определяет путь для сохранения файлов отчета TubeShaper.

    Вручную введите путь или нажмите кнопку Обзор [image] для отображения диалогового окна Обзор папки, где можно указать путь к нужной папке.

Далее:

Настройки приложения


Настройки приложения - вкладка Элементы

Используйте вкладку Элементы для указания значений допуска по умолчанию для X, Y, Z, Диаметра, Длины, Ширины, Угла и 3D Расстояния.

Далее:

Настройки приложения


Настройки приложения - вкладка Расширенные

Используйте вкладку Расширенные для следующего:

  1. Флажок Включить защиту паролем - при его установке отобразится диалоговое окно Укажите пароль.

    Введите пароль и нажмите ОК для сохранения. Сохраните пароль в безопасном месте, чтобы он был доступен при необходимости.

    Примечание: если вы забыли пароль, обратитесь в Службу технической поддержки Hexagonдля получения временного пароля. После получения временного пароля нажмите кнопку Настройки приложения и щелкните Изменить пароль, после чего введите временный пароль. Затем будет предложено ввести новый пароль два раза.

    Контактная информация Службы технической поддержки Hexagon

    Для получения технической поддержки по интернету воспользуйтесь ссылкой http://hexagonmi.us/contact-us или посетите сайт www.pcdmis.com.

    Со Службой технической поддержки Hexagon также можно связаться по телефону 1-800-343-7933.

    Флажок Проверять наличие новой версии при запуске - при установке данного флажка и подключенном интернете при каждом запуске TubeShaper будет выполняться подключение к серверу Hexagon Metrology для проверки наличия новой версии для загрузки и установки. Для получения дополнительной информации об обновлениях см. раздел "Проверка обновлений".

    Флажок Включить запись в журнал - при установке данного флажка TubeShaper будет записывать в журнал информацию в отношении возможных проблем. Файл журнала может быть отправлен впоследствии в Службу технической поддержки Hexagon для отладки системы. Используйте поле Путь файла журнала для ввода нового пути или кнопку Обзор для смены пути сохранения файла журнала.

Далее:

Настройки приложения


Инструменты

Нажмите кнопку Инструменты [image] на панели Главное меню.

Диалоговое окно Инструменты

Диалоговое окно Инструменты используется для измерения различных свойств трубки или трубы, таких как длина, радиус и диаметр загиба. При использовании вместе с артефактом калибровки можно использовать вкладку Прямая или Диаметр для подтверждения точности системы измерения.

Во вкладках доступны следующие опции:

  1. Вкладка Диаметр трубки - используется для измерения неизвестного диаметра на трубке или трубе. При использовании данной опции на артефакте калибровки также можно определить точность системы измерения. Также можно использовать вкладку Диаметр трубки для инженерного анализа трубки.

    Вкладка Прямая - используется для измерения длины прямого отрезка на трубке или трубе. При использовании данной опции на артефакте калибровки также можно определить точность системы измерения. Для получения дополнительной информации о вкладке Прямая см. тему "Вкладка Прямая".

    Инструмент Прямая иногда необходим для определния отдачи. Вычисленная длина прямого отрезка трубки будет значением Длина отреза на вкладке Отдача. Для получения более подробной информации о вкладке Отдача см. тему "Вид отдачи".

    Вкладка Радиус загиба - используется для измерения неизвестного радиуса загиба на трубке или трубе. Данная опция полезна при инженерном анализе трубки.

Информацию о каждой вкладке можно найти в отдельных темах данного раздела.

Далее:

Вкладка Диаметр трубки

Вкладка Прямая

Вкладка Радиус загиба


Вкладка Диаметр трубки

Для измерения прямой:

  1. Нажмите кнопку Инструменты [image] на панели Главное меню.

  2. Выберите вкладку Диаметр трубки, появится экран Диаметр трубки.

  3. Нажмите кнопку Измерить [image] и следуйте инструкциям внизу диалогового окна для измерения двух положений на цилиндре для определения его диаметра.

    Для получения дополнительной информации о функциональных возможностях стандартного манипулятора ROMER с тремя кнопками см. тему "Кнопки манипулятора ROMER".

    В инструкциях показано минимальное количество рекомендованных точек, которые нужно измерить на цилиндре. Для повышения точности можно выполнить измерение большего количества точек.

    Нажмите Стоп [image] в любое время для остановки процесса измерения.

    Примечание: для получения дополнительной информации о процессе измерения см. тему "Измерение трубки".

    4. Примечание: область измерения в графическом виде отображается золотым цветом. Красные области служат для предупреждения о том, что не нужно приближаться к краям прямой или наружной стороны загиба.

  4. Просмотрите данные, отображенные в поле Диаметр трубки. Повторите измерение при необходимости.

  5. Нажмите Сохранить для принятия измерения. Значение будет добавлено в список Длина трубки диалогового окна Создание трубки.

    Щелкните OK, чтобы выйти из диалогового окна. Убедитесь, что при необходимости перед этим сохранено значение измерения.

Далее:

Инструменты

Вкладка Прямая

Вкладка Радиус загиба


Вкладка Прямая

Для измерения прямой:

  1. Нажмите кнопку Инструменты [image] на панели Главное меню.

  2. Выберите вкладку Прямая, появится экран Прямая.

  3. Нажмите кнопку Измерить [image] и следуйте инструкциям внизу диалогового окна для измерения нужных элементов прямой.

    Для получения дополнительной информации о функциональных возможностях стандартного манипулятора ROMER с тремя кнопками см. тему "Кнопки манипулятора ROMER".

    В инструкциях показано минимальное количество рекомендованных точек для измеряемой прямой и двух концов. Для повышения точности можно выполнить измерение большего количества точек.

    Нажмите Стоп [image] в любое время для остановки процесса измерения.

    Примечание: для получения дополнительной информации о процессе измерения см. тему "Измерение трубки".

    4. Примечание: область измерения в графическом виде отображается золотым цветом. Красные области служат для предупреждения о том, что не нужно приближаться к краям прямой или наружной стороны загиба.

  4. Просмотрите данные, отображенные в поле Длина прямой части трубки. Повторите измерение при необходимости.

  5. Нажмите Сохранить для принятия значения измерения, сохраняемого в:

    • Список Длина трубки диалогового окна Создание трубки.

    • Список Длина отреза трубки в части Физические свойства slide-out панели Свойства проекта

    • Список Длина отреза трубки на slide-out панели Отдача.

    Щелкните OK, чтобы выйти из диалогового окна. Убедитесь, что при необходимости перед этим сохранено значение измерения.

Далее:

Инструменты

Вкладка Диаметр трубки

Вкладка Радиус загиба


Вкладка Радиус загиба

Для измерения радиуса загиба:

  1. Нажмите кнопку Инструменты [image] на панели Главное меню.

  2. Выберите вкладку Радиус загиба, появится экран Радиус загиба.

  3. Нажмите кнопку Измерить [image] и следуйте инструкциям внизу диалогового окна для выполнения измерений.

    Для получения дополнительной информации о функциональных возможностях стандартного манипулятора ROMER с тремя кнопками см. тему "Кнопки манипулятора ROMER".

    В инструкциях показано минимальное количество рекомендованных точек, которые нужно измерить для прямой и кривой части. Для повышения точности можно выполнить измерение большего количества точек.

    Нажмите Стоп [image] в любое время для остановки процесса измерения.

    Примечание: для получения дополнительной информации о процессе измерения см. тему "Измерение трубки".

    4. Примечание: область измерения в графическом виде отображается золотым цветом. Красные области служат для предупреждения о том, что не нужно приближаться к краям прямой или наружной стороны загиба.

  4. По завершении измерений просмотрите данные, отображенные в поле Расчетный радиус изгиба. Повторите измерение при необходимости.

  5. Нажмите Сохранить для принятия измерения. Значение будет добавлено в список Радиус загиба диалогового окна Создание трубки.

    Щелкните OK, чтобы выйти из диалогового окна. Убедитесь, что при необходимости перед этим сохранено значение измерения.

Далее:

Инструменты

Вкладка Диаметр трубки

Вкладка Прямая


Создание нового проекта

Существует два способа создания нового проекта трубки:

  • Создание нового проекта трубки без модели CAD. Для получения подробной информации см. тему "Создание новой трубки методом инженерного анализа".

  • Создание нового проекта трубки с помощью импортированной модели CAD. Для получения подробной информации см. тему "Создание нового проекта с помощью импорта".

Нажмите Новый проект на главном экране для отображения пустого проекта Рабочая область.

Пример нового проекта Рабочая область без импортированной модели CAD.

Рабочая область нового проекта отобразится на slide-out панели Вид программы и панели инструментов Элементы. Это позволяет строить трубку, импортировать модель CAD или создавать начальные элементы.

Рабочая область проекта отображает заголовок по умолчанию для проекта сверху посередине экрана. Звездочка говорит о том, что проект новый или в нем выполнены изменения, которые не были сохранены.

Для получения дополнительной информации о различных разделах проекта Рабочая область см. тему "Интерфейс нового проекта".

Проект можно сохранить или экспортировать в любое время, нажав кнопку Меню сохранения/экспорта [image] в правом нижнем углу экрана.

Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".

Если на данном этапе нажать кнопку Назад [image], появится диалоговое окно Сохранить как.

Введите уникальное имя и нажмите Да для сохранения. Нажмите Нет для выхода без сохранения или Отмена для выхода из диалогового окна и возврата в проект.

Далее

Интерфейс нового проекта

Создание новой трубки путем ввода данных вручную

Создание новой трубки методом инженерного анализа

Создание новой трубки методом наброска

Создание нового проекта трубки с импортом

Создание нового проекта трубки с отдачей

Конфигурация загибочного станка


Интерфейс нового проекта

TubeShaper :Home | Создание нового проекта | Интерфейс нового проекта

Рабочая область нового проекта

После создания нового проекта будет отображена Рабочая область пустого проекта.

Рабочая область пустого нового проекта

Компоненты экрана Рабочей области проекта следующие:

  1. Панель основного меню заголовка – для получения информации о данной области см. тему "Область навигации рабочей области".

    Панель инструментов Графическая операция - для получения дополнительной информации о данной панели инструментов см. тему "Панель инструментов Графическая операция".

    Рабочая область - для получения информации о данной области см. тему "Вид рабочей области". Текущий проект можно просмотреть в его Рабочей области или виде Отчет, нажав на соответствующую вкладку.

    Slide-out панель и панель инструментов - для получения информации о slide-out панели и панели инструментов см. часть "Панель инструментов выдвижной панели" данного раздела.

    Состояние проекта - для получения информации о данной области см. тему "Область Состояние проекта".

    Панель меню - для получения дополнительной информации о панели меню см. тему "Панель меню проекта".

Далее:

Создание нового проекта

Область Навигация рабочей области

Панель инструментов Графическая операция

Вид рабочей области

Панель инструментов выдвижной панели

Область Состояние проекта

Панель меню проекта


Область Навигация рабочей области

Примечание: если цвет текста заголовка проекта оранжевый, определение элемента трубки не завершено, и проект не может быть сохранен. Обновите набор данных элемента трубки, затем сохраните проект.

Область навигации Рабочей области отображает имя нового проекта и следующие функциональные возможности:

  1. Кнопка Назад - возвращает в Центр проектов.

    При внесении изменений в проект и нажатии кнопки Назад перед сохранением:

    • Если проект новый и не был сохранен ранее, будет отображен диалог Сохранить как.

    • Введите уникальное имя и нажмите Да для сохранения. Нажмите Нет для выхода без сохранения или Отмена для выхода из диалога и возврата в проект.

    • Диалог Предупреждение отображается, если проект был сохранен ранее, с запросом, хотите ли вы сохранить изменения.

    • Нажмите Да для сохранения изменений и возврата в экран Центр проектов. Нажмите Нет для выхода из диалога и проекта без сохранения изменений. Нажмите Отмена для выхода из диалога и возврата в проект.

    Вкладка Рабочая область - отображает экран Рабочая область. Для получения дополнительной информации см. тему "Вид рабочей области".

    Вкладка Отчет - отображает экран Отчет для текущего проекта. Для получения дополнительной информации см. раздел "Отчет".

Далее:

Панель инструментов Графическая операция

Вид рабочей области

Панель инструментов выдвижной панели

Область Состояние проекта

Панель меню


Панель инструментов Графическая операция

Панель инструментов Графическая операция состоит из четырех кнопок, используемых для контроля и управления данными в виде Рабочая область.

Панель инструментов Графическая операция

Панель инструментов состоит из следующих четырех кнопок:

  1. Масштаб - при нажатии данной кнопки масштаб графики увеличивается. Используйте соответствующую кнопку мыши для панорамирования графики с целью его размещения по центру рабочей области при необходимости.

    Панорамирование- присваивает функцию панорамирования правой кнопке мыши.

    3D поворот - присваивает функцию 3D поворота вокруг центра правой кнопке мыши.

    2D поворот - присваивает функцию 2D поворота вокруг центра правой кнопке мыши.

    По экрану - размещает графику по центру и масштабирует ее с тем, чтобы уместить в рабочей области.

    Виды графики - меню появляется с опциями вида графики, используемыми для отображения детали в Рабочей области Графический вид:

    1. Улучшить графику переключает значение для улучшения графики. Для получения дополнительной информации об опции Улучшенная графика в Настройках приложения см. тему "Настройки приложения - вкладка Отображение".

      Только осевая линия переключает вид графики для отображения только осевой линии и всех элементов, относящихся к осевой линии.

      X+ Вид показывает вид X+.

      X- Вид показывает вид X-.

      Y+ Вид показывает вид Y+.

      Y- Вид показывает вид Y-.

      Z+ Вид показывает вид Z+.

      Z- Вид показывает вид Z-.

      Изометрический вид показывает изометрический вид.

      Сетка переключает 3D сетку в рабочей области Графический вид.

      Каркасный/Затененный переключает графику между твердотельным и каркасным видом.

      Края каркаса улучшает края поверхностей путкм добавления жирного контура детали.

Стандартные функции мыши

Примечание:ниже описаны стандартные функции мыши для приложения TubeShaper. Описание данных функций может отличаться в зависимости от определения кнопок мыши.

Стандартные графические операции TubeShaper с помощью мыши следующие:

  1. Левая кнопка мыши - нажмите и удерживайте, затем переместите курсор мыши для того, чтобы обвести рамку вокруг области графики в рабочей области. Когда кнопка будет отпущена, все компоненты графики в выбранной области будут выделены.

    Правая кнопка мыши - нажмите и удерживайте, затем переместите курсор мыши для панорамирования графики в рабочей области. Графика переместится в направлении курсора мыши.

    Центральное колесико мыши - графика увеличивается и уменьшается в зависимости от ноправления поворота колесика мыши.

    Кнопка центрального колесика мыши - нажмите и удерживайте, затем переместите курсор мыши для поворота графики в рабочей области.

Далее:

Область Название и навигация

Вид рабочей области

Панель инструментов выдвижной панели

Область Состояние проекта

Панель меню


Вид рабочей области

Вид рабочей области TubeShaper

Вид Рабочая область находится там, где графика отображается и управляется в 3D. В виде Рабочая область можно управлять импортированной моделью CAD, измеренными геометрическими элементами, трубкой, созданной из вставленных значений, и так далее.

Вид Рабочая область занимает весь экран TubeShaper.

Измеренная осевая линия всегда видима для Номинального и Измеренного вида; ее можно сделать более заметной с помощью ползунка Прозрачность в Настройках приложения.

Номинальный вид трубки, показывающий осевую линию с прозрачностью 50%

Номинальный вид трубки, показывающий осевую линию с прозрачностью 100%

Далее:

Область Название и навигация

Панель инструментов Графическая операция

Панель инструментов выдвижной панели

Область Состояние проекта

Панель меню


Панель инструментов выдвижной панели

TubeShaper :Home | Создание нового проекта | Интерфейс нового проекта | Панель инструментов выдвижной панели

Slide-out панели

Панель инструментов Slide-out панели

Панель инструментов Slide-out панели состоит из шести различных slide-out панелей:

  1. Кнопка Вид данных используется для просмотра данных трубки в качестве:

    • значений координат XYZ для просмотра данных точек пересечения трубки

    • значений LRA для просмотра данных прямых частей трубки

    • значений ALRA для просмотра данных абсолютных значений LRA прямых частей трубки

    Для получения более подробной информации о данной slide-out панели см. тему "Вид данных трубки".

    Кнопка Точки касания используется для просмотра ошибок точки касания после измерения трубки. Для получения более подробной информации о данной slide-out панели см. тему "Вид данных точек касания".

    Кнопка CLRA для просмотра откорректированных параметров загиба трубки. Для получения более подробной информации о данной slide-out панели см. тему "Вид сетки откорректированных данных LRA".

    Вид программы для измерения, построения и редактирования геометрических элементов, таких как плоскости, окружности и тому подобное. Для получения более подробной информации о данной slide-out панели см. тему "Вид программы".

    Свойства проекта/трубки для просмотра и редактирования свойств трубки для данного определенного проекта. Большое количество этих свойств также можно установить в области Настройки приложения. Для получения более подробной информации о данной slide-out панели см. тему "Вид свойств проекта".

    Кнопка Отдача используется для просмотра, выбора и вычисления значений отдачи и удлинения в проекте. Для получения более подробной информации о данной slide-out панели см. тему "Вид отдачи".

    Кнопка Опции отчета используется для установки опций отчетов проекта трубки. Для получения более подробной информации о данной slide-out панели см. тему справки "Вид опций отчета".

    slide-out панели являются важной частью создания нового проекта. Если панель не отображается, нажмите на одну из кнопок, описанную выше. Для скрытия панели нажмите на текущую активную кнопку (отображается бирюзовым цветом). Неактивные кнопки отображаются черным цветом.

Далее

Вид данных трубки

Вид данных точек касания

Вид откорректированных данных LRA

Вид Программ

Вид свойств проекта/трубки

Вид отдачи

Вид опций отчета

Создание новой трубки путем ввода данных вручную


Вид данных трубки

slide-out панель Вид данных с сеткой данных XYZ

Для просмотра различной информации о данных:

  1. Нажмите кнопку Вид данных [image] для отображения slide-out панели Вид данных.

  2. Нажмите на кнопку Выбор вида данных [image] в правом верхнем углу slide-out панели. Отобразится меню Опции выбора вида данных. Опциями по умолчанию являются:

В зависимости от требований, предъявляемых к участку, опция LRA может быть переименована. Для получения более подробной информации см. "Настройки приложения - вкладка Общие" в разделе "Настройки приложения".

  3. Выберите набор данных для просмотра из имеющихся опций (XYZ, LRA and ALRA). Вид панели обновится соответствующим образом.

  4. Нажмите кнопку Добавить прямую [image] или Удалить прямую [image] по необходимости. При добавлении новой строки выделенная строка будет продублирована. Нажмите в каждой ячейке для обновления значения.

При добавлении новой строки:

    • TubeShaper создаст новую строку до выбранной строки.

    • Если строка не выбрана, TubeShaper добавит новую строку перед последней строкой.

При удалении строки:

    • Если строка не выбрана, TubeShaper удалит последнюю строку.

    • Если выбрать последнюю строку, строка над ней станет последней строкой. Для этой строки TubeShaper сбросит значения Угол загиба и Радиус на 0 (ноль).

Примечание: графика в рабочей области отобразит информацию о проекте (такую как точки пересечения и точки касания) на основании Настроек приложения.

Кнопка Инженерный анализ [image] может быть использована для создания Главной трубки. Для получения подробной информации о способах инженерного анализа трубки см. тему "Создание новой трубки методом инженерного анализа".

Кнопку Развернуть трубку [image] можно использовать для разворота компонентов турбки. При нажатии А-конец и В-конец немедленно будут поменяны местами. Все другие компоненты трубки (IP, TP и т.д.) будут перенумерованы соответственно.

Кнопку Отразить трубку [image] можно использовать для зеркального отражения трубки вдоль плоскости Y. При ее нажатии трубка будет немедленно зеркально отражена.

В разделах Свойства номинальной трубки и Свойства измеренной трубки отображаются следующие свойства:

    • Непрерывное расстояние

    • Непрерывный угол

    • Длина трубки

Примечание: при обновлении данных в сетке информация в разделе Свойства номинальной трубки обновляется соответственно.

Раздел Дополнительно находится флажок Использовать кумулятивное значение R. Когда он установлен, значение поворота "R" в ALRA является кумулятивным для каждой прямой.

Далее:

Панель инструментов выдвижной панели

Вид данных точек касания

Вид откорректированных данных LRA

Вид Программ

Вид свойств проекта/трубки

Вид отдачи

Вид опций отчета


Вид данных точек касания

Нажмите на кнопку Точка касания [image] для отображения slide-out панели Точки касания. Используйте slide-out панель Точки касания для просмотра ошибок точки касания (ТР) и Средней точки (MP) в проекте после измерения трубки.

slide-out панель Точки касания

Далее:

Панель инструментов выдвижной панели

Вид данных трубки

Вид откорректированных данных LRA

Вид Программ

Вид свойств проекта/трубки

Вид отдачи

Вид опций отчета

Создание новой трубки путем ввода данных вручную


Вид откорректированных данных LRA

Нажмите на кнопку CLRA [image] для отображения slide-out панели CLRA.

slide-out панель Откорректированные данные LRA (CLRA)

slide-out панель Данные CLRA используется для просмотра Откорректированной информации Длины (L), Поворота (R), Угла (A) и Радиуса загиба вашего проекта после измерения трубки.

Сетка Информация о длине трубки отображает данные длины для текущей трубки. Используйте вертикальную полосу прокрутки вдоль правой стороны сетки для просмотра скрытых свойств.

В данном разделе имеются следующие свойства:

  • Измеренная длина трубки - длина осевой линии измеренной трубки, которая не подлежит редактированию.

  • Длина разрабатываемой трубки - длина трубки, вычисляемая с помощью данных CLRA, которая не подлежит редактированию.

  • Длина отреза трубки - длина прямой трубки перед загибом. Можно ввести новое значение или выбрать его из списка.

  • Разница длины трубки - разница между значениями Длина разрабатываемой трубки и Длина отреза трубки, которая не подлежит редактированию.

  • Тег разницы А-конца - значение Разница длины трубки минус значение Тег разницы В-конца, которое не подлежит редактированию. Значение Тег разницы В-конца автоматически обновляется соответствующим образом.

  • Тег разницы В-конца - значение Разница длины трубки минус значение Тег разницы А-конца, которое не подлежит редактированию. Данное значение не может быть больше значения Разница длины трубки. Также можно использовать поле Процент разницы В-конца или ползунок для добавления процентного отношения Разница длины трубки.

  • Процент разницы В-конца - процентное отношение значения Разница длины трубки, применяемого к значению Тег разницы В-конца, которое не подлежит редактированию. Ползунок становится доступным при наведении мышью на поле справа. Также можно использовать поле Тег разницы В-конца для добавления некоторых или всех значений Разница длины трубки в значение разницы В-конца.

Если было выполнено изменение редактируемых свойств, нажмите за пределами ячейки для автоматического применения нового значения свойства. Если изменения были выполнены для процентного отношения разницы В-конца, нажмите кнопку Применить [image] для сохранения нового значения. Значение в поле Тег разницы А-конца будет применено к первой прямой, а значение в поле Тег разницы В-конца - к последней прямой.

Для получения дополнительной информации, включая графический вид различных свойств длины трубки, см. тему "Физические свойства".

Нажмите Обновить [image] после измерения трубки или в случае изменений свойств длины трубки для повторного вычисления данных CLRA. После этого данные могут быть отправлены обратно на загибочный станок с помощью кнопки Отправить определение трубки [image] для создания "идеальной" трубки. Для получения дополнительной информации о кнопках строки меню проекта см. тему "Строка меню проекта".

Нажмите Отмена [image] для сброса данных до состояния перед последним обновлением.

Нажмите Сброс [image] для изменения данных CLRA на основные значения CLRA.

Важно: данные можно сбросить на основные данные CLRA только в том случае, если значения Отдача и Элонгация НЕ БЫЛИ применены. Если они были применены, данные LRA будут немного отличаться от фактических основных значений.

Примечание: значение Длина отреза трубки всегда больше значения Теоретическая длина трубки. Поэтому обычно остается лишняя длина на первой и (или) последней прямой (тег разницы длины А или В конца). При измерении трубки без компенсации указанной лишней длины длина от конца до конца (расстояние между концами А и В) будет вне допуска. Значения тега разницы А/В конца используются в вычислении длины трубки от конца до конца для отражения точной длины. Это предотвращает ввод неправильной коррекции трубки для следующего набора данных CLRA.

Далее:

Панель инструментов выдвижной панели

Вид данных трубки

Вид данных точек касания

Вид Программ

Вид свойств проекта/трубки

Вид отдачи

Вид опций отчета

Создание новой трубки путем ввода данных вручную


Вид Программ

Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

slide-out панель Вид программы

На slide-out панели Программный вид отобразится дерево программы измерения проекта. Здесь будут указаны созданные и построенные элементы, размеры и информация о припасовках.

Доступны следующие опции:

Элементы: отображает Панель элементов. Для получения дополнительной информации о создании измеренных элементов см. тему "Создание элементов".

Припасовки: отображает Панель припасовок для создания различных систем координат в программе измерения. Для получения дополнительной информации о создании систем координат см. тему "Создание систем координат".

Построения: отображает Панель Построения для построения элементов. Для получения дополнительной информации о построенных элементах см. тему "Построение элементов".

Размеры: отображает Панель Размеры для создания линейных и угловых размеров между элементами. Для получения подробной информации о создании размеров см. тему "Размеры".

Утилиты: отображает Панель Утилиты для добавления запросов щупа и комментариев в программы измерения. Для получения дополнительной информации по добавлению запросов щупа см. тему "Добавление запроса щупа в программу измерения". Для получения дополнительной информации о добавлении комментариев см. тему "Добавление комментариев в программу измерения".

Щелкните по элементу для отображения его свойств и опций. Имеющиеся опции зависят от типа элемента.

Возможны следующие опции:

Удалить элемент: нажмите кнопку Удалить элемент [image] для удаления выбранного элемента.

СК: используйте раскрывающийся список для выбора соответствующей системы координат для присвоения выбранному элементу. Выбранная система координат используется до тех пор, пока не будет присвоена другая система координат другому элементу.

Включить в отчет: нажмите кнопку Включить в отчет [image] для добавления элемента и информации о нем в отчет проекта.

Включить/Выключить выборку CAD: щелкните кнопку Включить/Выключить выборку CAD [image] для переключения данной опции.

Выполнить только данную команду: щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента.

Выполнить данную команду до конца программы: щелкните кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы.

Кнопки свойств элементов Назад и Далее: щелкните кнопки Назад [image] и Далее [image] для переключения между видами свойства Номиналы, Измеренный, Допуск и Отклонения.

Далее:

Панель инструментов выдвижной панели

Вид данных трубки

Вид данных точек касания

Вид откорректированных данных LRA

Вид свойств проекта/трубки

Вид отдачи

Вид опций отчета

Создание новой трубки путем ввода данных вручную


Вид свойств проекта/трубки

slide-out панель Свойства проекта/трубки

Нажмите кнопку Свойства проекта/трубки [image] для отображения slide-out панели Свойства проекта/трубки. Если открыт проект без элемента трубки, будет отображен только раздел Опции отчета.

slide-out панель Свойства проекта/трубки используется для просмотра и редактирования свойств текущего проекта. Изменения свойств влияют только на текущий открытый проект.

Примечание: для изменения свойств всех новых проектов откройте диалоговое окно Настройки приложения. Для получения более подробной информации о диалоговом окне Настройки приложения см. тему "Настройки приложения".

slide-out панель Свойства проекта/трубки имеет следующие разделы:

  • Свойства Опции отчета - данный раздел определяет опции отчета по умолчанию. Для получения более подробной информации об опциях отчета см. тему "Свойства опций отчета".

  • Свойства Общие - используются для ввода общей информации о проекте (например, Номера детали). Для получения более подробной информации см. тему "Общие свойства".

  • Физические свойства - введите информацию о физических свойствах трубки, такую как:

    • Диаметр трубки

    • Расширенный/уменьшенный диаметр и значения длины А-конца и B-конца

    • Длины смещения А-конца и В-конца

    Для получения дополнительной информации, включая графический вид различных свойств длины трубки, см. тему "Физические свойства".

  • Свойства Допуски - введите значения допусков проекта для точек касания и пересечения, а также калибровочной зоны. Для получения более подробной информации см. тему "Свойства допусков".

  • Свойства Опции контроля - имеются следующие опции:

    • Выберите инспекцию Одиночный авто-режим или Ручной режим

    • Установите значение Макс порог подгонки цилиндра

    • Установите значение Макс ошибка измерения пересечения

    • Установите необходимость пропуска инспекции А-конца и В-конца

    • Включите и выключите смещения инструмента А-конца и В-конца

    Для получения более подробной информации см. тему "Свойства опций инспекции".

  • Свойства Опции коррекции - имеются следующие опции:

    • Включите или выключите опции Частичная коррекция длины, Частичная коррекция поворота и Частичная коррекция угла

    • Установите значения Длина конфликта коррекции и Угол конфликта коррекции

    • Установите значение Фиксированная отдача

    • Установите значение Пропорциональное процентное отношение отдачи

    • Установите значение Процент удлинения трубки

    Для получения более подробной информации см. тему "Свойства опций коррекции".

  • Разное - включает и выключает опцию Использовать кумулятивное значение R, а для загибочных станков Chiyoda – добавляет уникальный Номер канала и Номер привода.

    • Для получения более подробной информации см. тему "Свойства дополнительных опций".

Далее:

Панель инструментов выдвижной панели

Свойства опций отчета

Общие свойства

Физические свойства

Свойства допусков

Свойства опций контроля

Свойства опций коррекции

Свойства дополнительных опций

Вид данных трубки

Вид данных точек касания

Вид откорректированных данных LRA

Вид Программ

Вид отдачи

Вид опций отчета


Свойства опций отчета

Настройки и значения, введенные в данном диалоге, применяются только к текущему открытому проекту.

Примечание: для выполнения изменений, применяемых ко всем новым проектам, см. тему "Значения проекта/трубки по умолчанию" в разделе справки "Настройки приложения".

Можно устанавливать следующие настройки и значения по умолчанию для приложения проекта/трубки:

  • Авто-создание отчета - при установке данного флажка отчет создается при каждом измерении трубки.

  • Авто-создание CSV отчета - при установке данного флажка отчет CSV (значений, разделенных запятыми) создается при каждом измерении трубки.

  • Авто-создание отчета PDF - при установке данного флажка отчет PDF создается при каждом измерении трубки.

  • Единицы - выберите опцию линейных единиц измерения для значений данных в новых отчетах. Например, если трубка измерена в мм, но вы хотите, чтобы отчет был в дюймах, выберите опцию дюймы. Единицы измерения будут сконвертированы из мм в дюймы (при необходимости) для всех новых отчетов.

  • Угловые единицы - выберите опцию угловых единиц измерения для значений данных в новых отчетах. Например, если трубка измерена в градусах, но вы хотите, чтобы отчет был в радианах, выберите опцию Рад. Единицы измерения будут сконвертированы из градусов в радианы (при необходимости) для всех новых отчетов.

Далее:

Вид свойств проекта/трубки

Общие свойства

Физические свойства

Свойства допусков

Свойства опций контроля

Свойства опций коррекции

Свойства дополнительных опций


Общие свойства

Раздел Общие свойства даной панели содержит общую информацию в отношении текущего проекта. Опции данного раздела следующие:

  1. Номер детали - программа вставляет имя файла проекта в поле Номер детали по умолчанию, за исключением случаев, когда модель CAD трубки создана или импортирована в проект. Если моделью CAD является деталь проекта, Номер детали, присваиваемый проекту, идентичен имени модели CAD.

    Номера деталей особенно важны при вызове трубок из определенных загибочных станков. Для получения подробной информации о вызове трубок из загибочных станков см. тему "Вызов номинальных данных с загибочного станка".

    Инструкция -можно ввести инструкции, заметки или комментарии, относящиеся к проекту трубки.

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Физические свойства

Свойства допусков

Свойства опций контроля

Свойства опций коррекции

Свойства дополнительных опций


Физические свойства

Раздел Физические свойства slide-out панели Свойства проекта/трубки содержит информацию о физических характеристиках обрабатываемой трубки.

В данной части панели имеются следующие свойства:

Диаметр трубки

Толщина стенки

Расширенный/уменьшенный диаметр А-конца

Расширенная/уменьшенная длина А-конца

Расширенный/уменьшенный диаметр B-конца

Расширенная/уменьшенная длина B-конца

Примечание: при измерении расширенных и сокращенных концов в ручном режиме убедитесь, что измеряются обе стороны расширенных/сокращенных участков в соответствии с запросом.

Нажмите для просмотра примера трубки с расширенным или уменьшенным концом:

A - диаметр расширенного конца трубки
B - диаметр уменьшенного конца трубки
C - A-конец
D - расширенная и уменьшенная длина (на данном отрезке трубки должно быть выполнено по крайней мере первое измерение )
E - диаметры трубки

Пример трубок с расширенными и уменьшенными концами

Длина смещения А-конца

Длина смещения B-конца

Примеры, объясняющие, когда используется значение Длина положительного смещения

  • Конец реальной физической трубки находится внутри концевой скобы или...

  • Если пробка не может быть вставлена в конец трубки (например, Длина отрицательного смещения)

Так как конечное положение реальной трубки не может быть измерено, щуп касания используется для измерения скобы на плоскости. Длина положительного смещения равно расстоянию от измеренной плоскости до действительной конечной точки трубки. Затем она добавляется к длине измеренной трубки от положения измеренной плоскости.

Нажмите для просмотра примера трубки с Длиной положительного смещения:

A - физический конец трубки
B - часть трубки находится внутри скобы, поэтому реальное конечное положение не может быть измерено.
C - благодаря длине положительного смещения Конечная точка трубки вычисляется здесь, в той же точке, что и конец реальной трубки.
D - +ve длина конечного смещения
E - для длины положительного смещения конец трубки может быть измерен на плоскости скобы с помощью щупа касания.

Пример трубки с Длиной положительного смещения

Значение Длина отрицательного смещения используется, если конец трубки слишком большой для измерения трубочным щупом. Например, если фланец находится в конце трубки, а конечная точка трубки должна быть измерена. Пробка размещается в конце трубки с меньшим диаметром, которая может быть измерена трубочным щупом. В этом случае длина смещения будет равна длине пробки. Конец трубки будет измерен от конца пробки. Значение длины смещения вычитается из длины трубки для вычисления действительного положения конца трубки.

Нажмите для просмотра примера трубки с Длиной отрицательного смещения:

A - пробка размещается внутри конца трубки
B - физический конец трубки (диаметр слишком большой для измерения трубочным щупом)
C - -ve длина конечного смещения
D - благодаря длине отрицательного смещения конечная точка трубки измеряется в той же точке, что и конец реальной трубки
E - конец трубки нужно измерять здесь

Пример трубки с длиной положительного или Длиной отрицательного смещения

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Общие свойства

Свойства допусков

Свойства опций контроля

Свойства опций коррекции

Свойства дополнительных опций


Свойства допусков

Раздел Допуски на slide-out панели Свойства проекта позволяет использовать настройки для конкретных значений допуска в проекте.

В данной панели имеются следующие свойства:

  1. Точка касания/квалификационная зона - определяет допуск точки касания для нового или текущих проектов.

    Точка пересечения - определяет допуск точки пересечения для нового или текущих проектов.

    Допуск непрерывного смещения - определяет допуск для непрерывного смещения.

    Допуск ошибки непрерывного угла - определяет допуск для ошибки непрерывного угла.

    Квалификационная зона длины А-конца - ошибка длины А-конца - это расстояние между точкой А-конца на номинальной трубке и ее проекцией на измеренную трубку. Квалификационная зона длины А-конца - это значение допуска, заданное для данной ошибки.

    Квалификационная зона длины В-конца - ошибка длины В-конца - это расстояние между точкой В-конца на номинальной трубке и ее проекцией на измеренную трубку. Квалификационная зона длины В-конца - это значение допуска, заданное для данной ошибки.

    Допуск квалификационной зоны смещения А-конца - определяет значение допуска ошибки смещения для квалификационной зоны А-конца.

    Допуск квалификационной зоны смещения В-конца - определяет значение допуска ошибки смещения для квалификационной зоны В-конца.

    Квалификационная зона угла А-конца - погрешностью угла А-конца является угол между первым прямым отрезком номинальной трубки и первым прямым отрезком измеренной трубки. Квалификационная зона угла А-конца - это значение допуска для данной погрешности угла.

    Квалификационная зона угла В-конца - погрешностью угла В-конца является угол между первым прямым отрезком номинальной трубки и первым прямым отрезком измеренной трубки. Квалификационная зона угла В-конца - это значение допуска для данной погрешности угла.

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Общие свойства

Физические свойства

Свойства опций контроля

Свойства опций коррекции

Свойства дополнительных опций


Свойства опций контроля

Раздел Опции контроля на slide-out панели Свойства проекта позволяет использовать настройки для конкретных опций контроля проектом.

В данной панели имеются следующие свойства:

  1. Режим измерения - нажмите на раскрывающуюся стрелку для выбора режима измерения для проекта:

    1. Одиночный авто-режим - выберите данную опцию для запуска в одиночном авто-режиме. При измерении трубки в Одиночном авто-режиме измерения (точки) выполняются на одной стороне трубки. За каждый проход записывается две точки. Для каждой прямой один проход (две точки) измеряется возле каждого конца прямой, начиная с А-конца и заканчивая В-концом. После каждого успешного прохода рука издает звук для измерения другого конца прямой. После двух успешных проходов каждого конца рука издает звук, информирующий об успешном выполнении и необходимости измерения следующего элемента, конца или прямой. Если измерение прямой или конца не выполнено, вы услышите звук, информирующий об ошибке, после чего будет выдан запрос о выполнении повторного измерения прямой или конца.

      Данный режим отличается от Ручного режима тем, что TubeShaper автоматически переходит к следующему измерению после успешного выполнения предыдущего. Это облегчает и ускоряет измерение трубки.

      Одиночный авто-режим можно использовать с типами щупов одиночной или двойной точности.

      Примечание: помните, что при нахождении в одиночном авто-режиме диаметр трубки не измеряется. Осевая линия трубки определяется как расстояние радиуса трбуки от каждого луча. Это приводит к менее точным измерениям искаженных и некруглых трубок, чем при использовании щупа двойной точности в Ручном режиме.

      Ручной режим - выберите данную опцию для запуска в Ручном режиме, который является режимом измерения TubeShaper по умолчанию. В данном режиме можно измерять любое количество точек на каждой прямой или концах трубки. Рекомендуется выполнять измерение данных на обеих сторонах трубки, перемещая щуп как можно дальше за каждый проход.

    Макс порог цилиндра - используется для установки максимального разрешенного значения порога цилиндра, применяемого при измерении составляющих цилиндров и конечных плоскостей трубки. Если измерение превышает данное значение, будет отображено предупреждающее сообщение. Значением по умолчанию является 0.750 мм.

    Максимальная погрешность пересечения измерения - используется для установки максимального расстояния для погрешности между осевой линией измеренной прямой и осевой линией предыдущей прямой перед отображением предупреждающего сообщения. Оно вычисляется на основании кратчайшего расстояния между двумя прямыми линиями в 3D пространстве. Значением по умолчанию является 2.000 мм.

    Пропустить А-конец - позволяет пропускать проверку измерения плоскости А-конца. Это особенно полезно, если трубка крепится на одном конце (например, когда выхлопная труба крепится на блоке двигателя).

    Пропустить В-конец - позволяет пропускать проверку измерения плоскости В-конца.

    Смещение инструмента А-конца - смещение инструмента создается в случае, когда концевой инструмент присоединен к А-концу трубки. Когда отмечена данная опция, проверка смещения инструмента на А-конце трубки включена.

    Смещение инструмента В-конца - то же, что и смещение инструмента А-конца, за исключением того, что оно применяется к В-концу трубки.

    Нажмите для просмотра информации о процессе загиба с помощью Концевого инструмента:

    А - вычисляется положение А-конца
    B - Инструмент A-конца

    Пример загиба с помощью Концевого инструмента

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Общие свойства

Физические свойства

Свойства допусков

Свойства опций коррекции

Свойства дополнительных опций


Свойства опций коррекции

Раздел Опции коррекции на slide-out панели Свойства проекта/трубки позволяет использовать настройки, применяющие конкретные коррекции к данным измерения.

В данной панели имеются следующие свойства:

  1. Частичная коррекция длины - при установке данной опции длина прямой секции БУДЕТ откорректирована при выполнении следующих условий:

    • Ее номинальная длина не меньше Длины конфликта коррекции.

    • Получаемое откорректированное значение не меньше Длины конфликта коррекции.

    Частичная коррекция поворота - при установке данной опции значение поворота БУДЕТ откорректировано при выполнении следующих условий:

    • Номинальные значения прямой длины для всех трех последовательных прямых, составляющих поворот, не меньше Длины конфликта коррекции.

    • Номинальные значения двух углов загиба на обеих сторонах поворота не меньше Угла конфликта коррекции. Установите Угол конфликта коррекции на значение от 10 до 20 градусов.

    Частичная коррекция угла - при установке данной опции значение угла загиба БУДЕТ скорректировано, если номинальные значения длины прямой для двух прямых обеих сторон загиба не меньше Длины конфликта коррекции.

    Примечание: Частичная коррекция угла НЕ зависит от значения Угол конфликта коррекции.

    Длина конфликта коррекции - ограничение длины, используемое при отмеченном флажке Частичная коррекция длины.

    Угол конфликта коррекции - ограничение угла, используемое при отмеченном флажке Частичная коррекция угла.

    Коэффициент смещения А-конца - весовой коэффициент для плоскости А-конца во время вычисления коррекции. Введите значение или используйте стрелки вверх/вниз для изменения значения при необходимости.

    Примечание: данная опция доступна только в опциях Настройки проекта/трубки по умолчанию в Настройках приложения. Для получения более подробной информации обо всех опциях Настройки приложения см. "Настройки приложения".

    Коэффициент смещения В-конца - весовой коэффициент для плоскости В-конца во время вычисления коррекции. Введите значение или используйте стрелки вверх/вниз для изменения значения при необходимости.

    Примечание: данная опция доступна только в опциях Настройки проекта/трубки по умолчанию в Настройках приложения. Для получения более подробной информации обо всех опциях Настройки приложения см. "Настройки приложения".

    Коэффициент смещения третьей прямой - весовой коэффициент для определенной прямой во время вычисления коррекции. Введите значение или используйте стрелки вверх/вниз для изменения значения при необходимости.

    Примечание: данная опция доступна только в опциях Настройки проекта/трубки по умолчанию в Настройках приложения. Для получения более подробной информации обо всех опциях Настройки приложения см. "Настройки приложения".

    Фиксированная отдача - величина отдачи на градус загиба. Значение зависит от материала трубки и находится в пределах от 0 до 360 (включительно).

    Процент пропорциональной отдачи - значение отдачи в процентах, пропорциональное углу изгиба. Значение может быть в пределах от 0 до 100 (включительно).

    Процент элонгации трубки - процент элонгации трубки на градус загиба. Значение зависит от материала трубки и находится в пределах от 0 до 100 (включительно).

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Общие свойства

Физические свойства

Свойства допусков

Свойства опций контроля

Свойства дополнительных опций


Свойства дополнительных опций

Раздел Дополнительно на slide-out панели Свойства проекта/трубки позволяет использовать следующие опции:

Флажок Использовать кумулятивное значение R – когда отмечен, значение поворота для каждого загиба вычисляется с определенным шагом на основании значения поворота предыдущего загиба. Если флажок не отмечен, значение поворота относительно значению поворота предыдущего загиба.

Номер канала – целое значение уникального ИД канала трубки, необходимое для связи с загибочными станками Chiyoda.

Номер привода – целое значение ИД привода, используемое загибочными станками Chiyoda.

Далее:

Вид свойств проекта/трубки

Свойства опций отчета

Общие свойства

Физические свойства

Свойства допусков

Свойства опций контроля

Свойства опций коррекции


Вид отдачи

Нажмите кнопку Отдача [image] для отображения slide-out панели Отдача.

slide-out панель Отдача

slide-out панель Отдача используется для вычисления новых значений Фиксируемая отдача, Процент пропорциональной отдачи и Процент удлинения трубки. Проект трубки должен содержать действительные данные измерения для вычисления указанных новых значений.

Вычисление новых значений отдачи

Для вычисления новых значений отдачи для проекта трубки с отдачей:

  1. Откройте один из стандартных проектов трубки с отдачей в области Список проектов на экране Проект. Перед измерением проект трубки должен быть подготовлен для отображения размеров трубки с физической отдачей. Используйте функции в меню Инструменты для измерения длины, радиуса загиба и диаметра трубки при необходимости.

    2. Примечание: проект трубки с отдачей идентичен любому другому проекту трубки, за исключением того, что он специально используется для вычисления значений отдачи. Кроме того, он ограничен определенным количеством загибов (обычно два: 60 градусов и 120 градусов) и не содержит повороты.

    TubeShaper поставляется с двумя стандартными проектами трубки с отдачей: с двумя изгибами (20-120 градусов) и четырьмя изгибами (10-20-60-120 градусов).

  2. Отредактируйте значение отдачи трубки, установленное путем изменения диаметра, радиуса загиба или дины прямых трубки в виде данных LRA slide-out панели Вид данных трубки. Также можно отредактировать значения Длина отреза трубки, Радиус загиба или Диаметр трубки на slide-out панели Отдача:

    1. Поле Длина отреза трубки должно показывать измеренное значение. Значение можно отредактировать в поле Длина отреза трубки, вручную введя новое значение или воспользовавшись раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено с помощью опции меню Инструменты).

    2. По завершении нажмите кнопку OK справа от поля. Новая Длина отреза трубки автоматически применяется к проекту.

    3. Отредактируйте текущее значение радиуса загиба в поле Радиус загиба, вручную введите новое значение или воспользуйтесь раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено в разделе Инструменты).

    4. По завершении нажмите кнопку OK справа от поля. Появится следующее предупреждающее сообщение:

    5. Нажмите ОК для применения или Отмена для выхода из диалога.

    6. Отредактируйте текущее значение диаметра трубки в поле Диаметр трубки, вручную введите новое значение или воспользуйтесь раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено в разделе Инструменты).

    7. По завершении нажмите кнопку OK справа от поля. Появится следующее предупреждающее сообщение:

  3. Теперь трубка с отдачей готова к измерению. Нажмите кнопку Выполнить [image] на панели Меню проектов. (Для получения дополнительной информации об измерении трубок с помощью руки ROMER см. тему Измерение трубки.)

  4. После завершения измерений нажмите кнопку Вычислить значения отдачи [image]. Значения Фиксируемая отдача, Процент пропорциональной отдачи и Процент удлинения трубки будут обновлены соответственно.

  5. Нажмите кнопку Сохранить отдачу [image] для сохранения нового набора значений отдачи для использования в других проектах. Данные отдачи сохраняются с использованием имени текущего открытого проекта. Нажмите в раскрывающемся поле для редактирования текущего имени или введите новое имя при необходимости. Для полного удаления набора значений отдачи нажмите кнопку Удалить [image].

После вычисления и сохранения значений отдачи значения будут доступны для любого проекта.

Примените значение отдачи к существующему проекту трубки

Важно: данные можно сбросить на основные данные CLRA только в том случае, если значения Отдача и Элонгация НЕ БЫЛИ применены. Если они были применены, данные LRA будут немного отличаться от фактических основных значений.

Для применения значений отдачи к существующему проекту:

  1. В области Список проектов на экране Проект откройте проект трубки, к которому хотите применить новые значения отдачи.

  2. Измерьте трубку. (Для получения дополнительной информации об измерении трубок с помощью руки ROMER см. тему Измерение трубки.)

  3. Нажмите кнопку Вид отдачи [image] для отображения slide-out панели Отдача.

  4. Выберите соответствующий файл из списка Имя набора значений отдачи. Набор значений отдачи автоматически применяется к проекту.

  5. Нажмите Сохранить/экспорт [image] в правом нижнем углу экрана для сохранения обновлений в проекте.

Примечание: при изменении файла Имя набора значений отдачи или редактировании значений отдачи значения CLRA автоматически будут вычислены заново.

Далее:

Панель инструментов выдвижной панели

Вид данных трубки

Вид данных точек касания

Вид откорректированных данных LRA

Вид Программ

Вид свойств проекта/трубки

Вид опций отчета

Создание нового проекта трубки с отдачей


Вид опций отчета

Нажмите кнопку Опции отчета [image] для отображения slide-out панели Вид опций отчета.

Осуществленные изменения влияют только на новые отчеты, созданные для текущего открытого проекта.

Для получения дополнительной информации о настройке опций отчета см. "Опции отчета" в разделе "Отчеты".

Опции настроек отчетов также доступны в диалоге Настройки приложения. Для получения дополнительной информации о настройке отчета и настройках проекта см. раздел "Настройки приложения".

Примечание: любые изменения, сделанные в Настройках приложения, влияют только на новые проекты.

Панель инструментов выдвижной панели

Вид данных трубки

Вид точек касания

Вид откорректированных данных LRA

Вид Программ

Вид свойств проекта

Вид отдачи

Создание нового проекта трубки с отдачей


Область Состояние проекта

Область состояния проекта расположена между slide-out панелью и панелью меню в правом нижнем углу экрана.

Целью области состояния является предоставление следующей информации:

  • Режим работы (онлайн или офлайн)

  • Единицы измерения в проекте (мм или дюймы)

При работе в режиме офлайн область состояния показывает сообщение и единицы измерения:

При работе в режиме онлайн область состояния показывает положения XYZ руки и единицы измерения:

Далее:

Область Название и навигация

Панель инструментов Графическая операция

Графическая рабочая область

Панель инструментов Slide-out панели

Панель меню


Панель меню проекта

Панель Меню отображает кнопки, выполняющие функции проекта по взаимодействию с графической рабочей областью.

Здесь доступны следующие кнопки:

  1. Кнопка Измерить/Остановить программу - при нажатии данной кнопки начинается измерение трубки. Если для измерения трубки также нужно измерение геометрических элементов (отверстий, плоскостей и т.п.), то нажатие кнопки Измерить/Остановить программу начинает процесс измерения трубки и элемента. Кнопка изменится на кнопку Остановить выполнение [image] при ее нажатии. Когда нажата кнопка Остановить выполнение, измерение трубки будет остановлено, а кнопка вернется в состояние Выполнить. Если кнопка Остановить выполнение нажата в течение процесса измерения трубки, все предыдущие измерения будут сохранены.

    Повторное вычисление - данная кнопка появляется только после успешного измерения трубки. При ее нажатии данные CLRA трубки вычисляются повторно.

    Отправить на загибочный станок - данная кнопка отправляет локальные данные определения трубки на выбранный загибочный станок. Кнопка появляется только после определения, конфигурации и выбора загибочного станка.

    Доступные загибочные станки - нажмите для отображения всплывающего списка загибочных станков, определенных в вашей системе. Выберите станок из списка для текущего проекта. После выбора загибочного станка TubeShaper выполнит тест соединения загибочного станка. Если соединение работает нормально, имя загибочного станка будет отображено зеленым цветом. При возникновении проблемы во время попытки установления соединения имя загибочного станка будет отображено красным цветом.

    Вызов с загибочного станка - данная вызывает данные определения трубки с выбранного загибочного станка. Кнопка появляется только после определения, конфигурации и выбора загибочного станка.

    Меню Сохранить/Экспорт - при нажатии данной кнопки появится меню Сохранить/Экспорт.

    Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".

    По умолчанию все файлы проектов сохраняются в папку "C:\Users\Public\Documents\WAI\TubeShaper".

    Для получения дополнительной информации о том, где сохраняются файлы TubeShaper и как изменить их местонахождение, см. тему "Настройки приложения".

    Выбор вида - при нажатии кнопки Выбор вида отображается всплывающее меню Выбор вида.

    Меню используется для выбора информации, отображаемой в Графической Рабочей области.

    Имеются следующие опции:

    • Вид CAD - доступна только в случае, если модель CAD импортирована в проект. Графический вид CAD отображается пурпурным цветом.

    • Номинальный вид - доступна после ввода номиналов вручную, вызова с загибочного станка или извлечения с импортированной модели CAD. Номинальный графический вид отображается бирюзовым цветом.

    • Измеренный вид - становится доступным после измерения трубки. Измеренный графический вид отображается угольным цветом.

    • Примечание: новый проект без импортированной модели CAD отображает только начальный Номинальный вид. После создания номиналов для трубки и их прогона через загибочный станок становится доступным вид Измеренный.

Далее:

Область Название и навигация

Панель инструментов Графическая операция

Графическая рабочая область

Панель инструментов выдвижной панели

Область Состояние проекта


Создание новой трубки путем ввода данных вручную

Для создания новой трубки:

  1. Нажмите Новый проект на главном экране TubeShaper для отображения нового проекта Рабочая область.

  2. slide-out панель пустой сетки данных отобразится на правой стороне Рабочей области. Выберите Вид данных для корректного типа данных вашей трубки. Например:

  • При вводе значений LRA нажмите кнопку XYZ/LRA/ALRA [image] и выберите опцию LRA

  • При вводе координат XYZ точки пересечения нажмите кнопку XYZ/LRA/ALRA [image] и выберите опцию XYZ

Примечание: редактирование только радиуса загиба может привести к двум различным результатам:

Во-первых, можно изменить радиус загиба на виде LRA, но оставить значения L, R и A. Для сохранения геометрии положения соответствующих точек пересечения изменяются, что отражается на геометрии и показано на графическом дисплее.

Во-вторых, можно изменить радиус загиба на виде XYZ и оставить значения X, Y и Z без изменения. В этом случае меняются не точки пересечения, а соответствующие значения L. Это оказывает меньшее влияние на геометрию, что отражается на графическом дисплее.

  3. Нажмите кнопку Добавить трубку [image] для отображения диалогового окна Создание трубки.

  4. Выберите Ввод в списке Метод создания трубки.

  5. Вставьте количество прямых на трубке, радиус загиба и диаметр трубки. Если диаметр трубки или радиус загиба неизвестен, нажмите кнопку Инструменты [image] для их измерения. Для получения дополнительной информации об опции Инструменты см. соответствующую часть раздела "Инструменты".

Если трубка имеет заглушку или пробку на одном или обоих концах, нажмите кнопку Расширенные опции [image] для отображения следующих опций.

Выполните следующие обновления по необходимости:

    1. Введите значение(я) для полей Расширенная/Уменьшенная длина. Для получения дополнительной информации о расширенной и уменьшенной длине см. тему "Физические свойства".

    2. Введите значение(я) для полей Расширенный/Уменьшенный диаметр. Для получения дополнительной информации о расширенном и уменьшенном диаметре см. тему "Физические свойства".

    3. Введите значение(я) Длина смещения для А-конца и В-конца. Для получения дополнительной информации о длине смещения А-конца и В-конца см. тему "Физические свойства".

    4. При необходимости пропустить измерение какого-либо конца установите соответствующий флажок Пропустить измерение конца. Для получения дополнительной информации о пропуске измерений конца см. тему "Пропустить измерение конца".

Примечание: значение Длина смещения дожно быть отрицательным, если на каком-либо конце добавляется плагин. Например, если добавляется плагин 30мм на А-конце, значение для Длины смещения А-конца должно быть -30.

  6. Выберите опцию просмотра данных LRA (YBC), XYZ или ALRA, отображаемую при завершении.

  7. После завершения нажмите OK. Сетка данных теперь готова к вводу значений данных. Цвет заголовка проекта изменится на оранжевый, вокруг Сетки данных появится оранжевая рамка, а также отобразится сообщение о том, что набор данных не завершен.

Если slide-out скрыта, появится сообщение "Трубка не завершена" в области Состояние Рабочей области.

  8. Щелкните в каждой ячейке и введите значения для каждой части трубки. Используйте клавишу Tab на клавиатуре для переключения между строками. Графика в Рабочей области обновляется автоматически по мере добавления данных. Когда все ячейки будут содержать действительные значения, цвет заголовка изменится на нормальный бирюзовый цвет, а оранжевая рамка и сообщение пропадут.

Важно: если трубка имеет загиб на 180 градусов, см. Шаг 9 в теме "Ввод данных вручную для загибов на 180 градусов" для получения информации о том, как вводятся данные.

Примечание: последние две ячейки последней строки на панели Вид данных LRA (YBC) не нужно обновлять. Так как значения не играют никакой роли для этих двух ячеек для последней прямой, в них будет вставлен символ дефиса.

Если трубка недействительна (например, если введенные значения приводят к загибу трубки в форме кренделя), вокруг сетки данных появится красная рамка. Под сеткой будет выведено сообщение с кратким описанием ошибки.

Сообщение "Недействительная трубка!" также отобразится в области Состояние Рабочей области в случае, если панель закрыта.

Выполните соответствующие изменения для исправления трубки.

  9. При необходимости ввести или удалить строку нажмите кнопку Добавить участок [image] или Удалить участок [image] по необходимости. При создании новой прямой путем добавления новой строки выделенная строка будет продублирована. Нажмите в каждой ячейке для обновления значения.

При добавлении новой строки:

    • TubeShaper создаст новую строку до выбранной строки.

    • Если строка не выбрана, TubeShaper добавит новую строку перед последней строкой.

При удалении строки:

    • Если строка не выбрана, TubeShaper удалит последнюю строку.

    • Если выбрать последнюю строку, строка над ней станет последней строкой. Для этой строки TubeShaper сбросит значения Угол загиба и Радиус на 0 (ноль).

Примечание: графика в рабочей области отобразит информацию о проекте (такую как точки пересечения и точки касания) на основании Настроек приложения.

  10. После определения трубки нажмите кнопку Выполнить/Остановить программу [image] для начала измерения.

  11. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу проекта Рабочей области.

    Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".

Далее:

Создание нового проекта

Ввод данных трубки вручную для загибов на 180 градусов

Пропустить измерение конца

Создание новой трубки методом инженерного анализа

Создание новой трубки методом наброска

Создание нового проекта с импортом

Создание нового проекта трубки с отдачей

Вид отдачи


Ввод данных трубки вручную для загибов на 180 градусов

Существует два способа ввода данных трубки вручную для загибов на 180 градусов. Выбранный способ зависит от загибочного станка. Некоторые загибочные станки не поддерживают одиночное движение на 180 градусов. В таких случаях необходимо выполнить два загиба на 90 градусов. TubeShaper поддерживает оба способа, описанных ниже.

  1. Для нового проекта нажмите Новый проект на главном экране TubeShaper для отображения нового проекта Рабочая область.

  2. Нажмите кнопку Добавить трубку [image] для отображения диалогового окна Создание трубки.

Диалоговое окно Создание трубки - пример загиба на 180 градусов

  3. Выберите Ввод в списке Метод создания трубки.

  4. Вставьте количество прямых на трубке, радиус загиба и диаметр трубки. Необходимо включить дополнительный отрезок для использования метода двух загибов на 90 градусов для загибов на 180 градусов.

Если диаметр трубки неизвестен, нажмите кнопку Отмена, а затем – Инструменты [image] для его измерения. Для получения дополнительной информации об опции Инструменты см. соответствующую часть раздела "Инструменты".

  5. Выберите опцию просмотра данных LRA (YBC), отображаемую при завершении.

Если трубка имеет заглушку или пробку на одном или обоих концах, нажмите кнопку Расширенные опции [image] для отображения следующих опций.

Выполните следующие обновления по необходимости:

  1. Введите значение(я) для полей Расширенная/Уменьшенная длина. Для получения дополнительной информации о расширенной и уменьшенной длине см. тему "Физические свойства".

  2. Введите значение(я) для полей Расширенный/Уменьшенный диаметр. Для получения дополнительной информации о расширенном и уменьшенном диаметре см. тему "Физические свойства".

  3. Введите значение(я) Длина смещения для А-конца и В-конца. Для получения дополнительной информации о длине смещения А-конца и В-конца см. тему "Физические свойства".

  4. При необходимости пропустить измерение какого-либо конца установите соответствующий флажок Пропустить измерение конца. Для получения дополнительной информации о пропуске измерений конца см. тему "Пропустить измерение конца".

Примечание: значение Длина смещения дожно быть отрицательным, если на каком-либо конце добавляется плагин. Например, если добавляется плагин 30мм на А-конце, значение для Длины смещения А-конца должно быть -30.

  6. После завершения нажмите OK. Сетка данных LRA теперь готова к вводу данных трубки. Цвет заголовка проекта изменится на оранжевый, вокруг Сетки данных появится оранжевая рамка, а также отобразится сообщение о том, что набор данных трубки не завершен.

  7. Щелкните в каждой ячейке и введите значения для каждой части трубки. Используйте клавишу Tab на клавиатуре для переключения между строками. Графика в Рабочей области обновляется автоматически по мере добавления данных.

  8. При достижении первого отрезка до загиба на 180 градусов у вас есть два варианта:

Введите данные трубки для двух загибов на 90 градусов

Введите данные трубки для загиба на 180 градусов с двумя загибами на 90 градусов:

        1. Для первого отрезка до загиба на 180 градусов введите значения номинальной длины отрезка (L) и поворота (R) обычным способом в Сетке данных LRA на slide-out панели Вид данных.

        2. Введите "90" для угла (А) для первого загиба на 90 градусов.

        3. Для второго отрезка введите 0 (ноль) для значений длины (L) и поворота (R).

        4. Введите "90" для значения угла (А) для второго загиба на 90 градусов. На этом определение загиба на 180 градусов завершится.

        5. Введите оставшиеся данные для остальной части трубки.

Ниже приведен пример вида данных LRA с двумя загибами на 90 градусов для определения загиба на 180 градусов:

Пример таблицы вида данных LRA с двумя загибами на 90 градусов для определения загиба на 180 градусов

Результат отображается в качестве трубки с одним загибом на 180 градусов:

Пример трубки с загибом на 180 градусов, созданным с помощью двух загибов на 90 градусов

Введите данные трубки для одного загиба на 180 градусов

Введите данные трубки для загиба на 180 градусов:

        1. Для первого отрезка до загиба на 180 градусов введите значения номинальной длины отрезка (L) и поворота (R) обычным способом в Сетке данных LRA на slide-out панели Вид данных.

        2. Введите "180" для угла (А) первого отрезка.

        3. Введите оставшиеся данные обычным способом.

Пример таблицы вида данных LRA с одним загибом на 180 градусов, введенным для определения загиба на 180 градусов

Пример трубки с загибом на 180 градусов, созданным с помощью одного загиба на 180 градусов

Примечание: последние две ячейки последней строки на панели Вид данных LRA (YBC) не нужно обновлять. Так как значения не играют никакой роли для этих двух ячеек для последней прямой, в них будет вставлен символ дефиса.

Если трубка недействительна (например, если введенные значения приводят к загибу трубки в форме кренделя), вокруг сетки данных появится красная рамка. Под сеткой будет выведено сообщение с кратким описанием ошибки.

Сообщение "Недействительная трубка!" также отобразится в области Состояние Рабочей области в случае, если панель закрыта.

Выполните соответствующие изменения для исправления трубки.

  9. При необходимости ввести или удалить строку нажмите кнопку Добавить участок [image] или Удалить участок [image] по необходимости. При создании новой прямой путем добавления новой строки выделенная строка будет продублирована. Нажмите в каждой ячейке для обновления значения.

При добавлении новой строки:

    • TubeShaper создаст новую строку до выбранной строки.

    • Если строка не выбрана, TubeShaper добавит новую строку перед последней строкой.

При удалении строки:

    • Если строка не выбрана, TubeShaper удалит последнюю строку.

    • Если выбрать последнюю строку, строка над ней станет последней строкой. Для этой строки TubeShaper сбросит значения Угол загиба и Радиус на 0 (ноль).

Примечание: графика в рабочей области отобразит информацию о проекте (такую как точки пересечения и точки касания) на основании Настроек приложения.

  10. После определения трубки нажмите кнопку Выполнить/Остановить программу [image] для начала измерения.

Примечание: при измерении области с загибом на 180 градусов рекомендуется выполнять измерение трубочным щупом из-за необходимого количества измерений. Можно измерить область контактным щупом, но это займет дольше времени. Для получения дополнительной информации о том, как измерять загиб на 180 градусов, см. тему "Измерение загибов на 180 градусов".

  11. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу проекта Рабочей области.

  12. Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".


Пропустить измерение конца

Пропуск измерения одного или двух концов необходим в некоторых случаях, например, при установке трубки на манифольде. Флажки Пропустить измерение концов могут быть использованы для данной цели и могут применяться к одному или обоим концам трубки.

Диалоговое окно Создать трубку с флажками Пропустить измерение концов

При установке флажка Пропустить измерение концов для А-конца программа измерения не запрашивает измерение этого конца. В этом случае последовательность измерения будет следующей:

  1. Прямая 1 Проход 1

  2. Прямая 1 Проход 2

  3. Прямая 2 Проход 1

  4. Прямая 2 Проход 2, и так далее.

    Пример установленного флажка Пропустить конечное измерение

    1. Если номинальное положение конца трубки не представляет интереса, конечное измерение пропускается. Это может произойти, если трубка имеет скобу на конце или установлена на другой компонент.

    2. Для измерения прямой части трубки выполняется два прохода.

    3. Конечная точка трубки вычисляется в крайней измеренной точке.

    Примечание: в таких случаях рекомендуется всегда использовать оптимальную припасовку точки касания (для припасовки которой не используются конечные точки).

Примечание: также можно пропустить конечное измерение вручную при помощи долгого нажатия на центральную кнопку щупа. Для получения дополнительной информации см. часть "Исключения" темы "Кнопки манипулятора ROMER".

Далее:

Создание новой трубки путем ввода данных вручную

Ввод данных трубки вручную для загибов на 180 градусов


Создание новой трубки методом инженерного анализа

Физическая "Главная" трубка (или "Золотая деталь") может использоваться в качестве номинальной трубки в TubeShaper. При этом все измерения трубки могут сравниваться с данной главной деталью.

Главная трубка создается путем Инженерного анализа нужной трубки.

  1. Нажмите Новый проект на панели Меню проекта главного экрана. Появится экран Рабочей области пустого нового проекта.

  2. Если TubeShaper уже подключена к манипулятору ROMER, нажмите кнопку Добавить трубку [image] на slide-out панели Вид данных для отображения диалогового окна Создание трубки.

  3. Выберите Инженерный анализ в списке Метод создания трубки.

  4. Вставьте количество прямых на трубке, конечный радиус и диаметр трубки в соответствующие поля.

Если трубка имеет заглушку или пробку на одном или обоих концах, нажмите кнопку Расширенные опции [image] для отображения следующих опций.

  5. Выберите опцию просмотра данных LRA, XYZ или ALRA, отображаемую при завершении.

Выполните следующие обновления по необходимости:

    1. Введите значение(я) для полей Расширенная/Уменьшенная длина. Для получения дополнительной информации о расширенной и уменьшенной длине см. тему "Физические свойства".

    2. Введите значение(я) для полей Расширенный/Уменьшенный диаметр. Для получения дополнительной информации о расширенном и уменьшенном диаметре см. тему "Физические свойства".

    3. Введите значение(я) Длина смещения для А-конца и В-конца. Для получения дополнительной информации о длине смещения А-конца и В-конца см. тему "Физические свойства".

    4. При необходимости пропустить измерение какого-либо конца установите соответствующий флажок Пропустить измерение конца. Для получения дополнительной информации о пропуске измерений конца см. тему "Пропустить измерение конца".

    5. Флажок Смещение инструмента. Отметьте соответствующий флажок при необходимости смещения инструмента для одного из концов трубки. Для получения более подробной информации о смещениях инструмента см. тему "Свойства опций инспекции".

    6. Длина трубки – если выбрана опция ALRA, введите теоретическую длину трубки. Поле неактивно при выборе LRA (YBC) или XYZ.

    7. Флажок Использовать кумулятивное значение R. Для получения более подробной информации о данной опции см. тему "Свойства дополнительных опций".

Примечание: значение Длина смещения дожно быть отрицательным, если на каком-либо конце добавляется плагин. Например, если добавляется плагин 30мм на А-конце, значение Длина смещения А-конца должно быть -30.

  6. По завершении нажмите OK. Программа перейдет в Режим измерения.

  7. Следуйте инструкциям по измерению трубки внизу экрана.

Примечание: программа обнаружит загиб на 180 градусов автоматически, сравнивая каждую пару последовательных прямых. Вычисление выполняется для определения угла между ними.

Если программа обнаружит угол больше 175 градусов, манипулятор издаст звук уведомления, и в нижней части экрана появятся инструкции. Следуйте инструкциям для измерения обнаруженной области загиба и повторите измерение второй прямой. Это обеспечит выполнение точного измерения.

При измерении области с загибом на 180 градусов рекомендуется выполнять измерение трубочным щупом из-за необходимого количества измерений. Можно измерить область контактным щупом, но это займет дольше времени. Для получения дополнительной информации о том, как измерять загиб на 180 градусов, см. тему "Измерение загибов на 180 градусов".

По завершении измерений программа добавит угол 180 градусов в таблицу LRA.

  8. После завершения измерений будет выведен запрос на нормализацию данных. Нажмите OK для нормализации данных. После этого номинальные данные трубки будут корректироваться таким образом, что данные XYZ будут начинаться в 0, 0, 0.

Далее:

Создание нового проекта

Вызов номинальных данных с загибочного станка

Припасовка трубки, полученной методом инженерного анализа, к другой системе координат

Создание новой трубки путем ввода данных вручную

Создание новой трубки методом наброска

Создание нового проекта с импортом

Создание нового проекта трубки с отдачей

Вид отдачи


Вызов номинальных данных с загибочного станка

Номинальная трубка может быть создана из файла трубки, сохраненного на загибочном станке.

Загибочный станок должен быть определен и настроен. Для получения подробной информации см. тему "Конфигурация загибочного станка".

После того, как загибочный станок определен и настроен:

  1. Нажмите Загибочные станки на панели выбора вида центра.

  2. Выберите соответствующий загибочный станок в разделе Список загибочных станков.

  3. За исключением загибочного станка Chiyoda EX, щелкните кнопку Вызов из загибочного станка [image] для вызова информации о файле трубки из выбранного загибочного станка. Появится диалоговое окно Вызов из загибочного станка.

Примечание: операции вызова и отправки для загибочного станка Chiyoda EX выполняются на контроллере станка, когда Chiyoda EX выбран в TubeShaper. После выбора станка программа выключит кнопки Вызов с загибочного станка и Отправить на загибочный станок. Для получения дополнительной информации о связи с загибочным станком Chiyoda обратитесь к руководству Chiyoda или свяжитесь с представителем Chiyoda.

  4. В поле Номер детали введите номер детали трубки, затем нажмите ОК для вызова информации о трубке.

Примечание: в противном случае, щелкните кнопку Обзор [image] и используйте диалоговое окно Обзор файлов загибочного станка для указания файла загибочного станка для вызова данных.

Номер детали для определенного проекта можно найти в разделе Общие slide-out панели Свойства проекта/трубки. Для получения дополнительной информации о свойствах проекта см. тему "Вид свойств проекта/трубки".

Если проект трубки с тем же номером детали уже определен, появится предупреждающее сообщение.

    • Выберите ОК, чтобы открыть вызванную трубку в Рабочей области проекта с тем же именем, что и существующий проект трубки.

    • Выберите Отмена для выхода из диалогового окна.

  5. После сохранения проекта нажмите Проекты во вкладках Меню проекта, затем нажмите Новые проекты для отображения экрана Рабочей области пустого нового проекта.

  6. Нажмите кнопку списка Доступные загибочные станки [image] на панели Меню для отображения выплывающего списка загибочных станков. Выберите соответствующий станок из списка. Рабочая область будет отображать номинальный вид трубки, вызванной из загибочного станка.

  7. Обновите номинальные данные при необходимости. За исключением загибочного станка Chiyoda EX, при изменении набора номинальных данных щелкните кнопку Сохранить в загибочный станок [image] для завершения обновления.

Далее:

Создание новой трубки методом инженерного анализа

Припасовка трубки, полученной методом инженерного анализа, к другой системе координат

Создание нового проекта с импортом

Конфигурация загибочного станка


Припасовка трубки, полученной методом инженерного анализа, к другой системе координат

Существует два способа припасовки трубки, полученной методом инженерного анализа, к другой системе координат:

Сначала выполните инженерный анализ трубки, затем создайте призматическую систему координат:

  1. Выполните инженерный анализ трубки. Для получения подробной информации см. раздел "Создание новой трубки методом инженерного анализа" в данной документации.

  2. В конце процесса инженерного анализа программа запросит выполнить нормализацию трубки. В процессе нормализации трубки значения XYZ трубки устанавливаются на 0,0,0. Данное действие не требуется при создании призматической системы координат.

  3. Создайте элементы, которые будет использоваться в качестве вводных значений для призматической системы координат, а затем измерьте данные элементы. Для получения дополнительной информации о создании элементов см. раздел "Создание элементов" в данной документации.

  4. Создайте призматическую систему(ы) координат. Для получения дополнительной информации о создании призматических систем координат см. раздел "Создание призматических систем координат" в данной документации. В конце создания призматических систем координат будет выведен запрос на применение системы координат к номиналам трубки. При выборе опции Да новая система координат будет применена к номинальным значениям трубки.

    5. Важно: элементы, вводимые для систем координат, должны содержать данные измерений, в противном случае запрос на применение системы координат к номиналам трубки выведен не будет.

  5. Нажмите Да для применения системы координат.

Создайте призматическую систему координат, затем выполните инженерный анализ трубки:

  1. Создайте вводимые элементы, которые будут использованы в системе координат.

  2. Измерьте вводимые элементы.

  3. Создайте призматические системы координат.

  4. Выполните инженерный анализ трубки. В конце процесса инженерного анализа трубки программа запросит выбрать систему координат трубки.

    5. Важно: если выбрать одну из ранее определенных систем координат трубки, номиналы трубки корректироваться не будут. Необходимо выбрать призматическую систему координат, вводимые элементы которой содержат данные измерений. Для получения дополнительной информации о ранее определенных системах координат TubeShaper см. раздел "Создание систем координат на основе трубки" в данной документации.

    При попытке выполнения инженерного анализа трубки с призматическими системами координат, вводимые элементы которых не содержат данные измерений, программа запросит, хотите ли вы продолжить инженерный анализ трубки.

    Нажмите ОК для продолжения инженерного анализа трубки. Щелкните Отмена, чтобы выйти без выполнения инжереного анализа трубки.

Далее:

Создание новой трубки методом инженерного анализа

Вызов номинальных данных с загибочного станка

Создание нового проекта с импортом

Конфигурация загибочного станка


Создание новой трубки методом наброска

Метод наброска полезен, когда вы хотите создать новую трубку в TubeShaper с помощью измерения точек пересечения трубки.

Важно: для использования метода наброска необходимо, чтобы к руке ROMER был подключен контактный щуп. Если обнаружен трубочный щуп, TubeShaper запросит заменить его на контактный щуп.

Для наброска новой трубки:

  1. Нажмите Новый проект на панели Меню проекта главного экрана. Появится экран Рабочей области пустого нового проекта.

  2. Нажмите кнопку Добавить трубку [image] на slide-out панели Вид данных для отображения диалогового окна Создание трубки.

Примечание: кнопка Добавить трубку также находится на выдвижной панели Вид программ при нажатии на кнопку Элемент. Для получения более подробной информации о выдвижной панели Вид программ см. тему "Вид программы".

Опция XYZ является видом по умолчанию после закрытия диалогового окна. Кол-во прямых и все расширенные опции неактивны. Расширенные опции можно ввести позднее.

  3. По завершении заполнения диалогового окна нажмите кнопку OK для начала измерения точек пересечения на трубке. Следуйте инструкциям внизу экрана.

После измерения третьей точки пересечения будут определены первые две прямые, и трубка отобразится в Рабочей области.

Каждая измеренная точка пересечения создает новую прямую, обновляя графику. Нажмите кнопку Стереть для удаления последней измеренной точки пересечения, а также последней прямой, определяемой данной точкой. В зависимости от конфигурации руки ROMER кнопкой Стереть обычно является Левая кнопка.

Долгое нажатие на кнопку Стереть удаляет все точки пересечения и их заданные прямые. После этого можно заново начать процесс измерения.

  4. После измерения всех точек пересечения нажмите кнопку Готово на руке ROMER. В зависимости от конфигурации руки ROMER кнопкой Готово обычно является Правая кнопка.

  5. Программа запросит, хотите ли вы выполнить нормализацию трубки по началу координат. Нажмите Да для продолжения или Нет, если не хотите выполнять нормализацию данных.

  6. При наличии существующей системы координат программа запросит, хотите ли вы использовать ее для трубки, выполненной в режиме наброска.

  7. После нормализации и припасовки будет отображена завершенная трубка. В Виде данных появятся измеренные данные XYZ.

Прямые могут быть добавлены или удалены с помощью кнопки Добавить прямую [image] или Удалить прямую [image]. Для получения более подробной информации о добавлении или удалении прямых см. тему "Вид данных трубки".

Если в какой-либо момент времени вы не видите прямую после измерения второй точки пересечения, это может быть потому, что точка измерения послужила причиной создания недействительной трубки.

Данные LRA не создаются, т.к. данные XYZ недействительны. Для исправления данной проблемы можно вручную отредактировать данные XYZ или перезапустить процесс наброска.

Далее:

Создание нового проекта

Создание новой трубки путем ввода данных вручную

Создание новой трубки методом инженерного анализа

Создание нового проекта с импортом

Создание нового проекта трубки с отдачей

Вид отдачи


Создание нового проекта с импортом

Новый проект может быть создан с помощью импортированной модели CAD.

Для создания нового проекта с помощью импортированного файла CAD:

  1. Нажмите Новый проект с импортом на главном экране TubeShaper, панель Меню проекта. Появится диалоговое окно Поиск файла.

  2. Воспользуйтесь раскрывающимся списком Фильтр файла для выбора типа нужного файла, затем перейдите к файлу CAD и нажмите по нему, чтобы выбрать.

    Список типов файлов, поддерживаемых TubeShaper

    TubeShaper поддерживает следующие типы файлов:

      • Типы файлов ACIS: *.sab, *.sat

      • Типы файлов AutoCAD: *.dxf, *.dwg

      • Типы файлов BLM: *.blm

      • Файлы типа Catia: *.3dxml; *.cat; *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • Общие типы файлов CAD: *.iges; *.igs; *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz

      • Типы файлов DOCS: *.ds

      • Типы файлов GTube: *.gtt

      • Типы файлов Inventor: *.iam, *.ipt

      • Типы файлов ParaSolid: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • Типы файлов PC-DMIS: *.cad, *.draw

      • Типы файлов ProE: *.prt, *.xas, *.xpr

      • Типы файлов SolidEdge: *.asm, *.par

      • Типы файлов SolidWorks: *.sldasm, *.sldprt

      • Типы файлов SupraVision: *.$$$

  3. Нажмите Открыть для импорта модели CAD в проект Рабочая область в качестве нового проекта трубки. Геометрия трубки будет извлечена автоматически.

  4. Выполните нужные операции по необходимости.

  5. По завершении нажмите Сохранить для сохранения или экспорта нового проекта. Для получения дополнительной информации о сохранении и экспорте проекта см. тему "Строка меню проекта".

Далее:

Создание нового проекта

Создание новой трубки путем ввода данных вручную

Создание новой трубки методом инженерного анализа

Создание новой трубки методом наброска

Создание нового проекта трубки с отдачей

Вид отдачи


Создание нового проекта трубки с отдачей

Примечание: проект трубки с отдачей идентичен любому другому проекту трубки, за исключением того, что он специально используется для вычисления значений отдачи. Кроме того, он ограничен определенным количеством загибов (обычно два: 60 градусов и 120 градусов) и не содержит повороты.

TubeShaper поставляется с двумя стандартными проектами трубки с отдачей: с двумя изгибами (20-120 градусов) и четырьмя изгибами (10-20-60-120 градусов).

Два проекта трубки с отдачей поставляются в качестве стандартных с каждой лицензией TubeShaper. Однако при желании можно также создавать новые проекты с отдачей. Чтобы выполнить данное действие:

  1. Измерьте длину отреза трубки, нажав кнопку Инструменты [image] на панели Главного меню экрана TubeShaper.

  2. Выберите вкладку Прямая в диалоге Инструменты, нажмите кнопку Измерить [image] и следуйте инструкциям внизу экрана.

  3. На экране проекта нажмите кнопку Отдача [image] для отображения slide-out панели Вид отдачи.

  4. Поле Длина отреза трубки должно показывать значение, измеренное в шаге 2. Однако, текущее значение длины отреза трубки также можно отредактировать вручную в поле Длина отреза трубки, вручную введя новое значение или воспользовавшись раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено с помощью опции меню Инструменты).

  5. По завершении нажмите кнопку OK справа от поля. Новая Длина отреза трубки автоматически применяется к проекту.

  6. Отредактируйте текущее значение радиуса загиба в поле Радиус загиба, вручную введите новое значение или воспользуйтесь раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено в разделе Инструменты).

  7. По завершении нажмите кнопку OK справа от поля. Появится следующее предупреждающее сообщение:

  8. Нажмите ОК для применения или Отмена для выхода из диалога.

  9. Отредактируйте текущее значение диаметра трубки в поле Диаметр трубки, вручную введите новое значение или воспользуйтесь раскрывающимся списком для выбора сохраненного значения (если оно было ранее измерено в разделе Инструменты).

  10. По завершении нажмите кнопку OK справа от поля. Появится следующее предупреждающее сообщение:

  11. Нажмите ОК для применения или Отмена для выхода из диалога.

  12. Нажмите кнопку Измерить/Остановить программу [image], находящуюся в левом нижнем углу экрана TubeShaper для начала измерения трубки с отдачей. Следуйте инструкциям внизу экрана.

  13. После завершения измерения станет доступной кнопка Вычислить значения отдачи [image]. Нажмите кнопку Вычислить значения отдачи для создания нового набора значений отдачи.

  14. В поле Имя набора значений отдачи по умолчанию присваивается имя текущего открытого проекта. При необходимости обновите имя, используя уникальное имя для идентификации нового набора значений отдачи.

  15. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу экрана и сохраните изменения по необходимости. Для полного удаления набора значений отдачи нажмите кнопку Удалить [image].

    Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".

После сохранения новый набор значений отдачи можно применить к любому проекту трубки, выбрав его в раскрывающемся списке Имя набора значений отдачи.

Далее:

Создание нового проекта

Создание новой трубки путем ввода данных вручную

Создание новой трубки методом инженерного анализа

Создание новой трубки методом наброска

Создание нового проекта с импортом

Вид отдачи


Сохранение и экспорт проектов

Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу Рабочей области проекта.

Если изменения открытого проекта не были сохранены, и вы попытаетесь выйти из Рабочей области, будет показано предупреждающее сообщение.

Предупреждающее сообщение для сохранения измененного проекта

  • Выберите Да, чтобы сохранить проект с текущим именем проекта трубки.

  • Выберите Нет, чтобы выйти из Рабочей области проекта. Изменения в проекте сохранены не будут.

  • Выберите Отмена, чтобы выйти из диалога, но остаться в Рабочей области проекта.

Нажмите кнопку Меню Сохранить/Экспорт для отображения следующего меню:

Меню Сохранить и Экспорт

Сохранить - сохраняет изменения в проект с именем текущего открытого проекта. Если проект новый и не был сохранен ранее, будет отображен диалог Сохранить как.

Сохранить как - отображает диалоговое окно Сохранить как.

Диалоговое окно Сохранить как

Введите уникальное имя проекта и нажмите Да для сохранения. Файлы проекта сохраняются в папку, указанную в диалоговом окне Настройки приложения.

Для получения дополнительной информации о том, где сохраняются файлы TubeShaper и как изменить их местонахождение, см. тему "Настройки приложения".

Опции Экспорт используются для экспорта проекта в SV или CAD.

    • Для получения дополнительной информации об экспорте проекта в SupraVision SV (.$$$) см. тему "Экспорт проекта в SV".

    • Для получения дополнительной информации об экспорте проекта в файлы осевой линии (Centerline Files) (.txt) см. тему "Экспорт проекта в файлы осевой линии".

    • Для экспорта проекта в CAD см. тему "Экспорт проекта в CAD".

Далее:

Экспорт проекта в SV

Экспорт проекта в файлы осевой линии (Centerline)

Экспорт проекта в файл CAD

Настройки приложения


Экспорт проекта в SV

Для экспорта проекта TubeShaper в качестве файла SupraVision (.$$$):

  1. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу Рабочей области проекта. Появится меню Сохранить/Экспорт.

  2. Нажмите опцию Экспорт CAD, появится диалоговое окно Экспорт проекта. Типом файла по умолчанию является SupraVision в списке Фильтр файлов.

Диалоговое окно Эксопрт проекта для экспорта в SV

  3. При необходимости укажите папку, куда будет экспортирован файл проекта. Откроется диалоговое окно с каталогом по умолчанию, указанным в диалоговом окне Настройки приложения.

    Для получения дополнительной информации о том, где сохраняются файлы TubeShaper и как изменить их местонахождение, см. тему "Настройки приложения".

  4. Введите уникальное имя в поле Имя файла. По умолчанию используется имя текущего проекта. Используйте список Фильтр файлов для отображения файлов только данного типа.

  5. Нажмите ОК для экспорта проекта в файл типа SV. Нажмите Отмена, чтобы выйти из диалогового окна.

Далее:

Сохранение и экспорт проектов

Экспорт проекта в файлы осевой линии (Centerline)

Экспорт проекта в файл CAD

Настройки приложения


Экспорт проекта в файлы осевой линии (Centerline)

Для экспорта проекта TubeShaper в качестве файла осевой линии (.txt):

  1. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу Рабочей области проекта. Появится меню Сохранить/Экспорт.

  2. Нажмите опцию Экспорт CAD, появится диалоговое окно Экспорт проекта. В списке Фильтр файлов выберите опцию Файлы осевой линии.

Диалоговое окно Экспорт проекта в файлы осевой линии (Centerline)

  3. При необходимости укажите каталог для экспорта файлов проекта. Откроется диалоговое окно с каталогом по умолчанию, указанным в диалоговом окне Настройки приложения.

    Для получения дополнительной информации о том, где сохраняются файлы TubeShaper и как изменить их местонахождение, см. тему "Настройки приложения".

  4. Введите уникальное имя в поле Имя файла. По умолчанию используется имя текущего проекта. Используйте список Фильтр файлов для отображения файлов данного типа.

  5. Нажмите ОК для экспорта проекта в файл осевой линии (Centerline Files). Нажмите Отмена, чтобы выйти из диалогового окна.

Далее:

Сохранение и экспорт проектов

Экспорт проекта в SV

Экспорт проекта TubeShaper в файл CAD

Настройки приложения


Экспорт проекта в файл CAD

Для экспорта проекта TubeShaper в файл CAD (.cad):

  1. Нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу Рабочей области проекта. Появится меню Сохранить/Экспорт.

  2. Нажмите опцию Экспорт CAD, появится диалоговое окно Экспорт.

Диалоговое окно Экспорт для CAD

  3. Выберите припасовку CAD, которую хотите применить.

  4. Выберите соответствующие номинальные и измеренные опции для трубки и элементы, которые хотите экспортировать с CAD. Опция Номинальная трубка выбрана по умолчанию.

  5. Нажмите ОК для отображения диалогового окна Экспорт проекта для экспорта в CAD.

Диалоговое окно Эксопрт проекта для экспорта в CAD

  6. При необходимости укажите каталог для экспорта файлов проекта CAD. Откроется диалоговое окно с каталогом по умолчанию, указанным в диалоговом окне Настройки приложения.

    Для получения дополнительной информации о том, где сохраняются файлы TubeShaper и как изменить их местонахождение, см. тему "Настройки приложения".

  7. Введите уникальное имя в поле Имя файла. По умолчанию используется имя текущего проекта. Используйте список Фильтр файлов для отображения файлов данного типа.

  8. Нажмите ОК для экспорта проекта в файл типа CAD. Нажмите Отмена, чтобы выйти из диалогового окна.

Далее:

Сохранение и экспорт проектов

Экспорт проекта в SV

Экспорт проекта в файлы осевой линии (Centerline)

Настройки приложения


Редактирование проекта

Для редактирования проекта щелкните два раза по любому из файлов проекта в области Список проектов главного экрана, чтобы открыть проект трубки в Рабочей области. Также можно щелкнуть один раз по проекту в списке и нажать Открыть [image] в правом нижнем углу главного экрана.

Пример проекта трубки, открытого в Рабочей области для редактирования

Примечание: когда открытый проект, связанный с интерфейсом загибочного станка, был удален или переименован, связь больше не существует. При этом можно удалить связь или переназначить ее для другого интерфейса загибочного станка или переименованного интерфейса загибочного станка. Для получения дополнительной информации о согласовании данных между проектом трубки и другим интерфейсом загибочного станка см. раздел "Согласование данных загибочных станков" в теме "Удаление загибочного станка".

Редактирования номинальных данных трубки

  1. Нажмите кнопку XYZ/LRA/ALRA [image] и выберите соответствующий вид (XYZ, LRA или ALRA) для редактирования номинальных данных по необходимости. Для получения более подробной информации по slide-out панели вида данных см. тему "Вид данных трубки".

  2. Для редактирования номинальных значений можно нажать в любой из ячеек на slide-out панели Вид данных. После обновления номинальных данных и в случае, если трубка уже была измерена, можно нажать кнопку CLRA [image], а затем нажать кнопку Пересчитать [image] для выполнения повторного вычисления данных CLRA. Если новые данные CLRA не принимаются, нажмите кнопку Сброс [image] на slide-out панели Данные CLRA, чтобы изменить обновленные данные CLRA на оригинальные значения LRA.

  3. Нажмите кнопку Отправить на загибочный станок [image] для отправки обновленных данных трубки на загибочный станок.

Редактирование настроек текущего открытого проекта

Нажмите кнопку Свойства проекта/трубки [image] для отображения и редактирования свойств текущего открытого проекта трубки. Изменения настроек, таких как Физические свойства, Допуски, Опции проверки могут быть выполнены на данной панели. Осуществленные изменения влияют только на текущий открытый проект трубки. Для получения дополнительной информации о настройках свойств проекта см. тему "Вид свойств проекта".

Применение нового набора значений отдачи к проекту

Чтобы применить новые данные значений отдачи к текущему открытому проекту, можно воспользоваться slide-out панелью Вид отдачи. Для получения более подробной информации см. тему "Вид отдачи".

После выполнения всех изменений нажмите кнопку Меню Сохранить/Экспорт [image] для сохранения или экспорта изменений к проекту.

Для получения более подробной информации о сохраннии и экспорте проекта см. соответствующую тему в разделе "Сохранение и экспорт проектов".


Конфигурация загибочного станка

Конфигурация интерфейса загибочного станка для вашего проекта выполняется во вкладках Меню проекта.

  1. Нажмите на вкладку Загибочные станки на панели меню для отображения экрана центра Загибочные станки. Область экрана Список загибочных станков будет пустой, если интерфейсы загибочных станков не сконфигурированы.

  2. Если интерфейсы уже определены, выберите один из области Список загибочных станков, затем нажмите Правка в правом нижнем углу. Появится диалог Редактирование загибочного станка (для получения дополнительной информации см. "Редактирование загибочного станка".) В противном случае нажмите Новый загибочный станок для отображения диалогового окна Новый загибочный станок и создания конфигурационного файла нового загибочного станка. Для получения подробной информации о создании нового загибочного станка см. тему "Создание нового загибочного станка".

  3. Отредактируйте конфигурационные настройки определенного загибочного станка и нажмите Готово для сохранения изменений. Нажмите Отмена для выхода из диалога без сохранения изменений.

Примечание: для получения информации о настройке определенного интерфейса загибочного станка см. соответствующую тему загибочного станка.

Выбранный или новый загибочный станок будет обновлен с помощью новых конфигурационных настроек.

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Редактирование загибочного станка

Удаление загибочного станка

Вызов данных трубки с загибочного станка


Подробная информация об экране загибочного станка

Нажмите на вкладку Загибочные станки на главном экране для отображения экрана Центр загибочных станков. Если загибочные станки не определены, отобразится пустой экран, как показано ниже.

Экран Центр загибочных станков в TubeShaper

Экран Центр загибочных станков содержит те же компоненты, что и экран Детали проекта, за исключением того, что он относится исключительно к загибочным станкам.

Экран Центр загибочных станков имеет следующие секции:

Главное меню и строка заголовка - для получения информации о главном меню и строке заголовка см. тему "Главное меню и строка заголовка".

Вкладки меню - для получения информации о вкладках меню см. тему "Панель Меню проекта".

Область Список загибочных станков - для получения информации об области списка см. тему "Область Список проектов".

Помните о том, что данная область экрана загибочных станков состоит из списка текущих сохраненных загибочных станков.

Поиск определенного загибочного станка

Если все загибочные станки не умещаются в области списка, становится доступной полоса прокрутки для прокрутки списка загибочных станков вручную.

Другим способом поиска определенного загибочного станка является использование поля Фильтр.

Введите имя или часть имени загибочного станка в поле Фильтр. Если найдено совпадение, будут отображены все загибочные станки, содержащие введенные символы; все другие загибочные станки будут отфильтрованы.

Область Детали загибочного станка - область Детали загибочного станка отображает информацию о текущем выбранном загибочном станке. Щелкните один раз по любому загибочному станку в области списка для просмотра подробной информации.

Панель меню загибочного станка - панель Меню загибочного станка позволяет использовать следующие функциональные возможности:

Новый загибочный станок - отображает диалог Новый загибочный станок для конфигурации нового загибочного станка. Для получения подробной информации см. тему "Создание нового загибочного станка".

Копировать - при нажатии данной опции будет создана копия текущего выбранного загибочного станка.

Удалить - отображает диалоговое окно Удалить загибочный станок для удаления текущего выбранного загибочного станка.

Открыть – отображает диалоговое окно Правка загибочного станка для редактирования конфигурации текущего выбранного загибочного станка. Для получения подробной информации см. тему "Редактирование загибочного станка".

Вызов - отображает диалог Ввод пользователя для ввода Номера детали файла трубки с целью вызова из определенного загибочного станка.

Для получения подробной информации о вызове данных трубки из загибочного станка см. тему "Вызов данных трубки с загибочного станка".

Для получения подробной информации о вызове номинальных данных из загибочного станка см. тему "Вызов номинальных данных с загибочного станка".

Далее:

Создание нового загибочного станка

Редактирование загибочного станка

Удаление загибочного станка

Вызов данных трубки с загибочного станка

Конфигурация загибочного станка


Создание нового загибочного станка

Для создания нового загибочного станка:

  1. Нажмите Новый загибочный станок на панели Меню загибочного станка. Появится окно Новый загибочный станок.

  2. Введите уникальное имя загибочного станка.

Примечание: если введен загибочный станок с тем же именем, появится сообщение об ошибке о том, что файл с таким именем уже существует. Если на этом этапе нажать Готово, будет выведен запрос о перезаписи существующего файла. Перезапись существующего файла не может быть отменена.

  3. Выберите тип загибочного станка из списка Тип.

  4. Просмотрите свойства и параметры, описанные в соответствующей теме конфигурации машины. Нажмите в поле справа от каждого свойства для ввода или редактирования значения. Для получения информации о настройке определенного интерфейса см. соответствующую тему интерфейса загибочного станка.

  5. Изображение загибочного станка моет быть обновлено. Нажмите на изображение для отображения диалогового окна Поиск файла изображения.

  6. Перейдите к соответствующему каталогу и выберите новый файл изображения.

  7. Нажмите Открыть для изменения изображения загибочного станка. Нажмите Отмена для закрытия диалога без изменения изображения загибочного станка.

  8. Нажмите ОК для сохранения конфигурации нового загибочного станка. Нажмите Отмена, чтобы закрыть диалоговое окно.

Далее:

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка Silfax-Stube

Конфигурация загибочного станка SV Network

Подробная информация об экране загибочного станка

Редактирование загибочного станка

Удаление загибочного станка

Вызов данных трубки с загибочного станка

Конфигурация загибочного станка


Конфигурация загибочного станка BLM

Для конфигурации интерфейса нового загибочного станка BLM:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок и выбора типа загибочного станка BLM в раскрывающемся списке Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления при необходимости.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения при необходимости.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка – по умолчанию устанавливает тип загибочного станка, выбранный в раскрывающемся списке Тип.

Каталог деталей: каталог, используемый TubeShaper для сохранения файлов деталей трубки.

32-битный ПК: "C:\Program Files (x86)\Hexagon\TubeShaper <версия> 32-bit\Benders"

64-битный ПК: "C:\Program Files\Hexagon\TubeShaper <версия> 64-bit\Benders"

Примечание: вместо <версии> указывается номер текущей версии установленного приложения TubeShaper.

Каталог обмена: каталог, используемый TubeShaper для связи с сетевыми загибочными станками.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка Silfax-Stube

Конфигурация загибочного станка SV Network

Редактирование загибочного станка


Конфигурация загибочного станка Chiyoda EX

Примечание: операции вызова и отправки для загибочного станка Chiyoda EX выполняются на контроллере станка, когда Chiyoda EX выбран в TubeShaper. После выбора станка программа выключит кнопки Вызов с загибочного станка и Отправить на загибочный станок. Для получения дополнительной информации о связи с загибочным станком Chiyoda обратитесь к руководству Chiyoda или свяжитесь с представителем Chiyoda.

Для конфигурации интерфейса нового загибочного станка Chiyoda EX:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок. Выберите тип загибочного станка Chiyoda EX из контекстного списка Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения при необходимости.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка: отображает тип загибочного станка, выбранный в списке Тип.

IP-адрес ПК: IP-адрес ПК с запущенной TubeShaper, используемый для связи с загибочным станком.

Номер порта ПК: номер порта ПК с запущенной TubeShaper, используемый для связи с загибочным станком.

Номер загибочного станка: уникальный номер загибочного станка, используемый для идентификации каждого загибочного станка в сети.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка Silfax-Stube

Конфигурация загибочного станка SV Network

Редактирование загибочного станка


Конфигурация загибочного станка Comco

Для конфигурации интерфейса нового загибочного станка Comco:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок и выбора типа загибочного станка Comco в раскрывающемся списке Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления. Появится диалоговое окно, которое можно использовать для указания нового изображения для замены текущего.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка: по умолчанию устанавливает тип загибочного станка, выбранный в списке Тип.

Номер загибочного станка: уникальный номер, представляющий загибочный станок в сети. Просмотрите и отредактируйте имеющееся значение при необходимости. Воспользуйтесь стрелками вверх/вниз или щелкните в поле для изменения текущего значения вручную.

Каталог деталей: определяет путь для сохранения файлов деталей трубки. Путями по умолчанию являются следующие:

32-битный ПК: "C:\Program Files (x86)\Hexagon\TubeShaper <версия> 32-bit\Benders"

64-битный ПК: "C:\Program Files\Hexagon\TubeShaper <версия> 64-bit\Benders"

Примечание: вместо <версии> указывается номер текущей версии установленного приложения TubeShaper.

Каталог обмена: определяет путь, используемый TubeShaper для связи с загибочными станками Comco.

Тайм-аут: определяет время в секундах, через которое TubeShaper прерывается при попытке отправить или получить файлы Comco. Значением по умолчанию является 25.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка Silfax-Stube

Конфигурация загибочного станка SV Network

Редактирование загибочного станка


Конфигурация загибочного станка Eaton Leonard VeLog

Для конфигурации интерфейса нового загибочного станка Eaton Leonard VeLog:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок и выбора типа загибочного станка Eaton Leonard VeLog в раскрывающемся списке Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления при необходимости.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения при необходимости.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка – по умолчанию устанавливает тип загибочного станка, выбранный в раскрывающемся списке Тип.

Номер загибочного станка: уникальный номер, представляющий загибочный станок в сети. Просмотрите и отредактируйте имеющееся значение при необходимости. Воспользуйтесь стрелками вверх/вниз или щелкните в поле для изменения текущего значения вручную.

Каталог деталей: определяет путь для сохранения конфигурационных файлов загибочного станка в SV Network. Путями по умолчанию являются следующие:

32-битный ПК: "C:\Program Files (x86)\Hexagon\TubeShaper <версия> 32-bit\Benders"

64-битный ПК: "C:\Program Files\Hexagon\TubeShaper <версия> 64-bit\Benders"

Примечание: вместо <версии> указывается номер текущей версии установленного приложения TubeShaper.

COM-порт: определяет COM-порт, связанный с загибочным станком. По умолчанию используется COM1.

Скорость передачи данных: определяет скорость передачи данных между COM-портом ПК, на котором запущен TubeShaper, и подключенным к нему загибочным станком. Имеются следующие опции: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 и 57600. Значением по умолчанию является 9600.

Четность байта: определяет метод обнаружения ошибок, используемый при передаче данных. Имеются следующие опции: Нет, Отрицательная, Положительная, По единичному биту и Пространственная. Значением по умолчанию является Положительная четность.

Биты данных: определяет количество битов данных, передаваемых за символ. Имеются следующие опции: 4, 5, 6, 7 и 8. Значением по умолчанию является 8 бит.

Стоповые биты: определяет количество битов, отправляемых после передачи каждого символа. Это информирует принимающий конец передачи о том, когда будет достигнут конец каждого символа. Имеются следующие опции: Нет, Один, Два и Полтора. Значением по умолчанию является Два.

Нормальный режим: при установке данного флажка протокол передачи отправляет меньшее количество параметров машины. Если флажок не отмечен (по умолчанию), используется расширенный режим для отправки большего количества параметров.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Silfax-Stube

Конфигурация загибочного станка SV Network

Редактирование загибочного станка


Конфигурация загибочного станка Silfax-Stube

Для конфигурации интерфейса нового загибочного станка Silfax-Stube:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок и выбора типа загибочного станка Silfax-Stube в раскрывающемся списке Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления. Появится диалоговое окно, которое можно использовать для указания нового изображения для замены текущего.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка – по умолчанию устанавливает тип загибочного станка, выбранный в раскрывающемся списке Тип.

Каталог деталей: определяет путь для сохранения файлов деталей трубки. Путями по умолчанию являются следующие:

32-битный ПК: "C:\Program Files (x86)\Hexagon\TubeShaper <версия> 32-bit\Benders"

64-битный ПК: "C:\Program Files\Hexagon\TubeShaper <версия> 64-bit\Benders"

Примечание: вместо <версии> указывается номер текущей версии установленного приложения TubeShaper.

Каталог обмена: определяет путь, используемый TubeShaper для связи с загибочными станками Silfax-Stube.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка SV Network

Редактирование загибочного станка


Конфигурация загибочного станка SV Network

Для конфигурации интерфейса нового загибочного станка SV Network:

  1. Нажмите Загибочные станки во вкладках Меню проекта.

  2. Нажмите Новый загибочный станок в левом нижнем углу экрана Загибочные станки для отображения диалогового окна Новый загибочный станок и выбора типа загибочного станка SV Network в раскрывающемся списке Тип.

  3. Введите уникальное имя загибочного станка. Если имя уже имеется, отобразится предупреждающее сообщение. Если на данном этапе нажать ОК, отобразится сообщение с вопросом о перезаписи существующих настроек интерфейса загибочного станка новыми.

  4. Нажмите на изображение загибочного станка для его обновления при необходимости. Появится диалоговое окно, которое можно использовать для указания нового изображения для замены текущего.

  5. Просмотрите свойства и параметры, описанные в разделе Общие свойства ниже. Нажмите в поле справа от каждого пункта для редактирования значения при необходимости.

  6. Нажмите ОК для сохранения интерфейса нового загибочного станка. Нажмите Отмена для выхода из диалогового окна без сохранения конфигурации.

Раздел Общие свойства

Тип загибочного станка: по умолчанию устанавливает тип загибочного станка, выбранный в списке Тип.

Номер загибочного станка: уникальный номер, представляющий загибочный станок в сети. Просмотрите и отредактируйте имеющееся значение при необходимости. Воспользуйтесь стрелками вверх/вниз или щелкните в поле для изменения текущего значения вручную.

Каталог деталей: определяет путь для сохранения файлов деталей трубки. Путями по умолчанию являются следующие:

32-битный ПК: "C:\Program Files (x86)\Hexagon\TubeShaper <версия> 32-bit\Benders"

64-битный ПК: "C:\Program Files\Hexagon\TubeShaper <версия> 64-bit\Benders"

Примечание: вместо <версии> указывается номер текущей версии установленного приложения TubeShaper.

Каталог обмена: определяет путь, используемый TubeShaper для связи с загибочными станками SV Network.

Тайм-аут: определяет время в секундах, через которое TubeShaper прерывается при попытке отправить или получить файлы SV Network. Значением по умолчанию является 25.

Флажок Мониторинг загибочного станка: когда он отмечен:

  • TubeShaper постоянно выполняет мониторинг действий загибочного станка для определения того, когда загибочный станок запрашивает или передает файлы. При запросе или попытке передачи файла трубки загибочным станком TubeShaper отвечает соответствующим образом.

  • Если текущий проект пустой, запросы вызова с загибочного станка игнорируются.

  • Загибочный станок может вызвать трубку из текущего открытого проекта. При попытке загибочного станка вызвать другую трубку TubeShaper будет игнорировать запрос.

  • Если в текущем открытом проекте имеется определенный элемент трубки, и загибочный станок отправляет файл трубки с тем же номером детали, TubeShaper автоматически принимает файл. Если загибочный станок отправляет трубку с другим номером детали, TubeShaper не принимает ее.

  • Если в текущем открытом проекте элемент трубки не определен, любой файл трубки, отправленный с загибочного станка, автоматически принимается.

  • Если TubeShaper не имеет определенного загибочного станка в текущем открытом проекте, запросы отправки и вызова с загибочного станка игнорируются.

Флажок Вызов трубки по умолчанию: установите данный флажок, если загибочный станок не поддерживает номера детали трубки при вызове данных трубки. Для данных типов загибочных станков программа "по умолчанию" автоматически вызывается с загибочного станка при установке данного флажка.

Флажок Разрешить отрицательные углы загиба: если отмечен, можно отправлять отрицательные углы на поддерживаемые загибочные станки. Для получения дополнительной информации об измерении отрицательных углов загиба см. тему "Разрешение отрицательных углов загиба".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Конфигурация загибочного станка BLM

Конфигурация загибочного станка Chiyoda EX

Конфигурация загибочного станка Comco

Конфигурация загибочного станка Eaton Leonard VeLog

Конфигурация загибочного станка Silfax-Stube

Редактирование загибочного станка


Редактирование загибочного станка

Для редактирования существующего загибочного станка:

  1. Нажмите Загибочные станки на Меню проекта для отображения главного экрана Загибочные станки.

  2. Щелкните два раза по интерфейсу загибочного станка в области Список загибочных станков или щелкните один раз по загибочному станку, а затем нажмите кнопку Открыть [image] в правом нижнем углу экрана Загибочный станок. Появится диалоговое окно Редактирование загибочного станка.

  3. Отредактируйте изображение, Имя или Общие свойства загибочного станка по необходимости.

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Удаление загибочного станка

Вызов данных трубки с загибочного станка

Конфигурация загибочного станка

Разрешение отрицательных углов загиба


Удаление загибочного станка

Для удаления интерфейса загибочного станка:

  1. Выберите загибочный станок для удаления в окне Центр загибочных станков.

  2. Нажмите кнопку Удалить загибочный станок [image] для удаления выбранного интерфейса загибочного станка.

  3. Появится сообщение с запросом на подтверждение удаления выбранного интерфейса загибочного станка. Нажмите OK для подтверждения удаления выбранного загибочного станка. Нажмите Отмена, если не хотите удалять выбранный загибочный станок.

Согласование данных загибочных станков

Если интерфейс загибочного станка уже присвоен проекту трубки, данные CLRA между загибочным станком и проектом трубки будут связаны между собой. При удалении или переименовании интерфейса загибочного станка, присвоенного проекту трубки, данная связь разрывается. Если проект трубки открыт, необходимо выполнить согласование данных с связать их с новым загибочным станком или полностью удалить связь.

  1. Откройте проект после того, как интерфейс загибочного станка, связанный с проектом, будет удален или переименован. Появится диалоговое окно Согласование данных.

  2. Можно удалить связь или установить ее для другого интерфейса загибочного станка. Удаление является опцией по умолчанию при первом открытии диалогового окна. Если вы хотите просто удалить связь, нажмите ОК. Если вы хотите связать проект с другим интерфейсом загибочного станка того же типа, выберите Переназначить из списка.

  3. Когда выбрана опция Переназначить, появится другой список, содержащий все интерфейсы загибочных станков того же типа.

  4. Выберите нужный интерфейс загибочного станка для связи с проектом трубки из списка загибочных станков и нажмите OK.

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Редактирование загибочного станка

Вызов данных трубки с загибочного станка

Конфигурация загибочного станка


Вызов данных трубки с загибочного станка

Данные трубки, сохраненные на загибочном станке, могут быть вызваны в любой проект TubeShaper. Интерфейс загибочного станка должен быть настроен должным образом для связи с приложением TubeShaper. Для получения подробной информации о настройке интерфейсов загибочных станков см. тему "Конфигурация загибочного станка".

Также необходимо знать номер детали, связанной с файлом трубки на загибочном станке.

Примечание: некоторые загибочные станки SV Network не поддерживают номера детали трубки при вызове данных трубки. Для данных загибочных станков вместо необходимости использования номера детали для запроса определенной программы трубки автоматически вызывается программа "по умолчанию". Однако для этого нужно отметить флажок Вызов трубки по умолчанию при настройке загибочного станка в TubeShaper. Для получения подробной информации о настройке интерфейса загибочного станка SV Network см. тему "Конфигурация загибочного станка SV Network".

При вызове трубки из загибочного станка данные CLRA и информация о свойствах трубки связывается с загибочным станком в следующих случаях:

  • Вызове трубки из экрана просмотра Центр загибочных станков.

  • Вызове трубки из Рабочей области проекта и выборе текущего загибочного станка.

  • Вызове трубки из Рабочей области проекта после переключения на другой загибочный станок.

Примечание: если для загибочных станков SV Network деталь вызвана в TubeShaper из загибочного станка:

  • Если вызванная деталь уже существует в TubeShaper (например, если деталь вызвана из рабочей области TubeShaper), номинальные данные загибочного станка не загружаются в TubeShaper, а загружаются только данные CLRA.

  • Если вызванная деталь не в TubeShaper, с загибочного станка загружаются как номинальные, так и данные CLRA.

Вызов данных трубки в существующий проект трубки

Для вызова данных трубки из загибочного станка в существующий проект трубки:

  1. Щелкните два раза по существующему проекту в области Список проектов для открытия проекта трубки в его рабочей области.

  2. Нажмите кнопку Доступные загибочные станки [image] для отображения выплывающего списка настроенных загибочных станков.

  3. Выберите нужный загибочный станок из списка, в котором имеется нужное для вызова определение трубки.

  4. Нажмите кнопку Вызов из загибочного станка [image]. Появится следующее предупреждающее сообщение.

  5. Нажмите Да для продолжения или Нет для выхода. Если нажать Да, появится диалоговое окно Вызов из загибочного станка.

  6. В поле Номер детали введите номер детали файла трубки для вызова, затем нажмите ОК.

Примечание: в противном случае, щелкните кнопку Обзор [image] и используйте диалоговое окно Обзор файлов загибочного станка для указания файла загибочного станка для вызова данных.

Программа попытается найти и вызвать данные трубки на основании введенного номера детали или выбранного файла загибочного станка:

После успешного вызова данных трубки в диалоге отобразится соответствующее сообщение:

Если данные трубки не были успешно вызваны, в диалоге отобразится сообщение об ошибке:

При получении ошибки наиболее вероятными причинами являются:

    • Выбор неправильного загибочного станка. Убедитесь, что выбран правильный загибочный станок, и повторите попытку.

    • Ошибка связи между TubeShaper и загибочным станком. Проверьте наличие рабочей связи между TubeShaper и выбранным загибочным станком. Для этого может потребоваться присутствие соответствующего инженера или компьютерного специалиста. Также проверьте настройки связи, чтобы убедиться в их правильности для выбранного загибочного станка. Для получения информации о настройке свойств интерфейса загибочного станка см. соответствующую тему о конфигурации станка в разделе "Создание нового загибочного станка".

  7. После успешного вызова данных трубки из загибочного станка проект заполняется вызванными данными трубки. Для редактирования значений при необходимости откройте соответствующую slide-out панель. Для получения информации о различных slide-out панелях см. раздел "Панель инструментов выдвижной панели".

  8. По окончании вызова и обновления данных трубки в проекте нажмите кнопку Меню сохранения/экспорта [image] в правом нижнем углу экрана Рабочей области проекта. Также будет выведен запрос на сохранение проекта при попытке выхода из Рабочей области проекта перед его сохранением.

Создание новой трубки методом инженерного анализа

Также можно вызвать данные трубки из загибочного станка при желании инженерного анализа трубки. Для получения подробной информации об инженерном анализе трубки на основании вызванных данных трубки см. раздел "Создание новой трубки методом инженерного анализа".

Далее:

Подробная информация об экране загибочного станка

Создание нового загибочного станка

Редактирование загибочного станка

Удаление загибочного станка

Создание новой трубки методом инженерного анализа

Конфигурация загибочного станка


Измерение трубки

Примечание: для выполнения измерений с помощью TubeShaper абсолютная рука ROMER должна быть настроена и подключена. Для получения дополнительной информации о функциональных возможностях стандартного манипулятора ROMER с тремя кнопками см. тему "Кнопки манипулятора ROMER".

Примечание: при измерении расширенных и сокращенных концов в ручном режиме убедитесь, что измеряются обе стороны расширенных/сокращенных участков в соответствии с запросом.

TubeShaper предлагает следующие методы измерения трубки:

Измерение трубки из диалогового окна Инструменты

Используйте опцию меню Инструменты для подтверждения точности системы измерения или измерения неизвестной длины, диаметра трубки или радиуса загиба.

  1. Нажмите кнопку Инструменты [image] на панели главного меню.

  2. Выберите Диаметр трубки, отрезок или Радиус загиба для отображения соответствующего диалогового окна. Для получения дополнительной информации об измерении с помощью диалогового окна Инструменты см. тему "Инструменты".

  3. Нажмите кнопку Измерить/Остановить программу [image] для начала процесса измерения. Область измерения в графическом виде отображается золотым цветом. Красные области служат для предупреждения о том, что не нужно приближаться к краям прямой или наружной стороны загиба.

Примечание: область измерения в графическом виде отображается золотым цветом. Красные области служат для предупреждения о том, что не нужно приближаться к краям прямой или наружной стороны загиба.

Пример измерения загиба в диалоговом окне Инструменты

  4. Следуйте инструкциям внизу диалогового окна для измерения трубки.

Для получения дополнительной информации по использованию данных вкладок см. соответствующую тему в разделе "Инструменты".

Измерение трубки из главного экрана TubeShaper

Можно измерить трубку непосредственно в главном Виде проекта TubeShaper, нажав кнопку Измерить на панели Меню проекта.

  1. Выберите проект в области Список проектов

  2. Щелкните кнопкуИзмерить. Выбранный проект будет открыт в Рабочей области проекта. Для измерения трубки следуйте инструкциям, показанным на Панели меню.

Пример измерения Прямой 1 (S1) в Рабочей области проекта

Измерение трубки в Рабочей области проекта

Когда проект открыт в Рабочей области проекта, нажмите кнопку Измерить на Панели меню для измерения трубки.

  1. Щелкните два раза по проекту в области Список проектов для отображения проекта в Рабочей области проекта.

  2. Нажмите кнопку Измерить, находящуюся в левом нижнем углу Панели меню, и следуйте инструкциям.

Измерение трубки, вызываемой из загибочного станка

Примечание: перед измерением трубки трубозагибочный станок с ЧПУ должен быть настроен и подключен к TubeShaper.

Также можно измерить трубку, вызванную из загибочного станка.

  1. На экране Вид проекта выберите вкладку Загибочные станки на вкладках Меню проекта.

  2. Выберите загибочный станок, содержащий проект трубки, для вставки из области Список загибочных станков.

  3. Нажмите кнопку Вызов из загибочного станка [image] на панели Меню Загибочных станков.

  4. Отобразится диалог Ввод пользователя. Введите Номер детали проекта и нажмите Готово для загрузки проекта из загибочного станка.

  5. Рабочая область проекта отобразится с выбранным проектом трубки. Нажмите кнопку Измерить/Остановить программу, находящуюся в левом нижнем углу Панели меню.

  6. Для измерения трубки следуйте инструкциям, отображенным на Панели меню.

После завершения всех измерений просмотрите данные.

  • Если результаты измерения неправильные, нажмите кнопку Повторное вычисление [image] и определите, нужно ли отправить данные повторного вычисления обратно на загибочный станок. Для этого нажмите кнопку Отправить на загибочный станок [image] для отправки данных повторных вычислений трубки на загибочный станок.

  • Если результаты измерения приемлемые, процесс загиба также приемлемый, и при этом ничего не нужно делать.

Далее

Кнопки манипулятора ROMER

Переместить трубку

Разрешение отрицательных углов загиба

Измерение загибов на 180 градусов


Кнопки манипулятора ROMER

Более старая рука ROMER со стандартными тремя кнопками

Рука ROMER со стандартными тремя кнопками (показана правая и средняя кнопка)

Стандартными тремя кнопками для руки ROMER являются кнопка Удалить, Готово и средняя кнопка (обычно красная)

При измерении трубки с помощью жесткого щупа:

  • Правая кнопка - используется для подтверждения измерения завершенной прямой или конечной плоскости.

  • Средняя кнопка - используется для точечных изменений. См. также исключения ниже.

  • Левая кнопка - используется для удаления последней точки. См. также исключения ниже.

При измерении трубки трубочным щупом в одиночном авто-режиме:

  • Правая кнопка - т.к. измерение автоматически подтверждается после каждой прямой, данная кнопка не имеет никаких функций.

  • Средняя кнопка - см. исключения ниже.

  • Левая кнопка - используется для удаления последней точки. См. также исключения ниже.

При измерении трубки трубочным щупом в ручном режиме:

  • Правая кнопка - используется для подтверждения измерения завершенной прямой или конечной плоскости.

  • Средняя кнопка - см. исключения ниже.

  • Левая кнопка - используется для удаления последней точки. См. также исключения ниже.

При измерении элемента с помощью жесткого щупа:

  • Правая кнопка - используется для подтверждения измерения завершенной прямой или конечной плоскости.

  • Средняя кнопка - используется для точечных изменений. См. также исключения ниже.

  • Левая кнопка - используется для удаления последней точки. См. также исключения ниже.

Исключения

  • Средняя кнопка - при долгом нажатии на среднюю кнопку можно выполнить следующие опции:

    • Если было измерено менее трех прямых, появится диалоговое окно Выберите операцию измерения с единственной включенной опцией Изменить щуп. Для прохождения щупов просто следуйте инструкциям в диалоговом окне.

    • В случае запроса на измерение А-конца или В-конца появится диалоговое окно Выберите операцию измерения. Опции Изменить щуп и Пропустить конец включены. Следуйте инструкциям для выполнения соответствующей операции.

    • Если было измерено три или более прямых, появится диалоговое окно Выберите операцию измерения с включенными опциями Переместить трубку и Изменить щуп. Если состоянием текущего измерения является А-конец или В-конец трубки, опция Пропустить конец также включена. Следуйте инструкциям для выполнения соответствующей операции.

Примечание: опции Переместить трубку и Пропустить конец доступны только для элементов Трубки. Кроме того, для работы функции Переместить трубку необходимо уже иметь по крайней мере три измеренных прямых.

Для получения более подробной информации о функции Переместить трубку см. тему "Переместить трубку".

  • Левая кнопка

Одиночный авто-режим

    • При втором проходе короткое нажатие удаляет собранные данные и выполняет переход на первый проход этой же прямой.

    • При первом проходе (данные не собираются) короткое нажатие выполняет переход на предыдущую прямую (т.е. повторное измерение предыдущей прямой).

    • Долгое нажатие выполняет переход к первой прямой независимо от того, находитесь ли вы на первом или втором проходе.

Ручной режим

    • Если количество собранных точек больше нуля, короткое нажатие удаляет последнюю точку.

    • Если количество собранных точек равно нулю, короткое нажатие выполняет переход к предыдущей прямой.

    • Длинное нажатие выполняет переход к предыдущей прямой независимо от того, сколько точек было получено.

Взаимодействие в диалогах с помощью кнопок руки ROMER

Для взаимодействия с диалогами в программе измерения:

Диалоги, содержащие только кнопку OK:

    • Короткое нажатие на Правую кнопку руки выбирает кнопку OK в диалоге.

Диалоги с кнопками Да и Нет:

    • Короткое нажатие на Правую кнопку руки выбирает кнопку Да в диалоге.

    • Короткое нажатие на Левую кнопку руки выбирает кнопку Нет в диалоге.

Диалоги с кнопками Да, Нет и Отмена:

    • Короткое нажатие на Правую кнопку руки выбирает кнопку Да в диалоге.

    • Короткое нажатие на Левую кнопку руки выбирает кнопку Отмена в диалоге.

Далее:

Переместить трубку

Разрешение отрицательных углов загиба

Измерение трубки


Переместить трубку

Опция Переместить трубку используется в случаях, когда длина трубки больше длины измерительной руки.

Примечание: опции Переместить трубку и Пропустить конец доступны только для элементов Трубки. Кроме того, для работы функции Переместить трубку необходимо уже иметь по крайней мере три измеренных прямых.

Для использования данной опции:

  1. Измерьте по крайней мере три прямых на трубке.

  2. Выполните долгое нажатие средней кнопки руки ROMER для отображения диалогового окна Выбор операции измерения с включенной опцией Переместить трубку. Для получения дополнительной информации о стандартном манипуляторе ROMER с тремя кнопками см. тему "Кнопки манипулятора ROMER".

Также можно нажать опцию Изменить щуп для изменения щупа в диалоге. Если состоянием текущего измерения является А-конец или В-конец трубки, опция Пропустить конец также включена. Для получения дополнительной информации о данных опциях см. часть "Исключения" темы "Кнопки манипулятора ROMER".

Примечание: можно выполнять только одно действие за один раз. Для осуществления нескольких действий нужно выполнить еще одно долгое нажатие средней кнопки для повторного отображения диалогового окна.

  3. Следуйте инструкциям в диалоговом окне.

  4. По завершении нажмите OK.

Далее:

Кнопки манипулятора ROMER

Разрешение отрицательных углов загиба

Измерение трубки


Разрешение отрицательных углов загиба

Начиная с версии 1.4, TubeShaper позволяет использовать отрицательные углы загиба (значения А в данных LRA). Отрицательные углы загиба можно определить в номинальных данных, введя их в LRA или вызвав трубку, содержащую отрицательные углы загиба, с загибочного станка.

Если отрицательные углы поддерживаются вашим загибочным станкоа, установите флажок Разрешить отрицательные углы загиба в диалоговом окне Новый загибочный станок, где определяется интерфейс загибочного станка.

Пример диалогового окна Новый загибочный станок с флажком Разрешить отрицательные углы загиба

Примечание: данная опция также доступна при редактировании существующей конфигурации интерфейса загибочного станка. Для получения подробной информации см. тему "Редактирование загибочного станка".

Если флажок не установлен и имеются отрицательные углы, программа отобразит предупреждающее сообщение и прервет отправку данных на загибочный станок.

Для получения подробной информации о настройке интерфейсов загибочных станков см. "Создание нового загибочного станка" в разделе "Конфигурация загибочного станка".

Далее:

Измерение трубки

Кнопки манипулятора ROMER

Переместить трубку

Создание нового загибочного станка

Редактирование загибочного станка


Измерение загибов на 180 градусов

TubeShaper :Home | Измерение трубки | Измерение загибов на 180 градусов

Измерение загиба на 180 градусов

При измерении трубки инструкции в нижней части экрана TubeShaper информируют о том, где выполнять измерение и сколько точек необходимо в каждом месте измерения.

При измерении загиба на 180 градусов необходимо измерить загиб в трех местах.

Пример загиба на 180 градусов и его мест измерения

Для каждого места измерения необходимо выполнить восемь точечных измерений щупом, что в общем итоге даст 24 точечных измерения. Это означает, что для трубочного щупа необходимо пройтись по одному месту один раз, а для контактного щупа нужно будет выполнить восемь точечных измерений в каждом месте.


Создание элементов

Элементы создаются тремя способами:

  • Метод Обучение элемента - нажмите на элемент, которые хотите создать, на Панели элементов, затем начните измерение точек в месте, где хотите расположить элемент. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

  • Метод Введение элемента - нажмите на элемент, которые хотите создать, на Панели элементов, затем вручную введите значения элемента.

  • Метод Щелчок элемента по CAD - нажмите на элемент, которые хотите создать, на Панели элементов, затем щелкните по CAD в месте, где хотите расположить элемент.

TubeShaper может создавать следующие элементы:

  • Трубка (путем ввода или импорта)

  • Точка

  • Линия

  • Плоскость

  • Окружность

  • Цилиндр

  • Круглая ячейка

  • Сфера

Можно создавать и измерять элементы сразу после открытия существующего проекта трубки или создания нового проекта. После этого проект отобразится на Рабочей области. Нажмите на кнопку Программный вид [image] на правой стороне Рабочей области для отображения slide-out панели Программный вид. Нажмите кнопку Элементы [image] для отображения Панели элементов. На панели инструментов также имеются опции для создания нового проекта, как указано ниже.

Для создания элемента в TubeShaper:

  1. Откройте существующий проект, щелкнув два раза по проекту в области Список проектов. Также можно щелкнуть один раз по проекту и нажать Правка на панели Меню проекта.

  2. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  3. Нажмите кнопку Элементы [image] для отображения Панели элементов.

Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

Примечание: новый элемент трубки может быть создан с помощью выбора кнопки Добавить трубку [image] или кнопки Добавить трубки с помощью импорта [image] на Панели элементов. В один проект может быть добавлен только один элемент трубки.

Для получения подробной информации о создании нового элемента трубки см. раздел "Создание нового проекта".

Для получения подробной информации о создании нового элемента трубки с помощью импорта см. тему "Создание нового проекта с помощью импорта".

  4. Если нужно добавить элемент трубки, необходимо указать тип системы координат. Это выполняется в свойствах системы координат трубки. Для получения дополнительной информации о системах координат см. тему "Применение системы координат".

  5. Перед созданием Точек, Окружностей или Круглых пазов необходимо создать элемент плоскости (Плоскость, Цилиндр или Сфера) для целей проецирования.

Нажмите на элемент, который хотите создать, на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны и, в зависимости от элемента, могут быть отредактированы. Поле-переключатель становится доступным только после измерения элемента.

Для расположения нового элемента можно ввести значения с клавиатуры и нажать на CAD или выполнить обучение элемента с помощью функции Обучение элемента. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

Убедитесь, что векторы плоскости установлены должным образом для проецирования элемента.

Примечание: для нетрубчатых элементов можно нажать по CAD для обновления полей элементов номиналы.

  6. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

Щелкните в любом месте за пределами метки для завершения изменения имени.

  7. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Примечание: если модель CAD трубки импортирована в проект, ее номиналы будут извлечены автоматически.

  8. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

    Примечание: допуски элементов выключены по умолчанию для любого элемента без системы координат. В остальных случаях допуски элементов включены по умолчанию.

  9. Нажмите кнопку Добавить в отчет [image] для добавления данного элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  10. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. После ввода номиналов элемента щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

При обучении элемента текущий номинал элемента и значения измерений обновляются на основании новых результатов измерений.

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Обучение элемента

Обучение элементов можно выполнять сразу после выбора типа элемента на Панели элементов. Элементы трубки обучаются методом инженерного анализа трубки. Для получения подробной информации об инженерном анализе элемента трубки см. тему "Создание новой трубки методом инженерного анализа".

Для выполнения обучения элемента:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения панели инструментов Элементы.

  3. Выберите элемент на Панели элементов.

    4. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  4. Нажмите на кнопку Измерить [image], а затем выполните необходимое количество точечных измерений в нужном месте трубки для элемента. Внизу экрана будет выведено сообщение о минимальном количестве оставшихся точечных измерений. Можно выполнить большее количество измерений, но последнее не может быть меньше минимального количества измерений.

  5. По завершении нажмите на соответствующую кнопку манипулятора ROMER для завершения процесса обучения выбранного элемента. Для получения дополнительной информации о кнопках манипулятора ROMER см. тему "Кнопки манипулятора ROMER".

    6. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  6. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для элемента.

  9. Отредактируйте номиналные значения по необходимости.

  10. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите изменить номиналы, выбрав положение для нового элемента на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  12. При необходимости повторного измерения нового элемента нажмите кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Создание нового проекта

Создание нового проекта с импортом

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Трубка

Элемент трубки может быть создан на slide-out панели Вид программ в Рабочей области нового проекта. Однако, элемент трубки не может быть создан, если уже имеется другой определенный элемент.

  1. Нажмите кнопку Новый проект, находящуюся в левом нижнем углу экрана центра Проекта TubeShaper для создания проекта без элемента трубки. Появится Рабочая область нового проекта, где можно выполнить инженерный анализ элемента трубки. Для получения подробной информации об инженерном анализе трубки см. тему "Создание новой трубки методом инженерного анализа".

  2. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  3. Если Панель элементов не отображена, нажмите кнопку Элементы [image].

    4. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  4. Нажмите кнопку Добавить трубку [image] для отображения диалога Создание трубки. Для получения подробной информации об инженерном анализе элемента трубки см. тему "Создание новой трубки методом инженерного анализа".

    Также можно создать трубку с помощью импорта CAD. Для этого нажмите кнопку Добавить трубку с импортом [image] для отображения диалогового окна Поиск файла. Для получения подробной информации о создании нового проекта с помощью импорта см. тему "Создание нового проекта с помощью импорта".

    Примечание: если модель CAD трубки импортирована в проект, ее номиналы будут извлечены автоматически.

  5. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

Для создания нового элемента трубки при уже существующем элементе трубки необходимо удалить существующий элемент трубки из проекта. После этого можно использовать один из двух описанных выше методов для создания нового элемента трубки.

Для удаления существующего элемента трубки:

  1. Нажмите на элемент трубки в списке программ slide-out панели Программный вид.

  2. Для удаления элемента трубки нажмите кнопку Удалить [image]. Элемент трубки будет удален из программы. Все другие элементы останутся в программе.

  3. Нажмите любую из вышеуказанных кнопок для создания нового элемента трубки.

Далее:

Создание нового проекта

Создание нового проекта с импортом

Обучение элемента

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Точка

Для создания элемента точки:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения панели инструментов Элементы.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Нажмите на кнопку Элемент Точка [image] на Панели элементов. Номиналы и поля допусков изначально доступны и могут быть отредактированы. Поле-переключатель становится доступным только после измерения элемента.

  4. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  5. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  6. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  7. В списке СК выберите тип системы координат для элемента.

  8. Вручную введите положение точки X, Y, Z и значения вектора I, J, K.

  9. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  10. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Линия

Примечание: элементы Линия, Окружность и Круглый паз всегда проецируются на их базовую плоскость и, следовательно, всегда будут 2D. При создании построенной Линии, Окружности или Круглого паза они никогда не проецируются на базовую плоскость, т.к. последняя отсутствует, поэтому они всегда будут 3D.

Для создания элемента линии:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Перед созданием элемента линии необходимо создать элемент плоскости для целей проецирования. Для получения подробной информации о создании элемента плоскости см. тему "Создание элемента плоскости". Убедитесь, что векторы плоскости установлены должным образом для проецирования линии.

    Нажмите на кнопку Элемент Линия [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны и могут быть отредактированы. Поле-переключатель становится доступным после измерения элемента.

  4. Выберите соответствующую плоскость для проекции не неее элемента линии в раскрывающемся списке Проецировать. Элемент сразу будет спроецирован на выбранную плоскость.

  5. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для элемента.

  9. Вручную введите значения Начальная точка линии (X, Y, Z), ее вектор (I, J, K), длину и значения вектор ребра (I2, J2, K2).

  10. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  12. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Плоскость

Элементы плоскости необходимы для целе проецирования при создании опредленных типов элементов.

Для создания элемента плоскости:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Нажмите на кнопку Элемент Плоскость [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны и могут быть отредактированы. Поле-переключатель становится доступным после измерения элемента.

  4. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  5. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Убедитесь, что векторы плоскости установлены должным образом для проецирования любого зависимого элемента.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  6. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  7. В списке СК выберите тип системы координат для элемента.

  8. Вручную введите положение плоскости X, Y, Z и значения вектора I, J, K.

  9. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  10. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Окружность

Примечание: элементы Линия, Окружность и Круглый паз всегда проецируются на их базовую плоскость и, следовательно, всегда будут 2D. При создании построенной Линии, Окружности или Круглого паза они никогда не проецируются на базовую плоскость, т.к. последняя отсутствует, поэтому они всегда будут 3D.

Для создания элемента Окружность:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Перед созданием элемента окружности необходимо создать элемент плоскости для целей проецирования. Для получения подробной информации о создании элемента плоскости см. тему "Создание элемента плоскости". Убедитесь, что векторы плоскости установлены должным образом для проецирования окружности.

  4. Нажмите на кнопку Элемент Окружность [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны и могут быть отредактированы. Поле-переключатель становится доступным после измерения элемента.

  5. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке СК выберите тип системы координат для элемента.

  7. Выберите соответствующую плоскость для проекции не неее элемента окружности в раскрывающемся списке Проецировать. Элемент сразу будет спроецирован на выбранную плоскость.

  8. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  9. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  10. Вручную введите положение окружности X, Y, Z, вектор I, J, K и значения Диаметр, затем выберите опцию Внутр/Внешн из списка.

  11. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  12. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  13. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Цилиндр

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Цилиндр

Примечание: при измерении или обучении элемента цилиндра помните о том, что порядок выбор между первой и последней точкой определяет направление вектора цилиндра (IJK). Направление цилиндра (I,J,K) определяется от первой до последней точки измерения.

Для построения элемента цилиндра:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Нажмите на кнопку Элемент Цилиндр [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны и могут быть отредактированы. Поле-переключатель становится доступным после измерения элемента.

  4. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  5. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Убедитесь, что векторы цилиндра установлены должным образом для проецирования любого зависимого элемента.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  6. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  7. В списке СК выберите тип системы координат для элемента.

  8. Вручную введите положение цилиндра X, Y, Z, вектор I, J, K и значения Диаметр и Длина, затем выберите опцию Внутр/Внешн из списка.

  9. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  10. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Обратите внимание, что порядок точек, измеренных от первой до последней точки, определяет вектор I,J,K. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Круглый паз

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Круглый паз

Примечание: элементы Линия, Окружность и Круглый паз всегда проецируются на их базовую плоскость и, следовательно, всегда будут 2D. При создании построенной Линии, Окружности или Круглого паза они никогда не проецируются на базовую плоскость, т.к. последняя отсутствует, поэтому они всегда будут 3D.

Примечание: при измерении или обучении элемента круглого паза помните о том, что что порядок точек, измеренных от первой до последней точки, определяет вторичный (I2, J2, K2)вектор. Направление круглого паза (I2,J2,K2) определяется от первой до последней точки измерения.

Для создания элемента круглого паза:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Перед созданием элемента круглого паза необходимо создать элемент плоскости для целей проецирования. Для получения подробной информации о создании элемента плоскости см. тему "Создание элемента плоскости". Убедитесь, что векторы плоскости установлены должным образом для проецирования круглого паза.

  4. Нажмите на кнопку Элемент Круглый паз [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны. Поле-переключатель становится доступным после измерения элемента.

  5. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Выберите соответствующую плоскость для проекции не неее элемента круглого паза в раскрывающемся списке Проецировать. Элемент сразу будет спроецирован на выбранную плоскость.

  7. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  8. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  9. В списке СК выберите тип системы координат для элемента.

  10. Вручную введите положение круглого паза X, Y, Z, вектор ребра I2, J2, K2, значение Ширина и Длина, затем выберите опцию Внутр/Внешн из списка.

  11. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  12. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  13. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Обратите внимание, что порядок точек, измеренных от первой до последней точки, определяет вектор I2, J2, K2. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Сфера

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание элемента Сфера

Для создания элемента сферы:

  1. При открытом проекте в Рабочей области нажмите кнопку Программный вид [image] для отображения slide-out панели Программный вид.

  2. Нажмите кнопку Элементы [image] для отображения Панели элементов.

    3. Не все элементы доступны в любое время. Если элемент плоскости не создан, доступны только элементы Точка, Плоскость, Цилиндр и Сфера. Если проект трубки новый и элемент трубки еще не создан, также будут доступны опции Добавить трубку и Добавить трубку с импортом.

  3. Нажмите на кнопку Элемент Сфера [image] на Панели элементов. Номиналы и поля-переключатели допусков изначально доступны. Поле-переключатель становится доступным после измерения элемента.

  4. При добавлении нового элемента в программу измерения имя типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового элемента того же типа данное число будет увеличено на один. Это правило применяется ко всем типам элементов, за исключением трубчатых элементов, т.к. только один из них может присутствовать в программе измерения.

    Можно переименовать элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени элемента щелкните по метке элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  5. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Убедитесь, что векторы цилиндра установлены должным образом для проецирования любого зависимого элемента.

    Примечание: также можно выполнить обучение нового элемента, выполнив нужные точечные измерения на трубке. Для получения дополнительной информации об обучении элементов см. тему "Обучение элементов".

    Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

    Каждый новый элемент добавляется сразу после текущего выбранного элемента в программном списке.

  6. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  7. В списке СК выберите тип системы координат для элемента.

  8. Вручную введите положение сферы X, Y, Z и значения Диаметра, затем выберите опцию Внутр/Внешн из списка.

  9. Нажмите кнопку Добавить в отчет [image] для добавления данного элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  10. Нажмите кнопку Включить/Выключить выбор CAD [image], если хотите, чтобы номиналы можно было выбирать на модели CAD. Кнопка недоступна для выбора, если она отображается серым цветом.

  11. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления выбранного элемента нажмите кнопку Удалить [image].

Далее:

Обучение элемента

Создание элемента Трубка

Создание элемента Точка

Создание элемента Линия

Создание элемента Плоскость

Создание элемента Окружность

Создание элемента Цилиндр

Создание элемента Круглый паз

Добавление запроса щупа в программу измерения

Добавление комментариев в программу измерения


Создание систем координат

TubeShaper включает большие возможности для систем координат.

Примечание: допуски элементов выключены по умолчанию для любого элемента без системы координат. В остальных случаях допуски элементов включены по умолчанию.

Программа имеет четыре типа системы координат трубки.

  • Оптимальная припасовка точки касания (TP)

  • Оптимальная припасовка точки касания (TP) с коэффициентами смещения

  • Припасовка опорной точки

  • Оптимальная припасовка от точки до точки

Заранее заданные припасовки трубки используют только точки на трубке.

TubeShaper также включает другие припасовки по элементу, имеющиеся на slide-out панели в Виде проекта. С помощью данных типов припасовки можно выбрать элементы, необходимые для выполнения различных призматических припасовок. Например, если вам интересны определенные точки на трубке, в меню можно выбрать элементы точек.

Для выполнения одной из этих припасовок:

  1. Откройте проект с номинальными данными и измерьте трубку.

  2. Нажмите кнопку Вид программы [image] для отображения slide-out панели Вид проекта.

  3. Нажмите кнопку Припасовки [image] для отображения следующих опций припасовки:

    • Припасовка Плоскость-Линия-Точка (PLP)

    • Припасовка Плоскость-Линия-Окружность (PLC)

    • Припасовка Плоскость-Линия-Линия (PLL)

    • Припасовка Плоскость-Окружность-Окружность (PCC)

    • Припасовка Плоскость-Плоскость-Плоскость (PPP)

    • Оптимальная припасовка

  4. Нажмите на припасовку, которую хотите выполнить, и следуйте инструкциям.

Данные припасовки наиболее часто используются с призматическими элементами (Точка, Плоскость, Цилиндр и Сфера). Для получения дополнительной информации об этих припасовках см. тему "Создание призматических припасовок".

Далее:

Создание припасовок по трубке

Создание призматических припасовок


Создание припасовок по трубке

Припасовка может быть применена к трубке до и после измерения. При этом можно быстро определить, была ли трубка должным образом ориентирована в CAD, после чего сразу можно выполнить проверку трубки.

TubeShaper позволяет использовать следующие опции припасовки трубки (для получения информации о создании припасовки на основании элементов см. тему "Создание других припасовок по элементам"):

  • Оптимальная припасовка точки касания (TP) - наиболее часто используемая припасовка для трубок. Для получения дополнительной информации об оптимальных припасовках точки касания и их применении к трубке см. тему "Оптимальная припасовка точки касания (TP)".

  • Точка касания (TP) Оптимальная припасовка с коэффициентами смещения - данная система координат использует все точки касания трубки (за исключением концов А и В) для припасовки данных измерения трубки к номиналам. Это выполняется с помощью вычисления "Оптимальной припасовки", учитывающей введенные значения смещения. Если значение смещения увеличивается для определенной прямой, ошибка на данной прямой больше во время процесса оптимизации. Для получения дополнительной информации см. тему "Оптимальная припасовка точки касания (TP) с коэффициентами смещения.

  • Точка опоры - припасовка точки опоры важна для припасовки измеренной трубки к номинальной с помощью точек, относящихся к трубке (Точки касания, Средние точки и т.п.). Для получения дополнительной информации о припасовках опорной точки и их применении к трубке см. тему "Припасовка опорной точки".

  • Оптимальная припасовка от точки до точки -

Оба типа припасовка находятся в Программном виде узла "Трубка".

Далее:

Оптимальная припасовка точки касания (TP)

Оптимальная припасовка точки касания (TP) с коэффициентами смещения

Припасовка опорной точки

Оптимальная припасовка от точки до точки


Оптимальная припасовка точки касания (TP)

Оптимальная припасовка точки касания (TP) - это наиболее часто используемая припасовка для трубок. Она очень проста в использовании и автоматически применяется к проекту по умолчанию.

Данная система координат использует все точки касания трубки (за исключением концов А и В) для припасовки данных измерения трубки к номиналам. Это выполняется с помощью вычисления "Оптимальной припасовки".

После измерения трубки с помощью номинальных данных применяется Оптимальная припасовка точки касания (TP).

Для применения данного типа припасовки:

  1. Измерьте трубку с номинальными данными.

  2. В проекте Рабочая область выберите кнопку Вид программы [image] на Slide-out панели. Появится slide-out панель Вид программы.

  3. В раскрывающемся списке СК выберите опцию Оптимальная припасовка ТР. После этого припасовка будет автоматически применена и вставлена в список элементов в качестве преобразования.

    При измерении трубки оптимальная припасовка точки касания применяется к данным измерений.

Далее:

Создание припасовок по трубке

Оптимальная припасовка точки касания (TP) с коэффициентами смещения

Припасовка опорной точки

Оптимальная припасовка от точки до точки


Оптимальная припасовка точки касания (TP) с коэффициентами смещения

Коэффициентами смещения являются весовые коэффициенты, установленные на прямой. Для стандартной опции оптимальной припасовки TP программа рассматривает каждую прямую одинаково с весом 1, который допустим в большинстве случаев.

В случае необходимости установки большего веса для некоторых прямых имеется опция оптимальной припасовки точки касания (TP) с коэффициентами смещения.

Данная система координат использует все точки касания трубки (за исключением концов А и В) для припасовки данных измерения трубки к номиналам. Это выполняется с помощью вычисления "Оптимальной припасовки", учитывающей введенные значения смещения. Если значение смещения увеличивается для определенной прямой, ошибка на данной прямой больше во время процесса оптимизации.

Для выполнения данного типа припасовки:

  1. После измерения трубки с помощью номинальных данных выберите опцию Оптимальная припасовка TP с коэффициентами смещения.

  2. В проекте Рабочая область выберите кнопку Вид программы [image] на Slide-out панели. Появится slide-out панель Вид программы.

  3. В раскрывающемся списке СК выберите опцию Оптимальная припасовка ТР с коэффициентами смещения. После этого припасовка будет автоматически применена и вставлена в список элементов в качестве преобразования.

  4. Обновите отдельные поля коэффициента смещения при необходимости. Можно установить значения по умолчанию для коэффициентов смещения в Настройках проекта/трубки по умолчанию диалогового окна Настройки приложения. Для получения более подробной информации о диалоговом окне Настройки приложения см. главу "Настройки приложения".

    При измерении трубки оптимальная припасовка точки касания с обновленными значениями коэффициента смещения применяется к данным измерений.

Далее:

Создание припасовок по трубке

Оптимальная припасовка точки касания (TP)

Припасовка опорной точки

Оптимальная припасовка от точки до точки


Припасовка опорной точки

Припасовка опорной точки часто используется при необходимости припасовки определенной точки на трубке после измерения (например, А- или В-конец трубки.) При этом используется четыре точки, и за основу берется вычисление системы координат Плоскость-Линия-Точка, где:

  • Первые три точки определяют плоскость системы координат.

  • Первые две точки определяют линию системы координат.

  • Четвертая точка - это точка системы координат. Данная точка припасовывается идеально без погрешности.

Для выполнения припасовки опорной точки:

  1. Измерьте трубку с номинальными данными.

  2. В проекте Рабочая область выберите кнопку Вид программы [image] на Slide-out панели. Появится slide-out панель Вид программы.

  3. Выберите Опорная точка в раскрывающемся списке Система координат. Появится сетка опорной точки. TubeShaper определяет выбор точек по умолчанию из имеющихся номиналов. Пример выше основан на трубке с шестью прямыми участками. Выборки по умолчанию определены следующим образом:

    • Первой точкой является А-конец, как показано на примере выше: первая точка касания (TP1) на первой прямой (Прямая 1).

    • Второй точкой является В-конец, как показано на примере выше: последняя точка касания (TP2) на последней прямой (Прямая 6).

    • Третьей точкой является средняя точка одной из средних прямых, как показано на примере выше: Средняя точка Прямой 3.

    • Последняя точка повторяет первую точку и является А-концом.

    При этом создается погрешность системы координат 0 (ноль) на А-конце. Для того, чтобы погрешность системы координат была 0 (ноль) на В-конце, выберите прямую #n (последняя прямая, n=6 в данном примере), а также TP2 для последней точки.

    Первые две точки определяют линию, первые 3 точки определяют плоскость, последняя точка определяет точку начала координат для системы координат.

    При необходимости изменения разделов по умолчанию:

    1. Нажмите на раскрывающийся список Прямая, который необходимо изменить, и выберите нужную прямую из списка.

    2. Нажмите на соответствующий тип точка в раскрывающемся списке Тип по необходимости.

    3. Повторите для других прямых по умолчанию.

В теории можно выбрать любые четыре точки на трубке. Однако, для погрешности системы координат 0 (ноль) на А-конце обычно применяются следующие правила:

  • Точкой 1 является Точка касания 1 на первой прямой (S1-TP1 - A-конец).

  • Точкой 2 является Точка касания 2 на последней прямой (Sn-TP2, где "n" - последняя прямая - B-конец).

  • Точкой 3 является средняя точка на средней прямой.

  • Точкой 4 (точка привязки) является Точка 1 или Точка 2.

После определения точки опоры припасовка выполняется автоматически и немедленно применяется к трубке при следующем измерении.

Также можно переключаться между Оптимальной припасовкой точки касания и Припасовкой опорной точки, выбрав систему координат в узле "Трубка" на slide-out панели Вид программы. Это позволит увидеть, каким образом изменяются результаты измерения, с помощью анализа погрешностей Точки касания или Точки пересечения в сетках относительных данных.

Далее:

Создание припасовок по трубке

Оптимальная припасовка точки касания (TP)

Оптимальная припасовка точки касания (TP) с коэффициентами смещения

Оптимальная припасовка от точки до точки


Оптимальная припасовка от точки до точки

Оптимальная припасовка от точки до точки используется только в том случае, если вы хотите сравнить непосредственное расстояние точек касания между номинальной и измеренной трубкой. Это считается частным случаем типа припасовки.

Оптимальная припасовка от точки до точки использует все точки касания трубки, за исключением TP1 первой прямой и TP2 последней прямой. Так как для нее необходимо наличие минимального количества точек, она НЕДОСТУПНА для трубок, имеющих только две прямые.

Для выполнения оптимальной припасовки от точки до точки:

  1. Измерьте трубку с номинальными данными.

    Примечение: для выполнения данного типа припасовки трубка должна иметь по крайней мере три прямых.

  2. В проекте Рабочая область выберите кнопку Вид программы [image] на Slide-out панели. Появится slide-out панель Вид программы.

  3. Выберите опцию припасовки Оптимальная от точки до точки. После этого припасовка будет автоматически применена и вставлена в список элементов в качестве преобразования.

    При повторном измерении трубки оптимальная припасовка от точки до точки применяется к данным измерений.

Далее:

Создание припасовок по трубке

Оптимальная припасовка точки касания (TP)

Оптимальная припасовка точки касания (TP) с коэффициентами смещения

Припасовка опорной точки


Создание призматических припасовок

После измерения элементов можно создать систему координат. TubeShaper предоставляет ряд инструментов для создания и управления системами координат. Для перехода к инструментам, позволяющим работать с системами координат, основанными на элементах, нажмите кнопку Системы координат [image] на slide-out панели Вид программ.

Основные темы, рассматриваемые в данном разделе, описывают использование инструментов для создания и управления системами координат в программе измерения. Данные темы включают:

  • Создание припасовки Плоскость-Линия-Точка (PLP)

  • Создание припасовки Плоскость-Линия-Окружность (PLC)

  • Создание припасовки Плоскость-Линия-Линия (PLL)

  • Создание припасовки Плоскость-Окружность-Окружность (PCC)

  • Создание припасовки Плоскость-Плоскость-Плоскость (PPP)

  • Создание оптимальной припасовки

Далее:

Создание призматических припасовок: обзор

Создание припасовки Плоскость-Линия-Точка (PLP)

Создание припасовки Плоскость-Линия-Окружность (PLC)

Создание припасовки Плоскость-Линия-Линия (PLL)

Создание припасовки Плоскость-Окружность-Окружность (PCC)

Создание припасовки Плоскость-Плоскость-Плоскость (PPP)

Создание оптимальной припасовки


Создание призматических припасовок: обзор

Создание элементов

При первом создании элементов и отсутствии призматической припасовки по умолчанию установлена опция "Нет". Это означает, что новый элемент не имеет связанной с ним припасовки.

Элемент Точка, созданный с помощью опции припасовки "Нет", выбранной по умолчанию при отсутствии призматической припасовки

После создания призматической системы координат:

  • Все элементы будут вложены в данную систему координат.

  • Выбор "Нет" будет удален в качестве выбора системы координат.

  • Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  • Элемент Плоскость с выбранной опцией системы координат PLP

При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

Щелкните в любом месте за пределами метки для завершения изменения имени.

Припасовка элементов

Каждый элемент в программном виде имеет связанную с ним систему координат, указываемую в комбинированном окне СК. В случае, когда элемент Трубка является частью программы измерения, появляется дополнительная опция "Трубка". Когда выбрана данная опция, элемент использует любую систему координат, связанную с трубкой.

Элемент Точка с опцией припасовки Трубка

Выполнение элемента

При измерении выполнение элемента начинается с начала программы измерения (узел Старт). Программа измерения выполняется по линейной траектории вниз по списку измерений.

TubeShaper поддерживает выполнение не по порядку. Это означает, что отсутствует неоходимость измерения зависимых элементов и припасовок в линейном порядке (сверху вниз). Элементы для припасовки могут добавляться после самой припасовки. Однако выполнение будет более гладким (элементы будут обновляться и прорисовываться должным образом) при исполнении программы в линейном порядке.

Кроме того, элементы, включаемые в отчет, не рекомендуется использовать в качестве исходных элементов припасовки. В противном случае часть информации будет идентична используемой для создания припасовки. Лучше всего иметь элементы, используемые для создания припасовки, а также другие элементы, включаемые в отчет и данную припасовку. Например, плоскость, используемая в качестве исходной для припасовки, будет иметь значение Z, равное нулю, т.к. это будет положением создания припасовки.

Далее:

Создание припасовки Плоскость-Линия-Точка (PLP)

Создание припасовки Плоскость-Линия-Окружность (PLC)

Создание припасовки Плоскость-Линия-Линия (PLL)

Создание припасовки Плоскость-Окружность-Окружность (PCC)

Создание припасовки Плоскость-Плоскость-Плоскость (PPP)

Создание оптимальной припасовки

Создание призматических припасовок


Создание припасовки Плоскость-Линия-Точка (PLP)

Представленная здесь информация описывает создание припасовки Плоскость-Линия-Точка (PLP).

Подсказка: нажмите на кнопку Системы координат [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить СК PLP [image].

Припасовка Плоскость-Линия-Точка вычисляется с помощью следующего:

  1. Выравнивания по уровню Плоскости и использования ее нормального вектора в качестве направления оси Z.

  2. Проецирования Линии на Плоскость с последующим поворотом к ней для установки оси X.

  3. Проецирования Точки на Линию для установки начала координат.

Далее:

Установка в уровень, поворот и смещение к элементам PLP

Создание призматических припасовок


Установка в уровень, поворот и смещение к элементам PLP

Используйте диалоговое окно Припасовка PLP для установки по уровню, поворота и смещения к выбранным элементам.

Для создания припасовки PLP:

  1. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  2. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить припасовку PLP.

  3. Щелкните в программе измерения там, где будет вставлена припасовка.

  4. Нажмите на кнопку Добавить припасовку PLP [image] для отображения диалогового окна Припасовка PLP. Обратите внимание, что список Выбор элементов показывает возможные элементы плоскости, доступные в программе измерения, которые могут использоваться для выравнивания трубки.

    Диалоговое окно Система координат PLP

  5. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке Выбор элемента нажмите на элемент плоскости, который хотите использовать в качестве компонента уровня для системы координат. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  7. После выбора нажмите кнопку Далее [image] для определения элемента Линия для поворота.

  8. После этого в списке Элемент будут отображены возможные элементы Линия для выбора в программе измерения. Щелкните по элементу Линия, который хотите использовать для компонента поворота системы координат. После выбора нажмите кнопку Далее для определения элемента Точка для смещения.

  9. В списке Элемент нажмите на элемент Точка, который хотите использовать в качестве компонента смещения для системы координат.

  10. После выбора элементов Плоскость, Линия и Точка для системы координат нажмите кнопку Далее.

    TubeShaper автоматически выровняет, повернет и транслирует по новой системе координат. Новая система координат станет частью списка программы измерения. Линия проецируется на Плоскость, а Точка проецируется на Линию для определения начала координат.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  11. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание припасовки Плоскость-Линия-Точка (PLP)


Создание припасовки Плоскость-Линия-Окружность (PLC)

Представленная здесь информация описывает создание припасовки Плоскость-Линия-Окружность (PLC).

Подсказка: нажмите на кнопку Припасовки [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить припасовку PLC [image].

Припасовка Плоскость-Линия-Окружность вычисляется с помощью следующего:

  1. Выравнивания по уровню элемента Плоскости и использования ее нормального вектора в качестве направления оси Z.

  2. Проецирования Линии на Плоскость с последующим поворотом к ней для установки оси X.

  3. Центр Окружности определяет начало координат.

Далее:

Установка в уровень, поворот и смещение к элементам PLC

Создание призматических припасовок


Установка в уровень, поворот и смещение к элементам PLC

Используйте диалоговое окно Припасовка PLC для установки по уровню, поворота и смещения к выбранным элементам.

Для создания припасовки PLC:

  1. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  2. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить припасовку PLC.

  3. Щелкните в программе измерения там, где будет вставлена припасовка.

  4. Нажмите на кнопку Добавить припасовку PLC [image] для отображения диалогового окна Припасовка PLC. Обратите внимание, что список Выбор элементов показывает возможные элементы плоскости, доступные в программе измерения, которые могут использоваться для выравнивания трубки.

    Диалоговое окно Припасовка PLC

  5. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке Выбор элемента нажмите на элемент плоскости, который хотите использовать в качестве компонента уровня для системы координат. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  7. После выбора нажмите кнопку Далее [image] для определения элемента Линия для поворота.

  8. После этого в списке Элемент будут отображены возможные элементы линии для выбора в программе измерения. Щелкните по элементу линии, который хотите использовать для компонента поворота системы координат. После выбора нажмите кнопку Далее для определения элемента Окружность для смещения.

  9. В списке Элемент нажмите на элемент Окружность, который хотите использовать в качестве компонента смещения для системы координат.

  10. После выбора элемента Плоскость, Линия и Окружность для припасовки нажмите кнопку Далее.

    TubeShaper автоматически выровняет, повернет и транслирует по новой системе координат. Новая система координат станет частью списка программы измерения.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  11. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание припасовки Плоскость-Линия-Окружность (PLC)


Создание припасовки Плоскость-Линия-Линия (PLL)

Представленная здесь информация описывает создание припасовки Плоскость-Линия-Линия (PLL).

Подсказка: нажмите на кнопку Припасовки [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить припасовку PLL [image].

Припасовка Плоскость-Линия-Линия вычисляется с помощью следующего:

  1. Выравнивания по уровню Плоскости и использования ее нормального вектора в качестве направления оси Z.

  2. Проецирования первой Линии на Плоскость с последующим поворотом к ней для установки оси X.

  3. Вторая Линия пересекается с первой для получения Точки, используемой в качестве начала координат.

Далее:

Установка в уровень, поворот и смещение к элементам PLL

Создание призматических припасовок


Установка в уровень, поворот и смещение к элементам PLL

Используйте диалоговое окно Припасовка PLL для установки по уровню, поворота и смещения к выбранным элементам.

Для создания припасовки PLL:

  1. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  2. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить припасовку PLL.

  3. Щелкните в программе измерения там, где будет вставлена припасовка.

  4. Нажмите на кнопку Добавить припасовку PLL [image] для отображения диалогового окна Припасовка PLL. Обратите внимание, что список Выбор элементов показывает возможные элементы плоскости, доступные в программе измерения, которые могут использоваться для выравнивания трубки.

    Диалоговое окно Припасовка PLL

  5. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке Выбор элемента нажмите на элемент плоскости, который хотите использовать в качестве компонента уровня для системы координат. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  7. После выбора нажмите кнопку Далее [image] для определения элемента Линия для поворота.

  8. После этого в списке Элемент будут отображены возможные элементы Линия для выбора в программе измерения. Щелкните по элементу Линия, который хотите использовать для компонента поворота системы координат. После выбора нажмите кнопку Далее для определения элемента Линия для смещения.

  9. В списке Элемент нажмите на элемент Линия, который хотите использовать в качестве компонента смещения для системы координат.

  10. После выбора элемента Плоскость и двух элементов Линия для припасовки нажмите кнопку Далее.

    TubeShaper автоматически выровняет, повернет и транслирует по новой системе координат. Новая система координат станет частью списка программы измерения. Поворот выполняется к оси X, а начало координат определяется в качестве пересечения двух линий.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  11. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание припасовки Плоскость-Линия-Линия (PLL)


Создание припасовки Плоскость-Окружность-Окружность (PCC)

Представленная здесь информация описывает создание припасовки Плоскость-Окружность-Окружность (PCC).

Подсказка: нажмите на кнопку Припасовки [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить припасовку PCC [image].

Припасовка Плоскость-Окружность-Окружность вычисляется с помощью следующего:

  1. Выравнивания по уровню Плоскости и использования ее нормального вектора в качестве направления оси Z.

  2. Создания Линии с помощью центра обоих элементов Окружности с последующим поворотом к ней для установки оси X.

  3. Центр первой Окружности используется в качестве начала координат.

Далее:

Установка в уровень, поворот и смещение к элементам PCC

Создание призматических припасовок


Установка в уровень, поворот и смещение к элементам PCC

Используйте диалоговое окно Припасовка PCC для установки по уровню, поворота и смещения к выбранным элементам.

Для создания припасовки PCC:

  1. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  2. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить припасовку PCC.

  3. Щелкните в программе измерения там, где будет вставлена припасовка.

  4. Нажмите на кнопку Добавить припасовку PCC [image] для отображения диалогового окна Припасовка PCC. Обратите внимание, что список Выбор элементов показывает возможные элементы плоскости, доступные в программе измерения, которые могут использоваться для выравнивания трубки.

    Диалоговое окно Припасовка PCC

  5. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке Выбор элемента нажмите на элемент плоскости, который хотите использовать в качестве компонента уровня для системы координат. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  7. После выбора нажмите кнопку Далее [image] для определения элемента Окружность для поворота.

  8. После этого список Элемент отобразит возможные элементы Окружность для выбора в программе измерения. Щелкните по элементу Окружность, который хотите использовать для компонента поворота системы координат. После выбора нажмите кнопку Далее для определения элемента Окружность для смещения.

  9. В списке Элемент нажмите на элемент Окружность, который хотите использовать в качестве компонента смещения для системы координат.

  10. После выбора элемента Плоскость и двух элементов Окружность для припасовки нажмите кнопку Далее.

    TubeShaper автоматически выровняет, повернет и транслирует по новой системе координат. Новая система координат станет частью списка программы измерения. Поворот выполняется к оси X, а начало координат определяется в качестве центра первой Окружности.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  11. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание припасовки Плоскость-Окружность-Окружность (PCC)


Создание припасовки Плоскость-Плоскость-Плоскость (PPP)

Представленная здесь информация описывает создание припасовки Плоскость-Плоскость-Плоскость (PPP).

Подсказка: нажмите на кнопку Припасовки [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить припасовку PPP [image].

Припасовка Плоскость-Плоскость-Плоскость вычисляется с помощью следующего:

  1. Выравнивания по уровню Плоскости и использования ее нормального вектора в качестве направления оси Z.

  2. Первые два элемента Плоскость пересекаются для получения Линии, поворот к которой приведет к установке оси X.

  3. Три элемента Плоскость пересекаются для получения Точки начала координат.

Далее:

Установка в уровень, поворот и смещение к элементам PPP

Создание призматических припасовок


Установка в уровень, поворот и смещение к элементам PPP

Используйте диалоговое окно Припасовка PPP для установки по уровню, поворота и смещения к выбранным элементам.

Для создания припасовки PPP:

  1. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  2. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить припасовку PPP.

  3. Щелкните в программе измерения там, где будет вставлена припасовка.

  4. Нажмите на кнопку Добавить припасовку PPP [image] для отображения диалогового окна Припасовка PPP. Обратите внимание, что список Выбор элементов показывает возможные элементы плоскости, доступные в программе измерения, которые могут использоваться для выравнивания трубки.

    Диалоговое окно Припасовка PPP

  5. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. В списке Выбор элемента нажмите на элемент плоскости, который хотите использовать в качестве компонента уровня для системы координат. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  7. После выбора нажмите кнопку Далее [image] для определения второго элемента Плоскость для поворота.

  8. После этого в списке Элемент будут отображены остальные возможные элементы Плоскость для выбора в программе измерения. Щелкните по элементу Плоскость, который хотите использовать для компонента поворота системы координат. После выбора нажмите кнопку Далее для определения элемента Плоскость для смещения.

  9. В списке Элемент нажмите на третий элемент Плоскость, который хотите использовать в качестве компонента смещения для системы координат.

  10. После выбора трех элементов Плоскость для припасовки нажмите кнопку Далее.

    TubeShaper автоматически выровняет, повернет и транслирует по новой системе координат. Новая система координат станет частью списка программы измерения. Первые два элемента Плоскость пересекаются для создания линии, поворот к которой приведет к установке оси X. Все три элемента Плоскость пересекаются для получения начала координат.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  11. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание припасовки Плоскость-Плоскость-Плоскость (PPP)


Создание оптимальной припасовки

Представленная здесь информация описывает создание оптимальной припасовки.

Оптимальная припасовка использует все входные точки и выполняет вычисления на их основании. Не следует использовать призматические точки, конечные точки линии и центральные точки плоскости, т.к. эти точки варьируются в зависимости от времени измерения, т.к. невозможно измерить точку в одном и том же положении дважды. Настоятельно рекомендуется использовать повторяющиеся точки элемента. Например, центры окружности, т.к. окружности не перемещаются при последовательных измерениях, и, соответственно, их центры также не перемещаются.

Подсказка: нажмите на кнопку Припасовки [image] на slide-out панели Вид программ для получения доступа к кнопке Добавить оптимальную припасовку [image].

Для создания оптимальной припасовки:

  1. Необходимо иметь три точечных элемента в программе измерения. Создайте их при необходимости. Можно использовать неточечные элементы, но они конвертируются в точки при вычислении припасовки.

  2. Нажмите кнопку Вид программ [image] для отображения slide-out панели Программный вид.

  3. Нажмите на кнопку Припасовки для получения доступа к кнопке Добавить оптимальную припасовку.

  4. Щелкните в программе измерения там, где будет вставлена припасовка.

  5. Нажмите на кнопку Добавить оптимальную припасовку для отображения диалогового окна Оптимальная припасовка. Обратите внимание, что список Выбор элемента показывает все возможные элементы, доступные в программе измерения.

    Диалоговое окно Оптимальная припасовка

  6. При добавлении новой системы координат в программу измерения имя типа системы координат будет отображено в диалоговом окне Система координат с числом в конце. При создании новой системы координат того же типа данное число будет увеличено на один.

    Можно переименовать систему координат в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени системы координат щелкните по метке системы координат и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  7. В списке Выбор элементов выберите по крайней мере три из перечисленных элементов. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для припасовки. Используйте вертикальную полосу прокрутки при необходимости.

  8. По завершении нажмите кнопку Далее [image].

    TubeShaper автоматически добавит оптимальную припасовку в качестве переходного элемента, и новая система координат станет частью списка программы измерения.

    Если нормализованная трубка находится в программе измерения, будет отображен запрос на применение системы координат к нормализованной трубке. Если выбрать Да, будут откорректированы номиналы нормализованной трубки. Это особенно удобно при обучении элементов в программе измерения.

  9. Нажмите кнопку Правка [image] для изменения свойств припасовки. Для удаления припасовки нажмите кнопку Удалить [image].

Далее:

Создание призматических припасовок


Построенные элементы

Построенные элементы часто используются, когда невозможно или очень сложно выполнить физические измерения. Каждый тип построенного элемента может быть создан одним или более способами. Для использования этих способов определенные элементы должны быть доступны перед созданием построенного элемента.

Методы построения для каждого типа построения указаны в следующей таблице:

Тип построения | Методы построения
Точка | Плоскость, плоскость, плоскость Линия, пересечение линии Линия, пересечение плоскости От N точек Проекция плоскости точки
Линия | От N точек Плоскость, пересечение плоскости Линия, спроецированная на плоскость
Окружность | От N точек
Плоскость | От N точек Средняя плоскость Плоскость смещения
Цилиндр | От N точек
Круглая ячейка | От N точек Окружность, Окружность
Сфера | От N точек

Описания и примеры каждого построения приведены в темах ниже.

Далее:

Создание построенной точки

Создание построенной линии

Создание построенной окружности

Создание построенной плоскости

Создание построенного цилиндра

Создание построенного круглого паза

Создание построенной сферы


Создание построенной точки

Существует два метода, используемых для создания Построенной точки:

  • Построение точки - Метод "Плоскость, плоскость, плоскость"

  • Построение точки - Метод "Линия, пересечение линии"

  • Построение точки - Метод "Линия, пересечение плоскости"

  • Построение точки – метод "Из N точек"

  • Построение точки – метод "Проекция плоскости точки"

Далее:

Построение точки - Метод "Плоскость, плоскость, плоскость"

Построение точки - Метод "Линия, пересечение линии"

Построение точки - Метод "Линия, пересечение плоскости"

Построение точки – метод "Из N точек"

Построение точки – метод "Проекция плоскости точки"


Построение точки - Метод "Плоскость, плоскость, плоскость"

Для построения точки с помощью метода "Плоскость, плоскость, плоскость":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы плоскости, необходимые для построения точки, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную точку [image]. Появится диалог Построенная точка в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Плоскость, плоскость, плоскость, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите первый элемент плоскости для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Повторите для второй и третьей плоскости. Построенная точка будет создана после нажатия кнопки Далее и выбора третьей плоскости.

    Элемент, используемый для создания построения, появится в списке Плоскость, плоскость, плоскость.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной точки.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной точки

Построение точки - Метод "Линия, пересечение линии"

Построение точки - Метод "Линия, пересечение плоскости"

Построение точки – метод "Из N точек"

Построение точки – метод "Проекция плоскости точки"


Построение точки - Метод "Линия, пересечение линии"

Для построения точки с помощью метода "Линия, пересечение линии":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы линии, необходимые для построения точки, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную точку [image]. Появится диалог Построенная точка в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию линия, пересечение линии, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите первый элемент линии для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Повторите для второй линии. Построенная точка будет создана после нажатия кнопки Далее и выбора второй линии.

    Элемент, используемый для создания построения, появится в списке Линия, пересечение линии.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной точки.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной точки

Построение точки - Метод "Плоскость, плоскость, плоскость"

Построение точки - Метод "Линия, пересечение плоскости"

Построение точки – метод "Из N точек"

Построение точки – метод "Проекция плоскости точки"


Построение точки - Метод "Линия, пересечение плоскости"

Для построения точки с помощью метода "Линия, пересечение плоскости":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы линии и плоскости, необходимые для построения точки, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную точку [image]. Появится диалог Построенная точка в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию линия, пересечение плоскости, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элемент линии для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Повторите для плоскости. Построенная точка будет создана после нажатия кнопки Далее и выбора плоскости.

    Элементы линии и плоскости, используемые для создания построения, появятся в списке Линия, пересечение плоскости.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной точки.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной точки

Построение точки - Метод "Плоскость, плоскость, плоскость"

Построение точки - Метод "Линия, пересечение линии"

Построение точки – метод "Из N точек"

Построение точки – метод "Проекция плоскости точки"


Построение точки – метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенной точки | Построение точки – метод "Из N точек"

Построение точки – метод "Из N точек"

Для построения точки с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы точки, необходимые для построения точки, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную точку [image]. Появится диалог Построенная точка в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере две точки.

  11. Нажмите кнопку Далее для отображения построенной точки.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенной точки.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной точки

Построение точки - Метод "Плоскость, плоскость, плоскость"

Построение точки - Метод "Линия, пересечение линии"

Построение точки - Метод "Линия, пересечение плоскости"

Построение точки – метод "Проекция плоскости точки"


Построение точки – метод "Проекция плоскости точки"

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы точки и плоскости, необходимые для построения точки, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную точку [image]. Появится диалог Построенная точка в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Проекция плоскости точки, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элемент точки для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Выберите плоскость для проецирования. Построенная точка будет создана после нажатия кнопки Далее и выбора плоскости.

    Элементы Точка и плоскость, используемые для создания построения, появятся в списке Проекция плоскости точки.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной точки.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной точки

Построение точки - Метод "Плоскость, плоскость, плоскость"

Построение точки - Метод "Линия, пересечение линии"

Построение точки - Метод "Линия, пересечение плоскости"

Построение точки – метод "Из N точек"


Создание построенной линии

TubeShaper :Home | Построенные элементы | Создание построенной линии

Построение элемента Линия

Примечание: элементы Линия, Окружность и Круглый паз всегда проецируются на их базовую плоскость и, следовательно, всегда будут 2D. При создании построенной Линии, Окружности или Круглого паза они никогда не проецируются на базовую плоскость, т.к. последняя отсутствует, поэтому они всегда будут 3D.

Существует два метода, используемых для создания элемента Построенная точка:

  • Построение линии - Метод "Из N точек"

  • Построение линии - Метод "Плоскость, Пересечение плоскости"

  • Построение линии - Метод "Линия, спроецированная на плоскость"

Далее:

Построение элемента Линия - Метод "Из N точек"

Построение элемента Линия - Метод "Плоскость, Пересечение плоскости"

Построение элемента Линия - Метод "Линия, спроецированная на плоскость"


Построение линии - Метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенной линии | Построение линии - Метод "Из N точек"

Построение линии - Метод "Из N точек"

Для построения линии с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы точки, необходимые для построения линии, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную линию [image]. Появится диалог Построенная линия в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере три точки.

  11. Нажмите кнопку Далее для отображения построенной линии.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенной линии.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной линии

Построение линии - Метод "Плоскость, Пересечение плоскости"

Построение линии - Метод "Линия, спроецированная на плоскость"


Построение линии - Метод "Плоскость, Пересечение плоскости"

Для построения линии с помощью метода "Плоскость, пересечение плоскости":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы, необходимые для построения линии, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную линию [image]. Появится диалог Построенная линия в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Плоскость, пересечение плоскости, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите первый элемент плоскости для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Повторите для второй плоскости. Построенная линия будет создана после нажатия кнопки Далее и выбора второй плоскости.

    Элемент, используемый для создания построения, появится в списке Линия, спроецированная на плоскость.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной линии.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной линии

Построение линии - Метод "Из N точек"

Построение линии - Метод "Линия, спроецированная на плоскость"


Построение линии - Метод Линия, спроецированная на плоскость

TubeShaper :Home | Построенные элементы | Создание построенной линии | Построение линии - Метод "Линия, спроецированная на плоскость"

Построение линии - Метод "Линия, спроецированная на плоскость"

Для построения линии с помощью метода "Линия, спроецированная на плоскость":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы, необходимые для построения линии, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную линию [image]. Появится диалог Построенная линия в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Линия, спроецированная на плоскость, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элемент линии для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Выберите плоскость. Построенная линия будет создана после нажатия кнопки Далее и выбора плоскости.

    Элемент, используемый для создания построения, появится в списке Линия, спроецированная на плоскость.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной линии.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной линии

Построение линии - Метод "Из N точек"

Построение линии - Метод "Плоскость, Пересечение плоскости"


Создание построенной окружности

Метод, используемый для создания элемента Построенная окружность, следующий:

  • Построение окружности - Метод "Из N точек"

Далее:

Построенные элементы

Построение окружности - Метод "Из N точек"


Построение окружности - Метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенной окружности | Построение окружности - Метод "Из N точек"

Построение окружности - Метод "Из N точек"

Для построения окружности с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте точки, необходимые для построения окружности, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную окружность [image]. Появится диалог Построенная окружность в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере три точки.

  11. Нажмите кнопку Далее для отображения построенной окружности.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенной окружности.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной окружности


Создание построенной плоскости

Существует два метода, используемых для создания элемента Построенная плоскость:

  • Построение плоскости - Метод "Из N точек"

  • Построение плоскости - Метод "Средняя плоскость"

  • Построение плоскости - Метод "Плоскость смещения"

Далее:

Построенные элементы

Построение плоскости - Метод "Из N точек"

Построение плоскости - Метод "Средняя плоскость"

Построение плоскости - Метод "Плоскость смещения"


Построение плоскости - Метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенной плоскости | Построение плоскости - Метод "Из N точек"

Построение плоскости - Метод "Из N точек"

Для построения плоскости с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте точки, необходимые для построения плоскости, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную плоскость [image]. Появится диалог Построенная плоскость в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере три точки.

  11. Нажмите кнопку Далее для отображения построенной плоскости.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенной плоскости.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной плоскости

Построение плоскости - Метод "Средняя плоскость"

Построение плоскости - Метод "Плоскость смещения"


Построение плоскости - Метод "Средняя плоскость"

Для построения плоскости с помощью метода "Средняя плоскость":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы, необходимые для построения плоскости, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную плоскость [image]. Появится диалог Построенная плоскость в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Средняя плоскость, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите первый элемент плоскости для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. Повторите для второй плоскости. Построенная плоскость будет создана после нажатия кнопки Далее и выбора второй плоскости.

    Элементы, используемые для создания построения, появится в списке Средняя плоскость.

  13. Нажмите кнопку Правка [image] для изменения свойств построенной плоскости.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной плоскости

Построение плоскости - Метод "Из N точек"

Построение плоскости - Метод "Плоскость смещения"


Построение плоскости - Метод "Плоскость смещения"

Для построения плоскости с помощью метода "Плоскость смещения":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте элементы, необходимые для построения плоскости, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную плоскость [image]. Появится диалог Построенная плоскость в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Плоскость смещения, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элемент плоскости для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости.

  11. Нажмите кнопку Далее.

  12. В области Введите смещение введите значения смещения X, Y, Z.

  13. Нажмите кнопку Далее. Построенная плоскость будет создана после нажатия кнопки Далее.

    Элементы, используемые для создания построения, появятся в списке Плоскость смещения.

  14. Нажмите кнопку Правка [image] для изменения свойств построенной плоскости.

  15. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  16. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].

Далее:

Создание построенной плоскости

Построение плоскости - Метод "Из N точек"

Построение плоскости - Метод "Средняя плоскость"


Создание построенного цилиндра

Метод, используемый для создания элемента Построенный цилиндр, следующий:

  • Построение цилиндра – метод "Из N точек"

Далее:

Построенные элементы

Построение цилиндра - метод "Из N точек"


Построение цилиндра - метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенного цилиндра | Построение цилиндра - метод "Из N точек"

Построение цилиндра - метод "Из N точек"

Для построения цилиндра с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте точки, необходимые для построения цилиндра, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенный цилиндр [image]. Появится диалог Построенный цилиндр в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере шесть точек: три точки на одном уровне и еще три точки – на втором.

  11. Нажмите кнопку Далее для отображения построенного цилиндра.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенного цилиндра.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].


Создание построенного круглого паза

Метод, используемый для создания элемента Построенный цилиндр, следующий:

  • Построение круглого паза – метод "Из N точек"

  • Построение круглого паза – метод "Окружность, Окружность"

Далее:

Построенные элементы

Построение круглого паза – метод "Из N точек"

Построение круглого паза – метод "Окружность, Окружность"


Построение круглого паза – метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенного круглого паза | Построение круглого паза – метод "Из N точек"

Построение круглого паза – метод "Из N точек"

Для построения круглого паза с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте точки, необходимые для построения круглого паза, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенный круглый паз [image]. Появится диалог Построенный круглый паз в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере шесть точек.

  11. Нажмите кнопку Далее для отображения построенного круглого паза.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенного круглого паза.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].


Построение круглого паза – метод Окружность, Окружность

TubeShaper :Home | Построенные элементы | Создание построенного круглого паза | Построение круглого паза – метод "Окружность, Окружность"

Построение круглого паза – метод "Окружность, Окружность"

Для построения круглого паза с помощью метода "Окружность, Окружность":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте окружности, необходимые для построения круглого паза, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенный круглый паз [image]. Появится диалог Построенный круглый паз в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Окружность, Окружность, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите первый элемент окружности для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Для этого необходимо два элемента окружности.

  11. Нажмите кнопку Далее.

  12. Выберите вторую окружность. Построенный круглый паз будет создан после нажатия кнопки Далее и выбора второй окружности.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  13. Нажмите кнопку Правка [image] для изменения свойств построенного круглого паза.

  14. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  15. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].


Создание построенной сферы

Метод, используемый для создания элемента Построенная сфера, следующий:

  • Построение сферы – метод "Из N точек"

Далее:

Построенные элементы

Построение сферы – метод "Из N точек"


Построение сферы – метод Из N точек

TubeShaper :Home | Построенные элементы | Создание построенной сферы | Построение сферы – метод "Из N точек"

Построение сферы – метод "Из N точек"

Для построения сферы с помощью метода "Из N точек":

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте точки, необходимые для построения сферы, если это еще не выполнено.

  3. Нажмите кнопку Построение [image] для отображения Панели построения. Панель построения позволяет создавать элементы (точки, линии, окружности и т.д.) из существующих элементов (которые уже измерены или построены).

  4. Нажмите кнопку Добавить построенную сферу [image]. Появится диалог Построенная сфера в списке программ.

  5. При добавлении нового построенного элемента в программу измерения имя построенного типа элемента будет отображено в диалоговом окне Элемент с числом в конце. При создании нового построенного элемента того же типа данное число будет увеличено на один.

    Можно переименовать построенный элемент в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени построенного элемента щелкните по метке построенного элемента и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости. Обратите внимание, что выбранный элемент отображается красным цветом на графическом изображении для облегчения видимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке СК выберите тип системы координат для построения.

  9. В списке Выбор метода выберите опцию Из N точек, затем нажмите кнопку Далее [image].

  10. В списке Выбор элементов выберите элементы точек для начала построения.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать для создания построения. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать для построения.

    Используйте вертикальную полосу прокрутки при необходимости. Необходимо по крайней мере четыре точки.

  11. Нажмите кнопку Далее для отображения построенной сферы.

    Элемент, используемый для создания построения, появится в списке Из N точек.

  12. Нажмите кнопку Правка [image] для изменения свойств построенной сферы.

  13. Новый элемент будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления построенного элемента нажмите кнопку Удалить [image].


Отклонения

После измерения или построения элементов можно вычислить размеры элементов.

Все элементы и построения сходятся в одну точку - начало координат или XYZ, отображенные в диалоговом окне Размер. В свою очередь, все размеры основаны на 3D расстояниях с использованием прямой линии от осевой линии первого выбранного элемента или построения до второго.

Основные темы данного раздела включают:

  • Размер расстояния 2D и 3D

  • Размер угла

Далее:

Создание размера 2D Расстояние

Создание размера 3D Расстояние

Создание размера Угол


Создание размера 2D Расстояние

Для вычисления размера 2D расстояния:

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте или постройте нужные элементы при необходимости.

  3. Нажмите кнопку Размеры [image] для отображения Панели размеров. Панель размеров позволяет выполнять вычисление размера 2D или 3D расстояния или угла между двумя элементами.

  4. Нажмите кнопку Размер расстояния [image]. Появится диалог Размер расстояния в списке программ.

  5. При добавлении нового размера в программу измерения имя типа размера будет отображено в диалоговом окне Размер с числом в конце. При создании нового размера того же типа данное число будет увеличено на один.

    Можно переименовать размер в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени размера щелкните по метке размера и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке Тип размера выберите опцию Ось X, Ось Y или Ось Z.

  9. В списке Выбор элементов выберите первый элемент.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать.

    Используйте вертикальную полосу прокрутки при необходимости.

  10. Нажмите кнопку Далее [image].

  11. Повторите для следующего элемента. Когда нажата кнопка Далее после выбора второго элемента, в поле Расстояние отобразится вычисленное расстояние.

    Элементы, используемые для вычисления расстояния, появятся в списке Вводимые элементы.

  12. Нажмите кнопку Правка [image] для изменения свойств размеров расстояния.

  13. Новый размер расстояния будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления размера расстояния нажмите кнопку Удалить [image].

Далее:

Размеры

Создание размера 3D Расстояние

Создание размера Угол


Создание размера 3D Расстояние

Для вычисления размера 3D расстояния между двумя элементами:

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте или постройте нужные элементы, если это еще не выполнено.

  3. Нажмите кнопку Размеры [image] для отображения Панели размеров. Панель размеров позволяет выполнять вычисление размера расстояния или угла между двумя элементами.

  4. Нажмите кнопку Размер расстояния [image]. Появится диалог Размер расстояния в списке программ.

  5. При добавлении нового размера в программу измерения имя типа размера будет отображено в диалоговом окне Размер с числом в конце. При создании нового размера того же типа данное число будет увеличено на один.

    Можно переименовать размер в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени размера щелкните по метке размера и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке Тип размера выберите опцию 3D.

  9. В списке Выбор элементов выберите первый элемент.

    Примечание: некоторые элементы имеют составные элементы, которые можно использовать. Например, при наличии линии можно выбрать Начальную точку, Среднюю точку и Конечную точку линии.

    Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать.

    Используйте вертикальную полосу прокрутки при необходимости.

  10. Нажмите кнопку Далее [image].

  11. Повторите для следующего элемента. Когда нажата кнопка Далее после выбора второго элемента, в поле 3D расстояние отобразится вычисленное расстояние.

    Элементы, используемые для вычисления расстояния, появятся в списке Вводимые элементы.

  12. Нажмите кнопку Правка [image] для изменения свойств размеров расстояния.

  13. Новый размер расстояния будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  14. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления размера расстояния нажмите кнопку Удалить [image].

Далее:

Размеры

Создание размера 2D Расстояние

Создание размера Угол


Создание размера Угол

Для вычисления размера угла между двумя элементами:

  1. Откройте проект и нажмите кнопку Программный вид для отображения slide-out панели Программный вид.

  2. Создайте или постройте нужные элементы, если это еще не выполнено.

  3. Нажмите кнопку Размеры [image] для отображения Панели размеров. Панель размеров позволяет выполнять вычисление размера расстояния или угла между двумя элементами.

  4. Нажмите кнопку Размер угла [image]. Появится диалог Размер угла в списке программ.

  5. При добавлении нового размера в программу измерения имя типа размера будет отображено в диалоговом окне Размер с числом в конце. При создании нового размера того же типа данное число будет увеличено на один.

    Можно переименовать размер в любое время для лучшей организации и поиска в программе измерения.

    Например, для изменения имени размера щелкните по метке размера и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Нажмите кнопку Влево [image] и Вправо [image] для перехода между видами Номиналы, Измеренный, Допуск, +Доп (если включен), -Доп (если включен) и Отклонения. Обновите поля при необходимости.

  7. Включить и выключить допуски для указанного поля (X, Y, Z, диаметр, ширина, длина и т.д.).

    • Когда выключено, допуски для поля не используются. Метка для поля отображается серым цветом, что означает, что допуски не используются.

    • Когда включено, допуски используются, а метка поля отображается красным (вне допуска) или зеленым (в пределах допуска) цветом на основании измеренного значения.

    Чтобы выполнить данное действие:

    1. После того, как элемент выбран на Панели элементов, нажимайте кнопку Влево или Вправо, пока не отобразится вид допуска.

    2. Нажмите на раскрывающуюся стрелку для каждого поля и выберите соответствующую опцию для включения или выключения допусков данного поля.

    3. Нажмите кнопку Влево или Вправо для просмотра или изменения значений включенных допусков.

  8. В списке Выбор элементов выберите первый элемент. Нажмите раскрывающуюся кнопку Трубка для отображения свойств трубки, которые можно выбрать и использовать. Используйте вертикальную полосу прокрутки при необходимости.

  9. Нажмите кнопку Далее [image].

  10. Повторите для следующего элемента. Когда нажата кнопка Далее после выбора второго элемента, в поле Угол отобразится вычисленный угол.

    Элементы, используемые для вычисления угла, появятся в списке Вводимые элементы.

  11. Нажмите кнопку Правка [image] для изменения свойств размеров угла.

  12. Новый размер расстояния будет добавлен в отчет по умолчанию. Нажмите кнопку Включить в отчет [image] для переключения опции добавления нового элемента в отчет. Кнопка недоступна для выбора, если она отображается серым цветом.

  13. Когда будете готовы, щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы. Для удаления размера угла нажмите кнопку Удалить [image].

Далее:

Размеры

Создание размера 2D Расстояние

Создание размера 3D Расстояние


Утилиты

Можно создавать Запросы щупа и Комментарии сразу после открытия существующего проекта трубки или создания нового проекта. Опции для создания Запросов щупа и Комментариев в программе измерения становятся доступными при щелчке по кнопке Утилиты [image].

Для создания Запросов щупа или Комментариев см. соответствующую тему в данном разделе.

Далее:

Добавление запроса щупа в программу измерения

Добавление комментария в программу измерения


Добавление запроса щупа в программу измерения

Можно включить запрос щупа на любом этапе в программу измерения. Это позволяет, например, получать запрос на переключение на другой тип щупа при необходимости.

Примечание: так как жесткий щуп необходим для измерения элементов, запрос щупа не нужен. TubeShaper автоматически выдает запрос, чтобы убедиться, переключились ли вы на жесткий щуп. Однако, необходимо добавить запрос, если вы переключились с измерений элементов на измерения трубки с помощью трубчатого щупа.

Для создания запроса щупа:

  1. Выберите элемент в программе измерения, для которого необходим запрос щупа. Запрос необходимо добавлять до измеряемого элемента.

  2. Нажмите кнопку Утилиты [image]. Кнопки Добавить комментарий [image] и Добавить щуп [image] появятся под выбранным элементом.

  3. Нажмите кнопку Добавить щуп. Появитс диалоговое окно Определение запроса.

  4. При добавлении нового запроса в программу измерения имя будет отображено в диалоговом окне запроса с числом в конце. При создании нового запроса щцпа данное число будет увеличено на один.

    Имя запроса щупа можно изменить в любое время для лучшей организации и поиска в программе измерения.

    Для изменения имени запроса щупа щелкните по метке запроса и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  5. Выберите нужный тип щупа из списка Тип щупа.

  6. Щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы.

Для удаления запроса нажмите кнопку Удалить [image].

Запрос щупа отобразится в программе измерения.

Для редактирования запроса щелкните по нему мышью и выполните необходимые изменения.

Далее:

Утилиты

Добавление комментария в программу измерения


Добавление комментария в программу измерения

Можно включить комментарий в программу измерения на любом этапе. Команда комментария будет добавлена сразу под выбранным элементом.

Для создания комментария:

  1. Выберите элемент в программе измерения, для которого необходим комментарий.

  2. Нажмите кнопку Утилиты [image]. Кнопки Добавить комментарий [image] и Добавить щуп [image] появятся под выбранным элементом.

  3. Нажмите кнопку Добавить комментарий. Появится диалоговое окно Определение комметария.

  4. Введите соответствующий текст для отображения запроса.

  5. При добавлении нового комментария в программу измерения имя будет отображено в диалоговом окне комментария с числом в конце. При создании нового комментария данное число будет увеличено на один.

    Имя комментария можно изменить в любое время для лучшей организации и поиска в программе измерения.

    Для изменения имени комментария щелкните по метке комментария и введите новое имя:

    Щелкните в любом месте за пределами метки для завершения изменения имени.

  6. Щелкните кнопку Выполнить только данную команду [image] для выполнения программы только для выбранного элемента. Нажмите кнопку Выполнить данную команду до конца программы [image] для выполнения программы от выбранного элемента до конца программы.

Для удаления комментария нажмите кнопку Удалить [image].

Команда комментария отобразится в программе измерения.

Для редактирования команды комментария щелкните по ней мышью и выполните необходимые изменения.

Далее:

Утилиты

Добавление запроса щупа в программу измерения


Отчеты

Для отображения вида Отчет щелкните два раза по любому из проектов в области Список проектов главного экрана TubeShaper, затем щелкните вкладку Отчет.

Для просмотра существующего отчета для определенного проекта:

  1. Нажмите Отчеты на главном экране TubeShaper для отображения вида Центр отчетов.

  2. Нажмите по проекту трубки в области Список отчетов слева. Все отчеты для выбранного проекта трубки перечислены в области Информация об отчетах справа.

  3. Щелкните два раза по отчету, чтобы открыть его в виде Отчет.

Нажмите на кнопку Опции отчета [image] для изменения отчета по необходимости.

По завершении нажмите кнопку Меню сохранения/экспорта [image] для сохранения отчета в качестве файла отчета TubeShaper или экспорта в файл PDF или CSV. Также можно распечатать отчет с помощью кнопки Печать [image]. Данные кнопки находятся в правом нижнем углу экрана Вид отчета.

Для получения информации о сохранении или печати отчетов см. раздел "Сохранение, экспорт и печать отчетов".

Далее:

Создать новый отчет

Изменение существующего отчета

Сохранение, экспорт и печать отчетов


Создать новый отчет

Для создания нового отчета:

  1. Щелкните два раза по проекту трубки в области Список проектов главного экрана для отображения проекта в режиме редактирования.

  2. Нажмите на вкладку Отчет для отображения отчета для выбранного проекта трубки.

  3. Нажмите кнопку Опции отчета [image], находящуюся в правой верхней части экрана редактирования, для отображения выдвижной панели Опции отчета, если последняя еще не видна. Для получения более подробной информации см. тему "Опции отчета".

  4. Обновите опции отчета при необходимости. Отчет будет обновлен в рабочей области отчетов на основании выполненных изменений.

  5. Для перестановки разделов местами в отчете нажмите и перетащите опции в диалоге Опции отчета. Отчет будет обновлен в рабочей области отчетов на основании выполненных изменений.

  6. После установки всех опций отчета и организации отчета нажмите вкладку Рабочая область для отображения Строки меню в нижней части экрана.

  7. Нажмите кнопку Меню сохранения/экспорта [image] для завершения нового отчета.

Далее:

Опции отчета

Изменение существующего отчета


Опции отчета

Установите флажок справа от каждой опции отчета для ее активации. При активации опций программа вставит их в отчет в порядке, указанном в опциях.

Группы опций отчета с несколькими элементами имеют три настройки:

  • Когда установлен флажок верхнего уровня [image], будут выбраны все опции в группе.

  • Когда флажок отображается сплошным цветом [image], в группе будут выбраны только отдельные опции.

  • Когда флажок пустой [image], в группе не выбрано никаких опций.

Для редактирования опций для отчета:

  1. Щелкните два раза по проекту в области Список проектов главного экрана для просмотра проекта в режиме редактирования.

  2. Нажмите кнопку Опции отчета [image] для отображения slide-out панели Опции отчета, если последняя еще не видна.

  3. Обновите опции, нужные для отчета, установив соответствующие флажки справа от каждой опции.

  4. Для перестановки разделов в отчете местами нажмите и перетащите их на панели Опции отчета. Программа сразу же обновит вид в Рабочей области на основании выполненных изменений.

  5. После установки всех опций отчета и организации отчета нажмите вкладку Рабочая область для отображения Строки меню в нижней части экрана.

  6. Нажмите кнопку Меню Сохранить/Экспорт [image] для сохранения всех изменений. Для получения информации о сохранении, экспорте и печати отчетов см. раздел "Сохранение, экспорт и печать отчетов".

Доступны следующие опции отчета:

Далее:

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция Отчет статистики концов

Опция отчета данных CLRA (откорректированных LRA)

Опция Отчет данных LRA (Длина, Радиус, Угол)

Опция отчета данных ALRA (Абсолютная длина, Радиус, Угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки


Опция отчета с логотипом компании

Опция Логотип компании используется для импорта файла изображения с логотипом компании, добавляемым в верхнюю часть отчета.

Для изменения логотипа в отчете:

  1. Установите флажок Логотип компании для добавления изображения с логотипом в отчет.

  2. Нажмите кнопку Обзор [image] для отображения диалога Поиск файла изображения.

  3. Перейдите к файлу изображения с логотипом вашей компании и выберите его для добавления в отчет. Также можно вручную ввести путь к файлу.

  4. Для импорта файла в отчет нажмите кнопку Открыть.

Далее:

Создать новый отчет

Опции отчета

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированная длина, радиус, угол)

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета данных ALRA (абсолютная длина, радиус, угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета вида CAD

Установите флажок Вид CAD, чтобы добавить изображение CAD в отчет.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированная длина, радиус, угол)

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета данных ALRA (абсолютная длина, радиус, угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета данных точки касания

TubeShaper :Home | Отчеты | Создать новый отчет | Опции отчета | Опция отчета абсолютных данных TP

Опция отчета данных TP (точки касания)

Отметьте флажок Данные TP для вставки данных Точки касания в отчет.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированная длина, радиус, угол)

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета данных ALRA (абсолютная длина, радиус, угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция Отчет статистики концов

TubeShaper :Home | Отчеты | Создать новый отчет | Опции отчета | Опция Отчет статистики концов

Конец статистики

Отметьте флажок Статистика концов для вставки статистических данных в отчет.

Элементы статистических данных, включенные в отчет, следующие:

  • Смещение непрерывного расстояния

  • Ошибка непрерывного угла

  • Ошибки длины, смещения и угла А-конца

  • Ошибки длины, смещения и угла В-конца

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция отчета данных CLRA (откорректированных LRA)

Опция Отчет данных LRA (Длина, Радиус, Угол)

Опция отчета данных ALRA (Абсолютная длина, Радиус, Угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета откорректированных данных LRA

TubeShaper :Home | Отчеты | Создать новый отчет | Опции отчета | Опция отчета откорректированных данных LRA

Опция отчета данных CLRA (откорректированных LRA)

Отметьте флажок Данные CLRA для вставки откорректированных данных LRA в отчет.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета данных ALRA (абсолютная длина, радиус, угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета данных LRA

Отметьте флажок Данные LRA для вставки данных LRA в отчет.

Примечание: название данной опции может быть другим, если оно было изменено в Настройках приложения. Для получения более подробной информации см. тему "Настройки приложения - вкладка Общие" в разделе "Настройки приложения".

Для включения в отчет только номинальных данных, данных измерений или отклонений установите соответствующие кнопки-флажки.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция отчета данных ALRA (абсолютная длина, радиус, угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета абсолютных данных LRA

TubeShaper :Home | Отчеты | Создать новый отчет | Опции отчета | Опция отчета абсолютных LRA

Опция отчета ALRA (абсолютных данных LRA)

Отметьте флажок Данные ALRA для вставки абсолютных данных LRA в отчет.

Для включения в отчет только номинальных данных, данных измерений или отклонений установите соответствующие кнопки-флажки.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета абсолютных данных XYZ

Отметьте флажок Данные XYZ для вставки данных XYZ в отчет.

Для включения в отчет только номинальных данных, данных измерений или отклонений установите соответствующие кнопки-флажки.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция отчета данных LRA (Длина Радиус Угол)

Опция отчета данных ALRA (абсолютных данных LRA)

Опция отчета элементов

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета элементов

Установите флажок Элементы для вставки данных о всех заданных элементах в отчет.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция Отчет данных LRA (Длина, Радиус, Угол)

Опция отчета данных ALRA (Абсолютная длина, Радиус, Угол)

Опция отчета абсолютных данных XYZ

Опция отчета свойств трубки

Опция Отчет размеров


Опция отчета свойств трубки

При установке флажка Свойства трубки [image] в отчет вставляются все опции свойств трубки.

Примечание: при установке флажка Свойства трубки для отдельного раздела [image] можно выбрать отдельные опции.

Общие - при установке данного флажка вся информация об общих свойствах проекта включается в отчет. Для получения более подробной информации см. тему "Общие свойства".

Единицы - при установке данного флажка единицы измерения проекта включаются в отчет.

Физические свойства - при установке данного флажка информация о физических свойствах в отношении трубки включается в отчет. Для получения более подробной информации см. тему "Физические свойства".

Физические свойства, отображаемые в отчете, следующие:

Длина номинальной трубки

Измеренная длина трубки

Длина разрабатываемой трубки

Номинальное непрерывное расстояние

Измеренное непрерывное расстояние

Номинальный непрерывный угол

Измеренный непрерывный угол

Разница длины трубки

Тег разницы B-конца

Длина отреза трубки

Диаметр трубки

Толщина стенки

Расширенный/уменьшенный диаметр А-конца

Расширенная/уменьшенная длина А-конца

Расширенный/уменьшенный диаметр B-конца

Расширенная/уменьшенная длина B-конца

Длина смещения А-конца

Длина смещения B-конца

Допуски - при установке данного флажка все значения допусков включаются в отчет. Для получения более подробной информации см. тему "Свойства допусков".

Опции инспекции - при установке данного флажка информация об инспекции включается в отчет. Для получения более подробной информации см. тему "Свойства опций инспекции".

Опции коррекции - при установке данного флажка информация о коррекции включается в отчет. Для получения более подробной информации см. тему "Свойства опций коррекции".

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция Отчет данных LRA (Длина, Радиус, Угол)

Опция отчета данных ALRA (Абсолютная длина, Радиус, Угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция Отчет размеров


Опция Отчет размеров

Установите флажок, чтобы добавить Размеры в отчет.

Далее:

Создать новый отчет

Опции отчета

Опция отчета с логотипом компании

Опция отчета вида CAD

Опция отчета данных TP (точки касания)

Опция конечного статистического отчета

Опция отчета данных CLRA (откорректированных LRA)

Опция Отчет данных LRA (Длина, Радиус, Угол)

Опция отчета данных ALRA (Абсолютная длина, Радиус, Угол)

Опция отчета абсолютных данных XYZ

Опция отчета элементов

Опция отчета свойств трубки


Изменение существующего отчета

Для изменения существующего отчета:

  1. Щелкните два раза по проекту трубки в области Список проектов экрана вида Центр проектов для отображения Рабочей области проекта.

  2. Нажмите Отчет для просмотра существующего отчета для текущего открытого проекта.

  3. Нажмите кнопку Опции отчета [image], находящуюся в правой верхней части экрана редактирования, для отображения slide-out Опции отчета, если последняя еще не видна. Для получения более подробной информации см. тему "Опции отчета".

  4. Используйте Увеличить и Уменьшить [image] для просмотра отчета при необходимости. Нажмите стрелку вверх справа от поля Процент масштаба для отображения списка опций масштабирования.

  5. Обновите опции отчета при необходимости.

  6. Нажмите и перетащите различные части slide-out Опции отчета для их перестановки при необходимости.

Отчет обновляется в области вида Отчет на основании выбранных опций и в соответствии с положением каждой части slide-out панели Опции отчета.

Для получения информации сохранении и печати отчетов см. раздел "Сохранение, экспорт и печать отчетов".

Далее:

Отчеты

Создать новый отчет

Опции отчета

Сохранение, экспорт и печать отчетов


Сохранение, экспорт и печать отчетов

После изменения отчета для текущего проекта трубки его можно сохранять, экспортировать в файл PDF или CSV, а также печатать для просмотра.

TubeShaper позволяет использовать данные опции с помощью кнопок Меню Сохранить/Экспорт [image] и Печать [image], расположенных в правом нижнем углу Рабочей области Отчет.

Следующие темы описывают, как сохранять, экспортировать и печатать отчет.

Далее:

Сохранение отчета

Экспорт отчета

Печать отчета

Отчеты

Создать новый отчет

Изменение существующего отчета


Сохранение отчета

Можно сохранять отчеты в текущих единицах или изменить их перед сохранением. Для изменения единиц текущего отчета:

  1. При открытом отчете нажмите кнопку Настройки приложения [image].

  2. На вкладке Общие нажмите нужные единицы для отображения.

  3. Нажмите OK, чтобы установить новые единицы для отчета.

  4. Сохраните отчет с новыми настройками единиц, как указано ниже.

Для сохранения текущего отчета:

  1. Нажмите кнопку Меню Сохранить/Экспорт [image]. Появится всплывающее меню Сохранить/Экспорт.

  2. Нажмите опцию Сохранить для сохранения отчета.

Отчет будет сохранен следующим образом:

    • Если папка по умолчанию не была изменена в Настройках приложения, отчеты сохраняются в папку с именем проекта. Для получения дополнительной информации см. тему "Настройки приложения".

    • Если папка проекта не существует, она будет создана.

    • Все отчеты сохраняются с именем проекта трубки с последующим указанием даты/времени в конце имени файла в формате "_гггг-мм-дд-чч-мм-сс".

    • Отчеты имеют расширение файла ".htr" для проекта отчета TubeShaper.

Далее:

Экспорт отчета

Печать отчета

Отчеты

Создать новый отчет

Изменение существующего отчета


Экспорт отчета

Для экспорта текущего отчета:

  1. Нажмите кнопку Меню сохранения/экспорта [image] для сохранения отчета TubeShaper, находящегося в правом нижнем углу экрана Отчеты. Появится всплывающее меню Сохранить/Экспорт.

  2. Нажмите опцию Экспорт для сохранения отчета. Появится диалоговое окно Экспорт отчета.

  3. Путь к файлам отчета по умолчанию отображается в поле Путь. Нажмите стрелку вниз в данном поле и выберите альтернативный путь в раскрывающемся списке, если такой имеется. Для смены пути экспорта также можно воспользоваться навигационным окном в левой центральной части диалогового окна.

  4. Экспортируемые отчеты сохраняются с именем проекта трубки с последующим указанием даты/времени в конце имени файла в формате "_гггг-мм-дд-чч-мм-сс" по умолчанию. Имя можно изменить, нажав в поле Имя файла и введя новое имя или изменив имя по умолчанию по необходимости.

  5. Нажмите на стрелку раскрывающегося списка для Фильтра файлов, чтобы выбрать тип файла для экспортируемого отчета. TubeShaper экспортирует отчеты в файлы типа PDF или CSV.

  6. Нажмите Сохранить по завершении экспорта файла. Нажмите Отмена, чтобы закрыть диалоговое окно.

Далее:

Сохранение отчета

Печать отчета

Отчеты

Создать новый отчет

Изменение существующего отчета


Печать отчета

Для печати текущего отчета:

  1. Нажмите кнопку Печать [image], находящуюся в правом нижнем углу экрана Отчеты, для отображения диалогового окна Установка печати.

  2. Выберите принтер из контекстного списка Принтер. Автоматически будет выбран принтер по умолчанию.

  3. Выберите опцию Все для печати всего отчета или Диапазон для ввода диапазона страниц для печати.

  4. Введите количество копий для печати при неободимости.

  5. Нажмите Печать для начала печати отчета на основании выбранных опций. Нажмите Отмена, чтобы выйти из диалогового окна.

Далее:

Сохранение отчета

Экспорт отчета

Отчеты

Создать новый отчет

Изменение существующего отчета


Режим основного производства

Производственный режим TubeShaper позволяет получать доступ к более ограниченным функциональным возможностям.

Для входа в Производственный режим нажмите кнопку Производственный режим [image] на правой стороне панели Главного меню.

При включении на панели заголовка добавится текст "(Производственный режим)", а текст на экране и иконки будут увеличены.

Для возврата в Инженерный режим снова нажмите кнопку Производственный режим. Если используется пароль, будет отображено диалоговое окно Имя.

Диалоговое окно Имя

Введите пароль для возврата в Инженерный режим, затем нажмите ОК.

Заголовок страницы обновится, и текст "(Производственный режим)" будет удален. Текст экрана и иконки будут возвращены в Инженерный режим.

Далее:

Режим основного производства: Обзор

Производственный режим: Рабочая область проекта

Производственный режим: экран Загибочный станок

Производственный режим: экран Отчеты

Производственный режим: измерение трубки


Производственный режим: Обзор

Производственный режим используется в случаях, когда требуются минимальные функциональные возможности для следующего:

  • Измерение трубки с помощью существующих проектов трубок с некоторой возможностью изменения свойств текущей трубки при необходимости.

  • Просмотр и редактирование существующих проектов загибочного станка

  • Просмотр, сохранение, экспорт и печать отчетов

При открытии TubeShaper в производственном режиме в первый раз отобразится главный экран Центр проектов.

Пример главного экрана Центр проектов при нахождении в Производственном режиме

Список проектов слева может просматриваться в виде мозаики, как показано выше, при нажатии кнопки Мозаикой [image]. Нажмите кнопку Подробный вид [image] для отображения проектов трубки в подробном виде.

Примеры кнопок главного меню в Инженерном режиме (сверху) и Производственном режиме (снизу)

В Произодственном режиме программа выключит некоторые опции в Настройках приложения. Для получения дополнительной информации см. тему "Настройки приложения - производственный режим".

Для получения дополнительной информации о всех возможностях Инженерного режима для опции меню TubeShaper Настройки приложения см. раздел "Настройки приложения".

Панель Меню проекта убрана из главного экрана в Производственном режиме. Панель заменена кнопкой Открыть [image] и кнопкой Измерить/Остановить программу [image].

При щелчке по кнопке Открыть выбранный проект трубки открывается в Рабочей области, но не находится в режиме измерения. Это позволяет выбрать загибочный станок до начала измерения трубки при необходимости.

При щелчке по кнопке Измерить/Остановить программу выбранный проект трубки открывается в Рабочей области в режиме измерения.

В Производственном режиме программа предотвращает создание, копирование, удаление или редактирование проектов.

Для получения дополнительной информации о всех возможностях Инженерного режима для опции меню TubeShaper Меню проекта см. раздел "Панель Меню проекта".

Для получения дополнительной информации об измерении трубки в Производственном режиме TubeShaper см. раздел "Производственный режим: измерение трубки".

В темах ниже описана экраны Рабочая область проекта, Загибочные станки и Отчет, а также измерение трубки в Производственном режиме.

Далее:

Режим основного производства

Производственный режим: Рабочая область проекта

Производственный режим: экран Загибочный станок

Производственный режим: экран Отчеты

Производственный режим: измерение трубки


Настройки приложения - производственный режим

Имеется допуск ко всем опциям на вкладках Общие, Видимость и Отображение, за исключением раздела Значения по умолчанию для нового проекта во вкладке Общие. Допуск ко вкладкам Пути, Элементы и Расширенные закрыт.

Для получения дополнительной информации об опциях вкладки Общие см. тему "Настройки приложения - вкладка Общие".

Для получения дополнительной информации об опциях вкладки Видимость см. тему "Настройки приложения - вкладка Видимость".

Для получения дополнительной информации об опциях вкладки Отображение см. тему "Настройки приложения - вкладка Отображение".

Далее:

Режим основного производства: Обзор


Производственный режим: Рабочая область проекта

Рабочая область проекта доступна только в Производственном режиме при нахождении в режиме онлайн и подключенной измеряющей руке.

Пример проекта, открытого в Рабочей области проекта в Производственном режиме

Следующие действия могут быть выполнены в Рабочей области проекта при включенном Производственном режиме:

  • Измерение трубки

  • Повторное вычисление данных трубки

  • Выбор загибочного станка

  • Получение данных трубки с загибочного станка

  • Отправка данных трубки на загибочный станок

  • Все опции Сохранения/Экспорта включены

  • Опции Выбор вида включены для отображения графического вида CAD, Номинального или Измеренного вида

Имеются следующие отличия slide-out панели при включенном Производственном режиме:

slide-out панель Вид данных

  • Можно просматривать и выбирать между видами XYZ, LRA и ALRA, но редактирование при этом не разрешается.

slide-out Точки касания

  • Можно просматривать данные точки касания

slide-out панель CLRA

  • Можно просматривать данные CLRA, но редактирование при этом не разрешается

  • Можно редактировать или выбирать значение Длина отреза трубки по необходимости

  • Можно редактировать значение Тег разницы В-конца по необходимости

  • Можно редактировать значение Процент разницы В-конца по необходимости

  • Можно редактировать значение % В-конца по необходимости

slide-out панель Вид программы

  • Можно просматривать текущую загруженную программу, но опции для редактирования недоступны

slide-out панель Свойства проекта/трубки

  • Можно просматривать текущий открытый проект и свойства трубки, но опции для редактирования недоступны

slide-out панель Отдача

  • Можно просматривать свойства отдачи для текущего открытого проекта, но опции для редактирования недоступны

slide-out панель Опции отчета

  • Можно просматривать свойства отчета, но опции для редактирования недоступны

Для подробного описания каждой области Рабочей области проекта при нахождении в Инженерном режиме см. раздел "Интерфейс нового проекта".

Далее:

Режим основного производства

Режим основного производства: Обзор

Производственный режим: экран Загибочный станок

Производственный режим: экран Отчеты

Производственный режим: измерение трубки


Производственный режим: экран Загибочные станки

Нажмите на вкладку Загибочные станки на панели меню для отображения экрана центра Загибочные станки.

Пример экрана Загибочные станки при нахождении в Производственном режиме

Список проектов загибочного станка слева будет просматриваться в виде мозаики, как показано выше, при нажатии кнопки Мозаикой [image]. Нажмите кнопку Подробный вид [image] для отображения проектов загибочного станка в подробном виде.

При нахождении в Производственном режиме экран Загибочные станки позволяет загружать данные трубки с загибочного станка. После того, как данные станут доступны локально, откройте проект трубки и выберите загибочный станок из списка. Для получения информации об открытии проекта трубки и измерении трубки в Производственном режиме см. тему "Производственный режим: измерение трубки".

Для вызова данных трубки из загибочного станка выполните одно из следующего:

  • Щелкните два раза по проекту загибочного станка для начала операции вызова.

  • Нажмите один раз по существующему проекту загибочного станка и нажмите кнопку Вызов в правом нижнем углу экрана.

Для получения подробной информации о вызове данных трубки из загибочного станка см. тему "Вызов данных трубки с загибочного станка".

Для подробного описания каждой области экрана Загибочный станок при нахождении в Инженерном режиме см. тему "Информация об экране Загибочный станок".

Далее:

Режим основного производства

Режим основного производства: Обзор

Производственный режим: Рабочая область проекта

Производственный режим: экран Отчеты

Производственный режим: измерение трубки


Производственный режим: экран Отчеты

Нажмите на вкладку Отчеты на панели меню для отображения экрана Центр отчетов.

Пример экрана Отчеты при нахождении в Производственном режиме

Список проектов отчетов слева будет просматриваться в виде мозаики, как показано выше, при нажатии кнопки Мозаикой [image]. Нажмите кнопку Подробный вид [image] для отображения проектов отчета в подробном виде.

Экран Центр отчетов позволяет отображать выбранный отчет на экране просмотра Отчет. Можно просматривать, сохранять и экспортировать текущий открытый отчет.

Для того, чтобы открыть отчет трубки в экране Отчет выполните одно из следующих действий:

  • Щелкните два раза по проекту отчета

  • Нажмите один раз по существующему проекту отчета и нажмите кнопку Открыть в правом нижнем углу экрана

Для получения более подробной информации об имеющихся опциях при открытии отчета в экране Отчет см. тему "Производственный режим: экран Отчет".

Далее:

Режим основного производства

Режим основного производства: Обзор

Производственный режим: Рабочая область проекта

Производственный режим: экран Загибочный станок

Производственный режим: измерение трубки


Производственный режим: экран Отчет

Перейдите к экрану отчет, щелкнув два раза по отчету в главной области списка проектов или нажав Открыть. Нажмите Отчеты для отображения отчета для открытого проекта.

Для просмотра существующего отчета для определенного проекта:

  1. Нажмите Отчеты на главном экране TubeShaper для отображения вида Центр отчетов.

  2. Нажмите по проекту трубки в области Список отчетов слева. Все отчеты для выбранного проекта трубки перечислены в области Информация об отчетах справа.

  3. Щелкните два раза по отчету, чтобы открыть его в виде Отчет.

При просмотре отчета в Производственном режиме имеются следующие опции:

Опции отчета - при нажатии появляется панель Опции отчета. На панели отображается порядок вывода отчетов, который не подлежит редактированию.

Масштаб отчета - нажмите кнопки +/- для увеличения и уменьшения масштаба отчета или воспользуйтесь списком для выбора нужного масштаба.

Сохранить/Экспорт - нажмите для экспорта отчета в формат PDF. Опция Сохранить недоступна в Производственном режиме.

Печать - нажмите для печати копии отчета. Диалоговое окно Печать отображается для:

    • Выбора принтера

    • Установки количества копий для печати

    • Опции печати всего отчета или определенных страниц.

Нажмите вкладку Рабочая область для просмотра проекта, связанного с отчетом.

Далее:

Производственный режим: экран Отчеты


Производственный режим: измерение трубки

При нахождении в Производственном режиме можно измерять трубку одним из следующих способов:

Примечание: для выполнения измерений с помощью TubeShaper первыми двумя методами абсолютная рука ROMER должна быть настроена и подключена.

Измерение трубки из главного экрана TubeShaper

  1. Выберите проект в области Список проектов.

  2. Щелкните кнопкуИзмерить [image]. Выбранный проект будет открыт в Рабочей области проекта. Для измерения трубки следуйте инструкциям, показанным на Панели меню.

Измерение трубки в Рабочей области проекта

  1. Щелкните два раза по проекту в области Список проектов для отображения проекта в Рабочей области проекта.

  2. Нажмите кнопку Измерить/Остановить [image], находящуюся в левом нижнем углу Панели меню. Для измерения трубки следуйте инструкциям, отображенным на Панели меню.

Измерение трубки, вызываемой из загибочного станка

Примечание: перед выполнением данных измерений трубозагибочный станок с ЧПУ должен быть настроен и подключен к TubeShaper.

  1. На экране Вид проекта выберите вкладку Загибочные станки на панели выбора.

  2. Выберите загибочный станок, содержащий проект трубки, в области Список загибочных станков.

  3. Нажмите кнопку Вызов из загибочного станка [image] на панели Меню Загибочных станков. Отобразится диалог Ввод пользователя.

  4. Введите Номер детали проекта и нажмите Готово для загрузки проекта из загибочного станка.

  5. Рабочая область проекта отобразится с вызванным проектом трубки. Нажмите кнопку Измерить/Остановить , находящуюся в левом нижнем углу Панели меню.

  6. Для измерения трубки следуйте инструкциям, отображенным на Панели меню.

После завершения всех измерений просмотрите данные.

  • Если результаты измерения неприемлемые, нажмите кнопку Повторное вычисление [image] и определите, нужно ли отправить данные повторного вычисления обратно на загибочный станок. Для этого нажмите кнопку Отправить на загибочный станок [image] для отправки данных повторных вычислений трубки на загибочный станок.

  • Если результаты измерения приемлемые, процесс загиба также приемлемый, и при этом ничего не нужно делать.

Далее

Режим основного производства

Режим основного производства: Обзор

Производственный режим: Рабочая область проекта

Производственный режим: экран Загибочный станок

Производственный режим: экран Отчеты