Вступление к программе лицензирования CLM Licensing Software

Главная > Программа Client License Manager

Программа Client License Manager (CLM)

Программа Client License Manager (CLM) от компании Hexagon основана на надежной и безопасной технологии лицензирования, не требующей защитного ключа программы (электронный ключ HASP). Все, что нужно для установки PC-DMIS и активации лицензии - это соединение с интернетом для подключения к серверу лицензий в сети Hexagon.

Автоматическая смена с HASP на LMS

Если Вы оставляете текущую версию PC-DMIS и хотите изменять текущую лицензию с HASP на LMS:

  1. Для получения ключа лицензии правоустанавливающего ИД (EID) свяжитесь с представителем службы Hexagon. Ваш представитель также отправит вам последнии версии программных инструментов лицензии CLM. Используйте данные инструменты для выполнения различных действий, описанных в данном документе.

  2. После установки EID ключа и программных инструментов CLM найдите файл утилиты Администратор лицензии клиента CLM (clmadmin.exe). Щелкните два раза мышью для запуска данного файла. Для получения дополнительной информации о том, как использовать EID для установки лицензии LMS, см. соответствующий раздел справки CLM:

    • Установка и активация узловых лицензий

    • Плавающие лицензии

    • Работа с лицензиями в режиме офлайн

  3. Вытащите ключ HASP из ПК и верните его.

  4. Запустите версию PC-DMIS, используемую с HASP. PC-DMIS обнаружит, что ключ HASP отсутствует.

Затем PC-DMIS проверит наличие действующей лицензии LMS. Если последняя будет найдена, лицензия автоматически переключится на использование новой лицензии LMS. Ключ реестра лицензии использует лицензию LMS без какого-либо взаимодействия с пользователем. LMS станет лицензией по умолчанию. Для переключения между лицензией HASP и LMS см. "UseLMSLicensing" в документации Редактор настроек.

Если PC-DMIS не найдет лицензию LMS, будет отображено сообщение об ошибке, говорящее об отсутствии лицензии PC-DMIS. PC-DMIS закроется. Ключ реестра лицензии останется установленным на HASP. Это аналогично случаю временного удаления ключа HASP из ПК с последующим подключением.

В случае нахождения действующей лицензии HASP и действующей лицензии LMS при запуске PC-DMIS будет использовать HASP. Если электронный ключ HASP вытащен, при следующем запуске PC-DMIS будет использована действующая лицензия LMS.

Данное решение не включает случаи, когда LMS является лицензионной системой, а действующий ключ HASP находится в ПК. В этом случае LMS используется в качестве лицензионной системы. PC-DMIS будет игнорировать электронный ключ.

Далее:

Модели лицензий

Правоустанавливающий ИД

Вступление к моделям лицензий

Устранение неполадок

Часто задаваемые вопросы (ЧАВО)

Словарь

Быстрый старт узловой лицензии

Быстрый старт активации лицензии офлайн

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Информация о продукте

PC-DMIS 2017 R2

Copyright © 2017 Hexagon Metrology

Дата последнего обновления справочной системы: 26 апреля 2017 г.


Модели лицензий

Модель лицензии имеет две концепции, приводящие к четырем типам лицензий. Две коцепции приведены ниже:

  • Фиксированная

  • Срок действия лицензии

Фиксированная - относится к компьютерам в сети. Имеется две опции:

  • Узловая – данный тип лицензии устанавливается и привязывается к одному ПК. Лицензия не может быть совместно использована несколькими пользователями, работающими на различных ПК.

  • Плавающая – данный тип лицензии может быть совместно использован несколькими пользователями, работающими на различных ПК в пределах одной сети. Для этого требуется конфигурация и установка сервера лицензий. Для доступа к серверу лицензий необходима конфигурация системы клиента.

Срок действия лицензия - определяет тип подтверждения лицензии.

  • Неограниченная – бессрочная лицензия на ПК.

  • Оценочная - данная лицензия имеет дату окончания действия.

Можно выбрать из четырех типов лицензий:

  • Узловая неограниченная

  • Узловая оценочная

  • Плавающая неограниченная

  • Плавающая оценочная

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании

Hexagon Manufacturing Intelligence


Правоустанавливающий ИД

Правоустанавливающий ИД - это ключ к активации первоначальной лицензии, который также используется для приобретения дополнительных опций ПО.

Правоустанавливающий ИД состоит из 25 буквенно-цифровых символов, разделенных дефисами, например:

Правоустанавливающий ИД: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

Правоустанавливающий ИД можно найти на счете-фактуре и накладной приобретенного программного продукта. Кроме того, его также можно найти на отдельном правоустанавливающем сертификате на бумаге или в цифровом виде (таком как документ HTML).

Правоустанавливающий ИД для программного продукта никогда не меняется, поэтому данные документы должны храниться в надежном месте.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Вступление к моделям лицензий

В зависимости от устанавливаемого программного продукта можно выбрать между двумя моделями лицензий в соответствии с требованиями пользователя:

  • Узловая

  • Плавающая

Имеющиеся модели лицензий и соответствующие функциональные возможности зависят от программного продукта Hexagon.

Далее:

Обзор узловых лицензий

Обзор плавающих лицензий

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обзор узловых лицензий

Узловая лицензия привязана к одному ПК и поэтому идеально подходит для работы в удаленном режиме или для отдельных выделенных пользователей в сети.

Узловая лицензия не может быть совместно использована несколькими пользователями в одной сети и обычно не переносится с одного ПК на другой ("рехостинг").

Для начальной установки и активации узловых лицензий необходимо интернет-соединение с Hexagon Network License Server. После установки и активации лицензии соединение с интернетом больше не требуется. Однако для активации дополнительно приобретенных опций ПО или сопровождения ПО необходимо интернет-соединение.

Узловые лицензии на ПК контролируются с помощью отдельного инструмента управления лицензиями CLM Administrator.

Далее:

Рехостинг узловой лицензии

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Рехостинг узловой лицензии

Перенос узловой лицензии с одного ПК на другой называется "рехостингом". Перенос лицензии предназначен только для перманентной смены пользователя или компьютера; рехостинг также может потребоваться при сбросе или установке новой операционной системы на тот же компьютер.

Рехостинг допускается только ограниченное количество раз за год. Допустимое количество выполнений рехостинга зависит от устанавливаемого программного продукта.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обзор плавающих лицензий

Плавающие лицензии могут быть совместно использованы несколькими клиентскими рабочими станциями в одной локальной сети. Плавающие лицензии являются идеальным выбором в ситуациях, когда ПО необходимо переносить по локальной сети с одной рабочей станции клиента на другую при необходимости.

Плавающие лицензии управляются локальным сервером лицензий, работающим в локальной сети. Данный локальный сервер лицензий управляет кластером лицензий и контролирует, чтобы количество одновременно используемых лицензий не превышало общее количество приобретенных лицензий. Если лицензий больше не имеется, пользователь будет уведомлен и должен будет дождаться, пока другой пользователь не закончит использовать лицензию.

Локальный сервер лицензий может быть установлен на нормальном ПК или на выделенном сервере, но не может быть установлен на виртуальном компьютере или серверной системе. Локальный сервер лицензий может контролировать лицензии для одного или более программных продуктов.

Обычно лицензия не передается с одного локального сервера лицензий на другой ("рехостинг").

Для начальной установки и активации локального сервера лицензий необходимо интернет-соединение с Hexagon Network License Server. После установки и активации локального сервера соединение с интернетом больше не требуется. Для активации дополнительно приобретенных опций ПО или сопровождения ПО необходимо интернет-соединение.

При необходимости использования ПО в удаленном режиме на ПК или ноутбуке без соединения с сетью и локальным сервером лицензий возможно заимствование лицензий из локального сервера лицензий с последующим возвратом после использования.

Плавающие лицензии на локальном сервере лицензий контролируются с помощью отдельного инструмента управления лицензиями, называемого CLM Administrator Server (сервер администратора CLM).

Далее:

Рехостинг плавающей лицензии

Заем плавающих лицензий

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Рехостинг плавающей лицензии

"Рехостинг" – это перенос лицензии с одного локального сервера лицензий в локальной сети на другой. Перенос лицензии предназначен только для перманентной смены локального Сервера лицензий; рехостинг лицензии также может потребоваться при сбросе или установке новой операционной системы на тот же сервер или компьютер.

Выполнение рехостинга лицензии допускается ограниченное количество раз за год. Допустимое количество выполнений рехостинга зависит от устанавливаемого программного продукта.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Заем плавающих лицензий

При необходимости использования ПО в удаленном режиме на ПК без соединения с сетью и локальным сервером лицензий возможно "заимствование" лицензий из локального сервера лицензий и их "возврат" после использования. Данный процесс называется заемом. Возможность заимствования лицензий зависит от устанавливаемого программного продукта.

При попытке заимствования лицензии на более длительный срок, чем оставшийся срок лицензии, появится следующее сообщение об ошибке:

Исполнение не соответствует, ошибка clmBorrow (9000040B, 1035).

Для исправления данной ошибки сбросьте количество дней для периода заимствования на срок, не превышающий оставшийся срок лицензии.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Установка и активация узловых лицензий

Для установки программного пакета на ПК и для активации лицензий необходимо выполнение следующих условий:

  • ПК с интернет-соединением

  • Счет-фактура, накладная или правоустанавливающий сертификат с правоустанавливающим ИД для программного пакета

  • Установочный диск, DVD-диск или загруженная программа установки программного пакета

Далее:

Установка узловой лицензии

Управление лицензиями

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Установка узловой лицензии

Инструменты Hexagon Manufacturing Intelligence CLM Licensing устанавливаются с программным продуктом Hexagon (PC-DMIS, DataPage+ и т.д.). При этом создаются ярлыки на рабочем столе для нужных инструментов CLM.

Установка программы и активация программного пакета выполняется с помощью мастера установки, позволяющего пользователю автоматически завершить установку и процесс активации. В следующем разделе подробно рассказывается об указанном процессе установки.

Обратите внимание, что шаги установки и снимки экрана в данном документе взяты из программного пакета Hexagon. Диалоговые окна для других программных пакетов могут немного отличаться.

  1. Запустите инструмент CLM Licensing. Для этого щелкните два раза по ярлыку CLM Admin на рабочем столе, созданном во время установки программного продукта Hexagon. Появится диалоговое окно Администратор лицензий клиента.

    Диалоговое окно Администратор лицензий клиента

  2. Нажмите Активация новых лицензий и введите или скопируйте Правоустанавливающий ИД в поле Правоустанавливающий ИД.

    Диалоговое окно Администратор лицензий клиента - активация новых лицензий

  3. Нажмите Проверка активируемых лицензий для отображения краткого описания лицензии.

  4. Нажмите Активировать новые лицензии.

  5. Нажмите Просмотр установленных лицензий для просмотра всех активированных лицензий.

Все новые лицензии теперь активированы, и соответствующие продукты могут быть использованы.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Управление лицензиями

Управление лицензиями на ПК выполняется с помощью диалога Просмотр лицензий в программном пакете или с помощью отдельного инструмента CLM Administrator.

Обратите внимание, что снимки экрана в данном документе взяты из программного пакета Hexagon. Диалоговые окна для других программных пакетов могут немного отличаться.

Далее:

Начало просмотра лицензий

Начало CLM Administrator

Просмотр узловых лицензий

Обновление узловых лицензий

Проверка обновлений узловой лицензии

Рехостинг узловых лицензий

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Начало просмотра лицензий

Для доступа к диалогу Просмотр лицензий для просмотра текущих активированных лицензий:

  • Дважды щелкните clmadmin.exe для запуска программного пакета по управлению лицензиями.

  • Выберите Просмотр установленных лицензий.

  • Для продолжения обратитесь к разделу Просмотр узловых лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Запуск CLM Administrator

Для запуска CLM Administrator для узловых лицензий:

  • Дважды щелкните clmadmin.exe для запуска программного пакета по управлению лицензиями.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Просмотр узловых лицензий

Просмотр текущих лицензий, активированных на ПК, выполняется с помощью диалога Просмотр лицензий в программном пакете (обратитесь к разделу Управление лицензиями).

Для просмотра текущих активированных лицензий необходимо интернет-соединение.

Для просмотра лицензий для программного пакета:

  • Нажмите ссылку Просмотр установленных лицензий для отображения списка текущих установленных и активированных лицензий на вашей системе (для получения более подробной информации в отношении управления лицензиями обратитесь к разделу Управление лицензиями).

Диалог показывает правоустанавливающий ИД и все текущие активированные опции программного пакета.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обновление узловых лицензий

Активация дополнительно приобретенных опций ПО или сопровождения ПО называется "обновлением лицензий". Обновление лицензий выполняется с помощью диалога Просмотр лицензий в программном пакете (обратитесь к разделу Управление лицензиями).

Необходимо соединение с интернетом, позволяющее подключиться к Hexagon Network License Server.

Запустите узловую лицензию.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Проверка обновлений узловой лицензии

Будет установлено соединение с Hexagon Network License Server и инициализация проверки обновлений лицензий.

Для обновления новых приобретенных опций ПО или сопровождения ПО:

  • Нажмите Просмотр установленных лицензий для отображения диалога Установленные лицензии (обратитесь к разделу Управление лицензиями).

  • Убедитесь, что ПК подключен к интернету.

  • Выберите Проверка обновлений внизу диалога.

В зависимости от информации, найденной во время запроса:

  • При отсутствии обновлений лицензии будет выдано сообщение "Новые лицензии отсутствуют". Будет выведен запрос на подтверждение сообщения с помощью кнопки ОК.

  • При наличии обновлений лицензии появится список обновлений. Проверьте обновления и выберите Активация новых лицензий в правом нижнем углу диалога для завершения обновления.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Рехостинг узловых лицензий

Рехостинг (перенос лицензии с одного ПК на другой) и управление лицензиями для различных программных продуктах на одном ПК выполняется с помощью запуска CLM Administrator для узловых лицензий (обратитесь к разделу Управление лицензиями).

Для возврата лицензии с целью рехостинга:

  1. Запустите CLM Administrator (обратитесь к разделу Управление лицензиями).

  2. Убедитесь, что ПК подключен к интернету.

  3. Выберите Просмотр установленных лицензий. Появится список текущих активированных лицензий.

  4. Выберите возвращаемый Правоустанавливающий ИД.

  5. Выберите Возврат лицензий. Отобразится список текущих выбранных лицензий для возврата.

  6. Выберите Продолжить для подтверждения возврата выбранных лицензий.

Будет установлено соединение с Hexagon Network License Server, и выбранные лицензии будут возвращены.

Установка и активация лицензий на другом ПК

Для завершения процесса рехостинга необходимо выполнить следующее:

  • На ПК, на который переносится лицензия, выполните весь процесс установки и активации, описанный в разделе Установка и активация узловых лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Плавающие лицензии

Для установки приобретенного программного пакета на одном или более локальных ПК и для активации приобретенных плавающих лицензий необходимо выполнить следующие действия:

  • Установка локального сервера лицензий

  • Установка локального клиента(ов)

Далее:

Установка локального сервера лицензий

Установка на локальные клиенты

Управление локальным сервером лицензий

Управление плавающими лицензиями на локальных клиентах

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Установка локального сервера лицензий

Для установки локального сервера лицензий необходимо выполнение следующих условий:

  • Сервер или ПК, работающий по локальной сети и имеющий соединение с интернетом (после активации лицензии соединение с интернетом больше не требуется)

  • Счет-фактура, накладная или правоустанавливающий сертификат с правоустанавливающим ИД для программного пакета

  • Установочный диск, DVD-диск или загруженная программа установки пакета Hexagon CLM Server

Данный сервер или ПК будет затем использован всеми локальными клиентами для получения лицензии программного пакета.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Установка на локальном клиенте(ах)

Для установки и активации программного пакета на локальном клиенте(ах) в сети необходимо выполнение следующих условий:

  • ПК, работающий по локальной сети с соединением с локальным сервером лицензий и интернетом (после установки программного пакета интернет-соединение больше не требуется)

  • Установочный диск, DVD-диск или загруженная программа установки (clmadminsvr.exe) программного пакета

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Управление локальным сервером лицензий

Управление локальным сервером лицензий выполняется с помощью отдельного инструмента CLM Administrator Server.

Обратите внимание, что шаги установки и снимки экрана в данном документе взяты из программного пакета Hexagon. Диалоговые окна для других программных пакетов могут немного отличаться.

Далее:

License Administrator Server

Просмотр плавающих лицензий на локальном сервере лицензий

Просмотр используемых плавающих лицензий

Управление сервером лицензий

Обновление плавающих лицензий на локальном сервере лицензий

Активация новых плавающих лицензий

Рехостинг плавающих лицензий на локальном сервере лицензий

Подтверждение соединения с Hexagon Network License Server (сервером лицензирования сети Hexagon Metrology)

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


License Administrator Server

Для запуска CLM Administrator Server щелкните два раза по файлу clmadminsvr.exe, поставляемому с вашим программным пакетом или загруженному с сервера Hexagon.

Управление локальным сервером лицензий выполняется с помощью приложения CLM Administrator Server.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Просмотр плавающих лицензий на локальном сервере лицензий

Просмотр текущих активированных лицензий на локальном сервере лицензий выполняется с помощью CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

Щелкните два раза по файлу clmadminsvr.exe, поставляемому с вашим программным пакетом или загруженному с сервера Hexagon, для отображения главного экрана Администратор лицензий клиента - Сервер.

Для просмотра текущих активированных лицензий на локальном сервере лицензий:

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Просмотр установленных лицензий в меню слева.

Если правоустанавливающие ИД активированы на локальном сервере лицензий, они будут отображены:

  • Выберите Элементы в правом верхнем углу для детального просмотра активированных лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Просмотр используемых плавающих лицензий

Просмотр текущих активированных лицензий на локальном сервере лицензий выполняется с помощью CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

Для просмотра текущих лицензий, используемых на локальном клиенте(ах):

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Просмотр используемых лицензий в меню слева.

Если лицензии используются на локальном клиенте(ах), они будут отображены. Кроме того, будет отображаться текущий пользователь каждой лицензии.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Управление сервером лицензий

Управление локальным сервером лицензий выполняется с помощью CLM Administrator Server.

Для подтверждения имени сервера лицензий (т.е. имени хоста):

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Управление сервером лицензий в меню слева.

Будет дано имя хоста локального сервера лицензий. Кроме того, порт сервера лицензий указан после двоеточия. Портом по умолчанию является 27000; см. также FAQ 17). Также указано, запущен или остановлен сервер. Для смены состояния выберите Старт или Стоп в правом нижнем углу.

Для обновление вида выберите Обновить в правом нижнем углу.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обновление плавающих лицензий на локальном сервере лицензий

Активация дополнительно приобретенных опций ПО или сопровождения ПО называется "обновлением лицензий". Обновление лицензий выполняется с помощью CLM Administrator Server (Сервера администратора CLM).

Для этого необходимо соединение с интернетом, позволяющее подключиться к Hexagon Network License Server.

Для просмотра текущих активированных лицензий на локальном сервере лицензий:

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Проверка лицензий в главной области или в меню слева.

После проверки обновлений на Hexagon Network License Server будут отображены все новые активируемые лицензии:

  • Выберите Новые активируемые лицензии в правом нижнем углу диалогового окна для активации новых лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Активация новых плавающих лицензий

Активация других приобретенных пакетов ПО, выполняемая на одном локальном сервере лицензий, называется "активация новых лицензий". Активация новых лицензий выполняется с помощью CLM Administrator Server (Сервер администратора CLM).

Для этого необходимо соединение с интернетом, позволяющее подключиться к Hexagon Network License Server.

Для активации новых лицензий на локальном сервере лицензий:

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Активация новых лицензий в главной области или в меню слева.

Для активации дополнительных пакетов ПО на том же локальном сервере лицензий:

  • В поле Правоустанавливающий ИД введите правоустанавливающий ИД в соответствии с накладной, счетом-фактурой или правоустанавливающим сертификатом.

  • Затем выберите Проверить лицензии, подлежащие активации.

Будет выполнена инициализация соединения с Hexagon Network License Server для проверки новых лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Рехостинг плавающих лицензий на локальном сервере лицензий

Для рехостинга лицензии на другом локальном сервере лицензий сначала необходимо вернуть лицензию. Возврат лицензий выполняется с помощью CLM Administrator Server.

Для рехостинга лицензии она должна быть зарегистрирована Hexagon. Для получения более подробной информации свяжитесь с представителем службы технической поддержки Hexagon.

Для просмотра текущих активированных лицензий на локальном сервере лицензий:

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Просмотр установленных лицензий в главной области или в меню слева.

Теперь будут показаны текущие активированные лицензии. Для возврата лицензии с целью рехостинга:

  • Выберите правоустанавливающий ИД для рехостинга.

  • Выберите Возврат лицензий.

Будут показаны текущие выбранные лицензии для возврата:

  • Выберите Продолжить для подтверждения возврата выбранных лицензий.

  • Если лицензии еще не зарегистрированы Hexagon, выберите Зарегистрировать лицензии. (См. раздел Плавающие лицензии.)

Будет установлено соединение с Hexagon Network License Server. Выбранные лицензии будут возвращены.

Для завершения процесса рехостинга необходимо следующее:

  • Выполните полный процесс установки на другом сервере или ПК, как описано в разделе Установка локального сервера лицензий.

  • Затем следуйте инструкциям по обновлению конфигурации сервера лицензий на локальных клиентах в документе Рехостинг плавающих лицензий на локальных клиентах.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Подтверждение соединения с Hexagon Network License Server (сервером лицензирования сети Hexagon Metrology)

При возникновении проблем во время процесса активации лицензии может потребоваться подтверждение рабочего соединения с Hexagon Network License Server. Данное подтверждение выполняется с помощью CLM Administrator Server.

Для подтверждения соединения с Hexagon Network License Server (сервером лицензирования сети Hexagon Metrology):

  • Запустите CLM Administrator Server (обратитесь к разделу Управление локальным сервером лицензий).

  • Выберите Проверка интернет-соединения в меню слева.

В диалоге Проверка интернет-соединения отображается состояние соединения и указываются описания ошибок при их наличии.

Данные функциональные возможности должны использоваться при возникновении проблем во время процесса активации лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Управление плавающими лицензиями на локальных клиентах

Управление лицензиями на локальных клиентах выполняется с помощью диалога Просмотр лицензий в программном пакете.

Обратите внимание, что снимки экрана в данном документе взяты из программного пакета Hexagon. Диалог для других программных пакетов может немного отличаться.

Для доступа к диалогу Просмотр лицензий для просмотра текущих активированных лицензий:

  • Запустите программный пакет, для которого хотите выполнить управление лицензиями.

  • Нажмите на ссылку Просмотр лицензий на экране для отображения списка всех активированных лицензий на Вашей системе. Если активированные лицензии отсутствуют, будет отображено следующее сообщение.

Далее:

Просмотр плавающих лицензий на локальных клиентах

Обновление плавающих лицензий на локальном клиенте

Заем плавающих лицензий на локальном клиенте

Рехостинг плавающих лицензий на локальном клиенте

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Просмотр плавающих лицензий на локальных клиентах

Просмотр текущих лицензий, активированных для ПО на компьютере-сервере выполняется с помощью диалога Просмотр лицензий в программном пакете (обратитесь к разделу Плавающая лицензия). Для просмотра текущих активированных лицензий необходимо интернет-соединение.

Для просмотра лицензий для программного пакета:

  • Нажмите ссылку Просмотр лицензий для отображения диалога в программном пакете (обратитесь к разделу Плавающие лицензии).

Диалог Просмотр лицензий показывает правоустанавливающий ИД и все текущие активированные опции программного пакета или сообщение о том, что текущие активированные лицензии отсутствуют.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обновление плавающих лицензий на локальном клиенте

Активация дополнительно приобретенных опций ПО или сопровождения ПО называется "обновлением лицензий". Обновление лицензий обычно выполняется с CLM Administrator Server на локальном сервере лицензий (обратитесь к разделу Управление сервером лицензий). Также можно воспользоваться диалогом Просмотр лицензий в программном пакете на локальном клиенте (обратитесь к разделу Управление плавающими лицензиями на локальных клиентах).

Для этого необходимо соединение с интернетом, позволяющее подключиться к Hexagon Network License Server.

Для обновления новых приобретенных опций ПО или сопровождения ПО:

  • Нажмите ссылку Просмотр лицензий на основном экране для отображения диалога Просмотр лицензий (обратитесь к разделу Управление плавающими лицензиями на локальных клиентах).

  • Убедитесь, что ПК подключен к интернету.

  • Выберите Проверка обновлений лицензий.

Будет установлено соединение с Hexagon Network License Server. Также будет инициализирована проверка обновлений лицензий.

  • При отсутствии обновлений лицензии будет выдано сообщение о том, что новые активируемые лицензии отсутствуют.

  • При наличии обновлений лицензии будет выдано сообщение "Имеются новые плавающие лицензии, свяжитесь с администратором сервера лицензий".

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Заем плавающих лицензий на локальном клиенте

При необходимости использования ПО в удаленном режиме на ПК без соединения с сетью и локальным сервером лицензий возможно "заимствование" лицензий из локального сервера лицензий и их "возвращение" после использования. Данный процесс называется заемом. Возможность заимствования лицензий зависит от устанавливаемого программного продукта.

Заем и возврат лицензий осуществляется с помощью диалога Просмотр лицензий в программном пакете (обратитесь к разделу Управление плавающими лицензиями на локальных клиентах).

Для просмотра лицензий для программного пакета:

  • Нажмите ссылку Просмотр лицензий для отображения диалога Просмотр лицензий в программном пакете (обратитесь к разделу Управление плавающими лицензиями на локальных клиентах).

Диалог Просмотр лицензий показывает правоустанавливающий ИД и все текущие активированные опции программного пакета.

Заем лицензий

Для заема лицензий:

  • Введите дату истечения срока лицензий.

  • Нажмите на ссылку Заем лицензий.

Лицензии будут заимствованы, а диалог Просмотр лицензий будет обновлен до последнего состояния.

Возврат заимствованных лицензий

Для возврата заимствованных лицензий:

  • Выберите лицензию, которую хотите вернуть.

  • Нажмите на ссылку Возврат заимствованных лицензий.

Лицензии будут возвращены, а диалог Просмотр лицензий будет обновлен до последнего состояния.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Рехостинг плавающих лицензий на локальном клиенте

Если в отношении локального сервера лицензий был выполнен рехостинг (перманентно перенесен с одного ПК или сервера на другой), конфигурация сервера лицензий для всех локальных клиентов должна быть обновлена.

Обновление конфигурации сервера лицензий выполняется в диалоге Просмотр лицензий.

Для отображение диалога Просмотр лицензий:

  • Запустите приложение, щелкнув два раза по clmadminsvr.exe в программном пакете для отображения основного диалога.

  • Щелкните по диалогу Просмотр лицензий. Список лицензированных продуктов будет пустым, т.к. нужная лицензия продукта не найдена.

  • Нажмите на ссылку Опции с левой стороны для отображения настроек конфигурации сервера, используемых для обновления конфигурации сервера лицензий.

Обновление конфигурации сервера лицензий

В разделе Конфигурация диалога Опции показана текущая конфигурация сервера лицензий.

Для обновления конфигурации локального сервера лицензий:

  • Введите информацию о новом сервере при необходимости. Данная информация указывается в CLM Administrator Server в части "Управление сервером лицензий" (обратитесь к разделу Управление локальным сервером лицензий).

  • Нажмите Применить в правом нижнем углу для идентификации адреса нового хоста.

Локальный клиент соединится с новым локальным сервером лицензий.

("Конфигурация прокси-сервера" нужна только в случае, если вместо прямого интернет-соединения используется прокси-сервер.)

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Работа с лицензиями в режиме офлайн

В некоторых случаях интернет-соединение может быть недоступно или невозможно:

  • Компании или учреждения, разрешающие использовать интернет-соединение только для электронной почты

  • Специальные сети, умышленно находящиеся в режиме офлайн

  • Проблемы с сетевым соединением (например, из-за прокси-серверов или брандмауэров)

Hexagon SPA создала процесс максимально возможной автоматизации процесса офлайн-активации.

Адрес электронной почты для процесса офлайн-активации следующий: activation@hexagon.com.

Далее:

Перенос лицензии и процесс активации в режиме офлайн

Возврат лицензий офлайн

Создание файла запроса для возврата в режиме офлайн

Получение ответного файла возврата в режиме офлайн

Работа с ответным файлом возврата

Обновление лицензий офлайн

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обзор переноса лицензии и процесса активации в режиме офлайн

При получении правоустанавливающего ИД необходимо выполнить следующее для активации, возврата или обновления лицензии в режиме офлайн:

  1. На компьютере или другом устройстве с интернет-соединением запросите файл .clmstart. Файл .clmstart необходим для получения файла .clmreq от службы активации.

Файл .clmstart можно получить с помощью запроса по имейлу на адрес activation@hexagon.com. Текст сообщения должен содержать строку с правоустанавливающим ИД.

  2. После получения файла .clmstart скопируйте его в любую папку на ПК в режиме офлайн, на котором необходимо выполнить активацию.

Для имени файла используется номер EID с последующим расширением ".clmstart".

  3. Используйте соответствующий ярлык на рабочем столе, созданный при установке ПО, для запуска приложения CLM на лицензируемом ПК:

  4. Нажмите на опцию Передача лицензии офлайн в середине диалога CLM.

  5. На следующем экране нажмите Активация лицензий.

  6. В верхней центральной части следующего экрана нажмите Обзор.

  7. Перейдите в каталог с файлом .clmstart. Щелкните по файлу, чтобы выбрать его, а затем нажмите Создать запрос в правом нижнем углу диалога.

  8. После обработки запроса ПО нажмите Сохранить запрос в правом нижнем углу следующего диалога.

ПО создаст файл с EID в качестве имени файла и расширением ".clmreq". Он необходим для получения файла .clmresp. Файл .clmresp нельзя получить без файла .clmreq. ПО сохранит файл в папку с файлом .clmstart.

  9. Отправьте файл .clmreq на activation@hexagon.com. Текст сообщения должен содержать правоустанавливающий ИД (EID), а также должен быть прикреплен файл .clmreq. Hexagon отправит ответ с файлом .clmresp. Имя файла будет содержать номер EID с расширением ".clmresp". Скопируйте этот файл на лицензируемый ПК.

  10. На компьютере, лицензируемом в режиме офлайн, запустите приложение CLM, описанное в шаге 2 выше.

  11. Нажмите Передача лицензии в режиме офлайн.

  12. Нажмите Активация лицензий на следующем диалоге.

  13. Перейдите в папку с файлом .clmresp, щелкните, чтобы выбрать его и нажмите OK. Приложение CLM обработает файл и выполнит активацию лицензии.

Лицензия будет активирована. Теперь вы можете запускать и использовать программу.

Для получения информации об устранении ошибок офлайн-активации см. тему "Отладка проблем офлайн-активации".

При возникновении вопросов обратитесь в Службу поддержки клиентов Hexagon. Для получения дополнительной информации см. раздел "Служба поддержки клиентов Hexagon" в теме справки "Устранение неполадок".

Подробная пошаговая инструкция представлена ниже.

Далее:

Шаг 1: запрос файла .clmstart

Шаг 2: создание файла .clmreq для офлайн-активации

Шаг 3: получение файла .clmresp для офлайн-активации

Шаг 4: работа с файлом активации .clmresp

Отладка проблем офлайн-активации

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Шаг 1: запрос файла .clmstart

Для процесса активации в режиме офлайн необходим файл .clmstart.

Файл .clmstart можно получить одним из следующих способов:

  • С помощью запроса по имейлу на activation@hexagon.com

  • По почте на диске или флеш-диске

При возникновении вопросов обратитесь в Службу поддержки клиентов Hexagon. Для получения дополнительной информации см. раздел "Служба поддержки клиентов Hexagon" в теме справки "Устранение неполадок".

Для получения файла .clmstart необходимо иметь правоустанавливающий ИД лицензии продукта.

  1. Отправьте электронное сообщение на адрес activation@hexagon.com со второго ПК с интернет-соединением. Текст сообщения должен содержать правоустанавливающий ИД (EID).

Служба активации обработает имейл и создаст файл .clmstart, который нужно отправить назад по имейлу. Имя файла содержит отправленный EID с расширением ".clmstart".

  2. После получения файла .clmstart сохраните его на переносном накопителе, таком как USB-накопитель.

  3. Перенесите файл в любую папку на нужном ПК.

  4. Нажмите ссылку Далее ниже для продолжения.

Далее

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Шаг 2: создание файла .clmreq для офлайн-активации

По получении файла .clmstart необходимо с его помощью создать файл .clmreq. Файл .clmreq является файлом запроса, используемым для получения ответного файла активации с расширением .clmresp.

Используйте соответствующий ярлык на рабочем столе, созданный при установке ПО, для запуска приложения CLM на лицензируемом ПК:

  • Ярлык "CLM Admin" используется для узловых лицензий.

  • Ярлык "CLM Admin Server" используется для плавающих лицензий.

Для получения файла .clmreq для офлайн-активации:

  1. Запустите соответствующее приложение CLM Administration, описанный выше, и нажмите Офлайн-передача лицензии.

  2. Нажмите Активация лицензий на следующем экране.

  3. На следующем экране нажмите Обзор и перейдите к файлу .clmstart на переносном накопителе.

  4. Щелкните по файлу для его выбора, а затем нажмите Создать запрос в правом нижнем углу.

После создания запроса будет указана информация о лицензии:

  5. Нажмите Сохранить запрос в правом нижнем углу для сохранения файла .clmreq.

Файл .clmreq используется для получения ответного файла .clmresp.

Для следующего шага приложение CLM Admin должно быть запущено на лицензируемом ПК.

  6. Перейдите в каталог созданного файла .clmreq на вашем ПК. Он находится в том же каталоге, что и файл .clmstart.

  7. Нажмите ссылку Далее ниже для продолжения.

Далее

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Шаг 3: получение файла .clmresp для офлайн-активации

Файл .clmresp можно получить одним из следующих способов:

  • С помощью запроса по имейлу на activation@hexagon.com

  • По почте на диске или флеш-диске

При возникновении вопросов обратитесь в Службу поддержки клиентов Hexagon. Для получения дополнительной информации см. раздел "Служба поддержки клиентов Hexagon" в теме справки "Устранение неполадок".

Запрос ответного файла активации по электронной почте

Для получения файла .clmresp для офлайн-активации по имейлу:

  1. Отправьте электронное сообщение на адрес activation@hexagon.com со второго ПК с интернет-соединением. Текст сообщения должен содержать правоустанавливающий ИД (EID), а также должен быть прикреплен файл .clmreq.

Служба активации обработает имейл с прикпепленным файлом и создаст файл активации .clmresp, отправляемый обратно по имейлу. Имя файла содержит отправленный EID с расширением ".clmresp".

  2. После получения файла .clmresp сохраните его на переносном накопителе, таком как USB-накопитель.

  3. Перенесите файл в любую папку на нужном ПК.

  4. Нажмите на ссылку Далее ниже для завершения процесса офлайн-активации.

Далее...

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Шаг 4: работа с файлом активации .clmresp

Завершить процесс офлайн-активации с помощью переноса файла активации .clmresp на лицензируемый ПК. Приложение CLM обработает файл.

  1. Используйте соответствующий ярлык на рабочем столе, созданный при установке ПО, для запуска приложения CLM на лицензируемом ПК:

  • Ярлык "CLM Admin" используется для узловых лицензий.

  • Ярлык "CLM Admin Server" используется для плавающих лицензий.

  2. Выберите Офлайн-перенос лицензии в главной области диалога CLM или в меню слева.

  3. Необходимо выбрать файл .clmresp с помощью правильного инструмента CLM Administrator, описанного в Шаге 1. Выберите Активировать новые лицензии в следующем диалоге и нажмите Выбрать ответ.

Файл .clmresp не подлежит повторному использованию. Для возврата или обновления лицензии нужно создать новый файл .clmresp.

В случае утери созданного файа .clmresp на Hexagon Network License Server хранится последняя версия файла в течение одного месяца. Нажмите Ответ на запрос для загрузки последней версии файла .clmresp с сервера.

  4. Укажите путь к файлу .clmresp, сохраненному на переносном накопителе. Щелкните по файлу для его выбора, а затем нажмите OK. Приложение CLM Admin обработает файл активации .clmresp и выполнит активацию лицензии.

При определенных обстоятельствах приложение CLM Admin может создать другой файл .clmreq после импорта и обработки файла .clmresp. В таком случае сохраните новый файл .clmreq и отправьте его по имейлу (activation@hexagon.com) или в Cлужбу техподдержки Hexagon на USB-носителе или другим способом.

Лицензия будет активирована. Теперь Вы можете использовать программное обеспечение Hexagon.

При возникновении вопросов обратитесь в Службу поддержки клиентов Hexagon. Для получения дополнительной информации см. раздел "Служба поддержки клиентов Hexagon" в теме справки "Устранение неполадок".

Для подтверждения активации лицензии:

  • Нажмите на опцию Просмотр установленных лицензий в верхнем левом углу приложения CLM Admin для просмотра списка всех установленных лицензий.

  • Подключитесь к интернету и нажмите опцию Проверить лицензии слева в приложении CLM Admin. В диалоговом окне отобразится список неактивированных лицензий.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Возврат лицензий офлайн

Файл Start можно получить по электронной почте (при наличии) либо по почте на диске или флеш-диске.

Для получения более подробной информации о возврате ("рехостинге") программных продуктов Hexagon обратитесь к вступительным разделам в разделе Модели лицензий.

Запрос Start-файла возврата по электронной почте

Для получения Start-файла возврата свяжитесь с Вашим агентом по обслуживанию Hexagon Metrology по имейлу для отправки файла Start.

  • Введите правоустанавливающий ИД для возврата в режиме офлайн в виде текста электронного сообщения и отправьте его на указанный адрес.

Файл Start для возврата в режиме офлайн будет отправлен на Ваш адрес электронной почты.

  • Сохраните Start на переносном накопителе, таком как USB-накопитель. Перенесите файл на нужный ПК.

Для возврата лицензии по электронной почте перейдите непосредственно к разделу Процесс передачи и активации лицензии в режиме офлайн.

Запрос ответного файла Start через Центр поддержки Hexagon

Для получения файла Start для возврата в режиме офлайн через центр поддержки Hexagon cвяжитесь в Вашим агентом Hexagon для получения дополнительной информации.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Создание файла запроса для возврата в режиме офлайн

Для создания файла запроса для возврата в режиме офлайн с помощью данного файла Start необходимы инструменты администрации CLM.

Запустите инструменты CLM Administration.

  • Для узловой лицензии запустите clmadmin.exe.

  • Для плавающей лицензии запустите clmadminsvr.exe.

В CLM Administrator:

  • Выберите Перенос лицензии в режиме офлайн в главной области или в меню слева.

Шаг 1: возврат лицензий

Для начала процесса возврата в режиме офлайн в CLM Administrator:

  • Выберите Возврат лицензий в главной области.

Шаг 2: создание файла запроса лицензии

Для возврата лицензии в режиме офлайн сначала необходимо создать файл запроса с помощью данного файла Start:

Перейдите к файлу Start (*.clmstart) на переносном накопителе.

  • Нажмите на ссылку Создать запрос в правом нижнем углу.

На момент создания файла запроса лицензия будет отключена, и дальнейшее использование программы будет невозможным!

Шаг 3: сохраните запрос

Будет указана информация о лицензии:

  • Нажмите на ссылку Сохранить запрос для сохранения файла запроса.

Файл запроса (Request) необходим для получения ответного файла (Response).

Шаг 4: перейдите к файлу запроса

Обратите внимание, где находится файл запроса. По умолчанию он находится в том же каталоге, что и файл Start.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Получение ответного файла возврата в режиме офлайн

Файл запроса возврата должен быть перенесен на ПК или другое устройство с интернет-соединением для получения ответного файла возврата.

Существует два способа запроса ответного файла с Hexagon Network License Server:

  • по имейлу

  • через Центр поддержки Hexagon

Запрос ответного файла возврата по электронной почте

Для получения ответного файла возврата по имейлу свяжитесь с Вашим агентом по обслуживанию Hexagon.

  • Сохраните файл запроса возврата в качестве вложения в имейл. Отправьте имейл на указанный адрес.

Ответный файл возврата в режиме офлайн будет отправлен на Ваш адрес электронной почты.

  • Сохраните ответный файл (Response) на переносном накопителе, таком как USB-накопитель.

  • Для возврата лицензии по электронной почте перейдите непосредственно к разделу Создание файла запроса возврата в режиме офлайн.

Запрос ответного файла возврата через Центр поддержки Hexagon

Свяжитесь в Вашим агентом Hexagon для получения дополнительной информации о доступе к Центру поддержки Hexagon.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Работа с ответным файлом возврата

Для возврата лицензии ответный файл возврата должен быть перенесен обратно на ПК с помощью инструментов CLM Administration.

  • Для узловой лицензии используйте CLM Administrator (clmadmin.exe).

  • Для плавающей лицензии используйте CLM Administrator Server (clmadminsvr.exe).

Шаг 1: выберите ответный файл в CLM Administrator

Ответный файл должен быть выбран в CLM Administrator.

  • Откройте CLM Administrator. Выберите Перенос лицензии в режиме офлайн в главной области или в меню слева.

  • Выберите Возврат лицензий в главной области.

  • Укажите путь к ответному файлу (*.clmresp), сохраненному на переносном накопителе.

Шаг 2: обработайте ответный файл

Для возврата лицензии ответный файл должен быть обработан:

  • Для возврата лицензии нажмите на ссылку Обработать ответ, находящуюся в правом нижнем углу.

Лицензия будет возвращена. Можно перенести ее с одного ПК на другой (рехостинг).

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Обновление лицензий офлайн

Активация дополнительно приобретенных опций ПО или сопровождения ПО называется "обновлением лицензий".

Для обновления лицензий с помощью новых приобретенных опций ПО или сопровождения ПО в режиме офлайн необходимо выполнить действия по активации лицензии.

  • Получите новый файл активации (см. Получение файла офлайн-активации по электронной почте).

  • Создайте новый файл запроса активации (см. Создание файла запроса офлайн-активации).

  • Получите новый ответный файл (см. Получение ответного файла (Response) для активации в режиме офлайн).

  • Обработайте ответный файл (см. Работа с ответным файлом активации).

  • Для обновления лицензии нужно создать новый ответный файл.

  1. Нажмите на ссылку Обзор для указания созданного файла запроса.

  2. Загрузите его в Центр поддержки Hexagon.

  3. Нажмите Загрузить и сохраните ответный файл (*.clmresp) на переносном накопителе, таком как USB-накопитель.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Устранение неполадок

В данном разделе приведена информация по разрешению проблем, которые могут возникнуть с программным обеспечением Client License Management.

  • Отладка ошибки безопасного запоминающего устройства (TS)

  • Отладка проблем офлайн-активации

  • Устранение ошибок режима сна при запуске HM Remote Daemon

Служба поддержки клиентов

Если ваш вопрос связан с лицензированием или активацией лицензии, обратитесь к веб-сайту Службы поддержки клиентов Hexagon

Для клиентов за пределами США нажмите кнопку Связаться с нами на веб-сайте Службы поддержки клиентов Hexagon и заполните появившуюся форму. Представитель Службы поддержки клиентов Hexagon свяжется с вами для предоставления информации для вашего региона.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Отладка ошибки безопасного запоминающего устройства (TS)

Программное обеспечение CLM от компании Hexagon использует технологию Flexara, называемую Trusted Storage (TS) (безопасное запоминающее устройство).

Наиболее часто встречающаяся ошибка возникает при появлении сообщения "TS запись недействительна".

При обычных обстоятельствах успешно активированная лицензия находится в состоянии "Полностью безопасная". Для того, чтобы убедиться, что это сделано:

  1. Нажмите на ссылку Просмотр установленных лицензий в левом верхнем углу утилиты CLM Admin.

  2. Нажмите на ссылку Элементы, расположенную в правом верхнем углу следующего экрана.

    На следующем экране будет отображен список элементов. В крайней правой колонке (Состояние) обычно показывается состояние "Полностью безопасный" для каждого объекта.

Если для какого-либо объекта состояние отличается от "Полностью безопасный", можно сбросить систему безопасного запоминающего устройства и заново активировать лицензию. Однако при этом будут удалены все лицензии с вашего компьютера, что приведет к необходимости их повторной активации.

Сохранение правоустанавливающей информации

Перед сбросом безопасного запоминающего устройства убедитесь, что Ваша правоустанавливающая информация находится в безопасном месте.

  • Одним способом сохранения правоустанавливающей информации является нажатие на ссылку Сохранить как в правом нижнем углу утилиты CLM Admin. При этом информация о Вашей лицензии сохраняется в файл XML:

  • Другим способом сохранения правоустанавливающей информации является копирование и вставка ИД в пустой документ.

  • Чтобы выполнить данное действие:

    1. Откройте пустой текстовый документ в Блокноте, WordPad, Microsoft Word или другом текстовом редакторе.

    2. Далее переключитесь на Правоустанавливающий вид, нажав Лицензии в правом верхнем углу:

    3. После этого щелкните два раза по одному из правоустанавливающих ИД для копирования ИД в буфер обмена.

    4. Перейдите к пустому документу и вставьте правоустанавливающий ИД в документ.

    При активации более одной лицензии повторите данный процесс при необходимости до тех пор, пока не будут сохранены все правоустанавливающие ИД. По завершении сохраните документ.

Сброс безопасного запоминающего устройства

  1. После этого необходимо перезапустить систему безопасного запоминающего устройства. Для этого нажмите Просмотр установленных лицензий в левом верхнем углу:

  2. Затем нажмите Сброс TS в середине окна.

    Ссылка "Сброс TS" доступна только в том случае, если состояние одного или более лицензий не "Полностью безопасный".

    Появится предупреждающее сообщение Сбросить безопасное запоминающее устройство.

  3. Нажмите Да для продолжения. После данной операции в списке лицензий отобразится текст "<лицензии недоступны>":

  4. Все лицензии должны быть повторно активированы. Если Вы сохранили их в документ с помощью описанных ранее действий, можно скопировать и вставить каждый правоустанавливающий ИД в CLM Admin для завершения данного процесса.

    Для получения дополнительной информации об активации узловых лицензий см. раздел "Установка и активация узловых лицензий".

    Для получения дополнительной информации об активации лицензий в режиме офлайн см. раздел "Работа с лицензиями в режиме офлайн".

Далее:

Установка и активация узловых лицензий

Работа с лицензиями в режиме офлайн

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Отладка проблем офлайн-активации

Проблема: не удалось выполнить офлайн-активацию для "создания файла Start" из-за "ошибки получения правоустанавливающего ИД из текста сообщения!".

  1. Распространенные причины ошибки следующие:

    • Правоустанавливающий ИД лицензии отсутствует в тексте имейла.

    • Лицензия уже активирована на другом компьютере.

    • Количество устанавливаемых лицензий превысило имеющееся количество пользователей. В этом случае дальнейшая активация лицензии невозможна.

Решение: свяжитесь со [image] [image] Службой технической поддержки Hexagon.

Информацию о технической поддержке можно получить на сайте Hexagon по следующим ссылкам:

http://hexagon.us/contact-us
www.pc-dmis.com

В Службу технической поддержки Hexagon также можно позвонить по телефону 1.800.343.7933

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Устранение ошибок режима сна при запуске HM Remote Daemon

Известной проблемой с программным обеспечением CLM является невозможность перевода компьютера в режим сна при запущенном сервисе HM Remote Daemon (x86/x64).

  1. Проблема

    Невозможно перевести компьютер в режим сна при запущенном сервисе HM Remote Management Daemon x86/x64.

    Причина

    HM Remote Management Daemon – это инструмент, предназначенный для удаленного администрирования лицензий на компьютере. Так как данная служба выполняет мониторинг входящих соединений в сети, система не может быть переведена в режим сна в обычном порядке (как, например, на ноутбуках или планшетных устройствах).

    Решение

    Для решения проблемы:

    1. Отредактируйте свойства службы на панели управления Службы и установите Тип запуска службы Вручную.

    2. Остановите службу.

    3. При необходимости удаленного администрирования лицензий на данном компьютере перезапустите службу. Администратор может выполнять данное действие в удаленном режиме с помощью Microsoft Management Console (mmc.exe) и оснастки «Службы». Кроме того, для входа в систему и перезапуска службы можно использовать удаленный рабочий стол или другой инструмент удаленного администрирования.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Часто задаваемые вопросы (ЧАВО)

Вопрос 1:

Мне нужно ввести правоустанавливающий ИД для установки и активации лицензии. Что такое правоустанавливающий ИД и как его найти?

Правоустанавливающий ИД - это уникальное представление лицензии для продукта, приобретенного покупателем. Правоустанавливающий ИД можно найти на счете-фактуре, накладной и правоустанавливающем сертификате.

Вопрос 2:

Что такое активация продукта?

Активация продукта - это процесс получения лицензии для программного продукта Hexagon на Вашем компьютере. Продукт может быть активирован в любой момент через интернет.

Вопрос 3:

Какая информация передается во время активации продукта?

Для активации продукта компании Hexagon нужно получить минимальную необходимую информацию для подтверждения подлинности запроса на активацию продукта. Большинство информации идентифицирует продукт, включая правоустанавливающий ИД и версию продукта. Также генерируется случайный ИД машины (ИД хоста); он не может быть использован для идентификации марки, модели или компонентов Вашего компьютера. Кроме того, передается информация об операционной системе и имени компьютера. Все данные безопасно передаются компании Hexagon для подтверждения.

Вопрос 4:

Могу ли я использовать правоустанавливающий ИД на более чем одном компьютере?

Нет. Уникальный процесс активации расчитан на один компьютер. После активации продукта программная лицензия присваивается только данному определенному компьютеру.

Вопрос 5:

Нужны ли права администратора для активации?

Нет. Сама по себе активация не требует прав администратора, однако они могут потребоваться для установки индивидуальных программных пакетов.

Вопрос 6:

Возможно ли активировать лицензии на ПК без интернет-соединения?

Да. Hexagon предлагает возможность активировать, вернуть или обновить лицензию в режиме офлайн через другой ПК или любое другое устройство, которое должно иметь по крайней мере E-mail подключение к интернету (такое как смартфон).

Для получения дополнительной информации обратитесь к разделу Работа с лицензиями в режиме офлайн.

Вопрос 7:

Нужно ли находиться в режиме онлайн для использования ПО, включающего лицензирование нового ПО?

Нет. В случае узловых лицензий необходимость нахождения в режиме онлайн после активации продукта отсутствует. Однако если лицензия была улучшена, как в случае после приобретения дополнительной опции или после продления контракта на сопровождение ПО, для активации обновлений необходимо находиться в режиме онлайн.

Вопрос 8:

Я приобрел дополнительные программные опции или сопровождение ПО. Как можно активировать данные вновь приобретенные лицензии?

Активация вновь приобретенных опций называется "обновлением лицензий". Следуйте инструкциям по обновлению узловых лицензий в разделе Узловые лицензии, а для обновления плавающих лицензий – в разделе Плавающие лицензии.

Вопрос 9:

Я бы хотел полностью перенести ПО и лицензию с одного ПК на другой. Как это можно сделать?

Перманентный перенос ПО и лицензии с одного ПК на другой называется "рехостингом". Следуйте инструкциям по рехостингу узловых лицензий в разделе Узловые лицензии, а для рехостинга плавающих лицензий – в разделе Плавающие лицензии.

Вопрос 10:

Мой компьютер сломался, и я хочу перенести узловую лицензию на другой ПК. Однако я не могу выполнить процесс рехостинга и вернуть лицензии, как описано в данном документе. Что я могу сделать?

Свяжитесь с местным представителем Службы поддержки клиентов Hexagon, используя ваш правоустанавливающий ИД, и объясните стоящую перед Вами проблему. Служба поддержки сможет вернуть лицензию, что позволит установить и активировать ПО снова на другом ПК.

Вопрос 11:

Я хочу сбросить операционную систему или установить новую операционную систему на ПК, где установлен программный продукт Hexagon и активирована лицензия. Что мне нужно сделать?

Перед установкой новой операционной системы необходимо выполнить процесс рехостинга. Следуйте инструкциям по рехостингу узловых лицензий в разделе Узловые лицензии, а для рехостинга плавающих лицензий – в разделе Плавающие лицензии.

Вопрос 12:

Будет ли необходима повторная активация при смене системной даты и времени на компьютере?

Нет. Если программная лицензия не имеет дату истечения действия (как, например, в случае с оценочной лицензией), ограничения на изменение системной даты и времени отсутствуют. Если программная лицензия имеет дату истечения действия, необходимость повторной активации возникает только при смене системной даты и времени более чем на один день.

Вопрос 13:

В настоящее время я использую программный продукт Hexagon, для которого используется защитный ключ. Каков процесс перехода на новую программную лицензию?

Сначала необходимо связаться с Вашим местным представителем по продажам Hexagon и указать номер защитного ключа. После этого он или она закажет для Вас миграцию защитного ключа. После оформления данного заказа Вы получите новый правоустанавливающий ИД.

Затем Вы сможете начать установку, следуя инструкциям в данном документе. Во время установки Вам будет предложено подключить защитный ключ. По завершении установки программа будет активирована с помощью новой лицензии, а защитный ключ для мигрированного продукта перестанет работать.

Вопрос 14:

Нужно ли иметь выделенный сервер для работы сервера лицензий?

Сервер лицензий может быть установлен в качестве стандартного программного пакета. В силу очень низких требуемых вычислительных ресурсов сервер лицензий можно использовать на обычном ПК. Данный компьютер должен быть подключен к локальной сети (LAN) для совместного использования лицензий с другими компьютерами, подключенными к одной LAN.

Вопрос 15:

Возможно ли использовать один локальный сервер лицензий для различных программных пакетов Hexagon?

Да. Необходимо настроить только один локальный сервер лицензий для всех программных продуктов Hexagon. После настройки сервера лицензий можно добавлять различные дополнительные лицензии с помощью опции "Активация новых лицензий". После этого можно устанавливать локальные клиенты.

Вопрос 16:

Нужно ли интернет-соединение для использования плавающих лицензий?

Нет. Сервер должен находиться в режиме онлайн только во время активации лицензии на сервере лицензий. Однако для использования плавающих лицензий нужно быть постоянно подключенным к серверу лицензий по LAN. Для временного отключения от LAN, как в случае путешествия с ноутбуком или любым другим поддерживаемым мобильным устройством, для некоторых программных пакетов Hexagon поддерживается функция заема лицензий. Следуйте инструкциям по заему лицензий в разделе Плавающие лицензии.

Вопрос 17:

Я использую брандмауэр на локальном сервере лицензий. Нужно ли открывать порты на локальном сервере лицензий?

Да. Для возможности проверки или заема лицензий клиентами с сервера по LAN необходимо добавить следующие порты в брандмауэр в качестве исключений:

  • Для приложения "lmgrd.exe" откройте локальные TCP порты с диапазоном "27000…27009". TCP портом по умолчанию для сервера является порт 27000.

  • Можно также найти порт, используемый в программе CLM Administrator Server, в части "Управление сервером лицензий" или в файле "lgs.log". Данный файл можно найти в каталоге установки сервера лицензий, который по умолчанию находится здесь: C:\Program Files\Common Files\<имя программного продукта Hexagon>\License-Server.

  • Для приложения "LGS.exe" откройте любой неиспользуемый TCP порт, такой как 27010.

Оба порта также необходимо определить в файле "svr_lgs.lic". Данный файл установлен в каталоге установки сервера лицензий, который по умолчанию находится здесь: C:\Program Files\Common Files\<имя программного продукта Hexagon>\License-Server. Необходимо выполнить следующее:

  • Добавить номер порта сервера в первую строку: SERVER this_host ANY 27000

  • Добавить порт демона производителя во вторую строку: VENDOR LGS port=27010

Для использования удаленного доступа для инструментов управления лицензиями рекомендуется добавить удаленный порт демона в качестве исключения:

  • Для приложения "clmrdsvr.exe" откройте локальный TCP порт 19701.

Вопрос 18:

Я использую брандмауэр на локальном ПК-клиенте. Нужно ли открывать порты на локальном клиенте?

Да. Для возможности проверки или заема лицензий клиентами с сервера по LAN необходимо добавить следующие порты в брандмауэр в качестве исключений:

  • Для приложения клиента (например, "LGO.exe") откройте удаленный TCP порт сервера лицензий (например, 27000) и удаленный TCP порт демона производителя (например, 27010).

  • Можно также найти порты, фактически используемые в файле "lgs.log" или в файле "svr_lgs.lic". Оба файла можно найти на сервере лицензий в каталоге установки сервера лицензий, который по умолчанию находится здесь: C:\Program Files\Common Files\<имя программного продукта Hexagon>\License-Server.

Для использования удаленного доступа для инструментов управления лицензиями рекомендуется добавить удаленный порт демона в качестве исключения:

  • Для приложения "clmadminsvr.exe" откройте удаленный TCP порт 19701.

Вопрос 19:

Я успешно настроил локальный сервер лицензий и соединился с ним через LAN. Тем не менее, при установке локального клиента и указании адреса и порта локального сервера лицензий выдается сообщение об ошибке, говорящее о том, что назначение недоступно или сообщение устарело. Какова причина указанных сообщений и как устранить данную проблему?

Причиной данных сообщений может служить рассинхронизация времени на локальном сервере лицензий и локальном клиенте. Это означает, что существует проблема протокола связи между сервером лицензии и программой клиента.

  • Если время отличается больше, чем на 5 минут, будет получено сообщение "Назначение недоступно". Это говорит о том, что прошло надлежащее время без ответа с сервера.

  • Если время отличается больше, чем на 10 минут, будет получено сообщение "Сообщение истекло". Это говорит о том, что сообщения между серверами истекли, и все дальнейшие попытки связи между ними также истекли.

Обратите внимание, что проблема не возникает, если сервер работает во временной зоне, отличной от зоны клиента.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Словарь

Активация

Активация - это процесс получения лицензии для программного продукта Hexagon на Вашем компьютере.

Заем

Заем означает освобождение плавающей лицензии с локального сервера лицензий для ее использования в качестве узловой лицензии на ПК или ноутбуке при необходимости удаленной работы с программой без соединения с сетью и локальным сервером лицензий.

CLM

CLM является сокращением для Client License Manager. Это является названием программного инструмента, который используется для управления лицензией программного обеспечения на ПК или сервере.

CLM Administrator (Администратор CLM)

CLM Administrator – это средство управления лицензиями для установки узловых лицензий на ПК. Оно может использоваться для просмотра лицензий, обновления лицензий активации новых лицензий или возврата лицензий для рехостинга.

CLM Administrator Server (Сервер администратора CLM)

CLM Administrator Server (Сервер администратора CLM) - это средство управления лицензиями для установки серверов лицензирования для плавающих лицензий. Оно может использоваться для просмотра лицензий, обновления лицензий активации новых лицензий или возврата лицензий для рехостинга.

Аппаратный ключ

Аппаратный ключ или защитный ключ программы – это небольшое защитное устройство, подключаемое к параллельному или USB порту на ПК для защиты программного обеспечения от несанкционированного использования.

Правоустанавливающий сертификат

Правоустанавливающий сертификат - это документ, содержащий правоустанавливающий ИД. Данный документ необходимо хранить в безопасном месте, т.к. правоустанавливающий ИД необходим для приобретения дополнительных опций ПО.

Правоустанавливающий ИД

Правоустанавливающий ИД - это ключ к активации первоначальной лицензии, который также используется для приобретения дополнительных опций ПО. Правоустанавливающий ИД можно найти на счете-фактуре, накладной или правоустанавливающем сертификате.

Плавающая лицензия

Плавающие лицензии могут быть совместно использованы несколькими пользователями в одной локальной сети. Они могут быть использованы одновременно в количестве приобретенных лицензий.

Hexagon Network License Server (Сервер лицензирования сети Hexagon Metrology)

Hexagon Network License Server (Сервер лицензирования сети Hexagon Metrology) - это централизованная база хранения плавающих лицензий, выдаваемых клиентам в сети при запуске. Обычно для активации лицензии или других задач необходимо соединение с интернетом, т.е. соединение с Hexagon Network License Server.

Центр поддержки Hexagon

Центр поддержки Hexagon - это место регистрации продукции для получения доступа к соответствующей информации о продукции или обновлениях ПО.

Модель лицензии

Модель лицензии определяет, привязана ли лицензия к одному ПК или может быть совместно использована на различных ПК в одной сети. Для программных продуктов Hexagon имеются две различные модели лицензий: узловая и плавающая. Модель лицензии зависит от программного продукта Hexagon.

Локальный клиент

Локальный клиент – это ПК, совместно использующий плавающие лицензии в локальной сети, который соответственно должен быть подключен к локальному серверу лицензий.

Локальный сервер лицензий

Локальный сервер лицензий нужен для обслуживания плавающих лицензий. Им может являться ПК или сервер в локальной сети.

Узловая лицензия

Узловая лицензия привязана к одному ПК и поэтому идеально подходит для работы в удаленном режиме или для отдельных выделенных пользователей в сети. Узловая лицензия не может быть совместно использована несколькими пользователями в одной сети и обычно не переносится с одного ПК на другой.

Регистрация лицензий

Лицензии регистрируются в Центре поддержки Hexagon. Регистрация лицензии необходима для рехостинга и получения доступа к информации о программных обновлениях продукта.

рехостинг

рехостинг означает перманентный перенос лицензии с одного компьютера на Локальном сервере лицензий на другой; допускается только ограниченное количество рехостинга лицензии в год. Допустимое количество выполнений рехостинга зависит от программного продукта Hexagon.

Для рехостинга необходимо, чтобы лицензия была ранее зарегистрирована в Центре поддержки Hexagon.

Возврат лицензий

Возврат лицензий – это первый шаг в процессе рехостинга. Для активации лицензии на другом ПК необходимо вернуть лицензию на Hexagon Network License Server (Сервер лицензирования сети Hexagon Metrology).

Ключ защиты ПО

Аппаратный ключ или защитный ключ программы – это небольшое защитное устройство, подключаемое к параллельному или USB порту на ПК для защиты программного обеспечения от несанкционированного использования.

Обновление лицензий

Обновление лицензий означает активацию дополнительно приобретенных опций ПО или сопровождения ПО.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Быстрый старт узловой лицензии

Главная > Быстрый старт узловой лицензии

Краткое руководство по процессу CLM лицензирования

Установка и активация узловой лицензии

Инструменты лицензирования Hexagon CLM Licensing устанавливаются с программным продуктом Hexagon (PC-DMIS, DataPage+ и т.д.); при этом создаются ярлыки на рабочем столе для соответствующих CLM инструментов.

Установка программы и активация программного пакета выполняется с помощью мастера установки, позволяющего автоматически завершить установку и процесс активации. ПК должен иметь интернет-соединение.

Обратите внимание, что шаги установки и снимки экрана в данном документе взяты из программного пакета Hexagon. Диалоги для других программных пакетов могут немного отличаться.

  1. Запустите инструмент CLM Licensing с помощью ярлыка "CLM Admin" на рабочем столе, созданного во время установки программного продукта Hexagon (PC-DMIS, DataPage+ и т.д.); появится диалоговое окно Администратор лицензий клиента.

  2. Нажмите Активация новых лицензий и введите или скопируйте Правоустанавливающий ИД в поле.

  3. Нажмите Проверка активируемых лицензий для отображения краткого описания установленных лицензий.

  4. Нажмите Активировать новые лицензии.

  5. Нажмите Просмотр установленных лицензий для просмотра и подтверждения всех активированных лицензий.

Все новые лицензии теперь активированы, и соответствующие продукты могут быть использованы.

Загрузите PDF версию: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Быстрый старт активации лицензии офлайн

Главная > Быстрый старт активации лицензии офлайн

Краткое руководство по процессу CLM лицензирования

Активации лицензии офлайн

При получении правоустанавливающего ИД необходимо выполнить следующее для активации, возврата или обновления лицензии в режиме офлайн:

  1. На компьютере или другом устройстве с интернет-соединением запросите файл .clmstart. Отправьте запрос на activation@hexagon.com. Тему имейла можно оставить пустой, однако текст сообщения должен содержать строку с правоустанавливающим ИД. После получения файла .clmstart перенесите его на ПК в режиме офлайн с помощью переносного накопителя для активации программного обеспечения.

  2. На лицензируемом ПК запустите инструмент CLM Licensing с помощью соответствующего ярлыка на рабочем столе, созданного во время установки программного продукта Hexagon (PC-DMIS, DataPage+ и т.д.): "CLM Admin" для узловых лицензий или "CLM Admin Server" – для плавающих лицензий.

  3. Нажмите на опцию Передача лицензии офлайн в середине диалога CLM.

  4. На следующем экране нажмите Активация лицензий.

  5. В верхней центральной части следующего экрана нажмите Обзор и перейдите в каталог, где находится файл .clmstart. Щелкните по файлу, а затем нажмите Создать запрос в правом нижнем углу диалога.

  6. После обработки запроса нажмите Сохранить запрос в правом нижнем углу следующего диалога. Файл будет иметь расширение .clmreq и находиться в том же каталоге, что и файл .clmstart. Он необходим для получения файла .clmresp.

  7. Отправьте созданный файл .clmreq на activation@hexagon.com. Текст сообщения должен содержать EID лицензии, а также должен быть прикреплен файл .clmreq. Hexagon отправит ответ с файлом .clmresp. Скопируйте его на лицензируемый ПК.

  8. На лицензируемом ПК, находящемся в режиме офлайн, запустите соответствующий инструмент CLM, описанный в шаге 2 выше, и нажмите Офлайн-передача лицензии.

  9. Нажмите Активация лицензий на следующем диалоге.

  10. Щелкните Выбрать ответ в правом нижнем углу и укажите путь к файлу .clmresp. Щелкните по файлу для его выбора, а затем нажмите OK. Программное обеспечение обработает файл .clmresp и выполнит активацию лицензии.

    При возникновении проблем во время данного процесса см. тему "Отладка проблем офлайн-активации".

    Лицензия будет активирована. Теперь Вы можете запускать и использовать программу Hexagon.

Загрузите PDF версию: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Проверка лицензий

Для обновления новых приобретенных опций ПО или сопровождения ПО:

  • Нажмите "Просмотр установленных лицензий" для отображения диалога Установленные лицензии (обратитесь к разделу Управление лицензиями).

  • Убедитесь, что ПК подключен к интернету.

  • Выберите "Проверка обновлений" внизу диалога.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании


Получение файла Start по электронной почте для активации в режиме офлайн

Для получения файла Start по электронной почте для активации в режиме офлайн отправьте сообщение на: activatesoftware@leica-geosystems.com.

  • Введите правоустанавливающий ИД для активации в режиме офлайн в виде текста электронного сообщения и отправьте его на указанный адрес.

Файл Start для активации в режиме офлайн будет отправлен на Ваш адрес электронной почты.

  • Сохраните файл Start на переносном накопителе, таком как USB-накопитель, и перенесите его на нужный ПК.

Примечание: для активации лицензии по электронной почте перейдите к Созданию файла запроса офлайн-активации.

v1.5
CLM

Связаться с командой по документации

PDF документация

>> Readme.pdf

>> Печатаемые руководства

Ссылки Службы поддержки

>> База знаний

>> Техническая поддержка

>> Форум

>> Идеи

>> Обучение ●

>> Региональные офисы ●

Информация о компании