Introducción al software de licencias CLM

Casa > Software Client License Manager

Software Client License Manager (CLM)

El software Client License Manager (CLM) de Hexagon se basa en tecnología de asignación de licencias fiable y segura que no necesita una llave de protección del software (mochila de licencia HASP). Una conexión a través de Internet al servidor de licencias de red Hexagon Network License Server es todo lo que necesita para instalar PC-DMIS y activar una licencia.

Cambio automático de HASP a LMS

Si desea conservar la versión actual de PC-DMIS y cambiar la licencia actual de HASP a LMS:

  1. Póngase en contacto con su representante del servicio técnico de Hexagon para adquirir una clave de ID de autorización (EID) de licencia de LMS. El representante le enviará también las versiones más recientes de las herramientas de software de licencias CLM. Utilice estas herramientas para realizar las diversas funciones descritas en este documento.

  2. Después de instalar la clave de EID y las herramientas de software CLM, localice el archivo de la utilidad CLM Client License Administrator (Administrador de licencias de cliente), clmadmin.exe. Haga doble clic en él para ejecutarlo. Para obtener información detallada sobre el uso de la EID para instalar la licencia de LMS, consulte la sección correspondiente de la ayuda de CLM:

    • Instalar y activar licencias bloqueadas por nodo

    • Licencias flotantes

    • Procesamiento de licencias offline

  3. Retire la mochila de HASP del PC y devuélvala.

  4. Inicie la misma versión de PC-DMIS que la que utilizaba con HASP. PC-DMIS detecta que la mochila de HASP no está.

A continuación, PC-DMIS comprueba si hay una licencia de LMS válida. Si encuentra alguna, la licencia pasa a utilizar de forma automática la nueva licencia de LMS. La clave de registro de la licencia utiliza la licencia de LMS, sin interacción alguna por parte del usuario. LMS se convierte en la licencia por omisión. Para pasar de la licencia HASP a LMS y viceversa, consulte "UseLMSLicensing" en la documentación del Editor de la configuración.

Si PC-DMIS no encuentra una licencia de LMS, muestra un mensaje de error en el que se indica que falta la licencia de PC-DMIS. PC-DMIS se cierra. La clave de registro de licencia sigue establecida en HASP. Esto también ocurre cuando retira temporalmente la mochila de HASP del PC y la conecta posteriormente.

Si se detectan una licencia válida de HASP y otra de LMS, PC-DMIS utiliza HASP al iniciarse. Si la mochila de HASP se retira, la siguiente vez que PC-DMIS se inicie utilizará la licencia de LMS válida.

Esta solución no contempla los casos en los que LMS es el sistema de licencias y hay una mochila de HASP válida en el equipo. En este caso, LMS sigue siendo el sistema de licencias que se utiliza. PC-DMIS hace caso omiso de la mochila.

Más:

Modelos de licencia

ID de autorización

Introducción a los modelos de licencia

Resolución de problemas

Preguntas más frecuentes

Glosario

Licencia bloqueada por nodo - Inicio rápido

Activación offline de licencias - Inicio rápido

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●

>> Oficinas regionales ●

Información de la empresa

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Información sobre los productos

PC-DMIS 2017 R2

Copyright © 2017 Hexagon Metrology

Sistema de ayuda generado por última vez el 26 de abril de 2017


Modelos de licencia

El modelo de licencia comprende dos conceptos que dan como resultado cuatro tipos de licencia. Los dos conceptos son los siguientes:

  • Bloqueo

  • Duración de la licencia

Bloqueo: Está relacionado con los equipos de una red. Tiene dos opciones:

  • Bloqueada por nodo: Este tipo de licencia se instala en un solo equipo y queda vinculada a dicho equipo. La licencia no la pueden compartir diversos usuarios que trabajen en PC diferentes.

  • Flotante: Este tipo de licencia sí la pueden compartir diversos usuarios que trabajen en equipos diferentes dentro de la misma red. Requiere la configuración y la instalación del servidor de licencias. Es necesario configurar el sistema del cliente para acceder al servidor de licencias.

Duración de la licencia: Define el tipo de validación de la licencia.

  • Perpetua: La licencia tiene una validez permanente en el equipo correspondiente.

  • Evaluación: La licencia tiene fecha de caducidad.

Puede elegir entre cuatro tipos de licencias:

  • Bloqueada por nodo perpetua

  • Bloqueada por nodo de evaluación

  • Flotante perpetua

  • Flotante de evaluación

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●

>> Oficinas regionales ●

Información de la empresa

Hexagon Manufacturing Intelligence


ID de autorización

La ID de autorización es la clave para la activación de la licencia inicial, así como para los nuevos pedidos de opciones de software adicionales.

La ID de autorización consta de 25 caracteres alfanuméricos separados por guiones; por ejemplo:

ID de autorización: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

La ID de autorización se encuentra en la factura y en el albarán de entrega del producto de software adquirido. También se encuentra en un certificado de autorización ("Entitlement Certificate") por separado, impreso o en formato digital (por ejemplo, en forma de documento HTML).

La ID de autorización de un programa no varía; por ello, estos documentos deben guardarse en lugar seguro.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●

>> Oficinas regionales ●


Introducción a los modelos de licencia

Según el programa de software que se vaya a instalar, se puede elegir entre dos modelos de licencias diferentes que se ajustan a las diferentes necesidades de los usuarios.

  • Bloqueada por nodo

  • Flotante

Los modelos de licencia disponibles y las funciones relacionadas dependen del producto de software de Hexagon.

Más:

Descripción general de las licencias bloqueadas por nodo

Descripción general de las licencias flotantes

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Descripción general de las licencias bloqueadas por nodo

Una licencia bloqueada por nodo está vinculada a un solo equipo; por ello, es la opción idónea para trabajar de forma remota o para usuarios dedicados individuales en la red.

Una licencia bloqueada por nodo no puede estar compartida entre varios usuarios de la misma red y, por lo general, no se transfiere de un equipo a otro ("realojamiento").

Para la instalación y activación inicial de las licencias bloqueadas por nodo se necesita una conexión a Internet para conectarse al servidor de licencias de red Hexagon Network License Server. Una vez que la licencia esté instalada y activada, la conexión a Internet ya no será necesaria. Sin embargo, para activar las opciones de software adquiridas de forma adicional o para llevar a cabo el mantenimiento del software, se volverá a necesitar una conexión a Internet.

Las licencias bloqueadas por nodo en el equipo se administran con una herramienta de administración de licencias independiente llamada CLM Administrator.

Más:

Realojar licencia bloqueada por nodo

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Realojar licencia bloqueada por nodo

A la transferencia de una licencia bloqueada por nodo de un equipo a otro se la llama "realojamiento". La transferencia de licencias solamente está concebida para un cambio permanente de usuario o de equipo. El realojamiento de la licencia también puede ser necesario al reinstalar el sistema operativo o instalar un sistema operativo nuevo en el mismo equipo.

El realojamiento solamente se permite un número limitado de veces al año. El número de realojamientos permitidos depende del producto de software que se esté instalando.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Descripción general de las licencias flotantes

Las licencias flotantes son licencias que diversas estaciones de trabajo cliente pueden compartir en la misma red local. Las licencias flotantes son la opción idónea si el software debe transferirse de una estación de trabajo cliente de la red a otra cuando convenga.

Las licencias flotantes las administra un servidor de licencias local que se ejecuta en la red local. Este servidor de licencias local administra el conjunto de licencias y se asegura de que el número de licencias utilizadas simultáneamente no sobrepase el número total de licencias adquiridas. Si no hay más licencias disponibles, se informa de ello al usuario, quien deberá esperar a que otro usuario deje de utilizar una licencia.

El servidor de licencias local se puede instalar en un equipo normal o en un servidor dedicado, pero no se puede instalar en un sistema de servidor o equipo virtual. El servidor de licencias local puede administrar las licencias de un producto de software o de varios.

Normalmente la licencia no se transfiere de un servidor de licencias local a otro ("realojamiento").

Para la instalación y activación inicial del servidor de licencias local se necesita una conexión a Internet para conectarse al servidor de licencias de red Hexagon Network License Server. Una vez que el servidor local esté instalado y activado, la conexión a Internet ya no será necesaria. Para activar las opciones de software adquiridas de forma adicional o para llevar a cabo el mantenimiento del software, se necesita una conexión a Internet.

Si es necesario utilizar el software de forma remota en un equipo de sobremesa o en un portátil sin conexión a la red ni al servidor de licencias local, se pueden tomar en préstamo las licencias del servidor de licencias local y devolverlas después de utilizarlas.

Las licencias flotantes en el servidor de licencias local se administran con una herramienta de administración de licencias independiente llamada CLM Administrator Server.

Más:

Realojar licencia flotante

Préstamo de licencias flotantes

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Realojar licencia flotante

La transferencia de la licencia de un servidor de licencias local situado en la red local a otro recibe el nombre de "realojamiento". La transferencia de la licencia solamente está concebida para un cambio permanente del servidor de licencias local. El realojamiento de la licencia también puede ser necesario al reinstalar el sistema operativo o instalar un sistema operativo nuevo en el mismo equipo o servidor.

El realojamiento de la licencia se permite un número limitado de veces al año. El número de realojamientos permitidos depende del producto de software que se esté instalando.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Préstamo de licencias flotantes

Si es necesario utilizar el software de forma remota en un equipo sin conexión a la red ni al servidor de licencias local, se pueden tomar en préstamo las licencias del servidor de licencias local y devolverlas después de utilizarlas. Este proceso recibe el nombre de "préstamo". La posibilidad de utilizar el préstamo depende del producto de software que se vaya a instalar.

Si intenta tomar en préstamo una licencia durante más días que los que quedan en la licencia, aparece este mensaje de error:

No matching fulfillment, clmBorrow failed (9000040B, 1035).

Para corregirlo, restablezca el número de días del periodo de préstamo para que esté dentro del número de días restantes de la licencia.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Instalar y activar licencias bloqueadas por nodo

Para instalar el paquete de software en un equipo y activar las licencias, se necesita lo siguiente:

  • Un equipo con conexión a Internet

  • La factura, el albarán de entrega o el certificado de autorización con la ID de autorización del paquete de software

  • El CD-ROM o el DVD de instalación o bien el programa de instalación descargado correspondiente al paquete de software

Más:

Instalación de licencias bloqueadas por nodo

Administrar licencias

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Instalación de licencias bloqueadas por nodo

Las herramientas de licencias CLM de Hexagon Manufacturing Intelligence se instalan con el producto de software de Hexagon (PC-DMIS, DataPage+, etc.). El proceso crea accesos directos de escritorio a las herramientas de CLM necesarias.

La instalación del software y la activación del paquete de software se realiza con un asistente de instalación que guía de forma automática al usuario a través del proceso completo de instalación y activación. En el capítulo siguiente se describen detalladamente estos pasos de configuración.

Tenga en cuenta que los pasos de instalación y las capturas de pantalla de este documento proceden del paquete de software de Hexagon. Los cuadros de diálogo correspondientes a otros paquetes de software pueden diferir ligeramente.

  1. Inicie la herramienta de licencias CLM. Para ello, haga doble clic en el acceso directo de escritorio CLM Admin (Administración de CLM) creado al instalar el producto de software de Hexagon. Se abre el cuadro de diálogo Client License Administrator (Administrador de licencias de cliente).

    Cuadro de diálogo Client License Administrator (Administrador de licencias de cliente)

  2. Haga clic en Activate new licenses (Activar licencias nuevas) y escriba o copie la ID de autorización en el cuadro Entitlement ID (ID de autorización).

    Cuadro de diálogo Client License Administrator (Administrador de licencias de cliente) - Activate new licenses (Activar licencias nuevas)

  3. Haga clic en Check for activatable licenses (Buscar licencias activables) para mostrar el resumen de la licencia.

  4. Haga clic en Activate new licenses (Activar licencias nuevas).

  5. Haga clic en View Installed Licenses (Ver licencias instaladas) para ver todas las licencias activadas.

Todas las licencias nuevas ahora están activadas y los productos correspondientes se pueden utilizar.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Administrar licencias

La administración de las licencias en un equipo se realiza mediante el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software o con la herramienta CLM Administrator independiente.

Tenga en cuenta que las capturas de pantalla de este documento proceden del paquete de software proporcionado por Hexagon. Los cuadros de diálogo correspondientes a otros paquetes de software pueden diferir ligeramente.

Más:

Iniciar la visualización de licencias

Iniciar CLM Administrator

Ver licencias bloqueadas por nodo

Actualizar licencias bloqueadas por nodo

Buscar actualizaciones de licencias bloqueadas por nodo

Realojar licencias bloqueadas por nodo

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Iniciar la visualización de licencias

Para acceder al cuadro de diálogo View Licenses (Ver licencias) y ver las licencias que están activadas:

  • Haga doble clic en clmadmin.exe para iniciar el paquete de software y administrar las licencias.

  • Seleccione View installed licenses (Ver licencias instaladas).

  • Consulte Ver licencias bloqueadas por nodo para continuar.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Iniciar CLM Administrator

Para iniciar CLM Administrator para las licencias bloqueadas por nodo:

  • Haga doble clic en clmadmin.exe para iniciar el paquete de software y administrar las licencias.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Ver licencias bloqueadas por nodo

Para ver las licencias que están activadas actualmente en un equipo se utiliza el diálogo View licenses (Ver licencias) dentro del paquete de software (consulte el capítulo Administrar licencias).

Para ver las licencias activadas actualmente no es necesaria una conexión a Internet.

Para ver las licencias correspondientes a un paquete de software:

  • Haga clic en el enlace View installed licenses (Ver licencias instaladas) para ver una lista de las licencias que están instaladas y activadas en el sistema (para obtener información detallada acerca de la gestión de las licencias, consulte el capítulo Administrar licencias).

El cuadro de diálogo muestra la ID de autorización y todas las opciones que están activadas del paquete de software.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Actualizar licencias bloqueadas por nodo

La activación de las opciones de software o el mantenimiento del software que se ha adquirido de forma adicional recibe el nombre de "actualización de licencias". La actualización de las licencias se realiza mediante el diálogo View licenses (Ver licencias) dentro del paquete de software (consulte el capítulo Administrar licencias).

Es necesaria una conexión a Internet para permitir la conexión a Hexagon Network License Server.

Inicie la licencia bloqueada por nodo.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Buscar actualizaciones de licencias bloqueadas por nodo

Se establecerá en este momento una conexión con Hexagon Network License Server y se iniciará la búsqueda de actualizaciones de licencias.

Para actualizar las opciones de software o el mantenimiento del software que se haya adquirido recientemente:

  • Haga clic en View installed licenses (Ver licencias instaladas) para abrir el cuadro de diálogo Installed licenses (Licencias instaladas); consulte el capítulo Administrar licencias.

  • Compruebe que el equipo está conectado a Internet.

  • Seleccione Check for Updates (Comprobar actualizaciones) en la parte inferior del cuadro de diálogo.

En función de los resultados de la consulta:

  • Si no hay actualizaciones de licencias, aparece el mensaje "No new licenses are available" (No hay nuevas licencias disponibles). Se le solicitará su confirmación con OK (Aceptar).

  • Si hay actualizaciones de licencias, aparece una lista de actualizaciones. Marque los elementos que se actualizarán y seleccione Activate new licenses (Activar licencias nuevas) en la parte inferior del cuadro de diálogo para completar la actualización.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Realojar licencias bloqueadas por nodo

Para realojar (transferir una licencia de un equipo a otro) y administrar licencias para diferentes productos de software en el mismo equipo, inicie CLM Administrator para las licencias bloqueadas por nodo (consulte el capítulo Administrar licencias).

Para devolver licencias con el fin de realojarlas:

  1. Inicie CLM Administrator (consulte el capítulo Administrar licencias).

  2. Compruebe que el equipo está conectado a Internet.

  3. Seleccione View installed licenses (Ver licencias instaladas). Aparece la lista de las autorizaciones que están activadas.

  4. Seleccione la ID de autorización (Entitlement ID) que se va a devolver.

  5. Seleccione Return licenses (Devolver licencias). Aparece la lista de las licencias que están seleccionadas para su devolución.

  6. Seleccione Continue (Continuar) para confirmar la devolución de las licencias seleccionadas.

Se establece una conexión con Hexagon Network License Server y las licencias seleccionadas se devuelven.

Instalar y activar licencias en otro equipo

Para completar el proceso de realojamiento, es necesaria la siguiente acción:

  • En el equipo al que se moverá la licencia, siga el proceso para completar la instalación y la activación como se describe en el capítulo Instalar y activar licencias bloqueadas por nodo.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Licencias flotantes

Para instalar el paquete de software adquirido en un PC local o en varios y activar las licencias flotantes adquiridas, deben seguirse estos pasos de instalación:

  • Instalación del servidor de licencias local

  • Instalación de los clientes locales

Más:

Instalar el servidor de licencias local

Instalar en clientes locales

Administrar el servidor de licencias local

Administrar licencias flotantes en los clientes locales

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Instalar el servidor de licencias local

Para instalar el servidor de licencias local, se necesita lo siguiente:

  • Un servidor o un equipo en ejecución en la red local con conexión a Internet (una vez que la licencia esté activada, esta conexión ya no será necesaria)

  • La factura, el albarán de entrega o el certificado de autorización con la ID de autorización del paquete de software

  • El CD-ROM o el DVD de instalación o bien el programa de instalación descargado correspondiente al paquete de Hexagon CLM Server

Este servidor o este equipo lo utilizarán todos los clientes locales para recuperar una licencia del paquete de software.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Instalar en clientes locales

Para instalar y activar el paquete de software en los clientes locales de la red, se necesita lo siguiente:

  • Un equipo en ejecución en la red local con conexión al servidor de licencias local y a Internet (una vez que el paquete de software esté instalado, la conexión a Internet ya no será necesaria).

  • El CD-ROM o el DVD de instalación o bien el programa de instalación descargado (clmadminsvr.exe) correspondiente al paquete de software

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Administrar el servidor de licencias local

La administración del servidor de licencias local se lleva a cabo con la herramienta independiente CLM Administrator Server.

Tenga en cuenta que los pasos de instalación y las capturas de pantalla de este documento proceden del paquete de software proporcionado por Hexagon. Los cuadros de diálogo correspondientes a otros paquetes de software pueden diferir ligeramente.

Más:

License Administrator Server

Ver licencias flotantes en el servidor de licencias local

Ver las licencias flotantes en uso

Administrar el servidor de licencias

Actualizar licencias flotantes en el servidor de licencias local

Activar licencias flotantes nuevas

Realojar licencias flotantes en el servidor de licencias local

Verificar la conexión con Hexagon Network License Server

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


License Administrator Server

Para iniciar CLM Administrator Server, haga doble clic en el archivo clmadminsvr.exe que viene incluido en el paquete o que se ha descargado del servidor de Hexagon.

Toda la administración del servidor de licencias local se lleva a cabo con la aplicación CLM Administrator Server.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Ver licencias flotantes en el servidor de licencias local

Para ver las licencias que están activadas en un momento dado en el servidor de licencias local se utiliza CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

Haga doble clic en la aplicación clmadminsvr.exe que viene incluida en el paquete o que se ha descargado del servidor de Hexagon para visualizar la pantalla principal Client License Administrator - Server (Administrador de licencias de cliente - Servidor).

Para ver las licencias que están activadas en el servidor de licencias local:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione View installed licenses (Ver licencias instaladas) en el menú de la izquierda.

Si hay ID de autorización activadas en el servidor de licencias local, se mostrarán:

  • Seleccione Features (Características) en la parte superior derecha para obtener una vista detallada de las licencias activadas.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Ver las licencias flotantes en uso

Para ver las licencias que están activadas en un momento dado en el servidor de licencias local se utiliza CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

Para ver las licencias que se están utilizando actualmente en los clientes locales:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione View Licenses in use (Ver licencias en usos) en el menú de la izquierda.

Si hay licencias utilizadas actualmente en los clientes locales, se muestran. Además, se incluye el usuario que está utilizando cada licencia.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Administrar el servidor de licencias

La administración del servidor de licencias local se lleva a cabo con CLM Administrator Server.

Para verificar el nombre del servidor de licencias (es decir, el nombre del host):

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione Manage license server (Administrar servidor de licencias) en el menú de la izquierda.

Se proporciona el nombre de host del servidor de licencias local. También aparece el puerto del servidor de licencias junto a los dos puntos. Por omisión es el puerto 27000; consulte también la pregunta frecuente número 17. Asimismo, se indica si el servidor está en ejecución o detenido. Para cambiar el estado, seleccione Start (Iniciar) o Stop (Detener) en la parte inferior derecha.

Para actualizar la vista, seleccione Refresh (Actualizar) en la parte inferior derecha.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Actualizar licencias flotantes en el servidor de licencias local

La activación de las opciones de software o el mantenimiento del software que se ha adquirido de forma adicional recibe el nombre de "actualización de licencias". La actualización de licencias se lleva a cabo con CLM Administrator Server.

Para esta función es necesaria una conexión a Internet para permitir la conexión a Hexagon Network License Server.

Para ver las licencias que están activadas en el servidor de licencias local:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione Verify Licenses (Verificar licencias) en el área principal o en el menú de la izquierda.

Después de comprobar si hay actualizaciones con Hexagon Network License Server, se muestran las licencias activables nuevas:

  • Seleccione Newly activatable licenses (Licencias activables nuevas) en la parte inferior derecha del cuadro de diálogo para activar las nuevas licencias.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Activar licencias flotantes nuevas

A la activación de otros paquetes de software adquiridos para administrarlos en el mismo servidor de licencias local se la llama "activación de licencias nuevas". La activación de licencias nuevas se lleva a cabo con CLM Administrator Server.

Para esta función es necesaria una conexión a Internet para permitir la conexión a Hexagon Network License Server.

Para activar licencias nuevas en el servidor de licencias local:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione Activate new Licenses (Activar licencias nuevas) en el área principal o en el menú de la izquierda.

Para activar paquetes de software adicionales en el mismo servidor de licencias local:

  • En el cuadro Entitlement IDs (ID de autorización), escriba la ID de autorización que figura en la factura, el albarán de entrega o el certificado de autorización.

  • A continuación, seleccione Check for activatable licenses (Buscar licencias activables).

Se establece una conexión con Hexagon Network License Server para comprobar si hay licencias nuevas.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Realojar licencias flotantes en el servidor de licencias local

Una licencia tiene que devolverse para poderla realojar en otro servidor de licencias local. La devolución de la licencia se lleva a cabo con CLM Administrator Server.

Además, para realojar una licencia, esta debe haberse registrado previamente en Hexagon. Póngase en contacto con un representante del servicio técnico de Hexagon para obtener más información.

Para ver las licencias que están activadas en el servidor de licencias local:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione View installed licenses (Ver licencias instaladas) en el área principal o en el menú de la izquierda.

Ahora se muestran las licencias que están activadas en este momento. Para devolverlas con el fin de realojarlas:

  • Seleccione cada ID de autorización que desee realojar.

  • Seleccione Return licenses (Devolver licencias).

Ahora se muestran las licencias que están seleccionadas para su devolución:

  • Seleccione Continue (Continuar) para confirmar la devolución de las licencias seleccionadas.

  • Si las licencias no están registradas todavía en Hexagon, seleccione Register Entitlements (Registrar autorizaciones). Consulte el capítulo Licencias flotantes.

Se establecerá en este momento una conexión con Hexagon Network License Server. Las licencias seleccionadas se devuelven.

Para completar el proceso de realojamiento, se necesita lo siguiente:

  • En otro servidor o equipo, siga el proceso para completar la instalación como se describe en el capítulo Instalar el servidor de licencias local.

  • A continuación, siga las instrucciones para actualizar la configuración del servidor de licencias en los clientes locales del documento Realojar licencias flotantes en los clientes locales.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Verificar la conexión con Hexagon Network License Server

En el caso de que se produzcan problemas durante el proceso de activación de licencias, puede que sea necesario confirmar que la conexión con Hexagon Network License Server funciona correctamente. Esta verificación se lleva a cabo con CLM Administrator Server.

Para verificar la conexión con Hexagon Network License Server:

  • Inicie CLM Administrator Server (consulte el capítulo Administrar el servidor de licencias local).

  • Seleccione Verify Internet connection (Verificar conexión a Internet) en el menú de la izquierda.

En el cuadro de diálogo Verify Internet connection (Verificar conexión a Internet) se muestra el estado de la conexión y se proporcionan descripciones de los errores si procede.

Esta función debe utilizarse después de experimentar problemas durante el proceso de activación de las licencias.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Administrar licencias flotantes en los clientes locales

La administración de las licencias en los clientes locales se realiza mediante el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software.

Tenga en cuenta que las capturas de pantalla de este documento proceden del paquete de software de Hexagon. El cuadro de diálogo correspondiente a otros paquetes de software puede diferir ligeramente.

Para acceder al cuadro de diálogo View licenses (Ver licencias) y ver las licencias que están activadas:

  • Inicie el paquete de software cuyas licencias desea administrar.

  • Haga clic en el vínculo View licenses (Ver licencias) en la pantalla para abrir otra pantalla en la que se enumeran todas las licencias activadas del sistema. Si no hay ninguna licencia activada, aparece el mensaje siguiente.

Más:

Ver licencias flotantes en los clientes locales

Actualizar licencias flotantes en el cliente local

Préstamo de licencias flotantes en el cliente local

Realojar licencias flotantes en el cliente local

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Ver licencias flotantes en los clientes locales

Para ver las licencias que están activadas actualmente para el software en el equipo servidor se utiliza el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software (consulte el capítulo Licencias flotantes). Para ver las licencias activadas actualmente no es necesaria una conexión a Internet.

Para ver las licencias correspondientes a un paquete de software:

  • Haga clic en el vínculo View licenses (Ver licencias) del cuadro de diálogo dentro del paquete de software (consulte el capítulo Licencias flotantes).

El cuadro de diálogo View licenses (Ver licencias) muestra la ID de autorización y todas las opciones que están activadas del paquete de software o bien un mensaje que indica que no hay licencias activadas.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Actualizar licencias flotantes en el cliente local

La activación de las opciones de software o el mantenimiento del software que se ha adquirido de forma adicional recibe el nombre de "actualización de licencias". La actualización de las licencias normalmente se lleva a cabo con CLM Administrator Server en el servidor de licencias local (consulte el capítulo Administrar el servidor de licencias). También se puede realizar mediante el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software en un cliente local (consulte el capítulo Administrar licencias flotantes en los clientes locales).

Para esta función es necesaria una conexión a Internet para permitir la conexión a Hexagon Network License Server.

Para actualizar las opciones de software o el mantenimiento del software que se haya adquirido recientemente:

  • Haga clic en el vínculo View licenses (Ver licencias) de la pantalla principal para abrir el diálogo View licenses (Ver licencias) (consulte el capítulo Administrar licencias flotantes en los clientes locales).

  • Compruebe que el equipo está conectado a Internet.

  • Seleccione Buscar actualizaciones de licencias.

Se establecerá en este momento una conexión con Hexagon Network License Server. Comienza la búsqueda de actualizaciones de licencias.

  • Si no hay actualizaciones de licencias, aparecerá un mensaje que indica que no hay nuevas licencias activables disponibles.

  • Si hay actualizaciones de licencias, aparecerá el mensaje "New floating licenses are available, please contact your license server administrator." (Hay nuevas licencias flotantes disponibles; póngase en contacto con el administrador del servidor de licencias).

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Préstamo de licencias flotantes en el cliente local

Si es necesario utilizar el software de forma remota en un equipo sin conexión a la red ni al servidor de licencias local, puede "tomar prestadas" licencias del servidor de licencias local y "devolverlas" después de utilizarlas. Este proceso recibe el nombre de "préstamo". La posibilidad de utilizar el préstamo depende del producto de software que se vaya a instalar.

El préstamo y la devolución de licencias se controlan mediante el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software (consulte el capítulo Administrar licencias flotantes en los clientes locales).

Para ver las licencias correspondientes al paquete de software:

  • Haga clic en el vínculo View licenses (Ver licencias) para abrir el cuadro de diálogo View licenses (Ver licencias) dentro del paquete de software (consulte el capítulo Administrar licencias flotantes en los clientes locales).

El cuadro de diálogo View Licenses (Ver licencias) muestra la ID de autorización y todas las opciones que están activadas del paquete de software.

Licencias en préstamo

Para tomar licencias en préstamo:

  • Escriba la fecha en la que desea que caduquen las licencias.

  • Haga clic en el vínculo Borrow licenses (Licencias en préstamo).

Las licencias ahora están prestadas y el diálogo View licenses (Ver licencias) se actualiza con el estado más reciente.

Devolver las licencias en préstamo

Para devolver las licencias en préstamo:

  • Seleccione la licencia que desea devolver.

  • Haga clic en el vínculo Return borrowed licenses (Devolver licencias en préstamo).

Las licencias ahora están devueltas y el cuadro de diálogo View licenses (Ver licencias) se actualiza con el estado más reciente.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Realojar licencias flotantes en el cliente local

Si el servidor de licencias local se ha realojado (se ha transferido de forma permanente de un equipo o servidor a otro), debe actualizarse la configuración del servidor de licencias para todos los clientes locales.

La actualización de la configuración del servidor de licencias se lleva a cabo con el cuadro de diálogo View licenses (Ver licencias).

Para mostrar el cuadro de diálogo View Licenses (Ver licencias):

  • Inicie la aplicación haciendo doble clic en clmadminsvr.exe en el paquete de software para abrir el diálogo principal.

  • Haga clic en el diálogo View Licenses (Ver licencias). La lista de productos con licencia estará vacía porque no se ha encontrado la licencia de producto necesaria.

  • Haga clic en el vínculo Opciones del lado izquierdo para mostrar los valores de configuración del servidor utilizados para actualizar la configuración del servidor de licencias.

Actualizar la configuración del servidor de licencias

En la sección Configuration (Configuración) del cuadro de diálogo Options (Opciones) se muestra la configuración del servidor de licencias local actual.

Para actualizar la configuración del servidor de licencias local:

  • Escriba la nueva información del servidor que sea necesaria. Esta información aparece en CLM Administrator Server bajo "Manage license server" (Administrar servidor de licencias) en el capítulo Administrar el servidor de licencias local.

  • Haga clic en Apply (Aplicar), en la parte superior derecha, para identificar la dirección del nuevo host.

El cliente local se conecta ahora al nuevo servidor de licencias local.

(La configuración del servidor proxy solamente es necesaria si se utiliza un servidor proxy en lugar de una conexión a Internet directa.)

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Procesamiento de licencias offline

Existen varios casos en los que puede que no haya conexión a Internet:

  • Empresas o instituciones que solamente permiten el correo electrónico

  • Redes especiales que están offline a propósito

  • Problemas con la conexión de red (debido a servidores proxy o cortafuegos, por ejemplo)

Hexagon SPA ha creado un procedimiento para automatizar todo lo posible el proceso de activación offline.

Utilice esta dirección de correo electrónico para el proceso de activación offline: activation@hexagon.com.

Más:

Proceso de transferencia y activación offline de licencias

Devolver licencias offline

Crear un archivo de solicitud para devolución offline

Obtener el archivo de respuesta para devolución offline

Procesar el archivo de respuesta para devolución

Actualizar licencias offline

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Descripción general del proceso de transferencia y activación offline de licencias

Cuando reciba la ID de autorización, siga estos pasos para activar, devolver o actualizar la autorización offline:

  1. En un equipo o en otro tipo de dispositivo que tenga conexión a Internet, solicite un archivo .clmstart. El archivo .clmstart es necesario para obtener el archivo .clmreq del servicio de activación.

Para obtener un archivo .clmstart, solicítelo por correo electrónico a la dirección activation@hexagon.com. El cuerpo del mensaje debe contener la cadena de la ID de autorización.

  2. Cuando reciba el archivo .clmstart, cópielo en una carpeta del equipo offline en el que se tiene que activar el software.

El nombre del archivo consta del número de la ID de autorización seguido de la extensión ".clmstart".

  3. Utilice el acceso directo de escritorio correspondiente creado al instalar el software para iniciar la aplicación CLM en el equipo al que está asignando la licencia:

  4. Haga clic en la opción Offline license transfer (Transferencia offline de licencia), que se halla en la parte central del cuadro de diálogo de CLM.

  5. En la pantalla siguiente, haga clic en Activate licenses (Activar licencias).

  6. En la parte superior central de la pantalla siguiente, haga clic en Browse (Examinar).

  7. Desplácese a la ubicación del archivo .clmstart. Haga clic en el archivo para seleccionarlo y, a continuación, haga clic en Create Request (Crear solicitud) en la parte inferior derecha del cuadro de diálogo.

  8. Cuando el software haya acabado de procesar la solicitud, haga clic en Save request (Guardar solicitud) en la parte inferior derecha del cuadro de diálogo siguiente.

El software crea un archivo cuyo nombre es la ID de autorización con la extensión ".clmreq". Es necesario para obtener el archivo .clmresp. No puede obtener el archivo .clmresp sin el archivo .clmreq. El software guarda el archivo en la misma ubicación que el archivo .clmstart.

  9. Envíe el archivo .clmreq a activation@hexagon.com. El cuerpo del mensaje de correo electrónico debe contener la ID de autorización de la licencia y debe adjuntarse el archivo .clmreq. Hexagon enviará una respuesta que contendrá el archivo .clmresp. El nombre de archivo es el número de la ID de autorización con la extensión ".clmresp". Copie este archivo en el equipo al que desea asignar la licencia.

  10. En el equipo offline al que desea asignar la licencia, inicie la aplicación CLM descrita anteriormente en el paso 2.

  11. Haga clic en Offline License Transfer (Transferencia offline de licencia).

  12. Haga clic en Activate Licenses (Activar licencias) en el cuadro de diálogo siguiente.

  13. Busque el archivo .clmresp, haga clic en él para seleccionarlo y, a continuación, haga clic en Aceptar. La aplicación CLM procesa el archivo y activa la licencia.

La licencia está activada. Puede iniciar y utilizar la aplicación de software con licencia.

Para obtener información detallada acerca de la resolución de problemas con el proceso de activación offline, consulte el tema "Resolución de problemas de activación offline".

Si tiene dudas, póngase en contacto con el servicio de soporte al cliente de Hexagon. Para obtener información detallada, consulte la sección "Soporte al cliente de Hexagon" en el tema de ayuda "Resolución de problemas".

A continuación se proporciona una guía detallada paso a paso del proceso de activación offline.

Más:

Paso 1: Solicitar el archivo .clmstart

Paso 2: Crear un archivo .clmreq para activación offline

Paso 3: Obtener el archivo .clmreq para activación offline

Paso 4: Procesar el archivo .clmreq para activación

Resolución de problemas de activación offline

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Casa > Software Client License Manager > Procesamiento de licencias offline > Descripción general del proceso de transferencia y activación offline de licencias > Paso 1: Solicitar el archivo .clmstart

Paso 1: Solicitar el archivo .clmstart

El proceso de activación offline precisa un archivo .clmstart.

Puede obtener un archivo .clmstart de una de estas formas:

  • Solicitándolo por correo electrónico a la dirección activation@hexagon.com

  • Por correo postal en un disco o una unidad flash

Si tiene dudas, póngase en contacto con el servicio de soporte al cliente de Hexagon. Para obtener información detallada, consulte la sección "Soporte al cliente de Hexagon" en el tema de ayuda "Resolución de problemas".

Para obtener un archivo .clmstart, es necesario tener la ID de autorización de licencia del producto.

  1. En otro equipo con conexión a Internet, envíe un mensaje de correo electrónico a activation@hexagon.com. El cuerpo del mensaje de correo electrónico debe contener la ID de autorización de la licencia.

El servicio de activación procesa el mensaje de correo electrónico y genera un archivo .clmstart de activación que deberá enviar a su vez por correo electrónico. El nombre del archivo consta de la ID de autorización que ha enviado y tiene la extensión ".clmstart".

  2. Cuando reciba el archivo .clmstart, guárdelo en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB.

  3. Transfiéralo a una carpeta del equipo de destino.

  4. Haga clic en Siguiente más abajo para continuar.

Siguiente

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Casa > Software Client License Manager > Procesamiento de licencias offline > Descripción general del proceso de transferencia y activación offline de licencias > Paso 2: Crear un archivo .clmreq para activación offline

Paso 2: Crear un archivo .clmreq para activación offline

Una vez que disponga del archivo .clmstart, tiene que crear un archivo .clmreq a partir de él. El archivo .clmreq es un archivo de solicitud que se utiliza para obtener el archivo de respuesta para activación, cuya extensión es .clmresp.

Utilice el acceso directo de escritorio correspondiente creado al instalar el software para iniciar la aplicación CLM en el equipo al que está asignando la licencia:

  • El acceso directo "CLM Admin" se utiliza con las licencias bloqueadas por nodo.

  • El acceso directo "CLM Admin Server" se utiliza con las licencias flotantes.

Para obtener el archivo .clmreq para activación offline:

  1. Inicie la aplicación de administración de CLM que corresponda descrita anteriormente y haga clic en la opción Offline license transfer (Transferencia offline de licencia).

  2. Haga clic en Activate licenses (Activar licencias) en la pantalla siguiente.

  3. En la pantalla siguiente, haga clic en Browse (Examinar) y desplácese hasta el archivo .clmstart que ha copiado en el dispositivo de almacenamiento portátil.

  4. Haga clic en el archivo para seleccionarlo y, a continuación, haga clic en Create Request (Crear solicitud) en la parte inferior derecha.

Una vez generada la solicitud, se muestran los detalles de la licencia.

  5. Haga clic en Save Request (Guardar solicitud) en la parte inferior derecha para guardar el archivo .clmreq.

El archivo .clmreq se utiliza para obtener el archivo de respuesta .clmresp.

Durante el paso siguiente deje la aplicación CLM Admin en ejecución en el equipo en el que se va a aplicar la licencia.

  6. Vaya a la ubicación del equipo donde se halla el archivo .clmreq generado. Está en la misma ubicación que el archivo .clmstart.

  7. Haga clic en Siguiente más abajo para continuar.

Siguiente

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Casa > Software Client License Manager > Procesamiento de licencias offline > Descripción general del proceso de transferencia y activación offline de licencias > Paso 3: Obtener el archivo .clmreq para activación offline

Paso 3: Obtener el archivo .clmreq para activación offline

Puede obtener un archivo .clmresp de una de estas formas:

  • Solicitándolo por correo electrónico a la dirección activation@hexagon.com

  • Por correo postal en un disco o una unidad flash

Si tiene dudas, póngase en contacto con el servicio de soporte al cliente de Hexagon. Para obtener información detallada, consulte la sección "Soporte al cliente de Hexagon" en el tema de ayuda "Resolución de problemas".

Solicitar un archivo de respuesta para activación por correo electrónico

Para obtener el archivo .clmresp para activación offline a través del correo electrónico:

  1. En otro equipo con conexión a Internet, envíe un mensaje de correo electrónico a activation@hexagon.com. El cuerpo del mensaje de correo electrónico debe contener la ID de autorización de la licencia y debe estar adjunto el archivo .clmreq.

El servicio de activación procesa el mensaje de correo electrónico que contiene el archivo adjunto y genera un archivo .clmresp de activación que deberá enviarse a su vez por correo electrónico. El nombre del archivo consta de la ID de autorización que ha enviado y tiene la extensión ".clmresp".

  2. Cuando reciba el archivo .clmresp, guárdelo en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB.

  3. Transfiéralo a una carpeta del equipo de destino.

  4. Haga clic en el enlace Siguiente que aparece más abajo para completar el proceso de activación offline.

Siguiente...

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Casa > Software Client License Manager > Procesamiento de licencias offline > Descripción general del proceso de transferencia y activación offline de licencias > Paso 4: Procesar el archivo .clmreq para activación

Paso 4: Procesar el archivo .clmreq para activación

Para finalizar la activación de licencias offline, transfiera el archivo .clmresp para activación al equipo offline al que se aplica la licencia. La aplicación CLM procesa el archivo.

  1. Inicie la aplicación CLM en el equipo al que está asignando la licencia mediante el acceso directo de escritorio correspondiente creado al instalar el software:

  • El acceso directo "CLM Admin" se utiliza con las licencias bloqueadas por nodo.

  • El acceso directo "CLM Admin Server" se utiliza con las licencias flotantes.

  2. Seleccione Offline license transfer (Transferencia offline de licencias) en el área principal del cuadro de diálogo de CLM o en el menú de la izquierda.

  3. Debe seleccionar el archivo .clmresp con la herramienta de CLM Administrator correcta descrita en el paso 1. Seleccione Activate new licenses (Activar licencias nuevas) en el cuadro de diálogo siguiente y haga clic en Select Response (Seleccionar respuesta).

No puede reutilizar un archivo .clmresp que ya se haya procesado. Al devolver o actualizar una licencia, es necesario generar un archivo .clmresp nuevo.

En caso de que haya perdido el archivo .clmresp generado, el más reciente sigue estando disponible en el servidor de licencias de red Hexagon Network License Server durante un mes. Haga clic en Query Response (Consultar respuesta) para descargar del servidor el archivo .clmresp más reciente.

  4. Busque el archivo .clmresp almacenado en el dispositivo de almacenamiento portátil. Haga clic en él para seleccionarlo y, a continuación, haga clic en OK (Aceptar). La aplicación de administración de CLM procesa el archivo .clmresp para activación y activa la licencia.

En determinadas circunstancias, la aplicación de administración de CLM puede generar otro archivo .clmreq después de haber importado y procesado el archivo .clmresp. Si esto sucede, guarde el archivo .clmreq nuevo y envíelo por correo electrónico (activation@hexagon.com) o envíelo al soporte técnico de Hexagon con una unidad USB o cualquier otro método.

La licencia está activada. Puede utilizar la aplicación de software de Hexagon.

Si tiene dudas, póngase en contacto con el servicio de soporte al cliente de Hexagon. Para obtener información detallada, consulte la sección "Soporte al cliente de Hexagon" en el tema de ayuda "Resolución de problemas".

Para verificar que la licencia está activada:

  • Haga clic en View installed licenses (Ver licencias instaladas) en el ángulo superior izquierdo de la aplicación de administración de CLM para ver la lista de todas las licencias instaladas.

  • Conéctese a Internet y haga clic en la opción Verify Licenses (Verificar licencias) de la parte izquierda de la aplicación de administración de CLM. El cuadro de diálogo muestra la lista de las licencias que no están activadas.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Devolver licencias offline

Para obtener un archivo de inicio, solicite que se le envíe uno por correo electrónico, si está disponible, o por correo tradicional en un disco o una unidad flash.

Para obtener más información acerca de la política de devolución (realojamiento) para los productos de software de Hexagon, consulte los capítulos introductorios en el capítulo Modelos de licencia.

Solicitar un archivo de inicio para devolución por correo electrónico

Para obtener el archivo de inicio para devolución offline a través del correo electrónico, póngase en contacto con el representante del servicio técnico de Hexagon para que se lo envíen.

  • Incluya la ID de autorización que se devolverá offline como cuerpo del texto en el mensaje de correo electrónico y envíelo a la dirección indicada.

El archivo de inicio para devolución offline se enviará a su dirección de correo electrónico.

  • Guarde el archivo de inicio en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB. Transfiéralo al equipo de destino.

Si la licencia se va a devolver a través del correo electrónico, continúe directamente con el capítulo Proceso de transferencia y activación offline de licencias.

Solicitar un archivo de inicio para devolución a través del centro de soporte de Hexagon

Para obtener el archivo de inicio para devolución offline a través del centro de soporte de Hexagon, póngase en contacto con el representante del servicio técnico de Hexagon para obtener más información.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Crear un archivo de solicitud para devolución offline

Para crear un archivo de solicitud para devolución offline con el archivo de inicio suministrado, se necesitan las herramientas de administración de CLM.

Inicie las herramientas de administración de CLM.

  • En el caso de una licencia bloqueada por nodo, ejecute clmadmin.exe.

  • En el caso de una licencia flotante, ejecute clmadminsvr.exe.

En CLM Administrator:

  • Seleccione Offline license transfer (Transferencia offline de licencias) en el área principal o en el menú de la izquierda.

Paso 1: Devolver licencias

Para iniciar el procedimiento de devolución offline en CLM Administrator:

  • Seleccione Return licenses (Devolver licencias) en el área principal.

Paso 2: Crear un archivo de solicitud de licencia

Para devolver una licencia offline, primero debe generarse un archivo de solicitud con el archivo de inicio suministrado:

Busque el archivo de inicio (*.clmstart) en el dispositivo de almacenamiento portátil.

  • Haga clic en el vínculo Create Request (Crear solicitud) en la parte inferior derecha.

En el momento en que se crea el archivo de solicitud, la licencia se desactivará y el software ya no se podrá utilizar más.

Paso 3: Guardar la solicitud

Se enumerarán los detalles de la licencia:

  • Haga clic en el vínculo Save request (Guardar solicitud) para guardar el archivo de solicitud.

El archivo de solicitud es necesario para obtener el archivo de respuesta.

Paso 4: Localizar el archivo de solicitud

Anote la ubicación del archivo de solicitud. Por omisión está en la misma ubicación que el archivo de inicio.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Obtener el archivo de respuesta para devolución offline

El archivo de solicitud para la devolución se debe transferir al equipo o a otro dispositivo con conexión a Internet para obtener el archivo de respuesta para la devolución.

Hay dos maneras de solicitar un archivo de respuesta al servidor Hexagon Network License Server (servidor de licencias de red de Hexagon Metrology):

  • Por correo electrónico

  • A través del centro de soporte de Hexagon

Solicitar un archivo de respuesta para devolución por correo electrónico

Para obtener el archivo de respuesta para devolución offline a través del correo electrónico, póngase en contacto con el representante del servicio técnico de Hexagon.

  • Guarde el archivo de solicitud de devolución como adjunto en el mensaje de correo electrónico. Envíe el mensaje de correo electrónico a la dirección dada.

El archivo de respuesta para devolución offline se enviará a su dirección de correo electrónico.

  • Guarde el archivo de respuesta en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB.

  • Si la licencia se va a devolver a través del correo electrónico, continúe directamente con el capítulo Crear un archivo de solicitud para devolución offline.

Solicitar un archivo de respuesta para devolución a través del centro de soporte de Hexagon

Póngase en contacto con el representante del servicio técnico de Hexagon para obtener más información acerca del acceso al centro de soporte de Hexagon.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Procesar el archivo de respuesta para devolución

El archivo de respuesta para la devolución se debe transferir al equipo de destino y procesarse en las herramientas de administración de CLM para devolver la licencia.

  • En el caso de una licencia bloqueada por nodo, utilice CLM Administrator (clmadmin.exe).

  • En el caso de una licencia flotante, utilice CLM Administrator Server (clmadminsvr.exe).

Paso 1: Seleccionar el archivo de respuesta en CLM Administrator

El archivo de respuesta debe seleccionarse en CLM Administrator.

  • Abra CLM Administrator. Seleccione Offline license transfer (Transferencia offline de licencias) en el área principal o en el menú de la izquierda.

  • En el paso siguiente, seleccione Return licenses (Devolver licencias) en el área principal.

  • Busque el archivo de respuesta (*.clmresp) almacenado en el dispositivo de almacenamiento portátil.

Paso 2: Procesar el archivo de respuesta

Para devolver la licencia, el archivo de respuesta tiene que haberse procesado:

  • Haga clic en el vínculo Process Response (Procesar respuesta), que se encuentra en la parte inferior derecha, para devolver la licencia.

La licencia está devuelta. Puede transferirla (realojarla) de un equipo a otro.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Actualizar licencias offline

La activación de las opciones de software o el mantenimiento del software que se ha adquirido de forma adicional recibe el nombre de "actualización de licencias".

Para actualizar una licencia con opciones de software o mantenimiento del software offline que se haya adquirido recientemente, tiene que seguir los mismos pasos que para activar una licencia.

  • Obtenga un archivo de inicio para activación nuevo (consulte Obtener el archivo de inicio para activación offline a través del correo electrónico).

  • Cree un archivo de solicitud para activación nuevo (consulte Crear un archivo de solicitud para activación offline).

  • Obtenga un archivo de respuesta nuevo (consulte Obtener el archivo de respuesta para activación offline).

  • Procese el nuevo archivo de respuesta (consulte Procesar el archivo de respuesta para activación).

  • Para actualizar una licencia, debe generarse un archivo de respuesta nuevo.

  1. Haga clic en el vínculo Browse (Examinar) para buscar el archivo de solicitud que se ha creado.

  2. Cárguelo en el centro de soporte de Hexagon.

  3. Haga clic en Download (Descargar) y guarde el archivo de respuesta (*.clmresp) en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Resolución de problemas

En esta sección se proporciona información acerca de la resolución de los problemas que puedan darse con el software Client License Management.

  • Resolver el error de Trusted Storage (TS)

  • Resolución de problemas de activación offline

  • Resolución de problemas relacionados con el modo de suspensión al ejecutar HM Remote Daemon

Soporte al cliente de Hexagon

Si tiene dudas en relación con la asignación o la activación de las licencias, visite el sitio web de soporte al cliente de Hexagon.

Si es usted un cliente de fuera de los Estados Unidos, haga clic en el botón Contact Us (Póngase en contacto con nosotros) en el sitio web de soporte al cliente de Hexagon y rellene el formulario que aparece. Un representante del servicio al cliente de Hexagon se pondrá en contacto con usted para obtener más información.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Resolver el error de Trusted Storage (TS)

El software Hexagon CLM utiliza la tecnología de Flexara llamada Trusted Storage (TS).

Un error que se suele dar es que aparezca el mensaje "TS record invalid."

En circunstancias normales, una licencia activada correctamente tiene el estado "Fully Trusted" (De total confianza). Para verificarlo:

  1. Haga clic en el vínculo View installed licenses (Ver licencias instaladas) en el ángulo superior izquierdo de la utilidad CLM Admin.

  2. Haga clic en el vínculo Features (Características), que se encuentra en la parte superior derecha de la pantalla siguiente.

    La pantalla siguiente muestra una lista de características. La columna de la derecha (State [Estado]) normalmente contiene el estado "Fully trusted" (De total confianza) de cada elemento.

Si alguno de estos elementos tiene un estado que no sea "Fully trusted" (De total confianza), puede restablecer el sistema Trusted Storage y volver a activar la licencia. Sin embargo, esta acción hace que todas las autorizaciones del equipo se eliminen, y tendrá que volver a activarlas.

Guardar la información de autorización

Antes de continuar, asegúrese de que tiene la información de autorización en lugar seguro antes de restablecer Trusted Storage.

  • Una forma de guardar la información de autorización es hacer clic en el vínculo Save As (Guardar como), que se encuentra en la parte inferior derecha de la utilidad CLM Admin. De este modo la información de licencia se guarda como archivo XML:

  • Otra forma de guardar la información de autorización es copiar y pegar las ID en un documento vacío.

  • Para hacerlo:

    1. Abra un documento de texto vacío en el Bloc de notas, WordPad, Microsoft Word o cualquier otro editor de texto.

    2. A continuación, vaya a la vista de autorizaciones; para ello, haga clic en Entitlements (Autorizaciones) en el ángulo superior derecho:

    3. Después, haga doble clic en una de las ID de autorización para copiar la ID en el portapapeles.

    4. Vaya al documento vacío y pegue la ID de autorización en él.

    Si tiene más de una autorización activada, repita este proceso tantas veces como sea necesario hasta que haya guardado todas las ID de autorización. Asegúrese de guardar el documento cuando acabe.

Restablecer Trusted Storage

  1. A continuación, es necesario restablecer el sistema Trusted Storage. Para ello, haga clic en View installed licenses (Ver licencias instaladas) en el ángulo superior izquierdo:

  2. Después, haga clic en Reset TS (Restablecer TS) en la parte central de la ventana.

    El vínculo "Reset TS" (Restablecer TS) solamente aparece activado si el estado de una o de varias de las autorizaciones no es "Fully trusted" (De total confianza).

    Aparece el mensaje de advertencia Reset Trusted Storage (Restablecer Trusted Storage).

  3. Haga clic en Yes (Sí) para continuar. Tras esta operación, en el área de la lista de autorizaciones aparece "<no licenses available>" (no hay licencias disponibles):

  4. Todas las autorizaciones deberán volverse a activar. Si las ha guardado en un documento siguiendo los pasos anteriores, puede copiar y pegar cada ID de autorización en CLM Admin para finalizar este proceso.

    Para obtener información detallada sobre la activación de las licencias bloqueadas por nodo, consulte el capítulo "Instalar y activar licencias bloqueadas por nodo".

    Para obtener información detallada sobre la activación offline de las licencias, consulte el capítulo "Procesamiento de licencias offline".

Más:

Instalar y activar licencias bloqueadas por nodo

Procesamiento de licencias offline

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Resolución de problemas de activación offline

Problema: La operación de activación offline "Start File Creation" (Iniciar creación de archivo) ha fallado debido a: "Error Retrieving Entitlement ID from mail body!".

  1. Los motivos habituales del error son:

    • La ID de autorización de la licencia no figura en el cuerpo del correo electrónico.

    • La licencia ya se ha activado en otro equipo.

    • El número de usos de la licencia sobrepasa el número de puestos disponibles. Si se da este caso, no hay más activaciones disponibles para la licencia.

Resolución: Póngase en contacto con el [image] [image] servicio técnico de Hexagon para obtener más ayuda.

La información acerca del servicio técnico la encontrará en los siguientes sitios web de Hexagon:

http://hexagon.us/contact-us
www.pc-dmis.com

También puede ponerse en contacto con el servicio técnico llamando al 1.800.343.7933

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Resolución de problemas relacionados con el modo de suspensión al ejecutar HM Remote Daemon

Un problema conocido con el software CLM es que el equipo no puede ponerse en modo de suspensión cuando el daemon HM Remote Daemon (x86/x64) está en ejecución.

  1. Problema

    El equipo no puede ponerse en modo de suspensión cuando el servicio HM Remote Management Daemon x86/x64 está en ejecución.

    Causa

    HM Remote Management Daemon es una herramienta para la administración remota de licencias en un equipo. Puesto que el servicio está a la escucha de las conexiones entrantes en la red, el sistema no se puede poner en modo de suspensión como sucede habitualmente (como por ejemplo en el caso de los portátiles o las tabletas).

    Solución

    Para resolver el problema:

    1. Edite las propiedades del servicio en el panel de control Servicios y establezca el valor de Tipo de inicio en Manual.

    2. Detenga el servicio.

    3. Si es necesario administrar las licencias de forma remota en ese equipo, debe reiniciar el servicio. Un administrador puede llevar a cabo esta operación remotamente a través de Microsoft Management Console (mmc.exe), mediante el complemento Servicios. Como alternativa, se puede utilizar Escritorio remoto u otra herramienta de administración remota para iniciar sesión en el equipo y reiniciar el servicio.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Preguntas más frecuentes

Pregunta 1:

Tengo que introducir la ID de autorización para la instalación y la activación de la licencia. ¿Qué es una ID de autorización y dónde puedo encontrarla?

Una ID de autorización es una representación unívoca de la licencia para un producto adquirido por un cliente. La ID de autorización se encuentra en la factura, el albarán de entrega y el certificado de autorización.

Pregunta 2:

¿Qué es la activación del producto?

La activación del producto es el proceso de obtención de una licencia para un producto de software de Hexagon en el equipo. Puede activar su producto durante las 24 horas del día, los siete días de la semana, a través de Internet.

Pregunta 3:

¿Qué tipo de información se transmite durante la activación del producto?

La activación del producto requiere que Hexagon recabe un mínimo de información necesaria para validar la autenticidad de la solicitud de activación de un producto. La mayor parte de los datos identifican el producto, entre los cuales se incluyen la ID de autorización y la versión del producto. Asimismo, se genera una ID de máquina (ID de host) aleatoria, que no se puede utilizar para identificar la marca, el modelo ni los componentes de su equipo. Adicionalmente, entre la información transmitida se encuentra el sistema operativo y el nombre de su equipo. Todos los datos se transmiten de forma segura a Hexagon para su validación.

Pregunta 4:

¿Puedo utilizar mi ID de autorización en más de un equipo?

No. Para cada equipo se requiere un proceso de activación exclusivo. Una vez que un producto ha sido activado, la licencia del software se asigna únicamente a ese equipo específico.

Pregunta 5:

¿Necesito derechos de administrador para la activación?

No. La activación en sí misma no requiere derechos de administrador, pero pueden ser necesarios para la instalación de paquetes de software individuales.

Pregunta 6:

¿Es posible activar licencias en un equipo sin conexión a Internet?

Sí. Hexagon ofrece la posibilidad de activar, devolver o actualizar una licencia sin conexión (offline) a través de otro equipo o de cualquier dispositivo que cuente por lo menos con conexión a Internet por medio de correo electrónico (como pueda ser un teléfono inteligente).

Consulte el capítulo Procesamiento de licencias offline para obtener información detallada.

Pregunta 7:

¿Es necesario tener conexión a Internet para usar el software que incluye la nueva licencia de software?

No. En el caso de las licencias bloqueadas por nodo, una vez que el producto se ha activado, no se requiere tener conexión a Internet para usar el software. Sin embargo, si la licencia se ha ampliado, por ejemplo, después de adquirir una opción adicional o después de ampliar el contrato de mantenimiento del software, será necesario tener conexión a Internet para activar las actualizaciones.

Pregunta 8:

He adquirido opciones o mantenimiento del software adicionales. ¿Cómo puedo activar estas licencias recién adquiridas?

Al proceso de activación de opciones recién adquiridas se lo llama "actualización de licencias". Siga las instrucciones para la actualización de las licencias bloqueadas por nodo en el capítulo Licencias bloqueadas por nodo y las instrucciones para la actualización de las licencias flotantes en el capítulo Licencias flotantes.

Pregunta 9:

Quisiera transferir de forma permanente el software y la licencia de un equipo a otro. ¿Cómo puedo hacerlo?

Al proceso de transferencia permanente del software y la licencia de un equipo a otro se lo llama "realojamiento". Siga las instrucciones para el realojamiento de las licencias bloqueadas por nodo en el capítulo relativo a las licencias bloqueadas por nodo y las instrucciones para el realojamiento de las licencias flotantes en el capítulo Licencias flotantes.

Pregunta 10:

Mi equipo se ha averiado y quiero transferir la licencia bloqueada por nodo a otro equipo. Sin embargo, no me es posible llevar a cabo el proceso de realojamiento y devolver las licencias tal como se describe en este documento. ¿Qué puedo hacer?

Póngase en contacto con el representante del soporte al cliente de Hexagon de su zona, indique cuál es su ID de autorización y describa el problema. Ellos podrán devolver la licencia para que pueda instalar y activar el software de nuevo o en otro equipo.

Pregunta 11:

Quiero reinstalar el sistema operativo o instalar un sistema operativo nuevo en el equipo en el que he instalado el producto de software de Hexagon y he activado la licencia. ¿Qué debo hacer?

Antes de instalar un nuevo sistema operativo es necesario seguir el proceso de realojamiento. Siga las instrucciones para el realojamiento de las licencias bloqueadas por nodo en el capítulo Licencias bloqueadas por nodo y las instrucciones para el realojamiento de las licencias flotantes en el capítulo Licencias flotantes.

Pregunta 12:

Al efectuar cambios en las propiedades de fecha y hora del sistema en el equipo, ¿es necesaria la reactivación?

No. Si la licencia del software no tiene fecha de caducidad (por ejemplo, en el caso de una licencia de evaluación), no existen restricciones para modificar las propiedades de fecha y hora del sistema. Pero si la licencia del software tiene fecha de caducidad, el solo hecho de modificar en más de un día las propiedades de fecha y hora del sistema puede poner en marcha el proceso de reactivación.

Pregunta 13:

Estoy utilizando un producto de software de Hexagon que está protegido por una mochila de licencia. ¿Qué proceso se debe seguir para cambiar al nuevo sistema de licencia del software?

En primer lugar, debe ponerse en contacto con su representante local de ventas de Hexagon e indicarle el número de la mochila de licencia. El representante solicitará una "migración de mochila" para usted. Una vez que se envíe esta solicitud, recibirá su nueva ID de autorización.

En este punto, puede iniciar la instalación siguiendo las instrucciones de este documento. Durante la instalación, se le pedirá que conecte su mochila de licencia. Cuando la instalación finalice, el software se activará con el nuevo sistema de licencia y la mochila dejará de ser válida para el producto migrado,

Pregunta 14:

¿Necesito un equipo servidor dedicado para ejecutar un servidor de licencias?

El servidor de licencias se puede instalar como un paquete de software estándar. Debido a la baja exigencia de recursos informáticos, se puede utilizar un equipo normal como servidor de licencias. Este equipo debe estar conectado a la red de área local (LAN) para compartir las licencias con otros equipos conectados en la misma LAN.

Pregunta 15:

¿Se puede utilizar el mismo servidor de licencias local para diferentes paquetes de software de programas de Hexagon?

Sí. Solo es necesario configurar un único servidor de licencias local para todos los productos de software de Hexagon. Una vez que el servidor de licencias esté configurado, se podrán añadir licencias adicionales a través de "Activar licencias nuevas". A continuación se podrán instalar los clientes locales.

Pregunta 16:

¿Necesito una conexión a Internet para utilizar las licencias flotantes?

No. El servidor solo tiene que estar online durante el proceso de activación de licencias en el servidor de licencias. Sin embargo, el usuario debe estar conectado permanentemente al servidor de licencias de la red de área local (LAN) para poder usar las licencias flotantes. Para desconectarse temporalmente de la LAN, (por ejemplo, al viajar con un portátil u otro dispositivo móvil), algunos paquetes de software de Hexagon cuentan con una función para el préstamo de licencias. Siga las instrucciones para el préstamo de licencias incluidas en el capítulo Licencias flotantes.

Pregunta 17:

Utilizo un cortafuegos en el servidor de licencias local. ¿Tengo que abrir puertos en el servidor de licencias local para permitir la comunicación?

Sí. Para permitir que los clientes extraigan o tomen en préstamo las licencias de un servidor de la red local, tiene que añadir los puertos siguientes como excepciones de la protección del cortafuegos:

  • Para la aplicación "lmgrd.exe", abra un puerto TCP local que tenga un número comprendido entre 27000 y 27009. El valor por omisión del puerto del servidor es el puerto TCP 27000.

  • También puede buscar el puerto que se esté utilizando en ese momento en el programa CLM Administrator Server, en "Manage license server" (Administrar servidor de licencias) o en el archivo "lgs.log". Este archivo se encuentra en la carpeta de instalación del servidor de licencias, que por omisión es: C:\Archivos de programa\Archivos comunes\<nombre del producto de software de Hexagon>\License-Server.

  • Para la aplicación "LGS.exe", abra cualquier puerto TCP no utilizado; por ejemplo, el 27010.

Asimismo, ambos puertos deben estar definidos en el archivo "svr_lgs.lic". Este archivo se halla en la carpeta de instalación del servidor de licencias, que por omisión es: C:\Archivos de programa\Archivos comunes\<nombre del producto de software de Hexagon>\License-Server. Tiene que realizar lo siguiente:

  • Añadir el número de puerto del servidor a la primera línea: SERVER este_host ANY 27000

  • Añadir el puerto del daemon del proveedor a la segunda línea: VENDOR LGS port=27010

Para permitir el acceso remoto para las herramientas de administración de licencias, se recomienda añadir un puerto de daemon remoto como excepción:

  • Para la aplicación "clmrdsvr.exe", abra el puerto TCP local 19701.

Pregunta 18:

Utilizo un cortafuegos en el equipo de cliente local. ¿Tengo que abrir puertos en el cliente local para permitir la comunicación?

Sí. Para permitir que los clientes extraigan o tomen en préstamo las licencias de un servidor de la red local, tiene que añadir los puertos siguientes como excepciones de la protección del cortafuegos:

  • Para la aplicación del cliente (por ejemplo, "LGO.exe"), abra el puerto TCP del servidor de licencias remoto (por ejemplo, 27000) y el puerto TCP del daemon de proveedor remoto (por ejemplo, 27010).

  • También puede buscar los puertos que se utilizan realmente en el archivo "lgs.log" o en el archivo "svr_lgs.lic". Ambos archivos se encuentran en la carpeta de instalación del servidor de licencias, que por omisión es: C:\Archivos de programa\Archivos comunes\<nombre del producto de software de Hexagon>\License-Server.

Para permitir el acceso remoto para las herramientas de administración de licencias, se recomienda añadir un puerto de daemon remoto como excepción:

  • Para la aplicación "clmadminsvr.exe", abra el puerto TCP remoto 19701.

Pregunta 19:

He configurado correctamente el servidor de licencias local y estoy conectado a él a través de la red de área local. Sin embargo, al instalar un cliente local y especificar la dirección y el puerto del servidor de licencias local, aparece un mensaje de error que indica que no se puede acceder al destino o que el mensaje ha caducado. ¿A qué se debe que aparezcan estos mensajes y cómo puedo solucionar el problema?

La razón por la que aparecen estos mensajes puede ser que la hora del servidor de licencias local y la hora del cliente local no estén sincronizadas. Esto significa que existe un problema con el protocolo de comunicación entre el servidor de licencias y el software del cliente.

  • Si existe una diferencia de más de cinco minutos en la hora, aparecerá el mensaje "Destination unreachable" (No se puede acceder al destino). De este modo sabrá que ha transcurrido una cantidad de tiempo importante sin que haya habido una respuesta de retorno del servidor de destino.

  • Si la diferencia es superior a diez minutos, aparecerá el mensaje "Message expired" (Mensaje caducado). De este modo sabrá que los mensajes intercambiados entre los servidores han caducado, y cualquier intento de comunicación entre ellos estará caducado.

No existe problema alguno si el servidor no se ejecuta en el mismo huso horario que el cliente.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Glosario

Activación

La activación es el proceso de obtención de una licencia para un producto de software de Hexagon en el equipo.

Préstamo

Un préstamo consiste en extraer una licencia flotante del servidor de licencias local para poderla utilizar como licencia bloqueada por nodo en un equipo o en un portátil si se necesita ejecutar el software de forma remota sin conexión a la red ni al servidor de licencias local.

CLM

CLM son las siglas de Client License Manager (administrador de licencias de cliente). Es el nombre de la herramienta de software que se utiliza para administrar la licencia del software en un equipo o en un servidor.

CLM Administrator (administrador de CLM)

CLM Administrator es la herramienta de administración de licencias para las instalaciones en equipos de las licencias bloqueadas por nodo. Se puede utilizar para ver y actualizar las licencias, activar licencias nuevas o devolver las licencias para que se puedan alojar en otro equipo.

CLM Administrator Server (servidor de administración de CLM)

CLM Administrator Server es la herramienta de administración de licencias para las instalaciones de licencias flotantes en los servidores de licencias. Se puede utilizar para ver y actualizar las licencias, activar licencias nuevas o devolver las licencias para que se puedan alojar en otro equipo.

Mochila

Una mochila, también llamada llave de hardware, llave de protección del software o "dongle" (en inglés), es un pequeño dispositivo de protección que tiene que estar conectado al puerto paralelo o al puerto USB del equipo para proteger el software frente a un uso no autorizado.

Certificado de autorización

El certificado de autorización es un documento que contiene la ID de autorización. Este documento debe guardarse en lugar seguro, ya que la ID de autorización es necesaria para adquirir opciones de software adicionales.

ID de autorización

La ID de autorización es la clave para la activación de la licencia inicial, así como para los nuevos pedidos de opciones de software adicionales. La ID de autorización se encuentra en la factura, el albarán de entrega o el certificado de autorización.

Licencia flotante

Las licencias flotantes son licencias que diversos usuarios pueden compartir en la misma red local. Permiten el uso simultáneo de las licencias hasta llegar al número de licencias adquiridas disponibles.

Hexagon Network License Server (servidor de licencias de red de Hexagon Metrology)

Hexagon Network License Server es la ubicación central de las licencias flotantes, que se suministran a los clientes de la red tras el arranque. Normalmente se necesita una conexión a Internet para la activación de las licencias o para otras tareas para poder conectarse al servidor de licencias de red Hexagon Network License Server.

Centro de soporte de Hexagon (Hexagon Support Center)

En el centro de soporte de Hexagon se registran los productos para acceder a la información relacionada con ellos o a las actualizaciones del software.

Modelo de licencia

El modelo de licencia define si una licencia está vinculada a un solo equipo o si varios equipos de la misma red la pueden compartir. Los productos de software de Hexagon tienen disponibles dos modelos de licencia diferentes: bloqueada por nodo y flotante. La disponibilidad del modelo de licencia depende del producto de software de Hexagon.

Cliente local

Un cliente local es un equipo que comparte licencias flotantes en la red local y, por tanto, tiene que estar conectado al servidor de licencias local.

Servidor de licencias local

Un servidor de licencias local es necesario para suministrar licencias flotantes. Puede ser un equipo o un servidor de la red local.

Licencia bloqueada por nodo

Una licencia bloqueada por nodo está vinculada a un solo equipo; por ello, es la opción idónea para trabajar de forma remota o para usuarios dedicados individuales en la red. Una licencia bloqueada por nodo no puede estar compartida entre varios usuarios de la misma red; por lo general, no se transfiere de un equipo a otro.

Registrar licencias

Las licencias se registran en el centro de soporte de Hexagon. El registro de las licencias es necesario para realojarlas y para acceder a la información relacionada con el producto y las actualizaciones del software.

Realojamiento

Realojar significa transferir de forma permanente una licencia de un equipo o servidor de licencias local a otro. El realojamiento de la licencia se permite un número limitado de veces al año. El número de realojamientos permitidos depende del producto de software que se esté instalando.

El realojamiento requiere que la licencia se haya registrado previamente en el centro de soporte de Hexagon.

Devolver licencias

La devolución de licencias es el primer paso necesario para el proceso de realojamiento. Para que una licencia se pueda activar en otro equipo diferente, es necesario devolver la licencia al servidor Hexagon Network License Server.

Llave de protección del software

Una llave de protección del software, también llamada mochila, llave de hardware o "dongle" (en inglés), es un pequeño dispositivo de protección que tiene que estar conectado al puerto paralelo o al puerto USB del equipo para proteger el software frente a un uso no autorizado.

Actualizar licencias

Actualizar las licencias significa activar las opciones de software adquiridas de forma adicional o el mantenimiento del software.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Licencia bloqueada por nodo - Inicio rápido

Casa > Licencia bloqueada por nodo - Inicio rápido

Guía de inicio rápido del procedimiento de licencias CLM

Instalar y activar una licencia bloqueada por nodo

Las herramientas de licencias CLM de Hexagon se instalan con el producto de software de Hexagon (PC-DMIS, DataPage+, etc.), que crea los accesos directos de escritorio de las herramientas de CLM necesarias.

La instalación del software y la activación del paquete de software se realiza con un asistente de instalación que le guía de forma automática a través del proceso completo de instalación y activación. El equipo debe tener conexión a Internet.

Tenga en cuenta que los pasos de instalación y las capturas de pantalla de este documento proceden del paquete de software de Hexagon. Los diálogos correspondientes a otros paquetes de software pueden diferir ligeramente.

  1. Inicie la herramienta de licencias CLM con el acceso directo de escritorio "CLM Admin" (Administración de CLM) creado al instalar el producto de software de Hexagon (PC-DMIS, DataPage+, etc.); se abre el cuadro de diálogo Client License Administrator (Administrador de licencias de cliente).

  2. Haga clic en Activate new licenses (Activar licencias nuevas) y escriba o copie la ID de autorización (Entitlement ID) en el campo.

  3. Haga clic en Check for activatable licenses (Buscar licencias activables) para mostrar el resumen de las licencias instaladas.

  4. Haga clic en Activate new licenses (Activar licencias nuevas).

  5. Haga clic en View Installed Licenses (Ver licencias instaladas) para ver y verificar todas las licencias activadas.

Todas las licencias nuevas ahora están activadas y los productos correspondientes se pueden utilizar.

Descargue la versión en PDF: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Activación offline de licencias - Inicio rápido

Casa > Activación offline de licencias - Inicio rápido

Guía de inicio rápido del procedimiento de licencias CLM

Activación offline de licencias

Una vez recibida la ID de autorización, deben seguirse estos pasos para activar, devolver o actualizar la autorización offline:

  1. En un equipo o en otro tipo de dispositivo que tenga conexión a Internet, solicite un archivo .clmstart. Envíe la solicitud a activation@hexagon.com. El asunto del mensaje de correo electrónico puede dejarse en blanco, pero el cuerpo del mensaje debe contener la cadena de la ID de autorización. Cuando reciba el archivo .clmstart, transfiéralo a un dispositivo de almacenamiento portátil y después al PC offline en el que se tiene que activar el software.

  2. En el equipo en el que se está aplicando la licencia, inicie la herramienta de licencias CLM con el acceso directo de escritorio correspondiente creado al instalar el producto de software de Hexagon (PC-DMIS, DataPage+, etc.): "CLM Admin" (Administración de CLM) para las licencias bloqueadas por nodo o "CLM Admin Server" (Servidor de administración de CLM) para las licencias flotantes.

  3. Haga clic en la opción Offline license transfer (Transferencia offline de licencia), que se halla en la parte central del diálogo de CLM.

  4. En la pantalla siguiente, haga clic en Activate licenses (Activar licencias).

  5. En la parte superior central de la pantalla siguiente, haga clic en Browse (Examinar) y desplácese a la ubicación del archivo .clmstart. Haga clic en él y, a continuación, haga clic en Create Request (Crear solicitud) en la parte inferior derecha del diálogo.

  6. Cuando la solicitud se haya procesado, haga clic en Save request (Guardar solicitud) en la parte inferior derecha del diálogo siguiente. El archivo tiene la extensión .clmreq y se encuentra en la misma ubicación que el archivo .clmstart. Es necesario para obtener el archivo .clmresp.

  7. Envíe el archivo .clmreq generado a activation@hexagon.com. El cuerpo del mensaje de correo electrónico debe contener la ID de autorización de la licencia y debe adjuntarse el archivo .clmreq. Hexagon enviará un mensaje de correo electrónico de respuesta que contendrá el archivo .clmresp. Cópielo en el equipo al que se está aplicando la licencia.

  8. En el equipo offline en el que se va a aplicar la licencia, inicie la herramienta CLM adecuada como se describe en el paso 2 más arriba y haga clic en Offline License Transfer (Transferencia offline de licencia).

  9. Haga clic en Activate licenses (Activar licencias) en el diálogo siguiente.

  10. Haga clic en Select Response (Seleccionar respuesta) en la parte inferior derecha y busque el archivo .clmresp. Haga clic en el archivo para seleccionarlo y, a continuación, haga clic en OK (Aceptar). El software procesa el archivo .clmresp y activa la licencia.

    Consulte el tema "Resolución de problemas de activación offline" si tiene problemas durante este proceso.

    La licencia está activada. La aplicación de software de Hexagon se puede iniciar y utilizar.

Descargue la versión en PDF: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Buscar licencias

Para actualizar las opciones de software o el mantenimiento del software que se haya adquirido recientemente:

  • Haga clic en "View installed licenses" (Ver licencias instaladas) para abrir el diálogo Installed licenses (Licencias instaladas); consulte el capítulo Administrar licencias.

  • Compruebe que el equipo está conectado a Internet.

  • Seleccione "Check for Updates" (Comprobar actualizaciones) en la parte inferior del diálogo.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●


Obtener el archivo de inicio para activación offline a través del correo electrónico

Para obtener el archivo de inicio para activación offline a través del agente de correo electrónico, envíe un mensaje de correo electrónico a: activatesoftware@leica-geosystems.com.

  • Incluya la ID de autorización que se activará offline como cuerpo del texto en el mensaje de correo electrónico y envíelo a la dirección indicada.

El archivo de inicio para activación offline se enviará a su dirección de correo electrónico.

  • Guarde el archivo de inicio en un dispositivo de almacenamiento portátil, como un lápiz de memoria USB, y transfiéralo al equipo de destino.

Nota: Si la licencia se va a activar a través del correo electrónico, continúe con el tema Crear un archivo de solicitud para activación offline.

v1.5
CLM

Póngase en contacto con el equipo de documentación

Documentación en PDF

>> Readme.pdf

>> Manuales imprimibles

Enlaces de soporte técnico

>> Base de conocimientos

>> Soporte técnico

>> Foro

>> Ideas

>> Formación ●