TubeShaper'a Giriş

TubeShaper, ROMER Mutlak Kolları kullanarak boru incelemeye yönelik Hexagon Yazılımıdır. Hem geleneksel temas probları ile hem de ROMER temassız boru probları ile uyumludur.

Geleneksel temas probu (sol) ve ROMER temassız boru probu (sağ) örnekleri

TubeShaper'ın avantajları

  • Çok Yönlülük: TubeShaper, tüpleri ve boruların tasarım ve üretimiyle ilişkili her türlü ölçüm ihtiyacını karşılayacak şekilde tasarlanmıştır. Tüp ve boruların ters mühendislik, inceleme, akseptans ve üretim denetiminde kullanılabilecek bütün bir çözümdür.

  • Kullanım Kolaylığı: Modern kullanıcı arayüzü TubeShaper'ın kolay kullanılması ve minimum düzeyde eğitim gerektirmesi anlamına gelir.

  • Kullanım Hızı: TubeShaper mümkün olduğunca hızlı kullanılacak şekilde tasarlanmış olup operatörlerin mümkün olan en kısa sürede faydalı sonuçlara ulaşmasını sağlar.

Daha fazla bilgi:

Boru Terminolojisi ve Temel Bilgiler

TubeShaper Arayüzü

TubeShaper Lisansını Çevrimiçi Etkinleştirme

Kısayol Tuşlarını Kullanma

Güncellemeleri Kontrol Etme

Uygulama Ayarları

Araçlar

Yeni Bir Proje Oluşturma

Projeleri Kaydetme ve Verme

Bükücüyü Yapılandırma

Projeyi Düzenleme

Boru Ölçme

Özellik Oluşturma

Hizalamaları Oluşturma

Oluşturulan Özellikler

Boyutlar

Raporlar

Mağaza Zemin Modu

1.5
TubeShaper


Boru Terminolojisi ve Temel Bilgiler

Bir boru (veya tüp) genellikle en fazla birkaç yüz milimetreye kadar birkaç milimetre çapında dairesel olan bir öğedir. Bir boru oyuk veya dolu olabilir (bu durumda "Kablo" olarak adlandırılır).

Bir bükme sürecinden geçen bir boru şunlardan oluşur:

  • "Düz Kısımlar" olarak adlandırılan art arda düz kısımlar.

  • Benzer yaylara veya farklı yaylara sahip olabilen eğri kısımlar "Bükmeler" olarak adlandırılır.

  • Borunun bir bükme süreci sırasında gittiği dönebilen bileşen "Dönüş" olarak adlandırılır.

  • 1 - A-Ucu
    2 - Boru Çapı
    3 - Düz Kısım 1 (S1) = "L" Değeri
    4 - Düz Kısım 2 (S2) = "L" Değeri
    5 - Düz Kısım 3 (S3) = "L" Değeri
    6 - Bükme Açısı = "A" Değeri
    7 - Düz Kısım 4 (S4) = "L" Değeri
    8 - Bükme Yarıçapı
    9 - Düz Kısım 5 (S5) = "L" Değeri
    10 - B-Ucu
    11 - Teğet Noktaları (TP)
    12 - Kesişim Noktaları (IP)

Bu kısımdaki bilgiler boru özellikleri, boru üretimi ve boru testi hakkında ayrıntılar sağlar.

Daha fazla bilgi:

Boru Özellikleri

Boru Üretimi


Boru Özellikleri

Bir boru, borunun "Merkez Hattı" olarak bilinen düz kısımların eksenleri açısından her zaman açıklanır (bazen "Nötr Fiber" olarak adlandırılır). Bükme yarıçapı bu merkez hattın eğri yarıçapıdır.

Bir boru bu terimlerle geometrik temsil edilir:

  • Kesişim Noktaları (IP) veya XYZ - Bunlar her düz kısmın kesiştiği noktalardır ve borunun merkez hattını oluşturur. Bunlar ayrıca düz kısmın merkez hattının iki ucunun tanımlandığı yerlerdir. Bu noktalar genellikle CAD tarafından verilir ve kuramsal boru yolunu temsil eder.

  • LRA - Boru bükme terimlerinde borunun teknik verilerini gösterir ve bükücü sürecini gerçekleştirmek için bükücü makinesine göndermek için boru üretimi tarafından kullanılır. TubeShaper, verilere düzeltmeleri gerçekleştirmek için LRA verilerini bükücüden geri çağırabilir ve bükücü makinesine CLRA verileri olarak geri gönderilir.

    1. L - Her bir düz kısmın uzunluğu.

      R - Art arda iki düzlem arasındaki açı ile tanımlanan her bükümün dönüşü.

      A - İki art arda düz kısım arasındaki toplam açıyla tanımlanan bükme açısı.

  • Tanjant (Hatve) Noktaları veya T1MpT2 - Bunlar her düz kısmın ve her bükmenin sonundaki noktalardır. Boru zarfını temsil ederler ve düz kısımların tanımlanan tolerans zarfına düşüp düşmediğini belirlemek için bir denetim jig'i veya fikstürde doğrulanır. Sonuç inceleme verileridir bir borunun tolerans içinde veya dışında olduğunu belirtmek için kullanılır. Belirli bir düz kısmın teğet noktaları TP1 ve TP2 olarak adlandırılır.

  • Bir boru yoluyla teğet noktalarını ayırabilmek için genellikle ilgili düz kısımlarına göre adlandırılırlar. Örneğin, bir borunun üçüncü düz kısmı için olan teğet noktaları (S3) "S3 TP1" ve "S3 TP2" olarak adlandırılır.

    Not: Teğet Noktaları (Kesişim Noktalarından daha çok) sıklıkla bir borunun tolerans içinde olup olmadığını tanımlamak için kullanılır.

  • Delta LRA (ΔLRA) - Ölçülen ve kuramsal LRA verileri arasındaki fark.

  • CLRA - Düzeltilen LRA bükme verileridir ve sık sık LRA verilerine çok yakındır. Kuramsal veri seti olan LRA'nın aksine, CLRA verileri LRA'ya bağlıdır, ancak doğru boruyu elde etmek için düzenlenir. CLRA önceki CLRA, Delta LRA'ya ve bükme sürecindeki arızalara göre hesaplanır.

  • YBC - LRA yerine bazı bükücülerde kullanılan bir terimdir ve aynı verileri ve değerleri gösterir. Bükücü makinenin hareketlerine ve kendi referans verilerine göredir. Bileşenler şunlardır:

    1. Y - Bükücü makinenin Y ekseni yoluyla taşıma hareketidir ve her düz kısmın uzunluğunu belirler. LRA'nın "L" bileşenine eşdeğerdir.

      B - B yoluyla torna dönüşü (Y hareketi). İki sonuç düzlemi arasındaki açıyla tanımlanan dönüşü belirler. LRA'nın "R" bileşenine eşdeğerdir.

      C - C yoluyla birleştirilen bükme ve dönüş açıları (Z hareketi). İki art arda düz kısım arasındaki toplam açı ile tanımlanan bükme açısını belirler. LRA'nın "A" bileşenine eşdeğerdir.

Diğer önemli boru özellikleri şunlardır:

  • A-Ucu - Nokta A olarak da bilinir, borunun "ilk" ucundaki boru eksenindeki bir noktadır. Bu, tipik olarak bükme makinesinin hangi ucunun boruyu oluşturmaya başlayacağını (ve borunun hangi ucundan ölçüleceğini) tanımlar.

  • Bir borunun A-Ucu ve B-Ucu noktalarının örneği

  • B-Ucu - Ayrıca Nokta B olarak da bilinir, boru eksenindeki "son" ölçüm noktası. Bu tipik olarak boruda son hesaplanan (ve ölçülen) noktayı tanımlar, XYZ koordinatlarında ifade edilir.

  • Düz Kısım - Bükmeler arasında bulunan borunun kısımları. A-Ucundan başlayarak, her düz kısım için adlandırma kuralı "Düz Kısım 1", "Düz Kısım 2", "Düz Kısım 3" vb. ile B-Ucunu içeren son düz kısımdır. Düz kısımlar genellikle "S1", "S2", "S3" vb. olarak etiketlenir.

  • Kesişim Noktası (IP) - XYZ koordinatlarıyla gösterilen iki düz kısmın eksenlerinin kuramsal olarak kesiştiği nokta. Teğet Noktaları gibi Kesişim Noktaları da ilgili düz kısımlarına göre adlandırılır (örneğin "S2 IP1", "S2 IP2").

  • Boru Çapı - Borunun kendisinin çapı (tipik olarak bu uygulamalar için bilinen bir değerdir.)

  • Bükme Yarıçapı - Boruyu bükmek için kullanılan kalıbın yarıçapı ve tipik olarak bilinen bir değerdir.

Daha fazla bilgi:

Boru Terminolojisi ve Temel Bilgiler

Boru Üretimi


Boru Üretimi

Borular genel olarak XYZ koordinat verilerini kullanan CAD sistemlerinde tasarlanır. Ancak boru bükücüleri boruyu bükmek için farklı bir parametre kullanır. Bunlar Uzunluk, Döndürme, Açı (LRA)'dır.

Tüm endüstriyel bükme süreçleri az ya da çok aynı prosedürü kullanır:

  1. Boru torna içine ilerletilir, toplam belirtilen uzunluk yoluyla çizilen (yük konumu).

  2. Aşağıdaki hareketler her büküm için oluşur:

    • Taşıma düz kısmın uzunluğu (L) boyunca taşınır. Her bükümden önce bükücü içine beslenen borunun miktarına karşılık gelen taşımanın hareket ettiği her düz kısmı için bükümler arasındaki düz kısım segmentin uzunluğu tanımlanır. Tipik olarak belirli bir düz kısmın iki Teğet Noktası arasındaki mesafedir.

      1. Bükme makinesine beslenen boru

      2. Boru dairesel bir kalıp çevresine bükülür

    • Farklı düzlemlerde bükümler oluşturmak için borunun düz ekseni çevresinde gittiği dönüşü tanımlayan boru döndürülür (R). İlk borunun bükmesi için bu değer her zaman 0'dır (sıfır).

    • Boru bükülür ve sonuç bükümün her bir tarafındaki (A) iki düz kısım arasındaki açıdır.

  3. Bükücü süreci sırasında, boru eğrilen kısım uzunluğu boyunca ilerler.

Bazı bükücüler "Sol taraf" ("Saat yönünde") veya "Sağ taraf" ("Saat yönünün tersine", "Saatin tersi" veya bazen "Trigo") olarak açıklanır. Bunun nedeni bükümün sola veya sağa oluşmasıdır ve iletişim parametrelerinde düzgün belirtilmelidir.

Bazı bükücüler dönen boru olmadığından, ancak bükücü gövdesi olduğundan farklıdır. Ancak bu TubeShaper'ın çalışmasını etkilemez.

Daha fazla bilgi:

Boru Terminolojisi ve Temel Bilgiler

Boru Özellikleri


TubeShaper Arayüzü

TubeShaper uygulaması ilk başladığında Proje Hubı görünümü görüntülenir.

TubeShaper Proje Hubı görünümü

Ana Proje Hubı görünümü şu kısımlardan oluşur:

  1. Ana Menü ve Başlık çubuğu - Atölye modu, Araç seçenekleri, Uygulama Ayarları ve Yardım seçenekleri arasında geçiş yapmak için düğmeler sağlar. Uygulamayı minimum, maksimum hale getirme ve kapatma için standart pencere işlevleri. Proje Çalışma Alanı'ndaysanız, geçerli olarak açık proje sol üstte görüntülenir.

  2. Menü bölmesi - Projelere, Bükücülere ve proje Raporlarına erişim seçenekleri.

  3. Proje Listesi alanı - Döşemeler olarak veya ayrıntılı görünümde görüntülenebilen kayıtlı projelere tıklatılabilir bağlantılar listesi.

  4. Proje Ayrıntısı alanı - Proje Listesi alanında geçerli olarak seçili projeyle ilgili bilgileri görüntüler.

  5. Proje Menü çubuğu - Yeni bir proje oluşturma ve seçili bir projeyi kopyalama, silme, düzenleme ve ölçme seçenekleri sağlar.

    Not: Sağlanan açıklamalar Proje Hubı görünümüyle ilgili olsa da benzer bölümlere sahip Bükücüler Hubı görünümü ve Proje Raporları Hubı görünümü ile de ilgilidirler.

Araç İpuçları

Metin içermeyen bir düğmenin üzerine gelin, düğmenin işlevini açıklayan bir araç ipucu görüntülenir.

Yeni Sürüm Kullanılabilir! menü düğmesi üzerine geldiğinizde araç ipucunu gösteren örnek

Daha fazla bilgi

Ana Menü çubuğu

Proje Menüsü sekmeleri

Proje Listesi alanı

Proje Ayrıntıları alanı

Proje Menü çubuğu


Ana Menü ve Başlık Çubuğu

Ana Menü ve Başlık çubuğu sol tarafta TubeShaper logosunu ve başlığı görüntüler.

Ana Menü ve Araç çubuğunun sağ tarafı bir dizi işlevsel ve standart TubeShaper düğmesi içerir. Düğmeler soldan sağa şöyledir:

  1. Yeni Sürüm Var! - Bu düğme sadece yazılım yeni bir sürüm olduğunu algıladığında kullanılabilir. En son TubeShaper sürümünü indirmek ve kurmak için tıklatın. TubeShaper güncellemeleri hakkında ayrıntılı bilgi için, "Güncellemeleri Denetleme" bölümüne bakın.

    Atölye Modu - TubeShaper'ı Atölye Moduna geçirmek için tıklatın. Atölye Modunda çalışma hakkında ayrıntı bilgi için, "Atölye Modu" bölümüne bakın.

    Araçlar düğmesi - Tıklatıldığında Araçlar iletişim kutusu görüntülenir. Bu iletişim kutusu uzunluk, bükme yarıçapı ve çap gibi çeşitli tüp ve boru özelliklerini ölçmek için kullanılır. Bir kalibrasyon artefaktıyla birlikte kullanıldığında, ölçüm sisteminin doğruluğunu teyit etmek için Düz Kısım veya Boru Çapı sekmesini kullanabilirsiniz. Araçlar iletişim kutusu hakkında ayrıntılı bilgi için, "Araçlar" konusuna bakın.

    Uygulama Ayarları - TubeShaper görünümünü ve uygulama seçeneklerini ayarlamak ve düzenlemek için TubeShaper Uygulama Ayarları iletişim kutusunu görüntüler. Ayrıntılar için "Uygulama Seçenekleri" konusuna bakın. Bu ayarlar tüm yeni TubeShaper projelerine uygulanır.

    Not: Belirli bir boru projesinin özelliklerini değiştirmek istiyorsanız, Proje Özellikleri Görünümü slide-out panelini kullanarak açık bir projenin boru özelliklerini değiştirmeniz gerekir.

    Yardım - Tıklatıldığında aşağıdaki açılır menü görüntülenir.

    1. Yardım - Tıklatıldığında TubeShaper yardım dokümantasyonu görünür.

      Öğreticiler - Tıklatıldığında PDF öğretici dosyaları kitaplığıyla Öğreticiler klasörünü görüntüleyen bir Windows Gezgini penceresi görünür. Öğreticiler klasörü TubeShaper yükleme klasörünün kökünde bulunur.

      Hakkında - Tıklatıldığında TubeShaper uygulamasının geçerli sürümü hakkında bilgi görüntülenir.

      Güncellemeleri Denetle - Tıklatıldığında TubeShaper Güncelleme iletişim kutusu görünür. Herhangi bir uygulama güncellemesinin kullanılabilir olup olmadığını kontrol eden Hexagon indirme sunucusuna bir bağlantı yapılır (Internet'e bağlıysa). TubeShaper uygulamasını güncelleme hakkında ayrıntılı bilgi için, "Güncellemeleri Kontrol Etme" bölümündeki "Ana Menüden Güncellemeleri Kontrol Etme" konusuna bakın.

    Standart pencere düğmeleri soldan sağa şöyledir:

    1. Simge Durumuna Küçült - Geçerli TubeShaper uygulama penceresini durum çubuğunda bir simge durumuna küçültür.

      Ekranı Kapla - Geçerli TubeShaper uygulama penceresini tüm ekranda görüntüler.

      Kapat - TubeShaper uygulamasından çıkar.

Daha fazla bilgi

Proje Menüsü sekmeleri

Proje Listesi alanı

Proje Ayrıntıları alanı

Proje Menü çubuğu


Hub Görünümü Seçim Bölmesi

Hub Görünümü Seçim Bölmesi aşağıdaki üç TubeShaper hub ekranına bağlantı içerir:

  1. Projeler - Proje Hub ekranı kaydedilmiş olan tüm TubeShaper projelerinin listesiyle görüntülenir. Proje Listesi alanındaki bir projeyi tek tıklatarak ayrıntılarını Proje Ayrıntıları alanında görüntüleyebilirsiniz. Yeni proje oluşturulabilir ve varolan projeler seçilebilir. Proje seçildiğinde projeyi kopyalama, silme, düzenleme, ölçme veya görüntüleme seçeneğiniz olur.

    Bükücüler - TubeShaper uygulamasında kayırlı tüm bükme makinesi arayüzlerinin listesini gösteren Bükücü Hub ekranını görüntüler. Bükücü arayüzlerini oluşturma veya yapılandırma hakkında ayrıntılı bilgi için, "Bükücüyü Yapılandırma" konusuna bakın.

    Raporlar - Raporları oluşturulmuş tüm boru projelerinin listesini gösteren Rapor Hub ekranını görüntüler. Seçilen projeler için oluşturulmuş tüm raporların listesini görüntülemek için herhangi bir projeyi tıklatın. Raporları görüntüleme, oluşturma, düzenleme, kaydetme veya yazdırma hakkında ayrıntılı bilgi için, "Raporlar" bölümüne bakın.

Daha fazla bilgi

Ana Menü çubuğu

Proje Listesi alanı

Proje Ayrıntıları alanı

Proje Menü çubuğu


Proje Listesi Alanı

Project Listesi alanı o anda kaydedilmiş olan boru projelerinin listesinden oluşur. Proje Arama alanı bu ekranın sol üst kısmında bulunur.

TubeShaper'ın hub görünümü ekranındaki Proje Listesi alanının görüntüsü

Liste iki görünümde gösterilebilir:

  • Döşeme Görünümü düğmesini [image] tıklatın. Proje dosyaları yukarıda gösterilen kareler halinde görüntülenir.

  • Ayrıntı Görünümü düğmesini [image] tıklatın. Proje dosyaları aşağıda gösterildiği gibi ayrıntılı bir görünümde görüntülenir:

Belirli bir projeyi bulma

Listeleme alanında görüntülenebilenden daha fazla sayıda proje varsa, projeleri el ile kaydırmak için dikey bir kaydırma çubuğu belirir.

Belirli bir proje dosyasını bulmanın bir başka yolu Filtre alanını kullanmaktır.

Filtre kutusuna bir projenin adının bir kısmını girin. Eşleşenler bulundukça liste dinamik olarak güncellenir. Girdiğiniz karakterleri içerdiği belirlenen tüm projeler görüntülenir - diğer tüm projeler gizlenir.

Yeni bir proje oluşturma

Yeni bir proje oluşturmanın iki yolu vardır ve bunlar Proje Listesi alanının sol altında bulunur:

  • Yeni Proje çalışma alanını görüntülemek için sol alttaki Yeni Proje'yi tıklatın.

  • Yeni Proje çalışma alanını görüntülemek için Alma Yoluyla Yeni Proje'yi tıklatın. Yeni projenize alınmasını istediğiniz CAD modelinin adını ve konumunu sorun bir iletişim kutusu görünür.

Bir projeyi açma

Varolan bir boru projesini açmanın iki yolu vardır:

  • Projeyi Çalışma Alanında görüntülemek için Proje Listesi alanındaki bir projeyi çift tıklatın.

  • Proje Listesi alanındaki bir proje karesini tek tıklatın ve Proje Menü çubuğunun en sağında bulunan Düzenle'yi tıklatın. Proje Çalışma Alanında görüntülenir.

Daha fazla bilgi

Yeni Bir Proje Oluşturma

Almayla Yeni Bir Proje Oluşturma

Projeyi Düzenleme

Ana Menü çubuğu

Proje Menüsü sekmeleri

Proje Ayrıntıları alanı

Proje Menü çubuğu


Proje Ayrıntıları Alanı

Proje Ayrıntıları alanı seçili olan proje hakkında bilgi görüntüler. Görüntülenen bilgiler:

  1. oluşturma tarihi - Boru projesinin ilk oluşturulduğu tarih.

    oluşturan - Boru projesinin oluşturulduğu bilgisayarda oturum açmış olan kişinin oturum açma adı.

    değiştirme - Boru projesinin son değiştirildiği tarih ve saat.

    CAD dosyası - Oluşturulan veya boru projesine alınan CAD dosyasının adı.

    bükücü - Projeyle ilişkili bükme makinesinin adı.

    talimatlar - Boru projesine özel talimatlar, notlar veya açıklamalar. Projenin Çalışma Alanında proje açıldığında Proje/Boru Özellikleri slide-out panelinin Genel bölümüne metin girersiniz. Proje/Boru Özellikleri slide-out paneli hakkında ayrıntılı bilgi için, "Proje/Boru Özellikleri Görünümü" konusuna bakın.

TubeShaper ilk başladığında, yazılım varsayılan olarak Proje Listesi alanındaki ilk projeyi seçer.

Ayrıntılarını görmek için Proje Listesi alanındaki projelerden herhangi birini tıklatın.

Proje Listesi Küçük Resimlerini Güncelleme

Proje Ayrıntıları alanında görüntülenen boru canlı bir CAD görünümüdür. CAD'i döndürdüğünüzde, görünüm alanına sığacak şekilde otomatik olarak yerleşir.

Proje Listesi alanındaki bir projenin küçük resmini değiştirmek için:

  1. En iyi görünüm için Proje Ayrıntıları'ndaki CAD'i döndürün.

  2. Küçük Resim Kullan düğmesini [image] tıklatın. Proje Listesi alanındaki projeyle ilişkili resim güncellenir.

Daha fazla bilgi

Ana Menü çubuğu

Proje Menüsü sekmeleri

Proje Listesi alanı

Proje Menü çubuğu


Proje Menü Çubuğu

Proje Menüsü çubuğu aşağıdaki seçenekleri sağlar:

  1. Yeni Proje - Yeni bir Çalışma Alanında yeni bir proje görüntüler.

    Almayla Yeni Proje - Almayla Yeni Proje bağlantısını tıklatma bir CAD modeli almak için CAD Dosyasına Gözat iletişim kutusunu görüntüler. Bir CAD dosyası seçildiğinde Aç'ı tıklatın. CAD modeli açılır ve yeni bir proje Çalışma Alanında görüntülenir.

    Kopyala - Tıklatıldığında, geçerli olarak seçili projenin kopyasını yeniden adlandırmak için bir Proje Kopyala iletişim kutusu görüntülenir. Projenin yeni adla bir kopyasını oluşturmak için Tamam'ı tıklatın. Yeni proje "Proje Listesi" alanında listelenir.

    Sil - Seçili olan proje dosyasını silmek üzere Projeyi Sil iletişim kutusunu açar.

    Aç - Seçili bir projeyi Çalışma Alanına açar. Borunun ölçümünden önce boru verileri, ölçüm ve bükücü düzenlenebilir.

    Ölç - Seçili bir projeyi Çalışma Alanında açar ve TubeShaper otomatik olarak ROMER Mutlak Kolu'na bağlanır, böylece anında ölçülebilir.

Daha fazla bilgi

Ana Menü çubuğu

Proje Menüsü sekmeleri

Proje Listesi alanı

Proje Ayrıntıları alanı


TubeShaper Lisansını Çevrimiçi Etkinleştirme

Not: Bir lisansı çevrimiçi olarak etkinleştirmek için, İstemci Lisansı Yönetimi (CLM) yardımında "Çevrimdışı Lisanslama Süreci" konusuna bakın.

TubeShaper başlarken geçerli bir lisans bulunup bunmadığını kontrol eder. Başlarken geçerli bir lisans bulunamazsa aşağıdaki mesaj görünür:

Lisansınızı çevrimiçi olarak etkinleştirmek için:

  1. Yükleme medyasıyla birlikte veya Hexagon temsilciniz tarafından verilen 25 haneli alfasayısal büyük/küçük harf duyarlı Yetkilendirme Kimliğini girin.

  2. Etkinleştirme sürecini başlatmak için Etkinleştir düğmesini tıklatın. Çıkış'ı tıklatırsanız TubeShaper uygulaması otomatik olarak kapanır.

    Etkileştirme süreci başarıyla yapıldığında TubeShaper kullanıma hazırdır.

  3. Herhangi bir nedenle etkinleştirme başarılı olmazsa, Yetkilendirme Kimliğini kontrol ederek doğru girildiğinden emin olun. Kimliğin büyük/küçük harf duyarlı olduğunu unutmayın. Hala sorun yaşıyorsanız, sorunu gidermenize yardımcı olması için bir Hexagon temsilcisiyle iletişime geçin.

Daha fazla bilgi:

TubeShaper'a Giriş

TubeShaper Arayüzü

Güncellemeleri Kontrol Etme


Kısayol Tuşlarını Kullanma

Bu tablo size kullanılabilir kısayol tuşlarının bir referansını sağlar. Her bir seçeneğin işleviyle ilgili bilgi için dokümantasyonun uygun bölüme bakın.

Kısayol Tuşu | Açıklama
Rapor Görünümü
Ctrl+B | Rapor, Rapor Hubı ekranından doğrudan açılırsa ana Rapor Hubı ekranına döner. Bir projeyi açtıktan sonra Raporu Rapor sekmesinden açarsanız, yazılım sizi Proje Hubı görünümüne döndürür.
Ctrl+E | Ver iletişim kutusunu açar
Ctrl+P (veya Yazdır tuşu) | Yazdır iletişim kutusunu açar
Ctrl+S | Otomatik olarak geçerli olarak açık raporu kaydeder
Ctrl+W | Geçerli olarak açık rapor projesi için Proje Çalışma Alanı'nı görüntüler
Proje Görünümü
Ctrl+B | Görüntülenen son ana Projeye veya Rapor görünümü ekranına döner
Ctrl+R | Geçerli olarak açık proje için Rapor görünümü ekranını görüntüler
Ctrl+S | Otomatik olarak geçerli olarak açık projeyi kaydeder
Ctrl+Z | Proje Görünümü ekranında otomatik olarak en uygun büyütmeleri yapar


Güncellemeleri Kontrol Etme

Aşağıdaki yöntemlerde TubeShaper uygulamasının güncellemelerini kontrol edebilirsiniz:

  • Uygulama Ayarları'ndan Başlangıçta Yeni Sürümü Kontrol Et seçeneğini etkinleştirin. Başlangıçta en son TubeShaper sürümünün nasıl kontrol edileceği hakkında ayrıntılı bilgi için, "Başlangıçta Yeni Sürümü Kontrol Etme" konusuna bakın.

  • Yardım/Hakkında menü seçeneğini [image] kullanarak güncellemeleri el ile kontrol edin.

Daha fazla bilgi:

Başlangıçta Yeni Sürümü Kontrol Et

Ana Menüden Güncellemeleri Kontrol Etme

Ana Menü çubuğu


Başlangıçta Yeni Sürümü Kontrol Et

Başlangıçta Yeni Sürümü Kontrol Etme, istendiği zaman açılabilen veya kapatılabilen bir özelliktir. Açıldığında, TubeShaper uygulaması her başladığında indirip yüklenebilecek yeni bir TubeShaper sürümü olup olmadığını belirlemek için Hexagon indirme sunucusunu kontrol eder. Yeni bir sürüm bulunduğunda ana menü çubuğunun solunda Yeni Sürüm Var! düğmesi [image] görüntülenir.

Yeni Sürüm Var! düğmesini gösteren TubeShaper Ana Menü çubuğu

Başlangıçta Yeni Sürümü Kontrol Etme özelliğini açmak için:

  1. Uygulama Ayarları düğmesini [image] tıklatın Uygulama Ayarları iletişim kutusu).

  2. Gelişmiş sekmesini tıklatın.

    Uygulama Ayarları iletişim kutusu

  3. Başlangıçta yeni sürümü kontrol et onay kutusunu işaretleyin.

İşaretlendiğinde, TubeShaper her başladığında otomatik olarak Hexagon indirme sunucusundan indirip yüklenebilecek yeni güncellemeler olup olmadığını kontrol eder.

Yeni bir sürümü indirmek ve yüklemek için:

  1. Ana Menü çubuğundaki Yeni Sürüm Var! düğmesini tıklatın. Güncellemeler iletişim kutusu görünür.

    Hexagon Yazılım Güncellemeleri iletişim kutusu

    Hexagon Yazılım Güncellemeleri iletişim kutusu

  2. Yeni sürümün ayrıntıları görüntülendikten sonra, en son TubeShaper sürümünü indirmek için Güncellemeyi İndir'i tıklatın.

  3. İndirme tamamlandığında, indirilen güncelleme paketini yüklemek için Güncellemeyi Yükle'yi tıklatın. Yükleme otomatik olarak başlar ve güncelleme tamamlandığında TubeShaper kapanır ve yeniden başlar.

    Artık sisteminizden en son TubeShaper sürümü çalışmaktadır.

Daha fazla bilgi:

Güncellemeleri Kontrol Etme

Ana Menüden Güncellemeleri Kontrol Etme

Ana Menü çubuğu


Ana Menüden Güncellemeleri Kontrol Et

TubeShaper :Home | TubeShaper'a Giriş | Güncellemeleri Kontrol Etme | Ana Menüden Güncellemeleri Kontrol Et

Ana Menüden Güncellemeleri Kontrol Etme

Ana Menü'den TubeShaper uygulamasının güncellemelerini manüel olarak kontrol edebilirsiniz.

  1. Aşağıdaki menüyü görüntülemek için Yardım/Hakkında düğmesini [image] tıklatın:

    Yardım / Hakkında açılan menü

  2. Güncellemeler iletişim kutusunu görüntülemek için Güncellemeleri kontrol et seçeneğini tıklatın. Bir güncelleme varsa ayrıntıları iletişim kutusunda görünür.

    Hexagon Yazılım Güncellemeleri iletişim kutusu

  3. Yeni sürümün ayrıntıları görüntülendikten sonra, en son TubeShaper sürümünü indirmek için Güncellemeyi İndir'i tıklatın.

  4. İndirme tamamlandığında, indirilen güncelleme paketini yüklemek için Güncellemeyi Yükle'yi tıklatın. Yükleme otomatik olarak başlar ve güncelleme tamamlandığında TubeShaper kapanır ve yeniden başlar.

    Artık sisteminizden en son TubeShaper sürümü çalışmaktadır.

Daha fazla bilgi:

Güncellemeleri Kontrol Etme

Başlangıçta Yeni Sürümü Kontrol Et

Ana Menü Çubuğu


Uygulama Ayarları

Uygulama Ayarları iletişim kutusunu görüntülemek için Ana Menü çubuğundaki Uygulama Ayarları düğmesini [image] tıklatın.

Uygulama Ayarları iletişim kutusunda çeşitli TubeShaper ayarlarını değiştirmek için kullanılan dört sekme vardır:

  • Aşağıdakileri tanımlamak için Genel sekmesini kullanın:

    • Görüntülenen dil

    • Doğrusal ve açısal ölçü birimleri

    • Ölçüm hassasiyeti derecesi

    • LRA veri görüntüsü için etiket gösterimi

    • Proje, boru ve raporların varsayılan ayarları

Genel sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Genel Sekmesi" konusuna bakın.

  • Proje Çalışma Alanında çalışırken kullanılan görüntü tercihlerinizi tanımlamak için Görünürlük sekmesini kullanın. Görünürlük sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Görünürlük Sekmesi" konusuna bakın.

  • Proje Çalışma Alanında çalışırken kullanılan grafikleri özelleştirmek için Görüntü sekmesini kullanın. Görüntü sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Görüntü Sekmesi" konusuna bakın.

  • Boru, bükücü ve rapor projelerinin kaydedileceği konumları ayarlamak için Yollar sekmesini kullanın. Yollar sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Yollar Sekmesi" konusuna bakın.

  • Varsayılan özellik toleranslarını tanımlamak için Özellikler sekmesini kullanın. Özellikler sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Özellikler Sekmesi" konusuna bakın.

  • Parola erişimini ayarlamak, başlarken güncellemeleri denetlemek ve TubeShaper günlüğünü etkinleştirmek için Gelişmiş sekmesini kullanın. Gelişmiş sekmesi hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Gelişmiş Sekmesi" konusuna bakın.

Yaptığınız değişiklikleri kaydetmek için Tamam'ı veya iletişim kutusundan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Uygulama Ayarları - Genel Sekmesi

Uygulama Ayarları - Görünürlük Sekmesi

Uygulama Ayarları - Görüntü Sekmesi

Uygulama Ayarları - Yollar Sekmesi

Uygulama Ayarları - Özellikler Sekmesi

Uygulama Ayarları - Gelişmiş Sekmesi


Uygulama Ayarları - Genel Sekmesi

Aşağıdaki seçenekler mevcuttur:

Dil - Dil açılır listesinden TubeShaper uygulaması tarafından kullanılacak dili seçin. Kullanıcı arayüzü dilini seçilen dile değiştirmek için Bitti'yi tıklatın.

Birimler - TubeShaper'ın ölçümler için kullanacağı doğrusal ve açısal birimleri kullanır.

Görüntülenen ondalık basamak sayısı - Projenizde mm, inç ve açı birimleri için gösterilecek ondalık basamak sayısını girin.

LRA Etiketi - LRA verilerini temsil etmek için karakterler. Minimum bir karakterdir, maksimum üç karakterdir. Varsayılan "LRA"dır.

Yeni proje varsayılanları - Bu bölümde aşağıdaki seçenekler sağlanmıştır:

  • Tüm yeni projelerde kullanılacak varsayılan proje seçeneklerini görüntülemek ve ayarlamak için Projeler/Borular öğesini tıklatın. Sadece o anda açık olan projeyi etkileyen seçenekleri ayarlamak için, "Proje Özellikleri Görünümü" konusuna bakın.

  • Tüm yeni raporlarda kullanılacak varsayılan rapor seçeneklerini görüntülemek ve ayarlamak için Raporlar öğesini tıklatın. Sadece o anda açık olan raporu etkileyen seçenekleri ayarlamak için "Raporlar" bölümündeki "Rapor Seçenekleri" kısmına bakın.

Daha fazla bilgi:

Uygulama Ayarları

Proje/Boru Varsayılanları

Rapor Seçenekleri


Uygulama Ayarları - Proje Varsayılanları

TubeShaper :Home | TubeShaper'a Giriş | Uygulama Ayarları | Uygulama Ayarları - Genel Sekmesi | Proje/Boru Varsayılanları

Uygulama Ayarları - Proje/Boru Varsayılanları

Proje/Boru Varsayılanları iletişim kutusunu görüntülemek için, Uygulama Ayarları ana ekranının Yeni proje varsayılanları kısmından Projeler/Borular öğesini tıklatın.

Bu iletişim kutusundan belirlenen ayarlar ve değerler tüm yeni projelere uygulanır.

Not: Sadece o anda açık olan projeye uygulanan değişiklikler yapmak için, yardımın "Proje/Boru Özellikleri Görünümü" bölümündeki "Rapor Seçenekleri Özellikleri" konusuna bakın.

Bu Proje/Boru Varsayılanları uygulama ayarları ve değerleri belirlenebilir:

Rapor Seçenekleri - Bu bölümde ayarlayabileceğiniz varsayılan rapor seçenekleri tanımlanır.

  • Raporu Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde bir rapor oluşturulur.

  • Rapor CSV'sini Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde CSV (Virgülle Ayrılmış Değerler) raporu oluşturulur.

  • Rapor PDF'sini Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde PDF (Taşınabilir Belge Biçimi) raporu oluşturulur.

  • Birimler - Yeni raporlarda ölçülen veri değerleri için kullanılmasını istediğiniz doğrusal birimler seçeneğini seçin. Örneğin, boru mm olarak ölçülmüşse ancak raporda inç kullanılmasını istiyorsanız, İnç seçeneğini seçin. Tüm yeni raporlarda ölçülen birimler mm'den inç'e dönüştürülür (gerekiyorsa).

  • Açısal Birimler - Yeni raporlarda ölçülen veri değerleri için kullanılmasını istediğiniz açısal birimler seçeneğini seçin. Örneğin, boru derece olarak ölçülmüşse ancak raporda radyan kullanılmasını istiyorsanız, Rad seçeneğini seçin. Tüm yeni raporlarda ölçülen birimler derece'den radyan'a dönüştürülür (gerekiyorsa).

Raporunuzu çıktı (Kaydetme, Verme veya Yazdırma) için ayarlama hakkında ayrıntılı bilgi için, "Rapor Seçenekleri Özellikleri" konusuna bakın.

Toleranslar - Bu bölüm görüntülenen toleranslar için proje değerlerini ayarlamak amacıyla kullanılır. Tolerans özellikleri hakkında daha fazla bilgi için, "Tolerans Özellikleri" konusuna bakın.

İnceleme Seçenekleri - Bu bölüm görüntülenen inceleme seçeneklerini ve ilişkili değerleri ayarlamak için kullanılır. İnceleme seçeneklerini ayarlama hakkında daha fazla bilgi için, "İnceleme Seçenekleri Özellikleri" konusuna bakın.

Düzeltme Seçenekleri - Bu bölüm görüntülenen düzeltme seçeneklerini ve ilişkili değerleri ayarlamak için kullanılır. Düzeltme seçenekleri hakkında daha fazla bilgi için, "Düzeltme Seçenekleri Özellikleri" konusuna bakın.

Çeşitli - Bu kısım Toplam R değerini kullan seçeneğini etkinleştirmek veya devre dışı bırakmak için kullanılır. Bu seçenek hakkında daha fazla bilgi için "Çeşitli Seçenekler Özellikleri" konusuna bakın.

Yaptığınız değişiklikleri kaydetmek ve Uygulama Ayarları iletişim kutusuna dönmek için Tamam'ı tıklatın. Kaydetmeden çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Uygulama Ayarları Genel Sekmesi

Uygulama Ayarları - Rapor Seçenekleri


Uygulama Ayarları - Rapor Varsayılanları

TubeShaper :Home | TubeShaper'a Giriş | Uygulama Ayarları | Uygulama Ayarları - Genel Sekmesi | Rapor Seçenekleri

Uygulama Ayarları - Rapor Seçenekleri

Rapor Seçenekleri iletişim kutusunu görüntülemek için, Uygulama Ayarları ana ekranının Yeni Proje Varsayılanları kısmından Raporlar öğesini tıklatın.

Rapor Seçenekleri iletişim kutusundan belirlenen ayarlar ve değerler tüm yeni raporlara uygulanır.

Not: Sadece o anda açık olan rapora uygulanacak değişiklikler yapmak için, "Yeni Rapor Oluşturma" bölümündeki "Rapor Seçenekleri" konusuna bakın.

Seçenek etiketlerini işaretlemek için her birinin sağındaki onay kutusunu tıklatın. Aşağıdaki rapor bölümleri mevcuttur:

  • Şirket Logosu

  • CAD Görünümü

  • TP Verisi (Teğet Noktası Verisi)

  • Uç İstatistikleri

  • CLRA

  • LRA

  • ALRA

  • XYZ

  • Özellikler

  • Boru Özellikleri

  • Boyutlar

Birden fazla öğe içeren rapor seçeneklerinin üç ayarı vardır:

  • Onay kutusu bir onay işareti içerdiğinde [image], gruptaki tüm seçenekler seçilmiştir.

  • Onay kutusu düz renkli bir kutu [image] olduğunda, gruptaki seçenekler ayrı ayrı seçilmiştir.

  • Onay kutusu boş olduğunda [image], gruptaki hiçbir öğe seçilmemiştir.

Rapordaki bölümlerin sırasını değiştirmek için, Rapor Seçenekleri iletişim kutusundaki her bir bölümü tıklatıp sürükleyerek istediğiniz sırada düzenleyin. Tüm yeni raporlar yapılan değişiklikler esas alınarak görüntülenir.

Yaptığınız değişiklikleri kaydetmek ve Uygulama Ayarları iletişim kutusuna dönmek için Bitti'yi tıklatın. Kaydetmeden çıkmak için İptal'i tıklatın.

Raporlama seçeneklerini ayarlama hakkında ayrıntılı bilgi için, "Raporlar" bölümünün "Rapor Seçenekleri" kısmına bakın.

Daha fazla bilgi:

Uygulama Ayarları - Genel Sekmesi

Uygulama Ayarları - Proje/Boru Varsayılanları


Uygulama Ayarları - Görünürlük Sekmesi

TubeShaper :Home | TubeShaper'a Giriş | Uygulama Ayarları | Uygulama Ayarları - Görünürlük Sekmesi

Uygulama Ayarları - Yollar Sekmesi

Görünürlük sekmesi proje Çalışma Alanındaki etiketleri açıp kapatmanın bir yolunu sağlar.

  1. Etiket Görünürlüğü - Etiketleri Göster onay kutusu işaretlendiğinde, listelenen boru bileşenleriyle ilişkili etiketleri yapılandırabilirsiniz:

    • Açık - Etiketler her zaman görüntülenir

    • Kapalı - Etiketler hiç görüntülenmez

    • Otomatik - Karşılık gelen veri kılavuzu paneli görüntülendiğinde etiketler otomatik görüntülenir

    Kesişim noktaları - Kesişim noktası etiketlerini görüntülemek için uygun onay kutularını işaretleyin:

    1. Gerektiğinde ölçülen veya sapma kesişme noktası etiketlerini göstermek veya gizlemek için Ölçülen veya Sapmalar onay kutularını işaretleyin.

Daha fazla bilgi:

Uygulama Ayarları


Uygulama Ayarları - Görüntü Sekmesi

Görüntü sekmesi Çalışma Alanı'nda çalışırken grafiklerin nasıl gösterileceğini özelleştirmeyi sağlar.

  1. Tema - TubeShaper için açık veya koyu bir tema arasında geçiş yapabilirsiniz. Metin ve simgeleri Atölye moduna benzer şekilde büyük görünümde göstermek için Büyütülmüş onay kutusunu işaretleyebilirsiniz. TubeShaper'ın Atölye modu hakkında ayrıntı bilgi için, "Atölye Modu" bölümüne bakın.

    Grafikleri İyileştir - Çizilen özelliklerin çizgi genişliğini ayarlar. Bu özelliği etkinleştirmek için onay kutusunu işaretleyin, sonra da istediğiniz kalınlık değerini ayarlamak için Görüntüleme Kalınlığı listesinden bir seçenek seçin.

    Saydamlık - Boru grafiğinin yüzde olarak saydamlık değerini ayarlar; yüzde değeri yükseldikçe grafik daha saydam görüntülenir. Kaydırıcının ayarlanması grafik görünümü ayarına bağlı olarak orta çizgiye daha çok veya daha az belirgin hale getirebilir. Boru projesinin grafik görünümü alanında ayrıntılı bilgi için, Çalışma Alanı Görünümü konusuna bakın.

    Çalışma Alanı grafiklerinin ve göstergelerin rengini ayarlamak için renk seçicileri kullanabilirsiniz. Renk seçici seçenekleri:

    1. CAD Rengi - Çalışma Alanındaki herhangi bir alınmış CAD'in rengini tanımlar.

      Nominal Renk - Çalışma Alanındaki nominal borunun ve nominal özelliklerin rengini tanımlar.

      Ölçülen Renk - Çalışma Alanındaki ölçülen borunun ve ölçülen özelliklerin rengini tanımlar.

      Vurgu Rengi - O anda seçili olan borunun veya özelliğin rengini tanımlar.

      Ölçüm Göstergesi Rengi - Borunun vurgulanan bir bölümünün daha belirgin bir ölçüm bölgesi için kullanılacak rengi tanımlar.

      Eksik Renk - Tamamlanmamış bir borunun rengini tanımlar.

Daha fazla bilgi:

Uygulama Ayarları


Uygulama Ayarları - Yollar Sekmesi

Yollar sekmesindeki seçenekler dosyalarınızın nereye kaydedileceğini tanımlar.

TubeShaper dosya yolu seçenekleri:

  1. Projelerin yolu - TubeShaper proje dosyalarının kaydedildiği konumu tanımlar.

    Bükücülerin yolu - TubeShaper bükücü dosyalarının kaydedildiği konumu tanımlar.

    Raporların yolu - TubeShaper rapor dosyalarının kaydedildiği konumu tanımlar.

    Yolu el ile girin ya da belirli bir klasör konumuna gitmek için kullanabileceğiniz Klasöre Gözat iletişim kutusunu görüntülemek üzere Gözat düğmesini [image] tıklatın.

Daha fazla bilgi:

Uygulama Ayarları


Uygulama Ayarları - Özellikler Sekmesi

X, Y, Z, Çap, Uzunluk, Genişlik, Açı ve 3B Mesafe için varsayılan özellik toleransı değerlerini ayarlamak için Özellikler sekmesini kullanın.

Daha fazla bilgi:

Uygulama Ayarları


Uygulama Ayarları - Gelişmiş Sekmesi

Gelişmiş sekmesini aşağıdakiler için kullanın:

  1. Parola Erişimini Etkinleştir onay kutusu - İşaretlendiğinde Parola Ayarla iletişim kutusu görüntülenir.

    Bir parola girin ve kaydetmek için Tamam'ı tıklatın. Gerektiğinde kullanabilmek için parolayı güvenli bir yerde sakladığınızdan emin olun.

    Not: Parolayı unutursanız, geçici bir parola almak için Hexagon Teknik Desteği ile iletişime geçin. Geçici parolayı aldıktan sonra, Uygulama Ayarları düğmesini tıklatın, Parolayı Değiştir'i tıklatın ve geçici parolayı girin. Ardından yeni bir parola girmeniz ve parolayı bir kere daha girmeniz istenir.

    Hexagon Teknik Destek İletişim Bilgileri

    http://hexagonmi.us/contact-us adresinde sağlanmaktadır veya www.pcdmis.com adresini ziyaret edebilirsiniz.

    Hexagon Teknik Desteği'ne 1-800-343-7933'ü arayarak da ulaşabilirsiniz.

    Başlangıçta Yeni Sürümü Kontrol Et onay kutusu - İşaretliyse ve Internet'e bağlıysanız, TubeShaper her başladığında Hexagon Metrology sunucusuna bağlanır ve indirip yüklenebilecek yeni bir sürüm olup olmadığını kontrol eder. Güncellemeler hakkında ayrıntılı bilgi için, "Güncellemeleri Denetleme" bölümüne bakın.

    Günlüğü Etkinleştir onay kutusu - İşaretlendiğinde TubeShaper oluşan sorunlarla ilgili bilgileri günlüğe kaydeder. Daha sonra sistemde hata ayıklamaya yardımcı olması için günlük dosyası Hexagon Teknik Desteğine gönderilebilir. Günlük dosyasının depolanacağı konumu değiştirmek için Günlük Dosyası Yolu kutusunu kullanarak yeni bir konum girin veya Gözat düğmesini kullanın.

Daha fazla bilgi:

Uygulama Ayarları


Araçlar

Ana Menü çubuğundan Araçlar düğmesini [image] tıklatın.

Araçlar iletişim kutusu

Araçlar iletişim kutusu uzunluk, bükme yarıçapı ve çap gibi çeşitli tüp ve boru özelliklerini ölçmek için kullanılır. Bir kalibrasyon artefaktıyla birlikte kullanıldığında, ölçüm sisteminin doğruluğunu teyit etmek için Düz Kısım veya Boru Çapı sekmesini kullanabilirsiniz.

Aşağıdaki seçeneklere sekmelerden ulaşabilirsiniz:

  1. Boru Çapı sekmesi - Bir borunun veya tüpün bilinmeyen bir çapını ölçmek için kullanılır. Bu seçenek bir kalibrasyon artefaktında kullanılıyorsa, ölçüm sisteminin doğruluğu da belirlenebilir. Boru Çapı sekmesini borunun ters mühendisliği için de kullanabilirsiniz.

    Düz Kısım sekmesi - Bir boruda veya tüpte düz kısmın uzunluğunu ölçmek için kullanılır. Bu seçenek bir kalibrasyon artefaktında kullanılıyorsa, ölçüm sisteminin doğruluğu da belirlenebilir. Düz kısım sekmesi hakkında ayrıntılar için, "Düz Kısım Sekmesi" konusuna bakın.

    Düz Kısım aracı bazen geri gelmeyi belirlemek için gereklidir. Hesaplanan düz kısım boru uzunluğu Geri Gelme sekmesindeki Kesme Uzunluğu değeri olacaktır. Geri Gelme sekmesi hakkında ayrıntılar için, "Geri Gelme Görünümü" konusuna bakın.

    Bükme Yarıçapı sekmesi - Bir borunun veya tüpün bilinmeyen bükme yarıçapını ölçmek için kullanılır. Bu seçenek bir boruya ters mühendislik yapılırken kullanışlıdır.

Her sekme hakkında ayrıntı bu bölümün tek tek konularında bulunabilir.

Daha fazla bilgi:

Boru Çapı sekmesi

Düz Kısım sekmesi

Bükme Yarıçapı sekmesi


Boru Çapı Sekmesi

Bir düz kısmı ölçmek için:

  1. Ana Menü çubuğundan Araçlar düğmesini [image] tıklatın.

  2. Boru Çapı sekmesini seçin, Boru Çapı ekranı görünür.

  3. Ölç düğmesini [image] tıklatın ve çapını belirlemek üzere silindir üzerindeki iki konumu ölçmek için iletişim kutusunun altındaki talimatları izleyin.

    Standart üç düğmeli ROMER Kol işlevlerinin ayrıntıları için, "ROMER Kolu Düğmeleri" konusuna bakın.

    Talimatlarda ölçülecek silindir üzerindeki minimum önerilen vuruş sayısı gösterilir. Doğruluğu artırmak için daha fazla vuruş alınabilir.

    Ölçme işlemini bitirmek için istediğiniz zaman Dur'u [image] tıklatın.

    Not: Ölçme işlemi hakkında ayrıntılı bilgi için, "Bir Boruyu Ölçme" konusuna bakın.

    4. Not: Grafik görünümü ölçülecek alanı altın sarısı renkte görüntüler. Kırmızı alanlar, düzlüğün kenarlarına veya dış büküme fazla yaklaşmamanızı bildirmek içindir.

  4. Boru Çapı kutusunda görüntülenen veriyi inceleyin. Gerekiyorsa tekrar ölçün.

  5. Ölçümü kaydetmek için Kaydet'i tıklatın. Değer, Boru Oluştur iletişim kutusundaki Boru Uzunluğu listesine eklenir.

    İletişim kutusundan çıkmak için Tamam'ı tıklatın. Gerekiyorsa önce ölçüm değerini kaydettiğinizden emin olun.

Daha fazla bilgi:

Araçlar

Düz Kısım sekmesi

Bükme Yarıçapı sekmesi


Düz Kısım Sekmesi

Bir düz kısmı ölçmek için:

  1. Ana Menü çubuğundan Araçlar düğmesini [image] tıklatın.

  2. Düz Kısım sekmesini seçin, Düz Kısım ekranı görünür.

  3. Düz kısmın gerekli özelliklerini ölçmek için Ölç düğmesini [image] tıklatın ve iletişim kutusunun altındaki talimatları izleyin.

    Standart üç düğmeli ROMER Kol işlevlerinin ayrıntıları için, "ROMER Kolu Düğmeleri" konusuna bakın.

    Talimatlar, düz kısım ve ölçülmekte olan iki uç için önerilen minimum vuruş sayısını gösterir. Doğruluğu artırmak için daha fazla vuruş alınabilir.

    Ölçme işlemini bitirmek için istediğiniz zaman Dur'u [image] tıklatın.

    Not: Ölçme işlemi hakkında ayrıntılı bilgi için, "Bir Boruyu Ölçme" konusuna bakın.

    4. Not: Grafik görünümü ölçülecek alanı altın sarısı renkte görüntüler. Kırmızı alanlar, düzlüğün kenarlarına veya dış büküme fazla yaklaşmamanızı bildirmek içindir.

  4. Düz Kısım Boru Uzunluk kutusunda görüntülenen veriyi inceleyin. Gerekiyorsa tekrar ölçün.

  5. Kaydedilen ölçüm değerini kabul etmek için Kaydet'i tıklatın:

    • Boru Oluştur iletişim kutusundaki Boru Uzunluğu listesi

    • Proje Özellikleri slide-out panelinin Fiziki Özellikler kısmındaki Boru Kesme Uzunluğu listesi

    • Geri Gelme slide-out panelindeki Boru Kesme Uzunluğu listesi.

    İletişim kutusundan çıkmak için Tamam'ı tıklatın. Gerekiyorsa önce ölçüm değerini kaydettiğinizden emin olun.

Daha fazla bilgi:

Araçlar

Boru Çapı sekmesi

Bükme Yarıçapı sekmesi


Bükme Yarıçapı Sekmesi

Bir bükme yarıçapını ölçmek için:

  1. Ana Menü çubuğundan Araçlar düğmesini [image] tıklatın.

  2. Bükme Yarıçapı sekmesini seçin; Bükme Yarıçapı ekranı görünür.

  3. Ölç düğmesini [image] tıklatın ve ölçüm almak için iletişim kutusunun en altındaki talimatları izleyin.

    Standart üç düğmeli ROMER Kol işlevlerinin ayrıntıları için, "ROMER Kolu Düğmeleri" konusuna bakın.

    Talimatlar, ölçülecek düz ve eğri kısımlar için önerilen minimum vuruş sayısını gösterir. Doğruluğu artırmak için daha fazla vuruş alınabilir.

    Ölçme işlemini bitirmek için istediğiniz zaman Dur'u [image] tıklatın.

    Not: Ölçme işlemi hakkında ayrıntılı bilgi için, "Bir Boruyu Ölçme" konusuna bakın.

    4. Not: Grafik görünümü ölçülecek alanı altın sarısı renkte görüntüler. Kırmızı alanlar, düzlüğün kenarlarına veya dış büküme fazla yaklaşmamanızı bildirmek içindir.

  4. Ölçümler tamamlandığında, Tahmini Bükme Yarıçapı kutusunda görüntülenen verileri gözden geçirin. Gerekiyorsa tekrar ölçün.

  5. Ölçümü kaydetmek için Kaydet'i tıklatın. Değer, Boru Oluştur iletişim kutusundaki Bükme Yarıçapı listesine eklenir.

    İletişim kutusundan çıkmak için Tamam'ı tıklatın. Gerekiyorsa önce ölçüm değerini kaydettiğinizden emin olun.

Daha fazla bilgi:

Araçlar

Boru Çapı sekmesi

Düz Kısım sekmesi


Yeni Bir Proje Oluşturma

Yeni bir boru projesi oluşturmanın iki yolu vardır:

  • CAD modeli olmadan yeni boru projesi oluşturma. Ayrıntılar için, "Ters Mühendislikle Yeni Boru Oluşturma" konusuna bakın.

  • Alınan bir CAD modeli ile yeni boru projesi oluşturma. Ayrıntılar için, "Almayla Yeni Bir Proje Oluşturma" konusuna bakın.

Boş bir proje Çalışma Alanını görmek için ana ekrandan Yeni Proje'yi tıklatın.

CAD modeli alınmadan yeni proje Çalışma Alanı örneği

Yeni proje Çalışma Alanı Program Görünümü slide-out paneli ve Özellikler araç çubuğu görüntülenirken görünür. Bu, bir boru oluşturmanızı, bir CAD modeli almanızı veya ilk özellikleri oluşturmanızı sağlar.

Proje Çalışma Alanı, ekranın üst ortasında proje için varsayılan bir başlık görüntüler. Yıldız, projenin yeni olduğunu veya projede değişiklikler yaptığınızı ve henüz kaydetmediğinizi bildirir.

Proje Çalışma Alanının farklı kısımları hakkında ayrıntılar için, "Yeni Proje Arayüzü" konusuna bakın.

Bu ekranın sağ altındaki Kaydet/Ver Menüsü düğmesini [image] tıklatarak projeyi istediğiniz zaman kaydedin veya verin.

Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.

Bu noktada Geri düğmesini [image] tıklatırsanız, bir Farklı Kaydet iletişim kutusu görüntülenir.

Benzersiz bir ad girin ve kaydetmek için Evet'i tıklatın. Kaydetmeden çıkmak için Hayır'ı tıklatın veya iletişim kutusundan çıkıp projenize dönmek için İptal'i tıklatın.

Daha fazla bilgi

Yeni Proje Arayüzü

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Ters Mühendislikle Yeni Bir Boru Oluşturma

Çizim Yöntemiyle Yeni Boru Oluşturma

Almayla Yeni Boru Projesi Oluşturma

Yeni Geri Gelme Boru Projesi Oluşturma

Bükücüyü Yapılandırma


Yeni Proje Arayüzü

TubeShaper :Home | Yeni Bir Proje Oluşturma | Yeni Proje Arayüzü

Yeni Proje Çalışma Alanı

Yeni bir proje oluşturulduğunda boş bir Çalışma Alanı görüntülenir.

Boş yeni proje Çalışma Alanı

Proje Çalışma Alanı ekranındaki bileşenler:

  1. Ana Menü ve Başlık Çubuğu alanı - Bu alandaki ayrıntılar için, "Çalışma Alanı Gezinti Bölümü" konusuna bakın.

    Grafik İşlem araç çubuğu - Bu araç çubuğundaki ayrıntılar için, "Grafik İşlem Araç Çubuğu" konusuna bakın.

    Çalışma Alanı - Bu alan hakkında ayrıntılı bilgi için, "Çalışma Alanı Görünümü" konusuna bakın. Uygun sekmeyi tıklatarak geçerli projeyi Çalışma Alanında veya Rapor görünümünde görüntüleyebilirsiniz.

    Slide-out panel ve araç çubuğu - slide-out panel ve araç çubuğu hakkında ayrıntılı bilgi için, bu bölümün "Kayan Panel Araç Çubuğu" kısmına bakın.

    Proje Durumu alanı - Bu alan hakkında ayrıntılı bilgi için, "Proje Durumu Alanı" konusuna bakın.

    Eylem Çubuğu - Proje Eylem çubuğu hakkında ayrıntılı bilgi için, "Proje Eylem Çubuğu" konusuna bakın.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Çalışma Alanı Gezinti Bölümü

Grafik İşlem Araç Çubuğu

Çalışma Alanı Görünümü

Kayan Panel araç çubuğu

Proje Durumu alanı

Proje Eylem çubuğu


Çalışma Alanı Gezinti Bölümü

Not: Projenin başlığının metin rengi turuncuysa, boru özelliğinin tanımı eksiktir ve proje kaydedilemez. Sorunu düzeltmek için boru özelliği için veri setini güncelleyin, sonra projeyi kaydedin.

Çalışma Alanı gezinme alanı yeni projenin adını ve aşağıdaki işlevselliği görüntüler:

  1. Geri düğmesi - Tıklatıldığında sizi Proje Hubı görünümüne döndürür.

    Projede değişiklikler yapılırsa ve kaydetmeden önce Geri düğmesi tıklatılırsa:

    • Proje yeniyse ve daha önce kaydedilmediyse Farklı Kaydet iletişim kutusu görüntülenir.

    • Benzersiz bir ad girin ve kaydetmek için Evet'i tıklatın. Kaydetmeden çıkmak için Hayır'ı tıklatın veya iletişim kutusundan çıkıp projenize dönmek için İptal'i tıklatın.

    • Proje önceden kaydedildiyse yapılan değişiklikleri kaydetmek isteyip istemediğinizi soran bir Uyarı iletişim kutusu görüntülenir.

    • Değişikliklerini kaydetmek için Evet'i tıklatın ve Proje Hubı görünüm ekranına dönün. İletişim kutusundan ve projenizden değişikliklerinizi kaydetmeden çıkmak için Hayır'ı tıklatın. İletişim kutusundan çıkmak ve projenize dönmek için İptal'i tıklatın.

    Çalışma Alanı sekmesi - Tıklatıldığında Çalışma Alanı ekranını görüntüler. Ayrıntılar için, "Çalışma Alanı Görünümü" konusuna bakın.

    Rapor sekmesi - Tıklatıldığında geçerli proje için Rapor ekranını görüntüler. Ayrıntılar için, "Raporlar" bölümüne bakın.

Daha fazla bilgi:

Grafik İşlem araç çubuğu

Çalışma Alanı Görünümü

Kayan Panel Araç Çubuğu

Proje Durumu alanı

Eylem Çubuğu


Grafik İşlem Araç Çubuğu

Grafik İşlem araç çubuğu Çalışma Alanı görünümündeki verilerle çalışmak ve bunları değiştirmek için kullanılan dört düğmeden oluşur.

Grafik İşlem araç çubuğu

Araç çubuğu şu dört düğmeden oluşur:

  1. Yakınlaştır - Tıklatıldığında grafik yakınlaştırılır. Gerekiyorsa grafiği kaydırarak çalışma alanında ortalamak için uygun fare düğmesini kullanın.

    Kaydır - Sağ fare düğmesine kaydırma işlevi verir.

    3B Döndür - Sağ fare düğmesine merkez etrafından 3B döndürme işlevi verir.

    2B Döndür - Sağ fare düğmesine merkez etrafından 2B döndürme işlevi verir.

    Sığdırmak İçin Zumla - Çalışma alanına en iyi şekilde sığdırmak için grafiği ortalar ve yakınlaştırır.

    Grafik Görünümleri - Parçayı Grafik Görünüm Çalışma Alanında görüntülemek için kullanılan grafik görüntüleme seçenekleri içeren bir menü görünür:

    1. Grafikleri İyileştir, grafiklerin iyileştirilmiş değerini açar kapatır. Uygulama Ayarları'ndaki Geliştirilmiş Grafikler seçenekleri hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Görüntü Sekmesi" konusuna bakın.

      Yalnızca Orta Çizgi, grafik görünümünde sadece orta çizgiyi ve orta çizgiyle ilişkili tüm öğeleri görüntülemeyi açar veya kapatır.

      X+ Görünümü, X+ görünümünü gösterir.

      X- Görünümü, X- görünümünü gösterir.

      Y+ Görünümü, Y+ görünümünü gösterir.

      Y- Görünümü, Y- görünümünü gösterir.

      Z+ Görünümü, Z+ görünümünü gösterir.

      Z- Görünümü, Z- görünümünü gösterir.

      İzometrik Görünüm, izometrik bir görünüm gösterir.

      Kılavuz, Grafik Görünüm Çalışma Alanında 3B kılavuzu açar veya kapatır.

      Tel İskelet/Gölgeli, grafik görünümünü katı ile tel iskelet görünümü arasında değiştirir.

      Tel İskelet Kenarlar, parçaya kalın bir ana hat ekleyerek yüzeylerin kenarlarını geliştirir.

Standart Fare İşlevleri

Not: Aşağıda TubeShaper uygulamasındaki standart fare işlevleri anlatılmıştır. Farenizin düğmelerinin nasıl tanımlandığına bağlı olarak bu işlevlerin açıklamaları farklılık gösterebilir.

Standart TubeShaper grafik fare işlemleri:

  1. Sol fare düğmesi - Çalışma alanındaki grafiğin bir kısmının etrafına bir seçim kutusu çizmek için tıklatıp tutun ve sonra fareyi hareket ettirin. Düğme bırakıldığında, seçilen alan içindeki tüm grafik bileşenleri seçili durumda olduklarını göstermek için vurgulanır.

    Sağ fare düğmesi - Çalışma alanındaki grafiği yana kaydırmak için tıklatıp tutun ve sonra fareyi hareket ettirin. Grafik fare imleciyle aynı yönde hareket eder.

    Orta fare tekerleği - Fare tekerleğinin hangi yönde döndürüldüğüne bağlı olarak grafik yakınlaştırılır veya uzaklaştırılır.

    Orta fare tekerleği düğmesi - Çalışma alanındaki grafiği döndürmek için tıklatıp tutun ve fareyi sonra hareket ettirin.

Daha fazla bilgi:

Başlık ve Gezinti alanı

Çalışma Alanı Görünümü

Kayan Panel Araç Çubuğu

Proje Durumu alanı

Eylem Çubuğu


Çalışma Alanı Görünümü

TubeShaper Çalışma Alanı görünümü

Çalışma Alanı görünümü boru grafiğinin 3B görüntülendiği ve değiştirildiği yerdir. Çalışma Alanı görünümünden, alınan bir CAD modelini, ölçülen bir geometrik özellikleri, alınan değerlerden oluştururken bir boruyu vb. değiştirebilirsiniz.

Çalışma Alanı görünümü açıldığında tüm TubeShaper ekranını kapsar.

Ölçülen bir merkez çizgi Nominal ve Ölçülen görünümler için her zaman görünürdür ve Uygulama Ayarları içinden Saydamlık kaydırıcısı kullanılarak daha görünür hale getirilebilir.

Saydamlık %50 olarak ayarlandığında merkez çizgiyi gösteren borunun nominal görünümü

Saydamlık %100 olarak ayarlandığında merkez çizgiyi gösteren borunun nominal görünümü

Daha fazla bilgi:

Başlık ve Gezinti alanı

Grafik İşlem araç çubuğu

Kayan Panel Araç Çubuğu

Proje Durumu alanı

Eylem Çubuğu


Kayan Panel Araç Çubuğu

TubeShaper :Home | Yeni Bir Proje Oluşturma | Yeni Proje Arayüzü | Kayan Panel Araç Çubuğu

Slide-out Panel Araç Çubuğu

Slide-out Panel Araç çubuğu

Slide-out Panel araç çubuğu altı farklı slide-out panelden oluşur:

  1. Veri Görünümü düğmesi boru verilerini şu şekilde görüntülemek için kullanılır:

    • XYZ koordinat değerleri, boru kesim noktaları verilerini görüntülemek içindir

    • LRA değerleri, boru düz kısımlarının verilerini görüntülemek içindir

    • ALRA değerleri, boru düz kısımlarının mutlak LRA değerlerini görüntülemek içindir

    Bu slide-out panel hakkında ayrıntılar için "Boru Verisi Görünümü" konusuna bakın.

    Teğet Noktaları düğmesi, bir boru ölçüldükten sonra teğet noktası hatalarını görüntülemek için kullanılır. Bu slide-out panel hakkında ayrıntılar için "Teğet Noktalar Verisi Görünümü" konusuna bakın.

    CLRA düğmesi, düzeltilen boru bükme parametrelerini görüntülemek içindir. Bu slide-out panel hakkında ayrıntılar için "Düzeltilen LRA Veri Kılavuzu Görünümü" konusuna bakın.

    Program Görünümü, düzlemler, daireler vb. gibi geometrik özelliklerin ölçümü, oluşturulması ve düzenlenmesi içindir. Bu slide-out panel hakkında ayrıntılar için "Program Görünümü" konusuna bakın.

    Proje/Boru Özellikleri, bu belirli proje için herhangi bir boru özelliklerini görüntüleme ve düzenleme içindir. Bu özelliklerin çoğu Uygulama Ayarları alanında da belirtilebilir. Bu slide-out panel hakkında ayrıntılar için "Proje Özellikleri Görünümü" konusuna bakın.

    Geri Gelme düğmesi proje geri gelme ve uzama değerlerini görüntüleme, seçme ve hesaplama için kullanılır. Bu slide-out panel hakkında ayrıntılar için "Geri Gelme Görünümü" konusuna bakın.

    Rapor Seçenekleri düğmesi, boru proje raporlarının seçeneklerini ayarlamak için kullanılır. Bu slide-out panel hakkında ayrıntılar için "Rapor Seçenekleri Görünümü" konusuna bakın.

    slide-out paneller yeni bir proje oluşturmanın önemli bir parçasıdır. Panel görüntülenmezse, yukarıda açıklanan düğmelerden birini tıklatın. Geçerli olarak etkin düğmeyi (deniz mavisi renkte görüntülenir) tıklatarak paneli gizleyin. Etkin olmayan düğmeler siyah görüntülenir.

Daha fazla bilgi

Boru Veri Görünümü

Tanjant Noktaları Veri Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Proje/Boru Özellikleri Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü

Verileri Manüel Girerek Yeni Bir Boru Oluşturma


Boru Veri Görünümü

XYZ veri kılavuzunu gösteren Veri Görünümü slide-out paneli

Farklı veri ayrıntılarını görüntülemek için:

  1. Veri Görünümü slide-out panelini görüntülemek için Veri Görünümü düğmesini [image] tıklatın.

  2. slide-out panelin sağ üstünde bulunan Veri Görünümü Seçimi düğmesini [image] tıklatın. Veri Görünümü Seçim Seçenekleri menüsü görüntülenir. Varsayılan seçenekler şunlardır:

Site gereksinimlerinize bağlı olarak LRA seçeneği yeniden adlandırılabilir. Ayrıntılar için "Uygulama Ayarları" kısmındaki "Uygulama Ayarları - Genel Sekmesi" konusuna bakın.

  3. Kullanılabilir seçeneklerden (XYZ, LRA ve ALRA) görüntülemek için veri setini seçin. Panel görünümü uygun şekilde güncellenir.

  4. Gerektiği gibi Düz kısım ekle [image] veya Düz kısmı kaldır [image] öğesini tıklatın. Yeni bir satır eklediğinizde seçili satırı çoğaltır. Değerini güncellemek için her hücrenin içini tıklatın.

Yeni bir satır eklediğinizde:

    • TubeShaper yeni satırı seçili satırdan önce oluşturur.

    • Bir satır seçmezseniz, TubeShaper yeni satırı son satırdan önce ekler.

Bir satırı sildiğinizde:

    • Bir satırı seçmezseniz, TubeShaper son satırı kaldırır.

    • Son satırı seçerseniz, üstündeki satır son satır haline gelir. Bu satır için, TubeShaper Bükme Açısı ve Yarıçap değerlerini 0'a (sıfır) sıfırlar.

Not: Uygulama Ayarları'na bağlı olarak çalışma alanındaki grafik proje ayrıntılarını görüntüler (Kesişim Noktaları ve Tanjant Noktaları gibi).

Ters Mühendislik düğmesi [image] bir Ana boru oluşturmak için kullanılabilir. Bir boruya ters mühendislik yapma hakkında ayrıntılar için, "Ters Mühendislikle Yeni Boru Oluşturma" konusuna bakın.

Ters Boru düğmesi [image] bir borunun bileşenlerini ters çevirmek için kullanılabilir. Tıklatıldığında, A-Ucu ve B-Ucu anında değişir. Diğer tüm boru bileşenleri (IP'ler, TP'ler vb.) uygun şekilde yeniden numaralandırılır.

Ayna Borusu düğmesi [image] Y düzlemi boyunca boruyu aynalamak için kullanılabilir. Tıklatıldığında boru anında aynalanır.

Nominal Boru Özellikleri ve Ölçülen Boru Özellikleri kısımları bu özellikleri görüntüler:

    • Uçtan Uca Mesafe

    • Uçtan Uca Açı

    • Boru Uzunluğu

Note: Verileri kılavuzda güncellediğinizde, Nominal Boru Özellikleri kısmındaki bilgiler uygun şekilde güncellenir.

Çeşitli kısmı Toplam R değerini kullan onay kutusunu içerir. İşaretlendiğinde ALRA verilerindeki dönüş değeri "R" her düz kısım için toplamdır.

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Tanjant Noktaları Veri Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Proje/Boru Özellikleri Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü


Tanjant Noktaları Veri Görünümü

Teğet Noktaları slide-out panelini görüntülemek için Teğet Noktaları düğmesini [image] tıklatın. Boru ölçüldükten sonra projenizin teğet noktası (TP) ve Orta Nokta (MP) hatalarını görüntülemek için Teğet Noktaları slide-out panelini kullanın.

Teğet Noktaları görünümü slide-out paneli

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Boru Veri Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Proje/Boru Özellikleri Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü

Verileri Manüel Girerek Yeni Bir Boru Oluşturma


Düzeltilen LRA Veri Görünümü

CLRA slide-out panelini görüntülemek için CLRA düğmesini [image] tıklatın.

Düzeltilen LRA (CLRA) Verisi slide-out paneli

Boru ölçüldükten sonra projenizin Düzeltilen Uzunluk (L), Dönüş (R), Açı (A) ve Bükme Yarıçapı ayrıntılarını görüntülemek için CLRA Verisi slide-out panelini kullanın.

Boru Uzunluğu Bilgileri kılavuzu, geçerli boruya özgü uzunluk verilerini görüntüler. Gizli özellikleri görüntülemek için kılavuzun sağ tarafındaki dikey kaydırma çubuğunu kullanın.

Aşağıdaki özellikler bu bölümde listelenmektedir:

  • Ölçülen Boru Uzunluğu - Ölçülen borunun eksen uzunluğudur ve düzenlenemez.

  • Geliştirme Borusu Uzunluğu - CLRA verilerinden hesaplanan borunun uzunluğudur ve düzenlenemez.

  • Boru Kesme Uzunluğu - Bükülmeden önceki düz boru uzunluğu. Yeni bir değer girebilir veya listeden birini seçebilirsiniz.

  • Boru Uzunluğu Farkı - Geliştirme Boru Uzunluğu ve Boru Kesme Uzunluğu değerleri arasındaki farktır ve düzenlenemez.

  • A-Ucu Farkı Etiketi - Boru Uzunluğu Farkı değeri eksi B-Ucu Farlı Etiketi değeridir ve düzenlenebilir. B-Ucu Farkı Etiketi değeri otomatik olarak güncellenir.

  • B-Ucu Farkı Etiketi - Boru Uzunluğu Farkı değeri eksi A-Ucu Farlı Etiketi değeridir ve düzenlenebilir. Bu değer Boru Uzunluğu Farkı değerinden büyük olamaz. Boru Uzunluğu Farkının bir yüzdesini eklemek için B-Ucu Farkı Yüzdesi alanını veya kaydırıcısını da kullanabilirsiniz.

  • B-Ucu Farkı Yüzdesi - B-Ucu Farkı Etiketine uygulanacak Boru Uzunluğu Farkı yüzdesi değeridir ve düzenlenebilir. Sağdaki kutunun üzerine gittiğinizde kaydırıcı kullanılabilir. Boru Uzunluğu Farkının bir kısmını veya tamamını B-Ucu farkı değerine eklemek için B-Ucu Farkı Etiketi alanını da kullanabilirsiniz.

Düzenlenebilir özelliklerden birine bir değişiklik yapılırsa özelliğin yeni değerini otomatik uygulamak için hücrenin dışını tıklatın. B-Ucu Farkı Yüzdesinde değişiklikler yapılırsa, yeni değerini depolamak için Uygula düğmesini [image] tıklatın. A-Ucu Farkı Etiketi alanındaki değer ilk düz kısma uygulanır ve B-Ucu Farkı Etiketi alanındaki değer son düz kısma uygulanır.

Çeşitli boru uzunluğu özelliklerinin bir grafik görünümü dahil ayrıntılar için, "Fiziki Özellikler" konusuna bakın.

Boru ölçüldükten sonra veya CLRA verilerini yeniden hesaplamak için boru uzunluğu özelliklerinde değişiklikler yapılırsa Güncelle [image] öğesini tıklatın. Veriler sonra bir "kusursuz" borusu oluşturulana kadar Boru Tanımı Gönder düğmesi [image] tıklatılarak bükücüye geri gönderilebilir. Proje Eylemi çubuğu seçenekleri hakkında ayrıntılar için, "Proje Eylem Çubuğu" konusuna bakın.

Verileri verinin son güncellenme zamanına geri sıfırlamak için Geri Al [image] öğesini tıklatın.

CLRA verilerini ana CLRA değerlerine geri değiştirmek için Sıfırla [image] öğesini tıklatın.

Önemli: Geri Gelme ve Uzama değerleri UYGULANMAMIŞSA, sadece ana CLRA verilerine geri sıfırlayabilirsiniz. Uygulanmışlarsa, LRA verileri gerçek ana değerlerden biraz farklı olacaktır.

Not: Boru Kesme Uzunluğu değeri her zaman Kuramsal Boru Uzunluğundan daha uzundur. Bu nedenle genellikle ilk ve/veya son düz kısımda (A-Ucu veya B-Ucu uzunluğu fark etiketi) ek uzunluk vardır. Boru bu ekstra uzunluk olmadan ölçüldüğünde, uçtan uca uzunluk (A-Ucu ve B-Ucu arasındaki mesafe) tolerans dışı olacaktır. A/B Ucu Fark Etiketi değerleri doğru boru uzunluğunu yansıtmak için uçtan uca boru uzunluğu hesaplamasında kullanılır. Bu, sonraki CLRA veri setinin yanlış bir boru düzeltmesi girmesini engeller.

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Boru Veri Görünümü

Tanjant Noktaları Veri Görünümü

Program Görünümü

Proje/Boru Özellikleri Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü

Verileri Manüel Girerek Yeni Bir Boru Oluşturma


Program Görünümü

Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

Program Görünümü slide-out paneli

Program Görünümü slide-out paneli projenin ölçüm yordamının bir ağaç görünümünü gösterir. Oluşturduğunuz ve düzenlediğiniz özellikler, boyutlar ve hizalama ayrıntıları listelenir.

Aşağıdaki seçenekler mevcuttur:

Özellikler: Özellik Çubuğunu görüntüler. Ölçülen özellikler oluşturma hakkında ayrıntılı bilgi için, "Özellikler Oluşturma" konusuna bakın.

Hizalamalar: Ölçüm yordamınızda çeşitli hizalamalar oluşturmanız için Hizalamalar Çubuğunu görüntüler. Hizalama oluşturma hakkında ayrıntılı bilgi için, "Hizalamaları Oluşturma" konusuna bakın.

Oluşturmalar: Özellik oluşturmak için Oluşturmalar Çubuğunu görüntüler. Oluşturulan özellikler hakkında ayrıntılı bilgi için, "Özellik Oluşturma" konusuna bakın.

Boyutlar: Özellikler arasında doğrusal ve açısal boyutlar oluşturmak için Boyutlar Çubuğunu görüntüler. Boyut oluşturma hakkında ayrıntılı bilgi için, "Boyutlar" konusuna bakın.

Yardımcı Programlar: Ölçüm yordamlarına prob istemleri ve açıklamalar eklemek için Yardımcı Programlar Çubuğunu görüntüler. Prob istemleri ekleme hakkında ayrıntılı bilgi için, "Ölçüm Yordamına Prob İstemi Ekleme" konusuna bakın. Açıklama ekleme hakkında ayrıntılı bilgi için, "Ölçüm Yordamına Açıklama Ekleme" konusuna bakın.

Özellik ve seçeneklerini görüntülemek için bir özelliği tıklatın. Kullanılabilir seçenekler özellik türüne bağlıdır.

Kullanılabilir seçenekler şunlardır:

Özelliği Sil: Seçili özelliği silmek için Özelliği Sil düğmesini [image] tıklatın.

Hizalama: Seçili özelliğe atamak için uygun hizalamayı seçmek için açılır listeyi kullanın. Seçili hizalama farklı bir hizalama başka bir özelliğe atanana kadar kullanılır.

Rapora Ekle: Özelliği ve ayrıntılarını projenin raporuna eklemek için Rapora Ekle düğmesini [image] tıklatın.

CAD Seçimini Etkinleştir/Devre Dışı Bırak: Bu işlevde geçiş yapmak için CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın.

Yalnızca bu komutu yürüt: Programı yalnızca seçili özellikte yürütmek için Yalnızca bu komutu yürüt düğmesini [image] tıklatın.

Programın sonuna doğru komutu yürütün: Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın.

Önceki ve Sonraki özellik özellikleri düğmeleri: Seçili özelliğin Nominalleri, Ölçülen, Tolerans ve Sapmalar özellik görünümleri arasında geçiş yapmak için Önceki [image] ve Sonraki [image] düğmelerini tıklatın.

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Boru Veri Görünümü

Tanjant Noktaları Veri Görünümü

Düzeltilen LRA Veri Görünümü

Proje/Boru Özellikleri Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü

Verileri Manüel Girerek Yeni Bir Boru Oluşturma


Proje/Boru Özellikleri Görünümü

Proje/Boru Özellikleri slide-out paneli

Proje/Boru Özellikleri slide-out panelini görüntülemek için Proje/Boru Özellikleri düğmesini [image] tıklatın. Hiçbir boru özelliği olmayan bir proje açılırsa, sadece Rapor Seçenekleri bölümü görüntülenir.

Geçerli projenin özelliklerini gözden geçirmek ve düzenlemek için Proje/Boru Özellikleri slide-out panelini kullanın. Özelliklerde yapılan değişiklikler sadece o anda açık olan projeyi etkiler.

Not: Tüm yeni projelerde kullanılacak özellikleri değiştirmek için, Uygulama Ayarları iletişim kutusunu açın. Uygulama Ayarları iletişim kutusu hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

Proje/Boru Özellikleri slide-out panelinde bulunan bölümler şunlardır:

  • Rapor Seçenekleri özellikleri - Bu bölümde raporlarla ilgili varsayılan seçenekler tanımlanır. Rapor seçenekleri hakkında ayrıntılı bilgi için, "Rapor Seçenekleri Özellikleri" konusuna bakın.

  • Genel özellikler - Genel proje bilgilerini (örneğin, Parça Numarası) girmek için kullanılır. Ayrıntılı bilgi için "Genel Özellikler" konusuna bakın.

  • Fiziksel özellikler - Borunun aşağıdaki gibi fiziksel özellik ayrıntılarını girin:

    • Boru çapı

    • A-Ucu ve B-Ucu artırılmış/azaltılmış çap ve uzunluk değerleri

    • A-Ucu ve B-Ucu ofset uzunlukları

    Çeşitli boru uzunluğu özelliklerinin bir grafik görünümü dahil ayrıntılar için, "Fiziki Özellikler" konusuna bakın.

  • Tolerans özellikleri - Projenin Teğet ve Kesişim noktalarının tolerans değerleri yanında Uygunluk Aralıklarını girin. Ayrıntılı bilgi için "Tolerans Özellikleri" konusuna bakın.

  • İnceleme Seçenekleri özellikleri - Mevcut seçenekler:

    • Otomatik Tek Modu ve Manuel Mod incelemesini seçme

    • Maks Silindir Sığdırma Eşiği değerini ayarlama

    • Maksimum Kesişim Ölçüm Hatası değerini ayarlama

    • A-Ucu ve B-Ucu incelemesinin atlanıp atlanmayacağını ayarlama

    • A-Ucu ve B-Ucu takım ofsetlerini açma ve kapatma

    Ayrıntılı bilgi için "İnceleme Seçenekleri Özellikleri" konusuna bakın.

  • Düzeltme Seçenekleri özellikleri - Mevcut seçenekler:

    • Kısmi Uzunluk Düzeltme, Kısmi Döndürme Düzeltme ve Kısmi Açı Düzeltmeyi açma veya kapatma

    • Düzeltme Çakışma Uzunluğu ve Düzeltme Çakışma Açısı değerlerini ayarlama

    • Sabit Geri Gelme değerini ayarlama

    • Orantılı Geri Gelme Yüzdesini ayarlama

    • Boru Uzama Yüzdesi değerini ayarlama

    Ayrıntılı bilgi için "Düzeltme Seçenekleri Özellikleri" konusuna bakın.

  • Çeşitli - Toplam R değerini kullan seçeneğini etkinleştirin veya devre dışı bırakın ve Chiyoda bükücü makineleri için benzersiz bir Kanal numarası ve Sürücü numarası ekleyin.

    • Ayrıntılı bilgi için "Çeşitli Seçenekler Özellikleri" konusuna bakın.

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Rapor Seçenekleri özellikleri

Genel özellikler

Fiziksel Özellikler

Tolerans özellikleri

İnceleme Seçenekleri özellikleri

Düzeltme Seçenekleri özellikleri

Çeşitli Seçenekler Özellikleri

Boru Veri Görünümü

Tanjant Noktaları Veri Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Geri Gelme Görünümü

Rapor Seçenekleri Görünümü


Rapor Seçenekleri Özellikleri

Bu iletişim kutusundan ayarlanan ayar ve değerler yalnızca geçerli olarak açık projeye uygulanır.

Not: Tüm yeni projelere uygulanan değişiklikleri yapmak için yardımın "Uygulama Ayarları" kısmında "Proje/Boru Varsayılanları" konusuna bakın.

Aşağıdaki Proje/Boru Varsayılanları uygulama ayarları ve değerleri belirlenebilir:

  • Raporu Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde bir rapor oluşturulur.

  • Rapor CSV'sini Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde CSV (Virgülle Ayrılmış Değerler) raporu oluşturulur.

  • Rapor PDF'sini Otomatik Oluştur - İşaretlendiğinde, yapılan her boru ölçümünde PDF (Taşınabilir Belge Biçimi) raporu oluşturulur.

  • Birimler - Yeni raporlarda ölçülen veri değerleri için kullanılmasını istediğiniz doğrusal birimler seçeneğini seçin. Örneğin, boru mm olarak ölçülmüşse ancak raporda inç kullanılmasını istiyorsanız, İnç seçeneğini seçin. Tüm yeni raporlarda ölçülen birimler mm'den inç'e dönüştürülür (gerekiyorsa).

  • Açısal Birimler - Yeni raporlar için sunulacak ölçülen veri değerleri için kullanılmasını istediğiniz açısal birimler seçeneğini seçin. Örneğin, boru derece olarak ölçülmüşse ancak raporda radyan kullanılmasını istiyorsanız, Rad seçeneğini seçin. Tüm yeni raporlarda ölçülen birimler dereceden radyana dönüştürülür (gerekiyorsa).

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Genel Özellikler

Fiziksel Özellikler

Tolerans Özellikleri

İnceleme Seçenekleri Özellikleri

Düzeltme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


Genel Özellikler

Bu paneldeki Genel Özellikler bölümü geçerli projeyle ilgili genel bilgiler sağlar. Bu bölümdeki seçenekler şunlardır:

  1. Parça Numarası - Bir borunun CAD modülü oluşturulmamış veya projeye alınmamışsa, yazılım varsayılan olarak Parça Numarası kutusuna projenin dosya adını ekler. Bir CAD modeli projenin bir parçası ise, projeye atanan Parça Numarası CAD modelinin adıyla aynı olur.

    Parça numaraları özellikle belirli boru bükücülerden boruları geri çağırırken önem kazanabilir. Bükücülerden boruları geri çağırma hakkında ayrıntılı bilgi için, "Bükücüden Nominal Verileri Geri Çağırma" bölümüne bakın.

    Talimat - Boru projesine özel talimatlar notlar veya açıklamalar girebilirsiniz.

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Fiziksel Özellikler

Tolerans Özellikleri

İnceleme Seçenekleri Özellikleri

Düzeltme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


Fiziksel Özellikler

Proje/Boru Özellikleri slide-out panelinin Fiziksel Özellikler alanı işlenmekte olan borunun fiziksel özellikleri hakkında bilgi sağlar.

Panelin bu kısmında özellikler şunlardır:

Boru Çapı

Duvar Kalınlığı

A-Ucu Genişletilmiş/Daraltılmış Çapı

A-Ucu Artırılmış/Azaltılmış Uzunluğu

B-Ucu Genişletilmiş/Daraltılmış Çapı

B-Ucu Artırılmış/Azaltılmış Uzunluğu

Not: Manüel modda genişletilmiş ve azaltılmış uçları ölçerken, istendiği gibi genişletme / azaltma kısımlarının her iki tarafında ölçüm yaptığınızdan emin olun.

Genişletilmiş veya daraltılmış ucu olan bir boru örneğini görmek için tıklatın:

A - Borunun Genişletilmiş Ucunun Çapı
B - Borunun Daraltılmış Ucunun Çapı
C - A-Ucu
D - Artırılmış ve Azaltılmış Uzunluklar (En azından ilk ölçümün borunun bu kısmında alınması gerekir)
E - Boru Çapları

Genişletilmiş ve daraltılmış uçları olan boruların ayrıntılarını veren örnek

A-Ucu Ofset Uzunluğu

B-Ucu Ofset Uzunluğu

Pozitif Ofset Uzunluğu değer kullanılması durumunu açıklayan örnekler

  • Gerçek fiziksel boru ucu bir uç braketi içine gömülmüştür veya...

  • Boru ucuna bir tapa takılamıyorsa (örneğin, bir Negatif Ofset Uzunluğu)

Gerçek boru ucu konumu ölçülemediğinden, düzlem üzerindeki braketi ölçmek için temas probu kullanılır. Pozitif Ofset Uzunluğu ölçülen düzlemden borunun gerçek uç noktasına kadar ölçülen mesafeye eşittir. Sonra bu ölçülen düzlemin konumundan ölçülen borunun uzunluğuna eklenir.

Pozitif Ofset Uzunluğu olan bir boru örneği görmek için tıklatın:

A - Borunun Fiziksel Ucu
B - Borunun bir kısmı braketin içinde olduğundan gerçek uç konumu ölçülememektedir.
C - Pozitif ofset uzunluğu nedeniyle, borunun Uç Noktası burada, gerçek borunun ucuyla aynı noktada hesaplanır.
D - +ve Uç Ofset Uzunluğu
E - Pozitif bir ofset uzunluğu için, boru uzunluğu burada, braket düzleminde temas probu kullanılarak ölçülebilir.

Pozitif Ofset Uzunluğu olan borunun ayrıntılarını veren örnek

Borunun ucu boru probuyla ölçülemeyecek kadar büyükse bir Negatif Ofset Uzunluğu değeri kullanılır. Örneğin, borunun sonunda bir flanş varsa ancak borunun uç noktasının yine de ölçülmesi gerekiyorsa. Borunun ucuna daha küçük çapta bir tapa takılır ve Boru Probu tarafından ölçülebilir. Ofset Uzunluğu böylece tapanın uzunluğuna eşit olur. Boru ucu ölçülürken tapanın ucundan ölçülür. Boru ucunun gerçek konumunu hesaplamak için Ofset Uzunluğu değeri boru uzunluğundan çıkarılır.

Negatif Ofset Uzunluğu olan bir boru örneği görmek için tıklatın:

A - Tapa borunun ucunun içine yerleştirilir
B - Borunun fiziksel ucu (çap, boru probu ile ölçülemeyecek kadar büyük)
C - -ve Uç Ofset Uzunluğu
D - Negatif Ofset Uzunluğu nedeniyle, boru Uç Noktası burada, gerçek borunun ucu ile aynı noktada hesaplanır
E - Boru ucu burada ölçülmelidir

Pozitif veya Negatif Ofset Uzunluğu olan bir borunun ayrıntılarını veren örnek

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Genel Özellikler

Tolerans Özellikleri

İnceleme Seçenekleri Özellikleri

Düzeltme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


Tolerans Özellikleri

Proje Özellikleri slide-out panelinin Toleranslar bölümü projenin tolerans değerlerine özel nitelik ayarlarını içerir.

Bu paneldeki özellikler şunlardır:

  1. Teğet Nokta/Uygunluk Aralığı - Yeni veya geçerli projeler için teğet nokta toleransını tanımlar.

    Kesişim Noktası - Yeni ve geçerli projeler için kesişim noktası toleransını tanımlar.

    Uçtan Uca Ofset Toleransı - Uçtan Uca ofset için toleransı tanımlar.

    Uçtan Uca Acı Hatası Toleransı - Uçtan Uca açı hatası için toleransı tanımlar.

    A-Ucu Uzunluğu Uygunluk Aralığı - A-Ucu Uzunluğu hatası nominal borudaki A-Ucu noktası ve ölçülen boru üzerine yansıtma arasındaki mesafedir. A-Ucu Uzunluğu Uygunluk Aralığı bu hatada uygulanan tolerans değeridir.

    B-Ucu Uzunluğu Uygunluk Aralığı - B-Ucu Uzunluğu hatası nominal borudaki B-Ucu noktası ve ölçülen boru üzerine yansıtma arasındaki mesafedir. B-Ucu Uzunluğu Uygunluk Aralığı bu hatada uygulanan tolerans değeridir.

    A-Ucu Ofseti Uygunluk Aralığı Toleransı - A-Ucu Uygunluk Aralığı için ofset hatası tolerans değerini tanımlar.

    B-Ucu Ofseti Uygunluk Aralığı Toleransı - B-Ucu Uygunluk Aralığı için ofset hatası tolerans değerini tanımlar.

    A-Ucu Açısı Uygunluk Aralığı - A-Ucu Açısı hatası nominal borunun ilk düz kısmı ve ölçülenin ilk düz kısmı arasındaki açıdır. A-Ucu Açısı Uygunluk Aralığı açı hatası için tolerans değeridir.

    B-Ucu Açısı Uygunluk Aralığı - B-Ucu Açısı hatası nominal borunun ilk düz kısmı ve ölçülenin ilk düz kısmı arasındaki açıdır. B-Ucu Açısı Uygunluk Aralığı açı hatası için tolerans değeridir.

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Genel Özellikler

Fiziksel Özellikler

İnceleme Seçenekleri Özellikleri

Düzeltme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


İnceleme Seçenekleri Özellikleri

Proje Özellikleri slide-out panelinin İnceleme Seçenekleri bölümü projenin inceleme seçeneklerine özel nitelik ayarlarını içerir.

Bu paneldeki özellikler şunlardır:

  1. Ölçüm Modu - Projenizin ölçüm modunu seçmek için açılır oku tıklatın:

    1. Otomatik Tek Modu - Otomatik Tek Modunda çalışma için bu seçeneği seçin. Otomatik Tek Modunda bir boruyu ölçerken, ölçümler (noktalar) borunun sadece bir yanından alınır. Her geçişte iki nokta kaydedilir. Her düz kısım için, A-Ucundan başlayıp B-Ucuna doğru gidilerek düz kısmın her bir ucun yakın bir yerden bir okuma yapılır (iki nokta). Her başarılı geçişten sonra, düz kısmın diğer ucunu ölçmenizi istemek için kol bir ses çıkarır. Her düz kısımdan iki başarılı geçiş yaptıktan sonra, bir sonraki özelliği, ucu veya düz kısmı ölçmenizi bildirmek için kol bir başarı sesi çıkarır. Düz kısım veya uç ölçümü başarısız olmuşsa, bir başarısızlık sesi çıkar ve düz kısım veya uç ölçümünü tekrar başlatmanızı bildiren bir istem görüntülenir.

      Bu mod, TubeShaper'ın her başarılı ölçümden sonra otomatik olarak bir sonrakine geçmesi bakımından Manuel Moddan farklıdır. Bu da bir boruyu ölçmeyi kolaylaştırır ve hızlandırır.

      Otomatik Tek Modu tek ve çift hassasiyetli prob türleriyle kullanılabilir.

      Not: Otomatik Tek Modundayken borunun çapının ölçülmediğini unutmayın. Borunun orta çizgisi her ışından bir boru yarıçapı uzakta olarak belirlenir. Bu, herhangi bir nedenle şekli bozulmuş veya yuvarlak olmayan boruların ölçümünün, Manuel Modda çift hassasiyetli prob kullanmaya göre daha az doğru olmasına neden olur.

      Manuel Mod - Varsayılan TubeShaper ölçüm modu olan Manuel Modda çalışmak için bu seçeneği seçin. Bu modda borunun her bir düz kısmında veya uçlarında istediğiniz kadar çok nokta alabilirsiniz. Her geçişte probu olabildiğinde aşağıya ilerleterek borunun her iki tarafından da veri almaya gayret etmelisiniz.

    Maks Silindir Sığdırma Eşiği - Bir boruyu oluşturan silindirleri veya uç düzlemlerini ölçerken uygulanan izin verilen maksimum silindir sığdırma eşiği değerini ayarlamak için kullanılır. Ölçüm bu değeri geçerse bir uyarı görüntülenir. Varsayılan değer 0.750 mm'dir.

    Maksimum Kesişim Ölçümü Hatası - Ölçülen düz kısmın orta çizgisi ile önceki düz kısmın orta çizgisi arasında, bir uyarı verilmeden önce kabul edilen maksimum hata mesafesini ayarlamak için kullanılır. 3B uzayda iki düz çizgi arasındaki en kısa mesafe esas alınarak hesaplanır. Varsayılan değer 2.000 mm'dir.

    A-Ucunu Atla - İşaretlendiğinde A-Ucu düzleminin ölçüm incelemesinin atlanmasını sağlar. Bu özellikle bir boru bir ucundan monte edilmişse (örneğin, bir egzoz borusu motor bloğuna monte edildiğinde) kullanışlıdır.

    B-Ucunu Atla - İşaretlendiğinde B-Ucu düzleminin ölçüm incelemesinin atlanmasını sağlar.

    A-Ucu Takım Ofseti - Borunun A-Ucuna bir Uç Takımı eklendiğinde bir takım ofseti oluşturulur. Bu seçenek işaretlendiğinde, borunun A-Ucundaki takım ofsetinin incelenmesi etkinleştirilir.

    B-Ucu Takım Ofseti - A-Ucu Takım Ofseti ile aynıdır, ancak borunun B-Ucu için geçerlidir.

    Bir Uç Takımı kullanarak bükme işleminin ayrıntılarını görmek için tıklatın:

    A - Hesaplanan A-Ucu konumu
    B - A-Ucu Takımı

    Bir Uç Takımı kullanarak bükme işlemine örnek

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Genel Özellikler

Fiziksel Özellikler

Tolerans Özellikleri

Düzeltme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


Düzeltme Seçenekleri Özellikleri

Proje/Boru Özellikleri slide-out panelinin Düzeltme Seçenekleri kısmı ölçülen verilere belirli düzeltmeler uygulayan ayarlar sağlar.

Bu paneldeki özellikler şunlardır:

  1. Kısmi Uzunluk Düzeltmesi - İşaretlendiğinde, aşağıdaki doğruysa düz kısım uzunluğu DÜZELTİLECEKTİR:

    • Nominal değer Düzeltme Çakışması uzunluğuna büyük eşittir.

    • Sonuçta düzeltilen değer Düzeltme Çakışması Uzunluğuna büyük eşittir.

    Kısmi Dönüş Düzeltmesi - İşaretlendiğinde, aşağıdaki doğruysa dönüş değeri DÜZELTİLECEKTİR:

    • Dönüşü oluşturan art arda üç düz kısmın düz uzunluğun nominal değerleri Düzetme Çalışma Uzunluğuna büyük eşittir.

    • Dönüşün her iki tarafındaki iki bükme açısının nominal değerleri Düzletme Çalışma Açısı'na büyük eşittir. Düzeltme Çakışma Açısı'nı 10 ila 20 derece arasında bir değere ayarlayın.

    Kısmi Açı Düzeltmesi - İşaretlendiğinde, bükücünün her iki tarafındaki iki düz kısım için düz kısım uzunluğu nominal değerleri Düzeltme Çalışma Uzunluğuna büyük eşitse büküm açısı değeri DÜZELTİLECEKTİR.

    Not: Kısmi Açı Düzeltmesi, Düzletme Çalışma Açısı değerinden ETKİLENMEZ.

    Düzeltme Çalışma Uzunluğu - Kısmi Uzunluk Düzeltme onay kutusu işaretlendiğinde kullanılan uzunluk sınırı.

    Düzeltme Çalışma Açısı - Kısmi Açı Düzeltme onay kutusu işaretlendiğinde kullanılan açı sınırı.

    A-Ucu Bias Faktörü - Düzeltme hesaplaması sırasında A-Ucu Düzlemi için bir ağırlık faktörü. Doğrudan bir değer girin veya gerektiği gibi artırmak için Yukarı/Aşağı okları kullanın.

    Not: Bu seçenek yalnızca Uygulama Ayarları'nda Proje/Boru Varsayılanları ayarları yoluyla kullanılabilir. Tüm Uygulama Ayarları seçenekleri hakkında ayrıntılar için bkz. "Uygulama Ayarları".

    B-Ucu Bias Faktörü - Düzeltme hesaplaması sırasında B-Ucu Düzlemi için bir ağırlık faktörü. Doğrudan bir değer girin veya gerektiği gibi artırmak için Yukarı/Aşağı okları kullanın.

    Not: Bu seçenek yalnızca Uygulama Ayarları'nda Proje/Boru Varsayılanları ayarları yoluyla kullanılabilir. Tüm Uygulama Ayarları seçenekleri hakkında ayrıntılar için bkz. "Uygulama Ayarları".

    Üçüncü Düz Kısım Bias Faktörü - Düzeltme hesaplaması sırasında belirli bir düz kısım için bir ağırlık faktörüdür. Doğrudan bir değer girin veya gerektiği gibi artırmak için Yukarı/Aşağı okları kullanın.

    Not: Bu seçenek yalnızca Uygulama Ayarları'nda Proje/Boru Varsayılanları ayarları yoluyla kullanılabilir. Tüm Uygulama Ayarları seçenekleri hakkında ayrıntılar için bkz. "Uygulama Ayarları".

    Sabit Geri Gelme - Büküm derecesi başına geri gelme miktarı. Değer borunun malzemesine bağlıdır ve 0 ila 360 (dahil) arasında değişir.

    Orantılı Geri Gelme Yüzdesi - Yüzde olarak bir geri gelme değeridir ve büküm açısıyla orantılıdır. 0 - 100 (dahil) değer aralığı.

    Boru Uzama Yüzdesi - Büküm derecesi başına boru uzama yüzdesi. Değer borunun malzemesine bağlıdır ve 0 - 100 (dahil) arasında değişir.

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Genel Özellikler

Fiziksel Özellikler

Tolerans Özellikleri

İnceleme Seçenekleri Özellikleri

Çeşitli Seçenekler Özellikleri


Çeşitli Seçenekler Özellikleri

Proje/Boru Özellikleri slide-out panelinin Çeşitli kısmı şu seçenekleri sağlar:

Toplam R değerini kullan onay kutusu - İşaretlendiğinde her bükme için dönüş değeri önceki bükmenin dönüş değerine bağlı olarak artarak hesaplanır. İşaretlenmediğinde dönüş değeri önceki bükmenin dönüş değeriyle ilişkilidir.

Kanal numarası - Chiyoda büküm makineleriyle iletişim kurmak için benzersiz bir boru kanalı kimliği tamsayı değeri gerekir.

Sürücü numarası - Chiyoda büküm makineleri tarafından kullanılan bir sürücü kimliği tamsayı değeri.

Daha fazla bilgi:

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Özellikleri

Genel Özellikler

Fiziksel Özellikler

Tolerans Özellikleri

İnceleme Seçenekleri Özellikleri

Düzeltme Seçenekleri Özellikleri


Geri Gelme Görünümü

Geri Gelme slide-out panelini görüntülemek için Geri Gelme düğmesini [image] tıklatın.

Geri gelme slide-out paneli

Geri Gelme slide-out paneli yeni Sabit Geri Gelme, Orantısal Geri Gelme Yüzdesi ve Boru Uzama Yüzdesi değerlerini hesaplamak için kullanılır. Boru projesi, bu yeni değerleri hesaplamak için geçerli ölçüm verilerini içermelidir.

Yeni Geri Gelme Değerlerini Hesaplama

Geri gelme boru projesi için yeni geri gelme değerlerini hesaplamak için:

  1. Proje hubı görünümü ekranının Proje Listesi alanından standart geri gelme boru projelerinden birini açın. Ölçmeden önce, fiziki geri gelme borusunun boyutlarını yansıtmak için boru projesi hazırlanmalıdır. Gerekirse boru uzunluğunu, bükme yarıçapı ve çapı ölçmek için Araçlar menüsündeki işlevleri kullanın.

    2. Not: Geri gelen boru projesi esas olarak diğer herhangi bir boru projesiyle aynıdır, tek farkı özellikle geri gelme değerleri kümesini hesaplamak için kullanılmasıdır. Ayrıca, belirli sayıda büküm (normalde iki tane - 60 derece ve 120 derece) ile sınırlıdır ve hiç dönüş içermez.

    TubeShaper iki standart geri gelen boru projesiyle birlikte gelir: bir tane iki bükümlü (20-120 derece) ve bir tane dört bükümlü (10-20-60-120 derece).

  2. Boru Verisi Görünümü slide-out panelinin LRA verisi görünümünden boru çapı, bükme yarıçapı veya düz kısım uzunluklarını değiştirerek geri gelme borusunun değerini düzenleyin. Alternatif olarak Geri Gelme slide-out panelinden Boru Kesme Uzunluğu, Bükme Yarıçapı veya Boru Çapı değerlerini düzenleyebilirsiniz:

    1. Boru Kesme Uzunluğu alanı ölçülmüş değeri göstermelidir. Değer, Boru Kesme Uzunluğu alanında manüel olarak yeni bir değer girerek veya depolanan bir değeri seçmek için açılır liste kullanılarak (önceden Araçlar menüsü seçeneğinden ölçüldüyse) düzenlenebilir.

    2. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Yeni Boru Kesme Uzunluğu projenize otomatik olarak uygulanır.

    3. Bükme Yarıçapı alanındaki geçerli bükme yarıçapı değerini düzenleyin; el ile yeni bir değer girin veya saklanmış olan değeri (daha önce Araçlar bölümünde ölçülmüşse) seçmek için aşağı açılır listeyi kullanın.

    4. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Aşağıdaki uyarı mesajı görünür:

    5. Uygulamak için Tamam'ı veya iletişim kutusundan çıkmak için İptal'i tıklatın.

    6. Boru Çapı alanındaki geçerli boru çapı değerini düzenleyin; el ile yeni bir değer girin veya saklanmış olan değeri (daha önce Araçlar bölümünde ölçülmüşse) seçmek için aşağı açılır listeyi kullanın.

    7. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Aşağıdaki uyarı mesajı görünür:

  3. Geri gelme borusu artık ölçüm için hazırdır. Proje Eylem çubuğunda Yürüt düğmesini [image] tıklatın. (ROMER Kolu ile boruları ölçme hakkında ayrıntılar için, Boru Ölçme konusuna bakın.)

  4. Ölçümler tamamlandığında, Geri Gelme Değerlerini Hesapla düğmesini [image] tıklatın. Sabit Geri Gelme, Orantısal Geri Gelme Yüzdesi ve Boru Uzama Yüzdesi değerlerinin tümü uygun şekilde güncellenir.

  5. Diğer projelerde kullanmak için yeni geri gelme değerleri setini depolamak için Geri Gelmeyi Kaydet düğmesini [image] tıklatın. Geçerli olarak açık projenizin adı kullanılarak Geri gelme verisi kaydedilir. Geçerli adı düzenlemek için veya gerekirse yeni bir ad girmek için açılır alanı tıklatın. Geri gelme değeri ayarını silmek için Sil düğmesini [image] tıklatın.

Yeni geri gelme değerleri hesaplandığında ve kaydedildiğinde, herhangi bir proje için değerler kullanılabilir.

Geri Gelme Değerini Varolan Bir Boru Projesine Uygula

Önemli: Geri Gelme ve Uzama değerleri UYGULANMAMIŞSA, sadece ana CLRA verilerine geri sıfırlayabilirsiniz. Uygulanmışlarsa, LRA verileri gerçek ana değerlerden biraz farklı olacaktır.

Geri gelme değerlerini varolan bir projeye uygulamak için:

  1. Proje hubı görünümü ekranından Proje Listesi alanından yeni geri dönme değerlerini uygulamak istediğiniz boru projesini açın.

  2. Boruyu ölçün. (ROMER Kolu ile boruları ölçme hakkında ayrıntılar için, Boru Ölçme konusuna bakın.)

  3. Geri Gelme slide-out panelini görüntülemek için Geri Gelme Görünümü düğmesini [image] tıklatın.

  4. Uygun dosyayı Geri Gelme Değeri Set Adı listesinden seçin. Geri gelme değerleri seti otomatik olarak projenize uygulanır.

  5. Projenizde yapılan güncellemeleri kaydetmek için ekranın sağ altındaki Kaydet/Ver [image] öğesini tıklatın.

Not: Geri Gelme Değeri Set Adı dosyasını değiştirdiğinizde veya geri gelme değerlerinden birini düzenlediğinizde, CLRA değerleri otomatik olarak yeniden hesaplanır.

Daha fazla bilgi:

Kayan Panel Araç Çubuğu

Boru Veri Görünümü

Tanjant Noktaları Veri Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Proje/Boru Özellikleri Görünümü

Rapor Seçenekleri Görünümü

Yeni Geri Gelme Boru Projesi Oluşturma


Rapor Seçenekleri Görünümü

Rapor Seçenekleri Görünümü slide-out panelini görüntülemek için Rapor Seçenekleri düğmesini [image] tıklatın.

Yapılan değişiklikler yalnızca geçerli olarak açık proje için oluşturulan yeni raporları etkiler.

Raporlama seçeneklerini ayarlama hakkında ayrıntılı bilgi için, "Raporlar" bölümünün "Rapor Seçenekleri" kısmına bakın.

Raporlar için ayar seçeneklerine Uygulama Ayarları iletişim kutusundan da erişilebilir. Rapor ayarlama ve proje ayarları hakkında ayrıntılar için "Uygulama Ayarları" bölümüne bakın.

Not: Uygulama Ayarları ile yapılan tüm değişiklikler yalnızca yeni projeleri etkiler.

Kayan Panel Araç Çubuğu

Boru Veri Görünümü

Teğet Noktaları Görünümü

Düzeltilen LRA Veri Görünümü

Program Görünümü

Proje Özellikleri Görünümü

Geri Gelme Görünümü

Yeni Geri Gelme Boru Projesi Oluşturma


Proje Durumu Alanı

Proje durumu alanı, ekranın sağ altındaki slide-out panel ve Eylem çubuğu arasında bulunur.

Durum alanının amacı sizi bilgilendirmektir:

  • Çalıştırdığınız mod (çevrimiçi veya çevrimdışı)

  • Projenin birimleri (mm veya inç) için ayarlanır

Çevrimdışı çalışırken, durum alanı çevrimdışı mesaj ve birimleri gösterir:

Çevrimiçiyken, kolun ve birimlerin durum alanı XYZ konumlarını gösterir:

Daha fazla bilgi:

Başlık ve Gezinti alanı

Grafik İşlem araç çubuğu

Grafik Çalışma Alanı

Slide-out Panel Araç Çubuğu

Eylem Çubuğu


Proje Eylem Çubuğu

Eylem çubuğu Grafik çalışma alanıyla etkileşim başlatan proje işlevlerini gerçekleştiren düğmeler içerir.

Aşağıdaki düğmeler mevcuttur:

  1. Ölç/Programı Durdur düğmesi - Tıklatıldığında borunun ölçülmesi başlar. Boru ölçümü geometrik özelliklerin (delikler, düzlemler vb.) de ölçülmesini gerektiriyorsa, Ölç/Programı Durdur düğmesi tıklatıldığında boru ve özellik ölçme süreci başlar. Tıklatıldığında düğme Yürütmeyi Durdur düğmesi [image] olarak değişir. Yürütmeyi Durdur düğmesi tıklatıldığında, borunun ölçülmesi durur ve düğme tekrar Yürüt düğmesi olarak değişir. Bir boru ölçümünün bir kısmı boyunca Yürütmeyi Durdur düğmesine basılırsa, önceki tüm boru ölçümleri geri yüklenir.

    Yeniden Hesapla düğmesi - Düğme ancak bir boru başarıyla ölçüldüğünde kullanılabilir. Tıklatıldığında borunun CLRA verileri yeniden hesaplanır.

    Bükücüye Gönder düğmesi - Yerel boru tanımı verilerini seçilen bükme makinesine gönderir. Düğme ancak bir bükme makinesi tanımlanmış, yapılandırılmış ve seçilmiş olduğunda kullanılabilir.

    Kullanılabilir Bükücüler listesi - Sisteminizde tanımlı bükme makinelerinin açılır bir listesini görüntülemek için tıklatın. Geçerli projenin listesinden makineyi seçin. Bir bükücü seçildiğinde TubeShaper bükücü bağlantısını test eder. Bağlantı doğru çalışıyorsa, bükücünün adı yeşil renkle görüntülenir. Bağlantı kurmaya çalışırken bir sorun oluşursa, bükücünün adı kırmızı renkte görüntülenir.

    Bükücüden Geri Çağır düğmesi - Seçilen bükme makinesinden boru tanımı verilerini alır. Düğme ancak bir bükme makinesi tanımlanmış, yapılandırılmış ve seçilmiş olduğunda kullanılabilir.

    Kaydet/Ver Menüsü düğmesi - Tıklatıldığında Kaydet/Ver menüsü görünür.

    Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.

    Varsayılan olarak, tüm proje dosyaları yerel olarak "C:\Users\Public\Documents\WAI\TubeShaper" klasöründe depolanır.

    TubeShaper dosyalarının kaydettiği konum ve konumu değiştirme hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

    Görünüm Seçici düğmesi - Tıklatıldığında, Görünüm Seçici düğmesi Görünüm Seçici açılır menüsünü görüntüler.

    Menü, Grafik Çalışma Alanında nelerin görüntüleneceğini seçmek için kullanılır.

    Seçenekler şunlardır:

    • CAD görünümü - Sadece bir CAD modeli projeye alınmışsa kullanılabilir. CAD grafik görünümü mor renkte görüntülenir.

    • Nominal görünüm - Nominal veriler el ile girilmiş, bir bükme makinesinden alınmış veya alınan CAD modelinden ayıklanmış olduğunda kullanılabilir. Nominal grafik görünümü deniz mavisi renkte görüntülenir.

    • Ölçülen görünüm - Boru ölçüldükten sonra kullanılabilir. Ölçülen grafik görünümü kömür renginde görüntülenir.

    • Not: Alınmış CAD modeli olmayan yeni bir proje sadece ilk Nominal görünümünü görüntüler. Bir bükme makinesi aracılığıyla boru için nominal veriler oluşturulduktan ve çalıştırıldıktan sonra Ölçülen görünümü kullanılabilir duruma gelir.

Daha fazla bilgi:

Başlık ve Gezinti alanı

Grafik İşlem araç çubuğu

Grafik Çalışma Alanı

Kayan Panel Araç Çubuğu

Proje Durumu alanı


Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Yeni bir boru oluşturmak için:

  1. Yeni proje Çalışma Alanını görmek için TubeShaper ana ekranından Yeni Proje'yi tıklatın.

  2. Çalışma alanının sağ tarafında boş bir Veri Kılavuzu slide-out paneli görüntülenir. Boru için doğru veri türü için Veri Görünümü öğesini seçin. Örneğin:

  • LRA değerleri giriyorsanız, XYZ/LRA/ALRA düğmesini [image] tıklatın ve LRA seçeneğini seçin

  • Kesişim noktası XYZ koordinatlarını giriyorsanız, XYZ/LRA/ALRA düğmesini [image] tıklatın ve XYZ seçeneğini seçin

Not: Bükme Yarıçapı tek başına düzenlenirse iki farklı sonuç oluşabilir:

İlki LRA görünümünde Bükme Yarıçapını değiştirme ancak L, R ve A değerlerini korumadır. Geometriyi korumak için Geometride yansıtılan ilgili Kesişim Noktalarının konumları değişir ve grafik görünümünde gösterilir.

İkincisi XYZ görünümünde Bükme Yarıçapını değiştirme ve X, Y ve Z değerlerini aynı tutmadır. Bu durumda, Kesişim Noktaları değişmez ve yalnızca ilgili L değerleri değişir. Grafik görünümünde yansıtılan Geometri daha az etkilenir.

  3. Boru Oluştur iletişim kutusunu görüntülemek için Boru Ekle düğmesini [image] tıklatın.

  4. Boru Oluşturma Yöntemi listesinden Giriş'i seçin.

  5. Borudaki düz kısımların sayısını, bükme yarıçapını ve boru çapını girin. Boru çapı veya bükme yarıçapı bilinmiyorsa, onları ölçmek için Araçlar düğmesini [image] tıklatın. Araçlar seçenekleri hakkında ayrıntılar için, "Araçlar" bölümünün uygun kısmına bakın.

Borunuzun bir veya her iki ucunda bir kapak veya tapa varsa aşağıdaki seçenekleri görüntülemek için Gelişmiş Seçenekler düğmesini [image] tıklatın.

Gerektiğinde aşağıdaki güncellemeleri yapın:

    1. Artırılmış/Azaltılmış Uzunluk alanlarına değerleri girin. Artırılmış ve azaltılmış uzunluklar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    2. Artırılmış/Azaltılmış Çap alanlarına değerleri girin. Artırılmış ve azaltılmış çaplar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    3. A-Ucu ve B-Ucu için Ofset Uzunluğu değerlerini girin. A-Ucu ve B-Ucu ofset uzunlukları hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    4. İki uçtan birindeki ölçümü atlamak istiyorsanız, uygun Uç Ölçümünü Atla onay kutusunu işaretleyin. Uç ölçümlerini atlama hakkında ayrıntılar için, "Uç Ölçümünü Atla" konusuna bakın.

Not: İki uçtan birine bir eklenti eklenirse Ofset Uzunluğu değeri negatif olmalıdır. Örneğin, A-Ucunda 30 mm'lik bir eklenti eklerseniz, A-Ucu Ofset Uzunluğu değeri -30 olmalıdır.

  6. Bittiğinde görüntülenen LRA (YBC), XYZ veya ALRA veri görüntüsü seçeneğini seçin.

  7. Bittiğinde Tamam'ı tıklatın. Veri Kılavuzu artık veri değerlerinizi girmeniz için hazırdır. Proje başlığı turuncuya değişir, Veri Kılavuzu turuncu bir kutuyla çevrilir ve bir mesaj eksik veri kümesi olduğu konusunda sizi bilgilendirir.

slide-out panel gizlenirse Çalışma Alanının Durum alanında "eksik boru" mesajı görüntülenir.

  8. Her hücreyi tıklatın ve her boru seçimi için değerleri yazın. Her satırda hareket etmek için klavyenizdeki sekme tuşunu kullanın. Çalışma Alanındaki grafik güncellemeleri veri ekledikçe otomatik olarak güncellenir. Tüm hücreler geçerli değerler içerdiğinde, başlık normal deniz mavisi rengine değişir ve turuncu kutu ve mesaj kaybolur.

Önemli: Borunuzun 180 derece bükümü varsa verilerin nasıl girileceği hakkında bilgi için lütfen "180 Derece Bükümler İçin Verileri Manüel Girme" konusundaki Adım 9'a bakın.

Not: LRA (YBC) Veri Görüntüleme panelindeki son satırın son iki hücresinin güncellenmesi gerekmez. Son düz kısmın bu iki hücresi için değerler hiç anlam tutmadığından, tire karakteri eklenir.

Boru geçersizse (örneğin, girilen değerler borunun kendini halka şeklinde eğmesine neden oluyorsa) veri kılavuzu etrafında kırmızı bir kutu görüntülenir. Kılavuzun altında hatanın kısa bir açıklamasıyla bir mesaj görüntülenir.

"Geçersiz boru!" mesajı, panel kapatılırsa Çalışma Alanının Durum alanında da görüntülenir.

Boruyu doğrulamak için uygun düzeltmeleri yapın.

  9. Bir satır girmeniz veya kaldırmanız gerekiyorsa gerektiği gibi Düz Kısım Ekle düğmesini [image] veya Düz Kısım Kaldır düğmesini [image] tıklatın. Yeni bir satır ekleyerek yeni bir düz kısım oluşturduğunuzda, seçili satırı yeniler. Değerini güncellemek için her hücrenin içini tıklatın.

Yeni bir satır eklediğinizde:

    • TubeShaper yeni satırı seçili satırdan önce oluşturur.

    • Bir satır seçmezseniz, TubeShaper yeni satırı son satırdan önce ekler.

Bir satırı sildiğinizde:

    • Bir satırı seçmezseniz, TubeShaper son satırı kaldırır.

    • Son satırı seçerseniz, üstündeki satır son satır haline gelir. Bu satır için, TubeShaper Bükme Açısı ve Yarıçap değerlerini 0'a (sıfır) sıfırlar.

Not: Uygulama Ayarları'na bağlı olarak çalışma alanındaki grafik proje ayrıntılarını görüntüler (Kesişim Noktaları ve Tanjant Noktaları gibi).

  10. Boru tanımlandığında, ölçüme başlamak için Programı Yürüt/Durdur düğmesini [image] tıklatın.

  11. Proje Çalışma Alanının alt sağında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın.

    Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

180 Derece Bükümle Boru Verilerini Manüel Girme

Uç Ölçümünü Atla

Ters Mühendislikle Yeni Bir Boru Oluşturma

Çizim Yöntemiyle Yeni Boru Oluşturma

Almayla Yeni Bir Proje Oluşturma

Yeni Geri Gelme Boru Projesi Oluşturma

Geri Gelme Görünümü


180 Derece Bükümlerle Boru Verilerini Manüel Girme

180 derece bükümle boru verilerini manüel girmek için iki yöntem vardır. Seçilen yöntem bükücü makinesine bağlıdır. Bazı bükücü makineler tek bir 180 derece hareketi desteklemez. Bu durumlarda iki 90 derecelik bükücü gerekir. TubeShaper, burada açıklanan her iki yöntemi de destekler.

  1. Yeni bir proje için yeni proje Çalışma Alanını görüntülemek için TubeShaper ana ekranından Yeni Proje'yi tıklatın.

  2. Boru Oluştur iletişim kutusunu görüntülemek için Boru Ekle düğmesini [image] tıklatın.

Boru Oluştur iletişim kutusu - 180 derece bükücü örneği

  3. Boru Oluşturma Yöntemi listesinden Giriş'i seçin.

  4. Borudaki düz kısımların sayısını, bükme yarıçapını ve boru çapını girin. 180 derece bükücüler için iki 90 derece yöntemi kullanmak için ekstra düz kısım eklemeniz gerekir.

Boru çapı bilinmiyorsa İptal'i tıklatın ve sonra ölçmek için Araçlar düğmesini [image] tıklatın. Araçlar seçenekleri hakkında ayrıntılar için "Araçlar" bölümünün uygun kısmına bakın.

  5. Bittiğinde görüntülemek için LRA (YBC) veri görünümü seçeneğini seçin.

Borunuzun bir veya her iki ucunda bir kapak veya tapa varsa aşağıdaki seçenekleri görüntülemek için Gelişmiş Seçenekler düğmesini [image] tıklatın.

Gerektiğinde aşağıdaki güncellemeleri yapın:

  1. Artırılmış/Azaltılmış Uzunluk alanlarına değerleri girin. Artırılmış ve azaltılmış uzunluklar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

  2. Artırılmış/Azaltılmış Çap alanlarına değerleri girin. Artırılmış ve azaltılmış çaplar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

  3. A-Ucu ve B-Ucu için Ofset Uzunluğu değerlerini girin. A-Ucu ve B-Ucu ofset uzunlukları hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

  4. İki uçtan birindeki ölçümü atlamak istiyorsanız, uygun Uç Ölçümünü Atla onay kutusunu işaretleyin. Uç ölçümlerini atlama hakkında ayrıntılar için, "Uç Ölçümünü Atla" konusuna bakın.

Not: İki uçtan birine bir eklenti eklenirse Ofset Uzunluğu değeri negatif olmalıdır. Örneğin, A-Ucunda 30 mm'lik bir eklenti eklerseniz, A-Ucu Ofset Uzunluğu değeri -30 olmalıdır.

  6. Bittiğinde Tamam'ı tıklatın. LRA Veri Kılavuzu artık boru verilerinizi girmeniz için hazırdır. Proje başlığı turuncuya değişir, Veri Kılavuzu turuncu bir kutuyla çevrilir ve bir mesaj eksik boru veri kümesi olduğu konusunda sizi bilgilendirir.

  7. Her hücreyi tıklatın ve her boru seçimi için değerleri yazın. Her satırda hareket etmek için klavyenizdeki sekme tuşunu kullanın. Çalışma Alanındaki grafik güncellemeleri veri ekledikçe otomatik olarak güncellenir.

  8. 180 derece bükümden önceki ilk düz kısma geldiğinizde iki seçeneğiniz vardır:

İki 90 derece bükümler için boru verilerini girin

İki 90 derece bükmeyle 180 derece bükme için boru verilerini girin:

        1. 180 derece bükümden önce normalde Veri Görünümü slide-out panelinin LRA Veri Kılavuzunda yaptığınız gibi ilk düz kısım için düz kısmın nominal uzunluk (L) ve dönüş (R) değerlerini girin.

        2. İlk 90 derece büküm için Açı (A) değeri için "90" girin.

        3. İkinci düz kısım için uzunluk (L) ve dönüş (R) değerleri için 0 (sıfır) girin.

        4. İkinci 90 derece büküm için Açı (A) değeri için "90" girin. Bu, 180 derece bükümünüzün tanımı konusunu tamamlar.

        5. Borunuzun kalanı için kalan verileri girin.

Aşağıda, 180 derece büküm tanımlamak için iki 90 derece bükümlü LRA Veri Görünümü örneğidir:

Örnek 180 derece büküm tanımlamak için iki 90 derece bükümlü LRA Veri Görünümü tablosu

Sonuç tek bir 180 derece bükümle bir boru olarak görüntülenir:

İki 90 derece bükümle oluşturulan 180 derece bükümlü bir borunun bir örneği

Tek bir 180 derece büküm için boru verilerini girin

180 derece büküm için boru verilerini girin:

        1. 180 derece bükümden önce normalde Veri Görünümü slide-out panelinin LRA Veri Kılavuzunda yaptığınız gibi ilk düz kısım için düz kısmın nominal uzunluk (L) ve dönüş (R) değerlerini girin.

        2. İlk düz kısmın açısı (A) için "180" girin.

        3. Kalan veri değerlerini normal olarak girin.

Örnek 180 derece bükümü tanımlamak için girilen tek bir 180 derece verili LRA Veri Görünümü tablosu

Tek bir 180 derece bükümden oluşturulan 180 derece bükümlü bir borunun bir örneği

Not: LRA (YBC) Veri Görüntüleme panelindeki son satırın son iki hücresinin güncellenmesi gerekmez. Son düz kısmın bu iki hücresi için değerler hiç anlam tutmadığından, tire karakteri eklenir.

Boru geçersizse (örneğin, girilen değerler borunun kendini halka şeklinde eğmesine neden oluyorsa) veri kılavuzu etrafında kırmızı bir kutu görüntülenir. Kılavuzun altında hatanın kısa bir açıklamasıyla bir mesaj görüntülenir.

"Geçersiz boru!" mesajı, panel kapatılırsa Çalışma Alanının Durum alanında da görüntülenir.

Boruyu doğrulamak için uygun düzeltmeleri yapın.

  9. Bir satır girmeniz veya kaldırmanız gerekiyorsa gerektiği gibi Düz Kısım Ekle düğmesini [image] veya Düz Kısım Kaldır düğmesini [image] tıklatın. Yeni bir satır ekleyerek yeni bir düz kısım oluşturduğunuzda, seçili satırı yeniler. Değerini güncellemek için her hücrenin içini tıklatın.

Yeni bir satır eklediğinizde:

    • TubeShaper yeni satırı seçili satırdan önce oluşturur.

    • Bir satır seçmezseniz, TubeShaper yeni satırı son satırdan önce ekler.

Bir satırı sildiğinizde:

    • Bir satırı seçmezseniz, TubeShaper son satırı kaldırır.

    • Son satırı seçerseniz, üstündeki satır son satır haline gelir. Bu satır için, TubeShaper Bükme Açısı ve Yarıçap değerlerini 0'a (sıfır) sıfırlar.

Not: Uygulama Ayarları'na bağlı olarak çalışma alanındaki grafik proje ayrıntılarını görüntüler (Kesişim Noktaları ve Tanjant Noktaları gibi).

  10. Boru tanımlandığında, ölçüme başlamak için Programı Yürüt/Durdur düğmesini [image] tıklatın.

Not: 180 derece büküm alanını ölçerken gerekli ölçüm sayısı nedeniyle onu bir boru probuyla ölçmeniz önerilir. Bir temas probuyla alanı ölçebilirsiniz ancak daha uzun sürecektir. 180 derece bükümü ölçme hakkında ayrıntılar için "180 Derece Bükümleri Ölçme" konusuna bakın.

  11. Proje Çalışma Alanının alt sağında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın.

  12. Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.


Uç Ölçümünü Atla

Bir boru bir manifold üzerine monte edildiğinde bir veya her iki ucun ölçümünü atlama bazen gereklidir. Uç ölçümünü atla onay kutuları bu amaçla kullanılabilir ve borunun bir veya her iki ucuna da atanabilir.

Uç ölçümünü Atla onay kutularını gösteren Boru Oluştur iletişim kutusu

A-Ucu için Uç ölçümünü atla onay kutusunu işaretlediğinizde, ölçüm yordamı o ucu ölçmenizi istemez. Bunun yerine ölçüm sırası şu şekilde olur:

  1. Düz Kısım 1 Geçiş 1

  2. Düz Kısım 1 Geçiş 2

  3. Düz Kısım 2 Geçiş 1

  4. Düz Kısım 2 Geçiş 2 vb.

    Uç Ölçümünü Atla onay kutusu işaretlenmesi örneği

    1. Boru ucunun gerçek konumuyla ilgilenilmiyorsa, uç ölçümü atlanır. Bu, boru ucunda bir braket varsa veya başka bir komponent üzerine monte edildiyse oluşabilir.

    2. Boru düz kısmını ölçmek için iki kaydırma yapılır.

    3. Borunun uç noktası artık en aşırı ölçülen noktada burada hesaplanır.

    Not: Bu durumlarda her zaman bir Teğet Nokta en uygun hizalama (hizalanacak uç noktaları kullanmayan) kullanıldığında önerilir.

Not: Ayrıca probunuzun orta düğmesine uzun süre basarak manüel olarak uç ölçümleri atlayabilirsiniz. Ayrıntılı bilgiler için, "ROMER Kolu Düğmeleri" konusunun "İstisnalar" kısmına bakın.

Daha fazla bilgi:

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

180 Derece Bükümlerle Boru Verilerini Manüel Girme


Ters Mühendislikle Yeni Bir Boru Oluşturma

Fiziki bir "Ana" boru (veya "Altın Parça") TubeShaper içinde nominal borunuz olarak kullanılabilir. Bu yolla, tüm boru ölçümleri bu ana parçayla karşılaştırılabilir.

Ana boru bahsedilen borunun Ters Mühendisliğiyle oluşturulur.

  1. Proje Menüsü çubuğundan ana ekranda Yeni Proje'yi tıklatın. Yeni bir boş proje Çalışma Alanı ekranı görüntülenir.

  2. TubeShaper zaten bir ROMER Koluna bağlıysa Boru Oluştur iletişim kutusunu görüntülemek için Veri Görünümü slide-out panelinde bulunan Boru Ekle düğmesini [image] tıklatın.

  3. Boru Oluşturma Yöntemi listesinden Ters Mühendislik seçeneğini seçin.

  4. İlgili alanlara borudaki düz kısımların sayısını, bitiş yarıçapını ve boru çapını girin.

Borunuzun bir veya her iki ucunda bir kapak veya tapa varsa daha fazla seçenek görüntülemek için Gelişmiş Seçenekler düğmesini [image] tıklatın.

  5. Bittiğinde görüntülenmesini istediğiniz LRA, XYZ veya ALRA veri görünümü seçeneğini seçin.

Gerektiğinde aşağıdaki güncellemeleri yapın:

    1. Artırılmış/Azaltılmış Uzunluk alanlarına değerleri girin. Artırılmış ve azaltılmış uzunluklar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    2. Artırılmış/Azaltılmış Çap alanlarına değerleri girin. Artırılmış ve azaltılmış çaplar hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    3. A-Ucu ve B-Ucu için Ofset Uzunluğu değerlerini girin. A-Ucu ve B-Ucu ofset uzunlukları hakkında ayrıntılar için "Fiziki Özellikler" konusuna bakın.

    4. İki uçtan birindeki ölçümü atlamak istiyorsanız, uygun Uç Ölçümünü Atla onay kutusunu işaretleyin. Uç ölçümlerini atlama hakkında ayrıntılar için, "Uç Ölçümünü Atla" konusuna bakın.

    5. Araç ofseti onay kutusu. Borunun iki ucundan biri için bir araç ofseti gerekirse uygun onay kutusunu işaretleyin. Araç Ofsetleri hakkında ayrıntılar için "İnceleme Seçenekleri Özellikleri" konusuna bakın.

    6. Boru uzunluğu - ALRA öğesini seçtiyseniz kuramsal boru uzunluğunu girin. LRA (YBC) veya XYZ seçildiğinde alan devre dışı bırakılır.

    7. Toplam R değerini kullan onay kutusu. Bu seçenek hakkında ayrıntılar için "Çeşitli Seçenekler Özellikleri" konusuna bakın.

Not: İki uçtan birine bir eklenti eklenirse Ofset Uzunluğu değeri negatif olmalıdır. Örneğin, A-Ucunda 30 mm'lik bir eklenti eklerseniz, A-Ucu Ofset Uzunluğu -30 olmalıdır.

  6. Bitirdiğinizde Tamam'ı tıklatın. Yazılım artık Ölçüm modundadır.

  7. Boruyu ölçmek için ekranın altında gösterilen adımları izleyin.

Not: Yazılım, her bir art arda düz kısım çiftini karşılaştırarak 180 derecelik bir bükümü otomatik algılar. Aralarındaki açıyı belirlemek için bir hesaplama gerçekleştirilir.

Yazılım 175 dereceden büyük bir açı algılarsa, kol bir bildirim sesi yayar ve sonra ekranın altında talimatlar görünür. Algılanan büküm alanını ölçmek için talimatları izleyin ve sonra ikinci düz kısmı yeniden ölçün. Bu, doğru bir ölçümün kaydedilmesini sağlar.

180 derece büküm alanını ölçerken gerekli ölçüm sayısı nedeniyle onu bir boru probuyla ölçmeniz önerilir. Bir temas probuyla alanı ölçebilirsiniz ancak daha uzun sürecektir. 180 derece bükümü ölçme hakkında ayrıntılar için "180 Derece Bükümleri Ölçme" konusuna bakın.

Ölçümünüz bittiğinde, yazılım 180 derece açıyı LRA tablosuna ekler.

  8. Ölçüm tamamlandığında verileri normalleştirmeniz istenir. Verileri normalleştirmek için Tamam'ı tıklatın. Normalleştiğinde, borunun nominal verileri XYZ verileri 0, 0, 0'dan başlayacak şekilde ayarlanır.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Nominal Verileri Bükücüden Geri Çağırma

Ters Mühendislik Yapılmış Boruyu Farklı Bir Koordinat Sistemiyle Hizalama

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Çizim Yöntemiyle Yeni Boru Oluşturma

Almayla Yeni Bir Proje Oluşturma

Yeni Geri Gelme Boru Projesi Oluşturma

Geri Gelme Görünümü


Nominal Verileri Bükücüden Geri Çağırma

Nominal bir boru bükme makinesinde depolanan boru dosyasından oluşturulabilir.

Bükme makinesi tanımlanmalı ve yapılandırılmalıdır. Ayrıntılı bilgi için "Bükücüyü Yapılandırma" konusuna bakın.

Bükme makinesi tanımlandığında ve yapılandırıldığında:

  1. Hub Görünümü Seçim Bölmesi'nden Bükücüler'i tıklatın.

  2. Bükücü Listesi kısmından uygun bükme makinesini seçin.

  3. Chiyoda EX bükücüsü hariç, seçili bükücüden boru dosyası ayrıntılarını geri çağırmak için Bükücüden Geri Çağır düğmesini [image] tıklatın. Bükücüden Geri Çağır iletişim kutusu görünür.

Not: Chiyoda EX bükücü makinesi için işlemleri geri çağırma ve gönderme TubeShaper'da Chiyoda EX bükücüsü seçildiğinde bükücü denetleyicisinde yapılır. Seçildiğinde yazılım Bükücüden Geri Çağır ve Bükücüye Gönder düğmelerinden devre dışı bırakılır. Chiyoda bükücü makinenizle iletişim kurma hakkında ayrıntılar için lütfen uygun Chiyoda kılavuzuna başvurun veya Chiyoda temsilcinize başvurun.

  4. Parça numarası kutusundan, borunun parça numarasını girin, sonra boru ayrıntılarını geri çağırmak için Tamam'ı tıklatın.

Not: Alternatif olarak Gözat düğmesini [image] tıklatın ve bükücü verilerini geri çağırmak için bir bükücü dosyasına gitmek için görünen Bükücü dosyalarına gözat iletişim kutusunu kullanın.

Proje/Boru Özellikleri slide-out panelinin Genel kısmından belirli bir projenin parça numarasını bulabilirsiniz. Proje özellikleri hakkında ayrıntılı bilgi için, "Proje/Boru Özellikleri Görünümü" konusuna bakın.

Aynı parça numarasına sahip bir boru projesi zaten tanımlandıysa, bir uyarı mesajı görünür.

    • Projenin Çalışma Alanında varolan boru projesiyle aynı ada sahip geri çağrılan boruyu açmak için Tamam'ı seçin.

    • İletişim kutusundan çıkmak için İptal'i seçin.

  5. Boru projesi kaydedildiğinde, Proje Menü Sekmeleri'nden Projeler'i tıklatın sonra boş yeni projeyi Çalışma Alanı ekranından görüntülemek için Yeni Projeler'i tıklatın.

  6. Bükücü makine açılır listesini görüntülemek için Eylem çubuğunda Kullanılabilir Bükücüler listesi düğmesini [image] tıklatın. Listeden uygun makineyi seçin. Proje Çalışma Alanı artık bükme makinesinden geri çağrılan borunun nominal görünümünü görüntüler.

  7. Gerekirse nominal veri setini güncelleyin. Chiyoda EX bükücüsü hariç nominal veri setini değiştirirseniz güncellemeyi tamamlamak için Bükücüye Kaydet [image] düğmesini tıklatın.

Daha fazla bilgi:

Ters Mühendislikle Yeni Bir Boru Oluşturma

Ters Mühendislik Yapılmış Boruyu Farklı Bir Koordinat Sistemiyle Hizalama

Almayla Yeni Bir Proje Oluşturma

Bükücüyü Yapılandırma


Ters Mühendislik Yapılmış Boruyu Farklı Bir Koordinat Sistemiyle Hizalama

Ters mühendislik yapılmış boruyu başka bir koordinat sistemiyle hizalamanın iki yolu vardır:

Önce bir boruya ters mühendislik yapın, sonra bir prizmatik hizalama oluşturun:

  1. Boruya ters mühendislik yapın. Ayrıntılar için bu dokümantasyonun "Ters Mühendislikle Yeni Boru Oluşturma" kısmına bakın.

  2. Ters mühendislik sürecinin sonunda, yazılım boruyu normalleştirmenizi ister. Boruyu normalleştirme işlemi, 0,0,0'dan başlamak için borunun XYZ değerlerinin nominallerini ayarlar. Bunu prizmatik hizalamalar oluşturacaksanız yapmayın.

  3. Prizmatik hizalamalara girişler olarak kullanacağınız özellikleri oluşturun ve sonra bu özellikleri ölçün. Özellikler oluşturma hakkında ayrıntılar için bu dokümantasyonun "Özellikler Oluşturma" bölümüne bakın.

  4. Prizmatik hizalamaları oluşturun. Prizmatik hizalamalar oluşturma hakkında ayrıntılar için bu dokümantasyonun "Prizmatik Hizalamalar Oluşturma" bölümüne bakın. Prizmatik hizalamalar oluşturmanın sonunda, hizalamayı borunun nominallerine hizalamanız istenir. Bu isteme Evet yanıtı verdiğinizde yeni koordinat sistemi borunun nominal değerlerine uygulanacaktır.

    5. Önemli: Hizalamalara giriş özellikleri ölçülmüş veri olmalıdır, aksi halde hizalamayı borunun nominallerine hizalama işlemi uygulamanız istemeyecektir.

  5. Hizalamayı uygulamak için Evet'i tıklatın.

Bir prizmatik hizalama oluşturun, sonra boruya ters mühendislik yapın:

  1. Hizalamada kullanılacak giriş özelliklerini oluşturun.

  2. Giriş özelliklerini ölçün.

  3. Prizmatik hizalamalar oluşturun.

  4. Boruya ters mühendislik yapın. Boruya ters mühendislik yapma işleminin sonundayken, yazılım borunun hizalamasını seçmenizi isteyecektir.

    5. Önemli: Önceden tanımlanan boru hizalamalarından birini seçerseniz, borunun nominalleri ayarlanmayacaktır. Girişleri ölçülen verilere sahip bir prizmatik hizalama seçmeniz gerekir. TubeShaper'ın önceden tanımlanan boru hizalamaları hakkında ayrıntılar için bu dokümantasyondaki "Boru Tabanlı Hizalamalar Oluşturma" kısmına bakın.

    Bir boruya ters mühendislik yapmaya çalışırsanız ve girişleri ölçülen verileri içermeyen prizmatik hizalamalar varsa yazılım borunun ters mühendisliğine devam etmek isteyip istemediğinizi sorar.

    Boruya ters mühendislik yapmaya devam etmek için Tamam'ı tıklatın. Boruya ters mühendislik yapmadan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Ters Mühendislikle Yeni Bir Boru Oluşturma

Nominal Verileri Bükücüden Geri Çağırma

Almayla Yeni Bir Proje Oluşturma

Bükücüyü Yapılandırma


Çizim Yöntemiyle Yeni Boru Oluşturma

Borunun kesişim noktalarını ölçerek TubeShaper'da yeni bir boru oluşturmak istediğinizde Çizim yöntemi kullanışlıdır.

Önemli: Çizim yöntemini gerçekleştirmek için bir temas probu ile bir ROMER Kolu'na bağlanmanız gerekir. Bir boru probu algılanırsa TubeShaper, boru probunu bir temas probu ile değiştirmenizi ister.

Yeni bir boru çizmek için:

  1. Proje Menüsü çubuğundan ana ekranda Yeni Proje'yi tıklatın. Yeni bir boş proje Çalışma Alanı ekranı görüntülenir.

  2. Boru Oluştur iletişim kutusunu görüntülemek için Veri Görünümü slide-out panelinde bulunan Boru Ekle düğmesini [image] tıklatın.

Not: Boru Ekle düğmesi Program Görünümü kayan panelinde ve Özellik düğmesini tıklattığınızda de bulunur. Program Görünümü kayan paneli hakkında ayrıntılar için "Program Görünümü" konusuna bakın.

XYZ seçeneği iletişim kutusunu kapattıktan sonra varsayılan görünümdür. Düz kısım sayısı ve gelişmiş tüm seçenekler devre dışıdır. Gelişmiş seçenekler daha sonra girilebilir.

  3. İletişim kutusu tamamlandığında borunun kesişim noktalarını ölçmeye başlamak için Tamam düğmesini tıklatın. Ekranın altındaki istemleri izleyin.

Üçüncü kesişim noktası ölçüldüğünde, ilk iki düz kısım tanımlanır ve boru Çalışma Alanında görünür.

Ölçülen her kesişim noktası yeni bir düz kısım oluşturur ve grafik güncellenir. Ölçülen son kesişim noktasını ve o noktayla tanımlanan son düz kısmı silmek için Sil düğmesini tıklatın. ROMER Kolu yapılandırmasına bağlı olarak Sil düğmesi tipik olarak Sol düğmedir.

Uzun süre Sil düğmesine basıldığında tüm kesişim noktaları ve tanımlı düz kısımları silinir. Sonra, ölçümlere baştan başlayabilirsiniz.

  4. Tüm kesişim noktaları ölçüldüğünde ROMER Kolunda Bitti düğmesine basın. ROMER Kolu yapılandırmasına bağlı olarak Bitti düğmesi tipik olarak Sağ düğmedir.

  5. Yazılım boruyu orijine normalleştirmek isteyip istemediğinizi sorar. İlerlemek için Evet'i veya verileri normalleştirmeden bırakmak için Hayır'ı tıklatın.

  6. Varolan bir hizalama varsa yazılım onu çizilen boru için kullanmak isteyip istemediğinizi sorar.

  7. Normalleştirme ve hizalama tamamlandığında, bitirilen boru görüntülenir. Veri Görünümü'nde ölçülen XYZ verileri görünür.

Düz kısım ekle [image] veya Düz kısmı kaldır [image] düğmesiyle düz kısımlar eklenebilir veya silinebilir. Düz kısımlar ekleme veya silme hakkında ayrıntılar için "Boru Verisi Görünümü" konusuna bakın.

İkinci ölçülen kesişim noktasından sonra herhangi bir zamanda düz kısım görmüyorsanız oluşturulan kısım geçersiz bir boru olabilir.

XYZ verileri geçerli olmadığından LRA verileri oluşturulmaz. Bunu düzeltmek için XYZ verilerini manüel düzenleyebilir veya çizim prosedürünü yeniden başlatabilirsiniz.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Ters Mühendislikle Yeni Bir Boru Oluşturma

Almayla Yeni Bir Proje Oluşturma

Yeni Geri Gelme Boru Projesi Oluşturma

Geri Gelme Görünümü


Almayla Yeni Bir Proje Oluşturma

Alınan bir CAD modeliyle yeni bir proje oluşturulabilir.

Alınan bir CAD dosyasıyla yeni bir proje oluşturmak için:

  1. TubeShaper ana ekranının Proje Menüsü çubuğundan Al ile Yeni Proje'yi tıklatın. Dosyaya gözat iletişim kutusu görünür.

  2. İlgilendiğiniz dosya türünü seçmek için Dosya Filtrele açılır listesini kullanın, sonra CAD dosyasına gidin ve seçmek için tıklatın.

    TubeShaper'ın desteklediği dosya türü listesi

    TubeShaper aşağıdaki dosya türlerini destekler:

      • ACIS dosya türleri: *.sab, *.sat

      • AutoCAD dosya türleri: *.dxf, *.dwg

      • BLM dosya türleri: *.blm

      • Catia dosya türleri: *.3dxml, *.cat, *.CATPart, *.CATProduct, *.exp, *.iso, *.mod

      • Ortak CAD dosya türleri: *.iges, *.igs, *.jt, *.des, *.stp, *.step, *.stl, *.vda, *.xyz

      • DOCS dosya türleri: *.ds

      • GTube dosya türleri: *.gtt

      • Inventor dosya türleri: *.iam, *.ipt

      • ParaSolid dosya türleri: *.x_t, *.x_b, *.xmt_txt, *.xmt_bin

      • PC-DMIS dosya türleri: *.cad, *.draw

      • ProE dosya türleri: *.prt, *.xas, *.xpr

      • SolidEdge dosya türleri: *.asm, *.par

      • SolidWorks dosya türleri: *.sldasm, *.sldprtSolidWorks dosya türleri: *.sldasm, *.sldprt

      • SupraVision dosya türleri: *.$$$

  3. Yeni bir boru projesi olarak CAD modelini proje Çalışma Alanına almak için Aç'ı tıklatın. Boru geometrisi otomatik çıkarılır

  4. Gerekli işlemleri gerektiği gibi gerçekleştirin.

  5. Bittiğinde, yeni projenizi kaydetmek veya vermek için Kaydet'i tıklatın. Bir projeyi kaydetme veya verme hakkında daha fazla ayrıntı için "Proje Eylem Çubuğu" konusuna bakın.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Ters Mühendislikle Yeni Bir Boru Oluşturma

Çizim Yöntemiyle Yeni Boru Oluşturma

Yeni Geri Gelme Boru Projesi Oluşturma

Geri Gelme Görünümü


Yeni Geri Gelme Boru Projesi Oluşturma

Not: Geri gelen boru projesi esas olarak diğer herhangi bir boru projesiyle aynıdır, tek farkı özellikle geri gelme değerleri kümesini hesaplamak için kullanılmasıdır. Ayrıca, belirli sayıda büküm (normalde iki tane - 60 derece ve 120 derece) ile sınırlıdır ve hiç dönüş içermez.

TubeShaper iki standart geri gelen boru projesiyle birlikte gelir: bir tane iki bükümlü (20-120 derece) ve bir tane dört bükümlü (10-20-60-120 derece).

Her TubeShaper lisansıyla standart olarak iki Geri Gelme Boru Projesi sağlanır. Ancak, isterseniz yeni Geri Gelme Projeleri de oluşturabilirsiniz. Bunu yapmak için:

  1. TubeShaper ekranlarından birinde Ana Menü çubuğundan Araçlar düğmesini [image] tıklatarak boru kesme uzunluğunu ölçün.

  2. Araçlar iletişim kutusunda Düz Kısım sekmesini seçin, Ölç düğmesini [image] tıklatın ve ekranın en altındaki talimatları izleyin.

  3. Geri Gelme Görünümü slide-out panelini görüntülemek için proje ekranından Geri Gelme düğmesini [image] tıklatın.

  4. Boru Kesme Uzunluğu alanı adım 2'de ölçülmüş değeri göstermelidir. Ancak, geçerli boru kesme uzunluğu değeri Boru Kesme Uzunluğu alanında yeni bir değer manüel olarak girilerek veya depolanan değeri seçmek için açılır liste kullanılarak (Araçlar menü seçeneğinden önceden ölçüldüyse) manüel olarak da düzenlenebilir.

  5. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Yeni Boru Kesme Uzunluğu projenize otomatik olarak uygulanır.

  6. Bükme Yarıçapı alanındaki geçerli bükme yarıçapı değerini düzenleyin; el ile yeni bir değer girin veya saklanmış olan değeri (daha önce Araçlar bölümünde ölçülmüşse) seçmek için aşağı açılır listeyi kullanın.

  7. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Aşağıdaki uyarı mesajı görünür:

  8. Uygulamak için Tamam'ı veya iletişim kutusundan çıkmak için İptal'i tıklatın.

  9. Boru Çapı alanındaki geçerli boru çapı değerini düzenleyin; el ile yeni bir değer girin veya saklanmış olan değeri (daha önce Araçlar bölümünde ölçülmüşse) seçmek için aşağı açılır listeyi kullanın.

  10. Bittiğinde alanın sağındaki Uygula düğmesini tıklatın. Aşağıdaki uyarı mesajı görünür:

  11. Uygulamak için Tamam'ı veya iletişim kutusundan çıkmak için İptal'i tıklatın.

  12. Geri gelme borusunu ölçmeye başlamak için TubeShaper ekranının sol altında bulunan Program Ölç/Durdur düğmesini [image] tıklatın. Ekranın altındaki talimatları izleyin.

  13. Ölçümler tamamlandığında, Geri Gelme Değerlerini Hesapla düğmesi [image] etkinleştirilir. Geri gelme değerlerinin yeni setini oluşturmak için Geri Gelme Değerlerini Hesapla düğmesini tıklatın.

  14. Geri Gelme Değeri Set Adı alanı varsayılan olarak geçerli olarak açık proje adıdır. Gerekirse, yeni geri gelme değerlerini tanımlamak için adı benzersiz bir ada güncelleyin.

  15. Ekranın sağ altında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın ve gerektiği gibi değişiklikleri kaydedin. Geri gelme değeri ayarını silmek için Sil düğmesini [image] tıklatın.

    Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.

Kaydedildiğinde, yeni geri gelme değerleri seti Geri Gelme Değeri Set Adı açılır listesinden seçilerek herhangi bir boru projesine uygulanabilir.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Verileri Manüel Girerek Yeni Bir Boru Oluşturma

Ters Mühendislikle Yeni Bir Boru Oluşturma

Çizim Yöntemiyle Yeni Boru Oluşturma

Almayla Yeni Bir Proje Oluşturma

Geri Gelme Görünümü


Projeleri Kaydetme ve Verme

Projenin Çalışma Alanı ekranının sağ altında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın.

Açılan projelerde yapılan değişiklikler kaydedilmediyse ve Proje Çalışma Alanı'ndan çıkmaya çalışırsanız bir uyarı mesajı görünür.

Değiştirilen projeyi kaydetmek için uyarı mesajı

  • Geçerli boru proje adıyla projeyi kaydetmek için Evet'i seçin.

  • Proje Çalışma Alanı'ndan çıkmak için Hayır'ı seçin. Projede yapılan değişiklikler kaydedilmez.

  • İletişim kutusundan çıkmak ancak Proje Çalışma Alanı'nda kalmak için İptal'i seçin.

Aşağıdaki menüyü görüntülemek için Kaydet/Ver Menüsü düğmesini tıklatın.

Kaydet ve Ver menüsü

Kaydet - projede yapılan değişiklikleri geçerli olarak açık proje adıyla kaydeder. Proje yeniyse ve daha önce kaydedilmediyse Farklı Kaydet iletişim kutusu görüntülenir.

Farklı Kaydet - Farklı Kaydet iletişim kutusunu görüntüler.

Farklı Kaydet iletişim kutusu

Proje için benzersiz bir ad girin ve kaydetmek için Evet'i tıklatın. Proje dosyaları Uygulama Ayarları iletişim kutusunda belirtilen konuma kaydedilir.

TubeShaper dosyalarının kaydettiği konum ve konumu değiştirme hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

Verme seçenekleri projeyi SV veya CAD çıkışları olarak vermek için kullanılır.

    • Projeyi bir SupraVision SV (.$$$) çıkışı olarak verme hakkında ayrıntılar için "Projeyi Bir SV Çıkışı Olarak Verme" konusuna bakın.

    • Projeyi bir Merkez Hattı Dosyaları (.txt) çıkışı olarak verme hakkında ayrıntılar için "Projeyi Merkez Hattı Dosyaları Çıktısı Olarak Verme" konusuna bakın.

    • Projeyi CAD çıkışı olarak vermek için "Projeyi Bir CAD Çıkışı Olarak Verme" konusuna bakın.

Daha fazla bilgi:

Bir Projeyi SV Çıktısı Olarak Ver

Projeyi Merkez Hattı Dosyaları Çıktısı Olarak Verme

Projeyi CAD Çıktısı Olarak Ver

Uygulama Ayarları


Bir Projeyi SV Çıktısı Olarak Ver

TubeShaper :Home | Projeleri Kaydetme ve Verme | TubeShaper Projesini SV Çıktısı Olarak Verme

Projeyi SV Çıktısı Olarak Verme

Bir TubeShaper projesini SupraVision (.$$$) dosyası olarak vermek için:

  1. Projenin Çalışma Alanı ekranının sağ altında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın. Kaydet/Ver menüsü görünür.

  2. Ver seçeneğini tıklatın; Proje Ver iletişim kutusu görünür. Dosya filtresi listesinde varsayılan dosya türü SupraVision'dır.

SV çıktısı için Projeyi Ver iletişim kutusu

  3. Gerekiyorsa proje dosyasının verilmesini istediğiniz klasöre gidin. İletişim kutusu, Uygulama Ayarları iletişim kutusunda belirtilmiş olan varsayılan klasör konumunda açılır.

    TubeShaper dosyalarının kaydettiği konum ve konumu değiştirme hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

  4. Dosya adı alanına benzersiz bir ad girin. Geçerli proje adı varsayılan olarak kullanılır. Yalnızca o türdeki dosyayı görüntülemek için Dosya filtresi listesini kullanın.

  5. Projeyi SV dosya türünde vermek için Tamam'ı tıklatın. İletişim kutusundan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Projeleri Kaydetme ve Verme

Projeyi Merkez Hattı Dosyaları Çıktısı Olarak Verme

Projeyi CAD Çıktısı Olarak Ver

Uygulama Ayarları


Projeyi Merkez Hattı Dosyaları Çıktısı Olarak Verme

Bir TubeShaper projesini Merkez Hattı Dosyaları (.txt) dosyası olarak vermek için:

  1. Projenin Çalışma Alanı ekranının sağ altında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın. Kaydet/Ver menüsü görünür.

  2. Ver seçeneğini tıklatın, Proje Ver iletişim kutusu görünür. Dosya filtresi listesinden Merkez Hattı Dosyaları seçeneğini seçin.

Merkez Hattı Dosyaları çıktısı için Projeyi Ver iletişim kutusu

  3. Gerekiyorsa proje dosyasını vermek için klasöre gidin. İletişim kutusu, Uygulama Ayarları iletişim kutusunda belirtilmiş olan varsayılan klasör konumunda açılır.

    TubeShaper dosyalarının kaydettiği konum ve konumu değiştirme hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

  4. Dosya adı alanına benzersiz bir ad girin. Geçerli proje adı varsayılan olarak kullanılır. O türdeki dosyaları görüntülemek için Dosya filtresi listesini kullanın.

  5. Projeyi Merkez Hattı dosya türünde vermek için Tamam'ı tıklatın. İletişim kutusundan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Projeleri Kaydetme ve Verme

Bir Projeyi SV Çıktısı Olarak Ver

TubeShaper Projesini CAD Çıktısı Olarak Verme

Uygulama Ayarları


Projeyi CAD Çıktısı Olarak Ver

TubeShaper :Home | Projeleri Kaydetme ve Verme | TubeShaper Projesini CAD Çıktısı Olarak Verme

Projeyi CAD Çıktısı Olarak Verme

Bir TubeShaper projesini CAD (.cad) dosyası olarak vermek için:

  1. Projenin Çalışma Alanı ekranının sağ altında bulunan Kaydet/Ver Menüsü düğmesini [image] tıklatın. Kaydet/Ver menüsü görünür.

  2. CAD Ver seçeneğini tıklatın; Ver iletişim kutusu açılır.

CAD için verme iletişim kutusu

  3. Uygulamak istediğiniz CAD hizalamasını seçin.

  4. CAD ile verilmesini istediğiniz boru ve özellikler için uygun nominal ve ölçülen seçenekleri seçin. Nominal boru seçeneği varsayılan olarak seçilidir.

  5. CAD çıktısı için Projeyi Ver iletişim kutusunu görüntülemek üzere Tamam'ı tıklatın.

CAD çıktısı için Projeyi Ver iletişim kutusu

  6. Gerekiyorsa CAD projesi dosyasını vermek için klasöre gidin. İletişim kutusu, Uygulama Ayarları iletişim kutusunda belirtilmiş olan varsayılan klasör konumunda açılır.

    TubeShaper dosyalarının kaydettiği konum ve konumu değiştirme hakkında ayrıntılı bilgi için, "Uygulama Ayarları" konusuna bakın.

  7. Dosya adı alanına benzersiz bir ad girin. Geçerli proje adı varsayılan olarak kullanılır. O türdeki dosyaları görüntülemek için Dosya filtresi listesini kullanın.

  8. Projeyi CAD dosya türünde vermek için Tamam'ı tıklatın. İletişim kutusundan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Projeleri Kaydetme ve Verme

Bir Projeyi SV Çıktısı Olarak Ver

Projeyi Merkez Hattı Dosyaları Çıktısı Olarak Verme

Uygulama Ayarları


Projeyi Düzenleme

Bir projeyi düzenlemek için Çalışma Alanında boru projesini açmak için ana ekranın Proje Listesi alanında proje dosyalarından birini çift tıklatın. Ayrıca listedeki bir projeyi tek tıklatabilirsiniz ve ana hub görünümü ekranın sağ altında bulunan Aç [image] öğesini tıklatın.

Düzenleme için Çalışma Alanında açık bir boru projesi örneği

Not: Silinmiş veya yeniden adlandırılmış bir bükücü arayüzüyle ilişkilendirilmiş bir proje açıldığında ilişkilendirme artık olmaz. Bu oluştuğunda, ilişkilendirmeyi silebilir veya başka bir bükücü arayüzüne ya da yeniden adlandırılan bükücü arayüzüne yeniden eşleyebilirsiniz. Boru projesi ve farklı bir bükücü arayüzü arasında verileri uzlaştırma hakkında ayrıntılar için, "Bükücü Silme" konusunun "Bükücü Verilerini Uzlaştırma" kısmına bakın.

Nominal boru verilerini düzenleme

  1. XYZ/LRA/ALRA düğmesini [image] tıklatın ve nominal veriler setini gerektiği gibi düzenlemek için uygun görünümü (XYZ, LRA veya ALRA) seçin. Veri görünümü slide-out paneli hakkında ayrıntılar için "Boru Verisi Görünümü" konusuna bakın.

  2. Nominal değerlerden birini düzenlemek için Veri Görünümü slide-out panelindeki hücrelerden birini tıklatabilirsiniz. Nominal veri güncellendiğinde ve boru zaten ölçüldüyse CLRA düğmesini [image] tıklatabilirsiniz ve CLRA verisini yeniden hesaplamak için Yeniden Hesapla düğmesini [image] tıklatın. Yeni CLRA verileri kabul edilebilir değilse yeni hesaplanan CLRA verisini orijinal LRA değerlerine geri değiştirmek için CLRA Verisi slide-out panelinde Sıfırla düğmesini [image] tıklatın.

  3. Güncellenen boru tanımı verilerini bükme makinesine geri göndermek için Bükücüye Gönder düğmesini [image] tıklatın.

Geçerli olarak açık proje ayarlarını düzenleme

Geçerli olarak açık boru projesinin özelliklerini görüntülemek ve düzenlemek için Proje/Boru Özellikleri düğmesini [image] tıklatın. Fiziki Özellikler, Toleranslar, İnceleme Seçenekleri gibi ayarlardaki değişiklikler bu panelden yapılabilir. Yapılan değişiklikler yalnızca geçeri olarak açık boru projesini etkiler. Proje özellikleri ayarları hakkında ayrıntılar için, "Proje Özellikleri Görünümü" konusuna bakın.

Yeni Geri Gelme değerleri setini projeye uygulama

Yeni bir geri gelme değerleri seti, Geri Gelme Görünümü slide-out panelinden geçerli olarak açık projeye uygulanabilir. Ayrıntılar için, "Geri Gelme Görünümü" konusuna bakın.

Tüm değişiklikler yapıldığında, projeye yapılan değişiklikleri kaydetmek veya vermek için Kaydet/Ver Menüsü düğmesini [image] tıklatın.

Bir projeyi kaydetme ve verme hakkında ayrıntılı bilgi için, "Projeleri Kaydetme ve Verme" bölümünde uygun konuya bakın.


Bükücüyü Yapılandırma

Projeniz için bir bükücü arayüzünü yapılandırma Proje Menüsü sekmelerinden yapılır.

  1. Bükücüler hub ekranını görüntülemek için menü bölmesindeki Bükücüler sekmesini tıklatın. Bükücü arayüzleri zaten tanımlandıysa ekranın Bükücü Listeleme alanı boştur.

  2. Bükücü arayüzleri zaten tanımlandıysa, Bükücü Listesi alanından birini seçin, sonra sağ alttaki Düzenle'yi tıklatın. Bükücü Düzenle iletişim kutusu görünür (ayrıntılar için bkz. "Bükücü Düzenleme".) Aksi halde, Yeni Bükücü iletişim kutusunu görüntülemek ve yeni bir bükücü yapılandırma dosyası oluşturmak için Yeni Bükücü'yü tıklatın. Yeni bükücü oluşturma hakkında ayrıntılar için, "Yeni Bir Bükücü Oluşturma" konusuna bakın.

  3. Belirli bükücü için yapılandırma ayarlarını düzenleyin, sonra değişiklikleri kaydetmek için Bitti'yi tıklatın. İletişim kutusundan yapılan değişiklikleri kaydetmeden çıkmak için İptal düğmesini tıklatın.

Not: Belirli bir bükücü arayüzünü yapılandırma hakkında ayrıntılar için uygun bükücü konusuna bakın.

Seçili veya yeni bükücü artık yeni yapılandırma ayarlarıyla güncellenmiş olur.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

Bükücüyü Düzenleme

Bükücüyü Silme

Bükme Makinesinden Boru Verilerini Geri Çağırma


Bükücü Ekranı Ayrıntıları

Ana ekranda Bükücüler Hub görünümü ekranını görüntülemek için Bükücüler sekmesini tıklatın. Tanımlı hiç bükücü yoksa, aşağıda gösterildiği gibi boş bir ekran görüntülenir.

TubeShaper Bükücüler Hub görünümü ekranı

Bükücüler Hub görünümü ekranı Proje Ayrıntıları ekranı ile aynı bileşenlere sahiptir ancak bükme makinelerine özeldir.

Bükücüler Hub görünümü ekranında üç bölüm bulunur:

Menü ve Başlık Çubuğu - Ana Menü ve Başlık çubuğu hakkında ayrıntılı bilgi için, "Menü ve Başlık Çubuğu" konusuna bakın.

Menü Sekmeleri - Menü sekmeleri hakkında ayrıntılı bilgi için, "Proje Menü Bölmesi" konusuna bakın.

Bükücü Listeleme alanı - Listeleme alanı hakkında ayrıntılı bilgi için, "Proje Listeleme Alanı" konusuna bakın.

Bükücüler ekranının bu alanının halihazırda kaydedilmiş olan bükücülerin listesinden oluştuğunu unutmayın.

Belirli bir bükücüyü bulma

Listeleme alanında görüntülenebilenden daha fazla sayıda bükücü varsa, bükücüleri el ile kaydırmak için bir kaydırma çubuğu belirir.

Belirli bir bükücüyü bulmanın bir başka yolu Filtre alanını kullanmaktır.

Filtre kutusuna bir bükücünün adının bir kısmını girin. Eşleşme bulunursa, girilen karakterleri içeren tüm bükücüler görüntülenir - diğer tüm bükücüler gizlenir.

Bükücü Ayrıntıları alanı - Bükücü Ayrıntıları alanında o anda seçili olan bükücünün bilgileri görüntülenir. Ayrıntılarını görmek için listeleme alanındaki bükücülerden herhangi birini tek tıklatın.

Bükücü Menü Çubuğu - Bükücü Menü çubuğu aşağıdaki işlevleri sağlar:

Yeni Bükücü - Yeni bir bükme makinesi yapılandırmak için Yeni Bükücü iletişim kutusunu görüntüler. Ayrıntılı bilgi için "Yeni Bükücü Oluşturma" konusuna bakın.

Kopyala - Tıklatıldığında seçili olan bükücünün bir kopyasını oluşturur.

Sil - Seçili olan bükücüyü silmek üzere Bükücüyü Sil iletişim kutusunu açar.

Aç - Seçili olan bükücünün yapılandırmasını düzenlemek için Bükücüyü Düzenle iletişim kutusunu görüntüler. Ayrıntılı bilgi için "Bükücüyü Düzenleme" konusuna bakın.

Geri Çağır - Belirli bir bükme makinesinden geri çağrılmak üzere boru dosyasının Parça Numarasını girmek için Kullanıcı Girişi iletişim kutusunu görüntüler.

Bir bükücüden boru verilerini geri çağırma hakkında ayrıntılı bilgi için, "Bükme Makinesinden Boru Verilerini Geri Çağırma" konusuna bakın.

Bir bükücüden nominal verileri geri çağırma hakkında ayrıntılı bilgi için, "Bükücüden Nominal Verileri Geri Çağırma" konusuna bakın.

Daha fazla bilgi:

Yeni Bükücü Oluşturma

Bükücüyü Düzenleme

Bükücüyü Silme

Bükme Makinesinden Boru Verilerini Geri Çağırma

Bükücüyü Yapılandırma


Yeni Bükücü Oluşturma

Yeni bir bükücü oluşturmak için:

  1. Bükücü Menüsü çubuğundan Yeni Bükücü'yü tıklatın. Yeni Bükücü iletişim kutusu görünür.

  2. Bükücü için benzersiz bir ad girin.

Not: Aynı ada sahip bükücü girildiyse o ada sahip bir dosyanın zaten bulunduğunu belirten bir hata mesajı görüntülenir. Bu noktada Bitti'yi tıklatırsanız, varolan dosyanın üzerine yazmanız istenir. Varolan bir dosya üzerine yazma geri alınamaz.

  3. Tür listesinden bükücü türünü seçin.

  4. Uygun makine yapılandırması konusunda açıklanan özellik ve parametreleri inceleyin. Her özelliğin sağındaki kutuyu tıklatın ve değerini girin veya düzenleyin. Belirli bir arayüzü yapılandırma hakkında ayrıntılar için uygun bükücü arayüzü konusuna bakın.

  5. Bükücü makine görüntüsü güncellenebilir. Görüntü Dosyasına Gözat iletişim kutusunu görüntülemek için görüntüyü tıklatın.

  6. Uygun klasöre gidin ve yeni görüntü dosyasını seçin.

  7. Bükücü görüntüsünü değiştirmek için Aç'ı tıklatın. Bükücü görüntüsünü değiştirmeden iletişim kutusunu kapatmak için İptal'i tıklatın.

  8. Yeni bükücü yapılandırmasını kaydetmek için Tamam'ı tıklatın. İletişim kutusunu kapatmak için İptal'i tıklatın.

Daha fazla bilgi:

BLM Bükücüsü Yapılandırma

Chiyoda EX Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücü Ekranı Ayrıntıları

Bükücüyü Düzenleme

Bükücüyü Silme

Bükme Makinesinden Boru Verilerini Geri Çağırma

Bükücüyü Yapılandırma


BLM Bükücüsü Yapılandırma

TubeShaper :Home | Bükücüyü Yapılandırma | Yeni Bükücü Oluşturma | BLM Bükücüsü Yapılandırma

BLM Bükücüsünü Yapılandırma

Yeni bir BLM bükücüsü makinesi arayüzünü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altında Yeni Bükücü'yü tıklatın ve sonra Tür açılır listesinden BLM bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Gerekirse güncellemek için bükücü görüntüyü tıklatın.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Gerekirse değerini düzenlemek için her birinin sağındaki alanı tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür açılır listesinden seçilen bükücü türü varsayılandır.

Parçalar Dizini: Boru parça dosyalarını kaydetmek için TubeShaper'ın kullandığı konum.

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <sürüm> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <sürüm> 64-bit\Benders"

Not: <sürüm> değerini TubeShaper uygulamasında yüklü geçerli sürüm değeriyle değiştirin.

Exchange Dizini: TubeShaper'ın ağa bağlı bükücü makineleriyle iletişim için kullanılan yol.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

Chiyoda EX Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücüyü Düzenleme


Chiyoda EX Bükücüsü Yapılandırma

Not: Chiyoda EX bükücü makinesi için işlemleri geri çağırma ve gönderme TubeShaper'da Chiyoda EX bükücüsü seçildiğinde bükücü denetleyicisinde yapılır. Seçildiğinde yazılım Bükücüden Geri Çağır ve Bükücüye Gönder düğmelerinden devre dışı bırakılır. Chiyoda bükücü makinenizle iletişim kurma hakkında ayrıntılar için lütfen uygun Chiyoda kılavuzuna başvurun veya Chiyoda temsilcinize başvurun.

Yeni bir Chiyoda EX bükücüsü makinesi arayüzünü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altındaki Yeni Bükücü'yü tıklatın. Tür açılır listesinden Chiyoda EX bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Güncellemek için bükücü görüntüsünü tıklatın.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Gerekirse değerini düzenlemek için her birinin sağındaki alanı tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür listesinden seçili bükücü türünü görüntüler.

PC IP Adresi: TubeShaper çalışan PC'nin IP adresidir ve bükücü makinesiyle iletişim kurmak için kullanılır.

PC Port Numarası: TubeShaper çalışan PC'nin port atamasıdır ve bükücü makinesiyle iletişim kurmak için kullanılır.

Bükücü Numarası: Bükücü makinesi için benzersiz bir addır, ağdaki her bükücüyü tanımlamak için kullanılır.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

BLM Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücüyü Düzenleme


Comco Bükücüsü Yapılandırma

Yeni bir Comco bükücü arayüzünü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altında Yeni Bükücü'yü tıklatın ve Tür açılır listesinden Comco bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Güncellemek için bükücü görüntüsünü tıklatın. Geçerli olanın yerine geçecek yeni bir görüntüye gitmek için kullanılabilen bir iletişim kutusu görünür.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Değerini düzenlemek için her birinin sağındaki kutuyu tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür listesinden seçilen bükücü türü varsayılandır.

Bükücü Sayısı: Ağda bükücüyü tanımlamak için benzersiz bir sayısal değer. Gerekirse varolan değeri inceleyin ve düzenleyin. Yukarı/aşağı okları kullanın veya alanı tıklatın ve manüel olarak geçerli değeri değiştirin.

Parça Dizini: Boru parçası dosyalarının kaydedildiği konumu tanımlar. Varsayılan yollar şunlardır:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <sürüm> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <sürüm> 64-bit\Benders"

Not: <sürüm> değerini TubeShaper uygulamasında yüklü geçerli sürüm değeriyle değiştirin.

Exchange Dizini: TubeShaper'ın Comco bükücüleriyle iletişim için kullandığı yolu tanımlar.

Zaman Aşımı: TubeShaper'ın Comco dosyalarını göndermeye veya almaya çalıştığı zaman aşımı süresini saniye cinsinden tanımlar. Varsayılan değer 25.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

BLM Bükücüsü Yapılandırma

Chiyoda EX Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücüyü Düzenleme


Eaton Leonard VeLog Bükücüsü Yapılandırma

Yeni bir Eaton Leonard VeLog bükücü arayüzü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altında Yeni Bükücü'yü tıklatın ve Tür açılır listesinden Eaton Leonard VeLog bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Gerekirse güncellemek için bükücü görüntüyü tıklatın.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Gerekirse değerini düzenlemek için her birinin sağındaki alanı tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür açılır listesinden seçilen bükücü türü varsayılandır.

Bükücü Sayısı: Ağda bükücüyü tanımlamak için benzersiz bir sayısal değer. Gerekirse varolan değeri inceleyin ve düzenleyin. Yukarı/aşağı okları kullanın veya alanı tıklatın ve manüel olarak geçerli değeri değiştirin.

Parçalar Dizini: SV Ağ bükücüsü yapılandırma dosyalarının kaydedildiği konumu tanımlar. Varsayılan yollar şunlardır:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <sürüm> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <sürüm> 64-bit\Benders"

Not: <sürüm> değerini TubeShaper uygulamasında yüklü geçerli sürüm değeriyle değiştirin.

COM Bağlantı Noktası: Bükücüyle ilişkilendirilmiş COM bağlantı noktasını tanımlar. Varsayılan COM1'dir.

Baud Hızı: TubeShaper uygulamasını çalıştıran PC ve ona bağlı bükücü makine arasındaki COM bağlantı noktası. Mevcut seçenekler şunlardır: 110, 300, 600, 1200, 2400, 3970, 4800, 9600, 14400, 19200, 28800, 38400, 56000 ve 57600. Varsayılan 9600'dur.

Bayt paritesi: Veri iletilirken kullanılan hata algılama yöntemini tanımlar. Mevcut seçenekler şunlardır: Hiçbiri, Tek, Çift, İşaret ve Boşluk. Varsayılan Çift paritedir.

Veri Bitleri: Karakter başına iletilen veri biti sayısını tanımlar. Mevcut seçenekler şunlardır: 4, 5, 6, 7 ve 8. Varsayılan 8 bittir.

Durdurma Bitleri: Her bir karakter iletildikten sonra gönderilen bit sayısını tanımlar. Bu, her karakterin sonuna erişildiğinde iletimi alma bitişi konusunda sizi bilgilendirir. Mevcut seçenekler şunlardır: Hiçbiri, Bir, İki ve BirNoktaBeş. Varsayılan değer İki'dir.

Normal Mod: İşaretlendiğinde, iletim protokolü makine parametrelerinin küçük bir setini gönderir. İşaretlenmezse (varsayılan), genişletilen mod daha fazla parametre göndermek için uygulanır.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

BLM Bükücüsü Yapılandırma

Chiyoda EX Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücüyü Düzenleme


Silfax-Stube Bükücüsü Yapılandırma

Yeni bir Silfax-Stube bükücü arayüzünü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altında Yeni Bükücü'yü tıklatın ve Tür açılır listesinden Silfax-Stube bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Güncellemek için bükücü görüntüsünü tıklatın. Geçerli olanın yerine geçecek yeni bir görüntüye gitmek için kullanılabilen bir iletişim kutusu görünür.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Değerini düzenlemek için her birinin sağındaki kutuyu tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür açılır listesinden seçilen bükücü türü varsayılandır.

Parça Dizini: Boru parçası dosyalarının kaydedildiği konumu tanımlar. Varsayılan yollar şunlardır:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <sürüm> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <sürüm> 64-bit\Benders"

Not: <sürüm> değerini TubeShaper uygulamasında yüklü geçerli sürüm değeriyle değiştirin.

Exchange Dizini: TubeShaper'ın Silfax-Stube bükücüleriyle iletişim için kullandığı yolu tanımlar.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

BLM Bükücüsü Yapılandırma

Chiyoda EX Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

SV Ağ Bükücüsü Yapılandırma

Bükücüyü Düzenleme


SV Ağ Bükücüsü Yapılandırma

Yeni bir SV Ağ bükücü arayüzünü yapılandırmak için:

  1. Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Yeni Bükücü iletişim kutusunu görüntülemek için Bükücüler ekranının sol altında Yeni Bükücü'yü tıklatın ve Tür açılır listesinden SV Ağı bükücü türünü seçin.

  3. Bükücü için benzersiz bir ad girin. Ad varolan bükücü adıyla aynıysa, bir uyarı mesajı görüntülenir. Bu noktada Tamam'ı tıklatırsanız, yeni bükücü ayarlarını varolan bükücü arayüzü ayarlarının üzerine yazmak için bir istem görüntülenir.

  4. Gerekirse güncellemek için bükücü görüntüyü tıklatın. Geçerli olanın yerine geçecek yeni bir görüntüye gitmek için kullanılabilen bir iletişim kutusu görünür.

  5. Aşağıdaki Genel özellikler kısmında açıklanan özellik ve parametreleri inceleyin. Gerekirse değerini düzenlemek için her birinin sağındaki alanı tıklatın.

  6. Yeni bükücü arayüzünü kaydetmek için Tamam'ı tıklatın. Yapılandırmayı kaydetmeden iletişim kutusundan çıkmak için İptal'i tıklatın.

Genel özellikler kısmı

Bükücü Türü: Tür listesinden seçilen bükücü türü varsayılandır.

Bükücü Sayısı: Ağda bükücüyü tanımlamak için benzersiz bir sayısal değer. Gerekirse varolan değeri inceleyin ve düzenleyin. Yukarı/aşağı okları kullanın veya alanı tıklatın ve manüel olarak geçerli değeri değiştirin.

Parça Dizini: Boru parçası dosyalarının kaydedildiği konumu tanımlar. Varsayılan yollar şunlardır:

32-bit PC: "C:\Program Files (x86)\Hexagon\TubeShaper <sürüm> 32-bit\Benders"

64-bit PC: "C:\Program Files\Hexagon\TubeShaper <sürüm> 64-bit\Benders"

Not: <sürüm> değerini TubeShaper uygulamasında yüklü geçerli sürüm değeriyle değiştirin.

Exchange Dizini: TubeShaper'ın SV Ağ bükücüleriyle iletişim için kullandığı yolu tanımlar.

Zaman Aşımı: TubeShaper'ın SV Ağ dosyalarını göndermeye veya almaya çalıştığı zaman aşımı süresini saniye cinsinden tanımlar. Varsayılan değer 25'dir.

Monitör Bükücüsü onay kutusu: İşaretlendiğinde:

  • TubeShaper, bükücü makinenin dosyaları istediği veya ilettiği zamanı belirlemek için sürekli bükücü etkinliğini izler. Bükücü bir boru dosyasını istediğinde veya iletmeye çalıştığında, TubeShaper uygun şekilde yanıt verir.

  • Geçerli proje boşsa, bükücüden geri çağırma istekleri yok sayılır.

  • Bükücü geçerli olarak açık projenin borusunu geri çağırabilir. Bükücü farklı bir boruyu geri çağırmaya çalışırsa, TubeShaper isteği yoksayar.

  • Geçerli olarak açık projenin bir boru özelliği tanımlanırsa ve bükücü aynı parça numarasına sahip bir boru dosyası gönderirse, TubeShaper otomatik olarak dosyayı kabul eder. Bükücü farklı bir parça numarasıyla bir boru gönderirse, TubeShaper onu reddeder.

  • Geçerli olarak açık projede tanımlanan boru özelliği yoksa bükücüden gönderilen bir boru otomatik kabul edilir.

  • TubeShaper'ın geçerli olarak açık projede tanımlanmış bükücüsü yoksa bükücüden istekleri gönderirken ve geri çağrılan istekler yoksayılır.

Varsayılan Boruyu Geri Çağır onay kutusu: Boru verisi geri çağrılırken bükücü boru parça numaralarını desteklemiyorsa bu onay kutusunu işaretleyin. Bu tür bükücüler için bu onay kutusu işaretlendiğinde "varsayılan" program bükücüden otomatik geri çağrılır.

Negatif bükücü açılırına izin ver onay kutusu: İşaretlendiğinde negatif açıları desteklenen bükücü makinelere gönderebilirsiniz. Negatif bükücü açılarını ölçme hakkında ayrıntılar için "Negatif Bükücü Açılarına İzin Verme" konusuna bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

BLM Bükücüsü Yapılandırma

Chiyoda EX Bükücüsü Yapılandırma

Comco Bükücüsü Yapılandırma

Eaton Leonard VeLog Bükücüsü Yapılandırma

Silfax-Stube Bükücüsü Yapılandırma

Bükücüyü Düzenleme


Bükücüyü Düzenleme

Varolan bükücüyü düzenlemek için:

  1. Bükücüler ana ekranını görüntülemek için Proje Menüsü sekmesinden Bükücüler'i tıklatın.

  2. Bir bükücü arayüzünü Bükücü Listeleme alanından çift tıklatın veya bir bükücüyü tek tıklatın, sonra Bükücü ekranın sağ altından Aç [image] düğmesini tıklatın. Bükücüyü Düzenle iletişim kutusu görünür.

  3. Bükücü görüntüsü, Ad veya Genel özellikleri gerektiği gibi düzenleyin.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

Bükücüyü Silme

Bükme Makinesinden Boru Verilerini Geri Çağırma

Bükücüyü Yapılandırma

Negatif Bükücü Açılarına İzin Verme


Bükücüyü Silme

Bir bükücü arayüzünü silmek için:

  1. Silinecek bükücüyü Bükücüler Hub görünümünden seçin.

  2. Seçili bükücü arayüzünü silmek için Bükücü Sil düğmesini [image] tıklatın.

  3. Seçili bükücü arayüzünü silmeyi onaylamak için bir istem görünür. Seçili bükücüyü silmeyi onaylamak için Tamam'ı tıklatın. Seçili bükücüyü silmek istemiyorsanız İptal'i tıklatın.

Bükücü Verilerini Uzlaştırma

Bir bükücü arayüzü zaten bir boru projesine atandıysa bükücü ve boru projesi arasındaki CLRA verisi bağlanır. Bir boru projesine atanan bir bükücü arayüzü silindiğinde veya yeniden adlandırıldığında, bu bağlantı kırılır. Boru projesi açılırsa, verileri uzlaştırmanız ve yeni bir büyücüyle ilişkilendirmeniz ya da ilişkilendirmenin tümünü silmeniz gerekir.

  1. Projeyle ilişkilendirilmiş bükücü arayüzü silindikten veya yeniden adlandırıldıktan sonra bir boru projesini açın. Verileri Uzlaştır iletişim kutusu görünür.

  2. İlişkilendirmeyi silebilir veya ilişkilendirmeyi başka bir bükücü arayüzüne yeniden eşleyebilirsiniz. Silme, iletişim kutusu ilk göründüğünde varsayılan seçenektir. İlişkilendirmeyi silmek istiyorsanız Tamam'ı tıklatın. Projeyi aynı türde başka bir bükücü arayüzüne yeniden eşlemek istiyorsanız, listeden Yeniden Eşle'yi tıklatın.

  3. Yeniden Eşle seçildiğinde, aynı türde tüm bükücü arayüzlerini içeren başka bir liste görünür.

  4. Bükücü listesinden boru projesine bağlamak istediğiniz bükücü arayüzünü seçin, sonra Tamam'ı tıklatın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

Bükücüyü Düzenleme

Bükme Makinesinden Boru Verilerini Geri Çağırma

Bükücüyü Yapılandırma


Bükme Makinesinden Boru Verilerini Geri Çağırma

Bükme makinesinde depolanan boru verisi herhangi bir TubeShaper projesinin içine geri çağrılabilir. Bükme makinesi arayüzü TubeShaper uygulamasıyla iletişim kurabilmek için düzgün yapılandırılmalıdır. Bükme makinesi arayüzlerini yapılandırma hakkında ayrıntılar için "Bükücüyü Yapılandırma" konusuna bakın.

Bükme makinesinde boru dosyasıyla ilişkilendirilmiş parça numarasını da bilmeniz gerekir.

Not: Bazı SV Ağ bükücüleri boru verileri geri çağrıldığında boru parça numaralarını desteklemez. Bu bükücüler için, belirli bir boru programını sorgulamak için kullanılan parça numarası yerine, "varsayılan" program geri çağrılır. Ancak bunun çalışabilmesi için bükücü TubeShaper'da yapılandırıldığında Varsayılan Boruyu Geri Çağır onay kutusunu işaretleyin. SV Ağ bükücüsü makine arayüzünü yapılandırma hakkında ayrıntılar için, "SV Ağ Bükücüsü Yapılandırma" konusuna bakın

Bükücüden bir boruyu geri çağırdığınızda, borunun CLRA verileri ve özellik bilgileri şu durumlarda bükücüyle ilişkilendirilir:

  • Boruyu Bükücünün Hub görünümü ekranından geri çağırdığınızda.

  • Boruyu proje Çalışma Alanından geri çağırdığınızda ve geçerli bükücü seçildiğinde.

  • Başka bir bükücüye geçtikten sonra boruyu proje Çalışma Alanından geri çağırdığınızda.

Not: SV Ağ bükücüleri için TubeShaper içine bükücüden bir parça geri çağrıldığında:

  • Geri çağrılan parça zaten TubeShaper (örneğin, TubeShaper Çalışma Alanı İçinden parça geri çağrılırsa) içinde bulunuyorsa bükücüden nominal veriler TubeShaper içine yüklenmez, yalnızca CLRA verileri yüklenir.

  • Geri çağrılan parça TubeShaper içinde değilse bükücüden hem nominal hem de CLRA verileri yüklenir.

Boru verilerini varolan bir boru projesi içine geri çağırma

Boru verilerini bir bükücü makinesinden varolan bir boru projesi içine geri çağırmak için:

  1. Boru projesini çalışma alanında açmak için varolan bir projeyi Proje Listesi alanından çift tıklatın.

  2. Yapılandırılan bükücü makinelerinin açılır listesini görüntülemek için Kullanılabilir Bükücüler [image] düğmesini tıklatın.

  3. Doğru bükme makinesini geri çağırmak istediğiniz boru tanımına sahip listeden seçin.

  4. Bükücüden Geri Çağır [image] düğmesini tıklatın. Aşağıdaki uyarı mesajı görünür.

  5. Devam etmek için Evet'i veya çıkmak için Hayır'ı seçin. Evet'i tıklatırsanız, Bükücüden Geri Çağır iletişim kutusu görünür.

  6. Parça Numarası kutusunda, geri çağrılacak boru dosyasının parça numarasını girin, sonra Tamam'ı tıklatın.

Not: Alternatif olarak Gözat düğmesini [image] tıklatın ve bükücü verilerini geri çağırmak için bir bükücü dosyasına gitmek için görünen Bükücü dosyalarına gözat iletişim kutusunu kullanın.

Yazılım, girilen parça numarasına veya seçili bükücü dosyasına göre boru verilerini bulmaya ve geri çağırmaya çalışır:

Boru verileri başarıyla geri çağrıldığında iletişim kutusu bir başarılı mesajı görüntüler:

Boru verileri başarıyla geri çağrılmadıysa, iletişim kutusu bir hata mesajı görüntüler:

Bir hata alırsanız, büyük olasılıkla nedenleri şunlardır:

    • Yanlış bükme makinesi seçilmiştir. Seçili bükme makinesinin doğru olduğunu doğrulayın ve yeniden deneyin.

    • TubeShaper ve bükme makinesi arasında iletişim hatası. TubeShaper ve seçili bükme makinesi arasındaki iletişimin çalıştığını kontrol edin. Bunu doğrulamak için uygun Mühendis veya BT'ye de sormanız gerekebilir. Ayrıca, seçili bükme makinesi için iletişim ayarlarının doğru olduğunu inceleyin. Bükme makinesi arayüzü özelliklerini yapılandırma hakkında ayrıntılar için "Yeni Bükücü Oluşturma" bölümündeki uygun makine yapılandırması konumuna bakın.

  7. Boru verilerini bükücüden başarıyla geri çağırdığınızda, proje artık geri çağrılan boru verileriyle doldurulur. Gerekirse değerleri düzenlemek için uygun slide-out panele erişin. Çeşitli slide-out paneller hakkında ayrıntılar için "Kayan Panel Araç Çubuğu" bölümüne bakın.

  8. Boru verileri başarıyla geri çağrıldığında ve projenizde güncellendiğinde, projenin Çalışma Alanı ekranın sağ altındaki Kaydet/Ver Menüsü düğmesini [image] tıklatın. Projeyi kaydetmeden önce proje Çalışma Alanından çıkmaya çalışırsanız projeyi kaydetmeniz de istenir.

Ters Mühendislikle Yeni Bir Boru Oluşturma

Boru verileri ayrıca bir boruya ters mühendislik yapmak istediğinizde bir bükme makinesinden de geri çağrılır. Geri çağrılan boru verilerinden bir boruya ters mühendislik yapma hakkında ayrıntılar için, "Ters Mühendislikle Yeni Bir Boru Oluşturma" bölümüne bakın.

Daha fazla bilgi:

Bükücü Ekranı Ayrıntıları

Yeni Bükücü Oluşturma

Bükücüyü Düzenleme

Bükücüyü Silme

Ters Mühendislikle Yeni Bir Boru Oluşturma

Bükücüyü Yapılandırma


Boru Ölçme

Not: TubeShaper'ın ölçüm yapabilmesi için önce bir ROMER Mutlak Kolu yapılandırılmalı ve bağlanmalıdır. Standart üç düğmeli ROMER Kol işlevlerinin ayrıntıları için, "ROMER Kolu Düğmeleri" konusuna bakın.

Not: Manüel modda genişletilmiş ve azaltılmış uçları ölçerken, istendiği gibi genişletme / azaltma kısımlarının her iki tarafında ölçüm yaptığınızdan emin olun.

Boru ölçümü için TubeShaper aşağıdaki yöntemleri sağlar:

Araçlar iletişim kutusundan bir boruyu ölçün

Ölçüm sisteminizin doğruluğunu teyit etmek için Araçlar menü seçeneğini kullanın veya bilinmeyen bir boru uzunluğu, çap veya bükme yarıçapı ölçün.

  1. Ana menü çubuğundan Araçlar düğmesini [image] tıklatın.

  2. Boru Çapı, Düz Kısım veya Bükme Yarıçapı sekmesini seçerek uygun iletişim kutusunu görüntüleyin. Araçlar iletişim kutusunu kullanarak ölçme hakkında ayrıntılı bilgi için, "Araçlar" konusuna bakın.

  3. Ölçüm işlemini başlatmak için Ölç/Programı Durdur düğmesini [image] tıklatın. Grafik görünümü ölçülecek alanı altın sarısı renkte görüntüler. Kırmızı alanlar, düzlüğün kenarlarına veya dış büküme fazla yaklaşmamanızı bildirmek içindir.

Not: Grafik görünümü ölçülecek alanı altın sarısı renkte görüntüler. Kırmızı alanlar, düzlüğün kenarlarına veya dış büküme fazla yaklaşmamanızı bildirmek içindir.

Araçlar iletişim kutusunda bir bükmeyi ölçme örneği

  4. Boruyu ölçmek için iletişim kutusunun el altındaki talimatları izleyin.

Bu sekmeleri kullanma hakkında ayrıntılı bilgi için, "Araçlar" bölümünde uygun konuya bakın.

TubeShaper ana ekranından bir boru ölçün

Bir boruyu, doğrudan TubeShaper Proje Görünümünden, Proje Menü çubuğundaki Ölç düğmesini tıklatarak ölçebilirsiniz.

  1. Proje Listesi alanından bir proje seçin

  2. Ölç düğmesini tıklatın. Projenin Çalışma Alanında seçili proje açılır. Boruyu ölçmek için Eylem Çubuğu'nda gösterilen talimatları izleyin.

Proje Çalışma Alanında ölçülen Düz Kısım 1 (S1)

Projenin Çalışma Alanından bir boruyu ölçme

Projenin Çalışma Alanında bir proje açıkken, boruyu ölçmek için Eylem Çubuğunda bulunan Ölç düğmesini tıklatın.

  1. Projenin Çalışma Alanında görüntülemek için Proje Listesi alanından bir projeyi çift tıklatın.

  2. Eylem Çubuğunun sol altında bulunan Ölç öğesini tıklatın, sonra talimatları izleyin.

Bükme makinesinden geri çağrılan bir boruyu ölçme

Not: Bir boruyu ölçebilmeniz için önce bir CNC boru bükme makinesinin yapılandırılmış ve TubeShaper'a bağlanmış olması gerekir.

Bir bükme makinesinden geri çağrılan bir boruyu da ölçebilirsiniz.

  1. Proje Görünümü ekranından, Proje Menüsü sekmelerindeki Bükücüler sekmesini seçin.

  2. Bükücü Listesi alanından, ilgilendiğiniz boru projesini içeren bükme makinesini seçin.

  3. Bükücü Eylemi çubuğundan Bükücüden Geri Çağır düğmesini [image] tıklatın.

  4. Kullanıcı Girişi iletişim kutusu görüntülenir. Projeyi bükme makinesinden yüklemek için Projenin Parça Numarası'nı girin ve Bitti'yi tıklatın.

  5. Projenin Çalışma Alanı geri çağrılan boru projesiyle görüntülenir. Eylem Çubuğunun sol altında bulunan Ölç/Programı Durdur öğesini tıklatın.

  6. Boruyu ölçmek için Eylem Çubuğunda görüntülenen talimatları izleyin.

Tüm ölçümler tamamlandığında verileri gözden geçirin.

  • Ölçüm sonuçları iyi değilse, Yeniden Hesaplama düğmesini [image] tıklatın ve yeniden hesaplanan verilerin bükme makinesine geri gönderilmesi gerekip gerekmediğini belirleyin. Bu durumda yeniden hesaplanan boru verilerini bükme makinesine göndermek için Bükücüye Gönder [image] düğmesini tıklatın.

  • Ölçüm sonuçları kabul edilebilir durumdaysa, bükme işlemi de kabul edilebilir durumdadır ve başka bir şey yapılması gerekmez.

Daha fazla bilgi

ROMER Kol Düğmelerini

Boru Taşı

Negatif Bükücü Açılarına İzin Verme

180 Derece Bükümleri Ölçme


ROMER Kol Düğmelerini

Standart üç düğme içeren eski ROMER Kolu

Standard üç düğme içeren ROMER Kolu (gösterilen Sağ ve Orta düğmeler)

Bir ROMER kolu için standart üç düğme Sil düğmesi, Bitti düğmesi ve Orta düğmesidir (tipik olarak kırmızı)

Sert Prob kullanılarak bir boru ölçülürken:

  • Sağ düğme - Tamamlanan düz veya uç düzlemin ölçümünü onaylamak için kullanılır.

  • Orta düğme - Vuruşlar almak için kullanılır. Aşağıdaki İstisnalar'a da bakın.

  • Sol düğme - Alınan son noktayı silmek için kullanılır. Aşağıdaki İstisnalar'a da bakın.

Otomatik Tekli Modda bir Boru Probu ile bir boruyu ölçerken:

  • Sağ düğme - Ölçüm her düz kısımdan sonra otomatik onaylandığından, bu düğmenin hiç işlevi olmaz.

  • Orta düğme - Aşağıdaki İstisnalar'a bakın.

  • Sol düğme - Alınan son noktayı silmek için kullanılır. Aşağıdaki İstisnalar'a da bakın.

Manüel Modda bir Boru Probu ile bir boruyu ölçerken:

  • Sağ düğme - Tamamlanan düz veya uç düzlemin ölçümünü onaylamak için kullanılır.

  • Orta düğme - Aşağıdaki İstisnalar'a bakın.

  • Sol düğme - Alınan son noktayı silmek için kullanılır. Aşağıdaki İstisnalar'a da bakın.

Sert Prob ile bir özellik ölçülürken:

  • Sağ düğme - Tamamlanan düz veya uç düzlemin ölçümünü onaylamak için kullanılır.

  • Orta düğme - Vuruşlar almak için kullanılır. Aşağıdaki İstisnalar'a da bakın.

  • Sol düğme - Alınan son noktayı silmek için kullanılır. Aşağıdaki İstisnalar'a da bakın.

İstisnalar

  • Orta düğme - Orta düğmeye uzun süre bastığınızda, bu seçenekler gerçekleştirilebilir:

    • Üçten az düz kısım ölçüldüğünde, Ölçüm İşlemini Seç iletişim kutusu yalnızca Prob Değiştir seçeneği etkinken görünür. Probları değiştirmek için iletişim kutusundaki talimatları izleyin.

    • A-Ucunu veya B-Ucunu ölçmek için ölçüm istemindeyseniz, Ölçüm İşlemini Seç iletişim kutusu görünür. Prob Değiştir veya Ucu Atla seçenekleri etkindir. Uygun işlemi gerçekleştirmek için talimatları izleyin.

    • Üç veya daha fazla düz kısım ölçüldüyse, Boruyu Taşı ve Probu Değiştir seçenekleri etkin olarak Ölçüm İşlemini Seç iletişim kutusu görünür. Geçerli ölçüm durumu borunun A-Ucunu veya B-Ucunu ölçmekse, Ucu Atla seçeneği de etkinleştirilir. Uygun işlemi gerçekleştirmek için talimatları izleyin.

Not: Boruyu Taşı ve Ucu Atla seçenekleri yalnızca Boru özellikleri için kullanılabilir. Ayrıca, Boru Taşı işlevinin çalışması için zaten en az üç düz kısım ölçmeniz gerekir.

Boru Taşı işlevi hakkında ayrıntılar için "Boru Taşı" konusuna bakın.

  • Sol düğme

Otomatik Tekli mod

    • İkinci geçişteyseniz, kısa bir basma toplanan verileri siler ve aynı düz kısmın ilk geçişini geri getirir.

    • İlk geçişteyseniz (toplanan veri yok), kısa bir basma sizi önceki düz kısma geri getirir (yani önceki düz kısmı yeniden ölçme).

    • Uzun bir basma, ilk veya ikinci geçişte olmanıza bakılmaksızın sizi önceki düz kısma geri getirir.

Manüel mod

    • Toplanan vuruş sayısı sıfırdan büyükse, kısa bir basma son vuruşu siler.

    • Toplanan vuruş sayısı sıfırsa, kısa bir basma sizi önceki düz kısma geri getirir.

    • Uzun bir basma, kaç vuruş toplandığına bakılmaksızın sizi önceki düz kısma geri getirir.

ROMER Kol Düğmeleri Kullanılarak İletişim Kutusu Etkileşimi

Ölçüm yordamında iletişim kutularıyla etkileşim için:

Üzerlerinde yalnızca bir Tamam düğmesi içeren iletişim kutuları:

    • Sağ kol düğmesine kısa basma iletişim kutusunda Tamam düğmesini seçer.

Üzerlerinde Evet ve Hayır düğmelerini içeren iletişim kutuları:

    • Sağ kol düğmesine kısa basma iletişim kutusunda Evet düğmesini seçer.

    • Sol kol düğmesine kısa basma iletişim kutusunda Hayır düğmesini seçer.

Üzerlerinde Evet, Hayır ve İptal düğmelerini içeren iletişim kutuları:

    • Sağ kol düğmesine kısa basma iletişim kutusunda Evet düğmesini seçer.

    • Sol kol düğmesine kısa basma iletişim kutusunda İptal düğmesini seçer.

Daha fazla bilgi:

Boru Taşı

Negatif Bükücü Açılarına İzin Verme

Boru Ölçme


Boru Taşı

Boruyu Taşı seçeneği borunun uzunluğu ölçüm kolunun uzunluğundan fazla olduğunda kullanılır.

Not: Boruyu Taşı ve Ucu Atla seçenekleri yalnızca Boru özellikleri için kullanılabilir. Ayrıca, Boru Taşı işlevinin çalışması için zaten en az üç düz kısım ölçmeniz gerekir.

Bu seçeneği kullanmak için:

  1. Boru üzerinde en az üç düz kısmı ölçün.

  2. Ölçüm İşlemini Seç iletişim kutusunu Boruyu Taşı seçeneği etkin olarak görüntülemek için ROMER kolunun orta düğmesine uzun süre basın. Standart üç düğmeli ROMER kolu hakkında ayrıntılı bilgi için, "ROMER Kolu Düğmeleri" konusuna bakın.

Bu iletişim kutusundan probu değiştirmek için Probu Değiştir seçeneğini de tıklatabilirsiniz. Geçerli ölçüm durumu borunun A-Ucunu veya B-Ucunu ölçmekse, Ucu Atla seçeneği de etkinleştirilir. Bu seçenekler hakkında ayrıntılı bilgi için, "ROMER Kolu Düğmeleri" konusunun "İstisnalar" kısmına bakın.

Not: Bir kerede yalnızca bir eylemi gerçekleştirebilirsiniz. Birden fazla eylem gerçekleştirmeniz gerekiyorsa, orta düğmeye uzun süre basarak iletişim kutusunu tekrar görüntülemeniz gerekir.

  3. İletişim kutusundaki talimatları izleyin.

  4. Bittiğinde Tamam'ı tıklatın.

Daha fazla bilgi:

ROMER Kol Düğmelerini

Negatif Bükücü Açılarına İzin Verme

Boru Ölçme


Negatif Bükücü Açılarına İzin Verme

Sürüm 1.4'ten başlayarak TubeShaper negatif bükücü açılarının (LRA verilerinde A değerleri) kullanımına izin vermiştir. Nominal verilerdeki negatif bükücü açılarını LRA'larda girerek tanımlayabilirsiniz veya bükücüden negatif bükücü açıları içeren bir boruyu geri çağırabilirsiniz.

Negatif açılar bükücü makinesinde destekleniyorsa bükücü arayüzünü tanımladığınızda Yeni Bükücü iletişim kutusundaki Negatif bükücü açılarına izin ver onay kutusunu işaretleyin.

Negatif bükücü açılarına izin ver onay kutusunu gösteren Yeni Bükücü iletişim kutusu örneği

Not: Bu seçenek varolan bir bükücü arayüzü yapılandırmasını düzenlerken de kullanılabilir. Ayrıntılar için "Bükücü Düzenleme" konusuna bakın.

Kutu işaretlenmediyse ve negatif açılar varsa yazılım bir uyarı kutusu görüntüler ve verileri bükücüye göndermeyi iptal eder.

Bükücü arayüzlerini yapılandırma hakkında ayrıntılar için "Bükücüyü Yapılandırma" bölümündeki "Yeni Bükücü Oluşturma" kısmına bakın.

Daha fazla bilgi:

Boru Ölçme

ROMER Kol Düğmelerini

Boru Taşı

Yeni Bükücü Oluşturma

Bükücüyü Düzenleme


180 Derece Bükümleri Ölçme

Bir boruyu ölçerken TubeShaper ekranının altı tarafındaki talimatlar, ölçülen her konumda nerenin ölçüleceği ve kaç noktanın gerektiğini konusunda sizi bilgilendirir.

Bir 180 derece bükümü ölçerken bükümü üç konumda ölçmeniz gerekir.

180 derece bükücü ve ölçülen konumlarının örneği

Her ölçüm konumu probunuzda toplam 24 vuruş için sekiz vuruş gerektirir. Bu, bir boru probu için her konumu bir kez kaydırmanız veya bir temas probu için her konumda sekiz vuruş almanız gerektiği anlamına gelir.


Özellik Oluşturma

Özellikler üç yolla oluşturulur:

  • Özellik Öğrenme yöntemi - Özellik Çubuğu'ndan oluşturmak istediğiniz Özelliği tıklatın, sonra o özelliğin konumlandırılmasını istediğiniz yerde vuruşlar almaya başlayın. Özellik Öğrenme hakkında ayrıntılar için "Özellik Öğrenme" konusuna bakın.

  • Özellik Girme yöntemi - Özellik Çubuğu'ndan oluşturmak istediğiniz özelliği tıklatın, sonra manüel olarak özelliğin değerlerini girin.

  • Özellik CAD'i Tıklatma yöntemi - Oluşturmak istediğiniz özelliği Özellik Çubuğu'ndan tıklatın, sonra özelliğin yerleştirilmesini istediğiniz yerde CAD'i tıklatın.

TubeShaper'ın şu özellikleri oluşturma özelliği vardır:

  • Boru (yazarak veya alma yoluyla)

  • Nokta

  • Çizgi

  • Düzlem

  • Daire

  • Silindir

  • Yuvarlak Yuva

  • Küre

Varolan bir boru projesini açıp yeni bir proje oluşturur oluşturmaz özellikler oluşturabilir ve ölçebilirsiniz. Proje Çalışma Alanında görüntülenir. Program Görünümü slide-out panelini görüntülemek için Çalışma Alanının sağ tarafında bulunan Program Görüntüleme düğmesini [image] tıklatın. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın. Araç çubuğunun da aşağıda açıklanan şekilde yeni proje oluşturma seçenekleri bulunur.

TubeShaper'da bir özellik oluşturmak için:

  1. Proje Listesi alanından bir projeyi çift tıklatarak varolan bir projeyi açın. Ayrıca bir projeyi tek tıklatabilir ve Proje Menüsü çubuğundan Düzenle'yi de seçebilirsiniz.

  2. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  3. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

Not: Boru Ekle düğmesi [image] seçilerek veya Özellik Çubuğu'ndan Al ile Boru Ekle düğmesi [image] seçilerek yeni bir boru özelliği oluşturulabilir. Proje başına yalnızca bir boru özelliği eklenebilir.

Yeni boru özelliği oluşturma hakkında ayrıntılar için, "Yeni Proje Oluşturma" bölümüne bakın.

Almayla yeni boru özelliği oluşturma hakkında ayrıntılar için "Al Yeni Proje Oluşturma" konusuna bakın.

  4. Boru özelliği eklenirse, hizalama türünün belirtilmesi gerekir. Bu, borunun hizalama özelliğinde yapılır. Hizalamalar hakkında ayrıntılar için, "Hizalama Uygulama" konusuna bakın.

  5. Noktalar, Çizgiler, Daireler veya Yuvarlak Yuvaların oluşturulabilmesi için, yansıtma amacıyla bir düzlem özelliği (Düzlem, Kürenin Silindiri) oluşturmanız gerekir.

Oluşturmak istediğiniz özelliği Özellik Çubuğu'ndan tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir ve özelliğe bağlı olarak düzenlenebilir. Ölçülen geçiş alanı yalnızca özellik ölçüldükten sonra kullanılabilir.

Değerleri girebilirsiniz, yeni özelliği konumlandırmak veya Özellik Öğrenme işlevselliğiyle özelliği öğrenmek için CAD'i tıklatın. Bir özelliği nasıl öğreneceğiniz hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

Özelliğin amaçlanan yansıtması için düzlemin vektörlerinin düzgün tanımlandığından emin olun.

Not: Boru olmayan özellikler için özelliğinizin nominaller alanlarını güncellemek için CAD'i tıklatabilirsiniz.

  6. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  7. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Not: Bir boru CAD modeli projenize alınmışsa, bunun nominal değerleri otomatik olarak çıkarılır.

  8. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

    Not: Özellik toleransları bir hizalaması olmayan herhangi bir özellik için varsayılan olarak Kapalı'dır. Aksi halde özellik toleransları varsayılan olarak Açık'tır.

  9. Bu yeni özelliği raporunuza eklemek için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  10. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. Özelliğin nominalleri girildiğinde yalnızca seçili özellik özerinde programı yürütmek için Yalnızca bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için Sil düğmesini [image] tıklatın.

Bir özelliği öğreniyorsanız, özelliğin geçerli nominal ve ölçüm değerleri yeni ölçüm sonuçlarına göre güncellenir.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Özellik Öğrenme

Özellik Çubuğundan bir özellik türünü tıklatır tıklatmaz Özellik Öğrenme gerçekleştirebilirsiniz. Boru özellikleri borunun ters mühendisliği yapılarak öğrenilir. Bir boru özelliğine ters mühendislik yapma hakkında ayrıntılar için, "Ters Mühendislikle Yeni Boru Oluşturma" konusuna bakın.

Özellik Öğrenme yapmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik araç çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

  3. Özellik Çubuğu'ndan bir özellik seçin.

    4. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  4. Ölç düğmesini [image] tıklatın ve sonra özellik için borunuzda istenen konumda gerekli vuruş sayısını alın. Kalan minimum vuruş sayısını size bildirmek için ekranın en altında bir istem görüntülenir. Bir minimum sayı gereklidir ancak daha fazla vuruş alınabilir.

  5. Bittiğinde, seçilen özelliği öğrenme işlemini tamamlamak için ROMER Kolunuzda uygun düğmeyi tıklatın. ROMER Kol düğmeleri hakkında ayrıntılı bilgi için, "ROMER Kol Düğmeleri" konusuna bakın.

    6. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  6. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, özelliğin hizalama türünü seçin.

  9. Gerekirse nominal değerleri düzenleyin.

  10. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. CAD modelinde yeni özellik için bir konum seçerek nominalleri değiştirmek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  12. Yeni özelliği yeniden ölçmeniz gerekiyorsa programı yalnızca seçili özellikte yürütmek için Yalnızca bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Almayla Yeni Bir Proje Oluşturma

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Boru Özelliği Oluşturma

Bir boru özelliği yeni proje Çalışma Alanındaki Program Görünümü slide-out panelinden oluşturulabilir. Zaten oluşturulmuş bir boru özelliği varsa yenisini oluşturamazsınız.

  1. Boru özelliği olmadan bir proje oluşturmak için TubeShaper Proje hub ekranının sol altındaki Yeni Proje düğmesini tıklatın. Bir boru özelliğine ters mühendislik yapabilmeniz için yeni proje Çalışma Alanı görünür. Bir boruya ters mühendislik yapma hakkında ayrıntılar için, "Ters Mühendislikle Yeni Boru Oluşturma" konusuna bakın.

  2. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  3. Özellik Çubuğu görüntülenmezse, Özellikler düğmesini [image] tıklatın.

    4. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  4. Boru Oluştur iletişim kutusunu görüntülemek için Boru Ekle düğmesini [image] tıklatın. Bir boru özelliğine ters mühendislik yapma hakkında ayrıntılar için, "Ters Mühendislikle Yeni Boru Oluşturma" konusuna bakın.

    CAD alımıyla da bir boru oluşturabilirsiniz. Bunu yapmak için Dosyaya Gözat iletişim kutusunu görüntülemek için Al ile Boru Ekle düğmesini [image] tıklatın. Almayla yeni proje oluşturma hakkında ayrıntılar için "Almayla Yeni Proje Oluşturma" konusuna bakın.

    Not: Bir boru CAD modeli projenize alınmışsa, bunun nominal değerleri otomatik olarak çıkarılır.

  5. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

Zaten varken yeni boru özelliği oluşturmak için, varolan boru özelliğini projeden silmeniz gerekir. Sonra yeni bir boru özelliği oluşturmak için yukarıda açıklanan iki yoldan birini kullanabilirsiniz.

Varolan bir boru özelliğini silmek için:

  1. Program Görünümü slide-out panelinin program listesinde bulunan boru özelliğini tıklatın.

  2. Boru özelliğini silmek için Sil düğmesini [image] tıklatın. Boru özelliği programdan silinir. Diğer tüm özellikler programda kalır.

  3. Yeni boru özelliği oluşturmak için yukarıda açıklanan düğmelerden birini tıklatın.

Daha fazla bilgi:

Yeni Bir Proje Oluşturma

Almayla Yeni Bir Proje Oluşturma

Özellik Öğrenme

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Nokta Özelliği Oluşturma

Bir nokta özellik oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik araç çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Özellik Çubuğun'dan Nokta Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans alanları başlangıçta kullanılabilir ve düzenlenebilir. Ölçülen geçiş alanı yalnızca özellik ölçüldükten sonra kullanılabilir.

  4. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  5. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  6. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  7. Hizalama listesinden, özelliğin hizalama türünü seçin.

  8. Manüel olarak noktanın X, Y, Z konumu ve I, J, K vektör değerlerini girin.

  9. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  10. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Çizgi Özelliği Oluşturma

Not: Çizgi, Daire ve Yuvarlak Yuva özellikleri her zaman referans düzlemlerine yansıtılır ve bu nedenle her zaman 2B'dirler. İnşa edilmiş bir Çizdi, Daire veya Yuvarlak Yuva oluşturulurken, referans düzlemleri olmadığından bunlar asla bir referans düzlemine yansıtılmaz ve sonuç olarak her zaman 3B'dirler.

Bir çizgi özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Çizgi özelliği oluşturulmadan önce yansıtma amaçlı bir düzlem özelliği oluşturmanız gerekir. Düzlem özelliği oluşturma hakkında ayrıntılar için "Düzlem Özelliği Oluşturma" konusuna bakın. Çizginin amaçlanan yansıtması için düzlemin vektörlerinin düzgün ayarlandığından emin olun.

    Özellik Çubuğundan Çizgi Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir ve düzenlenebilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  4. Proje listesinden çizgi özelliğinizi üzerine yansıtacağınız uygun düzlemi seçin. Özellik anında seçili düzleme yansıtılır.

  5. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, özelliğin hizalama türünü seçin.

  9. Manüel olarak çizginin Başlangıç Noktası (X, Y, Z), vektör (I, J, K), Uzunluk ve kenar vektörü (I2, J2, K2) değerlerini girin.

  10. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  12. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Düzlem Özelliği Oluşturma

Bazı özellik türleri oluştururken yansıtma amaçlı düzlem özellikleri gerekir.

Bir düzlem özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğu araç çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Özellik Çubuğu araç çubuğundan Düzlem Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir ve düzenlenebilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  4. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  5. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Bağımlı bir öğenin amaçlanan yansıtması için düzlemin vektörlerinin düzgün tanımlandığından emin olun.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  6. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  7. Hizalama listesinden, özelliğin hizalama türünü seçin.

  8. Manüel olarak düzlemin X, Y, Z konumu I, J, K vektör değerlerini girin.

  9. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  10. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Daire Özelliği Oluşturma

Not: Çizgi, Daire ve Yuvarlak Yuva özellikleri her zaman referans düzlemlerine yansıtılır ve bu nedenle her zaman 2B'dirler. İnşa edilmiş bir Çizdi, Daire veya Yuvarlak Yuva oluşturulurken, referans düzlemleri olmadığından bunlar asla bir referans düzlemine yansıtılmaz ve sonuç olarak her zaman 3B'dirler.

Bir daire özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Daire özelliği oluşturulmadan önce yansıtma amaçlı bir düzlem özelliği oluşturmanız gerekir. Düzlem özelliği oluşturma hakkında ayrıntılar için "Düzlem Özelliği Oluşturma" konusuna bakın. Dairenin amaçlanan yansıtması için düzlemin vektörlerinin düzgün ayarlandığından emin olun.

  4. Özellik Çubuğundan Daire Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir ve düzenlenebilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  5. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Hizalama listesinden, özelliğin hizalama türünü seçin.

  7. Daire özelliğinizi yansıtmak için Proje açılır listesinden uygun düzlemi seçin. Özellik anında seçili düzleme yansıtılır.

  8. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  9. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  10. Manüel olarak dairenin X, Y, Z konumunu I, J, K vektörü ve Çap değerlerini girin, sonra listeden Giriş/Çıkış seçeneğini seçin.

  11. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  12. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  13. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Silindir Özelliği Oluşturma

Not: Bir silindir özelliğini ölçerken veya öğrenirken ilk ve son noktalar arasındaki seçim sırasının silindir (IJK) vektörünün yönünü belirlediğini unutmayın. Silindirin yönü (I,J,K) alınan ilk vuruştan alınan son vuruşadır.

Bir silindir özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Özellik Çubuğundan Silindir Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir ve düzenlenebilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  4. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  5. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Bağımlı bir öğenin amaçlanan yansıtması için silindirin vektörlerinin düzgün tanımlandığından emin olun.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  6. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  7. Hizalama listesinden, özelliğin hizalama türünü seçin.

  8. Manüel olarak silindirin X, Y, Z konumunu I, J, K vektörü, Çap ve Uzunluk değerlerini girin, sonra listeden Giriş/Çıkış seçeneğini seçin.

  9. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  10. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. İlk noktadan son noktaya alınan vuruşların sırasının I, J, K vektörünü belirleyeceğini unutmayın. Seçili özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Yuvarlak Yuva Özelliği Oluşturma

Not: Çizgi, Daire ve Yuvarlak Yuva özellikleri her zaman referans düzlemlerine yansıtılır ve bu nedenle her zaman 2B'dirler. İnşa edilmiş bir Çizdi, Daire veya Yuvarlak Yuva oluşturulurken, referans düzlemleri olmadığından bunlar asla bir referans düzlemine yansıtılmaz ve sonuç olarak her zaman 3B'dirler.

Not: Yuvarlak bir yuva özelliğini ölçerken veya öğrenirken birinciden sonuncu noktalara göre alınan vuruşların sırasının ikinci (I2, J2, K2) vektörünü belirlediğini unutmayın. Yuvarlak yuvanın yönü (I2,J2,K2) alınan ilk vuruştan alınan son vuruşadır.

Yuvarlak yuva özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Yuvarlak yuva özelliği oluşturulmadan önce yansıtma amaçlı bir düzlem özelliği oluşturmanız gerekir. Düzlem özelliği oluşturma hakkında ayrıntılar için "Düzlem Özelliği Oluşturma" konusuna bakın. Yuvarlak yuvanın amaçlanan yansıtması için düzlemin vektörlerinin düzgün ayarlandığından emin olun.

  4. Özellik Çubuğun'dan Yuvarlak Yuva Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  5. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Yuvarlak yuva özelliğinizi yansıtmak için Proje açılır listesinden uygun düzlemi seçin. Özellik anında seçili düzleme yansıtılır.

  7. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  8. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  9. Hizalama listesinden, özelliğin hizalama türünü seçin.

  10. Manüel olarak yuvarlak yuvanın X, Y, Z konumu, I2, J2, K2, kenar vektörü, Genişlik ve Uzunluk değerlerini girin, sonra listeden Giriş/Çıkış seçeneğini seçin.

  11. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  12. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  13. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. İlk noktadan son noktaya alınan vuruşların sırasının I2, J2, K2 vektörünü belirleyeceğini unutmayın. Seçili özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Küre Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Küre Özelliği Oluşturma

Bir küre özelliği oluşturmak için:

  1. Çalışma alanında açık bir proje varken Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. Özellik Çubuğunu görüntülemek için Özellikler düğmesini [image] tıklatın.

    3. Özelliklerin tümü her zaman kullanılabilir değildir. Bir düzlem özelliği oluşturulmamışsa sadece Nokta, Düzlem, Silindir ve Küre özellikleri etkinleştirilir. Boru projesi yeniyse ve henüz bir boru özelliği oluşturulmamışsa, Boru Ekle ve Alma ile Boru Ekle seçenekleri de etkindir.

  3. Özellik Çubuğu'ndan Küre Özelliği düğmesini [image] tıklatın. Nominaller ve tolerans geçiş alanları başlangıçta kullanılabilir. Ölçülen geçiş alanı özellik ölçüldükten sonra kullanılabilir.

  4. Yeni bir özelliği ölçüm yordamına eklediğinizde, özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir özelliğini oluşturduğunuzda bu sayı bir artırılır. Bu, ölçüm yordamınızda yalnızca bir taneye izin verildiğinden boru özelliği hariç tüm özellik türleri için doğrudur.

    Bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir özelliğin adını değiştirmek için özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  5. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Bağımlı bir öğenin amaçlanan yansıtması için silindirin vektörlerinin düzgün tanımlandığından emin olun.

    Not: Boru üzerinde gerekli vuruşları derhal alarak da yeni özelliği öğrenebilirsiniz. Özellik öğrenme hakkında ayrıntılı bilgi için, "Özellik Öğrenme" konusuna bakın.

    Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

    Her yeni özellik program listesinde geçerli olarak seçili öğeden sonra anında eklenir.

  6. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  7. Hizalama listesinden, özelliğin hizalama türünü seçin.

  8. Manüel olarak kürenin X, Y, Z konumunu ve Çap değerlerini girin, sonra listeden Giriş/Çıkış seçeneğini seçin.

  9. Bu yeni özelliği raporunuza eklemek için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  10. CAD modelinde nominallerin seçilmesine izin vermek istiyorsanız CAD Seçimini Etkinleştir/Devre Dışı Bırak düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  11. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Seçili özelliği silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Özellik Öğrenme

Boru Özelliği Oluşturma

Nokta Özelliği Oluşturma

Çizgi Özelliği Oluşturma

Düzlem Özelliği Oluşturma

Daire Özelliği Oluşturma

Silindir Özelliği Oluşturma

Yuvarlak Yuva Özelliği Oluşturma

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Açıklama Ekleme


Hizalamaları Oluşturma

TubeShaper hizalamalarla büyük esneklik sağlar.

Not: Özellik toleransları bir hizalaması olmayan herhangi bir özellik için varsayılan olarak Kapalı'dır. Aksi halde özellik toleransları varsayılan olarak Açık'tır.

Yazılım dört önceden tanımlı boru tabanlı hizalama türleri sağlar:

  • En Uygun Teğet Noktası (TP) Hizalama

  • Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

  • Sabit Nokta Hizalama

  • Noktadan Noktaya En Uygun Hizalama

Önceden tanımlı boru tabanlı hizalamalar yalnızca borudaki noktaları kullanır.

TubeShaper ayrıca Proje Görünümü slide-out panelinden diğer özellik tabanlı hizalamaları da sağlar. Bu hizalama türleriyle, çeşitli prizmatik hizalamaları gerçekleştirmek için gereken özellikleri seçebilirsiniz. Örneğin, boruda bazı noktalarla ilgileniyorsanız, nokta özellikleri menüden seçilebilir.

Bu hizalamalardan birini gerçekleştirmek için:

  1. Nominal verileri olan bir proje açın ve sonra boruyu ölçün.

  2. Program Görünümü slide-out panelini görüntülemek için Proje Görünümü düğmesini [image] tıklatın.

  3. Bu hizalama seçeneklerini görüntülemek için Hizalamalar düğmesini [image] tıklatın:

    • Düzlem-Çizgi-Nokta (PLP) hizalaması

    • Düzlem-Çizgi-Daire (PLC) hizalaması

    • Düzlem-Çizgi-Çizgi (PLL) hizalaması

    • Düzlem-Daire-Daire (PCC) hizalaması

    • Düzlem-Düzlem-Düzlem (PPP) hizalaması

    • En Uygun hizalama

  4. Gerçekleştirmek istediğiniz hizalamayı tıklatın ve talimatları izleyin.

Bu sık sık prizmatik özelliklerle kullanılır (Nokta, Düzlem, Silindir ve Küre). Bu hizalamalar hakkında daha fazla ayrıntı için, "Prizmatik Hizalamalar Oluşturma" konusuna bakın.

Daha fazla bilgi:

Boru Tabanlı Hizalamalar Oluşturma

Prizmatik Hizalamalar Oluşturma


Boru Tabanlı Hizalamalar Oluşturma

Bir hizalama, ölçülmeden önce veya sonra bir boruya uygulanabilir. Uygulandığında, hızlı bir şekilde borunun CAD'e düzgün hizalanıp hizalanmadığını belirleyebilirsiniz ve sonra hemen boruyu inceleyebilirsiniz.

TubeShaper şu boru tabanlı hizalama seçeneklerini sunar (özellik tabanlı hizalamalar oluşturma hakkında ayrıntılar için, "Diğer Özellik Tabanlı Hizalamaları Oluşturma" konusuna bakın):

  • En Uygun Teğet Noktası (TP) - Çoğu sık kullanılan boru hizalamaları içindir. En Uygun Teğet Noktası hizalamaları ve bunları borunuza uygulama hakkında ayrıntılar için "En Uygun Teğet Noktası (TP) Hizalaması" konusuna bakın.

  • Bias Faktörleriyle En Uygun Teğet Noktası (TP) - Bu hizalama, ölçülen boru verilerini nominale hizalamak için tüm boru teğet noktalarını (A-Ucu ve B-Ucu hariç) kullanır. Bu, girilen bias değerlerini dikkate alan bir "En Uygun" hesaplamasıyla yapılır. Bir bias değeri belirli bir düz kısım için artırılırsa, optimizasyon süreci sırasında o düz kısımdaki hata daha ağır gelir. Ayrıntılar için, "Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama" konusuna bakın.

  • Sabit Nokta - Belirli boru tabanlı noktalar (Teğet Noktaları, Orta Noktalar vb.) kullanılarak nominale ölçülen boruyu hizalamak için Sabit Nokta hizalaması önemlidir. Sabit Nokta hizalamaları ve bunları borunuza uygulama hakkında ayrıntılar için, "Sabit Nokta Hizalaması" konusuna bakın.

  • Noktadan Noktaya En Uygun Hizalama -

Her iki hizalama türü de "Boru" düğümü altında Program Görünümü'nde bulunabilir.

Daha fazla bilgi:

En Uygun Teğet Noktası (TP) Hizalama

Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

Sabit Nokta Hizalama

Noktadan Noktaya En Uygun Hizalama


En Uygun Teğet Noktası (TP) Hizalama

Teğet Noktası (TP) En Uygun hizalaması borular için kullanılan en genel hizalama türüdür. Uygulaması çok kolaydır ve projenize varsayılan olarak otomatik uygulanır.

Bu hizalama, ölçülen boru verilerini nominale hizalamak için tüm boru teğet noktalarını (A-Ucu ve B-Ucu hariç) kullanır. Bu, "En Uygun" hesaplaması ile yapılır.

Bir boruyu nominal verilerle ölçtükten sonra, Teğet Noktası (TP) En Uygun hizalaması uygulanır.

Bu hizalama türünü uygulamak için:

  1. Nominal verisi olan bir boruyu ölçün.

  2. Proje Çalışma Alanından Slide-out Panel araç çubuğundan Program Görünümü düğmesini [image] seçin. Program Görünümü slide-out paneli görünür.

  3. Hizalama açılır listesinden, TP En Uygun seçeneğini seçin. Seçildikten sonra, hizalama otomatik olarak uygulanır ve bir dönüşüm olarak özellik listesine eklenir.

    Boru ölçüldüğünde Teğet Noktası En Uygun hizalaması ölçülen verilere uygulanır.

Daha fazla bilgi:

Boru Tabanlı Hizalamalar Oluşturma

Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

Sabit Nokta Hizalama

Noktadan Noktaya En Uygun Hizalama


Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

Bias faktörleri düz bir kısımda uygulanan ağırlık faktörleridir. Standart TP En Uygun hizalama seçeneği için yazılım her düz kısma çoğu durumda kabul edilebilir olan 1 ağırlıyla aynı davranılır.

Bazı düz kısımlarda daha fazla vurgu vermeniz gerekiyorsa, Bias Faktörleriyle Teğet Noktası (TP) En Uygun Hizalaması seçeneği kullanılabilir.

Bu hizalama, ölçülen boru verilerini nominale hizalamak için tüm boru teğet noktalarını (A-Ucu ve B-Ucu hariç) kullanır. Bu, girilen bias değerlerini dikkate alan bir "En Uygun" hesaplamasıyla yapılır. Bir bias değeri belirli bir düz kısım için artırılırsa, optimizasyon süreci sırasında o düz kısımdaki hata daha ağır gelir.

Bu hizalama türünü gerçekleştirmek için:

  1. Nominal verilerle bir boru ölçtükten sonra, Bias Faktörleri ile TP En Uygun hizalama seçeneğini seçin.

  2. Proje Çalışma Alanından Slide-out Panel araç çubuğundan Program Görünümü düğmesini [image] seçin. Program Görünümü slide-out paneli görünür.

  3. Hizalama açılır listesinden, Bias Faktörleriyle TP En Uygun seçeneğini seçin. Seçildikten sonra, hizalama otomatik olarak uygulanır ve bir dönüşüm olarak özellik listesine eklenir.

  4. Gerekirse tek tek bias faktörü alanlarını güncelleyin. Uygulama Ayarları iletişim kutusunun Proje/Boru Varsayılanları'nda bias faktörleri için varsayılan değerleri ayarlayabilirsiniz. Uygulama Ayarları iletişim kutusu hakkında ayrıntılı bilgi için "Uygulama Ayarları" bölümüne bakın.

    Boru ölçüldüğünde güncellenen bias faktörü değerleriyle Teğet Noktası En Uygun hizalaması ölçülen verilere uygulanır.

Daha fazla bilgi:

Boru Tabanlı Hizalamalar Oluşturma

En Uygun Teğet Noktası (TP) Hizalama

Sabit Nokta Hizalama

Noktadan Noktaya En Uygun Hizalama


Sabit Nokta Hizalama

Sabit Nokta hizalaması sıklıkla boru üzerindeki belirli bir noktanın bir ölçümden sonra hizalanması gerektiğinde kullanılır (örneğin, borunun A-Ucu veya B-Ucu.) Dört nokta kullanır ve Düzlem-Çizgi-Nokta hizalama hesaplamasını kullanır ki burada:

  • İlk üç nokta bir hizalama düzlemi tanımlar.

  • İlk iki nokta bir hizalama çizgisi tanımlar.

  • Dördüncü nokta hizalama noktasıdır. Bu nokta mükemmel olarak, hata olmadan hizalanır.

Sabit Nokta hizalaması gerçekleştirmek için:

  1. Nominal veriler içeren boruyu ölçün.

  2. Proje Çalışma Alanından Slide-out Panel araç çubuğundan Program Görünümü düğmesini [image] seçin. Program Görünümü slide-out paneli görünür.

  3. Hizalama açılır listesinden Sabit Nokta'yı seçin. Sabit nokta kılavuzu görünür. TubeShaper varsayılan nokta seçimlerini sağlanan nominallere göre belirler. Yukarıda gösterilen örnekte altı düz kısmı olan bir boru esas alınmıştır. Yukarıda gösterilen örnekte üç düz kısmı olan bir boru esas alınmıştır.

    • İlk nokta A-ucudur - üstteki örnekte gösterildiği gibi: ilk Teğet Noktası (TP1) ilk Düz Kısımda (Düz 1).

    • İkinci nokta B-ucudur - üstteki örnekte gösterildiği gibi: son Teğet Noktası (TP2) son Düz Kısımda (Düz 6).

    • Üçüncü nokta ortadaki düz kısımlardan birinin orta noktasıdır - üstteki örnekte gösterildiği gibi: Düz 3'ü Orta Noktası.

    • Son nokta ilk noktayı tekrarlar ve A-ucudur.

    Bu, A-ucunda hizalama hatası olarak 0 (sıfır) oluşturur. Hizalama hatasının B-ucunda 0 (sıfır) olmasını istiyorsanız, son nokta için düz kısım #n (son düz kısım, bu örnekte n=6) ve TP2 için.

    İlk iki nokta çizgiyi tanımlar, ilk 3 nokta düzlemi tanımlar ve son nokta hizalamanın orijin noktasını tanımlar.

    Varsayılan seçimlerin değişmesi gerekiyorsa:

    1. Değiştirilmesi gereken Düz Kısım açılır listesini tıklatın ve listeden doğru düz kısmı seçin.

    2. Tür açılır listesinden gerektiği şekilde karşılık gelen nokta türünü tıklatın.

    3. Başka varsayılan düz kısım varsa bunlar için tekrarlayın.

Kuramsal olarak, boru üzerindeki herhangi dört nokta seçilebilir. Ancak normalde, A-ucundaki 0 (sıfır) hizalama hatası için aşağıdaki kurallar uygulanır:

  • 1. nokta, ilk düz kısımdaki Teğet Nokta 1'dir (S1-TP1 - A-ucu).

  • 2. nokta, son düz kısımdaki Teğet Nokta 2'dir (Sn-TP2, burada "n" son düz kısımdır - B-ucu).

  • 3. nokta, bir düz kısmın ortasındaki orta noktadır.

  • Sabitleme noktası olan 4. nokta, 1. Nokta veya 2. Nokta ile aynıdır.

Sabit noktalar tanımlandıktan sonra, hizalama otomatik olarak gerçekleşir ve borunun bir sonraki ölçülmesinde derhal boruya uygulanır.

Ayrıca En Uygun Teğet Noktası ile Sabit Nokta Hizalaması arasında geçiş yapmak için Program Görünümü slide-out panelindeki "Boru" düğümünün altında hizalamayı seçebilirsiniz. Böylece, ilişkili veri kılavuzlarında Teğet Noktası veya Kesişme Noktası hatalarına bakarak, ölçüm sonuçlarının nasıl değiştiğini görebilirsiniz.

Daha fazla bilgi:

Boru Tabanlı Hizalamalar Oluşturma

En Uygun Teğet Noktası (TP) Hizalama

Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

Noktadan Noktaya En Uygun Hizalama


Noktadan Noktaya En Uygun Hizalama

Noktadan Noktaya En Uygun hizalama sadece nominal boru ile ölçülen boru arasındaki teğet noktalarının direkt mesafesini karşılaştırmak istediğinizde kullanılır. Bir Özel Durum hizalama türü kabul edilir.

Noktadan Noktaya En Uygun hizalama seçeneği, ilk düz kısmın TP1'i ve son düz kısmın TP2'si hariç borunun tüm teğet noktalarını kullanır. Minimum sayıda nokta gerektirdiğinde, sadece iki düz kısmı olan borularda KULLANILAMAZ.

Noktadan Noktaya En Uygun Hizalama yapmak için:

  1. Nominal verisi olan bir boruyu ölçün.

    Not: Bu hizalama türünü yapmak için borunun en az üç düz kısmı olmalıdır.

  2. Proje Çalışma Alanından Slide-out Panel araç çubuğundan Program Görünümü düğmesini [image] seçin. Program Görünümü slide-out paneli görünür.

  3. Noktadan Noktaya En Uygun hizalama seçeneğini seçin. Seçildikten sonra, hizalama otomatik olarak uygulanır ve bir dönüşüm olarak özellik listesine eklenir.

    Boru tekrar ölçüldüğünde Noktadan Noktaya En Uygun hizalama ölçülen verilere uygulanır.

Daha fazla bilgi:

Boru Tabanlı Hizalamalar Oluşturma

En Uygun Teğet Noktası (TP) Hizalama

Bias Faktörüyle En Uygun Teğet Noktası (TP) Hizalama

Sabit Nokta Hizalama


Prizmatik Hizalamalar Oluşturma

Özellikleriniz ölçüldüğünde, koordinat sistemi (veya hizalaması) oluşturulabilir. TubeShaper koordinat sistemlerinin oluşturulması ve yönetilmesi için size çok çeşitli araçlar sağlar. Özellik tabanlı hizalamalarla çalışmanıza izin veren araçlara erişmek için, Program Görünümü slide-out panelinden Hizalamalar düğmesini [image] tıklatın.

Bu bölümde anlatılan önemli konularda, ölçüm yordamınızda özellik tabanlı hizalamalar oluşturmak ve yönetmek için araçların nasıl kullanılacağı açıklanmaktadır. Bu konular şunları içerir:

  • Bir Düzlem-Çizgi-Nokta (PLP) Hizalaması Oluşturma

  • Bir Düzlem-Çizgi-Daire (PLC) Hizalaması Oluşturma

  • Bir Düzlem-Çizgi-Çizgi (PLL) Hizalaması Oluşturma

  • Bir Düzlem-Daire-Daire (PCC) Hizalaması Oluşturma

  • Düzlem-Düzlem-Düzlem (PPP) Hizalaması Oluşturma

  • En Uygun Hizalamanın Oluşturulması

Daha fazla bilgi:

Prizmatik Hizalamalar Oluşturma: Genel Bakış

Bir Düzlem-Çizgi-Nokta (PLP) Hizalaması Oluşturma

Bir Düzlem-Çizgi-Daire (PLC) Hizalaması Oluşturma

Bir Düzlem-Çizgi-Çizgi (PLL) Hizalaması Oluşturma

Bir Düzlem-Daire-Daire (PCC) Hizalaması Oluşturma

Düzlem-Düzlem-Düzlem (PPP) Hizalaması Oluşturma

En Uygun Hizalamanın Oluşturulması


Prizmatik Hizalamalar Oluşturma: Genel Bakış

Özellik Oluşturma

Özellikler ilk kez oluşturulduğunda ve prizmatik hizalama olmadığında, "Hiçbiri" seçeneği varsayılan olarak ayarlanır. Bu, yeni özelliğin onunla ilişkilendirilmiş hiç hizalaması olmadığı anlamına gelir.

Hiç prizmatik hizalama olmadığında varsayılan olarak seçilen "Hiçbiri" Hizalama seçeneği ile oluşturulmuş Nokta özelliği

Prizmatik hizalama oluşturulduğunda:

  • Tüm özellikler o hizalamanın içine koyulur.

  • Bir hizalama seçimi olarak "Hiçbiri" seçimi kaldırılır.

  • Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  • Seçili PLP hizalama seçeneğini gösteren düzlem özelliği

Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

Özellik Hizalaması

Program görünümündeki her hizalamanın Hizalama birleşik kutusunda belirtilen ilişkilendirilmiş bir hizalaması vardır. Bir Boru özelliği ölçüm yordamının bir parçasıyken ek bir "Boru" seçeneği görünür. Bu seçeneği seçtiğinizde, özellik hizalamanın boruyla ilişkisini kullanır.

Boru hizalama seçeneğini gösteren Nokta özelliği

Özellik Yürütme

Ölçüm yaparken, özellik yürütme ölçüm yordamının en üstünde (Başlat düğümü) başlar. Ölçüm yordamı, ölçüm listesinde aşağı doğru lineer bir yolda yürütülür.

TubeShaper düzen dışı yürütmeyi destekler. Yani, bağımlı özellik ve hizalamaların lineer (üstten alta) bir sırada ölçülmesi gerekmez. Hizalama için özellikler hizalamanın kendisinden sonra gelebilir. Ancak, program lineer sıradaysa yürütme daha düzgün çalışır (yürütme sırasında özellikler güncellenir ve düzgün çizilir).

Ayrıca bir hizalamaya girişler olarak kullanılan bildirilecek özelliklere sahip olmama daha iyidir. Aksi halde verilerin bazıları tam olarak hizalamayı oluşturmak için kullanılanla aynı olacaktır. En iyi uygulama, bir hizalama oluşturmak için kullanılan bazı özelliklere ve sonra hizalamaya koyulacak raporlanacak diğer özelliklere sahip olmaktır. Örneğin, bir hizalamaya giriş olarak kullanılan bir düzlem, hizalamanın oluşturulduğu yer olarak sıfırın bir Z değeri olacaktır.

Daha fazla bilgi:

Bir Düzlem-Çizgi-Nokta (PLP) Hizalaması Oluşturma

Bir Düzlem-Çizgi-Daire (PLC) Hizalaması Oluşturma

Bir Düzlem-Çizgi-Çizgi (PLL) Hizalaması Oluşturma

Bir Düzlem-Daire-Daire (PCC) Hizalaması Oluşturma

Düzlem-Düzlem-Düzlem (PPP) Hizalaması Oluşturma

En Uygun Hizalamanın Oluşturulması

Prizmatik Hizalamalar Oluşturma


Bir Düzlem-Çizgi-Nokta (PLP) Hizalaması Oluşturma

Burada sunulan bilgiler bir Düzlem-Çizgi-Nokta (PLP) hizalamasının nasıl oluşturulacağını tanımlar.

İpucu: PLP Hizalaması Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

Düzlem-Çizgi-Nokta hizalaması şöyle hesaplanır:

  1. Düzleme eşitleyin ve sonra Z ekseninin yönü olarak normal vektörünü kullanın.

  2. Düzleme Çizgi yansıtın ve sonra X eksenini kurmak için onu döndürün.

  3. Bir orijin oluşturmak için Noktayı Çizgiye Yansıtma.

Daha fazla bilgi:

PLP Özelliklerini Seviyelendirin, Döndürün ve Çevirin

Prizmatik Hizalamalar Oluşturma


PLP Özelliklerini Seviyelendirin, Döndürün ve Çevirin

PLP Hizalama iletişim kutusunu seçilen özelliklere göre düzleştirmek, döndürmek ve çevirmek için kullanın.

PLP hizalaması oluşturmak için:

  1. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. PLP Hizalaması Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  3. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  4. PLP Hizalama iletişim kutusunu görüntülemek için PLP Hizalaması Ekle düğmesini [image] tıklatın. Özellik Seçici listesinin başlangıçta ölçüm yordamınızda boruyu düzleştirmek için kullanılabilen olası Düzlem özelliklerini gösterdiğine dikkat edin.

    PLP Hizalama iletişim kutusu

  5. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Özellik Seçici listesinden, hizalama için düzleştirme bileşeni olarak kullanmak istediğiniz düzlem özelliğini tıklatın. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  7. Seçildikten sonra, dönüş için Çizgi özelliği tanımlamak üzere İleri düğmesini [image] tıklatın.

  8. Özellik listesinde şimdi arasından seçim yapabileceğiniz, ölçüm yordamınızda bulunan olası çizgi özellikleri görüntülenir. Hizalamanın rotasyon bileşeni olarak kullanmak istediğiniz çizgi özelliğini tıklatın. Seçildikten sonra, çeviri için Nokta özelliği tanımlamak üzere İleri düğmesini tıklatın.

  9. Özellik listesinden, hizalama için çeviri bileşeni olarak kullanmak istediğiniz Nokta özelliğini tıklatın.

  10. Hizalama için Düzlem, Çizgi ve Nokta özelliği seçildikten sonra, İleri düğmesini tıklatın.

    TubeShaper yeni hizalamayı otomatik olarak düzleştirir, döndürür ve çevirir. Yeni hizalama artık ölçüm yordamı listenizin bir parçasıdır. Orijini belirlemek için Çizgi Düzleme yansıtılır ve Nokta da Çizgiye yansıtılır.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  11. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Bir Düzlem-Çizgi-Nokta (PLP) Hizalaması Oluşturma


Bir Düzlem-Çizgi-Daire (PLC) Hizalaması Oluşturma

Burada sunulan bilgiler bir Düzlem-Çizgi-Daire (PLC) hizalamasının nasıl oluşturulacağını tanımlar.

İpucu: PLC Hizalaması Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

Düzlem Çizgi Daire hizalaması şöyle hesaplanır:

  1. Düzlem özelliğine eşitleyin ve sonra Z ekseninin yönü olarak normal vektörünü kullanın

  2. Düzleme Çizgi yansıtın ve sonra X eksenini kurmak için onu döndürün.

  3. Daire merkezi orijini tanımlar.

Daha fazla bilgi:

PLC Özelliklerini Seviyelendirin, Döndürün ve Çevirin

Prizmatik Hizalamalar Oluşturma


PLC Özelliklerini Seviyelendirin, Döndürün ve Çevirin

PLC Hizalama iletişim kutusunu seçilen özelliklere göre düzleştirmek, döndürmek ve çevirmek için kullanın.

PLC hizalaması oluşturmak için:

  1. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. PLC Hizalaması Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  3. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  4. PLC Hizalama iletişim kutusunu görüntülemek için PLC Hizalaması Ekle düğmesini [image] tıklatın. Özellik Seçici listesinin başlangıçta ölçüm yordamınızda boruyu düzleştirmek için kullanılabilen olası Düzlem özelliklerini gösterdiğine dikkat edin.

    PLC Hizalama iletişim kutusu

  5. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Özellik Seçici listesinden, hizalama için düzleştirme bileşeni olarak kullanmak istediğiniz düzlem özelliğini tıklatın. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  7. Seçildikten sonra, dönüş için Çizgi özelliği tanımlamak üzere İleri düğmesini [image] tıklatın.

  8. Özellik listesinde şimdi arasından seçim yapabileceğiniz, ölçüm yordamınızda bulunan olası çizgi özellikleri görüntülenir. Hizalamanın rotasyon bileşeni olarak kullanmak istediğiniz çizgi özelliğini tıklatın. Seçildikten sonra, çeviri için Daire özelliği tanımlamak üzere İleri düğmesini tıklatın.

  9. Özellik listesinden, hizalama için çeviri bileşeni olarak kullanmak istediğiniz Daire özelliğini tıklatın.

  10. Hizalama için Düzlem, Çizgi ve Daire özelliği seçildikten sonra, İleri düğmesini tıklatın.

    TubeShaper yeni hizalamayı otomatik olarak düzleştirir, döndürür ve çevirir. Yeni hizalama artık ölçüm yordamı listenizin bir parçasıdır.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  11. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Bir Düzlem-Çizgi-Daire (PLC) Hizalaması Oluşturma


Bir Düzlem-Çizgi-Çizgi (PLL) Hizalaması Oluşturma

Burada sunulan bilgiler bir Düzlem-Çizgi-Çizgi (PLL) hizalamasının nasıl oluşturulacağını tanımlar.

İpucu: PLL Hizalaması Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

Düzlem-Çizgi-Çizgi hizalaması şöyle hesaplanır:

  1. Düzlem'e eşitleme ve Z ekseni yönü olarak normal vektörünü kullanma.

  2. İlk Düzleme Çizgi yansıtın ve sonra X eksenini kurmak için onu döndürün.

  3. Orijin olarak kullanılan bir Nokta elde etmek için İkinci Çizgi ilkiyle kesişir.

Daha fazla bilgi:

PLL Özelliklerini Seviyelendirin, Döndürün ve Çevirin

Prizmatik Hizalamalar Oluşturma


PLL Özelliklerini Seviyelendirin, Döndürün ve Çevirin

PLL Hizalama iletişim kutusunu seçilen özelliklere göre düzleştirmek, döndürmek ve çevirmek için kullanın.

PLL hizalaması oluşturmak için:

  1. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. PLL Hizalaması Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  3. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  4. PLL Hizalama iletişim kutusunu görüntülemek için PLL Hizalaması Ekle düğmesini [image] tıklatın. Özellik Seçici listesinin başlangıçta ölçüm yordamınızda boruyu düzleştirmek için kullanılabilen olası Düzlem özelliklerini gösterdiğine dikkat edin.

    PLL Hizalama iletişim kutusu

  5. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Özellik Seçici listesinden, hizalama için düzleştirme bileşeni olarak kullanmak istediğiniz düzlem özelliğini tıklatın. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  7. Seçildikten sonra, dönüş için Çizgi özelliği tanımlamak üzere İleri düğmesini [image] tıklatın.

  8. Özellik listesinde şimdi arasından seçim yapabileceğiniz, ölçüm yordamınızda bulunan olası çizgi özellikleri görüntülenir. Hizalamanın rotasyon bileşeni olarak kullanmak istediğiniz çizgi özelliğini tıklatın. Seçildikten sonra, çeviri için Çizgi özelliği tanımlamak üzere İleri düğmesini tıklatın.

  9. Özellik listesinden, hizalama için çeviri bileşeni olarak kullanmak istediğiniz Çizgi özelliğini tıklatın.

  10. Hizalama için Düzlem ve iki Çizgi özelliği seçildikten sonra, İleri düğmesini tıklatın.

    TubeShaper yeni hizalamayı otomatik olarak düzleştirir, döndürür ve çevirir. Yeni hizalama artık ölçüm yordamı listenizin bir parçasıdır. Döndürme X ekseninde yapılır ve orijin iki çizginin kesişim noktası olarak tanımlanır.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  11. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Bir Düzlem-Çizgi-Çizgi (PLL) Hizalaması Oluşturma


Bir Düzlem-Daire-Daire (PCC) Hizalaması Oluşturma

Burada sunulan bilgiler bir Düzlem-Daire-Daire (PCC) hizalamasının nasıl oluşturulacağını tanımlar.

İpucu: PCC Hizalaması Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

Düzlem-Daire-Daire hizalaması şöyle hesaplanır:

  1. Düzlem'e eşitleme ve Z-ekseni yönü olarak normal vektörünü kullanma.

  2. Her iki Daire özelliğinin merkezini kullanarak bir Çizgi oluşturun ve sonra X ekseni kurmak için döndürün.

  3. İlk Dairenin merkezi orijin olarak kullanılır.

Daha fazla bilgi:

PCC Özelliklerini Seviyelendirin, Döndürün ve Çevirin

Prizmatik Hizalamalar Oluşturma


PCC Özelliklerini Seviyelendirin, Döndürün ve Çevirin

PCC Hizalama iletişim kutusunu seçilen özelliklere göre düzleştirmek, döndürmek ve çevirmek için kullanın.

PCC hizalaması oluşturmak için:

  1. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. PCC Hizalaması Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  3. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  4. PCC Hizalama iletişim kutusunu görüntülemek için PCC Hizalaması Ekle düğmesini [image] tıklatın. Özellik Seçici listesinin başlangıçta ölçüm yordamınızda boruyu düzleştirmek için kullanılabilen olası Düzlem özelliklerini gösterdiğine dikkat edin.

    PCC Hizalama iletişim kutusu

  5. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Özellik Seçici listesinden, hizalama için düzleştirme bileşeni olarak kullanmak istediğiniz düzlem özelliğini tıklatın. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  7. Seçildikten sonra, dönüş için Daire özelliği tanımlamak üzere İleri düğmesini [image] tıklatın.

  8. Özellik listesinde şimdi arasından seçim yapabileceğiniz, ölçüm yordamınızda bulunan olası Daire özellikleri görüntülenir. Hizalamanın rotasyon bileşeni olarak kullanmak istediğiniz Daire özelliğini tıklatın. Seçildikten sonra, çeviri için Daire özelliği tanımlamak üzere İleri düğmesini tıklatın.

  9. Özellik listesinden, hizalama için çeviri bileşeni olarak kullanmak istediğiniz Daire özelliğini tıklatın.

  10. Hizalama için Düzlem ve iki Daire özelliği seçildikten sonra, İleri düğmesini tıklatın.

    TubeShaper yeni hizalamayı otomatik olarak düzleştirir, döndürür ve çevirir. Yeni hizalama artık ölçüm yordamı listenizin bir parçasıdır. Döndürme X ekseninde yapılır ve orijin ilk Dairenin merkezi olarak tanımlanır.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  11. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Bir Düzlem-Daire-Daire (PCC) Hizalaması Oluşturma


Düzlem-Düzlem-Düzlem (PPP) Hizalaması Oluşturma

Burada sunulan bilgiler bir Düzlem-Düzlem-Düzlem (PPP) hizalamasının nasıl oluşturulacağını tanımlar.

İpucu: PPP Hizalaması Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

Düzlem-Düzlem-Düzlem hizalaması şöyle hesaplanır:

  1. Düzlem'e eşitleme ve Z-ekseni yönü olarak normal vektörünü kullanma.

  2. İlk iki Düzlem özelliği, X ekseninin oluşturulabilmesi için döndürülerek bir Çizgi elde etmek için kesişir.

  3. Üç Düzlem özelliği orijin Noktayı elde etmek için kesişir.

Daha fazla bilgi:

PPP Özelliklerini Seviyelendirin, Döndürün ve Çevirin

Prizmatik Hizalamalar Oluşturma


PPP Özelliklerini Seviyelendirin, Döndürün ve Çevirin

PPP Hizalama iletişim kutusunu seçilen özelliklere göre düzleştirmek, döndürmek ve çevirmek için kullanın.

PPP hizalaması oluşturmak için:

  1. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  2. PPP Hizalaması Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  3. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  4. PPP Hizalama iletişim kutusunu görüntülemek için PPP Hizalaması Ekle düğmesini [image] tıklatın. Özellik Seçici listesinin başlangıçta ölçüm yordamınızda boruyu düzleştirmek için kullanılabilen olası Düzlem özelliklerini gösterdiğine dikkat edin.

    PPP Hizalama iletişim kutusu

  5. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Özellik Seçici listesinden, hizalama için düzleştirme bileşeni olarak kullanmak istediğiniz düzlem özelliğini tıklatın. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  7. Seçildikten sonra, dönüş için ikinci Düzlem özelliği tanımlamak üzere İleri düğmesini [image] tıklatın.

  8. Özellik listesinde şimdi arasından seçim yapabileceğiniz, ölçüm yordamınızda bulunan kalan olası Düzlem özellikleri görüntülenir. Hizalamanın rotasyon bileşeni olarak kullanmak istediğiniz Düzlem özelliğini tıklatın. Seçildikten sonra, çeviri için Düzlem özelliği tanımlamak üzere İleri düğmesini tıklatın.

  9. Özellik listesinden, hizalama için çeviri bileşeni olarak kullanmak istediğiniz üçüncü Düzlem özelliğini tıklatın.

  10. Hizalama için üç Düzlem özelliği seçildikten sonra, İleri düğmesini tıklatın.

    TubeShaper yeni hizalamayı otomatik olarak düzleştirir, döndürür ve çevirir. Yeni hizalama artık ölçüm yordamı listenizin bir parçasıdır. İlk iki Düzlem özelliği kesiştirilerek, döndürmek ve X eksenini oluşturmak üzere bir Çizgi oluşturulur. Üç Düzlem özelliği de orijini tanımlamak için kesiştirilir.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  11. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Düzlem-Düzlem-Düzlem (PPP) Hizalaması Oluşturma


En Uygun Hizalamanın Oluşturulması

Burada sunulan bilgi bir En Uygun hizalamanın nasıl oluşturulacağını açıklar.

En Uygun hizalama tüm giriş noktalarını kullanır ve onlardan bir hizalamayı hesaplar. Tam aynı konumda bir nokta alamayacağınızdan bu noktalar ölçüldüğünde değişeceğinden prizmatik noktaları, çizgi bitiş noktalarını ve düzlem merkez noktalarını kullanmamanız için bir uyarı notu. Tekrarlanabilir özellik noktalarının kullanılması önemle önerilir. Örneğin, daireler art arda ölçümlerde hareket etmediğinden ve sonuç olarak merkezleri de hareket etmediğinden daire merkezleri.

İpucu: En Uygun Hizalama Ekle düğmesine [image] erişmek için Program Görünümü slide-out panelinde Hizalamalar düğmesini [image] tıklatın.

En Uygun hizalama oluşturmak için:

  1. Ölçüm yordamınızda üç nokta özelliğinizin olması gerekir. Gerekirse onları oluşturun. Nokta olmayan özellikler kullanabilirsiniz, ancak hizalama hesaplamasında noktalara dönüştürülürler.

  2. Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini [image] tıklatın.

  3. En Uygun Hizalama Ekle düğmesine erişmek için Hizalamalar düğmesini tıklatın.

  4. Ölçüm yordamınızda hizalamayı eklemek istediğiniz yeri tıklatın.

  5. En Uygun Hizalama iletişim kutusunu görüntülemek için En Uygun Hizalama Ekle düğmesini tıklatın. Özellik Seçici listesinin, hizalama için ölçüm yordamında kullanılabilir tüm olası geçerli özellikleri gösterdiğini unutmayın.

    En Uygun Hizalama iletişim kutusu

  6. Ölçüm yordamınıza yeni bir hizalama eklendiğinde, hizalama türünün adı sonuna bir sayı eklenerek Hizalama iletişim kutusunda görüntülenir. Aynı türün başka bir hizalamasını oluşturduğunuzda bu sayı bir artırılır.

    Bir hizalama, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir hizalamanın adını değiştirmek için hizalamanın etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  7. Özellik Seçici listesinden, listelenen özelliklerden en az üçünü seçin. Hizalama için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  8. Bittiğinde Sonraki düğmesini [image] tıklatın.

    TubeShaper otomatik olarak en uygun hizalamayı bir dönüştürme özelliği olarak ekler ve yeni hizalama artık ölçüm yordamı listenizin bir parçası olur.

    Normalleştirilmiş bir boru ölçüm yordamınızdaysa hizalamayı normalleştirilmiş boruya uygulamak için bir istem görünür. Evet'i seçerseniz normalleştirilmiş borunun nominalleri ayarlanır. Bu özellikle ölçüm yordamınızda özellikleri öğrendiğinizde yardımcıdır.

  9. Hizalama özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın. Hizalamayı silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Prizmatik Hizalamalar Oluşturma


Oluşturulan Özellikler

Oluşturulan özellikler fiziki önlemleri uygulamak mümkün olmadığında veya çok zor olduğunda sık sık kullanılır. Oluşturulan her özellik türünün onu oluşturmak için bir veya daha fazla yöntemi vardır. Bu yöntemlerin kullanılabilmesi için seçili oluşturulan özelliğin oluşturulabilmesi için belirli özellikler gerektirir.

Her oluşturma türü için oluşturma yöntemleri bu tabloda ayrıntılandırılmıştır:

Yapı Türü | Oluşturma Yöntemleri
Nokta | Düzlem, Düzlem, Düzlem Çizgi, Çizgi Kesişmesi Çizgi, Düzlem Kesişmesi N Noktadan Nokta Düzlemi Yansıtma
Çizgi | N Noktadan Düzlem, Düzlem Kesişmesi Düzleme Yansıtılan Çizgi
Daire | N Noktadan
Düzlem | N Noktadan OrtaDüzlem Ofset Düzlemi
Silindir | N Noktadan
Yuvarlak Yuva | N Noktadan Daire, Daire
Küre | N Noktadan

Oluşturulan Nokta Oluşturma

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Oluşturulan Çizgi Oluşturma

Oluşturulan Daire Oluşturma

Oluşturulan Düzlem Oluşturma

Oluşturulan bir Silindir Oluşturma

Oluşturulan bir Yuvarlak Yuva Oluşturma

Oluşturulan bir Küre Oluşturma


Oluşturulan Nokta Oluşturma

Oluşturulan Nokta oluşturmak için kullanılan iki yöntem vardır:

  • Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" yöntemi

  • Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" yöntemi

  • Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" yöntemi

  • Nokta Oluşturma - "N Noktadan" yöntemi

  • Nokta oluşturma - "Nokta Düzlem Yansıtma" yöntemi

Daha fazla bilgi:

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi


Nokta Oluşturma - Düzlem, Düzlem, Düzlem Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Nokta Oluşturma | Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Düzlem, Düzlem, Düzlem yöntemini kullanarak bir nokta oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa nokta yapılandırması oluşturmak için gereken düzlem özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Nokta Ekle düğmesini [image] tıklatın. Oluşturulan Nokta iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Düzlem, Düzlem, Düzlem seçeneğini seçin ve sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için ilk düzlem özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. İkinci ve üçüncü düzlemler için tekrarlayın. Üçüncü düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan nokta oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Düzlem, Düzlem, Düzlem listesinde görünür.

  13. Oluşturulan nokta özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi


Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Çizgi, Çizgi Kesişim yöntemini kullanarak bir nokta oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa nokta yapılandırması oluşturmak için gereken çizgi özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Nokta Ekle düğmesini [image] tıklatın. Oluşturulan Nokta iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Çizgi, Çizgi Kesişim seçeneğini seçin ve sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için ilk çizgi özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. İkinci çizgi için tekrarlayın. İkinci çizgi seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan nokta oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Çizgi, Çizgi Kesişim listesinde görünür.

  13. Oluşturulan nokta özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi


Nokta Oluşturma - Çizgi, Düzlem Kesişimi Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Nokta Oluşturma | Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Çizgi, Düzlem Kesişim yöntemini kullanarak bir nokta oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa nokta yapılandırması oluşturmak için gereken çizgi ve düzlem özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Nokta Ekle düğmesini [image] tıklatın. Oluşturulan Nokta iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Çizgi, Düzlem Kesişim seçeneğini seçin ve sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için çizgi özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. Düzlem için tekrarlayın. Düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan nokta oluşturulur.

    Oluşturmayı oluşturmak için kullanılan çizgi ve düzlem özellikleri Çizgi, Düzlem Kesişim listesinde görünür.

  13. Oluşturulan nokta özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi


Nokta Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Nokta Oluşturma | Nokta Oluşturma - "N Noktadan" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir nokta oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa nokta yapılandırması oluşturmak için gereken nokta özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Nokta Ekle düğmesini [image] tıklatın. Oluşturulan Nokta iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı kullanmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. Minimum iki nokta gerekir.

  11. Oluşturulan noktayı görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan nokta özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi


Nokta Oluşturma - Nokta Düzlem Yansıtma Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Nokta Oluşturma | Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi

Nokta Oluşturma - "Nokta Düzlem Yansıtma" Yöntemi

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa nokta yapılandırması oluşturmak için gereken nokta ve düzlem özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Nokta Ekle düğmesini [image] tıklatın. Oluşturulan Nokta iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Nokta Düzlem Yansıtma seçeneğini seçin ve sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. Yansıtılacak düzlemi seçin. Düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan nokta oluşturulur.

    Nokta ve Düzlem özellikleri, Nokta Düzlem Yansıtma listesinde görünen oluşturmayı oluşturmak için kullanılır.

  13. Oluşturulan nokta özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Nokta Oluşturma

Nokta Oluşturma - "Düzlem, Düzlem, Düzlem" Yöntemi

Nokta Oluşturma - "Çizgi, Çizgi Kesişimi" Yöntemi

Nokta Oluşturma - "Çizgi, Düzlem Kesişimi" Yöntemi

Nokta Oluşturma - "N Noktadan" Yöntemi


Oluşturulan Çizgi Oluşturma

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Çizgi Oluşturma

Çizgi Özelliği Oluşturulması

Not: Çizgi, Daire ve Yuvarlak Yuva özellikleri her zaman referans düzlemlerine yansıtılır ve bu nedenle her zaman 2B'dirler. İnşa edilmiş bir Çizdi, Daire veya Yuvarlak Yuva oluşturulurken, referans düzlemleri olmadığından bunlar asla bir referans düzlemine yansıtılmaz ve sonuç olarak her zaman 3B'dirler.

Oluşturulan Nokta özelliği oluşturmak için kullanılan iki yöntem vardır:

  • Çizgi oluşturma - "N Noktadan" yöntemi

  • Çizgi oluşturma - "Düzlem, Düzlem Kesişimi" yöntemi

  • Çizgi oluşturma - "Düzleme Yansıtılan Çizgi" yöntemi

Daha fazla bilgi:

Çizgi Özelliği Oluşturma - "N Noktadan" Yöntemi

Çizgi Özelliği Oluşturma - "Düzlem, Düzlem Kesişimi" Yöntemi

Çizgi Özelliği Oluşturma - "Düzleme Yansıtılan Çizgi" Yöntemi


Çizgi Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Çizgi Oluşturma | Çizgi Oluşturma - "N Noktadan" Yöntemi

Çizgi Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir çizgi oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa çizgi yapılandırması oluşturmak için gereken nokta özelliklerini oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Çizgi Ekle düğmesini [image] tıklatın. Oluşturulan Çizgi iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı kullanmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az üç nokta gerekir.

  11. Oluşturulan çizgiyi görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan çizgi özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Çizgi Oluşturma

Çizgi Oluşturma - "Düzlem, Düzlem Kesişimi" Yöntemi

Çizgi Oluşturma - "Düzleme Yansıtılan Çizgi" Yöntemi


Çizgi Oluşturma - Düzlem, Düzlem Kesişimi Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Çizgi Oluşturma | Çizgi Oluşturma - "Düzlem, Düzlem Kesişimi" Yöntemi

Çizgi Oluşturma - "Düzlem, Düzlem Kesişimi" Yöntemi

"Düzlem, Düzlem Kesişim" yöntemini kullanarak bir çizgi oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa çizgi yapılandırması oluşturmak için gereken özellikleri oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Çizgi Ekle düğmesini [image] tıklatın. Oluşturulan Çizgi iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Düzlem, Düzlem Kesişim seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için ilk düzlem özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. İkinci düzlem için tekrarlayın. İkinci düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan çizgi oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Düzlem, Düzlem Kesişim listesinde görünür.

  13. Oluşturulan çizgi özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Çizgi Oluşturma

Çizgi Oluşturma - "N Noktadan" Yöntemi

Çizgi Oluşturma - "Düzleme Yansıtılan Çizgi" Yöntemi


Çizgi Oluşturma - Düzleme Yansıtılan Çizgi Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Çizgi Oluşturma | Çizgi Oluşturma - "Düzleme Yansıtılan Çizgi" Yöntemi

Çizgi Oluşturma - "Düzleme Yansıtılan Çizgi" Yöntemi

"Düzleme Yansıtılan Çizgi" yöntemini kullanarak bir çizgi oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa çizgi yapılandırması oluşturmak için gereken özellikleri oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Çizgi Ekle düğmesini [image] tıklatın. Oluşturulan Çizgi iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Düzleme Yansıtılan Çizgi seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için çizgi özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. Düzlemi seçin. Düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan çizgi oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Düzleme Yansıtılan Çizgi listesinde görünür.

  13. Oluşturulan çizgi özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Çizgi Oluşturma

Çizgi Oluşturma - "N Noktadan" Yöntemi

Çizgi Oluşturma - "Düzlem, Düzlem Kesişimi" Yöntemi


Oluşturulan Daire Oluşturma

Oluşturulan Daire özelliği oluşturmak için kullanılan yöntem şudur:

  • Daire Oluşturma - "N Noktadan" yöntemi

Daha fazla bilgi:

Oluşturulan Özellikler

Daire Oluşturma - "N Noktadan" Yöntemi


Daire Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Daire Oluşturma | Daire Oluşturma - "N Noktadan" Yöntemi

Daire Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yönteminden bir daire oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa daire yapılandırması oluşturmak için gereken noktaları oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Daire Ekle düğmesini [image] tıklatın. Oluşturulan Daire iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az üç nokta gerekir.

  11. Oluşturulan daireyi görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan daire özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Daire Oluşturma


Oluşturulan Düzlem Oluşturma

Oluşturulan Düzlem özelliği oluşturmak için kullanılan iki yöntem vardır:

  • Düzlem Oluşturma - "N Noktadan" yöntemi

  • Düzlem Oluşturma - "Orta Düzlem" yöntemi

  • Düzlem Oluşturma - "Ofset Düzlemi" yöntemi

Daha fazla bilgi:

Oluşturulan Özellikler

Düzlem Oluşturma - "N Noktadan" Yöntemi

Düzlem Oluşturma - "Orta Düzlem" Yöntemi

Düzlem Oluşturma - "Ofset Düzlemi" Yöntemi


Düzlem Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Düzlem Oluşturma | Düzlem Oluşturma - "N Noktadan" Yöntemi

Düzlem Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir düzlem oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa düzlem yapılandırması oluşturmak için gereken noktaları oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Düzlem Ekle düğmesini [image] tıklatın. Oluşturulan Düzlem iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az üç nokta gerekir.

  11. Oluşturulan düzlemi görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan düzlem özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Düzlem Oluşturma

Düzlem Oluşturma - "Orta Düzlem" Yöntemi

Düzlem Oluşturma - "Ofset Düzlemi" Yöntemi


Düzlem Oluşturma - Orta Düzlem Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Düzlem Oluşturma | Düzlem Oluşturma - "Orta Düzlem" Yöntemi

Düzlem Oluşturma - "Orta Düzlem" Yöntemi

"Orta Düzlem" yönteminden bir düzlem oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa düzlem yapılandırması oluşturmak için gereken özellikleri oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Düzlem Ekle düğmesini [image] tıklatın. Oluşturulan Düzlem iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Orta Düzlem seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için ilk düzlem özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. İkinci düzlem için tekrarlayın. İkinci düzlem seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan düzlem oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Orta Düzlem listesinde görünür.

  13. Oluşturulan düzlem özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Düzlem Oluşturma

Düzlem Oluşturma - "N Noktadan" Yöntemi

Düzlem Oluşturma - "Ofset Düzlemi" Yöntemi


Düzlem Oluşturma - Ofset Düzlemi Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan Düzlem Oluşturma | Düzlem Oluşturma - "Ofset Düzlemi" Yöntemi

Düzlem Oluşturma - "Ofset Düzlemi" Yöntemi

"Ofset Düzlemi" yöntemini kullanarak bir düzlem oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa düzlem yapılandırması oluşturmak için gereken özellikleri oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Düzlem Ekle düğmesini [image] tıklatın. Oluşturulan Düzlem iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Ofset Düzlemi seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için düzlem özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  11. İleri düğmesini tıklatın.

  12. Ofset Gir alanından, X, Y, Z ofset değerlerini girin.

  13. İleri düğmesini tıklatın. İleri düğmesi tıklatıldığında oluşturulan düzlem oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler Ofset Düzlemi listesinde görünür.

  14. Oluşturulan düzlem özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  15. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  16. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Oluşturulan Düzlem Oluşturma

Düzlem Oluşturma - "N Noktadan" Yöntemi

Düzlem Oluşturma - "Orta Düzlem" Yöntemi


Oluşturulan bir Silindir Oluşturma

Oluşturulan Silindir özelliği oluşturmak için kullanılan yöntem şudur:

  • Silindir Oluşturma - "N Noktadan" yöntemi

Daha fazla bilgi:

Oluşturulan Özellikler

Silindir Oluşturma - "N Noktadan" Yöntemi


Silindir Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan bir Silindir Oluşturma | Silindir Oluşturma - "N Noktadan" Yöntemi

Silindir Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir silindir oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa silindir yapılandırması oluşturmak için gereken noktaları oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Silindir Ekle düğmesini [image] tıklatın. Oluşturulan Silindir iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az altı nokta gerekir - üç nokta birinci düzeyde ve diğer üç nokta ikinci düzeyde.

  11. Oluşturulan silindiri görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan silindir özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.


Oluşturulan bir Yuvarlak Yuva Oluşturma

Oluşturulan Silindir özelliği oluşturmak için kullanılan yöntem şudur:

  • Yuvarlak Yuva Oluşturma - "N Noktadan" yöntemi

  • Yuvarlak Yuva Oluşturma - "Daire, Daire" yöntemi

Daha fazla bilgi:

Oluşturulan Özellikler

Yuvarlak Yuva Oluşturma - "N Noktadan" yöntemi

Yuvarlak Yuva Oluşturma - "Daire, Daire" yöntemi


Yuvarlak Yuva Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan bir Yuvarlak Yuva Oluşturma | Yuvarlak Yuva Oluşturma - "N Noktadan" Yöntemi

Yuvarlak Yuva Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir yuvarlak yuva oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa yuvarlak yuva yapılandırması oluşturmak için gereken noktaları oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Yuvarlak Yuva Ekle düğmesini [image] tıklatın. Oluşturulan Yuvarlak Yuva iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az altı nokta gerekir.

  11. Oluşturulan yuvarlak yuvayı görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan yuvarlak yuva özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.


Yuvarlak Yuva Oluşturma - Daire, Daire Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan bir Yuvarlak Yuva Oluşturma | Yuvarlak Yuva Oluşturma - "Daire, Daire" Yöntemi

Yuvarlak Yuva Oluşturma - "Daire, Daire" Yöntemi

"Daire, Daire" yöntemini kullanarak bir yuvarlak yuva oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa yuvarlak yuva yapılandırması oluşturmak için gereken daireleri oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Yuvarlak Yuva Ekle düğmesini [image] tıklatın. Oluşturulan Yuvarlak Yuva iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, Daire Daire seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için ilk daire özelliğini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. İki daire özelliği gerekir.

  11. İleri düğmesini tıklatın.

  12. İkinci daireyi seçin. İkinci daire seçildikten sonra İleri düğmesi tıklatıldığında oluşturulan yuvarlak yuva oluşturulur.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  13. Oluşturulan yuvarlak yuva özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  14. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  15. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.


Oluşturulan bir Küre Oluşturma

Oluşturulan Küre özelliği oluşturmak için kullanılan yöntem şudur:

  • Küre Oluşturma - "N Noktadan" yöntemi

Daha fazla bilgi:

Oluşturulan Özellikler

Küre Oluşturma - "N Noktadan" Yöntemi


Küre Oluşturma - N Noktadan Yöntemi

TubeShaper :Home | Oluşturulan Özellikler | Oluşturulan bir Küre Oluşturma | Küre Oluşturma - "N Noktadan" Yöntemi

Küre Oluşturma - "N Noktadan" Yöntemi

"N Noktadan" yöntemini kullanarak bir küre oluşturmak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Önceden yapılmamışsa küre yapılandırması oluşturmak için gereken noktaları oluşturun.

  3. Oluşturma Çubuğunu görüntülemek için Oluşturma düğmesini [image] tıklatın. Oluşturma Çubuğu özellikleri (noktalar, çizgiler, daireler vb.) varolan özelliklerden (zaten ölçülmüş ve oluşturulmuş olanlar) oluşturmanızı etkinleştirir.

  4. Oluşturulan Küre Ekle düğmesini [image] tıklatın. Oluşturulan Küre iletişim kutusu program listesinde görünür.

  5. Yeni bir oluşturulan özelliği ölçüm yordamına eklediğinizde, oluşturulan özelliğin türünün adı sonuna bir sayı eklenerek Özellik iletişim kutusunda görüntülenir. Aynı türün yeni bir oluşturulan özelliğini oluşturduğunuzda bu sayı bir artırılır.

    Oluşturulan bir özellik, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, oluşturulan bir özelliğin adını değiştirmek için oluşturulan özelliğin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin. Kolay tanınması için seçilen özelliğin grafikte kırmızı olarak görüntülendiğine dikkat edin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Hizalama listesinden, oluşturmanın hizalama türünü seçin.

  9. Yöntem Seç listesinden, N Noktadan seçeneğini seçin, sonra İleri düğmesini [image] tıklatın.

  10. Özellik Seçici listesinden, oluşturmayı başlatmak için nokta özelliklerini seçin.

    Not: Bir oluşturma oluşturmak için bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Oluşturma için seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın. En az dört nokta gerekir.

  11. Oluşturulan küreyi görüntülemek için İleri düğmesini tıklatın.

    Oluşturmayı oluşturmak için kullanılan özellikler N Noktadan listesinde görünür.

  12. Oluşturulan küre özelliklerinde bir değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni özellik rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Oluşturulan özelliği silmek için Sil düğmesini [image] tıklatın.


Boyutlar

Özellikler ölçüldüğünde veya oluşturulduğunda, özellikler arasındaki boyutlar hesaplanabilir.

Tüm özellikler ve oluşturmalar bir nokta içine daraltılır - Boyut iletişim kutusunda orijinleri veya XYZ'si görüntülenir. Seçili ilk özelliğin veya yapılandırmanın kitle merkezinden ikinciye olan düz bir çizgi kullanan tüm boyutlar sonuç olarak 3B mesafelere göredir.

Bu bölümdeki ana konular şunlardır:

  • 2B ve 3B Mesafe Boyutu

  • Açı Boyutu

Daha fazla bilgi:

Bir 2B Mesafe Boyutu Oluşturma

Bir 3B Mesafe Boyutu Oluşturma

Bir Açı Boyutu Oluşturma


Bir 2B Mesafe Boyutu Oluşturma

2B mesafe boyutunu hesaplamak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Gerekirse gerekli özellikleri oluşturun veya yapılandırın.

  3. Boyutlar Çubuğunu görüntülemek için Boyutlar düğmesini [image] tıklatın. Boyut Çubuğu iki özellik arasında 2B veya 3B mesafeyi veya açı boyutunu hesaplamayı etkinleştirir.

  4. Mesafe Boyutu düğmesini [image] tıklatın. Mesafe Boyutu iletişim kutusu program listesinde görünür.

  5. Ölçüm yordamınıza yeni bir boyut eklendiğinde, boyut türünün adı sonuna bir sayı eklenerek Boyut iletişim kutusunda görüntülenir. Aynı türün başka bir boyutunu oluşturduğunuzda bu sayı bir artırılır.

    Bir boyut, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir boyutun adını değiştirmek için boyutun etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Boyut Türü listesinden, X Ekseni, Y Ekseni veya Z Ekseni seçeneğini seçin.

  9. Özellik Seçici listesinden ilk özelliği seçin.

    Not: Bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  10. Sonraki düğmesini [image] tıklatın.

  11. Sonraki özellik için tekrarlayın. İkinci özellik seçildikten sonra Sonraki düğmesi tıklatıldığında, hesaplanan mesafe Mesafe kutusunda görüntülenir.

    Giriş Özellileri listesinde mesafeyi hesaplamak için kullanılan özellikler görünür.

  12. Mesafe boyutu özelliklerinde değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni mesafe boyutu rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Mesafe boyutunu silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Boyutlar

Bir 3B Mesafe Boyutu Oluşturma

Bir Açı Boyutu Oluşturma


Bir 3B Mesafe Boyutu Oluşturma

İki özellik arasında 3B mesafe boyutunu hesaplamak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Henüz yapılmadıysa gerekli özellikleri oluşturun veya yapın.

  3. Boyutlar Çubuğunu görüntülemek için Boyutlar düğmesini [image] tıklatın. Boyut Çubuğu iki özellik arasında mesafeyi veya açı boyutunu hesaplamayı etkinleştirir.

  4. Mesafe Boyutu düğmesini [image] tıklatın. Mesafe Boyutu iletişim kutusu program listesinde görünür.

  5. Ölçüm yordamınıza yeni bir boyut eklendiğinde, boyut türünün adı sonuna bir sayı eklenerek Boyut iletişim kutusunda görüntülenir. Aynı türün başka bir boyutunu oluşturduğunuzda bu sayı bir artırılır.

    Bir boyut, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir boyutun adını değiştirmek için boyutun etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Boyut Türü listesinden, 3B seçeneğini seçin.

  9. Özellik Seçici listesinden ilk özelliği seçin.

    Not: Bazı özelliklerde kullanılabilen bileşen özellikler bulunur. Örneğin, bir çizgi varsa çizginin Başlangıç Noktası, Orta Noktası veya Bitiş Noktasını seçebilirsiniz.

    Seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın.

    Gerekirse dikey kaydırma çubuğunu kullanın.

  10. Sonraki düğmesini [image] tıklatın.

  11. Sonraki özellik için tekrarlayın. İkinci özellik seçildikten sonra Sonraki düğmesi tıklatıldığında, hesaplanan mesafe 3B Mesafe kutusunda görüntülenir.

    Giriş Özellileri listesinde mesafeyi hesaplamak için kullanılan özellikler görünür.

  12. Mesafe boyutu özelliklerinde değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  13. Yeni mesafe boyutu rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  14. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Mesafe boyutunu silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Boyutlar

Bir 2B Mesafe Boyutu Oluşturma

Bir Açı Boyutu Oluşturma


Bir Açı Boyutu Oluşturma

İki özellik arasında açı boyutunu hesaplamak için:

  1. Bir proje açın ve Program Görünümü slide-out panelini görüntülemek için Program Görünümü düğmesini tıklatın.

  2. Henüz yapılmadıysa gerekli özellikleri oluşturun veya yapın.

  3. Boyutlar Çubuğunu görüntülemek için Boyutlar düğmesini [image] tıklatın. Boyut Çubuğu iki özellik arasında mesafeyi veya açı boyutunu hesaplamayı etkinleştirir.

  4. Açı Boyutu düğmesini [image] tıklatın. Açı Boyutu iletişim kutusu program listesinde görünür.

  5. Ölçüm yordamınıza yeni bir boyut eklendiğinde, boyut türünün adı sonuna bir sayı eklenerek Boyut iletişim kutusunda görüntülenir. Aynı türün başka bir boyutunu oluşturduğunuzda bu sayı bir artırılır.

    Bir boyut, ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için herhangi bir noktada yeniden adlandırılabilir.

    Örneğin, bir boyutun adını değiştirmek için boyutun etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Nominaller, Ölçülen, Tolerans, +Tol (açıksa), -Tol (açıksa) ve Sapmalar görünümleri arasında dolaşmak için Sola Git [image] ve Sağa Git [image] düğmelerini tıklatın. Gerekirse alanları güncelleyin.

  7. Belirli bir alan (X, Y, Z, Çap, Genişlik, Uzunluk vb.) için toleransları açın veya kapatın.

    • Kapatıldığında, alanla ilişkili toleranslar kullanılmaz. Hiçbir tolerans kullanılmadığını belirtmek için alanın etiketi gri renkte görüntülenir.

    • Açıldığında, toleranslar kullanılır ve alanın etiketi ölçülen değere bağlı olarak kırmızı (tolerans dışı) veya yeşil (tolerans içi) olur.

    Bunu yapmak için:

    1. Özellik Çubuğundan özelliği seçtikten sonra, Tolerans görünümü görüntüleninceye kadar Sola Git veya Sağa Git düğmesini tıklatın.

    2. Her bir alanın aşağı açılan okunu tıklatın ve o alanla ilişkili toleransları etkinleştirmek veya devre dışı bırakmak üzere uygun seçeneği seçin.

    3. Tolerans değerleri Açık olanları görmek için Sola Git veya Sağa Git düğmelerini tıklatın.

  8. Özellik Seçici listesinden ilk özelliği seçin. Seçebileceğiniz ve kullanabileceğiniz Boru özelliklerini görüntülemek için Boru açılır listesini tıklatın. Gerekirse dikey kaydırma çubuğunu kullanın.

  9. Sonraki düğmesini [image] tıklatın.

  10. Sonraki özellik için tekrarlayın. İkinci özellik seçildikten sonra İleri düğmesi tıklatıldığında, hesaplanan açı Açı kutusunda görüntülenir.

    Giriş Özellileri listesinde açıyı hesaplamak için kullanılan özellikler görünür.

  11. Açı boyutu özelliklerinde değişiklik yapmak için Düzenle düğmesini [image] tıklatın.

  12. Yeni mesafe boyutu rapora varsayılan olarak eklenir. Yeni özelliği raporunuza ekleme veya eklememe arasında geçiş yapmak için Rapora Ekle düğmesini [image] tıklatın. Düğme gri görüntülendiğinde devre dışıdır.

  13. Hazır olduğunda, programı yalnızca seçili özellikte yürütmek için yalnızca Bu komutu yürüt düğmesini [image] tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt düğmesini [image] tıklatın. Açı boyutunu silmek için, Sil düğmesini [image] tıklatın.

Daha fazla bilgi:

Boyutlar

Bir 2B Mesafe Boyutu Oluşturma

Bir 3B Mesafe Boyutu Oluşturma


Yardımcı Programlar

Bir boru projesini açar açmaz veya yeni bir proje oluşturur oluşturmaz Prob İstemleri ve Yorumlar oluşturabilirsiniz. Ölçüm yordamınızda Prob İstemleri ve Yorumlar oluşturma seçenekleri Yardımcı Programlar düğmesini [image] tıklattığınızda bulunur.

Prob İstemleri veya Yorumlar oluşturmak için bu kısımdaki uygun konuya bakın.

Daha fazla bilgi:

Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm Yordamına Bir Yorum Ekleme


Ölçüm Yordamına Prob İstemi Ekleme

Ölçüm programınızda herhangi bir noktaya bir prob istemi ekleyebilirsiniz. Bu, örneğin, gerektiğinde farklı bir prob türüne geçmeniz için bir istem almanızı sağlar.

Not: Özellikleri ölçmek için sert bir prob gerektiğinden Prob İstemi gerekli değildir. TubeShaper otomatik olarak bir sert proba geçmeyi unutmamanızı bildirir. Ancak, özellik ölçümlerinden bir boru probu ile boru ölçümlerine geçecekseniz bir istem eklemeniz gerekir.

Prob İstemi oluşturmak için:

  1. Prob istemi gereken ölçüm yordamındaki özelliği seçin. İstem, ölçülecek özellikten öncesine eklenmelidir.

  2. Yardımcı Programlar düğmesini [image] tıklatın. Seçilen özelliğin altında Açıklama Ekle [image] ve Prob Ekle [image] düğmeleri görünür.

  3. Prob Ekle düğmesini tıklatın. Prob İstemi Tanımı iletişim kutusu görünür.

  4. Ölçüm yordamınıza yeni bir istem eklendiğinde, ad, sonuna bir sayı eklenerek istemin iletişim kutusunda görüntülenir. Başka bir prob istemi oluşturduğunuzda bu sayı bir artırılır.

    Ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için prob isteminin adını istediğiniz zaman değiştirebilirsiniz.

    Prob isteminin adını değiştirmek için istemin etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  5. Prob Türü listesinden uygun prob türünü seçin.

  6. Programı yalnızca seçili özellikte yürütmek için yalnızca bu komutu yürüt [image] düğmesini tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt [image] düğmesini tıklatın.

İstemi silmek için, Sil düğmesini [image] tıklatın.

Ölçüm yordamınızda bir Prob İstemi öğesi görüntülenir.

İstem öğesini düzenlemek için, tıklatın ve gerekli değişiklikleri yapın.

Daha fazla bilgi:

Yardımcı Programlar

Ölçüm Yordamına Bir Yorum Ekleme


Ölçüm Yordamına Bir Yorum Ekleme

Ölçüm programınızda herhangi bir noktaya bir açıklama ekleyebilirsiniz. Açıklama komutu seçilen özelliğin hemen altına eklenir.

Açıklama oluşturmak için:

  1. Açıklama eklenmesi gereken ölçüm yordamındaki özelliği seçin.

  2. Yardımcı Programlar düğmesini [image] tıklatın. Seçilen özelliğin altında Açıklama Ekle [image] ve Prob Ekle [image] düğmeleri görünür.

  3. Açıklama Ekle düğmesini tıklatın. Açıklama Tanımı iletişim kutusu görünür.

  4. İstem kısmına görüntülenecek uygun metni girin.

  5. Ölçüm yordamınıza yeni bir yorum eklendiğinde, ad, sonuna bir sayı eklenerek yorumun iletişim kutusunda görüntülenir. Başka bir yorum oluşturduğunuzda bu sayı bir artırılır.

    Ölçüm yordamınızda daha iyi yönetmek ve tanımlamak için yorumun adını istediğiniz zaman değiştirebilirsiniz.

    Yorumun adını değiştirmek için yorumun etiketini tıklatın ve yeni bir ad girin:

    Ad değişikliğini tamamlamak için etiketin dışında bir yeri tıklatın.

  6. Programı yalnızca seçili özellikte yürütmek için yalnızca bu komutu yürüt [image] düğmesini tıklatın. Seçili özellikten programın sonuna kadar programı yürütmek için Programın sonuna doğru bu komutu yürüt [image] düğmesini tıklatın.

Açıklamayı silmek için, Sil düğmesini [image] tıklatın.

Ölçüm yordamınızda bir açıklama komutu öğesi görüntülenir.

Açıklama komutunu düzenlemek için, tıklatın ve gerekli değişiklikleri yapın.

Daha fazla bilgi:

Yardımcı Programlar

Ölçüm Yordamına Prob İstemi Ekleme


Raporlar

Rapor görünümünü görüntülemek için, TubeShaper ana ekranının Proje Listesi alanından projelerden birini tıklatın, sonra Rapor sekmesini tıklatın.

Belirli bir proje için varolan bir raporu görüntülemek için:

  1. Rapor Hubı görünümünü görüntülemek için TubeShaper ana ekranından Raporlar'ı tıklatın.

  2. Soldaki Rapor Listesi alanında bir boru projesini tıklatın. Seçili boru projesi için tüm raporlar sağdaki Rapor Ayrıntıları alanında listelenir.

  3. Rapor görünümünde açmak için raporu çift tıklatın.

Raporu gerektiği gibi değiştirmek için Rapor Seçenekleri düğmesini [image] tıklatın.

Bittiğinde, bir TubeShaper rapor dosyası olarak raporunuzu kaydetmek veya bir PDF veya CSV dosyası türü olarak vermek için Kaydet/Ver Menüsü düğmesini [image] tıklatın. Ayrıca Yazdır düğmesini [image] kullanarak raporu yazdırabilirsiniz. Bu düğmeler Rapor Görünümü ekranının sağ altında bulunur.

Raporları kaydetme, verme veya yazdırma hakkında ayrıntılar için, "Raporları Kaydetme, Verme ve Yazdırma" bölümüne bakın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Mevcut Raporu Değiştirme

Raporları Kaydetme, Verme ve Yazdırma


Yeni Rapor Oluştur

Yeni bir rapor oluşturmak için:

  1. Düzenleme modunda projeyi görüntülemek için ana ekranın Proje Listesi alanından bir boru projesini çift tıklatın.

  2. Seçili boru projesi için raporu görüntülemek için Rapor sekmesini tıklatın.

  3. Zaten görünür değilse Rapor Seçenekleri kayan panelini görüntülemek için Düzen ekranının sağ üst alanında bulunan Rapor Seçenekleri düğmesini [image] tıklatın. Ayrıntılar için "Rapor Seçenekleri" konusuna bakın.

  4. Rapor seçeneklerini gerektiği gibi güncelleyin. Rapor, yapılan değişikliklere göre Rapor Çalışma Alanı'nda anında güncellenir.

  5. Rapor Seçenekleri iletişim kutusu içinde Seçenekleri tıklatıp sürükleyerek rapordaki kısımları yeniden sıralayın. Rapor, yapılan değişikliklere göre Rapor Çalışma Alanı'nda anında güncellenir.

  6. Tüm rapor seçenekleri ayarlandığında ve rapor istediğiniz gibi düzenlendiğinde, ekranın altında bulunan Eylem Çubuğu öğesini görüntülemek için Çalışma Alanı sekmesini tıklatın.

  7. Yeni raporunuzu tamamlamak için Kaydet/Ver Menüsü düğmesini [image] tıklatın.

Daha fazla bilgi:

Rapor Seçenekleri

Varolan Bir Raporu Düzenleme


Rapor Seçenekleri

Etkinleştirmek için her rapor seçeneğinin sağındaki onay kutusunu işaretleyin. Etkinleştirildiğinde, yazılım bunları seçeneklerde listelenen sırada raporunuza ekler.

Birden fazla öğeli rapor seçeneği gruplarının üç ayarı vardır:

  • Üst düzey onay kutusu işaretlendiğinde [image], tüm seçenekler grupta seçilir.

  • Onay kutusu düz renkli bir kutu [image] olduğunda, gruptaki yalnızca bazı seçenekler ayrı ayrı seçilmiştir.

  • Onay kutusu boş olduğunda [image], gruptaki hiçbir öğe seçilmemiştir.

Bir rapor için seçenekleri düzenlemek için:

  1. Düzenleme modunda projeyi görüntülemek için ana ekranın Proje Listesi alanındaki bir projeyi çift tıklatın.

  2. Henüz görünür değilse Rapor Seçenekleri slide-out panelini görüntülemek için Rapor Seçenekleri düğmesini [image] tıklatın.

  3. Her seçeneğin sağındaki uygun onay kutularını işaretleyerek raporunuzda bulunmasını istediğiniz seçenekleri güncelleyin.

  4. Raporda yeniden sıralamak için Rapor Seçenekleri paneli içindeki kısımları tıklatın ve sürükleyin. Yazılım, görünümü yapılan değişikliklere göre Rapor Çalışma Alanı'nda anında günceller.

  5. Tüm rapor seçenekleri ayarlandığında ve rapor istediğiniz gibi düzenlendiğinde, ekranın altında bulunan Eylem Çubuğu öğesini görüntülemek için Çalışma Alanı sekmesini tıklatın.

  6. Yapılan tüm değişiklikleri kaydetmek için Kaydet/Ver Menüsü düğmesini [image] tıklatın. Raporları Kaydetme, Verme ve Yazdırma hakkında ayrıntılar için, "Raporları Kaydetme, Verme ve Yazdırma" bölümüne bakın.

Aşağıdaki rapor seçenekleri mevcuttur:

Daha fazla bilgi:

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Uç İstatistik Raporu Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk, Yarıçap, Açı) Verisi Rapor Seçeneği

ALRA (Mutlak, Uzunluk, Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği


Şirket Logosu Rapor Seçeneği

Şirket Logosu seçeneği, raporunuzun en üstüne eklenen şirketinizin logosunun bir görüntü dosyasını almak için kullanılır.

Raporunuzdaki logoyu değiştirmek için:

  1. İşaretlemek için Şirket Logosu onay kutusunu tıklatın, böylece logo görüntüsü raporunuza eklenir.

  2. Görüntü Dosyasına Gözat iletişim kutusunda Gözat düğmesini [image] tıklatın.

  3. Raporu eklemek için şirketinizin logosunun görüntü dosyasına gidin ve seçin. Manüel olarak da dosyanın konumunu yazabilirsiniz.

  4. Raporunuzun içine dosyayı almak için Aç'ı tıklatın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

ALRA (Mutlak Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


CAD Görünümü Rapor Seçeneği

CAD görüntüsünü raporunuzda eklemek için CAD Görünümü onay kutusunu işaretleyin.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

ALRA (Mutlak Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Teğet Noktası Verisi Rapor Seçeneği

TubeShaper :Home | Raporlar | Yeni Rapor Oluştur | Rapor Seçenekleri | TP Verisi Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Teğet Noktası verilerini raporunuza eklemek için TP Verisi onay kutusunu işaretleyin.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

ALRA (Mutlak Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Uç İstatistik Raporu Seçeneği

TubeShaper :Home | Raporlar | Yeni Rapor Oluştur | Rapor Seçenekleri | Uç İstatistik Raporu Seçeneği

Uç İstatistikleri

İstatistik verilerini raporunuza eklemek için Uç İstatistikleri onay kutusunu işaretleyin.

Rapor alanında bulunan istatistik verileri öğeleri şunlardır:

  • Uçtan uca mesafe ofseti

  • Uçtan uca açı hatası

  • A-Ucu Uzunluğu, Ofset ve Açı hataları

  • B-Ucu Uzunluğu, Ofset ve Açı hataları

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk, Yarıçap, Açı) Verisi Rapor Seçeneği

ALRA (Mutlak, Uzunluk, Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Düzeltilen LRA Veri Rapor Seçeneği

TubeShaper :Home | Raporlar | Yeni Rapor Oluştur | Rapor Seçenekleri | Düzeltilen LRA Veri Rapor Seçeneği

CLRA (Düzeltilen LRA) Rapor Seçeneği

Düzeltilen LRA verilerini raporunuza eklemek için CLRA Verisi onay kutusunu işaretleyin.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

ALRA (Mutlak Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


LRA Verisi Rapor Seçeneği

LRA verilerini raporunuza eklemek için LRA Verisi onay kutusunu işaretleyin.

Not: Uygulama Ayarları'nda değiştiyse bu seçeneğin başlığı farklı olabilir. Ayrıntılar için "Uygulama Ayarları" kısmında "Uygulama Ayarları - Genel Sekmesi" konusuna bakın.

Raporunuza yalnızca nominal, ölçülen veya sapma verilerini dahil etmek için tek tek onay kutularını tıklatın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

ALRA (Mutlak Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Mutlak LRA Veri Rapor Seçeneği

TubeShaper :Home | Raporlar | Yeni Rapor Oluştur | Rapor Seçenekleri | Mutlak LRA Rapor Seçeneği

ALRA (Mutlak LRA) Rapor Seçeneği

Mutlak LRA verilerini raporunuza eklemek için ALRA Verisi onay kutusunu işaretleyin.

Raporunuza yalnızca nominal, ölçülen veya sapma verilerini dahil etmek için tek tek onay kutularını tıklatın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


XYZ Verisi Rapor Seçeneği

XYZ verilerini raporunuza eklemek için XYZ Verisi onay kutusunu işaretleyin.

Raporunuza yalnızca nominal, ölçülen veya sapma verilerini dahil etmek için tek tek onay kutularını tıklatın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk Yarıçap Açı) Verisi Rapor Seçeneği

ALRA (Mutlak LRA) Veri Raporu Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Özellikler Rapor Seçeneği

Özellikler onay kutusu işaretlendiğinde tanımlı tüm özelliklerin verileri raporunuza ekleyin.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk, Yarıçap, Açı) Verisi Rapor Seçeneği

ALRA (Mutlak, Uzunluk, Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği

Boyut Rapor Seçeneği


Boru Özellikleri Rapor Seçeneği

Tüm boru özellikleri seçeneklerini raporunuza eklemek için Boru Özellikleri onay kutusunu [image] işaretleyin.

Not: Tek tek seçim için Boru Özellikleri onay kutusunu işaretleme seçenekleri [image] ayrı ayrı seçmenizi sağlar.

Genel - İşaretlendiğinde, projenin tüm genel özellik ayrıntıları rapora eklenir. Ayrıntılar için "Genel Özellikler" konusuna bakın.

Birimler - İşaretlendiğinde, projenin ölçüm birimleri rapora eklenir.

Fiziki özellikler - İşaretlendiğinde, boruyla ilgili fiziki özellik ayrıntıları rapora eklenir. Ayrıntılar için "Fiziki Özellikler" konusuna bakın.

Bir raporda görüntülenen fiziki özellikler şunlardır:

Nominal boru uzunluğu

Ölçülen boru uzunluğu

Geliştirme boru uzunluğu

Nominal uçtan uca mesafe

Uçtan uca ölçülen mesafe

Nominal uçtan uca açı

Ölçülen uçtan uca açı

Boru uzunluğu farkı

B-Ucu fark etiketi

Boru kesme uzunluğu

Boru Çapı

Duvar Kalınlığı

A-Ucu Genişletilmiş/Daraltılmış Çapı

A-Ucu Artırılmış/Azaltılmış Uzunluğu

B-Ucu Genişletilmiş/Daraltılmış Çapı

B-Ucu Artırılmış/Azaltılmış Uzunluğu

A-Ucu Ofset Uzunluğu

B-Ucu Ofset Uzunluğu

Toleranslar - İşaretlendiğinde, tüm tolerans değerleri rapora eklenir. Ayrıntılar için "Tolerans Özellikleri" konusuna bakın.

İnceleme Seçenekleri - İşaretlendiğinde, inceleme ayrıntıları rapora eklenir. Ayrıntılar için "İnceleme Seçenekleri Özellikleri" konusuna bakın.

Düzeltme Seçenekleri - İşaretlendiğinde, düzeltme ayrıntıları rapora eklenir. Ayrıntılar için "Düzeltme Seçenekleri Özellikleri" konusuna bakın.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk, Yarıçap, Açı) Verisi Rapor Seçeneği

ALRA (Mutlak, Uzunluk, Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boyut Rapor Seçeneği


Boyut Rapor Seçeneği

Boyutları raporunuza eklemek için onay kutusunu işaretleyin.

Daha fazla bilgi:

Yeni Rapor Oluştur

Rapor Seçenekleri

Şirket Logosu Rapor Seçeneği

CAD Görünümü Rapor Seçeneği

TP (Teğet Noktası) Verisi Rapor Seçeneği

Son İstatistik Rapor Seçeneği

CLRA (Düzeltilmiş LRA) Verisi Rapor Seçeneği

LRA (Uzunluk, Yarıçap, Açı) Verisi Rapor Seçeneği

ALRA (Mutlak, Uzunluk, Yarıçap Açı) Verisi Rapor Seçeneği

XYZ Verisi Rapor Seçeneği

Özellikler Rapor Seçeneği

Boru Özellikleri Rapor Seçeneği


Mevcut Raporu Değiştirme

TubeShaper :Home | Raporlar | Mevcut Raporu Değiştirme

Varolan Bir Raporu Düzenleme

Varolan bir raporu değiştirmek için:

  1. Projenin Çalışma Alanını görüntülemek için Proje Hub görünümü ekranının Proje Listesi alanından bir boru projesini çift tıklatın.

  2. Açık olan projenin mevcut raporunu görüntülemek için Rapor'u tıklatın.

  3. Zaten görünür değilse Rapor Seçenekleri slide-out panelini görüntülemek için, düzenleme ekranının sağ üst alanında bulunan Rapor Seçenekleri düğmesini [image] tıklatın. Ayrıntılar için "Rapor Seçenekleri" konusuna bakın.

  4. Raporu görüntülemek için gerektiği şekilde Yakınlaştır ve Uzaklaştır denetimlerini [image] kullanın. Seçilebilen yakınlaştırma seçeneklerinin listesini görüntülemek için Yakınlaştırma Yüzdesi alanının sağındaki yukarı oku tıklatın.

  5. Rapor seçeneklerini gerektiği gibi güncelleyin.

  6. Rapor Seçenekleri slide-out panelindeki çeşitli kısımları gerektiği gibi yeniden konumlandırmak için tıklatıp sürükleyin.

Seçtiğiniz seçeneklere ve Rapor Seçenekleri slide-out panelindeki her bir kısmın konumuna bağlı olarak Rapor görünümü alanındaki rapor güncellenir.

Raporları kaydetme, verme ve yazdırma hakkında ayrıntılı bilgi için, "Raporları Kaydetme, Verme ve Yazdırma" bölümüne bakın.

Daha fazla bilgi:

Raporlar

Yeni Rapor Oluştur

Rapor Seçenekleri

Raporları Kaydetme, Verme ve Yazdırma


Raporları Kaydetme, Verme ve Yazdırma

Geçerli boru projesi için bir raporu değiştirdiğinizde, kolayca kaydedilebilirler, PDF veya CSV dosya türü olarak verilebilirler veya inceleme için yazdırılabilirler.

Rapor Çalışma Alanı'nın sağ altında bulunan TubeShaper Kaydet/Ver Menüsü [image] ve Yazdır [image] düğmelerini kullanan şu seçenekleri sunar.

Aşağıdaki konular raporunuzu nasıl Kaydedeceğinizi, Vereceğinizi ve Yazdıracağınızı açıklar.

Daha fazla bilgi:

Raporu Kaydetme

Raporu Verme

Raporu Yazdırma

Raporlar

Yeni Rapor Oluştur

Mevcut Raporu Değiştirme


Raporu Kaydetme

Raporlar geçerli birim ayarında kaydedilebilir veya birimleri kaydetmeden önce değiştirebilirsiniz. Geçerli raporun birimlerini değiştirmek için:

  1. Bir rapor açıkken Uygulama Ayarları düğmesini [image] tıklatın.

  2. Genel sekmesinden, görüntülenecek istenen birimleri tıklatın.

  3. Rapor için yeni birimleri ayarlamak için Tamam'ı tıklatın.

  4. Raporunuzu aşağıda açıklanan şekilde uygulanan yeni birim ayarıyla kaydedin.

Geçerli raporu kaydetmek için:

  1. Kaydet/Ver Menüsü düğmesini [image] tıklatın. Kaydet/Ver açılır menüsü görünür.

  2. Raporu kaydetmek için Kaydet seçeneğini tıklatın.

Rapor şu şekilde kaydedilir:

    • Uygulama Ayarları'nda varsayılan konum değişmediği sürece raporlar projenin adına sahip bir klasöre kaydedilir. Ayrıntılar için "Uygulama Ayarları" konusuna bakın.

    • Proje klasörü yoksa oluşturulur.

    • Tüm raporlar boru projesinin adıyla, dosya adının sonuna "_yyyy-aa-gg-ss-dd-nn" biçiminde bir tarih/saat damgası eklenmiş olarak kaydedilir.

    • Raporlar ".htr" TubeShaper rapor projesi dosya uzantısına sahiptir.

Daha fazla bilgi:

Raporu Verme

Raporu Yazdırma

Raporlar

Yeni Rapor Oluştur

Mevcut Raporu Değiştirme


Raporu Verme

Geçerli raporu vermek için:

  1. Bir TubeShaper raporunu kaydetmek için Kaydet/Ver Menüsü düğmesini [image] tıklatın (Raporlar ekranının sağ altında bulunur). Kaydet/Ver açılır menüsü görünür.

  2. Raporu kaydetmek için Ver seçeneğini tıklatın. Raporu Ver iletişim kutusu görüntülenir.

  3. Yol alanında varsayılan rapor yolu görüntülenir. Bu alandaki aşağı oku tıklatın ve açılır listeden varsa alternatif bir konum seçin. Verme konumunu değiştirmek için iletişim kutusunun sol orta kısmındaki gezinti penceresini de kullanabilirsiniz.

  4. Verilen raporlar boru projesinin adıyla, dosya adının sonuna varsayılan olarak "_yyyy-aa-gg-ss-dd-nn" biçiminde bir tarih/saat damgası eklenmiş olarak kaydedilir. Dosya Adı alanını tıklatıp yeni bir ad girerek veya varsayılan adı gereken şekilde düzenleyerek adı değiştirebilirsiniz.

  5. Verilen rapor için kullanılacak dosya türünü seçmek için Dosya Filtresi aşağı okunu tıklatın. TubeShaper raporları PDF veya CSV dosya türünde verir.

  6. Bittiğinde, seçimlerinize uygun şekilde dosyayı vermek için Kaydet'i tıklatın. İletişim kutusunu kapatmak için İptal'i tıklatın.

Daha fazla bilgi:

Raporu Kaydetme

Raporu Yazdırma

Raporlar

Yeni Rapor Oluştur

Mevcut Raporu Değiştirme


Raporu Yazdırma

Geçerli raporu yazdırmak için:

  1. Yazdırma Ayarı iletişim kutusunu görüntülemek üzere Rapor ekranının sağ altında bulunan Yazdır düğmesini [image] tıklatın.

  2. Yazıcı açılır listesinden yazıcıyı seçin. Varsayılan yazıcı otomatik olarak seçilmiştir.

  3. Raporun tamamını yazdırmak için Tümü'nü seçin veya Aralık seçeneğini seçin ve yazdırılacak sayfa aralığını girin.

  4. Gerekiyorsa yazdırılacak kopya sayısını girin.

  5. Yapılan seçimlere göre raporu yazdırmaya başlamak için Yazdır'ı tıklatın. İletişim kutusundan çıkmak için İptal'i tıklatın.

Daha fazla bilgi:

Raporu Kaydetme

Raporu Verme

Raporlar

Yeni Rapor Oluştur

Mevcut Raporu Değiştirme


Mağaza Zemin Modu

TubeShaper'ın Atölye modu daha sınırlı işlevselliğe erişim sağlar.

Atölye moduna girmek için Ana Menü çubuğunun sağ tarafında bulunan Atölye Modu düğmesini [image] tıklatın.

Açıldığında, başlık çubuğu "(Atölye Modu)" metni eklenerek değişir ve ekran metni ve simgeleri büyür.

Atölye Modu düğmesini yeniden tıklatarak Mühendislik moduna dönün. Bir parola uygulanırsa Oturum Açma iletişim kutusu görüntülenir.

Oturum Açma iletişim kutusu

Mühendislik moduna dönmek için parolayı girin sonra Tamam'ı tıklatın.

Sayfa başlığı "(Atölye Modu)" metni kaldırılarak güncellenir. Ekran metni ve simgeler Mühendislik ekranına geri döner.

Daha fazla bilgi:

Atölye Modu: Genel Bakış

Atölye Modu: Proje Çalışma Alanı

Atölye Modu: Bükücü Ekranı

Atölye Modu: Raporlar Ekranı

Atölye Modu: Boru Ölçme


Atölye Modu: Genel Bakış

Atölye modu şunlar için minimum işlevsellik gerektiğinde kullanılır:

  • Gerektiği gibi geçerli boru özelliklerinde değişiklik yapma özelliğiyle varolan boru projelerini kullanarak bir boru ölçme

  • Varolan Bükücü projelerini inceleme ve düzenleme

  • Raporları inceleme, kaydetme, verme ve yazdırma

TubeShaper Atölye modunda ilk kez açıldığında, ana Projeler Hub görünüm ekranı görüntülenir.

Atölye modundayken Ana Projeler hub görünüm ekranı örneği

Soldaki proje listesi, Döşeme Görünümü düğmesi [image] tıklatılarak yukarıda gösterildiği gibi bir döşeme görünümünde görüntülenebilir. Ayrıntılı liste görünümünde boru projelerini görüntülemek için Ayrıntılı Görünüm düğmesini [image] tıklatın.

Atölye modu (alt) ile karşılaştırılarak Mühendislik modunda (üst) ana menü düğmelerini gösterme örnekleri

Atölye modundayken yazılım Uygulama Ayarları'nda bazı seçenekleri devre dışı bırakır. Ayrıntılar için "Uygulama Ayarları - Atölye Modu" konusuna bakın.

TubeShaper Uygulama Ayarları menü seçeneğinin tam Mühendislik modu özellikleri hakkında ayrıntılar için "Uygulama Ayarları" bölümüne bakın.

Proje Menüsü çubuğu Atölye modundayken ana ekrandan kaldırılır. Çubuk Aç düğmesiyle [image] ve Programı Ölç/Durdur düğmesiyle [image] değiştirilir.

Aç düğmesini tıklattığınızda Çalışma Alanında seçili boru projesi açılır, ancak ölçüm modunda değildir. Bu, boru ölçümü başlamadan önce gerekirse bir bükücü seçmenizi sağlar.

Program Ölç/Durdur düğmesini tıklattığınızda ölçüm modunda Çalışma Alanında seçili boru projesi açılır.

Atölye Modu'nda yazılım projelerin oluşturulmasını, kopyalanmasını, silinmesini veya düzenlenmesini önler.

TubeShaper Proje Menüsü çubuğunun tam Mühendislik modu özellikleri hakkında ayrıntılar için "Proje Menüsü Çubuğu" konusuna bakın.

TubeShaper'ın Atölye modundayken bir boru ölçme hakkında ayrıntılar için, "Atölye Modu: Boru Ölçme" bölümüne bakın

Aşağıdaki konularda Proje Çalışma Alanı, Bükücü ve Rapor ekranları ve Atölye modunda bir boru ölçme açıklanmaktadır.

Daha fazla bilgi:

Mağaza Zemin Modu

Atölye Modu: Proje Çalışma Alanı

Atölye Modu: Bükücü Ekranı

Atölye Modu: Raporlar Ekranı

Atölye Modu: Boru Ölçme


Uygulama Ayarları - Atölye Modu

Genel sekmesinin Yeni proje varsayılanları hariç Genel, Görünürlük ve Görüntü sekmelerindeki tüm seçeneklere erişebilirsiniz. Yollar, Özellikler ve Gelişmiş sekmeleri erişilebilir değildir.

Genel sekmesi seçenekleri hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Genel Sekmesi" konusuna bakın.

Görünürlük sekmesi seçenekleri hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Görünürlük Sekmesi" konusuna bakın.

Görüntü sekmesi seçenekleri hakkında ayrıntılı bilgi için, "Uygulama Ayarları - Görüntü Sekmesi" konusuna bakın.

Daha fazla bilgi:

Atölye Modu: Genel Bakış


Atölye Modu: Proje Çalışma Alanı

Projenin Çalışma Alanı'na çevrimiçiyken ve bir ölçüm kolu takıldığında yalnızca Atölye modunda erişilebilir.

Atölye modundayken bir proje Çalışma Alanı'nda açılmış bir proje örneği

Atölye modu açıkken aşağıdakiler projenin Çalışma Alanı'ndan gerçekleştirilebilir:

  • Boru ölçme

  • Boru verilerini yeniden hesaplama

  • Bükücü seçme

  • Boru verilerini bükücüden alma

  • Boru verilerini bir bükücüye gönderme

  • Tüm Kaydet/Ver seçenekleri etkindir

  • Seçiciyi Görüntüle seçenekleri CAD, Nominal veya Ölçülen Görünüm'ün bir grafik görünümünü görüntülemek için etkindir

Aşağıdaki slide-out panel Atölye modu açıldığında farklıdır:

Veri Görünümü slide-out paneli

  • XYZ, LRA ve ALRA görünümlerini görüntüleyebilir ve arasından seçim yapabilirsiniz ancak düzenlemeye izin verilmez.

Teğet Noktaları slide-out paneli

  • Teğet Noktası verilerini görüntüleyebilirsiniz

CLRA slide-out paneli

  • CLRA verilerini görüntüleyebilirsiniz ancak düzenlemeye izin verilmez

  • Boru Kesme Uzunluğu değerini gerektiği gibi düzenleyebilir veya seçebilirsiniz

  • B-Ucu Fark Etiketi değerini gerektiği gibi düzenleyebilirsiniz

  • B-Ucu Fark Yüzdesi değerini gerektiği gibi düzenleyebilirsiniz

  • % B-Ucu yüzde kaydırıcısı değerini gerektiği gibi düzenleyebilirsiniz

Program Görünümü slide-out paneli

  • Geçerli olarak yüklü programı görüntüleyebilirsiniz ancak düzenleme için etkin seçenek olmaz

Proje/Boru Özellikleri slide-out paneli

  • Geçerli olarak açık projeyi ve boru özelliklerini düzenleyebilirsiniz ancak düzenleme için etkin hiç seçenek olmaz

Geri gelme slide-out paneli

  • Geçerli olarak açık projede geri gelme özelliklerini görüntüleyebilirsiniz ancak düzenleme için etkin hiç seçenek olmaz

Rapor Seçenekleri slide-out paneli

  • Rapor özelliklerini görüntüleyebilirsiniz ancak düzenleme için etkin hiç seçenek olmaz

Mühendislik modundayken Projenin Çalışma Alanı'nın her birinin ayrıntılı açıklamaları için "Yeni Proje Arayüzü" bölümüne bakın.

Daha fazla bilgi:

Mağaza Zemin Modu

Atölye Modu: Genel Bakış

Atölye Modu: Bükücü Ekranı

Atölye Modu: Raporlar Ekranı

Atölye Modu: Boru Ölçme


Atölye Modu: Bükücüler Ekranı

Bükücüler Hubı görünüm ekranına erişmek için hub görünümü seçim bölmesinde Bükücüler sekmesi seçeneğini tıklatın.

Atölye modundayken Bükücüler ekranı örneği

Soldaki bükücü projeleri listesi, Döşeme Görünümü düğmesi [image] tıklatılarak yukarıda gösterildiği gibi bir döşeme görünümünde görüntülenebilir. Ayrıntılı liste görünümünde bükücü projelerini görüntülemek için Ayrıntılı Görünüm düğmesini [image] tıklatın.

Atölye modundayken, Bükücüler ekranı bir bükme makinesinden boru verisini indirmenizi sağlar. Veriler yerel olarak kullanılabildiğinde, bir boru projesini açın ve bükücüyü listeden seçin. Bir boru projesi açma ve Atölye modunda bir boru ölçme hakkında ayrıntılar için, "Atölye Modu: Boru Ölçme" konusuna bakın.

Boru verilerini bir bükme makinesinden geri çağırmak için aşağıdakilerden birini yapın:

  • Bir geri çağırma işlemini başlatmak için bir bükücü projesini çift tıklatın.

  • Varolan bir bükücü projesini tek tıklatın ve ekranın sağ altında bulunan Geri Çağır düğmesini tıklatın.

Bir bükme makinesinden boru verilerini geri çağırma hakkında ayrıntılı bilgi için, "Bükme Makinesinden Boru Verilerini Geri Çağırma" konusuna bakın.

Mühendislik modundayken Bükücü ekranının her alanının ayrıntılı açıklaması için, "Bükücü Ekranı Ayrıntıları" konusuna bakın.

Daha fazla bilgi:

Mağaza Zemin Modu

Atölye Modu: Genel Bakış

Atölye Modu: Proje Çalışma Alanı

Atölye Modu: Raporlar Ekranı

Atölye Modu: Boru Ölçme


Atölye Modu: Raporlar Ekranı

Raporlar Hubı ekranına erişmek için hub görünümü seçim bölmesinde Raporlar sekmesi seçeneğini tıklatın.

Atölye modundayken Raporlar ekranı örneği

Soldaki rapor projeleri listesi, Döşeme Görünümü düğmesi [image] tıklatılarak yukarıda gösterildiği gibi bir döşeme görünümünde görüntülenebilir. Ayrıntılı liste görünümünde rapor projelerini görüntülemek için Ayrıntılı Görünüm düğmesini [image] tıklatın.

Raporlar Hubı ekranı seçili bir raporu, Rapor görüntüleme ekranında görüntülemenizi sağlar. Sonra geçerli olarak açık raporu görüntüleyebilir, kaydedebilir ve verebilirsiniz.

Bir boru raporunu Rapor görünümünde açmak için aşağıdakilerden birini yapın:

  • Bir rapor projesini çift tıklatın

  • Varolan bir rapor projesini tek tıklatın ve ekranın sağ altında bulunan Aç düğmesini tıklatın

Bir rapor Rapor görünümünde açıldığında kullanılabilir seçenekler hakkında ayrıntılar için "Atlöye Modu: Rapor Görünümü" konusuna bakın.

Daha fazla bilgi:

Mağaza Zemin Modu

Atölye Modu: Genel Bakış

Atölye Modu: Proje Çalışma Alanı

Atölye Modu: Bükücü Ekranı

Atölye Modu: Boru Ölçme


Atölye Modu: Rapor Görünümü

Ana proje listesi alanından bir raporu çift tıklatarak veya Aç'ı tıklatarak Rapor görünümü ekranına erişin. Açılan proje için raporu görüntülemek için Raporlar'ı tıklatın.

Belirli bir proje için varolan bir raporu görüntülemek için:

  1. Rapor Hubı görünümünü görüntülemek için TubeShaper ana ekranından Raporlar'ı tıklatın.

  2. Soldaki Rapor Listesi alanında bir boru projesini tıklatın. Seçili boru projesi için tüm raporlar sağdaki Rapor Ayrıntıları alanında listelenir.

  3. Rapor görünümünde açmak için raporu çift tıklatın.

Bir rapor Atölye modunda görüntülendiğinde bu seçenekler kullanılabilir:

Rapor Seçenekleri - Tıklatıldığında, Rapor Seçenekleri bölmesi görünür. Bölme rapor çıkış sırasını görüntüler ve düzenlenemez.

Rapor Yakınlaştırma - Raporu yakınlaştırmak ve uzaklaştırmak için +/- düğmelerini tıklatın veya belirli bir yakınlaştırma tercihini seçmek için listeyi kullanın.

Kaydet/Ver - Raporu PDF biçiminde vermek için tıklatın. Kaydet seçeneği Atölye modunda kullanılamaz.

Yazdır - Raporun bir kopyasını yazdırmak için tıklatın. Şunları yapmanız için bir Yazdır iletişim kutusu görüntülenir:

    • Yazıcı seçin

    • Yazdırılacak kopya sayısını ayarlayın

    • Tüm raporu veya belirli sayfaları yazdırma seçenekleri.

Raporla ilişkilendirilmiş projeyi görüntülemek için Çalışma Alanı sekmesini tıklatın.

Daha fazla bilgi:

Atölye Modu: Raporlar Ekranı


Atölye Modu: Boru Ölçme

Atölye modundayken şu yollardan biriyle bir boruyu ölçebilirsiniz:

Not: İlk iki yöntem için, TubeShaper'ın ölçümleri gerçekleştirebilmesi için bir ROMER Mutlak Kolu bağlanmalı ve yapılandırılmalıdır.

TubeShaper ana ekranından bir boru ölçün

  1. Proje Listesi alanından bir proje seçin.

  2. Ölç düğmesini [image] tıklatın. Proje Çalışma Alanı'nda seçili proje açılır. Boruyu ölçmek için Eylem Çubuğu'nda gösterilen talimatları izleyin.

Proje Çalışma Alanı'ndan bir boruyu ölçme

  1. Projeyi proje Çalışma Alanı'nda görüntülemek için Proje Listesi alanından bir projeyi çift tıklatın.

  2. Eylem Çubuğunun sol altında bulunan Ölç/Durdur düğmesini [image] tıklatın. Boruyu ölçmek için Eylem Çubuğunda görüntülenen talimatları izleyin.

Bükme makinesinden geri çağrılan bir boruyu ölçme

Not: Bu önlemleri gerçekleştirmeden önce bir CNC borusu bükme makinesi yapılandırılmalı ve TubeShaper'a bağlanmalıdır.

  1. Proje Görünümü ekranından, hub görünümü seçim bölmesinde Bükücüler sekmesini seçin.

  2. Bükücüler Listesi alanından boru projesi içeren bükme makinesini seçin.

  3. Bükücü Eylemi çubuğundan Bükücüden Geri Çağır düğmesini [image] tıklatın. Kullanıcı Girişi iletişim kutusu görüntülenir.

  4. Projeyi bükme makinesinden yüklemek için Projenin Parça Numarası'nı girin ve Bitti'yi tıklatın.

  5. Proje Çalışma Alanı geri çağrılan boru projesiyle görüntülenir. Eylem Çubuğunun sol altında bulunan Ölç/Durdur düğmesini tıklatın.

  6. Boruyu ölçmek için Eylem Çubuğunda görüntülenen talimatları izleyin.

Tüm ölçümler tamamlandığında verileri gözden geçirin.

  • Ölçüm sonuçları kabul edilebilir değilse Yeniden Hesapla düğmesini [image] tıklatın ve yeniden hesaplanan verilerin bükme makinesine geri gönderilmesi gerekip gerekmediğini belirtin. Bu durumda yeniden hesaplanan boru verilerini bükme makinesine göndermek için Bükücüye Gönder [image] düğmesini tıklatın.

  • Ölçüm sonuçları kabul edilebilir durumdaysa, bükme işlemi de kabul edilebilir durumdadır ve başka bir şey yapılması gerekmez.

Daha fazla bilgi

Mağaza Zemin Modu

Atölye Modu: Genel Bakış

Atölye Modu: Proje Çalışma Alanı

Atölye Modu: Bükücü Ekranı

Atölye Modu: Raporlar Ekranı