CLM Lisanslama Yazılımına Giriş

Ev > İstemci Lisans Yöneticisi Yazılımı

İstemci Lisans Yöneticisi (CLM) Yazılımı

Hexagon İstemci Lisans Yöneticisi (CLM) yazılımı, bir Yazılım Koruma Anahtarı (HASP port kilidi dongle) gerektirmeyen güvenilir ve güvenli bir lisanslama teknolojidir. PC-DMIS'yi yüklemek ve bir lisansı etkinleştirmek için tüm yapmanız gereken Hexagon Ağ Lisans Sunucusu'na bir Internet bağlantısı yapmaktır.

Otomatik HASP - LMS Değiştirmesi

PC-DMIS'nin geçerli sürümünü korumak ve geçerli lisansınızı HASP'den LMS'ye değiştirmek istiyorsanız:

  1. Bir LMS lisans Yetkilendirme Kimliği (EID) anahtarı almak için Hexagon Servis Temsilcinize başvurun. Temsilciniz CLM lisans yazılımı araçlarının en son sürümünü de size gönderecektir. Bu araçları bu belgede açılan çeşitli işlevleri gerçekleştirmek için kullanın.

  2. EID anahtarınızı ve CLM yazılım araçlarını yükledikten sonra, CLM İstemci Lisans Yöneticisi yardımcı programı dosyasını (clmadmin.exe) bulun. Çalıştırmak için çift tıklatın. EID'yi LMS lisansınızı yüklemek üzere kullanmak hakkında ayrıntılar için, CLM yardımının uygun kısmına bakın:

    • Düğüm kilitli Lisansları Yükleme ve Etkinleştirme

    • Yüzen Lisanslar

    • Çevrimdışı Lisans İşleme

  3. HASP dongle'ınızı PC'den çıkarın ve iade edin.

  4. PC-DMIS'nin HASP ile kullandığınızla aynı sürümünü başlatın. PC-DMIS, HASP dongle'ının eksik olduğunu algılar.

PC-DMIS, sonra geçerli bir LMS lisansı olup olmadığını kontrol eder. Bulursa, lisansınız otomatik olarak yeni LMS lisansını kullanmaya geçer. Lisans kayıt defteri anahtarı LMS lisansını kullanıcı etkileşimi olmadan kullanır. LMS varsayılan lisansınız haline gelir. HASP ve LMS lisansları arasında değiştirmek için, Ayarlar Düzenleyicisi dokümantasyonundaki "LMS Lisansı Kullanma" konusuna bakın.

PC-DMIS, bir LMS lisansı bulamazsa, PC-DMIS lisansının eksik olduğunu belirten bir hata mesajı görüntüler. PC-DMIS kapanır. Lisans kayıt defteri anahtarı HASP olarak ayarlı kalır. Bu, HASP dongle'ını PC'nizden geçici olarak çıkardığınız ve daha sonra yeniden taktığınız zamanki durumla aynıdır.

Hem geçerli bir HASP lisansı hem de geçerli bir LMS lisansı algılanırsa, başlangıçta, PC-DMIS HASP'yi kullanır. HASP port kilidi kaldırılırsa, PC-DMIS bir sonraki kez başlatıldığında, geçerli LMS lisansını kullanır.

Bu düzeltme, LMS'nin lisans sisteminiz olduğu durumu ve bilgisayarınızda geçerli bir HASP dongle'ı bulunan durumu kapsamaz. Bu durumda, LMS kullanımdaki lisans sistemi olarak kalır. PC-DMIS dongle'ı yoksayar.

Daha fazla bilgi için:

Lisans Modelleri

Yetkilendirme Kimliği

Lisans Modellerine Giriş

Sorun Giderme

Sık Sorulan Sorular (SSS)

Terimler Sözlüğü

Düğüm Kilitli Lisans HızlıBaşlat

Çevrimdışı Lisans Etkinleştirme HızlıBaşlat

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●

Şirket Bilgileri

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Ürün Bilgisi

PC-DMIS 2017 R2

Telif Hakkı © 2017 Hexagon Metrology

Yardım Sistemi en son oluşturma tarihi 26 Nisan 2017


Lisans Modelleri

Lisans Modelinin dört tür Lisansla sonuçlanan iki kavramı vardır. İki kavram şu şekildedir:

  • Kilitleme

  • Ömür Boyu Lisans

Kilitleme - Bu, bir ağdaki bilgisayarlarla ilgilidir. İki seçeneğiniz vardır:

  • Düğüm kilitli - Bu lisans türü tek bir bilgisayara yüklenir ve bağlanır. Lisans, farklı PC'lerde çalışan birden fazla kullanıcı arasında paylaşılamaz.

  • Yüzen - Bu lisans türü, aynı ağdaki farklı bilgisayarlarda çalışan birden fazla kullanıcı arasında paylaşılabilir. Bu, lisans sunucusunun yapılandırılmasını ve yüklemesini gerektirir. Lisans sunucusuna erişmek için istemci sistemi yapılandırması gerekir.

Lisans Ömrü - Lisans doğrulama türünü tanımlar.

  • Sınırsız - Lisans, hedef bilgisayarda kalıcı doğruluk sağlar.

  • Değerlendirme - Lisansın bir sona erme tarihi vardır.

Dört lisans türü arasında bir seçim yapabilirsiniz:

  • Düğüm Kilitli Sınırsız

  • Düğüm Kilitli Değerlendirme

  • Yüzen Sınırsız

  • Yüzen Değerlendirme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●

Şirket Bilgileri

Hexagon Manufacturing Intelligence


Yetkilendirme Kimliği

Yetkilendirme Kimliği ilk lisans etkinleştirme anahtarıdır, ek yazılım seçeneklerini yeniden sıralamak için de kullanılır.

Yetkilendirme Kimliği tirelerle ayrılmış 25 alfasayısal karakter içerir; örneğin:

Yetkilendirme Kimliği: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

Yetkilendirme Kimliği satın alınan yazılım ürününün Faturasında ve teslimat notunda bulunabilir. Ek olarak, kağıt üzerinde veya dijital biçiminde (yani bir HTML belgesi gibi) ayrı bir Yetkilendirme Sertifikasında da bulunabilir.

Bir yazılım ürününün Yetkilendirme Kimliği hiçbir zaman değişmez; bu yüzden bu belgeler güvenli bir konumda tutulmalıdır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisans Modellerine Giriş

Yüklenmekte olan yazılım ürününe bağlı olarak, farklı kullanıcı gereksinimlerini eşleyen iki farklı lisans modeli arasında bir seçim vardır:

  • Düğüm kilitli

  • Yüzen

Kullanılabilir lisans modelleri ve ilgili işlevsellik Hexagon yazılımı ürününe bağlıdır.

Daha fazla bilgi için:

Düğüm kilitli Lisanslara Genel Bakış

Yüzen Lisanslara Genel Bakış

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisanslara Genel Bakış

Bir düğüm kilitli lisans tek bir bilgisayara bağlıdır ve bu yüzden, uzaktan çalışmak için veya ağ içindeki tek özel kullanıcılar için ideal çözümdür.

Düğüm kilitli lisans, aynı ağdaki birden fazla kullanıcı ile paylaşılamaz ve genellikle bir bilgisayardan başka birine ("yeniden barındırma") aktarılmaz.

Düğüm kilitli lisansların ilk yüklemesi ve etkinleştirmesi için, Hexagon Metrology Ağ Lisans Sunucusuna bağlanmak için bir Internet bağlantısı gerekir. Lisans yüklendiğinde ve etkinleştirildiğinde, bu Internet bağlantısı artık gerekmez. Ek olarak satın alınan yazılım seçeneklerini etkinleştirmek veya yazılım bakımı için, yeniden bir Internet bağlantısı gerekecektir.

Bilgisayardaki düğüm kilitli lisanslar, CLM Yöneticisi adındaki ayrı bir lisans yöneticisi aracı yoluyla yönetilir.

Daha fazla bilgi için:

Düğüm Kilitli Lisansı yeniden barındırma

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisansı yeniden barındırma

Bir düğüm kilitli lisansı bir bilgisayardan başka birine aktarma "yeniden barındırma" olarak adlandırılır. Lisansları aktarma yalnızca kullanıcı veya bilgisayarın kalıcı bir değişikliği içindir. Yeniden barındırma, ayrıca aynı bilgisayara yeni bir işletim sistemini sıfırlarken veya yüklerken de gerekir.

Yeniden barındırmaya yılda yalnızca sınırlı sayıda izin verilir. İzin verilen yeniden barındırma sayısı yüklenen yazılım ürününe bağlıdır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yüzen Lisanslara Genel Bakış

Yüzen Lisanslar, aynı yerel ağ içinde birden fazla istemci çalışma istasyonu arasında paylaşılabilir. Yazılımın yerel bir ağ üzerinde yüzen olması gerekiyorsa, gerektiğinde bir istemci iş istasyonundan sonrakine aktarırken yüzen lisanslar en iyi seçimdir.

Yüzen lisanslar yerel ağda çalışan bir Yerel Lisans Sunucunu tarafından yönetilir. Yerel Lisans Sunucusu lisans havuzunu yönetir ve eşzamanlı olarak kullanılan lisansların satın alınan toplam lisans sayısını aşmadığından emin olun. Başka kullanılabilir lisans yoksa kullanıcıya bildirilir ve başka bir kullanıcının lisansı kullanmasını bitirmesi beklenir.

Yerel Lisans Sunucusu normal bir bilgisayara veya özel bir sunucuya yüklenebilir, ancak sanal bilgisayara veya sunucu sistemine yüklenemez. Yerel Lisans Sunucusu, bir veya daha fazla yazılım ürününden lisansları yönetebilir.

Genellikle lisans bir Yerel Lisans Sunucusundan başka birine aktarılmaz ("yeniden barındırma").

Yerel Lisans Sunucusunun ilk yüklemesi ve etkinleştirmesi için, Hexagon Metrology Ağ Lisans Sunucusuna bağlanmak için bir Internet bağlantısı gerekir. Yerel sunucu yüklendiğinde ve etkinleştirildiğinde, bu Internet bağlantısı artık gerekmez. Ek olarak satın alınan yazılım seçeneklerini etkinleştirmek veya yazılım bakımı için, bir Internet bağlantısı gerekir.

Yazılımı, ağ ve Yerel Lisans Sunucusuna bağlı olmadan bir bilgisayarda veya dizüstü bilgisayarda uzaktan kullanmak gerekiyorsa, lisanslar Yerel Lisans Sunucusu'ndan ödünç alınabilir ve kullandıktan sonra iade edilebilir.

Yerel Lisans Sunucusunda, CLM Yönetici Sunucusu adındaki ayrı lisans yöneticisi aracı yoluyla yüzen lisanslar yönetilir.

Daha fazla bilgi için:

Yüzen Lisansı yeniden barındırma

Yüzen Lisans Ödünç Alma

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yüzen Lisansı yeniden barındırma

Lisansı yerel ağ içindeki bir Yerel Lisans Sunucusundan diğerine aktarma "yeniden barındırma" olarak adlandırılır. Lisansı aktarma, yalnızca Yerel Lisans Sunucusunu kalıcı olarak değiştirme amaçlıdır. Lisansı yeniden barındırma, ayrıca aynı sunucuya veya bilgisayara yeni bir işletim sistemini sıfırlarken veya yüklerken de gerekir.

Lisansı yeniden barındırmaya bir yılda sınırlı sayıda izin verilir. İzin verilen yeniden barındırma sayısı yüklenen yazılım ürününe bağlıdır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yüzen Lisans Ödünç Alma

Yazılımı ağa bağlantı olmadan bir bilgisayarda ve Yerel Lisans Sunucusunda uzaktan kullanmak gerekiyorsa, lisanslar Yerel Lisans Sunucusundan ödünç alınabilir ve kullandıktan sonra iade edilebilir. Bu süreç "ödünç alma" olarak adlandırılır. Ödünç alma özelliğinin kullanılabilirliği yüklenen yazılım ürününe bağlıdır.

Lisansta kalan süreden daha uzun bir süre için bir lisans satın almaya çalışırsanız, bu hata mesajı görünür:

Eşleşen tamamlama yok, clmBorrow başarısız oldu (9000040B, 1035).

Bunu düzeltmek için, lisansta kalan gün sayısı içinde ödünç alma dönemi için gün sayısını sıfırlayın.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisansları Yükleme ve Etkinleştirme

Bir bilgisayarda yazılım paketini yüklemek için ve lisansları etkinleştirmek için, aşağıdakiler gerekir:

  • Internet'e bağlantısı olan bir bilgisayar.

  • Yazılım paketi için bir fatura, teslimat notu veya Yetkilendirme Kimliğine sahip Yetkilendirme Sertifikası.

  • Bir yükleme CD-ROM'u veya DVD ya da yazılım paketi için indirilen bir kurulum programı.

Daha fazla bilgi için:

Düğüm Kilitli Lisans Yüklemesi

Lisansları Yönetme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisans Yüklemesi

Hexagon Manufacturing Intelligence CLM Lisans araçları Hexagon yazılımı ürünü (PC-DMIS, DataPage+ vs.) ile kurulur. Süreç, gerekli CLM araçlarına masaüstü kısayolları oluşturur.

Yazılım ve yazılım paketi etkinleştirmesinin yüklemesi, eksiksiz yükleme ve etkinleştirme süreci ile kullanıcıyı otomatik olarak yönlendiren bir yükleme sihirbazı ile yapılır. Aşağıdaki bölümde ayrıntılı olarak bu kurulum adımları açıklanmaktadır.

Bu belgedeki yükleme adımları ve ekran görüntüleri Hexagon yazılımı paketinden alınmıştır. Diğer yazılım paletleri için iletişim kutuları biraz değişebilir.

  1. CLM Lisans aracını başlatın. Bunun için Hexagon yazılımı ürününün yüklemesi sırasında oluşturulan CLM Yönetici masaüstü kısayolunu çift tıklatın. İstemci Lisans Yöneticisi iletişim kutusu görünür.

    İstemci Lisans Yöneticisi iletişim kutusu

  2. Yeni lisansları etkinleştir öğesini tıklatın ve Yetkilendirme Kimliği kutusuna yetkilendirme kimliğini yazın veya kopyalayın.

    İstemci Lisans Yöneticisi iletişim kutusu - Yeni lisansları etkinleştir

  3. Lisansın özetini görüntülemek için Etkinleştirilebilir lisansları kontrol et öğesini tıklatın.

  4. Yeni lisansları etkinleştir'i tıklatın.

  5. Etkinleştirilen tüm lisansları görüntülemek için Yüklü Lisansları Görüntül'yi tıklatın.

Tüm yeni lisanslar artık etkinleştirilir ve ilgili ürünler kullanılabilir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisansları Yönetme

Bir bilgisayardaki mesajları yönetme yazılım paketi içindeki Lisansları Görüntüle iletişim kutusu veya ayrı CLM Yönetici aracı yoluyla yapılır.

Bu belgedeki ekran görüntülerinin Hexagon tarafından sağlanan yazılım paketinden alındığını unutmayın. Diğer yazılım paletleri için iletişim kutuları biraz değişebilir.

Daha fazla bilgi için:

Lisansları Görüntülemeyi Başlatma

CLM Yöneticisi'ni Başlatma

Düğüm kilitli Lisansları Görüntüleme

Düğüm kilitli Lisansları Güncelleme

Düğüm kilitli Lisans Güncellemelerini Kontrol Etme

Düğüm kilitli Lisansları yeniden barındırma

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisansları Görüntülemeyi Başlatma

Geçerli olarak etkin lisansları görüntülemek için Lisansları Görüntüle iletişim kutusuna erişmek için:

  • Lisansları yönetmek için yazılım paketini başlatmak için clmadmin.exe dosyasını çift tıklatın.

  • Yüklü lisansları görüntüle'yi seçin.

  • Devam etmek için Düğüm kilitli Lisansları Görüntüleme konusuna bakın.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


CLM Yöneticisi'ni Başlatma

Düğüm kilitli lisanslar için CLM Yöneticisi'ni başlatmak için:

  • Lisansları yönetmek için yazılım paketini başlatmak için clmadmin.exe dosyasını çift tıklatın.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisansları Görüntüleme

Bir bilgisayarda geçerli olarak etkinleştirilmiş lisansları görüntüleme yazılım paketi içindeki Lisansları Görüntüle iletişim kutusu yoluyla yapılır (Lisansları Yönetme bölümüne bakın).

Geçerli olarak etkin lisansları görüntülemek için, bir Internet bağlantısı gerekmez.

Bir Yazılım paketinin lisanslarını görüntülemek için:

  • Sisteminizdeki geçerli olarak yüklü ve etkin lisansların listesini görüntülemek için Yüklü Lisansları Görüntüle bağlantısını tıklatın (lisanslarınızı yönetmeyle ilgili daha fazla ayrıntı için, Lisansları Yönetme bölümüne bakın).

İletişim kutusunda Yetkilendirme Kimliği ve yazılım paketinin geçerli olarak etkin tüm seçenekleri gösterilir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisansları Güncelleme

Ek olarak satın alınan yazılım seçeneklerini veya yazılım bakımını etkinleştirme "lisansları güncelleme" olarak adlandırılır. Lisanslar yazılım paleti içindeki Lisansları Görüntüleme iletişim kutusu yoluyla güncellenir (Lisansları Yönetme bölümüne bakın).

Hexagon Metrology Ağ Lisans Sunucusu'na bağlantıya izin vermek için bir Internet bağlantısı gerekir.

Düğüm kilitli lisansı başlatın.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisans Güncellemelerini Kontrol Etme

Artık Hexagon Metrology Ağ Lisans Sunucusuna bir bağlantı kurulacak ve lisans güncelleme kontrolü başlatılacaktır.

Yeni satın alınan yazılım seçeneklerini veya yazılım bakımını güncellemek için:

  • Yüklü lisanslar iletişim kutusunu (Lisansları Yönetme bölümüne bakın) görüntülemek için Yüklü lisansları görüntüle öğesini tıklatın.

  • Bilgisayarın Internet'e bağlı olduğundan emin olun.

  • İletişim kutusunun en altına yakın yerdeki Güncellemeleri Kontrol Eti seçin.

Sorgunun bulduğu sonuca bağlı olarak:

  • Hiç lisans güncellemesi yoksa "Kullanılabilir yeni lisans yok" yazan bir mesaj alırsınız. Tamam'ı tıklatarak mesajı onaylamanız istenir.

  • Lisans güncellemeleri varsa bir güncelleme listesi görünür. Güncellenecek öğeleri işaretleyin ve güncellemeyi tamamlamak için iletişim kutusunun sağ altına yakın bir yerdeki Yeni lisansları etkinleştir öğesini seçin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm kilitli Lisansları yeniden barındırma

Aynı bilgisayardaki farklı yazılım ürünleri için lisansları yeniden barındırma (bir lisansı bir bilgisayardan diğerine aktarma) ve yönetme düğüm kilitli lisanslar için (Lisansları Yönetme bölümüne bakın) CLM Yöneticisi başlatılarak yapılır.

Lisansları yeniden barındırma için iade etmek için:

  1. CLM Yöneticisi'ni başlatın (Lisansları Yönetme bölümüne bakın).

  2. Bilgisayarın Internet'e bağlı olduğundan emin olun.

  3. Yüklü Lisansları Görüntüle'yi seçin. Geçerli olarak etkin yetkilendirmelerin listesi görünür.

  4. İade edilecek Yetkilendirme Kimliği'ni seçin.

  5. Lisansları İade Et'i seçin. İade için geçerli olarak seçili lisansların listesi görünür.

  6. Seçili lisansları iade etmeyi onaylamak için Devam'ı seçin.

Hexagon Metrology Ağ Lisans Sunucusu'na bir bağlantı kurulur ve seçili lisanslar iade edilir.

Lisansları Farklı Bir Bilgisayar'da Yükleme ve Etkinleştirme

Yeniden barındırma sürecini tamamlamak için, aşağıdaki eylem gerekir:

  • Lisansın taşınacağı bilgisayarda, Düğüm kilitli Lisansları Yükleme ve Etkinleştirme bölümünde anlatıldığı gibi tam yükleme ve etkinleştirme sürecini izleyin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yüzen Lisanslar

Satın alınan yazılım paketini bir veya daha fazla yerel PC'ye yüklemek ve satın alınan yüzen lisansları etkinleştirmek için, aşağıdaki yükleme adımları gerekir:

  • Yerel Lisans Sunucusu Yüklemesi

  • Yerel İstemci veya İstemcilerin Yüklenmesi

Daha fazla bilgi için:

Yerel Lisans Sunucusunu Yükleme

Yerel İstemcilere Yükleme

Yerel Lisans Sunucusunu Yönetme

Yerel İstemcilerde Yüzen Lisansları Yönetme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel Lisans Sunucusunu Yükleme

Yerel Lisans Sunucusunu yüklemek için, aşağıdaki gerekir:

  • Internet'e bağlı yerel ağda çalışan bir sunucu veya bilgisayar (lisans etkinleştirildiğinde, bu bağlantı artık gerekmez).

  • Yazılım paketi için bir fatura, teslimat notu veya Yetkilendirme Kimliğine sahip Yetkilendirme Sertifikası.

  • Yükleme CD-ROM'u veya DVD ya da Hexagon CLM Sunucu Paketi için indirilen kurulum programı.

Bu sunucu veya bilgisayar, yazılım paketinin bir lisansını almak için tüm Yerel İstemciler tarafından kullanılacaktır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcileri Yükleme

Ağdaki Yerel İstemcilerde yazılım paketini yüklemek ve etkinleştirmek için, aşağıdaki gerekir:

  • Yerel Lisans sunucusuna ve Internet'e bağlantısı olan yerel ağda çalışan bir bilgisayar (yazılım paketi yüklendiğinde, Internet bağlantısı artık gerekmez).

  • Bir yükleme CD-ROM'u veya DVD ya da yazılım paketi için indirilen kurulum programı (clmadminsvr.exe).

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel Lisans Sunucusunu Yönetme

Yerel Lisans Sunucusunu yönetme, ayrı CLM Yöneticisi Sunucusu aracı yoluyla yapılır.

Bu belgedeki yükleme adımları ve ekran görüntülerinin Hexagon tarafından sağlanan yazılım paketinden alındığını unutmayın. Diğer yazılım paletleri için iletişim kutuları biraz değişebilir.

Daha fazla bilgi için:

Lisans Yöneticisi Sunucusu

Yerel Lisans Sunucusunda Yüzen Lisansları Görüntüleme

Kullanımdaki Yüzen Lisansları Görüntüleme

Lisans Sunucusunu Yönetme

Yerel Lisans Sunucusunda Yüzen Lisansları Güncelleme

Yeni Yüzen Lisansları Etkinleştirme

Yerel Lisans Sunucusunda Yüzen Lisansları yeniden barındırma

Hexagon Metrology Ağ Lisans Sunucusuna Bağlantıyı Doğrulama

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisans Yöneticisi Sunucusu

CLM Yöneticisi Sunucusu'nu başlatmak için, paketinizle gelen veya Hexagon sunucusundan indirilen clmadminsvr.exe dosyasını çift tıklatın.

Yerel Lisans Sunucusunun tüm yönetim işleri CLM Yöneticisi Sunucusu uygulamasıyla yapılır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel Lisans Sunucusunda Yüzen Lisansları Görüntüleme

Yerel Lisans Sunucusu'nda etkin lisansları görüntüleme CLM Yöneticisi Sunucusu'yla yapılır (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

İstemci Lisans Yöneticisi - Sunucu ana ekranını görüntülemek için paketinizle gelen veya Hexagon sunucusundan indirilen clmadminsvr.exe uygulamasını çift tıklatın.

Yerel Lisans Sunucusunda geçerli olarak etkin lisansları görüntülemek için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Soldaki menüden Yüklü lisansları görüntüle'yi seçin.

Herhangi bir Yetkilendirme Kimliği, Yerel Lisans Sunucusu'nda geçerli olarak etkinse görüntüleneceklerdir:

  • Etkinleştirilen lisansların ayrıntılı görünümü için sağ üstteki Özellikler'i seçin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Kullanımdaki Yüzen Lisansları Görüntüleme

Yerel Lisans Sunucusu'nda etkin lisansları görüntüleme CLM Yöneticisi Sunucusu'yla yapılır (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

Yerel İstemcilerde geçerli olarak kullanılan lisansları görüntülemek için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Soldaki menüden Kullanımdaki Lisansları görüntüle'yi seçin.

Herhangi bir lisans Yerel İstemcilerde geçerli olarak kullanılıyorsa görüntülenirler. Ek olarak, kullanıcının geçerli olarak kullandığı her lisans da dahildir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisans Sunucusunu Yönetme

Yerel Lisans Sunucusunu yönetme, CLM Yöneticisi Sunucusu ile yapılır.

Lisans sunucusunun adını (yani, ana bilgisayar adı) doğrulamak için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Soldaki menüden Lisans sunucusunu yöneti seçin.

Yerel Lisans Sunucusu'nun ana bilgisayar adı verilir. Ek olarak, lisans sunucusu bağlantı noktası sütunun yanında gösterilir. Varsayılan olarak bu bağlantı noktası 27000'dir; ayrıca bkz. SSS 17). Sunucu çalışıyor veya durdurulmuş olsa da gösterilir. Durumu değiştirmek için, sağ alttaki Başlat veya Durdur'u seçin.

Görüntüyü yenilemek için, sağ alttaki Yenile'yi seçin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel Lisans Sunucusunda Yüzen Lisansları Güncelleme

Ek olarak satın alınan yazılım seçeneklerini veya yazılım bakımını etkinleştirme "lisansları güncelleme" olarak adlandırılır. Lisansları güncelleme CLM Yöneticisi Sunucusu ile yapılır.

Bu işlevsellik için, Hexagon (Ağ Lisans Sunucusu) Network License Server'ına bağlantıya izin vermek için bir Internet bağlantısı gerekir.

Geçerli olarak etkin lisansları Yerel Lisans Sunucusunda görüntülemek için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Ana alandan veya soldaki menüden Lisansları Doğrula'yı seçin.

Hexagon Metrology Ağ Lisans Sunucusu'ndaki güncellemeleri kontrol ettikten sonra, yeni etkinleştirilebilir lisanslar görüntülenir:

  • Yeni lisansları etkinleştirmek için iletişim kutusunun sağ altına yakın Yeni etkinleştirilebilir lisansları seçin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yeni Yüzen Lisansları Etkinleştirme

Aynı Yerel Lisans Sunucusundaki satın alınan diğer yazılım paketlerini etkinleştirme "yeni lisansları etkinleştirme" olarak adlandırılır. Yeni lisansları etkinleştirme CLM (Yöneticisi Sunucusu) Administrator Server ile yapılır.

Bu işlevsellik için, Hexagon (Ağ Lisans Sunucusu) Network License Server'ına bağlantıya izin vermek için bir Internet bağlantısı gerekir.

Yerel Lisans Sunucusunda yeni lisansları etkinleştirmek için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Ana alandan veya soldaki menüden Yeni Lisansları Etkinleştir'i seçin.

Aynı Yerel Lisans Sunucusunda ek yazılım paketlerini etkinleştirmek için:

  • Yetkilendirme Kimlikleri kutusunda, yetkilendirme kimliğini teslimat notu, fatura veya Yetkilendirme Sertifikasında yazdırılmış olarak girin.

  • Sonra Etkinleştirilebilir lisansları kontrol et'i seçin.

Hexagon Metrology Ağ Lisans Sunucusu bağlantısı yeni lisansları kontrol etmeye başlar.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel Lisans Sunucusunda Yüzen Lisansları yeniden barındırma

Başka bir Yerel Lisans Sunucusunda yeniden barındırılabilmek için bir lisansın önce iade edilmesi gerekir. Lisansı iade etme CLM Yönetici Sunucusu ile yapılır.

Ayrıca, bir lisansı yeniden barındırabilmek için, önceden Hexagon'da kaydedilmiş olması gerekir. Daha fazla bilgi için bir Hexagon Teknik Destek temsilcisine başvurun.

Geçerli olarak etkin lisansları Yerel Lisans Sunucusunda görüntülemek için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Ana alandan veya soldaki menüden Yüklü lisansları görüntüle'yi seçin.

Geçerli olarak etkin lisanslar gösterilir. Bunları yeniden barındırma için iade etmek için:

  • Yeniden barındırmak istediğiniz her Yetkilendirme Kimliğini seçin.

  • Lisansları iade et'i seçin.

Geri iade için geçerli olarak seçili lisanslar gösterilir:

  • Seçili lisansları iade etmeyi onaylamak için Devam'ı seçin.

  • Lisanslar henüz Hexagon'da kayıtlı değilse, Yetkilendirmeleri Kaydet'i seçin. (Yüzen Lisanslar bölümüne bakın.)

Artık Hexagon Metrology Ağ Lisans Sunucusu'na bir bağlantı kurulacaktır. Seçili lisanslar iade edilir.

Yeniden barındırma sürecini tamamlamak için, aşağıdakiler gerekir:

  • Farklı bir sunucu veya bilgisayarda, Yerel Lisans Sunucusunu Yükleme bölümünde anlatılan şekilde tam yükleme sürecini izleyin.

  • Sonra, Yerel İstemcilerde Yüzen Lisansları yeniden barındırma belgesinde yerel istemcilerde lisans sunucusu yapılandırmasını güncellemek için yönergeleri izleyin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Hexagon Metrology Ağ Lisans Sunucusuna Bağlantıyı Doğrulama

Lisans etkinleşme süreci sırasında sorun oluşması durumunda, Hexagon Metrology Ağ Lisans Sunucusuna bağlantının çalışıyor olduğunu onaylamanız gerekir. Bu doğrulama CLM Yöneticisi Sunucusu ile yapılır.

Hexagon Metrology Ağ Lisans Sunucusuna bağlantıyı doğrulamak için:

  • CLM Yöneticisi Sunucusunu başlatın (Yerel Lisans Sunucusunu Yönetme bölümüne bakın).

  • Soldaki menüden Internet bağlantısını doğrula'yı seçin.

Internet bağlantısını doğrula iletişim kutusu bağlantı durumunu görüntüler ve varsa hata açıklamalarını verir.

Bu işlevsellik, lisans etkinleştirme süreci sırasında sorunlar yaşadıktan sonra kullanılmalıdır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcilerde Yüzen Lisansları Yönetme

Yerel istemcilerde lisansları yönetme, yazılım paketi içindeki Lisansları Görüntüle iletişim kutusu yoluyla yapılır.

Bu belgedeki ekran görüntüleri Hexagon yazılımı paketinden alınmıştır. Diğer yazılım paletleri için iletişim kutusu biraz değişebilir.

Geçerli olarak etkin lisansları görüntülemek için Lisansları Görüntüle iletişim kutusuna erişmek için:

  • Lisansları yönetmek istediğiniz yazılım paketini başlatın.

  • Sisteminizde etkinleşen tüm lisansları listeleyen bir ekranı görüntülemek için ekrandaki Lisansları görüntüle bağlantısını tıklatın. Hiç lisans yoksa aşağıdaki mesaj görüntülenir.

Daha fazla bilgi için:

Yerel İstemcilerde Yüzen Lisansları Görüntüleme

Yerel İstemcide Yüzen Lisansları Güncelleme

Yerel İstemcide Yüzen Lisansları Ödünç Alma

Yerel İstemcide Yüzen Lisansları yeniden barındırma

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcilerde Yüzen Lisansları Görüntüleme

Sunucu bilgisayarınızda yazılım için geçerli olarak etkin lisansları görüntüleme yazılım paketi içindeki Lisansları görüntüle iletişim kutusu yoluyla yapılır (Yüzen Lisans bölümüne bakın). Geçerli olarak etkin lisansları görüntülemek için, bir Internet bağlantısı gerekmez.

Bir Yazılım paketinin lisanslarını görüntülemek için:

  • Yazılım paketi içindeki iletişim kutusunu görüntülemek için Lisansları görüntüle bağlantısını tıklatın (Yüzen Lisanslar bölümüne bakın).

Lisansları görüntüle iletişim kutusu Yetkilendirme Kimliği'ni ve yazılım paketinin geçerli olarak etkin tüm seçeneklerini ya da geçerli olarak etkin hiç lisans olmadığını bildiren bir mesaj gösterir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcide Yüzen Lisansları Güncelleme

Ek olarak satın alınan yazılım seçeneklerini veya yazılım bakımını etkinleştirme "lisansları güncelleme" olarak adlandırılır. Lisansları güncelleme genellikle Yerel Lisans Sunucusu'ndaki CLM Yönetici Sunucusu ile yapılır (Lisans Sunucusunu Yönetme bölümüne bakın). Alternatif olarak, bir Yerel İstemcide yazılım paketi içindeki Lisansları görüntüle iletişim kutusu yoluyla da yapılabilir (Yerel İstemcilerde Yüzen Lisansları Yönetme bölümüne bakın).

Bu işlevsellik için, Hexagon (Ağ Lisans Sunucusu) Network License Server'ına bağlantıya izin vermek için bir Internet bağlantısı gerekir.

Yeni satın alınan yazılım seçeneklerini veya yazılım bakımını güncellemek için:

  • Lisansları görüntüle iletişim kutusunu görüntülemek için ana ekrandaki Lisansları görüntüle bağlantısını tıklatın (Yerel İstemcilerde Yüzen Lisansları Yönetme bölümüne bakın).

  • Bilgisayarın Internet'e bağlı olduğundan emin olun.

  • Lisans güncellemelerini kontrol et'i seçin.

Artık Hexagon Metrology Ağ Lisans Sunucusu'na bir bağlantı kurulmuştur. Lisans güncellemeleri kontrolü başlatılır.

  • Hiç lisans güncellemesi kullanılamıyorsa, hiç yeni etkinleştirilebilir lisans kullanılamadığına dair mesaj alacaksınız.

  • Lisans güncellemeleri kullanılabiliyorsa "Yeni yüzen lisanslar var, lütfen lisans sunucusu yöneticinize başvurun." mesajını alacaksınız.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcide Yüzen Lisansları Ödünç Alma

Yazılımı ağa ve Yerel Lisans Sunucusuna bağlanmadan bir bilgisayarda uzaktan kullanmak gerekiyorsa, lisansları Yerel Lisans Sunucusundan "ödünç almak" ve kullandıktan sonra "iade etmek" mümkündür. Bu süreç "ödünç alma" olarak adlandırılır. Ödünç alma özelliğinin kullanılabilirliği yüklenen yazılım ürününe bağlıdır.

Lisansları ödünç alma ve iade etme yazılım paketi içindeki Lisansları görüntüle iletişim kutusundan yönetilir (Yerel İstemcilerde Yüzen Lisansları Yönetme bölümüne bakın).

Yazılım paketinin lisanslarını görüntülemek için:

  • Yazılım paketinin içinden Lisansları görüntüle iletişim kutusunu görüntülemek için Lisansları görüntüle bağlantısını tıklatın (Yerel İstemcilerde Yüzen Lisansları Yönetme bölümüne bakın).

Lisansları Görüntüle iletişim kutusunda Yetkilendirme Kimliği ve yazılım paketinin geçerli olarak etkin tüm seçenekleri gösterilir.

Lisansları Ödünç Alma

Lisans kiralamak için:

  • Lisansların sona ermesini istediğiniz bitiş tarihini yazın.

  • Lisansları ödünç al bağlantısını tıklatın.

Lisanslar artık ödünç alınır ve Lisansları görüntüle iletişim kutusu en son durumla güncellenir.

Ödünç Alınan Lisansları İade Etme

Ödünç alınan lisansları iade etmek için:

  • İade etmek istediğiniz lisansı seçin.

  • Ödünç alınan lisansları iade et bağlantısını tıklatın.

Lisanslar artık iade edilir ve Lisansları görüntüle iletişim kutusu en son durumla güncellenir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Yerel İstemcide Yüzen Lisansları yeniden barındırma

Yerel Lisans Sunucusu yeniden barındırılırsa (kalıcı olarak bir bilgisayardan veya sunucudan diğerine aktarılırsa), tüm yerel istemciler için lisans sunucusu yapılandırmasının güncellenmesi gerekir.

Lisans Sunucusu Yapılandırmasını güncelleme Lisansları görüntüle iletişim kutusundan yapılır.

Lisansları Görüntüle iletişim kutusunu görüntülemek için:

  • Ana iletişim kutusunu görüntülemek için yazılım paketinizdeki clmadminsvr.exe dosyasını çift tıklatarak uygulamayı başlatın.

  • Lisansları Görüntüle iletişim kutusunu tıklatın. Gerekli ürün lisansı bulunamadığından lisanslı ürünlerin listesi boş olacaktır.

  • Lisans Sunucusu Yapılandırması'nı güncellemek için kullanılan yapılandırma ayarlarını görüntülemek için sunucunun sol tarafındaki Seçenekler bağlantısını tıklatın.

Lisans Sunucusu Yapılandırmasını Güncelleme

Seçenekler iletişim kutusunun Yapılandırma bölümünde, geçerli yerel lisans sunucusu yapılandırması gösterilir.

Yerel lisans sunucusu yapılandırmasını güncellemek için:

  • Yeni sunucu bilgilerini gerektiği gibi yazın. Bu bilgi, Yerel Lisans Sunucusunu Yönetme bölümünde "Lisans sunucusunu yönet" altındaki CLM Yöneticisi Sunucusu'nda gösterilir.

  • Yeni ana bilgisayarın adresini tanımlamak için sağ altta bulunan Uygula'yı tıklatın.

Yerel İstemci artık yeni Yerel Lisans Sunucusuna bağlanır.

("Proxy Sunucusu Yapılandırması" yalnızca doğrudan Internet bağlantısı yerine bir proxy sunucusu kullanılıyorsa gerekir.)

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı Lisans İşleme

Bir Internet bağlantısının kullanılabilir veya mümkün olmayabildiği birçok durum vardır:

  • Yalnızca e-postaya izin veren şirketler veya kurumlar.

  • Bilerek çevrimdışı yapılan özel ağlar.

  • Ağ bağlantısında sorunlar (örneğin, proxy sunucuları veya güvenlik duvarları nedeniyle).

Hexagon SPA, çevrimdışı etkinleştirme sürecini mümkün olduğu kadar otomatikleştirmek için bir prosedür oluşturmuştur.

Çevrimdışı etkinleştirme işlemi için bu e-posta adresini kullanın: activation@hexagon.com.

Daha fazla bilgi için:

Çevrimdışı Lisans Aktarım ve Etkinleştirme Süreci

Lisansları Çevrimdışı İade Etme

Çevrimdışı İade İsteği Dosyasını Oluşturma

Çevrimdışı İade Yanıt Dosyasını Alma

İade Yanıt Dosyasını İşleme

Lisansları Çevrimdışı Güncelleme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı Lisans Aktarım ve Etkinleştirme Süreci Genel Bakış

Yetkilendirme Kimliği'ni alırken yetkilendirmeyi çevrimdışı etkinleştirmek, iade etmek veya güncellemek için aşağıdaki adımları kullanın:

  1. Internet bağlantısı olan bir bilgisayarda veya başka bir aygıtta bir .clmstart dosyası isteyin. .clmreq dosyasını etkinleştirme hizmetinden almak için .clmstart dosyası gerekir.

activation@hexagon.com adresine bir e-posta isteği yoluyla bir .clmstart dosyası alabilirsiniz. Gövde Yetkilendirme Kimliği dizesi içermelidir.

  2. .clmstart dosyasını alırken yazılımın etkinleştirilmesi gereken çevrimdışı bilgisayarda başka bir klasöre kopyalayın.

Dosya ardından ".clmstart" uzantısı gelen EID numarası ile adlandırılır.

  3. Lisanslı olan bilgisayarda CLM uygulamasını başlatmak için yazılım yüklemesiyle oluşturulan uygun masaüstü kısayolunu kullanın:

  4. CLM iletişim kutusunun ortasında bulunan Çevrimdışı Lisans Aktarımı seçeneğini tıklatın.

  5. Sonraki ekranda, Lisansları Etkinleştir'i tıklatın.

  6. Sonraki ekrandaki üst ortada Gözat'ı tıklatın.

  7. .clmstart dosyasının konumuna gidin. Seçenek için dosyayı tıklatın ve sonra iletişim kutusunun sağ altında bulunan İstek Oluştur öğesini tıklatın.

  8. Yazılım isteği işlemeyi bitirdiğinde, sonraki iletişim kutusunun sağ altında bulunan İsteği Kaydet'i tıklatın.

Yazılım dosya adı olarak EID ile ".clmreq" uzantısı olan bir dosya oluşturur. .clmresp dosyasını almak gerekir. .clmresp dosyasını .clmreq dosyası olmadan alamazsınız. Yazılım dosyayı .clmstart dosyasıyla aynı konuma kaydeder.

  9. .clmreq dosyasını activation@hexagon.com adresine gönderin. E-posta gövdesi lisans Yetkilendirme Kimliği (EID) içermelidir ve .clmreq dosyası eklenmelidir. Hexagon'dan dosyasını içeren bir yanıt gönderilir .clmresp. Dosya adı ".clmresp" uzantısına sahip EID numarasıdır. Bu dosyayı lisansladığınız bilgisayara geri kopyalayın.

  10. Lisansladığınız çevrimdışı bilgisayarda, yukarıdaki adım 2'de açıklanan CLM uygulamasını başlatın.

  11. Çevrimdışı Lisans Aktarımı'nı tıklatın.

  12. Sonraki iletişim kutusundan Lisansları Etkinleştir'i tıklatın.

  13. .clmresp dosyasına gözatın, seçmek için tıklatın ve sonra Tamam'ı tıklatın. CLM uygulaması dosyayı işler ve lisans etkinleştirme işlemini gerçekleştirir.

Lisans artık etkinleştirilir. Lisanslı yazılım uygulamanızı başlatabilir ve kullanabilirsiniz.

Çevrimdışı aktivasyon sürecinin sorunlarını giderme hakkında ayrıntılar için, "Çevrimdışı Aktivasyon Sorunlarını Giderme" konusuna bakın.

Sorularınız varsa Hexagon Müşteri Desteği'ne başvurun. Ayrıntılar için "Sorun Giderme" yardım konusundaki "Hexagon Müşteri Desteği" bölümüne bakın.

Çevrimdışı etkinleştirme süreci yoluyla ayrıntılı bir adım adım kılavuzu şu şekildedir.

Daha fazla bilgi için:

Adım 1: .clmstart Dosyası İsteme

Adım 2: Çevrimdışı Etkinleştirme .clmreq Dosyası Oluşturma

Adım 3: Çevrimdışı Etkinleştirme .clmresp Dosyasını Alma

Adım 4: Etkinleştirme .clmresp Dosyasını İşleme

Çevrimdışı Etkinleştirme Sorunlarını Giderme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Adım 1: .clmstart Dosyası İsteme

Çevrimdışı etkinleştirme süreci bir .clmstart dosyası gerektirir.

Aşağıdaki yollardan biriyle bir .clmstart dosyası alabilirsiniz:

  • activation@hexagon.com adresine gönderilen bir e-posta isteği yoluyla

  • Bir disk veya flaş sürücüdeki standart posta yoluyla

Sorularınız varsa Hexagon Müşteri Desteği'ne başvurun. Ayrıntılar için "Sorun Giderme" yardım konusundaki "Hexagon Müşteri Desteği" bölümüne bakın.

Bir .clmstart dosyası almak için ürün lisansı Yetkilendirme Kimliğine sahip olmanız gerekir.

  1. Internet bağlantısı olan ikinci bilgisayardan, activation@hexagon.com adresine bir e-posta gönderin. E-postanın gövdesi lisans Yetkilendirme Kimliğini (EID) içermelidir.

Etkinleştirme hizmeti e-postayı işler ve e-posta ile geri gönderdiğiniz etkinleştirme .clmstart dosyasını oluşturur. Dosya ".clmstart" uzantısıyla gönderdiğiniz EID'nin dosya adına sahiptir.

  2. .clmstart dosyanızı aldığınızda, USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin.

  3. Hedef bilgisayardaki herhangi bir klasöre aktarın.

  4. Devam etmek için aşağıdaki İleri bağlantısını tıklatın.

İleri

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Adım 2: Çevrimdışı Etkinleştirme .clmreq Dosyası Oluşturma

.clmstart dosyasına sahip olduğunuzda, ondan bir .clmreq dosyası oluşturmanız gerekir. .clmreq dosyası, .clmresp uzantısına sahip etkinleştirme yanıtı dosyasını elde etmek için kullanılan bir istek dosyasıdır.

Lisanslı olan bilgisayarda CLM uygulamasını başlatmak için yazılım yüklemesiyle oluşturulan uygun masaüstü kısayolunu kullanın:

  • "CLM Yöneticisi" kısayolu Düğüm kilitli lisanslar içindir.

  • "CLM Yöneticisi Sunucusu" kısayolu Yüzen lisanslar içindir.

.clmreq çevrimdışı etkinleştirme dosyasını almak için:

  1. Yukarıda açıklanan uygun CLM Yönetim uygulamasını başlatın ve Çevrimdışı lisans aktarım seçeneğini tıklatın.

  2. Sonraki ekranda Lisansları etkinleştir'i tıklatın.

  3. Sonraki ekranda, Gözat'ı tıklatın ve taşınabilir depolama aygıtına kopyaladığınız .clmstart dosyasına gidin.

  4. Dosyayı seçmek için tıklatın ve sonra sağ alttaki İstek Oluştur'u tıklatın.

İstek oluşturulduğunda, lisans ayrıntıları listelenir:

  5. .clmreq dosyasını kaydetmek için sağ alttaki İstek Kaydet'i tıklatın.

.clmresp yanıt dosyasını almak için .clmreq dosyasını kullanın.

Sonraki adım için lisanslanmakta olan CLM Yönetimi uygulamasını bilgisayarda çalışır durumda tutun.

  6. Oluşturulan .clmreq dosyasının bilgisayarınızdaki konumuna gidin. .clmstart dosyasıyla aynı konumda bulunur.

  7. Devam etmek için aşağıdaki İleri bağlantısını tıklatın.

İleri

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Adım 3: Çevrimdışı Etkinleştirme .clmresp Dosyasını Alma

Aşağıdaki yollardan biriyle bir .clmresp dosyası alabilirsiniz:

  • activation@hexagon.com adresine gönderilen bir e-posta isteği yoluyla

  • Bir disk veya flaş sürücüdeki standart posta yoluyla

Sorularınız varsa Hexagon Müşteri Desteği'ne başvurun. Ayrıntılar için "Sorun Giderme" yardım konusundaki "Hexagon Müşteri Desteği" bölümüne bakın.

Etkinleştirme Yanıt dosyasını e-posta yoluyla isteme

E-posta yoluyla .clmresp çevrimdışı etkinleştirme dosyasını almak için:

  1. Internet bağlantısı olan ikinci bilgisayardan, activation@hexagon.com adresine bir e-posta gönderin. E-posta gövdesi lisans Yetkilendirme Kimliği (EID) içermelidir ve .clmreq dosyası eklenmelidir.

Etkinleştirme hizmeti e-postayı eklenen dosyayla işler ve e-posta ile geri gönderilen bir .clmresp etkinleştirme dosyası oluşturur. Dosya ".clmresp" uzantısıyla gönderdiğiniz EID'nin dosya adına sahiptir.

  2. .clmresp dosyanızı aldığınızda, USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin.

  3. Hedef bilgisayardaki herhangi bir klasöre aktarın.

  4. Çevrimdışı etkinleştirme sürecini tamamlamak için aşağıdaki İleri bağlantısını tıklatın.

Sonra...

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Adım 4: Etkinleştirme .clmresp Dosyasını İşleme

.clmresp etkinleştirme dosyasını lisansladığınız bilgisayara geri aktararak çevrimdışı lisans etkinleştirme prosedürünü tamamlayın. CLM uygulaması dosyayı işler.

  1. Yazılım yüklemesiyle oluşturulan uygun masaüstü kısayolunu kullanarak lisanslı olan bilgisayarda CLM uygulamasını başlatın:

  • "CLM Yöneticisi" kısayolu Düğüm kilitli lisanslar içindir.

  • "CLM Yöneticisi Sunucusu" kısayolu Yüzen lisanslar içindir.

  2. CLM iletişim kutusunun ana alanından veya soldaki menüden Çevrimdışı lisans aktarımını seçin.

  3. Adım 1'de açıklanan doğru CLM Yöneticisi aracını kullanarak .clmresp dosyasını seçmeniz gerekir. Sonraki iletişim kutusundan Yeni lisansları etkinleştir'i seçin ve sonra Yanıt Seç'i tıklatın.

Zaten işlenmiş olan bir .clmresp dosyasını yeniden kullanamazsınız. Bir lisansı iade ederken veya güncellerken yeni bir .clmresp dosyası oluşturmanız gerekir.

Oluşturulan .clmresp dosyasını kaybederseniz, Hexagon Network License Server'da en sonuncu bir ay kadar kullanılabilir. Sunucudan en son .clmresp dosyasını indirmek için "Sorgu Yanıtı"nı tıklatın.

  4. Taşınabilir depolama aygıtınızda depolanan .clmresp dosyasına gözatın. Seçmek için tıklatın ve sonra Tamam'ı tıklatın. CLM Yöneticisi uygulaması etkinleştirme .clmresp dosyasını işler ve lisans etkinleştirmesini gerçekleştirir.

Bazı durumlarda, .clmresp dosyasını aldıktan ve işledikten sonra CLM Yöneticisi uygulaması başka bir .clmreq dosyası üretebilir. Bu durumda, yeni .clmreq dosyasını kaydedin ve e-posta (activation@hexagon.com) yoluyla yeniden gönderin veya bir USB sürücüsü veya başka bir yöntemle Hexagon Teknik Desteği'ne geri gönderin.

Lisans artık etkinleştirilir. Hexagon yazılım uygulamanızı kullanabilirsiniz.

Sorularınız varsa Hexagon Müşteri Desteği'ne başvurun. Ayrıntılar için "Sorun Giderme" yardım konusundaki "Hexagon Müşteri Desteği" bölümüne bakın.

Lisansınızın etkinleştirildiğini doğrulamak için:

  • Yüklenen tüm lisansların bir listesini görmek için CLM Yöneticisi uygulamasının sol üstündeki Yüklü Lisansları Görüntüle seçeneğini tıklatın.

  • Internet'e bağlanın ve sonra CLM Yöneticisi uygulamasının sol tarafındaki Lisansları Doğrula seçeneğini tıklatın. İletişim kutusu etkinleştirilmemiş lisans listesi gösterir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisansları Çevrimdışı İade Etme

Bir Başlat dosyasını varsa e-posta yoluyla gönderilmesini isteyerek veya bir disk veya flaş sürücü içinde standart posta yoluyla edinebilirsiniz.

Hexagon yazılımı ürünlerini iade etme ("yeniden barındırma") ilkesi hakkında daha fazla bilgi için, Lisans Modelleri bölümündeki giriş bölümüne bakın.

E-posta Yoluyla Bir İade Başlat Dosyası İsteme

E-posta yoluyla çevrimdışı iade Başlat dosyasını almak için, size Başlat dosyasını göndermesi için Hexagon servis temsilcinize başvurun.

  • E-postanın gövde metni olarak çevrimdışı iade edilecek Yetkilendirme Kimliğini girin ve e-postayı verilen adrese gönderin.

Çevrimdışı iade Başlat dosyası e-posta adresinize geri gönderilecektir.

  • Başlat dosyasını bir USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin. Hedef bilgisayara aktarın.

Lisansın e-posta yoluyla iade edilmesi gerekiyorsa, doğrudan Çevrimdışı Lisans Aktarım ve Etkinleştirme Süreci bölümünden devam edin.

Hexagon Destek Merkezi Yoluyla Bir Başlat Yanıt Dosyası İsteme

Hexagon Destek Merkezi yoluyla çevrimdışı iade Başlat dosyası almak için, ayrıntılar için Hexagon servis temsilcinize başvurun.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı İade İsteği Dosyasını Oluşturma

Verilen başlat dosyasıyla bir çevrimdışı iade İsteği dosyası oluşturmak için, CLM Yönetimi aracı gerekir.

CLM Yönetimi aracını başlatın.

  • Düğüm kilitli lisans için, clmadmin.exe dosyasını çalıştırın.

  • Yüzen lisans için clmadminsvr.exe dosyasını çalıştırın.

CLM Yöneticisi'nde:

  • Ana alandan veya soldaki menüden Çevrimdışı lisans aktarımı'nı seçin.

Adım 1: Lisansları İade Edin

CLM Yöneticisi'nde çevrimdışı iade prosedürünü başlatmak için:

  • Ana alandan Lisansları iade eti seçin.

Adım 2: Lisans İstek Dosyası Oluşturun

Lisansı çevrimdışı iade için, önce verilen Başlat dosyasıyla bir istek dosyası oluşturulmalıdır:

Taşınabilir depolama aygıtınızda Başlat dosyasına (*.clmstart) gözatın.

  • Sağ alttaki İstek Oluştur bağlantısını tıklatın.

İstek dosyası oluşturulduğunda, lisans devre dışı bırakılacak ve yazılım artık kullanılamayacaktır!

Adım 3: İsteği Kaydedin

Lisans ayrıntıları listelenecektir:

  • İstek dosyasını kaydetmek için İsteği kaydet bağlantısını tıklatın.

İstek dosyasının İstek dosyasını alması gerekir.

Adım 4: İstek dosyasını bulun

İstek dosyasının konumunu not edin. Varsayılan olarak, Başlat dosyasıyla aynı konumdadır.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı İade Yanıt Dosyasını Alma

İade İsteği dosyası, İade Yanıt dosyasını almak için Internet bağlantısı olan bilgisayara veya başka aygıta aktarılmalıdır.

Hexagon Metrology Ağ Lisans Sunucusundan bir yanıt dosyası istemenin iki yolu vardır:

  • e-posta yoluyla

  • Hexagon Destek Merkezi yoluyla

E-posta Yoluyla Bir İade Yanıt Dosyası İsteme

E-posta yoluyla çevrimdışı iade Yanıt dosyasını almak için, Hexagon servis temsilcinize başvurun.

  • İade İstek dosyanızı e-posta eki olarak kaydedin. E-postayı verilen adrese gönderin.

Çevrimdışı iade Yanıt dosyası e-posta adresinize geri gönderilecektir.

  • Yanıt dosyasını bir USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin.

  • Lisans e-posta yoluyla iade edilecekse, doğrudan Çevrimdışı İade İstek Dosyası Oluşturma bölümüyle devam edin.

Hexagon Destek Merkezi Yoluyla Bir İade Yanıt Dosyası İsteme

Hexagon Destek Merkezi'ne erişme hakkında ayrıntılar için Hexagon servis temsilcinize başvurun.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


İade Yanıt Dosyasını İşleme

İade Yanıt dosyası hedef bilgisayara geri aktarılmalı ve lisansı iade etmek için CLM Yönetim araçlarıyla işlenmelidir.

  • Düğüm kilitli lisans için, CLM Yöneticisi'ni (clmadmin.exe) kullanın.

  • Yüzen lisans için, CLM Yöneticisi Sunucusunu (clmadminsvr.exe) kullanın.

Adım 1: CLM Yöneticisi'nde Yanıt dosyasını seçin

Yanıt dosyası CLM Yöneticisi'nde seçilmelidir.

  • CLM Yöneticisi'ni açın. Ana alandan veya soldaki menüden Çevrimdışı lisans aktarımı'nı seçin.

  • Bir sonraki adımda, ana alandan Lisansları iade eti seçin.

  • Taşınabilir depolama aygıtınızda depolanan yanıt dosyasına (*.clmresp) gözatın.

Adım 2: Yanıt Dosyasını İşleyin

Lisansı iade etmek için, Yanıt dosyasının işlenmesi gerekir:

  • Lisansı iade etmek için sağ altta bulunan Yanıt İşle bağlantısını tıklatın.

Lisans artık iade edilmiştir. Bir bilgisayardan diğerine aktarabilirsiniz (yeniden barındırabilirsiniz).

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisansları Çevrimdışı Güncelleme

Ek olarak satın alınan yazılım seçeneklerini veya yazılım bakımını etkinleştirme "lisansları güncelleme" olarak adlandırılır.

Bir lisansı yeni satın alınan yazılım seçenekleriyle veya yazılım bakımıyla çevrimdışı güncellemek için, bir lisansı etkinleştirmeyle aynı adımları kullanmanız gerekir.

  • Yeni bir Etkinleştirme Başlat dosyası alın (bkz. E-posta Yoluyla Çevrimdışı Etkinleştirme Başlat Dosyası Alma).

  • Yeni bir Etkinleştirme İstek dosyası oluşturun (bkz. Çevrimdışı Etkinleştirme İstek Dosyası Oluşturma).

  • Yeni bir Yanıt dosyası alın (bkz. Çevrimdışı Etkinleştirme Yanıt Dosyası Alam).

  • Yeni Yanıt dosyasını işleyin (bkz. Etkinleştirme Yanıt Dosyasını İşleme).

  • Bir lisansı güncellemek için, yeni bir yanıt dosyasının oluşturulması gerekir.

  1. Oluşturulmuş İstek dosyasına gözatmak için Gözat bağlantısını tıklatın.

  2. Hexagon Destek Merkezi'ne yükleyin.

  3. İndir'i tıklatın ve yanıt dosyasını (*.clmresp) bir USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Sorun Giderme

Bu bölümde İstemci Lisansı Yönetimi yazılımıyla ilgili oluşabilecek sorunları çözme hakkında bilgi sağlanmaktadır.

  • Güvenilir Depolama Alanı (TS) Hatası Sorununu Giderme

  • Çevrimdışı Etkinleştirme Sorunlarını Giderme

  • HM Uzak Geri Plan Yordamını Çalıştırırken Uyku Modu Sorunlarını Giderme

Hexagon Müşteri Desteği

Lisanslamayla veya lisans etkinleştirmesiyle ilgili sorularınız varsa lütfen Hexagon Müşteri Desteği web sitesine gidin.

ABD dışındaki müşteriler için Hexagon Müşteri Desteği web sitesindeki Bize Ulaşın düğmesini tıklatın ve görünen formu doldurun. Bir Hexagon Müşteri Desteği temsilcisi konumunuzla ilgili bilgiler için sizimle temasa geçecektir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Güvenilir Depolama Alanı (TS) Hatası Sorununu Giderme

Hexagon CLM yazılımı, Güvenilir Depolama Alanı (TS) olarak adlandırılan Flexara teknolojisini kullanır.

En sık karşılaşılan hata bu mesaj göründüğündedir: "TS kaydı geçersiz."

Normal koşullarda, başarılı bir etkinleştirilmiş lisans "Tam Güvenilir" durumundadır. Bunu doğrulamak için:

  1. CLM Yönetimi yardımcı programının sol üst köşesindeki "Yüklü lisansları görüntüle" bağlantısını tıklatın.

  2. Sonraki ekranın sağ üstünde bulunan Özellikler bağlantısını tıklatın.

    Sonraki ekran bir özellik listesi görüntüler. En sağdaki sütun (Durum) normalde her öğenin "Tam güvenilir" durumunu gösterir.

Bu öğelerden herhangi biri "Tam güvenilir" dışında bir durum gösteriyorsa Güvenilir Depolana Alanı sisteminizi sıfırlayabilir ve lisansı yeniden etkinleştirebilirsiniz. Ancak, bunu yaparsanız bilgisayarınızdaki tüm yetkilendirmeler kaldırılır ve bunları yeniden etkinleştirmeniz gerekir.

Yetkilendirme Bilgisini Kaydetme

İlerlemeden önce, Güvenilir Depolama Alanı'nı sıfırlamadan önce yetkilendirme bilginizin güvenli bir yerde olduğundan emin olun.

  • Yetkilendirme bilginizi kaydetmenin bir yolu CLM Yönetimi yardımcı programının sağ altındaki Farklı Kaydet bağlantısını tıklatmaktır. Bu, lisans bilginizi bir XML dosyasında depolar:

  • Yetkilendirme bilginizi kaydetmenin başka bir yolu kimlikleri boş bir belgeye kopyalayıp yapıştırmaktır.

  • Bunu yapmak için: Bunu yapmak için:

    1. Boş bir belgeyi Notepad, WordPad, Microsoft Word veya başka bir metin düzenleyicide açın.

    2. Sonra, sağ üst köşedeki Yetkilendirmeler'i tıklatarak Yetkilendirme görünümüne geçin:

    3. Sonra, Kimliği panonuza kopyalamak için Yetkilendirme Kimliklerinden birini çift tıklatın.

    4. Boş belgenize geçin ve Yetkilendirme Kimliğini belgeye yapıştırın.

    Birden fazla Yetkilendirme etkinse, bu süreci tüm Yetkilendirme Kimliklerini kaydedene kadar gerektiği gibi tekrarlayın. Bitirdiğinizde belgenizi kaydettiğinizden emin olun.

Güvenilir Depolama Alanını Sıfırlama

  1. Sonra, Güvenilir Depolama Alanı sisteminin sıfırlanması gerekir. Bunun için, sol üst köşedeki Yüklü lisansları görüntüle'yi tıklatın:

  2. Sonra, pencerenin ortasındaki TS'yi Sıfırla'yı tıklatın.

    "TS'yi Sıfırla" bağlantısı yalnızca yetkilendirmelerinizden bir veya daha fazlası "Tam güvenilir" değilse etkinleştirilir.

    Güvenilir Depolama Alanını Sıfırla uyarı mesajı görünür.

  3. Devam etmek için Evet'i tıklatın. Bu işlemden sonra, yetkilendirme alanı listesi "<kullanılabilir lisans yok>" mesajını görüntüler:

  4. Tüm yetkilendirmelerin yeniden etkinleştirilmesi gerekir. Bunları bir belgeye önceki adımları kullanarak kaydettiyseniz, bu süreci tamamlamak için her Yetkilendirme Kimliğini kopyalayıp CLM Yönetimi içine yapıştırabilirsiniz.

    Düğüm kilitli lisansları etkinleştirme hakkında bilgi için, "Düğüm kilitli Lisansları Yükleme ve Etkinleştirme" bölümüne bakın.

    Lisansları çevrimdışı etkinleştirme ayrıntıları için, "Çevrimdışı Lisans İşleme" bölümüne bakın.

Daha fazla bilgi için:

Düğüm kilitli Lisansları Yükleme ve Etkinleştirme

Çevrimdışı Lisans İşleme

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı Etkinleştirme Sorunlarını Giderme

Sorun: Çevrimdışı etkinleştirme işlemi "Dosya Oluşturmaya Başla" "Ana Gövdeden Yetkilendirme Kimliği Alınırken Hata!" nedeniyle başarısız oldu.

  1. Genel başarısızlık nedenleri şunlardır:

    • Lisansın Yetkilendirme Kimliği eposta gövdesinde yok.

    • Lisans zaten başka bir bilgisayarda etkinleştirilmiş.

    • Lisans kullanım sayısı kullanılabilir koltuk sayısını aştı. Bu durumda, lisans için daha fazla etkinleştirme yapılamaz.

Çözüm: Daha fazla yardım için lütfen [image] [image] Hexagon Teknik Desteğine başvurun.

Teknik destek hakkında bilgi aşağıdaki Hexagon web sitesi konumlarında bulunabilir:

http://hexagon.us/contact-us
www.pc-dmis.com

Hexagon Teknik Desteğine 1.800.343.7933 numaralı telefon aranarak da erişilebilir

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


HM Uzak Geri Plan Yordamını Çalıştırırken Uyku Modu Sorunlarını Giderme

CLM yazılımıyla ilgili bilinen bir sorun, HM Uzak Geri Plan Yordamını (x86/x64) çalışırken bilgisayarın uyku moduna geçirilememesidir.

  1. Sorun

    HM Uzak Yönetim Daemon'ı x86/x64 servisi çalışırken bilgisayar uyku moduna sokulamaz.

    Neden

    HM Uzak Yönetim Daemon'ı bir bilgisayarda lisansların uzak yönetimi için bir araçtır. Servis ağdaki gelen bağlantıları dinlediğinden, sistem normalde olduğu gibi uyku moduna sokulamaz (dizüstü veya tabletler için olduğu gibi.)

    Çözüm

    Sorunu çözmek için:

    1. Servisler kontrol panelinde servisin özelliklerini düzenleyin ve servis Başlatma Türünü Manüel olarak ayarlayın.

    2. Servisi durdurun.

    3. O bilgisayarda uzaktan yönetici lisanslarına ihtiyaç varsa servisi yeniden başlatmanız gerekir. Bir Yönetici bunu Hizmetler Eklentisiyle uzaktan Microsoft Yönetim Konsolu (mmc.exe) ile yapabilir. Alternatif olarak, Uzak Masaüstü veya başka bir uzak yönetim aracı bilgisayarda oturum açmak ve servisi yeniden başlatmak için kullanılabilir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Sık Sorulan Sorular (SSS)

Soru 1:

Yükleme ve lisans etkinleştirme için Yetkilendirme Kimliğini girmem gerekiyor. Yetkilendirme Kimliği nedir ve nerede bulabilirim?

Yetkilendirme Kimliği, müşterinin satın aldığı ürünün lisansının benzersiz bir temsilidir. Yetkilendirme Kimliği faturada, teslimat notunda ve Yetkilendirme Sertifikasında bulunabilir.

Soru 2:

Ürün etkinleştirme nedir?

Ürün etkinleştirme, Hexagon yazılımı ürünü için bilgisayarınıza bir lisans alma sürecidir. Ürününüzü, Internet yoluyla haftanın yedi günü, günün 24 saatinde etkinleştirebilirsiniz.

Soru 3:

Ürün etkinleştirme sırasında hangi tür bilgi iletilir?

Ürün etkinleştirme, Hexagon'un ürün etkinleştirme isteği kimlik doğrulaması işlemini yapması için gereken minimum bilgiyi toplamasını gerektirir. Yetkilendirme Kimliği ve ürün sürümü dahil verilerin çoğu ürünü tanımlar. Rastgele hesaplanan makine kimliği (ana bilgisayar kimliği) de oluşturulur; bu, bilgisayarınızın marka, model ve bileşenlerini tanımlamak için kullanılamaz. Ek olarak, bilgisayarınızın işletim sistemi ve adı iletilir. Verilerin tümü doğrulama için Hexagon'a güvenli bir şekilde iletilir.

Soru 4:

Yetkilendirme Kimliğimi birden fazla bilgisayarda kullanabilir miyim?

Hayır. Her bilgisayar için benzersiz bir etkinleştirme süreci gerekir. Bir ürün etkinleştirildiğinde, yazılım lisansı yalnızca o belirli bilgisayara atanır.

Soru 5:

Etkinleştirme için yönetici haklarına sahip olmam gerekir mi?

Hayır. Etkinleştirmenin kendisi yönetici hakları gerektirmez, ancak tek tek yazılım paketi yüklemsi yönetici hakları gerektirebilir.

Soru 6:

Internet bağlantısı olmayan bir bilgisayarda lisansları etkinleştirmek mümkün müdür?

Evet. Hexagon, bir lisansı Internet'e en az bir e-posta bağlantısına sahip başka bir bilgisayar veya başka bir aygıt (akıllı telefon gibi) yoluyla çevrimdışı etkinleştirme, iade etme veya güncelleme seçeneği sunar.

Ayrıntılar için Çevrimdışı Lisans Süreci bölümüne bakın.

Soru 7:

Yeni yazılım lisansını içeren yazılımı kullanmak için çevrimiçi olmam gerekir mi?

Hayır. Düğüm kilitli lisanslarda, ürünü etkinleştirdiğinizde, yazılımı kullanmak için çevrimiçi olmanız gerekmez. Ancak, ek seçenek aldıktan veya yazılım bakım sözleşmenizi uzattıktan sonra olduğu gibi lisansınız geliştirilmişse, güncellemeleri etkinleştirmek için çevrimiçi olmanız gerekir.

Soru 8:

Ek yazılım seçenekleri veya yazılım bakımı satın aldım. Bu yeni satın aldığım lisansları nasıl etkinleştirebilirim?

Yeni satın alınan seçenekleri etkinleştirme "lisansları güncelleme" olarak adlandırılır. Düğüm Kilitli Lisanslar bölümündeki Düğüm kilitli lisansları güncelleme ve Yüzen Lisanslar bölümündeki yüzen lisansları güncelleme yönergelerini izleyin.

Soru 9:

Yazılımı ve lisansı kalıcı olarak bir bilgisayardan diğerine aktarmak istiyorum. Bunu nasıl yapacağım?

Yazılım ve lisansı bir bilgisayar diğerine kalıcı olarak aktarma "yeniden barındırma" olarak adlandırılır. Düğüm Kilitli Lisanslar bölümündeki düğüm kilitli lisansları yeniden barındırma ve Yüzen Lisans bölümündeki yüzen lisansları yeniden barındırma yönergelerini izleyin.

Soru 10:

Bilgisayarım bozuldu ve düğüm kilitli lisansı farklı bir bilgisayara aktarmak istiyorum. Ancak, bu belgede anlatılan şekilde yeniden barındırma sürecini izleyemiyorum ve lisansları iade edemiyorum. Ne yapabilirim?

Yetkilendirme Kimliğinizle yerel Hexagon Müşteri Destek temsilcinize başvurun ve sorununuzu onlara açıklayın. Yazılımı farklı bir bilgisayara yüklemenizi ve etkinleştirmeniz sağlamak için lisansları sizin için iade edeceklerdir.

Soru 11:

Hexagon yazılımı ürününü yüklediğim bilgisayarda işletim sistemini sıfırlamak veya yeni bir işletim sistemi yüklemek ve lisansı etkinleştirmek istiyorum. Ne yapmalıyım?

Yeni bir işletim sistemi yüklemeden önce, yeniden barındırma sürecini izlemek gerekir. Düğüm Kilitli Lisanslar bölümündeki düğüm kilitli lisansları yeniden barındırma ve Yüzen Lisans bölümündeki yüzen lisansları yeniden barındırma yönergelerini izleyin.

Soru 12:

Bilgisayarımdaki sistem tarih ve saat özelliklerindeki değişiklikler yeniden etkinleştirme gerektirir mi?

Hayır. Yazılım lisansınızın sona erme tarihi (örneğin değerlendirme lisansları gibi) yoktur, sisteminizin tarih ve saat özelliklerini ayarlama kısıtlaması yoktur. Yazılım lisansınızın bir sona erme tarihi varsa, yalnızca bir günden fazla sistemin tarih ve saat özelliklerini değiştirme yeniden etkinleştirmeyi tetikleyecektir.

Soru 13:

Şu anda donanım kilidiyle korunan bir Hexagon yazılımı ürününe sahibim. Yeni yazılım lisansıyla değiştirme süreci nedir?

Önce, Yerel Hexagon satış temsilcinize başvurmanız ve donanım kilidi numarasını ona bildirmeniz gerekir. Sizin için bir "Donanım Kilidi Geçişi" sipariş edecektir. Bu sipariş gerçekleştiğinde, yeni Yetkilendirme Kimliğini alacaksınız.

Sonra, bu belgedeki talimatları izleyerek yüklemeyi başlatabilirsiniz. Yükleme sırasında, donanım kilidini takmanız istenecektir. Yükleme tamamlandığında, yazılım, yeni yazılım lisansı kullanılarak etkinleştirilecek ve donanım kilidi artık geçiş yapılmış ürün için geçerli olmayacaktır.

Soru 14:

Lisans sunucusunu çalıştırmak için özel bir sunucu bilgisayarım olması gerekir mi?

Lisans sunucusu standart bir yazılım paketi olarak yüklenebilir. Çok düşük hesaplama gücü nedeniyle, bir lisans sunucusunu çalıştırmak için standart bir bilgisayar kullanılabilir. Lisansları aynı LAN'da bağlı diğer bilgisayarlarla paylaşmak için bu bilgisayar yerel ağa (LAN) bağlanmalıdır.

Soru 15:

Farklı Hexagon yazılım paketleri için aynı Yerel Lisans Sunucusunu kullanmak mümkün müdür?

Evet. Tüm Hexagon yazılım ürünleriniz için yalnızca bir Yerel Lisans Sunucusu ayarlamanız gerekir. Lisans Sunucusu ayarlandığında, "Yeni Lisanslar Ekleme" yoluyla çeşitli ek lisanslar eklemek mümkündür. Sonra, yerel istemciler yüklenebilir.

Soru 16:

Yüzen lisanslar kullanmak için bir Internet bağlantısı gerekir mi?

Hayır. Sunucu yalnızca lisans sunucusunda lisans etkinleştirme süreci sırasında çevrimiçi olmalıdır. Ancak, yüzen lisansları kullanabilmek için LAN'da lisans sunucunuza kalıcı olarak bağlanmanız gerekir. Dizüstü bilgisayarınızla veya diğer desteklenen mobil aygıtla seyahat etme gibi LAN'dan geçici bağlantı kesintisi için Hexagon yazılım paketlerinden bazılarında lisanları ödünç alma gibi bir işlevsellik desteklenir. Yüzen bölümündeki lisansları ödünç alma yönergelerini izleyin.

Soru 17:

Yerel lisans sunucumda bir Güvenlik duvarı kullanıyorum. İletişime izin vermek için yerel lisans sunucusundaki bağlantı noktalarını açmak zorunda mıyım?

Evet. İstemcilerin LAN'ınızdaki bir sunucudan lisansları iade etmelerini veya ödünç almalarını etkinleştirmek için, aşağıdaki bağlantı noktalarını, güvenlik duvarı korumasına istisnalar olarak eklemeniz gerekir:

  • "lmgrd.exe" uygulaması için, "27000…27009" aralığındaki bir numarası olan yerel bir TCP bağlantı noktası açın. Sunucu bağlantı noktası için varsayılan TCP bağlantı noktası 27000'dir.

  • "Lisans sunucusunu yönet" veya "lgs.log" dosyası altındaki CLM Yöneticisi Sunucu programında kullanılan bağlantı noktasına da bakabilirsiniz. Bu dosya lisans sunucusu yükleme klasöründe bulunabilir, varsayılan olarak şuradadır: C:\Program Files\Common Files\<Hexagon yazılımı ürünün adı>\License-Server.

  • "LGS.exe" uygulaması için, 27010 gibi herhangi bir kullanılmamış TCP bağlantı noktasını açın.

Her iki bağlantı noktası da "svr_lgs.lic" dosyasında tanımlanmalıdır. Bu dosya lisans sunucusu yükleme klasöründe yüklüdür, varsayılan olarak şuradadır: C:\Program Files\Common Files\<Hexagon yazılımı ürünün adı>\License-Server. Şunları yapmanız gerekir:

  • Sunucu bağlantı noktası numarasını ilk satıra ekleyin: SERVER this_host ANY 27000

  • Satıcı arka plan bağlantı noktasını ikinci satıra ekleyin: VENDOR LGS port=27010

Lisans yönetimi araçları için uzak erişimi etkinleştirmek için, bir uzak arka plan bağlantı noktasını bir istisna olarak eklemeniz önerilir:

  • "clmrdsvr.exe" uygulaması için, yerel TCP bağlantı noktası 19701'i açın.

Soru 18:

Yerel istemci bilgisayarda bir Güvenlik duvarı kullanıyorum. İletişime izin vermek için yerel istemcideki bağlantı noktalarını açmak zorunda mıyım?

Evet. İstemcilerin LAN'ınızdaki bir sunucudan lisansları iade etmelerini veya ödünç almalarını etkinleştirmek için, aşağıdaki bağlantı noktalarını, güvenlik duvarı korumasına istisnalar olarak eklemeniz gerekir:

  • İstemci uygulaması için (örneğin "LGO.exe"), uzak lisans sunucusu TCP bağlantı noktasını (örneğin 27000) ve uzak satıcı arka plan TCP bağlantı noktasını (örneğin 27010) açın.

  • Gerçekte "lgs.log" dosyasında veya "svr_lgs.lic" dosyasında kullanılan bağlantı noktalarına da bakabilirsiniz. Her iki dosya da lisans sunucusu yükleme klasöründeki lisans sunucusunda bulunabilir, varsayılan olarak şuradadır: C:\Program Files\Common Files\<Hexagon yazılımı ürünün adı>\License-Server.

Lisans yönetimi araçları için uzak erişimi etkinleştirmek için, bir uzak arka plan bağlantı noktasını bir istisna olarak eklemeniz önerilir:

  • "clmadminsvr.exe" uygulaması için, uzak TCP bağlantı noktası 19701'i açın.

Soru 19:

Yerel lisans sunucumu başarıyla ayarladım ve ona LAN yoluyla bağlandım. Hala, bir yerel istemci yüklediğimde ve yerel lisans sunucumun adresini ve bağlantı noktasını belirttiğimde hedefin erişilemediğini veya mesajın sona erdiğini bildiren bir hata mesajı aldım. Bu mesajların nedeni nedir ve sorunu nasıl çözebilirim?

Bu mesajların nedeni, yerel lisans sunucunuzdaki zamanın ve yerel istemcinizdeki zamanın eşitlenmemiş olması olabilir. Yani, lisans sunucusu ve istemci yazılımı arasında iletişim protokolüyle ilgili bir sorun vardır.

  • Sürede 5 dakikadan uzun fark varsa, "Hedefe erişilemiyor" mesajını alırsınız. Bu, hedeflenen sunucudan bir yanıt almadan makul bir sürenin geçtiğini bilmenizi sağlar.

  • Sürede 10 dakikadan uzun fark varsa, "Mesaj süresi doldu" mesajını alırsınız. Bu, sunucular arasında gidip gelen mesajların süresinin dolduğunu ve aralarında iletişim kurmak için yapılacak denemelerin süresinin dolduğunu bilmenizi sağlar.

Sunucunuz istemcinizden farklı bir saat diliminde çalışıyorsa sorun yoktur.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Terimler Sözlüğü

Etkinleştirme

Ürün etkinleştirme, Hexagon yazılımı ürünü için bilgisayarınıza bir lisans alma sürecidir.

Ödünç Alma

Ödünç alma, bir yüzen lisansı Yerel Lisans Sunucusundan iade etme anlamına gelir, böylece ağa ve Yerel Lisans Sunucusuna bağlanmak gerekmeden yazılımı uzaktan çalıştırmanız gerekiyorsa bir bilgisayarda veya dizüstü bilgisayarda bir düğüm kilitli lisans gibi kullanılabilir.

CLM

CLM, Client License Manager (İstemci Lisans Yöneticisi) anlamına gelir. Bir bilgisayar veya sunucuda yazılım lisansını yönetmek için kullanılan yazılım aracının adıdır.

CLM Administrator

CLM (Yöneticisi) Administrator, düğüm kilitli lisansların bilgisayar yüklemeleri için lisans yöneticisi aracıdır. Lisansları görüntülemek, lisansları güncellemek, yeni lisansları etkinleştirmek veya yeniden barındırma için lisansları iade etmek için kullanılabilir.

CLM Administrator Server

CLM (Yöneticisi Sunucusu) Administrator Server, lisans sunucularının lisans sunucusu yüklemeleri için lisans yöneticisi aracıdır. Lisansları görüntülemek, lisansları güncellemek, yeni lisansları etkinleştirmek veya yeniden barındırma için lisansları iade etmek için kullanılabilir.

Donanım kilidi

Donanım anahtarı veya Yazılım Koruma Anahtarı olarak da adlandırılan bir "donanım kilidi", yetkisiz kullanıma karşı yazılımı güvene almak için bilgisayarın paralel veya USB bağlantı noktasına bağlanması gereken küçük bir koruma aygıtıdır.

Yetkilendirme Sertifikası

Yetkilendirme Sertifikası, Yetkilendirme Kimliğini içeren bir belgedir. Yetkilendirme Kimliği ek yazılım seçenekleri satın almak için gerektiğinden bu belge dikkatle saklanmalıdır.

Yetkilendirme Kimliği

Yetkilendirme Kimliği ilk lisans etkinleştirme anahtarıdır, ek yazılım seçeneklerini yeniden sıralamak için de kullanılır. Yetkilendirme Kimliği faturada, teslimat notunda veya Yetkilendirme Sertifikasında bulunabilir.

Yüzen Lisanslar

Yüzen lisanslar, aynı yerel ağ içinde birden fazla kullanıcı arasında paylaşılabilir. Kullanılabilir satın alınan lisans sayısına kadar eşzamanlı kullanıma izin verirler.

Hexagon Metrology (Hexagon Metrology Ağ Lisans Sunucusu) Network License Server

Hexagon Metrology Ağ Lisans Sunucusu, başlatmada ağdaki istemcilere hizmet veren yüzen lisanslar için merkezi konumdur. Lisans etkinleştirmesi veya diğer görevlerin Hexagon Metrology Ağ Lisans Sunucusuna bağlanabilmek için tipik olarak bir Internet bağlantısı gerekir.

Hexagon Destek Merkezi

Hexagon Destek Merkezi, ürünle ilgili bilgi veya yazılım güncellemelerine erişmek için kayıtlı ürünlerin kaydedildiği yerdir.

Lisans Modeli

Lisans modeli, bir lisansın tek bir bilgisayara bağlı olup olmadığını veya aynı ağ içinde farklı bilgisayarlar arasında paylaşılabilir olup olmadığını tanımlar. Hexagon yazılımı ürünleri için, iki farklı lisans modeli kullanılabilir: düğün kilitli ve yüzen. Lisans modelinin kullanılabilirliği Hexagon yazılımı ürününe bağlıdır.

Yerel İstemci

Yerel bir istemci, yerel ağ içindeki yüzen lisansları paylaşan bir bilgisayardır ve bu yüzden Yerel Lisans Sunucusuna bağlı olmalıdır.

Yerel Lisans Sunucusu

Yerel Lisans Sunucusu, yüzen lisansları sunmak için gerekir. Yerel ağ içinde bir bilgisayar veya sunucu olabilir.

Düğüm Kilitli Lisans

Bir düğüm kilitli lisans tek bir bilgisayara bağlıdır ve bu yüzden, uzaktan çalışmak için veya ağ içindeki tek özel kullanıcılar için ideal çözümdür. Düğüm kilitli lisans, aynı ağdaki birden fazla kullanıcı arasında paylaşılamaz; genellikle bir bilgisayardan başka birine aktarılmaz.

Lisansları Kaydetme

Lisanslar Hexagon Destek Merkezi'nde kaydedilir. Yeniden barındırma için ve yazılım güncellemelerinde ürünle ilgili bilgiye erişmek için bir lisansın kaydı gerekir.

yeniden barındırma

Yeniden barındırma, bir lisansı bir bilgisayardan veya Yerel Lisans Sunucusundan başka birine kalıcı olarak aktarma anlamına gelir. Bir lisansı yeniden barındırmaya yılda yalnızca sınırlı sayıda izin verilir. İzin verilen yeniden barındırma sayısı Hexagon yazılım ürününe bağlıdır.

Yeniden barındırma, lisansın Hexagon Destek Merkezi'nde önceden kaydedilmiş olmasını gerektirir.

Lisansları İade Etme

Lisansları iade etme, yeniden barındırma süreci için gereken ilk adımdır. Bir lisansın farklı bir bilgisayarda etkinleştirilebilmesi için, lisansı Hexagon Metrology (Ağ Lisans Sunucusuna) Network License Server'a iade edilmesi gerekir.

Yazılım Koruma Anahtarı

"Donanım kilidi" veya donanım anahtarı olarak adlandırılan bir yazılım koruma anahtarı, yazılımı yetkisiz kullanıma karşı güvene almak için bilgisayarın paralel veya USB bağlantı noktasına bağlanan küçük bir koruma aygıtıdır.

Lisanslar Güncelleniyor

Lisansları güncelleme ek olarak satın alınan yazılım seçeneklerini veya yazılım bakımını etkinleştirme anlamına gelir.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Düğüm Kilitli Lisans HızlıBaşlat

Ev > Düğüm Kilitli Lisans HızlıBaşlat

CLM Lisanslama Prosedürü HızlıBaşlat Kılavuzu

Bir Düğüm Kilitli Lisansı Yükleme ve Etkinleştirme

Hexagon CLM Lisans araçları, gerekli CLM araçlarına masaüstü kısayolları oluşturan Hexagon yazılımı ürünü (PC-DMIS, DataPage+ vs.) ile kurulur.

Yazılım ve yazılım paketi etkinleştirmesinin yüklemesi, eksiksiz yükleme ve etkinleştirme süreci ile sizi otomatik olarak yönlendiren bir yükleme sihirbazı ile yapılır. Bilgisayarın Internet bağlantısı olması gerekir.

Bu belgedeki yükleme adımları ve ekran görüntüleri Hexagon yazılımı paketinden alınmıştır. Diğer yazılım paletleri için iletişim kutuları biraz değişebilir.

  1. Hexagon yazılımı ürününün (PC-DMIS, DataPage+ vs.) yüklenmesi sırasında oluşturulan "CLM Yönetimi" masaüstü kısayolunu kullanarak CLM Lisanslama aracını başlatın. İstemci Lisans Yöneticisi iletişim kutusu görünür.

  2. Yeni lisansları etkinleştir öğesini tıklatın ve alana Yetkilendirme Kimliği'ni yazın veya kopyalayın.

  3. Yüklü lisansların özetini görüntülemek için Etkinleştirilebilir lisansları kontrol et öğesini tıklatın.

  4. Yeni lisansları Etkinleştir'i tıklatın.

  5. Etkinleştirilen tüm lisansları görüntülemek ve doğrulamak için Yüklü Lisansları Görüntüle'ı tıklatın.

Tüm yeni lisanslar artık etkinleştirilir ve ilgili ürünler kullanılabilir.

PDF sürümünü indirin: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Çevrimdışı Lisans Etkinleştirme HızlıBaşlat

Ev > Çevrimdışı Lisans Etkinleştirme HızlıBaşlat

CLM Lisanslama Prosedürü HızlıBaşlat Kılavuzu

Çevrimdışı Lisans Etkinleştirme

Yetkilendirme Kimliği alındığında, Yetkilendirmeyi çevrimdışı etkinleştirmek, iade etmek veya güncellemek için aşağıdaki adımların izlenmesi gerekir:

  1. Internet bağlantısı olan bir bilgisayarda veya başka bir aygıtta bir .clmstart dosyası isteyin. İsteği activation@hexagon.com adresine gönderin. E-posta konusu boş olabilir, ancak gövde Yetkilendirme Kimliği dizesini içermelidir. .clmstart dosyası alındığında, taşınabilir depolama aygıtına, etkinleştirilmesi gereken yazılımın bulunduğu çevrimdışı PC'ye aktarın.

  2. Lisanslanmakta olan bilgisayarda, Hexagon yazılım ürünün (PC-DMIS, DataPage+ vb.) yüklemesi sırasında oluşturulan uygun masaüstü kısayolunu kullanarak CLM Lisans aracını başlatın: Düğüm Kilitli Lisanslar için "CLM Yönetimi" veya Yüzen Lisanslar için "CLM Yönetimi Sunucusu".

  3. CLM iletişim kutusunun ortasındaki Çevrimdışı Lisans Aktarımı seçeneğini tıklatın.

  4. Sonraki ekranda, Lisansları Etkinleştir'i tıklatın.

  5. Sonraki ekranın üst ortasında, Gözat'ı tıklatın ve .clmstart dosyasının bulunduğu yere gidin. Tıklatın ve sonra iletişim kutusunun sağ altındaki İstek Oluştur'u tıklatın.

  6. İstek işlendiğinde, sonraki iletişim kutusunun sağ altında bulunan İsteği Kaydet'i tıklatın. Dosyanın .clmreq uzantısı vardır ve .clmstart dosyasıyla aynı konumdadır. .clmresp dosyasını almak gerekir.

  7. Oluşturulan .clmreq dosyasını activation@hexagon.com adresine gönderin. E-posta gövdesi lisans EID'si içermelidir ve .clmreq dosyası eklenmelidir. Hexagon'dan bir yanıt e-postası .clmresp dosyasıyla size geri gönderilir. Onu lisanslanmakta olan bilgisayara geri kopyalayın.

  8. Lisanslanmakta olan çevrimdışı bilgisayarda, yukarıdaki Adım 2'de açıklanan uygun CLM aracını başlatın ve Çevrimdışı Lisans Aktarımı öğesini tıklatın.

  9. Sonraki iletişim kutusunda Lisansları Etkinleştir'i tıklatın.

  10. Sağ alttaki Yanıt Seç'i tıklatın ve .clmresp dosyasına gözatın. Seçmek için dosyayı tıklatın ve sonra Tamam'ı tıklatın. Yazılım .clmresp dosyasını işler ve lisans etkinleştirme işlemini gerçekleştirir.

    Bu süreç sırasında sorun çıkarsa "Çevrimdışı Etkinleştirme Sorunlarını Giderme" konusuna bakın.

    Lisans etkinleştirilir. Hexagon yazılım uygulamanız başlatılabilir ve kullanılabilir.

PDF sürümünü indirin: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


Lisansları kontrol etme

Yeni satın alınan yazılım seçeneklerini veya yazılım bakımını güncellemek için:

  • Yüklü lisanslar iletişim kutusunu (Lisansları Yönetme bölümüne bakın) görüntülemek için "Yüklü lisansları görüntüle" öğesini tıklatın.

  • Bilgisayarın Internet'e bağlı olduğundan emin olun.

  • İletişim kutusunun en altına yakın yerdeki "Güncellemeleri Kontrol Et"i seçin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●


E-posta Yoluyla Çevrimdışı Etkinleştirme başlat Dosyasını Alma

Çevrimdışı etkinleştirme Başlat dosyasını e-posta aracısı yoluyla almak için, şu adrese bir e-posta gönderin: activatesoftware@leica-geosystems.com.

  • E-postanın gövde metni olarak çevrimdışı etkinleştirilecek Yetkilendirme Kimliğini girin ve e-postayı verilen adrese gönderin.

Çevrimdışı etkinleştirme Başlat dosyası e-posta adresinize geri gönderilecektir.

  • Başlat dosyasını, bir USB çubuk gibi taşınabilir bir depolama aygıtına kaydedin ve hedef bilgisayara aktarın.

Not: Lisans e-posta yoluyla etkinleştirilecekse, Çevrimdışı Etkinleştirme İstek Dosyası Oluşturma konusuyla devam edin.

v1.5
CLM

Dokümantasyon Ekibiyle İletişime Geçin

PDF Dokümantasyon

>> Readme.pdf

>> Yazdırılabilir Kılavuzlar

Destek Bağlantıları

>> Bilgi Tabanı

>> Teknik Destek

>> Forum

>> Fikirler

>> Eğitim ●

>> Bölgesel Ofisler ●