CLM 라이센스 소프트웨어 소개

홈 > 클라이언트 라이센스 관리자 소프트웨어

클라이언트 라이센스 관리자 (CLM) 소프트웨어

Hexagon 클라이언트 라이센스 관리자 (CLM) 소프트웨어는 소프트웨어 보호 키 (HASP 포트락 동글) 를 필요로 하지 않는 믿을 수 있고 안전한 라이센스 기술이다. Hexagon 네트워크 라이센스 서버와의 인터넷 연결은 PC-DMIS를 설치하고 라이센스를 활성화하기 위해 필요한 모든 것이다.

자동 HASP 에서 LMS 으로 변경

PC-DMIS의 현재 버전을 유지하고, HASP 에서 LMS 로 현재 라이센스를 변경하고자하면:

  1. LMS 라이센스 권한 ID (EID) 키를 취득하기 위해, Hexagon 서비스 담당자에게 문의한다. 담당자는 또한 CLM 라이센스 소프트웨어 도구의 최신 버전을 보내줄것이다. 이 문서에서 설명하는 다양한 기능을 수행하는데 이들 도구를 사용한다.

  2. EID 키와 CLM 소프트웨어 도구의 설치 후, CLM 클라이언트 라이센스 관리자 유틸리티 파일 (clmadmin.exe) 을 찾는다. 그것을 실행하기위해 그것을 두번 클릭한다. LMS 라이센스를 설치하기 위해 EID 의 사용 방법에 대한 상세 정보는, CLM 도움말의 해당 부분을 본다.

    • 노드 고정 라이센스 설치와 활성화

    • 일시적 라이센스

    • 오프라인 라이센스 처리

  3. PC 에서 HASP 동글을 분리하고 그것을 다시 연결한다.

  4. HASP로 사용한 PC-DMIS 의 동일 버전을 시작한다.

PC-DMIS 는 HASP 동글이 없다는것을 감지한다.

PC-DMIS 는 타당한 LMS 라이센스를 확인한다. 그것이 라이센스를 찾으면, 라이센스는 자동으로 새로운 LMS 라이센스를 사용하도록 전환된다. 라이센스 레지스트리 항목은 사용자 상호작용 없이, LMS 라이센스를 사용한다. LMS 는 기본 라이센스가 된다. HASP 와 LMS 라이센스 사이에서 변경하기 위해, 설정 편집기 문서에서 UseLMSLicensing 레지스트리 항목에 대한 정보를 본다.

PC-DMIS 가 LMS 라이센스를 찾지 못하면, 그것은 PC-DMIS 라이센스가 없음을 설명하는 오류 메시지를 보여준다. PC-DMIS 는 종료된다. 라이센스 레지스트리 항목은 HASP로 설정된다. 이것은 일시적으로 PC에서 HASP 동글을 제거하고 나중에 그것을 다시 연결할때와 같은 경우이다.

타당한 HASP 라이센스와 타당한 LMS 라이센스 양쪽 모두를 찾으면, 시작시, PC-DMIS는 HASP를 사용한다. HASP 포트락이 제거되면, 다음번 시작시 그것은 타당한 LMS 라이센스를 사용한다.

LMS 가 라이센스 시스템이고, 타당한 HASP 동글이 컴퓨터에 있을때 이 수정의 경우에는 적용되지 않는다. 이 경우에, LMS 는 사용 라이센스 시스템으로 남는다. PC-DMIS 는 동글을 무시한다.

더 많은:

라이센스 모델

자격 ID

라이센스 모델 소개

문제 해결

자주 묻는 질문 (FAQs)

용어집(용어 사전)

노드 고정 라이센스 빠른시작

오프라인 라이센스 활성화 빠른시작

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●

회사 정보

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

제품 정보

저작권 © 2018 Hexagon Manufacturing Intelligence – Metrology Software, Inc.

2018 년 5 월 31 일 에 최종 만들어진 도움말 시스템


라이센스 모델

라이센스 모델은 라이센스의 네가지 유형이 되는 두가지 개념이 있다. 두 개념은 다음과 같다:

  • 고정

  • 라이센스 유효기간

고정 - 이것은 네트워크의 컴퓨터와 관련된다. 두가지 옵션 있다:

  • 노드-고정 - 라이센스의 이 유형은 단일 컴퓨터에 설치되고 연결된다. 라이센스는 다른 PC에서 작업하는 여러 사용자간에 공유될 수 없다.

  • 일시적 - 이 유형의 라이센스는 동일한 네트워크 내의 다른 컴퓨터에서 작업하는 다수의 사용자 사이에서 공유될 수 있다. 이것은 라이센스 서버의 구성과 설치가 필요하다. 클라이언트 시스템 구성은 라이센스 서버를 사용해야 한다.

라이센스 유효기간 - 라이센스 유효성 확인의 유형을 정의한다.

  • 영구 - 라이센스는 대상 컴퓨터에 영구적 유효 기간을 제공한다.

  • 데모 - 라이센스는 만기일이 있다.

라이센스의 네가지 유형 중 하나를 선택할 수 있다:

  • 노드 고정 영구

  • 노드 고정 데모

  • 일시적 영구

  • 일시적 데모

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●

회사 정보


자격 ID

자격 ID 는 초기 라이센스 활성화를 위한 또한 추가 소프트웨어 옵션을 재 주문을 위한 핵심이다.

자격 ID는 대시로 구분되는 25개의 알파벳 문자로 구성된다; 예를들어:

권한 (자격) ID: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

자격 ID는 구입한 소프트웨어 제품의 송장, 배송 인수증에서 볼 수 있다. 또한, 그것은 별도의 자격부여 인증서에서, 문서 또는 디지털 폼 (HTML 문서와 같은) 에서 볼 수 있다.

소프트웨어 제품의 자격 ID 결코 변경되지 않는다; 따라서, 이들 문서는 안전한 장소에 보관되어야 한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


라이센스 모델 소개

설치중인 소프트웨어 제품에 따라, 다른 사용자 요구 사항과 일치하는 두 개의 다른 라이센스 모델 중에 선택할 수 있다:

  • 노드-고정

  • 부동(浮動)

사용가능한 라이센스 모델과 관련된 기능은 Hexagon 소프트웨어 제품에 따라 달라진다.

더 많은:

노드 고정 라이센스의 개요

일시적 라이센스의 개요

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스의 개요

노드 고정 라이센스는 한 컴퓨터에 연결되고, 원격 작업을 위한 이상적인 선택 또는 네트워크 내의 한 전용 사용자를 위한 것이다.

노드 고정 라이센스는 동일 네트워크에서 여러 사용자에 의해 공유될 수 없다. 보통 한 컴퓨터에서 또다른 컴퓨터로 전달되지 않는다 ("재 호스팅").

노드 고정 라이센스의 초기 설치와 활성화의 경우, 인터넷 연결은 Hexagon 네트워크 라이센스 서버와의 연결이 필요하다. 라이센스가 설치되고 활성화되면, 인터넷 접속은 더 이상 필요하지 않다. 추가로 구입한 소프트웨어 옵션을 활성화를 위해 또는 소프트웨어 유지 보수를 위해, 인터넷 연결이 다시 필요하게 될 것이다.

(A) - 로컬 컴퓨터

(B) - 인터넷

(C) - Hexagon 제조 정보 라이센스 서버

컴퓨터의 노드 고정 라이센스는 CLM 관리자라는 별도의 라이센스 관리 도구를 통해 관리된다.

더 많은:

노드 고정 라이센스 재-호스팅

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 재-호스팅

한 컴퓨터에서 다른것으로 노드 고정 라이센스의 전송은 "재-호스팅" 라고한다. 라이센스의 전송은 사용자 또는 컴퓨터의 영구적 변경만을 위한 것이다. 동일 컴퓨터에 새 운영 체제를 재설정 또는 설치할때 재호스팅도 필요할 수 있다.

라이센스의 재호스팅은 일년에 제한된 횟수가 허용된다. 허용된 재호스팅의 수는 설치되는 소프트웨어 제품에 따라 다르다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


일시적 라이센스의 개요

유동 라이센스는 동일한 로컬 네트워크 내에서 여러 클라이언트 워크스테이션 간에 공유될 수 있다. 소프트웨어가 로컬 네트워크에서 공유될때 유동 라이센스는 이상적인 선택이다, 필요하면 한 클라이언트 워크 스테이션에서 다음으로 전송한다.

유동 라이센스는 로컬 네트워크에서 실행중인 로컬 라이센스 서버에 의해 관리된다. 이 로컬 라이센스 서버는 라이센스 그룹을 관리하고, 동시에 사용되는 라이센스의 수가 구입한 라이센스 총 수를 초과하지 않게 한다. 더이상 사용할 수 있는 라이센스가 없으면, 사용자에게 알리고 다른 사용자가 라이센스의 사용을 완료할 때까지 기다려야한다.

로컬 라이센스 서버는 일반 컴퓨터 또는 전용 서버에 설치될 수 있지만, 가상 컴퓨터 또는 서버 시스템에 설치될 수 없다. 로컬 라이센스 서버는 하나 또는 그 이상의 소프트웨어 제품을 위한 라이센스를 관리할 수 있다.

일반적으로, 라이센스는 하나의 로컬 라이센스 서버에서 또다른 서버로 전송되지 ("재-호스팅") 않는다.

로컬 라이센스 서버의 초기 설치와 활성화를 위해, 인터넷 연결은 Hexagon 네트워크 라이센스 서버와 연결하기 위해 필요하다. 로컬 서버가 설치되고 활성화되었을때, 이 인터넷 연결은 더 이상 필요하지 않다. 추가로 구입한 소프트웨어 옵션을 활성화를 위해 또는 소프트웨어 유지 보수를 위해, 인터넷 연결이 필요하다.

네트워크와 로컬 라이센스 서버의 연결 없이 컴퓨터 또는 노트북에 원격으로 소프트웨어를 사용해야 한다면, 라이센스는 로컬 라이센스 서버에서 차용될 수 있고 사용 후 반환될 수 있다.

(A) - 클라이언트의 로컬 네트워크

(B) - 로컬 클라이언트 1

(C) - 로컬 클라이언트 2

(D) - 로컬 클라이언트 n

(E) - 로컬 라이센스 서버

(F) - 인터넷

(G) - Hexagon 제조 정보 라이센스 서버

로컬 라이센스 서버의 유동 라이센스는 CLM Administrator Server 라는 별도의 라이센스 관리 도구를 통해 관리된다.

더 많은:

유동 라이센스 재-호스팅

일시적 라이센스를 빌림

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


유동 라이센스 재 호스팅

로컬 네트워크 내에 하나의 로컬 라이센스 서버에서 또다른 서버로의 라이센스 전송은 "재 호스팅" 이라고 한다.

라이센스 전송은 로컬 라이센스 서버의 영구적 변화만을 위한 것이다. 라이센스의 재호스팅은 동일 서버 또는 컴퓨터에 새 운영 체제를 재설정 또는 설치할때 또한 필요할 수 있다.

라이센스의 재호스팅은 일년에 제한된 횟수가 허용된다. 허용된 재호스팅의 수는 설치되는 소프트웨어 제품에 따라 다르다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


일시적 라이센스를 빌림

네트워크와 로컬 라이센스 서버의 연결 없이 컴퓨터에 원격으로 소프트웨어를 사용해야 한다면, 라이센스는 로컬 라이센스 서버에서 빌리고 사용 후 반환될 수 있다. 이 절차를 "차용" 이라고 한다. 차용의 가용성은 설치될 소프트웨어 제품에 따라 달라진다.

라이센스에 남아있는 일 수보다 오래 라이센스를 빌리려고하면, 이 오류 메시지가 나타난다:

일치하는 라이센스가 없다, clmBorrow 는 실패함 (9000040B, 1035).

이것을 정정하기 위해, 라이센스의 남아있는 일 수 이내가 되도록 대여 기간의 일수를 재지정한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 설치와 활성화

컴퓨터에 소프트웨어 패키지를 설치하고 라이센스를 활성화하기 위해, 다음이 필요하다:

  • 인터넷과 연결된 컴퓨터

  • 소프트웨어 패키지의 송장, 배송 인수증 또는 자격 ID 가 있는 자격 인증서

  • 소프트웨어 패키지를 위한 설치 CD-ROM 또는 DVD, 또는 다운로드된 설치 프로그램

더 많은:

노드 고정 라이센스 설치

라이센스 관리

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 설치

Hexagon 제조 정보 기술 CLM 라이센스 도구는 Hexagon 소프트웨어 제품과 함께 설치된다 (PC-DMIS, DataPage+, 등). 절차는 필요한 CLM 도구의 바탕화면 바로가기를 만든다.

소프트웨어의 설치와 소프트웨어 패키지의 활성화는 전체 설치와 활성화 절차를 통해 사용자를 자동으로 안내하는 설치 마법사로 완료된다. 다음의 단락은 이들 설정 단계를 상세히 설명한다.

이 문서의 설치 단계와 스크린 샷은 Hexagon 소프트웨어 패키지에서 온다는것을 유의한다. 다른 소프트웨어 패키지를 위한 대화상자는 약간 다를 수 있다.

  1. CLM 라이센스 도구를 시작한다. 이것을 수행하기 위해, Hexagon 소프트웨어 제품의 설치중에 만들어진 CLM 관리 바탕화면 바로가기를 두번 클릭한다. 클라이언트 라이센스 관리자 대화상자가 나타난다.

    클라이언트 라이센스 관리자 대화상자

  2. 새로운 라이센스를 활성화 를 클릭하고, 자격 ID 상자에 자격 ID를 입력 또는 복사한다.

    클라이언트 라이센스 관리자 대화상자 - 새로운 라이센스를 활성화하기

  3. 라이센스 요약을 보여주기 위해 라이센스 활성화 여부 확인 클릭한다.

  4. 새로운 라이센스 활성화 를 클릭한다.

  5. 활성화된 모든 라이센스를 보기 위해 설치된 라이센스 보기 를 클릭한다.

모든 새로운 라이센스는 지금 활성화되고, 해당 제품은 사용될 수 있다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


라이센스 관리

컴퓨터의 라이센스 관리는 소프트웨어 패키지 내의 라이센스 보기 대화상자 또는 별도의 CLM 관리자 도구로 완료된다.

이 문서의 스크린 샷은 Hexagon 에서 제공되는 소프트웨어 패키지에서 온다는것을 유의한다. 다른 소프트웨어 패키지를 위한 대화상자는 약간 다를 수 있다.

더 많은:

뷰 라이센스 시작

CLM Administrator 를 시작

노드 고정 라이센스 보기

노드 고정 라이센스를 업데이트

노드 고정 라이센스 업데이트 확인

노드 고정 라이센스 재-호스팅

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


라이센스 보기를 시작

현재 활성화된 라이센스를 보기 위해 라이센스 보기 대화상자를 열기 위해:

  • 라이센스를 관리 할 소프트웨어 패키지를 시작하기 위해 clmadmin.exe 를 두번 클릭한다.

  • 설치된 라이센스 보기 를 선택한다.

  • 계속하기 위해 노드 고정 라이센스 보기 를 참조한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


CLM Administrator 를 시작

노드 고정 라이센스를 위한 CLM Administrator 를 시작하기 위해:

  • 라이센스를 관리할 소프트웨어 패키지를 시작하기 위해 clmadmin.exe 를 두번 클릭한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 보기

컴퓨터에서 현재 활성화된 라이센스 보기는 소프트웨어 패키지 내의 라이센스 보기 대화상자를 통해 완료된다 ("라이센스 관리" 단락을 참조한다).

현재 활성화된 라이센스를 보기 위해, 인터넷 연결은 필요하지 않다.

소프트웨어 패키지를 위한 라이센스를 보기 위해:

  • 시스템에 현재 설치되고 활성화된 라이센스의 목록을 보여주기 위해 설치된 라이센스 보기 링크를 클릭한다 (라이센스 관리와 관련된 상세 정보는, "라이센스 관리" 단락을 참조한다).

대화상자는 자격 ID와 소프트웨어 패키지의 현재 모든 활성화된 옵션을 보여준다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스를 업데이트

추가로 구입한 소프트웨어 옵션을 활성화 또는 소프트웨어 유지 관리는 "라이센스를 업데이트" 라고 한다. 라이센스 업데이트는 소프트웨어 패키지 내의 라이센스 보기 대화상자를 통해 완료된다 ("라이센스 관리" 장을 참조한다).

인터넷 연결은 Hexagon Network License Server와의 연결을 허용하기 위해 필요하다.

노드 고정 라이센스를 시작한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 업데이트 확인

Hexagon Network License Server 와의 연결은 이제 설정되고, 라이센스 업데이트 확인이 시작된다.

새로 구입한 소프트웨어 옵션 또는 소프트웨어 유지보수를 업데이트하기 위해:

  • 설치된 라이센스 대화상자를 보여주기 위해 설치된 라이센스 보기를 클릭한다 ("라이센스 관리" 단락을 참조한다).

  • 컴퓨터가 인터넷과 연결되어 있는지 확인한다.

  • 대화상자의 하단 근처의 업데이트 확인 을 선택한다.

어떤 쿼리를 찾느냐에 따라:

  • 라이센스의 업데이트가 존재하지 않으면, "새로운 라이센스가 없다" 라는 메시지를 받는다. OK 를 클릭해서 메시지를 확인하라는 요청을 받는다.

  • 라이센스 업데이트가 있으면, 업데이트의 목록이 나타난다. 업데이트할 항목을 확인하고, 업데이트를 완료하기 위해 대화상자의 오른쪽 하단 근처의 새로운 라이센스를 활성화 를 선택한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 재-호스팅

동일 컴퓨터에서 다른 소프트웨어 제품의 라이센스를 재 호스팅 (한 PC에서 또다른 것으로 라이센스를 전송) 과 관리는 노드 고정 라이센스를 위한 CLM 관리자를 시작해서 완료된다 ("라이센스 관리" 단락을 참조한다).

재호스팅을 위해 이들을 반환하기 위해:

  1. CLM Administrator 를 시작한다 ("라이센스 관리" 단락을 참조한다).

  2. 컴퓨터가 인터넷과 연결되어 있는지 확인한다.

  3. 설치된 라이센스 보기 를 선택한다. 현재 활성화된 자격의 목록이 나타난다.

  4. 반환할 자격 ID 를 선택한다.

  5. 라이센스를 반환 을 선택한다. 반환을 위해 현재 선택된 라이센스의 목록이 나타난다.

  6. 선택된 라이센스 반환을 확인하기 위해 계속 을 선택한다.

Hexagon 네트워크 라이센스 서버와의 연결은 이제 설정되고, 선택된 라이센스는 반환된다.

다른 컴퓨터에 라이센스 설치와 활성화

재호스팅 절차를 완료하기 위해, 다음의 작업이 필요하다:

  • 라이센스가 이동될 컴퓨터에서, "노드 고정 라이센스 설치와 활성화" 단락에서 설명된 전체 설치와 활성화 절차를 따른다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


일시적 라이센스

하나 또는 그 이상의 로컬 PC에 구입한 소프트웨어 패키지를 설치하기 위해 그리고 구입한 일시적 라이센스를 활성화하기 위해, 다음의 설치 단계가 필요하다:

  • 로컬 라이센스 서버의 설치

  • 로컬 클라이언트 또는 클라이언트들을 설치

더 많은:

로컬 라이센스 서버 설치

로컬 클라이언트에 설치

로컬 라이센스 서버 관리

로컬 클라이언트의 일시적 라이센스 관리

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 라이센스 서버를 설치

로컬 라이센스 서버를 설치하기 위해, 다음이 필요하다:

  • 인터넷과 연결된 로컬 네트워크의 실행중인 서버 또는 컴퓨터 (라이센스가 활성화되었을때, 이 연결은 더 이상 필요하지 않다).

  • 소프트웨어 패키지의 자격 ID를 가진 송장, 배송 인수증 또는 자격부여 인증서

  • Hexagon CLM 서버 패키지의 설치 CD-ROM 또는 DVD 또는 다운로드된 설치 프로그램.

이 서버 또는 컴퓨터는 소프트웨어 패키지의 라이센스를 취득하기 위해 모든 로컬 클라이언트에 의해 사용될 것이다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 라이센스에서 설치

네트워크에서 로컬 클라이언트 (들)에 소프트웨어 패키지를 설치하고 활성화하기 위해, 다음이 필요하다:

  • 로컬 네트워크에서 실행중인 그리고 로컬 라이센스 서버와 인터넷과 연결된 컴퓨터 (소프트웨어 패키지가 설치되었을때, 인터넷 연결은 더 이상 필요하지 않다).

  • 소프트웨어 패키지를 위한 다운로드된 설치 CD-ROM 또는 DVD, 또는 설치 프로그램 (clmadminsvr.exe).

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 라이센스 서버 관리

로컬 라이센스 서버 관리는 CLM Administrator Server라는 별도의 도구를 통해 수행된다.

이 문서의 설치 단계와 스크린 샷은 Hexagon 에서 제공하는 소프트웨어 패키지에서 온다는것을 유의한다. 다른 소프트웨어 패키지를 위한 대화상자는 약간 다를 수 있다.

더 많은:

라이센스 관리자 서버

로컬 라이센스 서버에서 일시적 라이센스 보기

사용중인 일시적 라이센스 보기

라이센스 서버 관리

로컬 라이센스 서버에서 일시적 라이센스를 업데이트

새로운 일시적 라이센스를 활성화

로컬 라이센스 서버의 유동 라이센스 재-호스팅

Hexagon 네트워크 라이센스 서버와 연결 확인

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


라이센스 관리자 서버

CLM Administrator Server 를 시작하기 위해, 패키지와 함께 온 또는 Hexagon 서버에서 다운로드된 clmadminsvr.exe 를 두번 클릭한다.

로컬 라이센스 서버의 모든 관리는 CLM Administrator Server 응용 프로그램으로 완료된다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


현지 라이센스 서버에서 일시적 라이센스 보기

로컬 라이센스 서버에서 현재 활성화된 라이센스를 보기는 CLM 관리자 서버로 완료된다 ("로컬 라이센스 서버 관리" 단락을 참조한다).

클라이언트 라이센스 관리자 - 서버 메인 화면을 보여주기 위해 패키지와 함께 온 또는 Hexagon 서버에서 다운로드된 clmadminsvr.exe 응용 프로그램을 두번 클릭한다.

현재 로컬 라이센스 서버에서 활성화된 라이센스를 보기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 왼쪽의 메뉴에서 설치된 라이센스 보기 를 선택한다.

자격 ID 가 현재 로컬 라이센스 서버에서 활성화되면, 그들은 다음을 보여줄것이다:

  • 활성화된 라이센스의 상세 뷰를 위해 오른쪽 상단에서 특성 을 선택한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


사용중인 일시적 라이센스 보기

로컬 라이센스 서버에서 현재 활성화된 라이센스를 보기는 CLM 관리자 서버로 완료된다 ("로컬 라이센스 서버 관리" 단락을 참조한다).

로컬 클라이언트 (들)에 현재 사용중인 라이센스를 보기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 왼쪽의 메뉴에서 사용중인 라이센스 보기 를 선택한다.

어떤 라이센스도 현재 로컬 클라이언트(들) 에 사용되면, 라이센스가 보여진다. 또한, 현재 각 라이센스를 사용하는 사용자가 포함된다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


라이센스 서버 관리

로컬 라이센스 서버 관리는 CLM Administrator Server 로 완료된다.

라이센스 서버 (즉, 호스트 이름인)의 이름을 확인하기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 왼쪽의 메뉴에서 라이센스 서버 관리를 선택한다.

로컬 라이센스 서버의 호스트명이 주어진다. 또한, 라이센스 서버 포트는 콜론 옆에 표시된다. 기본값에 의해 이것은 포트 27000; 또한 FAQ 17 을 본다). 서버가 실행 중인지 정지되었는지 여부도 표시된다. 상태를 변경하기 위해, 오른쪽 하단에서 시작 또는 중지를 선택한다.

뷰를 새로 고치기 위해, 오른쪽 하단에서 새로고침 을 선택한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 라이센스 서버에서 일시적 라이센스를 업데이트

추가로 구입한 소프트웨어 옵션을 활성화 또는 소프트웨어 유지 관리는 "라이센스를 업데이트" 라고 한다. 라이센스 업데이트는 CLM 관리자 서버로 완료된다

이 기능을 위해, 인터넷 연결은 Hexagon Network License Server와의 연결을 허용하기 위해 필요하다.

로컬 라이센스 서버에서 현재 활성화된 라이센스를 보기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 주요 영역 또는 왼쪽의 메뉴에서 라이센스 확인 을 선택한다.

Hexagon Metrology 네트워크 라이센스 서버로 업데이트를 확인한 후, 새로 업데이트된 라이센스는 다음을 보여준다:

  • 새로운 라이센스를 활성화하기 위해 대화상자의 오른쪽 하단 영역 근처에서 새로 활성화할 수 있는 라이센스 를 선택한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


새로운 일시적 라이센스를 활성화

동일 로컬 라이센스 서버에서 관리될 구입한 다른 소프트웨어 패키지를 활성화하는 것은 "새로운 라이센스를 활성화" 라고 한다. 새로운 라이센스를 활성화는 CLM 관리자 서버로 완료된다.

이 기능을 위해, 인터넷 연결은 Hexagon Network License Server와의 연결을 허용하기 위해 필요하다.

로컬 라이센스 서버에서 새로운 라이센스를 활성화하기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 왼쪽의 주요 영역 또는 메뉴에서 새 라이센스 활성화 를 선택한다.

동일 영역 라이센스 서버에서 추가 소프트웨어 패키지를 활성화하기 위해:

  • 자격 ID 상자에, 송장, 배송 인수증 또는 자격부여 인증서에서 인쇄된대로 자격 ID 를 입력한다.

  • 그런다음 활성화할 수 있는 라이센스 확인을 선택한다.

Hexagon Metrology 네트워크 라이센스 서버에 연결이 새로운 라이센스를 확인하기 위해 시작된다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 라이센스 서버의 유동 라이센스 재-호스팅

라이센스는 또다른 로컬 라이센스 서버에 재-호스트되기 전에 반환되어야 한다. 라이센스 반환은 CLM Administrator Server 로 완료된다.

또한, 라이센스를 재 호스트하기 위해, 이전에 Hexagon 에 등록되어 있어야한다. 상세 정보는 Hexagon 기술 지원 담당자에게 문의한다.

로컬 라이센스 서버에서 현재 활성화된 라이센스를 보기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 주요 영역 또는 왼쪽의 메뉴에서 설치된 라이센스 보기 를 선택한다.

현재 활성화된 라이센스는 이제 보여진다. 재호스팅을 위해 이들을 반환하기 위해:

  • 재호스트하고자하는 각각의 자격 ID 를 선택한다.

  • 라이센스를 반환 을 선택한다.

반환을 위해 현재 선택된 라이센스는 이제 보여진다:

  • 선택된 라이센스 반환을 확인하기 위해 계속 을 선택한다.

  • 라이센스가 아직 Hexagon 에 등록되어 있지 않으면, 등록 권한 을 선택한다. (유동 라이센스 단락을 본다.)

Hexagon 네트워크 라이센스 서버와의 연결은 이제 설정될 것이다. 선택된 라이센스는 반환된다.

재호스팅 절차를 완료하기 위해, 다음이 필요하다:

  • 다른 서버 또는 컴퓨터에서, "로컬 라이센스 서버를 설치" 단락에서 설명된 전체 설치 절차를 따른다.

  • 그런다음, "로컬 클라이언트에서 유동 라이센스 재 호스팅" 항목의 로컬 클라이언트에서 라이센스 서버 구성을 업데이트하기 위한 지시 사항을 따른다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


Hexagon 네트워크 라이센스 서버와 연결 확인

라이센스 활성화 절차중에 문제가 발생한 경우, Hexagon 네트워크 라이센스 서버와의 연결이 작동하는지 확인해야 할 수 있다. 이 확인은 CLM Administrator 서버로 완료된다.

Hexagon 네트워크 라이센스 서버와 연결을 확인하기 위해:

  • CLM Administrator Server 를 시작한다 ("로컬 라이센스 서버 관리" 단락을 참조한다.)

  • 왼쪽의 메뉴에서 인터넷 연결 확인 을 선택한다.

인터넷 연결을 확인 대화상자는 연결의 상태를 보여주고 해당되면 오류 설명을 제공한다.

이 기능은 라이센스 활성화 절차중에 문제가 발생한 후에 사용되어야 한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 클라이언트의 일시적 라이센스 관리

로컬 클라이언트의 라이센스 관리는 소프트웨어 패키지 내의 라이센스 보기 대화상자로 완료된다.

이 문서의 스크린 샷은 Hexagon 소프트웨어 패키지에서 온다는것을 유의한다. 다른 소프트웨어 패키지를 위한 대화상자는 약간 다를 수 있다.

현재 활성화된 라이센스를 보기 위해 라이센스 보기 대화상자를 열기 위해:

  • 관리하고자 하는 라이센스를 포함하는 소프트웨어 패키지를 시작한다.

  • 시스템에 활성화된 모든 라이센스를 보여주는 화면을 보여주기 위해 화면에서 라이센스 보기 링크를 클릭한다. 어떤 라이센스도 활성화 되지 않으면, 다음의 메시지가 나타난다:

더 많은:

로컬 클라이언트의 일시적 라이센스 보기

로컬 클라이언트의 일시적 라이센스 업데이트하기

로컬 클라이언트의 일시적 라이센스를 빌림

로컬 클라이언트의 유동 라이센스 재-호스팅

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 클라이언트에서 일시적 라이센스 보기

서버 컴퓨터의 소프트웨어를 위해 현재 활성화된 라이센스 보기는 소프트웨어 패키지 내에서 라이센스 보기 대화상자를 통해 완료된다 ("유동 라이센스" 단락을 참조한다). 현재 활성화된 라이센스를 보기 위해, 인터넷 연결은 필요하지 않다.

소프트웨어 패키지를 위한 라이센스를 보기 위해:

  • 소프트웨어 패키지 내의 대화상자를 보여주기 위해 라이센스 보기 링크를 클릭한다 ("유동 라이센스" 단락을 참조한다).

라이센스 보기 대화상자는 자격 ID 와 소프트웨어 패키지의 현재 활성화된 모든 옵션 또는 현재 활성화된 라이센스가 없다라는 메시지를 보여준다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 클라이언트의 일시적 라이센스 업데이트하기

추가로 구입한 소프트웨어 옵션을 활성화 또는 소프트웨어 유지 관리는 "라이센스를 업데이트" 라고 한다. 라이센스 업데이트는 일반적으로 로컬 라이센스 서버의 CLM 관리자 서버로 완료된다 ("라이센스 서버 관리" 장을 참조한다). 로컬 클라이언트에서 소프트웨어 패키지 내의 라이센스 보기 대화상자를 통해 완료될 수 있다 ("로컬 클라이언트의 일시적 라이센스 관리" 장을 참조한다).

이 기능을 위해, 인터넷 연결은 Hexagon Network License Server와의 연결을 허용하기 위해 필요하다.

새로 구입한 소프트웨어 옵션 또는 소프트웨어 유지보수를 업데이트하기 위해:

  • 라이센스 보기대화상자를 보여주기 위해 메인 화면에서 라이센스 보기링크를 클릭한다 ("로컬 클라이언트의 유동 라이센스 관리" 단락을 참조한다).

  • 컴퓨터가 인터넷과 연결되어 있는지 확인한다.

  • 라이센스 업데이트 확인 을 선택한다.

Hexagon Network License Server 와의 연결은 이제 설정되었다. 라이센스 업데이트 확인이 시작된다.

  • 라이센스 업데이트가 존재하지 않으면, 업데이트된 새로운 라이센스가 없다라는 메시지를 받을 것이다.

  • 라이센스 업데이트가 존재하면, "새로운 일시적 라이센스가 존재한다, 라이센스 서버 관리자에게 문의하시오" 라는 메시지를 받게될 것이다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 클라이언트의 일시적 라이센스를 빌림

네트워크와 로컬 라이센스 서버와 연결되지 않고 컴퓨터에서 원격으로 소프트웨어를 사용해야 한다면, 로컬 라이센스 서버에서 라이센스를 "빌려" 사용 후 그들을 "반환"할 수 있다. 이 절차를 "차용" 이라고 한다. 차용의 가용성은 설치될 소프트웨어 제품에 따라 달라진다.

라이센스의 대여 및 반환은 소프트웨어 패키지 내의 라이센스 보기 대화상자를 통해 관리된다 ("로컬 클라이언트의 유동 라이센스 관리" 단락을 참조한다).

소프트웨어 패키지를 위한 라이센스를 보기 위해:

  • 소프트웨어 패키지 내의 라이센스 보기 대화상자를 보여주기 위해 라이센스 보기 링크를 클릭한다 ("로컬 클라이언트의 유동 라이센스 관리 단락을 참조한다).

라이센스 보기 대화상자는 자격 ID 와 소프트웨어 패키지의 현재 활성화된 모든 옵션을 보여준다.

라이센스를 빌림

라이센스를 대여하기 위해:

  • 라이센스의 만료 날짜를 입력한다.

  • 라이센스를 차용 링크를 클릭한다.

라이센스는 이제 차용되고, 라이센스 보기 대화상자는 최신 상태로 업데이트 된다.

빌린 라이센스를 반환

빌린 라이센스를 반환하기 위해:

  • 반환하고자하는 라이센스를 선택한다.

  • 차용 라이센스를 반환 링크를 클릭한다.

라이센스는 이제 반환되고, 라이센스 보기 대화상자가 최신 상태로 업데이트된다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


로컬 클라이언트의 유동 라이센스 재-호스팅

로컬 라이센스 서버가 재 호스트되면(영구적으로 한 컴퓨터 또는 서버에서 또다른 것으로 전송되면), 모든 로컬 클라이언트를 위한 라이센스 서버 구성은 업데이트 되어야한다.

라이센스 서버 구성 업데이트는 라이센스 보기 대화상자를 통해 완료된다.

라이센스 보기 대화상자를 보여주기 위해:

  • 소프트웨어 패키지에서 응용 프로그램을 시작하고 주 대화상자를 보여주기위해 clmadminsvr.exe 를 두번 클릭한다.

  • 라이센스 보기 대화상자를 클릭한다. 필요한 제품 라이센스를 찾지 못했기 때문에 허가된 제품의 목록은 비어 있을 것이다.

  • 라이센스 서버 구성을 업데이트하는데 사용되는 서버의 구성 설정을 보여주기 위해 왼쪽의 옵션 링크를 클릭한다.

라이센스 서버 구성을 업데이트

옵션 대화상자의 구성 부분에서, 현재의 로컬 라이센스 서버 구성이 보여진다.

로컬 라이센스 서버 구성을 업데이트하기 위해:

  • 필요하면 새 서버 정보를 입력한다. 이 정보는 "로컬 라이센스 서버 관리" 장의 "라이센스 서버 관리"에서 CLM 관리자 서버에 나타난다.

  • 새로운 호스트의 주소를 식별하기 위해 오른쪽 하단 영역에 있는 적용을 클릭한다.

로컬 클라이언트는 이제 새로운 로컬 라이센스 서버와 연결.

(프록시 서버가 직접 인터넷 연결 대신 사용되면 "프록시 서버 구성" 만이 필요하다.)

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 라이센스 처리

인터넷 연결이 유효하지 않거나 가능하지 않을 수 있는 몇가지 경우가 있다:

  • 이메일만을 허용하는 회사 또는 기관

  • 고의로 오프라인인 특별한 네트워크

  • 네트워크 연결 문제 (예를들어, 프록시 서버 또는 방화벽)

Hexagon SPA 는 오프라인 활성화 절차를 최대한 자동화할 절차를 만들었다.

오프라인 활성화 절차를 위해 이 이메일 주소를 사용한다: activation@hexagon.com.

더 많은:

오프라인 라이센스 전송과 활성화 절차 개요

오프라인으로 라이센스 반환

이메일로 오프라인 활성화 시작 파일 얻기

오프라인 반환 요청 파일 만들기

오프라인 반환 응답 파일 얻기

반환 응답 파일을 처리

오프라인으로 라이센스를 업데이트

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 라이센스 전송과 활성화 절차 개요

(A) - Hexagon 제조 정보 라이센스 서버

(B) - 인터넷과 연결된 컴퓨터

(C) - 시작 파일

(D) - 요청 파일

(E) - 응답 파일

(F) - 대상 컴퓨터

자격 ID 를 받았을때, 오프라인으로 자격을 활성화, 반환, 또는 업데이트하기 위해 다음의 단계를 사용한다.

  1. 인터넷과 연결된 컴퓨터 또는 다른 장치에서, .clmstart 파일을 요청한다. .clmstart 파일은 활성화 서비스에서 .clmreq 파일을 얻기 위해 필요하다.

activation@hexagon.com 에 이메일 요청을 통해 .clmstart 파일을 얻을 수 있다. (이메일) 본문은 권한 ID 문자열을 포함해야한다.

  2. .clmstart 파일을 받았을때, 그것을 소프트웨어가 활성화 되어야하는 오프라인 컴퓨터의 아무 폴더로나 그것을 복사한다.

파일의 이름은 ".clmstart" 확장자가 뒤에 오는 자격 ID (EID) 번호와 함께 지정된다.

  3. 라이센스를 취득할 컴퓨터에서 CLM 응용 프로그램을 시작하기 위해 소프트웨어 설치로 만들어진 해당 바탕화면 바로가기를 사용한다:

  4. CLM 대화상자의 중간에 있는 오프라인 라이센스 전송 옵션을 클릭한다.

  5. 다음 화면에서, 라이센스를 활성화 를 클릭한다.

  6. 다음 화면의 상단 중앙에서, 찾아보기 를 클릭한다.

  7. .clmstart 파일의 위치로 이동한다. 그것을 선택하기 위해 파일을 클릭한다음 대화상자의 오른쪽 하단에 있는 요청 파일 만들기 클릭한다.

  8. 소프트웨어가 요청 파일의 처리를 완료했을때, 다음 대화상자의 오른쪽 하단에 있는 요청 파일을 저장 을 클릭한다.

소프트웨어는 ".clmreq" 확장자를 가진 파일의 이름인 EID 로, 파일을 만든다. 그것은 .clmresp 파일을 찾아야 한다. .clmreq 파일 없이 .clmresp 파일을 찾을 수 없다. 소프트웨어는 .clmstart 파일과 동일한 위치에 파일을 저장한다.

  9. activation@hexagon.com 으로 .clmreq 파일을 보낸다. 이메일의 본문는 라이센스 자격 EID 를 포함해야 하고, .clmreq 파일이 첨부되어야한다. 응답은 .clmresp 파일을 포함하는 Hexagon에서 전송된다. 그것의 파일명은 확장자 ".clmresp" 가 있는 EID 번호이다. 라이센스를 취득할 컴퓨터에 이 파일을 다시 복사한다.

  10. 라이센스를 취득할 오프라인 컴퓨터에서, 위의 단계 2 에서 설명한 CLM 응용 프로그램을 시작한다.

  11. 오프라인 라이센스 전송 을 클릭한다.

  12. 다음 대화상자에서 라이센스를 활성화 를 클릭한다.

  13. .clmresp 파일을 찾고, 선택하기 위해 그것을 클릭한 다음 OK 를 클릭한다. CLM 응용 프로그램은 파일을 처리하고 라이센스 활성화를 수행한다.

라이센스는 이제 활성화된다. 라이센스가 부여된 소프트웨어 응용 프로그램을 시작하고 사용할 수 있다.

오프라인 활성화 절차의 문제해결에 관한 상세 정보는, "오프라인 활성화 문제를 문제해결" 항목을 본다.

질문이 있다면, Hexagon 고객 지원에 문의한다. 상세 정보는, "문제 해결" 도움말 항목의 "Hexagon 고객 지원" 부분을 본다.

오프라인 활성화 절차를 통해 상세한 단계별 가이드는 다음과 같다.

더 많은:

1 단계: .clmstart 파일 요청

단계 2: 오프라인 활성화 .clmreq 파일 만들기

단계 3: 오프라인 활성화 .clmresp 파일 얻기

단계 4: 활성화 .clmresp 파일을 처리

오프라인 활성화 문제를 문제해결

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


1 단계: .clmstart 파일 요청

오프라인 활성화 절차는 .clmstart 파일이 필요하다.

다음 방법 중 하나로 .clmstart 파일을 얻을 수 있다.

  • activation@hexagon.com 에 이메일 요청을 통해

  • 디스크 또는 플래시 드라이브를 일반 메일를 통해

질문이 있다면, Hexagon 고객 지원에 문의한다. 상세 정보는, "문제 해결" 도움말 항목의 "Hexagon 고객 지원" 부분을 본다.

.clmstart 파일을 얻기위해, 제품 라이센스 자격 ID가 있어야한다.

  1. 인터넷이 연결된 보조 컴퓨터에서, activation@hexagon.com 으로 이메일을 보낸다. 이메일의 본문는 라이센스 자격 ID (EID) 를 포함해야한다.

활성화 서비스는 이메일을 처리하고 이메일로 다시 보내는 활성화 .clmstart 파일을 만든다. 파일은 ".clmstart" 확장자와 함께 보낸 EID 의 파일명을 가진다.

  2. .clmstart 파일을 받았을때, 그것을 USB 메모리와 같은, 이동식 저장 장치에 저장한다.

  3. 대상 컴퓨터의 아무 폴더로나 그것을 전송한다.

  4. 계속하기 위해 아래의 다음 링크를 클릭한다.

다음

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


단계 2: 오프라인 활성화 .clmreq 파일 만들기

.clmstart 파일이 있을때, 그것에서 .clmreq 파일을 만들어야한다. .clmreq 파일은 .clmresp 확장자가 있는 활성화 응답 파일을 얻는데 사용되는 요청 파일이다.

라이센스를 취득할 컴퓨터에서 CLM 응용 프로그램을 시작하기 위해 소프트웨어 설치로 만들어진 해당 바탕화면 바로가기를 사용한다:

  • "CLM 관리자" 바로가기는 노드 고정 라이센스를 위한것이다.

  • "CLM 관리자 서버" 바로가기는 유동 라이센스를 위한것이다.

오프라인 활성화 .clmreq 파일을 얻기 위해:

  1. 위에서 설명한 타당한 CLM 관리 응용 프로그램을 시작하고, 오프라인 라이센스 전송 옵션을 클릭한다.

  2. 다음 화면에서 라이센스를 활성화 클릭한다.

  3. 다음 화면에서, 찾아보기를 클릭하고 이동식 저장 장치에 복사한 .clmstart 파일로 이동한다.

  4. 그것을 선택하기 위해 파일을 클릭한다음 오른쪽 하단의 요청 파일 만들기 클릭한다.

요청 파일이 만들어졌을때, 라이센스 상세정보가 보여진다.

  5. .clmreq 파일을 저장하기 위해 오른쪽 하단의 요청 파일을 저장 클릭한다.

.clmresp 응답 파일을 얻기 위해 .clmreq 파일을 사용한다.

다음 단계를 위해 사용허가된 컴퓨터에서 CLM 관리 응용 프로그램을 계속 실행한다.

  6. 만들어진 .clmreq 파일의 컴퓨터의 위치로 이동한다. 그것은 .clmstart 파일과 같은 위치에 있다.

  7. 계속하기 위해 아래의 다음 링크를 클릭한다.

다음

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


단계 3: 오프라인 활성화 .clmresp 파일 얻기

이들 방법 중 하나로 .clmresp 파일을 얻을 수 있다.

  • activation@hexagon.com 에 이메일 요청을 통해

  • 디스크 또는 플래시 드라이브를 일반 메일를 통해

질문이 있다면, Hexagon 고객 지원에 문의한다. 상세 정보는, "문제 해결" 도움말 항목의 "Hexagon 고객 지원" 부분을 본다.

이메일을 통해 활성 응답 파일을 요청

이메일을 통해 오프라인 활성화 .clmresp 파일을 얻기 위해:

  1. 인터넷이 연결된 보조 컴퓨터에서, activation@hexagon.com 으로 이메일을 보낸다. 이메일의 본문는 라이센스 자격 ID (EID) 를 포함해야 하고, .clmreq 파일을 첨부해야한다.

활성화 서비스는 첨부 파일을 가진 이메일을 처리하고 이메일로 다시 보내지는 활성화 .clmresp 파일을 만든다. 파일은 ".clmstart" 확장자와 함께 보낸 EID 의 파일명을 가진다.

  2. .clmresp 파일을 받았을때, 그것을 USB 메모리와 같은, 이동식 저장 장치에 저장한다.

  3. 대상 컴퓨터의 아무 폴더로나 그것을 전송한다.

  4. 오프라인 활성화 절차를 완료하기 위해 아래의 다음 링크를 클릭한다.

다음...

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


단계 4: 활성화 .clmresp 파일을 처리

활성화 .clmresp 파일을 라이센스를 취득할컴퓨터로 다시 전송해서 오프라인 라이센스 활성화 절차를 완료한다. CLM 응용 프로그램은 파일을 처리한다.

  1. 소프트웨어 설치로 만들어진 해당 바탕화면 바로가기를 사용해서, 라이센스를 취득할 컴퓨터에서 CLM 응용 프로그램을 시작한다:

  • "CLM 관리자" 바로가기는 노드 고정 라이센스를 위한것이다.

  • "CLM 관리자 서버" 바로가기는 유동 라이센스를 위한것이다.

  2. CLM 대화상자의 주요 영역, 또는 왼쪽의 메뉴에서 오프라인 라이센스 전송 을 선택한다.

  3. 단계 1에서 설명된 올바른 CLM 관리자 도구를 사용해서 .clmresp 파일을 선택해야한다. 다음 대화상자에서 새 라이센스를 활성화 를 선택하고, 응답을 선택을 클릭한다.

이미 처리된 .clmresp 파일은 재 사용할 수 없다. 라이센스를 반환하거나 업데이트 할 때, 새 .clmresp 파일을 만들어야한다.

만들어진 .clmresp 파일이 분실된 경우, 최신의 것은 일개월 동안 여전히 Hexagon 네트워크 라이센스 서버에서 사용될 수 있다. 서버에서 최신 .clmresp 파일을 다운로드하기 위해 질의 응답 을 클릭한다.

  4. 이동식 저장 장치에 저장된 .clmresp 파일을 찾는다. 그것을 선택하기 위해 그것을 클릭한다음 OK 를 클릭한다. CLM 관리자 응용 프로그램은 활성화 .clmresp 파일을 처리하고 라이센스 활성화를 수행한다.

특정 상황에서, CLM 관리자 응용 프로그램은 .clmresp 파일이 수신되고 처리된 후 또다른 .clmreq 파일을 만들 수 있다. 이것이 일어나면, 새로운 .clmreq 파일을 저장하고 그것을 이메일 (activation@hexagon.com) 을 통해 제출한다, 또는 USB 드라이브 또는 기타 방법으로 Hexagon 기술 지원에 제출한다.

라이센스는 이제 활성화된다. Hexagon 소프트웨어 응용 프로그램을 사용할 수 있다.

질문이 있다면, Hexagon 고객 지원에 문의한다. 상세 정보는, "문제 해결" 도움말 항목의 "Hexagon 고객 지원" 부분을 본다.

라이센스가 활성되었다는것을 확인하기 위해:

  • 설치된 모든 라이센스 목록을 보기위해 CLM 관리자 응용 프로그램의 왼쪽 상단의 설치된 라이센스 보기 를 클릭한다.

  • 인터넷에 연결한다음, CLM 관리자 응용 프로그램의 왼쪽에 있는 라이센스 확인 옵션을 클릭한다. 대화상자는 활성화되지 않은 라이센스 목록을 보여준다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인으로 라이센스 반환

(인터넷이) 존재한다면 이메일로 파일이 보내지도록 또는 디스크 또는 플래시 드라이브를 일반 메일를 통해 보내지도록 요청해서 시작 파일을 얻을 수 있다.

Hexagon 소프트웨어 제품을 위한 반환 ("재 호스팅") 정책에 대한 상세 정보는, 라이센스 모델 단락에서 서론 장을 참조한다.

이메일을 통해 반환 시작 파일을 요청

이메일을 통해 오프라인 반환 시작 파일을 얻기 위해, 시작 파일을 보낼 Hexagon 서비스 담당자에게 문의한다.

  • 이메일에 본문 텍스트로 오프라인으로 반환될 자격 ID를 입력하고, 주어진 주소로 이메일을 보낸다.

오프라인 반환 시작 파일은 이메일 주소로 다시 전송될 것이다.

  • USB 메모리와 같은 이동식 저장 장치로 시작 파일을 저장한다. 대상 컴퓨터의 아무 폴더로나 그것을 전송한다.

라이센스가 이메일로 반환되어야하면, 오프라인 라이센스 전송과 활성화 절차 단락의 지시를 따른다.

Hexagon 지원 센터를 통해 반환 시작 파일을 요청

Hexagon 지원 센터를 통해 오프라인 반환 시작 파일을 얻기 위해, 상세 정보는 Hexagon 서비스 담당자에게 문의한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


이메일로 오프라인 활성화 시작 파일 얻기

이메일 에이전트를 통해 오프라인 활성화 시작 파일을 얻기 위해, 다음으로 이메일을 보낸다: activatesoftware@leica-geosystems.com.

  • 이메일에 본문으로 오프라인으로 활성화 되도록 자격 ID 를 입력하고, 주어진 주소로 이메일을 보낸다.

오프라인 활성화 시작 파일은 이메일 주소로 다시 전송될것이다.

  • USB 메모리와 같은 이동식 저장 장치로 시작 파일을 저장하고, 그것을 대상 컴퓨터로 전송한다.

주석: 라이센스가 이메일을 통해 활성화되면, 오프라인 활성화 요청 파일 만들기 를 계속한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 반환 요청 파일 만들기

주어진 시작 파일로 오프라인 반환 요청 파일을 만들기 위해, CLM 관리 도구가 필요하다.

CLM 관리 도구를 시작한다.

  • 노드 고정 라이센스의 경우, clmadmin.exe 를 실행한다.

  • 일시적 라이센스를 위해, clmadminsvr.exe 를 실행한다.

CLM Administrator 에서:

  • 주요 영역 또는 왼쪽의 메뉴에서 오프라인 라이센스 전송 을 선택한다.

단계 1: 라이센스를 반환

CLM Administrator에서 오프라인 반환 절차를 시작하기 위해:

  • 주요 영역에서 라이센스를 반환을 선택한다.

단계 2: 라이센스 요청 파일 만들기

라이센스 오프라인을 반환하기 위해, 요청 파일은 주어진 시작 파일로 먼저 만들어져야 한다:

이동성 저장 장치의 시작 파일 (*.clmstart)을 검색한다.

  • 오른쪽 하단의 요청 파일 만들기 링크를 클릭한다.

요청 파일이 만들어지는 순간에, 라이센스는 사용될 수 없고, 소프트웨어는 더 이상 사용될 수 없다!

단계 3: 요청 파일을 저장

라이센스 상세정보가 보여질것이다:

  • 요청 파일을 저장하기 위해 요청 파일을 저장 링크를 클릭한다.

요청 파일은 응답 파일을 얻기 위해 필요하다.

단계 4: 요청 파일 찾기

요청 파일의 위치를 기록한다. 기본값에 의해, 그것은 시작 파일과 같은 위치에 있다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 반환 응답 파일 얻기

반환 응답 파일을 얻기 위해 인터넷과 연결된 컴퓨터 또는 다른 장치로 전송되어야 한다.

Hexagon Metrology 네트워크 라이센스 서버에서 응답 파일을 요청하는 두가지 방법이 있다:

  • 이메일을 통해

  • Hexagon 지원 센터를 통해

이메일로 반환 응답 파일을 요청

이메일로 오프라인 반환 응답 파일을 얻기 위해, Hexagon 서비스 담당자에게 문의한다.

  • 이메일의 첨부 파일로 반환 요청 파일을 저장한다. 주어진 주소로 이메일을 보낸다.

오프라인 반환 응답 파일은 이메일 주소로 다시 전송될 것이다.

  • USB 메모리와 같은 이동식 저장 장치에 응답 파일을 저장한다.

  • 라이센스가 이메일로 반환될거라면, 오프라인 반환 요청 파일 만들기 단락의 지시를 따른다.

Hexagon 지원 센터를 통해 반환 응답 파일을 요청

Hexagon 지원 센터 사용에 대한 상세 정보는 Hexagon 서비스 담당자에게 문의한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


반환 응답 파일을 처리

반환 응답 파일은 라이센스를 반환하기 위해 대상 컴퓨터로 다시 전송되고 CLM 관리 도구 내에서 처리되어야 한다.

  • 노드 고정 라이센스의 경우, CLM Administrator (clmadmin.exe)를 사용한다.

  • 일시적 라이센스를 위해, CLM Administrator Server (clmadminsvr.exe) 를 사용한다.

단계 1: CLM Administrator 에서 응답 파일을 선택한다.

응답 파일은 반드시 CLM Administrator 에서 선택되어야 한다.

  • CLM Administrator 를 연다. 주요 영역 또는 왼쪽의 메뉴에서 오프라인 라이센스 전송 을 선택한다.

  • 다음 단계에서, 주요 영역에서 라이센스를 반환을 선택한다.

  • 이동식 저장 장치에 저장된 응답 파일 (*.clmresp) 을 찾는다.

단계 2: 응답 파일을 처리

라이센스를 반환하기 위해, 응답 파일은 처리되어야 한다. 이것을 수행하기 위해, 라이센스를 반환하기 위해 오른쪽 하단에 있는 응답을 처리 링크를 클릭한다.

라이센스는 이제 반환된다. 그것을 한 컴퓨터에서 또다른 것으로 전송할 (재호스트) 할 수 있다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인으로 라이센스를 업데이트

추가로 구입한 소프트웨어 옵션을 활성화 또는 소프트웨어 유지 관리는 "라이센스를 업데이트" 라고 한다.

새로 구입한 소프트웨어 옵션 또는 소프트웨어 유지 보수를 오프라인으로 라이센스를 업데이트하기 위해, 라이센스를 활성화와 동일한 단계를 사용해야한다.

  • 새로운 활성 시작 파일을 얻기 (이메일로 오프라인 활성화 시작 파일 얻기 를 본다).

  • 새로운 활성화 요청 파일 만들기 (오프라인 활성화 요청 파일 만들기 를 본다).

  • 새로운 응답 파일 얻기 (오프라인 활성화 응답 파일 얻기 를 본다.)

  • 새로운 응답 파일을 처리한다 (활성화 응답 파일을 처리 를 본다).

  • 라이센스 업데이트를 위해, 새 응답 파일이 만들어져야 한다.

  1. 만들어진 요청 파일을 찾기 위해 찾아보기 링크를 클릭한다.

  2. 그것을 Hexagon 지원 센터에 올린다.

  3. 다운로드 를 클릭하고 USB 메모리와 같은 이동식 저장 장치에 응답 파일 (*.clmresp) 을 저장한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


문제 해결

이 부분은 클라이언트 라이센스 관리 소프트웨어와 함께 발생할 수 있는 문제 해결에 대한 정보를 제공한다.

  • 신뢰할 수 있는 저장소(TS) 오류 문제해결

  • 오프라인 활성화 문제를 문제해결

  • HM 원격 관리 데몬을 실행할때 절전 모드 문제 해결

Hexagon 고객 지원

라이센스 또는 라이센스 활성화와 관련된 질문이 있는 경우, Hexagon 고객 지원 웹 사이트를 방문한다.

미국 이외의 고객의 경우, Hexagon 고객 지원 웹 사이트의 문의하기 버튼을 클릭하고 나타나는 양식을 작성한다. Hexagon 고객 지원 담당자는 귀하의 위치에 대한 정보로 연락할 것이다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


신뢰할 수 있는 저장소(TS) 오류 문제해결

Hexagon CLM 소프트웨어는 신뢰된 저장소 (TS)라는 Flexara 기술을 사용한다.

가장 일반적으로 발생하는 오류는 다음의 메시지가 나타나는 때이다: "TS 기록은 타당하지 않다."

정상적인 상황에서, 성공적으로 활성화된 라이센스는 "완전히 신뢰되는" 상태에 있는 것이다. 이것을 확인하게 위해:

  1. CLM 관리자 유틸리티의 왼쪽 상단 모서리에 있는 설치된 라이센스 보기 링크를 클릭한다.

  2. 다음 화면의 오른쪽 상단 영역에 있는 특성 링크를 클릭한다.

    다음 화면은 특성의 목록을 보여준다. 맨 오른쪽 열 (상태) 은 일반적으로 각 항목의 "완전히 신뢰되는" 상태를 보여준다.

이들 항목중 하나라도 "완전히 신뢰할 수 있는" 상태가 아닌 경우, 신뢰할 수 있는 저장 시스템을 재설정하고 라이센스를 다시 활성화할 수 있다. 그러나 이것을 수행하면, 컴퓨터의 모든 권한(자격)을 제거하고, 그들을 다시 활성화해야한다.

자격 정보를 저장

진행하기 전, 신뢰할 수 있는 저장소를 재설정하기 전에 안전한 곳에 자격 정보를 가지고 있도록 한다.

  • 권한(자격) 정보를 저장하는 방법 중 하나는 CLM 관리자 유틸리티의 오른쪽 하단에 있는 로 저장 링크를 클릭하는 것이다. 이것은 XML 파일에 라이센스 정보를 저장한다:

  • 자격 정보를 저장하는 또다른 방법은 빈 문서에 ID 를 복사하고 붙여넣기하는것이다.

  • 이것을 수행하기 위해:

    1. 노트패드, 워드패드, 마이크로소프트 워드, 또는 일부 다른 텍스트 편집기의 빈 텍스트 문서를 연다.

    2. 그다음, 권한(자격)뷰로 전환하기위해 오른쪽 상단 모서리의 권한 (자격) 를 클릭한다:

    3. 그다음, 클립 보드에 ID를 복사하기 위해 권한(자격) ID 중 하나를 두번 클릭한다.

    4. 빈 문서로 전환하고 문서에 자격 ID 를 붙여 넣기 한다.

    하나 이상의 자격을 활성화하면, 모든 자격 ID 를 저장했을 때까지 필요하면 이 절차를 반복한다. 끝냈을때 문서를 저장하도록 한다.

신뢰할 수 있는 저장소 재설정

  1. 그다음, 신뢰할 수 있는 저장 시스템은 재설정되어야 한다. 이것을 수행하기 위해, 왼쪽 상단 모서리의 설치된 라이센스 보기 를 클릭한다:

  2. 그다음, 윈도우의 중간에 TS 재설정을 클릭한다.

    자격 중 하나 이상의 상태가 "완전 신뢰되지" 않으면 "TS 재설정" 링크만이 활성화된다.

    신뢰할 수 있는 저장소 재설정 경고 메시지가 나타난다.

  3. 계속하기 위해 예 를 클릭한다. 이 작업 후, 권한(자격) 영역의 목록은 “사용할 수 있는 라이센스가 없다" 를 보여준다:

  4. 모든 자격(권리)는 재 활성화되어야할 것이다. 이전 단계를 사용해서 그들을 문서로 저장했다면, 이 절차를 완료하기 위해 CLM 관리에 각 자격 ID를 복사하고 붙여 넣기할 수 있다.

    노드 고정 라이센스의 활성화에 대한 상세 정보는, "노드 고정 라이센스 설치와 활성화" 단락을 본다.

    오프라인으로 라이센스를 활성화에 대한 상세 정보는, "오프라인 라이센스 처리" 단락을 본다.

더 많은:

노드 고정 라이센스 설치와 활성화

오프라인 라이센스 처리

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 활성화 문제를 문제해결

문제: "메일 본문에서 자격 ID 만회의 오류!" 로 인해 오프라인 활성화 작업 "시작 파일 만들기" 를 실패했다.

  1. 일반적인 실패 이유는 다음과 같다:

    • 라이센스의 자격 ID는 이메일 본문에 존재하지 않는다.

    • 라이센스는 이미 다른 컴퓨터에서 활성화되었다.

    • 사용한 라이센스의 수는 사용 가능한 수를 초과했다. 이런 경우라면, 라이센스를 더이상 활성화할 수 없다.

해결책: 추가 지원을 위해 [image] [image] Hexagon 기술 지원 에 문의한다.

기술 지원의 정보는 다음의 Hexagon 웹 사이트를 찾아 볼 수 있다:

http://hexagon.us/contact-us
www.pcdmis.com

Hexagon 기술 지원은 또한 전화 1.800.343.7933 으로 연락할 수 있다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


HM 원격 관리 데몬을 실행할때 절전 모드 문제 해결

CLM 소프트웨어의 알려진 문제는 HM 원격 관리 데몬 x64 서비스가 실행 중일때 컴퓨터가 절전 모드로 전환될 수 없다는 것이다.

원인

HM 원격 관리 데몬은 컴퓨터에서 라이센스의 원격 관리를 위한 도구이다. 서비스가 네트워크에서 들어오는 연결을 수신하므로, 시스템은 그것이 평소와 같이 절전 모드로 설정될 수 없다 (노트북이나 태블릿과 같은).

해법

  1. 서비스 제어판에서 서비스의 속성을 수정하고, 서비스 시작 유형을 수동 으로 설정한다.

  2. 서비스를 중지한다.

  3. 원격으로 컴퓨터의 라이센스를 관리해야한다면, 서비스를 다시 시작해야한다. 관리자는 Microsoft Management Console (mmc.exe)을 통해 서비스 스냅인을 통해 원격으로 이 작업을 수행할 수 있다. 또는, 원격 데스크탑이나 다른 원격 관리 도구는 컴퓨터에 로그온하고 서비스를 다시 시작하는데 사용될 수 있다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


자주 묻는 질문 (FAQs)

질문 1:

설치와 라이센스 활성화를 위해 자격부여 ID를 입력해야 한다. 자격 ID 는 무엇이며, 어디에서 찾을 수 있는가?

자격 ID는 고객이 구입한 제품을 위한 라이센스의 고유 식별이다. 자격 ID 는 청구서, 배송 인수증, 그리고 자격부여 인증서에서 찾을 수 있다.

질문 2:

제품 활성화는 무엇인가?

제품 활성화는 컴퓨터에 Hexagon 소프트웨어 제품을 위한 라이센스를 얻기 위한 절차이다. 인터넷을 통해 제품을 하루 24 시간, 주 7일 활성화 할 수 있다.

질문 3:

제품 활성화 중에 어떤 종류의 정보가 전송되는가?

제품 활성화는 Hexagon 이 제품 활성화 요청의 진위를 확인하는데 필요한 최소 정보를 수집해야 한다. 대부분의 데이타는 자격 ID 와 제품 버전을 포함해서, 제품을 식별한다. 무작위로 계산된 기계 ID (호스트 ID) 가 또한 만들어진다; 그것은 컴퓨터의 제조사, 모델, 또는 구성 요소를 식별하는데 사용될 수 없다. 또한, 컴퓨터의 운영 체제와 이름이 전송된다. 모든 데이타는 검증을 위해 Hexagon 으로 안전하게 전송된다.

질문 4:

하나 이상의 컴퓨터에 자격 ID 를 사용할 수 있는가?

아니오. 고유의 활성화 절차는 컴퓨터마다 필요하다. 제품이 활성화되었을때, 소프트웨어 라이센스는 그 특정 컴퓨터에만 지정된다.

질문 5:

활성화를 위한 관리자 권한이 필요한가?

아니오. 활성화 자체는 관리자 권한이 필요하지 않지만, 개별 소프트웨어 패키지의 설치는 관리자 권한이 필요할 수 있다.

질문 6:

인터넷 연결없이 컴퓨터에 라이센스를 활성화 할 수 있는가?

예. Hexagon 은 적어도 이메일에 연결되어 있어야하는 (스마트 폰과 같은) 또다른 컴퓨터 또는 다른 장치를 통해 오프라인으로 라이센스를 활성화, 반환 또는 업데이트할 수 있는 기회를 제공한다.

상세 정보는, 오프라인 라이센스 처리 장을 참조한다.

질문 7:

새로운 소프트웨어 라이센스가 포함된 소프트웨어를 사용하기 위해 온라인으로 있어야 하는가?

아니오. 노드 고정 라이센스의 경우에, 제품을 활성화했을때, 소프트웨어를 사용하기 위해 온라인으로 있을 필요는 없다. 그러나, 라이센스가 강화되었다면, 추가 옵션 구입 후 또는 소프트웨어 유지 보수 계약을 연장 한 후와 같은, 업데이트를 활성화하기 위해 온라인으로 있어야한다.

질문 8:

추가 소프트웨어 옵션 또는 소프트웨어 유지 보수를 구입했다. 새로 구입한 이들 라이센스를 어떻게 활성화 할 수 있는가?

새로 구입한 옵션의 활성화는 "라이센스를 갱신" 이라고 한다. "노드 고정 라이센스 설치와 활성화" 단락에서 노드 고정 라이센스 업데이트를 위한 그리고 "유동 라이센스" 단락에서 유동 라이센스 업데이트를 위한 지시사항을 따른다.

질문 9:

한 컴퓨터에서 다른 것으로 소프트웨어와 라이센스를 영구적으로 이동하고 싶다. 이것을 어떻게 할 수 있는가?

한 컴퓨터에서 또다른 것으로 소프트웨어와 라이센스의 영구적 전송을 "재 호스팅" 이라고 한다. 노드 고정 라이센스 단락에서 노드 고정 라이센스를 재 호스팅과 "유동 라이센스" 단락에서 유동 라이센스를 재 호스팅을 위한 지시 사항을 따른다.

질문 10:

컴퓨터가 고장 났고 다른 컴퓨터로 노드 고정 라이센스를 전송하고 싶다. 그러나, 재 호스팅 절차를 따를 수 없고 이 문서에서 설명된것과 같이 라이센스를 반환할 수 없다. 내가 무엇을 해야 하는가?

자격 ID 로 해당지역 Hexagon 고객 지원 담당자에게 문의하고 그들에게 문제를 설명한다. 다른 컴퓨터에서 소프트웨어를 다시 설치하고 활성화할 수 있도록 그들은 라이센스를 반환할 수 있을 것이다.

질문 11:

운영 체제를 재설정하거나 Hexagon 소프트웨어 제품을 설치하고 라이센스를 활성화 한 컴퓨터에 새 운영 체제를 설치하고 싶다. 무엇을 해야 하는가?

새 운영 체제를 설치하기 전에, 재 호스팅 절차를 따라야 한다. "노드 고정 라이센스 설치와 활성화" 단락에서 노드 고정 라이센스를 재 호스팅과 "유동 라이센스" 단락에서 유동 라이센스를 재 호스팅을 위한 지시 사항을 따른다.

질문 12:

컴퓨터의 시스템 날짜와 시간 속성이 바뀌면 재활성화가 필요합니까?

아니오. 소프트웨어 라이센스가 만기 일이 없다면 (예를들어, 데모 라이센스와 같은), 시스템 날짜와 시간 속성 조정에 제한이 없다. 소프트웨어 라이센스가 만기일이 있고, 하루 이상의 시스템 날짜와 시간 속성을 변경하면 (라이센스가) 재활성 되게 할 것이다.

질문 13:

동글로 보호되는 Hexagon 소프트웨어 제품을 현재 사용하고 있다. 새로운 소프트웨어 라이센스로 전환하는 방법은 무엇인가?

먼저, 해당 지역의 Hexagon 영업 담당자에게 문의해야하고 그 또는 그녀에게 동글 번호를 알려야 한다. 그 또는 그녀는 귀하를 위한 "동글 이송"을 주문할 것이다. 이것이 주문 되었을때, 새로운 권한(자격) ID를 받게될 것이다.

이 문서의 지시에 따라 설치를 시작할 수 있다. 설치중에, 동글을 연결하도록 요청될 것이다. 설치가 완료되었을때, 소프트웨어는 새로운 소프트웨어 라이센스를 사용해서 활성화되고, 동글은 더 이상 이송된 제품을 위해 유효하지 않다.

질문 14:

라이센스 서버를 실행하기 위한 전용 서버 컴퓨터가 필요합니까?

라이센스 서버는 표준 소프트웨어 패키지로 설치될 수 있다. 매우 낮은 연산력 때문에, 표준 개인용 컴퓨터는 라이센스 서버를 실행하는데 사용될 수 있다. 이 컴퓨터는 같은 LAN에 연결된 다른 컴퓨터와 라이센스를 공유하기 위한 로컬 네트워크 (LAN) 와 연결되어야 한다.

질문 15:

다른 Hexagon 소프트웨어 패키지를 위해 동일한 로컬 라이센스 서버를 사용할 수 있는가?

예. Hexagon 소프트웨어 제품의 모두를 위해 한 로컬 라이센스 서버만을 설정해야한다. 라이센스 서버가 설정되었을때, "새로운 라이센스 활성화"를 통해 다양한 추가 라이센스를 추가할 수 있다. 그런다음 로컬 클라이언트는 설치될 수 있다.

질문 16:

일시적 라이센스를 사용하기 위해 인터넷 연결이 필요합니까?

아니오. 라이센스 서버에서 라이센스 활성화 절차중에 서버만이 온라인으로 있어야 한다. 그러나, 일시적 라이센스를 사용할 수 있도록 LAN 의 라이센스 서버와 영구적으로 연결되어야한다. 노트북 또는 기타 지원되는 모바일 장치와 함께 이동하는것과 같이, LAN으로부터 일시적 연결 차단인 경우, 라이센스를 차용의 기능은 Hexagon 소프트웨어 패키지의 일부로 지원된다. "일시적 라이센스" 장에서 라이센스 차용에 대한 지시 사항을 따른다.

질문 17:

로컬 라이센스 서버에 방화벽을 사용하고 있다. 통신을 가능하게 하도록 로컬 라이센스 서버에서 포트를 열어야 하는가?

예. LAN 의 서버에서 라이센스를 체크 아웃 또는 빌리기 위해 클라이언트를 활성화하기 위해, 방화벽 보호에서 예외로 다음의 포트를 추가해야 한다:

  • 응용 프로그램 "lmgrd.exe" 를 위해, "27000…27009" 의 범위에 있는 숫자로 로컬 TCP 포트를 연다. 서버 포트의 기본값은 TCP 포트 27000 이다.

  • 또한 "라이센스 서버 관리" 또는 "lgs.log"파일의 CLM Administrator Server 프로그램에서 실제로 사용되는 포트를 또한 찾을 수 있다. 이 파일은 기본값에 의해 라이센스 서버 설치 폴더에서 찾을 수있다: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server.

  • 응용 프로그램 "LGS.exe"를 위해, 27010 과 같은, 사용되지 않는 TCP 포트를 연다.

양쪽 포트는 또한 "svr_lgs.lic" 파일에서 정의되어야한다. 이 파일은 기본값에 의해 라이센스 서버 설치 폴더에 설치된다: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server. 다음을 수행해야 한다:

  • 첫번째 라인에 서버 포트 번호를 추가: SERVER this_host ANY 27000

  • 두번째 라인에 공급업체 데몬 포트를 추가: VENDOR LGS port=27010

라이센스 관리 도구의 원격 사용을 활성화하기 위해, 예외로 원격 데몬 포트를 추가할것이 권장된다:

  • 응용 프로그램 "clmrdsvr.exe"를 위해, 로컬 TCP 포트 19701를 연다.

질문 18:

로컬 클라이언트 컴퓨터에 방화벽을 사용하고 있다. 통신을 활성화하도록 로컬 클라이언트에서 포트를 열어야 하는가?

예. LAN 의 서버에서 라이센스를 체크 아웃 또는 빌리기 위해 클라이언트를 활성화하기 위해, 방화벽 보호에서 예외로 다음의 포트를 추가해야 한다:

  • 클라이언트 응용 프로그램 (예를들어, "LGO.exe")의 경우, 원격 라이센스 서버 TCP 포트 (예를들어, 27000) 와 원격 공급업체 데몬 TCP 포트 (예를들어, 27010)를 연다.

  • 또한 "lgs.log" 파일 또는 "svr_lgs.lic" 파일에 실제로 사용되는 포트를 또한 찾을 수 있다. 양쪽 파일은 기본값에 의해 라이센스 서버 설치 폴더의 라이센스 서버에서 찾을 수 있다: C:\Program Files\Common Files\<name of Hexagon software product>\License-Server.

라이센스 관리 도구의 원격 사용을 활성화하기 위해, 예외로 원격 데몬 포트를 추가할것이 권장된다:

  • 응용 프로그램을 위해 "clmadminsvr.exe" 를 위해, 원격 TCP 포트 19701 을 연다.

질문 19:

성공적으로 로컬 라이센스 서버를 설정했고 LAN을 통해 그것과 연결하고 있다. 로컬 클라이언트를 설치하고 로컬 라이센스 서버의 주소와 포트를 지정했을때 여전히, 대상 컴퓨터에 도달할 수 없다 또는 메시지가 만료되었다는것을 알리는 오류 메시지를 받는다. 이러한 메시지를 받는 이유는 무엇이며 어떻게 문제를 해결할 수 있는가?

이러한 메시지를 받는 이유는 로컬 라이센스 서버의 시간과 로컬 클라이언트의 시간이 동일하지 않을 수 있기 때문이다. 이것은 라이센스 서버와 클라이언트 소프트웨어 간의 통신 프로토콜에 문제가 있다는 것을 의미한다.

  • 시간이 5 분 이상 다르면 "대상 컴퓨터에 도달할 수 없다" 라는 메시지를 받을 것이다. 이것은 상당한 시간이 대상 서버에서 반환 응답 없이 지난 것을 알린다.

  • 시간이 10 분 이상 다르면 "메시지는 만료" 라는 메시지를 받을 것이다. 이것은 서버 사이를 왔다갔다 하는 메시지가 만료되었다는것과 그들 사이의 통신의 추가 시도가 만료되었다는것을 알린다.

서버가 클라이언트와 다른 시간대에 실행되더라도 아무런 문제가 없다는 것을 유의한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


용어집(용어 사전)

활성화

활성화는 컴퓨터에 Hexagon 소프트웨어 제품을 위한 라이센스를 얻기 위한 절차이다.

빌림

차용은 로컬 라이센스 서버에서 유동 라이센스를 빌리는것을 의미한다 그래서 네트워크와 로컬 라이센스 서버의 연결 없이, 원격으로 소프트웨어를 실행하는데 필요하면 컴퓨터 또는 노트북의 노드 고정 라이센스처럼 사용될 수 있다.

CLM

CLM 은 Client License Manager (클라이언트 라이센스 관리자) 를 뜻한다. 그것은 컴퓨터 또는 서버에서 소프트웨어 라이센스를 관리하는데 사용되는 소프트웨어 도구의 이름이다.

CLM Administrator

CLM 관리자는 노드 고정 라이센스의 컴퓨터 설치를 위한 라이센스 관리 도구이다. 그것은 라이센스를 보고, 라이센스 업데이트하고 새로운 라이센스를 활성화하고, 또는 재호스팅을 위한 라이센스를 반환하기 위해 사용될 수 있다.

CLM Administrator Server

CLM Administrator Server 는 일시적 라이센스의 라이센스 서버 설치를 위한 라이센스 관리 도구이다. 그것은 라이센스를 보고, 라이센스 업데이트하고 새로운 라이센스를 활성화하고, 또는 재호스팅을 위한 라이센스를 반환하기 위해 사용될 수 있다.

동글

포트락, 하드웨어 키 또는 소프트웨어 보호 키라고도 하는 "동글"은 무단 사용으로부터 소프트웨어를 보호하기 위해 컴퓨터의 병렬 또는 USB 포트에 연결되어야 하는 작은 보호 장치이다.

자격부여 인증서

자격부여 인증서는 자격부여 ID 를 포함하는 문서이다. 자격 ID가 추가 소프트웨어 옵션 구입을 위해 필요하기 때문에, 이 문서는 안전한 곳에 저장되어야 한다.

자격 ID

자격 ID 는 초기 라이센스 활성화를 위한 또한 추가 소프트웨어 옵션을 재 주문을 위한 열쇠이다. 자격 ID 는 청구서, 배송 인수증, 또는 자격 인증서에서 볼 수 있다.

일시적 라이센스

일시적 라이센스는 동일 로컬 네트워크내의 여러 사용자간에 공유될 수 있다. 그들은 사용할 수 있는 구입한 라이센스 수만큼 동시에 사용될 수 있다.

Hexagon Metrology 네트워크 라이센스 서버

Hexagon Metrology 네트워크 라이센스 서버는 시작시 네트워크의 클라이언트에게 제공되는 일시적 라이센스를 위한 중앙 위치이다. 인터넷 연결은 일반적으로 Hexagon 네트워크 라이센스 서버와 연결될 수 있도록 라이센스 활성화 또는 다른 작업을 위해 필요하다.

Hexagon 지원 센터

Hexagon 지원 센터는 제품 관련 정보 또는 소프트웨어 업데이트를 사용하기 위해 제품이 등록되는 곳이다.

라이센스 모델

라이센스 모델은 단일 컴퓨터에 연결되거나 동일 네트워크 내의 다른 컴퓨터 간에 공유될 수 있는지의 여부를 정의한다. Hexagon 소프트웨어 제품의 경우, 두개의 다른 라이센스 모델을 사용할 수 있다: 노드 고정과 유동. 라이센스 모델의 가용성은 Hexagon 소프트웨어 제품에 따라 다르다.

로컬 클라이언트

로컬 클라이언트는 로컬 네트워크 내에서 일시적 라이센스를 공유하는 컴퓨터이고, 따라서, 로컬 라이센스 서버에 연결되어야 한다.

로컬 라이센스 서버

로컬 라이센스 서버는 일시적 라이센스를 제공하기 위해 필요하다. 그것은 컴퓨터 또는 로컬 네트워크 내의 서버가 될 수 있다.

노드 고정 라이센스

노드 고정 라이센스는 한 컴퓨터에 연결되고, 원격 작업을 위한 이상적인 선택 또는 네트워크 내의 한 전용 사용자를 위한 것이다. 노드 고정 라이센스는 동일 네트워크에서 여러 사용자간에 공유될 수 없다; 일반적으로 한 컴퓨터에서 또다른 것으로 전송되지 않는다.

포트락

"동글", 하드웨어 키, 또는 소프트웨어 보호 키라고하는 포트락은 무단 사용으로부터 소프트웨어를 보호하기 위해 컴퓨터의 병렬 또는 USB 포트에 연결되어야 하는 작은 보호 장치이다.

라이센스를 등록

라이센스는 Hexagon 지원 센터에 등록된다. 라이센스의 등록은 재 호스팅과 소프트웨어 업데이트의 제품-관련 정보 사용을 위해 필요하다.

재 호스팅

재 호스팅은 한 컴퓨터 또는 로컬 라이센스 서버에서 또다른 것에 라이센스를 영구적으로 전송하는것을 의미한다. 재 호스팅은 연간 제한된 횟수만이 허용된다. 허용된 재 호스팅의 수는 Hexagon 소프트웨어 제품에 따라 다르다.

재 호스팅은 라이센스가 사전에 Hexagon 지원 센터에 등록되어 있어야 한다.

라이센스를 반환

라이센스 반환은 재호스팅 절차를 위해 필요한 첫번째 단계이다. 라이센스가 다른 컴퓨터에서 활성화되기 전에, Hexagon 네트워크 라이센스 서버에 라이센스를 반환해야 한다.

소프트웨어 보호 키

"동글", 포트락 또는 하드웨어 키라고도하는 소프트웨어 보호 키는 무단 사용으로부터 소프트웨어를 보호하기 위해 컴퓨터의 병렬 또는 USB 포트에 연결되어야 하는 작은 보호 장치이다.

라이센스를 업데이트

라이센스 업데이트는 추가 구입한 소프트웨어 옵션 또는 소프트웨어 유지보수를 활성화를 의미한다.

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


노드 고정 라이센스 빠른시작

홈 > 노드 고정 라이센스 빠른시작

CLM 라이센스 절차 QuickStart 가이드

노드 고정 라이센스 설치와 활성화

Hexagon CLM 라이센스 도구는 필요한 CLM 도구에 바탕 화면 바로 가기를 만드는 Hexagon 소프트웨어 제품(PC-DMIS, DataPage+, 등) 과 함께 설치된다.

소프트웨어의 설치와 소프트웨어 패키지의 활성화는 전체 설치와 활성화 절차를 통해 자동으로 안내하는 설치 마법사로 완료된다. 컴퓨터는 인터넷과 연결되어 있어야 한다.

이 문서의 설치 단계와 스크린 샷은 Hexagon 소프트웨어 패키지에서 온다는것을 유의한다. 다른 소프트웨어 패키지를 위한 대화상자는 약간 다를 수 있다.

  1. Hexagon 소프트웨어 제품(PC-DMIS, DataPage+ 등)의 설치중에 만들어진 "CLM 관리" 바탕화면 바로가기를 사용해서 CLM 라이센스 도구를 시작한다. 클라이언트 라이센스 관리자 대화상자가 나타난다.

  2. 새로운 라이센스를 활성화하기 를 클릭하고 필드에 자격 ID 를 입력 또는 복사한다.

  3. 설치된 라이센스의 요약을 보여주기 위해 라이센스 활성화 여부 확인 을 선택한다.

  4. 새로운 라이센스 활성화 를 클릭한다.

  5. 활성화된 모든 라이센스를 보고 확인하기 위해 설치된 라이센스 보기 를 클릭한다.

모든 새로운 라이센스는 이제 활성화되었고 해당 제품은 사용될 수 있다.

PDF 버전을 다운로드: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●


오프라인 라이센스 활성화 빠른시작

홈 > 오프라인 라이센스 활성화 빠른시작

CLM 라이센스 절차 QuickStart 가이드

오프라인 라이센스 활성화

자격 ID 가 수신되었을때, 다음의 단계는 오프라인으로 자격을 활성화, 반환, 또는 업데이트하기 위해 수행되어야 한다:

  1. 인터넷과 연결된 컴퓨터 또는 다른 장치에서, .clmstart 파일을 요청한다. 요청사항을 activation@hexagon.com 으로 보낸다. 이메일의 제목은 비어있을 수 있지만, 본문은 권한 ID 문자열을 포함해야한다. .clmstart 파일을 받았을때, 그것을 소프트웨어가 활성화 되어야하는 오프라인 PC 의 이동식 저장 장치로 전송한다.

  2. 라이센스가 부여된 컴퓨터에서, Hexagon 소프트웨어 제품 (PC-DMIS, DataPage+ 등) 의 설치중에 만들어진 타당한 바탕화면 바로가기를 사용해서 CLM 라이센스 도구를 시작한다: 노드 고정 라이센스의 경우 "CLM 관리", 일시적 라이센스의 경우 "CLM 관리 서버".

  3. CLM 대화상자의 중간의 오프라인 라이센스 전송 옵션을 클릭한다.

  4. 다음 화면에서, 라이센스를 활성화 를 클릭한다.

  5. 다음 화면의 중앙 상단 영역에서, 찾아보기 를 클릭하고 .clmstart 파일이 있는 곳으로 이동한다. 그것을 클릭한 다음, 대화상자의 오른쪽 하단에 있는 요청 파일 만들기 를 클릭한다.

  6. 요청이 처리되었을때, 다음 대화상자의 오른쪽 하단에 있는 요청 파일을 저장 을 클릭한다. 파일의 확장자는 .clmreq 이고, .clmstart 파일과 동일한 위치에 있다. 그것은 .clmresp 파일을 찾아야 한다.

  7. activation@hexagon.com 으로 만들어진 ".clmreq" 파일을 보낸다. 이메일의 본문는 라이센스 자격 EID 를 포함해야 하고, .clmreq 파일이 첨부되어야한다. Hexagon의 답장 이메일은 .clmresp 파일과 함께 사용자에게 다시 전송된다. 그것을 라이센스를 취득한 컴퓨터로 다시 복사한다.

  8. 사용허가된 오프라인 컴퓨터에서, 위의 단계2 에서 설명된 타당한 CLM 도구를 시작하고 오프라인 라이센스 전송을 클릭한다.

  9. 다음 대화상자에서 라이센스를 활성화 를 클릭한다.

  10. 오른쪽 하단 영역의 응답을 선택 클릭하고, .clmresp 파일을 찾는다. 그것을 선택하기 위해 파일을 클릭한다음 OK 를 클릭한다. 소프트웨어는 .clmresp 파일을 처리하고 라이센스 활성화를 수행한다.

    이 절차중에 문제가 있으면, "오프라인 활성화 문제 해결" 항목을 본다.

    라이센스는 활성화된다. Hexagon 소프트웨어 응용 프로그램은 시작되고 사용될 수 있다.

PDF 버전을 다운로드: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
v2.0
2018 R2
CLM

>> 상부로 되돌아 간다

문서 팀에 문의

PDF 문서

지원 링크

>> 지식 기반 ●

>> Hexagon 기술 지원 ●

>> 포럼 ●

>> 아이디어 ●

>> 교육 (훈련) ●

>> 지역 사무소 ●