Wprowadzenie do oprogramowania licencjonującego CLM

Strona startowa > Oprogramowanie Client License Manager

Oprogramowanie Client License Manager (CLM)

Oprogramowanie Client License Manager (CLM) (Menadżer licencji klienta) firmy Hexagon oparte jest na niezawodnej i bezpiecznej technologii licencjonowania, która nie wymaga Klucza ochrony programowej (klucz sprzętowy HASP). Wymagane jest jedynie połączenie internetowe z Serwerem licencji sieciowych Hexagon Network License Server, aby zainstalować PC-DMIS i aktywować licencję.

Automatyczna zmiana HASP na LMS

Jeśli chcesz zachować bieżącą wersję PC-DMIS i zmienić bieżącą licencję z HASP na LMS:

  1. Skontaktuj się z przedstawicielem serwisu Hexagon, aby uzyskać klucz ID uprawnienia (EID). Przedstawiciel prześle ci także najnowsze wersje narzędzi oprogramowania licencji CLM. Skorzystaj z tych narzędzi do wykonania różnych funkcji opisanych w tym dokumencie.

  2. Po zainstalowaniu klucza EID i narzędzi programowych CLM odszukaj plik narzędzi CLM Client License Administrator (clmadmin.exe). Kliknij na nim dwukrotnie, aby go uruchomić. Zobacz odpowiednią sekcję pomocy CLM, aby uzyskać szczegóły dotyczące tego, jak używać EID w celu instalacji licencji LMS:

    • Instalowanie i aktywacja licencji przypisanych do jednego stanowiska

    • Licencje ruchome

    • Przetwarzanie licencji offline

  3. Wyjmij klucz HASP z komputera PC i dokonaj jego zwrotu.

  4. Skonfiguruj tę samą wersję PC-DMIS, która była używana z HASP.

PC-DMIS wykryje brak klucza HASP.

PC-DMIS sprawdzi następnie ważność licencji LMS. Jeśli znajdzie ważną licencję, zostanie ona automatycznie przełączona na korzystanie z nowej licencji LMS. Wpis rejestru licencji używa licencji LMS bez żadnej interakcji ze strony użytkownika. LMS staje się licencją domyślną. Aby zmienić między licencjami HASP i LMS, zobacz informacje dotyczące wpisu rejestru "UseLMSLicensing" w dokumentacji Edytora ustawień.

Jeśli PC-DMIS nie znajdzie licencji LMS, wyświetli komunikat błędu, stwierdzający brak licencji PC-DMIS. PC-DMIS zostaje zamknięty. Wpis rejestru licencji pozostaje ustawiony na HASP. Tak samo dzieje się w przypadku tymczasowego wyjęcia klucza HASP z komputera PC i włożenia go później z powrotem na miejsce.

Jeśli obie licencje są prawidłowe i zostanie wykryta prawidłowa licencja LMS, podczas konfiguracji, PC-DMIS użyje HASP. Jeśli klucz HASP zostanie usunięty, przy następnym uruchomieniu PC-DMIS użyta zostanie prawidłowa licencja LMS.

Ta poprawka nie obejmuje przypadku, w którym LMS jest licencją systemową a w komputerze znajduje się prawidłowy klucz sprzętowy HASP. W takim przypadku LMS pozostaje w użyciu jako licencja systemowa. PC-DMIS ignoruje klucz sprzętowy.

Więcej:

Modele licencji

ID uprawnienia

Wprowadzenie do Modeli licencji

Rozwiązywanie problemów

Często zadawane pytania (FAQ)

Słownik

Licencja przypisana do jednego stanowiska Szybki start

Aktywacja licencji offline Szybki start

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●

>> Biura regionalne ●

Informacje o firmie

Hexagon Manufacturing Intelligence

>> http://hexagonmi.com ●

Informacje o produkcie

Prawa autorskie © 2018 Hexagon Manufacturing Intelligence – Metrology Software, Inc.

System pomocy został wygenerowany 31 maja 2018


Modele licencji

Model licencji posiada dwie koncepcje, które skutkują czterema typami licencji. Te dwie koncepcje przedstawiono poniżej:

  • Blokowanie

  • Długość licencji

Blokowanie - Związane jest z komputerami w sieci. Masz dwie opcje:

  • Licencja przypisana do jednego stanowiska - Ten typ licencji instalowany jest i powiązany z pojedynczym komputerem. Licencji tej nie można dzielić między wieloma użytkownikami pracującymi na różnych komputerach PC.

  • Ruchoma - Ten typ licencji można dzielić między wieloma użytkownikami pracującymi na różnych komputerach w obrębie tej samej sieci. Wymaga to konfiguracji i instalacji serwera licencji. Konfiguracja systemu klienta wymagana jest do uzyskania dostępu do serwera licencji.

Długość licencji - Określa okres ważności licencji.

  • Wieczysta - Licencja jest udzielona bezterminowo na docelowy komputer.

  • Ewaluacyjna - Licencja posiada datę wygaśnięcia.

Masz wybór pomiędzy czterema typami licencji:

  • Przypisana do jednego stanowiska, wieczysta

  • Przypisana do jednego stanowiska, ewaluacyjna

  • Ruchoma wieczysta

  • Ruchoma ewaluacyjna

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●

>> Biura regionalne ●

Informacje o firmie


ID uprawnienia

ID uprawnienia (Entitlement ID) jest istotne w początkowej aktywacji licencji, jak również podczas ponownego zamawiania dodatkowych opcji oprogramowania.

ID uprawnienia składa się z 25 znaków alfanumerycznych oddzielonych pauzami, na przykład:

ID uprawnienia: 9A9A9-A9A9A-9A9A9-A9A9A-9A9A9

ID uprawnienia można odszukać na fakturze i na specyfikacji dostawy zakupionego produktu oprogramowania. Dodatkowo można je również znaleźć na oddzielnym Certyfikacie uprawnienia w wersji papierowej lub cyfrowej (takim jak dokument HTML).

ID uprawnienia dla produktu oprogramowania nie zmienia się nigdy, dlatego dokumenty te należy przechowywać w bezpiecznym miejscu.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Wprowadzenie do Modeli licencji

W zależności od instalowanego produktu oprogramowania istnieje wybór pomiędzy dwoma różnymi modelami licencji dopasowanymi do różnych wymagań użytkownika:

  • Przypisana do jednego stanowiska

  • Ruchoma

Dostępne modele licencji i związane z nimi funkcje zależą od produktu oprogramowania Hexagon.

Więcej:

Przegląd licencji przypisanych do jednego stanowiska

Przegląd licencji ruchomych

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przegląd licencji przypisanych do jednego stanowiska

Licencja przypisana do jednego stanowiska związana jest z pojedynczym komputerem i dlatego jest idealnym rozwiązaniem do pracy zdalnej lub dla pojedynczych użytkowników w obrębie sieci.

Licencja przypisana do jednego stanowiska nie może być współdzielona przez wielu użytkowników w tej samej sieci. Zwykle licencja nie jest przekazywana z jednego komputera na drugi ("re-hosting").

W celu dokonania początkowej instalacji i aktywacji licencji przypisanych do jednego stanowiska wymagane jest połączenie internetowe z serwerem licencji sieciowych Hexagon Network License Server. Po zainstalowaniu i aktywacji licencji nie jest już wymagane połączenie z internetem. Jednakże do aktywacji dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania wymagane będzie ponownie połączenie z internetem.

(A) - Lokalny komputer

(B) - Internet

(C) - Serwer licencji Hexagon Manufacturing Intelligence

Licencje przypisane do jednego stanowiska na komputerze zarządzane są przez oddzielne narzędzie do zarządzania licencjami o nazwie CLM Administrator.

Więcej:

Przenoszenie licencji przypisanej do jednego stanowiska

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Wprowadzenie do Modeli licencji > Przegląd licencji przypisanych do jednego stanowiska > Przenoszenie licencji przypisanej do jednego stanowiska

Przenoszenie licencji przypisanej do jednego stanowiska

Przekazanie licencji przypisanej do jednego stanowiska z jednego komputera na drugi nazywa się "przenoszeniem". Przekazanie licencji ma na celu jedynie stałą zmianę użytkownika lub komputera. Przenoszenie może być także niezbędne podczas resetowania lub instalowania nowego systemu operacyjnego na tym samym komputerze.

Przenoszenie licencji można dokonywać wyłącznie ograniczoną ilość razy w roku. Liczba przeniesień zależy od instalowanego produktu oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przegląd licencji ruchomych

Licencje ruchome można dzielić między wieloma klienckimi stacjami roboczymi w obrębie tej samej sieci lokalnej. Licencje ruchome to idealny wybór, jeśli oprogramowanie ma być przekazywane w sieci lokalnej poprzez przekazanie z jednej klienckiej stacji roboczej do drugiej zgodnie z zapotrzebowaniem.

Licencje ruchome zarządzane są przez Lokalny Serwer Licencji uruchomiony w sieci lokalnej. Ten Lokalny Serwer Licencji zarządza pulą licencji i zapewnia, aby liczba używanych jednocześnie licencji nie przekroczyła całkowitej liczby zakupionych licencji. Jeśli zabraknie dostępnych licencji, użytkownik zostaje powiadomiony i musi zaczekać, dopóki inny użytkownik nie zakończy korzystania z licencji.

Lokalny Serwer Licencji można instalować na zwykłym komputerze lub na wydzielonym serwerze, ale nie można go zainstalować na komputerze wirtualnym lub w systemie serwerów. Lokalny Serwer Licencji może zarządzać licencjami dla jednego lub więcej produktów oprogramowania.

Zwykle licencja nie jest przekazywana z Lokalnego Serwera Licencji do innego ("przenoszenie").

W celu dokonania początkowej instalacji i aktywacji Lokalnego Serwera Licencji wymagane jest połączenie internetowe z serwerem licencji sieciowych Hexagon Network License Server. Po zainstalowaniu i aktywacji serwera lokalnego nie jest już wymagane połączenie z Internetem. Do aktywacji dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania wymagane jest połączenie z internetem.

Jeśli wymagane jest użycie zdalne oprogramowania na komputerze lub laptopie bez połączenia z siecią oraz Lokalnym Serwerem Licencji, istnieje możliwość "wypożyczenia" licencji z Lokalnego Serwera Licencji i "zwrócenie" ich po wykorzystaniu.

(A) - Sieć lokalna klienta

(B) - Klient lokalny 1

(C) - Klient lokalany 2

(D) - Klient lokalny n

(E) - Lokalny serwer licencji

(F) - Internet

(G) - Serwer licencji Hexagon Manufacturing Intelligence

Licencje ruchome na Lokalnym Serwerze Licencji zarządzane są poprzez oddzielne narzędzie do zarządzania licencjami o nazwie CLM Administrator Server.

Więcej:

Przenoszenie licencji ruchomej

Wypożyczanie licencji ruchomych

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przenoszenie licencji ruchomej

Przekazanie licencji z jednego Lokalnego Serwera Licencji w obrębie sieci lokalnej do innego nazywa się "przenoszeniem" (rehosting).

Przekazanie licencji ma na celu wyłącznie stałą zmianę Lokalnego Serwera Licencji. Przenoszenie licencji może być także niezbędne podczas resetowania lub instalowania nowego systemu operacyjnego na tym samym serwerze czy komputerze.

Przenoszenie licencji można dokonywać wyłącznie ograniczoną ilość razy w roku. Liczba przeniesień zależy od instalowanego produktu oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Wypożyczanie licencji ruchomych

Jeśli wymagane jest użycie zdalne oprogramowania na komputerze lub notebooku bez połączenia z siecią oraz Lokalnym Serwerem Licencji, istnieje możliwość "wypożyczenia" licencji z Lokalnego Serwera Licencji i "zwrócenie" ich po wykorzystaniu. Proces ten nosi nazwę "wypożyczenie". Dostępność wypożyczania zależy od instalowanego produktu oprogramowania.

Jeśli podejmiesz próbę wypożyczenia licencji na dłużej niż pozostała liczba dni licencji, pojawi się następujący błąd:

Brak pasującego wypełnienia, niepowodzenie clmBorrow (9000040B, 1035).

Aby to naprawić, zresetuj liczbę dni okresu wypożyczenia, aby była w granicach dni pozostałych w licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Instalowanie i aktywacja licencji przypisanych do jednego stanowiska

Aby zainstalować zakupiony pakiet oprogramowania na jednym komputerze oraz aby aktywować zakupione licencje ruchome, wymagane są następujące elementy:

  • Komputer połączony z Internetem.

  • Faktura, specyfikacja dostawy lub Certyfikat uprawnienia z ID uprawnienia dla pakietu oprogramowania

  • Płyta instalacyjna CD-ROM lub DVD, albo pobrany program instalacyjny dla pakietu oprogramowania.

Więcej:

Instalacja Licencji przypisanej do jednego stanowiska

Zarządzanie licencjami

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Instalacja Licencji przypisanej do jednego stanowiska

Narzędzia licencjonowania CLM Hexagon Manufacturing Intelligence instalowane są wraz z produktem oprogramowania Hexagon (PC-DMIS, DataPage+ i tak dalej). Proces ten tworzy skróty na pulpicie do niezbędnych narzędzi CLM.

Instalacja i aktywacja oprogramowania pakietu oprogramowania przeprowadzane są za pomocą kreatora instalacji, który automatycznie przeprowadza użytkownika przez cały proces instalacji i aktywacji. Poniższy rozdział wyjaśnia szczegółowo te kroki konfiguracji.

Zauważ, że kroki instalacji w tym dokumencie oraz zrzuty ekranu pobrane zostały z pakietu oprogramowania firmy Hexagon. Okna dialogowe dla innych pakietów oprogramowania mogą się nieco różnić.

  1. Uruchom narzędzie SCM Licensing. Aby to wykonać, kliknij dwukrotnie na skrócie pulpitu CLM Admin, który został utworzony podczas instalacji produktu oprogramowania firmy Hexagon. Pojawi się okno dialogowe administratora licencji klienta Client License Administrator.

    Okno dialogowe Administrator licencji klienta

  2. Kliknij Aktywuj nowe licencje i wpisz lub skopiuj do pola ID uprawnienia swoje ID uprawnienia.

    Okno dialogowe Administrator licencji klienta - Aktywuj nowe licencje

  3. Kliknij Sprawdź licencje do aktywowania, aby wyświetlić podsumowanie licencji.

  4. Kliknij Aktywuj nowe licencje.

  5. Kliknij Przeglądaj zainstalowane licencje, aby zobaczyć wszystkie aktywowane licencje.

Wszystkie nowe licencje zostają teraz aktywowane i można korzystać z odpowiadających im produktów.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Zarządzanie licencjami

Zarządzanie licencjami na komputerze wykonywane jest przez okno dialogowe Przeglądaj licencje w pakiecie oprogramowania lub za pomocą oddzielnego narzędzia CLM Administrator.

Zauważ, że zrzuty ekranu w tym dokumencie pobrane zostały z pakietu oprogramowania dostarczonego przez firmę Hexagon. Okna dialogowe dla innych pakietów oprogramowania mogą się nieco różnić.

Więcej:

Uruchamianie Przeglądaj licencje

Uruchamianie narzędzia CLM Administrator

Przeglądanie Licencji przypisanych do jednego stanowiska

Aktualizowanie Licencji przypisanych do jednego stanowiska

Sprawdzanie aktualizacji licencji przypisanych do jednego stanowiska

Przenoszenie Licencji przypisanych do jednego stanowiska

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Uruchamianie Przeglądaj licencje

Aby wejść do okna dialogowego Przeglądaj licencje w celu zobaczenia aktualnie aktywowanych licencji:

  • Kliknij dwukrotnie plik clmadmin.exe w celu uruchomienia pakietu oprogramowania do zarządzania licencjami.

  • Wybierz Przeglądaj zainstalowane licencje.

  • Zobacz Przeglądanie Licencji przypisanych do jednego stanowiska, aby kontynuować.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Uruchamianie narzędzia CLM Administrator

Aby uruchomić narzędzie CLM Administrator dla licencji przypisanych do jednego stanowiska:

  • Kliknij dwukrotnie plik clmadmin.exe w celu uruchomienia pakietu oprogramowania do zarządzania licencjami.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Instalowanie i aktywacja licencji przypisanych do jednego stanowiska > Zarządzanie licencjami > Przeglądanie Licencji przypisanych do jednego stanowiska

Przeglądanie Licencji przypisanych do jednego stanowiska

Przeglądanie licencji, które są aktualnie aktywowane dla oprogramowania na komputerze, dokonywane jest przez okno dialogowe Przeglądaj licencje w pakiecie oprogramowania (zobacz rozdział "Zarządzanie licencjami").

Do przeglądania aktualnie aktywowanych licencji nie jest wymagane połączenie z internetem.

Aby zobaczyć licencje dla danego pakietu oprogramowania:

  • Kliknij link Przeglądaj zainstalowane licencje, aby wyświetlić listę aktualnie zainstalowanych i aktywowanych w systemie licencji (w celu uzyskania więcej szczegółów dotyczących zarządzania licencjami zobacz rozdział "Zarządzanie licencjami").

Okno dialogowe pokazuje ID uprawnienia i wszystkie aktualnie aktywowane opcje pakietu oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Instalowanie i aktywacja licencji przypisanych do jednego stanowiska > Zarządzanie licencjami > Aktualizowanie Licencji przypisanych do jednego stanowiska

Aktualizowanie Licencji przypisanych do jednego stanowiska

Aktywacja dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania to "aktualizacja licencji". Aktualizacja licencji wykonywana jest przez okno dialogowe Przeglądaj licencje w pakiecie oprogramowania (zobacz rozdział "Zarządzanie licencjami").

Wymagane jest połączenie internetowe, aby umożliwić połączenie z serwerem licencji sieciowych Hexagon Network License Server.

Uruchom licencję przypisaną do jednego stanowiska.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Instalowanie i aktywacja licencji przypisanych do jednego stanowiska > Zarządzanie licencjami > Sprawdzanie aktualizacji licencji przypisanych do jednego stanowiska

Sprawdzanie aktualizacji licencji przypisanych do jednego stanowiska

Połączenie z serwerem licencji sieciowych Hexagon Network License Server jest teraz nawiązane i zainicjowane zostało wyszukiwanie aktualizacji licencji.

Aby zaktualizować nowo zakupione opcje oprogramowania lub dokonać konserwacji oprogramowania:

  • Kliknij Przeglądaj zainstalowane licencje w celu wyświetlenia okna dialogowego Zainstalowane licencje (zobacz rozdział "Zarządzanie licencjami").

  • Upewnij się, czy komputer ma połączenie z internetem.

  • Wybierz Sprawdź aktualizacje w dolnej części okna dialogowego.

W zależności od wyników wyszukiwania:

  • Jeśli nie są dostępne żadne aktualizacje licencji, pojawi się komunikat "Żadne nowe licencje nie są dostępne". Pojawi się prośba o potwierdzenie komunikatu kliknięciem OK.

  • Jeśli dostępne są aktualizacje licencji, pojawia się lista aktualizacji. Zaznaczaj pozycje do aktualizacji i wybierz Aktualizuj nowe licencje w dolnej prawej części okna dialogowego, aby ukończyć aktualizację.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Instalowanie i aktywacja licencji przypisanych do jednego stanowiska > Zarządzanie licencjami > Przenoszenie Licencji przypisanych do jednego stanowiska

Przenoszenie Licencji przypisanych do jednego stanowiska

Przekazywanie (przenoszenie licencji z jednego komputera na drugi) i zarządzanie licencjami dla różnych produktów oprogramowania na tym samym komputerze wykonywane jest przez uruchomienie narzędzia CLM Administrator dla licencji przypisanych do jednego stanowiska (zobacz rozdział "Zarządzanie licencjami").

Aby zwrócić licencje do przekazania:

  1. Uruchom CLM Administrator (zobacz rozdział "Zarządzanie licencjami").

  2. Upewnij się, czy komputer ma połączenie z internetem.

  3. Wybierz Przeglądaj zainstalowane licencje. Pojawi się lista aktualnie aktywowanych uprawnień.

  4. Wybierz ID uprawnienia do zwrotu.

  5. Wybierz Zwróć licencje. Pojawi się lista aktualnie wybranych licencji do zwrotu.

  6. Wybierz Kontynuuj, aby potwierdzić zwrot wybranych licencji.

Połączenie z serwerem licencji sieciowych Hexagon Network License Server jest teraz nawiązane a wybrane licencje zostają zwrócone.

Instalowanie i aktywacja licencji na innym komputerze

Do ukończenia procesu przekazania należy wykonać następujące działanie:

  • W komputerze, do którego ma być przeniesiona licencja, przeprowadź pełny proces instalacji i aktywacji, jak to opisano w rozdziale "Instalowanie i aktywacja licencji przypisanych do jednego stanowiska".

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Licencje ruchome

Aby zainstalować zakupiony pakiet oprogramowania na jednym lub więcej komputerów PC oraz aby aktywować zakupione licencje ruchome, wymagane są następujące kroki instalacji:

  • Instalacja Lokalnego Serwera Licencji

  • Instalacja lokalnego klienta lub klientów

Więcej:

Instalowanie Lokalnego Serwera Licencji

Instalowanie na Lokalnych klientach

Zarządzanie Lokalnym Serwerem Licencji

Zarządzanie Licencjami ruchomymi na Lokalnych klientach

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Instalowanie Lokalnego Serwera Licencji

Aby zainstalować Lokalny Serwer Licencji, wymagane są następujące elementy:

  • Serwer lub komputer działający w lokalnej sieci połączony do Internetu (po aktywacji pakietu oprogramowania połączenie internetowe nie będzie już wymagane).

  • Faktura, specyfikacja dostawy lub Certyfikat uprawnienia z ID uprawnienia dla pakietu oprogramowania

  • Płyta instalacyjna CD-ROM lub DVD, albo pobrany program instalacyjny dla pakietu oprogramowania Hexagon CLM Server Package.

Ten serwer lub komputer będzie następnie używany przez wszystkich Lokalnych klientów do pobierania licencji pakietu oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Instalowanie na Lokalnych klientach

Aby zainstalować zakupiony pakiet oprogramowania na Lokalnych klientach w sieci, wymagane są następujące elementy:

  • Komputer działający w lokalnej sieci połączony do Lokalnego Serwera Licencji oraz do Internetu (po zainstalowaniu pakietu oprogramowania połączenie internetowe nie będzie już wymagane).

  • Płyta instalacyjna CD-ROM lub DVD albo pobrany program instalacyjny (clmadminsvr.exe) dla pakietu oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Zarządzanie Lokalnym Serwerem Licencji

Zarządzanie Lokalnym Serwerem Licencji wykonywane jest przez oddzielne narzędzie o nazwie CLM Administrator Server.

Zauważ, że kroki instalacji w tym dokumencie oraz zrzuty ekranu pobrane zostały z pakietu oprogramowania dostarczonego przez firmę Hexagon. Okna dialogowe dla innych pakietów oprogramowania mogą się nieco różnić.

Więcej:

Serwer licencji License Administrator Server

Przeglądanie Licencji ruchomych na Lokalnym Serwerze Licencji

Przeglądanie Licencji ruchomych w użyciu

Zarządzanie Serwerem Licencji

Aktualizowanie Licencji ruchomych na Lokalnym Serwerze Licencji

Aktywacja nowych licencji ruchomych

Przenoszenie Licencji ruchomych na Lokalnym Serwerze Licencji

Sprawdzanie połączenia z serwerem licencji sieciowych Hexagon Network License Server

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Serwer licencji License Administrator Server

Aby uruchomić serwer CLM Administrator Server, kliknij dwukrotnie plik clmadministr.exe dostarczony z pakietem lub pobrany z serwera firmy Hexagon.

Całe zarządzanie Lokalnym Serwerem Licencji wykonywane jest za pomocą aplikacji CLM Administrator Server.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przeglądanie Licencji ruchomych na Lokalnym Serwerze Licencji

Przeglądanie licencji, które są aktualnie aktywowane, na Lokalnym Serwerze Licencji wykonywane jest za pomocą narzędzia CLM Administrator Server (zobacz rozdział Zarządzanie Lokalnym Serwerem Licencji).

Kliknij dwukrotnie aplikację clmadministr.exe dostarczoną z pakietem lub pobraną z serwera firmy Hexagon, aby wyświetlić główny ekran Client License Administrator - Server.

Aby przeglądać aktualnie aktywowane licencje na Lokalnym Serwerze Licencji:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz Przeglądaj zainstalowane licencje z menu po lewej.

Jeśli jakieś ID uprawnienia są aktualnie aktywowane na Lokalnym Serwerze Licencji, zostaną wyświetlone:

  • Wybierz Funkcje w prawym górnym rogu, aby uzyskać szczegółowy widok aktywowanych licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przeglądanie Licencji ruchomych w użyciu

Przeglądanie licencji, które są aktualnie aktywowane, na Lokalnym Serwerze Licencji wykonywane jest za pomocą narzędzia CLM Administrator Server (zobacz rozdział Zarządzanie Lokalnym Serwerem Licencji).

Aby przeglądać licencje, które są aktualnie w użyciu na Lokalnych klientach:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Z menu po lewej wybierz Przeglądaj licencje w użyciu.

Jeśli jakieś licencje są aktualnie używane na lokalnych klientach, zostaną wyświetlone. Dodatkowo dołączony zostanie użytkownik aktualnie korzystający z każdej licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Zarządzanie Serwerem Licencji

Zarządzanie Lokalnym Serwerem Licencji wykonywane jest za pomocą aplikacji CLM Administrator Server.

Aby sprawdzić nazwę serwera licencji (czyli nazwę hosta):

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz Zarządzaj serwerem licencji z menu po lewej.

Podana jest nazwa hosta Lokalnego Serwera Licencji. Oprócz tego po dwukropku pokazany jest port serwera licencji. Domyślnie jest to port 27000, zobacz także Często zadawane pytania 17. Pokazane jest także to, czy serwer pracuje czy jest zatrzymany. Aby zmienić status, wybierz Start lub Stop w prawej dolnej części.

Aby odświeżyć widok, wybierz Odśwież w prawej dolnej części.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Aktualizowanie Licencji ruchomych na Lokalnym Serwerze Licencji

Aktywacja dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania to "aktualizacja licencji". Aktualizacja licencji wykonywana jest za pomocą narzędzia CLM Administrator Server.

Dla tej funkcji wymagane jest połączenie internetowe, aby umożliwić połączenie z serwerem licencji sieciowych Hexagon Network License Server.

Aby przeglądać aktualnie aktywowane licencje na Lokalnym Serwerze Licencji:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz Weryfikuj licencje z głównego obszaru lub z menu po lewej.

Po sprawdzeniu aktualizacji za pomocą serwera licencji sieciowych Hexagon Metrology Network License Serwer wyświetlone zostaną wszelkie nowe licencje, które można aktywować:

  • Wybierz Nowe licencje do aktywowania w prawym dolnym obszarze okna dialogowego, aby aktywować nowe licencje.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Aktywacja nowych licencji ruchomych

Aktywacja innych zakupionych pakietów do zarządzania na tym samym Lokalnym Serwerze Licencji nazywana jest "aktywacją nowych licencji". Aktywacja nowych licencji wykonywana jest za pomocą serwera CLM Administrator Server.

Dla tej funkcji wymagane jest połączenie internetowe, aby umożliwić połączenie z serwerem licencji sieciowych Hexagon Network License Server.

Aby aktywować nowe licencje na Lokalnym Serwerze Licencji:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz "Aktywuj nowe licencje" z głównego obszaru lub z menu po lewej.

Aby aktywować dodatkowe pakiety oprogramowania na tym samym Lokalnym Serwerze Licencji:

  • W polu ID uprawnienia wpisz ID uprawnienia tak jak zostało wydrukowane w specyfikacji dostawy, na fakturze lub certyfikacie uprawnienia.

  • Następnie wybierz Sprawdź licencje do aktywowania.

Zainicjowane zostaje połączenie z serwerem licencji sieciowych Hexagon Network License Server w celu wyszukania nowych licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przenoszenie Licencji ruchomych na Lokalnym Serwerze Licencji

Należy zwrócić licencję przed ponownym jej przekazaniem na inny Lokalny Serwer Licencji. Zwrócenie licencji wykonywane jest za pomocą narzędzia CLM Administrator Server.

Ponadto aby przekazać licencję, musi ona zostać wcześniej zarejestrowana w firmie Hexagon. Skontaktuj się z przedstawicielem Wsparcia technicznego Hexagon, aby uzyskać więcej informacji.

Aby przeglądać aktualnie aktywowane licencje na Lokalnym Serwerze Licencji:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz Przeglądaj zainstalowane licencje z pulpitu lub z menu po lewej.

Teraz pokazane zostają aktualnie aktywowane licencje. Aby je zwrócić do przekazania:

  • Wybieraj każde ID uprawnienia, które chcesz przekazać.

  • Wybierz Zwróć licencje.

Pokazane są teraz licencje, które są aktualnie wybrane do zwrotu:

  • Wybierz Kontynuuj, aby potwierdzić zwrot wybranych licencji.

  • Jeśli licencje nie są jeszcze zarejestrowane w firmie Hexagon, wybierz Zarejestruj uprawnienia. (Zobacz rozdział "Licencje ruchome".)

Połączenie z serwerem licencji sieciowych Hexagon Network License Server zostanie teraz nawiązane. Wybrane licencje zostają zwrócone.

Do ukończenia procesu przekazania muszą być spełnione poniższe wymagania:

  • Na innym serwerze lub komputerze przeprowadź pełny proces instalacji, jak to zostało opisane w rozdziale Instalowanie Lokalnego Serwera Licencji.

  • Następnie postępuj według instrukcji aktualizacji konfiguracji serwera licencji na lokalnych klientach w temacie "Przekazywanie Licencji ruchomych do lokalnych klientów".

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Licencje ruchome > Zarządzanie Lokalnym Serwerem Licencji > Sprawdzanie połączenia z serwerem licencji sieciowych Hexagon Network License Server

Sprawdzanie połączenia z serwerem licencji sieciowych Hexagon Network License Server

Jeśli pojawią się problemy podczas procesu aktywacji licencji, może być konieczne potwierdzenie działania połączenia z serwerem licencji sieciowych Hexagon Network License Server. Weryfikacja ta przeprowadzana jest za pomocą narzędzia CLM Administrator Server.

Aby sprawdzić połączenie z serwerem licencji sieciowych Hexagon Network License Server:

  • Uruchom CLM Administrator Server (zobacz rozdział "Zarządzanie Lokalnym Serwerem Licencji").

  • Wybierz Sprawdź połączenie internetowe z menu po lewej.

Okno dialogowe Sprawdź połączenie internetowe wyświetla stan połączenia i podaje opisy błędów, jeśli dotyczy.

Funkcji tej należy używać po doświadczeniu problemów podczas procesu aktywacji licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Zarządzanie Licencjami ruchomymi na Lokalnych klientach

Zarządzanie licencjami na Lokalnych klientach wykonywane jest przez okno dialogowe Przeglądaj licencje w pakiecie oprogramowania.

Zauważ, że zrzuty ekranu w tym dokumencie pobrane zostały z pakietu oprogramowania Hexagon. Okno dialogowe dla innych pakietów oprogramowania może się nieco różnić.

Aby wejść do okna dialogowego Przeglądaj licencje w celu zobaczenia aktualnie aktywowanych licencji:

  • Uruchom pakiet oprogramowania zawierający licencje, którymi chcesz zarządzać.

  • Kliknij na ekranie link Przeglądaj licencje, aby wyświetlić ekran z wszystkimi aktywowanymi licencjami w systemie. Jeśli nie zostały aktywowane żadne licencje, wyświetlony zostanje następujący komunikat:

Więcej:

Przeglądanie licencji ruchomych na Lokalnych klientach

Aktualizacja Licencji ruchomych na lokalnym kliencie

Wypożyczanie licencji ruchomych na Lokalnym kliencie

Przenoszenie licencji ruchomych na lokalnym kliencie

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przeglądanie licencji ruchomych na Lokalnych klientach

Przeglądanie licencji, które są aktualnie aktywowane dla oprogramowania na komputerze serwera, dokonywane jest przez okno dialogowe Przeglądaj licencje w pakiecie oprogramowania (zobacz rozdział "Licencje ruchome). Do przeglądania aktualnie aktywowanych licencji nie jest wymagane połączenie z internetem.

Aby zobaczyć licencje dla danego pakietu oprogramowania:

  • Kliknij link Przeglądaj licencje w celu wyświetlenia okna dialogowego z obrębu pakietu oprogramowania (zobacz rozdział "Licencje ruchome").

Okno dialogowe Przeglądaj licencje pokazuje ID uprawnienia i wszystkie aktualnie aktywowane opcje pakietu oprogramowania lub komunikat stwierdzający brak aktywnych licencji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Aktualizacja Licencji ruchomych na lokalnym kliencie

Aktywacja dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania to "aktualizacja licencji". Aktualizacja licencji jest zwykle przeprowadzana za pomocą narzędzia CLM Administrator Server na Lokalnym Serwerze Licencji (zobacz rozdział "Zarządzanie Serwerem licencji"). Alternatywnie można to zrobić przez okno dialogowe Przeglądanie licencji w obrębie pakietu oprogramowania na Lokalnym kliencie (zobacz rozdział "Zarządzanie licencjami przypisanymi do jednego stanowiska na Lokalnych klientach").

Dla tej funkcji wymagane jest połączenie internetowe, aby umożliwić połączenie z serwerem licencji sieciowych Hexagon Network License Server.

Aby zaktualizować nowo zakupione opcje oprogramowania lub dokonać konserwacji oprogramowania:

  • Kliknij link Przeglądaj licencje w głównym ekranie w celu wyświetlenia okna dialogowego Przeglądaj licencje (zobacz rozdział "Zarządzanie licencjami ruchomymi na Lokalnych klientach").

  • Upewnij się, czy komputer ma połączenie z internetem.

  • Wybierz Wyszukaj aktualizacje licencji.

Połączenie z serwerem licencji sieciowych Hexagon Network License Server jest teraz nawiązane. Wyszukiwanie aktualizacji licencji jest zainicjowane.

  • Jeśli nie są dostępne żadne aktualizacje licencji, pojawi się komunikat o braku dostępności nowych licencji.

  • Jeśli są dostępne aktualizacje licencji, pojawi się komunikat "Dostępne są nowe aktualizacje licencji ruchomych, skontaktuj się z administratorem serwera licencji."

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Wypożyczanie licencji ruchomych na Lokalnym kliencie

Jeśli wymagane jest użycie zdalne oprogramowania na komputerze lub notebooku bez połączenia z siecią i Lokalnym Serwerem Licencji, istnieje możliwość "wypożyczenia" licencji z Lokalnego Serwera Licencji i "zwrócenie" ich po wykorzystaniu. Proces ten nosi nazwę "wypożyczenie". Dostępność wypożyczania zależy od instalowanego produktu oprogramowania.

Wypożyczanie i zwracanie licencji zarządzane jest przez okno dialogowe "Przeglądaj licencje" w pakiecie oprogramowania (zobacz rozdział "Zarządzanie licencjami ruchomymi na Lokalnych klientach").

Aby zobaczyć licencje dla pakietu oprogramowania:

  • Kliknij link Przeglądaj licencje w celu wyświetlenia okna dialogowego Przeglądaj licencje z pakietu oprogramowania (zobacz rozdział "Zarządzanie licencjami ruchomymi na Lokalnych klientach").

Okno dialogowe Przeglądaj licencje pokazuje ID uprawnienia i wszystkie aktualnie aktywowane opcje pakietu oprogramowania.

Wypożycz licencje

Aby wypożyczyć licencję:

  • Wpisz datę zakończenia, kiedy mają wygasnąć licencje.

  • Kliknij link Wypożycz licencje.

Teraz licencje zostały wypożyczone a okno dialogowe Przeglądaj licencje zostało zaktualizowane do najnowszego stanu.

Zwrot wypożyczonych licencji

Aby zwrócić wypożyczone licencje:

  • Wybierz licencję, którą chcesz zwrócić.

  • Kliknij link Zwróć wypożyczone licencje.

Teraz licencje zostały zwrócone a okno dialogowe Przeglądaj licencje zostało zaktualizowane do najnowszego stanu.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przenoszenie licencji ruchomych na lokalnym kliencie

Jeśli przeniesiony został Lokalny Serwer Licencji (przekazany na stałe z jednego komputera lub serwera na drugi), należy zaktualizować konfigurację serwera licencji dla wszystkich lokalnych klientów.

Aktualizacja Konfiguracji Serwera Licencji wykonywana jest przez okno dialogowe Przeglądaj licencje.

Aby wyświetlić okno dialogowe Przeglądaj licencje:

  • Kliknij dwukrotnie plik clmadminsvr.exe, aby uruchomić aplikację w pakiecie oprogramowania w celu wyświetlenia głównego okna dialogowego.

  • Kliknij okno dialogowe Przeglądaj licencje. Lista licencjonowanych produktów będzie pusta, ponieważ nie znaleziono wymaganej licencji produktu.

  • Kliknij link Opcje wzdłuż lewego boku w celu wyświetlenia ustawień konfiguracji serwera, które są używane do aktualizacji Konfiguracji serwera licencji.

Aktualizacja Konfiguracji serwera licencji

W sekcji Konfiguracja okna dialogowego Opcje pokazana zostaje bieżąca konfiguracja serwera licencji.

Aby zaktualizować konfigurację lokalnego serwera licencji:

  • W razie potrzeby wpisz nowe informacje serwera. Informacje te wskazane są w narzędziu CLM Administrator Server pod "Zarządzaj serwerem licencji" w rozdziale "Zarządzanie Lokalnym Serwerem Licencji".

  • Kliknij Zastosuj w prawym dolnym obszarze, aby zidentyfikować adres nowego hosta.

Teraz Lokalny klient łączy się z nowym Lokalnym Serwerem Licencji.

("Konfiguracja Serwera Proxy" wymagana jest tylko wtedy, gdy używany jest serwer proxy zamiast bezpośredniego połączenia internetowego.)

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przetwarzanie licencji offline

Istnieje kilka przypadków, w których połączenie internetowe może nie być dostępne lub możliwe:

  • Firmy lub instytucje, które zezwalają jedynie na email.

  • Sieci specjalne, które są celowo offline

  • Problemy z połączeniem z siecią (na przykład ze względu na serwery proxy czy zapory ogniowe)

Firma Hexagon SPA opracowała procedurę służącą do maksymalnej automatyzacji procesu aktywacji offline.

Użyj tego adresu mailowego w procesie aktywacji offline: activation@hexagon.com.

Więcej:

Przegląd procesu przekazywania i aktywacji licencji offline

Zwracanie licencji offline

Uzyskiwanie pliku Start aktywacji offline drogą mailową

Tworzenie Pliku żądania zwrotu offline

Otrzymywanie Pliku odpowiedzi zwrotu offline

Przetwarzanie Pliku odpowiedzi zwrotu

Aktualizowanie licencji offline

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przegląd procesu przekazywania i aktywacji licencji offline

(A) - Serwer licencji Hexagon Manufacturing Intelligence

(B) - Komputer z internetem

(C) - Plik Start

(D) - Plik żądania

(E) - Plik odpowiedzi

(F) - Komputer docelowy

Gdy otrzymasz ID uprawnienia, należy podjąć następujące kroki w celu aktywacji, zwrotu lub aktualizacji uprawnienia offline:

  1. Na komputerze lub innym urządzeniu połączonym z internetem zażądaj plik .clmstart). Plik .clmstart jest niezbędny do otrzymania pliku .clmreq z serwera aktywacji.

Plik .clmstart możesz uzyskać, wysyłając żądanie na adres activation@hexagon.com. Treść wiadomości e-mail musi zawierać ciąg znaków ID uprawnienia.

  2. Po otrzymaniu pliku .clmstart skopiuj go do dowolnego folderu na komputerze w trybie offline, w którym wymagana jest aktywacja oprogramowania.

Plik posiada nazwę zawierającą numer ID uprawnienia (EID) z rozszerzeniem ".clmstart".

  3. Użyj odpowiedniego skrótu utworzonego podczas instalacji oprogramowana, żeby uruchomić aplikację CLM na komputerze, który ma uzyskać licencję.

  4. Kliknij opcję Transfer licencji offline znajdującą się w środku okna dialogowego CLM.

  5. Na następnym ekranie kliknij Aktywuj licencje.

  6. W górnym rogu następnego ekranu kliknij Przeglądaj.

  7. Przejdź do miejsca, w którym znajduje się plik .clmstart. Kliknij ten plik, a potem kliknij Utwórz żądanie w prawym dolnym rogu okna dialogowego.

  8. Gdy oprogramowanie ukończy proces przetwarzania żądania, kliknij Zapisz żądanie w prawym dolnym rogu następnego okna dialogowego.

Oprogramowanie tworzy plik z identyfikatorem EID jako nazwą pliku i z rozszerzeniem ".clmreq". Jest on potrzebny do otrzymania pliku .clmresp. Nie można uzyskać pliku .clmresp bez pliku .clmreq. Oprogramowanie zapisuje plik w tej samej lokalizacji co plik .clmstart.

  9. Prześlij plik .clmreq na adres activation@hexagon.com. Treść wiadomości e-mail musi zawierać ID uprawnienia licencji (EID), a plik .clmreq musi być w załączniku. Odpowiedź zawierająca plik .clmresp wysyłana jest z firmy Hexagon. Nazwa pliku stanowi numer uprawnienia (EID) o rozszerzeniu ".clmresp". Skopiuj ten plik ponownie do komputera, który ma uzyskać licencję.

  10. Na komputerze w trybie offline, który ma uzyskać licencję, uruchom aplikację SLM opisaną powyżej w kroku 2.

  11. Kliknij opcję Przekaż licencję offline.

  12. Kliknij Aktywuj licencje w następnym oknie dialogowym.

  13. Przejdź do pliku .clmresp, kliknij na nim, żeby go zaznaczyć, a następnie kliknij OK. Aplikacja CLM przetworzy ten plik i wykona aktywację licencji.

Licencja została teraz aktywowana. Możesz uruchomić aplikację i korzystać z licencjonowanego oprogramowania.

Aby uzyskać szczegóły dotyczące procesu aktywacji offline, zobacz temat "Rozwiązywanie problemów aktywacji offline".

Jeśli masz jakieś pytania, skontaktuj się z działem Obsługi klienta Hexagon. Aby uzyskać szczegóły, zobacz rozdział "Obsługa klienta Hexagon w temacie pomocy Rozwiązywanie problemów.

Poniżej przedstawiono szczegółowy przewodnik przedstawiający krok po kroku proces aktywacji w trybie offline.

Więcej:

Krok 1: Żądanie pliku .clmstart

Krok 2: Tworzenie pliku aktywacji .clmreq w trybie offline

Krok 3: Uzyskiwanie pliku .clmresp do aktywacji offline

Krok 4: Przetwarzanie pliku aktywacji .clmresp

Rozwiązywanie problemów aktywacji offline

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Krok 1: Żądanie pliku .clmstart

Proces aktywacji offline wymaga pliku .clmstart.

Możesz otrzymać plik .clmstart w jeden z następujących sposobów:

  • Za pomocą żądania przesłanego drogą mailową na adres activation@hexagon.com

  • Za pomocą standardowej przesyłki pocztowej na dysku lub pamięci flash

Jeśli masz jakieś pytania, skontaktuj się z działem Obsługi klienta Hexagon. Aby uzyskać szczegóły, zobacz rozdział "Obsługa klienta Hexagon w temacie pomocy Rozwiązywanie problemów.

Aby uzyskać plik .clmstart, musisz posiadać ID uprawnienia licencji produktu.

  1. Z podrzędnego komputera z połączeniem internetowym wyślij e-mail do activation@hexagon.com. Treść wiadomości e-mail musi zawierać ID uprawnienia licencji (EID).

Usługa aktywacji przetwarza e-mail i generuje plik aktywacji .clmstart, który odsyłasz ponownie drogą mailową. Plik ten posiada nazwę pliku z ID uprawnienia (EID) z rozszerzeniem ".clmstart".

  2. Po uzyskaniu pliku .clmstart zapisz go na urządzeniu pamięci przenośnej, takim jak pamięć USB.

  3. Przekaż go do dowolnego folderu w komputerze docelowym.

  4. Kliknij poniższy link Dalej, aby kontynuować.

Dalej

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Przetwarzanie licencji offline > Przegląd procesu przekazywania i aktywacji licencji offline > Krok 2: Tworzenie pliku aktywacji .clmreq w trybie offline

Krok 2: Tworzenie pliku aktywacji .clmreq w trybie offline

Gdy masz już plik .clmstart, musisz z niego utworzyć plik .clmreq. Plik .clmreq to plik żądania używany do uzyskiwania pliku odpowiedzi aktywacji o rozszerzeniu .clmresp.

Użyj odpowiedniego skrótu utworzonego podczas instalacji oprogramowana, żeby uruchomić aplikację CLM na komputerze, który ma uzyskać licencję.

  • Skrót "CLM Admin" jest dla licencji przypisanych do jednego stanowiska.

  • Skrót "CLM Admin Server" jest dla licencji ruchomych.

Aby uzyskać plik aktywacji .clmreq w trybie offline:

  1. Uruchom odpowiednią aplikację CLM Administration, która została opisana powyżej, a następnie kliknij opcję Przekazanie licencji offline.

  2. Kliknij Aktywuj licencje na następnym ekranie.

  3. Na następnym ekranie kliknij Przeglądaj i przejdź do pliku .clmstart, który został skopiowany na urządzenie pamięci przenośnej.

  4. Kliknij ten plik, aby go wybrać, a następnie kliknij Utwórz żądanie w prawej dolnej części.

Po wygenerowaniu żądania wyszczególnione zostają szczegóły licencji.

  5. Kliknij Zapisz żądanie w prawej dolnej części, aby zapisać plik .clmreq.

Użyj pliku .clmreq, żeby uzyskać plik odpowiedzi .clmresp.

Pozostaw uruchomioną aplikację CLM Admin dla następnego kroku na komputerze, który ma uzyskać licencję.

  6. Przejdź do lokalizacji wygenerowanego pliku .clmreq na komputerze. Znajduje się on w tym samym miejscu co plik .clmstart.

  7. Kliknij poniższy link Dalej, aby kontynuować.

Dalej

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Strona startowa > Oprogramowanie Client License Manager > Przetwarzanie licencji offline > Przegląd procesu przekazywania i aktywacji licencji offline > Krok 3: Uzyskiwanie pliku .clmresp do aktywacji offline

Krok 3: Uzyskiwanie pliku .clmresp do aktywacji offline

Możesz otrzymać plik .clmresp w jeden z następujących sposobów:

  • Za pomocą żądania przesłanego drogą mailową na adres activation@hexagon.com

  • Za pomocą standardowej przesyłki pocztowej na dysku lub pamięci flash

Jeśli masz jakieś pytania, skontaktuj się z działem Obsługi klienta Hexagon. Aby uzyskać szczegóły, zobacz rozdział "Obsługa klienta Hexagon w temacie pomocy Rozwiązywanie problemów.

Wysyłanie emailem prośby o Plik odpowiedzi aktywacji

Aby uzyskać plik aktywacji .clmresp offline drogą mailową:

  1. Z podrzędnego komputera z połączeniem internetowym wyślij e-mail do activation@hexagon.com. Treść wiadomości e-mail musi zawierać ID uprawnienia licencji (EID), a wiadomość musi mieć załącznik pliku .clmreq.

Usługa aktywacji przetwarza e-mail z załączonym plikiem i generuje plik aktywacji .clmresp, który jest przesyłany z powrotem drogą mailową. Plik ten posiada nazwę pliku z ID uprawnienia (EID) o rozszerzeniu ".clmresp".

  2. Po uzyskaniu pliku .clmresp zapisz go na urządzeniu pamięci przenośnej, takim jak pamięć USB.

  3. Przekaż go do dowolnego folderu w komputerze docelowym.

  4. Kliknij poniższy link Dalej, żeby ukończyć proces aktywacji offline.

Dalej...

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Krok 4: Przetwarzanie pliku aktywacji .clmresp

Ukończ procedurę aktywacji licencji offline, przekazując plik aktywacji .clmresp z powrotem na komputer, który ma uzyskać licencję. Aplikacja CLM przetwarza ten plik.

  1. Używając odpowiedniego skrótu utworzonego podczas instalacji oprogramowana, uruchom aplikację CLM na komputerze, który ma uzyskać licencję.

  • Skrót "CLM Admin" jest dla licencji przypisanych do jednego stanowiska.

  • Skrót "CLM Admin Server" jest dla licencji ruchomych.

  2. Wybierz "Przekazanie licencji offline" z głównego obszaru okna dialogowego CLM lub z menu po lewej.

  3. Musisz wybrać plik .clmresp za pomocą prawidłowego narzędzia CLM Administrator, które zostało opisane w kroku 1. Wybierz Aktywuj nową licencje w następnym oknie dialogowym, a potem kliknij Wybierz odpowiedź.

Nie można ponownie wykorzystać pliku .clmresp, który już został przetworzony. Podczas zwracania lub aktualizacji licencji należy wygenerować nowy plik .clmresp.

W przypadku utraty wygenerowanego pliku .clmresp najnowsza wersja tego pliku może być nadal dostępna na serwerze Hexagon Network License przez okres jednego miesiąca. Kliknij Kwerenduj odpowiedź, aby pobrać ostatni plik odpowiedzi z serwera.

  4. Przejdź do pliku odpowiedzi (*.clmresp), który jest przechowywany na urządzeniu pamięci przenośnej. Kliknij ten plik, aby go wybrać, a następnie kliknij OK. Aplikacja CLM Admin przetworzy plik aktywacji .clmresp i wykona aktywację licencji.

W pewnych okolicznościach aplikacja CLM Admin może utworzyć inny plik .clmreq po zaimportowaniu i przetworzeniu pliku .clmresp. Jeśli tak się stanie, zapisz nowy plik .clmreq i wyślij go ponownie mailem (activation@hexagon.com) lub wyślij go z powrotem do Wsparcia technicznego Hexagon, używając pamięci USB lub innej metody.

Licencja została teraz aktywowana. Teraz możesz korzystać z oprogramowania Hexagon.

Jeśli masz jakieś pytania, skontaktuj się z działem Obsługi klienta Hexagon. Aby uzyskać szczegóły, zobacz rozdział "Obsługa klienta Hexagon w temacie pomocy Rozwiązywanie problemów.

Aby sprawdzić, czy licencja została aktywowana:

  • Kliknij opcję Przeglądaj zainstalowane licencje w lewym górnym rogu aplikacji CLM Admin, żeby zobaczyć listę wszystkich zainstalowanych licencji.

  • Połącz się z internetem, a następnie kliknij opcję Sprawdź licencje po lewej stronie aplikacji CLM Admin. Okno dialogowe pokazuje listę licencji, które nie są aktywne.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Zwracanie licencji offline

Plik Start można otrzymać, prosząc o niego drogą mailową, jeśli jest dostępna, lub też można go uzyskać tradycyjną pocztą na dysku lub pamięci flash.

Aby uzyskać więcej informacji na temat polityki zwracania ("przekazania") dla produktów oprogramowania Hexagon, zobacz rozdziały wprowadzające w rozdziale Modele licencji.

Żądanie Pliku Start zwrotu drogą mailową

Aby otrzymać plik Start zwrotu offline drogą mailową, skontaktuj się z przedstawicielem serwisu Hexagon w celu przesłania pliku Start.

  • Wprowadź ID uprawnienia do zwrotu offline w treści wiadomości email i wyślij tę wiadomość na dany adres.

Plik Start zwrotu offline zostanie przesłany w emailu zwrotnym.

  • Zapisz plik Start na urządzeniu pamięci przenośnej, takim jak pamięć USB. Przekaż go do docelowego komputera.

Uwaga: Jeśli licencja ma być zwrócona drogą mailową, przejdź bezpośrednio do rozdziału Proces przekazania i aktywacji licencji offline.

Żądanie Pliku Start zwrotu przez Centrum Wsparcia Hexagon

Aby uzyskać plik Start zwrotu offline przez Centrum Wsparcia Hexagon, skontaktuj się z przedstawicielem serwisu Hexagon.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Uzyskiwanie pliku Start aktywacji offline drogą mailową

Aby uzyskać mailem plik Start aktywacji offline, wyślij wiadomość email na adres: activatesoftware@leica-geosystems.com.

  • Wprowadź ID uprawnienia do aktywacji offline w treści wiadomości email i wyślij tę wiadomość na dany adres.

Plik Start aktywacji online zostanie przesłany w emailu zwrotnym.

  • Zapisz plik Start na urządzeniu pamięci przenośnej, takim jak pamięć USB, i przekaż go do docelowego komputera.

Uwaga: Jeśli licencja ma być aktywowana drogą mailową, przejdź do Tworzenie Pliku żądania aktywacji offline.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Tworzenie Pliku żądania zwrotu offline

Aby utworzyć plik żądania zwrotu offline używając danego pliku Start, wymagane są narzędzia SLM Administration.

Uruchom narzędzia CLM Administration.

  • Dla licencji przypisanych do jednego stanowiska uruchom clmadmin.exe.

  • Dla licencji ruchomej uruchom clmadminsvr.exe.

W narzędziu CLM Administrator:

  • Wybierz "Transfer licencji offline" z głównego obszaru lub z menu po lewej.

Krok 1: Zwrot licencji

Aby rozpocząć procedurę zwrotu offline w narzędziu CLM Administrator:

  • Wybierz z głównego obszaru Zwróć licencje.

Krok 2: Utwórz Plik żądania licencji

Aby zwrócić licencję offline, najpierw musi zostać wygenerowany plik żądania za pomocą danego pliku Start:

Odszukaj plik Start (*.clmstart) na urządzeniu pamięci przenośnej.

  • Kliknij link Utwórz żądanie w prawej dolnej części.

W chwili tworzenia Pliku żądania licencja zostanie wyłączona i nie będzie już można korzystać z oprogramowania!

Krok 3: Zapisz żądanie

Zostaną przedstawione szczegóły licencji:

  • Kliknij link Zapisz żądanie, aby zapisać Plik żądania.

Plik żądania jest potrzebny do otrzymania Pliku odpowiedzi.

Krok 4: Zlokalizuj Plik żądania

Zanotuj lokalizację Pliku żądania. Domyślnie jest on w tej samej lokalizacji co plik Start.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Otrzymywanie Pliku odpowiedzi zwrotu offline

Aby uzyskać Plik odpowiedzi zwrotu, Plik żądania zwrotu musi zostać przekazany do komputera lub innego urządzenia z dostępem do Internetu.

Istnieją dwa sposoby żądania pliku odpowiedzi z serwera licencji sieciowych Hexagon Network License Server:

  • drogą mailową

  • przez Centrum Wsparcia Hexagon

Żądanie Pliku odpowiedzi drogą mailową

Aby otrzymać plik odpowiedzi zwrotu offline drogą mailową, skontaktuj się z przedstawicielem serwisu Hexagon.

  • Zapisz plik żądania zwrotu jako załącznik do emaila. Wyślij wiadomość email pod dany adres.

Plik odpowiedzi zwrotu offline zostanie przesłany w emailu zwrotnym.

  • Zapisz plik odpowiedzi na urządzeniu pamięci przenośnej, takim jak pamięć USB, wyjmij je, a następnie podłącz do komputera PC, który ma uzyskać licencję.

  • Jeśli licencja ma być zwrócona drogą mailową, przejdź bezpośrednio do rozdziału Tworzenie Pliku żądania zwrotu offline.

Żądanie Pliku odpowiedzi zwrotu przez Centrum Wsparcia Hexagon

Skontaktuj się z przedstawicielem serwisu Hexagon, aby uzyskać szczegóły dotyczące dostępu do Centrum Wsparcia Hexagon.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Przetwarzanie Pliku odpowiedzi zwrotu

Plik odpowiedzi zwrotu musi zostać przekazany z powrotem do docelowego komputera i przetworzony w narzędziach CLM Administration w celu zwrócenia licencji.

  • Dla licencji przypisanej do jednego stanowiska użyj narzędzia CLM Administrator (clmadmin.exe).

  • Dla licencji ruchomej użyj narzędzia CLM Administrator Server (clmadminsvr.exe).

Krok 1: Wybierz plik odpowiedzi w narzędziu CLM Administrator

Plik odpowiedzi musi zostać wybrany w narzędziu CLM Administrator.

  • Otwórz narzędzie CLM Administrator. Wybierz "Transfer licencji offline" z głównego obszaru lub z menu po lewej.

  • W następnym kroku wybierz z głównego obszaru Zwróć licencje.

  • Wyszukaj plik odpowiedzi (*.clmresp) przechowywany w urządzeniu pamięci przenośnej.

Krok 2: Przetwórz Plik odpowiedzi

Aby zwrócić licencję, należy przetworzyć Plik odpowiedzi. Aby to zrobić, kliknij na linku Przetwórz odpowiedź znajdującym się w prawej dolnej części.

Teraz licencja została zwrócona. Możesz ją przekazać (przenieść) z jednego komputera na drugi.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Aktualizowanie licencji offline

Aktywacja dodatkowo zakupionych opcji oprogramowania lub konserwacji oprogramowania to "aktualizacja licencji".

Aby aktualizować licencję offline nowo zakupionymi opcjami oprogramowania lub konserwacją oprogramowania, musisz użyć tych samych kroków co w przypadku aktywacji licencji.

  • Uzyskaj nowy plik Start aktywacji (zobacz Uzyskiwanie pliku Start aktywacji offline drogą mailową).

  • Utwórz nowy plik żądania aktywacji (zobacz Tworzenie Pliku żądania aktywacji offline).

  • Uzyskaj nowy Plik odpowiedzi (zobacz Uzyskiwanie pliku odpowiedzi aktywacji offline).

  • Przetwórz nowy plik odpowiedzi (zobacz Przetwarzanie pliku odpowiedzi aktywacji).

  • W celu aktualizacji licencji należy wygenerować nowy plik odpowiedzi.

  1. Kliknij link Przeglądaj, aby przejść do utworzonego pliku żądania.

  2. Prześlij go do Centrum Wsparcia Hexagon.

  3. Kliknij Pobierz i zapisz plik odpowiedzi (*.clmresp) na urządzeniu pamięci przenośnej, takim jak pamięć USB.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Rozwiązywanie problemów

Rozdział ten dostarcza informacji na temat rozwiązywania spraw, które mogą pojawić się oprogramowanie Client License Management (Zarządzenie licencjami klienta).

  • Rozwiązywanie problemów z błędami Trusted Storage (TS)

  • Rozwiązywanie problemów aktywacji offline

  • Rozwiązywanie problemów występowania trybu uśpienia przy uruchamianiu Remote Management Daemon

Obsługa Klienta Hexagon

Jeśli masz pytania związane z licencjonowaniem lub aktywacją licencji, idź do strony internetowej Obsługa Klienta Hexagon.

Klienci spoza terytorium Stanów Zjednoczonych proszeni są o kliknięcie przycisku Kontakt na stronie internetowej Obsługi klienta Hexagon i wypełnienie formularza, który się pojawi. Przedstawiciel obsługi klienta Hexagon skontaktuje się z Państwem, przekazując informacje dotyczące Państwa lokalizacji.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Rozwiązywanie problemów z błędami Trusted Storage (TS)

Oprogramowanie CLM firmy Hexagon korzysta z technologii Flexara o nazwie Trusted Storage (TS).

Błąd, który zdarza się najczęściej, gdy pojawia się komunikat: "Nieprawidłowy wpis TS".

W normalnych warunkach skutecznie aktywowana licencja znajduje się w stanie "W pełni zaufany". Aby to sprawdzić:

  1. Kliknij link Przeglądaj zainstalowane licencje w lewym górnym rogu narzędzia CLM Admin.

  2. Kliknij link Funkcje w prawym górnym obszarze następnego ekranu.

    Następny ekran wyświetla listę cech. Kolumna położona najbardziej na prawo (Stan) pokazuje zwykle dla każdej pozycji status "W pełni zaufany".

Jeśli któreś z tych pozycji pokazują stan inny niż "W pełni zaufany" (Fully trusted), możesz zresetować system "Trusted Storage" i ponownie aktywować licencję. Jednakże wykonanie takiej czynności powoduje usunięcie wszystkich uprawnień na komputerze, więc będzie je trzeba ponownie aktywować.

Zapisywanie informacji uprawnienia

Przed kontynuacją upewnij się, że informacje uprawnienia są w bezpiecznym miejscu zanim zresetujesz Trusted Storage.

  • Jednym ze sposobów na zapisanie informacji uprawnienia jest kliknięcie linku Zapisz jako znajdującego się w prawym dolnym obszarze narzędzia CLM Admin. Powoduje to zapisanie informacji licencji do pliku XML:

  • Innym sposobem na zapisanie informacji uprawnienia jest skopiowanie i wklejenie poszczególnych ID do pustego dokumentu.

  • Aby to zrobić:

    1. Otwórz pusty dokument tekstowy w aplikacji Notatnik, WordPad, Microsoft Word lub innym edytorze tekstowym.

    2. Następnie kliknij Uprawnienia w prawym górnym rogu, żeby się przełączyć do widoku uprawnień:

    3. Następnie kliknij dwukrotnie na jednym z ID uprawnień, żeby skopiować ID do schowka.

    4. Przejdź do pustego dokumentu i wklej do niego ID uprawnienia.

    Jeśli masz aktywowane więcej niż jedno uprawnienie, powtórz ten proces aż do zapisania wszystkich ID uprawnienia. Pamiętaj, aby po skończeniu zapisać dokument.

Resetowanie Trusted Storage

  1. Następnie należy zresetować system Trusted Storage. Aby to zrobić, kliknij Przeglądaj zainstalowane licencje w lewym górnym rogu:

  2. Następnie kliknij Resetuj TS w środku okna.

    Link "Resetuj TS" jest aktywny tylko, jeśli stan jednego lub więcej uprawnień nie jest "W pełni zaufany".

    Pojawi się komunikat ostrzegawczy Reset Trusted Storage.

  3. Kliknij Tak, aby kontynuować. Po tej operacji lista obszaru uprawnień wyświetla "brak dostępnych licencji":

  4. Wszystkie uprawnienia należy ponownie aktywować. Jeśli zostały one zapisane w dokumencie zgodnie z poprzednimi krokami, możesz skopiować i wklejać każde ID uprawnienia do aplikacji CLM Admin w celu ukończenia tego procesu.

    Aby uzyskać szczegóły dotyczące aktywacji licencji przypisanych do jednego stanowiska, zobacz rozdział "Instalowanie i aktywacja licencji przypisanych do jednego stanowiska".

    Aby uzyskać szczegóły dotyczące aktywowania licencji offline, zobacz rozdział "Przetwarzanie licencji offline".

Więcej:

Instalowanie i aktywacja licencji przypisanych do jednego stanowiska

Przetwarzanie licencji offline

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Rozwiązywanie problemów aktywacji offline

Problem: Operacja aktywacji offline "Rozpocznij tworzenie pliku" nie powiodła się z powodu "Błędu pobrania ID uprawnienia z treści wiadomości mailowej!".

  1. Najczęstsze przyczyny niepowodzenia to:

    • Brak ID uprawnienia licencji w treści wiadomości e-mail.

    • Licencja została już aktywowana na innym komputerze.

    • Całkowita liczba licencji przekroczyła liczbę dostępnych licencji. W takim przypadku dla danej licencji nie są dostępne żadne aktywacje.

Rozwiązanie: Skontaktuj się ze [image] [image] Wsparciem technicznym Hexagon w celu uzyskania dalszej pomocy.

Informacje dotyczące wsparcia technicznego można znaleźć na stronie internetowej Hexagon w następujących lokalizacjach:

http://hexagonmetrology.us/contact-us
www.pc-dmis.com

Można się również skontaktować telefonicznie ze Wsparciem technicznym Hexagon, dzwoniąc na numer 1 800 343 7933.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Rozwiązywanie problemów występowania trybu uśpienia przy uruchamianiu Remote Management Daemon

Typowym problemem z oprogramowaniem CLM jest brak możliwości wprowadzenia komputera w tryb uśpienia, gdy uruchomiona jest usługa HM Remote Management Daemon x64.

Przyczyna

HM Remote Management Daemon to narzędzie do zdalnego zarządzania licencjami na komputerze. Jako że usługa oczekuje na sygnały nadchodzących połączeń w sieci, system nie może być wprowadzony w stan uśpienia (jak to normalnie odbywa się w przypadku laptopów lub tabletów).

Rozwiązanie

  1. Edytuj właściwości usługi w Panelu sterowania usługami i ustaw usługę Typ Uruchomiania na Ręczny.

  2. Zatrzymaj usługę.

  3. Należy ponownie uruchomić tę usługę, jeżeli istnieje potrzeba zdalnego zarządzania licencjami na komputerze. Administrator może wykonać to zdalnie przy użyciu konsoli programu Microsoft Management Console (mmc.exe) przez usługi Snap-in. Alternatywnie można zalogować się do komputera i ponownie uruchomić usługę przy użyciu Pulpitu zdalnego lub innego zdalnego narzędzia administracyjnego.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Często zadawane pytania (FAQ)

Pytanie 1:

Muszę wprowadzić ID uprawnienia w celu instalacji i aktywacji licencji. Co to jest ID uprawnienia i gdzie je mogę znaleźć?

ID uprawnienia jest unikalnym przedstawieniem licencji dla danego produktu zakupionego przez klienta. ID uprawnienia można odszukać na fakturze, specyfikacji dostawy lub na Certyfikacie uprawnienia.

Pytanie 2:

Co to jest aktywacja produktu?

Aktywacja produktu to proces uzyskiwania licencji dla produktu oprogramowania Hexagon na dany komputer. Możesz aktywować produkt 24h na dobę, siedem dni w tygodniu przez Internet.

Pytanie 3:

Jakie informacje przekazywane są podczas aktywacji produktu?

Aktywacja produktu wymaga, aby firma Hexagon zebrała minimalną ilość informacji niezbędnych do sprawdzenia autentyczności żądania aktywacji produktu. Większość danych identyfikuje produkt, w tym ID uprawnienia i wersja produktu. Generowane jest także obliczone losowo ID maszyny (ID hosta); nie można go wykorzystać do identyfikacji marki, modelu czy komponentów komputera. Dodatkowo przekazywany zostaje system operacyjny i nazwa komputera. Wszystkie te dane przekazywane są bezpiecznie do firmy Hexagon w celu ich weryfikacji.

Pytanie 4:

Czy mogę użyć mojego ID uprawnienia na więcej niż jednym komputerze?

Nie. Wymagany jest unikalny proces aktywacji dla danego komputera. Po aktywacji produktu licencja oprogramowania przypisana zostaje tylko do tego konkretnego komputera.

Pytanie 5:

Czy muszę mieć uprawnienia administratora w celu dokonania aktywacji?

Nie. Sama aktywacja nie wymaga uprawnień administratora, ale instalacja poszczególnych pakietów oprogramowania może wymagać uprawnień administratora.

Pytanie 6:

Czy jest możliwa aktywacja licencji na komputerze bez połączenia z Internetem?

Tak. Firma Hexagon oferuje wybór aktywacji, zwrotu lub aktualizacji licencji w trybie offline przez inny komputer lub dowolne inne urządzenie, które musi mieć co najmniej połączenie z pocztą email (takie jak smartfon).

Aby uzyskać szczegóły, zobacz rozdział Przetwarzanie licencji offline.

Pytanie 7:

Czy muszę być online, aby korzystać z oprogramowania, które zawiera nowe licencjonowanie oprogramowania?

Nie. W przypadku licencji przypisanych do jednego stanowiska, po aktywacji produktu, nie ma konieczności bycia online w celu korzystania z oprogramowania. Jednakże jeśli dana licencja została rozszerzona, na przykład po zakupie dodatkowej opcji lub po rozszerzeniu kontraktu konserwacji oprogramowania, tryb online wymagany jest do aktywacji aktualizacji.

Pytanie 8:

Zakupiłem dodatkowe opcje oprogramowania lub konserwację oprogramowania. Jak mogę aktywować te nowo zakupione licencje?

Aktywowanie nowo zakupionych opcji nazywa się "aktualizacją licencji". Postępuj według instrukcji dla aktualizacji licencji przypisanych do jednego stanowiska w rozdziale Instalowanie i aktywacja licencji przypisanych do jednego stanowiska oraz dla aktualizacji licencji ruchomych w rozdziale "Licencje ruchome".

Pytanie 9:

Chciałbym na stałe przekazać oprogramowanie i licencję z jednego komputera na drugi. Jak mogę to zrobić?

Przekazanie oprogramowania i licencji na stałe z jednego komputera na drugi nazywa się "przenoszeniem" (re-hosting). Postępuj według instrukcji dla przenoszenia licencji przypisanych do jednego stanowiska w rozdziale Licencje przypisane do jednego stanowiska oraz dla przenoszenia licencji ruchomych w rozdziale "Licencje ruchome".

Pytanie 10:

Mój komputer się zepsuł i chciałbym przekazać licencję przypisaną do jednego stanowiska na inny komputer. Jednak nie mogę postępować według procesu przenoszenia i zwrotu licencji jak to zostało opisane w tym dokumencie. Co mogę zrobić?

Skontaktuj się z lokalnym przedstawicielem Obsługi klienta Hexagon i wyjaśnij swój problem, podając swój ID uprawienia. Będą oni mogli zwrócić licencję za ciebie, aby umożliwić ponowną instalację i aktywację oprogramowania na innym komputerze PC.

Pytanie 11:

Chciałbym zresetować system operacyjny lub zainstalować nowy system operacyjny na komputerze, na którym zainstalowałem produkt oprogramowania Hexagon Metrology i aktywowałem licencję. Co należy zrobić?

Przed instalacją nowego systemu operacyjnego konieczne jest przeprowadzenie procesu przenoszenia. Postępuj według instrukcji dla przenoszenia licencji przypisanych do jednego stanowiska w rozdziale "Instalowanie i aktywacja licencji przypisanych do jednego stanowiska" oraz dla przenoszenia licencji ruchomych w rozdziale "Licencje ruchome".

Pytanie 12:

Czy zmiany właściwości daty i godziny systemowej w moim komputerze będą wymagać ponownej aktywacji?

Nie. Jeśli licencja oprogramowania nie ma daty wygaśnięcia (jak w przypadku licencji ewaluacyjnej) nie ma żadnych ograniczeń w dostosowywaniu właściwości daty i godziny systemowej. Jeśli licencja oprogramowania ma datę wygaśnięcia, tylko zmiana właściwości daty i godziny systemowej o więcej niż jeden dzień będzie skutkować koniecznością ponownej aktywacji.

Pytanie 13:

Obecnie używam produktu oprogramowania Hexagon, który jest chroniony kluczem sprzętowym. Jaki jest proces przełączania na nowy system licencjonowania?

Najpierw należy skontaktować się z lokalnym przedstawicielem sprzedaży Hexagon i przekazać mu numer klucza sprzętowego. Przedstawiciel ten następnie zamówi za ciebie "Migrację klucza sprzętowego". Po złożeniu tego zamówienia uzyskasz nowe ID uprawnienia.

Następnie będzie można rozpocząć instalację, postępując według instrukcji zawartych w tym dokumencie. Podczas instalacji zostaniesz poproszony o dołączenie klucza sprzętowego. Po ukończeniu instalacji oprogramowanie zostanie aktywowane za pomocą nowego licencjonowania oprogramowania a klucz sprzętowy straci już ważność dla produktu, na którym dokonano migracji.

Pytanie 14:

Czy muszę mieć oddzielny komputer z serwerem, żeby uruchomić serwer licencji?

Serwer licencji można instalować jako standardowy pakiet oprogramowania. Ze względu na bardzo niską moc obliczeniową można używać standardowego komputera osobistego do uruchamiania serwera licencji. Komputer ten musi być połączony z lokalną siecią (LAN) do dzielenia licencji z innymi komputerami połączonymi z tą samą siecią LAN.

Pytanie 15:

Czy możliwe jest używanie tego samego Lokalnego Serwera Licencji dla różnych pakietów oprogramowania Hexagon?

Tak. Należy skonfigurować tylko jeden Lokalny Serwer Licencji dla wszystkich produktów oprogramowania Hexagon. Po skonfigurowaniu Serwera Licencji możliwe jest dodawanie różnych dodatkowych licencji poprzez "Aktywację nowych licencji". Następnie można instalować lokalne klienty.

Pytanie 16:

Czy muszę mieć połączenie z Internetem, żeby korzystać z licencji ruchomych?

Nie. Serwer musi być online tylko podczas procesu aktywacji licencji na serwerze licencji. Jednakże wymagane jest stałe połączenie z serwerem licencji w sieci LAN, aby można było korzystać z licencji ruchomych. Dla tymczasowego odłączenia od sieci LAN, jak w przypadku podróży z laptopem, w niektórych pakietach oprogramowania Hexagon obsługiwana jest funkcja wypożyczania licencji. Postępuj według instrukcji wypożyczania licencji w rozdziale "Licencje ruchome".

Pytanie 17:

Używam zapory ogniowej na lokalnym serwerze licencji. Czy muszę otwierać porty na lokalnym serwerze licencji, żeby umożliwić komunikację?

Tak. Aby umożliwić klientom pobieranie czyli wypożyczanie licencji z serwera w sieci LAN, należy dodać następujące porty jako wyjątki ochrony zapory ogniowej:

  • Dla aplikacji "lmgrd.exe" należy otworzyć port TCP z numerem w zakresie "27000…27009". Ustawienie domyślne dla portu serwera to port TCP 27000.

  • Możesz również odszukać faktycznie używany port w programie CLM Administrator Server (Serwer Administratora CLM) pod "Zarządzaj serwerem licencji" lub w pliku "Lgs.log". Plik ten można znaleźć w folderze instalacyjnym serwera licencji, którym domyślnie jest: C:\Program Files\Common Files\<nazwa produktu oprogramowania Hexagon>\License-Server.

  • Dla aplikacji "LGS.exe" otwórz nieużywany port TCP, taki jak 27010.

Oba porty muszą być także zdefiniowane w pliku "svr_lgs.lic". Plik ten instalowany jest w folderze instalacyjnym serwera licencji, którym domyślnie jest: C:\Program Files\Common Files\<nazwa produktu oprogramowania Hexagon>\License-Server. Musisz:

  • Dodaj numer portu serwera do pierwszego wiersza: SERVER this_host ANY 27000

  • Dodaj port demona sprzedawcy do drugiego wiersza: VENDOR LGS port=27010

Aby włączyć dostęp zdalny dla narzędzi zarządzania licencjami, zaleca się dodanie zdalnego portu demona jako wyjątku:

  • Dla aplikacji "clmrdsvr.exe" należy otworzyć port TCP 19701.

Pytanie 18:

Używam zapory ogniowej na komputerze lokalnego klienta. Czy muszę otwierać porty na lokalnym kliencie, żeby umożliwić komunikację?

Tak. Aby umożliwić klientom pobieranie czyli wypożyczanie licencji z serwera w sieci LAN, należy dodać następujące porty jako wyjątki ochrony zapory ogniowej:

  • Dla aplikacji klienta (na przykład "LGO.exe") otwórz port TCP zdalnego serwera licencji (na przykład 27000) oraz port TCP demona sprzedawcy (np.: 27010).

  • Możesz również wyszukać faktycznie używany port w pliku "lgs.log" lub w pliku "svr_lgs.lic". Oba pliki można znaleźć w folderze instalacyjnym serwera licencji, którym domyślnie jest: C:\Program Files\Common Files\<nazwa produktu oprogramowania Hexagon>\License-Server.

Aby włączyć dostęp zdalny dla narzędzi zarządzania licencjami, zaleca się dodanie zdalnego portu demona jako wyjątku:

  • Dla aplikacji "clmadminsvr.exe" otwórz zdalny port TCP 19701.

Pytanie 19:

Dokonałem pomyślnej konfiguracji lokalnego serwera licencji i mam z nim połączenie przez sieć LAN. Jednak nadal gdy instaluję lokalnego klienta i określam adres oraz port lokalnego serwera licencji, otrzymuję komunikat błędu, mówiący, że to miejsce docelowe jest niedostępne lub upłynęła się ważność komunikatu. Jaka jest przyczyna tych komunikatów i jak rozwiązać ten problem?

Powodem tych komunikatów może być to, że czas na lokalnym serwerze licencji i czas na lokalnym kliencie nie jest zsynchronizowany. Oznacza to, że występuje problem z protokołem komunikacji serwera licencji oraz oprogramowania klienta.

  • Jeśli czas różni się o więcej niż 5 minut, otrzymasz komunikat "Miejsce docelowe nieosiągalne". Pozwala to się zorientować, że upłynęła sensowna ilość czasu bez uzyskania odpowiedzi z serwera docelowego.

  • Jeśli czas różni się o więcej niż 10 minut, otrzymasz komunikat "Wiadomość wygasła". Pozwala to się zorientować, że wygasła wiadomość krążąca tam i z powrotem pomiędzy serwerami i skończył się czas na dalszą komunikację pomiędzy nimi.

Zauważ, że nie jest problemem, jeśli serwer pracuje w innej strefie czasowej niż klient.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Słownik

Aktywacja

Aktywacja produktu to proces uzyskiwania licencji dla produktu oprogramowania Hexagon na dany komputer.

Wypożyczanie

Wypożyczanie oznacza pobranie licencji ruchomej z Lokalnego Serwera Licencji, aby można ją było używać jako licencji przypisanej do jednego stanowiska na komputerze czy notebooku, jeśli istnieje potrzeba zdalnego uruchamiania oprogramowania bez połączenia z siecią i Lokalnym Serwerem Licencji.

CLM

CLM oznacza Client License Manager (Menadżer licencji klienta). Jest to nazwa narzędzia oprogramowania, używanego do zarządzania licencją oprogramowania na komputerze lub serwerze.

CLM Administrator (Administrator Menadżera licencji klienta)

CLM Administrator to narzędzie zarządzania licencją dla instalacji licencji przypisanych do jednego stanowiska. Może być używane do przeglądania licencji, aktualizacji licencji, aktywacji nowych licencji lub do zwracania licencji w celu ich przenoszenia na inne stanowiska.

CLM Administrator Server (Serwer Administratora Menadżera licencji klienta)

CLM Administrator Server (Serwer Administratora Menadżera licencji klienta) to narzędzie zarządzania licencjami ruchomymi. Może być używane do przeglądania licencji, aktualizacji licencji, aktywacji nowych licencji lub do zwracania licencji w celu ich przenoszenia na inne stanowiska.

Klucz sprzętowy

Klucz ochrony programowej, zwany także "portlock" lub "Software Protection Key", to niewielkie urządzenie zabezpieczające, które należy podłączyć do portu równoległego lub portu USB komputera w celu zabezpieczenia przed nieautoryzowanym użyciem.

Certyfikat uprawienia

Certyfikat uprawnienia (Entitlement Certificate) to dokument, który zawiera ID uprawienia. Dokument ten należy przechowywać w bezpiecznym miejscu, gdyż ID uprawnienia wymagane jest do zakupów dodatkowych opcji oprogramowania.

ID uprawnienia

ID uprawnienia (Entitlement ID) jest istotne w początkowej aktywacji licencji, jak również podczas ponownego zamawiania dodatkowych opcji oprogramowania. ID uprawnienia można odszukać na fakturze, specyfikacji dostawy lub Certyfikacie uprawnienia.

Licencja ruchoma

Licencje ruchome można dzielić między wieloma użytkownikami w obrębie tej samej sieci lokalnej. Umożliwiają one jednoczesne używanie maksymalnej liczby dostępnych, zakupionych licencji.

Hexagon Network License Server (Serwer licencji sieciowych Hexagon Metrology)

Hexagon Network License Server (Serwer licencji sieciowych Hexagon Metrology) to centralne miejsce dla licencji przypisanych do jednego stanowiska, które są wydawane klientom w sieci podczas rozruchu. Wymagane jest zwykle połączenie internetowe do aktywacji licencji lub do innych zadań, aby móc się połączyć z serwerem Hexagon Network License Server.

Centrum Wsparcia Hexagon

Centrum Wsparcia Hexagon to miejsce, w którym rejestrowane są produkty w celu uzyskania dostępu do informacji związanych z produktem lub do aktualizacji oprogramowania.

Model licencji

Model licencji określa, czy dana licencja jest związana z pojedynczym komputerem czy też może być dzielona między różnymi komputerami w obrębie tej samej sieci. Dla produktów oprogramowania Hexagon dostępne są dwa różne modele licencji: przypisana do jednego stanowiska oraz ruchoma. Dostępność modelu licencji zależy od produktu oprogramowania Hexagon.

Klient lokalny

Klient lokalny to komputer, który dzieli licencje ruchome w obrębie sieci lokalnej, a zatem został połączony do Lokalnego Serwera Licencji.

Lokalny Serwer Licencji

Lokalny Serwer Licencji wymagany jest do przekazania licencji ruchomych. Może to być komputer lub serwer w obrębie sieci lokalnej.

Licencja przypisana do jednego stanowiska

Licencja przypisana do jednego stanowiska związana jest z pojedynczym komputerem i dlatego jest idealnym rozwiązaniem do pracy zdalnej lub dla pojedynczych użytkowników w obrębie sieci. Licencja przypisana do jednego stanowiska nie może być współdzielona z wieloma użytkownikami w tej samej sieci, zwykle nie jest przekazywana z jednego komputera do drugiego.

Klucz sprzętowy

Klucz sprzętowy, zwany także "dongle" lub "hardware key", to niewielkie urządzenie zabezpieczające, które należy podłączyć do portu równoległego lub portu USB komputera w celu zabezpieczenia przed nieautoryzowanym użyciem.

Rejestrowanie licencji

Licencje rejestrowane są w Centrum Wsparcia Hexagon. Rejestracja licencji wymagana jest do przenoszenia na inne stanowiska lub w celu uzyskania dostępu do informacji związanych z produktem podczas aktualizacji oprogramowania.

Przenoszenie

Przenoszenie (Re-hosting) oznacza trwałe przekazanie danej licencji z jednego komputera PC czy Lokalnego Serwera Licencji do innego. Przenoszenie licencji można wykonywać ograniczoną ilość razy na rok. Liczba dozwolonych przeniesień zależy od producenta oprogramowania Hexagon.

Przenoszenie wymaga wcześniejszej rejestracji licencji w Centrum Wsparcia Hexagon.

Zwracanie licencji

Zwracanie licencji to pierwszy krok wymagany w procesie przenoszenia. Zanim będzie można aktywować daną licencję na innym komputerze niezbędne jest zwrócenie licencji do serwera Hexagon Network License Server (serwera licencji sieciowej Hexagon).

Klucz ochrony programowej

Klucz ochrony programowej, zwany także "dongle", "portlock" lub "hardware key" (klucz sprzętowy), to niewielkie urządzenie zabezpieczające, które należy podłączyć do portu równoległego lub portu USB komputera w celu zabezpieczenia przed nieautoryzowanym użyciem.

Aktualizowanie licencji

Aktualizowanie licencji oznacza aktywację dodatkowo zakupionych opcji oprogramowania lub konserwację oprogramowania.

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Licencja przypisana do jednego stanowiska Szybki start

Strona startowa > Licencja przypisana do jednego stanowiska Szybki start

Procedura licencjonowania CLM Przewodnik Szybki start

Instalowanie i aktywacja licencji przypisanej do jednego stanowiska

Narzędzia licencjonowania CLM Hexagon instalowane są wraz z produktem oprogramowania Hexagon (PC-DMIS, DataPage+ i tak dalej), który tworzy skróty na pulpicie do niezbędnych narzędzi CLM.

Instalacja i aktywacja oprogramowania pakietu oprogramowania przeprowadzana jest za pomocą kreatora instalacji, który automatycznie przeprowadza przez cały proces instalacji i aktywacji. Komputer musi być połączony z Internetem.

Zauważ, że kroki instalacji w tym dokumencie oraz zrzuty ekranu pobrane zostały z pakietu oprogramowania firmy Hexagon. Okna dialogowe dla innych pakietów oprogramowania mogą się nieco różnić.

  1. Uruchom narzędzie licencjonowania CLM za pomocą skrótu "CLM Admin" na pulpicie, utworzonego podczas instalacji produktu oprogramowania Hexagon (PC-DMIS, DataPage+ i tak dalej). Pojawi się okno dialogowe administratora licencji klienta Client License Administrator.

  2. Kliknij Aktywuj nowe licencje i wpisz lub skopiuj do tego pola ID uprawnienia.

  3. Kliknij Sprawdź licencje do aktywowania, aby wyświetlić podsumowanie zainstalowanych licencji.

  4. Kliknij Aktywuj nowe licencje.

  5. Kliknij Przeglądaj zainstalowane licencje, aby zobaczyć i sprawdzić wszystkie aktywowane licencje.

Wszystkie nowe licencje są teraz aktywowane i można korzystać z odpowiadających im produktów.

Pobierz wersję PDF: CLM_Node_Locked_License_QuickStart_Guide.pdf

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●


Aktywacja licencji offline Szybki start

Strona startowa > Aktywacja licencji offline Szybki start

Procedura licencjonowania CLM Przewodnik Szybki start

Aktywacja licencji offline

Po otrzymaniu ID uprawnienia należy podjąć następujące kroki w celu aktywacji, zwrotu lub aktualizacji Uprawnienia offline:

  1. Na komputerze lub innym urządzeniu połączonym z internetem zażądaj plik .clmstart). Wyślij żądanie drogą mailową na adres activation@hexagon.com. Temat może być pusty, ale treść emaila musi zawierać ciąg znaków ID uprawnienia. Po otrzymaniu pliku .clmstart przekaż go do urządzenia pamięci przenośnej, a następnie do komputera PC w trybie offline, którego oprogramowanie wymaga aktywacji.

  2. Na komputerze, który ma uzyskać licencję, uruchom narzędzie licencjonowania CLM za pomocą odpowiedniego skrótu utworzonego podczas instalacji produktu oprogramowania Hexagon (PC-DMIS, DataPage+ itd.): "CLM Admin" dla licencji przypisanych do jednego stanowiska lub "CLM Admin Server" dla licencji ruchomych.

  3. Kliknij opcję Transfer licencji offline w środku okna dialogowego CLM.

  4. Na następnym ekranie kliknij Aktywuj licencje.

  5. W środkowym obszarze u góry kliknij Przeglądaj i przejdź do miejsca, w którym znajduje się plik .clmstart. Kliknij na nim, a potem kliknij Utwórz żądanie w prawym dolnym obszarze okna dialogowego.

  6. Po przetworzeniu żądania kliknij Zapisz żądanie w prawym dolnym obszarze następnego okna dialogowego. Plik posiada rozszerzenie .clmreq i znajduje się w tej samej lokalizacji co plik .clmstart. Jest on potrzebny do otrzymania pliku .clmresp.

  7. Prześlij wygenerowany plik .clmreq na adres activation@hexagon.com. Treść wiadomości e-mail musi zawierać ID uprawnienia licencji (EID), a plik .clmreq musi być w załączniku. Zwrotny e-mail z plikiem .clmresp zostanie wysłany z firmy Hexagon. Skopiuj ten plik z powrotem do komputera, który ma uzyskać licencję.

  8. Na komputerze offline, który ma uzyskać licencję, uruchom odpowiednie narzędzie CLM opisane powyżej w kroku 2 i kliknij Przekazanie licencji offline.

  9. Kliknij Aktywuj licencje w następnym oknie dialogowym.

  10. Kliknij Wybierz odpowiedź w prawym dolnym obszarze i przejdź do pliku .clmresp. Kliknij ten plik, aby go wybrać, a następnie kliknij OK. Oprogramowanie przetworzy plik .clmresp i wykona aktywację licencji.

    Jeśli masz problemy podczas tego procesu, zobacz temat "Rozwiązywanie problemów aktywacji offline".

    Licencja została aktywowana. Teraz możesz uruchomić aplikację i korzystać z oprogramowania Hexagon.

Pobierz wersję PDF: CLM_Offline_License_Activation_QuickStart_Guide.pdf

v1.5
v2.0
2018 R2
CLM

>> Powrót do góry

Skontaktuj się z zespołem ds. dokumentacji

Dokumentacja PDF

Linki do wsparcia

>> Baza wiedzy ●

>> Wsparcie techniczne Hexagon ●

>> Forum ●

>> Pomysły ●

>> Szkolenie ●