版权和法律信息

版权，商标和法律信息

版权

Copyright © 1999-2001, 2002-2005 Hexagon Metrology and Wilcox Associates Incorporated. 保留所有权。

商标

PC-DMIS, Direct CAD, Tutor for Windows, Remote Panel Application, DataPage, 和 Micro Measure IV 或者是注册商标，或者是Hexagon Metrology 和 Wilcox Associates, Incorporated所有的商标。

SPC-Light是Lighthouse的商标。

HyperView 是Dundas Software Limited 和 HyperCube Incorporated的商标.

Orbix 3 是IONA Technologies的商标。

I-DEAS and Unigraphics 是 EDS 的商标或是其注册商标。

Pro/ENGINEER 是 PTC 的注册商标.

CATIA 是 Dassault Systemes 和 IBM Corporation 的商标或注册商标。

ACIS 是 Spatial and Dassault Systemes 的商标或注册商标.

3DxWare 是 3Dconnexion 的商标或注册商标.

lp_solve 是 GNU LGPL 授权和使用的免费软件包。

Ipsolve 信息

PC-DMIS for Windows version 4.0 及以前版本使用一个被称为 lp_solve (或 lpsolve) 的免费的开放的软件包。其由the GNU lesser general public license (LGPL)发布。

Ipsolve 引证数据

----------------------

描述： 开放源（混合整形）线性编程系统

语言： 多平台，纯ANSI C/POSIX 源代码，基于Lex/Yacc的语法。

官方名称： lp_solve (也称为 lpsolve)

释放信息： Version 5.1.0.0 dated 1 May 2004

合作开发人员： Michel Berkelaar, Kjell Eikland, Peter Notebaert

许可证术语： GNU LGPL (Lesser General Public Licence)

引证政策： General references as per LGPL

特定的模块参考这里指定的。

您可以从下述地方得到该软件包：

http://groups.yahoo.com/group/lp_solve/


欢迎使用PC-DMIS4.0

  • Pcdmis Vision

  • Pcdmis/NC

  • Pcdmis激光

  • Pcdmis检测规划

  • 灵活装夹

  • 直接CAD接口

  • Tutor转换器

  • Pcdbasic

欢迎使用PC-DMIS4.0

在该文件中

在因特网上

浏览该版本提供的新特征

从一个简单的示例开始

浏览帮助文件

链接到其他帮助文件

下载可打印手册

访问WAI站点

提交反馈

访问WAI技术支持网页

下载最近的英文核心帮助文件

在该帮助文件中查找信息的方法，请参阅“使用在线帮助”部分。

最近更新的帮助文件 2005年9月22日


使用联机帮助

帮助文件界面概述

通过按F1功能键获得帮助

通过浏览目录和主题搜索帮助

在帮助中搜索匹配的文本

使用索引术语搜索帮助

使用动态路径

存储常用的帮助主题

更改帮助文件选项

疑难问题帮助文件

连接网络支持


使用联机帮助： 简介

本部分描述怎样使用安装在PC-DMIS中的帮助文件。

本部分涉及以下主要的主题：

  • 帮助文件界面概述

  • 通过按F1功能键获得帮助

  • 通过浏览目录和主题搜索帮助

  • 在帮助中搜索匹配的文本

  • 使用索引术语搜索帮助

  • 使用动态路径

  • 存储常用的帮助主题

  • 更改帮助文件选项

  • 疑难问题帮助文件

  • 连接网络支持


帮助文件界面概述

在安装 PC-DMIS 时，PC-DMIS 可执行文件所在的目录中会提供一个编译好的 HTML 帮助文件（扩展名为 .chm 的文件）。 双击该文件或在 PC-DMIS 中随时按 F1 键可启动帮助文件。

欢迎主题：PC-DMIS 帮助文件首先显示欢迎主题。 该主题包含该版本 PC-DMIS 入门知识的一些链接。

工具栏： 工具栏中包含以下按钮：

  • 显示/隐藏 – 该按钮显示和隐藏用于搜索主题的选项卡。

  • 定位-本图标同步你正在通过收放方式看的主题内容标签。 这通常都是自动完成的。

  • 后退/前进 – 这两个按钮与 Internet 浏览器中的后退和前进按钮类似。 其中存储在浏览帮助文件时访问的主题，您可以方便地后退到以前查看的主题或前进到最近查看的主题。

  • 选项– 用于设置帮助文件的各种选项。

只需单击 显示按钮即可打开“搜索”窗格。 该窗格显示以下选项卡用于搜索和存储主题（单击隐藏可隐藏该窗格）：

  • 目录 – 通过该选项卡可以通过目录搜索。

  • 索引 – 通过该选项卡可以通过索引条目搜索。

  • 搜索 – 通过该选项卡可以搜索匹配的文本。

  • 收藏夹 – 通过该选项卡可以存储常用的主题供以后使用。

本部分的剩余部分介绍如何搜索和存储主题。


通过按F1功能键获得帮助

你可以在任何时候通过按F1功能键获得在线帮助。 你也可以通过 F1 功能键在不同的上下文中更快的找到特定的主题：

  • 对话框 访问对话框 当对话框还是打开状态时，按F1显示该对话框的帮助。

  • 工具栏图标：将鼠标放在一个工具栏图标上方直到提示出显。 按 F1。 PC-DMIS显示关于该图标的帮助。

  • 菜单项：将鼠标放在菜单项上（不是在菜单的顶部）。 按 F1。 PC-DMIS显示关于该图标的帮助。

  • 命令访问“编辑”窗口。 设为指令模式。 点击一条指令并按F1。 PC-DMIS显示关于该图标的帮助。


通过浏览目录和主题搜索帮助

  1. 选择帮助|索引访问PC-DMIS帮助文件。

  2. 单击 显示按钮显示选项卡。

  3. 单击目录选项卡。 帮助文件将显示各部分的列表。

  4. 查找要查看的主题，并单击要查看的主题旁边的加号 (+)。 列表将展开以显示子主题。

  5. 选择要查看的主题，相应主题的内容将出现。 您可以在主题中单击上一个和下一个箭头按钮切换主题。


在帮助中搜索匹配的文本

  1. 访问 PC-DMIS 帮助文件。

  2. 单击显示按钮显示选项卡。

  3. 单击搜索选项卡。 在 输入文本搜索：中输入文本搜索。 框。 如果将文本使用问号括起来，帮助文件将尝试查找完全匹配的短语；否则，帮助文件将尝试查找所有词任意顺序的组合。 下面的主题 列表中将显示主题列表。

  4. 双击要查看的主题，或单击显示。 所选的主题将出现。 帮助文件会突出显示符合键入的关键字的所有术语。 要关闭突出显示，访问 PC-DMIS 帮助文件工具栏中的选项按钮。

搜索选项卡底部的以下复选框可以帮助您限制或放松搜索条件。

  • 搜索以前的结果 – 该复选框可以在现有的结果中搜索。 如果帮助返回了大量主题，而您希望限制搜索条件，可以使用该复选框。

  • 匹配类似关键字 – 该复选框可以放松搜索条件，允许搜索类似的关键字形式。 例如，如果要查找导出 并且选中了该复选框，帮助文件将返回包含导出、在导出等的主题。

  • 仅搜索标题 – 该复选框通过仅在主题标题中而非正文中搜索，从而限制搜索条件。


使用索引术语搜索帮助

  1. 选择帮助|索引访问PC-DMIS.

  2. 单击显示按钮显示选项卡。

  3. 单击索引选项卡。 在键入要查找的关键字：框中键入可能的索引术语。 框。 如果在主题中找不到所使用的术语，请尝试使用类似的其它单词。

  4. 在查找要查看的主题时，单击显示按钮或双击相应主题。 通常，主题中会包含子主题的列表。 此时，找到的主题对话框出现，用于选择要显示的子主题。


使用动态路径

启动PC-DMIS 3.5，一些PC-DMIS版本帮助文件动态的显示在特殊帮助主题中讨论过的访问对话框，菜单项，或编辑窗口指令的菜单选项。 甚至你使用一个用户自定义界面，动态路径会质询PC-DMIS并返回你应该选择的菜单选项。

重要说明：为了让路径显示菜单路径，你必须使用因特网浏览器，PC-DMIS实例必须正在运行。

  • 在PC-DMIS 3.5中，动态路径会自动显示在特定主题的上方。

  • 在PC-DMIS 3.6 和以后的版本，当你点击特殊主题中的一个小黄按钮 [image] ，动态路径会显示在一个单独的弹出窗口中。

V3.5动态路径实例 | V3.6以上版本动态路径实例


存储常用的帮助主题

PC-DMIS 帮助文件可以存储常用的主题供以后使用。 即使您关闭了帮助文件，主题也会存储，可以在以后打开。

  1. 访问 PC-DMIS 帮助文件。

  2. 单击显示按钮显示标签。

  3. 使用搜索方法查找要保存的主题。

  4. 单击收藏夹选项卡。 在当前主题框中，会看到右侧窗格中显示的主题的主题标题。

  5. 点击加入按钮，PC-DMIS将主题加入到优先项标签中的主题列表。

  6. 要查看存储的常用主题，只需在主题列表中双击相应主题。

  7. 要删除存储的主题，选择相应主题并单击删除。


更改帮助文件选项

使用工具栏中的选项按钮可以更改帮助文件的各个选项。

  • 隐藏选项卡/显示选项卡 – 与工具栏上的隐藏/显示按钮作用相同。

  • 隐藏选项卡/显示选项卡 – 与工具栏上的隐藏/显示按钮作用相同。

  • 主页 – 转到与帮助文件关联的主页。

  • 停止 – 停止当前的进程。 通常在帮助文件浏览器中访问外部网页时，此选项将停止该进程。

  • 刷新 – 刷新当前的主题。 如果访问的外部网页和内容在您上次访问后已经改变，选择该选项将显示最新的内容。

  • Internet 选项 – 访问 Internet 选项对话框。 参见 Internet Explorer 的帮助。

  • 询问– 该选项可访问询问搜索方法。

  • 打印 – 将当前主题发送到打印机。

  • 关闭搜索突出显示 – 在使用“搜索”选项卡时，关闭所显示主题中文本的突出显示。


疑难问题帮助文件

当你浏览在线帮助时，本主题将显示一些普遍错误信息。

当你查看动态路径时，你会得到错误文本。

确认helpmap.ocx存在并已经在你的计算机中注册。 查看动态路径，微软的浏览多媒体对象技术是必要条件。 重新安装PC-DMIS或手动注册着部分可以解决该问题。

人工解决该问题。

  1. 从此处下载.ocx文件：
    ftp://ftp.wilcoxassoc.com/docs/onlinehelp/OCX/helpmap.zip

  2. 解压该文件到PC-DMIS安装目录。

  3. 指令提示窗口引导到保存该文件的目录。

  4. 敲入"regsvr32 helpmap.ocx".

当浏览该动态路径时，弹出窗口不显示：

动态路径只能在因特网浏览器下工作。 一些计算机系统，如果你没有因特网浏览器6.0以上版本，弹出窗口在3.6或更低版本下不能工作，会有错误提示出现。

为了解决该问题，可以安装最新的浏览器和所有的补丁或服务包。

也确认PC-DMIS运行浏览动态路径的例子。

当查看一个动态路径时，提示说因为没有运行PC-DMIS或从字符在PC-DMIS中得不到认可而不能显示。

确保PC-DMIS运转。 如果你继续得到该错误提示，将有一个质询PC-DMIS相关动态路径显示主题的编码问题。 纪录该主题题头和信息，通过合适的技术支持通道获得问题的解决方案。


连接网络支持

PC-DMIS 4.0或更高版本支持连结网络支持功能，通过WebEx，你可以浏览界面讨论问题，传输文件或分享应用方便的适时解决你的所有问题。

重要说明： 在你获得在线帮助之前，你必须从支持人员那儿获得一个唯一的权限号。

加入远程在线支持：

  1. 选择帮助|网络支持。 网络支持对话框出现
    。

  2. 填写对话框： 姓，名，邮件地址，和支持任务号。

  3. 点击完成. PC-DMIS将会引导你的网络浏览器。 如果你没有连接网络，浏览器将会提示你连接。

  4. 一旦连接，WebEx界面将启动，技术支持人员将处理解决你特定的问题。


开始： 综述

综述 简介

版本增强

手册组成

惯例

鼠标术语

黑体字

带下划线的斜体字

大写字母

带下划线的字体

带着重号的文本

带编号的列表

CAD 链接

使用鼠标或控制器

构造一个ZMouse

构造一个轨迹球或是鼠标设备

鼠标或是轨迹球PC-DMIS的功能

定义PC-DMIS在鼠标或者轨迹球上的键的功能

自动PC-DMIS

软件配置

脱机版本和联机版本的比较

联机零件编程

脱机零件编程

PC-DMIS版本

PC-DMIS/NC

PC-DMIS激光

PC-DMIS齿轮


综述： 简介

术语“PC-DMIS”源自缩写词“DMIS”，代表： 尺寸测量分界标准

PC-DMIS for Windows 是一种功能全面的几何测量软件包 该软件包将测量零件时所需的高级命令转换成驱动坐标测量机 (CMM所需的详细步骤）). PC-DMIS for Windows 采用 Microsoft 的 Windows 界面来创建和执行零件程序 使用者可以利用下拉菜单、对话框、图标， 轻松开始测量程序。 C-DMIS 界面的多功能性还为自定义软件提供了一种 简单的方法，以便满足个人的特定需要 。

设计 PC-DMIS for Windows 的主要目标是灵活且便于用户使用 为达到这些目标，PC-DMIS 提供了一个灵活的环境，允许实时纠正错误， 而其它几何软件包则需要漫长、乏味的调试过程。 该软件包减少了分析和解释 CMM 测量结果的需要。 在 CMM 上进行零件编程所 使用的技术是顺向并且系统的（如果有经验） 这个帮助文件并不能完整 描述尺寸检测的全部过程 如果需要了解有关尺寸检查基础知识的其它信息， 请与 Brown & Sharpe 代表联系。

我们希望您喜欢使用 PC-DMIS，并发现这是一种强大有效的工具。 如果您有什么好的建议和意见，请与我们联系。 我们很热切的盼望提高 改善我们的软件。

这部分主题包括以下部分：

  • 版本升级

  • 手册组成

  • CAD 链接

  • 使用鼠标或控制器

  • 自动PC-DMIS

  • 软件配置

注意：这个帮助文件包括在Windows下操作PC-DMIS所需要的主要文件。 根据PC-DMIS模型的特点，帮助文件可以安装在你的计算机系统上 通过Windows程序下的PC-DMIS访问帮助文件


版本增强

该主题简要介绍本版本 PC-DMIS 新的增强功能。 必要时，您可以查阅相应的部分，获得有关新增强功能的其它信息。

主要的PC-DMIS提高功能

  • 报告增强-参见“测量结果报告”

    • 运用模版生成工具创建报告和标签模版 工件程序中运用报告模版， 可以创建你所需要的个性化报告 标签模版提供给您一个特殊指令如何在报告 中输出数据的信息

    • 分解子程序来确定如何以及在什么地方输出报告, 这些条款将被作为报告的附加部分、标签

    • 用户可以通过提示自定义报告里面元素的特征参数

    • 打印报告支持多种复杂报告的输出

    • 报告输出指令提供附加报告的多种选项

    • 窗体编辑器可以创建和用户交互的窗体

    • 一个新的报告窗口显示最终的结果

  • 尺寸增强-参见“使用特征控制窗体”和“评价特征”

    • 你可以使用特征数据，可以显示特征控制窗体（FCFs）. 这是默认的评价模式.

    • 你可以定义评价的特征数据.

    • 跳动被分为全跳动和圆跳动.

    • 圆度被分为圆度和圆柱度.

    • 双击图形显示窗口中的特征，创建FCF强调尺寸评价信息的文本框.

    • 支持同时评价对于同一个参考窗体的数据的2个或是多个公差.

    • 对于同一个参考窗体，分别对应着参考元素的数据

    • 定位尺寸可以评价对于一个参考窗体的数据。

  • 手动执行模式（用户自定义执行顺序）-这个确定了工件程序执行的最终顺序。 特征可以按照任何顺序执行。 这个是手动机而不是DCC机器默认的模式 这个尤其对便携式机器适用。 参见“使用高级文件选项”中的“无顺序执行”

  • PC-DMIS脱机输出DMIS更具灵活性。 个允许你不需要驱动CMM，采用脱机的形式进 行编程 。 见“使用高级文件选项”中的“输出DMIS文件”，一个新的窗口提供了 可以更改从常规参数设置对话框中访问设置的快捷方式 参见“使用其它窗口， 便机器，工具栏”中的“使用设置窗口”

  • 导入选项定义了导入点、曲线、曲面和基准特征的颜色 . 入的多样线可以被分 解为点. 参见“使用高级文件选项”中的“设置选项”

  • 允许用户最佳拟和坐标系时的最大自由度. 参见“创建零件坐标系”中的“创建 最佳拟和坐标系”

  • 如果你有轨迹球5000或鼠标，你可以同时使用操纵面板，放大和旋转. 你可以过 滤其他激活的功能来锁定主要的功能. 参见鼠标或轨迹球的参数设置

  • IGES导入选项对于那些采用标准IGES格式导入无法正确导入的文件是有效的。 参见“使用高级文件选项”中的“导入IGES文件”

  • 单击自动特征增强。 参见“创建自动特征”中的“创建自动特征的快捷方式”

  • 在DES导入对话框中一个新的察看窗口允许你将样条线转化为点 参见“使用高级文件选项”中的“导入IGES文件”

  • 一个新的对话框允许你传递和缩放CAD数据（包括非统一的缩放）. 参见 “编辑CAD显示”中的“传递CAD模型”

  • 文档注释（注释）显示说明性的注释文本 . 参见“插入报告指令”中的 “注释文本”.

  • 你可以在圆锥轴线指定的高度处构造一个圆. 参见“从现存的元素处构造 一个新的元素”中的“从一个圆锥处构造一个圆”

  • 在执行过程中，独立的被跳过的元素仍然被跳过. 参见“使用高级文件选项” 中的“使用执行模式选项对话框” 简介

  • 图形显示窗口增强

    • 屏幕背景添加了分层 参见“更改屏幕颜色”

    • 交叉的光标线取代了带箭头的点 参见“更改屏幕颜色”

    • 定义了鼠标加亮模式，允许加亮颜色和鼠标点. 参见“更改屏幕颜色”

    • 标签的定位取决于当前的视图而不是视图重置

    • 在图形显示窗口中拖动激活

    • 从CAD模型的坐标系上选择或是创建从当前的CAD传递终一个新的坐标系， 应用于图形显示窗口 参见 “编辑CAD显示”中的“在CAD坐标系统上工作”

    • internet支持选项。 参见“使用在线帮助”中的“联接互联网支持”

  • 扫描增强-参见“扫描工件”

    • New FreeForm scan

    • 新的网格扫描

  • 便携式手腕机增强-参见“使用便携式设备工作”

    • 简化用户菜单和工具条

    • 转换点为矢量点

    • 可行的便携式手腕机的鼠标模式

    • 添加Romer手腕机的声音设置

    • Romer 手腕机支持Perceptron光学测头

    • 在薄壁件上可以使用硬测头，弥补了测尖接触工件不能总是90度

  • 当导入到PC-DMIS中，可以追踪DMIS版本. 参见“使用高级文件选项”中的“导入IGES程序”

  • 你可以使用不同型号的测针去测量单个的特征 在4.0之前的版本中， PC-DMIS可以使用同一个测针测量工件，但使用不同测针测量得到的数据可能 不准确。 但是现在，根据增强的版本，你可以使用不同的测针测量同一个特征 。

  • 可以创建测量特征设置（点）。 参见“创建测定特征”中的“创建测定特征设置”

PC-DMIS IP增强

参见PC-DMIS关于此项增强的描述

  • 测量平面时提供了可以在图形显示窗口中清晰的察看安全平面的升级功能 参见测量平面的帮助文件

模拟装夹增强

参见PC-DMIS关于此项增强的描述

  • 手动模拟装夹增强 参见模拟装夹的帮助文件

PC-DMIS 激光增强

  • 使用激光扫描时增加了点云. 些特征不仅仅应用于激光扫描，而且也应用于其 他形式的扫描. 涉及到每一种激光扫描，插入COP

  • 支持如下激光： Perceptron + CW43L + 3rd 轴 & Metris + PH10.

Direct CAD 接口增强

参见PC-DMIS关于此项增强的描述

  • Direct CAD 接口增加了实体边界

  • Pro/Engineer DCI在Wildfire and Wildfire 2.0接口方面有了显著增强

  • 支持CATIA 5直读接口

PC-DMIS Vision增强

参见PC-DMIS关于此项增强的描述

  • PC-DMIS自动快门-移动特征到摄像视野范围内，PC-DMIS将自动搜索这个 特征并且测量它 它还将会在激活的图形上显示一个叫箭头和覆盖的距离引 导用户到目的地

  • 激活的视图自动缩放（放大或是缩小）到可见屏幕区域

  • 添加了Matrox低损失Cronos图象捕捉器和Artcam USB 相机支持。

  • 在机器接口设置对话框中配置光源。

  • 提供了更好的环形光用户接口。

  • CMM-V Vision支持在测座上安装的相机。

  • 添加PC-DMIS Vision Metronics支持选项。 Vision 机器改造使用 Metronics接口机器。（例如三丰的Quick Vision)）。

  • 支持Mycrona红线。

  • PC-DMIS影象提高了自动搜索目标的功能，因此它可以自动搜索到被测特征

  • 照明功能在测针工具条里被容易的控制应用

  • 支持自动特征角度点

  • 支持自动特征凹口槽

  • CAD允许沿着理论的轮廓进行比对

  • 影象的激活图形被自动缩放

  • 应用影象特征321法建立坐标系


工件程序是如何测量工件的文本说明 每个零件程序都有唯一的名称，扩展名为 .prg。 工件程序由CMM操作者创建 零件程序可以但并非总是与 CAD 模型关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 这些文件通常以下列格式存储： IGES、DFX、DES、STEP 和 XZYIJK。

与工件检测相关的部分 测针分为几种类型 测针可以是球型的、盘型的或是针型的

这个过程告知了PC-DMIS的位置和测针的直径 它通常被称作是“校验”

指的是控制工件程序的软件选项

表达式是与 PC-DMIS 流程控制命令一起使用的用户定义条件， 根据是否满足条件，可以确定 PC-DMIS 将执行的操作。

参见变量

手册组成

本资源手册分为许多主要部分和一些补充部分。

为了使您对该联机帮助的布局有一个印象，下表提供了每个部分的简要说明。

"开始： 您当前阅读的即是“入门：概述 部分 该部分概述 PC-DMIS 联机帮助文件中的内容。

"开始： “入门：简要教程”通过一个便于学习的教程介绍测量过程。

"“用户界面”描述了PC-DMIS的使用界面和如何个性化定义你所需要的界面

"“使用基本文件选项”介绍可以使用 PC-DMIS 执行的基本文件操作，例如启动新的零件程序、保存并退出 PC-DMIS。,保存现有的程序

"“使用高级文件选项”介绍较高级的文件操作，例如导入和导出 CAD 文件以及执行零件程序。

“设置首选项”介绍如何使用编辑菜单中的设置选项设置您所需的首选项。 同时还介绍如何插入和修改零件程序参数。

“编辑 CAD 显示”介绍如何使用图形菜单中的选项和“图形显示”窗口来编辑 CAD 文件的显示。.

“编辑零件程序”介绍如何使用编辑菜单中的选项和“编辑”窗口来编辑零件程序。

"“使用‘编辑’窗口”介绍如何使用 PC-DMIS 内置的编辑器来创建、调试、编辑和执行零件程序。

“调用其他窗口，编辑，工具”，视图介绍了其他的窗口，编辑和工具

“报告测量结果”适用于创建报告和报告模板、通用格式整个过程

“使用工具栏”介绍“图形显示”窗口可用的工具栏以及每个工具栏图标如何在不同的方面帮助您创建或编辑零件程序。

“定义硬件”介绍插入菜单中的硬件定义子菜单。 使用硬件定义子菜单可以定义 PC-DMIS 使用的测头、测量机或卡具。 该部分还介绍测尖校验。校验.

"“创建自动特征”介绍如何使用插入 | 特征 | 自动选项创建自动特征并在零件程序中测量这些自动特征。

“创建测定特征”介绍如何使用插入 | 特征 | 测定选项创建测定特征并放入零件程序。

"“通过其它特征构造新特征”介绍如何使用插入 | 特征 | 构造选项构造特征并放入零件程序。

"“创建一般特征”介绍如何使用插入 | 特征 | 读取点和插入 | 特征 | 一般选项插入读取点命令和创建一般特征。

"“创建和使用坐标系”介绍如何使用插入 | 坐标系子菜单创建和保存坐标系。

"“标注特征”介绍如何使用插入 | 标注子菜单标注特征。

“扫描零件”介绍扫描以及如何使用插入 | 扫描子菜单创建基本扫描和高级扫描。

"“插入移动命令”介绍可以使用插入 | 移动子菜单放入零件程序的各种移动命令。

"“使用流程控制分支”介绍许多使用插入 | 流程控制子菜单控制零件程序流程时可以使用的命令。子菜单

"统计跟踪字段解释了如何在工件程序中设置统计跟踪字段

“插入报告命令”介绍可以使用插入 | 报告命令子菜单插入零件程序的报告命令。

"“使用文件输入 / 输出”介绍如何使用插入 | 文件 I/O 命令子菜单处理零件程序中的文件输入 / 输出，以便打开文件进行阅读、编辑和其它操作。

"“使用表达式和变量”介绍如何创建表达式以及如何将表达式的结果赋给变量。 结果赋给变量.

"“添加外部元素”介绍如何在零件程序中使用外部应用程序、脚本、零件程序 和其它对象，以便进一步增强零件程序的功能。

"“使用主 / 从模式”介绍如何对双测臂坐标测量机使用 PC-DMIS。

"“浏览和显示多个窗口”介绍如何使用窗口菜单方便地浏览和查看打开的窗口。

“使用联机帮助”介绍如何使用帮助菜单查找您需要的帮助。

除了上述部分之外，PC-DMIS 还提供多个补充部分来介绍以下内容：

  • "脱机模式

  • "“将零件程序转换为 PC-DMIS”。

  • "改注册表条目

  • "用测座设备

  • "校验不常用的测头

  • "在操作者模式下使用

  • "使用 NC-100 视频测头测量自动特征

  • "使用快捷键和快捷菜单

其他：

惯例


惯例

联机帮助中使用了以下约定：

其他：

鼠标术语

黑体字

带下划线的斜体字

大写字母

带下划线的字体

带着重号的文本

带编号的列表


鼠标术语

在本帮助文件中，多处使用“单击鼠标按键”的短语。 该短语是指按并快速放开鼠标按键。 例如，如果指示您单击某个菜单选项， 使用鼠标将鼠标光标（箭头形状）移动到所需的菜单选项，然后按并快速放开 （单击）鼠标左键。 因此，只要有“单击”某项的指示（未指明特定按键）， 若非特别说明，均假定使用鼠标左键。

在本帮助文件中，多处使用“按下鼠标按键”的短语。 在本帮助文件中，多处使用“单击鼠标按键”的短语。 除非它特殊的定义，它指的是鼠标的左键。 注意有些功能需要你同时按下左边和右边的鼠标按钮。 基于这种情况，如果你的设备使用了一个鼠标中键或鼠标滚轮，你可以按下鼠标的双键代替按住按钮


黑体字

黑体字主要用来指：

  • 对话框元素

  • 对话框主题

  • 命令按钮

  • 图片

  • 菜单和菜单条目

  • 工具栏

举例：

  1. 选择文件/新建菜单

  2. 访问打开对话框。

  3. 单击保存按钮。

粗体还可用于注释、警告和示例。

当指向子程序或是其他主题的菜单或是菜单列表时，文件将以以下形式指导你：

菜单/子菜单/菜单列表\

然而，当你想个性化这些菜单位置和名称时，文件将只给你显示默认的菜单 路径

在线帮助文件，有相应的菜单图标 有关这几个主题 点击图标将显示这个主题 里讨论的菜单列表的路径


带下划线的斜体字

带下划线的斜体字主要用来强调 举例，“IF . 探针 遇到一个障碍，它不会自动停止

斜体字也可以被用来：

  • 手册题目

  • 预先确定论点 （在编程过程中）

  • 参数（在编程过程中）

  • 空间占有者（在程序过程中）

  • 用户输入（在程序过程中）


大写字母

大写文本通常用于指代：

  • 首字母缩写（例如 VDAFS、DMIS）

  • 时间（例如 A.M. 和 P.M.）

  • 设备名（例如 LPT1 或 COMM PORT 2)

在这些例子元素 显示计算机的程序，下面的通常使用大写字母：

  • 控件类

  • 数据格式

  • 环境变量

  • 句柄

  • 异常分支

  • 索引

  • 宏

  • 语句

  • 结构

  • 系统命令

  • 值


带下划线的字体

下划线在适当情况下用于强调，但通常使用斜体文本进行强调。


带着重号的文本

着重号 "." 用于显示选项或命令列表，这些选项或命令用于某个主 或部分中介绍的某些程序功能或项目。


带编号的列表

带编号的列表显示指导或过程中的一系列步骤。 例如：

  1. 选择文件.

  2. 选择新建

  3. 填写新建零件程序对话框


CAD 链接

PC-DMIS 提供了多种方法来在 CAD 几何图形、零件程序和测量数据与 CAD 系统之间来回转换。 使用 CAD 数据是 PC-DMIS 的一个强大之处。

通过以下工具，CAD 几何图形可以导入 PC-DMIS，也可以从 PC-DMIS 导出测量结果：

  • IGES 5.3

  • STEP AP203 & AP214

  • VDAFS

  • DES (2/78)

  • XYZIJK 格式

PC-DMIS 允许导入以下内容，用于生成零件程序和作为程序执行的指南：

  • 二维线框

  • 二维或二分之一维线框

  • 三维线框

  • B-spline 曲线或曲面 CAD 模型

有关支持的 IGES 实体的列表，请参见“在脱机模式下使用”。

CAD 系统中创建的零件程序可以通过 DMIS 3.0 导入 PC-DMIS。 PC-DMIS零件程序可以导出在其他CMM上运行的DMIS语言 软件

PC-DMIS 测量结果也可以导出成 DMIS 结果文件。


使用鼠标或控制器

PC-DMIS 的目标之一就是灵活且便于用户使用。 To meet this objective, PC-DMIS allows you to use pointing devices and motion controllers. 鼠标的速度和准确性使鼠标成为 PC-DMIS 工作环境中一个不可或缺的部分。 使用鼠标可以执行所有 PC-DMIS 功能。 （键盘命令也可以用来访问大多数 PC-DMIS 功能。）

其他：

构造一个ZMouse

构造鼠标和轨迹球设备


构造一个ZMouse

某些 Brown 和 Sharpe 系统提供轨迹球式的鼠标，称为 ZMouse(R)。 这种鼠标使用户可以通过 z 向导轨控制鼠标光标的移动。.

参数文件 (DOWNLOAD) 的最后一行应为：

N1000 ZMOUSE2
或
N500 ZMOUSE2

要启用 ZMouse(R)，请确认 DOWNLOAD 文件的最后一行显示上述语句。 如果需要，可以修改该行。


配置轨迹球或是鼠标设备

PC-DMIS 3.7以及以后的本本都将支持这种3D控制模式

  • 轨迹球

  • 鼠标

这些设备与PC-DMIS的3D接口有关 这个接口采用了初始与PC-DMIS但后来与3D CD有关的配置文件 这个配置文件定义了这样的功能，你可以在这些设备上分配各种按键 它也定义了默认的配置和按键功能

你可以从Wilcox Associates, Inc. FTP site地址上下载最新的配置文件。

其它：

鼠标或是轨迹球PC-DMIS的功能

定义PC-DMIS在鼠标或者轨迹球上的键的功能

鼠标和轨迹球模式


鼠标或是轨迹球PC-DMIS的功能

这个主题描述了你可以在你鼠标或是轨迹球上定义的功能。 这些功能包括：

忽略模式-从运行里忽略了所有的传递和旋转信息

下一个视图-当多个视图有效时，模式控制器的焦点在下一个视图。

隐藏/显示ID，-固定特征文本标号ID。

缩放到适合。演示标准的PC-DMIS缩放到适合功能。

显示鼠标。显示屏幕上的辅助鼠标。 鼠标中心，PC-DMIS缩放，PC-DMIS2D旋转，PC-DMIS3D旋转

鼠标中心-如果它不存在激活鼠标 无论激活的鼠标在什么位置，它都将成为屏幕的中心

PC-DMIS面板-操纵图形显示窗口 左右滑动鼠标到面板的左边或右边，或上下滑动鼠标到面板的上边或下边，以次来与“CAD PAR”的设置统一。 这个模式设备用这个设置模拟了操纵杆

PC-DMIS缩放-如果有一个激活的鼠标，那么缩放的中心将是激活鼠标的中心位置 如果不是这样，PC-DMIS将正常缩放操作 你可以前后移动设备 向前移动设备是放大，向后移动设备是缩小，这个与“CAD PZR”的设置统一。

PC-DMIS2D旋转-如果有一个激活的鼠标，用来计算旋转角度的点将被锁定在激活的鼠标的中心位置上(类似于鼠标右键的2D旋转) 这样，计算旋转角度的点将被锁定在屏幕中心的右上方 任以情况下，PC-DMIS将按照标准格式2D旋转

PC-DMIS3D旋转-如果有一个激活的鼠标，用来计算旋转角度的点将被锁定在激活的鼠标的中心位置上(类似于鼠标右键的3D旋转) 这样，旋转的中心就时屏幕的中心 任以情况下，PC-DMIS将按照标准格式3D旋转

CAD PZR-面板，缩放，同时在图形显示窗口中旋转工件的轮廓 旋转的中心始终是CAD模型，缩放的参考点也将是CAD模型的中心 当你启动一个工件程序，PC-DMIS默认启动这个功能

CAD PZR 主导-基于轨迹球轴的最大偏差锁定CAD PZR的主要功能 如果它过滤掉更少的主要功能，你将更好的控制它 例如，在这个例子里，如果你旋转轴，面板或缩放将会带来少量的偏差，只有旋转等主要功能会起作用 当你启动一个工件程序，PC-DMIS默认启动这个功能

PZR2侧照明-在面板，缩放或旋转时所定2侧照明 这个属性也是PZR选项对话框中的一部分

ZR 1/5元素-当操作PZR时只显示元素的1/5 这个属性也是PZR选项对话框中的一部分

PZR 线框-操作PZR锁定线框模式 这个属性也是PZR选项对话框中的一部分

对话框： PZR选项-显示PZR选项对话框

对话框： CAD信息-显示CAD信息对话框

对话框： 视图设置-显示视图设置对话框

参见“编辑CAD显示”中的“更改旋转和其他模式选项”部分察看PZR更多的信息


定义PC-DMIS在鼠标或者

定义PC-DMIS在鼠标或者轨迹球上的键的功能

运用3维操纵面板定义与按键相关的试图或者是定义设备上的PC-DMIS功能。

  1. 双击系统内的3维工具图标。 显示3DxWare参数，3D控制面板

3D控制面板显示轨迹球设备

  2. 从构造中选择PC-DMIS： 列表 PC-DMIS显示各种按钮的默认功能

  3. 在按钮列表中，选择你需要定义的PC-DMIS功能

  4. 根据需要修改任意其它选项。

  5. 点击关闭接受参数设置和关闭控制面板

如果你遇到问题可以运行3D控制面板


鼠标和轨迹球模式

这些设备通常是采用固定的模式。 在图形窗口的右下角显示一个图标，声明当前的模式是CAD PZR,PC-DMIS面板，PC-DMIS缩放

标准模式

  • 显示鼠标

  • CAD PZR

  • PCDMIS旋转

  • PCDMIS 面板

  • PCDMIS缩放

  • CAD PZR 主要功能-图形窗口的右下角显示“1”声明这3个功能中的1个（面板，缩放，旋转）被应用

演示模式

这些设备将使图形显示窗口成为演示模式。 这个模式将使图形显示窗口一次可以自动旋转很多次 通过按下CTRL键、按下“缩放到适合”按钮，进入或退出演示模式


自动PC-DMIS

PC-DMIS 完全支持由任何第三方软件控制。 例如，您可以创建自己自定义的应用程序，然后使用自动化命令，通过该应用程序启动和使用 PC-DMIS。

有关控制 PC-DMIS 的自动化命令和支持的BASIC 语言命令的完整信息， 请参见随该安装套件附带的 PC-DMIS Basic 语言帮助文件。


软件配置

如果你购买了所需要的模块，那么你的加密锁礼里就有相应的模块信息。 为了实现这个目的，

  1. 访问PC-DMIS的快捷方式所在的路径（一般存放在C:\Documents and Settings\All Users\Start Menu\Programs\PC-DMIS for Windows）

  2. 右击这个路径并选择新建/快捷图标

  3. 根据屏幕上的介绍，执行PC-DMIS的快捷可执行文件pcdlrn.exe（在安装目录下）

  4. 添加这些命令开关（或声明）下面是可执行的快捷键：

/f脱机模式

/u当你以用户管理者登陆时，赋予特权

/o操作者模式

/r翻转直线 单臂和双臂系统 单臂和双臂系统

/ppro模式（无法选择/c）

/ccad模式（无法选择/p）

/d错误日志

/nc0不在CNC模式下运行PC-DMIS

/5unique不在CNC模式下运行PC-DMIS

/cmt不在CNC模式下运行PC-DMIS

/dcc扫描不在CNC模式下运行PC-DMIS

/显示cad不在CNC模式下运行PC-DMIS

/激光测头不在CNC模式下运行PC-DMIS

/masterslave不在CNC模式下运行PC-DMIS

/不接触测头不在CNC模式下运行PC-DMIS

/遥控面板不在CNC模式下运行PC-DMIS

/遥控面板不在CNC模式下运行PC-DMIS

/薄壁件不在CNC模式下运行PC-DMIS

/状态输出不在CNC模式下运行PC-DMIS

/systemv不在CNC模式下运行PC-DMIS

/自动更换架不在CNC模式下运行PC-DMIS

/valisys 不在CNC模式下运行PC-DMIS

/影象不在CNC模式下运行PC-DMIS

/关节不在CNC模式下运行PC-DMIS

如果你想运行PC-DMISPRO脱机模式，目标位置就是这个样子：

"C:\Program Files\pcdmisw\PCDLRN.exe" /p /f

你可以使PC-DMIS自动打开工件程序 使用路径指向工件的程序，就象一条指令一样

  • 当指定打开一个程序的时候，但，又不需要以上所述的其他声明的/特性

  • 在每个附加的路径之间定义一个空格，打开另外一个程序

  • 如果文件名称已经包含空格，在引用的标号里放入路径名

例如，如果你想在脱机模式下从“我的程序”的路径下打开2个工件程序，名称是test.prg和test2.prg，那么目标位置就像这个样子：

"C:\Program Files\PCDLRN.exe" /f "d:\my part programs\test.prg" "d:\my part programs\test2.prg"

最常用的模式 是联机模式和脱机模式 这是应各种需要而设置的2种不同的模式 他们可以被一起用来创建一个完整的程序，测量分析和逆向工程

这些以及其他的参数设置在以下有更详细的阐述。

其他：

脱机版本和联机版本的比较

PC-DMIS 影像

PC-DMIS NC

PC-DMIS 激光

PC-DMIS 齿轮


脱机版本和联机版本的比较

因为联机版本或脱机版本共享相同的特征和功能，所以该帮助文件对两种产 品均适用。 不过，某些情况下联机软件的特定功能不适用于脱机软件。 这些情况已经进行了适当的说明。

其他：

联机零件编程

脱机零件编程


联机零件编程

使用联机 PC-DMIS，用户可以执行现有的零件程序、快速检查零件 （或零件的剖面）以及直接在 CMM 上开发零件程序。. 只有连接到 CMM 上， 才能使用联机 PC-DMIS。 脱机程序适用于联机模式

坐标测量机


脱机零件程序

使用脱机PC-DMIS，你可以脱离CMM提高或调试你的程序 编辑一个联机创建的程序，导入一个CAD文件，或是DMIS，或是AVAIL程序.. 零件程序可以直接使用联机 PC-DMIS 执行，或导出（后期处理）成 DMIS 或某种特定供应商的格式。 脱机 PC-DMIS 不能用来直接驱动 CMM。

“在脱机模式下使用”部分介绍脱机版本的特性。


PC-DMIS影像

这个模块允许拟使用光学测头测量工件 如果你想了解这个模块， 请参见“ PC-DMIS/影像 ”的帮助文件 得到更详细的信息


PC-DMIS/NC

该部分专门介绍如何使用 NC视频测头测量自动特征 机器工具通常指的是CNC（数控）机器 如果你想了解这个模块，请参见“PC-DMIS/NC”的帮助文件 得到更详细的信息


PC-DMIS 激光

这个PC-DMIS的模块允许您使用激光测头 通过激光测头在工件上触发测量， 可以搜集到大量能够描述工件形状的数据点 如果你使用这个模块，参见“PC-DMIS激光”帮助文件得到更详细的信息


PC-DMIS齿轮

PC-DMIS齿轮是一个和PC-DMIS一起运行的软件， 能够快速并且简易的测量齿轮的各项参数。 如果您想购买这个软件， 察看“PC-DMIS齿轮”安装软件的帮助文件，可以得到更详尽的信息 .


PC-DMIS IP

PC-DMIS的测量规划是一个与CAD软件包一起、被应用于设计工程和质量工程的规划，它确定了在检测过程中需要检测的元素 从CAD软件包运行测量规划时，当你只需要一小部分生成工件程序，它便自动切断自学习的曲线

如果你想了解这个模块，参见PC-DMIS测量规划 帮助文件得到更详细的信息


入门： 简要教程

简要教程 预览

简要教程入门

第 1 步： 新建零件程序

第 2 步： 定义测头

第 3 步： 视图设置

第 4 步： 测量特征

测量平面

测量直线

测量一个圆

第 5 步： 缩放图象

第 6 步： 建立坐标系

第 7 步： 设置首选项

输入DCC模式

设定移动速度

设置安全平面

第 8 步： 添加注释

第 9 步： 测量其他特征

第 10 步： 在已存在特征构造新的特征

第 11 步： 尺寸评价

第 12 步： 标记需执行项目

第 13 步： 报告输入设置

第 14 步： 执行程序

第 15 步： 打印报告

测量特征

推测特征

特征要求的最小测点数

触测

删除触点

终止特征

确定薄壁件特征的厚度

理论厚度

实际厚度

选用不同测头文件

联机使用测头

脱机使用测头

使用硬质测头

使用硬质测头采点

平面特征

圆特征

以图形方式显示工件

使用手动模式或 DCC 模式


简要教程： 预览

此部分目的是指导您如何在联机模式下用CMM测量工件的过程。

海克斯康测试块创建了此教程。

海克斯康练习模块

如您确实在联机模式下而没有此工件，任何工件只要有圆和锥体都可以满足测量练习要求。

脱机使用者注意：如您在脱机模式下（没有和CMM联机），您可以导入IGES格式数模，用鼠标在数模上按照操作步骤点击操作来代替在联机模式下用测头在工件上实际触测。 此模式随PC-DMIS一起安装在电脑上。 它所在路径为PC-DMIS安装路径。 如您要使用，只需导入文件名为"HEXBLOCK_WIREFRAME_SURFACE.igs"的文件即可。 此部分详细信息参看工件以图形方式显示。

在进行PC-DIMS的功能练习前，请仔细阅读此部分，并按照说明在机器上依步执行。

此部分主要内容：

  • 在简短指南指导下开始

  • 特征测量

  • 使用不同测头选项

  • 工件以图形方式显示

  • 手动或自动模式


简要教程入门

本部分突出显示创建简单零件程序所需的步骤。 您将在联机模式下使用 PC-DMIS 创建零件程序，但不使用 CAD 数据。

如果您不熟悉该过程，请使用联机帮助（按 F1）获得详细信息。

指南指导您完成如下步骤：

第 1 步：新建零件程序

第 2 步：定义测头

第 3 步 设置视图

第 4 步 测量特征

第 5 步 缩放图象

第6步建立坐标系

第 7 步 设置首选项

第 8 步添加注释

第 9 步 测量其他特征

第 10 步通过现有特征构造新特征

第 11 步评价尺寸

第12步标记要执行的选项

第 13 步 设置报告输出

第 14 步 执行完成的程序

第 15 步 打印报告


第一步： 创建一个新的零件程序

显示菜单路径 来创建一个新的零件程序：

  1. 在PC-DMIS图标上双击打开PCJ-DMIS软件。 PC-DMIS也可以通过选择开始按钮，再选择程序|PC-DMIS FOR WINDOWS|脱机。 会出现打开文件对话框。 如果您已经创建过一个程序，您必须将在此对话框中调用。

  2. 如要创建一个新文件，点击取消按钮关闭此对话框。

  3. 点击文件新建
    进入新的工件程序对话框。
    新建零件程序对话框

  4. 在零件名称中键入名称“TEST”。

  5. 选择工件单位英寸。

  6. 在接口下拉菜单栏中选择联机。

  7. 点击确定。 PC-DMIS 将创建新的零件程序。

只要创建了一个新的零件程序，PC-DMIS会打开通讯接口，随之打开测头功能对话框使您能进行测头编辑和选择。

下一步： "“定义测头”。


第 2 步： 定义测头

菜单陆路径显示 访问插入|硬件|定义测头进入测头功能对话框来定义一个新的测头。 当新建一个零件程序，PC-DMIS自动打开该对话框。 有关详细信息，参看定义硬件"部分"的"定义测头"。

Hint:在Wizard工具栏点击此图标 [image] 进入PC-DMIS的Wizard测头。 Wizard测头能帮助您容易得定义测头。 你也可以使用测头功能对话框来定义。

测头功能对话框中的测头说明区域能用来定义零件程序中的测头，延长杆，测针。 测头说明下拉菜单显示了以字母顺序排列的可用测头选项。

在测头功能对话框中加载测头：

  1. 在测头文件框中，输入测头名称。 然后，当你创建其他零件程序时，该对话框将出现可用测头供您选择。

  2. 选择陈述： "没有定义测头。“

  3. 在测头说明下拉列表中使用鼠标或用箭头加亮选择所需测头，按下ENTER.

  4. 选择空连接＃1再继续选择必需的测头组件，直到完整的创建测头。

  5. 完成后点击确定按钮。 测头功能对话框关闭，PC-DMIS返回主界面。

  6. 确定刚建立的测尖以活动测尖显示。 （参见设置工具栏上的测头尖列表。）

注：在使用创建的测头前，你必须校验测头角度。 此教程步包括测头校验过程。 以后会讨论，在定义硬件 部分中的测量主题中。

此时，您将设置图形显示窗口中将使用的视图。 使用图形模式工具栏上的视图设置图标 [image] 可以完成该任务。

转到下一步: "视图设置”。


第 3 步： 视图设置

视图设置对话框

要更改图形显示窗口中的视图，您将使用视图设置对话框。 要访问该对话框，可以通过单击的视图设置图标 此对话框在图形模式工具栏中或选择编辑|图形显示窗口|视图设置菜单选项：

  1. 从视图设置对话框中选择所需的屏幕样式。 对于本教程，单击第二个按钮（最上面一行左起第二个按钮）指定水平拆分窗口。

  2. 要在 Z+ 方向上查看上部零件图像，拉下对话框视图区域的蓝下拉列表，然后选择 Z+。

  3. 要在 Y- 方位上查看下部零件图像，拉下红下拉列表，然后选择Y-。

  4. 单击应用按钮，PC-DMIS 将使用请求的两个视图重绘图形显示窗口。 因为您尚未测量该零件，图形显示窗口中不会绘制任何内容。 不过，将根据视图设置对话框中所选的视图拆分屏幕。

注：所有显示选项只影响 PC-DMIS 显示零件图像的方式。 它们对测定数据或检验结果不存在影响。

转到下一步: "特征测量"。


第 4 步： 特征测量

定义并显示测头后，即可开始测量过程。 有关采点的正确方法，请参见测量特征。 （还会介绍删除测点和特征。）

  • 测量平面

  • 测量直线

  • 测量圆

转到下一步: "缩放图像”


测量平面

在采点前确认PC-DMIS设定为程序模式。
选择命令模式图标。

在顶曲面上采三个测点。 这三个测点的形状应为三角形，并且尽可能向外扩展。 在采第二个测点后按 END 键。 PC-DMIS 将显示特征标识和三角形，指示平面的测量。


测量直线

要测量直线，在零件的边线上采两个测点，零件左侧的第一个测点和零件右侧的第二个测点。 测量特征时方向非常重要，因为 PC-DMIS 使用该信息来创建坐标轴系统。 在采第二个测点后按 END 键。 PC-DMIS 将在“图形显示”窗口中显示特征标识和被测圆。


测量一个圆

将测头移到一个圆的中心。 （在该示例中，选择顶部左侧的圆。） 将测头移到孔中并测量该圆，以间隔相等的距离采四个测点。 在采第二个测点后按 END 键。 PC-DMIS 将在“图形显示”窗口中显示特征标识和被测圆。


第 5 步： 缩放图像

缩放到适合图标将图形在图形显示窗口中以适合窗口大小缩放图形。

测量了三个特征之后，单击缩放到适合工具栏图标（或从菜单栏中选择选项|图形显示窗口|缩放到适合）在“图形显示”窗口中显示所有被测特征。

图形显示窗口显示被测特征窗口

测量过程的下一步是创建坐标系。

转到下一步: "创建坐标系”。


第 6 步： 创建坐标系

该过程设置坐标原点并定义X,Y,Z轴。 有关详细信息参看创建和使用坐标系 部分。

Hint:在Wizard工具栏点击此图标： 进入PC-DMIS3－2－1法建坐标系

  1. 显示菜单路径 访问插入|坐标系|新坐标系进入坐标系功能对话框。

  2. 使用光标或箭头键选择列表框中的平面特征标识 (PLN1)。 如果未更改过标号，列表框中的平面特征标识将显示为“F1”（代表特征 1）。

  3. 单击找平命令按钮可以建立当前工作平面的法线轴的方位。

  4. 再次选择该平面特征标识（PLN1 或 F1）。

  5. 勾选自动复选框。

  6. 点击原点命令按钮。 该操作将零件的原点转换（或移动）到指定的位置（在该示例中，为平面上）。 选中自动复选框可以根据特征类型和该特征的方位移动轴。

  7. 选择直线特征标识（LINE1 或 F2）。

  8. 点击旋转命令按钮。 该操作将工作平面的定义轴旋转到该特征。 PC-DMIS 将以质心为原点旋转定义轴。

  9. 选择圆特征标识（圆1 或 F3）。

  10. 确保已选中自动复选框。

  11. 点击原点命令按钮。 该操作将原点移动到圆心，同时保持原点在平面级别上。

此时，坐标系功能对话框所显示应和如下显示一致。

坐标系功能对话框显示当前坐标系

当上述步骤完成后，点击确定按钮。 坐标系列表（在设置工具栏上）和编辑窗口命令模式 将显示新创建的坐标系。

编辑窗口显示新建的坐标系

还将更新“图形显示”窗口，显示当前的坐标系。

更新显示图形窗口中当前的坐标系

转到下一步: "设置首选项”。


第 7 步： 设置首选项

PC-DMIS 允许自定义 PC-DMIS，以符合特定的需要和喜好。 访问编辑|首选项首选项子菜单，其提供了多个选项。 部分只介绍与该练习相关的选项。 有关所有可用选项的完整信息，请参见设置首选项 部分。

  • 输入DCC模式

  • 设定移动速度

  • 设置安全平面

转到下一步: "添加注释".


输入自动模式

选择自动模式。 通过在测头模式工具栏中点击自动模式图标或在编辑窗口中，将光标放在读为模式手动程序行，或按F8键均可将操作模式改为自动模式。

此时在编辑窗口中的命令显示为：

模式/自动

CMM模式详细信息参看测头模式工具栏。


设定移动速度

运动栏参数设置对话框

移动速度选项用来改变在两个点之间CMM的移动速度。

  1. 依次点击编辑|首选项|参数进入参数设置对话框。

  2. 选择运动栏。

  3. 将光标放在移动速度框上。

  4. 选择当前移动速度数值。

  5. 输入50。 此数值为当前机器全速移动的百分数。

用此数值，PC-DMIS将以全速一半的速度移动CMM。 做这个试验时无需改变其他选项的默认值。

参看参数设置 与其他运动参数一样，从运动栏得到移动速度的详细信息。


设置安全平面

安全平面栏参数设置对话框

设置安全平面：

  1. 依次点击编辑|首选项|参数进入参数设置对话框。

  2. 选择安全平面栏。

  3. 勾选激活安全平面（ON）复选框。

  4. 选择当前安全平面的数值.

  5. 输入数值.50。 这个设置会在工件的顶平面0.5英寸设置一个安全平面。

  6. 验证顶平面是否为激活了的安全平面。

  7. 点击应用按纽。

  8. 点击创建按纽。 对话框关闭，PC-DMIS会在编辑窗口中存储安全平面。

参看参数设置 安全平面得到安全平面设置的更多信息。


第 8 步： 添加注释

添加注释：

  1. 访问插入|报告命令|注释打开注释对话框。

  2. 选择操作者选项。

  3. 将以下的文本信息键入到注释文本框中： "WARNING, machine is going to DCC mode."

注释对话框

  4. 点击确定按钮结束该选项，编辑窗口中将显示该命令。

有关详细信息参看插入程序注释。

转到下一步: "特征其它测量"。


第 9 步： 特征其它测量

用测头测量三个其它的圆和一个锥体。 要测量锥体，最好在较高一层采 3 个测点，在较低一层再采 3 个测点，如下面的绘图所示。

通过不同深度测量构造的锥体

转到下一步: "通过现有特征构造新特征”。


第10步： 通过现有特征构造新特征

PC-DMIS可以使用特征创建其他特征，步骤为：

  1. 依次点击插入|特征|构造|直线进入构造直线对话框。

构造直线对话框

  2. 用鼠标在图形显示窗口选择亮光圆（或在构造直线对话框列表中点选）。 选择了的圆会突出显示。

  3. 选择自动选项。

  4. 选择二维选项。

  5. 点击应用按纽。

PC-DMIS会用最有效的方法创建一条直线。

直线和特征标识会在图形窗口和编辑窗口中显示。

构造完的直线在图形显示窗口中显示

有关构造特征的详细信息请参看“通过现有特征构造新的特征”部分。

下一步： "尺寸评价"。


第 11 步： 计算尺寸

创建了特征后，可以计算该特征的尺寸。 在自学习零件程序编制时，可以随时生成尺寸，并设置以符合特定的需要。 PC-DMIS 将在“编辑”窗口中显示每项标注操作的结果。

生成尺寸:

  1. 访问插入|尺寸菜单并确保选一择了顺移尺寸菜单项（在旁边有确认复选框）。

  2. 访问插入|尺寸|位置度打开位置对话框。

  3. 从列表框或“图形显示”窗口中，在列表框中选择最后测量的三个圆特征标识。

在特征位置对话框中选择的最后三个圆。

  3. 点击创建按钮。

编辑窗口显示了三个圆的位置尺寸

PC-DMIS 将在“编辑”窗口中显示三个圆的位置。 只需双击所需的线，突出显示所需的标称值并键入新值，即可更改这些值。

有关创建尺寸的详细信息，请参看“特征尺寸”部分。

转到下一步: "标记要执行的项目”。


第 12 步： 标记要执行的项目

通过标记可以选择零件程序中要执行的特征 本教程中标记了所有特征。

  1. 使用编辑零件程序 部分的编辑|标记|标记全部菜单对零件程序的所有特征进行标记。 标记后，所选特征使用当前突出显示的颜色显示。

  2. PC-DMIS询问是否要标记手动建坐标系。 点击确定。

转到下一步: "设置报告输出”。


第 13 步： 设置报告输出

PC-DMIS会将最终结果输出到文件或打印机，（如果选择）。 在此教程设置输出到打印机。

  1. 访问文件|打印|编辑窗口|打印设置选项。 出现打印选项对话框。

  2. 勾选打印机复选框。

  3. 点击确定。

现在已有足够的信息使PC-DMIS执行创建的零件程序。

转到下一步: "执行完成的程序”。


第 14 步： 执行完成的程序

有不同的选项来执行全部或部分零件的程序。 详细信息参看使用高级文件选项部分的执行零件程序。

在执行了所有步骤后：

  1. 选择文件|执行菜单选项。 PC-DMIS显示执行模式选项对话开始测量过程。

  2. 阅读CMM命令窗口的指导，按照要求采指定的点。

  3. PC-DMIS请求您在图形显示窗口显示的相应工件位置采点。

  • 在曲面上采三个点创建一个平面。 点击END键。

  • 在边线上采两个点创建一条直线。 点击END键。

  • 在圆内采四个点。 点击END键。

4.采了每个测点之后，点击继续。

在执行模式选项对话框中显示执行指令。

这非常简单。 当然，如果PC-DMIS检测到错误，会在对话框中显示机器错误列表，必须采取措施程序才能继续执行。

当在圆中采了最后一点，PC-DMIS会显示PC-DMIS消息对话框，包含您输入的信息。 "警告，机器进入自动模式。只要您点击了确定，PC-DMIS会自动测量剩余的特征。

如果出现错误，使用执行模式选项下来菜单中的机器错误对话框确定错误原因。 采取必要的措施纠正错误。 点击继续按钮完成零件程序的运行。

转到下一步: "打印报告”。


第 15 步： 打印报告

执行了零件程序，PC-DMIS会自动将报告发送到指定的输出源，输出源由打印选项对话框设置（文件|打印|编辑窗口打印设置）。 只要勾选了打印机复选框，报告会自动发送到打印机。 确保打印机是联机的，并打开以便查看零件程序。

恭喜您！ 您已完成了本教程。 有关本教程的详细信息，请参看本部分的以下主题：

  • 特征测量

  • 使用不同测头选件

  • 使用图形显示工件

  • 手动和自动工作模式


测量特征

确定工具栏的显示设置列表中显示了所需的测头和工作平面。 PC-DMIS 也应设置为手动模式。

测量特征时，PC-DMIS 不要求操作者输入数据。 可以使用鼠标测量 CAD 特征（如果 CAD 数据可用），也可以使用坐标测量机测头。 使用鼠标或 CMM 测头测量特征后，按 END 键。 PC-DMIS 将自动确定特征类型（圆、直线、平面等）。 此外，PC-DMIS将自动进行测头半径补偿，从CAD数据测量特征的详细信息参看脱机工作模式 部分。

其他：

推测特征

特征要求的最小测点数

确定薄壁件特征的厚度


推测特征

PC-DMIS提供了一种特别的元素测量方法。 不需对所测量的元素类型进行特别指定（如点，圆等），可以在工件上先进行采点。 当测量特征元素结束后，通过在操纵盒上按下指定键或键盘上的END键。 PC-DMIS会通过最佳推测互除法自动判断所测量的元素类型，最佳推测互除法是PC-DMIS使用的数学计算方法，用此来推测计算所创建的特者类型。

圆测量为例，测量一个圆至少需要触测三次。 每个所测量的位置，在状态栏内会显示已测量的点数。 只要进行了足够的触测，按下END键。 结果会在编辑窗口中显示。

每次测量完一个特征都按下END键，将此特征程序录入工件测量程序中。

测量结果的格式和内容取决于所选择的输出格式。 设置输出格式的详细信息参看打印测试报告，在使用基本文件选项 章节和参数设置。 尺寸栏章节在设定优先 部分。

需要注意的是在有些机器上，PC-DMIS通过接触工件测量时测头移动的移动方向来确定触测方向 如您的机器是这种类型，不要回退测头直到PC-DMIS发出触测声音，并更新了状态栏上的触测数值。


特征要求的最少点数

PC-DMIS 在标识特定特征之前预计最小测点数。 在莫些测量时建议多采点来增加测量正确性。

特征 | 最少点数 | 特殊说明
点 | 1 | 参见下注。
直线 | 2 | PC-DMIS 在特征组中距离最远的点之间绘制直线。
圆 | 3 | 如果某个圆至少测量 180 度，PC-DMIS 将在一组点中距离最远的点之间绘制弧。
平面 | 3 | -
球 | 4 | -
锥体 | 6 | 有时，如果使用六个测点测量，PC-DMIS 不会指示锥体。 如出现这种情况，尝试采七个点 （在两层各采三个点，在两层中间再采一个点。） 在前三个测点之后采的所有测点应在前三个测点定义的平面之上或之下，不应上下都有。 这样可以确保获得最佳的结果。 PC-DMIS 将绘制两个圆： 第一个圆在前三个点的那一层，第二个圆在最低点的那一层。 柱体也使用类似的方法绘制。
圆柱 | 6 | 参看锥体。

有时，PC-DMIS 无法根据零件的几何形状和测量特征的方法来正确推测特征的类型。 如果出现这种情况，您可以按照“编辑零件程序” 部分的“替代推测的特征”主题中介绍的步骤替换不正确的推测。

如果在测量直线或平面时，PC-DMIS 总是推测圆或球体，请尝试在一个方向上采点。 这意味着在测量直线或平面时，总是以同一逼近方向逼近每个接触点。

如果在测量圆或球体时，PC-DMIS 总是推测直线或平面，请尝试在更多不同的逼近方向上采点。 例如，如果测量一个弧，可以通过从 X+ 方向来触测所有所需的接触点，请尝试在 + 或 -Y 方向上测量一些点。

注：在测量点时（单点），PC-DMIS 沿着与测头偏转时的运行方向最近的零件轴补偿测头半径。 这意味着如果在 X 负方向上测量点，PC-DMIS 将在 -X 方向补偿测头半径（即使测头在 Y 轴上进行的轻微地移动）。 对于 DCC 测量机（或如果使用包含薄壁件选件的手动测量机），有关补偿的详细信息，请参见“IJK 法线矢量框”和“测头补偿”。

其它：

采点

清除或删除测点

终止特征


采点

访问操作|采点菜单选项。 这会告诉计算机记录测头所在位置的X,Y,Z值。 此选项只在莫些接口形式下可用。 只要使用了硬质测头，此选项在很多控制情况下都起作用。


删除触点

至少要选择一个测头文件此时PC-DIMS才会记录CMM测头的触测。

当最后一次触测被认为是不正确的触测，PC-DIMS可以很容易将其删除。 您可以通过选择操作|删除触点菜单选项或按住键盘上ALT+ -（减号）键来进行删除动作。 其他必须删除的测点也可以删除，触点将从最后一个点删起。 这个选项只有在你测量特征时在按下特征结束菜单选项才有效。 使用特征结束菜单选项创建特征，同时自动清空触测缓冲记录。

只要特征被创建了，您可以通过下述详细的指引删除不需要的特征在编辑CAD显示 部分中的删除特征章节。

注：在有些CMM的操纵盒上有删除测点按钮。

PC-DMIS也可以在执行模式下在特征中删除触点。 在执行模式选项对话框中的机器命令框中，可以将当前显示的触点按键盘上ALT+ -（减号）键删除。

注：在执行模式下，按下操纵盒上PRINT按钮与按下ALT+ - （减号）的作用相同。使用PC-DMIS参数设置将PRINT按钮的注册信息设为0就可具有该功能。 此段详细信息参看修改注册输入。


终止特征

操作|终止特征菜单选项使您能指示PC-DIMS特征构造结束。 你也可以按END键来结束。


确定薄壁件特征的厚度

PC-DMIS 使您可以使用自动特征对话框的厚度区域输入零件的厚度数值。 选项有理论厚度和实际厚度复选框。

进入厚度功能选项：

  1. 依次点击插入|特征|自动进入自动特征测量对话框

  2. 选择相应自动特征。

  3. 点击高级按钮显示高级功能对话框。

  4. 选择理论厚度或实际 厚度选项。

  5. 在复选框中输入厚度值。

  6. 点击创建按钮。

附加：

理论厚度

实际厚度


理论厚度

选择理论厚度，在测量工件的相反边您可以用来调整工件的理论厚度。


实际厚度

使用实际厚度选项，您可以补偿测量的目标位置，再通过厚度来调整沿着理论矢量的测量值。


使用不同测头选件

CMM 零件程序编辑的第一步是定义在检验过程中将使用哪些测头。 开始测量过程之前，必须先为新的零件程序创建一个测头文件。 PC-DMIS 支持多种多样的测头类型和校验工具。 它为校验 Renishaw PH9/PH10 测座提供了独特的方法。 使用测头功能对话框可以访问测头选项。

假定测头已经加载并校验。 “定义硬件”部分的“定义测头”主题提供有关创建测头文件和校验测头的信息。


联机使测头

要在联机模式下使用 TTP 测量点，请执行以下步骤：

  1. 将测头降到要采点的曲面上。

  2. 使测头接触曲面以便触发测头。

  3. 按 END 键完成测量过程。

PC-DMIS 的设计可以确定调整类型。 测头补偿由测头半径决定。 补偿方向由机器的方向决定。

例如，在测量圆时，测头应在圆的内部向外移动。 要测量键，测头应从圆的外部开始向内朝着零件移动。

在测量点时，逼近方向一定要与曲面垂直。 如果不需要测量其它特征，这样可以提高确定特征类型的准确度。 。

要使用固定测头测量点，必须指定要测量的特征类型和测头补偿方向。 参见使用硬测头。


脱机使用测头

使用脱机 PC-DMIS 时，可以访问所有测头选项。 不过，无法进行任何实际的测量。 测头数据可以键入，也可以使用默认的设置。 例如，不能实际测量标定工具来校验测头；测头的标称值必须键入。

要测量点，请执行以下步骤：

  1. 确保 PC-DMIS 处于程序模式。 选择图形模式工具栏上的程序模式图标可以完成该任务。 （参见“使用工具栏”部分的“‘图形模式’工具栏”。）

  2. 将鼠标光标移动到将进行触测的屏幕。

  3. 单击鼠标右键将测头移动到将进行采点的零件区域。 将在屏幕上绘制该测头并设置测头深度。

  4. 单击鼠标左键注册零件上的一个测点。

  5. 按 END 键完成测量过程。


使用硬质测头

PC-DMIS 支持多种硬测头。 硬测头的使用和校验与 TTP 测头类似。

如果选择硬测头，PC-DMIS 则需要在与零件接触时不会自动触发的测头。 不能使用硬测头来执行 DCC校验。 请验证选择了正确的测头类型。

通过菜单栏上的推测模式工具栏可以在圆形推测模式和平面推测模式之间切换。

  • 平面特征包括点、平面和直线。

  • 圆形特征包括圆、球体、锥体和柱体。

使用测头模式（在视图下列菜单）来推测圆特征和平面特征。参看（使用工具栏 部分中的测头模式工具栏主题）。

注：有关使用快捷键在平面和圆形推测模式之间切换的信息，请参见“使用快捷键和快捷菜单”部分。


使用硬质测头采点

对于接触式触发器测头，将自动进行触测。 但是对于硬测头，必须在注册位置时通知测头。 要实现此目的，请按照以下指导操作：

  1. 将测头放在零件上要采点的位置。

  2. 选择操作菜单中的采点命令

注：如果使用操纵盒，按设置为记录测点的键。


平面特征

用硬质测头测量一个平面：

  1. 首先在曲面上触测三次。

  2. 然后需要将测头移动到所需平面的上方。

  3. 按 END 键。

这将定义平面的方向。 曲面法线矢量的方向向上。

测量直线：

  1. 先在所需位置采两个点。

  2. 将测头移动到被测直线的外部。

  3. 按 END 键。

注：PC-DMIS 不要求定义特征的方向。


圆特征

当使用固定测头测量圆时，有必要使测头在固定位置（取决于特征类型）。

  • 对于孔，保持测头在特征内部，并按 END 键。

  • 对于键，保持测头在特征外部，并按END键。

注：PC-DMIS 不要求定义特征的方向。


工件以图形方式显示

通过 PC-DMIS，可以在成本低廉的 PC 或克隆 PC 上使用标准的 IGES 或 DXF 模型生成零件程序，而不必接近坐标测量机。 这些零件程序可以用来驱动任何运行 PC-DMIS 或支持 DMIS、Tutor 或 AVAIL 规范的坐标测量机。

有关使用 CAD 的详细信息，请参见“在脱机模式下使用” 部分。

PC-DMIS 初次开始执行零件程序时，会显示零件的理论几何形状的图示。该图像可以来自于以下三个位置：

  • 来自 IGES 或 DXF 文件，来自 CAD 绘图。

  • 来自零件程序中的特征理论值。

  • 来自联机生成零件程序时第一个测量的零件。

如果图像来自第二个或第三个源，图像将只显示部分图像。 这意味着只显示 PC-DMIS 测量的特征。

如果图像来自第一个源，图形显示将是 CAD 系统上绘制的所有内容。 然后，可以从 CAD 绘图中删除指定的特征。 （参见“编辑 CAD 显示” 部分介绍的“删除 CAD”主题。） 无论如何，该图像只是为了提供足够的信息，以便将检测数据与实际的零件相关联。 参见“使用高级文件选项” 部分的“导入 CAD 文件”主题。

PC-DMIS 测量零件上的每个特征时，会在“图形显示”窗口中显示特征的图片。 PC-DMIS 将使用设置对话框的“标识设置”选项卡指定的颜色显示该图片。这样，您可以直观地比较实际特征和理论特征。 参见设置选项： 参见 “设置首选项” 部分的‘标识设置’选项卡”。

无论在脱机手动模式还是联机手动模式，PC-DMIS 均会在“图形显示”窗口中显示缩放的测头动画图示。 在执行过程中，该图标将在零件周围移动，显示进行每次触测的位置。

“编辑 CAD 显示” 部分介绍用于控制图像在“图形显示”窗口中的外观的选项。


在手动或自动模式使用

手动/自动模式工具栏可以很容易将系统的模式设为手动或自动模式。 参见使用工具栏 部分的测头模式工具栏主题。

手动模式用于手动CMM，或用于自动CMM机在手动建立坐标系时。 单击相应的模式工具栏图标更改模式。

PC－DMIS允许您在自动测量过程中设定速度和距离。 参看参数设置： 设置首选项 部分的运动栏获得详细信息。

注:一定要记住在从手动模式更改为 DCC 模式时定义安全平面或移动点,否则当您运行程序时测头可能和工件相撞。


用户界面导航

用户界面导航 介绍

屏幕显示

菜单条

文件

编辑

视图

插入

操作

窗口

帮助

S 用鼠标从菜单栏选择项目。

用键盘从菜单栏选择项目

工具栏区域

图形显示窗口

状态栏

对话框描述

编辑框:

标识=[特征]

搜索标识

选择最后个数

列表框:

特征列表框

尺寸列表框

下拉列表框

指令按钮

应用

确认

取消

删除

最后

最后两个

全选

缺省

回调

创建

关闭

清除

撤销

帮助

复选框

选择按钮

对话框页面

进入对话框

移动对话框

滚动编辑窗口

用户界面导航

恢复缺省用户界面

T 自定义用户界面字体

自定义菜单

移动一个菜单项目

删除一个菜单项目

编辑一个存在的菜单项目

增加一个新增的菜单项目

自定义工具条

修改已存在的工具栏

创建自定义工具栏

删除自定义工具栏

自定义快捷键

为一个指令新增快捷键

删除一个指令的快捷键


用户界面导航 介绍

本章节简要介绍PC-DMIS在WINDOWS下的使用。 它列举了在操作软件时的一些基本动作。 为了充分利用PC-DMIS软件的功能并熟练的创建零件程序，用户必须通读本章节并在计算机上熟练运用。

同时，本章节也会高亮显示一些自定义PC-DMIS图形选项的方法，以满足用户的个体需求。 (有关这些选项的附加信息请参见编辑CAD模型显示章节。)

下述的标题列表对应于用户界面的相应特征。 本章节包含如下内容：

  • 屏幕显示

  • 菜单条

  • 工具栏区域

  • 图形显示窗口

  • 状态栏

  • 对话框描述

  • 用户界面导航

PC-DMIS提供了强大的鼠标和键盘功能以方便用户灵活的输入指令或选择选项。 快捷菜单和快捷键可以方便用户对使用频率较高的指令的访问。 有关详细内容，请参见使用快捷键和快捷菜单章节。


屏幕显示

PC-DMIS为用户提供一致的屏幕显示外观.

屏幕可以被分为几个不同的区域,以完成各种功能或显示必要的信息. 以下为每个屏幕区域的简要描述. 相关的帮助信息将贯穿于整个帮助文件.

PC-DMIS软件屏幕显示外观用户界面.

  1. 标题栏显示当前零件程序的标题. 同时,它也包含有最大化和最小化按纽.

  2. 菜单栏包括PCDLRN应用程序中的大多数可用选项.详见"菜单栏"

  3. 工具栏包含常用指令的工具条. 这些工具条的显示与否可以非常方便的按如下方法设置.在工具栏空白区域点击鼠标右键. 详见"工具栏区域"

  4. 图形显示窗口(详见"图形显示窗口")可以显示零件的图形(示例中显示为零件的俯视图). 此区域的大小为固定的. 但,显示区域可以分为很多个不同的区域以显示多种视图.

  5. 对话框是PC-DMIS和用户之间主要的交流通道. 可用的特征将显示在对话框,而且大多数的输入也是在对话框进行的. 详见"对话框描述"

  6. 编辑窗口显示零件程序. 此窗口允许用户查看零件程序的指令和进行必要的修改. 有关编辑窗口的详细信息，请参见编辑零件程序和使用编辑窗口 章节。

  7. 状态条显示有关当前操作的重要提示信息（例如:当前测针校准数据,最后测量特征的标准偏差）和触测的次数. 它还包含一个消息框以显示操作的相关信息. 详见"状态条"章节.


菜单条

要用键盘打开菜单并浏览其选项，同时按下ALT和欲打开菜单名称中带有下划线的字母。 (也可以用鼠标完成此操作,详细内容请参见"使用鼠标从菜单栏选择选项") 本帮助稳当会详细描述每个菜单选项的内容. 若需要请参阅相关章节. 本章节简要介绍每个菜单选项的内容.

PC-DMIS同时也提供了大量的快捷菜单. 详细内容请参见"使用快捷键和快捷菜单"章节.

更多:

文件

编辑

视图

插入

操作

窗口

帮助

用鼠标从菜单栏选择相应选项

用键盘从菜单栏选择项目


文件

文件菜单允许用户打开,保存和打印文件,进入编辑窗口,在执行模式下运行零件程序,退出当前的零件程序等. 有关详细信息请参见"使用基本文件选项"和"使用高级文件选项"章节.


编辑

编辑菜单允许用户编辑程序的用户选项,零件程序或CAD模型的显示.

  • 有关编辑用户选项的详细信息,请参见设置用户选项 章节

  • 有关使用编辑窗口编辑零件程序的详细信息,请参见编辑零件程序和使用编辑窗口 章节.

  • 有关编辑CAD模型显示的详细信息,请参见编辑CAD模型显示 章节.


视图

视图菜单允许用户访问PC-DMIS中所有的窗口,编辑器和工具条. 有关其详细信息,请参见使用其他窗口,编辑器和工具 章节.


插入

大多数零件程序的指令可以从插入菜单选择.

大部分的章节包括本帮助文件都来源于此菜单的选项和子菜单.

  • 有关硬件定义子菜单的选项请参见"硬件定义"章节.

  • 有关特征子菜单的选项请参见如下章节. ""创建自动特征","创建评价特征","通过已有特征构造新特征","创建一般特征".

  • 有关校验子菜单的选项请参见"创建和使用校验"章节.

  • 有关尺寸子菜单的选项请参见"尺寸特征"章节.

  • 有关扫描子菜单的选项请参见"扫描零件"章节.

  • 有关移动子菜单的选项请参见"插入移动指令"章节.

  • 有关流控制指令子菜单的选项请参见"利用流控制进行分支"章节.

  • · 有关统计指令子菜单的选项请参见"跟踪统计数据"章节.

  • · 有关报告指令子菜单的选项,包括在CAD图形显示窗口和零件程序中加入尺寸信息和点信息,请参见"插入报告指令"章节.

  • · 有关文件输入/输出指令子菜单的选项请参见"使用文件输入/输出"章节.

  • · 插入菜单中其余的选项请参见"使用表达式和变量"章节及"添加外部元素"章节.


操作

操作菜单的项目会在不同的章节进行讲解。


窗口

窗口菜单允许用户管理所有打开的零件程序的显示. 有关详细信息,请参见定位和显示多窗口 章节.


帮助

有关帮助菜单的项目请参见"使用在线帮助"章节.

帮助菜单提供了有关PC-DMIS指令,对话框,消息和按键等信息.

要激活PC-DMIS的在线帮助,请在帮助菜单下选择相应项目或按F1键. PC-DMIS就会弹出在线帮助文件.


用鼠标从菜单栏选择相应选项

选项即可以在菜单栏中选择,也可以通过下拉菜单进行选择.

使用鼠标打开菜单并浏览其下的相应选项:

  1. 将鼠标指向期望的菜单名称.

  2. 点击鼠标左键.

如果选项名称后有省略号,选择此选项将打开一个对话框. 例如:选择文件 | 打开...选项则会出现一个打开文件对话框. 对话框将显示各种选项,选择框,按纽等控制元素,以指明PC-DMIS将要进行的操作. 有时对话框将显示以前所选的缺省值,如果合适,即可使用. 通常,当对话框那所有的控制元素设置完成后,选择确认按钮执行相应的指令. 如果要取消指令并关闭对话框,点击取消按钮.


用键盘从菜单栏选择项目

要用键盘打开菜单并浏览其选项，同时按下ALT和欲打开菜单名称中带有下划线的字母。

例如： 要用键盘打开视图菜单，需按下ALT和V（此字母带有下划线） 菜单下选项选择的方法与此类似。 只要直接按下相应选项名称中带有下划线的字母即可（例如，剪切t，按下T键即可）。

也可以用箭头键打开。

使用方法：

  1. 使用ALT按键激活菜单栏。

  2. 用左/右按键选中期望菜单。

  3. 使用上/下按键选择菜单内的选项。

  4. 当期望的选项高亮显示后，按下ENTER按键。

许多选项都已定义了快捷键。 在指令或选项的右边列出了相应的快捷键。

详细信息请参见"使用快捷键和菜单"章节.


工具栏区域

PC-DMIS 3.2 及更高版本为您提供由常用命令组成的各种工具栏。 工具栏可以按如下两种方式访问.

  1. 选择菜单视图| 工具栏子菜单,然后选择相应的工具条.

  2. 右键点击PC-DMIS工具栏的空白区域,从快捷菜单中选择相应工具条.

在工具栏添加工具条后,用户可以非常方便的利用鼠标拖拽到期望的位置进行调整.

有关PC-DMIS工具栏的详细信息,请参见使用工具栏 章节.


图形显示窗口

图形显示窗口的用途非常简单,那就是显示图形. 当你创建或进入一个零件程序是,此窗口会自动打开. 要隐藏或显示此窗口,选择视图 | 图形显示窗口菜单选项.

  • 它可以打开多个窗口以显示导入的CAD零件模型.

  • 它可以显示评价特征,自动特征和构造特征及其标识.

  • 也可以显示扫描,尺寸及文本显示.

图形显示窗口是PC-DMIS的一部分. 有关编辑图形显示窗口的详细信息,请参见编辑CAD模型显示 章节.


状态条

状态条显示如下信息:

  • 消息框:最左边的消息框显示指令和其他进程和操作的相关信息.

  • X,Y,Z坐标框:X,Y,Z坐标框显示测头的当前位置信息. 任意点击状态条内的三个坐标框会弹出自动移动点对话框. 有关自动移动点的详细信息,请参见插入移动指令 章节的插入一个移动点指令主题.

  • W:此位置显示旋转台的角度.

  • SD:此位置显示特征最后触测的标准偏差.

  • 触测个数: 此位置显示当前已经触测的点数.

  • IN/MM:此位置显示当前零件程序所用的测量单位.

  • INS/OVR:此位置指示当前的编辑状态是插入还是覆盖. 是在光标处插入文本还是覆盖光标选择的文本.

  • 行:此位置显示在编辑状态当前的光标位置处于的行数.

  • 列:此位置显示在编辑状态当前的光标位置处于的列数.

状态条的调整

  • 要放大状态条的大小,选择 视图| 状态条| 放大选项. 显示菜单导航图 状态条尺寸放大后,只能显示消息框和X,Y,Z坐标框.

  • 要将状态条的尺寸恢复原状,选择视图| 状态条| 正常显示 选项. 显示菜单导航条

  • 要显示或隐藏状态条,选择视图| 状态条| 无选项. 显示菜单导航条


对话框描述

对话框提供不同的按钮和组合框(被称为控制元素)供用户选择,从而控制PC-DMIS如何执行指令. 有时对话框将显示以前所选的缺省值,如果合适,即可使用. 当对话框那所有的控制元素设置完成后,选择确认按钮执行相应的指令. 如果要取消指令并关闭对话框,点击取消按钮.

下表列出了在PC-DMIS中常用的对话框类型.

更多:

编辑框

列表框

下拉列表框

指令按钮

复选框

选择按钮

对话框页面

进入对话框

移动对话框

滚动编辑窗口


编辑框:

编辑框允许用户输入期望的值或名称. 如下所示为PC-DMIS中常用的编辑框.


标识=[特征]

此对话框显示欲创建的特征或尺寸标识.

改变标识:

  1. 选择以前的标识.

  2. 键入新标识.

  3. 按下TAB按键.

对于尺寸标识:

  • 用户只能改变标识的数字部分或将其数字初始化为期望值.

  • 用户也可以改变标识的文本部分,并将其设为缺省值以应用于后续的操作.(详细信息请参见设置用户选项 章节中设置选项对话框的标识设置页面.)


搜索标识

在搜索标识对话框，用户可以键入欲搜索的特征(或尺寸)的标识。 用户可以在此对话框使用包含字符搜索选项。 搜索到的特征或尺寸标识将在特征列表(或尺寸列表)中高亮显示。


选择最后个数

在选择最后几个对话框中，用户可以选择处于列表中最后位置的一定数量的特征(或尺寸)。 例如，如果需要选择最后4个特征，则只需输入4后按TAB按键。 PC-DMIS将会在列表框中高亮显示选中的选项。


列表框:

列表框和编辑框类似,只是列表框的数值不能被改变. 如下所示为PC-DMIS中常用的列表框.


特征列表框

特征列表框中列出了零件程序中可用的特征. PC-DMIS使用选择的特征来定义校验,构造新特征,创建尺寸评价等任务. 有关选择特征的详细信息,请参见"编辑CAD模型显示"章节中的使用图形显示窗口选择特征标题.

可以使用清除或清除列表按钮取消选择的特征(选择后高亮显示).

如果用户附加了一个外部零件程序(具体请参见添加外部元素 章节中的添加外部零件程序),PC-DMIS也会列出相应的变量(或指针). 指针的左边会出现一个加号(+). 点击此加号会展开或隐藏外部零件程序中所有的特征.


尺寸列表框

尺寸列表框中包含了在零件程序中所创建的所有尺寸. 用户可以非常方便的在列表框中选择期望编辑或分析的尺寸,并且在相应的对话框中进行必要的改动和选择所需的选项.

在编辑尺寸信息对话框中,如果一个尺寸已经打开了相应的尺寸信息对话框,PC-DMIS将在尺寸列表中的尺寸标识后显示星号(*). 如果信息对话框位于当前可见视图之后,则会在其标识后显示井号(#).

例如,假定用户对标识为CIR4的圆进行了圆度的尺寸评价,其标识为RND1. 如果圆度尺寸已经打开了相应的信息对话框,且其对话框处于图形显示窗口之后,列表中的标识将安如下方式显示:

标号显示实例


下拉列表框

下拉列表框的动作和菜单类似. 点击右面的下拉箭头图标 [image],或同时按下键盘上的ALT和上,下箭头按键. 按下F4也会显示相应的可选选项. 再次按下则关闭列表. 当前的选项会在列表框中高亮显示.


命令按纽：

命令按纽会执行相应的动作。 在PC-DMIS中使用的命令按纽如下所示：

更多：

应用

确定

取消

删除

最后

最后两个

全选

缺省

回调

创建

关闭

清除

撤消

帮助


应用

点击应用按纽可以立即应用对话框中用户的相应改动，同时保持对话框处于打开状态，以方便后续的修改。


确认

确认按钮保存并应用用户所做的更改后关闭对话框。 对于一些对话框，点击确认按钮会在编辑窗口插入指令。


取消

取消按纽在关闭对话框的同时忽略用户做的所有改动。


删除

删除按钮会从相应的列表中删除项目(例如:创建的特征,尺寸,测头文件,校准信息等).

在删除CAD对话框,删除按钮会删除所选的特征.


最后

最后按钮选择相应列表框中最后一个项目.


最后两个

最后两个按钮选择相应列表框中最后两个个项目.


全选

全选按钮选择相应列表框的所有项目。


缺省

缺省按钮运行用户更新相关参数的缺省设置. 缺省设置更改后,会在后续创建的新零件程序中体现出来.

缺省设置值存储在系统注册表中. 参数的缺省值可以通过相应的对话框进行更改,也可以通过PC-DMIS SETTINGS EDITOR 直接修改. 此应用程序已包含在用户的PC-DMIS安装目录中. 详细信息请参见"修改注册表条目"章节.

  • 如果在更改参数设置值后按下确认按钮(没有按缺省按钮),相应的值仅会应用在激活的零件程序中,而不会影响注册表相应条目的值.

  • 如果在参数设置值更改后按下缺省按钮,PC-DMIS将会更新注册表相应条目的值.

缺省按钮运行用户设置新的缺省值,并且在后续新建的零件程序中应用此设置值.


回调

回调按钮允许用户回调相应参数的出厂设置值(前提是用户没有使用缺省按钮进行缺省值的修改)。 此时，PC-DMIS将会把存储在注册表中的值返回。

有关使用机床选项对话框回调存储在控制器中的出厂设置值的详细信息，请参见设置用户选项 章节的设置机床界面主题。


创建

创建按纽会在某些对话框中应用设置并且创建构造特征，尺寸，自动特征，扫描等，同时将创建的项目在编辑窗口和图形窗口显示。

创建按纽不会关闭相应的对话框。 只有当点击关闭按纽后才会关闭相应的对话框。


关闭

关闭按纽将关闭相应的对话框 如果只点击对话框的确定，应用，或创建按纽，则对话框不会自动关闭（例如用户要进行更多的操作）。


清除

清除按纽允许用户清除列表框中所有高亮显示的选项。 在某些情况下，清除按纽会清除列表框中所有的项目。（例如：在添加角度对话框中A，B的角度）

在一些对话框和标签中，清除按纽会清除所有在点击应用或确定按纽前键入或更改的值，并且恢复PC-DMIS中的缺省值。 如果用户使用缺省按纽，PC-DMIS会将用户所键入的值设置为缺省值。


撤销

撤销按钮可以撤销应用按钮(或在DCC扫描中的生成按钮)所做的更改. 但它不能撤销由确认按钮造成的更改.


帮助

帮助按钮打开与当前对话框相关的在线帮助主题.


选择框

在选择框上点击以选中选项或取消选择。 当选择框打上标记时认为选项处于选中状态。 用户可以进行复选。


选项按钮

包含选项按钮的区域会显示相应对话框可用的选择。 可用通过点击相应的按钮在可用的选项间切换。 当选择一个选项后，被选择项目的左边会出现一个黑点，同时清除其他选择。 用户只能在一组选项中选择一个。


对话框页面

一些对话框包含多个页面. 就如同是档案橱柜中的档案夹名称,这些页面是一种分类标志. 点击相应的页面标签,用户所期望的视窗或选项就会显示出来. 同时,和此页面相关的选项和指令也都会显示.


进入对话框

可以用鼠标或键盘来访问对话框的可选项。 要使用鼠标访问选项，只需指向所需的选项后单击。 键盘提供多种在可用选项间切换的方法。

按： | 可以
TAB 键： | 移动到下一个可用选项。
SHIFT + TAB 键： | 移动到上一个可用选项。
ARROW key: | 显示当前的下拉列表。
ENTER 键： | 选择当前命令。
空格键： | 选择当前复选框或按钮。


移动对话框

用户可以用鼠标控制窗口和对话框 显示的位置。

要移动对话框或窗口：

  1. 将鼠标指针放置在窗口标题处。

  2. 按下鼠标左键并保持。

  3. 将对话框或窗口拖拽至用户期望的位置。

  4. 松开鼠标左键。

PC-DMIS将在新位置处重新显示对话框或窗口。


滚动编辑窗口

和对话框类似，编辑窗口也可以移动。 具体请参见移动对话框

为了浏览窗口的全部内容，编辑窗口配备有滚动条。

滚动：

  1. 将鼠标指针放置在滚动条箭头上。

  2. 按下鼠标左键并保持。

PC-DMIS将沿着滚动条箭头的方向滚动显示文本。 例如，要向下滚动，在滚动条的下箭头上点击鼠标左键。

有关编辑窗口的详细信息，请参见编辑零件程序和使用编辑窗口章节。


自定义用户界面

在3.5版本中的用户界面和以前的版本相比有了很大的改善，提供了更多的可选择配置。 而且，用户可以通过自定义用户界面满足特殊的需要。

现在用户可以非常方便的重新组织菜单，添加自己的程序，或简单的创建新菜单和选项。 PC-DMIS允许用户将固有的指令联结到PC-DMIS，也可以自定义指令。 下面的标题详细讲述了如何修改用户界面：

注：本帮助文件的结构是以PC-DMIS出厂设置为基础的，当更改用户界面后文档可能会和下面所述的有所不同。

更多：

恢复缺省的用户界面

自定义用户界面字体

自定义菜单

自定义工具条

自定义快捷键


恢复缺省的用户界面

如果用户希望恢复PC-DMIS当前版本出厂设置的缺省用户界面,请按如下步骤操作:

  1. 关闭PC-DMIS

  2. 找到PC-DMIS的安装目录.

  3. 进入包含WINDOWS用户协议所在的目录.

  4. 删除menu_XXX.DAT文件.XXX的含义为用户所使用的语言名称. 对英语来说,就是删除menu_eng.dat文件.

  5. 重启PC-DMIS 此时会加载缺省的用户界面.


自定义用户界面字体

改变所有对话框的字体

要改变字体属性,需选择编辑 | 优选项 | 字体菜单选项进入改变所有字体对话框. 在此对话框,用户可以改变主要用户界面,图形显示窗口和编辑窗口的字体属性3/4包括字体,大小,类型3/4 改变字体:

  1. 选择一个选项按钮,将出现标准字体对话框:

  • 编辑应用字体-会改变设置工具条,预览窗口,读出窗口,状态条和消息窗口的列表字体.

  • 编辑图形字体-会改变图形显示窗口的文本字体,主要会影响特征标签,尺寸信息和点信息文本框等.

  • 编辑编辑窗口字体-会改变编辑窗口的字体. 要注意的是如果编辑窗口没有统一的间距,则阅读性会变得很差.

  2. 从可选列表中选择用户的字体变换.

  3. 点击确认关闭字体对话框.

  4. 在改变所有字体对话框点击确认按钮以接受用户所做的更改.

用户可以使用计算机系统所支持的所有字体.单要注意有些字体会造成字符间距不统一,可能会降低程序的可阅读性.

重要: 当从编辑窗口打印时,最好选择True Type字体(例如:Courier New字体),否则可能出现乱序或乱码现象.


自定义菜单

在菜单栏上自定义菜单：

  1. 依次选择 视图| 工具栏| 自定义 菜单选项进入自定义对话框：

  2. 选择菜单页面

自定义对话框-菜单页面

用户可以在此页面执行如下操作：增加新的菜单项目，移动或删除已存在的菜单项目。

更多：

移动菜单项目

删除菜单项目

编辑已存在的菜单项目

增加新菜单项目


移动一个菜单项目

将菜单项目移动到菜单栏的新位置.

  1. 打开自定义对话框,选中菜单页面,在PC-DMIS菜单栏上找到期望移动的菜单项目(不是在菜单页面的列表上选中).

  2. 选中期望移动的菜单项目.

  3. 将其拖拽到新的位置. 当拖拽菜单项目时,会出现一个小红箭头 [image] 以指示菜单项目的新位置.

  4. 松开鼠标按键,项目就会从旧位置拷贝到新的位置.

  5. 点击确认以接受用户的更改并关闭自定义对话框


删除一个菜单项目

从菜单栏完全删除一个菜单项目.

  1. 打开自定义对话框,选中菜单页面,在PC-DMIS菜单栏上找到期望删除的菜单项目(不是在菜单页面的列表上选中).

  2. 选中期望删除的菜单项目.

  3. 将其拖拽出菜单栏区域.

  4. 松开鼠标按键,相应的项目便从菜单栏中删除了.

  5. 点击确认以接受用户的更改并关闭自定义对话框


编辑已存在的菜单项目

用户可以编辑菜单项目的名称,描述和提示等. 使用方法：

  1. 依次点击视图 | 工具栏 | 自定义菜单选项,进入自定义对话框.

  2. 打开对话框后,在PC-DMIS菜单条上点击.

  3. 选择相应菜单并在其上点击鼠标右键. 此时会弹出编辑菜单项目对话框.

编辑菜单项目对话框

  4. 在此对话框那进行相应的修改后点击确认

  5. 在自定义对话框上点击确认.

  6. 检查所做的修改.

注:在菜单文本框中,与(&)符号后面的字符表示当按下ALT和相应字符时可以方便的打现在此菜单选项(例如:当按下ALT+F+N时,会选择F文件菜单下的N新建菜单项目).


增加一个新的菜单项目

使用方法：

  1. 依次点击视图 | 工具栏 | 自定义菜单选项,点击菜单页面,进入自定义对话框.

  2. 在页面的列表上,点击菜单项目的加号. 列表将会展开显示全部菜单.

  3. 点击用户期望增加项目的菜单的加号,选中相应的菜单.

  4. 点击创建项目按纽 将会显示自定义索引/脚本/工具对话框.

  5. 点击...按纽 弹出打开对话框.

  6. 从文件类型列表,选择期望插入的文件类型.

  8. 选择期望插入的文件,点击打开. 打开对话框自动关闭,同时打开自定义索引/脚本/工具对话框,并显示关于用户选择的自定义程序的缺省信息.

自定义索引/脚本/工具对话框显示一个应用示例

指令文件-此对话框显示指令的路径.

菜单文本-此对话框允许用户指定此项目的名称.

帮助描述-此对话框允许用户指定关于此项目的帮助文本.

改变图标-此对话框允许用户此项目的显示图标.

  9. 将此对话框进行相应的改动.

  10. 点击确认以接受用户的更改并关闭自定义对话框


自定义工具条

自定义显示在工具栏菜单上的工具条

  1. 依次点击视图 | 工具栏 | 自定义菜单选项,进入自定义对话框.

  2. 选择工具栏页面

自定义对话框-工具栏页面

用户可以在此页面进行如下操作:增加新工具栏及工具栏图标,删除自定义的工具栏及工具栏图标,或将已经存在的工具栏图标重新排序.

更多:

修改已存在的工具栏

创建自定义工具栏

删除自定义工具栏


修改一个已存在的工具条

本文讲述如何使用自定义对话框的工具条页面修改已经存在的工具条.

期望的修改

过程

向工具条新增项目

  1. 从工具条定义列表选择相应的工具条.

  2. 在可用项目列表找到期望增加的项目.

  3. 选择,并按下增加à按钮. 则项目将会出现在工具条上.

  4. 点击应用按钮和确认按钮以接受所做的更改.

删除一个工具条图标.

  1. 从工具条定义列表选择相应的工具条.

  2. 在列表(对话框的右边)中找到期望删除的项目.

  3. 选择,并按下à 删除按钮.

  4. 点击应用按钮和确认按钮以接受所做的更改.

清除所做的修改.

点击复位按纽 只要确认或应用按钮没有按下,工具条就会恢复到以前的状态.

删除所有自定义工具条,恢复到软件出厂设置.

点击缺省按纽

创建一个新的工具栏项目.

点击新建. 将会显示自定义索引/脚本/工具对话框. 选择期望增加的项目.本帮助文件中有关增加自定义项目的内容请参见增加新菜单项目主题.

出现对工具条上的项目排序.

  1. 从工具条定义列表选择相应的工具条.

  2. 选择期望移动的项目.

  3. 点击上箭头 [image] 或下箭头 [image] 按钮移动列表中相应项目的位置.

重命名工具条

  1. 从工具条定义列表选择相应的工具条.

  2. 点击重命名. 此时弹出新工具条名称对话框.

  3. 键入工具条名称并点击确认

PC-DMIS允许用户使用另一个方法来重新排列或删除浮动工具条上的项目. 这就是使用SHIFT键. 按如下操作:

删除或重新排列工具条图标:

  1. 按下并保持SHIFT键.

  2. 用鼠标点击并持续按下相应的图标. 此时图标可进行移动.

  3. 如果要重新排列图标,将其拖拽到工具条上新的位置.

  4. 如果要删除图标,将其拖拽出工具条的边界.

  5. 松开鼠标左键。 此时便完成了更改的操作.

增加一个分隔符:

  1. 按下并保持SHIFT键.

  2. 用鼠标点击并持续按下相应的图标. 此时图标可进行移动.

  3. 向右轻微拖动一个小的距离(距离太大会产生重新排列操作).

  4. 松开鼠标左键。 在其左边会产生一个分隔符.

删除一个分隔符:

  1. 按下并保持SHIFT键.

  2. 用鼠标点击并持续按下分隔符右边的图标. 此时图标可进行移动.

  3. 将图标拖拽到其左边分隔符的上面.

  4. 松开鼠标左键。


创建自定义工具条

  1. 进入自定义对话框,选择工具条页面.

  2. 点击新建并选择工具条. 此时将弹出一个输入框要求输入工具条名称.

  3. 键入工具条名称并点击确认 新创建的工具条就会出现在工具条定义列表. 此时,用户就可以修改工具条以增加新的工具条图标(详见修改一个存在的工具条章节).


删除自定义工具条

  1. 进入自定义对话框,选择工具条页面.

  2. 从工具条定义列表选择相应的工具条.

  3. 点击删除按纽

  4. 点击应用按钮以接受所做的更改.


自定义快捷键

在PC-DMIS中自定义菜单项目的快捷键：

1.依次选择 视图| 工具栏| 自定义 菜单选项进入自定义对话框：

2. 选择键盘页面

自定义对话框-键盘页面

用户可以使用此页面修改PC-DMIS中的调用指令快捷键，或为工具栏上的项目和用户定义的菜单添加快捷键。

更多：

为指令增加快捷键

删除指令的快捷键


为一个指令新增快捷键

  1. 进入自定义对话框,选择键盘页面.

  2. 在种类列表和菜单选择列表选择打算修改的指令. 在指令列表选择指令时,如果以前曾指定过快捷键,则其相应的快捷键将会显示在当前快捷键对话框.

  3. 选择用户期望指定新快捷键的指令.

  4. 在新快捷键对话框中点击.

  5. 为此指令键入新的快捷键. 当用户键入时,相应的按键将会显示.

  6. 点击指定按钮,新的快捷键将会在当前快捷键对话框显示.

  7. 点击应用按钮以接受所做的更改.

注:在其他页面,用户可以使用创建按钮首先创建一个指令,将其应用在自定义程序中. 然后就可以在菜单选择列表通过点击用户自定义进行指令的选择. 所有用户定义的指令都将在指令列表显示.


删除一个指令的快捷键

  1. 进入自定义对话框,选择键盘页面.

  2. 在种类列表和菜单选择列表选择打算修改的指令. 在指令列表选择指令时,如果以前曾指定过快捷键,则其相应的快捷键将会显示在当前快捷键对话框.

  3. 选择用户期望指定新快捷键的指令.

  4. 选择期望删除的快捷键.

  5. 点击删除按纽

  6. 点击应用按钮以接受所做的更改.


使用基本文件选项

使用基本文件选项: 简介

新建零件程序

打开现有零件程序

保存零件程序

另存为

执行文件操作

镜像

复制

删除

重命名

语言切换

打印“图形显示”窗口

设置输出和打印机选项

打印预览

从编辑窗口打印

设置输出和打印机选项

输出到文件：

使用表达式输出到文件

输出到打印机：

输出到DMIS输出文件：

启动

关闭或退出程序

退出 PC-DMIS


使用基本文件选项： 简介

PC-DMIS为处理零件程序和管理重要文件提供了多种选项。和多数基于WINDOWS的操作程序类似，通过WINDOWS对话框可以实现基本的文件管理，包括：创建，打开，复制，重命名和删除文件。 此外，通过 PC-DMIS 还可以执行其它高级操作，例如导入和导出 CAD 数据或执行完成的零件程序。

本章用于介绍基本的文件选项。 更多高级选项，参见“高级文件选项的使用”部分。

本部分涉及选项包括：

  • 创建新的零件程序

  • 打开现有零件程序

  • 保存零件程序

  • 执行文件操作

  • 语言切换

  • 打印图形显示窗口

  • 打印检测报告

  • 关闭或退出零件程序

  • 退出 PC-DMIS


创建新的零件程序

零件程序是对测量和检测工件的文字描述。 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机的操作者创建。 零件程序可以，但不是总是会和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

三坐标测量机

创建新程序

如果不存在已有的零件程序可以打开，必须使用 新的零件程序对话框,创建新的 零件程序 选择文件 | 新的 菜单选项.

新的零件程序对话框

在这一步中，您可以创建新的零件程序。 软件将提示输入文件名称，系列号，修订号，接口和测量的单位， 程序只有在保存之后才会保存下来。 联机 类型也可以在这一步中选择。

说明： PC-DMIS only requires the Part Name box to have a value in order to create a new part program. Information entered in the Revision Number and Serial Number boxesis optional.


打开存在的零件程序

如果打开一个3.2以前版本创建的程序，那么这个程序将不能再在旧版本的软件中使用。

如果提前创建了零件程序 使用新的零件程序 对话框 (参见 "创建新的测量程序"), 可通过选择文件|打开.对话框打开。

打开对话框

该对话框是标准的 Windows 打开对话框，增加了以下内容：

  • 将会有一个界面列表。 如果PC-DMIS联机,选择哪一个CMM （如果存在多个）使用该零件程序，或者脱机运行。

  • 预览区域显示零件图形显示窗口CAD的最后视图（无标识）。 如果没有CAD模型，将显示测量特征。 同时在这个区域也会显示测量程序的名称和崔后更改的日期。

  • 可以通过右键单击文件名称选择 导入 或者 导出文件, (需要更多信息见 "导入 CAD 模型或程序数据"和"导出CAD模型或程序数据" 于 "高级文件选项的使用" 部分 ).

  • 也可以通过文件属性查看或者修改零件名称，序列号，修订号和文件名称

    操作步骤：

1. 右键单击零件程序名称， 将会弹出快捷菜单。

2. 选择 属性命令.

3. 选择 PC-DMIS 标签.

在 Windows 资源管理器中也可以使用同样的鼠标右键功能。

注意： 打开 对话框在每次启动 PC-DMIS 时自动打开，可以打开现有的零件程序。 如果想使此功能不可用, 只需清除 显示启动对话框 标记 (设置选项 对话框, on the 常规 标签）.


保存零件程序

选择文件 | 保存选项将保存当前程序中已经完成的所有操作。 第一次保存文件时，将出现另存为对话框。 该对话框可以选择要将零件程序保存到的位置 （详细信息请参见“另存为”）。

如果已经将零件程序保存成以前版本的 PC-DMIS（从另存为对话框），PC-DMIS 将在以后保存时显示一条消息，询问您是否要将该零件程序保存成以前所选的旧版本。 如果您单击：

  • 是，PC-DMIS 将该零件程序保存成旧版本。

  • 否，PC-DMIS 将该零件程序保存成当前版本。

  • 取消，PC-DMIS 不保存即结束保存进程。

如果要停止显示该消息，请参见“设置首选项”部分的“警告”。

更多：

另存为


另存为

选择文件 | 另存为选项，将显示另存为对话框。

另存为对话框

通过该对话框，可以将当前的零件程序 存储到新文件名下或以前的版本下。

使用 PC-DMIS 零件程序列表可以选择将零件程序保存成以前版本的 PC-DMIS 可以使用的格式。 提供的格式包括版本 3.202 及更高版本。 如果将旧版本的零件程序包含不支持的新版本命令，PC-DMIS将以文档注释的方式保存这些命令。 参见 "文档" （"使用编辑窗口" 部分）.

点击保存按钮保存该零件程序。 取消按钮不保存即关闭该对话框。


执行文件操作

使用 PC-DMIS 的文件操作可以镜像、复制、删除和重命名零件程序文件。

更多：

镜像

复制

删除

重命名

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。


镜象

轴是坐标系统内的一个参考线。 坐标轴（坐标轴复数）包括 X 正、X 负、Y 正、Y 负、Z 正和 Z 负。 轴也可由圆柱，圆锥，槽，或者椭圆得到。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

传感器和The sensing unit that is attached either to the Ram of the CMM or the indexable wrist. 测头需要安装测针以获取测量数据（硬测头除外）。

这是测针与检验或测量的零件接触的部分。 测针会有多种， 可能会是球测针，盘型测针或针测尖。

在出现变化的时候通常会有选项提示。

镜像

镜像 命令使用户可以创建参照 零件程序的 X、Y 或 Z 轴创建零件程序的镜像图像副本。 .

镜像零件程序：

  1. 选择文件|操作|镜像选项。 将出现 选择镜像程序对话框 :

选择镜像零件对话框

  2. 选择零件程序

  3. 选择镜像要参照的轴(X 轴镜像, Y 轴镜像, 或 Z 轴镜像)选项按钮。

  4. 点击 打开按钮. 将镜像零件另存为对话框将会出现，并且显示所选择的镜像文件名称：

将镜像零件另存为对话框

  5. 点击保存按钮. 零件程序将会被镜像到已指定的文件夹

重点:PC-DMIS将镜像 测头的 AB 测针 角度 如果测头没有已定义和校验的镜像角度，PC-DMIS将选择最相近的校验的角度。 如果已校验测头角度存在,将会选择最近的已校验且在测座报警中设置的 测座报警容限设定范围内的角度（设置选项中零件/坐标测量机标签对话框）。 如果不存在相近的已校验角度,PC-DMIS将会创建未校验的镜像角度。 参见 设置 设置选项 部分：零件/坐标测量机 Setting Your Preferences" section.


拷贝

复制命令使用户可以复制与指定零件程序关联的所有文件。.

拷贝零件程序

  1. 选择 文件 | 操作 |拷贝 菜单. 拷贝零件程序从对话框询问从哪一个文件夹拷贝文件。

  2. 浏览文件夹并选择零件程序，

  3. 点击 打开按钮 出现拷贝文件到对话框，询问使用者将零件程序拷贝到哪一个文件夹

  4. 点击想要拷贝的零件程序使包括扩展名在内的完整文件名称出现在文件名称 对话框

  5. 浏览到拷贝程序的文件夹

  6. 点击 打开按钮

要复制的文件为“.PRG”文件、“.CAD”文件以及任何基本名称相同而扩展名在 .001, .002, …, .999 范围内的文件。


删除

删除 命令使用户可以删除与指定零件程序关联的所有文件。.

删除零件程序：

  1. 选择文件 | 操作 | 删除菜单选项. 删除零件程序 对话框 将出现：

  2. 选择要删除的零件程序

  3. 点击 打开按钮 PC-DMIS 将打开另一个对话框，询问您是否确定要将文件发送到回收站。

  4. 点击 是按钮

要删除的文件为“.PRG”文件、“.CAD”文件以及任何基本名称相同而扩展名在 .001, .002, …, .999 范围内的文件。所有被删除的文件将放入回收站。


重命名

重命名命令使用户可以重命名与指定零件程序关联的所有文件。.

重命名零件程序：

  1. 选择文件 | 操作 | 重命名菜单选项。 零件文件原名对话框将提示选择重命名文件。

  2. 选择要重命名的零件程序

  3. 单击打开按钮 零件文件重命名为对话框将出现，询问您文件的新名称。

  4. 在文件名框中键入文件的新名称

  5. 单击打开按钮 名称的更改将立即应用

要重命名的文件为“.PRG”文件、“.CAD”文件以及任何基本名称相同而扩展名在 .001, .002, …, .999 范围内的文件。


语言切换

选择语言显示 PC-DMIS 用户可以使用的语言。 勾选标记显示当前所使用语言。 如果要切换到另外一种语言，只需要选择想要的语言。 PC-DMIS 将自动关闭。 重新启动后，PC-DMIS 将使用新选择的语言运行。 灰显的语言不能被选择。 可能会有某些可以使用的语言没有安装在您当前的系统上。

注意：在语言间切换的时候要注意。 PC-DMIS 在请求更改语言后会自动关闭软件。 任何针对零件程序的改变 将不会被保存。


打印编辑窗口

在PC-DMIS中可以简单快速的打印编辑窗口的内容。 可以以下方式发送编辑窗口内容到打印机：

  • 选择文件|打印|编辑窗口打印。 菜单路径显示

  • 在编辑窗口工具栏中点击打印图标。

  • 按 F4。

打印预览

要进行打印预览，选择文件|打印|编辑窗口打印预览。 菜单路径显示。

将出现打印预览窗口：

打印预览窗口显示编辑窗口内容

窗口上方的工具按钮可实现以下功能：

  • 打印按钮打开标准的打印设置对话框，使您可以将打印作业发送到打印机。

  • 下一页和前一页可以使多页打印任务中循环显示.

  • 一页或者两页可以选择在预览窗口中显示的页数。

  • 放大和缩小按钮可以在预览窗口中快速浏览文件。 但并不影响发送到打印机的内容显示。

  • 关闭按钮用来关闭预览窗口.

重点：在打印检测报告的时候，应该使用TrueType字体（例如Courier New），否则字符排列可能会和预期不同。 改变编辑窗口和报告中的字体,参见"用户界面操作" 部分 "定制用户界面字体"


图形窗口打印

PC-DMIS 可以将“图形显示”窗口的当前内容发送到打印机。 选择文件|打印|图形窗口打印菜单. 打印前可设置输出选项并预览打印项目。

更多：

设置打印输出选项

打印预览


设置图形显示窗口的输出和打印机选项

选择文件|打印|图形窗口打印设置菜单选项将显示设置输出和打印机选项对话框。

设置输出和打印机选项

此对话框用于进行打印机和其他显示选项的设置。 打印机选项区域的选项可选择打印图形视图的形式。 包括：

缩放到适合单页 – 该选项将任何图形图像缩放到适合单页。

打印可见的屏幕区域 – 该选项仅打印当前可见的屏幕区域。 如果您放大了某个特征，该特征仅会打印屏幕上显示的部分而非整个特征。

打印完整视图 – 该选项在自己的页上打印使用视图设置对话框的视图布局区域定义的每个视图。 例如，如果在“图形显示”窗口中显示零件的 Z+ 视图和 Y- 视图，PC-DMIS 将分别在两页上打印，一页打印 Z+ 视图，一页打印 Y- 视图。

使用当前缩放比例打印完整视图 – 该选项类似打印完整视图选项，只是该选项使用当前缩放比例打印。 如果您放大了某个图像，PC-DMIS 仍将打印整个视图，但是将该图像分在多个页上打印。

绘图标尺复选框还将打印您在“图形显示”窗口中显示的所有标尺。 要显示标尺，使用视图设置对话框。参见“编辑 CAD 显示”部分的“ 设置屏幕视图”。 参见“编辑 CAD 显示”部分的“设置屏幕视图”。

通过打印机设置按钮可以访问打印设置对话框。 该对话框可以选择纸张大小、纸张方向，并可以访问其它打印机属性。

单击确定按钮保存所作更改。


打印预览

通过选择文件| 打印| 图形窗口打印预览菜单选项可预览图形窗口的打印， 选择后将出现预览窗口，

窗口显示图形显示窗口内容。

窗口上方的工具按钮可实现以下功能：

打印按钮可以打开标准的打印 设置对话框，以发送打印文件到打印机。

下一页和前一页可以使多页打印任务中循环显示.

一页或者 两页可以选择在预览窗口中显示的页数.

The 放大和缩小按钮可以快速浏览打印内容， 但并不影响发送到打印机的内容显示。

关闭按钮用来关闭预览窗口.


打印检测报告

PC-DMIS 支持将文字型检测报告输出到多种输出设备或者文件。 PC-DMIS 支持多种打印机和绘图仪。 如果有有关硬件兼容性的任何问题，请与 PC-DMIS 销售代表联系。

使用此项功能可以打印包含图形显示的检测报告。 具体操作为，选择　文件|打印|打印报告菜单选项。 打印之前可以设置输出选项。

重点:在打印检测报告的时候，应该使用TrueType字体（例如Courier New），否则字符排列可能会和预期不同。 改变编辑窗口和报告中的字体, 参见"用户界面操作" 部分 "定制用户界面字体" 。

更多：

设置输出和打印选项


设置编辑窗口输出打印选项

选择文件|打印| 报告打印设置菜单选项将显示打印选项对话框。

打印选项对话框

通过此对话框可以设置检测报告的输出目标。 您可以将其发送到文件、打印机或作为 DMIS 文件输出，或三种方式任意组合。 具体操作：

  1. 选中文件复选框、打印机复选框、DMIS 输出复选框或三个复选框的任意组合。

  2. 根据上一步的选择，相关的复选框选项可选。

  3. 点击确定按钮 (或者按回车)， 关闭打印选项对话框。

更多：

输出到文件：

使用表达式输出到文件

输出到打印机

输出到DMIS输出文件：


输出到文件：

如果将输出发送到文件，将保存为 RTF 格式(.rtf) 或可移植文档格式(.pdf) 文件. 初始的文件名称除在扩展名之前有数字索引之外和零件程序名称是相同的。 尽管 PC-DMIS 生成这个初始文件名，但该名称不需要遵循默认的格式，可以更改。

注意：附加 和替代只有在创建一个已有信息储存的文件之后才成为可选项。

附加：
如果选择了附加，PC-DMIS 会将当前“编辑”窗口中的数据附加到所选文件中。 注意，必须指定完整的路径；否则，PC-DMIS 将采用零件程序所在的目录。 同时，如果文件不存在，将会在创建报告的时候生成。

替代：
PC-DMIS 使用当前“编辑”窗口中的数据替换所选的文件。 注意，必须指定完整的路径；否则，PC-DMIS 将采用零件程序所在的目录。 同样的，如果文件不存在，将会在创建报告的时候生成。

提示：
如果选择了提示，PC-DMIS 将显示另存为对话框，通过该对话框可以选择要报告的目标文件。

自动：
PC-DMIS 使用“索引”框中的数字自动生成报告文件名。 创建的文件和零件程序有相同的名称字段，同时会附加数字索引以及扩展名。 同时，创建的文件和零件程序会存放在同一文件夹下。 如果存在和创建的文件相同文件名的文件，自动选项会自动增加索引值直到名成唯一。

丰富文本格式（RTF）:
如果选择丰富文本格式 (RTF) 选项，PC-DMIS 将使用 Microsoft 丰富文本格式（.rtf 文件）生成报告，便于交换文档。 注意 RTF 报告中的图像将出现浅色的边界。

要浏览.PDF文件，需要安装免费的 Adobe® Acrobat® Reader™ . 您可以从 Adobe 网站下载： http://www.adobe.com/products/acrobat/readstep.html

可移植文档格式（PDF）:
如果选择可移植文档格式 (PDF) 选项，PC-DMIS 将使用 Adobe 可移植文档格式（.pdf 文件）生成报告，便于电子文件共享。 PDF 格式的尺寸将没有默认的蓝色背景颜色或显示尺寸符号。

超级报告直接插入：
选择可移植文档格式 (PDF) 选项时，该复选框将可用。 选中该复选框将使打印“编辑”窗口的数据和 HyperView 命令出现在同一个生成的 PDF 文件中。 注意，该选项将覆盖 Hyper 报告命令的“自动打印”选项。 此外还应注意，Hyper 报告不能打印到 RTF 文件。

注意:超级报告将不可用，应用新的模板生成报告. 超级报告可以兼容执行早期版本。 欲了解更多信息，参见 " 测量结果报告" 部分.

使用全局变量:
在从标记特征组中选择标记特征后打开此对话框，勾选项将可用。 使用全局打印设置 勾选框决定PC-DMIS是否对标记特征组使用全局输出文件设置参数。- 勾选此选项将对标记特征使用全局参数设置，而忽略默认打印选项, 同时，此勾选框对标记特征组打印到文件提供更过的控制选项。


使用表达式输出到文件

参见 表达式

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

赋值是将一个操作或一组操作的值或一个实数赋给变量的过程，使用赋值运算符（=）实现。 当选泽赋值选项（通过菜单工具选择该选项）时，赋值操作自动创建。

具体使用参见软件内部选项说明。

通常每个对象都拥有一个值， 变量也包含变量名和值。 名称用于访问变量值， 名称为常量，变量值可以被改变。 例如，语句“赋值/V1 = 2”创建名为 V1，值为 2 的变量。“赋值/V2 = V1 + 2”访问 V1 的值。 如果执行该赋值语句时 V1 的值仍为 2，V2 的值则为 4。变量的值可为整数、实数、字符串或点操作数。

丰富文本文件

Output to a File Using Expressions

PC-DMIS 3.6 和更高版本允许在打印选项对话框文件 选框中使用表达式 in the File box of the Print Options dialog box. 利用此功能，您可以在打印选项对话框中也使用零件程序代码以改变输出文件的目标路径。

例如,同时有两个操作者 John 和 Amy,计划向同一文件夹中存入以用户名命名的同一零件程序的检测报告。 操作者均不必打开打印选项对话框, 改变报告的存放文件夹和名称，只需将各自的名字写入注释并使用变量 和 流程控制 命令以变量形式保存不同的目标文件夹和报告名称, like this:

C1 =COMMENT/INPUT,YES,Type your name:

IF/C1.INPUT == "是"

ASSIGN/VAR_FILENAME = "C:\\inspectionreports\\John\\John.rtf"

COMMENT/OPER,NO,VAR_FILENAME

END_IF/

ELSE_IF/C1.INPUT == "Amy"

ASSIGN/VAR_FILENAME = "C:\\inspectionreports\\John\\John.rtf

COMMENT/OPER,NO,VAR_FILENAME

END_ELSEIF/

ELSE/

ASSIGN/VAR_FILENAME = "C:\\inspectionreports\\John\\John.rtf

COMMENT/OPER,NO,VAR_FILENAME

END_ELSE/

然后在 打印选项对话框文件框中 , 可以写入 VAR_FILENAME 变量，如下所示:

VAR_FILENAME

设置完成后，只要执行零件程序，如果操作者是John,会将John.rtf存入设定的个人文件夹；如果操作者是　Amy,会将Amy.rtf存入设定的个人文件夹；当其他用户输入名字时，会将文件保存到默认的C:\Inspectionreports\文件夹。

  • 更多信息, 参见 "插入报告命令" 部分中 "插入程序注释"。

  • 关于表达式和变量的更多信息, 参见 "使用表达式和变量" 部分.

  • 关于流程控制命令的更多信息，参见 "使用流程控制命令的分支" 部分。


输出到打印机：

如果选中草稿模式复选框，PC-DMIS 会将“编辑”窗口中的字体更改为草稿模式类型，以便于打印。 报告中使用的任何颜色 (以区分公差模式, 等.) 将更改为黑色. 这种改变可提高打印速度。


以DMIS输出文件：

如果选中 DMIS 输出复选框，PC-DMIS 允许将“编辑”窗口中的信息保存为 DMIS 输出文件。 替代输出文件, 输出理论值, 和 输出包含尺寸的特征三个勾选项 和 另存为 按钮将可用.

Save As

  • 点击 另存为按钮打开另存为对话框。 通过该对话框可以将“编辑”窗口中的信息以 DMIS 输出格式保存到所选的目录中。 可用的文件格式使用 .dmo、.dms 和 .dmi 扩展名。

替代输出文件

  • 如果选中替代输出文件，PC-DMIS 将简单地使用新的输出文件替代旧的输出文件。 如果不选择此项, PC-DMIS自动使用另存为对话框中指定的名称而不覆盖以前的文件.

    例如，如果以前选择“test.dmo”作为输出文件，并且未选中替代输出文件，下一次执行该零件程序时，PC-DMIS 会将新文件另存为“test1.dmo”。 新执行的程序也会以同样的方式增加。

  • 如果将 替代输出文件设置为第三种状态（灰显勾选），PC-DMIS将以附加模式打开指定文件。 然后是DMIS 的常规激活，取消输出到同一文件的选项。 在PC-DMIS中,只有在文件是以替代输出文件最初打开的情况下此功能才能正确工作。

输出理论值

  • 如果选中输出理论值，PC-DMIS 将理论值和测定值一同输出到输出 DMIS 文件。 如果此选项未被选中, 报告中将不会出现理论值.

  • 如果将输出理论值设置为第三种状态（将灰显勾选），报告中只输出以前Dmis程序输出的理论值. 在零件程序是由DMIS输入创建，并且需要保持同样的DMIS格式输出的情况下，第三种状态的选择尤其有用。

输出包含尺寸的特征

  • 如果选中了输出包含尺寸的特征，PC-DMIS 会将测定特征和关联的公差一同保存在输出文件中。 PC-DMIS将在每一个尺寸信息的公差和特征本身相关联之前就写入测量结果
    。
    如果特征未与任何公差关联，PC-DMIS 不会生成任何输出。

  • 如果为选中 输出包含尺寸的特征选项,测量结果在特征测量并不一定已处理了相关尺寸的时候就会被写入.

注意：文件名的数字部分不得超过 10 位， 否则，将有可能覆盖旧的输出文件。


启动

PC-DMIS允许启动存在的应用程序。 选择　文件 |启动 子菜单.

  • MM

  • Tutor

  • Chorus

  • Master

  • Quindos

  • MeasureMax

一旦从启动程序退出，将返回到PC-DMIS


关闭和退出程序

零件程序是对测量和检测工件的文字描述 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机的操作者创建。 零件程序可以，但不是一定要和CAD模型关联， 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

打开或关闭零件程序

  • 选择关闭将保存并关闭当前的零件程序。. 如果零件程序未曾被保存，将会提示使用者输入零件名称并保存。

  • 选择退出将不保存任何改变而退出程序， 只有提前保存过的数据才可以恢复。 如果选择退出，将会有提示显示，提示您是否不保存程序而退出。 要保存零件程序，单击消息框中的否，然后按照保存零件程序中的说明操作。

说明：如果通过点击“X” 按钮关闭报告窗口，编辑窗口，和图形显示窗口，PCDMIS将立即保存零件程序并关闭它。 如果仅通过视图菜单精窗口隐藏，程序将仍保持打开状态。


退出PC-DMIS

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

退出 PC-DMIS

退出当前零件程序 和PC-DMIS，选择 文件| 退出命令. 不象 文件 |退出 命令,当选择 文件|退出 命令, PC-DMIS 会在退出前自动保存程序。


使用高级文件选项

使用高级文件选项： 简介

导入 CAD 数据

将数据文件导入零件程序：

为多个零件程序引用一个 CAD 文件

为多个零件程序引用一个 CAD 文件

合并/替换

导入IGES 文件

导入 DMIS 文件

DMIS导入设置-常规标签

DMIS导入设置-模式标签

DMIS 导入设置-错误日志标签

DMIS导入设置-高级标签

ChorusNT到PC-DMIS转换注解

第 1 步： 配置PC-DMIS

第 2 步： 在PC-DMIS中创建和校验测头文件

第 3 步： 创建PC-DMIS程序并导入DMIS文件

第 4 步： 自动导入过程结束

第 5 步： 手动验证PC-DMIS程序

提示和建议

导入STEP, VDAFS, 和DXF/DWG文件

处理独立实体

翻转样条曲面的 U-V 片区顺序

导入

导入 XYZIJK 文件

对 XYZIJK 文件的说明

导入 STL 文件

导入 CATIA 文件

模型选择

选择轴

处理选项

修整首选项

导入 Pro/ENGINEER 文件

处理选项

导入Unigraphics或Parasolid 文件

导入 MMIV 文件

导入STEP 文件

创建和编辑Tutor到PC-DMIS的测头Map文件

导入直接 CAD 文件

在没有 CAD 许可证的情况下棋盘形显示零件

使用“IGES 数据”对话框

定制3D

导出CAD数据或程序数据

导出 IGES 文件

导出DES文件

导出STEP文件

导出VDAFS文件

导出到 I-DEAS DCI 模型文件

导出BASIC文件

导出到DMIS文件

更改导入/导出的图像显示

更改导入 CAD 的显示

了解可用选项

更改导出 CAD 的显示

了解可用输出选项

设置输入选项

执行零件程序

执行

执行特征

执行自

从光标处执行

执行块

从起始点执行

无序执行

使用“执行模式选项”对话框

机器错误

机器命令

继续

停止

清除触测

跳过

步进到下一个

跳转

手动控制特征的测量

调整“执行模式选项”对话框的大小

创建和加载工作空间


使用高级文件选项： 简介

PC-DMIS为处理零件程序和管理重要文件提供了多种选项。和多数基于WINDOWS的操作程序类似，通过WINDOWS对话框可以实现基本的文件管理，包括：创建，打开，复制，重命名和删除文件。 此外，通过 PC-DMIS 还可以执行其它高级操作，例如导入和导出 CAD 数据或执行完成的零件程序。

本章专门介绍高级文件选项。 更多高级选项，参见“高级文件选项的使用”部分。

本部分涉及选项包括：

  • 导入ＣＡＤ数据或程序数据

  • 导入ＣＡＤ数据或程序数据

  • 更改导入/导出的图像显示

  • 执行零件程序

该部分将详细说明这些选项和命令。


导入ＣＡＤ数据或程序数据

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

如果导入 DES 文件类型，则代表“数据交换标准”。 如果用于统计数据库，DES 代表“数据评估系统”。

绘制交换文件．

国际图形交换文件格式

三角立体格式 立体表示格式。制造中使用的 ASCII 或二进制文件，提供描述计算机生成的立体模型的三角形面的列表。

参见VDAF.

代表 Micro Measure IV(tm)测量软件包。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件通常以一下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

导入ＣＡＤ数据或程序数据

使用文件 |导入菜单选项，PC-DMIS显示允许导入零件程序的数据类型子菜单。. 数据类型可以为CAD数据也可以是导入零件程序的程序数据。 选择菜单选项将显示打开对话框。

可以使用的输入数据文件类型如下所示：

  • CAD导入 - CAD (PC-DMIS),CATIA, CATIA5, DES, DXF, GDX, IGES, Parasolid, Pro/E, STEP, STL, Unigraphics, VDAFS，或XYZIJK,

  • 零件程序导入 - AVAIL, Chorus DMIS, DMIS, MMIV，检测计划，Tutor, MeasureMax

  • CAD直读 - CATIA, Unigraphics,Pro/E, ACIS, I-DEAS, CATIA5, SolidWorks,和Solid Edge

PC-DMIS 将 CAD 数据作为单独的文件进行跟踪。 该文件与零件程序具有相同的 OS 文件名，但是扩展名为“.CAD”。 所有操作（例如重命名、删除和复制）也对关联的 CAD 文件（如果有）执行。

示例：使用一个 OS 文件名为 TEST.PRG 的零件程序。 如果向该零件程序中添加 CAD 数据，PC-DMIS 将创建一个名为 TEST.CAD 的 CAD 文件，并存储在同一个目录中。 如果以后使用“操作”子菜单删除 TEST.PRG 零件程序，PC-DMIS 会同时删除 TEST.CAD 文件。

在版本 3.5 及更高版本中，PC-DMIS 允许导入现有的 .CAD 文件用于多个零件程序。 相关内容在为多个零件程序引用一个 CAD 文件中介绍。

更多：

将数据文件导入零件程序：

合并/替换

导入 CAD文件

导入 CATIA 文件

导入 CATIA5 文件

导入DES文件

导入 DXF/DWG 文件

导入GDX文件

导入IGES 文件

导入IGES（交互）文件

导入 Pro/ENGINEER 文件

导入STEP 文件

导入 STL 文件

导入Unigraphics或Parasolid 文件

导入VDAFS文件

导入 XYZIJK 文件

导入Avail或MMIV 文件

导入ChorusNT文件

导入DMIS 文件

导入Tutor 文件

导入直接 CAD 文件


将数据文件导入零件程序：

  1. 菜单路径显示 选择文件| 导入菜单选项然后选择要导入的数据类型。 将出现打开对话框。

  2. 浏览可用的目录，直到找到包含数据文件的目录。

  3. 从对话框底部的列出的文件类型下拉列表中选择所需的输入文件类型， 如果选择的零件程序 以包含相关联的CAD数据，则无需此步。

  4. 点击导入按钮。 如果在零件程序中以包含导入的CAD数据，PC-DMIS将询问替换和合并当前的数据。 点击合并或替换。 更多信息参见合并／替换主题。

  5. 后续的对话框根据选择的数据类型而有所不同。

  6. 将导入CAD文件。

CAD/DIMS 数据可以在零件程序周期的任意阶段添加，添加的步骤如下文5-79的合并/替换页中所述。

注意： 通过导入选项还可以导入经转换的 DOS 文件。 参见 "将零件程序转换到PC-DMIS" 部分.

更多：

导入多种CAD文件


导入多种CAD文件

PC-DMIS允许同时导入多种CAD文件。 用于在导入模型同时有线框和实体的情况。 在向导工具栏中点击CAD导入 图标 　 　 打开对话框。 选择导入的文件并选择打开。 然后可以选择合并数据。

更多信息，参见"使用工具栏向导" 部分 "Wizards工具栏"主题。


CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件通常以一下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序是对测量和检测的文字描述， 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

合并/替换

导入CAD文件, 如果有CAD数据和零件程序相关联，PC-DMIS将显示合并 导入 数据对话框。 　 可以选择合并或替代CAD数据。

  • 如果选择合并（新增数据）选项，PC-DMIS 将输入数据添加到零件程序中，而不删除现有数据。

  • 如果选择替换选项，PC-DMIS 将删除现有数据，并使用新的输入数据替换。

点击返回到打开对话框。

注： 某些导入数据类型自动用导入数据替代旧的存在的CAD数据。在这种情况下，将不会出现合并导入数据对话框。


导入CAD文件

  1. 菜单路径显示 选择文件|导入| CAD... 菜单选项. 将弹出打开对话框。

  2. 浏览到包含要导入的 UG 文件的目录。

  3. 点击导入， PC-DMIS将导入CAD文件。

为多个零件程序引用一个 CAD 文件 参见 多个零件程序引用 CAD 部分。


从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

国际通用文件交换格式

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件通常以以下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

一种数据的排列方法。 所有序列用于访问零件程序的不同数据单元。 “CIR1.X”为特征 CIR1 质心的 x 测量值的引用。 “LINE.LENGTH”为 LINE 长度的引用。 “C1.INPUT”为注释 C1 的输入的引用。

元素是特征的另一种名称。

为多个零件程序引用一个 CAD 文件

在PC-DMIS的早期版本中，创建新的零件程序 的时候，如果此程序和其它零件程序使用了相同的IGES文件， 将自动的创建 .CAD文件. 在版本 3.5 及更高版本中，可以有多个零件引用一个 .CAD 文件。 这对于使用相同 CAD 模型的多个零件程序尤其有用。 如果要使用大型 CAD 模型，多个零件程序只引用一个 CAD 文件可以节省大量磁盘空间。

在其它零件程序中引用.CAD文件：

  1. 菜单路径显示 －选择文件|导入| CAD... 菜单选项. 将出现打开对话框。

  2. 浏览至包含导入文件的文件夹。

  3. 点击导入。 PC-DMIS将导入CAD文件。

参见此部分 "导入数据到零件程序"，当出现导入数据对话框时，选择CAD参考数据类型，然后继续导入过程。

注意: 不能循环引用 .CAD 文件，这样一定会出现错误消息。 例如，如果创建新的零件程序，导入 IGES 文件，保存零件程序，然后尝试导入自己的 .CAD 文件，则会出现错误。

导入之后，使用视图|CAD信息菜单选项查看CAD单元 信息将显示参考CAD文件路径（参见 "编辑CAD显示" 部分"查看CAD信息" .）

菜单路径显示 注： 注意CAD模型的修改¾原始CAD模型或参考CAD模型¾将影响所有其它的以此模型为基础的零件程序。 例如，如果更改了原 CAD 模型，所有原模型引用的模型将进行相同的更改。 反之，如果更改引用的模型，原模型也将进行相同的更改。


导入 CATIA 文件

PC-DMIS允许转换CATIA文件并将其导入 PC-DMIS 零件程序. 该导入类型不同于直接与 CATIA CAD 文件交互（如“直接与 CAD 文件交互”部分的“安装和使用 CATIA Direct CAD 接口”中所述）。

导入 CATIA 文件：

  1. 在 PC-DMIS 中打开要向其导入 CATIA 程序文件的零件程序。

  2. 菜单路径显示 选择文件|导入| CATIA... 菜单选项。将弹出打开对话框。

  3. 从对话框左下角的列出特定类型的文件列表中选择CATIA 文件。 PC-DMIS 列出使用以下扩展名结尾的程序文件： .mod、.exp、.iso 和 .cat。

  4. 浏览可用的目录，直到找到包含所需 CATIA 文件的目录，并从列表中选择该文件。

  5. 点击导入 按钮。将弹出 Catia导入对话框。

Catia导入对话框

  6. 使用以下标题中提供的对话框说明，从Catia 导入对话框中选择所需的选项。

  7. 点击确定按钮，PC-DMIS将文件导入。

更多：

模型选择

选择轴

处理选项

修剪选项


模型选择

如果 CATIA 文件中包含多个模型，可以使用模型选择列表指定要导入的模型。.


轴是坐标系统中的参考线。 坐标轴（坐标轴复数）包括 X 正、X 负、Y 正、Y 负、Z 正和 Z 负。 轴也可由圆柱、圆锥、圆槽或者椭圆的中间轴线来确定。

坐标系统由原点和 X、Y 和 Z 轴构成。

选择轴

轴 选择列表用于确定坐标系统 中的轴，以导入模型。


处理选项

处理选项区域可以过滤导入的实体。 使用该区域中的列表控制要从模型中导入的实体。 共有三个过滤器： 实体类型、实体颜色和实体层。 您可以组合使用这些过滤器，并连续限制您要导入的实体.

示例：假定您的文件由各层上的大量实体类型和颜色组成。 在所有要导入的实体中，您可以选择特定类型，例如曲线。 从生成的曲线列表中，您可以按照特定的实体颜色（例如蓝色）过滤。 从新的蓝色曲线列表中，可以按照实体层过滤，例如 15。这将导入第 15 层上的所有蓝色曲线。

处理所有实体

选中该复选框将导入所有实体类型。 要过滤导入的实体类型，取消选中该复选框，然后从列表中选择要导入的实体类型。 在选择项目的同时按住 CTRL 键可以选择多项。

处理所有颜色

选中该复选框将导入任何指定了颜色的实体。 要过滤导入的颜色，取消选中该复选框，然后从列表中选择要导入的颜色。

处理所有层

选中该复选框将导入模型中的所有层。 要过滤导入的层，取消选中该复选框，然后从列表中选择要导入的层。

处理隐藏实体

选中该复选框将导入隐藏的实体。 要不导入隐藏的实体，则取消选中该复选框。


修整首选项

修整首选项区域确定 PC-DMIS 中应如何显示修整的曲面。

选择 UV 修整选项将在曲面的参数空间中修整曲面。

选择 XYZ 修整选项将在模型空间修整曲面.

理论上讲，无论选择哪个修整选项，生成的转换模型应相同。 不过，如果要导入定义不良的模型，所选的选项经常会使结果有所不同。 通常情况下，选择 UV 修整将生成最佳结果。


导入 CATIA 文件

  1. 菜单路径选择 选择文件|导入|CATIA5... 菜单选项。 将出现打开文件对话框。

  2. 浏览至CATIA 5文件。

  3. 点击导入按钮。 将出现 Catia 5导入对话框。

Catia导入对话框
Catia 5 导入对话框

  4. 在处理选项区域选择导入的实体类型。点击处理所有实体勾选框处理所有可处理项。 点击确定按钮将模型文件导入PC-DMIS，导入后的模型将可用于PC-DMIS程序。


导入DES文件

  1. 菜单路径显示 选择文件|导入|DES...菜单选项。 将弹出打开文件对话框。

  2. 浏览选择DES（数据交换）文件。

  3. 点击导入按钮。 将弹出DES文件对话框。

DES文件对话框
DES文件对话框

  4. 选择特征或夹具以指定导入数据的类型。 如果选择特征，可以通过勾选使用标识打开特征标号。

  5. 选择XYZ(LWH)或XZY(LHW)选项指定导入数据方向。

  6. 如果所需单位未在DES文件中指定，选择公制选项。

  7. 选择分解多义线到点选项将导入线转换为点状态。 另外，可通过选择保存多义线选项保存导入线。

  8. 点击处理导入DES文件。

  9. 点击确定接受处理文件。


导入 DXF 文件

导入 DXF/DWG 文件

  1. 菜单路径显示 选择文件|导入|DXF... 菜单选项。 将出现打开对话框。

  2. 从文件类型 列表中选择导入的数据类型。

  3. 浏览到包含要导入文件的目录。

  4. 点击导入。 PC-DMIS将显示 DXF/DWG导入状态对话框。

DXF/DWG导入状态对话框

  5. DXF或DWG文件导入完成后点击确定 如果文件转换失败, 确定按钮将无法点击。 点击取消结束文件其它部分的导入。


导入GDX文件

  1. 菜单路径显示 选择文件|导入|GDX... 菜单选项 将弹出打开对话框。

  2. 从文件类型列表中选择要导入的数据类型。

  3. 浏览至包含导入文件的文件夹。

  4. 点击导入。 PC-DMIS将显示GDX导入状态对话框。

GDX导入状态对话框

  5. 转换完成后点击确定。 如果文件转换失败, 确定按钮将无法点击。 点击取消关闭其他部分的导入。


导入IGES文件

  1. 菜单路径显示 -选择文件|导入|IGES菜单选项。 将出现打开对话框。

  2. 浏览至包含导入文件的文件夹。

  3. 选择文件。

  4. 点击导入。 PC-DMIS将显示IGES文件对话框。 IGES文件对话框显示所有与指定数据文件相关的信息。

IGES文件对话框
IGES文件对话框

  5. 点击设置按钮（参见“更换导入/导出显示”）可以设定处理和显示的CAD数据。

  6. 查看指定的IGES特征数据，点击数据按钮（参见“使用“IGES数据对话框”）。

  7. 如需将文件附加至零件程序，点击处理按钮。 PC-DMIS将提示100%处理完毕。

  8. 如果需要将2维CAD制图处理为3D,即：创建3D图层，点击定制3D按钮。 原来的数据应在一个与 Z (= 0) 平面平行的平面中定义。 详情参见“通过创建图层窗口定制3D的CAD主题“编辑CAD显示 部分。

  9. 要完成该操作，单击确定按钮，PC-DMIS 将返回打开的零件程序。

选择取消按钮将终止整个操作，并关闭 IGES 文件对话框。

不同输入格式参见＂脱机工作模式＂。

更多：

使用“IGES 数据”对话框

定制3D


使用“IGES 数据”对话框

通过IGES 数据对话框，可以单击列表框中的特定特征，显示有关该特征的直径、XYZ 标称值等的信息。

IGES文件对话框

要在IGES 数据对话框中查看有关要导入的 CAD 数据的信息，请执行以下操作：

  1. 开始导入CAD或IGES数据（参见＂导入IGES数据＂）

  2. IGES 文件对话框出现后，单击处理开始导入数据。

  3. 导入完成后，单击数据按钮。 将出现IGES数据对话框。


定制3D

成为 3D 按钮通知 PC-DMIS 三维地处理 2D CAD 绘图，创建所需的 3D 级别。 原来的数据应在一个与 Z (= 0) 平面平行的平面中定义。

有关该选项的完整信息，请参见“编辑 CAD 显示”选项。


导入IGES（交互）文件

PC-DMIS根据标准的IGES导入选项提供交互导入方式。 此类文件的处理方法类似GDX, DXF等。

导入IGES（交互）文件:

  1. 菜单路径显示 -选择文件|导入|IGES (Alternate)...菜单选项. 将弹出打开对话框.

  2. 从文件类型列表中选择要导入的文件类型。

  3. 浏览至包含导入文件的文件夹。

  4. 点击导入。 PC-DMIS将显示IGES导入状态对话框。

IGES导入状态对话框

  5. IGES文件转换完成后点击确定。 如果转换失败，确定按钮将不可点。 点击取消结束其他部分的文件导入。


导入 Pro/ENGINEER文件

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件通常以以下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

导入 Pro/ENGINEER 文件

PC-DMIS允许将Pro/ENGINEER文件转换和导入 至PC-DMIS零件程序. 此类型的导入和直接的Pro/ENGINEERCAD文件导入不同 如“直读CAD文件”部分的“安装和使用Pro/ENGINEER直读接口”所述。

导入 Pro/ENGINEER 文件：

  1. 在 PC-DMIS 中打开要向其导入 Pro/ENGINEE 文件的零件程序。

  2. 菜单路镜显示 选择文件|导入|Pro-Engineer菜单选项。将弹出打开对话框。

  3. 从对话框左下角列出的特定文件类型列表中选择Pro/ENGINEER 文件。 PC-DMIS 列出使用以下扩展名结尾的程序文件： .prt 和 .asm。

  4. 浏览可用的目录，直到找到包含所需 Pro/ENGINEER 文件的目录，并从列表中选择该文件。

  5. 点击导入按钮。将出现Pro/ENGINEER导入对话框。

Pro/ENGINEER导入对话框

  6. 使用以下标题中提供的对话框说明，从 Pro/ENGINEER 导入对话框中选择所需的选项。

  7. 点击确定按钮导入文件。

更多;

处理选项


处理选项

处理选项区域可以选择要导入的实体类型。.

处理立体曲面

选中该复选框将导入立体曲面实体。

处理所有基准

选中该复选框将导入所有基准实体。 要过滤导入的特定基准，取消选中该复选框，然后从列表中选择要导入的基准实体类型。


导入STEP 文件

  1. 菜单路径显示 选择文件|导入|STEP... 菜单选项。 将弹出打开对话框。

  2. 从文件类型 列表中选择要导入的数据类型。

  3. 浏览至包含导入文件的文件夹。

  4. 点击导入。 PC-DMIS将显示STEP导入状态对话框。

STEP导入状态对话框

  5. STEP转换结束后点击确认。 如果文件转换失败, 确定按钮将无法点击。 点击取消结束文件其它部分的导入。


导入 STL 文件

(STL立体表示格式。制造中使用的 ASCII 或二进制文件，提供描述计算机生成的立体模型的三角形面的列表。 此格式为快速原形机器的标准输入格式。

导入STL 文件

导入 STL文件，

  1. 打开PC-DMIS零件程序 导入DMIS程序文件。

  2. 菜单路径显示 选择文件|导入|STL... 菜单按钮。将弹出打开对话框。

  3. 浏览可用的目录，直到找到包含所需 STL 文件的目录，并从列表中选择该文件。 STL 文件可以是 ASCII 或二进制格式。

  4. 点击导入。 PC-DMIS 将数据作为构成立体模型的面列表导入。


从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件同场以以下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

Unigraphic 的建模引擎用于立体的术语。

Unigraphic 的建模引擎用于曲面的术语。

导入Unigraphics或Parasolids文件

PC-DMIS可以转换Unigraphics或Parasolids文件和导入 到PC-DMIS零件程序. 此类型的导入不同于直接的UnigraphicsCAD文件接口 ，如CAD直读接口帮助文件所述。

导入Unigraphics或Parasolids文件

  1. 打开要导入Unigraphics或Parasolids文件的的PC-DMIS程序。 使用此功能时加密狗须具备Unigraphics选项以导入Parasolid 文件。

  2. 菜单路径显示 选择文件|导入|Unigraphics 或文件|导入| Parasolids。 将出现打开对话框。

  3. 浏览可用的目录，直到找到包含所需 Unigraphics 文件的目录，并从列表中选择该文件。

  4. 点击导入按钮。 根据选择的文件类型，将出现 Unigraphics导入或Parasolids导入对话框。 不同类型文件的导入对话框基本与下图所示类似：

Unigraphics导入对话框

  5. 在处理选项区域中选择要导入的元素类型。 可导入的元素类型包括实体, 片体,和隐藏元素。

  6. 点击确定按钮，PC-DMIS将导入文件。


导入STEP, VDAFS, 和DXF/DWG文件

1. 选择文件| 导入菜单选项然后选择 STEP, VDAFS, DXF,或DWG。 　　将出现打开对话框。

2.　　　从文件类型列表中选择要导入的文件类型。

3.　　浏览至包含导入文件的文件夹。

4.　　　作好文件导入准备后，单击导入。 PC-DMIS将显示STEP导入状态对话框。

STEP导入状态对话框

注：此处讨论的导入对话框的文件类型和STEP导入对话框本质上是相同的。

更多：

处理独立实体

翻转样条曲面的 U-V 片区顺序

导入


导入VDAFS文件

  1. 菜单路径显示 　选择文件|导入|VADFS...菜单选项。 将弹出打开对话框。

  2. 从文件类型列表中选择要导入的数据类型。

  3. 浏览至包含导入文件的文件夹。

  4. 点击导入。 PC-DMIS将显示VDAFS导入状态对话框。

VDAFS导入状态对话框

  5. 文件转换完成后点击确定。 如果文件转换失败, 确定按钮将无法点击。 点击取消结束其他部分的文件导入。


导入 XYZIJK 文件

XYZIJK XYZIJK 文件类型是包含 xyz 坐标形式的特征信息的简单文件，具有矢量或没有矢量。

导入 XYZIJK文件：

  1. 菜单路径显示 -选择文件|导入|XYZ...菜单选项。 将显示打开对话框。

  2. 浏览到要导入的文件。

  3. 点击导入， PC-DMIS导入选择的XYZIJK文件。

根据每一行的数据数目确定创建特征的类型。 PC-DMIS 读取 .xyz 数据文件的行，并根据每行的数字数目将点转换为以下特征：

每行的数字数目

描述

生成的 CAD 特征

3

1st数值=X值
2nd数值=Y值
3rd数值=Z值

无矢量的点

4

1st数值=X值
2nd数值=Y值
3rd数值=Z值
4th数值=直径

具有基于工作平面的矢量的 CAD 圆

5

1st数值=X值
2nd数值=Y值
3rd数值=Z值
4th数值=无
5th 数值=无

无矢量点

6

1st数值=X值
2nd数值=Y值
3rd数值=Z值
4th数值=I值
5th 数值=J值
6th数值=K值

无矢量点

7

1st数值=X值
2nd数值=Y值
3rd数值=Z值
4th数值=I值
5th 数值=J值
6th数值=K值
7th数值=直径

有矢量的圆

8+

1st数值= X 值
2ndv数值 = Y 值
3rd数值= Z 值
4th数值 = I 值
5th数值 = J 值
6th数值= K 值
7th数值 = 无含义
8th数值= 无含义

矢量点

示例：如果 XYZ 文件包含 25,280,750,25 一行，PC-DMIS 将创建一个质心在 x=25、y=280 和 z=750 的圆，直径为 25。

选择了要导入的文件之后，PC-DMIS 在 XYZ 文件对话框中显示使用 XYZ 文件创建的特征。

XYZ文件对话框

注：注意特征在 .xyz 文件中的创建顺序，在 PC-DMIS 中生成的顺序可能会有所不同。

单击确定后，PC-DMIS 会在“图形显示”窗口中显示创建的 CAD 特征。

耕多：

对 XYZIJK 文件的说明


XYZIJK文件注释

如果导入 DES 文件类型，则代表“数据交换标准”。 如果用于统计数据库，DES 代表“数据评估系统”。

国际图形交换格式

圆,柱体或球体最长弦的长度。 在PC-DMIS中，除非特别指定，一般将弦长应用于最佳拟合特征。 设想一条直线通过圆形特征的中心， 其长度即为直径。 有时也称作厚度或宽度。

对 XYZIJK 文件的说明

PC-DMIS 将在任何包含 XYZ（也可能有 IJK）数据的文本文件中读取数据。 该文件应包含需要测量的标称（理论）检验点。 该文件必须遵循以下规则：

  1. 文件第一行的 1 - 6 列必须包含字符“XYZIJK”。 这是PC-DMIS将此类型文件与DES 和 IGES文件区分的关键词。 必须是大写字母。

在文件的第一行中：
Col. 1 = X
Col. 2 = Y
Col. 3 = Z
Col. 4 = I
Col. 5 = J
Col. 6 = K

  2. 如果文件中包含公制数据，第一行的 11 - 16 列必须包含 METRIC。 即：

Col. 11 = M
Col. 12 = E
Col. 13 = T
Col. 14 = R
Col. 15 = I
Col. 16 = C

默认情况下，如果没有 METRIC 关键字，则为 INCH。
第一行的剩余列应为空白。

  3. 每行必须包含三到八个用逗号分隔的浮点数据。

例如，假定 XYZIJK 文件如下例所示：

文本编辑器中的样例 XYZIJK 文件

  • 第一行包含 XYZIJK 关键字，因为列 11 到 16 没有关键字 METRIC，默认值为 INCH。

  • 第二行使用矢量生成一个点。

  • 第三行使用矢量生成一个点。

  • 第四行使用矢量生成一个点。

  • 第五行使用矢量和直径生成一个圆。.

导入后，将在“图形显示”窗口中生成该结果：

“图形显示”窗口显示导入 PC-DMIS 的样例 XYZIJK 文件。


导入ChorusNT程序

ChorusNT到PC-DMIS的转换基于PC-DMIS的 导入Chorus DMIS 零件程序功能此功能将原始的DMIS程序转换为相应的PC-DMIS零件程序文件，扩展名为.PRG。

PC-DMIS可将大多数的DMIS命令转换到PC-DMIS，Wilcox Associates, Inc. 全面支持多数的Chorus扩展，最大限度的将转换自动化并将自动导入后的手工修改减为最少。

PC-DMIS 3.6和以上版本中ChorusNT及扩展的导入过程开始为：

  1. 菜单路径显示 选择文件|导入| Chorus DMIS... 菜单选项。 将弹出打开对话框。

  2. 选择适当的DMIS文件，并点击打开。

  3. PC-DMIS将显示Dmis导入设置对话框。

可使用对话框在导入对话框中设置如下所需内容：

  • 指定每个臂所使用的测头 文件名称。

  • 激活导入进程结束时的警告对话框。

  • 激活特定客户和硬件配置的相关选项。

通过以下主题所述基本步骤可正确将DMIS文件导入和转换到PC-DMIS零件程序文件：

更多

第 1 步： 配置PC-DMIS

第 2 步： 在PC-DMIS中创建和校验测头文件

第 3 步： 创建PC-DMIS程序并导入DMIS文件

第 4 步： 自动导入过程结束

第 5 步： 手动验证PC-DMIS程序

提示和建议


第 1 步： 配置PC-DMIS

确认PC-DMIS的设置，并检查PC-DMIS的标准设置和ChorusNT的配置相对应。 例如，确认CMM 轴 的设定和测头 方向以及最大速度(CMM最大移动速度)值。

使用设置编辑器设置DMIS部分的以下选项：

  • DMISMaxMeasurementVelocityMMPS = 最大测量速度

  • DMISFedratPcntOfMaxMachineSpeed = 0


第二步： 创建和校验测头文件

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

此语句为 DMIS 主要词，用于以 DMIS 语言定义的传感器。

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

间距是沿着特征轴线方向移动的距离。

第 2 步： 创建和校验测头文件

  • 创建新的零件程序 ，在提示之后定义新的测头. 在测座功能对话框中根据需要定义MYPROBE.PRB文件。

  • 导入 Chorus零件程序，使用前述定义的MYPROBE.PRB文件。 PC-DMIS将导入每一个SNSDEF 语句并添加相应的TIP 角度。 值得注意的是Chorus识别每一个有DMIS标签或类似的测针。 测针旋转=0和间距 = 0为S(R000P000T1). PC-DMIS定义为T1A0B0。

  • 如果在ChorusNT中使用自校验测头，导入到PC-DMIS中一个简单的包含“主”测头定义的DMIS零件程序，右侧有标示（例如SNSLCT/S(label),90, 90）而且间距及扭转为０。

  • 导入DMIS文件之后，MYPROBE.PRB将包含需要的测头。 在PC-DMIS中这些AB测头角度将显示带有标示‘*’，表示为未校验。

  • 校验测头。 可以以下两种方法之一操作： 1)执行零件程序。 2)在测头功能对话框中点击测量按钮执行标准操作。


Step 3: 创建PC-DMIS程序文件导入DMIS文件

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

间距是沿着特征轴线方向移动的距离。

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

第 3 步： 创建PC-DMIS程序文件并导入DMIS文件

  • 创建新的零件程序.

  • 导入 ChorusNT测量零件程序，指定在前述步骤中创建的MYRPOBE.PRB测头文件。

  • 通常Chorus测量零件程序包含SNSLCT/S(标识)或SNSLCT/SA(标识)语句。 对于自校验测座，可以在SNSLCT语句中明确地指出旋转和间距 角度。

在PC-DMIS导入DMIS文件之后，最终的PC-DMIS零件程序将在起始包含LOADPROBE/MYPROBE.PRB命令，并且对于每一个SNSLCT语句相应的TIP命令也会以正确的AB角度出现。


第四步： 自动导入过程结束

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

每个特征都应有对应的值。 变量应具有名称和取值。 名称用于变量的访问。 名称为常量，取值可以改变。 例如，语句“赋值/V1 = 2”创建名为 V1，值为 2 的变量。“赋值/V2 = V1 + 2”访问 V1 的值。 如果执行该赋值语句时 V1 的值仍为 2，V2 的值则为 4。变量的值可为整数、实数、字符串或点操作数。

第 4 步： 自动导入过程结束

PC-DMIS完成导入 过程后，在警告窗口中显示报告。

举例如下：

L42: ---: DECL/CHAR,O_D_L[11]

L56: ---: DECL/REAL,TX,TY,TZ,MISX,MISY,MISZ,CXT,CYT,CZT,VX,VY,VZ

L57: ---: DECL/REAL,INVCXT,INVCYT,INVCZT

L112: !MAJOR :MMEDIA/ON,’C:\myfile.exe’

L150: !MAJOR :MRRPCS/D(MRR),0,1,0

L213: ERROR: !UNITS

L253: ERROR: !SNSLCT/S(S_103)

信息解释如下：

  • L## - 代表在原DMIS程序中的语句(## 代表号码)行号。 例如L42表示此语句在DMIS程序的42 行。

  • ---: -此符号表示该语句被忽略，即因为其在PC-DMIS 命令中没有同等的语句而被转换为相应的PC-DMIS命令。 例如，PC-DMIS会忽略DECL语句因为PC-DMIS不需要声明外部变量。

  • !MAJOR - 表示指出的DMIS语句(主要的DMIS词汇)不被支持。

  • ERROR– 表示指出的命令没有正确的导入。


第5步： 手动验证PC-DMIS程序

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

三座标测量机

第 5 步： 手动验证PC-DMIS程序

确定手动验证PC-DMIS转换功能正确工作。 查看执行模式的零件程序 。 错误以红色文本显示。

以脱机模式执行程序并使用CMM 联机低速验证程序正确。


提示和建议

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

此语句为 DMIS 主要词，用于以 DMIS 语言定义的传感器。

此为特定 Renishaw 测头尖的型号。 该缩写代表测座9。此术语通常也指自动结合测座类型。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

代表理论值。 这是名义尺寸和位置信息。

标示符号。 也是标签或特征名称。

Basic 脚本是用 BASIC 编程语言编写的一系列 Basic 命令。

圆,柱体或球体最长弦的长度。 在PC-DMIS中，除非特别指定，一般将弦长应用于最佳拟合特征。 设想一条直线通过圆形特征的中心， 其长度即为直径。 有时也称作厚度或宽度。

起始的缩写。 参见起始样例点。

永久的缩写。 参见永久样例点。

A和B定义的位置为测针在校验时候使用的角度。 也称为 AB 位置。 A 为垂直测座角度。 当测尖指向正下方，与测头垂直时，A = 0 度。 B 为旋转角度， B = 0根据机器类型，品牌和测座类型不同而有所差异。

提示和建议

ChorusNT和PCDMIS是不同的测量系统，一些固有的特征需作谨慎处理。 下述列表包含一些提示和建议：

自动测量圆

DMIS在MODE/AUTO部分的标准模式中，特征将会以自动循环测量，忽略任何出现的PTMEAS语句。

ChorusNT为点，圆，球和槽提供自动循环,所有情况都将转换为相应的自动特征。 同时，根据Chorus和PCDMIS的固有区别，需区别验证其执行。

例如： 在圆槽的自动循环中，ChorusNT的起始两点采在直边上。 而PC-DMIS则在圆端取点。

星型 测针

PC-DMIS识别ChorusNT的SNSDEF 语句，定义星型测头 . 注意，PC-DMIS根据ChorusNT SNSMNT说明创建相应的测头角度。

CW43, CW43L and IW42 Wrist安装方法

ChorusNT和PC-DMIS设定旋转角度的方式有所不同。 PC-DMIS可以在导入 Chorus DMIS程序的过程中进行正确的调整，保险起见，在初次执行导入的零件程序时需保持谨慎。.

FEAT语句中的理论值

PC-DMIS同时使用理论值 和实测值，应保证理论值正确，并且和实测值偏差不大。 如果偏差较大，将会出现问题，特别是用于坐标系的特征。 因为PC-DMIS为每个坐标系建立矩阵。

  • 首先，CADTOPART矩阵。 在理论值基础上，转换特征的理论值。

  • 然后，MACHINETOPART矩阵。 在实际测量值的基础上，转换为特征的实测值。

因为ChorusNT没有CADTOPART矩阵，它总是使用实际测量值。 如果使用了错误的名义值，只能在执行该特征的OUTPUT语句时才能发现。

作为更正，可以在原始的DMIS零件程序中为特征加入OUTPUT语句，特别是建立坐标系的特征。

FILNAM

在ChorusNT中，FILNAM在使用DISPLY/STOR命令时为输出文件制定名称。 PC-DMIS可以识别该命令，但是其在DMIS零件程序中必须出现在DISPLY之后。 更多信息参考DMIS手册。

VFORM

ChorusNT的版权格式语句为V(label)=VFORM/ALL。 转换为PC-DMIS的FORMAT/TEXT命令为以下信息：

  • MEASURED

  • NOMINAL

  • DEVIATION

  • UP_TOL

  • LO_TOL

  • CRIT/OOT

最终的PC-DMIS　FORMAT命令为：

FORMAT/TEXT,OPTIONS,ID,HEADINGS,SYMBOLS,SD;MEAS,NOM,DEV,TOL,OUTTOL, ,

DEFGRF

DEFGRF语句为Chorus的扩展功能，从而可以定义包含按钮和输入区域的对话框。 PC-DMIS导入该命令并使用BASIC语句(Cypress为可用)创建脚本语言。 根据不同的显示器分辨率，结果对话框可能需要做某些调整。 可以使用PC-DMIS的Basic脚本编辑器修改Basic脚本。

FROM和GOHOME

ChorusNT的操作为移动测座中心而非测针的红宝石球心。 在PC-DMIS的导入过程中可以作必要的偏置，在初次执行导入PC-DMIS的零件程序是要使用较低的进给量。

MRRPCS

在ChorusNT中此命令定义使用MIRROR工具在零件程序中创建的参考系统。 PC-DMIS不支持Chorus镜像程序的导入。 可使用PC-DMIS强大的.prg文件镜像功能创建导入的“左侧”Chorus程序。

GAUGE

在ChorusNT中该语句对标准球进行定义和测量，指定名称： G(label), 直径，和矢量方向。 同时可以选择指定中心位置，角度和触测点数目。

GAUGE/SPHERE,G(label), diam, i , j, k, [angle, x, y, z, npoints]

根据不同的参数，PC-DMIS将其转换为两个语句。 AUTO/SPHERE和CALIBRATE ACTIVE:

F(label)= AUTO/SPHERE

AUTO/SPHERE命令和GAUGE语句使用相同的名称，直径和方向。 如果在执行过程中没有指定中心位置，在柱的顶部手动选择起始点，则起始=1并且 永久= 1,否则起始=0，永久=0。

PC-DMIS也调整方向，同时也可调整angle_vec和normal_vec值。

CALIBRATE ACTIVE TIP WITH FEAT_ID=F(label), QUALTOOL_ID=label, MOVED=YES

CALIB

在ChorusNT中，该语句使用gauge G(label) 定义的标准球校验指定的测头角度。

   CALIB/SENS, S(probe),G(label), [angle]

PC-DMIS将语句转换为下述三个命令：

TIP/ T1A..B..

测针和S(probe) )语句有相同的AB角度 。

F(label) =AUTO/SPHERE

CALIBRATE ACTIVE TIP WITH FEAT_ID=F(label), QUALTOOL_ID=label, MOVED=NO


导入 DMIS 文件

PC-DMIS可以导入 通用的DMIS文件和使用特定的扩展应用程序创建的DMIS程序。

导入DMIS程序文件：

  1. 打开PC-DMIS零件程序

  2. 菜单路径显示 －选择文件|导入|DMIS...菜单选项。 将显示打开对话框。

  3. Choose 从对话框底部选择文件类型Chorus DMIS文件或DMIS文件 PC-DMIS 列出以“.dmi”或“.dms”文件扩展名结尾的程序文件。

注： Chorus NT程序遵循DMIS 3.0标准更方便管理． 在大多数情况下应选择Chorus DMIS文件而非DMIS文件． 更多将ChorusNT DMIS文件导入PC-DMIS零件程序，参见＂ChorusNT到PC-DMIS转换注意＂ 5-85．

  4. 浏览可用的目录，直到找到包含所需 DMIS 程序文件的目录，并从列表中选择该文件。

  5. 点击导入按钮。

  6. PC-DMIS将进行转换文件的预处理。 完成之后，将弹出 DMIS导入设置对话框。 通过对话框可选择实际导入过程中的更多有用选项。

  7. 从DMIS导入设置对话框选择需要的选项。 更多信息下述参见对话框的使用。

  8. 点击确定。 PC-DMIS完成导入过程。

更多：

DMIS导入设置-常规标签

DMIS导入设置-模式标签

DMIS 导入设置-错误日志标签

DMIS导入设置-高级标签


从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

此语句为 DMIS 主要词，用于以 DMIS 语言定义的传感器。

此为特定 Renishaw 测头尖的型号。 该缩写代表测座9。此术语通常也指自动结合测座类型。

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

DMIS导入设置-常规标签

DMIS导入 DMIS导入设置-常规标签

常规标签可控制DMIS导入程序的测头 文件转换。 此标签控制选项描述如下

控制字段

描述

DMIS文件

此对话框用以指定导入的DMIS文件。 其中自动包含在DMIS导入过程中通过打开对话框指定的路径。

合并/替换

此选项指定PC-DMIS是否替换或合并存在的命令。

在导入过程中如果用新的PC-DMIS命令替代当前加载零件程序中存在的命令则选择替代。

选择合并则在导入过程中创建的PC-DMIS命令会附加在当前加载的.PRG文件的后末尾。

机械臂

此列表用以在多臂系统中指定使用臂。

测头文件

此列表用以指定存在的测头文件。

使用选择测头文件

此选项从测头文件列表中选择存在的测头文件。

  1. 选择机械臂将使用下拉窗口中显示的测头文件。

  2. 从列表中选择测头文件。

  3. 点击应用。 PC-DMIS 将添加 DMIS 程序引用的而测头文件中没有的所有测尖（传感器）。

创建新的默认测头文件

此选项在DMIS零件程序的SNSDEF 语句中创建新的测头文件。 PC-DMIS以DMIS程序中同样的零件名称创建新的测头文件，扩展名为.PRB。 创建的测头文件默认配置为PH9 测座，TP2传感器联结TIP2BY20MM 测针。. 但是，如果在 DMIS程序中没有SNSDEF语句，将会创建测头配置。

忽略SNSLCT/ 语句

该选项将在转换过程中忽略 DMIS 程序中的 SNSDEF 语句。

注：如果默认的测头配置与您机器的测头配置不匹配，建议您在导入 DMIS 程序文件之前，使用 PC-DMIS 创建一个具有正确测头配置的测头文件。 在此标签内选择创建的测头文件，然后单击应用和确定按钮。 这样，转换器在转换 SNSDEF 语句时可以选择最适合的测尖。


DMIS导入设置-常规标签

模块标签当前不可用。


DMIS导入设置-错误日志标签

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

DMIS 导入设置-错误日志标签

DMIS导入 设置对话框-错误日志标签

PC-DMIS的错误日志标签可以文本格式存储再导入过程结束时的任何警告和错误。 单击浏览按钮选择文本文件。

如果需要PC-DMIS在导入过程结束时自动显示错误日志，单击传输结束显示日志勾选框。 DMIS导入结果对话框将打开。


DMIS导入设置-高级标签

DMIS 导入 设置对话框 – 高级标签

高级标签允许导入指定的客户需求和选项。 这些需求可能会包含非标准的命令或标准的DMIS命令添加/修改过的参数。 PC-DMIS在导入Chorus DMIS文件时将禁用不必要的选项（和打开必要的选项）。 控制此标签的更多信息，见下表描述：

控制名

描述

客户支持

此区域包含指定的DMIS选择框。 如果您的DMIS文件是有这些公司提供的软件创建的，选择适合的勾选框以打开更多的支持说明： 其中包括:

  • Volvo

  • Volkswagen

配置支持

此区域包含的勾选框允许选择不同的DMIS配置。 其中包括:

FEDRAT/ 值是测量机最大速度的比例

DMIS命令组不会根据机器最大速度或者最大触测速度自动指定是否导入FEDRAT/命令（控制测量机速度的命令）

  • 如果选择此勾选项，导入的FEDRAT/ 命令为测量机最大速度的比例。

  • 如果不勾选此选项，导入的FEDRAT/ 命令为最大触测速度的比例。

DEA测座在Chorus中的安装和旋转

如果您使用的是DEA的安装有 IW42, CW43 或者 CW43L测座的三坐标测量机 并且选择了此勾选框，PC-DMIS在导入SNSLCT时将遵循Chorus的规定调整B角旋转。

当执行ChorusDMIS导入时此选项将自动运用。

默认值

该按钮将您执行DMIS文件导入的选择设为默认值。


代表Micro Measure IV(tm)测量软件包。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序是对测量和检测的文字描述， 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

导入Avail或MMIV程序

AVAIL、MMIV 文件是Micro Measure IV测量软件包使用的文件类型。 PC-DMIS允许将此类型文件导入 至PC-DMIS零件程序。

导入 AVAIL或MMIV 文件：

  1. 打开要导入MMIV程序文件的PC-DMIS零件程序 。

  2. 选择文件|导入菜单选项。 菜单路径显示 -Avail...或 菜单路径显示 - MMIV... 子菜单。 将出现打开对话框。

  3. PC-DMIS 列出以 MMIV 的“llf”前缀开头的程序文件。

  4. 浏览可用的目录，直到找到包含所需 MMIV 文件的目录，并从列表中选择该文件。

  5. 点击导入按钮。 PC-DMIS显示选择转换方法对话框，询问将数据导入零件程序要使用的方法。

选择转换方法对话框

  6. 选择转换类型选项并点击确定。 PC-DMIS处理需求。

  7. 对于MMIV中的每一个工具更换命令，PC-DMIS将提示选择测头文件。

  8. 对于MMIV中的每一个测针更换命令，PC-DMIS将提示从选择测针对话框的 测针使用 列表中选择测针文件。

选择测针对话框

  9. 点击确定(或确定所有),按照屏幕提示,重复前一步骤。 选择测针对话框关闭之后,将弹出选择工作平面对话框。

选择工作平面

  10. 选择匹配当前设置的工作平面并点击确定。 PC-DMIS将数据导入至零件程序。

重点：如果 MMIV 零件程序在某个特征块中包含BRANCH/TEST关键字或“分支/标号”命令，在导入 PC-DMIS 之后，会将相应的 PC-DMIS 命令（IF 或 GOTO）移动到该特征块之前。 该问题将在以后版本的 PC-DMIS 中纠正。

自动特征导入事项

PC-DMIS在导入MMIV或AVAIL自动特征时不支持完成/或测量/命令。 在转换过程中，任何测量/; X,Y,Z,I,J,K命令将被转换为操作命令，同时忽略完成/命令。
例如，导入如下的AVAIL或MMIV文件自动特征：

CIR2= AUTO/CIR; YZPL,OC,4,12.0,6.0,-12.0,103.0,295,330
MOVE/BY; 12,5,0
MOVE/BY; 0,0,20
MEASURE/; 12.0,56.0,-22.0,0.0,-1.0,0.0039
MEASURE/; 12.0,57.85,-16.0,0.0,-1.0,0.0
MEASURE/; 12.0,58.4,-6.0,0.0,-1.0,-0.0039
DONE/;

在PC-DMIS中将被转换为自动圆命令，然后是两个移动和三个忽略测量命令的注释。


从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

圆，圆柱或者球的最大长度。 在PC-DMIS中，弦长除特殊指定外将应用于最佳拟和特征。 例如一个圆形特征中通过其中心的线， 其长度为直径。 有时也指特征的厚度和宽度。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

这是和检测/测量零件接触的测头部分。 测针有多种类型： 可以为球，盘或者针测尖。

导入Tutor程序

可以导入 Tutor创建的零件程序。

导入Tutor文件：

  1. 打开PC-DMIS中导入Tutor程序文件的零件程序 。

  2. 菜单路径显示 选择文件|导入|Tutor...菜单选项。弹出打开对话框。

  3. 浏览可用的目录，直到找到包含所需 tutor文件的目录，并从列表中选择该文件。

  4. 点击导入按钮。 Tutor转换器开始进行转换，并弹出 TutorPCDMIS转换选项对话框。 对话框允许设定tutor文件中的项目在PC-DMIS中如何插入和显示。

TutorPCDmis 转换选项对话框

  6. 按需要填写对话框。 以下区域可用：

PC-DMIS零件程序设定区域

这些选项原自PC-DMIS并且无法修改。

单位-显示PC-DMIS零件程序中使用的测量单位（英寸或者毫米） 不同于Windows中运行Tutor,PC-DMIS不允许在执行时更改测量单位。

角度模式– 允许设置PC-DMI零件程序中当前的角度显示（Deg或DMS）

Tutor的WINDOWS设置区域

这些选项允许对Tutor设置Windows选项以执行正确的Tutor到PC-DMIS转换。

读取Wtutor.Ini–如需指定Tutor配置文件(.ini)位置则需点击此按钮。 默认的，当转换开始时，PC-DMIS在C:\Winnt目录下搜索配置文件。 此文件包含Tutor转换所需的Windows配置。

位置真值错误–如果导入的零件程序误差评价为半径，则选择半径,否则选择直径。

形状误差– 如果导入的零件程序要求双边形状误差，选择双边，否则选择单边。

线性误差– 如果导入的零件程序要求的线性误差以半径形式评价，选择半径，否则选择直径。

Tutor PCDmis测头map区域

This area allows you to map a Tutor probe 。

测针 直径–指定PC-DMIS零件程序中使用的默认测针直径。

测头文件– 使用…按钮选择PC-DMIS使用的测头文件 (.PRB) 。

测头Map文件–使用… 按钮选择存在的Tutor转换至PC-DMIS的测头map文件(.TP2)。 If you don't have a probe map file, you can create one by clicking the New button. 编辑按钮允许通过列表框改变当前选择的测头map文件。 转换器可通过map文件指定PC-DMIS在Tutor到PC-DMIS的测头命令转换中应该使用的测头角度。

忽略注释–如在导入程序过程中忽略程序注释则勾选选框。

  7. 点击确定按钮继续。 PC-DMIS在转换进程窗口中显示导入进程，在转换信息列表中显示警告信息。

  8. 遵循所有屏幕指示。

  9. 转换结束后，通过转换进程窗口可以查看转换信息列表。 然后可以继续（点击继续）或者退出（点击跳出）导入进程。 所有的转换信息将以和Tutor零件程序相同名称命名的.log文件保存在Tutor零件程序相同的目录下。

更多：当PC-DMIS在Tutor文件中出现加载测头命令时将显示TutorPCDmis转换器选项对话框。 如果已正确创建测头map文件，可通过点击忽略按钮跳过当前测头加载命令的转换。

更多：

创建和编辑Tutor到PC-DMIS的测头Map文件


创建编辑Tutor到PC-DMIS的测头文件

要正确的将Tutor程序转换到PC-DMIS，需要一个测头 的MAP文件将两种程序的测头相关联。 Tutor程序的测头命令由两个分别代表测头和测针的数字表示。

创建新的Tutor到PC-DMIS的测头MAP文件：

  1. Begin the import 过程开始。（见“导入Tutor程序”）

  2. 将出现 TutorPCDMIS转换选项 对话框，点击 新的 按钮. T2P文件 对话框弹出。

T2P文件对话框

  3. 如果需要指定更多信息，点击添加按钮增加新行。

  4. 在每一行的测头列中，写入1到100的数字以区别Tutor中的不同测头。

  5. 在每一行的测针列中，写入1到5的数字一区别Tutor中的不同测针。

  6. 在每一行的PRB命名列中，写入该行测头和测针PC-DMIS使用的角度。 例如：在下述列表中指定的测头MAP信息含义为：Tutor的转换器将根据Tutor文件中的测头命令2，2在PC-DMIS中应用T5A30B30测头角度。

测头 | 测针 | PRB命名
2 | 2 | T5A30B30

  7. 如果错误点击了清除所有按钮。 将会清除对话框的所有信息而重新开始。

  8. 点击…按钮将Tutor到PC-DMIS的测头MAP文件保存到电脑。

  9. 点击确定 按钮返回 TutorPCDMIS转换选项对话框。

编辑存在的 Tutor到PC-DMIS的测头Map文件:

  1. 从“导入Tutor文件”中所述导入过程开始。

  2. 当TutorPCDMIS转换选项对话框出现, 点击 …按钮打开测头Map文件对话框并选择存在的T2P文件.

  3. 点击编辑按钮。 弹出T2P文件对话框。

  4. 按要求编辑值。

  5. 点击确定返回TutorPCDMIS转换选项对话框。


导入 Direct CAD 文件

Direct CAD 文件类型并不将 CAD 数据转换为 PC-DMIS 的内部 CAD 格式，而是直接访问。 即这些文件类型的 CAD 数据在导入后保持原来的格式。 CAD 类型自带的例程用于对 CAD 数据进行的所有计算。 直接访问 CAD 数据可以避免因转换的不准确或限制而可能造成的问题。

“直接CAD文件接口”部分将对直接导入CAD文件进行祥述。

更多：

在没有 CAD 许可证的情况下网格显示零件


在没有 CAD 许可证的情况下棋盘形显示零件

对于版本 3.5 及更高版本，您现在即使没有 CAD 许可证，也可以棋盘形显示 Direct CAD 接口零件的图像。 访问该功能的方法依 Direct CAD 接口而异。 不过，一般情况下，您只需访问 Direct CAD 接口零件程序。. PC-DMIS 将显示该零件，但是某些功能将不可用。 例如，不能在零件上创建测定矢量点。


将包含在 PC-DMIS 零件程序中的绘图信息转换为 CAD 标准输出文件（例如：IGES）的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

如果导入 DES 文件类型，则代表“数据交换标准”。 如果用于统计数据库，DES 代表“数据评估系统”。

国际图形交换规格文件格式。

参见VDAF

交换文件绘制：

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 这些文件通常以以下之一格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

导出CAD数据或程序数据

与导入 CAD 数据类似，PC-DMIS 允许将 CAD 数据从当前的零件程序 导出 到支持的文件格式：

· DATAVIEW 文件 (*.AS3)

· BASIC 文件(*.BAS)

· DES 文件（*.DES）

· DMIS 文件(*.DMI or *.DMS)

· GENERIC文件(*.TXT)

· I-DEAS文件

· IGES 文件 (*.IGS)

· STEP AP203 (*.STP 或者 *.STEP)

· STEP AP203 (*.STP 或 *.STEP)

· VDAFS (*.VDA)

· DXF/DWG (*DXF或*DXG)

注意: 以CAD数据导出程序不会将以前导入的CAD零件模型导出；相反的，将根据当前零件程序存在的特征产生 CAD 文件

从当前零件程序导出数据：

  1. 选择文件|导出菜单，然后从子菜单（或者在Windows 浏览器中右键单击零件程序文件名，选择导出）中选择导出数据。　 大多数情况下，将显示打开对话框。

    打开对话框

  2. 从文件类型列表中选择需要的数据类型。 PC-DMIS 将显示指定数据类型的可用文件。

  3. 在文件名框中键入创建的文件名称，或者从列表中选择存在的文件。　 如果选择了现有文件，PC-DMIS 将使用导出操作生成的信息替换当前数据。

  4. 点击导出。 打开对话框关闭。 根据数据类型，PC-DMIS将显示另外一个对话框以设置输出附加选项。 更多信息见下列主题。

  5. 点击导出。 PC-DMIS在选择的目录下创建导出数据文件，并在文件类型框中描述扩展名信息。

更多：

导出 IGES 文件

导出DES文件

导出STEP文件

导出VDAFS文件

导出到 I-DEAS DCI 模型文件

导出BASIC文件

导出DMIS文件


导出 IGES 文件

在IGES导出过程中点击导出按钮， PC-DMIS将显示IGES 文件对话框。

IGES文件对话框

选择IGES导出之后IGES文件对话框在起始部分和全局参数区域显示出信息；同时允许设置IGES导出过程中的附加选项。

  1. 从坐标系列表中选择坐标系。

  2. 如果需要，单击设置按钮更改导出图像的显示（参见更改导入/导出的图像显示）。

  3. 如果需要，选择仅标记特征勾选框以仅导出标记特征。

  4. 在IGES文件对话框点击处理按钮，以输出选定的零件程序IGES数据。. PC-DMIS将在文件100% 处理完毕之后提示。

  5. 单击确定按钮完成 IGES 文件的导出。


输出DES文件

在DES导出过程中，点击输出 ，PC-DMIS将显示DES文件对话框。

DES文件对话框

DES文件对话框在标题头的区域显示选定的DES导出信息；同时允许选择输出过程中的附加选项。

  1. 从坐标系列表中选择坐标系。

  2. 从坐标系统区域选择坐标系统 。

  3. 如果需要，选择仅标记特征勾选框以仅导出标记特征。

  4. 如果需要，选择显示小数点勾选框以在导出数据中显示小数点。

  5. 如果需要，选择输出理论值勾选框，以使PC-DMIS根据零件程序中的理论值创建DES输出文件。.

  6. 在DEA文件对话框中点击处理按钮以输出选择零件程序的DES数据。 PC-DMIS将在文件100% 处理完毕之后提示。

  7. 点击确定按钮完成DES文件输出。


导出STEP文件

在STEP导出过程中，点击导出按钮，PC-DMIS 将显示STEP导出对话框。

导出STEP文件

STEP导出对话框允许选择STEP导出过程中的附加选项。

  1. 从坐标系列表中选择坐标系。

  2. 如果需要，选择仅标记特征勾选框以仅导出标记特征。

  3. 如果需要，选择扫描点勾选框以将扫描数据转换为点。

  4. 点击导出按钮完成DES文件导出。


导出VDAFS文件

在VDAFS导出过程中点击导出按钮， PC-DMIS将显示VDAFS导出对话框。

VDAFS导出对话框

VDAFS导出对话框允许选择STEP导出的附加选项。 对话框选项和STEP导出对话框相同。 更多信息参见"导出STEP文件”


Exporting to an I-DEAS DCI Model File

将包含在 PC-DMIS 零件程序中的绘图信息转换为 CAD 标准输出文件（例如：IGES）的过程。

导出到 I-DEAS DCI 模型文件

要导出 I-DEAS 文件，请执行以下操作：

  1. 从主菜单中选择文件|导出菜单选项，从子菜单中选择I-DEAS数据类型。 将出现 I-DEAS 零件选择对话框。

I-DEAS 零件选择对话框。

  2. 点击联结到服务器按钮。 将出现I-DEAS 服务器连接对话框。 使用该对话框连接到 I-DEAS 服务器。 有关使用 I-DEAS 服务器连接对话框的信息，请参见“直接CAD 文件交互”部分的“使用‘I-DEAS 服务器连接’对话框”主题。 连接到 I-DEAS 服务器上之后，I-DEAS 零件选择对话框将可用。 当前 I-DEAS 数据安装中的所有项目将列出。

  3. 点击联结按钮联结到服务器。 将出现 I-DEAS 零件选择对话框。

  4. 选择要导出的项目和模型文件。 从选择模型文件零件列表中选择存在的零件。 或者通过在位，名称和零件号框中输入值创建新的程序。

注意：不能在存在的工件中创建曲面特征（圆柱，圆锥或者球特征）。 导出到存在的工件时，这些特征将被忽略。 要导出曲面特征，需指定新的创建工件。

注意：下列符号是无效的，并且不能用于位，零件名或零件号框：
:
;
,
"
*
?

  5. 指定工件后点击输出到工件按钮。 如果工件是新的，信息框将提示询问是否要创建工件。

  6. 单击是创建 I-DEAS 零件。 将出现 I-DEAS 导出对话框。

I-DEAS 导出对话框

  7. 从坐标系框中选择坐标系。

  8. 选择附加导出选项。

  9. 单击导出按钮导出到 I-DEAS 零件。 导出过程完成后，PC-DMIS 将自动运行 I-DEAS 服务器保存零件的模型文件。


零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

Basic 脚本是用 BASIC 编程语言编写的一系列 Basic 命令。

导出BASIC文件

PC-DMIS提供使其自动化的工具。 以BASIC脚本的方式导入零件程导入零件程序。 (*.BAS 文件）允许使用支持BASIC语言的外部程序驱动零件程序。 更多自动化PC-DMIS的信息，见主题：

  • PC-DMIS Basic 语言帮助文件。

  • "添加外部单元 "部分 插入BASIC脚本。


导出DMIS文件

导出到DMIS

PC-DMIS可以DMIS文件的方式导出PC-DMIS零件程序。 DMIS文件依据DMIS标准中的DMIS命令并且可以在其他计算机上使用DMIS语言的应用程序中执行。

选择文件名并在打开 文件对话框中点击导入，PC-DMIS将显示DMIS导出设置对话框。 该对话框包含两个标签，常规标签和错误日志标签。

在标签上选择选项之后，点击确定完成导出过程。

常规标签

DMIS导出设置对话框-常规标签

通过常规标签可以选择三种方法之一将PC-DMIS零件程序转换为DMIS文件。

  • PC-DMIS编辑窗口（DMIS模式）-导出和DMIS模式下编辑窗口的零件程序相同的DMIS文件。.

  • 可设定DMIS-可为输出文件定制DMIS版本或只使用个性化文件中指定的语句。 选择此选项之后，文件选择对话框将可用于浏览选择指定的BASIC脚本文件（扩展名为*.bas）。 可通过创建新的或者修改存在的脚本文件控制PC-DMIS得导出。

    PC-DMIS安装文件夹提供三个已编辑的.bas文件。 这些文件定制的输出可以为指定的DMIS版本提供PC-DMIS命令。 文件包括PCD2DMIS030.BAS, PCD2DMIS040.BAS,和PCD2DMIS050.BAS (分别用于DMIS 3.0, 4.0, 和 5.0)。 没有通过.bas定制的命令将以PC-DMIS编辑窗口（DMIS格式）当前的格式输出。

注意:当在使用此选项，BASIC脚本的某项功能返回错误时，输出文件将以上述选定PC-DMIS编辑窗口（DMIS模式）的方式写入导出文件。

  • 旧模式输出- 以PC-DMIS旧版本的方式输出文件。 4.0版本以前，需通过 PC-DMIS设置编辑器 将DMIS使用输出代码值设为“真”。 现在则可以直接选择此选项。

错误日志标签

DMIS导出设置对话框-错误日志标签

通过错误日志标签可以查看或者保存在导出过程中产生的错误，以便在脚本文件或者其它操作中更正。 以下操作中将产生错误或者警告：

  • 如果BASIC脚本中的某项功能返回逻辑错误，含义为在脚本中存在某些导致自动化逻辑错误的问题。 在这种情况下，BASI脚本功能返回以下字符开始的文本字符串： $$ LOGERR |。

  • 当PC-DMIS命令中的参数不能转换为DMIS代码时。 在此情况下，BASI脚本功能返回以下字符开始的文本字符串：
    $$ DMISERR |

点击...按钮选择存在的PC-DMIS发送错误文本文件。

点击导出结束后显示日志文件勾选框，设定在PC-DMIS完成导出之后使用文本编辑器显示文件。


更改导入/导出的图像显示

在导入和导出时，如果单击IGES文件对话框中的设置按钮， 将出现IGES 设置对话框（导入）或 IGES 写设置对话框（导出）。 这些对话框可以更改 IGES/DMIS 图像的显示方式。

更多：

更改导入 CAD 的显示

更改导出 CAD 的显示


更改导入 CAD 的显示

IGES 设置对话框

访问 IGES 设置对话框并更改 IGES/DMIS 图像的显示方式：

  1. 开始导入CAD文件 （请参见“导出 IGES 文件”）。

  2. 出现 IGES 文件对话框时，单击设置按钮。

  3. 从 IGES 设置对话框中选择所需的复选框选项

  4. 单击确定按钮。

PC-DMIS 将使用请求的特征绘制所选的 CAD 图像。

More:

了解可用选项


了解可用选项

旋转曲面如果使用的修整曲面的基曲面为旋转曲面，并且未正确读入，旋转曲面复选框将可用。 如果出现这种情况，只需在对话框的修整曲面区域选择相应的选项。

如果选中默认值复选框，PC-DMIS 将使用当前设置处理所有以后的实体。

“处理实体待用”区域

处理待用实体区域包含以下六个复选框，使您可以选择可能的 CAD / DIMS 图像设置选项。 如下表所述：

复选框 | 描述
几何体 | 确定是否从文件中导入 几何实体。 几何实体是定义模型的曲线和曲面。
批注 | 确定是否要从文件中导入批注实体。 这些实体用于向文件中添加批注或说明。 其中包括角度尺寸、直径尺寸、 标记注释、一般标签、线性尺寸、坐标尺寸、点尺寸、半径尺寸、一般符号和截面区域实体。
定义 | 确定是否要从文件中导入定义实体。 这些实体在文件的定义结构中使用。 其中包括一般注释、引出线、关联定义、线型定义、宏定义、子图示定义、文本字体定义、文本显示模板和网络子图示定义实体。
其它 | 确定是否要从文件中导入其它实体。 这些实体用于在文件中定义特征等目的。 目前包括颜色定义实体和关联的标注几何体。
逻辑/位置 | 确定是否要从文件中导入逻辑/位置实体。 这些实体作为其它实体的逻辑或位置引用。 目前 PC-DMIS 不处理任何该类型的实体。
二维参数 | 确定是否要从文件中导入二维参数实体。 这些实体放入二维 XY 参数空间，作为三维 XYZ 空间的一个子集（忽略 Z 坐标）。 该实体类型适用于在曲面上定义修整曲线。 目前，PC-DMIS 忽略该复选框。 更多信息，参见＂修剪曲面＂区域。

如果将六个复选框全部选中，那么将导入 IGES文件中的所有实体。

“处理实体条件”区域

处理实体条件区域包含的复选框使您可以处理符合特定条件的特定实体。 下表介绍符合的可用条件以及对每个复选框的说明：

条件 | 描述
处理物理上独立的实体 | 确定是否显示参数曲面上的曲线的基本曲面。
处理逻辑上独立的实体 | 确定是否要从 IGES 文件中导入逻辑上独立的实体。
处理空白实体 | 确定是否要导入空白实体。

“修整曲面”区域

修整曲面区域包含的复选框可以用来正确处理修整曲面。

复选框 | 描述
显示修整 | 显示修整曲面。
显示基本曲面 | 显示未修整的曲面（基本曲面）。
显示“B”曲线 | 如果 IGES 文件中存在“B”曲线，选中该复选框作为修整定义使用。 如果模型中包含定义不良的“C”修整曲线，也可能需要选中该复选框。 通过选中该复选框，“C”修整曲线将从“B”修整曲线重新生成。
显示“C”曲线 | 如果 IGES 文件中存在“C”曲线，选中该复选框作为修整定义使用。 如果模型中包含定义不良的“B”修整曲线，您可能需要使用该选项。 通过选中该复选框，“C”修整曲线将从“B”修整曲线重新生成。

如果选中显示修整复选框，该复选框下面的其它复选框将可供选择。 您可以根据修整曲面的属性，使用“B”或“C”曲线作为修整定义。

注意： 注意，如果使用“C”曲线作为修整定义，PC-DMIS 将必须计算“B”曲线，该计算过程耗时非常长。

此外，如果 IGES 文件中包含的修整曲面使用旋转曲面作为基本曲面，以下复选框将可供选择：

复选框 | 描述
翻转参数 | 确定是否要修正 U 和 V 参数颠倒的“B”修整曲线。
V 参数 0 到 1 | 确定是否要修正“V”参数在 0 到 1 的范围内定义，而不是在半径中。
U 参数 0 到 1 | 确定是否要修正“U”参数在 0 到 1 的范围内定义，而不是在半径中（如果旋转曲面的母线是弧）。
显示基本曲面 | 确定是否要显示未修整的曲线。

定义修整曲线

您可以通过以下两种方法定义修整曲线：

  • 使用模型空间中的三维坐标（定义曲面的坐标）。 这些曲线称为“C”修整曲线，因为每个坐标要求使用三个值在模型空间中定位（1, 2, 3；A, B, C）。 根据定义，该曲线必须先定义，以便在几何上与曲面协调。 即，曲线必须在曲面上。 不过，定义不良的“C”修整曲线可能会违反该规则。

  • 使用曲面上的相对位置定义曲线的位置。这些曲线称为“B”修整曲线，因为每个坐标要求使用两个值在参数空间中定位。 例如，矩形曲面一个的角参数位置为 (0,0)，对角的参数位置为 (1,1)。 然后，曲面上的每个位置使用这两个极值之间的值对表示。 参数位置 (0.5,0.5) 应为曲面的中心。 参数定义的曲线使用这些二维参数空间点表示。 根据定义，该曲线必须先定义，以便不会超出所处的曲面的参数空间之外。 不过，定义不良的曲面可能会违反该规则。

显示修整示例

选中了显示修整复选框的 IGES 文件 ：

不显示修整示例

使用上面了解可用选项主题中的 IGES 文件时，如果取消选中显示修整复选框，将以一个空模型结束。 这是因为该特定的 IGES 文件仅包含修整曲面。 不过，如果取消选中显示修整复选框并选中显示基本曲面复选框，结果如下

未选中显示修整复选框的 IGES 文件

注意，曲面上的所有孔将消失，并且不会修整曲面的外边框。


更改导出CAD显示

国际图形交换规格文件格式。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 文件通常已以下的几种方式存储： IGES、DFX、DES、STEP 和 XZYIJK。

更改导出 CAD 的显示

通过IGES IGES 写设置，可以更改 IGES/DMIS 图像的显示方式。

IGES写设置对话框

访问该对话框并更改 IGES/DMIS 图像的显示方式：

  1. 开始导出CAD文件 （参见“导出IGES文件”）。

  2. 出现 IGES文件对话框，点击设置按钮。

  3. 从 IGES 写设置对话框中选择所需的复选框选项。

  4. 单击确定按钮。

PC-DMIS 将使用请求的特征绘制所选的 CAD 图像。

更多：

了解可用输出选项


了解可用输出选项

不同的输出选项控制IGES 实体的导出方式。

曲面作为旋转曲面 – 该复选框使锥体、柱体和球体作为旋转曲面实体导出。

曲面作为弧 – 该复选框使锥体、柱体和球体作为弧导出。 锥体将作为基本曲面上的圆和顶点处的点导出。 柱体将作为两个圆导出： 一个柱体顶部的圆和一个柱体底部的圆。 球体将作为围绕其球心的圆导出。

曲面作为旋转曲面和曲面作为弧 – 您可以同时选中这两个复选框。 此时，PC-DMIS 会将锥体、柱体和球体作为旋转曲面和弧导出。 如果两个复选框均未选中，则不会导出锥体、柱体和球体。

扫描作为详细数据表单 2 – 该复选框使扫描作为详细数据 IGES 实体类型导出，实体的格式为没有矢量的点。

扫描作为详细数据表单 3 – 该复选框使扫描作为详细数据 IGES 实体类型导出，实体的格式为没有矢量的点。 各种表单控制详细数据实体的格式。

扫描作为详细数据表单 12 – 该复选框使扫描作为详细数据 IGES 实体类型导出，实体的格式为没有矢量的分段线性曲线。 各种表单控制详细数据实体的格式。

扫描作为详细数据表单 13 – 该复选框使扫描作为详细数据 IGES 实体类型导出，实体的格式为没有矢量的分段线性曲线。 各种表单控制详细数据实体的格式。

扫描作为点 – 该复选框使扫描作为多点实体导出。

扫描作为详细数据和扫描作为点 – 您可以同时选中这两个复选框。 然后，PC-DMIS 会将扫描作为详细数据和点导出。 如果您取消选中这些复选框，PC-DMIS 不会导出扫描。


设置导入选项

可以通过设定为某些元素类型设置默认颜色，即在PC-DMIS中显示的曲线颜色。

菜单路径显示 选择编辑|选项|导入选项菜单。 此时将显示导出选项对话框。

导出选项对话框

对话框包含默认颜色区域以及其它选择框。

默认颜色

该区域允许为点，曲线，曲面以及基准指定默认的导入颜色。 如果实体本身没有定义颜色，将使用默认颜色。 要改变颜色，只需在此区域点击按钮。 然后将出现标准的颜色对话框。

颜色对话框

当导入下一特征时，PC-DMIS将使用新定义的颜色。

勾选框

将多义线转换为点 - 通常，在导入曲线实体时，将以单独的曲线形式显示。 事实上，每一条曲线都是一条多义线，一些用一系列的点连接而成的线。 勾选此选框将使导入的多义线以点的方式显示，每一个多义线顶点显示为一个点。 取消此选项，曲线将以通常状态显示。

保持多义线-选择此选框将继续在勾选将多义线转换为点选项之后显示多义线。 取消此选项将只显示一系列的点。

PC-DMIS将在后续的导入操作中使用这些设置。


执行零件程序

PC-DMIS可以方便的执行全部的或部分的零件程序 。 该主题介绍如何完整执行和部分执行。 还说明如何使用执行模式选项对话框执行零件程序。

当通过选择文件|执行菜单选项或选择文件|部分执行中的子菜单执行部分或全部零件程序时，如果零件程序没有插入断点，PC-DMIS将显示执行窗口布局。 此布局隐藏编辑窗口并扩展图形显示窗口，显示更多零件部分。 同时也会显示测头读出窗口。 可以通过暂停执行和显示或隐藏窗口在执行过程中改变窗口显示。 后续的程序执行将使用更新的执行布局。

在执行完成之后，窗口布局返回学习状态的布局状态。 所有在学习过程中对窗口的显示或隐藏都将成为学习过程中的布局部分。

注意：如果使用断点 而且编辑窗口为命令模式 在选择之后，PC-DMIS将继续在执行过程中显示编辑窗口，并且高亮红色显示当前执行命令。 如果编辑窗口为带有断点的概要模式，PC-DMIS将绿色高亮显示已执行的命令，黄色显示将要执行的特征，蓝色显示正在执行的特征，橙色显示没有执行的命令。

更多：

执行

执行特征

执行自

从光标处执行

执行块

从起始点执行

使用“执行模式选项”对话框


零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

执行

要执行整个零件程序的标记命令，选择 文件|执行选项。


执行特征

要仅执行光标处的特征，选择 文件|部分执行|执行特征选项。

执行模式选项对话框

PC-DMIS 将显示执行模式选项对话框。 如果将 PC-DMIS 设置为手动模式（模式 = 手动），它将提示您进行必需的触测。 如果将 PC-DMIS 设置为 DCC 模式 （模式 = DCC），它将自动根据在对话框中设置的参数移动测头。


执行自

要恢复以前取消的执行，应使用文件|部分执行|执行自菜单选项。 该命令执行列出的特征，直到零件程序结尾。. 该菜单选项仅在以前使用执行模式选项对话框取消了执行选项时可用。

示例：如果在执行程序的过程中，在测量特征 CIR1 时单击取消按钮。 执行自菜单将可用，以便您从 CIR1 开始继续检验零件。


零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

从光标处执行

要从当前光标处开始执行零件程序， 选择文件|部分执行|从光标处执行菜单命令。 程序将从当前光标位置开始执行程序。


执行块

要执行命令块，选择要执行的命令，然后在仍选中这些命令的情况下，选择文件 | 部分执行 | 执行块菜单命令。 PC-DMIS 将只执行所选的命令块。


从起始点执行

扫描中的起始点是扫描执行的开始点。

这是测头与检测/测量工件接触的部分。 测针可以分为多种类型， 可以是球测针，盘行测针或针测尖。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

从起始点执行'

从指定的起始点开始执行，首先通过在命令窗口中单击右键从快捷菜单中选择设置起始点以设置起始位置，然后从菜单命令中选择从起始点执行。

重点:如果程序当前位置的测针 和当前的 测座位置不一致， PC-DMIS将不会返回执行测针命令以改变测针方向。


无序执行

PC-DMIS 4.0及后续版本允许无序执行手动测量的零件程序。 此功能在便携关节臂中尤为重要。

此功能在以下情况下可用：

  • 只适用于手动触测特征。

  • 零件程序不能有任何分支或循环。

  • 使用无序测量的特征必须和PC-DMIS起始测量元素使用同一坐标系和测头（它将不识别加载测头和坐标系的命令）。

  • 无序执行只在创建完整坐标系之后才可以。 初始坐标系必须要按顺序测量。

操作步骤：

在执行零件程序的过程中，PC-DMIS将提示在第一个特征上触测第一个点。 在此过程中可选择在另外特征上进行触测。 PC-DMIS将检查触测是否在预期的公差范围内。 如果触测比指定的公差（通常是１０ｍｍ）大，PC-DMIS将向前和后搜索初始触测方向最近的特征。

如果触测不在整个零件程序任何触测特征的公差范围内，将会出现报警，PC-DMIS也会忽略此触测。 同时在执行模式选项对话框中也将出现错误信息。 在更靠近零件程序特征处继续不同的触测。

PC-DMIS找到相近特征后，进入特征触测。 然后箭头指向新特征的触测。 PC-DMIS之在特征的初次触测检查公差。 然后，将继续触测直到完成特征测量。

一旦完成无序测量，PC-DMIS将返回起始顺序。 每次无序测量完成之后，软件将继续提示测量初始特征直到跳过初始特征或完成该特征测量。 PC-DMIS跟踪无序测量的特征以避免在正常执行特征测量时重复测量。

如果重复测量特征，PC-DMIS将重新进行所有使用该特征的计算直到当前执行位置。


使用“执行模式选项”对话框

通过显示执行模式选项对话框开始所有执行操作。

执行模式选项对话框

PC-DMIS将执行当前零件程序中的所有标记命令。.

  • 如果处于手动模式，PC-DMIS 将要求您采点。

  • 如果在DCC 模式下，PC-DMIS将自动开始测量过程。

更多：

机器错误

机器命令

继续

停止

清除触测

跳过

步进到下一个

跳转

手动控制特征的测量

调整“执行模式选项”对话框的大小


零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

测针和工件接触， 即触测。

机器错误

机器错误列表显示零件程序执行过程中的所有错误。. 一些测头意外触测 或在移动中的意外结束。 可通过电解下拉箭头查看错误信息。


机器命令

坐标测量机命令列表显示当前特征（或要测量的特征）的所有移动和触测。 有程序在执行过程中因错误或由操作者停止时，才会显示该信息。 零件程序的执行 可以通过在机器命令下拉菜单选择需要的触测（或者移动）然后点击继续按钮重新执行。

示例：如果安全移动命令在编程时使用的 X、Y 或 Z 错误，在执行该移动命令时，可能会收到运行错误。 要继续执行，请执行以下步骤：
拉下坐标测量机命令下拉菜单。
选择出错的移动命令后面的命令。
按继续按钮。


零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

三坐标测量机

测头系统是联结在坐标测量机的测量臂或可分度测做上的感应设备。 测头需要安装测针才能收集测量数据（硬测头除外）。

继续

继续按钮允许恢复零件程序 在CMM运动错误 ，或者 停止按钮中悬挂的执行程序. PC-DMIS允许选择为当前特征指定测头位置 以继续测量零件。 默认的位置在 机器命令列表中显示. 选择其他位置，只需在下拉列表中需要的位置。 按继续按钮后，PC-DMIS 将从显示的位置继续进行测量过程。


联结在坐标测量机的测量臂或可分度测座上的感应设备。 测头需安装测针以收集测量数据（硬测头除外）。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

此为特定 Renishaw 测头尖的型号。 该缩写代表测座9。此术语通常也指自动结合测座类型。

停止

停止命令按钮将测头悬挂 在当前位置并暂缓当前零件程序的执行。 .

注：如果当前移动是 PH9 方位更改，此选项则不会停止零件程序的执行。 　 程序将在 PH9 停止后停止。

手动控制特征的测量主题介绍如何在执行过程中使用停止切换到手动模式。


清除触测

要删除坐标测量机命令列表中当前突出显示的触测, 只需按清除触测按钮（执行模式选项对话框）。

Most 大多数坐标测量机坐标测量机 操纵盒均为清除最后一个触测分配了一个按钮。 处于执行模式时，在坐标测量机的操纵盒上按该按钮，与单击对话框上的清除触测按钮结果相同。


跳过

跳过命令，跳过在机器命令列表中显示的下一个命令。 所有和跳过命令相关的命令也会被跳过。


三座标测量机

步进模式是CMM在仅执行一个命令块的时的一种变化的执行模式． 用户需要在程序执行时交互操作． 事实上，这是整个零件程序的＂步进＂。

用测针接触工件， 即触测。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序由三坐标测量机操作者创建。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

步进到下一个

步进到下一个命令按钮继续测量过程，每次执行一步，然后在CMM 执行完下一个移动命令之后停止。 在步进模式下，触测可以插入特征，新特征可以插入现有特征或命令之间。 如果插入新特征，PC-DMIS将显示对话框：

  • 调过到新特征的 HIT/BASIC命令。

  • 重新测量新特征，或

  • 继续步进零件程序，忽略整个新特征。

步进模式还可以脱机模拟。

PC-DMIS 在断点（参见“编辑零件程序”部分的“断点”）暂停执行时，步进到下一个出现在对话框上。


跳转

The 跳转按钮自动终止执行（如果使用的为ＤＣＣ机器）并显示调转特征列表对话框。 从列表中可选择下一个执行的特征，从而自动创建执行路径。

跳转特征列表对话框

从跳转特征列表对话框选择后，点击确定，PC-DMIS将执行选择特征。 执行完成后，将转到预先定义的路径并执行下一个未测量特征直到再次点击跳转并选择新的特征。


手动控制特征的测量

要手动控制特征的测量，请执行以下步骤：

  1. 单击执行模式选项对话框中的停止命令按钮。

  2. 单击手动模式图标。 PC-DMIS将允许控制当前触测的测量过程. （参见继续。）

当前特征以手动模式测量时，PC-DMIS将自动返回系统到DCC 模式并测量计算机控制下的零件测量。 您可以随时按 DCC 模式图标返回 DCC 模式。

PC-DMIS将不会用任何新的触测代替原有的触测。 如果需要更改测量值，则必须在“编辑”窗口中完成。

注：某些自动特征在手动测量结束时将询问是否要将特征的新位置保存为目标位置，以便以后执行零件程序. 如果单击是响应该提示，则将当前测量的位置保存为新的目标位置。


调整“执行模式选项”对话框的大小

执行模式选项对话框的大小可以调整。 要调整该对话框的大小，请执行以下步骤：

  1. 将鼠标光标放在对话框的外边缘上。 常规的箭头图标将变为双箭头图标。

  2. 按住鼠标左键。

  3. 按住鼠标左键，将光标拖至所需位置。

  4. 放开鼠标右键。

该框的大小将重新调整。 当需要从一定的距离读取执行数据时，此功能尤其有用。


设置参数

设置参数 介绍

注意多用户设置的保存

选择 PC-DMIS 设置选项

设置选项： 常规选项卡

常规选项卡的编辑框

自动圆触测点

自动线触测点

最少行数

每行最少测点数

警告

密码

常规选项卡的复选框

按下End键

文件自动保存

查找标称值

逐点模式

仅棱点模式

忽略运行错误

自动调整测头座

忽略 CAD 到零件

分支时重置全局设置

将特征移至参考平面

显示薄壁件扩展选项

固定的对话框位置

锁定标记特征组

自动缩放到适合

显示触测偏差

在圆形特征上使用圆弧移动

逐点模式点的厚度

允许对坐标系进行微调

将 CAD 提供的标识用于特征

在执行过程中查找标称值

在查找孔失败时自动继续执行

显示启动对话框

自动标号定位

在程序模式下制作测头动画

在文本框中显示图标

3D旋转刺穿CAD模型

在执行时保存零件程序

使用编辑窗口中的DMIS按钮

片区扫描保持上一个增量

使用汽车偏差字母

扫描时使用查找理论值替换标称值

扫描时使用仅优先曲面查找理论值

显示平面轮廓

以零件坐标保存处理理论数据

产生全局可见变量

常规选项卡的编辑框

缩放比例

保存前的分钟数

标称值查找公差

偏差显示公差

偏差箭头乘数

厚度

执行时的标称值查找公差

设置选项： 零件/CMM选项卡

测头方位

飞行模式

测座报警容限

手动触测回退

显示绝对速度

最高速度（毫米/秒）

CAD X+ 轴=

CAD Y+ 轴=

CAD Z+ 轴=

X 偏置

Y偏置

Z偏置

调整按钮

应用按钮

自动定位按钮

转台避让

默认按钮

设置选项： 尺寸选项卡

自动尺寸设置

始终将统计保存到文件

始终更新数据库

特征使用尺寸颜色

负公差显示负号

小数位数

正值报告

默认公差带： 设置默认值

默认公差带：_0-5位

CAD 标称值小数位数 =

显示角度

角度

尺寸选项卡的默认值按钮

设置选项： ID设置选项卡

标号对象

标识方法

起始字母

起始数字

标号长度

显示特征数组的中括号

应用

默认设置

设置选项： NC-100设置选项卡

使用 NC-100 视频测头

TCPIP 地址

端口号

计算机名称

修改报告和运行参数

参数设置： 尺寸选项卡

尺寸输出格式

尺寸文本

尺寸选项

尺寸标题

偏差符号

标准偏差

132列打印输出

参数设置： 安全平面选项卡

激活平面

通过

激活安全平面

有关安全平面的说明

参数设置： 触测选项卡

激活测头

激活测尖

测头补偿

极矢量补偿

测头的槽号

参数设置： 运动选项卡

逼近距离

回退距离

探测距离

探测百分比

移动速度百分比

触测速度百分比

夹紧值

扫描速度百分比

参数设置： 转台选项卡

转台角度

旋转方向

旋转转台

参数设置： 加速度选项卡

CMM 加速度

参数设置： 可选测头选项卡

最大受力

下限力

上限力

触测力

返回数据数

返回速度

定位精度

触测精度

触测模式

手动微调触测

点密度

偏置力

加速度

参数设置： 测头触发选项卡

自动采点区域

样例平面自动触测范围

手动点触发公差区域

参数设置： NC-100参数选项卡

增益

偏置值

有效区域顶部

有效区域底部

有效区域宽度

Y原点

Y终点

长段

X段

Y段

视频设置

参数设置： I/O通道选项卡

通道

设置和重置选项

设立编辑窗口

定义编辑窗口颜色

更改文本使用的颜色：

更改背景的使用颜色

输出色彩调配

调入和使用色彩调配:

定义编辑窗口布局

命令模式显示选项

设立读出窗口

测量机坐标系

测头位置

上一触测

在屏幕上显示当前测头位置

与目标的距离

显示与目标的自动缩放距离

显示最后测量特征的错误

使用极坐标

始终追踪视野中心

提示历史信息

设置双机械臂

定义转台

校验转台

校验可分度转台

校验无限转台

设立测头更换架选项

类型

激活测头更换架

测头更换架数目

测头更换架类型

停靠速度

通讯

校验

激活测头更换架

激活测头文件

激活测尖

全部校验

部分校验

单测头架校验

校验

固定点

激活测头更换架

测头旋转角度

CMM 位置

槽

定义每个槽的测头配置

手动编辑槽的数据

将定义的测头还原为“无测头”默认值

在对话框中添加或删除槽

移走测头且不取新测头

加载激活测头

设立测量机接口

从控制柜回调出厂设置

生成调试文件

启动新的调试文件

温度补偿

使用STP文件

线性和结构式温度补偿

可用输入参数

传感器编号框

材料系数框

先前温度框

先前温度框

参考温度框

阈值上限框

阈值下限框

原点框

显示摄氏温度

启用温度补偿

补偿方法

剩余时间

读取零件前的延迟

重置为默认值

获取当前温度

编辑窗口中的温度补偿命令

控制器支持

执行要搜索的外部目录

搜索对象

搜索当前路径

首先搜索当前路径

搜索指定目录

浏览按钮

更改 OpenGL 选项

桌面设置

选项

双缓冲

Z 缓冲区深度

色深

棋盘形背景

设置导入选项


参数设置: 介绍

PC-DMIS 允许设置个性化首选项，以便针对个人需要定制 PC-DMIS 的形式和功能。 通过该部分将可以控制输出格式、屏幕图形、测量机参数和其它选项。

此部分的主题包括：

  • 选择 PC-DMIS 设置选项

  • 修改报告和运行参数

  • 设立编辑窗口

  • 设立读出窗口

  • 设置双机械臂

  • 定义转台

  • 设立测头更换架选项

  • 加载激活测头

  • 设立测量机接口

  • 温度补偿

  • 指定外部搜索路径

  • 更改 OpenGL 选项

以下各段介绍各种系统选项及其功能。

此外:

注意多用户设置的保存

测量机外形之间的切换


如何存储多个用户的设置

PC-DMIS的设置、参数或用户自定义界面的任何改变可以以不同的用户名义保存。 这由Windows NT / Windows 2000的用户内部控制。 使用您的特定用户名登录操作系统可以自动回调您的设置。 这些设置自动保存在PC-DMIS安装位置的子目录中。


测量机外型的切换

当创建脱机零件程序时这两个菜单项会让你简单的切换测量机的外型。

编辑|参数|保存测量机外型-这个菜单项显示了一个保存为对话框，要求你输入文件名并为虚拟机记录所有的当前设置到一个以“mpl”为文件扩展名的文件 PC-DMIS为以后的回调把以下的设置保存：

  • 加载的测量机模型

  • 加载的工具转换器模型

  • 转台设置

  • 对测头的固定方位

  • Starting 默认的测头部件（PH10, CW43等）

  • 活动测头文件

  • 任何被固定的快速夹具部件

  • 测量机的速度设置和限制

编辑|参数|回调测量机-这个菜单选项可用于恢复存储在.mpl文件中的机器设置。 PC-DMIS显示了一个打开对话框，一旦打开选择的文件，PC-DMIS就会恢复设置。


选择PC-DMIS设置选项

选择编辑|参数|设置菜单选项进入设置选项对话框。 这个对话框允许更改PC-DMIS的形式和功能。 点击要求的选项卡， 可选的选项卡包括:

此外：

设置选项： 常规选项卡

设置选项： 零件/测量机选项卡

设置选项： 尺寸选项卡

设置选项： ID设置选项卡

设置选项： NC-100设置选项卡


设置选项; 常规选项卡

设置选项对话框-常规选项卡

在设置选项对话框中，点击常规选项卡，可以访问常规选项卡（编辑|参数|设置）　。 这个选项可以更改各种控制测量过程的功能。

此外：

常规选项卡编辑框

常规选项卡复选框

自动圆触测点

自动线触测点

最少行数

每行最少测点数

警告

密码


“常规”选项卡的编辑框

常规选项卡的编辑框允许您编辑以下选项：

  • 光栅尺因素

  • 保存前的分钟数

  • 查找标称值公差

  • 显示偏差的公差

  • 偏差箭头乘数

  • 厚度

  • 执行时查找标称值公差

  • 自动圆测点数

  • 自动直线测点数

  • 最少行数

  • 每行最少测点数

  • 警告

  • 密码


比例因子

比例因子框会以输入的因子缩放测量数据, 例如,一个圆的测量直径为1英寸,比例因子是0.95,那么报告中的测量值将为0.95英寸.


保存前的分钟数 保存前的分钟数框用于输入 PC-DMIS 在自动保存零件程序之前所等待的分钟数。 可以输入的最小分钟数为一。 当选中文件自动保存复选框后，保存前的分钟数框将变为可用。

保存前的分钟数

保存前的分钟数 框用于输入 PC-DMIS 在自动保存零件程序之前所等待的分钟数。 可以输入的最小分钟数为一。 当选中文件自动保存复选框后，保存前的分钟数框将变为可用。


查找标称值公差

当首先选中查找标称值复选框后，此框将变为可用。 参考“查找标称值”。

查找标称值公差框用于键入 PC-DMIS 在查找标称值时所使用的公差量。 您必须输入一个比当前测头半径值大的数值，否则查找标称值操作将会失败。


显示偏差公差

显示偏差公差框用于键入PC-DMIS在显示触测偏差时所使用的公差量。 只有在首先选中显示触测偏差复选框后，此选项才变为可用。


偏差箭头乘数

只有在首先选中显示触测偏差复选框后，偏差箭头乘数偏差箭头乘数框才变为可用。 此时“图形显示”窗口中将显示一个箭头，标记所进行的每次触测，并显示偏差。 在此字段输入的值越大，箭头也就越大。


厚度

厚度框与逐点模式点的厚度复选框一起使用。 如果选中逐点模式点的厚度复选框，此框中的厚度将应用于通过“逐点模式”创建的每个点。

有关详细信息，请参见“逐点模式”和“逐点模式点的厚度”。


执行时查找标称值公差

执行时查找标称值公差框用于键入 PC-DMIS 在零件程序执行过程中查找标称值时所用的公差量。 当首先选中执行时查找标称值公差复选框后，此框将变为可用。

在"执行过程中查找标称值"。


自动圆测点数

自动圆测点数框用于设置 PC-DMIS 在使用 CAD 数据学习圆时所采的默认测点数。 可以输入的最小测点数为3. 此选项只更改将要编程的圆的测点数，而不更改已经编程的圆的测点数。

PC-DMIS设置编辑器中对此选项的命令为：AutoCirHits= [number of hits]. 关于修改注册表条目的信息，请翻阅"修改注册表条目" 部分.


自动线测点数

自动直线测点数

自动线测点数框用于设置 PC-DMIS 在使用 CAD 数据学习直线特征时所采的默认测点数。 可以输入的最小测点数为2. 此选项只更改将要编程的直线的测点数，而不更改已经编程的直线的测点数。

PC-DMIS设置编辑器中对此选项的命令为：AutoLineHits= [number of hits] 关于修改注册表条目的信息，请翻阅"修改注册表条目" 部分.


最少行数

最少行数框指示在扫描时必须测量的最少行数。

注意： 只有当曲线和曲面选项一起使用时，此扫描选项才处于活动状态.


每行最少测点数

最少行数框指示在扫描时每行必须测量的最少点数。

注意：只有当曲线和曲面选项一起使用时，此扫描选项才处于活动状态。


警告

警告按钮可显示警告显示选项对话框。

警告显示选项对话框

此对话框允许你告之PC-DMIS重新显示你已经关掉的警告信息，改变警告信息关断时缺省的动作。 缺省情况下此对话框为空。 当显示一个报警信息时，PC-DMIS可以让你选择下次是否接收此报警信息。 如果选择不接收报警信息，报警会在对话框内结束。

重新接收报警信息：

  1. 进入设置选项对话框（编辑/首选项/设置）。 显示菜单导航

  2. 选择常规页面

  3. 点击警告按纽 此时打开警告显示选项对话框。 这里显示你所屏蔽的警告信息。

  4. 在对话框内选择报警信息。

  5. 清除其复选框。

  6. 点击确认. 此报警信息将会从对话框移除，你又可以接收此报警信息了。

清除列表按纽清除对话框内所有项目的选择，使PC-DMIS回到缺省模式，即显示所有的报警信息。

要更改警告消息的缺省动作：

  1. 确认当报警显示时已经选择了下次不要询问复选框。 这会弹出警告显示选项对话框。

  2. 进入设置选项对话框.

  3. 选择常规页面

  4. 点击警告按纽 此时打开警告显示选项对话框。 列出你不想显示的警告。

  5. 在打算改变缺省动作的警告消息上双击。 PC-DMIS显示此警告，允许你选择新的缺省动作。

  6. 选择新的缺省动作 列表将会更新为新的缺省动作。

  7. 点击确认保存选择.


密码

密码按钮用于通过密码来保护对设置选项对话框的访问。

要用密码保护设置选项，请执行以下步骤：

  1. 访问设置选项对话框（编辑｜参数｜设置） 显示菜单路径

  2. 选择常规选项卡。

  3. 单击密码按钮。 此时将显示选项密码对话框。

    选项密码对话框

  4. 在新密码框中，键入所需的密码。

  5. 在重复输入框中，重新键入相同的密码以确认您的输入。

  6. 选中使用密码复选框。

  7. 点击确认

下次尝试访问设置选项对话框时，将要求您先键入密码，然后才能继续。

如果在遇到此请求时单击取消，将可以选择查看当前所选的选项，但无法进行任何更改。


“常规”选项卡的复选框

利用对话框中此部分列出的复选框，您可以打开或关闭多种不同的选项。 这有助于自定义 PC-DMIS 中多种操作的运行方式，使其符合您的特殊需要。

更多：

按 End 键

文件自动保存

查找标称值

逐点模式

仅棱点模式

忽略运行错误

自动调整测头座

忽略 CAD 到零件

在分支时重置全局设置

将特征移至参考平面

显示薄壁件扩展选项

固定对话框位置

锁定标记特征组

自动缩放到适合

显示触测偏差

在圆形特征上使用圆弧移动

逐点模式点的厚度

允许坐标系微调

将 CAD 提供的标识用于特征

在执行过程中查找标称值

在查找孔失败时自动继续执行

显示启动对话框

自动标号定位

在程序模式下制作测头动画

在文本框中显示图标

在 3D 旋转时刺穿 CAD

在执行时保存零件程

使用“编辑”窗口中的“DMIS”按钮

片区扫描保持上一个增量

使用汽车偏差字母

扫描时总是使用查找标称值

在扫描时仅使用优先曲面查找标称值

显示平面轮廓

将理论值看成已保存在零件坐标系里

使变量全局可见


按下End键

按下End键复选框控制在接受最后一个触测点前，PC-DMIS是否等待按下End键。 选择该复选框，允许在接受最后一个触测点前先预览。 如果不选择该复选框，当前用操纵盒采的点不会存储到点缓冲器中，而是直接成为特征的最后一个触测点，即使是在错误的位置采点。


文件自动保存

文件自动保存复选框用于按预定的时间间隔保存零件程序。 如果选中此复选框，默认设置为每分钟保存程序。 要更改此时间间隔，只需在保存前的分钟数框中输入其它值。

PC-DMIS 会将自动保存的文件存储在原文件名加“自动保存副本”组成的标题下。 原文件一旦出现灾难性故障，就可以按照与常规零件程序相同的方式打开此自动保存的副本。 PC-DMIS设置编辑器中对此选项的命令为：AutoSave = 0 or 1

关于修改注册表条目的信息，请参考"修改注册表条目" 部分.


Find Nominals

查找标称值

查找标称值复选框 用于控制 PC-DMIS 处理触测的方式。 当选择了此复选框之后, PC-DMIS 将自动确定每个测头触发，并在CAD模型上查找最近的理论值。 PC-DMIS会继续计算触测点，直到END键被按下。 此时将计算特征类型并应用 CAD 标称值。

一旦选择了，查找标称值公差 标称值查找公差框将可用。 参考"在执行过程中查找标称值"。


逐点模式

逐点模式复选框用于控制 PC-DMIS 如何对测头的每次触测作出响应。 如果选中此复选框，PC-DMIS 会自动将测头的每次触测当作单点测量，并自动创建一个自动矢量点。 如果未选中此复选框，PC-DMIS 将累加测头触测，直到按 END 键为止。 只有在此时，它才确定刚测量的特征的类型。

当选中此复选框后，逐点模式点的厚度复选框将变为可用。 参见"逐点模式点的厚度"。


仅边界点模式

仅边界点模式复选框控制着 PC-DMIS怎样与测头的每组触发相反应。 此例中，一组点被定义为2个单独的测头触发点。 第一个触发点应该总是在曲面上。 第二个触发点应该总是在棱边上。 当此复选框被选中时，PC-DMIS自动判断测头触发的每组点，并自动创建自动边界点。 如果复选框没有选中，PC-DMIS将连续记录每个测头触发直到您按下END键。 只有这时才会确定您刚刚创建的特征类型。

当创建边界点时，PC-DMIS将按照边界点对话框中的特征设置部分所示使用此选项。（参考"创建自动特征"部分 的 "创建一个自动边界点" ）

若您选择了查找标称值选项，CAD标称值将被应用.


忽略运行错误

此选项并不适用于所有测量机类型。 某些测量机可用使用此选项，而其它测量机则不能。

选择忽略运行错误复选框，指示PC-DMIS忽略碰撞错误。 选中此复选框点击确定，编辑窗口中插入命令 忽略运行错误/开。 遇到此命令时，如果测头与障碍物发生碰撞，测头将不会自动停止。 当测量粘土或塑料等材料时，由于需要一定的灵活性，此选项将会非常有用。

如果在“编辑”窗口中将此命令设置为“关”，则又将显示碰撞错误。


自动调整测头座

如果选择自动调整测头座复选框，那么在整个零件程序中，PC-DMIS 都将自动为每次触测选择一个与最佳逼近位置最为接近的位置。

要点： PC-DMIS 只在您选择了此复选框之后才根据创建的特征应用腕更改。 对之前的特征不作反应。

如果 PC-DMIS 可以找到处于零件/CMM 选项卡的测座报警容限框中定义的角度公差以内的已校验过的测尖，将优先使用这些测尖而不选择角度更匹配的未校验测尖（参见设置选项： 零件/CMM选项卡）

也可以使用自动 PH9 复选框为个别自动特征触测启用该选项。） （参见“创建自动特征”部分。)

PC-DMIS设置编辑器中此选项条目显示为： AutoAdjustPh9 = 0 or 1. 察看更多注册表信息，请参考修改注册表条目" 部分.

注意：请注意，如果使用 测头功能对话框上的 使用标记按钮,，PC-DMIS 可能不会选择测头的所有测尖来进行校验（参见“定义硬件”部分的“使用标记”主题）。 显示菜单路标


Ignore CAD to Part

忽略 CAD 到零件

每当您创建坐标系（已保存或经过其它处理）时，PC-DMIS 都将创建两个转换矩阵。

  • 测量机到零件坐标矩阵.

  • CAD 到零件矩阵

测量机到零件坐标矩阵.PC-DMIS 将利用已按测量机坐标在内部存储的输入特征测定值来计算此转换矩阵。

CAD 到零件矩阵: PC-DMIS 将使用与测量机到零件矩阵同样的方法计算此转换矩阵. 但是这个情况下，我们使用的是特征的理论值而非实测值。 理论值按 CAD 坐标在内部存储。

当您没有可用的CAD数据时，理论数据通常是从学习特征中得到的实测值。 使用理论值很难得到一个统一的结果。 当某些数值被编辑，而其他数值没有被编辑时，常发生此类情况。

如果选中忽略 CAD 到零件复选框，那么当您保存坐标系时，PC-DMIS 将只保存测量机到零件的坐标系，而不创建 CAD 到零件的转换矩阵。 这样，所有理论值将相互独立。

通常，如果您未使用 CAD 数据，就应选中此复选框。

对 CAD 拟合零件的影响

您可能希望在 DCC 模式下与不用 CAD 数据测量的特征对齐。 如果要使用 CAD 拟合零件 菜单选项（或CAD =零件 按钮），一定要选中忽略 CAD 到零件复选框，然后再设置 CAD 拟合零件。 关于设置CAD 拟合零件，参考 "创建和使用坐标系"部分的"CAD 拟合零件"主题。

复制特征的理论值

如果未选中该复选框，并将特征复制到“编辑”窗口的一个新位置，该特征的理论值将与特征原位置的坐标关联，并显示变化。

如果选中该复选框，并将特征复制到“编辑”窗口的一个新位置，该特征的理论值将与特征新位置的坐标系关联。 看起来未变。

参考"创建和使用坐标系"部分 中的 "改变坐标系理论值"。


分支时重置全局设置

如果选中在分支时重置全局设置复选框，PC-DMIS 将在遇到分支语句后重置状态命令的全局值（参见以下命令列表）。 （有关分支的信息，请参见“使用流程控制分支”部分）。 由于存在分支语句，因此不会执行任何已跳过的状态命令。 这样就可以跳过程序的某些部分，而不会更改这些全局设置。

例如，假定您的零件程序包含以下语句：

测尖/T1A0B0
MYLABEL=LABEL/

测量等.......

测尖/T1A90B90
转到/MYLABEL

如果选中此复选框，
当 PC-DMIS 读取转到语句时，将跳至 MYLABEL。 然后使用遇到的第一个测尖/命令搜索: 测尖/T1A0B0

如果取消选中此复选框，
当 PC-DMIS 读取转到语句时，将跳至 MYLABEL。 当遇到分支语句时，PC-DMIS 不会重置全局设置， 而会使用最后执行的“测尖/”命令：测尖/T1A90B90。 测尖/T1A90B90

默认情况下，PC-DMIS 将选中此复选框。 在早于 3.25 版的版本中，PC-DMIS 会自动重置状态命令的全局值。 现在，PC-DMIS 将让您选择打开或关闭此选项。

在分支后重置的命令：

  • 开始/建坐标系

  • 回调/建坐标系

  • 模式/

  • Rmeas/

  • 工作平面/

  • 测尖/

  • 加载测头/

  • 回退/

  • 探测/

  • 触测速度/

  • 移动速度/

  • 极矢量补偿/

  • 自动采点/

  • 采点平面/

  • 触发公差/

  • 视频设置/

  • 显示精度/

  • 手动回退/

  • 扫描速度/

  • 逼近/

  • 夹紧/

  • 安全平面/

  • 格式/

  • 132列/

  • 仅缝宽/

  • 仅回退路径/

  • 测头补偿/

  • 数组指数/

  • 飞行/

  • 正值报告/

  • 忽略运行错误/


将特征移至参考平面

如果选中将特征移至参考平面复选框，PC-DMIS 会自动将测定特征投影到工作平面上。 此选项只能用于测量圆、椭圆、直线和点。


显示薄壁件扩展选项

如果选中显示薄壁件扩展选项复选框，PC-DMIS将显示自动特征 对话框中的所有可用薄壁件选项。 （请在“创建自动特征”部分查阅各种薄壁件扩展的主题。）

此选项在PC-DMIS设置编辑中的输入为：ShowExtendedSheetMetal=0或者1。 有关修改注册表输入的信息，请参阅“修改注册表输入”部分。


固定的对话框位置

如果选中固定的对话框位置复选框，PC-DMIS 将在对话框的默认位置上显示对话框。 如果此选项不带有选中标记，PC-DMIS 将在对话框的最后位置上显示每个对话框。 当使用宏时，此选项特别有用。

PC-DMIS设置编辑器中对此选项的命令为：DialogFixedPosition = 0or 1 关于修改注册表条目的信息，请察看"修改注册表条目" 部分.


锁定标记特征组

如果选中锁定标记特征组复选框，PC-DMIS 将阻止用户意外地删除或以其它方式修改当前的标记特征组配置。 PC-DMIS 将只允许您执行和激活标记特征组。 要在标记特征组中添加或删除特征，必须清除此复选框。


自动缩放到适合

如果选中自动缩放到适合复选框，PC-DMIS 将在每次测量特征时自动缩放屏幕。

PC-DMIS设置编辑器中对此选项的条目显示为：AutoScaleToFit = 0 or 1. 关于修改注册表条目的信息，请参考"修改注册表条目" 部分.


显示触测偏差

如果选中显示触测偏差复选框，每当进行触测以显示测定值减去标称值的偏差时，PC-DMIS都将绘制一个箭头。


在圆形特征上使用圆弧移动

如果选中在圆形特征上使用圆弧移动复选框， 那么当通过在零件上采点来“学习”零件程序时， PC-DMIS 会自动将圆弧移动命令插入圆形特征的 内部以及圆形特征的外部。 圆形特征包括圆、柱体 、锥体和球体。 不过，此状态仅在学习模式下才具有相关性。 如果特征内已有“圆弧/移动”命令， 这些命令将保留在特征内，直至用户直接将其删除。

在PC-DMIS设置编辑器中此选项为：使用圆弧移动=0或1。 关于修改注册表条目的信息，请参见修改注册表条目附录章节。


逐点模式点的厚度

如果选中此复选框，则可以将厚度应用于通过“逐点模式”创建的点。 选中此复选框后，将可以对同一对话框中的厚度框进行编辑。 此时，您可以键入厚度，然后将该厚度应用于通过“逐点模式”创建的点。

有关详细信息，请参见“逐点模式”和“厚度”。


允许坐标系微调

当您改变一个坐标系时，PC-DMIS将提示您是否想在坐标系更改命令下更新坐标系。 若您选择了此复选框，并点击了提示中的否按钮，PC-DMIS将改变"从机器到工件"的转换。 否则，将保持"从机器到工件"的转换。


将 CAD 提供的标识用于特征

将 CAD 提供的标识用于特征复选框用于从 CAD 文件中导入特征标识。 当选中此复选框后，如果通过鼠标左击选择 CAD 特征，PC-DMIS 会自动将给定的 CAD 标识输入自动特征对话框。 如果确定保留该值，所创建的特征就将具有给定的标识。 如果确定保留该值，所创建的特征就将具有给定的标识。


在执行过程中查找标称值

如果选中在执行过程中查找标称值复选框，将在执行零件程序的过程中查找曲面点和矢量点的新标称值。 如需了解如何定义 PC-DMIS 将使用的公差值，请参见执行查找标称值公差。 参考"查找标称值公差"。


在查找孔失败时自动继续执行

如果选中在查找孔失败时自动继续执行复选框，当自动特征对话框上的“ 查找孔"选项未能找到孔时，PC-DMIS 将允许您自动继续执行零件。

以前，当“查找孔”失败时，PC-DMIS 会提示您将测头放在孔的中心，以继续运行零件程序。 现在，当选中在查找孔失败时自动继续执行复选框后，PC-DMIS 会自动将错误消息输出到报告中，并继续运行零件程序的其余部分。

有关查找孔的详细信息，请参见“创建自动特征” 部分的“‘查找孔’复选框”主题。


显示启动对话框

显示启动对话框复选框用于确定PC-DMIS在每次启动时，是否显示打开文件对话框。 此对话框将显示可打开的零件程序的列表。

当清除此对话框后，PC-DMIS将禁用此启动对话框。

有关打开文件对话框的详细信息，请参见“使用基本文件选项”部分的“打开现有零件程序”。


自动标号定位

自动标号定位复选框用于指示 PC-DMIS 自动在零件周围定位特征标号.


在程序模式下制作测头动画

在程序模式下制作测头动画复选框在程序模式下可以驱动测头进行模拟测量。 当您选择了此项之后，若触测点是从 CAD上生成的，测头将在图形显示窗口中驱动采集触测点。


在文本框中显示图标

在文本框中显示图标复选框用于确定表示特征或尺寸类型的图标是否应显示在文本框中和特征标识标号内。 文本框包括特征标识、尺寸信息和点信息文本框。

有关文本框的详细信息，请参见“编辑CAD显示”部分的“文本框模式”。


3D旋转刺穿CAD模型

在 3D 旋转时刺穿 CAD 复选框用于通过在“图形显示”窗口中右击来确定 PC-DMIS 在执行 3D 旋转时的确切旋转点。

如果选中此复选框并通过在图形显示窗口中右击来执行 3D 旋转，PC-DMIS 就会将单击点用作旋转点。

如果清除此复选框，然后通过右击来执行 3D 旋转，PC-DMIS 则不会刺穿 CAD。

注意:但是，与往常一样，如果 PC-DMIS 检测到接近鼠标光标的线框实体或曲面棱，则会将接近鼠标光标的实体或棱用作旋转点。

有关"3D 旋转"的详细信息，请参见“编辑 CAD 显示”部分介绍的3D 旋转模式。


执行中保存零件程序

执行中保存零件程序复选框告诉PC-DMIS执行程序时，自动保存当前程序。


使用“编辑”窗口中的“DMIS”按钮

使用“编辑”窗口中的“DMIS”按钮复选框用于确定是否在“编辑”窗口工具栏上显示 DMIS 模式图标。


片区扫描保持上一个增量

片区扫描维护上一个增量复选框强制片区扫描的每个新行使用上一行的最后一个增量。 如果取消选中该复选框，扫描在每一行采第一个测点时将还原为最小扫描增量。


使用汽车偏差字母

使用汽车偏差字母复选框使 PC-DMIS 在位置和位置真值尺寸报告中的偏差数后添加一个字母。 PC-DMIS 将插入以下字母

. F，如果特征在汽车前部的方向产生偏差。

. B，如果特征在汽车后部的方向产生偏差。

。 I，如果特征向汽车的中心线方向产生偏差（表明汽车过窄）。

。 O，如果特征背离汽车的中心线方向产生偏差（表明汽车过宽）。

。 H，如果特征向汽车的顶部方向产生偏差。

。 L，如果特征向汽车的底部方向产生偏差。

这些字母将添加到“位置”和“位置真值”尺寸中报告的偏差数之后。


在扫描中使用查找标称值优先选项

在扫描中使用查找标称值有效选项复选框允许你在执行搜索扫描测量点的标称值时，优先使用查找标称值。

注：当优先进行查找标称值时，至少会有一个测量点的标称值查找失败。

详细信息请参见编辑零件程序 章节的优先使用查找标称值主题.


在扫描中使用仅优先曲面查找标称值

在扫描中使用仅优先曲面查找标称值复选框使PC-DMIS（程序执行时）在为扫描的测量点查找标称值时仅在编辑CAD元素对话框中设定的优先曲面上查找。

请参见编辑CAD显示 章节的编辑CAD主题。


显示平面轮廓

The 显示平面轮廓复选框确定是否在PC-DMIS图形窗口中显示平面的真实轮廓，否则将显示代表平面的三角形符号。

例如，若您选择了此复选框，测了3个点构成一个平面，那么将会显示一个以此三点的为顶点的三角形符号。

选中此复选框时一个构造平面的显示例子。

注意：您选中或清除此复选框，现有的轮廓图不能刷新，但是却可以影响由点创建的平面。 要改变现有的轮廓，您只得手动改变。

怎样切换现有的平面：

  1. 进入编辑窗口。

  2. 切换到命令模式。

  3. 找到您欲更改的平面显示的命令。 例如：

PLN1 = 特征/平面,直角 ,三角形

  4. 按TAB键直到三角形或者轮廓区域呈高亮度显示。

  5. 按F7 或者 F8，在此区域的可用值之间切换。

  • “三角形”显示了代表平面的小三角形符号。

  • “轮廓”显示了构成平面的点的实际轮廓。

  6. 6. 按TAB键察看图形显示窗口的结果。


以零件坐标保存处理理论值

以零件坐标保存处理理论值复选框使PC-DMIS以零件坐标保存理论值。 这个选项只有在形成程序流程分支，坐标系改变时有用。

执行零件程序时，PC-DMIS记住的是最初建立坐标系时从测量机到零件坐标系的找正，但是当PC-DMIS分支到新的坐标系，它确定了坐标系之间的区别，并将特征移动这个偏置量进行刷新。


使变量全局可见

通常，调用子程序时，所有的变量都“不在范围之内”，是不可用的。 使变量全局可见 复选框可以使变量在整个零件程序中全局“可见”，或者可用。

默认模式，此复选框没有被选中，所以在子程序中的变量代替不了保存在主程序里以同一个名字命名的变量中的数据。

示例：

赋值/V1=1

C1 = CALLSUB,MYSUB

.

.

.

子程序/MYSUB

注释/操作者，V1

结束/子程序

如果您取消此复选框的选择，变量将不再全局可见。 操作者注释将显示0，因为V1在子程序中是不可见的。

如果您选择了复选框，变量是全局可见的，操作者注释将显示数值1，因为V1在子程序中可见。

关于变量的更多信息，请参考"使用表达式和变量" 部分 。


设置选项： “零件/坐标测量机”选项卡

设置选项对话框-“零件/坐标测量机”选项卡

零件/坐标测量机选项卡可以通过改变和测量机轴有关联的CAD轴来定义零件设置。 通过点击设置选项对话框里的零件/坐标测量机选项卡进入该选项（编辑|参数|设置）。

当使用PC-DMIS创建程序，而CAD坐标系统不同于CMM零件设置时，将需要使用此功能。

示例：在测量机上放置了一个零件，其X+CAD轴的方向与CMM的Z+轴相同。 Z+CAD轴的方向与CMM的X-轴相同。 此时可使用该功能来创建正确的关系。

要使CAD设置拟合零件的设置，只需从下拉列表中选择相应的轴。 当建立此关系后，由于PC-DMIS将相对于零件正确地显示测头，因此可以更容易地编写零件程序。

其它：

测头方位

飞行模式

测座报警容限

手动触测回退

显示绝对速度

最高速度（毫米/秒）

CADX+轴

CADY+轴

CADZ+轴

X偏置

Y偏置

Z偏置

“调整”按钮

“应用”按钮

“自动定位”按钮

转台避让

“默认值”按钮


测头方位

测头方位按钮用于配置主机械臂和从机械臂的测头座 AB 角度。

要配置主机械臂和从机械臂的 AB 测座角度，请执行以下步骤：

  1. 访问设置选项对话框（编辑|参数|设置），执行以下步骤：

  2. 选择零件/测量机选项卡

  3. 点击测头方位按钮， 此时将显示测座角度配置对话框。

  4. 选择主机械臂和从机械臂 AB 角度的相应轴（如果适用）。

  5. 点击确认按钮


飞行模式

通过飞行模式区域，可以使测头在零件周围平稳、不间断地移动。 在使用此选项之前，必须在零件程序中插入移动点。 要插入移动点，焦点一定要在“编辑”窗口上，然后从主菜单中选择移动点。 （有关详细信息，请参见“插入移动命令”部分的“插入一个移动点命令”。） “飞行”命令只能在零件程序中的任何特征之前或之后插入。

使用飞行模式：

  1. “编辑”窗口中相应位置插入“飞行”命令的位置。

  2. 选中激活复选框 [image] 。

  3. 输入一个半径值。

  4. 点击创建按钮。

  5. 飞行模式将自动放置到当前零件程序的指定位置上。 这个选项在编辑窗口中的命令行为：

飞行/TOG1,TOG2

TOG1
拨动开关在开或 关之间切换。 若开，PC-DMIS激活此命令。 若关，PC-DMIS跳过此命令。

TOG2
区列出半径的值。

若您选择了一个非法的位置，会出现一个提示“PC-DMIS不能在此行插入”。 然后，此信息提示“是否将此命令插入下一个合法位置”。

  • 若您点击确认按钮， PC-DMIS会将飞行命令移到编辑窗口当前特征的后面。

  • 若您点击 否 按钮， PC-DMIS会将飞行命令删除，并且返回零件/机器 选项卡.。

当零件程序被执行时，PC-DMIS测头将从移动点移动预定距离，而没有停顿。 此距离就是您在半径框中输入的值。


测座报警容限

此数字值用于定义在 PC-DMIS 要求更改当前测座位置之前需要对测座角度作出的最小更改。 它只影响使用带 PH9 连接式测座的 DCC CMM 的用户。


手动触测回退

此项仅应用于某几个自动测量机类型(例如 LK 与 Mitutoyo)。

手动触测回退框用于键入测量机在进行手动触测后自动移动的回退距离。

如果手动触测回退 值从默认值或最后使用的值进行了更改，PC-DMIS 就会在当前零件程序“编辑”窗口中的光标位置处插入一条回退命令（显示为"手动回退/"加回退值）。 当进行手动触测时，测量机将按照此命令所规定的新值进行回退。

例如，如果将手动触测回退值从 .1 的默认值更改为 .003，“编辑”窗口中将显示命令"手动回退/0.003"。


显示绝对速度

如果选中显示绝对速度复选框，PC-DMIS 就会将移动速度显示为绝对值，而不是百分比。 该值对应于零件程序的设定单位类型（英寸或毫米）。


最高速度（毫米/秒）

最高速度（毫米/秒）框允许你重新设置机器运行的最高速度。所指定的值不能超出测量机的指定最高速度。 所设置的值将与移动速度选项一起使用。


CAD X+ 轴=

CAD X+ 轴=下拉列表用于设置CAD X+ 和测量机轴之间的关系。

当使用 PC-DMIS 创建程序，而 CAD 坐标系统不同于测量机零件设置时，将需要使用此功能。


CAD Y+ 轴=

CAD Y+ 轴=下拉列表用于设置CAD Y+ 和测量机轴之间的关系。

当使用 PC-DMIS 创建程序，而 CAD 坐标系统不同于测量机零件设置时，将需要使用此功能。


CAD Z+ 轴=

CAD Z+ 轴=下拉列表用于设置CAD Z+ 和测量机轴之间的关系。

当使用 PC-DMIS 创建程序，而 CAD 坐标系统不同于测量机零件设置时，将需要使用此功能。


X偏置

X 偏置功能框用于输入 PC-DMIS 将在X轴上偏置 CAD 图的距离。 PC-DMIS 会在 X 轴上将 CAD 图移动指定的距离。 例如，如果在此字段中输入 .5，“图形显示”窗口中的整个 CAD 显示将在 X 方向上移动 .5的距离。

注：在零件程序中创建的所有特征不会都随 CAD 图在该轴上移动。


Y偏置

Y 偏置框用于输入 PC-DMIS 将在 Y 轴上偏置 CAD 图的距离。 PC-DMIS 会在 Y 轴上将 CAD 图移动指定的距离。 例如，如果在此字段中输入 .5，“图形显示”窗口中的整个 CAD 显示将在 Y 方向上移动 .5的距离。

注：在零件程序中创建的所有特征不会都随 CAD 图在该轴上移动。


Z偏置

Z 偏置框用于输入 PC-DMIS 将在Z轴上偏置 CAD 图的距离。 PC-DMIS 会在 Z 轴上将 CAD 图移动指定的距离。 例如，如果在此字段中输入 .5，“图形显示”窗口中的整个 CAD 显示将在 Z 方向上移动 .5的距离。

注：在零件程序中创建的所有特征不会都随 CAD 图在该轴上移动。


调整按钮

调整按钮打开了调整工件设置对话框。

调整工件设置对话框

您可以使用此对话框沿/围绕机械坐标轴以一定的增量旋转或移动CAD模型。

  • 如果您在旋转CAD模型，那么此值将是一个角度。 360度与0度的作用是一样的。

  • 若您在平移CAD模型，那么此数值的单位将等同于程序的单位，所以数值2意味着2英寸或者2毫米，这取决于您所使用的程序的单位。

沿着或者围绕轴调整CAD模型。

  1. 点击适当的复选框

  2. 输入一个新值。 PC-DMIS将动态显示图形显示窗口的调整。

  3. 点击确定，接受此值并且关闭对话框。

PC-DMIS将保持此调整，直到您重新导入工件的CAD模型。


应用按钮

当对话框保持打开状态时，应用按钮能够立即应用在适当轴上的X, Y, 或 Z 的偏置和转换更改(轴 )


自动定位

自动定位用于将零件自动定位到图示测量机上。 自动定位将对零件在图示上的位置作出最佳的推测。 您可以使用此功能让 PC-DMIS 确定相对于 CMM 放置零件的位置，也可以使用 XYZ 偏置字段键入自定义的位置。 （有关设置坐标测量机的图形表示的详细信息，请参见“定义硬件”部分的“定义测量机”。）


转台避让

零件/测量机选项卡的转台避让区域用于使PC-DMIS确定测头在DCC 模式下是否与转台（或设定平面）接触。

当按测量按钮时，PC-DMIS将要求您在定义转台曲面的位置进行触测。 此位置将定义Z轴的阈值。 对于正值公差字段将相对于设定平面定义正Z方向的位置；对于负值则将相对于设定平面定义负Z方向的位置。

  • 如果移动超出指定的公差，PC-DMIS将显示一条错误消息，指出潜在的危险。

  • 如果所请求的测座旋转将通过定义区域，PC-DMIS将显示一条消息提示您存在错误。

选择取消或继续可终止或完成操作。

示例：如果公差字段为.25，则将提示PC-DMIS在指定阈值加公差值处避让。 如果阈值位于转台曲面上，当测头的测尖进入转台的四分之一英寸（或毫米，依设定的单位类型而定）处时，PC-DMIS将向您提示.

注意：“转台避让”选项仅用于DCC模式下的特定接口类型。


默认按钮

“默认值”按钮

默认值按钮还可用于更新一些零件/机器的设置参数的默认设置。 如果创建了新的零件程序，只有在单击默认值按钮后，它才会反映对这些可访问参数作出的任何更改。 如果选择确定按钮（未按默认值按钮），所定义的参数将只应用于活动的零件程序，而不影响 PC-DMIS 的注册表条目。 默认值存储在注册表中。 这些参数可以在相应的对话框中更新，也可以使用 PC-DMIS 的设置编辑器更新。 参见“修改注册表条目”部分。

如果在更改其中任何参数后单击了默认值按钮，PC-DMIS 将更新注册表文件，以重新定义当前设置的默认值。


 Always Update Database check box Setup Options General Part Machine ID Setup NC-100 Setup Always Save Stats to Fire check box Features Use Dimension Colors Minus Tols Show Negative check box CAD Nominal Places box Number of Decimal Places options 0 to 5 Places Set Defaults check box Positive Reporting area Display Angle Degrees area Angle Degrees area OK button Cancel button Default button Help button

设置选项： 尺寸选项卡

设置选项对话框-尺寸选项卡

尺寸允许访问尺寸的打印输出参数。

访问尺寸选项卡，执行下列步骤：

  1. 进入设置选项对话框（编辑|参数|设置），

  2. 点击尺寸选项卡。

此外：

自动尺寸设置

始终将统计保存到文件

始终刷新数据库

特征使用尺寸颜色

负公差显示负号

小数点后位数

正值报告

默认公差带: 设置默认值

默认公差带: 0-5 位

CAD 标称值小数位数

显示角度

角度

尺寸选项卡的默认值按钮


自动尺寸设置

自动尺寸设置按钮打开了自动尺寸对华框。

自动尺寸对话框

此对话框提供了几个选项，允许您决定是否在测量完特征之后自动评价特征以及这些尺寸如何创建。

  要使尺寸自动创建，选择自动形状尺寸和/或者自动位置/位置度尺寸。 点击确定之后，PC-DMIS在您创建特征时自动开始创建您已选择的尺寸类型。

关于可用选项的信息，请察看以下工作表。

对话框选项

描述

自动形状尺寸

此复选框确定是否自动创建各种类型的特征的形状尺寸。

特征 | 附加形状尺寸
圆 | 圆度
圆柱 | 圆度
圆锥 | 圆度
球 | 圆度
平面 | 平面度
直线 | 直线度

自动位置/位置度尺寸

此复选框确定是否自动创建各种类型的特征的位置或位置度尺寸，如果此特征的位置和位置度有意义的话。

创建位置尺寸

如果您选择了自动位置/位置度尺寸，PC-DMIS将创建位置尺寸。

创建位置度尺寸

如果您选择了自动位置/位置度尺寸，PC-DMIS将创建位置度尺寸。

自动文本分析开

此复选框控制 PC-DMIS是否自动创建尺寸的文本分析。 如果此框被标记，则自动文本分析被打开。 参考尺寸特征 部分中的分析设置选项和插入报告命令 部分的分析选项。E

自动文本分析开

此复选框控制 PC-DMIS是否自动创建尺寸的图形分析，这些尺寸由自动创建尺寸或自动圆度确定。 参考尺寸特征 部分中的分析设置选项和插入报告命令 部分的分析选项。

自动尺寸信息

此复选框控制 PC-DMIS是否自动创建尺寸信息，这些尺寸是由自动创建尺寸复选框或者自动圆度复选框创建。 关于怎样设置默认的尺寸信息框格式，请参考插入报告命令 部分中的插入尺寸信息框选项，

增益

增益值是图形分析模式下放大箭头和公差带的比例参数。 如果输入数值2，PC-DMIS将把箭头图像放大2倍。

增益 框只被用来察看视图，并不影响文本打印输出。

注意：PC-DMIS创建尺寸类似于尺寸遗留或者特征控制结构尺寸，关键在于插入尺寸子菜单中的使用遗留尺寸菜单选项后是否存在标记。


总是向文件中保存统计

总是向文件中保存统计复选框允许您越过保存统计的提示（正常情况下，在程序开始若存在有效命令“统计/开”，每次执行程序时，都会有提示提醒您是否保存统计）。 若此项被选中，并且程序中存有“统计/开”命令，在执行程序时，统计数据将会自动保存到XSTATS11.tmp文件中。 察看统计数据跟踪字段" 部分，可以获得更多信息。


总是更新数据库

总是更新数据库复选框允许PC-DMIS利用XSTATS11.tmp中的信息更新您的统计数据库软件，而且每次执行程序时没有更新数据库的提示，统计数据自动收集保存。 如果选项否被选中，PC-DMIS将在更新数据库软件时继续显示提示。 察看统计数据跟踪字段" 部分，可以获得更多信息。


特征使用尺寸颜色

特征使用尺寸颜色 复选框用于指示 PC-DMIS 给具有关联尺寸的特征上色。 特征将以与尺寸相同的颜色在“图形显示”窗口中绘制，以指示与理论值的偏差。


负公差显示负号

负公差显示负号复选框用于控制尺寸的负公差是否显示负号。 例如，如果将尺寸指定为 5.0000 +0.3（公差上限）, -0.2（公差下限），当选中此复选框后，尺寸行可能会如下显示：

轴 | 标称值 | 正公差 | 负公差 | 实测值 | 最大值 | 最小值 | 偏差 | 超差
Y | 5.0000 | 0.3000 | -0.2000 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

如果清除此复选框，同一示例可能会如下显示：

轴 | 标称值 | 正公差 | 负公差 | 实测值 | 最大值 | 最小值 | 偏差 | 超差
Y | 5.0000 | 0.3000 | 0.2000 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

此复选框不影响数值的存储或计算方式。 它只控制如何按用户的喜好显示值。 默认情况下，将不选中此复选框。

重点：如果您清除此复选框，您仍能有一个带有负符号的公差。 在通常情况下，您的上下限分别在标乘值相反侧，此复选框未选中时，都显示正值。 然而，如果上下限都比标乘值大——例如，在使用此复选框之前，您的值为正公差0.03\负公差 -0.02——当您选择了此复选框之后，您的负公差显示一个正的数值。


小数位数

小数位数区域用于控制 PC-DMIS 于英寸模式下在检验报告上输出的小数位数。 可用选项为一至五。 通过选择所需的选项，可确定将输出的小数位数。

如果单位类型为毫米，PC-DMIS 将显示从零到四的可用选项。

每次更改此参数时，PC-DMIS插入如下命令： 显示精度/ #在零件程序中。 这确定了本段程序的显示精度。 PCDMIS不使用此命令时，会自动使用默认值。 若使用了此命令，直到下一个命令之前，精度将保持不变，。


正值报告

关于 正值报告 区域的对话框控制着输出报告的特征，这些特征一般含有负值，在零点的负侧，但总是用正值打印输出。

  • X, Y, 和 Z复选框决定PC-DMIS将在那个轴显示正数。

  • 全部数据 选项使得PC-DMIS以正值显示所选轴的测定值和标称值。

  • 仅偏差 选项使得PC-DMIS仅以正值显示所选轴的偏差值。

当选择了这些复选框之后，正值报告命令就被插到程序中光标所在处。 此命令在编辑窗口中的格式如下：

正值报告/ a, b, c, TOG1

当：

a = X指当X复选框被选中；若此处为空，则没有选中此项。

b= X指当Y复选框被选中；若此处为空，则没有选中此项。

c = X指当Z复选框被选中；若此处为空，则没有选中此项。

TOG1 = 全部数据 或仅偏差，在于您是否选择了 全部数据或者仅偏差选项。

X,Y,Z方向是否选择正值报告可以随意组合。 多个正值报告命令可以在同一个程序中存在。而且任何使用正值报告命令的尺寸都是优先尺寸。 若程序中没有正值报告命令，所有的尺寸都使用关闭了X,Y,Z方向的选项进行输出。

以下程序显示了正值报告选项怎样影响公差：

正值报告影响公差

正值报告目的

正值报告允许您用对称的方式报告特征，这样，不管特征在零点的哪一测，偏差：

  • 背离 零点，为正值。

  • 朝向零点，为负值。

因此，在以上程序中，若选择了X轴的正值报告，点1和点2 将总是显示正偏差。 这也意味着：

  • 正公差背离零点。

  • 负公差朝向零点。


默认公差： 设置默认值

设置默认值复选框用于在学习模式下根据标称值的精度来设置默认公差。 如有必要，可以在打印预览框中分别输入各项公差，从而替代这些默认值。 此选项仅在编辑尺寸的标称值时影响公差。


默认公差：0-5位小数

默认公差区域包含用于设置应标称值公差的框。 （在所显示的数字中，小数点的后将有零至五位小数。） 例如，如果输入标称值 6.250，PC-DMIS 会将正负公差设置为“默认公差”值的小数位数为三位。 如果输入 6.25，PC-DMIS 会将正负公差设置为“默认公差”值的小数位数为二位。


CAD 标称值小数位数 = CAD 标称值小数位数 = 框用于输入一个数字值，以定义 PC-DMIS 使用 CAD 数据时在舍入前使用的小数位数。 For example, if a CAD circle has a diameter of 3.9995, and the value is set to 3, PC-DMIS will round its value to 4.000. 此选项只影响 PC-DMIS 在薄壁件测量模式下解释 CAD 数据的方式。 如果该值设置为 0，PC-DMIS 将不舍入任何值。

CAD 标称值小数位数 =

CAD 标称值小数位数 = 框用于输入一个数字值，以定义 PC-DMIS 使用 CAD 数据时使用的小数位数。 例如， 如果CAD模型上的圆直径为3.9995，设置为3， PC-DMIS会将此值四舍五入为4.000。 此选项只影响 PC-DMIS 在薄壁件测量模式下解释 CAD 数据的方式。 如果该值设置为 0，PC-DMIS 将不舍入任何值。


显示角度

显示角度区域用于以弧度或以度/分/秒来显示角度尺寸。 您只需选择所需选项即可。 所有极角位置轴和角度尺寸都将发生变化，以显示所选的选项。


角度度数

角度度数区域允许您显示从0° -360°或者0° to +/- 180°的角度尺寸 任何位置中的极角和夹角尺寸将根据所选择的角度度数范围更改角度数值。


“尺寸”选项卡的“默认值”按钮

默认值按钮用于将设置选项 对话框中的更改应用于所有在随后新建的零件程序。

默认值按钮还可用于更新若干尺寸设置参数的默认设置。 如果创建了新的零件程序，只有在单击默认值按钮后，它才会反映对这些可访问参数作出的任何更改。

有关默认值按钮的详细信息，请参见“浏览用户界面”部分的“默认值”主题。


 Dimension Part Machine General NC-100 Setup Labels For OK button Cancel button Default button Help button Labeling Method list Starting Letters box Starting Number box Label Length check box Display Brackets for Feature Arrays check box Apply button

设置选项： “标识设置”选项卡

设置选项对话框-“标识设置”选项卡

当更改标识时，一定要跟踪已设置的标识。 通过多次对此选项的更改，可能会出现重复的标识。

标识设置选项卡用于更改在标识坐标系、尺寸、特征、注释、标号和变量时所采用的格式。

要访问此选项，请执行以下步骤：

1. 进入设置选项对话框(编辑|参数|设置）。

2. 选择标识设置选项卡。

默认的标识设置选项为一般。 在创建每个特征时，PC-DMIS将为其赋以开头为字母F其后为数字（从起始号一开始递增）的标识。 您可以通过选择以下选项来替代此设置：

其它：

标号对象

标识方法

起始字母

起始数字

标号长度

显示特征数组的中括号

应用

默认设置


标号对象

标号对象 下拉列表用于选择将用于坐标系、尺寸和特征的标识。 参见标识方法。

坐标系标识

一般是可用于标识坐标系的唯一方法。

注释标识

一般是可用于标识注释的唯一方法。

尺寸标识

尺寸可以用 一般 或按类型方法来标识。 如果采用按类型 方法，根据各自的需要，标识可以类似于各个尺寸类型，也可以有所不同。

特征标识

特征可以用 一般 或按类型方法来标识。

如果选择按类型 方法，还可以更改用于显示特征标识的颜色。

如果选中了显示所有标识 复选框并且单击了应用，PC-DMIS 将在“图形显示”窗口中显示从当前光标位置到零件程序结尾所有特征的所有特征标识标号。 新建的特征也将显示其标识。如果取消选中该复选框并且单击了应用，将隐藏从当前光标位置到零件程序结尾的所有特征标识。 新建的特征仍会在“编辑”窗口中创建，但是“图形显示”窗口中不会出现标识标号。

如果选择（标记）颜色选项，在按应用按钮后创建的所有特征都将受到影响。 （将不会替换在颜色更改之前创建的特征。）

标号标识

一般是可用于标识标号的唯一方法。

变量标识

一般是可用于标识变量的唯一方法。

调用子例程标识

一般是可用于标识调用子例程的唯一方法。


标识方法

此下拉列表窗口用于在按类型和一般标识方法之间进行选择。

按类型

按类型用于为每种元素类型（圆、锥体、柱体、直线、平面、点和球体）设置标识。

一般

一般将对所有特征（尺寸）类型应用相同的标识系统。

PC-DMIS 本身并不限制可用于标识的字母数。 但“图形显示”区域和“编辑”窗口将限制标识的长度。 即使“编辑”窗口不显示完整标识，PC-DMIS 仍会在内部跟踪记录完整的标识。


起始字母

起始字母框用于确定将在标识过程中使用的首字母。 PC-DMIS显示大写字母表示的标识。 最多可键入15个字符。

注意：在显示标识的各个对话框中，如果更改标识的文本部分，同时也可能会设置标识的默认文本。


起始数字

起始数字框用于确定将在标识过程中使用的第一个数字。 可以输入1至9999之间的任何数字。

注意：在显示标识的各个对话框中，如果只更改标识的数字部分，可以使计数器重置为所需的计数。


标号长度

标号长度复选框用于确定标识的长度。 最多可以输入 15 位。 要激活“标号长度”选项，必须选中此复选框。 如果设置了此长度，PC-DMIS 将在标识字母后加零，以凑够必需的长度。

例如：
例如： 标识长度 = 10, 标识字母 = CIRCLE。
PC-DMIS将生成一个标号CIRCLE0001。只有当设置了长度之后，此项可用。


显示特征数组的中括号

显示特征数组的中括号 复选框用于确定在显示执行多次的命令的标识时，是否显示数组的中括号。

如果选中，检验报告将显示当前正在引用的命令执行实例。

例如：
F1[3]=POINT MEASURED FROM 1 HIT

显示特征F1，正在进行第3次测量（由括号中的数字3表示）。

带中括号的表达式的格式可以使用数组指数对象来控制。 参考"使用表达式和变量" 部分中的 "数组指数对象" 。


应用

应用按钮可以应用在 “标识方法”中对任何特征标识的更改。 这些更改只应用在特征ID上。

如果应用按钮没有被按下，PC-DMIS将继续使用原有的方法表示特征标识。

注意：如果出现了重名的ID，PC-DMIS将提醒您，必须使用唯一的特征ID和尺寸ID，等。


默认设置

默认按钮可以更新ID设置参数的默认设置。当新建了一个程序时，只有当默认按钮被使用之后，参数的更改才能反映出来。

有关默认值按钮的详细信息，请参见“浏览用户界面”部分的“默认值”主题。

注意：在作出更改后（按确定或默认按钮之前），一定要按应用按钮。


设置选项： “NC-100设置”选项卡

设置选项对话框-NC-100选项卡

NC-100选项卡（编辑|参数|设置）允许你使用NC-100视频测头。 一旦选中使用NC-100视频测头复选框，TCPIP 地址、端口号和计算机名称框将变为可用。 这些框用于配置NC-100计算机系统的通信设置。 它们的值存储在注册表设置中，每当启动PC-DMIS时，都将回调这些值。 参见“修改注册表条目”部分。

有关如何使用NC-100视频测头创建自动特征的信息，请参见“用NC-100视频测头测量自动特征”部分。

注意：只有当您的端口锁编程为接受CMT功能时，PC-DMIS中才会显示NC-100选项卡。

其它：

使用NC-100视频测头

TCPIP地址

端口号

计算机名称


使用NC-100视频测头

使用NC-100视频测头复选框决定PC-DMIS是否使用NC-100视频测头。 如果选择了此复选框，PC-DMIS假定NC-100处于激活状态。


TCPIP地址

TCPIP地址框用于输入NC-100计算机系统的地址信息。 当在PC-DMIS计算机系统和NC-100计算机系统之间进行通信时，将需要使用该值。


端口号

端口号框用于输入 NC-100 计算机系统的端口号。 当在 PC-DMIS 计算机系统和 NC-100 计算机系统之间进行通信时，将需要使用该值。


计算机名称

计算机名称框用于键入 NC-100 计算机系统的名称。 当在 PC-DMIS 计算机系统和 NC-100 计算机系统之间进行通信时，将需要使用该值。


修改报告和运行参数

编辑 | 参数选择 | 参数菜单选项允许您修改内容，格式，和在任何报告中的计算方法。 另外，还允许您修改自动测量机的机器运行参数。 此菜单选项打开的是参数设置对话框。

除了进入参数设置对话框，您可以通过选择插入 |参数更改子菜单上的选项，直接在零件程序中插入相关命令。

参数设置对话框中的可用选项卡如下：

  • 参数设置： 尺寸选项卡

  • 参数设置： 安全平面选项卡

  • 参数设置： 触测选项卡

  • 参数设置： 运行选项卡

  • 参数设置： 转台选项卡

  • 参数设置： 加速度选项卡

  • 参数设置： 可选测头选项卡

  • 参数设置： 测头触发选项卡

  • 参数设置： NC-100参数选项卡

  • 参数设置： I/O 通道选项卡


 Default Output Format area 132 Column Printout Standard Deviation check box Deviation Symbols check box Dimension Headings check box Dmension Options check box OK button Cancel button I/O Channels NC-100 Parameters Probe Trigger Options Opt. Probe ClearPlane Acceleration Probing Motion Dimension Text check box RoTable Apply button Help button Default button Recall button Clear button

参数设置: 尺寸选项卡

参数设置对话框-尺寸选项卡

通过尺寸选项卡，可以更改尺寸的输出格式。 同时提供了更改打印报告的方式。

进入尺寸选项卡：

  1. 进入参数设置对话框，

  2. 点击尺寸选项卡

此外：

尺寸 输出格式

尺寸文本

尺寸选项

尺寸表头

尺寸标识

标准偏差

132列打印输出


尺寸输出格式

此命令用于控制 PC-DMIS 的尺寸输出格式。 要更改格式，请选中所需的格式 复选框。

可用格式： | 描述
标称值 | 显示所有尺寸的标称值。
公差 | 显示所有尺寸的公差值。
测定值 | 显示所有尺寸的测定值。
最大最小值 | 显示所有尺寸的最大最小值。
偏差 | 显示所有尺寸的偏差值。
超差 | 显示所有尺寸的超差值。
偏差角度 | 显示位置真值尺寸的偏差角度。

从框公差切换到位置真值（和反向切换）时，一定要检查格式的正确性。

虽然框公差的列和位置真值公差的列略有不同（位置真值尺寸要多几列），但 PC-DMIS 为它们提供了相同的打印格式。

示例：在选中最大/最小复选框的情况下计算距离公差时，PC-DMIS 将计算相隔最远的两点之间的距离或相隔最近的两点之间的距离。 然后，它将选择以上最坏的情况（最大的超差）。 如果未选中 最大/最小复选框，PC-DMIS 在计算尺寸时将不会显示最大/最小值。

PC-DMIS 将在复选框的右侧显示一个数字，以指示输出选择的顺序。 这样，您就可以更改格式的顺序，使其符合具体的需要。 要清除复选框，将其再次选择即可。

这个选项在编辑窗口中的命令行为：

格式/文本,选项,标题,符号, 标准差; "尺寸输出"

尺寸输出 = 输出格式将以选择顺序为基础。 默认输出将按指定的顺序显示全部选择。


尺寸文本

文本尺寸复选框用于控制是否在“编辑”窗口中显示该命令之后任何尺寸的尺寸选项。

这个选项在编辑窗口中的命令行为：

格式/选项, , , , ;标称值,公差,测定值,最大最小值,偏差,超差，偏差角度

有关此命令选项的说明，请参见“尺寸输出格式” 。


尺寸选项

尺寸选项复选框用于控制是否在“编辑”窗口中显示该命令之后任何尺寸的尺寸选项。

这些选项包括：

单位（参见“标注特征”部分的“单位”）。

. 图形分析（参见“尺寸特征”部分的“分析设置”）。

. 文本分析（参见“尺寸特征”部分的“分析设置”）。

. 文本分析（参见“尺寸特征”部分的“分析设置”）。

. 输出选项（参见“尺寸特征”部分的“分析设置”）。

这个复选框在编辑窗口中的命令行为：

格式/选项, , , , ;标称值,公差,测定值,最大最小值,偏差,超差


尺寸标题

尺寸标题 复选框用于控制检验报告上的列标题。 If this check box is not selected, then PC-DMIS will not print any column headings.


偏差符号

偏差符号 复选框用于显示设定范围内的偏差。 如果超差范围太大，PC-DMIS 将在行的右侧使用“大于”符号 (>) 来表示偏差。 如果超差范围太小，PC-DMIS 将使用“小于”符号 (<) 来表示偏差。

例如：
标称值= 0.00
实测值 = 0.02
正公差 = 0.10
负公差 = 0.20
公差范围 = (.10 - (-.20)) = .30
百分比 = 100*(.02 - (-.20))/.3 = 73.3 %
- - - - - - # - - 察看%和基于%的#位置。

尺寸 D1= 圆 F5 的位置 图示=关 文本=关 乘数=1.00

轴 | 标称值 | 正公差 | 负公差 | 实测值 | 偏差 | 超差 |
x | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | ----#----
y | 2.0000 | 0.0100 | 0.0100 | 2.0000 | 0.0000 | 0.0000 | ----#----
z | -0.2500 | 0.0100 | 0.0100 | -0.2500 | 0.0000 | 0.0000 | ----#----
d | 2.0000 | 0.0100 | 0.0100 | 2.0000 | 0.0000 | 0.0000 |
v | i | j | k |  |  |  |

终止尺寸 D1


标准差

标准差复选框用于显示特征的标准差。


132列打印输出

132列打印输出复选框控制着检测报告中特征位置的打印格式。 如果此项被选中， PC-DMIS将以132列格式打印所有特征的位置。

以下描述了132列打印输出的格式。

1到10列: X标称值
11到20列: X测定值
21到28列: X偏差值
31到40列: Y标称值
41到50列: Y 测定值
51到58列: Y偏差
61到70列: Z标称值
71大80列: Z 　测定值
81到90列: Z偏差
91到100列: T 误差 (标称值到曲面误差)
101到101列 超出公差标记 "*"
104到105 特征类型
108到117列 特征ID
118到127 直径测定值（如果有意义）

注意： 132格式仅应用于位置类型的尺寸。 所有其它类型的尺寸（例，距离，夹角等）将以标准格式打印。


 OK button Cancel button I/O Channels NC-100 Parameters Probe Trigger Options Opt. Probe Dimension Acceleration Probing Motion Active Plane area Pass Through Plane Clearance Plane Active check box RoTable Apply button Help button

参数设置: 安全平面选项卡

参数设置对话框--安全平面选项卡

安全平面选项卡提供了控制安全平面使用的核对框 使用该选项，由于最小化了中间移动的定义，从而缩短程序运行时间。 本质上，安全平面是在零件四周创建了一个壳层，测头将通过该壳层从一个特征移动到另一个特征。 PC-DMIS将测头移开工件一个预设距离，这个距离是在相关坐标系中定义的。 测量完特征上的最后一点，测头将停留在测量深度直到调用到下一个特征。

输入安全平面命令：

  1. 进入参数设置对话框。

  2. 点击安全平面选项卡。

  3. 从轴的下拉菜单中选择激活平面的轴。

  4. 在值对话框中输入离开工件的距离。

  5. 从轴的下拉菜单中选择通过平面的轴。

  6. 在值对话框中输入通过平面的距离。

  7. 选择激活安全平面（开）核对框。

  8. 点击应用按钮。

  9. 点击应用按钮。

该选项在编辑窗口的命令行为：
安全平面/激活_平面，.n,PASS_THROUGH_PLANE,.n

此外：

激活 平面

通过

激活安全平面

安全平面注解


活动平面

此对话框的区域让您在测量某特征时，显示特征所在的平面。 活动平面也可以在工具条的显示下拉列中显示。

PC-DMIS允许您定义几个激活的主平面（X+，X-，Y+，Y-，Z+，Z-）。 编辑窗口将显示已选择的激活窗口X+, Y+, Z+或X-, Y-, Z-方向。 定义安全平面，首先单击活动平面的下拉菜单，选择需要改变的平面。 然后，在值 框中输入新值。


通过

此对话框区域用于指定测头在移至下一个特征平面时将经过的平面。

PC-DMIS 允许您定义以下任意六个安全平面的数字值：

  1. X 正

  2. X 负

  3. Y 正

  4. Y 负

  5. Z 正

  6. Z 负

“编辑”窗口将在 X, Y, Z 正方向或 X, Y, Z 负方向上显示所选的活动窗口。

要定义安全平面，请执行以下步骤：

  1. 选择经过平面区域上的下拉列表。

  2. 选择要更改的所需平面。

  3. 在值框中键入适当值。

  4. 点击应用按钮

  5. 点击确认按钮


激活安全平面

激活安全平面（开)复选框用于激活已定义的安全平面。


有关安全平面的说明

从一个安全平面移动到另一个安全平面会影响测头的位置。 确保设置的安全平面足以避开零件。

当输入安全平面的值时，务必要注意安全平面的符号。 其符号必须对应于定义安全平面的法线轴的正端或负端。 例如，要定义顶部安全平面，应输入正值；要定义底部安全平面，应输入负值。

安全平面示例

安全平面相对于当前坐标系统和零件原点进行定义。 因此，当定义安全平面时，一定要确保零件周围有足够的间隙。

例:假定零件的长度为十英寸，它平行并接近其 X 原点位于左下角的测量机轴。 您可以将右安全平面设置为十一英寸，从而在零件的右侧设置一英寸的间隙。

安全平面应始终相对于当前坐标系统进行定义。 当新建坐标系统时，安全平面仍然相对于第一个坐标系。 如果希望使安全平面与新的坐标系统相关联，则必须重新定义坐标系统。

采样点时不使用安全平面。 因此，当测量销时，务必要将间隙值设置为允许测头在销周围移动的距离。


 Polar Vector Compensation area Probe Compensation Active check box Active Tip Active Probe OK button Cancel button Dimension NC-100 Parameters Probe Trigger Options Opt. Probe ClearPlane Acceleration Motion IO Channels RoTable Apply button Help button

参数设置： 触测选项卡

参数设置对话框--触测选项卡

触测选项卡显示当前测头文件、活动测尖和测头槽（如果使用）。 它还用于选中激活测头补偿（开）复选框和从下拉列表中选择极矢量补偿。

要访问触测选项卡，请执行以下步骤：

  1. 访问参数设置对话框（编辑|参数|参数设置）.

  2. 单击可用选项卡中的触测选项卡

此外;

激活测头

激活测尖

测头补偿

极矢量补偿

测头槽号


活动测头

探测选项卡中显示当前使用的测头文件。 若想查找选择不同的测头文件的更多信息，或者创建一个新测头文件名称，请察看硬件定义中的测头文件名称 部分


激活测尖

测头选项卡中显示当前激活的测尖。在硬件定义 部分中的激活测尖列表中可以察看关于测尖的数值、选择、创建、删除等更多信息。

编辑窗口中这个操作的命令行为：
测尖/激活测尖名


测头补偿

此选项仅在 DCC 模式下可用。

激活测头补偿（开）复选框用于指示 PC-DMIS 补偿测头半径。 如果打开此选项，PC-DMIS 将在它所测量的每个特征上对测头半径进行补偿。

编辑窗口中的命令行为：
测头补偿/打开


极矢量补偿

极矢量补偿下拉列表用于指定始终沿极坐标矢量补偿对矢量点和曲面点的测量。 可用选项如下：

  • 关 － 矢量点和曲面点

  • XY 平面 － 每个矢量点和曲面点的矢量补偿都将沿着 XY 平面上从该点到当前原点的 2D 矢量。

  • YZ 平面 － 每个矢量点和曲面点的矢量补偿都将沿着 YZ 平面上从该点到当前原点的 2D 矢量。

  • ZX 平面 － 每个矢量点和曲面点的矢量补偿都将沿着 ZX 平面上从该点到当前原点的 2D 矢量。

  • 3D － 使极矢量补偿沿着从该点到当前原点的 3D 矢量。

这些选项在编辑窗口的命令行显示为：
极矢量补偿/关
极矢量补偿/XY平面
极矢量补偿/YZ平面
极矢量补偿/ZX平面
极矢量补偿/3D


测头的槽号

此选项用于指定当前所用测头或测针的测头更换架槽号。 只有在设置测头更换架后，此选项才可用。

如果当前未使用测头更换架或当前测头不在测头更换架中，PC-DMIS 将显示相应的文本，通知您当前未使用测头更换架或当前测头或测针不在测头更换架中。

有关如何在测头更换架中添加测头或测针的信息，请参见"设置测头更换架选项"主题下的"槽"。


 Scan Speed Clamping Value Touch Speed Move Speed Check Percent Check Distance Retract Distance Prehit Distance OK button Cancel button Dimension NC-100 Parameters Probe Trigger Options Opt. Probe ClearPlane Acceleration Probing IO Channels RoTable Apply button Help button Default button Recall button Clear button

参数设置: 运动选项卡

参数设置对话框--运动选项卡

运行选项卡用于更改测头在进行触测时可运行的距离。 它也可用于设置 PC-DMIS 的采点速度以及在点之间移动的速度。

注： 在设置选项对话框中的零件/测量机选项卡，通过选择选择或取消选择显示绝对速度确认框，可以确定速度对话框（ 移动速度，触测速度和扫描速度）显示的值是毫米/秒或者最高速度的百分比。

编辑运动选项卡中的信息：

  1. 访问参数设置对话框（编辑|参数|参数设置）.

  2. 点击运动选项卡， 将会看到多个框。

  3. 突出显示要更改的值。

  4. 键入新值。

  5. 点击应用或确定。

要将运行值重置为初始的出厂设置，请按回调按钮。 回调按钮会将所显示的运行值还原为存储在 PCDLRN.INI 文件中的值。 如果选择默认值按钮，所显示的值将保存到 PCDLRN.INI 文件中。

更多的关于PC-DMIS设置编辑器的信息，参见"修改注册表输入"部分。

此外：

逼近距离

回退距离

探测距离

探测百分比

移动速度百分比

触测速度百分比

夹紧值

扫描速度百分比


逼近距离

逼近距离对话框可以输入测量机逼近距离的值，这个值是PC-DMIS开始搜寻零件时离开曲面的距离。 如有必要，在弧或圆内采点时，PC-DMIS 可以自动更改该值。

此选项的编辑窗口命令行显示为：
PREHIT/nnn.nnnn


回退距离

回退距离框用于输入测头在进行触测后从曲面回退的距离。 如有必要，在弧或圆上采点时，PC-DMIS 可以自动更改该值。

此选项的编辑窗口命令行显示为：
PREHIT/nnn.nnnn


探测距离

探测距离框用于以英寸或毫米为单位（依零件使用的测量系统而定）输入经过理论触测位置的距离，测量机将从此距离处继续搜索零件的曲面，直至确定曲面不在零件上。

这个选项在编辑窗口中的命令行为：
探测/距离,百分比

执行查找孔时的移动百分比

当定义查找孔操作的探测距离时，可以指示 PC-DMIS 按探测距离的百分比移动。

按此操作：

  1. 访问“编辑”窗口并将其置于命令模式。

  2. 单击“编辑”窗口中的探测命令。

  3. 通过按 TAB 键移至第二个数字。

  4. 输入一个新值。 键入新的百分比值。 默认值为 1，即探测距离的 100%。 因此，0.1=10%、0.2=20%、0.3=30%，依此类推。

例如，以下代码：
探测/20，.3, 值 .3代表20个单位的30%。

有关查找孔的详细信息，请参见“创建自动特征” 部分的“‘查找孔’复选框”主题。


探测百分比

数值探测百分比用于确定当执行“查找孔”操作时所移动的总距离的百分比。 请注意，如果键入11，该值等于 100%。 因此，100% 应输入为 1，25% 应输入为.25，10% 应输入为 .10。


移动速度百分比

移动速度 框用于更改 CMM 的点到点定位速度。 所输入的值是测量机最大速度的百分比。 该值可设置为测量机全速的 1% 和 100%之间的任意值。 （有关移动速度选项和测头校验的信息，请参见“定义硬件”部分 “定义测头”下的“测量”主题。）

这个选项在编辑窗口中的命令行为：
移动速度/ nnn.nnnn


接触速度%

接触速度框用于更改测量机的采点速度。 所输入的值是最大测量机速度的百分比，且不能超过20%。

此选项的“编辑”窗口命令行显示为：
接触速度/ nnn.nnnn

要了解更改逼近距离或回退距离以及移动速度或接触速度后将带来的影响，务必要了解这些选项在自动特征测量过程中的交互方式。 事件的顺序如下：测量机以移动速度移向特征。 当达到逼近距离时，它将以接触速度逼近特征以进行触测。 当完成触测后，它将以接触速度后退直至达到回退距离。 此时，它将以移动速度移至下一个位置。


夹紧值

夹紧值只用于 Leitz控制柜和 Leitz品牌的触发测头。 此值用于向控制柜指示在 Leitz 测量机上夹持测头的松紧程度。

根据测头尖的加权，您可能需要增加或减小夹紧值。

  • 对于较大的测尖加权，您可能需要增加夹紧值。

  • 对于较大的测尖加权，您可能需要增加夹紧值。


扫描速度百分比

扫描速度框用于更改 CMM 扫描零件的速度。 所输入的值是最大测量机速度的百分比。

此选项的编辑窗口命令行显示为：
扫描速度/nnn.nnnn

当使用已定义模式执行扫描时（参见"扫描零件"部分的"执行控制区域"主题中讨论的“已定义”），扫描速度对于以指定增量取得数据起重要作用。 如果指定的扫描速度过高，CMM 可能会以您请求的速度执行扫描，但 CMM 中的数据可能无法按您指定的增量进行间隔。

例如:假定 CMM 在已定义模式下以每 20 毫秒一次触测的速率来收集数据。如果指定 0.5 毫米的增量和 75 毫米/秒的扫描速度，CMM 将返回间隔 1.5 毫米的点。要避免这种情况，应将扫描速度减小为 15 毫米/秒或 20 毫米/秒。在 1 次触测/20 毫秒的速率下，这些扫描速度将会满足您的要求。

对于以上情况，PC-DMIS 将显示一条消息，警告您无法以指定的扫描速度来测量所提供的增量。 然后，将要求您减小扫描速度或增大增量。

此时，您可以选择扫描速度设置，将其更改为适当的扫描速度。


 Rotate the Table check box Rotation Direction list Rotary Table Angle box OK button Cancel button Dimension NC-100 Parameters Probe Trigger Options Opt. Probe ClearPlane Acceleration Motion IO Channels RoTable Apply button Help button

参数设置: 转台选项卡

参数设置对话框--转台选项卡

转台选项卡用于旋转转台的角度和方向。

要利用转台选项卡旋转转台的角度和方向，请执行以下步骤：

  1. 访问参数设置对话框（编辑|参数|参数设置）.

  2. 选择转台选项卡。

  3. 在转台角度框中键入所需的转台角度。

  4. 从旋转方向下拉列表中选择旋转的方向。

  5. 选中转台复选框。

  6. 单击应用按钮。

此选项的编辑窗口命令行显示为：
移动/ 旋转转台, 角度, 方向

当从转台设置对话框中选择单转台或双转台时，转台选项卡将变为可用。 参见"定义转台"。

另外，只有在对端口锁进行编程以支持转台后，转台设置菜单选项才可用。

此外:

转台角度

旋转方向

旋转转台


转台角度

在转台角度框，可以输入转台的旋转角度。


旋转方向

旋转方向下拉列表用于选择要让转台旋转的方向。 可用选项包括：

顺时针方向: | 按顺时针方向旋转转台，直至其达到在转台旋转角度框中输入的角度。
逆时针方向： | 按逆时针方向旋转转台，直至其达到在转台旋转角度框中输入的角度。
最短: | 按最短的路线（顺时针方向或逆时针方向）旋转，直至其达到在转台旋转角度框中输入的角度。


旋转平台

在旋转平台复选框中，只要点击应用或确定按钮，就可激活平台旋转。


参数设置： 加速度制表

 OK button Cancel button I/O Channels NC-100 Parameters Probe Trigger Options Opt. Probe Dimension ClearPlane Probing Motion CMM Acceleration area RoTable Apply button Help button

参数设置: 加速度选项卡

参数设置对话框--加速度制表

加速度选项卡显示 CMM 和转台运行的附加编辑功能。

进入加速度选项卡:

  1. 从主菜单（编辑|参数|参数设置）中进入参数设置对话框

  2. 选择加速度选项卡

此外:

CMM 加速度


测量机加速度

测量机加速度 区域的加速度选项卡允许您更改测量机沿X,Y,Z轴的最大加速度（单位 mm/sec2)。 可用选项包括：

X 轴最大加速度： | 此框中的数字表示 CMM 在沿 X 轴运行时的最大加速度。
Y轴最大加速度： | 此框中的数字表示 CMM 在沿 Y 轴运行时的最大加速度。
Z轴最大加速度： | 此框中的数字表示 CMM 在沿 Z 轴运行时的最大加速度。


 Check Percent Clear button Recall button Default button Manual Fine Probing check box Probing Mode box Upper Force box Low Force box Positioning Accuracy box Trigger Force box Probing Accuracy Max Force box # Return Data box Return Speed box OK button Cancel button Dimension Probe Trigger Options NC-100 Parameters ClearPlane Acceleration Probing IO Channels RoTable Apply button Help button Motion

参数设置: 可选测头选项卡

参数设置对话框--可选测头 选项卡

可选测头 选项卡提供了控制模拟测头的其他功能. 这些功能包括以下与测头相关的值：

  • 最大受力

  • 下限力

  • 上限力

  • 触测力

  • 返回数据

  • 返回速度

  • 定位精度

  • 触测精度

  • 触测模式

  • 手动微调触测

它还包括以下与扫描相关的值以及通用按钮：

  • 点密度

  • 偏置力

  • 加速度

  • 默认按钮

  • 回调按钮

  • 清除按钮

下面将详细介绍上述各项。

访问可选测头 选项卡:

  1. 从主菜单中访问参数设置对话框(编辑|参数|参数设置).

  2. 选择可选测头 选项卡.

注意：可选测头选项卡上的值 由机器特定， 除了手动微测核对框和点密度核对框外，其他通常不需要改变。 做修改前请与机器生产厂确认。

在可选测头选项卡上点击应用或确定按钮, 编辑窗口中插入模拟测头命令。

校验模拟测头时，更多使用模拟测头命令的信息，请参见"硬件定义"部分中的"SP600矩阵校验注意事项（正规校验）" 主题。

此外;

最大受力

下限力

上限力

触测力

返回数据

返回速度

定位精度

触测精度

触测模式

手动微调触测

点密度

偏置力

加速度


最大受力

最大受力框用于输入在出错并进而停止测量之前，测头所承受的最大力。

“牛顿”是力的单位。 一牛顿是指将质量为 1 千克的物体加速到 1 米/秒所需要的力。

在一个模拟触测周期中，测头首先接触零件，然后继续向该零件中移动，直至达到这一最大受力值。 此时，测头将翻转方向，离开零件。 这种在接触零件后深入零件中的移动有时称作触测力。 该值指定以牛顿为单位。 在常规的偏置模式 (DFL) 触测周期中，控制器将在测头离开零件时收集数据。


下限力

下限力框用于输入在确定测量机接触所测对象时所需的最小力。

在常规的偏置模式 (DFL) 触测周期中，它是控制器停止收集数据时的力。 该值以牛顿为单位来指定。


上限力

上限力功能框 用于指定测量的触测力的上限。 当达到该力时，测量机将离开所测的对象，向后退回。

在常规的偏离模式 (DFL) 触测周期中，它是控制器停止收集数据的力。 该力的单位是牛顿。


触发力

触发力框用于输入在读取测量结果时的力。

在常规的偏置模式(DFL)触测周期中，它是计算实际点(APT)并将其返回到PC-DMIS时的力。 该值以牛顿为单位来指定。 并非所有模拟测头/控制器都使用此输入。


#返回数据

#数据返回此栏允许您输入当机器从已测完的目标移离时读出数据的数目。

这个数值定义了在探测窗口收集到的数据的最小数量，探测窗口由高测力和低测力定义。


回退速度

回退速度框中设置的值决定了测头离开测量目标的速度, 这个速度以毫米/秒定义。


定位精度

定位精确度框是专用于 Leitz 接口的参数。 所提交的值将指示当测头深入零件进行测量时，CMM 应在逼近矢量上保留多大的精确度。

值越小，测量机就越难获取所需的位置。 但是，值越小，测量也就越精确。 该值的单位始终是毫米。

通常应保留其默认值。


触测精度

通过触测精度对话框可以确认测量所需的精度, 如果达不到这个值,不会测量,并会给出错误提示. 指定单位为毫米,通常情况下应该保留默认值.


触测模式

它用于指定所用触测周期的类型。 最常用的周期类型为偏置模式 (DFL)。 有些模拟测头/控制器也可能会支持其它周期，如软触测 (SFT)。 在某些情况下，测头/控制器可能不具有多种模式，因而会忽略该值。


手动微调触测

如果选中手动微调触测复选框，那么当手动测量触测点时，控制器将在离开零件时自动切换到 DCC 模式，以使用常规的偏置触测周期。 这可能会使手动触测变慢，但可以提高精确度。

不是所有的模拟测头/控制器支持手动触测的这种模式，只有较新型的机器使用模拟测头系统时可以支持手动微调触测。 若不支持此模式，PC-DMIS会忽略此复选框。 测量机控制柜的制造商知道您的控制柜是否支持此项。


点密度

点密度框用于设置在扫描过程中每测量一毫米所读取的数据数。

如果您提供的扫描增量小于 INI 文件设置中允许的点密度，PC-DMIS 将显示一条警告，说明最小增量小于扫描的点密度。 然后，将要求您验证对话框中的增量设置。

可以修改扫描的点密度到合适的值。


补偿力

此允许您来指定在扫描的时保持以何种测力进行扫描。 这个值的单位为牛顿。


加速度

这里允许您在扫描中指定适当的加速度。 这个数值指定使用单位 mm/sec/sec.


 Manual Point Trigger Tolerance area Sample Plan Auto Trigger area Auto Trigger area OK button Cancel button Dimension Opt. Probe NC-100 Parameters ClearPlane Acceleration Probing IO Channels RoTable Apply button Help button Motion

参数设置: 测头触发选项选项卡

参数设置对话框--NC-100参数选项卡

测头触发选项选项卡用于选择公差区，然后在编辑窗口中插入自动采点、触发公差和采点平面命令。

注意：只有带一定的接口的手动测量机支持测头触测力选项。 这些接口现在包括： BackTalk, Faro, Romer, Garda, GOM (Krypton), Axila, Leica, Polar , and SMXLaser.

访问该选项卡：

  1. 从主菜单（编辑|参数|参数设置）中进入参数设置对话框

  2. 选择测头触发选项选项卡。

重要的是： 自动采点命令仅适用于测定点和自动矢量点。

此外:

自动采点区域

样例平面自动采点区域

手动点触发公差区域


自动采点区域

“自动采点”区域能使您在编辑窗口中插入指定公差区域的自动触测命令。

“自动采点/”命令用于指示 PC-DMIS 在测头进入离初始触测位置指定距离的公差区时自动进行触测。 例如，如果公差区设置为 2 毫米，那么当测头位于离触测位置的 2 毫米内时，将自动采点。

您可以将此选项用于手动测量机；无需通过按按钮来采点，即可将“自动采点/”命令插入编辑窗口中的任何标准位置。

打开自动采点

选中打开自动采点复选框后，将激活“自动采点”命令。 在“编辑”窗口中插入的“自动采点/”命令之后，如果有命令要求您采点，那么当测头进入定义的公差区时，则将自动采点。

如果选择此复选框的否，并且单击插入命令按钮时，PC-DMIS 将在“编辑”窗口中插入命令行，但不会激活该命令。

打开嘟声

选中打开嘟声复选框后，将激活与“自动采点/”命令相关联的嘟声。 离目标越近，嘟声响得就越频繁。

自动采点半径

自动采点半径框用于键入公差区值。 当测头进入此公差区时，将立即自动采点。

插入命令

单击插入命令按钮后，将在当前零件程序的“编辑”窗口中插入“自动采点/”命令。 此命令行显示为：

自动采点/ TOG1, TOG2, 半径

TOG1 此切换字段对应于打开自动采点复选框。 它将显示“开”或“关”。

TOG2 此切换字段对应于打开嘟声复选框。 它将显示“开”或“关”。

半径 此半径字段包含公差区的值。 该值是离PC-DMIS 采集的实际点的距离。


样例平面自动触测范围

通过样例平面自动采点区域，可以在编辑窗口中插入采点平面/命令。

采点平面/命令仅对自动圆、自动椭圆、自动槽和自动棱点可用。

当测头经过位于定义深度级别的自动特征的曲面法线所定义的平面时,采点平面/命令用于指示 PC-DMIS 自动进行触测（采点）. 此定义位置将根据样例测点或相对测量特征等选项来进行调整。 当测头中心从平面的一端运行到另一端时，测头将触发，此时即会采点。

您可以将此命令用于手动测量机；无需通过按按钮来采点，即可将采点平面/命令插入编辑窗口中的任何标准位置。

此命令仅用于联机模式。 如果使用了自动采点/命令，该命令将优先于采点平面/命令。

注意Faro和Romer测量机：有关 Faro 和 Romer 测量机的说明：如上所述，PC-DMIS 将在测头经过平面时自动采点。 但是，如果使用 Faro 或 Romer 测量机，测头将不再触发，除非您按接受按钮（或释放按钮）。 要在每次记录的触测之后继续执行，也必须按此按钮。

打开平面采点

选中打开平面采点复选框后，将激活采点平面/命令。 在编辑窗口中插入的采点平面/命令之后，如果有命令要求您采点，那么当测头中心经过特征的曲面法线和深度所定义的平面时，则将自动采点。

如果未选中此复选框，当单击插入命令按钮时，PC-DMIS 将在编辑窗口中插入命令行，但不会激活该命令。 在打开此选项之前，将无法使用采点平面/命令。

插入命令

单击插入命令按钮后，将在当前零件程序的编辑窗口中插入采点平面命令。

采点平面/ TOG1

TOG1此切换字段对应于打开平面采点复选框。 它将显示开或关。


手动点触发公差区域

通过手动点触发公差区域，可以在“编辑”窗口中插入触发公差/命令。

此命令仅与自动点特征类型组合使用: 包括矢量点、曲面点、偶角点和测量点。 对于特征中的触测点不适用。

触发公差/ 命令用于指示 PC-DMIS 只接受处于指定公差区内的手动触测。

您可以将此选项用于手动测量机；当 PC-DMIS 提示您采点时，则可以根据需要触发。 每次触发都将求值，以确定它是否处于柱体触发公差区内。 如果没有落到公差内，您将收到机器错误 列表中的一个错误信息，此信息是关于执行模式选项 复选框的。 此时，PC-DMIS 将要求再次采点。 您可以将触发公差/命令插入“编辑”窗口中的任何标准位置。

此选项仅用于联机模式。

使用触发公差

选中使用触发公差复选框后，将激活触发公差/命令。 在“编辑”窗口中插入的“触发公差/”命令之后，如果有命令要求您采点，那么当测头进入定义的公差区时，才会接受触测。

如果没有选择此复选框，单击插入命令按钮时，PC-DMIS 将在“编辑”窗口中插入命令行，但不会激活该命令。 在打开此选项之前，触发公差功能将被禁用。

插入命令

单击插入命令按钮后，将在当前零件程序的“编辑”窗口中插入“触发公差/”命令。

触发公差/ TOG1, 半径

TOG1 此切换字段对应于使用触发公差复选框。 它将显示“开”或“关”。

半径 此半径字段包含公差区的值。 该值是离PC-DMIS 采集的实测点位置的距离。

公差半径

公差半径框用于键入公差半径值。 当测头触发时，PC-DMIS 将检查测头是否位于此公差区内。 如果在公差区内，将接受触测。 如果不在公差区内，则将要求再次采点。


 Video Setup button Y Segment box X Segment box ROI Top box Offset box Y End box ROI Bottom box Long Segment box Gain box ROI Width box Y Origin box OK button Cancel button Dimension Probe Trigger Options Opt. Probe ClearPlane Acceleration Probing IO Channels RoTable Apply button Help button Motion

参数设置: NC-100参数选项卡

参数设置对话框--NC-100参数选项卡

只有选择了 NC-100 视频测头作为激活测头，NC-100 参数选项卡仅在参数设置对话框中出现。

NC-100 参数选项卡用于更改 NC-100 视频测头的参数。 这些参数用于控制 NC-100 视频区域的光照和大小等。 当更改 NC-100 选项卡中的值后，PC-DMIS 将在零件程序中插入新的视频设置命令，并在编辑窗口中显示光标的位置。 视频设置命令的编辑窗口命令行显示为：

视频设置/增益 = n, 偏置 = n, 顶部 = n, 底部 = n, 宽度 = n,Y 原点 = n,
Y 终点 = n, L 段 = n, X 段 = n, Y 段 = n

要编辑 NC-100 参数选项卡中的信息，请执行以下步骤：

  1. 访问参数设置对话框（编辑|参数|参数设置）

  2. 单击 NC-100 参数选项卡。

  3. 选择要更改的值。

  4. 键入新值。

  5. 点击应用或确定。

NC-100 参数选项卡所包含的框用于指定与 NC-100 计算机系统设置相对应的信息。有关这些设置的详细信息，请参见 NC-100 计算机系统的文档。

此外：

增益

偏置值

有效区域顶部

有效区域顶部

有效区域的宽度

Y原点

Y重点

长截面

X截面

Y截面

视频设置


增益

增益值对应于 NC-100 计算机系统上的增益值，它属于视频传感器设置。


补偿值

补偿值对应于NC-100计算机系统上的补偿值，它属于光照传感设置。 详细信息参看NC-100计算机系统。


有效范围顶部

有效区域顶部值对应于NC-100计算机系统上的有效区域顶部的值，表示有效区域的顶部位置。


有效区域底部按钮

有效区域底部值对应于NC-100计算机系统上的有效区域底部的值，表示有效区域的底部位置。


有效区域宽度

有效区域宽度值对应于NC-100计算机系统上的有效区域宽度的值，表示有效区域的水平尺寸。


Y原点

Y 原点值对应于 NC-100 计算机系统的 Y 原点值。


Y 终点

Y 终点值对应于 NC-100 计算机系统的Y 终点值。


长段

长段值对应于 NC-100 计算机系统的长段值。


X段

X 段值对应于 NC-100 计算机系统的 X 段值。


Y段

Y 段值对应于 NC-100 计算机系统的 Y 段值。


视频设置

视频设置按钮用于打开 NC-100 视频系统的视频设置参数。 单击此按钮可以打开和关闭该选项。

要正确使用该选项功能，必须首先配置 PC-DMIS 计算机系统和 NC-100 计算机系统之间的通信设置。 有关信息，请参见设置选项对话框上的“NC-100 设置”页面。


参数设置: I/O通道选项卡

 Channel OK button Cancel button Dimension NC-100 Parameters Probe Trigger Options Opt. Probe ClearPlane Acceleration Probing Motion RoTable Apply button Help button

参数设置： I/O通道选项卡

参数设置对话框--I/O通道选项卡

现在，只有DEA机器上具备I/O通道选项功能。 其他机器类型在将来会添加。

通过 I/O 通道选项卡，可以选择与使用控制器 I/O 通道相关的选项，并在“编辑”窗口中插入一条IO 通道/命令，以定义控制器的状态。

有些测量机控制器配备了可设置为“开”状态（值为 1）或重置为“关”状态（值为 0）的 I/O 通道。 IO 通道/命令将指示 PC-DMIS 设置指定的状态。

在I/O通道选项卡中编辑信息：

  1. 访问参数设置对话框（编辑|参数|参数设置）

  2. 点击I/O通道选项卡

  3. 做任何修改。

  4. 点击应用或确定。

此外：

通道

设置和重置选项


通道

它用于指定将设置或重置的通道号。


设置和重置选项

选项 | 说明
设置 | 此选项用于在零件程序中插入IO 通道/设置命令。 当 PC-DMIS 执行此命令时，指定通道号的状态将设置为 1。
重置 | 此选项用于在零件程序中插入IO 通道/重置命令。 当 PC-DMIS 执行此命令时，指定通道号的状态将设置为 0。


设立编辑窗口

PC-DMIS 允许您决定编辑窗口的外观以及某些编辑窗口模式内要显示的信息。

此外;

定义编辑窗口颜色

定义编辑窗口布局


定义编辑窗口颜色

编辑窗口布局对话框

“编辑窗口颜色”对话框只确定编辑窗口中DMIS命令的文本模式的颜色。

编辑| 参数选择 | 编辑窗口颜色菜单选项显示了编辑窗口颜色对话框。 您必须在命令模式下来选择此菜单条目。

编辑窗口颜色对话框也可以定义编辑窗口文本背景的颜色（您使用编辑窗口命令模式的时候）。 您可以导入/导出颜色模版，以在不同的电脑中应用。

对所有的命令或自定义命令共有4个主要颜色。 在文本命令颜色区域列有4个框。

  • 标记

  • 未标记

  • 步进模式

  • 错误

主要颜色

标记颜色： | 标记颜色表示被标记的特征要自动执行。 某些特征（例如建坐标系）总是会自动执行，所以总是使用标记颜色显示。
未标记 | 未标记颜色是默认颜色。 若没有其它情况，将使用默认颜色。
步进模式 | 当执行程序时使用了断点，步进模式颜色将会在正执行的命令行上呈高亮度显示。
错误 | 错误颜色在命令出错或测量超出公差限制时显示。 例如，如果调用了一个测头文件数据库中未定义的测尖，那么测尖命令文本尖将显示错误颜色。

您也可以更改编辑窗口和尺寸的背景。

背景颜色： | 编辑窗口的背景颜色可以在此对话框中修改。
尺寸背景颜色 | 尺寸背景颜色设置尺寸报告框中的背景颜色。

更多：

怎样改变已经使用的文本颜色：

怎样改变已经使用的背景颜色：

怎样导出颜色配置：

怎样导入和使用颜色配置：


更改使用的文本颜色：

  1. 从菜单栏选择编辑|参数|编辑窗口颜色。 打开编辑窗口颜色对话框。

  2. 点击自动浏览复选框。 这样做会在编辑窗口预览你做出的变化。

  3. 从命令文本颜色区域里的命令列表中选择指定的命令或者父命令。 点击正号打开列表可看到其它的子命令。 这会允许你对指定的或父命令设置基本的颜色（标记的，未标记的，单步模式和错误） 要对所有的命令文本恢复更改，选择列表上面的默认。

  4. 点击编辑按扭。会弹出颜色选择框。

  5. 选择新的颜色或选择定义自定义颜色按钮自定义颜色。

  6. 单击确定按钮。 颜色选择框将关闭。 如果你选择的是父命令PC-DMIS中会出现一个选项把所有在父命令下的子命令也设置成同样的颜色。 在这个提示下选择是或者否。

  7. 当定义完选择的颜色后，点击应用按扭就会在不关闭颜色对话框的前提下看到我们所做出的更改。

  8. 单击确定按钮应用更改，并关闭编辑窗口颜色对话框。

颜色更改会立刻应用。


更改使用的背景颜色：

  1. 从菜单栏选择编辑|参数|编辑窗口颜色。 打开编辑窗口颜色对话框。

  2. 点击自动浏览复选框。 这样做会在编辑窗口预览你做出的变化。

  3. 要改变背景颜色和突出显示的颜色只要在背景颜色区域点击编辑按扭。一个颜色选择框就会出现。

  4. 选择新的颜色或选择定义自定义颜色按钮自定义颜色。

  5. 单击确定按钮。 颜色选择框将关闭。

  6. 当定义完选择的颜色后，点击应用按扭就会在不关闭颜色对话框的前提下看到我们所做的更改。

  7. 单击确定按钮应用更改，并关闭编辑窗口颜色对话框。

颜色更改将自动应用。


导出颜色样式：

  1. 从菜单栏选择编辑|参数|编辑窗口颜色。 打开编辑窗口颜色对话框。

  2. 在你的颜色样式中做出需要的改变。

  3. 单击导出按钮。 将出现保存为对话框。 对话框会把你的编辑窗口颜色样式储存为颜色文件（一个以clr为扩展名的文件）。

保存为对话框

  4. 浏览你要存放文件的位置。

  5. 为存储的颜色文件在文件名框中键入一个名字。

  6. 点击保存。


导入和使用颜色样式：

  1. 从菜单栏选择编辑|参数|编辑窗口颜色。 打开编辑窗口颜色对话框。 点击自动浏览复选框。 一旦你选择了颜色样式就可以在“编辑”窗口预览你做出的更改。

  2. 单击导入按钮。 打开对话框将出现。

  3. 浏览到颜色样式文件（一个带有clr扩展名的文件）。

  4. 选择文件并且点击打开。 打开对话框将关闭。

  5. 点击应用然后点击确定就可使用你刚才导入的颜色模式。


定义“编辑”窗口的布局

编辑| 参数选择 | 编辑窗口布局菜单选项显示了 编辑窗口布局对话框。 此对话框包含命令选项卡。 此选项卡可以设置在编辑窗口中显示或隐藏某些命令。

更多：

命令模式显示选项


命令模式显示选项

编辑窗口布局对话框——命令选项卡

命令选项卡可以选择命令模式中可以使用以下哪些显示选项。

显示特征 | 该选项显示零件程序所测量的特征。
显示坐标系 | 该选项显示零件程序中发生更改的坐标系。 将显示尺寸或特征列表中发生的所有坐标系更改。
显示移动 | 该选项显示向零件程序添加的所有移动操作。
显示注释 | 该选项显示向零件程序添加的所有注释。 （有关详细信息，请参见“插入报告命令”部分的“插入编程者的注释”。）
显示尺寸 | 该选项显示 PC-DMIS 所检验的特征的指定尺寸。 其显示格式为使用“使用‘编辑’窗口”部分的“尺寸格式”主题中介绍的“格式”命令选择的格式。
显示触测 | 该选项显示每个触测。
显示页眉/页脚 | 该选项显示 LOGO.DAT、HEADER.DAT 和 ELOGO.DAT 文件的页眉/页脚。 （有关更改这些文件的信息，请参见“使用‘编辑’窗口”部分的“修改页眉和页脚”。）
显示测尖 | 该选项显示用来检验零件的测尖文件名。

有关使用命令模式的信息，请参见“使用‘编辑’窗口”部分的“在命令模式下使用”主题。


 Machine Coordinate System check box Probe Position check box Last Hit check box Show Curret Probe Position on Screen check box Distance to Target with Auto Zoom check box Distance to Target check box Display Error of Last Measured Feature check box Use Polar Coordination check box Prompt History area OK button Cancel button Default button

设立读出窗口

测头读出设置对话框

在测头读出窗口点击右键，并点击设置，可以访问测头读出设置对话框。

在测头读出设置对话框（编辑|参数|测头读出设置)中可以选择想要的测头读出窗口格式。 请根据您在测头读出方面的需要来选中相应的复选框。 当下次选择测头读出窗口菜单选项时，它将反映所选的格式。

多显示测头读出窗口的信息，参见"使用其他窗口、编辑器和工具"部分中的"使用测头读出窗口" .

此外;

测量机坐标系

测头位置

上一触测

在屏幕上显示当前测头位置

与目标的距离

显示与目标的自动缩放距离

显示最后测量特征的错误

使用极坐标

始终追踪视野中心

提示历史信息


机器坐标系(MCS)

当您选择机器坐标系(MCS) 复选框时，PC-DMIS将显示机器坐标系信息，而不是零件坐标系信息。 此复选框在这两个坐标系之间切换。 取消选择，PC-DMIS将再次显示零件坐标系的信息。


测头位置

选择了测头位置复选框，PC-DMIS显示测头的当前位置。测头读出窗口显示了测头在当前坐标系下的位置。


上次触测

当您选择了上次触测 复选框，PC-DMIS将显示测头最后一次触测的位置，若此选项未被选中，PC-DMIS将显示测头当前的位置。


在屏幕上显示当前测头位置

与测头位置复选框不同，在屏幕上显示当前测头位置复选框将相对于测量机在屏幕上显示测头的图示。 当联机工作时，此选项非常有用。 当使用操纵盒移动测头时，测头的图示也在PC-DMIS的屏幕内移动。


与目标的距离

当选中与目标的距离复选框后，PC-DMIS 将显示测头与目标点的距离。 测头的位置将显示在活动坐标系统中。 请以手动方式将测头移至键入位置。 当达到目标点时，“测头读出”窗口将显示 0,0,0。


显示与目标的距离并自动缩放

当选中与目标的距离和自动缩放复选框后，PC-DMIS 将显示测头与目标点的距离。 测头的位置将显示在当前坐标系中。 当测头手动驱动到指定的位置时，PC-DMIS会将目标点定在屏幕中心并且放大这个点。


显示最后测量特征的错误

当选中显示最后测量特征的错误复选框后，PC-DMIS 将在“测头读出”窗口中显示最后测量的特征沿 XYZ 坐标（对于圆形特征为 D）的所有偏差。 当偏差为 0 时，将只显示 0。


使用极坐标

当选中使用极坐标复选框时，PC-DMIS 将在直角坐标和极坐标之间切换。 如果使用极坐标，还将显示工作平面的法线方向。


总是追踪视场中心

若选中此项，PC-DMIS将显示一个非接触光学测头的视场中心。 此项只有在您定义了非接触光学测头之后才能显示。


提示历史信息

选择显示提示历史信息复选框，PC-DMIS将会在测头读出窗口中显示新的测头读出注释类型。

  • 通过一次显示行数对话框，可以指定PC-DMIS自己应该将测头读出窗口中的注释分为多少行。

  • 通过选择字体按钮，同时可以指定测头读出窗口的注释使用的字体类型和大小。

插入注释的信息，参见"插入报告命令"部分的" 插入参数注释"。

更多显示测头读出窗口的信息，参见"使用其他窗口、编辑器和工具"部分中的"使用测头读出窗口"


设立多臂

更多多臂的设立过程信息,参见"使用多臂模式"部分。


定义转台

选择编辑/参数选择/转台设置菜单，打开 转台设置对话框。 该对话框可以定义转台。 每个类别只能接受一个选项。

  1. 选择要使用的转台类型。 如果设置双转台，请指定转台 1 或转台 2 是否处于活动状态。 当选择双转台后，一旦单击确定按钮，还会显示 活动转台工具栏。 此工具栏包括两个用于选择活动转台的图标。 此工具栏包括两个用于选择活动转台的图标。

    分度转台，注意：
    分度转台的角度位置是有限的。 通常，分度转台从一个给定位置到下一个可用位置，有固定的增量（按度数旋转）。 The incremental amount will vary, based on your specific table. Please consult your Rotary table documentation if necessary. Infinite type rotary tables will accept any position (in degrees).

  2. Determine if the rotary table is Manual or DCC and select the appropriate option.

Rotary Table Setup dialog box

  3. From the Axis for Table list, select the machine axis closest to the axis of rotation for the table.

  4. From the Direction of Positive list, select whether or not the table has a positive rotation about the chosen axis in either the CLOCKWISE direction or the COUNTERCLOCKWISE direction.

  5. If known, key in the XYZ, IJK values

  6. Click Calibrate to begin the calibration process.

Note: The Rotary Table Setup menu option is unavailable until your portlock is configured to accept rotary tables.

More:

Calibrate Rotary Table


校验转台

选择转台设置对话框中的选项校验 。 (参考 " 定义转台 " ) 。

  • 如果选择极大类型转台选项，当单击校验按钮时，将打开 校验极大转台对话框。

  • 如果选择分度类型转台选项，当单击校验按钮时，将打开校验分度转台对话框。

更多：


校验分度转台

校验分度转台

校验分度转台对话框 用于选择将用于校验所选转台的选项。 当对对话框中的选项感到满意时，请单击 校验按钮开始校验转台。

用法说明： 分度转台校验必须包括 0 位置。 此外，还必须校验所有将在零件程序中实际使用的角度。 此校验过程将计算并存储其它所有角度相对于 0 位置的转换。

校验说明： 要正确运行分度转台校验过程，必须具有转台的有效 XYZ 和 IJK 值。 这可以通过两种方法来实现。

1.) 如果XYZIJK值已知，可以在转台设置对话框中手动键入这些值。 但通常不会出现这种情况。

2) 最初选择了极大类型转台选项，当完成极大转台校验后， XYZ 和 IJK 值将被计算并保存下来。 然后选择分度类型转台并执行分度转台校验。 这通常只在这些情况下出现：最初安装/设置软件时；转台已移动时；或者某些事件使测量机坐标系统的原点发生了显著变化时。 只要所确定的 XYZ 和 IJK 值足够接近，可以成功校验分度转台，就不必再去为重新校验分度转台而重新校验极大转台。

添加转台角

添加转台角区域用于定义将在校验中包括的一系列转台角度。 您可以一次定义一个角度，也可以定义角度的递增范围。 所定义的角度将放入要校验的角度列表中。 当单击校验 时，PC-DMIS 将使用定义的角度来校验转台。

示例： 如果要校验 5 度和 95 度之间增量为 10 度的所有角度，可在起始角、终止角和增量框中分别填入 5、95 和 10，然后单击均匀间隔按钮。如果要校验 5 度和 95 度之间增量为 10 度的所有角度，可在起始角、终止角和增量框中分别填入 5、95 和 10，然后单击均匀间隔按钮。

要校验的角度”列表

此列表包含要校验的所有转台角度。 您可以从添加转台角区域将角度添加到此列表中。 要校验的角度列表必须使用零角度。

对话框的其它参数

此对话框还包括"定义硬件" 部分所述的许多选项。

  • 有关测点数 ，逼近/回退，移动速度，触测速度，手动/DCC，可用工具列表，添加工具 ， 删除工具的信息，请参见硬件定义中的测量主题。

  • 有关活动测头文件和 活动测尖的信息，请参见定义硬件部分的 定义测头 部分。


校验极大转台

校验极大转台对话框

校验极大转台对话框的以下区域中与校验分度转台对话框在这些区域有区别：

  • 此对话框将显示转台角列表，而不是要校验的角度列表。

  • 不必在转台角列表中使用 0.0 角度。

  • 此对话框只显示一个校验工具，而不是三个校验工具。

有关此对话框中特定选项的信息，请参见校验分度转台。


设立测头更换架选项

选择编辑|参数|测头更换架菜单选项显示测头更换架对话框.

测头更换架对话框

此对话框用于设置可以在测头更换架上使用的各种选项。 直到定义了一个测头更换架,对话框只显示类型选项卡. 其他选项卡在定义了更换架类型后变为可用.

类型 | 用于选择测头更换架的类型。
校验 | 用于选择要校验的活动测尖。
固定点 | 它用于更改 AB 测座值并提供 CMM 在每个周期后可以移动到的安全位置。
槽 | 用于定义测头更换架中现有槽的测头或测针配置。
通讯 | 用于处理计算机的串行端口与测头更换架的连接。

下面将详细介绍上述选项。

注意: 在图形窗口中可以显示已经存在的测头更换架 参见"定义硬件"部分的"显示测头更换架"主题。

此外:

类型

通讯

校验

固定点

槽


 Comm Mount Point Calibrate Slots Ok button Cancel button Apply button Help button Active Probe Changer Number of Probe Changers box Probe Changer Type list Docking Speed box

类型

测头更换架对话框-槽选项卡

在进行校验之前，必须选择测头更换架的类型。 请从测头更换架下拉列表中选择测头更换架的类型。 在更改测头更换架类型后，必须重新启动PC-DMIS。

为了微调更换周期的操作，可以更改停靠速度。 要设置停靠速度，键入新的百分比值即可。

其它：

活动测头更换架

测头更换架数目

测头更换架类型

停靠速度


激活测头更换架

鉴于测头更换架数量 框中的数值，激活测头更换架列表中包括数项（测头更换架1，测头更换架2，测头更换架3等），在此您可以指派一个测头更换架以及它的相关数值。

PC-DMIS最初在列表只显示一项，通常为“测头更换架1”。 通过增加测头更换架数量中的数值，您可以追加更多的项目。

PC-DMIS保存了你选择的更换架类型和其他激活测头更换架中任何相关的数值。


测头更换架数量

测头更换架数量框可以定义您能够使用测头更换架的数量。 您在此输入的值将成为活动测头更换架的可用更换架数目。H


测头更换架类型

测头更换架下拉菜单包含各种测头更换架的清单.


停靠速度

停靠速度框用于确定更换周期的停靠速度.


通讯端口

 Type Mount Point Calibrate Slots Ok button Cancel button Apply button Help button

通讯 显示菜单路标

测头更换架对话框——　通讯选项卡

对于某些类型的测头更换架，存在一系列连接。 此对话框用于选择通讯端口（COM 端口）并修改 COM 端口的设置。 关于设置COM端口的信息，可检查您的电脑的硬件文档。

如果测头更换架没有连接，则不会显示通讯对话框。


校验

测头更换架对话框——校验选项卡

将测头配置加载到测头架之前，应考虑以下事项：

  • 必须从类型选项卡中选择测头或测针并对其进行校验。

  • 测头架应沿测量机的轴找正。

  • 必须使用 Renishaw 所采用的 PS35R 测针来校验测头更换架。

  • 在开始此过程之前，应验证测针已经过校验。 （参见“定义硬件”部分的“定义测头”。）

警告：光电子红外检测系统始终会处于活动状态。 如果它意外地断路，PI200（测头控制器）将禁用 TP200。

更多：

激活测头更换架

激活测头文件

激活测尖

完全校验

部分校验

单测头架校验

校验


激活测头更换架

您可以从激活测头更换架列表中选择您要校验的测头更换架。

在类型键下察看激活测头更换架列表的更多信息。


激活测头文件

在激活测头文件的下拉列表中选择您用来校验的测头文件。


激活测尖

激活测尖下拉列表中允许您选择当前测头所配置的测尖。


完全校验

若您选择了完全校验 选项，PC-DMIS将测量整个测头更换架。这是最经常使用的校验方法，而且某些情况下，此方法识惟一可用的。 推荐操作者使用完全校验的方法。


局部校验

局部校验选项仅校验测头更换架的一部分， 对于ACR1将只测量测头更换架的基准球。


单测头架校验

某些测头更换架只允许在成功的完全校验后对单个槽进行测量。

单槽校验选项仅用于ACR2和Zeiss测头更换架。


校验

校验 按钮允许您在打开测头更换架 对话框时，开始校验过程。 以下为校验测头更换架的详细过程。

校验SCR200测头更换架。

  1. 确认SCR200被设置成B模式。

  2. 装载已校验PS35R测针。

  3. 在测头更换架的前面测一点`。

  4. 在测头更换架的顶面测一点`。

  5. 抬起槽1的顶盖。 当顶盖靠近右上侧时，放松顶盖，让其滑至中央，直至以一打开方式锁紧。 PC-DMIS将会提示您在槽的每侧采一个点。

  6. 在槽的每个底板上采点。 （参考图示） 槽的两侧采点顺序不分。 确保在每采完一个点之后，点击Done 按钮。

  7. 关闭槽1的顶盖。

  8. 重复过程直至最后一个槽。（步骤4-6） 确认在打开最后一个槽之前第一个槽是关闭的。 PI200将关闭TP200，如果同时打开1个以上的顶盖。

当以上过程完成时，按下测头更换架 对话框种的确认按钮。


固定点

测头更换架对话框——　固定点选项卡

固定点 选项卡 用于更改 AB 测座角度的值，以及定义 CMM 在每个更换周期之前可移动到的安全位置。

您可以为使用类型选项卡定义的任意多个测头更换架进行这些设置。 从活动测头更换架列表中选择测头更换架，然后键入所需的 AB 角度和 CMM 位置。

更多：

活动测头更换架

活动测头更换架

CMM 位置


激活测头更换架

从激活测头更换架 列表中，您可以选择定义AB腕旋转角度和测量机的定位位置的测头更换架。

在类型选项卡察看激活测头更换架列表的更多信息。


测头旋转角度

A 角和 B 角框用于指定 PH9 机械臂将测头配置滑至适当位置时所处的位置。 大多数情况下，该角度应表示正下方位置。

要将 AB 角度从正下方位置更改为其它位置，请执行以下步骤：

  1. 将光标放在 A 角框或 B 角框中。

  2. 键入所需角度。


CMM 位置

此对话框的 CMM 位置 区域用于指定 CMM 在每个更换周期前可移动到的安全位置。 通常，此安全位置大约在测头更换架前上方两英寸处。 不过，根据测头更换架的不同类型，您可能需要更改此位置。

要更改 CMM 位置的值，请执行以下步骤：

  1. 选中 X, Y, 或Z 框中的先前值。

  2. 在相应框中键入正确的值，或使用读取 CMM 按钮插入 CMM 的当前位置。


槽

测头更换架对话框-槽选项卡

测头更换架可为不同的测头配置提供槽。 槽选项卡用于为将要使用的每个槽定义测头配置。 每个槽的默认配置都是“无测头”。 您可以为所选测头更换架的每个槽定义测头配置。

其它：

定义每个槽的测头配置

手动编辑槽的数据

将定义的测头还原为“无测头”默认值

在对话框中添加或删除槽

在不接新测头的情况下卸掉测头


定义每个槽的测头配置

  1. 从活动测头更换架列表中选择相应的测头更换架。

  2. 单击槽号左侧的加号(+)。 您将看到PC-DMIS会将“无测头”项显示为默认值。

  3. 双击或右击“无测头”项。 此时将显示一个列表。

  4. 给每个槽赋以相应的测头文件。 每个测头配置都必须通过测量机机械臂和加载活动测头选项加载到测头架中。 （不要将测头手动插入测头架。）


手动编辑槽的数据

  1. 从活动测头更换架列表中选择相应的槽。

  2. 点击编辑槽的数据按扭。 测头更换架槽数据对话框就会出现。 可以使用这个对话框来改变槽的类型或者XYZ的位置。

    测头更换架槽数据对话框

  3. 如果槽类型列表存在，从中选择需要的类型。 如果你使用除FCR25（和SP25连用）以外任何的更换架，都不会存在此列表。 你可以以以下三种方式使用这个列表设置每个槽。

    • 模块改变

    • 连接扫描测针吸盘。

    • 切换测针类型。

在槽类型列表中的项

  4. 在X、Y和Z框中键入X、Y和Z的值（单位毫米）。

  5. 点击确定。 PC-DMIS关闭对话框并且在测头更换架对话框中显示槽的XYZ值，在槽旁边会显示“待定更改”。

  6. 如果要恢复槽原先的值，可以先选择那个槽点击编辑槽数据，然后在测头更换架槽数据对话框里点击恢复XYZ或者恢复类型按扭。 这些按扭只有在你还没有在测头更换架对话框中点击确定或者应用时才存在。

  7. 如果你准备接受做出的更改，在测头更换架对话框点击确定或者应用按扭。


将定义的测头还原为“无测头”默认值

  1. 从活动测头更换架列表中选择相应的测头更换架。

  2. 双击要更改的槽。 此时将显示一个列表。

  3. 从可用列表中选择“无测头”。


在对话框中添加或删除槽

对于某些类型的测头更换架，您可以定义槽数。

  1. 从活动测头更换架列表中选择相应的测头更换架。

  2. 更改槽数框中的现有值。

  3. 单击应用按钮，您将立即看到更改。

如果测头更换架不允许更改槽数，则将禁用槽数框。


移走测头且不提取新测头

有时候只是将当前测头放回测头更换架,而不从测头架上提取新测头,

按照下列操作:

  1. 在测头功能对话框中,为一个不存在的测头创建一个虚拟测头文件, 并命名,例如"卸载". 参见"定义硬件"部分中的"定义测头"主题.

  2. 点击设置按钮, 显示测头设置对话框.

  3. 从用于测头更换架仅强制卸载的测头文件列表中选择这个测头文件.

  4. 点击确认按钮关闭测头设置对话框.

  5. 访问测头更换架对话框中的槽选项卡,确认这个测头没有分配给测头更换架的任何槽.

  6. 点击确认按钮关闭测头更换架对话框.


管理多测头更换架

下面的主题讨论目前多个常见测头系统的使用（TP2, ACR1, TP20 和 TP200, 以及 SP600）。 接下来的"设置多个架子" 和"SP25 测头/测针更换系统" 主题将提供怎样使用多个测头更换架的具体的案例。

更多：

TP2的背景

ACR1背景

TP20和TP200的背景

SP600模拟测头的背景

配置多个更换架

SP25 测头/测针更换系统


TP2的背景

当Renishaw开发这个小触发式测头 (TP2)时，它由M8螺纹连接在测座主体上，然后安装在测量机的主轴上。 然而，这个设计要求测头在被卸下或重装之后必须重新校验。

为了减轻重新校验的需要，Renishaw开发了快速连接适配器（术语：快速连接），只需要将键转¼圈就能把测量机上的适配器锁紧和开锁。 TP2 旋进适配器里。 此适配器是可快速拆卸和重组装的，而不需要重新校验测针。


ACR1背景

ACR1是Renishaw引进的第一个测头更换架。 它安装了8个快速连接转换，每个都有一个独立的TP2传感器主体。 当收取测头命令获准并且已经放到架子上时，通过测量机的移动命令调整架子的锁紧/开锁，测头能自动放下以被测量机收取。 一个软件模块已经被开发出来，专用来控制架子的操作。


TP20和TP200的背景

随着时间的流逝，设计的演变和电子的发展推动了TP2测头主体的更新。 除此之外，对一些客户而言，购买高达8个测头主体是不现实的。 新的测头主体的设计允许拆卸和重装新测针的适配器。 这些代替了快速连接接头。 独立测针的组装能够重复拆卸和重装，而且费用不高。

Renishaw设计的此类著名的测头包括两种TP20和TP200。 两种测头的尺寸形状都与TP2相同，但是有两个主要的区别：

  • 由于TP20和TP200改进了电子性能，这两种测头能装载更重的测针，而且使用的精度和重复性更高。

  • 这两种测头在上主体和下测针吸盘之间有磁性结合。 这使得这两种测头可以使用他们自己的测针更换架系统 ，分别为MCR20和SCR200。


SP600模拟测头的背景

另一个改进就是SP600模拟测头。 此测头能够象触发式测量一样进行模拟扫描。 SP600测头主体设计的比TP系列的测头主体要大，主体上带有一个独立的磁性吸盘. 因此，SP600有它自己的更换架系统——SCR600测针更换架。


配置多个更换架

市场上现有多种测头系统，常用的多达4种测头测头系统，例如：TP2, TP20, TP200, 和SP600系统。 每种都有其自己的更换架。 在同一台测量机上您可以交替使用几个更换架，PC-DMIS软件有此功能，可以根据需要在不同的更换架上存取测头和测针。

重点注意：

  • PC-DMIS种各种更换架有其自己的校验方法。 虽然有许多共同点，但是对每种架子是独立的。

  • 每个架子的安全点是只与属于这一个架子的,因此必须提醒注意测头经过的路径。 安全点的位置要能使测头在每个更换架之间的自由移动是绝对安全的。 而且若使用单独的架子时，从架子到待检测的工件之间也必须足够安全。

  • 同时配置多个架子时，定义多个架子的每个槽位是一个最关键的部分。 因为每个槽可以涉及多个测头（一个槽位可以使用多个测头），每个槽必须标记好它要使用的所有测头。

更多：


多个测头基准的范例

设想您有3种测头配置：

PROBE_01 | PROBE_02 | PROBE_03
快速连接自动关节 | 快速连接自动关节 | 快速连接自动关节
TP2 | TP20 | TP20
3mmx10mm测针 | 2mmx10mm测针 | 4mmx20mm测针

TP2和TP20将在ACR1上转换。 TP20不同的测针配置将在MCR20上转换。

一个典型的槽的定义可以参考如下：

ACR1 |  | MCR20
槽1 | 槽2 | 槽1 | 槽2
Probe_01 | Probe_02 | Probe_02 | Probe_03
 | Probe_03 |  |

设想系统中正在使用的是测头PROBE_01，并且需要转换到测头PROBE_02，系统将会：

  • 暂停测量程序。

  • 移动到ACR1的安全位置。

  • 返回到ACR1的槽#1，卸下测头。

  • 移动到ACR1的槽 #2 ，装载测头文件PROBE_02的TP20主体。

  • 使用相应的移动点/安全点，移动到MCR20。

  • 移动到MCR20的槽 #1，装载上带有所需测针的吸盘。

  • 返回MCR20的安全点。

  • 继续测量程序。

设想在测量一些特征之后，系统需要PROBE_03，系统将会：

  • 暂停测量过程。

  • 测头移动到MCR20的安全位置。

  • 移动进槽 #1，卸下PROBE_02的测针。

  • 移出，结束，移动进槽 #3，装载PROBE_03所需的测针。

  • 移动到安全位置。

  • 继续测量程序。

现在，设想系统需要由 PROBE_03( TP20 传感器配置4mmx20mm测针)转换到Probe_01 ( TP2传感器配置3mmx10mm 测针)。 系统将会：

  • 暂停测量程序。

  • 测头移动到MCR20的安全位置。

  • 移动进槽 #2，卸下测针。

  • 返回MCR20的安全位置。

  • 移动到ACR1的安全位置。

  • 移进槽 #2，卸下TP20组件。

  • 移出，返回槽#1，装载TP2组件（ TP2测头已经带有测针）。

  • 移动到ACR1的安全点。

  • 暂停测量程序。

注意，在此例中，您只需要一个TP20的传感器主体。 您使用MCR20在两个不同的测头组件之间转换。


SP25测头/测头组合更换系统

SP25测头架是使用在别的测头架上的相同程序的扩展。 本部分涉及ARC1和TP20测头架，然后扩展到SP25测头架系统。

其它：

理解 ARC1测头架

理解带有TP20测头组更换架ARC1

理解SP25测头架系统


了解ARC1测头架

当使用ACR1时，该系统在测座和传感器之间使用快速连接器。 ACR1中的所有槽都是一样的，因此如果在槽1有一个SP600，它会直接连接在测座上。 如果想把TP2放到槽2，你需要安放一个转接器到TP2 (和TP20、TP200测头系统一样).

以上配置完成后，只需要对每个槽定义一个测头名字。 ACR1是一个测头更换架，安装在测架上的每个测头都连接了一个测杆。

假定你要分配这些测头到ARC1测架上： “SP600”, “TP2”, “TP20”和“TP200”. 那么在ARC1测架定义的槽应是：

槽1 | 槽2 | 槽3 | 槽4
SP600 | TP2 | TP20 | TP200


了解带有TP20的测杆更换架ARC1

如果你想把TP20测架（测杆更换器）和ACR1连起来，步骤会稍微复杂一些。 ACR1将在SP600和TP20传感器之间转换。 一旦系统接入TP20，它将去MCR20测架为它选择适当的测杆。

假设你有三个分离的测杆，你要把它们和TP20一起使用；把SP600当作一个单独的测头使用（没有测杆更改）。

当要定义槽时，定义SP600测头为“SP600_1”，对于连接了不同测杆的TP20定义为 “TP20_1”, “TP20_2”和“TP20_3”。

在ACR1测头更换器上的槽应定义为：

槽1 | 槽2 | 槽3 | 槽4
SP600 | TP2 | TP20_1 | TP200
 |  | TP20_2 |
 |  | TP20_3 |

在TP20测杆更换器上的槽应定义为：

槽1 | 槽2 | 槽3 | 槽4
TP20_1 | TP20_2 | TP20_3 | 空


了解SP25更换架系统

前述主题的逻辑思想和SP25更换架系统类似，这里可以借鉴。 此更换架可以夹持2个不同类型的测头组件。 一种类型在校准时卡槽处于空置状态，另一种类型在校验时卡槽要插入一个标准块。

这里描述的和前述的有关SP600，TP2，TP20，TP200不同，因为SP25更换架系统使用如下组件：

q SP25M

q SM25-x

q SH25-x

关于SP25M和FCR-25系统的有关信息，请按如下按纽在INTERNET上浏览。

  • SP25M

  • FCR-25

SP25M系统可以适应三种在测针长度/重量方面不同的SM25模块，也适用于第四种用于TP20的模块。 它们都使用同样的SP25M测头体。

  1. SM25-1模块-此模块只能使用SH25-1测针夹持工具，只能夹持长度为20mm到50mm之间的测针。

  2. SM25-2模块-此模块只能使用SH25-2测针夹持工具，只能夹持长度为50mm到105mm之间的测针。

  3. SM25-3模块-此模块只能使用SH25-3测针夹持工具，只能夹持长度为120mm到200mm之间的测针。 所有的SM25-x系列的模块都即可支持接触触发测头也可支持扫描测头。

  4. TM25-20模块-此模块只能使用TP20测针夹持工具，且只能用于接触触发测头。

更多:


带有多个测头的SP25的范例

设想您的SP25更换架带有配置好的6个测头组件。

P1 | P2 | P3 | P4 | P5 | P6
SP25M | SP25M | SP25M | SP25M | SP25M | SP25M
SM25-1 | SM25-1 | SM25-2 | SM25-3 | TM25-20 | TM25-20
SH25-1 | SH25-1 | SH25-2 | SH25-3 | TP20 | TP20
2mm by 20mm 测针 | 4mm by 30mm 测针 | 6mm by 80mm 测针 | 8mm by 100mm 测针 | 2mm by 20mm 测针 | 4mm by 20mm 测针

您需要定义FCR25更换架上的夹持各种测头配置组件的槽。 第1个选项卡显示了夹持以上配置的测头组件的槽。

槽1 | 槽2 | 槽3 | 槽4 | 槽5 | 槽6
P1 | P1 | P2 | P3 | P4 | P5*
P2 |  |  |  |  |

具体的说，这些槽应该夹持如下组件：

槽1 | 槽2 | 槽3 | 槽4 | 槽5 | 槽6
SM25-1 | SH25-1 | SH25-1 | SH25-2 | SM35-3 | TM25-20
 | 2mm by 20mm 测针 | 4mm by 20 mm 测针 | 6mm by 80mm 测针 | SH25-3 | TP20*
 |  |  |  | 8mm by 100 mm 测针 | 2mm by 20mm 测针

槽1只包含SM25-1模块。 不使用插头。 这个组件可以直接连到SP25上，并且需要槽2中的带有 2mm测针的SH25-1，或槽3中的带有4mm测针的SH25-1。

槽2中含有带有2mm*20mm 测针的SH25-1吸盘。 槽中需要有一个插头，以调整槽的物理属性，使之适合此测头组件。 这个组件需要SM25-1模块（在槽1中）。 当SM25-1被装载之后，测头配置就完成了。

槽3中含有带有4mm*30mm 测针的SH25-1吸盘。 槽中需要有一个插头，以调整槽的物理属性，使之适合此测头组件。 这个组件需要SM25-1模块（在槽1中），当SM25-1被装载之后，测头配置就完成了。

槽4中含有带有6mm*80mm 测针的SH25-2吸盘。不使用插头。 当SM25-3被装载了之后，测头配置就完成了。

槽5中含有带有8mm*100mm 测针的SH25-3吸盘。不使用插头。 当SM25-3被装载了之后，测头配置就完成了。

槽6中只含有TM25-20模块。 不使用插头。 此组件可直接与SP25M连接。

* 当使用单个测针时，TP20测头模块和测针能够连接到槽中的TM25-20上，并且不需要其他架子系统。 但当使用多组测针时（如示例），TM25-2模块在就位于槽中时是没有其他连接组件的，为了夹持TP20模块/测针组合，需要使用带有适配器的FCR25槽。 在此例中，多加的3个端口如下：

槽7 | 槽8 | 槽9
P5 | P6 | 空

槽7 | 槽8 | 槽9
TP20 | TP20 | 空
2mm by 20mm 测针 | 4mm by 20mm 测针 |

当使用P1时，测量机会卸下当前所有组件。 然后，装载FCR25上的槽1中的SM25-1，继续装载同一架子上的槽2中的SH25-1。

当使用P2时，测量机会卸下当前所有组件。 然后，装载FCR25上的槽1中的SM25-1，继续装载同一架子上的槽3中的SH25-1。

当使用P3时，测量机会卸下当前所有组件。 然后，装载槽4中的SM25-2和SH25-2，测头配置完成。

当使用P4时，测量机会卸下当前所有组件。 然后，装载槽5中的SM25-3和SH25-3，测头配置完成。

当使用P35时，测量机会卸下当前所有组件。 然后，装载FCR25上的槽6中的TM25-20，继续装载FCR25上的槽7中的TP20吸盘/测针。

当使用P6时，测量机会卸下当前所有组件。 然后，装载FCR25上的槽6中的TM25-20，继续装载FCR25上的槽8中的TP20吸盘/测针。

跟其他的工具更换架和测头配置一样，在相反的命令下，组件被卸下或装载。


加载活动测头

编辑| 参数选择 | 加载活动测头菜单选项用于加载零件程序所需的活动测头。 当处于学习模式时，可以使用测头功能(插入| 硬件定义 | 测头)对话框来更改已加载的测头文件。 通过 测头 更换架设置对话框(编辑 |参数选择|测头更换架)，可以为将要使用的每个槽定义适当的测头配置。 加载活动测头 选项可以用来通知机器改变必要的测头配置。


设立测量机接口

此选项仅在联机模式下可用。

编辑|参数|测量机接口设置菜单选项调用测量机选项对话框，使用指定的测量机接口。 对于不同的接口，对话框中接口选项卡的内容会大不相同，选项卡包含的讨论下列设置的信息：

  • 测量机和测头通讯

  • 机械偏置

  • 轴定位

  • 调试信息

测量机接口设置选项只在联机工作时有效。

注意：大部分情况下不必更改这个对话框中的值。 对话框中的一些项，例如机械偏置范围，始终覆盖测量机控制柜硬件中保存的数值。 关于怎样和何时使用测量机选项对话框的问题，请联系当地的服务代表。

讨论的测量机选项对话框中的参数，用于下列测量机接口：

Axila

Backtalk(B&S)*

Bright

Dea

Elm

Embboard(B&S)*

Faro

Federal

GOM

Johansson

Leitz

LKDriver

LKRS232

Manmiti

Manmora

Metrocom/Metromec

Metrolog

Mitutoyo

Mora

MZeizz

Numerex

Omnitech

Reflex

Renishaw

Romer

Sharpe

Sheffield

Tech80

Theodole

Wenzel

Zeiss

ZssGPIB

*B&S=Brown & Sharpe

关于如何安装/设置不同接口的完整信息，参照安装文档（测量机-接口-安装-手册.doc）

此外:

分配测量机轴

生成调试文件

OIT通讯

PH9通讯

转台设置

设立通讯协议

设置轴比例因子

腕关节配置


指定机器轴向

机器选项对话框-轴制表

轴 制表包含了X, Y, 和Z 轴。 从下拉菜单中选择，原始的机械轴向将被指定为PC-DMIS的轴向。 警告：您定义的轴向必须遵循右手定则坐标系。

警告：更改Axis 制表能使机器空间补偿失效（关键看控制柜和所用空间补偿的类型）


生成一个调试文件

PC-DMIS 有能力生成一个特殊的文本文件，此文件包含PC-DMIS与测量机在执行程序时发生的通讯。 此文件叫做调试文件，作为解决与测量机有关的某些问题的技术支持。

调试文件列出了PC-DMIS发送到测量机，由测量机返回PC-DMIS，由控制柜生成的错误信息等所有命令。

若您遇到测量机联机模式关于运行的重复问题，您可以按照以下步骤生成一个调试文件：

1. 从机器选项对话框 (编辑 | 参数选择 | 机器接口设置)，选择调试选项卡。

机器选项对话框-调试选项卡

2. 选择日志复选框。

3. 从日志复选框后面的框中选择一个调试文件的名称。 默认的文件名是debug.txt。若由需要，您也可以指定含有预先指定文件名的一个全路径目录，PC-DMIS将往此路径下发送调试文件。 PC-DMIS默认的调试文件的存放路径是PC-DMIS的安装路径。

4. 点击应用，然后点击确认。 对话框关闭。

5. 执行程序，当遇到错误，立即退出PC-DMIS。

6. 找到含有您的调试文件的路径，将调试文件重命名。 如果您没有将调试文件重命名，下次重启PC-DMIS，它将自动覆盖已存在的调试文件中的数据。

您应该将调试文件，工件程序(.prg)，测头文件 (.prb)，以及其他需要的文件一起发送给技术支持代表。

更多：

启动最新调试文件

设置附加的调试选项


创建新的调试文件

要创建一个新的调试文件并清除全部存在的信息，在调式选项卡中选择执行开始时重置记录。 PC-DMIS将在每次开始运行零件程序时更新存在的调试文件的内容。

如果你没选择执行开始时重置记录PC-DMIS将会添加到已存在的记录文件，而不是刷新它的内容。


附加的调试选项

您可以控制记录何种类型的调试信息，以及发送的位置。

  • 点击窗口的复选框，为此窗口提供一个名称。 调试信息将在此窗口中显示。

  • 指定无、两者都、日志或者位置报告下的窗口，以记录来自PC-DMIS的位置报告日志。

  • 指定无、两者都、日志或者从机器下的窗口，以记录从测量机到电脑的调试信息。 不是所有的接口都支持此项。

  • 指定无、两者都、日志或者从CPU下的窗口，以记录从电脑到测量机的debug信息。 不是所有的接口都支持此项。


OIT Communication

OIT通讯

机器选项对话框－OIT标签

OIT标签允许您配置与您的OIT设备的连接顺序。 您可以选择您的通讯端口（COM端口），调整端口设置。 查看与控制柜一同的文档得到您的通讯端口设置的详细信息。 可用的OIT类型有TESA,VORNE,或GE.


PH9通讯

测量机选项对话框--PH9选项卡

PH9选项卡允许设置与PH9设备相连的串口连接。 可以选择通讯端口（COM端口）并且修改端口设置。 更多的COM端口设置信息，请查看随控制柜的文档。


转台设置

测量机选项对话框-旋转选项卡

通过旋转选项卡可以设置转台参数。

加速度-转台的最大加速度。 通常这个值从控制器参数中读取。

速度-转台的最大速度。 通常这个值从控制器中读取。

辨析率-转台的比例因子。

偏置-转台的回家位置可能不零位置。 如果希望回家后转台在真实的零位置，这个值就是希望转台回家后旋转的角度。 偏置后的第二个框用于第二转台。

最小增量-转台当前位置与新的要求位置之间的最小变化。 如果变化低于这个数，转台会忽略旋转需求。

转台-如果测量机配有转台，选中该项。

双转台-如果测量机配有双转台，选中该项。

注意：记住，端口锁必须做转台编程。


设置通讯协议

测量机选项对话框-控制柜选项卡

在串口或控制柜选项卡中配置与接口的控制柜的串行连接。 可以选择通讯端口（COM口）并修改COM口设置。 有关COM口设置的信息，参见随控制柜的文档。


设置轴比例因子

测量机选项对话框-协议选项卡

协议选项卡可以指定测量机每个轴的比例因子， 使用这个比例因子的原因有两个：

  • 一些控制器不以实数（如637.24319876）返回比例，而是以整数（如63724319876）返回。 这种情况下，这个从控制器返回的整数需要用比例因子1，000，000.0拆分，得到正确的实数。

  • 这个值同时用于执行测量机测定体积的补偿。 例如，如果有小的线性误差，可以用9,998的比例因子代替10,000。

注意：这些值只能由培训过的技术人员修改。 更改这些值可能给出非期望的结果。


测座配置

机床选项对话框-测座页面

测座页面允许你在A&B解答框内分别指定测座的A，和B轴的比例因数。 比例因数用于将测座的值转换为和PC-DMIS中一致的值。

A和B偏置值用于调节可连续运动测座的原点位置

最大速度功能框设定可连续运动测座的最大移动速度（百分数）。

注:这些值只能由专业人员进行更改。 变更这些值可能会导致不可预期的后果。


轴接口

轴接口用在轴 臂式测量机上。 PC-DMIS软件可以在安装您的机器的驱动和臂式机器特定数据之前安装好。 臂式机器的GDS驱动由HASP保护，您必须将HASP安装在您的电脑上。 提供GTech/ROMER光盘驱动器设备。

启动PC-DMIS之前，将文件axila.dll重命名为interfac.dll。

机器选项 对话框中有2个轴借口的选项卡。

Debug选项卡

参考生成Debug文件主题。

GDS设置选项卡

此选项卡提供(启动设置)按钮，以初始化您安装的轴接口的设置软件。

注意：机器接口安装手册提供此接口的更多信息。


回复接口1

回复接口

回复接口与Man 3（外部串行接口）一起用在 Brown & Sharpe手动机器上。 若您的机器有一支光笔，您需要更改设置编辑器中MM2控制器下的控制柜设置。 关于修改注册表条目的信息，请察看"修改注册表条目" 部分.

您需要在您的控制柜上绑定一个监控器，以配置您的回复控制器。 启动PC-DMIS之前，将文件axila.dll重命名为interfac.dll。

注意：若客户有Man3盒并正在使用Z轴鼠标，那么需要使用一支光笔来废掉Z轴鼠标。

机器选项 对话框中有4个回复接口的选项卡。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，4800 波特, Even 奇偶, 7 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认X=1.0, Y=1.0, Z=1.0.

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Bright接口

Bright 接口用在 Mitutoyo Euro C (Bright)机器上。 此接口通过Mitutoyo开发的专用卡与控制柜连接。 若安装时使用一台新的电脑，必须将卡从原来的机器上取出，并且放入一张新卡。 如果客户仍需要使用PCDMIS和原来的软件，就必须将PCDMIS和原来的软件同时安装在同一台机器上。

启动PC-DMIS之前，将文件bright.dll重命名为interfac.dll。

机器选项 对话框中有2个Bright接口的选项卡。

轴选项卡

参考指定机器轴向主题。

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Dea接口

Dea 接口用在 DEA GAMMA和新型 DEA机器(带有Tutor P & B3P 系列控制柜），手动Mistral机器(带有 M 内卡控制柜)和Swift手动机器（带有 "White Box" (AKA CPM3)控制器）上。

若您的电脑已经安装了 Tutor软件，PC-DMIS将查找WTUTOR.INI 文件并且根据补偿文件和机械偏置等的位置释放有关信息，并设置注册表中的相应选项。 若您的计算机中没有安装Tutor，您需要在您的注册表中座相应的修改。

启动PC-DMIS之前，将文件dea.dll重命名为interfac.dll。

机器选项 对话框中有7个Dea 接口的选项卡。

Dea 选项卡

参考使用Dea选项卡主题。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 偶 奇偶, 8 数据比特, and 1 停止比特。

PH9 选项卡

参考H9通讯主题。 默认值是端口Comm 2，4800 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

腕关节选项卡

参考腕关节配置主题。 默认值： A角分辨率=3600，B角分辨率=3600，A角偏置- 0.0，B角偏置 0.0，最大速度=100。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认为X=10000.0, Y=10000.0, Z=10000.0。

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


使用DEA页面

机床选项对话框-DEA页面

DEA页面允许你配置如下有关特定DEA接口的设置：

缓冲区大小-一次传送给控制器的移动指令数。 如果一次传送的太多，一些机器可能会出现错误，因此可以适当的降低此值。 然而，降低此值会导致系统性能的下降。例如，如果将此值设置为1的话，当机床完成当前移动时只能将下一条移动指令传送给控制器，这会造成机床在每一个须传送指令的移动之间出现停顿现象。

XYZ机械偏置-这些值允许你为机床设定机械的偏置。 此值只能由专业人员调整。

按纽分配-你可以指定记录按纽可以是清除最后一个触测点也可以是结束/完成键。

监控控制器通信端口-选中此复选框后，PC-DMIS将周期性的监控串口，以防止丢失通信数据。 若怀疑通信方面有问题时请选中此选项。

不激活驱动器-此复选框用于驱动器可以不激活从而使用手动模式的DCC机床。

补偿类型-从如下补偿方法中选择补偿类型： 无，DEA标准方法，DEA DLL（wcompens32），ASI，或Brown & Sharpe。

补偿模式-从如下补偿模式中选择： 标准机床，双驱动，水平臂（1臂），或水平臂（2臂）。

使用DEA结构热补偿OCX-选择此选项以使用DEA结构热补偿OCX。

OCX路径-指定DEA结构热补偿OCX文件的路径。

机床类型-指定机床的类型： 关节臂或机器人

注:这些值只能由专业人员进行更改。 变更这些值可能会导致不可预期的后果。


Elm 接口

Elm 接口用在Elm 或者Starrett接口机器上。 此接口与电脑中的由API(Automated Precision, Inc）公司生产的板子进行通讯。 所有与控制柜的直接通讯都通过此板进行。 PC-DMIS中的interfac.dll文件与 API dll (dccsim32.dll) 必须存放在PC-DMIS根目录下。

elmsetup.exe设置程序能够设置 PC-DMIS使用的机器参数。 此文件放在Wilcox ftp站点上，此站点也含有设置效用所需要的数据和资源文件。

启动PC-DMIS之前，将文件elm.dll重命名为interfac.dll。

注意：Starrett机器上的API.INI文件能用来做设置。 只要添加一个限制文件名为 INI属性的—— INI文件名。

机器选项 对话框中有2个Elm接口的选项卡。

轴选项卡

参看“指定机器轴”主题。

调试选项卡

参看“生成一个调试文件”主题。

注意：在机器接口安装手册（MIIM）中提供了此接口的详细信息。


BSEmbed接口

Embboard接口

Embboard接口与内部内嵌控制器卡一起用在 Brown & Sharpe手动机器上。 这是位于您电脑中地址设置为300h的标准长度卡。 您必须确保此地址没有被系统中其他板子占用（某些网络卡使用此地址)。

启动PC-DMIS之前，将文件embboard.dll重命名为interfac.dll。

机器选项 对话框中有3个Embboard 接口的选项卡。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认X=1.0, Y=1.0, Z=1.0.

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Faro接口

Faro接口用在Faro 臂式测量机上。 Wilcox的FTP服务器上有应用于Faro 臂式测量机的软件(ftp://ftp.wilcoxassoc.com/3rdParty/Faro/)。

启动PC-DMIS之前，将文件faro.dll重命名为interfac.dll。

机器选项 对话框中有5个Faro 接口的选项卡。

Comm选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，38400 波特, 无 奇偶, 7 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

Debug选项卡

参考生成Debug文件主题。

机器鼠标选项卡

参考机器鼠标设置主题。

工具选项卡

此选项卡提供诊断按钮和硬件配置按钮。 这些按钮从 Faro中启动这些程序，以对您的 Faro臂进行测试、设置。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。

Faro牵引触测特征

对于臂式测量机，触测点的矢量方向是臂的最后一节的方向。 牵引触测覆盖最后一节关节的矢量。 当采点时，最后一节关节偶尔不能精确描述您想传递给PCDMIS的矢量。 按照需要的矢量采点：

  1. 象平常一样按采点按钮，但是不能放开此按钮。

  2. 按照您想传递给PCDMIS的矢量方向，在最小矢量距离内，从触测点位置往回移动测尖。

  3. 松开按钮。


机器鼠标设置

机器选项对话框-机器鼠标选项卡

机器鼠标 选项卡允许您设置Faro臂的移动功能，以及用来控制指示器运动的按钮功能和鼠标按钮功能。

后部按钮 -您可以将Faro臂的后部按钮设置成： 中心指针 （移动鼠标指示器到屏幕中央），作为鼠标右键, 或者作为鼠标中键.

机器鼠标状态 - 选择机器鼠标状态模式的开或者 关。

追踪速度 - 控制着鼠标移动相对于Faro臂的移动的快慢。

启动和关闭鼠标模式

  • 启动鼠标模式，同时按下前部和后部的按钮。

  • 要关闭鼠标模式，当PC-DMIS屏幕最大化（注意窗口“必须”最大化），移动鼠标指针到最顶端标题栏（PC-DMIS最大化时，也是屏幕的最顶端），然后点击模拟的鼠标左按钮。


联合接口

联合接口主要用在联合/Renault 机器上。 此接口只需要一个RS-232 comm端口。

启动PC-DMIS之前，将文件federal.dll重命名为interfac.dll。

机器选项 对话框中有3个联合接口的选项卡。

Comm选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 偶 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


GOM接口

GOM接口用在CTR, GOM, 和 Krypton 机器上。 此接口通过一个串行口工作。 一个通用的剖析器被用来调节此接口与手动机的工作，在这些手动机上数据的格式是已知的。 Traconsa, Layout, and Manual Mitutoyo 机器再加一个登录值可以使用此方法（参考MIIM）。

启动PC-DMIS之前，将文件GOM.dll重命名为interfac.dll。

机器选项 对话框中有3个GOM接口的选项卡。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

Debug选项卡

参考生成Debug文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Johansson 接口

Johansson 接口主要用在Johansson 机器上。 此接口需要安装Proto 软件来作为JoWin安装的一部分。 PC-DMIS启动时，将同时启动 Prot软件； PC-DMIS退出时，将同时结束Proto软件。 Proto用来探测与控制柜的通讯。

启动PC-DMIS之前，将文件johansson.dll 重命名为interfac.dll。

机器选项 对话框中有2个Johansson接口的选项卡。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Leitz 接口

Leitz 接口用在所有使用Leitz协议的控制柜上。 包括Brown & Sharpe控制柜（例如Leitz模式的Sharpe 32Z ）和实际的Leitz 机器，以及Brown & Sharpe普通的固件控制柜。 运行此接口时，不需要初始系统的机器参数文件。

一些新型的控制柜可以使用TCP/IP 通讯，就像交替串口。 此接口对两种方法都支持。 测试或者修改控制柜通讯配置通常可以使用机器的服务功能操作。 PC-DMIS将会按照控制柜配置进行设置。

启动PC-DMIS之前，将文件leitz.dll 重命名为interfac.dll。

机器选项 对话框中有8个 Leitz 接口的选项卡。

Leitz 协议设置选项卡

参考使用Leiz协议设置选项卡主题。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

腕关节选项卡

参考""腕关节配置主题。 默认值： A角分辨率=3600，B角分辨率=3600，A角偏置- 0.0，B角偏置 0.0，最大速度=100。

转台

参考转台设置主题。 默认值： 加速度=0.0，度度=20，分辨率= N/A，偏置=0.0,最小delta=0.5,转台=未选中，双转台= N/A。

Oit 选项卡

参考"Oit 通讯主题。 默认值是端口Comm 0，9600 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考设置轴光栅尺因素主题。

参数选项卡

参考使用Leitz参数选项卡主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Leitz 协议设置选项卡

机器选项对话框-Leitz 协议设置选项卡

Dea选项卡允许您设置DEA接口指定的以下设置：

当选中在启动时读取机器默认设置- 复选框，PC-DMIS 将查询测量机控制柜的默认设置。以备下次PC-DMIS 启动时使用。 当下次PC-DMIS重启，测量机控制柜中的原始数据将替代保存在 PC-DMIS 设置编辑器中的数值。 注意： 此过程不会重新保存原始数据，如果您已经写在控制柜硬件驱动器的话。

使用TCPIP驱动机器 - 选择此项，如果您使用TCP/IP连接您的控制柜。

TCPIP 地址 - 为您的机器控制柜指定TCP/IP地址。

TCPIP 端口数 -指定为控制柜配置 的端口数。 典型的是端口2001。

终端按钮 - 点击此按钮您能打开基于TCPIP设置的控制柜的终端对话。

脱离驱动 - 对于已经驱动起来的自动机器可以选择此项，需要手动操作，

补偿类型 - 从以下空间补偿方法中选择： 无，DEA 标准，DEA DLL (wcompens32), ASI, or Brown & Sharpe。

补偿模式 - 从以下空间补偿模式中选择： 标准机器，双驱动，水平臂（臂1），或水平臂（臂2）。

使用 DEA 结构温度补偿 OCX - 选择此项可以使用 DEA 结构温度补偿 OCX。

OCX 路径 - 指定DEA 结构温度补偿 OCX文件的路径。

机器类型 - 指定机器类型： 臂式或机器人

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


Leitz 参数选项卡

机器选项对话框-参数选项卡

最大速度- 这些值是X,Y,Z轴向的最大速度。 通常这些值是从控制柜读出来的。

机械偏置-这些值允许您在机器的XYZ轴建立机械偏置。 空间补偿通常由此接口在控制柜中自己操作。 因某些原因，空间补偿可被设置成需要一个测头基准点，而不是在这些偏置中输入0,0,0值。

最大扫描速度 - 此值用来设置扫描的最大速度。 这些只用来设置模拟扫描，例如使用SP600测头或者WAB光学测头扫描。

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


LK驱动器接口

LK驱动器接口与LK20000或LK3000控制柜一起，用在LKD机器上。 普通的驱动器软件必须直接从LK获得。 必须在安装和使用PC-DMIS 接口之前安装和设置此软件。 普通驱动器的DLL的命名类似于LKCMMDRV53.DLL，这要根据驱动器的版本。 LK可以提供驱动器的各种其他的DLL,但是必须能使驱动器完美的工作。 用在PC-DMIS接口的最早的版本是LKCMM21.DLL。 更早的版本不可用。

启动PC-DMIS之前，将文件kdriver.dll重命名为interfac.dll。

机器选项 对话框中有3个 LK驱动器接口的选项卡。

LK驱动器选项卡

参考使用LK驱动器选项卡主题。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


LK驱动器选项卡

机器选项对话框-LK驱动器选项卡

LK驱动器选项卡允许您改变LK驱动器参数。

读数时间间隔(毫秒)) - 这确定了读数模式下，在某个位置读数更新的频率。 此值是一个整数，单位毫秒。 默认值是500毫秒（即1/2秒）

LK 驱动器 DLL -这里确定了 PC-DMIS使用的常见驱动器的DLL文件。 若LK释放驱动器的新版本，可以更新DLL的时间.。

XYZ机械偏置-这些值允许您在机器的XYZ轴建立机械偏置。 当您将空间补偿方法设置为ASI时，您才可以编辑此项。

手动触测公差 - 此值用来区分一个真正的手动触测和按手动打印按钮。 若按手动打印按钮太频繁，可能会误判断为一个手动触测，您可以试着增大此值。 若按手动触测太频繁，可能会误判断为按打印按钮(与点击END 键一样)，您可以试着减小此值。 注意： 要将打印按钮当成END键来使用，不能在测量机运动过程中按下此键。 若测量机运行过程中按下此键，一定会将之确认为一个手动触测。

最小转台移动 - 定义了一个转台移动的中断。 如果新要求的转台角度不比其离当前角度数大，这个移动命令将被忽略。

手动打印按钮 - 此选项允许您将手操盒的手动打印键指定一个PC-DMIS功能。 可用选项是DONE (end 键),移动点 (储存一个移动), 或删除触测 (删除最后一个触测)。

注意：对于此接口，只有在“触测”模式，功能指派才可应用。 当此接口切换到“读数”模式时按下此按钮，将会误判断为一个违法触测，不管手动触测按钮是如何设置的。

空间补偿方法 -从驱动器中选择 LK (通过驱动器)以使用空间补偿，或者选择ASI ，以在XYZ 机械偏置框中指定补偿值。

普通驱动器配置按钮 - 此按钮可以启动LK驱动器配置应用。

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


LKRS232接口

LKRS232 接口用在8种不同的LK控制柜上： Cupe Serial, Cupe GPIB, Micron Drive, LK3000, LK2000/2002/2000+, LK4000, ACT, 以及 AIM。 型号LK-3000比型号LK-2000和型号LK-4000都旧。ACT是2000线的替代品，AIM是4000线的替代品。

启动PC-DMIS之前，将文件lkrs232.dll重命名为interfac.dll。

机器选项 对话框中有7个LKRS232接口的选项卡。

LK直接选项卡

参考使用LK驱动器选项卡主题。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认为X=10000.0, Y=10000.0, Z=10000.0。

转台

参考转台设置主题。 默认值： 加速度=0.0，速度=0.0，分辨率= 10000，偏置=0.0,偏置2 =0.0,最小delta=0.5,转台=未选中，双转台= 未选中。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


LK直接选项卡

机器选项对话框-LK直接选项卡

LK直接选项卡提供LKRS232接口的特定设置。

LK 2000 - 若控制器类型为LK2000，那么需要选中此选项。

LK 3000 - 若控制器类型为LK3000，那么需要选中此选项。 若您选择了LK3000选项，您必须同时选中LK2000。

Micron Drive动 - 若您的控制柜类型是Micron Drive，那么需要选中此选项。 注意： Micron Drive 控制柜从来不使用GPIB通讯。

GPIB - 如果您使用GPIB协议来通讯，请选择此项。

PH9 - 若您正在使用PH9，请选择此项。

设置点 - 如果您发现机器将无法记录触测，您可以选择此项。

回家速度 - 此值用来设置回家的速度。 如果在机器到达回家位置之前，机器就已经运行到极限，您应该减小此值，然后重启控制柜。 若此值设置正确，它应该先到达极限，然后找到各个轴的回家位置。 默认值是1。

移动速度 - 此值用来设置所有移动的速度。 如果您发现在PC-DMIS内部设置了一个慢速之后移动速度还是很快，您应该减小此值。 默认值是1.00000。

等待prehit - 此值应该留为0。

移动缓冲器 - 移动的次数能够一次被发送到控制柜缓冲器。 如果我们提前发送太多的移动，有些机器会给出错误；减少移动将会有帮助。 减小此值可以减少系统运行，例如，若我们设置为1，那么机器完成一个移动时只能发送下一个移动命令，这会引起机器在每次命令发送时也即两次移动之间产生停顿。

无启动按钮 - 如果在控制柜上（或操纵盒上）没有主启动按钮，您应该选择此项。

自动速度优化 - 某些LK控制柜支持自动速度优化，一个控制柜特征，将以其独立的最大移动速度驱动每个轴。 若您确定，您的控制柜支持此功能，您可以选择此选项。

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


Manmiti 接口

Manmiti 与连在光栅尺上的MAG-1, MAG-2 或者 MAG-3控制柜一起使用在 Mitutoyo手动机器上。 这是一个GPIB接口。

启动PC-DMIS之前，将文件manmiti.dll 重命名为interfac.dll。

机器选项 对话框中有2个Manmiti接口的选项卡。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Manmora接口

Manmora接口主要用在手动Mora 机器上。 此机器含有一个 GEMODEK类型的MR01计数器盒，上面带有XYZ读数头和一些控制/设置/发送选项。 参考MIIM察看更多设置以及测试信息。

启动PC-DMIS之前，将文件 Manmora.dll 重命名为interfac.dll。

机器选项 对话框中有4个Manmora 接口的选项卡。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 无 奇偶, 8 数据比特, and 2 停止比特。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认X=1.0, Y=1.0, Z=1.0.

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Metrocom接口

Metrocom/Metromec 接口

Metrocom 接口被用在Metrocom, Metromec (与Metrocom S V2 & V3), 和旧型 Wenzel (Wenzel 2000 与 Metromec Emulator)机器上。 要使得PC-DMIS正确运行，需要将Metrocom软件的启动文件(METROCON.DAT)复制到PC-DMIS 目录下。

旧型Wenzel机器（例如带有Metrocom S控制器）只需要METROCON.DAT就可以操作。 然而，如果您正在使用较新型的Wenzel WP系列控制柜，就必须将下列4个文件从MetroSoft 软件目录中复制出来。 WPMACH.PMC, WPSW.PMC, WPDAT.PMC, and WPGO.PMC。

启动PC-DMIS之前，将文件METROcom.dll 重命名为interfac.dll。

机器选项 对话框中有5个Metrocom 接口的选项卡。

Metromec选项卡

参考Metromec选项卡主题。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，38400 波特, 无 奇偶, 7 数据比特, and 1 停止比特。

PH9 选项卡

参考H9通讯主题。 默认值是端口Comm 1，38400 波特, 无 奇偶, 7 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Metromec选项卡

机器选项对话框 [image] -Metromec选项卡

Metromec 选项卡允许您设置Metromec接口的以下设置。

PH9 - 若您正在使用PH9，请选择此项。

最大速度 -此项设置您的测量机的最大速度。

加速度 -此项设置您的测量机的最大加速度。

XYZ机械偏置-这些值允许您在机器的XYZ轴建立机械偏置。 这些值只能由受过培训的技术工程师来修改。

补偿数据- 若您正在使用DEA补偿类型，补偿数据（典型的为compens.dat）要在此框指定。 若您使用的是新的DEA补偿，在PCDNIS目录中必须存在3个文本文件。 FZYFILE.TXT, RCXFILE.TXT, & RMXFILE.TXT。

补偿类型 - 从以下空间补偿方法中选择： 无，DEA标准，或DEA DLL(wcompens32)。

补偿模式 - 从以下补偿模式中选择（由 DEA DLL (wcompens32) 支持） 标准机器，水平臂（臂1），或水平臂（臂2）。

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


Metrolog接口

Metrolog接口主要用在Metrologic 机器上。 PC-DMIS有两种驱动Metrologic 控制柜的模式。

  • 第一种模式通过 Metrologic提供的MTDIAL.DLL文件执行。 DLL需要一个单独的端口锁，只应用于Metrologic。 在这种模式下PC-DMIS要驱动测量机，需要调用MTDIAL.DLL中的一个功能。 在DLL中所有的空间补偿都需要注意。 DLL与指定的Comm口对话并直接与测量机通讯。

  • 第二种驱动Metrologic控制柜的模式是直接通过Comm口，同时绕开 MTDIAL.DLL。 此模式下，没有属于Metrologic的单独的端口锁。 PC-DMIS 将通过指定的Comm口与控制柜直接对话。 空间补偿用三种格式提供1) DEA Tutor 格式 2) Wcompens32.dll 格式 3) BNS comp.dat格式。 选项1和2 典型用在使用DEA控制柜的机器上。 选项3典型用在Excel 机器上。 使用第一种模式的唯一理由是在Metrologic 提供空间补偿的优势，虽然测量机上或许已经存在空间补偿了。

启动PC-DMIS之前，将文件metrolog.dll 重命名为interfac.dll。

机器选项 对话框中有3个Metrolog接口的选项卡。

Comm选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 偶 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Mitutoyo接口

Mitutoyo接口主要用在Mitutoyo机器上。 这是一个GPIB接口，不需要原始Mitutoyo系统的任何机器参数文件。 Mitutoyo确定这些机器的机械精度，所以不需要原软件的补偿。 当然，几个补偿方法是被支持的。

若要手动采点，您需要按下操纵盒的‘MEAS’按钮。

注意：使用PH9或PH10的机器，通常的启动顺序包括使用手动控制指定测头位置（一般为0，0）。 这保证在PH9/10控制柜和测座自身之间的通讯能初始化并良好的工作。 即使初始化为0，0并且您希望将其置为0，0时这些也应该要完成。通过手持机将测座初始化时的失败能导致测座自动旋转的失败（测座可能完全不能旋转或者在某些情况下完成自动旋转时产生错误）。

启动PC-DMIS之前，将文件mitutoyo.dll重命名为interfac.dll。

机器选项 对话框中有4个Mitutoyo 接口的选项卡。

接口选项卡

参考Mitutoyo 接口选项卡主题。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认为X=10000.0, Y=10000.0, Z=10000.0。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Mitutoyo接口选项卡

机器选项对话框-接口选项卡

接口 选项卡允许您设置以下Mitutoyo 接口的设置。

PH9 - 若您正在使用PH9，请选择此项。

旧操纵杆 -若操纵盒是旧类型的，就必须将此项设置为1。（若您的操纵盒功能不能象以下设置的那样执行，那么您的操纵杆是旧型的）

BHN 706 -若您连接了 BHN 706测量机，选择此项。

最高速度- 设置机器的最高速度。 在机器自动运行时，若此值过大，那么您将从控制柜中收到断断续续的“超速”错误信息。 默认值是60。

就位公差- 此值设置您的测头在接受移动到一个指定的位置之前，测头离那个位置的距离。 若看起来机器在移动之间的暂停时间超长时，您可以试着增加此值。

警告： 这些值只能由受过培训的技术工程师来修改。 改变这些值可能得到不想要的结果。


Mora接口

Mora接口主要用在MoraCNC机器上。 此接口只需要单个RS232comm端口，不需要原始系统的参数文件。

启动PC-DMIS之前，将文件mora.dll 重命名为interfac.dll。

机器选项 对话框中有3个Mora接口的选项卡：

Comm选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 无 奇偶, 8 数据比特, and 1 停止比特。

轴选项卡

参考指定机器轴向主题。

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Mzeizz接口

MZeiss接口主要用在手动Zeiss机器上。

启动PC-DMIS之前，将文件Mzeiss.dll重命名为interfac.dll。

机器选项 对话框中有4个 MZeiss接口的选项卡。

控制柜选项卡

参考设置通讯协议主题。 默认值是端口Comm 1，9600 波特, 偶 奇偶, 8 数据比特, and 2 停止比特。

轴选项卡

参考指定机器轴向主题。

分辨率选项卡

参考设置轴光栅尺因素主题。 默认X=1.0, Y=1.0, Z=1.0.

调试选项卡

参考生成调试文件主题。

注意：机器接口安装手册 (MIIM)提供此接口的更多信息。


Numerex接口

Numerex接口用于Numerex机器。 有两种不同的Numerex接口可用，一种有数字读出元件（DRO），另一种没有数字读出元件。 DRO版可以直接安装，但如果您的机器没有DRO；您就需要一个TECH80卡和一个特殊配套用具将TECH80与Numerex控制器连接起来。 安装此两种接口的详细信息参看MIM。

不需要原始系统的任何机器参数文件来运行此接口。

在运行PC-DMIS前，将Numerex.dll重命名为interfac.dll。

在机器选项对话框中有四个关于 Numerex接口的选项卡：

Numerex 选项卡

参看“Mitutoyo接口选项卡”主题。

轴选项卡

参看“指定机器轴”主题。

分辨率选项卡

参看“设定轴光栅尺因素”主题。 默认值为X=1.0,Y=1.0,Z=1.0。 当有DRO元件时才使用光栅因素。

调试选项卡

参看“生成调试文件”主题。

注意:此接口的更多信息在手动安装机器接口手册（MIIM）中.


Numerex选项卡

机器选项对话框－Numerex选项卡

Numerex选项卡允许您来配置Numerex接口中的下述设置。

DRO-如果您的系统使用DRO来读取光栅，选择此选项。

DRO Comm指定DRO元件的COM接口。

PH9－如果您使用PH9请选择此选项。

4800 N 8 1－如果您的PH9的默认通讯设置不是波特率4800，没有奇偶，7个字位，两个停止位 (48007N2)，此时选择此选项。 通常为陶瓷CMM（一种新的CMM）,您需要选择此选项。 如果是旧式的，您需要删除此选项。

PH9 Comm指定PH9的COM接口。

自动控制柜 Comm－指定为自动控制柜的COM接口。

键盘 Comm－指定键盘的COM接口。

使用Tech 80-如果您的系统使用Tech80板来读取光栅，选择此选项。

Tech 80 IRQ - 此值设置Tech80板的中断信号级。 确认与您的跳线设置以及WNS27注册设置匹配。

Tech 80 XYZ 光栅尺 - XYZ 光栅尺 选项允许您指定每个轴上的光栅尺因素，若使用了Tech80的话。 通常值为200.0。 若此值正确,一个简单的测试方法是测量两个已知点之间的距离，若测出来的距离与实际值有出入，您可以计算出用来控制此值的修正因素，它总是一个四舍五入的数值，例如100, 1000, 500 等。一个线性错误补偿的基本形状（线性延伸）可以通过此值的微小变化实现。

就位公差- 此值设置您的测头在接受移动到一个指定的位置之前，测头离那个位置的距离。 若看起来机器在移动之间的暂停时间超长时，您可以试着增加此值。

加速度 - 此项设置测量机在自动运行时的加速度。 默认值是1500。如果测量机在一个移动的开始和停驻不平稳，请减小此加速度。

最大速度 - 此项是机器速度的一个简单放大器，允许您控制机器的最大速度。 应该调整到使PC-DMIS中100%的速度匹配机器的全速度。

自动机器 - 只有在此情况下“不”选择此项：当您希望测试DRO时，不用像一个自动机器一样运行此项。 若这是一个手动机，应该使用直接的 Tech80接口。

有家 - 若机器有回家位置，选择此项。 若您正在使用补偿图，必须选择此项。


Omnitech接口

Omnitech接口用于Omnitech机器。 它通过标准的RS232接口与控制柜进行通讯。

在运行PC-DMIS前，将omnitech.dll重命名为interfac.dll。

机器选项对话框中有两项关于Omnitech接口的标签：

轴标签

参看“机器轴配置”主题。

漏洞标签

参看“生成一个漏洞文件”主题。

注：在手动安装机器接口（MIIM）中提供了此接口的详细信息。


Reflex接口

Reflex接口用于Reflex控制器。 这个接口用在带有Reflex控制器且处于传输模式的手动Gage 2000测量机上。 控制器中插有两张“智能卡”， 上面的一张为存储卡，用于存储程序， 打开Reflex控制器后，会看到下面的显示：

启动PC-DMIS之前，将Reflex.dell文件重命名为ifterfac.dll.

测量机选项对话框有四个关于Reflex接口的选项卡：

控制器选项卡

参见"设置通讯协议"主题 默认值为串行端口1，波特率9600，奇偶校验无，数据位8，停止位1。

轴选项卡

参见"分配测量机轴"主题.

调试选项卡

参见"生成调试文件"主题。

注意：其他关于这个接口的信息，参见测量机接口安装手册（MIIM).


Renishaw接口

Renishaw接口与Renishaw安装软件（4.0或更新版本）通讯。 这也是一个特殊的接口卡（或USB模式），与UCC1控制器通过光学连接进行通讯。 这个软件和接口卡必须从Renishaw获得。

启动PC-DMIS前，将Renishaw.dll文件重命名为interfac.dll。

测量机选项对话框有两个关于Renishaw接口的选项卡：

轴选项卡

参"分配测量机轴"主题。

调试选项卡

参见"生成调试文件"主题。

注意：其他关于这个接口的信息，参见测量机接口安装手册（MIIM).


Romer接口

Romer接口用于带有Romer臂的测量机。 PC-DMIS3.7及以上版本支持USB接口的臂。 对于PC-DMIS3.5 MR2或更早版本，从下面的Wilcox的ftp地址拷贝这个文件： ftp://ftp.wilcoxassoc.com/3rdParty/Romer/Romer22.zip。 其他版本（包括Beta版），从下面的Wilcox的ftp地址拷贝该文件： ftp://ftp.wilcoxassoc.com/3rdParty/Romer/Romer22.zip。 解压缩这些文件并运行安装。

执行下列步骤，设置环境参数，PC-DMIS能够访问Romer的DLLs:

  • 进入控制面板，

  • 选择系统，点击高级选项卡，然后点击环境变量按钮，

  • 在系统变量列表框中，编辑路径变量。 在WinRDS安装路径后添加分号。 通常这表示在路径字符串的结尾添加";C:\Program Files\cimcore\winrds"（没有引号）。

运行PC-DMIS前，将romer.dll重命名为interfac.dll.

测量机选项对话框有五个关于Romer接口的选项卡：

调试选项卡

参见"生成调试文件"主题。

工具选项卡

这个选项卡提供了诊断按钮， 这个按钮启动Romer软件设置和测试Romer机器的臂。

注意：其他关于这个接口的信息，参见测量机接口安装手册（MIIM).


Sharpe接口

Sharpe接口包括Sharpe，Sharpe32和Excel接口。 要运行PC-DMIS必须在最初的软件包中有DOWNL.OAD文件。 如果使用软件补偿那么COMP.DAT文件也是必须的。 有关为Sharpe接口创建DOWNL.OAD文件的更多信息，请参阅MIIM文档。

对配置两个转台的系统，第二个控制器只控制第二个转台。 在这种情况下PC-DMIS必须有一个配置好的DOWNL2.OAD文件,该文件用于只使用W轴的控制器。 对转台一般没有补偿因此也不需要COMP2.DAT文件。

在运行PC-DMIS之前，将sharpe.dll重命名为interfac.dll。

测量机选项对话框为Sharpe接口设置七个选项卡：

Sharpe32选项卡

请参阅“Sharpe32选项卡”主题部分。

控制器选项卡

请参阅“设置通讯协议”主题部分。 默认设置是com1端口，4800波特，偶校验,7个数据位和1个停止位。

控制器2选项卡

请参阅“设置通讯协议”主题部分。 默认设置是com0端口，4800波特，偶校验,7个数据位和1个停止位。

Oit选项卡

请参阅“OIT通讯”主题部分。 默认设置是com0端口，9600波特，无奇偶校验,8个数据位和1个停止位。

轴选项卡

请参阅“分配测量机轴”主题部分。

分辨率选项卡

请参阅“设置轴的缩放比例”主题部分。 默认值是X=0.0, Y=0.0, Z=0.0。

转台选项卡

请参阅“转台设置”主题部分。 默认值是： 加速度=46500.0，速度=46500.0，分辨率=5000.0,偏置=0.0，最小容限=0.5，转台= 未选择，双转台=未选择。

调试选项卡

请参阅“生成调试文件”主题部分。

注意：关于这个接口另外的信息会在“测量机接口手动安装”(MIIM)涉及。


Sharpe32选项卡

测量机选项对话框-Sharpe选项卡

Sharpe32选项卡允许你为Sharpe接口进行以下设置。

打印按扭-你可以指定记录按扭用来清除上个触测点，存储移动或起end/done键的作用。

手动-如果使用的是手动测量机（没有自动功能）选择该项。

校验PH9-有些控制器不能准确的将PH9定位到要求的角度。 当选择了该项，PH9位置在要求的旋转之后进行检查如果位置不正确PH9运动将重新进行。

单遍紧急制停信息-如果选择了该项那么当E-stop被按下时E-stop的警告信息将只显示一次，而当测量机仍处在E-stop状态时不连续重复显示它。 当访问普通PC-DMIS用户接口功能时，这个选项允许用户紧急制停测量机然后手动的移动测头（或划线器)。

圆弧移动-如果控制器支持圆弧移动请选择此项。

测验控制器串行通讯口-选中该项，PC-DMIS会定期的测验控制柜的串口，确认通讯。 如果对PC机的RS232端口有疑问，这一选项非常有用。

禁止自动取消-一些类型的错误（例如一些PH9错误）可以立即复位但是保留恢复状况， 结果是错误信息窗口快速闪过，来不及阅读，并且保持重复的局面。 如果选中该选项，可以防止错误信息对话框被“自动取消”，为用户提供了充足的时间阅读错误信息。 注意测量机回家的过程中，会忽略这项设置自动取消一些对话框。


Sheffield接口

Sheffield接口和Sheffield测量机一起使用。 要运行此接口在最初的系统中不需要测量机参数文件。 在Sheffield测量机上当测量机处在手动控制或自动控制时PC-DMIS还不能控制它的移动。 控制它能否移动的按扭在操纵盒上。 如果测量机有转台，PC-DMIS需要一个独立的Tech80卡用于转台编码器。

在运行PC-DMIS之前，把sheffield.dll 更名为interfac.dll。

测量机选项对话框为Sheffield接口设置四个选项卡：

接口选项卡

请参阅“Sheffield接口选项卡”主题部分。

轴选项卡

请参阅“分配测量机轴”主题部分。

分辨率选项卡

请参阅“设置轴的缩放比例”主题部分。 默认值是X=1000,Y=1000,Z=1000。

调试选项卡

请参阅“生成调试文件”主题部分。

注意：关于这个接口的其它信息会在测量机接口安装手册(MIIM)中提及。


Sheffield接口选项卡

测量机选项对话框-接口选项卡

接口选项卡允许你对Sheffield接口进行以下的设置。

RS232-如果要使用RS232而不是GPIB时选择该项。 所有新生产的Sheffield控制器，SMP3xx和SMP400使用这一系列的通讯。

LPT2-如果你的系统使用MSI板解读光栅信号选择该项。

Tech80-如果你的系统使用Tech80板解读光栅信号选择该项。

手动测量机-如果使用的是手动机选择该项。 注意：仅为测试目的使用该选项，如果这是一台手动测量机那么应该安装Tech80接口。

RS50-如果系统使用RS50选择该项。

测量机端口-该项为控制器设置了RS232通讯端口。

Tech80 IRQ-该项设置了XYZ的tech80板的中断值。 如果确实要改变它，要保证tech80卡上的跳线是正确的。 默认是5。注意： 这项不能应用到转台的Tech80板。 它不需要一个中断。

触测延迟-这是从MSI板读出触测点之前的延迟时间。 默认是0.3。 如果这个值太小那么板子会很快的读数得到一个不正确的读数。 如果精度不够那么你也许会尝试一点点的增长这个值。 注意：如果你正在使用MP触测点选项那么改变该值不会有效果。

复位延迟-一些MP单元会快速发出悬挂的命令。 如果你不确定，可以增大该值，然而增大该值将降低系统的性能。 注意：当要和SMP400一起运行时，该值必须是1.0。

PH9-如果使用PH9就选择该项。

PH9手控盒(PH9D)-如果配有PH9远程手持控制单元则选择该项。

PH9波特-该项为PH9设置波特率。 有效的值是300、1200、4800或9600。使用的默认的串行协议是没有停止位，8个数据位和1个奇偶校验位。

PH9端口-该项为控制器设置了RS232通讯端口。

MP触测点-选择该项将使PC-DMIS从Sheffield MP单元得到触测数据而不是 tech80板。 这样做的优点是MP单元提供了补偿数据因此不需要创建ASI补偿映射。 缺点是当处TakeHits模式下（请参阅下面的操纵盒切换选项）在该选项禁用了操纵盒上常用键(End, Erase hit, store move等) 注意：在你使用MSI板时不需要使用该项因为这块板已经返回了补偿数据，当你使用Tech80板时确保测头电缆没有连接到MP单元的测头信号。

MP矢量-当没选该项时PC-DMIS会在采点之前通过读出测头位置来追踪触测点的矢量。 选择该项将使PC-DMIS直接从MP单元得到矢量。 缺点是当处TakeHits模式下（请参阅下面的操纵盒切换选项）在该选项禁用了操纵盒上常用键(End, Erase hit, store move等) 注意：一些旧的系统不支持这个功能。 如果你初始化该选项得到错误“无效的参数21”，就说明你的系统不支持此功能。 如果你使用MP触测点那么应该选择该项（如果系统支持）。


Tech80接口

Tech80这个接口支持手动Tech80和Scazon卡接口。 在最初的系统中要运行这个接口不需要测量机的参数文件。

在运行PC-DMIS之前，把TECH80.dll更名为interfac.dll。

测量机选项对话框为Tech80接口设置四个选项卡：

连接选项卡

请参阅“Tech80连接选项卡”主题部分。

轴选项卡

请参阅“分配测量机轴”主题部分。

分辨率选项卡

请参阅“设置轴的缩放比例”主题部分。 默认值是X=1000.0,Y=1000.0,Z=1000.0。

调试选项卡

请参阅“生成调试文件”主题部分。

注意：有关这个接口的其它信息会在测量机接口安装手册(MIIM)中提到。


Tech80连接选项卡

测量机选项对话框-连接选项卡

连接选项卡允许你对Tech80接口进行以下设置。

中断-这个值设定了Tech80卡的中断级别，如要改变它，保证卡上的跳线被设置为同一级别。

查寻间隔-这个值控制PC-DMIS追踪测头位置的速度。 此值单位是微秒（例如300就是0.3微秒）。默认的值300表示一秒内大约有三次去查寻位置。

触测间隔-该值控制在一次触测后要隔多长时间才能进行第二次的有效触测。 它有效的避免了测头回退时与零件发生的‘双触测’。 它的单位是微秒（例如500就是0.5秒）。

启动时清空计数器-当开始运行PC-DMIS时选择该项将计数器清零。

计数器清零按扭-点击该按扭将计数器清零。


Theodole接口

Theodole接口用在Theodolite测量机上。

在运行PC-DMIS之前，将theodole.dll重命名为interfac.dll。

测量机选项对话框为Theodole接口设置四个选项卡：

控制器选项卡

请参阅“设置通讯协议”主题部分。 默认设置是com1端口，19200波特，偶校验,7个数据位和1个停止位。

轴选项卡

请参阅“分配测量机轴”主题部分。

调试选项卡

请参阅“生成调试文件”主题部分。

注意：关于这个接口的其它信息会在测量机接口安装手册(MIIM)中提及。


Wenzel接口

Wenzel接口用于使用Wenzel2010控制器（原始Wenzel协议）的Wenzel机床。 此接口只需要一个简单的RS232通信端口就可以了，不需要原本系统的机床参数文件。

在启动PC-DMIS前，将Wenzel.dll重命名为interfac.dll。

对Wenzel接口，机床选项对话框有4个页面：

轴页面

参见指定机床轴主题。

调试页面

参见创建一个调试文件主题。

注：此接口的附加信息请参考机床接口安装手册（MIIM）。


Zeiss接口

Zeiss接口用在基于Zeiss控制器的机床。 此种新的接口支持TCP和UDP协议。 因为这些控制器有一些微小的差别，此接口设计为允许用户更改配置文件，使其适应不同类型的控制器，且不用新创建interface.dll文件。另外，控制器大多数的配置选项已经放置在配置文件内了，这样就方便了将来WAI的使用（和没有安装PCDMIS的机器通信）。

支持如下测头：标准Zeiss测头，RDS，DSE，和Vast.

在启动PC-DMIS前，将Zeiss.dll重命名为interfac.dll。

对Zeiss接口，机床选项对话框有4个页面：

PH9页面

参见设置通信协议主题。 缺省值为：通信端口：0，波特率：4800，校验：无，数据位：8，停止位：1。

轴页面

参见指定机床轴主题。

调试页面

参见创建一个调试文件主题。

注：此接口的附加信息请参考机床接口安装手册（MIIM）。


ZssGPIB接口

ZssGPIBs接口

ZssGPIB接口用于使用GPIB的RS232端口的Zeiss机床。 此接口支持GPIB Zeiss控制器（灰色两腿方形控制箱）。 PH9通过RS232端口进行控制。

此接口也支持原始的RS232连接（Zeiss C99控制器），利用ZSSRS232.DLL文件通过ZEISS UMESS/COMET软件包驱动ZEISS三坐标测量机。 PCDMIS通信是用GPIB还是RS232，在设置编辑器中的ZEISS章节的RS232CMM选项进行设置。 若使用原始的RS232通信，应将其设置为1。关于更改注册表条目的信息，请参见更改注册表条目 章节。

在启动PC-DMIS前，将zssgpib.dll重命名为interfac.dll。

对ZssGPIB接口，机床选项对话框有4个页面：

PH9页面

参见设置通信协议主题。 缺省值为：通信端口：0，波特率：4800，校验：无，数据位：8，停止位：1。

轴页面

参见指定机床轴主题。

调试页面

参见创建一个调试文件主题。

注：此接口的附加信息请参考机床接口安装手册（MIIM）。


 Sensor Numbers boxes Material Coefficient boxes boxes Current Temp boxes Prev Temp boxes Ref Temp boxes High Threshold boxes Low Threshold boxes Origin boxes Qual Tool check box Show Temperatures in Celsius Temperature Compensation Enabled check box Compensation Method list Time Remaining Delay Before Reading Part Reset to Defaults button Get Current Temps button OK button Cancel button Default button

温度补偿

温度补偿设置对话框

选择编辑/参数选择/温度补偿设置菜单，打开 温度补偿设置对话框。 此对话框可以设置房间和工件的温度补偿，因此提高检测的精度。

关于多臂测量机的温度补偿，请参考使用多臂机器模式 部分的使用多臂机器温度补偿。

更多：

使用STP文件

可用输入参数

编辑窗口中的温度补偿命令

控制器支持


使用STP文件

每个三坐标测量机（CMM）都要使用特定的机床参数进行各轴的温度补偿，例如热系数和传感器分配等。 这些参数（以嵌入码的形式告诉PC-DMIS文件是结构补偿还是线性补偿）存储在由三坐标测量机供应商创建的特定STP文件（以.stp为后缀命名）中。

在温度补偿中，PC-DMIS需要这些文件。

在进行温度补偿前，请确认这些STP文件已经存放于硬盘的合适位置：

  • DEA结构热补偿方法会在C:\Thermal_OCX目录下查找Serv1.stp文件。

  • DEA线性热补偿方法会在C:\Program Files\Thermal_OCX目录下查找Serv1.stp文件。

更多:

线性温度补偿和结构温度补偿


线性和结构温度补偿

线性补偿= (温度膨胀系数) X (位移+ 零件和每个轴的温度变化)。如果轴上有多个温度传感器，PC-DMIS将读数平均以找出温度变化。

结构补偿提示测量机材料不同的部件可能温度不同（例如机器上的一根轴，不同的位置可能有不同的温度，这会导致机器在某些方向上产生弯曲，或者扭转等） 结构补偿，然后，在测量机的某些区域应用温度修正。 当您选择了 编辑 | 参数选择 | 温度补偿 菜单，结构温度_OXL就会被调用，并且PC-DMIS将计算一个新的温度空间补偿图。


可用输入参数

下面将介绍温度补偿设置对话框(编辑/参数/温度补偿)上的可用输入参数。

更多：

“传感器编号”框

“材料系数”框

“材料系数”框

“先前温度”框

“参照温度”框

“阈值上限”框框

“阈值下限”框

“原点”框

显示摄氏温度

启用温度补偿

补偿方法

剩余时间

读取零件前的延迟

重置为默认值

获取当前温度


传感器号框

传感器号框包含一个或多个传感器号的列表,用于给定的轴或零件. 这些值在对于从控制器中读取温度非常重要,因为它们必须对应于传感器的正确配置.

  • 每个传感器号是范围从1到32的数字,

  • 列表中的项目可以是单个数字或者从第一至最后的范围.

  • 项目之间用逗号或空白隔开.

  • 这项输入可以是至32的值用于任何轴或零件.

对于"手动"模式，这些号没有意义，但是必须至少将一个传感器的号赋给每个轴和零件。


“材料系数”框

材料系数框包含反映材料性质的数字，表示每单位温度变化所导致的长度变化比例。

  • 根据制作测量机轴上的标尺以及零件所用的不同材料类型，材料系数值会有所不同。

  • 单位为每摄氏度或每华氏度，根据在是否显示摄氏度的复选框中作出的选择而定。

  • 单位可以是米/米/摄氏度或英寸/英寸/华氏度，但由于长度既是分子又是分母，它们的单位必须相同才能相除。

示例：系数为 11.5 微米/米/摄氏度的标度可化为 0.0000115 米/米/摄氏度或 0.0000115/摄氏度。

标定工具

此框用于独立于零件指定测头标定工具的材料系数。


“材料系数”框

“当前温度”框

当前温度框包含带有相应单位的当前温度。 根据可用的测量机类型和所选的选项，您可以键入这些值或从控制器中读取这些值。


预先温度对话框

预先温度对话框总是保留预先读取的温度. 如果预先没有温度读入,这个值或者为零,或者空白.


参照温度框

参照温度框包含需应用温度补偿调整的参照温度。

  • 应用的更正量等于材料系数乘以当前温度和参照温度之间的差值。
    更正量 = 材料系数 x (当前温度 – 参照温度)

  • 如果当前温度与参照温度相同，其实际效果相对于不应用任何热补偿调整。

  • 这些框中的值几乎总是 20 摄氏度或等值的华氏度。


“阈值上限”框

阈值上限框包含当前温度的上限（带有相应的单位），当高于此上限时，将不再应用热补偿。 PC-DMIS 不会显示任何警告或错误消息。

示例：示例：如果参照温度为 20 摄氏度，当前温度为 35 摄氏度，阈值上限为 30 摄氏度，由于当前温度超过上限，实际应用的更正量将等于 (30 – 20) 而不是 (35 – 20)。


“阈值下限”框

阈值下限框的概念类似于阈值上限，只是它提供了当前温度的下限，超出此限将不再应用温度补偿。


原点框

原点框用于确定要应用热补偿的项目的长度。

长度＝当前位置值－原点值

  • 原点框的X,Y和Z值在大多数情况下为零。 不过，有些类型的测量机不用零作为其标尺的原点。

  • 零件值通常也为零，除非存在某些特殊的夹具约束。


显示摄氏温度

显示摄氏温度复选框将影响温度和材料系数。

  • 如果选中此复选框，显示的温度将使用摄氏度。

  • 如果清除此复选框，PC-DMIS将使用华氏度。


启用温度补偿

启用温度补偿复选框用于指示PC-DMIS使用温度补偿。

  • 如果未选中，PC-DMIS将不执行任何温度补偿，“温度补偿”命令（如果存在于零件程序中）不具有任何作用。

  • 如果选中PC-DMIS将按照输入参数进行温度补偿。


补偿方法

以下是可用的补偿方法以及它们在 PC-DMIS 中相应的执行过程。

方法 | 步骤
手动 | ü 补偿以手动方式进行（按您的输入来控制），不使用测量机控制器。 ü PC-DMIS 将执行所有补偿计算。 ü 当执行零件程序时，将打开温度补偿设置对话框，用于在继续执行程序其余部分之前编辑当前的设置。
从控制器中读取温度 | ü 当使用支持此选项的测量机时，PC-DMIS 将自动从控制器中读取当前温度，而不是由操作者提供数据。 ü PC-DMIS 将执行所有补偿计算。 控制器只提供当前温度。 ü 当执行零件程序时，不会打开温度补偿设置对话框。 ü 零件程序不会因等待您的确认而暂停。
控制器仅补偿轴 | ü 控制器自己执行测量机轴的补偿。 ü 将不使用轴输入。 ü 由于 PC-DMIS 仍会为零件执行补偿，因此将应用零件输入参数。 ü 当执行零件程序时，不会打开温度补偿设置对话框。 ü 零件程序不会因等待您的确认而暂停。
控制器补偿轴和零件 | ü 控制器执行测量机轴和零件的补偿。 ü 将不使用轴输入。 ü PC-DMIS 不会执行任何补偿计算。 ü 由于 PC-DMIS 必须将零件材料系数、参照温度和原点的输入传递给控制器，因此仍必须向PC-DMIS中输入这些参数。 ü 当执行零件程序时，不会打开温度补偿设置对话框。 ü 零件程序不会因等待您的确认而暂停。


剩余时间

剩余时间显示在读取温度之前所剩余的时间。 只有在设置了执行的延迟期后，才会显示此时间。 参见“读取零件前的延迟”。


读取零件前的延迟

读取零件前的延迟框用于指定当执行零件程序时，PC-DMIS 在读取传感器以获取当前温度之前所等待的时间。 如果输入零，则不会暂停。


重置到默认值

重置到默认值按钮会用以前保存的值刷新任何预先修改的值. 如果是在DEA测量机并且serv1.stp有效，那么PC-DMIS会读取该文件。


获取当前温度

如果从补偿方法列表中选择从控制器中读取温度 方法，并且使用了支持此选项的测量机，那么当单击获取当前温度按钮时，PC-DMIS 将从控制器中读取当前温度，并将其显示在温度补偿设置对话框中。


“编辑”窗口中的“温度补偿”命令

当单击确定按钮接受温度补偿设置对话框中的输入时，PC-DMIS将在零件程序中插入一条“温度补偿”命令。

插入的“温度补偿”命令示例

通常，一个零件程序只使用一个“温度补偿”命令。“温度补偿”命令应放在程序的开头，位于所有测量命令之前。 当执行零件程序时，它将按照各种输入参数来进行温度补偿。


控制器支持

并非所有控制器都支持每种补偿方法。 以下是不同的补偿方法以及其支持的控制器。 参见补偿方法。

补偿方法 | 支持的控制器
手动 | 所有，此方法不需要使用控制器
从控制器中读取温度 | DEA（仅包括 DEAC 系列控制器）,使用 Leitz 协议的 Sharpe32z.
控制器仅补偿轴 | sharpe32z使用 Leitz 协议
控制器补偿轴和零件 | sharpe32z使用 Leitz 协议


指定要搜索的外部目录

搜索路径对话框

编辑|参数|设置搜索路径菜单选项显示搜索路径对话框。 这个对话框允许你指定PC-DMIS在以下情况中所使用的目录：

  • CAD文件的输入

  • CAD文件的输出

  • 导入零件程序文件(.prg)

  • 导入报告(.rtp)或标号模版文件(.lbl)和结构(.frm)文件

  • 导入测头文件(.prb)

  • 回调坐标系(.aln)

  • 调用子程序

指定使用的默认目录：

  1. 访问搜索路径对话框。

  2. 从搜索对象列表选择一项。

  3. 在框中键入目录路径（或使用浏览按钮 选择目录）。

  4. 单击确定按钮。 此时将应用所做的更改并关闭对话框。

注意：如果从搜索对象列表中选择导入测头，回调或者子程序，将出现另外的复选框。 具体步骤如下所述：

搜索路径对话框包含以下选项：

其它：

搜索对象

搜索当前目录

首先搜索当前目录

搜索指定目录

“浏览”按钮


搜索

搜索下拉菜单中,可以选择下列选项:

  • 默认输入路径

  • 默认导入路径

  • 默认零件程序路径

  • 默认报告路径

  • 加载测头

  • 回调

  • 子程序

这里的每一项，可以定义一个路径，当编辑窗口中遇到选中项的命令时，PC-DMIS将会在该路径下搜索。


搜索当前路径

搜索当前路径复选框启动或关闭在当前路径下的搜索.


首先搜索当前路径

当选中(如果同时选中搜索当前路径和搜索指定路径复选框),这个复选框与允许在当前路径和用户指定路径下搜索. 搜索顺序取决于复选框是否被选中:

  • 如果选中,PC-DMIS会首先访问当前路径，然后是用户指定路径。

  • 如果清空，搜索顺序颠倒，首先访问用户指定路径，然后是当前路径。


搜索指定路径

搜索指定路径复选框可以启动或关闭指定路径下的搜索。 在该复选框的下面可以输入指定的路径。


浏览按钮

浏览按钮可以使您浏览用户指定的目录。 但单击时，您系统中的目录结构将显示：

在选择目录对话框中某系统路径结构的样例。

选择目录对话框包含您可用的文件夹和文件夹层 选中您想让PC-DMIS搜索的目录，点击确定按钮。 PC-DMIS返回您的搜索路径 对话框。 注意，路径目录现在显示在搜索指定目录 框中。

注意： 选择目录对话框中的目录结构 因电脑不同而异。 以上只是您可能遇到的一个例子。


更改OpenGL选项

OpenGL选项对话框

焦点必须在“图形显示”窗口上，该菜单选项才可用。

OpenGL 选项由 编辑 | 参数选择 | OpenGL 菜单选项打开。 此对话框用于更改将影响模型在立体视图模式中显示的 OpenGL 选项。 要将零件更改为立体视图，请参见“编辑 CAD 显示” 部分的 “设置屏幕视图。

更多：

桌面设置

选项

棋盘形背景


桌面设置

每个桌面的显示设置都可以有不同的 OpenGL 选项。 桌面设置区域显示当前的桌面设置。


选项

选项区域用于控制在实体视图模式中的显示特征。 由于图形卡的限制，这些选项的某些组合可能步可用。 此外，根据图形卡对硬件加速的支持程度，这些选项的某些组合可能降低图形性能。 如果当前选项设置会导致性能降低，将在对话框的底部显示一条警告信息。


双缓冲

显示缓冲器是用于存储计算机屏幕上图像的图形内存。

如果选中双缓冲复选框，实际上存在两个显示缓冲区： 前缓冲区和后缓冲区。 前缓冲区是您在屏幕上看到的图像。 当需要重绘屏幕时（例如在旋转模型后），将要从屏幕上清除图像，然后按其新的状态来重绘该图像。 清除和绘制都在后台缓冲区中进行。 您看不到图形的实际清除和绘制过程。 当图形被提取到后缓冲区后，后缓冲区将与前缓冲区进行交换。 这一过程在极短的时间内完成，实际上感觉不到这两个缓冲区之间的任何转换。

当清除 双缓冲复选框（即只有一个显示缓冲区）后，实际上可以看到所清除和重绘的屏幕（虽然很快）。 屏幕的清除和重绘将导致闪烁.

总之，双缓冲将产生比单缓冲更为舒适的图形显示效果。


Z 缓冲区深度

Z 缓冲区深度 列表用于控制将多少图形内存用于 Z 缓冲区。 Z 缓冲区可确定 3D 模型的哪些部分位于模型中其它部分之前。 如果用于 Z 缓冲区的内存位不足，模型上可能会以立体视图模式显示可视标准具。 当实际上应将其隐藏时，将在模型上其它零件的前面绘制这些区域。 这些标准具不影响 PC-DMIS 的精确度，它们只是模型显示中会有不精确之处。


色深

色深 列表用于控制系统将多少图形内存用于每个像素的颜色信息。 此数字通常取决于桌面设置的颜色深度。


棋盘形背景

棋盘形背景值是用于将曲面拆分成碎片作为阴影的默认值。

棋盘形背景区域用于通过在乘数值框中设置棋盘形背景乘数来控制所绘制的图像。 PC-DMIS会将给定CAD系统的棋盘形背景值乘以乘数值。 所得值将用于生成阴影图像。


编辑 CAD 显示

编辑 CAD 显示简介

设置屏幕视图

更改布局和视图

更改视图大小

显示标尺

在曲面上显示直线

添加 3D 网格

显示、创建和处理级别

创建级别

删除级别

修改级别

屏幕元素的管理方位

在曲线和曲面模式之间切换

绘制曲面

通过鼠标点亮曲线和曲面模式

重绘屏幕

切换屏幕模式

平移模式

在“图形显示”窗口中缩小零件图像

在“图形显示”窗口中放大零件图像

在“图形显示”窗口中放大零件图像的一部分

在“图形显示”窗口中重定位零件图像

2D 旋转模式

通过拖动旋转 2D

将 2D 旋转到特定元素（旋正绘图）

旋转固定角度

3D 旋转模式

使用“旋转”对话框旋转 3D

通过拖动旋转 3D

将 3D 旋转到特定元素（旋正绘图）

程序模式

文本框模式

更改屏幕颜色

更改颜色：

背景

突出显示

3D网格

缩放绘图

缩放模型以适合视图

按比例缩放模型

旋转绘图

更改旋转和其它动作选项

取消使用两侧光和后面精选

取消使用材质，原料和透明

忽略这些对象

保留对象百分比

如何定义对象—如下定义

如何定义对象—如下定义

如何画目标—点

显示或隐藏图形

使用 装配件

镜像 CAD

通过创建新级别3D化CAD

成为 CAD 3D

创建级别 –“文件”菜单

创建级别 –“视图”菜单

视图|更改视图

缩放到适合

视图|旋转

视图|CAD信息

视图|屏幕颜色

创建级别 –“级别”菜单

级别|新建

创建新级别：

级别|选择

级别|取消选择

层|创建

定位级别

调整级别位置：

“方位”区域

“位置”按钮

“原点定义元素”区域

“偏置定义元素”区域

“缩放”框

其它级别操作

查看 CAD 信息

使用“图形显示”窗口的屏幕抓图

将屏幕抓图发送到剪贴板

将屏幕抓图发送到报告

发送屏幕捕捉到文件

编辑屏幕抓图

编辑 CAD

特征类型

所选的特征数

编辑颜色

更改名称

更改颜色

设置为优先级

存储新的曲面组：

显示名称

显示或隐藏特定特征名：

取消选择

CAD元素命名框

CAD应用灯光和材质

档案表

灯光表

材质表

材质应用于整个CAD模型

CAD材质的应用

去掉所选CAD的材质

夹平面表

定义一个夹平面

调整夹平面

编辑特征

特征颜色

更改特征颜色：

特征显示

确定零件特征的显示：

标号显示

打开或关闭特征标识的显示：

特征显示：图形选项

使用“图形显示”窗口选择特征

使用 ID 选择特征

使用元字符匹配选择特征

星号 (*) 元字符

问号 (?) 元字符

选择最后一个或几个 ID

框选 ID

框选薄壁件特征 ID 概述

联机选择特征

编辑特征 ID

编辑尺寸颜色

显示路径和制作路径动画

制作路径动画

重新生成路径

检测碰撞

使用碰撞检测功能

配置视图处于 Opengl 模式：

碰撞检测对话框选项

删除 CAD

特征类型

所选的特征数

删除的特征数

删除 CAD

恢复删除的 CAD

取消选择

删除特征

使用“删除特征”对话框删除

删除特征

恢复删除的特征

清除列表

使用“删除 [特征]”菜单选项删除

删除尺寸

删除尺寸

恢复删除的尺寸

清除列表

传输CAD模型

在CAD坐标系下工作


编辑CAD显示：介绍

在 PC-DMIS 中，您可以编辑图形显示窗口中 CAD 的显示。

本部分主要介绍如何编辑 CAD 显示。其中包括：

  • 设置屏幕视图

  • 管理和定位屏幕上元素

  • 在曲线和曲面模式之间切换

  • 绘制曲面

  • 用鼠标加亮曲面或曲线

  • 重绘屏幕

  • 切换屏幕模式

  • 更改屏幕颜色

  • 缩放绘图

  • 旋转绘图

  • 改变旋转和其他运动选项

  • 显示和隐藏图形

  • 显示和隐藏零件装配

  • 镜像 CAD

  • 使用创建层窗口产生3D CAD

  • 查看 CAD 信息

  • 使用图形显示窗口的屏幕抓图

  • 编辑 CAD

  • 将加亮和材料应用于CAD显示

  • 编辑特征

  • 使用图形显示窗口选择特征

  • 编辑尺寸颜色

  • 显示路径和制作路径动画

  • 删除 CAD

  • 删除特征

  • 删除尺寸

  • 转换CAD模型

  • 用CAD坐标系工作


设置屏幕视图

编辑 | 图形显示窗口 | 视图设置 选项打开 视图设置对话框。此对话框用于指定 PC-DMIS 将在“图形显示”窗口中显示的零件视图数（最多为四个）。它也可用于确定每个视图的方位以及是否将特定视图显示为线框或立体。

测头设置对话框

提示： 在图形视图 菜单栏中点击有效图标。可以快速更改零件在“蓝色“视图中的显示。.

更多:

更改布局和视图

在曲面上显示直线

显示标尺

显示、创建和处理级别


更改布局和视图

更改视图的屏幕布局和方位：

  1. 访问 视图设置 对话框。 (编辑 | 视图显示窗口 |视图设置)， 路径菜单显示

  2. 从布局 区域选择所需的屏幕样式。例如，要将屏幕分割成零件图像的两个不同视图，可单击按钮二或按钮三（在第一行）。根据所选的按钮，窗口将水平或垂直分割。

  3. 使用下拉列表框，为将显示的每个窗口选择所需的视图方位。例如，要从 Z+ 方向查看零件图像，只需从下拉列表框中选择 Z+ 。或者，要从Y- 轴查看同一图像。, 可选择 Y-.所有显示选项只影响 PC-DMIS 显示零件图像的方式。它们对测定数据或检验结果不存在影响。

  4. 如果要在所选零件视图中将零件显示为立体，请选择立体复选框。如果将此复选框留为空白，零件的视图将显示为线框。

  5. 单击应用按钮或 确定 按钮。

  6. 如果选择确定 按钮，PC-DMIS 将关闭 视图设置 对话框，并应用对“图形显示”窗口的更改。

  7. 如果在未确定正确视图方位的情况下选择应用按钮 ，则将显示一条信息，询问是否输入必需的视图。在确定所需屏幕布局并选择 应用按钮后，PC-DMIS 将重绘“图形显示”窗口，以反映当前设置。

其他：

更改视图大小


更改视图大小

在 PC-DMIS 中，您可以重新定义“图形显示”窗口中视图的大小。

更改视图窗口的大小：

  1. 将指针放在窗口分隔线上。单箭头光标将变为双箭头。

  2. 按住鼠标左键。

  3. 将分隔线拖至所需位置。视图大小将发生改变。

以上过程适用于水平或垂直位置。然后，可以通过选择缩放到适合 选项，将绘图重新缩放到适合新的窗口。参见 "缩放绘图".

注： 当更改视图大小时，PC-DMIS 可以处于任意模式。


添加3D网格

选中 3D 网格 复选框可打开所选视图的 3D 网格。与标尺不同，3D 网格的原点始终位于零件的当前坐标系。

3D 网格设置按钮可打开3D 网格设置 对话框。您可以修改网格线的间距。

3D网格设置对话框

修改网格线间距，可以在 X 轴, Y轴, 和 Z 轴框中键入值，或者选择 自动 复选框，让PC-DMIS自动计算出合理的间距。

网格线标号位于窗口的外围。这些线符合在编辑窗口中定义的当前坐标系。 它们可以通过标称位置 框中所显示的值来插入。该值将确定 PC-DMIS 在“图形显示”窗口和 3D 网格标号之间放置的像素缓冲区的大小。

单击 确定 后，PC-DMIS 将在“图形显示”窗口中显示 3D 网格。

Example of a 3D—Grid with Label Inset of 10 in the X-Y Plane

可以绘制所那个可能的网格：

X-Y

Y-Z

Z-X

PC-DMIS 一次只绘制一个网格。所绘制的网格取决于旋转到最接近屏幕的轴平面（由轴指定符决定）例如，图形显示窗口中的以下轴指定符显示面对用户X-Y轴平面；PC-DMIS绘制X-Y轴网格。

显示 X-Y 平面的轴指示符。

注： 3D 网格的颜色可以通过 屏幕颜色 对话框来修改。参见"更改屏幕颜色"


在曲面上显示直线

此复选框仅适用于立体视图。选择此复选框，将使隐藏在曲面后的点和直线变为可见。当查找曲面后的测定特征时，此选项尤其有用。例如，假定零件中的一条测定直线略微低于 CAD 曲面。通过选中此复选框，可以强制测定直线变为可见。


显示标尺

选择 标尺复选框后，将打开所有视图中的标尺。标尺的原点将始终位于 CAD 原点（而不是局部零件坐标系）。


显示、创建和处理级别

一个CAD级别 包括由一个级别号标识的一组相关CAD 几何图形 当“导入”文件时，这些文件中的级别信息也会导入PC-DMIS.您可以选择在 每个“图形显示”视图中显示的级别，选择使用的是 视图设置 对话框。(编辑 | 图形显示窗口 |视图设置).

由于许多 CAD 文件具有不同大小和复杂性，此选项将使您能够限制在执行各种 PC-DMIS 任务所显示的特定 CAD 模型部分。（有关详细信息，请参见“成为 CAD 3D”。）

注： 只有在将级别包括到 IGES 绘图文件后，此选项才可用。

在图形显示窗口中查看级别：

选择所需视图（蓝色、红色、黄色或绿色视图）

从列表中选择合适的级别

单击 应用 按钮。

PC-DMIS 将重绘“图形显示”窗口，以反映当前设置。要保存所作的更改，必须按 确定 按钮。

创建… 按钮在 视图设置 对话框中，它可以访问 级别对话框。

级别对话框

通过级别 对话框可以创建、删除或修改级别

其他：

创建级别

删除级别

修改级别


创建级别

创建级别的过程包括 3 个步骤：

  1. 从 级别 对话框中，将级别的编号键入 创建 按钮下的框中。

  2. 选中所需的 特征类型复选框，选择要包括在新级别中的特征。

  3. 单击完成 按钮完成此过程。


删除级别

删除级别的过程包括 3 个步骤：

  1. 在级别 对话框中，从下拉列表中选择现有的级别。

  2. 点击删除 按钮。

  3. 单击 结束 按钮完成此过程。赋给所删除级别的所有特征类型都将赋给级别“0”。


修改级别

修改级别的过程包括5个步骤：

  1. 从级别对话框的下拉列表中选择一个现有级别。

  2. 单击 修改 按钮。

  3. 选择赋值 按钮将CAD添加到所选级别中，或选择 撤销 按钮从所选的级别中删除CAD.

  4. 从 特征类型 复选框中，选择要显示的级别中添加或删除的相应特征类型。

  5. 选择完成 按钮完成级别修改过程。

要添加级别或修改级别，必须选择CAD数据。要限制对不同几何图形类型的选择，可以按照在 编辑CAD 和删除CAD 对话框中限制选择的相同方式进行。此外，通过选中 '颜色'复选框并选择带有所需颜色的几何图形，还可以将选择限制为带有给定颜色的CAD.然后，所选颜色将显示在 '颜色'复选框的旁边。要更改颜色，请清除 '颜色'复选框，然后重新选中 颜色 复选框，并选择带有新颜色的几何图形。

您可以关闭级别定义 对话框，它是通过单击 确定或 取消来实现的。 取消 按钮将不会保存任何进行中的操作结果。


管理定位屏幕元素。

图行显示窗口不仅仅显示你的工件ＣＡＤ模型。 它还显示特征标号和基准标签，尺寸信息和点信息文本框和特征控制框（ＦＣＦＳ）。 这些元素可以组织到你的报告，但是太多的信息显示会覆盖你的工件并让你的工件图看上去很乱。

但是，你可以容易的通过移动鼠标重新定位这些信息。 鼠标箭头变成一个交叉符号。 点击信息并拖到另一个位置。 ＰＣ－ＤＭＩＳ会从标号标签或文本框处画一个标题行针对相应的特征。

你也可以让ＰＣ－ＤＭＩＳ自动重定位工件图周围的所有标签和文本框，甚至在缩放状态时。 从设置选项对话框的综合标号处选择自动定位标签位置。 参考"设置优先项"中的"自动标签定位"。

如果容然看上去很乱，可以通过快捷菜单控制这些元素的可视状态。 参考"使用快捷菜单和快捷键"中的"特征快捷菜单"和"框选择快捷键"。

注释： 定位元素只能在激活视窗中使用。 如果你有一个分离的屏幕显示工件的其它视图，标号会保留其它试图一样。


在曲线和曲面模式之间切换

操作 | 图形显示窗口 | 更改曲线/曲面模式

为了访问这些模式，您的系统必须已经购买了“曲线和曲面”选项包。.

  • 曲线模式 选项 路径菜单显示 {使线框的曲线和直线模型可以通过单击“图形显示”窗口中的 CAD 数据进行选择。您必须导入 一个线框模型，该选项才可用。

  • 曲面模式选项 路径菜单显示 {使实体模型的曲面模型可以通过单击“图形显示”窗口中的 CAD 数据进行选择。您必须导入一个实体模型，该选项才可用。

有关对到扫描使用这些模型的信息，请参加 "扫面零件" 部分。


绘图曲面

绘制曲面

操作| 图形显示窗口 | 绘制曲面 选项用于在屏幕上显示曲面。请注意，您必须首先选中 视图设置 对话框中的 立体 复选框。有关 视图设置对话框的信息，参见"设置屏幕视图"主题。

要关闭曲面显示，再次选择该选项。


用鼠标照亮曲面和曲线。

PC-DMIS 3.6和以后的版本给你提供了快捷照亮CAD曲面和线框元素的方法。 用鼠标在在他们上面盘旋。允许你快速的预览工件模型上有效的曲面和曲线。这就是鼠标照明（MOHL）

鼠标照明举例。

使用这个功能，下拉SHIFT按钮，在工件上面移动鼠标。

选择曲面模式，PC-DMIS在当前曲面照明称为黄色。

选择曲线模式，PC-DMIS照明当前曲线或线框。

If using MOHL with a textured bitmap applied to surfaces of your part, you should set your Z-Buffer Depth低于32位的值。设置32或更高，有可能导致在图像上留下划痕，直到你刷新图形显示窗口。参见“参数设置”部分的“更改 OpenGL 选项”。


重绘屏幕

只要选择操作|图形显示窗口|重绘屏幕选项，此选项就将刷新“图形显示”窗口。


更改屏幕模式

PC-DMIS 允许在以下屏幕 模式之间切换。. 不同的模式会通知 PC-DMIS 如何解释鼠标点击。

其他：

平移模式

2D旋转模式

3D 旋转模式

程序模式

文本框模式


平移模式

The 操作 |图形显示窗口| 更改屏幕模式 | 平移 按钮使PC-DMIS 进入 平移模式. 该模式用于在图形显示窗口中移动零件和放大或缩小零件。在平移模式下，可以使用以下功能：

  • 在图形显示窗口中缩小零件

  • 在图形显示窗口中放大零件

  • 在图形显示窗口中选择零件的一部分。

  • 在图形显示窗口中重定位零件。

其他：

在图形显示窗口中缩小零件

在图形显示窗口中放大零件

在图形显示窗口中选择零件的一部分。

在图形显示窗口中重定位零件


在图形显示窗口中缩小零件像

要缩小整个零件图像，请执行以下步骤：

  1. 移动鼠标指针移至图形零件显示的假想水平中心线 之上的一点。

  2. 单击鼠标右键

光标离中心线越远，绘图就变得越小。

如果有鼠标滑轮，滚动滑轮也可以缩小绘图。


在图形显示窗口中放大零件图像

要放大整个零件图像：

  1. 将鼠标指针移至图形零件显示的假象水平中心线 之下一点。

  2. 单击鼠标右键。

光标离中心线越远，绘图就变得越大。

如果您的鼠标有鼠标滑轮，也可以利用滚动滑轮放大零件图。


在图像窗口中放大零件图像的一部分

在图形显示窗口中放大零件图像的一部分

要放大所显示的指定部分：

  1. 将鼠标指针放在所选区域的角上。

  2. 同时按住鼠标左键和右键。

  3. 将箭头图标移（拖）至图形显示窗口重要选择的部分。PC-DMIS 将开始绘制框。

  4. 当框中包含正确的几何图形时，释放鼠标的两个按钮。PC-DMIS 将放大所选区域。

注： 一旦达到某一点，将无法再放大图像。


在图形显示窗口中重定位零件图像

在图形显示窗口中更改零件图像的位置：

  1. 将鼠标指针放在零件图像上。

  2. 按住鼠标右键并将其拖至新的位置。

  3. 放开鼠标右键。


2D 旋转模式

在二维中旋转图形仅仅改变显示。不会以任何方式改变实际零件的原点或基准。

操作| 图形显示窗口| 更改屏幕模式| 2维旋转可以对图形进行2维旋转。工件可以被旋转360度或任意角度。

下面部分描述了2维旋转的不同方法。

更多

通过拖动旋转

将 2D 旋转到特定元素（旋正绘图）

旋转固定角度


通过拖动旋转2D

PC-DMIS 随着鼠标的移动动态重绘图像。

通过绕图形显示窗口的假象中心拖动绘图 ，可以二维地旋转绘图。

要通过拖动旋转，

  1. 从 图形模式 工具条，单击 2D旋转模式图标。

  2. 将鼠标指针放在图形显示窗口中（放在除中心以外的任意区域）。

  3. 按住鼠标右键。

  4. 绕显示窗口的假想中心移动指针。PC-DMIS 在您移动鼠标时动态重绘图像。

  5. 放开鼠标右键。PC-DMIS 保持您当前的旋转。


“旋正”是指在图形显示窗口找平（或旋转）零件，直到零件成一条直线，而且与屏幕的边平行。

在一个坐标系统中，坐标轴为一条参考直线。坐标轴（坐标轴复数）包括 X 正、X 负、Y 正、Y 负、Z 正和 Z 负。也可以将坐标系定义为沿着柱体、锥体、槽或椭圆长度的派生中线。

将2D旋转到特定元素（旋正绘图）

要将零件"旋正"到屏幕，请在 图形模式 工具条中， 选择2D 旋转模式 图标，然后用鼠标右键单击 特征。（不要按住按钮）PC-DMIS 将旋转绘制图，使所选特征平行于最接近的屏幕轴 （垂直或水平）


Modes are different program states available to PC-DMIS. Each mode offers specific functions. The modes available to PC-DMIS include: Program Mode, Translate Mode, DCC Mode, Manual Mode, and Text Box Mode.

The position, expressed as X, Y, and Z values, of a feature on a physical part with respect to an origin location.

Rotate 2D by a Factor

To rotate by a precise factor, similar to the "Scaling the Model by a Factor" topic, do the following:

  1. Select the 2D Rotate Mode icon from the Graphics Modes toolbar.

  2. Press SHIFT and then right-click in the Graphics Display window. PC-DMIS will display a small dialog box.

  3. Type the angle (in degrees) into the Angle of part coordinates X box.

  4. Click OK. PC-DMIS closes the box and performs a 2D rotate of the part in the Graphics Display window.


3D 旋转模式

通过 操作| 图形显示窗口 | 改变屏幕模式 | 3D旋转 点击菜单选项选择3D旋转零件绘图。每次旋转最多可以将零件旋转 45 度。选择该选项打开选择 对话框。

旋转对话框

注： 如果 动画复选框被标记, PC-DMIS 将在移动鼠标时动态地重绘图形显示。

参见"旋转绘图" 主题

The "使用旋转对话框旋转3D", "通过拖动旋转3D", 和 "将3D旋转到特定元素" 将介绍三种不同的绘图三维旋转方式。

下面将介绍不同的绘图三维旋转方式。

其他：

使用“旋转”对话框旋转 3D

通过拖动旋转 3D

将 3D 旋转到特定元素（旋正绘图）


使用旋转对话框旋转3D

旋转绘图对话框的使用：

  1. 选择要更改的视图（编号为 1-4 选项按钮）。

  2. 通过选择 度增量 （1、5、10 或 45）选项确定旋转量。

  3. 单击旋转绘图时所需轴 的按钮

  4. 选择 关闭 按钮。PC-DMIS 将在“图形显示”窗口中显示对 CAD 图像的更改。

如果单击重置按钮，将把对话框中的绘图更改返回到先前的视图。


通过拖动旋转3D

零件旋转也可以通过拖动鼠标来实现。要实现此目的：

  1. 访问 3D 旋转 对话框。

  2. 单击并按住鼠标右键。

  3. 拖动鼠标。

注意：快速 3D 旋转的方法是按住 CTRL 键，右击并拖动零件。您也可以按住鼠标的滑轮并且拖动零件。

确定旋转点

根据首次单击鼠标右键时鼠标所在的位置，可以使用两种确定旋转点的方式。鼠标要么位于图形显示窗口背景上，要么位于零件上。

1.) 如果鼠标位于 图形显示 背景上, 则将绕零件的原点旋转零件。

2.) 如果鼠标位于 零件上, 将绕零件上正好位于鼠标指针之下的点旋转零件。


“旋正”是指在图形显示窗口找平（或旋转）零件，直到零件成一条直线，而且与屏幕的边平行。

在一个坐标系统中，坐标轴为一条参考直线。坐标轴（坐标轴复数）包括 X 正、X 负、Y 正、Y 负、Z 正和 Z 负。也可以将坐标系定义为沿着柱体、锥体、槽或椭圆长度的派生中线。

将3D旋转到特定元素（选正绘图）

要将零件"旋正到屏幕，从图形模式 工具条中选择3D旋转模式 图标，然后用鼠标右键 单击 特征。 然后用鼠标右键单击 特征。 （不要按住按钮）PC-DMIS将旋转绘图，使所选特征平行于最接近的 屏幕 轴 （垂直、水平或垂直于屏幕）。


程序模式

The 操作 |图形显示窗口 | 更改屏幕模式 | 程序 菜单选项用于使用 IGES文件中的CAD数据来学习和编辑零件程序。 PC-DMIS 的脱机或联机版本提供了此功能。

有关如何使用图形进行编程的详细信息，请参阅 "在脱机模式下使用" 部分.


文本框模式

操作|图形显示窗口|切换屏幕模式|文本框菜单选项把PC-DMIS置于一种模式，在该模式下可以处理特征标识、特征控制框；也可以快速创建和修改尺寸信息 和点信息 文本框。

可以通过右击或框选特征标识或特征时显示的快捷菜单来创建这些文本框。请参阅“插入报告命令”部分的“插入“尺寸信息”框”和“插入“点信息”框”主题部分。

注意：在图形显示窗口中要注意当移动鼠标到一个特征或特征的ID 标识上时，PC-DMIS会在CAD绘图中突出显示此特征。此选项可帮助您快速确定与特定标号相关联的特征。

以下是文本框模式下的可用快捷菜单：

  • 如果右击特征、特征的标识标号或文本框，PC-DMIS将显示该特征的快捷菜单。参见“使用快捷键和快捷菜单”部分的“特征快捷菜单”

  • 如果右击“尺寸信息”或“点信息”框，PC-DMIS将显示该文本框的快捷菜单。参见“使用快捷键和快捷菜单”部分的“特征快捷菜单”

  • 如果以框选择方式选择一个或多个特征，PC-DMIS将显示快捷菜单。参见“使用快捷键和快捷菜单”部分的“特征快捷菜单”

注意：当鼠标不在特征或文本框上时，可以在PC-DMIS中用鼠标右键执行常规的平移模式 操作如缩放和旋转零件。有关详细信息，请参见“平移模式”。

测尖:要快速地创建“尺寸信息”或“点信息”框，只需双击特征或特征标识标号。PC-DMIS可以处于任意模式。PC-DMIS将根据编辑尺寸信息或编辑点信息对话框设置自动创建信息框。

示例：假定您已经创建了特征的“尺寸信息”框。当双击后继特征标号时，将使用上次使用编辑尺寸信息对话框时所选择的相同设置来创建这些特征的附加“尺寸信息”框。


更改屏幕颜色

屏幕颜色对话框

在屏幕颜色 对话框 (编辑|图形显示窗口|屏幕颜色)中允许在图形显示窗口中确定颜色的显示。 其中包括背景色、色阶、突出显示、鼠标经过的高亮度显示、3D网格颜色和Vision数模的视图区域颜色。

其他：

更改颜色：

背景

突出显示

鼠标经过的高亮度显示

3D网格

Vision 的视图区域


更改颜色：

要更改该值，请执行以下步骤：

  1. 访问屏幕颜色对话框，编辑|图形显示窗口|屏幕颜色。 显示菜单路径

  2. 点击编辑背景加亮，3D网格或Vision 视场。颜色对话框将出现。

  3. 为所选的选项选择一种新颜色。

  4. 点击打开。颜色对话框将关闭，返回屏幕颜色对话框。

  5. 单击应用按钮保存所作的更改，并继续在屏幕颜色对话框中工作。

  6. 单击确定按钮。


背景

背景区域允许你更改背景屏幕的颜色。按照“更改颜色”中介绍的指导操作。

梯度设置区域，允许你定义第二个梯度背景颜色。除了列表“无”的情况，当你设置梯度时，就会出现一个附加的编辑...按钮。你可以点击那个按钮定义第二个梯度的颜色。接着，设置屏幕的背景色时，PC-DMIS将从设置位置起始（以下为例），显示第二个梯度背景色，逐渐更改为起始梯度颜色，就象屏幕另外一侧的颜色。

For example, a Bottom gradient setting might look like this:

梯度颜色举例

梯度设置有效列表如下：

  • 无-没有梯度。屏幕的背景色是原来的颜色。

  • 下-第二个梯度颜色起始于屏幕底下，逐渐的变化为接近上面的原始颜色。

  • 右-第二个梯度颜色起始于屏幕右边，逐渐的变化为接近左边的原始颜色。

  • 右下-第二个梯度颜色起始于屏幕右边，逐渐的变化为接近左边的原始颜色。

  • 左下-第二个梯度颜色起始于屏幕左边，逐渐的变化为接近右边的原始颜色。

  • 右上-第二个梯度颜色起始于屏幕右上，逐渐的变化为接近左下的原始颜色。

  • 左上-第二个梯度颜色起始于屏幕左上，逐渐的变化为接近右下的原始颜色。


突出显示

通过突出显示区域可以更改在 PC-DMIS 的“图形显示”窗口中突出显示时所使用的颜色。按照更改颜色中介绍的指导操作。


突出显示的鼠标

突出显示的鼠标区域更改当突出显示曲面或曲线时PC-DMIS使用鼠标指针的颜色和形状参考“更改颜色”

光标区域用来定义在MOHL模式下光标的显示方式是箭头还是交叉线。

鼠标指针箭头形状

鼠标指针交叉线形状

参考鼠标突出显示曲面和曲线。


3D网格

通过 3D网格 区域可以更改“图形显示”窗口中 3D 网格使用的颜色。.按照更改颜色"中介绍的指导操作.

有关 3D 网格的详细信息，请参见"添加 3D 网格".


Vision 视图区域

Vision 视图区域用于PC-DMIS成像测量模块中视图区域颜色的改变。根据 "更改颜色"中介绍的指导操作。参见PC-DMIS　Vision 的视图区域和成像测量模块中的文本信息。


缩放绘图

您可以缩放 CAD 绘图，适合“图形显示”窗口中所选视图的大小，也可以按比例缩放。

其他：

缩放模型到适合视图

按比例缩放模型


缩放模型到适合视图

The 操作 |图形显示窗口| 缩放到适合菜单按钮用于重新显示零件图像，以使其 完全适合 图形显示窗口。每当图像太大或太小时，就需要使用此选项。要更改零件图像，使所有特征和CAD元素 都可见，只需选择 缩放到适合菜单选项。


按比例缩放模型

缩放绘图对话框

PC-DMIS仅在平移模式中有缩放绘图选项功能。. 参见 "更改屏幕模式

缩放绘图 选项 没有在菜单栏中。使用 缩放绘图选项可以更改 图形显示窗口中零件的图像。该选项 不会 以任何方式改变 CAD 数据。

使用此选项：

  1. 单击平移模式图标，该图标在 图形 模式工具栏中。

  2. 按住 SHIFT 键，并单击鼠标右键。 缩放绘图 将出现。

  3. 指针屏幕中心将显示X, Y, Z 零件坐标

  4. 键入所需的缩放比例。

例如：要使绘图 元素的大小 减半，键入 0.5.要使绘图元素的大小加倍，键入2.0。如果缩放比例为 1.0，则不会影响绘图的大小。

您还可以缩放图形显示窗口中的图形图像，只需右键单击假想的拆分图形显示窗口的水平线的上方或下方。


旋转绘图

选择 操作 | 图形显示窗口 | 旋转 菜单选项可打开旋转 对话框。

旋转对话框

通过该对话框可以在三维中选转零件绘图。每次旋转最多可以将零件的每个视图旋转 45 度。您也可以图形模式工具栏上选择3D 旋转模式 图标激活该选项。

提示：要快速旋转零件可以按住CTRL+右键的同时拖动鼠标；如果鼠标有中间的滑轮，也可以按住滑轮拖动鼠标。

使用旋转绘图对话框：

  1. 选择要更改的视图 (1-4)。

  2. 通过选择度增量（1、5、10 或 45）确定旋转量。

  3. 单击按照指定方向旋转绘图时所需轴 的按钮。

单击重置 按钮可以将旋转对话框和图形显示窗口中的绘图更改回原来的视图。

如果选中 动画 复选框，PC-DMIS 将在零件旋转时动态重绘图形显示窗口中的零件。

注：有关详细信息，请参见“3D 旋转模式”。


改变旋转和其他运动选项

通过编辑|图形显示窗口|2D/3D旋转选项菜单项，可以修改CAD模型在旋转时如何得到显示。显示旋转选项对话框。

旋转选项图标

也可以通过点击图形模式工具栏上的旋转选项图标访问这个对话框。

旋转选项对话框

这个对话框可以控制在用鼠标右键旋转零件模型时，某些项目在图形显示窗口中是否绘制和如何绘制。这个对话框中的选项可以帮助加速旋转的显示。

重要的是：如果你使用轨迹球或轨迹鼠标设备，这个对话框就像平移，缩放，旋转选项对话框一样运行，只是不同的对话框标题。轨迹球或轨迹鼠标设备将旋转描述的功能性扩展到缩放和平移。参见"起始：概述"部分的"配置轨迹球或轨迹鼠标设备"主题。如果你正在使用一个标准的鼠标作为指引设备，那么图形选项对话框只能应用于旋转。

此外：

禁止两边光照和背景选择

禁止材料，结构和透明

忽略这些目标

绘制保留目标的百分比

如何绘制目标-已经定义

如何绘制目标-线框

如何绘制目标-点


使两边的光线失效，显示背面 显示

参见元素。

使两边的光线失效，显示背面

选择此复选框在旋转中可以使两边的光线失效并显示背面。灯光效果的结果将是粗略的显示了CAD元素的一半。. 参见下面的比较。

旋转之前

使两边的光线失效，显示背面

其他：

忽略原料、纹理、透明度

忽略这些目标

绘制保留目标百分比

怎样绘制目标-遵循定义

怎样绘制目标-线框

怎样绘制目标-点


忽略原料、纹理、透明度

选择此复选框在旋转时可以忽略原料、纹理、透明度。参见下面的比较。

旋转之前 W/透明度

旋转中-不透明


忽略这些目标

选择这个复选框将不能显示指定目标。选择使用相关联的复选框，可在旋转目标类型时忽略目标。您可以选择忽略测头、机器、更换架或夹具。如下面当旋转时隐藏测头 的例子。

旋转之前

旋转中-忽略测头


绘制保留目标百分比

该区域绘制了显示在图形显示窗口中的CAD实体的可编辑的剩余目标的指定百分比。选择100%、50%、20%和10%。例如，如果选择了 10% ，PC-DMIS将仅绘制了CAD实体的可编辑的整个模型中的10%。在旋转中仅绘制目标的10%的例子将在下面显示

旋转之前

旋转期间-仅显示10%


怎样绘制目标-遵循定义

选择该选项可以在旋转时用最初定义绘制目标。


怎样绘制目标-线框

选择该选项可以在旋转时用线框绘制目标。参见下面的比较。

旋转之前

旋转中-绘制线框


怎样绘制目标-点

选择该选项用点绘制目标。该 点 选项显示用一系列点代表目标。参见下面的比较。

旋转之前 W/透明度

旋转中-绘制一系列点


显示和隐藏图形

在图形显示窗口中,通过选择编辑|图形显示窗口|隐藏和显示图形菜单选项,可以选择显示或隐藏各种图形目标.这个选项显示隐藏和显示图形对话框.

图形分类图标

也可以通过从图形模式工具栏中选择图形分类图标来访问这个对话框.

显示和隐藏图形

这个对话框包含的复选框,确定了下面的项目是否显示在图形显示窗口中.

  • Cad模型

  • 测头

  • 测量机

  • 工具更换架

  • 夹具

你会发现不时地隐藏一些目标可以使使用图形显示窗口更简单。

复选框对于还没有插入的模型或硬件定义无效。


用零件的组件工作

CAD组件对话框包含了所有在图形显示窗口中使用的导入和合并零件或组件的列表。可以用这个对话框查看或编辑零件的组件。选择组件 图标 或者选择编辑|图形显示窗口|CAD组件显示CAD组件对话框。

CAD组件对话框

此对话框包含以下选项：

零件路径

对话框顶部的灰色框显示了电脑上您所选择零件所在的位置。

组件数视图

对话框的左边有组件结构的树视图。这个视图树显示出组件中每个构成零件。

当你选择了组件中的一个组成部分，PC-DMIS在图形显示窗口中将它加亮。相反地，当你在图形视图中选择了一个CAD目标，PC-DMIS会在组建树视图中选择它相应的组成部分。这样容易辨别出哪个CAD目标属于哪个组件的组成部分。

选择零件同时在灰色框中列表的上方，显示了这个零件在电脑中的搜寻路径信息，

这个数试图同时在每个组成部分旁边有一个复选框。通过选择这个复选框，可以在图形显示窗口中显示或隐藏组成部分这在图形窗口中很快反应。

选择或清空这些复选框，与点击可见度区域的显示或隐藏按钮产生相同的功能。

扩展子孙

扩展子孙按钮扩展组件，显示出组成组建的子零件的列表。

可见区域

可见区域提供了方便的按钮来改变组件组成群的隐藏状态。选择隐藏按钮隐藏所选组成。

  • 隐藏同属-在组件树上隐藏所有与所选组成在相同层的组成部分（所选组成除外）。

  • 显示-显示所选组成。

  • 隐藏-隐藏所选组成。

  • 显示同属-在组件树上显示所有与所选组成在相同层的组成部分（所选组成除外）

  • 显示全部-显示组件数上的所有组成部分。

编辑区域

编辑区域提供了允许对组件进行简单修改的按钮。

  • 删除-从组件中删除所选组成并从图形显示窗口移走。

  • 转换-显示CAD转换对话框。这个对话框允许转换组建中的单个组成。更多信息，请参见"转换CAD模型"。

  • 坐标系-显示CAD坐标系对话框。这个对话框可以创建和管理不同的坐标系。更多信息，参见"用CAD坐标系工作".

不能编辑根层组成（通常零件程序中使用的零件名）或DCI组成。选择这些类型的组成，关闭编辑区域的按钮。


镜像CAD

选择操作| 图像显示窗口| 镜像 菜单选项可以镜像零件的 CAD 视图。在测量左侧和右侧完全相同的汽车零件时，该选项特别有效。如果提供了零件右侧的cCAD信息，可以参照相应的 轴 镜像，创建零件左侧的CAD视图。

该菜单选项显示在 镜像CAD 对话框中。

镜像CAD对话框

选择镜像要参照的轴。然后，如果要保留旧的 CAD 数据，以便在镜像后拥有对称的两个半部的 CAD 数据，应单击 保留原件 复选框。

选择 确定按钮后，PC-DMIS 将参照指定的轴镜像 CAD 绘图，并在“图形显示”窗口中显示图像。

镜像选项 不会在镜像图像中 创建新的 零件程序。 如果要镜像零件程序，请参见 "使用基本文件选项"部分中的"镜像" 主题 ，并按照提供的说明操作。


利用创建层窗口产生3D CAD

国际制图学改变指定文件格式。

从数据库中检索 CAD 文件，然后进行处理将其导入 PC-DMIS 零件程序的过程。

见元素。

使用创建层窗口产生3D CAD

操作|图形显示窗口|成为3D菜单选项（或Iges文件对话框中的成为3D按钮） 允许三维尺寸地处理2D CAD图。这个选项也可以在调用CAD图的导入 阶段的过程中访问。

选择成为 CAD 3D 菜单选项后，PC-DMIS 将显示创建层窗口。这个窗口将在标题栏中初始显示“创建层-旧文件”。

创建层窗口

注意：对绘图的任何更改均是暂时的。重新激活主PC-DMIS for Windows 屏幕后，更改将不再有效。

使用创建层 - 旧文件窗口可以创建新级别，或创建组成 CAD 的各种几何元素的 视图。任何对图形的改变都是临时的，直到选择文件|保存并退出。

该窗口有三个关联的菜单，用来创建各种层：

  • 文件这个菜单可以保存改变，取消改变和旧文件与新文件窗口的切换。参见"创建层-文件菜单"中文件菜单选项的描述。

  • 视图这个菜单提供了各种处理不同层视图的选项。参见"创建层-视图菜单”中对视图菜单选项的描述。

  • 层这个菜单允许创建、选择或定位层。参见"创建层-层菜单"中对层菜单选项的描述。

此外：

成为 CAD 3D

创建层 –文件菜单

创建层–视图菜单

创建层–层菜单


成为CAD 3D

Use of this program feature may require some experimentation to familiarize yourself with the orientation options discussed in this procedure.

  1. 创建零件程序 (参见 "使用基本的文件选项"部分中的创建新的零件程序" 。）

  2. 导入 将 CAD 模型导入零件程序 (参见 "使用高级文件选项"部分中的导入CAD数据" 。）

  3. 回顾模型的 坐标系系统

  4. 创建坐标系 (参见 "创建和使用坐标系" 部分).

  5. 选择 操作 |图形显示窗口 | 成为3D菜单按钮。创建级别窗口中的“旧文件”文本将显示在标题栏中。该窗口显示导入CAD的线框模型。 路径菜单显示

  6. 按住鼠标左键，在整个模型周围拖出一个框。PC-DMIS 将突出显示所选的 CAD 模型。

  7. 选择 级别 | 创建。PC-DMIS 将重新生成该模型。

  8. 选择级别 | 位置。 级别位置 对话框将出现，在标题栏中显示数字 1。在第一个级别中将显示模型的位置。

  9. 从 方位 区域的原始方位模型中选择视图。其它对话框选项将可用。

  10. 选择其它的选项如下所示：

  • 旋转模型到被选择的方位， 单击 位置.

  • To offset the model's orientation by a specific value in the horizontal or vertical direction, type the offset distance into the Offset (Horizontal)or Offset (Vertical) boxes.

  • 移动方位到特定的 元素,单击 元素1 选项，并且在创建级别窗口中单击所需的CAD元素。PC-DMIS 将方位移动到特定的元素。如果需要使用第二个元素，用同样的方法选择 元素2选项。

  • 从设定的元素到偏置的方位，选择 元素 选项，该选项在 偏置定义元素区域中可以选择。然后，在该区域的 偏置 框中键入偏置距离值。

  11. 完成更改之后，单击 应用, 和确定。 定位级别对话框关闭，PC-DMIS 将重新生成包含您的更改的“创建级别”窗口

  12. 撤销更改，在 视图菜单中使用该选项。特别是 视图 |更改,该选项可以访问 视图设置对话框，指定“创建级别”窗口的视图。

  13. 如果要保留新方位，选择 文件 | 保存并退出 。如果不需要，选择 取消并退出。


创建级别-文件菜单

通过创建级别的 文件 菜单，可以访问“旧文件”中读取的原文件和新创建的文件“新文件”。使您可以在退出该选项之前保存所有的更改。

  • “旧文件”中总是包含原文件中未更改的数据。

  • “新文件”文件可以访问位置 对话框，使级别为3维。

同时只能访问一个文件窗口。PC-DMIS允许使用文件菜单在打开的窗口之间切换。 PC-DMIS 将根据特定功能的需要（例如创建新的级别）自动切换到相应的窗口。

在创建或编辑级别之后，如果要保存更改，一定要选择S保存并退出 选项，因为 PC-DMIS 在退出之前不会自动保存零件程序。


创建级别-视图菜单

通过 创建级别的' 视图 菜单，可以暂时更改对话框中显示的图形。允许您旋转、缩放或更改视图，以便访问所需的CAD 元素.

其它：

更改视图

缩放到适合

旋转

CAD信息

屏幕颜色


文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 这些文件通常保存为以下格式的一种： IGES、DFX、DES、STEP 和 XZYIJK。

国际图形交换规格文件格式

视图 | 更改视图

更改视图 菜单选项用于从 CAD 文件中新建视图。. 使用的2D IGES 文件在一个平面中包含零件的多个视图，而这些视图需要与图形显示窗口中正确的方位关联，给功能会非常有用。


视图 | 缩放到适合

选择缩放到适合菜单选项将重新显示零零件图像，使其完全适合图形显示窗口。每当图像太大或太小时，就需要使用此选项。


视图| 旋转

The 旋转 菜单选项显示 旋转 对话框, 使您可以在三维中旋转零件图像。参见 "缩放绘图"


视图| CAD信息

元素是特征的另一个名称。

CAD文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。这些文件通常以如下格式保存：IGES、DFX、DES、STEP 和 XZYIJK。

从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

国际图形交换规格文件格式。

圆、圆柱或球体最长弦的长度。在使用PC-DMIS时，除非专门指定，一般将该弦长应用于最佳拟合特征。设想一条直线通过圆形特征的中心。这条线段的长度将称为直径。有时，也称为特征厚度或者宽度。

几何形状就是诸如直线、圆等的特征或几何形状。

视图| CAD 信息

Cad 信息 菜单选项显示 CAD 信息 对话框。通过该对话框 可以查看有关特定 CAD 几何形状的信息。如果选择了一个 CAD 几何图形，并且 CAD 信息 对话框打开，则会显示有关指定 CAD 几何形状的信息。

CAD信息对话框

所选元素 也将在屏幕上闪烁。至少会显示几何形状的类型（圆、直线等）。此外，如果CAD使用PC-DMIS版本3.2或更高版本导入，将显示有关该 CAD文件的信息。 (在导入时） 其中包括文件的完整路径、文件上次修改的时间以及文件的大小（以字节数为单位）。如果可以，还会显示IGES、XYZ等文件中元素的序列号。通常会显示有关几何形状的信息，如直径、矢量或位置。对于复杂的元素 例如修整曲面，还会显示有关其他几何形状 （基曲面、绑定曲线）的信息。选择 视图 按钮将使所描述的几何形状在屏幕上闪烁。您可以使用 Cad 信息 菜单选项选择该对话框。


视图| 屏幕颜色

使用屏幕颜色 菜单选项显示 屏幕颜色对话框。 在"更改屏幕颜色"中,类似屏幕颜色框， 您可以在创建级别窗口中更改视图颜色。


创建级别-级别菜单

通过 创建级别的 级别 菜单选项，可以选择所需的 CAD 元素 并创建多达18个不同的级别。每个级别的创建，都将显示在菜单列表的底部，允许您再次选择它。

一个CAD级别包括由一个级别号标识的一组相关CAD 几何图形 级别在 IGES或者'XYZ' CAD 文件中预先定义。. 当“导入”文件时，这些文件中的级别信息也会导入到PC-DMIS。您可以使用视图设置对话框选择在每个“图形显示”视图中显示的级别。由于许多 CAD 文件具有不同大小和复杂性，此选项将使您能够限制在执行各种 PC-DMIS 任务所显示的 CAD 模型部分。

一个 CAD 几何图形只能属于一个级别。例如，几何图形“A”可以属于级别“x”，也可以属于级别“y”，但是不能同时属于两个级别。这不会限定您的察看能力，因为可以同时察看多个级别。

其它：

新建级别

选择级别

取消级别选定

创建级别

级别位置

其它级别操作


级别 | 新建

The 新建 菜单选项可以在存在的现有级别的基础上创建级别。（创建第一个级别时不需要使用该选项，因为 PC-DMIS 会在“创建级别-旧文件”窗口打开后自动创建一个新级别。）

其它：

创建新的级别：


创建新级别：

  1. 访问“创建级别”窗口。

  2. 选择新建选项如果新建菜单选项已经灰显，则在打开“创建级别-旧文件”窗口时已经自动选择该选项。

  3. 选择所需的 CAD 元素。. （选择 CAD 元素的方式与在 PC-DMIS 中相同。包括鼠标选择和框选。.) CAD 元素被选中后，将使用当前突出显示的颜色突出显示。

  4. 从下拉菜单中选择级别 | 创建。

PC-DMIS 将创建新级别，并自动切换到“创建级别-新文件”窗口，显示所选的元素。

您也可以使用视图设置对话框创建新级别。 有关该对话框的信息，请参见设置屏幕视图。


级别 |选择

选择新建菜单后，改选项才可用。

The 选择 菜单选项可以选择将在新级别中查看的CAD 元素 。选择的数据将使用当前突出显示的颜色显示。只有选择了选择菜单选项，才能选择元素。

注： 验证所选数据的显示是否完全满足需要。选择了创建 菜单选项后，CAD 元素将无法更改。要修改级别（在选择创建菜单选项之前）， 选择取消选择 选项。该选项将清除所有突出显示的数据。


级别|取消选择

只有新建菜单选项被选择使用后，该选项才可用。

取消选择 菜单按钮可以清除在视图中选择的任意的CAD 元素 that were selected for viewing.


层|创建

创建菜单选项可以根据所选的 CAD 元素创建新级别。.

选择了 CAD 元素并选择该选项后，PC-DMIS 会将“旧文件”中所选的元素移动到“新文件”中。屏幕将自动切换，显示“新文件”。 窗口中还将显示以前创建的所有级别。 为新级别选择的元素将使用黑色绘制。 原来级别的数据将使用灰色显示。

要创建其它级别，选择新建菜单选项（在创建新级别：中介绍）。 “旧文件”将自动显示，选择过程可以反复进行。


级别| 位置

位置对话框

创建级别后，选择 位置 菜单按钮显示 位置 对话框。通过对话框可以设置轴的位置 和更改该级别的方位。

其它：

调整级别的位置：

方位区域：

位置区域：

原点定义元素区域：

偏置定义元素区域

缩放框


调整级别的位置：

  1. 从 级别 菜单中选择级别。

  2. 选择级别 | 位置。

  3. 从对话框的方位区域选择方位选项（顶面、底面、右侧面等）。

  4. 单击位置 命令按钮。查看 查看方位对话框。使用该对话框可以相对方位设置级别的位置。

  5. 使用查看方位对话框在 3-D 中移动级别，以便与其它级别的相对位置正确。

  6. 单击 确定。

可以按任意顺序调整级别的位置，并且可以根据需要调整任意次。


方位区域

目前只支持与立方体的六个边对应的方位。选择对应所需 2-D 数据部分的方位。如果 2-D 数据代表从零件右侧查看的部分，则选择“右”方位。

示例： 如果数据显示汽车的左侧，则选择“左”方位。数据需要显示汽车的左侧，就像站在汽车旁边看到的一样。如果汽车颠倒显示，或者显示汽车的后部，在选择方位后选择位置 按钮。


位置区域

位置 按钮显示 查看方位对话框。

View from Orientation dialog box

This option will show only the 2-D data for the current level. It will also display a box depicting the selected orientation. Use the Rotate option buttons and Mirror check boxes to change the data as required. This process can be done at any time during the positioning procedure.


原点定义元素区域：

在平面里移动数据， 在 视图方位对话框中，使用 原点定义元素，“原点“被选中。 通过在级别数据中选择几何图形或指定的数字偏置完成。

  • 要选择几何图形，请执行以下操作：

  1. 选择 元素 1 选项。

  2. 在“创建级别-新文件”窗口中选择几何特征（例如直线）。如果应用 按钮，该直线的一个端点将变为“原点”。

  3. 要生成另一个原点的终止点 选择 点2复选框。

  • 要使两条直线的交点成为原点，请执行以下操作：

  1. 选择 元素 1 选项。

  2. 在“创建级别-新文件”窗口中选择一条直线。

  3. 接着选择元素 2 选项。

  4. 在“创建级别-新文件”窗口中选择第二条直线。

  5. 单击应用按钮将级别数据移动到新原点。（任何直线、弧线、圆和点均可以用来选择原点。）

  • 也可以输入数字偏移使原点在水平和垂直方向（相对于方位定义）上移动。


“偏置定义元素”区域

一旦设定了原点，可能需要相对于其它平面沿某一个方向移动平面 itself in order to correctly position it relative to the other levels.在级别中选择几何形状可以完成上述任务。

示例：可以选择方位为顶面的直线。 右侧面方位级别将移动，以使其与顶面方位级别的直线处于同一个平面。 理想情况下，所选的直线应与右侧面方位级别平行。


The part program is the textual description of how to measure or inspect an object. Each part program has a unique name with a .prg extension. The part program is created by the CMM operator. The part program can be, but is not always, associated with a CAD model. If it is associated with a CAD model, the CAD file will have the same file name as the part program with a .CAD extension.

See Element.

Scale box

The Scale box allows you to scale the part image in the Graphics Display window to the CAD drawing. This option differs from the Scale to Fit and Scale Drawing options in that the CAD data in the part program will actually reflect the changes. Key in the desired scaling factor.

  • To reduce the size of the drawing elementsby 50%, type 0.5 in the Scale box.

  • To double the size of the drawing elements, type 2.0.

  • To leave the drawing unchanged, type 1.0. (A scaling factor can be entered for any level.)

To 'apply' all of the changes click the Apply button. The Reset button allows you to undo all the changes made to the current level. The Cancel button will undo any changes made since the Position dialog box was displayed.

Note: All of the above positioning operations can be done in any order. They can be repeated as often as necessary. In most cases, the changes will not be shown until the Apply command button is selected.


其他级别操作

PC-DMIS 可以使用视图设置对话框执行以下附加级别操作:

  • 创建新级别参见 "创建级别".

  • 删除现有级别参见 "删除级别".

  • 修改现有级别参见 "修改级别".

级别的添加和修改需要选择 CAD。要限制对不同几何图形类型的选择，可以按照在 编辑 CAD 和 删除 CAD 对话框中限制选择的相同方式进行。限制对现有级别的选择。

参见 "显示、创建和处理级别" 在 "编辑CAD显示" 选项 中使用 视图设置 对话框在每个级别中的详细信息。

可以使用成为 CAD 3D 菜单按钮创建级别参见"成为CAD 3D".


查看CAD信息

查看CAD信息

选择视图 | CAD信息 菜单选项显示CAD 信息 对话框。通过该对话框，只需在图形显示窗口中突出显示所需的CAD特征，即可获得CAD信息。选择 CAD 特征后，PC-DMIS 将显示所有可用的 CAD 信息。

单击视图按钮，通过使图形显示的图形图像闪烁，确认特征的选择。


使用图形显示窗口的屏幕抓图

PC-DMIS 可以捕获“图像显示”窗口的屏幕抓图，并将其放入报告或发送到剪贴板。

其它：

屏幕抓图到剪贴板

屏幕抓图到报告

屏幕抓图到文件

编辑屏幕抓图


屏幕抓图到剪贴板

图形将保存在剪贴板中,除非另一个屏幕被抓取，或零件程序 被关闭。

操作 | 图形显示窗口| 屏幕抓图到 | 剪贴板 菜单选项将抓取图形显示窗口，并将屏幕抓图复制到剪贴板。

要查看抓取到剪贴板上的图像，将图像“粘贴”到任意 粘贴选项可用的 Windows 应用程序中（例如 Word for Windows）。


屏幕抓图到报告

操作 | 图形显示窗口 | 屏幕抓图到| 报告 菜单选项可以在报告中显示屏幕抓图。选择该菜单选项将在“编辑”窗口中放入显示/元文件命令。标记并执行该命令时，PC-DMIS 将自动刷新屏幕抓图，并在“编辑”窗口处于报告模式时显示该抓图。

这些将出现在报告窗口中，在报告窗口中的文本上单击右键，选择编辑, 当出现报告对话框时，选择 显示屏幕抓图 复选框。

该命令与在分析窗口中创建的 分析视图命令和 显示/文件 命令类似。有关分析窗口的详细信息，请参见“插入报告命令”部分中的“分析”选项。

注：如果对“图形显示”窗口中的文本使用True Type 字体 ，在抓取图像时会获得最佳的效果。


屏幕抓图到文件

使用 操作 | 图像显示窗口 | 屏幕抓图到 | 文件 菜单选项，将在视图显示窗口中抓图。您可以保存屏幕抓图作为位图文件到计算机的系统。


编辑屏幕抓图

PC-DMIS 自身无法对抓取的图像进行编辑或格式化。不过，您可以使用任意图像编辑器软件编辑或格式化屏幕抓图。 要完成改任务，使用 插入 | 报告 | 外部对象 命令并向编辑窗口插入对象（例如位图文件）。

然后，在与该位图程序关联的绘图程序中，粘贴您刚抓取得屏幕抓图。您应可以使用外部对象的程序自带的绘图选项进行编辑。

有关使用外部对象命令信息，请参见“"添加外部元素" 部分中的插入外部对象”。


 Feature Types area Number Selected area Deselect button OK button Close button Apply button Set as Priority check box Show Name check box Change Name check box Change Color check box Edit Color Name box

参见元素。

CAD文件是使用计算机辅助制图创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位和大小的信息。这些文件通常以如下格式保存：IGES、DFX、DES、STEP 和 XZYIJK。

参见选择对话框。

编辑CAD

编辑CAD对话框

编辑CAD 元素对话框 (编辑| 图形显示窗口 | CAD元素) 可以更改导入的 CAD文件的颜色。.

选择要更改的所需元素。在图形显示窗口中将鼠标指针移动到所需的特征上， 并单击左键。.

要选择多个特征， 框选 所需的CAD元素。放开鼠标键后，PC-DMIS 将突出显示当前所选的元素，并在所选的数目框 中显示特征的数目。其它的元素可以用同样的方式选择。取消选择 将清除屏幕上如何突出的元素。

选择了所需的元素后，单击颜色 按钮选择相应的颜色。必须按 应用按钮才能查看图形显示窗口中的颜色更改。

注:I要使用该选项，必须创建 CAD 级别。有关详细信息，参见 "设置屏幕视图" 。

其它：

特征类型

所选特征数

编辑颜色

更改名称

更改颜色

设置为优先级

显示名称

取消选择

CAD元素的名称框


特征类型

该选项将通知PC-DMIS要更改的特征类型。可用类型包括：

  • 点

  • 直线

  • 圆

  • 弧

  • 曲线

  • 曲面

注：选择曲面之前，要选择 曲面模式 图标。参见"在曲线和曲面模式之间切换"。


所选的特征数

选择数目对话框显示了将被删除的特征数。这些字段中的数字会根据对话框的特征类型区域所选的特征而变化。


编辑颜色

使用 颜色 命令按钮可以设置指定CAD 元素的颜色。要实现此目的：

  1. 选择颜色 命令按钮。PC-DMIS 显示 颜色 对话框。

    颜色对话框。

  2. 选择所需的颜色。

  3. 单击确定 按钮。PC-DMIS 将更新，编辑 CAD 元素 对话框, 显示所选的颜色。


更改名称

The 更改名称复选框可以更改所选CAD元素的名称。. 要实现此目的，请执行以下步骤：

  1. 访问 编辑CAD元素对话框 (编辑 | 图形显示窗口 |CAD元素)。 菜单路径显示

  2. 选择合适的特征类型复选框。参见 "特征类型"。

  3. 在“图形显示”窗口中单击所需的 CAD 元素。PC-DMIS将突出显示你的选择。

  4. 选择更改名称复选框。

  5. 在名称框中键入所选CAD元素的新名称。参见 "CAD元素的名称对话框"。

  6. 单击应用。PC-DMIS将更改名称。通过使用 显示名称 复选框可以检验更改的名称。（参见 "显示名称"。


改变颜色

更改颜色 复选框 使用对话框底部的 颜色框中所示的颜色绘制所选的 CAD 数据。 这个过程必须选择应用 按钮。更改当前的颜色，选择 颜色 按钮。


设置为优先级

您可以使用设置为优先级复选框选择并存储一组 CAD 曲面，以便进行查找标称值处理。该选项将加速标称值的计算，因为它允许 PC-DMIS 确定先探测的曲面。对可选择的曲面数没有限制。 选择曲面的顺序确定搜索的顺序。

无论何时打开编辑CAD元素对话框并选择设置为优先级复选框，PC-DMIS将自动选择以前存储的曲面组。

更多：

存储新的曲面组：

参见元素。


存储新的曲面组：

  1. 打开编辑CAD元素对话框编辑|图形显示窗口|CAD元素。 显示菜单路径

  2. 选择设置为优先级复选框。 如果以前定义了一组曲面，PC-DMIS 将在“图形显示”窗口中选中这组曲面。

  3. 在选中设置为优先级复选框的情况下，单击取消选择按钮，然后单击应用按钮。 这实际上是通知 PC-DMIS 清除所有存储的曲面。

  4. 选择设置为优先级复选框。

  5. 选择存储新的曲面组

  6. 选择设置为优先级复选框。

  7. 点击应用按钮。

  8. 点击打开。


显示名称

显示名称复选框可以显示或隐藏与任何所选的 CAD 元素关联的特征标识。 选择。

如果选中该复选框，PC-DMIS 将显示指定特征的特征名（如果 CAD 设计者已提供）或特征类型。

如果未选中该复选框，PC-DMIS 将隐藏特征名。

更多：

显示或隐藏特定特征名：

参照元素。


显示或隐藏特定特征名：

  1. 进入编辑CAD元素对话框（编辑|图形显示窗口|CAD元素）。 显示路径菜单

  2. 在CAD显示中点击所需的特征(或者框选 有多个特征的区域）。PC-DMIS会在CAD模型上突出显示选中的CAD元素。

  3. 选择或者清除显示名称复选框。

  4. 点击确定。


取消选择

取消选择 命令按钮告诉PC-DMIS清除所有的更改时，需要使用应用 按钮 ，并且是在点击 确定 按钮之前。


CAD 元素的名称框

名称 对话框可以指定所选CAD元素的名称。要实现此目的，选择CAD元素，在对话框中键入名称，并且单击应用。


应用光线和原料的CAD显示

CAD光线图标在 视图 | 工具条 | 图形模式 工具栏中。

选择 CAD光线 图标或 光线、原料 菜单选项，显示 光线和原料对话框。

光线和原料对话框

光线和原料 对话框提供了一系列的工具条，它们可以在PC-DMIS的图形显示窗口中，显示CAD模型的更多操作-其中包括零件模型、测头 模型、机器模型和其他的夹具模型。

该对话框包含以下突出标签：

存档：该标签可以保存和调用最后使用时的CAD配置。

光线：该标签可以定义和激活光源、光线颜色、光线方向、光线模型和CAD透明度等选项。

材料：该标签可以在CAD模型的曲面上应用纹理图，可以更改构成纹理材料的颜色和亮度。

剪辑平面：该标签可以定义四个剪辑平面，他们可以将在剪辑区域中所有显示的目标进行隐藏。也可以隐藏不必要显示的物体或剪切零件模型，来显示模型的横截面和剖面试图。

在对话框的底部有四个按钮：

确定 -接受更改和关闭该对话框。

取消 -拒绝更改和关闭该对话框。

保存为系统默认 –-保存更改的光线和原料的设置为新的默认值。默认设置会写入到PC-DMIS中。

恢复系统默认值 – -调用出PC-DMIS中原始的光线和原料的设置。

注：在光线和原料 对话框中的任何更改都会在图形显示窗口中同时产生。 这可以使您立即看到选择更改后的效果。除非您单击确定按钮，否则，这些更改显示只是暂时的。

其他：

存档

光线

材料

剪辑平面


档案表

此表包含两个区域，系统定义设置区域和用户定义设置区域。

系统定义设置区域可以选择系统定义的光线和材料设置。它们存在PC-DMIS安装目录中LightingMaterials.dat文件里。

用户定义设置区域让您保存和调用用户定义的光线和材质。它们存放在PC-DMIS安装目录中Models\LightingMaterials 子目录中。

保存一个用户定义的设置：

  1. 在光线和材质对话框中更改其它设置

  2. 点击另存框出现保存现在按钮。

  3. 输入保存设置的名称。

  4. 点击保存现在按钮。

选择调用列表中的用户定义的设置。


灯光表

灯光表包含三个区域，可以定义光源，光的模式或光的面积。

光源：

光源区域定义了四个光源，每个可以定义光的方向和颜色。通过选择适当的数字并点击接受复选框您可以创建一个新的光源

第一个光源总是处于打开，接受复选框用来打开或光闭当前光源。

光线方向：

当接受光源后，会出现红色框表示的可以更改光线方向的按钮。这些按钮定义了光源的光线方向。

中心线方向按钮类似于从您当前位置发射光线通过电脑屏幕到CAD工件上。其它方向按钮定义了其它角度的光线。

光线颜色：

您可以更改周围的光源为漫反射或镜面反射，仅需点击光类型的方形框并在出现的颜色框内选择颜色即可。

注意：光源1中的满反射和镜面反射以白色为默认色，其它三种光源以黑色为默认色。

周围是一种非常离散的光，来自各个方向。假设背景光来自于一个房间，反射到眼睛里的大部分光来自很多曲面。因为你是在房间的外面，反射后有很少的光能够到达眼睛。当周围光通过曲面反射后就相当于来自于各个方向。

满反射光来自于一个方向，所以当直射到表面的时候比从侧面照到表面会更亮。一旦照射到表面，它将沿所有方向发散，所以看起来会很亮，无论眼睛在哪个位置。任何来自于某个方向或某个位置的光都有发散的因素。

镜面反射来自于特定的方向，并且沿特定的方向反射。激光照射到镜面后几乎时100%反射。表面光泽的钢或塑料几乎就不会形成反射。您可以考虑特殊的“发光”。

如果您取消了一种光源，光源方向和光线颜色按钮就不可以使用了。

光线模式：

光线模式区域定义的信息适合于所有情况，而不考虑光源。

双侧光—此框定义了前面和后面光将被使用。通过选择此框可以导入IGES 文件，或当曲面不正确时导入其它CAD格式。

后面精选—此选项定义PC-DMIS是否精选或隐藏曲面的后侧面。当标准曲面不正确时应该选择此框中的IGES文件或其它格式CAD格式。

周围—此框定义所有情况的周围光颜色。点击此框更改颜色。

透明：

透明区域可以使图形显示窗口中的物体透明显示。

  • 工件模式

  • 测头

  • 机器

当选择了使用透明，您可以选择此区域中的其它选项。当使用了透明，其它控制设置选项就被显示。

只读深度 缓冲—（当前不可用）。

后面精选—此框将不显示选择了透明部分的后面。

透明百分比—定义所选部分的透明百分比。拖动滑动条往左可以降低透明度，反之会增强透明度。


材质表

材质表包含对导入CAD模型的修饰设置。

列表第一个区域包含两个选项按钮来决定激活选择部分时整个还是CAD目标。

整个模型—用于整个CAD模型。

CAD目标—将选择的特定的CAD目标应用于整个CAD模型

材质图

材制图区域定义用于激活选择部分的材质。PC-DMIS自动将材质用于到所选激活的部分。

此框显示当前作为材质的BMP文件的文件名。当选择部分是CAD目标，此复选框将被选择。

复选框下面的大的灰色矩形框区域显示当前材质。

工件的材质应用：

  1. 选择灰色矩形区域。 出现打开对话框

  2. 使用打开对话框访问BMP文件。图片的高度和宽度必须是2的几次幂。例如2的5次幂是32，2的4次幂是16，所以如果您的图片是32X16,将是有效图片。如果您的图片是32X20,PC-DMIS将给出错误提示。

  3. PC-DMIS在灰色矩形框中显示所选材质。

  4. 点击打开完成当前材质选择。

通过点击使用复选框激活所选部分。

材质图区域中的其它选项决定了PC-DMIS如何应用材质和曲面颜色：

贴花阻止了其它曲面颜色的显示，使您只能看到当前材质的颜色。

调整和混合使用OpenGL来确定最终的现实颜色。

缩放控制缩放大于1倍应用到当前材质，减少了材质的重复。数值小于1倍超出材质，将增加材质的重复。例如，数值2.0将使当前BMP图形放大两倍，数值0.5将使图形减半。

按钮翻转T,翻转S,和交换定义了材质的方向。材指示2维图形，方向是通过S和T 来表示。材质上方的箭头可以帮助我们看到发生的情况：

原始材质看起来如下，指向右侧的箭头有一半红色箭头在上一半绿色箭头在下：

点击交换S变成T并且T变成S。箭头将指向上方，同时上方和下放的箭头也会翻转：

（交换举例）

点击交换S更改S的方向。箭头将指向左方：

（翻转S举例）

点击交换T更改T的方向。箭头将会翻转，同时交换上方、下方的位置。

（翻转T举例）

您可以通过这些按钮的组合来更改材质的方向。

点击应用可以看到材质的方向和颜色的更改。

材料颜色

材料颜色区域定义整个CAD模型颜色信息。

周围，满反射和镜面反射功能类似于光线颜色区域中的光线列表。参考第7-219页的光线列表

散发—材料，模拟从目标发射出的一种颜色。在OpenGL光源模式，散发颜色可以增加目标曲面的颜色密度，但是不能影响光源。同时，发散颜色不会对所有情况追加额外的光。

加大亮度—控制曲面的光亮密度。

更多：

材质应用于整个CAD模型

CAD材质的应用

去掉所选CAD的材质


材质应用于整个CAD模型

  1. 选择整个模型选项。

  2. 选择灰色矩形区域。 出现打开对话框

  3. 选择一个有效的位图文件。

  4. 点击打开。对话框中显示所选材质。

  5. 在材质绘图区域点击检查框中的位图文件。材质将覆盖整个CAD模型。

  6. 可从对话框其它选项定义其它材质。

  7. 点击确定完成当前材质选择。


CAD材质的应用

  1. 选择CAD目标选项出现一个含有清除和删除按钮的列表

  2. 选择灰色矩形区域。出现打开对话框

  3. 选择一个有效的位图文件。

  4. 点击打开。对话框中显示所选材质。

  5. 在CAD模型上选择曲面。PC-DMIS将在CAD模型上应用当前选择的材质。空的列表显示应用了材质的CAD选项。


去掉所选CAD的材质

一旦为CAD选择了材质，在列表中就会显示代表CAD的数字。

要清除所有CAD的材质，点击清除即可。

要清除单独某一部分的CAD材质，从列表中选择点击移除即可。


夹平面表

夹平面表

夹平面表可以定义四个平面，夹平面可以用来隐藏平面一侧任何显示的目标。另一侧的目标仍然可见。这些平面可以在工件模型上创建相交部分。

当打开灯光和材料对话框后，夹平面在图形显示窗口中显示为圆形锯齿状符号。

在Hexagon测试块上创建交叉部分的例子

更多：

定义一个夹平面

调整夹平面


定义一个夹平面

需要两个方面的信息来定义夹平面：XYZ位置和IJK矢量。矢量点的IJK方向时可以看到的。

两种方法可以定义这些信息。

  • 您可以在图形显示窗口中点击工件，PC-DMIS将把点击点作为夹平面的位置。选中位置后，PC-DMIS将通过默认的矢量方向自动产生一个夹平面。您可以修改IJK矢量值。

  • 您可以点击使用框来手动输入XYZ位置和IJK矢量。

注意：在4.0和以后版本,XYZ和IJK值是在当前激活的工件坐标系下，不是早期版本的CAD坐标系。

翻转IJK按钮可以翻转矢量指向相反方向。

一旦将夹平面更改到了想要的状态，点击应用按钮观察变化PC-DMIS将隐藏所有指向夹平面矢量的CAD显示的目标。

取消使用框可以取消当前夹平面。 取消使用的夹平面用黄颜色表示，并且不可以被移动或放置到其它地方。使用夹平面为红颜色。

您可以定义多个夹平面，方法参考以上说明。


调整剪辑平面

一旦你插入了剪辑平面，将通过下面进行调整：

  • 点击 翻转IJK按钮翻转IJK. 选择错误的CAD曲面矢量时很有用的。这和 IGES 文件是共同的情况。

  • 在可手动编辑的XYZ位置和IJK矢量信息框中键入新的值。

  • 使用 沿着上述矢量方向移动剪辑平面 。

沿着上述矢量方向移动剪辑平面区域包含两行输入框，并且有向左和向右箭头的按钮。当点击向左或向右的箭头按钮时，剪辑平面将按照沿着一定矢量方向移动，并在输入框中显示定义的增量。

第一行以小增量沿着矢量方向移动剪辑平面。

下面一行的按钮以大增量沿着矢量方向移动剪辑平面。


 Search ID box Select Last # box Feature Color Feature Display area Label Display area Graphic Options area Feature List box Clear button OK button Apply button Undo button

零件程序是如何测量或检验对象的文本说明。每个零件程序都有唯一的名称，扩展名为 .prg。零件程序由坐标测量机操作者创建。零件程序可以但并非总是与 CAD 模型关联。如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

标号或者特性。也称为标号或者特征名。

编辑特征

编辑特征外观对话框

选择 编辑| 图形显示窗口 |特征 外观 菜单选项将打开编辑特征 外观对话框。 通过该对话框可以改变 零件程序中的标识。. 使用该选项可以更改与特征关联的标识、颜色和标号。

只需双击 列表框中所需的特征，即可标记以前指定的特征名。 编辑标号 对话框将出现，可以键入新的标识。

编辑标号对话框

特征标识还可以在编辑窗口中更改。只需突出显示所需的标识，然后键入新的标识。

在“编辑”窗口中，PC-DMIS 不跟踪特征标识，因此不会警告您是否分配了重复的 ID。建议在进行更改时，应注意是否存在不需要的重复标识。

其它：

特征颜色

特征显示

标号显示

特征外观：图形选项


特征颜色

使用 特征颜色 选项可以设置指定特征标识的颜色该选项的用法与编辑颜色 选项相同（参见 编辑 CAD 中介绍的 "编辑 CAD"对话框）。

其它：

更改特征颜色：


更改特征的颜色

更改特征的颜色

  1. 访问 编辑特征外观对话框。 路径菜单显示

  2. 选择要更改的特征标识。

  3. 选择 特征颜色 选项。PC-DMIS 将自动显示 颜色对话框。

  4. 单击所需的颜色，或使用 自定义颜色框定义新的颜色。

  5. 单击 确定 按钮。PC-DMIS 返回编辑特征标识对话框。新颜色将显示在 特征颜色 框中。

  6. 单击 应用 but按钮，PC-DMIS 将自动更改图形显示窗口中特征的颜色。


特征显示

这些 开/关 选项控制图形显示窗口中特征的显示。 如果要只集中于零件包含的部分几何特征，会用到该选项。

其它：

确定零件特征的显示：


确定零件特征的显示：

确定零件特征的显示：

  1. 访问 编辑特征外观对话框。 路径菜单显示

  2. 选择要打开或关闭的特征。

  3. 选择位于对话框的特征显示 区域下的开 或 关选项。

  4. 单击 应用 按钮。PC-DMIS 将显示或隐藏特征。

  5. 如果您对更改满意，则单击 确定、 按钮。PC-DMIS 将关闭该对话框，并保存更改。


标号显示

这些 开/关选项控制“图形显示”窗口中特征标识的显示。如果零件绘图的某个部分非常“拥挤”，会用到该选项。可以关闭指定的标识，以便于查看其它标识。

其它：

打开或关闭特征标识的显示：


打开或关闭特征标识的显示：

  1. 选择编辑特征外观对话框 路径菜单显示

  2. 选择要打开或关闭的特征标号

  3. 选择位于对话框的标识显示区域下的开或关选项。

  4. 单击应用 按钮。PC-DMIS 将显示（或隐藏）特征标号。

  5. 如果您对更改满意，则单击 确定 按钮。PC-DMIS 将关闭该对话框，并保存更改。


特征外观：图形选项

标号或者特性也称为标号或者特征名。

特征标识外观：图形选项

图像选项 区域可以确定背景颜色和曲面特征标号的线框颜色。 也可以确定是否显示特征ID标号边界的阴影显示。

更改图形选项中的特征ID标号，在该区域选择所需选项，并且单击 应用 和 确定.

提示：在特征的标号上单击右键，从结果快捷菜单中选择合适的条目，也就可以更改这些条目了。参见"使用快捷键和快捷菜单中"的特征的快捷菜单" 。


使用图形显示窗口选择特征

PC-DMIS 通过使用当前选定的突出显示颜色来突出显示指定特征的方法来识别特征选择。

PC-DMIS 允许在图形显示窗口中选择特征元素 （即，要打印、创建坐标系、构造新特征、计算尺寸等）。有五种基本的选择特征的方法：

  1. 使用 ID选择特征。

  2. 使用 元字符 匹配选择特征。

  3. 选择最后一个或几个 ID

  4. 框选 ID

  5. 联机选择特征

其他：

使用 ID 选择特征

使用元字符匹配选择特征

选择最后一个或几个 ID

框选ID

联机选择特征

编辑特征ID


使用ID 选择特征

使用 ID选择所需的特征. 有多种备用方法可以在特征列表框中选择特征，许多对话框中均有这种列表框。

  1. 在搜索标识对话框中键入为特征分配的ID。

  2. 从特征列表中单击所需的 ID。PC-DMIS 将按照选择的顺序自动为每个特征分配一个编号，编号将在特征 ID 的右侧指明。.

  3. 在图形显示窗口中，将光标移动到所需的特征上，然后单击鼠标左键。 （注意，您在图形显示窗口中选择的特征在 特征窗口中突出显示（或选中）） 。


使用元字符匹配选择特征

您可以使用元字符选择特征。. 元字符是作为代表其他字母字符的通配符使用的字符。PC-DMIS 中提供了两种元字符。他们是：

  1. 星号 (*)

  2. 问号 (?)

下文对这两种通配符进行更详细地说明。

其他：

使用ID选择特征

使用元字符匹配选择特征

选择最后一个或几个 ID

框选ID

联机选择特征

编辑特征ID


星号 (*) 元字符

* 星号元字符 在搜索过程中，星号（*）元字符将匹配或代替任意一个字符或多个字符。例如，假设特征列表中包含以下特征：

平面1
直线1
直线2
圆1
圆2

星号（*）元字符

如果您要选择所有直线特征（LINE1 和 LINE2），在 搜索标识框 键入 "L*" (如果没有引用语标记)，然后按 TAB 键。 PC-DMIS 将选择所有 "L"开头的特征。PC-DMIS只查看星号(*)之前或之后的字符。因为在该例中，星号前面是“L”，PC-DMIS 将忽略特征列表中“L”后面的任何内容。

使用星号 (*) 元字符选择特征：

  1. 将光标放在搜索标识框中。

  2. 使用星号 (*) 输入搜索条件。

  3. 按TAB 键。

PC-DMIS 选中符合搜索条件的特征。

注：星号 (*) 元字符可以在一次搜索中多次使用。也可以与问号 (?) 元字符组合使用。


问号 (?) 元字符

? 问号 元字符 问号元字符 (?) 的使用与星号 (*) 相同，只是问号元字符只匹配一个字母数字字符。例如，假设特征列表中包含以下特征：

平面1
直线1
直线2
圆1
圆2

问号（?）元字符

如果要使用问号 (?) 元字符选择所有圆特征（CIR1 和 CIR2），在搜索标识 框中输入“CIR?”。PC-DMIS将查看所有以"CIR"3个字符开头的4个字符标识长度的适合搜索标准的特征。

使用问号 (?) 元字符：

  1. 将光标放在搜索标识框中。

  2. 使用问号 (?) 输入搜索条件。

  3. 按TAB 键。

PC-DMIS 选中符合搜索条件的特征。

注：问号 (?) 元字符可以在一次搜索中多次使用。也可以与星号 (*) 元字符组合使用。


选择最后一个或几个ID

该方法指导 PC-DMIS 使用当前操作中的最后几个特征。

选择最后几个特征：

  1. 将光标放在该 对话框的 选择最后个数 框中。

  2. 输入要使用的 最后 特征的个数。例如，要通过最后测量的四个特征创建直线，在该框中键入 4 。

选择最后的 ID。


框选ID

另一种选择特征的方法是使用鼠标左键绕特征周围拉出一个“框”。这种方法称为“框选”。要实现此目的，请执行以下步骤：

  1. 将鼠标光标放在要拖曳框的一角，然后按住鼠标左键。

  2. 接下来，将鼠标光标拖曳到“框”的对角。当拖动鼠标时，PC-DMIS 将在屏幕上绘制选择框的轮廓。

  3. 如果对框满意，放开鼠标左键。PC-DMIS将突出显示框中的所有 元素 ，并在特征列表框中列出。

框选 圆1很圆2

该选项还允许修改列表框中的所有内容。要在该特征组中添加或删除特征，只需单击要更改的特征（在图形显示窗口中或对话框的特征列表中）。

其他：

框选薄壁件特征 ID 概述


框选薄壁件特征 ID 概述

现在，PC-DMIS“框选”特征标识的能力允许两个所选组之间的薄壁件特征相交。该功能使选择多个三维对象更加容易。此外，如果框选了一些 CAD 对象，然后未使用框选选择了一个 CAD 对象，框选的对象将变为永久选择，再加上一个单选。

有关使用该功能的详细信息，请参见"创建自动特征"部分中的" 框选薄壁件特征 ID 概述"。


活动测尖是指当前加载使用的测头零件（也可称为测针）。 可以认为多个测尖同时活动，相关内容请参考活动测尖列表。

连接在坐标测量机的测量臂或可分度测座上的感应设备。 测头需要安装一个测针才能收集测量数据（硬测头除外）。

联机选择特征

在联机模式下，使用活动测尖 作为指针，并在测尖 接近所需特征时触发测头。


编辑特征的标号

要更改特征标识，双击特征列表中所需的特征 标号。 PC-DMIS 将显示 编辑标号 对话框。通过该对话框可以重命名所选特征的标号。


编辑尺寸颜色

选择编辑 | 图形显示窗口 | 编辑尺寸颜色 菜单选项，显示 编辑尺寸颜色 对话框。

编辑尺寸对话框

通过该对话框可以设置公差区数及其各自的颜色。请按照以下步骤：

  1. 确保该对话框已经打开。

  2. 键入所需的公差区数。

  3. 从公差区的尺寸颜色 下来列表中选择公差区。

  4. 按 编辑颜色按钮，更改当前所选的公差区的颜色。

您可以通过以下步骤设置颜色：

  1. 使用鼠标左键直接在对话框的颜色盘上选择起始颜色和终止颜色。

  2. 单击应用颜色按钮。

这两种颜色将设置为第一个公差区和最后一个公差区的颜色。其它的公差区的颜色将使用介于起始颜色和终止颜色之间均匀渐变的颜色。渐变的方向取决于所选的选项：

  • 顺时针方向选项将终止颜色设置为与起始颜色的亮度相同，并按照顺时针方向渐变颜色。

  • The 逆时针方向 选项将终止颜色设置为与起始颜色的亮度相同，但是按照逆时针方向渐变的颜色。

  • 直线选项将在起始颜色到终止颜色之间以直线方向渐变颜色，无论亮度如何。

这些更改可以替代默认的 公差颜色，它可以通过选择 默认值按钮。选择回调 按钮将返回原来的默认设置。


显示路径和制作路径动画

PC-DMIS 可以在图形显示窗口的CAD模型上生成彩色线条，显示测头 在零件测量标记特征时所进行的路径，这些线条称为路径。路径线可以帮助您预览测头行进的路径，并解决可能发生碰撞的区域。

在零件的图形视图中显示绘制的测头路线

注： 在使用PC-DMIS的编辑设置中，更改注册登记的值，可以控制路径线的大小和颜色：以毫米单位绘制路径线 和路径线颜色RGB.有关更改注册登记的信息，请参见 "更改注册登记" 部分 。

其他：

路径动画

重新生成路径

碰撞检测


路径动画

路径动画选项仅能模拟 测头运动. 不能执行 零件程序.

操作| 图形显示窗口 | 路径动画 菜单选项显示测头在零件上模拟测头的移动所进行的路径

使用 路径动画

  1. 标记所需的特征

  2. 选择 显示路径 菜单命令路径动画 选项将可以选择. 显示菜单路标

  3. 选择 路径动画菜单命令PD-DMIS将显示 执行模式选项 窗口，并自动开始使用模拟的测头 侧尖显示路径动画。.

动画可以随时停止，方法是按键盘上的 ESC 键或按“执行模式”窗口中的 停止命令按钮。 （如果选择了 停止 命令按钮，按 ENTER 键也可以中止动画。）

要继续执行零件程序，只需按 继续 按钮。

要停止动画，按 停止 按钮。

按 取消 将关闭执行模式选项窗口，不完成零件程序的执行。

使用箭头图标和鼠标左键单击路径可以将光标移动到编辑窗口中相应的命令行。将指示路径中下一个可用的特征。


重新生成路径

如果在 PH9 测座改变之前插入移动，测座改变的位置将不会移动，直到选择“路径再生”。

操作 | 图形显示窗口| 路径再生 菜单按钮可以重绘零件程序 的路径。选择后，PC-DMIS 将删除屏幕中当前的路径并重绘。如果对零件程序进行了更改，需要确认路径是否真实代表零件程序的当前状态，该选项尤其有效。

注： 只有在编辑窗口标记了特征并选择了显示路径选项之后，才能访问路径再生 选项 。


检测碰撞

连接在坐标测量机的测量臂或可分度测座上的感应设备。测头需要安装在一个测针才能收集测量数据（硬测头除外）。

检测碰撞

The 通过操作| 图形显示窗口|碰撞检测 菜单选项 (CD)显示出 碰撞检测对话框。CD是为了检验测头 测头 和CAD曲面之间的碰撞。所有 CAD 曲线、直线和点均将忽略。因此，只有使用曲面完整描述零件的CAD文件才适用于碰撞检测。（CD 算法不使用实际的曲面定义，而是使用曲面棋盘形背景（或图形逼近），使用 OpenGL 图形语言显示立体视图时也会用到该方法。）

其它：

碰撞检功能：

配置视图处于 Opengl 模式：

碰撞检测对话框选项


使用碰撞检测功能

  1. 导入 一个带有曲面数据的工件模型。

  2. 确认图形显示窗口实在曲面模式下。在线框模式下不能工作。配置视图处于 Opengl 模式：

  3. 选择操作|图形显示窗口|显示路径线菜单选项。PC-DMIS将在图形显示窗口中执行显示测头路径线。显示路径和制作路径动画 。 显示菜单路径

  4. 选择操作|图形显示窗口|显示路径线菜单选项。PC-DMIS将显示碰撞检测对话框。碰撞检测对话框选项。 显示菜单路径


配置视图处于Opengl模式：

要配置视图处于 OpenGL 模式，请执行以下步骤：

  1. 单击 视图设置 图标打开视图设置 对话框。 路径菜单显示

  2. 选择 立体复选框。

  3. 按 应用 按钮。

  4. 按 确定按钮。

  5. 单击 图形模式工具条中的 曲面模式图标。


碰撞检测对话框选项

碰撞显示在 碰撞检测对话框中.

碰撞检测对话框选项

  • 可以选择碰撞时停止 复选框， 以便测头 动画碰撞检测在发生碰撞时停止。

  • 对话框中其他选项的作用类似于 执行模式选项 对话框中的选项。 (参见 "使用高级选项"部分中的 执行零件程序"。

PC-DMIS 运行完碰撞检测后，将重绘“图形显示”窗口中的路径。PC-DMIS 将使用红色指示发生碰撞的位置。

测头显示区域

测头将使用绿色显示在测头显示区域中。如果发生碰撞，测头发生碰撞的部分将显示为红色。在屏幕上及在碰撞检测 对话框中绘制测头时也使用同样颜色方案。.

  • 您可以右键单击假象水平线的上方或者下方，就像在图形显示窗口中放大或缩小零件一样放大或缩小测头绘图。

  • 您可以按住 CTRL 键并使用鼠标右键拖曳鼠标，在 3D 内旋转测头绘图。

缩放到适合 按钮可以缩小或放大测头绘图，以便合适 碰撞检测对话框的 测头显示区域。.


删除CAD

 Feature Types area Number Selected area Number Deleted area Delete button Undo button Deselect button OK button Cancel button

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。这些文件通常以下面的格式保存：IGES、DFX、DES、STEP 和 XZYIJK。

删除 CAD

删除CAD对话框

编辑 | 删除 | Cad 元素 菜单选项显示 删除CAD 对话框。

对话框可以从图形显示窗口中永久删除特征的标称图像。在建立检验程序之前,要简化导入的 CAD 文件，会用到该功能。 例如，CAD 文件中可能包含文本和其它说明性信息，这些内容对检验零件没有影响。 通过 删除 Cad 功能可以删除这些无关的数据。

其他：

特征类型

所选特征数

删除的特征数

删除CAD

恢复删除的 CAD

取消选择


特征类型

对话框的 特征类型区域包含各种复选框，通知 PC-DMIS 要删除的特征类型。可用选择包含如下：

  • 点

  • 直线

  • 圆

  • 弧

  • 曲线

  • 曲面


所选特征数

该选项显示 PC-DMIS 将更改的特征数。


删除的特征数

删除的数目 框显示已删除的特征数。这些字段中的数字会根据对话框的 特征类型区域所选的特征而变化。


删除CAD

删除 命令按钮通知 PC-DMIS 删除所有已选的标称特征。


恢复删除的CAD

撤销 命令按钮通知 PC-DMIS 恢复所有刚删除的标称特征。


取消选择

取消选择 命令按钮通知 PC-DMIS 取消选择以前突出显示的所有特征。.


删除特征

PC-DMIS 可以使用以下三种方法删除现有特征：

  • 可以在“编辑”窗口中选择特征，然后按键盘上的 DELETE 键。

  • 可以使用删除特征 对话框。如下所述：

  • 可以将光标放入编辑窗口，然后选择 删除 [特征] 菜单选项。如下所述：

其它：

使用删除特征对话框删除

使用删除 [特征]菜单选项删除


使用删除特征对话框删除

删除特征对话框

选择 编辑 | 删除 | 特征 菜单选项将显示 删除特征 对话框。通过该对话框可以从零件程序中永久删除测量的或构造的特征。. 如果有多个需要删除的不必要特征时，应使用该选项。

您可以在删除特征对话框中键入ID号。 #, 单击该特征, 或这通过制定编号选择上次创建的特征。PC-DMIS 还允许恢复刚删除的所有特征。当点击确定 命令按钮, 所选的特征将被删除。

注： 从“图形显示”窗口中删除测量特征时，PC-DMIS 将自动从零件程序中删除所有与这些特征关联的尺寸或基准。

其它：

删除特征

恢复删除的特征

清除列表


删除特征

删除 命令按钮可以删除标记为删除的所有特征。删除操作不能 永久删除，除非按 OK 按钮。


恢复删除的特征

使用 撤销 命令按钮可以恢复 所有使用 删除 按钮删除的特征。按确定按钮之后，该按钮将无法恢复删除的特征。


清除列表

清除菜单 命令按钮 可以清空任何被标记的删除特征的列表框。


标号或者特性。也称为标号或者特征名。

零件程序是如何测量或者检验对象的文本说明。每个零件程序都有唯一的名称，扩展名为 .prg。零件程序由坐标测量机操作者创建。零件程序可以但并非总是与 CAD 模型关联。如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

使用删除特征对话框删除

编辑 | 删除| 删除 [特征] 菜单选项也可以删除编辑窗口中光标位置的特征。 [特征] 指示要删除的特征的 标识（例如：删除PNT1） 通常,当创建 零件程序时，, 光标将位于零件程序的末尾，因此，如果选择 删除[特征] 菜单选项，将删除零件程序中最后一个特征。


 Search ID box Select Last # box Dimension List box OK button Cancel button Delete button Undo button Select All button Clear List button

零件程序是如何测量或者检验对象的文本说明。每个零件程序都有唯一的名称，扩展名为 .prg。零件程序由坐标测量机操作者创建。零件程序可以但并非总是与 CAD 模型关联。如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

标识或者特性。也称为标号或者特征名。

删除尺寸

删除尺寸对话框

删除尺寸 对话框 (编辑 | 删除 | 尺寸) 可以从 零件程序中永久删除尺寸。. 如果有多个不必要的尺寸需要删除，应该使用该选项。

在删除尺寸 对话框中，可以键入 标识 #, 点击尺寸， 选择所有尺寸，或通过在选择最后个数 # 框中键入数字选择最近创建的尺寸。PC-DMIS 还可以点击恢复按钮，恢复任何在单击确定 按钮前删除的尺寸。单击确定 按钮, 相应的尺寸将永久删除。

其他：

删除尺寸

恢复删除的尺寸

清除列表


删除尺寸

删除 命令按钮在单击 删除时从列表中选择的所有尺寸后面放入一个“del”文本段。您可以单击 全选选择列表中的所有尺寸.该删除操作 不能 永久删除，除非按 OK 按钮。


恢复删除的尺寸

使用 撤销 命令按钮可以恢复所有使用 删除 按钮标记为删除的已删除尺寸。按 确定按钮之后，该按钮将无法恢复删除的尺寸。


清除列表

清除列表 命令按钮 可以清空任何被标记的删除特征的列表框。


转换CAD模型

PC-DMIS4.0和以后的版本允许你转换（平移，缩放和旋转）你的CAD模型。如果需要，把原来的CAD模型备份再为转换的模型创建一个新的坐标系。

要转换CAD模型，通过选择操作|图形显示窗口|转换进入CAD转换对话框。当对话框出现后，在对话框中选择需要的项，然后点击确定或应用。

CAD转换对话框

对话框项目 | 说明
保存最初CAD | 这个复选框可用来保存最初的未经修改的CAD模型。
创建新的坐标系系统 | 该复选框可用来在新平移的CAD模型上创建新的坐标系系统。更多信息请参阅“在CAD坐标系系统下工作”。
平移 | 该区域定义了平移模型时的XYZ偏置。
缩放 | 该区域定义了CAD模型如何缩放。它对于修正由于不适当的单位标识造成缩放错误的模型是很有用的。例如，如果模型是以毫米作单位但实际上应该是英寸为单位，那么就应该把模型放大25.4倍。 统一复选框可对模型进行统一的缩放。如果你要缩放模型中选定的一个轴，清除统一复选框。不想缩放的轴把值置为1，然后改变要缩放的轴。也可以通过负值缩放轴。这对镜像一个轴很有用。在此种情况你要为那个轴输入-1。
镜像 | 在此部分你可以镜像CAD模型。镜像实现的功能和将需要镜像轴的缩放设为-1所实现的功能是一样的。
旋转 | 该区域控制了CAD模型的旋转方式。在角度框中键入模型要旋转的角度。
旋转轴 | 该区域定义了CAD模型旋转的轴线。模型将围绕该线旋转指定的角度。旋转的方向遵循右手定则. 你也可以通过选择适当的X，Y或Z轴选项按扭，把坐标系中的一个轴用作围绕旋转的直线。 如果不想围绕坐标系的轴旋转，可通过选择线选项按扭来围绕任意的轴旋转。这样做会使线矢量和线点区域有效。填写这些区域决定包含任意线的点和矢量。
旋转矩阵 | 当你要转换CAD模型，这个区域自动的填入在3x3矩阵使用的值。这个3x3矩阵旋转CAD模型。 通常不需要在这个区域填写任何东西，它只是用于报告。 适合高级用户。


用CAD坐标系工作

CAD坐标系对话框

编辑|图形显示窗口|CAD坐标系菜单选项显示CAD坐标系对话框。CAD坐标系对话框可以为CAD模型创建或选择新的坐标系。

对话框左边的坐标系列表显示出CAD模型中所有的坐标系。第一个列出的坐标系是全局坐标系。会始终看到列出的默认坐标系

如果CAD模型是一个零件组成的组件，那么在全局坐标系后，会列出组件中包含的所有坐标系。用树试图结构列出。点击“+”号，扩展这个树试图，PC-DMIS将显示组成零件的组件坐标系。始终可以看到为组件中每一个零件组成列出的默认坐标系。这个坐标系定义了零件的默认局部坐标系。

当第一次打开CAD坐标系对话框，PC-DMIS会检查当前激活的坐标系是否与清单中的坐标系匹配：

  • 如果匹配，PC-DMIS从列表中选出。

  • 如果与任何坐标系都不匹配，那么PC-DMIS使用列表顶部的默认坐标系。如果没有创建新的坐标系而转换CAD,就会发生这种现象。（更多信息，参见CAD转换对话框）。

选择和使用坐标系

使用已经存在的坐标系，

  1. 从坐标系列表中选择坐标系。PC-DMIS在图形显示窗口中显示这个坐标系。如果选择一个部件组成部分，PC-DMIS选择组成部分的第一个坐标系。

  2. 点击应用或确认。选中的坐标系成为新激活的坐标系，并且PC-DMIS对应新的位置重新绘制CAD。

创建新的坐标系

点击创建按钮，在当前的CAD模型位置创建一个新的坐标系。使用CAD转换对话框可以改变CAD模型的位置。更多关于转换CAD模型的信息，参见"转换CAD模型"主题。

重命名坐标系

重命名坐标系，从列表中选择坐标系，点击重命名按钮。然后键入新的名字。

不能重命名默认坐标系。

删除坐标系

删除坐标系，从列表中选择坐标系，然后点击删除按钮，PC-DMIS删除选中的坐标系。

不能删除默认坐标系或组件坐标系。

替代坐标系

要用当前CAD模型的位置替代或覆盖已经存在的坐标系，从列表中选择坐标系，并点击替代按钮。

不能替代默认坐标系或组件坐标系。


编辑零件程序

编辑零件程序：简介

使用标准编辑命令

撤销

重复

剪切

复制

粘贴

删除

全选

编辑特征模式

模式

X, Y, Z 偏置

角度偏置

偏置次数

翻转 X, Y, Z

模式粘贴

查找和替换文本

查找

使用通配符

使用预定的字符集

搜索特定的单词或短语：

替换

查找内容

替换为

仅全字匹配

区分大小写

模式匹配

查找下一个按钮

替换按钮

全部替换按钮

编辑数据源

跳转到指定的行号

从参考命令跳转到

替代推测的特征

Procedure 1: Finding Nominal Points on the Previous Surface

Procedure 2: Finding Nominal Points on Priority Surfaces

Procedure 3: Finding Nominal Points on All CAD Surfaces

Procedure 4: Choosing a Nominal Point Later

After Choosing the Best Nominal Point

Using FindNoms Override in Execute Mode:

Using the FindNoms Override Dialog Box from the Edit window:

标记还要执行的命令

标记

取消特征中特定行的标记

全部标记

全部清除

父模式

子模式

新建坐标系模式

创建和执行标记特征组

样例标记特征组窗口

创建新的标记特征组

向现有标记特征组中添加特征

从现有标记特征组中删除特征

自定义标记特征组图标

重新定位特征组

执行标记特征组

锁定标记特征组

删除标记特征组

使用断点

切换断点

插入默认值

删除默认值

全部删除

设置起始点

使用书签

切换书签

下一个书签

清除所有书签

更改字体和颜色

编辑外部对象


编辑零件程序：简介

PC-DMIS 的主要目的是使您可以很容易创建、编辑和执行零件程序。本 部分 介绍如何使用 编辑菜单（和其它菜单选项）编辑零件程序。 编辑 菜单与编辑窗口中出现的命令配合使用，本 部分不介绍编辑窗口本身。有关编辑窗口的深入介绍，请参见 "使用编辑窗口" 部分。

本 部分 涉及以下主题：

  • 使用标准编辑命令

  • 编辑特征的模式

  • 查找和替换文本

  • 编辑数据字段

  • 跳转到指定的行号

  • 从参考命令跳转到

  • 替代推测的特征

  • 替代查找理论值

  • 标记要执行的命令

  • 创建和执行标记特征组

  • 使用书签

  • 使用断点

  • 更改字体和颜色

  • 编辑外部对象


零件程序是如何测量或检测对象的文本说明。每个零件程序都有唯一的名称，扩展名为 .prg。零件程序由坐标测量机操作者创建。零件程序可以但并非总是与 CAD 模型关联。如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

使用标准编辑命令

PC-DMIS 与大多数 Windows 应用程序类似，可以在零件程序中使用标准编辑命令。. 可用标准菜单选项如下：

  • 撤销

  • 重复

  • 剪切

  • 复制

  • 粘贴

  • 删除

  • 全选


撤销

编辑 | 撤销 菜单选项 撤销上一次对编辑窗口所作的更改。可以继续选择 撤销 选项，撤销多次对编辑窗口所作的更改。

注：知道转换不同的模式后，从存储器中完全撤销所有的更改。


重复

编辑 | 重复菜单选项 恢复上一次使用撤销菜单选项进行的更改。与 撤销选项类似,你可以多次使用 重复选项恢复多次更改。

注：知道转换不同的模式后，从存储器中完全撤销所有的更改。


剪切

编辑 | 剪切 菜单选项可以使用剪贴板将一个区域中的文本“剪切”或移动到另一个区域。

要剪切文本：

  1. 突出显示要移动到另一个区域的项目。

  2. 选择剪切 选项。文本将从编辑窗口中移出并存储在剪贴板上。

  3. 选择 粘贴命令恢复剪切的文本。(参见 "粘贴".)

注：选择剪切 命令时，剪贴板上所有以前的内容均将替换为剪贴的内容。


复制

编辑 | 复制 菜单选项，可以使用剪贴板将一个区域中的文本复制到另一个区域。该选项与 剪切 选项唯一的区别就是，复制时文本不会从编辑窗口中删除。

要复制文本：

  1. 突出显示所需文本。

  2. 选择复制命令。文本将保留在当前位置，同时存储在剪贴板上。

  3. 选择粘贴 命令恢复复制的文本。(参见"粘贴".)

注： 选择 复制 命令时，剪贴板上所有以前的内容将替换为复制的内容。


粘贴

The 编辑 | 粘贴菜单选项可以将剪贴板上复制的文本粘贴到编辑窗口中的光标位置。


删除

The 编辑 | 删除 菜单选项从编辑窗口中删除当前突出显示的所选内容。删除的所选内容不会存储在剪贴板上。


全选

The 编辑 | 全选 菜单选项可以选中编辑窗口的所有内容进行编辑。


编辑特征的模式

零件中经常会遇到特征模式。PC-DMIS 为您提供创建模式特征的方法。参见以下菜单选项：

  • 模式

  • 模式粘贴


模式

编辑 | 模式 菜单选项可打开 模式偏置 对话框。

模式偏置对话框

通过对话框可以定义选择编辑 |模式粘贴 选项时将使用的偏置。

创建模式：

  1. 访问 模式偏置对话框。

  2. 输入所有所需的偏置值。

  3. 选择任何所需的镜像选项。

  4. 在偏置次数框中输入偏置次数。

  5. 按 确定命令按钮。

  6. 也可以选择 按 取消 按钮，关闭对话框但不更改当前的设置。

其它：

X、Y、Z 偏置

角度偏置

偏置次数

翻转 X、Y、Z


X, Y, Z Offset

X, Y, Z 偏置

通过这些字段可以在模式之间设置 X、 Y、 或 Z 偏置 。

要更改 X、 Y 或 Z 偏置 值，请执行以下步骤：

  1. 选择所需的 X、 Y或 Z 偏置 框。

  2. 输入所需的更改。

PC-DMIS 将按照这些偏置值偏置所粘贴特征（或特征组）的标称 X、Y 和 Z 数据。


角度偏置

通过 角度偏置框可以设置模式之间的角度偏置 。

测量销孔模式中多个孔的实际位置时，角度偏置可能会非常有效。该模式的基准是模式中心的孔。PC-DMIS 将绕着原点旋转偏置。

角度偏置可以与 X、Y 和 Z 偏置和翻转组合使用。应用这些偏置的顺序依次是翻转、旋转和平移。

要更改角度偏置，请执行以下步骤：

  1. 在对话框中选择角度偏置 框。

  2. 输入所需的值。


偏置次数

通过该选项可以设置 PC-DMIS 偏置模式的次数。要更改当前值，选中该选项并输入新的值。默认值为 1。


翻转X、Y、Z

翻转X, 、翻转Y 或 翻转Z选项分别绕着X、Y、Z轴镜像模式。原来的模式绕着 X、Y 或 Z 轴翻转，然后再平移或旋转。


模式粘贴

编辑 | 模式粘贴 选项获取剪贴板上存储的任何特征（或特征组），并将其粘贴到编辑窗口中光标的当前位置。执行该操作时，将根据复制到剪贴板上的特征创建新的特征。不过，新创建的特征将应用以前定义的模式偏置。有关详细信息，请参见 "模式"

要使用模式粘贴特征：

  1. 确保已使用 模式偏置 对话框定义了适当的偏置（选择模式 菜单选项）。

  2. 确保要偏置的特征（或特征组）已经突出显示并复制到剪贴板上。

  3. 将光标置于 零件程序中 要插入新特征的位置。

  4. 选择 编辑 | 模式粘贴 命令菜单。

PC-DMIS将按照模式偏置 对话框的偏置次数中指定的次数粘贴剪贴板上的内容 。 每次粘贴剪贴板的内容时，新创建的特征将按照定义的模式偏置，相对前面插入的特征做出偏置。新特征的表识将从原来的特征ID递增。. PC-DMIS将在图形显示窗口中绘制新创建的特征。


查找和替换文本

你可以使用以下菜选项中介绍的标准常用表达式在编辑窗口字段中查找和替换文本。

  • 查找

  • 替换


查找

编辑 | 查找 菜单选项打开 查找 对话框，可以用来在编辑窗口中查找指定的关键字。

查找对话框

其它：

使用通配符

使用预定义的字符集

搜索特定的单词或短语：


使用通配符

使用通配符Pattern match check box.

该选项可以查找符合各种不同搜索条件的文本。参见下表：

要查找的文本 | 要使用的通配符 | 一些示例
任何一个字符 | . | D.M 匹配“DIM”或“D4M”。
字符集 | [ ] | D[MI]S查找"DIS" 和 "DMS" ，但不查找t "DMIS" or "DUS"。
在一定范围内的任意一个字符 | [-] | LINE[2-6] 查找“LINE2”和“LINE3”，但不查找“LINE1”或“LINE7”。范围必须是升序。
除了中括号内的字符以外的任意一个字符 | [^] | POINT[^32] 查找“POINT1”、“POINT5”和“POINT12”，但不查找“POINT3”、“POINT2”、“POINT21”或“POINT30”。
除了中括号内的字符范围以外的任意一个字符 | [^x-z] | LINE[^2-5] 查找“LINE6”和“LINEH”，但不查找“LINE3”
包括 "-" 字符的字符集应将 "-" 作为范围的第一个或最后一个字符。如果范围 排除 "-" ， "-应为第二个字符。 | [-] | LINE[0-9-] 匹配“LINE4”和“LINE-”。LINE[^-0-9] 匹配“LINEH”，但是不匹配“LINE-”。
0 个或多个前面的字符，以下情况除外： "字符串以“*”开头 "“*” 跟在 “^”之后作为字符串的开头 "带括号的子表达式以“*”开头 | * | lo*p 匹配“lp”和“looooop”。 ^* 匹配“*”（如果是一行的开头）。
以指定短语或字符开头的行。“^”是只在字符串开头出现的特殊字符 | ^ | ^CIRCLE 查找所有以“CIRCLE”开头的行。注意，PC-DMIS 的“编辑”窗口中的缩近行以空格开头。
以指定短语或字符结尾的行。“$”是只在字符串结尾出现的特殊字符。 | $ | ENDMEAS/$ 查找以“ENDMEAS/”结尾的行，但不查找以“MEAS/”结尾的行。


使用预定义的字符集

与预定义字符集相匹配，选择 模式匹配 复选框。您也可以使用以下预先定义的特殊字符集搜索文本：

字符集 | 字符集中的字符
[[:alnum:]] | ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789
[[:alpha:]] | ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz
[[:blank:]] | （空格字符和制表符）
[[:digit:]] | 0123456789
[[:graph:]] | ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789!"#$%&'()*+,-./:;<=>?@[\]^_`{|}~
[[:lower:]] | Abcdefghijklmnopqrstuvwxyz
[[:print:]] | ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz 0123456789!"#$%&'()*+,-./:;<=>?@[\]^_`{|}~
[[:punct:]] | !"#$%&'()*+,-./:;<=>?@[\]^_`{|}~
[[:upper:]] | ABCDEFGHIJKLMNOPQRSTUVWXYZ
[[:xdigit:]] | 0123456789ABCDEFabcdef

示例：要搜索一个字符串，字符串由一个字母，然后是一些字母或数字，再接第一个字母组成，则应如下所示使用后应用：\([[:alpha:]]\)[[:alnum:]]\{1,\}\1。


搜索特定的单词或短语：

  1. 从菜单栏中选择 编辑|查找 。

  2. 输入要搜索的关键字或短语。

  3. 制定搜索路径（向上或向下）。

  4. 如果希望 PC-DMIS 全字匹配，选择 仅全字匹配 复选框。例如，如果输入“CIR”，PC-DMIS 将查找“CIR”，但是不查找“CIRCLE”。

  5. 如果希望 PC-DMIS 根据大写或小写搜索，选中x区分大小写 区分大小写。

  6. 按查找按钮（或按ENTER键）。


替换

编辑 |替换选项与 查找选项的使用方法基本相同（参见“查找”）。不过，在找到文本后，可以使用 替换 对话框替换文本。

替换对话框

In versions prior to 3.6, you could only search and replace within editable fields in the edit window. For example you couldn't replace

SHOWHITS=NO

with

SHOWHITS=YES

because SHOWHITS= was a constant field. Only the editable portion of the command (the NO to the YES) could be replaced.

With PC-DMIS version 3.6 and above, however, you can now search and replace with any matching string as long as the last part of the string corresponds to an editable field, and as long as it is the only editable field in the string that will be changing.

A Find and Replace Example That Works:

=AUTO/CIRCLE,SHOWALLPARAMS = NO

replaced with

=AUTO/CIRCLE,SHOWALLPARAMS = YES

Notice that the end of the string corresponds to an editable field. Only the last editable field can be changed from the search string.

A Find and Replace Example That Will NOT Work:

You cannot, for example, replace two editable fields in one replace like this:

=AUTO/CIRCLE,SHOWALLPARAMS = NO

cannot be replaced with

=AUTO/LINE,SHOWALLPARAMS = YES

because both CIRCLE to LINE is one editable field and NO to YES is another editable field.

Neither can you do something like this:

=AUTO/CIRCLE,SHOWALLPARAMS

cannot be replaced with

=AUTO/CIRCLE,MYSHOWALL

because the part you want replaced is a constant field.

其他：

查找 内容

替换为

仅全字匹配

区分大小写

模式匹配

查找下一处 按钮

替换按钮

全部替换按钮


查找内容

在该框中可以输入 PC-DMIS 要搜索的文本。可以使用“查找”部分介绍的各种通配符 和搜索模式。参见“查找”。


替换为

在该框中可以指定将替换找到的文本的文本。


仅全字匹配

如果选中该复选框，PC-DMIS 将只查找包含该文本的整个词。例如, 如果在 查找内容框中输入“CIR”，选中该复选框时，PC-DMIS将只查找“CIR”。不会查找“CIRCLE”或“CIRCULAR”。


区分大小写

该复选框通知 PC-DMIS 搜索是否有与查找内容框中使用的大小写（大写或小写）匹配的文本。例如，如果在 查找内容 框中输入“Point”，并且选中了区分大小写 复选框，PC-DMIS 将查找“Point”和“Points”，但不查找“POINT”。


模式匹配

该复选框通知PC-DMIS查找制定的模式。当使用通配符或其他的特殊字符匹配搜索模式匹配时选择该复选框。


查找下一处按钮

查找下一处按钮通知 PC-DMIS 查找下一处所搜索的文本。


替换按钮

替换 按钮使用 替换为 框中的文本字符串替换找到的文本。该按钮一次可以替换一个找到的文本。


全部替换按钮

全部替换 按钮通知 PC-DMIS 立即查找所有出现的查找内容 框中的文本，并使用 替换为 框中的文本替换。


编辑数据源

编辑数据源向导

编辑数据源向导是一个外部程序，PC-DMIS的操作让您在编辑窗口里改变特定指令类型的指定数据源。要访问此向导,请从 向导 工具栏中选择编辑数据源 图标。

向导不同于 替换 对话框。它允许在编辑窗口的任意模式里全局性地更改数据项目，然而替换对话框只在指令模式里工作。另外，它将允许替换不能改变使用替换对话框的特定值。

编辑数据源对话框包括以下项目：

选择指令类型 – 此列表显示可用指令类型。

选择数据类型 – 此列表 显示对于所选指令类型的数据类型。如果想在此列表中了解所有的数据类型，则从 选择指令类型列表中选择 所有指令类型。

类型索引– 此框允许通过数字索引指定想要更改的精确区域。当有超过一个的相同数据类型区域，而且想只更改区域之一，则会用到这。键入的索引值让你决定改变哪一个。例如, CLEARP 命令有两个距离，一个是安全距离，一个是通过的距离。键入一个1的索引，目标是安全距离；键入的值是2，目标是通过的距离。

变化 –此区域包含使用复选框，并控制此框中的值。此复选框可以指定想要变化的值。这意味着PC-DMIS只将会对准那些有给定值的区域。

变成– 此框可以为想要更新的数据源确定新的值。

检查每个更改 –如果您选择了此复选框，PC-DMIS将会显示改变项目的标识，当前的值，和是否想要给数据源更改新值的信息框。

改变– 此按钮为新值开始查找数据源并且改变它的程序。

状态–此框在对话框的底部显示改变程序中的任何状态或症状信息。


跳转到指定的行号

PC-DMIS 可以很容易跳转到指定的行号。使用编辑 | 跳至 菜单选项可以跳转到编辑窗口的制定行。

跳至对话框

在命令或 DMIS 模式下将光标移动到指定行号：

  1. 选择菜单中的 编辑 | 跳至。跳转到 对话框将出现。

  2. 光标标记的当前行将显示在对话框的 行号 框中。

  3. 输入所需的行号。

  4. 点击确定按钮（或按ENTER键）。PC-DMIS 将显示指定的行。


从参考命令跳转到

在编辑窗口的命令模式中，参考一个命令到另一个命令，则需要突出显示的标签到参考命令并且选择 编辑| 跳转到菜单选项，就可以跳转到参考命令。 路径菜单显示

要到达参考命令， 可以通过选择编辑 | 跳转回 菜单选项来快速跳转到先前特征。 菜单路径显示

例如:假设在坐标系的语句块中，要根据以下的命令跳转到LIN2特征：

A1 =坐标系/开始,回调:开始, 列表= 是

坐标系/找正,Z正,平面1

坐标系/旋转,X正,到,线1,关于,Z正

坐标系/平移,X轴,线2

坐标系/平移,Y轴,线1

坐标系/平移,Z轴,平面1

建坐标系/终止

要突出显示 LIN2，可以在菜单条中选择跳转到 菜单选项，或单击鼠标右键，从快捷菜单中进行选择。通过选择 跳转回，可以到跳转回命令。

也可以在编辑窗口的命令模式中，在特征上单击鼠标右键，从快捷菜单中选择此菜单选项。


替代推测特征

编辑 | 替代推测 子菜单用于更改最后测量的特征类型。

例如，如果圆是最后测量的特征，而 PC-DMIS 将其推测成平面，则可以使用此选项来将特征转换为正确的类型。此选项必须在测量或构造其他任何特征之前使用。

要使用替代推测特征：

  1. 访问编辑窗口。

  2. 将光标放在编辑窗口中不正确的特征类型上。

  3. 从 替代推测子菜单中选择正确的特征类型。

您会看到编辑窗口中将出现特征更改。


Overriding Found Nominals

替代查找理论值

替代查找理论值

对于自动测量矢量点、自动测量曲面点和在其他特征（例如扫描）中单独触测点，替代查找理论值 对话框 可以在CAD曲面上选择适合的理论点 。在学习模式和执行模式中默认替代查找标称值。

通过手动采点，尝试查找有效的理论点（在查找标称值公差），PC-DMIS将选择正确点。当PC-DMIS在CAD模型上不能查找合适的点和替代选择的不正确的点的情况例外。在这种情况下，可以使用 替代查找标称值对话框来帮助PC-DMIS在CAD曲面上查找合适的理论点。

以下主题描述本身对话框和在不同模式下如何使用对话框：

其他:

理解替代查找标称值对话框

在执行模式中使用替代查找标称值：

在编辑窗口中使用替代查找标称值对话框：


理解替代查找标称值对话框

替代查找标称值对话框

按照以下主题描述此对话框

其他:

优先曲面、优先点和垂射点

公差框

使用优先曲面复选框

替代按钮


优先曲面、刺穿点和垂射点

此对话框区域包含以下三栏：

1.) 优先曲面

2.) 刺穿点

3.) 垂射点

"T-值" 是沿着理论CAD曲面矢量理论触测点和实际测量点的距离。

显示相关的理论点值和T-值（此值显示在X, Y,和 Z值左边的括号内）。

优先曲面栏– 此栏的曲面列表在编辑CAD元素对话框 (编辑|图形显示窗口 | CAD元素)里存储优先级。 菜单路径显示

它显示曲面的类型和复选框。此复选框允许通过PC-DMIS从优先曲面的列表中添加或删除曲面如果选择了复选框，PC-DMIS添加曲面到优先级列表。取消选定复选框，则从列表中删除去曲面。

刺穿点 栏–此栏列表使用PC-DMIS的刺穿点查找标称值。如果理解此专栏所谓的“操作失败“，那表明在曲面上查找刺穿点的标称值的操作失败。如果PC-DMIS突出显示的点是绿色的，则是由选择的运算法则查找到的最佳理论点。当然也可以替代选择的点。

垂射点栏－此栏列表使用PC-DMIS的垂射点操作查找标称值。


公差框

当使用公差 框查找理论值点时允许在该框中使用指定的新公差值。


使用优先曲面复选框

使用优先曲面 复选框，PC-DMIS在最接近曲面查找理论点。打开此对话框在曲面上采点之后此复选框变为可选择 。采完点后，为以后的点触测PC-DMIS会有一个工作曲面。


替代按钮

PC-DMIS从包含优先曲面, 优先点, 和垂射点列表中选择理论点数据，用替代 按钮查找替代不正确的理论点。


Using the FindNoms Override Dialog Box in Learn mode:

To access this dialog box in Learn mode :

  1. Select the Point Only Modeand Find Nominals check boxes from the General tab of the SetUp Options dialog box (Edit | Preferences | Setup). Display Menu Roadmap

  2. Ensure that you have imported a CAD's solid model.

  3. Select the Surface mode icon from the Graphics Modes toolbar.

  4. Select the Override FindNoms menu option. The FindNoms Override dialog box appears.

With the FindNoms Override dialog box open, when you take a manual hit , PC-DMIS follows its normal logic to choose as accurate a nominal point as possible by using the most recently measured hit coordinates and approach vector.

You can then use the FindNoms Override dialog box to perform additional procedures allowing you to override the found nominal point.

More:

Procedure 1: Finding Nominal Points on the Previous Surface

Procedure 2: Finding Nominal Points on Priority Surfaces

Procedure 3: Finding Nominal Points on All CAD Surfaces

Procedure 4: Choosing a Nominal Point Later

After Choosing the Best Nominal Point


程序1：在先前曲面查找标称值

选择使用先前曲面 复选框，在替代查找标称值 对话框可以尝试从最近使用的曲面上查找标称值。如果在当前的曲面上，此对话框能在查找标称值公差内找到点，则会选择理论点和创建以理论值为基础的自动矢量点。


程序 2：在优先曲面上查找标称值

如果 替代查找标称值 对话框不能够在当前曲面查找标称值 (参见 "程序 1:在先前曲面上查找标称值"),则它会试着查找来自优先曲面 的标称值。先前曲面是使用者选择如CAD曲面的子集来查找理论点的曲面。优先曲面能够在编辑CAD 元素 对话框中选择或取消选择设定优先复选框(参见 "编辑CAD显示" 部分的"编辑CAD"主题)。如果PC-DMIS在优先曲面之中查找所需点，则选择点并且创建以标称值为基础的自动矢量点。在替代查找标称值 对话框中，它将显示所有的优先曲面的查找标称值公差内有效的理论点。


程序3：在所有的CAD曲面上查找标称值

如果PC-DMIS由使用在程序1和2中被讨论的程序不能够查找到有效的标称值 (清参见"程序1：在先前曲面查找标称值" 和 "程序2:在优先曲面上查找标称值" 主题), 则根据以下各项操作：

  • 在所有ＣＡＤ曲面的查找标称值公差内查找最佳理论点

  • 以最佳有效理论点的基础创建自动矢量点

  • 显示在 替代查找标称值 对话中所有ＣＡＤ曲面的理论点。


程序４：选择以后的理论点

如果PC-DMIS 在所有的CAD曲面上仍然不能找到合适的点，则要求能够创建自动矢量点并且能选择以后的理论点。如果接受，则PC-DMIS在编辑窗口中创建自动矢量点，并能够从这面选项中选择：

选项 1您可以采到新的触测点并且PC-DMIS将试着找到新的理论点。如果您这样做本质上就重新开始了。

选项 2 您可以从此对话框中选择不同的理论点并单击替代 按钮。PC-DMIS将用新选择的点替代以前选择的理论点，用于最近创建的自动矢量点。

如果PC-DMIS在以下主题讨论的程序中尝试查找的标称值和理论点不同，通常要这样做。

  • "程序 1:在先前曲面查找标称值

  • "程序2:在优先曲面上查找标称值

  • "程序3:在所有的CAD曲面上查找标称值

选项 3您可以在屏幕上选择CAD曲面。PC-DMIS将在选择的曲面上尝试查找标称值并在 替代查找标称值对话框中显示这些点。

通过从新曲面中选择点，并单击 替代，可以替代先前查找的标称值。

注:PC-DMIS 忽略该选项的查找标称值公差。因此，即使选择的CAD曲面在查找标称值公差对话框外，但仍然会显示该点。

选项 4 您可以通过在 公差框中更改值来增加查找标称值公差，然后单击 应用 按钮。PC-DMIS会再次应用这些程序，使用更大的公差值显示所有符合的点:

  • "程序1:在先前曲面查找标称值

  • "程序2:在优先曲面上查找标称值

  • "程序3:在所有的CAD曲面上查找标称值

您可以为了当前要创建的自动矢量点的标称值而选择有效的点并单击替代 。

在公差框中的查找标称值增量和 设置选项对话框的 一般 标签中的更该查找标称值公差有相同的效果。


选择最佳理论点之后

选择最佳理论点之后，PC-DMIS将记住所选曲面的特征。

在手动模式执行期间，PC-DMIS将执行：

  1. 可以在 设置选项对话框的一般标签(编辑| 参数| 设置)上，使用公差值控制执行时查找标称值框。 菜单路径显示

  2. 您必须选择 执行时查找标称值复选框（也可用在 一般标签) 。

  3. 尝试使用相同的曲面和CAD操作(刺穿点或垂射点操作)为最近执行的点查找新的理论值。

如果在CAD曲面上不能查找到标称点，则将再次访问替代查找标称值对话框。参见执行 "使用替代查找标称值执行模式："主题。


在执行模式中使用替代查找标称值：

提及在 "选择最佳理论点之后" 主题中的替代查找标称值对话框， PC-DMIS在执行模式中显示此对话框遵循以下条件：

  • 您必须导入有曲面的实体模式，然后从图形模式 工具条中选择 曲面模式 图标。

  • 从设置选项对话框的一般标签中选择 执行中的查找标称值 复选框。

  • 在学习模式中自动测量矢量点或自动测量曲面点必须有正确的理论点查找 (参见"在学习模式中使用替代查找标称值对话框").

  • 在手动模式中执行

  • PC-DMIS执行自动测量矢量点或自动测量曲面点特征：

  • PC-DMIS为了执行自动测量矢量点或自动测量曲面点未能查找理论点

一旦此对话框出现，执行停止， 并且该对话框与在"在学习模式中使用替代查找标称值对话框"主题中已经讨论过的方式相结合。

您也可以选择再次执行最近测量的点特征。如果那样的话，PC-DMIS再次执行并且尝试再次查找标称值。若仍然不能查找到此点的任何标称值，PC-DMIS会再次显示 替代查找标称值对话框。

可以选择以下选项之一：

  • 再次执行

  • 使用 替代按钮，在程序 4:选择后面的理论点主题中讨论．

  • 单击 取消 按钮关闭此对话框．如果关闭时没有选择合适标称值，ＰC-DMIS将用先前的理论值替换测量数据。


在编辑窗口中使用替代查找标称值对话框：

您也可以通过在这些特征上单击鼠标右键或从捷径菜单中选择替代查找标称值访问替代查找标称值对话框。

  • 矢量点

  • 曲面点

  • 单独触测

在 "在学习模式中使用替代查找标称值对话框"主题中此对话框将讨论使用特征的测量数据（点和矢量）来查找到适合的理论点。 topic.


标记要执行的命令

要执行 PC-DMIS 命令，先将其标记为要执行。以下菜单选项和命令控制标记：

其他：

标记

全部标记

全部清除

父模式

子模式

新建坐标系模式


标记

编辑 | 标记 | 标记 菜单选项可以标记要执行的指定特征或命令。PC-DMIS自动标记一定会执行的命令，例如建坐标系、测尖命令等。

有多种方法可以标记特征或命令。PC-DMIS 将使用“编辑”窗口中当前的标记文本颜色表示标记项（参见“设置首选项”部分的“定义编辑窗口的颜色”）。还在 图形显示窗口中特征标识的旁边显示一个星号（*）。标记零件程序项的方法包括：

  • 在编辑窗口中标记所需的特征或命令。 将光标置于要标记的特征上，然后选择编辑。将突出显示标记命令。

  • 在编辑窗口中标记多个命令。 在编辑窗口选择要标记的命令，然后选择标记。将突出显示标记命令。

  • 在图形显示窗口中标记所需的特征。确保 PC-DMIS 处于平移模式。在按住 SHIFT 键的同时，使用鼠标左键单击所需的特征。

  • 在图形显示窗口中标记多个特征。 确保 PC-DMIS 处于平移或文本框模式。按住SHIFT键，同时使用单击并拖动命令框选所需的特征。

如果选择了 编辑 | 标记| 父模式 菜单选项， 菜单路径显示 如果选择了父模式菜单选项，并标记了构造特征或尺寸，PC-DMIS 还将标记构造或标注过程中使用的任何相关特征。

如果选择了 编辑| 标记| 子模式 菜单选项， 菜单路径显示 并标记了用于构造特征或创建尺寸的特征，PC-DMIS 将标记任何相关的子特征。

注： 特征和命令可以通过反复执行上述某个过程取消标记。

某些项在标记后，可以取消其中特定行的标记。例如，特征和尺寸可以有一些未标记的行。取消某行的标记后，PC-DMIS 不会执行该行。

如果标记了尺寸，在程序执行后，PC-DMIS 会使用正确的输出配置将结果发送到打印机。（参见 “标注特征”部分的“输出到” 。）


取消特征中特定行的标记

  1. 将光标移动到标记特征中所需的行（例如“触测/基本”行）。

  2. 再选择 编辑 | 标记| 标记 选项 菜单路径显示 取消标记特征行。


全部标记

编辑 | 标记 | 全部标记 菜单选项可以标记编辑窗口中所有的特征或命令。PC-DMIS 将标记“编辑”窗口中的所选项，使用绿色的文本显示。PC-DMIS还在图形显示窗口中每个标记为要执行的特征标识旁边显示一个星号（*）。

选择全部标记时，PC-DMIS 将询问您是否还要标记手动建坐标系特征。

  • 如果选择是 按钮，PC-DMIS将整个零件程序标记为要执行，包括建坐标系特征。

  • 如果选择否按钮，PC-DMIS 将整个程序标记为要执行，但是不会标记建坐标系特征。


全部清除

编辑 |标记 | 全部清除 菜单选项可以清除（即取消标记）编辑窗口中所有以前标记为要执行的项。


父模式

选择编辑 | 标记| 父模式 可以标记父命令（如果选中该菜单选项，并且在编辑窗口中标记了相关命令）。父命令是用于其他命令的命令（或来自命令的信息）。例如，如果标记一个尺寸并选中该选项，尺寸中使用的特征也会被标记。这是 PC-DMIS 版本 3.25 之前的默认模式。

注：如果未标记一个标记过的子命令，则父命令会停止标记。


子模式

只要标记了相关的父命令，选择编辑 | 标记 | 子模式 就会标记所有子命令。“子命令”是从属于其他命令才能生效的命令。例如，如果标记一个包含尺寸的特征，选择该选项后，PC-DMIS 将同时标记该特征的尺寸。

注： 如果未选择父 模式 或子模式选项，PC-DMIS 将只标记所选项。

注：如果未标记一个标记过的父命令，则子命令会停止标记。


新建坐标系模式

编辑 |标记| 新建坐标新模式（通过菜单选项旁边的复选标记表示）在每次将特征/尺寸标记为要执行时标记相应的建坐标系数据。


创建和执行特征组

PC-DMIS 可以按照“特征组”组织标记特征。然后，可以使用标记特征组窗口执行存储的特征组。

  • 一个零件程序最多可以定义 （30） 个标记特征组。

  • 对于与每个标记特征组关联的特征数没有限制。

  • 在执行时，仅执行属于活动标记特征组的特征。

  • 零件程序中创建的每个标记特征组在标记特征组窗口中将显示为一个图标。每个图标图形化表示与所代表的标记特征组关联的所有特征。

以下主体介绍如何创建、修改、执行、重新定位、锁定和删除特征组。

其他：

样例标记特征组窗口


样例标记特征组窗口

创建了两个标记特征组（Set1 和 Set2）的“标记特征组”窗口。

注： 隐藏标记特征组窗口时，所有标记特征组均将禁用，将使用执行 零件程序的标准模式。

可用按钮

打开 -–该按钮访问标准的打开 对话框，使您可以打开零件程序并执行其它次要文件操作。参见“使用基本文件选项”部分中的 打开现有零件程序。

打印完整报告 -–该按钮将当前报告发送到当前所选的输出。参见“使用基本的文件选项”部分中的 打印 从编辑窗口。

校验测尖–-该按钮访问 测头 功能对话框，用于校验测尖。PC-DMIS对于 Gom (Krypton), Romer, and Garda 接口不能使用该选项。参见 “定义硬件 ”部分中的“定义测头”。

其他：

创建新的标记特征组

向现有标记特征组中添加特征

从现有标记特征组中移动特征

自定义标记特征组图标

重新定位标记特征组

执行标记特征组

锁定标记特征组

删除标记特征组


创建新的标记特征组

  1. 选择 编辑 | 标记| 新的特征组选项或在标记特征组窗口中的任意地方双击后，将出现 新的 标记特征组对话框，请求输入新标记特征组的名称。

新的标记特征组对话框

  2. 键入名称以确定标记特征组。对于名称的长度没有限制，不过，为了便于阅读，建议使用较短的说明性关键字。

  3. 单击确定。新标记特征组将存储在标记特征组窗口中。现在，您需要访问新建的标记特征组并向其中添加特征。


向现有标记特征组中添加特征

  1. 选择 编辑 | 标记 | 显示标记特征组 选项。标记特征组窗口出现。

  2. 确保要修改的标记特征组处于活动状态（按 TAB 键在各特征组之间切换，或简单地通过单击选择特征组）。

  3. 访问编辑窗口并标记要添加到标记特征组中的特征。为特征组绘制的默认图标会自动反映您的更改。

  4. 完成后关闭标记特征组窗口。


从现有标记特征组中移出特征

  1. 选择编辑| 标记|显示标记特征组 选项。标记特征组窗口出现。

  2. 确保要修改的标记特征组处于活动状态（按 TAB 键在各特征组之间切换，或简单地通过单击选择特征组）。

  3. 访问编辑窗口并从标记特征组中移出未标记的特征。为特征组绘制的默认图标会自动反映您的更改。

  4. 完成后关闭标记特征组窗口。


自定义标记特征组图标

标记特征组可以使用用户定义的位图图像替换默认的图形（如果需要）。应用用户位图：

  1. 使用“绘图”或其他一些所选的位图编辑器程序创建彩色位图。位图的尺寸不得超过 48 x 48 像素。

  2. 将位图文件保存到 零件程序所在的目录。. 位图文件名必须使用以下命名约定，以便 PC-DMIS 可以识别：

MARKST00.BMP 用于第一个标记特征组

MARKST01.BMP 用于第二个标记特征组

MARKST02.BMP 用于第三个标记特征组

…

MARKST30.BMP 用于第三十个标记特征组

示例： 如果在创建第一个标记特征组时，将位图文件 MARKST00.BMP 放入零件程序目录，将显示 MARKST00.BMP 中包含的位图图像。如果标记特征组没有位图文件，则使用默认的图形。此外，不必使用连续的位图。也就是说，可以对标记特征组 1 和标记特征组 5 使用一个位图，但是对标记特征组 2、3、4 使用默认的图形。


重新定位标记特征组

标记特征组可以重新定位。要重新定位标记特征组：

  1. 选择 编辑| 标记 | 显示标记特征组 选项。标记特征组窗口出现。

  2. 按住 SHIFT 键的同时使用鼠标左键选择所需的标记特征组。

  3. 将标记特征组拖到新位置。

  4. 放开 SHIFT 键和鼠标左键，PC-DMIS 将使用更改更新“标记特征组”窗口。

  5. 完成后关闭标记特征组窗口。


执行标记特征组

  1. 选择 编辑 | 标记 | 显示标记特征组 选项。标记特征组窗口出现。

  2. 双击要执行的特征组。PC-DMIS 将执行该标记特征组。

  3. 完成后关闭标记特征组窗口。


零件程序是如何测量或检测对象的文本说明。每个零件程序都有唯一的名称，扩展名为 .prg。零件程序由坐标测量机操作者创建。零件程序可以但并非总是与 CAD 模型关联。如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

锁定标记特征组

为零件程序定义了标记特征组之后，可以设置一个锁，防止任何人意外的删除或修改当前配置。有关该选项的详细信息，请参见“设置首选项 ”部分中的“ 锁定标记特征组”主体。


删除标记特征组

你可以很容易删除以前创建的标记特特征组。要实现此目的：

  1. 选择 编辑|标记 | 显示标记特征组选项。标记特征组窗口出现。

  2. 确保要删除的标记特征组处于活动状态（按 TAB 键在各特征组之间切换，或简单地通过单击选择特征组）。

  3. 按 DELETE 键。将出现一个确认框，要求删除的确认标记特征组

  4. 单击 是 按钮。该标记特征组将删除，图表也将从标记特征组窗口中移出。

  5. 完成后关闭标记特征组窗口。


使用断点

编辑窗口的断点（红色图标）

编辑 | 断点 菜单选项是一个有用的调试工具，可以在创建、测试和运行零件程序时使用。通常，零件程序按顺序一行一行执行。通过在零件程序的特定行放置断点，程序将在遇到断点时暂停执行。如果零件程序使用变量表达式和流程控制，可以检查这些变量 ，确保程序的功能符合需要。

PC-DMIS在断点处暂停后，可能需要使用步进到下一个 按钮。该按钮继续测量过程，但是一次执行一个步骤，在执行每个产生坐标测量机移动的任何命令的步骤后暂停坐标测量机。处于步进模式时，触测可以插入特征，新特征可以插入现有特征或命令之间。步进模式还可以脱机模拟。

在准备好继续正常执行程序时，只需要执行 对话框上的 继续 。提供了多种菜单和键盘命令来处理断点的放置和删除。断点随程序保存，因此可以在下一次打开零件程序时使用。

注： 如果在程序中使用断点和编辑窗口中的命令模式，PC-DMIS将继续显示编辑窗口的执行程序并且用红色突出显示当前的执行命令。如果在编辑窗口的摘要模式中使用断点，PC-DMIS将用绿色突出显示编辑窗口中已经执行的命令。 黄色 特征是关于测量的， 蓝色特征是当前经过的执行，橙色是没有执行的命令。

其他：

切换断点

插入默认值

删除默认值

全部删除


切换断点

编辑 | 标签 | 切换断点 菜单选项可以设置或删除标签。断点将在“编辑”窗口中光标当前所在的行设置或删除。“编辑”窗口的左边距将出现一个红色的小圆形图标，表示断点已经设置。


插入默认值

The 编辑 |断点| 插入默认值 菜单选项可以在零件程序的默认位置设置断点。定义的默认位置为“编辑”窗口中包含以下命令的行：产生 CMM 移动或使用流程控制命令出现分支（例如 IF THEN 语句）。有关详细信息，请参见“使用流程控制分支” 部分


删除默认值

编辑 | 断点| 删除默认值 菜单选项可以删除零件程序的默认位置的断点。只会删除默认位置上设置的断点（参见“插入默认值”）。所有非默认位置上设置的断点将保留在原位置。


全部删除

编辑 |断点 | 全部删除菜单选项可以删除零件程序中的所有断点。


设置起始点

编辑窗口的起始点（红色箭头）

起始点可以在编辑窗口处于命令模式时设置(参见 "使用编辑窗口" 部分的“在命令模式下使用“).

当在零件程序中插入起始点并且选择文件 | 部分执行 | 从起始点执行菜单按钮，PC-DMIS将从零件程序插入的第一个起始点开始执行零件程序。

重要：在程序中如果当前的测针位置与当前测座的方位不相匹配，PC-DMIS 将不会为了更改测针方位尝试返回到执行上面的测针命令。

如果工作在多臂模式和需要为每个臂设置不同的起始点，则起始点会尤其有用(请参见 "使用多臂模式" 部分).

要在零件程序中插入起始点，需要在编辑窗口单击想要出现起始点的位置，然后从编辑窗口工具条中选择 设置起始点图标，或者在命令模式中单击鼠标右键，然后从快捷菜单中选择 设置起始点 。

有关详细信息，请参见 "使用多臂模式" 部分的 "为多臂设置起始点"和 "使用工具条" 部分的"编辑窗口工具条"。


使用书签

编辑窗口的书签（蓝色图标）

书签可以在编辑窗口处于命令模式或DMIS模式时设置(参见“使用编辑窗口”部分的“在命令模式下使用”）。 书签标记零件程序中经常访问的行。设置书签后，可以使用菜单或键盘命令移动到书签。不再需要书签时可以删除。书签在编辑会话之间保存，因此可以在下一次打开零件程序时使用。

重要：要知道指定书签的行数，是没有命令的。因此，引起设置书签在一种模式然后切换到其他模式的原因是在同一行显示不同的命令书签。

其他：

切换书签

下一个书签

清除所有书签


切换书签

编辑 | 标签 | 切换书签 菜单选项可以设置或删除标签。书签将在编辑窗口中光标所在行设置或删除。左边距会出现一个蓝色的小标签，表示已设置书签。


下一个书签

编辑 |书签| 下一个书签菜单选项可以移动到标记窗口的下一个书签。如果在当前光标位置以下未发现书签，搜索将从编辑窗口的顶部继续进行。


清除所有书签

编辑 | 书签| 清除所有书签菜单选项可以删除编辑窗口中的所有书签。


更改字体和颜色

按照“设置首选项”部分的“设置编辑窗口”主题中所述操作，可以很容易编辑编辑窗口中使用的字体和颜色。


编辑外部对象

PC-DMIS 可以编辑内嵌的外部对象。要这样做，可以选择命令模式中的对象，然后在所选的对象上双击。

有关创建和插入外部对象的信息，请参见“添加外部元素”部分的“插入外部对象”。


使用编辑窗口

使用“编辑”窗口： 简介

理解关键概念

操纵编辑窗口

使用图形显示窗口移动到特定特征的位置

理解默认编辑窗口颜色

插入命令

编辑数值

选择命令

重定位命令

删除命令

访问对话框

修改页眉页脚

页眉

页脚

页眉页脚格式化关键字

使用表达式和跟踪字段自定义页眉和页脚

在概要模式下使用

布局

命令

组

数据项

概要模式下编辑零件程序

选择命令

添加命令

删除命令

复制、剪切和粘贴命令

执行时标记/取消标记命令

命令中编辑数据项目

概要模式键盘功能

在命令模式下使用

构造特征

尺寸

尺寸格式

可用尺寸

分析

统计数据

坐标系

建立坐标系命令

CAD 拟合零件

拟合坐标系

测定特征

触测

基本触测

薄壁件触测

添加触测行

删除空白行

运动命令

模式=手动/DCC

逼近距离

移动速度

触测速度

扫描速度

回退距离

探测距离

移动命令

薄壁件测量

测头

加载测头

测头补偿

读取点

测尖

注释

操作者

报告

输入

文本

是/否

读出

跟踪字段

表达式

屏幕抓图

全局命令

命令模式键盘功能

在 DMIS 模式下使用


使用编辑窗口 介绍

使用编辑窗口： 简介

选择视图|编辑窗口菜单选项进入编辑窗口

编辑零件程序的一个主要工具就是编辑窗口。 编辑窗口使零件编程人员可以进行编辑操作，例如剪切、复制和粘贴，以及添加和执行测量命令、进行调试、配置并查看检验结果。 熟悉以前版本 PC-DMIS 的人会发现，“编辑”窗口的外观已经改变。

  • 编辑窗口的菜单已删除并放入更新的菜单栏的新菜单结构中。

  • 通过编辑窗口工具栏可以快速访问许多常用的编辑窗口功能，但是现在已从编辑窗口中删除，可以通过 PC-DMIS 的工具栏区域访问。 有关该工具栏的信息，请参见“使用工具栏”部分的“编辑窗口工具栏”主题。

  • 现在,编辑窗口可以停靠在屏幕的两侧、顶部或底部。 这意味着可以将编辑窗口放到图形显示窗口上。

  • 编辑窗口也可以浮显在图形显示窗口上。 与以前版本的 PC-DMIS（版本 2.x 到 3.25）相同，您可以使其浮显在图形显示窗口上。 要使编辑窗口浮显，双击编辑窗口，然后取消选择停靠视图选项。 此时将象旧的编辑窗口一样打开新的编辑窗口。 在该模式下可以使用窗口菜单中的命令。

这些增强提供了一套操纵编辑窗口中内容的工具，使用起来简便直观。

编辑窗口

在本部分的以下主题中，您将了解有关编辑窗口以及编辑零件程序的一般操作的信息：

  • 理解关键概念

  • 概要模式下使用

  • 命令模式下使用

  • DMIS模式下使用


理解关键概念

通过编辑窗口很容易访问当前的零件程序。 单独使用编辑窗口、对话框或组合使用编辑窗口和相应的对话框，可以很容易对零件程序进行更改。 以下部分提供一些关键概念，帮助您学习如何使用编辑窗口。

此外:

操纵编辑窗口

理解默认编辑窗口颜色

插入命令

编辑 数值

选择命令

重定位命令

删除命令

访问对话框

修改页眉页脚


编辑窗口操作

编辑窗口中包含构成零件程序的所有命令。 每个命令包含可编辑字段和不可编辑字段。 可编辑字段是可以更改不同值的字段。

您只能在以下模式中添加新命令或编辑现有命令：

  • 如果您处于命令模式或 DMIS 模式，按 TAB 键可将光标移动到下一个可编辑字段。 如果值使用突出显示颜色（默认为黄色）显示，则表明您处于可编辑字段。

  • 如果您处于概要模式，展开命令后右键单击可编辑项，可显示某个编辑命令并处于选中模式，使您可以键入新值或从列表中选择现有值。


使用图形显示窗口移动到指定特征位置

在图形窗口中按住CTRL键并点击特征,编辑窗口中的光标将会移到指定特征位置


理解默认编辑窗口颜色

PC-DMIS的命令用默认的一种颜色显示

  • 蓝色-未标记命令 这些命令不必执行

  • 绿色-已标记命令 这些命令将被执行

  • 红色-不支持命令，超差或表达式错误 红色标记的命令在程序执行时会被跳过

  • 黑色-调试命令 当用断点执行零件程序时，下一个将执行这个颜色显示的行

参见"参数设置"部分中的"默认编辑窗口颜色"主题，改变颜色。


插入命令

大多数情况下，在您执行测量或使用对话框输入信息时，命令会自动插入。 不过，您也可以直接在“编辑”窗口中添加命令。 根据所处的模式，PC-DMIS 为您提供不同的结果：

  • 如果您处于命令模式，只需键入命令的前几个字母（如果知道）即可插入新命令。

  • 如果您处于概要模式，单击右键并从快捷菜单中选择添加命令，可以插入新命令。 PC-DMIS 会显示可以添加的命令列表。 PC-DMIS 会显示可以添加的命令列表。

  • 如果您处于 DMIS 模式，只需在某行上按 RETURN 键即可插入新命令。 将出现可以选择要添加的相应 DMIS 命令的列表。


编辑数值

有时，您可能需要直接在“编辑”窗口中快速更改命令的设置。

  • 如果您处于命令模式或 DMIS 模式，按 TAB 键可切换到要更改的可编辑字段。 键入新值或者按 F7 或 F8 键向前或向后浏览可用值列表。

  • 如果您处于概要模式，则展开命令。 然后右键单击要编辑的行，PC-DMIS 将显示可以选择现有值的列表或可以键入新值的编辑框。


选择命令

在PC-DMIS的任何模式下都可以选择大部分的命令 您需要先选择命令，然后才能重定位或复制。

  • 在概要模式下，单击折叠的命令以便选择整个命令块 与该命令关联的所有数据项也将同时选择。

  • 在命令模式或 DMIS 模式下，单击命令的开头，然后按住鼠标并拖动到整个命令突出显示为止。

全选菜单选项可以选中整个报告进行编辑。


重定位命令

PC-DMIS 中许多命令均可以重定位。 如果您要更改命令的位置，很容易即可实现。

如果您处于概要模式、命令模式或 DMIS 模式，可以选择整个命令块，然后选择编辑|剪切菜单选项将命令从当前位置删除，再选择编辑|粘贴菜单选项将其放到新位置，即可重定位命令。 也可以使用编辑|复制菜单选项复制命令，将其存储到剪贴板上，直到您决定将其粘贴到其它位置。

有关这些及其它标准编辑命令的信息，请参见“编辑零件程序”部分的“使用标准编辑命令”。


删除命令

在编辑窗口中,可以通过选中命令后按DELETE键轻松删除命令 如果立即点击编辑工具栏的撤销图标可以恢复删除的命令


进入对话框

当编辑特征或命令时，可能需要进入与一定特征或命令相关的对话框 在编辑模式下很容易做到这一点，只要将光标放在特征或命令块上按F9键 与特征相关的对话框就会出现 这样在对话框中，可以及进行任何修改，然后点击确定或应用,编辑窗口会将改变自动刷新

有一些命令，只有当PC-DMIS在命令模式下按F9键才可以进入对话框


修改页眉页脚

有三个文件用来设置编辑窗口中页眉和页脚文本的格式。 这些文件分别是LOGO.DAT,HEADER.DAT和ELOGO.DAT 这些文件位于安装目录（默认的安装目录为 C:\Pcdmisw）。

您可以使用标准文本编辑器（例如记事本）更改这些文本文件并保存更改，编辑“编辑”窗口的页眉或页脚。


页眉

可以通过修改两个文件定义页眉 LOGO.DAT和HEADER.DAT

LOGO.DAT-这个文件定义第一页报告的页眉 可以在第一页用公司的标识和一定的日期时间格式定义位图文件

编辑窗口的页眉格式设置示例

相应的 LOGO.DAT 文件如下所示：

记事本中的 Logo.dat 示例

注意:零件名称、修订号、序列号和统计次数是统计区域，不能在LOGO.DAT文件中修改

HEADER.DAT-这个文件用来格式化所有页的页眉


页脚

ELOGO.DAT 用来设置文档页脚的格式（仅位于最后一页）。

编辑窗口的页脚格式设置示例

相应的 ELOGO.DAT 文件如下所示：

记事本中的 Elogo.dat 示例


页眉页脚格式化关键字

以下是可用格式关键字及其功能的列表。 您可以在 .DAT 文件中插入这些关键字，以便在页眉或页脚中显示。

注意:这些关键字区分大小写。

#DATE | 插入当前日期.
#TIME | 插入当前时间.
#PAGE | 插入当前页码. 该关键字非常适合在 FOOTER.DAT 文件中使用。
#TRn | 插入跟踪字段 n 的值，其中 n 为跟踪字段的编号。
#PARTN | 插入零件程序名称
#DRWM | 插入修订号
#SERIALN | 插入序列号.
#SEQUENCE | 插入序号.
#SHRINK | 插入缩放比例.
#NMEAS | 插入尺寸总数.
#NOUT | 插入超差的尺寸总数.
#ELAPSTIM | 插入执行开始到结束所使用的时间。 该关键字非常适合在 FOOTER.DAT 文件中使用。
#BMP=bitmappath | 插入位图路径变量中指定名称的位图。 必须指定完整的位图文件路径（即 D:\Files\Bmp\Pcdhead.bmp）。


使用表达式和跟踪字段自定义页眉和

你会看到这些关键字本身不能被自定义 例如:logo.dat文件中的#DATE只允许以mm-dd-yyyy格式显示日期 例如2005年5月5号，在报告中写为5-5-2005

下面的例子讲述了如何用表达式和跟踪字段更改报告中的日期格式

  1. 在程序的某个位置键入下面的命令：

ASSIGN/V1=SYSTEMDATE("MMM dd,yyyy")

给变量V1赋值为"2005年5月5号"（或者当前的任何时间）

跟踪字段/显示，LIMIT=15;DATE: V1

将V1赋值给跟踪字段

  2. 假设这是程序的第一跟踪字段，在文本编辑器中打开logo.dat，将DATE=field修改为：

DATE=#TR1

注意通过#TR1，DATE字段现在与第一跟踪字段相同

  3. 保存并关闭logo.dat文件

  4. 执行零件程序

  5. 参看报告 假设报告中已经设置显示页眉页脚，页眉现在使用的是保存在变量V1中并且随后出现在第一跟踪字段的系统时间。

利用跟踪字段和表达式可以更好的控制编辑窗口和报告中的显示

关于跟踪字段的更多信息，参见"跟踪统计数据"部分的"使用跟踪字段"主题

更多关于表达式的信息,参见"使用表达式和变量"部分。


概要模式下工作

选择视图|概要模式进入概要模式

概要模式下，可以观看零件程序整个布局，同时零件程序命令也详细的分在不同的层 通过直观的界面同时可以很容易的重新排序或编辑命令

另外:

布局

概要模式编辑零件程序

概要模式键盘功能


布局

PC-DMIS 的概要模式布局使用的是可展开和折叠的数据段格式。 在最上一级，PC-DMIS 显示命令对象。 您可以按命令左侧的加号 (+)，展开这些对象以查看其组和数据项。 按减号 (-) 可以折叠组和数据项。 可以分别按左箭头和右箭头扩展和折叠命令或组

此外：

命令

组

数据项


命令

概要模式显示命令（未扩展项目）

PC-DMIS在顶层上显示大部分的程序命令． 某些命令（例如基本的触测、位置标注和某些建坐标系命令）出现在其父对象下 此外:

  • 每个命令有唯一关联的图标，帮助您迅速找到所需的命令

  • 如果命令有ID号，PC-DMIS会在命令描述前显示ID

  • 标记为要执行的命令使用绿色文本显示

  • 未设置为要执行的命令使用蓝色文本显示。


组

概要模式显示组(文件图标)

组使用文件夹图标显示，由一个命令的类似数据项组成。 例如，测量的圆对象有一个理论值组、一个实际值组和一个设置组。

  • 理论值组包含所测量的圆的理论值，包括 x、y、z、I、j、k 和直径的理论值。

  • 测量值组包含圆相应的测量值。

  • 设置组包含有关所测量圆的信息，例如 ID、坐标类型、圆是内圆还是外圆、测点数等。


数据项目

概要模式显示数据项目(蓝色球图标)

数据项是命令对象的参数或设置 某些数据项可以编辑，某些数据项则只是为了提供信息，不能更改。 数据项使用蓝色的球状图标显示。


概要模式下编辑零件程序

PC-DMIS 允许在概要模式中编辑零件程序。 使用概要模式界面，可以选择、添加、删除、复制、剪切、粘贴、标记、取消标记命令，以及编辑命令的数据项。

此外:

选择命令

添加命令

删除命令

拷贝,剪切和粘贴命令

标记/取消标记要执行的命令

编辑命令的数据项


选择命令

鼠标左键单击或使用上箭头或下箭头键移动可以选择命令。

  • 要选择多个命令，按住 CTRL 键的同时单击左键。

  • 要同时选择一组项，先选择对象块中的第一项，然后按住 SHIFT 键并选择对象块中的最后一项。

PC-DMIS 将突出显示所有所选的项。


添加命令

在概要模式下，可以通过使用PC-DMIS的标准菜单选项或者特殊快捷方式菜单添加命令

  1. 在命令条上点击右键可以进入快捷方式菜单 参见 "使用快捷键和快捷菜单"部分中的"概要模式命令快捷菜单" 可以获得更多有效项目的信息

  2. 在快捷方式菜单中,选择添加命令 出现蓝色的滚动条

  3. 选择要添加的命令,点击后,弹出的清单消失,同时,PC-DMIS的编辑窗口中添加了该命令 如果只想关闭清单而不添加命令，按住键盘上的ESC键直到它关闭

注意：PC-DMIS通常将新命令添加到扩展/折叠清单中的当前选定项之后


删除命令

您可以很容易从零件程序中删除命令，只需选中某个对象并按 DELETE 键即可。 如果命令中包含子命令，子命令也将删除。


拷贝,剪切和粘贴命令

拷贝或剪切命令

  1. 在可展开/折叠的视图中选中所需的命令。

  2. 从下列的任何位置选择拷贝或剪切命令:

  • 编辑窗口的编辑菜单

  • 键盘（CTRL + C 用于复制，CTRL + X 用于剪切）

  • 右键单击命令出现的快捷菜单的剪切或复制选项

注意:如果命令中包含子命令，子命令也将剪切或复制

粘贴已剪切或拷贝的命令:

  1. 在可展开/折叠的视图中选择要粘贴命令的位置的前一个命令。

  2. 从以下任何一个位置选择粘贴命令：

  • 编辑窗口的编辑菜单

  • 键盘 (CTRL + V)

  • 右键单击命令出现的快捷菜单的粘贴选项．


执行程序标记/取消标记命令

要标记或取消标记要执行的命令，请执行以下步骤：

  1. 在“编辑”窗口中选择该命令。

  2. 按 F3（或右键单击所需命令，然后从快捷菜单中选择标记）。


命令中编辑数据项目

要编辑命令的数据项，请执行以下的某一项操作：

  • 选择数据项并按 ENTER 键。 编辑信息并按 ENTER 键。

  • 鼠标左键双击数据项 编辑信息并按 ENTER 键。

  • 鼠标右键点击数据项并选择编辑|值|表达式文本 编辑信息并按 ENTER 键。

如果数据项为切换字段，将出现可能值的列表，您可以从列表中选择所需的项。 选择所需的选项后按 ENTER 键，或双击所需的选项。

如果数据项可以编辑，并且不是切换字段，则会弹出一个包含当前值的小编辑字段，可以通过键盘进行编辑。 要取消对某项的编辑，按 ESC 键。

要通过特定于该命令的对话框编辑命令，请执行以下步骤：

  1. 在可展开/折叠的视图中选中该命令。

  2. 按 F9（或右键单击该命令，然后从弹出菜单中选择编辑）。

将出现该命令相应的对话框。 然而要注意,某些情况下,当PC-DMIS在命令模式时只能编辑命令


概要模式键盘功能

下表列出了 PC-DMIS 处于概要模式时可以使用的各种键盘功能。

键 | 功能
SHIFT + TAB | 将光标向后移动到概要视图中的上一项。
CTRL | 使用鼠标左键单击所需的特征。 PC-DMIS 将光标移动到概要视图中相应的命令项。
CTRL+A | 选中零件程序中的所有命令。
CTRL+C | 拷贝文本或目标到剪贴板
CTRL+END | 将光标移至程序末
CTRL+HOME | 将光标移至程序头
CTRL+Q | 显示执行对话框，执行零件程序
CTRL+V | 粘贴文本（如果在编辑控件中）。 如果对象已经剪切或复制，将对象粘贴到当前所选对象之后。
CTRL+X | 剪切所选对象或文本（如果在编辑控件中）。
CTRL+Y | 显示执行对话框，以便在指定位置执行零件程序。
DELETE | 在编辑控件中编辑值时，删除所有突出显示的字符。 没有突出部分，两个按键的功能与通常编辑时相同
双击 | 双击一条或一组命令项可以扩展该项,双击一条可编辑数据项将调出该数据项的编辑控制
向下箭头 | 将光标移至下一行
F2 | 如果当前所选的数据项可以包含表达式，则启动表达式构造器。
F3 | 标记单个执行特征
F9 | 打开当前所选命令的对话框。
PAGE DOWN键 | 将光标移至下一页
PAGE UP键 | 将光标移至上一页
SHIFT键 | 选择第一个对象后与鼠标左键组合使用，可以选中一个对象块。
TAB | 将光标向前移动到概要视图中的下一项。
上箭头 | 将光标移至上一行
左箭头 | 折叠扩展的命令或命令组
右箭头 | 折叠扩展的命令或命令组


命令模式下工作

选择视图|命令模式进入命令模式

选择命令模式图标将编辑窗口放到命令模式 这个模式允许插入或编辑大量的PC-DMIS命令 编辑窗口可以添加的主要特征或命令包括：

  • 构造特征

  • 尺寸

  • 统计数据

  • 坐标系

  • 测定特征

  • 触测点

  • 运动命令

  • 移动命令

  • 薄壁件测量

  • 测头

  • 注释

  • 跟踪字段

  • 表达式

  • 屏幕抓图

  • 全局命令

  • 命令模式键盘功能

当编辑窗口在命令模式下时，PC-DMIS同时提供了一些键盘功能 这些在"命令模式键盘功能"9-291中讨论

同时可以决定命令模式下显示哪些命令 参见"参数设置"部分中的"命令模式显示选项"获得更多信息。


构造特征

PC-DMIS允许利用已经存在的特征创建指定特征 其它信息（包括构造特征的具体规则）在“通过现有特征构造新特征”部分介绍。

PC-DMIS 支持构造以下特征：

点

圆

椭圆

球

线

圆锥

圆柱

平面

槽

曲线

曲面

特征组

高斯过滤设置


尺寸

使用标注命令可以标注特征或特征之间的关系。 有关尺寸计算的详细信息，请参见“尺寸特征”部分。

此外:

尺寸格式

有效尺寸

分析


尺寸格式

PC-DMIS 的打印能力是其最强大的功能之一。 尺寸可以使用多种不同的方法计算，直到结果可以接受． 只有尺寸标记为要打印，数据才会出现在检验报告中。

使用格式命令可以在零件程序中创建多种尺寸格式。 对于某些尺寸，您可能不需要打印标称值。

注意:某些类型的区域公差的标称值总是为 0，所以不必打印标称值。 不过，在零件程序以后的部分中，您可能需要使用不同尺寸类型的标称值，例如位置或实际位置真值。

默认的格式命令将输出所有列和列标题。 还将创建 XSTATS11.TMP 统计文件。

编辑窗口中的命令行为：
格式/标题,符号;标称值,公差,测定值,最大最小值,
偏差,超差

标题 = 这个主要命令控制遵循该“格式”命令的尺寸是否在数字上有标题。

标识=这条命令控制是否打印偏差标识。这个区域可以打开或关闭 空白字段表示该命令关闭

当光标位于这些字段时，您可以使用热键 F7 和 F8 来打开或关闭这些字段。

标称值、公差、测定值、最大最小值、偏差、超差 = 这些次要命令控制要为遵循该格式命令的尺寸打印哪些列。 可以打开或关闭任意列的组合。 要关闭某个标记，将该字段保留为空白。 这些命令可以按任意顺序显示。 只需按照需要的顺序键入所需的命令。 （参数尺寸对话框中按照数字顺序排序）

有关详细信息，请参见“尺寸特征”部分。


有效尺寸

编辑尺寸,请参见尺寸特征 部分中的单项主题


分析

编辑分析信息,参见插入报告命令 部分


统计数据

要包括和编辑统计数据，请参见“跟踪统计数据”部分。


坐标系

坐标系选项可以回调坐标系或者创建一个新的坐标系

另外：

坐标系命令

CAD等于零件

自动建立坐标系


坐标系命令

编辑窗口中,参见创建和使用坐标系 部分中的单项主题,可以获得更多的如何使用坐标系命令的信息


CAD等于零件

参见创建和使用坐标系 部分中的CAD等同于测量零件数据，可以获得更多关于如何在编辑窗口中使用CAD等于零件命令的信息


拟和坐标系

有关如何在编辑窗口中使用拟和坐标系命令的详细信息，请参见“创建和使用坐标系”部分的“拟和坐标系”。


测定特征

您可以通过插入命令创建以下测定特征：

  • 测定点

  • 测定直线

  • 测定平面

  • 测定球体

  • 测定柱体

  • 测定锥体

  • 测定圆

这些特征以及有关测定特征的一般信息在“创建测定特征”部分介绍


触测

该命令确定测头实际触测的位置。

此外;

基本触测

薄壁件测量

添加触测行

删除空白行


基本触测

触测／基本,x,y,z,i,j,k,x,y,z,使用理论值=是/否

这是触测行的基本格式 参见创建测量特征 部分中的理解命令格式获得更多信息


薄壁件触测

触测/类型,x,y,z,i,j,k,x,y,z

类型 = 矢量、曲面、棱、隅角、角度

有五种薄壁件触测类型。 必须安装薄壁件软件包，才可以使用该选项。 （参见“薄壁件测量”）


添加测点行

添加测点行时,将光标放在指定位置处,按ENTER键 开始输入命令HIT 按TAB键，PC-DMIS在光标位置处添加了新的一行 如果光标在命令中间，会在当前行后创建新的一行 如果光标放在前四行的任一位置，PC-DMIS会在测量行后创建新的一行


删除空白行

要删除空白行，请按下箭头键或 ENTER 键。 也可以先突出显示空白行，再将其删除 （请参见"命令模式的键盘功能"）。


运动命令

各种运行命令控制测量机的移动。 参见"参数设置中讨论的各种运动命令 运动标号"和"参数设置 " 自定义参数设置"部分中的"可选择运动键"选项

此外;

模式=手动/DCC

逼近距离

移动速度

触测速度

扫描速度

回退距离

探测距离


模式=手动/DCC

模式/手动（或 DCC）

使用该命令可以在手动和 DCC 模式之间进行选择。


逼近距离

逼近距离/nnn.nnnn

该命令确定测量机从理论触测位置以接触速度移动的距离。


移动速度

移动速度/nnn.nnnn

通过这条命令可以改变测量机点到点的定位速度 输入的值（1到100）是测量机最高速度的百分比。


触测速度

接触速度/nnn.nnnn

该命令更改 CMM 采点的速度。 所输入的值是最大测量机速度的百分比，且不能超过 20%。


扫描速度

扫描速度/nnn.nnnn

该命令更改 CMM 扫描零件的速度。 输入的值是测量机最高速度的百分比


回退距离

回退/nnn.nnnn

该命令确定测量机在从“接触速度”转为“移动速度”之前，移离实际触测位置的距离。


检查距离

搜寻距离

搜寻/nnn.nnnn,p.pp

这条命令确定了距离为英寸或毫米（取决于零件程序初始建立的测量系统），输入理论触测位置，测量机将继续搜寻零件的曲面直到确定曲面不在

nnn.nnnn:
搜寻距离

p.pp:
执行查找孔操作时，PC-DMIS 移动的距离占总探测距离的百分比 默认值为 1，即探测距离的 100%。 因此，.1=10%，.2=20%，.3=30%，依次类推。这只对查找孔操作有效。

  • 如果 PC-DMIS 在指定探测距离之内找到曲面，则进行采点。

  • 如果未找到曲面，PC-DMIS 将显示错误消息，表明遇到意外的移动终止。

  • 示例：如果输入 .3 英寸作为探测距离，PC-DMIS 在通过理论曲面后，将移动 .3 英寸来搜索采点的曲面。

    参见设置优先 部分中的搜寻距离可以得到更多信息


移动命令

下面列出的命令使您可以更改测头在测点之间的移动。

移动/点

移动/增量

移动/安全平面

移动/圆

移动/同步

移动/扫描

移动/转台

移动/隔离区

这些命令在“插入移动命令”部分介绍。


薄壁件测量

薄壁件测量仅作为 PC-DMIS 几何测量基本软件包的附加选件提供。 （参见“创建自动特征”部分。） 该选件提供了多种备用的采点选择。 各种薄壁件特征如下所列。 如果适合，可以更新测点数、行数、间隙和缩近值。 显示的默认值为要求的最小数目。

可以进行以下薄壁件测量。

  • 自动矢量点

  • 自动线

  • 自动平面

  • 自动圆

  • 自动椭圆

  • 自动半方槽

  • 自动圆槽

  • 自动角点

  • 自动隅角点

  • 自动棱点

  • 自动高点

  • 自动曲面点

  • 自动方槽

  • 自动柱体

  • 自动锥体

  • 自动球体


测头

以下命令使您可以访问影响测头的选项。 这些命令使您可以更改测头束中的活动测尖或旋转测头的位置。 还可以根据需要打开或关闭测头补偿。

此外:

加载测头

测头补偿

读取点

测尖


加载测头

加载测头/测头文件名

加载测头命令是一个用户可以编辑的字段，使您可以加载合格测头测尖的文件，以便在零件程序中使用。


测头补偿

测头补偿/打开 （或关闭）

使用测头补偿命令可以打开或关闭测头补偿。 如果命令显示在“编辑”窗口中，则认为是打开。


读取点

特征标识= 特征/点, TOG1
理论值/ x, y, z, i, j, k
实际值/ x, y, z, i, j, k
读取点

读取点命令在测头的当前位置创建一个点特征。 然后，PC-DMIS 将存储读取的点的值。

有关详细信息，请参见“创建一般特征”部分的“从测头位置创建读取点”。


测尖

测尖/T1A0B0, 柱测尖 IJK=0, 0, 1, 角度=0

柱测尖 IJK 只是用来指定测尖的 A 和 B 角度的另一种矢量形式。

角度指定测尖转换矩阵绕柱测尖矢量旋转的角度。


注释

该选项允许执行程序时显示注释,或者将注释送到检测报告中. 这些注释使用功能 | 注释菜单选项创建。 显示注释选项同时允许在编辑窗口中添加,编辑或删除操作者记录和检测报告注释 注释命令在操作者,报告,是否,$$，输入和读出选项间转换

当打开一个以后版本保存过的零件程序时，将会以DOC注释形式显示当前版本不支持的命令

参见插入报告命令 部分中的插入编程者注释主题

此外:

操作者

报告

输入

$$

是/否

读出


操作者

该选项将在执行零件程序时显示用户提供的消息。 访问该选项的方法是：从菜单栏中选择功能 | 注释，切换到“操作者”，或在“编辑”窗口的所需位置输入命令“注释/操作者”。 键入所需的文本。 （可以输入任意长度的文本） 在完成注释后单击确定按钮（或按 ENTER 键）。 当 PC-DMIS 执行零件程序时，消息框将显示前面输入的注释。 单击确定按钮可关闭消息框。

如果在光标位于“注释/输入”命令行时按 F9 键，将显示注释对话框，使您可以更改显示的消息。

编辑窗口命令行:
注释/操作者,注释文本


报告

此选项用于将文本发送到检验报告中。 访问该选项的方法是：从菜单栏中选择功能 | 注释，切换到“报告”，或在“编辑”窗口的所需位置输入命令“注释/报告”。 键入所需的文本 （可以输入任意长度的文本）. 在完成注释后单击确定按钮（或按 ENTER 键）。 当 PC-DMIS 执行零件程序时，将无法查看这些消息。 但是，PC-DMIS 会在打印检验报告时将这些注释发送到检验报告中。

如果在光标位于“注释/输入”命令行时按 F9 键，将显示注释对话框，使您可以更改显示的消息。

编辑窗口命令行:
注释/报告,注释文本


输入

该选项与“操作者”类似，因为使用该选项可以在执行零件程序时显示文本。 除了显示包含先前输入文本的消息外，还将显示一个注释框。 允许输入数字信息,这些数字信息将被写入报告中.从菜单条中选择功能\注释并打开输入可以进入该选项，或者在编辑窗口的指定位置输入命令注释/输入， 键入所需的文本。 操作者的输入将分配给注释 ID，并且可以通过表达式引用访问（例 C1.INPUT）。

如果在光标位于“注释/输入”命令行时按 F9 键，将显示注释对话框，使您可以更改显示的消息。

编辑窗口的命令行为:
注释ID=注释/输入，注释文本


文档

此选项使您能够在内部程序中添加文本。 该选项不会在执行零件程序时显示任何文本。 这条命令之前没有通常的注释前缀 这样做的明显目的是为了得到好的偏置

编辑窗口的命令行为:
不,请编辑注释文本

在编辑窗口中直接输入文本注释

  1. 输入注释并按TAB键 PC-DMIS加亮操作者区域

  2. 输入$$并按TAB键或回车键

当打开一个以后版本保存过的零件程序时，将会以DOC注释形式显示当前版本不支持的命令. 参见"使用基本文件选项"部分中的"保存为"


是/否

该选项允许执行零件程序时显示文本 这个信息框显示预先输入的文本和是/否按钮 是/否问题的答案将显示在零件程序中 文本"是"或"否"与注释的标识相关，且通过相关的注释ID可以应用于任何表达式

编辑窗口中的命令行
注释ID=注释/是否，注释文本


读出

该选项可以在测头读出窗口中显示文本

此选项的编辑窗口命令行显示为：
 注释/读出,注释文本

参见"插入报告命令"部分中的"读出"，可以获得更多设置该选项的信息


跟踪字段

使用跟踪字段选项可以在编辑窗口中设置跟踪字段。 这些信息将在统计数据库（参见 XSTATS11.TMP 文件）中使用。 该字段的名称和当前值可以在编辑窗口中更改。 选择要更改的字段并键入新值，即可完成更改。

要显示跟踪字段对话框，请选择插入|统计命令|跟踪字段菜单选项。

编辑窗口的命令行:
搜索范围/域名: 值

文件名 = 标识跟踪字段名称的字符串。 字段名长度限制为 15 个字符。

值 = 跟踪字段的当前值。 值长度限制为 15 个字符。


表达式

大多数 PC-DMIS 可编辑字段均可以插入表达式。 参见" 使用表达式和变量"部分


屏幕抓图

通过显示/源文件命令操作|图形显示窗口|屏幕抓图到|报告，可以抓取屏幕上的图形显示，并在报告窗口中插入显示命令

在报告窗口中的文本行点击右键，选择编辑，出现报告对话框，选择显示屏幕抓图，在报告窗口中就可以看到显示。

每次执行零件程序时，显示都将会自动刷新

编辑窗口中的命令行:
显示 / 源文件, "___"

___ = 该字段使您可以输入所捕获屏幕的说明。 文本最长为 255 个字符。


全局命令

下表定义可以在编辑窗口中使用的全局命令的列表。 如果不能更改这些命令，通过“编辑”窗口可以选择这些主要命令之后的次要命令。

要选择次要命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中的次要命令上。

  2. 点击鼠标左键

  3. 按 F7 或 F8 键。 这将在可用选项之间切换。

该列表作为可以添加到零件程序中的命令的完整概要。 有关所需的详细信息，请参见特定的部分。

注意:PC-DMIS 在“编辑”窗口的任意一行中可以管理的最大字符数为 280。

主要命令 | 次要命令
2D 角度（参见“标注夹角”） | A
2D 距离（参见“标注距离”） | M
2D 角度（参见“标注夹角”） | A
2D 距离（参见“标注距离”） | M
坐标系(参见"创建和使用坐标系"部分） | 最佳拟合 2D、最佳拟合 3D、迭代、找平、旋转、平移、旋转偏置、平移偏置、回调、回调外部
倾斜度（参见"尺寸倾斜度") | M
分析视图（参见"分析") |
数组指数（参见“数组”） |
赋值（参见"表达式中使用变量"） |
附加（参见“子例程、BASIC 脚本或外部程序中的特征 ID”） |
自动（参见"薄壁件测量"） | 矢量点、曲面点、隅角点、最高点、球体、圆、柱体、方槽、圆槽、锥体、椭圆、凹口槽、锥体
自动触发(参见"参数设置: 测头触发选项"） |
CAD等于零件（参见"CAD等于零件"） |
计算 |
调用子程序（参见"调用子程序"） |
CASE（参见"Case/End Case"） |
探测（参见"探测距离"） |
自动触发（参见"参数设置： 安全平面选项"） | "工作平面值"
加紧（参见"加紧值"） |
COLUMN132（参见"尺寸"） |
注释（参见"注释"） | 操作者，报告
同心度（参见"标注同心度"） | M
构造（参见"构造特征"） | 圆、锥体、曲线、柱体、椭圆、直线、平面、点、特征组、曲面、球体
圆度（参见"标注圆度"） |
圆柱度（参见"标注圆柱度"） |
DEFAULT_CASE（参见"Default Case/End Default Case") |
显示（参见"屏幕抓图") | 源文件
DO（参见"Do/Until") |
ELSE（参见"Else/End Else") |
END_ELSEIF（参见"Else If/End Else If") |
ELSE_IF（参见"Else If/End Else If") |
END_CASE（参见"Case/End Case") |
END_DEFAULTCASE（参见"Default Case/End Default Case") |
END_ELSE（参见"Else/End Else") |
END_IF（参见"If/End If") |
END_SELECT（参见"Select/End Select") |
END WHILE（参见"While/End While") |
ENDSUB（参见"Ending a Subroutine") |
EQUATE（参见"拟合坐标系") |
内部命令（参见"插入内部命令") |
文件（参见“使用文件输入/输出”部分） | 打开、移动、存在、对话框、删除、复制、关闭、写入字符、写入块、写入行、保存位置、倒回、回调位置、读取至、读取字符、读取块、读取行
平面度（参见"标注平面度") | M
飞行（参见"飞行模式") |
换页（参见"插入换页命令") |
格式（参见"尺寸格式") | 标题、统计
仅缝宽（参见"标注位置") | 开
一般（参见"创建一般特征") | 点、平面、无、直线、柱体、锥体、圆方槽、球体、圆槽
跳转（参见“跳至一个标号”） |
触测（参见“触测”） | 基本、角度、矢量、曲面、棱、隅角
IF（参见“If / End If”） |
键入（参见“通过键盘输入标注”） | M
标号（参见“创建标号”） |
LEITZ 测头 |
加载测头（参见“加载测头”） | “文件名”
位置（参见“标注位置”） | A、D、M、PA、PR、R、T、V、X、Y、Z
循环（参见“创建一般循环”） | 开始、终止
测量（参见“测定特征”） | 圆、锥体、曲线、柱体、直线、平面、点、特征组、槽、球体
模式（参见“测头模式工具栏”） | DCC、手动
移动（参见“移动命令”） | 圆、锥体、曲线、柱体、直线、平面、点、特征组、槽、球体
移动速度（参见"移动速度") | 测量机全速度的百分比
出错（参见"测量机错误分项") | 误触发点，无测量点
自动触发（参见"参数设置： 自动触发选项") |
平行度（参见"标注平行度") | M
销直径 |
垂直度（参见“标注垂直度”） | M
逼近距离（参见“逼近距离”） | “距离”
测头补偿（参见“测头补偿”） | “开、关”
形状(参见"曲面尺寸或直线形状") |
程序 | END“在命令位置结束程序”
读取点（参见“读取点” | “测头位置的 xyz 值”
回调（参见“回调坐标系”） | 视图组、坐标系（内部/外部）
回退（参见“回退距离”） | “距离”
仅回退路经（参见“位置选项”） | 开、关
重新测量(参见"相关测量范围") |
曲面报告矢量方向偏差 |
报告矢量方向偏差 |
跳动（参见"标注跳动") | M
S |
保存（参见"保存坐标系") | 坐标系
扫描速度（参见"扫描速度") | 测量机全速度的百分比
脚本（参见“插入 BASIC 脚本”） |
SELECT（参见"Select/End Select") |
统计（参见"跟踪统计数据"部分） | 开、关
直线度（参见"标注直线度") | M
子程序（参见"使用子程序分项") |
测杆(参见"测杆") | "文件名称"
温度补偿（参见"温度补偿") |
触测速度（参见"触测速度百分比") | "测量机全速度的百分比"
跟踪字段（参见"跟踪字段") | （字段名 : 值）
位置真值（参见"标注位置真值") | A、D、M、PA、PR、R、T、V、X、Y、Z
UNTIL（参见"Do/Until") |
WHILE（参见"While/End While") |
工作平面（参见"工作平面列表") | 顶部、背面、底部、正面、左侧面、右侧面


命令模式键盘功能

下表给出了编辑窗口命令模式下有效的各项键盘功能

键 | 功能
ALT+F3 | 显示搜寻对话框
SHIFT+TAB,CTRL+左箭头 | 将光标移回到上一个用户可编辑区域
CTRL | 在图形显示窗口中用鼠标左键点击指定特征 PC-DMIS将把光标移至编辑窗口中相应的特征行 按住CTRL键，双击一个特征选中整个特征
CTRL+A | 选择窗口中所有的文本，使其突出
CTRL+C | 拷贝文本或目标到剪贴板 如果某个区域中的文本突出，表示这个文本被拷贝到剪贴板 如果多个区域突出，那么整个目标被拷贝到剪贴板
CTRL+E | 执行选中特征（或光标处特征）
CTRL+END | 将光标移至程序末
CTRL+TAB | 最小化或回调编辑窗口
CTRL+HOME | 将光标移至程序末
CTRL+PAGE DOWN | 将光标移至程序末
CTRL+PAGE DOWN | 将光标移至程序末
CTRL+Q | 显示执行对话框，执行零件程序
CTRL+T | 分配当前指令给选中的臂
CTRL+V | 在插入点粘贴剪贴板中的内容 如果只有文本被拷贝，尝试粘贴文本 如果整个目标要靠拷贝到剪贴板，尝试粘贴整个目标 在以后的例子中，如果插入的点在编辑窗口第一行命令中的第一列，剪贴板中的目标将被放置在目标之前 其他例子中，插入将会放在目标后
CTRL+X | 剪切突出字符
CTRL+Y | 显示执行对话框并且重新开始暂停的执行
删除键或者空格键 | 剪切突出字符 没有突出部分，两个按键的功能与通常编辑时相同
双击 | 在任何可编辑区域双击左键，该区域将会加亮
向下箭头 | 将光标移至下一行
F1 | 显示命令的帮助主题
F2 | 插入表达式
F3 | 标记单个执行特征 选择命令前，加亮多个特征可以被同时标记
F4 | 打印编辑窗口中的所有内容
F5 | 显示设置选项对话框
F6 | 显示改变字体对话框
F7 | 如果光标位于切换字段中，该命令向前切换到该字段允许条目中按字母顺序排列的下一个条目。 到达接结尾时，将返回列表开头。
F8 | 如果光标位于切换字段中，该命令向后切换到该字段允许条目中按字母顺序排列的上一个条目。 到达开头时，将返回列表结尾。
F9 | 启动在按该键时光标正指向的命令的对话框
F10 | 显示参数设置对话框
F12 | 显示夹具设置对话框
左箭头 | 将光标移至左边一个字符
PAGE DOWN键 | 将光标移至下一页
PAGE UP键 | 将光标移至上一页
右箭头 | 将光标移至右边一个字符
SHIFT键 | 如果在按箭头键的同时按住 shift 键，将随着光标的移动选中文本。 SHIFT + 双击某个开始块或结束块将选中整个文本块。
SHIFT + F10 | 显示跳转对话框
TAB + CTRL + 右箭头 | 将光标向前移至下一个用户可编辑区域
向上箭头 | 将光标移至上一行
-（减号）或ALT+ - | 删除触测缓冲区中最后的触测
END | 在零件程序中插入测量特征


DMIS模式下工作

选择视图|DMIS模式进入DMIS模式

选择DMIS模式图标，编辑窗口命令以DMIS格式显示 这意味着可以用DMIS语法编辑零件程序

大部分在命令模式下可以加入到零件程序中的命令和特征，都可以使用DMIS模式 更多的如何用DMIS模式插入和编辑命令信息，参见"理解关键概念"

  • 关于DMIS命令(PC-DMIS的标准命令格式）如何转化为DMIS命令，参见ftp://wilcoxassoc.com/docs/dmis_support.zip中的PC-DMIS的DMIS支持文件

  • 更多DMIS信息，参见http://www.dmis.com


使用其它窗口，编辑器，和工具

使用其它窗口，编辑器，和工具 概述

使用预览窗口

预览窗口选项

调整预览窗口尺寸

使用测头读出窗口

使用测头工具框

工具框放置以及尺寸大小

更改当前测头

更改当前测针

在目标列表中编辑触测点

从触测缓冲器中删除触测点

访问测头读出窗口

锁定您的机器轴

使用状态窗口

使用基本脚本编辑器

基本编辑器工具条

新建

打开

保存

打印

打印预览

查找

剪切

复制

粘贴

撤销

编译

开始

文件菜单

新建

打开

保存

另存为

打印

打印预览

编辑

统一的字符编码标准

编辑菜单

撤销

剪切

复制

粘贴

删除

选择所有

查找

查找下一个

替代

对话编辑器

视图菜单

运行菜单

帮助菜单

基本帮助

语法帮助

语法帮助文件

使用标记组窗口

使用超级视图报告编辑器

使用设置窗口

更改设置窗口选项

察看检测报告

使用虚拟键盘

访问虚拟键盘变量

创建一个新的模拟键盘变量

更改已存的虚拟键

更改已存的虚拟键盘变量

键盘变量中的组合或者合并键

使用离析器以满足虚拟键盘的可视请求

察看路径线


使用其它窗口，编辑器，和工具 概述

PC-DMIS为您提供了分类窗口，编辑器，和其他有帮助，以使您的编程更加简便和快捷。 这些包括：

  • 编辑窗口，在"使用编辑窗口" 部分详细论述。

  • 预览窗口允许您在接受他们之前预览您的测量。

  • 测头读出窗口显示了当前测头位置和其他信息。

  • 测头工具框允许您完成测头操作。

  • 状态窗口显示了当前操作的状态。

  • 脚本编辑器允许您使用基本编程语言创建脚本。

  • 可以创建一个保存标记特征组的窗口，以备将来执行此段程序。

  • 设置窗口能够使您更快的编辑常用的值。

  • 超级视图报告编辑器允许您创建超级报告。

  • 检测报告编辑器允许您快速察看视图，可以对自动检测报告作一些小的编辑更改。

  • 用户化模拟键盘可以用来代替一个真正的键盘。

本章节将论述怎样访问和使用这些工具。 本章节主要论述的主题包括：

  • 使用测头读出窗口

  • 使用预览窗口

  • 使用测头工具框

  • 使用状态窗口

  • 使用基本脚本编辑器

  • 使用标记组窗口

  • 使用状态窗口

  • 使用超级视图报告编辑器

  • 察看检测报告

  • 使用虚拟键盘

  • 察看路径线


调整“预览”窗口的大小

选择视图 | 预览窗口菜单选项可以打开一个窗口，用来在实际接受测量之前预览特征测量的结果。 在采测头测点并按 END 键（或操纵盒上的“完成”）后，PC-DMIS 在“图形显示”窗口中显示特征，并在“预览”窗口中显示特征的尺寸信息。

对一个圆，预览窗口显示X，Y，Z和直径。

“预览”窗口在显示与容差之间的偏差时，使用与尺寸相同的颜色模式；这些颜色使您可以迅速确定特定的测量是否在容差范围内（有关如何更改尺寸使用的公差颜色的信息，请参见“编辑 CAD 显示”部分的“编辑尺寸颜色”）。

注意：要确定预览窗口中显示的特征信息，只需将“编辑”窗口的光标放在“编辑”窗口中任意特征的命令行上。 通常，光标位于“编辑”窗口的最后一个特征上。

以下是预览窗口提供的选项。

更多

预览窗口选项

调整“预览”窗口的大小


预览窗口选项

预览窗口显示有关特征的一般信息以及更加具体的尺寸信息。

选项 | 描述
ID | 该框确定所测量特征或尺寸的标号名。
标准差 | 该框确定所测量特征的标准差。
测点数 | 测点数框确定测量特征时的测头采点数。
隐藏 | 隐藏按钮关闭预览窗口。 您可以选择视图 | 预览窗口打开预览窗口。
接受 | 接受按钮接受测量。 只有先选中保存尺寸复选框，该按钮才有效。
视图 | 视图按钮显示测定特征的相应尺寸的“分析”窗口。
自动创建尺寸 | 如果选中自动创建尺寸复选框，在单击接受按钮后，会为测定特征创建尺寸。
轴 | 轴列表显示预览窗口中所选的轴。 您可以选择以下轴： X、Y、Z、D、R、A、T、PR、PA、M、V、L、PD、RS、RT、S、H。 您最多可以同时查看六个轴的信息，方法是从不同的轴列表中选择所需的轴。 有关这些轴的信息，请参见“标注特征”部分的“默认轴”和“薄壁件轴”。
标称值 | 该框确定每个轴的标称值（即理想值）。
正公差 | 该框确定测量仍可以接受的超出标称值的公差值。
负公差 | 该框确定测量仍可以接受的低于标称值的公差值。
测定值 | 该框确定实际测量的值。
最大值 | 该框确定在测量超出公差之前可以使用的最大值。
最小值 | 该框确定在测量超出公差之前可以使用的最小值。
偏差 | 该框确定测量值与标称值的偏差。
超差 | 该框确定测量值超出公差的值。


调整“预览”窗口的大小

与大多数窗口类似，“预览”窗口的大小可以调整，以适合您当前的需要。 如果需要窗口更大或更小，只需使用鼠标拖动窗口的边框，调整到所需的大小。

注：自学习模式和执行模式的预览窗口是不同的，你可以改变它的大小。


使用“测头读出”窗口

视图 | 测头读出窗口菜单可以当前CMM测头位置读出窗口和其它信息。 当选择此选项后，PC-DMIS 将显示测头读出窗口。

测头读出窗口

根据从读出窗口设置对话框中选择的选项（参见“设置首选项”部分的“设置读出窗口），“测头读出”窗口将包括下表中的信息。

测头：您可以在测头读出窗口中点击右键选择设置来打开测头读出窗口设置对话框。

左列 | 描述
X Y Z | 当前 XYZ 测头位置
LX LY LZ | 最后一次触测的 XYZ 位置。
DX DY DZ | 到下一个位置的距离
EX EY EZ | 最后测量特征的错误
W | 转台角度
A B | AB轴角度（要有此选项必须激活手腕测头例如PHS或CW43等。)
触测点 | 所采的测点数

此外，测头读出窗口在最底端可能会有一个文本行。 文本取决于测头读出注释类型。 测头读出窗口显示类型信息，请参考插入报告命令中的插入程序注释部分。

调整测头读出窗口尺寸

要更改此窗口的大小，只需“拖动”窗口的边框，直至达到所需的大小。 如果单击窗口右上角的窗口最大化图标 [image] ，可将框扩展为全屏显示。 （再次单击此图标将使其恢复先前大小。） 这样，当 CMM 位于显示器之外的空间时，就可以查看所选的读出窗口。 要关闭“测头读出”窗口，必须单击右上角的 X。

注意：每当更改测头读出窗口的位置或大小时，PC-DMIS 都将更新正确的注册表设置。 当下次访问此选项时，窗口将显示为上一次查看时所处的状态。

使用外部DRO的机器，此选向不可用。

多臂模式和测头读出窗口

如果使用多臂测量工件，PC-DMIS将在新的一列中显示其它臂的测头读出信息。

看一下通过两列显示测头读出窗口的例子

您可以点击右键通过快捷菜单显示隐藏的特殊测头信息。

如果菜单选项显示一个与之相邻的检查符号，它的信息将显示在下一个测头读出窗口。


 Locking Your Machine's Axes Accessing the Probe Readout Window Taking and Deleting Hits Viewing Hits in the Hits Buffer Changing the Current Probe Tip Changing the Current Probe Placing the Probe into Readouts and Hits Mode Viewing Hits in the Hits Buffer

使用测头工具框

视图|测头工具框菜单选项显示测头工具框。

测头工具框

此工具框可以使您轻松处理不同的相关测头。 此工具框显示了当前所使用测头的相关信息。 如果当前所使用的是光学或激光测头，您可以在此框中中设置与这些测头相关的参数。 请参照Vision或Laser文当。

相关的标准测头类型管理包含：

  • 切换当前存在的测头或测针。

  • 查看当前测头位置

  • 获得测头读出窗口

  • 从点缓冲器中删除点

  • 在缓冲器中查看点

  • 锁定机器的XYZ轴

操作信息，参考以下主题

注意：以前的PC-DMIS版本此工具框包含平面和曲面猜测模式图标。 由于猜测模式的计算方法在V4.0中有了很大的提高，这些图标已经被删除了。

更多

工具框的放置和大小设置

改变当前测头

在缓冲器中查看点

采集和删除点

获得测头读出窗口

测头读出模式和点模式

锁定机器轴向


工具框的放置和大小设置

正如PC-DMIS中的编辑窗口和其他工具框，您可以将测头工具框放置到屏幕的上方、下方和两侧或者是浮于图形显示窗口的上方。 进行以下操作：

  1. 用鼠标选择工具框的标题栏。

  2. 拖到工具框到想要放置的位置。

  3. 释放鼠标。 PC-DMIS将工具栏放到了一个新的位置。

您可以选择工具栏的一个边缘拖动鼠标到一个新的位置来改变其大小。


改变当前测头

通过测头工具栏改变当前程序中所使用的测头。

  1. 选择测头列表

  2. 选择一个新的测头。

PC-DMIS会在当前程序中插入加载测头命令


更改当前测头角度

通过测头工具栏改变当前程序中的测头角度。

  1. 选择测头角度列表

  2. 选择一个新的测头角度

PC-DMIS会在当前程序中插入加载测头命令


在缓冲器中查看点

查看最后一个点

在测头位置 列表中，PC-DMIS显示大部分缓冲器中的点或当前测头位置。 如果使用的是Vision 或Laser模块这些选项是可以编辑的。

大多数当前点信息

查看所有点

点击点目标 列表查看缓冲器中所有的点。. PC-DMIS在缓冲器中显示所有点的XYZ和IJK.

点目标列表在缓冲器中显示的点

一旦按键盘上的END键或操纵盒上的DONE键表示接受您当前的测量元素的点，PC-DMIS将清空缓冲器中的点。


采集和删除点

采集点图标

通过点击采集点图标可以在当前测头位置采集一个点。 PC-DMIS将当前点插入到点缓冲器中。 这个图标只有在定义了硬测头后才可用。

删除点图标

删除缓冲器中的点，可以点击测头工具栏中的删除点图标。 如果当前是打开测头读出窗口，你可以从此窗口中观察到被删除的点。 参照开始： 剔除或删除点 更多信息请见教学样例部分


获得测头读出窗口

测头读出窗口图标

从测头工具栏点击测头读出窗口图标得到测头读出窗口。 测头读出窗口的更多信息，请看“测头读出窗口的使用”。


测头读出模式和点模式

有一些接口需要您在读出模式和点模式之间切换，因为这两种模式是相互独立工作。 这取决于当前是接受状态（点模式-等待点信号）还是发送状态（读出模式-发送测头位置到测头读出窗口）。 我们以LK-RS232为例来看一下这种类型的接口。

图标 |  | 描述
 | 读出模式 | 如果您使用的是LK接口，您可以通过读出模式图标使测头处于读出模式。
 | 点模式 | 如果您使用的是LK接口，您可以通过点模式图标使测头处于点模式。


锁定机器轴向

通过选择测头工具栏轴向锁定图标可以锁定机器的一个或多个轴向运动。

举例，如果您要锁定机器Z方向的运动，可以选择锁定Z轴图标。 您可以在CAD的任何位置点击，机器可以在XY平面内自由运动，但Z方向是被锁定的。

注：此选项加密Key中有Vision或Laser模块选项时，此功能不能使用。 测头工具栏的更多信息查看Pc-dmis Vision 或Pc-dmis Laser帮助文件。


状态窗口的使用

状态窗口

视图|状态窗口菜单显示状态窗口 此窗口可以在创建元素或执行程序时从快速启动栏预览命令。 某些情况下类似于预览窗口，　状态窗口不同之处在于：

  • 不可以在此窗口定义理论值和公差带。 此窗口仅用于显示。

  • 它提供了一个临时显示报告功能非常灵活的方式。

  • 它提供了一个动态的预览窗口，可以时任何命令或尺寸，不仅仅是位置信息。

状态窗口和快速启动栏

当使用快速启动栏时，状态窗口显示当前猜测模式的元素、尺寸等信息。 因为以上信息是短暂的出现在屏幕上不能被创建，但PC-DMIS可以让您在点击完成之前从快速启动栏预栏元素的尺寸。

元素的创建或执行过程中的状态窗口

状态窗口显示元素的预览信息。 这个窗口利用了新的临时报告模式在创建或执行过程中生成动态的预览命令。 如果PC-DMIS在猜测模式下，在元素创建过程中仅仅预览元素。 您可以从状态窗口临时报告注册表入口定义那种临时报告被使用。 默认的临时报告是default.rtp。

状态窗口显示的任何命令都会赋值到临时报告文件.rtp。


使用BASIC脚本编辑器

BASIC 脚本编辑器可用于创建和编辑 BASIC 脚本，这些脚本可在执行过程中用于 BASIC 脚本对象，也可以从 BASIC 脚本编辑器工具栏中调用。

视图| BASIC脚本编辑器菜单选项打开BASIC脚本编辑器并且替换PC-DMIS的主菜单： 文件，编辑，运行和帮助 最小化或关闭 Basic 脚本编辑器可恢复 PC-DMIS 正常的菜单栏。

BASIC 脚本编辑器包含以下菜单：

  • Basic脚本编辑器工具栏

  • 文件菜单

  • 编辑菜单

  • 运行菜单

  • 帮助菜单

这些主题讨论如下。

更多

Basic脚本编辑器工具栏

文件菜单

编辑菜单

视图菜单

运行菜单

帮助菜单


Basic 脚本编辑器工具栏

 New Open Save Print Print Preview Find Cut Copy Undo Paste Compile Start

Basic脚本编辑器工具栏

BASIC 脚本编辑器工具栏支持以下功能：

更多

新建

打开

保存

打印

打印预览

搜索

剪切

复制

粘贴

撤销

编译

开始


新建

此按钮用于在编辑器中创建新的 BASIC 脚本。


打开

此按钮出现一个打开文件的对话框用于打开已经存在的BASIC脚本。


保存

此按钮用于打印当前 BASIC 脚本。 如果尚未将当前脚本命名，将显示一个另存为对话框，要求提供脚本名称。


打印

此按钮用于打印当前 BASIC 脚本。


打印预览

此按钮用于在“打印预览”窗口中查看当前 BASIC 脚本在打印后的效果。


查找

此按钮用于搜索当前 BASIC 脚本中的文本。


剪切

此按钮拷贝当前所选文本到粘贴板 。


复制

此按钮拷贝当前所选文本到粘贴板 。


粘贴

此按钮将粘贴板中的文本内容粘贴到当前插入点。


撤销

此按钮用于撤消最后的编辑更改。


编译

编译图标用于编译（使脚本易于理解并可以在计算机系统上运行）当前 BASIC 脚本。 在运行前必须对脚本进行编译。


开始

此按钮用于打印当前 BASIC 脚本。

注：用 PC-DMIS BASIC 命令从编辑器中运行的脚本可以将对象插入当前零件程序。


文件菜单

BASIC 脚本编辑器的文件菜单提供以下命令和选项：

更多：

新建

打开

保存

另存为

打印

打印预览

退出

Unicode


新建

文件 | 新建菜单选项可打开一个新的 BASIC 脚本编辑器，在该编辑器中可编写新的脚本。


打开

文件\打开菜单可以打开已经存在的脚本。 只有*.bas的文件才会出现在BASIC脚本编辑器中。


保存

文件 | 保存菜单选项用于保存脚本。 对于新脚本，当首次选择此选项时，将显示另存为对话框，在该对话框中可选择脚本的名称和保存脚本的位置。


另存为

文件 | 另存为菜单选项用于保存新脚本，或用新的文件名保存现有脚本。 当显示另存为对话框时，就可以选择文件名和要将脚本保存到的目录。


打印

文件 | 打印菜单选项用于从系统打印机中打印 BASIC 脚本编辑器中的脚本。


打印预览

文件 | 打印预览菜单选项用于预览当从 BASIC 脚本编辑器文件菜单上选择打印时发送到打印机的内容。


退出

文件 | 退出菜单选项用于退出 BASIC 脚本编辑器，而不保存对任何打开的脚本作出的任何更改。 如果选择文件 | 退出，则将返回主用户界面。 菜单栏将恢复常规的 PC-DMIS 功能。


双字节字符编码

文件|双字节字符编码菜单选项指定脚本是否为双字节字符编码。 如果不是，基础脚本编辑器将其转换为ASCII文本。

基础脚本编辑器需要说明脚本的颁布以正确的显示和解读。 双字节字符编码格式化需要编辑器有丰富的字符集（例如在中文或日文显示）。

除非使用的为多字节字符语言，否则不需要使用此菜单项目。


编辑菜单

BASIC 脚本编辑器的编辑菜单用于通过基本的编辑功能来处理在 BASIC 脚本编辑器中显示的文本。

更多

撤销

剪切

复制

粘贴

删除

选择所有

寻找

寻找下一个

替换

对话框编辑器


撤销

编辑 | 撤消菜单选项用于撤消 BASIC 脚本编辑器中最近执行的操作。


剪切

编辑\剪切菜单可以剪切掉BASIC脚本编辑器中的所选部分 被复制的文本存放在Windows的粘贴板里，后面可以被粘贴到任何地方。


复制

编辑\复制菜单是用来复制所选择文本。 被复制的文本存放在Windows的粘贴板里，后面可以被粘贴到任何地方。


粘贴

编辑\粘贴命令是用于粘贴存放在Windows粘贴板中的文本内容。


删除

编辑\删除命令可以删除选中部分。


选择所有

编辑| 选择所有可以自动选择BASIC脚本编辑器中的所有文本。 然后可以对所选择的文本进行剪切、复制或删除操作。


查找

编辑\查找菜单选项可以打开查找对话框。

查找对话框

此对话框可以在BASIC脚本编辑器中查找所定义的查找内容

  • 如果选择全字匹配选项将只显示与查找内容完全匹配的内容。

  • 如果选择区分大小写选项将只显示查找内容框中定义的大写或小写内容。


查找下一个

编辑\查找下一个将在BASIC脚本编辑器中查找满足查找对话框中条件的下一个选项（参考上面的编辑\查找）。


替换

编辑 | 替换菜单选项可打开替换对话框。

替换窗口

替换对话框是编辑 | 查找命令的扩展。 它用于搜索特定术语，然后将其替换为在替换为框中输入的术语。

全字匹配用于值匹配全部字段，不是部分匹配。 例如，如果你要查找“point”，但没有选择此复选框，它可能找到的“pointer”中的“point”部分。

区分大小写只查找与查找内容大小写完全匹配的字段。 如果查找的是“point”，就不会找到“Point”或者“POINT”.

查找下一处按钮将在 BASIC 脚本编辑器中搜索，并显示符合对话框中所输入条件的第一个示例。

利用替换按钮，您可以将找到的内容（使用查找下一处按钮）替换为在替换为框中输入的内容。

全部替换按钮用于将 BASIC 脚本编辑器中所有符合搜索条件的实例替换为替换为框中的内容。

取消按钮可关闭替换对话框.


编辑对话框

编辑 | 对话框编辑器选项可打开一个窗口，其中包含一个名为对话框一的网格和 MasQ 启用对话框设计器工具栏。 此工具栏和对话框一网格将提供必需的工具，用以设计可在随后为脚本进行编程的对话框。

如果单击 MasQ 启用对话框设计器工具栏右角中的“X”，将关闭这些工具。


视图菜单

视图菜单用于选择是否显示BASIC 脚本编辑器工具栏和/或状态栏。 选择视图 | 工具栏可显示或隐藏工具栏。 选择视图 | 工具栏可显示或隐藏工具栏。

使用此菜单，您还可以确定设置制表位的位置。 此选项用于使程序语句缩进若干个字符，因而使程序更易于阅读。 选择视图 | 设置制表位并键入一个数字. PC-DMIS将确定什么时候插入一个制表符，例如，您想每五个字符插入一个制表符，在设置制表符停止位中设为5即可。


运行菜单

运行菜单用于选择编译或开始命令。 “编辑”命令用于编译脚本（检查其语法错误），而“开始”命令用于执行脚本。


帮助菜单

帮助菜单用于访问各种为使用 BASIC 脚本编辑器提供帮助的选项。

更多

基本帮助

Syntax帮助

Syntax帮助文件


Basic 帮助

基本帮助

帮助 | 基本帮助命令可打开为附加的基本模块添加的联机帮助。


语法帮助

帮助 | 语法帮助用于在使用 BASIC 脚本编辑器时打开或关闭使用语法帮助的选项。 如果选择此选项，只要键入在 BASIC 编程语言使用的命令或术语，BASIC 脚本编辑器中就会显示一个弹出滚动框。 您可以使用箭头键来选择适当的术语。 选定之后，一旦按 TAB 键，所选术语就将显示在 BASIC 脚本编辑器中。 如果按 SPACE 条，将显示该命令所需的语法。


语法帮助文件

帮助 | 语法帮助文件用于选择在帮助 | 语法帮助命令中使用的语法文件。 将显示加载语法帮助文件对话框。 浏览到 PC-DMIS for Windows 所在的目录并选择“Pcdmis.syn”文件。


使用“标记特征组”窗口

选择编辑| 标记特征组窗口菜单选项可访问“标记特征组”窗口。 您可以使用该窗口存储一组要执行的标记特征。 请参见“编辑零件程序”部分的“创建和执行标记特征组”主题。


设置窗口的使用

这可以在程序中插入调用/坐标系命令，用来调用从列表中选择的坐标系。

在程序中插入一个加载测头命令用来调用选择的测头。

此设置插入一个逼近距离命令，用来设置测头距离理论点多远变为触测速度。

此设置插入一个触测速度命令改变CMM测量点的速度。 设置值从百分之1到20。

此设置插入一个显示精度命令，设置值同于设置中的数值。 以下的任何元素小数位数同于此设置。

这可以在程序中插入调用/视图设置命令，用来调用从列表中选择的视图。

在程序中插入加载测头命令，用来插入一个用AB角度定义的测针角度。

此设置插入一个探测命令，表示测头到达理论值位置后继续查找的距离。

插入一个移动速度的命令表示CMM在测量点之间的移动速度。 设置值从百分之1到100。

此设置在程序中插入一个正值报告命令。 此命令显示元素在零点的负方向，元素的数据在零点正方向。 您可以选择报告所有数据或仅仅是偏差。

插入一个模式/DCC或模式/手动命令来切换机器的运动模式。

插入一个测头补偿开关用来打开或关闭测头补偿

插入一个回退命令定义测头离开实测点多大距离由触测速度切换为移动速度。

插入一个扫描速度命令定义机器扫描工件的速度。 设置值从百分之1到100。

此设置定义PC-DMIS是否显示X轴的正值报告。

在程序中插入工作平面命令来改变当前的工作平面。

在程序中插入忽略运动错误/开关命令。 如果设置为开，PC-DMIS碰撞后将停止。

插入一个手动回退命令，可以使您在手动测量点时产生自动回退。

此设置定义PC-DMIS是否显示Y轴的正值报告。

通过插入安全平面命令来激活设定的安全平面。 在命令行点击F9可以改变接受的平面。

此设置插入一个触发公差命令。 PC-DMIS只接受处于设定公差带内的点。 手动机通过此功能可以采到比较准确的点。

此设置定义PC-DMIS是否显示Z轴的正值报告。

定义哪一个平面内使用安全平面。 这在安全平面被激活或者鼠标载安全平面重置前是不可用的。

此数值决定了触发公差带。

此设置在程序中插入仅缝宽命令。 当打开此选项后，对于边界点的计算将把实测点投影到理论曲面，然后将此点投影到理论逼近矢量。 然后，利用这一新的点来计算所有位置轴。

设置安全平面的距离。

此设置插入一个触发公差命令。 “采点平面/”命令用于指示 PC-DMIS 在出现以下情况时自动进行触测（采点）：当测头经过位于定义深度级别的自动特征的曲面法线所定义的平面时。 您可以将此命令用于手动测量机；无需通过按按钮来采点，即可将“采点平面/”命令插入“编辑”窗口中的任何标准位置。

此设置在程序中插入RETROLINEARONLY命令。 如果打开此选项，矢量点或曲面点的评价计算将按如下方式计算。

查找理论曲面法线矢量的最大分量（x、y 或 z 方向上的最大值）。

将测定点射影到最大分量的矢量上，使射影垂直于初始的理论曲面法线矢量。

然后，利用这一新的射影点来计算位置轴。

定义测头到达下一个元素需要通过的平面。

此设置在程序中插入自动触发命令。 测头移动到设定公差带内后，PC-DMIS将自动采点。

此设置将插入132列格式命令，确定位置尺寸报告显示的格式。 参照132 列打印输出

定义通过平面的距离。

此设置决定自动触发时是否使用蜂鸣。 如果打开此选项，测头越接近目标值，响声频率就越高。

该值用于向控制器指示在 Leitz CMM 上夹持测头的松紧程度。 此选项仅适用于Leitz控制器和Leitz测头。

此选项定义自动触发的公差半径。

极坐标矢量补偿命令可用于曲面点或矢量点沿极坐标矢量补偿。

插入飞行模式命令开关。 飞行模式配合移动点在测头移动过程中沿光滑的不间断的路径运动。

设置飞行模式的距离。 测头将在离移动点指定距离后自动离开。

设置窗口的使用

选择视图|设置窗口打开设置窗口。

设置窗口

此窗口包含几个可以更改设置的列表。 每个列表包含颜色代码，编辑设置，特定列表。 这些设置连接到程序中当前光标的位置并且当光标在程序中移动时发生改变。

编辑设置

编辑设置只需在设置右侧点击选择不同的选项输入新的数值即可。 当改变设置后，PC-DMIS将在当前鼠标位置插入适当的参数。

可用设置

下面列表是可用设置 表格中的背景色表示设置的默认颜色。

所有 | 常规 | 测头 | 距离 | 速度 | 尺寸
此表包含所有列表的设置 | 坐标系 | 测头 | 逼近 | 触测速度 | 显示精度
 | 视图设置 | 测针 | 探测 | 移动速度 | 正值报告显示
 | 手动 / DCC | 测头补偿 | 回退 | 扫描速度 | X轴正值报告
 | 工作平面 | 忽略运动错误 | 手动回退 |  | Y轴正值报告
 | 激活安全平面 | 触发公差 |  |  | Z轴正值报告
 | 安全平面 | 触发公差 区域 |  |  | 仅缝宽
 | 安全距离 | 触发平面 |  |  | 仅缝宽
 | 通过平面 | 自动触发 |  |  | 132列格式
 | 通过距离 | 自动蜂鸣 |  |  |
 | 蜂鸣值 | 自动公差区域 |  |  |
 | 极坐标矢量补偿 | 飞行模式 |  |  |
 |  | 飞行半径 |  |  |

对于这些设置的简要描述点击上面列表，更多信息查看下面主题。

  • 工具栏设置

  • 测头模式工具栏

  • 选择 PC-DMIS 设置选项

  • 更改报告和运动参数

其中的很多设置可以从插入|参数更改紫菜单中修改。

更多

改变设置窗口选项


改变设置窗口选项

您可以在窗口中点击右键从快捷菜单中选择选项更改设置窗口选项。

出现设置窗口选项对话框

设置窗口选项对话框

通过此对话框，您可以将不同的类更改不同的颜色，也可以设置当启动设置窗口时显示那一类。

开始区域

此区域包含两个设置窗口的开始选项

使用激活类设置窗口启动时显示最后使用的类。

总是使用当启动时，设置窗口显示从下拉菜单中选择的类。

颜色区域

类的颜色可以打开或关闭类的颜色的设置。

颜色框中的下拉箭头可以更改默认类的颜色。


报告窗口的使用

选择视图|报告窗口 此窗口显示，程序执行完毕自动生成的默认的报告。 详细信息参照测量结果报告中的关于报告窗口 部分。


查看检验报告

检验报告菜单选项使您可以选择要在屏幕上显示的所需文本报告。 该报告将使用丰富文本格式 (.rtf)。

打开检验报告：

  1. 选择检验报告菜单选项。 将出现打开文件对话框。
    Open dialog box showing an available report (Test001.RTF)

  2. 浏览到存储报告的位置。

  3. 选择要在屏幕上显示的所需文本文件。

如果没有支持 .RTF 文件的字处理程序，检验报告将使用写字板打开。 使用写字板窗口中的菜单可以：

  • 剪切、复制和粘贴报告的各部分

  • 打开现有报告

  • 保存新报告

  • 打印报告

  • 关闭打开的报告


使用虚拟键盘

选择视图 | 虚拟键盘 菜单选项，打开 虚拟键盘。 此键盘功能操作起来与任何一般的键盘一样，可以配以鼠标或者触摸式显示屏监视器。 对某些车间现场情况是很方便的，因为那种环境使用物理键盘是不方便的。

虚拟键盘样例——键区1变量

您可以从 变量键盘中直接选择不同的变量，或者用户化、创建您自己的键盘变量。

PC-DMIS也为您提供了方便访问虚拟键盘的工具条。 参考"使用工具条" 部分的"虚拟键盘工具条"主题。

更多：

访问虚拟键盘变量

创建一个新的模拟键盘变量

更改已存的虚拟键

更改已存的虚拟键盘变量

键盘变量中的组合或者合并键

使用离析器以满足虚拟键盘的可视请求

察看路径线


访问虚拟键盘变量

您可以随时右击 虚拟键盘 ，此时会弹出一个菜单，允许您在键盘上快速选择一个变量，或者根据您的要求用户化。

这些菜单条目显示了虚拟键盘可用的不同的默认键盘变量。 当然，您也可以将这些变量用户化或者创建其他的变量以更好的满足您的要求（参考"改变一个已存的虚拟键盘变量")。

键区1 | 键区2 | 键区3
标准键区 | 功能键 | 键盘

更多：


创建一个新的模拟键盘变量

  1. 访问模拟键盘，右击，选择菜单中的用户化。 出现键区用户化对话框。

键区用户化对话框

  2. 在定义布局 区域的布局名称框输入您的键盘名称。

  3. 在 行和列框中输入行数和列数。 这定义了键盘上出现的“键”（或按钮）数目。

  4. 点击创建。 PC-DMIS 显示出的键盘布局窗口是一个空栅格，这与您新创建的布局所含有的键数相对应。

例：一个空的3x3 网栅布局

  5. 拖动窗口外框，以按照您的需要调整按钮栅格的大小。

  6. 在定义按钮 区域, 创建一个新的按钮定义。 步骤：首先从模式列表中选择定义按键，然后从特殊按键、标准按键或者系统按键中选择按键类型（或者键代码）。 大部分的按键都可以自我解释，望文生义或者与英文键盘上的按钮统一，可能PAGEUP按钮的VK_PREVIOUS和PAGEDOWN的VK_NEXT是例外。

  • 若您希望显示已选择的按键的标识，需要选择标识选项，并且在标识框中输入一个标识。

  • 若您希望显示已选择的按键的符号，需要选择符号选项，并且从滚动的符号列表中中输入一个符号。

  • 如果您希望定义一个空的按钮——代表真键盘上的一个平的空格——选择无按钮选项 。

  7. 从带有栅格按钮的布局窗口中，选择一个未定义的按钮，然后选择键区用户化对话框的定义按钮区域，点击设置按钮。 键盘布局窗口将显示您做的更改。

  8. 按照需要继续重复此步骤，直到您已经定义了一个满意的键盘为止。

已完成的将角按钮设置成无按钮的键盘布局样例。

  9. 当您完成了所有您钮时，保存 按钮将可选。 点击保存按钮，保存您的键盘。

  10. 点击新按钮，创建您需要的其他布局；另外，点击关闭。

注意:如果您对按钮的定义错误，您可以选择 无按钮选项，点击布局栅格上的按钮，然后点击 设置按钮。 这将清除前面对此按钮的任何赋值。


修改存在的虚拟键盘变量

修改存在的布局，

  1. 访问虚拟键盘，右键单击并从菜单中选择定制。 将出现定制键盘对话框。

定制按键对话框

  2. 点击打开按钮。

  3. 从下拉菜单中选择键盘。

  4. 使用“创建新的，定制虚拟键盘布局”主题设置键盘布局按钮定义。 选择无按钮选项清除早期定义。

  5. 点击保存存储修改。


删除存在的虚拟键盘变量

删除存在的布局，

  1. 访问虚拟键盘，右键单击并从菜单中选择定制。 将出现定制按键对话框。

定制按键对话框

  2. 点击删除按钮。

  3. 从下拉菜单中选择键盘。 PC-DMIS询问是否要删除键盘。

  4. 点击确定将其删除。

  5. 点击关闭。


键盘变量中的组合或者合并键

用户化键区对话框也允许您在键盘区布局网上合并或者组合更多的按钮，以构成更多按钮。 这是很有用的，如果您希望拥有比单个按钮尺寸更大的按钮（例如，如果您正在创建象空格键一样大的按钮。）。

  1. 创建或者打开修改键盘区布局，可以参考"修改一个已存的虚拟键盘变量"主题下的"创建一个新的虚拟键盘变量"中的步骤。

  2. 从键区用户化 对话框的模式 列表中选择组合键。 键区布局网中的每个按钮现在都含有一个小的红点框。

  3. 点击其中的一个按钮。 此按钮成为启始按钮。 一个粗红框出现在起始按钮的水平竖直边上。 若您点击不同的按钮，起始按钮将随之更换。

  4. 在合并的结束按钮右击；此结束按钮必须位于红色框中，而且必须位于起始按钮的右方或者下方。 如果组合区域与已存的组合区不冲突，红色粗框将变成绿色直角。 这表示这些组合按钮将以同一个按钮显示。

  5. 如果组合区与已存的另一个组合区相冲突， PC-DMIS将显示一个信息，提示不能实现组合。

  6. 要删除已存的组合区，左击绿色框内区域（组合按钮）。

要点：当您为了定义组合而给一个按钮赋值时，您必须选择此组中的起始按钮： 如果这是一个水平的组合形状，这将是最左边的按钮，或者如果是一个竖直的组合形状，那将是最顶端的按钮。 您只需要在为了定义组合而给一个按钮赋值时，这样操作；当您实际使用 模拟键盘时, 不需要这样做。


在虚拟键盘中使用分离器进行视觉要求

您可以在按钮空隙处，在虚拟键盘上添加或更改分离器， 这将不会影响键盘功能；提供了视觉要求和键盘布局的组织。

  1. 参考在“创建虚拟键盘”和在“更改已经存在的虚拟键盘”中创建或打开键盘布局的更改步骤

  2. 从用户定义对话框的模式列表选择切换分离器。 每个键盘布局网格按钮包含一个小的蓝色的边界。

  3. 左键点击蓝色圆点中间可以显示或隐藏分离器。 红色线表示分离器的位置。 如果在行间选择一条水平线，分离器将沿线水平布置。 如果在行间选择一条竖直线，分离器将沿线竖直布置。

当在定义键模式下工作时，如在创建新的虚拟键盘中描述的分离器将以蓝色线显示。


查看路径

选择路径菜单选项将在“图形显示”窗口中绘制当前的测头路径。 有关详细信息，请参见“编辑 CAD 显示”部分的“显示路径和制作路径动画”。


使用工具栏

使用工具栏 介绍

图形模式工具栏

图形 视窗工具栏

设置工具栏

视图列表

坐标系列表

探针列表

工作平面列表

测头列表

测头模式工具栏

编辑窗口工具栏

执行程序

标记当前特征

标记所有

清除标记

设置起始点

插入/清除断点

清除所有断点

插入书签

下一书签

清除所有书签

概括模式

指令模式

DMIS模式

剪切

拷贝

粘贴

循环粘贴

恢复

重做

打印

尺寸工具栏

构造元素工具栏

自动特征工具栏

判别自动特征

通过特征类型判别

测量特征工具栏

自动判别特征类型

给定特征类型

文件操作

宏执行/纪录工具栏

纪录宏

执行宏

虚拟键盘工具栏

触摸屏模式工具栏

智能工具栏

智能资源码

活动臂工具栏

激活转台工具栏

快速启动工具栏

使用快速启动对话框

Q 快速启动 测量工具栏

快速启动： 构造工具栏

快速启动： 尺寸工具栏

快速启动： 坐标系工具栏

快速启动： 校验/编辑工具栏

窗口布局工具栏

浏览默认界面布局

删除用户自定义界面


使用工具栏： 简介

为了减少编写零件程序所需的时间，PC-DMIS 3.2 及其更高版本为您提供多个包含常用命令的工具栏。 这些工具栏可以通过两种方式来访问。

  • 选择工具栏子菜单，然后从所提供的菜单中选择一个工具栏。 显示菜单路标

  • 右击 PC-DMIS 的 工具栏区域，然后从所提供的快捷菜单中选择一个工具栏。

所提供的工具栏包括：

  • “图形模式”工具栏

  • 视窗工具栏

  • “设置”工具栏

  • 测头模式工具栏

  • “编辑窗口”工具栏

  • “尺寸”工具栏

  • 构造元素工具栏

  • 自动特征工具栏

  • 测量特征工具栏

  • “文件操作”工具栏

  • “播放/录制宏”工具栏

  • 智能工具栏

  • 活动臂工具栏

  • 激活转台工具栏

  • 快速启动工具栏

  • 窗口布局工具栏

推测模式，测头读出，和手动/DCC工具栏都在新的测头模式工具栏中。 "测头模式工具栏" 推测模式图标也包含在测头工具盒里，参考"使用其它窗口，编辑器，和工具" 部分的"使用测头工具盒" 。


图行模式工具栏

图型模式工具栏可以让你容易的改变工件的屏幕显示。 也可以让你方便的选择 模式。 工具栏包括如下图标：

图标 |  | 描述
 | 视图设置 | 变化工件的图形显示窗口。 参考"编辑CAD显示"中的 "设置屏幕视图" 部分。
 | 保存视图设置 | 保存工件视图的当前视图设置用户调用。 参考"插入报告指令" 中的"定义保存视图设置" 部分。
 | 建立视图设置 | 保存工件视图作为单独的视图设置用于调用 参考"插入报告指令" 中的"定义保存视图设置" 部分。
 | 最佳比例 | 在图形显示窗口中扩大或缩小图形视窗，适用屏幕。 参考"编辑ＣＡＤ显示"中的"最佳比例图显" 部分。
 | 绘制表面 | 打开或关闭立体 CAD 曲面的显示。 参考"编辑ＣＡＤ显示"中的"绘制曲面" 部分。
 | 刷新屏幕 | 刷新重绘工件所有视图。 参考"编辑ＣＡＤ显示"中的"重绘屏幕" 部分。
 | 曲线模式 | 调整PC-DMIS到曲线模式（使用线框） 参考"编辑ＣＡＤ显示"中的"切换曲线曲面模式" 部分。
 | 曲面模式 | 调整PC-DMIS到曲面模式（使用曲面） 参考"编辑ＣＡＤ显示"中的"切换曲线曲面模式" 部分。
 | 平移模式 | 使 PC-DMIS 进入平移模式。 参考"编辑ＣＡＤ显示"中的"平移模式" 部分。
 | 2D 旋转模式 | 选择视图的二维旋转。 参考"编辑ＣＡＤ显示"中的"二位旋转模式" 部分。
 | 3D 旋转模式 | 对选择视图的三维旋转。 参考"编辑ＣＡＤ显示"中的"三维旋转模式" 部分。
 | 程序模式 | 在脱机或联机状态下用测头学习和编辑工件程序。 参考"编辑ＣＡＤ显示"中的"程序模式" 部分。
 | 文本框模式 | 利用快捷菜单指令获得点或尺寸文本框和其它屏幕元素一样。 参考"编辑ＣＡＤ显示"中的"文本框模式" 部分。
 | 快速装夹模式 | 提供通过点击和拖拉鼠标快速移动夹具和工件的方法。 参考"定义硬件"中的"插入快速装夹" 部分
 | 装配 | 显示一个窗口可以显示或隐藏一个装配中的工件（一个零件模型的集合） 参考"编辑ＣＡＤ显示"中的"处理装配工件" 部分
 | 坐标系统 | 显示CAD坐标系对话框。 该对话框可以建立或选择一个坐标系。 参考"编辑ＣＡＤ显示"中的"处理ＣＡＤ坐标系" 部分
 | CAD灯光 | CAD模型的灯光，质地和透明效果应用。 参考"编辑ＣＡＤ显示"中的"ＣＡＤ显示的灯光、材料应用" 部分
 | 图型种类 | 显示或隐藏图形显示窗口中的不同项目。 参考"编辑ＣＡＤ显示"中的"显示和隐藏图形" 部分
 | 旋转选项 | 改变工件旋转中模型项目在图形显示窗口中的现实方式。 参考"编辑ＣＡＤ显示"中的"改变旋转和其它移动选项" 部分


图形界面工具栏

比如，如果使用视窗设置对话框中图标将窗口分为三部分。

...点击视图工具栏中的图标将只会影响左上角(或蓝色的）屏幕窗口。

视图工具栏

视窗工具栏

通过视窗工具栏可以方便快速的改变你的工件在图形窗口中的现实方式。 这些图标具有和视窗设置对话框中相同的功能。 参考"编辑CAD显示"中的"设置屏幕视窗"部分。

如果你设置图形显示窗口不止一个，这些图标只对蓝色 长方形屏幕有效。 在视窗设置对话框中的视窗区域。

图标 | 描述
 | 显示工件正X视图
 | 显示工件负X视图
 | 显示工件正Y视图
 | 显示工件负Y视图
 | 显示工件正Z视图
 | 显示工件负Z视图
 | 显示工件三维标准视图
 | 显示工件线框视图
 | 显示工件曲面/实体视图
 | Displays or hides the 显示或隐藏3D网格。


设置工具栏

设置工具栏包括包括不同的列表提供方便的方式切换这些设置。

  • 保存视窗

  • 以定义坐标系

  • 以定义的探针

  • 有效的工作平面

  • 当前的测量机界面

改变一个显示

  1. 打开想要的下拉列表

  2. 选择一个提前定义的ＩＤ或特征。

更多：

视窗列表

坐标系列表

探针列表

工作平面列表

测头列表


视图列表

视图列表随同当前工件程序建立和保存的视图。

参考 "编辑ＣＡＤ显示"中的 "设置屏幕视窗"部分和 "插入报告指令中的 " 定义保存视窗设置"部分。

调用保存的视窗

  1. 将鼠标放在视窗列表上。

  2. 点击鼠标左键

  3. 移动鼠标到相应的ＩＤ上。

  4. 点击鼠标左键

当 PC-DMIS 回调视图时，将在短时间内无法访问其它所有功能。

编辑窗口中的指令行:
回调／视窗设置，视窗设置名称

View_set_name = 要回调的视图组的名称。


坐标系列表

坐标系 列表所有 提前存贮的坐标系。 当你选择后，相应的坐标系会被插入到编辑窗口中。

从"建立使用坐标系"的"保存坐标系"段落获得更多关于建立保存坐标系的信息。

改变坐标系：

  1. 将鼠标箭头放在坐标系下拉箭头。

  2. 点击鼠标左键。 一个下拉菜单将会显示供你选择新的坐标系。

你可以在编辑窗口中改变坐标系/开始中列表=选项中的数值，从而控制那些坐标系会被显示。


测针列表

探针列表

探针列表罗列了所有你定义过的探针角度。 如何建立探针角度信息参考"定义硬件"中的"添加角度" 部分。

调换探针号

  1. 通过点击探针 列表下拉箭头下拉有效的探针。

  2. 使用鼠标左键选择想要的探针。


工作平面列表

工作平面下拉列表用于更改当前的工作屏幕。 此列表仅更改工作平面，而不更改“图形显示”中的视图。

可用工作平面包括：

A=顶面 | 浅灰 | Z 正
B=右侧面 | 中等灰度 | X 正
C=背面 | 垂直线 | Y 正
D=顶面 | 水平线 | Z 负
E=左侧面 | 红 | X 负
F=正面 | 清除 | Y 负

例如，要将当前工作平面更改为零件图像的背面，请执行以下步骤：

  1. 将鼠标指针放在工作平面列表的下箭头上。

  2. 从下拉列表中选择“Y 正”，以获取新的工作平面。

测量直线和工作平面

测量线时，ＰＣ－ＤＭＩＳ要求测量点的法矢垂直与当前的工作平面。

比如，当你当前的工作平面是Ｚ正向（矢量为０，０，１），类似于功能块的工件，测量点必须在工件垂直的面上，如前面和侧面。

如果你想测量工件上平面上的线，需要选择Ｘ正向、Ｘ负向、Ｙ正向、或Ｙ负向工作平面，取决于线的方向。

参考"测量直线中的建立测量直线主题。


测针列表

测针列表可以选择你已经定义好的测头文件。 PC-DMIS在编辑窗口中插入一个 载入测针指令。


测头模式工具栏

测头工具栏包括可以进入针对当前测头和坐标机的不同模式图标。 有效的模式图标如表格描述：

图标 |  | 描述
 | 手动模式 | 手动模式可以进入PC-DMIS手动模式。 手动模式允许手工控制移动或测量。 手动模式用于手动坐标测量机，或用于将在自动 CMM 上运行的程序的手动建坐标系部分。 选择该图标插入模式/手动指令到编辑窗口光标所在位置。 编辑窗口指令参考如下手动模式下的指令执行。
 | DCC 模式 | 手动模式可以进入PC-DMIS手动模式。 DCC模式支持DCC机器自动完成工件程序的测量。 选择该图标插入模式/手动指令到编辑窗口光标所在位置。 编辑窗口指令参考如下手动模式下的指令执行。
 | 读出模式 | 读出模式图标只对LK 机器有效。 它将测头调为读出模式。 更多信息参考"使用其它窗口、编辑器和工具" 中的"设置测头为读出和测量模式" 。
 | Hits Mode | 读出模式图标只对LK 机器有效。 它将测头调为读出模式。 更多信息参考"使用其它窗口、编辑器和工具" 中的"设置测头为读出和测量模式" 。
 | 自动采点模式 | 曲面自动捕捉模式图标在程序中插入自动捕捉指令。 参考 "设置优先项" 部分的"自动捕捉"区域。
 | 自动采点模式 | TheSurface Auto Trigger Mode icon inserts an AUTOTRIGGER command into the part program. See the "Auto Trigger area" topic in the "Setting Your Preferences" section.
 | 从CAD模型中查找理论值 | 从 设置选项对话框中的 概括图号中的CAD模型中查找理论值模式 图标选择查找理论值对话框。 参考 "编辑优先项" 中的"固定对话框位置" 部分。
 | 逐点模式 | 仅点模式图标选择在设置选项对话框中概括标号中的仅点模式框。 参考 "编辑优先项" 中的"固定对话框位置" 部分。

注释： 以前版本的PC-DMIS包括平面推测和圆推测模式图标。 自从PC-DMIS在4.0或更高的版本中有了推测运算法则，这些图标就因为不再需要而被从工具栏中删除了。


 Print Icon Redo Icon Undo Icon Paste with Pattern Past Icon Copy Icon Cut Icon DMIS Mode Icon Command Mode Icon Summary Mode Icon Clear All Bookmarks Next Bookmark Icon Insert Bookmark Icon Set Start Point Remove All Breakpoints Icon Insert/Remove Breakpoint Icon Clear Marked Mark All Icon Mark Current Feature Icon Execute Program Icon

编辑窗口工具栏

编辑窗口工具栏

编辑窗口工具栏提供快速激活各种频繁使用的编辑窗口功能。

工具栏让你以一种方便直观的方式处理编辑窗口中的内容。

更多

执行程序

标记当前特征

标记所有

清除标记

设置起始点

插入/删除断点

删除所有断点

插入书签

下一个书签

清除所有书签

总结模式

指令模式

DMIS 模式

剪切

拷贝

粘贴

阵列粘贴

恢复

重做

打印


执行程序

执行程序工具栏图标运行（或执行）所有当前标记测量程序。 参考"使用高级文件选项"中的"执行工件程序" 部分.


标记当前特征

标记当前特征工具栏图标标记鼠标当前位置的元素并准备执行。 在"编辑工件程序"的"剪切"中获得更多信息。


标记所有

标记所有工具栏图标标记编辑窗口中所有的特征。 PC-DMIS会问你是否要标记用来建立坐标系的特征。 参考"编辑工件程序"中的"标记"所有部分。


清除标记

清除标记工具栏可以清除编辑窗口中所有当前元素标记。 在"编辑工件程序"中的"标记所有"段落获得更多信息。


设置起始点

设置起始点工具栏图标可以设置当前激活臂的起始点。 在编辑窗口中，点击一个你想作为起始点的指令并点击起始点工具栏图标。 当前臂的起始点就会被设置在插入点的指令上。你也可以通过点击鼠标右键选择设置起始点设置起始点。更多多臂模式信息参考"使用多臂模式" 部分。

更多信息参考"编辑工件程序"中的"清除所有"部分。


插入/清除断点

插入断点工具栏图标可以在程序中光标的当前位置插入断点。 在"编辑工件程序"的"剪切"中获得更多信息。


清除所有断点

清除所有断点工具栏图标清除所有程序中的断点。 更多信息参考"编辑工件程序"中的"清除所有"部分。


插入书签

插入书签工具栏图标可以在工件程序中光标当前的位置放置一个书签。 在"编辑工件程序"的"放置书签"中获得更多信息。


下一书签

下一书签工具栏图标可以让你移动光标到程序中的下一书签处。 在"编辑工件程序"的"放置书签"中获得更多信息。


清除所有标记

清除所有标记工具栏图标从工件程序中消除所有标记。 在"编辑工件程序" 的"清除所有标记"段落中获得更多信息。


概括模式

概括模式工具栏图标将编辑窗口设置为概括模式。 该模式以一种简洁的模式在工件程序中显示所有特征和指令。 你也可以做一些有限的编辑。 参见"“使用‘编辑’窗口”"部分的"“在 DMIS 模式下使用”"。


命令模式

命令模式工具栏图标可以将编辑窗口变为命令模式。 该模式允许你用不同的指令编辑工件程序的不同方面。 在"使用编辑窗口"中的"工作指令模式"段获得更多信息。


DMIS 模式

DMIS 模式工具栏图标以 DMIS 格式显示“编辑”窗口中的命令。 该模式允许使用 DMIS 语法（如果需要）。 如果工具栏中没有该图标，在设置选项对话框中选择在编辑窗口中使用Dmis按钮，综合标号。 参考 "设置选项 " 设置优先项" 中的综合标号"

  • 有关 DIMS 命令（PC-DMIS 的标准命令格式）如何转换成 DMIS 命令的信息，请参见 PC-DMIS Support Documentation for DMIS 文档，该文档可以从 ftp://wilcoxassoc.com/docs/dmis_support.zip 获得。

  • 关于Dmis的更多信息，请见 http://www.dmis.com.

参见"“使用‘编辑’窗口”"部分的"“在 DMIS 模式下使用”"。


剪切

剪切工具栏可以剪切编辑窗口中的文本和目标，暂时存放在剪切板中。 在"编辑工件程序"的"剪切"中获得更多信息。


拷贝

拷贝工具栏图标允许你拷贝编辑窗口中的文本、对象到剪切板，用于稍候的粘贴。 更多信息参考"编辑工件程序"中的"拷贝"。


粘贴

粘贴工具栏图标可以将剪切板中的信息粘贴到鼠标当前的位置上。 在"编辑工件程序"的"剪切"中获得更多信息。


阵列粘贴

阵列粘贴工具栏图标利用偏置将阵列特征粘贴到零件程序中光标的当前位置。 有关详细信息，请参见"编辑零件程序”" 部分的"编辑特征模式"。


取消

取消工具栏图标可以取消你在编辑窗口中的最后一步操作。 在"编辑工件程序"的"剪切"中获得更多信息。


重做

重做工具栏图标可以重新进行一遍被恢复消除了得相同的操作。 更多的信息参考"编辑工件程序"中的"重做"部分。


打印

打印工具栏图标可以不用显示任何对话框即刻打印当前编辑窗口中的内容。


尺寸工具栏

通过 尺寸工具栏可以使用图标从尺寸菜单中快速激活选项。

图标 | 描述
 | 位置
 | 位置度
 | 距离
 | 角度
 | 同心度
 | 同轴度
 | 圆度
 | 圆柱度
 | 直线度
 | 平面度
 | 垂直度
 | 平行度
 | 全跳动
 | 径向跳动
 | 曲面轮廓度
 | 线轮廓度
 | 倾斜度
 | 对称度
 | Keyin


构造元素工具栏

通过构造子菜单中的构造元素工具栏可以方便的激活元素构造选项。

图标 | 描述
 | 点
 | 线
 | 面
 | 圆
 | 椭圆
 | 槽
 | 曲线
 | 圆柱
 | 圆锥
 | 球
 | 曲面
 | 特征组
 | 高斯过滤器…
 | 一般的

相关信息，请看"由已知特征构造新特征"段和"建立一般特征段落。

相关插入阅读点信息，请看" 建立一般特征"段路文档。


自动特征工具栏

通过自动特征工具栏可以在自动特征对话框不同的制表符方便的打开相同的自动特征，或者可以通过采集的点数让软件自动判断。

PC-DMIS工具栏和菜单中哪个自动特征项目激活显示，取决于你所激活使用的测头和端口锁的设置。 除非你已经激活一个非接触测头，否则特征点和Flush and Gap 图标将变灰无效。

当你点击一个自动特征图标，该特征相应的制表就会以自动特征对话框的方式显示。

要创建薄壁件特征，请按 END 键或自动特征对话框上的创建按钮。 在创建特征之前，可以通过按 ALT + '-' 组合键从触测缓冲区中删除触测。

提示：点击自动特征对话框最小化按钮。 这样可以让你隐藏自动特征对话框并建立你选择的薄壁件特征。

其它：

猜想自动特征


辨别自动特征

使用判别图标，可以加快你编程的速度。 您将注意到没有显示任何对话框；当选择此图标时，PC-DMIS 将根据所采的点推测特征类型。 对于判别操作工作：

  • 必须具有 CAD 曲面数据。

  • 必须选择曲面模式图标。

  • 必须使用触发测头。 光学测头不支持猜想模式。

提示:CAD 线框数据非常有用，可以加快特征的生成进程。 例如，如果只使用曲面数据，PC-DMIS 需要进行三次触测才能识别一个圆。 但是，如果使用线框数据，PC-DMIS 只需要一次触测。

更多：

特征类型判别


特征类型识别

以下图标用于定义使 PC-DMIS 在使用 推测图标时识别给定特征类型所需的测点数和采点位置：

图标 | 特征类型 | 推测该特征类型所需的测点数 | 推测该特征类型所需的触测位置
 | 矢量点 | 一 |
 | 曲面点 | 二 |
 | 棱点 | 线框和曲面： 一 | 在棱的附近进行一次触测。
 | 角度点 | 二 | 在一个曲面上进行一次触测，在另一个曲面上进行一次触测，它们不成 90 度。
 | 特征点 | 推测模式不适用这种特征类型。
 | 隅角点 | 三 | 在三个曲面上各进行一次触测。
 |  | 仅曲面：二 | 在顶曲面上进行一次触测。 在棱曲面上与顶面大致成 90 度进行一次触测。
 | 最高点 | 一 |
 | 线 | 推测模式不适用这种特征类型。
 | 面 | 推测模式不适用这种特征类型。
 | 圆 | 线框和曲面： 一 | 在圆或弧的棱附近的顶曲面上进行一次触测。
 |  | 仅曲面： 三 | 在圆或弧的棱附近的顶曲面上进行三次触测。
 | 椭圆 | 五 | 在椭圆周围进行五次触测。
 | 方槽 | 四 | 在槽的棱附近的顶曲面上进行四次触测。
 | 圆槽 | 线框和曲面： 二 | 在弧的棱附近的顶曲面上进行一次触测，在相对弧上进行一次触测。
 |  | 仅曲面： 六 | 在弧的棱附近的顶曲面上进行三次触测，在相对弧上进行三次触测。
 | 凹口槽 | 五 | 在凹口槽开口的相对边上进行两次触测。 在凹口槽的一条平行边上进行一次触测。 在另一条边上进行一次触测。 在开口边上进行一次触测。
 | 多边形 | 线框和曲面： 一 | 一旦在多边形的内侧或外侧测点。
 | 圆柱 | 线框和曲面： 二 | 在圆或弧的棱附近的顶曲面上进行一次触测，在柱体的侧面上进行一次触测。
 |  | 仅曲面： 四 | 在圆或弧的棱附近的顶曲面上进行三次触测，在柱体的侧面上进行一次触测。
 | 圆锥 | 线框和曲面或仅曲面 四 | 在圆或弧的棱附近的顶曲面上进行三次触测，在锥体的侧面上进行一次触测。 如果 PC-DMIS 检测到从第四个测点到通过前三个测点计算的圆之间存在大于 2 度的角度，则推测锥体；否则推测柱体。
 | 球 | 五 | 在球体曲面上进行五次触测。
 | Flush and Gap | 推测模式不适用这种特征类型。
 |  | 仅线框： 二 | 在第一个圆或弧附近（锥体的一端）进行一次触测。 在第二个圆或弧附近（锥体的另一端）进行一次触测。 PC-DMIS 检查圆是否相互重叠。 如果重叠，则推测锥体；否则推测圆槽。
 | 推测 | 变量 有关此图标的详细信息，请参见本主题的开头。 |


测量特征工具栏

通过测定特征工具栏，您可以让 PC-DMIS 自动推测并显示触测对象的特征类型；或者，您可以强制 PC-DMIS 接受给定的特征类型。

更多：

自动判别特征类型

给定特征类型


自动判别特征类型

自动辨别特征类型

如果你选择辨别模式图标，PC-DMIS将随着你测量的点数随时显示你的特征类型。 这样可以使你在特征建立之前提前观察特征的类型。

比如，当你测量圆柱，你要在不同的两个截面上分别测量四个点。 当在一个级别上进行四次触测时，PC-DMIS 将在“图形显示”窗口上显示圆图标，表示特征类型为圆。 当在第二个级别上进行触测时，PC-DMIS 将显示柱体图标。


给定特征类型

此工具栏上的特征类型图标用于强制 PC-DMIS 接受所选特征类型。

图标 | 描述
 | 强制 PC-DMIS 接受点特征类型
 | 强制 PC-DMIS 接受直线特征类型
 | 强制 PC-DMIS 接受平面特征类型
 | 强制 PC-DMIS 接受圆特征类型
 | 强制 PC-DMIS 接受柱体特征类型
 | 强制 PC-DMIS 接受锥体特征类型
 | 强制 PC-DMIS 接受球体特征类型

采用辨别模式采点时，PC-DMIS显示错误的特征类型，点击正确的特征图标强制PC-DMIS接受元素特征类型。 直到通过按 END 键创建特征后，特征才会添加到零件程序中。您可以通过按“-”键或 ALT + - 键删除触测。

例如，如果选择 圆图标，只要您进行了最少次数的触测，就将强制 PC-DMIS 接受圆特征类型。


文件操作

文件操作工具栏

文件操作工具栏可以快速进行几乎大部分的文件操作。 工具栏中包括如下图标。

图标 |  | 描述
 | 打开 | 打开一个工件程序。
 | 新建 | 建立新工件程序
 | 关闭 | 关闭当前程序
 | 退出 | 退出 PC-DMIS
 | 保存 | 保存当前程序
 | 另存为 | 用不同的名字存储当前的程序

详细说明请参考"使用高级文件选项"中的"使用基本文件选项"部分。


宏执行／纪录工具栏

播放/录制宏工具栏使您能够通过单击图标来录制、播放和停止宏。 你可以容易的录制执行用户定义宏文件完成相关任务。

在 PC-DMIS 中，宏就是按键和鼠标移动的记录，您可以通过播放该记录来自动执行某项任务。

提示：你也许想在执行宏文件时使用固定的对话框位置。 限制窗口保持所有的对话框在固定的位置。 参考 "编辑优先项" 中的"固定对话框位置" 部分。

更多：

录制宏

执行宏


纪录宏

记录宏

  1. 选择纪录图标。 PC-DMIS 将显示纪录宏文件对话框。

纪录宏文件对话框

  2. 在文件名框中创建一个以 *.mac 为扩展名的文件名。

  3. 点击打开按钮 记录宏文件对话框可以关闭纪录图标 这表示 PC-DMIS 正在录制键盘和/或鼠标输入。

  4. 通过录制按键和/或鼠标输入创建所需的宏。

  5. 结束时点击停止按钮


执行纪录宏

执行记录宏

  1. 选择执行图标 [image] PC-DMIS 将显示播放宏文件对话框。

执行宏文件对话框

  2. 导向包含宏文件的文件夹。

  3. 选择相应的宏

  4. 点击打开按钮。

播放图标 [image] 将开始闪烁，表示 PC-DMIS 正在播放所请求的宏。 您将看到 PC-DMIS 会使用鼠标和键盘选项来运行所选宏。


虚拟键盘工具栏

视图|工具栏|虚拟键盘工具栏可以自定义一个虚拟键盘代替真正的键盘。 它的功能和普通键盘一样，可以用鼠标或触摸屏点击。 这在不能使用键盘的车间环境下十分有用。

普通虚拟键盘-键区1变化

虚拟键盘工具栏图标描述如下：

图标 | 描述
 | 本图标可以显示和关闭虚拟键盘。 虚拟键盘会自动出现在PC-DMIS的主界面上方。 PC-DMIS也在窗口任务条中显示一个程序按钮。 类似于其他Windows程序，选择该程序图标可以亮显虚拟键盘程序。
 | 本图标显示自定义键盘对话框，可以建立用户自定义的 虚拟键盘。 更多信息参考"建立新的虚拟键盘区"。
 | 下拉箭头右边的自定义图标显示一个下拉列表类似于在"访问虚拟键盘区"主题讨论的弹处菜单。

更多信息咨询"使用其它窗口，编辑器，和工具" 部分的"使用虚拟键盘"。


触摸屏模式工具栏

触摸屏模式工具栏可以决定怎样触摸触摸屏可以被接受。 这在不方便用鼠标的车间环境下十分有用。

左点击模式图标，默认选项，屏幕触摸相当于点击鼠标左键。

右点击模式图标，下一个屏幕触摸相当于点击鼠标右键。 当结束屏幕触摸后，模式自动切换回左点击模式。

关于使用 触摸屏模式工具栏信息，请参考布朗夏普车间测量机随机指南。


智能工具栏

本工具栏上的图标来自PC-DMIS安装的外部向导。 这些向导用于以下两个目的：

  1. 使仍在学习的新用户更加容易地使用该应用程序。

  2. 展示 PC-DMIS 的灵活性和可自定义性。

其中包括以下智能化：

图标 | 描述
 | 3-2-1 坐标系智能化-这种智能可以通过两种方式建立坐标系。 一个3-2-1建坐标系和两个圆建坐标系。
 | CAD调入向导-本向导可以让你调入单个或者多个CAD模型到当前的工件程序中。 图标和对话框出现。 选择一个或多个文件调后点击 打开。
 | 数据字段编辑向导-本向导让你在编辑窗口中替换不能使用替换对话框替换的字段。 更多信息参考"编辑工件程序" 部分中的"编辑数据字段"。
 | DMIS 导出向导 – 该向导帮助您将零件程序作为 DMIS 文件导出。
 | 迭代法建坐标系向导 － 此向导逐步指导您创建迭代法坐标系，并解释有关此坐标系输入的规则
 | 多次执行向导 – 通过该向导可以很容易无限次循环执行零件程序或执行指定的次数。 您还可以选择特定的消息在迭代之间显示。
 | PCD2Excel向导-本向导可以输出PC-DMIS工件程序数据到微软Excel或指定文件。 设置向导参数选项，点击配置。 对话框中大部分配置选项都是自述性的。 如果使用统计/开和统计/关复选框被选中，你必须包括在统计/开和统计/关之间的所有尺寸（或特征控制格尺寸）指令，否则向导不会输出数据到excel文件。 如果清空这个复选框，所有的尺寸指令都会被输出到excel文件。 参见“跟踪统计数据”部分。 如果你选择忽略 FCFs复选框，PC-DMIS不会输出控制控制框指令到excel文件。 参见“跟踪统计数据”部分。
 | 测头向导-此向导演示如何定义测头并指导您校验新定义的测头
 | 数据库向导-本向导帮助你轻松的建立注册 ODBC 数据库。 这个只有在你的Key被配置了 完整状态选项才会出现。

更多：

智能资源码


智能资源码

这些向导使用 Microsoft Visual Basic_ 和 PC-DMIS 的自动功能开发。 用于创建这些向导的源代码和项目文件位于 PC-DMIS 安装目录的“向导”子目录中。 如需扩展 PC-DMIS 的功能或创建与 PC-DMIS 连接的自定义应用程序，可能需要将所提供的源代码用作为您提供帮助的指南。 您还可以增强向导，以执行初始应用程序未包括的其它功能。


激活臂工具栏

活动臂工具栏包括多臂图标。 臂1激活图标（带1标号的按钮）对应‘主’臂。臂2激活图标代表‘辅臂’。 同一时间只能有一臂处于激活状态。 选定图标为当前激活臂。

你可以通过点击当前激活臂的标记图标执行该臂的指令。

目前，活动臂工具栏只有在你购买了多臂模式附加软件包后才会有作用。

你也可以调出显示工具栏通过操作|输入多臂模式菜单选项。

有关设置和使用双机械臂坐标测量机的详细信息，请参见“使用多臂模式”部分。 使用该工具栏的更多信息参考该部分 赋值单臂指令主题。


激活转台工具栏

激活转台工具栏供你选择两个转台中的一个为激活转台。 通过 编辑|优先选择|转台设置菜单选项激活本工具栏。 更多信息参考"设置优先选择"的"定义转台"。


快速启动工具栏

快速启动工具栏（视图|工具栏|快速启动）帮助你快速建立一个简单的工件程序。 它提供对话框或过程指示帮助你建立校验探针，建坐标系，测量特征，构造特征，对已知特征求尺寸。

要看这些项目的帮助，只需要将鼠标放在相应的图标上。 如果本图标包括子程序，另外一个图标将出现在图标右侧。 从新的工具栏中你可以选择相应的程序帮助。

快速启动工具栏图标

快速启动工具栏包含这些图标：

校验/编辑-本图标不显示另外工具栏 替代它的是测头功能对话框。 你可以使用该对话框定义校验探针。

Align - 这个图标显示快速启动 建坐标系工具栏。 通过本工具栏你可以选择一个坐标系操作。

测量 -该图标显示快速启动 测量 工具栏。 从该工具栏可以选择一个测量程序

构造-本图标显示快速启动 构造工具栏。 通过这个工具栏选择一个构造程序。

尺寸-本图标显示快速启动 尺寸工具栏。 从本工具栏可以选择相应的尺寸程序

重置 -本图标将快速启动对话框设置为判别模式。

快速启动界面的理解

从3.5到3.7版本，快速启动工具栏被从快速启动对话框中分离出来。 当前的版本，不管怎样保存屏幕状态，快速启动工具栏都有自己的对话框，也就是说无论你什么时候选择快速启动工具栏，都会自动显示快速启动对话框。

快速启动对话框和工具栏

另外

  • 将鼠标放在对话框和工具栏上方特定的项目上，可以显示该项目的作用。

  • 可以锁定或解锁快速启动工具栏或从屏幕左侧点住拖放它。

  • Instructions for the various Quick Start procedures are no longer included in the Quick Start dialog box. Instead, they are displayed on the Status Bar at the bottom of your screen. If the instructions are too long for the Status Bar area, PC-DMIS scrolls the instructions from right to left. Moving your mouse over the Quick Start dialog box resets the scrolling of the current instructions to the beginning.

  • You can now select input features used in the different procedures by clicking on the feature from the Edit window or from the Graphics Display window.

  • PC-DMIS now includes a Status Window. This window lets you preview a dimension or, if in Guess Mode, preview a measured feature before clicking the Finish button and inserting the dimension or feature into the part program. See "Using the Status Window" in the "Using Other Windows, Editors, and Tools" section.

Important: When you enable the Quick Start dialog box and toolbar certain commands are disabled. For example, you cannot delete, copy, or mark features, neither can you execute your part program. To perform these and other actions you need to first close the Quick Start toolbar and dialog box.

More:

Using the Quick Start Dialog Box

Quick Start: Measure Toolbar

Quick Start: Construct Toolbar

Quick Start: Dimension Toolbar

Quick Start: Align Toolbar

Quick Start: Calibrate / Edit Toolbar


使用快速启动对话框

工具栏上的许多图标均使用快速启动对话框执行其操作。

快速启动对话框

本主题介绍该对话框中会出现的项目以及如何使用该对话框执行各种操作：

对话框项目

描述

图形说明

对于所有的使用快速启动对话框的操作，PC-DMIS显示两个图标。 A current procedure on the left and the current step in that procedure, or the current guessed feature, on the right.

In the example screen shot to the left. the question mark icon shows that PC-DMIS is in a Guess Mode operation. The Point icon on its right shows that with a single hit, a point feature will get created. The icon on the right will change to a line if you take another hit.

ID

特征的唯一标号 一旦选择一个合适的程序，对话框中会显示一个标号。

见“浏览用户界面”部分的“标号”。

特征超越

这个列表可以超越你的推测特征测量，按照选择的特征类型。 For example, if you take four hits and PC-DMIS guesses a plane, you can select Circle from this list to cause it to create a measured circle instead.

See "Overriding a Guessed Measured Feature" in the "Creating Measured Features" section.

Number of Hits Taken / Required

Number of Hits Taken

This display shows on the right of the slash, the minimum hits needed to measure the feature and on the left of the slash the hits currently taken. You can take more than the minimum number of hits in which case, the number to the left of the slash will be greater than the number on the right.

Store a Move

Store a Move

The Store a Move icon allows you to easily store move points into the part program. When you click this icon, PC-DMIS reads the current location of the probe and inserts a MOVE/POINT command into the Edit window.

See the "Inserting a Move Point Command" topic in the "Inserting Move Commands" section.

Guess

If you see this icon displayed in the dialog box you will know that PC-DMIS is in Guess Mode. PC-DMIS returns to this mode whenever you finish creating a Constructed feature or Alignment using the Quick Start dialog box.

Clicking the Guess Mode icon from the Quick Start: Measure toolbar will also place PC-DMIS into Guess Mode.

Depending on the number of points taken, this mode guesses the feature type you’re attempting to measure and will dynamically update the Quick Start dialog box to reflect this.

For example, if, while in Guess Mode, you select two points, the Quick Start dialog box updates to a line feature. If four points are taken, it updates to a circle feature, if eight, to a cylinder, and so on.

See the "Guessing a Measured Feature Type" in the "Creating Measured Features" section.

Example Results box

Results

The Results box shows the results of all steps in a measurement procedure taken thus far. For example, if a user wants to do a plane line point alignment, the results box will show:

PLN1=Measured Point; LIN1=Measured Line; PNT1 = Measured Point.

The Results box is tied to the buttons at the bottom of the dialog box. The buttons become enabled whenever you fulfill the requirements for a certain step in a procedure.

<Back and Next>

The <Back and Next> buttons cycle between lists of required features or inputs. These buttons become available when procedures used on the toolbars require the selection or creation of multiple features (such as the Dimension and Align toolbars) or user input (such as upper and lower tolerance values for dimensions). Clicking the Done button on your jog box twice acts the same as clicking the Next> button when using the Measure dialog box.

Finish

The Finish button completes the procedure, inserts the appropriate command into the Edit window, and then, in most cases, PC-DMIS return to the initial step of the current procedure.

For alignments or constructed features, however, after you click Finish PC-DMIS returns you to the default Guess Mode.


快速启动： “测量”工具栏

快速启动：“测量”工具栏

该工具栏包含与以下测量功能相关的图标：

点 | 线 | 面
圆 | 圆柱 | 圆锥
球 | 推测模式 |

有关创建测定特征的详细信息，请参见“建立测量特征”部分。

扫描

扫描 图标 快速执行一个固定时间的扫描。 PC-DMIS将显示一个引导框指导你一步一步的建立扫描。

更多：

建立测量特征

测量点

测量线

测量面

测量圆

测量圆柱

测量圆锥

测量球


建立测量特征

  1. 从快速启动工具栏中选择测量工具栏

  2. 点击测量元素的图标 对话框左上角图标变为显示你将要测量的特征，状态栏会出现相关提示。

  3. 在脱机模式，单击 PC-DMIS 模式工具栏中的程序模式图标。 PC-DMIS 在“图形显示”窗口中的零件附近绘制测头的模拟图示。

  4. 在脱机模式下，右击设置测头深度或者联机模式。 在联机模式下，移动测头到合适的深度。

  5. 在被测特征上采集最少测量点。

  6. 点击完成或按操作盒上的结束键，特征测量结束。 快速启动对话框将保持打开状态，PC-DMIS 自动补偿测头半径并将测定特征放在“图形显示”窗口的零件上。

  7. 循四六步直到建立完所有的测量特征。

  8. 结束后点击关闭 快速启动对话框关闭。


测量点

使用 点图标可以测量属于面上或空间一点的位置。

要建立一个测量点必须在工件上测量一点。

参考"点的基本测量格式"的"建立测量特征"部分。


测量线

通过直线图标可以测量一条二维或三维直线的方向和直线度。

建立测量线必须在工件上测量两点。

测量直线和工作平面

测量线时，ＰＣ－ＤＭＩＳ要求测量点的法矢垂直与当前的工作平面。

比如，当你当前的工作平面是Ｚ正向（矢量为０，０，１），类似于功能块的工件，测量点必须在工件垂直的面上，如前面和侧面。

如果你想测量工件上平面上的线，需要选择Ｘ正向、Ｘ负向、Ｙ正向、或Ｙ负向工作平面，取决于线的方向。

参考"工作平面列表"学习如何更换坐标平面。

参考"建立测量特征"的"圆的基本测量格式"关于辅助编辑窗口指令部分。


测量平面

 | 使用平面图标测量 测量点的质心点位置也会计算出来。
建立测量平面至少测量最少三个点。 如果你采用最少三点的测量法，三个点要最大包容被测量的平面。
4 点平面示例 | 8 点平面示例
参考"建立测量特征"关于辅助编辑窗口指令平面的"基础测量格式" 部分。


测量圆

 | 圆 图标用于测量与参考平面平行的孔/键的直径、圆度和圆心位置，即与参考轴对齐的柱体的垂直剖面。
建立一个测量内圆或外圆至少需要三个测量点。 平面会在测量过程中被自动识别建立。 测点应该均匀的分布在圆周上。
4 点圆示例 | 8 点圆示例
参考"建立测量特征"的"圆的基本测量格式"关于辅助编辑窗口指令部分。


测量圆柱

圆柱图标可以测量直径、圆柱度、圆柱轴线的方向。 测量点的质心点位置也被计算出来。

建立一个测量圆柱至少测量六点。 测量点必须均匀的分布在圆柱表面上。 前三个点必须打在和圆柱轴线垂直的平面上。

比如八点测量圆柱

参考"建立测量特征"的"圆柱的基本测量格式"关于辅助编辑窗口指令部分。


测量圆锥

使用圆锥图标测量锥度、锥顶角、和圆锥轴线空间方向。 测量点的质心点坐标也会被计算出来。

测量圆锥，最少的测量点数是六点。 测量点必须均匀的分布在圆锥表面。 前三点必须在和圆锥主轴垂直的平面上。

比如采用八点测量圆锥

参考"建立测量特征"关于辅助编辑窗口指令的"圆锥测量的基础测量格式"部分。


测量球

 | 使用球图标测量球的直径、球度、和球心位置。
测量球的最少点数为５个。 测量点应该均匀的分布在球面上。 前四点不能在同一截面上。 第一个点应该打在球的极点上。 另外三个点打在一个圆周上。
5 点球体示例 | 9 点球体示例
参考"建立测量元素＂关于辅助编辑窗口指令的＂测量球的基础测量格式"部分。


快速启动： “构造”工具栏

快速启动：“构造”工具栏

在构造元素时，PC-DMIS 不是处理采的点，而是处理已测量元素的特征点。

可以构造的元素范围与可以使用快速启动工具栏的测量工具栏测量的元素范围相同。 最常见的应用是构造通过孔或凸饰的圆心的圆。

通常，用于构造其它元素的元素为点和圆（或球体），并且必须已经测量并存储。 你可以在构造的过程中测量需要的元素。

可以构造的特征包括：

点特征

线特征

  • 交点

  • 中点

  • 射影点

  • 最佳拟合直线

  • 相交直线

  • 中线

面特征

圆特征

  • 最佳拟合平面

  • 中平面

  • 坐标系平面

  • 最佳拟合圆

  • 相交圆

  • 高度圆

  • 直径圆

槽特征

柱特征

  • 槽特征

  • 柱特征

锥特征

  • 锥特征

以上表格中的链接可以提供"使用存在特征构造新特征"部分中的帮助文件。

更多：

建立构造特征


建立构造特征

以下程序包括构造元素基本信息。 "由已知特征构造新特征"中查询更多信息。

  1. 从快速启动工具栏中选择构造工具栏。 显示菜单路标

  2. 点击测量元素图标。 在快速启动对话框中显示过程图标和第一个所需特征类型的图标。

  3. 在构造工具栏的底部，输入名称或选择（或测量）需要的特征进行构造。

  4. 继续点击下一步并按照指示直到完成按钮被激活。

  5. 点击完成 PC-DMIS 会将新构造的特征放在“图形显示”窗口的零件上以及“编辑”窗口中。


快速启动： 尺寸工具栏

快速启动工具栏

尺寸工具栏可以进行几何元素的测量和公差检测。 除Key-In尺寸外，该工具栏包括PC-DMIS 尺寸工具栏的所有尺寸。 参考该部分的"尺寸工具栏"。

关于几何测量

关于几何公差检测

几何测量的详细使用如下：

  • 尺寸涉及两个元素（例如距离和角度）。

  • 尺寸元素不可测量（例如隅角）。

  • 尺寸测量可以使用几何计算过程获得（交点、射影和/或中间元素）。

在两个元素之间的每个几何关系中，会创建第三个元素（点、圆或平面）。 被计算元素的默认输出格式包括大多数有意义的尺寸。

几何关系不要与几何公差混淆。 几何公差用于检查特征的功能要求。 功能要求是保证足够的可装配性、安全性、外观、性能等的特征特性。在 PC-DMIS 中使用几何关系并不足以保证功能要求，因为不使用全部的基准理论。

几何公差检查对照基准参考框架（如果适合）测试特征（被检查的特征）的位置、方位、轮廓、偏离度或形状误差。

可用检查如下：

  • 方位检查： 测试平行度、垂直度和斜度的误差。

  • 位置检查： 测试共轴度、同心度和位置的误差。

  • 轮廓检查： 对照当前坐标测试轮廓形状或轮廓的误差。

  • 偏离度检查： 测试圆、柱体或平面的总偏离度。

PC-DMIS 将两个元素之间生成的几何公差检查的尺寸插入“编辑”窗口。

图标 | 描述 | 快速启动程序
 | 建立一个位置尺寸。 | 选择或测量该特征。 点击下一步，输入正负公差，接着点击完成插入位置尺寸。
 | 建立一个传承位置尺寸。 | 点击下一步，输入正负公差，接着点击完成插入位置尺寸。
 | 建立一个传承位置尺寸。 | 选择或测量圆柱校准到，点击下一步 选择或测量该特征。 点击下一步。 输入正负公差，输入理论值，选择二维或三维，点击完成插入距离尺寸。
 | 建立一个传承位置尺寸。 | 选择或测量圆柱校准到，点击下一步 选择或测量该特征。 点击下一步。 输入正负公差，输入理论值，选择二维或三维，点击完成插入距离尺寸。
 | 建立一个传承位置尺寸。 | 选择或测量圆柱校准到，点击下一步 选择或测量该特征。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量圆柱校准到，点击下一步 选择或测量该特征。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量圆柱校准到，点击下一步 选择或测量该特征。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量一个圆锥，线或圆柱。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量直线。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量该特征。 点击下一步。 选择或测量该特征。 输入正公差和投影距离。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量一个点。 点击下一步。 选择或测量一个点。 输入正公差和投影距离。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量一个圆锥，线或圆柱。 点击下一步。 选择或测量一个圆锥，线或圆柱。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量一个圆锥，线或圆柱。 点击下一步。 选择或测量一个圆锥，线或圆柱。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量直线。 点击下一步。 输入正公差。 选择无论轮廓是形状或是形状和位置。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量直线。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 选择或测量任何非点或非球特征。 点击下一步。 选择或测量一个圆锥，线或圆柱。 点击下一步。 输入正公差和投影距离。 点击下一步。 点击 完成插入坐标系。
 | 建立一个传承位置尺寸。 | 第一个特征选择或测量一条线或一个组。 点击下一步。 选择第二个特征。 点击下一步。 选择第三个（基准）特征。 点击下一步。 输入正公差。 点击下一步。 点击 完成插入坐标系。

更多：

快速启动界面求特征尺寸


快速启动界面求特征尺寸

以下提供如何使用快速启动界面求相关尺寸的基础说明。

  1. 从快速启动工具栏中尺寸栏。 显示菜单路标

  2. 从工具栏中选择合适的尺寸。 相应的尺寸内容显示在快速启动对话框中，在屏幕的最下面状态栏中会出现相应的说明。

  3. 根据状态栏中的说明从编辑窗口中或模型显示窗口（或不存在通过测量获得）中选择相关特征。

  4. 根据状态栏中的说明在快速启动对话框中输入数值。

  5. 继续根据说明并点击下一步直到完成按钮被激活。

  6. 点击完成. PC-DMIS 将向零件程序中插入距离尺寸。


快速启动： 坐标系工具栏

快速启动坐标系工具栏

坐标系工具栏可以使用特定类型的特征建立坐标系。

图标 | 描述 | 快速启动程序
 | 面，线，线建坐标系 | 选择或测量平面校准并点击下一步。 选择或测量一条线旋转到，点击下一步。 选择或测量第二条线。 两条线的交点将被ＰＣ－ＤＭＩＳ设置为坐标系原点。 点击完成插入坐标系。
 | 平面，线，圆建坐标系 | 选择或测量平面校准到，点击下一步。 选择或测量一条线旋转到，并点击 下一步。 选择或测量一个圆。 投影到线上的圆的中心会被ＰＣ－ＤＭＩＳ设为坐标系的原点。 点击 完成插入坐标系。
 | 平面，圆，圆建立坐标系 | 选择或测量平面校准到，点击下一步。 选择或测量第一个圆特征。 点击下一步。 选择或测量第二个圆特征。 ＰＣ－ＤＭＩＳ旋转坐标系到两个圆中心组成的直线上。 坐标系原点将会被设置在第一个圆的圆心上。 点击 完成插入坐标系。
 | 平面，线，点建立坐标系。 | 选择或测量平面校准到，点击下一步 选择或测量一条线旋转到。 点击下一步。 选择或测量一个点设定坐标系原点。 点击 完成插入坐标系。
 | 圆柱，直线，点建立坐标系 | 选择或测量圆柱校准到，点击下一步 选择或测量直线。 点击下一步。 选择或测量一个点。 ＰＣ－ＤＭＩＳ校准方向到测量点的表面，旋转坐标系到直线，设置ＸＹ原点到圆柱的中心。 点击 完成插入坐标系。

更多的建立坐标系的方法请参考"建立和使用坐标系" 部分。


快速启动： “校验 / 编辑”工具栏

快速启动：“校验 / 编辑”工具栏

快速启动：“校验 / 编辑”工具栏

快速启动校验 / 编辑工具栏可以方便的打开测头效用对话框。

“测头校验功能”对话框

使用该对话框你可以建立测头并校验不同的角度。 关于使用该对话框的更多信息，参考"定义硬件" 部分的"定义测头"。


窗口布局工具栏

窗口布局工具栏可以存储任何打开的窗口、编辑器和工具栏的布局，然后通过单击某个图标在当前中恢复布局。

重要说明：注意布局并不仅仅保存工具栏和窗口的位置，还保存窗口和工具栏相关的设置和选项。 如果布局有相关的设置被选中，那么在你存储布局的时候，设置也会和布局一块被保存。 如果稍候你取消选择了相关窗口设置，没有覆盖保存的布局，下一次你选择布局时，PC-DMIS会恢复保存过的设置。

最小化图标使“编辑”窗口最小化。

最大化图标使“编辑”窗口最大化。

保存图标将显示输入窗口布局名称对话框，使您可以使用所需的布局名称保存任何打开的窗口、编辑器或工具栏的当前位置和大小：

窗口布局名称框可以指定布局的名称。 PC-DMIS 还会作为与该布局关联的图标的工具提示显示该名称。 如果未输入布局名称，PC-DMIS 使用默认名称“回调窗口布局”。

一旦点击完成，布局将被保存而且图标代表该布局。 在工具栏中会显示你布局设置的图标。

恢复保存的布局图标可以恢复存储的布局。 任何窗口、编辑器和工具栏将恢复到保存的位置。 将鼠标放在该图标上会显示存储布局的名称。

提示：如果打开了多个零件程序，并使用其中一个零件程序创建了存储布局，将赋予创建布局的零件程序。 然后，用于创建存储布局的零件程序将成为活动零件程序，并显示存储的窗口布局。

更多：

删除保存的用户界面


替换默认界面布局

重写默认界面布局

要替换任何一个默认布局，请执行以下操作：

  1. 右键单击任意默认布局的图标。 单击保存图标时出现的对话框将出现。 尽管文本会出现在对话框中，但是不能编辑。

  2. 点击完成.

PC-DMIS 将当前显示的屏幕布局分配给该图标。 随 PC-DMIS 附带的默认布局将被替换。 要恢复随 PC-DMIS 附带的布局，将需要重新安装 PC-DMIS。

不能删除默认布局的图标。


删除保存的用户界面

删除一个用户保存的用户界面

  1. 按住 SHIFT 键。

  2. 在图标的上面按住鼠标。 图标变为可移动。

  3. 将图标拖出工具栏边界。

  4. 松开鼠标。

图标和相应的界面被删除。


定义硬件

定义硬件： 简介

定义测头

测头文件名

用户定义的校验顺序复选框

Use Wrist Map If Available check box

活动测尖列表

标识测尖

测尖旋转

测尖类型

X、Y、Z 标称值

I、J、K 矢量

直径和厚度

校验日期和时间

未校验的测尖

校验顺序

测头说明

编辑测头组件

预览测头配置

测量

测点数

逼近距离／回退距离

移动速度

接触速度

系统模式

操作类型

校验模式

手腕校验区域

柱测尖标定

柱测尖测点数

柱测尖偏置

参数集

工具固定在转台上

测量

添加工具

工具标识

工具类型

偏执Ｘ，Ｙ，Ｚ

柱测尖矢量 I、J、K

搜索替代矢量Ｉ，Ｊ，Ｋ

直径／长度

编辑工具

删除工具

可用工具列表

球形工具和球形测尖

球形工具和盘状测尖

球形工具和锥形测尖

球形工具和柱测尖

球形工具和光学测尖

编辑

标识测尖

DMIS标签

X, Y,和Z 中心

柱测尖/ 光学测尖矢量 I, J, K

球形测尖的直径

球形测尖的厚度

测头Rdv

校验日期和时间

辨识名

从活动测尖列表中删除测尖：

删除测座角度：

添加角

新角列表框

各个角的数据

均匀间隔角的数据

通过角度网格选择角度

对添加角选项的说明

结果

编辑测尖

全局所用测尖

文件格式

使用设备校验数据

可用测尖类型

球形

盘形

光学

柱测尖

防撞距离

指定防撞距离

测头设置

打印列表

打印输出示例

Faro—测头校验功能

可用的对话框选项

Faro 校验过程

SP600校验信息

关于SP600低标准矩阵补偿：

关于SP600高标准矩阵补偿（规则校验）

盘测针的校验注释和程序

SP600的校验过程

执行低标准矩阵校验

执行高标准矩阵校验

自动校验测头

自动校验单测针

定义硬测头

定义星型测头

构建星型测头

构建５－方向自定义星型测头

构建先前定义的星型测针

定义测量机

创建新的测量机的显示

关于测量机的轴追加信息

关于测量机的零位区域追加信息

创建多臂测量机的追加信息

在图形显示窗口中显示现存测量机

在测量机和零件之间创建关系

从图形显示窗口中删除动态模拟测量机

选择“没有测量机"主题

删除加载测量机命令

删除测量机

插入快速夹具

插入和删除快速夹具

添加自定义夹具

快速夹具模式的鼠标和键盘命令

显示动态模拟测头更换架

在图形显示窗口中显示测头更换架

从图形显示窗口中删除测头更换架


定义硬件： 简介

本部分介绍与定义用于测量零件的 硬件关联的所有选项。 包括使用测头尖创建和校验测头、创建和使用虚拟测量机以及创建、校验和使用可变卡具。包括新的快速夹具功能和创建动态模拟测头更换架。

这些内容在以下主题中介绍：

  • 定义测头

  • 定义测量机

  • 定义星型测头

  • 定义测量机

  • 插入快速夹具

  • 显示动态模拟测头更换架


 Probe File list Use Wrist Map If Available checkbox User Defned Calibration Order checkbox Active Tip List Probe Description OK button Cancel button Measure Tips Edit the Active Tip Define Collision Tolerance Probe Setup Print List Delete button Previewing Your Probe Configuration Add New Angles Results Mark Used Global Used File Format Use Unit Calibration Data

定义测头

编写 CMM 零件程序的第一步是定义在检验过程中将使用哪些测头。 PC-DMIS 支持多种多样的测头类型和校验工具。 它为校验 Renishaw PH9/PH10 测座提供了独特的方法。 选择插入 | 硬件定义 | 测头 　 菜单栏访问测头选项。 菜单路径显示

开始测量过程之前，必须先为新的零件程序创建和/或加载一个测头文件。 在加载测头之前，几乎不能在零件程序中完成任何任务。

提示：单击图标 [image] 可访问 PC-DMIS 的“测头向导”。

“测头校验功能”对话框

测头功能对话框显示活动测尖的测头数据。 它使您能够新建测头文件，访问先前定义的文件，以及根据需要编辑测头文件。 此选项还可用于校验测头。

其他：

测头文件名

“用户定义的校验顺序”复选框

使用手腕Map复选框

活动测尖列表

测头说明

测量

添加工具

编辑工具

删除工具

可用工具列表

编辑

添加角

结果

标记测尖

全局所用测尖

文件格式

使用设备校验数据

可用测尖类型

防撞距离

测头设置

打印列表

Faro—测头校验功能

SP600校验信息

SP600校验过程

自动校验测头


测头文件名

测头文件 下拉列表 显示当前的测头文件。 测头文件存储在PC-DMIS的安装目录中。 默认目录为文件名和安装 PC-DMIS 的目录（通常是本地“C:\”驱动器上的“PCDMISW”）。 当 PC-DMIS 搜索要加载的测头文件时，它将在此目录中搜索，除非您更改搜索路径。 参见 "设置首选项" 部分的 指定要搜索的外部目录。

要新建测头文件，请执行以下步骤：

  1. 突出显示 测头文件下拉列表中的当前名称。

  2. 键入新的名称（目前限制为 8 个字符）。

如果有测头文件已经用键入名称保存，PC-DMIS 就会将先前保存的文件加载到当前零件程序中。


用户定义的校验顺序复选框

用户定义的校验顺序复选框用于确定 PC-DMIS 测量所选测尖的顺序。

如果选中该复选框，PC-DMIS 在测量测尖时，遵循用户在活动测尖列表中标记要校验的测尖时所定义的顺序。 (参见 "活动测尖列表") 如果未选择测尖，ＰC-DMIS将使用编辑工具或添加工具对话框的搜索I,J,K框中定义的I,J,K矢量确定最有效的顺序，来测量所有测尖。

如果未选中该复选框，PC-DMIS 将按照其认为最有效的顺序测量测尖。 在这种情况下，PC-DMIS将忽略在活动测尖列表中为所选测尖制定的顺序。PC-DMIS还将使用校验工具矢量来确定最有效的测量顺序。


激活使用手腕映射复选框

激活使用手腕映射复选框确定PC-DMIS 在使用索引手腕校验测头组件的AB角时，是否需要使用手腕映射文件（也可以理解为“误差映射") 如果选择此复选框，PC-DMIS将在计算机上搜索手腕文件（文件的命名为abcomp.dat），若查找到了，当校验测针的AB角时为手腕的误差数据进行补偿。

关于创建手腕映射文件的信息，请参见 "使用手腕设备" 部分的"校验误差映射" 主题。


活动测尖列表

活动测尖列表

PC-DMIS允许存储用于描述大量测头尖的数据。 您最多可存储 32767 个测头尖的数据。 但由于系统中可用磁盘空间量的限制，可能会达不到这一数字。

要更改测尖数据，请执行以下步骤：

  1. 突出显示活动测尖 列表.中的所需活动测尖。

  2. 按 编辑 按钮。

此时将显示编辑d对话框，用于更改所显示的值。

注：在活动测尖列表.中，未经校验的测尖在前测尖标识号前带有星号。

PC-DMIS 按照以下标准来描述测头：

测尖列表说明

其他：

测尖标识号

测尖旋转

测尖类型

X、Y、Z 标称值

I、J、K 矢量

直径和厚度

校验日期和时间

未校验的测尖

校验顺序


标识测尖

当测尖加载到内存中时，PC-DMIS为测尖分配的永久标识号。


测尖旋转

此字段显示测尖在垂直 (A) 和水平 (B) 方向上的旋转。


测尖类型

该区域现实测尖类型（球形、盘形、锥形、柱形、光学）


X、Y、Z 标称值

这些值用于描述测尖的位置。 此位置相对于Z向导轨的底部。


I、J、K 矢量

该值描述测头的测尖的方向。 该矢量从测头尖的中心指向Z向导轨。


直径和厚度

这些值用于描述测尖的直径以及柱测尖和盘状测尖的测头厚度。 PC-DMIS 将在加载测头时定义这些值。 (要更改字段，请参见 "编辑工具"。)


校验日期和时间

该框表示校验测头的测尖的最近日期和时间。 如果未经校验就创建了新的测尖，PC-DMIS 就会将日期和时间值显示为“新建”。 如果加载了旧的测头尖，而时间信息不可用，PC-DMIS 则会将这些值显示为“未知”。 只有经过实际校验的测头尖才会更新其时间和日期值。

一次只能编辑一个测尖。


未校验的测尖

星号 (*) 标识用于任何未经校验的测尖。

样例椭圆的“编辑”窗口命令行显示为：
测尖/T1A0B0, 柱测尖 IJK=0, 0, 1, 角度=0

用星号 (*) 标记未校验的测尖．


校验顺序

校验顺序 取决于在列表框中选择测头的顺序。

要设置校验顺序，请执行以下步骤：

  1. 测量测头 对话框中选择用户定义 选项。 (参见 "测量" 主题）。

  2. 按住 CTRL 键。

  3. 使用鼠标左按钮，从 活动测尖列表 中选择测尖校验。 每当选择一个测尖号 时，其标识旁边将显示一个数字，表示 测尖测量顺序的编号。

如果未选择任何测尖，则将询问用户是否要测量所有测尖。


Probe Description

Probe Description area

The Probe Description area (consisting of the drop-down list and subsequent box) allows you to define the probe, extensions and tip (s) that will be used in the part program . The Probe Description drop-down list displays the available probe options in alphabetical order.

To define a probe, extension(s), and tip(s):

  1. Select the statement; "No Probe defined:"

  2. Open the Probe Description drop-down list.

  3. Select the desired probe head.

  4. Press the ENTER key once the probe head is selected. Probe options relating to the currently highlighted statement will then be available for selection.

Note: Generally, the probe head orientation establishes the orientation of the first component in a probe file, usually the probe head. However, if you select a multi-connection probe adapter (such as a five-way adapter) as the first component, several possible connections become available. In these cases, the probe head orientation establishes the orientation of the multi-connection probe adapter. The probe head, then, may not align correctly with the machine axes , and you may need to adjust the rotation angle about the connection using the Probe Description list in the Probe Utilities dialog box. To do this, see the “Edit Probe Components” topic.

Selecting a probe head

The selected probe head will then be displayed in the lower Probe Description box and in the graphical display box to the right.

  1. Highlight the Empty Connection #1 in the Probe Description box.

  2. Click on the drop-down list.

  3. Select the next item to be attached to the probe head (either an extension or probe tip). Tips are displayed first by size and then by thread size.

Selecting a tip

For example, if a 5-way extension is added, PC-DMIS offers 5 empty connections. You may fill any or all of the needed connections with the appropriate probe tip(s). PC-DMIS will always measure the lowest tip (lowest in the Z axis ) in the extension first.

5 way extension

If a line in the Probe Description box is selected that already contains an item, PC-DMIS will display a message asking if you want to insert before, or replace the selected item.

"Click Yes to insert before or No to replace."

· If you respond by clicking Yes, an additional line can be created by inserting the new tip before the original item.

· If you respond by clicking No, PC-DMIS will delete the original item and replace it with the highlighted element .

Note: The selected item is inserted at the highlighted line in the Probe Description box. PC-DMIS will display a message allowing you to insert the selected item before the marked line or replace the highlighted item when appropriate.

More:

Edit Probe Components

Previewing your Probe Configuration


编辑测头组件

双击测头说明 区域 中的行， 即可以访问编辑测头组件 对话框。

编辑测头组件对话框

此选项用于删除测头图形的特定部分，使其不再显示。 如果零件几何形状特别密集，就可以选择此选项，暂时删除一些图形，以便更好的查看特征。

要删除测头图形，请执行以下步骤：

  1. 双击需要从视图中删除的特定特征说明（在测头说明框中）。 PC-DMIS 将显示编辑测头组件对话框。

  2. 清除绘制此组件 复选框。

  3. 单击确定按钮。 这将关闭 编辑测头组件 对话框。 请注意，PC-DMIS 将刷新测头图形，刷新后将不显示指定组件以及测头功能对话框中位于该组件之上的其它所有组件。

此选项也可用于更改测头的旋转角度。 要更改默认设置 0，在绕连接的默认旋转角度框中键入所需角度（从 +180度到 -180 度的任意角度）即可。


预览测头配置

测头的图形视图和滑块

测头功能对话框的图形视图使您可以通过图形预览：

  • 组成测头的组件。

  • 活动测尖列表框中的各种 AB 角位置。

  • 测头完整的 3D 旋转。

查看组件： 一旦选择测头配置的某个组件作为测头的一部分，该组件即会出现在测头功能对话框的图形视图中。

察看AB 角位置：，从活动测尖列表中选择 AB 角位置后测头的图形视图将动态更改，以便符合使用所选 AB 角时当前测头配置的外观。

３Ｄ旋转测头：移动测头图形视图下方和左侧的滑块，旋转测头的视图。 下方的滑块将水平旋转测头。 左侧的滑块将垂直旋转测头。

水平滑块 – 水平旋转显示

垂直滑块 – 垂直旋转显示


 Number of Hits Prehit / Retract Move Speed Touch Speed Type of Operation Area Calibration Mode area Wrist Calibration area Shank Qualification Number of Shank Hits Shank Offset Parameter Sets area Tool Mounted on Rotary Table List of Available Tools Add Tool System Mode Delete Tool Edit Tool

测量

测量命令按钮用于校验突出显示的测头。 此过程将让PC-DMIS知道测头的测尖位置和直径。

要开始测量过程，请执行以下步骤：

  1. 在 测头功能对话框中,确保活动测尖列表 符合要求。

  2. 突出显示适当的测头尖。

  3. 单击 测量按钮。

注：如果用户具有测头更换架，而当前活动测头文件不是测头中的测头配置，PC-DMIS 就将自动放弃当前加载的测头配置，而选取所需的配置。

此时将显示 测量测头 对话框 。 如果使用 Faro 机械臂，测头校验功能对话框将出现，请参见 Faro—测头校验功能主题。

测量测头对话框

注：PC-DMIS 不会跟踪测头的校验过程。 因此，无论测头有任何更改，都务必确保测头经过重新校验。

标定测尖之前，必须至少加载一个测尖。

可以标定单个测头尖。 如果 活动测尖列表中有多个突出显示的测尖，PC-DMIS将显示一条消息，询问是否要校验所有突出显示的测尖。

· 如果回答是，PC-DMIS 将再显示一条消息，询问标定工具是否已移动。 如果对第二个问题回答 是 ，将显示 执行模式选项 对话框, 要求您在继续校验过程之前以手动模式采1个触测点。 请垂直于测尖采这一点。 如果对第二个问题回答否，同样会显示 执行模式选项 对话框。 但系统将处于 DCC（直接计算机控制）的控制之下。PC-DMIS 不会要求您在开始校验过程之前采点。

· 如果回答 否,，PC-DMIS 将回到测量测头对话框，而不执行任何操作。

测量测头对话框 将显示默认设置。 测点数的默认值为 5。

要使用默认值，请单击测量 按钮。 否则，输入所需值，然后再继续。

当进行手动触测时，PC-DMIS 将要求您测量标定工具。 这些测量结果将用于确定测尖偏置。 结果显示在测头功能 的 活动测尖列表 的 X、Y、Z 框中。

如果使用的是球形标定工具，作为标定的一部分，PC-DMIS 还会更新测头尖直径。

要开始校验过程，必须定义一种工具。 对工具进行的测量类型取决于工具的类型（球体、立方体）和测尖的类型（球形、盘形、锥形、柱测尖、光学）。

其他：

测点数

逼近距离/回退距离

移动速度

接触速度

系统模式

操作类型

校验模式

手腕校验区域

柱测尖标定

柱测尖测点数

柱测尖偏置

参数集

工具固定在转台上

测量


测点数

PC-DMIS将根据校验模式，使用指定的测点数来测量测头。 默认测点数为 5。

要更改该数量，请执行以下步骤：

  1. 选择 测点数 框中的现有值。

  2. 键入新值。


逼近距离/回退距离

逼近距离/回退距离框用于指定测头校验的逼近距离和回退距离。

要更改逼近距离/回退距离，请执行以下步骤：

  1. 用鼠标选择现有数字。

  2. 键入新的距离值。


移动速度

移动速度框用于指定PH9校验的移动速度。

要更改移动速度值，请执行以下步骤：

  1. 选择移动速度框。

  2. 键入新的移动速度值。 该值应该是 1% 和 100% 之间的百分数，其中 1.0 表示最慢，100.0 表示最快。

要了解其他影响测量过程中速度的方式，参见“ 设置首选项 "部分的“移动速度百分比" 。

注： 移动速度框中的数字不得多于四位小数。 如果输入多于四位小数的数字，PC-DMIS 就会将其舍入到第四个小数位。


接触速度

接触速度框用于 指定PH9校验的接触速度。

要更改接触速度，请执行以下步骤：

  1. 选择现有值。

  2. 输入新值。 该值应该是 1% 和 100% 之间的百分数，其中 1 表示最慢，100 表示最快。

有关详细信息，参见“ 设置首选项“部分的"接触速度百分比" 。

注： 接触速度 框中的数字不得多于四位小数。 如果输入多于四位小数的数字，PC-DMIS 就会将其舍入到第四个小数位。


系统模式

校验测头所使用的系统模式包括：

  • 手动模式要求手动采所有测点，即使坐标测量机具有 DCC 功能。

  • DCC 模式由 DCC 坐标测量机使用，除非移动了标定工具，否则将自动采所有测点。 在这种情况下，必须手动采第一个测点。

  • ManDCC 模式是手动模式和 DCC 模式的混合。 该模式有助于校验不容易建模的特异测头配置。 大多数情况下，ManDCC 与 DCC 模式类似，但是以下方面不同：

必须要手动为每个测尖采第一个测点，即使标定工具尚未移动。 该测尖的所有其他测点将在DCC模式下自动采集。

q 因为所有第一次触测均手动执行，所以对每个测尖不进行测量前的安全移动。

q PC-DMIS 完成指定测尖的球体测量后，根据所使用的测座类型，可能会也可能不会执行结束回退移动。

如果有可移动的测座（例如 PH9、PH10、PHS 等），PC-DMIS 将象在正常的 DCC 模式下一样执行结束回退移动。 因为在继续后将不会出现提示，因此，应确保测头有足够的安全空间移动到下一个测尖的 AB 角并执行下一次 AB 移动。

如果没有可移动测座，PC-DMIS 不会执行结束回退移动。 而是直接提示进行下一个测尖的手动触测。

  • DCC+DCC 模式功能除了手动为每个测尖采第一个测点外，与MAN+DCC模式 类似，PC-DMIS 用DCC模式在球体上测点。 如果想全部过程都是自动校验，那这种模式就很有用。 然而， 应该知道MAN+DCC模式将给出更正确的结果。

要更该系统模式，请选择 手动、 DCC、Man+DCC或 DCC+DCC 选项按钮。


操作类型

操作类型 区域可以选择在单击 测量测头 对话框上的 测量按钮时将执行的操作。 可用的操作包括：

校验测尖：

此选项用于对所有标记测尖进行标准校验。

校验设备：

此选项用于制作测头或手腕设备的误差图。 此部分用于制作分度测头如PH19，PH10或Zeiss RDS的误差映射。 测头中放置了一种特殊的测头配置，它包含三个相同的测尖，利用这些 特殊配置可以根据用户需要测量尽量多的测尖方位(所有可能是最佳的方位)。 通常， 您可以连接一个'T'形结构针，它至少要20mm长和40mm宽（和星型测针从中心连接20mm针一样）。该结构的针是独立的，而且针越多误差图将越精确。

此操作一旦完成，无需进行完整的测尖校验即可更改测尖配置。 在原映射中测点定的每个方位现在将自动在新的配置中进行校验。 PC-DMIS完全支持校验和使用Renishaw 测座以及DEA测座和Zeiss RDS测头 。

注： 正如此处的介绍，该选项专门针对具有可重复分度测座位置的测头（例如 PH10）。 该校验要求有 3 测尖的星形测头。 在执行该校验后，只有在校验测座时标定的分度位置无须执行完全校验即可在以后测头文件中使用。 当使用的模拟测头不管测头的类型是否有刻度或无刻度，校验设备 选项无效。 这是因为模拟测头必须在每个单独的位置校验来获取挠曲量。

有关校验测座的详细信息，请参见"使用测座设备" 部分 。

过程

  1. 如下图所示创建设备测头配置：

    组件的实际大小可以有所不同，但形状 必须保持不变。 另外，最好尽可能选择最轻的组件。 重力会在测量中导致一些问题。

  2. 从测头功能 对话框中单击 添加角 按钮，根据需要添加多个不同的方位。 要完整地映射测头，将需要测量每个可能的方位。

  3. 从测头功能对话框中选择 测量 按钮。 此时将显示测量测头对话框。

  4. 输入要使用的默认值。

  5. 选择校验设备执行操作类型。

  6. 从测量测头 对话框中,单击 测量按钮。 然后，PC-DMIS 将在每个所选方位测量三个测尖中的每一个。 PC-DMIS 将使用此数据来映射每个不同方位的偏置、间距 和 Yaw。

  7. 接着，将要用于测量的测头配置放在测头上。

  8. 选择至少四个映射方位。

  9. 从测头功能复选框中选择 使用校验数据设备复选框。

  10. 在选择方位中校验测头。 具体方法是：

  • 单击测头功能对话框中的测量 。 测量测头 对话框将出现。

  • 选择 校验测尖 选项执行操作类型。

  • 在测量测头 对话框中单击测量按钮。 PC-DMIS就能计算此测头配置的实际长度偏置。然后，PC-DMIS就能自动传创建每个映射方位的位置。

标定检查：

它将重新测量用户指定的测尖方位，并与这些测尖方位的先前测定数据进行比较。 用户可以使用该比较来确定是否需要完整的校验。

设备回家：

它将使测头归位到A=0,B=0。如果 PC-DMIS 设备编辑器注册表RenishawWrist=1，PC-DMIS提供 设备回家 选项。 修改注册表，请查看"修改注表" 部分。

注：要使PC-DMIS启用测座支持，端口锁必须打开测座选项。

校验NC-100标准具：

该选项用于校验NC-100标定工具。 要启用该选项，以前必须购买了NC-100选件。 如果端口锁上有该选件，将启用设置选项对话框中的NC-100选项卡。

然后，必须正确设置NC-100，然后校验NC-100标准具 选项才可供选择。


校验模式

校验模式区域所包含的选项用于在 默认模式 和 用户定义 选项之间切换，如下所述。

默认模式

如果选择默认模式 选项，PC-DMIS将在球体工具从赤道开始10或15度的圆周围采指定的测点，然后再垂直于测头采一个触测点。

样例球形工具

若测杆直径和测针的直径差不多时，要在10或15度采触测点而要防止测杆触测到校验球。

如果测针的直径是 小于1mm, PC-DMIS 应在球15度周围采点。

如果测针的直径是大于1mm，PC-DMIS 应在球10度周围采点。

用户定义模式

如果选择 用户定义 选项，PC-DMIS 将允许您访问级别数框和角度框。 PC-DMIS 将根据输入的级别数和所选的起始角及终止角对测头进行测量。 级别的位置取决于所设置的角度。 0 度 位于测头的大圆上。 90度 垂直于测头。 当垂直于测头进行测量时，将只采一个点。

级别数

级别数框用于确定将在校验过程中使用的级别数。 PC-DMIS 会将测点数除以级别数，以确定将在每个级别上采多少个点。

起始角和终止角

起始角 和 终止角框用于控制第一个和最后一个级别的位置。 其它所有级别都将均匀地位于这两个级别之间。

  • 起始角 0 度位于球体的大圆上（相对于测头）。

  • 终止角 90度位于球体的顶部（垂直于测头）。

起始角和终止角


手腕校验区域

该区域可以通过将最多九个球体测量用于可分度测座校验来指定测座位置。

如果符合以下条件，手腕校验区域 将可供选择：

  • 在测头功能对话框中设置可无限分度测座设备（例如 Renishaw PHS 或 CW43L）。 参见 "定义硬件" 部分中的"定义测头＂。

  • 在PC-DMIS的注册表中设置合适的手腕进入 (DEA手腕或RENISHAW手腕) 该选项部分。请参见 "修改注册表" 部分。

  • 在 测量测头 对话框操作类型 区域选择校验设备选项。

有关使用和校验测座设备的详细信息，请参见 "使用测座设备" 部分。

定义要校验的 AB 测座位置

要校验测座，需要通过全部九个球体测量的至少三个 A 角位置乘以至少三个 B 角位置校验测座位置。 通过手腕校验区域可以指定校验 A 和 B 轴的角度。 起始、终止和增量框可以指定映射测座的起始角和终止角以及在 A 和 B 轴映射的增量。

例如，假定您在相应框中键入以下值：

A 角
起始： | -90
终止： | 90
增量： | 90
B 角
起始： | -180
终止： | 180
增量： | 180

PC-DMIS 将校验 A-90B-180、A-90B0、A-90B180、A0B-180、A0B0、A0B180、A90B-180、A90B0 和 A90B180 的位置。

注：您应根据所使用的测座设备类型、机械可用性以及制造商或供应商的建议选择实际的起始和终止角 有时，PC-DMIS 将自动根据控制器的规格确定起始和终止角（尽管在这些情况下，PC-DMIS 只会映射 B 轴的 359.9 度）。

尽管校验测座设备至少需要九个位置，但是您可以选择使用九个以上的位置。 如果使用的位置数大于最小数目，PC-DMIS 可以提供更加准确的校验。

在校验测座时，您还可以为测座中被校验位置之间的角度误差创建要纠正的测座误差映射。 有关信息，请参见 "使用测座设备" 部分的“ 计算误差映射“。

如果使用SP600测头， 包括在"使用手腕设备" 部分的"手腕校验"主题。

使用手腕误差映射

根据控制允许创建、替代、观察和删除手腕误差映射

控制 | 说明
创建新映射 | 单击 测量 按钮可以创建新的手腕误差映射
替换上次保存的映射 | 单击 测量按钮可以替换上次保存的手腕映射
视图/删除映射 | 此按钮显示视图 /删除手腕映射 对话框。 此对话框列出在系统上所有的手腕误差映射，对于每个映射，都将显示测杆的加长长度、AB角度的数目列表和角度增量值。 只选择一个手腕误差映射并且单击 删除来删除系统中的手腕误差映射。


柱测尖标定

如果要使用柱测尖，请选中柱测尖标定复选框。 此复选框将使您能够标定测头的柱测尖。 选择此选项后，您就能够处理 柱测尖测点数框 和柱测尖偏置 框。

重要：如果您知道要使用柱测头，则需要采集边界点来校验柱测针。


柱测尖测点数

柱测尖测点数

柱测尖测点数框用于定义在测量柱测尖时将使用的测点数。

要更改该数字，请执行以下步骤：

  1. 将光标放在柱测尖测点数 框中。

  2. 键入新值。


柱测尖偏置

柱测尖偏置

The 柱测尖偏置 框 用于确定PC-DMIS从柱测尖的测尖开始进行下一组标定触测的距离（或长度）。 要更改此偏置值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


参数集

参数集区域可以创建、保存和使用保存的测头校验参数集。 该信息作为测头文件的一部分保存，包括测点数、逼近距离/回退距离、移动速度、接触速度、系统模式、标定模式设置和标定工具的名称和位置等设置。

创建自己命名的参数集：

  1. 让 PC-DMIS 自动将测头文件更新为至少 3.5 版本格式。

  2. 访问测头功能 对话框。

  3. 单击 测量按钮。 此时将显示测量测头对话框。

  4. 修改测量测头对话框上的参数。

  5. 在 参数集区域的 名称框中键入新参数集的名称，然后单击保存。 PC-DMIS 会显示一条消息，通知您新的参数集已创建。 要删除保存的参数集，只需要选中该参数集，然后单击 删除。

  6. 如果要立即校验测头尖，则单击 测量按钮。 如果要以后校验，则单击取消。

  7. 在 测头功能对话框上单击确定。 单击 该对话框上的取消 将删除对测头文件所作的所有更改，包括创建的参数集。

创建了新参数集后，即可在自动校验/测头命令中使用（参见"自动校验测头")。

注： 参数集针对创建参数集时使用的测头。


工具固定在转台上

如果测头标定工具固定在转台上，请选择 工具固定在转台上复选框 如果测量机没有配备转台，请禁用此复选框。


Measure

The Measure button performs the operation selected in the Type of Operation area.


添加工具

添加工具按钮显示 添加工具对话框．

添加工具对话框

该对话框用于存储描述标定工具的数据。 每个工具都将赋以一个连续标识号。 显示标识号的同时，PC-DMIS将显示工具类型（球体、多面体）、工具偏置，柱矢量，以及直径（对于球体）或长度（对于多面体）。

新工具栏一旦定义，将显示在 测量测头 对话框中的 可用工具列表下拉菜单中。.

在测量工具之前，必须在活动测尖列表中至少定义一个测头尖。

要向可用工具列表 下拉列表中添加工具, 请单击添加工具按钮。 此时显示 添加工具对话框 ，用于编辑任何必须的信息：

The 添加工具对话框, 使您能够访问在新建工具时使用的相同信息。 您可以更改“工具标识”、“工具类型”、“偏置值”、“柱测尖矢量 IJK”以及工具的“直径/长度”。

其他:

工具标识

工具类型

偏置 X、Y、Z

柱测尖矢量 I、J、K

搜索替代 I、J、K

直径/长度


工具标识

此框用于为所定义的工具命名。


工具类型

此下拉窗口用于选择工具类型（球体或立方体）。


偏置x,y,z

这些 X、Y 和 Z 值将按测量机坐标提供校验工具的位置。

要重新校验, 测尖在 活动测尖列表中突出显示所需测尖即可。 使用 测量 按钮继续校验测头尖。 (参见 "预览测头配置".)


柱测尖矢量 I、J、K

此框显示工具上柱测尖的矢量。 PC-DMIS将在校验过程中使用这些值来避免与柱测尖碰撞。

球形工具上的柱测尖


搜索替代矢量I,J,K

该框允许指定矢量使用 ， 如果在测头功能对话框中选择 使用定义校验命令 复选框，可以通过PC-DMIS确定所有测尖的大多数有效命令 参见"校验命令"。


直径 / 长度

此框显示球体工具的直径／长度。

要更改该值，请执行以下步骤：

  1. 选择 直径 / 长度　框。

  2. 输入新值。


 OK button Cancel button Tool ID Tool Type Offset XYZ Shank Vector IJK Search Override Diameter / Length

编辑工具

编辑工具命令按钮用于编辑已存在于可用工具列表"中的工具。 只需单击 编辑工具按钮，即可显示此编辑工具对话框。

编辑工具对话框

编辑工具 对话框的选项与添加工具 对话框相同。


删除工具

The 删除工具 命令按钮用于删除 可用工具列表下拉列表中不再需要的工具。

要删除工具，请执行以下步骤：

  1. 选择要删除的工具标识。

  2. 单击删除工具 按钮。


可用工具列表

The 可用工具列表 下拉列表将显示可用的工具，使您可以指定将用于校验测头的工具。 PC-DMIS 仅使用球形工具。

其他:

球形工具和球形测尖

球形工具和盘状测尖

球形工具和锥形测尖

球形工具和柱测尖

球形工具和光学测尖


球形工具和球形测尖

PC-DMIS 将提示您输入要在工具上采的点数，然后要求您采点。


球形工具和盘状测尖

如果模式=手动，PC-DMIS将提示您校验工具上采六个点。 其中三个测点位于球体的大圆之上，另外三个测点在大圆之下。

如果模式=DCC，则必须事先知道校验工具的位置。


球形工具和锥形测尖

PC-DMIS将提示您用测头的锥形部分在球体上采六个点。 球形工具实际上是用作测头，将锥形测尖当作锥体来测量。 前三个测点需要形成一个近似垂直于锥体中心线的平面。 如果使用的是小锥体测头，最好也使用小球形工具来执行此操作。


球形工具和柱测尖

PC-DMIS 将提示您在球体的平面横截面上采四个点，以形成一个圆。 采点时必须使用将用于检验的测头的同一部分。 当采完四个点，PC-DMIS 将提示您用测头的底曲面接触球体。


球形工具和光学测尖

只有将光学测尖定义为硬测头时，此选项才可用。


 Tip ID DMIS Label XYZ Center Shank / Optical Vector IJK Diameter of the Ball Tip Thickness of the Ball Tip PrbRdv Calibration Date and Time Nickname OK button Cancel button

编辑

要更新任何活动测尖，只需在 活动测尖列表中突出显示所需测尖，然后选择编辑按钮。 此时将显示编辑测头数据对话框 。

编辑测头数据对话框

您可以更改以下信息:

其他:

标识测尖

DMIS 标签

X、Y 和 Z 中心

柱测尖矢量I、J、K

球星测尖的直径

球星测尖的厚度

测头Rdv

校验日期和时间

辨识名

从活动测尖列表中删除测尖：

删除测座角度：


标识测尖

此框包含党测尖加载到内存时，PC-DMIS为测尖分配的永久标识号。 您不能编辑该值。 仅仅显示了效果，但是通过 辨识名 框可以更多的辨认名称．


DMIS标签

该框显示DMIS标签。 当输入DMIS文件时，PC-DMIS用该值识别在输入的DMIS文件中的任意SNSDEF。


X,Y和Z中心

这些值用于描述测尖的位置。 此位置相对于Z向导轨的底部。


柱测尖矢量Ｉ，Ｊ，Ｋ

如果使用测尖，该值描述柱测尖的矢量方向。 该矢量从测头尖的中心指向Z向导轨。 如果使用光学测头，该值描述光学设备的矢量方向。


球形测尖的直径

此框包含测尖的直径。


球形测尖的厚度

此框包含测尖的厚度。


测头Rdv

在编辑测头数据 对话框上的 测头Rdv 框允许设置 校验测尖的半径偏差的尺寸。

执行测头校验，PC-DMIS执行两种情况之一：

  1. 如果机器配置应用了测头Rdv，则校验过程将自动设置测尖尺寸的理论值，并计算和保存 测头Rdv 值。

  2. 如果机器没有应用测头Rdv，校验过程会自动设置测头Rdv值为0，计算然后保存与理论值微小不同的测尖尺寸 。

如果需要校验后的值，则编辑测头数据对话框仅允许编辑测针尺寸和/或测头Rdv 如果再次校准，结果值将来自校验，而不是先前校验的手动输入在对话框的值。

注:如果在某机器上使用类似的测针，该框仅用于选择。


校验日期和时间

这些值表示最近的校验测头的测尖的日期和时间。 它们可以在编辑测头数据对话框中进行查看。 如果未经校验就创建了新的测尖，PC-DMIS就会将日期和时间值显示为“新建”。 如果加载了旧的测头尖，而时间信息不可用，PC-DMIS则会将这些值显示为“未知”。 只有经过实际校验的测头尖才会更新其时间和日期值。


辨识名

在编辑测头数据 对话框上的 辨识名 框可以给选择的测头标识定义更多的描述名。 例如，如果要命名测针名， "我的测针" 在辨识名 框，PC-DMIS将在用户接口测头对话框、报告，信息等使用 "我的测针“。如果您不定义标识，PC-DMIS将使用默认标识。


从活动测尖列表中删除测尖：

要从活动测尖列表中删除，请执行以下步骤：

  1. 选择要删除的项目。

  2. 选择 删除按钮。

如果只有一个测尖突出显示，PC-DMIS 会自动将其删除。 对于多个项目，如果他们全部突出显示，那么当选择删除 按钮时，可将其全部删除。

PC-DMIS 还允许从 活动测尖列表中删除特定的PH9角度。


删除测座角度：

删除测座角度：

  1. 选择要删除的角度。

  2. 选择 删除按钮。

如果删除测尖或测头，所有相关的 PH9 角度也将从文件中删除。

注： 此选项将从活动测尖列表 中删除测尖，并将其从系统已知测尖的文件中删除。


添加角

当选择添加角按钮时，将显示 添加角对话框。

添加新角度对话框

PC-DMIS允许您使用所提供的框和按钮来创建AB位置列表。位置一旦经过校验，就可以随时在任何零件过程中将其回调。 因此，通过校验常用位置，可以学习或手动校验零件程序时随意回调这些位置。

AB位置以零件坐标的形势存储。 因此，当处于执行模式时，PC-DMIS 将自动根据零件在测量机上的方位查找最接近的校验 AB 位置。 必须选中 自动调整测头座 复选框(参见 "设置首选项”部分的 自动调整侧头座"） ，ＡＢ位置才可用。 “编辑”窗口也必须在特征之前反映测头更改命令。

由于测头的机械定位将在一定时间内变化，因此最好定期地重新校验测头。 当选择 添加角 按钮后，PC-DMIS将显示 添加新角 对话框。

此对话框用于指定各个 AB 方位。 PC-DMIS 还将使用在均匀间隔角的数据 区域的框中指定的参数创建一个均匀间隔 AB 方位的列表。

添加角 对话框将提供以下参数。

其他：

新角列表框

各个角的数据

均匀间隔角的数据

选择角度网格

对添加角选项的说明


新角列表框

新角列表 框包含来自 各个角的数据 区域或 均匀间隔角的数据 区域的ＡＢ角度的列表。


各个角的数据

各个角的数据区域允许您每次在 新角列表框中添加一个ＡＢ位置。

要添加各个角，请执行以下步骤：

  1. 将光标放在要更改的框中。

  2. 输入新的角度。

  3. 单击 添加角按钮。

您所指定的各个角将显示在 新角列表 框中。


均匀间隔角的数据

与这些框相关的 添加角按钮将自动在 新角列表框标记所求得全部均匀间隔ＡＢ位置。 测头配置的默认位置会自动包括在最终触测中。 指向正下方（Ａ＝０度, B=任意度) 的PH9将自动定义，因此无需在此对话框中对其重新定义。

PC-DMIS可以很容易以15度为增量测量A轴中0度到90度的所有AB位置，以45度为增量测量B轴中-180度的所有AB位置。

A轴角度范围¾CMM正面视图（B = 90度）

B轴角度范围¾顶面视图（A = 90°）

要将角度添加到 新角列表 框中，请执行以下步骤：

  1. 在每个可用角度框 (起始 A , 终止A, A中的增量, 起始B, 终止 B, B中的增量中输入必需的信息)。

  2. 单击添加角按钮，PC-DMIS 将自动显示所请求的 AB 方位（在新角列表框中）。

AB方位显示在新角列表框中


通过角度网格选择角度

PC-DMIS允许从 添加新角度 对话框中为定义的侧座选择可用的角度。 PC-DMIS 沿对话框一侧显示所有可用的 A 角位置，沿对话框顶部显示所有可用的 B 角位置。

“添加新角”对话框的一部分，显示以前选择的 AB 角（暗灰色）以及在关闭“添加新角”对话框之前插入的 AB 角（红色）

通过在网格上点击添加新角度：

  1. 找到要添加的A角的行。然后找到包含相应B角的列。

  2. 单击相应A和B角相交处的框。 选中的框将变为红色，所选的 AB 角位置将插入新角列表 框。

要清除所选的 AB 角位置，只需再次单击一个红色的框，PC-DMIS 即会从 新角列表 框中删除与该框关联的 AB 角位置。

理解网格颜色

在操作角度网格时能看到四种网格框颜色。 暗灰色,红色,黄色和绿色。 测头有足够的网格块来显示测头分度的整个范围，这仅仅用暗灰色或红色显示角度网格框。 然而，如果您使用了手腕设备（例如PHS 或CW43L），可能有的角度增量要超过了在角度网格中角度增量的数目。 此时，PC-DMIS的颜色最相匹配角度网格位置用绿色或黄色。

颜色 | 说明
暗灰色 | 暗灰色网格框指明已经存在在测头功能 对话框的 活动测尖框中AB角位置 AB角完全匹配网格框的角度。
红色 | 红色网格框指明使用 添加角 对话框指定新的AB角位置，但是此角度还没有添加到 可用测尖列表中。 AB角完全匹配网格框的角度。
黄色 | 黄色网格框指明包含已经存在在测头功能对话框的 活动测尖列表中的AB角度位置，并且PC-DMIS选择与AB角最相近匹配的网格位置。
绿色 | 绿色网格框指明使用添加角 对话框指定新的AB角位置，但是此角度还没有添加到可用测尖列表中。 PC-DMIS选择与AB角最相近匹配的网格位置。


对添加角选项的说明

  • 自动测头校验只能使用球形测头和球形标定工具来执行。

  • 所用工具的中心的 X、Y 和 Z 坐标必须反映工具在转台上的当前位置。 如果事实并非如此，对问题“测头位置是否已移动？”就应回答“是”。

  • 如果是在操作者的控制下测量AB为止，PC-DMIS会在测量完当前位置后自动将测头旋转到下一个手动位置。 按 END 键之前，请确保测头不会与工具发生碰撞。

  • 如果校验工具位置已更改或需要将新角度附加到测尖列表中，请在 新角列表框中标记]所需的角度。 同时，还必须标记测头默认位置（垂直于工具的柱测尖）。 PC-DMIS 将首先执行垂直于工具的角度，然后再执行其它标记角度。

  • 如果未测量完所有附加位置就停止了自动 AB 校验，PC-DMIS 将询问您是否要在退出前保留部分校验数据。


结果

结果按钮用于在 校验 结果对话框中显示最近测头校验的结果。

结果对话框

除了显示测头的直径和厚度之外，该对话框还提供球体的实际角度和圆度。 这些测量结果可用于验证校验的精确度。

在3.7或以上的版本，PC-DMIS显示结果达到6位小数。


编辑测尖

此选项将自动在当前零件程序中搜索AB角度。 PC-DMIS会将已找到的所有AB角度添加到当前测头配置中。

注: 请注意，如果选择自动调整测头座选项(位于 设置对话框的 常规 选项卡中) 并单击 标记测尖 按钮，PC-DMIS可能不会选择测头的所有测尖来进行校验 (参见 "设置首选项" 部分的“自动调整测头座“主题).


全局所用测尖

全局所用测尖 按钮用于搜索当前活动测头文件在其他零件程序中使用的测尖。 然后，它将找到的测尖添加到活动测尖列表 ，并为其添加校验标记。

默认值，此按钮通过目录的任意零件程序搜索。 通过使用“修改注册表“部分中的全局所用测尖 注册表描述的搜索目录，您可以控制是否搜索该目录。


文件格式

文件格式按钮将现有的测头文件保存为与以前版本的 PC-DMIS 兼容的格式。 单击 文件格式按钮时， 转换测头文件格式 对话框将出现。

转换测头文件格式对话框

对话框中包含以下两项：

· 当前版本 框 – 该框列出 PC-DMIS 的当前版本。

· 保存版本列表 – 该列表包含可以将测头文件保存为的测头文件格式类型。


使用设备校验数据

如果已执行设备校验使用设备校验数据 复选框 只出现在对话框中。 如果未选中此复选框，PC-DMIS 将使用标准校验。 如果选中此复选框，则可以使用设备校验数据。 有关详细信息，请参见 "测量" 主题中的 “校验设备“


可用测尖类型

PC-DMIS 将在 测头说明 下拉列表中提供以下测尖类型：:

如果需要将测尖添加到可用测尖列表中，请与您的 PC-DMIS 软件支持代表联系。 只有经授权的人员才能创建额外的测尖文件。

其他:

球形

盘状

光学

柱测尖


球形

它用于定义球形测头。 使用 编辑按钮，用户可以编辑测头的标称直径和厚度。 同时，还必须定义测头的方向。


盘形

它用于定义盘形测头. 使用 编辑按钮，用户可以编辑测头的标称直径和厚度。 同时，还必须定义测头的方向。


光学

只有将光学测尖定义为 硬测头时，此选项才可用。

它用于定义光学测头。 使用编辑 按钮，用户可以编辑测头的标称直径和厚度。 同时，还必须定义测头的方向。


柱测尖

它用于定义柱测头。 使用 编辑 按钮，用户可以编辑测头的标称直径和厚度。 同时，还必须定义测头的方向。


防撞距离

除非屏幕中存在 OPENGL（带阴影）视图，否则，Avail/NT 的 CD 模块将无效。

碰撞检测菜单选项 (CD) 是为了检测测头和 CAD 曲面之间的碰撞。

防撞距离在 防撞距离 对话框中指定。 要访问此选项，可单击 测头功能 对话框中的 公差按钮。

“防撞距离”对话框

有关防撞检测选项的其他文档，请参见 "编辑CAD显示" 部分中的“ 检测碰撞“。

其他:

指定防撞距离


指定防撞距离

防撞距离在防撞距离 对话框中指定。 要激活此对话框，可单击 测头功能对话框 中的 公差 按钮 。

在编辑框中，可以为从下拉列表中选择的每个测头组件指定一个正值或负值。 这样可以有效地更改该组件的大小。

  • 正数将增加组件的大小，以便在该组件与零件处于指定距离时检测到碰撞。

  • 负距离将减小该测头部分的大小，其效果与正距离相反。

您还可以通过选中 忽略 复选框忽略测头组件。 PC-DMIS 在检查碰撞时将忽略该测头组件。 这对于测尖来说相当有用，因为在测尖上采点时需要发生碰撞。

通过选择碰撞检测菜单选项开始碰撞检测后，PC-DMIS的内部CAD引擎将执行检测碰撞所需的所有计算。 检测的到所有碰撞将显示在碰撞检测对话框 中。 此对话框将在其 测头显示窗口 中报告结果，并将结果保存起来，以便以后再绘制编辑路径线时使用。

有关防撞检测选项的其他文档，请参见 "编辑CAD显示" 部分中的“ 检测碰撞“。


测头设置

测头功能 对话框上的 设置按钮可显示 测头设置 对话框．

测头设置对话框

通过此对话框，您可以进一步对测头设置进行自定义。 使用此对话框中的选项，您可以更改或选择以下信息：

  • 当使用 x 天
    内未校验的测尖时发出警告。 其中 x 为天数。

  • 当使用 x 小时内未全部相互校验的测尖时发出警告
    。 其中 x 为小时数。

  • 标定工具柱测尖矢量方向上的安全距离 x
    其中x 为安全距离

  • 连续测座测头的标定工具柱测尖矢量方向上的安全距离： x
    其中x 为安全距离

  • 当标定工具柱测尖垂直于Ｚ轴时的Ｚ轴安全距离： x
    其中x 为安全距离

  • 在标定过程中档球体的标准差大于该值时发出警告： x
    其中x 为安全距离

  • 当测头尖的直径误差大于该值时发出警告： x.
    其中x 为直径误差。

  • 在使用测头更换架时不要向操作者索要当前加载的测头文件。
    当前加载的测头文件： file
    其中 file 为测头文件的字符串

  • 将校验结果附加到结果文件。

  • 测头更换架的测头文件未加载的使用： 文件
    其中 文件是虚拟的测头文件
    在测头更换架中没有加载新的测头，则使用当前未加载的测头。 参见 "设置首选项" 部分中的“要没有获得新测头则撤销测头主题“。

单击 确定 接受您的更改。


打印列表

打印列表按钮 可显示 打印 对话框。 如果随即单击 确定 按钮，PC-DMID将在一张表中打印已校验和未校验测尖角度的列表。 他们与活动测尖列表中列出的测尖角度相同。 表中的每一行都包含一个测尖角度，而列表则显示每个测尖角度的XYZ、IJK、直径和厚度的值。 对于已校验的测尖角度，该表还将显示日期和时间。

如果测尖角度未经校验，或者存在直径、日期或时间错误，该测尖将在列表中显示为红色文本。

其他:

打印输出示例


打印输出示例

以下是活动测尖列表的打印输出示例：

PH9 测头的活动测尖打印输出示例


Faro—测头校验功能

如果使用 Faro 机械臂，测头校验功能对话框将出现，代替单击测头功能对话框中的测量时出现的标准测量对话框。

“测头校验功能”对话框

其他:

可用的对话框选项

Faro 校验过程


可用的对话框选项

下表列出 测头检验功能对话框中每个可用的选项及其功能。

选项 | 说明
校验方法 | 测头校验功能对话框允许两种校验方法： · 1" 球体校验方法。. 大多数 Faro 机械臂均配置一个校验球，通常是一个 1.000" 的球，所以 PC-DMIS 默认使用该校验方法。 · 孔校验方法. 如果愿意，您可以使用孔代替球体来校验 Faro 测头。
上次校验的误差区 | 上次校验的误差区框显示 Faro 在校验例程完成后计算的容差值。 Faro 控制器生成该数字，该数字仅用于显示。 您不能编辑该数字。
采的测点数 | 采的测点数框显示每个校验区采的测点数。
弹出大窗口显示触测 | 如果选中 弹出大窗口显示触测 复选框，将随着校验过程的进行实时显示XYZ和测点数。
完成一段校验后发出嘟声 | 如果选中完成一段校验后发出嘟声 复选框，在特定校验区或校验段完成后，计算机系统将发出嘟声。 对话框上的状态栏（位于 采的测点数 框的正下方) 会通知用户接下来要测量的校验区以及要采的测点数。


Faro 校验过程

要使用 Faro 机械臂正确校验测头，请执行以下步骤：

  1. 访问测头功能 对话框。

  2. 从校验方法 区域选择适合的校验方法。

  3. 选中任何有用的复选框。

  4. 单击 测量按钮。 校验过程将开始。 在校验Faro机械臂中，PC-DMIS将显示一些直观视图来帮助你。

  5. 按照屏幕上的说明操作（包括对话框的状态栏中可能出现的说明）。

  6. 如果要使用一英寸球体方法, 按照下图在球形工具上采以下测点：

     球形工具和 Faro 磁体和卡钳的侧视图

  • 绕大圆采五个测点。

  • 翻转上一个轴，再绕大圆采五个测点。

  • 垂直于球体自东向西采五个测点。

  • 翻转上一个轴，再垂直于球体自西向东采四个测点。

  • 垂直于球体自北向南采四个测点。

  • 翻转上一个轴，再垂直于球体自南向北采四个测点。

  7. 如果要使用孔校验方法，PC-DMIS 将要求您采以下测点：

  • 在旋转柄部的同时在孔中采十个测点。

  • 从相反方向在孔中采十个测点。

  8. 完成校验后，单击 确定 。


SP600校验信息

在3.25和更高的版本使用更改sp600测头校验程序。

更多:

关于SP600低标准矩阵补偿:

关于SP600高标准矩阵补偿（规则校验）

盘测针的校验注释和程序


关于SP600低标准矩阵补偿:

现在使用AP_COMP的低标准矩阵补偿程序是由Brown and Sharpe工程发展的。 三个新的设定在PC-DMIS的设置编辑器中的模拟测头标题之下，被创建和。 他们是：

SP6MTXMaxForce=0.54

SP6MTXUpperForce=0.3

SP6MTXLowerForce=0.18

在低级矩阵程序中，给的设定值是由Brown和Sharpe工程学推荐的。 在第一次运行低级矩阵校验程序时，输入的值将会产生（如果它们已经不存在）。

除非Brown和Sharpe工程学将来发行新的推荐，否则您不能更改这些值。 低级矩阵补偿程序将会使用这些设置，不管当前的零件程序的任意测头选项命令可能或不可能存在。

有关在PC-DMIS编辑设置器上的信息,请参见 "修改注册表" 部分。

关于低级矩阵补偿程序的另外信息，根据下面的Wilcox 有限公司网站链接到SP600低级矩阵文件

http://www.wilcoxassoc.com/Downloads/dl_instructionalfiles.htm


在SP600高标准矩阵补偿（规则校验）的注解

下列的注解适用于在使用同类型的测头时，高标准矩阵校验补偿。

对同类型测头使用测头选项命令

测头选项 命令，得到插入在零件程序中的任意次值被更改子在参数设置 对话框的测头选项 标号中。 有关详细信息，在 参数设置对话框，请参见"设置首选项" 部分的“参数设置： 选项图标"主题 。

如果PC-DMIS在测头的加载测头 命令之前 遇到当前零件程序 的测头选项 命令，校验会使用测头选项 命令中的值。 如果 测头选项 命令不能在加载测头命令之前，PC-DMIS会使用默认值保存在PC-DMIS的编辑设置器中。

关于3.25版本，为了确保程序使用正确的值，则需要包含测头选项命令。 3.25版本要是没有 测头选项 命令就不能自动使用机器指定的默认值。即使对特殊的机器使用了默认的参数，但仍然要在测头选项 命令中指定值。

对于3.5+版本，是不需要在测头选项命令中包含默认的测量机值的。因为如果不能查找到 测头选项 命令，PC-DMIS就会自动使用测量机的指定默认值， 默认的参数保存在PC-DMIS设置编辑器的模拟测头部分。

重要:使用 测头选项 命令会限定零件程序的可携带性。 如果PC-DMIS 在测头选项命令中使用了测量机指定的数据，则在同一台计算机上用不同的测量机来运行零件程序可能会出错。 除非是真的需要使用测头选项命令 (也就是测量非常软的零件), 通常是不应该使用这一版本的测头选项 命令的。 PC-DMIS会自动的从设置编辑器中获取默认的测量机值。

更改默认校验的运算法则

关于SP600更改成Trax的默认3D校验运算法则。 您可以查找注册设置，以在选项 和 使用SP600的Trax 登录的标题之下控制。

由默认值，ＰC-DMIS设置注册表=1，也就是Trax将会是默认运算法则。 当然，您可以试试哪一种运算法则为特别情形工作的最好。

如果sp600使用Trax测头校验, 有效的测针尺寸校验产生的值将会不同于设计值。

在Wetzlar测量机上，如果对非SP600的模拟测头使用Trax校验，因为对测针尺寸偏差不同的处理，将使用测尖尺寸的设计值。

如果使用非Trax校验， 测针尺寸的设计值被用。

有关在PC-DMIS编辑器上的信息，请参见 "修改注册表" 部分。

采集特别的样例点

警告： 在设置编辑器中 使用模拟取样 登录，不再支持和使用。 确定 使用模拟取样设置0.如果它的值是1，则会在校验中经历运行误差。


盘测针的校验注释和程序

校验同标准球测类似的盘测针，您需要在测量测头对话框中的测点数 框中指定５个测点数，在 层数框中指定两层。

确保定义的测头是盘测针而不是球测针。 一旦在测量测头对话框上单击 测量按钮， PC-DMIS 将会自动认可同盘型测针相类似的测头，并会检查此程序：

  • 如果移动了标准球, 或选择了 Man + DCC 模式，PC-DMIS 会提示用盘测针的中心底部在标准球的顶点（北极）手动采一个点。 如果在盘测针的底部有另外的一个球测针共同组成了此测头，则要确保用球测针采点。

  • 如果没有移动标准球, 并没有选择使用Man + DCC 模式，PC-DMIS 将会以DCC模式在标准球的顶点采点。

PC-DMIS根据在DCC模式中完成的操作：

  • 在标准球的顶部使用圆模式用盘测针的底部采四个点，从而计算平面。

  • 在球的两层上采六个点得到闭合区域的中心点。

  • 使用此中心点连同平面的矢量，在合适的位置采五个点。

  • 采的5个点，会在球的赤道位置周围采4个点，在球顶或极上采第5个点。

PC-DMIS也会在设置编辑器中的测头校验部分提供两个注册表，可以在校验中影响盘测针的底部触测的位置。 他们是：

  • ProbeQualAnalogDiskBottomHitsDistanceFromEdge

  • ProbeQualAnalogDiskPlaneStartAngle

有关注册表的详细的信息，请参见“修改注册表“部分。entries.


SP600的校验过程

根据此过程描述如何校验sp600测头的低级矩阵补偿。

为了在此过程下高精度校验，要使用高标准球校验工具和保持校验工具的清洁。

更多:

执行低标准矩阵校验

执行高标准矩阵校验


执行低级矩阵校验

低级矩阵包括测头设备的三维或者中心位置. 在以下这些情况你应该对SP600重新做低级矩阵校验:

  • 移动了测座

  • 重新安装了测座

  • 连接了一个新的SP600测头

  • SP600遭受了损坏

  • 根据你特定的需要设定的时间间隔（用于检测）。

校验步骤:

  1. 进入测头功能对话框(插入|硬件定义|测头). 显示菜单路径

  2. 确定你需要的角度存在于活动测尖列表中。

  3. 从活动测尖列表选择作为参考位置的角度。 在大多数情况下该参考角度是用于Z负方向的。 如果你不是使用水平机械臂，这个角度通常设置成T1A0B0。

  4. 点击测量按钮。 出现测量测头对话框。

  5. 从操作类型区域选择SP600低级矩阵选项按扭。 该项只有PC-DMIS工作在联机模式并且在测头功能对话框中有SP600测头设置时存在。

  6. 如果需要可以改变在逼近/回退、移动速度或触测速度框中的值。

  7. 从可利用工具列表中选择合适的工具。

  8. 点击测量按钮。 PC-DMIS将显示一条警告信息告诉你如果继续将会改变控制器本身的 change the machine specific parameters for the lower level matrix on the controller itself. 点击确定继续校验。

  9. PC-DMIS将显示询问测头是否移动过的信息。 点击是或者否。

  10. PC-DMIS会显示另一条信息要求你垂直于校验工具采一个点。 如果你工作在Z负方向，在工具的最上方采点。 在采完这个点后，PC-DMIS会自动完成确定校验工具中心位置的操作。 它是通过采以下几点来完成的：

  • 围绕球采3个点。

  • 再围绕球采其他的25个点。

  11. 一旦PC-DMIS找到工具的中心位置，实际的低级矩阵校验就开始了。 PC-DMIS会经过校验工具的X正、X负、Y正、Y负和Z正极点自动的采20个点（在一个方向上采10个点，在另一个方向采10个点，这两个方向成十字），共记100个点。 这个步骤要花费5到10分钟去完成。

  12. 然后PC-DMIS会显示9个数还有这些数是否正确的信息。 这些数是低级矩阵校验结果。 如果开始校验的时候测头指向Z负方向,那么ZZ值(第三行和第三列的值)应该在.14和.16之间.所有的其它值应该是.1左右或小于.1。

  13. 如果值是正确的，点击正确。 PC-DMIS会向测量机发出紧急制停命令并且用这些新值重写控制器里的低级矩阵值。 PC-DMIS显示另一个信息框要求你给机器加电。

  14. 在你的操纵盒上按下Machine Start按扭。

  15. 在信息框中点击确定。

PC-DMIS会再次显示测头功能对话框。 注意在活动测尖列表中的参考测尖不会被校验。 低级校验不会校验实际的测尖角度。 当你执行高级矩阵校验程序的时候测尖角度才会被校验。

重要说明：如果做的低级矩阵结果不好，将会在扫描路线上出一些问题而且测量机也许不会完成一些扫描。 此外精度也会不好。


执行高级矩阵校验

在你完成了低级矩阵校验后，可以执行常规的校验程序。 这个高级校验将校验实际的测尖。 它会把矩阵中的其它数字送到控制器，这些值是根据当前的测头配置和方位对低级矩阵做出的轻微修正。

为了达到更高的精度，PC-DMIS会沿着校验球的赤道通过一个完全测量测量一些点。 如果在球上用适当的角度测量，你会得到更好的结果。 围绕球的直径进行的完全触测，其开始和结尾的角度可以通过PC-DMIS编辑设置部分的[ProbeCal]里的这些设置项来控制。

FullSphereAngleCheck=25.0

ProbeQualToolDiameterCutoff=18.0

ProbeQualLargeToolStartAngle1=50.0

ProbeQualLargeToolEndAngle1=310.0

ProbeQualSmallToolStartAngle1=70.0

ProbeQualSmallToolEndAngle1=290.0

有关修改注册表输入的信息，请参阅“修改注册表输入”部分。

校验步骤:

遵循这个步骤来做高级矩阵校验：

  1. 进入测头功能对话框(插入|硬件定义|测头). 显示菜单路径

  2. 单击测量按钮。

  3. 从操作类型区域选择校验测尖。

  4. 从校验模式区域选择使用者定义。 因为默认的方式只能围绕直径采点并且在校验球的顶部采一个点，所以这种方式不能与测头中心建立适当的三维关系。 但是如果你要使用默认方式校验，阅读以下的“关于SP600默认（2维）校验模式”主题部分。

  5. 在层数框中输入3。 你可以输入其它的层数只要它们别超过将采点的数目。 但最小的层数至少是三。

  6. 在开始角度框中输入0。

  7. 在结束角度框中输入90。

  8. 在触测点数框中输入25。 PC-DMIS最少要采12个点，通常推荐采25个点。

  9. 准备好开始后点击测量按扭。

  10. 如果在PC-DMIS设置编辑里打开了模拟测头触测选项，那么PC-DMIS将自动在校验球上采5个点，这样可以更好的定义校验工具的中心。

  11. 然后PC-DMIS校验AB角度位置并自动的把高级矩阵的数字写入到控制器里。 如果你已经正确的执行了低级矩阵校验程序，自动的这些数也都是正确的。

然后PC-DMIS将显示测头功能对话框。 现在活动测尖已被校验好，你可以使用新校验的SP600测头执行零件程序。

SP600默认（2维）校验模式中注意事项

如果你决定在校验模式区域选择默认，PC-DMIS会在触测点数框中输入五个点。 当你开始校验程序时，PC-DMIS会在垂直于测头位置的轴上采这些点。

注意：在默认的校验模式下，A90角度的校验测针会使测头碰撞到校验球的支撑杆，支撑杆连在球的底部（它的矢量方向是0，0，1）。 碰撞将会发生因为测头会尝试在球的Z负方向采一个点。 为了避免碰撞可以使用带有倾斜支撑杆的球；可以不去校验有A90角度的测尖，或者选择使用用户定义校验模式。


自动校验测头

PC-DMIS 提供了一个命令，可以在执行零件程序时自动校验当前的测头。 PC-DMIS 将在执行命令后开始校验例程。

要插入该命令，选择 插入| 校验 | 自动校验测头 菜单选项。

此命令的“编辑”窗口代码显示为：

自动校验/测头, PARAMETER_SET=, QUALTOOL_MOVED=Y/N, SHOW_SUMMARY=Y/N, OVERWRITE_RESULTSFILE=Y/N

PARAMETER_SET= 该字段指定定义的测头标定参数集的名称。 默认的参数集 ALL-TIPS-WITH-DEFAULTS 总是可用，将使用默认的标定参数集（上一次交互使用的参数）校验当前测头中定义的所有测尖。 要创建自己的字符集，请参见 "参数集"。

QUALTOOL_MOVED= 该 YES / NO 字段设置您对计算机询问校验工具是否已移动的回答。

SHOW_SUMMARY= 该 YES / NO 字段确定 PC-DMIS 是否显示校验概要。

OVERWRITE_RESULTSFILE= 该 YES / NO 字段确定 PC-DMIS 覆盖还是附加发送到结果文件中的信息。 这是交互校验时引用的结果文件。

在该命令块上按 F9 键可以使用校验测尖或校验测头对话框编辑命令块。

您也可以插入一个命令，自动校验主/从机械臂。 有关详细信息，请参见“使用主/从模式” 部分的 “执行自动校验”。

其他：

自动校验单个测尖


自动校验单个测尖

您也可以按照以下步骤自动校验活动测尖：

  1. 确保零件程序中至少有一个球体特征。 PC-DMIS 需要球体特征才能执行该校验类型。

  2. 访问“编辑”窗口并将其置于命令模式。

  3. 从设置工具栏中选择要校验的测尖。 新的 测尖 命令将出现在编辑窗口中。 确保这个新的 测尖命令出现在编辑窗口中该校验要使用的球体特征的后面 。

  4. 在该 测尖 命令后面的任意一行上，访问插入 | 校验 | 单个测尖 菜单选项。 菜单路径显示

  5. PC-DMIS 将“CALIBRATE ACTIVE TIP WITH FEAT_ID”命令块插入“编辑”窗口。

  6. 单击该命令块的任意位置，然后按 F9 键。 将出现检验测尖 对话框。

校验测尖对话框

  7. 从 球体特征 列表中选择要使用的球体特征。

  8. 从 标定工具 列表中选择所需的校验工具。

  9. 如果校验工具在上一次校验后移动过，则选中 标定工具已移动 复选框。

  10. 单击确定更新对校验命令块的更改。 例如，以下命令块示例显示校验工具名为 MyTool，该校验要使用的球体特征为 SPH1。

CALIBRATE ACTIVE TIP WITH FEAT_ID=SPH1, QUALTOOL_ID=MyTool, MOVED=NO
轴 | THEO | 测定值 | 偏差 | 标准差
X | 0.0000 | 8.0080 | 8.0080 |
Y | 0.0000 | 1.0000 | 1.0000 |
Z | 0.0000 | 0.9500 | 0.9500 |
直径 | 2.0000 | 1.0000 | 1.0000 | 0.0000

  11. 标记该命令块，然后执行零件程序。 PC-DMIS 将在到达该命令块时校验活动测尖。


定义硬测头

PC-DMIS 允许您选择硬（固定）测头或 TTP 类型的测头。 触发（如 Renishaw 型）测头将使 CMM 报告测头与零件接触时的位置。 如果选择硬测头，PC-DMIS 则需要在与零件接触时不会自动触发的测头。

注： 不能使用硬测头来执行 DCC校验。 请验证选择了正确的测头类型。

有关在便携式测量机上使用硬测头的附加信息，请参见"操作便携式设备" 部分 。


定义星型测头

PC-DMIS可以定义、校验、和关于几种不同配置测针的操作。 星型测针由一个垂直指向CMM（如果使用垂直臂则是Z-方向）平台的测尖，和指向水平方向的另外的四个测针组成。如下显示：

一种类型的星型测针配置

此部分描述如何构建星型测头。

重要: 对于多种不同的测量机类型和臂结构，该方法和样例可以设想使用标准的垂直臂测量机，测量机的臂从Z-方向指向CMM平台。

更多:

构建星型测头


Building the Star Probe

构建星型测头

您能构建这些星型测头的结构：

用不同测针的5-方向自定义星型测头

5-方向自定义星型测头. 此类型的星型测头中间的立方体，是由5个螺纹孔组成，您可以在其中拧上不同的测针。

用同样测针的非自定义星型测头

非自定义星型测头. 此类型的星型测头没有自定义5方向中心。 它也有一个立方体，但没有螺纹孔，四个水平方向的测针是永久放在立方体上的。 此水平测针全部是相同的型号。

当构建了需要校验的四根测针后，使用 测头功能工具栏上的测量按钮。 有关校验测针的信息，请参见"测量"

其他:

构建５－方向自定义星型测头

构建先前定义的星型测头


构建５－方向自定义星型测头

  1. 访问 测头功能对话框插入 | 硬件定义 | 测头)。 菜单路径显示

  2. 在 测头文件 况钟键入一个测头文件的名称。

  3. 从测头说明 区域选择 无测头定义 。

  4. 从测头说明列表框中选择测头。 此文件使用PROBETP2测头。 此测头的绘图将显示：

  5. 若要隐藏测头，需从 测头说明区域双击PROBETP2连接，并取消选择 绘制此组件复选框。

  6. 在测头说明区域中选择空连结#1。

  7. 从测头说明列表框中选择5-方向， EXTEN5WAY, 五个空连接出现在 测头说明 区域。 测头的绘图显示：

  8. 在每个空联结 处赋以合适的测针或需要的扩展项，直到达到五根总测针，例如此处的显示:

    你不一定要填充所有的五个连接。

此测针赋值到 空联结 # 1指向和轴向相同的方向。 此时为Z-方向。

此测针赋值到空联结 # 2指向X+方向。

此测针赋值到空联结 # 3指向Y+方向。

此测针赋值到空联结 # 4指向X-方向。

此测针赋值到空联结 # 5指向Y-方向。

  9. 单击 确定 保存更改，或 单击测量 校验测头。 有关校验测针的信息，请参见"测量"

警告：如果测量使用不同型号的自定义5-方向星型测针，要知道PC-DMIS的补偿是使用最后测针的球径。


构建星型测针

  1. 访问 测头功能对话框(插入 |硬件定义 | 测头)。 菜单路径显示

  2. 在 测头文件框中键入一个测头文件的名称。

  3. 从 测头说明 区域选择 未定义测头 。

  4. 从 测头说明列表框中选择测头。 此文件使用PROBETP2测头。 此测头的绘图将显示：

  5. 若要隐藏测头，需从 测头说明区域双击PROBETP2连接，并取消选择 绘制此组件复选框。

  6. 在测头说明区域中选择空连结#1。

  7. 选择 2BY18MMSTAR 或r 10BY6.5STAR. 此文件使用2BY18MMSTAR。 此测针的绘图将显示:

  8. 在测头说明区域出现四个空连结条, 选择四次相同的测针，完成每一水平向测针。 因此，可以选择四次TIPSTAR2BY30 或 TIPSTAR2BY18 。 此文件使用TIPSTAR2BY30.

  9. 单击 确定 保存更改或 单击测量 校验此测针 关于校验的信息，请参见"测量" 。


Defining Machines

Machine dialog box

The Insert | Hardware Definition | Machine menu option brings up the Machine dialog box.

Display Menu Roadmap

This dialog box allows you to select or create a CMM machine that can be displayed and animated in the Graphics Display window along with the probe when in program mode .

The list of machines in this dialog box is created using the files "machine.dat" and "usermachine.dat" located in the directory where you installed PC-DMIS.

  • The file "machine.dat" contains machine descriptions supplied by PC-DMIS's developers.

  • The file "usermachine.dat" contains the machine descriptions of any machines the user has created and saved.

If you select an entry from the Machine Name list that was in the "machine.dat" file then the selection is displayed in the preview area (blank blue screen).

If there is no "machine.dat" file, the user will only have the No Machine item in the Machine Name list.

More:

Creating a New Machine for Display

Displaying Existing Machines in the Graphics Display Window

Removing the Animated Machine from the Graphics Display Window


创建新的测量机的显示

创建新的测量机：

  1. 在 测量机名称 框中键入测量机的名称。

  2. 从 测量机类型列表中选择测量机的类型。

  3. 通过指定轴的长度，宽度和高度来确定测量机的尺寸：

  • 通过从 第一 轴 列表中选择X,Y,Z来指定第一 轴。 在 第一轴框中键入测量机的基本长度。

  • 通过从 第二 轴 列表中选择X,Y,Z来指定第二 轴。 在 第二轴框中键入测量机的基本宽度。

  • 通过从 第三 轴 列表中选择X,Y,Z来指定第三 轴。 在 第三轴框中键入测量机的基本高度。

  4. 通过在 零位 区域键入值来指定测量机的零位。

  5. 单击保存按钮。 PC-DMIS 在测量机名称列表中包括最近创建的测量机名称。

注： 在单击 应用或确定之前，实际上并未修改“usermachine.dat”文件。 如果单击 取消 ，将忽略所有更改。

其他:

关于测量机的轴追加信息

关于测量机的零位区域追加信息

创建多臂测量机的追加信息


关于测量机的轴追加信息

第一条 轴定义桥架移动的方向（对于桥式测量机）或垂直滑架移动的方向（对于水平机械臂测量机）的基本长度。 对于大多数水平机械臂测量机，通常是 X 轴，对于大多数垂直机械臂测量机，则为 X 轴或 Y 轴。

第二条 轴定义测量机滑架移动的方向（对于桥式测量机）或机械臂移动的方向（水平机械臂测量机）的基本宽度。 对于大多数水平机械臂测量机，是垂直的 Z 轴，对于大多数垂直机械臂测量机，则为 X 轴或 Y 轴。 这不同于测量机体积。 体积定义机械臂可以到达的距离。 大多数机械臂测量机的体积刚超过宽度的 50%。

第三条 轴定义从底座顶部到桥式测量机的桥架底部或垂直轴的延长部的高度。 对于大多数桥式测量机，是垂直的 Z 轴，对于大多数水平机械臂测量机，是 Y 轴。 此时，仅允许以下轴配置：

  • Y、X、Z 或 X、Y、Z 的一般桥架

  • X、Z、Y 的一般机械臂


关于测量机的零位区域追加信息

这三个框定义测量机的回家位置。 x、y、z 值定义测量机的回家位置在何处。 测量机座的中心为 0,0,0。但这些坐标并不用来表示大多数测量机上的回家位置。 x、y、z 值将从 0,0,0 测量机座位置偏置。

例如，如果测量机的尺寸为1000，700和700，实际的回家位置在背部的左上角，测量机偏置将为： 第一条,第二条和第三 条轴的测量机偏置将分别为-350, 500, 350。


创建多臂测量机的追加信息

您还可以创建模拟双机械臂测量机并放入“图形显示”窗口。

  1. 按照PC-DMIS多机械臂设置程序。

  2. 进入双机械臂模式。 活动机械臂工具栏出现。 从测量机类型区域选择双水平臂 选项．

  3. 创建双机械臂零件程序。

  4. 根据"创建新的测量机的显示" 程序 (确保选择 机器类型区域中的 双水平臂选项按钮）

  5. 现在“图形显示”窗口应显示双机械臂测量机。


在图形显示窗口中显示现存测量机

要在图形显示窗口中显示测量机，访问 测量机 对话框，从 测量机名称 列表中选择测量机，然后单击 确定。 选择的测量机图形连同零件的CAD模型一同显示在图形显示窗口中。

PC-DMIS也可在编辑窗口中插入加载测量机/名称命令，此时的名称是测量机的名称。

其他:

在测量机和零件之间创建关系


在测量机和零件之间创建关系

可以以两种方式之一创建零件的测量机模型和CAD模型关系。

  1. 联机模式 – 必须测量零件特征，并且必须构造坐标系来执行 CAD 到零件的操作（CAD 拟合零件坐标系选项或使用 CAD 标称值迭代法建坐标系）。 有关这些选项的信息，请参见"创建和使用坐标系" 部分。

  2. 脱机模式 – 您可以创建所需的 X,Y,Z 偏置和旋转来设置正确的方位，方法是访问设置选项对话框的零件/测量机选项卡。 参见“设置首选项" 部分 的"设置选项模式： 零件/测量机选项卡" 主题。


从图形显示窗口中删除动态模拟测量机

您可以通过以下方式之一随时除去CMM的图形显示

其他:

选择“无测量机"主题

删除加载测量机命令

定义测量机


选择“无测量机"主题

通过无测量机 项，从图形显示窗口删除动态虚拟测量机显示。根据以下执行：

  1. 访问 测量机对话框。 菜单路径显示

  2. 从测量机名称 列表中选择 无测量机项。

  3. 单击 应用 或确定。 PC-DMIS将删除测量机的显示。


删除加载测量机命令

根据以下方式，通过删除加载测量机命令，从图形显示窗口删除动态虚拟测量机显示。

  1. 访问编辑窗口。

  2. 此选项在摘要或命令模式中。

  3. 删除进入加载测量机命令。 PC-DMIS将删除测量机的显示。


定义测量机

可以从图形显示窗口删除动态虚拟测量机显示。执行永久删除测量机，执行以下程序：

  1. 访问 测量机对话框。 菜单路径显示

  2. 选择要从测量机列表中删除的测量机。

  3. 单击删除按钮。

  4. 单击 应用 或确定。 PC-DMIS从 测量机列表 中删除测量机和删除显示的测量机。 也可以从从"usermachine.dat"文件中删除测量机。

注： 在单击 应用或确定之前，实际上并未修改“usermachine.dat”文件。 如果单击 取消 ，将忽略所有更改。


插入快速夹具

在PC-DMIS 3.6MR1和以后的版本中，可以快速和很容易的在图形显示窗口中使用快速夹具对话框来插入选择预先确定（或自定义）的夹具。

要访问该对话框，请选择插入|硬件定义 | 快速夹具 菜单选项。 菜单路径显示

快速夹具对话框

该对话框包含以下突出标签：

可用夹具– 该列表可以在图形显示窗口中显示可用夹具。 此夹具存储在模式＼快速夹具＼PC-DMIS 安装目录里

显示夹具– 此列表可以在图形显示窗口中显示当前夹具。

插入– 此按钮可以使所选夹具从可用夹具列表移动到 显示夹具 列表中，并可以在图形显示窗口中显示所选择的特征。

删除– 此按钮从显示夹具列表中删除所选择夹具。

新夹具– 此区域可以在 可用夹具 列表中添加现拥有的夹具。 新夹具必须是IGES文件。 文件名框为想要添加的夹具显示完整路径，浏览按钮可以浏览要添加的IGES文件，并在可用夹具列表中用添加按钮插入新夹具。

夹具预览- 在 新夹具区域可以从 可用夹具列表中给出当先所选夹具的预览。

其他:

插入和删除快速夹具

添加自定义夹具

在图形显示窗口中配置的快速夹具


插入和删除快速夹具

在图形显示窗口中插入快速夹具：

  1. 访问 快速装夹对话框。

  2. 从 可用夹具 列表中选择需要添加的夹具。 PC-DMIS会在此对话框的夹具预览区域显示夹具。

  3. 单击 插入按钮。 夹具的名称出现在显示夹具 列表中，并且夹具的模型出现在图形显示窗口中。

在图形显示窗口中删除快速夹具：

  1. 访问 快速装夹对话框。

  2. 从显示夹具 列表中选择需要添加的夹具。

  3. 单击 插入按钮。 夹具的名称出现在显示夹具 列表中，并且夹具的模型出现在图形显示窗口中。


添加自定义夹具

在 可用夹具 列表中添加自定义夹具。

  1. 访问 快速装夹对话框。

  2. 在新夹具 区域, 单击 浏览按钮。 打开对话框出现。

  3. 夹具模式导航 它支持任何图形格式。 在 文件类型 列表中，PC-DMIS 默认显示IGES文件格式。 您可以更改任意一种已经选择的格式。

  4. 选择模式并且单击 打开。 关闭打开对话框并且在新夹具区域，PC-DMIS会显示所有的已选文件的路径。

  5. 单击添加按钮。 PC-DMIS添加夹具到 可用夹具列表中。 该夹具将出现在列表中。


快速夹具模式的鼠标和键盘命令

快速装夹使用了不同的鼠标和键盘命令，PC-DMIS通过在图形模式工具条中单击 快速装夹模式 图标进入快速装夹模式。 from the Graphics Modes toolbar.

  • 拖动鼠标左键 - 按住鼠标可以移动夹具，直到放开该按钮。 除非在物体的顶部开始按鼠标，否则将不会有任何改变。 这里仅仅是夹具模型和CAD模型移动。

  • 按CTRL 键 +鼠标左键拖动 -按住鼠标拖动光标可以进行物体的3D选转，直到放开该按钮。 这里仅仅是夹具和CAD的旋转。

  • 单击右键 - 显示快速夹具的快捷菜单。 参见 "使用快捷键和快捷菜单"中的“快速夹具的快捷菜单“。


显示动态模拟测头更换架

PC-DMIS 可以在图形显示窗口中显示先前定义的测头更换架的动态模拟图形。

注:您可以在 "设置首选项" 部分的“ 设置测头更换架选项“主题中定义测头更换架。

动态模拟测头更换架显示在图形显示窗口中。Z+视图（顶部图片）和X+试图（底部图片）。

可以用 动态模拟测头更换架 对话框来指定测头更换架的位置和方向。 通过选择 插入 | 硬件定义 | 动态模拟测头更换架菜单条，访问此对话框。 菜单路径显示

动态模拟测头更换架

以下选项将在 "显示测头更换架" 中进行讨论。

其他:

在图形显示窗口中显示测头更换架

从图形显示窗口中删除测头更换架


在图形显示窗口中显示测头更换架

  1. 访问动态模拟测头更换架 对话框 (插入 | 硬件定义 | 动态模拟测头更换架 )。 菜单路径显示

  2. 在 可用测头更换架 列表中选择已有的先前定义的测头更换架。 如果在此列表中没有任何的测头更换架，您可以在 "设置首选项" 部分的设置测头更换架选项主题中定义测头更换架。

  3. 定义测头更换架的位置和方向。 可以通过使用在校验数据的位置和方向或通过指定XYZ的位置和方向中的一种指示此对话框。

  • 使用现存校验数据, 选择使用校验数据‘ 复选框。 PC-DMIS校验的XYZ值添在位置框中。

  • 指定位置和方向, 键入值在 X,Y,和Z 框中，然后单击 方向列表。

  4. 单击应用。 PC-DMIS在图形显示窗口中的指定位置和方向中绘制动态模拟测头更换架。 PC-DMIS也可在编辑窗口中插入一加载测头更换架命令。

  5. 当对方向和位置满意时，单击确定。


从图形显示窗口中删除测头更换架

访问编辑窗口并删除加载测头更换架命令。 这并不能删除以前定义的更换架， 仅动态模拟在图形显示窗口里。


转台

下列的转台命令支持PC-DMIS/NC（数控）在CNC测量机上使用，但是也能在一般的CMM零件程序中使用。 有关在使用CNC测量机的PC-DMIS的更多信息，请参见PC-DMIS NC的帮助文件。

忽略转台

插入 | 参数更改 | 测头 | 忽略转台菜单项在零件程序中插入 忽略转台 命令。 它只有两种选项：

忽略旋转/打开或 忽略旋转/关。

当转台被定义使用，PC-DMIS通常假定放置零件在转台上测量。 本质上，PC-DMIS认期望您使用转台。 这意味着它没有忽略转台。 因此忽略转台被设置为关：

忽略转台/关

在这种情况下，PC-DMIS用测量机转台的校验数据来

如果插入忽略旋转/打开 命令, PC-DMIS 忽略转台校验数据。 这样，搜集的测量数据将不适用于转台调整。 这是使用的两个最普通的例子。

  • 即使转台存在，也可以不使用转台测量零件．

  • 要想在零件程序中执行新的转台校验，则必须忽略旧的校验结果。

校验转台

插入| 校验| 特征的转台　菜单项在零件程序中插入 校验转台 命令。

CALIBRATEROTAB/PLANE=TABLE_PLN, CIRCLE=TABLE_CIR,

MEAS/XYZ=0,0,0, MEAS/IJK=0,0,0

在执行程序时此命令表明了一个适当的零件程序的校验转台

要使用此命令，请执行以下步骤：

  1. 在台面附上一个合适校验的人造（球）。

  2. 在一系列适当的角度位置测量。

  3. 通过球中心的结果可以创建构造平面和圆。 一旦构造了平面和圆，则可以使用并输入此命令。

  4. 输入 校验转台 命令。

  5. 在命令上按F9，然后校验旋转 对话框 出现。

  6. 从 构造平面 列表，选择构造平面。 从 构造圆列表，选择构造圆。

  7. 单击确定。 PC-DMIS使用构造特征更新命令。

  8. 当执行零件程序，PC-DMIS将使用构造特征来更新转台校验数据。 在命令块中的测量/XYZ 和测量/IJK部分，将显示转台的平面和中心点的结果。

有关设定转台的详细信息，请参见"设置首选项"中的“定义转台。“


创建自动特征

创建自动特征： 简介

快速创建自动特征

'单击' 创建自动特征

注视Ａ

注视B

框选创建多种自动特征

了解“调用子例程”对话框

共同自动特征对话框选项

特征路径和方位

测量属性区域

自动特征类型

“安全平面”复选框

“测量”复选框

“特征类型”列表

“位置”区域

“XYZ 点”框

XYZ 起始／终止点框

“XYZ 中心”框

极坐标/直角坐标

“查找”按钮

读位置按钮

“触测”区域

“起始”和“永久”框

“间隙”框

“缩进”框

“深度”框

#测点数

“宽度测量”复选框

“属性”区域

“捕捉点”复选框

“外”复选框

“增量”框

“公差”框

“宽度”框

“长度”框

“方形模式”按钮

“圆形模式”按钮

# “行数”框

“直径”框

“起始角”框

“终止角”框

测量角度框

“间距”框

“起始角 1”框

“终止角 1”框

“起始角 2”框

“终止角 2”框

“半径”框

“长直径”框

“短直径”框

“角度”框

矩形／圆阵列

有界／无界类型

“方位”区域

“IJK 法线矢量”框

“IJK 角矢量”框

“中心点”框

“IJK 棱矢量”框

“IJK 曲面矢量”框

“IJK 直线矢量”框

“IJK 曲面 1 矢量”框

“IJK 曲面 2 矢量”框

“IJK 曲面 3 矢量”框

“查找矢量”按钮

“翻转矢量”按钮

反转边界按钮

反转直线按钮

反转曲面按钮

交换矢量按钮

“孔”或“键”选项

“高度”框

“标识”框

“杂项”区域

“厚度”区域

“测量顺序”列表

“计算”列表

“模式”列表

相对测量区域

“显示所有参数”复选框

“显示触测”复选框

“自动”区域

“PH9”复选框

“出错”复选框

“读位置”复选框

“圆弧移动”复选框

“重新测量”复选框

“使用理论值”复选框

“距离”框

“查找孔”复选框

“定义选项”区域

“IJK 报告矢量”框

“IJK 目标矢量”框

“IJK 更新矢量”框

“IJK 棱报告”框

“IJK 曲面报告”框

“IJK 穿孔矢量”框

“IJK 销矢量”框

“使用销”复选框

“重置”按钮

“高级/基本”按钮

“显示触测”按钮

自动特征的“创建”按钮

自动创建矢量点

矢量点字段定义

矢量点扩展字段定义

测量矢量点

将键入数据用于矢量点

将 CMM 的曲面数据用于矢量点

将屏幕上的曲面数据用于矢量点

将 CMM 的线框数据用于矢量点

将屏幕上的线框数据用于矢量点

不将 CAD 数据用于矢量点

创建自动锥体

直线定义区域

测量直线

将键入数据用于球体

将 CMM 的线框数据用于锥体

不将 CAD 数据用于柱体

自动创建平面

平面字段定义

测量平面

将键入数据用于自动圆

将 CMM 的线框数据用于自动圆

将屏幕上的线框数据用于自动圆

不将 CAD 数据用于自动圆

创建自动圆

圆字段定义

圆扩展字段定义

测量圆

将键入数据用于自动圆

将 CMM 的曲面数据用于自动圆

将屏幕上的曲面数据用于自动圆

将屏幕上的线框数据用于自动圆

不将 CAD 数据用于自动圆

创建自动椭圆

椭圆字段定义

测量椭圆

将键入数据用于椭圆

将 CMM 的曲面数据用于椭圆

将屏幕上的曲面数据用于椭圆

不将 CAD 数据用于椭圆

创建自动凹口槽

凹口槽字段定义

测量凹口槽

将键入数据用于凹口槽

将 CMM 的曲面数据用于凹口槽

将屏幕上的曲面数据用于凹口槽

将 CMM 的线框数据用于凹口槽

将屏幕上的线框数据用于凹口槽

不将 CAD 数据用于凹口槽

创建自动圆槽

圆槽字段定义

圆槽扩展字段定义

测量圆槽

将键入数据用于圆槽

将 CMM 的曲面数据用于圆槽

将屏幕上的曲面数据用于圆槽

将 CMM 的线框数据用于圆槽

将屏幕上的线框数据用于圆槽

不将 CAD 数据用于圆槽

创建自动角度点

角度点字段定义

测量角度点

将键入数据用于角度点

将 CMM 的曲面数据用于角度点

将屏幕上的曲面数据用于角度点

将 CMM 的线框数据用于角度点

将屏幕上的线框数据用于角度点

不将 CAD 数据用于角度点

创建自动隅角点

隅角点字段定义

测量隅角点

将键入数据用于隅角点

将 CMM 的曲面数据用于隅角点

将屏幕上的曲面数据用于隅角点

将 CMM 的线框数据用于隅角点

将屏幕上的线框数据用于隅角点

不将 CAD 数据用于隅角点

创建自动棱点

棱点字段定义

棱点扩展字段定义

测量棱点

将键入数据用于棱点

将 CMM 的曲面数据用于棱点

将屏幕上的曲面数据用于棱点

将 CMM 的线框数据用于棱点

将屏幕上的线框数据用于棱点

不将 CAD 数据用于棱点

创建自动最高点

最高点字段定义

测量最高点

最高点教程

其他高点搜索

将键入数据用于最高点

将 CMM 的曲面数据用于最高点

将屏幕上的曲面数据用于最高点

不将 CAD 数据用于最高点

创建自动曲面点

曲面点字段定义

曲面点扩展字段定义

测量曲面点

将键入数据用于曲面点

将 CMM 的曲面数据用于曲面点

将屏幕上的曲面数据用于曲面点

将 CMM 的线框数据用于曲面点

将屏幕上的线框数据用于曲面点

不将 CAD 数据用于曲面点

创建自动方槽

方槽字段定义

方槽扩展字段定义

测量方槽

将键入数据用于方槽

将 CMM 的曲面数据用于方槽

将屏幕上的曲面数据用于方槽

将 CMM 的线框数据用于方槽

将屏幕上的线框数据用于方槽

不将 CAD 数据用于方槽

创建自动柱体

柱体字段定义

测量柱体

将键入数据用于柱体

将 CMM 的曲面数据用于柱体

将屏幕上的曲面数据用于柱体

将屏幕上的线框数据用于柱体

不将 CAD 数据用于柱体

正确设置圆柱参数注意事项

创建自动锥体

锥体字段定义

测量锥体

将键入数据用于锥体

将 CMM 的曲面数据用于锥体

将屏幕上的曲面数据用于锥体

将屏幕上的线框数据用于锥体

不将 CAD 数据用于锥体

创建自动球体

球体字段定义

测量球体

将键入数据用于球体

将 CMM 的曲面数据用于球体

将屏幕上的曲面数据用于球体

将屏幕上的线框数据用于球体

创建自动多边形

多边形字段定义

测量多边形

设置相对测量

绝对模式

绝对模式的数学过程：

常规模式

常规模式的数学过程


创建自动特征： 简介

PC-DMIS 使您能够在使用自动坐标测量机 (Coordinate Measuring Machine, CMM) 时访问直接计算机控制 (Direct Computer Control, DCC) 功能。 这些功能允许通过自动特征对话框创建DCC特征

PC-DMIS提供多种测量钣金件的便利测量方法。这些功能为基本的PC-DMIS几何软件包的附加选项。 选择菜单栏上的相应菜单选项即可访问这些选项。

通过自动子菜单，您可以访问专门为薄壁件设计的各种测量例程。

此部分的主题包括：

  • 快速创建自动特征

  • 共同自动特征对话框选项

  • 自动创建矢量点

  • 创建自动锥体

  • 自动创建平面

  • 创建自动圆

  • 创建自动椭圆

  • 创建自动凹口槽

  • 创建自动圆槽

  • 创建自动角度点

  • 创建自动隅角点

  • 创建自动棱点

  • 创建自动最高点

  • 创建自动曲面点

  • 创建自动方槽

  • 创建自动柱体

  • 创建自动锥体

  • 创建自动球体

  • 创建自动多边形

  • 设置相对测量


快速创建元素

除了常规创建元素的方法，PC-DMIS同时提供了两种快速创建元素的方法。 包含：

  • 框选择-在CAD模型上通过框选择可以同时创建多个元素。

  • 单击-鼠标单击支持元素的可以创建自动特征。

更多：

框选择创建多个元素

单击自动特征创建


框选创建多种自动特征

在窗口底端的工具栏，可以控制演示。 查看演示之后，再次点击蓝色图标关闭扩展窗口。

小角度旋转工件示例

如果在Z+视图中选择，圆的矢量方向垂直于工作平面，PC-DMIS将不会创建此特征．

如果旋转工件并使用框选，则PC-DMIS可以选定此特征．

该示例使用的为Brown＆Sharpe包含自动圆的线框功能块：

如果框选不全在+Z方向的整个模型，您将可以看到圆／弧的顶端和底端都被选中，因为其均为满足自动特征cad过滤算法的可见特征。

从CAD选择对话框中点击创建。 该路径将类似如下：

注意：

  • 具有相同直径和矢量的圆／弧合并为一个特征。 因此，圆柱中心处的顶部和底部圆合并为两个特征，CIR1和CIR13（其他特征也使用顶部和底部圆／弧计算）。 而对于圆锥特征，PC-DMIS将创建两个不同直径的特征(CIR12 & CIR14)。

  • 创建后孔圆，CIR15。 因为模型被小角度旋转。 如果模型保持+Z方向，将不能创建圆CIR15。

该示例使用的为Brown＆Sharpe包含自动圆柱的线框功能块：

如果按示例１操作时，创建自动圆柱，您将得到：

注意，在圆锥处将无法创建圆，因为圆柱必须有长度和相同的直径。

该示例使用的为Brown＆Sharpe包含自动圆和圆柱的实体功能块(Bsbsolid.igs) ：

如果框选包含曲面数据（无线框数据）的模型自动特征，您将需要小角度旋转模型视图以使需要的曲面可见，如下：

一旦点击创建，PC-DMIS从选定的对象上创建特征，您将得到：

圆特征

圆柱特征

注意，您将无法在圆槽末端创建圆／圆柱特征，也无法创建外圆柱。

该示例使用的为Brown＆Sharpe包含自动圆柱的功能块(Hexblock_Wireframe_Surface.igs) ：

将模型设置为Z+方向，并框选整个模型。

点击创建。 您将得到：

如果将工件翻转为Z-方向，然后小角度旋转并框选，PC-DMIS将显示如下：

点击创建。 PC-DMIS将显示如下：

注意PC-DMIS创建内＆外圆柱特征，例如顶端的CYL3和CYL10。

框选创建多种自动特征

可以在CAD上进行框选自动创建多个支持此操作的自动特征：

  • 自动圆

  • 自动柱体

框选创建特征

使用框选方式快速创建多个自动特征（圆或圆柱），步骤如下：

  1. 导入包含要框选的自动特征的CAD模型。

  2. 旋转工件并选择显示线框或者实体模型上特征的最佳视图。

  3. 访问自动特征对话框（插入|特征|自动）圆或者圆柱自动特征的 菜单路径显示 。

  4. 打开对话框，点击鼠标，并在要创建自动特征的特征类型周围拖框。 释放鼠标按键。 PC-DMIS将显示CAD选择对话框，显示选择的对象数目。

  5. 点击创建。 根据选择对象，PC-DMIS将创建选择类型的多个自动特征。

框选详述

  • 框选只对当前图形显示窗口对象可用。 这样就可以避免创建特征时选择不可见的对象。

  • 几何模型应稍做调整 （或旋转），以使得要选择的曲面和特征可以在图形窗口中显示。

  • 因为棋盘形分布和显示精度的问题，潜在的曲面和曲线可能会导致和创建时不同的变形。 PC-DMIS通过选择对象的相互比较确定有效选择时的需要的最小像素数,从而将流失减小到最小,此做法并非单纯的验证方法,某些隐藏的元素也会被选择以减少消除有效对象的可能性。

  • 在从选择对象中创建特征后，矢量方向垂直于当前视图的对象将被忽略。 例如： 使用+Z方向显示的Hexagon功能块 ，并将整个模型框选，PC-DMIS将不会创建和中心孔相交的前孔特征。

  • PC-DMIS执行路线过滤以保证在同一位置不会创建另外的cad特征。

  • 点击创建之后，PC-DMIS将创建特征，在状态工具栏中可查看每一个项目的信息。

示例1: 框选线框数据的自动圆特征

示例2: 框选线框数据的自动圆柱特征

示例3: 框选曲面数据的自动圆或圆柱特征

示例4: 框选线框和曲面数据的自动圆柱特征

更多：

了解CAD选择对话框


Understanding the CAD Select Dialog Box

This dialog box appears after you box select on a CAD model while the Auto Features dialog box remains open. It displays the number of selected CAD elements that can be used to generate features of the selected type.

Create: This button creates auto features of the selected type (currently only Circle or Cylinder auto features) from the selected CAD elements. PC-DMIS will close the CAD Select dialog box, and from each box selected element, PC-DMIS will generate the appropriate feature. The vector will be determined using the method selected from the Vector Use area.

Close: Closes this dialog box, canceling the box selecting operation.

显现箭头： 显示或隐藏矢量使用区域中定义个彩色矢量方向。

该矢量使用区域，可以让您来选择PC-DMIS用来创建自动特征最接近的矢量的方法。

  • 工作平面： 该方法使用当前活动工作平面的矢量作为每个点的矢量。

  • 上次使用的： 该方法将上次放入对话框的矢量用于自动特征。 这样可以指定一个矢量供所有所选点使用。

  • 从 CAD： 该方法使用由 CAD 点指定的矢量。 如果矢量数据可以用于每个点，则可以使用该方法。

  • 查找 该方法使用 CAD 曲面数据查找与点最接近的矢量。 只有曲面数据可用时，才可以使用该方法。


"单击"自动特征的创建

打开自动特征对话框后,在包含孔的内孔特征或圆外柱的表面点击。

  • 根据鼠标点击的边缘特性确定测量的圆是孔还是外圆。 (参见注意B).

  • 如果圆具有长度（或深度），例如圆柱，PC-DMIS根据所选择的最近的圆确定中心。

  • PC-DMIS自动填入对话框中的值并确定圆的矢量方向。

打开自动特征对话框后,在包含孔的内锥孔特征或外锥的表面内点击。

  • 根据鼠标点击的边缘特性确定测量的内圆锥是孔还是外圆锥。 (参见注意B).

  • 圆锥矢量方向从锥顶指向外端。

  • PC-DMIS自动填入对话框中的值并确定圆的矢量方向。 内圆锥使用大半径计算中心. 外圆椎使用内半径。 PC-DMIS如此做的目的是在测量过程中避免碰撞。

With the 自动特征对话框打开后,在包含圆柱特征的表面或外圆柱的顶面上单击。

  • 根据鼠标点击的最近边缘确定圆特征是孔还是外柱。 (参见注释B).

  • PC-DMIS将自动在对话框中填入数值并确定圆的矢量方向。

  • 同圆槽。

自动特征对话框打开后,在凹口槽后部边缘单击。 单击创建凹口槽特征，通常情况下为内槽。 PC-DMIS将自动在对话框中填入数值。

自动特征对话框打开后,在包含五个或更多边的多边形边缘点击。 PC-DMIS将自动在对话框中填入数值并通过点击位置确定起始边。

自动特征对话框打开后,在包含角点的边缘附近单击。

  • 根据鼠标的点击位置确定最近的端点。 端点即为角点。

  • PC-DMIS将自动在对话框中填入数值。

工作原理：

  • PC-DMIS捕捉和选择的第一个边界相连的边缘。 测试每一个边界是否和角点相连。 如果相连，将会在在此边缘上找到和角点最近的一个点。 继续此过程知道发现两个和彼此以及起始边矢量完全不同（通常为垂直）的边缘（和两个点）。

  • PC-DMIS将在角点附近记录不同边缘上的三个点。 通过使用角点以及附近的两个不同点，PC-DMIS计算三个平面。 例如，在图形中，黄色、红色和白色的角点创建一个矢量方向箭头为蓝色的平面。 同样地，黄色，白色和蓝色的点为红色箭头；黄色，蓝色和红色的点为白色箭头。

With the 自动特征对话框,如果为内圆槽,在槽的圆边界表面点击。 如果为外圆槽，在曲线末端和平面部分点击槽的圆边界。 (参见注释A).

  • 根据点击最近的边缘判断特征为内圆槽还是外圆槽。 (参见注释B).

  • PC-DMIS将自动在对话框中填入数值并确定圆槽的矢量和方向。

  • 自动特征对话框,如果为内方槽,在槽的边界表面点击。 如果为外方槽，可点击顶部边界。 (参见注释A).

    • 根据点击最近的边缘判断特征为内方槽还是外方槽。 (参见注释B).

    • PC-DMIS将自动在对话框中填入数值并确定圆槽的矢量和方向。

自动特征对话框打开后,在圆边缘附近单击。 PC-DMIS将自动在对话框中填入数值。

自动特征对话框打开后，在任意一个其他位置点击。 PC-DMIS将自动在对话框中填入数值。

自动特征对话框打开后，在任意一个其他位置点击。 PC-DMIS将自动在对话框中填入数值。

  • 如果使用曲线模式，PC-DMIS捕捉最近的线框。

  • 如果使用曲面模式，PC-DMIS在点击处产生点。

"单击"自动特征的创建

PC-DMIS继续改进使得通过越来越少的鼠标点击创建自动特征。 下表详述可通过鼠标单击选择曲线和曲面模式的自动特征。 同时列出了非单击特征的鼠标点击数目。

自动特征类型 | 曲线模式 | 曲面模式
角点 | 数目（点击两次） | 数目（点击两次）
圆 | 是 | 是
圆锥 | 是 | 是
角度点 | 是 | 是
圆柱 | 是 | 是
椭圆 | 是 | 是
边缘点 | 数目（点击两次） | 数目（点击两次）
最高点 | 是 | 是
直线 | 数目（点击两次） | 数目（点击两次）
凹口槽 | 是 | 是
平面 | 是 | 是
多边形 | 是 | 是
圆槽 | 是 | 是
方槽 | 是 | 是
多边形 | 是 | 是
球 | 是 | 是
曲面点 | 是 | 是
矢量点 | 是 | 是

圆特征：

圆锥特征：

圆柱特征：

椭圆特征：

凹口槽特征：

多边形特征：

角度点特征：

圆槽特征：

圆槽特征：

球特征：

曲面点特征：

矢量点特征：

更多：

注释Ａ

注释Ｂ


注A

在这个图形中：

  • 绿色标记表示可以工作，因为接近标记的线/曲线（如果是个平面可能是边界）在定义槽的平面上。

  • 红色标记表示不可以工作，因为接近标记的线/曲线（如果是个平面可能是边界）不在定义槽的平面上。

  • 如果曲面是个柱体黄色表示可以工作。


注B

在此图形中，是Z方向反转的Hexagon模型：

  • 红色标记将处理OD元素。

  • 白色标记将处理ID元素。


共同自动特征对话框选项

在访问自动特征对话框中任何可用的自动特征选项卡时，认为测头处于“活动”状态。 这意味着 PC-DMIS 能够确定测头偏转的时间。 当 PC-DMIS 检测到测头偏转后，它就会认为系统正在测量对话框中当前定义的特征。 消息框将显示相应的提示，要求您测量剩余的测点（如果有），以完成所定义的特征。 同样，如果用户在自动特征对话框打开时单击 CAD 数据，PC-DMIS 将认为系统正在学习当前定义的特征。

在自动特征测量中可以使用以下功能。

注意: 某些对话框项（主要是定义选项区域中的项目）只有在查看薄壁件扩展选项时才可用。 要启用薄壁件扩展选项，必须从设置选项对话框中选中显示薄壁件扩展选项复选框。

更多：

特征路径和方向

测量属性区域

“位置”区域

“触测”区域

“属性”区域

“方位”区域

“标识”框

“杂项”区域

“自动”区域

“定义选项”区域

“高级/基本”按钮

“显示触测”按钮

自动特征的“创建”按钮


特征路径和方位

PC-DMIS3.7及其以上版本在自动特征对话框中增添了这些按扭。 如果零件程序是处在手动模式下以上这些是灰显的无法选择。

这些按扭可以预览和修改已选择的自动特征的触测点和路径线并且可在当前的视图中改变方位。

显示路径切换-点击这个按扭会显示当前特征的路径线和触测点位置。 不选该项会隐藏这些信息。

在CAD模型上路径线显示为绿色。 红色的线表示开始的触测点而橙色线表示最后一个触测点。

你也可以在任一路径线或触测点上点右键，使用快捷菜单执行各种功能。 更多信息请参阅“快捷键和快捷菜单的使用”章节的“自动特征路径线快捷菜单”主题部分。

下表以自动圆特征为例子说明了显示路径切换的功能。

在这个示例中，圆的起始角到终止角之间设置为180度四个触测点。

当在起始角或终止角框中编辑时，触测点的显示位置也会跟着变。

例如把终止角由180改到360度，PC-DMIS会围绕整个圆显示触测点。

你可以在路径线上点击并拖动任一触测点到一个新位置。

过程是这样的：先移动鼠标到路径线上直到PC-DMIS用红色突出显示它，然后点击并拖动触测点到新的位置。

假定自动测量的圆在圆周围使用3个起始点和永久点来定位圆的表面。 PC-DMIS也会把这些线显示出来。

你可以点击并拖动这些线到新的位置以动态的更新间隙值。

俯视视图-点击该按扭会把CAD模型定位在俯视查看状态。 不选它它将返回CAD原先的视图。 你也可以通过在路径上点右键或从结果菜单中选择俯视视图进入该项。

侧视视图-点击该按扭会把CAD模型定位在侧视查看状态。 该视图可以方便你定义特征的深度，或者对支持多层的特征如锥或圆柱添加另外的触测行数。 要设置另外的行，点右键并从结果菜单中选择增加行。

侧视视图之后的示例圆柱

不选侧视视图将返回CAD原先的视图。 你也可以通过在路径上点右键并从结果菜单中选择侧视视图。

选择了显示路径切换和侧视视图，你可以在模型的侧面观察特征而且可看到PC-DMIS要采点的深度。

要修改深度，在该视图下将触测的绿线突出显示，然后点击并拖动任一绿线来设置新的深度。


测量属性区域

测量属性区域根据所创建元素的类型包含一些其中一些或所有选项。

注意：测量属性区域包含位置，属性和方向区域。 参照“位置区域”，“属性区域”和“方向区域”。

更多

“自动特征”列表

“安全平面”复选框

“测量”复选框

“特征类型”列表


自动特征类型列表

通过自动特征类型列表可以访问选择的自动特征。 以下为允许的特征列表：

  • 矢量点

  • 直线

  • 平面

  • 圆

  • 椭圆

  • 凹口槽

  • 圆槽

  • 角点

  • 隅角点

  • 边缘点

  • 最高点

  • 曲面点

  • 方槽

  • 圆柱

  • 球

  • 圆锥


“安全平面”复选框

安全平面勾选框只在DCC 模式可用。

  安全平面复选框显示安全平面的当前设置。 如果选中此复选框，PC-DMIS 将在第一个自动触测前插入一个“安全平面移动”命令（相对于当前坐标系统和零件原点）。 在特征上进行最后一次触测后，测头将停留于测头深度，直至被调用到下一个特征。 使用安全平面可减少需定义的中间移动，因而能减少编程时间。 参数设置： （有关安全平面的详细信息，请参见“设置首选项” 部分的“安全平面”。）

如果选中安全平面复选框，PC-DMIS 将在特征前插入一个“移动/安全平面”命令。

此选项的“编辑”窗口命令行显示为：
移动／安全平面

注意：采样点时不使用安全平面。 因此，当测量键时，务必要将间隙值设置为允许测头在键周围移动的距离。


“测量”复选框

测量复选框用于开始测量过程。 如果选中此复选框，那么一旦单击创建按钮，PC-DMIS 就会根据在对话框中指定的值测量零件。


“特征类型”列表

The 特征类型列表可为创建的特征指定特定的子菜单。 仅对下列特征有效：

矢量点,可从列表中选择单点或中心。

棱点，目前为空。

圆,该列表对使用CMT测头的特征有效。

方槽，目前为空。


“位置”区域

根据创建的自动特征，对话框的位置区域包含以下项的部分或全部：

更多

“XYZ 点”框

XYZ开始/结束点

“XYZ 中心”框

极坐标/直角坐标

“查找”按钮

读位置/读位置按钮


XYZ点复选框

“XYZ 点”框

对于矢量点、曲面点、棱点、角度点和隅角点特征，XYZ 点框显示特征位置的 X、Y 和 Z 标称值。

当创建新值后，PC-DMIS 将在新的位置绘制动画测头。 此位置显示测头将在工件上触测位置。

对于最高点特征，XYZ 点框显示起点的 X、Y 和 Z 标称值。

当创建新值后，PC-DMIS 将在新的位置绘制动画测头。 此位置显示测头将在工件上进行高点搜索测量的起始位置。 当执行完成后，XYZ 点将包含当前工作平面上的最高点。 subsequen executions使用最初的起始点进行搜索


XYZ值起始和终止点复选框

XYZ值起始和终止点复选框显示了自动测量直线的起始点和终止点坐标。 您可以点击读位置按钮来得到测头当前的XYZ位置。 或可以在工件上触测来显示起始和终止点数值。 注意只有在类型选项中选择了定界选项终止点对话框才会出现。

参看定界/非定界选项章节。


“XYZ 中心值”框

“XYZ 中心”框

只有这些自动测量特征对话框中会出现“XYZ 中心”复选框 圆，圆柱，球，方槽，圆槽，椭圆，凹口槽和锥体。

“XYZ 中心值”复选框显示特征位置的 X、Y 和 Z 标称值。

更改标称值：

  1. 选择要更改的值

  2. 输入新的值

当创建新值后，PC-DMIS 将在新的位置绘制动画测头。 此位置显示了当前特征的中心值。

方槽时，这个位置显示了不平行边的中点。

圆柱参数设置注意事项：当所选的圆柱为内孔时中心点必须定义在圆柱的顶部，这非常重要。 如果所选要测量的是键，中心点必须定义在其底部。


极坐标/直角坐标

通过此按钮切换直角坐标和极坐标。 这两个选项使您能够选择用来显示 DCC 特征的点或中心值的坐标系统。 在直角模式下，值显示为 XYZ。 在极坐标模式下，值显示为半径、角度和高度（在对话框中显示为 R、A 和 H）。 高度取决于当前使用的工作平面。 如果当前工作平面是 ZPLUS，高度就是 Z 值。


“查找”按钮

查找按钮用于根据 XYZ 点对话框查找 CAD 图上最接近的 CAD 元素。 PC-DMIS 允许用键入或曲面选择方法提供相关信息。

一旦单击查找命令按钮，PC-DMIS 将沿着所选轴移动，直至遇到最接近的 CAD 元素。 此时，PC-DMIS 会将它在所选轴上与 CAD 元素相交时的值填入相应的点对话框中。 为此，PC-DMIS 将刺穿 CAD 数据中的各个曲面，并记录与输入的 XYZ 最接近的点。 然后，对话框中将显示点 XYZ 和曲面法线矢量 IJK。

键入方法

键入方法允许您键入两条轴的值并选中 PC-DMIS 搜索最接近的 CAD 元素时所沿着的轴的复选框。

具体操作：

  1. 键入所有三条轴的值。

  2. 选择在查找最接近的 CAD 元素时所沿着的轴的复选框。

  3. 单击查找按钮。

键入的值务必要接近所查找的 CAD 元素。

曲面选择方法

曲面选择方法允许您使用鼠标来选择 CAD 曲面。 所选曲面将提供 XYZ 点对话框的必需值。

具体操作：

  1. 用鼠标左键选择 CAD 曲面。 PC-DMIS 会自动将 XYZ 值填入对话框中。

  2. 如果需要，修改 XYZ 值。

  3. 选中要查找的轴的复选框。

  4. 单击查找按钮。

如果输入数据刺穿曲面，对话框将显示点和矢量的值。


读位置/读位置按钮

读位置或读位置按钮将快速读取测头位置并自动添加到元素的XYZ位置。


“触测”区域

根据创建的自动特征，对话框的自动区域包含以下项的部分或全部：

更多：

“起始”和“永久”框

“间隙”框

“缩进”框

“深度”框

#测点数

“宽度测量”复选框


“起始”和“永久”框

起始和永久用来选择测量元素时所采集的样例点。 这些测点用于绕标称点位置测量平面。

  • 起始样例点仅用于初次执行程序是所采的点。

  • 永久样例点用于所有程序程序的情况。

下表列出使用样例测点的自动特征以及特征测量中如何使用样例测点。

自动特征

样例测点说明

曲面点

仅接受零个和三个。

  • 如果将该数字设置为 0，PC-DMIS 将测量指定标称逼近矢量上的点。

  • 如果将该数字设置为 3，PC-DMIS 将在标称点位置周围测量平面，并使用三个测定测点所得的曲面法线矢量来逼近标称点位置。

棱点

可以使用零到五之间的任意值，但是永久样例测点数不得大于起始样例测点数。

PC-DMIS 将根据输入值来测量点：

  • 0，PC-DMIS 将测量指定的标称逼近矢量和法线矢量上的点。

  • 1，PC-DMIS 将测量法线曲面上的点。 然后，棱测量结果将通过该点射影到标称曲面上。 任何深度 = 值将从该点偏置。

  • 2，PC-DMIS 将沿着指定的标称逼近方向在棱上采两个样点。 然后，PC-DMIS 将使用这些测点来计算实际点测量在棱方向上的新逼近矢量。

  • 3，PC-DMIS 将通过分别使用一个和两个样例测点的组合方法来对点进行测量。 此测量方法通常称作“缝宽与平差”测量点。

  • 4，PC-DMIS 将测量法线曲面上的三个示例样点，并调整曲面法线矢量。 然后，棱测量结果将射影到这一新的标称曲面上。 任何深度 = 值将从该点偏置。 最后，将沿着逼近矢量测量该点。

  • 5，PC-DMIS 在对点进行测量时，将沿着指定的标称逼近方向在法线曲面上采三个点，然后在棱上采两个点。 此测量方法被认为是最为精确的方法。

棱点的各种起始和永久样例测点

角度点

角度点特征仅支持执行永久样例触测。

样例触测将对每个曲面使用。 此选项的合法值为二或三。

  • 如果选择两个测点，则将在垂直于棱矢量的直线上采点。

  • 如果选择三个测点，它们将在图中所示的每个曲面上形成一个平面。

角度点的两个和三个永久测点

圆、柱体或锥体

定义的样例测点将用于测量垂直于特征的曲面。 指定数量的测点将在指定的起始角和终止角之间均匀间隔。

PC-DMIS 测量曲面的方式依输入值而定。 例如：

  • 如果“类型 = 孔”并且该数字设置为零，PC-DMIS 将不采任何样点。

  • 如果“类型 = 键”并且该数字设置为零，PC-DMIS 将不采任何样点。 PC-DMIS将根据设定的高度值判断元素是孔而不是键。

  • 如果类型=孔，并且该数字为一，PC-DMIS将在元素外侧采点。

  • 如果“类型 = 键”并且该数字设置为一，PC-DMIS 将测量键顶部的点。

注意：如果高度框中输入了一个数值，并且起始和永久是一个非0的值，PC-DMIS认为这是一个键，并且在键的表面采一个点。 反之，如果起始和永久如果为0，高度的意义就改变了同于类型=孔。 （参考“高度框”）

在上图中，STRTA = 起始角， ENDA = 终止角。

  • 如果此数字设置为 3，PC-DMIS 将从起始角开始，在均匀间隔的三个测点上对曲面进行测量。 样例测点将相对于测定平面，而所有值都将从这些点偏置。

上面设置，开始=开始角度，结束=结束角度

注意：PC-DMIS 要求键的 X、Y、Z 标称值位于底座。 如果中心点位于键的顶部，应将深度和间隙设置为负值。

球体

起始和永久框都只允许有一个样例测点。 如果指定了一个样例测点，一旦执行零件程序，PC-DMIS 将执行以下步骤：

  1. 在测量球体之前停止自动测量。

  2. PC-DMIS 请求您垂直于球体测量方向采一个点。

  3. 当您采样例测点后，单击继续按钮。

  4. PC-DMIS 将在球体上间隙确定的区域中再采三个点。

PC-DMIS 采这四个测点，然后使用计算所得的球体位置来计算具有给定数目的测点、行和角度的球体。

方槽和圆槽

可接受的值只有零、一和三。 测定平面将用作射影的中心线矢量来测量深度。

PC-DMIS 将根据输入值来测量槽。 例如，如果将该数字设置为：

  • 0，PC-DMIS 将测量指定槽， 而不采任何样例测点。

  • 1，PC-DMIS 将测量位于槽中心的曲面。 槽测点将位于矢量的右侧。

  • 3，PC-DMIS 将从槽 A 开始测量三个均匀间隔测点所在的曲面。槽测点将相对于测定平面，所有值都将从这些点偏置。

方槽（左侧）和圆槽（右侧）上三个测点的起始/永久

注意：要在槽的相对边上采点，可翻转中心线矢量。

椭圆

可接受的值只有零、一和三。 测定平面将用作射影的中心线矢量来测量深度。

PC-DMIS 将根据输入值来测量椭圆。 例如，如果将该数字设置为：

  • 0，PC-DMIS 将测量指定椭圆， 而不采任何样例测点。

  • 1，PC-DMIS 将在角矢量所指向的位置（即 0 度 + 间隙）采单个样例测点，而不是在椭圆的中心采点（如果椭圆是孔，这将非常困难）。

  • 3，PC-DMIS 将按指定的外边距离（间隙值）在椭圆外（或内）的测点处测量曲面。 第一个测点将位于指定的起始角。 第二个测点将位于起始角和终止角的中间。 最后一个测点将位于终止角。 这些测点将相对于测定平面，而所有值都将从这些点偏置。

注意：要在椭圆的相对边上采点，可翻转中心线矢量。

凹口槽

样例测点还定义角度矢量的棱以及宽度。 可接受的值只有零至五的整数。 测定平面将用作射影的中心线矢量来测量深度。

PC-DMIS 将根据输入值来测量凹口槽。 例如，如果将该数字设置为：

  • 0，PC-DMIS 将测量指定凹口槽， 而不采任何样例测点。

  • 1，PC-DMIS 将测量位于凹口槽边上的曲面。

  • 2，PC-DMIS 将测量凹口槽开口边方向上的棱。 这将定义角矢量并用于查找凹口槽的宽度。

  • 3，PC-DMIS 将用两个测点测量凹口槽一端的曲面，然后用一个测点测量凹口槽另一端的曲面。 凹口槽测点将相对于测定平面，而所有值都将从这些点偏置。

  • 4，PC-DMIS 将测量位于槽中心的曲面。 第四个测点位于将用于查找凹口槽宽度的开口边方向上的棱。

  • 5，PC-DMIS 将测量位于槽中心的曲面。 另外，它还将按照与两个样例测点相同的方式测量开口边方向上的棱。


“间隙”框

间隙框用于定义与标称点位置的距离，在指定样例测点的情况下，PC-DMIS 将使用该距离来测量平面。

要更改该值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

如果未输入值，PC-DMIS 将使用默认距离。

自动特征 | 间隙描述
曲面点 | 间隙框定义标称点和样例点所在的圆的半径。
棱点 | 间隙框定义标称点和样例点所在的圆的半径。
角度点 | 间隙框定义弯曲的每个边上的点之间的偏置距离。
隅角点 | 间隙框定义从第一个测点的半径到其它测点的距离。
圆、柱体或锥体 | 间隙框定义从圆的圆周到样例测点的距离。 注意：采样点时不使用安全平面。 因此，当测量键时，务必要将间隙值设置为允许测头在键周围移动的距离。 注意：PC-DMIS 要求键的 X、Y、Z 标称值位于底座。 如果中心点位于键的顶部，应将深度和间隙设置为负值。
球体 | 间隙框定义从轴的中心沿球面到样例测点的距离。 当采样例测点时，PC-DMIS 将使用最佳拟合位置例程来确定中心应位于何处。 此位置例程有助于在 PC-DMIS 开始测量前查找球体的大致位置。
方槽、圆槽或椭圆 | 间隙框定义从特征的外边缘到样例测点的距离。 方槽或凹口槽（左侧）和圆槽（右侧）的间隙
平面 | 间隙定义面上点的距离。


“缩进”框

缩进框显示从点位置到第一个样例测点的偏置距离。

要更改该距离，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

棱点

缩进框显示弯曲（或棱）的每条边上从点位置到第一个测点的最小偏置距离。

棱的偏置距离

角度点

PC-DMIS 允许您使用两个缩进框缩进 1 和 缩进 2来设置从点位置到角度点中弯曲的各个曲面（共两个曲面）上的样例测点的偏置距离。

角度点的缩进

  • 缩进 1 框用于设置从点位置到弯曲第一个曲面上的样例测点的偏置距离。

  • 缩进 2 框用于设置从点位置到弯曲第二个曲面上的样例测点的偏置距离。

隅角点

PC-DMIS 允许您使用两个缩进框缩进 1 和 缩进 2，和 缩进 3来设置从点位置到角度点中弯曲的各个曲面（共两个曲面）上的样例测点的偏置距离。

  • 缩进 1 框用于设置从点位置到三个平面中第一个平面上的样例测点的偏置距离。

  • 缩进 2 框用于设置从点位置到三个平面中第二个平面上的样例测点的偏置距离。

  • 缩进 3 框用于设置从点位置到三个平面中第三个平面上的样例测点的偏置距离。

隅角点的缩进。 对于其中一个曲面，1 为缩进点，2 和 3 为样例测点

凹口槽

缩进框用于定义与凹口槽开口端上将进行平行边触测的棱的距离。


“深度”框

以下特征类型支持深度： 棱点、圆、柱体、锥体、方槽、圆槽、椭圆和凹口槽

“深度”框定义与 PC-DMIS 测量样例测点所在的曲面的距离以及与 PC-DMIS 测量特征本身所在的曲面的距离。

要更改该值，请执行以下步骤：

1. 选择现有值。

2. 键入新值。

下表包含有关深度如何用于特定自动特征的信息：

棱点 | 如果指定了一个、两个或三个样例测点（参见“起始”和“永久”框），则将从测定曲面值中应用深度值。 棱点的深度
圆、柱体和锥体 | 该距离将作为正值沿中心线矢量从特征的中心点开始应用。 对于柱体和锥体，该值对每个触测层仅应用一次。 当选择“孔”选项时，正深度值会将测头移至孔的更深处。 TYPE =孔/销选项影响值的应用。 当选择“孔”选项时，正深度值会将测头移至孔的更深处。 当选择“销”选项时，正深度值将沿着键向上移动测头。 （有关详细信息，请参见“孔”或“键”选项。） 注意：PC-DMIS 要求键的 X、Y、Z 标称值位于底座。 如果中心点位于键的顶部，应将深度设置为负值。
直线 | 该距离为沿着垂直直线和边缘矢量方向的正值。 直线的深度依据在当前坐标系下的触测方向。 例如，如果使用的方向为ｘ正，ｙ正，ｚ正，第一和第二触测由左至右，那么深度为正值。 但是，如果第一和第二触测从右至左m，这需要使用负的深度。


#测点数

#测点数框用于定义在测量特征时将使用的测点数。 指定数量的测点将在指定的起始角和终止角之间均匀间隔。

要更改该值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

圆或椭圆 | 如果起始角和终止角相同（或者角度差为 360°的倍数），则只在共同的起始和终止点上进行一次触测。 触测位置
柱体或锥体 | 对于该特征，定义（每行的）测点数。 注意：要测量该特征，必须至少使用六个测点（两个级别各三个测点）。
球 | 要测量一个球体，至少需要四个测点。
圆槽 | 如果输入的测点数为奇数，PC-DMIS 将自动在该值上加一。 这样，测量槽时使用的测点数就是偶数。 在槽两端的半圆上将各采一半的点。 至少需要六个测点。
平面 | 要测量一个平面，至少需要四个测点。 平面测量点的总数目由触测点和列框的数值决定的。 因此，如果在触测点数为2，行为3，将产生6个触测点。
直线 | 可以输入任意数值。 根据线形的和输入数值的不同，PC-DMIS将以以下三种矢量方向测量： 如果创建的为有界直线，PC-DMIS将使用直线的计算长度，并在起始点和终止点之间均布触测点数。 如果是无界直线, PC-DMIS将使用键入长度值并在直线矢量方向上均布触测点。 注意:如果不键入长度数值（或者数值为零），PC-DMIS将使用当前的测针直径作为点间距。


宽度测量复选框

只有在这些自动特征中有宽度复选框： 方槽

当选中“宽度测量”复选框并选择创建按钮后，PC-DMIS 将执行以下操作：

  • 在槽一边触测两次。

  • 调整角矢量。

  • 在槽的另一边再触测两次以计算宽度。

  • 在每一个端点的最后两个触测位置进行调整。


“属性”区域

根据创建的自动特征，对话框的属性区域包含以下项的部分或全部：

更多：

“捕捉点”复选框

外复选框

“增量”框

“公差”框

“宽度”框

“长度”框

“方形模式”按钮

“圆形模式”按钮

“行数”框

“直径”框

“起始角”框

“终止角”框

测量角度框

“间距”框

“起始角 1”框

“终止角 1”框

“起始角 2”框

“终止角 2”框

“半径”框

“长直径”框

“短直径”框

“角度”框

方形/圆弧模式

Bounded / Unbounded Type


“捕捉点”复选框

该复选框仅适用于以下自动特征： 矢量点和曲面点

当测量支持的特征时，用户可以选择让测定值“捕捉到”理论矢量。 如果使用捕捉点复选框，所有偏差都将位于点的矢量方向。 当您主要考虑一个特定矢量方向上的偏差时，此选项尤其有用。

示例：如果所测量的是位于 X Y 平面的平直转台台面，并且从 Z 轴 上采三个点， 那么即使关闭测定点的 X 和 Y 值，其偏差也是无关的，因为转台是平直的。 但是，Z 轴方向上的任何偏置或偏差都会被认为是重要的。 利用捕捉点，可以将 X 和 Y 的值看作精确的触测，从而忽略其错误。 捕捉点将只显示转台在 Z 轴方向上的偏差。


“外”复选框

该复选框仅适用于角度点自动特征。

“外”复选框用于将角度定义为内角（未选中）或外角（选中）。 内角的零件立体角度小于 180 度，而外角大于 180 度。 如果选中此复选框，PC-DMIS 将把角度当作外角来测量。 由于各种类型的测量顺序不同，因此务必要确保此选项设置正确。


“增量”框

该框仅适用于最高点自动特征。

增量框用于定义在搜索最高点时使用的增量。 在执行期间，PC-DMIS 按照增量框中指定的数值从起点（即搜索点）开始搜索。


“公差”框

该框仅适用于最高点自动特征。

公差框用于定义明确通知 PC-DMIS 何时停止在指定区域搜索最高点的公差值。 公差值一定要小于增量值。 在搜索过程中，PC-DMIS 会递减此增量值，直到小于或等于所提供的公差值，此时会指出已找到当前工作平面上的最高点。


宽度对话框

高点 | 宽度定义搜索区域的宽度。 如果有长度值，但是宽度值为 0，宽度值将对应于沿当前工作平面长轴的长度。
方槽，圆槽，椭圆，凹口槽 | 宽度对话框显示了特征宽度值。


“长度”框

最高点 | 长度定义搜索区域的宽度。 如果有宽度值，但是长度值为 0，长度值将对应于沿当前工作平面短轴的长度。
方槽、圆槽、椭圆或凹口槽 | 长度框显示特征的长度。


“方形模式”按钮

该按钮仅适用于最高点特征。

“方形模式”按钮用于定义 PC-DMIS 返回最高点所使用的搜索模式。

单击方形模式按钮将改变搜索模式。 按钮将切换宽度和长度对话框到外半径和内半径对话框，并且方形模式按钮变为圆模式。 （参见圆模式按钮）。

如果按钮显示方形模式，最高点特征的搜索区域将变为由宽度和长度值指定的区域。 PC-DMIS 将报告该区域的最高点。

注意： 起点应在由方形模式的宽度和长度参数定义的搜索区域内。 对于直线搜索的特殊情况，起点将自动调整到直线上。

按钮上显示方形模式为默认模式。


“圆形模式”按钮

该按钮仅适用于最高点特征。

“圆形模式”按钮用于定义 PC-DMIS 返回最高点所使用的搜索模式。

单击圆形模式按钮将改变搜索模式。 按钮将切换外半径和内半径对话框到宽度和长度对话框，并且圆模式按钮变为方形模式。 “方形模式”按钮

如果按钮显示圆形模式，最高点特征的搜索区域将变为由外半径和内半径值指定的区域。

  • 如果需要整个圆形区域，则将内半径设置为 0。

  • 如果需要圆形的搜索线，则将内半径和外半径设置为相同的值。

所报告的是沿着圆周的最高点。

注意：起点应在由圆模式的内半径和外半径参数定义的搜索区域内。 对于直线搜索的特殊情况，起点将自动调整到直线上。。


# “行数”框

该列表仅适用于以下自动特征： 柱体、球体或锥体

“行数”框用于定义在测量特征时将使用的行数。 任何大于一的整数都可使用。

对于柱体或锥体，各行将在特征的深度和长度之间均匀地间隔。

对于球体，各行将在起始角2和终止角 2之间均匀间隔。

对于平面，行数和触测数目用以决定自动平面上生成的总的测点数。


“直径”框

该框仅适用于以下自动特征： 圆、柱体、球体或锥体

“直径”框用于定义特征的直径。 如果是键，“直径”框将显示用户提供的标称值。

更改特征的直径：

  1. 选择现有值。

  2. 键入新值。

在特征创建后，PC-DMIS 将更新“图形显示”窗口中特征的大小。

对于圆锥，该值代表所定义的X,Y和Z中心位置的标称直径。

对于多边形，直径为均分多边形相对边的距离。 对于其他多边形，例如等边三角形，是多边形内接圆的半径二倍。


“起始角 ”框

该框仅适用于以下特征： 圆、柱体、椭圆或锥体

起始角框显示元素的起始角。 这是用户以度数提供的角度。

要更改起始角，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

注意：当前工作平面的长轴为 0 度。 起始角沿中心线向下，按逆时针方向移动。

偏置信息： 当用圆形自动特征（圆、柱体、圆锥、球体和圆槽）生成圆弧时，PC-DMIS将在起始和结束角分别偏置2度。 当从CAD上选择圆弧，测量时很难到达起始位置和结束位置，有可能会碰到拐角位置。 这在测量小圆弧时将会非常有用。 例如，如果想通过自动特征圆来测量仅有4度的圆弧，那么就需要在起始角度和结束角度中间设立8度的范围，因为PC-DMIS将会在起始位置和结束位置减少2度。


“终止角”框

该框仅适用于以下自动特征： 圆、柱体、椭圆或锥体

“终止角”框显示特征上的终止角。 这是用户以弧度数提供的角度。

要更改终止角，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

注意：输入起始角和终止角时务必要注意，I、J、K 矢量始终沿中心线向下，并且 PC-DMIS 将按逆时针方向测量 DCC 圆形特征。

对于自动圆，偏置信息的解释参见起始角对话框主题。


测量角度框

圆槽有两个180度的半圆。 测量角度定义了测量多大的半圆。 PC-DMIS将输入值分成两份，每一边测量一半。

例如：输入90度。 当创建圆槽时，PC-DMIS将在左边测量45度，右边测量45度（测量顺序决定于角矢量方向）。


“间距”框

该框仅适用于以下自动特征： 圆或柱体

间距框用于更加精确地测量带螺纹的孔和键。 间距是沿着元素轴向螺纹的距离。 如果间距框的值大于零，PC-DMIS 将沿理论轴错开特征的测点，并使用起始角和终止角使测点在特征周围间隔排列。

注意：PC-DMIS之外，间距通常是螺纹的螺距。

圆 | 为遵循标准（顺时针）螺纹样式，需要翻转起始角和终止角（即 720 - 0），为使测量从上升间距翻转为下降间距（由上到下），需要对间距值求负。 示例：如果使用在圆周围均匀间隔的四个测点对圆进行测量，第一次触测将位于输入深度的起始角处。 第二次触测将与第一次触测成 90 度，其深度为 (深度 – ((测点数-1)/总测点数 * 间距))。 第三次触测将与第一次触测成 180 度，其深度为 (深度 – ((测点数-1)/总测点数 * 间距))。 其余触测依此类推。
柱体 | 示例：如果使用在柱体周围均匀间隔的两个级别的四个测点对柱体进行测量，每个级别的第一个测点将位于输入深度的起始角处。 第二次触测将与第一次触测成 90 度，其深度为 (深度 - (测点数-1)/每行测点数 * 间距)。 第三次触测将与第一次触测成 180 度，其深度为 (深度 - (测点数-1)/每行测点数 * 间距)。 其余触测依此类推。


“起始角 1”框

该框仅适用于球体特征。

起始角 1显示球体上的起始角度，此角度用度数表示。 此区域数值可以是从0度到180度（或负零到负180度）。

要更改起始角，请执行以下步骤：

  1. 选择现有角度。

  2. 键入新值。

当前工作平面的长轴为 0 度。 这可以直观地表示为矢量所指向的一极。 180 度是矢量点远离的方向，90 度平行于由指定点和作为法线矢量的指定矢量构成的平面。

注意：当前工作平面的长轴为 0 度。 起始角沿中心线向下，按逆时针方向移动。


“终止角 1”框

该框仅适用于球体自动特征。

The 终止角1 框显示球上的终止角。角度单位为度。 此区域的值应在0°到180°之间。

要更改终止角，请执行以下步骤：

  1. 选择终止角 1 框中的现有值。

  2. 键入新值。

注意：输入起始角和终止角时务必要注意，I、J、K 矢量始终沿中心线向下，并且 PC-DMIS 将按逆时针方向测量 DCC 球体。


“起始角 2”框

该框仅适用于球体特征。

起始角 2框显示球体上的起始角。 是用户以度数提供的角度。 设定值从零度到90度。 如果起始角为 0 度，第一行将为球面上的单个测点。

要更改起始角，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


“终止角 2”框

该框仅适用于球体自动特征。

“终止角 2”框显示球体上的终止角。 这是用户以弧度数提供的角度。 该区域接受值为0°到90°之间. 如果终止角是0°，最后一行将分布在球顶位置。

要更改终止角，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

注意：务必要记住，终止角不能大于 90 度。 如果使用更大的角度，测头柱测尖就可能会触及零件。

注意：输入起始角和终止角时务必要记住，I、J、K 矢量始终沿中心线向下，并且 PC-DMIS 将按逆时针方向测量 DCC 球体。


“半径”框

该框仅适用于以下特征类型： 方槽和凹口槽。

方槽或凹口槽并非总是方形。 它们通常有半径（而不是隅角）。 半径框显示该半径大小的值。

对于方槽，它用于在测量槽时确定每次触测的位置，以避免触及半径。

对于凹口槽，开口边相对棱上的测点将调整到半径之外。


长直径框

该框仅适用于椭圆特征。

长直径框显示椭圆的总长度。

要更改该值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


“短直径”框

该框仅适用于椭圆特征。

短直径框显示椭圆的宽度。

要更改该值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


“角度”框

该框仅适用于锥体特征。

“角度”框用于定义锥体的角度。

要更改锥体的角度，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

该特征一旦创建，“图形显示”窗口就将更新锥体大小。


方形/圆弧模式

对自动平面特征，方形和圆弧选项用来定义形成平面的点是方形还是圆弧形分布。

如果选择圆弧模式，PC-DMIS将从面的中心开始以圆型或弧形往外延伸。 PC-DMIS将360度除行数来确定每一行之间的角度。 例如，如果行数是6，点数是3，PC-DMIS将每隔60度产生一行，每行3个点，共生成18个点。

如果选择的是方形模式，PC-DMIS将平面中心为中心以网格形式分布测量点。 例如，如果行数是3，点数是4，PC-DMIS将以平面中心为中心生成12个点。


有界／无界类型

此区域只对直线特征有效。

类型区域允许定义自动特征的直线是终点有界还是无界。

如果选择有界，那么终点对话框将在位置区域显示，并可通过XYZ坐标定义。 PC-DMIS根据起始点和终点自动计算直线长度，并在长度框中显示长度。

如果选择无界，则PC-DMIS将需要在长度对话框中输入数值。 软件将从起始点开始，根据在长度框中的指定值沿着矢量方向计算距离。

更多信息参见"XYZ起始／终止点对话框"和"长度对话框"


“方位”区域

测量属性区域根据所创建元素的类型包含其中一些或所有选项。

更多

“IJK 曲面矢量”框

“IJK 曲面矢量”框

“中心点”框

“IJK 曲面矢量”框

“IJK 曲面矢量”框

“IJK 曲面矢量”框

“IJK 曲面 1 矢量”框

“IJK 曲面 2 矢量”框

“IJK 曲面 3 矢量”框

“查找矢量”按钮

“翻转矢量”按钮

翻转棱按钮

翻转线按钮

翻转曲面按钮

交换矢量按钮

“孔”或“键”选项

“高度”框


“IJK 法线矢量”框

它是由用户提供的 I、J、K 法线矢量。 I、J、K 应始终从曲面向外。 当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。 该矢量用于测头补偿。

对于矢量点、曲面点和最高点，IJK 法线矢量框显示创建自动特征要采的测点的逼近方向。

对于最高点，执行完成后，IJK 法线矢量将显示当前工作平面中最高点的逼近矢量。

对于圆、柱体、球体和锥体特征，IJK 法线矢量框定义特征的中心线。 圆锥的矢量尤为重要，并且总是由顶点指向外端． 圆锥的高度和深度也总是和矢量相关联．

对于方槽、圆槽、椭圆和凹口槽特征，“IJK 法线矢量”框定义特征所在的平面（与特征平行的平面）的曲面法线矢量。

对于平面，“IJK 法线矢量”框定义为平面的触测逼近方向。


“IJK 角矢量”框

要更改角矢量，请执行以下步骤：

  1. 选择要更新的框。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于 1。

对于圆、柱体、球体和锥体特征，角矢量框定义绕法线矢量的0度位置。 起始角和终止角将用该矢量来进行计算。 如果矢量不垂直，则会将角矢量调整为法线矢量。

对于方槽、圆槽和椭圆特征，角矢量框定义特征的中心线。 它是由用户提供的 I、J、K 法线矢量。 特征的中心线和法线矢量必须相互垂直。

对于凹口槽特征，角矢量框定义凹口槽开口的相对边的凹口槽方位矢量。 它是由用户提供的 I、J、K 法线矢量。 凹口槽角矢量和凹口槽法线矢量必须相互垂直。

对于平面特征，角矢量定义平面的中线。


“中心点”框

这些框仅适用于最高点特征。

“中心点”框显示最高点特征的搜索区域的中心位置。


“IJK 棱矢量”框

这些框仅适用于棱点特征。

The IJK Edge VecIJK棱矢量框显示棱触测或者自动直线触测时的逼近方向。 为用户自定义IJK测量方向。 I、J、K 应始终从棱向外，并且垂直于所测量的棱。

要更改逼近矢量，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 曲面矢量”框

这些框仅适用于棱点特征。

IJK 曲面矢量框显示棱点在测量后将射影到的曲面法线矢量。 它是由用户提供的 I、J、K 法线矢量。 I、J、K 应始终从曲面向外，并且垂直于所测量的棱。

要更改逼近矢量，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。

如果选择此选项，PC-DMIS 将在曲面上采三个点，在棱上采两个点，然后在棱上再采一个触测点。


“IJK 直线矢量”框

这些框仅适用于棱点特征。

“IJK 直线矢量”框显示角度点所在直线的矢量。 它是由用户提供的 I、J、K 法线矢量。

要更改逼近矢量，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 曲面 1 矢量”框

这些框仅适用于以下自动特征： 角度点或隅角点

“IJK 曲面 1 矢量”框显示将测量的第一个曲面的曲面法线矢量。 I、J、K 矢量应从所测量的曲面向外。

要更改值，请执行以下步骤：

  1. 选择要更改的框。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 曲面 2 矢量”框

这些框仅适用于以下自动特征： 角度点或隅角点

“IJK 曲面 2 矢量”框显示将测量的第二个曲面的曲面法线矢量。 I、J、K 矢量应从所测量的曲面向外。

要更改值，请执行以下步骤：

  1. 选择要更改的框。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 曲面 3 矢量”框

这些框仅适用于隅角点特征。

IJK 曲面 3 矢量框显示将测量的第三个平面的曲面法线矢量。 I、J、K 矢量应从所测量的平面向外。

要更改该值，请执行以下步骤：

  1. 选择要更改的曲面 3 矢量框。

  2. 键入新值。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“查找矢量”按钮

该按钮仅适用于以下自动特征： 矢量点、曲面点和棱点

“查找矢量”按钮用于沿着 XYZ 点和 IJK 矢量刺穿所有曲面，以查找最接近的点。 曲面矢量将作为IJK理论矢量方向显示,但是XYZ值将不改变.


“翻转矢量”按钮

反转棱按钮用于反转棱矢量。点击反转棱按钮将显示反转后的值。


反转边界按钮

反转棱按钮用于反转棱矢量。点击反转棱按钮将显示反转后的值。


反转直线按钮

通过按翻转按钮，可以翻转所选矢量的方向。 单击翻转矢量即可翻转所显示的值。


反转曲面按钮

翻转曲面按钮翻转相应的曲面矢量． 单击翻转矢量即可翻转所显示的值。


交换矢量按钮

交换矢量按钮用于相互交换当前棱矢量和曲面矢量。


“孔”或“键”选项

这些选项仅适用于以下自动特征： 圆、柱体、球体、方槽、圆槽、椭圆和锥体

“孔”或“键”选项用于将所测量的圆定义为内圆（孔）或外圆（键）。 由于各种类型的测量顺序不同，因此务必要确保此选项设置正确。


“高度”框

“高度”框确定要测量的外圆特征的高度。

要更改该值，请执行以下步骤：

  1. 选择高度框。

  2. 键入新值。

圆、方槽、圆槽或椭圆 | 只有外部（即键）特征才能使用高度框。 它允许在键的顶部（和中心）进行额外的触测。 如果该值不等于 0，PC-DMIS 将在键的中心进行一次额外的触测。 然后，它将计算键的高度。
柱体或锥体 | 当“类型 = 孔”时，高度框将定义特征的标称高度。 如果您输入了高度值却未定义深度，PC-DMIS 将用行数框中指定的行数等分高度值。 对于柱体，测头将按增量向下测量柱体，直至达到指定的高度值。 对于锥体，测头将使用定义的高度值（位置减长度）从锥体底部开始，沿着锥体的长度向上测量。 圆锥的矢量尤为重要，而且总是从原点指向外端，其高度高深度与矢量方向相关。 如果定义了深度值，实际的测定特征将成为高度减深度所得的值。 当类型＝键，并且起始和永久框包含非零数值时，该选项允许在顶端中心触测。 如果该值不等于 0，PC-DMIS 将在键的中心进行一次额外的触测。 然后，它将计算键的高度。


“标识”框

标识对话框显示所创建的自动特征的当前标识。

要更改特定特征的标识，请执行以下步骤：

  1. 在标识对话框中选择先前的标识。

  2. 键入新的标识。


“杂项”区域

测量属性区域根据所创建元素的类型包含其中一些或所有选项。

更多

“厚度”区域

“测量顺序”列表

“计算”列表

“模式”列表

相对测量区域

“显示所有参数”复选框

“显示触测”复选框


“厚度”区域

当测量在 PC-DMIS 中建模的零件侧面时，零件厚度值应该置为零。 零件厚度选项仅应在测量 CAD 数据中没有绘制的零件侧面时使用。

厚度区域用于输入零件厚度。 此数量主要用于薄型零件（塑料或薄壁件），它们的 CAD 数据只描述一个侧面。

对于薄型零件，CAD 工程师通常只绘制零件的一个侧面，然后指定材料厚度。 当使用 CAD 曲面数据时，PC-DMIS 会自动应用指定的材料厚度。

所使用的值既可为正，也可为负。 每当选择 CAD 数据时，就会沿着曲面法线矢量自动应用此厚度。 如果特征具有多个法线矢量（即角度点或隅角点），则将沿着第一个法线矢量应用此厚度。

此选项的“编辑”窗口命令行显示为：

理论厚度 = n

或者

实际后度=n

n：表示零件厚度的数字值。

当因为要在材料另一侧面进行测量而需要以厚度调整理论值时，应选择理论值选项。

当因为要在与原始理论值后侧进行测量而需要以厚度调整值时，应选择实际值选项。 通过此选项可以看到结果中理论值和实测值是没有偏置的，目标值是偏置的。 您仍然需要修改目标值来驱动PC-DMIS找到准确的位置。

如果不需要应用厚度选择无调整选项。

注意： 当切换理论值和实测值时，测量位置是不变的。 当选择理论厚度，PC-DMIS会通过输入的厚度值更改理论值，实测值和目标值。 当选择实际厚度，PC-DMIS会通过输入的厚度值仅更改目标值。 两种方法得到同样的测量位置。 这仅仅决定了PC-DMIS报告中元素的理论值，实测值和目标值的显示方式。


“测量顺序”列表

该选项仅适用于棱点特征。 | 测量顺序列表使用户能够选择在进行最终的触测前，样例测点的采点顺序。 可选择： 曲面，棱，两者。
 | 曲面 | 曲面用于测量三个测点，首先在曲面上测量，然后在棱上测量。
 | 棱 | 棱用于测量两个测点，首先在棱上测量，然后在曲面上测量。
 | 两者 | 两者用于先测量曲面，然后测量棱，接着再次测量曲面。


“计算”列表

该列表仅适用于以下自动特征： 圆和柱体

“计算”列表用于指定如何根据测定测点计算特征。 这些约束选项包括： “最小二乘方”、“最小间隔”、“最大内接”、“最小外切”和“固定半径”

这些计算方法在"根据存在特征构造新特征”部分"最佳拟和类型”主题，详述。


“模式”列表

模式列表中的杂项区域决定了给定点的计算方法，PC-DMIS可以选则查找理论值，主和标称值。

如果模式 = 标称值处于活动状态，PC-DMIS 会对测定特征与对话框中的理论数据进行比较，并将测定数据用于计算。

如果模式 = 主处于活动状态，PC-DMIS 则会将测定特征用作标称值，但不会更新对话框中的 X、Y、Z 和直径数据。

矢量模式仅适用于矢量点和曲面点。

如果模式 = 矢量处于活动状态，PC-DMIS将使用最初的三个点计算近似的矢量来代替元素的矢量。 PC-DMIS将不判断元素的位置。 测量点时自动特征对话框必须处于激活状态。

注意：如果标称值未知，从列表中选择查找标称值即可。 如果此选项处于活动状态，那么每当您选择值进行更改时，PC-DMIS 都会提示您在零件上进行相应的测量，以获取所需值。

列表项

描述

查找标称值

如果从模式列表中选择查找标称值，PC-DMIS 将刺穿 CAD 模型，以查找 CAD 棱（或曲面）上与测定点最接近的位置，然 后将标称值设置为 CAD 元素上的这一位置。

要使用 CAD 数据查找标称值，请执行以下步骤：

  1. 验证 PC-DMIS 已设置为适合特定零件程序的曲线模式或曲面模式（可从图形模式工具栏中设置）。

  2. 在“图形显示”窗口中单击所需的 CAD 元素。 PC-DMIS 将通过刺穿 CAD 元素来获取位置，但不会创建特征。 一旦选择了所需的元素，PC-DMIS 将自动填入 X、Y、Z 和 I、J、K 值。

  3. 如果对这些值感到满意，请选择创建命令按钮。

注意：如果选中测量复选框，PC-DMIS 将测量该零件。

当处于查找标称值模式时，如果在零件上进行触测，PC-DMIS 将搜索全部 CAD 元素，以查找与测定点最接近的标称 CAD 信息。 如有必要，PC-DMIS 将提示您在零件上再采一些点。

下次测量零件时，PC-DMIS 会将标称数据设置为它能找到的最接近的 CAD 元素。 然后，模式开关将重置为标称值。

将查找标称值用于固定测头：

使用固定测头的 Faro 或 Romer 机械臂不会生成有效的逼近矢量。 因此，PC-DMIS 不容易确定从何处查找曲面。

要改进固定测头的矢量，请执行以下步骤：

  1. 将固定测头放在零件上。

  2. 按触测按钮。

  3. 沿着近似曲面矢量移动测头，使其离开零件。

  4. 按END按钮。

PC-DMIS 将计算并使用测点和测头尖位置之间的矢量。

另外，由于 Faro 机械臂的默认矢量使用固定测头的轴，所以矢量越垂直于曲面，该矢量对于查找标称值操作就越有用。

主

如果点在模式列表设置为主的情况下创建，那么下次测量零件时，PC-DMIS 就会将标称数据设置为等于测定数据。 然后 ，模式列表将重置为标称值。

标称值

标称值选项还要求您在测量过程开始前准备好标称数据。 PC-DMIS 会对测定特征与对话框中的理论数据进行比较，并将测定特征用于任何必需的计算。

设置标称轴

设置标称轴选项将允许您在每次执行前更新（或“设置”）标称点位置和标称逼近方向。 如果从位置区域中选择一个轴复选框，则将沿着所选轴刺穿 CAD 曲面。 否则，将使用更新矢量。

所选的轴（或矢量）可以使 PC-DMIS 知道将沿着哪一个轴（或矢量）来刺穿 CAD 曲面，以查找新的理论值和目标。

选择设置标称轴选项：

  1. 确保显示薄壁件扩展选项框已选中。 （参见“设置首选项”部分的“显示薄壁件扩展选项”。）

  2. 如果需要，从位置区域中选择一个轴复选框。

  3. 在对话框中单击模式列表上的设置标称轴。

  4. 当定义完自动特征的其余部分后，单击创建按钮。 查找标称轴将被设成轴或选择的矢量。

此选项的“编辑”窗口显示为： 查找标称轴 = TOG

TOG表示查找标称轴设为轴还是矢量。 TOG可选项包括：
XAXIS
YAXIS
ZAXIS
VEC
NONE

如果不选择任何轴，结果是： 查找标称轴=默认矢量

注意：此选项仅用于矢量点和曲面点自动特征。


Relative Measurement area

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

在选择相对测量区域前，应线选择线对测量模式，“参考相对测量设置”。

点击详细信息按钮将显示相对元素对话框：

相对元素对话框

在此对话框中您可以选择：

  • 从列表中选择一个元素到右侧

  • 从列表中选择多个元素到右侧

选择完毕单击点击OK，相对测量区域将显示选择的元素。 此选项支持DMIS V3.0 相对测量个时1，3和6。


“显示所有参数”复选框

显示所有参数复选框确定 PC-DMIS 是否在“编辑”窗口字段中显示自动特征的以下参数：

  • 理论厚度

  • 直角坐标/极坐标

  • 捕捉

  • 自动移动

  • 距离


“显示触测”复选框

该复选框适用于以下自动特征： 圆，柱体，球，方槽，圆槽，椭圆，凹口槽，圆锥

该显示触测复选框确定 PC-DMIS 是否在“编辑”窗口中显示创建自动特征使用的测点。


自动区域

根据创建的自动特征，对话框的自动区域包含以下项的部分或全部：

更多：

“PH9”复选框

“出错”复选框

“读位置”复选框

“圆弧移动”复选框

“重新测量”复选框

“使用理论值”复选框

移动距离

“距离”框

“查找孔”复选框


“PH9”复选框

自动区域中的 PH9复选框显示“自动 PH9”的当前设置。 如果未选择此选项，PC-DMIS 就会将当前 PH9 位置用于所进行的全部触测。 如果选择了 PH9 选项，PC-DMIS 将选择与最佳逼近方向最接近的位置。

  • 对于棱点和角度点特征，最佳逼近方向是两个曲面矢量的平均。

  • 对于隅角点特征，最佳逼近方向是三个曲面矢量的平均。

  • 对于其它所有自动类型，最佳逼近方向是特征曲面矢量。

也可以通过选中自动调整测头座复选框，在全局启用自动 PH9。 参见“设置首选项”部分的“自动调整测头座”主题。


“出错”复选框

自动区域中的出错复选框允许在 PC-DMIS 检测到意外或未命中的触测时进行经过改进的错误检查。

注意：此选项可用于除矢量点、曲面点、球体和最高点外的所有自动特征测量类型。

如果选中此复选框，PC-DMIS 将执行以下操作：

  • 只要在测量周期中出现意外的测头触测或未命中的测头触测，就会自动执行“读位置”（参见“读位置”按钮）。

  • 利用从读位置获取的新位置测量整个特征。

此选项的“编辑”窗口命令行显示为：

出错 = TOG

TOG：此切换字段在“是（开）”和“否（关）”之间切换。

有关当 PC-DMIS 检测到意外或未命中触测时可用选项的详细信息，请参见“使用流程控制分支”部分的“坐标测量机出错时分支”。

注意：默认，当PC-DMIS执行读位置操作时（例如读位置，查找孔，出错）只能得到X和Y值。 然而更改注册表的两个设置可以得到Z值。 它们是： ReadPosUpdatesXYZ和ReadPosUpdatesXYZEvenIfRMeas.


“读位置”复选框

该复选框适用于以下自动特征： 圆、柱体、方槽、圆槽、椭圆、凹口槽、锥体

读位置复选框在测量特征前使用。 PC-DMIS 将在曲面上方停止，并显示一条消息，询问您是否要使用当前数据。

  • 如果单击否按钮作为回答，PC-DMIS 将要求您在继续测量之前将测头移至所需位置。

  • 如果单击是按钮作为回答，PC-DMIS 将测量特征，但会使用当前测头数据。

注意：读位置只能用于 DCC 模式。

将“读位置”用于自动圆：

如果单击是按钮作为回答，PC-DMIS 则要求您将测头放置在圆上方的柱形区域中。

将测头定位在圆柱区域：您只需将测头定位在3D圆柱中心孔位置。 测量的深度和方位将取决于以下选项之一：

  • 相对测量特征： 如果提供了相对测量特征，PC-DMIS认为您要测量相对于此元素的孔。 因此，该特征将用于确定曲面法线和测量深度，而“读位置”将用于确定平移的另外两条轴。

  • 查找孔： 查找孔：如果使用查找孔并在孔周围的曲面上至少接触了一次，PC-DMIS 就将调整所有三条轴。 其中两条轴取决于测头在找到孔时的位置，第三条轴（在曲面法线方向上）取决于最后接触的曲面。 “查找孔”不会替代相对测量特征。

  • 样例测点 ： 如果使用了样例测点，那么在确定孔测量的方位和深度时，它们始终最为优先。

  • 并非以上任何选项：并非以上任何选项：如果未使用以上任何选项，PC-DMIS 将根据所提供的目标值和深度值来对孔进行触测，并通过在柱形区域内放置测头来加以调整。

注意：默认，当PC-DMIS执行读位置操作时（例如读位置，查找孔，出错）只能得到X和Y值。 然而更改注册表的两个设置可以得到Z值。 它们是： ReadPosUpdatesXYZ和ReadPosUpdatesXYZEvenIfRMeas.


“圆弧移动”复选框

该复选框适用于以下自动特征： 圆、柱体、锥体

选中“圆弧移动”复选框后，测头将沿着圆弧从一个触测移至下一个触测，而通常情况下会沿直线移动。 当处理环行槽时，此选项尤其有用。

有关将圆弧移动插入“编辑”窗口的信息，请参见“插入移动” 部分的“插入移动圆弧命令”。


“重新测量”复选框

该复选框适用于以下自动特征： 圆、柱体、方槽、圆槽、凹口槽

选中重新测量复选框后，PC-DMIS 将允许您根据首次测量特征所得的测定值自动对特征进行重新测量。


Use Theo check box

This check box is available only for the Auto Cylinder feature.

The Use Theo check box tells PC-DMIS to use the theoretical information displayed in the dialog box when calculating the actual feature information from the measured data collected. This is useful when measuring cylinders with eight points (four high and four low). This can produce three valid measured cylinders at 90 degrees to one another. By using the theoretical information, it is possible to determine which of the three solutions is correct.

The check box becomes available after constructing a valid alignment.


移动距离

自动区域的移动列表定义PC-DMIS在采样例点前或元素采集完毕后是否产生自动移动。

  • 如果移动列表中选择两者，PC-DMIS无需指定安全平面的情况下就可以在测量元素前后沿矢量方向自动移动距离框中设定的距离。

  • 如果移动列表中选择之前，PC-DMIS在无需指定安全平面的情况下就可以将在测量点之前将测头移动到沿矢量方向距离为距离框中设定的位置。

  • 如果移动列表中选择之后，PC-DMIS在无需指定安全平面的情况下就可以将在测量点之后将测头移动到沿矢量方向距离为距离框中设定的位置。

  • 如果移动列表中选择无，PC-DMIS将没有对测头定位在直接测量点

此选项的“编辑”窗口命令行显示为：

自动移动 = TOG, 距离 = n

TOG区域可选项为两者，之前，之后和无。

n：表示自动移动距离的数值。


“距离”框

当设置移动为是，距离框将可用。 此框用于输入测头将在采样点之前和完成特征采点之后移动的距离。 测头将沿着理论矢量移动。

此选项的“编辑”窗口命令行显示为：

自动移动 = TOG, 距离 = n

TOG:该字段切换是（开）和否（关）。

n：表示自动移动距离的数字值。


“查找孔”复选框

对于圆或柱体

  • 如果未找到孔： 如果找到孔：PC-DMIS 将移至深度处并继续在孔周围采间隔均匀的三个点，以确定孔的大致位置。 完成这一大致调整后，PC-DMIS 将使用用户在该特征选项卡中定义的参数来测量孔。 This includes Sample hits etc. This is the same as the CENTERitem describe above.

  • 如果未找到孔：PC-DMIS 将从曲面上向后退回，并从离开理论特征中心 (特征半径 – 测头半径) 处开始一个圆弧搜索模式。 此搜索将在搜索圆周围尝试 (2 * PI * 特征半径/(特征半径 – 测头半径)) 个位置。 如果仍未找到孔，搜索半径将以 (特征半径 – 测头半径) 的增量持续增大，直至搜索半径等于逼近距离。 如果逼近距离小于 (特征半径 – 测头半径)，将只完成一个搜索模式。

  • 如果一直未找到孔：PC-DMIS 会将测头移至特征理论中心之上的逼近距离位置，并提示用户执行“读位置”。 (See "Read Pos / Read Position button".)

  • 曲面法线方向上的调整： 当 PC-DMIS 执行搜索并找到曲面（而不是孔）时，它将不断根据已找到的曲面来更新搜索高度。 一旦找到孔，它将根据最后找到的曲面来更新孔的测量深度。 如果第一次找到孔，则不进行调整。

  • 使用相对测量进行调整： 如果您提供了一个相对测量特征，PC-DMIS 将认为您需要将该特征用作搜索高度和孔搜索深度的参考。 因此，除相对测量调整外，在曲面法线方向上将不进行任何调整。

对于方槽或圆槽

  • 如果未找到孔： PC-DMIS will move down to the “check distance” depth and measure one hit on each of four the sides of the slot. 它将为四个测点的中心进行调整，并在一条长边上测量两个测点，以便为槽旋转进行调整。 当计算出槽的大致位置和方位后，将使用在该特征选项卡中定义的参数来测量槽。

  • 如果未找到孔：PC-DMIS 将从曲面上向后退回，并从离开理论特征中心 (特征半径 – 测头半径) 处开始一个圆弧搜索模式。 此搜索将在搜索圆周围尝试 (2 * PI * 特征半径/(特征半径 – 测头半径)) 个位置。 如果仍未找到孔，搜索半径将以 (特征半径 – 测头半径) 的增量持续增大，直至搜索半径等于逼近距离。 如果逼近距离小于 (特征半径 – 测头半径)，将只完成一个搜索模式。

  • 如果一直未找到孔：PC-DMIS 会将测头移至特征理论中心之上的逼近距离位置，并提示用户执行“读位置”。 读位置按钮

  • 曲面法线方向上的调整： 当 PC-DMIS 执行搜索并找到曲面（而不是孔）时，它将不断根据已找到的曲面来更新搜索高度。 一旦找到孔，它将根据最后找到的曲面来更新孔的测量深度。 如果第一次找到孔，则不进行调整。

  • 使用相对测量进行调整： 如果您提供了一个相对测量特征，PC-DMIS 将认为您需要将该特征用作搜索高度和孔搜索深度的参考。 因此，除相对测量调整外，在曲面法线方向上将不进行任何调整。

For a Notch

  • 如果未找到孔： PC-DMIS will move down to the “check distance” depth to measure the hole's depth, and then to measure the hole.

  • 如果未找到孔：PC-DMIS 将从曲面向后退回，并开始一个搜索模式。 此模式为圆弧模式，它将调整到距离理论特征中心（对于凹口槽就是内边的中心）的宽度。 搜索将在此位置周围尝试八个位置。 如果找到孔：测头将移至深度处测量孔的深度，然后对孔进行测量。

  • 如果一直未找到孔：PC-DMIS 会将测头移至特征理论中心之上的逼近距离位置，并提示用户执行“读位置”。 读位置按钮

“查找孔”复选框

当选中查找孔复选框后，PC-DMIS 将移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。

搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。 参见“使用‘编辑’窗口”部分的“探测距离”。

如果查找孔失败，则可以将 PC-DMIS 设置为自动继续执行零件程序。 参见“设置首选项”中的“在查找孔失败时自动继续执行”。

注意：“查找孔”仅在 DCC 模式下可用。

在选择查找孔勾选框之后，在下拉表单中将显示下列项目。 表单项目确定PC-DMIS在查找孔时的执行方法。

中心－该选项将测头移动到“查找距离”的深度亦确定是否探测到工件。 然后将移动到特征深度或查找距离*百分比以在空内查找孔或粗略判断孔心位置（参见注意）。 确定方法为测头在孔周上均布触测三点。 一旦确定了孔的整体位置，将使用特征对话框制定的参数测量该孔。 除非选择无中心或单触测，该选项为PC-DMIS的默认操作。

注意：新的查找孔方法使得在中心深度定位的上将具备更多的控制。 默认的，中心定位过程中的Z方向将根据特征深度确定。 通常与相对测量（平面）特征同时使用。 但是，如果某些时候没有使用相对测量特征，并且工件曲面部分在Z方向上变化较大，中心定位过程将因为工件曲面位于搜索深度下方而无法查找孔，。 在这种情况下，可以在查找孔中心定位是采用查找距离*百分比的方法，操作方法为在PC-DMIS设置编辑器中设置FHCenteringAtChkDistTimesPercentInsteadOfDepth为TRUE。 该项目位于USER_AutoFeatures部分． 参见参数设置： 移动标签设置查找距离和百分比数值。

无中心 – 此选项工作方法除测头在预测中心位置时不触测三点之外同 中心选项。 其仅使用自动特征对话框中的设置值测量圆。

单测点– 该选项设置测头进行一次触测。 如果触测表面后没有找到孔，将自动切换到下述“如果没有查找到孔”的状况。 如果在无中心选项时查找到孔。

对于圆或柱体

对于方槽或圆槽

凹口槽

注意： 默认的， PC-DMIS执行读位置操作（如使用读位置，查找孔或出错）时，仅返回X和Y值。 同时，可以修改两个其他的注册表项以返回Z值： 　 ReadPosUpdatesXYZ和ReadPosUpdatesXYZEvenIfRMeas.


“定义选项”区域

如果在设置选项对话框的常规选项卡中选中了显示薄壁件扩展选项复选框，PC-DMIS 将显示定义选项区域和其它项用于某些自动特征。 （参见“设置首选项”部分的“显示薄壁件扩展选项”）。

它们是多种自动点测量的共同功能。

更改矢量：

  1. 选择现有值。

  2. 在相应的框中键入新值。

更多：

“IJK 报告矢量”框

“IJK 目标矢量”框

“IJK 更新矢量”框

“IJK 棱报告”框

“IJK 曲面报告”框

“IJK 穿孔矢量”框

“IJK 销矢量”框

“使用销”复选框

“重置”按钮


“IJK 报告矢量”框

这些框适用于以下自动特征： 矢量点和曲面点

“报告矢量”框显示用于报告偏差的矢量。 它是由用户提供的 I、J、K 矢量。 “位置标注”的选项 RT 将显示沿着该矢量计算的偏差。

当创建新值并退出对话框后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 目标矢量”框

此选项仅适用于矢量点元素。

IJK矢量框显示点的逼近矢量。 它是由用户提供的 I、J、K 法线矢量。 I、J、K 应始终从曲面向外。

当创建新值并退出对话框后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 更新矢量”框

此选项仅适用于矢量点元素。

IJK 更新矢量框显示要用来刺穿 CAD 曲面的更新矢量。为了实现这一功能，应通过设置“设置标称轴”模式将该选项激活。 它是由用户提供的 I、J、K 法线矢量。 I、J、K 应始终从曲面向外。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 棱报告”框

这些框仅适用于棱点特征。

“IJK 棱报告”框显示用于报告偏差的矢量。 它是由用户提供的 I、J、K 矢量。 位置标注的 RT 复选框将显示沿着该矢量计算的偏差。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 曲面报告”框

这些框仅适用于棱点特征。

IJK 曲面报告框显示用于报告偏差的矢量。 它是由用户提供的 I、J、K 矢量。 位置标注的 RS 复选框将显示沿着该矢量计算的偏差。

当创建新值后，PC-DMIS 将使该矢量规格化 － 使其长度等于一个单位。


“IJK 穿孔矢量”框

这些框仅适用于圆、方槽或圆槽特征。

“IJK 穿孔矢量”框用于定义薄壁件的穿孔方向。 该矢量位于 XYZ 中心，再加上曲面法线矢量方向厚度的一半。

对于圆特征，特征的直径也是沿着该矢量方向。


“IJK 销矢量”框

这些框仅适用于圆、方槽或圆槽特征。

“IJK 销矢量”框指示通过穿孔形成孔的键的方向。


“使用销”复选框

该复选框仅适用于圆、方槽或圆槽特征。

选择了使用销复选框，孔矢量和销矢量就变成可编辑的了。 当清除使用销复选框后，将不能对穿孔矢量框和销矢量框进行编辑。


“重置”按钮

重置按钮用于重置支持矢量，使其等于标称矢量的 IJK 值。 支持矢量包括测量矢量、报告矢量、更新矢量、键矢量和穿孔矢量。


“高级/基本”按钮

高级 >> 按钮可以在自动特征对话框上显示更高级的特征。 如果选择该按钮，PC-DMIS 将展开对话框，显示该自动特征的高级特征。 << 基本按钮将可用。

选择 << 基本按钮将收缩对话框，只显示该自动特征比较基本的选项。

在勾选设置选项对话框 (参见“显示扩展Sheet Metal选项”在 "设置选项" 部分) 常规标签 显示扩展Sheet Metal选项勾选框后高级和基本按钮会有所不同


“显示触测”按钮

自动圆
自动圆柱
自动球
自动圆锥

显示触测按钮显示特征触测目标对话框，可以查看编辑或者删除支持此按钮的自动特征中单独的触测数据。 包括自动圆、自动柱体、自动球体和自动锥体特征。 次操作和测定特征对话框中的触测目标按钮作用相同。

参见创建自动特征 部分文件的关于如何使用特征触测目标对话框的触测目标按钮。


自动特征的“创建”按钮

对于某些坐标测量机，按操纵盒的“完成”按钮与单击创建命令按钮作用相同。

“创建”按钮将利用对话框中显示的标称数据来创建特征。

如果选中测量复选框并且系统处于 DCC 模式，PC-DMIS 将自动测量所请求的特征。 如果系统处于手动模式，PC-DMIS 将请求您进行所需的触测。


 Definition Options area Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

自动创建矢量点

矢量点对话框

“矢量点”测量选项用于定义标称点位置以及 CMM 将用来测量所定义点的标称逼近方向。

访问矢量点选项，需进入自动特征矢量点对话框（插入|特征|自动|点|矢量点）。 菜单路径显示

更多：

矢量点字段定义

测量矢量点


矢量点字段定义

样例矢量点编辑窗口命令行显示为：
特征标识=自动/矢量点, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K,
实际值/ X,Y,Z,I,J,K
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG, 捕捉 = 是/否
自动移动 = 是/否, 距离 = n

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论 厚度”、“直角/极坐标”、“捕捉”、“自动移动”和“距离”字段。。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

捕捉 = 此“是/否”切换按钮用于选择 PC-DMIS 是否“捕捉到”理论逼近矢量，以清除 CMM 位置错误。

理论值/ = 该值表示标称测点。

理论值/ = 该值表示标称测点。

TARG/ =目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动 =这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。

其他：

矢量点扩展字段定义


矢量点扩展字段定义

此特征的“编辑”窗口命令行（包含扩展选项）显示为：
特征标识=自动/矢量点, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K
实际值/ X,Y,Z,I,J,K
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG, 捕捉 = 是/否
自动移动 = 是/否, 距离 = n
查找标称轴 = x, 更新矢量 = I,J,K
测量矢量 = I,J,K, 报告矢量 = I,J,K

注意:理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

查找理论轴= 这是一个切换字段。 可查找X轴,Y轴,Z轴,或矢量方向。 如果设为无，将不会查找理论轴。

更新矢量=如果设置理论值模式激活该字段可以刺穿CAD表面更新矢量方向。 这些值可以编辑。

测定矢量＝该字段为触测时的逼近方向。 这些值可以编辑。

报告矢量=该区域的矢量用于报告偏差。 这些值可以编辑。


测量矢量点

PC-DMIS 允许通过几种方法来使用自动选项测量矢量点。 以下各段列出了这些方法：

  • 将键入数据用于矢量点

  • 将 CMM 的曲面数据用于矢量点

  • 将屏幕上的曲面数据用于矢量点

  • 将 CMM 的线框数据用于矢量点

  • 将屏幕上的线框数据用于矢量点

  • 不将 CAD 数据用于矢量点

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于矢量点

此方法允许您键入矢量点的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参看模式列表。


将 CMM 的曲面数据用于矢量点

在此测量模式时，必须勾选查找标称值复选框。

用测头在所选曲面采点，生成矢量点。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。

  • 如触测点与曲面数据接近，且测量按钮没有勾选，此时按下操纵盒上Done按钮，会生成测量矢量点的程序且在编辑窗口中添加。 如触测点与曲面数据接近且测量按钮对话框是被勾选了，此曲面数据将被使用，但测量点特征的程序不会生成只有点击了创建按钮才生成。

  • 如触测点是与曲面数据不接近，PC-DMIS认为此触测为实际触测，并显示触测位置和矢量方向。

  • 如在点击创建按钮前在曲面上又采了一点，此时矢量点以第二次采点位置为其参数位置。

  • 如果进行了三次触测，则此三点将作为矢量点的矢量方向，最后一点的位置为其位置。

  • 如多于三次触测，除最后一点外其他所有点都将用来计算矢量点的矢量。 最后一次的触测点用来计算矢量点的位置。


将屏幕上的曲面数据用于矢量点

用曲面数据生成一个曲面点：

  1. 将光标放在图形显示窗口，显示所选曲面点的位置（在曲面上）。

  2. 在曲面上点击。 PC-DMIS 将突出显示所选曲面。

  3. 修改所选曲面参数。

PC-DMIS 将刺穿突出显示曲面并显示所选点的位置和矢量。 曲面的矢量方向由其所在的边来决定，且此曲面能用当前测头角度测量。 如果可能接触零件的两条边，则使用 CAD 数据中的标称矢量。 翻转矢量方向按钮用来改变测头逼近方向。

在选择创建按钮之前，如果用鼠标再进行了点击操作，PC-DMIS 将用新数据覆盖先前显示的信息。


将 CMM 的线框数据用于矢量点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用线框数据生成矢量点

  • 所进行的第一次触测将指示 X、Y、Z 标称值。 PC-DMIS 还将显示 I、J、K 矢量。 所显示的方向与CMM逼近方向相反（沿曲线向外）。 您可以接受此数据，或按照提示框进行更多触测。 将使用最新的触测来更新触测位置和逼近矢量。

  • 在曲面上的第三次触测会将所显示的 X、Y、Z 标称值更改为当前触测位置。 PC-DMIS 将利用三个测点制作一个平面，用以查找 I、J、K 逼近矢量。

  • 任何其它触测都将被使用为最新的触测信息来更新触测的位置。 用前面几次触测的平均值来更新逼近矢量（不包括最新那次的触测）。

在三次触测后，任何显示的数据都可以采用。 即使未接受第三次触测，PC-DMIS 也会在内部将系统重置，使下一次触测（触测 #4）成为序列中的第一次触测。


将CAD模型的线框数据用于矢量点

用CAD线框数据生成矢量点：

  1. 用鼠标左键点选曲面的两条棱，矢量点在此曲面线上 （这些线在同一曲面上。） PC-DMIS 将突出显示所选线。

  2. 验证选择了正确的线。 出现一个消息。

  3. 在曲面上点击目标点。 最后选择的点会投影的到由前面两条直线矢量所形成的平面上，平面高度为第一条直线高度。


不将 CAD 数据用于矢量点

在不使用 CAD 数据的情况下生成矢量点：

  • 所进行的第一次触测将指示 X、Y、Z 标称值。 PC-DMIS 还将显示该触测的 I、J、K 逼近矢量。 此值和CMM测头逼近方向相反（以曲面向外）。 你可以接受这个数据，或根据显示的消息框进行更多触测。

  • 会根据最新的触测来更新触测位置和逼近矢量。

  • 在曲面上的第三次触测会将所显示的 X、Y、Z 标称值更改为当前触测位置。 PC-DMIS 将利用三个测点制作一个平面，用以查找 I、J、K 逼近矢量。

  • 任何最新的触测均会更新触测位置。 逼近矢量也会根据前面所有触测来平均计算，（但计算时不包括最后一次触测）。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动锥体

直线对话框

直线测量选项允许定义CMM测量直线的理论值。

访问直线选项，进入自动特征直线对话框。 菜单路径显示

更多：

锥体字段定义

测量直线


线区域字段定义

凹口槽字段定义

样例椭圆的“编辑”窗口命令行显示为：
F_ID=AUTO/LINE, SHOWALLPARAMS = YES/NO SHOWHITS = YES/NO
THEO/ TX1,TY1,TZ1,TX2,TY2,TZ2,TLENGTH
ACTL/ X1,Y1,Z1,X2,Y2,Z2,LENGTH
TARG/ targX1,targY1,targZ1, targX2,targY2,targZ2,
THEO_THICKNESS = n, TOG1,TOG2, SNAP = YES/NO
AUTO MOVE = YES/NO, DISTANCE = n, RMEAS = None
NUMHITS = n, DEPTH = n,
EDGEVEC = I,J,K

SHOWALLPARAMS = This YES/NO toggle field allows you to choose whether or not PC-DMIS displays the THEO_THICKNESS, RECT /POLAR , BND/UNBND, AUTO MOVE, DISTANCE, RMEAS, NUMHITS, DEPTH, and EDGEVEC fields in the Edit window.

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG1 = 是一个切换字段。 它可以在BND和UNBND之间切换。

产生错误=这是一个YES/NO选项，提高PC-DMIS在误触测或找不到点后进行错误检查的能力。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

点数=此值是可以编辑的值或反映测量线的点数。

深度=此数值定义PC-DMIS将在离边缘多远的位置采线。

边界矢量=表示用来创建线的棱点逼近矢量方向。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量直线

PC-DMIS 允许通过几种方法来使用自动选项测量矢量点。 以下各段列出了这些方法：

  • 将键入数据用于球体

  • 将 CMM 的线框数据用于锥体

  • 将屏幕上的线框数据用于锥体

  • 不将 CAD 数据用于柱体

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于直线

此方法用于输入自动线所需的数据：

创建一条固定长度线

  1. 选择固定长度选项

  2. 在点数框中输入点数。

  3. 深度框中数据深度值

  4. 输入开始和结束点的XYZ值。

  5. 输入IJK矢量。

  6. 输入对话框中其它所需选项。

  7. 点击创建 PC-DMIS将根据对话框中输入的信息创建线。

创建一条自由长度线

  1. 选择自由长度选项

  2. 在点数框中输入点数。

  3. 深度框中数据深度值

  4. 输入开始点的XYZ值。

  5. 输入IJK矢量。

  6. 输入长度框中长度值

  7. 输入对话框中其它所需选项。

  8. 点击创建 PC-DMIS将根据对话框中输入的信息创建线。


将CMM线框数据用于直线

将 CMM 的线框数据用于直线

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用线框数据生成直线：

  • 所进行的第一次触测将指示 X、Y、Z 标称值。 （如果在对话框中选择了定界）必须进行第二次触测生成直线的终止点。 第二次触测后，PC-DIMS会显示直线线矢量和边界矢量的I，J，K。

  • 任何其他触测将沿直线长度均匀间隔。 用前面几次触测的平均值来更新逼近矢量（不包括最新那次的触测）。

在二次触测后，任何显示的数据都可以采用。


将CAD线框数据用于直线

将CAD模型的线框数据用于直线

用CAD线框数据生成直线：

  1. 用鼠标左键在曲面上点击，此时目标点将会在离其最近的边线上显示出来（如选择了定界需两个点，非定界只需一个点）。 这些边线须在同一曲面。

  2. 如创建一条定界线，PC-DIMS会绘制出起始位置和终止位置。 同时也绘制线矢量和边界点矢量。

  3. 查看是否选择了正确的直线。

  4. 根据需要在对话框内进行参数修改。

  5. 点击创建。 PC-DMIS生成一条直线。


不将 CAD 数据用于直线

在不使用 CAD 数据的情况下生成直线：

  1. 选择定界或非定界。

  2. 如果选择了定界，需触测两次。 如果选择了非定界，需触测一次。

  3. 在对话框中进行必要的参数修改。

  4. 点击创建。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

自动创建平面

平面对话框

“圆”自动选项用于定义圆测量。 要测量一个圆，必须至少使用三个测点。

访问平面选项，需进入自动特征平面对话框（插入|特征|自动|平面）。 菜单路径显示

更多：

平面字段定义

测量平面


凹口槽字段定义

样例椭圆的“编辑”窗口命令行显示为：
F_ID=AUTO/PLANE, SHOWALLPARAMS = Y/N, SHOWHITS = YES/NO
THEO/ TX,TY,TZ,TI,TJ,TK,
ACTL/ X,Y,Z,I,J,K,
TARG/ targX,targY,targZ,targI,targJ,targK
THICKNESS = n, TOG1, TOG2,
AUTO MOVE = Y/N, DISTANCE = n, RMEAS = none
NUMHITS = n, NUMROWS = n, SPACER = n, TOG3
ANGLE VEC = I,J,K

显示所有参数=YES/NO选项，决定PC-DMIS是否在编辑窗口中显示理论厚度，直角/极坐标，自动移动，重新测量，读位置，查找孔，相对测量，起始，永久，间隙，缩进，深度和半径。

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建凹口槽所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 可选择： 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

理论值/ = 该值表示标称测点。

理论值/ = 该值表示标称测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

厚度=可以在理论厚度和实际厚度之间切换表示工件的厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2=可以在TRIANGLE 和OUTLINE之间切换。 这决定了点是TRIANGLE 模式还是 OUTLINE模式。

TOG1 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

点数=表示PC-DMIS每一行采集的点数。

行数 = 这一可编辑值是大于一的整数。 这决定了PC-DMIS用多少行来创建元素。 如果输入的是2行2个点，PC-DMIS将生成总点数为4点。

深度 = 这些值是可编辑的距离。

TOG3=可以切换PC-DMIS测量点创建平面的模式类型。 它可以沿方形或圆形采点。

角矢量 = 此字段表示绕法线矢量的零度位置。 它是可编辑的值。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量平面

PC-DMIS 允许通过几种方法来测量自动圆。 以下各段列出了这些方法：

  • 将键入数据用于自动圆

  • 将 CMM 的线框数据用于锥体

  • 将屏幕上的线框数据用于自动圆

  • 不将 CAD 数据用于自动圆

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于平面

此方法允许您输入平面中心的理论 X、Y、Z、I、J、K 值。

  1. 依次点击插入|特征|自动|平面进入自动测量平面对话框。 显示菜单路径

  2. 输入X，Y，Z，I，J，K以及点数和列数。

  3. 在对话框内进行参数修改

  4. 点击创建。

PC-DMIS会根据特定的模式产生合适的点数。 标称值的详细信息参看模式列表。


将 CMM 的线框数据用于平面

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的线框数据生成平面：

  1. 依次点击（插入|特征|自动|平面）进入自动测量平面对话框。 显示菜单路径

  2. 在你要创建平面特征的曲面上触测一次。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。 显示的X，Y，Z数值反应了平面中心坐标。 I、J、K 反映曲面法线矢量。

  3. 如有必要在自动测量平面对话框中修改参数

  4. 在操纵盒上按下DONE按钮（或点击对话框中的创建按钮）。


将CAD模型的线框数据用于平面

CAD 线框数据也可用于生成平面：

生成平面：

  1. 依次点击（插入|特征|自动|平面）进入平面自动测量对话框。 显示路径菜单

  2. 至少在曲面上点击三次。

  3. 验证是否选择了正确特征。 测头逼近方向始终垂直于特征，同时垂直于测头中心线方向。 自动测量平面对话框会显示平面的中心坐标和平面法线矢量。

  4. 在对话框中进行必要修改。

  5. 点击创建按钮。


不将 CAD 数据用于自动平面

在不使用 CAD 数据的情况下生成平面：

  1. 依次点击（插入|特征|自动|平面）进入平面自动测量对话框。 显示菜单路径

  2. 在平面上触测三次。

  3. 如有必要再多采几点。 PC-DIMS将会使用所有触点。 所显示的 X、Y、Z 值是计算所得的平面中心。

  4. 点击创建。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动圆

圆对话框

“圆”自动选项用于定义圆测量。 当圆位于不平行任何工作平面的特定平面，或者需要为部分圆进行间隔均匀的采点时，此测量类型尤其有用。 测量圆至少需要三个点，默认的触测点数可以在设置模式中更改。

访问圆选项，需进入自动特征圆对话框（插入|特征|自动|圆）。

更多：

圆字段定义

测量圆


圆字段定义

样例圆的“编辑”窗口命令行显示为：
特征标识=自动/圆, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 直径 =n,
实际值/ X,Y,Z,I,J,K, 直径 =n,
目标值/ X,Y,Z,I,J,K；
理论厚度 = n, TOG1, TOG2,TOG3, TOG4；
自动移动 = 是/否, 距离 =n, 相对测量 = 无；
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否, 测点数 =n,
起始 =n, 永久 =n间隙 =n, 间距 =n, 起始角 =n, 终止角 =n, 深度 = n；
角矢量 = I,J,K

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建圆所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 The parameters are: 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、直角/极坐标”、“内/外”、“直线”、“最小二乘方”、“自动移动”、“距离”、“相对测量”、“读位置”、“查找孔”、“重新测量”、“使用理论值”、“测点数”、“行数”、“起始”、“永久”、“间隙”、“间距”、“起始角”、“终止角”、“深度”和“角矢量”字段。

厚度 = 这一可编辑值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此切换字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测圆的类型。 （在圆内 = 内，在键外 = 外。）

TOG3 = 此切换字段在“圆弧”和“直线”之间切换。 它表示 PC-DMIS 在执行此特征时将使用的移动类型。

TOG4 = 此切换字段在“最小二乘方”、“最大内接”、“最小外切”、“最小间隔”和“固定半径”之间切换。

理论值/ = 该值表示标称测点。 “直径”是直径的标称值。

实际值/ = 该值表示测定测点。 “直径”是直径的测定值。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

TOG1 = 这是一个切换字段。 “是”表示此选项打开。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

测点数 = 这一可编辑值必须是大于二的整数。

起始/永久 = 这些值是可编辑的字段。

间隙/深度 = 这些值是可编辑的距离。

间距 = 该值可以获得更加精确的带螺纹的孔和键。

起始角/终止角 = 这些值表示要测量的圆弧部分。

角矢量 = 此字段表示绕法线矢量的零度位置。 它是可编辑的值。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。

更多：

圆扩展字段定义


圆扩展字段定义

此特征的“编辑”窗口命令行（包含扩展选项）显示为：
特征标识=自动/圆, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 直径,长度
实际值/ X,Y,Z,I,J,K, 直径，长度
目标值/ X,Y,Z,I,J,K，
理论厚度 = n, TOG1, TOG2,TOG3, TOG4， TOG5
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否,
测点数 = n, 起始 = n, 永久 = n
间隙 = n, 间距 = n, 起始角 = n, 终止角 = n, 深度 =n
角矢量 = I,J,K

注意：理论值／代表理论触测位置。 实测值／代表触测位置的实际值。

冲压=穿孔 = 此字段指示薄壁件的穿孔方向。 它是可编辑的值。

销 = 此字段指示点通过穿孔形成的孔的方向。

参见标准圆字段定义的"圆字段定义"


测量圆

PC-DMIS 允许通过几种方法来测量自动圆。 以下各段列出了这些方法：

  • 将键入数据用于自动圆

  • 将 CMM 的曲面数据用于自动圆

  • 将屏幕上的曲面数据用于自动圆

  • 将屏幕上的线框数据用于自动圆

  • 不将 CAD 数据用于自动圆

无论采用哪种方法，务必要选择正确的特征类型：孔或键（有关详细信息，请参见“孔或键”选项）。 验证选择了正确的选项。

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于自动圆

此方法允许您键入圆的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参看模式列表。


将 CMM 的曲面数据用于自动圆

在此测量模式，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用测头在孔或键上触测三次，生成圆。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。 所显示的 X、Y、Z 值为最接近的 CAD 模型上圆的参数（而不是实际测点）。 I、J、K 反映曲面法线矢量。 如果未找到 CAD 圆，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。


将屏幕上的曲面数据用于圆

用曲面数据生成一个圆：

  1. 点击曲面模式按钮 [image] 。

  2. 将光标放在所选的内部（孔）或外部（键）。

  3. 在圆周上点击三次。 要让 PC-DMIS 计算必需的 X、Y、Z 和 I、J、K 数据，至少需要点击三次。

一旦指定第三个点，对话框将显示所选自动圆 CAD 数据中的中心点和直径。

在选择创建按钮之前，如果用鼠标再进行了点击操作，PC-DMIS 就将在所有测点附近查找最佳的圆。


将CAD模型的线框数据用于圆

CAD 线框数据也可用于生成圆：

生成圆：

  1. 在所选圆周线附近点击。 PC-DMIS 将突出显示所选线。

  2. 验证选择了正确特征。 测头逼近方向始终垂直于该特征，且垂直于当前测头中心线矢量。

只要选定了线，圆的中心点坐标，直径均会在测量对话框中显示。

注：如果CAD 元素不是圆或弧，则可能需要更多次单击才能将特征确定。 如果 PC-DMIS 未突出显示正确的特征，请在圆上至少再单击两个位置。


不将 CAD 数据用于自动圆

在不使用 CAD 数据的情况下生成圆：

  1. 在圆所投影的平面上触测三次得到投影平面。

  2. 在孔里（或键上）触测三次 PC-DMIS 将使用所有三个测点来计算自动圆。

也可以多于三次触测。 PC-DMIS 将使用所有测定测点的数据，直至选择创建按钮。 所显示的 X、Y、Z 值是计算所得的圆（或键）中心。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动椭圆

椭圆对话框

“椭圆”自动特征选项用于定义椭圆。 椭圆特征类型的处理方式与薄壁件圆特征相似。 当椭圆位于不平行于任何工作平面的特定平面时，此特征选项尤其有用。 当需要为部分椭圆使用均匀间隔的测点时，也需要使用此选项。 要测量一个椭圆，至少需要五个测点。

访问椭圆选项，进入自动特征椭圆对话框。 菜单路径显示

更多：

锥体字段定义

测量椭圆


Ellipse Field Definitions

椭圆字段定义

样例椭圆的“编辑”窗口命令行显示为：
特征标示=自动/椭圆,显示参数=是/否,显示触测 = 否
理论值/ TX,TY,TZ,TI,TJ,TK,TMAJOR DIAM,TMINOR DIAM, TANGI,TANGJ,TANGK
实测值/ X,Y,Z,I,J,K,MAJOR DIAM,MINOR DIAM, ANGI,ANGJ,ANGK
目标值/targX,targY,targZ,targI,targJ,targK,targANGI,targANGJ,targANGK
理论厚度= n, TOG1, TOG2
自动移动= Y/N, DISTANCE = n,相对测量= none
触测点数= n, 起始= n,永久 = n,间隙= n,
起始角度=n,终止角度=n,深度= n

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建圆所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 这些参数是： 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、直角/极坐标”、“内/外”、“直线”、“最小二乘方”、“自动移动”、“距离”、“相对测量”、“读位置”、“查找孔”、“重新测量”、“使用理论值”、“测点数”、“行数”、“起始”、“永久”、“间隙”、“间距”、“起始角”、“终止角”、“深度”和“角矢量”字段。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测柱体的类型。 （在柱体内 = 内，在键外 = 外。）

理论长直径,长直径=此值为理论和测量的总长度（长直径）。

理论短直径,短直径=此值为椭圆理论和测量的总长度（短直径）。

THEO/ = 理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

测点数 = 这一可编辑值是大于四的整数。

起始/永久 = 这些值可以进行编辑或切换。 可接受的值只有零、一和三。

间隙/深度 = 这些值是可编辑的距离。

起始角/终止角 = 这些值表示要测量的圆弧部分。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量椭圆

PC-DMIS 允许通过几种方法来使用薄壁件选项测量椭圆。 以下各段列出了这些方法：

  • 将键入数据用于椭圆

  • 将 CMM 的曲面数据用于椭圆

  • 将屏幕上的曲面数据用于椭圆

  • 不将 CAD 数据用于椭圆

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于椭圆

此方法允许您输入椭圆的理论 X、Y、Z、I、J、K 值。 此外，还可以输入椭圆的长直径和短直径以及角矢量 I2、J2、K2。有关标称值的详细信息，请参见“模式”列表。


将 CMM 的曲面数据用于椭圆

The Find Noms option should be ON for this measurement method. 查找标称值的详细信息参看模式列表。

在椭圆上触测五次，产生椭圆。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。 所显示的 X、Y、Z 值反映最接近的 CAD模型上的 椭圆（而不是实际测点）。 I、J、K 反映曲面法线矢量。 如果未找到 CAD 椭圆，PC-DMIS 将显示最接近的点，并询问是否采更多点。


将屏幕上的曲面数据用于椭圆

利用曲面数据生成一个椭圆

  1. 点击曲面模式按钮 [image] 。

  2. 使用动画模拟测头，图形显示窗口中，以均匀间隔距离在椭圆上采五个点。

PC-DIMS至少需要五个触测点来计算所选椭圆的X，Y，Z，I，J，K值


不将 CAD 数据用于椭圆

在不使用 CAD 数据的情况下生成椭圆：

  1. 在椭圆所在平面触测三次得到平面。

  2. 在孔中（或键上）触测五次。

PC-DMIS 将使用该数据来计算薄壁件椭圆。 在点击创建前，可以进行多余五次触测， 所显示的 X、Y、Z 值是计算所得的椭圆中心。 还会显示长，短径，和矢量方向。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动凹口槽

凹口槽对话框

凹口槽测量选项用于定义凹口槽测量。 凹口槽是三条边的方槽。 当您想测量一系列直线并利用它们构造交点和中点时，此测量类型尤其有用。 凹口槽必须用四个测点来测量。

访问圆锥选项，需进入自动特征圆锥对话框（插入|特征|自动|点|圆锥）。 菜单路径显示

更多：

圆字段定义

测量凹口槽


凹口槽字段定义

样例椭圆的“编辑”窗口命令行显示为：
特征标识=自动/圆槽, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 宽度, 长度, X
实际值/ X,Y,Z,I,J,K, 宽度, 长度, X
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG1, TOG2
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否
起始 = n, 永久 = n, 间隙 = .n
深度 = .n, 测点数 = n

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建凹口槽所使用的触测。

显示所有参数=YES/NO选项，决定PC-DMIS是否在编辑窗口中显示理论厚度，直角/极坐标，自动移动，重新测量，读位置，查找孔，相对测量，起始，永久，间隙，缩进，深度和半径。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG1 = 这是一个切换字段。 它指示出错选项打开（设置为“是”）还是关闭（设置为“否”）。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

TOG1 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

TOG1 = 这是一个切换字段。 YES表示打开此选项。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

起始/永久 = 这些值可以进行编辑或切换。 可接受的值只有零、一和三。

缩进 = 该值是可编辑的距离。

深度 = 这些值是可编辑的距离。

缩进 = 该值是可编辑的距离。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量凹口槽

PC-DMIS 允许通过几种方法来使用薄壁件选项测量椭圆。 以下各段列出了这些方法：

  • 将键入数据用于凹口槽

  • 将 CMM 的曲面数据用于凹口槽

  • 将屏幕上的曲面数据用于凹口槽

  • 将 CMM 的线框数据用于凹口槽

  • 将屏幕上的线框数据用于凹口槽

  • 不将 CAD 数据用于凹口槽

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于凹口槽

此方法让您键入凹口槽的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参见模式列表。


将CMM曲面数据用于凹口槽

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到凹口槽参数：

  1. 在凹口的边上用测头触测两次 此定义沿边界的直线矢量。

  2. 在凹口槽相平行的两边界直线各触测一次。 此定义凹口槽的长度。 点在边界直线上，位于边界直线之间。

  3. 在开口的边上再触测一次。 此定义凹口槽的宽度。


将屏幕上的曲面数据用于凹口槽

用曲面数据生成一个凹口槽：

  1. 点击曲面模式 [image] 。

  2. 使用动画模拟测头，在CAD模型依次点选五次，如果是使用测量机直接取点参看用CMM的曲面数据得到凹口槽。


将CAD的线框数据用于凹口槽

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的线框数据生成凹口槽测量参数：

  1. 在凹口的边上用测头触测两次。 此定义沿该边定义一条直线。

  2. 在凹口槽相平行的两边上各触测一次。 此定义长度。 点沿着边线，在各自边线的中间。

  3. 在开口边上再触测一次。 此定义凹口槽的宽度。


将CAD的线框数据用于凹口槽

CAD 线框数据也可用于生成凹口槽。

使用动画测头：

  1. 使用测头在凹口槽开口的对边上接触两次。 此将沿着该边定义一条直线。

  2. 在凹口槽的相互平行的一条平行边上点击一次，然后在另一条平行点击一次。 此定义长度。 触点将位于两条平行边的边线中点。

  3. 在开口边上再点击一次。 此定义槽的宽度。


不将 CAD 数据用于凹口槽

在不使用CAD数据的情况下生成凹口槽：

  1. 触测三次找到上定面。

  2. 用测头在凹口的边上触测两次。 此定义一条沿着边界的直线。

  3. 在互相平行的两条边上各触测一次。 此定义槽长。 测点在两条平行线上，且位置为其中点。

  4. 在开口的边界上触测一次。 此定义槽宽。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动圆槽

圆槽对话框

“圆槽”选项用于定义圆槽测量。 当您不想测量一系列直线和圆或利用它们构造交点和中点时，此测量类型尤其有用。 要测量一个圆槽，至少需要六个测点。

最少 6 个测点的圆槽

访问圆槽选项，需进入自动特征圆槽对话框（插入|特征|自动|圆槽）。

更多：

圆槽字段定义

测量圆槽


圆槽字段定义

样例圆槽的“编辑”窗口命令行显示为：
特征标识=自动/圆槽, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 宽度, 长度, X
实际值/ X,Y,Z,I,J,K, 宽度, 长度, X
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG1, TOG2
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否
起始 = n, 永久 = n, 间隙 = .n
深度 = .n, 测点数 = n

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建多边形所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 参数： “测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

SHOWALLPARAMS = This YES/NO toggle field allows you to choose whether or not PC-DMIS displays the THEO_THICKNESS, RECT /POLAR , BND/UNBND, AUTO MOVE, DISTANCE, RMEAS, NUMHITS, DEPTH, and EDGEVEC fields in the Edit window.

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此切换字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测槽的类型。

TOG3= 此字段用于在“常规”和“键”之间切换。 它表示 PC-DMIS 所测量的槽的类型。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

读位置 = 这是一个切换字段。 YES表示打开此选项。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

起始/永久 = 这些值可以进行编辑或切换。 有效选择为零、一或三。

间隙/深度 = 这些值是可编辑的距离。

宽度最大最小= 此字段用于在“最大最小”和“常规”之间切换。 它表示 PC-DMIS 测量槽的方式。

常规设置选项请参考常规自动特征对话框选项。

更多：

圆槽扩展字段定义


圆槽扩展字段定义

此选项的“编辑”窗口命令行显示为：
特征标识=自动/圆槽, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 直径，长度
实际值/ X,Y,Z,I,J,K, 直径,长度
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG1, TOG2,TOG3,
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否,
起始 = n, 永久 = n,间隙 = n,
深度=n,冲压= I,J,K

注意:理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

冲压=该字段为sheet metal类工件的冲压方向。 它是可编辑的值。

销=该字段为冲压成型孔的点方向。

参见 圆槽字段定义(标准圆槽字段定义)


测量圆槽

PC-DMIS 允许通过几种方法来使用薄壁件选项测量圆槽。 以下各段列出了这些方法：

  • 将键入数据用于圆槽

  • 将 CMM 的曲面数据用于圆槽

  • 将屏幕上的曲面数据用于圆槽

  • 将 CMM 的线框数据用于圆槽

  • 将屏幕上的线框数据用于圆槽

  • 不将 CAD 数据用于圆槽

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于圆槽

此方法允许您键入圆槽的理论 X、Y、Z、I、J、K 值。 标称值的详细信息请参看模式列表。


将 CMM 的曲面数据用于圆槽

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

只需在圆槽的两个圆弧段上各采三个，CMM的曲面数据将产生圆槽的理论值。


将屏幕上的曲面数据用于圆槽

用曲面数据生成圆槽：

  1. 点击曲面模式按钮 [image] 。

  2. 使用动画模拟测头，在图形显示窗口上在圆槽两个圆弧段处各点击三次。


将 CMM 的线框数据用于圆槽

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

只需在圆槽的两个圆弧段上各触测三次，CMM的线框数据将产生圆槽的理论值。

注：如果定义槽末端的 CAD 数据明确地属于“圆”或“弧”类型（即 IGES 实体 100），PC-DMIS 将自动在弧上再采两个点。 如果圆槽两端都是圆或弧，只要在弧上触测一次就可以进行圆槽测量。


将CAD模型的线框数据用于圆槽

CAD 线框数据也可用于生成圆槽。 用动画模拟测头在图形显示窗口中在圆槽的两段圆弧上个点击三次。

注：如果定义槽末端的 CAD 数据明确地属于“圆”或“弧”类型（即 IGES 实体 100），PC-DMIS 将自动在弧上再采两个点。 如两端都为此类型，只要在两端的弧上各点击一次就可测量。


不将 CAD 数据用于圆槽

在不使用 CAD 数据的情况下生成圆槽，在每个弧上接触三次（总共六个测点）即可。


 Auto Feature Type List ID Box Location area Hits area Properties area Orientation area Clear Plane check box Measure check box Misc Area Auto area Create button Close button

创建自动角度点

角度点对话框

“角度点”测量选项用于定义对两条测定直线交点的测量。 利用此测量类型可以测量两条直线的交点，而不用分别测量这两条直线并构造一个交点。 要精确测量一个角度点，需要六个测点。

访问角度点选项，需进入角度点对话框（插入|特征|自动|点|角度）。 菜单路径显示

更多：

角度点字段定义

测量角度点


角度点字段定义

样例角度点的“编辑”窗口命令行显示为：
特征标示＝自动／角度点，显示所有参数＝是/否
理论值／TX,TY,TZ,TI,TJ,TK
,实际值
TARG/targX,targY,targZ,targI,targJ,targK
理论厚度＝n, TOG1, ONERROR = YES/NO
自动移动＝是/否，距离＝ｎ，相对测量＝无
矢量１＝I,J,K, 矢量2 = I,J,K
触测数目 = n, 间隙= n, 缩进1= n, 缩进2 = n, TOG2

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、“直角/极坐标”、“自动移动”、“距离”、“相对测量”、“矢量 1”、“矢量 2”、“测点数”、“间隙”、“缩进 1”、“缩进 2”和“内部”字段。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG 1= 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

错误＝是／否区域运行可以在PC-DMIS意外或丢失触测时监控错误。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

矢量 1 = IJK 三个值是可编辑的矢量，该矢量将被强制垂直于第一个曲面上的矢量。

矢量２ =IJK 三个值是可编辑的矢量，该矢量将被强制垂直于第一个曲面上的矢量。

测点数 = 此切换值可以在有效选择（一和三）之间进行编辑或更改。

间隙 = 此数字表示弯曲每条边上各点之间的偏置距离。

缩进 1 = 这一可编辑数字表示从点位置到弯曲第一个曲面上样例测点的偏置距离。

缩进 1 = 这一可编辑数字表示从点位置到弯曲第一个曲面上样例测点的偏置距离。

TOG2 = 此切换字段可以在“内部”和“外部”之间切换。 它说明所测量的角度点类型。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量角度点

PC-DMIS 允许通过几种方法来使用自动选项测量角度点。 以下各段列出了这些方法：

  • 将键入数据用于角度点

  • 将 CMM 的曲面数据用于角度点

  • 将屏幕上的曲面数据用于角度点

  • 将 CMM 的线框数据用于角度点

  • 将屏幕上的线框数据用于角度点

  • 不将 CAD 数据用于角度点

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于角点

此方法允许您键入角度点的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参看模式列表。


将 CMM 的曲面数据用于角点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用测头在角度棱的两条边上各采一点,生成角点。 如果未找到 CAD 角度点，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。


将屏幕上的曲面数据用于角点

用曲面数据生成一个角点：

  1. 点击曲面模式按钮 [image] 。

  2. 用动画模拟测头，在角度棱附近点击一次（此点不在棱上）。 PC-DMIS 将突出显示所选曲面。

  3. 修改所选曲面参数。

只要在模型上选取的点在屏幕上显示，所选角点的理论值和矢量方向会在对话框中显示。 曲面的矢量方向由其所在的边来决定，且此曲面能用当前测头角度测量。 如果可能接触零件的两条边，则使用 CAD 数据中的标称矢量。 翻转矢量方向按钮用来改变测头逼近方向。

在选择创建按钮之前，如果用鼠标再进行了点击操作，PC-DMIS 将用新数据覆盖先前显示的信息。

注：如果必须再点击一次，请在角度棱的另一曲面再次点击。


将 CMM 的线框数据用于角度点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

在此模式，使用测头在零件预期测量角点的两条棱边上采点，生产角点。 如果未找到 CAD 角度点，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。


将CAD模型的线框数据用于角点

CAD 线框数据也可用于生成角点。

生成角点：

  1. 使用动画模拟测头，在角点的附近点击（不在角点上）。 PC-DMIS 将突出显示所选曲面。

  2. 验证是否选择了正确曲面。

只要选定了角点，自动测量角点的对话框就会显示其坐标值和矢量。 曲面的法线矢量方向取决于零件上测头接触的曲面。 如果可以接触零件的两条边，则使用 CAD 数据中的法线矢量。 “翻转矢量按钮”用来改变逼近方向。

在点击创建按钮之前，如用鼠标进行了其他点击操作，则将用 新数据覆盖先前显示的信息。

如果必须再进行点击，点击角度棱相对曲面。


不将 CAD 数据用于角度点

在不使用 CAD 数据的情况下生成角度点，请在每个曲面上接触三次，以得到两个平面。 此时的角点为第一次触测的位置。


 Feature Paths and Orientation Orientation area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动隅角点

隅角点对话框

“隅角点”测量选项用于定义对三个测定平面交点的测量。 利用此测量类型可以测量三个平面的交点，而不用分别测量这三个平面并构造一个交点。 要测量隅角点，必须使用九个测点（三个平面各三个测点）。

访问隅角选项，需进入自动特征隅角对话框（插入|特征|自动|点|隅角点）。 菜单路径显示

更多：

隅角点字段定义

测量隅角点


隅角点字段定义

样例隅角点的“编辑”窗口命令行显示为：
特征标示＝自动／角度点，显示所有参数＝是/否
理论值／TX,TY,TZ,TI,TJ,TK
,实际值
TARG/targX,targY,targZ,targI,targJ,targK
理论厚度＝n, TOG1, ONERROR = YES/NO
自动移动＝是/否，距离＝ｎ，相对测量＝无
矢量１＝I,J,K, 矢量2 = I,J,K
触测数目 = n, 间隙= n, 缩进1= n, 缩进2 = n, TOG2

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、“直角/极坐标”、“自动移动”、“距离”、“相对测量”、“矢量 1”、“矢量 2”、“测点数”、“间隙”、“缩进 1”、“缩进 2”和“内部”字段。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此切换字段可以在“内部”和“外部”之间切换。 它说明所测量的角度点类型。

测点数 = 此切换值可以在有效选择（一和三）之间进行编辑或更改。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

错误＝是／否区域运行可以在PC-DMIS意外或丢失触测时监控错误。。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

矢量 2 = 这些值可由用户编辑。

矢量 3 = 这些值也可由用户编辑。

间隙 = 该值是可编辑的距离。

缩进 1 = 这一可编辑数字表示从点位置到三个平面中第一个平面上的样例测点的偏置距离。

缩进 1 = 这一可编辑数字表示从点位置到三个平面中第一个平面上的样例测点的偏置距离。

缩进 1 = 这一可编辑数字表示从点位置到三个平面中第一个平面上的样例测点的偏置距离。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量隅角点

PC-DMIS 允许通过几种方法来使用自动选项测量隅角点。 以下各段列出了这些方法：

  • 将键入数据用于隅角点

  • 将 CMM 的曲面数据用于隅角点

  • 将屏幕上的曲面数据用于隅角点

  • 将 CMM 的线框数据用于隅角点

  • 将屏幕上的线框数据用于隅角点

  • 不将 CAD 数据用于隅角点

注意：当 CAD 数据不可用时，鼠标将无法在图形显示窗口中使用。


将键入数据用于隅角点

此方法允许您键入隅角点的预期 X、Y、Z、I、J、K 值。 有关标称值的详细信息，请参见“模式”列表。


将CMM曲面数据用于隅角点

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到隅角点参数：

  1. 在三个相交平面各触测一次。

  2. 点击创建按钮。

如果未找到 CAD 隅角点，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。

注意：PC-DMIS 假定这些曲面相互垂直。


将屏幕上的曲面数据用于隅角点

用曲面数据产生一个隅角点

  1. 点击曲面模式按钮

  2. 用动态模拟测头，在成隅角点的三个曲面上各点击一次。 您将注意到，PC-DMIS 会自动将动画测头重定位在所选曲面的隅角点上。

  3. 修改所选隅角点的数据。 只要隅角点在模型上显示出来，其值和矢量方向都会在自动测量隅角点对话框中显示

  4. 点击创建按钮。


将 CMM 的线框数据用于隅角点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的线框数据得到隅角点：

  1. 在第一个曲面触测两次

  2. 在形成隅角的一条棱线附近点击一次。

如果未找到 CAD 隅角点，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。

注：PC-DMIS 假定这些曲面相互垂直。


将CAD模型的线框数据用于隅角点

将CAD线框数据用于隅角点

CAD 线框数据也可用于生成隅角点。

生成点：

  1. 用动画模拟策头在隅角点附近点击（不在隅角上） PC-DMIS 将突出显示所选曲面。

  2. 检验是否选择正确曲面。

只要隅角点被选中，隅角点测量对话框显示坐标值和矢量。 （如有必要，接触形成隅角的另一条棱。）


不将CAD数据用于锥体隅角点

在不使用 CAD 数据的情况下生成隅角点：

  1. 在成隅角三个平面中任一平面上触测三次。

  2. 在成隅角另一平面上触测两次。

  3. 在第三个平面上触测一次。


 Feature Paths and Orientation Orientation area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动棱点

棱点对话框

“棱点”测量选项用于定义将在零件的棱上进行的点测量。 当零件材料非常薄，以致需要精确控制的 CMM 测量触测时，此测量类型尤其有用。要精确测量一个棱点，需要五个样例测点。

访问棱点选项，需进入自动特征棱点对话框（插入|特征|自动|点|棱点）。 菜单路径显示

更多：

隅角点字段定义

测量棱点


棱点字段定义

样例棱点的“编辑”窗口命令行显示为：
特征标示=自动/边缘点, 显示参数 =是/否
理论值/ TX,TY,TZ,TI,TJ,TK
实测值/X,Y,Z,I,J,K
目标值/ targX,targY,targZ,targI,targJ,targK
理论厚度= n, TOG , 棱理论厚度= n,出错=是/否
自动移动=是/否,距离= n,相对测量= None,测量顺序= S/E/B,
曲面矢量= I,J,K
起始= n,永久= n,间隙=n,缩进= n,深度= n

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、“直角/极坐标”、“自动移动”、“距离”、“相对测量”、“矢量 1”、“矢量 2”、“测点数”、“间隙”、“缩进 1”、“缩进 2”和“内部”字段。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

棱理论厚度 = 该值表示棱的键入厚度。 所使用的值既可为正，也可为负。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

错误＝是／否区域运行可以在PC-DMIS意外或丢失触测时监控错误。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

TOG1 = 这是一个切换字段。 此选项显示样例测点的测量顺序。 可用选项包括“曲面”、“棱”或“两者”。

曲面法线 = 此字段指示棱点在测量后将射影到的曲面法线矢量。 这些值可以编辑。

起始/永久 = 这些切换字段可以进行编辑或更改。 有效选择为零、一、三和五。

间隙/缩进/深度 = 这些值是可编辑的距离。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。

更多：

棱点扩展字段定义


棱点扩展字段定义

此特征的“编辑”窗口命令行（包含扩展选项）显示为：
特征标示=自动/边缘点, 显示参数 =是/否
理论值/ TX,TY,TZ,TI,TJ,TK
实测值/X,Y,Z,I,J,K
目标值/ targX,targY,targZ,targI,targJ,targK
理论厚度= n, TOG , 棱理论厚度= n,出错=是/否
自动移动=是/否,距离= n,相对测量= None,测量顺序= S/E/B,
曲面矢量= I,J,K
起始= n,永久= n,间隙=n,缩进= n,深度= n

注意：理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

棱点报告=该区域的矢量用于报告偏差。 这些值可以编辑。

曲面报告=该区域的矢量用于报告偏差。 这些值可以编辑。

参见标准棱点字段定义的 "棱点字段定义"


测量棱点

PC-DMIS 允许通过几种方法来使用自动选项测量棱点。 以下各段列出了这些方法：

  • 将键入数据用于棱点

  • 将 CMM 的曲面数据用于棱点

  • 将屏幕上的曲面数据用于棱点

  • 将 CMM 的线框数据用于棱点

  • 将屏幕上的线框数据用于棱点

  • 不将 CAD 数据用于棱点

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。

注意： PC-DMIS 假定法线曲面与测量曲面相互垂直。


将键入数据用于棱点

此方法允许您输入棱点的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参看模式列表。


将 CMM 的曲面数据用于棱点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到棱点：

  1. 用测头在所选棱边上采点。

  2. 尽量使柱测头垂直于曲面。

PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。 所显示的 X、Y、Z 值反映与触测最接近的 CAD数学模型上的 棱（而不是实际测点）。 I、J、K 反映曲面法线矢量。

如果未找到 CAD 棱，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。

单击创建按钮之前，如果在相对曲面上进行了第二次接触，PC-DMIS 将适当地更改位置值。 但所显示的矢量仍然保持不变。


将屏幕上的曲面数据用于棱点

用曲面数据生成一个棱点：

  1. 点击曲面模式按钮 [image] 。

  2. 将光标放在图形显示窗口，显示所选棱点在工件曲面上的位置（接近边界）。

  3. 点击鼠标左键。 PC-DMIS 将突出显示所选曲面。

  4. 修改所选曲面参数。

只要点被选定，所选棱点的理论值和矢量方向都会在对话框中显示。 曲面的矢量方向由其所在的边决定，且此曲面能用当前测头角度测量。 如果可能接触零件的两条边，则使用 CAD 数据中的标称矢量。 翻转矢量方向按钮用来改变测头逼近方向。

在选择创建按钮之前，如果用鼠标再进行了点击操作，PC-DMIS 将用新数据覆盖先前显示的信息。


将 CMM 的线框数据用于棱点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM线框数据生成棱点：

  1. 用测头在所选棱的附近采点。

  2. 尽量使得柱测头与曲面垂直。

PC-DMIS 将刺穿与测头接触点最接近的 CAD 线。 所显示的 X、Y、Z 值反映与触测最接近的 CAD数学模型上的 棱（而不是实际测点）。 I、J、K 反映曲面法线矢量。 如果未找到 CAD 棱，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。

单击创建按钮之前，如果在相对曲面上进行了第二次接触，PC-DMIS 将适当地更改位置值。 但在对话框中显示的矢量将保持不变。


将CAD模型的线框数据用于棱点

CAD 线框数据也可用于生成棱点。

生成棱点：

  1. 在棱边附近点击（不在顶曲面的边界内） PC-DMIS 将突出显示所选线。

  2. 验证是否选择了正确的特征。

测头逼近方向始终垂直于线，也垂直于测头中心线矢量。 测头将沿被选的边线矢量方向进行触测。 只要棱点被选定，自动测量棱点对话框会显示其坐标和矢量。

如果需要更多点击，在（法线）曲面的相对边上点击。


不将 CAD 数据用于棱点

在不使用 CAD 数据的情况下生成棱点：

  • 最初三次触测显示棱点曲面的标称矢量。

  • 再进行的两次触测会找到和显示另一矢量。 此值和CMM测头逼近方向相反（以曲面向外）。

  • 最后一次触测（第六个点）为棱点的位置。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动最高点

最高点对话框

“最高点”自动选项用于搜索用户定义的区域，以查找当前工作平面中的最高点。 该区域为查找最高点的区域，搜索范围不包含零件程序中存在的点。

搜索结果为 X、Y、Z 坐标和逼近矢量所定义的单个点。

访问最高点选项，需进入自动特征最高点对话框（插入|特征|自动|点|最高点）。 菜单路径显示

更多：

隅角点字段定义

测量最高点


最高点字段定义

样例最高点的“编辑”窗口命令行显示为：
特征标示=自动/最高点,显示所有参数=是/否
理论值/ TX,TY,TZ,TI,TJ,TK,
实际值/ X,Y,Z,I,J,K,
目标值/ targX,targY,targZ,targI,targJ,targK
理论厚度= n, TOG
自动移动 =是/否,距离 = n,相对测量=无
增量= n, TOL = n, TOG1,
宽度/外半径= n , 长度/内半径= n
中心= X,Y,Z

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、“直角/极坐标”、“自动移动”、“距离”、“相对测量”、“矢量 1”、“矢量 2”、“测点数”、“间隙”、“缩进 1”、“缩进 2”和“内部”字段。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

增量 = 这些值是可编辑的距离。

中心=搜索区域的X,Y,Z坐标

间隙 = 该值是可编辑的距离。

TOG1 =选择搜索模式的切换字段。 搜索模式为框模式和圆模式。

长度/内半径 = 这些值是可编辑的距离。 当显示“长度”时，它表示沿着用于搜索区域的当前工作平面的长轴的距离。 当显示“内半径”时，它表示搜索区域的内半径值。 PC-DMIS 将提供有效的建议。

长度/内半径 = 这些值是可编辑的距离。 当显示“宽度”时，它表示沿着用于搜索区域的当前工作平面的短轴的距离。 当显示“外半径”时，它表示搜索区域的外半径值。 PC-DMIS 将提供有效的建议。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量高点

测量最高点

此特征与当前工作平面具有直接的依赖关系。 最高点由工作平面列表中当前显示的工作平面定义。

按照以下步骤寻找最高点。 以下是测量高点的例子：

  1. 打开自动特征高点对话框（插入|元素|自动|点|高点）。 显示菜单路径

  2. 请验证工作平面列表中显示了正确的工作平面。 例如：您想在X+平面内找最高点，应该从设置工具栏选择X+工作平面。

  3. 在零件上进行一次触测。 PC-DMIS在屏幕上显示选择点的矢量和数据。 有关创建该起始中心点的可用方法，请参见以下主题。

  4. 定义搜索区域。 选择其中一种搜索模式（方形或圆形模式）并且通过宽度和长度值或内径和外径来定义搜索区域。 方形模式时PC-DMIS将平分输入数值并关于初始中心点对称分布。

  5. 按 TAB 键。 PC-DMIS 将在零件模型上绘制搜索区域（使用圆形或矩形）。

  6. 在增量框中键入值，确定增量以便开始搜索。 这是开始绕起点搜索的起始距离。

  7. 在公差框中键入公差值。 公差值应始终小于增量值。

  8. 单击创建创建最高点。 “编辑”窗口中的值不是最高点。

  • 如果单击创建按钮时未选中测量复选框，则将创建最高点特征，而“编辑”窗口中显示的信息将表示起始搜索参数。 这些值将保留到执行特征为止。

  • 如果单击创建按钮时选中了测量复选框，PC-DMIS 将执行搜索过程，查找最高点。 当搜索完成时，“编辑”窗口中将显示实际的最高点。

  9. 执行特征。 PC-DMIS 测量生成的点，然后通过以下过程搜索最高点： 如果在当前工作平面中发现另一个更高的点，此新点将成为当前搜索点。 这一过程将持续到在给定增量值内找不到其它点为止。 然后，增量值将自动减小，以查找任何比所提供的起始增量更接近的点。 此增量值将减小到小于或等于所提供的公差值，此时会指出已找到当前工作平面上的最高点。 根据计算机的速度和设置的类型，该过程可能需要数分钟时间查找最高点。

  10. 访问“编辑”窗口并将其置于命令模式。 查看目标值/ 的值。 该值已更新，反映搜索区域中最高点的 XYZIJK 值。

如果您不能确定应该为增量,公差、宽度/长度或内/外半径提供的值，PC-DMIS 将在定义起点和搜索中心点后自动提供这些值的有效建议。

PC-DMIS 允许通过以下方法来使用自动选项定义最高点搜索区域的中心点。 以下主题列出了这些方法：

  • 高点教学

  • 其它高点寻找

  • 将键入数据用于最高点

  • 将 CMM 的曲面数据用于最高点

  • 将屏幕上的曲面数据用于最高点

  • 不将 CAD 数据用于最高点

注意：当曲面信息的 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


最高点教程

该脱机教程说明了在零件Z正视图下定义的查询区域中怎样使用高点 选项卡寻找该区域中的最高点。

该教程使用TAPE10A.IGS模型。 也可以在任何Z正曲面上包含斜度或弧度的模型上使用。

旋转斜面的Y+ 视图（红色轮廓）

步骤1. 选择要使用的工作平面。 在此教程中确保设置工具栏中为Z正。

步骤2. 确保为曲面模式。

步骤3. 访问自动特征 高点对话框(插入|特征|自动|点|高点)。 菜单路径显示

步骤4. 在图形显示窗口上点击CAD模型的Z+平面创建搜索区域的起始中心。 点的矢量以彩色箭头显示：

高点的
中心点

步骤5. 在高点 标签上,点击框模式。 在宽度框内键入3。 在长度框内键入125。 按TAB。 图形显示窗口将显示狭长的长方形作为搜索区域：

Y+ 视图的搜索区域。

Z+ 视图的搜索区域。

步骤6. 注意：PC-DMIS将长度和宽度值在中心点均分。

步骤6. 在增量框中，键入2，公差框中键入.25,点击创建。 PC-DMIS创建的高点，PNT1。

步骤8. 将PC-DMIS设置为概要模式并在+号前点击查看最高点。 扩展查看实测值和目标值信息。 您将看到：

注意，将只显示定义搜索区域的XYZ和IJK数值。 PC-DMIS将在执行零件程序时搜索最高点。

步骤9. 标记高点特征并执行程序。

默认的起始点和中心点相同。 可通过在CAD模型上点击修改高点特征的XYZ起始位置。

· PC-DMIS 将从起始点开始搜索。

· PC-DMIS将在起始点周围根据指定的增量值触测8个样例点。

· 如果搜索更高的点，将被设为新的起始点，继续触测8个样例点。 直到在增量距离内没有更高的点。

· PC-DMIS将继续降低增量值触测样例点，直到减少到公差值结束搜索。

在执行过程中，测头将在搜索区域沿斜面升高查找。

搜索完成后，PC-DMIS将在CAD模型的新的高点位置显示PNT1的标签。

搜索到新的最高点

步骤10. 访问概要模式并扩展自动最高点数值。 展开实际值，查看最高点的XYZ值：

XYZ 改变为最高点的值。


其它高点寻找

您可以使用高点中的选项来进行其它有用搜索。 解释如下：

底点搜索： | 假设在Z+面高低不平。 想要找谷底的最低点，设置工具栏中选择Z-，然后在Z+面找最高点即可。
线搜索： | 方形模式，如果设定线长度值并其它值为0，PC-DMIS将沿线进行搜索。
搜寻圆形区域： | 圆形模式中，如果一个半径为0,PC-DMIS将在整圆区域进行搜索。
搜寻圆形区域： | 圆形模式，如果半径其中一个大于另外一个，将沿环形区域搜索。
圆周搜索： | 圆形模式，如果设定两个相同的半径值，PC-DMIS仅搜索指定圆周。


将键入数据用于最高点

此方法允许您通过提供 X、Y 和 Z 值来键入搜索区域的中心（即框的中点或圆的中心）。 它还允许通过键入 X、Y、Z、I、J 和 K 值来定义起点及关联逼近矢量。


将 CMM 的曲面数据用于最高点

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM来定义高点的搜索区域

  • 用测头在所选工件曲面上采点。 起始点和搜索中心的定义均可以此定义

  • 如果需要不同的搜索中心，在所选曲面上用测头再次采点。 定义一个新的搜索中心。

测头再进行触测会改变搜索的起始点和逼近矢量。 搜索中心和起始点会在工件上连续的采点交替更改。 每当测头在零件的曲面上采样时，PC-DMIS 都将刺穿与测头接触点最接近的 CAD 曲面。 用曲面模式在曲面上采集的点会用来分别定义起始点和搜索中心。


将屏幕上的曲面数据用于高点

用曲面数据来定义高点的搜索区域：

  1. 将光标放在图形显示窗口，显示开始搜索高点的起始点位置（在曲面上）

  2. 点击鼠标左键 PC-DMIS 将突出显示所选曲面。

  3. 修改所选曲面参数

PC-DMIS 将刺穿突出显示的曲面并显示所选点的位置和矢量。 曲面的矢量方向由其所在的边决定，且此曲面能用当前测头角度进行测量。 如果可以接触零件的两条边，则使用 CAD 数据中的法线矢量。 翻转矢量方向按钮用来改变测头逼近方向。

与设定起始点一样，在曲面上的第一次采点来定义搜索区域的中心位置。 如果还需要一个搜索中心，将光标放在图形显示窗口以显示所求中心的位置，用鼠标左键再次点击。 用鼠标左键连续的点击会在起始点和搜索中心之间进行更改


不将 CAD 数据用于最高点

在不使用 CAD 数据的情况下生成最高点的搜索区域，所进行的第一次触测将为起点和搜索中心的 X、Y、Z 标称值。 PC-DMIS 还将显示该触测的 I、J、K 逼近矢量。 这个值和CMM的逼近矢量方向相反（以曲面向外）。 要定义一个新的起始点，只需用测头在曲面相应位置的采一点即可. 起始点和搜索中心会在连续点选中交替改变。


创建自动曲面点

曲面点对话框

“曲面点”测量选项用于定义标称点位置以及 CMM 将用来测量所定义点的标称逼近方向。 PC-DMIS 允许您定义在标称点位置周围测量平面时所使用的测点数，并允许您定义平面的大小。 平面一旦测定，PC-DMIS 将使用平面的计算曲面法线矢量来逼近测量的标称点位置。

注意：测量曲面点所需的样例测点数只能是零或三。

访问曲面点选项，需进入自动特征曲面点对话框（插入|特征|自动|点|曲面点）。 菜单路径显示

更多：

曲面点字段定义

测量曲面点


曲面点字段定义

样例曲面点的“编辑”窗口命令行显示为：
F_ID=AUTO/SURFACE POINT, SHOWALLPARAMS = YES/NO SHOWHITS= NO
THEO/ TX,TY,TZ,TI,TJ,TK
ACTL/ X,Y,Z,I,J,K
TARG/ targX,targY,targZ,targI,targJ,targK
THEO_THICKNESS = n, TOG , SNAP = YES/NO
AUTO MOVE = YES/NO, DISTANCE = n, RMEAS = None
INIT = n, PERM = n, RADIUS = n

SHOWALLPARAMS = This YES/NO toggle field allows you to choose whether or not PC-DMIS displays the THEO_THICKNESS, RECT /POLAR , SNAP, AUTO MOVE, DISTANCE, RMEAS, INIT, PERM, and RADIUS fields.

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

捕捉 = 此“是/否”切换按钮用于选择 PC-DMIS 是否“捕捉到”理论逼近矢量，以清除 CMM 位置错误。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

起始/永久 = 这些切换字段可以进行编辑或更改。 有效选择为零或三。

半径 = 该值是可编辑的非负距离。

常规设置选项请参考常规自动特征对话框选项。


曲面点扩展字段定义

此特征的“编辑”窗口命令行（包含扩展选项）显示为：
特征标识=自动/曲面点, 显示所有参数 = 是/否, 理论厚度 = n, TOG, 捕捉 = 是/否
理论值/ X,Y,Z,I,J,K
实际值/ X,Y,Z,I,J,K
目标值/ X,Y,Z,I,J,K
自动移动 = 是/否, 距离 = n, 相对测量 = 无
起始 = n, 永久 = n, 半径 =n
报告矢量 = I,J,K

注意:理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

棱点报告=该区域的矢量用于报告偏差。 这些值可以编辑。

查找理论轴= 这是一个切换字段。 可查找X轴,Y轴,Z轴,或矢量方向。 如果设为无，将不会查找理论轴。

参见标准曲面点字段定义的 "曲面点字段定义"


测量曲面点

PC-DMIS 允许通过几种方法来使用自动选项测量曲面点。 以下各段列出了这些方法：

  • 将键入数据用于曲面点

  • 将 CMM 的曲面数据用于曲面点

  • 将屏幕上的曲面数据用于曲面点

  • 将 CMM 的线框数据用于曲面点

  • 将屏幕上的线框数据用于曲面点

  • 不将 CAD 数据用于曲面点

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于曲面点

此方法允许您键入圆槽的理论 X、Y、Z、I、J、K 值。 标称值的详细信息参看模式列表。


将 CMM 的曲面数据用于曲面点

在此测量模式时，必须勾选查找标称值复选框。

用测头在所选曲面采点，生成曲面点。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。

  • 如触测点是与曲面数据接近且对话框中的测量按钮没有勾选，测量点特征的程序会生成并在编辑窗口中添加。

  • 如触测点是与曲面数据接近且测量按钮对话框是被勾选了，此时曲面数据将被使用，但测量点特征的程序不会生成只有点击了创建按钮才生成。

  • 如触测点与曲面数据不一致，PC-DMIS认为这是一不正确触测，显示触测位置和矢量方向。

  • 如在点击创建按钮前在曲面上又采了一点，此时曲面点使用第二次采点的位置为其参数位置。

  • 如果进行了三次触测，则此三点将作为曲面点的矢量方向，最后一点的位置为其位置。

  • 如多于三次触测，除最后一点外其他所有点都将用来计算曲面点的矢量。 最后一次的触测点用来计算曲面点的位置。

注意： 在此测量模式时，必须勾选查找标称值复选框。 此部分中查找标称值的详细信息参看模式列表。


将屏幕上的曲面数据用于曲面点

用曲面数据生成一个曲面点：

  1. 点击曲面模式按钮 [image] 。

  2. 将光标放在图形显示窗口，显示所选曲面点的位置（在曲面上）。

  3. 点击鼠标左键。 PC-DMIS 将突出显示所选曲面。

  4. 修改所选曲面参数。

PC-DMIS 将刺穿突出显示的曲面并显示所选点的位置和矢量。 曲面的矢量方向由其在工件所在边来决定，且此曲面能够用当前测头角度测量。 如果可能接触零件的两条边，则使用 CAD 数据中的标称法线矢量。 翻转矢量方向按钮用来改变测头逼近方向。

在选择创建按钮之前，如果用鼠标在模型上再进行了点击操作，PC-DMIS 将用新数据覆盖先前显示的信息。


将 CMM 的线框数据用于曲面点

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

由CAD线框数据生成曲面点：

  • 所进行的第一次触测将指示 X、Y、Z 标称值。 PC-DMIS 还将显示 I、J、K 矢量。 此显示的方向和CMM测头逼近方向相反（从曲面向外）。 您可以接受该数据，也可以按照消息框中显示的消息进行更多的触测。 使用最新的触测来更新触点的位置和逼近矢量。

  • 在曲面上的第三次触测会将所显示的 X、Y、Z 标称值更改为当前触测位置。 PC-DMIS 将利用三个测点制作一个平面，用以查找 I、J、K 逼近矢量。

  • 任何其它触测都将用最新的触测信息来更新触测的位置。 逼近矢量也将得到更新，以反映曲面点所有先前触测（不包括最新的触测）的平均。

在进行了三次触测后，任何显示的数据都可以采用。 即使未接受第三次触测，PC-DMIS 也会在内部将系统重置，使下一次触测（触测 #4）成为序列中的第一次触测。


将CAD模型的线框数据用于曲面点

使用 CAD 线框数据生成曲面点：

  1. 用鼠标左键在曲面点所在曲面的两条棱边上各点击一次，确定曲面。 （这些边必须在同一曲面。） PC-DMIS 将突出显示所选线。

  2. 验证是否选择了正确的线。 出现消息对话框

  3. 在曲面上选择目标点。 最后所点击的点将投影到由前面两条线的矢量所形成的平面，平面高度为第一条线所在高度。


不将 CAD 数据用于曲面点

在不使用 CAD 数据的情况下生成曲面点：

  • 所进行的第一次触测将指示 X、Y、Z 标称值。 PC-DMIS 还将显示 I、J、K 矢量。 此值和CMM测头逼近方向相反（以曲面向外） 你可以接受这个数据，或根据显示的消息框进行更多触测。

  • 会根据最后的触测来更新触测位置和逼近矢量。

  • 在曲面上的第三次触测会将所显示的 X、Y、Z 标称值更改为当前触测位置。 PC-DMIS 将利用三个测点制作一个平面，用以查找 I、J、K 逼近矢量。

  • 任何最新的触测均回更新触测位置。 逼近矢量也会根据前面所有触测来平均计算，（但计算时不包括最后一次触测）。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动方槽

圆槽对话框

“方槽”选项用于定义方槽测量。 当您不想测量一系列直线并利用它们构造交点和中点时，此测量类型尤其有用。 方槽必须有五个触测点（如果选择宽度测量勾选框则为六个触测点）。

用五个测点测量的方槽

用五个测点测量的方槽

访问方槽选项，需进入自动特征方槽对话框（插入|特征|自动|方槽）。 菜单路径显示

更多：

方槽字段定义

测量方槽


方槽字段定义

样例方槽的“编辑”窗口命令行显示为：
F_ID=AUTO/SQUARE SLOT, SHOWALLPARAMS = Y/N, SHOWHITS = NO
THEO/ TX,TY,TZ,TI,TJ,TK,TDIAM,TLENGTH,THEIGHT, TANGLEI,TANGLEJ,TANGLEK
ACTL/ X,Y,Z,I,J,K,DIAM,LENGTH,HEIGHT, ANGLEI,ANGLEJ,ANGLEK
TARG/ targX,targY,targZ,targI,targJ,targK, targANGI,targANGJ,targANGK
THEO_THICKNESS = n, TOG1, TOG2
AUTO MOVE = Y/N, DISTANCE = n, RMEAS = none, READPOS = Y/N, FIND HOLE = Y/N, REMEASURE = Y/N
INIT = n, PERM = n, SPACER = n, DEPTH = n
WIDTH MINMAX = NORM, RADIUS = n

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建多边形所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 参数： “测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

SHOWALLPARAMS = This YES/NO toggle field allows you to choose whether or not PC-DMIS displays the THEO_THICKNESS, RECT /POLAR , BND/UNBND, AUTO MOVE, DISTANCE, RMEAS, NUMHITS, DEPTH, and EDGEVEC fields in the Edit window.

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此切换字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测槽的类型。

TOG3= 此字段用于在“常规”和“键”之间切换。 它表示 PC-DMIS 所测量的槽的类型。

理论值/ = 该值表示标称测点。

实际值/ = 该值表示测定测点。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

读位置 = 这是一个切换字段。 YES表示打开此选项。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

起始/永久 = 这些值可以进行编辑或切换。 有效选择为零、一或三。

间隙/深度 = 这些值是可编辑的距离。

宽度最大最小= 此字段用于在“最大最小”和“常规”之间切换。 它表示 PC-DMIS 测量槽的方式。

常规设置选项请参考常规自动特征对话框选项。

更多：

方槽扩展字段定义


方槽扩展字段定义

此选项的“编辑”窗口命令行（选择了扩展选项）显示为：
特征标识=自动/方槽, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 直径，长度
实际值/ X,Y,Z,I,J,K, 直径,长度
目标值/ X,Y,Z,I,J,K
理论厚度 = n, TOG1, TOG2,TOG3,
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否,
起始 = n, 永久 = n,间隙 = n,深度=n,
最大最小宽度=理论值，半径=n
冲压= I,J,K,销 = I,J,K

注意:理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

冲压=该字段为sheet metal类工件的冲压方向。 它是可编辑的值。

销=该字段为冲压成型孔的点方向。

参见标准方槽字段定义方槽字段定义。


测量方槽

PC-DMIS 允许通过几种方法来使用薄壁件选项测量方槽。 以下各段列出了这些方法：

  • 将键入数据用于方槽

  • 将 CMM 的曲面数据用于方槽

  • 将屏幕上的曲面数据用于方槽

  • 将 CMM 的线框数据用于方槽

  • 将屏幕上的线框数据用于方槽

  • 不将 CAD 数据用于方槽

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于方槽

此方法允许您键入方槽的理论 X、Y、Z、I、J、K 值。 标称值的详细信息请参看模式列表。


将 CMM 的曲面数据用于方槽

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到方槽参数：

  1. 用测头在方槽长边采两个点。

  2. 在短边采一个点。

  3. 在另一长边采一个点。

  4. 在方槽最后一个短边采一个点。

注意：采点顺序须为圆形（顺时针或逆时针）


将屏幕上的曲面数据用于方槽

用曲面数据生成一个方槽：

  1. 点击曲面模式按钮 [image] 。

  2. 使用动画模拟测头，在方槽的长边处点击两次。 PC-DMIS 将突出显示所选直线。

  3. 修改所选边参数。

  4. 在相邻的短边处点击一次。

  5. 在槽的另一条长边上点击一次。

  6. 在最后一条短边上点击一次。

注意：点击的顺序必须是圆形模式（顺时针或逆时针）。


将 CMM 的线框数据用于方槽

在此测量模式时，必须勾选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的线框数据得到方槽参数：

  1. 用测头在方槽长边采两个点。

  2. 在短边采一个点。

  3. 在另一条长边采一个点。

  4. 在方槽的另一条短边采一个点。

注：采点顺序须为圆形（顺时针或逆时针）


将CAD模型的线框数据用于方槽

用CAD的线框数据生成方槽：

  1. 在方槽的一条长边附近的线上点击两次。 PC-DMIS 将突出显示所选线。

  2. 验证是否选择了正确的元素。

  3. 在短边上点击一次。

  4. 在另一条短边上点击一次。

  5. 在最后一条短边点击一次。

注：点击顺序需为顺时针或逆时针。


不将 CAD 数据用于方槽

在不使用 CAD 数据的情况下生成方槽：

  1. 触测三次找到方槽投影曲面。

  2. 在方槽的长边上触测两次。

  3. 以顺时针方向在其他三条边上各触测一次。 （总共触测八次。）

注：触测顺序需为闭合圆形（顺时针或逆时针）。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动柱体

圆柱对话框

“柱体”测量选项用于定义柱体测量。 当部分柱体需要均匀间隔测点时，此测量类型尤其有用。 要测量一个自动柱体，至少需要六个测点。

访问圆柱选项，需进入自动特征圆柱对话框（插入|特征|自动|点|圆柱）。 菜单路径显示

更多：

锥体字段定义

测量圆柱


柱体字段定义

样例柱体的“编辑”窗口命令行显示为：
特征标识=自动/圆, 显示所有参数 = 是/否, 显示触测 = 否
理论值/TX,TY,TZ,TI,TJ,TK, 直径 ，长度
实际值/ X,Y,Z,I,J,K,直径 ，长度
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度 = n, TOG1, TOG2,TOG3, TOG4
自动移动 = 是/否, 距离 = n, 相对测量 = 无
读位置 = 是/否, 查找孔 = 是/否, 重新测量 = 是/否, 测点数 = n, 起始 =n, 永久 = n
间隙 = n, 间距 = n, 起始角 = n, 终止角 = n, 深度 = n
角矢量 = I,J,K

注意：理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建柱体所使用的触测。

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、直角/极坐标”、“内/外”、“直线”、“最小二乘方”、“自动移动”、“距离”、“相对测量”、“读位置”、“查找孔”、“重新测量”、“使用理论值”、“测点数”、“行数”、“起始”、“永久”、“间隙”、“间距”、“起始角”、“终止角”、“深度”和“角矢量”字段。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 这些参数是： 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测柱体的类型。 （在柱体内 = 内，在键外 = 外。）

TOG3 = 此字段在“圆弧”和“直线”之间切换。

TOG4 = 此字段在 最小二乘方、最大内接、最小外切、最小间隔 和 固定半径 之间切换。

理论值/ = 该值表示标称测点。 “直径”是直径的标称值。 TLENGTH是圆柱的理论长度＞

实际值/ = 该值表示测定测点。 “直径”是直径的测定值。 LENGTH是圆柱的实际长度．

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

读位置 = 这是一个切换字段。 “是”表示此选项打开。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

测点数 = 这一可编辑值必须是大于五的整数。

行数 = 这一可编辑值是大于一的整数。

起始/永久 = 这些值是可编辑的字段。

间隙/深度 = 这些值是可编辑的距离。

间距 = 该值可以获得更加精确的带螺纹的孔和键。

起始角/终止角 = 这些值表示要测量的圆弧部分。

角矢量 = 此字段表示绕法线矢量的零度位置。 它是可编辑的值。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量柱体

PC-DMIS 允许通过几种方法来测量柱体。 以下各段列出了这些方法：

  • 将键入数据用于柱体

  • 将 CMM 的曲面数据用于柱体

  • 将屏幕上的曲面数据用于柱体

  • 将屏幕上的线框数据用于柱体

  • 不将 CAD 数据用于柱体

无论采用哪种方法，务必要选择正确的特征类型：孔或键。 参照孔或键选项。 验证选择了正确的选项。

注意：某些点模式（如两行均匀间隔的三个点或两行均匀间隔的四个点）会导致以多种方法测量纯柱体，所以 PC-DMIS 的最佳拟合算法可能会使用预料之外的解测量柱体。 要得到最佳结果，测定柱体应使用唯一的点模式。

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。

更多

柱体参数准确设置


将键入数据用于柱体

此方法允许您键入柱体的预期 X、Y、Z、I、J、K 值。 有关标称值的详细信息，请参见“模式”列表。


将CMM曲面数据用于锥体

将CMM曲面数据用于圆柱

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到圆柱参数：

  1. 在孔或键同一高度触测三次.

  2. 将测头移到另一层。

  3. 再触测三次。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。

所显示的 X、Y、Z 值反映最接近的 CAD 柱体（而不是实际测点）。 I、J、K 反映曲面法线矢量。 如果未找到 CAD 柱体，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。


将屏幕上的曲面数据用于圆柱

用曲面数据生产一个圆柱

  1. 点击曲面模式按钮

  2. 光标位置（内或外圆柱）

  3. 在圆柱一个截面上点击三次。 PC-DMIS 将突出显示所选柱体。 只要在数学模型上显示了六个触点，所选的圆柱的中心点坐标和直径的CAD数据就会在自动测量圆柱对话框中显示。

  4. 通过在高度对话框中输入数值来设定所测量圆柱的长度。

  5. 点击创建按钮。


将CAD模型的线框数据用于圆柱

CAD 线框数据也可用于生成锥体。

用线框数据生成锥体：

  1. 在所选锥体的端线附近点击。 PC-DMIS 将突出显示所选线。

  2. 验证选择了正确特征。

测头逼近方向始终垂直于该特征，且垂直于当前测头中心线矢量。 只要所选线在屏幕上显示，柱体的中心点坐标，直径均会在测量对话框中显示。

注：如果CAD 元素不是锥体、圆或弧，则可能需要更多次单击才能将特征确定。 如果 PC-DMIS 未突出显示正确的特征，请在锥体上至少再单击两个位置。


不将CAD数据用于柱体测量

不将 CAD 数据用于柱体

在不使用 CAD 数据的情况下生成柱体：

  1. 在柱体所在平面触测三次得到此平面。

  2. 在孔中（或键上）触测三次。

  3. 在另一层再触测三次。

PC-DMIS 将使用这六个测点来计算薄壁件柱体。 当PC-DIMS无法顺利判断出特征类型时，可以在两层中间再触测一次帮助判断。 PC-DMIS 将使用所有测定测点的数据，直至选择创建按钮。 所显示的 X、Y、Z 值是计算所得的柱体（或键）中心。


柱体参数准确设置

在测量自动特征柱体键或销前一定要将参数设置准确，否则测头有可能会碰到工件或跑到空间。 当测量键或销时，PC-DMIS深度和高度值将以设定的初始平面为参考向上延伸用正值表示。

以键上表面为初始平面测量键-这个例子认为键的表面为参考并在表面采3个样例点。

您要给出负的深度值，测头将沿着键向下运动并在第一层采4格点。 如果输入了正的深度值，PC-DMIS将以初始平面为参考沿键向上移动，这样就移动到了空间位置而采不到点。 所以在此例中，如果设深度值-0.141，将在初始面0.141英寸以下采4个点。

另外需要提供准确的高度值。 此举例表示以初始面为参考第二层4个点采的位置。 因为初始平面设在键的上表面，所以高度值应为负值。 如果第二层想采在初始面以下1英寸的位置，应设为-1。

间隙值，如果样例点在键的上表面，应将间隙值设为负值，这样采保证样例点在键的内侧。 如果间隙设为-0.1表示PC-DMIS在初始平面（键的上表面）键的边缘以内0.1位置采点。

以键平台上表面为初始平面测量键-这个例子以平台的上表面为参考并在表面采3个样例点。

因为PC-DMIS认为从初始平面向上延伸，您的深度，高度和间隙值应输入正值。 将深度值设为正的0.25英寸，PC-DMIS将把初始表面以上0.25英寸位置作为第一层采4个点。 同时，将高度值设为1.25英寸，PC-DMIS将把初始表面以上1.25英寸位置作为第二层采4个点。

测量孔-表示测量内柱体（或内孔）时，PC-DMIS认为孔是在初始表面以内。 这表示正的深度值和高度值将驱动测头向初始表面以下运动。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动锥体

圆锥对话框

“锥体”测量选项用于定义锥体测量。 当部分锥体需要均匀间隔测点时，此测量类型尤其有用。 要测量一个自动锥体，至少需要六个测点。

访问圆锥选项，需进入自动特征圆锥对话框（插入|特征|自动|点|圆锥）。 菜单路径显示

更多：

锥体字段定义

测量圆锥


锥体字段定义

样例柱体的“编辑”窗口命令行显示为：
特征标识=自动/圆, 显示所有参数 = 是/否, 显示触测 = 否
理论值/ X,Y,Z,I,J,K, 直径 =n,
实际值/ X,Y,Z,I,J,K, 直径 =n,
目标值/ X,Y,Z,I,J,K；
理论厚度 = n, TOG1, TOG2,TOG3, TOG4；
自动移动 = 是/否, 距离 =n, 相对测量 = 无；
读位置 = 是/否,
查找孔 = 是/否, 重新测量 = 是/否, 测点数 =n,
起始 =n, 永久 =n间隙 =n, 间距 =n, 起始角 =n, 终止角 =n, 深度 = n；
角矢量 = I,J,K

注意：理论值/代表触测的理论位置。 实测值/代表触测的实际位置。

显示触测＝ 显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建锥体所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 这些参数是： 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

显示所有参数 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示“理论厚度”、直角/极坐标”、“内/外”、“直线”、“最小二乘方”、“自动移动”、“距离”、“相对测量”、“读位置”、“查找孔”、“重新测量”、“使用理论值”、“测点数”、“行数”、“起始”、“永久”、“间隙”、“间距”、“起始角”、“终止角”、“深度”和“角矢量”字段。

角度=该值表示锥体的角度。

高度= 该值表示锥体的高度。

高度= 该值表示锥体的高度。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测锥体的类型。 （在锥体内 = 内，在键外 = 外。）

TOG3=此字段在“圆弧”和“直线”之间切换。

TOG4= 此字段用于将“出错”选项在“是”与“否”之间切换。 更多信息参见＂出错＂

理论值/ = 该值表示标称测点。 “直径”是直径的标称值。

实际值/ = 该值表示测定测点。 “直径”是直径的测定值。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

\自动移动= 这是一个切换字段。 “是”表示此选项打开。

距离 = 该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

TOG1 = 这是一个切换字段。 “是”表示此选项打开。

测点数 = 这一可编辑值必须是大于五的整数。

行数 = 这一可编辑值是大于一的整数。

起始/永久 = 这些值是可编辑的字段。

间隙/深度 = 这些值是可编辑的距离。

起始角/终止角 = 这些值表示要测量的圆弧部分。

角矢量 = 此字段表示绕法线矢量的零度位置。 它是可编辑的值。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量锥体

PC-DMIS 允许通过几种方法来测量锥体。 以下各段列出了这些方法：

  • 将键入数据用于锥体

  • 将 CMM 的曲面数据用于锥体

  • 将屏幕上的曲面数据用于锥体

  • 将屏幕上的线框数据用于锥体

  • 不将 CAD 数据用于锥体

无论采用哪种方法，务必要选择正确的特征类型：孔或键。 参见“孔或键”选项 验证选择了正确的选项。

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于锥体

此方法允许您键入锥体的预期 X、Y、Z、I、J、K 值。 有关标称值的详细信息，请参见“模式”列表。


将CMM曲面数据用于锥体

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用CMM的曲面数据得到锥体参数：

  1. 在孔中或键上同一高度采三个点

  2. 将测头移到另一深度。

  3. 再触测三次。 PC-DMIS 将刺穿与测头接触点最接近的 CAD 曲面。

所显示的 X、Y、Z 值反映最接近的 CAD 锥体（而不是实际测点）。 I、J、K 反映曲面法线矢量。 如果未找到 CAD 锥体，PC-DMIS 将显示最接近的点，并询问是否进行更多触测。


将屏幕上的曲面数据用于锥体

用曲面数据产生一个锥体

  1. 点击曲面模式按钮

  2. 放置光标（内锥或外锥）

  3. 在锥体的边截面处点击三次。 PC-DMIS 将突出显示所选锥体。

  4. 在锥体的另一边截面处再点击三次。

要让 PC-DMIS 计算必需的 X、Y、Z 和 I、J、K 数据，至少需要单击六次。 只要产生六个触测点，所选CAD数学模型的锥体的中心点坐标，角度和直径的数据就会在对话框中显示

在单击创建按钮之前，如果鼠标在六个点的基础上还在锥体进行了点击，PC-DMIS 就会求所有测点的平均。


将CAD模型的线框数据用于锥体

CAD 线框数据也可用于生成锥体。

用线框数据生成锥体：

  1. 在锥体的一端线附近点击。 PC-DMIS 将突出显示所选线。 得到锥体的中心坐标，曲线矢量和直径

  2. 在锥体的另一端线上点击计算锥体角度。

测头逼近方向始终垂直于该特征，且垂直于当前测头中心线矢量。 只要所选线在屏幕上显示，锥体的中心点坐标，直径均会在测量对话框中显示。

注：如果CAD 元素不是锥体、圆或弧，则可能需要更多次单击才能将特征确定。 如果 PC-DMIS 未突出显示正确的特征，请在锥体上至少再单击两个位置。


不将CAD数据用于锥体

在不使用 CAD 数据的情况下生成锥体：

  1. 在锥体所在平面触测三次得到此平面

  2. 在内锥（或外锥）的同一高度触测三次。

  3. 在前面触测那一层的上部或下部至少再触侧一次（触侧三次可得到锥体较正确数据）。


 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动球体

球对话框

“球体”薄壁件选项用于定义球体测量。 当球体位于不平行任何工作平面的特定平面时，此测量类型尤其有用。 要测量一个自动球体，至少需要四个测点。

访问球选项，需进入自动特征球对话框（插入|特征|自动|球）。 菜单路径显示

更多：

球字段定义

测量球


球体字段定义

样例球体的“编辑”窗口命令行显示为：
F_ID=AUTO/SPHERE, SHOWALLPARAMS = Y/N,
SHOWHITS = NO
THEO/ TX,TY,TZ,TI,TJ,TK TDIAM
ACTL/ X,Y,Z,I,J,K, DIAM
TARG/ targX,targY,targZ,targI,targJ,targK
THICKNESS = n, TOG1, TOG2
AUTO MOVE = Y/N, DISTANCE = n
NUM HITS =n, NUM ROWS =n, INIT =n, PERM =n, SPACER =n
START ANG1 = n, END ANG1 = n
START ANG2 = n, END ANG2 = n
ANGLE VEC = I,J,K

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建凹口槽所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 可选择： 这些参数包括：“测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

显示所有参数=YES/NO选项，决定PC-DMIS是否在编辑窗口中显示理论厚度，直角/极坐标，自动移动，重新测量，读位置，查找孔，相对测量，起始，永久，间隙，缩进，深度和半径。

理论厚度 = 该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2=可以在TRIANGLE 和OUTLINE之间切换。 PC-DMIS将通过采的点的位置来确定球体的类型。

理论值/ = 该值表示标称测点。 TDIAM是理论直径。

理论值/ = 该值表示标称测点。 TDIAM是理论直径。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

TOG1 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

点数=是大于3的一个可编辑的整数。

行数 = 这一可编辑值是大于一的整数。

深度 = 这些值是可编辑的距离。

缩进 = 该值是可编辑的距离。

起始/结束角度1=可编辑的定义球体的起始结束角度

起始/结束角度2=可编辑的定义球体的起始结束角度

角矢量 = 此字段表示绕法线矢量的零度位置。 它是可编辑的值。

有关测量所有自动特征类型的一般指导，请参见共同自动特征对话框选项。


测量球体

PC-DMIS 允许通过几种方法来使用薄壁件选项测量球体。 以下各段列出了这些方法：

  • 将键入数据用于球体

  • 将 CMM 的曲面数据用于球体

  • 将屏幕上的曲面数据用于球体

  • 将屏幕上的线框数据用于球体

注意：当 CAD 数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于球

此方法允许您键入球体的理论 X、Y、Z、I、J、K 值。 标称值的详细信息请参看模式列表。


将CMM曲面数据用于球

在此测量模式时，必须钩选查找标称值复选框。 查找标称值的详细信息参看模式列表。

用测头在球表面采四个点，用CMM曲面数据生成球。

在选择创建按钮之前，如果检测到其它鼠标单击操作，PC-DMIS 就将在所有测点附近查找最佳的球体。


将屏幕上的曲面数据用于球体

用曲面数据生成一个球

  1. 点击曲面模式按钮 [image] 。

  2. 将光标放在图形显示窗口显示将测量的球

  3. 点击鼠标左键

  4. 在球体上至少点击两次。

只要在模型上选取的点在屏幕上显示，所选球体的理论值和矢量方向都会在对话框中显示。


将CAD模型的线框数据用于锥体

将CAD模型的线框数据用于球

CAD的线框数据生成球：

  1. 选择要测量的球。 PC-DMIS 将突出显示所选球体（如果有）。 如果选种了另一个特征，此时再点击两次。

  2. 验证选择了正确的特征。

只要球被指定，用DCC测量的球的坐标和矢量会在自动测量球的对话框中显示。


创建自动球体

 Feature Paths and Orientation Orientation area Properties area Auto Feature Type list Center Location area ID box Misc area Advanced / Basic buttons Auto area Create button Close button

创建自动多边形特征示例

创建自动多边形

多边形对话框

多边形对话框可定义并将多边形自动特征插入到零件程序。 　 多边形是包含三个或更多等长边的特征。 例如，六角形或八边形都是多边形特征。 该自动特征主要用于测量螺栓和螺母。

要定义和插入多边形特征，需访问自动特征多边形对话框（插入|特征|自动|多边形）。 菜单路径显示

更多：

多边形字段定义

测量多边形


多边形字段定义

样例多边形的“编辑”窗口命令行显示为：

POL1 =AUTO/POLYGON,SHOWALLPARAMS = Y/N,SHOWHITS = Y/N

THEO/TX,TY,TZ,TI,TJ,TK,TDIAM,THEIGHT,TANGLEI,TANGLEJ,TANGLEK

ACTL/X,Y,Z,I,J,K,DIAM,HEIGHT,ANGLEI,ANGLEJ,ANGLEK

TARG/targX,targY,targZ,targI,targJ,targK,targAngleI,targAngleJ,targAngleK

THEO_THICKNESS = n,TOG1,TOG2,TOG3,ONERROR=Y/N,$

AUTO MOVE = Y/N,DISTANCE = n, ,RMEAS = None,None,None,$

READ POS = Y/N,FIND HOLE = Y/N,REMEASURE = Y/N,$

NUMHITS = n,NUMSIDES = n,RADIUS = n,INIT = n,PERM = n,SPACER = n,$

MEAS/POLYGON

ENDMEAS/

显示所有参数 = YES/NO切换字段决定了PC-DMIS编辑窗口是否显示理论厚度，直角坐标/极坐标，BND/UNBND,自动移动，距离，相对测量，点数，深度，和棱矢量。

显示触测 = 此“是/否”切换字段用于选择 PC-DMIS 是否在“编辑”窗口中显示创建多边形所使用的触测。

如果您从 DMIS 接收到触测数据或手动修改了触测的 X、Y、Z、I、J 或 K 值中的至少一个，那么当 PC-DMIS 执行零件程序时，将不会根据理论特征重新生成触测。 相反，PC-DMIS 会将提供的触测数据用于所有测量。 但是，如果您更改了以下特征参数中的一个，PC-DMIS 将忽略您提供的触测数据，而根据更改后的参数重新生成触测。 参数： “测点数”、“角矢量”、“直径”、“长度”、“宽度”、“高度”、“内外”、“起始角”、“终止角”、“间距”、“角度”、“宽度最小最大值”、“长直径”、“短直径”和“行数”。

理论/=显示元素理论中心和矢量。 “直径”是直径的测定值。 通常，偶数边的多边形，直径时相对边的距离。 其它多边形，例如等边三角形，直径时内切圆的直径。

实测/=显示元素实际中心和矢量。 实测直径。

目标值 = 这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

厚度 = 这一可编辑值表示零件的键入厚度。 所使用的值既可为正，也可为负。

TOG1 = 这是一个切换字段。 X、Y、Z、I、J、K 将以 RECT（直角坐标）或 POLR（极坐标）显示。

TOG2 = 此切换字段在“内”和“外”之间切换。 PC-DMIS 在采点时将根据测头位置来确定所测圆的类型。 （在圆内 = 内，在键外 = 外。）

TOG3 = 此切换字段在“圆弧”和“直线”之间切换。 它表示 PC-DMIS 在执行此特征时将使用的移动类型。

产生错误=这是一个YES/NO选项，提高PC-DMIS在误触测或找不到点后进行错误检查的能力。

自动移动 = 这是一个切换字段。 YES表示打开此选项。

距离 =该值指示测头在使用“自动移动”选项时将移动的距离。

相对测量 = 该值指示给定特征和自动特征之间的相对位置和方位。

读位置 = 这是一个切换字段。 YES表示打开此选项。

查找孔 = 此“是/否”切换字段用于将测头移至特征理论中心之上的逼近距离位置，然后移动到垂直于特征曲面矢量，从而以接触速度搜索孔。 搜索将持续到接触曲面（表示孔不在此处）或达到探测距离（表示孔在此处）为止。

重新测量 = 此“是/否”切换字段用于在测量特征后自动地再次重新测量该特征。 它会将第一次测量的测定值用作第二次测量的目标位置。

点数=这是一个可编辑的大于等于1的整数。表示每一边PC-DMIS采点数。 注，但是，PC-DMIS每采一条边首先会至少采2个点来判断元素的角矢量。

边数=是大于等于3的一个整数。 定义多边形的边数。

半径=定义拐角半径。 采点时，PC-DMIS在采点前根据所设定值沿边移动。 这样可以避免直接在拐角采点。

起始/永久=定义起始/永久样例点。

间隙/深度 = 这些值是可编辑的距离。

常规设置选项请参考常规自动特征对话框选项。


多边形测量

通过CAD模型测量多边形

  1. 打开自动特征多边形对话框（插入|元素|自动|多边形）。 显示菜单路径

  2. 在边数框中定义您的多边形的边数。

  3. 在图形显示窗口点击被测多边形。 PC-DMIS将会显示中心点信息，并且画出初步路径线. 改变了对话框的参数后，注意观察PC-DMIS会动态的根据更该信息改变路径线。

  4. 点数框可以定义PC-DMIS测量每一条边所采的点数。 PC-DMIS在测量多边形的每一条变的时候，首先采两个点来确定元素的矢量方向。

  5. 方向区域，通过选择孔或者是键来确定是内多边形还是外多边形。

  6. 在拐角半径框定义拐角半径 决定了PC-DMIS在每一条边离拐角多远的位置采点。 这样可以避免在拐角位置采点。

  7. 在直径框，保证多边形的直径准确。 通常，偶数边的多边形直径指的是相对两边的距离。 对于其它多边形，例如等边三角形，是内切圆的直径。 选择多边形后，PC-DMIS自动填充对话框中的数值。

  8. 选择其它必要选项。

  9. 点击创建 PC-DMIS在程序中创建多边形元素。

想创建自动多边形可以键入数值：

如果已知多边形的理论数据，你可以通过在适当位置输入理论值自动创建多边形。 通过多边形自动特征对话框，定义XYZ和IJK等信息。 定义边数，每一边测量点数，直径和拐角半径。 完成后点击创建。

通过CMM自动测量多边形

您可以在没有CAD模型的情况下,通过测头在工件上采点学习一个多边形。 打开多边形自动特征对话框，在多边形的其中一边采点。 采完第一点后，底部的状态栏将提供其它的采点信息。 按照状态栏给定的信息完成多边形的采集。 完成后点击创建。


设置相对测量

插入|参数更改|自动相对测量菜单用来设置自动特征的相对测量。 当选择了此菜单，PC-DMIS将在程序中插入相对测量命令，用来设置下面的参数：

  • 场规模时（使用相对测量元素的矢量）

  • 绝对模式（不使用相对测量元素的矢量）

在自动特征对话框使用相对测量前您应该在程序中插入相对测量命令。 更多信息，参考“相对测量区域”

更多：

绝对模式

常规模式


绝对模式

当自动特征具有关联的相对测量特征（参见“相对测量”按钮）时，PC-DMIS 将在调整到相对测量特征平面上的位置测量自动特征。

示例：假定您测量一个平面（平面）以及引用该平面作为相对测量特征的自动圆（圆 1）。 在测量圆 1 时，PC-DMIS 将在参考平面（平面）中进行测量。 参见＂绝对模式的数学过程：＂

此选项的“编辑”窗口命令显示为：

相对测量/绝对

更多：

绝对模式的数学过程：


绝对模式的数学过程：

使用从下表中的示例特征中抽取的数字值，按照以下步骤了解“相对测量/绝对”的作用方式。

  1. 使用实际相对测量特征的 XYZ IJK 值创建一个坐标系统（平移矩阵）。

  2. 将标称自动特征 XYZ 移至相对测量坐标系统中。

  3. 将 Z 值归零，并将 XYZ 移回零件坐标系统。

  4. 如果相对测量特征是可还原平面，则将相对测量特征的 IJK 值复制到自动特征中。

示例特征 | XYZ | IJK
实际相对测量特征（平面）： | 2,2,1 | 0,0,1
标称自动特征（圆）： | 0,0,0 | 0,.7071,.7071
新的标称自动特征： | 0,0,1 | 0,0,1


常规模式

常规模式考虑参考特征的方位。 99%的情况下应使用该方法。

要理解这一点，请检查一个具有三个样例测点的自动圆。 将首先在圆周围的曲面上采三个点，然后根据平面的位置和曲面法线矢量的方位对圆进行测量。 因此，如果平面位于 45 度角，PC-DMIS 还会以 45 度角测量自动圆。

同样，如果从起始方位旋转相对测量特征，则将以相同的旋转偏置测量关联的特征。

常规模式也比绝对模式要稍微智能化一些，因为当引用参考特征时，它只按照参考特征类型的有效轴来偏置主特征。 例如，对于一个平面，在各个方向上移动没有太大意义，只有按平面的法线矢量移动才有意义。

此选项的“编辑”窗口命令行显示为：

相对测量/常规

更多

常规模式的数学过程


常规模式的数学过程

使用从下表中的示例特征中抽取的数字值，按照以下步骤了解“相对测量/常规”的作用方式。

  1. 使用标称相对测量特征 XYZ IJK 创建一个坐标系统（平移矩阵）。

  2. 将标称自动特征 XYZ 和 IJK 移至相对测量坐标系统中。

  3. 使用实际相对测量特征 XYZ IJK 新建一个坐标系统。

  4. 现在使用新的相对测量坐标系统将平移后的自动特征 XYZ 和 IJK 移回零件坐标系统。

  5. 使用新的标称 XYZ 和 IJK 测量自动特征。

示例特征 | XYZ | IJK
标称相对测量特征（圆）： | 0,0,2 | 0,0,1
标称自动特征（圆）： | 2,1,0 | .7071,0,.7071
实际相对测量特征： | -1,0,1 | -.7071,0,.7071
新的标称自动特征： | 1.8284,1,-1 | 0,0,1


创建测定特征

创建测定特征 简介

了解命令格式

圆的基本测量格式

锥体的基本测量格式

柱体的基本测量格式

直线的基本测量格式

平面的基本测量格式

点的基本测量格式

球体的基本测量格式

插入测定特征

推测测定特征的类型

强制插入某种测定特征类型

编辑测定特征

测定特征对话框说明

特征名

测点数

引用类型

最佳拟合数学类型

重新生成触测目标

复制到实际值

坐标系统

角度定义格式

圆特征类型

线定义格式

特征理论值

触测目标

测定特征对话框说明

由测头编辑基本触测点

替代一个推测的测定特征

创建测定特征组


创建测定特征： 简介

只要在零件上采点，PC-DMIS 即会根据测点数、触测矢量等，将测点解释为不同的特征。PC-DMIS 通过这些测点创建测定特征。 PC-DMIS 支持以下测定特征：

  • 测定点

  • 测定直线

  • 测定平面

  • 测定球体

  • 测定柱体

  • 测定锥体

  • 测定圆

这些特征在“了解命令格式”主题中详细介绍。

本部分涉及以下主要的主题。

  • 了解命令格式

  • 插入测定特征

  • 编辑测定特征

  • 替代一个推测的测定特征

  • 创建测定特征组

注意：您还可以使用快速启动工具栏将测定特征插入零件程序。 对于更多信息，请参阅＂快速启动: 测量工具栏"主题在使用工具栏 ＂部分．


了解命令格式

所有测定特征均使用以下格式显示在命令模式的“编辑”窗口中。对于一些略微的不同，下面各部分将更为详细地解释。 实际的“编辑”报告将全部显示为大写。

例如：

特征_名称=特征/特征_类型，TOG1,TOG4
理论值/TX,TY,TZ,TI,TJ,TK,TD,TL
实测值/X,Y,Z,I,J,K,D,L
测量/TOG2,TOG3,
测点/TOG5,TX,TY,YZ,TI,TJ,TK,X,Y,Z,使用_理论值=TOG6
测量结束/

特征_名称:该字段显示特征的名字。 这是用户可编辑的字段。

特征_类型：该字段指示特征的类型，与 TOG2 相同但是不能编辑，无法切换。

......:它将指示每种特征的唯一后缀。

TOG1：该字段可以在直角和极坐标之间切换。 如果选择了直角坐标系，所有点都将按迪卡尔系统 (x, y, z) 来表示。 如果选择了极坐标，所有点都将按极坐标系统 (x 半径, y 角度, z 高度) 来显示。 矢量不会改变。

TOG2：所有测量特征中都有此字段，它可以在以下选项之间进行切换：
圆 / 锥体 / 曲线 / 柱体 / 直线 / 平面 / 点 / 特征组 / 槽 / 球体

第一次在零件程序中打开构造命令行时，点是默认的特征类型。 然后，默认特征类型将成为上次测量的特征类型。

TOG3：根据 TOG2 中显示的特征类型，该字段显示将接收的测点数。 根据用户设置的测点数，触测线会有所不同。 例如，1 个触测点 = 1 个触测/基本线，3 个触测点 = 3 个触测/基本线。 显示的默认值为要求的最小数目。

TOG4：该字段也根据 TOG2 中显示的特征类型接收唯一值。 如果是线性特征，可以在定界/非定界之间切换。 如果是圆特征，可以在“内/外”之间切换。 如果是圆特征，可以在“内/外”之间切换。如果是角度特征，可以在长度/角度之间切换。

TOG5：该字段显示了触测采取的类型：
基本。

TOG6：该字段决定是否使用理论矢量作为测点的逼近矢量。 默认是YES. 如果是NO, PC-DMIS通过从当前测头位置减去理论触测点的坐标(X,Y,Z) 计算出逼近矢量。

TX,TY,TZ,TI,TJ,TK： 这些数字(TX,TY,TZ)体现了理论目标矢量和理论逼近矢量 (TI,TJ,TK) ，这些数是由用户编辑的。

TD:对于圆特征这个数字是理论直径。

X,Y,Z,I,J,K: 这些数字是不可编辑的，显示了测定点的坐标和测定的逼近矢量。

D: 对于圆特征这个数字是理论直径。

TL: 这是有长度特征的理论长度。

L: 这是有长度特征的测定长度。

其它：

圆的基本测量格式

锥体的基本测量格式

柱体的基本测量格式

直线的基本测量格式

平面的基本测量格式

点的基本测量格式

球体的基本测量格式


圆的基本测量格式

圆的最小测点数为三.

特征名称=特征/圆，TOG1,TOG4,TOG6
理论值/理论的X值，理论的Y值,理论的Z值,理论的I值，理论的J值，理论的K值,理论直径
实测值/X,Y,Z,I,J,K,直径
测量/圆,TOG3,TOG7
...
测量结束/

TOG1=该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设定的测点数,触测线会有所不同. 例如，3 个触测点= 3 个触测点/基本线，5 个触测点 = 5 个触测点/基本线。

TOG4=该字段可以在“内”和“外”之间切换。

TOG6= 该字段在各种可用的最佳拟合类型之间切换。 其中包括： “最小二乘方”、“最小间隔”、“最大内接”、“最小外切”和“固定半径”

TOG7= 该字段在各种引用类型之间切换。 包括“特征”、“3D”、“工作平面”、“X 正”、“Y 正”、“Z 正”、“X 负”、“Y 负”、“Z 负”。

...= 省略符号处可以输入任意数量的测点。


锥体的基本测量格式

锥体的最少测点数为六个点。

特征名称=特征/锥体，TOG1,TOG4,TOG5
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值，理论长度，理论直径1，理论直径2
实测值/X,Y,Z,I,J,K,长度，直径1，直径2
测量/锥体,TOG3
...
测量结束/

TOG1= 该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设置的测点数，触测线会有所不同。 例如，6 个触测 = 6 个触测/基本线，11 个触测 = 11 个触测/基本线。

TOG4= 该字段可以在“内”和“外”之间切换。

TOG5= 该字段可以在“长度”和“角度”之间切换。

...= 省略符号处可以输入任意数量的测点。

TD1,TD2=这是圆锥的两个理论直径。

D1,D2=这是对圆锥两个直径的实际测量值。


柱体的基本测量格式

柱体的最少测点数为六个点

特征名称=特征/柱体，TOG1,TOG4,TOG5
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值，理论直径，理论长度
实测值/X,Y,Z,I,J,K,直径，长度
测量/柱体,TOG3
...
测量结束/

TOG1=该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设置的测点数，触测线会有所不同。 例如，6 个触测点 = 6 个触测/基本线，11 个触测 = 11 个触测/基本线。

TOG4= 该字段可以在“内”和“外”之间切换。

TOG6= 该字段在各种可用的最佳拟合类型之间切换。 其中包括： “最小二乘方”、“最小间隔”、“最大内接”、“最小外切”和“固定半径”

...= 省略符号处可以输入任意数量的测点。

注：如果创建的测定柱体包含两行以上，并在之后更改了测定柱体对话框中的测点数，PC-DMIS 将保持行数不变。


直线的基本测量格式

直线的最少测点数为二。

特征名称=特征/直线，TOG1,TOG4
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值
实测值/X,Y,Z,I,J,K
测量/直线,TOG3,TOG7
...
测量结束/

TOG1= 该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设置的测点数，触测线会有所不同。 例如，2 个触测点 = 2 个触测/基本线，3 个触测点 = 3 个触测/基本线。

TOG4=该字段可以在有边界 / 无边界之间切换。如果选择有边界，则理论和实际字段不再显示矢量信息，而是将沿着第一个点的方向显示第二个点的X,Y,Z值。参照“线定义格式”。

TOG7= 该字段在各种引用类型之间切换。 包括“特征”、“3D”、“工作平面”、“X 正”、“Y 正”、“Z 正”、“X 负”、“Y 负”、“Z 负”。

...= 省略符号处可以输入任意数量的测点。

被测量的直线和工作平面的关系

当创建一条要测量的线时，PC-DMIS将把线上的点投影到与当前工作平面矢量垂直的平面上。

例如如果你目前的工作平面是Z正（矢量为0，0，1）你有一个箱体工件测定线上的点必须在工件的垂直面上，例如上面或侧面。

如果你想在工件的上表面测量一个直线特征，你需要根据直线的方向切换你的工作平面到X正平面，X负平面，Y正平面或者Y负平面。

参阅“工作平面”章节获得怎样改变工作平面的信息。


平面的基本测量格式

平面的最少测点数为三.

特征名称=特征/平面，TOG1
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值
实测值/X,Y,Z,I,J,K
测量/平面,TOG3
...
测量结束/

TOG1= 该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设置的测点数，触测线会有所不同。 例如，3 个触测点= 3 个触测/基本线，8 个触测点= 8 个触测/基本线。

...= 省略符号处可以输入任意数量的测点。


点的基本测量格式

点的测点数仅为一。

特征名称=特征/点，TOG1
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值
实测值/X,Y,Z,I,J,K
测量/点,TOG3
触测点/...
测量结束/

TOG1= 该字段可以在直角和极坐标之间切换。

TOG3=列出了PC-DMIS测量这个特征应该采的点数。 既然点特征只采一个点，你可以不用编辑此项的值。

...= 省略号处可以输入一个测点。


球体的基本测量格式

球体的最少测点数为四。

特征名称=特征/球，TOG1,TOG4
理论值/理论的X值,理论的Y值，理论的Z值，理论的I值，理论的J值,理论的K值，理论直径
实测值/X,Y,Z,I,J,K，直径
测量/球,TOG3
...
测量结束/

TOG1= 该字段可以在直角和极坐标之间切换。

TOG3= 用户可以编辑该值，该值由测量的特征确定。 根据用户设置的测点数，触测线会有所不同。 例如，4 个触测点= 4 个触测/基本线，7 个触测点= 7 个触测/基本线。

TOG4= 该字段可以在“内”和“外”之间切换。

...= 省略符号处可以输入任意数量的测点。


插入测定特征

PC-DMIS 允许向零件程序中插入测定特征，方法是解释测头触测并推测正确的特征类型. 如果 PC-DMIS 的推测不正确，只要您已为特征采了所需的最少测点数，即可强制 PC-DMIS 选择正确的特征类型。

这些程序假定您正处于脱机模式.

以下主题中提供的过程假定您正处于脱机模式．

其它：

推测测定特征的类型

强制插入某种测定特征类型


推测测定特征的类型

  1. 访问“编辑”窗口并将其置于命令模式或概要模式。

  2. 将 PC-DMIS 置于程序模式，并设置适合的测头深度。

  3. 访问测定特征工具栏，然后单击推测模式图标。

  4. 在零件模型上单击要插入特征的位置.

  • 如果使用导入的线框 CAD 模型，PC-DMIS 将自动使用最近的线作为所选特征的基础。

  • 如果使用导入的立体 CAD 模型，每次单击鼠标均会计算一次触测。

  5. 按 END 键。 PC-DMIS 解释您的触测，并将推测的特征放入“编辑”窗口

对于推测模式图标和测定特征工具栏，请参阅“使用工具栏”部分中的“测定特征工具栏”主题.


强制插入某种测定特征类型

如果 PC-DMIS 推测的测定特征类型不正确，可以在按 END 键之前，从测定特征工具栏或子菜单中选择正确的测定特征，强制插入所需的类型。 按 END 键后，PC-DMIS 会将所选的特征类型插入“编辑”窗口。


编辑测定特征

PC-DMIS 允许在“编辑”窗口中选择所需的测量特征，并直接在“编辑”窗口中进行更改。 设计测定特征对话框是为了给用户提供一个友好的界面来替代编辑编辑窗口。

要打开测定特征对话框，请执行以下步骤：

  1. 将光标放在所需测量特征的前四行内。

  2. 按 F9 键.

测定样例圆对话框

注意：通常，测定特征对话框会根据特征类型打开。 不过，如果光标位于测量特征中所列的触测（即触测/基本）上并按F9 键，PC-DMIS 将显示所选触测的测定测点对话框。

其它：

测定特征对话框说明

测定测点对话框说明


“测定特征”对话框说明

通过测定特征对话框可以编辑所选的测定特征。 以下主题介绍测定特征对话框。

其它：

特征名

测点数

引用类型

最佳拟合数学类型

重新生成触测目标

复制到实际值

坐标系统

角度定义格式

圆特征类型

直线定义格式

特征理论值

触测目标


特征名

使用特征名框可以更改所显示特征的名称。 只需在“编辑”窗口中突出显示特征 ID，键入新的标识，然后按 ENTER 键。 PC-DMIS 允许出现重复的特征标识。 因此，在更改特征名时应注意是否出现不需要的重复 ID。


测点数

使用测点数框可以更改指定特征的测点数。

例如： 编辑框中当前列出四个测点 如果删除一个测点，特征列表中的最后一个测点 (#4) 将删除。 如果删除两个测点，最后两个测点（#4 和 #3）将删除。 PC-DMIS 将根据当前的编号赋值对剩余的测点重新编号。

如果添加一个测点，PC-DMIS 会将触测目标列表增加一，在测点列表的结尾增加一个测点。 在程序执行之前，该测点不会指示任何 x、y、z、I、j、k 值。 此时，PC-DMIS 将提示操作者接受增加的测点。 PC-DMIS 将询问测点的间距是否均匀。

  • 回答时单击是,PC-DMIS 将以等间距间隔接收测点。 在一个锥体，球，或者圆柱特征， PC-DMIS显示一个级别对话框。 可以用这个对话框去指定PC-DMIS的级别数以使测点分配均匀。 默认值是2

  • 如果单击否按钮，PC-DMIS 将显示测点值 0, 0, 0, 0, 0, 1。您将需要手动输入测点值。


引用类型

引用类型列表控制测定特征是否是 3D 特征，射影到当前工作平面、射影到指定平面还是相对另一个特征射影。 这会影响数学上导出特征最终特性的方式。


最佳拟合数学类型

这个最佳拟合数学类型对话框指出了测量特征将使用的数学算法的类型。 最小二乘方是标准的最佳拟合方法。 对于这些拟合方法的讨论，请参见“创建自动特征”部分中的“计算”对话框


重新生成触测目标

重新生成触测复选框将重新生成该特征的触测/基本命令，以便对特征理论值区域中更改的数据进行更新


复制到实际值

复制到实际值复选框将复制在对话框里的特征理论值区域所作的更改，并将更改应用于实际的测定数据。


坐标系统

在坐标系统区域可以选择直角坐标和极坐标。 如果选择了直角坐标系，所有点都将按迪卡尔系统 (x, y, z) 来表示。 如果选择了极坐标，所有点都将按极坐标系统 (x 半径, y 角度, z 高度) 来显示。 矢量不会改变。


角度定义格式

如果显示角度特征，PC-DMIS 将允许选择“长度”和“角度”。

· 长度选项显示了两个圆的直径, 还将显示两个圆之间的长度。

. 角度选项将显示点的标称值 (x, y, z) 和矢量 (i, j, k), 还将显示角度值。


圆特征类型

如果显示圆特征，PC-DMIS 将允许在“内圆”和“外圆”之间选择。


线定义格式

如果显示线特性， PC-DMIS将允许在线定义模式区域中选择“定界”和“非定界”。

选择定界会使PC-DMIS显示两个端点，这两个点在特征理论值区域形成线，像这样：

X, Y, Z

和

X2的理论值,Y2的理论值,和Z2

对于有界的线，长度值是灰显得无法选择修改。

选择非定界会使PC-DMIS显示在特征理论值区域线的标称值信息。

X、Y 、Z和 长度

和和

I的理论值，J的理论值，和K


特征理论值

该区域包含特征的理论值数据。 在更改后单击OK可以更新该数据。 注意该操作只会更新理论值数据。 如果要影响触测和实际的测定数据，应选中重新生成触测和复制到实际值复选框。


触测目标

支持的特征：
测定圆
测定圆柱
测定点
测定平面
测定球
测定直线
测定锥体

对于支持的测定特征，触测目标按钮允许查看或更改特征的触测数据。

点击触测目标按钮打开特征触测目标对话框。

特征触测目标对话框

该对话框按行列出触测数据。 各行左侧的数字指示触测的顺序。 要更改触测数据，双击某一行并在出现的测定测点对话框编辑其值。

特征触测目标对话框还可以通过使用“图形显示”窗口查看和编辑触测数据。 只要特征触测目标对话框仍打开，您即可执行以下操作：

. 查看带红色箭头的各触测。 单击在特征触测目标对话框中列出触测数据的任意行，“图形显示”区域关联的箭头将变为红色。

. 单击每个测点并拖动到新位置。 要移动测点，可以在图形显示区域选择红色的箭头并将其拖动到新位置。 放开鼠标将测点放在新位置并计算数据，更新特征触测目标对话框。

. 插入新测点。 您还可以向现有特征中插入新测点。 在触测列表中选择一个位置，然后进行任何所需的触测. 一旦按了END键，PC-DMIS 会询问是否要在当前位置插入触测点。 如果选择是，PC-DMIS 会将新测点插入当前特征的该位置。 如果选择否，PC-DMIS 会将插入光标移动到零件程序中的下一个有效位置（通常在“编辑”窗口当前特征的正下方）并创建一个新特征。

注意：在您使用任意方法进行更改时，特征触测目标对话框和“编辑”窗口中的数据不会动态更新。 您需要先关闭对话框再重新打开，才能看到更改后的触测数据。

删除触测按钮

删除触测按钮在特征触测目标对话框的下边只有当为有效的自动特征编辑触测点时才会有效。 要删除一个存在的点，选择测点点击删除测点按钮。 PC-DMIS 从工件程序中和对话框中将测点移走。 清参阅“创建自动特征”部分的“显示触测按钮”主题。


“测定测点”对话框说明

测定样例点对话框

测定测点对话框可以编辑测定特征的各测点。 您可以编辑以下各项：

  • 触测类型

  • X、Y 和 Z 位置

  • 各种矢量

  • 间隙

  • 缩进

  • 深度

  • 每个曲面上的测点

某些项目仅适用于特定的触测类型。 要更新所选测定特征的触测数据，在该对话框中编辑值，然后单击OK

其它：

由测头编辑基本触测点


由测头编辑基本触测点

你可以在联机模式下通过触测工件来更新基本触测点，或者在测定测点对话框打开的情况下在脱机模式下点击CAD模型． PC-DMIS将用新的结果自动更新对话框．

对于基本的触测，会出现这些复选框．

用理论矢量作为逼近矢量 | 这个复选框允许你指明理论矢量是否可作为逼近矢量． 如果将它取消，PC-DMIS 将从当前测头位置减去理论触测点的坐标(X,Y,Z)来计算逼近矢量．
在执行中学习触测 | 这个复选框允许你指明PC-DMIS 是否会在工件程序执行中重新学习基本的触测点．


替代一个推测的测量特征

替代子菜单用于更改最后构造的特征类型。 例如，如果圆是最后尝试构造的特征，而 PC-DMIS 将其推测成平面，则可以使用此选项来将特征转换为正确的类型。 如果你打算替代一个推测特征，你必须在创建任何特征之前这样做。

要使用替代特征,请执行以下步骤：

  1. 访问“编辑”窗口。

  2. 将光标放在“编辑”窗口中不正确的特征类型上。.

  3. 访问编辑|替代推测子菜单开始替代过程。 显示菜单路径

  4. 选择正确的特征类型。

您会在“编辑”窗口中看到特征更改。.


创建测定特征组

插入|特征|测量|特征组菜单将一个测定特征组命令（也称为一个点特征组）插入到了编辑窗口。 This command creates a scan of a single point that will measure the same point a defined number of times in order to obtain an averaged (and hopefully more accurate) representation of the point measurement.

Point Sets are most often used as inputs when performing Leapfrog alignment operations with a manual arm machine. 想获取更多信息“在“创建和使用坐标系”部分中的“执行跳步操作”

在命令模式，测定特征组看上去像这样：

SCN1 =特征/组，直角坐标系

理论值/0,0,0,0,0,1

实测值/0,0,0,0,0,1

测量/组，0

测量结束

当你的光标位于这个命令上时按F9将显示测定特征对话框：

测定特征对话框

对于这个对话框中的信息，请参阅“编辑测量特征”主题；对话框包含了许多在这个主题上已经议论的条目。

创建一个特定特征组（点特征组）：

  1. 在插入的测量特征组命令上按F9.

  2. 在对话框中，渐入点的理论XYZ位置和IJK矢量。

  3. 在测点数的框中，指定你想让PC-DMIS在这个点上的采点数目。 数目越多，得到的平均值越好。

  4. 在对话框中选择所需的其他选项。

  5. 点击 OK. PC-DMIS在编辑窗口更新命令。

例如，一个用５个点迭代的已完成的点特征组扫描看上去是这样的：

SCN1 =FEAT/SET,RECT

理论值/107,11,21,0,0,1

实测值/0,0,0,0,0,1

测量/组，5

触测点/基本，普通,107,11,21,0,0,1,0,0,0,使用理论值= YES

触测点/基本，普通,107,11,21,0,0,1,0,0,0,使用理论值= YES

触测点/基本，普通,107,11,21,0,0,1,0,0,0,使用理论值= YES

触测点/基本，普通,107,11,21,0,0,1,0,0,0,使用理论值= YES

触测点/基本，普通,107,11,21,0,0,1,0,0,0,使用理论值= YES

测量结束


利用存在的特征构造新特征

通过已存在特征构造新特征

通过已存在特征构造新特征 介绍

利用编辑窗口构造特征

使用构造对话框构造特征:

了解通用指令格式

进入对话框

小数点放置惯例

构造一个点特征

构造一个套用点

构造一个角点

构造一个垂射点

构造一个交点

构造一个中点

构造一个偏置点

X,Y,Z偏置

构造一个原点

构造一个刺穿点

构造一个投影点

自动构造点

构造一个圆特征

内/外圆

自动创建圆

构造一个最佳拟合圆或最佳拟合重新补偿圆

最佳拟合类型

删除界外/标准偏差复合框.

应用高斯过滤器/终止频率

构造一个相交圆

构造一个套用圆

构造一个投影圆

改变圆的方向

利用扫描特征构造圆弧

确认构造圆弧的数据

利用圆锥构造圆

构造一个椭圆特征

内/外椭圆

构造一个最佳拟合椭圆或最佳拟合重新补偿椭圆

构造一个套用椭圆

构造一个投影椭圆

改变椭圆的方向

自动构造椭圆

构造一个球特征

内/外球体

构造一个最佳拟合球或最佳拟合重新补偿球

构造一个套用球

构造一个投影球

改变球的方向

自动构造球

构造一个直线特征

变量

自动构造直线

构造一条坐标线

构造一个最佳拟合直线或最佳拟合重新补偿直线

删除界外/标准偏差复合框.

应用高斯过滤器/终止波长

构造一个套用直线

构造一条交线

构造一条中线

构造一条平行线

构造一条垂线

构造一条投影线

改变直线的方向

利用扫描特征构造直线

确认构造线的数据

构造一条偏置线

通过计算标称值改变偏置值

计算标称值示例

通过计算偏置值改变标称值

计算偏置示例

构造一个圆锥特征

内/外圆锥

变量

构造一个最佳拟合宇圆锥或最佳拟合重新补偿圆锥

构造一个套用圆锥

构造一个投影圆锥

改变圆锥的方向

自动构造圆锥

构造一个圆柱特征

内/外圆柱

构造一个最佳拟合圆柱或最佳拟合重新补偿圆柱

最佳拟合类型

构造一个套用圆柱

构造一个投影圆柱

改变圆柱的方向

自动构造圆柱

构造一个平面特征

构造一个坐标平面

构造一个最佳拟合平面或最佳拟合重新补偿平面

删除界外/标准偏差复合框.

应用高斯过滤器/终止波长

构造一个套用平面

构造一个高点平面

构造一个中平面

构造一个偏置平面

通过计算标称值改变偏置值

计算标称值示例

通过计算偏置值改变标称值

计算偏置示例

构造一个平行面

构造一个垂面

改变平面的方向

自动构造平面

构造一个槽特征

槽/键

构造一个曲线

构造一个关联/独立曲线

缩小公差

编辑控制点

控制点列表

构造一个曲面

构造一个关联/独立曲面

缩小U向公差

缩小V向公差

曲面网格密度

优化曲面

应用张力因素

创建拐角

平滑坏点数据

构造一个特征组

特征组的轮廓错误

特征组的平均值

将扫描触测点的一个范围作为输入

构造一个过滤器组

线性选项

极性选项

过滤器类型列表

高斯

样条

均衡

三角形过滤器

圆柱形过滤器

过滤器宽度功能框

终止波长功能框

终止频率功能框

平滑参数功能框

删除界外值复选框

标准偏差复合框

构造一个调整过滤器


通过已存在特征构造新特征 介绍

当需要的元素不能直接测量(例如,两个边的交点)时,可以用构造方法.访问路径为插入| 特征| 构造. 显示菜单导航图

通过访问这个菜单的项目可以利用已有特征(已经探测或构造的特征)来构造新的特征(点,线,圆等). 用户界面导航 章节讲述了好几种指定输入特征的方法. 详细信息请参见编辑CAD模型显示 章节的使用图形显示窗口选择特征主题.

可以通过在对话框或编辑窗口指定输入特征来进行新特征的创建.(详见使用构造特征对话框构造特征和从编辑窗口构造特征章节) 具体的构造规则会在适当的章节进行讲解,并且适用于上述两种方法. 构造特征的缺省方法为自动. 此时,PC-DMIS会根据输入的特征自动选择最合适的构造类型. 除非特别指明,特征的选择顺序并不重要. 只有选择了正确的特征类型时,顺序的要求才是必要的. 例如,要构造一个线和槽的交点,只要简单的选择相应的线和槽特征就可以了. PC-DMIS在线和槽的相交处构造一个点.

重要的一点是,书面的协定只是让用户在编辑窗口熟悉运用规则的一个工具而已. 实际的编辑报告全部使用大写字母表示.

如下示例为在编辑窗口利用指令构造一个点:

CONSTR/POINT, INTOF, line_id, slot_id
或, CONSTR/POINT, INTOF, slot_id, line_id.

本章节描述的主题包括：

  • 了解通用指令格式

  • 构造一个点特征

  • 构造一个圆特征

  • 构造一个椭圆特征

  • 构造一个球特征

  • 构造一个直线特征

  • 构造一个圆锥特征

  • 构造一个圆柱特征

  • 构造一个平面特征

  • 构造一个槽特征

  • 构造一个曲线

  • 构造应该曲面

  • 构造一个特征组

  • 构造一个过滤器组

  • 构造一个调整过滤器


利用编辑窗口构造特征

  1. 选择菜单视图 | 编辑窗口进入编辑窗口. 显示菜单导航图

  2. 将光标放置在编辑窗口中期望出入待创建特征的位置.

  3. 键入指令CONSTR/...并填写相应文本. (上述为使用指令构造点的示例)


使用构造对话框构造特征:

  1. 选择插入 | 特征 | 构造子菜单. 显示菜单导航图

  2. 选择期望构造的特征类型. 如下所示为可选选项:

  • 点

  • 圆

  • 椭圆

  • 球

  • 线

  • 圆锥

  • 圆柱

  • 面

  • 槽

  • 曲线

  • 曲面

  • 特征组

  • 过滤组

注: 在对话框选择好输入的特征后,点击创建按钮. PC-DMIS将创建特征并在屏幕上显示. 同时PC-DMIS也会在编辑窗口显示特征的中心点. PC-DMIS在创建完特征后,其对话框仍处于打开状态. PC-DMIS会将新特征增加到对话框的列表中. 此特性可以使用户方便的利用新建的特征构造其他特征.


了解通用指令格式

在编辑窗口,所有构造的特征都以如下格式显示.这里介绍的和后续详细介绍此内容的章节有所不同.

实际的编辑报告都使用CAPS进行显示

例如：

Feature_name=FEAT/TYPE OF FEATURE,TOG1,.....
THEO /x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,......
ACTL/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,......
CONSTR/TOG2,TOG3,......

feature_name:特征名称. 用户可以对此字段进行编辑.

TYPE OF FEATURE:此字段指明了特征类型. 此特征类型和TOG2一样,但不能进行编辑也不可以切换.

....: 这指明其后的对每个特征来说是唯一的. 此内容将会在帮助手册文件的其他地方详细解释.

TOG1: 每个特征都包含此字段,并且可以在RECT/POLR.之间切换 如果此字段为RECT,所有的点都以笛卡儿坐标表示. 如果此字段为POLR,所有的点都以极坐标表示. 矢量不会改变.

TOG2: 所有的特征都包含此字段,并且可在如下值之间切换:

圆/圆锥/圆柱/线/线/面/点/球/曲线/曲面/特征组/

当零件程序初次打开构造指令行时默认为点特征. 然后,下一次的默认特征就成为最近一次使用的特征类型.

TOG3: 所有特征都包含此字段,但根据不同类型的特征,它具有唯一的值. (有关具体的特征类型,请参见附加信息.)

更多:

进入对话框

小数点放置惯例


进入对话框

从编辑窗口进入一个已创建特征的构造对话框.

  1. 确认编辑窗口处于打开状态.

  2. 在编辑窗口, 在特征名称上点击鼠标左键.

  3. 按下F9按键. 此时会弹出构造对话框.

在此对话框内用户可以进行相应的修改,当点击创建按纽时,在编辑窗口便会进行相应的更新.


小数点放置惯例

构造特征时请按如下所示:

  • 所有的矢量 (i_vect, j_vect, k_vect)小数点后最多放5位数字.

  • 所有的长度和距离(x_cord, y_cord, z_cord, diam, height, length, etc.)小数点后最多放5位数字.

  • 所有的角度小数点后最多放5位数字.

  • 如果小数点后的数字为零,则此数值为一个整数.

注:小数点后的位数可以改变,方法为在设置对话框的尺寸页面(F5)进行设定. 也可以在编辑窗口中插入DISPLAYPRECISION指令来设定小数点后的位数. 此指令后所有的特征都按所设定的小数点位数进行相应值的显示.


 Constructing a Cast Point Close button Create button Clear button Constructing an Offset Point Constructing an Auto Circle Feature List box Select Last # Search ID ID Constructing a Projected Point Constructing an Intersect Point Constructing a Point at the Origin Constructing a Drop Point Constructing a Mid Point Constructing a Corner Point Constructing a Pierce Point

构造点特征

构造点对话框

PC-DMIS有很多种方法来构造点. 下表列出了使用不同的方法构造点时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要三个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 输入特征#3: | 注释
套用点 | 套用 | 1 | 任意 | - | - | 在输入特征的中心构造点
角点 | 隅角 | 3 | 面 | 面 | 面 | 在三个平面的交叉处构造点
垂点 | 垂点 | 2 | 任意 | 圆锥, 圆柱, 直线, 槽 | - | 第一个特征垂射到第二个直线特征上
交点 | INFOR | 2 | 圆, 圆锥, 圆柱, 直线, 槽 | 圆, 圆锥, 圆柱, 直线, 槽 | - | 在两个特征的线性属性交叉处构造点
中点 | 中点 | 2 | 任意 | 任意 | - | 在两个特征的质心之间构造中点
偏置点 | 偏置点 | 1 | 任意 | - | - | 需要对应于X,Y和Z的3个偏置值
原点 | 原点 | 0 | - | - | - | 在坐标系的原点处构造点
刺穿点 | 刺穿点 | 2 | 圆锥, 圆柱, 直线, 槽, 圆, 椭圆 | 圆锥, 圆柱, 直线, 槽, 圆, 椭圆 | - | 在特征 1 刺穿特征 2 的曲面处构造点。选择顺序很重要。 如果第一个特征是直线，则方向很重要。
投影点 | 投影点 | 1或2个输入特征 | 任意 | 面 | - | 1输入特征将会向工作平面投影构造点

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择构造方法. 如下所示为可选选项:

  • 套用点

  • 角点

  • 垂点

  • 交点

  • 中点

  • 偏置点

  • 原点

  • 刺穿点

  • 投影点

  4. 点击创建按纽.

构造点功能在编辑窗口的指令为:
特征名=特征/点,TOG1
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
构造/TOG2,TOG3,......\

注:实际的编辑报告都使用大写字母进行显示

TOG1= 极坐标 或 直角坐标

TOG2 = 点

TOG3=套用点/交点/垂点/INFOF/中点/偏置点/原点/刺穿点/投影点

构造特征在编辑 窗口中的指令前三行和构造点的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的点类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

自动是缺省的构造方法. 此方法自动根据输入的特征决定构造点的最佳方法. 详细信息请参见自动创建点章节

如下图表描述了构造点时的可用选项:

更多:

构造一个套用点

构造一个角点

构造一个垂射点

构造交点

构造一个中点

构造一个偏置点

构造一个原点

构造一个刺穿点

构造投影点

自动构造点


构造套用点

您可以通过将任何给定特征更改为点来构造点。 PC-DMIS 将在输入特征的质心构造该点。

构造套用点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择套用点选择框.

  3. 选择任何一个特征

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/点,套用点,特征1

利用圆构造套用点


构造角点

您可以利用三个平面来构造一个隅角点。 PC-DMIS 将在它们的相交处构造点。隅角点的矢量方向是第二个输入特征的矢量和第三个输入特征矢量的叉乘结果.

构造隅角点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择隅角点选择框.

  3. 选择三个不同的平面。

  4. 点击创建按纽.

此功能在编辑窗口的指令为:构造/点,隅角点,特征1,特征2,特征3

利用3个平面构造隅角点


构造垂点

您可以利用任何特征和直线（锥体、柱体或槽）来构造点。 PC-DMIS 会将第一特征的质心垂落在第二特征上。 “垂”点将垂落在一条垂直于直线、中心线或平面的直线上。 如果选择了两个直线特征，PC-DMIS 将把第一个直线特征的质心垂落至第二个直线特征上。

注：当使用此构造方法时，必须按正确的顺序选择特征类型。

构造垂点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择垂点选择框.

  3. 选择第一个特征. 它可以是任意类型.

  4. 选择第二个特征. 此特征必须为直线,圆锥,圆柱或槽.

  5. 点击创建按纽.

此选项在编辑窗口的指令行格式为:
构造/点,垂点,特征1,特征2

利用圆和直线构造垂点.

注:如果用户选择槽作为其中一个输入特征,在构造交点时,PC-DMIS将使用槽的中心线矢量而不是其法线矢量(在3.2及以前的版本中,PC-DMIS使用的是槽的法线矢量). 如果用户仍旧想使用槽的法线矢量,则需要修改PC-DMIS Setting Editor中UseLegacySlotVector的值. 有关其详细信息,请参见修改注册表 章节.


构造交点

可以通过线(圆,圆锥,圆柱或槽)和线(圆,圆锥,圆柱或槽)来构造点. 在输入特征的线(中心线)的交点处构造点.

构造两条线的交点

如果是一个线和一个圆相交或刺穿,请参见构造刺穿点章节.

构造一个交点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择交点选择框.

  3. 选择两个特征(圆,圆锥,圆柱,线,槽).

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
CONSTR/POINT,INTOF ,feat_1,feat_2

如果两个特征不相交,则会在其视在交点的中间位置构造点. 也就是说,交点就是两个输入特征最短距离连线的中间点.

构造两条不相交的直线的交点

如果两个圆的矢量相同或近似相同,且这两个圆相交出两个点,则PC-DMIS将在其中一个交点处构造点特征. 如果用户改变在构造点模式对话框中选择输入特征的次序,则PC-DMIS会在另一个相交点处构造点特征.

注:如果用户选择槽作为其中一个输入特征,在构造交点时,PC-DMIS将使用槽的中心线矢量而不是其法线矢量(在3.2及以前的版本中,PC-DMIS使用的是槽的法线矢量). 如果用户仍旧想使用槽的法线矢量,则需要修改PC-DMIS Setting Editor中UseLegacySlotVector的值. 有关其详细信息,请参见修改注册表 章节.


构造中点

您可以利用任何两个没有方向的特征来构造点。 PC-DMIS 将在两个输入特征的质心之间构造中点.

构造中点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择中点选择框.

  3. 选择两个特征.

  4. 点击创建按纽.

此选项在编辑窗口 的指令行格式为:
构造/点,中点,特征1,特征2

利用两个圆构造中点.


构造一个偏置点

用户可以通过将任意的输入特征偏置一定的距离来构造点.

构造一个偏置点

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择偏置点选择框.

  3. 选择从哪一个特征创建偏置点.

  4. 点击创建按纽.

要在原点创建偏置点,请选择在原点选项. 要创建一个与特定特征关联的偏置点,选择相应的特征,然后键入偏置的X,Y,Z值.


X,Y,Z偏置

这些字段允许用户输入X,Y,Z的偏置值. 只有在偏置选项已经选择的前提下这些选项才可用.

此选项在编辑窗口 的指令行格式为:
CONSTR/POINT,OFFSET,feat_1,dx,dy,dz


在原点处构造点

您可以在当前坐标系的原点处构造点。

在原点处构造点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 选择在原点处选项

  3. 不要输入任何特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/点,原点

在原点处构造点


构造刺穿点

您可以利用直线（圆、锥体、椭圆、槽或柱体）和圆、椭圆或平面（锥体、柱体或球体）来构造点。 PC-DMIS 将在特征 1 刺穿特征 2 曲面的位置处构造点。

注：当使用此构造方法时，必须按正确的顺序选择特征类型。

  • 如果被刺穿的特征为圆或椭圆，PC-DMIS 将围绕中心线创建一条柱体周线，以构造刺穿点。 如果提供了两个相似的特征（如两个柱体），PC-DMIS 将用第一个特征刺穿第二个特征。

  • 如果被刺穿的特征为球体、圆、锥体或柱体，刺穿点将在刺穿输入特征第一次与被刺穿 元素相交处构造。 第一个交点由直线的方向来确定。 因此，务必要知道直线的定义方向。 如果构造了错误的点，则可创建新的翻转直线（参见更改直线的方向），然后利用该直线来构造点。

构造刺穿点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择刺穿选择框.

  3. 选择第一个特征. 此特征必须是锥体、柱体、直线、槽、圆或椭圆。

  4. 选择第二个特征. 此特征必须是椭圆、圆、锥体、柱体、平面或球体。

  5. 点击创建按纽.

此功能在编辑窗口的指令为:

构造/点,刺穿点,特征1,特征2

利用线和球构造刺穿点


构造投影点

您可以利用任意特征和一个平面来构造点。 PC-DMIS 将在平面与点相交处射影点。 如果只有一个输入特征，则将射影到工作平面上。

构造投影点:

  1. 进入构造点对话框(插入| 特征| 构造| 点). 显示菜单导航图

  2. 从选择列表选择投影选择框.

  3. 选择要用来构造射影点的特征。

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/点,射影,特征 1,(特征 2)

利用点和平面构造投影点


自动构造点

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的点的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造点对话框.

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
任1特征= | 套用点
圆+圆= | 中点
圆+圆锥= | 垂点
圆+圆柱= | 垂点
圆+椭圆 | 中点
圆+直线= | 刺穿点
圆+平面= | 投影点
圆+特征组= | 中点
圆+槽= | 中点
圆+球= | 中点
圆锥+圆锥= | 交点
圆锥+圆柱= | 交点
圆锥+椭圆 | 垂点
圆锥+平面= | 刺穿点
圆锥+特征组= | 垂点
槽+圆锥= | 交点
圆柱+椭圆 | 垂点
圆柱+平面= | 刺穿点
圆柱+特征组= | 垂点
圆柱+槽= | 交点
椭圆+椭圆 | 中点
直线+圆锥= | 交点
直线+圆柱= | 交点
直线+椭圆 | 垂点
直线+直线= | 交点
直线+平面= | 刺穿点
直线+特征组= | 垂点
直线+槽= | 交点
直线+球= | 垂点
平面 + 椭圆 = | 投影点
平面+平面= | 投影点
平面+特征组= | 投影点
3点= | 角点
点+圆= | 中点
点+圆锥= | 垂点
点+圆柱= | 垂点
点+椭圆 | 中点
点+直线= | 垂点
点+平面= | 投影点
点+点 | 中点
点+特征组 | 中点
点+槽 | 中点
点+球 | 中点
特征组+椭圆 | 中点
特征组+特征组 | 中点
槽+椭圆 | 中点
槽+平面= | 投影点
槽+特征组= | 中点
槽+槽= | 交点
球+圆锥= | 垂点
球+圆柱= | 垂点
球+椭圆 | 中点
球+平面= | 投影点
球+特征组 | 中点
球+槽= | 中点
球+球= | 中点


构造圆特征

构造圆对话框

PC-DMIS有很多种方法来构造圆. 下表列出了使用不同的方法构造圆时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要三个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
最佳拟合圆 | 最佳拟合 | 至少3个输入特征 | - | - | 利用输入的特征构造最佳拟合圆
最佳拟合重新补偿圆 | 最佳拟合重新补偿 | 至少3个输入特征 (其中一个必须为点特征) | - | - | 利用输入的特征构造最佳拟合圆
套用圆 | 套用圆 | 1 | 任意 | - | 在输入特征的质心构造圆
锥体圆(也被称为GAGE直径) | 锥体 | 1 | 锥体 | - | 在锥体指定的直径或高度构造圆
相交圆 | INFOR | 2 | 圆,球,锥体,或柱体 | 面 | 在圆弧特征与平面、锥体或柱体相交处构造圆
 |  |  | 面 | 圆,球,锥体,或柱体
 |  |  | 锥体 | 锥体或柱体
 |  |  | 柱体 | 锥体
投影圆 | 投影圆 | 1或2个输入特征 | 任意 | 面 | 1输入特征将会向工作平面投影构造圆
翻转圆 | 翻转圆 | 1 | 圆 | - | 翻转矢量后构造圆
扫描片段圆 | 扫描片段圆 | 1 | 扫描特征 | - | 利用开线扫描或闭线扫描的一部分构造圆.

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造圆:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择内或外选项.

  4. 选择构造方法. 如下所示为可选选项:

  • 自动圆

  • 最佳拟合椭圆或最佳拟合重新补偿圆

  • 相交圆

  • 套用圆

  • 投影圆

  • 翻转圆

  • 扫描片段圆

  • 锥体圆

  5. 点击创建按纽.

样例圆构造的“编辑”窗口命令行显示为：
特征名=特征/圆,TOG1,TOG4,TOG5
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
构造/TOG2,TOG3

如果TOG2 = 圆 和TOG3 = 最佳拟合 / 最佳拟合重新补偿,那么指令为如下格式:
特征名=特征/圆,TOG1,TOG4,TOG5
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
构造/TOG2,TOG3
界外点剔除/TOG6,标准偏差系数
过滤器/TOG6,UPR=终止频率

注: 实际的编辑报告都使用大写字母进行显示

自动是缺省的构造方法. 详细信息请参见 自动构造圆章节

TOG1= 极坐标 或 直角坐标

TOG2 = 圆

TOG3 =最佳拟合 / 最佳拟合重新补偿圆 / 套用 / 锥体 / 交点 / 射影 / 翻转 / 扫描段

TOG4 = 内 / 外

TOG5=最小二乘方 / 最大内接 / 最小外切 / 最小间隔 / 固定半径（仅用于测定的最佳拟合圆和最佳拟合重新补偿圆)

TOG6=开/关

标准偏差系数 =此值决定了测量点是否是界外点. 如果圆的点大于标准偏差系数,此时认为它为界外点.如果您已经选择了剔除界外点的话,则会删除此点.

终止波长=此值控制数据平滑的程度. 波长越长,数据越平滑.

构造特征在编辑 窗口中的指令前三行和构造圆的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的圆类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

如下图表描述了构造圆时的可用选项:

更多:

内/外圆

自动构造圆

构造一个最佳拟合圆或最佳拟合重新补偿圆

构造相交圆

构造一个套用圆

构造投影圆

改变圆的方向

利用扫描的一部分构造圆弧

在扫描的最小点构造圆

利用锥体构造圆


内/外圆

内和外选项告诉PC-DMIS是构造一个内圆还是外圆.

  • 如果用户选择内选项,则PC-DMIS将构造一个内圆.

  • 如果用户选择外选项,则PC-DMIS将构造一个外圆.


自动创建圆

如下表格列出当自动选择框选择后,选择指定的输入时创建的圆的类型. 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
任1特征组= | 最佳拟合圆
任1圆= | 翻转圆
任一锥体 =（带直径） | 锥体圆
任1特征=(圆/圆锥/特征组除外) | 套用圆
圆锥+圆锥= | 相交圆
圆锥+圆柱= | 相交圆
圆锥+平面= | 相交圆
圆锥+球= | 相交圆
圆柱+球= | 相交圆
平面+圆= | 投影圆
平面 + 椭圆 = | 投影圆
平面+线= | 投影圆
平面+平面= | 投影圆
平面+点= | 投影圆
平面+特征组= | 投影圆
平面+槽= | 投影圆
平面+球= | 相交圆


构造一个最佳拟合圆或最佳拟合重新补偿圆

您可以利用3个或3个以上的特征来构造一个“最佳拟合”圆。 构造的圆的矢量与当前的工作平面垂直. 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。

构造最佳拟合圆或最佳拟合重新补偿圆:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项(显示为最佳拟合和最佳拟合重新补偿).

  3. 从最佳拟合类型列表选择最佳拟合构造的类型.

  4. 选择至少3个特征.

  5. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/圆,最佳拟合,特征1,特征2,...
界外点剔除/(关/开),标准偏差系数过滤器(关/开),UPR=终止频率

如下描述了界外点剔除和过滤器.

更多:

最佳拟合类型

删除界外/标准偏差复合框.

应用高斯过滤器/终止频率


最佳拟合类型

当构造圆时,如果用户选择了最佳拟合或最佳拟合重新补偿选项,此列表就可以进行操作了. 它允许用户选择最佳拟合构造的类型. 如下所示为可选选项:

  • 最小二乘方

  • 最大内接

  • 最小外切

  • 最小间隔

  • 固定半径

这些类型在下表进行表述:

列表项目 | 描述
最小二乘方 | 最小二乘方-此计算类型可以使从数据点到圆的平均二乘方径向距离最小. 此数值的平方根是均方根距离. 因为均方根距离是以平均距离为基础的,所以一些点到计算的圆的距离可能大于均方根距离.
最小间隔 | 最小间隔-此种计算方法产生一个圆,此圆位于包含数据点的两个同心圆之间.这两个圆直径不同但都尽可能小. 最小间隔使用的最小/最大数学计算方法,使输入数据到圆的最大误差,或偏差最小. 最小/最大误差使最小分离值的一半. 数据输入点(或输入特征)到最小/最大圆的距离都小于最小/最大误差. 此计算决定了是否所有的输入数据(或输入特征)都在给定的公差之内.
最大内接 | 最大内接-此种计算方法产生一个空圆,此空圆处于输入数据内并有着可能的最大直径. PC-DMIS首先计算一个最小的限制圆并且需要最大内接圆的中心处于此圆内. 此选项可以用于需要配合螺栓的圆特征. 例如,如果输入特征代表一个孔,那么此计算会返回一个圆,最大的螺栓直径可以与此圆配合.
最小外切 | 最小外切-此种计算方法产生一个圆,此圆可以包容所有的输入数据(或输入特征)并具有可能的最小直径. 此选项可以用来测量一个与圆形特征配合的螺栓. 结果特征将是可以配合螺栓的最小孔.
固定半径 | 固定半径-此种计算方法产生一个给定直径的圆,从而使输入数据点到圆的最大径向距离最小. 它和用于最小间隔计算方法的最大/最小数学类似,但由于直径提前已给出,半径不可以变化. 只有圆的位置可以变化.


删除界外/标准偏差复合框.

对最佳拟合(BF)或最佳拟合重新补偿(BFRE)圆,用户可以选择删除界外值(与最佳拟合特征的距离)选项. 这可以删除由于测量手段所造成的异常偏差.

PC-DMIS首先利用输入数据拟合一个圆,然后根据标准偏差复合框的值计算哪些点属于界外点. 然后按如下操作:

  • 剔除界外点后重新最佳拟合生成圆.

  • 再检查界外值.

  • 再重新最佳拟合圆.

  • 重复上述步骤,直到没有界外值存在或PC-DMIS提示不能计算出圆(PC-DMIS不能在少于3个数据点的情况下计算圆).


应用高斯过滤器/终止频率

由最佳拟合和最佳拟合重新补偿构造的圆可以选择是否从利用测量数据计算的最佳拟合圆中过滤测量的偏差数据. 应用高斯过滤器复选框是一个具有将终止频率作为每转波动数(UPR)的高斯过滤器. 通常,低的终止频率可以平滑过滤的数据. 如果用户选择剔除界外点复选框和过滤数据,那么剔除界外点由更高的优先级.


构造相交圆

可以利用圆锥(圆,圆柱,球)和平面构造相交圆. 也可以在两个同轴圆锥或同轴的圆锥/圆柱之间构造相交圆.

PC-DMIS可以在圆形特征和平面的交汇处构造圆,也可以在圆锥/圆锥组合或圆锥/圆锥组合中构造圆.

  • 对于圆形特征和平面相交的情况,即使圆形特征并不是完全垂直于平面,PC-DMIS也会构造一个真圆(不是椭圆). 构造圆的中心位于圆形特征中心线和平面的刺穿点处. 构造圆的矢量为圆形特征的矢量

  • 在圆锥/圆锥或圆锥/圆柱组合中,及时相交特征不能形成一个真圆,PC-DMIS也会构造一个真圆.

构造一个相交圆:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择相交圆选项.

  3. 选择第一个特征. 此特征必须为圆,圆锥,圆柱或球.

  4. 选择第二个特征. 此特征必须为平面

  5. 点击创建按纽.

此功能在编辑窗口 的指令为:
CONSTR/CIRCLE,INTOF ,feat_1,feat_2

利用一个圆锥和平面构造圆


构造套用圆

您可以通过将任意给定特征更改为圆来构造圆。 PC-DMIS 将在输入特征的质心构造该圆。 如果使用薄壁件点，其直径将等于测头直径。 对于某些薄壁件特征（如槽和凹口槽），将以宽度为直径。 对于没有直径的特征（直线、点等），将使用四倍于测头直径的值.

可以更改圆的直径;如果进行了此操作后,圆将由从属改为独立属性. 这意味着当直径没有更改时,执行圆特征将以输入特征为基础,而直径改变后,圆的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有直径,例如点时,可以控制构造的圆的直径. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

PC-DMIS将利用此新值进行后续的圆直径的计算,而不是使用上述的缺省值.

构造套用圆:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择套用圆选项.

  3. 选择至少一个任意特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/圆,套用,特征 1,(从属/独立)


构造投影圆

您可以利用任意特征和一个平面来构造圆。 PC-DMIS 会将给定特征的质心射影到平面上，从而构造一个圆。 如果只有一个输入特征，则将射影到工作平面上。 射影圆的直径为射影特征的直径

构造投影圆：

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择投影选项.

  3. 选择一个任意类型的特征。

注:还可再选择一个特征. 此特征必须为平面

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/圆,射影,特征 1,(特征 2)

利用一个圆和平面构造圆


利用扫描的一部分构造圆弧

一个圆可以利用开线扫描,闭线扫描或基圆扫描的一部分来进行构造. PC-DMIS可以利用以上扫描的一部分来构造一个圆弧. 在此会详细描述构造的细节.

构造一个扫描片段圆:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择扫描片段选项.

  3. 选择以前创建的开线扫描,闭线扫描或基圆扫描.

  4. 点击片段数据按纽 此时,会显示扫描片段对话框.

扫描片段对话框

  5. 选择最佳拟合或最佳拟合重新补偿选项.

  6. 在此对话框选择期望使用的扫描部分数据.

  7. 在开始剔除和结束剔除功能框输入值,以确定预计删除的点数.

  8. 在剔除公差功能框键入最佳拟合圆的距离. 此公差为形状公差,它允许用户控制圆弧的结束点是哪些. 如果从扫描点到最佳拟合圆弧的距离大于此公差值,则结束点会被剔除.

  9. 通过标记选择点复选框,输入扫描的大约起始点和终止点,然后在图形显示窗口用鼠标点击以抓取理论值的坐标. 用户可以在图形显示窗口的任意地方点击,然而,PC-DMIS将在扫描中拾取最接近用户点击的点. 用户也可以利用键盘对点进行再编辑.

  10. 点击确认以接受用户的更改并关闭扫描片段对话框

  11. 点击创建以创建圆弧.

此功能在编辑窗口的指令为:

CONSTR/CIRCLE,SCAN_SEGMENT,fit_type,feat_1,start_x,start_y,start_z,end_x,end_y,end_z,discard_start,discard_end,tolerance

如果用户期望利用一个给定的扫描构造多于一个圆弧或线,则需要增加一条指令.

更多:

确认构造圆弧的数据


确认构造圆弧的数据

按如下确定构造圆弧的数据:

  • 首先,通过在扫描内用起始点和终止点的方法确定一个扫描的片段. 起始点的确认方法为在扫描中拾取最接近[start_x, start_y, start_z]的点,相应的,终止点为在扫描中拾取最接近[end_x, end_y, end_z]的点.

  • 随后将从扫描中起始点和终止点确定的范围以外进行点的丢弃. 丢弃点的数量由discard_start和discard_end决定. 然后按这个点集进行圆弧的拟合.

  • 最后,如果起始点和终止点在定义的公差范围以内,则这两点被重新加回. 对新的点集,再重新进行一次圆弧的拟合.

fit_type的值可以是BF(最佳拟合),也可以是BFRE(最佳拟合重新补偿). 这决定了在计算圆弧的时候是使用最佳拟合还是最佳拟合重新补偿的方法. 关于这两种方法的详细信息,请参见构造一个最佳拟合圆或最佳拟合重新补偿圆章节.


在扫描的最小点构造圆

此特征在线性扫描的最小点利用给定的半径构造一个2维圆. PC-DMIS利用起始点和后面的方向矢量找到最小点(如表1所示).

PC-DMIS将扫描数据投影到当前工作平面,圆会处于平行于工作平面的平面上. 扫描数据将被解释为一条位于连续点间的直线(分段线性). 因此,位于扫描数据最小点的圆不会"掉"在两个连续的扫描点之间,而是会被约束在连接两点的线上.

有效的输入类型

输入类型必须为线型扫描. 这包括了所有在曲面上的扫描. 片区扫描,UV扫描,栅格扫描,多段扫描,手动激光扫描,柱型扫描.

构造过程

开始构造的方法:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择最小点扫描选项.

  3. 从特征列表选择一个线性扫描. 不可以使用曲面扫描.

  4. 点击查找设定按纽

  5. 出现最小点查找设置对话框:

  6. 定义圆的起始点,后续的方向和直径.

  7. 点击确认以构造圆. PC-DMIS构造圆,并且在编辑窗口插入构造指令.

更多:

构造规则

没有局部最小值

编辑窗口指令

附加示例


构造规则

一个有效的起始点和矢量要遵循如下规则:

第一,起始点为圆心给定直径的圆不能和扫描路径相交,图2为错误的示例.

第二,起始点沿向下矢量投影的圆必须和扫描路径相交.图3为错误的示例.


没有局部最小值

如果扫描没有局部最小值,那么圆将沿着扫描到其最低点,同时仍和扫描保持接触(见图4)


编辑窗口指令

构造扫描最小圆的编辑窗口指令

CIR1 =FEAT/CIRCLE,RECT,OUT

THEO/tx,ty,tz,ti,tj,tk,td

ACTL/mx,my,mz,mi,mj,mk,md

CONSTR/CIRCLE,SCAN_MINIMUM,Scan ID

START/xSP, xSP, xSP

DOWN/iDV, iDV, iDV

这里:

tx,ty,tz | 是圆理论位置.
ti,tj,tk | 是圆理论矢量.
td | 是圆理论直径.
mx,my,mz | 是圆测量位置.
mi,mj,mk | 是圆测量矢量 .
md | 是圆测量直径.
Scan ID | 是使用扫描的标识.
xSP, xSP, xSP | 是找最小值的起始点.
iDV, iDV, iDV | 是下一个方向矢量.


附加示例


利用锥体构造圆

您可以利用锥体，以锥体的指定直径构造圆，或者以离开当前坐标系平面的给定高度来构造圆。 指定直径的锥体圆特征通常也称为 Gage 直径。

要理解高度值的含义

如果要在给定的高度位置构造圆,PC-DMIS会按如下方法计算圆. 先从参考点的位置利用参考矢量创建一个平面. 然后以高度值为偏置值对平面进行偏置. 此平行平面与圆锥的轴相交,此交点就决定了最终圆的位置. 圆的直径就是在此相交点位置圆锥的直径.

可用的参考点(参考点)选项:

  • 锥顶

  • 圆锥起始层

  • 圆锥终止层

  • 原点

可用的参考矢量(参考矢量)选项:

圆锥矢量

工作平面矢量

Z+

Z-

X+

X-

Y+

Y-

例如,如果用户选择原点作为参考点,Z+作为参考方向,PC-DMIS将通过原点并以Z+为法线矢量创建一个平面. 然后,根据高度值创建一个平行平面,在此平面和圆锥轴线相交的地方,构造圆特征. 如下为编辑窗口的指令行:

圆2=特征/圆,直角坐标系,外圆

理论值/-67.295,2.595,-7.152,0.0310723,-0.0214397,-0.9992872,29.411

实际值/-67.295,2.595,-7.152,0.0310723,-0.0214397,-0.9992872,29.411

构造/圆,圆锥,圆锥2,高度,5,参考点=原点,参考矢量=Z+

利用圆锥构造圆过程:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择圆锥选项.

  3. 选择一个特征 此特征必须为圆锥.

  4. 从类型下拉列表,选择直径或高度.

  5. 在数值功能框键入高度或直径值.

  6. 如果选择高度:

    • 从点列表选择一个参考点.

    • 从矢量列表选择一个参考矢量.

  7. 点击创建按纽.

此功能在编辑窗口的指令为:

构造/圆,圆锥,直径,特征1

或

构造/圆,圆锥,高度,值,参考点=点,参考矢量=矢量,特征1


 Constructing a Cast Ellipse Constructing a Projected Ellipse Changing the Direction of an Ellipse Constructing a BF or BFRE Recompensate Ellipse Close button Create button Clear button Feature List box Select Last # Search ID ID In / Out Ellipse Auto Ellipse Construction

构造椭圆特征

构造椭圆对话框

PC-DMIS有很多种方法来构造椭圆. 下表列出了使用不同的方法构造椭圆时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要三个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
最佳拟合椭圆 | BF | 至少三个输入特征 | - | - | 利用输入的特征构造最佳拟合椭圆
最佳拟合重新补偿椭圆 | BFRE | 至少三个输入特征 (其中一个必须为点特征) | - | - | 利用输入的特征构造最佳拟合重新补偿椭圆
套用椭圆 | CAST | 1 | 任意 | - | 在输入特征的中心构造椭圆
投影椭圆 | PROJ | 1或2个输入特征 | 任意 | 面 | 1输入特征将会向工作平面投影构造椭圆
翻转椭圆 | REV | 1 | 椭圆 | - | 翻转矢量后构造椭圆

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 输入特征不匹配"于状态条.

构造椭圆:

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择内或外选项.

  4. 选择构造方法. 如下所示为可选选项:

  • 自动椭圆

  • 最佳拟合椭圆或最佳拟合重新补偿椭圆

  • 套用椭圆

  • 投影椭圆

  • 翻转椭圆

  5. 点击创建按纽.

构造椭圆功能在编辑窗口的指令为:
feature_name=FEAT/Ellipse,TOG1,TOG4
THEO/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,major diam,minor diam,i angle vec, j angle vec, k angle vec
ACTL/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,major diam,minor diam,i angle vec,j angle vec,k angle vec
CONSTR/TOG2,TOG3

注: 实际的编辑报告都使用大写字母进行显示

自动是缺省的构造方法. 详细信息请参见自动创建圆章节

TOG1= POLR 或 RECT

TOG2 = ELLIPSE

TOG3 = BF / BFRE / CAST / PROJ / REV

TOG4 = 内 / 外

构造特征在编辑 窗口中的指令前三行和构造椭圆的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的椭圆类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

如下图表描述了构造椭圆时的可用选项:

更多:

内/外椭圆

构造一个套用椭圆

构造一个投影椭圆

改变椭圆的方向

自动构造椭圆


内/外椭圆

内和外选项告诉PC-DMIS是构造一个内椭圆还是外椭圆.

如果用户选择内选项,则PC-DMIS将构造一个内椭圆.

如果用户选择外选项,则PC-DMIS将构造一个外椭圆.


构造一个最佳拟合椭圆或最佳拟合重新补偿椭圆

您可以利用3个或3个以上的特征来构造一个“最佳拟合”椭圆。 椭圆位于当前工作平面. 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。 在两种情况下,PC-DMIS计算一个最小二乘方椭圆,PC-DMIS将使从数据点到椭圆的平均二乘方距离最小.

构造一个最佳拟合或最佳拟合重新补偿椭圆:

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项(显示为最佳拟合和最佳拟合重新补偿).

  3. 选择至少3个特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:构造/椭圆,最佳拟合,特征1,特征2,特征3...
(使用实际测量点进行构造)
或
构造/椭圆,最佳拟合重新补偿,特征1,特征2,特征3,...

(使用测头球心位置进行构造)


构造套用椭圆

您可以通过将任意给定特征更改为椭圆来构造椭圆. PC-DMIS 将在输入特征的质心构造该椭圆。 如果使用薄壁件点，其长直径将等于测头直径。 对于某些薄壁件特征（如槽和凹口槽），将以宽度为其长直径。 对于没有直径的特征（直线、点等），将使用四倍于测头直径的值. 短直径为输入特征的长度。 对于没有长度的特征（直线、点等），将使用默认长度 1。

椭圆的长直径和短直径可以更改。此操作会将椭圆的从属属性改为独立属性. 这意味着当直径没有更改时,执行椭圆特征将以输入特征为基础,而直径改变后,椭圆的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有直径,例如点时,可以控制构造的球的直径. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

PC-DMIS将利用此新值进行后续的球直径的计算,而不是使用上述的缺省值.

要构造套用椭圆，请执行以下步骤：

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 选择套用椭圆选项.

  3. 选择至少一个任意特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/椭圆,套用,特征 1,(从属/独立)


构造投影椭圆

椭圆可以射影到平面上。 PC-DMIS 会将给定特征的质心射影到平面上，从而构造一个椭圆。 如果只有一个输入特征，则将射影到工作平面上。 射影椭圆的长直径将为射影特征的宽度或测头 的直径（对于没有定义宽度的特征）。 短直径将为输入特征的长度或 1 个单位（对于没有定义长度的特征）。

构造投影椭圆:

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 选择投影选项.

  3. 选择一个任意类型的特征。

注:还可再选择一个特征. 此特征必须为平面

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/椭圆,射影,特征 1,(特征 2)


改变椭圆的方向

您可以利用翻转矢量构造椭圆。

改变椭圆的方向:

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为椭圆.

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/椭圆,翻转,特征 1,


自动构造椭圆

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的椭圆的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造椭圆对话框(插入| 特征| 构造| 椭圆). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
任1特征组= | 最佳拟合椭圆
任1特征组= | 翻转椭圆
任1特征=(椭圆/特征组除外) | 套用椭圆
平面+任意特征= | 投影椭圆
特征组+特征组 | 最佳拟合椭圆
3个或更多的特征= | 最佳拟合椭圆


 Constructing a Reverse Sphere Constructing a Cast Sphere Close button Create button Clear button Constructing a Best Fit or Best Fit Recompensate Sphere Creating an Auto Sphere In / Out Sphere Feature List box Select Last # Search ID ID Constructing a Projected Sphere

构造球特征

构造球对话框

PC-DMIS有很多种方法来构造球. 下表列出了使用不同的方法构造球时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要五个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
最佳拟合球 | BF | 至少五个输入特征 | - | - | 利用输入的特征构造最佳拟合重新补偿球
最佳拟合重新补偿球 | BFRE | 至少五个输入特征 (其中一个必须为点特征) | - | - | 利用输入的特征构造最佳拟合重新补偿球
套用球 | CAST | 1 | 任意 | - | 在输入特征的中心构造球
投影球 | PROJ | 1或2个输入特征 | 任意 | 面 | 1输入特征将会向工作平面投影构造球
翻转球 | REV | 1 | 球 | - | 翻转矢量后构造球

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造球:

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择构造方法. 如下所示为可选选项:

  • 最佳拟合椭圆或最佳拟合重新补偿球

  • 套用球

  • 投影球

  • 翻转球的方向

  • 自动构造球

  4. 点击创建按纽.

构造球功能在编辑窗口的指令为:
特征名=特征/球体,TOG1,TOG4
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径
构造/TOG2,TOG3

注:实际的编辑报告都使用大写字母进行显示

自动是缺省的构造方法. 此方法自动根据输入的特征决定构造球的最佳方法. 详细信息请参见自动构造球章节

TOG1= 极坐标 或 直角坐标

TOG2=球

TOG3 = 最佳拟合 / 最佳拟合重新补偿 / 套用 / 投影 / 翻转

TOG4 = 内 / 外

构造特征在编辑 窗口中的指令前三行和构造球的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的球类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

如下图表描述了构造球时的可用选项:

更多:

内/外球体

构造一个套用球

构造一个投影球

改变球的方向

自动构造球


内/外球体

内和外选项告诉PC-DMIS是构造一个内球还是外球.

  • 如果用户选择内选项,则PC-DMIS将构造一个内球.

  • 如果用户选择外选项,则PC-DMIS将构造一个外球.


构造一个最佳拟合或最佳拟合重新补偿球

您可以利用五个或五个以上的特征来构造一个“最佳拟合”球体。 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。 在两种情况下,PC-DMIS计算一个最小二乘方球,PC-DMIS将使从数据点的距离到球的平均二乘方距离最小.

构造一个最佳拟合或最佳拟合重新补偿球

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项(显示为最佳拟合和最佳拟合重新补偿).

  3. 选择5个或更多的特征.

注:若使用最佳拟合重新补偿,五个特征中必须有一个是点特征.

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/球,最佳拟合,特征1,特征2,特征3,特征4,特征5...
(使用实际测量点进行构造)
或
构造/球,最佳拟合重新补偿,特征1,特征2,特征3,特征4,特征5...
(使用测头球心位置进行构造)

利用5个或更多的点进行球的构造


构造套用球

您可以通过将任意给定特征更改为球体来构造球体. PC-DMIS 将在输入特征的质心构造该球体。 如果使用薄壁件点，其直径将等于测头直径。 对于某些薄壁件特征（如槽和凹口槽），将以宽度为直径。 对于没有直径的特征（直线、点等），将使用四倍于测头直径的值.

可以更改球体的直径;如果进行了此操作后,球体将有从属改为独立属性. 这意味着当直径没有更改时,执行球体特征将以输入特征为基础,而直径改变后,球体的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有直径,例如点时,可以控制构造的球的直径. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

PC-DMIS将利用此新值进行后续的球直径的计算,而不是使用上述的缺省值.

要构造套用球体，请执行以下步骤：

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 选择套用球体选项

  3. 选择一个任意类型的特征。

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/球体,套用,特征 1,(从属/独立)


构造投影球体

您可以通过将任意特征射影到当前工作平面来构造球体。 PC-DMIS 将在平面与点相交处射影点。 如果只有一个输入特征，则将射影到工作平面上。 将特征射影到工作平面时，应该输入所需的直径，否则 PC-DMIS 将使用测头的直径。

要构造射影球体，请执行以下步骤：

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 选择投影选项

  3. 选择一个或两个特征. 第一个特征可以是任意类型. 第二个特征必须是平面.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/球体,射影,特征 1,(特征 2)


改变球的方向

您可以利用翻转矢量构造球体。

要构造翻转球体，请执行以下步骤：

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为球体.

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/球体,翻转,特征1


自动构造球

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的球体的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造球对话框(插入| 特征| 构造| 球). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
4个或更多的特征= | 最佳拟合球
任1特征= (球/特征组除外) | 套用球
任1特征组= | 最佳拟合球
平面+任意特征= | 投影球
球= | 翻转球


构造直线特征

构造直线对话框

PC-DMIS有很多种方法来构造直线. 下表列出了使用不同的方法构造直线时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要三个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
坐标系直线 | 坐标系直线 | 0 | - | - | 构造通过坐标系原点的直线
最佳拟合直线 | 最佳拟合 | 至少2个输入特征 | - | - | 使用输入特征构造最佳拟合重新补偿直线
最佳拟合重新补偿直线 | 最佳拟合重新补偿 | 至少2个输入特征 (其中一个必须为点特征) | - | - | 使用输入特征构造最佳拟合重新补偿直线
套用直线 | 套用直线 | 1 | 任意 | - | 在输入特征的质心构造直线
交线 | INFOR | 2 | 面 | 面 | 在2个平面的交叉处构造直线
中线 | 中线 | 2 | 圆锥, 圆柱, 直线, 槽 | 圆锥, 圆柱, 直线, 槽 | 在输入特征中间构造中线
偏置直线 | 偏置直线 | 至少2个输入特征 | 任意 | 任意 | 通过第一个特征,并在第二个特征偏置一定的值构造直线.
平行线 | 平行线 | 2 | 任意 | 任意 | 构造一个平行于第一个特征并通过第二个特征的直线
垂线 | 垂线 | 2 | 任意 | 任意 | 构造一个垂直于第一个特征并通过第二个特征的直线
投影线 | 投影线 | 1或2个输入特征 | 任意 | 面 | 使用1输入特征将会向工作平面投影构造直线
翻转直线 | 翻转直线 | 1 | 线 | - | 构造一个通过输入直线且矢量相反的直线
扫描片段直线 | 扫描片段直线 | 1 | 扫描特征 | - | 利用开线扫描或闭线扫描的一部分构造直线.

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造直线:

  1. 从菜单栏插入| 特征| 构造| 直线 选择构造选项 显示菜单导航图

  2. 进入构造直线对话框.

  3. 输入期望的特征.

  4. 选择构造方法. 如下所示为可选选项:

  • 自动构造直线

  • 坐标系直线

  • 最佳拟合直线或最佳拟合重新补偿直线

  • 套用直线

  • 交线

  • 中线

  • 偏置直线

  • 平行线

  • 垂线

  • 投影线

  • 翻转直线

  • 扫描片段直线

  • 偏置直线

  5. 点击创建按纽.

此功能在编辑窗口 的指令为:
特征名=特征/直线,TOG1,TOG4
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度
构造/TOG2,TOG3,...

如果TOG2=直线并且TOG3=最佳拟合或最佳拟合重新补偿,则指令格式如下:
特征名=特征/直线,TOG1,TOG4
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度
构造/直线,TOG3
界外点剔除/TOG5,标准偏差系数
过滤器/TOG5,波长=终止波长

注:实际的编辑报告都使用大写字母进行显示

TOG1= 极坐标 或 直角坐标

TOG2=直线

TOG3=坐标系直线/最佳拟合/最佳拟合重新补偿/套用直线/相交直线/中线/偏置直线/平行直线/投影直线/垂直直线/翻转直线

TOG4 = 内 / 外

TOG5=开/关

长度=此值表示的是线的理论长度或实际长度.

标准偏差系数 =此值决定了测量点是否是界外点. 如果直线的点大于标准偏差系数,此时认为它为界外点.如果您已经选择了剔除界外点的话,则会删除此点.

终止波长=此值控制数据平滑的程度. 波长越长,数据越平滑.

构造特征在编辑 窗口中的指令前三行和构造直线的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的直线类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

自动是缺省的构造方法. 详细信息请参见自动构造直线章节

如下图表描述了构造平面时的可用选项:

更多:

变量

自动构造直线

构造坐标线

构造一个最佳拟合直线或最佳拟合重新补偿直线

构造一个套用直线

构造交线

构造中线

构造平行直线

构造垂直直线

构造投影线

改变直线的方向

通过扫描的一部分构造直线

构造一条偏置直线


变量

下面的第一个示例表示当用户将 TOG4 切换到“角度”时，“编辑”窗口中所显示的命令行。 第一个X,Y,Z指示的是线上的第一个点. 第二个X,Y,Z指示的是线上的结束点. 最后的值表示的是线的理论长度或实际长度

在第二个示例中显示的是无边界的线格式.

feature_name=FEAT/LINE,TOG1,BND
THEO/x_cord,y_cord,z_cord,x_cord,y_cord,z_cord,length
ACTL/x_cord,y_cord,z_cord,x_cord,y_cord,z_cord,length
CONSTR/TOG2,TOG3,...,length

feature_name=FEAT/LINE,TOG1,UNBND
THEO/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec
ACTL/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec
CONSTR/TOG2,TOG3,...


自动构造直线

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的直线的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
3个或更多的特征= | 最佳拟合直线
任1特征=(直线/特征组除外) | 套用直线
任1特征组= | 最佳拟合直线
任意2个特征+偏置值= | 偏置直线
圆+圆= | 最佳拟合直线
圆+椭圆 | 最佳拟合直线
圆+点 | 最佳拟合直线
圆+特征组= | 最佳拟合直线
圆+槽= | 最佳拟合直线
圆+球= | 最佳拟合直线
圆锥+圆= | 平行于线
圆锥+圆锥= | 中线
圆锥+圆柱= | 中线
圆锥+椭圆 | 平行于线
圆锥+圆锥= | 平行于线
圆锥+特征组= | 平行于线
圆锥+球= | 平行于线
圆柱+圆= | 平行于线
圆柱+圆柱= | 中线
圆柱+椭圆 | 平行于线
圆柱+点= | 平行于线
圆柱+特征组= | 平行于线
圆柱+球= | 平行于线
椭圆+椭圆 |  | 最佳拟合直线
椭圆+特征组 | 最佳拟合直线
椭圆+球 | 最佳拟合直线
线= | 翻转直线
直线+圆= | 平行于线
直线+圆锥= | 中线
直线+圆柱= | 中线
直线+椭圆 | 平行于线
直线+直线= | 中线
直线+点= | 平行于线
直线+特征组= | 平行于线
直线+槽= | 中线
直线+球= | 平行于线
点+椭圆 | 最佳拟合直线
点+点 | 最佳拟合直线
点+球 | 最佳拟合直线
点+槽 | 最佳拟合直线
点+特征组 | 最佳拟合直线
平面+任意特征(除了平面)= | 投影线
平面+平面= | 交线
槽+圆锥= | 中线
槽+圆柱= | 中线
槽+椭圆 | 平行于线
槽+槽= | 最佳拟合直线


构造坐标线

可以构造一条通过当前坐标系的原点,垂直于当前工作平面的直线. (不需要输入特征)

构造一条坐标线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择坐标选项

  3. 不要输入任何特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
CONSTR/LINE,ALIGN,length

构造一条垂直于工作平面的直线.


构造一个最佳拟合直线或最佳拟合重新补偿直线

当使用点构造直线时只有使用最佳拟合重新补偿是正确的.

一个'最佳拟合'2维或3维直线可以通过2个或更多的特征进行构造. 最佳拟合构造方法使用实际测量点进行构造,而最佳拟合重新补偿构造方法使用测头球心位置进行构造. 在两种情况下,使用最小二乘方方法时平均二乘方错误最小,并且在最大最小方法中最大错误会最小. 用户也可以选择剔除界外点或应用高斯过滤器来构造直线.

构造一个最佳拟合直线或最佳拟合重新补偿直线

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项.

  3. 输入至少两个特征.

  4. 选择2D直线或3D直线选项.

注:对于最佳拟合重新补偿,必须有一个特征为点特征.

  5. 如果需要,点击剔除界外点复选框并在标准偏差系数功能框内输入数值.

  6. 如果需要,点击应用高斯过滤器复选框并在终止波长功能框内输入数值.

  7. 点击创建按纽.

此功能在编辑窗口的指令为:

构造/直线,最佳拟合特征1,特征2,...
界外点剔除/(开/关),标准偏差系数
过滤器(开/关),波长=终止波长

(使用实际触测点进行构造)
或

构造/直线,最佳拟合重新补偿,特征1,特征2,...
界外点剔除/(开/关),标准偏差系数
过滤器(开/关),波长=终止波长

(使用测头球心位置进行构造,然后重新补偿)

利用两个或更多的特征构造直线

更多:

删除界外/标准偏差复合框.

应用高斯过滤器/终止频率


删除界外/标准偏差复合框

对最佳拟合(BF)或最佳拟合重新补偿(BFRE)线,用户可以选择删除界外值(与最佳拟合特征的距离)选项. 这可以删除由于测量手段所造成的异常偏差.

PC-DMIS首先利用输入数据拟合一条直线,然后根据标准偏差复合框的数据判断那些点是属于界外点. 然后按如下操作:

  • 剔除界外点后重新最佳拟合生成直线.

  • 再检查界外值.

  • 再重新最佳拟合直线.

  • 重复上述步骤,直到没有界外值存在或PC-DMIS提示不能计算出直线(PC-DMIS不能在少于3个数据点的情况下计算直线).

对2维直线,偏差在与工作平面平行的平面上进行计算.

对3维直线,偏差的计算方法为从触测点到直线上最近点的距离.


应用高斯过滤器/终止波长

由最佳拟合和最佳拟合重新补偿构造的直线可以选择是否从利用测量数据计算的最佳拟合直线中过滤测量的偏差数据. 应用高斯过滤器复选框是利用终止波长平滑数据的高斯过滤器. 通常,长的终止波长可以平滑过滤的数据. 如果用户选择剔除界外点复选框和过滤数据,那么剔除界外点由更高的优先级.

对2维直线, PC-DMIS在与工作平面平行的平面上过滤偏差.

对于3D直线,PC-DMIS在两个互相垂直的面上过滤偏差,但这两个面都包含直线. PC-DMIS在3D情况下过滤这些数据.


构造套用直线

您可以通过将任意给定特征更改为直线来构造直线。 PC-DMIS 将在输入特征的质心构造该直线。

直线的长度可以更改.此操作会将直线的从属属性改变为独立属性. 这意味着当长度没有更改时,执行球体特征将以输入特征为基础,而长度改变后,直线的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有长度,例如点时,可以控制构造的直线的长度. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

改变直线的长度:

  1. 打开编辑窗口

  2. 在直线特征上点击.

  3. 按下TAB键,直到激活长度字段.

  4. 键入新的长度值.

  5. 按下TAB. PC-DMIS将会更新长度.

PC-DMIS将会用此新值进行后续的计算,而不是使用缺省长度.

构造套用直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择套用直线选项

  3. 选择一个任意类型的特征。

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/直线,套用,特征 1,(从属/独立)

利用柱体构造直线


构造交线

可以构造两个平面的交线.

构造一条交线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择交线选项

  3. 选择第一个特征 此特征必须为平面

  4. 选择第二个特征 此特征必须为平面

  5. 点击创建按纽.

此选项在编辑窗口的指令行格式为:CONSTR/LINE,INTOF ,feat_1,feat_2,length

利用两个平面构造直线


构造中线

您可以在直线（锥体、槽或柱体）和直线（锥体、柱体或柱体）之间构造中线。 PC-DMIS 将在与指定直线均匀间隔处构造一条直线（中线） 此选项可用于平行直线或彼此成一定角度的直线。 中线在两个输入特征间的中平面处构造,它将平分两个输入特征之间较小的夹角。

构造中线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择中线选项

  3. 选择第一个特征 此特征必须为直线,圆锥,圆柱或槽.

  4. 选择第二个特征 此特征必须为直线,圆锥,圆柱或槽.

  5. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/直线,中线,特征1,特征2,长度

利用2条直线构造中线


构造平行直线

您可以构造平行于任意两个特征的直线。 PC-DMIS 将构造平行于第一个输入特征且通过第二个输入特征的直线

构造平行直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择平行直线选项

  3. 选择两个任意类型的特征.

  4. 点击创建按纽.

  5. 此功能在编辑窗口的指令为:
    构造/直线,平行直线,特征1,特征2,
    长度

构造平行直线


构造垂直直线

可以垂直于第一个输入特征且通过第二个输入特征质心构造直线。

构造垂直直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择垂直直线选项

  3. 选择两个任意类型的特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/直线,垂直直线,特征1,特征2,长度

构造垂直直线


构造投影线

您可以利用任意特征和一个平面来构造直线。 PC-DMIS 将在平面与直线相交处射影直线。 如果只有一个输入特征，则将射影到工作平面上。

构造投影线：

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择投影选项

  3. 选择一个或两个特征. 第一个特征可以是任意类型. 如果选择了两个特征，第二个特征必须是平面。

  4. 点击创建按纽.

“编辑”窗口中的命令行为：
构造/直线,射影,特征 1,(特征 2),
长度

利用一个线和平面构造直线


改变直线的方向

您可以利用翻转矢量构造直线。

构造翻转直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为直线.

  4. 点击创建按纽. PC-DMIS翻转线的矢量,同时也翻转了起始点和终止点.

此选项在编辑窗口的指令行格式为:CONSTR/直线,翻转 ,特征1长度


通过扫描的一部分构造直线

一条直线可以利用开线扫描,闭线扫描或基圆扫描的一部分来进行构造. PC-DMIS可以利用以上扫描的一部分来构造一条直线. 在此会详细描述构造的细节.

构造一个扫描片段直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择扫描片段选项.

  3. 选择以前创建的开放路径或闭合路径扫描。

  4. 点击片段数据按纽 此时,会显示扫描片段对话框.

  5. 选择最佳拟合或最佳拟合重新补偿选项.

  6. 在此对话框选择期望使用的扫描部分数据.

  7. 在放弃起始最大值和放弃终止最大值框中输入值，键入可能会放弃的点数。

  8. 在放弃公差框中键入距最佳拟合直线的距离。 该公差是形状公差；用于控制作为直线的一部分接受的端点。 如果从扫描点到最佳拟合直线的距离超过该公差值，则将放弃端点。

  9. 通过标记选择点复选框,输入扫描的大约起始点和终止点,然后在图形显示窗口用鼠标点击以抓取理论值的坐标. 用户可以在图形显示窗口的任意地方点击,然而,PC-DMIS将在扫描中拾取最接近用户点击的点. 用户也可以利用键盘对点进行再编辑.

  10. 点击确认以接受用户的更改并关闭扫描片段对话框

  11. 点击创建以创建直线.

此功能在编辑窗口的指令为:

构造/直线,扫描段,拟合类型,特征 1,起点 x,起点 y,起点 z,终点 x,终点 y,终点 z,放弃起点,放弃终点,公差

如果用户期望利用一个给定的扫描构造多于一个圆弧或线,则需要增加一条指令.

更多:

确认构造线的数据


确认构造线的数据

按如下确定构造线的数据:

  • 首先,通过在扫描内用起始点和终止点的方法确定一个扫描的片段. 起始点的确认方法为在扫描中拾取最接近[start_x, start_y, start_z]的点,相应的,终止点为在扫描中拾取最接近[end_x, end_y, end_z]的点.

  • 随后将从扫描中起始点和终止点确定的范围以外进行点的丢弃. 具体丢弃的点的数量由discard_start和discard_end决定. 然后按这个点集进行线的拟合.

  • 最后,如果起始点和终止点在定义的公差范围以内,则这两点被重新加回. 对新的点集,再重新进行一次线的拟合.

fit_type的值可以是BF(最佳拟合),也可以是BFRE(最佳拟合重新补偿). 这决定了在计算直线的时候是使用最佳拟合还是最佳拟合重新补偿的方法. 关于这两种方法的详细信息,请参见构造一个最佳拟合直线或最佳拟合重新补偿直线章节.


构造一条偏置直线

可以从输入特征偏置一定的距离构造直线.

构造一个偏置直线:

  1. 进入构造直线对话框(插入| 特征| 构造| 直线). 显示菜单导航图

  2. 选择偏置选项

  3. 选择至少两个特征来创建偏置直线. 它们可以是任意类型.

  4. 选择偏置按钮 则会显示直线偏置对话框.

直线偏置对话框

  5. 点击计算标称值选项,并在偏置区域输入期望的偏置值,或点击计算偏置值选项,并改变标称值(具体过程如下)

  6. 点击确认按纽 直线偏置对话框将关闭.

  7. 点击创建按纽.

PC-DMIS将构造一条直线,每一个输入特征到直线的最短距离是相应的偏置值. PC-DMIS将会使所有的偏置都处于垂直于给定曲面法线的方向上. PC-DMIS将会在估算点应用负偏置. 将会在逆着触测方向上应用正偏置. 如果没有触测方向(例如,输入点都是构造的),PC-DMIS将会使用当前的工作平面来决定应用偏置的方向. 正偏置将会应用在当前工作平面第三轴的正向. 负偏置将会应用在当前工作平面第三轴的负向.

注:偏置的符号(正或负),将会影响在输入特征的哪一边构造直线. 如果用户得到的直线方向不对,取消此特征,改变偏置值的符号后重新构造. 例如,如果偏置为1.0,2.5,3.5,可以将其改变为-1.0,-2.5,-3.5.

The Edit window command line for this option would read:
CONSTR/LINE,OFFSET
SURFACE NORMAL = i_vec, j_vec, k_vec, TOG1
ID = id1, id2, …
OFFSET = val1, val2, …

注:TOG1=在 MULTI POINT 和 TWO POINT之间改变. TWO POINT运算法则只能在PC-DMIS2.1或以前的版本中使用.

用户可以按如下两种方法计算偏置值:

  • 直接改变输入特征的偏置值,然后点击计算按钮来更新标称值.

  • 改变输入特征的标称值,然后点击计算按钮来更新偏置值.

如下进行以上描述.

更多:

通过计算标称值改变偏置值

计算标称值示例

通过计算偏置值改变标称值

计算偏置示例


通过改变偏置值计算标称值

输入新的偏置值:

  1. 通过点击构造直线对话框(插入/特征/构造/直线)的直线偏置按钮来打开直线偏置对话框. 显示菜单导航图

  2. 选择计算标称值选项 对话框的偏置区域便可以编辑了.

  3. 在偏置列,点击"0.000000"值或当前值以高亮显示.

  4. 在偏置上再次点击

  5. 键入新值.

  6. 按下ENTER按键.

  7. 点击计算以更新你选择的坐标的标称值.

  8. 点击确认以保存偏置.


计算标称值示例

点击计算标称值按钮会按新输入的偏置值计算X,Y,Z的标称值.

例如,假定用户在两个圆(CIR1,CIR2)中间构造了一个偏置线. 选择了特征并点击偏置按钮后,就有了X,Y,Z的标称值:

X=4.5040

Y=3

Z=0.1582

如果更改每个圆的偏置值为2.0并点击计算标称值按钮,则X,Y,Z更新为:

X=4.5040

Y=5

Z=0.1582

如果用户随后点击确认并构造偏置线,则会注意到构造的线在Y方向高了2的单位长度.

对线的偏置,只在Y方向进行.


通过改变标称值计算偏置值

输入新的偏置值:

1. 通过点击构造直线对话框(插入/特征/构造/直线)的直线偏置按钮来打开直线偏置对话框. 显示菜单导航图

2. 选择计算偏置值选项 对话框的标称值区域便可以编辑了.

3. 改变X,Y,Z或I,J,K的值.

4. 点击计算以更新你选择的坐标的偏置值.

5. 点击确认以保存偏置.


计算偏置示例

当改变标称值时,点击计算偏置按钮计算显示在偏置列的值.

例如,假定用户在两个圆(CIR1,CIR2)中间构造了一个偏置线. 选择了特征并点击偏置按钮后,就有了X,Y,Z的标称值:

X=4.5040

Y=3

Z=0.1582

如果将X,Y,Z的标称值改为:

X=4.5040

Y=4.5

Z=0.1582

并点击计算偏置值按钮,两个圆的偏置值就更新为:

1.500000 CIR1

1.500000 CIR2

如果用户随后点击确认并构造偏置线,则会注意到构造的线在Y向高了1.5的单位长度.


 Constructing a Reverse Cone Constructing a Cast Cone Close button Create button Clear button Constructing a Best Fit or Best Fit Recompensate Cone Creating An Auto Circle In / Out Cone Feature List box Select Last # Search ID ID Constructing a Projected Cone

这里是理论值. 这是标称尺寸或位置信息.

这意味着实际值,也就是"测量"的尺寸或位置信息(相对于"理论"的尺寸或位置信息).

构造圆锥特征

构造锥体对话框

在 PC-DMIS 中，可以通过多种方法来构造锥体。 下表列出了使用不同的方法构造锥体时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要六个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
最佳拟合圆锥 | 最佳拟合 | 至少6个输入特征 | - | - | 利用输入的特征构造最佳拟合锥体
最佳拟合重新补偿锥体 | 最佳拟合重新补偿 | 至少6个输入特征 (其中一个必须为点特征) | - | - | 利用输入的特征构造最佳拟合锥体
套用圆锥 | 套用锥体 | 1 | 任意 | - | 在输入特征的中心构造锥体
投影圆锥 | 投影锥体 | 1或2个输入特征 | 任意 | 面 | 使用1输入特征将会向工作平面投影构造锥体
翻转圆锥 | 翻转锥体 | 1 | 圆锥 | - | 利用轴的翻转矢量构造锥体.

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造锥体:

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择构造方法. 如下所示为可选选项:

  • 最佳拟合锥体或最佳拟合重新补偿锥体

  • 套用圆锥

  • 投影圆锥

  • 翻转圆锥

  • 自动构造圆锥

  4. 点击创建按纽.

此功能在编辑窗口的指令为:

特征名称=特征/锥体,TOG1,TOG4,ANG
理论值/X坐标,Y坐标,Z坐标,i矢量,j矢量,k矢量,角度
实际值/X坐标,Y坐标,Z坐标,i矢量,j矢量,k矢量
构造/TOG2,TOG3,....

特征名=特征/锥体,TOG1,TOG4,长度
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度,直径 1,直径 2
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,长度,直径 1,直径 2
构造/TOG2,TOG3,......

注:实际的编辑报告都使用大写字母进行显示

TOG1= 极坐标 或 直角坐标

TOG2=锥体

TOG3 = 。最佳拟合 / 最佳拟合重新补偿 / 套用 / 射影 / 翻转

TOG4 = 内 / 外

TOG5=角度/长度

编辑”窗口中显示的前三行对于所有构造锥体都是类似的。 根据特征是定界还是非定界，所显示的理论值和实际值将有所不同。 第四行根据期望构造的特征类型稍微有所不同. 要在不同锥体类型之间切换，可将光标置于 TOG，然后单击鼠标左键。 也可使用键盘来切换字段。 (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

自动是缺省的构造方法. 此方法自动根据输入的特征决定构造锥体的最佳方法. 详细信息请参见自动构造锥体章节

如下图表描述了构造锥体时的可用选项:

更多:

内/外圆锥

变量

构造一个最佳拟合宇圆锥或最佳拟合重新补偿圆锥

构造一个套用圆锥

构造投影圆锥

改变圆锥的方向

自动构造圆锥


内/外圆锥

内和外选项告诉PC-DMIS是构造一个内圆锥还是外圆锥.

  • 如果用户选择内选项,则PC-DMIS将构造一个内圆锥.

  • 如果用户选择外选项,则PC-DMIS将构造一个外圆锥.


变量

下面的第一个示例表示当用户将 TOG5 切换到“角度”时，“编辑”窗口中所显示的命令行。 在第一个示例中显示的是无边界的圆锥格式. 第二个示例提供了当用户将 TOG5 更改为“长度”后的屏幕显示。 Diam_1被定义为前三个触测点所在高度的直径值. Diam_2是距离第一个直径所在层最远点所在高度的直径值. 长度是两个直径所在层直径的距离.

第二个示例展示的是有边界圆锥格式.
feature_name=FEAT/CONE,TOG1,TOG4,ANG
THEO/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,ang
ACTL/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,ang
CONSTR/TOG2,TOG3,......

feature_name=FEAT/CONE,TOG1,TOG4,LENG
THEO/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,length,diam_1,diam_2
ACTL/x_cord,y_cord,z_cord,i_vec,j_vec,k_vec,length,diam_1,diam_2
CONSTR/TOG2,TOG3,......


构造一个最佳拟合宇圆锥或最佳拟合重新补偿圆锥

您可以利用6个或6个以上的特征来构造一个“最佳拟合”锥体。 前三个点必须位于和锥体中心线垂直的近似平面上. 剩下的点应该在前三个点所在平面的上面或下面,而不可以在同一个面的两边. 这种测量方法将会得到最佳的结果. 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。 在两种情况下,PC-DMIS计算一个最小二乘方圆锥,PC-DMIS将使从数据点到圆锥的平均二乘方距离最小.

构造一个最佳拟合宇圆锥或最佳拟合重新补偿圆锥

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项.

  3. 输入至少6个特征.

注:如果用户选择最佳拟合重新补偿至少一个特征必须为点特征.

  4. 点击创建按纽.

编辑窗口命令行的显示为:构造/锥体,最佳拟合,特征 1,特征 2,特征 3,特征 4,特征 5,特征 6
（使用实际测定点来进行构造。）
或者
构造/锥体,最佳拟合重新补偿,特征 1,特征 2,特征 3,特征 4,特征 5,特征 6
（使用测头的中心进行测量。）

利用6个或更多的点进行柱体的构造


构造套用锥体

您可以通过将任意给定特征更改为锥体来构造锥体。 PC-DMIS 将在输入特征的质心构造该锥体。 如果输入特征不是锥体，PC-DMIS 会将默认值用作夹角度数。 如果输入特征不是直线元素（直线、柱体或槽），PC-DMIS 会将默认长度用作轴长度。

可以更改锥体的尺寸;如果进行了此操作后,锥体将有从属改为独立属性. 这意味着当尺寸没有更改时,执行锥体特征将以输入特征为基础,而尺寸改变后,锥体的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有尺寸,例如点时,可以控制构造的锥体的尺寸. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

PC-DMIS将使用新的属性进行后续的计算(如果锥角更改后),而不是使用上述的缺省值.

构造套用锥体:

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 选择套用锥体选项

  3. 选择一个任意类型的特征。

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/锥体,套用,特征 1,(从属/独立)


构造投影圆锥

您可以通过将任意特征射影到一个平面来构造锥体。 如果输入特征不是锥体，PC-DMIS 会将默认值用作夹角度数和两条轴的长度。 第一个长度是顶点与第一个圆之间距离。 第二个长度是两个圆之间的距离。 如果只有一个输入特征，则将射影到工作平面上。

构造投影圆锥：

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 选择投影选项

  3. 选择一个或两个特征. 如果选择一个特征，它可以是任意类型。 如果选择两个特征，第一个特征可以是任意类型. 第二个特征必须是平面.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/锥体,射影,特征 1,(特征 2)


改变锥体的方向

您可以利用翻转矢量构造锥体。

构造翻转锥体:

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为圆锥.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/锥体,翻转,特征1


自动构造圆锥

如下表格列出当自动选择框选择后,选择指定的输入时创建的圆锥的类型. 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造圆锥对话框(插入| 特征| 构造| 圆锥). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

输入特征 | 构造
6个或更多的特征= | 最佳拟合圆锥
平面+任意特征= | 投影圆锥
圆锥= | 翻转圆锥
任1特征= (圆锥/特征组除外) | 套用圆锥
任1特征组= | 最佳拟合圆锥


 Constructing a Reverse Cylinder Constructing a Cast Cylinder Constructing a Projected Cylinder Constructing a BF or BFRE Cylinder Close button Create button Clear button Constructing an Auto Cylinder In / Out Cylinder Feature List box Select Last # Search ID ID

构造圆柱特征

圆柱构造对话框

在 PC-DMIS 中，可以通过多种方法来构造柱体。 下表列出了使用不同的方法构造柱体时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要六个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
最佳拟合圆柱 | 最佳拟合 | 至少6个输入特征 见下面的注释. | - | - | 利用输入的特征构造最佳拟合重新补偿柱体
最佳拟合重新补偿圆柱 | 最佳拟合重新补偿 | 至少6个输入特征 (其中一个必须为点特征)见下面的注释. | - | - | 利用输入的特征构造最佳拟合柱体
套用圆柱 | 套用柱体 | 1 | 任意 | - | 在输入特征的质心构造柱体
投影圆柱 | 投影柱体 | 1或2个输入特征 | 任意 | 面 | 1输入特征将会向工作平面投影构造柱体
翻转圆柱 | 翻转柱体 | 1 | 圆锥,圆柱,直线,槽 | - | 翻转矢量后构造柱体

注:可以利用两个圆来构造最佳拟合和最佳拟合重新补偿柱体。 输入圆的类型必须为构造的最佳拟合圆/最佳拟合重新补偿圆或测定圆。 每个圆上的测点总数至少为三。

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造柱体:

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 输入期望的特征.

  3. 选择构造方法. 如下所示为可选选项:

  • 最佳拟合椭圆或最佳拟合重新补偿柱体

  • 套用圆柱

  • 投影圆柱

  • 旋转柱体方向

  • 自动构造柱体

  4. 点击创建按纽.

构造柱体功能在编辑窗口的指令为:
特征名=特征/柱体,TOG1,TOG4,TOG5
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径,长度
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,直径,长度
构造/TOG2,TOG3

注:实际的编辑报告都使用大写字母进行显示

自动是缺省的构造方法. 此方法自动根据输入的特征决定构造柱体的最佳方法. 详细信息请参见自动构造柱体章节

以下文本为柱体的基本格式

TOG1= 极坐标 或 直角坐标

TOG2=柱体

TOG3 = 。最佳拟合 / 最佳拟合重新补偿 / 套用 / 射影 / 翻转

TOG4 = 内 / 外

TOG5最小二乘方 / 最大内接 / 最小外切 / 最小间隔 / 固定半径（仅用于测定的最佳拟合圆和最佳拟合重新补偿圆)

长度=在第一个测定的圆（前三个测点）和距离前三个测点最远的点之间测量出来。

构造特征在编辑 窗口中的指令前三行和构造柱体的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的柱体类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

如下图表描述了构造柱体时的可用选项:

更多:

内/外圆柱

构造一个最佳拟合圆柱或最佳拟合重新补偿圆柱

构造一个套用圆柱

构造投影圆柱

改变圆柱的方向

自动构造圆柱


内/外圆柱

内和外选项告诉PC-DMIS是构造一个内圆柱还是外圆柱.

  • 如果用户选择内选项,则PC-DMIS将构造一个内圆柱.

  • 如果用户选择外选项,则PC-DMIS将构造一个外圆柱.


构造一个最佳拟合圆柱或最佳拟合重新补偿圆柱

您可以利用6个或6个以上的特征来构造一个“最佳拟合”柱体. 前三个点必须位于和柱体中心线垂直的近似平面上. 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。 在两种情况下,PC-DMIS计算一个最小二乘方柱体,PC-DMIS将使从数据点到柱体的平均二乘方距离最小.

注:请注意，某些点模式（如两行均匀间隔的三个点或两行均匀间隔的四个点）会导致以多种方法测量纯柱体，所以 PC-DMIS 的最佳拟合算法可能会使用预料之外的解来构造或测量柱体。 要得到最佳结果，测定或构造柱体应使用唯一的点模式。

构造一个最佳拟合圆柱或最佳拟合重新补偿圆柱

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项.

  3. 既可以选择两个适当的圆也可以选择6个任意特征来输入必须的特征.

若是两个圆特征,它们必须以最佳拟合/最佳拟合重新补偿构造,或测量圆. 每个圆上的测点总数至少为三。

若使用6个特征,它们可以是任意类型. 然而,如果用户选择最佳拟合重新补偿,至少一个特征必须是点特征.

4. 点击创建按纽.

注:根据输入特征类型的不同,PC-DMIS利用输入特征计算点的数学方法也不同. 如果不是上述提到的输入圆类型的话,构造特征只是一个点. 构造的最佳拟合圆,最佳拟合重新补偿圆或测量圆会返回它们的输入点.

此功能在编辑窗口的指令为:
构造/柱体,最佳拟合,特征1,特征2,特征3,特征4,特征5,特征6
(使用实际测量点来构造)
或
构造/柱体,最佳拟合重新补偿,特征1,特征2,特征3,特征4,特征5,...
(使用测头球心位置进行构造)

利用6个或更多的点进行柱体的构造

更多:

最佳拟合类型


最佳拟合类型

当构造柱体时,如果用户选择了最佳拟合或最佳拟合重新补偿选项,此列表就可以进行操作了. 它允许用户选择最佳拟合构造的类型. 如下所示为可选选项:

  • 最小二乘方

  • 最大内接

  • 最小外切

  • 最小间隔

  • 固定半径

这些计算已经在如下章节进行了介绍(位于16-667页的最佳拟合类型)


构造套用柱体

您可以通过将任意给定特征更改为柱体来构造柱体。 PC-DMIS 将在输入特征的质心构造该柱体。 如果使用薄壁件点，其直径将等于测头直径。 对于某些薄壁件特征（如槽和凹口槽），将以宽度为直径。 对于没有直径的特征（直线、点等），将使用四倍于测头直径的值.

可以更改柱体的尺寸;如果进行了此操作后,柱体将有从属改为独立属性. 这意味着当长度和直径没有更改时,执行柱体特征将以输入特征为基础,而直径改变后,柱体的执行会独立于输入特征,但其位置和矢量仍旧依赖于输入特征. 这允许用户在输入特征没有长度和直径,例如点时,可以控制构造的柱体的长度和直径. 从属/独立字段是一个可切换的字段,用户可以进行相应的修改.

PC-DMIS将使用新的属性进行后续的计算(如果直径更改后),而不是使用上述的缺省值.

构造套用柱体:

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 选择套用柱体选项

  3. 选择一个特征 第一个特征可以是任意类型.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/柱体,套用,特征 1,(从属/独立)


构造投影圆柱

您可以利用任意特征和一个平面来构造圆柱。 射影柱体的直径为前三个输入特征的直径（如果是圆形特征），或测头直径的两倍（如果不是圆形特征）。 您将需要输入定界测量的长度和直径。 如果只有一个输入特征，则将射影到工作平面上。

构造投影圆柱：

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 选择投影选项

  3. 选择一个或两个特征. 如果选择一个特征，它可以是任意类型。 如果选择两个特征，第一个特征可以是任意类型. 第二个特征必须是平面.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/柱体,射影,特征 1,(特征 2)


改变柱体的方向

您可以利用翻转矢量构造柱体。

构造翻转柱体:

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为柱体.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/柱体,翻转,特征1


自动构造柱体

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的柱体的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

输入特征 | 构造
5个或更多的特征= | 最佳拟合圆柱
任1特征= (圆柱/特征组除外) | 套用圆柱
任1特征组= | 最佳拟合圆柱
圆柱= | 翻转圆柱
平面+任意特征= | 投影圆柱

注:请注意，某些点模式（如两行均匀间隔的三个点或两行均匀间隔的四个点）会导致以多种方法测量纯柱体，所以 PC-DMIS 的最佳拟合算法可能会使用预料之外的解来构造或测量柱体。 要得到最佳结果，测定或构造柱体应使用唯一的点模式。

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造圆柱对话框(插入| 特征| 构造| 圆柱). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.


 Clear button Create button Close button Changing the Direction of a Plane Constructing a Perpendicular Plane Constructing a Cast Plane Constructing a Mid Plane ID Search ID Select Last # Auto Plane Construction Constructing a Plane from an Alignment Feature List box Constructing a High Point Plane Constructing a Parallel Plane

构造平面特征

平面构造对话框

PC-DMIS有很多种方法来构造平面. 下表列出了使用不同的方法构造平面时所必需的输入特征. 一些方法可能不需要输入特征,而另一些方法可能需要三个甚至更多的输入特征. 下表中提到的术语'任意'指的是构造时输入特征的类型可以是任何类型. PC-DMIS允许按任意顺序选择输入特征.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 输入特征#3: | 注释
坐标平面 | 坐标 | 0 | - | - | - | 在坐标系的原点处构造平面
最佳拟合平面 | 最佳拟合 | 至少三个输入特征 | - | - | - | 使用输入特征构造最佳拟合平面
最佳拟合重新补偿平面 | 最佳拟合重新补偿 | 至少三个输入特征 (其中一个必须为点特征) | - | - | - | 使用输入特征构造最佳拟合重新补偿平面
套用平面 | 套用 | 1 | 任意 | - | - | 在输入特征的中心构造平面
高点平面 | 高点 | 1个特征组(最少3个特征)或1个扫描特征 | 如果输入的是特征组,则特征任意,如果输入的是扫描,使用片区扫描 |  |  | 在最高点构造平面
中平面 | 中平面 | 2 | 任意 | 任意 | - | 在两个特征的质心之间构造平面
偏置平面 | 偏置平面 | 至少三个输入特征 | 任意 | 任意 | 任意 | 从每一个输入特征进行偏置构造平面
平行面 | 平行面 | 2 | 任意 | 任意 | - | 构造一个平行于第一个特征并通过第二个特征的平面
垂直面 | 垂直面 | 2 | 任意 | 任意 | - | 构造一个垂直于第一个特征并通过第二个特征的平面
翻转面 | 翻转面 | 1 | 面 | - | - | 构造一个通过输入平面且矢量相反的平面

构造平面:

  1. 从菜单栏插入| 特征| 构造| 平面 选择构造选项 显示菜单导航图

  2. 选择平面 则会显示构造平面对话框.

  3. 输入期望的特征.

  4. 选择构造方法. 如下所示为可选选项:

  • 坐标平面

  • 最佳拟合平面或最佳拟合重新补偿平面

  • 套用平面

  • 高点平面

  • 中平面

  • 偏置平面

  • 平行面

  • 垂直面

  • 翻转面

  • 自动构造平面

  5. 点击创建按纽.

构造平面功能在编辑窗口的指令为:
特征名=特征/平面,TOG1
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
构造/TOG2,TOG3,......

如果TOG2=平面并且TOG3=最佳拟合或最佳拟合重新补偿,则指令格式如下:
特征名=特征/平面,TOG1
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量
构造/平面,TOG3
界外点剔除/TOG5,标准偏差系数
过滤器/TOG5,波长=终止波长

注:实际的编辑报告都使用大写字母进行显示

自动是缺省的构造方法. 此方法自动根据输入的特征决定构造平面的最佳方法. 详细信息请参见自动创建平面章节

TOG1= 极坐标 或 直角坐标

TOG2=平面

TOG3=坐标系平面/最佳拟合/最佳拟合重新补偿/套用平面/高点平面/中平面/偏置平面/平行平面/投影平面/垂直平面/翻转平面

TOG5=开/关

标准偏差系数 =此值决定了测量点是否是界外点. 如果平面的点大于标准偏差系数,此时认为它为界外点.如果您已经选择了剔除界外点的话,则会删除此点.

终止波长=此值控制数据平滑的程度. 波长越长,数据越平滑.

构造特征在编辑 窗口中的指令前三行和构造平面的都一样. 第四行根据期望构造的特征类型稍微有所不同. 用户可以将光标放在TOG3处,利用F7和F8在不同的平面类型之间切换. (请参见使用编辑窗口 章节的指令模式键盘功能主题)

如果两个或更多的特征有干涉,PC-DMIS会自动调整输入特征的顺序. 这会提高测量进程的精确度.

如下图表描述了构造平面时的可用选项:

更多:

利用坐标系构造平面

构造一个最佳拟合平面或最佳拟合重新补偿平面

构造一个套用平面

构造一个高点平面

构造一个中平面

构造一个偏置平面

构造一个平行面

构造一个垂面

改变平面的方向

自动构造平面


利用坐标系构造平面

您可以构造通过当前原点且平行于当前工作平面的平面。 (不需要输入特征)

构造一个坐标系平面:

1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

2. 选择坐标系选项

3.不要输入任何特征.

4. 点击创建按纽.

此功能在编辑窗口的指令为:构造/平面,坐标系

利用坐标系构造平面


构造一个最佳拟合平面或最佳拟合重新补偿平面

您可以利用3个或3个以上的特征来构造一个“最佳拟合”平面。 最佳拟合构造方法将采用实际测定点，而非球形测尖的中心（与最佳拟合重新补偿的情况不一样）。 在两种情况下,PC-DMIS计算一个最小二乘方平面,PC-DMIS将使从数据点到平面的平均二乘方距离最小.

构造一个最佳拟合或最佳拟合重新补偿平面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择最佳拟合或最佳拟合重新补偿选项.

  3. 选择至少3个特征.

注:如果用户选择最佳拟合重新补偿至少一个特征必须为点特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:

构造/平面,最佳拟合,特征1,特征2...

界外点剔除/(开/闭),标准偏差系数

过滤器/(开/闭),波长=终止波长

(使用实际测量点进行构造)

或

构造/平面,最佳拟合重新补偿,特征1,特征2...

界外点剔除/(开/闭),标准偏差系数

过滤器/(开/闭),波长=终止波长

(使用测头球心位置进行构造)

利用3个或更多的点进行平面的构造

更多:

删除界外/标准偏差复合框.

应用高斯过滤器/终止波长


删除界外/标准偏差复合框.

对最佳拟合(BF)或最佳拟合重新补偿(BFRE)平面,用户可以选择删除界外值(与最佳拟合特征的距离)选项. 这可以删除由于测量手段所造成的异常偏差.

PC-DMIS首先利用输入数据拟合一个平面,然后根据标准偏差复合框的值计算哪些点属于界外点. 然后按如下操作:

  1. 剔除界外点后重新最佳拟合生成平面.

  2. 再检查界外值.

  3. 再重新最佳拟合平面.

  4. 重复上述步骤,直到没有界外值存在或PC-DMIS提示不能计算出平面(PC-DMIS不能在少于3个数据点的情况下计算圆).


应用高斯过滤器/终止波长

由最佳拟合和最佳拟合重新补偿构造的平面可以选择是否从利用测量数据计算的最佳拟合平面中过滤测量的偏差数据. 应用高斯过滤器允许用户应用具有终止波长的高斯过滤器. 通常,长的终止波长可以平滑过滤的数据. 如果用户选择剔除界外点复选框和过滤数据,那么剔除界外点由更高的优先级. 关于高斯过滤器的详细信息,请参见构造过滤器特征组下的高斯主题.


构造套用平面

您可以通过将任意特征更改为平面来构造平面. PC-DMIS 将在输入特征的质心构造该平面。

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择套用平面选项

  3. 选择一个任意类型的特征。

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/平面,套用平面,特征1


构造高点平面

PC-DMIS只能使用构成特征组构造高点平面。 特征组必须至少包含3个特征.

最高点平面可以使用构造特征组或片区扫描特征进行构造.

构造高点平面

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择高点选项

  3. 选择三个或更多特征(类型任意). 一个至少包含3个特征的特征组或片区扫描特征也可以. 详细信息,请参见扫描零件 章节的构造特征组或执行片区扫描主题.

  4. 点击创建按纽.

  5. 首先，PC-DMIS 利用输入特征构造一个最佳拟合平面。 然后，PC-DMIS 将旋转到该最佳拟合平面。 接着，它将在此平面（由所选特征构造而成）上查找最高的三个点，并使用它们来构造最高点平面。

用于构造最高点平面的输入特征质心将定义重心。 如果第一个最高点平面不包括重心，PC-DMIS 将自动构造另一个平面。

此功能在编辑窗口的指令为:
构造/平面,高点平面,特征1,特征2,特征3, . .

构造高点平面


构造中平面

您可以利用任意两个特征来构造平面。 所得平面（中平面）在两个指定输入特征的质心之间均匀间隔。

构造中平面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择中平面选项

  3. 选择两个任意类型的特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:构造/平面,中平面,特征1,特征2

利用2个平面构造中平面

构造的平面和其矢量取决于输入的特征.

. 如果用户现在两个平作为输入特征,则中平面存在于两个平面所形成的较小的角中.

. 如果用户选择的两个特征不都是平面,那么中平面通过两个输入特征质心的中点.其矢量由第一个特征的质心指向第二个特征的质心.


构造一个偏置平面

可以从输入特征偏置一定的距离构造平面.

构造一个偏置平面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择偏置选项

  3. 选择至少三个任意特征.

  4. 选择偏置按钮 则会显示平面偏置对话框.

平面偏置对话框

  5. 点击计算标称值选项,并在偏置区域输入期望的偏置值,或点击计算偏置值选项,并改变标称值(具体过程如下)

  6. 点击计算以计算标称值或偏置值.

  7. 点击确认按纽 平面偏置对话框将关闭.

  8. 点击创建按纽.

PC-DMIS将构造一个平面,每一个输入特征到平面的最短距离是相应的偏置值. PC-DMIS将会在估算点应用负偏置. 将会在逆着触测方向上应用正偏置. 如果没有触测方向(例如,输入点都是构造的),PC-DMIS将会使用当前的工作平面来决定应用偏置的方向. 正偏置将会应用在当前工作平面第三轴的正向. 负偏置将会应用在当前工作平面第三轴的负向.

注:偏置的符号(正或负),将会影响在输入特征的哪一边构造平面. 如果用户得到的平面方向不对,取消此特征,改变偏置值的符号后重新构造. 例如,如果偏置为1.0,2.5,3.5,可以将其改变为-1.0,-2.5,-3.5.

此功能在编辑窗口的指令为:

CONSTR/PLANE,OFFSET
ID=id1, id2, id3, …
OFFSET=val1, val2, val3, …

更多：

通过计算标称值改变偏置值

计算标称值示例

通过计算偏置值改变标称值

计算偏置示例


通过改变偏置值计算标称值

输入新的偏置值:

  1. 通过点击构造平面对话框(插入/特征/构造/平面)的偏置按钮来打开平面偏置对话框. 显示菜单导航图

  2. 在偏置列,点击"0.000000"值或当前值以选中它.

  3. 在偏置上再次点击

  4. 键入新值.

  5. 按下ENTER按键.

  6. 点击计算以更新你选择的坐标的标称值.

  7. 点击确认以保存偏置.


计算标称值示例

点击计算标称值按钮会按新输入的偏置值计算X,Y,Z的标称值.

例如,假定用户在三个圆(CIR1,CIR2,CIR3)中间构造了一个偏置平面. 选择了特征并点击偏置按钮后,就有了X,Y,Z的标称值:

X=6

Y=2

Z=0.95

如果更改每个圆的偏置值为3.0并点击计算标称值按钮,则X,Y,Z更新为:

X=6

Y=2

Z=3.95

如果用户随后点击确认并构造偏置线,则会注意到构造的线在Z方向高了3.0的单位长度.

平面的偏置只会应用在Z向.


通过改变标称值计算偏置值

输入新的偏置值:

  1. 通过点击构造平面对话框(插入/特征/构造/平面)的偏置按钮来打开平面偏置对话框. 显示菜单导航图

  2. 选择计算偏置值选项 对话框的标称值区域便可以编辑了.

  3. 改变X,Y,Z或I,J,K的值.

  4. 点击计算以更新你选择的坐标的偏置值.

  5. 点击确认以保存偏置.


计算偏置示例

当改变标称值时,点击计算偏置按钮计算显示在偏置列的值.

例如,假定用户在三个圆(CIR1,CIR2,CIR3)中间构造了一个偏置平面. 选择了特征并点击偏置按钮后,就有了X,Y,Z的标称值:

X=6

Y=2

Z=0.95

如果将X,Y,Z的标称值改为:

X=6

Y=2

Z=3.95

并点击计算偏置值按钮,三个圆的偏置值就更新为:

3.000000 CIR1

3.000000 CIR2

3.000000 CIR3

如果用户随后点击确认并构造偏置平面,则会注意到构造的平面在Z方向高了3.0的单位长度.


构造平行平面

您可以构造平行于任意两个特征的平面。 PC-DMIS 将构造平行于第一个输入特征且通过第二个输入特征质心的平面

构造平行平面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择平行平面选项

  3. 选择两个任意类型的特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/平面,平行平面,特征1,特征2

利用两个平面构造一个平行平面

利用两条直线构造一个平行平面


构造垂直面

您可以在任意两个特征之间构造一个平面。 PC-DMIS 将构造垂直于第一个输入特征且通过第二个输入特征质心的平面。

构造垂直面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择垂直面选项

  3. 选择两个任意类型的特征.

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/平面,垂直面,特征1,特征2

构造垂直面


改变平面的方向

您可以利用翻转矢量构造平面。

构造翻转平面:

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为平面

  4. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/平面,翻转,特征1


自动构造平面

要让 PC-DMIS 自动确定最佳的构造方法，请执行以下步骤：

  1. 进入构造平面对话框(插入| 特征| 构造| 平面). 显示菜单导航图

  2. 从选择列表选择自动选择框.

  3. 在列表中选择期望的特征.

  4. 点击创建按纽.

下表列出了当选择指定的输入特征和“自动”选项后，将要构造的平面的类型。 特征选择的顺序并不重要. 如果选择了不正确的输入特征，PC-DMIS 将显示错误消息，并且将不会自动构造指定的特征类型。

输入特征 | 构造
3个或更多的特征并且不是都为测量点= | 最佳拟合平面
1个平面= | 翻转平面
任1特征= (平面/特征组除外) | 套用平面
任1特征组= | 最佳拟合平面
所有都为测量点= | 最佳拟合重新补偿平面


构造槽

构造槽对话框

在PC-DMIS中只有一种方法来构造槽. 槽有两个圆定义. 下表显示了槽的输入和编辑器定义。

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 输入特征#2: | 注释
槽 | 圆槽 | 2 | 圆 | 圆 | 在第一个圆所在的平面上构造从中心到中心的槽。

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

利用两个圆所构造的圆槽主要由所选的第一个圆来定义. 该槽将在第一个圆所在的平面上进行构造。 槽的宽度也由第一个圆的直径来确定。 第二个圆仅用于确定槽的长度。 槽长度等于第一个圆中心到第二个圆中心的距离加上第一个圆的直径。

如果两个输入圆不共面，那么第二个圆的中心将垂直射影在第一个圆所在的平面上。 然后，将计算第一个圆的中心到第二个圆的射影中心的距离。

构造槽:

  1. 进入构造槽对话框(插入| 特征| 构造| 槽). 显示菜单导航图

  2. 选择两个特征. 它们必须是圆特征.

  3. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/槽,圆槽,特征 1,特征 2

注：圆槽是唯一可用的构造方法.

构造椭圆功能在编辑窗口的指令为:
特征名=特征/槽,TOG1,TOG2
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,宽度,长度
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,宽度,长度
构造/TOG3,圆槽,

注:实际的编辑报告都使用大写字母进行显示

TOG1= 极坐标 或 直角坐标

TOG4 = 内 / 外

TOG2=槽

更多:

槽/键


槽/键

内和外选项告诉PC-DMIS是构造一个槽还是键.

如果用户选择内选项,则PC-DMIS将构造一个槽.

如果用户选择外选项,则PC-DMIS将构造一个键.


构造曲线

构造曲线对话框

在 PC-DMIS 中，有两种可用的构造曲线：独立曲线和从属曲线。 下表显示了这两种曲线以及它们必需的输入. 所有曲线都需要将一个特征组用作输入。 此特征组可以是测定特征组、构造特征组或一次扫描。 输入组必须至少包含四个特征或点（或使用扫描作为输入).

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 注释
从属曲线 | 从属 | 1 | 至少包括 4 个输入特征的特征组 | 当输入特征改变时,曲线也会相应更新. 注: 当编辑曲线后，从属曲线将变为独立曲线。
独立曲线 | 独立曲线 | 1 | 至少包括 4 个输入特征的特征组 | 输入特征仅用于构造过程. 用户可以手动编辑曲线的控制点。

在“编辑”窗口中，使用从属曲线类型的样例曲线构造命令行显示为：

特征名称

=特征/曲线, 从属, 控制点数, 输入特征数, 精化公差

构造/曲线,输入类型, 输入标识

对于独立曲线类型，“编辑”窗口命令行显示为：

特征名称

=特征/曲线, 独立, 控制点数, 输入特征数, 精化公差

改造/曲线,

控制点数 = 它是定义曲线的控制点的个数。 控制点越多，曲线就会越近似地通过各个特征，但是如果数量太多则会导致意外的行为。

输入特征数 = 它是曲线要拟合的特征的数量.

注:这两个参数不能在“编辑”窗口中进行编辑。

输入标识 = 它是包含拟合特征的特征组的标识.

精化公差 主题会对精化公差=有所介绍。

注:实际的编辑报告都使用大写字母进行显示

更多:

构造从属/独立曲线

精化参数


构造从属/独立曲线

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造曲线:

  1. 进入构造曲线对话框(插入| 特征| 构造| 曲线). 显示菜单导航图

  2. 输入期望的特征组.

  3. 在精化公差功能框输入数值.

  4. 必要的时候,编辑控制点.

  5. 点击创建按纽.

所有构造曲线都起始于从属曲线，并且必须利用单个输入（特征组）来构造。 特征组可以是如下三种类型:

  • 测定特征组

  • 构造特征组

  • 包含单行点的扫描 详见构造一个特征组

输入组必须至少包含四个特征或点（对于扫描).

注:所得的曲线取决于特征添加到特征组（从第一个到最后一个）的顺序。

要构造曲线，除了从列表中选择一组构造特征之外，还可以从特征列表框中选择多个特征。 在此情况下，当查看“编辑”窗口中的命令时，将发现其输入类型字段为空

如下图表描述了构造曲线时的可用选项:

更多:

缩小公差

编辑控制点

控制点列表


精化参数

用户可以使用两种精化参数的方法,一种是精化公差,一种是精化比例. 在构造曲线和构造曲面对话框,用户可以使用用户公差复选框在精化公差和精化比例之间切换.

  • 精化公差可以控制曲线和曲面拟合的精度. 精化公差的赋值范围是从0.0到5.0,缺省为0.01. 精化公差的值越小,曲线与输入特征组质心的距离就越近. 如果精化公差设置为0.0,则曲线或曲面就会通过全部输入特征的质心. 如果精化公差的值较大,则会导致曲线或曲面存在一些波动(以偏离输入特征组的质心为代价). 为了更清晰的理解,用户可以更改精化公差的值,构造不同的曲线或曲面以观察实际结果的差别.

  • 精化比例,相应的,可能用来控制拟合的质量. 精化比例的赋值范围为0.0到1.0,缺省为0.33. 精化比例决定了曲线或曲面拟合输入特征组质心的自由度. 如果精化比例设置为0,其运算法则为试图通过质心拟合一条直线或一个平面. 如果精化比例设置为1,则通过所有的输入特征质心进行拟合.

创建关联曲线/独立(和输入特征组没有关系)曲线:

1. 打开编辑窗口

2. 选择用户已构造的曲线特征.

3. 将光标定位在那个特征的关联字段.

4. 按下F7按键. 此时,特征将有关联改变为独立.

此时,可通过编辑曲线的控制点来改变其形状.


编辑控制点

如果用户选择了一条已经存在的曲线,对话框也会在控制点列表显示相应的控制点. 选择其中一个控制点,PC-DMIS会将相应的坐标值在 X,Y,和 Z 功能框内显示,用户可以在此编辑.

编辑控制点的方法:

  1. 确认一个曲线特征已经存在.

  2. 打开编辑窗口

  3. 在编辑窗口选择曲线.

  4. 按F9键激活曲线对话框.

  5. 在控制点列表选择期望编辑的控制点.

  6. 编辑控制点的X,Y,Z坐标.

  7. 点击确认按纽

曲线会根据更改进行相应的更新.

注:如果对一个关联曲线的控制点进行了编辑,此曲线会自动转化为独立曲线.因为它已不再是以输入特征组为基础的了.


控制点列表

控制点列表只有当存在一个与此对话框关联的曲线时才可见. 如果用户期望对已存在曲线的控制点进行编辑,控制点列表将会显示曲线上所有的控制点.


构造曲面

构造曲面对话框

在 PC-DMIS 中，有两种可用的构造曲面：独立曲面和从属曲面。 下表显示了这两种曲面以及它们必需的输入. 曲面所需的唯一输入是片区扫描. 扫描必须至少包含两行点（每行四个点).

注:在以后版本中，将允许在构造曲面时使用云点.

构造特征类型 | 在编辑窗口中的符号 | 输入特征的个数 | 输入特征#1: | 注释
从属曲面 | 从属 | 1 | 扫描必须包含2行,每行4个点. | 当输入特征改变时,曲面也会相应更新.
独立曲面 | 独立 | 1 | 扫描必须包含2行,每行4个点. | 输入特征仅用于构造过程.

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造曲面:

  1. 进入构造曲面对话框(插入| 特征| 构造| 曲面). 显示菜单导航图

  2. 输入所需的片区扫描.

  3. 选择相应的构造选项.

  4. 点击创建按纽.

样例曲面构造的“编辑”窗口命令行显示为：
特征名=特征/曲面,TOG1,控制点 U,
控制点 V, TOG2
拟合点数, 精化公差 U, 精化公差 V
构造/曲面, 输入类型, 输入标识

注:实际的编辑报告都使用大写字母进行显示

从属是缺省的构造方法.

TOG1=从属或独立.

TOG2=公差或比例

如下图表描述了构造曲面时的可用选项:

更多:

构造一个从属/独立曲面

精化参数


构造从属/独立曲面

所有构造曲面都起始于从属曲面，并且必须利用单个输入（片区扫描）来构造。 片区扫描必须至少包含两行点（每行四个点). 精化公差用于控制曲面拟合的紧密程度。

  • 小公差:如果精化公差很小，算法将尽量使曲面通过扫描上的所有点。

  • 大公差: 如果精化公差很大，曲面将更接近于扫描。 要理解这一点，最好的方法是构造一个曲面，然后更改精化公差，同时观察曲面形状的变化.

注:精化公差越小，构造曲面所用时间也越长。。 请注意，如果输入扫描太大或行为不合适，小公差（.01 至 .05）将会使曲面构造过程占用大量的时间（一小时）。 精化公差的赋值范围是从0.01到5.0,缺省为0.5.

曲面的外观可以用曲面网格密度值来控制。 曲面将显示为 NxM 的折线网格，其默认值为 5x5 网格，最小值为 2x2 网格。 要使从属曲面独立（不再与输入扫描相关联），可更改“编辑”窗口中的“从属”字段

注:注：目前尚不能更改曲面的形状。

构造从属/独立曲面

  1. 进入构造曲面对话框(插入| 特征| 构造| 曲面). 显示菜单导航图

  2. 设置精化公差U：框的值:

  3. 设置精化公差V：框的值: 此时，公差值将应用于 V 轴。

  4. 设置曲面网格密度的值.

  5. 选中所需的构造选项。 其中包括：

  • 优化曲面

  • 应用张力因素

  • 创建拐角

  • 平滑坏点数据

  6. 选择至少包含两行点（每行四个点）的片区扫描特征组。

  7. 点击创建按纽.

更多:

缩小公差

缩小U向公差

缩小V向公差

曲面网格密度

优化曲面

应用张力因素

创建拐角

平滑坏点数据


精化参数U

此功能框允许用户设置一个应用在曲面U轴的精化参数值.


精化参数V

此功能框允许用户设置一个应用在曲面V轴的精化参数值.


曲面网格密度

此对话框运行用户定义曲面扫描的密度. 值越高,样条曲线就越多.


优化曲面

在曲面栅格中控制点指的是标记的样条曲线起始和终止的点.

此复选框的功能是优化构造曲面的初始样条曲线的节点和控制点.

具有控制点,节点和样条曲线的曲面栅格.


应用张力因素

由使用应用张力因素复选框创建的曲面将会趋向于收缩和短小,但可能会使数据不太紧密.


创建拐角

此复选框允许当曲面在方向上有突然的变化时,在相应区域增加拐角.


平滑坏点数据

此复选框可以剔除坏点的数据. 当在方向上有突然的变化时,就认为是坏点数据. 大多数情况下,此选项与创建角相反.


构造特征组

构造特征组对话框

特征组菜单命令允许用户构造特征组. 要实现此目的，应选择（或键入）在特征组中使用的特征。 当单击创建按钮时，PC-DMIS 将平均所有输入质心，并显示带有新标识的特征组标记。

注:如果用户选择了不合适的特征类型,PC-DMIS将显示"不能构造[特征]. 不支持输入特征"于状态条.

构造特征组:

  1. 进入构造特征组对话框(插入| 特征| 构造| 特征组). 显示菜单导航图

  2. 选择期望的特征.

  3. 点击创建按纽. 新特征组将被赋以一个特征标识，并显示在“图形显示”窗口中。

样例曲面构造的“编辑”窗口命令行显示为：
特征名=特征/特征组,TOG1,
理论值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,
实际值/x 坐标,y 坐标,z 坐标,i 矢量,j 矢量,k 矢量,
构造/TOG2,特征 1, 特征 2, 特征 3...

TOG1= 极坐标 或 直角坐标

TOG2=特征组

构造特征在编辑 窗口中的指令前三行和构造特征组的都一样. 根据特征组中使用的不同特征数，第四行内容将有略微的差别。

在当前的 PC-DMIS for Windows 中，特征组有两种用途:

更多:

特征组的轮廓错误

特征组的平均值

将扫描触测点的一个范围作为输入


特征组的轮廓错误

如果有CAD模型,可以通过测量曲面点构造特征组. 如果用户评价特征组的轮廓度,PC-DMIS将报告曲面错误最小法线和曲面错误最大发现之间的区域的数据. 有关详细信息请参见评价特征 章节的曲面或直线轮廓度评价主题.


特征组的平均值

如果特征组是由输入特征组成的,PC-DMIS会将输入特征的X,Y,和Z值平均. 例如,特征组可以用来得到一系列测量点的Z向平均值.


将扫描触测点作为输入

3.6及更高版本的软件允许用户使用扫描特征组内的一些触测点作为特征组的输入,这样就可以不用选择单独的点.

使用方法：

1. 进入构造特征组对话框.

2. 选择一个扫描作为输入.

3. 点击确认. 指令便会显示在编辑窗口.

4. 将编辑窗口设置为指令模式.

5. 在编辑窗口中找到特征组指令.

6. 在CONSTR/SET指令行选择扫描标识.

7. 按如下格式将修改扫描标识以选择一系列触测点.

<ID>.HIT<STARTHIT>..<ENDHIT>

<ID>-指定扫描的标识.

<STARTHIT>-指定系列触测点的起始点.

<ENDHIT>-指定系列触测点的终止点.

例如,如下代码表示使用标识为SCN1的扫描中的第1到第10个点作为输入构造特征组.

SET1 =FEAT/SET,RECT
THEO /2.2953,3.7467,0.95,0,0,1
ACTL /2.2953,3.7467,0.95,0,0,1
CONSTR/SET,BASIC,SCN1.HIT[1..10],,

用户可以使用实际表达式(相当于直接输入代码)来将特征组前5个特征的X值设置成一个数组. 例如,下述代码将前5个点的X值赋给变量V2,并将V2的值显示在操作者注释对话框.

ASSIGN/V2 = SET1.HIT[1..5].X
COMMENT/OPER,YES,V2 is:
,V2

有关使用表达式将一组触测作为数组返回的详细信息,请参见使用表达式和变量 章节的触测点数组主题.


 Standard Deviation Multiple box Cutoff Wavelength box Smoothing Parameter box Polar option Cuttoff Frequency box Filter Width box Constructing a BF or BFRE Cylinder Close button Create button Clear button Remove Outliers check box Linear option Feature List box Select Last # Search ID ID

构造过滤器特征组

构造过滤器特征对话框

此指令允许用户利用扫描,某些已构造的特征,或其他过滤器特征组来构造过滤器特征组. 还要选择(或键入)输入特征,期望的过滤器类型,使用的参数等. 当单击创建按钮时，PC-DMIS 将应用过滤器处理数据，并显示带有新标识的特征组标记。

一个典型的应用就是平滑扫描中球中心的数据. PC-DMIS应用低通高斯滤波或其他低通滤波器来平滑数据.

注:如果用户选择了不合适的特征类型,PC-DMIS将显示一个错误信息,说它不能构造特征.

构造过滤器特征组:

  1. 进入构造过滤器特征对话框(插入| 特征| 构造| 过滤器). 显示菜单导航图

  2. 为过滤器特征组选择一个输入.

  3. 选择极性或线性选项来平滑圆或直线数据.

  4. 从过滤器类型列表选择过滤器类型.

  5. 键入相应的过滤器参数

  6. 如果想在过滤前剔除界外点,选择界外点剔除复选框和标准偏差系数复选框.

  7. 点击创建按纽.

此功能在编辑窗口的指令为:
构造/特征组/过滤器,TOG1,TOG2,特征1,
值1,值2,界外点剔除/TOG3,值3

例如：

构造/特征组,过滤器,高斯,极性,SCN1,
宽度=3,UPR=50,界外点剔除/开,3

TOG1=高斯/样条/ 均衡/三角/圆柱形

TOG2=极性/线性

特征1=此为过滤器的输入特征.

值1=过滤器宽度.

值2=终止频率(每转波动)

TOG3=此值可以在开,关之间切换. 此值决定了是否在过滤之前剔除界外点.

值3=标准偏差系数. 如果TOG3为开,那么最小二次替代特征(如,圆或直线)中大于此标准偏差的所有点都将在过滤之前剔除.

如下为此功能对话框的选项.

更多:

线性选项

极性选项

过滤器类型列表

过滤器宽度功能框

终止波长功能框

终止频率功能框

平滑参数功能框

删除界外值复选框

标准偏差复合框


线性选项

线性选项允许用户对不是圆周扫描特征的数据进行过滤. 在这里只是垂直于工作平面的偏差.

注:,对于线性过滤器,在过滤器中设置的点数可能会少于输入的点数. 在得不到足够的点时,PC-DMIS会删除两端的点. 关于计算有效输出点的详细信息,请参见过滤器宽度功能框章节.


极性选项

极性选项允许用户对圆周扫描的数据使用过滤器进行处理. PC-DMIS假定数据为理想数据(也就是说数据形成一个完整的闭合圆). 在这里偏差只是径向方向的偏差.


过滤器类型列表

过滤器类型列表允许用户从如下过滤器类型中选择:

  • 高斯

  • 样条

  • 均衡

  • 三角

  • 圆柱

如果选择高斯,均衡,或三角过滤器,则工作平面是临界的. 对于这三种类型过滤器,可应用如下的:

如果选择线性选项,则会在工作平面的垂直方向上进行过滤.

如果选择极性选项,则会在工作平面内的径向上进行过滤.

更多:

高斯

样条曲线

均衡

三角形

圆柱


高斯

高斯过滤器选项是过滤器选项中使用最广泛的.

高斯过滤器选项允许用户通过使用符合ISO 11562标准的过滤方法(应用线性或极性低通过滤器),来平滑数据. 平滑的程度由终止波长或终止频率或过滤器宽度的值决定.

对于极性高斯过滤器,应主要应用于完全的圆周扫描,只包括径向偏差. 如果只是一个部分的圆周扫描,则此过滤器可能不能正常工作. 部分圆周扫描可以用圆柱形过滤器.

对于线性高斯过滤器,数据通常在与工作平面垂直的平面内. 对此过滤器,终止波长以长度为单位. 如下图表描述了线性高斯过滤器的功能:

  • 它以3D点的X,Y方向的平均距离来估计其限位增量. 这些应该均匀分布且共面. 并且平滑Z向坐标.

  • 如果平滑参数是
    m=过滤器宽度    (例如:平滑后的值是在2m+1用于加权平均的点的中心从点m开始),那么终止波长lambda就是按如下方法计算:

lambda=m*dalta/const,(这里const是一个数字常量)

  • 如果输入参数是lambda=终止波长,那么过滤器宽度m按如下方法计算:

m=lambda*const/delta(实际上,是大于此值且最近的一个整数值)

因此,终止波长的单位和点间隔一样,但过滤器宽度则是一个纯数.


样条曲线

样条过滤器允许用户通过拟合一条样条曲线的方法来平滑数据. 平滑参数值控制平滑的量级. 可是,如果用户期望选择使用归纳交叉确认技术(GCV)的选项时,此值应设置为0.样条曲线过滤器选择是一个3D选项-和线垂直的所有方向的偏差都要受到影响.

工作原理:样条曲线过滤器拟合一条样条曲线以逼近数据,并对其重新采样. 也就是说,它在各各方向上平滑数据,而不是仅在工作平面的轴向或径向上. 过滤的样条曲线是一条自然平滑样条曲线. 它有一个参数可以在输入的数据间进行调节--尽最大可能的通过所有数据点,这将保留所有的摆动--并且用一条连续平滑样条曲线来近似数据以抑制摆动. 平滑参数的两个限制因素为插补器(含有所有的原始摆动)和直线. 如果样条曲线过滤器的值设置为0会导致样条曲线逐渐的减小其和潜在的未知的曲线的均方根误差期望值. 用户可以在通常情况下将此值设置为0,以消除干扰并在一定程度上保持样条曲线的原有特性.

数学信息: 因为平滑参数通常会涉及到很小的值,构造过滤器特征对话框可以接受

-log10(lambda)

因此,如果是1-e-6用户可以直接输入6.平滑参数设置的值越小,得到的曲线就更平滑. 例如,设置值为5得到的平滑性将大于设置值为6的.


均衡

均衡过滤器选项可以在一个移动窗口均匀分布所有的点. 窗口的宽度既可以通过平滑参数来调节,也可以用过滤器宽度值设置.

如果过滤器宽度值为m,那么窗口的宽度就为2m*delta ,此处的delta是空间点.


三角形

三角形过滤器选项以所有点的加权平均移动来过滤移动窗口的数据. 加权值由峰值在窗口中间的三角函数决定. 窗口的宽度既可以通过平滑参数来调节,也可以用过滤器宽度值设置.

如果过滤器宽度值为m,那么窗口的宽度就为2m*delta ,此处的delta是空间点.


圆柱形过滤器

圆柱形过滤器选项主要过滤螺旋扫描和圆周扫描等扫描多于或少于一个圆周的数据. 在这里偏差只是径向方向的偏差. 因为PC-DMIS不会把此类数据认为是理想值(也就是它不会形成一个完整的闭合圆),在扫描的起始和终止阶段,和过滤器相等数字的点会被剔除.


过滤器宽度功能框

过滤器宽度值对所有滤波器类型来说(除了样条滤波器)是一个可选的平滑参数. 此功能框的数值决定了用于过滤数据的数据点的数量. 例如,如果过滤器宽度的值是m,那么窗口宽度则为2m*delta,这里delta是点间距. 此参数的缺省值为3

用户可以键入0或其他任意的正数.

  • 如果此参数没有值(或值为0),那么终止频率或终止波长则被用来设置平滑的数量.

  • 如果终止频率或终止波长值是任意非零,正值,则与终止频率相对应的过滤器宽度会自动显示.

  • 如果过滤器宽度和终止频率或终止波长没有值(或为0),则PC-DMIS不会进行数据的过滤.

过滤器宽度值也决定了当进行线性过滤时有多少点将被从过滤器特征组中隔离. PC-DMIS会删除那些没有足够数据来填充数据窗口的点.

注:一个低通滤波器,可以过滤掉高频率的干扰,同时让低频率的波形通过.工作的时候用以相邻点一定次序的加权平均值来替代数据点的数据, 例如,于高斯过滤器, 过滤器宽度决定了进行加权平均的时候包含了多少数据点. 权(正值,并合计为1)是高斯分布功能(也叫贝尔曲线)的一个值. 如果过滤器宽度等于m,那么平滑点在用于加权平均的2m+1的点的中心. 如果数据是理想数据,那么这些点是环绕的并总是有足够的点来计算此平均值. 此为一个极性过滤器的示例. 但对于线性过滤器,最先和最后m 个点没有足够的临近点来计算加权平均值,所以这些点将被剔除.


终止波长功能框

终止波长的值决定了数据中振动的波长.当应用线性高斯过滤器时低于此值的振动系数会降低.


终止频率功能框

终止频率的值决定了在圆周数据中"每转波动"或(UPR)的数值.当应用极性高斯过滤器或圆柱形过滤器时,数据中高于此值的振动系数将被抑制.


平滑参数功能框

平滑参数的值决定了应用于数据的样条曲线,均衡,和三角过滤器的平滑水平.

对样条曲线过滤器,最好将此值设置为0,以使用GCV进行相应的计算. 计算后的值会在编辑窗口替换0.

对均衡和三角过滤器,平滑参数是用于移动平均数的窗口宽度的一半.


删除界外值复选框

如果选中删除界外值复选框,PC-DMIS将删除替代特征(通常为线或圆)标准偏差值之外的所有点. 用户可以在标准偏差值复合框指定标准偏差的数值. 详细内容请参见标准偏差复合框

删除界外值动作和过滤类似:

如果选择线性选项,界外值的计算为从线(采样最佳拟合产生)到疑问点的三维距离.

如果选择极性选项,界外值的计算为径向(平行于工作平面)的值


标准偏差复合框

标准偏差复合框的值决定了被认为出界的点之前替代特征标准偏差的数目. 缺省值为3.


构造调整过滤器

调整过滤器构造类型允许用户调整标准几何特征的扫描数据.

  • 球

  • 圆锥

  • 圆柱

通常,用户使用模拟测头如SP600来执行相应的扫描. 例如:如果沿着球的上赤道进行扫描,理想上用户会在切面上得到点.

然而,实际上,当测头沿球体扫描的时候,触测点不可能都在切面上,因为CMM测量机是Z轴上,下运动的.

调整过滤器通过已经存在的扫描点,利用已知的特征的数学特性,可以将采集的点进行补偿,使其更贴切的位于切面内. 可以使用调整过滤器对话框实现此功能. 从菜单栏上选择插入|特征 | 构造 | 调整过滤器来访问此对话框.

调整过滤器对话框

对话框项目 | 描述
特征类型 | 这里定义初始扫描的特征类型. 只能选择球,圆锥或原柱特征.
过滤器类型 | 这里定义了使用的过滤器类型. 用户可以选择 轴向或径向(用于圆锥或原柱).
特征信息 | 这里允许用户定义初始特征的信息. XYZ--特征的标称位置. IJK--特征的标称矢量. Radius/Angle--设定球或圆柱的半径或圆锥的锥角.
切面信息 | 这里定义切面的位置和矢量. XYZ--切面的位置. IJK--切面的矢量.

调整扫描数据:

要正确的调整扫描数据,需要提供足够的信息从数学上定义初始值.

  1. 从特征列表中选择一个已经存在的扫描特征. 通常此特征为一个已存在的闭线扫描特征. 扫描必须是一个球,圆锥或圆柱.

  2. 从特征类型列表选择扫描的特征类型.

  3. 从过滤器类型列表,为圆锥或圆柱选择正确的过滤器类型. 过滤器类型代表不同的补偿数据的方法.

    • 如果要垂直于圆柱或圆锥的轴扫描,请选择径向过滤器. 这里定义了用于调整数据点的圆

    • 如果沿着平行于特征轴的方向扫描,请选择轴向过滤器. 这里定义了用于调整数据点的线.

  4. 通过在XYZ功能框键入值来定义初始的标称XYZ位置.

  5. 通过在IJK功能框键入值来定义初始的标称矢量.

  6. 通过在半径或角度功能框键入值来定义初始的尺寸.

  7. 在切面信息区域定义扫描的切面. 一旦创建完成扫描特征的所有标称值后,就可以进行构造了.

  7. 点击创建. 所有的点都沿着特征理论定义(考虑到已知的几何)的而不是直接沿着特征的法线矢量投影到切面上.


创建一般特征

创建一般特征： 简介

一般特征的说明

一般特征的作用

一般特征的命令格式

创建一般特征

添加一般特征

构造一般特征对话框的说明

特征类型

数据类型

XYZ 框

IJK 框

与坐标系有关的一般特征

与坐标系无关的一般特征

极坐标/直角坐标

特证名

半径/直径

角度

距离

从测头位置创建读取点


创建一般特征： 简介

本 部分介绍如何向零件程序中添加一般特征以及如何在测头的当前位置创建点的特征。

本部分包含以下主题：

  • 一般特征的命令格式

  • 创建一般特征

  • 从测头位置创建读取点


一般特征的说明

通常，在测量零件上的特征时，PC-DMIS 根据所采的测点数以及导入的 CAD 模型上自有的特征类型，推测正确的特征类型。

PC-DMIS 不推测一般特征，一般特征由用户插入和创建。


一般特征的作用

一般特征用于储存和转换值。 这些值可以用来创建新构造的特征或通过“计算”命令修改现有特征。

有关新建构造特征的信息，请参见“通过现有特征构造新特征" 部分。


一般特征的命令格式

所有一般特征均有XYZ和IJK值，可能有角度、直径/半径或距离值（取决于为该特征制定的值类型）。

“标称值/测量值”切换按钮指示一般特征中将使用的值。

“编辑”窗口中的命令行（显示一个锥体）：

特征名=一般/TOG1,TOG2, TOG3, TOG4 标称值/XYZ,x 坐标,y 坐标,z 坐标 测定值/XYZ,x 坐标,y 坐标,z 坐标 标称值/IJK,i 坐标,j 坐标,k 坐标 测定值/XYZ,i 坐标,j 坐标,k 坐标 [半径/radius] | [直径/diameter] [角度/ang] [距离/dist]

TOG1 = 点、平面、直线、圆、球体、柱体、锥体、槽或无

TOG2 = 指示一般特征与坐标系是否有关。

TOG3指示特征使用极坐标还是直角坐标。

TOG4 = 指示特征是内（孔）还是外（键）特征。

[ ] = 中括号中所示的选项是可选的，根据 TOG1 为特征指定的类型决定。 对于以半径或直径表示的值，半径和直径是互相排斥的表示法。


创建一般特征

尽管完全可以通过在“编辑”窗口的命令模式下键入 一般并按 TAB 键创建一般特征，不过 ,PC-DMIS提供了更加简单的方法新建一般特征。 构造一般特征对话框(插入 | 特征 |一般) 为新建一般特征提供了更加直观的方法。 菜单路径显示

其他：

添加一般特征

构造一般特征对话框的说明


添加一般特征

添加一般特征:

  1. 将光标放在编辑窗口的新行中。

  2. 通过下列方法之一访问 构造一般特征 对话框：

  • 选择 插入 |特征 | 一般 菜单项。 菜单路径显示

  • 在编辑窗口的命令模式下键入一般。

  • 选择选择添加命令后，从概要模式下出现的列表中选择一般特征。

  3. 进行所需的更改

  4. 单击确定按钮创建特征。 PC-DMIS 将保存该一般特征，并更新“编辑”窗口和“图形显示”窗口中该特征的信息。


构造一般特征对话框的说明

构造一般特征对话框的说明:

使用该对话框可以新建特征。 您可以通过选择 插入 | 特征 | 一般 菜单选项访问该对话框。 一下主题介绍了此对话框中的可用选项。 菜单路径显示

其他：

特征类型

数据类型

XYZ 框

IJK 框

与坐标系有关的一般特征

与坐标系无关的一般特征

极坐标/直角坐标

特证名

半径/直径

角度

距离


特征类型

通过该区域可以创建以下一般特征类型：

  • 点

  • 平面

  • 直线

  • 圆

  • 球体

  • 圆柱

  • 圆槽

  • 方槽

  • 锥体

  • 无

所有特征的类型决定该对话框的其他区域可供选择还是不可选择。


数据类型

The 数据类型 区域可以决定确定在对话框中所作的更改影响一般特征的哪些值。 可以选择 测定值或 标称值。


XYZ 框

X、Y，和Z框可以确定一般特征的 X、Y 和 Z 位置。


IJK 框

I,J和 K框可以确定一般特征的矢量。


与坐标系有关的一般特征

与坐标系有关的一般特征的值取决于所参照的坐标系。 这些值会相应更改，以便始终相对于当前坐标系。 其位置在 3D 空间内是恒定的。

2D 中的示例： 假设 0,0 是测量机的原点。 建立一个原点位于 5,5 的坐标系。现在，在建立坐标系后，定义一个 x 值为 2、y 值为 2 的与坐标系有关的特征。相对于该坐标系，其值为 2, 2。相对于原点，其值为 7, 7。无论提供的数字相对于哪个坐标系，该点始终位于相对真实原点的 7,7 位置。


与坐标系无关的一般特征

无论参照哪个坐标系，与坐标系无关的一般特征的值始终保持不变（因此称为“无关”）。 在 3D 空间的位置将随坐标系的更改而更改。

2D 中的示例： 接下来，同样以 2,2 作为示例（如与坐标系有关的示例所述），但是这次是说明与坐标系无关的一般特征。 如果要求 x 值和 y 值相对于坐标系，对象将报告 2,2。如果要求其值相对于原点，对象仍将报告 2,2。相对于坐标系的坐标 2,2 位于相对于实际原点的坐标 7,7。 相对于原点的坐标 2,2 正好为 2,2。 2,2. 因此，该点好像在 2D 空间中移动。

注：增加了无关选项，以便一般特征（例如 XAXIS）总是作为构造和尺寸基准的输入特征，并且其值总是 1,0,0，与当前坐标系无关。


极坐标/直角坐标

从该列表中可以选择一般特征使用的坐标系统类型。 您可以选择极坐标或直角坐标。


特证名

该框用于为特征名。 特证名是在特征标识标签上和编辑窗口中出现的标识。


半径/直径

用于定义圆形特征的半径或直径。 选择 半径选项或 直径选项，然后在出现的框中键入值。


角度

角度框用于定义锥体的角度。 如果从特征类型区域选择了无，该框也可用。


距离

距离框用于定义任何具有长度或高度的一般特征的高度或长度。


从测头位置创建读取点

读取点菜单选项用于指示 PC-DMIS 读取测头当前位置，并在“编辑”窗口中的读入位置处插入一个点。

以下语法显示了插入“编辑”窗口的内容。

特征标识= 特征/点, TOG1

理论值/ x, y, z, i, j, k

实际值/ x, y, z, i, j, k

读取点

特征标识 － 它是特征的标识。

TOG1 － 此切换字段用于在极坐标和直角坐标系统之间切换。

X,Y,Z － 它是构造点的 (X, Y, Z) 位置。

I,J,K – 它是测头的 I、J、K 逼近矢量。

读取点 - 将该特征标识为从测头位置创建的读取点。

下面是读取点特征的示例：

F7 =特征/点,直角  理论值/7.4982,2.0111,0.95,0.0,1  实际值/7.4982,2.0111,0.95,0,0,1  读取点/


创建坐标系

创建坐标系 简介

建坐标系命令的格式

开始建坐标系命令

终止建坐标系命令

添加行

删除行

约定

“坐标系功能”对话框的说明

访问对话框

坐标系标识

活动坐标系列表

下拉轴

找平

旋转

旋转偏置角度

通过2个圆旋转到轴向

设置原点偏置距离

原点

原点平移到元素上

旋转偏置角度

回调

迭代法

最佳拟合

动建坐标系

CAD 拟合零件

创建 3-2-1 坐标系

第一步： 测量坐标系特征

第二步： 针对特征找平、旋转和平移

第3步： 完成坐标系

创建最佳拟合坐标系

了解最佳拟合坐标系

2D“最佳拟合建坐标系”对话框的说明

3D“最佳拟合建坐标系”对话框的说明

2D和3D最佳拟合

最佳拟合的几种类型

3D最佳拟合

元素加权

用作最佳拟合坐标系输入的特征组

用作最佳拟合坐标系输入的扫描

特征组或扫描中的标记特征

旋转的 3D 坐标系中心

点匹配

创建最佳拟合坐标系

“最佳拟合建坐标系”对话框的说明

输入列表

编辑加权

创建加权

旋转中心

新值

输入

理论值

测定值

3D

2D

活动平面

最小二乘方

矢量

最小/最大

旋转和平移

仅旋转

仅平移

创建迭代元素

理解迭代建立坐标系

建坐标系命令的格式

迭代建立坐标系规则

创建迭代元素

“最佳拟合建坐标系”对话框的说明

找平

旋转

原点

选择

全部测量一次

始终全部测量

点目标半径

夹具公差

最多迭代次数

起始标号

错误标号

保存坐标系

保存坐标系

编辑保存坐标系指令

“最佳拟合建坐标系”对话框的说明

文件名称

目录

List Files of Type

驱动器

坐标系名称

单位

回调一个已经存在的坐标系

回调坐标系

回调坐标系指令格式说明

调用内部坐标系

Equating an Alignment

更改零件的位置和原点

当工件以外移动之后恢复坐标系

“最佳拟合建坐标系”对话框的说明

寻找坐标系的原点

With Alignment

拟合CAD到实测工件数值

跳步

测量选项

测量点数

零件文件

使用列表

测量标记的特征

测量所有

结果

重置

OK

更改坐标系的理论值

跳步

测量选项

测量点数

零件文件

使用列表

测量标记的特征

测量所有

结果

重置

OK


创建和使用坐标系： 简介

当激活测尖并测量特征之后，就可以创建坐标系统（即坐标系）。 PC-DMIS 为您提供了多种创建和管理坐标系统的工具。 访问这个工具条允许你在坐标系下工作，从插入/坐标系选择你所需要的菜单选项 访问这个菜单

本部分主要介绍如何使用这些工具有效地创建和管理零件程序中的坐标系。 其中包括以下主题：

  • 坐标系命令的格式

  • “坐标系功能”对话框的说明

  • 创建 3-2-1 坐标系

  • 创建最佳拟合坐标系

  • 创建迭代法坐标系

  • 保存坐标系

  • 回调现有坐标系

  • 在loop循环中调用坐标系

  • 拟合坐标系

  • 将 CAD 拟合到测定零件数据

  • 执行跳步操作

  • 更改坐标系的理论值


建立坐标系命令的格式

坐标系命令的格式

所有坐标系均使用以下格式显示在“编辑”窗口的命令模式下。对于一些略微的不同，下面各部分将更为详细地解释

例如：

A1=建坐标系/开始, 回调:,列表=是/否
建坐标系/找平,'特征名'
建坐标系/旋转,X 正,至,特征名,绕,Z 正
建坐标系/平移,X 轴,特征名
建坐标系/平移,Y 轴,特征名
建坐标系/平移,Z 轴,特征名
建坐标系/终止

有关字段规则，请参见约定。

从以下位置可以找到建坐标系命令的说明

  • 对于“开始”命令，请参见开始建坐标系命令

  • 对于“开始”命令，请参见"开始建坐标系命令 "

  • 对于“回调”命令，请参见"回调 "

  • 对于找平命令，请参见"找平 "

  • 对于“旋转”命令，请参见"旋转 "

  • 对于命平移指令，请参见"原点 "

其他：

开始建坐标系命令

终止建坐标系命令

添加行

删除行

约定


开始建坐标系命令

开始建坐标系的行如下:

坐标系标识=建坐标系/开始,回调:标识, 列表=是/否

可变区域:
“坐标系标识”
它是存储坐标系使用的标识。 此标识由操作者分配。 如果未指定标识，则将分配默认名称。 示例: A1.

“标识”
标识是先前的内部坐标系，将回调它来开始新的坐标系。 请注意3.6版本调用—激活-坐标系，可以使PC-DMIS调用激活坐标系代替存储的坐标系。 当使用循环和条件分支的时候调用坐标系，这个是非常有意义的。 参见“调用内部循环的坐标系”

“列表”
将该字段设置为“是”或“否”，可以确定 PC-DMIS 是否在设置工具栏的坐标系列表
中显示坐标系标识，以便以后插入零件程序 默认设置为“是”。 如果有许多临时坐标系，而您不希望全部列在设置工具栏的坐标系列表中，则应将该字段设置为“否”（参见活动坐标系列表）。


建坐标系/终止

这个模块的编辑窗口命令行:
建坐标系/终止

此命令没有可更改的字段 只要使用“建坐标系/开始”命令， 就必须使用此命令。


添加行

要添加行，请将光标放在所需位置上，然后按 ENTER 键 键入“坐标系”一词后即可开始 按 TAB 键。PC-DMIS 将根据光标所在位置添加新行 如果光标位于命令的中部，则将在当前行下新建一个行 如果光标位于命令行的开头，PC-DMIS 就会在当前光标位置之上放置新行。

新建的第一行始终会显示次要命令： 找平 只需输入新的命令即可将其更改 在起始行后创建的其它行将显示最近的命令。


删除行

要删除空白行，请按下箭头键或 ENTER 键 也可以先突出显示空白行 （参见“使用‘编辑’窗口”部分的“命令模式的键盘功能”。）


惯例

  • 所有建坐标系文本命令都是带有开始和终止命令的宏类型格式。

  • 坐标系/起始始终是第一行，坐标系/终止始终是最后一行

  • 所有建坐标系函数都必须位于开始和终止命令之间。 坐标系/回调命令，如同起始和终止命令

  • 在每个命令（除“开始”、“终止”和“回调”）中，您可以使用第二个字段 从一个选项更改为另一个选项。 这样，所有其它与操作者相关的字段都将变为 表示当前处于活动状态的字段。


 Search ID Select Last # Feature List box Clear button OK button Cancel button ID Recall button Delete button Iterative button Best Fit button Active Alignment List Level button Drop Down Axes Rotate button Rotate by an Offset Origin Offset check boxes Set Origin Offset Distance Origin button Auto Align button CAD Equals Part button

“坐标系功能”对话框的说明

“坐标系功能”对话框

如果您正在新建零件程序，当坐标系功能对话框首次打开时， 将显示“启动”命令(插入/坐标系/新建)。 点击该路径

如果光标位于“编辑”窗口的最后一行，坐标系标识将显示新的标识和 当前的坐标系。

例如，命令模式下的“编辑”窗口显示：

坐标系标识=A5
回调坐标系标识=A4

您可以选择回调在回调下拉框中列出的任何可用坐标系 只有在当前光标位置前创建的坐标系才可用。

这个模块的编辑窗口命令行：

建坐标系/开始
建坐标系/最佳拟合2D,'特征标识'
建坐标系/终止

注：在选择确定按钮且 PC-DMIS 更新活动坐标系列表框之前，不会认为坐标系已完成。

一旦完成建坐标系过程，PC-DMIS 将在“图形显示”窗口的左角中显示坐标系的旋转。 当零件的图像缩放到适合屏幕时，坐标系偏置将变得精确 （当轴参考离开窗口角时）。

如果在创建的坐标系上存在未约束的轴，PC-DMIS 将通过使红色的 XY 和 Z 原点符号在“图形显示”窗口上的相应轴之间不断移动发出警告。 一旦坐标系的功能被完成，PC-DMIS在固定位置显示一个三角代表坐标系的位置

坐标系三角

其它：

访问对话框

坐标系标识

活动坐标系列表

下拉轴

找平

旋转

设置原点偏置距离

原点

回调

迭代法

最佳拟合

自动建坐标系

CAD 拟合零件


访问对话框

在编辑窗口中浏览到建坐标系模块。 要实现此目的：

  1. 打开“编辑”窗口（视图/编辑窗口） 显示菜单

  2. 在“编辑”窗口中浏览到建坐标系模块。

  3. 将光标放在第一行

  4. 按快捷键 F9 此时将显示与建坐标系模块相关联的对话框

此对话框将显示当前特征的坐标系，并允许您进行更改


坐标系的标识

此框显示当前坐标系的标识。

要更改该值

  1. 突出显示先前值

  2. 键入新的标识

  3. 按 TAB 键


活动坐标系列表

此列表框包含为当前零件程序生成的不同坐标系。 它显示“启动”坐标系和其它任何已创建的坐标系，包括回调坐标系。

此外，在建坐标系过程中，此框还将显示用于“找平到”、“旋转到”和“平移 [原点] 到”的轴的信息。


下拉轴

这些下拉列表用于选择在新建坐标系过程的不同阶段使用的轴。 每个下拉列表的可用轴包括：

  • X 正

  • X负

  • Y 正

  • Y 负

  • Z 正

  • Z 负


找平

找平-3选项在元素列表中至少选择3个特征 找平按钮用于建立工作平面的法线轴的方位

至少选择3个特征找平


旋转

旋转-2选项将与特征列表框中的至少2个选定特征一起使用。 该组特征将使直线拟合特征，从而将工作平面的定义轴旋转到特征上。

旋转时至少需要使用两个特征

注：如果未标记任何特征，坐标系将使用“找平”部分中的特征 （从“找平”部分中利用的两个特征将成为倒数第二个和第三个特征。）


旋转偏置

要旋转偏置，请在偏置角度框中键入所需的角度，选择“偏置”选项。 新值将替换旧的旋转偏置。

这个模块的编辑窗口命令行:
坐标系/旋转偏置“数值”

可变区域： 可更改的字段：“数字值”
它是坐标系将旋转的角度值 （如：-14.36）。 旋转将垂直于活动工作平面绕指定轴进行。 如果角度为负， 将沿顺时针方向旋转；如果角度为正，将沿逆时针方向旋转。


旋转到两个圆之间的直线

要旋转到两个圆之间的直线，请在特征列表框中选择两个圆， 然后单击旋转按钮。 与其它类型的旋转相同，选择要旋转的轴、 要绕其旋转的轴，然后输入偏置值（如果需要）。

这个模块的编辑窗口命令行:
坐标系/旋转圆/标识，标识

可变区域： "标识"

它是要旋转的两个标识之一。


设置原点偏置距离

偏置距离框用于以特定的偏置距离设置原点。

要使用“设置原点偏置”，请执行以下步骤：

  1. 在偏置距离框中单击

  2. 键入所需的偏置距离值。

  3. 按 TAB 键。

  4. 单击设置原点按钮。


原点

原点 -1 选项将与特征列表框中的一个选定特征一起使用。 此特征组用于将零件原点平移（或移动）到指定位置。

设置原点时必须使用一个特征。

注：如果未标记任何特征，坐标系将使用“找平”部分中的最后一个特征。


移至特征

要移至一个特征，选择该特征即可。

这个模块的编辑窗口命令行:
坐标系/平移，Z轴，“特征-名称”

可变区域：
“Z轴”
这个编辑窗口允许你在区域之间互相切换，Z轴，X轴和Y轴 此字段表示原点将沿哪一条轴移动以匹配输入的 “特征标识”。

“特征标识”
它是坐标系要将原点沿着给定轴移动到的特征。 示例： 圆 1


移动偏置

要移动偏置，请输入新的偏置值，选择“偏置”选项。

这个模块的编辑窗口命令行:
坐标系/移动偏置，Z轴，数值

可变区域：
“Z轴"
这个编辑窗口区域允许你在各区域内Z轴、X轴、和Y轴拴牢 这些字段表示原点将沿哪一条轴 移动输入的 '数字值'。

""“数字值”
该值是坐标系将偏置的值（如： 5.12). 若为正值， 将在正方向上移动；若为负值，将在负方向上移动。


Recall

回调坐标系

The Recall button recalls saved alignments and uses them in your current part program . 参见“回调坐标系功能”


迭代法坐标系

迭代法按钮可访问迭代法建坐标系对话框。 使用这个对话框迭代法建立坐标系 参见“创建迭代法坐标系 ”


最佳拟合

最佳拟合按钮可访问最佳拟合对话框。 利用这个对话框产生最佳拟合坐标系 参见创建最佳拟合坐标。


自动建坐标系

自动建坐标系按钮用于选择三个特征，让 PC-DMIS 自动根据这些特征创建一个坐标系 这三个特征的选择顺序极其重要

  • 三个特征中的第一个将用于建立法线轴相对于当前工作平面 的方位

  • 然后，当前工作平面将旋转到第二个特征

  • 最后，将根据第三个特征类型设置零件原点

例如，如果选择：

一个平面、一条直线和一个点。对于 Z 正工作平面：
平面将建立零件的 Z 正方位 测定直线将成为 X 正主轴 当设置原点时，Z 零等于平面的 Z 零 Y 零等于直线的 Y 零，X 等于点的 X 零。

一个平面、一条直线和一个点。对于 Z 正工作平面：
平面将建立零件的 Z 正方位 测定直线将成为 X 正主轴 当设置原点时，Z 零等于平面的 Z 零 X 零和 Z 零（原点）等于圆的中心

如果 PC-DMIS 无法根据三个所选特征建立新的坐标系，将弹出一个显示错误消息的窗口

提醒：在自动建立坐标系的原点时，原点建在第三个元素上。

如果不是一个点，PC-DMIS将选择线作为原点。 如果不是这样，PC-DMIS 默认特征的轴线

如果是条线，PC-DMIS将建立X,Y,Z并且建立X,Y,Z的原点

如果是手动测量的线，PC-DMIS将计算出与轴夹角最接近的矢量？

¨ If it's an Auto Circle, PC-DMIS sets all three axes.

如果是个测量的圆，PC-DMIS计算出工作平面并且？


CAD 拟合零件

当联机使用 CAD 数据时，CAD 拟合零件按钮非常有用。

要将 CAD 设置为拟合零件，请执行以下步骤：

  1. 测量工件或是夹具上的元素

  2. 使用坐标系选项按纽（找平、旋转和原点）去建立坐标系

  3. 选择 CAD 拟合零件按钮。

PC-DMIS 将在 CAD 数据和测定数据之间创建一个桥。 这样，测定数据就可以在 CAD 数据之上显示。 它还使用 CAD 数据来协助检验零件。 只有在已创建的坐标系将零件原点/方位放在与 CAD 原点/方位相同的位置时，此选项才可用。

当为零件选择 CAD 拟合零件按钮后，将选择“CAD 拟合零件”菜单选项。


创建 3-2-1 坐标系

此处提供的信息介绍创建标准的 3-2-1 坐标系所需的步骤。

提示:从工具栏 中单击图标 [image] 访问 PC-DMIS 的3-2-1 建坐标系向导

其它：

第一步： 测量坐标系特征

第二步： 针对特征找平、旋转和平移

第三步： 完成坐标系


第 1 步： 测量坐标系特征

首先需要测量用于创建 3-2-1 坐标系的特征 创建 A 3-2-1 坐标系时使用三种标准的特征类型。 数字 3、2 和 1 是指测量特征时需要采的最少测点数。

  • 测量平面 第一个特征是找平特征，应为由三个测点组成的平面 PC-DMIS 将零件针对该特征找平 定义第一个轴（通常为 Z 轴）的原点和方向。

  • 测量直线 第二个特征是旋转特征，应为由2个测点组成的直线 PC-DMIS 将针对该特征旋转零件（源自第二个轴） 该特征的第二个测点应在轴的正向（相对第一个测点） 该特征定义第二个轴（通常为 X 轴）的方向和第三个轴（通常为 Y 轴）的原点。

  • 测量点 第三个特征和最后一个特征是仅由一个测点组成的原点特征 PC-DMIS从之前的2个元素创建轴的原点，第三个点只是确定整个坐标系的原点 C-DMIS 将针对该特征平移零件，使其处于 X=0、Y=0、Z=0 的位置

在测量了所需的特征后，即可创建坐标系

转到下一步。


第 2 步： 针对特征找平、旋转和平移

该步骤使用坐标系功能对话框，使零件针对上一步中测量的特征进行找平、旋转和平移。

可以随时单击此处，查看有关“坐标系功能”对话框的文档。

  1. 显示菜单 ，选择坐标系功能对话框（插入/坐标系/新建） 注意，特征列表中会显示可用于找平、旋转或平移零件的所有可能的特征

  2. 从特征列表中，单击上一步中创建的平面特征 PC-DMIS 选择该特征后，选择 PC-DMIS 找平零件时应针对的轴，然后单击找平按钮。 PC-DMIS 将在坐标系功能对话框中显示一行文本，提醒您在找平过程中要使用的特征和轴。

  3. 从特征列表中，单击上一步中创建的直线特征 PC-DMIS 选择该特征后，选择要旋转到的轴以及旋转要绕的轴，然后单击旋转按钮。 PC-DMIS 会再次显示旋转过程中要使用的特征和轴。

  4. 从特征列表中，单击上一步中创建的点特征 PC-DMIS 选择该特征后，选中相应轴的复选框，确定要向该原点特征移动的轴，然后单击原点按钮。

此外注意，您还可以从特征列表中选择全部三个特征，然后单击自动建坐标系按钮，让 PC-DMIS 自动针对选择的第一个特征找平，旋转到选择的第二个特征，然后将轴平移到所选的第三个特征。

现在，您可以完成坐标系的创建过程

转到下一步


第 3 步: 完成坐标系

要完成坐标系

  1. 确保对话框中的信息正确

  2. 就绪后，单击确定按钮 PC-DMIS 关闭对话框，向“编辑”窗口中插入建坐标系的代码，然后在“图形显示”窗口的 CAD 模型上通过图形显示坐标系。

  3. 您可以随时按照“使用‘编辑’窗口” 部分介绍的方法编辑建坐标系的代码


 Feature List Box Input List Edit Weights Create Weights Rotate About New Value box Enter button Theoretical Measured 3d option button 2D option button Active Plane Least Squares option Vector option OK button Cancel button Min Max option Rotate and Translate Rotate Only Translate Only

Creating a Best Fit Alignment

Best Fit Alignment dialog box

单击最佳拟合按钮 最佳拟合
建坐标系对话框出现 使用该对话框可以根据测量点的理论值创建最佳拟合坐标系 这种方法至少需要三个已经测得的元素

其他：

理解最佳拟合建立坐标系

创建最佳拟合坐标系

最佳拟合建立坐标系对话框的解释


了解最佳拟合坐标系

要正确地创建最佳拟合坐标系，应考虑此处提供的信息:

When comparing a set of points to the feature that is computed from them, PC-DMIS measures the difference between the points and their orthogonal projection onto the feature. A best fit attempts to find the global minimum for the method used to determine the "distance" between the points and the feature.

These topics will help you to understand important aspects of Best Fit alignments.

其它：

2D 最佳拟合命令行格式

3D 最佳拟合命令行格式

2D 或 3D 最佳拟合坐标系

可用的最佳拟合类型

3D 最佳拟合坐标系的约束

特征加权

用作最佳拟合坐标系输入的特征组

用作最佳拟合坐标系输入的扫描

特征组或扫描中的标记特征

旋转的 3D 坐标系中心

点匹配


拟合坐标系

拟合坐标系的对话框

拟合坐标系选项用于拟合两个坐标系 通过此选项，可以实现以下功能：

  • 更改零件的位置或方位，同时保留先前的尺寸信息。

  • 如果零件在检测过程中出现意外的碰撞或移动，可重新找正零件并保存 先前的测定数据。

注：为了正确使用拟合坐标系功能，在新建坐标系所用的元素在工件移动之后一定要重新测量 另外，你必须在一个坐标系对话框里指出建立坐标系的所有元素

其他：

更改零件的位置和方位

“拟合坐标系”对话框的说明


3D 最佳拟合命令行格式

最佳拟合 2D 选项的“编辑”窗口命令行显示为：

建坐标系/最佳拟合 3D,TOG1,TOG2,xyz 偏置,xyz 旋转
标识=特征 1,特征 2,特征 3...
公差=x,y,z
查找 CAD=是/否

可变区域：

“TOG1”
此字段用于在可用的最佳拟合类型之间切换。

“TOG2”
此字段用于在可用的约束类型之间切换。

“特征标识”
这些特征将用于建立三维的最佳拟合坐标系。 示例: 特征组 1

"xyz 旋转”
“xyz 旋转”字段表示坐标系将绕特定工作平面的第三条轴调整的旋转角度。 （例如，X 旋转表示绕 YZ 平面中的 X 轴旋转。）


2D 或 3D 最佳拟合坐标系

最佳拟合坐标系可以是二维或三维的。 2D 和 3D 最佳拟合之间存在非常显著的区别。

  • 2D 最佳拟合坐标系需要一个起始坐标系。 起始坐标系在指定的工作平面中基于当前坐标系创建。

  • 3D 最佳拟合坐标系使用原始（测量机）数据，并使其与理论值相关联。 它不会使用先前的坐标系，而将创建一个全新的坐标系。


可用的最佳拟合类型

当创建最佳拟合坐标系时，可以使用以下选项。它们是三种不同类型的最佳拟合选项

  1. 最小二乘方（默认）－ 求最佳拟合中所有特征之间的拟合误差的平均值。 这是最常用的最佳拟合的方法 偏差值是距离的平方和 外形没有受到影响并且方向的偏差也不会影响它的计算结果

  2. 矢量同样求所拟合的特征之间的误差的平均值，但它还会将点捕捉回特征的法线矢量。 因此，所有误差都将处于矢量方向上。 偏差值是投影距离的平方和 这种类型通常用于曲线或是曲面上一系列点的拟合 With this type of fit, PC-DMIS allows points to 'slide' along the surface but discourages them from pulling away from the surface.
    示例：     如果标称点为： 1.1.1，其矢量为： 0,0,1，测量值为：4,2,0.95，那么测定数据将调整为 1,1,0.95，并捕捉到 0,0,1 的矢量。

  3. 最小/最大 使用输入特征的关联尺寸确定，是否有坐标系允许最佳拟合坐标系的所有特征输入都处于给定的公差范围内 有误差的测量将会极大影响拟合的结果 如果一个坐标系中的元素允许在一定的公差内最佳拟合，你可以采用这种方法 这种方法的拟合？

注意： 此选项仅用于 2D 最佳拟合坐标系。


3D 最佳拟合坐标系的约束

也有些约束可应用于 3D 最佳拟合坐标系。 约束选项是：

  1. Rotate and Translate (default) – This allows the alignment full flexibility while correlating the machine data to the theoretical values.

  2. 仅旋转 － 此选项将坐标系限制为只能旋转，而不能应用任何平移

  3. 仅旋转 － 此选项将坐标系限制为只能旋转，而不能应用任何平移


特征加权

输入的每个特征都有加权值。默认值为1。加权值影响着最终的坐标系。 特定特征的加权越大，所得到的坐标系就将 越接近地匹配该特征的测定值与其理论值。 这就允许你在坐标系里定义优先的元素 如果输入特征的加权值相等，那么这些元素一样，无论他们的加权值是多少

每个特征将自动根据其关联尺寸赋以加权值 如果没有相关的尺寸，将被设置位默认的公差带。点击创建加权值按钮来定义加权值。 要编辑任何加权，可以从输入列表中选择特征，然后单击编辑加权按钮。 该特征将赋以新的加权，此加权值将在计算过程中使用。


用作最佳拟合坐标系输入的特征组

将特征组（构造的特征组或扫描）用作最佳拟合坐标系的输入时， 输入列表框中特征标识的旁边将显示一个加 (+) 号。 如果在加 (+) 号单击一次，将显示创建该特征组的特征。 最初，每个特征的加权将 与其父特征（起始特征）相同。 特征组中每个子特征的加权可以按上述 的相同方式进行编辑。 要更改特征组中所有特征的加权，只需编辑特征 组本身的加权，该加权将转移给它的所有子特征


用作最佳拟合坐标系输入的扫描

与处理特征组相比，处理扫描时有一个额外的组件。 扫描由基本扫描组成 每个基本扫描又由各个点组成。 当单击扫描旁边的加 (+) 号时，将显示与其相关联的所有基本扫描。 每个基本扫描旁边将显示一个加 (+) 号。 当单击每个基本扫描旁边的加 (+) 号时，将显示与基本扫描相关联的所有点。 您可以编辑每个点的加权，基本扫描（及其所有点）的加权，或者扫描本身的加权。


特征组或扫描中的标记特征

另外，还可以将特征组中的各个成员标记为不使用 使其不在最佳拟合坐标系中使用，请在输入列表框中双击该成员 输入列表框使用列中的“是”将变为“否” 如果双击基本扫描， 该扫描及其所有关联点都将带有“否”的标记，它们不会在计算过程中使用。


旋转的 3D 坐标系中心

为了最佳匹配坐标系，定义旋转中心 可以通过一种或是两种方法实现

  1. 从输入列表框中选择一个特征 接着单击旋转按钮 理论值和测定值将自动输入旋转中心区域.的相应框中。

  2. 如果需要特定的坐标系，则可以在 理论值和测定值框中键入 XYZ 坐标，手动输入坐标值 该值必须用逗点分隔，否则将视为无效 例如，X 理论值, Y 理论值, Z 理论值


点匹配

按照缺省，PC-DMIS根据坐标系原点的理论点云，按照最佳拟合匹配点。 当然，你也可以用曲面或是曲线来替代点进行最佳匹配。 为了启用这个新功能，你必须访问PC-DMIS参数设置并设置在最佳拟合坐标系时重复刺穿CAD. 缺省的情况下，这项设置为FALSE.

当你打开已存的工件程序时，他们将不会重新自动计算。 你必须通过在最佳匹配方法区域内，从矢量匹配改为最大最小偏差匹配，来使它重新计算。 通常，使用最大最小偏差匹配来计算形状偏差。 并且，有可能拟需要重新计算尺寸评价。 你可以通过在编辑窗口中重新定义扫描名称来实现。 你可能看到更小的形状偏差。

将存在两个附加的相关设置。

在公制时最佳拟合坐标系时重复刺穿Cad-在匹配的时候将设置查找标称值的公差带。 你必须确认它应该大于测针半径。 多数情况下，缺省20mm才足够。

最佳拟合坐标系重复刺穿Cad时最多循环次数-如果PC-DMIS无法收敛找到解决方法，将设置最大循环次数。 按照缺省设置100次才足够。

如果想得到更多更改注册表的信息，请查看“更改注册表”部分。


创建最佳拟合坐标系

创建最佳拟合坐标系

  1. ，选择坐标系功能对话框（插入/坐标系/新建） 点击菜单

  2. 单击最佳拟合按钮 最佳拟合建坐标系对话框出现 使用该对话框可以创建最佳拟合坐标系 有关该对话框的信息， 请参见“最佳拟合建坐标系”对话框的说明。

  3. 从特征列表框中选择要使用的特征。 这些特征将显示在输入列表框中。

  4. 选择坐标系的方位，方法是在方位区域选择 2D 或 3D 选项。 于 2D 坐标系 ，还要从活动平面下拉列表中选择正确的活动平面。

  5. 从最佳拟合方法区域中选择相应的选项，指定最佳拟合类型 对于 3D 坐标系， 还要从最佳拟合方法区域中选择正确的约束。

  6. 要编辑特征的加权，请选择创建加权按钮。 选择要更改加权的特征。 单击编辑加权按钮 在加权编辑器区域的新值框中键入新的加权，然后单击输 入按钮。

  7. 要设置特征的旋转点，请从输入列表中选择特征，然后单击旋转中心按钮。 或者，可以在对话框旋转中心区域的理论值框和测定值框中输入值。

  8. 单击确定按钮


“最佳拟合建坐标系”对话框的说明

以下主题介绍最佳拟合建坐标系对话框中的各项。

其他：

输入列表

编辑加权

创建加权

旋转中心

新值

输入

理论值

测定值

3D

2D

活动平面

最小二乘方

矢量

最小/最大

旋转和平移

仅旋转

仅平移


输入列表

输入列表框包括在创建最佳拟合坐标系时将使用的特征。 它可用于在创建坐标系之前对特征进行编辑。


编辑加权

编辑加权按钮用于将所选特征的当前加权填入加权编辑器区域的新值框， 以便对加权进行更改。


创建加权

创建加权按钮用于自动创建输入列表框中每个特征的加权。


旋转

旋转中心按钮用于从输入列表框中的选定特征获取理论值和测定值， 并将其填入旋转中心区域的理论值框和测定值框。 当计算最佳拟合坐标系时，该值将用作旋转的中心。


新值

新的加权在新值框中输入。


输入

当单击输入按钮后，将接受新值框中的值， 输入列表框中所选特征的加权也会相应地发生更改。


理论值

此框包含 3D 最佳拟合坐标系旋转的理论中心。


测定值

此框包含测定的3D 最佳拟合坐标系旋转的理论中心。


3D

如果选择 3D 选项，将得到 3D 坐标系。


2D

如果选择 2D 选项，将得到 2D 坐标系。


活动平面

活动平面下拉列表用于设置将在哪一个平面中计算 2D 坐标系。


最小二方

最小二乘方

果选择最小二乘方选项，最佳拟合坐标系中的误差将在所有特征输入之间均匀分布


矢量

If the Vector option is selected, the errors in the input features will be snapped onto the theoretical vectors before minimizing the average squared error.


最小/最大

如果最小/最大选项被选择，坐标系将确定工件的方向，以便于PC-DMIS可以最大化或是最小化输入特征中的误差，

注： 此选项仅用于 2D 最佳拟合。


旋转和平移

旋转和平移选项在计算坐标系时将允许最大的自由度， 使其可以自由地旋转和平移。


仅旋转

仅旋转选项限制坐标系在计算时只能旋转。


仅平移

仅平移选项限制坐标系在计算时只能平移


 Select button Origin Rotate Search ID Select Last # Feature List box Clear button OK button Cancel button Level Measure All Once Measure All Always Max Iterations Start Label Point Target Radius Fixture Tolerance Error Label

创建迭代法坐标系

迭代法坐标系的对话框

迭代建立坐标系将提供一个父坐标系

“插入”/“坐标系”/“新建”，建立坐标系功能对话框中选择“迭代建立坐标系” 显示菜单
，PC-DMIS将会显示迭代建立坐标系对话框 通过此对话框，您可以将测定数据从三维上“最佳拟合”到标称点（或可用的曲面） 此方法需要至少测量三个特征 某些特征类型（如点和直线）的三维位置较差 如果选择这些类型的特征之一，则需要添加其它特征才能提供精确的测定数据。

  • 第一组特征将使平面拟合特征的质心，以建立当前工作平面法线轴的方位。 此部分（找平 - 3 +）必须至少使用三个特征。

  • 一组特征将使直线拟合特征，从而将工作平面的定义轴旋转到特征上。 此部分（旋转 -2 +）必须至少使用两个特征。
    如果未标记任何特征，坐标系将使用“找平”部分中的特征。 从“找平”部分中利用的两个特征将成为倒数第二个和第三个特征。）

  • 最后一组特征用于将零件原点平移到指定位置（设置原点 - 1）。
    如果未标记任何特征，坐标系将使用“找平”部分中的最后一个特征。

其它：

了解迭代法坐标系

创建迭代法坐标系

“迭代法建坐标系”对话框的说明


了解迭代法坐标系

要正确地创建迭代法坐标系，应考虑此处提供的信息； 以下主题可以帮助您了解迭代法坐标系的重要信息。

其它：

迭代法建坐标系命令的格式

迭代法建坐标系规则


迭代法建坐标系命令的格式

此选项的“编辑”窗口命令行显示为：
建坐标系/迭代,'特征标识'
体轴=是/否, 平均误差=是/否, 点目标半径=n, 起始标号=标号, 夹具公差 = n, 误差标号=标号
测量所有特征=否/始终/一次,
最多迭代次数=n
CAD=是/否, 找平轴=轴, 旋转轴=轴, 原点轴=轴
找平 = 标识, 标识, 标识,
旋转 = 标识, 标识,
原点 = 标识,

可更改的字段: "特征标识"
这些特征将用于执行迭代法建坐标系 目前，必须至少选择三个不同的特征进行校验。 如果特征可以在多个方向上建立基准轴（例如圆或槽），则可以在多个基准轴上指定这些特征。 例如，圆既可以用来建立找平轴，也可以用来建立旋转轴 通常，测定点（包括矢量和曲面点）只能用来建立一个基准轴。

点目标半径 = 此选项指定在坐标系中使用的测定点特征的目标半径值。 如需完整信息，请参见点目标半径。

起始标号 = 当重新测量坐标系特征时，PC-DMIS 将从此处指定的标号开始测量。 你必须设置全部测量至少一次. 如需完整信息，请参见起始标号。

夹具公差 = 这是 PC-DMIS 用来对测定坐标系特征及其理论值进行比较的拟合公差。 如需完整信息，请参见夹具公差。

误差标号 = 当超过夹具公差时，PC-DMIS 将转到此处指定的标号。 如果未定义标号，PC-DMIS 将生成一条错误消息，显示每个输入特征上的误差量。 如需完整信息，请参见误差标号。

找平轴 = PC-DMIS 将使用找平输入特征来设置此处指定轴的方位和原点。 如需完整信息，请参见找平。

旋转轴= PC-DMIS 将使用旋转输入特征来设置此处指定轴绕找平轴的旋转角度。 此处指定轴的原点也可以由 PC-DMIS 使用旋转输入特征来设置。 如需完整信息,请参见“旋转”

原点轴 = PC-DMIS 将使用原点输入特征来设置此处指定轴的原点。 如需完整信息,请参见“原点”

测量所有特征 = 此选项用于确定 PC-DMIS 是继续重新测量输入特征，还是自动以 DCC 模式重新执行零件程序的一部分。 此选项有三种可能的设置. 其中包括:

.如需完整信息，请参见点目标半径。

. 一次 See "Meas All Once" for complete information.

. 始终. 如需完整信息，请参见“一次全部测量”。

最多迭带次数=这个参数决定了PC-DMIS迭带过程中测量元素的最多次数


迭代法建坐标系规则

当执行迭代法建坐标系时，应遵守以下一般规则：

对于特征组中的每个元素，PC-DMIS 都需要测定值和理论值 第一组元素的法线矢量必须大致平行。 此规则的一项例外是特征组中只使用三个特征的情况

如果使用测定点（矢量、棱或曲面），则需要用所有三组元素（三个用于找平的特征、两个用于旋转的特征和一个用于设置原点的特征）来定义坐标系 您可以使用任何特征类型，但三维元素是定义更完善的元素，因此可以提高精确度 可能的 3D 元素包括薄壁件圆、槽、柱体、球体或隅角点。

注意： 薄壁件圆、槽和柱体至少需要三个样例测点

使用测定点的困难在于只有在建坐标系后，才能知道在何处进行测量 这样就存在一个问题：必须在建坐标系之前测量点. 而三维元素在用途方面的定义就是第一次即可精确测量的元素.

此外，如果使用测定点（矢量、棱或曲面），旋转特征组中各特征的法线矢量必须具有近似垂直于找平特征组中各特征矢量的法线矢量。 原点特征组中的特征必须具有近似垂直于找平特征组矢量及旋转特征组矢量的法线矢量

如果将测定点（矢量、棱或曲面）用作特征组的一部分，当采点位置距离标称位置太远时，PC-DMIS 可能会询问是否重新测量这些点 首先，PC-DMIS 将测定数据“最佳拟合”到标称数据 接着，PC-DMIS 检查每个测定点与标称位置的距离 如果距离大于在点目标半径框中指定的量，PC-DMIS 将要求重新测量该点 实际上，PC-DMIS 会在每个矢量点、曲面点或棱点的理论位置周围设置一个柱形公差区 此公差区的半径就是在对话框中指定的点公差 PC-DMIS 将继续重新测量点特征，直至所有测定点都处于“公差”范围内 公差区只影响测定点

PC-DMIS 的一项特殊功能是允许槽的中心点根据需要在轴上上下滑动 因此，如果将槽用作原点特征组的一部分，迭代法建坐标系就无法会聚 要将槽用作原点特征组的一部分，一种可能的方法是首先用槽构造一个点，然后将原点特征组中使用该构造点。

建议不要将槽用作迭代法建坐标系的原点特征组的一部分

所用特征的类型： | 至少需要的特征数：
圆 | 3 个圆： | 此方法将 3 个 DCC 圆用于建坐标系
线 | 建议不要使用此特征类型
点 | 6个点： | 此点用作 3-2-1 建坐标系
槽 | 建议不要将此特征类型用作原点特征组的一部分
球体 | 3个球 | 此方法将 3 个 DCC 圆用于建坐标系


创建迭代法坐标系

提示:点击图标Wizards下拉菜单中访问PC-DMIS迭代建立坐标系

创建迭代法坐标系

  1. 显示菜单 ，选择坐标系功能对话框（插入/坐标系/新建 单击迭代法按钮

  2. 点击迭代按钮 迭代法建坐标系对话框出现 使用该对话框可以创建最佳拟合坐标系 有关该对话框的信息，请参见“最佳拟合建坐标系”对话框的说明

  3. 从特征列表框中，选择在建立当前工作平面上的法线轴时将使用第一组特征（至少三个特征）。

  4. 验证选择了找平选项

  5. 单击选择按钮

  6. 用鼠标选择在旋转过程中将使用的第二组特征（至少两个特征）

  7. 验证选择了旋转选项。

  8. 单击选择按钮

  9. 选择最后一组特征（至少一个特征），以指定零件原点的预期位置 （在多个过程中可能要使用相同的特征。 ）

  10. 验证选择了原点选项。

  11. 单击选择按钮

  12. 点击OK按钮 迭代法建坐标系对话框关闭

  13. 单击坐标系功能对话框上的确定按钮，以完成建坐标系过程

注：如果在找平、旋转或原点选项已赋以特征后选择这些选项，将显示相应选项的指定输入特征

完成此过程后，PC-DMIS 将从三维上“最佳拟合”测定数据，并将新的坐标系显示在“图形显示”窗口和“编辑”窗口中。 参见迭代法建坐标系命令的格式。


“迭代法建坐标系”对话框的说明

以下主题介绍迭代法建坐标系对话框中的各项。

其他：

找平

旋转

原点

选择

一次全部测量

始终全部测量

点目标半径

夹具公差

最多迭代次数

起始标号

误差标号


选择

选择按钮用于将特征列表框的选定特征用于执行迭代法建坐标系的找平、旋转以及平移（或移动）到原点等操作。


一次全部测量

如果选中一次全部测量复选框

  • PC-DMIS 将以 DCC 模式对所有输入特征至少重新测量一次

  • 它们将按照“编辑”窗口中迭代法建坐标系命令所指定的顺序来进行测量。

  • PC-DMIS 将在一个消息框中显示将要测量的特征。

  • 在接受移动之前，请确保测头能够接触指定特征而不会与零件发生碰撞。

  • 将不会执行在每个特征之前或之后找到的存储移动

  • 在对所有特征测量至少一次后，对于测定点类型的特征和未命中其点目标半径目标的点（参见点目标半径），将继续对特征进行重新测量

注：在此模式下，由于圆的位置从不改变，PC-DMIS 测量圆的次数不会多于一次


始终全部测量

如果选中始终全部测量复选框。PC-DMIS 将以 DCC 模式对当前零件程序中的一部分至少重新执行一次 重新执行哪一部分，取决于起始标号（参见起始标号）。

如果提供起始标号

  • PC-DMIS 将从该定义标号重新执行到包含当前执行的迭代法建坐标系命令的“建坐标系/开始”命令.

如果提供起始标号

  • PC-DMIS 将从程序中迭代法建坐标系命令所使用的第一个测定特征开始重新执行

  • 如果第一个特征之前有存储移动点，PC-DMIS 还将执行这些移动点

  • 重新执行过程将持续到迭代法建坐标系命令所使用的最后一个测定特征为止

  • 如果此命令之后有存储移动，将不会执行这些移动

重新执行一旦完成，PC-DMIS 将重新计算坐标系，并测试所有测定输入点，检查它们是否都处于点目标半径值所指定的公差半径内

  • 如果它们都处于目标半径内，则无需继续重新执行，PC-DMIS 将认为迭代法建坐标系命令已完成。

  • 如果有任何点未命中目标区域，则将按上述方法重新执行程序的相同部分


点目标半径

点目标半径框用于指定在坐标系中用作输入的测定点特征的目标半径公差 测定输入点包括以下类型

  • 测定/点

  • 自动/矢量

  • 自动/棱

  • 自动/曲面

  • 自动/角度

虽然可以很容易地找到需要在零件上测量圆的位置，但要确定在曲面上测量点的确切位置，却不是一件容易的事 由于没有任何视觉指示物来告诉您在何处测量点，所以很难在确切的位置手动测量点 但利用点目标半径，您可以在每个点周围指定一个大小为目标半径的假想公差区（或目标） 这样，您就能接触指定公差内的任何位置。 如果测定点不在此区域内，PC-DMIS 将以 DCC 模式重新测量该点。

PC-DMIS会根据迭代法建坐标系对话框中选中的复选框（参见全部测量一次和始终全部测量）来对输入特征进行重新测量。

如果未选中始终全部测量或一次全部测量复选框（或者，在“编辑”窗口中手动设置“测量所有特征=否”

  • PC-DMIS 将拟合基准，检查是否有测定输入点未命中其目标 如果有，将以 DCC 模式仅对这些特征进行重新测量。

  • PC-DMIS 将显示一个对话框，指出将要测量的特征 这样，您可以确保 测头能够接触所需特征而不会与零件发生碰撞。

  • 当所有点特征都处于目标范围时，PC-DMIS 将认为迭代法建坐标系命令已完成。

  • 如果有任何测定点特征未命中其目标，PC-DMIS 将继续重新测量这些特征，直至其处于目标范围。

注意： 切勿将矢量点目标半径的值设置得太小（如 50 微米） 许多 CMM 无法准确定位测头，使其接触极小目标上的每个测定点 所以最好将公差设置在 .5 毫米左右 如果重新测量无休止地继续，则将增加该值


夹具公差

夹具公差框用于键入一个拟合公差值，PC-DMIS 将根据该值对组成迭代法坐标系 的元素与其理论值进行比较

如果将测量值拟合到理论值后，有一个或多个输入特征在其指定基准轴上的误差超过此公差值，PC-DMIS 将自动转到误差标号（如果有） 请参见误差标号

如果未提供误差标号，PC-DMIS 将显示一条错误消息，指出每个基准方向上的误差 然后，您将可以选择接受基准并继续执行零件程序的其余部分，或取消零件程序的执行

如果你应用了多于至少测量特征数目的点去创建元素，PC-DMIS将应用夹具公差 比如，如果你测量了一个平面，至少的测量点数通常为3 如果你想使用夹具公差值，你至少要测量4点 如果你只测量了3点，那么PC-DMIS将无法重新迭带。


Max Iterations

最多迭代次数

这个参数定义了迭代建立坐标系时重复测量元素、最多迭代的次数。


起始标号

起始标号用于定义一个标号：只要您选中始终全部测量复选框，PC-DMIS 就会在重新测量迭代法建坐标系特征时转到此标号。

  • PC-DMIS 将以 DCC 模式，从指定的标号开始重新测量，到“建坐标系/开始”命令（在“建坐标系/迭代”命令之前）处终止。 这更符合 DMIS 对此命令预期的执行方式。

如果你没有创建起始标号

  • PC-DMIS 将转到组成迭代法建坐标系的第一个特征，从此处开始进行 DCC 测量（PC-DMIS 也会在此特征前包括移动。）

  • PC-DMIS 将继续依次重新执行零件程序命令，直至达到组成迭代法建坐标系的最后一个特征。 如果此终止命令之后有移动，将不会执行这些移动

要创建标号，请参见“使用流程控制分支” 部分的“创建标号”。


误差标号

误差标号框用于定义一个标号：当每个输入特征在基准方向上的误差超过在夹具公差框中定义的夹具公差时，PC-DMIS 将转到此标号。

注：如果为每个基准轴提供最小的输入特征数（三个用于找平基准，两个用于旋转基准，一个用于原点基准），PC-DMIS 就可以将输入特征的测量值拟合到其理论值，而不会出现误差。 这种情况下，PC-DMIS 实际上并不需要夹具公差。 如果您为任何定义基准提供的输入特征超出最小值，零件或夹具误差就可能会使 PC-DMIS 无法将测量值拟合到理论值，而其误差小于所提供的夹具公差。

如果未定义误差标号，PC-DMIS 将生成一条错误消息，显示每个基准特征的误差量，并让您选择取消执行或保留基准并继续执行。

要创建标号，请参见“使用流程控制分支”部分的“创建标号”。


保存坐标系

保存坐标系的对话框

保存坐标系选项用于将当前坐标系保存在外部文件中，以供其它零件程序回调。 “保存坐标系”对话框的说明，解释如何保存坐标系以供其他零件程序回调。

其他：

保存坐标系

“保存坐标系”对话框的说明


保存坐标系

注意，如果要在其它零件程序中回调坐标系，只需使用以下步骤保存坐标系即可。 所有的坐标系都将自动保存到当前的程序中

为了存储坐标系，

  1. 从下拉选菜单中选择插入/坐标系/保存 此时显示保存坐标系对话框 显示相应的菜单

  2. 在文件名框中键入坐标系名称（最多十个字符）

  3. 选择英寸或毫米选项，以英寸或毫米为单位保存坐标系。 所有坐标系的默认测量单位都将是为其创建坐标系的零件程序所使用的测量单位 如果要在其它零件程序中使用坐标系，不必将该坐标系的测量单位另存为新零件程序的单位类型 坐标系将自动转换为与新坐标系相同的单位（参见回调）。

  4. 单击确定按钮

如果未键入坐标系标识的名称，PC-DMIS 将自动复制文件名用于外部保存。 坐标系可以保存到任何目录中 是，如果要在屏幕上显示坐标系，则必须将标识保存到零件程序所在的目录中。

此选项的“编辑”窗口命令行显示为：
保存/坐标系,坐标系名称,文件名, TOG1

TOG1
此切换字段用于在“两者”和“测量机到零件”之间切换 如果选择“两者”，将存储测量机到零件以及 CAD 到零件的转换矩 如果选择“测量机到零件”，则只存储测量机到零件的转换。


编辑保存坐标系

可以使用另一个保存坐标系对话框编辑命令行，方法是将鼠标放在“保存/坐标系”命令上，然后按 F9 键。

保存坐标系对话框

该保存坐标系对话框可以为保存的坐标系创建新的文件名 只需从列表中选择坐标系，在文件名框中更改文件名，然后单击确定 PC-DMIS 基于更改的旧文件名创建一个新文件名，然后在“编辑”窗口的“保存/坐标系”命令中进行更改

在该对话框中，显示根目录和显示工作目录复选框不可编辑；这两个复选框主要是镜像搜索路径对话框中的设置，以便加载坐标系 您可以按照“设置首选项”部分的“指定要搜索的外部目录”中所述更改这两个复选框

如果选中了显示工作目录，坐标系列表将显示工作目录中的所有 .aln 文件，如下所示:

WORK\filename1.aln

WORK\filename2.aln

WORK\filename3.aln

如果选中显示根目录，则将显示根目录中的所有 .aln 文件，如下所示：

ROOT\filename1.aln

ROOT\filename2.aln

ROOT\filename3.aln


“保存坐标系”对话框的说明

以下主题介绍保存坐标系对话框中使用的各项

其他：

文件名

目录

列出特定类型的文件

驱动器

坐标系名称

单位


文件名

文件名框用于为所保存的坐标系文件命名。


目录

通过目录结构，您可以浏览到将保存坐标系的目录。


列出特定类型的文件

列出特定类型的文件下拉列表用于显示当前目录中属于特定文件类型的所 有文件。 默认的文件类型为 *.aln。 这表示列表中只显示具有坐标系扩 展名 (*.aln) 的文件。


驱动器

驱动器下拉列表用于定义将坐标系保存到的硬盘驱动器或软盘驱动器。


坐标系名称

坐标系名称框显示所保存的坐标系的坐标系标识

如果未输入坐标系标识，PC-DMIS 将自动复制文件名，以进行外部保存 坐标系标识可以保存到任何目录中。 但是，如果要在屏幕上显示坐标系，则必须将标识保存到零件程序所在的目录中。

只有在要将坐标系回调到其它零件程序时，才应使用此选项 当在零件程序内使用时，所有坐标系都将自动保存。


单位

单位区域中的英寸或毫米选项用于确定以何种测量单位来保存坐标系： inches or millimeters.


回调现有坐标系

建坐标系模块是“编辑”窗口中定义坐标系的文本模块， 组成：坐标系/起始命令起始，坐标系/终止而终止

回调按钮用于回调先前在当前程序（内部坐标系）或其它零件程序（外部坐标系）中创建的坐标系。

此命令只能在建坐标系模块之外插入。

注：回调按钮用于回调先前在当前程序（内部坐标系）或其它零件程序（外部坐 标系）中创建的坐标系。

在另外一个程序中回调坐标系之前，它必须保存起来 参见保存坐标系。 点击菜单

如果回调的坐标系用不同于当前零件程序的测量单位保存，坐标系单位将自动 转换为当前零件程序的测量单位。

其它：

回调坐标系


回调坐标系

要回调坐标系,

  1. 访问插入/坐标系/回调菜单选项（或访问坐标系功能对话框，然后单击回调按钮） 选择坐标系选择框出现 显示菜单

  2. 键入已保存的 15（或更少）个字符的坐标系标识，或使用下拉列表选择所需的坐标系。

  3. 点击OK PC-DMIS插入回调/坐标系指令，到编辑窗口。

其他：

回调坐标系命令行


回调坐标系命令行

要回调坐标系，请执行以下步骤:

回调坐标系，内部，“坐标系标识”

回调坐标系，内部，“坐标系标识”

文件名称：“坐标系标识”

用于回调外部坐标系的代码

回调坐标系，内部，“坐标系标识”

坐标系标识
这是个将在当前零件程序中回调的内部坐标系 PC-DMIS 必须首先回调指定的坐标系标识 此命令不需要“建坐标系/开始”或“建坐标系/终止”这两条“编辑”窗口命令

用于回调外部坐标系的代码

回调坐标系，内部，“坐标系标识”

坐标系标识
这是个将在当前零件程序中回调的内部坐标系 PC-DMIS 必须首先回调指定的坐标系标识 此命令不需要“建坐标系/开始”或“建坐标系/终止”这两条“编辑”窗口命令

文件名称：
存储外部坐标系的文件后缀为.aln


在循环里调用坐标系

PC-DMIS 3.6 以及更高的版本通过循环或附加的选项激活坐标系，更改了程序中的坐标系

如果你查看了坐标系/起始命令行，你会看到之后紧随回调指令 的文本，说明程序调用了一个已经存储的程序 在下面的例子中，坐标系D_1 从 标号D_0开始，绕着Z正旋转45度。

D_1=ALIGNMENT/START,RECALLD_0，LIST= YES
，ALIGNMENT/ROTATE_OFFSET,45.0,ABOUT,ZPLUS
ALIGNMENT/END

如果你适用调用激活的坐标系关键词替代它，坐标系将以当前激活的坐标系开始旋转45度

D_1=ALIGNMENT/START,RECALLD_0，LIST= YES
，ALIGNMENT/ROTATE_OFFSET,45.0,ABOUT,ZPLUS
ALIGNMENT/END

当你使用这个关键词，使用内部循环调用坐标系

  • 在第一次循环之前这个激活的坐标系将是最后一个坐标系

  • 多次循环之后，激活的坐标系将以循环中最后一个坐标系旋转45度来替代它本身

当你适用调用激活坐标系关键词时设置选项里的常规分支下，不选择分支时重置全程设置，而选择按照存储的坐标系刷新理论值 点击菜单
参见设置参考部分 得到更详细的信息

参见“流程控制对”部分“创建loop循环”可以得到loop循环更详细的信息。


拟合坐标系

迭代法坐标系的对话框

拟合坐标系选项用于拟合两个坐标系。 通过此选项，可以实现以下功能：

  • 更改零件的位置或方位，同时保留先前的尺寸信息。

  • 如果零件在检测过程中出现意外的碰撞或移动，可重新找正零件并保存 先前的测定数据。

注：为了能够实现坐标系拟合，要确定基准元素在工件移动之后仍然可以测量到。 另外，你应该利用基准元素新建坐标系

其他：

更改零件的位置和方位

“拟合坐标系”对话框的说明


更改零件的位置和方位

例如，如果要测量以零件两侧上的特征为参考的尺寸，但无法从单个零件方位来接触这两侧， 则请执行以下步骤：

  1. 测量零件第一侧上的坐标系特征。

  2. 创建起始坐标系.

  3. 测量所有可从零件的第一个方位接触的必需特征.

  4. 将零件移至新位置.

  5. 测量新的坐标系特征. 原点必须相同，轴的方向必须与所拟合的坐标系的轴相同。 为了便于理解， 可以想像在移动零件之前，起始原点和轴的箭头都粘在了零件上。 新坐标系相对于零件将原点和轴的箭头放置在相同的位置。

  6. 选择插入/坐标系/拟合坐标系菜单选项 拟合建坐标系对话框出现 显示菜单路径

  7. 在拟合坐标系列表中，选择新坐标系。

  8. 在拟合坐标系列表中，选择新坐标系。

  9. 单击确定按钮。 CAD模型相对于坐标系轴向不会移动，一旦PC-DMIS执行拟合坐标系，实测值将漂移。


意外移动零件后的恢复

如果零件出现了意外的移动,

  1. 选择插入/坐标系/拟合坐标系菜单选项。 显示菜单

  2. 输入重新测量的坐标系的名称作为第一个和第二个坐标系的名称

  3. 重新测量建立坐标系的特征。 完成测量后，所有的尺寸和特征信息都将转换为零件的新位置。 The CAD model won't move relative to the alignment axes , but the measured values will move once PC-DMIS executes the equate alignment.

如果使用此命令来拟合一个零件程序中的相同坐标系，PC-DMIS 将不会在“编辑”窗口中显示命令行。

只有在选择两个不同的坐标系时，“编辑”窗口中才会显示命令行。 如果和拟合的坐标系不一致的话，可以调用一个外部坐标系 在它显示之前可以回调外部坐标系回调/坐标系，外部

编辑窗口命令行：
拟合/“名称”到坐标系，“坐标系名称”


“拟合坐标系”对话框的说明

以下主题介绍拟合坐标系对话框中使用的各项。

其他：

拟合原始坐标系

与坐标系


拟合原始坐标系

拟合坐标系下拉列表用于选择要拟合的坐标系。 这是个先前你所创建的，想与现在的新坐标系拟合的坐标系


与坐标系

与坐标系下拉列表用于选择要拟合到的坐标系 其中包含要将新坐标系拟合到的以前的坐标系


将 CAD 拟合到测定零件数据

The Operation | Graphics Display Window | Cad Equals Part menu option (or the CAD = Part button on the Alignment Utilities dialog box) links CAD data to the measured data. This option is only available after a created alignment places the part origin/orientation at the same location as the CAD origin/orientation. PC-DMIS offers the CAD EQUALS PART option in two areas (also see "CAD Equals Part" within the Alignment option). Select this option and PC-DMIS will display the measured data on top of the CAD data. It will use the CAD data to help inspect the part.

Once the Cad Equals Part option has been used on a part program , the CAD Equals Part menu option will be selected.


执行跳步操作

跳步菜单对话框

跳步对便携式机器适用 这些机器包括FARO、ROMER、Garda和GOM 编程所需用的端口锁必须支持这些便携式机器

插入/坐标系/跳步菜单选项将打开跳步的对话框

通过此对话框，您可以移动手提式 CMM，以便测量对于 CMM 太大的零件。 在使用此方法之前，应明确测量机精确度方面的限制。

跳步的基础是测量一系列特征，接着在移动测量机后按相同顺序重新测量相同的特征。 这将创建一种转换，使测量机看起来象是移动前相同的坐标系统。

这种转换独立于所有零件程序，将影响 CMM 向 PC-DMIS 报告的方式。 要删除先前使用的跳步转换，必须使用对话框上重置按钮将跳步重置。

单击接受按钮时，将在“编辑”窗口中输入一条“跳步”命令

“编辑”窗口的命令行将显示：
跳步/TOG1, 数目, TOG2

TOG1： 此切换字段是“跳步”命令的第一个参数，它与对话框测量 3 区域中的三种可用类型相关。 这些类型包括：

  1. 球体

  2. 点特征组（在命令中显示为“点特征组”）

  3. 点

  4. 值

此参数还有一个“关”值，这种情况下将不显示另外两个参数。 “关”值将关闭跳步转换。

数目： 它是“跳步”命令的第二参数，表示所采的测点数。 它对应于跳步对话框中的测点数框

TOG2： 此切换字段是“跳步”命令的最后一个参数，用于在“完全”或“部分”跳步之间切换 此参数对应于对话框中的完全和部分选项 当执行此命令时，将提示您采点，在采完所有点后，将应用跳步转

其它：

测量选项

点数

程序文件

可用列表

测量标记特征

测量所有

结果

重置

OK


测量选项

这个测量的选项按钮允许你在PC-DMIS转换比较时选择方法

  • 测量3个球体选项指示 PC-DMIS 将球体用作转换比较的特征 此方法使用每个 测定球体的中心。

  • 测量3 点特征组选项指示 PC-DMIS 使用一组点的质心。 我们建议您将倒锥体的 底部用于硬测头。 此方法比球体方法要稍微精确一些，并且对于操作者来 说要快得多。

  • 测量3 点选项指示 PC-DMIS 仅使用三个点，它是三种方法中最不精确的一种。

  • 这些测量的数据选项告诉PC-DMIS从你选择的工件程序中调用现存的基准特征


测点数

测点数用于指定希望用于每个特征的测点数。 当然， 点方法中不会使用此选项。


程序文件数据

这个区域让你定义哪些程序用做程序数据文件 点击测量元素数据选项，这个对话框是激活的 你可以创建程序文件的路径或是点击浏览按钮选择一个合适的路径

一旦选择了文件，跳步中需要的元素就会出现在可用列表中


可用元素列表

可用元素列表

可用元素列表中，显示跳步中你所需要的元素和元素数据

可用列表

当你在程序数据文件中选择程序文件时，程序对应的可用元素就会出现在可用列表当中 你可以选择跳步所需要的元素，点击>>>按钮

已用列表

当你点击测量标记的或测量所有的，在已用列表中就会出现这些元素 点击<<<按钮，可以从已用列表中删除这些元素 你可以上下点击元素定以执行时的测量顺序


测量标记元素

当你调用基准元素时，测量标记的元素按钮才起作用 它允许你测量调用列表中任意的元素 PC-DMIS将在跳步中调用这些元素。 当你点击这个按钮时，PC-DMIS显示执行模式对话框，提示你在移动CMM之后而不是之前，测量选择的元素

结果框将显示移动 CMM 前和移动 CMM 后所测特征之间的 3D 距离 如果您 对结果感到不满意，则可以在按钮显示重新测量时再次重新测量后三个特征 重新测量

注：如果重新测量过程不太令人满意，则必须将跳步重置，然后重新从头开始。 这是所有跳步系统存在的问题，应多加注意。


测量全部

测量全部按钮打开执行模式选项对话框

  • 如果测量3个球，测量3个点集，测量3个点，那么对话框将提示你在移动CMM之前，测量3个特征 当移动测量机后，又将提示操作者按相同的顺序重新测量相同 的三个特征。

  • 如果你使用测量基准，那么这个对话框将提示你在移动CMM之前，测量已用的列表所有的基准元素 当移动测量机后，又将提示操作 者按相同的顺序重新测量相同的三个特征。

结果框将显示移动 CMM 前和移动 CMM 后所测特征之间的 3D 距离。 如果您 对结果感到不满意，则可以在按钮显示重新测量时再次重新测量后三个特征 重新测量

注：如果重新测量过程不太令人满意，则必须将跳步重置，然后重新从头开始。 这是所有跳步系统存在的问题，应多加注意。


结果框

结果框

结果框显示测量机的第一个位置与其后继位置之间的偏差


重置

The Reset button removes any translation by adding a LEAPFROG/OFF command into the Edit window.


确定

一旦填写跳步/再布置对话框，你必须在跳步传递应用之前点击确定按钮 点击确定将在工件程序中添加跳步指令 如果你不点击接受按钮，但是在右上角点击X，关掉对话框，那么创建的跳步传递将丢失。


更改坐标系的理论值

如果在执行模式下更改了坐标系的理论值，PC-DMIS更改CAD到工件坐标系上 这就意味着在程序中，坐标系之后的元素和已经测量的元素将跟随理论值进行偏置

如果你从设置选项对话框中选择忽略CAD到工件，当你更改了坐标系元素的理论值时，CAD到工件将不会发生改变。 坐标系下面的元素将在同样的位置上测量 参见“参数设置”部分的“忽略CAD到工件”

其他:如果程序中评价位置度时,你不能使用忽略CAD到工件

当坐标系的理论值更改时，你可以通过PC-DMIS编辑设置里的在执行时刷新改动坐标系，来控制PC-DMIS如何刷新理论值， 参见“更改注册输入”部分，得到更详细的信息


标注特征

标注特征 简介

尺寸命令格式

添加行

删除行

编辑行

约定

访问对话框

将尺寸输出到检验报告

在“编辑”窗口中自动创建尺寸

在输出前修改尺寸

在 RTF 和 PDF 文件中显示尺寸

尺寸对话框的共同选项

实体条件

“回调”按钮

显示尺寸信息

编辑默认尺寸信息

“重置”按钮

单位

分析设置

文本

在极坐标和笛卡尔坐标之间切换用于文本分析

图形

乘数

“两者”选项（对于位置真值和位置）

“形状”选项（对于位置度和位置）

输出到

标注位置

使用“位置”选项标注特征：

位置尺寸的默认轴

薄壁件轴

位置选项

仅用于位置尺寸的回退路径

仅用于位置尺寸的缝宽

位置尺寸的公差

轴下拉列表

正公差

负公差

ISO 限制及符合

标称大小

公差类别

公差级别

标注位置度

使用“位置度”选项标注特征：

使用“位置度”选项标注一组圆或柱体

使用基准

在重复使用尺寸时使用相同的基准

位置度尺寸的默认轴

偏差

基准匹配

垂直于中心线的偏差

显示为半径

轴向特征

位置度尺寸的公差

坐标轴

正

负

标注距离

使用“距离”选项标注特征：

距离尺寸的公差

正公差

负公差

距离理论值

2D 和 3D 距离尺寸的一般规则

2D 距离

3D 距离

距离尺寸的关系

“按特征”复选框

“按 X 轴”复选框

“按 Y 轴”复选框

“按 Z 轴”复选框

距离方向

垂直于

平行于

圆选项

标注角度

标注两个特征之间的夹角：

轮廓尺寸的公差

正公差

负公差

角度理论值

角度类型

2维角度类型

3维角度类型

夹角尺寸的关系

按特征

按 X 轴

按 Y 轴

按 Z 轴

标注同心度

使用“同心度”选项标注特征：

同心度尺寸的公差

标注同轴度

使用“共轴度”选项标注特征：

共轴度尺寸的正公差

同轴度的投影距离

标注圆度

使用“位置”选项标注特征：

偏离度尺寸的正公差

标注圆柱度

使用 “圆柱度”选项标注特征

圆柱度尺寸的正公差

标注直线度

使用“直线度”选项标注特征：

平面度的正公差

标注平面度

使用“平面度”选项标注特征：

平面度尺寸的正公差

标注垂直度尺寸

垂直度计算选项：

垂直度尺寸的正公差

垂直度计算的投影距离

标注平行度

标注平行度

平行度正公差

平行度尺寸的评价距离

标注径向全跳动和圆跳动

理解跳动

径向跳动测量

径向跳动类别： 圆跳动和全跳动

用径向跳动测量圆柱

径向跳动选项

径向跳动尺寸正公差

标注曲面轮廓度

曲面轮廓度选项

显示曲线轮廓度图

曲线轮廓度测量二维特征

显示曲线轮廓度图

轮廓尺寸的公差

正公差

负公差

曲线轮廓度公差带

正公差

负公差

曲面轮廓尺寸控制选项

仅形状

形状和位置

曲线轮廓度选项

仅形状

形状和位置

曲线轮廓度选项的最佳拟和

曲线尺寸最佳拟和

标注倾斜度

使用“倾斜度”选项计算斜度误差：

参考角度

倾斜度尺寸的正公差

倾斜度尺寸的射影距离

标注对称度

使用“对称度”选项标注特征：

对称度公差带

键盘输入尺寸

使用“键入”选项添加尺寸：

标称值

实际值

键盘创建的尺寸的公差

正公差

负公差

尺寸变量

尺寸变量例子


标注特征 简介

特征被测量和构造后，报告将产生 编制报告的第一步是按照特定要求计算尺寸。 尺寸可以在完成测量时立即计算，也可以晚些时候在程序中计算。 PC-DMIS 将在“编辑”窗口中显示每项尺寸标注操作的结果。

有关如何修改“编辑”窗口报告的一般信息，请参见"零件程序 ”部分。

另外，您也可以在 PC-DMIS 中指定标称值、修改输出格式或打印输出计算结果。

  • 要更改“编辑”窗口中显示的标称值或公差值，请单击要更改的值，然后键入新值。

  • 要在“编辑”窗口中显示或隐藏标称值或公差字段，请在参数对话框尺寸选项卡的尺寸输出格式区域中选定相应复选框进行修改。 显示路径菜单 ，参看参数设置 尺寸选项参看参数预设

  • 要更改特征的测定值（例如，要输出圆的半径），请参见“设置首选项” 部分的“修改报告和运行参数主题。}

要标注特征，从菜单栏中选择标注菜单，或访问工具栏，然后选择所需的尺寸。 这一章节涉及到所有的尺寸子菜单。

此部分的主题包括：

  • 尺寸命令格式

  • 将尺寸输出到检验报告

  • 尺寸对话框的共同选项

  • 标注位置

  • 标注位置度

  • 标注距离

  • 标注角度

  • 标注同心度

  • 标注同轴度

  • 标注圆度

  • 标注直线度

  • 标注平面度

  • 标注垂直度

  • 标注平行度

  • 标注径向全跳动和圆跳动

  • 标注曲线曲面轮廓度

  • 标注倾斜度

  • 标注对称度

  • 键盘输入尺寸

  • 尺寸变量


尺寸命令格式

所有标注特征都按以下格式显示。 对于一些略微的不同，下面各部分将更为详细地解释。

例如，“编辑”窗口中显示的尺寸为： dimension_name = TYPE OF DIMENSION,feat_1 UNITS=IN ,$ GRAPH=OFF TEXT=OFF MULT=1.00 OUTPUT=BOTH
轴 | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
x | 8.0000 | 0.1000 | 0.1000 | 8.0000 | 8.5000 | 7.5000 | 0.0000 | 0.0000
y | 3.0000 | 0.1000 | 0.1000 | 3.0000 | 3.5000 | 2.5000 | 0.0000 | 0.0000
z | 0.4947 | 0.1000 | 0.1000 | 0.4947 | 0.1428 | 0.8466 | 0.0000 | 0.0000
d | 1.0000 | 0.1000 | 0.1000 | 1.0000 | 1.0000 | 1.0000 | 0.0000 | 0.0000
v | 0.0000 | 0.5938 | 0.8046 |  |  |  |  |

终止尺寸 尺寸名 (仅用于位置)

有关字段规则，请参见约定。

尺寸类型：表示尺寸的类型。 此字段只能通过更改特征名来进行更改。 特征 1：要标注的特征的名称。 这是用户可编辑的字段。

特征 1：要标注的特征的名称。 这是用户可编辑的字段。

尺寸中的所有标称值和公差值都可进行编辑。 要编辑标称值和公差值，请执行以下步骤：

  1. 通过按 TAB 键移至所需单元格，或用鼠标左键双击相应字段。

  2. 键入所需值。

  3. 再次按 TAB 键或在尺寸外单击。

当按 ENTER 键时，将会添加一行。 （参见标注位置。）

更多

添加行

删除行

编辑行

约定

访问对话框


添加行

要在位置尺寸中另外创建一行，请执行以下步骤：

  1. 要在位置尺寸中另外创建一行，请执行以下步骤：

  2. 按 ENTER 键。

  3. 键入所需轴（X、Y、Z、D、R、A、V、T、L、S、H、M、PR、PA、PD）。

  4. 按 TAB 或 ENTER 键。

此时，PC-DMIS 将显示所添加轴的值。 PC-DMIS 将根据光标所在位置添加新行。 如果光标位于命令的中部，则将在当前行下新建一个行。 如果光标位于命令行的开头，PC-DMIS 就会在当前光标位置之上创建新行。


删除行

要删除位置尺寸中的单个轴，请突出显示所需轴，然后按 BACKSPACE 或 DELETE 键。 （参见“命令模式的键盘功能”---“使用‘编辑’窗口” 章节。）


编辑行

在“编辑”窗口中编辑尺寸的公差时，将显示一个对话框，询问您是否要将已更改的公差应用于相同的任意尺寸类型。 如果回答是PC-DMIS 将在零件程序中从该点向前搜索，将公差应用于所有类型相同且起始公差相同的尺寸。

在“编辑”窗口中编辑尺寸的标称值时，将显示一个对话框，询问您是否要将已更改的标称值带回尺寸的特征。 如果回答是，PC-DMIS 将把特征标称值更改为新的标称值。


约定

设置预选项的设置选项里的尺寸菜单里允许设置尺寸参数

  • 所有角度都可表示为小数点右侧有 1-5 位的数字。 所显示的实际数字取决于在尺寸选项卡中设置的参数。

  • 尺寸中的所有长度、距离（x 坐标、y 坐标、z 坐标、直径、高度、长度等）和矢量（i 矢量、j 矢量、k 矢量）表示为小数点右侧有 1-5 位的数字。 所显示的实际数字取决于在尺寸选项卡中设置的参数。

该尺寸参考信息参看设置选项 尺寸选项 (在预设参数中)


访问对话框

要访问用来创建“编辑”窗口尺寸的相应尺寸对话框，请执行以下步骤：

  1. 确保“编辑”窗口已经打开。 菜单路径显示

  2. 在“编辑”窗口中，用鼠标单击尺寸。

  3. 按 F9。 此时将显示一个尺寸对话框。

利用此对话框，可以对现有尺寸作出任意所需更改。 当单击创建按钮时，更改还将应用于“编辑”窗口中的尺寸文本。


将尺寸输出到检验报告

您可以很容易在“编辑”窗口中生成尺寸，接着，这些尺寸将在检验报告中生成。

更多：

在“编辑”窗口中自动创建尺寸

在输出前修改尺寸

在 RTF 和 PDF 文件中显示尺寸


在“编辑”窗口中自动创建尺寸

要让 PC-DMIS 在“编辑”窗口中自动创建尺寸，请执行以下步骤：

  1. 访问编辑窗口(视图|编辑窗口)。 菜单路径显示

  2. 将光标放在要显示尺寸信息的位置。

  3. 键入适当的关键字。

OR

  1. 选择编辑|选项|设置菜单选项访问设置选项对话框。 菜单路径显示

  2. 从对话框中选择尺寸选项卡。

  3. 选择自动创建尺寸选项。

  4. 选择其它任何选项。

  5. 单击确定按钮。

下次测量特征时，将在“编辑”窗口中自动创建并插入一个尺寸。


编辑要进行打印的尺寸信息

通常，在进行结果打印之前，理论值、公差带或输出格式是要先进行编辑的。

从编辑窗口中改变理论值或公差带：

  1. 进入编辑窗口命令模式（视图／编辑窗口）。 显示菜单路径

  2. 在编辑窗口中点击尺寸。

  3. 通过TAB键移动光标切换到你想改的数值处。

  4. 输入新的数值。

使用尺寸对话框编辑理论值或公差带：

  1. 在编辑窗口中点击尺寸。

  2. 点击F9进入对话框。

  3. 改变必要的数值。

  4. 点击创建按钮。

要改变尺寸报告中的数据格式，进入尺寸设置，点击参数设置对话框(参照"参数设置： 尺寸"主题在"设置参数"部分并且编辑PC-DMIS要显示的尺寸信息。

备注：每一个尺寸信息对话框的"分析设置"部分允许你对于整个过程输出的尺寸信息设置合适的报告格式。


在 RTF 和 PDF 文件中显示尺寸

您可以将检验报告及其尺寸发送到外部 RTF（丰富文本格式）或 PDF（可移植文档格式）文件，方法是在打印选项对话框中选择“编辑”窗口的输出选项。 参见“从‘编辑’窗口打印章节，该章节可从“使用基本文件选项” 部分查阅

注意，因为 RTF 输出和 PDF 输出之间的格式限制，两个文件中显示的尺寸可能会有所不同。

  • 在 RTF 文件中，输出的尺寸在标题周围有一个浅色的边框，蓝色的背景色和尺寸符号。

  • 在 PDF 文件中，输出的尺寸没有边框，没有背景色，没有尺寸符号。 输出的尺寸有左边距。


尺寸对话框的共同选项

许多 尺寸对话框都具有以下共同的选项。

更多

实体条件

显示尺寸信息

编辑默认尺寸信息

单位

分析设置

输出到


实体条件

实体条件区域包含以下公差方法：

选项按钮 | 表示 | 描述
M | 最大实体条件 | 最大实体条件应用于特征或基准。
R | 无关原则 | 无关条件应用于特征或基准。
L | 最小实体条件 | 最小实体条件应用于特征或基准。

目前，您可以为位置度尺寸和平行度尺寸选择实体条件限定符。

请注意，对于位置度尺寸，如果选中使用基准复选框，将使 XYZ 输出值使用基准的坐标系。

更多

“回调”按钮


“回调”按钮

使用实体条件区域的回调按钮可以很容易选择前一个类似尺寸中使用的基准。 在从特征列表中选择要标注的特征之前，该按钮不可选择。

例如，假定您使用四个圆作为前一个位置真值尺寸中的基准。 从特征列表中选择要标注的特征，然后单击回调按钮，可以很容易让 PC-DMIS 使用这些圆作为特征。 PC-DMIS 将从特征列表中选择基准。


显示尺寸信息

选中显示复选框后，将在“编辑”窗口中的尺寸之后创建一个“尺寸信息”命令。 对于从特征列表框中选择的特征，此命令将在“图形显示”窗口中该特征的旁边显示所有尺寸信息。 此“特征信息”命令还将显示在“编辑”窗口中可用于该特定尺寸的相同尺寸轴。

要使用“显示”选项，请执行以下步骤：

  1. 选中显示复选框。

  2. 选择要标注的特征。

  3. 单击创建按钮。

此时，尺寸信息将显示在“图形显示”窗口中。

图形窗口中的尺寸信息

更多的深度尺寸信息和规则，参看插入尺寸信息窗口,该章节在插入报告命令 中。


编辑默认尺寸信息

编辑按钮可打开编辑默认尺寸信息对话框。

编辑默认尺寸信息对话框

其中的复选框用于为每个尺寸选择在“图形显示”窗口中显示的信息类型。 可用复选框包括：

自动 | “自动”复选框自动显示以下信息： 测定值、标称值、公差、偏差、最大最小值、超差。
测定值 | 该复选框显示实际的测量值。
标称值 | 该复选框显示理论的尺寸值。
公差 | 该复选框显示大于或小于标称值可以接受的公差水平。
偏差 | 该复选框显示测量值与标称值的偏差。
最大最小值 | 该复选框显示尺寸的最大值和最小值。
超差 | 该复选框显示测量值与标称值和公差值之间的差距。
平均 | 该复选框显示尺寸的所有偏差的平均值。
标准差 | 该复选框显示尺寸的所有偏差的标准差。
点数 | 该复选框显示测量尺寸特征使用的点数。

关于编辑尺寸和生成创建规则的详细信息参看插入报告命令 部分的插入尺寸信息框。 下述五个按钮： 确定，取消，默认，调用，重设的详细参看尺寸信息设置对话框。

其它：

重设按钮


“重置”按钮

重置按钮用于清除编辑默认尺寸信息对话框中的所有选中复选框，同时选中自动复选框。


单位

单位区域允许操作者选择相应选项：

  • Inch = 英寸

  • MM = 毫米

当前的对话框打开时选中的测量单位可以用于评价。 默认选择为当前工件程序所使用的单位。


分析设置

位置位置度分析区域

所有其它尺寸的分析区域

分析区域用于在查看尺寸偏差时将尺寸输出分析的格式设置为文本和/或图形。

位置尺寸和位置真值尺寸与其它尺寸不同，在它们的 分析区域中不仅可以分析特征的位置，还可以分析特征的形状。

当解释位置尺寸和位置真值尺寸的图形数据及其综合形状尺寸时，应多加小心。 您将发现分析公差线可能会重叠，很难将其区分开来。

更多

文本

在极坐标和笛卡尔坐标之间切换用于文本分析

图形

乘数

“两者”选项（对于位置真值和位置）

“形状”选项（对于位置真值和位置）


文本

当选中文本复选框（或对于位置尺寸和位置真值尺寸选择开选项）后，PC-DMIS将在报告模式下输出在尺寸中使用的各个触测的以下内容：

  • 测定的X、Y和Z值

  • 测定的I、J和K值

  • 各个触测的偏差

  • 无论触测点的最大或最小偏差都会在行的末尾用“最大”或“最小”标记。

文本分析报告示例

您可以按照“在极坐标和笛卡尔坐标之间切换用于文本分析”主题中的详细说明，确定文本分析显示中使用的坐标系统应为极坐标或笛卡尔坐标。


在极坐标和笛卡尔坐标之间切换用于文本分析

文本分析切换笛卡尔坐标/极坐标菜单选项可以切换尺寸文本分析的外观，以便文本分析的一个或多个触测的位置显示在笛卡尔坐标或极坐标中。 数字数据的旁边将显示一个“P”字符，表示处于极坐标显示模式。

  • 当光标处在命令模式放在尺寸行上，整个文本分析尺寸　可来回切换。

  • 如果选择该菜单项时光标位于特定的文本分析行上，将切换个别的尺寸文本分析行。 如果各测点在文本分析中按极坐标显示，则将在 x、y 和 z 列中显示半径、角度和 z 的值。

要更改文本分析显示中的坐标系统，请执行以下步骤：

  1. 在报告模式下，将光标放在尺寸标题或各个测点上。

  2. 选择文本分析切换笛卡尔坐标/极坐标菜单选项。 文本分析行中将插入字母“P”，以指示哪些测点以极坐标显示。


图形

当选中图形复选框（或对于位置尺寸和位置真值尺寸选择开选项）后，您将可以在 PC-DMIS 中以适合详细检查的格式将尺寸打印输出。

当选中此复选框后，PC-DMIS 将在“图形显示”窗口中以图形方式显示零件上所用尺寸的各个触测的偏差。 对于每个触测，程序将分别以箭头的形式来显示误差。 这些箭头通过颜色和方向表示误差的相对大小以及误差的方向。

“编辑”窗口中的命令行为：
...图示=开 文本=关 乘数=1.00

请思考"文本"示例中文本分析中显示的尺寸信息:

使用乘数为 10（左侧）和 1（右侧）的图形分析的圆度尺寸示例

上面的圆度示例包含各种彩色的直线、箭头和圆。 下表介绍示例中的彩色元素及其含义：

单元颜色 | 描述
黑色圆 | 显示标称圆。
红色圆 | 显示测定的超差圆。
蓝色圆 | 显示公差带。
彩色直线 | 显示测点之间的直线。
彩色箭头 | 显示测点本身（箭头的测尖）、每个测点偏差的相对尺寸（通过彩色箭头）以及偏差的方向（箭头指向的方向）。

该示例中使用的颜色是默认的尺寸颜色。 您可以很容易更改所需的颜色。 使用的颜色还将与“尺寸信息”和“点信息”框上条状图示使用的颜色对应。 参见“编辑 CAD 显示” 部分的“编辑尺寸颜色＂。


乘数

乘数值是一种缩放比例，它用于放大图形分析模式的偏差箭头和公差区。 键入值 2.0，PC-DMIS 就会将箭头放大到每个特征触测的计算偏差的两倍

乘数框仅用于进行查看，而不影响文本打印输出。


“两者”选项（对于位置真值和位置）

  • 文本选择两者将在报告模式下显示位置和形状的偏差

  • 图形如果选择两者，将显示特征的位置尺寸和综合形状尺寸的公差线，它们可能会相互重叠。


“形状”选项（对于位置度和位置）

利用形状选项，可以同时分析特征位置和特征形状的尺寸信息（在 3.25 以前的版本中，要获取特征的形状，必须单独进行一次尺寸标注）。

注意请记住：必须选中对话框轴区域中的形状复选框,才能使用分析区域来报告特征的形状。 （详细信息请参见“默认轴”）。

选择形状时，实际上还自动选择了两者选项，因为生成的是图形文本分析这两者。


输出到

尺寸输出可以发送到检验报告或统计软件所使用的统计文件，也可以发送到这两者或都不发送。 这通过对话框的输出到区域来控制。该区域包括以下选项：

  • 统计 － 将输出发送到统计文件

  • 报告 － 将输出发送到检验报告

  • 两者 － 将输出发送到检验报告和统计文件

  • 无 － 不向任何位置发送尺寸输出

当执行尺寸时，输出将发送到检验报告或统计文件，也可能发送到这两者或都不发送（取决于选择的选项）。

请注意，如果选择了统计选项或两者选项，那么在“编辑”窗口中，要发送到统计文件的尺寸之前必须有“统计/开”命令。


 Units area Analysis area Edit button Clear button Tolerances for Location Dimensions Close button Create button Display check box Feature List box ID Feature Search ID Output To area Axes area ISO Limits and Fits area Search Last # Sheet Metal Axes area Location Options area

标注位置

标注位置对话框

位置菜单选项用于计算从特征到 X、Y、Z 原点且平行于相应轴的距离。 计算中还包括特征的直径、角度和矢量。 这章仅跟位置和坐标系相关 位置度信息参看标志位置度尺寸

计算位置时，可以使用笛卡尔坐标或极坐标、位置真值或框公差。

  • ·要在笛卡尔坐标和极坐标之间切换，请选择特征位置对话框中的极角或极半径。

  • ·要在位置真值和直角公差方法之间切换，请参见标注位置度尺寸选项。

更多

使用“位置”选项标注特征：

位置尺寸的默认轴

薄壁件轴

位置选项

位置尺寸的公差

ISO 限制及符合


使用“位置”选项标注距离：

  1. 从子菜单中选择插入|尺寸|距离。 此时将显示特征位置对话框。 菜单路径显示

  2. 从特征列表框中选择评价特征。

  3. 选择所需的方法。 默认情况下将选中自动复选框。

如果选中自动复选框，PC-DMIS 将自动确定在尺寸中显示的默认轴。 默认轴依特征类型而定，如下表所示。

以下特征的默认输出格式为：

圆 | X, Y, D（基于工作平面）。
锥体 | X, Y, Z, A
柱体 | X, Y, Z, D, L（基于工作平面）。
直线 | 所基于的轴垂直于与测量直线的工作平面最接近的轴（和与其相关的轴）。
平面 | 基于与平面最为密切相关的轴。
点 | X, Y, Z, T
槽 | X, Y, D, R, L（基于工作平面）。
球体 | X, Y, Z, D

  4. 从轴下拉列表中选择要应用正负公差的轴。

  5. 在正框中键入正公差值。

  6. 在负框中键入负公差值。

  7. 在标称大小框中键入标称大小的值。

  8. 从公差类别下拉列表中选择公差类别。

  9. 从公差级别下拉列表中选择公差级别。

  10. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  11. 从对话框的单位区域中选择英寸或毫米选项。

  12. 选择要将尺寸信息输出到何处。 选择统计, 报告, 两者都,或无选项。

  13. 通过文本勾选框 或者图形勾选框选择需要的分析选项。如果选择图形选项,在增益框中键入放大倍数。

  14. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  15. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名称=尺寸类型,特征１　单位=英寸 ,$
图形=关 文本=关 增益=1.00 输出=两者

 | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
x | 8.0000 | 0.1000 | 0.1000 | 8.0000 | 8.5000 | 7.5000 | 0.0000 | 0.0000
y | 3.0000 | 0.1000 | 0.1000 | 3.0000 | 3.5000 | 2.5000 | 0.0000 | 0.0000
z | 0.4947 | 0.1000 | 0.1000 | 0.4947 | 0.1428 | 0.8466 | 0.0000 | 0.0000
d | 1.0000 | 0.1000 | 0.1000 | 1.0000 | 1.0000 | 1.0000 | 0.0000 | 0.0000
v | 0.0000 | 0.5938 | 0.8046 |  |  |  |  |

终止尺寸 尺寸名 (仅用于位置)


位置尺寸的默认轴

默认值复选框用于更改默认输出的格式。 当选中自动复选框后，将根据特征类型的默认轴来选择要在尺寸中显示的轴。 不过，在有些情况下，可能必须要替代默认设置。 要更改默认输出，请执行以下步骤：

  1. 选择相应的选项。

X = 输出 X 轴的值。
Y = 输出 Y 轴的值。
Z = 输出 Z轴的值。
R = 输出半径（直径的一半）值。
R = 输出半径（直径的一半）值。
D = 输出直径值。
输出半径（直径的一半）值。
输出角度（用于锥体）值。
输出长度（用于柱体和槽）。
输出高度（通常是槽的高度，但也可能是锥体、柱体和椭圆的长度）。
输出矢量位置。
随位置尺寸一起输出特征的综合形状尺寸。

  • 对于圆或柱体特征，形状为圆度尺寸。

  • § 对于平面特征，形状为平面度尺寸。

  • §对于直线特征，形状为直线度尺寸

  2. 选中默认值复选框。

如果将输出值更改为默认值以外的其它值，PC-DMIS 就会将新设置用于所有后继的尺寸。 如果需要让 PC-DMIS 使用原来的默认轴，则必须将格式重置到默认设置。

要将格式重置到默认设置，请执行以下步骤：

  1. 选中默认值复选框。

  2. 选中默认值复选框。

  3. 单击创建按钮。

PC-DMIS 会自动按照特征类型将尺寸重置到输出默认轴。


薄壁件轴

薄壁件轴区域包含的复选框只有在标注薄壁件特征时才可用。

T=输出逼近矢量方向的误差（用于曲面上的点）。
S=输出曲面矢量方向的偏差。
RT=输出报告矢量方向的偏差。
RS=输出曲面报告方向的偏差。
PD=输出圆的直径（垂直于销矢量）。

如果使用T、RT、S或RS轴，图形或文本分析将不使用其它任何位置尺寸。

薄壁件特征的默认输出格式为：

矢量点： RT
曲面： RT
棱： X,Y,Z和T
圆： PD


位置选项

在 PC-DMIS 中，还可以触测两种特殊轴：

  • 仅回退路径

  • 仅缝宽

这两个选项都可以从特征位置对话框的位置选项区域中进行选择。 在打开此选项之后，关闭此选项之前，将使用相应的特殊轴来输出零件程序中矢量点、曲面点和棱点的所有位置。

更多

仅用于位置尺寸的回退路径

位置缝宽选项


仅用于位置尺寸的回退路径

此复选框在标注矢量点和曲面点时可用。 如果为有效点选择了“仅回退路径”选项，将按照以下方法来计算位置轴：

· 查找理论曲面法线矢量的最大分量（x、y 或 z 方向上的最大值）。

· 将测定点射影到最大分量的矢量上，使射影垂直于初始的理论曲面法线矢量。

然后利用这一新的射影点来计算位置轴。


位置缝宽选项

仅缝宽复选框在标注棱点时可用。 当选中仅缝宽复选框并测量棱点后，将按照以下方法来计算位置

  • 将测定点 (1) 投影到理论曲面上。

  • 将这一新点投影到理论逼近矢量上。

然后，利用这一新的点来计算所有位置轴。


位置尺寸公差

公差区域允许操作者对于每一个轴下拉列表中的轴选项输入正负公差带。

输入正负公差：

  1. 从轴下来列表中对于操作者所选的轴输入公差带。

  2. 在正文本框中输入对于所选的轴输入正公差。

  3. 在负文本框中输入对于所选的轴输入负公差。

PC-DMIS允许正的负公差（在负的范围内输入正值）。 也就是在负文本框中通过输入负号实现。

PC-DMIS允许输入负的上公差（在正的范围中输入负号）。 也就是在正文本框中通过输入负号实现。

例如：假如输入1.000作为理论值，.003为正公差， .001为负公差。将被写为1.000+.003/.001。假如要得到下公差+.001（符号改变）只需要输入1.000 (理论值), .003(正公差)并且–.001 (负公差)。因此公差带为1.000+.003/+.001。

备注：负的下公差显示符号将通过负公差显示负号选项控制。 参考参数设置部分中的“负公差显示符号”选项。

备注：

轴下拉列表

正公差

负公差


轴下拉列表

轴下拉列表提供了一系列可用轴，您可以将正和/或负公差应用于这些轴。 此列表包含以下轴：

全部 | 在下拉列表中显示的所有轴和选项。
X | X值
Y | Y 轴的值。
Z | Z 轴的值。
D | 直径
R | 半径（直径的一半）
A | 角度（用于锥体）
L | 长度（用于柱体、槽、锥体和椭圆）
H | 高度
PR | 极半径
PA | 极角
T | 逼近矢量方向的误差（用于曲面上的点）
报告矢量方向偏差 | 报告矢量方向的偏差
S | 报告矢量方向的偏差
曲面报告矢量方向偏差 | 曲面报告矢量方向偏差
销直径 | 圆的直径（侧重于销矢量）
FORM | 特征的综合形状尺寸。 § 对于圆或柱体特征，形状为圆度尺寸。 § 对于平面特征，形状为平面度尺寸。 §对于直线特征，形状为直线度尺寸


正公差

在正框中，可以为从轴下拉列表中选择的轴输入公差的负值。


负公差

在负框中，可以为从轴下拉列表中选择的轴输入公差的负值。


ISO 限制及符合

对话框的 ISO 限制及符合区域用于将 ISO 标准公差应用于圆形特征的直径。 当选择公差类别和级别后，PC-DMIS 将从国际标准化组织的“限制及符合”表中查找柱体或圆直径的适用公差。 这些表定义了直径的各种设计类别和级别的公差。 虽然 PC-DMIS 允许以英制（英寸）和公制（毫米）单位来计算 ISO 公差，但 ISO 规定只允许以公制（毫米）单位来应用公差。 另外，由于这些表使用了直径的各种类别和级别，只有柱体和圆才是适合使用此选项的特征。 如果未输入任何标称直径，PC-DMIS 将使用特征的标称直径来计算公差。

更多

标称大小

公差类别

公差级别


标称大小

标称大小框用于输入所选特征的标称直径。


公差等级

公差等级下拉框允许操作者从ISO公差等级中进行选择。

A

B

C

CD

D

E

EF

F

FG

G

H

J

JS

K

M

N

P

R

S

T

U

V

X

Y

Z

ZA

ZB

ZC


公差级别

公差等级下拉框允许操作者从ISO公差等级中进行选择。

IT1 | IT7 | IT13
IT2 | IT8 | IT14
IT3 | IT9 | IT15
IT4 | IT10 | IT16
IT5 | IT11 | IT17
IT6 | IT12 | IT18


 ID Feature Search ID Feature List box Clear button Display check box Create button Close button Tolerances for True Position Dimensions Edit button Output To area Analysis area Units area Axes area Material Conditions area Deviation area For Axial Features area

标注位置度

标注位置度对话框

位置度菜单选项用于计算从特征到 X、Y、Z 原点且平行于相应轴的位置真值。 计算中还包括特征的直径、角度和矢量。

本部分仅适用于“位置度”尺寸。 位置和坐标尺寸在标注位置章节有描述

如果使用基准，测定和偏差 XYZ 值相对于基准的坐标系进行计算，但是在当前的坐标系中显示，以便解释各值。 这意味着如果尺寸定义了不同的基准或未定义基准，即使标称值相同，通过一个位置度尺寸报告的特征可以有与其它位置度尺寸不同的测定和偏差值。

更多

使用“位置度”选项标注特征：

使用“位置度”选项标注一组圆或柱体

使用基准

位置度尺寸的默认轴

偏差

轴向特征

位置度尺寸的公差


使用位置真值功能评价尺寸特征：

  1. 从子菜单中选择插入／尺寸／位置真值。 位置真值 对话框将显示出来。 显示菜单路径

  2. 在特征列表中选择要进行评价的特征元素。

  3. 假如需要使用基准，请选择使用基准选项。 选择了这个选项将会使被评价的特征在相对基准下重新计算求得尺寸。 然而，ＸＹＺ输出结果在程序中显示的是当前坐标系下的数值。

  4. 从特征列表中选择任意可获得的基准特征。

  5. 在实体条件区域对于被评价的特征元素和基准元素选择适当的实体条件。

  6. 选择偏差区域中的复选框。

  7. 假如你要评价轴类特征（例如圆柱），在参考长度选项框中键入数值并从轴向特征区域中选择合适的选项。

  8. 选择可获得的轴。 自动 选项框为默认选项。

  9. 选择提供正负公差带的轴。

  10. 在正 文本框中键入正公差。

  11. 在负 文本框中键入负公差。

  12. 英寸 或 毫米单位

  13. 选择尺寸信息的输出位置。 选择统计，报告，二者或无选项。

  14. 关于分析功能的使用，可以选择文本复选框或图形复选框。如果图形复选框被选中，则需要在乘数文本框中键入乘数数值。

  15. 如果需要，通过选则尺寸信息区域中的显示复选框，点击编辑按钮操作者可以定义在图形窗口中显示的尺寸信息格式。

  16. 点击创建按钮。

尺寸信息在编辑窗口中显示：

尺寸_名称 = 位置真值 特征元素_ID, 单位 = 英寸 / 毫米,
图形分析=开/关, 文本分析=开/关, 乘数=ｎ, 输出=报告/分析/二者/无, 垂直于中心线偏差=开/关, 显示=直径 /半径

ＡＸ | NOM | MEAS | +TOL | -TOL | BON | DEV | DEVANG | OUTTOL
X | 0.7500 | .07500 | 0.0000 |  |  | 0.0000 |  |
Y | 3.0000 | 3.0000 | 0.0000 |  |  | 0.0000 |  |
DF | 1.0000 | 1.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000 |  | 0.0000
D1 D2 D3 TP | 1.0000 1.0000 MMC | 1.0000 1.0000 1.0000 | 0.0000 0.0000 0.0000 | 0.0000 0.0000 | 0.0000 0.0000 0.0000 | PLANE CIRCLE CIRCLE 0.0000 | P1 AT RFS C1 AT MMC C2 AT MMC 0.000 | 0.0000

尺寸_名称　结束


使用“位置度”选项标注一组圆或柱体

  1. 利用特征组菜单选项创建孔特征组（有关如何创建特征组的说明，请参见“通过现有特征构造新特征”部分的“构造特征组”）。 路径菜单显示

  2. 选择位置度菜单选项。 此时将显示位置度对话框。 位置度对话框。

  3. 从位置度对话框中，选择所创建的特征组作为输入特征，并选择用于尺寸的其它任何选项。

  4. 选中分析区域中的文本复选框。

  5. 访问编辑窗口工具栏，选择报告模式图标。 现在，您将能够看到每个特征的偏差以及使特征进入公差范围所需的旋转。 为了看见最大偏差，结果始终会使用基准上的无论特征大小 (RFS) 选项来显示。


使用基准

虽然可以将特征的多种不同组合用作位置真值尺寸的基准，但在选择基准特征时，应遵守以下一般原则。

利用位置真值尺寸的设计都具有一个共同点，这就是将一个圆或柱体用作唯一的基准特征。

另一种可接受的做法是选择一组符合 3-2-1 建坐标系原则的基准特征。 （请记住，基准定义至少需要用 3 基准点来描述第一个基准，使用 2 个基准点来描述第二个基准，使用 1 个基准点来描述第三个基准。） 这意味着所选特征将是平面、直线，然后是单个点。

但是，3-2-1 建坐标系原则也可用于平面/直线/直线、平面/直线/圆、平面/柱体/柱体以及其它多种组合。

当以最大实体条件 (MMC) 或最小实体条件 (LMC) 来使用多个圆特征时，

  • TP 轴 的奖励公差不可能简单地添加到其它奖励公差上，因为此时将执行最佳拟合计算来确定正确的奖励公差。

  • 任何圆形特征或槽特征都可以使用 MMC 或 LMC 来测量。

  • 所有非圆形特征都使用无论特征大小 (RFS) 选项来测量。

备注：当选择基准特征后，将相对于基准的坐标系计算位置真值 X、Y、Z、PA 和 PR 轴，但是在当前坐标系中显示，以便解释各值。 另外，必须按照本主题所述的一般步骤来选择基准特征，否则尺寸就可能会产生意外的结果。

备注：

在重复使用尺寸时使用相同的基准


对于使用相同的基准不同尺寸的评价

对于重复的尺寸使用相同的基准

在当前的位置真值尺寸中对于先前评价的位置真值使用相同的基准，选择要评价的特征元素，并点击回调按钮可以回调上次使用的基准特征包含相同实体条件。 参考 "回调按钮"。


位置真值尺寸的默认轴

默认值复选框用于更改默认输出的格式。 当选中自动复选框后，将根据特征类型的默认轴来选择要在尺寸中显示的轴。 不过，在有些情况下，可能必须要替代默认设置。 要更改默认输出，只需选中所需的复选框：

X = 输出 X 轴的值。
Y = 输出 Y 轴的值。
Z = 输出 Z轴的值。
输出极角
输出极角
输出第一个基准的直径/宽度值。
输出第二个基准的直径/宽度值。
输出第三个基准的直径/宽度值。
输出特征的直径。
输出槽特征的长度。
输出槽特征的宽度。
输出槽特征的长度。
输出槽特征的宽度。
输出位置度公差及其关联偏差。
输出特征的综合形状尺寸。
§ 对于圆或柱体特征，形状为圆度尺寸。
§ 对于平面特征，形状为平面度尺寸。
§对于直线特征，形状为直线度尺寸

如果将输出值更改为默认值以外的其它值，PC-DMIS 就会将新设置用于所有后继的尺寸。 如果需要让 PC-DMIS 使用原来的默认轴，则必须将格式重置到默认设置。

要将格式重置到默认设置，请执行以下步骤：

  1. 选中默认值复选框。

  2. 选中默认值复选框。

  3. 单击创建按钮。

PC-DMIS 会自动按照特征类型将尺寸重置到输出默认轴。

注意：如果选中自动复选框，PC-DMIS 将自动确定将输出的默认轴。 默认输出格式取决于特征的类型。 PC-DMIS 将自动使用已记录的（参见上表）轴格式来确定所选特征的位置真值。


偏差

偏差区域用于通过选择选项确定如何执行偏差以及如何在“编辑”窗口中显示偏差。

更多

基准匹配

垂直于中心线的偏差

显示为半径


基准匹配

基准匹配对话框决定了PC-DMIS 是否在基准被应用时，回调匹配运算法则。

  • 选择了特殊定义的基准时，PC-DMIS将回调匹配运算法则。 输出的是涉及到的特征在匹配位置处匹配之后、带有效总补偿量的报告。

  • PC-DMIS分析了元素实测位置处、没有经过匹配的位置真值。 报告的总的补偿量是一个涉及到元素和根据基准原则限制的总的有效的补偿量。


垂直于中心线的偏差

垂直于中心线的偏差复选框用于确定 PC-DMIS 是计算垂直于特征理论中心线的偏差还是计算垂直于 X、Y 和 Z 值的偏差。

  • 如果选中，PC-DMIS 将计算垂直于特征理论中心线的偏差，忽略中心线方向的任何偏差。

  • 如果取消选中，PC-DMIS 将计算垂直于 X、Y 和 Z 值的偏差。

对于逼近矢量不在 X、Y 或 Z 轴上的薄壁件点，此复选框尤其有用。 利用此复选框，可以查找垂直于逼近矢量的偏差。


显示为半径

显示为半径复选框确定 PC-DMIS 是否将显示特征和基准的半径代替显示直径。

  • 如果选中，PC-DMIS 将在 DF、D1、D2、D3 和 TP 行中显示半径，并在“编辑”窗口的尺寸字段中加入文本，显示尺寸显示特征的半径还是尺寸。

  • 如果取消选中，PC-DMIS 将正常显示直径。

重要：选中此复选框时，要注意同iso标准一致


轴向特征

轴类元素，例如圆柱，你可以定义在轴的何处进行位置度的计算 你可以定义在轴平均处（或者说轴中心）；轴的起始点；轴的终点；轴最大偏差处；以及轴的两端点处　 你也可以评价在距离选定轴的某一点规定长度处的位置度

位置度里使用评价长度

  1. 在 参考长度中键入所需值。

  2. 选择轴平均，起始点，轴终点，轴最大偏差点，或者轴的两终点处

  3. 单击创建按钮。 　PCDMIS沿着轴在你规定长度处的位置（或两个位置上，如果你选择了轴两端点处)上创建位置度尺寸。

选项 | 描述
参考长度 | 此对话框输入评价长度数值，距离选定点和轴终点在规定评价长度处创建位置度尺寸
从轴平均 | 此选项下，PCDMIS从轴中心处计算轴类元素的相关尺寸
从轴起点 | 此选项下，PCDMIS从轴起点处计算轴类元素的相关尺寸
从轴终点 | 此选项下，PCDMIS从轴终点处计算轴类元素的相关尺寸
从最差的轴端点 | 该选项下，计算偏差最大处的终点或者起点上的尺寸 PCDMIS在距离理论值最差处的位置上计算尺寸 如果零件包含不对称的柱体，柱体轴上偏离标称值最远的起点或终点就是提供了最差情况的点。
从轴两端 | 此选项下，PCDMIS从轴起点和终点处计算轴类元素的相关尺寸 PCDMIS在轴的两个端点上创建尺寸


位置真值尺寸公差

公差区域允许操作者对于轴下拉列表中所选的每个轴特征根据一定的实体条件输入正负公差。

键入轴公差带：

  1. 对于输入的公差选择轴。

  2. 在正文本框中输入对于所选的轴输入正公差。

  3. 在负文本框中输入对于所选的轴输入负公差。

  4. 从实体条件下拉列表中选择实体条件。

操作者可以从轴列表中设置公差带。 从选择的列表单中PC-DMIS会保存你定义的公差。 假如操作者从轴列表中进行选择并且给定了不同的公差，可以对于设置的不同的公差之间进行切换，察看设置的公差带。

备注：

轴

正

负


坐标轴

轴下拉列表提供了一系列可用轴，您可以将正和/或负公差应用于这些轴。 此列表包含以下轴：

全部 | 在下拉列表中显示的所有轴和选项。
D1 | 第三个基准的直径/宽度
D2 | 第二个基准的直径/宽度
D3 | 第三个基准的直径/宽度
DF | 特征的直径/宽度
槽特征的长度 | 槽特征的长度
槽特征的宽度 | 槽特征的宽度
槽特征的长度 | 槽基准的长度
槽基准的长度 | 槽基准的宽度
TP | 位置真值公差及其关联偏差
FORM | 特征的综合形状尺寸。 对于圆或柱体特征，形状为圆度尺寸。 对于平面特征，形状为平度尺寸。 对于直线特征，形状为直线度尺寸


正

在正框中，可以为从轴下拉列表中选择的轴输入公差的负值。


负

在负框中，可以为从轴下拉列表中选择的轴输入公差的负值。


 Units Analysis area Edit button Clear button Tolerances for Concentricity Dimensions Close button Create button Display check box Last Two button Feature List box ID Feature Search ID Output To area Units Analysis area Edit button Clear button Tolerances for Distance Dimensions Close button Create button Display check box Last Two button Feature List box ID Feature Search ID Output To area Distance Type area Orientation area Relationship area Circle Options area

标注距离

标注距离对话框

距离计算元素之间的距离 您可以选择第三个特征或选择一个作为计算中所使用的方向。

与其它大多数尺寸计算相比，距离计算不太直观。 当计算两个特征之间的距离，可以使用默认方法或直线方法。 采用直线方法的二维距离将平行于工作平面。 采用直线方法的三维距离是从质心的计算距离。

更多

使用“距离”选项标注特征：

距离尺寸的公差

2D 和 3D 距离尺寸的一般规则

距离尺寸的关系

距离方向

圆选项


使用“距离”选项评价距离：

使用“距离”选项标注距离：

  1. 从子菜单中选择插入|尺寸|距离。 此时将显示距离对话框。 菜单显示路径

  2. 在特征列表框中选特征进行评价。

  3. 在正框中输入正公差值。

  4. 在负框中输入负公差值。

  5. 选择 2 维或 3 维选项，以指定距离类型。

  6. 在单位区域选择英制或公制。

  7. 选择要将尺寸信息输出到何处。 选择分析，报告，两者，或都不选项。

  8. 选择按特征、按 X 轴、按 Y 轴或按 Z 轴选项，以确定用于定义距离的关系。

  9. 选择垂直于或平行于单选按钮。

  10. 如果要在“图形显示”窗口.中查看尺寸信息，请选中可选的显示复选框。

  11. 在分析选项中选择文本复选框或图形复选框。如选择了图形复选框，在增益框中输入增益值。

  12. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  13. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名称＝2D尺寸,从特征1,到特征2,TOG1,工作平面,TOG2
或
尺寸名称＝3D距离,从特征1,到特征2,工作平面,TOG2

轴 | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

TOG1= 平行于/垂直于

工作平面 = 可以将此字段更改为任意特征。 默认值为当前工作平面。

TOG2= 无半径 / 加半径 / 减半径


距离的公差

公差区域允许操作者沿着正负方向输入正负公差带。

备注：

正公差

负公差

理论距离


正公差

正框用于输入正方向上的公差值。 这意味着大于标称或理论角度的任何角度只要处于指定的公差范围内，将仍然是有效的角度。


负公差

负框用于输入负方向上的公差值。 这意味着小于标称或理论角度的任何角度只要处于指定的公差范围内，将仍然是有效的角度。


距离理论值

距离尺寸的理论值并不都是基于CAD数据或测量数据。 有时候数据来自于硬拷贝，你可以使用理论值框输入理论距离。


2D 和 3D 距离尺寸的一般规则

2D 和 3D 距离尺寸将按照相关特征来应用以下规则：

特征的处理

  • 将球体、点和特征组当作点来处理。

  • 将槽、柱体、锥体、直线和圆当作直线来处理。

  • 平面通常当前平面来处理。

其它规则

  • 如果两个元素都是点（如以上定义），PC-DMIS 将提供点之间的最短距离。

  • 如果一个元素是直线（如以上定义）而另一个元素是点，PC-DMIS 将提供直线（或中心线）和点之间的最短距离。

  • 如果两个元素都是直线，PC-DMIS 将提供第二条直线的质心到第一条直线的最短距离。

  • 如果一个元素是平面而另一个元素是直线，PC-DMIS 将提供直线质心和平面之间的最短距离。

  • 如果一个元素是平面而另一个元素是点，PC-DMIS 将提供点和平面之间的最短距离。

  • 如果两个元素都是平面，PC-DMIS 将提供第二个平面的质心到第一个平面的最短距离。

其它：

2D 距离

3D 距离


2D 距离

最大和最小距离是两条直线之间跨越直线长度的测量距离。

2 维选项用于计算特征之间的二维距离。 在计算 2D 距离之前，要首先将用于计算距离的所有特征射影到当前工作平面。 PC-DMIS 将计算两个特征之间的最大、最小和平均距离。 如果计算的是两条直线或两个平面之间的距离，则将使用测量点数据来计算最大、最小和平均距离。 （验证距离类型已设置为 2 维。）

使用三个特征来计算的 2D 距离将平行于或垂直于基准 特征。 基准特征可以是先前已测定或构造的任何特征。

使用三个元素计算距离

  1. 选择两个将用于计算距离的特征。

  2. 选择第三个（基准）特征。 （要得到最佳的结果，应将直线用作第三个特征。）

  3. 验证选中了正确的方位。

  4. 选中按特征复选框。

  5. 单击创建按钮。

将计算前两个特征之间平行于或垂直于第三个（基准）特征或 轴的距离。

当单击关闭按钮时，PC-DMIS 将关闭距离对话框，而不创建其它尺寸。


三维距离

3D 距离

3 维选项用于计算两个特征之间的三维距离。

  • 如果输入特征之一是直线、中心线或平面，PC-DMIS 将计算垂直于该特征的 3D 距离。

  • 如果两个特征都是直线、中心线或平面，则将第二个特征用作基准

  • 如果两个输入特征都不是直线、中心线或平面，PC-DMIS 将计算两个特征之间的最短距离。 （验证距离类型已设置为 3 维。）


距离尺寸的关系

对话框关系区域中的复选框用于指定在两个特征之间测量的距离是垂直或平行 于特定轴，还是垂直或平行于第二个所选特征：

其他：

按特征

按 X 轴

按 Y 轴

按 Z 轴


按特征元素复选框

当你选择了按特征复选框垂直于，或平行于选项在方位区域中就可以选择了。 这些选项使PC-DMIS计算所选择的第一个特征和第二个特征与某个特征之间平行于或垂直于的距离。

假如在列表中仅仅选择了二个特征，PC-DMIS计算的是特征１和特征２之间的平行于或垂直于的关系，基准为特征２。

假如在列表中仅仅选择了三个特征，PC-DMIS计算的是特征１和特征２之间的平行于或垂直于特征3的关系，基准为特征３。

特征用于建立线性特征间的关系。


按X轴复选框

如果操作者要测量的尺寸为特征１到特征２垂直于或平行于X轴的距离，请选择按X轴复选框。


按Y轴复选框

如果操作者要测量的距离为选择的第一个特征到第二个特征垂直于或平行于Y轴，请选择按Y轴复选框。


按Z轴复选框

如果操作者要测量的距离为选择的第一个特征到第二个特征垂直于或平行于Z轴，请选择按Z轴复选框。


距离方向

当测量两个特征之间的距离时，您可以使用以下方位选项来确定测量距离的方式。

  • 测量第一个所选特征平行或垂直于第二个所选特征的距离。

  • 测量第一个所选特征和第二个所选特征之间平行或垂直于特定轴的距离。

垂直于和平行于选项用于确定特征的方位。

更多

垂直于

平行于


垂直于

如果两个特征之间的距离垂直于第二个特征或垂直于指定轴，请选择垂直于选项。


平行于

如果两个特征之间的距离平行于第二个特征或平行于指定轴，请选择平行于选项。


圆选项

在圆选项区域中，可以使用加半径和减半径选项来指示 PC-DMIS 在测得的总距离中加或减测定特征的半径。 所加或减的数量始终是在计算距离的相同矢量上。 一次只能使用一个选项。

如果使用无半径选项，则不会将特征的半径应用到所测量的距离。


 ID Feature Search ID Feature List box Last Two button Clear button Display check box Create button Close button Tolerances for Angle Dimensions Edit button Output To area Analysis area Relationship area Angle Type area

测量角度

角度对话框

夹角菜单选项用于计算两个特征之间的夹角。 （验证选择了按特征选项。） 如果仅指定了一个特征，则将计算当前工作平面的长轴（默认为 X 轴）和所选特征之间的夹角。 如果 PC-DMIS 所报告的角度不在正确的象限中（您需要 0.0，而不是 180.0），只需在“编辑”窗口中键入正确的标称角度。 PC-DMIS 将自动转换象限，使其匹配标称角度。

直线的方向将确定所测量的角度。

角度计算菜单计算的是指定特征之间的夹角，并检查其是否在公差内。 角度公差带形成夹角，单位可以是弧度或度

测量值是兰线 角度公差带是另外一条黑线角度

更多

标注两个特征之间的夹角：

轮廓尺寸的公差

角度类型

夹角尺寸的关系


评价两个特征间的夹角：

  1. 从子菜单中选择插入／尺寸／角度。 角度 对话框将显示出来。 显示菜单路径

  2. 在特征列表中选择要进行评价的特征元素。

  3. 在正 文本框中键入正公差。

  4. 在负 文本框中键入负公差。

  5. 为了评价不同类型角度请选择２维或３维选项。

  6. 选择尺寸信息的输出位置。 选择统计，报告，二者或无选项。

  7. 如果你想在图形窗口中显示尺寸信息，请选择显示选项。

  8. 无论选择按特征，按Ｘ轴，按Ｙ轴或按Ｚ轴选项确定定义的角度间的关系。

  9. 使用分析选项可以通过文本选项框或图形选项框实现。如果图形选项框被激活，则需要在乘数文本框中键入乘数数值。

  10. 如果需要，通过选择尺寸信息区域中的显示复选框，点击编辑按钮操作者可以定义在图形窗口中显示的尺寸信息格式。

  11. 点击创建按钮。

尺寸信息在编辑窗口中显示：

尺寸_名称 = 2D_角度TOG1,从 特征_1,到 特征_2,TOG2,工作平面
或
尺寸_名称 = 3D_角度TOG1,从特征_1,到 特征_2,TOG2,工作平面

AX | NOM | +TOL | -TOL | MEAS | MAX | MIN | DEV | OUT-TOL
A | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

TOG1= 实角 / 补角。 这个字段用于显示或改变角度信息的计算是两个特征间的实角或补角。

TOG2= 平行于 / 垂直于

工作平面＝该字段可以被该为任意特征。 默认为当前工作片面。


角度尺寸的公差

公差区域允许操作者沿着正负方向输入正负公差带。

备注：

正公差

负公差

理论角度


正公差

正功能框用于输入正方向上的公差值。 这意味着大于标称或理论轮廓的任何轮廓只要处于指定的公差范围内，将仍然是有效的测量结果。

PC-DMIS 还允许使用负上公差（即处于正值范围的负公差）。 要实现此目的，可以在正功能框中的值前输入一个负号。


负公差

负功能框用于输入负方向上的公差值。 这意味着小于标称或理论轮廓的任何轮廓只要处于指定的公差范围内，将仍然是有效的测量结果。

PC-DMIS 允许使用正下公差（即处于负值范围的正公差。） 要实现此目的，可以在负功能框中的值前输入一个负号。


角度理论值

角度尺寸的理论值并不都是基于CAD数据或测量数据。 有时候数据来自于硬拷贝，你可以使用理论值框输入理论角度。


角度类型

“角度类型”区域确定角度是 2 维还是 3 维。

更多

2维角度类型

3维角度类型


2 维角度类型

2 维选项用于计算特征之间的二维夹角。


3维角度类型

3 维选项用于计算特征之间的三维夹角。 如果只选择了一个特征，则将计算当前工作平面和所选特征之间的夹角。 有关如何转换报告角度象限的说明，请参见标注夹角


夹角尺寸的关系

关系区域中的检测对话框，决定了是否允许你利用夹角尺寸计算元素之间的夹角，或者元素和线之间的夹角： X axis, Y axis, and Z axis.

其他：

按特征

按 X 轴

按 Y 轴

按 Z 轴


按特征

如果测量的是两个特征之间的夹角，请选中按特征复选框。

第二个特征将是基准特征。


按X轴

假如要评价的角度为特征元素与X轴的夹角，选择按X轴复选框。


按Y轴

假如要评价的角度为特征元素与Y轴的夹角，选择按Y轴复选框。


按Z轴

假如要评价的角度为特征元素与Z轴的夹角，选择按Z轴复选框。


 Units Analysis area Edit button Clear button Tolerances for Concentricity Dimensions Close button Create button Display check box Last Two button Feature List box ID Feature Search ID Output To area

标注同心度

同心度对话框

如果选择球体作为第一个特征，第二个特征也必须为球体。 然后，PC-DMIS 将在三维中计算两个特征间的同心度。

同心度菜单选项用于计算两个圆、柱体、锥体或球体的同心度。 第二个元素通常是代表一个轴的线性基准特征 如果只选择了一个特征，当前工作平面将成为基准特征。 此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

使用“同心度”选项标注特征：

同心度尺寸的公差


使用“同心度”选项标注特征：

  1. 从子菜单中选择同心度。 同心度对话框将出现。 菜单路径显示。

  2. 从特征列表中选择特征尺寸。

  3. 在正框中键入正公差值。

  4. 在单位区域选公英制

  5. 选择要将尺寸信息输出到何处。 选择统计报告两者都无选项。

  6. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  7. 通过文本复选框和或图形复选框，选择想要的分析选项。如果图形复选框选中，需要输入乘数。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名称=同心度，从特征一，到特征二

或

尺寸名称=同心度，从特征一，到圆点

AX | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 2.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


同心度尺寸的公差

正文本框允许操作者输入沿着正方向的公差。 这就意味着任何与理论的同心度不同的同心度在特指的公差带范围内仍然可以得到。


 Projection area Units area Analysis area Edit button Clear button Plus Tolerance for Coaxiality Close button Create button Display check box Last Two button Feature List box ID Feature Search ID Output To area

标注共轴度

同轴度对话框

共轴度菜单选项用于计算柱体、锥体或直线与基准特征的共轴度。 所输入的第二个特征始终是基准特征，它可以是柱体、锥体、直线或圆。 如果仅选择一个特征且单击创建，pcdmis将提示你需要选择第二个元素，并清空列表选择信息

此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

使用“共轴度”选项标注特征：

共轴度尺寸的正公差

共轴度的投影距离


使用“同轴度”选项标注特征：

  1. 从子菜单选择插入/尺寸/同轴度。 出现同轴度对话框。 显示菜单路径

  2. 从特征列表框选择要评价的特征。

  3. 在正框中键入正公差值。

  4. 在单位区域选择英寸或毫米。

  5. 选择要将尺寸信息输出到何处。 选择统计，报告，两者或无选项。

  6. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  7. 通过选中一个或两个复选框，选择所需的分析选项。 如果选中图形复选框，请在乘数框中输入乘数值。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 点击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名称=同轴度，从特征1，到特征2
或者
尺寸名称=同轴度。，从特征1，到原点

AX | 标称值 | 正公差 | 负公差 | 测量 | 最大值 | 最小值 | 偏差 | 负超差
M | 0.0000 | 0.0100 | 0.0100 | 2.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

注意：当创建尺寸后，对话框将继续打开。 如果需要，此时可以使用编辑按钮来编辑尺寸信息的各个方面。 参见“编辑默认尺寸信息”。


共轴度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论共轴度的任何共轴 度只要处于指定的公差范围内，将仍然是有效的测量结果。


共轴度的射影距离

PC-DMIS 允许您键入参考距离。 当您需要在计算共轴度所使用的特征轴上指定点时， 可以使用此选项。 如果此距离为零，所使用的两个点将是轴的端点。 如果此距离不 为零，所使用的两个点将是轴的起点以及沿轴矢量与起点相隔指定距离的点。

增长投影距离将放大误差。 缩短该距离将会减少该误差。 例如，假想两根筷子放在桌子上，共线并且跟部交叉在一起。 在筷子的另一头，2英寸距离，中心线偏差大约有0.005英寸。 现在想象那双筷子有20英寸长，他们将仍然在一端相交，中心线偏差将延长为2英寸，距离第一根20英寸，偏差将是0.05英寸。

你定义的值距离对话框影响着元素的总长度。


 ID Feature Search ID Feature List box Last button Clear button Display check box Create button Close button Tolerances for Roundness Dimensions Edit button Output To area Analysis area Units area

标注圆度

圆度对话框

在元素的最小测量点上加一点对计算圆度是必要的。 增加的点可以更好的计算整个元素的圆度。

同心度选项标注菜单计算圆度、球度和锥度。 这个尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

使用“同心度”选项标注特征：

偏离度尺寸的正公差


使用“圆度”选项标注特征：

  1. 从子菜单中选择圆度。 圆度对话框将出现。 菜单路径显示。

  2. 从特征列表中选择特征尺寸。

  3. 在正框中键入正公差值。

  4. 在单位区域选公英制

  5. 选择要将尺寸信息输出到何处。 选择统计报告两者都无选项。

  6. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  7. 选中文本复选框或图形复选框，以选择所需的分析选项。 如果选中图形复选框，请在乘数框中输入乘数值。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名=圆度，特征一

AX | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


圆度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论圆度的任何圆度只要处于指定的公差范围内，将仍然是有效的测量结果。


 ID Feature Search ID Feature List box Last button Clear button Display check box Create button Close button Tolerances for Roundness Dimensions Edit button Output To area Analysis area Units area

标注圆柱度

圆柱度对话框

圆柱度菜单计算圆柱度 此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

使用“同心度”选项标注特征：

同心度尺寸的公差


使用“圆度”选项标注特征

  1. 从子菜单选择插入/尺寸/圆度。 出现圆度对话框。 显示菜单导航条

  2. 从特征列表功能框选择要评价的特征。 这里只能选择圆柱特征。

  3. 在正框中键入正公差值。

  4. 在单位区域选择英寸或毫米。

  5. 选择要将尺寸信息输出到何处。 选择统计，报告，两者或无选项。

  6. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  7. 选中文本复选框或图形复选框，以选择所需的分析选项。 如果选中图形复选框，请在乘数框中输入乘数值。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 点击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

dimension_name = CYLINDRICITY,OF feat_1

AX | NOM | +TOL | -TOL | MEAS | MAX | MIN | DEV | OUT-TOL
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


圆柱度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论圆柱度的任何圆柱度度只要处于指定的公差范围内，将仍然是有效的测量结果。


 ID Feature Search ID Feature List box Last button Clear button Display check box Create button Close button Tolerance for Straightness Dimensions Edit button Output To area Analysis area Units area

标注直线度

标注直线度对话框

确定直线直度最少需要三个测点。

直线度计算直线的直线度，这个尺寸可以认为是单向的即只有正公差

更多

使用“直线度”选项标注特征：

平面度的正公差


使用“直线度”选项标注特征：

  1. 从子菜单中选择直线度。直线度对话框将出现。 直线度对话框。 路径菜单显示

  2. 从特征列表中选择特征尺寸。

  3. 在正框中键入正公差值。

  4. 在单位区域选公英制

  5. 选择要将尺寸信息输出到何处。 选择统计报告两者都无选项。

  6. 如果想在图形窗口中显示尺寸信息，选择显示可选项。

  7. 通过文本复选框和或图形复选框，选择想要的分析选项。如果图形复选框选中，需要输入乘数。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名=直线度，特征一

AX | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


直度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论直度的任何直度只要 处于指定的公差范围内，将仍然是有效的测量结果。


 Units area Analysis area Edit button Clear button Plus Tolerance for Flatness Close button Create button Display check box Last button Feature List box ID Feature Search ID Output To area

标注平面度

平面度对话框

确定平面的平度最少需要四个测点。

平面度菜单计算平面度 此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

使用“平面度”选项标注特征：

平面度正公差


使用“平面度”选项标注特征：

  1. 从子菜单中选择插入|尺寸|平面度。 此时将显示平面度对话框。 菜单显示路径

  2. 在特征列表中选择特征进行评价。

  3. 在正框中键入正公差值。

  4. 在单位部分中选择英制或公制。

  5. 选择要将尺寸信息输出到何处。 选择分析，报告，两者都，或都不选项。

  6. 如果您想在图形显示窗口中浏览尺寸信息清选择显示复选框。

  7. 选中文本复选框或图形复选框，以选择所需的分析选项。 If the 如果选中图形复选框，请在增益框中输入增益值。

  8. 如果需要，选中，尺寸信息区域中的显示复选框，点击编辑以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 点击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

dimension_name = FLATNESS,OF feat_1

轴 | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


平面度的正公差

正 框用于输入正方向上的公差值。 这意味着不同于标称或理论平度的任何平度只要处于指定的公差范围内，将仍然是有效的测量结果。


 Units area Analysis area Edit button Clear button Plus Tolerance for Perpendicularity Close button Create button Display check box Last button Feature List box ID Feature Search ID Output To area Projected Distance Material Conditions area

标注垂直度

标注垂直度对话框

垂直度计算的是两个元素之间的出垂直度 第二个特征始终是基准特征。 如果只选择了一个特征，当前工作平面将成为基准特征。 此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

垂直度计算选项：

垂直度尺寸的正公差

垂直度计算的投影距离


使用“垂直度”选项标注特征：

  1. 从子菜单选择插入|尺寸|垂直度。 此时将显示垂直度对话框。 显示菜单路径

  2. 从特征列表框中选择评价特征。

  3. 为特征和基准选择适当的实体条件选项。

  4. 如有必要选基准，勾选使用基准复选框，在特征列表中选择另一个特征。

  5. 对特征和基准选择合适的实体条件。

  6. 在正框中输入正公差。

  7. 在距离框中输入射影距离。

  8. 在单位部分选择英制或公制。

  9. 选择要将尺寸信息输出到何处。 选择分析，报告，两者都或都不选项。

  10. 如您想在图形显示窗口中浏览尺寸信息，选择可选项的显示复选框。

  11. 分析选项中选择文本复选框或图形复选框，如果您选择了图形复选框，在增益框中输入增益值。

  12. 如果需要，选中尺寸信息中的显示复选框，并点击编辑以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  13. 点击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

dimension_name = PERPENDICULARITY,OF feat_1,TO feat_2

或

dimension_name = PERPENDICULARITY,OF feat_1,TOworkplane

轴 | 标称值 | 正公差 | 负公差 | 测量值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


垂直度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论垂直度的任何垂 直度只要处于指定的公差范围内，将仍然是有效的测量结果。


垂直度尺寸的射影距离

PC-DMIS 允许您在距离框中键入一个参考距离。 当特征不仅需要垂直于基准特征，而且还需要在离开基准一定距离处进行计算时，将使用此选项。


 Units area Analysis area Edit button Clear button Plus Tolerance for Parallelism Close button Create button Display check box Last button Feature List box ID Feature Search ID Output To area Projected Distance Material Conditions area

标注平行度

标注平行度对话框

标注平行度菜单计算两元素之间的平行度 第二个被选的元素是基准 当仅有一个元素被选中时,当前工作面是基准 此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

标注平行度

平行度正公差

平行度尺寸的评价距离


使用平行度评价尺寸：

  1. 从子菜单中选择插入／尺寸／平行度。 平行度对话框将出现。 显示菜单路径

  2. 从特征列表中选择要评价的尺寸特征。

  3. 如果需要使用基准，请选中使用基准复选框。

  4. 假如需要使用基准，请在特征列表中选择基准特征。

  5. 对于要使用基准的特征元素和基准特征请在实体条件选项中选择相应的实体条件。

  6. 在正框中键入正公差值。

  7. 在距离对话框中数据参与评价的范围长度。

  8. 在单位区域选择英寸或毫米。

  9. 选择尺寸信息的输出位置。 选择统计，报告，二者或无选项。

  10. 如果操作者要在图形显示窗口显示尺寸信息请选择显示复选框。

  11. 关于分析功能的使用，可以选择文本复选框或图形复选框。如果图形复选框被选中，则需要在乘数文本框中键入乘数数值。

  12. 如果需要，通过选择尺寸信息区域中的显示复选框，点击编辑按钮操作者可以定义在图形窗口中显示的尺寸信息格式。

  13. 点击创建按钮。

尺寸信息在编辑窗口中显示：

尺寸_名称 = 平行度,特征_1,TOG1,到 特征_2,TOG1

or

尺寸_名称 = 平行度,特征_1,TOG1,到工作平面

AX | NOM | +TOL | -TOL | BON | MEAS | MAX | DEV | OUT-TOL
DF D1 M | 1.0000 0.0000 0.0000 | 0.0100 0.0100 0.0100 | 0.0100 0.0100 0.0100 | 0.0000 0.0000 0.0000 | 1.0000 0.0000 0.0000 | 0.0000 | 0.0000 0.0000 0.0000 | 0.0000 0.0000 0.0000

TOG1= MMC / RFS / LMC


平行度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论平行度的任何平行度 只要处于指定的公差范围内，将仍然是有效的测量结果。


平行度尺寸的射影距离

PC-DMIS 允许您在距离框中键入参考距离。 PC-DMIS 会将该值用于柱体、锥体和直线特征，以计算平行度尺寸。

对于这些特征，用于计算平行度的点为轴的端点以及该端点沿特征轴射影所得的点。

这两个点之间的距离就是参考距离。 对于其它特征，此距离对尺寸不存在影响。 当需要在特征上的一定距离处计算尺寸时，将使用此选项。

了解平行度投影距离

使用平行度的时候将沿着基准的矢量方向，检查测量特征的终点是否位于公差范围内：

某些时候，并不能够测量到恰好的直线边缘，此时需要输入一定距离延长直线。

通常情况下，最大偏差位于直线的末端，如果延长的直线长度比其实际长度长，那么将得到更大的偏差。 也可通过使用负的参考长度往相反的方向延长直线。

延长直线如下所示：

可使用距离框指定轴或圆柱的参考长度。


标注跳动

 Units area Analysis area Edit button Clear button Plus Tolerance for Parallelism Close button Create button Display check box Last button Feature List box ID Feature Search ID Output To area Units area Analysis area Edit button Clear button Plus Tolerance for Parallelism Close button Create button Display check box Last button Feature List box ID Feature Search ID Output To area

标注径向全跳动和圆跳动

标注径向全跳动和圆跳动对话框

跳动度菜单选项用于确定第一个特征相对于第二个特征（即第二个特征成为基准特征）的跳动度。 如果只选择了一个特征，工作平面的法线将成为基准特征。 这时将采用坐标原点和当前工作面的方向 编辑窗口的基准特征将读取坐标原点

  • 此选项可用于圆、锥体、柱体、球体和平面。

  • ·全跳动适用于锥体、柱体和平面。

此尺寸类型可以看作是单侧的，即只应用一个正公差值。

更多

理解跳动

径向跳动选项

径向跳动尺寸正公差


跳动的理解

跳动的评价是基于凸轮轴的操作生成的。 凸轮轴的设计是通过围绕着中心线进行旋转。 由于单独的圆柱包括凸轮轴是位于同一个中心线，你需要确定中心线不仅仅是平行的，还是同轴的。

凸轮轴案例

另外，操作者需确认圆柱面必须是圆的直的（圆柱的轴线相对于单独的基准轴是直的，不仅是本身的轴线）。

跳动与平行度的区别：跳动检测的是圆柱面的点，不是圆柱的轴。 跳动也不同于圆柱的直线度因为跳动是圆柱面相对于基准轴线，而不是反映自身的情况。 跳动尺寸检测的几种情况。

备注：

跳动是怎样测量的

跳动： 圆跳动　和　全跳动

使用跳动检测圆柱


径向跳动测量

典型的不用CMM测量的方式是在圆柱的曲面上放置千分表，使其归零后，转动圆柱。 当圆柱转动时，指示器测量出一圆周的任何变化。

千分表测量的跳动

CMM基本上做的是同样的内容。 然而，与转动圆柱不同，CMM测头绕着圆柱测量有限数量的点

公差带显示在跳动上将如下所示。

跳动公差带例子（点的离散线）

该公差具有以下特性：

  • 正公差带宽

  • 平行于基准矢量（其它直线或圆柱的轴）

  • 位置固定在距离圆柱的一定半径处。


跳动的种类： 圆跳动 和 全跳动

跳动： 圆跳动　和　全跳动

对于跳动有两种：

  • 圆跳动的测量是绕圆柱的截面测量一个圆。

  • 全跳动测量的是围绕着圆柱的圆柱面由上到下测量多个圆。

显然，对于使用CMM测量全跳动是有局限性的，因为操作者不可能围绕着圆柱面测量１００个截面圆，并且有时只测量３个，这对于评价全调动时远远不够的。

无论如何，PC-DMIS提供了可以评价圆跳动、全跳动的功能，操作者需要绕着圆柱截面提供足够的截面圆。


使用跳动评价圆柱的终止平面

PC-DMIS 可以检测几种跳动的特殊情况： 检测圆柱的终止平面 这种跳动的公差是固定于垂直于基准轴方向的偏差。

相同的圆柱跳动


使用“跳动”选项标注特征：

  1. 从子菜单中选择总跳动度或圆跳动。 总跳动度或圆跳动度对话框将出现。 菜单路径显示

  2. 从特征列表中选择特征尺寸。

  3. 在正框中键入正公差值。

  4. 在单位区域选公英制

  5. 选择要将尺寸信息输出到何处。 选择统计报告两者都无选项。

  6. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  7. 选中文本复选框或图形复选框，以选择所需的分析选项。 如果选中图形复选框，请在乘数框中输入乘数值。

  8. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  9. 单击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

尺寸名称=跳动度，从特征一，到特征二

AX | 标称值 | 正公差 | 负公差 | 测定值 | 最大值 | 最小值 | 偏差 | 超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


跳动尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论圆跳动的任何偏离度只要处于指定的公差范围内，将仍然是有效的测量结果。


 ID Feature Search ID Feature List box Last button Clear button Display check box Create button Close button Tolerance for Straightness Dimensions Edit button Output To area Analysis area Units area Control Options area Best Fit Options area Units area Analysis area Edit button Clear button Tolerances for Line Profile Close button Create button Display check box Last Two button Feature List box ID Feature Search ID Output To area Control Options area Best Fit Options area

线或曲面轮廓度尺寸评价

曲面轮廓度对话框

线轮廓度对话框

轮廓度的曲面选项计算曲面或曲线的三维尺寸轮廓误差。（插入|尺寸|轮廓度|曲面）。 菜单路径显示

轮廓度的线菜单选项计算曲线的二维尺寸轮廓误差。（插入|尺寸|轮廓度|曲面）。 菜单路径显示

注：轮廓尺寸已对 PC-DMIS 3.0 及更早版本中进行了更改。 您现在可以将任意类型的特征用于轮廓扫描。

其它：

使用“曲面轮廓度”选项评价特征：

使用“线轮廓度”选项评价2D特征：

曲面轮廓尺寸的公差

线轮廓尺寸的公差

曲面轮廓度尺寸的控制选项

线轮廓度尺寸的控制选项

曲面轮廓度尺寸的最佳拟和选项

线轮廓度尺寸的最佳拟和选项


使用“曲面轮廓度”选项评价特征：

  1. 从子菜单中选择插入|尺寸|轮廓度|曲面。 此时将出现曲面轮廓度对话框 显示菜单路径

  2. 在特征列表框中选择特征进行评价。 如果选择基准特征，则必须选择平面。

  3. 在正框中输入正公差。

  4. 在负框中输入负公差。

  5. 在单位区域选择英制或公制。

  6. 选择要将尺寸信息输出到何处。 选择分析，报告，两者都或都不选项。

  7. 如您想在图形显示窗口中浏览尺寸信息，选择可选项的显示复选框

  8. 在对话框的控制选项区域中选择仅形状或形状和位置。

  9. 如您选择了仅形状，选择使用最佳拟和复选框。 这使得评价时使用内部最佳拟和坐标系方法来将形状拟和到元素

  10. 分析选项中选择文本复选框或图形复选框，如果您选择了图形复选框，在增益框中输入增益值。

  11. 如果需要，选中尺寸信息中的显示复选框，并点击编辑以选择希望在“图形显示”窗口中显示的尺寸信息格式

  • 如果以前选择了形状和位置选项，一定要在编辑尺寸信息对话框的尺寸信息格式区域中选中最大最小值复选框。

  • 如果以前选择了仅形状选项，一定要在编辑尺寸信息对话框的尺寸信息格式区域中选中测量值复选框。

  12. 点击创建按钮

此尺寸将在“编辑”窗口中显示以下信息：

dimension_name = FLATNESS,OF feat_1

轴 | 标称值 | 正公差 | 负公差 | 测量值 | 最大值 | 最小值 | 偏差 | 超差
M | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

其它：

显示轮廓线图


显示曲线轮廓度图

PC-DMIS 用于在使用片区扫描创建轮廓尺寸时，在“图形显示”窗口的 CAD 模型曲面上显示彩色的线图。

具体操作：

  1. 导入立体 CAD 模型。

  2. 访问视图设置对话框。 菜单路径显示

  3. 点击实体复选框设置后关闭对话框

  4. 将 PC-DMIS 置于曲面模式。

  5. 创建uv或者片区扫描(参看"执行片区高级扫描"或者“执行uv高级扫描，相关信息在工件扫描　章节中索引查找)

  6. 选择报告命令——分析选项 平行度对话框将出现。 菜单路径显示

  7. 点击 视图设置，然后选择选项——尺寸选项 此时将出现尺寸分析选项对话框。

  8. 选择显示轮廓度图选项，点击OK退到PCDMIS主菜单屏幕

  9. 访问曲面轮廓对话框。 菜单路径显示

  10. 从特征列表框中选择片区扫描。

  11. 选中分析区域中的图形复选框。

  12. 对曲面轮廓对话框进行所需的更改。

  13. 单击创建生成尺寸。

您会注意到，PC-DMIS 在扫描的模型曲面上放置一个彩色的轮廓线图。


使用线轮廓度选项评价２Ｄ尺寸特征：

  1. 从子菜单中选择插入／尺寸／轮廓度／线轮廓度。 线轮廓度对话框显示出来。 显示菜单路径

  2. 在特征列表中选择要进行评价的特征元素。 你可以选择２Ｄ特征。 基准特征必须为平面。

  3. 在正 文本框中键入正公差。

  4. 在负 文本框中键入负公差。

  5. 在单位区域中选择英寸或毫米。

  6. 选择尺寸信息的输出位置。 选择统计，报告，二者或无选项。

  7. 如果你想在图形窗口中显示尺寸信息，请选择显示选项。

  8. 在控制选项区域中选择仅形状或形状或位置。

  9. 如果选择仅形状按钮，则选择使用最佳拟和选项框。 这样会使尺寸信息使用内部最佳拟和坐标系允许旋转或转换特征直到最佳拟和特征。

  10. 如果选择使用最佳拟和选项框，则需要选择进行旋转或转换的特征元素所在的工作平面。使用工作平面将会限制坐标系成为一个复合尺寸坐标系。

  11. 使用分析选项可以通过文本选项框或图形选项框实现。如果图形选项框被激活，则需要在乘数文本框中键入乘数数值。

  12. 如果需要，通过选择尺寸信息区域中的显示复选框，点击编辑按钮操作者可以定义在图形窗口中显示的尺寸信息格式。

  • 假如先选择了形状和位置选项，请确保从尺寸信息区域中编辑尺寸信息区域选择了最大最小值选项框。

  • 假如先选择了仅形状选项，请确保从尺寸信息区域中编辑尺寸信息区域选择了测量值选项框。

  13. 点击创建按钮。

尺寸信息在编辑窗口中显示：

尺寸_名称 = 轮廓度,特征_1

ＡＸ | NOM | +TOL | -TOL | MEAS | MAX | MIN | DEV | OUT-TOL
M | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

More:

显示轮廓度图形


显示轮廓线图

PC-DMIS允许你显示图形显示窗口、cad模型上的线或面的彩色轮廓。

参见曲面形状的“显示轮廓”介绍，恰当的线或曲面特征（扫描）替代输入特征。


面轮廓尺寸公差

这种尺寸类型的公差带既可以被定义为单边，即正值的公差带，又可以被定义为双边即带有正负公差带。

  • 假如选择了仅形状选项，只需输入单边正公差带。

  • 假如选择了形状和位置，需要输入单边或双边公差带。

备注：

正公差

负公差


线轮廓度公差

这种尺寸类型的公差带既可以被定义为单边，即正值的公差带，又可以被定义为双边即带有正负公差带。

  • 假如选择了仅形状选项，只需输入单边正公差带。

  • 假如选择了形状和位置，需要输入单边或双边公差带。

备注：

正公差

负公差


正公差

正公差框用于输入正方向上的公差值。 这意味着大于标称或理论测量结果的任何测量结果只要处于指定的公差范围内，将仍然是有效的测量结果。


负公差

负公差框用于输入负方向上的公差值。 这意味着小于标称或理论测量结果的任何测量结果只要处于指定的公差范围内，将仍然是有效的测量结果。


曲线计算的控制选项

该区域的选项用于确定 轮廓匹配标称值的形状还是匹配标称值的形状和位置。 更多 仅形状 形状和位置

更多

仅形状

形状和位置


仅形状

当标注轮廓时，如果选择仅形状选项，则可以指示 PC-DMIS 只确定特定轮廓是否匹配与标称值相同的形状。 此选项将忽略轮廓的位置是否在可接受的公差之外。

对于仅形状尺寸，应注意所生成尺寸中的测定值。


形状和位置

轮廓，如果使用 形状和位置选项，则可以确定特定轮廓是否匹配与标称值相同的形状和位置。 与仅形状选项不同，轮廓的位置还必须处于可接受的公差范围内。

对于 形状和位置尺寸，应注意所生成尺寸中的最大最小值。


曲线计算的控制选项

该区域的选项用于确定 轮廓匹配标称值的形状还是匹配标称值的形状和位置。

更多

仅形状

形状和位置


形状和位置

如果使用 形状和位置选项，则可以确定特定轮廓是否匹配与标称值相同的形状和位置。 与仅形状选项不同，轮廓的位置还必须处于可接受的公差范围内。

对于形状和位置尺寸，应注意所生成尺寸中的最大最小值。


曲面轮廓度最佳匹配

注意：此选项在此情况下有效，选择了仅评价形状误差-------控制选项。

最佳拟和允许使用下列方法在计算特征上进行内部坐标系的建立:

  • 不匹配-----没有坐标系产生

  • 最小二乘法----这种匹配使曲线位置处在最小偏差处。 在这种方式下，仅计算形状误差选项检查曲线与理论形状的偏差时忽略曲线的位置。

  • 矢量法---这种匹配，在矢量方向上匹配后，计算偏差。

  • 最小/最大----这种匹配，计算时合理缩小所有输入元素最大偏差到最小状态。

参看创建最佳拟和坐标系-----创建和使用坐标系


曲线尺寸最佳拟和

注意：此选项在此情况下有效，选择了仅评价形状误差-------控制选项　。

最佳拟和，　允许使用下列方法在计算特征上进行内部坐标系的建立

  • 不匹配------没有坐标系产生

  • 最小二乘法----这种匹配使曲线位置处在最小偏差处。 在这种方式下，仅计算形状误差选项检查曲线与理论形状的偏差时忽略曲线的位置。

  • 矢量法---这种匹配，在矢量方向上匹配后，计算偏差。

  • 最小/最大----这种匹配，计算时合理缩小所有输入元素最大偏差到最小状态。

工作平面

在使用线性曲线度量时，PCDMIS建立一个内部二维坐标系，在当前工作平面上的所有方向上进行平移和旋转，来减小所有测量点的偏差。 选择工作平面和计算不正确的曲线二维投影时不相同的。

参看创建最佳拟和坐标系主题-----在创建和使用坐标系章节里


 ID Feature Search ID Feature List box Last Two button Clear button Display check box Create button Close button Tolerances for Angle Dimensions Edit button Output To area Analysis area Units Projected Distance Reference Angle ID Feature Search ID Feature List box Last Two button Clear button Display check box Create button Close button Tolerances for Angle Dimensions Edit button Output To area Analysis area Units Projected Distance Reference Angle

标注斜度

倾斜度对话框

斜度菜单选项用于计算平面或直线相对于基准平面或直线的斜度误差。 （如果只选择或键入了一个特征，PC-DMIS 将把当前工作平面用作基准。）

与垂直度、平行度相类似，倾斜度可以定义不是90度（垂直）或0度（平行）的角度 例如，当输入45度，PSDMIS产生一个公差带，并检查所有的测量点是否在公差带中

测量值是兰线角度 倾斜度公差带是两条永远不相交的黑色平行面或者平行线

更多

使用“斜度”选项计算斜度误差：

参考角度

斜度尺寸的正公差

斜度尺寸的射影距离


使用“倾斜度”选项计算倾斜度误差：

  1. 从子菜单选择插入|尺寸|倾斜度。 出现倾斜度对话框。 显示菜单路径

  2. 在角度框中键入偏离基准的标称角度。

  3. 选择或键入平面/直线、特征和基准。

  4. 在正框中键入正公差值。

  5. 在距离框中键入投影距离。

  6. 在单位区域选择英寸或毫米。

  7. 选择要将尺寸信息输出到何处。 选择统计，报告，两者或无选项。

  8. 如果要在“图形显示”窗口中查看尺寸信息，请选中可选的显示复选框。

  9. 在对话框的控制选项区域中选择仅形状或形状和位置。

  10. 通过选择文本复选框 或者图形复选框来选择所需要的分析选项。如果选中图形复选框，在乘数框中输入乘数值。

  11. 如果需要，选中尺寸信息区域中的显示复选框并单击编辑，以选择希望在“图形显示”窗口中显示的尺寸信息格式。

  12. 点击创建按钮。

此尺寸将在“编辑”窗口中 显示以下信息：

尺寸名称=倾斜度，特征1，到特征2，距离

AX | 标称值 | 正公差 | 负公差 | 测量 | 最大值 | 最小值 | 偏差 | 负超差
M | 0.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

特征2：线或者面。

然后PC-DMIS将计算倾斜度误差，并将其显示在当前尺寸窗口中。


参考角度

此角度框用于键入偏离基准特征的标称角度。 参考角度是两个特征之间的夹角。 PC-DMIS 将通过该角度计算一个特征的偏差。

单击查找理论角度按钮可通过所选特征的理论值计算应使用的标称参考角度。 这样，可以不必在“编辑”窗口中查找角度。


斜度尺寸的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论斜度误差的任何斜度误差只要处于指定的公差范围内，将仍然是有效的测量结果。


倾斜度尺寸的射影距离

PC-DMIS 允许您射影参考距离。 此选项可用于直线特征来计算斜度尺寸。

对于这些特征，用于计算斜度的点为轴的端点以及该端点沿特征轴射影所得的点。

这两个点之间的距离就是参考距离。 对于其它特征，此距离对尺寸不存在影响。 当需要在特征上的一定距离处计算尺寸时，将使用此选项。


标注对称度

标注对称度对话框

对称度菜单选项用于计算一个点特征组与基准或两条反向直线相对于基准的特征组

  • 如果第一个元素是特征组，第二个特征作为基准必须是平面或是直线。

  • 如果第一个特征是直线,第二个特征必须是一条直线，第三个特征将是基准 在这种情况下，第三个特征必须是平面或是直线 这个尺寸类型　可以认为是单边的，即只有正公差。

  • 如果第三个特征是平面，对称度计算公式将一条在该平面的直线作为基准。 为了找到正确的直线，将用当前工作面和选中的面相交。 所以，你要确信你选择了正确的工作面。

根据几何尺寸和公差标准，下图指示对称度尺寸如何解释和显示。

显示 PC-DMIS 如何解释对称度尺寸的图形。

因为对称度的定义方式，PC-DMIS 将限制对称度尺寸可以使用的特征。 因为各点必须在基准周围均匀排列，才能查找各点之间的中点，所以，必须选择包含交替点的特征组或点数相同的两条反向直线。

更多

使用“对称度”选项标注特征：

对称度公差带


To Dimension a Feature Using the SYMMETRY Option:

使用对称度功能评价特征：

  1. 从子菜单中选择插入／尺寸／对称度， 对称度对话框显示出来。 显示菜单路径

  2. 从特征列表中选择要评价的特征元素．

  3. 在正文本框中输入正公差数值。

  4. 在单位区域选择英寸或者毫米。

  5. 选择尺寸信息输出的位置， 统计，报告，二者或无选项。

  6. 如果你想在图形显示窗口显示尺寸信息请激活显示选项。

  7. 选择分析选项，可以选择一个或两个。 如果选中图形选项框，在乘数文本框中键入数值。

  8. 如果在尺寸信息区域选择了显示选项框，点击编辑选项定义你要在图形选择窗口中显示的地尺寸信息格式。

  9. 点击 创建按钮。

尺寸的相关信息将显示在编辑窗口：

尺寸_名称 = 对称度,从 特征_1 到 特征_2

或者

尺寸_名称 = 对称度,从 特征_1 与 特征 2 到 特征 3

AX | NOM | +TOL | -TOL | MEAS | MAX | MIN | DEV | OUT-TOL
M | 0.0000 | 0.0100 | 0.0100 | 2.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000

备注： 尺寸信息创建后，对话框仍然打开。 选择编辑按钮编辑尺寸信息的格式。 看 “编辑默认尺寸信息”。

更多：

显示轮廓


对称度的正公差

正框用于输入正方向上的公差值。 这意味着不同于标称或理论对称度的任何对称度只要处于指定的公差范围内，将仍然是有效的测量结果。


键盘输入尺寸

键盘输入尺寸对话框

键入菜单选项用于通过键盘捕获并“键入”未用 CMM 测量的数据（例如，添加用测径器测量的尺寸）。 利用此选项，您可以打印输出检验报告上的所有检验结果（不仅仅是用 CMM 测量的特征）。 这对统计分析同样有用。

更多

使用“键入”选项添加尺寸：

标称值

实际值

键盘创建的尺寸的公差


使用“键入”选项添加尺寸：

  1. 从子菜单选择插入/尺寸/键入。 出现键入尺寸对话框。 显示菜单导航条

  2. 在标识 = 框中键入尺寸的标识。

  3. 在标称值框中键入理论值。

  4. 在实际值框中键入实际值。

  5. 选择要将尺寸信息输出到何处。 选择统计，报告，两者或无选项。

  6. 点击创建按钮。

此尺寸将在“编辑”窗口中显示以下信息：

dimension_name = KEYIN,feat_1

AX | NOM | +TOL | -TOL | MEAS | MAX | MIN | DEV | OUT-TOL
M | 5.0000 | 0.0100 | 0.0100 | 5.0000 | 0.0000 | 0.0000 | 0.0000 | 0.0000


标称值

标称值框用于输入特征的标称（或理论上的正确）测量结果。


实际值

实际值框用于输入特征的实际测量结果。


键入尺寸公差

操作者可以对新生成尺寸沿着正负公差带方向键入公差。

备注：

正公差

负公差


尺寸变量

可以使用变量表达式创建尺寸包含存储值。 常用方式是创建一般特征，在相应区域填入变量表达式，然后创建一般特征。

一般特征的信息参看“创建一般特征"章节 关于表达式和变量的更多信息, 参见使用表达式和变量"章节

更多

尺寸变量例子


变量实例

假设你对以下变量在使用位置时使用他们：

赋值/V_THEOX = 10

赋值/V_THEOX = 5

赋值/V_THEOX = 1

赋值/V_THEOX = 10.008

赋值/V_THEOX = 5.035

赋值/V_THEOX = .997

注意：为使用方便，以下实例给变量赋予常量值 在实际应用中，变量将随着用户输入值和外部资源变化

要使用变量

  1. 通过插入-元素-一般菜单创建一般元素。构造一般特征对话框将显示。

  2. 选择点

  3. 选择测量值输入零到X、Y、Z区域，选择理论值作相同操作

  4. 单击OK。 PC-DMIS 将在编辑矿中产生一般特征（如果是第一个一般特征通常为F1名称）

  5. 将编辑窗口切换到命令模式，你将看到下列内容：

F2 =一般/点,从属,直角,$

标称值/XYZ,-208.6046,-422.7223,597.9688,$

标称值/XYZ,-208.6046,-422.7223,597.9688,$

标称值/IJK,0.0003,-0.0001,1,$

测定值/IJK,0.0003,-0.0001,1

  6. 现在浏览标称值/XYZ这一行，在前三个区域键入V_THEOX, V_THEOY, V_THEOZ 这些是理论值变量

  7. 在测定值/XYZ一行中除了键入V_MEASX, V_MEASY, VMEASZ外作同样的操作。 命令显示如下：

F2 =一般/点,从属,直角,$

标称值/XYZ,V_THEOX,V_THEOY,V_THEOZ,$

测定值/XYZ,V_MEASX,V_MEASY,V_MEASZ,$

标称值/IJK,0.0003,-0.0001,1,$

测定值/IJK,0.0003,-0.0001,1

  8. 按F3标记一般特征

  9. 创建位置尺寸 输入正负公差0.2

  10. 执行程序

在报告中显示类似如下内容：


使用特征控制框

使用特征控制框： 介绍

什么是特征控制框？

创建一个特征控制框尺寸信息

定义基准

GD&T对话框

特征控制框页面

高级页面

特征控制框指令块

特征控制框三面体

同时评价多个特征控制框

报告位置度特征控制框


使用特征控制框： 介绍

PC-DMIS允许你在零件程序内以特征控制框（FCFs）的形式插入非常有用的尺寸信息。 特征控制框是一种特殊的矩形功能框，包含标准的GD&T符号和信息。 当在编辑窗口插入一个特征控制框时，PC-DMIS相应的在图形显示窗口绘出实际的框架。

特征控制框示例（见FCF1）

要插入一个特征控制框指令，请进入插入/尺寸子菜单，确认使用传统尺寸菜单项没有选中，然后选择相应的尺寸。 PC-DMIS显示相应尺寸的GD&T对话框。 创建特征控制框后，PC-DMIS将其插入到零件程序中对应尺寸信息的后面。

注：特征控制框为你提供了一种新的评价零件尺寸的方法。 以前版本尺寸评价功能的所有选项仍旧在特征控制框内保留（参见GD&T对话框的高级页面）。 如果你仍旧希望用以前的方法进行尺寸的评价，只要选择使用传统尺寸菜单项目即可，PC-DMIS即使用以前的方法插入尺寸信息的评价。 关于使用传统方法评价尺寸的信息，参见评价特征 章节。

因为 位置 ， 距离 ， 角度 ，和 键入 尺寸信息不是ASME和ISO标准的一部分，它们总是使用传统方法创建，即使你没有选择使用传统尺寸菜单选项。

本章节包含如下主题：

  • 什么是特征控制框？

  • 创建一个特征控制框尺寸信息

  • 定义基准

  • GD&T对话框

  • 特征控制框指令块

  • 特征控制框三面体

  • 同时评价多个特征控制框


什么是特征控制框？

特征控制框示例

特征控制框（FCF）是一个矩形图表，描述了一个或几个特征的特定尺寸信息。 它一般在蓝图或CAD文件上显示，以定义特定尺寸类型的公差规格。 ASEM Y14.5-1994几何尺寸和公差描述了特征控制框的相应使用。

当在特征控制框中选择了多个特征时，PC-DMIS会在特征控制框内部构造一个组。 此特征组利用输入特征创建一个模式特征，其中的主尺寸行应用于模式特征，副尺寸行应用于单独的特征。 在上述示例中的特征控制框，模式特征的位置公差为0.01，而单独特征的位置公差为0.005。 关于如何应用的信息请参见ASME Y14.5-1994几何尺寸和公差。

PC-DMIS中特征控制框的元素

PC-DMIS中特征控制框有4个不同的行，和GD&T标准定义的一样：

  1. 尺寸公差-第一行的内容为：特征的数量，X，直径符号，尺寸标称值，正公差，负公差。

  2. 主尺寸第二行（矩形栅格的第一行）必须存在，即使你不使用任何字段。此行内容包含：主尺寸符号，直径符号，主公差，实体尺寸条件，投影公差带，投影公差带实体条件，第一基准，第一基准实体条件，第二基准，第二基准实体条件，第三基准，第三基准实体条件。通常，基准，实体条件，和投影公差带都不是必须的或是不可见的。

  3. 副尺寸-第三行（矩形栅格的第二行）只有在位置度和轮廓度时存在，并且不是所有的字段都是必须的。它的内容包含：副尺寸符号，直径符号，主公差，实体尺寸条件，投影公差带，投影公差带材料状态，第一基准，第一基准实体条件，第二基准，第二基准实体条件，第三基准，第三基准实体条件。

  4. 注-第四行包含一个文本字段，你可以在这里键入特征控制框的进一步说明。 缺省情况下，PC-DMIS将特征控制框的标识放在此字段，以便在图形显示窗口中区分。你可以将此文本更改为任意你希望的内容。


创建一个特征控制框尺寸信息

按如下的步骤创建特征控制框尺寸信息：

  1. 创建基准特征。 此特征可以是触测特征，自动特征或构造特征。

  2. 选择插入/尺寸/基准定义。 弹出基准定义对话框.

  3. 使用此对话框选择基准特征并和基准字符关联。 有关信息请参见定义基准。

  4. 完成基准的定义后，关闭对话框。

  5. 确认没有选中插入/尺寸/使用传统尺寸菜单选项。 如果选中，请单击以取消选择。

  6. 从插入/尺寸子菜单选择合适的尺寸。 弹出相应尺寸的GD&T对话框.

  7. 在对话框中，选择特征控制框页面。

  8. 在此页面选择要评价和构造特征控制框的特征。 有关可选选项的信息请参见特征控制框页面。

  9. 选择高级页面

  10. 在此页面选择相应的选项以定义尺寸信息如何显示。 有关可选选项的信息请参见高级页面。

  11. 点击创建。PC-DMIS将在零件程序插入特征控制框指令，并在图形显示窗口显示特征控制框图表。


定义基准

基准是理论上完好的面，点或轴参考特征。 以基准为参考进行尺寸的测量。 基准用于特征控制框以显示GD&T信息。 为了定义在特征控制框中使用的基准，首先要创建作为基准的特征。 此特征可以是触测特征，自动特征或构造特征。 创建完特征后，使用基准定义（DATDEF）指令将其定义为基准。 每一个DATDEF指令将程序中的特征关联到一个基准字母（例如，基准A）。

创建一个基准定义

要定义基准，选择插入/尺寸/基准定义或点击GD&T对话框的基准定义按纽。 PC-DMIS将显示基准定义对话框。

基准定义对话框

基准字母（在上面的例子为A），缺省值为和上一个基准字母按顺序排列的字母。 PC-DMIS首先从“A”到“Z”标记基准，然后从“AA”到“ZZ”标记。 从特征列表中选择要与基准字母关联的特征，然后点击创建。 一旦从特征列表选择特征后，创建按纽就处于可激活状态。 当创建一个基准定义后，PC-DMIS会在编辑窗口插入一个基准定义（DATDEF）指令。 例如，如果选择PLN1并与字母“A”关联，编辑窗口的指令为：

基准定义/特征=PLN1，基准=A

在基准定义对话框，基准功能框自动更新为下一个可用的基准字母，并且选择的特征和其相关联的字母（在括号内显示）会出现在特征列表。 上述示例中的PLN1，将会在列表显示为PLN1（A）。

要继续创建其他的特征定义指令，可以接着选择特征并点击创建。 如果不希望用缺省的字母顺序创建基准，可以在点击创建以前在基准功能框内方便的进行修改。

在用基准定义对话框创建完所有的基准后，就可以在GD&T对话框使用已经定义好的基准创建特征控制框尺寸信息了。


GD&T对话框

GD&T对话框

在GD&T对话框，可以创建特征控制框（FCF）尺寸信息并将其插入到零件程序中。 当没有选择使用传统尺寸菜单项目时，只要在插入/尺寸子菜单选择一个支持特征控制框的尺寸信息，就弹出GD&T对话框。

对话框包含两个页面，特征控制框和高级，每一个页面包含很多控制项，使你可以构造特征控制框和相关联的尺寸信息。

更多:

特征控制框页面

高级页面


特征控制框页面

GD&T对话框-特征控制框页面

GD&T对话框-特征控制框页面

特征控制框页面可以帮助你构造一个特征控制框。 此工具可以帮助你定义基准特征，选择用于特征控制框尺寸的特征，并且可以提供一个编辑器来定义在特征控制框用到的特定符号，公差和基准，还可以预漤建立的特征控制框的当前状态。 如下列表为此页面不同项目的信息：

标识-此功能框显示特征控制框的名称。 可以在此进行相应的修改。

特征-此列表显示特定特征控制框类型可用的特征。 一些特征在零件程序中存在，但可能不适用于特定的特征控制框。 例如，在评价圆度时，面特征就不可用。 选择第一个特征后，PC-DMIS会对列表进行相应的更新。 这样可以保证在为特征控制框创建一个模式特征时，这些特征具有同样的类型。

基准-列出所有用基准定义指令定义的基准。 此列表只会列出编辑窗口中当前光标位置以上的基准特征。

引导线-此列表显示和用户从特征列表选择的同样的特征。 每一个特征有一个相应的复选框。 当选择一个特征的复选框时，PC-DMIS会在图形显示窗口从特征控制框到那个特征之间画一条引导线。 缺省情况下，PC-DMIS开始显示所有可能的引导线，你也可以取消相应特征功能框的选择，以关闭引导线的显示。

特征控制框编辑器-在此区域可以进行特征控制框的修改。 你可以使用鼠标选择字段，或按TAB键然后按ENTER键将相应字段切换到编辑模式。 如果此字段处于可编辑状态，或者显示一个下拉列表列出可选选项，或者显示一个功能框用于用户输入文本。 当完成字段的编辑后，按ENTER，TAB键或点击其他的字段以结束此字段的编辑状态。 按下SHIFT+TAB键可以切回到上一个字段。

当一个字段为空时，会显示一小段用方括号括起来的描述信息。 描述信息如下：

<MC>-材料状态

<D>-直径

<Dim>-特征控制框的尺寸信息

<PZ>-投影区域

<num>-特征数量

<nom>-特征尺寸标称值

<+tol>-正公差

<-tol>-负公差

<tol>-公差

<dat>-基准

<sym>-尺寸信息符号

<add notes here>-备注字段-第一行

<add optional design notes>-可选设计备注-最后一行

基准定义-按下此按纽即可进入基准定义对话框，允许你为当前的特征控制框尺寸信息定义基准。

特征控制框选项-此区域包含合成复选框。 此复选框控制是否将主尺寸信息行和副尺寸信息行的尺寸信息符号在一个格内用同样的符号显示。 当选择此复选框时，符号按如下格式显示：

如果取消此复选框的选择，即使是用相同的符号，主尺寸信息行和副尺寸信息行的尺寸信息符号也会分开显示。

ASME Y24.5-1994集合尺寸和公差描述了这些状态的不同。

动作和过程-本章节描述了相关的指令和提示以帮助你建立有效的特征控制框。

预览-显示当前设置下的特征控制框的预览状态。 它不会显示任何空的字段或空的描述，尽管这些字段和描述会在特征控制框编辑器部分显示，例如<dat>。

特征控制框编辑器的注意事项

在特征控制框编辑器区域，如果某些图标字段不被相应尺寸信息支持的话是不会显示的。 例如，如果进行圆度尺寸信息的评价，PC-DMIS显示公差字段，但不会显示任何基准字段或修改器字段。

形状尺寸信息（圆度，圆柱度，平面度）-它们不支持基准或修改器，所以这些字段也不会显示。 当轮廓度选择“仅形状”时，也同上述的情况。 但当轮廓度选择“形状和位置”时则会显示修改器

定向尺寸（平行度，垂直度，倾斜度，跳动，同心度，同轴度）-这些会显示基准和修改器。

定位尺寸（位置度，轮廓度-形状和位置）-这些会显示基准和修改器。

其他尺寸（距离和夹角）-这些不会显示基准。 对称度有点类似于形状尺寸，不会使用基准。

同样，只有这些尺寸信息在编辑器中占有多行。

  • 位置度

  • 平行度

  • 垂直度


高级页面

GD&T对话框-高级页面

GD&T对话框-高级页面

在高级页面可以设置特征控制框尺寸信息的输出和分析选项。 关于此页面的详细文档，请参见下面的对话框列表项目。 其中很多的功能在传统尺寸评价方式就已经存在了，有关详细信息请参见评价特征章节。

输出区域-报告和统计列表允许特征控制框将预打印的项目输出到检查报告或由统计软件（如DATAPAGE）调用的统计文件中去，或输出到两者，湖两者都不输出。

. 统计-输出到统计文件

. 报告-输出到检查报告

. 两者都-输出到统计文件和检查报告

. 两者都不-不进行输出

PC-DMIS在执行特征控制框指令时，会根据此选项的设置输出到报告，统计文件或两者，或不进行输出。

注：当选择统计选项或两者都选项时，一定会在编辑窗口插入一条统计/开指令，以将特征控制框输出到统计文件。

单位列表指定了特征控制框在测量时使用的单位。 可以在如下选项中进行选择：

. 英寸=英寸

. 毫米=毫米

只要对话框处于开的状态，PC-DMIS会使用选择的测量单位进行尺寸的评价。 缺省情况下，PC-DMIS使用和当前零件持续同样的单位。

分析区域-此区域设置特征控制框的尺寸输出分析格式。

报告文本分析-当选择开（或对位置度特征控制框选择两者都）时，PC-DMIS会将用于特征控制框的每一个触测输出到检查报告和报告窗口。

  • X,Y,Z测量值:

  • I，J，K测量值

  • 每一个触测的偏差

  • 在相应产生最大或最小偏差的触测点行的末端标记“最大”或“最小”。

报告图形分析-此列表在报告中输出特征控制框。 它使用一个适于详细检查的格式。 当选择开（或两者都）时，PC-DMIS将在报告中以带颜色箭头的图形格式显示特征控制框的每个触测点的偏差。 这些箭头用不同的颜色和箭头方向代表误差的大小和方向。

CAD图形分析-此列表和报告图形分析列表一样，唯一的区别是它在图形显示窗口进行显示。

箭头增益-增益功能框允许在CAD图形分析模式设置放大箭头偏差和公差带的比例因数。 如果键入一个2.0的值，PC-DMIS将把每一个触测点的计算偏差放大两倍用箭头显示。 乘数功能框只用于显示目的，不会影响输出的文本结果。

尺寸信息区域-此区域允许用户为特征控制框创建一个尺寸信息文本框。 当选择关闭对话框时创建尺寸信息复选框时，PC-DMIS会激活编辑按纽。 你可以点击编辑按纽打开一个对话框，从而可以设置尺寸信息指令的缺省选项。 更多信息请参见编辑缺省尺寸信息主题。

当创建特征控制框时，对话框关闭，然后PC-DMIS在编辑窗口特征控制框的后面创建一个尺寸信息指令。 此尺寸信息指令显示图形显示窗口中所有临近于从特征控制框页面的特征列表选择的特征的尺寸信息。 它也会显示编辑窗口中用于特定特征控制框的尺寸轴信息。

有关尺寸信息功能框的详细信息及创建信息，请参见插入报告指令 章节的主题。

位置度区域-此区域只有当创建位置度特征控制框时才可用。 对其他的特征控制框类型，它显示为灰色。 包含如下项目：

坐标系-有时候，当在当前坐标系下查看评价的尺寸信息时，基准的计算可能会很难理解。 此列表可以设定如何显示尺寸信息。 相对于特定坐标系或相对于基准参考结构。

匹配基准-此复选框设定特征控制框是否使用最佳拟合计算方法来查找基准参考坐标系最优的位置以减小误差。

标称值和轴-此功能可以自定义PC-DMIS在报告中输出哪一个轴，并允许你手动键入标称值。

特征列表-在标称值和轴列左边的列表显示了所有用于位置度特征控制框的特征。 从此列表中选择一个特征组或特征。 PC-DMIS将显示此特征相应的轴信息。

报告轴-此列包含每个轴的复选框。 选择相应的复选框即可在报告中输出相应的轴信息。

轴-此列显示所选特征的可见轴。

标称值-此列显示标称值。 可以通过点击并键入新值进行更改。

+公差/-公差-正公差列和负公差列允许你为特征控制框不同的轴键入不同的公差值。 PC-DMIS仅将这些公差值应用于和尺寸相关的轴，因为控制位置的轴使用特征控制框的主公差。

更新特征标称值-此列允许指定用户所更改的标称值不但应用在特征控制框还应用在特征本身。


特征控制框指令块

如下为特征控制框指令块在编辑窗口命令模式下的语法：

FCF6 = TRUE POSITION OF CIR1,CIR2,CIR3,...

FEATCTRLFRAME/SHOWNOMS=YES,SHOWPARAMS=YES,SHOWEXPANDED=YES

CADGRAPH=BOTH REPORTGRAPH=OFF TEXT=BOTH MULT=10.00 OUTPUT=BOTH UNITS=IN

COMPOSITE=NO,FIT TO DATUMS=YES,OUTPUT ALIGNMENT=Datum Reference Frame

SIZE TOLERANCES/4,DIAMETER,0.375,0.01,0.01

PRIMARY DIMENSION/TRUE POSITION,DIAMETER,0.01,MMC,A,<MC>,B,MMC,C,<MC>

SECONDARY DIMENSION/TRUE POSITION,DIAMETER,0.005,MMC,<PZ>,<len>,A,<MC>,B,MMC,<dat>,<MC>

NOTE/FCF6

FEATURES/CIR1,CIR2,CIR3,CIR4,,

FEATURE SET

X:NOM=-1

Y:NOM=6.0235

Z:NOM=0

<NEW>

CIR1

X:NOM=-1

Y:NOM=5.07

Z:NOM=0

<NEW>

CIR2

X:NOM=-2

Y:NOM=6.008

Z:NOM=0

<NEW>

CIR3

X:NOM=-1

Y:NOM=7.008

Z:NOM=0

<NEW>

CIR4

X:NOM=0

Y:NOM=6.008

Z:NOM=0

<NEW>

DATUMS

D2:NOM=1,+TOL=0.01,-TOL=0.01

特征控制框名称=特征控制框类型（尺寸类型）或特征列表。

特征列表=特征的列表。 如果特征数量大于3个，则会显示一组省略号 例如，FEAT1，FEAT2，FEAT3，等等。 如果特征数量大于一个的话，会被当作一个模式特征组，所有的特征都要为同样的特征类型。

SHOWNOMS=YES/NO。当设置为是时，有标称值的特征控制框会显示它们，包括位置度，距离，夹角和倾斜度。

SHOWPARAMS=YES/NO。当设置为是时，如下参数会以文本方式显示： CADGRAPH, REPORTGRAPH, TEXT, MULT, OUTPUT, UNITS, COMPOSITE, FIT TO DATUMS, OUTPUT ALIGNMENT 当设置为否是，这些参数不会显示。

SHOWEXPANDED=YES/NO。当设置为是时，特征控制框将以带方括号的描述显示空字段 当设置为否时，将以空白显示空字段。

<MC>-材料状态

<D>-直径

<Dim>-尺寸或特征控制框类型

<PZ>-投影区域

<num>-特征数量

<nom>-特征尺寸标称值

<+tol>-正公差

<-tol>-负公差

<tol>-公差

<dat>-基准

<sym>-尺寸信息符号

<add notes here>-备注字段-第一行

<add optional design notes>-可选设计备注-最后一行

CADGRAPH=OFF/ON/BOTH/FORM-在图形显示窗口的模型上显示图形分析。 位置度尺寸信息根据其是否使用整体格式选项会包括BOTH/FORM，其他的尺寸信息只会显示OFF/ON。

REPORTGRAPH = OFF/ON/BOTH/FORM-在报告上显示图形分析。 位置度尺寸信息根据其是否使用整体格式选项会包括BOTH/FORM，其他的尺寸信息只会显示OFF/ON。

TEXT = OFF/ON/BOTH/FORM-在报告上显示文本分析。 位置度尺寸信息根据其是否使用整体格式选项会包括BOTH/FORM，其他的尺寸信息只会显示OFF/ON。

MULT=此为正的数字值，设定在主CAD图形上显示图形分析的比例。

OUTPUT = STATISTICS/REPORT/BOTH/NONE-设定在xstats11.tmp文件和输出报告中是否包括特征控制框计算。

COMPOSITE = YES/NO. 当设置为是时，特征控制框将把主尺寸信息行和副尺寸信息行作为一个合成尺寸信息来显示。 此选项在位置度和轮廓度尺寸信息可用。

FIT TO DATUMS = YES/NO.此选项仅在位置度特征控制框可用。 当设置为是时，会进行数据的最佳拟合计算从而使数据偏移最小。

OUTPUT ALIGNMENT =基准参考三面体/当前坐标系。 此选项仅在位置度特征控制框可用。 当选择基准参考三面体时，X，Y，Z的位置坐标会以基准参考三面体 当选择基准参考三面体时，X，Y，Z的位置坐标会以基准参考三面体。

UNITS = IN/MM.定义特征控制框显示信息时所用的单位。

SIZE TOLERANCES =尺寸公差，代表特征控制框的第一行。 在一些特征控制框类型中，此行不显示。 此行显示如下信息：选择的特征数量，是否使用直径符号，特征的标称值，应用于标称值的尺寸公差。

PRIMARY DIMENSION or DIMENSION =代表特征控制框的第二行，包含特征控制框的主类型。 注意，一些字段只有在特定的特征控制框类型下才显示。 此行显示如下信息：特征控制框类型，是否使用直径符号，主公差值，应用于主公差的材料状态，投影公差带符号，投影公差带值，第一基准，第一基准材料状态，第二基准，第二基准材料状态，第三基准，第三基准材料状态。 对于不使用副尺寸信息的特殊特征控制框类型，此行的标题显示为尺寸信息。

SECONDARY DIMENSION =代表特征控制框的第三行，包含特征控制框的副类型。 很多特征控制框类型不会显示副尺寸信息。 注意，一些字段只有在特定的特征控制框类型下才显示。 此行显示如下信息：特征类型，是否使用直径符号，主公差值，应用于主公差的材料状态，投影公差带符号，投影公差带值，第一基准，第一基准材料状态，第二基准，第二基准材料状态，第三基准，第三基准材料状态。 如果要使用副尺寸信息，其必须符合ASME Y14.5 1994尺寸和公差标准中规定的相关规则。

NOTE =表示特征控制框的最后一行。 它显示文本信息。 为了在图形显示窗口区别特征控制框，此字段缺省显示为特征控制框的标识。

标称行：这些字段显示特征控制框内部尺寸的标称值。 首先，如果选择多于一个特征的话，它会显示模式特征组的标称位置。 第二，它显示单独特征的标称位置。 最后，它显示有尺寸的特征的标称尺寸和公差。 在每一个组，它会显示在GD&T对话框的高级页面选择的标称值。所以每一个轴的显示都可以单独打开和关闭。 要在编辑窗口打开其他标称值的显示，在NEW>行切换到当前没有显示的可用轴。

特征组

X:NOM=-1

Y:NOM=6.0235

Z:NOM=0

<NEW>

CIR1

X:NOM=-1

Y:NOM=5.07

Z:NOM=0

<NEW>

CIR2

X:NOM=-2

Y:NOM=6.008

Z:NOM=0

<NEW>

CIR3

X:NOM=-1

Y:NOM=7.008

Z:NOM=0

<NEW>

CIR4

X:NOM=0

Y:NOM=6.008

Z:NOM=0

<NEW>

基准

D2:NOM=1,+TOL=0.01,-TOL=0.01


特征控制框三面体

如果在编辑窗口选择了一个特征控制框，并且此特征控制框使用了一个基准参考框，PC-DMIS显示一个蓝色和绿色的三面体 来表示特征控制框的参考框。 这与红色和绿色的的三面体不同。后者代表的是零件的当前坐标系。

下面的截屏显示了坐标系三面体（红色和绿色）和特征控制框三面体（蓝色和黄色）：

特征控制框三面体（上面的）和坐标系三面体（下面的）图示


同时评价多个特征控制框

选择插入/尺寸/同时评价菜单选项就可以在零件程序中创建同时评价指令。 此指令同时评价两个或多个位置度特征控制框或多个轮廓度（线或面）特征控制框。

示例：如果在零件上有两个孔的特征组，并且这两个孔特征组的尺寸不一样，但用户期望和评价一个特征组的位置度一样对两个特征组同时进行评价。 首先，为两个孔特征组分别创建两个位置度特征控制框。 然后创建同时评价指令，以同时评价两个特征控制框。

选择同时评价菜单项目会显示同时评价对话框。

同时评价对话框

右手边的列表显示了所有可用于同时评价指令的特征控制框指令。 只有在评价位置度和轮廓度尺寸时才会列出。 在列表中选择希望在同时评价指令中使用的项目。 选择项目后，添加按纽处于激活状态。 选择时可以按下CTRL键，选择多个项目。 点击清除按纽取消所有选择的项目。

点击添加按纽将选择好的项目添加到左手边的特征控制框区域。 第二列定义了将用同时评价指令进行评价的特征控制框。

当将项目添加到左手边的列表后，也可以通过选中相应的项目并点击删除按纽取消选择。 这些项目会从左边的列表删除，而重新在右边的列表显示。 当至少添加两个项目在左边列表后，创建按纽就处于激活状态。 点击创建以创建同时评价指令并将其插入到编辑窗口。 在指令模式，其格式为：

SIMUL1 =SIMULTANEOUS/FCF2,FCF3,FCF4,,

同时评价的规则：

  • 评价的特征控制框必须为同样的尺寸类型。 必须都为位置度尺寸信息或曲面轮廓度信息或直线轮廓度信息。 同时评价不能用于定向尺寸。 当在左边列表添加不同类型的尺寸信息，并点击创建按纽后，PC-DMIS会显示一个错误信息通知你选择的特征控制框应该属于同样的类型。

  • 所有评价的特征控制框的尺寸必须以同样的顺序参考同样的基准元素。 如果在左边列表添加了两个使用不同基准的位置度特征控制框，当点击创建时，PC-DMIS会显示一个错误信息，通知你选择的特征控制框必须以同样的顺序参考同样的基准。

  • 使用的所有基准也必须有同样的材料状态。 如果使用的是同样的基准，但基准的材料状态不同，当点击创建时，PC-DMIS会显示一个错误信息，通知你应该使用同样的材料状态。


报告位置度特征控制框

位置度在报告模式下的主要区别是PC-DMIS4.0及后续版本会在报告模式显示如下信息：

  • 不只显示整个特征组的偏差，还会显示每个特征的偏差。 这会有助于你判断在模式特征组中哪一个特征处于超差状态。

  • 基准拟合时偏差的位置（和基准的尺寸）。

  • 为拟合算法基准在X，Y，Z向的偏移和U，V，W向的旋转。

当报告一个位置度特征控制框时，可显示很多信息。 为避免误解，并且展示特征控制框如何影响计算，PC-DMIS将信息分成4部分。

  1. 尺寸信息。 此根据特征的位置单独评价。

  2. 主要特征或特征组的补偿信息。

  3. 包括基准偏移和基准旋转的基准信息。

  4. 特征或特征组的位置信息。

和4.0以前的版本相比，这些增加的信息非常有用。 例如，以前不会输出基准的偏移信息，但在位置度尺寸评价中，它是造成超差的一个重要因素。 现在，你可以查看是否特征或基准处于一个错误的位置。


扫描工件

扫描工件 介绍

执行高级扫描

扫描对话框的共同功能

执行开放路径高级扫描

执行闭合路径高级扫描

执行片区高级扫描

执行周边高级扫描

执行截面高级扫描

执行旋转高级扫描

执行 UV 高级扫描

执行 UV 高级扫描

执行网格高级扫描

执行基本扫描

基本扫描对话框的共同功能

执行圆基本扫描

执行基本圆柱扫描

执行轴基本扫描

执行中心基本扫描

执行直线基本扫描

执行手动扫描

其它手动扫描选项

手动扫描规则

使用接触式触发测头执行手动扫描

使用硬测头执行手动扫描


扫描工件 简介

在 PC-DMIS 中，可以通过按指定增量扫描零件的曲面来定义点测量。 当需要精确控制的 CMM 测点时，此测量功能尤其有用。 目前，PC-DMIS 支持使用接触式触发器和模拟测头进行 DCC（直接计算机控制）扫描，使用接触式触发器或硬测头进行手动扫描。 手动和 DCC 扫描都提供了执行扫描的不同方法，本部分将详细说明这些方法。

DCC类型使用触发式测头扫描是由三坐标测量机通过PC-DMIS控制。DCC扫描过程使用XXXXX 利用 TTP（接触式触发测头）来实现曲面上轮廓的自动点到点数字化。 只需指定 DCC 扫描的必需参数，选择测量按钮和扫描算法，PC-DMIS 就将控制测量过程。

PC-DMIS 扫描也可与模拟测头一起用来执行连续接触式扫描。 首先，PC-DMIS 会将扫描参数发送给控制器。 然后，控制器将扫描零件并将扫描点通知给 PC-DMIS。

PC-DMIS高级扫描是由基本扫描组成。 例如，片区扫描（参见“执行片区高级扫描”）实际上是由多行数据组成，每一行均为基本扫描。 基本扫描用于构成片区扫描等高级扫描。

本部分主要介绍插入 | 扫描子菜单中的可用选项：

  • 执行高级扫描

  • 执行基本扫描

  • 执行手动扫描


样例： 出发扫描

样例： 触发扫描（使用触发测头）


样例： 连续接触扫描

样例： 连续接触扫描（使用相似测头）


介绍执行高级扫描

介绍使用高级扫描

高级扫描是ＤＣＣ扫描，通过触发测头或类似的测头的扫描。 这些扫描由 PC-DMIS 和坐标测量机控制器驱动。 DCC 扫描过程采用一种自适应的智能算法，它可以计算出曲面法线矢量，以进行精确的测头补偿。

这些高级扫描采用 TTP，TTP 可以对曲面轮廓自动进行点对点的数字化。 只需指定 DCC 扫描的必需参数，选择测量按钮和扫描算法，PC-DMIS 就将控制测量过程。

PC-DMIS 支持的高级扫描类型包括：

  • 开线扫描

  • 闭合曲线

  • 片区

  • 截面

  • 周边

  • 旋转…

  • 自由形状

  • UV

  • 网格

本主题将首先介绍扫描对话框可用的共同功能，用于执行这些扫描的对话框，然后再介绍如何执行可用的基本扫描。

备注：

基本扫描对话框通用功能


基本扫描对话框通用功能

无论是ＤＣＣ扫描还是手动扫描下面将详细描述通用扫描功能中的对话框。 同时也将指出专门与其中一种扫描模式相关的选项。

备注：

扫描类型

“高级/基本”按钮

ID

测量

边界点区域

方向方法区域

扫描结构区域(对于周边扫描)

位置区域（对于截面扫描）

起始矢量区域

选择中心（对于旋转扫描）

中心点和半径（对于旋转扫描）

IJK (对于旋转扫描)

UV 扫描设置

UV 扫描设置

执行

图形

控制点

路径定义

“设置”选项卡


扫描类型

扫描类型列表能让您容易的在可用到的扫描中进行切换。 选择新的扫描会相应的改变选择的扫描类型对话框。


基本

“高级/基本”按钮

<<基本和高级>>按钮的切换在扫描对对话框中的基本扫描选项显示． 点击高级>>扩展对话框选项执行，图形，和路径定义在对话框底层． 每一个附加选项功能你都可以用于定义你的扫描． 点击隐藏在高级选项框中的<<基本按钮，将会显示操作者要创建的基本扫描的相关信息。

可以看到基本的条目

可以看到高级的条目


ID

标识框显示将创建的扫描的标识。


测量

假如选中测量复选框并且点击创建按钮，PC-DMIS立即开始执行扫描。假如当点击创建按钮时测量复选框内没有被选中，PC-DMIS将会在编辑窗口中插入扫描程序用于随后测量。 通过这种方法，可以设置一系列扫描插入到“编辑”窗口并在随后进行测量的扫描。

备注：只有当PC-DMIS是联机的此复选框可以使用。


边界

 Using the Boundary button Adding and Deleting Boundary Points

边界点区域

为了定义扫描的边界，PC-DMIS 允许键入、测量点或使用 CAD 数据。

边界点样例

此功能仅适用于 DCC 扫描。

开放路径扫描也可以不用终点来测量。 当删除终点后，PC-DMIS 将继续测量扫描，直到手动停止扫描为止。 但不能删除起点和方向点。

闭合路径扫描需要使用起点和方向点。 操作者可以添加或删除边界点。

片区扫描需要使用至少三个边界点来创建要处理的三角形片区。 使用“边界点”区域中的添加和删除按钮，可以添加或删除点。 在这个区域添加一个闭合扫描复选框。

闭合扫描复选框用于指定对柱体、锥体、槽等闭合特征进行扫描。当选中此复选框后，PC-DMIS 将减少在定义扫描边界时所需的边界点数目。 您只需要输入起点、方向点和一个终点。 终点用于指定扫描需要沿着特征向下/向上执行的距离。 起点和方向点将与起始矢量一起用来定义切割平面矢量。 通常，切割平面矢量平行于所测特征的轴。

备注：当使用平面边界条件时，建议将此扫描的交叉数值设置为 2。

截面－这个区域不仅仅对截面扫描可以使用，还可以用于在ＣＡＤ模型中查找孔和销显示数据和边界点。 截面扫描在这个区域中还添加了切割Cad和显示切割按钮：

在操作者定义了边界并点击了切割CAD按钮后，PC-DMIS会自动穿过CAD模型沿着扫描路径寻找孔。 扫描路径上的所有孔棱都将表示为点的整数编号后加一个“H”（如，2H、3H 等）的形式。 孔棱点将以离开理论孔棱 0.0787 毫米的默认距离来设置。

操作者可以使用自选的曲面切割数模。 这样做，选择边界点，选择选择复选框，选择可以获得的曲面，然后点击切割CAD按钮。 PC-DMIS然后仅仅切割所选的曲面查找孔。

假如数学模型上不存在孔特征操作者不需要点击切割CAD按钮。 如果未按此按钮，PC-DMIS 将使用给定的起始和终止边界点来扫描零件。

在切割曲面时，PC-DMIS 仅使用第一个视图（蓝色视图）中显示的曲面。 参见“编辑 CAD 显示”部分的“设置屏幕视图”。 如果使用包含多个曲面的复杂 CAD 绘图，则可以按 CAD 级别排列曲面组。 （参见“编辑 CAD 显示”部分的“显示、创建和处理级别”。） 这有助于将截面 CAD 切割操作限制在 CAD 模型的特定部分。

显示切割按钮用于在显示边界数据或孔数据之间切换。 当定义边界并选择切割 CAD 按钮后，如果单击显示切割按钮，则将切换到相应的显示。

周边－这种扫描非常类似于开曲线扫描。

旋转－这种扫描需要操作者至少定义起始点和方向点（就像１和D分别在边界点清单和数学模型中显示。

  • 如果没有终点（显示为 2），PC-DMIS 将沿着指定的方向继续测量扫描，直到返回起点。

  • 如果有起点和终点，PC-DMIS 将沿着指定的方向扫描，直到到达终点。

默认情况下，PC-DMIS 在边界点区域提供起点、方向点和终点。 尽管您可以很容易删除终点，但是不能删除起点或方向点。

在定义每个边界点时（通过单击 CAD 或键入值），PC-DMIS 会自动将每个点捕捉到距中心点半径距离，除非您未定义半径。 此时，您定义的第一个边界点将同时定义半径。

备注：对话框这一部分中所显示的边界按钮仅用于 DCC 模式下的开放路径、闭合路径、片区、截面和旋转扫描。 它不可用于周边扫描。

备注：

使用键入方法设置边界点

使用测定点方法设置边界点

使用 CAD 数据方法设置边界点

使用“边界”按钮

添加和删除边界点


使用键入方法设置边界点

要使用键入方法设置扫描的边界，请执行以下步骤：

  1. 双击“#”列中的所需边界点。 此时将显示编辑扫描项对话框。

编辑扫描项对话框

  2. 手动编辑 X、Y 或 Z 值。

  3. 单击确定按钮应用更改。

取消按钮用于忽略所作的任何更改并关闭对话框。

下一个按钮用于接受更改并打开下一个边界点进行编辑。


使用测定点方法设置边界点

要使用测定点设置扫描的边界，请用测头接触零件。 此时，PC-DMIS 将自动更新当前在边界列表中选择的边界点的值。 然后，焦点将移至下一个边界点（如果有）。 对于片区扫描，如果当前点是列表中的最后一个点，则将自动添加一个额外的边界点。 片区扫描将显示最后一个点（这一方面与先前点相同）。 当在对话框中选择确定按键PC-DMIS会取消最后一个点。


使用 CAD 数据方法设置边界点

在 PC-DMIS 中，可以使用线框数据和曲面数据来选择边界点。

当使用 CAD 曲面数据时：

  1. 确保已导入了立体 CAD 数据。

  2. 确保绘制曲面图标 [image] 已选定。

  3. 通过单击图形显示窗口中的所需位置来选择边界点。

所选曲面将会突出显示。 此时，PC-DMIS 将自动更新当前在边界列表中选择的边界点的值。 然后，焦点将移至下一个边界点（如果有）。 对于片区扫描，如果当前点是列表中的最后一个点，则将自动添加一个额外的边界点。

当使用 CAD 线框数据时，有两种选择曲线元素的模式：

线框数据模式1
深度曲线

深度曲线由 PC-DMIS 用来在查找标称值操作中利用两个曲线形成一个平面。 理想情况下，深度曲线应垂直于所选的其它曲线，以便 PC-DMIS 穿过两个矢量（深度曲线的矢量和其它任何所选曲线的矢量），从而形成一个可以查找标称值的平面。

要指定深度曲线，请选中深度复选框，然后选择一条曲线. 只需选择一条深度曲线，该曲线应在选择其它所有曲线后再进行选择.

1. 确保绘制曲面图标 [image] 已选定。

2. 选中选择复选框.

3. 选中深度复选框.

4. 选择一条曲线。

5. 指定两条相互垂直的 CAD 边。

6. 清除复选框。

7. 单击零件。

如果提供了深度曲线，PC-DMIS 将通过用深度曲线的矢量穿过每条边的矢量来形成一个平面，并通过刺穿该平面来创建一个点。

线框数据模式2
深度曲线

1. 选中选择复选框.

2. 指定两条相互垂直的 CAD 边。

3. 取消选中复选框。

4. 单击零件。

如果未选择深度曲线，PC-DMIS 只会将所选点垂射到曲线上。

注意：只有开放路径、闭合路径和片区扫描才能使用线框数据。


使用边界按钮

边界”按钮仅在 DCC 模式下对于开放路径、封闭路径、片区和截面扫描可用。 对于周边扫描不可用。

边界按钮可打开边界条件对话框。 边界条件用于在终点处停止扫描。 利用边界条件对话框，可以从边界类型下拉列表中选择以下边界类型：

  • 平面

  • 球

  • 圆柱

  • 锥

  • 旧样式

保留旧样式条件是为了向后与 PC-DMIS 的先前版本兼容。

以上每一边界条件（旧样式除外）都有一个用于停止扫描的边界交叉数框。 例如，如果将交叉数指定为二，那么当测头的球心两次穿过给定条件的曲面（平面、球面、柱面、锥面等）时，扫描将停止。 您只需为边界交叉数键入所需值。

边界条件将在终点处使用，并且与边界交叉数值一起具有关联的位置。当球心穿过曲面时，将计算所有的边界交叉。

平面

  • 边界交叉数： 扫描将在测头穿过平面给定次数时停止。

  • 平面矢量： 此矢量定义终点处的平面法线矢量。

  • 终止矢量： 终点处的逼近矢量

在编辑窗口命令行中平面边界类型显示为：
边界/平面，x，y，z，平面矢量＝i，j，k，终止矢量＝i，j，k，交叉数

球

  • 边界交叉数： 扫描将在测头穿过球给定次数时停止。

  • 半径： 球半径。

  • 终止矢量终点处的逼近矢量

球体位于终点处，但在逼近矢量方向上按测头半径从曲面偏移，以便使测头球心通过球体。

球体边界类型的“编辑”窗口命令行显示为：
边界/球体, x,y,z,终止矢量=i,j,k,半径,交叉数

柱体

  • 边界交叉数： 边界交叉数：扫描将在测头穿过柱体给定次数时停止。 柱体是非定界的特征（即，其长度可看作是无限的）。

  • 半径： 柱体半径。

  • 轴矢量： 此矢量定义柱体在终点处的轴。

  • 终止矢量： 终点处的逼近矢量

柱体位于终点处，但在逼近矢量方向上按测头半径从曲面偏移，以便使测头球心通过柱体。

球体边界类型的“编辑”窗口命令行显示为：
边界/球体, x,y,z,轴＝i，j，k，终止矢量=i,j,k,半径,交叉数

锥体

  • 边界交叉数： 扫描将在测头穿过锥体给定次数时停止。 锥体是非定界的特征（即，其长度可看作是无限的）。

  • 角度： 锥体的半角。

  • 轴矢量： 此矢量定义锥体在顶点处的轴。

  • 终止矢量： 终点处的逼近矢量。

锥体顶点位于扫描的终点。

球体边界类型的“编辑”窗口命令行显示为：
边界/球体, x,y,z,轴＝i，j，k，终止矢量=i,j,k,半径,交叉数

旧样式

保留此边界条件是为了向后兼容。 PC-DMIS 的先前版本结合使用边界交叉数和扫描增量来停止扫描。 旧样式实际上并不是供您选择的选项。 它是在 PC-DMIS 先前版本中创建的扫描的内部设置。

如果将 PC-DMIS 版本 2.3 中的扫描读入版本 3.0 和更高版本，则将转换这些扫描，并将其各自的边界条件标记为“旧样式”。

  • 平面矢量： 此矢量定义终点处的平面法线矢量。

  • 终止矢量： 终点处的逼近矢量

球体边界类型的“编辑”窗口命令行显示为：
边界/球体, x,y,z,平面矢量＝i，j，k，终止矢量=i,j,k

注：随时都可以更改扫描的边界条件。 如果为 DCC 扫描选择了新的边界条件，该新条件将应用于构成此 DCC 扫描的所有基本扫描。 但是，如果选择只更改边界条件中的一个特定值（如球体边界条件的边界），此更改则不会传播给基本扫描。 您将需要在每个基本扫描中手动更改该值。


添加删除边界点

添加和删除按钮允许操作者在边界点列表中添加和删除边界点。 对于每种扫描，都存在一些限制。 例如，闭合路径扫描只接收起点和方向点。 它不允许添加其它点或删除这两个点。 有关限制，请参阅每种扫描。


编辑边界点

要编辑边界点可以在“#”列中双击所需点的编号。

此时将显示编辑扫描项对话框，用于编辑 X、Y、Z 值。

编辑扫描对话框描述了孔点对话框。

通过更改列表显示列标头的宽度，可以更改边界点列表的列宽度。 要实现此目的，可以用鼠标左键选择列标头的右边或左边，然后将该边拖至所需大小。 每个列表的显示宽度将分别由用户来设置和决定。 此信息保存在 INI 文件中，以供在每次更改字段时使用。

翻转：

翻转按钮仅在编辑矢量时才可用。 单击此按钮后，将翻转所选的矢量。

孔点：

孔点复选框仅在处理截面扫描时才可用。 它可用于将非孔点更改为孔点。

孔点将定义线性截面扫描在哪一点可以跳过在其路径上遇到的孔。 当单击切割 CAD 按钮后，PC-DMIS 会将孔点放在任何中断截面扫描的孔的某一条边上。

孔点以字母“H”前加点编号（如 1H、2H、3H 等）的形式来定义。 与其它任何边界点类似，这些点将同时添加到边界点列表和“图形显示”窗口的零件模型中。

备注：孔点复选框仅用于要更改为孔点的非孔点。 如果有孔点需要更改为非孔点，可删除该孔点，然后新建一个非孔点。


清除边界点

操作者可以很容易的清除任意扫描类型的边界点列表，方法是在光标处边界点列表中时双击鼠标右键。 重置边界点按钮将显示。 单击是会将所有边界点重置为零，并将边界点数设置为每种扫描类型所需的最小数目。

备注：PC-DMIS 不允许在使用截面扫描的切割 CAD 按钮时清除边界点。 此时，您需要单击显示边界按钮重新显示边界点，然后才能清除边界点。


方向方法区域

方向１方法和方向２方法区域，是用于定义扫描执行触测的方法。 许多扫描只是扫描一行，因此，在方向１方法列表中有方向方法的集合。

片区扫描是唯一的在扫描区域中有多行点数据行距在方向２方法列表中设置。 在方向２方法列表中，操作者可以选择扫描确定增量的方法。

选择所需的方法后，PC-DMIS 将自动显示相应的编辑框。最大／最小或增量文本框。

备注：

直线方法

体轴方法

变量方法

无过滤器

最大/最小偏差

“增量”框


直线方法

开曲线，截面和片区扫描－PC-DMIS的每一次触测是以设定的增量进行触测。 测头的逼近方向垂直于最后两个测定测点之间的直线。 测头将停留在切割平面上。 PC-DMIS 将从第一个边界点开始，以设定增量连续采点，然后在遇到终止边界点时停止。

闭合曲线扫描－PC-DMIS每一次触测是通过最后两个测点。 测头的逼近方向垂直于最后两个测定测点之间的直线。 测头将停留在切割平面上。 当使用此扫描方法时，PC-DMIS 将不会要求指定终点。 当测头返回起点时，扫描过程将终止。

旋转扫描－PC-DMIS的每一次触测是基于设定的增量和最后两个测点。 测头的逼近方向垂直于最后两个测定测点之间的直线。 测头距中心点总是保持定义的半径距离，并且垂直于中心点矢量。 PC-DMIS 将从第一个边界点开始，以设定增量连续采点，然后在遇到终止边界点时停止。


体轴方法

可供开曲线，片区和旋转扫描选择

PC-DMIS 将沿着当前零件的坐标系统以设定增量采点。 测头的逼近方向垂直于指定轴。 测头将停留在切割平面上。 逼近矢量将垂直于所选轴并位于切割平面上。 体轴方法使用的逼近方向与每一次触测的逼近方向相同（与直线技术不同，直线技术会将逼近方向调整到垂直于先前两个测点之间的直线）。


变量方法

可用于开线扫描，闭合路径扫描，片区扫描，截面扫描和旋转扫描

利用变量方法，您可以设置特定的最大和最小角度以及将用来确定 PC-DMIS 的触测位置的增量值。 测头的逼近方向垂直于最后两个测定测点之间的直线。

输入将用于确定测点间增量的最大和最小值。 同时，必须为最大和最小角度输入所需值。 PC-DMIS 将使用最小增量采三个点。 然后，它将测量测点 1-2 和测点 2-3 之间的夹角。

  • 如果测定角度在定义的最大和最小值之间，PC-DMIS 将继续以当前增量采点。

  • 如果角度大于最大值，PC-DMIS 将清除最后一个测点，然后使用当前增量值的四分之一重新测量该测点。

  • 如果角度小于最小值，PC-DMIS 将以最小增量值采点。

PC-DMIS 将重新测量最新的测点和先前两个测点之间的角度。 然后，它将连续清除最后一个测点，将增量值减小为当前增量的四分之一，直至测定角度处于定义范围，或达到增量的最小值。

  • 如果测定角度小于最小角度，PC-DMIS 将以两倍的增量进行下一次触测。

  • 如果测定角度大于最大增量值，它将以最大增量采点。

PC-DMIS 将重新测量最新的测点和先前两个测点之间的角度。 然后，它将连续将当前增量值加倍，直至测定角度处于定义范围，或达到最大增量值。

如果角度 > 最大角度，增量 = 增量 / 4，直至达到最小增量
如果角度 < 最小角度，增量 = 增量 × 2，直至达到最大增量

注：默认模式的片区扫描总是使用最小增量来开始新的一行扫描。 如果希望以上一个扫描行中的增量开始每个新行，可以在设置选项对话框的常规选项卡中选中片区扫描维护上一个增量复选框（参见“设置选项”部分的“片区扫描维护上一个增量”）。


Null 过滤器方法

可获得的扫描有开曲线，闭合曲线，片区和截面扫描

Null 过滤器扫描方法用于不过滤任何数据。 PC-DMIS 从测量机控制器中接收的所有数据都是您提供的数据。 这种情况下虽然仍会应用测头补偿和查找标称值，但不会减少任何数据。 NULL 过滤器方法可以使用“可选测头”命令控制触测增量，该命令设置扫描时的点增量。 （参考“参数设置： 更多信息参考　可选测头选项卡＂章节的＂参数设置＂章节

PC-DMIS 将从第一个边界点开始，以设定增量连续采点，然后在遇到终止边界点时停止。

备注：注：只有使用模拟测头（例如 SP600）时，NULL 过滤器方法才出现在方向 1 方法列表中。

测头距中心点总是保持定义的半径距离，并且垂直于中心点矢量。


最大／最小文本框

可获得的扫描有开曲线，闭合曲线，片区和截面扫描

只有在使用开放路径的"变量方法"中所述的变量扫描方法时，以下所述的最大/最小增量和角度框才可用。 只有最大增量框可用于所有扫描方法。

最大增量

最大增量框用于设置最大增量距离。 虽然在使用变量选项时可以增大增量，但增量绝不应大于此距离。

最小增量

最小增量框用于设置最小增量。 虽然在使用变量选项时可以减小增量，但增量绝不应小于此距离。

最大角度

最大角度框用于设置最大角度。 虽然在使用变量选项时可以增大所测角度，但角度绝不应大于该值。

最小角度

最小角度框用于设置最小角度。 虽然在使用变量选项时可以减小所测角度，但角度绝不应小于该值。


增量文本框

可用于片区扫描

使用片区扫描，增量文本框允许操作者在行之间设置增量值。 例如，如果输入 .5，扫描将以 .5 的增量来设置行。


构造扫描

 Increment box CAD Tol box Offset box Offset Tol box Calculate Boundary button Delete button

扫描构造区域（周边扫描）

使用周边扫描

对话框的扫描构造区域包括用于构造周边扫描的各个选项。 这包括：

  • 增量

  • CAD 公差

  • 偏置

  • 偏置公差 (+/-)

  • 计算边界

  • 删除

更多：

增量

CAD 公差

偏置

正负偏置

计算边界

删除


周边扫描的增量

周边扫描的增量文本框

增量框用于指定扫描上各个触测点之间的距离。


CAD 公差

CAD 公差框用于检测相邻的曲面。 公差越大，可看作是相邻曲面的 CAD 曲面就可以相距越远。


偏置

偏置框用于指定创建和执行扫描时离开周边的距离。


偏置＋／－

偏置公差 (+/-) 框用于指定偏离偏置值的允许偏差量。 它是用户提供的值。


计算边界

计算边界按钮用于确定输入曲面的组合边界。 计算所得的边界在“图形显示”窗口中显示为红点。


删除

删除按钮用于删除先前创建的边界。


截面位置

截面位置（截面扫描）

截面位置框区域指定您想要开始扫描的起始截面。 例如，如果您需要 X = 5、X=5.5、X = 6 等处的多个截面，则必须首先将 5.0 指定为起始截面。 每次扫描之后，PC-DMIS 将自动跳至 5.5 处的下一个截面，依此类推。 该值可以直接进行编辑，也可以使用第一个边界点来进行设置。 对应于切割轴的第一个边界点坐标值就是截面位置。 当通过进行触测、从 CAD 数据中进行选择或键入值定义第一个边界点后，将使用切割轴的坐标值。

样例：如果将第一个边界点设置为 45, 37, 100，而切割轴为 Y，截面位置就在 37。如果切割轴为 X，截面位置就在 45。

更多：

坐标轴

增量


轴

轴列表

轴列表用于在需要多个截面的情况下选择轴（X、Y 或 Z）。 同时还提供了选项“无”。 它用于选择屏幕上的“截面线”。 当进行扫描时，通常不允许用户使用曲线数据。 但是，如果选择“无”，在进行截面扫描时，就可以选择图形显示的截面线，然后使用该截面线来定义切割平面和扫描路径。


截面扫描的增量

增量

增量框用于指定在完成每次扫描后在截面轴上跳过的距离。


起始矢量

起始矢量区域

起始矢量区域显示了矢量列表将用作开始扫描和终止扫描。许多扫描不需要使用起始矢量。 这些扫描例如ＵＶ，周边和自由形状扫描。 随后的附表显示了起始矢量的具体描述。

矢量类型 | 可使用的扫描类型 | 说明
起始矢量： | 开曲线，闭合曲线，截面，片区和旋转 | 起始接触矢量 起始接触矢量行中所显示的值表示 PC-DMIS 将用来在扫描过程中进行第一次接触的矢量。
剖面矢量： | 开曲线，闭合曲线，截面，片区和旋转 | 切割平面矢量。 切割平面在内部用于 DCC 扫描计算。 剖面对于每一个所支持的扫描类型是不同的。 开线扫描： 切割平面矢量（切割矢量）是起始接触矢量（起始矢量）与起点及终点间直线的差积。 如果没有终点，则将使用起点和方向点之间的直线。 闭合路径： 切割平面矢量（切割矢量）是起始接触矢量（起始矢量）与起点及终点间直线的差积。 片区扫描切割平面矢量通过起始接触矢量（起始矢量）和第一与第二个点之间直线的差积来派生。 然后，将使用第二与第三个点之间的直线将切割平面矢量设置到正确的方向。 终止接触矢量（终止矢量）是用于采第二个边界点的矢量，并用于在完成第一行后跳至第二行。 截面扫描切割平面和起始接触矢量用于对扫描进行测量。 切割矢量是起始接触矢量与起点及终点间直线的差积。 如果没有终点，则将使用起点和方向点之间的直线。
终止矢量： | 开曲线，片区，截面，旋转 | 终止接触矢量终止接触矢量是扫描在行末端的逼近矢量。 它仅用于停止扫描或移至下一行（对于片区扫描）。
平面矢量： | 开曲线，闭合曲线，截面，片区和旋转 | 边界平面矢量。 边界平面矢量和终止接触矢量都与给定的边界条件一起用来停止扫描。 当应用于不同的边界条件时，边界平面矢量具有不同的用途： 平面 当与平面边界条件一起使用时，它表示平面的法线矢量。 球体 它不与球体边界条件一起使用。 柱体 当与柱体边界条件一起使用时，它表示柱体的轴。 锥体 当与锥体边界条件一起使用时，它表示锥体的轴。
方向矢量 | 旋转和手动 | 起始方向矢量。 它表示扫描开始的方向，并且与起始接触矢量一起用来派生切割平面矢量。
曲面矢量 | 开曲线和闭合曲线 | 顶部曲面矢量。 当操作者使用棱触测类型时此选项显示。 它是棱的起始顶曲面的矢量，用于开始扫描。
矢量１ | 开曲线和闭合曲线 | 该行是为角度触测选择的第一个曲面的曲面法线矢量。 当操作者使用角触测类型时此选项显示。 它对应于创建自动特征时角度点选项卡上的曲面 1 矢量值。 参见“创建自动特征”部分的“创建自动角度点”主题。
矢量２ | 开曲线和闭合曲线 | 该行是为角度触测选择的第二个曲面的曲面法线矢量。 当操作者使用角触测类型时此选项显示。 它对应于创建自动特征时角度点选项卡上的曲面 2 矢量值。 参见“创建自动特征”部分的“创建自动角度点”主题。

备注：

图形显示矢量

编辑矢量


图形显示矢量

在设置扫描的起点、方向点和终点时，PC-DMIS 允许查看起始接触矢量、方向矢量以及垂直于停止扫描的边界平面的矢量的图形标识。

这些矢量在零件的“图形显示”区域显示为蓝色、绿色和橙色的箭头。

显示矢量的彩色箭头

矢量 | 图形表示
起始接触 | 蓝色箭头
方向 | 绿色箭头
边界平面 | 橙色箭头


编辑矢量

在矢量列中操作者对于每个矢量可以通过双击进行编辑。

此时将显示编辑扫描项对话框。

编辑扫描对话框

其中的不同字段可用于编辑 I、J、K 值。

  1. 如果单击编辑扫描项对话框上的确定按钮，将应用作出的任何更改。

  2. 如果单击取消按钮，将关闭编辑扫描项对话框，而不应用任何更改。

  3. 通过按下一个按钮，可循环查看起始矢量列表中的可用矢量。 某些起始矢量可以翻转。 如果可以翻转，编辑扫描项对话框上的翻转按钮将变为可用。

  4. 通过按翻转按钮，可以翻转所选矢量的方向。


选择中心

选择中心（对于旋转扫描）

选择了选择中心复选框可以单击CAD指示中心 点位置。 可以选择曲面点或线框点。 PC-DMIS会把选择点的XYZ值填到中心点复选框。

选中该对话框时应注意，扫描的边界点不会更新。 只有取消选中该复选框，PC-DMIS 才会更新边界点。


中心点和半径

中心点和半径（对于旋转扫描）

中心用于定义旋转扫描中心点的X,Y,和Z。

操作者可以直接键入中心的X，Y，和Z值或者选择选择中心复选框直接从CAD模型上选择中心点。

R定义半径。 当 PC-DMIS 执行扫描时，将绕中心点旋转，在扫描从起点移动到终点时保持该距离。


IJK(旋转扫描)

对于中心点在半径填入后I,J,和Ｋ值用于修正平面的理论矢量。 PC-DMIS 将沿着该矢量执行扫描。


UV 扫描设置

UV 扫描设置

UV 扫描设置区域用于定义 UV 扫描。 其中包含 U 行和 V 行，可以定义以下控件。

  • 测点数值可以指定扫描在曲面的 U 或 V 方向上要采的测点数。

  • 起始和终止值可以定位曲面上要扫描的测点矩阵。 U 和 V 行均可以设置这些值，并沿 U 和 V 轴应用于扫描。 注意，UV 空间使用 0.0 到 1.0 之间的数字代表整个曲面。 所以 0.0, 0.0 在 1.0, 1.0 的对角线位置。

  • 不可编辑的位置字段指示测头在 U 和 V 轴上的当前位置。


网格扫描设置区域

网格扫描设置区域用于定于网格扫描两个方向等距离的测点数量。 Ａ方向为水平方向，Ｂ为垂直方向。 例如，假如键入２０在Ａ方向２０在Ｂ方向，PC-DMIS将在所选的组合曲面矩形区域中产生２０行２０k列点。

在屏幕中，仅是在ｈｅｘａｇｏｎ模块选中的上平面显示。 PC-DMIS仅将这些点放到曲面上。

网格扫描样例，显示Ａ和Ｂ方向每个方向上２０个点。


执行

扫描对话框中的执行

执行选项用于定义当扫描创建时软件进行的操作。 包含以下内容：

  • 执行控制区域

  • 理论值方法区域

  • 触测控制区域

  • 显示控制区域

  • 边界类型


执行控制区域

这个区域包含以下条目：

项目

说明

执行列表

该列表用于定义在扫描创建后PC-DMIS如何执行扫描。

选择常规－时，PC-DMIS 将通过“常规”方式执行扫描，在测头接触零件时触发触测。

样例：如果执行 DCC 扫描，PC-DMIS 将以缝合扫描模式在每个学习位置采点，并存储新测定的数据。 所显示的标称值将与学习扫描时的标称值相同，并且不能使用不同的标称值模式来进行重新计算。

重新学习　－PC-DMIS执行学习的扫描。所有的测量数据将被新数据替换。 根据标称值模式的设置，可能会重新计算标称值。

例如：如果重新学习 DCC 扫描，PC-DMIS 将从开头重新学习该扫描，而不是在学习位置采点（这是常规模式下的行为）。

定义－PC-DMIS允许控制柜‘定义’扫描。PC-DMIS从编辑器中收集所有的触测位置并将其发送到控制柜中用于扫描。 然后，控制器将对路径加以调整，使测头通过所有测点。 接着，将按照所提供的增量减少数据，并用新数据替换所有旧的测定数据。

如果在脱机生成扫描后使用此选项，则将在每次驱动 CMM 时使用从 CAD 中获取的标称位置。

只有在使用能执行连续接触扫描的模拟测头时，已定义选项才变为可用。

安全平面复选框

安全平面复选框可用于在进行第一次触测前，相对于当前坐标系统和零件原点在预定距离处插入一条安全平面移动命令。

当测量完扫描中的最后一个测点后，测头将停留在测头深度处，直至被调用来测量下一个特征。 使用安全平面可减少需定义的中间移动，因而能减少编程时间。 （参考“参数设置： 安全平面”在“参数设置”中截面对于安全平面的额外信息。） 此功能仅适用于 DCC 扫描。

“单点”复选框

单点复选框可用于将每次触测当作单个测定点。

如果选中此选项，PC-DMIS 将在每个测定点处进行一次触测，并将其插入零件程序。 当减小手动扫描范围后，就将发生此操作。 如果扫描处于 DCC 模式，它将在学习扫描后发生。

“移动”复选框

自动移动复选框可以为每个扫描启用自动移动。 选中后，您可以在自动移动框中键入移动的距离。

开放路径、闭合路径、片区、截面、周边和基本扫描轴

对于这些扫描类型，PC-DMIS 将

  • 在扫描起点上方指定距离产生一次自动移动。

  • 运行扫描。

  • 在最后一个扫描点上方指定距离再产生一次自动移动。

基本扫描圆、柱体和中心

对于这些扫描类型，PC-DMIS 将

  • 在扫描开始之前，在特征质心上方指定距离产生一次自动移动。

  • 执行扫描。

  • 在扫描结束之后，在特征质心上方指定距离再产生一次自动移动。

测头补偿复选框

测头补偿复选框可使操作者定义PC-DMIS对于特殊扫描时是否进行测头补偿。

很多时候操作者不需要执行补偿，而使用查找标称值操作补偿是自动的。 然而，假如操作者没有数学模型并且想作镜像，应该选择此复选光框。

数模补偿复选框

这个复选框决定PC-DMIS对于每个点从数学模型上是否使用３维矢量补偿。 假如不选，PC-DMIS使用２维切割平面。

在标称值方法区域中如果操作者从列表中选择查找标称值或者在图形显示窗口中点击数学模型，此复选框可是使用。

内部边界复选框

内边界复选框可以确定 PC-DMIS 将执行内部周边扫描还是外部周边扫描。

  • 如果选中，PC-DMIS 将执行内部周边扫描。

  • 如果取消选中，PC-DMIS 将执行外部周边扫描。

有关内部或外部扫描的说明，请参见“执行周边高级扫描”主题。

使用点云复选框

这个复选框决定是否扫描点并使之添加成为点云。 假如选择此复选框，操作者可以在新的扫描点中键入点云命令的ID。 如果点云命令根本不存在，PC-DMIS将询问是否生成。

更多的点云命令，可以进入PC-DMIS激光文档中有更详细的描述。


标称值方法区域

这个区域包含以下条目：

项目

说明

标称值列表

标称值列表选项用于确定 PC-DMIS 为所测数据收集标称值的方式。

主扫描

当从标称值列表中选择主后，PC-DMIS 会将首次学习扫描所获取的测定数据当作标称数据。 此扫描的后继执行结果将与此测定数据进行比较。 如果将主用于 DCC 扫描并从执行列表中选择“常规模式”，PC-DMIS 将使用测定数据执行缝合式扫描。

查找标称值

当选中查找标称值选项，PC-DMIS将刺穿数学模型查找最接近数学模型曲面的测点。将标称值指定到此点用于测量。

备注：对于类型为圆、柱体和轴的基本扫描，无需使用 CAD 数据来查找标称值。 为了执行这些基本扫描，PC-DMIS 将从您提供的标称数据中获取标称值。 有关详细信息，请参见“标称值模式”选项卡。

如果未找到正确的标称值，PC-DMIS 首先会要求您提供新的标称值查找公差。

您可以键入一个新公差，然后将其仅应用于当前扫描，或应用于整个零件程序。

    • 如果回答是，将使用新公差来查找标称值。

    • 如果回答否，PC-DMIS 将执行以下操作：

如果在提供新公差后仍未找到任何触测的正确标称值，PC-DMIS 将询问是否可以删除这些触测。

    • 如果回答是，将删除触测。

    • 如果回答否，这些触测仍保留在扫描中。

标称值

当从标称值列表中选择标称值后，PC-DMIS 会将首次执行扫描时的测定数据当作标称数据。 该选项不必重新学习标称值即可重新学习扫描。 选择标称值和选择主之间的主要区别在于标称值选项通过标称值数据构造标称曲线。 PC-DMIS 会使用查找标称值公差框中的值将以前执行的扫描与该标称曲线进行比较。

标称值模式可用于执行模式区域的执行列表重新学习模式。 参考“执行控制区域”。

备注：如果在“编辑”窗口中从其它模式切换到标称值模式，标称曲线将自动通过当前的理论值数据创建。 根据所使用的数据量，该过程可能会需要一段时间。 此外，如果“编辑”窗口设置为标称值模式，而您切换到其它模式，标称曲线将被删除。

“公差”框

在使用“标称值”下拉列表中的“查找标称值”选项时，如果未找到正确的标称值，就可以使用标称值查找公差框来设置新的标称值查找公差。

确保输入的公差值至少用户测头半径的补偿。 假如只太小，当PC-DMIS生成扫描时若不能发现工件将会显示错误信息。

使用最佳拟和复选框

使用最佳拟合复选框在扫描中执行临时最佳拟合坐标系用于对测量数据查找最佳标称值。 更多信息参考标称值列表中的查找标称值选项。

PC-DMIS按照此循序执行扫描：

  • PC-DMIS执行查找标称值操作。

  • PC-DMIS从扫描中的标称值和实测值，内部创建最佳拟和坐标系。 假如是片区扫描，最佳拟和是3维。

  • PC-DMIS执行查找标称值操作。

  • PC-DMIS从扫描中的标称值和实测值，内部创建最佳拟和坐标系。 假如是片区扫描，最佳拟和是3维。

  • PC-DMIS执行查找标称值操作。

  • PC-DMIS保存初始坐标系。

对于和标称值相比较，若有大的偏差，此复选框将帮助查找标称值更准确的描述工件。

关于最佳拟和坐标系的更多信息，参考“创建和使用坐标系”章节中的“创建最佳拟和坐标系”。

选择复选框

当在零件程序中执行扫描，操作者对于扫描的实测值查找标称值，可使用仅选择复选框对于当前所选的曲面查找标称值。

备注：假如操作者所选的曲面是在编辑数学模型对话框中早已定义的，PC-DMIS优先所选的曲面。（参考“编辑CAD显示”中的“编辑CAD”）


触测控制区域

触测控制区域具有一个测点列表。 在这个区域中的其他文本框是否显示依赖于从触测类型列表中所选择的类型。 这个区域包含以下条目：

项目

说明

类型列表

触测类型类表包含这些触测类型：

  • 矢量－扫描使用矢量点触测。

  • 曲面点－扫描使用曲面点测量曲面。

  • 棱点－扫描边界。 当使用棱触测且 CAD 数据可用时，PC-DMIS 将允许您输入标称值的平差厚度。 当查找扫描的标称值时，将垂直于棱逼近矢量应用此厚度。 （这与常规的厚度相反，常规厚度在曲面法线方向上应用。）

  • 角度－扫描使用角度点触测。

无论测头是哪种类型，扫描始终会进行缝合式扫描。

起始文本框

起始框用于设置在测量每个实际点之前所采的样例测点数。 只有在首次运行扫描时，才会采这些样例测点。

永久文本框

永久框用于设置在测量每个实际点之前所采的永久样例测点数。 每次运行扫描时，都会采这些样例测点。

“间隙”框

间隙框用于设置样例测点之间的距离。

“深度”框

    深度框用于设置将从棱开始采样例测点的深度。 只有在从触测类型列表中选择棱时，此选项才可用。

“缩进”框

    缩进框用于设置在顶曲面上从棱开始采样例测点时的缩进。 只有在从触测类型　列表中选择棱时，此选项才可用。

缩进１框

缩进１文本框用于在采集样例点边缘的顶部平面上设置。 只有在从触测类型列表中选择棱时，此选项才可用。

缩进２框

缩进2文本框用于在采集样例点边缘的顶部平面上设置。 只有在从触测类型列表中选择棱时，此选项才可用。

平差文本框

如果使用棱或角度触测且 CAD 数据可用，则可以使用平差框输入标称值的平差厚度。 当查找扫描的标称值时，将垂直于棱逼近矢量应用此厚度。 （这不同于常规的厚度，常规厚度在曲面法线方向上应用。）


显示控制点

显示控制点区域将在编辑窗口中显示扫描的信息。 包含以下条目：

条目

描述

显示测点复选框

假如操作者选择此复选框，PC-DMIS将在编辑窗口中显示每一个扫描实测点数据。 如果选择此选项，“编辑”窗口中将显示所有触测。 如果没选择此选项，测点将不会显示。

显示所有复选框

假如操作者选择此复选框，PC-DMIS将在编辑窗口中显示扫描参数，例如：

  • 切割平面

  • 边界点

  • 方向矢量

  • 起始逼近矢量

假如操作者不选择，PC-DMIS仅在编辑窗口中显示这些数据。

  • 增量

  • 方法

  • 触测类型


边界类型

“视频设置”命令的“编辑”窗口命令行显示为：

  • 平面矢量： 平面矢量：此矢量定义终点处的平面法线矢量。

  • 终止矢量： 终止矢量：终点处的逼近矢量。

球体位于终点处，但在逼近矢量方向上按测头半径从曲面偏移，以便使测头球心通过球体。

“视频设置”命令的“编辑”窗口命令行显示为：

边界／株洲，ｘ，ｙ，ｚ，终止矢量＝i,j,k，半径，边界交叉数

  • 半径 半径：球体的半径。

  • 终止矢量：终点处的逼近矢量。

柱体位于终点处，但在逼近矢量方向上按测头半径从曲面偏移，以便使测头球心通过柱体。

“视频设置”命令的“编辑”窗口命令行显示为：

边界/圆柱, x,y,z, 轴=i,j,k, 终止矢量=i,j,k,半径,边界交叉数

  • 半径 半径：球体的半径。

  • 轴矢量： 轴矢量：此矢量定义柱体在终点处的轴。

  • 终止矢量： 终止矢量：终点处的逼近矢量。

锥体顶点位于扫描的终点。

“视频设置”命令的“编辑”窗口命令行显示为：

边界/圆柱, x,y,z, 轴=i,j,k, 终止矢量=i,j,k,半径,边界交叉数

  • 半角： 锥体的半角。

  • 轴矢量： 轴矢量：此矢量定义锥体在顶点处的轴。

  • 终止矢量： 终止矢量：终点处的逼近矢量。

PC-DMIS 的先前版本结合使用边界交叉数和扫描增量来停止扫描。 旧模式不仅是操作者所使用的一个选项，还是PC-DMIS早期版本扫描中的一个内部设置。

如果将 PC-DMIS 版本 2.3 中的扫描读入版本 3.0 和更高版本，则将转换这些扫描，并将其各自的边界条件标记为“旧样式”。

“视频设置”命令的“编辑”窗口命令行显示为：

边界／旧模式，x,y,z,平面矢量＝i,j,k,终止矢量＝i,j,k

  • 平面矢量： 平面矢量：此矢量定义终点处的平面法线矢量。

  • 终止矢量： 终止矢量：终点处的逼近矢量。

边界类型

边界类型区域创建了一个围绕边界终止点的假想特征。 默认设置边界条件为平面当第一次通过时停止扫描。 当然，操作者可以定义不同的边界条件类型。

边界条件可以使用于DCC模式扫描，开曲线，闭合曲线，片区，和截面扫描。

这个区域包含以下条目：

项目 | 说明
 | 边界类型列表让操作者选择使用哪种类型边界终止扫描。 每一种边界条件类型使用一个数值边界交叉数选项框。 平面－扫描将在终止点处键入的点数次通过平面扫描终止。 平面－扫描将在终止点处键入的点数次通过平面扫描终止。 平面－扫描将在终止点处键入的点数次通过平面扫描终止。 柱体是非定界的特征（即，其长度可看作是无限的）。 平面－扫描将在终止点处键入的点数次通过平面扫描终止。 锥体是非定界的特征（即，其长度可看作是无限的）。 旧模式－（保持兼容性）
交叉数框 | 这个交叉数文本框决定了扫描经过所选择的边界类型停止的次数。 例如，如果将交叉数指定为二，那么当测头的球心两次穿过给定条件的曲面（平面、球面、柱面、锥面等）时，扫描将停止。
“半径”框 | 半径文本框的显示是当操作者选择球或圆柱作为边界条件时才出现。 它是用于定义边界条件的半径的。
“角度”框 | 角度文本框的显示是当操作者选择圆锥为边界条件时出现的。 它是用于定义圆锥的半角。

备注：随时都可以更改扫描的边界条件。 当操作者对于ＤＣＣ扫描选择一种新的条件，PC-DMIS将提供基本扫描来执行。 假如，在这种情况下操作者改变数值，例如，对于球类型边界条件，PC-DMIS不会对基本扫描改变数值。 您将需要在每个基本扫描中手动更改该值。


图形

扫描对话框中的执行

图形选项使操作者使用屏幕中的数学模型创建扫描。 此选项包含数模控制区域。 这个区域使操作者在数学模型上特指的曲线曲面元素用于查找标称值类似于工件的厚度。

某些情况下，扫描可能会从特定曲面上开始，并在完成之前经过其它许多曲面。 在这种情况下，PC-DMIS 不知道将使用哪些 CAD 元素来查找标称值。 因此，它必须搜索 CAD 模型中的每个曲面。 在使用查找标称值操作成功前，如果数模有很多曲面这将花费很长时间。

项目

说明

选择复选框

选择此复选框并且点击要定义的准确的曲面进行扫描。 手动选择要扫描的曲面可以帮助加速查找标称值过程。 一旦数学模型曲面被选中，在图形显示窗口中会以高亮度显示。 而状态栏会显示已选择的曲面数。 如果未选中选择复选框，PC-DMIS 会将曲面上所有单击当作是边界点。

样例：对于扫描要经过的每个曲面，都必须选择两条相互垂直的棱。 如果扫描将经过三个曲面，则必须按正确的顺序选择六条棱（表示这三个曲面）。 前两条棱表示第一个曲面。 第三和第四条棱表示第二个曲面。 第五和第六条棱形成第三个曲面，依此类推。

取消选择按钮

如果选择了错误的曲面，请再次单击该曲面。 这将取消选择该曲面。 通过单击取消选择按钮，可以从一组突出显示的曲面中一次取消选择一个曲面，直至所有曲面都已取消选择。 如果单击全部取消选择按钮，则将同时将所有突出显示曲面取消选择。

通过取消选择按钮，一次可以从一组用选择复选框创建的 CAD 元素中删除一个突出显示的 CAD 元素。

取消选择按钮

通过全部取消选择按钮，可以删除所有用选择复选框创建的已选 CAD 元素。

深度复选框

深度复选框仅在选择曲线元素时才可用。 您可以将特定的 CAD 曲线元素指定为深度元素。

要使用深度复选框，请执行以下步骤：

  1. 首先选择其它所有 CAD 元素。

  2. 选中深度复选框。

  3. 选择一个 CAD 元素。

深度曲线将在查找标称值操作中使用。 每当 PC-DMIS 需要从曲线元素中查找标称值时，它都将获取深度 CAD 元素的矢量，使其与其它 CAD 元素中的矢量相交，以形成一个平面。 然后，它将通过刺穿该平面来获取正确的标称值。 如果选择了多个 CAD 元素，最接近的刺穿点将用作标称点。 当使用 CAD 线框数据时，PC-DMIS 将查找成对的线框数据。

“矢量 1”复选框

只有从触测类型列表中选择角度且正在使用曲面数据时，才会显示矢量 1复选框。 它将允许您选择 PC-DMIS 将用来查找标称值的 CAD 曲面。 通过选中此复选框并从“图形显示”窗口中选择 CAD 曲面，可以指定 PC-DMIS 要用来查找角度触测曲面 1 矢量的曲面组。

“矢量 ２”复选框

只有从触测类型列表中选择角度且正在使用曲面数据时，才会显示矢量 1复选框。 它将允许您选择 PC-DMIS 将用来查找标称值的 CAD 曲面。 通过选中此复选框并从“图形显示”窗口中选择 CAD 曲面，可以指定 PC-DMIS 要用来查找角度触测曲面 2 矢量的曲面组。

厚度文本框

厚度框用于输入零件厚度。 所使用的值既可为正，也可为负。 此数量主要用于薄型零件（塑料或薄壁件），它们的 CAD 数据只描述一个侧面。 对于薄型零件，CAD 工程师通常只绘制零件的一个侧面，然后指定材料厚度。 当使用 CAD 曲面数据时，PC-DMIS 会自动应用指定的材料厚度。

当选择查找标称值模式后，将沿着曲面法线矢量应用此厚度，并且即使采用棱触测，PC-DMIS 也会通过刺穿 CAD 曲面来获取标称值。


控制点

备注： 假如操作者使用类似的测头 控制点将显示并继续扫描。

控制点用于在扫描中添加控制点。 控制点将中断常规的扫描功能，使您可以定义扫描上的特定位置，以更改扫描速度和/或点密度。 要获得良好的扫描效果，在扫描的不同部分通常需要不同的扫描速度和/或点密度。

对于以下扫描类型，可以添加控制点：

  • 开线扫描

  • 闭合路径…

  • 片区

  • 截面

  • 直线（基本扫描）PerformingaLineBasicScan>main

控制点包含控制点定义区域。 这个区域允许操作者定义每个控制点。 包含以下内容：

项目

说明

类型列表

它定义了控制点的类型。 可用类型包括：

  1. 平面
    平面、X、Y、Z、I、J、K、交叉数、扫描速度、点密度

  2. 球体
    球体、X、Y、Z、I、J、K、交叉数、扫描速度、点密度、直径

  3. 锥体
    锥体、X、Y、Z、I、J、K、交叉数、扫描速度、点密度、角度

  4. 柱体
    柱体、X、Y、Z、I、J、K、交叉数、扫描速度、点密度、直径

这些类型与边界点非常相似。

交叉数文本框

交叉数：在调整指定参数之前，测头必须通过中断边界的次数。

直径文本框

这个文本框定义了圆柱或球控制点的直径。

角度对话框

这个本文框定义了圆锥控制点的半角。

点密度文本框

点密度：在连续接触扫描过程中读入扫描数据的点密度。 它以每毫米点数的形式列出。

速度文本框

扫描速度：测量机在零件曲面上执行扫描时的速度。

从手动触测文本框

这个文本框定义了控制点的ＸＹＺ和ＩＪＫ通过手动触测（或者在脱机模式下点击工件模型）。

ＸＹＺ文本框

这些文本框定义了控制点的位置。

ＩＪＫ文本框

这些文本框定义了控制点的位置。

添加按钮

添加新的，未定义控制点

删除按钮

删除当前控制点。

下一个按钮

到下一个控制点。 这个区域文本框的改变将显示新的点数据。

前一个按钮

到下一个控制点。 这个区域文本框的改变将显示新的点数据。

删除按钮

删除扫描中所有的控制点。

刷新按钮

当设置当前的控制点时刷新扫描中所有的控制点。

备注：

添加和使用控制点

在添加控制点后进行扫描


添加和使用控制点

  1. 进入扫描对话框。

  2. 定义扫描。 对于定义的扫描，最少的边界点数是自动产生的：

    平面
    球
    圆锥
    圆柱

  3. 使用tab点击控制点。

  4. 添加

  • 方法 1：方法 1：键入点位置。 单击添加按钮，然后键入每个点位置的所需值。

  • 方法 2：选择手动触测复选框操作者操作测量机在工件上要添加控制点的位置打点。 PC-DMIS 会将这些信息添加到控制点对话框中。

  • 方法 3：在“图形显示”窗口中，用鼠标左键单击要设置控制点的位置。 PC-DMIS 会将这些信息添加到控制点对话框中。

当使用方法二和三时，对于除片区扫描以外的所有扫描类型，PC-DMIS 都会自动将所选点捕捉到扫描的切割平面上。

  5. 继续使用步骤 4 中的方法定义所需的全部控制点。

  6. 定义完控制点后，单击确定按钮。 扫描对话框将关闭同时产生扫描。

  7. 如果操作者要编辑控制点，编辑、修改、添加等，只需要点击控制点tab即可。


添加控制点后的扫描

一旦您定义好所有的控制点创建您的扫描，在执行过程中，PC-DMIS会做如下动作。

  1. 扫描将从全局设置的扫描速度和点密度开始。

  2. 当它沿着零件扫描并经过控制点所定义的参数区域时，扫描行为将按照控制点所指定的方式发生更改。

  3. 当完成扫描时，扫描速度和点密度将再次成为全局设置值。


路径定义选项卡

路径定义选项卡拥有两个区域，理论路线和样条路径。 操作者使用此区域生成扫描理论路径并且还可以应用将理论点拟和第二条路径线，称为样条曲线。 这将过滤理论点数量。

创建理论路径并且拟和成样条曲线：

  1. 选择一种扫描类型支持样条曲线路径。 其中包括：

  • 开线扫描

  • 闭合路径

  • 片区

  • 截面

  • 自由形状

  2. 选择路径定义选项卡。

  3. 定义理论路径。 在一些情况下，操作者使用读文件按钮导入先前存在的理论数据点，或者点击生成按钮。 生成按钮用于从数学模型上操作者定义的起始点和终止点之间自动生成理论点的集合。

备注：在自由形状扫描中，生成按钮不存在，在数学模型上点击鼠标选择理论点。

  4. 列表中显示点的ＸＹＺ，ＩＪＫ数据。 在理论值区域只要操作者定义多余５个点，可以在样条曲线区域使用计算按钮拟和样条曲线。 操作者不将理论曲线拟和样条曲线，但是在理论点列表中，生成的初始数据比需要的点多。

  5. 定义样条曲线用于拟和理论曲线。 理论点是否形成开环或闭环扫描，路径的计算是查入的还是计算的,点是否是负载点，点的间隙控制是通过点密度或一定的点数量决定。

  6. 当这两个区域填写完毕在样条曲线区域点击计算。 PC-DMIS改变理论数据用于匹配特指的样条曲线参数。 在图形显示窗口中每个测点显示为桔红色。 假如有多个点，这些点将融合形成一条橘红色的边界。

  7. 当操作者所作的操作如刚才所示，点击创建生成扫描。

备注：

理论曲线区域

样条曲线区域


理论路径区域

理论路径区域包含项目有：

项目

说明

理论路径列表

列表显示了在扫描时经过的理论路径。 及每一点的XYZ和IJK数据。 您可以点击读取文档按钮从文本中输入理论点数据或者点击生成按钮，此时PC-DMIS会自动生成理论点。 在自由扫描模式时，您可以通过在数学模型上点击来生成点。

您可以对这些理论点进行编辑。 编辑点的值：

  1. 双击“#”列中的适当点编号。 此时将显示编辑理论数据对话框。

  2. 在相应的X，Y，Z和I，J，K框中改变数值。

  3. 点击确定。 所作更改将在理论路径列表中得到更新。

在编辑理论数据对话框中点击下一个按钮，此时将对理论路径列表中的点循环，以让您对点进行逐个编辑。

生成按钮

生成按钮在所支持的扫描类型中在扫描边界内，将从CAD模型中读取信息，自动生成理论路径： 开曲线，闭和曲线，片区，截面。 通常会生成几个点。

当定义扫描的编辑后，如果点击生成按钮，PC-DMIS会隐藏对话框，这样就可以在屏幕上生成扫描时查看扫描。完成扫描后，PC-DMIS会重新显示对话框。 如果此时点击创建按钮，将在零件程序中插入包含标称触测数据的扫描。

当生成扫描的标称数据以及查找学习扫描的标称值时，PC-DMIS始终会使用在设置选项对话框的常规选项卡上指定的标称值查找公差值。

取消按钮

当在理论路径列表中进行了输入，生成，或修改点数据，使用此按钮将会取消最后一步的操作。

读取文件按钮

您可以通过这个按钮来输入文本文件中的点数据。这个文件扩展名应为.TXT 文本文件必须以逗号分隔的格式，如下：

X,Y,Z,I,J,K

跳过孔检测框

使用此检测框可以来决定扫描时理论路径是否要跳过曲面上的孔或类似孔的特征。 如选择了此框，在理论路径列表中将不会出现所选曲面上的点（如孔特征），在扫描时也会跳过。 如没有勾选，扫描时会将类似孔特征也进行扫描。

在所有扫描模式时都会出现此复选框，除了周边和自由扫描模式。

公差框

您可以通过公差框来设置您的公差。 PC-DMIS通过此公差来查找探测CAD模型上的孔。

  • 如果任意两个曲面边界点之间的距离小于公差距离，PC-DMIS 会将其当作一个连续曲面，并扫描到孔中。

  • 如果距离大于公差，PC-DMIS 将认为曲面之间存在孔，因此在学习过程中，它将跳过该孔。

在所有扫描模式时都会出现此复选框，除了周边和自由扫描模式。

获取标称值按钮

获取标称值按钮用于在学习或执行扫描后查找标称值。 PC-DMIS 将从可用的 CAD 数据中查找扫描的标称值。

转换成点按钮

转换为点按钮用于在执行后运行一个过程，将组成扫描特征组的各个点转换成单个点。 然后，将删除扫描特征组。

例如：

  1. 将光标放在编辑窗口中使用触测数据的扫描上。

  2. 按 F9 键显示扫描对话框。

  3. 选择转换为点按钮。

PC-DMIS 将把所有触测数据转换为单个点，然后从“编辑”窗口中删除扫描。

注：要完成此过程，也可选中单点复选框，单击确定按钮，然后从“编辑”窗口中执行扫描。 PC-DMIS 将执行该扫描并将触测数据转换为单个点。

翻转和翻转所有按钮

翻转矢量按钮用于翻转从理论路径列表中选择的理论扫描点的逼近矢量 PC-DMIS会询问是否要将下述所有点的矢量都翻转。

  • 如果选择是，将翻转所有矢量（包括指定点及其以后的点）的方向。

  • 如果选择否，将只翻转指定矢量。

翻转所有将把列表中所有点的矢量都进行翻转。

这只有在使用UV或Grid扫描时才出现。

删除按钮

您可以通过此按钮来删除任何在理论路径列表中选中的点。 这只有在使用UV或网格扫描时才出现。

这只有在使用UV或网格扫描时才出现。

触测标号复选框

通过此复选框PC-DMIS会决定是否要将在扫描中的所有点都标号。 触测标号显示如下：

显示触测标号的UV扫描

这只有在使用UV或网格扫描时才出现。


样条曲线路径区域

样条曲线路径区域

样条曲线路径区域包含几个选项，您可以创建一个样条曲线路径来最佳拟和您的理论扫描路径。

截面，旋转，UV或网格扫描没有此区域。

您可以使用此区域来决定所形成的样条曲线是开放路径还是闭合路径，路径的计算方法是内插法还是近似法，这些点是否有权重，点空间由定义的密度来控制还是一定的点数控制来控制。

当你最后计算出了样条曲线，过滤后的点将代替已存在的理论路径列表中的点。 这些点成为扫描的基础点。

这个区域包含以下项目：

项目

说明

曲线列表

这个列表包含两个选项： 开线和闭线。 开线曲线通过起点，控制点，终止点，在终止点处扫描停止。 闭合曲线的起点和终点相同，其它和开线扫描一样。

计算列表

此列表包含两个选项： 近似法和内插法。 通过选择来决定样条曲线路径经过在样条曲线内（内插）的点还是仅仅逼近（近似）这些点。 内插2的结果得到表面曲线，近似法的结果得到平滑曲线。

权重列表

此列表包含两个选项： 是和否。 您将选择在构造样条曲线路径时是否由PC-DMIS给这些点分配权重。 如果选择是，PC-DMIS会根据这些点在曲线上和其他点的接近程度来分配权重。 在拟和过程中，与其他点距离越远权重越大。

空间列表

此列表包含两个选项： 密度和触点。

  • 如果您选择密度，PC-DMIS会根据在密度框中的数值给定一个增量来创建样条曲线路径。

  • 如果您选择触点，PC-DMIS会根据在触点框中指定的触点数在空间上来创建样条曲线路径。

密度框

在此框中输入增量来控制触点的密度。 增量越小，密度越大。

触点框

在此框中输入触点数来沿着理论路径空间分布触点。 如果您输入“50”为例，PC-DMIS会将50个点沿着扫描路径进行拟和。

计算按钮

这个按钮计算样条曲线，并将理论数据点拟和到样条曲线上，通常会过滤一些触点。 如果您在理论路径列表中等于或少于五个触点，此按钮不可用。


设置选项卡

注：设置选项栏仅在使用模拟测头进行连续接触扫描时使用。

它包括扫描测头参数界面。 通过在此界面的选项，你可以不退出扫描对话框而经常地更改使用的扫描参数。

这些选项包括参数对话框,运动选项或可选项。 测头栏。 参看参数设置： 可选测头栏”和“参数设置”： 设置首选项主题的运动栏主题获得详细信息。


执行开线高级扫描

开线扫描对话框

插入|扫描|开线菜单选项会沿着一条开线扫描曲面。 这个过程使用起始点终止点定义线，并且包括一个方向点来计算切面。 执行扫描时测头会留在切面内。 方向 1 方法中介绍了三种不同类型的开放路径方向方法。

开线扫描样例

创建一个开线扫描

  1. 要保证使用TTP或模拟测头。

  2. 把PC-DMIS置于DCC模式。

  3. 从子菜单选择插入|扫描|开线。 开线扫描对话框显示。

  4. 键入扫描的名字在ID在功能框（如果您想使用用户名字）。

  5. 从方向1方法 列表中选择合适的开线类型.

  6. 根据要开线扫描的类型，键入适当的增量值和角度值。 进入可用的最大增量，最小增量，最大角度，和最小角度功能框。

  7. 如果扫描经过多个曲面，使用图形界面中提及的选择复选框确认选择曲面

  8. 按照边界点主题中所述的相应步骤，向扫描中添加 1 点（起点）、D 点（扫描方向）和 2 点（终点）。

  9. 从触测点控制 区域中的触测点类型 列表中选择适当的触测类型.

  10. 在起始矢量列表中对矢量进行所需的更改 在矢量处双击，在编辑扫描项目对话框做修改，点击确定后返回到开线扫描对话框。

  11. 从标称值列表区域中选择合适的标称值 模式。.

  12. 在标称值模式区域中的公差框中键入至少是测头半径补偿值的数值。

  13. 在执行控制 区域的执行列表中选择适当的执行模式。.

  14. 如果是薄壁件，在图形 界面中的厚度框中键入工件厚度.

  15. 如果需要，在执行 界面选择复选框区域。.

  16. 如果是模拟测头，确认使用控制点界面以优化方式运行扫描。

  17. 在理论路径 区域单击生成按键, 路径定义在图形显示窗口中生成CAD模型扫描预览的界面。 当生成扫描，PC-DMIS将从起始点开始扫描，沿着方向点，直到到达边界点终止。

  18. 如果用户希望，使用样条路径 区域 在相同界面下用理论路径拟合成样条路径。

  19. 如果需要可对扫描进行另外的调整。

  20. 点击创建按键 PC-DMIS会把扫描插入到编辑窗口中。

在3D线框模型上创建一个开线扫描

在线框模型上执行一个开线扫描，通常情况下使用一个3D线框cad文件。 您需要3D线指定要扫描的对象外形，“深度”也一样（3D方面）。 这种扫描和前面所述的过程一样。

在2D线框模型上创建一个开线扫描

如果您要完整的在一个2D线框文件上执行一个开线扫描，您需要做许多附加的工作。

  1. 导入2D文件。 CAD原点必须在CAD的某个位置并且不脱离主体的坐系。

  2. 选择插入|对象|构造|线。 构造线 对话框显示。

  3. 选择 坐标系。 这样在CAD原点构造一条线，垂直于2D CAD数据的曲面。

  4. 访问编辑窗口，如果测量单位是毫米，可以改变线的长度从1（默认）到更长，例如5可10。如果程序使用单位是英寸，则忽略这一步。

  5. 以IGES或DXF文件类型导出工作程序并且保存在您选择的路径下。

  6. 返回到工件程序并且删除您创建的轴线。

  7. 将刚导出的文件重新导入到相同的工件程序中。 当完成后，点击合并把CAD线合并到图形显示窗口。 CAD模型现在应该有一条CAD线垂直于其它的CAD线。

  8. 访问开线扫描对话框。

  9. 点击图形界面接着选择选择复选框。

  10. 点击要扫描的指定对象的每条线。 按顺序选择能执行扫描的线，从开始选择的线开始。

  11. 选择深度复选框.

  12. 点击导入的垂直于其它线的线。

  13. 清除选择复选框。 在通过指定工件外形和深度的线而指定的理论曲面上您能选择1点和D点和边界点。

  14. 如果是联机模式，选择测量复选框。 从标称值模式区域选择查找标称。 在公差框中，选择一个好的公差值。

  15. 单击创建。 PC-DMIS插入扫描，如果是联机状态，开始扫描，并查找标称值。


执行线性闭合扫描

线性闭合扫描对话框

插入 | 扫描 |线性闭合模式扫描从指定的起始点开始到这个点结束的曲面 这种类型扫描是闭合扫描是因为它会回归到起始点。 对扫描圆特征和圆槽很有用。 这个过程允许指定起始点位置和方向点位置。 用户提供用于生成触测点的增量值。

PC-DMIS扫描指定的以下曲面。

扫描点在孔内的线性闭合扫描样例

创建一个线性闭合扫描

  1. 要保证使用TTP或模拟测头。

  2. 把PC-DMIS置于DCC模式。

  3. 从子菜单选择插入|扫描|线性闭合。 线性闭合扫描对话框显示。

  4. 如果想使用用户名，在标识框中键入扫描的名字。

  5. 从方向1Tech 列表中选择合适的线性闭合类型.

  6. 根据要线性闭合扫描的类型，键入适当的增量值和角度值。 进入可用的最大增量，最小增量，最大角度，和最小角度对话框。

  7. 如果扫描经过多个曲面，使用图形页面中提及的选择复选框确认选择曲面

  8. 增加起始点与终止点按照“边界点区域”部分提及的相应过程

  9. 从触测点控制 区域中的触测点类型列表中选择适当的触测类型.

  10. 在初始矢量 区域改变矢量。. 在矢量外双击，在编辑扫描项目对话框做修改，点击确定后返回到闭合线性扫描对话框。

  11. 从标称值列表区域中选择合适的标称值模式.

  12. 在标称值模式区域中的公差框中键入至少是测头半径补偿值的数值。

  13. 在 执行控制区域的执行列表中选择适当的执行模式.

  14. 如果是薄壁件，在图形 页面中的厚度框中键入工件厚度.

  15. 如果需要，在执行 页面选择复选框区域。.

  16. 如果是模拟测头，确认使用控制点页面以优化方式运行扫描。

  17. 在理论路径 区域单击生成按键, 路径指定 页面 在图形显示窗口中生成CAD模型的扫描预览。 生成扫描时，PC-DMIS从起始点开始扫描，沿方向环绕对象直至又回到起始点。

  18. 如果用户希望，使用样条路径 区域 在相同页面下用理论路径拟合成样条路径。

  19. 如果需要可对扫描进行另外的调整。

  20. 点击创建按键。 PC-DMIS 在编辑窗口中插入扫描。

在3D线框模型上创建一个闭合线性扫描

在线框模型上执行一个闭合线性扫描，通常情况下使用一个3D线框cad文件。 您需要3D线指定要扫描的对象外形，“深度”也一样（3D方面）。 这种扫描和前面所述的过程一样。

在2D线框CAD模型上创建一个闭合路径扫描

如果您要完整的在一个2D线框文件上执行一个闭合扫描，您需要做许多额外的工作。

  1. 导入2D文件。 CAD原点必须在CAD的某个位置并且不脱离主体的坐系。

  2. 选择插入|对象|构造|线。 构造线 对话框显示。

  3. 选择坐标系。 这样在CAD原点构造一条线，垂直于2D CAD数据的曲面。

  4. 访问编辑窗口，如果测量单位是毫米，可以改变线的长度从1（默认）到更长，例如5可10。如果程序使用单位是英寸，则忽略这一步。

  5. 以IGES或DXF文件类型导出工作程序并且保存在您选择的路径下。

  6. 返回到工件程序并且删除您创建的轴线。

  7. 将刚导出的文件重新导入到相同的工件程序中。 当完成后，点击合并反CAD线合并到图形显示窗口。 CAD模型应该有一条CAD线垂直于其它的CAD线。

  8. 访问线性开线或闭合对话框。

  9. 点击图形页面并且选择选择复选框。

  10. 点击要扫描的指定对象的每条线。 按顺序选择能执行扫描的线，从开始选择的线开始。

  11. 选择深度复选框。

  12. 点击导入的垂直于其它线的线。

  13. 清除选择复选框。 在通过指定工件外形和深度的线而指定的理论曲面上您能选择1点（起始点）和D点（方向点）。

  14. 如果是联机模式，选择测量复选框。 从标称值模式区域选择查找标称值。 在公差框中，选择一个好的公差值。

  15. 点击创建。 PC-DMIS插入扫描，如果是联机模式，开始扫描，并查找标值。


执行片区高级扫描

片区扫描对话框

片区扫描类似一系列彼此平行的开放路径。

插入|扫描|片区方法用于根据在方向 1 方法和方向 2 方法区域中选择的方法来扫描曲面。 执行扫描时测头会留在切面内。 方向 1 方法将指出第一个和第二个边界点之间的方向。 方向 2 方法将指出第二个和第三个边界点之间的方向。 PC-DMIS 将在由方向 1 方法区域指定的曲面上扫描零件。 当它遇到第二个边界点时，PC-DMIS 将自动移至方向 2 方法区域所指定的下一行。

一个片区扫描样例

创建片区扫描

  1. 确保启用了 TTP 或模拟测头。

  2. PC-DMIS进入DCC模式。

  3. 从子菜单选择插入|扫描|片区。 片区 扫描对话框弹出。

  4. 键入扫描的名字在ID功能框（如果想输入用户名字）。

  5. 从方向1方法 列表中选择适当的片区类型作为第一方向。根据实际选择，键入适当的增量值和角度值到可见的最大增量，最小增量，最大角度，和最小角度功能框。

    注释：如果将体轴方法用于第一个方向，则必须为第二个方向选择此方法。

  6. 从方向2方法 列表中选择适当的片区类型作为第二个方向。根据实际选择，键入适当的增量值和角度值到可见的最大增量，最小增量，最大角度，和最小角度功能框.

  7. 如果扫描经过多个曲面，使用图形界面中提及的选择复选框确认选择曲面

  8. 添加 1 点（起点）、D 点（开始扫描的方向）、2 点（第一条线的终点）、3 点（生成最小区域），如果需要，还可以添加 4 点（形成正方形或矩形区域）。 这将选择您要扫描的区域。 按照边界点主题中所述的相应步骤选取这些点。

  9. 在起始矢量列表中对矢量进行所需的更改 在矢量处双击，在编辑扫描项目对话框做修改，点击确定后返回到片区扫描对话框。

  10. 从标称值列表区域中选择合适的标称值 模式。.

  11. 在标称值模式区域中的公差框中键入至少是测头半径补偿值的数值。

  12. 在执行控制 区域的执行列表中选择适当的执行模式。.

  13. 如果是薄壁件，在图形 界面中的厚度框中键入工件厚度.

  14. 如果需要，在执行 界面选择复选框区域。.

  15. 如果是模拟测头，确认使用控制点界面以优化方式运行扫描。

  16. 在理论路径 区域单击生成按键, 路径定义在图形显示窗口中生成CAD模型扫描预览的界面。 在生成扫描时，PC-DMIS 将在起点开始扫描，并按照所选的方向进行扫描，直到到达边界点，然后，扫描来回移动，沿着所选区域在各行中扫描，以指定的增量值在行中扫描，直到完成该过程。

  17. 如果需要可对扫描进行另外的调整。

  18. 点击创建按键 PC-DMIS会把扫描插入到编辑窗口中。


执行周边高级扫描

周边扫描对话框

插入|扫描|周边扫描与其它线性扫描不同，周边扫描是在执行前全部利用 CAD 数据创建的。 只有当 CAD 曲面数据可用时，此类型的扫描才可用。 它使 PC-DMIS 在开始之前就确切知道要到达的位置（只有微量的错误）。

一个外部的周边扫描样例

两种周边扫描

周边扫描有两种不同的可用类型：外部和内部。

1) 外部扫描沿着所选曲面边界的外围进行。 外部扫描能够经过多个曲面边界来创建单个扫描

2) 内部扫描沿着给定曲面内的边界曲线来进行。 这些类型的曲线通常会定义孔、槽或键等特征。 与外部扫描不同，内部扫描仅限于单个曲面的内部。

以上两个图（扫描 1和扫描 2）描述了两种类型的周边扫描。 在扫描 1 中，选择了四个曲面。 各个曲面相互邻接，但每个曲面的外周边形成了组合边界（用外部的红色实线来表示）。 偏置距离是扫描从组合边界偏置的量（用红色虚线来表示）。 在扫描 2中，孔的边界用于创建内周边扫描的路径。

扫描 1

扫描 2

外部和内部扫描的创建过程相同，如下所述：

创建周边扫描

要创建周边扫描，请执行以下步骤：

  1. 访问周边 扫描对话框（插入 | 扫描 | 周边)

  2. 键入扫描的名字在ID功能框（如果想输入用户名字）。

  3. 对于内部周边扫描，请选中执行 界面中的内边界复选框.

  4. 选择将用于创建边界的曲面。 如果选择多个曲面，曲面的选择顺序应与扫描经过这些曲面的顺序相同。 选择必需的曲面：

  • 确定图形 界面中的选择复选框。.

  • 点击，按顺序，想扫描的曲面被选中 每个曲面在被选定时将突出显示。

  • 当选择所需曲面后，清除选择复选框。

  5. 在边界附近的曲面上单击要让扫描开始的点。 这就是起点。

  6. 以执行扫描的方向再次单击同一曲面。 这就是方向点。

  7. 单击要让扫描终止的点。 此点是可选的。 如果终止点不存在，扫描会在起始点结束。

注释：PC-DMIS 将自动提供一个终点。 如果未使用此终点，可以突出显示边界点中的相应数字（默认值为 2）并单击删除按钮，以删除此终点。

  8. 在扫描构造 区域中键入适当的值。. 其中包括:

·增量功能框
·CAD公差功能框
·偏置功能框
·偏置公差功能框。

  9. 选择计算边界 按钮。 此时将计算用于创建扫描的边界。 边界上的红点表示在周边扫描上的触测位置。

注释： 边界计算应该是比较快的过程。

如果发现边界不正确，单击删除按钮。 这样，将删除边界并可以创建另一个边界。

如果边界显得不正确，通常表示需要增大 CAD 公差。

当更改 CAD 公差后，单击计算边界按钮，以重新计算边界。

在计算周边扫描之前，应验证边界正确，因为计算扫描路径所需的时间比重新计算边界所需的时间长。

  10. 验证偏置值正确。

  11. 在理论路径 区域单击生成按键, 路径定义 界面. 此时，PC-DMIS 会计算将用于执行扫描的理论值。 此过程包括一个很费时的算法。 根据所需曲面的复杂性和所计算的点数目，可能需要一段时间才能计算出扫描路径。 （通常需要等待五分钟。） 如果扫描显得不正确，则可以使用撤消按钮删除所建议的扫描路径。 如果需要，改变偏置公差值计算扫描。

  12. 单击创建按钮，将周边扫描存储在编辑窗口中。 其执行方式将与其它任何扫描相同。


执行截面高级扫描

截面扫描对话框

插入| 扫描| 截面扫描与开线扫描非常相似。 它将沿着零件上的一条直线扫描曲面。 只有当 CAD 曲面数据可用时，此类型的扫描才可用。 如果具有 CAD 曲面数据，PC-DMIS 将检测截面上的起点和终点。 此过程将使用直线的起点和终点，同时还包括一个方向点。 执行扫描时测头会留在切面内。 截面扫描方向方法具有三种类型。

检测跳过孔

当在零件上扫描时，截面扫描能够检测到孔并跳过这些孔。 利用此类型的扫描，可以选择 CAD 工程师在屏幕上绘制的截面线，然后继续扫描。

沿着固定的轴多次扫描

截面扫描的优点之一是能够沿着固定轴执行多次扫描。 例如，假设您想扫描一条在X轴有一定增量且沿着Y轴的一条线。 所以在X=5.0扫描第一条线。 在X=5.5扫描第二条线，在X=6.0可以扫描第三条线。 您可以做几条开线扫描，这各类型的增量扫描用截面扫描非常容易完成。

这样做，您可以设置X轴为截轴且增量为0.5的截面扫描。 同时，还应设置其它一些参数（参见“执行开放路径高级扫描”）。 当测量完扫描后，PC-DMIS 将重新显示截面 扫描对话框，而所有边界点都移动到了下一个截面。

截面扫描样例

创建一个截面扫描

  1. 要保证使用TTP或模拟测头。

  2. 把PC-DMIS置于DCC模式。

  3. 从子菜单选择插入|扫描|截面。 截面扫描扫描对话框显示。

  4. 键入扫描的ID在功能框（如果您想使用用户名字）。

  5. 从方向1方法 列表中选择适当的截面作为第一个方向。，根据实际选择，键入适当的增量值和角度值 进入可用的最大增量，最小增量，最大角度，和最小角度对话框。

  6. 如果扫描经过多个曲面，使用图形界面中提及的选择复选框确认选择曲面

  7. 为截面扫描添加 1 点（起点）、D 点（扫描方向）和 2 点（终点）。 这将选择您要扫描的直线。 按照边界点主题中所述的相应步骤选取这些点。

  8. 选择切割 CAD 按钮。 这可以将扫描切割成多个子截面，并显示 PC-DMIS 会因曲面上的障碍物（例如孔）而跳过的位置。 您可以点击显示边界按键再次显示边界点。

  9. 在截面位置区域，参见以下步骤：

  • 从轴列表中选择以后的截面扫描将沿着递增的轴。

  • 为该轴键入要为所有边界点设置的位置轴。

  • 在增量框中键入增量值。 该值是在单击创建按钮后，PC-DMIS 将移动扫描的增量。

  • 在公差框中键入孔位置的公差值。

  10. 从触测点控制 区域中的触测点类型列表中选择适当的触测类型.

  11. 在起始矢量列表中对矢量进行所需的更改 在矢量处双击，在编辑扫描项目对话框做修改，点击确定后返回到截面扫描扫描对话框。

  12. 从标称值列表区域中选择合适的标称值 模式。.

  13. 在标称值模式区域中的公差框中键入至少是测头半径补偿值的数值。

  14. 在执行控制 区域的执行列表中选择适当的执行模式。.

  15. 如果是薄壁件，在图形 界面中的厚度框中键入工件厚度.

  16. 如果需要，在执行 界面选择复选框区域。.

  17. 如果是模拟测头，确认使用控制点界面以优化方式运行扫描。

  18. 在理论路径 区域单击生成按键, 路径定义在图形显示窗口中生成CAD模型扫描预览的界面。 当生成截面扫描，PC-DMIS将从起始点开始扫描，沿着方向点，跳过孔，直到到达边界点。

  19. 如果用户希望，使用样条路径 区域 在相同界面下用理论路径拟合成样条路径。

  20. 如果需要可对扫描进行另外的调整。

  21. 点击创建按键 PC-DMIS会把扫描插入到编辑窗口中。

  22. 扫描创建后，PC-DMIS以特定增量沿选择的轴平移边界点。 在图形窗口中显示新的边界，再次使用截面扫描对话框创建另一个截面扫描。


执行旋转高级扫描

旋转扫描对话框

插入| 扫描| 旋转扫描模式将从指定点以指定半径绕该点扫描曲面。 即使曲面改变，半径也保持不变。 该过程使用测量弧的起点和终点，此外，还包括定义从起点到终点的方向的方向点。

环绕圆锥的旋转扫描样例

创建一个旋转扫描

  1. 要保证使用TTP或模拟测头。

  2. 把PC-DMIS置于DCC模式。

  3. 从子菜单选择插入|扫描|旋转。 旋转扫描对话框显示。

  4. 键入扫描的名字在ID在功能框（如果您想使用用户名字）。

  5. 确定旋转扫描的中心点。 您可以使用这两种方法中的一种方法：

  • 选择选择中心复选框，在工件上点击一个点。

  • 手动键入圆中心的位置到XYZ和IJK 功能框。

  6. 在R框中键入旋转扫描的半径值. 键入半径后，PC-DMIS 将在图形显示窗口的零件模型上绘制扫描位置.

  7. 确定扫描的XYZ和IJK信息正确。

  8. 取消选择 中心 复选框。

  9. 从方向1方法列表选择适当的方法，根据选择的方法，键入适当的增量值和角度值 进入可用的最大增量，最小增量，最大角度，和最小角度功能框。

  10. 如果扫描经过多个曲面，使用图形界面中提及的选择复选框确认选择曲面

  11. 为旋转扫描添加 1 点（起点）、D 点（扫描方向）和 2 点（终点）。 选择要扫描的曲线。 如果要扫描整个圆周，则删除2点。 按照边界点主题中所述的相应步骤选取这些点。

  12. 从触测点控制 区域中的触测点类型 列表中选择适当的触测类型.

  13. 在起始矢量列表中对矢量进行所需的更改 在矢量处双击，在编辑扫描项目对话框做修改，点击确定后返回到旋转扫描对话框。

  14. 从标称值列表区域中选择合适的标称值 模式。.

  15. 在标称值模式区域中的公差框中键入至少是测头半径补偿值的数值。

  16. 在执行控制 区域的执行列表中选择适当的执行模式。.

  17. 如果是薄壁件，在图形 界面中的厚度框中键入工件厚度.

  18. 如果需要，在执行 界面选择复选框区域。.

  19. 如果是模拟测头，确认使用控制点界面以优化方式运行扫描。

  20. 在理论路径 区域单击生成按键, 路径定义在图形显示窗口中生成CAD模型扫描预览的界面。 当生成旋转扫描，PC-DMIS将从起始点开始扫描，沿着方向点，直到到达边界点。

  21. 如果需要可对扫描进行另外的调整。

  22. 点击创建按键 PC-DMIS会把扫描插入到编辑窗口中。


执行自由形状高级扫描

自由形状扫描对话框

自由形状扫描对话框允许操作者非常容易的在曲面上创建扫描路径。 路径非常任意，由操作者定义： 可以弯曲或直的有很多或很少测点。 这种扫描仅用于KEY支持激光测头功能编程的。

样例路径生成前的自由形状扫描样例 | 样例路径生成后的自由形状扫描样例
自由形状扫描-样条曲线生成之前 | 自由形状扫描-样条曲线生成之后

要创建自由形状扫描，请执行以下步骤：

  1. 点击高级>>按钮选项卡对话框将显示。

  2. 在执行和图形选项卡中，选择相应条目。

  3. 选择路径定义 选项卡。.

  4. 定义理论路径。 通过在图形显示窗口中点击工件曲面，在理论路径文本框中添加测点。 每一次触测，会在工件图形中显示橘红色测点。 一旦操作者产生了5个或更多的测点计算按钮在 样条曲线区域 变为可操作的。

  5. 如果可使用，在样条曲线 区域选择条目。，然后点击计算。 经操作者定义的理论点将产生样条曲线，并且操作者定义并重新计算的理论点数据用于产生光滑的测头路径。

  6. 单击创建生成扫描。


执行UV高级扫描

UV扫描对话框

插入|扫描| UV扫描 选项可以很容易扫描已知 CAD 模型的任意曲面上的各行点（与片区扫描类似）。 该扫描不需要过多的设置，因为它使用 CAD 模型定义的 UV 空间。

标签指明触测点的UV扫描样例

注意：当使用这个对话框建立起UV扫描，它将从CAD上得到每个点并且使用第个点的标称值。 在执行过程中标称值列表中的查找标称值选项是不可见的，只有主值可见。

创建UV扫描

  1. 使用接触式触发测头

  2. 将 CAD 模型置于实体模式.

  3. 将PC-DMIS置于DCC模式.

  4. 访问UV 扫描对话框（插入 | 扫描 | UV).

  5. 键入扫描的名字在ID功能框（如果想输入用户名字）.

  6. 在图形 界面,点击选择复选框。

  7. 点击要扫描的曲面。 PC-DMIS高亮显示选择的曲面。 PC-DMIS显示U和V 在CAD模型上，指出每个轴的方向。

  8. 在图形 界面，清除选择复选框。

  9. 在UV扫描设置 区域选择开始CAD点击复选框。.

  10. 在曲面上点击设定扫描的起始点。 在曲面上单击的位置同时指示 UV 扫描的开始位置。 指定矩形扫描区域的第一个角。

注释：UV扫描不支持多曲面扫描。 要扫描多个曲面，按顺序点击要扫描且能扫描的曲面。 PC-DMIS会显示曲面的序号和U和V的方向。 在执行过程中，PC-DMIS会在第一个曲面上执行UV扫描，接着是第二个，依此类推。

  11. 在UV扫描设置 区域选择结束CAD点击复选框。.

  12. 再次在CAD曲面上点击设定扫描的第二个点。 接着，PC-DMIS把U和V显示在CAD模型上。 这指定了扫描的第二个矩形区域。

注释：PC-DMIS根据您点击的点会自动确定沿着U和V方向的起始终止置。 您可通过切换U和V方向的起始点和终止点数值改变扫描方向。 注意，UV 空间使用 0.0 到 1.0 之间的数字代表整个曲面。 所以 0.0, 0.0 在 1.0, 1.0 的对角线位置。 修剪曲面，可以在U和V起始点输入一个比0.0大的值在终止点输入一个比1.0小的值

  13. 在测点控制 区域中的触测点类型 列表中选择适当的触测类型。. 您可以选择矢量或曲面。

  14. 根据需要修改其它选项。 在标称值列表中只有主值能被选择。

  15. 在理论深度 区域选择生成按键。, 路径定义在图形显示窗口中生成CAD模型扫描预览的界面。 PC-DMIS 将在 CAD 模型上绘制应触测的位置。 您会注意到，UV 扫描自动跳过沿曲面方向的任何障碍孔。

  16. 如果需要，可以调整扫描。

  17. 点击创建按键。 PC-DMIS 在“编辑”窗口中插入扫描，并在图形显示窗口的模型曲面上绘制测头经过的路径。


执行网格高级扫描

网格扫描对话框

插入 |扫描 |网格扫描，类似于UV扫描，你可以容易的在可见矩形上创建一个点的网格并且点项目会分布在选中的曲面表面。 UV扫描和网格扫描在选中的区域构造间隔点的方式相似。 而且，点的方向与CAD模型上的点不一致。

参见这两种图表：

图表1-在2D旋转工件上UV扫描 | 图表2-在2D旋转工件上网格扫描
在2D旋转工件上UV扫描 | 在2D旋转工件上网格扫描

图表1在2D旋转模块的曲面表面显示一个UV扫描。 图表2，在相同的模块显示一个网格扫描。 注意图表1中的UV轴是怎样和选中曲面的XY轴平行的。 网格扫描，不是这样做：而是，点保持矩形视图的排列。 当创建后，网格扫描创建的点分布在选中的曲面上，不管工件方向是怎样的。

创建一个网格扫描

  1. 使用一个TTP测头。

  2. 将 CAD 模型置于实体模式.

  3. PC-DMIS进入DCC模式.

  4. 访问网格扫描对话框（插入| 扫描| 网格）。

  5. 键入扫描的名字在ID功能框（如果想输入用户名字）。

  6. 拖动矩形 把要扫描的曲面框中。 这个矩形指定扫描的边界。

  7. 在图形 界面，选择选择复选框。

  8. 点击要扫描的曲面。 PC-DMIS高亮显示选择的曲面 （在选择的同时）。

  9. 在测点控制 区从测点类型列表中选择适当的测点类型. 可以选择变量或曲面。

  10. 在网格扫描设置 区域，指定A到B方向的测点数并且在选择的曲面上设定点的间距。

  13. 修改其它需要修改的操作选项。 在标称值列表中只有主值可以选择。

  14. 在理论路径 区域选择生成按键, 路径定义在图形显示窗口生成CAD模型的扫描预览页面。 PC-DMIS会绘制点 在CAD模型上。 PC-DMIS不会在没选中的曲面上绘制点，即使矩形框边界包括了那些曲面。

  15. 如果需要，可以修改扫描。

  16. 点击创建按键。 PC-DMIS 在“编辑”窗口中插入扫描，并在“图形显示”窗口的模型曲面上绘制测头经过的路径。


基本扫描的使用简介

现在，PC-DMIS 支持根据新类型“基本扫描”对扫描进行分类。 这些新扫描是基于特征的扫描（也就是说，您可以定义圆或柱体等特征来以适当的参数进行测量，而 PC-DMIS 将执行使用相应基本扫描功能的扫描）。

如果将 TTP 或模拟测头置于 DCC 模式，插入扫描子菜单中将提供以下基本扫描：

  • 圆扫描

  • 柱体扫描

  • 轴扫描

  • 中心扫描

  • 直线扫描

备注：在选择模拟测头之前，“中心扫描”菜单选项无法选择。

PC-DMIS的更多高级扫描是由基本扫描构成的。 尽管 PC-DMIS 不允许从列表中选取基本扫描并通过这些基本扫描创建高级扫描，但是，您可以将基本扫描复制并粘贴到已经创建的高级扫描中。

本主题将首先介绍基本扫描对话框可用的共同功能，然后介绍如何执行可用的基本扫描。

备注：

基本扫描对话框的共同功能

执行圆基本扫描

执行柱体基本扫描

执行轴基本扫描

执行中心基本扫描

执行直线基本扫描


基本扫描对话框通用功能

基本扫描对话框样例

基本扫描具有以下所述的多种共同功能。 其中某些选项与常规扫描中的选项相同。 （在此章节的其他功能请参考＂扫描对话框通用功能＂）。 同时也将指出专门与其中一种扫描模式相关的选项。

每种基本扫描的第一个选项卡包含以下选项。

曲面厚度：此框用于输入零件厚度。 当使用 CAD 曲面数据时，PC-DMIS 会自动应用指定的材料厚度。 当选择查找标称值模式后，将沿着曲面法线矢量应用此厚度。然后，PC-DMIS 将通过刺穿 CAD 曲面来获取标称值。

其它对话框将帮助你定义扫描。

备注：

“过滤器”选项卡

“触测类型”选项卡

边界

“执行”选项卡

“标称值模式”选项卡

“常规”选项卡


过滤器

基本扫描对话框－过滤器

过滤器选项卡包含以下可用选项：

  • 距离过滤器－参考开线＂ 直线方法＂。

  • 距离过滤器－参考开线＂ 变量方法 ＂。 该扫描方法仅适用于直线扫描。

  • 空过滤器－参考“空过滤器”。


触测类型

基本扫描对话框－触测类型

触测类型选项卡包含以下可用选项：

  • 矢量

  • 曲面（仅适用于直线扫描）

以上触测类型对应于先前在扫描中触测类型。 在＂扫描对话框通用功能＂中的＂触测控制区域＂参考触测类型。


边界

基本扫描对话框－边界

某些基本扫描（如圆、柱体、轴和中心）由控制器来执行，因此不需要边界条件。 “边界”选项卡包含以下可用选项：

  • 平面

  • 球体

  • 柱体

  • 锥体

有关详细信息，请参见使用“边界”按钮。


执行

执行模式

基本扫描对话框－执行

执行模式可以在执行模式中选择：

  • 常规

  • 重新学习

  • 已定义

  参考＂执行控制区域＂中＂执行＂有更多的信息讲述关于理论值、重新学习和定义模式。

  • 特征 － 此执行模式仅用于模拟测头。 当选择此模式后，PC-DMIS 将使用控制器的内置高速扫描功能来执行扫描。

样例：如果选择圆扫描，PC-DMIS 将使用控制器中对应的圆扫描命令，然后将参数传递给控制器执行。 在这种情况下，PC-DMIS 并不控制扫描的执行过程。

特征执行模式允许操作者使用复选框自定义PC-DMIS在这种模式下如何进行基本扫描：

使用快速扫描数据点-假如操作者选择此复选框，PC-DMIS会将定义的特征测量点传送到控制柜中。 假如操作者不选择次复选框，PC-DMIS将特征的特殊参数传送到控制柜。

使用起始/终止延迟点-操作者必须选择使用快速扫描数据点复选框。 假如操作者选择此复选框，PC-DMIS传送点到控制柜中并且丢弃测头在扫描过程中加速和减速时的那些点。 此选项会提供全面加速扫描。

备注：此复选框只有当使用Leitz接口时才起作用。


标称值模式选项卡

基本扫描对话框－标称值模式选项卡

标称值模式可以从随后的（参考＂标称值方法区域＂中的标称值列表）：

  • 主 － 对应于“标称值模式”部分所述的“主”模式。

  • 查找标称值 － 对应于“标称值模式”部分所述的“查找标称值”模式。 您可以键入标称值查找公差，以便在查找基本扫描的标称值时应用。

使用最佳拟和－该复选框使PC-DMIS利用查找标称值操作和重复进行查找标称值的数据进行最佳拟和。 当实际工件相对于数学模型的数据有大的偏差时此选项可以高精度查找标称值。 参考“标称值模式”。

仅对所选平面查找标称值－该复选框用于仅对所选的曲面组上查找扫描测点的标称值。

备注：对于类型为圆、柱体和轴的基本扫描，无需使用 CAD 数据来查找标称值。 为了执行这些基本扫描，PC-DMIS 将从您提供的标称数据中获取标称值。

例如，如果键入标称数据（如中心和直径）来执行圆，该数据将用于查找圆扫描的标称值。


一般

基本扫描对话框－执行

此对话框中的选项已在扫描对话框的共同功能中进行了说明。"扫描对话框的通用功能"。


执行圆基本圆扫描

基本扫描对话框－圆选项卡

插入／扫描／圆菜单选项用于圆特征扫描。 它接收圆中心、圆直径等参数，并允许 CMM 执行扫描。 圆方法只允许使用距离过滤器。 它只允许使用矢量触测类型并且不需要边界条件。 以下参数可控制扫描的执行过程：

  • 质心:该点（位于第一个列表的 # 列下）是圆的中心。 圆的中心可以直接键入，也可以从测量机或 CAD 中获取。

定义基本圆扫描：

在以下这几种方法下可以定义基本圆扫描：

  • 直接输入数值。 针对扫描请参考“"圆基本扫描-键入方法"”。

  • 工件上测点。 针对扫描请参考“"圆基本扫描-键入方法"”。

  • 图形显示窗中在数学模型上点击。 参考“圆基本扫描－曲面数据方法”或“圆基本扫描－曲线数据方法”。

一旦创建扫描，PC-DMIS将插入到编辑创口中。 圆基本扫描在“编辑”窗口命令行显示为：

ＩＤ＝基本扫描／圆，显示触测＝是，显示所有参数＝是
      中心ｘ，中心ｙ，中心ｚ，剖面矢量＝ｉ，ｊ，ｋ，类型
    起始矢量＝ｉ，ｊ，ｋ，直径，角度，深度，厚度

更多：

圆基本扫描－键入方法

圆基本扫描－实测点方法

圆基本扫描－曲面数据方法

圆基本扫描－曲线数据方法

圆： CAD 数据方法


圆基本扫描－键入方法

这种方法

  1. 在列表中选择所需的质心点。

  2. 双击质心列。 此时将为质心显示编辑扫描项对话框。 对话框的标题栏中显示特殊参数定义的ID。

编辑对话框

  3. 手动编辑 X、Y 或 Z 值。

  4. 点击OK 按钮应用所作的更改。 取消按钮不会应用所作的改变并关闭对话框。

  5. 使用同样的步骤编辑圆的剖面矢量和起始矢量。


圆基本扫描－测量点方法

要在不使用 CAD 数据的情况下生成圆，请执行以下步骤：

  1. 在曲面上采三个点，以查找圆所在的平面。

  2. 在孔中（或在键上）再采三个点。 PC-DMIS 将使用所有三个测点来计算圆。

还可以再采一些点。 PC-DMIS 将使用所有测定点中的数据。 质心用于显示孔的中心（或销）。 剖面矢量是圆的轴线，圆起始矢量的计算基于随后采集的三点的第一点得来的。 角度将计算为从第一个测点（或触测）到最后一个测点所成弧的角度。


圆基本扫描－曲面数据方法

要使用曲面数据生成薄壁件圆，请执行以下步骤：

  1. 点击曲面模式。

  2. 将光标放在所需圆的外部或内部。

  3. 在圆周边的曲面点击。

对话框将自动显示从数模选取获得的X, Y, Z中心点，直径和矢量方向。

  • 剖面矢量：切割矢量：此矢量是圆的轴，并且是执行扫描时所在的平面。

  • 起始矢量：此矢量表示测头进行第一次触测（以开始扫描）的方向。 此矢量将按照数据条目模式来计算。 此矢量与切割矢量相互垂直。


圆基本扫描－曲线数据方法

线框 CAD 数据也可用于为直线生成点。

生成圆：

  1. 在圆上的预期线附近单击。 PC-DMIS 将突出显示所选线。

  2. 确保选中了正确的特征。

一旦指定了线，对话框将显示所选锥体的中心点和直径的值。

备注：如果基础 CAD 元素不是圆或弧，则可能需要更多次单击才能将特征确定。 如果 PC-DMIS 未突出显示正确的特征，请在圆上至少再单击两个位置。

  • 剖面矢量：切割矢量：此矢量是圆的轴，并且是执行扫描时所在的平面。

  • 起始矢量： 起始矢量：此矢量表示测头进行第一次触测（以开始扫描）的方向。 这个矢量是通过输入数据的模式计算的并且和剖面矢量是相互的法线。


圆： CAD 数据方法

圆的起始矢量根据以此方法计算圆时使用的第一次单击来计算。

类型：

以下是允许使用的圆类型：

1)　　内部： 孔

2) 外部： 销

3)　　平面： 平面：在圆所在平面上执行的平面圆。

角度：

它是从起点开始的角度（要扫描的度数）。 正负角度都可以使用。 正角度将被当作是顺时针方向，负角度则是逆时针方向。 剖面矢量是角度旋转的轴。

直径：

它是圆的直径。

深度：

这是背离剖面矢量方向的深度。 正负值都可以使用。

示例：如果圆的中心为 (1,1,3)，切割矢量为 (0,0,1)，深度为 0.5，圆的中心将在执行时设置为 (1, 1, 2.5)。 如果将同一个圆的深度设置为 –0.5，质心将在执行时移至 1,1,3.5。


执行圆柱基本扫描

基本扫描对话框－圆柱选项卡

插入／扫描／圆柱菜单选项用于圆柱特征扫描。 它接收柱体直径及间距等参数，并允许控制器执行扫描。 柱体方法允许使用过滤器选项卡的距离以及矢量触测类型，并且不需要边界条件。 以下参数可控制扫描的执行过程：

质心： 该点是开始执行扫描的柱体中心。 柱体的中心可以直接键入，也可以从测量机或 CAD 中获取。

定义基本圆扫描：

在以下这几种方法下可以定义基本圆扫描：

  • 直接输入数值。 针对扫描请参考“"圆基本扫描-键入方法"”。

  • 工件上测点。 针对扫描请参考“"圆基本扫描-键入方法"”。

  • 图形显示窗中在数学模型上点击。 参考“圆基本扫描－曲面数据方法”或“圆基本扫描－曲线数据方法”。

一旦创建扫描，PC-DMIS将插入到编辑创口中。 圆基本扫描在“编辑”窗口命令行显示为：

ＩＤ＝基本扫描／圆柱，显示触测＝是，显示所有参数＝是
      中心ｘ，中心ｙ，中心ｚ，剖面矢量＝ｉ，ｊ，ｋ，类型
    起始矢量＝ｉ，ｊ，ｋ，直径，角度，间距，深度，厚度

更多：

圆柱基本扫描－键入方法

圆柱基本扫描－测量点方法

圆柱基本扫描－曲面数据方法

轴基本扫描－曲线数据方法

柱体 CAD 数据方法


圆柱基本扫描－键入方法

该方法可以键入柱体质心的 X、Y 和 Z 值以及矢量。

  1. 在“#”列的列表框中双击质心点。 此时将显示编辑扫描项对话框。 对话框的标题栏中显示特殊参数定义的ID。

编辑扫描对话框

  2. 手动编辑 X、Y 或 Z 值。

  3. 单击确定按钮应用更改。

取消按钮不会应用所作的改变并关闭对话框。

另外，还应使用相同的步骤键入柱体的切割矢量和起始矢量。


圆柱基本扫描－测量点方法

要在不使用 CAD 数据的情况下生成柱体，请执行以下步骤：

  1. 在曲面上采三个点，以查找柱体的轴矢量。

  2. 在孔中（或在键上）再采三个点。 PC-DMIS 将使用所有三个测点来计算柱体的直径。

还可以再采一些点。 PC-DMIS 将使用所有测定点中的数据。 质心用于显示孔的中心（或销）。 切割矢量是柱体的轴，而柱体的起始矢量将根据用来计算柱体直径的后三个测点中的第一个来进行计算。 角度将计算为用来计算柱体直径的第一个测点（或触测）到最后一次单击所成弧的角度。


圆柱基本扫描－曲面数据方法

要使用曲面数据生成柱体，请执行以下步骤：

  1. 点击曲面模式。

  2. 将光标放在所需柱体的外部或内部。

  3. 在圆周边的曲面点击。

一旦指定第三个点，对话框将显示所选薄壁件柱体 CAD 数据中的中心点和直径。

如果检测到其它鼠标单击操作，PC-DMIS 就将在所有测点附近查找最佳的柱体。 切割矢量是柱体的轴，而柱体的起始矢量将根据第一次单击来计算。 角度将计算为从第一次单击到最后一次单击所成弧的角度。


圆柱基本扫描－曲线数据方法

线框 CAD 数据也可用于为直线生成点。

生成圆：

  1. 在圆上的预期线附近单击。 PC-DMIS 将突出显示所选线。

  2. 确保选中了正确的特征。

当曲线选中后此对话框中显示的是圆柱的中心坐标和直径。

备注：如果数学模型的元素不是圆柱或圆弧，可以通过增加点击次数确定特征。 如果PC-DMIS在正确的特征处没有高亮度显示，请尝试在圆柱周边多采些点。

  • 剖面矢量：这个矢量是圆柱的轴线,并且是执行扫描时所在的平面。

  • 起始矢量：起始矢量：此矢量表示测头进行第一次触测（以开始扫描）的方向。 此矢量将按照数据条目模式来计算。 此矢量与切割矢量相互垂直。


圆柱： CAD 数据方法

柱体的起始矢量根据以此方法计算柱体时使用的第一次单击来计算。

类型：

类型下拉列表包含以下可用选项：

1)　　内部： 孔

2) 外部： 销

角度：

角度框显示从起点开始的角度（要扫描的度数）。 正负角度都可以使用。 正角度将被当作是顺时针方向，负角度则是逆时针方向。 剖面矢量是角度旋转的轴。 当角度超过 360 度时，扫描将继续进行，旋转周数大于一。

示例：如果将角度指定为 720 度，扫描将执行两周旋转。

直径：

直径框显示柱体的直径。

深度：

深度框显示在切割矢量的相反方向上应用的深度值。

示例： 如果柱体的中心为 (1,1,3)，切割矢量为 (0,0,1)，深度为 0.5，柱体的中心将在执行时设置为 2.5。

间距：

间距框显示当扫描执行一周完整的 360 度旋转时，切割矢量上扫描起点和终点之间的距离。 柱体的间距可以是正值或负值，当与切割矢量和角度结合使用时，可控制在柱体轴向上/向下扫描的方向。

示例：如果柱体的切割矢量为 (0,0,1)，间距值为 1.0，正角度为 720，扫描将执行两周旋转，并且会在柱体轴上从起点开始向上移动两个单位。 如果为同一柱体输入了负间距，扫描将在柱体轴上向下移动两个单位。


执行轴基本扫描

基本扫描对话框-轴页面

插入| 扫描| 轴菜单选项用于扫描直线特征。 它接收直线的起点和终点，并允许用户执行扫描。

轴方法：

  • 只允许从过滤器选项卡中选择距离选项。

  • 允许从触测类型 选项卡中选择矢量触测类型。

  • 不需要边界条件。

以下两个参数可控制扫描的执行过程：

  • 起点：该点是开始执行扫描的起点。

  • 终点：该点是停止执行扫描的终点。

这些点可以直接键入，也可以从测量机或 CAD 中获取。

定义基准轴扫描：

您能用这几种方法中的一种方法定义基准轴扫描：

  • 直接键入数据 这种扫描信息参见“轴基本扫描-键入模式”。

  • 在工件上实际测量点。 这种扫描信息“参见轴基本扫描-测量点模式”

  • 在图形显示窗口中的CAD模型上采点定义轴。 参见“轴基本扫描-曲面数据模式”或“轴基本扫描-线框数据模式”

点击创建，PC-DMIS会把这个扫描插入编辑窗口。 编辑窗口。 轴基本扫描指令在编辑窗口显示格式如下：

ID =BASICSCAN/AXIS,ShowHits=YES,ShowAllParams=YES
startx, starty, startz,endx,endy,endz
CutVec=i,j,k,thickness

更多：

轴基本扫描-键入模式

轴基本扫描-测量点模式

轴基本扫描-曲面数据模式

轴基本扫描-线框数据模式


轴基本扫描－键入方法

这种方法允许操作者输入轴扫描起始点终止点的X, Y 和 Z值。

  1. 在 此时将显示编辑扫描项对话框。 对话框的标题栏中显示特殊参数定义的ID。

编辑扫描对话框

  2. 手动编辑 X、Y 或 Z 值。

  3. 单击确定按钮应用更改。

取消按钮用于忽略所作的任何更改并关闭对话框。

另外，还应使用相同的步骤键入轴的切割矢量和起始矢量值。


轴基本扫描－实测点方法

要在不使用 CAD 数据的情况下生成直线，请执行以下步骤：

  1. 在列表中选择所需点。

  2. 在零件上进行一次触测。 这将填充该测点的值。

切割矢量是直线所在平面的法线矢量。


轴基本扫描－曲面方法

要使用曲面数据生成直线，请执行以下步骤：

  1. 单击手动模式图标。

  2. 在对话框中从列表中选择起始点。

  3. 在图形窗口中的工件上定义起始点.

  4. 在对话框中从列表中选择终止点。

  5. 点击图形窗口中工件模型定义终止点。

PC-DMIS 将填充列表框中的必需值。


轴基本扫描－曲线数据方法

线框 CAD 数据也可用于为直线生成点。 在圆上的预期线附近单击。 PC-DMIS 将突出显示所选线。 对于所选曲线定义的起始点终止点的在起始点和终止点对话框中填入了。

剖面矢量：这个矢量是直线所在平面的理论矢量。


执行自定心基本扫描

基本扫描对话框－自定心选项卡

插入/扫描/中心菜单选项可以查找某个区域的最低/最高点。 它接收扫描的起点和终点，并允许控制器执行扫描。 此扫描的输出只有一个点。

中心方法：

  • 只允许使用过滤器选项卡中的距离选项。

  • 只允许使用触测类型选项卡中的矢量选项。

  • 不需要边界条件。

以下两个参数可控制扫描的执行过程：

  • 起点：该点是开始执行扫描的起始点。

  • 终点： 该点是开始执行扫描的起始点。

这些点可以直接键入，也可以从测量机或 CAD 中获取。

定义基本圆扫描：

在以下这几种方法下可以定义基本圆扫描：

  • 直接输入数值。 针对扫描请参考“圆基本扫描-键入方法”。

  • 工件上测点。 针对扫描请参考“圆基本扫描-键入方法”。

  • 图形显示窗中在数学模型上点击。 参考“圆基本扫描-使用曲面数据”或者“圆基本扫描-曲线数据方法”。

自定心基本扫描在“编辑”窗口命令行显示为：

ID=基本扫描/中心，显示触测=是，显示所有参数=是
起始x,起始y，起始z，终止x，终止y，终止z，剖面矢量=i,j,k,类型
起始矢量=i,j,k,方向，厚度

更多：

自定心扫描样例

自定心扫描－键入方法

自定心扫描－测量点方法

中心基本扫描-使用曲面数据

中心基本扫描－曲线数据方法


自定心扫描样例

假定您有一个“V”形件，其中“V”在测量机的 Y 轴，“V”的顶点在零件坐标系统的 Y+ 方向（参见下图）。

V 形件的顶 (Z+) 视图（“V”的顶点在 Y+ 方向）

要让基本中心扫描查找“V”的顶点使用“平面”方法，请执行以下步骤：

  1. 在要开始扫描的位置进行一次触测（在 V 的一个边上）。 PC-DMIS 使用 X、Y 和 Z 的点信息填充扫描对话框。

  2. 为起点和终点值指定相同的 X、Y 和 Z 值。

  3. 确保起始矢量为 0,-1,0。

  4. 确保切割矢量为 0,0,1。

  5. 从类型列表中选择平面。

  6. 单击创建。 PC-DMIS 沿“V”进行扫描查找其顶点，方法是沿起始矢量搜索最低点。

要让基本中心扫描查找“V”的顶点使用“轴”方法，请执行以下步骤：

  1. 在要开始扫描的位置进行一次触测（在 V 的一个边上）。 PC-DMIS 使用 X、Y 和 Z 的点信息填充扫描对话框。

  2. 为起点和终点值指定相同的 X、Y 和 Z 值。 偏置终止点的Y值到工件。

  3. 确保起始矢量为 0,-1,0。

  4. 确保剖面矢量为 0,0,1。

  5. 从类型列表中选择轴。

  6. 单击创建。 PC-DMIS 沿“V”进行扫描查找其顶点，方法是沿起始矢量搜索最低点。


自定心扫描－键入方法

该方法可以键入起点和终点的 X、Y 和 Z 值。

  1. 在“#”列的列表框中双击所需点。 这将显示编辑扫描对话框：

编辑扫描对话框

2.　　手动编辑X、Y 或 Z 值。

3.　　点击OK 按钮应用改变。

取消按钮不会应用所作的改变并关闭对话框。

另外，还应使用相同的步骤键入中心的切割矢量和起始矢量。


自定心扫描－测量点方法

要在不使用 CAD 数据的情况下生成中心扫描，请执行以下步骤：

  1. 在列表中选择所需点。

  2. 在零件上进行一次触测。 这将填充该测点的值。

切割矢量是当控制器进行中心扫描时，测头所在平面的法线矢量。 起始矢量是起点处的起始逼近矢量。


自定心基本扫描－使用曲面数据

自定心扫描－曲面数据方法

要使用曲面数据生成中心扫描，请执行以下步骤：

  1. 点击曲面模式。

  2. 在列表中选择所需点。

  3. 在“图形”屏幕中的某一位置单击。 PC-DMIS 将填充列表中的必需值。


使用屏幕上的线框数据

中心基本扫描－线框数据模式

线框 CAD 数据也可用于生成点。

在中心上的预期线附近单击。 PC-DMIS 将突出显示所选线。 它将在线框中查找与单击位置最接近的点，并填充列表中的值。

  • 切割矢量：此矢量是在进行中心扫描时，测头所在平面的法线矢量。

  • 起始矢量：此矢量是测头在起点处的逼近矢量。

类型：

以下是允许使用的中心扫描类型：

  • 轴： 轴起点 (S) 射影到定义轴 (A)上。 最后的点为(SP)。起始矢量投影到由投影点(SP)定义的平面和轴方向上（A). 所定义的方向 (N) 垂直于轴方向。 因此，当执行中心扫描时，测头的中心点将停留在由轴方向和 (SP) 定义的平面上。 中心扫描以方向 (N) 的相同/相反方向为输入，测头的测尖将停留在由轴方向 (A) 穿过方向 (N) 所定义的方向上。

    S     = 起点
    A     = 定义轴/轴方向
    SP     = 射影起点
    N     = 轴方向的垂直方向

  • 平面：当对起点所定义的点进行触测后，CMM 将按与测头方向相同/相反的方向执行中心扫描，同时仍保留在由切割矢量定义的平面上。


执行直线基本扫描

基本扫描对话框-线页面

插入|扫描|线菜单选项会沿着一条线扫描曲面。 这个过程使用起始点终止点定义线，并且包括一个方向点来计算切面。 执行扫描时测头会留在切面内。

可使用的过滤器包括以下三种不同的类型（位于过滤器选项卡）。

更多：

距离

体轴

变量

最大增量

点

变量

触测类型

边界


距离

PC-DMIS定义每两点间的增量。 测头的逼近方向垂直于最后两个测定测点之间的直线。 测头将停留在切割平面上。 PC-DMIS 将从第一个边界点开始，以设定增量连续采点，然后在遇到终止边界点时停止。


轴

PC-DMIS 将沿着当前零件的坐标系统以设定增量采点。 测头的逼近方向垂直于指定轴。 测头将停留在切割平面上。 逼近矢量将垂直于所选轴并位于切割平面上。 体轴方法使用的逼近方向与每一次触测的逼近方向相同（与直线技术不同，直线技术会将逼近方向调整到垂直于先前两个测点之间的直线）。


变量

利用变量方法，您可以设置特定的最大和最小角度以及将用来确定 PC-DMIS 的触测位置的增量值。 测头的逼近方向垂直于最后两个测定测点之间的直线。

输入将用于确定测点间增量的最大和最小值。 同时，必须为最大和最小角度输入所需值。 PC-DMIS 将使用最小增量采三个点。 然后，它将测量测点 1-2 和测点 2-3 之间的夹角。

  • 如果测定角度在定义的最大和最小值之间，PC-DMIS 将继续以当前增量采点。

  • 如果角度大于最大值，PC-DMIS 将清除最后一个测点，然后使用当前增量值的四分之一重新测量该测点。

  • 如果角度小于最小值，PC-DMIS 将以最小增量值采点。

PC-DMIS 将重新测量最新的测点和先前两个测点之间的角度。 然后，它将连续清除最后一个测点，将增量值减小为当前增量的四分之一，直至测定角度处于定义范围，或达到增量的最小值。

如果测定角度小于最小角度，PC-DMIS 将以两倍的增量进行下一次触测。 （如果测定角度大于最大增量值，它将以最大增量采点。） PC-DMIS 将重新测量最新的测点和先前两个测点之间的角度。 然后，它将连续将当前增量值加倍，直至测定角度处于定义范围，或达到最大增量值。

如果角度 > 最大角度，增量 = 增量 / 4，直至达到最小增量
如果角度 < 最小角度，增量 = 增量 × 2，直至达到最大增量


最大增量

过滤器选项卡中的最大增量框用于设置扫描路径上各测点之间的增量距离。 例如，如果输入 .5，扫描将以 .5 的增量来接触零件。


点

开线扫描需要一个起始点，一个方向点，一个终止点。

  • 起始点：扫描的开始点。

  • D:方向点用扫描的开始。

  • 终止点：终止点结束扫描。


矢量

直线扫描将以下矢量用于执行过程。

  • 切割矢量：切割矢量是起始矢量与起点及终点间直线的差乘。 在扫描过程中，测头将停留在此平面上。

  • 起始矢量：起始矢量是用于开始扫描的起始接触矢量。

  • 终止矢量：终止矢量用作扫描终点处的逼近矢量。

  • 方向矢量：方向矢量用于开始扫描，并且是从起点到方向点的矢量。 。

切割矢量是起始接触矢量与起点及终点间直线的差乘。


触测类型

直线扫描可以使用矢量或曲面触测来执行。 参考触测类型列表，在“触测控制区域”有更多信息。


边界

直线扫描可以用以下边界条件之一来执行。

  • 平面

  • 球体

  • 柱体

  • 锥体

  • 旧样式

有关详细信息，请参见使用“边界”按钮。

样例圆的“编辑”窗口命令行显示为：

ID =基本扫描/直线,显示触测=是,显示所有参数= 是
起始ｘ,起始ｙ,起始ｚ,终止x,终止y,终止z,剖面矢量=i,j,k, 方向矢量=i,j,k
起始矢量=i,j,k, 终止矢量=i,j,k, 厚度


执行手动扫描简介

手动扫描对话框

此扫描方法用于通过手动扫描零件的曲面来定义点测量。 当需要用户控制的 CMM 测点时，此方法尤其有用。

有两种类型的立柱架：

  • 使用ＴＴＰ测头手动扫描

  • 使用硬测头手动扫描

开始创建手动扫描，将PC-DMIS转换为手动模式 从扫描子菜单中选择手动扫描类型。 其中包括：

  • 手动ＴＴＰ（仅当使用ＴＴＰ）

  • 定位距离

  • 定位时间

  • 定位时间／距离

  • 体轴

  • 多截面

  • 手动自由形状

恰当的手动扫描对话框打开了。 有关扫描对话框的一般信息，请参见“扫描对话框的共同功能”主题。

备注：

手动扫描规则

手动扫描选项


手动扫描选项

当执行手动触测时，PC-DMIS 还会提供其它一些选项。

备注：

新行

扫描完成

3D 复选框


新行

新行命令按钮允许操作者为扫描开始新行。仅当手动扫描自学习时此功能可以使用。 它位于执行模式选项对话框。

要使用新行命令按钮，请执行以下步骤：

  1. 按停止暂停扫描。

  2. 选择新行按钮。 这将指定对新行进行扫描。

或

  1. 首先选择新行按钮。 PC-DMIS 将自动暂停扫描。

  2. 将测头移至下一行。

  3. 按继续按钮。

  4. PC-DMIS 将开始扫描新行。


扫描完成

扫描完成命令按钮用于向 PC-DMIS 提示扫描已完成。 此按钮仅在执行（学习）手动扫描时才可用。 它位于执行模式选项对话框。 扫描执行，测量机通过PC-DMIS生成数据。 同时，PC-DMIS通过您提供的以下模式过滤数据（修改时间，修改距离，修改时间/距离等等。） 不符合标准（如时间间隔或距离增量）的数据将被排除，符合标准的数据将保留下来。

在先前的版本中，可以使用减少按钮，但此版本中不使用此按钮。 当按扫描完成命令按钮时，PC-DMIS 将停止收集数据，开始处理查找标称值、矢量补偿等所需的数据。


3D 复选框

当操作者使用硬测头时（例如Faro）此复选框被选中。 仅当使用固定距离，固定时间／距离。

3D复选框允许操作者在三维方向手动采点． 当使用手动机（关节臂）时此选项尤为有用。

通常，在手动扫描时，PC-DMIS 要求首先在起始矢量区域中起始矢量的方向上进行手动触测。 然而，对于手动机（例如：Faro, SMX, GOM等）沿着矢量方向上测量非常困难。

选择此复选框操作者可以沿着任意测头方向移动。 PC-DMIS 会在先前测的点与当前的测点间根据操作者到达的增量距离采点。

测头补偿限制：

一旦选择的此选项，并且测头沿着任一方向移动，PC-DMIS不能准确的确定实际测点的补偿方向(或者是输入的矢量方向)。

有两种方案解决补偿：

  • 假如CAD曲面存在，操作者从标称值列表中选择查找标称值。 PC-DMIS 将在扫描中对于每一个实测值查找标称值。 如果找到标称值数据，将沿着找到的矢量补偿点。否则，将仍在球心。

  • 如果 CAD 曲面不存在，则不会进行测头补偿。 所有的数值为无测头半径的红宝石球心的数值。


手动扫描规则

以下主题包括有关手动扫描的一般规则以及针对标准水平和桥式坐标测量机以及臂式坐标测量机的规则。

更多：

手动扫描的一般规则

使用标准水平和桥式坐标测量机的规则

使用臂式坐标测量机（Gage 2000A、Faro、Romer）的规则


手动扫描的一般规则

手动扫描应沿着测量机轴（X、Y 或 Z 轴）进行。

例如，您的零件需要在球体的曲面上进行扫描。 要执行此扫描，请执行以下步骤：

  1. 锁定 Y 轴。 这可以使用坐标测量机上的锁开关来实现。 将此开关设置为开/关后，可以禁止/允许在特定轴上移动。

  2. 在+X轴方向扫描。

  3. 松开Y轴，移动到+Y或-Y的下一行。

  4. 再锁定 Y 轴。

  5. 扫描回来沿相反（-X)方向。

当多行手动扫描完成后，我们推荐相邻行反向扫描。

例如（继续扫描球的上部外线）：

  1. 在+X方向沿着曲面扫描。

  2. 下一行沿-X方向扫描。

  3. 根据需要继续切换扫描方向。 这种算法依靠于规律，如果不用这种方案结果会很差。

初始探测矢量

因内在计算手动扫描需要机器坐标系中的初始探测矢量。

初始方向矢量

因内在计算手动扫描需要机器坐标系中的初始方向矢量。

样例：+X向扫描，锁定Y和Z轴并且输入0，0，1做为0初始方向矢量。 如果沿-X扫描，键入0，0，-1.


使用标准水平测量机和桥式测量机规则

要在标准的水平和桥式 CMM 上正确地补偿手动扫描并达到更快的速度，应遵守以下所述的规则

修改距离扫描，修改时间扫描和修改时间/距离扫描。

  • 您必须锁定一个轴在测量机扫描时；PC-DMIS会在垂直于锁定轴的平面内扫描。

  • 这三种扫描类型中每一种都必须键入在机器坐标系统中的起始矢量和方向矢量。 允许这么做因为您锁住了机器的一个轴。

体轴扫描

  • 在扫描过程中您不应该销住任意一个轴。 PC-DMIS 会通过将测头穿过键入的体轴位置来进行扫描。 每当测头穿过此给定平面时，CMM 将进行一次读取，并将读数传递给 PC-DMIS。

  • 当使用此类型的扫描时，需要按零件坐标系统键入起始矢量和方向矢量的值。 之所以需要这样做，是为了使测头经过指定的体轴位置。

  • 务必要按零件坐标系统键入体轴。


使用臂式坐标测量机（Gage 2000A、Faro、Romer）的规则

要在臂式 CMM 上正确地补偿手动扫描并达到更快的速度，应遵守以下所述的规则。

所有手动扫描类型

  • 在扫描过程中，不应锁定任何轴。 PC-DMIS 会通过将测头穿过键入的体轴位置来进行扫描。 每当测头穿过此给定平面时，CMM 将进行一次读取，并将读数传递给 PC-DMIS。

  • 当使用此类型的扫描时，必须按零件坐标系统键入起始矢量和方向矢量的值。 它用于处理体轴位置。

  • 务必要按零件坐标系统键入体轴。


使用接触式触发测头执行手动扫描

手动TTP扫描对话框

您能使用接触式触发测头（TTP)执行手动扫描。

这样做：

  1. 把PC-DMIS置于手动模式。

  2. 访问手动接触式触发测头扫描对话框（插入|扫描|手动接触式触发测头）。

  3. 定义必需的参数。

  4. 点击创建按键。 PC-DMIS 将显示执行模式选项对话框并要求进行触测。

    执行模式选项对话框

  5. 在需要的地方打点。

  6. 在扫描结束时，单击执行模式选项对话框中的扫描完成按钮，PC-DMIS 将停止扫描。

注释：当使用接触式触发扫描测头时许多扫描模式是不可用的。


使用硬测头执行手动扫描

必须使用硬测头才能访问四种测量方法。

手动扫描提供了四种可与硬测头一起使用的测量方法。 在扫描过程中，PC-DMIS 收集测定点的速度与控制器读取测定点的速度相同。 当完成扫描时，您可以在 PC-DMIS 中根据所选的扫描方法减少所收集的数据。

下面将介绍四种采用硬测头的测量方法：

注释：如果使用接触式触发测头，PC-DMIS 将要求在每个位置分别采点。 它不会提供在硬测头扫描部分所述的不同测量方法。

更多：

执行固定间隔手动扫描

执行固定时间/间隔手动扫描

执行固定时间手动扫描

执行体轴手动扫描

执行曲面手动扫描


手动扫描固定距离的执行

固定增量对话框

    插入／扫描／固定距离选项扫描方法允许操作者通过在测点间的距离文本框中键入数据的设置减少实际测点。 PC-DMIS 将从第一个测点（或触测）开始，通过删除比指定间隔（增量）更接近的测点来减少扫描数据。 当数据来自于测量机时，就会出现测点减少的情况。 PC-DMIS 只保留间隔大于指定增量的点。

样例： 如果将增量指定为 0.5，PC-DMIS 将只保留相互至少间隔 0.5 个单位的测点。 控制器中的其余测点将被放弃。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。

创建固定增量扫描

  1. 进入固定增量对话框。

  2. 在ＩＤ文本框中特指用户定义的扫描名称，如果操作者不使用此文本框将使用默认名称。

  3. 在测点间距离文本框中，键入的数值表示在PC-DMIS触测前测头移动的位置。 此文本框为测点间的三维距离。 例如，键入５，采用的单位为毫米，表示在PC-DMIS从控制柜抓取测点前测头移动的位置距离上一个测点至少５ｍｍ。

  4. 设置起始矢量（起始矢量）。 该矢量垂直于要扫描的曲面。 操作者通过双击该矢量可编写矢量数值，可以在图形显示窗口中点击曲面，或用测头直接点击实际工件。

  5. 设置方向矢量（方向矢量）。 这种操作定义了扫描的起始方向并且平行于扫描的起始方向。 此选项使用起始矢量补偿扫描。

  6. 假如操作者使用数学模型，在查找标称值控制区域的查找标称值选项中键入公差。 此选项定义了实测的球心位置距离数学模型理论位置的距离。

  7. 设置必须的对话框选项。

  8. 单击创建。 PC-DMIS插入基本扫描。

  9. 执行测量程序。 当PC-DMIS执行扫描时，执行选项对话框将显示并且PC-DMIS等待从控制柜读取数据。

  10. 手动拖动测头并且点击要进行扫描的曲面。 PC-DMIS将从控制柜中抓取的单独的点间的距离大于在测点间距离文本框。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。


执行固定时间／距离的手动扫描

固定增量对话框

插入／扫描／固定时间／距离扫描方法允许操作者通过设定的测头移动距离减少扫描中的触测点和PC-DMIS从控制柜中抓取额外测点必须的时间。

创建固定（变化增量）增量／时间扫描

  1. 进入固定增量对话框。

  2. 在ＩＤ文本框中特指用户定义的扫描名称，如果操作者不使用此文本框将使用默认名称。

  3. 在读取时间延迟文本框中，键入时间（秒）用于在PC-DMIS采点之前延迟。

  4. 在测点间距离文本框中，键入的数值表示在PC-DMIS触测前测头移动的位置。 此文本框为测点间的三维距离。 例如，键入５，采用的单位为毫米，表示在PC-DMIS从控制柜抓取测点前测头移动的位置距离上一个测点至少５ｍｍ。

  5. 设置起始矢量（起始矢量）。 该矢量垂直于要扫描的曲面。 操作者通过双击该矢量可编写矢量数值，可以在图形显示窗口中点击曲面，或用测头直接点击实际工件。

  6. 设置起始矢量（起始矢量）。 这种操作定义了扫描的起始方向并且平行于扫描的起始方向。 此选项使用起始矢量补偿扫描。

  7. 假如操作者使用数学模型，在查找标称值控制区域的查找标称值选项中键入公差。 此选项定义了实测的球心位置距离数学模型理论位置的距离。

  8. 设置必须的对话框选项。

  9. 单击创建。 PC-DMIS插入基本扫描。

  10. 执行测量程序。 当PC-DMIS执行扫描时，执行选项对话框将显示并且PC-DMIS等待从控制柜读取数据。

  11. 手动拖动测头并且点击要进行扫描的曲面。 PC-DMIS检测延迟时间和测头移动距离。 无论时间还是距离超过特指的数值，PC-DMIS将从控制柜中抓取数据。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。


执行固定时间手动扫描

时间增量对话框

插入／扫描／固定时间选项扫描方法允许操作者通过在点间的延迟时间文本框中键入数据的设置减少实际测点。 PC-DMIS 将从第一个测点开始，通过删除读取速度快于指定时间间隔的测点来减少扫描数据。

样例：如果将时间间隔指定为 0.05 秒，PC-DMIS 将只保留控制器中测量时间至少间隔 0.05 秒的测点。 其它测点将从扫描中排除。

创建固定增量扫描

  1. 进入变化增量对话框。

  2. 在ＩＤ文本框中特指用户定义的扫描名称，如果操作者不使用此文本框将使用默认名称。

  3. 在读取时间延迟文本框中，键入时间（秒）用于在PC-DMIS采点之前延迟。

  4. 设置起始矢量（起始矢量）。 该矢量垂直于要扫描的曲面。 操作者通过双击该矢量可编写矢量数值，可以在图形显示窗口中点击曲面，或用测头直接点击实际工件。

  5. 设置方向矢量（方向矢量）。 这种操作定义了扫描的起始方向并且平行于扫描的起始方向。 此选项使用起始矢量补偿扫描。

  6. 假如操作者使用数学模型，在查找标称值控制区域的查找标称值选项中键入公差。 此选项定义了实测的球心位置距离数学模型理论位置的距离。

  7. 设置必须的对话框选项。

  8. 单击创建。 PC-DMIS插入基本扫描。

  9. 执行测量程序。 当PC-DMIS执行扫描时，执行选项对话框将显示并且PC-DMIS等待从控制柜读取数据。

  10. 手动拖动测头并且点击要进行扫描的曲面。 当延迟时间超过点间延迟时间文本框中的数值时，PC-DMIS将从控制柜中抓取数据。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。


执行体轴手动扫描

体轴对话框

    插入／扫描／体轴扫描功能特指在工件上通过切割平面扫描工件并且测头停留在切割平面上。 当扫描零件时，应使测头能够通过定义的切割平面所需的次数。 然后，PC-DMIS 将执行以下步骤：

  1. PC-DMIS 从控制器中获取数据，并找到与交叉往来的任一边上的切割平面最接近的两个数据测点。

  2. 然后，PC-DMIS 将在刺穿切割平面的两个测点之间形成一条直线。

  3. 刺穿点将成为切割平面上的测点（或触测）。

每当您穿过切割平面并最终具有位于切割平面上的多个测点时，就会执行此操作。

通过指定切割平面位置的增量，可以使用此方法来检验多个行（片区）。 当扫描第一行后，PC-DMIS 将在当前位置上添加增量，将切割平面移至下一个位置。 然后，可以在新的切割平面位置继续扫描下一行。

创建体轴扫描

  1. 进入体轴对话框。

  2. 在ＩＤ文本框中特指用户定义的扫描名称，如果操作者不使用此文本框将使用默认名称。

  3. 从轴列表中选择一个轴。 可以使用的轴是Ｘ，Ｙ和Ｚ。测头交点的切割平面平行于这个轴。

  4. 在位置文本框中，切割平面的位置是离开定义的轴特定距离。

  5. 在增量文本框中，用于定义扫描经过复合平面的距离。

  6. 设置起始矢量（起始矢量）。 该矢量垂直于要扫描的曲面。 操作者通过双击该矢量可编写矢量数值，可以在图形显示窗口中点击曲面，或用测头直接点击实际工件。

  7. 设置起始矢量（起始矢量）。 这种操作定义了扫描的起始方向并且平行于扫描的起始方向。 此选项使用起始矢量补偿扫描。

  8. 假如操作者使用数学模型，在查找标称值控制区域的查找标称值选项中键入公差。 此选项定义了实测的球心位置距离数学模型理论位置的距离。

  9. 设置必须的对话框选项。

  10. 单击创建。 PC-DMIS插入基本扫描。

  11. 执行测量程序。 当PC-DMIS执行扫描时，执行选项对话框将显示并且PC-DMIS等待从控制柜读取数据。

  12. 手动拖动测头并且点击要进行扫描的曲面。 PC-DMIS将在测头每一次经过定义的平面是从控制柜中读取数据。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。


执行复合截面手动扫描

复合截面对话框

插入/扫描/多截面方法扫描功能与体轴手动扫描有如下的不同：

  • 它可以交叉复合截面。

  • 这将不会与X、Y、Z轴平行。

创建复合截面扫描

  1. 进入复合截面对话框。

  2. 在ＩＤ文本框中特指用户定义的扫描名称，如果操作者不使用此文本框将使用默认名称。

  3. 从轴列表中选择一个轴。 测头的停留平面将重复交叉并平行于该轴。

  4. 从截面类型列表中选择要进行扫描的截面类型。 可用类型包括：

    • 平行平面-截面将穿过平面。 测头每一次经过平面，PC-DMIS将记录触测。 平面是相对于起始点和方向矢量的。

    • 径向平面-这些截面是自起始点发出的平面。 测头每一次经过平面，PC-DMIS将进行触测。

    • 同心圆-这些截面是自起始点开始，中心点加大直径的同心圆。 测头每一次经过圆，PC-DMIS将进行触测。

  5. 在截面数量对话框中，键入要进行扫描的数量。

  6. 如果要选择至少两个截面，特别需要在增量对话框中输入增量。 对于平行的平面和圆，是一个距离，对于径向平面该值为一个角度。 PC-DMIS自动在工件上出现间隔平面。

  7. 在起始点区域，键入扫描的起始点X，Y和Z值。 使用增量值将根据临时点自动计算截面。

  8. 在增量文本框中，用于定义扫描经过复合平面的距离。

  9. 设置起始矢量（起始矢量）。 该矢量垂直于要扫描的曲面。 操作者通过双击该矢量可编写矢量数值，可以在图形显示窗口中点击曲面，或用测头直接点击实际工件。

  10. 设置方向矢量（方向矢量）。 这种操作定义了扫描的起始方向并且平行于扫描的起始方向。 此选项使用起始矢量补偿扫描。

  11. 假如操作者使用数学模型，在查找标称值控制区域的查找标称值选项中键入公差。 此选项定义了实测的球心位置距离数学模型理论位置的距离。

  12. 设置必须的对话框选项。

  13. 单击创建。 PC-DMIS插入基本扫描。

  14. 执行测量程序。 当PC-DMIS执行扫描时，执行选项对话框将显示并且PC-DMIS等待从控制柜读取数据。

  15. 手动拖动测头并且点击要进行扫描的曲面。 PC-DMIS将在测头每一次经过定义的平面是从控制柜中读取数据。

关于其他选项卡的信息请参考“扫描对话框的通用功能”主题。


执行曲面手动扫描

手动曲面对话框

在测头为硬测头的情况下在插入| 扫描| 手动曲面扫描中能创建曲面手动扫描。 象其它手动扫描一样，这种扫描不需要初始适量或方向矢量。 在DCC模式下，您需要在你希望手动曲面扫描的曲面上采点。

创建一个手动曲面扫描：

  1. 点击高级>>按键在可见对话框的底部会出现一个页面。

  2. 点击图形显示 窗口的工件表面指定您的扫描路径。 每点击一下，一个桔色的点会显示在工件图形上。

  3. 在您的扫描中设置好充分的点，点击创建。 PC-DMIS会把扫描插入到编辑窗口中。

页面的其它控制信息请参见扫描对话框的通用功能部分。


插入移动命令

插入移动命令 简介

插入移动点命令

插入移动增量命令

XYZ 移动

存储移动

可以移动

增量移动

执行中的学习

自动移动点的读位置

插入安全平面

插入移动安全平面命令

插入移动同步命令

插入移动同步命令

插入移动扫描命令

插入移动所有命令

插入移动转台命令

插入隔离区命令

定义隔离区

第一步：打开隔离移动

第二步：输入隅角点值

第三步：单击“OK”


插入移动命令: 简介

本部分介绍可以加入零件程序的各种移动命令。 移动命令使您可以更改测头在测点之间的移动。

本部分主要介绍可以通过插入|移动子菜单插入的移动命令以及任何其它移动命令。 其中包括以下主题：

  • 插入移动点命令

  • 插入移动增量命令

  • 插入安全平面

  • 插入移动安全平面命令

  • 插入移动圆弧命令

  • 插入移动同步命令

  • 插入移动扫描命令

  • 插入移动所有命令

  • 插入移动转台命令

  • 插入隔离区命令

这些操作数在下面详细说明。


插入移动点命令

PC-DMIS 将不允许在安全平面移动中间或在 PH9 测座旋转中间插入移动。 如果光标位于安全平面移动或 PH9 改变以内，PC-DMIS 将显示“不能在此点处插入移动”的消息。

移动点命令用于在零件程序中插入移动点。 显示菜单路径

要使用该选项，请选择插入|移动|移动点 菜单选项。 选择之后，PC-DMIS 就将在当前测头位置插入一个移动点。

样例移动点的编辑窗口命令行显示为：
移动/点,x,y,z

要更改编辑窗口中显示的值，选中所需的值，然后键入新值，或在命令上按 F9 键访问自动移动点对话框。

在3.5及以后版本当要插入移动/点命令时PC-DMIS会自动标记它用以执行。

在路径动画时使用移动点

如果在用 CMM 制作测头路径动画时选择此菜单选项，PC-DMIS 将始终会询问在当前位置之前还是之后插入移动。 当前位置将在状态栏中列出。 从状态栏插入移动点

当系统处于程序模式时，要插入移动点，也可以将光标放在状态栏的读数上，然后单击鼠标左键

当系统处于程序模式时，要插入移动点，也可以将光标放在状态栏的读数上，然后单击鼠标左键.

从操纵盒插入移动点

如果在学习模式下按操纵盒上的打印按钮（在 Sharpe32 系统上），则将自动在零件程序中插入一个移动。 注册表的 打印按钮 条目必须设置为 TRUE，才可以使用该功能.

注意：选择操作|移动到菜单选项显示自动移动点对话框，而不是自动在工件程序中插入一个移动点。 这样可以指定测头将移动到的 XYZ 位置。 显示菜单路径


插入移动增量命令

插入|移动|移动增量菜单选项与移动点命令非常类似，可以向编辑窗口中插入移动/增量命令。 只要 PC-DMIS 遇到该增量移动命令，即会将测头从当前位置移动指定的 X，Y 和 Z增量。

移动增量菜单选项首先访问自动移动点对话框。 您将使用该对话框定义移动增量命令，然后再插入零件程序mct

自动移动点对话框

该对话框可以为移动点或移动增量命令定义标称位置。

其它：

XYZ 移动

存储移动

可以移动

增量移动

执行过程中的学习

自动移动点的读位置


XYZ 移动

XYZ 移动框显示移动点位置的 X、Y 和 Z 标称值

要更改 X、Y 或 Z 值,请执行以下步骤:

  1. 选择要更改的字段选择要更改的字段。

  2. 键入新值。

当输入新值后，PC-DMIS 将在新的位置绘制动画测头。 此位置表示已存储移动的位置。 当单击确定按钮后，PC-DMIS 会将测量机定位到指定的位置。


存储移动

如果选中存储移动复选框，则将在程序中插入给定 X、Y、Z 值的移动点


可以移动

如果选中可以移动复选框，PC-DMIS 就会将测头移至 X、Y、Z 位置。 这样，无需存储移动，即可定位测量机。 此选项将用测头的当前位置填入 X、Y、Z 值。


增量移动

如果选中增量移动复选框，PC-DMIS 将插入一个增量移动，将测头移动指定的 XYZ 距离，而不是移至 XYZ 位置（如 XYZ 移动方式）。

同时，还必须选中存储移动复选框。

增量移动的“编辑”窗口命令行显示为：
移动/增量，x, y, z


执行中的学习

如果选择执行中的学习复选框，PC-DMIS在执行工件程序时会移动到复选框中显示的XYZ点的位置并且重新学习。 要使该命令执行还必须选择存储移动复选框。

在程序执行过程中对于PC-DMIS将重新学习的移动点在编辑窗口的命令行显示为：
移动/点，重新学习


自动移动点的读位置

读位置按钮用于读取测头的当前位置并将 X、Y 和 Z 值填入自动移动点对话框。 然后，通过选中存储移动复选框并单击确定按钮，可以将这些值填入编辑窗口中。


插入安全平面

安全平面命令（插入|参数更改|安全平面）允许为当前的工作平面定义一个安全平面。 安全平面实际上是在零件周围创建了一条轨迹，当测头从一个特征移至另一个特征时，始终会沿着此轨迹运行。

参数对话框中的安全平面选项卡（请参阅“参数设置： 安全平面选项卡”主题,此主题在“设置首选项”部分）可以在全局启用安全平面。 安全平面命令只定义特征的第一个测点的安全平面。 要为特征设置其它安全平面，在所需的位置打开一个新行，然后键入命令: 安全平面。


插入移动安全平面命令

插入|移动|移动安全平面命令用于在块之间和特征内插入移动/安全平面命令。

该命令与安全平面/命令组合使用。 在执行过程中每次遇到该命令时，会将测头移动到安全平面/命令定义的安全平面。 测头将保留在安全平面上直到遇到一个命令将测头从安全平面上移开，例如测量,触测,或移动/点命令。 如果要在每次触测测量圆之前将测头移动到安全平面上，必须将移动/安全平面命令插在触测/命令之前。

PC-DMIS 将搜索安全平面定义。 要使该命令起作用，其参数必须已经设置.

要设置安全平面命令的参数，请执行以下步骤:

  1. 进入参数设置对话框编辑|选项| 参数）。 显示菜单路径

  2. 选择安全平面选项卡.

  3. 在活动平面区域的值框中键入距离。

  4. 在经过区域的值框中键入安全平面的距离。

  5. 选中激活安全平面复选框

  6. 单击OK按钮。

如果未设置参数，PC-DMIS 将显示一条错误消息

样例移动安全平面的编辑窗口命令行显示为：
移动/安全平面


插入移动圆弧命令

插入|移动|圆弧选项用于在编辑窗口中的光标位置处插入移动/圆弧命令。

当 PC-DMIS 遇到此命令时，测头将沿着圆弧路径进行下一次触测。 该命令根据所测量特征的半径，以圆的方式从一个点移动到另一个点。

在圆弧路径上，测头可以避免与某些特征发生碰撞，而这些特征通常会在标准的直线路径上造成障碍。 例如，当测量内部带方形销的孔时，如果不使用移动圆弧，该销就会在测头路径上造成障碍。

总之，虽然因为 PC-DMIS 不必从其最后一个测点处移动，使用此命令测量销可以在一定程度上加快测量速度，但此命令具有特定的用途。


插入移动同步命令

多机械臂工件程序有控制多机械臂的命令。 每个测量机分别执行这些命令，以使所有的机械臂移动。

插入|移动|移动同步菜单选项将移动/同步命令插入到了编辑窗口。

通过在双机械臂测量机上使用此命令，可以使主从机械臂的运行同步。 无论哪一个机械臂执行到零件程序中的移动/同步命令时，它都将首先停止，然后等到另一个机械臂到达后才一同继续执行零件程序的其余部分。


插入移动扫描命令

插入|移动|移动扫描菜单项用于在编辑窗口中插入以下扫描块。

扫描开始/

扫描结束/

移动/扫描如果将 PHS 测座用于 Sharpe32Z 控制器,在扫描开始和扫描结束之间插入的移动命令将使测头在全部五个轴上同时移动（其中三个轴为X，Y和Z轴，它们用于移动测量机本身。 另外两条轴表示测头的 AB 角移动.）

注意：这个命令只对连接式的测座(CW43, CW43Light, or PHS)和Renishaw SP600 或者Wolf & Beck OTM3 激光测头起作用（对其它的测头设备如Perceptron或者Metris 也许会起作用）。 尽管如此，因为买的时候SP600s通常不会带着无限分度测座设备，所以对OTM3激光测头此功能非常有限。

这五条轴上的移动将同时进行。 这不同于 PH9 测座，该测座必须首先在 X、Y 和 Z 轴上移动测量机。 然后，当测量机停止时，再移动测头方位（AB 角）。

示例：假定测量机的当前位置为10,10,10（在 X、Y 和 Z 轴上），测座方位（AB 位置）为 0,0。如果要将测量机移至20,20,20并将测头方位移至0,180使用“移动扫描”命令的 PHS测座 就会同时完成这两种移动。 但是，PH9 测座将首先移动测量机，然后再移动测座方位。

比较：

  • PH9测座可以A角从0度转到110度B角从180度转到-180度。

  • PHS测座可以在A和B轴上以0.1度为增量在 -180 到 +180 之间移动。

使用“移动扫描”命令的优点包括：

  • 移动更为流畅，从而易于测量难以达到的特征。

  • 节约时间，因为您不必等待测量机的测量臂和机械臂移至 X、Y 和 Z 位置即可更改测头的方位。

  • 减小了振动提高精确度。

注意：在扫描开始/和扫描结束/命令块中PC-DMIS要求至少有三个移动/扫描命令。 这些移动对生成 是必需的。


插入移动所有命令

移动/所有命令对任何的机械测座- 不管连续的还是
分度的-和任何测座组合都起作用。

插入|移动|移动所有菜单选项将移动/所有命令插入到了编辑窗口。

移动/所有命令的功能和移动/点命令与测尖/命令组合使用的作用是一样的。 这个命令可以在测量机移动的同时旋转测头。

当使用一种测座(PHS,CW43L,或者CW43)时，移动/所有定义的移动即测座角度旋转的开始和停止与测量机X，Y和Z方向移动是同步进行的。

当对可分度测座例如PH10M使用这个命令时，这种移动不能是同步的而且将会在测量机移动过程中的一个不确定的时间发生（取决于电气硬件调试中信号处理的延迟时间。） 因为这个原因，测座AB角的旋转也许不会在测量机X,Y和Z移动前完成

移动所有编辑窗口命令是这样的：

移动/所有，X,Y,Z,测尖=T1A0B0, 柱测尖 IJK=0, 0, 1, 角度=0

  • X,Y,Z指定测头移动到的X，Y，Z坐标。

  • 测尖=T1A0B0显示要执行的测座 AB 角的旋转。

  • 柱测尖=IJK指定柱测尖的矢量。

  • 角度=0指定理论角度。

注意测座角度通常是预先定义的测尖位置。


插入移动转台命令

插入|移动|移动转台菜单项可以在光标的当前位置插入移动/转台命令。 编辑窗口中完整的命令行如下：

编辑窗口的命令行：
移动/转台，角度，方向

方向=确定转台旋转的方向。 可用选项包括：

顺时针方向： | 按顺时针方向旋转转台直至其达到在转台旋转角度框中输入的角度。
逆时针方向： | 按逆时针方向旋转转台直至其达到在转台旋转角度框中输入的角度。
最短： | 按最短的路线（顺时针方向或逆时针方向）旋转直至其达到在转台旋转角度框中输入的角度。

在遇到该命令后，PC-DMIS 会将转台旋转到移动/转台命令激活时确定的位置。

示例：考虑包含多个不同移动/转台命令的零件程序。 当单击零件程序的特定部分并选择移动转台菜单选项时，PC-DMIS 会将转台旋转到由零件程序中该点处的任何活动移动/转台命令所确定的位置。

只有在为转台配置端口锁后，才可以使用此菜单选项。


插入隔离区命令

插入|移动|隔离区菜单选项用于插入一个隔离区，以避免双机械臂系统的两个机械臂相互碰撞。

选择此选项后，将打开隔离移动区对话框

隔离移动区对话框

使用此对话框，可以在编辑窗口中插入移动/隔离区命令。

移动/隔离区命令将应用于主机械臂或从机械臂。

PC-DMIS 在执行此命令之前，将确保分配给该命令的机械臂未请求与新请求重叠的隔离移动区。

如果运行存在冲突，移动/隔离区命令将

  • 等待，直至分配给该命令的机械臂释放所命令的体积。

  • 继续执行在移动/隔离区命令下列出的运行命令。

其它：

定义隔离区


定义隔离区

当定义隔离区时，务必要记住以下两项：

  • 如果零件程序中的运行命令指示任一机械臂进入双测量臂体积的重叠区域，那么每个这样的命令部分之前都需要一个移动/隔离区命令。 如果要发出在双机械臂 CMM 的重叠区域中运行的命令，移动/隔离区就应该在所有这些运行周围定义一个 3D 框。

  • 当测头从双机械臂 CMM 的重叠部分撤回之后，必须有一个移动/隔离区=关命令。

例如如果要让每个机械臂去检测一个使用自动测球命令创建的普通球，就需要像这样建立工件程序。

移动/隔离区=开（对机械臂1）
自动/球体（对机械臂1）
移动/隔离区=开（对机械臂2）
自动/球体（对机械臂2）
移动/隔离区=关（对机械臂2）
移动/隔离区=关（对机械臂2）

以下步骤说明了定义的隔离区的方法。

其它：

第一步：打开隔离移动

第二步：输入隅角点值

第三步：单击“OK”


第一步：打开隔离移动

选中打开隔离移动复选框。 这样就可以编辑隅角点1和隅角点2选项下的X，Y和Z值。

或者，如果在编辑窗口中单击已插入的移动/隔离区命令并按 F9 键，将打开隔离移动区对话框，此时就可以选中或取消选中该复选框。

  • 如果该框被选中，当单击确定按钮时，PC-DMIS 将在编辑窗口中显示以下命令：
    移动/隔离区=开, 隅角1=x,y,z,隅角2=x,y,z

  • 如果该框未被选中，当单击确定按钮时，PC-DMIS 将在编辑窗口中显示以下命令：
    移动/隔离区=关


第二步：输入隅角点值

对隅角点1和隅角点2输入X，Y和Z值。 可以通过点击读位置按钮将测头的当前数据读入到所选的隅角点。

通过定义两个隅角可设置隔离区；务必要选择能正确定义隔离区的隅角点。 两个点（隅角1和隅角2）表示两个互成对角的隅角。

如果使用当前坐标系统来创建边，则可以用两个点在 3D 空间中创建一个矩形区域。 通过组合两个点的不同部分，可以构造形成矩形区域所需的八个点。

示例：

第一个隅角=X1,Y1,Z1
第二个隅角=X2,Y2,Z2
第三个隅角=X1,Y1,Z2
第四个隅角=X1,Y2,Z1
第五个隅角=X1,Y2,Z2
第六个隅角=X2,Y1,Z1
第七个隅角=X2,Y1,Z2
第八个隅角=X2,Y2,Z1


第三步：单击确定

通过单击确定按钮，即可完成隔离区的定义。 此时，PC-DMIS 会将定义的信息加入编辑窗口中，如下所示
移动/隔离区=TOG1,隅角1=X,Y,Z,隅角2=X,Y,Z

TOG1= | 它定义隔离区是否生效。 此切换字段用于在开和关之间切换
X,Y,Z | 这些坐标值定义用于形成隔离区的隅角点。

如果单击取消按钮，可关闭对话框而不对零件程序作出任何更改。


使用流程控制分支

使用流程控制分支： 简介

使用控制对

If / End If

If / End If 样例代码

Else If / End Else If

Else If / End Else If 样例代码

Else / End Else

Else / End Else 样例代码

While / End While

While / End While 样例代码

Do / Until

Do / Until 样例代码

Select / End Select

Select / End Select 样例代码

Case / End Case

Default Case / End Default Case

创建一般循环

循环的用途

使用循环：

终止号

起始号

跳过号

轴和角度补偿

循环补偿和坐标系

循环标识

在统计数据库中的特征标识

变量标识

循环终止

终止一般循环

创建标号

跳至一个标号

转到标号

当前标号

根据条件跳至一个标号

表达式

标号

CMM出错分支

错误类型

关

转到标号

设置变量

支持的接口

使用子程序分支

将数字字符传递给子程序

将变量传递给子程序

将文本串传递给子程序

将特征名传递给子程序

创建一个子程序

了几“子程序创建”对话框

子程序名

自变量列表框

添加自变量

在子程序中删除自变量

值框

删除自变量

编辑现有子程序

了解自变量编辑对话框

自变量名

自变量值

自变量说明

终止子程序

回调子程序

使用回调子程序对话框添加新的自变量：

使用调用子程序对话框编辑现有自变量：

使用CALLSUB命令删除自变量：

在Multiple臂模式 使用CALLSUB陈述

了解回调子程序对话框

在回调子程序中的名称框

回调子程序中文件框

选择子程序

子程序样例代码

终止零件程序


使用流程控制分支：简介

假定您的零件包含许多特征，但是您只要反复测量一些特征，获得这些特征的一组全面的统计数据。 假定您根据用户的响应跳转到零件程序中的特定部分。 使用流程控制命令可以完成此类任务以及许多其它任务。 通过设置某些命令的条件，您可以控制零件程序的流程。

本部分将介绍完成此类任务所需的信息。 包括语法条件语句、循环和子程序。 同时还提供了许多样例代码。

注：样例代码中在发生循环或分支时使用了缩进，以便清楚地显示为某个条件分配的语句。 在实际的“编辑”窗口代码中，不会显示任何缩进。

此部分的主要主题包括：

  • 使用控制对

  • 创建一般循环

  • 终止一般循环

  • 创建标号

  • 跳转至一个标号

  • 根据条件跳至一个标号

  • CMM出错分支

  • 使用子程序分支

  • 终止零件程序


使用控制对

插入| 流程控制命令 | 控制对子菜单提供了多个成对的命令，可以在“编辑”窗口中用来控制零件程序的正确流程。 要在“编辑”窗口中插入控制对类型的命令，只需键入相应命令，或从该子菜单中选择命令。

要点： 当您使用一个条件分枝声明测试一个YES / NO注释的值时，要留意您的测试应该使用大写字母的"YES" 或 "NO"值。 小写的"Yes"或"No"是不能正常使用的。 有关注释的信息，请参考"插入报告命令"部分 的"插入编程者注释" 。

更多：

If / End If

Else If / End Else If

Else / End Else

While / End While

Do / Until

Select / End Select

Case / End Case

Default Case / End Default Case


If / End If

The 插入|流程控制命令|控制对|If/End If菜单选项允许在零件程序中添加条件语句。 只有当 IF 命令的表达式求值为真（非零）时，才会执行 IF 和 END IF 命令之间的各项。 否则，执行流程将跳转到END/IF命令之后。

编辑窗口中的IF / END命令行为：
IF/表达式
END_IF/

要插入 If / End If 命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中的所需位置。

  2. 从菜单栏中选择If / End If。 IF / END IF 语句将显示在“编辑”窗口中。

更多：

If / End If 样例代码


If / End If 样例代码

假设下述例子为要求操作者测量一个点特征。

C1= 注释/是否,是否要测量点特征 PNT1？

IF/C1.INPUT=="是"

PNT2=特征/点,直角

…

…

终止测量/

END_IF/

样例代码说明

C1=注释/是否
该行接受并存储用户的“是”或“否”响应。

IF/C1.INPUT=="是"
该行是表达式。 测试注释1的输入是否为是。 如果为“是”，IF 语句则为“真”，继续执行 IF 语句后面的语句，该示例中测量 PNT1 特征。 如果为“否”，则转至 END_IF 语句。

END_IF
该行终止执行 IF / END IF 代码块中的命令。 该行后面的任何命令是用户在注释中单击否后 PC-DMIS 将转至的位置。


Else If / End Else If

插入|流程控制命令|控制对|Else If / End Else If 菜单选项用于在零件程序中添加条件块。 只有当 ELSE IF 命令的表达式求值为真（非零）时，才会执行 ELSE IF 和 END ELSE IF 命令之间的各项。 ELSE IF / END ELSE IF块必须直接放在IF / END IF块或另一个ELSE IF / END ELSE IF块之后。 如果当前块之上的所有 IF / ELSE IF 表达式都已求值为假，则将求此表达式的值。 如果表达式求值为假（零），那么执行流程将跳至 END ELSE IF 命令之后的下一条命令。 如果当前块之上的任何 if / else if 表达式求值为真，则将跳过此序列中所有后继的 else if / end else if 块。

ELSE IF/END ELSE IF在编辑窗口命令行写为：
ELSE_IF/表达式
END_ELSE_IF/

要插入Else If / End Else If 命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中现有 IF/END IF 语句或 ELSE IF/END ELSE IF 语句后面的所需位置。

  2. 从菜单栏中选择 Else If / End Else If。 ELSE IF / End ELSE IF 语句将显示在“编辑”窗口中。

注：此类型块只有放在IF / END IF 或 ELSE IF / END ELSE IF块之后才正确。 无效放置的控制对在“编辑”窗口中将显示为红色文本。

其它：

Else If / End Else If 样例代码


Else If / End Else If 样例代码

参见以下样例，在测定点的任何一个 X、Y 或 Z 值超过定义的公差时显示一条消息通知用户：

PNT2=特征/点,直角

…

…

终止测量/

IF/PNT2.X<6.9 OR PNT2.X>7.1

注释/操作者，所测量的PN2的X值： " + PNT2.X + "超出了公差。”

END_IF/

ELSE_IF/PNT2.Y<3.3 OR PNT2.Y>3.5

注释/操作者，'PNT2的Y值： " + PNT2.Y + " 超出公差。”

END_ELSEIF/

ELSE_IF/PNT2.Z<9 OR PNT2.Z>1.1

注释/操作者，“PNT2的测量Z值： " + PNT2.Z + "超出公差。”

END_ELSEIF/

样例代码说明

该代码首先测试点的 X 值。 如果条件值为假，代码将测试 Y 值。 如果 Y 值的条件值为假，代码将测试 Z 值。

如果其中任一条件值为真，PC-DMIS 会显示关联的注释，并跳过其它条件语句。

IF/PNT2.X<6.9 OR PNT2.X>7.1
该行是表达式。 测试 X 测定值是否小于 6.9 或大于 7.1。 如果结果不在这个范围内，将执行第一个注释。

END_IF
该行终止执行 IF / END IF 代码块中的命令。 该行后面的任何命令是 IF THEN 条件值为假时 PC-DMIS 将转至的位置。

ELSE_IF/PNT2.Y<3.3 or PNT 2.Y>3.5
该行是第一个 ELSE_IF 命令的表达式。 只有在其上方的 IF / END IF 块返回假时才执行。 测试 Y 测定值是否小于 3.3 或大于 3.5。 如果结果不在这个范围内，将执行第二个注释。

END_ELSEIF/
该行终止执行第一个 ELSE IF / END ELSE IF 代码块中的命令。

ELSE_IF/PNT2.Z<.9 OR PNT2.Z>1.1
该行是第二个 ELSE IF 命令的表达式。 只有在其上方的 ELSE IF / END ELSE IF 块返回假时才执行。 测试 Z 测定值是否小于 .9 或大于 1.1。 如果结果不在这个范围内，将执行第三个注释。

END_ELSEIF/
该行终止执行第一个 ELSE IF / END ELSE IF 代码块中的命令。


Else / End Else

插入|流程控制命令|控制对|Else If / End Else If 菜单选项用于在零件程序中添加条件块。 只有当 else 块之上的其它所有 if / end if 和 else if / end else if 块都已失败（全部求值为零）时，才会执行 ELSE 和 END ELSE 命令之间的各项。 ELSE / END ELSE blocks 必须位于一组 IF / END IF 或 ELSE IF / END ELSE IF 块的末尾才有效。

ELSE IF/END ELSE IF在编辑窗口命令行写为：
ELSE/
END_ELSE/

要插入 Else / End Else 命令，请执行以下步骤：

  1. 将光标放在编辑窗口中的所需位置。 请注意，Else / END ELSE 块必须位于 IF / END IF 块或 ELSE IF / END ELSE IF 块之后。

  2. 从菜单栏中选择 Else / End Else。 ELSE / End ELSE 语句将显示在“编辑”窗口中。

其它：

Else / End Else 样例代码


Else / End Else 样例代码

假设下述例子为要求操作者测量一个点特征。

C1= 注释/是否,是否要测量点特征 PNT1？ 单击否测量下一个特征。

IF/C1.INPUT=="是"

PNT2=特征/点,直角

…

…

终止测量/

END_IF/

ELSE

PNT2=特征/点,直角

…

…

终止测量/

ENELSE

样例代码说明

C1=注释/是否
该行接受并存储用户的“是”或“否”响应。

IF/C1.INPUT=="是"
该行是表达式。 测试注释1的输入是否为是。 如果为“是”，IF 语句则为“真”，继续执行 IF 语句后面的语句，该示例中测量 PNT1 特征。 如果为“否”，则转至 END_IF 语句。

END_IF
该行终止执行 IF / END IF 代码块中的命令。 该行后面的任何命令是用户在注释中单击否后 PC-DMIS 将转至的位置。

ELSE
如果IF/EDN IF块为假，转到执行在ENDELSE前的语句。 该示例中执行 PNT2。

ENDELSE
该行终止执行 ELSE / ENDELSE 代码块中的命令。


While / End While

Insert | Flow Control Command | Control Pairs | While / End While 菜单选项用于在零件程序中添加条件循环。 WHILE 和 END WHILE 命令之间的各项将一直循环执行，直至不再符合使循环处于活动状态的条件（或表达式），即 while 循环的表达式求值为假（零）。 WHILE 命令可以添加到零件程序中的任何位置。 表达式将在每个循环的开始进行检验。 表达式将在每个循环的开始进行检验。

WHILE / END WHILE 语句的“编辑”窗口命令行显示为：
WHILE/表达式
END_WHILE/

要插入 While / End While 选项，请执行以下步骤：

  1. 将光标放在编辑窗口中的所需位置。

  2. 从菜单栏中选择While / End While 。 While / End While 语句将显示在“编辑”窗口中。

更多：

hile / End While 样例代码


While / End While 样例代码

参见以下示例，零件程序中的特征以用户指定的次数进行测量。

C1=注释/输入，您希望PNT1测量几次？ 请只输入一个整数。

赋值/COUNT = 0

WHILE/COUNT < C1.INPUT

PNT2=特征/点,直角

…

…

…

终止测量/

赋值/COUNT = COUNT +1

注释/操作者,"已测量 " + COUNT + " 已完成次数 " + C1.INPUT + " 次。"

END_WHILE/

样例代码说明

C1=注释/输入
该行接受用户的整数输入并将其存储在变量 C1.INPUT 中。

赋值/COUNT = 0
该行初始化用户定义的变量 COUNT，为其赋予初始值 0。代码使用该变量计算 PC-DMIS 在循环中测量特征的次数。

WHILE/COUNT < C1.INPUT
该行是表达式。 测试 COUNT 的值（初始值设置为 0）是否小于用户所选的整数。 如果测试值为真，将执行 WHILE/ 之后、END_WHILE/ 之前的语句。

赋值/COUNT = COUNT + 1
该行将 COUNT 变量递增 1，以便最终在条件测试失败后退出循环。

注释/操作者,"已测量 " + COUNT + " 已完成次数 " + C1.INPUT + " 次。"
此行显示信息为循环运行已完成的次数。

END_WHILE
该行在条件值为假时终止执行 WHILE / END WHILE 块中的命令。 否则，当PC-DMIS执行到此注释将循环回到WHILE语句。


Do / Until

插入|流程控制命令|控制对|Else If / End Else If 菜单选项用于在零件程序中添加条件块。 DO 和 UNTIL 命令之间的各项将一直循环执行，直至 UNTIL 命令的表达式求值为真（非零）。 DO/ UNTIL 命令可以添加到零件程序中的任何位置。 表达式将在每个循环的末尾进行检验。

在编辑窗口中DO/UNTI写为：
DO/
UNTIL/表达式

要插入 DO / UNTIL 命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中的所需位置。

  2. 从菜单栏中选择 Do / Until。 DO / UNTIL 语句将显示在“编辑”窗口中。

其它：

Do / Until 样例代码


Do / Until 样例代码

参见以下示例，对特征测量零件程序用户指定的次数。 该代码与 While / End While 主题中提供的示例类似，只是 PC-DMIS 在循环的结尾（而不是开头）测试条件。

C1= 注释/输入,键入 PC-DMIS 对 PNT1 特征应测量的次数：（只能键入整数）

赋值/COUNT = 0

DO/

PNT2=特征/点,直角

…

…

终止测量/

赋值/COUNT = COUNT +1

注释/操作者,"已测量 " + COUNT + "已运行次数 " + C1.INPUT + " 次。"

赋值/FEATNAME = C1.INPUT

样例代码说明

C1=注释/输入
该行接受用户的整数输入并将其存储在变量 C1.INPUT 中。

赋值/COUNT = 0
该行初始化用户定义的变量 COUNT，为其赋予初始值 0。代码使用该变量计算 PC-DMIS 在循环中测量特征的次数。

DO/
该行开始 DO / UNTIL 循环。 所有语句至少执行一次，程序流在表达式值为假时退出循环。

赋值/COUNT = COUNT + 1
该行将COUNT变量递增 1，以便最终在条件测试失败后退出循环。

注释/操作者,"已测量 " + COUNT + " 已完成次数 " + C1.INPUT + " 次。"
该行显示一条消息，表明循环运行的次数以及总次数。

UNTIL/COUNT == C1.INPUT
该行在条件值为假时终止执行 DO / UNTIL 循环中的命令。 否则，当PC-DMIS运行到此命令时会循环回到DO语句。


Select / End Select

插入 / 流程控制命令 / 控制对 /Select / End Select菜单选项用于添加与 CASE / END CASE 对和 Default Case / End Default Case 对一起使用的条件块。 Select 命令的表达式将提供与 Case 语句中的表达式进行比较的数据。 如果两个表达式的值相同，将执行 Case / End Case 块中的语句。 SELECT / END SELECT 块位于 CASE / END CASE 和 DEFAULT CASE / END DEFAULT CASE 块组之外。

“编辑”窗口SELECT/ END_SELECT语句命令行显示为：
SELECT/表达式
END_SELECT/

要插入 Select / End Select 命令，请执行以下步骤：

  1. 将光标放在编辑窗口中的所需位置。

  2. 从菜单栏中选择Select / End Select 。 Select / End Select 语句将显示在“编辑”窗口中。

更多：

Select / End Select样例代码


Select / End Select 样例代码

SELECT/END_SELECT,CASE/END_CASE,DEFAULT CASE/END_DEFAULT CASE这些代码对一起执行为多种情况提供了更大范围的二选一的机会。

假定您有五个圆，标号为 CIR1 到 CIR5，如果您希望操作者只需按键盘上的键即可测量某个圆。 您只需按照如下的代码样例一样使用即可：

完整代码

DO/

C1=注释/输入,键入一个数字测量该圆：

,对于 CIR1 - 键入 1

,对于 CIR2 - 键入 2

,对于 CIR3 - 键入 3

,对于 CIR4 - 键入 4

,对于 CIR5 - 键入 5

,任何其它字符将退出循环

SELECT/C1.INPUT

CASE/1

CIR1=特征/圆

…

…

终止测量/

END_CASE

CASE/2

CIR2=特征/圆

…

…

终止测量/

END_CASE

CASE/3

CIR3=特征/圆

…

…

终止测量/

END_CASE

CASE/4

CIR4=特征/圆

…

…

终止测量/

END_CASE

CASE/5

CIR5=特征/圆

…

…

终止测量/

END_CASE

DEFAULT CASE

注释/操作者,现在退出循环。

END_DEFAULT CASE

END_SELECT

UNTIL C1.INPUT < 1 OR C1.INPUT > 5

样例代码说明

SELECT/C1.INPUT
该代码行接受用户键入的数字或字符串值（该示例中为数字），通过输入确定要执行的 CASE/END_CASE 块。 注意，SELECT / END_SELECT 对围起整个代码列表。 所有 CASE / END_CASE 和 DEFAULT CASE / END_DEFAULT CASE 对必须在这两行之间。

END_SELECT
标记 SELECT / END SELECT 对中代码的结尾。

执行CASE/1到CASE/5
的其中那一个依据输入的C1.INPUT值。 例如，如果C1.INPUT值为 1，将执行 CASE 1 代码块，测量 CIR1。 如果值为 2，将执行 CASE 2 代码块，测量 CIR2，依此类推。

END_CASE
这些行结束特定的 case 代码块。

DEFAULT CASE
如果 C1.INPUT C1的值与任何定义的 CASE 语句均不匹配（如果值不是 1 到 5 之间的数字），将执行DEFAULT CASE 代码块。 在这个例子中，将会出现一个消息提示您正在退出循环。

注意 DO / UNTIL 循环如何围起整个样例代码。 这样，用户可以继续从注释/输入行创建的菜单中选择，直到用户选择 CASE 语句无法识别的字符。


Case / End Case

插入|流程控制命令|控制对|Case/End Case菜单选项允许您添加一个状态块在程序中。 如果 case 语句的表达式求得的值等于对应 SELECT 命令的表达式，将执行 CASE 和 END CASE 命令之间的各项。 否则，将跳过该语句块。 CASE / END CASE 语句块必须紧接在 SELECT 命令或上一个 CASE / END CASE 块的 END CASE 命令之后。 此外，PC-DMIS 不能在一个 case 语句上比较多个表达式。

在编辑窗口命令行中CASE/END CASE语句显示为：
CASE/表达式
END_CASE/

插入Case/End Case选项：

  1. 将光标放在“编辑”窗口中的所需位置。 请注意以上所述的位置要求。

  2. 从菜单栏中选择 Case / End Case。 CASE / End CASe 语句将显示在“编辑”窗口中。

有关样例代码，请参见“Select / End Select 样例代码”主题。


Default Case / End Default Case

插入|流程控制命令|控制对|Default Case / End Default Case 菜单选项用于在零件程序中添加条件块。 在对应的 SELECT / END SELECT 块内，如果上一个 CASE / END CASE 块中的其它所有表达式求值为假，则将执行 DEFAULT CASE 和 END DEFAULT CASE 命令之间的各项。 一个 SELECT/ END SELECT 块中只允许有一个 DEFAULT CASE / END DEFAULT CASE 块。 DEFAULT CASE / END DEFAULT CASE 块必须位于 SELECT / END SELECT 块内的所有 CASE / END CASE 块之后。

DEFAULT CASE / END DEFAULT CASE语句在编辑窗口写为：
DEFAULT CASE/
END_DEFAULT_CASE/

要插入 DEFAULT CASE/ END DEFAULT CASE 命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中的所需位置（请注意以上所述的位置限制）。

  2. 从菜单栏中选择 Default Case / End Default Case。 DEFAULT CASE / End DEFAULT CASe 语句将显示在“编辑”窗口中。

有关样例代码，请参见“Select / End Select 样例代码”主题。


创建一般循环

循环参数对话框

插入|流程控制命令|循环循环菜单选项用于有偏置或无偏置地重复执行零件程序（或零件程序的部分）。 虽然“循环”命令在程序的开头和末尾最为有用，但可以将此函数添加到零件程序中的任何位置。

其他：

循环的用途

终止数

起始号

跳过号

轴和角度补偿

循环标号

变量标号

终止循环


循环的用途

循环选项主要有三项用途：

  • 您具有一个多零件的夹具，可以夹持一个零件网格。 夹具应在各行之间使用一致的间距。 利用平移/旋转偏置，您可以从零件网格中的一个零件转换到下一个零件。

  • 您具有夹持一个零件的夹具，并且想在每个程序循环之前换入新的零件。 将零件替换为新零件时，可借助于“注释”命令来停止 CMM。 此命令可以位于循环的开头或末尾。

  • 您想使用“循环”选项来旋转零件程序，以测量同一零件的不同部分。 例如，您可能会创建一个零件程序来测量一个复杂的孔模式，该模式在零件上重复了 10 次。 您的零件程序只需要测量其中一个孔模式。 然后，可以使用“循环”选项来偏置此零件程序，以测量其它 9 个孔模式。

注意： 若您在PCDMIS3.6或更高版本的循环命令中使用坐标系，您可以在“坐标系/启始”命令行使用活动坐标系，而不是总回调上一个已存的坐标系。 参考"创建和使用坐标系”部分的"在循环中使用坐标系”主题。

更多：

使用循环：


使用循环：

  1. 从菜单上选择 插入 | 流程控制命令 |循环 。 此时将显示循环参数对话框。 显示菜单路标

  2. 对各个框进行所有必需的更改。

  3. 根据需要选择参数（即“零件数”、“起始号”、“跳过号”、XY 或 Z 方向上的偏置、“角度”）。

  4. 将光标放在“编辑”窗口中要开始循环的位置。

  5. 点击创建按钮。

这个选项在编辑窗口中的命令行为：

变量名 = 循环/开始, 标识= Y/N, 数目 = 0,开始 = 1,跳过 = ,
偏置: X轴 = 0, Y轴 = 0, Z轴 = 0,角度=0

注意：完成循环过程，在编辑窗口中存在一个结束循环的命令。 PC-DMIS 将循环执行“编辑”窗口中位于“循环/开始”和“循环/终止”命令之间的命令。 有关详细信息，请参见"终止循环"。


结束数值

结束数值对话框告知了PC-DMIS在工件程序中LOOP循环执行的次数。 零件数框将让 PC-DMIS 知道夹具在 x（y 或 z）方向上夹持的零件数（或零件上的模式数）。 PC-DMIS 还将询问起始零件（模式）号。

举例：您在 x（y 或 z）方向上有 10 个零件，并且想从位置号 5 开始。可输入 10（十）作为零件总数，输入 5（五）作为起始位置。


起始号

起始号框将让 PC-DMIS 知道零件序列中的起始位置号。

例:您有 10 个零件，并且想从位置号 5 开始。可输入 10（十）作为零件总数，输入 5（五）作为起始位置。


跳过号

跳过号框用于将零件程序重复执行指定的次数，从而使您可以跳过指定的增量。

例：您可以将此参数设置为跳过循环的所有第三个增量。 如果指定数字三，PC-DMIS 将测量第一个和第二个零件，然后跳至第四个零件。


轴和角度补偿

补偿包括下述框：

X轴,Y轴，和Z轴框。 这些框用于设置零件之间或同一零件上的模式之间的 x（y 或 z）偏置。 在每次输入距离循环运行时对工件尺寸进行补偿。 第一次的补偿基于零件的原始数据。

角度框用于设置零件之间或同一零件上的模式之间的角度偏置。 第一次的补偿基于零件的原始数据。 PC-DMIS在每次输入距离循环运行时对工件角度数值进行补偿。

其它：

循环补偿和坐标系


循环偏置和坐标系

循环偏置和对齐

如果在循环中存在坐标系命令或者循环使用偏置，必须对坐标系的轴向完整定义。 另外，循环中的坐标系必须使用循环内部的特征。


循环标识

如果选择此选项，PC-DMIS 将使特征标识（在循环内）递增，以便与循环增量形成一致。

示例：CIR1 在第一个循环成为 CIR1[1]，在第二个循环成为 CIR1[2]，依此类推。

更多：

统计数据库中的特征标示


在统计数据库中的元素标识

如果你选择loop标识检测对话框，将统计数据传输到数据库，PC-DMIS从数据库中删除LOOP的标识

遵循以下的步骤：

如果你在程序循环里面有统计/开指令和统计/更新指令，LOOP的标识在数据库里面并不显示。

如果你在程序循环外面有统计/开指令，在程序循环里面有统计/更新指令，LOOP的标识在数据库里面并不显示。

如果你在程序循环外面有统计/开指令，在程序循环里面有统计/更新指令，LOOP的标识在数据库里面并不显示。

如果你在程序循环外面有统计/开指令，在程序循环里面有统计/更新指令，LOOP的标识在数据库里面并不显示。


变量标识

变量标识 框用于定义一个变量名，用以跟踪循环的当前迭代（或指定循环次数中的当前循环。） 当执行零件程序时，此变量将等于循环的当前迭代次数。


终止循环

终止循环按钮用于完成循环过程。 在“编辑”窗口中，“循环/开始”命令之后必须有一个“循环/终止”命令。

终止循环的“编辑”窗口命令行显示为：
终止循环


终止一般循环

插入/流程控制对/终止循环菜单选项的功能与循环参数对话框中终止循环命令按钮的功能相同。 它在“编辑”窗口中插入“循环/终止”，从而完成循环过程。


创建标号

插入|流程控制命令|标号选项可打开编辑标号名对话框，在该对话框中可以创建在 GOTO 或 IF 语句中使用的名称标识。

编辑标号名对话框

PC-DMIS允许您创建最多包含十五个字符的标识。 标识都将以大写字母显示。

此选项的“编辑”窗口命令行显示为：
ID=标号/

创建一个标号：

  1. 选择“编辑”窗口中的所需位置。

  2. 从菜单栏中选择标号。

  3. 在新建标号名框中键入标号的标识。

  4. 单击确定按钮。

  5. 标号标识将显示在“编辑”窗口中下一个可能的位置。

要跳转到已创建的标号，请参见“跳至一个标号”主题。


跳至一个标号

GoTo dialog box

插入|流程控制命令|转到选项将调出 转到对话框， 通过该对话框可以在零件程序中创建＂转到＂语句。 当执行程序时，如果 PC-DMIS 遇到“转到”语句，则将移动到标号标识所指示的位置。

“转到”命令的“编辑”窗口命令行显示为：
转到/编号标识

要在“编辑”窗口中创建“转到”语句：

  1. 从子菜单中选择转到。

  2. 从当前标号框中选择要使用的标号。

  3. 单击确定按钮。

通过转到对话框，您还可以创建新的标号标识，然后可以将这些标识附加到“转到”语句。 具体操作：

  1. 从子菜单中选择转到。

  2. 在转到标号框中键入将创建的标号的名称。 “转到/标号”命令此时将输入“编辑”窗口。

注意：如果标号是在转到对话框中创建的，那么在执行零件程序之前，必须使用标号菜单选项创建标号标识。

更多：

转到标号

当前标号


转到标号

转到标号框用于键入零件程序将转到的现有标号。


当前标号

当前标号框包含现有标号的列表，您可以用鼠标从中进行选择。


根据条件跳至一个标号

If 表达式对话框

插入|流程控制命令|转到选项用于在零件程序内创建GOTO 语句。 当执行零件程序时，如果 PC-DMIS 遇到 IF 语句，在指定表达式求值为非零值的条件下，它将转到标号标识的位置。 有关创建表达式的信息，请参见“使用表达式和变量” 。

此复选框的“编辑”窗口命令行显示为：
如果_转到/表达式, 转到=标号

更多：

表达式

标号


表达式

表达式按钮可打开表达式构造器。 利用表达式构造器，您可以创建多种需要在零件程序中使用的不同表达式。 有关使用表达式的信息，请参见“使用表达式和变量”部分。


标号

标号框用于键入 PC-DMIS 将用于“转到”命令的标号。 标号按钮将调出转到对话框。从而可以选择要使用的标号。 所选标号将显示在标号框中。 参见跳至一个标号。


CMM出错分支

出错对话框

访问插入|流程控制命令|出错时此命令可用于指示 PC-DMIS 在 CMM 出错时执行何种操作。

PC-DMIS追踪两种出错情况： 意外测头触测和未命中触测。 出现这些错误时，可以采取下述措施：

  • 跳转至一个标号

  • 将变量的值设为1

  • 步执行任何操作

默认情况下，所有零件程序在开始时都将两种错误类型的操作设置以上的第三种（不执行任何操作）。 在整个程序中，可以更改每种错误类型的操作模式。

示例：如果 PC-DMIS 在执行过程中遇到“出错/ 意外触测 / 跳至标号”命令，在程序中的该点后发生的任何意外触测都将使执行流程跳至指定的标号。 一旦发生指定类型的错误，将变量值设置为1的操作将使变量得到设置。 然后，可以使用 IF 语句对这一变量值进行检验，以便使执行流程跳至零件程序中的新点。

此选项的“编辑”窗口命令行显示为：
ONERROR/UNEXPECTED_HIT, mode ID
or,
ONERROR/PROBE_MISS, mode ID

要使用“出错”命令，请执行以下步骤：

1.选择功能 | 出错。 此时出现出错对话框

2.从错误类型下拉列表中选择意外测头触测或未命中测头触测。

3.选择以下错误模式选项之一，以定义应采取何种操作：

关 | 不执行任何操作。
转到标号 | 跳转至定义标号。
设置变量 | 设置变量值为1。

4.单击确定按钮应用“出错”选项。 取消按钮将关闭出错对话框，而不应用任何更改。

其它：

错误类型

关

转到标号

设置变量

支持的接口


错误类型

错误类型下拉窗口用于选项以下错误类型之一：

  • 不需要的探测点

  • 未命中测头触测


关

当 CMM 出错时，如果选择关选项，可命令 PC-DMIS 不执行任何操作。


转到标号

当 CMM 出错时，如果选择转到标号选项，将命令零件程序跳至定义的标号。


设置变量

当 CMM 出错时，如果选择设置变量选项 ，将命令零件程序将变量的值设置为一。


支持的接口

并非所有接口均支持出错命令。 参考下表确定接口是否支持。

  • 如果列出了您的接口，一个小的方块指示该接口支持的错误类型。

  • 如果您的接口未列出，则不能使用“出错”命令。

支持的接口 | 意外测量 | 未命中测头触测
B&S 标准 | X | X
Dea |  | X
Elm | X | X
Federal/Renault | X | X
Johansson | X | X
Leitz | X | X
LK 直接支持（同样也针对LKRS232) | X | X
LK 驱动 | X | X
Metrolog | X | X
Mitutoyo Bright | X | X
Mitutoyo | X | X
Mora | X | X
Omnitech | X | X
雷尼绍 | X | X
Sharpe | X | X
Sheffield | X | X
Wenzel | X | X
Zeiss | X | X


使用子程序分支

此访问插入|流程控制命令|子程序 子例程选项用于从当前文件（或外部文件）中访问零件程序命令，并重复使用这些命令。 PC-DMIS 将允许您向/从子例程传递自变量。 自变量和嵌套子程序的数目仅受到可用内存量的限制。 外部例程无法从主零件程序访问特征、变量或坐标系。 它只允许您传递必需的数据。 但是，子例程无法访问零件程序内的各项。

样例子例程的“编辑”窗口命令行显示为：
子例程/名称,
S1 = Arg1 : 说明

名称 = 子例程的名称。
S1 = 将在子例程中使用的局部变量名称。 该变量通常不能在子例程外访问。
Arg1 = 第一个自变量的默认值。
说明 = 子例程中自变量的说明。

终止子例程/ 用于终止子例程定义。

可传递到子例程中的自变量包括以下类型：数字值、变量、文本串和特征名。

其它：

将数字字符传递给子程序

将变量传递给子程序

将文本串传递给子程序

将特征名传递给子程序

创建一个子程序

了解“子程序创建”对话框

编辑现有子程序

了解自变量编辑对话框

终止子程序

回调子程序

了解回调子程序对话框

子程序样例代码


将数字字符传递给子例程

要传递数字字符，只需在自变量编辑对话框的值框中键入数字。 参见新建子例程 。


将变量传递给子例程

可以传回数据的自变量就是变量。 在自变量编辑对话框的值框中键入变量。 更多详细信息，参考"创建一个新的子程序" 。

如果将变量用作子例程的自变量，对相应变量进行的任何更改都将传回，成为已传入的变量的值。

示例： 此例示范了一个变量，作为一个子程序中的自变量，怎样从子程序中回传数值： 变量V1被赋值6。 赋值/V1=1。 一个回调的子程序将V1作为第一个自变量传递。 回调/子程序; MySub, V1。 该子例程的定义如下。 子程序/MySub,A1 = 0。 A1是第一个自变量的名字，当调用时，A1将和V1有相同的数值，6，子程序包含一个语句： 赋值/A1=A1+1。 这将A1增大至7。子程序结束, 结束 /子程序。 执行流程返回紧接在调用子例程命令之后的语句。 当执行流程跳回时，曾用作自变量的任何变量（在此示例中为 V1）都更新到子例程中相应变量的值（在此示例中为 A1）。 现在 V1 的值为 7。该值是从子例程传回的。


将文本字符串传递到子程序

要传递文本字符串，将文字数字式字符置入自变量编辑对话框的值框。 更多详细信息，参考"创建一个新的子程序" 。 确认文字数字式字符以双引号放置，例如，“传输此文本1.”


将特征名传递给子例程

特征名在大括号中传递，例如{F1} 将填入自变量编辑对话框的值框中，以便将指定的特征当作F1调用到“编辑”窗口。

另外，当传递特征名时，子例程对该特征具有完全的访问权。 子例程可以更改特征的任何理论值。 例如： 如果传入特征 F1 来设置 X 理论值，在“编辑”窗口中使用命令“赋值/F1.TX = 5”。


创建一个子程序

创建一个新的子程序：

  1. 在子菜单中选择插入|流程控制命令|子程序 此时将打开创建子程序对话框。 有关该对话框的信息，请参见了解“ 自变量编辑”对话框主题。

创建子程序对话框

  2. 在名称框中输入要创建的子程序名。

  3. 单击添加自变量按钮。出现编辑自变量对话框。 有关该对话框的信息，请参见了解“自变量编辑”对话框主题。

自变量编辑对话框

  4. 在名称框中键入自变量的名称。

  5. 在值框中单击。

  6. 在值框中键入自变量的值。

  7. 在说明框中单击。

  8. 在说明框中输入变量说明。这个说明会在变量旁的编辑窗口中出现。

取消按钮将取消您对自变量作出的所有更改，并使您返回到子程序创建对话框。

注：您也可以使用创建子程序对话框中的删除自变量按钮来删除自变量


 Name box Arguments list box Add Arg button Delete Arg button OK button Cancel button

了解“子例程创建”对话框

以下主题介绍子例程创建对话框中提供的各选项。

子例程创建

更多：

子例程名

自变量列表框

添加自变量

从子例程中删除自变量

值框

删除自变量


子程序名

名称 框中，键入所创建的子程序的名称。


自变量列表框

自变量编号列表显示所创建的子例程的自变量。 要编辑自变量，只需双击要更改的自变量。 此时将打开自变量编辑对话框。


添加自变量

添加自变量用于在子程序中添加新的自变量。 在此按钮上点击就会出现添加自变量对话框。


在子程序中删除自变量

删除自变量按钮用于从子例程中删除自变量。 您只需从列表中选择自变量并单击删除自变量按钮即可。


值框

值框包含与子例程相关联的每个自变量的值的列表。 要更改这些值，只需双击要更改的值，即会显示编辑自变量对话框。


删除自变量

此按钮用于从“值”框中删除自变量。 您只需选择所显示的值并单击删除自变量按钮。 即可删除与该值相关联的自变量。


编辑现有子程序

编辑一个现有的子程序：

  1. 将光标放在“编辑”窗口中的子程序上。

  2. 按 F9。 此时将打开创建子程序对话框。 有关该对话框的信息，请参见了解“ 自变量编辑”主题。

  3. 在自变量编号框中选择要更改的自变量。 此时将打开自变量编辑对话框。 有关该框的详细信息请参看“了解自变量编辑”主题。

  4. 在所需框中进行必需的更改。

  5. 单击确定按钮关闭自变量编辑对话框并保存更改。 此时，您可以选择其它要编辑的自变量。

当完成子程序的编辑后，单击确定按钮保存更改并返回到 PC-DMIS 主窗口。

取消按钮将取消您对自变量作出的所有更改，并使您返回到创建子程序对话框。

注：您也可以使用创建子程序对话框中的删除自变量按钮来删除自变量。


 Argument Name box Argument Value Argument Description box OK button Cancel button

了解“自变量编辑”对话框

以下主题介绍自变量编辑对话框中提供的各选项。

“自变量编辑”对话框

更多:

自变量名

自变量值

自变量说明


自变量名

名称框用于输入所创建或编辑的自变量的名称。


自变量值

在值框中输入自变量值，有效值为：

  • 数字

  • 变量

  • 文本串


自变量说明

在说明框中，您可以输入自变量的说明，说明内容会显示在自变量旁的编辑窗口中。


终止子例程

在编辑窗口中使用终止，插入/流程控制对/终止菜单选项终止子例程

要放入此命令，请执行以下步骤：

  1. 将光标放在“编辑”窗口中的所需位置。

  2. 从子菜单中选择终止子例程。

“终止子例程/”语句将显示在“编辑”窗口中。


调用子程序

调用子程序对话框

此调用子程序菜单命令用于将现有子程序从当前零件程序调用到其它位置，或从其它零件程序调用到当前零件程序中

调用子程序：

  1. 在子菜单中访问插入|流程控制命令|调用子程序选项。 将会打开调用子程序对话框。

  2. 单击选择子程序按钮。 此时将打开选择子程序对话框。

调用子程序对话框

  3. 选中用户目录复选框和/或当前目录复选框。 如果子程序所在的零件程序位于为搜索子程序而指定的目录，请选中用户目录复选框。 如果它来自当前目录，则选中当前目录复选框。 PC-DMIS 将列出所有零件程序供您选择。

  4. 选择所需子程序所在的零件程序。 您将看到与所选程序相关联的所有子程序都显示在子例程名框。

  5. 选择要调用的子例程。

  6. 单击确定按钮。 将要调用的子程序信息将显示在调用子程序对话框中。

  7. 再次单击确定按钮，被调用的子例程将显示在编辑窗口中的所选位置处。

样例被调用子例程的“编辑”窗口命令行显示为：

CS2 =调用子例程/名称, 文件\程序:自变量 1,_

CS2 = 为“调用子例程”命令创建的标号。
名称 = 要调用的子例程的选项名。
文件 = 子例程所在的零件程序。 （如果此字段为空白，PC-DMIS 将在发出调用的零件程序中查找子例程。）
程序 = 从中调用子例程的零件程序的名称。
自变量 1 = 要传递给子例程的自变量。 （如果此字段为空白，则将使用默认值。）。

注：在调用子例程命令中，应保留一组指针，指向为子例程创建的所有对象，以便于以后使用子例程的标识引用。 有关指针的详细信息，请参见使用表达式和变量部分的指针。

调用子程序对话框用于添加、编辑或删除被调用子例程的自变量。

其它：

使用回调子程序对话框添加新的自变量：

使用调用子程序对话框编辑现有自变量：

使用CALLSUB命令删除自变量：

在Multiple臂模式使用调用子程序陈述


使用“调用子例程”对话框添加新的自变量

  1. 单击添加自变量按钮。编辑自变量 对话框将显示出来。

  2. 单击值框。

  3. 在值框中输入自变量的值。

  4. 单击说明框。

  5. 在说明框中输入一个变量的说明。 这个说明将显示在变量之后的 编辑窗口中。


使用“调用子例程”对话框编辑现有自变量

  1. 双击要更改的自变量的值。 此时将显示一个值框，其中包含被调用子例程的默认值。

  2. 键入新值。

  3. 单击确定按钮。

有关如何编辑或创建子例程新自变量的详细信息，请参见新建子例程和编辑现有子例程。


从CALLSUB命令中删除自变量：

  1. 将光标放在CALLSUB命令行中。

  2. 按 F9 键访问调用子例程对话框。

  3. 从列表中选择所需的自变量。

  4. 单击删除自变量按钮。

  5. 点击确定。

您也可以从“编辑”窗口文本中直接删除自变量。 要实现此目的，请执行以下步骤：

  1. 使 PC-DMIS 处于命令模式。

  2. 将光标置于CALLSUB命令上，然后按 TAB 键，直到突出显示所需的自变量。

  3. 键入“del”。 自变量将删除。 按 DELETE 或 BACKSPACE 键没有作用。 这两个键只是将自变量更改为空自变量。


在多臂模式使用“回调子程序”声明

若您以 仅主模式标记了一个回调子程序 声明 ；子程序中的所有命令将被标记为“仅主模式”。

若您以 仅从属模式标记了一个回调子程序 声明 ；子程序中的所有命令将被标记为“仅从属模式”。

若您以 两臂模式标记了一个回调子程序 声明 ；子程序中的所有命令以原始设置标记。

若一个子程序包含移动/SYNC 命令, 并且以“仅从属模式”或者“仅主模式”标记回调子程序 ，PCDMIS执行时会显示错误信息，说明此处违法而且子程序无法调用。

关于执行指定臂的赋值命令，参考 "使用多臂模式" 部分的"单臂的赋值命令"。


了解“调用子例程”对话框

以下主题介绍调用子例程对话框中提供的各选项。

更多:

“调用子例程”中的“名称”框

“调用子例程”中的“文件”框

选择子例程


“调用子例程”中的“名称”框

名称框包含您使用选择子例程按钮选择的子例程的名称。


“调用子例程”中的“文件”框

文件框包含已调用的子例程文件的目录路径。


选择子例程

选择子例程 按钮可打开选择子例程 对话框.。

选择子例程对话框

对话框用于通过搜索用户目录或当前目录来调用先前创建的子例程。


子程序样例代码

以下样例代码使操作者可以选择在测量特征后更改特征的 X、Y 和 Z 理论值。 以后的运行将使用新的理论值。

PNT2=特征/点,直角

…

…

终止测量/

C1=注释/是否,是否要更改 PNT1 的理论值？

IF/C1.INPUT=="是"

CS1=调用子例程/更改理论值,:,

END_IF/

注释/操作者,PNT1 的 XYZ 理论值和实际值为：

,"X 理论值= " + PNT1.TX

,"Y 理论值= " + PNT1.TY

,"Z 理论值= " + PNT1.TZ

,- - - - - - - - - - -

,"X 实际值= " + PNT1.X

,"Y 实际值= " + PNT1.Y

,"Z 实际值= " + PNT1.Z

程序/终止

子程序/更改理论值,

POINT1 = {PNT1} : ,

=

尺寸信息/;尺寸标识,特征标识;标题,轴图示;测定值,标称值,公差,偏差,最大最小值,超差, , ,

C2=注释/输入,为 PNT 1 键入新的 X 理论值。

,"当前值为：" + PNT1.TY “+PNT1._TX

赋值/PNT1.TX = C2.INPUT

C3=注释/输入,为 PNT 1 键入新的 Y 理论值。

,"当前值为：" + PNT1.TY "+PNT1._TY

赋值/PNT1.TY = C3.INPUT

C4=注释/输入,为 PNT 1 键入新的 Z 理论值。

,"当前值为：" + PNT1.TY “+PNT1._TZ

赋值/PNT1.TZ = C4.INPUT

终止子例程/

样例代码的说明

C1=注释/是否
该行接受并存储用户的“是”或“否”响应。

IF/C1.INPUT=="是"
该行是表达式。 测试注释 1 的输入是否为“是”。 如果为“是”，IF 语句则为“真”，继续执行 IF 语句后面的语句，该示例中测量 PNT1 特征。 如果为“否”，则转至 END_IF 语句。

CS1=调用子例程/更改理论值,:,
该行调用子例程“更改理论值”。 零件程序的流程现在将跳转到子例程/更改理论值行。

子程序/更改理论值
此行初始化更改理论值子程序。 程序在执行此行和终止子程序之间的代码后继续运行。

POINT1 = {PNT1} : ，
这只是子程序的自变量。 使子程序可以访问 PNT1 特征的信息。

C2=注释/输入, C3=注释/输入, C4=注释/输入
这些输入注释均从用户接受新的 X、Y 和 Z 理论值，并分别存储在 C2.INPUT、C3.INPUT 和 C4.INPUT 中。

赋值/PNT1.TX = C2.INPUT
该行从 C2.INPUT 接受 X 理论值，并将该值赋予 PNT1.TX 变量。 PNT1.TX 是一个 PC-DMIS 变量，存储标识标号为 PNT1 的点的 X 理论值（通过 TX 注明）。

赋值/PNT1.TY = C3.INPUT
该行从 C3.INPUT 接受 Y 理论值，并将该值赋予 PNT1.TY变量。 PNT1.TY 是一个 PC-DMIS 变量，存储标识标号为 PNT1 的点的 Y 理论值（通过 TY 注明）。

赋值/PNT1.TZ = C4.INPUT
该行从 C4.INPUT 接受 Z 理论值，并将该值赋予 PNT1.TZ 变量。 PNT1.TZ 是一个 PC-DMIS 变量，存储标识标号为 PNT1 的点的 Z 理论值（通过 TZ 注明）。

终止子例程/
该行终止子例程，程序流将返回紧邻子例程调用下方的行。 该示例中为END_IF/语句。

然后，程序流继续执行下一个操作者注释，显示 X、Y 和 Z 的理论值和实际值，然后，零件程序以程序/终止命令结束。


结束工件程序

插入/流程控制/结束程序菜单列表插入编辑窗口程序/结束命令。 PC-DMIS在执行程序时遇到这条指令，它将很快的停止执行工件程序。

当你终止较通常提早终止一个工件程序时，这条指令是非常有利的，但必须定义条件。


跟踪统计数据

跟踪统计数据: 简介

使用跟踪字段

选项

无显示

显示

值限制

将当前统计发送到文件

使用“统计选项”对话框

统计选项

关闭统计

打开统计

转移

更新

数据库选项

DataPage选项

数据库目录

将目录添加到列表

从列表中删除目录

删除当前统计文件

DataPage变量名

执行控制计算

读取锁

写入锁

内存页数

“DES”选项

SPC数据库选项

数据源

查看/编辑数据库

立即更新数据库


跟踪统计数据： 简介

跟踪统计数据: 简介

PC-DMIS可以跟踪和管理测定零件的统计数据。 任何尺寸或跟踪字段中的信息均可以发送到所选的统计软件包，方法是在尺寸或跟踪字段之前插入统计命令。

此部分包括以下主题：

  • 使用跟踪字段

  • 将当前统计发送到文件

  • 使用“统计选项”对话框


使用跟踪字段

跟踪字段对话框

插入|统计命令|跟踪字段 菜单选项显示跟踪字段对话框。 通过该对话框可以设置“编辑”窗口中的跟踪字段。 这些信息将在统计数据库（参见XSTATS11.TMP文件）中使用。 利用“编辑”窗口中的跟踪字段，可以更改跟踪字段的名称和该跟踪字段的当前值。

要更改与跟踪字段相关联的值，请执行以下步骤：

  1. 将光标放在要更改的框中。

  2. 选择先前值。

  3. 键入新值。

如果选择了显示选项，跟踪字段对话框将在每次执行零件程序的时候出现。如果选择不显示选项，在程序执行期间就不会显示。

跟踪字段选项的“编辑”窗口 命令行显示为:
跟踪字段/显示状态；字段名： 值

显示状态 =此切换字段用于控制是否在执行过程中显示跟踪字段对话框。 此字段将在“显示”和“无显示”之间切换。

文件名=该 字符串标识跟踪字段的名称。 最多不得超过15个字符。

值=它显示跟踪字段的当前值。 最多不得超过15个字符。

重要说明：跟踪字段命令会在统计/开命令后出现。

其它

选项


选项

选项区域用于控制跟踪字段的以下选项：

  • 无显示

  • 显示

  • 值限制


无显示

如果选择无显示选项，即不在执行跟踪字段时显示对话框。 这将使跟踪字段由变量来控制，而无需用户输入。


显示

如果选择显示选项，即指定在执行跟踪字段时显示对话框。 这样，将要求跟踪字段在执行过程中接收用户的输入。

注意：当执行过程中遇到用 Logo.dat 输入的跟踪字段时，将不会输出这些字段。 但它们仍将发送到统计文件中。


值限制

值限制框确定跟踪字段值允许的最大字符数。 所以，如果指定值限制为5，则在值框中键入的字符数不能超过五个。


将当前统计发送到文件

操作/发送当前数据到文件将当前统计发送到文件菜单选项用于将数据发送到数据库或 XSTATS11.tmp 文件，而不必执行零件程序。

如果选择该选项，会立即自动将“统计/开”命令后面的所有尺寸和跟踪字段发送到所选数据库。 只有数据库已注册并且标记了“统计/开”命令，统计数据 才会发送到数据库。 否则，PC-DMIS 将统计数据发送到 XSTATS11.tmp 文件。


 Stats Options area Database Directories list Database Options area Datapage Variable Name area Read Lock box Write Lock box Membory Pages box Add Directory to List button Delete Current Stats File button Delete Directory from List button Update Database Now button Cancel button

使用“统计选项”对话框

“统计选项”对话框

插入|统计命令|统计菜单选项用于管理从零件测量操作接收到的统计信息。 要实现此目的，可以在零件程序中的任何所需尺寸或跟踪字段命令之前插入一个统计命令。 这样可以将统计信息发送到所选的统计软件包。

其它

统计选项

数据库选项

立即更新数据库


打开统计

统计选项对话框中会出现统计开 统计开选项将允许你使用下面的命令。

  • 关闭统计

  • 打开统计

  • 将统计转移到其它目录

  • 更新统计


关闭统计

当选择关选项时，将停止从零件程序发送统计信息。 如果关闭统计，“尺寸”或跟踪字段命令将不会向数据库发送统计信息，直到选择打开统计选项为止。


打开统计

当选择开选项后，统计信息将可以从零件程序发送到数据库中。 如果打开统计， 则可以将数据发送到统计文件中，将信息转移到其它不同的目录，或将信息存 储在数据库应用程序中。

当执行下一个“统计/转移”、“统计/更新”或零件程序的最终命令时， “统计/开”命令之后和下一个“统计/关”之前的所有尺寸都将发送到统计 文件或数据库中。 利用“统计/开”命令，即使是在同一个零件程序中，您也 可以将输出信息发送到多个数据库。

每当执行包含至少一个“统计/开”命令的零件程序时，PC-DMIS 都将询问是否 将输出数据发送到任何统计数据库目录中 该提示可以绕过，方法是在设置选项对话框的尺寸选项卡中选中始终更新数据库复选框。 参见“设置选项： 尺寸”，这个主题在“参数设置”部分里。

注意：如果已从数据库选项中选择 DataPage，PC-DMIS 将自动调用 DPUPDATE.exe 可执行程序，将 XSTATS11.tmp 文件中的数据插入任何所选的 DataPage 目录。

如果在一个循环内打开统计，可能会使输出到 XSTATS11.tmp 文件的尺寸和特 征标识信息略微有所不同。

“打开统计”的“编辑”窗口命令行显示为：
统计/开,数据库选项;
目录或DSN,
用户标识, 读取锁, 写入锁, 内存页数, 用户模式, 变量名

数据库选项 = 此切换字段用于指定要将统计发送到的数据库类型。 这个区域的字符可以是DATAPAGE, DES , 或 SPC_DATABASE.

目录 DSN = 如果数据库选项是 DATAPAGE 或 DES，此字符串将表示要将统计发 送到的数据库目录。 该目录必须是有效的数据库目录。 如果数据库选项是 SPC_DATABASE，此字符串将表示数据库的 DSN 名称。 此 DSN 名称可以在计算 机控制目标的 ODBC 选项中创建。 要链接到有效的 SPC 数据库，必须创建此 DSN。

用户标识 = 此九位字符串表示端口锁的序号。 此字段仅用于 DataPage 数据 库选项。

读取锁 = 此字段表示 PC-DMIS 在读取时为获取数据库访问权而等待的最大秒 钟数。 默认设置为 10 秒。 此字段仅用于 DataPage 数据 库选项。

写入锁 = 此字段表示 PC-DMIS 在写入时为获取数据库访问权而等待的最大秒 钟数。 默认设置为 20 秒. 此字段仅用于 DataPage 数据 库选项。

内存页数 = 此字段表示在打开数据库时为数据库保留的 4K 页数目。 此选项 将影响性能。 可以输入的最小数字为 4（这也是默认值） 此字段仅用于 DataPage 数据 库选项。

用户模式 = 此字段表示用户模式设置。 单用户模式将只允许单个用户访问数 据库。 如果值为 0（零），则表示设置了此单用户模式。 如果值为 1（一）， 则表示启用了多用户模式。 单用户模式将提高性能。 此字段仅用于 DataPage 数据 库选项。

变量名 = 此字段表示变量名的设置。 如果值为 0（零），则表示将显示尺寸名 如果值为 1（1），则表示将显示标识名。 此字段仅用于 DataPage 数据 库选项。


转移

转移选项用于使统计信息在执行统计/转移命令时从零件程序转移到指定的目录。

注意：此选项对于DataPage的自动更新选项尤其有用。

要将统计转移到不同的目录中，请执行以下步骤：

  1. 单击转移选项。

  2. 在转移目录框，输入要将统计文件转移到的目录的目录路径。


更新

更新选项用于创建统计/更新命令，以指示PC-DMIS在每次执行该命令时更新统计数据库。 必须安装统计软件应用程序并将其启用。

注意：设置选项对话框的尺寸选项卡中的始终更新数据库复选框可用于绕过PC-DMIS在执行完包含统计/开命令的零件程序时显示的消息“是否立即更新数据库？”。 请参阅“设置选项： 尺寸选项卡”，该部分在“设置参数”中。


数据库选项

数据库选项用于指定将测量信息发送到以下统计软件包之一：

  • DataPage

  • DES

  • SPC 数据库

当选择一个数据库选项时，统计选项对话框将发生改变

其他：

DataPage 选项

数据库目录

将目录添加到列表

从列表中删除目录

删除当前统计文件

DataPage 变量名

执行控制计算

读取锁

写入锁

内存页数

“DES”选项

SPC 数据库选项

数据源

查看/编辑数据库


DataPage 选项

当选择 Datapage 选项时，统计选项对话框将发生改变，增加以下内容：

  • 数据库目录列表

  • “将目录添加到列表”按钮

  • “从列表中删除目录”按钮

  • 删除当前统计文件

  • DataPage 变量名

  • 执行控制计算

  • 读取锁

.写入锁

.内存页数

统计选项对话框-DataPage选项


数据库目录

数据库目录显示数据库应用程序所在的不同目录。 您可以在此列表中添加或删除目录。 每个“统计/开”命令可以选择最多 十个可将统计信息发送到其中的目录。


将目录添加到列表

如果要在数据库目录列表中添加新的目录，请执行以下步骤：

  1. 单击将目录添加到列表按钮。 将显示一个对话框，用以输入目录路径。

  2. 键入数据库的目录路径。

  3. 单击确定按钮。 此时，该目录将显示在列表中。


从列表中删除目录

如果要从数据库目录列表中删除数据库目录，请执行以下步骤：

  1. 从数据库目录列表中.选择要删除的目录。

  2. 单击从列表中删除目录按钮。 此时，该目录将从列表中删除。


删除当前统计文件

如果要删除 xstats11.tmp 文件，单击删除当前统计文件按钮。


DataPage 变量名

这些选项DataPage统计数据库程序中才有效。

DataPage 变量名区域中的选项用于指定是否使用尺寸名或特征名来标识 DataPage 中的条目。 名称的最大长度为 10 个字符。

DataPage 变量名区域中的选项用于指定是否使用尺寸名或特征名来标识DataPage 中的条目。


执行控制计算

执行控制计算区域中的选项用于指定是否应使用在 Datapage 中发生的控制计算。 选择打开选项打开超差控制计算。 另外，DataPage统计更新程序（DPUPDATE）执行控制计算，设置工件/变量和在公差范围内/超差的控制计算数据库。 你可以基于这些计算，打开工件/变量颜色（红/黄/绿），调用Datapage的Monitor模式 参见Datapage Monitor模式的帮助文件得到更详细的信息

要打开或关闭控制计算，只需选择开或关选项。 默认设置为关。


读取锁

读取锁框用于确定 PC-DMIS 在读取时为获取数据库访问权而等待的最大秒钟数。 默认值为 10 秒。

要更改 PC-DMIS 等待的秒钟数，请执行以下步骤：

  1. 选择读取锁框中的当前值。

  2. 键入新值。

  3. 按 TAB 键。

  4. 点击OK.


写入锁

写入锁框用于确定PC-DMIS在写入时为获取数据库访问权而等待的最大秒钟数。 默认值为20秒

要更改PC-DMIS等待的秒钟数，请执行以下步骤：

  1. 选择写入锁框中的当前值。

  2. 键入新值。

  3. 按TAB键

  4. 点击确定。


内存页数

内存页数框用于输入在打开数据库时为数据库表保留的 4K 页数目。 可以打开的最小（默认）页数为四。

要更改内存页数，请执行以下步骤：

  1. 选择内存页数框中的现有值。

  2. 键入新值。

  3. 按 TAB 键。

  4. 点击OK.


“DES”选项

DES 选项仅用于 DEA 的统计数据库程序 DES。 当选择 DES 时，统计选项对话框将发生改变，只包括统计选项区域、数据库选项区域以及立即更新数据库、确定和取消命令按钮。

统计选项对话框-DES选项


SPC 数据库选项

SPC 数据库选项仅用于 PC-DMIS 自己的统计数据库程序，即 SPC。 当选择 SPC 数据库选项后，统计选项对话框将发生改变，包括以下内容：

  • 数据源框

  • 查看/编辑数据库

统计选项对话框-SPC数据库选项


数据源

数据源列表用于选择数据源名称 (DSN)。 DSN 最初是使用计算机控制面板中的开放数据库连通性 (ODBC) 选项来创建的。

如果要创建 DSN，请执行以下步骤：

  1. 访问控制面板。

  2. 选择用户管理者工具。

  3. 双击 ODBC 数据源图标。

  4. 按照操作系统“帮助”文件中的指导创建 DSN。

使用ODBC，PC-DMIS可以将数据直接传输到SPC数据库，并且这些数据可以作为支持SPC数据库的统计数据包。


查看/编辑数据库

只有在从数据源框中选择有效的数据源后，才能使用查看/编辑数据库按钮。 通过单击此按钮，可以从SPC数据库对话框中查看和删除SPC数据库中的数据：

SPC数据库对话框

在PC-DMIS中，可以使用对话框的以下选项卡来查看SPC数据库：

  • 零件程序

  • 尺寸

  • 尺寸值

  • 跟踪

  • 跟踪值

也可以通过使用SPC数据库菜单选项来查看数据库。


立即更新数据库

立即更新数据库按钮用于使用从当前零件程序中获取的统计数据来更新数据库应用程序。

要立即更新数据库，请执行以下步骤：

  1. 单击立即更新数据库按钮。

  2. 按照屏幕上的指导执行操作。

当成功完成零件程序的执行时，所选的尺寸和跟踪字段信息将存储在名为 XSTATS11.tmp 的文件中，此文件位于PC-DMIS的安装目录（通常是C:\PCDMISW目录）。 然后，可以将此文件中的信息转移到其它目录，打印出来或发送给数据库应用程序。

注意：如果数据库应用程序不能运行时，PC-DMIS将显示一条信息说明无法找到更新可执行程序（对于DataPage应用程序为DPUPDATE.exe)将XSTATS11.tmp加载到数据库中。


测量结果报告

测量结果报告： 预览

报告更改

关于报告窗口

报告工具栏

更改报告窗口内容

使用标准报告

创建自定义报告

关于报告和报告模板

了解报告模板编辑

创建一个自定义报告模板指南

应用或删除报告模板

关于标签和标签模板

了解标签模板编辑

创建标签模板指南

在报告中使用标签

在报告窗口中排列 标签

使用标签格式命令

关于对象特性

普通特性

使用用户可定义特性

清除模板关联数据

关于事件和VB代码

关于窗体

了解窗体编辑

创建窗体指南

报告中使用窗体

关于报告表达式

功能和操作者

使用数据类型来查找

关于规则树编辑

定义规则

输入和输出规则

使用表格式化特性对话框

更改模板的预览光标

使用向导

使用已存在超级报告

设置零件程序的默认报告

在零件程序中内嵌 HyperView 报告

报告/文件名命令

将 PC-DMIS 表达式映射到 HyperView 对象的属性

表达式为 l 值时的表达式双向映射


测量结果报告： 预览

当你测量零件结束后，将测量结果传递给一些输出接口这非常重要。 PC-DMIS,会默认地将测量数据传输给叫作检测报告的一种标准的特征的文本报告。报告中包含零件程序中测量的每个特征的综合数据。 您可以将此打印到打印机或文件，保存的报告可以通过选择视图|检测报告来查看。 参看“查看检测报告”和“打印检测报告”。

对与多任务，标准的检测报告必须是你所需要的。 然而，在4.0及以后的版本，PC-DMIS也会提供一些功能强大的工具来生成自定义的，交互式的报告。 使用这些工具，您可以准确的来决定您报告的外观，及使用模板得到在报告中包含的信息。 您也可以使用这些模板来维持一个固定的外观和不同的报告之间互相交互。

这部分包含下述主要主题：

  • 更改报告

  • 关于报告窗口

  • 标准报告使用

  • 创建自定义报告

  • 使用已存在超级报告


报告更改

PC-DMIS4.0版本报告主要对超级报告的功能进行了彻底的修改，并增加了功能强大的模板系统。 下述项目为PC-DMIS3.7版后对报告更改的详细项目：

  • 报告不再是编辑窗口的一部分。 新的报告窗口使用自己的工具栏显示测量结果。 参看“关于报告窗口”

  • 报告使用模板。 您可以将相同的数据插到不同的模板中从而使用同样的数据生成不同的报告，或者你可以创建一个报告模板使你的报告标准化，保持标准的外观，创建适合不同零件程序的报告。 参看“关于报告和报告模板”

  • 报告模板也会将特殊的尺寸或特征信息进行标号。 您可以创建自定义标号模版。 请参看“关于标号和标号模版”。

  • 超级报告的编辑功能被重新分配在新报告方式的不同方面的各个编辑环境中。

    1. 编辑报告模版

    2. 编辑标号模版

    3. 格式编辑

  • 旧示超级报告的对象栏功能被重新分配到下述栏中：

    1. 报告模版编辑对象栏

    2. 标号模版编辑对象栏

    3. 格式编辑对象栏

  • 旧的文本特征，点信息，和尺寸信息对象将不再使用。 PC-DMIS使用标号模版来执行这些功能和任务。

  • 任何对象特性都可以做成用户可定义的形式，以便再报告执行时或选择了一个模版后，用户可以为这些对象输入值。 参看“使用用户指定对象”。

  • 在您的零件程序中，以前的超级报告的功能依然存在并可执行，但在新的报告模版环境中不具备编辑能力。 如您要编辑超级报告，您必须使用4.0以前的版本进行编辑。 参看“使用已存在超级报告”。


关于报告窗口

选择视图/报告窗口，就会显示报告窗口。 此窗口在零件程序执行后，会显示测量的结果并根据缺省的报告模板自动配置输出。 可以将任意报告模板设置为缺省报告模板，但起初PC-DMIS将“TEXTONLY.RTP”作为缺省模板。

报告窗口显示一个标准的基于文本的报告

报告窗口和PC-DMIS应用中的其他窗口一样，并且也受窗口菜单操作的影响。 报告窗口包含了基于所选报告模板和当前零件程序的静态内容。

报告窗口也有它自己的工具栏，报告 工具栏。

更多:

报告工具栏

改变报告窗口的内容


报告工具栏

报告工具栏

报告窗口的报告工具栏具有以下功能：

图标 | 说明
重绘报告 | 重绘报告 如果您修改了当前报告的模板或您的零件程序进行了修改，单击这个图标来重绘和更新您的报告。
模板选项对话 | 选择模板选择图标，会打开一个管理您的模板的对话框，从中选择您的报告输出的使用的模板。 参看“应用或删除一个报告模板”
打印报告 | 将报告打印到默认的打印机。
将此报告设为默认报告 | 将当前使用的模板设为当前零件程序的新的默认的模板，无论今后什么时候打开您的程序，PC-DMIS都会自动使用定义的默认报告模板， 最初的默认报告设为TEXTONLY.RTP。
保存格式 | 选择保存格式按钮，将会把当前模板保存为一种格式。 新的保存的格式图标 在工具栏中会出现一个和您的模板名字相同的格式。 当您选择了那个图标，报告窗口会自动使用保存的模板格式来显示您的报告。
报告模式视图 | 选择完全报告模式图标会生成零件程序中从第一个命令到最后一个命令的报告，这时与PC-DMIS最后执行的什么程序无关。
最后所执行程序报告模式视图 | 选择最后所执行程序报告模式图标只会显示在零件程序执行时最后执行的程序。 同时也将以执行程序的相同顺序显示命令。 如果命令是由于循环而多次执行的，这些多次执行命令也将显示。 只要程序打开着，信息就会显示在报告中。 如果将零件程序关闭，PC-DMIS会清空报告。
设置报告放大比例 | 在下拉菜单列表选择条目来设置报告在报告窗口中的放大比例。 此不会影响打印输出，但此选项在您预览报告或选择使用那个模板时非常有用。
一个保存的格式图标 | 使用保存的报告格式图标。 只需在这些图标上单击就可以快速地在常用的报告模板之间切换使用。 删除这些格式时，按住SHIFT键，用鼠标将这个图标拖出工具栏。

注：报告工具栏只在报告窗口中。 您不能在PC-DMIS的主接口中工具栏区域进行选择。


改变报告窗口的内容

编辑文本报告

在任意报告文本上右键点击，一个小的编辑按纽会显示出来。.

点击此按纽会显示报告 对话框. 此对话框可用来决定在报告窗口显示的内容。

如下的复选框可用来显示或隐藏不同的项目：

显示特征 | 此选项显示零件程序测量的特征。
显示坐标系 | 此选项显示在零件程序中坐标系的改变。 它会显示在尺寸信息或特征列表中所有的坐标系变化。
显示注释 | 此选项显示添加到零件程序的所有注释。 有关详细信息,请参见插入报告指令 章节的插入操作者注释主题.
显示页眉/页脚 | 此选项显示LOGO.DAT,HEADER.DAT,ELOGO.DAT文件的页眉/页脚。 （更改这些文件的信息请参见使用编辑窗口 章节的更改页眉/页脚主题）
显示屏幕抓图 | 此选项显示关于报告中DISPLAY/METAFILE和ANALYSISVIEW指令的所有图形。

尺寸区域用来控制报告中尺寸的显示。 要显示尺寸，选择显示复选框。 选中后，此区域的其他项目就处于可选状态。 其中包括：

所有 | 选择此选项的作用和选择仅超差和范围以内的尺寸两个选项相同。
仅超差 | 若选择此选项，PC-DMIS仅显示超差的尺寸。 （“显示尺寸”选项必须选中） 此选项只有在选择了显示尺寸和不选择范围以内的尺寸时才可选。
范围以内的尺寸 | 若选择此选项，PC-DMIS将只显示公差带百分比之外的尺寸。 若选择显示范围以内的尺寸复选框，公差百分比可选择，可以设置一个单公差的百分比和正负公差的百分比上下限。
公差带可认为是从0%-100%（类似与尺寸颜色如何应用到公差带区域或尺寸末尾的颜色条如何显示。） 超出公差带偏差的尺寸或者低于0%，或者高于100%。 对单方向尺寸（例如，圆度，只有正公差），0偏差只能在0%，超差只能大于100%。 对双方向尺寸（例如，距离，有正，负公差），零偏差应该在中间区域。 如果正负公差是对等的话，0偏差应该在50%处。 显示范围以内尺寸-单方向示例 单方向百分比： 理论： 0.0000 测量值：0.0025 偏差：0.0028 正公差：0.0050 负公差：0.0000 因为此偏差是公差范围的56%，如果单方向百分比小于56%的话，此尺寸显示。 显示范围以内尺寸-双方向上限示例 双方向上限百分比： 理论值：3.0000 测量值：3.0075 偏差：.0075 正公差：.0100 负公差：.0100 按如下规则计算百分比: (3.0075-2.9900) / (3.0100-2.9900) * 100. = 87.5% 如果双方向上限百分比大于87.5%的话,此尺寸在报告中显示. 显示范围以内尺寸-双方向下限示例 双方向下限百分比： 理论： 3.0000 测量值：2.9925 偏差：.0075 正公差: 0.0100 负公差：.0100 按如下规则计算百分比: (2.9925-2.9900) / (3.0100-2.9900) * 100. = 12.5.% 如果双方向下限百分比小于12.5%的话,此尺寸在报告中显示.
使用文本模式尺寸报告 | 此复选框决定了PC-DMIS是用格式化(选中的)的文本还是用图解表格(不选中)来显示尺寸.

编辑标签位置

如果在标签上双击的话,可"拾起"标签.此标签便处于可移动状态. 可以将其拖拽到新的位置,然后双击将其"放下".这就完成了标签在报告窗口中的重定位.

编辑标签报告

若右键点击标签,并选择编辑,便会显示 标签属性对话框..

在此对话框可以更改行和列的顺序,还可以控制个别行和列的显示与否.

改变顺序-选择行或列,然后点击黑的上下箭头.

隐藏或显示项目-点击项目旁边的复选框以隐藏. 选择复选框以显示项目.

完成标签的更改后,选择底部的选项按纽将更改应用到当前标签,当前页所有相似的标签,或整个编辑栏所有相似的标签. 点击确认,PC-DMIS将改变显示.

编辑CAD模型报告

若在任意CAD报告对象上双击,即可激活此对象. 此时即可以旋转或缩放CAD模型了. 在对象为点击则应用方向和缩放比例的更改. 更多信息,请参见CAD报告对象主题.


使用标准报告

默认的标准报告模板为TEXTONLY.RTP，其仅为将测量数据插入到文本报告对象中的简单模板，类似PC-DMIS早期版本中基于文本的报告。

报告窗口显示标准的，基于文本的报告

如果默认的标准报告不是您需要的，您也可选择PC-DMIS其他附带的一些标准报告。

  • TEXTONLY.RTP: 包含标准标签的文本报告对象。

  • CADONLY.RTP: 包含标准标签的Cad报告对象。

  • TEXTANDCAD.RTP: 包含标准标签的Cad报告对象。

此类模板默认的保存在报告模板对话框。 该对话框应用更多信息请参见＂应用和移出报告模板＂。

注意：如果加载在指定的报告文件夹和PC-DMIS安装目录中不存在的报告模板，PC-DMIS将创建"default.rtp"仅文本报告模板。 因此即使不存在指定的报告模板也可以在报告窗口中查看报告。


关于用户报告

创建用户报告

PC-DMIS自带了一些已设计的模板，可以满足用户大多数的需求。当然，用户也可以使用强大的模板编辑器来创建用户自己的报告和标签模板。 用户也可以使用窗体编辑器来创建更具交互性的执行和报告途径。

下面的主题描述了如何使用报告和磨板编辑器创建自己的用户报告，及如何使用窗体。

提示：客户报告的新特征？ 请参考创建一个用户报告模板主题。

更多:

关于通用用户接口

关于报告和报告模板

关于标签和标签模板

关于窗体

关于对象属性

关于报告表达式

关于规则树编辑器

改变模板的预览小图标


关于通用用户接口

窗体和模板编辑器共享了许多相同的用户接口元素： 菜单栏，工具栏，对象栏，等等。 这些菜单的个别图标或项目会随着不同的编辑器而相应更改，视觉上是非常相似的。

在如下主题论述用户接口。

更多:

菜单栏

字体栏

对象栏

布局栏


报告模板的菜单栏，标签模板和表格编辑器

文件 | 新建 - 创建一个空白的模板或表格。

文件 | 打开 - 打开先前存储过的报告模板文件或表格。

文件| 关闭 -关闭模板编辑器或表格。

文件 |另存为 - 用一个新的文件名字保存当前模板或表格。

文件| 编辑 /文件| 运行 - 让您在编辑器的两种模式之间切换： 编辑模式和运行模式. 运行模式让您“运行“或测试表格。 编辑模式让你修改模板或表格。 （运行模式仅工作在表格编辑器，它存在在报告或标签模板编辑器。）

文件| 退出 -退出PC-DMIS。

编辑 |布局|对齐对象, 空间均布,视图居中, 使尺寸相同 - 这些子菜单让您在编辑器中布局，对齐，定位对象。 有关信息，请参见"布局栏" 。

编辑 | 布局 | 属性 - 为当前所选对象显示特性页。 如果没有选择对象，将会显示编辑区域的属性页（称为“部分“或“结构/视图“） 参见 "属性页" 和 "有关部分"。

编辑|布局 |核对记忆 - 此菜单项确保使用ALT 键加上一个字母的任意快捷键在表格或模板上的文本显示项（例如按钮）是唯一的。

为表格或控制对话框定义一个快捷键，在(&) 符号前键入记号名称 。 例如， "&Continue"文本标签的按钮，如表格的 "Continue" 将会用ALT + C实现。

编辑 |布局|网格设置 - 显示 网格设置 对话框。 此对话框可以在版面的背景显示或隐藏点的格线。 参见 "网格的操作".

编辑 |版面 | 对象 - 显示 对象页 对话框. 使用此对话框在表格中显示或选择对象，并设置图标的顺序。 参见 "对象页"。 （仅可用在表格编辑器中。)

编辑 |顺序 - 此菜单可以在之后移动对象或在相互重叠对象之前移动。

编辑 |撤消 -撤消上一次对编辑窗口的动作。

编辑 |重复 - 重复上次未完成的动作。

编辑 | 剪切 - 剪切对象并存储在剪切板中。

编辑| 复制 - 复制对象并存储在剪切板中。

编辑| 删除 - 删除被选择的对象。

编辑| 粘贴 - 粘贴剪切或复制的对象。 复制的对象通常是粘贴在被复制对象的右上角，因此需要拖动它到一个新的位置，否则会和复制的对象相重叠。

编辑 | 选择性粘贴l - 这不同于标准的粘贴 菜单选项，它允许维持 在粘贴项和复制的来源之间的链接，以便来源改变，粘贴项也获得更新。 例如：

编辑 | 设置的标号顺序 - 当用户按TAB键在运行模式中通过对象的循环，让您决定所选的对象。 （仅工作在表格编辑器中。)

编辑 | 用户赋值属性 - 访问 用户赋值属性 对话框，允许您 处理所有被立刻赋值属性的用户。 参见 "用户定义属性". （仅可用在报告模板编辑器中。)

对象页对话框

假设您想放置一个Microsoft Excel图表对象在 Hyper 报告中，并且想保留图表的数据与 Excel文件的数据同步 请执行以下步骤：

1. 在Microsoft Excel文件中, 复制图表对象。

2. 访问模板或表格。

3. 选择编辑|选择性粘贴。 选择性粘贴 对话框出现。

4. 选择粘贴链接选项。

5. 单击 确定。 图表对象出现在您的模板或表格中。

现在，如果在 Excel文件中更改了图表对象数据，PC-DMIS 将会在报告或表格中更新图表对象。

视图 | 图形显示窗口，编辑窗口，预览窗口，表格编辑器，标记设置窗口，Basic Script 编辑器，检验报告，测头读出窗口，测头工具框 - 显示或隐藏 PC-DMIS 窗口或编辑窗口。 编辑器工作的大部分时间，不服务于任何的目的，而且可以隐藏它们。

视图 | 对象栏- 显示编辑的 对象栏。 参见 "对象栏“。

视图| 布局栏 - 显示编辑的布局栏。 参见 "布局栏“。

视图| 字体栏 - 显示编辑的 字体栏。 参见 "字体栏“。

视图| 标尺栏 - 在编辑的顶部或左边显示标尺。 参见 "切换标尺"

视图|捕捉点 - 在编辑中显示对象的"捕捉点"。 参见 "视图捕捉点"

视图| 路径 - 此仅是捕捉点的功能。 在许多对象的复杂页上，能够发现由捕捉点链接当前所选对象的查看对象链菜单选项是有用的。 此菜单选项在某些方面通过对当前所选对象的捕捉点的连接选择所有的对象。 （仅可用在表格编辑器中。)

此菜单在PC-DMIS的任何窗口运行标准窗口操作。 参见 "浏览和显示多个窗口" 部分。

帮助| 索引 - 访问PC-DMIS的帮助文件。

帮助| 使用帮助 - 显示关于使用帮助文件主题。

帮助 | 关于PC-DMIS - 显示 关于PC-DMIS 对话框，显示关于PC-DMIS的版本的信息。

报告模板的菜单栏，标签模板和表格编辑器

文件菜单

编辑菜单

视图菜单

窗口

帮助菜单


字体条

编辑所用的字体条允许你更改变量对象的字体，颜色，背静或线属性。

字体条 | 描述
 | 如果支持文本，就可以更改对象的字体。 与设置字体属性一样。
 | 如果支持文本，就可以更改对象的字体。 与设置字体属性一样。
 | 用黑体字显示对象的文本。 与设置字体属性一样。
 | 用斜体字显示对象的文本。 与设置字体属性一样。
 | 排列文本到对象的左边，或中心，或到右边。 与设置坐标系属性一样。
 | 设置对象的背景和前台颜色。 前台设置任意的文本和边界颜色。 与设置背景颜色和前台颜色属性一样。
 | 设置边界和线宽。 在变量选项之间多次点击开关。 与设置线宽属性一样。
 | 设置线的格式（不用于边界）。 在实线和点线之间，多次点击选择线模式的开关。 与设置线模式属性一样。
 | 在线的末尾放置箭头，或以线性对象结束。 多次点击按钮，选择箭头位于线的一头还是两头。 与设置箭头属性一样。
 | 设置背景图案，称作“开口形式”，关于在对象上支持开口形式。 在有效的开口形式之间多次点击进行选择。 与设置字体属性一样。
 | 在对象的下面设置阴影。 在有效的阴影形式之间多次点击进行选择。 与设置阴影形式属性一样。


 Bitmap Object Analysis Object Pointer Ojbect OLE Object Label Object GridControlObject Dimension Color Key Object TextReportObject CADReportObject ActiveX Object Graph Object Gauge Object Ellipse Object Arc Object Pointer Object Text Object Line Object Leader Line Object Border Object Bitmap Object Analysis Object Pointer Ojbect OLE Object GridControlObject Dimension Color Key Object TextReportObject ActiveX Object Graph Object Gauge Object Ellipse Object Arc Object Pointer Object Text Object Line Object Leader Line Object Border Object Spinner Object Slider Object Multi Edit Box Object Edit Long Box Object Edit Box Object Edit Double Box Frame Object Ellipse Object Arc Object Gauge Object Pointer Ojbect Bitmap Object ActiveX Object Border Object OLE Object TextVar Object Line Object Leader Line Object Text Object Pointer Object Check Button Object Button Object Graph Object List Box Object Combo Box Object Radio Button Object

一个样本文本对象显示操作

对象条

对象条，允许你插入多个对象到模板里或对象，形成一个表格。 你可以插入文本，图片，多媒体，对话框，PC-DMIS特殊定义的对象，以及其他的列表，可以帮助你创建自定义的标签、报告和表格。

只要你输入一个编辑环境，比如报告模板编辑器，标签模板编辑器以及表格编辑器，就会出现这个条。

对象条有三种形式，每一种对应着每一种的编辑环境:

报告模板编辑器 | 标签模板编辑器 | 表格编辑器
在对象条上点击对象图标，察看有关信息。

添加对象到模板：

添加对象到模板：

  1. 在编辑器里，访问对象条。

  2. 在对象上点击你所要插入到报告中的内容。

  3. 接着，按下鼠标的左键拉出一个矩形框来。

  4. 最后，释放鼠标按钮。

  5. 一旦创建，被选择的对象将以一个小的绿色方框显示，称作操纵柄在每个对象的角上。

选择和操作对象：

操作第一个选择的对象。 选择对象，点击对象以便绿色的操纵柄能够显示。

移动对象到一个新的位置-选择对象。 在对象的上方，点击并按下鼠标，移动对象到一个新的位置上。 释放鼠标。

调整对象-选择对象，在绿色操纵柄的上方移动鼠标直到鼠标更改为双箭头的直线。 点击操纵柄和拖动鼠标到一个新的位置。 释放鼠标。 对象放大或缩小。

更改对象的属性-选择对象，在对象上右击以便出现属性对话框。 选择属性并按照所需要的进行更改。

对齐，分组，取消分组等其他操作-调用布局条或编辑/布局和编辑/顺序 子菜单。

编码对象

对于某些对象，你可以使用BASIC，更改某些对象的属性。 例如，在图形对象上你可以使用编码实现自动分布点，你也可以使用某些类型的图标比如量规对象。 举例说明，参见“使用BASIC更改量规值”。


ActiveX 对象

ActiveX 对象向模板中插入 ActiveX 控件。 插入后，将打开插入 OLE 控件对话框。

插入OLE控件对话框

通过该对话框可以从计算机上的已知控件列表中选择要插入的控件类型。 根据所安装的程序等情况，OLE 控件列表中的对象对于每台计算机是唯一的。

如果单击取消按钮，将不会添加任何内容，并关闭对话框。

更多:

从BASIC中访问ACTIVEX对象的方法和属性


从BASIC中访问ACTIVEX对象的方法和属性

如果增加了一个控件，例如，一个ACTIVEX日历控件并称之为MSCAL，用户可以和其他对象一样利用属性页访问其事件和属性。 在此例中，因为此为一个ACTIVEX对象，会看到一个称之为ACTIVEX的新页面。 此页面包含一个用户可访问变量和属性的列表，并都有各自的缺省值。

要在事件程序处理器的VBS迷你编辑器中设置ACTIVEX控件的属性，键入控件的名称，在此例中为MSCAL.（带句点）。 会显示一个可访问的变量和方法的列表窗口。 从列表中选择X. 会弹出另外一个窗体，显示一系列此ACTIVEX控件内部可编辑变量的列表。


分析对象

分析对象用来向标签模板中插入 PC-DMIS 分析窗口。 然后，在报告窗口，PC-DMIS将以图表显示使用报告模板(使用含有分析对象的标签模板)的尺寸分析。

分析对象只对特征控制框尺寸信息起作用。


弧对象

弧对象向模板或窗体中插入椭圆弧。 默认的弧没有填充颜色，起始角度为 0 度，终止角度为 -90 度。

除了可以调整对象大小、添加填充颜色、添加边框颜色和更改其它属性之外，椭圆对象还包括以下可编辑属性：

属性 | 描述
PenWidth | 设置边框宽度（以像素为单位）。
PenStyle | 改变边界的样式，可以是实线，线段，点，线段-点，和线段-点-点。
Angle1 | 该数字设置弧的起始角度。 缺省值为0度.
Angle2 | 该数字设置弧的终止角度。 缺省值为-90度.
IsWedge | 如果设置为 NO（缺省值），PC-DMIS 会绘制一个不带楔形的填充弧，如下所示： 如果设置为 YES，PC-DMIS 会绘制一个带楔形的填充弧，如下所示：


边框对象

边框对象向模板或窗体中插入矩形边框。 除了可以调整对象大小、添加填充颜色、添加边框颜色和更改其它属性之外，边框对象还包括以下可编辑属性：

属性 | 描述
PenWidth | 设置对象边框的宽度（以像素为单位）。
HatchStyle | 设置用于填充生成的多边形的模式的类型。 如下所示为可选选项: 水平的 垂直的 斜线 反斜线 交叉线 斜交叉线
阴影样式 | 设置生成的多边形上 3D 阴影的位置。 如下所示为可选选项: 顶端/左边，底端/右边，或无。
醒目颜色 | 设置用于边界样式属性的颜色。
边框样式 | 设置对象边界的3D高亮显示样式。 选项包括正常，3D，凹和凸。


位图对象

位图对象用于向模板或窗体中插入预先创建的位图图形。 单击该图标后，将出现一个对话框。

位图对话框

  • 确认按钮用于向窗体或模板中插入对话框中加载的位图。

  • Cancel按钮用于在不插入任何位图的情况下关闭对话框。

  • Copy按钮用于将已通过加载 按钮加载到该对话框中的位图复制到剪贴板上。

  • 粘贴按钮用于将剪贴板上复制的位图图形粘贴到对话框中。 粘贴一个图形后，当和报告一起保存时可以使用RLE复选框对图形进行压缩。

  • 加载按纽用于向对话框加载一个图形（bitmap或JPEG文件）。 加载图形后，就可以利用它的目录路径通过链接复选框将图形链接到模板或窗体了。 这意味着如果图形进行了更新，其在模板或窗体的显示也会相应更新。

  • 清除按钮用于清除对话框中加载的位图。

  • 透明列表用于指定位图中将透明显示的一种颜色。

除了可以调整对象的大小和更改其它属性之外，位图对象还包括以下可编辑属性：

属性 | 描述
位图 | 此包含了位图的文件名称。
布局 | 中心对齐，左对齐，或右对齐是位图在矩形中的对齐方式。 拉伸放大或缩小图形以适合功能框的尺寸。 合适尺寸自动将矩形的大小调整为适合图形大小的尺寸。


按钮对象

按纽对象用于在窗体中插入一个按纽控件。 您可以通过修改ButtonType 属性，选择单击按钮时窗体将进行的操作。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义按纽对象：

属性 | 描述
缺省 | 这确定按 ENTER 键时按钮如何响应。 是-即使其他的按纽拥有焦点，此按纽也会响应ENTER按键。 否- 只有焦点所在的按钮才会响应按 ENTER 键的操作。
按纽形状 | 确定按钮的外观。 可选项包括： 0- Normal：将形状更改为标准按钮。 1- Property tab Inactive:将形状更改为未选择的属性页标签。 2- Property tab Active:将形状更改为选择的属性页标签。
文本 | 确定按钮上出现的文本。
位图 | 将所选的位图放在按钮表面上。 该属性使用位图对象中说明的对话框和属性。
布局 | 确定位图或文本在按钮表面的位置。 值包括： 0- 中央 1-左边 2-右边 3-顶端 4-底端
按纽类型 | 确定在按纽点击时的动作。 0 - 取消： 关闭窗体，并不发生任何动作。 1 - 点击事件： 执行一个C++或VBS程序动作。 2 - 转到： 转到多文档接口(MDI)关联文件。 3 - 帮助： 运用WinHelp()函数，使用HelpContextID属性打开相应的主题。 4 - 确认： 记录更改然后关闭窗体。 5 - 记录： 记录更改保持窗体打开。
跳转路径 | 确定当按纽点击时窗体将跳转的MDI关联文件。 该属性主要用于实现类似属性页的控件。


CAD报告对象

CAD报告对象用于在一个完成的报告内浏览CAD图。 当第一次将CAD报告对象拖拽到报告摸班时，PC-DMIS自动激活标签布局向导。 当利用此向导完成PC-DMIS所使用的标签的布局后，将会看到一个虚构的Hexagon测试块图形和标签。 看上去如下所示：

CAD报告对象插入到报告摸班的示例

要知道，这些虚构的项目只是代表用户期望显示在报告上的项目。 在实际的报告窗口，将会显示实际的CAD模型。

在报告窗口如何工作：

在报告窗口，当完成程序的执行或刷新报告的显示时，CAD的显示将和在图形显示窗口的CAD图形一样。除非它不能再进行任何的缩放。

当报告窗口总是显示全部的CAD模型时，它只能显示在规则树编辑器中指定的特征的标签和标题行。 例如，如果零件程序有4个测量圆和2个测量点，若在规则树编辑器CAD报告对象仅显示测量圆的标签，那么在报告中仅显示芽的信息，即使在最后的执行中进行了线的测量。

同样，如果CAD报告对象的标签数量少于在规则树编辑器中指定的用于报告的特征数量，那么报告窗口将显示CAD模型的附加示例，并显示任何存在特征的标题线和标签。 如果标签的信息太多，在零件图形周围有多于一个或两个标签的话，会使报告看上去非常杂乱。此时上述功能就非常有用了。

旋转和缩放CAD模型

可以通过在报告窗口双击对象以激活它来方便的改变CAD模型的方向和缩放比例。 激活后，就可以旋转和缩放CAD模型了。

  • 旋转时，按下鼠标滚轮并拖动鼠标，或按下CTRL和鼠标的右键，并拖动鼠标。

  • 缩放时，在CAD模型的中线的上方或下方点击右键。

在CAD对象的外边点击会是CAD对象处于不激活状态，从而使用新的方向和缩放比例。

属性

属性 | 描述
（设定对话框） | 将打开标签布局向导。 可以允许用户快速的围绕CAD图形进行多标签的布局。 详见"标签布局向导"章节.
规则树 | 将打开规则树编辑器对话框。 此对话框允许用户定义此对象的条件和动作。 更多信息，请参见关于规则树编辑器主题。

更多:

标签布局向导


标签布局向导

标签分布向导

标签分布向导让你在报告模板编辑器中围绕cad快速分布多种标签。 当你插入cad报告对象，就自动出现这个向导。 当你为cad报告对象选择（设置对话框）属性时，它也会出现。

在这个向导中的任何更改都有可能更改cad报告对象的显示。

这个向导主要包含2部分：

  • 布局预览区域

  • 设置区域

布局预览区域

布局预览区域允许你预览在报告模板中布局是如何围绕cad报告对象出现的。

根据显示标签的格式，点击方形或椭圆中心，使方形、白色操纵柄沿着矩形或是椭圆路径旋转标签到一个新的位置处。 点击或是拖拉这个外部的白色操纵柄区定义旋转的路径。

如果你想重新定位路径，点击或是拖拉它到一个新的位置。

设置区域

下拉列表允许你为了布局预览区域种的标签控制间距和旋转路径。 你可以在下面的选项之间进行选择： | 方形-分布-创建了标签围绕旋转的方形路径。 标签沿着方形均匀分布。 方形-分布-创建了标签围绕旋转的方形路径。 沿着方形的一侧标签被关闭。 椭圆形-分布-创建了标签围绕旋转的椭圆形路径。 标签沿着椭圆形均匀分布 椭圆形-分布-创建了标签围绕旋转的椭圆形路径。 沿着椭圆标签被关闭。
标签计算 | 这个改变了你报告模板中标签的数量。
标签大小选项 | 这个区域允许你在自动和手动定义标签对象大小时进行选择。 为了使你的标签对象自定义大小，单击激活手动定义大小，输入相应的宽度和高度。 更改标签大小影响了设计。 在实际报告窗口中不会影响到标签的大小。


指令文本对象

指令文本对象只是作为一个简单字符串(用于介绍特征或尺寸的文本)的容器.

当使用一个含有此对象(有真实的报告数据)的模板说,PC-DMIS将显示一个文本字符串,显示此特征的文本标签,特征类型,特征触测的点数. 对于尺寸,显示尺寸的名称和类型,和评价中使用的单位.

只有指令文本对象的标签,若有真实的报告数据,其在报告窗口的显示会如下所示:

从使用指令文本对象的标签产生的圆特征报告

属性 | 描述
颜色 | 用于更改文本显示的颜色. 缺省情况下,PC-DMIS使用和编辑窗口指令模式相同的颜色方案.所以,如果点击此属性时,PC-DMIS弹出一个消息框询问是否要创建一个独立的颜色设置. 点击是进入颜色编辑器对话框. 可以使用此编辑器为选择的指令文本对象定义新的颜色方案. 颜色编辑器的更多信息，请参见设定首选项的定义编辑窗口颜色主题。


复选按钮对象

复选按钮对象向窗体中插入复选按钮对象（即复选框）。 复选框与选项按钮不同，从不会互斥。 您可以选中任意数目的复选框（如果可以选中）。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义复选框对象：

属性 | 描述
OwnerDrawn | 指定报告绘制复选框的方式。 如果设置为 TRUE，复选框通过 Bitmap 和 Bitmap (Off) 属性中指定的位图绘制。 如果设置为 FALSE，复选框通过正常方式绘制。
Bitmap | 用于指定在 OwnerDrawn 设置为 TRUE 并选中了该复选框时要使用的位图。 此外，指定的位图与标准复选框必须形状相同。
BitmapOffState | 用于指定在 OwnerDrawn 设置为 TRUE 并未选中了该复选框时要使用的位图。 此外，指定的位图与标准复选框必须形状相同。
TriState | 和只有TRUE(ON)和 FALSE(OFF)状态不同,此属性使复选框有三个状态: 真、假和部分真，使您可以确定所选选项是否部分为真。
AlignTextLeft | 如果设置为 YES，会将文本移动到复选框的左侧，如下所示： Text Here [ ] 如果设置为 NO，会将文本移动到复选框的右侧，如下所示： [ ] Text Here
Text | 此处指定的文本显示在复选框控件上。
HelpHotButton | 选择是会在复选框旁边显示问号帮助按钮。 在运行模式下单击该帮助按钮会启动 PC-DMIS 联机帮助。
ValueID | 其中包含 CurPage 和 NumPages 变量。 可使用该控件获取和设置这些变量。


组合框对象

组合框对象用于在窗体中插入一个组合框列表。 使用该列表可以显示在运行模式下单击列表时要选择的选项。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义该对象：

属性 | 描述
Accelerator | 用于定义与 ALT 键组合使用，创建控件快捷键的字母。 定义的字母或符号应与使用的其它快捷键不同（包括菜单栏上的快捷键）。
UseColors | 确定此控件是否使用在 背景色和文本颜色属性中指定的颜色.
ListItems | 定义项目及关联值的列表（参见单选按钮对象中对列表选择 对话框的说明）。
NumDropped | 指定的数字确定在运行模式下单击列表时报告所显示的列表项数。
Sort | 选择是 会按字母顺序对列表项进行排序。
ComboType | 指定了组合列表的类型. 您可以选择 Droplist 或 Dropdown。
HelpHotButton | 选择是会在复选框旁边显示问号帮助按钮。 在运行模式下单击该帮助按钮会启动 PC-DMIS 联机帮助。
ValueID | 其中包含 CurPage 和 NumPages 变量。 可使用该控件获取和设置这些变量。


尺寸颜色关键字对象

尺寸颜色关键字对象用来将颜色关键字直接放入模板。 该颜色关键字说明用来表示分析对象和柱状图对象的尺寸公差区的颜色。 要了解如何定义这些公差区或要更改代表每个公差区的颜色，请参见“编辑 CAD 显示” 章节的“编辑尺寸颜色”。


编辑框对象

编辑框对象向 窗体中插入可编辑的框。 可以将该对象与 Visual BASIC 脚本配合使用，从运行的窗体中收集信息。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义该对象：

属性 | 描述
快捷键 | 用于定义与 ALT 键组合使用，创建控件快捷键的字母。 定义的字母或符号应与使用的其它快捷键不同（包括菜单栏上的快捷键）。
对齐 | 在对象中对齐文本。 可用对齐方式包括： 左对齐,中心对齐，和右对齐。
只读 | 设置为是 将使文本只读，并且在窗体处于运行模式时不可编辑。
边框 | 设置为是将在控件周围绘制一个边框。
样式 | 设置框中文本的样式。 可以选择以下选项之一： 0 -None：不改变文本的显示。 1 - 小写： 在框中全部小写显示文本。 2 - 大写： 在框中全部大写显示文本。 3 -Password：使用星号屏蔽文本的每个字符。
使用颜色 | 如果设置为是，将显示 背景色 和 文本颜色 中指定的颜色。
帮助按纽 | 选择是会在复选框旁边显示问号帮助按钮。 在运行模式下单击该帮助按钮会启动 PC-DMIS 联机帮助。
ValueID | 其中包含 CurPage 和 NumPages 变量。 可使用该控件获取和设置这些变量。


双精度型编辑框对象

双精度型编辑框对象向窗体中插入仅接受双精度型变量的编辑框。 其中包括 编辑框对象（参见编辑框对象）的所有属性以及 MinimumEq 和 MaximumEq 属性：

属性 | 描述
MinimumEq | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
MaximumEq | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST


长整型编辑框对象

长整型编辑框对象向 窗体中插入仅接受长整型数字值的编辑框。 其中包括 编辑框对象（参见编辑框对象）的所有属性以及 MinimumEq 和 MaximumEq 属性：

属性 | 描述
MinimumEq | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
MaximumEq | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST


椭圆对象

椭圆对象在报告中插入一个椭圆。 默认的椭圆为圆的质心距圆周上所有点的距离相同的圆；不过，很容易可以将圆拉伸成椭圆。

除了可以调整对象大小、添加填充颜色、添加边框颜色和更改其它属性之外，椭圆对象还包括以下可编辑属性：

属性 | 描述
宽度 | 设置对象边框的宽度（以像素为单位）。
PenStyle | 改变线的样式，可以是实线，线段，点，线段-点，和线段-点-点。
HatchStyle | 设置用于填充生成的多边形的模式的类型。 如下所示为可选选项: 水平的 垂直的 斜线 反斜线 交叉线 斜交叉线


特征文本对象

特征文本对象用来将零件程序中任何特征或尺寸的检验报告文本直接放入 HyperView 报告。 特征文本对象第一次放入报告时，将出现一个对话框，使用户可以选择与该对象关联的特征或尺寸。 只有您希望 HyperView 报告中出现的特征或尺寸的文本与检验报告中完全一致时，才会用到特征文本对象。 如果尺寸在“编辑”窗口中设置了“文本分析”，特征文本对象可以显示与尺寸的文本分析有关的点信息。 如果显示特定尺寸的其它文本信息，尺寸信息对象可以作为备用。


线框对象

线框对象向窗体中插入线框。 该对象通常用于在窗体中设计自己的对话框时，分隔各组类似选项。

除了可以调整对象大小、添加填充颜色、添加边框颜色和更改其它属性之外，线框对象还包括以下可编辑属性：

属性 | 描述
BorderColor | 这里设定边界的颜色。
HiliteColor | 这里设置边框样式属性凸或凹时的颜色。
BorderStyle | 设置对象边界的3D样式。 选项包括正常，3D，凹和凸。
BorderWidth | 设置对象边框的宽度（以像素为单位）。
Text | 这里键入的文本决定了框的标题名称。
Alignment | 在对象中对齐文本。 可用对齐方式包括： 左对齐,中心对齐，和右对齐。


计量表对象

计量表对象向窗体或模板中插入计量表对象（或进度栏）。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以将以下属性与 Visual BASIC 代码组合使用，使对象的进度栏移动：

属性 | 描述
ValueEq | 值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
MinimumEq | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
MaximumEq | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST

提示: 如果更改了计量表的方向，计量表的进度也将变为指定的方向。

更多:

使用 BASIC 脚本动态更改计量表值示例


使用 BASIC 脚本动态更改计量表值示例

您也可以在 VBS Mini-Editor 中使用 BASIC 代码，在指定时间动态更改计量表的值。 假定你想创建一个表格以计量表的百分比条的移动来表示一个圆的直径离它的最大，最小允许公差有多近。 可按如下步骤操作：

  1. 创建一个新窗体并使之处于编辑模式。 首先要创建一个名为MYDIAMETER的全局变量，存储圆的直径值。

  2. 右键点击栅格，确认框架/视图从属性页的对象列表中选中。

  3. 点击属性页的设置页面，并将值的属性选择为局部变量属性。 弹出局部变量对话框.

  4. 点击添加按纽增加一个新的变量。 从类型列表选择双精度. 在名称功能框键入MYDIAMETER。 设变量值为0。

局部变量对话框会显示MYDIAMETER全局变量。

  5. 点击确认返回属性页。 现在就已经为表格添加了一个MYDIAMETER变量了。

  6. 下一步，在表格中插入一个计量表对象。

  7. 选择计量表对象并将其放置好，调整其尺寸。 垂直方向的距离是百分比条可以达到的全部距离。

  8. 双击计量表对象，进入属性页对话框。

  9. 选择PC-DMIS页面

  10. 点击MAXIMUMEQ属性。 出现VB脚本迷你编辑器，其中的很多是不可选择的。

  11. 从列表中选择常量. 这里可以定义计量表100%时的值。

  12. 键入圆的直径的最大允许值。 此例中测量一个直径为1英寸，允许公差为0.010的圆。所以，最大允许值应该为1.010。

  13. 点击确认返回属性页。

  14. 点击MINIMUMEQ属性。 VB脚本迷你编辑器重新出现。 这里可以定义计量表0%时的值。

  15. 从列表中选择常量.

  16. 键入圆的直径的最小允许值。 此例中测量一个直径为1英寸，允许公差为0.010的圆。所以，最小允许值应该为0.090。

  17. 点击确认返回属性页。 现在需要将圆的实际直径值赋给计量表。

  18. 保持计量表对象仍旧在属性页处于选中状态，点击 PC-DMIS 页面，然后选择 VALUEEP属性。 出现VB脚本迷你编辑器，其中的很多是不可选择的。

  19. 在左边的列表选择+ EQ ($)。

  20. 在右边的列表，选择<MYDIAMETER>。

使用VS脚本迷你编辑器设置计量表对象的值。

  21. 点击确认关闭VB脚本迷你编辑器。

  22. 关闭属性页并保存窗体。 此例中设置窗体的名字为gaugetest.form。

  23. 现在将在PC-DMIS中创建一个一般圆特征。

  24. 选择PC-DMIS的编辑窗口并置于指令模式。

  25. 通过键入GENETIC并按TAB键插入一个一般特征。 起初，会在编辑窗口出现一个一般点特征（用选中的特征标识）。

  26. 按F9进入一般特征对话框。

  27. 在特征类型区域，选择圆。

  28. 在数据类型区域，选择标称值。

  29. 在特征名称功能框键入圆的名称。 此例中用CIR1作为特征名称。

  30. 键入CIR1的XYZ和IJK值。

  31. 选择直径选项并将圆的标称直径设置为1。

  32. 需要时改变其他选项，然后点击确认完成设置。 编辑窗口中一般圆的格式为：

CIR1 =GENERIC/CIRCLE,DEPENDENT,RECT ,OUT,$

NOM/XYZ,1,1,0.95,$

MEAS/XYZ,1,1,1,$

NOM/IJK,0,0,1,$

MEAS/IJK,0,0,1,$

DIAMETER/1,0

  33. 将光标移动到CIR1特征之前，插入一个输入注释来得到测量的直径值（因为此示例为脱机模式，因此手动输入测量的值）。 例如：

C1 =COMMENT/INPUT,Please type CIR1's measured diameter:

  34. 然后将光标移到CIR1指令块的最后一行，此行为DIAMETER/1,0 ，将第二个参数测量的直径，0，改为C1.input。 这将输入的值作为CIR1的测量的直径值。

DIAMETER/1,C1.INPUT

  35. 现在将光标移动到CIR1指令块的后面，通过选择插入/报告指令/窗体菜单选项嵌入保存的窗体。

  36. 在FORM/FILENAME指令中，有一句为PARAM/=，将光标放到等号的前面，键入MYDIAMETER。 将光标移到等号的后面键入CIR1.DIAMETER。 嵌入窗体的命令格式如下：

CS1 =FORM/FILENAME= C:\PCDMIS35\GAUGETEST.FORM, AUTOPRINT=NO

PARAM/MYDIAMETER=CIR1.DIAMETER

PARAM/=

ENDFORM/

  37. 标记新增的指令并执行零件程序。 CIR1的直径会作为一个参数传递到窗体，并且计量表的百分比显示会动态的根据圆的测量值进行相应的变化。

例如，如果测量值为0.9987，窗体会显示为：

展示计量表对象动态显示特征测量直径的窗体示例


图表对象

图表对象向窗体或模板中插入图表，并可以动态更新其数据。 图表对象用于存储和显示数据点阵列。 您可以使用 X 和 Y 值指定图表上的数据点。

默认图表对象

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以将以下属性与 Visual BASIC 代码组合使用，使图表对象动态更新其数据：

属性 | 描述
DataPointColor | 更改 X, Y 数据点以及任何两点点之间绘制的直线所使用的颜色。
Width | 更改数据点的直径（像素）。
ConnectPoints | 设置为YES将在图表上的数据点之间绘制直线，在视觉上将各点连接在一起。
Clockwise | 设置为NO将翻转Y轴，使上半轴为负值，下半轴为正值。
Xdivisions | 划分图表的 X 轴，也就是添加指定数目的列。
Ydivisions | 划分图表的 Y 轴，也就是添加指定数目的行。
EnablePoint | 如果设置为1，图表允许添加新数据点。 如果设置为0，图表拒绝添加新数据点。
ClearAllPoint | 如果设置为1，在窗体下次进入运行模式时，将清除图表中所有的数据点。 如果设置为0，所有数据点仍保留在图表中。
XpointEq | 图表上数据点的 X 值。 您可以使用简单的方程式，或通过 VBScript 计算数据。
YpointEq | 图表上数据点的 Y 值。 您可以使用简单的方程式，或通过 VBScript 计算数据。
XminEq | X 轴的最小值方程式。 使用该值确定构成 X 轴的起始值。 您可以使用简单的方程式，或通过 VBScript 计算数据。
YminEq | Y 轴的最小值方程式。 使用该值确定构成 Y 轴的起始值。 您可以使用简单的方程式，或通过 VBScript 计算数据。
XmaxEq | X 轴的最大值方程式。 使用该值确定构成 X 轴的终止值。 您可以使用简单的方程式，或通过 VBScript 计算数据。
YmaxEq | Y 轴的最大值方程式。 使用该值确定构成 Y 轴的终止值。 您可以使用简单的方程式，或通过 VBScript 计算数据。

提示：您可以通过单击图表原点附近的 [image] 上箭头和下箭头 对 Y 轴重新定标。


柱状图对象

柱状图对象用于将特定尺寸的柱状图直接放入 HyperView 报告。 柱状图对象第一次放入报告时，将出现一个对话框，使用户可以选择与该对象关联的尺寸。 柱状图对象显示每个不同公差区内的偏差数。 要了解如何定义这些公差区或要更改代表每个公差区的颜色,请参见“编辑CAD显示" 部分的“ 编辑尺寸颜色“。

注:柱状图对象不能用于没有使用其特征的个别触测直接计算的尺寸，例如位置、位置真值和键入尺寸。


栅格控制对象

栅格控制对象图标在报告或标签模板中插入一个自定义行和列的栅格。

一个新插入的栅格控制对象

此对象不仅仅是一个标准的表格。 实际上，你可以使用报告表达式语言对单独的单元格，行或列进行编程，使PC-DMIS显示零件程序特定的报告信息。

和其他对象一样，你可以方便的调整此对象的大小和移动它的位置。 当调整此对象大小时，PC-DMIS会根据对象的大小动态的改变行和列的尺寸。

进入栅格控制对象编辑器

插入栅格控制对象后，选择它，并双击任一单元格，然后右键点击，出现一个突出的对话框。 此对话框提供了强大的编辑功能，使每一个单元格都与不同的规格。

栅格控制对象编辑器的单元格页面

有关的详细信息和使用方法见如下主题：

  • 栅格控制对象编辑器-单元格页面

  • 栅格控制对象编辑器-行页面

  • 栅格控制对象编辑器-列页面

属性

属性 | 描述
NumColumns | 设定栅格的列数。
NumRows | 设定栅格的行数。
TableFormat | 设定栅格使用的布局名称。 如果此属性和规则树编辑器中的栅格布局名称匹配，你可以使用TABLE/FORMAT编辑窗口指令直接控制行和列在报告中的顺序和可见性。

增加行数属性值，会在可见行的底部增加新行。 减少值的话，会从最下面的行开始删除。 同样的，增加列数属性值，会在可见列的右边增加列。 减少列数则会从最右边的列开始向左删除。


栅格控制对象编辑器-单元格页面

栅格控制对象编辑器的单元格页面

单元格类型-配置在指定单元格内插入的对象类型。 可选项为：

  • 文本-允许你直接键入文本或在单元格表达式功能框内键入表达式指令。 单元格会显示表达式的值或直接键入的文本。

  • 图象-可以在单元格内插入图象。 可以进行选择按纽进行选择。

  • ACTIVEX-可以在单元格内插入ACTIVEX控件对象。

单元格表达式-此功能框允许你在单元格内键入报告表达式。 当其使用模板时PC-DMIS会计算表达式，并显示实际的报告数据。 例如，要显示一个特征的标识，可以在功能框内键入=ID。 关于可插入表达式的列表，请参见关于报告表达式主题。

单元格高度和宽度-此功能框允许你以像素为单位定义单元格的高度和宽度。 若更改高度时，此行所有的单元格的高度都会改变。 若改变宽度，此列所有的单元格的宽度都会改变。 如果更改多个单元格的高度和宽度，平均宽度和平均高度按纽会平均所选择单元格的高度和宽度。

单元格排版-这些按纽 允许你设置单元格内文本的对齐方式，水平或垂直的。 如果是水平的，可设置单元格的文本为左对齐，右对齐，中央对齐。 如果为垂直的，可设置单元格的文本为上对齐，下对齐或中间对齐。

水平对齐按纽
 | 左对齐
 | 中央对齐
 | 右对齐
垂直对齐按纽
 | 上对齐
 | 中间对齐
 | 下对齐

线区域-此区域包含单元格各边的列表。 可以将单元格的每条边（多个单元格的外轮廓线或内轮廓线）设置为特定的线类型。 可选项包括： 无，细线，粗线，双线，或线段。

字体-点此按纽会弹出标准字体对话框，允许你设置所选的单元格的字体，大小，样式，效果，颜色等等。

颜色-此区域允许你设置所选的单元格的背景色，文本颜色和线框颜色。 点击其中的一个按纽回显示标准颜色对话框，这里可以选择特定的标准颜色或创建一个自定义颜色。

合并单元格-此按纽将多个单元格合并为一个单元格。

拆分单元格-此按纽将合并的单元格拆分为未合并前的初始状态。


栅格控制对象编辑器-行页面

栅格控制对象编辑器的行页面

重复组-此复选框选中重复表达式功能框，使选中的行重复使用从报告得来的数据，直到重复表达式功能框的条件满足。 当在栅格控制对象选中一个单元格后，PC-DMIS会标记重复行。标记方法为用一个垂直的小橙色条在这些行的左边和右边。

重复表达式-此功能框设定PC-DMIS对相应的行进行多少次重复操作。 通常可以使用一个表达式，来计算实际的项目记数值。 例如，为了得到一个尺寸评价中的轴数，可以用如下的表达式：

=COUNT(AXIS)

然后在行的每一个单元格，需要在原有的表达式后面增加如下指令：

:N

这就控制PC-DMIS重复此行计算出来的值的次数。 因此，如果单元格页面的单元格表达式使用=AXIS来列出一个尺寸信息的轴数，而你把它改为读取=AXIS：N，PC-DMIS将重复此行直到报告所有的轴。

行标签-行标签列表允许你为使用表格格式指令的行定义一个标签。 当进入表格指令属性时，就可以看到在这里定义的行标签。 使用表格格式指令，可以重新定义栅格中行的顺序等其他属性。

锁定行-此复选框可以锁定指定的行，从而不能使用表格格式指令进行修改。


栅格控制对象编辑器-列页面

栅格控制对象编辑器的列页面

列标签-列标签列表允许你为使用表格格式指令的列定义一个标签。 当进入表格指令属性时，就可以看到在这里定义的列标签。 使用表格格式指令，可以重新定义栅格中列的顺序等其他属性。


标签对象

标签 对象图标可以在报告模板中插入标签对象。 通过在报告模板上点击和拖曳来添加这个对象。 当放开鼠标按钮的时候，插入的标签 对象类似下图：

样例标签对象

标签对象过程就像文本报告对象或Cad报告对象一样；它不包含任何真实数据并且只为一个标签模板担当一个占位符。 标签模板实际上控制从执行的零件程序中获得的数据。 如果不定义，则标签对象会显示，但不会出现在报告中。

分配标签模板

对某物进行标签对象的显示，则需要使用分配标签模板。 请按照以下过程执行：

  1. 在标签对象上点击右键。 特性 对话框出现。

  2. 从规则树 属性点击规则 。 规则树对话框将出现。

  3. 当想要标签显示数据时，使用规则树对话框，并从扩展列表中选择一个项目。

  4. 单击添加，可以添加使用项目的规则。 编辑规则 对话框会出现。

  5. 选择使用报告的标签模板 选项。

  6. 单击浏览按钮 [image], 然后选择标签模板文件（.lbl为文件名的扩展名）

  7. 单击 确定 ，关闭编辑规则 对话框。

  8. 单击确定 ，关闭规则树对话框。

  9. 保存和测试报告模板。 当指定的条件符合时，PC-DMIS会显示所选择的标签。

有关创建规则的信息，请参见 "关于编辑规则树" 。


引出线对象

引出线对象与特征文本或尺寸信息对象和 CAD 窗口组合使用。 该对象提供从特征文本或尺寸信息对象到与特征文本或尺寸信息对象关联的 CAD 窗口的引出线。 将引出线对象放入报告时，将鼠标从特征文本或尺寸信息对象拖动到 CAD 对象（或反方向拖动）。 如果正确完成，引出线将自动在特征文本或尺寸信息对象与 CAD 窗口的相应位置之间就位。 如果没有正确完成，将弹出一个对话框，使用户可以选择要使用的特征文本或尺寸信息对象和 CAD 对象。 如果删除了与引出线对象关联的 CAD、特征文本或尺寸信息对象，引出线对象也将自动删除。


直线对象

直线对象用于向 HyperView 报告中快速插入标准的直线。 您可以右键单击插入的直线修改其属性。

直线对象的常用属性包括：

属性 | 说明
栏宽 | 设置直线的宽度（像素）。
栏的样式 | 将直线样式更改为实线, 破折号, 虚线, 破折号-虚线, 和破折号-虚线－虚线。
箭头 | 确定直线是否应包含箭头以及箭头指向的方向。 您可以选择以下格式之一： ----(none) <--- ---> <--->(both)
箭头高度 | 设置箭头的高度（像素）。


列表框对象

列表框对象向 HyperView 报告中插入开放列表。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义该对象：

属性 | 说明
快捷键 | 用于定义与 ALT 键组合使用创建控件快捷键的字母。 定义的字母或符号应与使用的其它快捷键不同（包括菜单栏上的快捷键）。
使用颜色 | 确定该控件是否应使用 底色 和文本框颜色属性中指定的颜色。
排序 | 选择 是 会对列表项按字母顺序排序。
水平滚动栏 | 如果选择 总是，即使列表项的文本长度不足以滚动，仍会在列表框上放一个水平滚动栏。 选择没有将删除滚动栏。
垂直滚动栏 | 如果选择 总是，即使列表项数不足以滚动，仍会在列表框上放一个垂直滚动栏。 选择没有将删除滚动栏。
使用 Tab 键停止 | 确定列表框是否应使用 Tab 键停止功能。 如果设置为 是，在运行模式下按 TAB 键将最终使该列表框成为活动控件。
接受键盘输入 | 确定列表框是否应接受键盘输入。
清除选择 | 选择 是 将在记录时清除列表框中的选择 (列表框标识)。
列表框标识 | 列表框的标识。 可使用该控件设置或获取该属性。 应使用如下格式： item 1\r\nitem 2\r\nitem 3 等。
值得标识 | 值的标识。 可使用该控件设置或获取该属性。


多行编辑框对象

多行编辑框对象对象插入支持多行文本的编辑框。 其中包括 编辑框对象(参见 "编辑框对象")的所有属性以及以下属性：

属性 | 说明
水平滚动栏 | 如果选择 总是，即使列表项的文本长度不足以滚动，仍会在列表框上放一个水平滚动栏。 选择无将删除滚动栏。
垂直滚动栏 | 如果选择 总是，即使列表项的文本长度不足以滚动，仍会在列表框上放一个垂直滚动栏。 选择自动的，即使列表项的文本超过框的垂直高度的总数，仍会在列表框上放一个垂直滚动栏。 选择无将删除滚动栏。


OLE 对象

The OLE 对象将其他应用程序中的对象嵌入或链接到模板或表格中。 例如，使用该对象可以向模板或表格中插入可编辑的 Microsoft Excel 文件。

插入 OLE 对象后，会出现插入对象对话框。

插入对象对话框

通过该对话框可以从目前计算机中可用的对象列表中选择 OLE 对象类型。 根据所安装的程序等情况，列表中的 OLE 对象对于相应计算机是唯一的。

如果选择取消按钮，则不会向 HyperView 报告中添加任何内容，对话框将关闭。

更多:

通过 Basic 访问 OLE 对象的自动方法和属性


访问 OLE 对象的自动方法和属性

从BASIC中访问OLE对象的自动方法和属性

如果添加了 OLE 控件（例如位图控件 BITMAP），并称之为BITMAP，可能需要通过 BASIC 访问 OLE 对象的自动方法和属性。 例如，您可能需要添加程序代码来更改显示的位图，向内嵌的 Microsoft Excel 电子表格对象中添加数据，或设置内嵌 Microsoft Word 文档中的文本。 要访问对象BITMAP的 OLE 自动方法和属性，请使用以下代码：

AttachOLE("BITMAP_X")

现在，对象变量 BITMAP_X 可以按以下语法使用：

BITMAP_X.{property} = {value}

或

BITMAP_X.{automation method call}。

注： 您必须有要使用的特定 OLE 对象的文档，以便了解可用的方法和属性。


指针对象

指针对象向表格或模板中插入动态、可移动的彩色指针。 颜色默认为黄色。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以将以下属性与 Visual BASIC 代码组合使用，使对象移动：

属性 | 说明
值方程式 | 值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
最小值方程式 | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
最大值方程式 | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST

指针: 如果更改了指针的方向，箭头的移动也将变为指定的方向。


折线对象

折线 对象用于将直线链接到一起构成一个区域。 在单击并创建第一条直线后，第二条直线会自动从第一条直线的终点开始。 折线对象包含的属性与标准直线对象相同，但是增加了以下属性：

属性 | 说明
栏宽 | 设置对象边框的宽度（像素）。
开口样式 | 设置用于填充生成的多边形的图案（或剖面线）类型。 可用图案包括： 水平 垂直 对角 反向对角 交叉 对角交叉
阴影样式 | 设置生成的折线上 3D 阴影的位置。 可用位置包括： 顶部/左侧, 底部/右侧, 或者无。


单选按钮对象

单选按钮对象向表格中插入选项按钮。 选项按钮是互斥的，在报告中同时只能选中一个选项按钮。 ListItems 属性用于定义一组选项按钮。

除了可以调整对象的大小、更改颜色和更改其它属性之外，还可以使用以下属性进一步自定义该对象：

属性 | 说明
Bitmap | 用于指定所选选项按钮要使用的位图。 指定的位图与标准复选框必须形状相同。
BitmapOffState | 用于指定取消选中的选项要使用的位图。 指定的位图与标准选项按钮必须形状相同。
AlignTextLeft | 如果设置为 是，会将文本移动到选项的左侧，如下所示： Text Here ( ) 如果设置为 否，会将文本移动到选项的右侧，如下所示： ( ) Text Here
ListItems | 定义选项按钮及其关联值的列表（参见下文对 List Choices 对话框的说明）。
ValueID | 其中包含 CurPage 和 NumPages 变量。 可使用该控件获取和设置该属性。

列表项属性显示 列表选择对话框。

列表选择对话框

通过该对话框可以添加、重命名和删除选项按钮以及指定数字值 通常，在添加新的选项后，该选项的值会自动递增，所以同时只能选中一个按钮。 不过，您可以通过更改数字值，允许在运行模式下通过一次鼠标单击选择一组选项。

例如，假定存在名为 Options A 到 E 的五个选项按钮，您对为其指定的值进行以下更改：

选项按钮 | 值
选项A | 0
选项B | 0
选项C | 1
选项D | 2
选项E | 2

在进入运行模式并选中选项A后，选项A和 选项B 均将选中。 这是因为为其指定的值相同。 同样，如果选中 选项 E, 选项 D 和选项 E均将选中。 只有 选项C 的值唯一，所以在选中该选项时，则单独选中。


选择对象

选择对象使您可以选择已插入 HyperView 报告的对象。 只需在报告中单击对象，PC-DMIS 即会使用一个边框和小的绿色方块围绕该对象。 这样，您可以知道对象已选中。 选中后，您可以对对象进行移动、调整大小或编辑。


滑块对象

滑块对象向 HyperView 报告中插入滑块。 在报告中使用滑块，可以使用户从一个连续的可能值访问中设置值。

除了可以调整对象的大小和更改其它属性之外，您还可以通过使用以下属性进一步自定义该对象：

属性 | 说明
加速 | 用于定义与 ALT 键组合使用创建控件快捷键的字母。 定义的字母或符号应与使用的其它快捷键不同（包括菜单栏上的快捷键）。
方位 | 设置滑块的方位。 选择 Horizontal 会使滑块水平移动（左右移动）。 选择 Vertical 会使滑块垂直移动（上下移动）。
刻度方式 | 用于设置刻度在滑块上的显示方式。 0 – Both：设置刻度在滑块的上方和下方（如果是水平滑块）或左侧和右侧（如果是垂直滑块）显示。 1 - Top/Left：设置刻度在滑块的上方（如果是水平滑块）或左侧（如果是垂直滑块）显示。 2 - Bottom/Right:设置刻度在滑块的下方（如果是水平滑块）或右侧（如果是垂直滑块）显示。
自动刻度 | 设置为 是 会在滑块上显示刻度。 刻度是一个垂直/水平的短线，沿滑块的范围以一定的间隔（由 TickFrequency 属性设置）放置。
刻度间隔 | 该值确定显示刻度的间隔。 设置的刻度数可以在 2 到 200 个之间，这些刻度沿滑块范围等间距放置。
帮助热键 | 选择是 会在复选框旁边显示问号帮助按钮。 在运行模式下单击该帮助按钮会启动 PC-DMIS 联机帮助。
标识值 | 值的标识。 可使用该控件设置或获取该属性。
最小值方程式 | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
最大值方程式 | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, CONST
标识显示 | 确定在调整滑块时是否更新显示标识。


数值调节按钮对象

数值调节按钮对象向 HyperView 报告中插入数值调节按钮控件。 可以将该控件 与编辑框配合使用，以便通过浏览一个数字范围选择数字值。 数字的范围使用 MinimumEQ 和 MaximumEQ 属性设置。

除了可以调整对象的垂直大小和更改其它属性之外，还可以使用以下属性进一步 自定义该对象：

属性 | 说明
加速度 | 用于定义与 ALT 键组合使用创建控件快捷键的字母。 定义的字母或符号应与使用的其它快捷键不同（包括菜单栏上的快捷键）。
方向 | 设置数值调节按钮控件的方位。 选择 Horizontal 会将数值调节按钮箭头的方位指向水平方向。 选择 Vertical 会将数值调节按钮箭头的方位指向垂直方向。
包围 | 如果递增或递减值列表并到达最小值或最大值，可以将该属性设置为 YES，这样报告会自动返回列表的开头或结尾。
编辑器 | 选择 YES 会将数值调节按钮与 Tab 键顺序恰好在其前面的编辑控件关联。 在编辑模式下选择对象并按 SHIFT + ENTER 可以查看 Tab 键顺序。
十进制 | 设置数值调节按钮基于十进制（选择 YES）还是十六进制（选择 NO）。
加速度 | 该值确定滚动条在您每次单击箭头时递增或递减的数量。 默认值为 1。
数值的标识 | 其中包含 CurPage 和 NumPages 变量。 可使用该控件获取和设置这些变量。
Eq的最小值 | 最小值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, 常数
Eq的最大值 | 最大值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 -$, $, 常数


文本报告对象

文本报告对象允许你在你的报告模板里插入文本报告数据 当你插入对象，PC-DMIS初始显示的是添满了样本报告数据的对话框，这有利于设计。 一旦你的模版在报告中得到应用，就会用到你的实测数据。

带有样本报告数据的文本报告对象

一个样本报告窗口显示了实测报告的数据

您可以更改插入的文本对象的显示， 方法是选中文本对象，右键单击， 然后编辑其属性。

对象的特定属性包括：

属性 | 描述
颜色 | 允许你更改显示文本的颜色。 按照默认，PC-DMIS将在编辑窗口命令模式下，使这些对象调用相同的颜色设计表，因此如果你点击PC-DMIS显示的属性，一个提示对话框提问你是否想创建一个独立的颜色设置 点击Yes访问颜色编辑对话框。 你可以使用这个编辑器去定义一个针对被选择的文本报告对象、新的颜色设计表。 参见“参数设置”中的“定义编辑窗口颜色”可以得到如何进行颜色编辑方面更详细的信息
显示坐标系。 | 在你的报告中显示或是隐藏坐标系。
显示命令 | 在你的报告中显示或是隐藏坐标系。
显示尺寸 | 决定了在你的报告里所显示尺寸的项目。 所有-显示所有的尺寸。 不显示-什么都不显示。 超差-只显示超差的尺寸。 限制范围内-显示在公差范围内的尺寸。
显示特征 | 在你的报告中显示或是隐藏特征。
显示页眉页脚 | 显示或隐藏报告的页眉或页脚信息。
显示移动 | 在你的报告中显示或是隐藏的移动点。
显示屏幕抓图 | 在你的报告中显示或是隐藏的屏幕抓图。
规则 | 访问对象的规则编辑器 允许你创建规则决定什么时候或如何在对象上使用表达式或标签 标签模版和表达式允许你控制那些报告数据出现在对象上。 参见“规则编辑器”


文本对象

文本对象使您可以向 HyperView 报告中插入文本标签、说明和标记。 这有助于了解报告的含义。 您可以更改插入的文本对象的显示， 方法是选中文本对象，右键单击，然后编辑其属性。

文本对象的常用属性包括：

属性 | 说明
文本 | 对象中显示的文本。
方向 | 水平或垂直旋转文本对象。 注意，某些字体只能水平显示（例如 MS SANS SERIF 字体）。
坐标系 | 在对象中对齐文本。 可用对齐方式包括： 左对齐，中心对齐，右对齐


文本变量对象

文本变量对象允许你在超级报告中插入动态的、数字文本。这个对象区别于通过删除文本和添加2个特性的而生成的文本对象：

属性 | 描述
Eq值 | 值方程式（该值可以是固定的常数、通过简单方程式计算的值或从 VBScript 返回的值）。 这个值在执行的时候被显示和定义好了格式。 -$, $, 常数
格式 | 使用“C”语言标准设置数字值的格式。 不过只能使用数字部分。 例如，格式%5.2lf变成5.2，%5d变成5。 有一个例外,当调用BOOLEAN变量，$字符变量被转换成NO和YES

调用这个对象,编辑Eq值属性,以便显示变量的数值.


 Edit Icon Property Sheet Icon Object Sheet Icon Toggle Ruler Icon View Snap Points Icon Toggle Ruler Icon Zoom In or Out Icon Group Icon Ungroup Icon Regroup Icon Align Edges Align Center Space Icon Make Same Size icon To Front or Back Icon Undo Icon Redo Icon

布局栏

布局栏提供一些所需的工具，使您可以在编辑模式网格中有效地安排、 组织和显示对象。 以下主题介绍每个图标的功能。

其他：

编辑

属性页

对象页

切换网格

查看捕捉点

切换标尺

放大或缩小

分组

取消分组

重新分组

边缘对齐

居中对齐

间距

使尺寸相同

置于最前或置于最后

撤销上一个操作

重复上一个撤销的操作


编辑

编辑图标将模板 置于运行模式。 报告模板和标签模板编辑器总是处于编辑模式。 此图标只有在表格编辑器模式下才起作用。


属性页

属性页 图标在属性页 对话框中显示所选对象的属性。 属性页对话框用于更改所选对象的属性。 您可以很容易更改查看属性的对象，方法是从 属性页对话框顶部的列表中选择不同的现有对象。

有关可用属性的完整信息, 请参见 "有关对象的属性"。


对象页

对象页 图标显示在 对象页对话框中。

对象页对话框

您可以使用该对话框设置对话框上常用的对象和控件的 Tab 键顺序，只需更改对象在该对话框上出现的顺序即可。

在运行模式下按 TAB 键时，PC-DMIS 会跳转到该对话框定义的下一个对象，使焦点处于该对象上。 只有部分对象受 TAB 键影响。 按 TAB 键仅适用于对象页对话框中左侧有数字的对象。


切换网格

切换网格图标显示或隐藏可用的网格。 在编辑模式下使用网格时，可以帮助准确地调整对象的大小，因为网格中 包含间距为十分之一英寸的点。 参见“使用网格”。


查看捕捉点

查看捕捉点图标显示每个对象上的捕捉点。 捕捉点在使用直线时选择对象中非常有用。 可以创建直线指向对象的文本框描述，例如圆，使用直线联结文本框上的捕捉点和圆对象。 类似于引导线，将圆移动到新位置时，关联的线也将相应的延长和缩短以适应特征位置的改变。

如上例描述使用捕捉点，

  1. 创建圆对象。

  2. 创建直线对象。

  3. 在编辑模式，从布局工具栏中选择查看捕捉点图标。 将会看到对象在栅格上的区域将显示蓝色点。 这些蓝色点即为捕捉点。

    显示五个捕捉点的圆

  4. 选择直线并拖拽其一个末端到圆上的捕捉点。 移动圆对象；直线将和圆的捕捉点关联。

  5. 创建文本对象描述圆特征，并进行简短描述编辑。

  6. 选择直线的另一端并拖拽到文本对象的一个捕捉点上。

  7. 选择和拖拽文本框描述或圆对象。 注意线特征也相应的拉长和缩短，以保证两对象捕捉点间始终为直线。

要使对象和捕捉点脱离，只需拖拽对象末端离开捕捉点。

捕捉点和引导线对象

更多场合将使用引导线代替捕捉点。 其和捕捉点具有相同的功能并易于使用（参见“引导线对象”主题）。 和引导线对象比较，捕捉点的优点为可以在对象间支持多条线和自动调整适合连接线位置。 例如，使用捕捉点可以在编辑模式下创建较复杂的形状，如下：

分别在两个填充圆上的四段捕捉点的线上创建的圆柱。

支持特征

仅直线和多义线对象可以和包含捕捉点的特征相关联。 以下为包含捕捉点对象：

  • 文本

  • 文本变量

  • 边界

  • 椭圆

  • 位图

  • 尺寸色图

  • 直方图

  • 特征文本

  • 尺寸信息

  • 点信息

查看关联特征

在包含多个对象的时候，使用视图|路线菜单选项查看和当前选择的对象关联的对象链将非常有用。 该菜单选项将选择所有通过捕捉点和当前选择特征联系的对象。


切换标尺

切换标尺图标可以打开或关闭网格顶部和 左侧的标尺。 标尺显示网格的大小（英寸）。 同时还显示光标在网格水平轴 （顶部标尺）和垂直轴（侧面标尺）上的位置。


放大或缩小

放大或缩小图标用于放大或缩小 Hyper 报告，然后恢复原视图。 在单击该图标时，以下图标将可供选择。

放大 100% - 每次单击将报告放大 100%。 最多可以单击该图标五次，放大 500%。

缩小 100% - 每次单击将报告缩小 100%（如果已放大）。如果尚未放大，则只能缩小 100% 一次。

缩放到 1:1-将报告的大小恢复到原来的 1:1 缩放大小。

无论如何缩放，一旦激活包含＂激活＂或者＂去活＂模式的控制，PC-DMIS都将恢复原始视图（例如，在Cad报告对象或者栅格控制对象上双击）。 当退出这些控制返回到编辑环境，缩放尺寸将返回原来状态。


分组

分组图标用于选择多个对象并组合到一起。 组合后，编辑器会将组合的对象显示为一个对象。

要组合多个对象，可以按住 SHIFT 键同时选择组中的所有对象，或框选所有对象，然后单击分组图标。


取消分组

取消分组图标将组中的对象恢复到未分组的状态。 要取消分组，选择组合的对象，然后单击取消分组。


重新分组

重新分组图标重新组合上次取消分组的对象，而不必重新选择各对象。


边缘对齐

边缘对齐图标提供了一些附加图标，用于沿左边、右边、上边、下边排列一组选定的对象：

沿左边排列选中的对象

沿右边排列选中的对象

沿顶端排列选中的对象

沿底端排列选中的对象


居中对齐

居中对齐图标提供一些附加的图标，用于使所选对象水平或垂直居中：

沿水平轴对齐所选对象

沿垂直轴对齐所选对象


间距

{bmc i_hv_space.bmp} 间距图标提供了一些附加图标，用于使所选对象水平或垂直等间距放置：

沿着水平轴线被选择的对象有同等的间距。

沿着垂直轴线被选择的对象有同等的间距。


使尺寸相同

使尺寸相同 图标提供了一些附加图标，用于使所有所选对象的宽度、高度相等或宽度和高度均相等：

使所选对象的宽度均相等

使所选对象的高度均相等

使所选对象的宽度和高度均相等


置于最前或置于最后

置于最前或置于最后图标提供了 一些附加图标，用于将所选一个或多个对象放在其它对象的前面或后面。 如果多个对象相互叠加，而您希望某些对象可见，则可以使用该图标。 可用的图标包括：

在所有其他对象的前面移动被选择对象，以便它能在上方显示。

在所有其他对象的后面移动被选择对象，以便它能在下方显示。


撤销上一个操作

撤销上一个操作图标将撤销在编辑器中执行的上一个操作。


使用栅格

在使用表格或模板编辑器时，通过点击布局工具栏中勾选栅格 图标或点击CTRL + G按键，PC-DMIS可以显示或隐藏表格或模版的背景栅格，

可以使用栅格对对象进行精确定位、定义大小和控制超级报告的边界引导线。

显示默认栅格标记和引导线示例

选择编辑|布局|栅格设置|访问栅格设置对话框。

栅格设置对话框

可使用该对话框定制栅格。 对话框中的控制选项，参见下表：

对话框控制 | 描述
显示栅格勾选框 | 显示栅格勾选框切换栅格显示。
捕捉栅格勾选框 | 捕捉栅格勾选框确定是否可以移动，捕捉到最近的栅格。
空格区域 | 空格区域设置栅格标记之间的空格数量。 该数值愈小，栅格距离越近。
引导区域 | 引导线区域允许设置超级报告编辑器的上下左右边缘位置。 每一个框里的值设置栅格中引导区域的放置距离。 如果值为0将完全移除引导区域。 不可以将对象设置到引导区域之外。


重复上一个撤销的操作

重复上一个撤销的操作图标将重复单击撤销上一个操作图标时撤销的操作。


关于报告和报告模板

在以前版本的PC-DMIS中可能需要为每个零件程序创建不同的报告，但现在不必了。 现在，PC-DMIS使用报告模板。 报告模板并不是一个报告，而是对报告的一种描述。 模板描述了PC-DMIS使用什么数据创建报告，数据使用在哪里，及其表现形式。 一个报告模板可用于多个零件程序，可以方便快捷的创建多个感官上标准化的报告。

在报告模板编辑器内创建模板。 在PM-DMIS报告模板编辑器中创建的报告模板具有.rtp的后缀名。

用户可以根据需要创建任意简单或复杂的报告模板。 一个简单的报告模板可能只包含一个文本报告对象，而一个复杂的报告模板可能包括多个不同的对象，.bmp图象，模型，甚至是使用报告表达式语言准确阐明利用报告数据目的的项目。

重要:不要混淆报告模板文件的后缀名.rtp和老版本的超级报告文件后缀名.rpt. 它们是完全不同的文件格式，你不能在报告模板编辑器中打开一个超级报告。 PC-DMIS4.0及以后的版仍可以运行嵌入的超级报告，要对其进行编辑，则需要一个支持超级报告文件(.rpt)格式的PC-DMIS版本。

更多:

了解报告模板编辑器

指导-创建一个自定义报告模板

应用或删除一个报告模板

共享报告模板


报告模板编辑器

选择文件/报告/新建/报告模板，访问报告模板编辑器。 选择文件/报告/编辑/报告模板，打开现存的报告模板。

在一个新的窗口中显示PC-DMIS表格编辑器。

报告模板编辑器

报告模板编辑器允许你拖拉、更改大小、放置多种对象并设置它们的属性。 在白色区域的顶部放置对象，称作模板。 如果在之前版本的PC-DMIS中使用HyperView 报告，对这个编辑器运用自如，因为它包含了很多雷同的用户接口元素。

运用新模板创建报告，你不能够在运行模式下放置报告或标签模板编辑器。. 只能在编辑模式下打开，不能够进行选择。 在表格编辑器中，运行模式有效。

编辑器包含了下列元素：

  • 菜单条

  • The Font Bar (toolbar)

  • 对象条（工具条）

  • 分布条（工具条）

  • 对象属性片

  • 部分

  • 利用网格工作

参见“格式和编辑器接口”

其他：

有关节


关于编辑栏

编辑栏是模板中主要的编辑区域。 可以在报告模板编辑器中这些分页的可滚动的区域中插入当前报告模板需要的对象。 编辑栏可以使用户更好的控制报告中出现的对象。

在PC-DMIS4.0以前的版本中，创建和维护一个多页面超级报告(特定的对象只存在特定的页面上)是非常烦琐的。 它需要对多个层进行复杂的编码以在不同的页面上显示和隐藏需要的对象。 在新增的报告模板编辑器中，用户可以轻松的在模板上增加编辑栏，从而轻易的就可以创建多-栏报告了。

编辑栏和页面不同。 插入到一个编辑栏中的对象不会在其他编辑栏显示但可以在同一编辑栏的不同页面下显示。 此方法减轻了创建诸如表头和标题等静态报告对象的复杂性。

例如，用户期望在模板的第一个编辑栏放置报告的描述和作者信息，在第二个编辑栏放置文本报告对象，在第三个编辑栏放置CAD报告对象。 然后，根据报告数据的长度，报告中每个编辑栏可分为多个页面。

编辑栏仅用语报告模板编辑器。 在4.0版本以前，超级报告的主要编辑区域被称为“框架/视图”。 在编辑栏不使用的窗体编辑器和标签模板编辑器中此名称仍然保留使用。 在报告模板编辑器，编辑器的编辑栏是放置报告对象的地方。

增加新许多编辑栏

  1. 确认报告模板编辑器处于最大化状态。

  2. 滚动到模板的最底端。

  3. 在Section 1页面右键点击。

  4. 从快捷菜单选择插入。 PC-DMIS在模板中插入一个新的编辑栏Section 2. 现在，模板应该有了两个编辑栏，就像这样:

删除一个编辑栏

  1. 确认报告模板编辑器处于最大化状态。

  2. 滚动到模板的最底端。

  3. 在期望删除的编辑栏页面标签上点击右键。

  4. 从快捷菜单选择删除。 PC-DMIS会删除此编辑栏。

更改编辑栏的属性

  1. 确认报告模板编辑器处于最大化状态。

  2. 滚动到模板的最底端。

  3. 在编辑栏上右键点击。 弹出属性对话框.

  4. 更改希望修改的属性。 要重命名一个编辑栏，更改编辑栏的对象代码属性。


创建一个自定义报告模板

创建一个零件程序,测量4个圆,与此类似.

点击这些图标将激活展示如何完成某一任务的样例录象.

  1. 选择文件/报告/新建/报告模板进入报告模板编辑器。 会自动显示一个空白的报告模板.

  2. 右键点击工具栏选择相应选项以隐藏不使用的子工具栏.

  3. 在视图菜单选择打开的窗口以隐藏不使用的PC-DMIS窗口.

  4. 通过点击最大化按纽最大化模板编辑器. 此时将在编辑器的背景上看到"REPORT"字样,并且编辑器在底部有一个"Section1"页面. 现在的报告编辑器看上去如下所示:

提示：当使用模板编辑器时,隐藏现在不用的常用PC-DMIS工具栏是非常有用的,这样可以节省一些屏幕空间. 当经常使用模板时,可能会期望存储在使用模板时的屏幕布局. 关于布局的更多信息,请参见使用工具栏 章节的窗口布局工具栏主题.

步骤1： 报告模板编辑器

  1. 从对象栏点击文本对象.

  2. 在当前的编辑栏拖拽一个矩形框来插入文本对象.当松开鼠标时,对象被选中,在对象的每一个角显示为小绿色方框,被称为柄.

  3. 选择插入的文本对象,拖拽其绿色柄调整对象大小为长6英寸,高1英寸. 如果必要时使用编辑器上边和左边的尺条. 若尺条不可见,选择视图/尺条选项.

  4. 在文本对象上右键点击。

  5. 选择BackColor属性,将其改变为浅蓝色(0.255.255).

  6. 选择ForeColor属性,将其改变为深蓝色(0.0.128).

  7. 点击LineWidth属性,将其值改为5.

  8. 点击Text属性,将其改为"A Custom Report".

  9. 点击Font按纽 弹出字体对话框.

  10. 将大小改为20,字体样式改为Bold,将字体改为Arial.

  11. 点击确认.

这样就完成了文本对象的格式修改. 看上去应如下所示:

显示柄点的文本对象示例

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 选择在上一步创建的文本对象.

  2. 在对象上右键点击。 此时会在编辑器的右边显示此对象的属性对话框. 在对话框的左边将会看到大多数属性的复选框 这些复选框决定了哪些属性可以指定为用户可定义的.

  3. 选择文本属性左边的复选框. 弹出用户指定属性 对话框 让用户指定当需要提示使用者时用到的提示消息.

  4. 在提示功能框,键入"Type Your Report's Title Now"

  5. 选择当报告执行时提示选项.

  6. 点击确认. 用户指定属性对话框关闭.

  7. 选择BackColor属性左边的复选框. 在弹出的对话框中,键入"Choose Your Background Color Now"作为提示信息,并选择当报告执行时提示选项.

  8. 点击确认. 用户指定属性对话框关闭.

在此步骤,您选择了2个属性,并使它们为"用户可指定的". 这意味着无论谁执行您的零件程序都可以设置这些属性.

文本对象属性页示例 注意左边复选框的状态.

文本对象属性页示例 注意左边复选框的状态.

用户指定属性对话框

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 从编辑器的对象栏,点击文本报告对象 图标. 鼠标会从箭头改变为一个十字符号.

  2. 在模板编辑栏拖拽鼠标来添加文本报告对象. PC-DMIS会自动添加一些缺省的报告文本. 当将此模板应用到报告时,PC-DMIS将使用实际的报告数据. 此缺省的报告文本只是为了用户更好的了解设计的对象看上去如何. 对象看上去应如下所示:

  3. 调整对象的尺寸以使它的宽度可以盖住前面所添加的文本对象. 可以通过点击并拖拽绿柄进行尺寸的调整.

  4. 选择以前添加的文本对象. 按下SHIFT按键并选择文本报告对象.

  5. 当两者都选中时,使用布局栏并点击相应的使尺寸大小一致和居中对齐 图标,使这两个对象宽度一致,并在编辑器的中央位置排列.

现在,模板第一个编辑栏上应该有了一个文本报告对象.

文本报告对象示例

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 确认报告模板编辑器处于最大化状态。

  2. 滚动到模板的最底端。

  3. 在Section 1页面右键点击。

  4. 从快捷菜单选择插入。 PC-DMIS在模板中插入一个新的编辑栏Section 2.

现在，模板应该有了两个编辑栏，就像这样:

参见 创建新编辑栏的 简单示例

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 点击Section2标签使其成为活跃的编辑栏.

  2. 从编辑器的对象栏,点击CAD报告对象 图标. 鼠标会从箭头改变为一个十字符号.

  3. 在模板编辑栏拖拽鼠标来添加CAD报告对象. 调整对象框的大小使其宽度为6英寸,高度为4英寸. 可以通过点击并拖拽绿柄进行尺寸的调整.

  4. 建立好对象框后,PC-DMIS自动显示标签布局向导. 此向导显示一个虚拟的零件,周围有一些虚拟的标签. 这些虚拟的项目只是为了便于模板编辑器的使用. 您可以使用此向导快速的在零件周围放置标签。 更多信息,请参见标签布局向导主题. 当将此模板应用到报告时,PC-DMIS将使用实际的CAD图形和标签信息.

  5. 将标签数框的数字改为4.

  6. 将布局风格改变为Elliptical Packed.

  7. 点击CAD图形中间的小的白色方形柄,并拖拽此柄顺时针或逆时针旋转,使标签沿椭圆路径顺时针或逆时针旋转.

  8. 旋转到4个标签都位于CAD图形的上方.标签布局向导的布局预览区域看上去如下所示:

  9. 点击确认. PC-DMIS将对象插入到Section2.

现在Section2的布局包含一个CAD报告对象,显示如下:

参见 插入和使用CAD报告对象 的简单示例

布局预览区域展示了以椭圆路径在CAD图形上方紧密排列的4个标签

显示4个标签和零件的CAD报告对象示例

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 点击Section1标签,并在以前建立的文本报告对象点击右键.

  2. 在属性对话框,改变如下属性:
    ShowAlignments - OFF
    ShowComments - OFF
    ShowDimensions - None
    ShowFeatures - ON
    ShowHeaderFooter - OFF
    ShowMoves - OFF
    ShowScreenCaptures - OFF

  3. 点击Section2页面.

  4. 在Section2上的CAD报告对象点击右键. 在屏幕的右边显示一个精简的属性页对话框. 此对话框包含所选对象的各种属性.

  5. 在规则树 属性点击规则.. 规则树编辑器 出现:

  6. 展开特征标题. 显示一个特征列表.

  7. 展开圆标题. 显示一个圆特征列表.

  8. 点击测量圆项目,然后点击添加按纽. 此操作通知PC-DMIS用户期望添加一个模板遵循的规则. 编辑规则 对话框 会出现。 可以在此对话框进行报告模板的相应设定. 在这种情况下,用户将控制当得到零件程序中测量圆的报告数据时,报告模板的动作.

  9. 选择使用用于报告的标签模板选项. 标签名称框处于可编辑状态.

  10. 点击...按纽 弹出打开 对话框. 用户可以选择特定的模板文件.

  11. 浏览PC-DMIS的安装目录,并打开Reporting子目录. 选择summary.lbl标签,然后点击打开. 在编辑规则对话框,PC-DMIS显示用户选择的模板名称. 有关更多信息及创建标签的指导,请参见关于标签和标签模板.

  12. 点击确认按纽,关闭编辑规则对话框,并应用规则. 磁石会注意到列表中的测量圆项目是以粗体显示,说明此特征类型已存在一个规则.

  13. 点击确认关闭规则树编辑器对话框.

这样就创建了一个规则,使PC-DMIS使用summary.lbl标签模板显示测量圆特征类型的概要信息.

规则树属性

规则树编辑器对话框

编辑规则对话框

显示多个可选标签模板的打开对话框示例

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

  1. 在报告模板编辑器,选择文件/保存. 在另存为对话框将模板保存为test1.rtp.

  2. 选择文件/关闭关闭报告模板编辑器.

  3. 选择视图/报告窗口. 弹出报告窗口,并显示缺省的报告模板.

  4. 在报告窗口的报告工具栏，点击模板选择对话框 图标.. 弹出报告模板对话框.

  5. 通过点击添加按纽,将用户的报告添加到报告模板对话框.

  6. 浏览并选择test.rtp. 然后点击打开. PC-DMIS在报告模板 对话框添加一个用户报告的缩略图..

  7. 选择期望的模板缩略图标,然后点击打开报告. PC-DMIS使用最新创建的模板打开报告窗口.

  8. 最后,执行用户的零件程序. 第一次使用此报告模板执行零件程序时,PC-DMIS将显示定义用户指定的属性对话框,可以为报告输入一个新标题,并设置背景颜色.

  9. 设置完这些属性值后,点击确认. 对话框关闭,PC-DMIS继续运行零件程序.

  10. 当执行完成后,PC-DMIS使用新的报告模板显示报告数据.

恭喜! 您已经完成了自定义报告模板流程.

参见 选择和测试报告模板 的简单示例

显示Test1.rtp的报告模板对话框

可以使用此窗口底端的工具栏来控制示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

创建一个自定义报告模板

本主题是一个非常基本的指导.它指引用户创建一个包含少数对象和标签的简单报告模板. 它只是给用户一个基本的概念,了解如何协调各工具,项目的的使用.从而使用户可以创建自己的用户报告模板.

注：为了让用户更好的理解如何使用模板编辑器,本主题阐述了如何从零开始创建一个报告模板. 在具体的使用中,您可以发现为特殊的需要自定义标准模板是非常轻松的.

在开始本参考主题前,创建一个简单的零件程序,可以在一个简单的零件上测量4个圆. 本主题使用Hexagon test block (Hexblock_Wireframe_Surface.igs).

根据需要点击下面的链接展开或卷起相应的步骤. 每一步都包含有相应步骤的演示. 要浏览演示的话,只要点击和此一样的蓝色图标就可以了:

第 1 步： 创建一个自定义报告模板

第 2 步： 在编辑栏插入一个文本对象并调整格式

第 3 步： 创建用户可指定的属性

第 4 步： 添加文本报告对象

第 5 步： 为模板添加新的编辑栏

第 6 步： 添加CAD报告对象

第 7 步： 定义要显示的测量信息

第 8 步： 保存并测试模板


应用或删除一个报告模板

  1. 选择视图/报告窗口，进入报告窗口。

  2. 在报告窗口的报告工具栏，点击模板选择图标 模板选择对话框. 出现报告模板对话框，显示可选的报告模板(以.rtp为后缀的文件)：

报告模板对话框

可以用此对话框来管理报告模板。

  1. 从报告模板对话框，点击添加按纽。 弹出标准的打开对话框.

    打开对话框
    打开对话框

  2. 浏览报告模板文件，选择相应的文件，并点击打开。

  3. PC-DMIS将模板以缩略图的形式显示在报告模板对话框。

  4. 对话框内的报告模板根据用户添加的数量或多或少。 要调整对话框的大小使之适合用户的需要，请拖拽对话框的边界到合适的位置。

  1. 从报告模板对话框，选择需要的模板。

  2. 点击删除按纽（要删除所有的模板，点击删除全部按纽）。

  3. PC-DMIS将从报告模板对话框删除相应的报告模板。

删除报告模板并不会真正的删除它们。 只是从此对话框中删除其显示。 随时可以通过添加按纽将其添加进来。

应用或删除一个报告模板

要在测量结果中应用一个报告模板，或删除一个报告模板，必须首先进入报告模板对话框：

进入报告模板对话框

添加一个报告模板：

删除一个报告模板：

注：在报告模板对话框列出的模板根据WINDOWS操作系统帐户的不同而有所差别。


共享报告模板

您可以非常容易地和其它使用用户共享报告模板。 当您保存报告模板时，PCDMIS会自动将任何相关的复制的标号模板保存在报告模板中。 如果您要共享报告模板，您不必担心是否将所有相关的标号模板都一起进行了发送。 虽然这样，也还是会先核查当前的标号模板。 如果找到了当前的标号模板文件，并且使用此文件。 如果不存在预期的当前的标号模板文件，报告模板会使用与其一起保存的复制的标号模板文件。

在下述的图表上移动您的鼠标为例。


关于标签和标签模板

标签是一个新的PC-DMIS报告的内容。 标签模板和一个迷你报告模板类似，可以和报告中的特定指令关联。 这增加了报告中包含数据的自由度。 例如，用户可以显示用于尺寸信息的标签，用于测量特征的标签，用于自动特征的标签，等等。

参见标签示例：

PC-DMIS在出厂时自带了几个可以在报告模板中关联对象的标准标签。 另外，和报告模板一样，用户也可以创建自己的标签模板。 标签模板中可以包含标签模板编辑器对象条中的任意对象，但通常包含栅格控制对象或图表对象。

标签模板编辑器用于创建标签模板。

更多:

了解标签模板编辑器

指导-创建标签模板

在报告中使用标签

在报告窗口排列标签

使用标签格式指令


标签模板编辑器

选择文件/报告/新建/标签模板访问标签模板编辑器。 选择文件/报告/新建/标签模板可以打开一个存在的标签模板。

PC-DMIS 在一个新的窗口中显示标签模板。

标签模板编辑器

这个编辑器类似于报告模板编辑器和标签编辑器，除了对象条，用户接口都一样。 当你可以从标签模板编辑器上的对象自如的放到标签模板时，你可以使用网格控制对象 标签模板，是白色的、可更改大小的、位于“标签”背景上方。

使用新模板创建报告，你不可以将报告和标签模板编辑器方到运行模式。. 它们只能在编辑模式下打开，不能进行选择和修改。 运行模式对于表格编辑器还是有效的。

编辑器包含下面的元素：

  • 菜单条

  • 字体条（工具条）

  • 对象条（工具条）

  • 分布条（工具条）

  • 分布条（工具条）

参见“关于普通用户接口”


创建标签模板

  1. 选择文件/报告/新建/标签模板进入标签模板编辑器。 会自动显示一个空白的标签模板.

  2. 右键点击工具栏选择相应选项以隐藏不使用的子工具栏.

  3. 在视图菜单选择打开的窗口以隐藏不使用的PC-DMIS窗口.

  4. 通过点击最大化按纽最大化模板编辑器. 可以在编辑器的背景上看到"LABEL"的字样.

  5. 在标签模板编辑器中调整框架/视图的大小为宽4英寸,高1.5英寸. 调整方法为利用鼠标拖拽标签模板的下边和右边. 使用标尺作为调整大小的工具.

此时就创建了一个空白的标签模板. 当完成此步骤时,标签模板如下所示:

提示：当使用模板编辑器时,隐藏现在不用的常用PC-DMIS工具栏是非常有用的,这样可以节省一些屏幕空间. 当经常使用模板时,可能会期望存储在使用模板时的屏幕布局. 关于布局的更多信息,请参见使用工具栏 章节的窗口布局工具栏主题.

标签模板编辑器

  1. 点击指令文本对象 图标.. 光标指针变为十字型.

  2. 使用此指针,拖拽出一个3英寸宽,.5英寸高的框. 这样一个指令文本对象便插入到标签模板中了. 点击右键进入属性对话框.

  3. 点击Colors按纽 PC-DMIS会提示用户是否要定义一个独立于默认应用颜色的颜色组,点击是.

  4. 弹出颜色编辑器. PC-DMIS使用此编辑器定义编辑窗口的颜色. 此时,新定义的颜色只会影响当前的指令文本对象.

  5. 在背景颜色下,点击编辑. 弹出标准的颜色对话框.

  6. 将对象的背景颜色设置为深绿色. 即在红,绿,蓝框内分别键入0,0,128. 点击确认.

  7. 在未标记框,点击编辑. 弹出标准的颜色对话框.

  8. 选择白色,然后点击确认. PC-DMIS询问是否要改变项目的子系,点击否.

  9. 添加一个圆的位图图形(或使用椭圆对象画一个圆),并将其放置在模板的右上角.

现在,已经在标签模板中添加了指令文本对象和一个静态的圆的位图或椭圆对象. 此步骤结束后,标签模板看上去如下所示:

存在指令文本对象和静态位图对象的标签模板

  1. 点击栅格文本对象 图标.. 光标指针变为十字型.

  2. 使用此光标在先前插入的指令文本对象下面拖出一个宽度一样的框.

  3. 调整其高度值,使此对象基本上可以覆盖框架/视图剩下的区域. 插入后,栅格显示多个行和列.

  4. 访问对象属性,将列和行属性值都改为3.

  5. 选择此对象,并选中一个单元格. 方法为在顶行的第一个单元格双击. 选中的单元格将以蓝背景色高亮显示.

  6. 选择整个顶行. 方法为当选中第一个单元格后,按下SHIFT键并点击此行的最后一个单元格. PC-DMIS高亮显示整行.

  7. 右键点击. 弹出对象的栅格属性对话框.. 此对话框可以控制选中的单元格的格式,也可以插入文本和表达式.

  8. 点击合并按纽合并选择的单元格.

  9. 设置合并单元格的背景颜色. 点击背景颜色按纽 弹出颜色对话框. 选择深蓝色,并点击确认.

  10. 设置合并单元格的文本颜色. 点击文本颜色按纽,并用相同的方法设置为白色.

  11. 创建标题. 选择第二行的第一个单元格,并右键点击打开对话框. 在单元格表达式框,键入"Measured X". 关闭对话框.在第二个单元格重复上述过程,键入"Measured Y". 最后,在最后一个单元格重复上述过程,键入"Measured Z".

  12. 选择整个第二行. 点击右键,在对话框内将背景色设置为浅绿.

  13. 在单元格设置的垂直下,点击中间按纽. 在垂直方向上中央排列单元格内的文本.

  14. 点击确认关闭对话框,取消对象的选择.

现在已经插入了一个栅格控制对象,并学会了如何改变行和列的数目. 并学习了如何在单元格内添加文本和使用对象的特定对话框编辑栅格的格式. 当完成此步骤时,标签模板如下所示

存在插入并调整完毕格式的栅格控制对象的标签

栅格控制对象的对话框

  1. 选择栅格控制对象的第一行.

  2. 选中后,直接在单元格键入"=ID". 此表达式告之PC-DMIS要在单元格内显示特征的标识.

  3. 选择第三行的第一个单元格并键入"=MEAS_X"

  4. 选择第二个单元格并键入"=MEAS_Y"

  5. 选择第三个单元格并键入"=MEAS_Z" 这些表达式告之PC-DMIS要显示特征的X,Y,Z坐标值. 当取消对象的选择时，PC-DMIS会在对象的缺省文本处显示表达式的值。 关于表达式的信息请参见关于报告表达式主题。

  6. 使用边界对象在标签的周围画一个边界。 可能需要重新调整标签的大小，使其宽为4.5英寸,高为2英寸.

  7. 右键点击边界,设置线宽为2.

  8. 调整内容的位置,使其在边界的范围以内.

现在已经在标签模板上添加了一些报告表达式,并为模板创建了边界. 当完成此步骤时,标签模板如下所示

显示表达式结果的标签.

  1. 选择文件/保存保存标签模板. 在另存为对话框将模板保存为"testLabel.lbl".

  2. 选择文件/关闭关闭模板编辑器.

  3. 选择文件/报告/编辑/报告模板,并选择以前创建的Test1.rtp模板文件

  4. 选择在报告模板第一个编辑栏插入的文本报告对象,访问其属性.

  5. 使用规则树编辑器和编辑规则对话框,创建一个在文本报告对象显示所有测量圆TestLabel.lbl的规则. 如果记不得如何创建规则,请参见定义规则主题.

  6. 选择文件/保存保存报告模板.

  7. 选择文件/关闭关闭文件.

  8. 执行零件程序并应用模板.

  9. 选择视图/报告窗口，显示最后的报告。

在保存并测试标签模板后,标签模板如下所示:

显示最新创建标签的报告窗口示例 注意每一个圆特征的测量中心点的X,Y,Z坐标值.

标签显示了圆中心的X,Y,Z坐标值. 假设,用户希望得到个别的触测点数据. 可用如下方法得到.

  1. 选择文件/报告/编辑/标签模板. 从对话框选择TestLabel.lbl,然后点击打开. PC-DMIS加载标签模板编辑器并显示TestLabel.lbl.

  2. 访问栅格控制对象.

  3. 选择第三行的第一个单元格. 选中后,右键点击打开栅格控制对象的对话框.

  4. 点击行页面.

  5. 选择重复组复选框. 此功能使得此行处于可重复状态. 弹出重复表达式对话框. 注意现在的行有了橙色的标记 (在这些行的左边和右边)。 这表明此行是一个重复行.

  6. 在重复表达式框键入"=N_HITS". 这就告知PC-DMIS重复显示此行以显示特征的所有触测点,每一行显示特征的一个触测点.

  7. 点击单元格页面. 在单元格表达式框将会显示"=MEAS_X"的字样. 在表达式后面添加":N",则表达式显示为"=MEAS_X:N". 这就通知PC-DMIS重复单元格的表达式,直到显示所有的触测点.

  8. 选择此行的另外两个单元格,同样的在表达式代码后面添加"N",显示为: "=MEAS_Y:N" 和 "=MEAS_Z:N".

  9. 因为标签会自动扩展以包括传递到栅格控制对象的所有数据,因此没有必要手动调整标签的大小.

  10. 点击确认关闭栅格控制对象对话框.

  11. 保存标签模板,进入报告窗口. 从报告工具栏点击重绘报告图标,以检查最近的更改. 注意,现在PC-DMIS不是显示圆的中心点数据,而是单独的触测点的数据.

现在已经学习了如何不用创建不同的报告模板进行不同的行配置,而只是创建一个基本的重复行就可以计数并显示多个数据项目.

显示橙色标记的行

  1. 进入TestLabel.lbl标签模板,选择存在的栅格控制对象.

  2. 选择第一行. 选中后,右键点击打开栅格控制对象的对话框.

  3. 点击拆分单元格按纽 组成第一行的单一单元格现在变成了3个单元格.

  4. 删除第一个单元格的表达式文本"=ID". 在最后的标签模板中没有必要使用此表达式,业务指令文本大学会自动显示.

  5. 使用背景色和文本色按钮将单元格的背景色改为白色,文本色改为黑色.

  6. 删除第一行的内部列格线. 方法为,选择第一个单元格,进入对话框,在单元格页面的线条区域,将右线的值从细改为无. 对中间的单元格重复此操作.

  7. 点击确认关闭栅格控制对象对话框. 此时,标签模板上第一行的单元格看上去和合并的一样,实际上,单元格并没有合并,只是将列格线隐藏了而已.

  8. 选择第一行的左边的单元格,进入对话框.

  9. 点击列页面. 在列列表框,键入"Measured X". 点击确认关闭栅格控制对象对话框.

  10. 在中间和右边的单元格重复此步骤,分别键入"Measured Y" 和 "Measured Z". 可以在后面的进程中使用这些列标题来控制每个列的可见与否和顺序.

  11. 选择以前添加的指令文本对象,将其拖下来,使之停留在栅格控制对象的第一行的顶端.

  12. 改变以前创建的椭圆或圆位图的位置和大小,使其位于栅格控制对象右边的中央位置.

  13. 选择并拖拽边界对象的顶端线使其正好处于栅格控制对象的上方.

  14. 框选标签中所有的对象. 然后拖拽这些对象到标签的最上方和最左边.

  15. 点击右键访问栅格控制大学属性.

  16. 在Table Format属性栏,键入"TestTableFormat",然后按TAB.

  17. 保存并关闭并且模板.

在此步骤,我们学习了如何拆分单元格,设置第一个格线属性,插入列标题,和选择并移动多个对象. 定义列标题可以在飞行模式控制列的可见性和顺序. 当完成此步骤时,标签模板如下所示

  1. 在报告模板编辑器打开报告模板, Test1.rtp.

  2. 选择文本报告对象,点击右键进入属性对话框.

  3. 在规则树属性,点击规则进入规则树编辑器对话框.

  4. 使用规则树编辑器浏览以前建立的规则.

  5. 选择规则并点击编辑。 弹出编辑规则对话框.

  6. 点击栅格格式按纽 弹出表格格式属性对话框.

  7. 在新表格名称框,键入"TestTableFormat",并点击添加表格.

  8. 在编辑框的列列表下面,键入"Measured X",并点击添加列.

  9. 用同样的方法添加标题为"Measured Y"和 "Measured Z"列.

  10. 点击不同对话框的确认按钮,直到回到报告模板编辑器.

  11. 选择文件/保存保存报告模板.

  12. 选择文件/关闭关闭报告模板编辑器.

在此步骤,我们吧栅格控制对象的列和表格格式属性对话框的文本表格格式 联系起来.使用的方法为添加和表格格式属性中表格的名称同样名字的列. 因为此时没有改变可见性和显示的顺序,对话框中新创建的表格如下所示:

包含新创建表格TESTTABLEFORMAT的表格格式属性对话框

  1. 如果编辑窗口不可见,选择视图/编辑窗口显示编辑窗口.

  2. 将编辑窗口设置为指令模式.

  3. 选择插入/报告指令/表格格式. 弹出表格格式属性对话框.

  4. 从表格标识列表,选择TESTTABLEFORMAT表格. 列区域显示此用户表格格式可见的列.

  5. 清除Measured Z框,在最后的报告中隐藏此列.

  6. 选择Measured Y并点击列区域旁边的上箭头,改变Measured Y的 显示顺序.使之在报告中首先显示.

  7. 点击确认. PC-DMIS插入一个TABLE/FORMAT指令到编辑窗口中. 此指令控制各列的可见性和显示顺序.

  8. 保存并执行用户的零件程序. 当PC-DMIS运行时,注意Measured X 和Measured Y列的显示顺序,及Z列已经被隐藏.

在最后的步骤,我们学习了如何插入和使用TABLE/FORMAT,以定义在最后的报告中各列的可见性和显示顺序. 完成的报告应显示如下:

仅显示Measured X,Measured Y列的报告

TABLE/FORMAT,TESTTABLEFORMAT

COLUMN/ORDER,MEASURED Y,MEASURED X, ,

ROW/ORDER

创建标签模板

本主题是一个非常基本的指导.它指引用户创建一个包含少数对象和栅格控制对象的简单标签模板. 只是给用户一个基本的概念:标签模板如何使用和起作用.您可以利用它在自己的报告中显示用户的信息.

此帮助主题要求用户具有创建用户报告模板主题的知识,因此应先学习此章节.

第 1 步： 创建空白标签模板

第 2 步： 在模板中添加指令文本对象和静态信息

第 3 步： 插入栅格控制对象并设置格式

第 4 步： 在栅格控制对象中添加表达式

第 5 步： 保存并测试模板

第 6 步： 创建重复行

第 7 步： 使用列页面定义列

第 8 步： 定义栅格格式表格

第 9 步： 使用TABLE/FORMAT指令控制列的可见性和显示顺序


在报告中使用标签

要在报告中使用标签，需要打开报告模板并且添加至少一个以下对象：

  • 标签对象

  • 文本报告对象

  • Cad报告对象

如果存在对象，右键单击访问属性对话框。 最后，使用规则编辑器为一个或多个标签模板定义规则。

当报告模板应用之后，PC-DMIS将把指定的规则应用到选择的标签模版上。


在报告窗口排列标签

当报告模板接收到零件程序的数据时，它会动态调整标签的大小以适应数据的显示。 所以，当零件程序执行后，这些标签可能不在最合适的位置或者和其他标签向重叠。 不要担心，用户可以非常方便的通过双击报告窗口上的标签来修改它的放置位置。 这样就改善了标签的放置位置。 也可以将标签移动到新的位置然后双击以确认位置。


使用表格格式命令

表格／格式编辑窗口命令可以控制栅格控制对象在零件程序中悬浮表的行、列以及是否可见。 即，如果只记录和隐藏某些行列，可以不使用标签模板编辑器创建使用相同标签模板的不同变量。 相反的，可以通过在程序中插入命令以确定在标签模板中显示的栅格控制对象。

重点：要使此命令工作正常，需设置栅格控制对象的 表格格式属性和在编辑规则对话框中栅格格式按钮定义的表格格式具有相同的名称。

插入命令

要插入此命令，选择插入|报告命令|表格格式。 将出现表格格式属性对话框。 此对话框，类似在规则编辑器中使用的对话框，同时控制使用栅格控制对象的标签模板行和列的可见性和顺序。 完成行和列的规划之后，点击确定，PC-DMIS将在编辑窗口中插入表格／格式命令。

插入的表格／格式命令将优先于在编辑规则对话框的栅格格式按钮中定义的任何顺序。


关于窗体

窗体编辑器允许用户建立交互性的窗体和对话框，并且在当一个零件程序执行时激活。 这些交互性的窗体仅受限于用户的想象力、理解和使用VB语言编程的能力。 这些融合了易于理解的VB语言和PC-DMIS自动化的窗体，使得用户的零件程序有了更强大的功能和灵活性。

在前述版本的PC-DMIS中，可以在HYPERVIEW报告编辑器中创建交互式的窗体。 在4.0及以后的版本，交互式窗体从HYPERVIEW报告中独立出来，具有了广泛的使用。 然而，窗体仍旧在报告中扮演着非常活跃的角色，因为，无论用户使用窗体去控制什么，其实都在间接的控制着报告的结果。

本章，不会涵盖窗体的全部功能。 它讲述的是如何创建和使用窗体，并从报告的角度看，如何从用户那里得到信息并用标准的PC-DMIS指令传递到报告中去。

更多:

了解窗体编辑器

指导-创建窗体

在报告中使用窗体


表格编辑器

通过选择视图/表格编辑器访问表格编辑器。 在一个新的窗口中显示PC-DMIS表格编辑器。

表格编辑器

表格编辑器是一个工作区域，允许你拖拉、更改大小、纺织多种交互的表格对象，比如按钮、列表框、编辑框等，并且可以设置它们的属性。 在灰色、可更改大小的区域放置的对象，称为表格。 如果你在PC-DMIS之前的版本中使用HyperView报告，你可以感觉到使用这个编辑器很自如，因为它的功能很多雷同、或包含了许多用户接口元素。

使用这个新的模板做报告，表格编辑器可以调用于运行模式 可行性。 报告和标签模板编辑器不使用它。

编辑器包含了下列元素：

  • 菜单条

  • 字体条（工具条）

  • 对象条（工具条）

  • 分布条（工具条）

  • 对象属性

参见“关于普通用户接口”


创建窗体

  1. 在本帮助主题中,我们将在窗体编辑器和编辑窗口之间切换,因此请先打开编辑窗口.

      • 在编辑窗口点击右键,从快捷菜单选择停靠视图选项以取消视图的停靠.

      • 选择最大化按纽使屏幕最大化.

      • 将编辑窗口设置为指令模式.

    2. 从菜单栏选择视图/窗体编辑器. 弹出窗体编辑器.

    3. 右键点击工具栏选择相应选项以隐藏不使用的子工具栏.

    4. 在视图菜单选择打开的窗口以隐藏不使用的PC-DMIS窗口. 保持编辑窗口处于打开状态.

    5. 通过点击最大化按纽最大化模板编辑器. 可以在编辑器的背景上看到"FORMS"的字样. 现在的窗体编辑器看上去如下所示:

提示：当使用窗体编辑器时,隐藏现在不用的常用PC-DMIS工具栏是非常有用的,这样可以节省一些屏幕空间. 当经常使用模板时,可能会期望存储在使用模板时的屏幕布局. 关于布局的更多信息,请参见使用工具栏 章节的窗口布局工具栏主题.

窗体编辑器

  1. 拖拽框架/视图的灰色背景使窗体的宽为5英寸,高为6英寸.

  2. 添加一个边界对象,并调整大小使其正好适合窗体区域. 设置边界的属性,使其Line值为3,ForeColor为深蓝(0.0.128).

  3. 在窗体的顶端添加一个位图对象. 弹出位图对话框. 使用加载按纽浏览期望的位图文件,比如一个公司的LOGO. 调整位图的尺寸和位置,使其位于窗体顶端1.5英寸的位置.

  4. 在位图对象下面添加RADIO按纽对象. 访问RADIO按纽的属性,在ListItems值上点击. 弹出列表选择对话框. 在此对话框可以为对象创建一系列选择按纽.

    • 从列表选择框选择已经存在的RadioButton1. 在名称框,将名称改为"CIRCLE1". 索引值应该显示为0.

    • 点击添加按纽再添加3个项目. 将新添加项目的名称改为"CIRCLE2","CIRCLE3","CIRCLE4". 它们的索引值应分别为1,2,3. 列表选择对话框,如下所示:

    • 完成后点击确认.

  5. 重命名此对象.方法为改变(ObjectCode)的值(从RadioButton1改为"optMeasure").

  6. 添加一个框架对象,将其拖拽到RADIO按纽的周围. 将框架对象的文本属性改为"Select What to Measure".

  7. 在RADIO按纽对象的右边添加一个编辑框对象,将其名字为由"EditBox1" 改为 "txtMeasure".

  8. 在RADIO按纽的下面添加一个文本对象(TEXT1),并将其文本属性设置为"Select User".

  9. 在文本对象的右边添加一个组合框,将其名称由"ComboBox1"改为"cboUsers". 此控件将包含一系列的使用者.

    • 点击ListItems属性值添加用户列表。 此时会再次访问列表选择对话框.

    • 将列表中的第一个项目改为"[Select a User]" ,并设置索引值为0.

    • 和前述的一样,使用此对话框再添加5或6个用户名. 本章节使用: "Bob", "Allen", "Mary", "Shelly", "Jared", and "Kurt".

    • 使用上或下按纽,改变列表中项目的显示顺序. 完成后,对话框显示如下:

    • 点击确认. 现在组合框对象便包含了上面的列表项目.

  10. 在组合框对象的右边添加一个编辑框对象,将其名字为由"EditBox2" 改为 "txtUser".

  11. 在名称为"Select User"的对象下面再添加一个文本对象(TEXT2),并将其Text属性设置为"Type a Report Description:".

  12. 在刚才的文本对象的右边添加一个编辑框对象,将其名字为由"EditBox3" 改为 "txtDescription".

  13. 在窗体的底部添加一个按纽对象,将其名称由 "Button1" 改为 "cmdContinue". 将起TEXT属性改为"&Continue". &符号允许用户为此对象定义一个快捷键.此快捷键使用方法为&后面的字符和ALT一起使用. 因此,在运行模式时按下ALT+C和点击窗体上的Continue按纽作用一样.

  14. 选择文件/保存保存窗体. 在指定的目录下,将其保存为"TestForm.frm".

  15. 按下CTRL+E在运行模式下测试窗体. 因为没有为控件编辑任何的代码,因此无论点击什么都不会有动作.我们会在下面的步骤中添加相应的代码. 当完成后,按下CTRL_E重新回到编辑模式.

在这一步,我们完成了基本窗体的创建,添加了不同的控件并为列表指定了项目. 窗体看上去如下所示：

添加了不同窗体控件的窗体

列表选择对话框,显示了4个选项,其索引值依次为0到3.

列表选择对话框,显示组合框的用户名列表.

  1. 选择RADIO按纽对象,optMeasure,并访问其属性.

  2. 点击EventChange事件。 VB脚本迷你编辑器重新出现。 可以在此代码窗口输入VB代码.当从选项按纽中选择一个新值时执行此代码.

  3. 在代码窗口,键入此代码:

Dim intIndex As Integer

intIndex = optMeasure.Index

Select Case intIndex

Case 0

txtMeasure.Text = "Circle 1"

Case 1

txtMeasure.Text = "Circle 2"

Case 2

txtMeasure.Text = "Circle 3"

Case 3

txtMeasure.Text = "Circle 4"

End Select

  4. 点击确认. 关闭迷你编辑器.

  5. 选择文件/保存保存窗体.

  6. 按下CTRL+E进入运行模式测试报告. 选择要测量的特征.

当从列表中选择一个特征后上述代码会执行. 它会检查从选项按纽的列表中选择了什么,然后设置txtMeasure的Text属性,以显示文本字符串"CIRCLE 1", "CIRCLE 2", 等等.

  1. 选择组合框对象,cboMeasure,并访问其属性.

  2. 点击EventChange事件。 VB脚本迷你编辑器重新出现。

  3. 在代码窗口,键入此代码:

txtUser.Text = cboUsers.TextValue

  4. 点击确认. 关闭迷你编辑器.

  5. 选择文件/保存保存窗体.

  6. 按下CTRL+E进入运行模式测试报告. 选择要测量的特征.

当从列表中选择一个使用者后上述代码会执行. 它检查选择的列表项目的值,并设置txtUser的Text属性,使其显示选择的使用者的文本字符串.

  1. 选择按纽对象,cmdContinue,并访问其属性.

  2. 点击EventClick事件。 VB脚本迷你编辑器重新出现。

  3. 在代码窗口,键入此代码:

If cboUsers.Value >0 And Len (txtDescription.Text) > 0 And Len (txtMeasure.Text ) > 0 Then

TheView.Cancel

Else

MsgBox "Please fill out the entire form before continuing."

End If

  4. 点击确认. 关闭迷你编辑器.

  5. 选择文件/保存保存窗体.

  6. 按下CTRL+E进入运行模式测试报告. 点击Continue按纽

当点击Continue按纽时上述代码执行. 它检查是否窗体已经全部标记完毕,如果时则关闭窗体编辑器. 如果不是,则显示一则消息. 提示使用者填写忽略的地方.

  • Len()函数测试编辑框中文本字符串的长度(字符的数量),确认编辑框内有内容.

  • cboUsers.Value > 0 代码检查是否在列表中选择了使用者姓名.

现在已经定义好了窗体.我们需要找一个方法在编辑窗口和窗体之间传递数据.

  1. 如果还没有保存,请保存窗体.

  2. 从窗口菜单,选择编辑窗口,使编辑窗口处于前台.

  3. 使编辑窗口处于指令模式.

  4. 定义用于窗体的变量,在编辑窗口测量圆特征前键入相应的代码.

ASSIGN/STR_DESCRIPTION = ""

ASSIGN/STR_USER = ""

ASSIGN/STR_MEASURE = ""

  5. 将光标放在这些声明之后,选择插入/报告指令/窗体. 弹出插入窗体对话框. 浏览存储"TestForm.frm"的目录,选择此文件,并单机打开.

  6. PC-DMIS在编辑窗口插入一个FORM/FILENAME指令块和所选窗体文件的路径. 当标记并执行此指令时,便会运行窗体. 然后一直等到窗体关闭后才会继续执行编辑窗口的指令. 更多信息

  7. 在声明PARAM/= 等号的左边点击,并键入"TXTDESCRIPTION.TEXT". 在等号右边点击,并键入 "STR_DESCRIPTION". 按下ENTER. 出现另一个声明PARAM/=. 更多信息

  8. 用同样的办法为STR_USER和STR_MEASURE变量定义参数,将对象的Text属性分别改为xtUser和txtMeasure.

  9. 保存对编辑窗口所做的修改. 完成后,FORM/FILENAME指令块,看起来如下所示.

CS7 =FORM/FILENAME= D:\PARTPROGRAMS\TESTFORM.FRM

PARAM/TXTDESCRIPTION.TEXT=STR_DESCRIPTION

PARAM/TXTMEASURE.TEXT=STR_MEASURE

PARAM/TXTUSER.TEXT=STR_USER

PARAM/=

ENDFORM/

注意此指令包含PARAM/=声明,或"参数" 这些参数可以在PC-DMIS编辑窗口和窗体控件属性之间来回传递数据.

要知道txtDescription是窗体中编辑框的名称,它会存储用户输入的报告描述.

在执行中,txtDescription的Text属性初始值为STR_DESCRIPTION的值. 此时,可能是一个空字符串. 选择窗体后,它将窗体所持有的值传递回STR_DESCRIPTION.

当创建窗体后,要创建一系列的选项按纽(使用RADIO按纽对象)来控制测量的特征. 也需要在编辑窗口添加条件声明,来根据在窗体选择的项目进行适当的测量.

  1. 在编辑窗口,将光标放置在第一个CIR1的前面然后按下ENTER. 在CIR1特征前面插入一个空行,光标位于此空行上。

  2. 选择插入/流控指令/控制对/IF/END IF. PC-DMIS在编辑窗口插入IF/END IF条件声明.
    IF/0
    END_IF/

  2. 定义条件. 高亮显示缺省值0,并键入:
    STR_MEASURE == "CIRCLE 1"

  3. 按下ENTER.

  4. 选择全部的CIR1特征并选择编辑/剪切. 然后选择编辑/粘贴将其移动到空白行.此行在IF/STR_MEASURE == "CIRCLE 1"行的后面,END_IF/行的前面. 第一个条件指令块看上去如下所示:

IF/STR_MEASURE == "CIRCLE 1"

CIR1特征到这里了...

END_IF/

  5. 重复上述步骤,为其他的圆特征定义条件声明. 完成后.编辑窗口的代码如下所示:

ASSIGN/STR_DESCRIPTION = ""

ASSIGN/STR_USER = ""

ASSIGN/STR_MEASURE = ""

CS7 =FORM/FILENAME= D:\PARTPROGRAMS\TESTFORM.FRM

PARAM/TXTDESCRIPTION.TEXT=STR_DESCRIPTION

PARAM/TXTMEASURE.TEXT=STR_MEASURE

PARAM/TXTUSER.TEXT=STR_USER

PARAM/=

ENDFORM/

IF/STR_MEASURE == "CIRCLE 1"

CIR1 =FEAT/CIRCLE...

END_IF/

IF/STR_MEASURE == "CIRCLE 2"

CIR2 =FEAT/CIRCLE...

END_IF/

IF/STR_MEASURE == "CIRCLE 3"

CIR3 =FEAT/CIRCLE...

END_IF/

IF/STR_MEASURE == "CIRCLE 4"

CIR4 =FEAT/CIRCLE...

END_IF/

在执行后,STR_MEASURE会持有txtMeasure对象的Text属性的值.根据窗体代码,此值可能为:

"CIRCLE 1", "CIRCLE 2", "CIRCLE 3", 或 "CIRCLE 4".

第一行检查STR_MEASURE的值,如果和CIRCLE1字符创匹配,就测量CIR1特征. 若不匹配就跳转到END/IF语句.

现在,你需要应用一些完善的步骤. 首先,要使PC-DMIS使用报告注释将窗体的值传递到报告窗口中最后的报告. 然后需要在窗体上创建一些不可见的对象.

  1. 在编辑窗口,将这些指令输入到FORM/FILENAME指令的后面。

COMMENT/REPT,"User: " + STR_USER

COMMENT/REPT,"Report Description:" + STR_DESCRIPTION

COMMENT/REPT,"Measure Routine: " + STR_MEASURE

  2. 选择窗口/窗体编辑器回到窗体编辑器.

  3. 点击右键进入属性对话框. 从下拉列表选择txtMeasure. PC-DMIS选择此对象.

  4. 点击高级,并设置Visible属性为NO.

  5. 从下拉列表选择txtUser. PC-DMIS选择此对象.

  6. 点击高级,设置Visible属性为NO.我们使用它们的唯一目的是将值传递回PC-DMIS,因此没有必要让使用者看到.所以设置其属性为NO使这些对象在执行时不可见.

  1. 选择视图/报告窗口并使用模板选择对话框工具栏图标,设置报告使用缺省的标准报告模板,default.rtp.

  2. 返回编辑窗口. 标记全部编辑窗口,保存零件程序,然后选择文件/执行以测试零件程序.

  3. PC-DMIS执行到FORM/FILENAME指令时,将运行窗体并中止执行,直到完成窗体的填写.

  4. 填写完窗体后点击Continue按纽. PC-DMIS将窗体的数据传递回PC-DMIS变量.

  5. 条件声明检查STR_MEASURE变量的值,并据此执行相应圆特征的测量.

  6. PC-DMIS将报告注释,特征的测量结果输出到报告窗口.

创建窗体

本主题是一个非常基本的指导.它指引用户创建一个包含交互性对话框控件的简单窗体.当执行时,允许用户从列表中选择用户名,并选择只测量指定的特征. 您选择的信息将在最后的报告中显示.

您可以使用编辑窗口的指令复制此示例的元素.此示例给您一个大概的概念,如窗体编辑器可以做什么等,和一些基本的编程技巧.

此主题使用了在创建一个自定义报告模板和创建标签模板主题中创建的文件. 如果还没有按上述主题完成练习,请先学习上述主题.

第 1 步： 准备工作环境

第 2 步： 创建窗体

第 3 步： 为RADIO按纽控件添加代码

第 4 步： 为组合框控件添加代码

第 5 步： 为Continue按纽添加代码

第 6 步： 指定存储窗体属性的编辑窗口变量

第 7 步： 添加编辑窗口条件代码以控制测量过程

第 8 步： 添加完善步骤

第 9 步： 执行零件程序


在报告中使用表格

表格通常只间接修改报告。 例如，可以建立控制测量某些特征的表格。 在此例中，因为报告总是显示执行了的特征，最终的报告修改并不直接，而是间接的。

可通过使用表格／文件名称命令在编辑窗口和表格对象间传递参数，并且使用注释在最终报告中显示这些参数。 关于此类表格的使用请参见“创建表格”教程。

另外，在将表格中的数据应用到编辑窗口后，也可使用报告／文件名称命令将编辑窗口的参数使用相同方法传递到使用表格／文件名称命令的报告模板中。

选择插入|报告命令|超级报告，插入报告／文件名称命令，然后指定在报告模板中要修改对象属性的参数。 具体操作参见创建表格教程，以表格／文件名称命令索引，选择报告模板（.rtp文件名），而非.frm文件名。 同时，参见在零件程序中嵌入超级报告或报告模板主题。


关于属性

关于对象属性

每一个添加到模板或窗体的对象都有一系列关联的属性，从而控制诸如对象的位置，大小，颜色，字体，文本，名称，等。 每个对象也有相关联的一系列事件程序处理功能，当某事件发生时会触发此程序。例如在对象上单击或双击鼠标时。 这些属性和事件程序处理器可以通过属性对话框，有时也称为属性页，来查看和编辑。

进入对象的属性

可以通过选择对象（在对象边界内左键单击）并右键点击来查看属性对话框。 此为一个属性页的例子，显示了一个名叫TEXT1的文本对象，及相应的属性：

属性对话框示例

查看可选对象的属性

在属性对话框的顶端为一个下拉菜单。 此列表框包含用户模板或窗体中所有对象的条目，一些对象一直存在且不能被删除。例如它本身的主编辑区域。 在报告和标签模板编辑器中，主编辑区域被称为编辑栏。 在窗体编辑器被称为框架/视图。

用户可以从此下拉菜单选择任意窗体或模板的对象来查看其属性。 如果报告模板中有多个编辑栏，此列表仅显示当前编辑栏内的对象。

注：对报告模板，存在一个被称为报告的附加对象，只能从此下拉列表框进入。 在高级类别的属性中有两个属性允许用户指定自己的外部可执行文件（.exe文件）来采集用户指定的属性。 此属性为模板选择程序和零件程序执行程序。 PC-DMIS会在模板选择和零件程序执行时运行不同的指定程序。

了解属性的组织

每个对象的属性可以分为3个不同的类别： 标准，高级，和事件。 用户可以通过点击每个类别左边的+或-符号来卷起或展开子项目。

通常，标准属性控制颜色，位置和线条样式等。 高级属性控制诸如对象是否可编辑或可见等属性。 事件允许用户使用BASIC语言为指定的事件编写特定的代码指令（当事件发生时调用）。

注：ACTIVEX和OLE控件对象后另外的编辑栏，会在相应的主题讲解。 "ACTIVEX控件对象和OLE控件对象。

关于可见属性，请参见通用属性主题，关于不在此主题内包含的属性，请参见对象栏主题。 关于失陷的信息，请参见关于事件主题。

了解名称标识符

当向窗体模板插入一个对象时，会在对象的ObjectCode属性自动指定一个唯一的名称标识符。 后续的相同类型的对象和其具有同样的名称，只是在名称的后面加一个数字增量。 例如，自动将第一个文本对象的名称定义为“Text1”。 后续的文本对象会命名为“Text2”，“Text3”，等。 当然，用户也可以将此值更换为其他的名字。 改变时，要保证此名字具有唯一性。 如果更改对象的名称标识符，此对象对应的BASIC脚本代码也会进行相应的更新。

改变属性值

可以任意更改属性的值，方法为选择属性，点击值。若有下拉列表的话直接选择，若没有则在可编辑区域键入新值。

将表达式作为属性值

一些属性的值可以用报告表达式，而不是常量值。正如栅格控制对象的CELL可以使用表达式。 要记得在表达式前使用等号。 例如，假定在标签模板有一个文本对象，您希望将它显示为当前特征的标识。 在文本属性，应该键入“=标识”。 在执行时，会从PC-DMIS中得到特征的名称，并将其显示在文本对象。

更多:

通用属性

使用用户指定的属性

清除模板关联数据

关于事件和VB代码


通用属性

以下为样例文本对象的属性,这些属性也是其他对象属性的重要组成部分. 事件属性在关于事件主题详细介绍.

通用标准和高级属性

通用属性 | 描述
(Object Code) | 唯一名称,用于分模板或窗体中的对象. 使用如下BASIC语言语法访问对象的属性或方法: {Object Code}.{property or method name}
Alignment | 在文本对象定义矩形框中的文本对齐方式
AnchorSnaps | 允许用户使用输入捕捉点对话框创建,删除或更改捕捉点的字段. 捕捉点可以在椭圆,矩形,文本框或位图对象上. 可以用直线或多边形来连接对象的捕捉点.方法为将线的端部拖拽到显示为蓝色的捕捉点上. 建立连接后,当拖拽对象到一个新的位置时,相应线通过旋转,拉长,缩短等方式仍旧保持各捕捉点的连接. 当需要创建一个"标题线",一直指向经常要移动的对象时,此功能非常有用. 要显示捕捉点,从布局工具栏点击浏览捕捉点图标:
BackColor | 对象的背景颜色。 此颜色用于填充对象的定义矩形框.
BorderStyle | 对象周围边框的样式
Bottom | 从模板或窗体的顶端到对象矩形框的底端的距离(以像素为单位).
CursorPointer | 当鼠标移过对象时显示光标.
Enable | 使能或禁止对象. 一个禁止的对象虽然可见,但不会响应用户的输入.
FlexHorizontal 和 FlexVertical | 在运行模式下当视图尺寸改变时,可以平移,放大对象或保持对象的比例. 选择Shift向右向下移动对象. 选择Expand向右或下放大对象. 选择Proportional保持对象的中心位置不动.
Font | 对象中使用文本的字体.
ForeColor | 对象的前景颜色。 对于文本对象,指定文本颜色.
HatchStyle | 用于填充对象的背景框
HelpContextID | 此为要调用的帮助主题的内容标识. 此属性经常和WinHelp().中使用的帮助按纽类型一起使用.
HiliteColor | (PC-DMIS没有包含此对象)
Layer | 此功能将当前的对指定到特定的层.
Left | 从模板或窗体的左端到对象矩形框的左端的距离(以像素为单位).
Orientation | 对象内文本的方向. Horizontal 文本从左向右排列. Vertical Up 文本从下向上排列. Vertical Down 文本从上向下排列.
PenWidth | 描绘对象的笔的宽度. 对于文本对象,此属性仅影响文本周围边界的宽度.
Right | 从模板或窗体的右端到对象矩形框的右端的距离(以像素为单位).
ShadowStyle | 影响描绘对象时使用的阴影.
Tag | 放置用于存储用户定义数据的存储器.
Text | 在文本对象中显示的文本. 可以在此字段中任意字母字符前键入符号(&)来创建一个快捷键(显示为下划线字符).当在运行模式时按下ALT和相应的快捷键,可以立即使控件处于焦点状态. 若期望使用很多快捷键,请在编辑模式下使用编辑/布局/检查记忆菜单项目确认快捷键的唯一性.
ToolTipText | 当在运行模式将鼠标移动到对象时显示的文本.
Top | 从模板或窗体的顶端到对象矩形框的顶端的距离(以像素为单位).
Visible | 对象的可见状态. 值为1可见,0则隐藏.


使用用户赋值属性

在V4.0的报告模板编辑器中,属性对话框包含一个易于更改的特征，该功能使用户可以定义属性。 您可以在运行的时候使程序操作者更改对象属性。

例如，支持报告标题根据当前程序的需要做相应的动态更改。 通过使用此功能，可以实现简便的在报告中添加交互路径等类似操作。

用户赋值属性：

  1. 在编辑器中选择对象。 如上例中，选择文本对象。

  2. 右键点击对象。 在编辑器右侧出现对象属性页。 在属性页左侧为和多数属性相邻的勾选框 。 该勾选框确定可以用户定义的属性。

  3. 勾选可定义属性旁边的勾选框。 如上例中，对于文本对象则选择文本属性。 用户定义属性 对话框 将出现用户属性值和提示时间的确认信息。

  4. 在提示框中，键入用户得到的提示，然后从两个按钮选项中选择一个用户何时将得到提示。 可以选择用户在模版选择或者程序执行时获取提示。

  5. 点击确定。 将关闭用户赋值属性对话框。

  6. 保存报告模板返回零件程序。

  7. 测试阶段使用报告窗口，点击模板选择图标并从对话框中选择报告模板，然后执行零件程序。

  8. 某些时候在上一步中，PC-DMIS将显示定义用户赋值属性 对话框 ，根据用户在赋值属性对话框中选择的选项按钮提示属性值。

查看综合所有用户赋值属性：

  1. 访问包含用户定义属性的报告或标签模板。

  2. Select 选择|用户赋值属性。 将出现用户赋值属性 对话框 。 该对话框显示在模版选择和程序执行时出现的属性。

  3. 从提示形式的下拉表单中选择在对话框中显示的填充项目 。 用户赋值属性将出现在下面的列表框中。 列表框跟踪所有属性，及其归属对象和提示。

    • 要移除属性, 选择该属性并点击大的红X. 该对象属性将不可以再定义并使用模板中的默认值。

    • 要重新排序属性, 选择要移动的属性并点击红色的上或者下箭头. 选定的属性将在列表中上下移动。

    • 要改变属性提示或提示出现时间, 在特征列的属性上双击。 PC-DMIS 将显示用户赋值属性 对话框，通过该框可以作更改。

重点：如果从用户赋值属性对话框中选择用户选择模版时提示 ,PC-DMIS将对用户赋值仅提示一次。 此后，对于该零件程序，PC-DMIS将自动使用起始属性值直到清除所有模板相关数据。 参见该部分 "清除模板向数据" 主题。

如果选择在执行报告时提示,PC-DMIS将在每次零件程序执行时自动显示定义用户赋值属性对话框。


清除模板关联数据

文件/报告/清除模板关联数据菜单选项可以删除当前零件程序中用于当前所选的报告模板的如下项目:

  • 任何用户指定的属性值. 清除以后,PC-DMIS将重新提示用户输入当前模板中所有用户指定属性的值.

  • 标签上的自定义表格.

  • 在CAD报告对象周围的标签自定义摆放位置.

  • 任何CAD报告对象旋转和缩放比例的改变.

文件/报告/清除所有模板关联数据菜单选项和上述菜单的功能一样,只是会影响到此报告中所使用的所有报告模板.

关于用户定义的属性的详细信息,请参见本章节的使用用户指定属性主题.


关于事件

关于事件和VB代码

本章的内容需要用户有一定的VB编程语言背景。 如果要学习有关VB的知识，请参阅其他有关VB的书籍。

属性对话框的事件部分包含模板和窗体对象支持的事件句柄的列表。 当给定项目的功能名称涉及到事件时，便会调用事件的程序处理功能。 功能被调用后，就将执行此功能内的VB代码。

可用的事件程序处理功能

EventClick | 当鼠标在对象上点击时调用。
EventDblClick | 当鼠标在对象上双击时调用。
EventDragDrop | 当其他的“可拖拽”项目拖拽到在此对象上时调用。
EventDragEnter | 当其他的“可拖拽”项目刚拖拽到在此对象上时调用。
EventDragOver | 当其他的“可拖拽”项目叠放在此对象上时调用。
EventInitialize | 当窗体刚进入运行模式，其他程序处理器还没有在此对象上调用时调用。
EventMouseDown | 当鼠标按键在此对象上按下时调用。 会将如下参数传递给此功能：哪一个鼠标键被按下，如果SHIFT按键按下的话，还会传递鼠标按下时鼠标的位置坐标。
EventMouseMove | 当鼠标在对象上移过时调用。 会将如下参数传递给此功能：哪一个鼠标键被按下，如果SHIFT按键按下的话，还会传递移动事件发送时鼠标的位置坐标。
EventMouseUp | 当鼠标在对象上松开时调用。 会将如下参数传递给此功能：哪一个鼠标键被按下，如果SHIFT按键按下的话，还会传递鼠标松开时鼠标的位置坐标。
EventPumpData | 这也许是窗体编辑中使用最广泛的程序处理功能。 EventPumpData当影响对象的BASIC变量改变数值时调用。 也可以编辑代码强制调用一个单独对象（或一个报告上所有的对象）的EventPumpData，以使一个对象进行自更新。 基本上，一个对象根据变量的值或其他对象的状态进行自初始化的任何代码都会发生EventPumpData。
EventTerminate | 当报告被关闭或在窗体编辑器模式下由运行模式切换到编辑模式时调用。 此程序处理功能仅在区域编辑环境下有效。
EventReportData | 这也许是报告和标签编辑中使用最广泛的程序处理功能。 当报告数据插入当前模板时调用。 它的主要功能时让用户创建一个自己的ACTIVEX控件放置到标签中。 例如，PC-DMIS的最佳拟合和特征分析控制使用此事件从指令中将数据传递到ACTIVEX控件。 要详细了解，请打开名为best_fit_analysis.lbl，点击标签中的ACTIVEX控件，查看事件程序处理器中的BASIC代码。 一行简单的程序便实现了从指令到控件的数据传递。 将数据传送到自己的ACTIVEX控件后，就可以使用自动指令选取和复制数据了。 关于PC-DMIS自动的信息请参见PCDBASIC帮助文件。 重要:当应用报告模板或在程序执行过程中，每一个指令都会产生此事件的调用。

向事件处理器中添加代码

向事件处理器中添加BASIC语言代码的步骤：

  1. 在事件处理器列表中点击功能条目。 出现一个迷你VB语言编辑器，打开和关闭子程序的声明已经存在了。

  2. 在编辑器中键入附加的BASIC语言声明代码。

  3. 点击确认.

  4. 测试代码。

    • 如果使用窗体编辑器，通过按下CTRL+E进入运行模式检查窗体的运行。

    • 如果用的是模板编辑器，将模板应用到报告中，然后使用重绘报告进行模板代码的检查。重绘报告 图标 在报告工具栏上。

注：因为使用报告时并没有使用可交互的按纽，列表，字段或其他元素，因此只有EventReportData功能可用事件程序处理器功能。

更多:

事件示例1： 使用EventClick事件调用代码

事件示例2： 在切换事件更改对象属性

进入对象方法


事件示例： 使用EventClick事件调用代码

按纽对象的事件示例

事件示例1： 使用EventClick事件调用代码

此事件示例将使用一个按纽对象。 要测试此事件，需要使用窗体编辑器。

  1. 从菜单栏选择视图/窗体编辑器，进入窗体编辑器。

  2. 首先，在窗体中插入一个按纽。方法为点击按纽 图标 （位于对象工具栏），然后在窗体上拖拽出一个矩形框以创建按纽对象。

  3. 确认按纽已经被选中 （高亮显示）。

  4. 右键点击按纽，打开属性对话框，显示按纽的属性。

  5. 如果列表没有展开，点击事件栏旁边的+号，展开列表。 将回看到一系列可选的事件处理函数 （关于此按纽对象的）。

  6. 在列表中EventClick函数上双击。 打开标题为VBS迷你编辑器的VB语言编辑器。

  7. 在VBS迷你编辑器内EventClick函数中添加如下代码：
    MsgBox “I've been clicked.”

  8. 点击VBS迷你编辑器右上角的确认按纽。 关闭属性页。

  9. 选择文件/保存保存报告。 现在将报告置于运行模式准备进行测试。

  10. 按下CTRL+E切换到运行模式。

  11. 点击刚才创建的按纽。 弹出文本为I’ve been clicked.的消息框。

此示例简单演示了可编辑的窗体和事件处理器的基本概念。


在触发事件时修改对象属性

事件实例2： 在触发事件时修改对象属性

此练习接着上面的练习，您应该首先完成它。 此实例也使用表格编辑。

现在，假设您要在单击该按钮时修改另一个对象（即文本对象中的文本）的属性。

  1. 选择 视图 | 编辑表格 访问编辑表格。

  2. 切换回编辑模式（按 CTRL + E）。

  3. 创建一个新的文本对象。

  4. 打开文本对象的属性页（选中该对象并单击鼠标右键）。

  5. 确保文本项的 对象代码属性为“文本1”。 对象代码 属性是用来在 BASIC 代码中指代该对象的名称。

  6. 如果没有扩展项, 单击 +号，出现下一个事件的扩展列表部分。

  7. 双击 EventInitialize 处理程序函数。 VBS Mini-Editor 将打开。

  8. 向 EventInitialize 函数中添加以下代码：
    Set This = Text1

  9. 按 ENTER 键另起一行。 在下一行中键入以下代码：
    This.    Text = “The button has not yet been clicked”

  10. 单击确定 按钮关闭编辑器。

  11. 按照说明设置对象 Text1 后，打开前面练习中添加的按钮对象的属性页。

  12. 单击 Events 选项卡。

  13. 双击 EventClick 函数。

  14. 使用以下两行替换前面实例 中添加的 Basic 代码：
    第一行： MsgBox “I’ve been clicked, and am about to modify Text1’s text”

    第二行： Text1.Text = “The button was clicked!!!”

  15. 单击确定按钮关闭 VBS Mini-Editor。

  16. 关闭属性页。

  17. 切换到运行模式（按 CTRL + E）。 向 Text1 的 EventInitialize 函数中添加的代码将 Text1 设置为最初显示“The button has not yet been clicked”。

  18. 现在尝试单击该按钮。 应出现“I've been clicked, and am about to modify Text1's text”消息。 只要关闭该消息框，Text1 的文本即会修改为“The button was clicked!!!”。

该示例说明如何在 Basic 代码中通过 ObjectCode.property_name 语法访问报表中任何对象的属性。


进入对象方法

除了它们属性，许多对象还支持很多方法。 这些方法可以通过BASIC代码的ObjectCode.method_name语法访问。 这就意味着你可以通过在VBS迷你编辑器中键入跟有句点的给定对象来查看此对象所支持的属性和方法。 一旦键入句点后，会弹出一个迷你向导，显示此对象可选的方法和属性。

如果您有一个名为"Text1"的文本对象，可以键入"Text1"，然后键入一个句点，则相应文本对象可选的属性和方法即可显示出来。

事件程序处理函数(使用Dimvar_nameasvar_type语法)中声明的变量只在此事件程序处理函数中有效。 当然，当希望声明可以在一个模板或窗体的整个BASIC代码中都可以使用的变量，函数或子程序时，可以提高其地位，声明一个全局变量-在一个指定的报告内都可以使用。 在模板和窗体编辑器中有指定的位置来进行各种声明。

更多:

使用局域变量 属性声明全局变量

声明/定义 变量，函数，或子程序


使用局域变量 属性声明全局变量

如果要声明任何标准数据类型（字符串、整型、双精度等）的全局变量，并在 Basic 向导中显示，可以使用框架/视图或编辑栏 的 局域变量 属性。

使用局域变量 属性:

  1. 打开框架/视图 的属性页。 方法为选中并右键单击对象。 属性页将出现。

  2. 选择设置页面。

  3. 向下滚动到 局域变量 属性。

双击局域变量 属性将打开局域变量 对话框。

局域变量对话框

通过局域变量对话框可以添加、删除、命名任何基本类型的局部变量，并设置初始值。 另外，这些变量对该模板或窗体是全局变量，可以从任何为该模板或窗体编写的 BASIC 代码中访问。 这些变量还将出现在脚本向导的局域变量区域中。

注：“局域变量”这个名称似乎有些用词不当，因为在局域变量对话框中声明 的变量对该特定模板或窗体的有效范围为全局。 选择该语法可能是为了表示此处声明的变量对该特定模板或窗体报告是“局部”的，不可以从其他窗体中引用。 然而，它们仍可认为是全局的，可以在模板或窗体的任意位置使用。


声明/定义 变量，函数，或子程序

声明/定义可用报告中BASIC代码访问的 变量，函数，或子程序 ，使用属性页的PC-DMIS页面中框间/视图的LocalDecls属性。 使用方法：

1. 打开对象的属性页。

2.从下拉列表 选择框架/视图。

3. 点击PC-DMIS页面。

4. 在属性页的LocalDecls项目上双击。 出现VB脚本迷你编辑器。

可以在窗口中添加任意需要的BASIC代码，包括变量声明和函数，子程序的定义。 在这里定义的变量，函数或子程序都具有全局属性，但不会在脚本向导中出现。


关于报告表达式

报告表达式是放在支持的报告或标签模板对象中的特殊的指令，它们从PC-DMIS读取指定的数据，并将这些数据放置在对象中。 例如，假定您希望将一个特征标识插入到标签模板中。 首先将支持表达式的对象插入到报告中，例如栅格控制对象。 然后，在栅格的表达式单元格中键入“=标识”。

有4个区域可以插入报告表达式：

1) 条件表达式的规则树编辑器和文本表达式功能框。

2) 栅格控制对象的单元格中。

3) 栅格控制对象中行页面的重复表达式功能框。

4) 属性页值可输入文本的编辑字段或复合框。

有关可用的表达式，请参见功能和运算符；有关可用功能，运算符和数据类型的列表，请参见使用数据类型查找报告表达式。

注：报告表达式也可以使用很多PC-DMIS的通用表达式（在使用表达式和变量 章节论述）。 在单元格键入表达式时，要在前面家“=”号。

更多:

功能和操作符

使用数据类型查找报告表达式


函数和运算符

以下为PC-DMIS报告表达式语言中可用的函数和运算符列表. 这些在PC-DMIS表达式语言中也同样可用,并且其功能类似. 标记有(*)的项目只能在报告表达式语言中使用.

和PC-DMIS表达式语言不同,报告表达式语言不支持变量,结构或函数. 在此语言中添加了一个和变量功能类似的新的被称之为DATA_TYPE的类型. 更多信息请参见使用数据类型查找报告表达式主题. 报告语言的不同之处为增加了一个常量组,详见预定义常量主题.

记得在表达式前要有等号(=),并且获取数据的指令要支持您所使用的表达式.

函数或运算符 | 描述
ABS(<expression>) | 返回输入值的绝对值.
ACOS(<expression>) | 返回输入值的反余弦值. 输入和输出以弧度为单位.
<expression1> AND <expression2> | 执行两个数字的二进制操作. 若为混合类型,将两个字符串或数字连接在一起.
ANGLEBETWEEN(<expression1>, <expression2>) | 返回两个输入表达式之间的角度,输入值应为点类型. 结果以角度为单位.
ARRAY(<expression1>,<expression2>, … <expressionN>) | 利用输入值创建数组.
ASIN(<expression>) | 返回输入值的反正弦值. 输入和输出以弧度为单位.
ATAN(<expression>) | 返回输入值的反正切值. 输入和输出以弧度为单位.
CHR(<expression>) | 返回输入值相应的ASCII码字符值,输入值应为整型.
*COLOR(<expression1>, <expression2>) | 根据表达式1的文本状态返回其值.此值为当前在颜色树定义的4种颜色中的一种颜色的值. 1=已标记颜色 2=未标记颜色 3=单步模式颜色 4=错误颜色. 参见改变字符串的文本颜色.
CONCAT(<expression1>, <expression2>, … <expressionN>) | 将所有指定的字符串都连接到表达式1指定的字符串后面.
COS(<expression>) | 返回输入值的余弦值. 输入和输出以弧度为单位.
*COUNT(DATA_TYPE) | 返回当前指令的指定数据类型的示例数量.
CROSS(<expression1>, <expression2>) | 返回表达式1和表达式2的差乘结果-两个输入都应该是点类型.
DATEVALUE() | 和PC-DMIS表达式语言的一样.
DEG2RAD(<expression>) | 将输入从角度值转换为弧度值.
DELTA(<expression1>, <expression2>, <expression3>) | 以表达式1指定的点为起点,沿表达式2指定的矢量方向,移动表达式3指定的距离.
<expression1> / <expression2> | 返回表达式1除以表达式2的值.
DOT(<expression1>, <expression2>) | 返回表达式1和表达式2点乘的结果. 输入值的类型应该为点类型.
DOUBLE(<expression>) | 将输入值的类型转换为双精度类型. 如果输入为点类型,则返回从原点到输入点的距离.
ELEMENT(<expression1>, <expression2>, <expression3>) | 和PC-DMIS表达式语言的一样.
<expression1> == <expression2> | 如果表达式1和表达式2相等的话,返回1. 否则,返回0.
EQUAL(<expression1>, <expression2>) | 检测是否两个数组一致,若一致,返回1;否则返回0.
<expression1> ^ <expression2> | 和PC-DMIS表达式语言的一样.
EXPON(<expression>)
FORMAT(<expression1>, <expression2>)
<expression1> >= <expression2>
IF(<expression1>, <expression2>, <expression3>) | 如果表达式1为一个非零值,返回表达式2的值;否则返回表达式3的值.
<expression1> > <expression2> | 和PC-DMIS表达式语言的一样.
INDEX(<expression1>, <expression2>)
INTEGER(<expression>)
<expression1> <= <expression2>
LEFT(<expression1>, <expression2>)
LEN(<expression>) | 若表达式为字符串,返回字符串的字符数. 若表达式为数组,返回数组中元素的数量.
LN(<expression>) | 和PC-DMIS表达式语言的一样.
*LOADSTR(<expression>) | 加载源文件中使用使用数字值的字符串. 若值为负数,则从字符串源中加载字符串. 详细信息请参见从PC-DMIS中加载字符串.
LOG(<expression>) | 和PC-DMIS表达式语言的一样.
LOWERCASE(<expression>)
<expression1> < <expression2>
MAX(<expression>)
MAXINDEX( <expression>)
MAXINDICES( <expression>)
MIN(<expression>)
MININDEX(<expression>)
MININDICES(<expression>)
MID(<expression1>, <expression2>, <expression3>)
<expression1> - <expression2>
<expression1> % <expression2>
MPOINT(<expression1>, <expression2>, <expression3>)
<expression1> * <expression2>
<expression1> <> <expression2>
-<expression>
!<expression>
<expression1> OR <expression2>
ORD(<expression>)
<expression1> + <expression2>
RAD2DEG(<expression>)
REAL(<expression>)
*RGB(<expression1>, <expression2>, <expression3>, <expression4>) | 将表达式1指定的字符串颜色更改为由表达式2,3,4以RGB格式指定的颜色.参见改变字符串文本颜色.
RIGHT(<expression1>, <expression2>) | 和PC-DMIS表达式语言的一样.
ROUND(<expression1>, <expression2>)
SIN(<expression>) | 和PC-DMIS表达式语言的一样.
SORTUP(<expression>)
SORTDOWN(<expression>)
SQRT(<expression>)
STR(<expression>)
STRING(<expression>)
SUM(<expression>)
SYSTIME()
SYSTEMDATE(<expression>)
SYSTEMTIME(<expression>)
TAB(<expression>)
*TOGGLESTR(<expression1>, <expression2>) | 根据表达式1指定的源文件标识,从源文件中筛选切换字符串. 当切换字符串来自与字符串源时,返回负数. 表达式2指定需要切换字符串的哪一个子字符串. 结果为子字符串.
*TOGGLESTRING(DATA_TYPE) | 若给定指令指定的数据类型和切换字符串的类型相同,则返回整个切换字符串.
*TOGGLEVALUE(DATA_TYPE) | 若给定指令指定的数据类型和切换字符串的类型相同,则返回切换字符串的索引值.
*TOL(<expression1>, <expresion2>, <expression3>, <expression4>) | 表达式1是要着色的字符串. 表达式2是正公差,表达式3是负公差,表达式4是测试值. 若表达式4在公差范围内. (例如在表达式2和表达式3 的值之间),那么使用颜色树中标记的颜色. 否则,使用错误的颜色.
UNIT(<expression>) | 和PC-DMIS表达式语言的一样.
VECX(<expression>)
VECY(<expression>)
VECZ(<expression>)

()圆括号用于约束表达式并决定计算顺序.

更多:

从PC-DMIS中加载 字符串

改变字符串的文本颜色


从PC-DMIS中加载字符串

类似如何在 "更改表达式文本颜色" 主题中为单元更改文本的颜色。报告表达式语言可以通过使用以下表达式，从PC-DMIS的当前运行语言中提取字符串：

=LOADSTR(<integer expression>)

此字符串获得一个单一的参数，在 in resource.dll或strings.dll中，字符串有一个相应整数值。

  • 若是正数，则从 resource.dll文件中提取字符串。

  • 若是负数，则从 strings.dll文件中提取字符串。

如果在网格控制对象的 单元表达式 框（或单元）中键入此功能，单击 确定, 然后单击对象的外部，PC-DMIS会评估表达式，归还字符串分配给指定整数值。

注：此功能从当前语言中使用字符串数据以便加载到PC-DMIS的标签模板。


改变字符串的文本颜色

使用RGB函数

报告表达式语言允许用户使用RGB函数来定义一个RGB（红，绿，蓝）颜色值，并应用到表达式文本的字符串中。 此功能需要4个参数，字符串参数，跟着通用的RGB参数，如下为示例：

=RGB(string,R,G,B)

若在栅格控制对象的单元格表达式功能框（或单元格）中键入此函数，点击确认，然后点击对象的外面，PC-DMIS计算表达式并将得到的颜色值用于文本。

显示RGB表达式的单元格表达式功能框

例如，若在单元格中键入此表达式。

=RGB("Blue Text",0,0,255) + RGB(" Black Text",0,0,0) + RGB(" Yellow Text",255,255,0)

单词会在模板编辑器中如下所示：

使用颜色函数

颜色函数又个参数 第一个，颜色参数，是一个真正的数值代表了基准编辑窗口的颜色之一。 第二个参数是PC-DMIS应用颜色的字符串值。

=COLOR(1, "My Text")

第一个参数是1到4的一个值，按如下关联关系传递编辑窗口的颜色。

1传递标记的颜色

2传递未标记的颜色

3传递单步模式颜色

4传递错误颜色

这些颜色在编辑窗口的颜色编辑器对话框中定义。 更多信息，请参见设定首选项的定义编辑窗口颜色主题。


调用数据类型查找报告表达式

调用保表达式，使用表达式从PC-DMIS中引用数据。 与标签模版相关的命令或是特征有能够显示的数据。 数据类型能够帮助你查找所调用的恰当的表达式。

例如，如果你创建了一个有网格报告对象的标签模版，并且在这个单元里你可以定义显示特征的实测X值的表达式。

=MEAS_X

现在，如果你创建一个报告模版，添加文本报告对象，使用PREHIT 命令调用与标签模版有关的规则编辑，在报告窗口中这个单元将不会再显示任何元素。 原因是什么？ 因为PREHIT 命令没有实测x值的区域。 调用正确的表达式，在编辑窗口命令模式下，你可以把数据类型分做不同的区域。

下面将解释如何打开和分类数据类型：

  1. 访问编辑窗口。

  2. 将编辑窗口切换至命令模式。

  3. 在编辑窗口右击。 快捷菜单 出现。

  4. 选择更改Popup 显示数据类型信息

  5. 旋转鼠标指向某个区域，PC-DMIS将显示一个小、黄色popup数据类型区域。 在圆括号里值的第一部分是数据类型，在表达式列表中存在相同的表达式。

举例说明：

数据类型Popup

这个数据类型popup显示THEO_X，是这个指令的正确表达式。 如果你在适当的位置上定义“=THEO_X”，PC-DMIS将显示特征的理论x值。

使用数据类型，你可以确定你的报告和标签模版使用那些指令支持的表达式。

其他：

使用类型索引显示特殊数据

可用数据类型列表

提前定义常数

定义规则


调用类型索引,显示特殊的数据.

类型索引允许你将特殊数据引入到你的报告中。 例如，如果存在一个8个点的圆柱特征，你可以调用类型索引锁定第二次的触发测量得到x值。 调用类型索引，向表达式中追加冒号或数字得到测点或评价的数据。

类型索引，显示特殊数据

如果你定以了，示范如何实现的：

=MEAS_X

PC-DMIS将不调用类型索引（类型索引默认值为0），PC-DMIS显示特征质心X的实测值。

如果你定以了：

=MEAS_X:1

PC-DMIS显示第一次触测的X实测值。

如果你定以了：

=MEAS_X:2

PC-DMIS将重新得到第二次触测的X实测值。

重复行来显示所有的数据

类似于类型索引，在网格控制对象中，你可以定以“报告行” 重复行中，字符“N”代表当前绘制的行索引。 当你定以行时，你也可以定以行表达式，来定义重复定以行的次数。

如果你想显示一个特征所有触测点的X的实测值，你可以使用下面的表达式定义单行：

=MEAS_X:N

你可以设置行表达式为“=N—触测”得到触测的总共次数。 PC-DMIS用接续而来的触测点重复行，直到显示所有触测的次数。


可用的数据类型列表

ABOVEBELOW_CONFIG

ALIGN_LIST

ANGLE_COMP_TOGGLE

ANGLE_OFFSET

ANGULARITY_NOM_ANGLE

ANGVEC_I

ANGVEC_J

ANGVEC_K

ARROW_MULTIPLIER

ARTICULATEDARM_TYPE

AUTO_CLEAR_PLANE

AUTO_PH9

AUTO_PRINT

AUTOBEEPING

AUTOFIT_CONSTRAINT

AUTOTOLZONE

AUTOTRIGGERONOFF

AVERAGE_ERROR

AXIS

AXIS_DESCRIPTION

AXIS_MINUS_TOL

AXIS_NOMINAL

AXIS_PLUS_TOL

BF_MATH_TYPE

BOUND_TYPE

BOUNDARY_POINT_X

BOUNDARY_POINT_Y

BOUNDARY_POINT_Z

BSMETHOD_TYPE

BUFFER_SIZE_TYPE

CAD_TOLERANCE

CALC_STYLE_FILE

CALC_STYLE_FILE

CENTER_OF_ROTATION_THEO

CENTER_OF_ROTATION_MEAS

CHART_SUB_TYPE

CIRC_TYPE

CLIP_LEFT_DIST

CLIP_LOW_DIST

CLIP_RIGHT_DIST

CLIP_UP_DIST

COL132_TYPE

COLUMN_HDR

COLUMN_ID

COMMAND_STRING

COMMENT_FIELD

COMMENT_INPUT

COMMENT_TYPE

COMPOSITE

CONE_CONVEX_TYPE

CONE_LENGTH_ANGLE_TYPE

COORD_TYPE

COP_BOOLEANTYPE

COP_COLORMAP

COP_COPLEMENT

COP_FILETYPE

COP_FILTER

COP_IMPORTFILETYPE

COP_SELECTIONTYPE

COP_SIZE

COP_TYPE

CPOINT_DIAM

CPOINT_F_SCANSPEED

CPOINT_I

CPOINT_J

CPOINT_K

CPOINT_SCAN_CROSS_TOTAL

CPOINT_SCAN_DENSITY

CPOINT_TYPE

CPOINT_X

CPOINT_Y

CPOINT_Z

CREATE_WEIGHTS

CURVE_TYPE

DATA_MEM_PAGES

DATA_READ_LOCK

DATA_WRITE_LOCK

DATUM1_MODIFIER

DATUM1_MODIFIER2

DATUM2

DATUM2_MODIFIER

DATUM2_MODIFIER2

DATUM3_MODIFIER

DATUM3_MODIFIER2

DB_SOURCE_TYPE

DELETE_TYPE

DESCRIPTION

DESCRIPTION2

DEST_EXPR

DEV_DIAM

DEV_PERPEN_CENTERLINE

DEV_X

DEV_Y

DEV_Z

DEVIATION_SYMBOLS

DEVPERCENT_NOM

DEVPERCENT2

DIGIT_COUNT

DIM_BONUS

DIM_DEVIATION

DIM_HEADING

DIM_ID

DIM_INFO_LOC

DIM_INFO_ORDER

DIM_INFO_TP_LOC

DIM_LENGTH

DIM_LENGTH2

DIM_MAX

DIM_MEASURED

DIM_MIN

DIM_OUTTOL

DIM_RPT_DATUM

DIM_RPT_DEVPERCENT

DIM_RPT_GRAPHIC

DIM_RPT_ISBILATERAL

DIM_RPT_ISDATUM

DIM_RPT_NUMZONES

DIM_TEXT

DIM_TEXT_OPTIONS

DISPLAY_HITS

DISPLAY_ID

DISPLAY_PROBE_PARAMETERS

DISPLAY_TRACE

DISPLAY_TYPE

DISTANCE

DRF_COLUMN_HDR

DRF_ROTATIONX

DRF_ROTATIONY

DRF_ROTATIONZ

DRF_SEGNAME

DRF_SHIFTY

DRF_SHIFTZ

DRF_TBLHDR

DRG_SHIFTX

DTYPE_LEAPFROGFULLPARTIAL

DTYPE_LEAPFROGNUMHITS

DTYPE_LEAPFROGTYPE

END_ANG

END_NUM

ERROR_LABEL

ERROR_MODE

ERROR_TYPE

EXCLUSION_ZONE

EXECUTE

EXPOSURE

F_AUTOMOVE

F_BOXLENGTH

F_BOXWIDTH

F_CIRCRADIN

F_CIRCRADOUT

F_CORNER_RADIUS

F_DEPTH

F_INCREMENT

F_INDENT

F_LOCATION

F_MAXACCELX

F_MAXACCELY

F_MAXACCELZ

F_MINUS_TOL

F_MOVESPEED

F_OFFSET

F_PITCH

F_PLUS_TOL

F_SCANSPEED

F_SIZE

F_SPACER

F_THICKNESS

F_THICKNESS_EDGE

F_TOLERANCE

F_TOUCHSPEED

FAIL_ON_EXIST

FCF_RPT_LINE1_COLUMN_HDR

FEAT_TYPE

FIELD_WIDTH

FILE_COMMAND_TYPE

FILE_NAME

FILE_POINTER

FILTER_NEIGHBOR_NUM

FILTER_TOGGLE

FILTER_TOL_ABOVE

FILTER_TOL_BELOW

FILTER_TOL_RIGHT

FILTER_TYPE

FILTER_TYPE

FIND_HOLE_PERCENT

FIND_NOM_AXIS_TYPE

FIND_NOMS_TYPE

FINDHOLE_TYPE

FINDNOMS_BESTFIT

FINDNOMS_ONLYSELECTED

FIXTURE_TOL

FIXTURE_TYPE

FLY_MODE_TYPE

FREQUENCY

GAP_ONLY_TYPE

GDT_SYMBOL

GDT_SYMBOL2

GEN_ALIGN_TYPE

GEN_FEAT_TYPE

GRAPH_ANALYSIS

GRAPH_OPTION

HIGH_ACCURACY

HIGH_THRESHOLD

HIT_TYPE

HITINT_TYPE

ID

INDEX_END

INDEX_START

INIT_HITS

INOUT_TYPE

INTERNAL_EXTERNAL

IOCHANNEL_NUMBER

IOCHANNEL_PULSE_DURATION

IOCHANNEL_PULSE_INTERVAL

IOCHANNEL_PULSE_WIDTH

ISLAND_AI

ISLAND_AJ

ISLAND_AK

ISLAND_CLEARANCEDIST

ISLAND_DIAM

ISLAND_I

ISLAND_J

ISLAND_K

ISLAND_LENGTH

ISLAND_TYPE

ISLAND_WIDTH

ISLAND_X

ISLAND_Y

ISLAND_Z

ITEM_USED

ITERATE_COLUMNS

LABEL_ID

LEADER_LINE_ID

LEFTYRIGHTY_CONFIG

LEVEL_REF_ID

LIN_POL_FILT_TYPE

LINE1_DEV

LINE1_DEVPERCENT

LINE1_DEVPERCENT_NOM

LINE1_DEVPERCENT2

LINE1_FEATNAME

LINE1_ISBILATERAL

LINE1_MEAS

LINE1_MINUSTOL

LINE1_NOMINAL

LINE1_NUMZONES

LINE1_PLUSTOL

LINE1_TBLHDR

LINE1_USE2DEVIATIONS

LINE2_AXIS

LINE2_BONUS

LINE2_CALLOUT

LINE2_COLUMN_HDR

LINE2_DATUMSHFT

LINE2_DEV

LINE2_DEVANG

LINE2_DEVPERCENT

LINE2_DEVPERCENT_NOM

LINE2_DEVPERCENT2

LINE2_FEATNAME

LINE2_ISBILATERAL

LINE2_MAX

LINE2_MEAS

LINE2_MIN

LINE2_MINUSTOL

LINE2_NOMINAL

LINE2_NUMZONES

LINE2_PLUSTOL

LINE2_TBLHDR

LINE2_TOL

LINE2_UNUSEDZONE

LINE2_USE2DEVIATIONS

LINE3_BONUS

LINE3_CALLOUT

LINE3_COLUMN_HDR

LINE3_DATUMSHFT

LINE3_DEV

LINE3_DEVANG

LINE3_DEVPERCENT

LINE3_DEVPERCENT_NOM

LINE3_DEVPERCENT2

LINE3_FEATNAME

LINE3_ISBILATERAL

LINE3_NUMZONES

LINE3_TBLHDR

LINE3_TOL

LINE3_UNUSEDZONE

LINE3_USE2DEVIATIONS

LOAD_TYPE

LOW_FORCE

LOW_THRESHOLD

MACHINE_TYPE

MAGNIFICATION

MAN_RETRACT

MANUAL_FINE_PROBING

MANUAL_PREPOSITION

MATERIAL_COEFFICIENT

MAX_ANGLE

MAX_FORCE

MAX_INCREMENT

MEAS_A

MEAS_A2

MEAS_ANGLE

MEAS_AREA

MEAS_DEPTH

MEAS_DIAM

MEAS_EA

MEAS_EH

MEAS_END_ANG

MEAS_ER

MEAS_EX

MEAS_EY

MEAS_EZ

MEAS_FLUSH

MEAS_GAP

MEAS_H

MEAS_H2

MEAS_HEIGHT

MEAS_I

MEAS_J

MEAS_K

MEAS_LENGTH

MEAS_MINOR_AXIS

MEAS_PERIMETER

MEAS_R

MEAS_R2

MEAS_SA

MEAS_SH

MEAS_SLOTVEC_I

MEAS_SLOTVEC_J

MEAS_SLOTVEC_K

MEAS_SR

MEAS_START_ANG

MEAS_SX

MEAS_SY

MEAS_SZ

MEAS_WIDTH

MEAS_X

MEAS_Y

MEAS_Z

MEASURE_ALL_FEATURES

MEASURE_ORDER_TYPE

MEASURED_2D3D_TYPE

MEASVEC_I

MEASVEC_J

MEASVEC_K

METHOD_TYPE

MIDPOINT_X

MIDPOINT_Y

MIDPOINT_Z

MIN_ANGLE

MIN_INCREMENT

MINOR_WORD_TOGGLE

MODE_TYPE

MOVE_TYPE

N_CONTROLPOINTS

N_HITS

N_INIT_HITS_TYPE

N_PERM_HITS_TYPE

N_ROWS

NEW_STATS_DIR

NEW_TIP

NOFLIPFLIP_CONFIG

NOMINAL

NOMINAL_COLOR

NORM_RELEARN

NUM_CONTROL_POINTS

NUM_FIT_POINTS

NUM_ITERATIONS

NUM_RETURN_DATA

OFFSET_LINE_METHOD

OFFSET_TOLERANCE

OLD_TIP

ONOFF_TYPE

OPERTYPE

ORIGIN

ORIGIN_REF_ID

OUTPUT_FEAT_W_DIMENS

OUTPUT_FEATURE_NOMS

OUTPUT_TYPE

OVERLAP

OVERSCAN

OVERWRITE

PART_NAME

PATTERN_TYPE

PERCENTAGE

PERM_HITS

PERP_PARALLEL_TYPE

PINVEC_I

PINVEC_J

PINVEC_K

PIXEL_TOGGLE

POINT_INFO_HEADING

POINTINFO_FILTER_DEVIATION

POINTINFO_FILTER_DEVIATION_NUMBER

POINTINFO_FILTER_INTERVAL

POINTINFO_FILTER_INTERVAL_NUMBER

POINTINFO_FILTER_OUTTOL

POINTINFO_FILTER_WORST

POINTINFO_FILTER_WORST_NUMBER

POLAR_VECTOR_COMPENSATION

POS_REPORT_AXIS_X

POS_REPORT_AXIS_Y

POS_REPORT_AXIS_Z

POSITIONAL_ACCURACY

PRECISION

PRINT_DELETE_RUNS

PRINT_DRAFTMODE

PRINT_TO_FILE

PRINT_TO_PRINTER

PROBE_ACCURACY

PROBE_COMP

PROBING_MODE

PROFILE_FORM_TYPE

PROFILE_TYPE

PROGRAM_GAGE_FEAT_TYPE

PROGRAM_GAGE_TYPE

PUNCHVEC_I

PUNCHVEC_J

PUNCHVEC_K

QUERY_SHOW_GRAPHIC_SETTINGS

RADIUS_TYPE

READ_WRITE

READPOS_TYPE

REF_ID

REF_TEMP

REPIERCE_CAD

REPORT_SURFVEC_I

REPORT_SURFVEC_J

REPORT_SURFVEC_K

REPORTVEC_I

REPORTVEC_J

REPORTVEC_K

RET_ONLY_TYPE

RETURN_SPEED

REVISION_NUMBER

RMEAS_TYPE

RMEASFEATID

RMEASFEATIDX

RMEASFEATIDY

RMEASFEATIDZ

ROTATE_REF_ID

ROTATION_TYPE

RPT_DIMENSION_TABLES

SAVE_ALIGN_CAD_TO_PARTS

SCAN_ACCELERATION

SCAN_AXISVEC_I

SCAN_AXISVEC_J

SCAN_AXISVEC_K

SCAN_BNDRY_TYPE

SCAN_CROSS_TOTAL

SCAN_CUTPLANEVEC_I

SCAN_CUTPLANEVEC_J

SCAN_CUTPLANEVEC_K

SCAN_DENSITY

SCAN_EDGE_THICK

SCAN_ENDVEC_I

SCAN_ENDVEC_J

SCAN_ENDVEC_K

SCAN_INITDIR_I

SCAN_INITDIR_J

SCAN_INITDIR_K

SCAN_INITVEC_I

SCAN_INITVEC_J

SCAN_INITVEC_K

SCAN_OFFSET_FORCE

SCAN_TECHNIQUE

SCAN_TIME_INCR

SCREEN_CAPTURE_AUTO_TYPE

SCREEN_CAPTURE_AUTO_TIME

SCREEN_CAPTURE_TYPE

SEARCHMODE_TYPE

SENSOR_LIST

SERIAL_NUMBER

SHOW_DETAILSNO

SHOW_HEADINGS

SHOW_IDSYES

SHOW_NOMS

SHOW_OPTIONS

SHOW_POINT_INFO

SINGLE_POINT

SKIP_NUM

SLOT_MIN_MAX_TYPE

SLOT_NUMBER

SLOT_TYPE

SLOTVEC_I

SLOTVEC_J

SLOTVEC_K

SNAP_TYPE

SRC_EXPR

STANDARD_DEVIATION

START_ANG

START_LABEL

START_NUM

STAT_CALC_TYPE

STAT_COUNT

STAT_NAME_TYPE

STATS_DB_TYPE

STATS_DIR

STATS_TYPE

SUB_NAME

SUMMARY_AXIS

SUMMARY_COLUMN_HDR

SUMMARY_DEV

SUMMARY_FEAT

SUMMARY_MEAS

SUMMARY_NOMINAL

SUMMARY_TBLHDR

SURFACE

SURFVEC_I

SURFVEC_J

SURFVEC_K

SURFVEC_MEAS_I

SURFVEC_MEAS_J

SURFVEC_MEAS_K

T_VALUE

TARG_A

TARG_EA

TARG_EH

TARG_ER

TARG_EX

TARG_EY

TARG_EZ

TARG_H

TARG_I

TARG_J

TARG_K

TARG_R

TARG_SA

TARG_SH

TARG_SR

TARG_SX

TARG_SY

TARG_SZ

TARG_X

TARG_Y

TARG_Z

TARGE_SURFACE_CROSSHAIR_HEIGHT

TARGET_BLOB_IP_TYPE

TARGET_COLOR

TARGET_DIRECTION

TARGET_EDGE_ANGLE

TARGET_EDGE_DENSITY

TARGET_EDGE_EDGEDETECT

TARGET_EDGE_EDGENUM

TARGET_EDGE_EDGESELECT

TARGET_EDGE_FILTER_AREA_SIZE

TARGET_EDGE_FILTER_CLEAN

TARGET_EDGE_FILTER_CLEAN_STRENGTH

TARGET_EDGE_FILTER_AREA

TARGET_EDGE_GAGE

TARGET_EDGE_GRADIENT

TARGET_EDGE_HEIGHT

TARGET_EDGE_ILLUM

TARGET_EDGE_POLARITY

TARGET_EDGE_SIZE

TARGET_EDGE_STRENGTH

TARGET_EDGE_TOL

TARGET_EDGE_TYPE

TARGET_EDGE_UNDERSCAN

TARGET_EDGE_WIDTH

TARGET_FILTER_OUTLIER

TARGET_FILTER_OUTLIER_PASS_1_DEVIATION

TARGET_FOCUS

TARGET_SURFACE_DURATION

TARGET_SURFACE_HEIGHT

TARGET_SURFACE_HIACC

TARGET_SURFACE_MODE

TARGET_SURFACE_RANGE

TARGET_SURFACE_TYPE

TARGET_TYPE

TARGSLOT_I

TARGSLOT_J

TARGSLOT_K

TEMPP

TEMPX

TEMPY

TEMPZ

TEXT_ANALYSIS

TEXTANAL_LABEL_DEV

TEXTANAL_LABEL_MEAS_X

TEXTANAL_LABEL_MEAS_J

TEXTANAL_LABEL_MEAS_K

TEXTANAL_LABEL_MEAS_I

TEXTANAL_LABEL_MEAS_Y

TEXTANAL_LABEL_MEAS_Z

TEXTANAL_LABEL_MINMAX

THEO_A

THEO_A2

THEO_ANGLE

THEO_AREA

THEO_DEPTH

THEO_DIAM

THEO_EA

THEO_EH

THEO_END_ANG

THEO_ER

THEO_EX

THEO_EY

THEO_EZ

THEO_FLUSH

THEO_GAP

THEO_H

THEO_H2

THEO_HEIGHT

THEO_I

THEO_J

THEO_K

THEO_LENGTH

THEO_MINOR_AXIS

THEO_PERIMETER

THEO_R

THEO_R2

THEO_SA

THEO_SH

THEO_SR

THEO_START_ANG

THEO_SX

THEO_SY

THEO_SZ

THEO_WIDTH

THEO_X

THEO_Y

THEO_Z

THEOBF_TYPE

THICKNESS_TYPE

THICKNESS_TYPE_EDGE

THINNING_TOL

THRESHOLD

TIP_I

TIP_J

TIP_K

TOOL_DIAM

TOOL_X

TOOL_Y

TOOL_Z

TP_MODIFIER

TP_MODIFIER2

TRACE_FILTER_ARG

TRACE_NAME

TRACE_VALUE

TRACE_VALUE_LIMIT

TRANSFER_DIR

TRIGGER_FORCE

TRIGGERPLANE

TRIGGERTOLERANCE

TRIGGERTOLVALUE

TWO_D_THREE_D_TYPE

U_HITS

UNIT_TYPE

UP_FORCE

UPDATEVEC_I

UPDATEVEC_J

UPDATEVEC_K

USE_3DFILTER

USE_AXIS

USE_AXIS2

USE_HSSDAT

USE_STARTENDDELAY

USE_THEO

USEPIN_TYPE

USETWODEVIATIONS

V_HITS

VIDEO_GAIN

VIDEO_LASERLIGHT1

VIDEO_LASERLIGHT2

VIDEO_LEDLIGHT

VIDEO_LSEG

VIDEO_OFFSET

VIDEO_XSEG

VIDEO_YEND

VIDEO_YORIGIN

VIDEO_YSEG

WEIGHT

WORK_PLANE

X_OFFSET

Y_OFFSET

Z_OFFSET


Predefined Constants

预定常量

为尺寸_表格数据类型中使用的索引,报告表达式语言同时利用了一些预定常量.

线1_尺寸_表格=1

线2_位置_表格=2

线3_位置_表格=3

基准_平移_表格=4

概要_表格=5

线2_定位_表格=7

线3_定位_表格=8

线2_基本_尺寸_表格=9

线3_基本_尺寸_表格=10

位置度_表格=11

尺寸_表格=12

带_补偿_尺寸_表格=13

新行

新行用于在文本表达式添加回车行:

这个表达式,

="这是线1"+"和这是线2"

将会显示为,

这是线1和这是线2

在报告中.

这个表达式,

="这是线1"+新行+"和这是线2"

将会显示为,

这是线1

和这是线2

在报告中.

N:

当在栅格中使用重复行，N对当前行的求值把重复行算在内。当在重复行中不止一次放置使用数据类型的表达式时，这一项有用。

下面是一个在表格用于显示触测点值的样例栅格，在重复行的表达式中使用了N,在第一个重复行的实例中，当对表达式进行求值，N将等于1，于是显示第一个触测点的X、Y和Z值，当添加了第二行，N将等于2，于是显示第二个触测点的X、Y和Z值。


关于规则树编辑器

规则树编辑器 对话框 允许用户定义显示报告信息时对象所遵循的规则-或条件和响应。 例如，尽管零件程序中包含了很多的特征，但只希望在报告中显示某一圆特征的圆度尺寸信息。 可使用编辑器按如下步骤操作： 在报告模板中，添加CAD报告对象，进入此对象的规则树编辑器。 在编辑器中，可以指定圆特征类型，并选择一个标签模板用来显示圆度信息。

支持的对象：

规则树编辑器使用这些仅在报告模板编辑器中可用的对象：

  • 文本报告对象

  • CAD报告对象

  • 标签对象

只有这些对象可以使用规则树编辑器从零件程序中得到数据。

进入规则树编辑器：

  1. 在报告模板中插入一个支持的对象。

  2. 在对象上右键点击。

  3. 点击规则树编辑器属性。 规则树编辑器对话框显示。

更多:

定义规则

导入，导出规则

使用表格格式属性对话框


定义规则

规则树编辑器对话框

编辑规则对话框

可以使用此窗口底端的工具栏来查看示例。 浏览完示例后，再次点击兰色图标关闭扩展窗口。

使用规则树编辑器定义规则

要使用规则树编辑器对话框定义规则请按如下步骤执行：

  1. 选择文件/报告/新建/报告模板进入报告模板编辑器。

  2. 在模板上添加文本报告对象，CAD报告对象，或标签对象。

  3. 在对象上右键点击。 弹出属性对话框.

  4. 从属性对话框选择规则树属性。 规则树编辑器 对话框 会出现。 此时会看到一个不同项目（用于创建零件程序）的列表。 可以点击项目的加号（+）将其展开，会出现下一级的特定项目和指令。 一些项目不存在展开项，这些项目包括：

    • 编辑栏第一页的顶端-如果选择此项目，可以选择一个标签或文本表达式在报告窗体当前编辑栏的第一页的顶端显示。

    • 编辑栏最后一页的底端-如果选择此项目，可以选择一个标签或文本表达式在当前编辑栏的最后一页的底端显示。

    • 文件头-如果选择此项目，可以选择一个标签或文本表达式在普通报告的文件头位置显示如：PART NAME, REV NUMBER, SER NUMBER, 和 STATS COUNT。

  5. 定义条件

    • 从此列表选择期望定义为条件的项目。

    • 选择项目并点击添加。 编辑规则 对话框 会出现。

    • 如果要定义另一个条件，选择使用附加表达式复选框，并在条件表达式功能框键入条件的表达式。 例如，如果为一个测量圆创建一个规则，你可以检测任何圆数据类型字段值以控制是否显示一个标签。 假定你只期望显示触测点小于4的测量圆的标签。 在条件表达式功能框，键入：

      N_HITS < 4

      如果此条件满足的话，PC-DMIS将显示关联的标签。 值得注意的是你可以不用使用IF表达式声明。 在此功能框已经包含了IF声明的功能。

  6. 为此条件定义一个标签或表达式。

    • 打开编辑规则对话框，选择为报告使用文本表达式或为报告使用标签模板。

      • 如果选择使用文本表达式，键入一个文本消息或在文本表达式功能框定义一个表达式。 例如，当PC-DMIS测量一个圆后，可以键入静态文本例如：

        "We just measured a circle!"

        或创建一个表达式以包含圆的信息，例如：

        "We just measured a circle!" It had " + N_HITS + " hits!"

      • 如果选择使用标签模板，选择一个标签模板。 如果需要，点击栅格格式按纽进入表格格式属性对话框。 使用此对话框，可以为报告定义栅格格式。 栅格格式可以在不创建新标签模板的情况下重新排序显示或隐藏行和列。 另外，定义栅格格式也允许用户使用编辑窗口指令ATBLE/FORMAT在零件程序内控制行和列的顺序。 请参见使用表格格式属性对话框。

    • 完成编辑规则对话框的设置后，点击确认。 PC-DMIS将此项目以粗体显示在别表中，并将此项目的规则插入到规则树编辑器对话框的底部。

  7. 组织自己的规则。 对于给顶的指令格式可以定义任意多的规则。 如果有多个规则的话，PC-DMIS将按规则出现的顺序进行计算。 也可以改变计算顺序，方法为选中相应的规则后，在规则树编辑器对话框点击向上移动或向下移动。

  8. 点击确定，保存在规则树编辑器所做的修改。

  9. 测试规则。

    • 保存报告模板。

    • 使用报告窗口的报告工具栏将报告模板应用到报告数据。

    • 执行零件程序。


导入和导出规则

如果在协同合作的环境中工作，您或许想要分享从彼此的不同报告模板中产生的规则。 使用 编辑规则树 对话框，您通过使用 导入按钮 会很容易的导入其他人的规则，或者通过使用 导出按钮与其他人分享您自己的规则。

规则文件的文件扩展名为".rul" 。

导入规则文件：

  1. 访问编辑规则树对话框。

  2. 单击导入 按钮。 打开对话框出现。

  3. 浏览到包含要导入的规则 文件(.rul)的目录。

  4. 单击打开。 PC-DMIS导入规则文件到编辑规则树中。

  5. 单击确定，保存导入的规则。

导出规则文件：

  1. 访问编辑规则树对话框。

  2. 单击 导出按钮。 另存为对话框出现。

  3. 浏览想要存储的规则(.rul) 文件的目录。

  4. 在文件名 框中键入文件的名字。

  5. 单击 保存。 与对象有关的所有规则获得输出。 其他人现在能够导入和使用您的导出规则文件。


使用表格格式属性对话框

通过表格格式对话框和栅格控制对象定义的行列名称可以控制标签模板中栅格控制对象的项目和标签的可见性和顺序。

表格格式属性对话框

该对话框包含不同的表格格式。 表格格式将定义如何命名在最终报告中显示的行和列。 对话框允许改变所以存在表格的顺序和可见状态。 也可以使用此对话框创建定制个性化表格格式。

对已存在的表格格式，只能更换其可见状态和行列顺序。 不可以删除这些表格格式，也不可以更改已有的行列。

如果使用表格格式，必须使用包含已定义行和列的栅格控制对象的标签模板。

对话框项目 | 描述
表格名称 | 显示所有可用表格格式。
新表名称 | 定义新表格式。
添加表格 | 添加新的表格格式。 该按钮只有在新表名称框中键入名称后才可用。
删除表格 | 删除选择的定制表格格式。 该按钮只有在从表格格式列表中选择定制表格之后才可用。
行 | 列表显示表格格式中的行和列。 可以通过点击上下箭头按钮标记。
添加行／列 | 添加行或列名称到行或列区域。 只可以添加到定制的列表格式中。
删除行／列 | 从行或列区域删除行或列。 只可以删除定制的表格格式项目。
确定 | 将选择的表格格式应用到规则编辑器或编辑窗口的表格／格式命令。

在栅格控制对象中为行和列命名：

  1. 在标签模板编辑器中，选择栅格控制对象

  2. 双击行或列的第一个单元。

  3. 右击访问属性编辑器。

  4. 点击单元或项目标签。

  5. 在行标签框或列标签框中键入数值。 从列表中选择或键入数据。 定制标签只能在定制表格格式中显示。

标记行或列：

  1. 从表格名称列表中选择表格格式。

  2. 将显示行和列。

  3. 在行或列区域，选择要标记的行或列，然后点击上或下箭头按钮 ，以在列中上下移动选择项目。 在列表中较高位置的项目将显示在其他之前。

显示／隐藏行或列：

  1. 从表格名称列表中选择表格格式。

  2. 其行或列已经显示。

  3. 在行或列区域，清除行或列名称右侧的勾选框以在标签中隐藏项目。 选择勾选框在标签中显示项目。

创建定制表格格式：

  1. 在新表名称框中键入名称。

  2. 点击添加表按钮。 定制表将出现在表名称列表中，直到将其删除。

  3. 在添加行或添加列框中，键入与栅格控制对象中行或列标签相匹配的名称。

  4. 点击添加行或添加列将选择项目添加到表格中。

  5. 按需要继续添加行或列、删除或重新定位项目。


改变模板的预览缩略图标

无论什么时候用户创建一个报告或标签模板，PC-DMIS自动创建模板的缩略预览显示模板的初始页或编辑栏的信息。

当进入打开对话框（选择文件/报告/编辑/报告模板或标签模板）期望进行对话框的编辑时，便会出现此缩略预览。

显示多个报告模板预览图标的打开对话框示例

若期望使用自定义图象文件而不是默认的模板的预览文件，可以在打开对话框完成此操作。

改变模板的预览缩略图

  1. 从打开对话框选择模板文件。

  2. 点击改变预览按纽。 模板图象选择 对话框 会出现。

  3. 选择从文件中选择图象选项按纽。

  4. 点击确认. 弹出另一个打开对话框，允许用户选择已存在的图象文件。

  5. 浏览包含.bmp或.jpeg文件的目录，选择相应的图象文件，点击打开。 PC-DMIS使用选择的图象作为预览。

使用bitmap预览图象显示Test1.rtp示例


存在的超级报告

PC-DMIS允许在零件程序内部执行存在的超级报告。 可以选择在每一个零件程序末尾执行默认的超级报告或者在零件程序中间插入定制的报告。

此外，HyperView 报告还可以与零件程序交互，方法是将全局变量和属性元素映射到 PC-DMIS 变量。

注意：超级报告是在PC-DMIS3.0, 3.2, 3.25, 3.5,或3.7版本的超级报告编辑器中创建的报告。 自4.0版本以后，超级报告将只能执行，而不能够进行创建和编辑。 要编辑和创建超级报告，需要使用支持超级报告创建的PC-DMIS较早版本。

更多：

为零件程序设置默认的报告

在零件程序中内嵌 HyperView 报告


设置零件程序的默认报告

零件程序默认的 HyperView 报告是在零件程序执行完成时自动加载和打印的报告。 该默认报告可以设置为在每个执行的零件程序加载和打印。 要设置默认报告，请执行以下步骤： 显示菜单路径

  1. 选择编辑|首选项|编辑窗口布局菜单选项。 此时将显示编辑窗口布局对话框。

  2. 在出现的报告显示选项对话框中选择 Hyper 报告选项卡。

编辑窗口布局对话框－超级报告可选项

如果选中了自动加载 Hyper 报告复选框，零件程序完成时将执行 HyperView 报告。

选中自动加载 Hyper 报告复选框时，应指定要加载或使用该默认报告的 Hyper 报告文件。 指定文件时，可以在 Hyper 报告文件编辑框中键入文件名，或单击浏览按钮，使用标准的打开对话框选择报告文件。 要使用默认的报告，选中使用默认报告复选框。

注：默认报告记录在 PC-DMIS.INI 文件中。 开始，该文件中没有设置默认报告。 要设置默认报告，确保清除了使用默认报告复选框，选择一个 Hyper 报告文件，然后选中使用默认报告复选框。 该操作将 .INI 文件中的默认报告设置为 Hyper 报告文件编辑框中列出的文件。


在零件程序中内嵌HYPERVIEW报告或报告模板

可以将一个HYPERVIEW报告或报告模板内嵌到零件程序中去。 当PC-DMIS执行内嵌代码时，便会激活报告或模板，允许对其进行打印，浏览，并和内嵌的项目传递值。

要在零件程序中内嵌报告或模板：

  1. 确保“编辑”窗口处于命令模式。

  2. 选择插入/报告指令/HYPERVIEW报告菜单选项。插入 Hyper 报告对话框将出现。 显示菜单导航图

  3. 从类型列表文件中，选择要在零件程序中插入报告（.rpt）还是报告模板（.rtp）。

  4. 选择期望插入零件程序的报告或报告模板。

  5. 点击打开按纽插入指令。

PC-DMIS将在编辑窗口的光标所在处插入REPORT/FILENAME指令。

更多:

REPORT/FILENAME指令

将 PC-DMIS 表达式映射到 HyperView 对象的属性

表达式为 l 值时的表达式双向映射


报告/文件名称命令

HyperView 报告命令对象使用“编辑”窗口中的“报告/文件名”命令标识。 该命令后面跟着 HyperView 报告的文件名、“自动打印”选项和“参数/”选项。

自动打印

如果将“自动打印”选项切换到“打印”，将在 HyperView 报告加载并执行后打印到默认的打印机。 打印作业假脱机后，报告将立即关闭，继续执行零件程序。

如果将“自动打印”选项切换到“PDF”，会将 HyperView 报告输出到可移植文档格式 (PDF) 文件。

关于生成的 PDF 文件名

  • 生成的 PDF 文件名与 HyperView 报告文件名的基本名相同，后面附加数字索引和扩展名。

  • 此外，生成的文件将位于报告文件所在的目录。

  • 如果存在与生成的文件名同名的文件，索引将自动递增，直到成为唯一的文件名。

注：如果在“编辑”窗口的打印选项对话框中选中 Hyper 报告直接插入复选框，PC-DMIS 将忽略“自动打印”选项。 有关该复选框的信息，请参见“使用基本文件选项”部分的“从编辑窗口打印”。

参数

参数选项允许你在报告模板的（或超级报告）变量和属性中绘图。 “参数/”选项的语法如下所示：

参数/{变量或变量名称}={PC-DMIS 表达}

举例：如果你在报告中有一个全程变量，名称是“NumBoltHoles”。 以下“参数/”选项会将 PC-DMIS 表达式映射到 NumBoltHoles：
参数/NumBoltHoles=360.0/angle

如果PC-DMIS 表达式被绘制到HyperView全程变量是一个l-值，更改 HyperView变量将更改PC-DMIS 的变量。

举例：调用参数选项，NumBoltHoles被设置等同于numBolts。 在HyperView报告中更改成为HyperView变量，NumBoltHoles将影响到PC-DMIS变量numBolts：
参数/NumBoltHoles=numBolts

重点：执行完对象之后，它们将通过传递参数到报告模板或HyperView 报告，自动更改为执行之前的状态。 如果你想保留传递参数到模板或报告里的结果，你必须在执行结束之前，调用自动打印参数打印。


将 PC-DMIS 表达式映射到 HyperView 对象的属性

PC-DMIS 表达式可以使用“编辑”窗口中的“参数/”命令映射到 HyperView 属性对象。 将PC-DMIS表达式映射到对象属性的语法如下所示：

PARAM/{object code}.{property name}={PC-DMIS expression}

示例： 以下“参数/”选项更改对象 Text1 的 BorderStyle 属性：
参数/Text1.BorderStyle=1


表达式为 l 值时的表达式双向映射

如果PC-DMIS表达式是一个L值，属性元素的改变会影响PC-DMIS中的变量。这允许用户在PC-DMIS和模板或报告中来回传递值，最后返回到PC-DMIS中。

示例：以下参数/选项将PC-DMISL值myTitle映射到窗体的框架对象属性 Title。 窗体中Title值的任何改变，都会影响PC-DMIS中的值，myTitle。
PARAM/TheFrame.Title=myTitle


插入报告命令

插入报告命令： Introduction

插入与“分析”窗口有关的命令

分析

图形

文本

乘数

显示所有箭头

视图窗口

“文件”菜单

“视图”菜单

更改

最佳比例

旋转

“显示”菜单

显示统计

显示柱状图

显示最大/最小偏差

“选项”菜单

将图形保存到报告

创建分析视图命令

编辑尺寸颜色

尺寸选项

大小选项

插入“尺寸信息”框

尺寸信息建立准则

显示选项

图示选项

无图示

最差轴图示

单轴图示

图形选项

尺寸信息格式

“重置”按钮

位置轴

位置真值轴

删除信息

“尺寸信息”命令

插入“点信息”框

点信息格式

自动

触测号

点

矢量

偏差

显示图标

显示标识

显示类型

显示标题

显示图示

显示矢量线

显示水平线

触测列表

列表框

“特征列表”区域

列表框

“尺寸列表”区域

列表框

删除信息

点信息命令

图形选项

过滤器

过滤： 不使用

过滤： 触测间隔

过滤： 最差

过滤： 最大偏差

过滤： 超差

内嵌HyperView报告

插入编程人员注释

操作者

报告

输入

编制文档

是/否

读出

注释文本

插入外部对象

插入打印命令

了解“打印/报告”命令的语法

编辑“打印/报告”命令

插入换页命令

定义和保存视图集

回调保存的视图集


插入报告命令： 简介

PC-DMIS 可以在“编辑”窗口中插入多种命令，影响信息在编辑窗口的报告模式下的显示方式和显示内容。 这些通过插入|报告指令子菜单选择的菜单选项，允许编程者设置，浏览，打印，或自定义编辑窗口显示。

本部分涉及以下主题。

  • 插入与“分析”窗口有关的命令

  • 插入“尺寸信息”框

  • 插入“点信息”框

  • 内嵌HyperView报告

  • 插入编程人员注释

  • 插入外部对象

  • 插入打印命令

  • 插入换页命令

  • 定义和保存视图集

  • 回调保存的视图集


插入与“分析”窗口有关的命令

分析对话框

插入|报告指令|分析菜单选项可打开分析对话框，用于以适合详细检查的格式将尺寸打印输出。

如果分析对话框打开，可以在“图形显示”窗口的某个特征上按 CTRL 键并单击鼠标左键，使用所选特征的所有尺寸将在尺寸列表框中突出显示。

More:

分析

显示所有箭头

视图窗口

“文件”菜单

“视图”菜单

“显示”菜单

“选项”菜单


分析

此对话框的分析区域用于选择是以图形读出格式还是以文本读出格式查看从尺寸列表框中选择的尺寸。

默认情况下，将不选中分析区域中的复选框。 当选中文本或图形复选框并单击应用后，PC-DMIS 将使用文本格式或图形图像显示所选的尺寸。 它将不显示任何 CAD 数据。

当特征出现问题，需要确定问题的原因时，将需要打开“图形分析”或“文本分析”选项。

示例：假定您正在检验某个平面的平度，结果发现它超出公差。 利用“图形分析”选项，您可以检查该平面，确定是否是特定区域出现错误或整个曲面不规则。

要从尺寸对话框中选择图形或文本分析，请执行以下步骤：

  1. 从菜单栏中选择尺寸。

  2. 从菜单中选择将使用的尺寸选项。 此时将显示一个尺寸对话框。

  3. 选中图形或文本复选框。

  4. 完成尺寸标注过程。

More:

图形

文本 l

乘数


图形

如果选中图形复选框，PC-DMIS 将以用于图形查看的格式来存储尺寸信息。


文本

如果选中文本复选框，PC-DMIS 将以用于文本查看的格式来存储尺寸信息。


乘数

乘数框中的值是用于在图形分析模式下放大箭头和公差区的缩放比例。 例如，如果输入的值为 2.0，PC-DMIS 就会将箭头放大到原图像的二倍。

此选项仅用于进行查看，而不影响文本打印输出。


显示所有箭头

显示所有箭头按钮可显示用于标记偏差的图形分析箭头。 这些图形分析箭头可以逐个隐藏起来。 要实现此目的，请按 CTRL + SHIFT，然后单击要隐藏的箭头。 如果单击显示所有箭头按钮，将重新显示这些箭头。 此时将重置图形分析箭头，使其显示出来。


视图窗口

视图窗口按钮可显示“分析”窗口。 此窗口用于使尺寸显示在最适合的视图中。

要有效地使用视图窗口，请执行以下步骤：

  1. 选择要在“分析”窗口中检查的尺寸。

  2. 输入乘数框的值（参见 "乘数")

  3. 按视图窗口按钮。 PC-DMIS调出分析窗口.

利用“分析”窗口提供的菜单栏，您可以更改图像，抓取当前图形屏幕，或编辑所选尺寸的颜色。

“分析”窗口

分析窗口中的菜单栏提供如下菜单：

  • 文件

  • 视图

  • 显示

  • 选项

为了确定图形分析在“分析”窗口中的初始视图，PC-DMIS 会将扫描剖面矢量用于扫描的轮廓尺寸，或将当前工作平面用于其它尺寸。 此视图可以在随后进行更改。


“文件”菜单

分析”窗口的文件菜单可用于将“图形分析”窗口中的内容直接发送到打印机上进行打印。


“视图”菜单

分析窗口视图菜单可用于临时更改为所选尺寸显示的图形。 通过旋转、缩放或更改视图，您可以方便地获取必需的尺寸。

注释： 当查看一组点的轮廓误差时，此选项尤其有用。

More:

更改

最佳比例

旋转


更改

视图|更改菜单选项用于从中新建视图。 如果所使用的 2D|IGES 文件包含零件在一个平面上的几个视图，而这些视图需要与它们在“图形显示”窗口中的正确方位相关联，则会使用此功能。 有关处理视图的详细信息，请参见“编辑 CAD 显示”部分的“设置窗口视图”。


最佳比例

视图 | 缩放到适合菜单选项用于重绘零件图像，以使其完全适合“图形显示”窗口。 每当图像太大或太小时，就需要使用此功能。


旋转

视窗|旋转菜单选项显示旋转对话框，使您可以在三维中旋转零件图像。

有关旋转的详细信息，请参见“编辑 CAD 显示”部分的“旋转绘图”。


“显示”菜单

显示选项对话框

“分析”窗口的显示 | 显示选项菜单命令可显示显示选项对话框。 此对话框用于选择在“分析”窗口中显示的内容。

“分析”窗口的显示 | 显示尺寸统计可打开编辑尺寸信息对话框。 此对话框用于进一步编辑突出显示的尺寸。 有关详细信息，请参见“标注特征”部分的“尺寸对话框的共同选项”和本部分的“插入‘尺寸信息’框”。

More:

显示统计

显示柱状图

显示最大/最小偏差


显示统计

显示选项对话框上的显示统计复选框可用于在“分析”窗口中显示各种统计信息。 如果未选中显示统计复选框，将不会显示（任何尺寸的）尺寸信息文本。 有关如何更改统计在“分析”窗口中的显示格式，请参见编辑尺寸信息菜单选项。


显示柱状图

显示选项对话框上的显示柱状图复选框可显示每个点偏差的柱状图。 柱状图可移至“分析”窗口内的新位置。

要移至“分析”窗口内的新位置，请执行以下步骤：

  1. 单击所需的柱状图。

  2. 将光标拖至所需位置。

  3. 松开鼠标。


显示最大/最小偏差

显示选项对话框上的最大/最小偏差复选框可用于以“*+”或“*-”符号指示最大和最小偏差。


“选项”菜单

“分析”窗口的选项菜单用于抓取当前图形屏幕，以便在随后使用。 它还可用于访问编辑颜色对话框并调整“分析”窗口的大小。

More:

将图形保存到报告

创建分析视图命令

编辑尺寸颜色

尺寸选项

大小选项


将图形保存到报告

图像将保留在剪贴板中，直到抓取了其它屏幕图像或零件程序关闭。

“分析”窗口的选项 | 将图形保存到报告菜单选项用于抓取活动“图形显示”窗口的图像，并将其复制到“显示/元文件”命令中，此图像随即可以在“编辑”窗口中以报告模式显示。

PC-DMIS 无法对抓取的图像进行编辑或格式化。 图像将显示在光标所在的位置。 与从主菜单生成的“显示/元文件”命令不同，此“ 显示/元文件”命令只在创建命令时（而不是在执行命令时）获取屏幕抓图。 （要了解如何创建在执行时自动更新的屏幕抓图，请参见创建分析视图命令。）


创建分析视图命令

“分析”窗口的选项 | 窗口分析视图命令菜单选项用于在“编辑”窗口中显示“分析视图”命令。 当标记并执行此命令时，PC-DMIS 将在其自己的分析级别窗口中显示具有先前所选视图数和旋转数的尺寸的列表。 它将自动获取包含所列尺寸的“分析级别”窗口的屏幕抓图。 然后，将可以在检验报告中显示并打印这些屏幕抓图。

此选项的“编辑”窗口命令行显示为：
分析视图/D1,D2,D3,,

D1,D2,D3 = 要显示的尺寸列表。

可使用的尺寸参数不存在数目的限制。

通过在“编辑”窗口中键入“分析视图”，也可以创建一个“分析视图”命令。 为进行分析而选择的所有尺寸都将成为此命令的参数。


编辑尺寸颜色

“分析”窗口的选项 | 编辑尺寸颜色菜单选项用于设置指定公差范围的颜色。 选择此选项后，将显示 编辑尺寸颜色对话框。

“编辑颜色”对话框

有关如何使用此对话框更改公差尺寸颜色的指导，请参见“图形选项”部分的“编辑尺寸颜色”主题。


尺寸选项

此尺寸分析选项对话框用于确定在“分析”窗口中显示的信息。

尺寸分析选项

要访问此选项，请执行以下步骤：

  1. 选择菜单中的分析。 此时将显示“分析”对话框。 显示菜单路径

  2. 从列表框中选择尺寸。

  3. 单击视图窗口按钮。 此时将显示“分析”窗口。

  4. 从“分析”窗口中选择选项 | 尺寸选项。 此时将打开尺寸分析选项对话框。 其中大多数选项都不可用，直至在分析对话框中选择尺寸。 此时相关选项将变为可用，供您选择。

此对话框中的可用选项如下：

显示箭头尖 | 显示箭头尖复选框用于打开或关闭偏差线箭头尖的显示。
显示标称值间的线 触测 | 显示测定测点之间的线用于切换测定测点之间线的显示。
显示标称值间的线 | 显示标称值间的线复选框用于切换在标称值之间所绘线的显示。
显示公差线 | 显示公差线复选框用于切换尺寸可接受公差的显示。
显示直径 | 显示直径复选框用于显示可用位置真值尺寸的直径。
显示最佳拟合、最大内接和最小外切直径 | 此复选框用于打开或关闭可用圆度尺寸绘制的各种直径的显示。 这些直径表示圆形特征的平均、最大和最小偏差。
显示轮廓线图 | 显示轮廓线图选项仅用于片区扫描，它可用于轮廓尺寸。 轮廓线图将使用片区扫描点来创建一个网格，然后相对于每一触测的轮廓偏差来给网格上色。 PC-DMIS 还可以在“图形显示”窗口的 CAD 模型上显示轮廓线图。 参见“标注特征”部分的“显示轮廓线图”。
显示不同颜色 在触测点之间 | 显示测点间的颜色内插选项用于在测点之间插入颜色。 此选项可用于轮廓尺寸。
显示箭头 | 显示箭头选项用于切换偏差线的箭头显示。 此选项可用于轮廓尺寸。


大小选项

“分析大小选项”对话框

分析大小选项对话框用于确定如何显示“分析”窗口。 这些选项也可用于设置“分析视图”命令，使 PC-DMIS 在执行过程中以这些所选模式之一获取屏幕抓图。 （参见创建分析视图命令。）

您可以选择以下选项：

纵向 | 此选项用于调整“分析”窗口的大小，使其符合标准纵向页面的大小。
横向 | 此选项用于调整“分析”窗口的大小，使其符合标准横向页面的大小。
缩放到适合整页 | 此复选框用于缩放窗口，使其适合整个打印页面。


 Search ID Dimension List box Select All button Clear button Display Options area Dimension Info Format area Graph Options area Graphic Options area Location Axes area True Position Axes area Delete Infos button Create button

插入“尺寸信息”框

“编辑颜色”对话框

插入报告指令编辑点信息菜单选项显示编辑点信息对话框。 通过该对话框可以创建“尺寸信息”命令，在“图形显示”窗口中显示所选的尺寸信息。 相关编辑窗口中编辑一个点信息的帮助参考点信息指令。

尺寸信息框样例。

在对话框里的尺寸列表如果包含一个尺寸信息文本框将有（*）标记，如果已经在图形显示窗口中隐藏，则显示一个数字标记（#）。

样例尺寸列表显示存在或隐藏的尺寸信息框。

自动复选框（在该对话框的尺寸信息格式区域下）根据所选的尺寸类型自动确定适合显示的尺寸输出格式。 要替代该选项，选中所需的尺寸信息格式复选框。 PC-DMIS 将在复选框的左侧显示一个数字，以指示输出选择的顺序。 这样，您就可以更改格式的顺序，使其符合具体的需要。 要清除复选框，将其再次选择即可。

如果显示该选项，可以按 CTRL 键并按住，单击鼠标左键选择“图形显示”窗口中的特征。 使用所选特征的任何尺寸都将在尺寸列表框中突出显示。

通过该编辑尺寸信息对话框可以编辑显示的尺寸信息。 以下的部分介绍了该对话框可以使用的命令和选项。

More:

尺寸信息建立准则

显示选项

图示选项

图形选项

尺寸信息格式

位置轴

位置真值轴

删除信息

“尺寸信息”命令


尺寸信息建立准则

当从编辑尺寸信息对话框中建立尺寸信息框时，尺寸列表框只显示光标当前位置以上存在的尺寸。

当使用文本框和图形显示窗口中的选择框建立尺寸信息框时，PC-DMIS将不会为每个选择特征建立一个尺寸信息框。 它只会建立光标以上位置存在的特征信息框。

如果工件程序中有多重视图组，尺寸信息框只显示在包含相关尺寸的视图下方。 比如，如果你的工件程序中有如下指令：

视图1

F1=特征

视图2

视图3

D1=尺寸

视图4

如果插入点特征位于D1后面,那么你只能加入特征F1的尺寸信息框。 一旦你的尺寸框建立，PC-DMIS将显示其在视图3和4中，而不在视图1和2中。


显示选项

显示选项区域允许以不同的方式在“图形显示”窗口中显示每个尺寸。 可用选项如下：

显示图标 | 该复选框用于切换 尺寸信息框顶部合适的尺寸图标。
显示尺寸标识 | 该复选框切换是否在“图形显示”窗口中显示尺寸标识。
显示特征标识 | 该复选框切换是否显示测量其尺寸的特征标识。
显示标题 | 该复选框切换是否在“尺寸信息”框中显示行标题和列标题。
显示矢量线 | 该复选框切换是否在“尺寸信息”框中显示列之间竖线。
显示水平线 | 该复选框切换是否在“尺寸信息”框中显示行之间横线。


图形选项

图形选项区用于尺寸信息框中的图形显示尺寸比率。

More:

无图形

最差轴图表

各轴线图表


无图示

如果你不想在尺寸信息框中显示图形，则选择此选项。


最差轴图示

如果要在 尺寸信息框的顶部显示图示，则选择该选项。 图示只使用最差尺寸百分比。


单轴图示

如果要在尺寸信息框中显示每个轴的尺寸百分比图示，则选择该选项。

尺寸信息框


图形选项

图形选项区域

图形选项区允许你决定显示背景颜色及在图形显示窗口中显示的尺寸信息框的颜色。 也可以决定是否显示尺寸信息框边的阴影。

更改尺寸信息框图形选项，在该区域选择需要的选项并点击建立或确定。

通过选择想要的选项并点击点信息格式区的 默认按钮，你可设置默认的图形选项用于新建立的点信息框。


尺寸信息格式

通过尺寸信息格式区域的复选框可以选择“图形显示”窗口中为每个尺寸显示的信息类型。 如果从尺寸对话框中选中“显示”复选框，PC-DMIS 将在“图形显示”窗口中显示信息。

在图形显示窗口中特征CIR1的尺寸显示。

对话框的尺寸信息区域可用的复选框如下：

自动 | “ 自动”复选框自动显示以下信息： 测定值、标称值、公差、偏差、最大最小值、超差。
测定值 | 该复选框显示实际的测量值。
标称值 | 该复选框显示理论的尺寸值。
公差 | 该复选框显示大于或小于标称值可以接受的公差水平。
偏差 | 该复选框显示测量值与标称值的偏差。
最大最小值 | 该复选框显示尺寸的最大值和最小值。
超差 | 该复选框显示测量值与标称值和公差值之间的差距。
平均 | 该复选框显示尺寸的所有偏差的平均值。
标准差 | 该复选框显示尺寸的所有偏差的标准差。
点数 | 该复选框显示测量尺寸特征使用的点数。

More:

“重置”按钮


“重置”按钮

重置按钮清除该部分选中的所有框，并选中自动复选框。


位置轴

该表介绍编辑尺寸信息时可以选择的可用位置轴及其功能。

最差 | 该选项使用超差条件最差的轴。 PC-DMIS 搜索可用的轴，并选择尺寸条件最差的轴。
使用尺寸轴 | 该选项只是使用以前在尺寸对话框中定义的轴.
X | 显示 X 轴值。
Y | 显示 Y 轴值。
Z | 显示 Z 轴值。
极径 | 极径表示极坐标的半径。 该选项选择极坐标。
极角 | 极角代表极坐标的角度。 该选项选择迪卡尔坐标。
D | 显示直径值。
R | 显示半径（直径的一半）值。
A | 显示角度（用于锥体）值。
L | 显示长度（用于锥体、槽、锥体和椭圆）。
H | 显示高度。
V | 显示矢量位置。
T | 显示沿逼近矢量的误差（用于曲面上的点）。
报告矢量方向偏差 | 显示沿报告矢量的偏差。
S | 显示沿曲面矢量的偏差。
曲面报告矢量方向偏差 | 显示沿曲面报告的偏差。
销直径 | 显示圆的直径（垂直于销矢量）。
形状 | 显示特征的综合形式尺寸。 参见“尺寸选项”部分的“位置真值尺寸的默认轴”。


位置真值轴

该表介绍编辑尺寸信息时可以选择的可用位置真值轴及其功能。

最差 | 该复选框使用超差条件最差的轴。 PC-DMIS 搜索可用的轴，并选择尺寸条件最差的轴。
使用尺寸轴 | 该复选框只是使用以前在尺寸对话框中定义的轴。
X | 该复选框显示 X 轴值。
Y | 该复选框显示 Y 轴值。
Z | 该复选框显示 Z 轴值。
极径 | 极径表示极坐标的半径。 该选项选择极坐标。
Pang | 极角代表极坐标的角度。 该复选框选择迪卡尔坐标。
PA | 该复选框显示极角值。
PR | 该复选框显示极半径值。
DF | 该复选框显示特征的直径。
TP | 该复选框显示位置真值公差及其关联的偏差。
D1 | 该复选框显示第二个基准的直径/宽度。
D2 | 该复选框显示第二个基准的直径/宽度。
D3 | 该复选框显示第三个基准的直径/宽度。
Form | 该复选框显示特征的综合形式尺寸。 参见“尺寸选项”部分的“位置真值尺寸的默认轴”。


删除信息

删除信息按钮可以删除零件程序中所有的“点信息”命令。


“尺寸信息”命令

尺寸信息指令来自于编辑尺寸信息对话框（插入|报告指令|尺寸信息）。

“尺寸信息 ”命令插入零件程序后，尺寸数据将显示在“图形显示”窗口。 “ 尺寸信息”命令可以在“编辑”窗口中修改。 “尺寸信息”命令的命令行显示为：

尺寸信息/尺寸标识;尺寸标识,特征标识; 标题, "图示选项";"尺寸输出", ,$
"轴输出"

尺寸标识 = 选择显示的尺寸标识。

图标 = 切换字符串，关闭时显示为空白，打开时显示为“尺寸标识”。 当它处于打开状态时，点信息将会以相应的图标显示尺寸或特征号。

尺寸标号= 切换字符串，关闭时显示为空白，打开时显示为“尺寸标号”。 打开时，“尺寸信息”命令将显示尺寸标识和尺寸信息。

特征标号= 切换字符串，关闭时显示为空白，打开时显示为“特征标号”。 打开时，“尺寸信息”命令将显示尺寸的第一个特征和尺寸信息。

竖直线= 切换字符串，关闭时显示为空白，打开时显示为“竖直线”。 当该项打开时，尺寸信息将显示每栏之间的竖直线。

水平线= 切换字符串，关闭时显示为空白，打开时显示为“水平线”。 当该项打开时，尺寸信息显示为两行之间的水平线。

标题 = 切换字符串，关闭时显示为空白，打开时显示为“标题”。 打开时，尺寸信息框中将显示行标题。

图示选项 = 在尺寸信息框中以图示形式显示尺寸百分比的图示选项。 允许的切换值是图形最大偏差和图形轴。 如果该切换字符串显示为空白，则框中不会显示图示。

尺寸输出 = 尺寸信息格式将以选择顺序为基础。 可用的输出选项包括“测定值”、“标称值”、“公差”、“偏差”、“最大最小值”、“超差”、“平均”、“标准差”和“NUMPTS”。 选项不得重复。

轴输出 = 尺寸轴格式将以选择顺序为基础。 可用的轴取决于尺寸类型，包括所有位置轴和位置真值 轴。 如果第一个轴位置切换为“使用尺寸轴”，“尺寸信息”命令将显示尺寸中指定的轴。 如果任何轴位置切换为“最差”，将显示超差值最大的轴。 非位置尺寸或非位置真值尺寸没有该输出。 轴不得重复。


插入“点信息”框

编辑点信息对话框

插入|报告指令|编辑点信息菜单选项显示编辑点信息对话框。 该对话框创建“点信息”命令，可以用来在“图形显示”窗口的点信息框中显示个别点信息。 相关编辑窗口中编辑一个点信息的帮助参考点信息指令。

要使用编辑点信息对话框在“图形显示”窗口中显示个别点信息，请执行以下步骤：

  1. 选择主菜单中的编辑点信息，打开 编辑点信息对话框。

  2. 您会看到特征出现在特征列表框中，尺寸出现在尺寸列表框中。

  3. 至少选择一个特征或尺寸。 与该特征关联的各个点将出现在触测列表框中。

  4. 从触测点列表中选择你想显示的点。 如果选择了多个尺寸或特征，尺寸或特征的所有点均会显示在点信息中。

  5. 确保选中了显示点信息复选框。

  6. 单击“应用”按钮。 关于所选触测的信息将出现在“图形显示”窗口的点信息框中。

点信息框中显示了圆特征的第一个触测点。

每个 点信息框中可能会显示与特定触测有关的触测编号、XYZ 位置、IJK 矢量和偏差。

更改、保存和移动格式的方法与设置和移动尺寸信息框格式的方法类似。

More:

点信息格式

触测列表

“特征列表”区域

“尺寸列表”区域

删除信息

点信息命令

图形选项

过滤器


点信息格式

通过对话框的该部分可以确定在“图形显示”区域的特征或尺寸旁边显示的信息类型。 该部分的复选框必须与创建（编辑时为应用）或确定按钮组合使用，才能选择或删除要显示的信息。

More:

触测号

点

矢量

偏差

显示图标

显示标识

显示类型

显示标题

显示图示

显示矢量线

显示水平线


触测号

触测号复选框显示特征上某个点的触测序号。

示例：如果圆通常采四个测点，并且选择了其中一个用来测量该圆的测点，该选项将显示一个编号（1 到 4），指示采该测点的序号： 1st, 2nd, 3rd, or 4th.


点

点复选框显示所选触测点位置。


矢量

矢量复选框显示所选触测的 IJK 矢量。


偏差

偏差复选框显示点与标称值的偏差。

  • 与特征，点偏差是测量测点与实际测点之间的距离。

  • 对于尺寸 ，点偏差与尺寸类型有关，与尺寸的文本分析中为各点显示的偏差相同。


显示图标

显示图标 复选框在点信息框顶部显示特征图标。


显示标识

通过显示标识复选框可以显示特定特征或尺寸的标识。


显示类型

通过显示类型复选框可以显示所显示特征或尺寸的类型。


显示标题

通过显示标题复选框可以在点信息框中显示行标题。


显示图示

通过显示图示复选框可以在点信息框中显示尺寸百分比图示。


显示矢量线

显示矢量线复选框允许你显示或隐藏点信息框中的矢量线。


显示水平线

显示水平线复选框允许你显示或隐藏点信息框中的水平线。


触测列表

通过对话框的该部分可以选择要显示的特征或尺寸的各触测。

More:

列表框


列表框

触测 列表框包含与特定特征或尺寸关联的所有触测的列表。 只需选择触测即可查看其信息。


“特征列表”区域

通过对话框的该部分可以选择各特征。 与该特征关联的触测将显示在触测列表框中。

More:

列表框


列表框

特征列表框中包含特定零件程序中所有特征的列表。 只需选择特征即可查看其触测信息。


“尺寸列表”区域

通过尺寸列表可以选择各尺寸。 与该特征关联的触测将显示在触测列表框中。

More:

列表框


列表框

尺寸列表框中包含特定零件程序中所有尺寸的列表。 只需选择特征即可查看其触测信息。


删除信息

删除信息按钮可以删除零件程序中所有的“尺寸信息”命令。


点信息命令

The POINTINFO command is created by the Edit Point Info dialog box (Insert | Report Command | Edit Point info).

“点信息”命令插入零件程序后， 点信息框将显示在“图形显示”窗口。 “点信息”命令可以在“编辑”窗口中修改。 “点信息”命令的命令行显示为：

点信息/尺寸标识或特征标识; 过滤器 过滤器类型 过滤器数字;标识,类型; 标题, 图示; "输出格式" ,$  "触测号"

尺寸标识或特征标识 = 选择显示的尺寸或特征的标识。

过滤器类型 = 切换字符串，显示过滤器选项“无”、“间隔”、“最差”、“偏差”或“超差”。

过滤器数字 = 一个数字字段，在过滤器选项为“间隔”、“最差”或“偏差”时可用。

图标 = 切换字符串，关闭时显示为空白，打开时显示为“尺寸标识”。 当它处于打开状态时，点信息将会以相应的图标显示尺寸或特征号。

图标 = 切换字符串，关闭时显示为空白，打开时显示为“尺寸标识”。 当它处于打开状态时，点信息将会显示尺寸或特征号。

类型= 切换字符串，关闭时显示为空白，打开时显示为“类型”。 当它处于打开状态时，点信息将会显示尺寸或特征号。

竖直线= 切换字符串，关闭时显示为空白，打开时显示为“竖直线”。 当该项打开时， 点信息将显示每栏之间的竖直线。

水平线= 切换字符串，关闭时显示为空白，打开时显示为“水平线”。 当该项打开时，点信息显示为两行之间的水平线。

标题 = 切换字符串，关闭时显示为空白，打开时显示为“标题”。 打开时，点信息框中将显示行标题。

图示 = 切换字符串，关闭时显示为空白，打开时显示“图示”。 打开时，点信息框中将显示尺寸百分比。

输出格式 = 点信息格式将以选择顺序为基础。 可用的输出选项为尺寸和偏差。 选项不得重复。

触测号 = 触测号是特定的编号触测，由该特定“点信息”命令控制。 多个触测可以使用同一个“点信息”命令显示。 触测号中的每个字段均为切换字符串。 当触测打开时，在数字位置的字符是触测号（1，2，3等） 触测关闭时，该切换字符串将显示为空白。


图形选项

图形选项区允许你决定显示背景颜色及在图形显示窗口中显示的尺寸信息框的颜色。 也可以决定是否显示尺寸信息框边的阴影。

更改尺寸信息框图形选项，在该区域选择需要的选项并点击建立或确定。

你也可以设置默认图形选项应用于新的尺寸信息框。 为此，选择需要的选项并在尺寸信息格式区域点击默认按钮。


过滤器

过滤区域

通过过滤器区域可以设置显示个别点信息时使用的过滤器选项。

More:

过滤： 不使用

过滤： 触测间隔

过滤： 最差

过滤： 更大偏差

过滤： 超差


过滤： 不使用

不使用选项通知PC-DMIS不对“点信息”命令使用任何过滤。 使用“点信息”命令将显示选择的所有触测。


过滤： 触测间隔

触测间隔选项检查右侧框中的整数值，只显示使用“点信息” 命令选择的特定触测间隔。 比如，如果选择2，每两点触测会被显示，如果选3，则每三点，如果选4，那么每四点被显示，等。


过滤： 最差

最差选项检查右侧框中的整数值，只显示尺寸偏差最差的触测。 例如，如果在框中键入 3，“点信息 ”命令只显示三个最差的偏差。


过滤： 更大偏差

更大偏差选项检查右侧框中的数字值，只显示偏差大于该值的触测。 例如，如果在该框中键入 0.01，将显示偏差 0.013 和 -0.015，而不会显示偏差 0.003 和 –0.005。


过滤： 超差

超差选项只显示偏差超出公差的触测。

对于与特征有关的触测（与尺寸无关），只会显示偏差大于设置选项对话框的常规选项卡上的偏差显示公差的触测。 （参见“设置首选项”部分的“偏差显示公差”。）


插入编程人员注释

“注释”对话框

插入|报告指令｜注释菜单选项用于在“编辑”窗口中添加操作者注释或说明。当执行零件程序或打印检验报告时，将在注释文本中显示这些注释。 注释的长度不存在限制；但是，命令模式下每行最多只能有 255 个字符。 当文本到达“编辑”窗口的右侧时，按 ENTER 键。 （这样就可以在注释文本框中查看全部文本。） 要新建行，请将光标放在注释文本框中的所需位置上，然后按 ENTER 键。

要显示注释对话框，请从菜单中选择注释。

在注释字符中使用变量

假设你想连接或加入一个变量到一个存在的注释字符串。 可以遵循如下两种方法。 首先，按ENTER，并在一个新的注释行中敲入一个变量，如：

C1=注释／输入，NO,‘输入变量’

赋值/FEATNAME = C1.INPUT

注释／操作，NO,V1变量是

,V1

第二，你可以将其放在同一行里非变量字符用引号引住，变量采用加号加入，如：

注释／操作，NO,V1变量是

More:

操作者

报告

输入

编制文档

是/否

读出

注释文本


操作者

此选项用于在执行零件程序时显示文本。

要使用操作者选项，请执行以下步骤：

  1. 选择注释菜单选项。 注释对话框将出现。 显示菜单路径

  2. 选择操作者选项。

  3. 在 注释文本框键入所需文本。

  4. 当键入全部注释后，单击确定按钮（或按 ENTER）关闭对话框。

当 PC-DMIS 执行零件程序时，消息框将显示相应的注释。 （PC-DMIS 将不允许您编辑此消息。） 单击确定按钮可取消消息框。

此选项的“编辑”窗口命令行显示为：
注释/读出，TOG1,注释文本。

TOG1 = 是/否区域允许你选择是否让该注释在检测报告中出现。


报告

此选项用于将文本发送到检验报告中。

要使用“报告”选项，请执行以下步骤：

  1. 选择注释菜单选项。 注释对话框出现。 显示菜单路径

  2. 选择报告选项。

  3. 在注释文本框输入所需文本。

  4. 当输入全部注释后，单击确定按钮（或按 ENTER 键）关闭对话框。

当 PC-DMIS 执行零件程序时，将无法查看这些消息。 但是，PC-DMIS 会在打印检验报告时将这些注释发送到检验报告中。

此选项的“编辑”窗口命令行显示为：
注释/报告,注释文本

注释： 如果需要在检验报告将短划线（或其它字符）插入文本之下，可使用第二个注释行创建附加的字符行。
例如：
注释/报告,检验报告注释
注释/报告,-----------------------------------

这一组命令行将在检验报告中创建一个“检验报告注释”行。


输入

与操作选项相似，输入选项允许您在执行时显示文本。 除了显示包含先前输入文本的消息框外，还将显示一个注释框。 通过它，您可以输入将写入检验报告的 数字信息。

对于希望在执行零件程序时输入零件号或序号的用户，此选项特别有用。 消息框将提示您输入必需的数字（如序号），然后在检验报告中显示此数字。

要使用“输入”选项，请执行以下步骤：

  1. 将光标放在“编辑”窗口中要插入此选项的位置。

  2. 选择注释菜单选项。 注释对话框将出现。 显示菜单路标

  3. 选择输入选项。

  4. 在注释文本框输入所需文本。

  5. 当输入全部注释后，单击确定按钮（或按 ENTER 键）关闭对话框。

输入还将赋值到在命令左侧指定的变量。 该变量将被强制为属于字符串类型。 然后，可以在允许表达式的任何位置使用该变量。

编辑窗口中针对该项的指令行为：
comment ID = COMMENT/INPUT, TOG1 comment text

TOG1 = 是/否区域允许你选择是否让该注释在检测报告中出现。


编制文档

此选项使您能够在内部程序中添加文本。 除了记录程序员的注释之外，它不用于其它任何目的。 而且，它不会发送到检验报告中，在执行时不会显示任何内容。 它仅为您提供一个在“编辑”窗口中编制文档的选项。

要使用“编制文档”选项，请执行以下步骤：

  1. 将光标放在“编辑”窗口中要插入文本的位置。

  2. 选择注释菜单选项。 注释对话框将出现。 显示菜单路径

  3. 选择编制文档选项。

  4. 在注释文本框输入所需文本。

  5. 当输入全部注释后，单击确定按钮（或按 ENTER 键）关闭对话框。

此选项的“编辑”窗口命令行显示为：

$$ TOG1,请编辑注释文本!

TOG1 = 是/否区域允许你选择是否让该注释在检测报告中出现。

注意:当在当前版本中打开旧版本的程序时，新版本不支持的指令将以DOC注释的形式显示出来。 参考使用基础文件选项 部分的保存为。


是/否

与"操作"选项相似，是/否选项允许您在执行时显示文本。 除了显示包含先前输入文本的消息外，还将显示是和 否让用户进行选择。 这样，您就可以向用户询问简单问题，对这些问题的回答将出现在零件程序中，可以通过标识注释的来访问。 例如，如果注释的标识为 C1，当单击是按钮时，表达式“C1.INPUT”赋值为YES. 如果单击否按钮，表达式“C1.INPUT”的值将为“否”。 对于希望对“是”或“否”回答进行分支或循环的用户，此选项非常有用。

要使用是/否选项，请执行以下步骤：

  1. 将鼠标放在你想插入注释/是否指令的位置。

  2. 选择注释菜单选项。 注释对话框将出现。 显示菜单路标

  3. 选择 是/否选项。

  4. 在注释文本框键入所需文本。

  5. 当键入全部注释后，单击 确定按钮（或按 ENTER 键）关闭对话框。

编辑窗口中针对该项的指令行为：
comment ID = COMMENT/YESNO,TOG1, comment text

TOG1 = 是/否区域允许你选择是否让该注释在检测报告中出现。

重要说明：当你使用条件分支语句测试是/否指令时，注意这个测试会查找一个大写的“是”“否”值。 小写的“是”或“否”不会发生作用。 程序分支信息，参考“分支流程控制”部分。


读出

读出选项在测头读出窗口底部显示注释文本。 为此，你必须须选择测头读出设置对话框中的显示提示历史复选框。

要使用是/否选项，请执行以下步骤：

  1. 将鼠标放在你想插入注释/是否指令的位置。

  2. 选择注释菜单选项。 注释对话框将出现。 显示菜单路径

  3. 选择 是/否选项。

  4. 在注释文本框键入所需文本。

  5. 当键入全部注释后，单击 确定按钮（或按 ENTER 键）关闭对话框。

此选项的“编辑”窗口命令行显示为：
注释/读出,TOG1,注释文本

TOG1 = 是/否区域允许你选择是否让该注释在检测报告中出现。

关于该选项设置的更多信息，参考"设置优先项" 部分的设置读出窗口。

有关使用“测头读出”窗口的信息，请参见“使用其它窗口和编辑器”部分的“使用‘测头读出’窗口”。


注释文本

注释文本框包含您希望与如下所示的“注释类型”选项一起显示文本：

  • 操作者

  • 报告

  • 输入

  • 编制文档

  • 是/否

  • 读出


内嵌HyperView报告

内嵌一个HyperView报告或一个报告模板到工件程序中：

  1. 选择插入|报告指令|HyperView报告菜单选项。 插入 Hyper 报告对话框将出现。 显示菜单路标

  2. 从文件类型列表中，选择报告(*.Rpt)或报告模板 (*.Rtp)。

  3. 找到你想嵌入文件的目录并选择。

  4. 点击 打开按钮。

报告/文件名字命令块将插入“编辑”窗口的光标位置。

有关详细信息，请参见“报告测量结果”部分的“在零件程序中内嵌 HyperView 报告”主题。


插入外部对象

选择插入|报告指令|外部对象菜单项，在报告中加入外部对象。 更多信息参考加入外部元素 部分。


插入打印命令

PC-DMIS 可以在“编辑”窗口中插入“打印/报告”命令，标记并执行该命令时可以将“编辑”窗口的内容发送到定义的输出目标（打印机或文件）。

要在“编辑”窗口中插入“打印/报告”命令，请执行以下步骤：

  1. 打开编辑窗口 (视图|编辑窗口)。 显示菜单路径

  2. 单击“编辑”窗口工具栏中的命令模式图标，使 PC-DMIS 进入命令模式。

  3. 选择打印|报告指令|打印指令命令菜单选项（或在所需的位置输入打印并按 TAB 键）。 和其它选项一样，你可以配置PC-DMIS显示打印/报告指令。 显示菜单路径

“打印/报告”命令用来控制从零件程序中打印“编辑”窗口报告。 PC-DMIS 在执行零件程序过程中到达该命令时，将生成一个报告并发送到指定的输出目标。

注释：编辑窗口打印设置菜单选项提供的所有选项（除了 DMIS 输出选项）均可以通过该命令获得。

有关打印“编辑”窗口的一般信息，请参见“使用基本文件选项”部分的“打印‘编辑’窗口”主题。

More:

了解“打印/报告”命令的语法

编辑“打印/报告”命令


了解“打印/报告”命令的语法

命令的语法如下所示：

打印/报告,到文件=开,TOG1,$

到打印机=关,草稿模式=关,$

先前程序运行=TOG2

到文件= 使用该选项可以指定是否将打印的报告发送到文件（开代表是，关代表否）。

TOG1: 这是一个切换字段，控制在打印到文件时进行的操作。 有效的选项是附加/自动/覆盖/提示。 根据所选的选项，在 TOG1 字段的右侧会出现不同的信息。

附加= 使用该选项可以将报告信息附加到指定的文件名。 选择附加 选项后，该关键字后面跟着文件名字段，例如“附加=D:\REPORTS\FILE001.RTF”。 注意，必须指定完整的路径；否则，PC-DMIS 将采用零件程序所在的目录。 而且，如果文件不存在，执行 打印/报告指令后，会自动建立一个。

自动= 使用该选项可以使 PC-DMIS 自动生成报告文件名。 选择附加 选项后，该关键字后面跟着文件名字段，例如“附加=D:\REPORTS\FILE001.RTF”。 生成的文件名与零件程序同名，后面附加数字索引和扩展名。 此外，生成的文件将位于零件程序所在的目录。 如果存在与生成的文件名同名的文件，自动选项将增大索引，直到成为唯一的文件名。

替代= 使用该选项可以使用报告信息替代指定的文件名。 选择附加 选项后，该关键字后面跟着文件名字段，例如“附加=D:\REPORTS\FILE001.RTF”。 注意，必须指定完整的路径；否则，PC-DMIS 将采用零件程序所在的目录。 而且，如果文件不存在，执行打印/报告指令后，会自动建立一个。

提示 使用该选项可以使 PC-DMIS 通过另存为对话框向用户询问要将报告信息写入的文件名。

到文件= 使用该选项可以指定是否将打印的报告发送到文件（开代表是，关代表否）。

草稿模式= 使用该选项可以打开或关闭草稿模式打印。

先前运行= 该选项在从循环中使用“打印/报告”命令时尤其有效。 如果在一次执行中，某个特征测量了多次，将保存该特征以前的测定数据的实例。 使用 TOG2 使 PC-DMIS 删除（删除实例）或保留（保留实例）已保存的测定数据。


编辑“打印/报告”命令

要编辑打印选项对话框中的选项，请执行以下步骤：

  1. 将光标放在“打印/报告 ”命令行上。

  2. 按 F9。

  3. 进行所需的更改。

  4. 点击完成.

您会注意到 PC-DMIS 更新该命令，以便符合您的更改。 注意，这与直接从“编辑”窗口的“ 报告”菜单中访问打印选项对话框不同。 直接从“报告”菜单访问该对话框不会在“编辑”窗口中插入“打印/报告”命令。

注意：在零件程序中可以多次使用“打印/报告”命令。

注意：“打印/报告”命令是打印选项对话框中包含的信息的唯一实例。 因此，从打印选项对话框中选择的但不使用“打印/报告”命令的选项，将独立于任何“打印/报告”命令，在零件程序执行完成后会影响打印。


插入换页命令

PC-DMIS 允许你插入进纸指令到编辑窗口。 该命令使报告的打印页在标记并执行“换页”命令时从打印机中退出。 “换页”命令在输出到文件时没有影响。

要在“编辑”窗口中插入“ 换页”命令，请执行以下步骤：

  1. 打开编辑窗口(视图|编辑窗口)。 显示菜单路径

  2. 单击“编辑”窗口工具栏中的命令模式图标，使 PC-DMIS 进入命令模式。

  3. 选择打印|报告指令|打印指令命令菜单选项（或在所需的位置输入打印并按 TAB 键）。 PC-DMIS显示 换页指令。 显示菜单路径


定义保存视图设置

你可以建立保存不同的图形显示视图以备后期使用。 建立视图设置菜单选项可以让你保存无限数量的设置视图。 调用视图。

保存当前视图：

  1. Select the Insert | Report Command | Create Viewset menu option. Display Menu Roadmap A pop up box will appear with the prompt "Enter View Name To Save."

  2. In the pop-up box, type in the desired name (19-character limit) for the view.

  3. Click the OK button or press the ENTER key. PC-DMIS sets the current viewset equal to the name you chose by inserting an =VIEWSET command.

You can quickly recall the created viewset by selecting it from the Views list on the Settings toolbar or by using the Recall Viewset menu option.

Note:If you just want to change and then save the current viewset without creating a new viewset, select the Save Viewset menu option instead.


回调保存的视图集

选择回调视图集菜单选项将在“编辑”窗口中插入“回调/视图集”命令。 如果标记并执行该命令，PC-DMIS 将在“图形显示”窗口中显示保存的视图。


使用文件输入/输出

使用文件输入/输出 简介

了解基本的文件I/O概念

使用文件I/O对话框

打开文件进行读取或写入

文件打开样例代码

在读或写后关闭打开的文件

文件关闭的样例代码

读取文件中的字符

读取字符的样例代码

读取文件中的行

读取行的样例代码

读取文件中的文件块

读取块的样例代码

读取定界符之前的文本

读取至的样例代码

将文本块写入文件

写入字符的样例代码

将行写入文件

写入行的样例代码

将文本块写入文件

写入块的样例代码

在文件开头放置文件指针

倒回头的样例代码

保存文件指针当前位置

保存文件位置的样例代码

回调保存的文件指针位置

回调文件位置的样例代码

复制文件

文件复制样例代码

移动文件

文件移动的样例代码

删除文件

文件删除的样例代码

检查文件是否存在

文件存在样例代码

显示文件对话框

文件对话框样例代码

检查文件是否结束或行结束

EOF和EOL样例代码


使用文件输入/输出 简介

本部分介绍如何在零件程序中输入和输出信息。 提供的菜单选项可以在读取或写入的模式下打开文件。 然后，可以在这些文件中读取或写入数据。 利用文件 I/O 命令，可以从外部文件中读取数据，并将其用于零件程序。 此外，使用这些命令还可以将测量和公差信息写回外部文件中。 您还可以使用这些命令执行其它文件操作。

本部分详细介绍这些文件 I/O 操作，包括每种操作的有效示例。 这些示例中使用的项目在“使用流程控制分支”部分和“使用表达式和变量”部分介绍。

注：样例代码中在发生循环或分支时使用了缩进，以便清楚地显示为某个条件分配的语句。 在实际的“编辑”窗口代码中，不会显示任何缩进。

此部分的主题包括：

  • 了解基本的文件I/O概念

  • 使用文件I/O对话框

  • 打开文件进行读取或写入

  • 在读或写后关闭打开的文件

  • 读取文件中的字符

  • 读取文件中的行

  • 读取文件中的文件块

  • 读取定界符之前的文本

  • 将字符写入文件

  • 将行写入文件

  • 将文本块写入文件

  • 在文件开头放置文件指针

  • 保存文件指针当前位置

  • 回调保存的文件指针位置

  • 复制文件

  • 移动文件

  • 删除文件

  • 检查文件是否存在

  • 显示文件对话框

  • 检查文件是否结束或行结束


了解基本的文件I/O概念

检查文件是否存在
对于所有文件 I/O 操作，您可能首先要检查文件是否存在。 该检查应加入 IF / THEN 循环，以便在检查失败后可以通知用户。 在写入文件时，必须先在 Windows 环境中创建该文件。

参看检查文件是否存在

打开和关闭文件：
要读取或写入文件，需要首先在系统进程中打开该文件。 该任务可以通过为文件分配一个变量（称为文件指针）实现。 在打开文件时，可以指定打开文件是用于读取、写入（覆盖）还是附加。 文件打开后，您即可读取或写入。 处理完文件后，应关闭文件指针，这样可关闭文件以便供其它系统进程访问。 不能打开已由其它进程打开的文件。

参见打开文件进行读取或写入和读取或写入后关闭打开的文件。

文件指针和位置：
文件指针是指向文件的变量。 文件指针存储打开的文件的名称和位置，然后用于读取或写入该文件。 文件打开并设置到文件指针后，指针的作用类似字处理程序中的光标。 用于指示您在文件中当前读取或写入的位置。

如果要对文件进行附加操作，通常希望文件指针在文件的结尾。

.如果要读取或覆盖文件，文件指针通常应位于文件的开头。

写入或读取时使用定界符

在写入数据时，应考虑使用定界符分隔各数据段。 这样可以便于将数据读回零件程序。 定界符可以是任意字符或字符串。 例如，假定您有一个点 PNT1，其 X、Y 和 Z 测定值为 2.5,4.3,6.1。 使用类似如下代码，可以很容易将这些值利用逗号定界符分隔写入数据文件：

文件/写入行,FPTR,PNT1.X + "," + PNT1.Y + "," + PNT1.Z

在读取数据时，可以使用指定的定界符分隔接收的数据，并将数据存入变量供以后使用。 例如，假定要读入上面所列的 X、Y 和 Z 值。 这些值应在一个如下所示的文本行中： 2.5,4.3,6.1。您可以使用逗号分隔文本，并使用类似如下的代码行将这些值存入相应的变量：

V1=文件/读取行,FPTR,{ValX}+","+{ValY}+","+{ValZ}

然后，可以将 ValX、ValY 和 ValZ 作为零件程序中的普通变量使用。 ValX 将包含 2.5，ValY 将包含 4.3，ValZ 将包含 6.1。


使用文件I/O对话框

通过选择适当的文件I/O菜单选项（插入|文件I/O命令）所有文件的I/O命令会立即写入程序。 只要在编辑窗口中出现命令，只需在命令上按F9来打开相应的文件I/O对话框。

文件I/O对话框样例

此对话框只提供一种方法来编辑当前文件I/O命令。 您也可以在编辑窗口内使用在使用编辑窗口部分所讨论的方法来修改命令。

你不能用这个对话框插入一个新的文件I/O命令，要新建一个命令，需要在选择适当的菜单选项或在编辑窗口中直接写入命令。


打开文件进行读取或写入

插入|文件输入输出命令|文件关闭菜单选项用于在编辑窗口中插入一条命令，用来在零件程序执行是打开一个磁盘文件。

您可以仅为查看信息打开文件，也可以为添加和保存信息打开文件。 此命令在“编辑”窗口中的语法为： <文件指针名> =文件/打开,<文件名>,<打开模式> <文件指针名> 它是用户选择的文件指针标识，用于访问打开的文件。此标识用于在其它文件 I/O 命令中引用打开的文件。 <文件名> 它是要打开的磁盘文件的文件名。 <打开模式> 文件的打开模式。文件可以按以下模式打开：读取、写入或附加。 版权所有 1999-2002 年 Brown & Sharpe Manf Co 和 Wilcox Associates, Inc. 保留所有权利。PC-DMIS 和 Direct CAD 是 Brown & Sharpe Manf. Co. 和 Wilcox Associates, Inc. 的商标。

此命令在编辑窗口的语法为：

<变量名>＝文件/存在，<文件名>,<打开模式>

<文件指针名> | 它是用户选择的文件指针标识，用于访问打开的文件。 此标识用于在其它文件 I/O 命令中引用打开的文件。
<文件名> | 它是要打开的磁盘文件的文件名。
<打开模式> | 文件的打开模式。文件可以按以下模式打开： 读取、写入或附加。

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件打开命令上。

  3. 按F9。

其他：

文件打开样例代码


文件打开样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

以下代码打开 TEST.TXT 文件进行读取、写入和附加，然后将文件名存储到文件指针 FPTR。

FPTR=文件/打开,C:\PCDMIWS\TEST.TXT,

FPTR=文件/打开,C:\PCDMIWS\TEST.TXT,写入

FPTR=文件/打开,C:\PCDMIWS\TEST.TXT,附加

注意，您可以使用将完整路径作为输入的输入注释，并在“文件/打开”命令中使用该输入。 使用“文件/对话框”命令也可以完成该任务。 参见以下示例：

C1=注释/输入,键入文件的完整路径和名称。

V1=文件/对话框, 选择要打开的文件

FPTR=文件/打开,C1.INPUT,读取

FPTR=文件/打开,V1,读取

参看显示文件对话框


在读或写后关闭和打开文件

插入|文件输入输出命令|文件关闭菜单选项用于在编辑窗口中插入一条命令，用来在零件程序执行是关闭一个打开的文件。 通过关闭文件，可以释放在打开文件所占用的资源，并且将提交已对磁盘文件作出的所有更改。

此命令在编辑窗口的语法为：

文件/关闭, <文件指针名> ，<关闭模式>

<文件指针名> | 此标识用于标识文件，它在文件打开时创建。
<关闭模式> | 这个参数有两个功能，保持或删除。 使用KEEP,PC-DMIS只是关闭在文件指针中定义的文件。 使用DELETE,PC-DMIS关闭文件并删除文件。

进入与文件输入输出命令相关联对话框：

1.打开编辑窗口。

2.将光标放在文件存在命令上。

3.按F9。

其他：

文件存在样例代码


文件关闭的样例代码

以下的样例代码应进入命令模式，不进入文件I/O对话框。

代码只关闭指针所指向的文件FPFR:

文件/关闭，FPTR,保持

使用删除参数的代码，关闭和删除指向FPTR的文件：

文件/关闭，FPTR,删除


读取文件中的字符

功能 | 文件 I/O | 读取命令 | 读取字符菜单选项用于在“编辑”窗口中放入一条命令，以便从文件中读取“文件指针名”字段（参见以下语法）中指定的单个字符，并将该字符赋值到在“变量名”字段中指定的变量。

此命令在编辑窗口的语法为：

<变量名> = 文件/读取字符,<文件指针名> <文件指针名> 此标识用于打开文件。 <变量名> 这是将接收该字符的变量的名称。 版权所有 1999-2002 年 Brown & Sharpe Manf Co 和 Wilcox Associates, Inc. 保留所有权利。PC-DMIS 和 Direct CAD 是 Brown & Sharpe Manf. Co. 和 Wilcox Associates, Inc. 的商标。

<文件指针名> | 此标识用于打开文件。
<变量名> | 这是将接收该字符的变量的名称。

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在读取字符命令上。

  3. 按F9。

其他：

读取字符的样例代码


读取字符的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

参考以下示例，从数据文件中读入一行，一次读取一个字符，直到遇到空格。

V1=文件/存在,test.txt

IF/V1<>0

注释/操作者,可以读取数据文件。 单击“确定”继续。

赋值/V3 = ""

FPTR=文件/打开,D:\Program Files\pcdmis35\test.txt,读取

DO/

V2=文件/读取_CHARACTER,FPTR

赋值/V3 =V3+V2

UNTIL/V2==""

文件/关闭，FPTR

注释/操作者，"文件中文本行的第一个字为： ”,＋V3

END_IF/

ELSE/

注释/操作者,无法读取数据文件。 程序将退出。

转到/终止

END_ELSE/

END=LABEL/

程序/终止

代码说明

V1=文件/存在
该行检查指定的文件是否存在。 文件必须位于 PC-DMIS 所在的目录，该代码才有效，否则，包含文件的行还必须包含文件的完整路径。 V1 接收文件检查的结果。 如果存在，则为非零值；反之为零。

IF/V1<>0
该行接受 V1 的值，检查结果是否为非零值。 如果是，则出现注释，表明可以开始读取。 如果等于零，零件程序将终止。

赋值/V3
= "" 该行创建一个空字符串，并将其赋给 V3。 代码使用该变量，通过分别读入的字符构造字符串。如果不创建空字符串，V3 将为默认值 0。

FPTR=文件/打开
该行打开指定的文件进行读取，并将其分配给默认的文件指针 FPTR。

DO/
该行开始 DO / UNTIL 循环。 该行绑定“文件/读取行”代码，以便可以一次一行连续读入行。 循环在读入空格字符时退出。

V2=文件/读取字符,FPTR
该行从绑定到文件指针FPTR的打开文件中读入一个字符。 字符存储在变量 V2 中。

赋值/V3 = V3+V2
该行使用空的 V3 变量将字符串 V3 与 V2 串联，然后将值重新赋给 V3。 所以，在以后运行 DO/UNTIL 循环时，V3 将增加一行。

UNTIL/V2 == " "
该行在“文件/读取字符”代码从打开的文件中遇到空格字符时终止 DO / UNTIL 循环。

文件/关闭,FPTR
该行关闭打开的数据文件，以供其它系统进程访问。 代码的剩余部分完成运行，并在操作者注释中显示数据文件中的第一个字。


读取文件中的行

功能 | 文件 I/O | 读取命令 | 读取行菜单选项用于在“编辑”窗口中插入一条命令，以便在执行过程中从指定文件读取特定行。 此命令会将变量标识所指定的变量设置为 1（真）或 0（假），以指示调用是成功（真）还是失败（假） 此命令所需的表达式可用于界定读入的行，并自动使用从文件读入的数据填充变量和 引用。 输入文件中的信息将读至下一个回车符。

此命令在编辑窗口的语法为：

<变量名> = 文件/读取行,<文件指针名>,<表达式>

<变量名> | 此名称所标识的变量将接收指示“读取行”命令成功与否的结果。 将返回“OK”或“EOF”。
<文件指针名> | 它是在文件打开时为文件指针指定的名称。
<表达式> | 它是输入数据的目标变量。 输入数据可以用文本进行界定，以便于分析读入的数据行。 变量和特征引用应该用大括号括起来。

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在读取行命令上。

  3. 按F9。

其他：

读取行的样例代码


读取行的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

参考以下示例，读取数据文件中的行，一次读取一行，直到“文件/读取行”命令遇到空行。 零件程序会显示生成的文本块并退出。

V1=文件/存在,TEST.txt

IF/V1<>0

注释/操作者,可以读取数据文件。 单击“确定”继续。

赋值/V3 = ""

FPTR=文件/打开,D:\Program Files\pcdmis35\test.txt,读取

DO/

V2=文件/读取行,FPTR,{LINE}

赋值/V3 = V3 + LINE

注释/操作者,"变量 V3 的当前值为：

,V3

UNTIL/V2=="EOF"

文件/关闭，FPTR

注释/操作者,"文本块显示如下： "

,V3

END_IF/

ELSE/

注释/操作者,无法读取数据文件。 程序将推出。

转到/终止

END_ELSE/

END=LABEL/

程序/终止

代码说明

该代码大部分与文件移动的样例代码中所述类似。 下面仅介绍该示例独有的代码。

DO/
该行开始 DO / UNTIL 循环。 该行绑定“文件/读取行”代码，以便可以一次一行连续读入行。 循环在到达文件结尾时退出。

V2=文件/读取行,FPTR,{LINE}
该行读入所有文本，直到遇到回车符。 不过，该代码不同于“文件/读取字符”将文本存储在 V2 中。

  • 该示例中的 V2 可返回两个值： 将返回“OK”或“EOF”。 如果仍存在要读入的行，则返回“OK”。如果已到达文件结尾，则返回“EOF”。

  • {LINE} 代码是用户输入的变量，用于存储实际文本。 该代码使用大括号括起来，通知 PC-DMIS 它属于变量，不属于任何分隔文本。 如果没有大括号，PC-DMIS 将在文件中搜索字符串“LINE”，并且仅返回“LINE”之后、回车符之前的文本。

赋值/V3 = V3+LINE
该行使用空的 V3 变量将字符串 V3 与 LINE 串联，然后将串联后的值重新赋给 V3。 所以，在以后运行 DO/UNTIL 循环时，V3 将增加一行。

UNTIL/V2 == "EOF"
该行测试 DO / UNTIL 循环的条件。 “文件/读取行”代码遇到文件结尾后，循环将退出。 程序流退出循环后，代码的剩余部分完成运行，并在操作者注释中显示整个代码块。

示例：
以下命令行：
结果 = 文件/读取行,F1, "零件标识：" + {V1} 会将出现在读入行中“零件标识：”之后的所有文本 赋给 V1。 该行将从以 F1 为文件指针名而打开的文件中读入。 读取的结果（成功或失败）将存储在变量结果中。

以下命令行：
文件/读取行,F1, "位置："+{VARX}+ ","+{VARY}+ ","+{VARZ}+ ","+{VARI}+ ","+{VARJ}+ ","+{VARK}
赋值/CIR1.XYZ = MPOINT(VARX, VARY, VARZ)
赋值/CIR1.IJK = MPOINT(VARI, VARJ, VARK)
将读入“位置：”字符串后以逗点分隔的文本， 并将值存储为 CIR1 的 X, Y, Z, 和 I, J, K 值。

以下命令行：
文件/读取行,F1, "值 # " + loopvar + " : " + {var2} 将使用冒号之后出现的文本填充 var2。 此示例中的 loopvar 变量不带大括号，因此属于分隔文本。


读取文件中的文件块

功能 | 文件 I/O | 读取命令 | 读取块菜单选项用于在“编辑”窗口中放入一条命令，以便在执行过程中从打开的文件读取字符块。 读入的字符数量用大小参数来指定。

此命令在编辑窗口的语法为：

<变量名>=文件/读取块,<fptrname>,<大小>

<变量名> | 此标识所标识的变量将接收指示读取块操作成败与否的值。
<fptrname> | 它是在文件打开时为文件指针指定的名称。
<大小> | 它是要读取的字符数。

进入与此文件输入输出命令相关联对话框：

1.打开编辑窗口。

2.将光标放在文件存在命令上。

3.按F9。

其他：

读取块的样例代码


读取块的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

假定您有多个外部数据文件，包含各种零件数据，每个文件的前几个字符指示文件的内容。 您可以使用“文件/读取块”命令仅读取前几个字符，然后再决定读入和处理每一行。 参考以下代码：

C3=注释/输入,请键入名称。

搜索的文件代码。

赋值/BLOCKSIZE = LEN(C3.INPUT)

赋值/BLOCKSIZE = LEN(C3.INPUT)

DO/

C1=注释/输入,请键入完整的路径、

文件名和扩展名用于

要处理的文件。

键入 [Q] 退出。

IF/C1.INPUT== "Q" OR C1.INPUT=="q"

注释/操作者,您已选择退出。 程序正在终止。

转到/终止

END_IF/

V1=文件/存在，C1.INPUT

IF/V1<>0

注释/操作者,"数据文件 [" + C1.INPUT + "] 存在。 单击“确定”继续。

FPTR=文件/打开,C1.INPUT,读取

V2=文件/读取块,FPTR,BLOCKSIZE

文件/关闭，FPTR

IF/V2<>FILECODE

注释/操作者,"文件的代码 [" + V2 + "] 与" , 不匹配

"文件代码 [" + FILECODE + "]" 。

END_IF/

NTIL/V2==FILECODE

注释/操作者,"文件 [" + C1.INPUT + "] 是匹配值。"

注释/操作者,"文件的代码 [" + V2 + "] 与 不匹配

"文件代码 [" + FILECODE + "]" 。

注释/操作者,程序将处理文件。

END_IF/

ELSE/

注释/操作者,"数据文件 [" + C1.INPUT + "] 不存在。 请重新尝试使用现有的数据文件。”

转到/终止

END_ELSE/

END=LABEL/

程序/终止

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

赋值/BLOCKSIZE = LEN(C3.INPUT)
该行创建用户定义的变量 BLOCKSIZE，包含等于 C3.INPUT 中的字符数的整数。 该整数将作为要读入的字符块的大小。

赋值/FILECODE = C3.INPUT
该行创建 FILECODE 变量，并将 C3.INPUT 的值赋给该变量。

C1=注释/输入
该注释将用户输入的完整路径存储到 C1.INPUT 变量。

V1=文件/存在,C1.INPUT
该行检查 C1 注释中定义的文件名是否存在。

DO/
该行开始 DO / UNTIL 循环。 该行绑定代码块，使用户可以指定要读取的文件。 该行将继续循环，直到为 FILECODE

变量指定的文本与从文件读取的文本匹配。 V2=文件/读取块
,FPTR,BLOCKSIZE 该行读取 BLOCKSIZE 变量中包含的整数个字符。 然后，文本存储到 V2 变量。

IF/V2<>FILECODE
该行开始 IF / END IF 代码块，测试 V2 变量中的文本与 FILECODE 变量中存储的文本是否匹配。 如果匹配，程序继续运行。 否则，将显示一条消息，表明两个代码不匹配。

UNTIL/V2==FILECODE
该行检查 DO / UNTIL 循环的条件，确定 V2 变量中的文本与 FILECODE 变量中的文本是否匹配。 如果语句的值为假，DO 循环将再次运行，使用户可以选择其它文件名。 如果语句的值为真，将退出循环，程序显示一条消息表明匹配。 PC-DMIS 将继续从指定的数据文件中读取每个数据行。


读取定界符之前的文本

功能 | 文件 I/O | 读取命令 | 读取行菜单选项用于在“编辑”窗口中插入一条命令，以便在执行过程中从指定文件读取直到给定定界符的所有文本。 此命令所读取的所有文本都将放入指定的目标变量。 当 PC-DMIS 遇到以下对象，该命令将停止读取文本：

  • 定义的定界符

  • 回车

  • 换行符

如果达到文件的末尾，目标变量将设置为EOF（文件末尾）

此命令在编辑窗口的语法为：

<变量名> = 文件/读取至,<fptrname> <定界符>

<变量名> | 它是目标变量的名称。
<fptrname> | 它是在文件打开时为文件指针指定的名称。
<定界符> | 它是包含零个或更多个定界符的字符串。

进入与此文件输入输出命令相关联对话框：

  1. 选择文件编辑窗口打开“编辑”窗口。

  2. 将光标放在文件/读取命令上。

  3. 按F9。 此时将打开文件 I/O对话框。

当显示该对话框时：

  1. 键入变量名，该变量将接收读入变量标识框的信息。

  2. 在文件指针标识框中键入文件指针名。

  3. 在文本框中键入定界符（务必要将选定定界符用引号引起来）。

  4. 点击确定。

其他：

读取至的样例代码


读取至的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

示例：假定在 c:\temp 目录中有一个名为“sample.txt”的文本文件，该文件的第一行包含以下信息：

root:x:0:0:/root:/bin/bash

将读取至命令用于此文件：

  1. 在“编辑”窗口中插入“文件/打开”命令。

  2. 使用所选的文件指针名来给“文件打开”命令命名。 此示例将“样例”用作文件指针名。

“文件打开”命令应如下所示：

样例 =文件/打开,C:\TEMP\SAMPLE.TXT,读取

现在，使用 PC-DMIS 的“读取至”命令定义一些变量，用以调用不同的数据段。 此示例使用以下变量来查找“:” （不使用引号）作定界符。

用户名＝文件/读取至，样例,;

密码＝文件/读取至，样例,;

用户＝文件/读取至，样例,;

当PC-DMIS执行这些行时，它将设置

用户名＝root

密码＝x

用户＝0

要在执行过程中将以下设置显示于屏幕上，可以使用如下所示的操作者注释：

注释/操作者，以下文本从sample.txt读入

，用户名：

，用户名：

，密码：

，密码：

，用户：

，用户：


将字符写入文件

功能 | 文件 I/O | 写入命令 | 写入字符菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时将单个字符输出到磁盘文件中。

此命令在编辑窗口的语法为：

文件/写入字符，<fptrname>，<表达式>

<fptrname> | 它是在文件打开时指定的文件指针名。
<表达式> | 它是要写入文件的字符。 如果表达式求值结果为多个字符，则只写入第一个字符。

访问此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在写入字符命令上。

  3. 按F9。

其他：

写入字符的样例代码


写入字符的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

参考以下代码，将用户提供的字符串写入数据文件，一次写入一个字符。

C1=注释/输入,键入要写入的文件名

，（包括完整路径）。

FPTR=文件/打开,C1.INPUT,写入

C2=注释/输入,键入要发送到文件的内容。

,这将发送字符串， ,每次

一个字符。

赋值/COUNT = 0

赋值/BLOCKSIZE = LEN(C2.INPUT)

DO/

赋值/WRITETHIS = MID(C2.INPUT,COUNT,1)

文件/写入字符,FPTR,WRITETHIS

赋值/COUNT = COUNT +1

UNTIL/COUNT == LENGTH

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

FPTR=文件/打开,C1.INPUT,写入
该行打开 C1 注释中指定的文件进行附加，并将其分配给文件指针 FTPR。 该文件的所有数据均将被覆盖，只要文件指针从数据文件的开头开始。

赋值/COUNT = 0
该行为用户定义的变量 COUNT 赋予值零。 用于循环，输出字符串，一次输出一个字符。

赋值/LENGTH = LEN(C2.INPUT)
该行使用 LEN( ) 函数返回字符串的长度。 该函数接受一个参数（字符串）。 用于计算字符串中的字符数（包括空格），并返回字符数的整数值。 该示例中，用户定义的变量 LENGTH 用于存储该值。

DO/
该行开始 DO / UNTIL 循环。 DO 和 UNTIL 语句之间的代码将执行到循环条件值为真。

赋值/WRITETHIS = MID(C2.INPUT,COUNT,1)
该行创建用户定义的变量 WRITETHIS，并使用 MID( ) 函数返回 C2.INPUT 字符串中的子字符串字符，并将其赋给 WRITETHIS。 MID( ) 接受三个参数。

.参数 1 : 是获取值的字符串。 在该示例中使用 C2.INPUT。

.参数 2 : 是在字符串中获取字符的位置。 字符串的第一个字符的位置为 0，第二个位置为 1，第三个位置为 2，依此类推。 在该示例中使用变量 COUNT。

.参数 3 : 是从第二个参数的位置开始获取的字符数。 在该示例中使用值 1（该示例一次仅写入一个字符，所以不必获取更多字符）。

文件/写入字符,FPTR,WRITETHIS
该行将 WRITETHIS 中包含的值写入文件指针 FTPR 指定的文件。

赋值/COUNT = COUNT + 1
该行接受当前的 COUNT 值，以 1 为增量递增，然后将新值放回 COUNT。

UNTIL/V2 == "EOF"
该行测试 DO / UNTIL 循环的条件。 在该示例中，循环将不断递增 COUNT 变量，直到其值与 LENGTH 变量相同。 然后循环将退出，终止程序。


将行写入文件

功能 | 文件 I/O | 写入命令 | 写入行菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时将一行文本输出到磁盘文件中。 使用表达式语法可将变量和零件程序信息输出到文件中。 回车将自动附加到写出的文本。

此命令在编辑窗口的语法为：

文件/写入行,<fptrname>,<表达式>

<fptrname> | 它是在文件打开时指定的文件引用名。
<表达式> | 它是要写入文件的文本。 此字段中可以使用表达式。

访问此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在写入行命令上。

  3. 按F9。

其他：

写入行的样例代码


写入行的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

假定您要将某些测定 XYZ 值导出到数据文件。 以下代码使您可以输入特征标号和数据文件，并将该特征的 X、Y 和 Z 数据发送到数据文件。

C1=注释/输入,键入要使用的特征的标号。

，

C2=注释/输入,键入要写入的文件名

，到（包括完整路径）。

FPTR=文件/打开,C2.INPUT,附加

赋值/WRITETHIS = C1.INPUT+";"

赋值/ALLVALS=FEATNAME.X+","+FEATNAME.Y+","+ FEATNAME.Z

注释/操作者,"要写入的文本为： " + ALLVALS

文件/写入行,FPTR,ALLVALS

文件/关闭，FPTR

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

FPTR=文件/打开,C2.INPUT,附加
该行打开 C2 注释中指定的文件进行附加，并将其分配给文件指针 FTPR。 如果将“附加”更改为“写入”，数据文件中的现有内容将被覆盖。

赋值/FEATNAME = C1.INPUT
该行将 C1.INPUT 中的特征标号字符串赋给用户定义的变量 FEATNAME。

赋值/ALLVALS=FEATNAME.X+","+FEATNAME.Y+","+ FEATNAME.Z
该行将 FEATNAME.X、FEATNAME.Y、FEATNAME.Z 的值赋给用户定义的变量 ALLVALS，即现在该变量存储 C1 输入注释中键入的特征标号的 X、Y 和 Z 值，将 C1.INPUT 中的特征标号字符串赋给用户定义的变量的 FEATNAME。

文件/写入行,FPTR,ALLVALS
该行将 WRITETHIS 中包含的值写入文件指针 FTPR 指定的文件。


将文本块写入文件

The 功能 | 文件 I/O | 写入命令 | 写入块菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时将一个文本块输出到磁盘文件中。 使用表达式语法可将变量和零件程序信息输出到文件中。 与“写入行”命令不同，“写入块”命令不在末尾附加回车。

此命令在编辑窗口的语法为：

文件/写入块，<fptrname>，<表达式>

<fptrname> | 它是在文件打开时指定的文件引用名。
<表达式> | 它是要写入文件的文本。 此字段中可以使用表达式。

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在写入块命令上。

  3. 按F9。

其他：

写入块的样例代码


写入块的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

以下代码将用户输入的内容写入输入注释，附加一个冒号作为定界符。

C1=注释/输入,键入任意字符串。 PC-DMIS 将追加一个冒号（用于分隔），并将字符串写入所选的文件。

C2=注释/输入,键入要写入的文件名

，（包括完整路径）。

FPTR=文件/打开,C2.INPUT,附加

赋值/WRITETHIS = C1.INPUT+";"

注释/操作者,"要写入的文本为： " + WRITETHIS

文件/写入行,FPTR,WRITETHIS

文件/关闭，FPTR

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

FPTR=文件/打开,C2.INPUT,附加
该行打开 C1 注释中指定的文件进行附加，并将其分配给文件指针 FTPR。

赋值/WRITETHIS = C1.INPUT+";"
该行向 C1.INPUT 中包含的文本附加一个冒号，并将新字符串赋给用户定义的变量 WRITETHIS。

文件/写入行,FPTR,WRITETHIS
该行将 WRITETHIS 中包含的值写入文件指针 FTPR 指定的文件。 然后，您可以使用冒号作为定界符从文件中读入文本。


在文件开头放置文件指针

功能 | 文件 I/O | 定位命令 | 倒回开头菜单选项用于在“编辑”窗口中插入一条命令，此命令会将文件指针定位到文件流的开头。

此命令在编辑窗口的语法为：

文件/倒回，<fptrname>

<fptrname>

它是要重定位到文件开头的文件指针的名称。

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件倒回头命令上。

  3. 按F9。

其他：

倒回头的样例代码


倒回开头的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

参考以下示例，从外部文件中读入数据，一次读入一行。 在每一行之后，您可以选择从头开始，从文件的开头读取。 以下说明如何使用“文件/倒回开头”命令。

C1=注释/输入,请键入要读取的文件

,（包括完整路径）

V1=文件/存在，C1.INPUT

IF/V1<>0

DO/

FPTR=文件/打开,C1.INPUT,读取

C2=注释/是否，您是否要从头读取？

IF/C2.INPUT == "是"

文件/倒回，<FPTR>

END_IF/

V2=文件/读取行,FPTR,{LINE}

注释/操作者，当前行为： “＋LINE

UNTIL/V2=="EOF"

END_IF/

文件/关闭，FPTR

注释/操作者，程序正在退出。

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

C2=注释/是否
该行询问您是否要从文件的开头开始读取。 将“是/否”的回答存储到变量 C2.INPUT。

IF/C2.INPUT == "是"
该行开始执行 IF / END IF 命令块。 测试 C2.INPUT 的条件值是否为“是”。 如果条件为真，PC-DMIS 将执行 IF 语句后面的行。 如果条件为假，PC-DMIS 将执行 IF 语句后面的行。

文件/倒回,FPTR
该行将文件指针倒回数据文件的开头。

END_IF/
该行退出 IF / END IF 代码块。


保存文件指针当前位置

功能 | 文件 I/O | 定位命令 | 保存文件位置菜单选项用于在“编辑”窗口中插入一条命令，此命令会将文件指针定位到文件流的开头。 所保存的位置可以在随后使用“回调文件位置”命令来回调。

此命令在编辑窗口的语法为：

文件/保存位置，<fptrname>

<fptrname>

它是将保存文件位置的文件指针的名称

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在保存文件位置命令上。

  3. 按F9。

其他：

保存文件位置的样例代码


保存文件位置的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

参考以下示例，从外部文件中读入数据，一次读入一行。 在每一行之后，您可以选择保存文件位置，以便以后回调。 以下说明如何使用“文件/保存位置”命令。

C1=注释/输入,请键入要读取的文件

,（包括完整路径）

V1=文件/存在，C1.INPUT

IF/V1<>0

DO/

FPTR=文件/打开,C1.INPUT,读取

C2=注释/是否,是否要保存文件位置，以便以后回调？ 循环将退出。

IF/C2.INPUT == "是"

文件/保存位置，FPTR

转到/退出循环

END_IF/

V2=文件/读取行,FPTR,{LINE}

注释/操作者，当前行为： “＋LINE

UNTIL/V2=="EOF"

END_IF/

文件/关闭，FPTR

退出循环=标号/

注释/操作者,您已停止读取。

程序/终止

代码说明

该代码大部分与倒回开头的样例代码中所述类似。

下面仅介绍该示例独有的代码。

C2=注释/是否
该行询问您是否要存储当前文件位置并退出循环。 将“是/否”的回答存储到变量 C2.INPUT。

文件/保存位置,FPTR
该行将文件指针的位置存储在文件流中。

只要在同一零件程序中打开文件指针名相同的同一文件，您可以回调存储的文件位置，并在您离开的位置继续读取。 要继续该示例，请参见回调文件位置的样例代码章节。


回调保存的文件指针位置

功能 | 文件 I/O | 定位命令 | 回调文件位置用于在“编辑”窗口中插入一条命令，此命令将回调先前保存的文件位置。 使用“保存文件位置”命令来保存已打开文件中的位置。

此命令在编辑窗口的语法为：

文件/回调位置, <fptrname>

<fptrname>

它是将回调文件位置的文件指针的名称

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在回调文件位置命令上。

  3. 按F9。

其他：

回调文件位置的样例代码


回调文件位置的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

以下示例打开以前关闭的文件，使用以前的文件指针，并回调存储的文件指针保存位置。 然后从该位置读入数据。 以下代码说明如何使用“文件/回调位置”命令，并继续保存文件位置的样例代码章节中提供的样例代码。

注释/操作者,程序现在将回调存储的文件位置。

FPTR=文件/打开,C1.INPUT,读取

文件/倒回，<FPTR>

注释/操作者，要测试，文件已倒回。

，将读入第一行以测试倒回。

V3=文件/读取行,FPTR,{LINE}

注释/操作者，第一行为：

，LINE

文件/倒回，<FPTR>

文件/回调位置，FPTR

注释/操作者，以前存储的文件位置以回调。

，现在将输出该行存储位置的数据。

V2=文件/读取行,FPTR,{STORE}

注释/操作者，存储位置的文本为：

，STORED

代码说明

该代码大部分与倒回开头的样例代码中所述类似。

下面仅介绍该示例独有的代码。

文件/回调位置,FPTR
该行回调文件流中为文件指针 FPTR 存储的文件指针位置。

V4=文件/读取行,FPTR,{STORED}
该行读入存储的文件指针位置之后的下一行，并将其赋给用户定义的变量 STORED。 该变量将在下一个操作者注释中输出。


复制文件

功能 | 文件 I/O | 文件复制菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时产生文件复制操作。

此命令在编辑窗口的语法为：

文件/复制,<源文件名>,<目标文件名>,<替换模式>

<源文件名> | 它是源文件（要从其中复制的文件）的名称。
<目标文件名> | 它是目标文件（要复制到的文件）的名称。
<替换模式> | 它是当目标文件已经存在时所执行的操作。 ÷ 目标存在时的两种模式为覆盖或失败。

进入与文件输入输出命令相关联对话框：

1.打开编辑窗口。

2.将光标放在文件存在命令上。

3.按F9。

其他：

文件存在样例代码


文件复制样例代码

以下的样例代码应进入命令模式，不进入文件I/O对话框。

以下代码要求输入要复制的文件名以及要复制度到的目标目录和文件。

C1=注释/输入，请输入要复制的文件。

，（包括完整文件路径）

C2=注释/输入，请输入目标文件名。

，（包括完整文件路径）

V1=文件/存在，C1.INPUT

IF/V1<>0

注释/操作者，存在要复制的文件。 正在复制。

文件/复制，C1.INPUT,C2.INPUT,如文件存在，则失败

V1=文件/存在，C2.INPUT

如/V2==0

注释/操作者，文件不存在： ＋C2.INPUT

复制结束。

程序/终止

END_IF/

ELSE/

注释/操作者，文件复制成功。

程序/终止

END_ELSE/

END_IF/

注释/操作者，要复制的文件不存在

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

C1=注释/输入
该行接受要复制的文件的完整路径，并将其存入 C1.INPUT 变量。

C2=注释/输入
该行接受要复制的文件的完整路径，并将其存入 C1.INPUT 变量。

文件/复制,C1.INPUT,C2.INPUT,如果目标存在则失败
该行将原文件复制到目标文件。 该命令接受三个参数。

  • 参数 1 为 C1.INPUT。 该参数是要复制的文件的完整路径。

  • 参数 2 为 C2.INPUTC2，即目标文件的完整路径。

  • 参数3，在该示例中，如果遇到与目标文件名称相同的现有文件，则放弃“文件/复制”过程。 您可以设置该参数，以便覆盖同名的现有文件。


移动文件

功能 | 文件 I/O | 文件复制菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时产生文件移动操作。

此命令在编辑窗口的语法为：

文件/移动，<旧文件名>，<新文件名>

<旧文件名> | 它是文件的当前位置和名称
<新文件名> | 它是文件的新位置和名称

进入与此文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件存在命令上。

  3. 按F9。

其他：

文件复制的样例代码


文件移动的样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

以下代码要求输入要移动的文件名以及要移动到的位置目录和文件名，然后执行文件移动操作。

C1=注释/输入，请输入要移动的文件。

，（包括完整文件路径）

C2=注释/输入，请输入目标文件名。

，（包括完整文件路径）

V1=文件/存在，C1.INPUT

IF/V1<>0

注释/操作者，存在要移动的文件。 正在移动文件。

文件/移动,C1.INPUT,C2.INPUT

V2=文件/存在，C2.INPUT

IF/V2==0

注释/操作者，文件不存在： “＋C2.INPUT

，无法正确移动。

程序/终止

END_IF/

ELSE/

注释/操作者，文件移动成功。

程序/终止

END_ELSE/

END_IF/

注释/操作者，文件不存在： 重试。

代码说明

该代码大部分与文件移动的样例代码中所述类似。

下面仅介绍该示例独有的代码。

文件/复制,C1.INPUT,C2.INPUT
该行将原文件复制到目标文件。 该命令接受二个参数。

参数 1 为 C1.INPUT。 该参数是要移动的文件的完整路径。

参数 2 为C2.INPUTC2，或目标文件的完整路径。


删除文件

功能 | 文件 I/O | 文件复制菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时进行文件删除的操作。

此命令在编辑窗口的语法为：

文件/删除，<文件名>

<文件名>

此为要删除的文件的名称。

进入与文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件存在命令上。

  3. 按F9。

其他：

文件删除样例代码


文件删除的样例代码

以下的样例代码应进入命令模式，不进入文件I/O对话框。

以下代码要求输入文件名，然后删除该文件。

C1=注释/输入，请输入要删除的文件。

，（包括完整文件路径）

V1=文件/存在，C1.INPUT

IF/V1<>0

注释/操作者，文件存在。 可以删除

文件/删除，C1.INPUT

V2=文件/存在，

IF/V2==0

注释/操作者，文件删除成功。

程序/终止

END_IF/

ELSE/

注释/操作者，文件仍存在。

程序/终止

END_ELSE/

END_IF/

注释/操作者，要删除的文件不存在 选择存在的文件

代码说明

该代码大部分与文件移动的样例代码中所述类似。

下面仅介绍该示例独有的代码。

文件/删除,C1.INPUT
该行删除原文件。 该命令接受一个参数，即要删除的文件名。 在该示例中为C1.INPUTC1。


检查文件是否存在

插入|文件输入输出命令|文件存在菜单选项会在编辑窗口中插入一条命令，用此命令来检查文件是否存在并把所的结果设置为变量。

此命令在编辑窗口的语法为：

<变量名>＝文件/存在，<文件名>

<文件名> | 用来检查此文件名是否存在于磁盘上
<变量名> | 此变量名用来设置执行检查的结果 此变量在文件存在时设为1，文件不存在为0。

进入与文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件存在命令上。

  3. 按F9。

其他：

文件存在样例代码


文件存在样例代码

以下的样例代码在命令模式下输入，不在文件I/O对话框中设置。

以下代码要求输入文件名，然后核查该文件是否存在。

C1=注释/输入，请输入要核查的文件。

V1=文件/存在，C1.INPUT

IF/V1<>0

注释/操作者，文件存在。

END_IF/

ELSE/

注释/操作者，文件不存在：

END_ELSE/

代码说明

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

V1=文件/存在,C1.INPUT
该行检查指定的文件是否存在。 文件必须位于 PC-DMIS 所在的目录，该代码才有效，否则，包含文件的行还必须包含文件的完整路径。 V1 接收文件检查的结果。 如果存在，则为非零值；反之为零。


显示文件对话框

功能 | 文件 I/O | 文件复制菜单选项用于在“编辑”窗口中插入一条命令，此命令将在执行时打开一个文件对话框操作。 通过此文件对话框，零件程序操作者可以在运行时选择文件名。 所选文件的名称将存储在指定的变量。

此命令在编辑窗口的语法为：

<变量名> = 文件/对话框,<表达式>

<变量名> | 此名称所标识的变量将设置为用户在文件对话框中选择的文件的名称。
<表达式> | 它是将显示在文件对话框标题栏上的文本。

进入与文件输入输出命令相关联对话框：

  1. 打开编辑窗口。

  2. 将光标放在文件存在命令上。

  3. 按F9。

其他：

文件对话框的样例代码


文件对话框样例代码

以下的样例代码应命令模式下输入，不在文件I/O对话框中设置。

以下代码提供一个对话框，可以选择要删除的文件。

V1=文件/对话框,选择要删除的文件。

V1=文件/存在，V1

IF/V2<>0

注释/操作者，文件存在。 可以删除

文件/删除，V1

V3=文件/存在，

IF/V3==0

注释/操作者，文件删除成功。

程序/终止

END_IF/

ELSE/

注释/操作者，文件仍存在。

程序/终止

END_ELSE/

END_IF/

注释/操作者，要删除的文件不存在 选择存在的文件

该代码大部分与读取字符的样例代码或读取行的样例代码中所述类似。

下面仅介绍该示例独有的代码。

V1=文件/对话框,选择要删除的文件
该行显示一个对话框，标题为“选择要删除的文件”。 您可以浏览到文件，在单击打开时，PC-DMIS 会将所选文件的完整路径赋给 V1。 程序的剩余部分将删除所选文件。


检查文件或行是否结束

PC-DMIS可以让您在状态测试时使用EOF或EOL来检查文件是否结束。

EOF为文件结束 这个功能将文件指示器为输入行。 当放在合适的条件陈述时，它将测试文件指示器是否到达了文件的末尾。 如是，则返回值为真。

EOF为行结束 这个功能将文件指示器作为输入行。 当放在合适的位置时，它将测试文件指示器是否到达了文件的末尾。 如是，则将返回真是值。 这在循环中运行的最好。

此命令在编辑窗口的语法为：

EOF(<文件指示器>) 或EOL(<文件指示器>)

<文件指示器>

此为您将检查的文件指示器名。

其他：

EOF和EOL样例代码


EOF和EOL样例代码

以下的样例代码应进入命令模式，不进入文件I/O对话框。

下述代码打开测试文件并读取文件。 只要没有到达文件结尾（指定代码，WHILE/!EOF），PC-DMIS通过字符读取文件字符，并把字符赋值给V1。

如果到达了文件中行的结尾，PC-DMIS会显示此行最后一个字符。

这会重复，直到到达文件结尾。 显示文本“找到了文件结尾”

FPTR=文件/打开,D:\temp\test.txt,读取

WHILE/!EOF("FPTR")

V2=文件/读取_CHARACTER,FPTR

IF/EOL("FPTR")

注释/操作者，否，“找到行结尾。 最后一个字符：”

，V1

END_IF/

END_WHILE/

注释/操作者，否，“找到行结尾...”


使用表达式和变量

使用表达式和变量 简介

在零件程序中使用表达式

查看表达式值

仅保留表达式值

在分支时使用表达式

在文件输入/输出时使用表达式

使用“表达式构造器”创建表达式

通过键入创建表达式

使用“表达式构造器”创建表达式

检查表达式是否正确

表达式元素类型

标识

扩展名

第二扩展名

“添加”按钮

编辑框

说明区域

在表达式中使用变量

使用“赋值”对话框为变量赋值

赋值目标

赋值来源

插入

了解表达式的组成

操作数类型

字面值

引用

双精度类型的引用

点类型的引用

字符串类型的引用

变量

结构

结构的规则

变量类型为点的结构

指针

数组

特征数组：

数组指数对象:

触测点数组:

变量数组：

用于表达式的运算符

优先级

函数

一般函数示例

包含多个参数的函数示例

作为变量传递的函数示例

递归定义的函数示例

创建其它函数的函数示例

作为数组成员的函数示例

字符串函数

点函数

指针函数

数组函数

功能函数

其它函数

TutorElement函数

QualToolData函数

三角函数

操作数强制转换

整形强制转换

双精度强制转换

字符串强制转换

点强制转换

运算符强制和混合类型表达式

标识表达式

特征数组标识

标识通配符

子程序、BASIC 脚本或外部程序中的特征标识

标识的表达式组合


使用表达式和变量： 简介

使用表达式和变量: 简介

表达式是与PC-DMIS流程控制命令一起使用的用户定义条件。 使用流程控制语句可以在零件程序中测试这些条件，并根据条件是否符合，确定PC-DMIS采取的操作。

表达式是PC-DMIS完成指定任务的重要组成部分。 将表达式和流程控制命令组合使用，可以发挥出PC-DMIS更强大的功能。

本部分介绍如何在PC-DMIS的编辑窗口中创建和使用表达式。 要处理表达式，应将PC-DMIS的编辑窗口置于命令模式。 这样可以直接查看编辑窗口的代码。

本部分涉及以下主要的主题。

  • 在零件程序中使用表达式

  • 使用“表达式构造器”创建表达式

  • 在表达式中使用变量

  • 了解表达式的组成


在零件程序中使用表达式

PC-DMIS编辑窗口的大多数可编辑字段中均允许使用表达式。 可编辑字段通常是在编辑窗口处于命令模式按TAB键时，以黄色突出显示的字段。 更改特征类型的字段不允许使用表达式。

示例：指定自动特征类型的自动特征框（即曲面点、自动圆、自动圆槽等）不允许使用表达式。

本主题的子主题提供可用表达式的完整参考。

其它:

查看表达式值

仅保留表达式值

在分支时使用表达式

在文件输入/输出时使用表达式


查看表达式值

要查看表达式的值，将鼠标光标置于该表达式上，保留在该位置至少一秒。 将对表达式求值，并在鼠标光标下方弹出一个黄色的小窗口，显示表达式及其当前值。


仅保留表达式值

要对编辑窗口中的表达式立即求值，应仅保留表达式值

  1. 在编辑窗口中选择表达式文本。

  2. 在表达式文本前面加上一个` （代字号）字符。

示例：假设您在数字字段中输入表达式“`1/7”。 将立即对该表达式求值，字段中将只保留值 (0.143)。


在分支时使用表达式

流程控制命令使用表达式决定程序执行的流程。 有关何时可以或不可以出现分支的信息，请参见“使用流程控制分支”部分。


在文件输入/输出时使用表达式

将数据写入外部数据文件或从外部数据文件读取数据时，通常会使用变量和其它表达式，以便有效地管理和存储或显示数据。 有关详细信息，请参见“使用文件输入/输出”部分。


使用“表达式构造器”创建表达式

“表达式构造器”对话框

PC-DMIS允许在“编辑”窗口中创建表达式，只需键入表达式，或使用更加友好的表达式构造器对话框界面。 插入|表达式菜单选项可显示表达式构造器对话框。

通过该对话框可以创建表达式，并将表达式插入可编辑字段。 光标位于允许使用表达式的字段上时按F2键，也可打开表达式构造器对话框。

表达式构造器对话框列出可以用于表达式的所有类型的运算符和函数。

其它

通过键入创建表达式

用表达式构造器创 建表达式

表达式元素类型

标识

扩展名

第二扩展名

“添加”按钮

编辑框

说明区域

检查表达式是否正确


通过键入创建表达式

要通过直接在“编辑”窗口中键入创建表达式，请执行以下步骤：

  1. 打开“编辑”窗口。

  2. 将“编辑”窗口置于命令模式

  3. 按TAB键将光标移动到要插入表达式的可编辑字段。 以黄色突出显示的字段认为是可编辑字段。

  4. 键入表达式。


使用“表达式构造器”创建表达式

要使用表达式构造器对话框 输入表达式，请执行以下步骤：

  1. 打开“编辑”窗口。

  2. 将“编辑”窗口置于命令模式

  3. 将光标移动到要插入表达式的可编辑字段。

  4. 光标位于可输入表达式的字段上时，按F2键。 表达式构造器对话框将显示出来。 表达式构造器对话框列出所有类型的运算符、操作数和函数。 以下是可以通过该对话框引用的内容：

  • 可用的表达式类型

  • 变量

  • 特征

  • 尺寸

  • 坐标系

  • 注释

  5. 从第一个下拉列表中选择表达式元素。 根据您的选择，将出现其它组合框

  6. 从标识下拉列表中选择所需的标识。

  7. 从扩展名下拉列表中选择扩展名。

  8. 从第二个扩展名下拉列表中选择另一个扩展名。 如果表达式可用，添加按钮将启用。

  9. 单击Add按钮。 该表达式将出现在编辑框中。

  10. 单击确定按钮。 表达式将出现在“编辑”窗口中光标所在的位置。

注意：您也可以从菜单栏中打开表达式构造器对话框，方法是访问如果转到对话框，然后单击表达式按钮。 创建了表达式之后，PC-DMIS自动在“编辑”窗口中的下一个有效位置插入表达式。


检查表达式是否正确

当您的光标离开添加表达式的字段时，PC-DMIS会尝试检查表达式是否正确。 如果表达式有问题，会出现表明可能出现无效数字的错误消息，或表达式文本变为红色。 此外，引用不存在的对象的表达式将以红色文本显示。

因为表达式正确性的测试是在您离开字段时进行,如果一个字段因为引用不存在的对象而变为红色（例如 圆1.X），那么即使添加了该新对象（例如 圆1），该字段仍将为红色。 在重新测试表达式的正确性之前，该字段将保持红色。

要重新测试表达式的正确性，请执行以下步骤：

  1. 将光标移动到表达式字段。

  2. 按F2键。 表达式构造器对话框将再次打开。 任何对表达式的更改均将出现在编辑框中。

  3. 按ENTER键关闭该对话框 。


表达式元素类型

表达式构造器对话框中的表达式元素类型下拉列表列出可以在表达式中使用的各种表达式元素类型 包括：

  • 函数

  • 运算符

  • 坐标系

  • 注释

  • 尺寸

  • 特征

  • 变量


标识

根据在表达式元素类型下拉列表选择的表达式元素类型，表达式构造器对话框的标识下拉列表中可列出可用的一组项。

例如：

  • 如果从表达式元素类型下拉列表中选择函数和运算符，标识下拉列表将包含可用函数和运算符的列表。

  • 如果从表达式元素类型下拉列表中选择特征，标识下拉列表将显示零件程序中特征的标识。


扩展名

如果在标识下拉列表中选择的项需要添加扩展名才能生成有效的表达式元素，扩展名下拉列表将启用。 扩展名下拉列表根据在标识下拉列表中选择的项显示可用的扩展名。

示例：假设从标识下拉列表中选择一个特征. 可以用来引用该特征数据的扩展名列表（例如“X”，“Y”，“Z”、“直径”、“长度”等）将在扩展名下拉列表中列出。


第二扩展名

只有在扩展名下拉列表中选择的项需要添加第二扩展名才能生成有效的表达式元素，第二扩展名下拉列表才会启用。

示例：假设您引用尺寸“D1”的 X 位置轴的标称值。

您将：从标识下拉列表中选择D1。
从扩展名下拉列表中选择X。从第二扩展名下拉列表选择Nom。


“添加”按钮

只要使用下拉列表选择了可用或完整的表达式元素，添加按钮即会启用。 单击该按钮将显示要在表达式中添加的文本。

例如，如果选择以下项：

  • 从表达式元素类型列表中选择“尺寸”

  • 从标识列表中选择“D1”

  • 从扩展名列表中选择“X”

  • 从第二扩展名列表中选择“Nom”

“添加”按钮将启用，并包含以下文本： Add D1.X.NOM。

单击添加按钮后，文本将出现在对话框底部的编辑框中。

注意：单击确定按钮后，编辑框中的文本将添加到“编辑”窗口中光标所在的表达式字段。 如果从“编辑”窗口的表达式字段中选择一项，并且要添加的文本包含小括号，所选项将放入所添加文本的小括号中。


编辑框

在表达式构造器对话框底部有一个编辑框，显示当前的表达式。 表达式可以直接键入该框，也可以使用添加按钮。


说明区域

表达式构造器对话框还包含一个说明区域，提供从下拉列表中选择的项的有关信息。 添加按钮旁边的字段还会显示表达式的当前值。

注意：无效表达式的值为0。


在表达式中使用变量

变量是用于存储值的对象。 变量引用整数、实数、字符串或点操作数。 使用表达式时需要变量。 变量具有名称和值。 名称用于访问变量的值。 名称是一个常量，而值可以更改。 使用赋值/命令可以为变量赋值。

例如，语句赋值/V1=2创建名为V1，值为2的变量。赋值/V2=V1+2访问 V1 的值。 如果在执行该赋值语句时V1的值仍为2，V2的值将为4。

有关变量的详细信息，请参见“变量”。

其它：

使用“赋值”对话框为变量赋值


使用“赋值”对话框为变量赋值

“赋值”对话框

插入|赋值菜单选项可显示赋值对话框。 此对话框用于给零件程序特征、尺寸或坐标系的变量或数据元素赋值. 要使用建坐标系命令，必须了解基本的PC-DMIS表达式。

其它

赋值目标

赋 值来源

插入


赋值目标

赋值目标按钮用于指定接收在赋值来源框中计算所得值的变量。 使用赋值目标按钮选择的信息将填入赋值目标框中。 该值可以是变量的名称，也可以是对特征、尺寸或坐标系的数据元素的引用。


赋值来源

数学表达式的数值结果由术语“求值”来定义。

赋值来源按钮用于将所赋的值放入赋值来源框中。 如果此框中包含表达式，则将在执行时对表达式求值，计算结果将赋值到在赋值目标框中指定的对象。


插入

插入按钮用于在工件程序中插入建坐标系命令，同时使坐标系对话框保持打开状态。 利用此按钮，可以在不关闭对话框的情况下插入一系列建坐标系命令。


了解表达式的组成

表达式有以下类型的操作数：

  • 整数

  • 实数

  • 字符串

  • 点

  • 特征指针

  • 数组

  • 函数

这些操作数在下面详细说明。

其它：

操作数类型

字面值

引用

变量

结构

指针

数组

用于表达式的运算符

优先级

函数

操作数强制转换

标识表达式


操作数类型

操作数存在的形式如下：

  • 字面值

  • 引用

  • 变量

  • 结构

  • 指针


字面值

* 整数: 1,-6,209

实数:1,-6,2.4,-0.1,345.6789

字符串：“Hello World”, “47”, “CIRCLE 1”

点：点不能使用字面表示。 但是，点可以使用MPOINT函数从其它字面表示生成：MPOINT(0,0,1), MPOINT(2.2,3.1,4.0)。

指针: 大括号中包含的特征名称：{CIR1},{LIN2},{F3}

数组：数组不能使用字面表示。 但是，数组可以使用ARRAY函数从其它字面表示生成： ARRAY(3,5,6),ARRAY("Hello", 2.3,9) 在第一个示例中，函数使用整数元素3，5和6创建三元素数组。在第二个示例中，函数使用字符串元素“Hello”、双精度元素2.3和整数元素9创建三元素数组。

函数：函数不能使用字面表示。 函数使用FUNCTION关键字定义，通过变量标识访问。 例如，赋值/Add2=FUNCTION((X), X+2) 定义的函数使用一个自变量并为该自变量加2。 变量Add2指定为函数。 该函数可以如下所示使用变量Add2调用。 赋值/Result=Add2(5)。 结果的值为7。

注意：数字字面表示将解释为实数，除非运算符或函数指定使用整数。 例如，表达式10/8的值为1.25，而不是1。还应注意，也可以通过操作数强制运算符计算离散除法。 表达式INT(10)/INT(8)的值为1。


引用

引用 用来引用零件程序中其它对象的数据成员。 引用使用零件程序中对象的标识，标识后面跟着一个点也使用代表对象数据成员的扩展名。

示例：如果CIRCLE1是零件程序中被测圆的名称，CIRCLE1.X则代表CIRCLE1的X分量的测定值。 所有引用均以相对于当前坐标系的零件坐标求值。

其它:

双精度类型的引用

点类型的引用

字符串类型的引用


双精度类型的引用

可以使用以下引用表达式：

按示例说明双精度类型的特征引用的有效扩展名

格式： <特征标识>.<扩展名> -> CIRCLE1.X

CIRCLE1.X CIRCLE1的X测定值
CIRCLE1.Y CIRCLE1的Y测定值
CIRCLE1.Z CIRCLE1的Z测定值

CIRCLE1.TX CIRCLE1的X理论值（标称值）
CIRCLE1.TY CIRCLE1的Y理论值（标称值）
CIRCLE1.TZ CIRCLE1的Z理论值（标称值）

LINE1.SX LINE1 起点的X测定值
LINE1.SY
LINE1.SZ

LINE1.TSX LINE1 起点的X理论值
LINE1.TSY
LINE1.TSZ

LINE1.EX LINE1 终点的X测定值
LINE1.EY
LINE1.EZ

LINE1.TEX LINE1 终点的X理论值
LINE1.TEY
LINE1.TEZ

POINT.I POINT矢量I分量测定值
POINT.J
POINT.K

POINT.TI POINT矢量I分量理论值
POINT.TJ
POINT.TK

FEAT1.TYP特征类型（即圆、槽、锥体）。 该表达式可以用来更改一般特征的类型（赋值/Gen1.TYP=Feat1.TYP）。

FEAT1.ALL代表特征的所有元素。 该表达式可以用来更改一般特征的类型。 （赋值/Gen1.ALL=Feat1.ALL）

曲面矢量

EDGE.SURFI

EDGE.SURFJ

EDGE.SURFK

EDGE.TSURFI

EDGE.TSURFJ

EDGE.TSURFK

角矢量

CIR.ANGI

CIR.ANGJ

CIR.ANGK

CIR.TANGI

CIR.TANGJ

CIR.TANGK

半径

CIRCLE1.R

CIRCLE1.TR

CIRCLE1.RAD

CIRCLE1.TRAD

CIRCLE1.RADIUS

CIRCLE1.PR –极坐标半径

CIRCLE1.TPR –极坐标半径理论值

CIRCLE1.TRADIUS（只有前几个字符是有意义的）

直径

CIRCLE1.D

CIRCLE1.TD

CIRCLE1.DIAM

CIRCLE1.TDIAM

CIRCLE1.DIAMETER

CIRCLE1.TDIAMETER（只有前几个字符是有意义的）

角度

CONE.A

CONE.TA

CONE.ANG

CONE.TANG

CONE.ANGLE

CONE.TANGLE

CONE.PA –极角

CONE.TPA – 极角理论值（只有前几个字符是有意义的）

长度

LINE.L

LINE.TL

LINE.LEN

LINE.TLEN

LINE.LENGTH

LINE.TLENGTH（只有前几个字符是有意义的）

高度

CYLINDER.PH –极坐标高度

CYLINDER.TPH –极坐标高度理论值

半径，角度，高度

POINT.RAH – 具有半径、角度和高度测定值的点

POINT.TRAH – 具有半径、角度和高度理论值的点

按示例说明双精度类型的特征引用的有效扩展名

格式： <尺寸 ID>.<轴>.<尺寸元素> -> DIM1.X.NOM

DIM1.X.NOM | DIM1 的 X 轴位置的标称值
DIM1.X.MEAS | DIM1 的 X 轴位置的测定值
DIM1.X.MAX | DIM1 的 X 轴位置的最大偏差
DIM1.X.MIN | DIM1的X轴位置的最小偏差
DIM1.X.PTOL | DIM1的X轴位置的正公差值
DIM1.X.MTOL | DIM1的X轴位置的负公差值
DIM1.X.DEV | DIM1的X轴位置的偏差
DIM1.X.OUTTOL | DIM1的X轴位置的超差值
DIM1.Y.NOM | DIM1的Y轴位置的标称值
DIM1.Z.DEV | DIM1的Z轴位置的偏差
DIM3.PA.MEAS | DIM3的极角位置的测定值
DIM4.M.PTOL | DIM4的M轴的正公差值
*DIM4.PTOL | DIM4的M轴的正公差值（参见下面“有效轴”下的注意）。
DIM5.BTOL | DIM5为位置真值的位置的奖励公差值。

有效轴：

X,Y,Z,D,R,A,T,V,L,PR,PA,M,PD,RS,RT,S,H,DD,DF,TP

注意：* 如果尺寸只定义了一个轴（即圆度和同心度等），可以省略轴限定符。 如果使用轴限定符，应注意，除了2维和3维角度尺寸使用A轴限定符之外，所有只有一个轴的尺寸类型均使用M轴限定符。

按示例说明双精度类型的坐标系引用的有效扩展名

格式： <坐标系 ID>.<坐标系轴或原点>.<坐标系轴或原点分量> ->A1.ORIGIN.X

A1.ORIGIN.X | 坐标系A1的测量原点的X分量
A2.ORIGIN.Y | 坐标系A2的测量原点的Y分量
A1.ORIGIN.Z | 坐标系A1的测量原点的Z分量
A1.XAXIS.I | 坐标系A1的测量X轴的I分量
A1.YAXIS.J | 坐标系A1的测量X轴的J分量
A1.ZAXIS.K | 坐标系A1的测量Z轴的K分量
A1.CORIGIN.X | 坐标系A1的原点的X分量（基于理论数据，C代表CAD）
A1.CXAXIS.J | 坐标系A1的X轴的J分量（基于理论数据，C代表CAD）


点类型的引用

可以使用以下引用表达式：

按示例说明点类型的特征引用的有效扩展名

格式： <特征标识>.<扩展名> -> CIRCLE1.XYZ

CIRCLE1.XYZ | CIRCLE1的测量质心
CIRCLE1.TXYZ | CIRCLE1的理论质心
LINE1.SXYZ | LINE1的测量起点
LINE1.TSXYZ | LINE1的理论起点
LINE1.EXYZ | LINE1的测量终点
LINE1.TEXYZ | LINE1的理论终点
CIRCLE1.IJK | CIRCLE1的测量矢量
CIRCLE1.TIJK | CIRCLE1的理论矢量
EDGE.SURFIJK | EDGE的测量平面矢量
EDGE.TSURFIJK | EDGE的理论平面矢量
AUTOCIR1.ANGIJK | AUTOCIR1的测量角度矢量
AUTOCIR1.TANGIJK | AUTOCIR1的理论角度矢量

按示例说明双精度类型的坐标系引用的有效扩展名

格式： <坐标系标识>.<坐标系轴或原点> -> A1.XAXIS

A1.ORIGIN | 坐标系A1的测量原点
A1.XAXIS | 坐标系A1的测量X轴
A1.YAXIS | 坐标系A1的测量Y轴
A1.ZAXIS | 坐标系A1的测量Z轴
A1.CORIGIN | 坐标系A1的理论原点
A1.CXAXIS | 坐标系A1的理论X轴
A1.CYAXIS | 坐标系A1的理论Y轴
A1.CZAXIS | 坐标系A1的理论Z轴


字符串类型的引用

注释引用是唯一属于字符串类型的对象类型。 只有INPUT注释或YES/NO注释可以引用。 这些注释类型拥有可以用来标识注释的标识。

格式： <注释标识>.INPUT -> C1.INPUT

C1.INPUT – 操作者输入的注释C1的输入值

YES/NO注释类型根据PC-DMIS当前的语言将输入设置为相应的是或否字符串。 在英文版的PC-DMIS中，如果操作者按“yes”按钮，字符串将设置为“YES”，如果操作者按“no”按钮，字符串将设置为“NO”。 在比较字符串以测试“YES”或“NO”时，比较区分大小写。 因此，即使 YES/NO 注释输入设置为“YES”或“NO”，比较“yes”或“no”也一定会失败。


变量

变量可以是七种操作数类型的任意一种： 整数、实数、字符串、点、特征指针、数组或函数。 变量出现并通过赋值语句接收其值和类型。 变量标识可以是任何不以数字字符开头的数字字母字符串。 变量标识中还可以使用下划线，只要下划线不是第一个字符。

变量值在执行之间保存。 这意味着如果程序停止后重新启动，执行停止时的变量值与重新开始执行时的变量值相同。

注意：如果编辑窗口处于活动状态，只要将光标置于相应字段上PC-DMIS即会指示变量的当前值。 在执行期间，变量值根据执行的流程更改。 将鼠标指针置于所需的变量上可以了解其当前值。

赋值/V1=2.2+2 | 变量V1是值为4.2的实数。
赋值/VAR1=CIRCLE1.X | 变量VAR1是值等于赋值时CIRCLE1.X的测定值的实数。
赋值/MYVAR=LINE1.XYZ | 变量MYVAR是值等于赋值时LINE1的测量质心值的点。
赋值/SVAR="Hello World" | 变量SVAR是值为“Hello World”的字符串。

在上述示例中，均为变量赋值。 为变量赋值后，变量可以作为任何表达式字段的操作数使用。

在数字字段中使用 V1 的示例：
 赋值/V1=1/3
逼近距离/V1

此处，V1作为逼近距离命令的逼近距离值。

注意：因为表达式可以在大多数可编辑的字段中使用，所以以下表达式也是有效的，并且作用相同： 逼近距离/1/3。

点类型的变量的分量可以分别使用用于引用的点扩展名表示法进行引用。

赋值/V1=MPOINT(3,4,5) | V1是值为3,4,5的点类型。
赋值/XVAR=V1.X | XVAR是值为3的双精度类型
赋值/YVAR=V1.Y | YVAR是值为4的双精度类型
赋值/IVAR=V1.I | IVAR是值为3的双精度类型
赋值/REDUNVAR=V1.XYZ | REDUNVAR是值为3,4,5的点类型

以下扩展名是等价的。 提供两种扩展名是为了解释零件程序中表达式的含义。

如果V1属于点类型

V1.X与V1.I相同
V1.Y与V1.J相同
V1.Z与V1.K相同

V1.XYZ与V1.IJK和没有扩展名的V1相同。

如果字符串类型的变量的字符串值等于特征标识的名称，该变量可以作为引用对象使用。

示例：
赋值/V1= "CIRCLE1"

如果存在名为CIRCLE1的特征，以下操作数可以是有效的。

V1.X-CIRCLE1的X测定值
V1.TX-CIRCLE1的X理论值
V1.Diameter-CIRCLE1的测量直径
V1.Radius-CIRCLE1的测量半径

字符串变量可以使用的间接引用仅限于同一级别的间接引用。 以下引用无效。

赋值/V1="CIRCLE1"
赋值/V2="V1"
V2.X-求得的值将为0，而不是CIRCLE1.X的当前测定值。

注意：引用V2.X不会使用红色文本标记为错误，即使上面的表达式将其类型设置为字符串。 不能标记为错误的原因是零件程序的执行流程在执行前是未知的。

不过，如果使用大括号，以下代码有效：

赋值/V1={CIRCLE1}
赋值/V2={V1}
V2.X-为您提供CIRCLE1.X的值。

参见下例：

赋值/V1="CIRCLE1"
赋值/V2="V1"
IF/CIRCLE1.X>CIRCLE1.TX,GOTO,L2
L1=LABEL/
赋值/V3=V2.X
转到/标号, L3
L2=LABEL/
赋值/V2=MPOINT(2,5,7)
转到/标号,L1
L3=标号/

在程序执行期间，如果CIRCLE1.X的值大于CIRCLE1.TX的值，表达式V2.X将有效，求得的值为2。否则，表达式V2.X求得的值将为0，因为在为V3赋值时，V2的值为字符串“V1”。 零件程序员负责确保上述情况中表达式可以按照需要执行。

赋值语句的其它注释：几乎所有特征引用均可以在赋值语句左侧使用，在特征的测量或理论数据成员中置入一个值。 唯一的例外是矢量的单个I、J、K分量。 要为矢量赋值，必须使用值为一个点的表达式同时为整个矢量赋值。 矢量数据在置入特征的矢量数据成员时正规化。

示例：

赋值/CIRCLE1.I=2 -无效
赋值/CIRCLE1.IJK=MPOINT(2,0,0)-有效（正规化后的矢量为1,0,0）

在尺寸中使用变量的相关信息，请参阅“尺寸特征”部分的“尺寸变量”主题。


结构

对于版本 3.5 及更高版本，可以使用一种新的变量类型结构。 通过结构可以加入变量的扩展名，以便标识该变量的子元素。 请参考以下示例：

示例：

赋值/V1.HEIGHT=6
赋值/V1.WIDTH=4.3
赋值/V1.MODE="圆形"
赋值/V1.POINT=MPOINT(100.3,37.5,63.1)

在该示例中，

· V1为结构。

· HEIGHT、WIDTH、MODE和POINT为结构的子元素。

其它:

结构的规则

变量类型为点的结构


结构的规则

  • 与变量类似，结构也不需要声明

  • 结构的子元素可以是以下任意变量类型:

q 整数

q 双精度

q 点

q 特征指针

q 函数

q 数组

q 结构

例如，包含的结构元素可以是数组，包含的数组元素也可以是结构。 因此，以下表达式示例有效：

示例：

赋值/CAR.LEFTSIDE.DOOR[2].QUADRANT[3].JOINT[5].HIT[4]=MPOINT(558.89, 910.12, 42.45)

注释/操作者,“当前的Z位置： ”+CAR.LEFTSIDE.DOOR[2].QUADRANT[3].JOINT[5].HIT[4].Z

赋值/CURRENTJOINT = LEFTSIDE.DOOR[2].QUADRANT[3].JOINT[5]

注释/操作者,“下一个测点： ”+CURRENTJOINT.HIT[4]


变量类型为点的结构

如果变量为点类型，用户仍可以使用.X、.Y、.Z、.I、.J和.K 扩展名获取点的各项。 用户也可以在结构中使用本示例中的任意扩展名，不必强制作为点元素使用。

示例：

赋值/V1.X=“Some string”
赋值/V1.Y=ARRAY(1,3,5,9,7)
赋值/V1.Z=MPOINT(3,5,7)

注释/报告,V1.X | 输出为“Some string”
注释/报告,V1.Y[2] | 输出为3，数组的第二个元素。
注释/报告,V1.Z.Y | 输出为5，MPOINT的Y值。

通过将结构与 PC-DMIS 表达式语言的函数功能组合使用，可以获得动态结构引用，如下所示：

（示例续）

赋值/DYNAMICSTRUCT=FUNCTION((X,Y),X.Y)
C1=注释/输入,请输入项
赋值/TESTSTR=C1.INPUT
赋值/FRONT=LEFT(TESTSTR,INDEX(TESTSTR, ".")-1)
赋值/BACK=MID(TESTSTR,INDEX(TESTSTR, "."))
赋值/RESULT=DYNAMICSTRUCT(FRONT,BACK)

示例的这部分代码要求您输入变量引用，在第一个“.”处拆分引用，然后使用函数DYNAMICSTRUCT使RESULT等于该引用。

所以，如果您为C1.INPUT变量键入了V1.Y[4]，RESULT将为值（赋给V1.Y的数组的第四个元素）。

表达式的学习时间评估已增强，可以准确显示结构或数组的所有元素。


指针

指针又称为“特征指针”。 有关详细信息，请参见术语表中的“特征指针”。

指针为通过变量引用特征或使用调用子命令传递对象提供了一种简单的方法。 指针类似于通过字符串名称的间接引用。 不过，使用指针的优势在于子程序。 指针与字符串不同，在作为子程序的自变量传入时，允许直接修改子程序指向的对象。 指针不能在复杂的表达式中使用。 如果在复杂的表达式中使用，指针求得的值将为零。

参见下例：

指针用法示例：

赋值/V1={CIR1} | V1现在是指向CIR1的指针。
赋值/DIST=DOUBLE(V1.XYZ) | Dist=CIR1距原点的距离。
您也可以在大括号之间加入表达式，以便获取特征点。 在版本3.5之前的版本中，该方法无效。 现在，以下示例均可以有效地获取特征CIR1的指针。
赋值/FEATCOUNT=1 赋值/V1={"CIR"+FEATCOUNT} | 将表达式“CIR1”赋给V1。
赋值/V2=“CIR1” 赋值/V3={V2} | 将表达式“CIR1”从变量V2赋给变量V3。
C1=注释/输入, 请键入特征名。 赋值/V4={C1.INPUT} | 获取C1.INPUT的特征名并将其存入变量V4。

子程序示例：

在调用的主程序中：

CS1=调用子程序/SUB.PRG,CHANGEX,{CIR1}

在子程序中：

GEN1=一般/特征
子程序/CHANGEX, ARG1={GEN1}

（当CIR1传入时，将取代GEN1）

ARG1.X=5

（将CIR1的X测定值设置为5）

END/SUBROUTINE

复杂表达式示例：

赋值/V1={CIR1}+2

{CIR1}求得的值为0，所以整个表达式的值为2。


数组

有三种数组：特征数组，触测数组，变量数组。

重要说明：即使多维数组在软件中是以多维数组显示出来的，也只能把它们当作一维数组来用直到在数组前加上一个数组指数命令（参阅“数组指数对象” 主题）。

其它:

特征数组：

数组指数对象:

触测数组：

变量数组：


特征数组:

如果特征在程序执行过程中测量多次,则自动创建特征数组。 特征数组中元素的数目与特征执行的次数相等。

示例：如果测量的圆对象位于执行5次的当循环中，则会存在一个包含5个测量圆的数组。 如果测量圆的标识为“圆1”，数组表达式可以用来访问该测量圆对象的各实例。 中括号用来指示所需的实例。

赋值/V1 =圆1[3].x

为V1赋的值为圆1第3个实例的 X 测定值。

注意：如果指定的特征存在特征数组，但是引用该特征时未使用数组标记， 则使用最近的实例。 在上面的示例中，引用圆1.x与圆1[5].x相同，因为第5个实例是该对象最近的实例。

数组表达式的中括号中可以使用表达式。 因此圆1[3].x和圆1[2+1].x等价。 以下示例使用循环输出上面示例中5个圆的测量质心。

示例：

赋值/V1=1
While/V1<6
注释/报告，“圆1的：”+V1+“实例#的质心”+圆1[V1].XYZ
赋值/V1=V1+1
End/While

上述示例可能的输出如下所示：

圆1的实例#1的质心：3.4,2.6,1.43

圆1的实例#2的质心：4.4,3.6,2.43

圆1的实例#3的质心： 5.4, 4.6, 3.43

圆1的实例#4的质心： 6.4, 5.6, 4.43

圆1的实例#5的质心：7.5,6.6,5.43

对于在指定一轮执行中已执行多次的尺寸和坐标系，也存在数组。 因此，如果尺寸“尺寸1”已执行至少两次，坐标系“坐标系1”已至少执行四次，将出现尺寸1[2].Nom和 坐标系1[4].Origin。

如果特征数组引用超出限制（即用户要求圆1[2.5]或>圆1["Hello, World"]），将返回上限项或下限项。 如果圆1有3个实例，圆1[4]及以上的引用将返回圆1[3]，圆[0]及以下的引用将返回圆1[1]。 所有中括号中的表达式均强制使用整数，因此2.5将变为2，“Hello World”将变为0。


数组指数对象:

默认情况下，特征数组总是一维数组。 如果将特征数组作为多维数组更加方便，可以通过使用数组指数对象实现。

使用数组指数对象可以指定多维数组的上限和下限。

  • 通过为第一维设置上限和下限，将创建一个二维数组，第一维有限制，第二维无限制。

  • 通过为数组的前两个维设置上限和下限，将创建一个三维数组。 最后一维总是无限制的。

示例：

特征F1位于嵌套的WHILE循环中。 内部WHILE循环执行5次，外部WHILE循环执行三次。 执行完成时，F1已执行了15次，所以F1存在15个实例。

参见以下零件程序片断示例：

数组指数/1..5,..
赋值/V1=1
WHILE/V1<=3
赋值/V2=1
WHILE/V2<=5
F1=特征/点，直角
理论值/V2,V1,0,0,0,1
实测值/1,1,0,0,0,1
测量/点，1
触测点/基本,V2,V1,0,0,0,1,1,1,0
测量结束/
赋值/V2=V2+1
注释/报告，“F1的位置["+V2+","+V1+"]：” + F1[V2,V1].XYZ
END_WHILE/
赋值/V1=V1+1
END_WHILE/

该代码片断创建一个3X5网格的15个测量点。

数组指数命令限制特征数组的第一个维在1和5之间。 因此，在检验报告上，并未显示F1[1]–F1[15]，对象将显示为F1[1,1]–F1[5,3]，与特征的布局更加一致 注意，注释还使用二维数组语法指代特征数组。

要在零件程序中插入数组指数对象，请执行以下步骤：

  1. 使用键盘在编辑窗口的空行上输入“数组”

  2. 按TAB键

注意：如果显示特征数组的中括号复选框已清除，显示的特征名称不会使用中括号。 参见“设置首选项”部分的“显示特征数组的中括号 ”


触测数组:

给定特征的触测点可以作为一个数组而且可通过使用数组语法构成的表达式访问，语法的格式为 <特征标识>.Hit[<数组表达式>].<扩展名>或者 <特征标识>.RawHit[<数组表达式>].<扩展名>。 如果打开了测头补偿，触测将返回测头补偿数据. RawHit总是返回未补偿的数据。 有效的扩展名为X、Y、Z、I、J、K、TX、TY、TZ、TI、TJ、TK、XYZ、TXYZ、IJK和TIJK。

Circle1.Hit[1].XYZ | “Circle1”的触测点1的测量质心（含测头补偿）。
Circle1.Hit[2].IJK | “Circle1”的触测点2的测量矢量。

无论在编辑窗口中是否显示实际的触测点，所有具有触测的对象均有触测数据. 因此，扫描和自动特征均可以获得触测点.

以下主题描述了一些额外的数组功能，这些功能对从扫描中找最小点或者最大点是很有用处的：

要把一定范围的触测点赋值给数组

可以使用这种语法把一个范围内的点赋值给数组：

<Feature Id>.<Hittype>[<Startnum>..<Endnum>].<Extension>

其中

<Feature Id>是特征的名字

<Hittype>对于补偿数据输入“HIT”对于未补偿数据输入“RAWHIT”。 如果测头补偿是关掉的，那么返回的值通常是未补偿的。

<Startnum>是一个表达式，它标识触测范围内的第一个指针值。

<Endnum>是标识触测范围内的第二个指针值的表达式。

<Extension>标识了数据的类型。 扩展名包括这些测定的或理论的数据类型：

· X–触测点X向上的测定值

· Y–触测点Y向上的测定值

· Z–触测点Z向上的测定值

· XYZ–触测点XYZ向上的测定值

· I–触测点的I的测定值

· J–触测点的J的测定值

· K–触测点的K的测定值

· IJK–触测点的IJK的测定值

· TX–触测点X向上的理论值

· TY–触测点Y向上的理论值

· TZ–触测点Z向上的理论值

· TXYZ–触测点XYZ向上的理论值

· TI–触测点的I的理论值

· TJ–触测点的J的理论值

· TK–触测点的K的理论值

· IJK–触测点的IJK的理论值

例如，

赋值/V1=SCAN1.HIT[1..10].X | 将数组的10个值赋给V1，这10个值是SCAN1中前10个测点的X向上的测定值。
赋值/V2 = SCAN1.HIT[1..SCAN1.NUMHITS].XYZ | 把数组中的点的坐标值赋给V2，数组中的点是扫描段中每个触测点的质心。

数组分类

PC-DMIS可以以升序或者降序对数组进行分类。 以下表达式可以把数组进行分类：

要将数组元素升序排列：
SORTUP(<数组名>)

要将数组元素降序排列：
SORTUP(<数组名>)

例如，

赋值/V1=ARRAY(5,8,3,9,2,6,1,7) | 把数组“5,8,3,9,2,6,1,7”赋值给V1
赋值/V2=SORTUP(V1) | V2 数组的元素将以升序进行排列： "1,2,3,5,6,7,8,9"
赋值/V3=SORTDOWN(V1) | V3数组的元素将以降序进行排列： "9,8,7,6,5,3,2,1"

返回数组中指向最大值或最小值的指针值：

用函数作用数组，通过使用这些函数返回数组中指向最大或最小元素的位置的指针值。

为了要返回最大值元素的指针值，使用：
MAXINDEX(<数组>)

为了要返回最小值元素的指针值，使用：
MININDEX(<数组>)

例如，

赋值/V1=ARRAY(5,8,3,9,2,6,1,7) | 把数组“5,8,3,9,2,6,1,7”赋值给V1
赋值/V2=MAXINDEX(V1) | V2的值就成为数组的指针值4，实际的数组元素的值是9。
赋值/V3=MININDEX(V1) | V3的值为数组的指针值7，实际的数组元素值是1。

要得到实际数组元素的值也可以使用返回的指针值。

返回数组中的分类指针值

用函数作用数组，把数组的值按升序或降序排列并且通过使用这些函数返回指针值。

为了要返回最大值元素的指针值，使用：
MAXINDEX(<数组>)

为了要返回最小值元素的指针值，使用：
MININDEX(<数组>)

例如，

赋值/V1 = ARRAY(4,8,2,9,5,7) | 把数组“4,8,2,9,5,7”赋值给V1
赋值/V2 = MAXINDICES(V1) | V2是具有这些元素的数组： "4,2,6,5,1,3"
赋值/V3=MININDICES(V1) | V3变成具有这些元素的数组： "3,1,5,6,2,4"

例如使用数组函数在扫描中可以找出最小点和最大点。

以上介绍的触测点数组函数的主要目的是提供一个简单的方法从扫描中找出最大最小点。

要评价SCAN1中X 方向的测定值是最大的点，可以使用这个表达式：

赋值/MAXPTINDEX=MAXINDEX(SCAN1.HIT[1..SCAN1.NUMHITS].X)

D1=LOCATION OF FEATURE SCAN1.HIT[MAXPTINDEX]

要在SCAN2中找出Z轴方向上三个最高点，可以使用这个表达式：

赋值/MI=MAXINDICES(SCAN2.HIT[1..SCAN2.NUMHITS].Z)

赋值/THREEPOINTS=ARRAY(SCAN2.HIT[MI[1]].XYZ, SCAN2.HIT(MI[2]].XYZ, SCAN2.HIT[MI[3]].XYZ)


变量数组：

变量数组不需要声明。 当赋值语句右侧的表达式的值为数组或赋值语句的左侧引用变量数组中的元素时，变量数组通过赋值语句出现。

赋值/V1=Array(3,4,5,6,7) | 创建一个5元素数组，并赋给V1
赋值/V2=V1[3] | V2被赋于数组V1的第三个元素： 5
赋值/V1[4]=23 | 将23赋给数组V1的第4个元素

数组可以动态创建和分配。 因此，可以在赋值语句的左侧使用数组引用创建数组。

赋值/V3[5]=8

动态创建数组，数组的第5个元素等于8

在引用从未接收过值的数组元素时，数组表达式的值将为0。

赋值/V3[5]=8 |
赋值/V4=V3[5] | V4的值设置为8
赋值/V5=V3[6] | 如果从未设置过V3的第6个元素，V5将等于0。

与其它数组类型类似，表达式可以在中括号中使用。

赋值/V3[5]=8 |
赋值/V4=V3[2+3] | V4的值设置为8

变量数组可以有多个维。

赋值/V6=Array( Array(4,7,2), Array(9,2,6)) | V6设置为一个2×3维的数组，其中V6[1,1]等于4，V6[1,2]等于7，V6[1,3]等于2，V6[2,1]等于9，V6[2,2] 等于2，V6[2,3]等于6。
赋值/V7=V6[2,1] | V7的值设置为9

变量数组的指数可以是负数：

赋值/V8[-3]=5

数组V8的第3个指数设置为 5。

数组赋值将替换以前的值：

赋值/V8="Hello" | 变量V8等于字符串“Hello”
赋值/V8[2]=5 | V8不再属于字符串类型，而是属于数组类型，其第二个元素的值为5。
赋值/V8=9 | V8不再是一个数组，而是一个整数值9。

数组可以由多种类型组成:

赋值/V9=Array("Hello", 3,2.9,{FEAT1})

创建包含4个元素的数组V9。 第一个元素是一个字符串，第二个元素是一个整数，第三个元素是一个实数，第四个元素是一个指向FEAT1的指针。


用于表达式的运算符

以下便是PC-DMIS中基本的运算符：

+ 加号：<表达式>+<表达式>
将两个表达式相加 。 如果是字符串，则将字符串串联。

- 减号：<表达式>-<表达式>
第一个表达式减去第二个表达式。

* 乘号： <表达式>*<表达式>
将两个表达式相乘。

/ 除号：<表达式>/<表达式>
第一个表达式除以第二个表达式。

^ 求幂符号：<表达式>^<表达式>
求第一个表达式的第二个表达式次幂。

% 求模符号：<表达式>%<表达式>
返回一个表达式除以另一个表达式的余数。

- 加性逆元符号 -<表达式>
返回表达式的加性逆元。

！ 逻辑否：!<表达式>
返回表达式的逻辑否。

== 等于：<表达式>==<表达式>
如果两个表达式相等值为1。 否则值为0。（两个等号用来与赋值语句中的赋值运算符=区分）。

<> 不等于：<表达式><><表达式>
如果两个表达式不相等则值为1。 否则值为0。

> 大于：<表达式> > <表达式>
如果第一个表达式大于第二个表达式，则值为1。 否则值为0。

>= 大于或等于：<表达式> >= <表达式>
如果第一个表达式大于或等于第二个表达式，则值为1。 否则值为0。

< 小于：<表达式> < <表达式>
如果第一个表达式小于第二个表达式，则值为1。 否则值为0。

<= 小于或等于：<表达式> <= <表达式>
如果第一个表达式小于或等于第二个表达式，则值为1。 否则值为0。

AND 逻辑与： <表达式> AND <表达式>
如果两个表达式的值均不为 0，则值为1。否则值为0。

OR 逻辑或 <表达式> OR <表达式> 如果任意一个表达式的值不为0，则值为1。否则值为0。

() 小括号： ( <表达式> )
优先计算小括号中表达式的值。


优先级

表达式的求值优先级如下所示（优先级从高到低列出）。

最高优先级

  • 操作数

  • (一元减号)、!、()、函数（即 ABS、COS、STR、LEN、CROSS 等）

  • ^

  • *, /, %

  • +, -

  • ==, <>, <, <=, >, >=

  • AND

  • OR

最低优先级


函数

函数是具有参数的用户定义表达式。 在表达式求值之前，参数将替换到表达式中。

下表提供了有关函数的详细信息：

  • FUNCTION 关键字用来创建函数。

  • 使用FUNCTION关键字时的第一项是参数列表。

  • 该列表由使用逗号分隔的参数名组成。

  • 参数列表也使用小括号括起。

  • 第二项是表达式。

  • 表达式中包含调用函数时应替换为参数的参数名。

以下是一些函数示例。

其它

一般函数示例

包含多个参数的函数示例

作为变量传递的函数示例

递归定义的函数示例

创建其它函数的函数示例

作为数组成员的函数示例

字符串函数

数学函数

点函数

指针函数

数组函数

功能函数

其它函数

TutorElement 函数

QualToolData函数


一般函数示例

赋值/MYFUNC=FUNCTION((X),X*3) | 创建一个函数,并将其赋给变量MYFUNC. 该函数具有一个参数，将该参数乘以3。
赋值/V1=MYFUNC(7) | 通过对函数MYFUNC(7)求值，为V1赋值21。 7是参数,在函数定义的表达式部分中出现X的位置替换. 因此，X*3就变为7*3。


包含多个参数的函数示例

函数可以包含多个参数:

赋值/ADDANDDOUBLE =FUNCTION((A,B), 2*(A+B)) | 创建一个函数，并将其赋给变量ADDANDDOUBLE。 该函数具有两个参数，两个参数之和再乘以2。
赋值/V2 = ADDANDDOUBLE(4, 5) | 为V2赋值18。参数4和5替换到函数的表达式部分，因此变为2*(4+5)。


作为变量传递的函数示例

函数可以作为变量传递:

赋值/NEWFUNC=MYFUNC | 将变量NEWFUNC设置为与MYFUNC的功能相同.
赋值/V3=NEWFUNC(12) | 为V3赋值36。


递归定义的函数示例

函数可以递归定义（即可以定义为调用自身）

赋值/FACTORIAL=FUNCTION((X),IF(X<=1,1,X*FACTORIAL(X-1)) | 创建一个名为factorial的函数，具有一个参数。 如果该参数小于或等于1,求得的值将为1，否则其值将为X乘以X-1的FACTORIAL。
赋值/V4=FACTORIAL(5) | 为V4赋值120(5*4*3*2*1)。


创建其它函数的函数示例

函数可以创建其它函数.

赋值/COMPOSE=FUNCTION((F, G),FUNCTION((X),G(F(X)))) | 将COMPOSE指定为一个函数，使用两个函数作为参数，并使用这两个函数创建一个新函数。
赋值/ADD2 = FUNCTION((X),X+2) | 将ADD2指定为一个函数，将传入的参数加2。
赋值/ADD3=FUNCTION((X),X+3) | 将DD3指定为一个函数，将传入的参数加3。
赋值/ADD5=COMPOSE(ADD2,ADD3) | 将ADD5指定为一个函数，由函数ADD2和ADD3组成。
赋值/V5=ADD5(3) | 为V5赋值8。


作为数组成员的函数示例

函数可以是数组的成员。

赋值/ANARRAY =ARRAY(3, FACTORIAL, "Hello World", ADD5) | 将ANARRAY指定为一个4元素数组： 一个数字(3)，一个函数(FACTORIAL)，一个字符串("Hello World")，一个函数(Add5)。
赋值/V6 = ANARRAY[2](4) | ANARRAY的第二个元素为函数FACTORIAL。 参数4传入该函数，结果24赋给V6。
赋值/V7 = ANARRAY[2](ANARRAY[4] (ANARRAY[1])) | ANARRAY 的第一个元素(3)传递给数组的第四个元素函数(Add5)。 结果8传递给数组的第二个元素函数(FACTORIAL)，并赋给V7。 V7接收值40320。


字符串函数

CHR 字符转换： CHR(<整数>)
返回一个字符串，由与ASCII十进制值对应的字符组成。

ELEMENT 分隔子字符串位置：ELEMENT(<整数>, <字符串 1>, <字符串 2>)

返回字符串2的第n个子字符串（元素），使用字符串1作为分隔文本分隔字符串2中的各元素。 例如，如果字符串2为“6,12,8,4,5”，字符串1为“,”，那么可以使用element命令单独检索5个元素为“6”、“12”、“8”、“4”和“5”。

EQUAL 不区分大小写的字符串比较：EQUAL(<字符串>, <字符串>)

比较两个字符串（忽略大小写），确定两个字符串是否相同。 如果字符串相同，则返回整数1，如果不相同，则返回0。

GETTEXT 返回指定数据字段中当前的文本：GETTEXT(<字符串或整数>, <整数>, <指针>)

GETSETTING(<字符串>)

可以使用这些字符串参数：

  • "DCC Mode"–如果PC-DMIS处在DCC模式返回1，否则为0。

  • "Manual Mode"–如果PC-DMIS处在手动模式返回1，否则为0。

  • "Current Alignment"–返回当前坐标系的字符串。

  • "Current Workplane"–返回当前工作平面的字符串。

  • "Workplane Value"–返回当前工作平面的数字值。

  • "PreHit"–返回以双精度表示的当前的逼近距离。

  • "Retract" –返回以双精度表示的当前的回退距离。

  • "Check" –返回以双精度表示的当前的探测距离。

  • "Touch Speed" –返回以双精度表示的当前的触测速度。

  • "Move Speed" –返回以双精度表示的当前的移动速度。

  • "Fly Mode " –如果PC-DMIS是使用飞行模式返回1，否则返回0。

  • "Ph9 present" –如果使用Ph9/Ph10则返回1，否则返回0。

  • "Manual CMM " –如果测量机是手动的则返回1，否则返回0。

  • "LangStr(<数字 或 标识>)"–以当前的语言从PC-DMIS数据库中返回一个字符串,既可以是标识的代码也可以是以下标识的一个:
    "Yes", "No", "Oper", "Rept", "Input", "Doc", "YesNo", "Readout", "Internal", "External", "Rect ", "Polr ", "Out", "In", "Least_Sqr", "Min_Sep", "Max_Insc", "Min_CircSc", "Fixed_Rad", "Workplane", "Xaxis", "YAxis", "ZAxis", "Xplus", "Xminus", "YPlus", "YMinus", "ZPlus", "ZMinus", "Point", "Plane", "Line", "Circle", "Sphere", "Cylinder", "Round_Slot", "Square_slot", "Cone", 或"None"。

    如果使用的值是个正数，PC-DMIS将从它的resource.dll文件中找出字符串。 如果使用的是个负数，PC-DMIS将从它的strings.dll（字符串表）文件中找出字符串。

  • Extended Sheet Metal" –如果在设置选项对话框中的显示薄壁件扩展选项复选框被选中则为1，否则为0。

  • "LastHitMove(X)" – 返回最近的触测点/基本或者移动/点命令的X值。 PC-DMIS此时必须处在自动模式。

  • "LastHitMove(X)" –返回最近的触测点/基本或者移动/点命令的Y值。 PC-DMIS此时必须处在自动模式。

  • "LastHitMove(X)" –返回最近的触测点/基本或者移动/点命令的Z值。 PC-DMIS此时必须处在自动模式。

要确定PC-DMIS是处在手动模式还是自动模式，考虑以下使用GETSETTING函数的示例：

示例：
赋值/DCCMODEVAR=GETSETTING("自动模式")
如果PC-DMIS处在自动模式变量DCCMODEVAR的值就为1，否则为0。
赋值/MANMODEVAR=GETSETTING("手动模式")
如果PC-DMIS处在手动模式变量MANMODEVAR的值就为1，否则为0。

要确定当前的工作平面，参看这个示例：

示例：
赋值/WORKPLANE_ID=GETSETTING("当前的工作平面")
将代表当前工作平面的字符串（如Z+,Z-）赋给变量WORKPLANE_ID。
赋值/WORKPLANE_VALUE=GETSETTING("工作平面的代码值")
将代表工作平面的数值赋给变量WORKPLANE_VALUE。 工作平面有这些代码值： Z正平面=0,Z负平面=3,X正平面=1,X负平面=4, Y正平面=2,Y负平面=5.

GETTEXT 返回指定数据字段中当前的文本： GETTEXT(<字符串或者整数>, <整数>, <指针>)

该函数有三个字段。

第一个字段—数据字段编号或说明

第一个字段可以是字符串（说明该数据字段）或数据字段编号。

要获取这些值，请执行以下步骤：

1. 使 PC-DMIS处于命令模式。 在编辑窗口任意位置单击右键。 将显示一个快捷菜单。

2. 在快捷菜单中依次选择更改弹出显示和数据类型信息。

3. 将鼠标指针置于编辑窗口的数据字段上。 将显示该数据项的类型说明、类型编号和类型索引。

注意：因为不同的语言可能会有不同的类型说明，如果使用零件程序的语言不是当前语言，则使用类型编号。

第二个字段—类型索引

第二个字段是类型索引。 该字段通常为 0。 该字段正确的值可以按照第一个字段所述的方式获得。

第三个字段—命令指针

第三个字段是命令指针。 该指针指向包含获取文本的字段的命令。 该字段可以使用命令指针表示法（即{F15}）或GetCommand表达式指定，如下例中所示。

示例：
赋值/V1 = GETTEXT("最佳拟合数学类型", 0,{F15})
该命令为V1赋予特征F15的最佳拟合数学类型开关的当前值。
赋值/V2=GETCOMMAND("注释","TOP",1)
赋值/V3=GETTEXT("注释类型",1,V2)
V2被赋予指向自零件程序顶端开始第一个注释的指针。
V3被赋予“注释类型”切换字段的值。如果零件程序的第一个注释是为操作者显示的注释，V3的值将为字符串“操作者”。

有关设置命令指针信息的内容，请参阅“指针函数”部分。

INDEX 子字符串位置： INDEX(<字符串>, <字符串>)
返回第二个字符串在第一个字符串中的位置。 字符串的第一个字母为1。如果返回值为0，则表示字符串中未找到该子字符串。

LEFT 字符串左侧n个字符： LEFT(<字符串>, <字符串>)
返回第一个表达式指定的字符串中最左侧n个字符组成的字符串，n由第二个表达式指定。 第一个表达式强制为字符串类型，第二个表达式强制为整形。

LEN 字符串长度：LEN(<字符串>)
返回字符串中的字符数。

LOWERCASE 创建小写字符串：LOWERCASE(<字符串>)

返回与该字符串等价的小写字符串。

MID 字符串的中间 n 个字符：MID(<字符串>, <整数>, <可选整数>)
返回由第一个参数指定的字符串中的字符组成的子字符串，从第二个参数指定的位置开始，长度为第三个参数指定的n个字符。 如果未提供第三个参数，则返回字符串的剩余部分。

ORD 顺序转换：ORD(<字符串>)
返回字符串第一个字母的ASCII整数值。 (0-255).

RIGHT 字符串右侧的n个字符：RIGHT(<字符串>, <整数>)
返回由字符串中最右侧的n个字符组成的字符串，n由整数指定。

SYSTEMDATE 系统日期： SYSTEMDATE(<日期格式字符串>)

返回包含当前日期详细信息的日期格式字符串。例如，如果当前日期为1999年3月15日，命令SYSTEMDATE("MM'/'dd'/'yy")将返回字符串“03/15/99”。

使用以下字符串元素创建时间字符串。 元素的大小写必须如下所示（MM而不是mm）。 在输出字符串中，日期格式字符串元素之间出现的非日期字符（例如空格）将出现在与输入字符串相同的位置。 输入字符串中使用单引号分隔的字符将出现在输出字符串的相同位置，没有单引号。

d - 每月的日期（数字）。 对于一位数的日期，没有前导零。

dd - 每月的日期（数字）。 对于一位数的日期，使用前导零。

ddd– 星期几的三字母缩写。

dddd– 当前星期几的全名。

M –月份（数字），一位数的月份没有前导零。

MM –月份（数字），一位数的月份使用前导零。

MMM–月份的三字母缩写。

MMMM–月份的全名。

y –年（数字），一位数的年没有前导零。

yy –年（数字），一位数的年使用前导零。。

yyyy–四位数表示的年。

SYSTEMTIME 带格式的系统时间： SYSTEMTIME(<时间格式字符串>)

返回包含当前时间详细信息的时间格式字符串。例如，如果当前时间为下午11:29:40，命令 SYSTEMTIME(“hh‘:’mm‘:’ss tt”) 将返回字符串“11:29:40 PM”。

使用以下字符串元素创建时间字符串。 元素的大小写必须如下所示（tt而不是TT）。 在输出字符串中，时间格式字符串元素之间出现的非时间字符（例如空格）将出现在与输入字符串相同的位置。 输入字符串中使用单引号分隔的字符将出现在输出字符串的相同位置，没有单引号。

h -小时，一位数的小时没有前导零；12小时制

hh -小时，一位数的小时使用前导零；12小时制

H -小时，一位数的小时没有前导零；24小时制

HH -小时，一位数的小时使用前导零；24小时制

m–分钟，一位数的分钟没有前导零。

mm–分钟，一位数的分钟使用前导零。

s–秒，一位数的秒没有前导零。

ss–秒，一位数的秒使用前导零。

t -一个字符的时间标记字符串，例如A或P

tt–多字符的时间标记字符串，例如AM或PM

SYSTIME 系统时间： SYSTIME()
返回包含当前系统时间的字符串。 该函数与上面所述的SYSTEMTIME函数不同。 它自动返回星期、日期、时间以及年份。
示例：“Fri May 02 13:50:21 1997”

注意：返回的显示当前系统时间的字符串将调整为当地的时区设置。

UPPERCASE 创建大写字符串： UPPERCASE(<字符串>)

返回与该字符串等价的大写字符串。

FORMAT 格式：FORMAT(<字符串>,<整数，双精度或者点>)

这个函数有两个表达式并且返回一个格式化的字符串，用法上和C++里的sprintf函数相同。

  • 表达式1应该是字符串类型并且包括一个或三个格式指定器。 如果它是不同的类型，表达式求值程序会强制转换它为字符串。 如果表达式2是整数或双精度类型，此字符串应该包括一个格式指定器；如果表达式2是点类型则它包括三个格式指定器（参阅下面的段落）。

  • 表达式2应该是整数，双精度或者点类型。 如果使用其他类型，表达式的值为0。

用于格式化功能的格式指定器:

格式指定器应该和用在C++程序语言中的sprintf函数的格式指定器的语法一样。

一个格式指定器包括可选的和要求的字段，它的语法格式如下：

%[标记][宽度][.精度]类型

格式指定器的每个字段或者是单个字符或者是表示特定格式选项的数字。 最简单的格式指定器只使用百分号和一个类型字母（例如，%d)。 如果百分号后跟一个字母，这个字母在格式字段无意义，那么这个字母会被复制到标准输出。 例如，要打印一个百分号，使用格式%%。

可选的标记，宽度和精度字段在类型字母的前面出现，它们控制格式的别的方面。 具体步骤如下所述：

标记 这些可选的字母控制符号、空格、小数点和八进制/十六进制的前缀的输出正确和打印。 在格式指定器中的标记可以有多个。

以下是可选的标记：

-
含义： 在给定的字段宽度里左对齐结果。
默认： 右对齐。

+
含义： 如果输出值属于有符号的类型，则用符号（+或-）做它的前缀。
默认： 符号只在为了表示负值（-）时才出现。

0
含义： 如果宽度以0为前缀，则一直补零直到达到最小宽度值。 如果有0和–则可忽略0。 如果0和整数格式符号(i,u,x,X,o,d)一起用那么0被忽略。
默认：不补齐.

blank('')
含义： 如果输出值是有符号的是正的，则在它前面加空格；如果空格和+标记都有，则忽略空格。
默认：没有空格

#
含义1： 当和o,x或者X类型使用时，#标记将相应的在任何非零的输出值前加 0,0x,或者0X。
默认1：没有前缀。
含义2：当和e,E或者f类型使用时，#标记将使输出值在所有情况下都带有小数点。
默认2：只有在小数点后有数字时小数点会出现。
含义3：当和g或者G格式使用时，#标记将使输出值在所有情况下都带有小数点并且不要删除尾数0.
默认3：只有在小数点后有数字时小数点会出现。 尾数0可以省略.
注意：当和d,i或者u连用时忽略此项.

width 这是第二个可选字段或自变量，它控制打印字符的最小数。 它是一个非负的十进制整数。

  • 如果输出的字符个数少于指定宽度，将在输出值的左侧或右侧补上空格-取决与是否指定标记-（用于左对齐)-直到达到最小宽度。

  • 如果宽度以0为前缀，则一直补零直到达到最小宽度值（对用于左对齐的数是无效的）。

  • 宽度规格不会引起值的变化. 如果输出值的字符数比指定宽度大，或者如果宽度没给定，所有的字符都会被打印（取决于以下列出的精度说明）。

precision 这是第三个可选字段和自变量，它指定了要打印字符的个数，小数位数和有用的数字位数。 不像宽度说明，精度说明可以引起输出值的改变或浮点值不准确. 它是一个非负的十进制整数，跟在符号点(.)的后面.

类型 这个必须的字符决定了与之相关的自变量是否是整数、双精度数和点。 可用类型的列表包括：

d -有符号的十进制整数

i -有符号的十进制整数

o -无符号的八进制整数

u -无符号的十进制整数

x -无符号的十六进制整数，使用字母“abcdef”

X -无符号的十六进制整数，使用字母“ABCDEF”

e -以指数形式表示双精度数[-]d.dddde[符号]ddd

E -作用和e相同只是用大写E指代指数

f -用[-]dddd.dddd格式表示的双精度

g -格式和e或f的格式用法相同，根据数值的大小选择e格式或f格式中较短的一种

G -作用和g相同，只是和E用作指代指数

FORMAT示例：

这个例子列出了在零件程序中使用FORMAT函数的几种情况：

赋值/V1 = PROBEDATA(“偏置”) | V1变成代表当前测头偏置的点类型。 使用这个例子中零件程序的值，V1变成 <-1.8898, 1.8898, 5.704>
赋值/V3=FORMAT("%.5f, %.5f, %.5f", V1) | V3变成字符串类型。 字符串通过使用变量V1的点对象设置格式。 V3的值变成： -1.88976, 1.88976, 5.70403
赋值/V4=1.123456789 | V4变成双精度类型。
赋值/V5=FORMAT("%.5f",V4)+FORMAT("%.6f",V4)+FORMAT("%.7f",V4)+FORMAT("%.8f",V4) | V5变成字符串类型，值为： 1.12346 1.123457 1.1234568 1.12345679
赋值/V6A="The value of V4 is: " + FORMAT("%.8f", V4) | V6A 变成字符串类型，值为： The value of V4 is: 1.12345679
赋值/V6A=FORMAT("The value of V4 is: %.8f",V4) | 表达式的结果仍旧和上面V6A的结果一致。
赋值/V7=4444 | V7变成双精度类型因为所有的数都被设定为双精度除非强制转换它为整数。
赋值/V8=FORMAT("%o",INT(V7)) | V8变成字符串类型，值为： 10534
赋值/V9=FORMAT("%u",INT(-1)) | V9变成字符串类型，值为： 4294967295
赋值/V10=FORMAT("%x",INT(2143)) | V10变成字符串类型，值为： 85f
赋值/V11=FORMAT("%X",INT(9567)) | V11变成字符串类型，值为： 255F
赋值/V12=FORMAT("%e",0.0005432) | V12变成字符串类型，值为： 5.432000e-004
赋值/V13=FORMAT("%E",145.3421) | V13变成字符串类型，值为： 1.453421E+002
赋值/V14=FORMAT(",%6d,",INT(1)) | V14变成字符串类型，值为： , 1,
赋值/V15=FORMAT(",%-6d,",INT(1)) | V15变成字符串类型，值为： ,1 ,


数学函数

ABS绝对值：ABS(<双精度>)
返回输入值的绝对值。

EXP幂：EXP(<双精度>)
返回输入值的幂。

LOG以10为底的对数：LOG(<双精度>)
返回表达式的以10为底的对数。

LN 自然对数： LN(<双精度>)
返回表达式的自然对数。

ROUND 舍入：ROUND(<双精度>)
将输入值舍入到最接近的整数，返回输入值。

SQRT 平方根： SQRT(<双精度> )
返回输入值的平方根。

三角函数

重要性：每种三角函数均接受和返回半径。 如果要的是角度值，使用以下描述的RAD2DEG功能。

ACOS反余弦：ACOS(<双精度>)
返回表达式的反余弦值。 例如，ACOS(5.0)返回0。一般情况下，ACOS(<表达式>) 返回表达式的值的反余弦。

ASIN 反正弦：ASIN(<双精度>)
返回表达式的值的反正弦。

ATAN 反正切：ATAN(<双精度>)
返回表达式的值的反正切。

COS余弦：COS(<双精度>)
返回输入值的余弦。

DEG2RAD 角度转化为弧度：DEG2RAD(<双精度>)
将输入值除以360再乘以 2p。 将角度转换为弧度。

RAD2DEG 弧度转换为角度：RAD2DEG(<双精度>)
将输入值乘以360再除以 2p。 弧度转换为角度。

SIN 正弦： SIN(<双精度> )
返回输入值的正弦。

TAN 正切： TAN(<双精度> )
返回输入值的正切。

注意：如果函数的输入值超出范围（即对于 ACOS、ASIN、LOG、LN、SQRT 等，会使计算机死机）则将返回 0


点函数

ANGLEBETWEEN 点函数： ANGLEBETWEEN( <点>, <点>)
返回两个矢量之间的夹角（角度）。

CROSS 叉积：CROSS(<点>, <点>)
返回值属于点类型，是第一个和第二个表达式的叉积。

DELTA 矢量偏置：DELTA(<点>, <点>, <双精度>)
该函数使用第一个表达式（点），在第二个表达式（矢量）的方向上以第三个表达式为偏置计算一个新点。 例如，DELTA(MPOINT(0,0,0), MPOINT(1,0,0), 10)返回点 10,0,0。

DOT 点积：DOT(<点>, <点>)
返回两个点（矢量）的点积。

UNIT：单位矢量： UNIT(<点>)
返回点除以长度值。 例如，UNIT(MPOINT(0,0,0))返回点0,0,1。


指针函数

DIST2D: 2维距离：DIST2D(<特征1>, <特征2>, <特征3>)
计算将特征1和特征2投影到特征3后的2维距离。

DIST3D: 3维距离：DIST3D(<FEAT1>, <FEAT2>)
计算特征1和特征2之间的3维距离。

GETCOMMAND: 获取参数所指定的命令的指针：GETCOMMAND(<整数或字符串>, <字符串>, <整数>)

第一个参数—命令信息字段

第一个参数是命令信息字段。 该字段指定要搜索的命令类型。 可以传入以下参数：

  • 命令说明字符串

  • 命令类型编号

  • 唯一编号标识符

如果传入命令有唯一标识，则不需要其它自变量。

要获得命令说明字符串，命令类型编号和命令的唯一编号标识符，请执行以下步骤：

  1. 在编辑窗口中单击右键

  2. 选择更改弹出显示|命令信息（PC-DMIS必须处于命令模式）。

  3. 将鼠标指针放在所需命令上。 该命令的命令说明、类型编号和唯一编号标识符将显示在弹出菜单中。

第二个参数—搜索方向

第二个参数是搜索方向。 有效值包括：

值 | 说明
UP | 该值表明应从当前命令开始向上进行搜索。
DOWN | 该值表明应从当前命令开始向下进行搜索。
TOP | 该值表明应从零件程序开头开始向下进行搜索。
BOTTOM | 该值表明应从零件程序的最后一个对象开始向上进行搜索 。

第三个参数–要查找的实例

第三个参数指定应查找的命令实例。

示例：如果零件程序中包含四个设置/活动测尖实例，您要获得从顶端开始第二个实例的指针，应将“2”作为第三个参数传入，将“TOP”作为第二个参数传入，如下所示。

赋值/V1=GETCOMMAND("设置活动测尖", "TOP", 2)

GETCOMMAND函数可以用来提供GETTEXT字符串函数的第三个参数。 有关GETTEXT函数的信息请参阅“字符串函数”。

LEN: 指针循环计数： LEN(<POINTER>)
返回指针处于循环中的次数。 例如，如果特征CIR1在循环中迭代10次，可以使用赋值语句将CIR1已测量的次数存储在变量中，如下所示：赋值/V1=LEN({CIR1})。


数组函数

数组:创建数组：ARRAY(<表达式 1>,<表达式 2>,<表达式 3>,…)
用由表达式参数指定的数组元素创建数组对象。 数组元素使用基指数1编号。

拟和： 逐个元素数组比较：EQUAL(<数组>, <数组>)
逐个元素的去比较两个数组以确定两个数组是否具有相同的元素。 如果两个数组的大小不同，或者一个数组的任何元素与另一个数组中的相应元素不匹配，该函数将返回 0。否则，函数将返回 1。

LEN: 数组元素数目： LEN(<数组>)
返回数组中的元素数。

MAX: 最大数组元素： MAX(<数组>)
返回数组中的最大元素。 数组中的项按数字或字母比较。

MIN: 最小数组元素： MIN(<数组>)
返回数组中的最小元素。 数组中的项按数字或字母比较。


功能函数

FUNCTION: 创建函数：FUNCTION((<参数 1>,<参数 2>…),<表达式>)
创建一个函数，使用参数列表指定的参数数，将这些参数替换到表达式中。 （参见“函数”的示例）。


其它函数

IF: 条件表达式的计算：IF(<表达式 1>, <表达式 2>, <表达式 3>)

如果表达式1的值为真（非零），该函数将返回表达式2的值；否则，该函数将返回表达式3的值。

PROBEDATA:返回当前的或指定的测头数据：PROBEDATA(<可选测头数据类型>, <可选测尖标识>, <可选测头文件名>)

可选测头数据类型：指定表达式应返回的测头数据的可选参数。 如果未提供该参数，将返回当前测尖标识。 该参数属于字符串类型。 第一个表达式可以是任意一个值为有效字符串表达式的表达式。 第一个参数的有效字符串表达式（不区分大小写）包括以下字符串： 这些是字符串表达式而且应该用双引号括起来：

Offset–测定测尖的X,Y,Z偏置。 返回点类型。

Vector-测尖矢量。 返回点类型。

A-测尖A角度。 返回双精度类型。

B-测尖B角度。 返回双精度类型。

Diam(eter)-测定测尖直径。 前四个字母“Diam”是必需的，也可以包含更多的字母直到使用全名。 返回双精度类型。

Thick(ness)-测定测尖的厚度。 前五个字母“Thick”是必需的，也可以包含更多的字母直到使用全名。 返回双精度类型。

Date-上次标定测尖的日期。 返回字符串类型。

Time-上次标定测尖的时间。 返回字符串类型。

ID-测尖标识。为默认参数。 返回字符串类型。

"PrbRdv"-测头的半径偏差。 返回双精度类型。

Standarddeviation -测头的标准偏差。 返回双精度类型。

C -CW43测座的C角度。-P。 返回整数类型。

注意：在“Offset”，“Diameter”或“Thickness”前面添加“T”将返回理论信息（即TOFFSET,TDIAMETER和TTHICKNESS。）

可选测尖标识：这个可选参数指定在获取第一个表达式中指定的测头数据时要使用的测尖。 如果未提供，则使用当前测尖。 该参数应属于字符串类型。

可选测头文件名：这个可选参数指定在获取测头数据时要使用的测头文件名。 如果未提供，则使用当前测头文件。

ISIOCHANNELSET:该表达式使用两个参数。 第一个参数指示要检查的I/O通道（可用的数字范围取决于所使用的计算机）。 第二个参数确定软件将查询主计算机还是从计算机。 如果第二个参数设置为1，则将查询从控制器。 如果未提供第二个参数（或设置为0），IO通道将查询主控制器。 如果未处于主/从模式，主控制器是唯一的选项。

注意：如果提供的测头数据类型、测尖标识、测头文件名或通道号无效，表达式的值将为0。

示例：
赋值/V1 = PROBEDATA() | 把V1设置为当前的测尖标识（即“T1A0B0”）
赋值/V2 = PROBEDATA("TOFFSET", "T1A45B0") | 把V2设置为测尖T1A45B0的理论测头偏置
赋值/V3 = PROBEDATA("Date", "T1A90B90", "MYPROB") | 把V3设置为一个字符串，表示上次标定的测头文件MYPROB的测尖T1A90B90的日期。
赋值/V4 = ISIOCHANNELSET(3, 0) | 如果设置了通道，V4将等于1(值为真），否则将等于0（求得的值为假）。

EOF和EOL： 关于这些函数的信息，请参阅“使用文件输入/输出”部分的“检查文件结束或命令行结束”


TutorElement函数

PC-DMIS版本3.5及更高版本增加了Tutor转换程序，支持新的TutorElement内部函数。 该函数接受一个自变量，数字或字符串（字符串将为特征的标识）。

该函数使用变量类型结构。 有关结构和子元素的说明，请参见“结构”。

示例：

赋值/E=TUTORELEMENT(1) | 创建一个Tutor元素结构
赋值/WM=TUTORELEMENT(n) | 对于任意大于1的数字，创建n个Tutor元素结构组成的数组。
赋值/CIR1E=TUTORELEMENT("CIR1") | 将特征CIR1的数据复制到Tutor元素特征。

TutorElement结构目前包含以下子元素：

子元素 | 说明
ID | 特征标识字符串
TYPE | INTEGER(FTYPE)
X,Y,Z | X、Y和Z坐标值
PR | 极半径
PA | 极角
CX | I
CY | J
CZ | K
DM | 直径1
DM2 | 直径2
DS | 距原点的距离
A | 角度
AXY | 在XY平面的角度
AYZ | 在YZ平面的角度
AZX | 在ZX平面的角度
F | 形状误差
SDEV | 标准差
TP | 位置真值


QualToolData函数

此函数返回当前的或指定的校验工具的数据。 它的语法格式如下：

QUALTOOLDATA(<工具信息>, <工具标识>, <表面代码>)

这个函数接受三个参数。 要返回任何数据都需要输入至少一个参数。

第一个参数，<工具信息>，是一个指定校验工具返回信息类型的字符串。如果不传入该参数，这个函数返回当前或指定的校验工具的名字。

· “DIAM”-返回一个表示工具直径的双精度值。

· “ID ”-返回一个表示工具名字的字符串。

· “LENGTH”-该参数作用和“DIAM”相同。 它也返回一个表示工具直径的双精度值。

· “OVERRIDEIJK”-返回一个表示搜索替代矢量IJK的点值。

· “POLYDIAM”-返回一个表示指定多面体表面直径的双精度值。

· “POLYIJK”-返回一个表示指定多面体表面IJK矢量的点值。

· “POLYXYZ”-返回一个表示指定多面体表面中心的点值。

· “SHANKIJK”-返回一个表示拄体IJK矢量的点值。

· “TYPE”-返回一个表示工具类型的整型值（主球返回0, 从球返回1,主多面体返回2,从多面体返回3)

· “WIDTH”-这个参数已不在使用。

· “XYZ”-返回一个表示工具XYZ位置的点值。

第二个参数<工具标识>指定校验工具的名字，以便使用者从该工具获取信息。它是一个字符串。 如果不输入此参数， PC-DMIS会认为你想从当前的校验工具获取信息。 该字符串不区分大小写。

第三个参数<表面代码>，它只在使用多面体校验工具和第一个参数是“POLYXYZ”, “POLYIJK”或者“POLYDIAM”时才有效。

示例：

赋值/VDIAM = QUALTOOLDATA("DIAM","SPHERE_1_IN") | 把工具SPHERE_1_IN的直径赋给变量VDIAM。
赋值/VID = QUALTOOLDATA("ID") | 把当前工具的名字赋给变量VID。
赋值/VTYPE = QUALTOOLDATA("TYPE") | 把当前工具的类型赋给变量VTYPE。
赋值/VPOLYDIAM = QUALTOOLDATA("POLYDIAM","POLYTEST",3) | 把多面体工具POLYTEST的表面3的直径赋给变量VPOLYDIAM。


操作数强制转换

操作数可以使用任何强制运算符强制转换为其它的类型：

其它:

整型强制转换

双精度强制转换

字符串强制转换

点强制转换

运算符强制转换和混合类型表达式


整形强制转换

INT(<表达式>)-强制表达式值的类型为整型。

INT(4) | 值为 4
INT(4.5) | 值为 4
INT("Hello World") | 值为 0
INT(“2”) | 值为 2
INT(“2.2”) | 值为 2
INT("3 Blind Mice") | 值为 3
INT("The 3 Blind Mice") | 值为 0
INT("3, 4, 5") | 值为 3
INT(MPOINT(0, 0, 1)) | 值为点距原点的距离，该值为1
INT(MPOINT(3, 4, 5)) | 距离值为 7.0711，该表达式的值为 7


双精度强制转换

DOUBLE(<表达式>)-强制表达式值的类型为双精度。

DOUBLE(4) | 值为4.0
DOUBLE(4.5) | 值为4.5
DOUBLE("A String") | 值为.0
DOUBLE("3.5") | 值为3.5
DOUBLE("3.5 inches") | 值为3.5
DOUBLE("The circle measures 3.5 inches in diameter ") | 值为0.0
DOUBLE(MPOINT(0,0,1)) | 值为1.0
DOUBLE(MPOINT(3,4,5)) | 值为7.0711


字符串强制转换

STR(<表达式>) - 强制表达式值的类型为字符串。

STR(4) | 结果为4
STR(4.5) | 结果为"4.5"
STR("Hello World") | 结果为"Hello World"
STR(MPOINT(3,4,5)) | 结果为 "3, 4, 5"


点强制转换

MPOINT(<表达式 1>, <表达式 2>, <表达式 3>) – 先强制转换每个表达式的类型为双精度，再强制转换表达式的值为点类型。

MPOINT( 1, 1, 1) | 值为点 1.0,1.0,1.0
MPOINT( 1.1, 1.1, 1.1) | 值为点 1.1, 1.1, 1.1
MPOINT("1", "1", "1") | 值为点 1.0,1.0,1.0
MPOINT( 3, 4.5, “5.6”) | 值为点 3.0, 4.5, 5.6
MPOINT( MPOINT(1, 0, 0), MPOINT(0,1,0), MPOINT(3,4,5) ) | 值为点 1.0, 1.0, 7.0711


运算符强制和混合类型表达式

表达式求值程序自动强制转换类型混合的表达式中的变量。 如果因为自动强制转换，表达式的结果可能不是所需的结果，在某些情况下，可使用强制转换运算符产生所需的结果。 以下是混合类型表达式中的自动强制转换。

"CIR"+1 | 结果为“CIR1”
"2" + 2 | 结果为4
"The Value of 2+2 is " + 2+ 2 | 结果为"The Value of 2+2 is 22" （因为表达式自左向右求值）
"The Value of 2+2 is " +（2+ 2） | 结果为 "The Value of 2+2 is 4"
LINE1.XYZ > 2 | 如果LINE1的质心距原点的距离大于2，则结果为1。
LINE1.XYZ > LINE2.XYZ | 如果LINE1的质心距原点的距离大于LINE2的质心距原点的距离，则值为1。
LINE1.XYZ = LINE2.XYZ | 如果LINE1和LINE2的质心相同，则值为1（不发生强制转换）
DOUBLE(LINE1.XYZ) = DOUBLE(LINE2.XYZ) | 如果质心距原点的距离相同，则值为1。
11% 3.1 | 值为 2（% 是为整数设计的求模运算符, 返回离散除法的余数. 11%3 = 2. )
CIRCLE1.HIT [3.2].X | 值为 Circle1 第三个触测的 X 测定值。 参数3.2自动强制转换为整数，值为3。


标识表达式

许多PC-DMIS命令使用特征标识作为参数。 例如，构造的特征使用标识指定要使用哪些特征作为构造特征的输入。 标识表达式使用户可以引用特定的特征实例、一组命名类似的特征、子程序调用内部的特征实例或外部零件程序中的特征。

其它:

特征数组标识

标识通配符

子程序、BASIC 脚本或外部程序中的特征标识

标识的表达式组合


特征数组标识

使用特征数组标识引用特定的特征实例或一组特征实例。 例如，如果特征“圆1”位于一个循环5次的当型循环，退出循环时该圆将产生5个实例。 要引用“圆1”5个实例中的一个，应使用特征数组语法如“特征数组：”中所述。 其中“圆1[1]”将引用第一个实例，“圆1[2]”将引用第二个实例，依次类推。

要引用一组实例，应使用..符号。 “圆[1..3]”引用圆1的第1个到第3个实例。 “圆[3..5]”引用圆1的第3个到第5个实例。 “圆[1..5]”引用圆1的第1个到第5个实例。 引用一组特征时，这组特征作为一个构造组对待和使用。


标识通配符

使用标识通配符指代一组名称相似的特征。 两个通配符字符为“*”和“?”。 （有关详细信息，请参见“编辑CAD显示”部分的“用元字符的匹配选择特征”。）

星号“*”字符用来指代0个或多个任意字符的实例。 要引用以字母“CIR”开头的所有特征，使用表达式标识“CIR*”。 该语法将创建一个特征组，包含标识 中含有“CIR”的所有特征，例如“CIRCLE1”，“CIRCLE2”，“CIR3”或“CIR”。

注意：如果CIR3有多次执行，则使用最近一次的测量特征。 要获得不同的执行实例，应使用以下表达式： CIR?[1..3]

问号“?”字符用来指代任意字符的单个实例。

示例：标识表达式“MY???1”将创建一个特征组，长度为6个字符，以“MY”开头并且以“1”结尾，例如“MYCIR1”、“MYCON1”、“MYLIN1”或“MYFT21”。


子程序、BASIC脚本或外部程序中的特征标识

子程序可以位于当前工件程序里或外部工件程序中。 当子程序与该子程序的调用在一个程序里时，可以使用“特征数组”中所述的特征数组标识语法 引用该子程序中创建的个别特征实例。 不过，如果子程序位于外部工件程序中，可以使用以下语法引用子程序中创建的任何特征：“<Call Sub ID>:<FeatID>”。 例如，如果特征“F1”位于外部子程序中，要通过“调用子程序”命令使用标识“CS1”调用该特征，则使用 标识表达式“CS1:F1”引用该特征。

示例：该示例主要说明CS1.F1语法的使用，并非为了实际应用。

程序1： PLUS1.PRG

子程序/PLUS1, A1=0, A2=0, A3=0
F1=特征/点，直角
理论值/A1+1,A2+1,A3+1,0,0,1
实际值/3,1,1,0,0,1
测量/点，1
触测/基本,A1+1,A2+1,A3+1,0,0,1,0,0,0
测量结束/
终止子程序/

程序2： TEST.PRG

CS1=调用子程序/PLUS1,D:\V30\WINDEBUG\PLUS1.PRG: 3,3,3,,
尺寸 D1=点的位置CS1:F1单位=英寸，$
图示=关 文本=关 乘数=10.00 输出=两者
轴 标称值 正公差 负公差 测定值 最大值 最小值 偏差 超差
X 3.0000 0.0000 0.0000 3.0000 3.0000 3.0000 0.0000 0.0000
----#----
尺寸1终止

Basic脚本动态创建和删除对象 使用语法“<Basic 脚本标识>:<特征标识>”引用basic脚本创建的特征。 例如，如果标识为“BS1”的basic脚本创建标识为“F2”的特征，使用标识表达式“BS1:F2”引用该特征。

外部程序可以使用附加命令附加到PC-DMIS上。 要引用附加的程序中的特征，请使用以下语法： “<附加程序标识>:<特征标识>” 要引用附加的标识为“GEAR1”的工件程序中的特征“F3”，使用表达式“GEAR1:F3”。 （有关详细信息，请参见“添加外部元素”部分的“附加外部零件程序”。）


标识的表达式组合

组合中可以使用数组标识表达式，通配符标识表达式和外部子程序，basic 脚本及外部零件程序标识表达式。 例如，要引用标识为“BOLTPAT”的外部工件程序中所有以“CIR”开头的特征的第三个实例，使用标识表达式“BOLTPAT:CIR*[3]”。

此外，常规表达式中也可以使用标识表达式。 因此，上述特征组的测定质心可以用以下表达式赋给变量：

赋值/V1=BOLTPAT:CIR*[3].XYZ

此外，常规表达式中也可以使用标识表达式。 因此，上述特征组的测定质心可以使用以下表达式赋给变量：

赋值/V1=BOLTPAT:CIR*[3].XYZ


添加外部元素

添加外部元素 介绍

插入一个外部命令

插入一个外部命令

显示选项

不显示选项

等待和不等待选项

...按键

创建外部命令作为菜单栏项目或工具栏项目

例子-使用外部命令显示一个文件

插入BASIC脚本

将Basic脚本作为命令插入

将Basic脚本作为菜单或工具栏项目插入

和BASIC脚本进行变量的传递

例子1： 使用函数行传递变量

例子2： 使用获取变量值和设置变量值方法进行变量的传递.

附加一个外部工件程序

使用引用数据的指针

插入外部对象

创建新文件

从文件创建

连接

显示为图标

对象类型列表

标记要执行的外部对象

用不同方式显示文件


添加外部元素： 介绍

这个章节描述你可以插入工件程序的各种外部元素。 这些包括外部应用、BASIC脚本、工件程序、和其它对象以更好的提高你工件程序的能力。

这个章节描述的主题包括：

  • 插入一个外部命令

  • 插入BASIC脚本

  • 追加一个外部工件程序

  • 插入外部对象


插入外部命令

外部命令对话框

插入|外部命令菜单选项允许 在编辑窗口中插入命令，标记并且执行，工件程序会运行一个外部执行的文件或批处理文件。

  • 把标准的DOS的命令放进批处理文件也会被执行。

  • 编辑窗口中外部命令必须标记才能被PC-DMIS执行。

  • 使用有效的路径和文件名

  • PC-DMIS在运行工件程序过程中遇到命令：外部命令/显示，会停止程序的执行并显示信息。 点击确定工件程序继续执行。

更多：

插入外部命令

显示选项

不显示选项

等待和不等待选项

...按键

创建外部命令为菜单栏和工具栏

例子-使用外部命令显示一个文件


插入外部命令

选择外部命令菜单选项。 外部命令对话框显示。

  1. 在对话框中指定外部命令。 这样做可以在提供的框中键入文件的完整路径或使用 . ....按键查找文件。

  2. 选择显示或不显示。

  3. 单击确定。 命令将插入编辑窗口。

编辑窗口命令行显示为：

外部命令；路径名

显示状态=该切换字段控制PC-DMIS是否暂停执行并显示一条消息通知你外部执行。 此字段在显示和不显示之间切换。

路径名=此字符串表示可执行文件或批处理文件的路径和文件名。


显示选项

选择显示选项显示信息提示您程序执行中止是运行外部命令。 PC-DMIS 将暂停执行，直到您单击显示的消息上的确定。 如果在警告显示选项对话框中选中相应选项信息会显示。

获取信息显示，

  1. 点击F5访问设置选项对话框。

  2. 在常规选项中，点击警告按键。 警告显示选项对话框显示。

  3. 选择确定执行或暂停的提示复选框。 选择确定去继续执行。


不显示选项

如果选择无显示选项，将在不显示任何消息的情况下运行指定的外部命令。 PC-DMIS将继续执行并同时运行可执行文件或批处理文件。


等待和不等待选项

选择了不显示选项后等待和不等待选项才能使用。

外部命令完成操作后等待选项才能中止工件程序的执行。

即使外部命令没有完成操作不等待选项仍能继续工件程序的执行。


. . . 按键

. . . 对话框的打开按纽会打开一个打开对话框。 它允许用户选择外部命令的文件名 用户打开文件后，PC-DMIS会将文件的绝对路径插入到外部命令对话框。


创建一个外部命令作为一个菜单栏和工具栏

创建一个外部命令做为菜单栏或工具栏

PC-DMIS允许自定义工具栏和菜单并可添加新的指向.EXE,.BAT,或.BAS文件的菜单项目。 如获取如何制作信息，参见“浏览用户界面”部分的“自定义用户界面”主题。


例子-使用外部命令显示一个文件

这个样例显示如何创建一个批处理文件（一个外部程序）并用外部命令打开显示一个文件。 例如，假设想显示一个图象文件，但不想使用插入|报告命令|外部对象菜单操作，可以使用批处理文件的命令行（或DOS)的提示来完成。

注：这种方法的优点或缺点（视需要而定）是程序执行结束图象不能在报告中显示。

首先，创建一个批处理文件显示图象：

  1. 打开一个文本编辑，如写字板，并在第一行输入这个命令：

start <路径>

当<路径>显示的是图片的绝对路径（例如，start d:\temp\mypart.gif)。

这个命令告诉Windows使用图象的默认预览格式打开图象。

  2. 保存成一个以.bat为后缀的文件名。

第二步，链接外部命令对话框到批处理文件：

  1. 选择插入|外部命令 外部命令对话框显示。

  2. 点击...按键 一个打开对话框显现。

  3. 在打开对话框底部，在文件类型列表选择类型为BAT文件（*.bat)。

  4. 按浏览选择批处理文件。

  5. 点击打开按键 关闭打开对话框，外部命令对话框把路径传到批处理文件。

第三，控制状况，插入命令：

  1. 从外部命令对话框中选择显示或不显示选项以选择是否中止工件程序执行这个信息。

  2. 点击确定外部命令插入进编辑窗口。
    EXTERNALCOMMAND/DISPLAY ; E:\BATCH\TEST.BAT

第四，执行程序：

  1. 在编辑窗口中标记结果命令行。

  2. 执行工件程序。

  3. PC-DMIS运行特殊的批处理程序，根据在外部对话框中的选择显示图片，当查看图片时可以中止或继续工件程序。


插入BASIC脚本

BASIC语言的扩展为软件功能提供了强有力的扩展。 BASIC 语言脚本或应用程序可以在 PC-DMIS 中编写（或从其它软件导入），然后连接到可用户定义的工具栏上的按钮，这样就可以以简单的方式执行强有力的宏。 PC-DMIS 中的 BASIC 版本提供高级语言的所有功能，其中包括自定义对话框（使用“编辑”窗口中的内置对话框创建）、 ODBC 支持和 OLE 支持。 这些选件仅作为 PC-DMIS 几何测量基本软件包的附加选件提供。

样例脚本的“编辑”窗口命令行显示为：
脚本/文件名 = C:\PCDMISW\sample.ba
函数/主，显示=是..
终止脚本/

文件名=指定要在工件程序中插入并且执行的BASIC文件（.bas 扩展文件名）的路径字段。

函数/主字段运行“主”子程式。 可以在BASIC文件指定不同的子程序或函数去运行。

显示=字段可以决定工作程序执行完后是否显示通过BASIC脚本自动生成的命令。

  • 当你设置显示=不，生成的命令将不能在摘要模式，命令模式，或DMIS模式中显示（但命令仍显示在检验报告中）。 并且，PC-DMIS将不会保存生成的任何命令和程序。

  • 当你设置显示=是，生成的命令会显示在工件程序中，PC-DMIS会保存生成的命令和程序。 为了和以前版本的工件程序相兼容，默认显示=是。

PC-DMIS 手册BASIC 语言帮助文件对此附加包提供了完整的说明。 如果您没有收到随 BASIC 语言包提供的帮助文件副本，请与您的 PC-DMIS 软件支持代表联系。

更多：

将Basic脚本作为命令插入

将Basic脚本作为菜单或工具栏项目插入

和BASIC脚本进行变量的传递

使用Basic脚本编辑器


将BASIC脚本作为命令插入

从插入|BASIC脚本菜单选项选取插入BASIC脚本对话框。

这个对话框允许工件程序中加入basic脚本对象。 Basic脚本对象包含当执行basic脚本对象时应执行的basic脚本的名称。 只有在执行了basic后才会执行工件程序。 如果basic脚本在执行时创建了任何对象，这些对象将插入工件程序中加以执行。 用Basic脚本创建的对象将以不同于其它对象的颜色突出显示。 Basic脚本的详细信息，参见PC-DMIS BASIC联机帮助。


将Basic脚本作为菜单项或工具栏插入

PC-DMIS允许自定义工具栏和菜单，接受链接到.EXE、.BAT或.BAS文件上的新菜单项。 有关如何操作的信息，请参见浏览用户界面部分的自定义界面 主题。


将变量传递给BASIC脚本或从BASIC脚本传递变量

从PC-DMIS代码，变量只能传递给BASIC脚本，BASIC脚本不能传递

可以从PC-DMIS传递给BASIC脚本的变量类型包括：

  • 整数

  • 字符串

  • 双精度

参考以下示例：

注：PC-DMIS变量在执行工件程序中只能获取值；在此期间，PC-DMIS变量总有一个零值。

更多：

样例1： 使用函数行传递变量

示例 2： 使用获取变量值设置变量值传递变量


样例1： 使用函数行传递变量

下面的命令执行名为TEST.BAS的BASIC脚本。也将通过执行时将函数行定义的变量传递给TEST.BAS脚本：

CS2=SCRIPT/FILENAME= D:\PROGRAM FILES\PCDMIS35\TEST.BAS
FUNCTION/ShowVars,3,"Hello",2.5,,
STARTSCRIPT/

现在这里有一个TEST.BAS脚本：执行该脚本会在各自的消息框中显示传递变量：

Sub ShowVars(IntVar As Integer, StrVar As String, DoubleVar As Double)

msgbox "The passed integer variable is " & IntVar

msgbox "The passed integer variable is " & IntVar

msgbox "The passed integer variable is " & IntVar

End Sub


样例2： 使用获取变量值和设置变量值

样例2： 使用获取变量值和设置变量值的方法传递变量

下面的例子首先使用PC-DMIS代码从用户接收整数值并赋值到V1变量。

C1=COMMENT/INPUT,Please type an integer value.
ASSIGN/V1 = INT(C1.INPUT)
COMMENT/OPER,BEFORE SCRIPT: Variable is:
,V1

这个脚本叫做TEST2.BAS.

CS1=SCRIPT/FILENAME= D:\PROGRAM FILES\PCDMIS35\TEST2.BAS
FUNCTION/Main,,
STARTSCRIPT/
ENDSCRIPT/

这是TEST2.BAS:

Sub Main
Dim App As Object
Set App = CreateObject ("PCDLRN.Application")
Dim Part As Object
Set Part = App.ActivePartProgram
Dim Var As Object
Set Var = Part.GetVariableValue ("V1")
Dim I As Object
If Not Var Is Nothing Then
Var.LongValue = Var.LongValue + 1
Part.SetVariableValue "V1", Var
MsgBox "V1 is now: " & Var
Else
Msgbox "Could Not find variable"
End If
End Sub

这个脚本程序使用V1变量，利用自动获取变量值和设置变量值的方法，在程序中把V1加1赋值给V1。

PC-DMIS接着在操作者注释中显示变化的变量。

COMMENT/OPER,AFTER SCRIPT: Variable is now
,V1


追加一个外部工件程序

在菜单插入|追加工件程序打开追加外部工件程序对话框。 你可以使用这个对话框向当前工件程序追加一个工件程序。 这并不意味着PC-DMIS实际上会在这个特别的工件程序中追加和执行所有的命令。 而是，给这个工件程序追加了一个指针，允许你去访问它的尺寸和特征数据。 参见“使用引用数据的指针”。

追加一个外部程序对话框

这个对话框包含以下操作：

操作 | 描述
外部工件程序文件名 | 这个对话框允许你键入想追加的工件程序的路径。 如果你愿意，你可以使用浏览键把工件程序的路径添加到对话框。
引用程序坐标系 | 这个部分允许你在两个可用列表中选择的工件程序共享坐标系。 附加信息参见“引用坐标系”和“创建使用坐标系”章节。

Attach Part Program menu option is especially useful when working in multiple arm mode. 用户可以将从臂的程序追加到主臂的程序。 附加零件程序之后，将可以共享数据，使“主”机械臂和“从”机械臂在同一个坐标系上运行，将一个零件程序中的特征数据传递到另一个零件程序中进行计算 － 总之，以协作的方式完成工作。 详细信息请参见使用多臂模式 章节。

更多：

使用引用数据的指针


使用引入数据的指针

通常当访问工件附加程序时，你需要使用该工件程序中的数据。 当引用这些程序时，你必须引用包含程序指定位置的指针（或变量）。

考虑以下示例：

假设你将TEST_A.prg附加到到当前工件程序。 附加命令可能会如下显示：

CS1=附加/C:\PCDMISW\TEST_A.PRG, 测量机=

拟合/局部体系=A1,附加体系=A1

注意指针,CS1。 你将使用指针从附加的工件程序中提取数据。

现在，假定你想在当前工件程序中显示TESTA.prg中特征F1的X测量值。 你将使用如下语句。

注释/操作者，：附加工件程序中F1的X值为：”

，CS1:F1.X

代码，CS1:F1.X,实际上会指示PC-DMIS搜索TEST_A.prg，找到特征F1,显示X值。 这就是PC-DMIS中引用指针的方法。

PC-DMIS还会构造或尺寸对话框中列出附加工件程序中的特征。 PC-DMIS将在特征列表框中显示附加工件程序的标识指针。 指针左侧会出现加号（+）。 点击该加号或折叠包含附加的工件程序听所有特征视图。 展开视图显示附加工件程序中的所有特征后，可以选择要在构造或尺寸中使用的特征。

注：不能选择附加程序的指针。 只能选择展开的与该指针有关联的标识。


插入外部对象

插入外部对话框

插入|报告命令|外部对象菜单选项允许在编辑窗口中从其它应用系统输入不同类型的对象。 对象类型是否被插入取决于计算机系统的应用安装。 能被插入的对象样例包括图形，声音剪辑，电影剪辑，媒体剪辑，文档，工作表，数据库表格，等等。使用外部对象在程序中可以导入影像说明，声音说明和文字说明。

注意事项： 外部对象工作时，确认编辑窗口在命令模式下。

更多：

创建新文件

从文件创建

显示为图标

对象类型列表

标记要执行的外部对象

用不同方式显示文件


新建

新建选项用于在编辑窗口中的指定位置创建特定对象类型的新文件。 对象类型可从对象类型列表中选择。 对象只能紧接在零件程序中的特征之后或之前。

要新建一个对象并将其放入编辑窗口：

  1. 选择新建选项。

  2. 从对象类型列表中选择所需的对象类型。 对象将显示在编辑窗口的一个框中，周围是小矩形点。 使用鼠标，您可以将该框拖至其它位置或通过小矩形点调整框的大小。

  3. 在对象内双击。 您将看到运行此特定对象的应用程序将在编辑窗口中打开。

  4. 用插入应用程序特有的工具修改该对象。

  5. 完成修改后，在编辑窗口中单击插入对象之外的部分。

例子：如果要在编辑窗口中包括一个新的 Word 文档：

  1. 选择新建选项。

  2. 从对象类型列表中选择一个 Word 文档对象。

  3. 在编辑窗口中，用鼠标将对象框拖至所需位置。

  4. 将对象框调整至所需大小。

  5. 在 Word 文档对象内键入信息。

  6. 在对象之外单击，返回到常规的 PC-DMIS“编辑”窗口功能。 插入的 Word 文档仍在“编辑”窗口中。

在编辑窗口新建一个word文档样例。 注意创建了对象后相应的应用菜单和工具栏是如何替换编辑窗口中的菜单和工具栏的。


从文件创建

从文件创建选项允许将先前创建的文件当做对象插入编辑窗口。

插入先前创建的对象：

  1. 选择从文件创建选项。

  2. 键入要当作对象插入的文件所在目录的路径。或者，使用浏览按钮浏览到正确的目录。

  3. 选择当做对象插入的文件。

  4. 点击确定按键。 对象显示在编辑窗口中。 使用鼠标，您可以将该框拖至其它位置或通过小矩形点调整框的大小。

例子：如果要在“编辑”窗口中插入先前编写的 Word 文档（该文档包括有关如何操作 CMM 的说明），请选择从文件创建选项，浏览到包含该文档的目录，然后单击确定按钮。 文档将显示在编辑窗口的对象框中。 使用鼠标，可以将对象框移至所需位置并调整其大小。

更多：

链接


链接

当选择从文件创建选项时，将有机会将对象链接到编辑窗口。 当将对象链接回它的原文件时，对原文作出的所有修改都将在编辑窗口中得到更新。


显示为图标

显示为图标复选框用于将嵌入对象显示为图标，而不是直接显示其信息。 在编辑窗口中双击图标，将激活该对象。

例子：假定你在编辑窗口中插入一个Word文档并选中显示为图标复选框。该word文档将显示为图标。 但是，如果双击该图标，将打开嵌入的应用程序，显示 Word 文档中包含的信息。

word文档对象作为图标的样例


对象类型列表

对象类型列表样例

对象类型列表包含计算机系统上的可用对象类型。 根据在计算机硬盘上安装的不同应用程序不同计算机上的可用对象类型有所不同。

要选择一个对象类型：

  1. 使用滚动条或上箭头和下箭头查找对象。

  2. 选择对象。

  3. 点击确定按键


标记要执行的外部对象

默认情况下，执行工件程序时将输出而不会执行外部对象。 但，某些对象，据需的是执行而不是输出。

例子：当嵌入图形时，所需的是将图形输出到报告：在嵌入声音或电影剪辑时，所需的操作可能是执行时执行用于播放剪辑的对象。

外部对象有四种执行模式：

  1. 打印-不执行

  2. 不打印-不执行

  3. 不打印-执行

  4. 打印-执行

要在不同模式之间切换，可在插入点与编辑窗口中的外部对象位于同一行时按F3。

阴影线斜线穿过图形。 阴影框斜线环绕图形边界 | 阴影线和阴影边框用于表示对象的当前执行模式。 参见下面的示例。
 | 无阴影线 | 当对象上没有阴影线时，对象将输出到报告。
 | 阴影边框 | 当对象周围出现边框时，就执行该对象。

注：执行操作始终与双击外部对象时发生的操作相同。 对媒体剪辑，此默认操作通常是播放。 对于其它多数对象，默认操作是编辑。
播放 声音剪辑将播放声音。 电影剪辑将播放电影，等等。

编辑 默认操作为编辑的对象通常不是需要执行的对象。 不过，某些对象能够在激活时运行自定义的BASIC脚本。 Word文档或Excel表格是这外部对象的示例。 对于这些对象类型和PC-DMIS自动命令，可以用工件程序中的数据来更改对象。 例如，可以将一个Excel图形插入一个包含BASIC脚本的工件程序，脚本在激活后会使用PC-DMIS自动命令从零件程序中抽取数据，并在输出到检验报告之前相应的调整图形。


以不同方式显示文件

另一个办法就是在PC-DMIS编辑窗口中使用外部命令。 信息参见“样例-使用外部命令显示一个文件”。


使用多臂模式:

使用多臂模式： 介绍

设置多臂CMM

第 1 步： 在所有计算机上安装PC-DMIS

第 2 步： 确定主系统

第 3 步： 匹配每个机械臂的CMM轴

第 4 步： 配置测头安装方位

第 5 步： 设置主臂和从臂

从计算机会响应主计算机的指令

主计算机可以驱动所有的机械臂

此计算机在多臂设置中不使用

第 6 步： 连接计算机

第 7 步： 进入多臂模式

第 8 步： 校准多臂系统

校准过程的第一部分

校准过程的第二部分

执行自动校验

第 9 步： 校准多臂测头文件

主测头文件校验

从测头文件校验

第 10 步： 设定多臂原点

使用多臂模式创建零件程序

将指令分配给机械臂

将已存在的指令分配给新的机械臂

多臂程序执行

设定多臂的起始点

使机械臂等待以避免碰撞

使用移动同步指令

使用移动隔离区指令

对多臂校验使用温度补偿

在从臂上运行主零件程序

添加在翻转轴模式下运行 PC-DMIS 的图标：


使用多臂模式： 介绍

设计多臂模式是为了驱动多机械臂坐标测量机。 多臂模式作为附加软件包提供。 当前，此版本仅支持多臂模式中的双臂。 双臂必须连接独立的计算机，每台计算机上都要安装PC-DMIS和端口锁。 但机械臂可以共享一个公用的坐标系。

PC-DMIS的以前的版本，允许用1个到4个计算机的任意组合，利用一个版本的PC-DMIS，驱动最多4个机械臂。

和单臂系统的测量过程相比，多臂系统中PC-DMIS必须清楚是哪个机械臂在进行测量。 本章节将讲述如何使用。

本章节主要介绍如何设置多机械臂 CMM，如何使用多机械臂创建零件程序，以及如何在从机械臂上运行主零件程序。 主题如下：

  • 设置多臂CMM

  • 使用多臂模式创建零件程序

  • 在从臂上运行主零件程序

注:在运行多臂模式前，PC-DMIS必须在所有系统上都安装。


设置多臂CMM

按如下步骤设置多臂CMM：

更多：

第 1 步： 在所有计算机上安装PC-DMIS

第 2 步： 确定主系统

第 3 步： 匹配每个机械臂的CMM轴

第 4 步： 配置测头安装方位

第 5 步： 设置主臂和从臂

第 6 步： 连接计算机

第 7 步： 进入多臂模式

第 8 步： 校准多臂系统

第 9 步： 校准多臂测头文件

第 10 步： 设定多臂原点


步骤1： 在所有计算机上安装PC-DMIS

要访问该选项，需要执行的第一步是在所有计算机上安装 PC-DMIS以驱动多臂系统。 （如果需要，请参见软件安装过程的有关文档。）

所有的端口锁必须均启用“多臂”选件。 使用方法：

  1. 选择帮助/关于PC-DMIS FOR WINDOWS。 关于PC-DMIS FOR WINDOWS对话框显示开发人员和已安装模块的信息。

  2. 拉下模块下拉菜单寻找多臂选项。 如果已列出，则为当前端口锁启用该模块。

所有计算机上均应有该模块。

下一步


步骤2： 确定主系统

确定主系统 大多数情况下，可以使用任意一个系统。 如果多臂系统具有转台，主系统必须是控制该转台的控制器。

以某种方式标记主机械臂或从机械臂。 大多数用户通常将主机械臂称为“ARM1”，从机械臂称为“ARM2”。

下一步


步骤3： 匹配每个机械臂的CMM轴

每个机械臂的 CMM 轴必须匹配。 即每个机械臂的 X+、Y+ 和 Z+ 轴的方向必须相同。

如果需要更改轴的分配和方向：

  1. 确保正在联机模式下运行 PC-DMIS。

  2. 在从计算机上选择编辑/参考/机床接口设置。 则会显示机床选项对话框.

  3. 选择轴页面。 此时将显示 X、Y 和 Z 轴的组合框。

  4. 使用 X、Y 或 Z 列表，重新分配所连接的坐标测量机的轴，以便与主机械臂的轴匹配。 通常只需修改X，Y轴。

  5. 点击应用按钮以接受所做的更改.

  6. 该对话框关闭后，将退出 PC-DMIS。

  7. 重新启动 PC-DMIS，通过在同一方向移动两个机械臂的轴，确保更改正确。 确保轴计数器相应递增。

注：直到完成主/从校验后，计数器中的数字值才会匹配。

下一步


步骤4： 配置测头安装方位

PC-DMIS 在所有系统中加载并且两个机械臂的轴匹配之后，配置测头的安装方位：

  1. 选择编辑/参考/设置打开设置选项对话框。 显示菜单导航图

  2. 选择零件/机床页面。

  3. 点击测头方位按纽。 显示测头测座角度配置对话框。

测头测座角度配置对话框

  4. 如果需要改变每个CMM臂的安装方位。

下一步

更多:

从计算机会响应主计算机指令

主计算机可以驱动所有的机械臂

此计算机在多臂设置中不使用


步骤5： 设置主臂和从臂

下一步是为当前的计算机设置多臂模式。 选择编辑/参考/多臂设置菜单选项。 显示多臂设置对话框。

多臂设置对话框

使用此对话框设置当前计算机是否是主计算机。如果是主计算机则给从臂发送指令；如果是从计算机则响应主计算机的指令。

当完成设置后，点击确认，PC-DMIS将显示一个报警信息，告诉你要重新启动PC-DMIS才能使更改有效。

  • 从计算机响应主计算机指令

  • 主计算机可以驱动所有的机械臂

  • 此计算机在多臂设置中不使用

下一步


从计算机响应主计算机的指令

从计算机响应主计算机的指令选项允许使用的计算机只有一个从臂,响应主计算机的指令. 你可以选择使用TCPIP端口进行连接.


主计算机可以驱动所有的机械臂

主计算机驱动所有机械臂选项允许主计算机可以驱动所有的机械臂. 可以选择使用直接连接或远程连接方式连接主计算机和其他机械臂.

如果选择了远程连接选项,你可以连接其他的机械臂. 使用方法：

  1. 从机械臂连接设定列表选择机械臂.

  2. 在功能框远程连接的下面键入IP地址. 在端口号功能框键入IP地址的端口号.

  3. 在TCPIP延迟毫秒功能框输入连接的延迟时间. 此值是PC-DMIS试图在当前机械臂与当前计算机之间建立连接前的延迟时间,单位为毫秒.


此计算机在多臂模式中不使用

如果计算机在多臂设定中不使用,选择此计算机在多臂模式中不使用选项.


步骤6： 连接计算机

现在，您需要连接主从计算机，使其可以互相通信。 您可以在两台计算机之间使用 null 调制解调器串行电缆，如果两台计算机均连接到网络上，可以使用网络在两台计算机之间通讯。 第 5 步： 设定主从模式主题告诉你要进行这些通信设置的配置。

设置了两台计算机之后，

  1. 在从系统启动PC-DMIS。 不要创建一个新程序或打开一个已有的程序。 从系统现在已准备好。

  2. 在主系统启动PC-DMIS。 创建一个新零件程序（或打开一个已有的零件程序）。 如果创建新的零件程序，PC-DMIS自动打开测头功能对话框。

  3. 选择或创建一个测头文件（根据主臂上的测头配置）。 确认已添加用来校准两个臂之间联系的AB角。 此时不要校准测头角度。

下一步


步骤7： 进入多臂模式

设置好计算机后，进入零件程序，主臂计算机中操作/进入多臂模式菜单选项处于可选状态。 选择进入多臂模式选项。

PC-DMIS在操作/进入多臂模式选项前显示一个标记。 同时会显示活动臂工具栏。

当PC-DMIS进入多臂模式后，试图和系统的其他计算机建立连接。 此连接协调所有臂的活动。

问题解决

如果在进入多臂模式后PC-DMIS不能在计算机之间建立连接，会弹出消息框，通知机械臂没有响应。 可能的问题原因如下：

  • PC-DMIS未在从计算机上运行。

  • 从计算机打开了一个联机程序。

  • 计算机的连接电缆（或其他网络连接组件）有故障。

  • 多臂设置对话框中的设置不正确。

一旦在计算机之间建立连接后，就可以校准双臂之间的关系了。

注：退出激活的零件程序，也会从多臂模式中退出。

下一步


步骤8： 校准多臂系统

第 8 步： 校准多臂系统

以下为校准多臂系统的步骤：

在两个系统上启动 PC-DMIS 之后，必须定义将在测量过程中使用的所有测头后再进行校验。 PC-DMIS 使用测头的理论数据校验多臂系统。

重要：此时不要校验测头，只有在确认测头和要使用的测头角度都正确定义后再进行校验。

在零件程序中，应该有多个加载测头指令，每条指令对应一个机械臂。

注: 如果你试图提前进行多臂的校验，PC-DMIS会在主计算机和从计算机的安装目录下创建一个armtoarm.dat文件。 在进行校验之前，应该先删除或重命名这些文件，以免影响当前的校验过程。

按如下步骤进行校验：

  • 校准过程的第一部分

  • 校准过程的第二部分

  • 执行自动校验

下一步


校验过程的第一部分

多臂校准对话框

  1. 选择操作/校验/编辑/多臂模式 菜单选项 (只有在联机模式下可选). 显示菜单导航条 这将显示多臂校验对话框.

  2. 确认在对话框的机械臂列表选择了正确的测头文件和测尖等.

  3. 确信校验中用到的标准工具在可用工具列表是可见的. 只有在选中两个机械臂测量工具选项才需要工具.

  4. 通过选择方位和原点选项,或仅原点选项,确定校准的对象.

  • 选择方位和原点选项将创建两个机械臂之间3D的变化,以补偿两个臂之间的非方形误差. 你至少要校准一次(通常几个月就要校准一次).

  • 选择仅原点选项只是校正两个机械臂之间的原点误差. 你要根据测头校验的进程,更加频繁的执行此种类型的校验. 当校验测头时,PC-DMIS询问是否移动过工具. 如果告诉PC-DMIS没有移动过工具,那么就不同将机械臂移动到原点位置. 如果移动过工具,那么在校验完测头测尖后应该回到此对话框,选择仅原点选项,进行机械臂的校验.

重要:当选择仅原点选项进行校验时,要保证使用已校验过的测尖.

  5. 通过选择手动校验或DCC校验来指定校验的执行方式.

  • 如果选择手动校验选项,PC-DMIS将提示你利用CMM操纵盒手动进行标准球位置的测量. 如果在球顶采完第一个触测点后,PC-DMIS将自动进行后面的触测.

  • 如果选择DCC校验选项,PC-DMIS将允许你提供标准球的位置,然后以自动模式进行所有的动作. 点击编辑点按纽，通过键入X，Y，Z的坐标来改变标准球上每一个的采点位置。此方法对于读取活动臂的位置非常有帮助。 注意点击完成按纽（操纵盒上）可以读取机械臂当前的位置。

重要:要确立两个机械臂之间的基本关系，必须首先以手动模式对进行机械臂校验的臂至少执行一次回原点操作。 当完成一个机械臂的校验后，PC-DMIS会产生一个armarm.results文件，并存储在设置搜索路径 选项定义的目录下（参见设定首选项 章节的设定搜索的外部路径主题）。 此文本文件可以用记事本打开。 此文本对你检查进行初始拟合球的位置非常有帮助。 特别是它会显示拟合错误。 此信息有助于显示校准的整体准确度。

  6. 在测量的球体数功能框输入数字。 该数字确定 PC-DMIS 将为每个机械臂测量的位置数。 如果你键入的数字大于1，PC-DMIS将平均测量的结果以产生原点。

  • 如果选择手动校验选项，PC-DMIS将提示你手动测量这些位置。

  • 如果选择自动校验选项，PC-DMIS将自动驱动机械臂测量这些位置。 球的最小数量为3。

注:确认这些球不在同一个位置。 否则校准会得到错误的结果。

  7. 使用下述的选项，决定机械臂如何进行标准工具的测量。

双臂测量工具

      • 如果选择手动校验选项,PC-DMIS将提示你用两个臂进行每一个球位置的测量。

      • 如果选择DCC校准，PC-DMIS将驱动两个臂根据编辑校准位置对话框定义的位置自动进行每个位置的测量。 确认待测点实际存在于CMM机上，因为在两个臂的测量之间没有时间进行标准球的移动。

第一个机械臂保持，第二个机械臂测量。

      • 当使用手动校准时选择此选项，PC-DMIS将提示你先移动主臂进行每个点的测量，然后移动从臂进行每个点的测量。

      • 当使用DCC校准时选择此选项，PC-DMIS将首先控制主臂进行每个校准点的测量，然后控制从臂进行相应点的测量。 选择此选项，你将需要在机械臂的末端安装特殊球。

第二个机械臂保持，第一个机械臂测量。

      • 当使用手动校准时选择此选项，PC-DMIS将提示你先移动从臂进行每个点的测量，然后移动主臂进行每个点的测量。

      • 当使用DCC校准时选择此选项，PC-DMIS将首先控制从臂进行每个校准点的测量，然后控制主臂进行相应点的测量。 选择此选项，你将需要在机械臂的末端安装特殊球。

  8. 当校准按纽可选后，点击。 只有你选择了所有的校准参数后此按纽才可选。

如果选择双臂测量工具，必须提供如下项目，校准按纽才可选。

    • 一个有效的臂1测头文件名称和测尖角度。

    • 一个有效的臂2测头文件名称和测尖角度。

    • 在可选工具列表中定义有效的工具。

如果选择第一个机械臂保持，第二个机械臂测量，必须提供如下项目，校准按纽才可选。

    • 一个有效的臂1测头文件名称和测尖角度。

    • 一个有效的臂2测头文件名称和测尖角度。

    • 机械臂1的测尖类型必须是在PROBE。DAT文件中定义的FIXEDBALL类型。

如果选择第二个机械臂保持，第一个机械臂测量，必须提供如下项目，校准按纽才可选。

    • 一个有效的臂1测头文件名称和测尖角度。

    • 一个有效的臂2测头文件名称和测尖角度。

    • 机械臂2的测尖类型必须是在PROBE。DAT文件中定义的FIXEDBALL类型。

9. 点击此按纽后，PC-DMIS将开始进行你需要的校准。 此过程通过找正，旋转和设定原点在主/从臂之间建立坐标系。

  • 如果选择手动校准选项，开始时需要在工具的顶端采一点。 然后PC-DMIS将自动进行后续点的测量。 在当前位置测量完工具后，PC-DMIS将提示你将机械臂移动到工作台上的新位置。

  • 如果选择DCC校准选项，PC-DMIS将测量每一个给定的标准球的位置。 确认工作台上工具的位置不共线（在一条直线上）。 互相定位工具的位置，至少要有一个位置在Z向高于其他位置。

注:另一个用DCC模式校验机床的方法是用仅原点执行手动校准，然后再用方位和原点执行DCC校验。 此方法多用于大型机床，可近似认为其X轴和Z轴近似平行。 结束后应进行测头的校验，然后是仅原点的校验。

过程的下一部分


校准过程的第二部分

在结束了第一部分的校验过程后，需要在同一个校准工具上进行主臂测头文件和从臂测头文件的校验。 此过程复位了两个机械臂测尖的原点联系。 它不改变建立坐标系的找正和旋转，只是改变其原点。 如果使用的PHS测座，则需要在公用工具上进行两个机械臂测座的校验。

步骤如下：

  1. 在活动臂工具栏点击激活机械臂1按纽。 大部分用户会将此按纽分配给主计算机。

  2. 依次点击插入 | 硬件定义 | 测头菜单选项,进入测头功能对话框. 显示菜单导航图

  3. 如果PC-DMIS提示是否要装载一个新的测头文件，点击否。

  4. 进行主臂测头的校准（如果使用PHS测座，进行测座校准）。 PC-DMIS将会询问工具是否已被移动。

  5. 点击是.

  6. 当完成校验后，退出测头功能对话框。

  7. 在活动臂工具栏点击激活机械臂2按纽。 大部分用户会将此按纽分配给从计算机。

  8. 进入测头功能对话框校准从臂测头（若使用PHS测座请进行测座校准）。

  9. 当 PC-DMIS 询问工具是否已经移动时，这一次应单击否。

当以多臂模式校验了两个测头文件后，即完成了多臂的校验。 PC-DMIS 会将测头文件、工具数据、机械臂到机械臂的转换数据复制到从计算机中。 这样，您就可以将从机械臂当作主坐标系统的扩展来独立运行，也可以随时以多臂模式同时运行主从机械臂。


执行自动校验

除了通常的多臂校验，PC-DMIS 还可以对多臂进行自动校验。

PC-DMIS 提供了一个命令，可以在执行零件程序时自动校验当前的测头。 PC-DMIS 将在执行命令后立即开始校验例程。

选择插入/校准/自动校准多臂菜单选项，插入此指令。

以下命令块将插入“编辑”窗口：

自动校验/多臂, 测量的机械臂=两者, 校验模式=DCC , 标定工具标识=cal_m, 测量中心=0,0,0

该命令块中各项的说明如下所述：

项目 | 描述
测量的机械臂= | 指示将执行测量的机械臂（不是夹持工具的机械臂）。 选项包括“两者”、“从”或“主”。
校验模式= | 只是是在手动模式还是DCC模式执行校验。
标定工具标识= | 指定所使用标定工具的名称。
测量中心= | 使用“校验模式=DCC”时用于测量的 X, Y, Z 位置。 该项在使用“校验模式=手动”的命令上不会出现。

按 F9 键可访问自动校验多臂对话框。

自动校验多臂对话框

该对话框中的大多数项目与多臂校验对话框使用的相同。 以下是两项明显的区别。

首先，PC-DMIS 目前对该命令仅支持仅原点校验类型。 因此，不能更改仅原点和球体数。 因为 PC-DMIS 对该命令仅支持一个球体，所以，没有单独的按钮编辑所有球体位置。 您可以在该对话框中使用 X、Y 和 Z 中心框指定一个球体位置。 在使用 DCC 校验时，指定一个球体位置的 X、Y 和 Z 坐标。

其次，不能指定主/从机械臂的测头和测尖类型。这些信息将显示在该对话框的列表中，仅供显示。 “自动校验/多臂”命令将从使用该命令的程序的内容中获取这些信息。

主测头 | 仅供显示。 由“自动校验/多臂”命令前面的主机械臂“加载测头”命令确定。
主测尖 | 仅供显示。 由“自动校验/多臂”命令前面的主机械臂“测尖”命令确定。
从测头 | 仅供显示。 由“自动校验/多臂”命令前面的从机械臂“加载测头”命令确定。
从测尖 | 仅供显示。 由“自动校验/多臂”命令前面的从机械臂“测尖”命令确定。


步骤9： 校准多臂测头文件

现在系统已经校验，您将需要校验主从测头文件。

校验时，可以：

  • 以任意顺序校验机械臂。

  • 用不同的校验工具校验不同的机械臂。

  • 在主计算机上校验主臂，在从计算机上校验从臂。

  • 从臂测头的校验要使用和主臂测头校验相同的校验工具。

  • 一次只能校验一个机械臂。

校验完成后，PC-DMIS会在下一次主计算机进入多臂模式时同步测头文件。

  • 主测头文件校验

  • 从测头文件校验

下一步


主测头文件校验

若想校验主测头文件,

  1. 在活动臂工具栏点击激活机械臂1按纽。

  2. 依次点击插入 | 硬件定义 | 测头菜单选项,进入测头功能对话框. 显示菜单导航图

  3. 关于如何校验测头文件,请参见硬件定义 章节的测量主题.


从测头文件校验

若想校验从测头文件,

  1. 从活动臂工具栏选择一个从机械臂图标(臂2活跃,臂3活跃,或臂4活跃)

  2. 打开测头功能对话框. 显示菜单导航图

  3. 关于如何校验测头文件,请参见硬件定义 章节的测量主题.

如果在具有从机械臂时要使用不同于校验主机械臂的校准工具,在从机械臂的校验中选择SLAVEPHERE工具.

选择SLAVESPHERE工具:

  1. 从菜单栏选择插入/硬件定义/测头 显示菜单导航图

  2. 点击测量。弹出测量测头对话框.

  3. 点击编辑工具. 弹出编辑工具对话框.

  4. 从工具列表选择SLAVESPHERE.

  5. 点击确认确定选择. SLAVESPHERE的信息在测量测头对话框底部显示.


步骤10： 设定多臂原点

校验主从机械臂的最后一步是设置两个机械臂之间的原点。 该操作应使用主从机械臂上的校验测头文件进行。

设置多臂原点：

  1. 进入多臂校准对话框（操作/校准/编辑/多臂模式）。 显示菜单导航图

多臂校准对话框

  2. 选择仅原点选项

  3. 在测量的球体数框中键入设置原点要测量的球体数。 如果测量多个球体位置，PC-DMIS 将使用各位置的平均值设置原点。

  4. 选择双臂测量工具选项。

  5. 选择正确的测头文件和测尖。

  6. 选择DCC校准或手动校准选项。 如果选择DCC校准，确认已经在编辑校准位置对话框定义了正确的球位置。

  7. 从可用工具列表中选择一种工具，用来定义要测量的校验工具的正确直径和方位。

  8. 点击确认按纽

  • 如果选择了手动校验选项，PC-DMIS 将要求您使用主机械臂和从机械臂测量球体上的一个点。 然后，PC-DMIS 将在 DCC 模式下测量球体上的其它点。

  • 如果选择了 DCC 校验选项，PC-DMIS 将驱动机械臂移动到编辑校验位置对话框中定义的球体位置。

在主/从模式下校验了两个测头文件并设置了机械臂间原点之后，校验过程完成。

重要:在完成多臂校验后执行测座校验（见使用测座设备 章节的测座校验主题）。你要重复步骤8： 校准多臂系统_主题

PC-DMIS 会将测头文件、工具数据、机械臂到机械臂的转换数据复制到从计算机中。 这样可以使从机械臂上单独运行，就好像是主坐标系统的扩展。 您还可以选择在主从模式下同时运行。 每次进入主从模式时（通过选择操作/进入多臂模式），PC-DMIS 将在两台计算机之间同步以下内容：

  • 测头文件更改

  • 测座校验更改

  • 误差映射更改

  • 测头更换架数据

  • 校准工具数据更改


使用多臂模式创建零件程序

定义并校验了测头后，就可以创建零件程序。 创建多臂零件程序和其他零件程序一样,只是稍有差别. 主要来说,在多臂零件程序中,需要指定执行指令的机械臂及定义避开区域,以防止机械臂之间的碰撞. 下面描述的如何去做:

更多：

将指令分配给机械臂

多臂程序执行

设定多臂的起始点

使机械臂等待以避免碰撞

对多臂校验使用温度补偿


将指令分配给机械臂

缺省情况下,PC-DMIS将新的指令分配给当前活动的机械臂. 你可以通过活动臂工具栏切换当前活动的机械臂,也可以用特定的机械臂执行指令.

活动臂工具栏

活动臂工具栏包含多个臂的图标,具有相应颜色的复选标记图标. 每一个图标对应一个机械臂.

机械臂图标允许你切换当前的活动臂.

执行图标(有复选标记的)允许用户只执行赋予相应机械臂的指令.

进入多臂模式后,PC-DMIS在编辑窗口指令模式的左边显示带颜色的竖直线,标明哪个机械臂执行选中的指令. (在概述模式,PC-DMIS用粗体指示出哪些指令由从臂执行):

在编辑窗口中,绿线(特征CIR1)和红线(特征LIN1)分别指明用臂2和臂1执行.

  • 使用臂1(主臂)执行的特征用红线指示.

  • 使用臂2(从臂)执行的特征用绿线指示.

  • 分配给多臂的特征用多色线指示.

以带颜色水平条指示的指令对两个机械臂都有影响,在两个机械臂都执行完前面的指令前不允许任何机械臂执行此指令. 此种类型的指令(通常位分支或坐标系指令)由两个机械臂同时执行.

更多：

将已存在的指令分配给新的机械臂


将已存在的指令分配给新的机械臂

只有系统在进入多臂模式后，切换多臂标记菜单项目才可选。

若期望将已分配给特定机械臂的指令分配给其他的机械臂，请按如下操作：

  1. 将编辑窗口设置为指令模式.

  2. 选择期望添加的编辑窗口指令。

  3. 从菜单栏操作/切换多臂标记菜单项目。 显示菜单导航图

选择此选项后，PC-DMIS将所有高亮显示的指令连接到另一个机械臂。

  • 若没有任何高亮显示的指令，PC-DMIS将编辑窗口中光标所在的指令连接到另一个机械臂。

  • 你可以将大多数的指令连接到主臂，从臂，或双臂。 例如，你可以创建一个逼近距离或坐标系指令，并将其应用到双臂或只是其中的一个臂。

  • 不能将如下的指令分配到多臂上。 此指令包括：特征，触测，尺寸评价，和测头指令。


多臂程序执行

除非特别指定要执行分配给特定机械臂的指令，否则当执行零件程序时，程序会从编辑窗口的开头到末端顺序执行，每一个机械臂执行分配给它的指令。

注:当运行在多臂模式时，从臂总是会稍微滞后主臂一点。 这种延迟是正常现象。


设定多臂的起始点

PC-DMIS允许你通过如下方法指定当前臂的起始点：从编辑窗口工具栏选择设定起始点图标，或在编辑窗口的命令模式右键点击，从而在快捷菜单中选择。

要设置多个起始点，在点击设置起始点工具栏图标前改变当前的学习臂。

一个特定的起始点箭头会在编辑窗口的左边显示，其颜色由活动臂工具栏的活动臂颜色一致。

左边的屏幕显示即为机械臂1，红色，从CIR3开始执行，而机械臂2，绿色，从CIR2开始执行。

如果取消执行的话，PC-DMIS将自动将各机械臂的起始点移到各自取消的指令上。

当选择文件/部分执行/从起始点执行菜单选项时，起始点通知PC-DMIS从此点开始进行程序的执行。 更多信息，请参见编辑零件程序 章节的设定起始点主题。

重要：注意，如果程序中此位置的测尖不能匹配测头的当前方向的话，PC-DMIS将不再重试，而是在此指令前执行测尖命令，以改变测尖的角度。


使机械臂等待以避免碰撞

有时，您可能需要一个机械臂等待，直到另一个机械臂完成在重叠的区域内的测量。 这通常是为了避免两个机械臂碰撞。 有两个不同的命令可以避免碰撞。

更多：

使用移动同步指令

使用移动隔离区指令


使用移动同步指令

您可以在测量序列的开头和结尾加入“移动/同步”命令，确保只有一个机械臂在移动。 有关详细信息,请参见插入移动指令 章节的插入一个移动同步指令主题.


使用移动隔离区指令

您可以使用“移动/隔离区”指令。

  • 使用该方法的好处是 PC-DMIS 只需使其中一个机械臂等待（如果另一个机械臂进入其区域）。

  • 缺点是需要在所有命令机械臂进入双机械臂体积中间的重叠区域的命令块中加入“移动/隔离区”命令。

要使用此命令，请执行以下步骤：

  1. 找到使其中一个机械臂进入 CMM 体积的重叠部分的命令序列。

  2. 在序列的开头加入“移动/隔离区=打开”命令。

  3. 在序列的结尾加入“移动/隔离区=关闭”命令。

使用“移动/隔离区=打开”可以指定两个隅角点以形成一个3D区域。 该区域为分配该命令的机械臂保留。 如果另一个机械臂已经处于所请求的区域，PC-DMIS 将等待，直到第一个机械臂离开，并使用“移动/隔离区=关闭”命令退出争用的空间。 有关详细信息,请参见插入移动指令 章节的插入一个避开区域指令主题.


对多臂校验使用温度补偿

热电偶使用来测量温度差别的.

如果要补偿 CMM 上的温度，将需要在程序中插入两个温度补偿命令 ?一个命令用于主机械臂，另一个命令用于从机械臂。 此外，只有连接到主控制器上的零件的热电偶用于记录零件的温度。

要在从计算机的相应目录中得到STP文件(Serv1.stp),必须确认从机械臂的STP文件(名为Serv1s.stp)在主计算机相应的目录中. 要达到上述目的,首先从从计算机拷贝Serv1.stp,将其重命名为Serv1s.stp并放置到主计算机中.

关于温度补偿的更多信息,请参见设定首选项 章节的补偿温度主题.


在从臂上运行主零件程序

如果需要在从机械臂上运行主零件程序，可以在翻转轴模式下运行 PC-DMIS。 该模式内部翻转 X 和 Y 轴的符号，使 Y 轴正对着测量机的中心，X 轴背对着主机械臂的 X 轴。

所有现有的测头文件、测座映射、工具更换架和其它校验和误差补偿文件无需更改即可在该模式下使用。

注:正常模式或翻转轴模式下完成的校验在任一模式下均是正确的并且可以使用。

更多：

添加在翻转轴模式下运行 PC-DMIS 的图标：


添加在翻转轴模式下运行 PC-DMIS 的图标：

  1. 使用“资源管理器”浏览期望添加该图标的目录。

  2. 从资源管理器的文件菜单,选择新建/快捷键. 显示创建快捷键向导,让你输入程序的路径.

  3. 在命令行功能框中，键入 PC-DMIS 可执行文件的完整路径，或使用浏览按钮浏览并选择该文件。 默认的路径为“C:\Pcdmisw\Pcdlrn.exe”。

  4. 在命令行功能框中输入该路径后，将光标放在路径的结尾，然后键入 /r 或-r。 该参数将通知 PC-DMIS 在翻转轴模式下运行。 您也可以将该命令与操作者模式组合，方法是在命令行上添加-o 或 /o。

  5. 点击下一个.

  6. 在选择快捷方式的名称功能框中，键入“PC-DMIS Reverse Axes Mode”之类的字符串。

  7. 点击完成. 新的图标便出现了.


浏览并显示多个窗口

浏览并显示多个窗口: 介绍

在打开的零件程序直接切换

排列打开的窗口

激活打开的窗口


浏览并显示多个窗口: 介绍

本章节讲述如何使用窗口菜单方便的切换和查看多个打开的零件程序.

本章节描述的主题包括：

  • 在打开的零件程序直接切换

  • 排列打开的窗口

  • 激活打开的窗口


在打开的零件程序直接切换

可以按如下几种方法方便的在打开的零件程序之间切换:

点击下一个或上一个选项: 选择下一个或上一个菜单选项以切换到一系列已打开零件程序的下一个或上一个程序. 如果已达到一系列程序的最后一个,此时选择下一个将不会有任何动作.

在一个打开零件程序的列表中选择: 在窗口菜单的底部,PC-DMIS会显示已打开零件程序的列表. 用户可以方便的在列表中选择期望激活的零件程序.

在标题栏点击:如果零件程序的编辑窗口或图形显示窗口的标题栏处于可见位置,只要点击其标题栏就可以进行切换了.


排列打开的窗口

下述菜单选项允许用户排列所有打开的窗口. 如果编辑窗口处于停靠视图状态,那么这些菜单选项不会影响编辑窗口的显示.要取消停靠视图状态,只需在编辑窗口的空白处点击鼠标右键,然后取消停靠视图的选择.

图标 | 菜单选项 | 描述
 | 层叠 | 将各窗口互相堆叠放置，仅显示标题栏，并使最顶部的窗口成为焦点。
 | 水平平铺 | 水平平铺各窗口，并使最上面的窗口成为焦点。
 | 垂直平铺 | 垂直平铺各窗口，并使最左面的窗口成为焦点。
 | 激活下一个窗口 | 使下一个窗口处于激活状态.


激活打开的窗口

窗口菜单示例

PC-DMIS会在窗口菜单列出所有打开的窗口和零件程序. 只需在此菜单中进行相应的选择,就可以激活期望的窗口.


在脱机模式下使用

在脱机模式下使用： 简介

前提条件

支持IGES实体

IGES 兼容性

DXF 输入

DES输入

XYZ ASCII 文件

脱机测头

设置测头深度

设置近似测头深度

在特征上设置测头深度

在球上设置测头深度

设置锥体上的测头深度

键入测头深度

脱机测量特征

自动测量

圆特征

线性特征

曲面特征

离散测量

在曲面放置测头

在特征上放置测点

终止测量

脱机模式下执行和调试工件程序

路径


在脱机模式下使用： 简介

设计 PC-DMIS 的脱机版本是为了使用户可以不使用坐标测量机即可准备并调试零件程序。 在过去的几年中，脱机编程的能力已经日益重要。 坐标测量机的用户已经更加意识到这一点，为了完全实现其在坐标测量机上的投资，坐标测量机必须用来测量零件，而不是编写程序来测量零件。

坐标测量机制造商首先尝试增加脱机编程能力，包括笨拙的专用文本编辑器。 这些产品尽管用途有限，仍刺激了用户对脱机编程的兴趣。 受这种兴趣的驱使，一些 CAD 供应商开发了一些产品，使用户可以使用 CAD 模型生成零件程序。

尽管这些产品远远优于文本编辑器，但是有一个主要的缺点 – 成本高。 因为每个坐标测量机供应商均使用特定的测量语言或语言，这些语言经常会变动，有时还会被替代，开发和维护这些产品的巨额费用使它们仅适用于少数有财力的用户，而无法适用于所有用户。

这种情况促成 DMIS 规范（一种通用的 CMM 语言）的开发。 DMIS 使 CAD 供应商可以开发零件编程软件包，只针对一种语言，从而大大降低了成本。 这些节省的成本让利于客户，脱机零件编程也成为大量坐标测量机用户一种可行的选择。 不过仍然存在一个问题。 如果坐标测量机用户的 CAD 供应商不支持或不计划支持脱机零件编程，该怎么办？

尽管许多大型机 CAD 供应商受大量客户的驱动，已经将 DMIS 扩展引入它们的产品，但是基于 PC 的 CAD 供应商具有不同的客户群，对该领域的兴趣不大。 许多坐标测量机用户（特别是小型公司）专门使用基于 PC 的 CAD 系统。 PC-DMIS 为这个群体带来了脱机编程能力。

通过 PC-DMIS，使用标准 IGES 模型（几乎每一个 CAD 供应商均支持该模型）的程序员可以在成本低廉的 PC 或克隆 PC 上生成零件程序，而不必接近坐标测量机。 这些零件程序可以用来驱动任何运行 PC-DMIS 或支持 DMIS 规范的坐标测量机。

这些脱机编程的方法与联机编程使用的方法大致相同。 不过，根据需要，标定测头、进行测量和调试程序所使用的方法可能与联机版本中使用的方法不同。 本部分介绍 PC-DMIS 的脱机编程方法。

此部分的主题包括：

  • 前提条件

  • 脱机测头

  • 设置测头深度

  • 脱机测量特征

  • 脱机执行和调试零件程序


前提条件

要脱机使用 PC-DMIS，必须有 IGES 模型格式的 CAD 数据、DES 文件、DXF 文件或 X,Y,Z,I,J,K 数据。 有关将这些文件导入 PC-DMIS 系统的信息，请参见“使用高级文件选项”部分的“导入 CAD 数据”主题。

更多：

支持IGES实体

DXF 输入

DES 输入

XYZ ASCII 文件


支持IGES实体

IGES实体 | 描述
100 | 圆/弧
102 | 合成曲线
104 | 圆锥弧
106 | 大量的数据（多点线）
108 | 平面
110 | 线
112 | 板状柱体（使用曲线和曲面选项）
114 | 板状柱体曲面（使用曲线和曲面选项）
116 | 点
118 | 规则曲面（使用曲线和曲面选项）
120 | 修整曲面（使用曲线和曲面选项）
122 | 板状柱体（使用曲线和曲面选项）
124 | 转换矩阵
126 | 有理 B 样条曲线（使用曲线和曲面选件）
128 | 有理 B 样条曲面（使用曲线和曲面选件）
140 | 偏置曲面
144/142 | 修整曲面（使用曲线和曲面选项）
402 | 关联性实例
408/308 | 子图示
410 | 视图

更多：

IGES 兼容性


IGES 兼容性

PC-DMIS 与 IGES 3.0、4.0 和 5.1 兼容。


DXF 输入

PC-DMIS 将在 DXF（绘图互换文件）文件中读取数据，作为用来创建零件程序的 CAD 数据。 这种文件格式不支持文本格式。 唯一支持的数据类型是特征数据。

该选件不属于 PC-DMIS 的标准模块。 如果您有兴趣购买这种功能包裹请与您的PC-DMIS 软件代表联系。


DES输入

PC-DMIS 将在 DES（数据交换标准）文件中读取数据，作为用来创建零件程序的 CAD 数据。 数据可以作为特征或附属数据引进。 如果是特征数据，您有使用特征标签定义特征类型的选项。 通过从 PC-DMIS 显示中选择 DES 点，将显示正确的 DCC 特征对话框，其中填充来自 DES 点的值。

DES 特征类型由特征标号的第五个位置定义。 这是 DES 文件中 LINE 数据类型的第 15 列。 以下是属性和特征类型。

字符 | DES 类型 | PC-DMIS 薄壁件类型
S | 曲面 | 曲面点
T | 矢量点 | 矢量点
H | 棱点 | 边界点
X | 孔 | 圆（内）
Y | 柱 | 圆（外）
Z | 槽 | 圆槽


XYZ ASCII 文件

PC-DMIS 将在任何包含 XYZ（也可能有 IJK）数据的 ASCII 文件中读取数据。 该文件应包含需要测量的标称（理论）检验点。

有关 XYZ ASCII 文件的详细信息，请参见“使用高级文件选项”部分的“导入 XYZIJK 文件”。


脱机测头

在脱机版本中，可以使用在联机版本中定义的所有测头定义和校验功能。 不过值只能键入。不能进行测量。 （例如，不能实际测量校验标准具以确定测头的直径。）

有关“定义测头”的信息，请参见“定义硬件”部分的定义测头。

注意：建议（但并非必须）创建脱机零件程序与联机执行零件程序使用同一个测头。


设置测头深度

要脱机对测量编程，一定要将测头的深度设置为指定距离（与当前工作平面的曲面有关）。 PC-DMIS 提供多种设置测头深度的方法。

注意：需要处于程序模式才能使用所有这些方法。 确定状态按钮显示程序。

更多：

设置近似测头深度

设置测头特征上测头的深度

设置球上的测头深度

设置锥上的测头深度

键入测头深度


设置近似测头深度

大多数情况下，只需设置近似测头深度即可正确测量特征。 要使用脱机 PC-DMIS 完成此任务，请执行以下步骤：

  1. 将鼠标光标放在绘图中采测点所需的深度。

  2. 右键单击当前位置。 PC-DMIS 将在测头的新位置重绘测头。

设置测头深度


设置特征上的测头深度

要将测头定位在特定的特征上（例如平面）：

  1. 将光标移近该特征。

  2. 按住鼠标右键。

  3. 放开鼠标右键。

放开右键后，PC-DMIS 会使测头“捕捉”最近的 CAD 元素，并显示以下消息： "精确深度设置在”。

状态栏显示当前的测点数以及测头的位置。

在特征上设置测头深度


在球上设置测头深度

PC-DMIS 提供了两个过程来设置球体上的测头深度。 根据测头相对于绘图中心线的位置，确定在球体上进行触测的位置。 如果测头在中心线下方，PC-DMIS 将在球体的底部进行触测。 要在球体的顶部进行触测，测头深度必须设置在中心线上方。 关于以下过程的详细信息，请参见“脱机测量特征”。

三维过程

要在三维球面上设置精确深度：

  1. 将动画测头移动到所需的圆上。

  2. 按住鼠标右键。

  3. 放开鼠标右键。 球体上将设置精确深度。

PC-DMIS 将测头置于特征上开始按住鼠标右键的一侧。 这将确定要测量的特征类型。 如果测头捕捉到圆 CAD 元素的外部，测点将在圆的外部。 如果测头捕捉到该元素的内部，测点将在圆的内部。 圆的三维原点必须与球心在同一位置。

设置了精确深度后，生成的所有点均将捕捉到球面上。

二维过程

使用二维绘图时，PC-DMIS 要求至少有两个球体视图。 球体在两个视图中应显示为圆（或弧）。

  1. 使用其中一个视图为两个轴设置精确深度。 （关于设置精确深度的信息，请参见“设置特征上的测头深度”。） PC-DMIS 将显示以下消息： “精确深度设置在。”

  2. 使用第二个视图设置第三个轴的精确深度。 PC-DMIS 将显示以下消息： “设置球的精确深度。”该过程将搜索球体真正的三维中心点。

设置了精确深度后，生成的所有点均将捕捉到球面上。


设置锥体上的测头深度

PC-DMIS 提供了两个过程来设置锥体上的测头深度。 关于以下过程的详细信息，请参见脱机测量特征。

三维过程

要设置锥面上的精确深度，PC-DMIS 要求显示锥体上两个 CAD 圆（或弧）。 建议该过程使用曲面的两个视图，但并非必须。 （等尺寸视图也是设置锥体上测头深度的可行方法。）

  1. 使用其中一个圆为锥体的一端设置精确深度。 PC-DMIS 将显示以下消息： “精确深度设置在”。

  2. 接下来，使用第二个圆为锥体的另一端设置精确深度。 PC-DMIS 将显示以下消息： “精确深度设置在”。

设置了精确深度后，生成的所有点均将捕捉到锥面上。 按住鼠标左键可以在锥体上采单个测点。 单击鼠标左键将提示 PC-DMIS 绕锥体等距采测点。

二维过程

要在二维绘图中设置锥面上的精确深度，PC-DMIS 要求定义两个圆（如上所述）之间的长度。 因为这两个圆深度相同，所以还需要定义一条线的精确深度。 该线可以是一条直线，也可以是锥体棱上的一条线。 设置了圆上的精确深度后，在将用作长度的线的旁边按住鼠标右键。

设置了精确深度后，生成的所有点均将捕捉到锥面上。 按住鼠标左键可以在锥体上采单个测点。 单击鼠标左键将提示 PC-DMIS 绕锥体等距采测点。


键入测头深度

有时需要将测头设置在空间上的某个特定位置。 这样做：

  1. 在处于程序模式时单击状态栏的 X、Y、Z 部分（或选择“插入移动命令”部分介绍的移动到选项）。 显示菜单路标

  2. 此时将显示自动移动点对话框。 默认的设置指示测头的当前位置。

  3. 将 X、Y、Z 更改为所需的值。 通过选中存储移动复选框，可以将移动点命令加入程序。 您还可以选择增量移动复选框和可以移动复选框。

  4. 输入新的 X、Y 或 Z 值后单击完成，PC-DMIS 会将动画测头移动到新位置。


脱机测量特征

PC-DMIS 提供多种方法脱机对测量例程编程。 按住鼠标左键可以进行触测。 使用 ALT +“-”（减号）组合键可以在测量过程未完成之前删除指定的测点数。 （对每个要删除的测点单击 ALT +“-”减号键。） 使用 END 键可以完成测量过程。

注意：按 END 键结束测量过程。 PC-DMIS 将继续在测点缓冲区中收集测点，直到按 END 键。

更多：

自动测量

离散测量

终止测量


自动测量

根据圆特征和线性特征类型的 IGES 定义，PC-DMIS 可以对测量这些特征的方法进行一些假设。 利用这些假设的优势加速工件规划过程。

更多：

圆形特征

线性特征

表面特征


圆特征

PC-DMIS 为圆形特征所生成的默认测点数是一个系统选项。 改变设定值，访问设置选项对话框（编辑 | 参数 | 设置），点击常规选项卡。 在自动圆测点数编辑对话框中键入新的数目默认值。

PC-DMIS能自动生成圆，圆柱和圆弧的测点数。 这样做：

  1. 移动指针关闭圆周特征。

  2. 点击鼠标左键。 （状态图标必须设为程序模式。） PC-DMIS 将在特征上以当前测头深度等距生成测点。 参见设置选项： 设置圆测点数在 参数设置 部分的常规列表。

以下是圆特征测量的规则。

  • 对于内直径 (ID )，把指针放在特征内侧。

  • 对于外直径 (ID )，把指针放在特征外侧。

  • 自动测量圆柱程序，在测头的不同深度至少测量两层。

  • 在对弧编程时，PC-DMIS 将沿着弧长度的方向采测点。

  • 测量球或圆锥，首先要在生成测点前设置精确深度。 参见在球上设置测头深度和在圆锥上设置测头深度。


线性特征

PC-DMIS 为线性特征所生成的默认测点数是一个系统选项。 改变设定值，访问设置选项对话框（编辑 | 参数 | 设置），点击常规选项卡。 在自动直线测点数编辑框中键入新的默认值。

PC-DMIS能自动生成线和平面的测点数。 这样做：

  1. 将光标移近该直线。

  2. 点击鼠标左键。 （状态图标必须设为程序模式。）

遵循以下测量线性特征的规则：

  • PC-DMIS 将在当前测头深度沿着直线长度的方向等距生成测点。 参见设置选项： 设置线测点数在 参数设置 部分的常规列表。

  • 光标必须放在要采测点的直线的一侧。

  • 要自动对平面编程，至少要在不同的测头深度采两组测点。


曲面特征

UV 扫描可以用来自动沿着曲面的 UV 方向将点放在曲面上。 处于程序模式或曲面选择模式时，在要选择的曲面内部按鼠标左键。 将出现一个对话框，允许输入起始和终止 UV 值，以及沿着每个 UV 方向的点数。


离散测量

自动测量可以加快编程过程的速度，但是有时因为零件的几何形状或特征类型，需要将测点精确地放在特征上。

更多

在曲面上放置测点

在特征上放置测点


在曲面放置测头

在许多情况下，需要精确地将测点放置在曲面上（例如平面、球体或锥体测量）。 这样做：

  1. 将光标移动到要进行触测的位置。

  2. 按住鼠标左键（不要移动鼠标）。

  3. 放开鼠标左键。 PC-DMIS 将在该点对触测编程。

按住鼠标左键时，光标必须保持在一个位置。 否则，PC-DMIS 会误解您的目的。 在放开左键后，如果测头尖捕捉到特征上，则鼠标曾在该过程中移动。 按 ALT +“-”（减号）组合键删除该测点并重新开始。

注意： 精确深度必须在锥体、球体或平面上放置离散测点之前设置。


在特征上放置测点

在许多情况下，需要精确地在非平面特征上放置测点。 这样做：

  1. 将光标移动到要进行触测的位置。

  2. 按住鼠标左键。

  3. 将测头向要进行触测的位置移动。 （测头必须在屏幕上至少移动 1/8"）。

  4. 放开鼠标左键。

PC-DMIS 将“捕捉”特征上的测点。 PC-DMIS 将测点定位在特征上开始按住鼠标时光标所在的一侧。


终止测量

要在脱机模式下终止测量，请按END键。


脱机模式下执行和调试工件程序

在脱机 PC-DMIS 中执行零件程序与在联机 PC-DMIS 中相同。 编辑窗口提供立即访问工件程序中的所有命令，脱机程序像在测量机上的程序一样容易调试。

有关 PC-DMIS 中许多编辑选项的概述，请参见“编辑零件程序”部分。

程序员的责任就是注意测头运动防止碰撞和错位触测。 最好的做法就是降低移动和触测速度。 做法就是进入测头设置选项“设置参数”部分的“修改报告和运动参数”主题。 并且在相应的编辑框中输入想要的速度。 按停止按钮时，PC-DMIS 将停止测量过程，只有按继续按钮后才会继续执行。

更多：

路径


路径

操作|图形显示窗口|路径线菜单选项提供沿零件的测头路径的图形表示 该选项是一个强大的工具，用来编辑测头路径，在脱机测量过程中非常有用。 要访问此选项：

  • 标记特征，这些特征将用于在相应零件程序的编辑窗口中编辑测头路径。零件程序。 （参见“编辑零件程序”部分的“标记要执行的命令”。）

  • 选择视图|路径线选项。 PC-DMIS会在创建的过程中显示测头路径模仿工件程序部分。 使用路径线的附加信息见“编辑CAD显示”部分的“显示路径线主题”。


将DOS/AVAIL转换到PC-DMIS

将零件程序转换到PC-DMIS

介绍

切换零件程序文件

DOS 到 Windows

Avail/MMIV 到 Windows

导入零件程序文件

DOS、Avail 和 MMIV 文件

理解用于导入DOS零件程序的MOVE/PH9_OFFSET指令


将DOS/AVAIL转换到PC-DMIS:介绍

yy PC-DMIS 允许用户导入在 DOS 或 Avail 中创建的零件程序，并转换为可以在 PC-DMIS for Windows 中运行。 原始的零件程序必须为使用AVAIL或PC-DMIS(DOS)创建的. 原零件程序必须使用 Avail 或 PC-DMIS (DOS) 版本 3.2 或更高版本创建，才能进行转换过程。

注：本版本中无法导入 Tutor for Windows 零件程序。

本章节描述的主题包括：

  • 介绍

  • 切换零件程序文件

  • 导入零件程序文件


切换零件程序文件

按如下步骤切换零件程序文件.

更多:

DOS 到 Windows

Avail/MMIV 到 Windows


DOS 到 Windows

  1. 使用 DOS 启动 PC-DMIS for DOS。 将显示 活动零件 列表。

  2. 从菜单列表中单击 POST 按钮。

  3. 选择要转换的零件程序。 PC-DMIS将显示Post Options对话框。

  4. 从菜单列表中选择 DIMS CMDS 按钮（尺寸命令）。 PC-DMIS 将要求输入 输出文件的名称。

  5. 键入相应的文件名，后面跟着三个字符的扩展名。 建议（并非必须）使用扩展名“.dim”。

  6. PC-DMIS 后期处理零件程序时，将要求您输入 PC-DMIS for Windows 测头文件的名称。 键入相应的名称。

  7. 确保是用于 Windows 的测头文件。

  8. 按下ENTER按键.

  9. 后期处理完成后，PC-DMIS 将显示一条消息，要求您按任意键继续。 PC-DMIS 将返回活动零件 列表。

  10. 退出 PC-DMIS for DOS。


Avail/MMIV 到 Windows

Avail/MMIV 文件需要转换即可在 PC-DMIS for Windows 中运行。 建议（但并非必须）使用 LLF*.* 文件名保存文件。 只需按照导入零件程序文件中的指导操作即可。


导入零件程序文件

按如下步骤导入零件程序文件: 不管文件类型是否一样,步骤都是相同的.

更多:

DOS、Avail 和 MMIV 文件


DOS、Avail 和 MMIV 文件

  1. 双击相应的桌面图标（或选择桌面上的“开始”按钮 | 程序 | PC-DMIS For Windows）启动 PC-DMIS for Windows。 PC-DMIS 将加载并显示打开文件对话框。

  2. 单击取消按钮关闭该对话框。

  3. 选择文件/新建菜单选项创建新零件程序. 将出现新建零件程序对话框。 显示菜单导航图

  4. 键入新零件程序文件的名称以及其它所需信息。

  5. 点击确认按纽 该对话框将关闭，PC-DMIS 将打开测头功能对话框。

  6. 单击取消按钮关闭测头功能对话框。

  7. 选择文件/导入子菜单. 显示菜单导航图

  8. 选择相应的输入数据类型(DMIS,AVAIL,或MMIV). 弹出打开对话框.

  9. 选择正确的文件. 如果文件使用 .DIM / .LLF*.* 扩展名保存，PC-DMIS 将自动显示具有相应扩展名的所有可用文件。 如果需要，切换到所需的目录。

  10. 点击导入按纽 如果在零件程序中已经有了CAD模型,则用户可以选择利用导入的CAD模型合并或替换原有的CAD模型. 选择转换选项对话框中显示以下转换选项：

  • 将主程序和所有调用的子例程转换为一个 DIMS 零件程序。

  • 只转换指定的文件.包括子程序的调用,但不转换子程序.

  • 将主程序和所有调用的子例程转换为一个单独的 DIMS 零件程序。

  11. 选择一种可用的转换方法。

  12. 点击确定按钮 (或者按回车)，

PC-DMIS 将转换 DIMS/AVAIL/MMIV 数据并返回零件程序。

对于每次“工具更换”，会提示您选择 PCDMIS 测头文件。

对于每次“测尖更换”，会提示您选择 PCDMIS 测头。

现在，您的零件程序即可在 PC-DMIS for Windows 中运行。

重要:当导入一个特征块内包含IFTEST键词或GOTO/LABEL指令的AVAIL零件程序时,或一个特征块内包含BRANCH/TEST键词或BRANCH/LABEL指令的MMIV零件程序时,PC-DMIS将把其IF和GOTO指令移到特征块的前面. 该问题将在以后版本的 PC-DMIS 中纠正。

更多：

理解用于导入DOS零件程序的MOVE/PH9_OFFSET指令


理解用于导入DOS零件程序的MOVE/PH9_OFFSET指令

在DOS版本,软件控制PH9旋转到新的角度并进行自动移动,可以使测头回到旋转以前的位置. 但在PC-DMIS for windows中,当旋转PH0到一个新的角度后,并不会进行后续的移动. 因此,当转换并导入DOS零件程序时,PC-DMIS for windows自动插入MOVE/PHI_OFFSET指令,以满足零件程序从DOS版本到WINDOWS版本的转换.

指令语法如下,并包含两个输入:

MOVE/PH9_OFFSET,INPUT1,INPUT2

INPUT1是原始的测尖角度.

INPUT2是新的测尖角度.

注意:在PC-DMIS for windows的零件程序中不必使用此指令,也不能从任何菜单选取此指令.


使用测座设备

使用测座设备： 介绍

安装

Leitz接口的 Renishaw PHS说明

测尖校验

新测头文件

校验设备

测座校验

计算误差映射

标定检查

设备回家

在零件中使用测座

选项1

选项2

选项3

选项4


使用测座设备： 介绍

PC-DMIS 完全支持校验和使用无限可分度测座设备（例如 Renishaw PHS、DEA CW43 和 DEA CW43L）以及其它制造商提供的设备。

本章节描述的主题包括：

  • 安装

  • 测尖校验

  • 校验设备

  • 标定检查

  • 设备回家

  • 在零件中使用测座


安装

如果 CMM 上安装了测座，PC-DMIS 将为通常显示的 X、Y 和 Z 读数增加 A 和 B 轴。 必须在端口锁中启用测座选项，PC-DMIS 才能支持测座。 因为支持的无限测座和接口多种多样，您应向您的软件代表咨询，了解需要更改的 PC-DMIS 注册表条目的具体信息（有关使用 PC-DMIS 设置编辑器修改注册表条目的详细信息，请参见“修改注册表条目” 章节）。

PC-DMIS 将自动查询控制器，确定现有的测座。

更多：

其它： Leitz 接口的 Renishaw PHS 说明


Leitz接口的 Renishaw PHS说明

对 Renishaw 测座使用运动学安装时，需要在 PC-DMIS 设置编辑器的 [选项] 部分修改“ RenishawKinematicMount=1”注册表条目。 关于修改注册表条目的信息，请参见修改注册表条目附录章节。

在系统启动后，PC-DMIS 会询问 PHS 测座是否已安装在 CMM 上。 只有在控制器刚启动时，PC-DMIS 才会询问该问题。 当您告知 PC-DMIS 机械臂末端的设备后，PC-DMIS 不会再询问这个问题，直到检测到控制器已经关闭并重新启动。 如果安装了测座，PC-DMIS 将向读出窗口加入 A 和 B 轴。 此显示将附加到正常显示的 X、Y、Z 轴读出数据上。

注:直到适当地回答了关于 PHS 测座的问题后，读出显示才会影响值的更改。


测尖校验

测尖校验假定您已校验了测座。 不需要对用来校验测座的测尖进行校验。 将自动对用来校验测座的测尖进行测尖校验。

测尖校验的目的是计算从上一个（A 接头）接头的中心点到测尖中心的距离。 理论上，在校验了测座后，测量一个测尖 A,B 组合将足以计算该距离。 不过，最好测量多个 A,B 组合，以便 PC-DMIS 可以平均计算的测尖偏置。 这样可以提高结果的准确性。

更多：

新测头文件


新测头文件

在校验了测座后，可以更换连接到该测座上的测尖，并进行测尖校验。要校验测座上的新测尖：

  1. 依次点击插入 | 硬件定义 | 测头菜单选项,进入测头功能对话框. 显示菜单导航图

  2. 确保测头说明与您装载的新测尖匹配。

  3. 从活动测尖列表中选择与该新测尖对应的一个或多个 A,B 组合。 如果所需的 A,B 组合不在该列表中，可以选择添加角按钮添加 必须至少从测尖列表中选择一个 A,B 组合，才能校验测尖。 如果选择多个 A,B 组合，PC-DMIS 将求平均值，以获得更准确的测尖偏置。

  4. 选择了所需的测尖后，按“测量”按钮。 此时将显示测量测头对话框。 通过该对话框可以设置测点数、逼近/回退和速度。

  5. 从“校验选件”中选择校验测尖选项按钮。

  6. 设置所需的参数。

  7. 选择测量按钮

PC-DMIS 将开始使用所选的 A,B 角度组合测量球体。


校验设备

如果 CMM 上安装了可分度测座，则可以在测量测头对话框的校验类型区域访问校验设备和设备回家选项。

测量测头对话框

本主题说明设备校验选项的操作

注:本主题专门介绍可无限分度并且没有预先定义分度位置的测头。 该测座校验只能对单测针进行，而不能对星形测头进行。 PC-DMIS 完成该校验后，通过校验一个最小的测头角度，可以在新测头文件中使用测座的任何角度位置。 该选项仅在定义了无限分度测座类型时可用。有关校验测头的信息，请参见“定义硬件” 章节的“测量”主题。

使用校验设备选项可以校验测座。 通过该过程可以测量球体上的多个角度，确定测座内的内部距离。 计算了该信息后，PC-DMIS 将使用该信息以任意 A、B 角度对准确地预测测尖位置。 这样，您可以在零件程序中使用任意 A、B 角度，而不必单独校验每个位置。

注:确定在测量测头对话框中为球体测量键入了所需的测量值，在校准设备选项选择标定工具，之后再进行测量。 在测量对话框中可以设置测量过程中使用的测点数、测头逼近距离和回退距离以及各种速度。 参见“定义硬件”章节的“测量”。

更多：

测座校验


测座校验

要校验测座，需要至少测量三个 A 角度位置以及至少三个 B 角度位置，进行共九个球体测量（每个 A 角度位置必须在每个 B 位置测量）。 通过测量测头对话框的测座校验角度设置区域可以指定校验 A 和 B 轴的角度。 前三个选项用于校验 A 接头。

有关使用测座校验角度设置区域定义 AB 角位置的信息，请参见“定义硬件” 章节的“测座校验角度设置”主题。

注:在使用 Renishaw PHS 时，每次 PHS 控制器断电后，必须执行测座校验，或从测量测座对话框的操作类型区域中选择设备回家，然后再次单击测量。

当使用SP600测头时的注意事项

当使用无极测座时，对大多数的测头类型，测头设备校准一个角度的区域，并且估算出剩下的区域。 然而，当你在无极测座上使用SP600测头时，SP600有其特殊的偏离矩阵。 因此，你必须校验每一个不是原始映射进程的AB角度，否则会在测量中得到不准确的结果。

更多：

计算误差映射


计算误差映射

通常，测座设备以相对较小的增量进行校验（例如 20 度）。 在校验无限可分度测座时，如果选中校验设备复选框，PC-DMIS 会自动创建一个测座误差补偿文件 abcomp.dat，用于纠正测座的角度误差。 在以前未校验的位置测量时，创建误差映射可以通过使 PC-DMIS 插入触测偏置来提高测座的准确性。

在计算误差映射后，结果将存储到计算机的硬盘驱动器中，以便在使用该测座时可以随时利用提高的角度准确性。 你只需定期计算误差映射（一周一次或更少）或在需要时计算。 在计算误差映射时，PC-DMIS 还会为当前加载的测头文件执行有效的测座和测尖校验。

注:测座校验应在每次载入测座更改时进行。 此外，尽管可以根据设备构造和制造商的建议更改，您仍应参考硬件和供应商信息了解所有适合映射测头的时间。

校验了可无限分度测座设备并且存在测座误差映射文件后，PC-DMIS就可以使用误差映射文件了。 要这样做，选择如果需要时使用测座映射复选框（在测头功能对话框）（见硬件定义 章节的如果需要时使用测座映射复选框 这样就可以利用最少的校准使用测头文件的任意位置了。

要这样做，只需创建一个新的测头文件，并使用标定工具上至少一个测头位置执行常规测尖校验，保持与 校验设备过程中使用的测头文件的链接。 不过，最好使用多个测头位置进行该校验，因为可以更好地将测头偏置数据“拟合”到测座误差矩阵。 如果新测头文件中将使用多个测座位置，这尤其适用。

注:如果不能保持与测座映射过程中使用的测头文件的链接，会造成测量误差。


标定检查

本部分讲述标定检查选项内容

在校验设备后，建议进行标定检查，但并非必须进行。 进行标定检查可以为您提供有关测座校验及今后测量的一般精确度的信息。 标定检查还可以用于检查添加到新测头文件中的新测尖的误差。

执行标定检查：

  1. 依次点击插入 | 硬件定义 | 测头菜单选项,进入测头功能对话框. 显示菜单导航图

  2. 从活动测尖列表中选择标定检查要使用的角度。建议您同时选择测座校验中使用和不使用的测头角度。

  3. 选择测量按钮 弹出测量测头对话框.

  4. 提供校验检查中将使用的参数，包括选择适合的校验工具。

  5. 从操作类型区域选择标定检查选项。

  6. 选择测量按钮

  7. 按屏幕上的指导操作。


设备回家

本主题说明设备回家选项的操作

某些测座设备3/4例如 Renishaw PHS3/4没有预先定义零位，使用电位计代替刻度来定位操作。这些类型的测座设备需要在每次测头控制器断电后重新定义零位。要重新定义测座的零位，可以选择校验设备选项（参见测尖校验）或设备回家选项。

如果选择设备回家，将通过在以前校验的球体位置上标定一个或多个测头角度，计算距以前计算的测座零位的角度误差偏置。 这样做的好处是可以使用一个测头尖角度的最小值，使该过程比测座校验速度快。

建议您使用多个测头角度完成设备回家操作，因为 PC-DMIS 将平均回家过程的误差，为测座误差映射提供更加准确的调整。

执行设备回家：

  1. 依次点击插入 | 硬件定义 | 测头菜单选项,进入测头功能对话框. 显示菜单导航图

  2. 选择校验设备时使用的测头文件。

  3. 从活动测尖列表中选择校验检查要使用的角度。

  4. 选择测量按钮 弹出测量测头对话框.

  5. 提供校验检查中将使用的参数，包括选择在校验设备时使用的校验工具。

  6. 从操作类型区域选择设备回家选项。

  7. 选择测量按钮

注： 在校验设备之后、设备回家之前，不要移动校验球。 如果移动，则必须重新校验设备（参见测尖校验）。


在零件中使用测座

在支持的测量机上，PC-DMIS 将自动检测使用操纵盒旋转测座的时间。 测尖偏置将根据当前的 A,B 角动态更新。 即 XYZ 读出窗口将显示测尖旋转时的当前位置。 下面介绍向零件程序中添加新的 A,B 测尖组合的四种方法。

使用以下四个选项之一向零件程序中添加新的 A,B 测尖组合后，PC-DMIS 将在工具栏的活动测尖下拉列表中显示零件程序中设置的活动测尖。 活动测尖是“编辑”窗口中光标所在位置上方的前一个“测尖/”命令。 要将测座移动到该 A,B 角组合，拉下并关闭测尖列表框。 PC-DMIS 将询问您是否要旋转测头。 回答是会将测座旋转到所需的位置。 如果要返回并将测量和移动插入零件程序，该方法非常有用。

更多：

选项1

选项2

选项3

选项4


选项1

在“测头功能”对话框中，选择添加角选项。 通过该选项可以在测头文件中键入新的 A,B 角度对。 如果已经校验了测尖，新的 A,B 组合也将被校验并准备使用。 离开测头功能对话框后，可以使用这些新的 A,B 组合，方法是从工具栏的测尖列表框中选择。


选项2

使用操纵盒将测座手动移动到所需的 A,B 角。 到达所需的位置后，按操纵盒上的存储移动按钮，或进行手动探测。 当前的 A,B 角将自动读取。 如果 A 或 B 角已由多个 PH9 报警容限更改（参见“设置首选项” 章节的“测座报警容限”主题），PC-DMIS 会自动将当前的 A,B 角加入测尖 列表，并在零件程序中插入一个“测尖/”命令。 新的“测尖/”命令将添加到零件程序的存储移动或手动探测之前。 这样，在执行零件程序时，PC-DMIS 将在移动到设置的位置之前更改测尖。


选项3

在“编辑”窗口中键入新的“测尖/”命令。 完成了矢量的编辑后，PC-DMIS 将计算最佳的 A,B 组合，使测尖柱与该矢量平行。 PC-DMIS 将在与所请求矢量匹配的测座角度对话框中显示这些角度。

与所请求矢量匹配的测座角度

经常有两个或更多的 A,B 组合将柱测尖放入所请求的方位。 这些组合将显示在该对话框中，与测座上的当前 A,B 组合最接近的 A,B 组合将是默认的选项。 如果所需的矢量可以通过无限 A 或 B 轴位置获得，PC-DMIS 会将该条目标记为“any angle”。 PC-DMIS 将该轴上的当前值作为该条目的默认值。 如果需要，您可以键入其它值。 单击该对话框上的确定后，PC-DMIS 将在活动测头的测尖列表中添加所选的 A,B 组合，并将“测尖/”命令更改为使用新测尖。


选项4

在自动特征对话框中，每个选项卡条目均有自动 PH9的复选框。如果选中该选项，PC-DMIS 将采用特征的定义，确定测量当前特征的最佳测尖柱矢量。 然后，将使用该测尖柱矢量计算最佳的 A,B 组合。 这些组合将显示在与所请求的矢量匹配的测座角度对话框中（如“选项 3”中所述）。


校验不常用测头

校验不常用测头 介绍

校验OTM3系列激光测头

校验激光测头： 方法1

校验激光测头： 方法2

校验Nextel激光测头

校验NC-100视频测头

校验接触触发测头：

第 1 步： 定义接触触发测头和两个测尖位置

第 2 步： 在标准球上校验测头测尖位置

第 3 步： 创建多面体校准 工具

第 4 步： 弹出测量测头对话框

第 5 步： 建立多面体测量工具的方向

第 6 步： 在球形工具上校验所有需要的测头测尖位置

第 7 步： 校验NC-100外围组件

校验NC100视频测头


校验不常用测头：介绍

本章节描述如何校验不常用测头类型。 PC-DMIS 的许多客户使用接触式触发测头，有关校验这些测头类型的说明，请参见手册中“定义硬件” 章节的“测量”主题。

本章节介绍的当前测头校验过程包括：

  • 校验OTM3系列激光测头

  • 校验Nextel激光测头

  • 校验NC-100视频测头


校验OTM3系列激光测头

OTM3系列属于激光扫描测头。 校验此类测头有两种方法。 只有使用Leitz协议的设备才支持。

更多：

校验激光测头： 方法1

校验激光测头： 方法2


校验激光测头： 方法1

标定用于校验激光测头的球体上的接触式触发测头。 这也会同时校验球体的位置，以便在 DCC 模式下完整校验激光测头。


校验激光测头： 方法2

  1. 当你要求手动采第一个测点，请执行以下步骤：

  2. 将测头垂直于曲面移动，直到 Wolf & Beck 控制器上绿色的“范围”指示灯点亮，操纵盒上的测头启用按钮呈绿色点亮。

  3. 按操纵盒的测头启用按钮记录点的位置。

  4. 将测头移离曲面。

  5. 点击继续按纽

注：注意，校验结果看起来可能会非常差。 甚至可能出现负的测头直径。 此外，在校验时，所用校验工具部分仅从大于等于 65 度到 90 度。


校验Nextel激光测头

在开发中。


校验NC-100视频测头

NC-100视频测头属于“非接触测头”。 这意味着在进行零件的测量时，测头不接触零件。

此测头的校验需要有17个面的特殊多面体校验工具，以校验测头17个不同的角度。 还需要利用一个已校验的接触触发测头来校验多面体校准工具的方向。

NC-100视频测头全部的校验需要将近1个小时的时间。 确信有足够的时间进行此校验。 如果进程中止，则需重新进行校验。

此进程需要两类校准工具： 一个球形校准工具和一个多面体校准工具。

更多：

校验接触触发测头：

校验NC100视频测头


校验接触触发测头：

首先，要校验选择的接触触发测头。 至少需要校验两个位置（根据用户的系统，可以选择3个）。

3-轴测头

你应该使用如下的位置进行机床配置和标准器具的定向。

  • A0B0C0

  • A90B180C0

创建一个新的接触触发测头文件并进行校准的知识请参见硬件定义 章节的定义测头主题。 若需要详细的信息，请参见上述章节。

按如下步骤完成此阶段的校准：

点击这里，开始校验进程


步骤1： 定义接触触发测头和两个测尖位置

首先要做的是为你的接触触发测头定义正确的当前使用的测头，加长杆，测尖，测尖角度

  1. 在测头功能对话框（插入/硬件定义/测头）的测头描述功能框，定义测头，加长杆，测尖 显示菜单导航图

  2. 点击增加角度按纽 弹出增加新角度对话框.

  3. 在新角度列表添加A0B0C0和A90B180C0角度。

  4. 在增加新角度对话框点击确认接受添加的测尖角度。 现在新增的角度就出现在测头功能对话框的活动测尖列表中了。

到下一步


步骤2： 在标定球上校验测头测尖位置

现在要在球形校准工具上校准测尖的两个位置。

  1. 从活动测尖列表选择要用来建立多面体标准工具初始方向的两个测尖位置。

  2. 点击测头功能对话框的测量按纽。 弹出测量测头对话框.

  3. 从可用工具列表中选择校准球。

  4. 点击测量，在标准球上进行T1A0B0C0和T1A90B180C0两个测尖角度的校准。

  5. 按屏幕上的指导操作。

注：尽管在后续的步骤中要用多面体标准工具，最好将球形校准工具保留在工作台上，以方便后来的应用。

到下一步


步骤3： 创建多面体校准 工具

在使用多面体校准工具前，要先对其进行定义。

  1. 选择刚才已经完成校验的两个测尖角度。（从活动测尖 列表（在测头 功能对话框））。

  2. 选择测量按钮 弹出测量测头对话框.

  3. 点击增加工具按纽 弹出增加工具对话框.

  4. 从工具类型列表，选择多面体。

  5. 在工具标识功能框键入工具的名称。

  6. 定义I，J，K测尖柱矢量。 不必进行直径/长度的定义，因为校准工具类型相关的信息已经固化了。

  7. 点击确认. PC-DMIS显示测量测头对话框。

到下一步

活动测尖也就是当前装载的测头的部分（也称为测针）。 可以一次选择多个测尖作为活动测尖，并使其在活动测尖列表显示。

传感器部分安装在CMM的RAM的下面或可分度测头的下面。 测头需要安装一个测针，以收集测量数据（硬测头除外）。


步骤4： 填写测量测头对话框

在测量测头对话框，有许多功能框。 这些是PC-DMIS在测量时要用到的参数。

你可以接受其缺省值，也可以根据自己的需要进行相应的更改。

  1. 在操作类型区域选择校验NC-100外围设备选项。

  2. 选择手动，XCC或手动+DCC选项。

注:即使选择了DCC或手动+DCC模式，PC-DMIS也会要求你在标准工具上手动采集触测点。

到下一步


步骤5： 建立多面体的方向

步骤5： 建立多面体测量工具的方向

PC-DMIS会要求你在多面体标准工具上测量两个平面。 这两个平面就用来建立多面体的方向。

  1. 点击测头功能对话框的测量按纽。 弹出一个消息框，询问是否要建立初始方向。

  2. 点击是. 如果已建立了方向，就点击否。 弹出另一个消息框，询问是否要移动PH9/10测头。

  3. 点击是. 弹出执行模式对话框. PC-DMIS要求你采3个点来测量一个平面。

  4. 在标准工具平面上垂直于T1A0B0C0的方向采3个点。

  5. 按下控制盒的完成按键。 PC-DMIS接着询问是否准备将PH9/10转到第二个角度。

  6. 点击确认. PC-DMIS将测头角度旋转到T1A90B180C0。 PC-DMIS要求你采3个点来测量一个平面。

  7. 在标准工具垂直于当前测头方向的平面上采3个点。

  8. 按下控制盒的完成按键。 按下完成后，PC-DMIS显示消息框，测头文件没有包含全部的校准所需的测尖角度。

  9. 点击是增加测尖角度。 PC-DMIS将在测头功能对话框的活动测尖列表添加17个新的角度。

重要：完成初始方向的建立后，不要移动多面体工具 即使下一步要使用球形校准工具，你仍旧要在后续的步骤中用到多面体校准工具，如果移动的话，要重新开始校准进程。

到下一步


步骤6： 在球形工具上校验所有需要的测头测尖位置

在此步骤，要在球形校准工具上校准所有新增的测尖角度。 如果没有移动过球形校准工具的话会得到非常好的结果。

  1. 从测头功能对话框的活动测尖列表选择新增的测尖角度。

  2. 选择测量按钮 弹出测量测头对话框.

  3. 选择DCC 或手动+DCC选项。

  4. 在操作类型区域选项校验测尖选项。

  5. 从可用工具列表中选择校准球。

  6. 选择测量按钮 如果选择了DCC模式，PC-DMIS会自动在球形校准工具上进行各种角度的校准动作。

  7. 校准完成后，PC-DMIS 返回测头功能对话框。

到下一步


步骤7： 校验NC-100外围组件

在这一步PC-DMIS将通过测量多面体工具的每个面上的每个孔来校准多面体工具。

  1. 点击测头功能对话框的测量按纽。 弹出测量测头对话框.

  2. 确认触测点数的数值要大于等于4。 此数值为测量每个孔时的测量点数。

  3. 选择DCC选项。

  4. 在操作类型区域选择校验NC-100外围设备选项。

  5. 从可用工具列表中选择多面体工具。

  6. 选择测量按钮 PC-DMIS在此点显示两个消息框。 第一个询问是否要建立初始方向。

  7. 点击否. 在前面你已经执行了此动作。 第二个消息框询问标定工具是否被移动过。

  8. 因为还没有进行多面体工具的校准，选择是。 PC-DMIS现在询问CMM是否已准备好进行测头的旋转。

  9. 点击是. 出现执行模式选项对话框，PC-DMIS开始测量过程。 你要手动测量工具的第一个面。 PC-DMIS会提示你首先采3个样例点。

  10. 在垂直于测尖的面上采3个样例点（工具的顶面）。 PC-DMIS提示你在孔内进行采点（根据你先前设定的点数）。

  11. 在孔内采点。 在手动测完第一个面后，PC-DMIS会DCC模式下测量剩下的面。

当PC-DMIS完成所有17个面的测量后，会再显示测头功能对话框。

现在就完成了视频测头校准进程的一半，也是最复杂的一半。 剩下的过程就不复杂了，并且只需要几分钟。

进程的下一部分


校验NC100视频测头

现在你需要校验所使用的非接触（或光学）测头的角度。 NC-100视频测头是市场上第一款实际应用的光学测头，可以从多个方位来进行校验。

  1. 在测头功能对话框为你的NC-100系统定义测头，加长杆和光学测头等。

  2. 点击增加角度按纽 弹出增加新角度对话框.

  3. 添加零件程序中需要的角度。 这些角度应能满足你测量零件的需要。

  4. 点击确认返回到测头功能对话框。

  5. 点击测量。 弹出测量测头对话框.

  6. 选择DCC选项。

  7. 在操作类型区域选项校验测尖选项。

  8. 从可用工具列表中选择多面体工具。

  9. 点击测量按钮 PC-DMIS将校验你所选择的测头位置。

此时，就成功完成了测头的校验。


便携式设备

便携式设备 简介

使用PC-DMIS便携功能

使用鼠标模式

将触测转换为点

扫描自动特征样例点


便携式设备 简介

便携设备为手动操作的测量设备，其尺寸和设计使得移动到新位置相对简单． 因其无法在DCC模式下运行，而且无法使用触发测头记录点位，通常情况下被称作＂手动机器＂，或＂硬测头机器＂。 事实上，某些便携设备，例如SMX跟踪仪，使用激光测头代替物理测头触测。

此附件提供此类设备在PC-DMIS中工作的更多信息。 该主题不涉及此类设备的校验和使用硬测头手动扫描（已在"硬件定义"和"工件扫描" 部分分别讨论）。 也不涉及更复杂的操作（参见随便携设备的操作手册）。

该附录包含以下主题：

  • 使用PC-DMIS便携功能

  • 使用鼠标模式

  • 将触测转换为点

  • 扫描样例点


使用PC-DMIS便携功能

在使用便携设备的时候，PC-DMIS将为用户提供略有不同的操作界面选项。 工具栏图标将变得更大，方便远距离操作。 可通过在PC-DMIS命令行里附加如 "/portable:on"选项既可浏览界面。

创建启动PC-DMIS便携模式的快捷方式

  1. 在Windows文件夹里，右键单击选择新建|快捷方式。 将出现创建快捷方式流程。

  2. 点击浏览，从选择已经安装的PC-DMISP目录下选择Pcdlrn.exe。

  3. 在指定Pcdlrn.exe路径的w框内追加如下路径：

/portable:on

  4. 因此，如果PC-DMIS安装在"C:\Pcdmisw"目录下，命令行将会类似如下：

  5. 点击下一步并为快捷方式指定名称。

  6. 点击完成。 将在指定位置创建快捷方式。

  7. 双击新创建的PC-DMIS便携模式的快捷方式。

将会出现便鞋模式的用户界面，显示大的字体和工具栏图标。

另外，可通过定制对话框（右键点击工具栏区域选择定制），并选择使用大菜单和使用大的工具栏图标勾选框。


使用鼠标模式

PC-DMIS可以将便携机器设置为＂鼠标模式＂。 该特殊模式可以在PC-DMIS中通过移动关节臂和测头并点击按钮执行标准的鼠标点击动作（移动，点击或鼠标右键等）。 PC-DMIS的动作执行同标准鼠标。 此操作可以使动作始终保持在便携设备上，而避免不断的在设备和计算机间切换。

PC-DMIS在鼠标模式下可以实现拾取和框选，并运动自如。 如果要使用正常的鼠标功能，需退出此模式。

鼠标模式功能可以在PC-DMIS使用，但必须保证PC-DMIS在后台运行并最小化。

进入鼠标模式

  • 3-键配置:点击第三按钮。 便携设备进入鼠标模式，PC-DMIS设置测头运动关联鼠标的屏幕运动。

  • 2-键配置:持续按下触测按钮，然后快速按下完成键（一秒之内）。

鼠标点击

  • 3-键配置:中键（２号键），执行鼠标左键点击，第一个按钮执行鼠标右键点击。

  • 2-键配置:一个键执行左击，另外一个执行右键单击。

退出鼠标模式

  • 3-键配置:按下第三键退出鼠标模式。

  • 2-键配置:将光标移动到屏幕顶部并按下鼠标左键。


将触测转换为点

可以通过界面操作在PC-DMIS中获取数据点流。 操作方法为，按下便携设备的触测按钮。 可以在较短时间内通过在曲面的表面扫描快速采点。

获取数据点之后，可以进行以下一或两个操作：

  • 创建独立的点特征 如果在仅点模式下或者自动特征的矢量点对话框打开，PC-DMIS将从数据点流中创建单独的点特征。

    • 要进入仅点模式，从图形模式工具栏中点击仅点模式 图标。

    • 要访问矢量点对话框，从自动特征工具栏中选择矢量点 图标。

  • 推测判断 如果没有在以上的任何模式状态，触测点将保存在缓冲区，可在状态栏中的数据增量看到。 测量完成后，结果特征将根据设置和推测判断的应用而不同。


扫描自动特征样例点

如果使用样例点测量自动特征，PC-DMIS将提示在零件程序执行时触测样例点。 在便携式关节臂机器中并非仅可以采少数的几个点，而是可通过用测头在每个表面上扫描获取大量触测。 此方法可以提高测量精度。

某些特征，例如自动圆存在一个样例平面。 其他的自动特征，例如自动角度点或者自动隅角点则有多个样例平面。 要扫描曲面，只需按住便携机器的控制器上获取点的按钮，然后在曲面表面滑动，PC-DMIS将读入多个触测点。 在完成扫描后松开按钮，PC-DMIS将提示在下一个曲面表面进行下一组样例点触测。 继续执行此过程，直到在所有的曲面上完成样例点扫描。

扫描样例点规则

  • 不可以在一个扫描段中进行多个样例平面的扫描。 即，不可以在隅角的周围扫描样例点。 在扫描样例点的时候，每一个扫描必须保持在一个曲面上。 如果特征的样例点需要在多个曲面上获取，例如隅角点使用三个曲面，则每一个曲面都需要单独扫描。

  • 样例点和特征不可以使用同一个扫描段。 在扫描测量特征之前扫描样例点时，应该先进行需要的样例点的扫描，然后再进行实际的特征扫描测量。

  • 在扫描实际特征的时候，可以在一段扫描中单独进行特征测量。 例如，对于自动方槽，可以在一个连续段中创建所以有四边的扫描。

更多自动特征和样例点的信息，参见创建自动特征 部分。

硬测头测量实体

在PC-DMIS设置编辑器中可以有多个注册实体控制在PC-DMIS中如何从便携式关节臂控制器中读取点。 下列实体位于硬测头扫描特征部分：

  • MinDeltaBetweenPointsInMM - 该选项设置从控制器到PC-DMIS获取新触测时的最小距离（毫米）。

  • MinTimeDeltaBetweenPointsInMilliseconds - 该选项设置在PC-DMIS获取新触测所经过的最少时间（秒）。

  • MaxPointsForAFeature - 该选项设置测量特征的最多点数。 超过此设置的点将被PC-DMIS忽略。

更多实体信息，可启动PC-DMIS设置编辑器并点击F1访问帮助文件。 浏览到相关主题。


在操作者模式下操作

在操作者模式下操作 简介

打开文件选项

操作者模式菜单选项

文件

打开

关闭

退出

输出

退出

编辑

视图

窗口

帮助

在操作模式使用标记设置窗口

退出到文件管理

打印报告

校验测头


在操作者模式下操作： 简介

在操作模式时，只有执行PC-DMIS限制的功能选项才可以激活。 只要存在限制，操作者将只能打开和执行零件程序。

进入PC-DMIS操作者模式，点击开始按钮，选择程序|PC-DMIS for windows|操作者模式。

当PC-DMIS进入操作者模式，只有运行零件程序选项功能可以使用。

此部分的主要主题包括：

  • 打开文件选项

  • 操作者模式菜单选项

  • 在操作者模式使用标记设置窗口


打开文件选项

打开对话框

打开对话框时标准的窗口文件打开对话框。 您可以在程序文件上双击来激活零件程序也可以选择要打开的零件程序文件名再点击打开按钮。

下述选项在操作模式下不能执行。

  • 导入到PC-DMIS,当不在操作模式鼠标右击并选择pop－up清单可以在pop－up列表导入到 PC-DMIS。

  • 从PC-DMIS输出,当不在操作模式鼠标在零件程序右击并选择从pop－up的输出。

  • 编辑零件名称当不在操作模式下，鼠标在程序和pop－up列表的适当选择可得到零件程序的PC-DMIS页面上序列号，修订号。


操作者模式菜单选项

只要打开了一个零件程序，PC-DMIS会显示下述菜单选项。

在操作模式的图形显示窗口

其他：

文件

编辑

视图

窗口

帮助


文件

文件菜单可以使您打开已经存在的零件程序，关闭当前零件程序，输出当前零件程序，退出软件。

其他：

打开

关闭

退出

输出

退出


打开

文件|打开菜单选项可以让您在任何时候都可以切换不同的零件程序，通过打开对话框来选择不同零件程序。 如您所选的程序和当前执行的工件不同，PC-DMIS在打开一个新的程序前会自动保存并关闭激活的程序。 然而，当您尝试用打开对话框第二次打开和创建激活的零件程序，PC-DMIS会提供两种选择：

  • 从最后一次保存操作以后的所有对程序的更改都取消，再打开没有改变的零件程序。

  • 取消所有的操作，退回到打开对话框。

在操作模式所给定时间内只能打开一个零件程序。


关闭

点击文件|关闭，零件程序会被关闭，并且保存标记执行的测量数据。


退出

点击文件|退出软件会在不保存当前标记执行测量的数据直接关闭当前零件程序。 只有前面保存的数据才能恢复。


输出

选择文件|输出菜单选项来导出当前零件程序。 此时出现数据导出对话框。 选择要导出的数据类型，路径，点击确定。 详细信息参看使用高级文件选项 部分的输出CAD数据。


退出

点击文件|退出将会完全退出PC-DMIS,关闭所有的程序，及与电脑的通讯 在退出时，PC-DMIS会自动保存当前零件程序。


编辑

测头读出设置对话框 您可以通过对话框来设置显示的信息。 详细信息参看设定首选项 部分的测头读出窗口设置主题


视图

在操作者模式，您可以使用此菜单来显示或隐藏下述窗口：

图形显示窗口－此选项可显示或隐藏图形显示窗口 详细信息参看用户界面操作 部分的图形显示窗口。

预览窗口－此选项显示或隐藏预览窗口。 详细信息参看使用其他窗口，编辑和工具 部分 使用预览窗口。

测头读出－此选项显示或隐藏测头读出窗口。 详细信息参看使用其他窗口，编辑和工具 部分 使用预览窗口。

标记设定窗口－此选项可显示或隐藏标记设定窗口 详细信息参看使用其他窗口，编辑和工具 部分 使用标记设定窗口。 在操作者模式下使用标记设置窗口。


窗口

窗口菜单提供了管理多个打开程序和窗口操作 此部分详细信息参看操作和多窗口显示。


帮助

帮助菜单提供了所有的PC-DMIS标准操作模式的菜单项。


在操作者模式使用标记设置窗口

标记设定窗口

只要打开一个零件程序，标记设置窗口就自动运行。 下列选项在操作模式的标记设置窗口可执行：

其他：

退出到文件管理

打印报告

校验侧头


退出到文件管理

选择退出到文件管理会使您进入打开对话框，来打开您选择打开的程序。


打印报告

打印完整报告图标可以将完整的报告打印到零件程序的“学习”部分设置的输出源。

如果将输出发送到文件，将保存为 RTF 格式。 如果这是启动系统后第一个要保存的检验报告，PC-DMIS 将要求在新文件号框中输入一个值。 如果选中了自动，保存了第一个文件后，PC-DMIS 从输入的初始数字开始递增保存以后所有的文件（只要系统未关闭）。 显示的数字可以随时更改，只需输入其它值即可。

如果在学习模式勾选了草稿模式复选框，PC-DMIS 会将“编辑”窗口中的字体更改为草稿模式类型，以便于打印。 报告中使用的所有颜色（用来辨别公差、模式等）均将更改为黑色。 这些变化可以明显提高打印的速度。

要打印当前的编辑报告，选择打印完整报告按钮（或按 F4）。 “编辑”窗口中的输出将发送到打印机和/或预选的文件。


校验测头

校验测头按钮将会校验所有当前零件程序中的各个测头角度。 这个过程是将每个测头的直径和位置告诉PC-DMIS.

注：PC-DMIS不会记录测头是否校验。 您有必要去检查测头在任何改变后是否进行了重新校验。


使用NC-100视频测头测量自动特征

使用NC-100视频测头测量自动特征 简介

针对NC-100视频测头的共同对话框功能

“捕获”按钮

“视频设置”按钮

“特征类型”列表

对于棱点

对于特征点

“缩进”框

“高度”框

使用NC-100测量矢量点

NC-100的矢量点字段定义

使用NC-100测量矢量点

在NC-100中将键入数据用于矢量点

在NC-100中将屏幕上的曲面数据用于矢量点

在NC-100中将屏幕上的线框数据用于矢量点

使用NC-100测量棱点

NC-100的棱点类型定义

NC-100的棱点字段定义

使用NC-100测量棱点

在NC-100中将键入数据用于棱点

在NC-100中将屏幕上的曲面数据用于棱点

在NC-100中将屏幕上的线框数据用于棱点

特征点

特征点类型定义

特征点字段定义

测量特征点

将键入数据用于特征点

将屏幕上的曲面数据用于特征点

将屏幕上的线框数据用于特征点

使用NC-100测量圆、销或重心

NC-100的圆类型定义

NC-100的圆字段定义

使用NC-100测量圆

在NC-100中将键入数据用于圆

在NC-100中将屏幕上的曲面数据用于圆

在NC-100中将屏幕上的线框数据用于圆

使用NC-100测量方槽/缝宽与平差

NC-100的方槽和缝宽与平差的类型定义

NC-100的方槽和缝宽与平差的字段定义

使用NC-100测量方槽

在NC-100中将键入数据用于方槽

在NC-100中将屏幕上的曲面数据用于方槽

在NC-100中将屏幕上的线框数据用于方槽

使用NC-100测量缝宽与平差的深度

使用NC-100测量缝宽与平差的深度2

使用NC-100测量缝宽与平差的缝宽

使用NC-100测量缝宽与平差的平差

使用NC-100测量缝宽与平差的类型＝右/左

NC-100的方槽和缝宽与平差测量的特征类型

使用NC-100测量圆槽

NC-100的圆槽字段定义

使用NC-100测量圆槽

在NC-100中将键入数据用于圆槽

在NC-100中将屏幕上的曲面数据用于圆槽

在NC-100中将屏幕上的线框数据用于圆槽


使用NC-100视频测头测量自动特征: 简介

该部分专门介绍如何使用NC-100视频测头测量自动特征。 有关设置NC-100视频测头的信息，请参阅“设置选项： NC-100设置选项卡，该选项在“设置首选项”部分。

插入|特征| 自动菜单使您能够在使用自动坐标测量机 (Coordinate Measuring Machine, CMM) 时访问直接计算机控制 (Direct Computer Control, DCC) 功能。 自动特征对话框使您能够创建任何类型的DCC特征。

此部分所讨论的主题包括：

  • 针对NC-100视频测头的共同对话框功能

  • 使用NC-100测量矢量点

  • 使用NC-100测量棱点

  • 特征点

  • 使用NC-100测量圆、销或重心

  • 使用NC-100测量方槽/缝宽与平差

  • 使用NC-100测量圆槽

在本手册中对于某些主题更加完整的信息需要你参考“创建自动特征”部分。

注意：更多信息参见创建自动特征部分，注意在使用NC-100视频测头时此部分某些选项文件不可用。


针对NC-100视频测头的共同对话框功能

“创建自动特征”部分的“共同自动特征对话框选项”主题完整地介绍自动特征对话框提供的许多对话框选项。

本主题介绍其中的部分对话框功能及如何用于NC-100视频测头，还介绍一些仅在使用NC-100视频测头时出现的对话框功能。

其它：

“捕获”按钮

“视频设置”按钮

“特征类型”列表

“缩进”框

“高度”框


“捕获”按钮

捕获按钮收集实际测量的数据作为特征的标称值。 要使用“捕获”按钮，请执行以下步骤：

  1. 将NC-100视频测头放在要测量的特征上。

  2. 单击视频设置按钮设置视频测头的参数。

  3. 完成后，单击捕获按钮。

PC-DMIS和NC-100计算机系统将一同测量该特征，并将测量的数据放入理论值框中。 这样没有CAD数据即可测量特征。


“视频设置”按钮

视频设置按钮的详细信息参见设置选项： NC-100设置选项卡”该内容在“设置首选项”部分。


“特征类型”列表

特征类型列表为您提供以下类型的特征：

其它：

对于棱点

对于特征点


对于棱点

法线=在棱的曲面高度上进行的法线棱类型测量。

棱间隔Z=该选项在相对曲面所在的平面指定的深度处测量棱。

最高点=该选项在沿指定方向的最大值处测量棱。

大孔=该选项测量用来测量大于传感器可视区域的孔的一部分的棱。


对于特征点

从“特征类型”列表中可以选择可用的特征点类型。 其中包括：

特征1=该特征类型在距两个平面相交处按照指定缩近值测量两个点（一个曲面上一个点）。

特征2=该特征类型在两个平面的相交处测量点。


“缩进”框

另请参阅“创建自动特征”部分的“缩进框”。

特征点

PC-DMIS允许使用两个缩近值缩近1和缩近2设置特征点的偏置距离。 PC-DMIS使用这些偏置距离计算特征点中角度的两个曲面上的点位置。

仅当您从特征类型列表中选择“CHAR 1”后，“缩进”框才可用。

使用两个理论距离测量特征点

· 缩进1框用于设置从点位置到角度第一个曲面上的样例测点的偏置距离。

· 缩进2框用于设置从点位置到角度第二个曲面上的样例测点的偏置距离。


“高度”框

另请参阅“创建自动特征”部分的“高度框”。

弯曲半径

当类型=孔时，高度框将定义特征的标称高度。 如果您输入了高度值却未定义深度，PC-DMIS将用高度值除以3作为深度。

当类型=外柱时，此选项将允许在外柱顶部的中心进行额外的触测。 如果该值不等于0，PC-DMIS将在外柱的中心进行一次额外的触测。 然后它将计算外柱的高度。


使用NC-100测量矢量点

矢量点选项卡-自动特征对话框

“矢量点”测量选项用于定义标称点位置以及CMM将用来测量该点的标称逼近方向。

单点测量

要访问矢量点选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|点|矢量）。 显示菜单路径

  2. 选择矢量点自动特征类型。

样例矢量点的“编辑”窗口命令行显示为：
F_ID=AUTO/VECTOR POINT, THEO_THICKNESS = n, TOG , SNAP = Y/N
THEO/ TX,TY,TZ,TI,TJ,TK
ACTL/ X,Y,Z,I,J,K
TARG/ targX,targY,targZ,targI,targJ,targK
AUTO MOVE = Y/N, DISTANCE = n

其它：

NC-100的矢量点字段定义

使用NC-100测量矢量点


NC-100的矢量点字段定义

该内容已在“创建自动特征”部分的“矢量点字段定义”主题中介绍。 以下定义是针对NC-100视频测头的：

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。


使用NC-100测量矢量点

PC-DMIS允许通过几种方法来使用自动特征选项测量矢量点。 以下各段列出了这些方法：

  • 在NC-100中将键入数据用于矢量点

  • 在NC-100中将屏幕上的曲面数据用于矢量点

  • 在NC-100中将屏幕上的线框数据用于矢量点

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。

其它：

在NC-100中将键入数据用于矢量点

在NC-100中将屏幕上的曲面数据用于矢量点

在NC-100中将屏幕上的线框数据用于矢量点


在NC-100中将键入数据用于矢量点

此方法允许您键入矢量点的预期X、Y、Z、I、J、K值。


在NC-100中将屏幕上的曲面数据用于矢量点

要使用曲面数据生成矢量点，请执行以下步骤：

  1. 将光标放在“图形显示”窗口中，指出点的预期位置（在曲面上）。

  2. 单击曲面。 PC-DMIS将突出显示所选曲面。

  3. 验证选择了正确的曲面。

关于该过程的完整信息，请参见“创建自动特征”部分的“将屏幕上的曲面数据用于矢量点”。


在NC-100中将屏幕上的线框数据用于矢量点

该内容在“创建自动特征”部分的“将屏幕上的线框数据用于矢量点”中介绍。


使用NC-100测量棱点

棱点选项卡-自动特征对话框

“棱点”测量选项用于定义将在零件的棱上进行的点测量。

有四种类型的棱测量。 其中包括：

  • 棱法线

  • 棱间隔Z

  • 棱最高点

  • 棱大孔

这些测量要求PC-DMIS命令中使用不同的输入输出参数设置以及不同的理论定义。

视频系统捕获的点

要访问棱点选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|点|棱）。 显示菜单路径

  2. 选择棱点自动特征类型。

样例棱点的“编辑”窗口命令行显示为：
特征标识=自动/棱法线，显示触测=是/否，显示所有参数=是/否，
理论值/ TX,TY,TZ,TI,TJ,TK
实际值/X,Y,Z,I,J,K
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=n，TOG3,棱理论厚度=.n
自动移动=TOG，距离=n,
曲面法线=I,J,K, 深度= n

其它：

NC-100的棱点类型定义

使用NC-100测量棱点


NC-100的棱点类型定义

NC-100 棱点类型定义

棱法线 =在棱的曲面 度上进行的法线棱类型测量。

棱间隔Z= 该请求在相对曲面所在的平面指定的深度测量棱。

零件曲面上先前定义了深度的棱

棱最高点= 该请求在指定方向的最大值处测量棱。

在已知方向上最大值处的棱

棱大孔= 该请求测量用来测量大于传感器可视区域的孔的一部分的棱。

大孔轮廓测量

其它：

NC-100的棱点字段定义


NC-100的棱点字段定义

NC-100 棱点字段定义

该内容已在“创建自动特征”部分的“棱点字段定义”主题中介绍。 以下定义是针对NC-100视频测头的：

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。

显示触测=这是一个切换字段。 从“是”切换到“否”，确定是否显示该特征的触测。 棱点目前无法使用该字段。

显示所有参数=这是一个切换字段。 从“是”切换到“否”，确定是否显示棱点的所有参数。

棱实际厚度=这个可编辑的值表示表示被测棱的键入偏置厚度。 所使用的值既可为正，也可为负。

深度=该值是可编辑的距离 （只在“棱点间隔Z”中存在）


使用NC-100测量棱点

PC-DMIS允许通过以下方法使用NC-100视频测头测量棱点：

  • 将键入数据用于棱点

  • 将屏幕上的曲面数据用于棱点

  • 将屏幕上的线框数据用于棱点

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。

注意：PC-DMIS假定法线曲面与测量曲面相互垂直。


在NC-100中将键入数据用于棱点

该内容在“创建自动特征”部分的“将键入数据用于棱点”中介绍。


在NC-100中将屏幕上的曲面数据用于棱点

该内容在“创建自动特征”部分的“将屏幕上的曲面数据用于棱点”中介绍。


在NC-100中将屏幕上的线框数据用于棱点

该内容在“创建自动特征”部分的“将屏幕上的线框数据用于棱点”中介绍。


特征点

特征点选项卡-自动特征对话框

仅当使用NC-100视频测头时特征点选项卡才可用。

特征点实际上是一个角度点。 “特征点类型定义”中介绍了两种类型的特征点；这两种特征点要求在DMIS命令中使用不同的输入输出参数设置以及不同的理论定义。 两种特征点的DMIS测量命令相同。 下图显示了一般的特征点测量。

特征点测量

要访问特征点选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|点|特征）。 显示菜单路径

  2. 选择特征点自动特征类型。

样例特征点的“编辑”窗口命令行显示为：

特征类型=自动/特征1，显示触测=是/否，显示所有参数=是/否
理论值/TX,TY,TZ,TI,TJ,TK,TX2,TY2,TZ2
实际值/X,Y,Z,I,J,K,X2,Y2,Z2
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=关，TOG
自动移动=开/关，距离=关，矢量1=I,J,K, 矢量2=I,J,K
缩进1=关，缩进2=关

其它：

特征点类型定义

测量特征点


特征点类型定义

特征1=该特征类型在距两个平面相交处按照指定缩近值测量两个点（一个曲面上一个点）。 该类型提供两个点的数据。

特征2=该特征类型在两个平面的相交处测量点。 该类型提供一个点的数据。

其它：

特征点字段定义


特征点字段定义

显示触测=这是一个切换字段。 从“是”切换到“否”，确定是否显示该特征的触测。 该字段目前不可用。

显示所有参数=这是一个切换字段。 从“是”切换到“否”，确定是否显示特征的所有参数。

理论厚度=该值表示零件的键入厚度。 所使用的值既可为正，也可为负。

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。

TOG1=这是一个切换字段。 X、Y、Z、I、J、K将以RECT（直角坐标）或POLR（极坐标）显示。

理论值/=该值表示目标测点。

实际值/=该值表示测定测点。

目标值=这些值使您能够控制测量位置和执行的矢量逼近方向，同时还能具有完全不同的理论值。

自动移动=这是一个切换字段。 “是”表示此选项打开。

距离=该值指示测头在使用“自动移动”选项时将移动的距离。

矢量1=IJK 三个值是可编辑的矢量，该矢量将被强制垂直于第一个曲面上的矢量。

矢量2=IJK 三个值是可编辑的矢量，该矢量将被强制垂直于第二个曲面上的矢量。

缩进1=该可编辑数字表示点位置在角度的第一个曲面上的偏置距离。 该字段不用于特征点2。

缩进2=该可编辑数字表示点位置在角度的第二个曲面上的偏置距离。 该字段不用于特征点2。

有关测量所有自动特征类型的一般指南，请参见“创建自动特征”部分的“共同自动特征对话框选项”主题。

有关测量所有自动特征类型的一般指南，请参见“创建自动特征”部分的“共同自动特征对话框选项”主题。


测量特征点

PC-DMIS允许通过几种方法来使用自动特征选项测量特征点。 以下各段列出了这些方法：

  • 将键入数据用于特征点

  • 将屏幕上的曲面数据用于特征点

  • 将屏幕上的线框数据用于特征点

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。


将键入数据用于特征点

此方法允许您键入特征点的预期 X、Y、Z、I、J、K值。


将屏幕上的曲面数据用于特征点

要使用曲面数据生成特征点，请执行以下步骤：

  1. 单击 手动模式图标 [image] 。

  2. 使用动画测头在角度棱附近（而不是在棱上）接触一次。 PC-DMIS将突出显示所选曲面。

  3. 验证选择了正确的曲面。

一旦指定了点，对话框将显示所选特征点和矢量的值。曲面法线矢量的方向取决于零件上测头可接触的边。 如果可以接触零件的两条边，则使用CAD数据中的法线矢量。 翻转矢量按钮用于更改逼近方向。

在单击创建按钮之前，如果检测到其它鼠标单击操作，PC-DMIS将用新数据覆盖先前显示的信息。

注意：如果必须再进行接触，请单击角度棱的相对曲面。


将屏幕上的线框数据用于特征点

线框CAD数据也可用于生成特征点。

要生成特征点，请执行以下步骤：

  1. 使用动画测头在角度棱附近（而不是在棱上）接触一次。 PC-DMIS将突出显示所选曲面。

  2. 验证选择了正确的曲面。

在指定点后，自动特征对话框的特征点选项卡将显示所选特征点和矢量的值。 曲面法线矢量的方向取决于零件上测头可接触的边。 如果可以接触零件的两条边，则使用CAD数据中的法线矢量。 翻转矢量按钮用于更改逼近方向。

  • 在单击创建按钮之前，如果检测到其它鼠标单击操作，则将用新数据覆盖先前显示的信息。

  • 如果必须再进行接触，请单击角度棱的相对曲面。


使用 NC-100测量圆、销或重心

圆选项卡-自动特征对话框

“圆自动特征”选项用于定义圆的测量。 在G-1307页“NC-100的圆类型定义部分讨论了三种可能的测量类型。 如果所需的点数大于10或者传感器无法标识交点，传感器将在孔轮廓上选择点并将其投射到平面上。 这些点可以使用红外线确定。

使用穿过孔轮廓的红外线测量孔

要访问圆选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|圆）。 显示菜单路径

  2. 选择圆自动特征类型。

样例圆的“编辑”窗口命令行显示为：

特征标识=自动/圆，显示触测=是/否，显示所有参数=是/否
理论值/TX,TY,TZ,TI,TJ,TK,TDIAM,
实际值/X,Y,Z,I,J,K,DIAM,
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=n,TOG1,TOG2,TOG3
自动移动=是/否，距离=n
触测点数=n

其它：

NC-100的圆类型定义

使用NC-100测量圆


NC-100的圆类型定义

NC-100 的圆字段定义

孔=该特征类型测量内圆孔和外圆孔。

销=该特征类型测量销。

销的测量

重心=该特征类型测量形状未确定的孔。 仅报告位置。

不同类型的孔的测量

其它：

NC-100的圆字段定义


NC-100 的圆字段定义

许多定义已在“创建自动特征”部分的“圆字段定义”主题中介绍。 使用NC-100视频测头时将增加或更改以下定义：

显示触测=这是一个切换字段。 从“是”切换到“否”，确定是否显示该特征的触测。

显示所有参数=这是一个切换字段。 从“是”切换到“否”，确定是否显示特征的所有参数。

理论厚度=这个可编辑的值表示零件的键入厚度。 所使用的值既可为正，也可为负。

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。

理论值/=该值表示理论特征位置。 DNOM是直径的标称值。

实际值/=该值表示测定测点。 DNOM是直径的测定值。

TOG2=此切换字段在“内”和“外”之间切换。 PC-DMIS在采点时将根据测头位置来确定所测圆的类型。 （在圆内=内，在键外=外。） 只能用于孔特征类型。

TOG3=此切换字段在“最小二乘方”、“最大内接”、“最小外切”、“最小间隔”和“固定半径”之间切换。 只能用于孔特征类型。

测点数=这一可编辑值必须是大于二的整数。 只能用于孔特征类型。

有关测量所有自动特征类型的一般指南，请参见“创建自动特征”部分的“共同自动特征对话框选项”主题。


使用NC-100测量圆

PC-DMIS允许通过几种方法来测量自动圆。 以下各段列出了这些方法：

  • 在NC-100中将键入数据用于圆

  • 在NC-100中将屏幕上的曲面数据用于圆

  • 在NC-100中将屏幕上的线框数据用于圆

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。


在NC-100中将键入数据用于圆

在“创建自动特征”部分的“将键入数据用于自动圆”会对此有所介绍。


在NC-100中将屏幕上的曲面数据用于圆

该内容在“创建自动特征”部分的“将屏幕上的曲面数据用于自动圆”中介绍。


在NC-100中将屏幕上的线框数据用于圆

该内容在“创建自动特征”部分的“将屏幕上的线框数据用于自动圆”中介绍。


使用NC-100测量方槽/缝宽与平差

方槽特征对话框

通过“方槽”选项可以定义方槽测量或缝宽与平差测量。 关于可用测量类型的信息，请参见“NC-100的方槽和缝宽与平差的类型定义”。

可以使用ROI内部或方槽轮廓上的点来测量方槽。

方槽的测量

要访问方槽选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|槽|方型）。 显示菜单路径

  2. 选择方槽自动特征类型。

样例方槽的“编辑”窗口命令行显示为：

特征标识=自动/方槽，显示触测=是/否，显示所有参数=是/否
理论值/TX,TY,TZ,TI,TJ,TK,TWIDTH,TLENGTH,
实际值/X,Y,Z,I,J,K,WIDTH,LENGTH
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=n,TOG1
自动移动=是/否，距离=n

样例缝宽与平差的“编辑”窗口命令行显示为：

特征标识=自动/缝宽间隔Z，显示触测=是/否，显示所有参数=是/否
理论值/TX,TY,TZ,TI,TJ,TK,TGAP,TFLUSH
实际值/X,Y,Z,I,J,K,GAP,FLUSH
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=n,TOG1,TOG2
自动移动=是/否，距离=n，深度=n，深度2=n

其它：

NC-100的方槽和缝宽与平差的类型定义

使用N C -100 测量方槽

使用N C-100 测量缝宽与平差的深度

使用N C-100 测量缝宽与平差的深度2

使用N C-100 测量缝宽与平差的缝宽

使用N C-100 测量缝宽与平差的深度

使用NC-100 测量缝宽与平差的缝宽

NC-100的 方槽和缝宽与平差测量的特征类型


NC-100的方槽和缝宽与平差的类型定义

方槽=该特征类型可以测量方槽。

缝宽标称值=该特征类型在固定宽度的曲面级别测量缝的缝宽与平差。
以下说明显示了采点的一般情况：

视频系统捕获的点

缝宽间隔Z=该特征类型在相对零件固定一侧指定的深度测量缝。

指定深度的缝宽与平差测量

其它：

NC-100的方槽和缝宽与平差的字段定义


NC-100的方槽和缝宽与平差的字段定义

许多定义已在“创建自动特征”部分的“方槽字段定义”主题中介绍。 使用NC-100视频测头时将增加或更改以下定义：

显示触测=这是一个切换字段。 从“是”切换到“否”，确定是否显示该特征的触测。

显示所有参数=这是一个切换字段。 从“是”切换到“否”，确定是否显示特征的所有参数。

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。

TOG2=该字段确定缝宽与平差测量的固定一侧。 只能用于缝宽与平差。

理论值/=该值表示理论特征位置。

深度=该值可以编辑，代表缝宽与平差固定一侧的深度测量。

深度2=该值可以编辑，代表缝宽与平差移动一侧的深度测量。

有关测量所有自动特征类型的一般指南，请参见“创建自动特征”部分的“共同自动特征对话框选项”主题。


使用NC-100测量方槽

PC-DMIS允许通过几种方法来使用自动特征选项测量方槽。 以下各段列出了这些方法：

  • 在NC-100中将键入数据用于方槽

  • 在NC-100中将屏幕上的曲面数据用于方槽

  • 在NC-100中将屏幕上的线框数据用于方槽

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。


在NC-100中将键入数据用于方槽

该内容在“创建自动特征”部分的“将键入数据用于方槽”中介绍。


在NC-100中将屏幕上的曲面数据用于方槽

该内容在“创建自动特征”部分的“将屏幕上的曲面数据用于方槽”中介绍。


在NC-100中将屏幕上的线框数据用于方槽

该内容在“创建自动特征”部分的“将屏幕上的线框数据用于方槽”中介绍。


使用NC-100测量缝宽与平差的深度

深度 定义PC-DMIS测量缝宽与平差时固定一侧曲面下方的距离。 如果从特征类型列表中选择缝宽间隔Z，该框将可用。

要更改深度，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


使用NC-100测量缝宽与平差的深度2

深度2 定义PC-DMIS测量缝宽与平差时移动一侧曲面下方的距离。 如果从特征类型列表中选择缝宽间隔Z，该框将可用。

要更改深度，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


使用NC-100测量缝宽与平差的缝宽

缝宽框显示缝宽与平差的缝宽。

要更改该值，请执行以下步骤：

  1. 选择现有值。

  2. 键入新值。


使用NC-100测量缝宽与平差的平差

平差框显示缝宽与平差的平差。

要更改该值，请执行以下步骤：

  1. 选择平差框。

  2. 键入新值。


使用NC-100测量缝宽与平差的类型＝右/左

右选项和左选项定义缝宽与平差测量的固定一侧。 在缝宽与平差测量中，您需要将一侧定义为固定（或标称）侧。 固定侧成为测量另一侧时的基准。


NC-100的方槽和缝宽与平差测量的特征类型

特征类型列表为您提供方槽和缝宽与平差测量可用的特征类型。 其中包括：

槽=该特征类型测量方槽。

缝宽标称值=该特征类型在固定宽度的曲面级别测量缝的缝宽与平差。

缝宽间隔Z=该特征类型在相对零件固定一侧指定的深度测量缝。

缝宽测量=该测量类型目前不可用。


使用NC-100测量圆槽

圆槽选项卡-自动特征对话框

“圆槽”选项用于定义圆槽测量。 当您不想测量一系列直线和圆或利用它们构造交点和中点时，此测量类型尤其有用。

可以使用ROI内部或方槽轮廓上的点来测量圆槽。

圆槽的测量

要访问圆槽选项，请执行以下步骤：

  1. 访问自动特征对话框（插入|特征|自动|点|特征）。 显示菜单路径

  2. 选择圆槽自动特征类型。

样例圆槽的“编辑”窗口命令行显示为：

特征标识=自动/圆槽，显示触测=是/否，显示所有参数=是/否
理论值/TX,TY,TZ,TI,TJ,TK,TLENGTH,TWIDTH
实际值/X,Y,Z,I,J,K,LENGTH,WIDTH
目标值/targX,targY,targZ,targI,targJ,targK
理论厚度=n,TOG1
自动移动=是/否，距离=n

其它：

NC-100的圆槽字段定义

使用NC-100测量圆槽


NC-100的圆槽字段定义

许多定义已在“创建自动特征”部分的“圆槽字段定义”主题中介绍。 使用NC-100视频测头时将增加或更改以下定义：

显示触测=这是一个切换字段。 从“是”切换到“否”，确定是否显示该特征的触测。 该字段目前不可用。

显示所有参数=这是一个切换字段。 从“是”切换到“否”，确定是否显示特征的所有参数。

实际厚度=这个可编辑的值表示测量数据的键入偏置厚度。 所使用的值既可为正，也可为负。

有关测量所有自动特征类型的一般指南，请参见“创建自动特征”部分的“共同自动特征对话框选项”主题。


使用NC-100测量圆槽

PC-DMIS允许通过几种方法来使用自动特征选项测量圆槽。 以下各段列出了这些方法：

  • 将键入数据用于圆槽

  • 将屏幕上的曲面数据用于圆槽

  • 将屏幕上的曲面数据用于圆槽

注意：当CAD数据不可用时，鼠标将无法在“图形显示”窗口中使用。

其它：

在NC-100中将键入数据用于圆槽

在NC-100中将屏幕上的曲面数据用于圆槽

在NC-100中将屏幕上的线框数据用于圆槽


在NC-100中将键入数据用于圆槽

该内容在“创建自动特征”部分的“将键入数据用于圆槽”中介绍。


在NC-100中将屏幕上的曲面数据用于圆槽

该内容在“创建自动特征”部分的“将屏幕上的曲面数据用于圆槽”中介绍。

注意：如果定义槽末端的CAD数据明确地属于“圆”或“弧”类型（即IGES实体100），PC-DMIS将自动在弧上再采两个点。 如果两端都属于此类型，那么在每个弧上接触一次即可测量此特征类型。


在NC-100中将屏幕上的线框数据用于圆槽

该内容在“创建自动特征”部分的“将屏幕上的线框数据用于圆槽”中介绍。


使用快捷键和快捷菜单

使用快捷键和快捷菜单 介绍

快捷键参考

快捷菜单参考

标准窗口对话框的快捷菜单

工具栏的快捷菜单

图形显示窗口的快捷菜单

特征快捷菜单

功能框选择快捷菜单

自动特征路径线快捷菜单

编辑窗口的快捷菜单

概率模式指令快捷菜单

数据项目快捷菜单

指令模式快捷菜单


使用快捷键和快捷菜单 介绍

本章节介绍了在PC-DMIS中使用的各种菜单选项,对话框和指令的快捷键. 正确的使用快捷键可以提高用户编程的速度,提高效率.

本章节描述的主题包括：

  • 快捷键参考

  • 快捷菜单参考


快捷键参考

此表提供了可用快捷键的简便参考。 如果在快捷键说明之前出现短语“编辑”窗口，那么“编辑”窗口必须为活动窗口，才能使快捷键正常使用。 关于每个选项功能的特定信息，请参见联机帮助的相应部分。

键 | 描述 | 键 | 描述 | 键 | 描述
F1 | 进入联机帮助. | CTRL+A | 编辑窗口: 选择所有文本. | CTRL+F1 | 将PC-DMIS置于平移模式.
F2 | 编辑窗口: 如果光标所在的行允许输入表达式,则打开表达式构造器对话框. | CTRL+C | 编辑窗口 拷贝选中的文本. | CTRL+F2 | 将PC-DMIS置于2D旋转模式.
F3 | 编辑窗口: 标记指令/取消标记指令. 如果光标停留在外部对象上,F3将在打印机模式和光标模式之间切换. | CTRL+D | 删除当前的特征. | CTRL+F3 | 将PC-DMIS置于3D旋转模式,并打开旋转对话框.
F4 | 编辑窗口 打印编辑窗口的内容. | CTRL+E | 执行选择的特征. | CTRL+F4 | 将PC-DMIS置于程序模式.
F5 | 进入设置选项对话框. | CTRL+F | 打开自动特征对话框. | CTRL+F5 | 将PC-DMIS置于文本框模式.
F7 | 编辑窗口 在可选择切换字段,向前循环至字母顺序的下一个字段. | CTRL+G | 在编辑窗口插入一个读取点指令. | CTRL+TAB | 最小化或还原编辑窗口.
F8 | 编辑窗口 在可选择切换字段,向后循环至字母顺序的下一个字段. | CTRL+J | 编辑窗口 跳转到一个参考指令. | CTRL+SHIFT | 隐藏选中的图形分析箭头.
F9 | 编辑窗口: 打开与光标处指令相关的对话框. | CTRL+K | 保存在编辑报告中选中的尺寸评价. | CTRL+END | 编辑窗口: 将光标移动到当前零件程序的结尾.
F10 | 打开参数设置对话框. | CTRL+M | 插入一个移动点指令. | CTRL+HOME | 编辑窗口 将光标移动到当前零件程序的开头.
F12 | 打开夹具设置对话框. | CTRL+N | 创建新的零件程序. | CTRL+ALT+A | 打开坐标系对话框.
SHIFT+鼠标右键 | 打开缩放视图对话框. | CTRL+O | 打开一个零件程序. | CTRL+ALT+P | 打开测头功能对话框.
SHIFT+TAB | 编辑窗口: 将光标移动到前一个可编辑字段. | CTRL+P | 打印图形显示窗口. | CTRL+鼠标左键 | 在文本框模式,在图形显示窗口的特征或标识标签上执行此动作会将光标移动到编辑窗口相应的特征位置. 如果在分析对话框打开的情况下执行此动作,会自动选择相关的尺寸.
SHIFT+箭头 | 高亮显示所有光标移过的文本. | CTRL+Q | 编辑窗口: 执行当前的零件程序. | CTRL+鼠标右键 | 当拖动鼠标时在图形显示窗口旋转CAD模型.
SHIFT+F5 | 编辑窗口 在笛卡儿坐标系和极坐标系之间切换尺寸触测点的显示. P字母代表处于极坐标显示模式 | CTRL+R | 打开旋转对话框. | 上箭头 | 编辑窗口: 将光标移动到上一个可选的元素.
SHIFT+F10 | 编辑窗口: 进入跳转到对话框. | CTRL+S | 保存当前的零件程序. | 下箭头 | 编辑窗口 将光标移动到下一个可选的元素.
END | 结束一个特征的测量. 编辑窗口: 将光标移动到当前行的结尾. | CTRL+T | 编辑窗口 将当前的指令(或选择的指令)分配给主臂,从臂或两者. | 右箭头 | 编辑窗口 将光标移动到当前位置右边的下一个可选的元素. 在概述模式,此指令展开一个列表.
HOME | 编辑窗口 将光标移动到当前行的开头. | CTRL+V | 编辑窗口 粘贴剪贴板的内容. | 左箭头 | 编辑窗口: 将光标移动到当前位置左边的下一个可选的元素. 在概述模式,此指令卷起一个展开的列表.
TAB | 编辑窗口 将光标向前移动到下一个可编辑的字段. | CTRL+X | 编辑窗口 剪切选中的文本. | ALT+H | 进入帮助菜单.
ESC | 终止进程并且不接受在按ENTER键前输入的数据. | CTRL+Y | 编辑窗口 从光标处执行零件程序. | ALT+J | 编辑窗口:从一个参考指令跳回.
DELETE | 编辑窗口 见'ACKSPACE'. | CTRL+Z | 使显示比例适合图形的显示. | ALT+F3 | 编辑窗口 打开查找对话框.
BACKSPACE | 编辑窗口 删除高亮显示的字符. 如果没有高亮显示的项目,则其功能与普通编辑器的功能相同. 若项目不能被删除,则出现一个错误信息. | CTRL+SHIFT+F | 当使用硬测头推测特征时,切换到替代推测模式. | ALT+BACKSPACE | 编辑窗口 撤消在编辑窗口最后进行的操作.
ALT+"-"(减) | 删除触测点缓冲区最后的触测点. | CTRL+SHIFT+R | 当使用硬测头推测特征时,切换到粗略推测模式. | SHIFT+BACKSPACE | 编辑窗口 再次执行编辑窗口最后进行的操作.
ENTER或RETURN | 编辑窗口 创建一个新行. 当此行没有完成时就将光标移走,此行自动删除. 选择一个指令. | CTRL+ENTER或RETURN | 编辑窗口 在概述模式,此键盘快捷键允许用户选择一个指令增加到编辑窗口. |  |


快捷菜单参考

通过快捷菜单，只需单击鼠标键即可执行一些常见的命令。 本节说明如何访问各种快捷菜单以及各种菜单选项的功能。快捷菜单存在于程序激活的位置。

更多：

标准窗口对话框的快捷菜单

工具栏的快捷菜单

图形显示窗口的快捷菜单

自动特征路径线的快捷菜单

编辑窗口的快捷菜单


标准窗口对话框的快捷菜单

除了基于 Windows 的对话框中存在的标准命令以外，在某些情况下，PC-DMIS 还向快捷菜单中增加了其它功能。 其中许多内容在“使用基本文件选项”和“使用高级文件选项” 部分介绍。

在打开、保存或使用其它文件操作时，右键单击对话框中列出的零件程序文件名，可以打开这些快捷菜单选项。

操作 | 描述
PC-DMIS导入 | 将数据从输入文件导入所选的零件程序。 参见“使用高级文件选项” 部分的“导入 CAD 数据”。
PC-DMIS导出 | 将数据从所选的零件程序导出到输出文件。 参见“使用高级文件选项” 部分的“导出 CAD 数据”。
打开 | 打开一个零件程序. 参见“使用高级文件选项” 部分的打开已存在的零件程序。
剪切 | 剪切零件程序并将其移到剪贴板上；该选项与 Windows 粘贴命令一起可以将剪切的文件放到其它文件夹中。
复制 | 复制零件程序到剪贴板上；该选项与 Windows 复制命令一起可以将复制的文件放到其它文件夹中。 参见“使用高级文件选项” 部分的执行文件操作。
重命名 | 重命名一个零件程序.
删除 | 删除一个零件程序. 参见“使用高级文件选项” 部分的执行文件操作。
属性/PC-DMIS页面 | 显示零件程序的文件信息. 您可以查看或修改零件程序的名称、序列号和修订号。 参见“使用高级文件选项” 部分的打开已存在的零件程序。


工具栏的快捷菜单

右键单击工具栏区域时，PC-DMIS 将显示工具栏以及您可以立即访问的其它选项的列表。 其中包括：

操作 | 描述
文件操作 | 在工具栏区域添加或删除文件操作
图形模式 | 在工具栏区域添加或删除图形模式
编辑窗口 | 在工具栏区域添加或删除编辑窗口
快速启动 | 在工具栏区域添加或删除快速启动
窗口布局 | 在工具栏区域添加或删除窗口布局
播放/录制宏 | 在工具栏区域添加或删除播放/录制宏工具栏
自动特征 | 在工具栏区域添加或删除自动特征工具栏
测量特征 | 在工具栏区域添加或删除测量特征工具栏
构造特征 | 在工具栏区域添加或删除构造特征工具栏
尺寸 | 在工具栏区域添加或删除尺寸工具栏
设置 | 在工具栏区域添加或删除设置工具栏
测头模式 | 在工具栏区域添加或删除测头模式工具栏
活动臂 | 在工具栏区域添加或删除活动臂工具栏
活动旋转台 | 在工具栏区域添加或删除活动旋转台工具栏
向导 | 在工具栏区域添加或删除向导工具栏
自定义 | 自定义工具栏和菜单以满足特定需求. 详见导航用户界面 章节的自定义用户界面主题.

这里锁提到的工具栏在使用工具栏 章节详细介绍.


图形显示窗口的快捷菜单

“图形显示”窗口中提供以下快捷菜单。 右键单击特定的区域可以访问这些菜单。 某些情况需要 PC-DMIS 处于特定模式（参见“使用工具栏” 部分的“使用‘图形模式’工具栏”主题）。 根据所处的模式，PC-DMIS 为您提供不同的菜单选项。

更多：

特征快捷菜单

功能框选择快捷菜单

快速夹装快捷菜单

自动特征路径线快捷菜单


特征快捷菜单

要访问该快捷菜单，右键单击“图形显示”窗口中的特征ID标号。

选项

说明

隐藏标识

该菜单选项在“图形显示”窗口中隐藏单个特征的ID标号。 隐藏的标号仍然存在；只是在视图中隐藏。

隐藏视图中的标识

该选项只隐藏在当前视图中选中的特征ID标号。 在其它视图它仍然存在。

显示标识，隐藏标识

这些子菜单允许显示或隐藏不同的特征ID标号。 可以选择显示或隐藏以下这些类型的ID标号：

  • 所有标识

  • 特征标号

  • 尺寸信息

  • 点信息

  • 特征控制框

如果您选择隐藏ID标号，ID标号仍然存在，只是在视图中隐藏。

显示所有视图标识

该选项显示在所有视图中选择的特征ID标号。

隐藏特征

该选项隐藏单个特征，将特征从“图形显示”窗口中删除。 该特征仍然存在，只是在视图中隐藏。

隐藏所有特征

该选项隐藏某个零件的所有特征，将这些特征从“图形显示”窗口中删除。 该特征仍然存在，只是在视图中隐藏。

显示所有特征

该选项在“图形显示”窗口中显示所有以前隐藏的特征。

重置标识

该选项将单个ID标号移回到特征旁边的原来位置。

重置所有标识

该选项将所有ID标号移回到各自特征旁边的原来位置。

将光标移至

选择该菜单选项可以将“编辑”窗口的光标移至“编辑”窗口中该特征的命令行上。 该操作只影响“编辑”窗口中的光标位置；“图形显示”窗口中的测头位置保持不变。

改变背景颜色…

该选项显示改变标号选项对话框。 你可以使用该对话框改变特征ID标号的背景颜色。 你可以选择是改变所有特征标号还是仅当前标号的颜色。 这有三种不同的标号类型： 特征ID标号，尺寸信息框和点信息框。

你可以通过点击默认按扭使你的改变返回到默认设置。

这个不会对特征控制框起作用。

改变线颜色…

该选项显示改变标号选项对话框。 你可以使用该对话框改变特征ID标号的边界线的颜色。 你可以选择是改变所有特征标号还是仅当前标号的边界线颜色。 这有三种不同的标号类型： 特征ID标号，尺寸信息框和点信息框。

你可以通过点击默认按扭使你的改变返回到默认设置。

这个不会对特征控制框起作用。

显示阴影…

该选项显示改变标号选项对话框。 你可以使用这个对话框显示或隐藏在特征ID标号下的小块阴影。 你可以选择是对所有的标号类型还是只对当前的标号类型添加阴影。 这有三种不同的标号类型： 特征ID标号，尺寸信息框和点信息框。

你可以通过点击默认按扭使你的改变返回到默认设置。

这个不会对特征控制框起作用。

文本框模式的附加特征快捷菜单选项

处于文本框模式时，PC-DMIS在标准的特征快捷菜单中增加了以下附加选项。 其中包括：

选项 | 说明
创建特征控制框... | 该选项从选中的特征创建了位置度特征控制框(FCF)尺寸。 偏离度对话框将出现。 有关怎样创建FCF尺寸的信息，请参阅“使用特征控制框”部分。
创建尺寸信息框... | 该选项从突出显示的特征创建“尺寸信息”文本框。 编辑尺寸信息对话框出现，显示创建“尺寸信息”文本框时可以使用的尺寸。 如果该特征没有关联的尺寸PC-DMIS会自动为该特征创建默认的“位置”尺寸（参见“标注特征”部分的“标注位置”）。 有关如何使用编辑尺寸信息对话框的信息，请参见“插入报告命令”部分的“插入尺寸信息框”。
创建点信息框... | 该菜单选项从突出显示的特征创建“点信息”文本框。 编辑点信息对话框出现，显示创建“点信息”文本框时可以使用的特征（及任何可用的尺寸）。 有关如何使用编辑点信息对话框创建点信息文本框的信息，请参见“插入报告命令”部分的“插入点信息框”。

要访问这些新选项，请执行以下步骤：

  1. 选择文本框模式图标（参见“编辑CAD显示”部分的“文本框模式”）。

  2. 在“图形显示”窗口中右键单击某个特征或特征的ID标号，以显示快捷菜单。

文本框模式的尺寸/点信息菜单

处于文本框模式时，如果右键单击“尺寸信息”框或“点信息”框PC-DMIS向标准特征快捷菜单中增加以下两个选项：

选项 | 说明
编辑… | 通过该选项可以编辑所选的“尺寸信息”或“点信息”文本框。 将打开一个略作修改的编辑尺寸信息或编辑点信息对话框。 除了对话框底部的标准按钮之外，还增加了一个应用于全部按钮： 单击应用于全部将该对话框中所作的更改应用于所有“尺寸信息”或“点信息”框： 注意： 只有从原信息框到修改后的信息框所作的更改会应用于所有“尺寸信息”或“点信息”框。 原信息框中已经与其它信息框不同的设置不会应用于其它信息框。 有关详细信息，请参见“插入报告命令”部分的“插入尺寸框”。
删除 | 选择该菜单选项将删除所选的尺寸信息文本框或点信息文本框。 “编辑”窗口中相应的“点信息”或“尺寸信息”命令也将删除。

要访问这些新选项，请执行以下步骤：

  1. 选择文本框模式图标（参见“编辑CAD显示”部分的“文本框模式”）。

  2. 右键单击“图形显示”窗口中的“尺寸信息”或“点信息”框。


功能框选择快捷菜单

此菜单只有在文本框模式下才有效. 进入此菜单:

  1. 选择文本框模式图标(详见编辑CAD模型显示 章节的文本框模式)

  2. 框选一个或多个特征. PC-DMIS会将框内的所有的图形特征或特征标识标签选中.

这些选项的快捷方式显示如下:

选项 | 描述
创建尺寸信息功能框... | 此菜单将为选中的特征创建尺寸信息文本框. 此时,会显示高亮选中特征中的一个特征的编辑尺寸信息对话框,显示可选的尺寸,从而用户可以建立第一个尺寸信息功能框. 一旦用户选择好了编辑尺寸信息对话框的相应选项,点击确认按纽或创建按纽(如果还要编辑点击应用按纽)以创建尺寸信息功能框. 根据在编辑尺寸信息对话框选中的尺寸建立第一个尺寸信息功能框. 后续的信息框将根据每一个特征的所有尺寸创建. 如果没有和其他特征相关的尺寸,会自动建立那个特征的缺省的局域尺寸信息(参见评价特征 章节的评价位置主题). 有关如何使用编辑尺寸信息对话框,请参见插入报告命令 章节的插入尺寸信息框主题.
创建点信息功能框... | 选择此菜单会为高亮选中的特征创建点信息文本框. 此时,会显示高亮选中特征中的一个特征的编辑点信息对话框,显示可选的尺寸,从而用户可以建立第一个点信息功能框. 一旦用户选择好了编辑点信息对话框的相应选项,点击确认按纽或创建按纽(如果还要编辑点击应用按纽)以创建尺寸信息功能框. 根据在编辑点信息对话框选中的尺寸建立第一个尺寸信息功能框. 后续的信息框将根据每一个特征的所有尺寸创建. 将会创建所有尺寸和特征触测点的点信息功能框. 有关如何使用编辑点信息对话框,请参见插入报告命令 章节的插入点信息框主题.
显示标识,隐藏标识. | 此功能会显示或隐藏只有选择特征标识的标签. 如果隐藏标识后,标识仍旧存在,只是不再显示而已.
隐藏特征. | 此功能将会隐藏所有选择的特征,将它们从图形显示窗口删除. 这些特征仍旧存在,只是不再显示而已.
复位标识 | 此功能将会把所有选择的标识标签移动到它们原始的位置(相应特征的旁边).


快速夹装快捷菜单

此快捷键菜单只工作在快速夹装模式(见"硬件定义 章节的插入快速夹具主题. 进入此菜单:

  1. 选择快速夹装模式 图标 从图形模式工具栏.

  2. 在已经插入图形显示窗口的快速夹具对象上点击右键.

这些选项的快捷方式显示如下:

选项 | 描述
垂射对象 | 此功能将选中的快速夹具垂射到图形显示窗口的任意对象. 如果在-Z方向没有任何对象,则不会执行动作. 如果有,夹具会垂射直到其接触到下面的对象.
找平对象 | 此功能利用用户右键点击的曲面法线矢量,和机械坐标系进行找正.
旋转 | 此功能将用户右键点击的点垂射最接近的边沿上. 然后利用垂点所在曲线的矢量进行旋转. 此为2D找正,是从当前视图向下看.
找正 | 此功能将选中的快速夹具和CAD轴进行拟合,使其所有轴和CAD轴都平行.
连接夹具组件. | 此功能将所有的夹具组件都组合起来,以便一起进行操作.
撤消组合 | 此功能撤消夹具组件的组合,以便可以单独操作.
在平面上固定组件 | 如果组合组件后,你可以用此选项固定组件的位置. 此指令将组件固定在当前位置,即使你移动其他的组件.
保存夹具 | 此时会弹出另存为对话框,允许你保存屏幕上的所有夹具. 如果屏幕上有多个夹具,PC-DMIS将把它们保存为一个组. 保存的夹具存储在快速夹具对话框中可展开的用户树,以备后续的使用.
仅X向移动 | 选择此菜单将使夹具只能沿X向移动.
仅Y向移动 | 选择此菜单将使夹具只能沿Y向移动.
仅Z向移动 | 选择此菜单将使夹具只能沿Z向移动.
仅X,Y向移动 | 选择此菜单将使夹具只能沿X,Y向移动.
仅Y,Z向移动 | 选择此菜单将使夹具只能沿Y,Z向移动.
仅Z,X向移动 | 选择此菜单将使夹具只能沿Z,X向移动.
仅X,Y向旋转 | 选择此菜单将使夹具只能沿X,Y向旋转. 可以通过按下CTRL并拖动夹具进行旋转. 再选择将取消此选项.
仅Y,Z向旋转 | 选择此菜单将使夹具只能沿Y,Z向旋转. 可以通过按下CTRL并拖动夹具进行旋转. 再选择将取消此选项.
仅Z,X向旋转 | 选择此菜单将使夹具只能沿Z,X向旋转. 可以通过按下CTRL并拖动夹具进行旋转. 再选择将取消此选项.


自动特征路径线快捷菜单

要进入此快捷菜单，请按自动特征对话框的显示路径切换键按纽 [image].

选项 | 描述
插入触测点 | 在自动特征中插入附加的触测点.
删除触测点 | 删除自动特征中选中的触测点.
插入样例点 | 为自动特征插入样例点.
删除样例点 | 删除自动特征中选中的样例点.
插入层 | 当使用需要多层触测的特征时,如柱体或锥体,此功能可以再插入一层触测点.
删除层 | 当使用需要多层触测的特征时,如柱体或锥体,此功能可以删除一层触测点.
使用已定义的触测点 | 无论用户是手动还是利用鼠标拖动改变触测点,此菜单选项都会自动进行选择. 如果此时取消此菜单选项,PC-DMIS会取消用户的更改,会到更改前的状态. 另外,如果你用此选项选择了一个触测点,然后利用垂直视图改变特征的视图方式,此时用户可以触测点的深度和高度.
正常视图 | 此选项会将CAD的视图改为俯视图.
垂直视图 | 此选项会将CAD的视图改为侧视图,这对改变特征触测点的深度,高度和增加触测层非常有帮助.


编辑窗口的快捷菜单

PC-DMIS 的“编辑”窗口中包含以下快捷菜单，这取决于所选的“编辑”窗口模式。

更多：

概要模式命令快捷菜单

数据项目快捷菜单

指令模式快捷菜单


概要模式命令快捷菜单

在“编辑”窗口的概要模式中选择某个命令项时（请参见“使用‘编辑’窗口” 部分的“在概要模式下使用”），右键单击该命令项，将出现命令快捷菜单 该菜单中包含以下选项：

操作 | 描述
编辑 | 该选项将显示当前对象的对话框。
标记 | 该选项切换要执行对象的标记状态。
删除 | 该选项从零件程序中删除所选命令及所有子命令。
复制 | 该选项将所选命令复制到剪贴板。
剪切 | 该选项将所选命令剪切到剪贴板，并从零件程序中删除该命令。
粘贴 | 该选项将先前从剪贴板剪切或复制的命令粘贴到所选命令的下方。
全部折叠 | 该选项折叠所有展开的项。
展开命令 | 该选项展开当前命令行，显示与所选命令关联的所有数据或组项。
添加命令 | 该选项使您可以从按字母排序排列的可滚动列表中向“编辑”窗口添加命令 第 1 步：键入命令的前几个字母在列表中导航。 PC-DMIS 自动转至该命令。 第 2 步：从列表中选择指令. 第 3 步：按 CTRL + ENTER 或 ENTER 键将新命令放入“编辑”窗口。 按 CTRL + ENTER 键会将命令放在用来打开快捷菜单的命令块的后面。 按 ENTER 键会将命令放在用来打开快捷菜单的命令块的内部。 如果要添加的命令是 PC-DMIS 允许插入另一个命令块的一种命令，则只能以这种方式使用 ENTER 键。 否则，PC-DMIS 将插在当前命令之后。
停靠视图 | 该菜单选项确定“编辑”窗口是否停靠。 如果取消选择该选项，“编辑”窗口与以前版本的 PC-DMIS 相同，悬浮在“图形显示”窗口中。 如果选择该选项，则可以将编辑窗口停靠在“图形显示”窗口的两侧、顶部或底部。
优化路径 | 此菜单选项允许用户执行路径的优化(只有当使用检查计划模块时,本功能才可选). 关于检查计划的使用,请参见相关章节.


数据项目快捷菜单

当在编辑窗口概述模式右键点击数据项目时,此菜单可见.(参见使用编辑窗口 章节的在概述模式工作) 该菜单中包含以下选项：

选项 | 描述
编辑 | 此项目的子菜单包括值/表达式文本和使用表达式创建向导.
值/表达式文本: | 如果当前项目可以编辑的话,允许用户进行编辑. 如果项目为切换项目,会显示切换列表,否则显示功能框.
使用表达式创建向导: | 如果此项目可以编辑,打开表达式创建向导对话框,允许用户创建选择字段的表达式.
复制 | 将选择项目的文本选项到剪贴板.
值: | 将当前数据项目的值拷贝到剪贴板.
表达式文本: | 如果一个数据项目存在表达式的话,将当前表达式文本拷贝到剪贴板.
描述文本: | 将当前数据项目的描述文本拷贝到剪贴板.
粘贴 | 此功能将一个值,表达式文本或项目描述文本的副本粘贴到新的位置.
停靠视图 | 详细信息请参见概述模式指令快捷菜单


指令模式快捷菜单

当PC-DMIS处于指令模式时,以下的快捷菜单有效. 有关详细信息，请参见使用编辑窗口 章节的在指令模式下工作主题.

选项

描述

选择指令

鼠标拖过的指令将高亮显示.

选择块

如果鼠标拖过一个块的起始或结束,整个块将会选中.

从指令处执行

此功能将会从编辑窗口插入点的当前位置开始执行程序.

执行块

此功能执行当前标记的块.

跳转到<特征>

此功能从当前的指令位置跳转到指定的特征标识位置.

跳转回

此功能将会跳转回用户使用跳转到功能前的位置.

编辑

此功能打开相应的对话框以允许用户编辑光标位置的指令.

标记

该选项切换要执行对象的标记状态。 更多信息请参见编辑零件程序 章节的标记主题.

设定起始点

当用户选择文件/部分执行/从起始点执行菜单选项时,此功能指定程序执行的起始位置. 详细信息请参见编辑零件程序 章节的设定起始点主题.

断点

此功能在光标的位置插入一个断点. 更多信息请参见编辑零件程序 章节的使用断点主题.

书签

此功能在光标的位置插入一个书签. 更多信息请参见编辑零件程序 章节的使用书签主题.

取消查找标称值

此选项在PC-DIMS的学习模式和执行模式时取消默认的查找标称值动作. 更多信息请参见编辑零件程序 章节的取消查找标称值主题.

复制

该选项将所选编辑窗口的文本复制到剪贴板。 更多信息请参见编辑零件程序 章节的拷贝主题.

剪切

该选项将所选编辑窗口的文本剪切到剪贴板。 更多信息请参见编辑零件程序 章节的剪切主题.

粘贴

此功能将剪贴板的内容粘贴到编辑窗口的光标所哦在处. 更多信息请参见编辑零件程序 章节的粘贴主题.

停靠视图

详细信息请参见概述模式指令快捷菜单

改变弹出显示

表达式的值

  1. 选择表达式的值

  2. 将你的鼠标放在表达式上.

  3. 会弹出一个小的窗口,显示当前表达式的值.

数据类型信息

  1. 选择数据类型信息

  2. 将鼠标放在数据字段.

  3. 此时会弹出一个窗口,显示当前数据字段的数据类型描述,数据类型号和类型指针.

此信息也可以用GETTEXT表达式得到. 请参见使用表达式和变量 章节

指令信息

  1. 选择指令信息

  2. 将光标放在编辑窗口的指令上.

会弹出一个窗口,显示指令的描述信息和指令号. 此信息也可以用GETCOMMAND表达式得到. 请参见使用表达式和变量 章节

对象

只有在编辑窗口插入一个外部对象后,此菜单选项才有效. 请参见添加外部元素 章节的插入外部对象

当你选择了插入编辑窗口的外部对象并右键点击后,此菜单会根据对象进行相应的改变. 菜单可能会包括打开对象,编辑对象,或编辑对象的属性等.


错误代码

错误代码用于提醒操作者以警告和在坐标测量系统(CMS)中发生的错误条件。 CMS由三坐标测量机(CMM)、测量机电控柜和运行MeasureMax+或MaxLite的个人电脑（PC)组成。

该部分的错误代码对Sheffield组件是特殊的，Sheffield组件包含CMM电控柜和测量库（MLB)命令。

错误代码用组名，连字号和数字表示。 一个新的示例是MP-523,MLB-010和温度补偿-200。

错误组为：

  • MLB

  • MP

  • DCC

  • RCU

  • 温度补偿


MLB错误信息

MLB错误由MLB 指令不能运行时生成。 当正在运行一个程序，或是正在检测一个工件，或是在快速教学或最大光照时编辑一个工件程序，就会出现这个提示。 MLB错误不包括Visual Basic探测错误。 VB的帮助文件，注释VB的错误提示。

MLB错误提示的几个示例：

  1. 一个源文件不可用，比如“DCC不可用”MLB-090，或者是“RCU不可用”RCU-050。

  2. 指令系统无效，比如MLB-020“无效参数”，或者MLB-010“未定义功能指令字符串”。

  3. CMM不能完成模式，比如MLB-168“未预测的探测”，或者MLB-169“未预测路径。”

  4. 基准不可以被执行，比如MLB-038“不可能相交轴线和该轴线平行的线”，或者MLB-070“未保存参考”。

在PC机上的对话框中显示MLB错误。

MLB错误编码如下列表：

MLB-001 | MLB-026 | MLB-062 | MLB-114 | MLB-168
MLB-003 | MLB-027 | MLB-063 | MLB-115 | MLB-169
MLB-004 | MLB-028 | MLB-064 | MLB-116 | MLB-170
MLB-005 | MLB-029 | MLB-070 | MLB-120 | MLB-173
MLB-006 | MLB-030 | MLB-071 | MLB-130 | MLB-190
MLB-007 | MLB-031 | MLB-072 | MLB-131 | MLB-191
MLB-010 | MLB-032 | MLB-080 | MLB-132 | MLB-505
MLB-011 | MLB-033 | MLB-088 | MLB-140 |
MLB-012 | MLB-034 | MLB-089 | MLB-150 |
MLB-013 | MLB-035 | MLB-090 | MLB-151 |
MLB-014 | MLB-036 | MLB-091 | MLB-152 |
MLB-015 | MLB-037 | MLB-092 | MLB-153 |
MLB-016 | MLB-038 | MLB-093 | MLB-154 |
MLB-017 | MLB-040 | MLB-094 | MLB-155 |
MLB-018 | MLB-041 | MLB-095 | MLB-156 |
MLB-019 | MLB-042 | MLB-096 | MLB-157 |
MLB-020 | MLB-043 | MLB-100 | MLB-158 |
MLB-021 | MLB-044 | MLB-101 | MLB-160 |
MLB-022 | MLB-045 | MLB-110 | MLB-161 |
MLB-023 | MLB-050 | MLB-111 | MLB-162 |
MLB-024 | MLB-060 | MLB-112 | MLB-164 |
MLB-025 | MLB-061 | MLB-113 | MLB-166 |


MP错误信息

MP错误与测量机电子器件相关。 此错误号码可分为以下几组：

集合 | 范围 | 描述
MP | 1-199 | 诊断错误
温度补偿 | 200-299 | 温度补偿
MP | 300-399 | 使用MP-30/35上的MP前仪表板独立操作。
MP | 500-599 | MP加电启动
MP | 600-699 | DCC加电启动
RCU | 700-799 | RCU加电启动

MP错误号码通常在电脑上的4行xyz显示器上显示。 XYZ显示器是一个监视器，能够在测量Max+ 和 STI时以一个窗口显示。 对于MaxLite系统，它显示在右下角。 若您的系统是带有前仪表板的 MP-30/35，那么错误也会显示在MP前仪表板的W-轴显示器上。

对于存储错误，其他信息在XYZ显示器的Z-轴上显示（或者MP前仪表板，如果可用的话）。 十六进制地址和比特信息允许Giddings & Lewis服务代表诊断错误源。 存储错误以"AAAAA C"格式显示，其中 "AAAAA"是地址， "C" 是比特。

  • 对于MP 随机存储器，"C"是错误产生的比特位置。 对于MP 只读存储器，"C"是错误产生的字节。

  • 若错误号码为500-599，地址和比特信息属于MP CPU电路板。

  • 若错误号码为600-699，地址和比特(或芯片)信息属于DCC电路板。

MP-160 错误在加电时发生，请检查DCC板的发光二级管，关闭电源，观察发光二级管。 测试时，在发光二极管上会出现一序列字符动画。 每个字符代表关于一个特定系统元件或者元件之间的通讯的测试。 如果这些测试中的一个失败，这些字符代表测试停留在发光二级管。 测试DCC发光二级管的顺序如下：

A | 测试共享随机存储器的存储单元
B | 测试从DCC到MP中断
C | 测试MP中断信息确认
D | 测试从MP到DCC中断
E | 测试DCC只读存储器和随机存储器
F | 所有测试通过-等待第一个MP中断

如果在系统打开后DCC电路板失败，将会发生MP-060 或者 MP-151 错误。 这些错误表明MP不能与DCC电路板建立通讯。 检查DCC板的发光二极管，如下列数码：

1 | 上次D/A更新之后32毫秒
2 | 上次MP更新之后32毫秒
3 | DCC到MP中断在32毫秒之内没有被认可
8 | 系统正常运行
9 | 等待MP共享随机存储器同步化的初始化

在DCC板的发光二极管上，在错误代码之前的一个小数点代表CPU暂停。 在错误代码之后的一个小数点代表硬件侦测到32毫秒内更新D/A失败。

对于MP加电失败（错误代码500-599），错误信息有可能不能传输到电脑中。 若您的系统是带有前仪表板的 MP-30/35，那么错误也会显示在MP前仪表板的W-轴显示器上。 在 SMP系统上，错误显示在诊断发光二极管中。

下面表格含有可用的MP错误代码：

MP-001 | MP-047 | MP-124 | MP-176 | MP-522 | MP-561
MP-002 | MP-048 | MP-127 | MP-177 | MP-523 | MP-562
MP-003 | MP-055 | MP-129 | MP-178 | MP-524 | MP-563
MP-004 | MP-059 | MP-130 | MP-179 | MP-525 | MP-564
MP-007 | MP-060 | MP-131 | MP-180 | MP-526 | MP-565
MP-008 | MP-064 | MP-142 | MP-181 | MP-527 | MP-566
MP-013 | MP-077 | MP-143 | MP-182 | MP-528 | MP-601
MP-015 | MP-078 | MP-146 | MP-183 | MP-529 | MP-619
MP-018 | MP-079 | MP-147 | MP-184 | MP-530 | MP-621
MP-019 | MP-080 | MP-148 | MP-186 | MP-531 | MP-650
MP-021 | MP-081 | MP-149 | MP-310 | MP-532 | MP-651
MP-022 | MP-082 | MP-151 | MP-320 | MP-533 | MP-697
MP-023 | MP-083 | MP-158 | MP-330 | MP-534 | MP-698
MP-024 | MP-090 | MP-159 | MP-340 | MP-535 |
MP-025 | MP-091 | MP-160 | MP-501 | MP-536 |
MP-026 | MP-092 | MP-161 | MP-502 | MP-537 |
MP-027 | MP-093 | MP-162 | MP-503 | MP-538 |
MP-028 | MP-094 | MP-163 | MP-504 | MP-539 |
MP-029 | MP-095 | MP-164 | MP-505 | MP-540 |
MP-030 | MP-105 | MP-165 | MP-506 | MP-541 |
MP-031 | MP-108 | MP-166 | MP-507 | MP-542 |
MP-032 | MP-109 | MP-167 | MP-508 | MP-543 |
MP-033 | MP-111 | MP-168 | MP-510 | MP-544 |
MP-034 | MP-117 | MP-169 | MP-511 | MP-545 |
MP-035 | MP-118 | MP-170 | MP-512 | MP-546 |
MP-036 | MP-119 | MP-171 | MP-515 | MP-547 |
MP-042 | MP-120 | MP-172 | MP-516 | MP-548 |
MP-043 | MP-121 | MP-173 | MP-517 | MP-550 |
MP-045 | MP-122 | MP-174 | MP-519 | MP-551 |
MP-046 | MP-123 | MP-175 | MP-521 | MP-560 |


DCC错误信息

DCC错误在DCC板的数显中显示。

如果启动时，发生MP-160错误，检查DCC板的数显，循环功率并观察数显。 一系列的字符在数显上闪动，认为测试发生。 每个字符代表一个特殊系统组件或组件间的通讯测试。 如果其中的一个测试失败，代表该测试的字符仍然会在数显上。 DCC数显顺序是：

A | 测试共享的RAM存储单元
B | 测试DCC到MP的中断信号
C | 测试MP中断信号认可
D | 测试MP到DCC的中断信号
E | 测试DCC ROM和RAM
F | 所有测试通过-等待第一个MP中断信号

如果DCC板在系统打开后失败，发生MP-060或MP-151错误。 这些错误表明MP不能与DCC板通讯。 对下列数字，检查DCC板数显

1 | 距最后一次D/A更新32毫秒
2 | 距最后一次MP更新32毫秒
3 | DCC到MP的中断信号32毫秒未被认可
8 | 系统运行正常
9 | 等待最初的MP共享RAM同步增加

在DCC板的数显上，错误数字前的小数点表示CPU是停止的。 错误数字后的小数点表示硬件发现了更新D/A失败经过了32毫秒。

下面的列表包含有效的DCC错误代码：

DCC-001

DCC-002

DCC-003


RUC误差信息

RUC误差只通过遥控器产生RCU-I。RUC误差值出现在RCU-I上的卷轴中。

RUC误差值是通过在 F8, F10 and R12的位置，用一个三位数描绘在RCU中的三个可擦可编程只读存储器的版本数。 您可以通过在RCU-I上按显示键参看版本数。

以下表格包含可用RCU误差代码：

RCU - 003

RCU - 700

RCU -701

RCU -702

RCU -703

RCU -704

RCU -705

RCU -706

RCU -707

RCU -708


温度补偿的错误信息

温度补偿错误是由支持该选项的系统中温度补偿特征所生成的。 温度补偿错误被添加到检验报告并在实时监视器中显示。

下表包含了存在的温度补偿错误代码：

温度补偿-200

温度补偿-201

温度补偿-202

温度补偿-203

温度补偿-204

温度补偿-205

温度补偿-206


更改注册表

PC-DMIS设置编辑器应用让您可以改变控制各种PC-DMIS设置的注册表。

开启PC-DMIS设置编辑器时，要确信PC-DMIS已经关闭，从安装PC-DMIS的程序组访问设置编辑器的快捷方式。 访问与PC-DMIS设置编辑器相关的帮助文件，既可以开始设置编辑器并且按F1也可以从帮助文件内容 列表中选择PC-DMIS 设置编辑器帮助文件。


Microsoft HTML Help Compiler 4.74.8702

Compiling d:\Translated_Help_Projects\v40\ToLocalize\CoreHelpFile_September2005\pcdln_test.chm

Compile time: 0 minutes, 53 seconds
2,964	Topics
19,851	Local links
11	Internet links
2	Graphics

Created d:\Translated_Help_Projects\v40\ToLocalize\CoreHelpFile_September2005\pcdln_test.chm, 13,562,812 bytes
Compression decreased file by 22,391,415 bytes.


NAME=95%置信度

95%置信度

如果给定高斯分布（或过滤方法），适当数量的测点，和因之产生的标准偏差，您就能够得到实际尺寸小于测定值的95%的置信度。

AB 角

这些A和B轴的位置定义了在校验测尖时使用的测头角度。 这些也称作AB位置。 * A角是竖直关节角度。 测头的标准状态下，A = 0时，测头直指向下方。 *B角是旋转角。 B = 0 的方向，因机器的类型和品牌以及测座的类型不同而不同。

AB位置

参考AB角。

激活测尖

激活的测尖（又可称作测杆）是当前安装的正在使用的测头。 在激活测尖列表中可以同时指定几个激活的测尖。

激活工具

这里指校验激活测尖时使用的校验工具。 也可参考“工具”。

ACTL

ACTL指实际的,意思是相对于“理论”尺寸或位置信息的“测定”尺寸或位置信息。

实际点 (APT)

触测循环过程中控制柜从读数头读出多个点，而实测点是从控制柜返回的点。

坐标系块

这是编辑窗口中零件程序编码的一部分，以“标识=建坐标系/启动，...”命令行开始，“建坐标系/结束”命令行结束。

坐标系偏置

指的是在x,y,z方向上离原点（0，0，0）位置的距离。

坐标系旋转特征

旋转按钮（坐标系对话框中），可以使零件围绕某一指定的轴线旋转。 常用来创建坐标系。

模拟测头

此类型的测头是一种电子设备，能够对零件的曲面实现接触性连续扫描，而不用离开工件的曲面以记录测量数据。 当不执行扫描时，此类测头的功能与接触性触发测头（TTP）类似。

变量

这些用在子程序或者方程中的条件中，例如IF THEN 语句。 如果（IF）遇到一个变量（或条件）,那么(THEN)将得到一个结果。

赋值

赋值是将一种运算、运算组或者一个真数赋予一个变量的过程，通过使用运算符号（=）实现。 党选择了赋值操作之后，赋值符号会自动生成（从菜单栏中选择赋值操作）。

星号（*）准字符

在搜索中，星号(*)准字符将匹配或者替代任何字符或字符集。

轴集

是轴的集合（复数）。 参考“轴”。

轴

轴是坐标系中的一条参考线。 各种轴（轴的集合）包括X+,X-,Y+,Y-,Z+,Z-。 轴也可以定义成沿着圆柱，圆锥，槽，或椭圆的中线。

轴计数器

轴计数器是连接在您的机器上硬件设备——数字读出器，能够读出机器轴向X,Y,Z的位置。

球测尖

测尖形状是个小球。

Baricenter

这里指任何形状的孔的中心。

Basic脚本

Basic脚本是用BASIC语言编写的一些basic命令。

波特

波特是电脑传输或接收数据的速度。 通常将波特定义成每秒几比特（bps）。

弯曲半径

指的是薄壁件上外圆柱（销）的测量。 测量的是圆心的位置和尺寸。

最佳拟和

最佳拟和是被用来平均已选特征误差的数学过程。

最佳推测运算法

通过最佳推测运算法的数学计算，PC-DMIS以定义基于所采点数的实测特征类型。 根据计算结果，PC-DMIS做最佳推测以定义特征类型。 错误的推测可以通过主菜单中的替代命令替代。

编辑块

指的是将一部分文本从编辑窗口的一个区域移动到另一个区域。

凸台

凸台通常是一个外圆椎或外圆柱，并且有一个平顶，这样螺钉就可以旋进去。 有时也称作柱螺栓。

边界交叉数

这是一个数值（用在边界交叉数框中的数字），可以定义PCDMIS在停止某指定的扫描之前，允许测尖球中心与所指定的边界条件的曲面（平面、球、圆柱）的交叉次数。 一旦球中心穿过边界条件的曲面达到N次（当输入N值）时，此扫描终止。

边界平面

边界平面垂直于边界平面矢量，坐标值与扫描的起始点相同。 通过指定一个扫描穿过边界平面的最大次数，边界平面常用来定义何时终止一个扫描。

边界平面矢量

边界平面矢量最初的定义是由扫描的起始点指向方向点。

边界点

边界点是定义限制扫描线或扫描曲面的范围的样例点。

框选择

参考“选择框”。

选择框

选择框是图形显示区域的一个功能，允许您使用鼠标画一个框中一组特征的框，这些特征在特征标识列表框中将被突出显示。

公差框

是选择框的一个变量。 公差框能够在同时打开一个尺寸对话框窗口和选择框中一组实测特征时执行。 尺寸对话框中的公差选项能够应用在所选特征的相同公差上。

分支

分支是执行零件程序时逻辑语句结果后面跟随的多种路径（ 不是测头路径而是逻辑路径或者跟随在零件程序后的路径），如IF，ELSEIF,ESE,DO,WHILE等，这些逻辑语句会根据程序中测量或计算出的不同的输入值或变量执行零件程序的不同的部分。

CAD坐标

在CAD文件中的特征的位置，用X,Y,Z表达。

CAD文件

CAD 文件是一个图形图像文件，由计算机辅助绘图创建，包含零件特征的尺寸，方向和大小。 此类文件通常以以下格式保存： IGES, DFX, DES, STEP, 和 XZYIJK.

Cal Wrist

校准腕关节的缩写。 用来计算测座从每个腕位置的偏置。

校准边界点

在周边扫描中定义扫描界限。

校准

此过程只提示PC-DMIS关于测尖的位置和直径。 也可称为“标定”。

校准工具

校准工具是用来标定测尖的人工制作品。 通常都是一个精确的工具球。 也可称为“标定工具”。

能力阈值

这是一个能定义过程能力的数值。 能力值和能力阈值是两个不同的值。能力： 是基于实测数据和公差(USL and LSL)而计算出来数。 根据指定公差，此参数能够显示一个制造零件的过程有多好。在方程式中的能力指数： 取以下两个数值中的最小的一个： （USL-XBarBar)/(3*sigma)和： （USL-XBarBar)/(3*sigma)和（XBarBar - LSL)/(3*sigma). 这时XBarBar是评价中数据子集平均值的平均值。为了使此过程成为“有能力”过程,计算能力指数（方程式之上的）必须大于用户设置的能力阈值。 如果评价结果为“不可行”，此过程为无能力过程。

CD

碰撞探测。

质心

特征的点集的中心。

特征点

本质上是一个用在NC-100光学测头中的的角度点测量。 有两种测量类型：1）在两个曲面的相交处测量点（此测量类型很像角度点测量）；2）测量两个点，此两点分别在不同的曲面上，而且离两曲面的相交处有一定的距离。

子命令

一个子命令要依靠另一个命令才能实现功能。

圆弧移动

圆弧移动。

ClearP

是安全平面的缩写。 在编辑窗口中定义的测头必须抬起到的平面，可以避免测头碰撞工件。

Cmk

机器能力过程。 此数值用来定义所给过程匹配指定的过程限制的能力有多好。

CMM

坐标测量机。

碰撞公差

从CAD数据的曲面上显示测量值。 此参数用来提示您，在测头和工件之间任何碰撞。

支柱位置

又称“支架”。

支柱经过路径

支柱经过的路径是一个很小的走道，位于可用夹具体积的后方，可以从一个臂移向另一个，更换时可以把它从机器台面上的架子上推出来。

Comm

通讯端口。

连续接触扫描

只有使用模拟测头、硬测头或者光学测头时才能执行连续接触扫描， 在此种类型的扫描中，测尖在零件的曲面上接触式采点，而且贴着零件曲面以线形移动，直到扫描结束。

控制柜

每台测量机都有一个控制柜。 控制柜驱动电机移动机器，追踪测头的接口和位置等，从光栅上读数。一种测量机能使用不同类型的控制柜。

坐标系

一个坐标系包含一个原点以及X,Y,Z坐标轴。

共面的

共面意味着特征居于在同一个平面上。

Cpk

过程能力指数。 此值用来定义所给过程匹配指定限制的好坏程度。

切割平面

切割平面是一个理论平面，它垂直于切割平面矢量，坐标位置等同于扫描得起始点。 切割平面被用来使扫描上的所有点都位于同一层垂直于切割平面矢量的截面上。

切割平面矢量

切割平面矢量是起始矢量和连接起始点和结束点的直线的矩阵叉乘。 若没有结束点，那就使用起始点和方向点之间的直线。

CutVec (切割矢量)

参考切割平面矢量

DataPage

DataPage(tm)是无缝链接PC-DMIS的分析过程软件包。

基准

基准是一个假想的、优秀的、由用户自定义的特征，是被用来测量零件上其他特征的参考点。

基准参考结构

基准参考结构是一个使用当前基准组创建的坐标系。 被定义为A,B,C等基准。

DCC

电脑直接控制。

DCC模式

此种模式使坐标测量机转到电脑直接控制（DCC）。 打开此模式之后，电脑可以控制许多测量机功能。

DD

基准的直径。

定界

参考分隔符。

分隔符

动词，定界，指将信息分类。 分隔符是分离不同信息的符号。 在书面英语中，句号、问号和感叹号是分隔句子的分隔符。

分隔符号

参考分隔符。

Delta

用来表示在某位置将要发生一个更改或一定数量的更改。

从属曲线

从属曲线由它所在的特征确定。 所以如果特征设置更改了，那么构造的曲线也可以更改。

从属曲线段

参考从属曲线。

从属曲面

从属曲面由它所在的特征确定。 所以如果特征设置更改了，那么构造的曲面也可以更改。

从属曲面组

参考从属曲面。

深度

深度定义了在低于零件曲面的多大距离进行测量。

DES

如果导入一个DES文件类型，这代表“数据交换标准”。 如果是在做分析数据库工作，DES代表数据评价系统。

DF

特征直径。

直径

圆、圆柱或球的最大弦长。 在PC-DMIS中，在没特殊设置时，弦长将被应用到最佳拟和。 想象一个圆形的特征，有一条线穿过其中心。 这条线段的长度就是直径。 有时也将直径称为特征的宽度和厚度。

DIMS

尺寸检测测量系统文件格式。 是PC-DMIS零件程序文件的格式。

方向点

方向点是用来扫描中设置扫描方向的。 扫描将从起始点沿着方向点的方向扫描，直到到达终止点。

盘测尖

测尖形状类似于一个小盘子。

DRO

数字读出。

DXF

绘制交换文件。

元素

元素是特征的另一个名称。

元素集

参考元素。

ELM1

是元素1的缩写。

ELM2

是元素2的缩写。

ELOGO.DAT

此数据文件用来定义编辑报告的页脚格式。 仅显示在编辑报告的最后一页。

End Ang

终止角度。

终止触动器

一个人为设置的、放置在零件上的特征，此特征至少在一个轴上保持不变。 最典型的是自定义直径的球特征。 因为球与零件只有一个接触位置。 其他类型的终止接触器可以是销（在测量相交孔时使用），圆柱(用在定位边上)，和按照工件装夹专门定制的片区。

终止点

这里指的是扫描的终止点。 当扫描执行到此点时就停止。

终止触测矢量

是扫描中最后一个点的补偿方向。

存储器终端

此术语指xyz坐标到达臂（或存储器）的终端，与测尖的xyz坐标无关。

CutVec (终止矢量)

参考终止触测矢量

误差图

所有的测量机都具有固有的误差。 安装结束之后，大部分的测量机制造者都会用激光检验他们的机器，并记录这些误差。 这些误差会被保存成电子文档（叫abcomp.dat）,PC-DMIS将通过此文档来提高测量机的精度。 本质上讲，此电子文档是测量机的误差图。 参考空间补偿。

导出

将PC-DMIS零件程序中的图形信息转换成标准的CAD输出文件的过程，例如IGES文件。

表达式

表达式是用户自定义的用在PCDMIS流程控制命令中的条件语句。 若此条件被满足或不满足，您可以决定PC-DMIS的执行。

表达式群

参考“表达式”。

挤压

当测头从一个位置移到下一位置时，会在移动过程中创建图形容量。 术语“挤压”被用来定义测头从一点移到下一点的空间容量。 此容量被用来检查零件或台面的碰撞。

Faro臂

这里指通过Faro技术制造的关节臂机器。

特征高度

从特征基部到顶部（中心）的距离。

特征长度

测量值沿着最大尺寸方向。

特征指针

特征指针是一种变量类型，直接作用于已存在的特征，能直接访问特征。 例如，语句"赋值/v1={CIR1}",将创建一个CIR1的特征指针，并赋值给变量v1。 v1可以用来访问CIR1。 CIR1.X将提取CIR1的质心的x的实测值。

特征指针集

参考“特征指针”。

特征集合

特征集合是将先前测量或创建的元素构造一个特征。 不同类型的特征也可以构造成一个特征集合。

特征宽度

特征两侧之间的测量尺寸。 沿着特征最短长度上的测量值。

FILE I / O

此菜单选项代表文件的输入/输出。 数据可以从这些文件中输出（读出）或输入（写入）。

FindNoms

查找标称值。 在扫描对话框的标称值选项中，当选中此选项时，PC-DMIS将刺穿最接近的CAD曲面，为每个扫描点搜索理论的CAD数据。 然后计算每个点的偏差。

固定Delta

使用硬测头手动扫描时,此选项用来定义收集每个数据点之间的固定或者确定增量。

固定测头

固定测头与硬测头同义。 此测头不能用来触发。

平特征类型

平特征类型是平面型的特征。 参考平特征。

平特征

平特征被定义为点，平面和线。 参考平特征类型。

平面型推测

当使用硬测头并将软件推测测量特征类型设置为优先命令时，使用此操作模式。 平面型推测将在圆、圆柱、圆锥或球之前找到一个平面。 也可参考圆型推测和推测模式。

浮动工具栏

浮动工具栏可以改变其在屏幕中的固定位置，并“浮动”到需要的位置。

流控制

这里指关于控制零件程序方向的选项。

飞行模式

此选项定义测头在PC-DMIS测量过程中怎样围绕零件移动。 若要使用此选项,测量机必须有一个能使用飞行模式的自动控制柜。

FOV

影像区。 您可以通过摄像镜头看到影像区，摄像镜头是影像测头完整的一部分。

缝差（Gap） & 齐高（Flush）

缝差（Gap） = 两块相配合的薄壁零件之间的距离（同一平面上的）。齐高（Flush）=两块相配合的薄壁零件之间的高度差。例如，您从汽车上方俯视汽车，挡板和发动机罩之间的缝隙的宽度是缝差（Gap）（同一平面上的两部分之间的距离）; 若您从侧面看，齐高（Flush）就是挡板和发动机罩之间的高度差。

高斯过滤器

参考95%置信度因素

GD&T

几何尺寸和公差。 这是一种标准的、国际通用语言，用一种公认的符号来交流零件设计规范。

几何图形

几何图形是特征或者几何形状，如线，圆等。

夹持器

此设备与柔性夹具一起使用，放置在存储器终端。 夹持器夹持支柱，从架子上移出并将其放置到工作台上，或者从工作台移回到架子上。 夹持器也可以使用空气喷射器（很像空气曲棍球）将支柱从工作台上释放下来。

推测模式

当使用固定测头时，PC-DMIS不能判断所测特征类型。 推测模式允许您指出特征是平面型还是圆形，以减少出错的可能。

硬测头

硬测头是一种不能触发或拆除的测杆。

HEADER.DAT

此数据文件用来定义编辑报告的页眉格式。 除了第一页，页眉包含在其他所有的页面上。

高点特征

高点特征是自动特征中高点选项所创建的特征。 （从主菜单中进入自动特征对话框，然后选择高点选项卡）高点是曲面上沿某指定矢量相对于曲面质心距离最大的点。

触测

测杆尖与零件接触。 也称为探测。

触测缓冲

在您使用触测点创建特征之前，触测缓冲用来储存测头采点。 储存的点可以通过按“ALT”和“-”的组合键删除。

触测回退

此数值是用户定义的一个距离值，此距离控制测头在从零件上的触测点回退指定的距离，然后重新加速。

回家位置

机器在每次电源开或关时，驱动测头移动到到X，Y，Z值为（0,0,0)位置。d

I/O 通道

控制柜中一些设备允许您设置1或0状态。相应的设备就可以连接到每个通道。 一个普通的例子就是将一个通道连接到气源供给的外部设备上。 将通道设置为1，就可打开气源，设置为0就可关闭气源。

ID

身份。 特征名或标识。

IGES

国际通用的图形转换规范文件格式。

导入

从数据库中取出CAD文件，并导进PC-DMIS零件程序的一个过程。retrieving

缩进

从特征的边界到点位置的一个值。

独立曲线

独立曲线不再依据其他特征创建。 即使特征组改变，独立曲线也不会改变。

独立曲线集

参考“独立曲线”。

独立曲面

独立曲面不再依据其他特征创建。 即使特征组改变，独立曲面也不会改变。

独立曲面集

参考“独立曲面”。

指数化

测座能够指向某事先定义好（指数化的）的角度的能力。 这些位置在指数测座中是有机械设置的一个规则的增量。 这些指数有小于0.1到15不同。 当说腕关节是指数化的，意味着其有能力以某增量移动到不同的位置。

间接

通过已提供变量定义变量值指向。

Init

起始的缩写 参考起始样例点。

起始样例点

当学习一个特殊特征时采集起始样例点。 样例点用来定义所测特征投影曲面的矢量方向。

起始触测矢量

是扫描中起始点的补偿方向。

InitVec (起始矢量)

参考起始触测矢量。

缩进

所提供特征的交叉点。

迭代法坐标系

此坐标系测量一定数量的点。这些点接近于理想（或者理论）。 利用这些点，通过反复的数学计算调整或测试，使坐标系逼近理论值。 某种意义上，迭代法使用这些点作了最佳拟和。

运动学装置

运动学装置指的是一个拥有3个高精度工具球，球的接收器和用来提供测针、测头或测座的高重复性连接点的夹紧设备的设置。 运动学装置很常见，它可以利用测头自动更换架，这能排除重复校验的要求。

结点

结点是样条数学定义的一部分。 结点与样条的控制点有关，能用来定义样条的形状。

结点组

参考“结点”。

自学习模式

在编辑窗口创建或者添加零件程序的指令时，此术语用来描述PC-DMIS的状态。

学习中

此术语常用来描述在编辑窗口中创建指令的过程。 可以通过输入实测值，选择菜单命令，或者使用测量机在零件上触测测量点并点击操纵盒上的“DONE”键或键盘上的“END”键，来创建指令。

找正 - 3 +

迭代法中，需要需要3个或更多的特征执行找正命令。

找正组

迭代法中，需要3个或更多的特征执行找正命令。 参考“找正-3 +”。

线距离

两个特征之间的线段的长度。

字面意思

运算数的字面意思就是描述其值的符号。 “3”是运算数中的整数类型。 “3”意味着数字3。 不是“4”或者“2”。 变量，如“V1”字面上并不表示它的值，只是一个标号或者代表一个值。 “V1”可以代表"2", "3", or "4"或者其他类型的数字。 字面上常有非常特殊的功能和意思，有时能够代替一个自变量。 也可参考“字符串字面意思”。

LK 系统

LK 系统是由LK生产的测量机或测量机控制柜,被认为是SHARPE 的原型。

LMC

最小条件

Logo.dat

此数据文件包含编辑报告第一页的文档页眉的格式信息。 包含日期，时间等信息。

循环

此执行命令重复执行程序中的某一段，次数之前已设置好。

机器能力

与能力过程一样（参考能力阈值），除了以不同的方法计算标准偏差。 在此情况下，标准偏差根据独立数据计算，而不是子集数据。 这是本质上的唯一区别。

机器坐标

相对于机器坐标零点位置，在机器测量空间上表述特征或物体的X,Y,Z值。

手动触测点

操作者手动移动机器采点，而不是使用机器自动模式移动机器。

标记集合

当执行程序时，突出显示的特征集将被测量。

标记已用测头

标记已用测头功能（从测头功能对话框中选择）将搜索PC-DMIS零件程序并且标记或者高亮度显示已用测头角度。 这将使操作者很容易的确定哪个测头角度或测尖需要校验。

主臂模式

这种模式允许用户在多臂测量机上指定一个主臂，此主臂优先于另一个被指定为从臂的臂，这样能够避免臂之间的碰撞。 这种模式也被称为主/从模式。

材料厚度

材料厚度属于CAD文件的一个属性。 很多时候。特别在薄臂零件上，CAD文件只代表材料的一个面。 所以，为了两个面的测量和尺寸精度，必须应用正确的厚度。

MDI

多文档界面。 这是程序或者用户界面，允许同时打开一个以上的文件（PC-DMIS允许同时打开一个以上的程序，叫做MDI应用）。

测量空间

测量空间是机器实际能用来测量的区域。 虽然机器尺寸可能很大，但是实际能用来测量的空间比较小。 测量空间会根据测头结构（腕关节类型，测头主体和测杆）的不同减小或增加。

准字符

准字符是代表任意数字文字的字符或字符串。 PC-DMIS中有两种准字符： 星号（*）准字符和问号（？）准字符。

微米

微米是一个测量单位，一微米等于一米的百万分之一。

负下公差

在负公差栏中输入正公差。 (例如 1.000 + .003 / +.001)。

MMC

最大实体条件。

MMIV

MMIV代表微测量IV(tm)测量软件包。

模拟空间

这是一个3维坐标空间，几何曲面和曲线都被绘制出来。

模式

模式是用在 PC-DMIS中的不同的程序状态。 每个模式提供指定的功能。 应用在 PC-DMIS中的模式包括： 程序模式，翻译模式，自动（DCC）模式，手动模式，和文本框模式。

定位点

在指定的夹具和测头更换架操作中定义的XYZ的位置。

移动范围

在测量机上能用来测量的实际空间（体积或区域）。 也可称为“测量空间”。

移动平均值

每次移动至一组数据点,评价出其平均值。例如： 给定子集为3（在计算移动平均值时使用的数据点数量），下面的数据组： [1,2,3,4,3,4,5,4,3,2,3] ，第一个移动平均值用以下3个点计算： [1,2,3]. 值为2。第2组移动平均值往右移动到下一组数据： [2,3,4]. 平均值为3。下边3个点： [3,4,3]. 平均值是3.33。 下一组： [4,3,4]. 计算到数据组结束。

嵌套自程序

这类自程序是从其他自程序中回调的（或者叫嵌套在其他自程序中）。

牛顿

牛顿是力的单位。 一牛顿的力等于将一个重1千克的物体加速到1米每平方秒所需的力。

垂直于

短语“垂直于”某指定特征或者几何元素，简单的理解就是与其他特征成90度。

凹口槽

此特征类型跟完整方槽的一半相似。

触测点数

参考“#测点”。

行数

参考“#行数”。

ODBC

打开数据库连通性

偏置特征

PC-DMIS有3类偏置特征：偏置点、偏置线和偏置面。 一个偏置特征由一个或一个以上的特征构成。 每个构成偏置特征的特征会有一个相关的偏置或者修正值。 因此，构成偏置特征的特征可能与新的构造好的偏置特征不重合。

错误中

“错误”中是某些测量机控制柜的一个功能，当一个电子测头接触到期望中的零件时，PC-DMIS零件程序将执行一个独立指令设置。 此功能可以通过从主菜单条选择“错误中”调用。

打开 GL

打开图形库。 这里指一个辅助显示图形信息的图形程序库。

运算数

由运算符号控制的方程式的一部分。 在方程式“2+3”中，数字2和3就是运算数，加号+是运算符号。

运算数集

参考“运算数”。

光学测头

光学测头是一类使用光学器件来确定位置的测头。 例如，激光测头就是一种光学测头。

原点设置

迭代法中，使用此设置执行设置原点命令。 参考设置原点-1。

外层点

外层点是“粗点”，常由测量过程中的故障引起，不代表实际具体情况。 您可以发现识别这些点并忽略这样的点是很有用的。

PA

是极角的缩写。 也可写作 PANG。 极角用在圆柱坐标系中，与极径一起使用。 参考“PR”。

Pang

是极角的缩写。 也可写作PA，极角用在圆柱坐标系中，与极径一起使用。 参考“Prad”。

参数空间

这是曲面参变量范围的二维坐标空间。 例如，曲面的一角被定义为（0，0）位置，那相反的另一角位置是（1，1）。 在此两位置之间改变位置参数，可以定义此曲面上的其他位置。 给定曲面的几何定义，一个参数空间位置可以绘制成一个模拟点。

父

“父”是在其它命令中使用的命令（或者一个命令的信息）。

零件坐标

零件上相对于一个坐标原点的特征的位置，用X,Y,Z表达。

零件程序

零件程序是怎样测量或检测一个物体的文本描述。 每个零件程序有一个特殊的扩展名.prg。 零件程序由测量机操作员创建。 零件程序也可以附带一个CAD模型。 若程序附带一个CAD模型，则此CAD文件的名字将等同于零件程序的名字，扩展名是.CAD。

Perm（永久）

“永久”（permanent）的缩写。 参考永久样例点。

永久样例点

在执行零件程序过程中被用来测量某特殊特征的样例点的数量。

PH9

Renishaw测座的标准数字。 全称是Probe Head 9（测座9）。此术语也用来统称自动腕关节类型的测座。

刺穿点

通过测定坐标值和逼近矢量，从CAD曲面上得到的一个交点。 从触测的XYZ位置开始的逼近矢量类似于一个箭头，沿着逼近矢量，在某适当点处刺穿曲面。

销

销是一种伸出零件外的可移动特征（相对于零件中的孔）。 销类似于“外柱”。

螺距

螺距是在绕轴线旋转一周时，沿特征轴线移动的距离。

PlaneVec(平面矢量)

参考边界平面矢量

PNT TOL

编辑窗口中的矢量点公差(PNT TOL = n)的缩写，用来指定迭代法建立坐标系时手动触测矢量点的公差。

点对点数字化

点对点数字化是收集曲面数据的一个过程，以转换工程目的。 通过测量机扫描收集的零件上的数据，可以利用软件生成离散的测量点。 当收集到足够数量的点时，可以将这些点构造成一个组，生成一个零件的电子曲面，然后利用CAD软件完成设计。

极坐标

参考包含U和V坐标值得极坐标系（编辑窗口中写作POLR）。 U代表极径，V代表极角或矢量。

POLR

极坐标Polar的缩写。

样条曲线

在计算机制图中，样条曲线是一条由一段或多段线连接在一起的连续的线。 样条曲线有时被作为单个目标处理，或者也可以分解成各段曲线处理。

电位计

这些是测量电动压力的设备。

PR

代表极径。 也可写作 Prad。 极径用在圆柱坐标系中，与极角一起使用。 参考“PA”。

Prad

代表极径。 也可写作PR。 极径用在圆柱坐标系中，与极角一起使用。 参考“PA”。

逼近距离

在测头接近零件准备触测采点时，此数据用来定义测头在哪个距离开始降低速度。

优先

优先在代数表达式或者赋值运算中定义运算的顺序。 例如，乘法比加法的优先级高，因此表达式"2 + 3 X 6"等于20，即2加上“3 X 6”的结果。若不依据优先顺序就会得到错误的结果30。

测头

附在测量机存储器上或者指数化腕关节上的传感器组件。 测头需要安装一个测杆以收集测量数据（除了硬测头）。

测头更换架

安装在测量机测量空间中的支架。 测头更换架处理单个零件程序中使用的多种测头。 测量机能够在不需要操作员的帮助下，自动更换不同类型的测头。

测头深度

测头深度是测头在Z轴上（垂直于测量机台面）的位置。

测头加长杆

测头加长杆是插在测座和传感器之间的圆柱型组件。

采点循环

这是模拟测头/控制柜在触测一个点过程中的运算循环。

PROE

ProEngineer软件的CAD文件格式。

轮廓度

“轮廓是在给定平面（两维形状）内一个图形的外轮廓。 轮廓是通过将3维图形投影到一个平面上或者截取图形的截面形成的。”——美国机械工程师协会（ASME）Y14.5M-1994指定尺寸和公差。在CAD制图中，当您在不同的视图上看一个曲面时，它并不像一个曲面，而像一条曲线，直线或者自由点的集合。 这些都是将3维图形投影到平面或者截取截面的结果。

轮廓误差

这是实际或者测定轮廓相对于理论轮廓或者标称轮廓上的偏差值。

轮廓组

参考轮廓。

程序模式

此模式允许您在编辑窗口中创建您的零件程序。 在图形窗口中也能显示测头的图像。

Pt

点（Point）的缩写。

标定工具

也可参考“校准工具”。

标定

标定也叫校准，或者确定位置（测尖的）。

问号（?）准字符

除了问号（?）准字符只能匹配一个首数字字符之外，问号（?）准字符与星号（*）准字符的作用一样。

随机存储器

这是关于测头所附联在的臂的末端。 在水平式机器上，存储器是机器上的水平电波，通常沿着机器的X或Y轴移动。 在竖直型机器上（通常叫做桥式机），存储器安装在竖直方向上，沿着Z轴移动。

读位置

读位置。 从测量机上读取当前XYZ的位置功能。

RECT

直角坐标。 用在直角坐标系中，使用XY直角坐标或者笛卡儿坐标（XYZ）方式。

指示

一个指引数据值的表述语句。 所有的语句用来访问零件程序中的不同数据元素。 "CIR1.X" 是名字叫CIR1的特征的圆心的X测定值。 "LINE.LENGTH"指示的是 LINE的长度。 "C1.INPUT" 指示的是注释 C1的输入值。

重学习模式

这是执行扫描的一个选项。 若选择重学习选项，每次重新执行扫描时，都会对每个扫描点重新计算补偿矢量。

RFS

忽略特征尺寸。

RLE

RLE代表跳动长度编码,是压缩位图文件的一种方法。

Rmeas（相对测量）

相对测量。 能够用来在坐标系中创建一个新的自动特征，此特征是由实际坐标系中的一个已测特征生成的。

ROI

这是显示在计算机屏幕中的NC-100可视测头的计算框。 特征的测量必须使用此框。

旋转 - 2 +

迭代法中，需要需要2个或更多的特征执行旋转命令。

旋转设置

这是迭代法坐标系中执行旋转命令所需要的特征设置。 参考“旋转-2 +”。

圆特征类型

元特征类型是圆的或弯曲的特征。 参考圆型特征。

圆型特征

圆型特征被定义为圆，球，圆锥，和圆柱。 参考圆特征类型。

圆型推测

当使用硬测头并将软件推测测量特征类型设置为优先命令时，使用此操作模式。 圆型推测将在平面之前尝试处理成圆、圆柱、圆锥或球。 也可参考“推测模式”。

RTF

丰富文本文件。

扫描点密度

扫描点密度定义从测量机返回的每毫米触测点的数量。

脚本

参考Basic 脚本。

截面线

截面线是在CAD图形上分层得到CAD实体。 虽然截面线不含有尺寸或者制图信息，但是可以为通过截面扫描提供的扫描线作参考。 当指定零件特征的位置时，截面线是工程师常用的参考线。

设置原点 - 1

迭代法中，使用此设置执行设置原点命令。

柱

是从测尖部分延伸出去一直到测针安装接头的杆状物。 在此类柱状测尖中，没有精密的尖部（参考柱测尖）。 支持标定工具的杆状物也叫柱。

柱标定

金属片测针利用柱标定来提供柱的轴线方向和末端球尖的中心点。

柱测尖

柱测针的形状像一个直杆。

杆触测

当测头在触测时用测针的杆部接触到工件，而不是用测针的尖部接触工件时，使用此术语。 这时，错误信息就被收集到了。

片体

这是用Unigraphic软件造型中，对发动机曲面的术语。

金属片测针

金属片测针被用来测量很薄的零件。 金属片测针在其末端有一个半球和一段短圆柱，这段短圆柱与这个半球同轴、同心。

金属片厚度

参考材料厚度。

Sigma

常被用来代表标准偏差的希腊字母。

SNSDEF

此语句是 DMIS语言中用来定义传感器的主要词。

软触测

软触测（SFT是）Leitz术语，常用在测量软材料的触测模式。

实体

这是用Unigraphic软件造型中，对发动机实体的术语。

间隙

用户用来定义特征棱边和样例点之间的偏置距离值。

SPC

SPC代表分析过程控制。 PC-DMIS中可以从一个已定义的数据库里创建和刷新SPC图表。

样条

样条是特殊类型的曲线或者曲面。 样条用在造型上，因为样条的数学属性使样条在很多方面很容易使用。 样条在曲线和曲面上都能使用。

样条组

参考“样条”。

对齐

“对齐”指在图形窗口中找正（或旋转）零件，直到零件找齐到与屏幕的边平行。

标准偏差

与平均值的差的平方和的二次开根。 方程式是sqrt((sum((xi-m)^2))/n-1)，m=平均值，n=数据点的数量，xi=第i个数据点。

Start Ang（起始角）

起始角度。

起始点

执行扫描时扫描的第一个起始点。

状态模式

操作的四个状态是平移模式，2维旋转模式，3维旋转模式和程序模式。 这四个选项可以在PC-DMIS工具栏图标中独立选择。

统计输出文件

此文件包含零件程序的可打印统计信息。 文件命名为"xtats11.tmp"，此信息通常保存在PCDMIS目录下或者您安装PCDMIS的位置上。

STEP AP203 & AP214

STEP代表产品模型数据的交换标准。 STEP在1988年促成了国际社团。成为计算机语言翻译代表和产品数据交换的标准。 STEP的目标是提供描述产品生命周期的中间媒介。

Step模式

Step模式是零件程序执行中的一个变量，其间测量机将一次只执行一组命令。 若程序继续执行，需要用户的干预。 实际上，这是在零件程序中的“步进”。

缝合式扫描

这是含有触发式测头的自动测量机中的扫描类型。 在扫描过程中。测量机将接触零件，移离回退距离，移向下一个逼近点，然后逼近触测零件。 这个过程反复执行直到扫描结束。 扫描中的术语“缝合式”与缝纫机的功能类似。

STL

立体图形格式。 ASCII或者二进制文件用在制造业,这些文件可以提供三角小平面以描述一个计算机创建的实体模型。

外柱

外柱是一种伸出零件外的不可移动的特征（相对于零件中的孔）。 销类似于“外柱”。

测针

测针是一个带有高精度尖端的圆柱杆。 测针靠螺纹旋进传感器主体，通常可以与其他的测针互换。

测针更换架

测针更换架是放置在测量机测量空间的架子。 此架子上装有一个零件程序中使用的多个测针。 测量机可以在没有操作员干预的情况下自动转换测针。

测针加长杆

测针加长杆是连接在传感器主体和测针之间的圆柱体。 用来延长测尖的长度。 一次可以使用多个加长杆。

子例程

子例程是零件程序中的子程序。 这些子程序包含从当前文件或一个外部文件的命令，可以重复利用。

子例程集

参考“子例程”。

旋转曲面

这是通过围绕面里的轴旋转弯曲面生成的曲面。

系统校验

系统校验是检测测量机精度，并调整测量机的机械装置或者电气补偿文件以降低不精确度的过程。

锥形测尖

测尖被加工成锥形，前端趋向越来越小。

TARG

目标。 测量机将要试着测量的尺寸或者位置信息。

棋盘形布置

将曲面分成一组多边形，以使图形图像渐变。

THEO

理论。 是理论尺寸或理论位置信息。

螺纹

测尖旋到到另一个相匹配螺纹组件上的部分。 结合面是将组件固定到一起的螺纹连接。

时间Delta

这是用户指定的数值，用来清除使用硬测头手动扫描时快于指定时间增量的触测点。 增量值以秒为单位。

测尖

这是测针上与待测零件相接触的部分。 测针有多种类型的测尖。 可以是球，圆盘或者针尖。

TOG

TOG是编辑窗口中的“切换”区。 在编辑窗口中切换可用选项，只需将光标插到切换区然后点击 F7。

工具更换架

参考测头更换架。

接触式触发测头

当接触到零件时，此类测头能自动触发测点。

TP

位置度。

追踪字段

编辑窗口中的两个字段命令。 第一个字段代表名字，或者跟踪字段的题目。 第二个字段将显示当前追踪字段区的值（例如，温度： 75，或者班次： 下午） 追踪字段用在数据库程序（如 DataPage）的XSTATS11.TMP文件中。

追踪字段组

参考追踪字段。

平移模式

PC-DMIS在程序状态下可以在屏幕上移动零件、更换图形窗口中零件显示的尺寸等。

三面体

几个平面相交成一点的图形代表。 也叫 三面体的。

TTP

参考接触式触测测头

UG

UniGraphics软件的CAD文件类型。

UPR

指的是每转的波动轮廓。

变量

用来支持一个值的目标。 一个变量有一个名字和一个值。 名字用来存取变量的值。 名字是常量，值是可变的。 例如，语句“赋值/V1 = 2”创建了一个名字是V1 、值是2的变量。“赋值/V2 =V1 +2”存取V1的值。 当赋值语句执行时V1 的值还是2，V2将计算得到值4。变量的值可以是整数，实数，字符串或者点的运算数。

变量Delta

变量Delta是扫描的一种类型，只能使用硬测头完成。 变量Delta扫描过程中，只能在满足特定的最小时间增量和最小距离增量时才能读出数据点。

变量集

参考“变量”。

VDAF

VDAF代表VDA曲面数据的界面格式。 VDAFS作为德国国家标准于1986年出版。是德国发动机制造商协会 (VDA)的3维CAD模型数据的互换标准。

VDAFS

参考“VDAF”。

视图ID

视图ID是用户定义的视图的名字，这些视图保存在内存中。

VolComp 文件

"comp.dat"文件。 为了测量机的测量精确，此文件放置在PC-DMIS操作目录下，以对测量机进行空间补偿。 参考空间补偿(VolComp)。

空间补偿(VolComp)

空间补偿是存取测量机误差图和将误差作为测量的正确因素应用以提高测量机的精确度的过程。 当测量机初始化之后，这些都将自动完成。 （参考误差图。）

权重

从计算最佳拟和使用的公差中计算出来的值。 公差值越小误差空间越少。 公差越小，在最佳拟和运算中所占的权重就越大或者说越重要。

权重

参考“权重”。

通配符

通配符由两种准字符构成，星号（*）和问号（？）。 在搜索中，星号(*)准字符将匹配或者替代任何字符或字符集。 除了问号（?）准字符只能匹配一个首数字字符之外，问号（?）准字符与星号（*）准字符的作用一样。

线体

Unigraphic软件造型时发动机线框特征（线，直线、曲线等）的术语。

工作平面

激活的并经过的平面定义为工作平面。 PC-DMIS测量时允许指定特征的投影面。 在工作平面中，术语“工作”与“当前”或者“激活”的意思一样。

腕关节图

参考误差图和空间补偿。

腕关节警告Delta

此选项位于设置选项对话框的"零件/测量机"选项卡中。 在腕关节警告Delta限制中，如果将要测量的所选CAD特征矢量方向与激活的测头角度不相匹配，就会生成一个警告。

X, Y, 和Z 中心

这些值显示了球测尖中心的位置。

XBarR

XBar是一个将分析符号X（代表平均值）写出的方法。 因此XBar表是一个过程的平均值。 通常XBar表按时间计算，图表的X轴设置为时间，Y轴设置为平均值。XBarR是"XBar and R"的缩写。 本质上是一种带有附加信息的XBar图表。 "R"代表在任何给定样本中的数据范围。 一个样本被定义为预设测定值数量。 样本范围通过从样本最大值减去最小值来计算。 然后在图表中划分相同的时间位置，同时样本均值给出两个数据点。

XBarS

XBar是一个将分析符号X（代表平均值）写出的方法。 因此XBar表是一个过程的平均值。 通常XBar表按时间计算，图表的X轴设置为时间，Y轴设置为平均值。XBarS是"XBar and S"的缩写。 ". 本质上是一种带有附加信息的XBar图表。 "S"代表样本的标准偏差。 有一种数学方程式可以确定样本的标准偏差。

Z 导轨

Z 导轨是测量机上竖直方向的臂。


改变圆的方向

您可以利用翻转矢量构造圆。

改变圆的方向:

  1. 进入构造圆对话框(插入| 特征| 构造| 圆). 显示菜单导航图

  2. 选择翻转选项

  3. 选择一个特征 此特征必须为圆.

  4. 点击创建按纽.

此功能在编辑窗口 的指令为:
构造/圆,翻转,特征1


负公差

负框用于输入负方向上的公差值。 这意味着小于标称或理论距离的任何距离只要处于指定的公差范围内，将仍然是有效的距离。


正公差

正框用于输入正方向上的公差值。 这意味着大于标称或理论距离的任何距离只要处于指定的公差范围内，将仍然是有效的距离。


公差

在公差框中输入的公差值用于确定孔位置，以便从 CAD 数据中检测到孔。 公差数值在路径定义栏跳过孔公差框设定。

  • 如果任意两个曲面边界点之间的距离小于公差距离，PC-DMIS 会将其当作一个连续曲面，并扫描到孔中。

  • 如果距离大于公差，PC-DMIS 将认为曲面之间存在孔，因此在学习过程中，它将跳过该孔 。


自动

自动复选框将 PC-DMIS 设置为在选中显示点信息复选框后自动显示各点的“测点编号”、“点”、“矢量”和“偏差”。


CAD导入图标

从数据库中恢复CAD文件并处理为PC-DMIS零件程序可用的过程。

Cad 导入 图标


DMIS扩展说明

扩展可能会包含非标准的命令或者标准的DMIS命令添加/修改过的参数。


DMIS旁注

DMIS 和 DIMS 数据以 PC-DMIS 格式导入零件程序，不需要单独的文件。


从数据库中检索CAD文件，然后进行处理将其导入PC-DMIS零件程序的过程。

零件程序是对测量和检测的文字描述， 每个零件程序都有唯一的名称，扩展名为 .prg， 零件程序可以，但不是一定要和CAD模型相关联。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。 如果与 CAD 模型相关联，CAD 文件将与以 .CAD 为扩展名的零件程序文件同名。

CAD 文件是使用计算机辅助制图程序创建的图形图像文件，包含一个或多个零件及其特征尺寸、方位、大小的信息。 此类文件通常以以下格式保存： IGES、DFX、DES、STEP 和 XZYIJK。

Unigraphic 的建模引擎用于立体的术语。

Unigraphic 的建模引擎用于曲面的术语。

导入 Unigraphics 文件

PC-DMIS可转换和导入Unigraphics文件 到 PC-DMIS 零件程序. 此类型的导入不同于Unigraphics的直接CAD文件接口， 如“CAD文件直读接口”部分中"安装和使用Unigraphics直接CAD接口”所述。

导入 Unigraphics 文件：

  1. 在 PC-DMIS 中打开要向其导入 Unigraphics 文件的零件程序。

  2. 菜单路径显示 选择文件|导入|Unigraphics菜单选项。将出现打开对话框。

  3. 浏览可用的目录，直到找到包含所需 Unigraphics 文件的目录，并从列表中选择该文件。

  4. 点击导入按钮。 将出现 Unigraphics 导入对话框。

Unigraphics导入对话框

  5. 在处理选项区域选择需要导入的实体类型。 可以导入的类型有实体, 钣金，和隐藏元素。

  6. 点击确定按钮,PC-DMIS将导入文件.


处理独立实体

对话框处理独立实体区域中的复选框确定要导入的独立实体。 . 独立实体不可以是在模型中其它实体使用的子实体。 　　 即没有任何实体使用独立实体定义其几何形状。 在独立实体复选框的右侧，PC-DMIS 显示每种类型的独立实体数。 如果没有该类型的独立实体，复选框将被禁用。

对于大多数模型来说，只导入独立立体就足够了。 对于 VDAFS 除了立体之外，可能还需要壳体、面和曲面，才能获得完整的模型几何形状。 独立曲线通常不是模型的一部分，而是在创建模型时作为导线插入。

注：无论导入哪些独立实体，均将处理所有从属实体。 从属实体是另一个父实体的子实体。 父实体使用子实体来定义其部分或全部几何形状。


翻转样条曲面的 U-V 片区顺序

翻转样条曲面的 U-V 片区顺序 勾选框解决了在某些VDAFS 文件中出现的问题。 如果在导入 VDAFS 文件后发现扭曲的曲面，尝试选中该复选框，然后重新导入文件。


XYZ小注

XYZIJK文件具有.xyz扩展名。 利用任意标准的文本编辑器均可以查看 .xyz 文件中包含的值。


Sharpe32选项卡

测量机选项对话框-Sharpe选项卡

Sharpe32选项卡允许你为Sharpe接口进行以下设置。

打印按扭-你可以指定记录按扭用来清除上个触测点，存储移动或起end/done键的作用。

手动-如果使用的是手动测量机（没有自动功能）选择该项。

Verify PH9-有些控制器不能准确的将PH9定位到要求的角度。 当选择了该项，PH9位置在要求的旋转之后进行检查如果位置不正确PH9运动将重新进行。

单遍紧急制停信息-如果选择了该项那么当E-stop被按下时E-stop的警告信息将只显示一次，而当测量机仍处在E-stop状态时不连续重复显示它。 这个选项允许使用者紧急制停测量机然后手动的移动测头（

圆弧移动-如果控制器支持圆弧移动请选择此项。

Poll Controller Commport - When this option is selected, PC-DMIS will periodically poll the controller serial port to affirm communication. This is a useful option to try if you suspect problems with you PC's RS232 port.

Disable Auto Cancel - Some types of errors (example is some types of PH9 errors) can be immediately reset but keep recurring. The result is a situation where the error message window flashes too quickly to read and keeps repeating. When this option is selected, this will prevent the error message dialog from being “auto cancelled” in order to provide sufficient time for the user to read the error message. Note that during homing of the machine, some dialogs will be auto-cancelled regardless of this setting.


手动编辑槽的数据

  1. 从活动测头更换架列表中选择相应的槽。

  2. 点击编辑槽的数据按扭。 测头更换架槽数据对话框就会出现。 可以使用这个对话框来改变槽的类型或者XYZ的位置。

    测头更换架槽数据对话框

  3. 如果槽类型列表存在，从中选择需要的类型。 如果你使用除FCR25（和SP25连用）以外任何的更换架，都不会存在此列表。 你可以以以下三种方式使用这个列表设置每个槽。

    • 模块改变

    • It can have an insert for holding scanning probe stylii.

    • It can have an insert for switching probe stylii.

在槽类型列表中的项

  4. 在X、Y和Z框中键入X、Y和Z的值（单位毫米）。

  5. 点击确定。 PC-DMIS关闭对话框并且在测头更换架对话框中显示槽的XYZ值，在槽旁边会显示“待定更改”。

  6. 如果要恢复槽原先的值，可以先选择那个槽点击编辑槽数据，然后在测头更换架槽数据对话框里点击恢复XYZ或者恢复类型按扭。 这些按扭只有在你还没有在测头更换架对话框中点击确定或者应用时才存在。

  7. 如果你准备接受做出的更改，在测头更换架对话框点击确定或者应用按扭。


Sheffield接口选项卡

测量机选项对话框-接口选项卡

接口选项卡允许你对Sheffield接口进行以下的设置。

RS232-如果要使用RS232而不是GPIB时选择该项。 所有新生产的Sheffield控制器，SMP3xx和SMP400使用这一系列的通讯。

LPT2-如果你的系统使用MSI板解读光栅信号选择该项。

Tech80-如果你的系统使用Tech80板解读光栅信号选择该项。

手动测量机-如果使用的是手动机选择该项。 注意：仅为测试目的使用该选项，如果这是一台手动测量机那么应该安装Tech80接口。

RS50-如果系统使用RS50选择该项。

测量机端口-该项为控制器设置了RS232通讯端口。

Tech80 IRQ-该项设置了XYZ的tech80板的中断值。 如果确实要改变它，要保证tech80卡上的跳线是正确的。 默认是5。注意： 这项不能应用到转台的Tech80板。 它不需要一个中断。

触测延迟-这是从MSI板读出触测点之前的延迟时间。 默认是0.3。 如果这个值太小那么板子会很快的读数得到一个不正确的读数。 如果精度不够那么你也许会尝试一点点的增长这个值。 注意：如果你正在使用MP触测点选项那么改变该值不会有效果。

复位延迟-一些MP单元将悬挂的命令很快的发出Some MP units will hang commands are sent too quickly. 如果你怀疑这是事实 suspect this to be the case可以增大该值，然而增大该值将降低系统的性能。 注意：当要和SMP400一起运行时，该值必须是1.0。

PH9-如果使用PH9就选择该项。

PH9手控盒(PH9D)-如果配有PH9远程手持控制单元则选择该项。

PH9波特-该项为PH9设置波特率。 有效的值是300、1200、4800或9600。使用的默认的串行协议是没有停止位，8个数据位和1个奇偶校验位。

PH9端口-该项为控制器设置了RS232通讯端口。

MP触测点-选择该项将使PC-DMIS从Sheffield MP单元得到触测数据而不是 tech80板。 这样做的优点是MP单元提供了补偿数据因此不需要创建ASI补偿映射。 缺点是当处TakeHits模式下（请参阅下面的操纵盒切换选项）在该选项禁用了操纵盒上常用键(End, Erase hit, store move等) 注意：在你使用MSI板时不需要使用该项因为这块板已经返回了补偿数据，当你使用Tech80板时确保测头电缆没有连接到MP单元的测头信号。

MP矢量-当没选该项时PC-DMIS会在采点之前通过读出测头位置来追踪触测点的矢量。 选择该项将使PC-DMIS直接从MP单元得到矢量。 缺点是当处TakeHits模式下（请参阅下面的操纵盒切换选项）在该选项禁用了操纵盒上常用键(End, Erase hit, store move等) 注意：一些旧的系统不支持这个功能。 如果你初始化该选项得到错误“无效的参数21”，就说明你的系统不支持此功能。 如果你使用MP触测点那么应该选择该项（如果系统支持）。


Leica ADM 选项卡

机器选项对话框-ADM选项卡

控制按钮(左, 上, 右,下) -

松开发动机按钮 -

移动距离 -

搜索直径 -

搜索按钮 -

采点按钮 -


Leica Interface

The Leica interface is used with Leica machines. For your Leica interface to work you must also download the Leica zip file (ftp://ftp.wilcoxassoc.com/3rdParty/Leica/LeicaEmscon2.zip). Unzip the file and register the dll according to the instruction in LeicaReadme.txt. The Leica interface requires the use of the Leica’s emScon driver (2.0 or above). There are older Leica machines that do not have emScon driver, and they must be upgraded before they can use PC-DMIS.

Before starting PC-DMIS, rename the leica.dll to interfac.dll.

The Machine Option dialog box has four tabs for the Leica interface:

Options tab

See the "Leica Options tab" topic.

Reset tab

See the "Leica Reset tab" topic.

ADM tab

See the "Leica ADM tab" topic.

Debug tab

See the "Generating a Debug File" topic.

Note: Additional information for this interface is provided in the Machine Interface Installation Manual (MIIM).


Leica选项卡

机器选项对话框-选项卡

选项卡提供了执行各种TCU选项和设定通讯以及其他参数的方法。

TCU 选项-此区域允许您执行下列选项：

  • 回家-

  • 初始化-

  • 对准竖直方向-

  • 关闭发动机-

  • 重置Nivel-

IP 地址-指定您的激光追踪设置的IP地址（默认为 192.168.0.1)。

更新时间间隔-读数头以多大频率更新（默认300毫秒）。

矢量间隔-

矢量距离 -

矢量选项-选择是否使用使用矢量距离, 使用上一次的IJK, 或无矢量.

测量 时间-在这里，时间以 毫秒计算，emScon将连续采点直到指定的时间段结束。 最后返回所有触测点的平均值。 若这个值小于500，最后的测头值将被作为测量位置触测。


Leica重置选项卡

机器选项对话框-重置选项卡

回家按钮 -

机器或者 零件坐标选项 -

重置按钮 -

目标按钮 -

目标按钮-点击按钮打开点对话框。 提供 题目 和 XYZ值并点击创建。 这个新的点就被加到上面的重置点列表中。

Delete button-从重置点列表中选择一个点点击删除。 这个所选得点就被删除了。

设置默认重置 - 从重置点列表中选择一个点，点击“设置默认重置”按钮。 现在就产生了默认重置。

到下一个点的目标激光 -

ADM选项

仅干涉计 -

使用默认重置-选择此选项以使用默认重置 。

由ADM设置干涉计 -

仅ADM -


从控制器回调出厂设置

对于使用Leitz接口的测量机，如果已经通过点击参数设置对话框中某个选项卡的默认按钮，保存测量机的原始出厂设置，仍然可以按照下面的过程回调：

  1. 访问测量机选项对话框。 显示菜单路径

  2. 从看到的第一个选项卡，选择读取测量机启动默认值复选框。 这告诉PC-DMIS从测量机控制器中查询下一次启动软件的测量机默认值。

  3. 点击确认关闭对话框.

下一次运行PC-DMIS，将会用存储在控制器中的测量机原始出厂值替代PC-DMIS设置编辑器中保存的值。

注意：如果已经把控制器的硬驱动的出厂值覆盖，这个过程将不能回调出厂值。


AK-自动跟踪

AD命令引导系统启动自动跟踪。

命令格式

ML字符串"AKp1,p2"

示例

  1. ML字符串"AK Y"

    在激活的零件参考框架中自动跟踪一个曲面。

  2. ML字符串"AK-Z"

    在激活的零件参考框架中自动跟踪一个曲面。

  3. ML字符串"AK"

    禁止

  4. ML字符串"AK 1,1,0"

    自动跟踪曲面 测头最初在零件坐标系的（1，1，0）方向移动，直到接触到曲面。

  5. ML字符串"AK 1,1,0,C"

    自动跟踪曲面 测头最初在零件坐标系的（1，1，0）方向移动，直到接触到曲面。 接触到曲面后，测头会继续移动，直到测头沿着指定矢量方向自定心。

输入

  • p1=带正负号的零件轴或零件坐标的方向矢量（字符串；可选择的）

  • p2="C"(字符串；可选择的）

可选择参数p1指定或者是带正负号的零件轴指示器（如+X或-Z），或者是数字的XYZ零件坐标方向矢量。 如果指定了数字矢量，它必须不为零。 可以是一个单位矢量，但并不是必需的。 如果p1不指定，那么跟踪关闭。

可选择参数p2可以仅仅是字母"C"。

在第一个例子中，Y是p1自变量。 它表明在机器的Y轴方向自动跟踪一个曲面。 这个曲面位于测头中心开始的+Y方向。

在第二个例子中，-Z是p1的自变量。 它表明在机器的Z轴方向自动跟踪一个曲面。 这个曲面位于测头中心开始的-Z方向.

在第三个例子中，没有自变量。 这表明对软测头跟踪关闭自动模式。

在第四个例子中，零件方向矢量（1，1，0）是p1的自变量。 这表明沿着（1，1，0）的方向矢量自动跟踪（如：i=1,j=1,k=0）。

结果

这个命令添加在DCC命令队列中。 执行时，系统开始跟踪。 如果软测头不在曲面接触中，测头沿着指定方向移动直到接触曲面。 如果激活（参见IF命令）并且软测头已激活（参见BR命令），软测头的触测模式会关闭。 执行这条命令，软测头必须预先经过校验。

注意测量机的速度受限于跟踪速度（参见KS命令）。

跳跃动作

忽略；如果一个跳跃块的一部分，则不执行。

错误信息

  • MLB-090 DCC无效


AS-自动扫描

AS命令设立自动扫描/数据搜集操作的控制。 要知道对于SMP-400,104.0和以后的版本它已经被重新定义。

命令格式

ML字符串"ASp1,p2,p3,p4,p5,p6"

示例

  1. ML字符串"AS Y,S55.6,I10"

    执行自动扫描、搜集示例，例如Y位置从Y等于55.6开始，每10个单位搜集一个数据点的功能。 数据点仅在扫描数据排列中积累。

  2. ML字符串"AS A,C12.3,-5.75,So,I1,用户"

    执行自动扫描、搜集示例，例如与工作平面相关的极角点（12.3,-5.75），从零度开始，每度搜集一个数据点的功能。 数据点在扫描数据排列中和用户和排列中累积。 用RN命令返回主机的数据是半径/角度/高度的格式。

输入

  • p1=扫描的独立轴（字符串；必需的）

  • p2=极扫描的中心点（字符串/数字的;可选择的）

  • p3=独立轴的起始值（字符串；可选择的）

  • p4=连续目标间的间隔（字符串或数字的；可选择的）

  • p5='用户'或'内部'选择总和队列（字符串；可选择的）

  • p6=搜集的点数（字符串或数字的；可选择的）

必需的参数p1指定了扫描的独立“轴”。 这个仅能是A,P,S,X,Y或Z。A指定了以R,A,H（半径，角度，高度）格式返回数据的极扫描。 P指定了以常规的X,Y,Z格式返回数据的极扫描。 S表明目标以初始的测头位置作为0.0，沿着曲面隔开。 X,Y和Z表明以一个零件轴作为独立轴。

可选择参数p2是字母'C'跟着两个坐标值。 这个参数仅对极扫描有意义，定义了扫描曲面工作平面的理论中心。 这个按顺序指定的值，在XY平面内对应X和Y；YZ平面内对应Y和Z；ZX平面内对应Z和X. 对极扫描，当p2没有被指定，中心点就假设在（0，0）位置。

可选择参数p3是字母'S'跟着独立轴的起始坐标。 如果p4(下面）不带p3的指定，数据从当前测头位置开始搜集。 注意p3没有p4,不能被指定。

可选择参数p34是字母'I'跟着目标间的位移增量。 如果p3和p4都被省略，那么是假定扫描目标是绝对的，而非增加的，并且预先已经用SB命令通讯。

可选择的字符串参数p5可以是"用户"或"内部的". 如果p5被指定，那么扫描数据同时在指定的总和队列和数据缓冲器中累计。

可选择的参数p6是字母"N"跟着被搜集的点数。 如果不指定，数据搜集会继续直到执行RN命令。

结果

AS命令将SMP放到数据搜集模式。 这条命令执行前，跟踪要被启动（参见AK）,如果进行闭循环扫描，测头需要被定位在第一个目标之前，或者如果进行开循环扫描，测头需要被定义到理论的挠曲。 随着该命令的执行，执行适当的移动命令，移动测头通过目标区域。 最后，执行RN命令，确认数据搜集并/或返回搜集的扫描数据到主机。

跳跃动作

忽略；如果一个跳跃块的一部分，则不执行。

错误信息

  • MLB-080 软测头没启动或跟踪没有打开。

  • MLB-090 DCC无效

  • MLB-164不足的模拟测头挠曲。


BB-起始块

BB命令标记一个带跳跃动作使用的代码块的起始。

MLB命令格式 | Sheffield程序格式
ML字符串"BBp1" | 起始块 "p1"

MLB命令示例 | Sheffield程序示例
示例#1
ML字符串"BB FRONTFACE" | 起始块"FRONTFACE"

输入

  • p1=最多10个字符（字符串；必需的）

p1给程序块一个识别名称。 这个名称可以是10个或更少的文字数字字符。

结果

这个功能一个内部标记，表明了块的起始。

跳跃动作

如果这条命令出现代码块被跳过，会产生错误。

错误信息

  • MLB-014 这是一个嵌套的代码块。


起始块

起始块程序标记一个带跳跃动作使用的代码块的起始。

更多关于起始块程序的信息,参见MLB命令BB.


BF-关闭软测头

BF命令关闭软测头。 如果使用一个三维的模拟测头（如Renishaw的SP-600）,那么触发测头被激活。

命令格式

ML字符串"BF"

示例

  1. ML字符串"BF"

输入

无

结果

系统禁止了软测头，并停止将软测头挠曲包含为测尖位置坐标数据的部分。

跳跃动作

忽略。

错误信息

无


BR-打开软测头

BF命令打开软测头。 执行该命令时，触发测头被禁止。

命令格式

ML字符串"BR"

示例

  1. ML字符串"BR"

输入

无

结果

系统启动了软测头，并开始将软测头挠曲包含为测尖位置坐标数据的部分。

跳跃动作

即使包括跳转块也执行。

错误信息

  • MLB-080 软测头未校验。


DCC-1 距最后D/A更新32毫秒

在DCC板上的数字/模拟（D/A)转换器至少32毫秒没有被更新。 更多信息，参照DCC错误代码。

应该做些什么：

  1. 清空错误，降低MP功率。

  2. 复位DCC板。

  3. 增强MP功率。

  4. 如果发生错误，请联系Giddings & Lewis服务代表。


DCC-2 距最后一次MP更新32毫秒

DCC已经至少32毫秒没有进行更新。 更多信息，参照DCC错误代码。

应该做些什么：

  1. 清空错误，降低MP功率。

  2. 复位DCC板。

  3. 增强MP功率。

  4. 如果发生错误，请联系Giddings & Lewis服务代表。


DCC-3 DCC到MP中断信号32毫秒未被承认

DCC发送一个中断信号到MP. MP在最近的32毫秒内没有承认该信号。 更多信息，参照DCC错误代码。

应该做些什么：

  1. 清空错误，降低MP功率。

  2. 复位DCC板。

  3. 复位MP CPU板

  4. 增强MP功率。

  5. 如果发生错误，请联系Giddings & Lewis服务代表。


EB-结束块

EB命令标记了一个以BB命令开始的代码块的结束。

MLB命令格式 | Sheffield程序格式
ML字符串"EB" | 结束块

MLB命令示例 | Sheffield程序示例
示例#1
ML字符串"EB" | 结束块

输入

无

结果

该命令标记了以先前的BB命令开始的代码块的结束。

跳跃动作

即使包括跳转块也执行。

错误信息

  • MLB-015 没有相匹配的起始块。


结束块

结束块命令标记了一个以BB命令开始的代码块的结束。

更多关于结束块程序的信息,参见MLB命令EB.


IL-初始化库

IL命令初始化测量库。 标记和变量回复到系统初始时的默认状态。 这个功能并不能清空系统硬件中的错误而产生的系统错误。 对这样的错误必须采取单个纠正。

命令格式

ML字符串"IL"

示例

  1. ML字符串"IL"

输入

无

结果

系统：

  • 删除所有测量特征，

  • 复位零件和机床缩放比例到1:1，

  • 取消轴转换和旋转，

  • 设置特征号和序列号为零，

  • 回复测量单位和工作平面的默认值，并且

  • 清空其他所有变量或将他们设为默认值。

这个功能不影响：

  • 所选测尖或测头直径，

  • 任何测尖的校验，

  • 转台校验，或

  • 保存通过48的到框架1，删除其他参考框架

跳跃动作

这个功能在被跳跃的代码部分不会发生 错误。

错误信息

无


IO-IO状态

IO命令允许测试输入（只读或读－写）位或者改变输出（只写或读－写）位的状态。

命令格式

ML字符串"IOp1,p2"

示例

  1. ML字符串"IO 3,1"

  2. ML字符串"IO 2"

输入

  • p1=0到67（数字的；必需的）

  • p2=0或1（数字的；可选择的）

p1是一个数字，它对应于被查看或改变的输入或输出位。p1必需是从1到67的数字。一些位为只读，一些为只写，其他的为可读可写。 详细信息，请教Giddings & Lewis。

如果p2被指定，p1确定输出（只写或读－写）位，p2不可以被指定为只读位。p2表明由p1确定的输出位的状态将被改变。p2必须是0或1。

输出位就像可以被打开或关闭的开关。 对于控制板，当p2为0，开关被关闭，当p2为1，开关被打开。 在逻辑数字输入输出板和温度补偿板上，当p2为0，开关被打开；p2为1，开关被关闭。 在第一个例子中，只读位3的状态被改为1。

如果p2没有被指定，p1确认的是一个输入（只读，读-写）位。 编程者只能查看被指定为输入位的状态。 输入位的状态不能被改变。 在第二个例子中，状态被查看的的位是控制板上的只读位#2。

结果

如果p2没有被指定，p1所确认的输入位的当前状态保存到变量S7. 执行该功能核实输入位的状态后，必须立即检查变量S7。 如果S7是0，没有进入输入位的当前流量。 如果S7是1，有进入输入位的当前流量。 对于控制板和逻辑数字输入输出板也是如此。 对于温度补偿板，如果S7是0，输入位是一个开路（+V)。 如果S7是1，输入位是接地的（OV). 对于读/写输入位，S7包含写到输出位的最后一个值。

如果p2在IO命令中被指定，S7的值无意义。 注意所有输入位和/或输出位对用户可能是不可用的。 有效性取决于所购买的MP配置。

跳跃动作

即使包括跳转块也执行。

错误信息

  • MLB-005 通讯错误

  • MLB-006 输出掩码逻辑转换错误。

  • MLB-007 输出无效

  • MLB-021 第一参数无效。

  • MLB-022 第二参数无效。


KD-设置理论软测头挠曲

KD命令设置使用的理论软测头挠曲。

命令格式

ML字符串"KDp1"

示例

  1. ML字符串"KD 0.05"．

    设置理论软测头挠曲量为0.05个单位。

输入

  • p1=理论软测头挠曲（数字的；可选择的）

可选择的数字参数p1指定了当前单位下的理论软测头挠曲。 这个值必须为正值。

如果p1没有被指定，那么当前的理论软测头挠曲设置被返回。 初始化（IL）后的默认值是0.05"。

结果

如果指定了一个值，理论软测头挠曲被设置为这个值除了象上面标注。 如果没有指定值，那么当前值返回到变量S7。

跳跃动作

执行正常。

错误信息

  • MLB-090 DCC无效


KS-设置跟踪速度

KS-设置跟踪/扫描速度

KS命令设置DCC移动过程中跟踪或扫描时的测头速度。

命令格式

ML字符串"KSp1,p2"

示例

  1. ML字符串"KS0.5"

    设置跟踪/扫描移动速度为每秒0.5单位。

输入

  • p1=跟踪/扫描移动速度（数字的；可选择的）

  • p2=跟踪/扫描移动速度（数字的；可选择的）

可选择的数字参数p1和p2以每秒当前单位指定想要的跟踪/扫描移动速度。 这个值必须为正值。 如果指定值超出测量机允许的最大值，那么会采用最大值，而不是指定值。

如果仅p1被指定，p1的值适用于开循环扫描和闭循环扫描。 如果p1和p2都被指定，p1用于开循环扫描，p2用于闭循环扫描。

如果都未指定，那么跟踪/扫描移动速度的当前设置被返回。 初始化（IL）后的默认值是0.1"（或2.54mm)每秒。

结果

如果指定了一个值，跟踪/扫描移动速度被设置为这个值除了象上面的标注。 如果没有指定值，那么当前开循环值发挥变量S7，闭循环值返回变量S8。 无论是DCC或手动移动命令，当用软测头跟踪曲面或扫描时，系统都会用这个值作为最大速度。

跳跃动作

执行正常。

错误信息

  • MLB-090 DCC无效


MLB-001 MP内部矩阵错误

一个系统错误在测量过程（MP)内部发生。

结果

命令中断。 进一步的零件程序操作可能无法实现。

应该做什么

  1. 复位系统。

  2. 如果发生错误，请联系Giddings & Lewis服务代表。


MLB-003 通讯错误

这个错误通常由于必需的系统资源没有提供或无功能而导致。 这是一个MP内部系统误差。

结果

命令中断。 进一步的系统操作可能无法进行。

应该做什么

  1. 复位系统。

  2. 如果发生错误，请联系Giddings & Lewis服务代表。


MLB-004 数字化错误

存在一个阻止从数字运算中得出有效结果的条件。例如，用0除。 这是一个MP内部系统误差。

结果

命令不能执行。

应该做什么

  1. 确认测量的点确定被检测的特征类型，或尝试的特征构造有意义。

  2. 如果导致该错误的原因，请联系 Giddings & Lewis 服务代表。


MLB-005 通讯错误

IO命令与MP存在通讯错误。 这是一个MP内部系统误差。

结果

I/O位不能正确的读或写。

应该做什么

  1. 复位系统。

  2. 如果发生错误，请联系Giddings & Lewis服务代表。


MLB-006 输出掩码逻辑转换错误

IO命令存在输出掩码逻辑转换错误。 这是一个MP内部系统误差。

结果

C命令不能执行。

应该做些什么：

  1. 修正输出掩码逻辑格式并重新执行程序。

  2. 复位系统。

  3. 如果发生错误，请联系Giddings & Lewis服务代表。


MLB-007 输出无效

IO命令确认使用输出掩码逻辑的输出无效。 这是一个MP内部系统误差。

结果

命令不能执行。

应该做些什么：

  1. 改变输出端口号，重新执行程序。

  2. 复位系统。

  3. 如果发生错误，请联系Giddings & Lewis服务代表。


MLB-010 未经确认的FCS

指定的功能命令字符串（FCS)与任何MLB定义的命令不对应。

结果

命令不能执行。

应该做些什么：

  1. 修正零件程序，使用正确的FCS标识。


MLB-011 跳转文件的第一记录无效

跳转文件的第一行必须为"Type=SKIP"或"Type=EXEC"。

影响

如果继续跳转文件将被忽略并且出现理论零件程序操作。

操作步骤

  1. 更正跳转文件。


MLB-012 跳转文件无效记录

跳转文件中的行无法和主时或有效的格式化代码名称匹配。

影响

无效行被忽略。

操作步骤

  1. 更正跳转文件内容。


MLB-013 跳转文件访问错误

读取跳转文件时错误。

影响

跳转文件被忽略。

操作步骤

  1. 检查跳转文件及跳转方式的错误。


MLB-014 嵌套代码组

零件程序包含嵌套定义的代码组。 第二个代码组开始(BB)于前面的代码组结束 (EB)之前。

影响

不执行命令。

操作步骤

  1. 更正零件程序。


MLB-015 丢失起始组

如果没有匹配的开始组(BB)命令，将出现结束组命令(EB) 。

影响

不执行命令。

操作步骤

  1. 更正零件程序。


MLB-016 嵌套跳转顺序

零件程序包含嵌套跳转顺序。 在没有插入的结束跳转语句时将会出现第二个跳转命令。

影响

将不会执行命令。

操作步骤

  1. 更正零件程序。


MLB-017 无效的结束跳跃块功能

存在一个结束跳跃顺序指令，但没有相应的开始跳跃顺序指令和其相匹配。

影响

指令不再执行。

解决方法

  1. 修正零件程序。


MLB-018 不合适的公差模式

不能在受限的公差模式下调用螺旋循环或矩阵模式。

影响

指令不再执行。

解决方法

  1. 修正零件程序。


MLB-019 不合适的参数

指定了太多或太少的参数，或者指定了无效的参数。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-020 不允许输入任何参数

指定的指令不允许输入任何参数，但用户输入了一个参数。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-021 第一个参数无效

指定的第一个参数对此功能无效。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-022 指定的第二个参数无效

指定的第二个参数对此功能无效。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-023 指定的第三个参数无效

指定的第三个参数对此功能无效。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-024 第四个参数无效

指定的第四个参数对此功能无效。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-025 指定了无效的参数

指定的参数中至少一个对此功能无效。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-026 指定了无效的测尖

指定的测尖没有校准或测尖号超出范围。

影响

指令不再执行。

解决方法

  1. 检查指定的测尖，或者修正名称并校准测尖，或者选择一个正确的测头测尖文件。


MLB-027 过大的角度偏差

试图计算两个几乎垂直特征的平行度或计算两个几乎平行特征的垂直度。

影响

指令不再执行。

解决方法

  1. 修正零件程序，指定正确的特征或使用正确的指令。


MLB-028 没有足够的参数数量

此功能所需要的参数没有被指定。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-029 尺寸数组值超出范围

为此功能指定的尺寸数组数据太大或太小。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正尺寸数组数据。


MLB-030 特征堆栈没有包含需要的特征

存在如下状况：

  1. 特征注册表为空；

  2. 指定的或需要的特征位置为空；

  3. 特征堆栈没有包含两个特征；

  4. 特征堆栈没有包含需要的特征；

  5. 特征堆栈没有包含定义特征所必需数量的点。

影响

指令不再执行。

解决方法

  1. 检查指令的定义，并修正零件程序以便在特征堆栈中得到合适的数据。


MLB-031 第一个参数指定了无效的格式

功能的第一个参数所指定的特征对此功能来说是错误的类型。 要注意，如果没有指定参数，功能缺省的调用用在特征注册表中指定的数据特征，若此特征类型不正确的话也会出现此错误。

影响

指令不再执行。

解决方法

  1. 检查指令的定义并修正零件程序。


MLB-032 第二个参数指定了无效的类型

函数第二个参数指定的特征类型不是该函数的正确类型。 注意如果没有指定任何参数并且函数会自动使用在第一个特征堆栈位置的数据并且此特征类型不正确那么这个错误可能发生。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-033 平面是无效的类型

指定的特征是平面，平面类型的特征对于函数是无用的。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-034 同心圆不能相交

用于计算交点的圆是同心的并且不能相交。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-035 线与工作平面垂直

函数的运算要求把指定的线投影到有效的工作平面但线与平面垂直也就不能进行投影。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-036 无效（空）特征地址

指定的特征属于“空”类型表明这是一个跳跃操作，但是该函数不能和“空”特征一起执行。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-037 无效的特征类型

为该函数选择的特征类型是无效的。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-038 不能和与圆柱轴平行的线相交

指令的执行需要计算和圆柱曲面相交的线，但是指定的线平行于圆柱的轴并且不能和圆柱的曲面相交。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-040 求和数组没包含足够的特征

在求和数组中没有包含该指令需要的测点数。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-041 测点不能定义特征

存在以下的一种情况：

  1. 测点不能定义特征（在工作平面里的圆、线，在空间或平面里的线）

  2. 特征不能定义偏置角度。

  3. 线和测量平面垂直，或者当把这些点投影到测量平面时这些点是相同的。 偏置的角度不会改变。

  4. 特征是平行的。

  5. 特征是垂直的。

  6. 特征是相同的。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-042 求和无效

指定的求和数组由于先前的运算而无效。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-043 块的程序执行

当执行块测量程序时指令不能被执行。

影响

指令没有执行。

解决措施

  1. 改正零件程序。


MLB-044 程序块不能初始化

当块测量程序序列没有被正确初始化时，系统会尝试执行“下一段”指令。

影响

指令没有执行。

解决措施

  1. 改正零件程序。


MLB-045 指令不能被跳过

在一个跳过的程序代码块中包含一个不能被跳过的MLB指令。

影响

指令没有执行。

我们应做的是

  1. 检查指令的定义并且改正零件程序。


MLB-050 RCU不可用

当没有可用的RCU时使用了一条需要RCU的指令。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-060 转台不可用

当没有可用的转台时使用了一条需要转台的指令。

影响

指令没有执行。

解决措施

  1. 检查指令的定义并且改正零件程序。


MLB-061转台计数无效

这个指令需要显示转台计数。

结果

指令没有被运行。

W 正确的方法是

  1. 查看指令的定义，修正工件的程序。


MLB-062不允许带计数的转台

如果系统包含了带计数的转台，那么这个指令就无效。

结果

指令没有被运行。

W 正确的方法是

  1. 检查指令的定义和修正工件程序。


MLB-063不允许修正转台错误编码

如果系统包含修正转台错误编码，这条指令是无效的。

结果

指令没有被运行。

W 正确的方法是

  1. 监察指令的定义和修正工件程序。


MLB-064多个转台是不允许使用的

MLB-064在转台的结合处是无效的

这个指令不支持多个转台的使用。

结果

指令没有被运行。

W 正确的方法是

  1. 检查指令的定义和修正工件程序。


MLB-070参考没有存储

这个指令试图回调没有存储的参考线框。

结果

指令没有被运行。

W 正确的方法是

  1. 察看指令的定义和修正工件程序。


MLB-071特征存储溢出

系统没有足够的存储其他特征的空间。

结果

指令没有被运行。

W 正确的方法是

  1. 察看指令的定义和修正工件程序。 需要删除之前的存储。


MLB-072没有发现特征。

这个指令试图回调没有存储的参考线框。

结果

指令没有被运行。

W 正确的方法是

  1. 察看指令的定义和修正工件程序。


MLB-080无效的测头安装

The function is not compatible with the type of probe installed; for example, a sweep function is not valid when a touch probe is installed. 当系统确认存在一个测头或手动安装一个测头时，在测头自动更换系统上出现这个错误。

结果

指令没有被运行。

W 正确的方法是

  1. 察看指令的定义和修正工件程序。

  2. 调整安装设备，修正问题。


QU作为 MLB-088 RCU驱动按钮

QU指令以RCU-II上的驱动钥匙终止。


QU作为MLB-089 RCU返回屏幕按钮。

QU指令以RCU-II上的返回屏幕钥匙终止。


MLB-090 DCC无效

在系统里面DCC操作无效的时候，指令需要DCC功能。

结果

指令没有被运行。

W 正确的方法是

  1. 察看指令的定义和修正工件程序。

  2. 调整安装设备，修正问题。

  3. 修正无法DCC运行的问题。


MLB-091触测工件未实现。

在DCC触测时，探针移到目标位置，超过探测距离，而没有接触到工件。

结果

点数据没有被纪录下来 无法再继续运行工件程序了。

W 正确的方法是

  1. 决定了这个问题的原因。 或者修正程序或者修正工件的位置。


MLB-092不足的安全距离

定义的探针直径和安全距离，不允许探测孔。

结果

指令没有被运行。

W 正确的方法是

  1. 决定了这个问题的原因。 或者输入修正过的孔尺寸，减少允许的安全距离，或者调用一个小的探针。


MLB-093远程自动没有定义

在系统上，选择自动模式，没有恰当的定义参数支持这个操作。

结果

指令没有被运行.

W 正确的方法是

  1. 确定问题的原因。 或者修正程序或者修正系统参数。

  2. 如果错误提示重复出现,且它支持这种操作，联系Giddings & Lewis服务代表。


MLB-094远程自动互锁没有被安装

选择自动模式，但是远程自动互锁硬件没有安装。

结果

指令没有被运行.

W 正确的方法是

  1. 决定了这个问题的原因。 或者修正程序或者安装远程自动互锁。 手动选择自动模式，继续运行工件程序。

  2. 如果错误提示重复出现,且它支持这种操作，联系Giddings & Lewis服务代表。


MLB-095伺服电源供电失败

选择自动模式，但是系统无法打开伺服加电。

结果

指令没有被运行.

W 正确的方法是

  1. 决定了这个问题的原因。 为克服无法使用伺服供电，或者修正程序或者减少硬件问题。 手动打开伺服加电，选择自动模式，继续运行程序。

  2. 如果错误提示重复出现,且它支持这种操作，联系Giddings & Lewis服务代表。


MLB-096无法选择自动模式

选择自动模式，但是系统无法选择自动模式。

结果

指令没有被运行.

W 正确的方法是

  1. 决定了这个问题的原因。 为克服无法切换自动模式，或者修正程序或者减少硬件问题。 手动选择自动模式，继续运行工件程序。

  2. 如果错误提示重复出现,且它支持这种操作，联系Giddings & Lewis服务代表。


MLB-100测头数据出错

The PH9 or PH10 2-移动之后，测头没有被安装在恰当的位置处。

结果

指令没有被运行.

W 正确的方法是

  1. 复位2轴的测头，继续。


MLB-101测头中断错误

由于中断，PH9和PH10测头没有被完整的移动到恰当的位置处。

结果

指令没有被运行.

W 正确的方法是

  1. 复位2轴的测头，继续。


MLB-110测尖A0B0没有被校验

当校验工具的位置相对于A0B0测尖位置未知时，校验测尖而不是主测尖（A0B0测尖） 在校验其他测尖之前，必须先校验A0B0测尖。 如果A0B0测尖校验操作被启动但被终止了，注意这个错误可能出现。

结果

指令没有被运行.

W 正确的方法是

  1. 校验A0B0测尖。


MLB-111需要球形校验工具

执行MLB指令之后，开始自动校验，定义校验工具为锥形而不是球形的。

结果

指令没有被运行.

W 正确的方法是

  1. 修正工件的程序。


MLB-112温度更改了AOBO测尖的校验

在自动的温度传感器系统上，从校验AOBO测尖开始，温度开始改变，以至于其余的测针不能精确的校验。

结果

指令没有被运行.

W 正确的方法是

  1. 在校验其他测针之前重新校验A0B0测针。


MLB-113负测针直径，无法校验

测针校验操作导致计算出负测针直径。 这是个由于错误定义校验球直径或是错误定义测量单位而导致的典型错误。

结果

指令没有被运行.

W 正确的方法是

  1. 修正这个问题，重新校验测针。


MLB-114超出测针偏置中断校验

测针校验操作后，计算出超差的测针偏置。 这是个典型的在校验完a0bo测针后、由于定义的校验球不在实测位置上或移动了校验球、仍执行“重置球位置”功能时的错误。

结果

指令没有被运行.

W 正确的方法是

  1. 修正这个问题，重新校验测针。


MLB-115存储特征或是测头文件时错误

特征或是测头文件在本地盘不能够存储。 那么存储磁盘可能被禁止写入或是磁盘已满。

结果

指令没有被运行.

W 正确的方法是

  1. 修正这个问题，重新校验测针。


MLB-116在圆弧移动的初始不在圆弧上

在圆弧移动的初始，CMM没有定位在被测量圆的移动误差范围内。

结果

指令没有被运行. SMP为手动模式。

W 正确的方法是

  1. 在圆弧移动之前，快速检查移动指令。


MLB-120不恰当的坐标系或光栅尺

工件没有被机床定位或是开线扫描时比例不同，工件没有找平或闭线扫描时没有比例不同。

结果

指令没有被运行.

W 正确的方法是

  1. 修正程序，正确的建立坐标或正确的按照比例缩放工件。


MLB-130操作中断

由于操作者的选择，操作被中断。

结果

指令没有被运行.

W 正确的方法是

  1. 了解了错误信息，接着或者继续或者中断工件的程序。


MLB-131电子水平仪不可用

执行阅读电子水平仪的命令，电子水平以无效。

结果

指令没有被运行.

W 正确的方法是

  1. 确认电子水平仪在系统里是有效的还是无效的。


MLB-132电子水平仪接口超时

执行阅读电子水平仪的命令，电子水平以无效。

结果

指令没有被运行.

W 正确的方法是

  1. 验证电子水平仪是有效的。


MLB-140点无效

指定的数据点不在求和矩阵里面。 程序没存储点。

结果

指令没有被运行.

W 正确的方法是

  1. 修正工件的程序。


MLB-150 APC架没有联上

电缆应该连接在自动更换架上和ACU之间，电缆和架子或ACU没有关联。

结果

指令没有被运行.

W 正确的方法是

  1. 如果有自动更换架（APC），就联上它。

  2. 如果有自动更换架（APC），使用MLB指令，不需要APC架。


MLB-151APCfirmware或是接口不存在。

自动更换架（APC）功能，但是APC或支持的firmware是无效的.

结果

指令没有被运行.

W 正确的方法是

  1. Use an alternate function that does not require the APC.


MLB-152 APC架没有校验

使用自动更换架（APC）尝试运行一个程序，但是它没有校验。

结果

指令没有被运行.

W 正确的方法是

  1. 校验自动更换架。


MLB-153 APC/MP联接错误

在自动更换架和MP之间进行连接。

结果

MP无法连结自动更换架。

W 正确的方法是

  1. 复位MP、自动更换架。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MLB-154APC 架超时或锁定失败

测头更换的时间超出或转接器锁定失败。

结果

命令被中止。

W hat you should do

  1. 校验自动更换架。


MLB-155 APC架超行程

自动测头更换架组装的过度的动作。

结果

指令没有被运行.

W 正确的做法是

  1. 校验自动更换架。


MLB-156未定义安全位置

安全的PH9A旋转位置没有定义

结果

你无法调用自动测头更换架。

W 正确的做法是

  1. 定义安全的PH9A旋转位置。


MLB-157没有按装扩展

MLB-157没有安装扩展

当自动更换测头架没有扩展，你可以组织一个复合测头。

结果

指令没有被运行.

W 正确的做法是

  1. 校验必要的扩展。


MLB-158过多的扩展

尝试在测头上安装3个以上的扩展。

结果

指令没有被运行.

W 正确的做法是

  1. 确认最新的测头更换架在一个包含测杆的测头文件内被定义过。


没有找到MLB-160 Firmware 实体

没有MLB-160 Firmware 实体

在MP上有损坏的ROM 或 CPU。

结果

系统不可操作。

W 正确的做法是

  1. 联系Giddings & Lewis服务代表。


无法放下MLB-161 APC架

无法放下APC架。

结果

执行APC架放下的指令，但是无法实现。

W 正确的做法是

  1. 察看指令的定义和修正工件程序。

  2. 修正APC架放下/升起问题。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MLB-162 APC 架无法升起

执行APC架升起的指令，但是无法实现。

结果

指令没有被运行.

W 正确的做法是

  1. 察看指令的定义和修正工件程序。

  2. 修正APC架放下/升起问题。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MLB-164 不足的类似测头偏置

在指令的初始，类似测头偏置达理论偏置量的一半。

结果

指令没有被运行.

W 正确的做法是

  1. 在之前快速检测移动指令。 使用，那么可以读出理论的类似测头偏置。


MLB-166不是圆

原因

在圆弧移动的初始，CMM没有定位在被测量圆的移动误差范围内。

结果

指令没有执行，SMP设置为手动模式。

使用

在圆弧移动之前，快速检查移动指令。

管理者

无


MLB-168 未预测的触测

在自动模式而不是探测或是搜索模式，触测测头偏斜。 这种典型情况-假想在安全路径下发生在DCC模式下。

结果

机器被设置为手动模式。

W 正确的做法是

  1. 移开障碍物，将机器设置为自动模式或者重新编辑机器运行路径。


MLB-169未预测的终止路径

机器的运行被物理障碍物终止。 这种发生在当超出单轴或多轴的物理限制时、还尝试驱动的时候。

结果

机器被设置为手动模式。

W 正确的做法是

  1. 决定了这个问题的原因。 移开物理障碍物或修正工件程序。


MLB-170 不安装触测测头

在自动模式下，触测测头偏置，且曲面无法安装 因为障碍物或某些内部问题，可能导致这些情况的发生。

结果

机器被设置为手动模式。

W 正确的做法是

  1. 如果有阻碍物或检测和适应测头紧张力，那么释放测头。

  2. 一旦测头被重新安装，允许程序继续运行，那么将系统置为自动。


MLB-173 PH9 测头超负荷

MLB-173 PH9 超负荷

PH9 和 PH10 在单轴方向承受了足够的压力，导致了它丢失程序中的定位位置。

结果

机器被设置为手动模式。

W 正确的做法是

  1. 经过RCU重置PH9。 当测头被复位之后，将系统置为自动模式，允许程序继续运行。


MLB-190 过多的测头偏置

扫描模式下，类似测头已经过偏置。

结果

SMP为手动模式。

  • 扫描偏置状态=False（系统默认） 指令被暂时的中止，直到SMP被置为自动模式。

  • 扫描偏置状态=True. 指令没有被运行. 多个扫描偏置状态=2

正确的做法是

  1. 检测工件曲面。

  2. 检测当前软测头偏置值。

  3. 初始化使用者生成的扫描错误，恢复常规。


MLB-191 实现曲面

扫描模式下，类似测头低于偏置。

结果

SMP为手动模式：

  • 扫描偏置状态=False（系统默认） 指令被暂时的中止，直到SMP被置为自动模式。

  • 扫描偏置状态=True. 指令没有被运行. 多个扫描偏置状态=0

正确的做法是

  1. 检测工件曲面。

  2. 检测当前软测头偏置值。

  3. 初始化使用者生成的扫描错误，恢复常规。


MLB-505 未知的用户关键字

UK定义一个从未定义的用户专用KEY。

结果

C指令没有被运行.

正确的做法是

  1. 察看指令的定义和修正工件程序。

  2. 在测量Max+，向数据库标签中添加用户关键字。


MP-001 指令消息结构错误。

下列情况下，认为指令消息无效：

  1. MP, DCC , 或 RCU不能理解从系统的另外一个组件收到的消息的含义.

  2. 在MP-30系统，需要的扩充ROM损坏或是没有正确的安装。

  3. MP-30系统PH9扫描或测头更换选项在系统里已经定义好了，但是扩充的ROMs不在MP CPU主板上。

正确的做法是

  1. 清空错误，下拉MP。

  2. 上拉MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-002 不存在目标或MP常规系统错误

通讯系统收到一个消息后，发出一个不存在的任务。 原因如下：

  1. 内部的MP firmware出错。

  2. 在MP-30系统，需要的扩充ROM损坏或是没有正确的安装。

  3. MP-30系统PH9扫描或测头更换选项在系统里已经定义好了，但是扩充的ROMs不在MP CPU主板上。

正确的做法是

  1. 清空错误，下拉MP。

  2. 上拉MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-003 缺少源文件

MP无法执行恰当的指令，因为所需要的源文件无效。 软件无法接近硬件。

正确的做法是

  1. 清空错误，下拉MP。

  2. 确认所有需要的设备被正确和紧固的安装

  3. 上拉MP。

  4. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-004 数字错误

数字错误表明内部的MP firmware问题。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-007 CPU EPROM 求校验和错误

求校验和错误,探测MP-30 CPU主板，EPROM或是SMP400编码. 当MP打开时，求校验和错误持续重新计算。 这个错误表明CPU主板不再可靠的运行。 参见MP错误编码，查看详细的信息。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-008 CPU EPROM 求校验和错误

MP-30 DCC主板EPROMs上的校验和错误被侦测到。 当MP被打开时，校验和持续被重新计算。 这个错误表明CPU主板不再可靠的运行。 参见MP错误编码得到更详细的信息。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-013 MP到主 缓冲器溢出.

MP到主消息缓冲器溢出. 它能保存一个最多十条消息。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-015 MP前景到背景缓冲器溢出。

MP前景控制器使用的内部缓冲器，传递到状态监视器的状态信息溢出。

正确的做法是

  1. 清空错误信息，关闭MP.

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-018 MP 内部计算器出错

软件低字节的X/Y/Z计数, 不同于对应的硬件的低字节计数 这个错误表明CPU主板出错，而不是计数主板出错。 参见MP错误编码查看详细的信息。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-019 MP和DCC firmware 不相关

DCC firmware的版本号与MP-30 CPU主板 firmware不相关。 参见MP错误编码查看详细的信息。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。 或者DCC或者CPU主板的firmware一定要更新。


MP-021AtlasY2计数器出错

放大器/检测/分配板探测了Y2-轴计数出错。 可能的原因如下：

  1. 激光束被阻隔。

  2. 在干涉计中，激光束没有被恰当的排列。

  3. OPD Lissajous里，有过多的DC偏置。

  4. OPD Lissajous里，没有足够的振幅.

  5. 轴移动速度过快（对于激光机器而眼，25英寸/秒以上）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误。 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-022 AtlasY3计数出错

MP-022AtlasY3计数器出错

放大器/检测/分配板探测了Y3-轴计数出错。 可能的原因如下：

  1. 激光束被阻隔。

  2. 在干涉计中，激光束没有被恰当的排列。

  3. OPD Lissajous里，有过多的DC偏置。

  4. OPD Lissajous里，没有足够的振幅.

  5. 轴移动速度过快（对于激光机器而眼，25英寸/秒以上）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-023AtlasY2光束阻隔出错

光束阻隔，可能是由光学未对准或是在光束路径里的电缆所导致的。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-024 AtlasY3光束阻隔错误

MP-023AtlasY3光束阻隔出错

光束阻隔，可能是由光学未对准或是在光束路径里的电缆所导致的。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-025 辅助的X-轴 A/D 转换错误

在辅助3轴计数板报告X轴A/D转换错误。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-026 辅助Y轴A/D转换错误

在辅助3轴计数板报告X轴A/D转换错误。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-027 辅助z轴A/D转换错误

在辅助3轴计数板报告z轴A/D转换错误。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-028 SP600 +12伏保险丝熔断

通过在SMP400内的SP600接口卡，报告错误提示。 错误有缺陷的PH10 有关节的测头或SP600接口卡上的熔化 错误最有可能是有关节的测头PH10。

正确的做法是

  1. 这不是个清除性的错误。 复位带关节的测头PH10或接口卡，来修正这个问题。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-029 SP600 -12伏保险丝熔断

通过在SMP400内的SP600接口卡，报告错误提示。 有缺陷的带关节的测头PH10或SP600接口卡,可能导致了这个错误。 错误最有可能是有关节的测头PH10。

正确的做法是

  1. 这不是个清除性的错误。 复位带关节的测头PH10或接口卡，来修正这个问题。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-030 SP600 +5 伏保险丝熔断

通过在SMP400内的SP600接口卡，报告错误提示。 有缺陷的带关节的测头PH10或SP600接口卡,可能导致了这个错误。 错误最有可能是有关节的测头PH10。

正确的做法是

  1. 这不是个清除性的错误。 复位带关节的测头PH10或接口卡，来修正这个问题。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-031 测头超行程错误

(MP30) Bit 5, I/O 地址 39(hex) = 1.

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-032计数器硬件/参数不匹配

作为激光系统，系统已经设置好了，但是标准的12字节计数器的主板而不是16字节。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-033 W轴 计数错误

放大器/检测/分配板探测了W轴计数出错。 可能的原因是：

  1. 光栅脏了。

  2. 有过多的DC偏置。

  3. 在读数头信号里，没有足够的振幅.

  4. 读数头位置不恰当。

  5. 轴移动的过快（转台移动速度高于48 /秒）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 使用一个柔软布的清洁光栅，无纺布和无水酒精。

  3. 确认DC偏置，振幅,读数头位置，轴速度在允许的范围内。

  4. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-034 X轴 计数错误

放大器/检测/分配板探测了X轴计数出错。 如果X轴调用光栅尺、读数头，那么可能的原因是：

  1. 光栅脏了。

  2. Amp Check Board Lissajous里，有过多的DC偏置。

  3. 在Amp Check Board Lissajous里，读数头信号里，没有足够的振幅。

  4. 读数头位置不恰当，就像看到的读数头信号放大检查板上Lissajous图形一样。

  5. 轴的移动速度过快（标准的机器40英寸/秒以上，激光机器25英寸/秒以上，或某些机器15英寸/秒以上）。

如果X轴调用光栅尺、读数头，那么可能的原因是：

  1. 激光束被阻隔。

  2. 在干涉计中，激光束没有被恰当的排列。

  3. OPD Lissajous里，有过多的DC偏置。

  4. OPD Lissajous里，没有足够的振幅.

  5. 轴移动速度过快（对于激光机器而言，25英寸/秒以上）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果轴调用了光栅尺、读数头 ，

  3. 使用一个柔软布的清洁光栅，无纺布和无水酒精。

  4. 确认DC偏置，振幅,读数头位置，轴速度在允许的范围内。

  5. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-035 Y轴计数出错

MP-035 Y轴 计数错误

放大器/检测/分配板探测了Y轴计数出错。 如果Y轴调用光栅尺和读数头，那么可能的原因是：

-光栅尺脏了。
-有过多的DC偏置。
-在读数头信号里，没有足够的振幅。
-读数头位置不恰当。
-轴移动速度过快（40英寸/秒以上）

如果Y轴调用了激光干涉计,那么可能的原因是：
-激光束被阻隔了。
-在干涉计中，激光束没有被恰当的排列。
-OPD Lissajous里，有过多的DC偏置。
-OPD Lissajous里，没有足够的振幅.
-轴移动速度过快（25英寸/秒以上）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭 按钮，按下}Joy按钮2次。

  2. 如果轴调用了光栅尺、读数头，

  3. 使用一个柔软布的清洁光栅，无纺布和无水酒精。

  4. 确认DC偏置，振幅,读数头位置，轴速度在允许的范围内。

  5. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-036 Z轴 计数错误

放大器/检测/分配板探测了z轴计数出错。 可能的原因是：

如果轴调用光栅尺和读数头，那么可能的原因是：
-光栅尺脏了。
-有过多的DC偏置。
-在读数头信号里，没有足够的振幅。
-读数头角度不恰当。
-轴移动速度过快（40英寸/秒以上）

如果轴使用了激光干涉计,那么可能的原因是：
-激光束被阻隔。
-在干涉计中，激光束没有被恰当的排列。
-OPD Lissajous里，有过多的DC偏置。
-在读数头信号里，没有足够的振幅。
-轴移动速度过快（25英寸/秒以上）。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下 Joy按钮2次。

  2. 如果轴调用了光栅尺和读数头，

  3. 使用一个柔软的布清洁光栅，无纺布和无水酒精。

  4. Check to make sure the DC offset, amplitude, read head skew, and axis speed are within allowable limits.

  5. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-042缺少温度补偿硬件

系统定义了温度补偿，当缺少温度补偿主板。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下 Joy 按钮2次。

  2. 取得必要的温度补偿硬件。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-043缺少温度补偿硬件

系统定义了温度补偿。 存在温度补偿主板，但在需要输入的地方出现无效的A/D值。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下 Joy 按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-045 超出的MP硬件温度

MP电子温度范围设置的过高。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下 Joy按钮2次。

  2. 如果这个错误快速出现，关闭MP，并在打开它之前使其冷却下来。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-046 温度补偿或数字I/O 主板失败。

写入数字输出的值之后的读出数据与实际写入值不匹配。 声明在温度补偿主板上的看门狗的定时器失败。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-047 温度补偿D/A失败

在温度补偿板上的D/A转换，无法在分配的32毫秒范围内完成。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服点源关闭按钮，按下 Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-048 温度补偿或激光系统设置错误

温度补偿设置不完整、错误或不一致. 可能的原因是：

  1. X, Y, 或 Z温度输入未定义。

  2. 工件的温度传感器未定义。

  3. 测头的温度传感器未定义。

  4. 激光系统的压力或湿度输入未定义。

  5. 在设置参数里存在着一个内部的不一致（比如，不存在的温度传感器的参照物）

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击清空错误. 使用RCU-II清空，按下伺服电源关闭按钮，按下Joy按钮2次。

  2. 如果错误重复出现，从CONFG磁盘或是保存的主文件上保存系统参数，来尝试修正问题。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-055 SP600 接口卡A/D转换失败

当应用SP600类似测头,Renishaw AC2接口卡被应用执行 A/D 转换，但是转换在200微秒范围内转换不能完成。 这个错误声明了接口卡出现了紧急失败错误。

正确的做法是

  1. 清空错误，关闭MP。

  2. 打开MP。

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-059 Renishaw 紧急停错误

关闭RenishawPI7, PI12,或PI200测头控制器，就会出现SCR200超行程错误或Renishaw硬件需要按下紧急停。

正确的做法是

  1. To clear the error, click Clear error in the XYZ Display window. 使用RCU-II清空，按下伺服关闭按钮，按下 Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP上的MP-060 DCC 认可超时

MP-35 DCC板与MP中的DCC中断，在32毫秒的范围内不相关。 DCC板被不正确的安装。 检查DCC板LED可能找到更进一步的信息。

正确的做法是

  1. 检查DCC板LED确认DCC进程的状态

  2. 清空错误，关闭MP

  3. 复位DCC板。

  4. 打开MP

  5. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-064 APL求校验和出错

在温度补偿板上出现APL，控制EPROM，但计算出的校验和与存储器的不一样。 在系统初始化时，加电时可能出现。

正确的做法是

  1. 清空错误，在XYZ显示窗口中点击 清空错误. 使用RCU-II清空，按下伺服关闭按钮，按下 Joy按钮2次。

  2. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-077 W轴光束阻隔错误

激光系统里，光束阻隔，可能是由光学未对准或是在光束路径里的电缆所导致的。 带由256板划分的光栅系统里，这个错误声明A/D连结错误。

正确的做法是

  1. 清空错误，关闭MP

  2. 打开MP

  3. 如果这个错误重复出现了，联系Giddings & Lewis服务代表。


MP-078 X轴光束阻塞错误

在激光系统中，可能会由于错误的光学校准或光路中存在电缆等造成光束的阻塞。 在由256板细分的光栅系统中，此报警说明存在一个模/数转换错误。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-078 Y轴光束阻塞错误

MP-079 Y轴光束阻塞错误

在激光系统中，可能会由于错误的光学校准或光路中存在电缆等造成光束的阻塞。 在由256板细分的光栅系统中，此报警说明存在一个模/数转换错误。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-080 Z轴光束阻塞错误

在激光系统中，可能会由于错误的光学校准或光路中存在电缆等造成光束的阻塞。 在由256板细分的光栅系统中，此报警说明存在一个模/数转换错误。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-081 激光关闭或所有光束阻塞错误

此光束阻塞错误可能是由于激光头的电源关闭造成。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-082 激光锁错误

激光的频率变得不稳定。 此错误说明由于物体的阻隔造成激光束不定期的反射回激光源。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果此错误再次出现，拆下激光头的后罩壳，检查状态灯的显示以判断哪一个激光束出现错误。

  4. 如果错误仍旧出现，请联系Giddings & Lewis 服务人员。


MP-083 在暖机时间到达后激光仍旧不稳定

在规定的时间内激光管没有完成暖机动作。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果此错误再次出现，拆下激光头的后罩壳，检查状态灯的显示以判断哪一个激光束出现错误。

  4. 如果错误仍旧存在，请联系Giddings & Lewis 服务人员。


MP-090 APC UART输入错误

在APC到SMP400的通信线上发生PS232数据传送错误（例如字符溢出等）。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-091 APC数据输入缓冲区溢出

APC传送字符到SMP-400的速度大于数据的处理速度。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-092 APC GO信息超时

APC报告测头更换架螺栓在规定的时间内没有完成旋转动作。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-093 APC锁紧错误

APC报告测头锁紧错误。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-094 APC端盖超时错误

APC报告一个更换位置的端盖处于开启状态的时间超时。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-095 APC进入速度超速

APC控制器报告测头进入支架的速度过快。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-105 主机和MP的通信中断

MP接收到从RS232通信线传过来的主机起始信息，但在接收到最后一个字符开始的10秒内不能正常终止信息。 可能的原因如下：

  1. RS-232连接中断。

  2. 主计算机的电源问题，

  3. 主计算机软件错误，或

  4. 周围环境存在电磁干扰。

更多的信息请参见MP错误代码主题。

解决方法

  1. 检查并牢固连接RS232电缆的两端。

  2. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  3. 若错误在执行零件程序时出现，假如造成了零件程序的严重混乱。 中止零件程序。

  4. 如果错误再次出现，请联系Giddings & Lewis 服务人员。 （例外情况：见如下注意事项）。

注意： 若此错误在主计算机上电后立即出现。造成此现象的原因很有可能是PC上电时在RS-232电缆上产生了一些随机的字符导致。 这种情况下，此错误可以清除并忽略。


MP-108 MP 到RCU的通信错误

MP向RCU非法传送信息。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-109 RCU到MP的通信错误

RCU向MP非法传送信息。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-111 主机和MP的通信错误

MP在从主机传送过来的数据中检测到错误。 如果主机和MP的通信连接为RS-232，可能出现的错误为：

  1. 溢出错误，

  2. 奇偶错误，

  3. 框架错误，

  4. 输入缓冲区超过256字节。

造成前三个错误最有可能的原因是MP和主机在波特率，字符长度，奇偶校验的选择或停止位方面的设置不匹配。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 对于MP-30，确认在MP控制板和空铅串口板上的RS-232开关设置是正确的。

  3. 对于SMP-400，确认主机的RS-232设置和SMP-400内部的开关设置相匹配。

  4. 重新打开MP的电源。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-117 W轴伺服放大器过热

此错误仅会出现在具有22"伺服等级的1000和2000系列DCC机床。 W轴伺服放大器过热并自动关断。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-118 X轴伺服放大器过热

错误显示的地方

此错误仅会出现在具有22"伺服等级的1000和2000系列DCC机床。 X轴伺服放大器过热并自动关断。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-119 y轴伺服放大器过热

此错误仅会出现在具有22"伺服等级的1000和2000系列DCC机床。 X轴伺服放大器过热并自动关断。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-120 Z轴伺服放大器过热

此错误仅会出现在具有22"伺服等级的1000和2000系列DCC机床。 X轴伺服放大器过热并自动关断。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-121 W轴伺服放大器错误

在伺服控制单元（SCU）底座的伺服放大器PC板上的LED显示如下错误：

  1. 过流，

  2. 伺服放大器过热，

  3. 设备错误接地，

  4. 电流出现异常的瞬时波峰，或

  5. 电压过高或过低。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-122 X轴伺服放大器错误

在伺服控制单元（SCU）底座的伺服放大器PC板上的LED显示如下错误：

  1. 过流，

  2. 伺服放大器过热，

  3. 设备错误接地，

  4. 电流出现异常的瞬时波峰，或

  5. 电压过高或过低。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-123 Y轴伺服放大器错误

在伺服控制单元（SCU）底座的伺服放大器PC板上的LED显示如下错误：

  1. 过流，

  2. 伺服放大器过热，

  3. 设备错误接地，

  4. 电流出现异常的瞬时波峰，或

  5. 电压过高或过低。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-124 Z轴伺服放大器错误

在伺服控制单元（SCU）底座的伺服放大器PC板上的LED显示如下错误：

  1. 过流，

  2. 伺服放大器过热，

  3. 设备错误接地，

  4. 电流出现异常的瞬时波峰，或

  5. 电压过高或过低。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 在继续下面的步骤以前要使伺服进行充分的冷却。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-127 Piezo接触错误

系统试图执行已经编制好的触测动作，但连续5次都返回错误的触测报告。 此错误仅在使用TP7，TP12，或TP200的情况下才有可能出现。 造成此错误的原因可能是过慢的触测速度，零件太脏，或测头装配不正确。

影响

系统会切换到手动模式，直到错误被确认。

解决方法

  1. 确认错误报告。

  2. 检查测头装配是否存在明显的问题（测针松等）

  3. 将系统切回到自动模式。 系统将自动重新尝试指令要求的触测动作。

  4. 如果触测仍旧失败，中止指令和零件程序。 改变测头的装配，重新校准，然后再试。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-129 W轴联轴节锁定失败

W轴旋转工作台的联轴节在移动后不能正确锁定。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认工作台联轴节的空气压力正常。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-130操作人员中止

操作被操作人员中止。

影响

指令不再执行。

解决方法

  1. 确认错误信息，并根据情况继续或中止零件程序的执行。


MP-131 W轴联轴节解锁失败

W轴旋转工作台的联轴节在移动前不能正确解锁。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认工作台联轴节的空气压力正常。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-142 W轴受限

在DCC模式下系统试图控制W轴进行移动，但W轴没有移动动作。 可能的原因如下：

  1. 没有足够的空气压力。

  2. 驱动螺帽太紧。

  3. 计数器错误。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 检查空气压力，确认其处于正常状态。

  4. 检查驱动螺帽，必要时调节其松紧度。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-143伺服底座电源供应错误

在伺服控制单元（SCU）底座上供应的+60V直流电出现故障。 可能是SCU底座上60V的电源供应板的玻璃管保险丝熔断。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认电源故障的原因。 如果是玻璃管保险丝熔断，更换新的保险丝。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-146 W轴失控

FIRMWARE检测到W轴延迟过大。 可能的原因如下：

  1. 伺服电机不能正常工作，或不能从伺服控制单元（SCU）底座得到合适的电压。

  2. 驱动部分（驱动螺栓或螺帽，底盘等）不能正常工作。

  3. 杂物等阻塞了轴的运动。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-147 X轴失控

FIRMWARE检测到X轴延迟过大。 可能的原因如下：

  1. 伺服电机不能正常工作，或不能从伺服控制单元（SCU）底座得到合适的电压。

  2. 驱动部分（驱动螺栓或螺帽，底盘等）不能正常工作。

  3. 杂物等阻塞了轴的运动。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-148 Y轴失控

FIRMWARE检测到Y轴延迟过大。 可能的原因如下：

  1. 伺服电机不能正常工作，或不能从伺服控制单元（SCU）底座得到合适的电压。

  2. 驱动部分（驱动螺栓或螺帽，底盘等）不能正常工作。

  3. 杂物等阻塞了轴的运动。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-149 Z轴失控

FIRMWARE检测到Z轴延迟过大。 可能的原因如下：

  1. 伺服电机不能正常工作，或不能从伺服控制单元（SCU）底座得到合适的电压。

  2. 驱动部分（驱动螺栓或螺帽，底盘等）不能正常工作。

  3. 杂物等阻塞了轴的运动。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-151 数/模更新延迟或丢失

对MP-35，MP在最近的35毫秒内不能给DCC板子传送新的轴位置坐标。 数/模转换板故障。

对SMP-400，在最近的8毫秒内伺服的数/模数据没有更新。

更度的信息请参见DCC错误代码。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-158 X轴偏差过大

X轴的偏差值大于所有数/模数据动态范围的25%。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-149 X轴完全受限

DCC模式下检测到机床处于行程终端位置，试图离开此受限区域连续3次不成功。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-160 DCC板子不处于工作状态

对MP-30，DCC板子在启动自诊断时失败。

对SMP-400，尽管SMP-400配置了DCC操作功能，但DCC板不存在或DCC板故障不能正常实现其功能。 如果是后一种情况，先前的错误报告会指出故障的原因。

更多的信息请参见DCC错误代码主题。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 使用配置数据程序正确的配置MP。

  4. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-161 RCU不能正常工作

RCU不能和MP进行通信。 可能的原因如下：

  1. RCU虽然存在，但由于上电诊断错误导致其不能运行。

  2. RCU没有供电。

  3. RCU没有正确的插入到MP中。

更多的信息请参见RCU错误代码主题。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 检查RCU的电源线确认其正常供电。

  3. 确认RCU的电缆正确的和MP进行连接。

  4. 重新打开MP的电源。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-162 Y轴偏差过大

Y轴的偏差值大于所有数/模数据动态范围的25%。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-163 Y轴完全受限

DCC模式下检测到机床处于行程终端位置，试图离开此受限区域连续3次不成功。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-164 W轴超速

W轴DCC板超速传感器检测到转速计电压值大于响应DCC指令的正常速度所需的电压。 可能的原因如下：

  1. 过大的转速计转换干扰电压。

  2. 伺服驱动在加速时滑行或在为达到指令位置的匀速移动指令执行过程中超速。

  3. DCC板上W轴的速度转速计传感器设置值太低。

  4. 伺服控制单元（SCU）底座上的W轴伺服放大器的电源输出驱动器存在短路现象。 由此造成完全的60V直流电传送到电机。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认伺服转速计工作正常。

  3. 确认驱动的机械部分工作正常。

  4. 确认DCC板超速转速计传感器的参考电压值设置的足够高。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-165 X轴超速

X轴DCC板超速传感器检测到转速计电压值大于响应DCC指令的正常速度所需的电压。 可能的原因如下：

  1. 过大的转速计转换干扰电压。

  2. 伺服驱动在加速时滑行或在为达到指令位置的匀速移动指令执行过程中超速。

  3. DCC板上X轴的速度转速计传感器设置值太低。

  4. 伺服控制单元（SCU）底座上的X轴伺服放大器的电源输出驱动器存在短路现象。 由此造成完全的60V直流电传送到电机。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认伺服转速计工作正常。

  3. 确认驱动的机械部分工作正常。

  4. 确认DCC板超速转速计传感器的参考电压值设置的足够高。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-166 Y轴超速

Y轴DCC板超速传感器检测到转速计电压值大于响应DCC指令的正常速度所需的电压。 可能的原因如下：

  1. 过大的转速计转换干扰电压。

  2. 伺服驱动在加速时滑行或在为达到指令位置的匀速移动指令执行过程中超速。

  3. DCC板上Y轴的速度转速计传感器设置值太低。

  4. 伺服控制单元（SCU）底座上的Y轴伺服放大器的电源输出驱动器存在短路现象。 由此造成完全的60V直流电传送到电机。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认伺服转速计工作正常。

  3. 确认驱动的机械部分工作正常。

  4. 确认DCC板超速转速计传感器的参考电压值设置的足够高。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-167 Z轴超速

Z轴DCC板超速传感器检测到转速计电压值大于响应DCC指令的正常速度所需的电压。 可能的原因如下：

  1. 过大的转速计转换干扰电压。 伺服驱动在加速时滑行或在为达到指令位置的匀速移动指令执行过程中超速。

  2. DCC板上Z轴的速度转速计传感器设置值太低。

  3. 伺服控制单元（SCU）底座上的Z轴伺服放大器的电源输出驱动器存在短路现象。 由此造成完全的60V直流电传送到电机。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 确认伺服转速计工作正常。

  3. 确认驱动的机械部分工作正常。

  4. 确认DCC板超速转速计传感器的参考电压值设置的足够高。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-168 意外的触测

在自动模式下执行非触测或搜索指令时触测测头发生倾斜。 此错误经常发生在DCC模式时，测头在没有零件阻挡的路径上移动时。

影响

机床切换到手动模式。

解决方法

  1. 移除阻挡物，将机床切换到自动模式或重新编制机床移动指令程序。


MP-169 意外的行程终端

机床的移动被机械阻挡物中止。 此错误经常发生在试图在一个或多个轴的物理限位前驱动机床。

影响

机床切换到手动模式。

解决方法

  1. 确认故障的原因。 移除物理上的阻挡物或修正零件程序。

  2. 若机床移动方向并没有明显的物体阻挡，而此报警仍旧存在，请联系Giddings & Lewis服务人员。


MP-170 测头不能复位

在自动模式下，测头在退离曲面后仍处于弯曲状态不能复位。 此故障可能是由于存在阻挡物或内部错误。

影响

系统切换到手动模式。

解决方法

  1. 如果有阻挡物请移开测头，并检查调整测头的拉紧程度。 在测头复位后将系统切回到自动模式，开始程序的继续执行。


MP-171 MP到PH9/PH10通信错误

PH9/PH10控制器在从MP传送来的信息数据中检测到一个错误。 PH9/PH10将传递给MP一个消息以报告此错误。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-172 PH9/PH10到MP通信错误

PH9/PH10向MP非法传送信息。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-173 PH9测头过载

PH9或PH10在其某一个轴上阻力过大，导致其失去了程序中编制好的位置。

影响

机床切换到手动模式。

解决方法

  1. 如果可能的话，通过RCU复位PH9。 在测头重新定位后，将系统切换到自动模式以继续程序的执行。


MP-174 PH9/PH10到MP缓冲区溢出

PH9/PH10传送到MP的信息大于MP的信息缓冲区的容量。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-175 Z轴偏差过大

Z轴的偏差值大于所有数/模数据动态范围的25%。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-176 Z轴完全受限

DCC模式下检测到机床处于行程终端位置，试图离开此受限区域连续3次不成功。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 检查并确认没有外物阻塞轴的运动。

  3. 检查伺服电机的转速计和驱动的机械部分。

  4. 检查并确认伺服控制单元（SCU）底座部分提供的电源正常。

  5. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-177 MP前面板键盘错误

MP-30/35前面板的一个键处于粘连状态。当MP上电时此键被按下。

解决方法

  1. 要清除此错误，关闭MP的电源。

  2. 重新打开MP的电源。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-178 MP配置数据求和校验错误

在EEPROM中存储了无效的系统配置信息。

解决方法

  1. 从CONFG盘中重新装载正确的配置信息数据。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-179 测头求和校验错误

EEPROM中存储了无效的测头校准数据。

解决方法

  1. 删除所有测头测尖的数据。

  2. 切断MP的电源。

  3. 重新打开MP的电源。

  4. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-180 微处理器高精度（MEA）求和校验错误

EEPROM中存储了无效的MEA数据。

解决方法

  1. 从CONFG盘中重新装载正确的配置信息数据。

  2. 重新给MP上电。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-181 无效的EMA数据

没有收集此机床的MEA数据。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 从CONFG盘中重新装载正确的配置信息数据。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-182 可选接口错误

在可选的接口（PH9/PH10，测头更换架，软测头，主计算机RS-232接口）中出现上电诊断错误。 在以前的错误中指明实际的接口：

  • 仅MP-30： 错误MP-522 软测头数/模接口板故障。

  • 错误MP-523 主计算机接口RS-232板故障。

  • 错误MP-524 PH9/PH10 RS-232板故障。

  • 错误MP-525 测头更换架RS-232板故障。

解决方法

  1. 根据上述的相关错误列表步骤进行操作。


MP-183 测头更换架支架没有连接

测头更换控制单元和测头更换支架之间没有连接。

解决方法

  1. 连接测头更换控制单元和测头更换支架。

  2. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-184 测头更换架超行程错误

CMM在装，卸测头时移动到了不正确的位置。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 重新校准自动测头更换（APC）支架。

  3. 重新校准更换槽的位置。


MP-186 无效的W轴MEA数据

没有收集此机床W轴的MEA数据或EEPROM中的W瘦MEA数据损坏。

解决方法

  1. 要消除错误，在XYZ显示窗口点击清除错误。 要使用RCU-II清除错误，持续按下Servo Power Off按纽的同时按两次Joy键。

  2. 使用AutoCal收集W轴的MEA数据或从CONFG盘中重新装载正确的配置信息数据。

  3. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-310 无效的前面板键盘连接

MP不能识别指令。 在MP-30/35系统中，从MP前面板键盘输入了不合法的指令。

此错误只有在MP-30/35系统的MP前面板使用时才会发生。

解决方法

  1. 要清除错误，按下MP前面板的MP CLEAR键。

  2. 输入有效的指令。 此错误可能由操作人员的误输入导致。

  3. 如果系统仍旧显示错误信息，证明此功能不合法，请使用合法的功能。


MP-320 选择了无效的的功能

在独立操作时，MP不能处理需要的功能。 可能用户输入了不能在独立操作模式下使用的功能。

此错误只有在MP-30/35系统的MP前面板使用时才会发生。

解决方法

  1. 要清除错误，按下MP前面板的MP CLEAR键。

  2. 输入有效的指令。 此错误可能由操作人员的误输入导致。


MP-330 键盘缓冲区溢出

MP只能处理在用户按[ENTER]键前输入的最大41个键盘输入。 在按[ENTER]前请输入不多于41个字符。

此错误只有在MP-30/35系统的MP前面板使用时才会发生。

解决方法

  1. 要清除错误，按下MP前面板的MP CLEAR键。

  2. 输入有效的指令。 此错误可能由操作人员的误输入导致。


MP-340 偏置角错误

MP不能处理建立偏置指令。 可能记录的点数少于2个，或可以记录的点的距离小于2mm。

此错误只有在MP-30/35系统的MP前面板使用时才会发生。

解决方法

  1. 要清除错误，按下MP前面板的MP CLEAR键。

  2. 记录至少隔开2mm的更多的点。

  3. 再次输入偏置指令。


MP-501 MP CPU板RAM故障

对MP-30系统，RAM芯片出现故障。

对SMP系统，处理器板的DRAM SIMM或处理器板本身出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 记下MP上显示的地址和位置。

  2. 联系Giddings & Lewis 服务人员。


MP-502 CPU 中断芯片故障

中断控制器芯片出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-503 不存在的I/O设备或RAM故障

对MP-30系统，系统试图从一个不存在的I/O设备读取数据。 未提供缺省数据。

对SMP系统，处理器板的DRAM SIMM或处理器板本身出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-504 实时时钟故障

实时（2毫秒中断）时钟不工作。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-505 两毫秒时钟中断故障

在时钟工作时，没有发生两毫秒时钟中断动作。 中断控制器芯片出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-506 控制板读/写故障

对MP-30系统，控制板的读计数模式和写计数模式不匹配。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-507 控制板RCU接口UART故障

RCU UART初始化错误。 MP-30控制板的RCU串口UART或SMP DCC板出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-508 控制板RCU接口TART中断故障

没有收到期望的从UART来的中断。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-510中断没有发生

对MP-30系统，两毫秒时钟中断信号和控制板UART中断都处于等待但没有发生。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-511 控制板RCU接口中断故障

对MP-30系统，期望的控制板UART中断没有到来。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-512 中断优先级错误

对MP-30系统，UART中断被赋予了比两毫秒时钟更高的优先级。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-515 IEEE 488初始化错误

对MP-30系统，存在一个IEEE定位或传送错误。 可能为IEEE芯片或控制板故障。 不能执行如下动作：

  • 建立一个“发言”地址或“听取”地址，或

  • 是芯片处于仅发言，仅听取，发言-活跃，或听取-活跃模式。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


PM-516 前面板解码错误

前面板发生接收或传送信息错误。 即使键盘的输入被清除掉，仍旧返回非零数值。 和前面板连接的电缆可能没有正确接驳。

更多的信息请参见MP错误代码主题。

解决方法

  1. 确认和前面板连接的电缆接驳正常。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-517 MP面板开关粘连

对MP-30系统，MP前面板上有键处于粘连状态。 和前面板连接的电缆可能没有接驳好，或面板出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 确认和前面板连接的电缆接驳正常。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-519 EPROM 求和校验错误

对MP-30系统，从EPROM产生的求和校验结果和存储的求和校验结果不匹配。 可能的原因如下：

  • EPROM芯片故障。

  • CPU板故障（数据线，地址，解码等）。

更多的信息请参见MP错误代码主题。

解决方法

  1. 记下MP上显示的地址和位置。

  2. 如果错误再次出现，请联系Giddings & Lewis 服务人员。


MP-521 EPROM 目录错误

对MP-30系统，错误可能有以下原因：

  • EPROM芯片故障。

  • CPU板故障（数据线，地址，解码等）。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-522 数/模板转换故障

当用于高标准扫描的数/模（D/A）板在初始化时出现错误。 可能是板子出现故障或板子没有安装在MP内。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-523 RS-232主计算机接口故障

对MP-30系统，诊断MP RS-232接口板端口3时出现故障。 可能是板子出现故障或板子没有安装在MP内。

对SMP系统，诊断 放大/检查/细分 卡的RS-232接口时出现故障。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-524 RS-232 PH9/PH10接口故障

诊断MP RS-232接口端口0时失败。 可能是板子出现故障或板子没有安装在MP内。

对MP-30系统，诊断MP RS-232接口板端口0时失败。 可能是板子出现故障或板子没有安装在MP内。

对SMP系统，诊断DCC卡上的PH9/PH10 RS232接口时失败。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-525 RS-232测头更换接口故障

诊断MP RS-232接口端口2时失败。 可能是板子出现故障或板子没有安装在MP内。

对MP-30系统，诊断MP RS-232接口板端口2时失败。 可能是板子出现故障或板子没有安装在MP内。

对SMP系统，诊断DCC卡上的测头更换架RS232接口时失败。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-526 RS-232电子级接口故障

对MP-30系统，诊断MP RS-232接口板端口1时失败。 可能是板子出现故障或板子没有安装在MP内。

对SMP系统，诊断DCC卡上的电子级RS232接口时失败。

诊断MP RS-232接口端口1时失败。 可能是板子出现故障或板子没有安装在MP内。

更多的信息请参见MP错误代码主题。

解决方法

  1. 联系Giddings & Lewis 服务人员。


MP-572 SMP-400 FLASH存储错误

对SMP-400系统，在FLASH存储器中发现无效的记录标记。

更多的信息请参见MP错误代码主题。

解决方法

  1. 从安装盘重新装载SMP-400操作系统代码。

  2. 如果错误仍旧存在，请联系Giddings & Lewis 服务人员。


MP-528 SMP-400 FLASH 存储错误

对SMP-400系统，在FLASH存储器中发现无效的记录类型。

更多的信息请参见MP错误代码主题。

解决方法

  1. 从安装盘重新装载SMP-400操作系统代码。

  2. 如果错误仍旧存在，请联系Giddings & Lewis 服务人员。


MP-529 SMP-400闪存错误

SMP-400系统中，在闪存中发现的无效奇偶校验记录。

更多信息参见MP错误代码。

操作步骤

  1. 从安装盘中重新加载SMP-400操作系统代码。

  2. 如果仍存在错误，致电Giddings & Lewis服务代理。


MP-530 SMP-400闪存错误

SMP-400系统中，在闪存中发现的无启动地址记录。

更多信息参见MP错误代码。

操作步骤

  1. 从安装盘中重新加载SMP-400操作系统代码。

  2. 如果仍存在错误，致电Giddings & Lewis服务代理。


MP-531 SMP-400闪存错误

在SMP-400系统中，处理器的DRAM SIMM或处理器本身错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-532 SMP-400闪存错误

在SMP-400系统中，处理器的DRAM SIMM或处理器本身错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-533　无amp/check/divide板卡

SMP-400要求在基本地址上存在amp/check/divide卡。 amp/check/divide卡可能错误或者设置为错误地址。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-534　amp/check/divide板卡失败

在SMP-400系统中，在从内部寄存器到amp-check卡U23上进行读写时发生的读/写错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-535 无DCC卡

在SMP-400系统中,在170(十六进制)位置读取时不返回有效的DCC卡ID。ID由DCC板卡的U30读取。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-536 DCC卡失败

在SMP-400系统中，在从DCC板卡的X-轴模/数转换器U6上进行读写时发生的读/写错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-537 DCC卡失败

在SMP-400系统中，在从DCC板卡的Y-轴模/数转换器U7上进行读写时发生的读/写错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-538 DCC卡失败

在SMP-400系统中，在从DCC板卡的Z-轴模/数转换器U11上进行读写时发生的读/写错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-539 DCC卡失败

在SMP-400系统中，在从DCC板卡的W-轴模/数转换器U12上进行读写时发生的读/写错误。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-540 无温度补偿卡

在SMP-400系统中,在1CE(十六进制)位置读取时不返回有效的温度补偿卡ID。ID由温度补偿板卡的U18读取。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-541 温度补偿卡失败

在SMP-400系统中，在从温度补偿板卡的模/数多元注册器上进行读写时发生的读/写错误。 注册器从内部到U18。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-542 温度补偿卡失败

在SMP-400系统中，温度补偿板的模/数转换失败。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-543 温度补偿卡失败

在SMP-400中，温度补偿卡上第一个偏置数据没有正确读入。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-544 温度补偿卡失败

在SMP-400中，温度补偿卡上第一个增益数据没有正确读入。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-545 温度补偿卡失败

在SMP-400中，温度补偿卡上第二个偏置数据没有正确读入。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-546 温度补偿卡失败

在SMP-400中，温度补偿卡上第二个增益数据没有正确读入。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-547 处理卡失败

在SMP-400系统中，主机UART产生中断，但是处理器卡的控制器芯片没有接收到此信息。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-548 处理卡失败

在SMP-400系统中，无法清除处理器卡的控制器芯片中主机UART的中断。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-550 内存不足

无启动系统的充足内存。 内存损坏。

在MP-30系统中，内存芯片损坏。

在SMP-400系统中，处理器的DRAM SIMM或处理器本身错误。

更多信息参见MP错误代码。

操作步骤

  1. 致电Giddings & Lewis服务代理。


MP-551 软件组过多

软件组数量多于系统处理能力。 表明MP操作系统软件失败。

在MP-30系统中，内存芯片损坏。

在SMP-400系统中，处理器的DRAM SIMM或处理器本身错误。

更多信息参见MP错误代码。

操作步骤

  1. 致电Giddings & Lewis服务代理。


MP-560 处理卡失败

在SMP-400系统中，无法清除处理器卡的控制器芯片中RCU UART中断。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-561 UART中断失败

在SMP-400系统中，PH9/PH10 UART产生中断，但是处理器卡的控制器芯片没有接收到此信息。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-562 UART中断失败

在SMP-400系统中，无法清除处理器卡的控制器芯片中PH9/PH10 UART中断。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-563 UART中断失败

在SMP-400系统中，测头更换架UART产生中断，但是处理器卡的控制器芯片没有接收到此信息。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-564 UART中断失败

在SMP-400系统中，无法清除处理器卡的控制器芯片中测头更换架UART中断。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-565 UART中断失败

在SMP-400系统中，电平UART产生中断，但是处理器卡的控制器芯片没有接收到此信息。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-566 UART中断失败

在SMP-400系统中，无法清除处理器卡的控制器芯片中电平UART中断。

更多信息参见MP错误代码。

操作步骤

  1. 注意SMP-400诊断显示器上的错误数据。

  2. 致电Giddings & Lewis服务代理。


MP-601　DCC内存失败

从DCC板卡内存的读取模式和写模式不匹配． 内存损坏。

更多信息参见DCC错误代码。

操作步骤

  1. 致电Giddings & Lewis服务代理。


MP-619 DCC可擦可编程只读存储器校验和错误

DCC可擦可编程只读存储器生成的校验和与已存储的校验和不匹配。

参考 自动错误代码 可获得更多信息 。

您应该做什么

  1. 联系您的 Giddings & Lewis 服务代表。


MP-621 DCC EPROM目录错误

在EPROM 芯片设置中第一个词不能读出为十六进制的4140。 这个词是0F0000（十六进制）。

参考 自动错误代码 可获得更多信息 。

您应该做什么

  1. 联系您的 Giddings & Lewis 服务代表。


MP-650 不充足DCC随机存储器

存有对于DCC控制柜而言空间不足的随机存储器需要操作。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 联系您的 Giddings & Lewis 服务代表。


MP-651 存在太多DCC软件速度组

存在太多的DCC软件速度组。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 联系您的 Giddings & Lewis 服务代表。


MP-697 伺服关闭按钮被按下

伺服关闭按钮被按下 当系统启动时，此按钮可能已经被按下。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 清除此错误，关闭MP。

  2. 重新启动MP。

  3. 检查伺服关闭按钮，看是否打开。

  4. 检查安装在MP控制台顶的控制仪表板和伺服底盘之间连接线路，以及伺服底盘和DCC电路板之间的连接线路。 确保所有的线路都是安全的。

  5. 如果再次出现错误，联系您的Giddings & Lewis服务代表。


MP-698 电源急停电路未闭合

在启动时，电源急停(E-stop) 电路未闭合。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 当按下控制台的电源急停(E-stop)按钮时，系统就会被锁定。 若是系统被锁定，顺时针扭转急停按钮，然后释放即可。

  2. 清除此错误，关闭MP。

  3. 重新启动MP。

  4. 检查所有电源急停(E-stop)按钮和电路，看其是否未闭合。

  5. 如果再次出现错误，联系您的Giddings & Lewis服务代表。


RCU-003 资源缺少

用户尝试进行不存在的PH9或者转台的复位，或者在关闭伺服的情况下尝试命令一个转台移动。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 按下RCU-I上的清除键。

  2. 如果您在尝移动转台，请打开伺服电源。

  3. 如果您正在尝试移动PH9或者在打开伺服的情况下尝试命令一个转台移动，必须确保您的系统存有要求的硬件，并且设置准确。


RCU-700 RCU RAM 失败

RCU随带RAM至少有一个坏的存储比特。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 注意MP上的显示。

  2. 清除此错误，关闭MP。

  3. 重新启动MP。

  4. 如果再次出现错误，联系您的Giddings & Lewis服务代表。


RCU-701 RCU 6802 RAM 地址错误

RCU芯片上的RAM已经失败。

参考 DCC错误代码 可获得更多信息 。

您应该做什么

  1. 注意MP上的显示。

  2. 清除此错误，关闭MP。

  3. 重新启动MP。

  4. 如果再次出现错误，联系您的Giddings & Lewis服务代表。


RCU-702 RCU 2114 RAM 地址失败

RCU在RAM板上至少有一个坏的存储位。

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 如果错误重新出现，请咨询Giddings & Lewis的服务代表。


RCU-702 RCU 2114 RAM地址错误

RCU-703 RCU 2114 RAM 地址错误

RCU RAM碎片已经失败。

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RCU-704 RCU EPROM 核对总和或版本号误差

此时有一个RCU核对总和误差。

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RCU-705 粘贴键误差

在RCU上的粘贴键。

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RCU-706 RCU EPROM 的核对总和误差

RCU-706 RCU EPROM 核对总和误差

在F8的面板的EPROM中有核对总和误差

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 2716芯片的复位在F8的面板上。

  5. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RCU-706 RCU EPROM B 的核对总和误差

RCU-707 RCU EPROM B 的核对总和误差

在F10的面板的EPROM中有核对总和误差

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 2716芯片的复位在F10的面板上。

  5. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RCU-706 RCU EPROM C 的核对总和误差

RCU-708 RCU EPROM C 的核对总和误差

在F11的面板的EPROM中有核对总和误差

有关更多的信息，参照RCU误差代码。

应该做以下步骤:

  1. 在MP上的注释显示。

  2. 为了清除误差，关闭MP。

  3. 重新启动MP。

  4. 2716芯片的复位在F11的面板上。

  5. 如果误差重新出现，请咨询Giddings & Lewis的服务代表。


RN - 归还的扫描数据

RN 命令可以终止扫描数据的收集和／或归还收集的扫描数据给MeasureMax+.

命令格式

MLString "SB p1"

示例：

  1. MLString "RN"

    如果扫描激活DCC队列被清空并最终移动在公差带内的等待，然后终止扫描。 归还数据点的数字给主机。

  2. MLString "RN 0"

    如果扫描激活DCC队列被清空并最终移动在公差带内的等待，然后终止扫描。 归还收集的数据点（0号点开始）和数据点的数字给主机。

输入

  • p1 = 点索引 （数字的；可选择的）

可选择的数据参数 p1不能是负数。 如果指定，p1请求扫描数据点首先将点#p1归还主机。 第一点收集的被索引为0（零）。 如果不指定 p1 ，收集数据不会归还给主机计算机。

结果

通过 AS 命令的RN 命令完成扫描数据收集操作。 如果扫描激活DCC队列被清空并最终移动在公差带内的等待，然后终止扫描。 如果p1 指定收集数据点从扫描缓冲器归还给主机计算机并且存储在S9 数组中。 对于所有扫描类型除了A（参见AS命令），点数据被存储在S9数组的标准X, Y, Z序列中，因此，X的坐标数据值被存储在S9(*, 0), Y值存储在S9(*, 1), and Z 值存储在 S9(*, 2)。 关于类型A的扫描，极径直存储在S9(*, 0)，极角存储在S9(*, 1)，第三轴的值(高度) 存储在 S9(*, 2)。

收集数据点的数字被归还到可变的S7。

跳跃行为

忽略

错误信息

无


SB - 扫描的目标

SB 命令从扫描缓冲器S9(*,0)到ＭＰ传输独立轴的目标，以便在下面的扫描中使用。 如果使用绝对目标，则零件程序在执行 SN命令之前必须执行 SB 命令，

命令格式

MLString "SB p1"

示例：

  1. MLString "SB 100"

输入

  • p1 = 目标的数字传输（数字的；必需的）

p1叙述独立轴目标数字的传输。p1 一定是等于整数或远超过 1。例如， p1 是 100。测头为测量要扫描100个目标。 第一个目标在扫描缓冲器的S9(0,0)的位置。 如果在各个阶段扫描，立刻转移所有的目标。 S9是一个数组，因此，组成目标同等的值的数字不被限制。

结果

目标发送给在 S9(0,0)开始的MP。 如果程序传输100个目标，最后一个目标会在 S9(0,0)发送。

跳跃行为

忽略；一个跳跃块的部分不执行。

错误信息

无


SN-扫描

SN指令用于启动一个曲面扫描。 它只适用于MeasureMax1.03版本的系统。

警告

SN指令不被当前的MeasureMax+系统支持。

命令格式

MLString“SNp1,p2,p3,p4,p5”

示例：

  1. MLString“SN1,XY,400,12,.1”

  2. MLString“SN XY,400”

输入

  • p1=扫描缓冲区的列（数字；可选的）

  • p2=关联的和独立的轴（字符串；必须的）

  • p3=扫描目标点的数量（数字；必须的）

  • p4=开始位置（数字；可选的）

  • p5=连续目标间的间隔（数字；可选）

可选的数字参数p1是S9扫描数据数组中的列的指针，它用作储存关联的轴的扫描结果。 如果p1没有指定，那么扫描结果储存在零列(0)。

必需的字符串参数p2定义了扫描中关联的和独立的轴。 第一个字母表示关联的轴。 p2的有效设置是XY,XZ,YX,YZ,ZX,ZY,XW,YW,ZW和RA。

必需的数字参数p3是从1到1000中的一个值而且指定了要扫描的目标的数量。

可选的数字参数p4和p5为增量扫描定义了第一个独立轴的扫描目标和目标间的间隔。 如果没有指定p4和p5那么目标是无限制的并且必须先要传输到MP（请参阅SB指令）。

在该指令执行之前用户必需使测头处在第一个扫描目标之前。 当该指令执行时MP上的WAIT灯变亮。 然后用户沿着扫描路径移动测头来收集数据。 在扫过第一个目标后WAIT灯会闪烁直到扫描完所有目标才会熄灭。

第一个示例沿Y扫描了400个目标，把它们X向的数据收集到S9数组的1列。 第一个目标的Y值读数是12，随后的目标沿正方向以0.1为间隔。

第二个示例沿Y扫描了400个目标，把它们X向的数据收集到S9数组的0列（默认）。 Y轴目标要先用SB指令发送。

结果

系统收集了扫描的数据并且把结果储存在S9数组。

跳跃作用

忽略；如果处在跳跃的块部分则不执行。

错误信息

  • MLB-080 不正确的测头安装。 必需有硬测头或模拟测头。


温度补偿-200 不存在温度补偿

系统要求具有温度补偿但目前还不存在。 显示的信息包括在末尾插入语中的一个数字，该数字指明了如下所示的特定原因。

  • -2 ->不存在零件热变电阻器

  • -1 ->温度补偿由于先前报告的错误而被禁用。

  • 0 ->温度补偿没有被正确的设置。

  • 1-28 ->指定的热变电阻器坏了。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 如果可能，解决确认的问题。

  2. 如果警告又一次出现，请联系Giddings&Lewis服务代表。


温度补偿-201 超过绝对温度限制

系统要求具有温度补偿但热变电阻器当前指示的温度超过了已设置的系统的绝对温度限制。 温度补偿是有效的但系统状态会阻碍达到要求的系统精度。 信息包含了热变电阻器显示的数字和已记录的能引起警告的温度。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 如果可能，解决确认的问题。

  2. 如果警告再次出现并且不能用环境条件来解释它，请联系Giddings&Lewis的服务代表。


温度补偿-202 超过梯度温度限制

系统要求具有温度补偿但一对热变电阻器所显示温度的不同表明了温度梯度超过了已设置的系统限制。 温度补偿是有效的但系统状态会阻碍达到要求的系统精度。 信息包含了热变电阻器显示的数字和已记录的能引起警告的温度。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 如果可能，解决确认的问题。

  2. 如果警告再次出现并且不能用环境条件来解释它，请联系Giddings&Lewis的服务代表。


温度补偿-203 超过即时温度限制

系统要求具有温度补偿但由热变电阻器记录的温度报告表明了温度（瞬时）变化超过了已设置的系统限制。 温度补偿是有效的但系统状态会阻碍达到要求的系统精度。 信息包含了热变电阻器显示的数字和已记录的能引起警告的温度。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 如果可能，解决确认的问题。

  2. 如果警告再次出现并且不能用环境条件来解释它，请联系Giddings&Lewis的服务代表。


温度补偿-204 激光补偿不起作用

在激光系统中硬件错误会阻碍激光测量对环境条件的正确补偿。 系统是可操作的但不能达到要求的系统精度。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 如果可能，解决确认的问题。

  2. 如果警告又一次出现，请联系Giddings&Lewis服务代表。


温度补偿-205 测头校验数据可能无效

系统要求具有温度补偿但电源开启后测头还没有被校验或者是从测头校验开始温度的变化超过了已设置的系统限制。 在信息中显示的值表示引起警告的是第一种情况还是第二种情况。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 重新校验测头以保证得到最高的系统精度。


温度补偿-206 转台校验可能无效

系统要求具有温度补偿但从转台中央校验开始的温度变化超过了已设置的系统限制。 转台中央应被重新校验以保证得到最高的系统精度。

详细信息请参阅温度补偿错误代码。

解决措施

  1. 重新校验转台中央得到最高的系统精度。


TF-触测模式关闭

TF命令禁止系统在除了指令要求的触测或搜索的动作外感应触测测头的倾斜。 在这种模式下，系统会忽略长测头在高速运行时由于震动产生的误触测点。 因为如果测头用力的接触表面会导致测头损坏，所以使用此功能时要十分小心。

无论在零件程序中何时使用该命令TN命令应用来在终止零件程序前重新激活触测测头。

命令格式

MLString“TF”

示例：

  1. MLString“TF”

输入

无。

结果

在此命令执行后系统除了在程序的自动触测操作外不去识别测头的触测点。 触测测头的识别可以通过TN命令或通过零件程序的初始化来重新激活。

跳跃作用

即使在跳跃的程序块中也可执行。

错误信息

  • MLB-090 不存在自动。


TN-激活触测测头

TN命令把触测模式设置为开，重新激活以前用TF指令关闭的触测测头。 如果正在使用一个三轴的模拟测头（例如Renishaw的SP-600），那么软测头是无效的（请参阅BF指令）。

命令格式

MLString“TN”

示例：

  1. MLString“TN”

输入

无。

结果

触测测头在移动中被激活。

跳跃作用

即使在跳跃的程序块中也可执行。

错误信息

  • MLB-090 不存在自动。