使用 PC-DMIS Vision 光学测量系统

PC-DMIS Vision: 介绍

开始

机器设置选项

机器选项: 错误选项卡

机器选项: 常规选项卡

机器选项: 运动选项卡

机器选项: 镜头选项卡

机器选项: 光线选项卡

机器选项: 操纵杆选项卡

机器选项: 运动控制通讯选项卡

机器选项: 光线选项卡

校准光学测头

在PC－DMIS　Vision中使用测头工具框

测头工具框: 定义理论值选项卡

测头工具框: 定义目标选项卡

测头工具箱: Magnification 选项卡

测头工具框: 光线选项卡

测头工具框: 聚焦选项卡

测头工具框: 量规选项卡

测头工具框: 元素位置选项卡

在PC－DMIS　Vision中使用测头工具框

Cad视图

活动视图

使用PC-DMIS Vision测量特征

Vision测量方法

测量步骤

在 PC-DMIS Vision中修改特征

使用脱机和联机模式


PC-DMIS Vision: 简介

这个 帮助文件描述了在光学测量系统中，怎样使用 PC-DMIS Vision测量零件特征。 光学测头提供了快速获取单个元素特征大量测量点坐标的方法。 这种非接触测量方法也用于测量一些平面特征。 例如，主电路板用不同颜色进行覆盖。 接触测头很难完成此类特征的测量。 但使用光学测头很容易得到这些特征。

PC-DMIS Vision 支持的硬件配置:

  • 可以提供光学测量系统的厂家：TESA, RAM Optical Instruments (ROI) 和 Mycrona, 包括多测头模式-由触发、vision,或激光测头组成的混合模式。

  • 安装在CMM上的视频照相测头。

重要： PC-DMIS Vision (Version 4.0) 当前支持ROI DCC 机器 (Sprint, Onyx, Datastar, 和 OMIS I-III 产品线), TESA Visio 产品线, 还有Mycrona机器。 另外，通过使用常规的接口，也支持一些其他类型机器。 安装时需要的PC硬件。

主要主题 本节 包含:

  • 开始

  • 机器设置选项

  • 效验光学测头

  • 使用 测头工具框

  • 使用PC-DMIS Vision中的图形显示窗口

  • 使用 PC-DMIS Vision的测量特征

  • 在PC-DMIS Vision中修改一个特征

  • 使用Offline 和 Online 模式

确认使用 这帮助文件 协同 "PC-DMIS 帮助文件"如果在软件中交叉使用一些功能，这里不支持。


启动准备

有一些基本的准备工作来确定您的光学测量系统已经可以进入测量状态。

注意： 在一个光线相对比较暗的测量间您可以得到更好的测量效果，不是窗没有遮挡或太亮的地方。

按照以下步骤准备启动PCDMIS Vision:

  • 第一步： 安装PCDMIS Vision

  • 第二步： 系统回零

  • 第三步： 启动PCDMIS并更改机器设置选项

  • 第四步： 测量元素

  • 图像处理卡


步骤1： 安装PC-DMIS Vision:

在开始光学测量之前，确保PC-DMIS已安装在你的计算机系统中。 在下拉框中选择正确的测头，匹配VISION的 Portlock. Portlock的设置必须在安装PC-DMIS之前配置好，确保VISION需要的所有组件全部被安装。

在PC-DMIS安装过程中，将提示你安装Frame Grapper 软件。 如果你的 Vision需要这个，点击 是 . 更多的信息，见这个 "视频捕捉" 主题 .

同时，一个拥有效验资格的技术人员已经为你的光学机器完成了特定的效验测试。 可以通过检查安装在根目录下的PC-DMIS，确认以下文件在计算机中存在，来效验你的机器是否在完好状态。

  • *.ilc – 在机器效验过程中，生成了扩展名为 .ilc 文件。 为每一个灯保存照明效验数据和光学长度补偿。

  • Cal*.ocf 和 Cal*.mcf – 在你的机器的光学效验期间建立了这些文件。 他们保存必须的效验数据，针对实际单位去绘制像素尺寸。

  • Cal*.ocf.default和 Cal*.mcf.default – 这些缺省效验文件是在安装期间建立的。这些文件支持你在没有进行光学效验前完成一些基本操作。

  • Comp.dat – 这个文件是机器在效验阶段建立的。为X、Y、Z保存效验位置.

这些效验文件的存在与否，不是运行PC-DMIS VISION的先决条件。 如果以是一个新安装，那么这些文件是不存在的。 因为当PC-DMIS内部程序执行时，这些文件将被建立。

注意： 在任何环境下，不要改变这些文件. 经过培训的服务人员必须效验和调整系统的各个部分。

下一步

更多：

视频捕捉


图像处理卡

图像处理卡通常是将模拟图像信号转换为数字信号的PC板。 它可以产生单张或连续的软件处理所需照片。 PCDMIS Vision支持连续图片处理数据。 通过图像处理卡将模拟相机的信号转换为活动视图中的图像。 新型的数字相机本身包含了图像处理器可以直接输出数字图像信号。

注意：数字相机同样需要安装特定的软件。

当您的密码锁中含有Vision选项并且图像处理卡已经安装，仍然需要您安装图像处理软件。

安装图像处理软件

点击Yes继续或No跳过安装。 您将被提示插入安装CD.

插入安装CD

点击OK,如果您插入了CD或通过浏览找到安装程序（Setup Framegrabber.exe). 找到SetupFramegrbber.exe,运行程序，选择图像处理卡的类型，按照提示安装软件。

注意：在安装完PCDMIS后再安装图像处理卡软件可能会导致相机不能识别软件。

重要： 如果软件不能正确安装和配置，您可能不会在PCDMIS中得到图像。


步骤2： 系统回家

为了找到机器光栅零位置,在操作之前必须先使机器回家. 系统之间回家的方法很多,DCC VISION 在启动时自动回家. 如果需要其它的回家信息,参考光学机器随机文件.

下一步


步骤3： 启动PC-DMIS 和修改机器选项

机器回家后，启动 PC-DMIS, 建立一个新程序零件程序并且进入编辑 | 首选项菜单中 机器接口设置 对话框 怎样做更多的信息，见 "设置机器选项"

下一步


步骤4： 测量特征

当机器配置完毕后，通过下面的信息可以进行特征测量 "使用PC-DMIS VISION 进行特征测量".


设置机器选项

你可以设置机器选项，通过使用 脱机设置对话框.

选择这个 显示菜单路径图 编辑 |参数设置|机器接口设置 菜单选项. 机器选项对话框出现. 对话框中显示页依赖于你的光学机器的类型，不管你运行在联机或脱机状态，一台光学机器将支持你：

  • 指定你将使用的光学测量系统的硬件元素。 也就是说，如果某些硬件元素损毁了，你仍然可以使用光学机器的另外某些元素。 见 "机器选项: 通用页

  • 改变机器的速度和行程。 见 " 机器选项: 运动页

  • 指定系统视频框位置。 见 " 机器选项: 光学页

  • 指定机器上的灯。 见 " 机器选项: 照明页 脱机、联机模式。

  • 为手动控制盒定义速度参数。 见 " 机器选项: 操纵盒页

  • 指定光学测量设备和计算机之间通讯口和设置。 See “ 机器选项: Motion Controller Communication tab” and “Machine Options: 照明通讯页


机器选项： 常规选项

机器选项对话框-常规选项

常规选项可以设置对PC-DMIS的控制与否。 如果更改了选项设置必须重新启动PC-DMIS. 选项中有三个主要轴向的设置：

  • 激活控制设置

  • 控制设置

  • 时间间隔


激活控制设置

激活控制部分定义了PC-DMIS联机时所需要的用来控制硬件部分的接口选项。 您有三种选择： MSI,CMMI 或None.

  • MSI-（多传感器接口）。 选择此选项用于新型标准机器接口. 目前,只有精密的Vision机器使用（例如ROI,TESA和MYCRONA)。

  • CMMI-选择此选项用于老式标准机器接口。 者表示您要使用旧的接口来控制机器的操作，例如LEITZ.DLL。 举例，CMMS配备了成像测量相机就应选择CMM控制运动。

  • 无-选择此选项表示硬件不存在或已经损坏。 如果已经损坏，选择此选项可以继续使用光学测量中可用的部分。

注意：MSI和CMMI选项是唯一的。 不允许将MSI和CMMI选项混在一块。


控制器设置

控制器信息显示了在pcdmis联机执行时的信息。 这一部分信息通过四个显示信息框显示：

  • PC-DMIS连接器-显示了PCDMIS支持的硬件的借口。

  • MSI(多传感器）连接-显示了支持的多传感器硬件接口。

  • HSI（硬件接口）-显示了使用的HSI. 这一部分控制了特定的硬件设备。

  • CMMI（坐标测量机接口）-显示了使用的CMMI接口。 点击设置可以打开CMMI控制器的机器借口设置。

当遇到问题时应该将此信息提供给PCDMIS技术支持。


时间间隔

时间间隔框表明 PC-DMIS Vision在询问平台硬件定位状态和从硬件读取数据前等待的时间。

注意： 除非有专业的技术员指导,否则 不要改动该数值.


机器选项： 运动选项

机器选项对话框-运动选项

运动选项可以定义机器运动的参数。 服务技术人员在安装系统是已经对运动参数进行设置。

更多:

回零选项

行程极限和空间补偿区域

最大速度框


回零选项

仅在工作台上使用夹具时需要执行回零的操作。 此操作将建立机器的零点位置。 选中此选项，当启动时PCDMIS将会执行回零操作。 有一些机器可能在您关闭此选项后仍会执行回零。 如果硬件本身不需要回零，或没有设置回零，此选项框不起作用。


行程限制和体积补偿区域

该区域指定机器的行程范围和控件补偿 服务技术员已经为你的系统定好了最佳的行程范围和体积补偿. 只有收过训练的技术员可以执行平台校验功能 当上次的平台校验执行时,该对话框显示日期/时间

注意： 如果没有经过专业的培训 不要更改这些值.


最大速度框

最大速度框表示DCC机器的速度。 如果需要更改移动速度的百分比，最好是从参数设置对话框中的运动选项更改。

注意： 没有经过专业培训请不要改变此值。


机器选项： 镜头选项

机器选项对话框-镜头选项

镜头选项可以调整镜头的中心和聚焦中心同心。 校验过程可以调整他们的偏心。 没有物理上的任何改变。 改变的效果只能在图形显示窗口中的活动视图中看到。

注意：服务技术人员已经对您的机器进行了设置。 如果您的镜头进行了物理上的改变，需要进行同心的调整。

更多:

镜头中心区域

当前手动位置区域

同心调整步骤


镜头中心区域

PC-DMIS Vision支持任何尺寸的相机，通常为640x480像素。 编辑 X 和 Y像素框的位置来设定镜头的中心位置。


当前手动位置区域

当前手动位置区域表示当点击移动到中心后十字线的位置 点击更新将接受对同心所做的调整,并且拷贝到光学中心区域. 参考"同心调整操作".

移动中心区域

在移动中心区域点击箭头将会使十字线中心作相应的移动。

缩放区域

图标++将调整到放大倍率最大（可能需要调整光源才能看到清晰图像）。

图标--将调整到放大倍率最小（可能需要调整光源才能看到清晰图像）。


确保在中心之上的步骤

中心确认确保视频框中心要与相机聚焦中心一致。

  1. 在测头工具框中打开 Gage 页 (更多的信息见 Gage 页 主题).

  2. 选择 交叉瞄准线 标准器具.

  3. 确保交叉瞄准线中心 是严格的在 FOV 中心.

  4. 进入 机器接口设置 对话框 (见上面显示) ，并且选择光学 页.

  5. 点击 ++ 图标进入最高放大倍率. 根据需要调整光.

  6. 确定微调，转动轨道棒调整交叉瞄准线的中心与微调点一致，

  7. 点击 ++ 图标进入最小放大倍率. 根据需要调整光.

  8. 如果交叉瞄准线中心 与“微调”不一致, 点击屏幕上的箭头调整交叉瞄准线 与“微调”一致. 校准微调后，重复步骤 5 到 8.

  9. 当结果可接收时, 点击 更新.


机器光源校验

校验区域的光线按钮显示了光源的最后一次校验时间，同时允许开始一个新的校验（仅用于联机模式）。

在以下情况下应该对镜头作出校验：

  • 改变或更换灯泡需要校验

  • 仪器室特别明显的光线改变

  • 超出了灯泡的使用寿命

执行灯泡校验：

  1. 从灯泡校验菜单中选择灯泡复选框。

  2. 选择校验命令。

  3. 将会出现光线校验对话框。 按照屏幕提示操作。

更多:

光线校验


光线校验

光线校验的对话框取决于校验灯泡的类型：

  • 下方（底部/轮廓）灯泡校验过程中需要清洁工作台并对工作台表面聚焦。

  • 上方（表面/环形）灯泡校验需要一个薄片或一张纸，并且对其表面聚焦。

光线校验对话框

通过此对话框，按照这样的步骤校验光线。

  1. 点击测量按钮开始校验 大概需要几分钟的时间。

  • 如果使用了变焦镜头，PCDMIS Vision将选择不同倍率不同光线进行测量，可以从放大步数看到。 次数值表示当前的放大倍率，同于测头工具框中的倍率选项。

  • 校验过程中同样对不同倍率所使用的光线强度进行记忆和校验。 光线灰度表示光线的强度 数值的范围是从0（暗）到100（明）。

光线校验对话框中显示了校验步数和光线灰度。

  • 光线校验完成后，会出现产生新的光线校验文件的提示信息。 PCDMIS将会在测量过程中使用该光源的校验结果。

|光线校验对话框会显示创建的光线文件的名字。

  3. 点击关闭按钮完成灯泡的校验然后可进行其他灯泡的校验。

  4. 退出按钮表示在校验过程中可以退出校验。 此操作将停止校验，不保存校验过程中的数据仍然使用前面的校验文件。


机器选项： 操纵杆选项

机器选项对话框-操纵杆选项

操纵杆选项允许您定义手动操纵杆的速度参数。 手动操纵杆是手动驱动您的光学测头移动到被测量的元素。 手动控制盒为操纵杆或跟踪球。

大部分为操纵杆但有一些为操纵杆和跟踪球都有。 通过此选项可以更改移动速度。 速度是用mm每秒来表示。

更多:

操纵杆

跟踪球


操纵杆

如果您的系统支持操纵杆，您应该通过操纵杆快速调整光学测头。 使用操纵杆速度和操纵杆Z速度可以定义光学测头的移动速度。 速度单位是毫米每秒. 最大和最小速度取决于您的系统本身. 参考您的系统说明来决定您的机器速度.


轨迹球

如果你的系统手动控制支持轨迹球,则可使用轨迹球微调光学测头。 一旦光学测头到位，并需要对工件进行视频测量，则需使用轨迹球。

  • 如果要提高轨迹球的速度响应, 则增加 轨迹球速度线性因子.

  • 如果要提高轨迹球的速度响应, 则增加 轨迹球速度线性因子.

如果正在使用RAM系统，轨迹球速度线性因子的默认设置是0.2，而轨迹球速度指数因子的为0.003


机器选项： 运动控制通讯选项

机器选项对话框-运动通讯选项

运动通讯选项允许您定义运动控制所使用的端口。

注意：TESA Visio 1机器对于运动和光线的控制选项是唯一的。


机器选项： 光源通讯选项

机器选项对话框-光源通讯选项

光源通讯选项允许您定义光源通讯是使用的计算机端口。

注意：TESA Visio 1机器对于运动和光线的控制选项是唯一的。

更多信息请参考帮助文件中的"生成错误日志文件"选项


机器选项： 错误选项

机器选项对话框-错误选项

当执行程序时PC-DMIS可以将任何机器软件和硬件的通讯错误产生错误日志文件。 错误文件对于确定问题的所在非常有用。

更多信息请参考帮助文件中的"生成错误日志文件"选项


镜头校验

除了机器的灯泡外，还有两个测头组件需要进行校验：

  1. 倍率校验：大多数情况下，在用光学测头测量前要进行倍率校验。 可以校验出在给定倍率下CCD相机每个单元所观察到的视场区域范围。 按照屏幕提示进行校验。 当镜头改变时需要进行倍率校验。 校验过程：打开测头功能框，选择测头点击测量按钮。

注意： 如果您的镜头校验是自动进行的，则不需要进行特定的倍率校验。 但如果您看到需要进行倍率校验的提示信息。

  2. 多传感器测头校验：如果您的光学测头配备了多种传感器，为了和其它传感器相统一，影像测头的位置必须进行正确的位置校验 光学测头的位置和偏置校验方法类似于接触式测头。

目前,此项校验功能正在更新. 更多更新信息请查阅Wilcox Associates Web Site。

重要：在校验测头前确认您的光线校验完毕。 如何校验请参考机器选项： 光线选项

更多:

多传感器校验

影像测头校验


多传感器校验

光学测头的校验,你必须先定义测头(或多个测头,如果使用多传感器). 对于影像机器,硬件部分较少. 一旦更改了机器类型,你可以从部件菜单中选择.

检测过程中如何定义测头,参考PC-DMIS的帮助文件定义硬件 部分。

测头工具框显示了测头和测针定义列表。 此列表可以定义所需测头或镜头。 测头工具栏通过显示图标来区分测头的类型。

测头类型 | 图标 | 校验说明
接触测头 |  | 参考PC-DMIS帮助文件中的测量主题"定义测头"部分。
激光测头 |  | 参考PCD-MIS帮助文件的"校验通用测头"部分。
影像 |  | 参考"光学测头"校验


影像测头校验

Vision 测头校验

PC-DMIS Vision中视频测头校验的步骤与PC-DMIS中触发测头的校验相类似。

校验Vision测头需要几步： 下边重点讲述你可能需要的几个过程．

  1. 在测头功能对话框对话框中正确定义硬件

  2. 点击测量按钮 然后光学测头校验对话框出现。

光学测头校验对话框

重点：在校验的过程中不要移动校验标准

  3. 在光学测头校验对话框的校验标准块区域选择与系统校验标准相对应的单选按钮． 支持的标准有：

  • 海克斯康标准块

  • ROI 同心矩形块 (仅适用于ROI 机器 )

  • ROI 同心矩形块 (仅适用于ROI 机器 )

  4. 如果知道当前镜头的光圈则予以指定光圈数，否则使其空白． 在校验过程中，校验程序使用该值优化焦距．

  5. 如果没指定光圈数则指定聚焦范围。 如此提供焦距的范围。

  6. 选择光线照明光源 最好使用下方光线照明进行校验，因为此时边缘对比度将被锐化．

  7. 点击测量按钮 出现消息框，提示校验标准必须干净，并与X轴平齐．

注意：如果校验标准块比较脏可能导致校验失败，或者得到错误的测量值． 确保去除校验标准的玻璃部分上的灰尘，尘埃和手印，以及其它东西． 一般可以使用柔和的非沉积工具，诸如外用酒精和柔软的无绒布． 确保把放置校验标准的台子的玻璃也予以清洁干净． 正确的清洁方式，参考硬件的相关文档． 如果在校验过程中，放置玻璃标准的台子移动了，此时应该轻轻地用油泥或者粘土固定。

  8. 将标准块放到玻璃台并且将长边平行于X方向。 虽然不需要严格对齐，但也要确保转动误差在５％之内。 对于ROI片，确保大的目标体在左（－X方向），小的在右（＋X方向）．

  9. 点击OK按钮 又出现一条消息，要求把目标居中。

  10. 将标准块完全与相机区域匹配。 目标体应该大体居中并对准焦点。

  11. 点击OK按钮，如果机器是DCC的，它会自动对焦在目标上。 如果机器是手动的，则会要求你聚焦目标上。

  12. 使用手动控制移动光学测量系统，直到把矩形或者正方形的校验标准居中在视野中． PC-DMIS依据你的光学镜头测定目标体的尺寸。

重点： 在剩下的校验过程中，不要改变Z的位置或焦点。

  10. 把目标体居中后，点击OK按钮 校验过程会自动开始。

  • 如果机器支持DCC照明控制，PC-DMIS Vision在测量目标体(或者系列目标体)处,于放大倍率范围内进行照明灰度调整。

  • 如果系统是手动照明控制，则软件会提示你根据要求增加或降低照明强度。

  • 系统根据要求移动到下一个目标，如果在一个手动台子上，PC-DMIS Vision 会提示你移到下一个目标体上。 当提示手动移动台子时，需要把消息框中显示的X和Y值尽可能接近０．一旦校验过程结束，将会出现一个消息．

  11. 点击关闭按钮关闭光学测头校验校验对话框．

到此已经校验完影像测头． 对每个将要用到的镜头重复这个过程．


工作台校验

工作台校验功能是用来XYZ的误差补偿校正。 校验过程包含了对每一个轴向的校验执行和一次或多次检查执行。 以上完成后会产生一个新的补偿文件。 当PCDMIS下一次被启动时新的补偿文件将生效。

继续执行以下步骤完成工作台的校验：

第一步： 开始 校验过程

第二步： 工作台校验设置-通用选项

第三步： 工作台校验设置-标准选项

第四步： 工作台校验设置-报告信息选项

第五步： 执行工作台校验

更多:

工作台校验对话框选项


步骤1： 开始校准过程

校准VISION工作台：

  1. 选择 编辑 | 首选项 | 机器接口参数 菜单选项，打开机器选项对话框。

机器选项对话框

  2. 选择 运动 页.

  3. 选择 空间补偿方法. 对 BNS 方法，你必须使用文件“comp.dat”.

注释: 仅当前的BNS方法 是可能的.

  4. 点击 校准... 按钮.

注释: 这个 校准日期将在最后完成的效验阶段显示。

如果最后效验被终止了，你将得到以下提示。

  5. 点击 是, 如果你知道内容并且希望使用部分效验数据。 通过恢复采集的数据、设置等，可以恢复以前的效验数据。点击 否, 开始一个新的效验数据.

这个Vision 效验 对话框出现.

Vision 效验对话框

进入下一步...


步骤2： 效验设置阶段- 通用页

从VISION 效验对话框中，选择 设置... 按钮 去效验当前设置的正确性。 当完成后，点击 确认 .

通用页

通用页包含效验过程的基本设置。

VISION效验设置对话框- 通用页

运动: 选择VISION平台的运动类型。

注释: 当前仅支持手动运动类型.

单位： 为效验序列选择显示使用的单位。 这个是独立于当前PC-DMIS零件程序单位或任意效验标准的单位。

自动填写标准值: 这个选项 设置在效验期间，对任意已知标准效验数据自动输入。 使用这个特征，在标准页中必须输入数据来定义标准轴。

聚焦

模式： Z 测量使用的模式。

  • DCC 是一个自动DCC聚焦序列。 通常情况下这将用于一台DCC机器的硬标准器具。

  • 使用光学Z聚焦进行软件分析图像时手工辅助 将帮助用户移动平台。 通常情况下这将用于一台Manual机器的硬标准器具。

  • 手动 是手动平台运动，没有软件图像分析。 通常情况下使用标准器具、仪表盘、干涉计

样件尺寸: 定义需要多少聚焦值来定义单个Z位置。

范围（MM）： 这个参数以毫米单位定义运动范围. 这仅用于DCC聚焦.

时间 (秒): 提供聚焦运动时间或周期.(以秒为单位) 这个参数用于DCC和手动辅助聚焦.

高精度传递: 指示完成一个增强聚焦这个额外的过程是否将要完成.I 这仅用于DCC聚焦.

进入下一步...


步骤3： 效验设置阶段- 标准页

这个标准 页包含设置与标准证书有关的文件和轴.

轴: 指定与效验数据关联的轴.

打开: 把打开或导入已存效验文件的数据用于选择的轴.

编辑: 调用 标准属性 对话框编辑标准校准文件数据.

保存: 保存标准效验数据到一个文件. 注释: 这将用于保存在效验运行期间输入的标准列. 例如,你处理X轴并且输入X轴数据,然后保存这些数据到一个文件.选择Y 轴,并打开一个文件使用X轴数据,用于X轴效验.

这个标准属性 对话框是通过编辑按钮激活的.

标准属性对话框

描述: 一个 效验标准的简短描述,例如100 MM 线. 这将用于生成效验文件.

序列号: 标准序列号用于生成效验证书文件.

单位： 用于设置效验标准的单位.

日期: 指定标准的效验数据. 这将用于生成效验文件.

数据: 标准效验值. 与一个轴相关联的标准可用于自动输入数据和重新使用该数据. 通常情况下第一个值是零,它是硬件计量器具的起点.

注释: 编辑这个数据 表,根据标准窗口列表框编辑. 如果在列表中没有发现一个编辑框,点击列表的底部. 一个编辑框将出现在 标准属性 对话图像中.

插入: 在数据列表中插入一个值.

删除: 在数据列表中删除一个值.

进入下一步...


步骤4： 效验设置阶段- 报告信息页

这个 报告信息 页允许你输入基本效验过程的信息. 这将用于生成效验文件.

VISION效验设置对话框- 报告信息页

技术员： 技术员名字和公司管理效验 。

机器： 机器描述、制造、型号等等.

序列号: 正在效验的机器的序列号.

注释： 输入有关效验的描述信息，例如任意环境信息、 机器状态信息等等。

进入下一步...


步骤5： 效验运行

在建立效验后，运行效验序列。 有关效验选项的其它信息见 "Vision 效验对话框选项" .

  1. 选择要效验的轴 .

  2. 选择补偿 因子 在效验期间使用的。

  3. 选择 方法 怎样对因子进行补偿 . 例如，使用一条线或多段线方法可以完成线效验 .

  4. 选择 效验为当前进行的 模式. 在 效验 模式，数据将被收集。 效验 将在第9步选择。.

  5. 运行 显示活动效验.

  6. 点击 开始启动效验.

  • 你将被提示校准平台。 这支持线性标准的正确校准。

  • 将提示你移动到标准零位置或零之外台面位置。 使用标准值同步对话框相对位置，使数据更容易理解。

  7. 移动到标准零位置。

  1. 在效验设置对话框中，如果没有从标准的定义中自动输入 ，在数据列表框中把标准数据输入标准列。 .

  2. 放置平台并且把十字线放置到标准目标位置。

  3. 选择 记录点. 如果基于聚焦对Z轴取点, 一个 聚焦 对话框将显示，提供聚焦处理。

  4. 对后续的标准目标重复这个过程，直到处理了所有的目标。

  8. 选择 完成. 你将被要求回答，运行完成或需要重新调整标准继续执行。 有时是需要的，当标准小于台面时。

  9. 如果没有自动完成，改变 模式 成 效验 。 在效验 期间，将应用误差修正。

  10. 重复步骤 6 到 8. 带误差修正的数据序列将被收集。 建议做3次效验。

  11. 对每个轴重复 效验 序列 (步骤 1 到 10).

  12. 当全部完成后，选择确认 按钮结束. 在PC-DMIS安装目录下，基本的效验概述文件，CERT.TXT, 将被建立。（ 通常情况下　C:\Program Files\WAI\PC-DMIS V4.0).

  13. 为了使修正值起作用，停止运行并重新启动ＰＣ－ＤＭＩＳ。

更多的信息见 "Vision 效验对话框选项" 主体.


Vision工作台校验选项

Vision 工作台校验对话框选项

Vision 工作台校验对话框

轴： 待校验的轴

因素： 待校验的轴

方法： 方法是如何利用因素进行补偿。 例如通过线形会分段线性方法可以进行线性补偿。

  • 线性将使用单一的误差补偿因子进行整个工作台的补偿。 通常这种方法用于工作台没有固定零位的情况。

  • 分段线性将对每一段使用不同的线性补偿因子，这种用于有固定零位的情况。

模式：当前处理模式为校验或检查。 校验过程将选择测量数据。 检查将检查校验的误差。

运行： 显示激活运行。

OK: 校验完成并将应用到PC-DMIS.

取消： 取消校验数据。 如果取消了校验，将返回到上一次状态。 校验数据，设置等将被保存到上一次状态。

设置：打开工作台校验设置对话框。

开始：按照设定的轴向，因子，方法等进行校验。

退出：停止校验。

完成：完成校验。 如果此轴已经开始运行校验，完成的数据将会自动产生。

删除执行：删除执行。

记录点：数据标准值，记录工作台的实际位置用来进行校正。

数据列表框：显示标准值，工作台位置和校正数据。 如果改变了轴，因子，方法，，噢是和执行将显示相应的校正数据。

位置区域

0：设置零位。 最好将零位设置到标准尺的零位。 以便于与标准尺的零位相匹配。

绝对/相对： 此切换按钮用来切换当前位置的显示模式。 当前显示的位置为按钮标号的显示模式。

当前：显示当前工作台的位置。 注意如果是在检查模式下，显示的数值是经过修正的。

最大误差：显示最大误差：

最大误差（修正过的）：提供了一个通过当前修正后估计的最大误差。


在PC－DMIS　Vision中使用测头工具框

Vision相关选项卡的测头工具框

显示菜单路标 点击视图|测头工具框选项显示 测头工具框.

测头工具框 不是专用于PC-DMIS Vision, 而是PC-DMIS 软件的一部分。 该工具框提供与当前使用测头相关的选项卡和信息。 当一个vision测头激活时，测头工具框可包括各种光学测头的参数，以用于获得工件编程所需要的点数据。

重点： 加密狗必须具有视频选项和选定的有效Vision测头。为了访问各种PC-DMIS Vision的相关选项卡，必须使用支持的光学测头。

测头工具框在以下选项卡中包含光学参数：

  • 测头位置

  • 点目标

  • 倍率

  • 光线：

  • 聚焦：

  • 量规

  • 元素位置器元素位置器只有 在程序执行时可用)


测头工具框: 测头位置选项

测头工具框—测头位置选项

这 测头位置 页可以让你把测头/照相机定位在被测特征之上，像一个虚拟操作盒。

定位视频测头

  1. 点击 锁定 图标 [image] 锁定你想限制运动的轴。 参看 "光学测量锁定轴功能" .

  2. 调整增量值 在 增量 编辑框 [image] 输入指定的值 当前位置 编辑框将被增加或减少。

  3. 点击 上 和下 箭头改变值 当前位置 编辑框 [image]. 这将引起 视频测头 按照指定的值时时运动。 另外，也可以键入值和回车，引起 视频测头 运动.

对多轴机器（例如：两个转台），也可以选中当前活动转台。

如果没有看到任何信息 测头和 测针 列表 测头工具框, 首先必须定义一个测头 。 参见 "测头定义" 节 在主PC-DMIS帮助文件 怎样做.

注视:因为你能使用所有测头类型页（触发, 激光, 或光学), 这 帮助文件仅仅包括与PC-DMIS Vision相关的条款。 关于工具框常规的测头信息, 参见 "使用测头工具框" 在主PC-DMIS 帮助文件.

更多：

光学测针的一个注释

光学测量中的锁定轴

使用光学测头的测头读数窗口


光学测头说明

光学测头和接触测头不同点。 很明显，光学测头通常不与工件进行物理接触，但两者都采用测头来定义测头的不同组成部分。 实际光学测头包含了光学装置（相机）。

如果您从测针菜单中选择了测头选项，或从测头文件中选择了测头文件，PC-DMIS Vision将在编辑窗口中插入加载测头或测针命令。

当PC-DMIS Vision执行此命令时，将运用所对应的测头定义选项。


光学测量的轴向锁定

工件的2维测量，当设定了Z向高度后，可以通过锁定Z向来锁定Z向的移动。 您可以通过点击CAD来移动机器，XY方向移动，Z向是锁定的。

锁定选项是用于任何类型的测头。 点击一个或更多的轴锁定可以锁定一个或多个方向。

注意：此锁定选项用来锁定测头的一个方向的移动。 此选项不能控制操纵杆的移动。

点击删除点 图标 删除您最近采的点。 此按钮在删除最后一个点后将不可用。


在用光学测头情况下，使用测头读出窗口

点击测头读出 图标 显示测头读出窗口 你可任意地改变窗口大小或者窗口的位置。

测头读出窗口

测头读取窗口的大多数信息对所有的测头类型是相同的，并已经在PC-DMIS帮助文件使用其它窗口，编辑器，工具"章中的 "使用测头读出窗口" 主题中讨论过 " . 当然，如果使用光学测头，以下额外的信息会显示在窗口中。

倍率该数值表示当前相机的放大倍数设置。 你在 倍率 选项卡中所作的改变都会显示在测头读取窗口的这个位置。. 参见 "测头工具框: 放大倍率选项

VX/VY/VZ如果正在使用光学测头， X, Y和 Z 的值表示视场(FOV)中心的十字标靶。. VX, VY and VZ 值表示当前找正的特征位置。

DX / DY / DZDX, DY and DZ 值表示相机和特征位置间的差。 必须选中测头读出设置对话框中的目标距离 选项 以便显示这些数值。 更多信息，参阅PC-DMIS主帮助文件 "参数设置"一章中的"测头读出窗口设置"

测头读取设置对话框，显示与目标多选框的距离


测头工具框: 点目标选项

测头工具框—点目标选项

该页仅仅在定义或使用支持的光学头时出现。

这 点击 目标 显示将要测量的特征的边缘探测参数。

当使用一个光学头时，你首先要做调整和目标测试。 该选项也允许你分离缺省目标成一个子目标，每一个可以设置自己的参数。 例如，你可以使用缺省单个目标测量一个圆，也可以使用目标参数分离这个圆成多短圆弧。 这些目标参数包括边缘探测方法、说明、点密度等等。

目标将显示在 活动视图 和 CAD 视图. 在任意一个视图中可以按大小顺序排列目标，目标是两维的，这是很容易做到的在 活动视图 零件使用两维显示情况下。

一个特征的目标和相关参数在目标页中显示。 你可以定义多于一个目标。 如果从列表中选择一个或多个目标，将发现他们以黑体字格式显示在活动视图中图形显示窗口页。

双击列表中的项可以改变一个目标的参数。 在同一时间通过选择多个目标行可以改变多个目标，在 测头框工具框 中然后点击。

更多：

可能的参数设置

使用快捷键菜单

点击目标图标

显示测量点和游离图标

点击目标颜色

理论值颜色

使用光学头测量特征

标准器具点击目标特征参数

手动点击目标特征参数

自动点击目标特征参数

自动点击目标聚焦参数设置


可能的参数设置

您可以更改的目标参数类型设置

主要取决于当前的元素目标,可设置的参数选项: 边界,聚焦,和过滤.

边界:定义目标边界参数以获得元素边界点.

聚焦： 定义在测量元素点前是否自动聚焦.

过滤:定义边界点的过滤方式. 过滤可以将边界点中的偏离点在测量之前过滤掉.

图标 | 元素类型 | 可能的参数设置
 | 曲面点 | 聚焦：
 | 边界点 | 边界,聚焦
 | 线 | 边界,聚焦,过滤
 | 圆 | 边界,聚焦,过滤
 | 槽(圆槽和方槽) | 边界,聚焦,过滤
 | 2维曲线 | 边界,聚焦,过滤


使用快捷菜单

在活动视图中, 右击目标，出现快捷菜单。 该菜单允许插入和删除段或者目标．改变点密度，重置点击目标，测试当前选中目标边缘识别和改变点击目标类型．

类似地点击活动视图 选项卡而不是目标上，将提供菜单可调整放大倍数，抓取屏幕或者打开活动视图设置对话框。

更多信息，参见"在PC-DMIS　Vision中使用图形显示窗口"中 "使用快捷菜单"主题。


点目标图标

上面描述的活动视图的目标操作，目标图标位置是在测头工具框的点目标选项中，可以用来测试目标和测量元素。

参考下面的目标编辑列表：

定义目标图标 | 描述
 | 锁定点目标到工件图标将锁定目标的大小，位置甚至是目标工件的旋转。
 | 点目标居中图标用来设定视场的中心。 实际的移动方式取决于锁定目标图标的状态。 如果先选择锁定点目标图标，然后选择点目标居中，那么PCDMIS将移动视场中心到点目标位置。 这仅适用于DCC的机器。 如果先选择锁定点目标，然后选择点目标居中，那么PCDMIS将移动点目标位置到视场中心。
 | 插入新点目标图标用来插入一个新的点目标区域。 您可以单独设定此区域的参数。
 | 删除点目标按钮将会删除当前选中的采点区域
 | 重置点目标图标将会清除所有插入的点目标，重新回到最初的仅有一个采点区域的状态。
 | 测试点目标图标将会自动探测当前所选区域的边界点。 PCDMIS Vision将会在图形显示窗口的活动视图中显示所有探测点。


显示测量点和游离图标

对光学特征，你可以为每一个边界目标启动游离过滤，并且可以指定过滤权数。

通过选择过滤参数设置,你可以设置目标过滤在这个 测量目标 页 . 虽然在计算特征时，不包含游离元素，但有时在图形上观察它们对我们是很有用的。 PC-DMIS Vision 以不同的颜色画出游离点，便于区分测量点。

下面的表描述了显示的以测量点和游离点。

* | 这个 显示已测量点 图标 显示图像，在活动视图中，处理数据点成测量元素特征。 它将不显示游离元素，除非你也选择了 游离 图标.
* | 这个 显示游离图标 显示图像，该图像是通过处理数据点成带游离元素的测量特征的图像，也显示测量点。 在活动视图中，游离点将不随同测量点被显示。 如果显示游离图标被选择.


点目标颜色

为了区分点目标区域与元素的颜色或得到更好的视觉效果，您可以通过点击点目标颜色列表来更改目标区域的颜色。

点目标颜色下拉菜单中可以选择元素点目标的颜色。


理论线颜色

为了区分点目标区域与元素的颜色或得到更好的视觉效果，您可以通过点击理论线颜色列表来更改理论线的颜色。

理论线颜色下拉菜单中可以为理论线选择不同的颜色。


使用光学测头测量元素。

你可以在定义目标选项中定义目标类型。 方法取决于元素的类型,有三种采集元素的方法.

下面通过一个圆为例.

方法一： 量规点目标-量规点目标方法是通过手动调整图形(圆)大小然后将此圆与活动视图中的圆相匹配。 对于圆，将给出XY坐标和直径参数。 参数请参考"量规点目标元素参数"。

方法二： 手动点目标-此方法是需要沿元素边缘（圆）手动定义点的位置和数据。 PC-DMIS Vision将使用这些点计算元素。 测量元素是可以设置任何数目的目标点。 参数请参考"量规点目标元素参数"。

方法三： 自动点目标-自动点目标方法将会对元素（圆）边缘进行自动探测。 然后利用这些点计算元素。 参数请参考"量规点目标元素参数"。


量规点目标元素参数

下面是在用量规测量方法时在点目标标题栏出现的参数，(参考光学测头测量元素测量方法):

边界参数设置

要改变数值，右键单击当前数值然后输入想要的数值。 如果是N/A，表示此参数不可用。

ID:这显示了目标列表中唯一的标识符。 这个相同的ID可用在图形显示窗口中的活动试图的测头选项中。

光线：显示此目标区域采用的光线强度. 要更改特定目标的光线,在图形显示窗口中的活动视图中选择点目标选项,让后改变光线选项值. 如何操作,请参考"测头工具框 光线选项"


手动点目标元素参数

下面的参数是通过手动目标方法测量元素时的一些设置(参考光学测头测量元素测量方法):

边界参数设置

要改变数值，右键单击当前数值然后输入想要的数值。 如果是N/A，表示此参数不可用。 要一次改变多个目标区域的参数，选择区域然后点击右键改变值即可。 将对所有区域更新。

ID:这显示了目标列表中唯一的标识符。 这个相同的ID可用在图形显示窗口中的活动试图的测头选项中。

光线：显示此目标区域采用的光线强度. 要更改特定目标的光线,在图形显示窗口中的活动视图中选择点目标选项,让后改变光线选项值. 如何操作,请参考"测头工具框 光线选项"


自动点目标元素参数

下面的参数是通过自动目标方法测量元素时的一些设置(参考光学测头测量元素测量方法):

更多:

边界参数设置

过滤参数设置


Edge Parameter Set

To change a value, right click on the current value for the desired target. If a value says N/A, then that parameter is “not applicable” to the current set.

ID: This displays a unique identifier for the item in the target list. This same ID is used on the ToolTip for the target in the Live View tab of the Graphics Display window.

Density: This shows the hit density type for the current target. Available density types include:

  • None: Does not return points. Use this type when excluding a region on the target. Excluded regions are indicated with a cross-hatch pattern on top of the feature.

A target with an excluded region shown by the cross-hatch pattern

  • Low: Returns a minimal number of points. Use this density type if your feature form doesn’t change much in this area, or isn’t a critical area of your part.

  • Normal: Returns the default number of points for that feature type.

  • High: Returns the maximum number of points. Use this density type if your feature form changes drastically in this area or is considered a critical area of your part.

Under Scan: This defines (in current units) the under scan distance applied to non blending areas within a target (for example, a corner made from two edges). PC-DMIS Vision doesn't return any points from under scan areas on a target, and the display indicates the ignored area. PC-DMIS Vision will attempt to default the Under Scan value to an appropriate setting.

Edge Selection: PC-DMIS Vision attempts to find and use the most appropriate means of detecting an edge. It supports these methods:

  • Dominant Edge: Often, when using the bottom lamp to illuminate the part, you can get best results by returning the dominant (or strongest) edge.

  • Nearest Nominal: This method detects the qualified edge closest to the nominal edge. This gives you an easy way to select a non-dominant edge for measurement.

  • Matching Edge: This method detects the edge whose size and location best matches that of the required feature. This is the default edge detection method.

  • Specified Edge: This method goes in the currently defined scan direction and picks a specified edge from the detected edges whose strength value exceeds that of the edge strength threshold. The Graphics Display window shows the scan direction using a blue arrow in the target. You can reverse this direction to select edges in a preferred order.

Strength: This shows the edge strength threshold to use during the feature measurement. When looking for an edge, the software ignores edges with an assigned 'strength' below this threshold. You can change the predefined value to a new value with a range of 0-255. The larger the number, the stronger the edge. If PC-DMIS Vision does not return sufficient points on an edge, try reducing this value. If Vision returns a number of false edges detected, try increasing this value.

Hit Target Direction: This value determines the direction that the algorithm will use to count to the specified edge number

Specified Edge #: This value shows what edge to use for the Specified Edge detection method recently discussed. You can specify a value of 1-10.

Edge Polarity: This value determines if the edge that is being viewed and found goes from black to white, white to black, or either.

Illumination: This shows the illumination values to be used for this target. To change the illumination for a specific target, select the target in the Hit Targets tab, or on the Live View tab of the Graphics Display window, and change the illumination on the Illumination tab. For information on how to do this, see "Probe Toolbox: Illumination tab".


过滤参数设置

要改变数值，右键单击当前数值然后输入想要的数值。 如果是N/A，表示此参数不可用。

标识:这显示了目标列表中唯一的标识符。 这个相同的ID可用在图形显示窗口中的活动试图的测头选项中。

清除过滤: 决定了是否从边界点当中删除灰尘点或噪音点.

清除过滤强度: 定义目标的大小(以像素为单位) 小于此数值的因素将被视为灰尘或噪音点.

过滤偏离点: 决定了是否去除点目标中的偏离点

距离限定(偏离点过滤):以像素为单位定义了,大于此设定数值的点视为偏离点去除.

标准偏差. 距离限定(偏离点过滤): 偏离标准偏差的点将被视为偏离点.


自动点目标聚焦参数设置

要改变数值，右键单击当前数值然后输入想要的数值。 如果是N/A，表示此参数不可用。

ID:这显示了目标列表中唯一的标识符。 这个同样的ID可用在图形显示窗口中的活动试图的测头选项中。

聚焦： 这个参数决定了是否对边界进行聚焦。

范围（聚焦）： 定义了从相机到工件的范围。 定义了执行聚焦的距离。 通过在Z方向移动此数值来找到最好的聚焦位置。

持续时间（聚焦）： 定义了聚焦时间，以秒来表示。

高精度（聚焦）： 决定了机器是否进行两次，稍慢的聚焦来提高测量精度。

光线判断：决定了在聚焦前是否进行自动光线调整。 如果设为 NO，PCDMIS将不进行自动光线调整。


测头工具框: 放大倍率选项

测头工具框—放大倍率选项

倍率选项可以改变相机的放大倍率 它也为你提供了一种方法，同时显示两种视图Cad视图和 活动视图在图形显示窗口中。 在图形显示窗口中使用这些页的信息, 见 "在PC-DMIS Vision中使用图形窗口".

放大倍率有两个值-光学和实际

光学 是放大尺寸在照相机的CCD阵列上。 当活动视图重新调整尺寸时不改变。

实际表示显示在活动视图中的放大倍数 这可以改变活动视图中的图像变大或变小。

当这个 放大倍率 页的 测头框 打开时, 这个 活动视图 显示:

视场=:这个重载值显示视场的尺寸，单位在零件程序中指定。 这仅仅在屏幕上显示，当你选择了 放大倍率 页 在测头框中.

[0]=: 这个重载值影响你当前的放大倍率(像素尺寸). 当你放大接近零件时，这个值减小。 值越逼近零，越逼近机器的最大放大倍率。 这仅仅在屏幕上显示，当你选择了 放大倍率 页 在测头框中.

更多：

同时显示CAD视图和活动视图

改变零件图像的放大倍率


同时显示CAD视图和活动视图

  • 如果你选择Cad视图, 这个 测头工具框 包含一个活动视图最小的版本 .

  • 如果你选择活动视图, 这个 测头工具框包含一个Cad View最小的版本 .

在测头工具框中显示的活动视图例子（左面），在测头工具框中显示的CAD视图例子（右面）。


工件图形放大倍率的更改

对于自动变焦镜头,以下是几种更改倍率的方法:

使用倍率选项您可以通过移动滑块或在滑块一侧的框中输入数值. 默认状态是,软件利用最小的倍率得到最大的视场区域.

拖动视场绿色框:在CAD视图中拖动绿色框来重新设置矩形框的尺寸 选取任何绿色框的拐角并拖动到新的位置。 对于DCC控制的机器，通过拖动绿色矩形框的边界（不是拐角位置）可以移动视场位置，但不更改它的放大尺寸。

活动视图的缩放： 在活动视图中同时按下左键和右键。 拖动光标产生一个矩形轮廓。 当松开鼠标后，将会将对活动视图缩放。

使用缩放菜单：选择操作|缩放子菜单。

在活动视图中使用快捷菜单：您可以在活动视图中点击右键打开缩放子菜单。 （确认点击鼠标时光标不在采点目标区域上）

使用快捷键： 在CAD视图或活动视图中使用快捷键键来改变倍率：

缩放 | 快捷键
精细放大 | ALT + *
粗略放大 | CTRL + *
放大到最大 | CTRL + ALT + *
精细缩小 | ALT + /
粗略缩小 | CTRL + /
缩小到最小 | CTRL + ALT + /

在左上角和右下角的数值表示表示视场的大小，表示视场的XY坐标。 同时也表示当前的放大倍率。


测头Toolbox: 照明页

测头Toolbox—照明页

工具箱的 说明 页允许你选择灯的开和关。 通过改变照明值也可以指定灯当前的照明亮度。 灯类型和显示数量依赖于机器。

一个顶端光 是通过光学路径控制的灯。 以上灯源比其他灯源，对某些零件提供了更好的边缘和特征显示效果。因为该灯源没有慢反射。 因为平行光路，对孔的照明效果更好。

一个 底部光 是来自 于平台底部灯发出的光。 它创建了零件的视图轮廓。

一个 环形光 是从上面多个环形灯发出的光。 这类灯通常是由一组LED发光二极管以环形或圆形排列组成的。 通常设计环形灯从一个方向照亮环形段或饼形域。 通过调整环形二极管中的一个，或一段或单个的环状灯，控制照明方向和角度。

该页在设置条款中，也允许你去创建和保存照明值 快速设置. 一旦创建了快速设置，你可以快速、容易的回调参数去设置灯光在指定的状态（例如，底部光、顶端光等等） 在任何时间通过选择设置的名字，可以快速回调设置的参数，从 快速设置列表中.

可以容易的保存快速设置，通过按 保存 按钮,或删除他们通过按 删除 按钮。

重要:为了灯显示效果 照明页， 确保选择了灯和建立了适当的参数机器选项在线模式对话框 脱机设置 脱机模式对话框。 见 "机器选项: 照明页

你可以完成以下过程，使用 照明页:

  • 选择一个已定义的照明快速设置

  • 保存一个照明快速设置

  • 保存一个照明快速设置

  • 改变照明值

  • 重新进行照明校准


选择一个已定义的照明快速设置

从快速设置列表中，选择一个已预先定义的照明快速设置。

  • 如果是联机状态，系统灯将按照选择的快速照明设置改变。

  • 如果因为选择了一个快速设置，照明变化了，快速设置表中，在选种名字的后面显示“*”


保存一个照明快速设置

创建一个新的照明快速设置：

  1. 点击 保存照明快速设置 图标 [image] 软件显示一个 保存照明快速设置 输入框:

保存照明快速设置输入框

  2. 为照明快速设置输入一个名字。 在框中必须是完整的名字。

  3. 点击 确认 按钮，将建立一个新设置，在照明页中自动被选择。


删除照明快速设置

要删除一个照明快速设置:

  1. 点击删除照明快速设置图标 [image] ,软件会出现一个提示"是否要删除照明设置？"

  2. 点击Yes 软件将对此照明设置永久删除。


改变光线强度

同一时刻，只有一个灯泡改变它的设置。 即为激活灯泡，不是处于暗淡状态的灯泡.

光线选项显示了激活灯泡(底部光线)

上面的例子,底部光线(左下角)是处于激活状态,上方光线和环形光是处于暗淡状态.

更改激活灯泡的亮度:

  1. 点击所需灯泡的工具框,或点击灯泡中的圆强度 .

  2. 移动滑块或输入百分比. 只对激活灯泡生效.

  3. 调整灯泡角度 [image] 可以改变灯泡的照射角度.

  4. 对于支持多种颜色的LED，可以 [image] 通过选择LED颜色来改变灯泡颜色

改变环形光光线的步骤如下描述：

  • 环形光强度

  • 环形光控制模式

  • 环形光灯泡位置设定


环形灯照明值

编辑环形灯照明值更多的是对顶端灯和底部灯的控制。 为环形灯提供的另外的控制。

改变环形灯的强度-您可以通过选择环形光控制模式改变它的亮度。 移动 滑动条 或输入百分比 %在框中 将改变活动段的光强。

绝对和相对控制 – 对环形灯，保持相对变化量选择增加或减少球形灯光强是可能的（相对）。或设置成相同的值（绝对）。

  • 使用绝对 按钮 [image] 选项, 所有活动的LEDs 都被指定成相同的光强值。

  • 使用 相对 按钮 [image] 选项, 所有活动的LEDs 保持相对的变化量，但通过指定的值增加或减少光强。 例如，如果外环光强是30%，中环40%，内环50%，分别移动滑动条增加10%后变成，40%，50%和60%。

转换LED 的状态开或关 – 在这个页中点击指定的LEDs 可以容易的控制灯的开和关。（可是不包含圆形光强） 红色十字表示灯是关闭的。 高亮度和黑暗的灯表示灯是开着的。 这许多 LEDs 对环形灯的影响依赖于当前 "控制模式".

打开一个活动图像覆盖图 [image] – 如果使用环形灯,你可以在图形显示窗口的活动视图页出现时，放置灯的覆盖图 。 这个覆盖图允许你通过点击窗口中的图像，对球形灯直接控制开或关.

点击 应用 按钮去实际改变照明值.

更多：

环形灯控制模式

定位环光段


环形灯控制模式

有四种方法控制环形灯，可以非常快的设置灯的状态。

改变灯

点击 改变灯 按钮，你将像处理一个球形灯一样控制环形灯。 这将使你很快的设置所有独立的二极管LEDs成开 或关. 你也可以改变强度 所有 二极管LEDs成指定的值。 在下面的例子中，点击其中的一个二极管LED，他们所有的都将被关闭。

改变环形灯

点击 改变环形灯 按钮，你将像处理一系列球形灯一样控制一个环形灯。 这将使你能快速在一个或多个环形中设置所有的LEDs成 开 或 关. 你也可以改变一个或多个环形灯强度成一指定的值。 选择多于一个的环，点击第一个，按下CTRL键再选择其它的增加环。 选择一个不同的环 不用 按下CTRL, 将取消以前的选择。

在下面的例子中，选中的是外环（绿色圆形光强），其它两个环没有选中。

注释: 点击一个 LED (圆形光强外的任意地方) 将打开 LED,环上的其它的将 关闭 (在顶部LED点击后，图形显示在右方）。

改变扇区

点击 改变扇区 按钮，你将像处理一系列扇区一样控制一个环形灯。 这将使你能快速在一个或多个扇区中设置所有的LEDs成 开 或 关. 你也可以改变一个或多个扇区强度成一指定的值。 在下面的例子中，这个灯的每一个扇区强度不能设置，所以强度圆是灰色的。 但你可以设置扇区中所有LEDs的状态（在顶部LED点击后，图形显示在右方）

改变球形灯

点击 改变球形灯按钮，你将像处理一系列独立LEDs一样控制一个环形灯。 这将使你很快的设置所有独立的二极管LEDs成开 或关. 你也可以改变一个或多个LEDs的强度成一指定的值。 此外，在下面例子中，这个灯不能像p每个球形灯一样可以改变光强，所以光强环是灰色的。 但通过点击可以使LED在开和关状态下切换。

注释: 这些选项功能依赖于硬件的支持。

更多：

定位环光段


分段环形光

附加的四个控制模式，有四个环形光按钮，您可以快速的重新定位相关零件的光源。

点击 上Up 按钮使球形物向上平移, 如下：

点击 上 按钮使球形物向上平移, 如下：

点击 左 按钮使球形物逆时针移动, 如下：

点击 右 按钮使球形物顺时针移动, 如下：


光线校验覆盖

光线校验覆盖按钮 [image] 可以临时关闭光线校验。 主要用于有些元素很难得到足够的光线强度，通过此按钮可以将光线强度变为最强。


测头工具框: 聚焦页

测头工具框: 聚焦选项

测头工具框—聚焦选项

这 聚焦 页允许你在零件上以矩形框形式聚焦。 使用该选项，软件不产生任何的零件命令。

要进行聚焦, 使用 活动视图页，在零件的适当部位移动或重新调整尺寸，选择一个 聚焦图标。 机器在指定的目标区域聚焦，显示最适宜的Z位置覆盖在 活动视图 页, 并显示聚焦曲线。

重要： 要得到最好的聚焦精度和重复性，建议在最高放大倍率下进行聚焦。

注释:特殊特征聚焦参数被设置在 定义目标 页, 通过选择聚焦参数设置。 参考"测头工具框: 定义目标页".

更多：

聚焦图标

聚焦参数

聚焦图型


聚焦图标

PC-DMIS Vision提供了多个聚焦工具：

聚焦图标 | 描述
 | 锁定聚焦工件图标将锁定聚焦区域的大小，位置甚至是目标工件的旋转。
 | 目标中心设定图标用来设定视场的中心。 实际的移动方式取决于锁定目标工件位置图标的状态。 如果您点击目标中心设定并且锁定目标工件位置已经被选择，PCDMIS将移动当前视场到目标位置。 之仅适用于DCC的机器。 如果您点击目标中心设定并且锁定目标工件位置没有被选择，PCDMIS将移动当前视场到目标位置。
* | 重置聚焦图形图标将会清除所有聚焦图形和数据。
* | 手动聚焦图标允许您通过手动移动Z轴然后通过软件对图形的处理来判断聚焦位置。 手动聚焦通常用于手动机。
 | 自动聚焦图标将通过设定的聚焦参数自动进行聚焦处理，完成后回到Z轴聚焦位置。


聚焦参数

对于自动机来讲，聚焦选项标题栏会出现下面的参数：

范围：表示采用当前单位聚焦时的移动范围。 将会在设定范围内寻找Z方向最清晰的位置。 可设定的范围取决于每台机器所设定的参数。 您可以双击此参数然后从列表中选择不同的设定值。

持续时间：定义了聚焦时间，以秒来表示。 您可以双击此参数然后从列表中选择不同的设定值。 可选择项为1-5秒。 如果您增加了持续时间，就会增加在图像处理时所采集的照片。

高精度（聚焦）：此选项可选择是或否。 决定了机器是否进行两次，稍慢的聚焦来提高测量精度。


聚焦图形

自动和手动聚焦都会产生一个聚焦结果图形,X表示时间，Y表示聚焦结果 比较尖的聚焦反映了一个比较好的聚焦结果。

自动和手动聚焦结果应该是一条倒U字形的曲线。 当没有DCC驱动Z轴自动聚焦时，可使用手动聚焦选项。 如果图形的聚焦结果非常尖，则需要降低移动速度。

手动聚焦步骤：

  1. 粗略的聚焦后，离开聚焦位置。

  2. 点击手动聚焦图标开始记录聚焦图形。

  3. 通过移动Z轴经过聚焦位置。

  4. 继续移动Z轴直到产生较好的倒U字形曲线。

  5. 当对聚焦结果感到满意时点击手动聚焦停止聚焦。 Z轴的聚焦位置将被显示在活动视图中。

  6. 点击重置聚焦图形图标将会清除聚焦图形数据。

注意： 使用手动聚焦，您需要慢速而平稳的移动Z方向。 移动速度太快或移动距离太长或太短都会看到报警信息。

对于有些机器，如果移动通过聚焦位置3到4次会得到更好的聚焦位置。


测头工具框: 量规选项

测头工具框—聚焦选项

这 标准量规 选项提供很多 "量规" 工具，允许你不建立零件程序的情况下，快速的对测量特征进行光学比较。 标准器具提供理论信息，你可以在对话框中输入理论特征数据。 你也可以扑捉信息到剪切板或BMP文件，再粘贴到报告中。

有时被称做手动器具“hand gages”,这些工具是一些显示在屏幕上的几何图形。 在零件上用鼠标通过旋转、调整尺寸、定位操作找到有关特殊特特征的理论信息，例如：位置、直径、 角度等等。

可用的标准器具

这些标准器具不能进行自动处理图像，他们是些简单的工具，你需要在图像上调整并匹配一个特征。

更多：

选转、调整尺寸或自动标准器具

支持的器具类型和器具参数

器具图标

使用一个器具


旋转、调整尺寸或移动标准量规

旋转、调整尺寸或移动标准器具

你可以容易的旋转、重新排序或移动零件图形上的标准器具。 当将量规放到元素上后，通过调整尺寸与元素图形相匹配，同时信息也会在测头工具框和活动视图中得到更新。 您可以将所获得的信息最为元素的理论值。

旋转标准量规-通过图形上的绿点可以旋转。 光标会变成圆形的箭头。 点击和拖动即可进行2维旋转

矩形框旋转为例

矩形量规-光标放到红色点位置会变成圆形的箭头 点击和拖动可使图形变大或变小。

圆形量规的尺寸更改

注意： 放射圆和网格没有红点 要改变尺寸，只需要拖动即可。

移动量规-将光标移动到量规中心位置直到光标变为移动式箭头。 点击和拖动到一个新的位置。 您同样可以移动工件到你所需位置。

圆形量规的移动


支持的量规类型量规参数

PC-DMIS Vision 支持的各种器具类型. 从器具类型列表中选择器具类型 . PC-DMIS Vision 在测头工具框中为器具放置参数. 如果需要为器具指定尺寸，双击这些区域编辑他们。

注释: 严格的按照视觉选择和编辑器具；软件在零件程序中不插入任何命令。

下面的表描述了每一个器具类型和使用的参数列表：

量规类型图标 | 描述: | 可能的参数 |  |  |  |  | 注释：
 | 十字线Gage. 使用这个找到一个点. | X | Y | 角度 |  |  | 这个 角度是你旋转器具的角度
 | 园量规. 使用这个可以找到园的直径和中心. | X | Y | 直径 |  |  |
 | 矩形量规. 使用这个可以找到矩形的高度、宽度和中心. | X | Y | 角度 | 宽度 | 高度 | 这个 角度是你旋转器具的角度
 | 量角器. 使用这个可以找到一个角度. | X | Y | 角度 |  |  | 这个 角度是两条线间的角角.
 | 半径图表量规. 使用这个可以找到两个同心园或中心沿直径方向的相对变. | X | Y | 间隙 |  |  | 这个 间隙 参数定义了两个圆之间沿直径方向相对变化.
 | 网格图表 Gage. 使用这个可以找到垂直或平行线间的相对距离. | X | Y | 网格 |  |  | 这个 网格参数定义了从一个网格到另一格网格距离的相对变化.


量规图标

下面是通过光学比较时可用的量规图标。

量规图标 | 描述
 | 锁定量规到工件图标将锁定量规的大小，位置甚至是目标工件的旋转。 在您再次点击此图标前，不可以移动编辑量规图形。
 | 量规居中图标用来设定视场的中心。 实际的移动方式取决于锁定目标工件位置图标的状态。 如果您点击量规居中并且锁定量规到工件已经被选择，PCDMIS将移动当前视场到目标位置。 之仅适用于DCC的机器。 如果您点击量规居中并且锁定量规到工件没有被选择，PCDMIS将移动当前视场到目标位置。
 | DXYZ置零图标将是测头读出窗口中的DXYZ设定为当前量规位置。 可以用来测量距离： 将量规放到元素位置，点击置零，移动量规到另外一个元素，可以从测头读出窗口得到DXYZ测量值。 表示了两个元素间的距离。 参考"光学测头中使用测头读出窗口".


使用量规

量规提供一种简单的方式来比较零件和量规的形状.

使用量规：

  1. 从测头工具框的量规选项的量规类型列表中选择需要的量具。

  2. 按照需要调整机器的照明，放大倍率，和平台。

  3. 定位量具的覆盖以便在加车期间匹配几何。

  4. 使用任何返回的标称值


测头工具框: 元素位置选项

测头工具框—元素位置选项

元素位置选项,仅在执行程序时显示编程时抓取的位图文件或添加的文本信息。 可以在自动特征对话框中定义。 参考"PC-DMIS的自动特征对话框"来获得更多的关于自动特征的图形和文本信息说明。


在PC－DMIS　Vision中使用图形显示窗口

PC-DMIS Vision 允许在图形显示窗口中，对两种视图模式进行切换。 即： Cad 视图　和 活动视图 .


CAD视图

CAD视图举例

CAD试图是标准的工件视图窗口工作方式同于标准的PCDMIS. CAD窗口的详细信息请参考PCDMIS帮助文件中接口导航图的图形显示窗口 部分

CAD视图中的绿色矩形框范围表示视场（FOV). 视场表示相机看到的实际图形区域。 视场中心有一个十字线。 对于DCC的机器，我们可以通过拖动十字线中心来移动视场到一个新的位置：

移动视场

对于支持自动变焦的镜头，我们可以通过拖动绿色矩形框的拐角位置来改变矩形框的大小。 这样可改变倍率放大和缩小。

视场尺寸的改变


活动视图

图形显示窗口中的活动视图举例

如果您是在联机模式下,活动视图选项显示了相机实时看到的图像.

如果您是在脱机模式下,活动视图显示的是CAD模型的模拟图形。 可以模拟几何图形和光线等。 这个过程叫做CAD相机。

模拟活动视图（CAD相机）

测针： 您可以点击图形并拖动光标。 鼠标的拖动可以将视场位置移动到新的位置。 此功能适用于DCC的机器或脱机模式。

更多:

活动视图屏幕要素

活动视图设置


活动视图屏幕要素

我们来看一下活动视图中的屏幕元素选项。

自动锁定： 当您创建了坐标系，通过自动目标测量的任何元素将使用自动目标功能。

这样可以通过导向箭头和离目标的距离来引导操作者移动到下一个元素。

您需要移动工作台来将测量要素移动到整个视场内。 当软件判断机器稳定后将会进行自动采点。

注意：如果工作台是移动的，将放弃采点并重新开始计时测量。

计时时间可以通过活动视图设置对话框进行设置，默认时间为三秒。 如果要关掉自动锁定功能，想通过点击"继续"手动采取边界，可以将时间设为0。

活动视图冻结： 按下此按钮将暂停活动视图的显示更新。 当需要一些屏幕分析或屏幕打印但同时又希望程序继续执行时非常有用。 要恢复视图，释放此按钮即可。

自动活动视图冻结： 按下此按钮，程序执行时将会自动按下活动视图冻结按钮，在元素移动时活动视图是冻结的。 可以使我们非常清楚在工作台移动时元素与元素的分界。

移动到前一个目标： 此图标可以将视场移动到列表中的上一个目标。

向后跳跃目标： 沿上一个目标向后跳跃目标。 可以帮助您看到整个被测量的元素，即使视场内不能容纳整个元素。

向前跳跃目标： 沿下一个目标向前跳跃目标。 可以帮助您看到整个被测量的元素，即使视场内不能容纳整个元素。

移动到下一个目标： 此图标可以将视场移动到列表中的下一个目标。

视场坐标： 屏幕上方和下方的xy数值表示视场的坐标位置。 当右击并拖动视场框时。 将显示相机的移动距离。


设置活动视图

活动视图设置对话框

这 活动视图设置 对话框出现，如果选择活动视图设置 菜单 显示菜单路径 或点击 活动视图页并且选择 设置 从结果快速快捷菜单中.

如果密码狗中设置了VISION功能，这个选项是支持的。

这个 活动图像设置 对话框允许你对显示的图像进行配置，控制在图像窗口的活动视图 页的显示。 包括这些控制：

测量匹配- 这个检查 框 决定在图形窗口中，是否显示被测量的零件。

覆盖图信息- 这个检查框显示或隐藏活动图像覆盖图信息，在出现的 活动视图 页中.

覆盖图颜色 - 这个列表允许你为多数的覆盖图的图形和文本选择颜色，在 活动视图 页. 这将影响测头触测、目标、标准器具以及FOV坐标的文本信息，放大和聚焦。 缺省颜色是红色。

理论线颜色 - 这个列表允许你为目标中的理论线选择颜色。

捕捉边界- 这个检查框定义软件是否努力探测最边缘并且锁定目标点到这个边，当编程特征在这个活动视图 页. 在 像素框的值，指定了软件探寻边界的距离。 如果你有一个模糊的边界，你将不能聚焦。你可以找到必须的或取消这个选择框，当为一个特征编程时明确的指定锁定点。

自动快门时间-表示了工作台固定对长时间后自动快门。


使用快捷菜单

有两个菜单快捷方式可以访问常用的命令和选项。

活动视图菜单

为了访问 活动视图 菜单, 右键单击 活动视图选项卡而不是目标上。

倍率 子菜单: 这个子菜单给出另一种影响照相机视场放大倍率的方式。 该子菜单包含菜单选项，其功能类似将要在 "更改图像的放大倍率"讨论的快捷键 .

屏幕捕捉到子菜单: 该子菜单可抓取 活动视图选项卡的屏幕视图并存储到一个文件中，或者剪贴板中，或者PC-DMIS的报告中. 当前选定的视图 (CAD视图 或者 活动视图)决定抓取的显示是哪一个。

设置: 该子菜单访问 活动视图设置对话框. 参阅 “活动视图设置”.

活动视图目标菜单

要访问活动视图目标 菜单, 右击活动视图上的一个目标.

插入理论控制段: 为了增加一条线段，右击相应的位置，选择插入理论控制段 菜单选项. 着会为目标体增加一个控制段，通过拖动来与目标体的几何形状匹配。 举例来说，在直边上可能有一个V形槽需要加到目标体上。

删除理论控制段: 为了删掉一个线段，右击控制柄选择 删除 理论控制段菜单选项. 删掉选定的控制段。 通过删出细节，可“简化”目标体的标称形状。

注意：插入和删出标称线段仅能用于2D轮廓特征。 这些选项允许操作者增加和删除2D轮廓形状的线段，以便更精确地匹配特征。

插入点目标: 为了增加一条点目标，右击相应的位置，选择插入点目标 菜单选项. 这与 测头工具框中的插入点目标按纽随机插入新点目标不同.

删除点目标: 删除点目标,可右击想应的目标,选择删除点目标 菜单选项.

重置: 要重置特征的目标区域,可右击相应特征的目标,选择重置菜单选项. 如此可以删掉先前增加的整个目标,留下默认的单个目标.

点密度 子菜单: 为了改变目标的 点密度 右击目标并从点密度子菜单中选择想赢得菜单选项. 更多关于点密度选项的信息请参阅 "边界参数设置".

测试: 为了测试一个特征,右击特征并选择测试菜单选项. 更多关于测试特征的信息,参阅 " Vision 控制 - 命令按钮 " 主题,


使用PC-DMIS Vision测量元素

当前PC-DMIS Vision支持以下自动特征功能：

  • 曲面点

  • 边界点

  • 线

  • 圆

  • 圆槽和方槽

  • 2D轮廓

更对信息请参考PC-DMIS帮助文件中的创建自动特征。

如果您是刚接触PC-DMIS，参考开始学习 一个简单的教学文件，介绍如何创建一个程序。

更多:

影像测量方法

测量步骤


Vision测量方法

PC-DMIS Vision提供两种在DCC模式下测量零件的方法．

  • CAD选择方法如果有CAD图,用户可以完全基于CAD图对工件进行编程。 然后联机执行。 关于这一步骤的更多信息，请参阅CAD选择方法

  • 目标选择方法：这种方法不需要CAD图，完全在线完成。 关于这一步骤的更多信息，请参阅目标选择方法

更多：

Vision 坐标系

CAD选择方法

目标选择方法

参考"支持元素的边缘选择"。


Vision 排列

无论是CAD选择还是目标选择方法都需要校准。 校准定义了工件坐标系，在执行下列任何操作前，必须进行校准。

  • 改变台子上工件的位置和方位。

  • 把工件程序从一台机器移植到另一台上。

  • 脱机工件编程然后联机执行。

  • 使用没有自引导功能的影像量硬件。

  • 在手动系上使用AutoShutter工具。

注意： 每次创建工件程序在DCC模式下运行，都需要校准。 关于创建校准的信息，参阅PC-DMIS核心帮助文件的“创建和使用校准” 节。


CAD选择方法

此方法是将元素添加到程序中，你可以在图形显示窗口中的CAD视图窗口点击CAD元素（例如圆、边界点火曲面点等）。 如果要添加2D轮廓，您需要在需要测量的2D曲线上选择一系列的CAD元素。

下面讲述了如何通过CAD选择方法将一个圆添加到程序中：

  1. 打开自动特征工具栏。

  2. 选择圆图标。 出现自动特征圆对话框。

    自动特征对话框

  3. 保持对话框处于打开状态，找到图形显示窗口，选择CAD视图，点击被测圆的边缘。 其它元素可能需要或多或少的边缘选择。 参考"支持元素的边缘选择"。

    从CAD视图中选择圆

重要： 在CAD上选择时要尽可能接近边缘，以保证PCDMIS选择正确的元素。

  4. PCDMIS将会自动将CAD的理论数据添加到自动特征对话框中。

  5. 所有元素（除了2D轮廓）点目标将会自动显示。 对于2D轮廓，当您定义了2D轮廓的理论位置后需要在对话框中选择显示点目标按钮才能看到被测点。 参考"支持元素的边缘选择"。

  6. CAD窗口试图会有如下一些特点：

带目标区域的圆

选定了被测得圆和圆的扫描区域范围。

  7. 点击自动特征对话框中的创建在程序中生成程序。


目标选择方法

对于该方法, 为工件程序增加一个特征,需要使用图形显示窗口的 活动视图 选项卡来放置目标点. 下边的步骤展示如何用该方法在工件程序中增加一个圆。

  1. 访问 自动特征工具栏.

  2. 点击 圆按钮 自动特征对话框弹出圆特征.

    自动特征对话框

  3. 确保对话框大开，访问图形显示窗口, 选择 活动视图选项卡.

  4. 沿着选定圆的边缘采三个点。 也可双击该边来自动识别. 随着每次单击，在图像中都会出现红色的目标锚点。. 其它特征可能需要的单击次数或多或少。 参阅 “支持特征所需要的点击次数”.

  5. 使用 pendant knob contro，调整照明和放大倍数到相应的水平，

从Live View 选项卡中选择一个圆

  6. 一旦为该特征放置了所需的锚点数（或者双击识别该边）该特征的目标将会出现在Live View 选项卡中 。 参阅 “支持特征所需要的点击次数”.

为圆特征显示的目标

  7. 标称信息将会出现在 自动特征对话框中.

  8. 在该对话框中调整标称信息来与该特征的理论值匹配。

  9. 在自动特征对话框中点击 创建为工件程序增加特征


支持特征必要的点击

下表显示每一个特征类型及关联方法的点击数

每个特征必须的点击

特征类型 | CAD 选择方法 (Cad View) | 目标点方法 (Live View)
曲面点 | 在曲面（曲面模式）上点击一次或在线框（曲线模式）上点击三次 | 在曲面上点击自动得到一个点坐标。
边缘点 | 在边缘处点击 | 在最靠近边缘处点击后自动得到一个点坐标。
线 | 在线的一端点击一次另一端点击一次。 | 点击确定线的起点和终点，或双击自动在当前边长度内增加两个坐标点。
圆 | 在圆周围至少点击三次。 | 在圆周围点击三次，或双击自动在圆周上均分三个点。
2D轮廓 | 在线框曲线数据（曲线模式）上，点击一系列的一个或多个相连接的边或弧 | 点击足够的点来定义轮廓的形状，通过一段弧或线连接每一组点数据。 随后你可以通过在目标上点击插入更多的点或选择插入理论段.


一步一步地测量过程

下面的过程描述了不同的阶段使用ＰＣ－ＤＭＩＳ怎样测量零件。

  • 测量过程－没有ＣＡＤ

  • 测量过程－有ＣＡＤ

  • 测量过程－带ＣＡＤ　，从活动视图中校准找正

重要： 在测量之前，必须设置各种机器参数，并且理解怎样使用 测头 Toolbox 和 活动视图页. 如果需要信息见这些主题:

"设置机器选项"
"效验光学测头"
"在PC-DMIS Vision中使用测头工具框"
"在PC-DMIS Vision中使用图形显示窗"


没有CAD的测量步骤

所有下面的操作是通过PC-DMIS Vision的活动视图选项进行测量。 没有CAD时，测量步骤如下：

  1. 点击文件|新建菜单创建一个新的测量程序。 出现一个新的照明设置对话框。 按照需要填写对话框。

  2. 点击 OK.

  3. PC-DMIS显示测头功能对话框，用来选择您的测头配置选项。

  4. 或者定义自己所需测头，或者从测头列表中选择。 例如，对于RAM系统可以选择ONYX_OVP 和 ONXYOVP_1X. 参考PC-DMIS帮助文件中的"定义测头"选项。

  5. 选中PC-DMIS手动模式。 在此模式下创建和测量建立坐标系的元素。

  6. 使用目标选择方法创建和测量建立坐标系的元素。 此坐标系成为此程序的第一个坐标系。

    此坐标系，应该曲面点创建一个面找正，一条线旋转和一个点作为原点。

    对于简单的2维工件，通常可以使用两个圆找正、旋转、和设置原点。 您也可以通过工具框中的2维坐标系选项建立。

  7. 使用已经创建的元素建立坐标系。 参考PC-DMIS帮助文件中的"创建和使用坐标系"选项。

  8. 对于DCC机器，您可以点击 DCC模式图标 [image] 继续进行自动测量其它元素。

  9. 通过活动视图继续添加其它元素。

  10. 保存程序。


有CAD的测量步骤

所有下面的操作是通过PC-DMIS Vision的 CAD视图选项进行测量。 通过CAD您可以联机或脱机创建测量程序。 但必须建立坐标系，否则程序将于工件不能匹配。

有CAD时，测量步骤如下：

  1. 点击文件|新建菜单创建一个新的测量程序。 出现一个建立新文件对话框。 按照需要填写对话框。

  2. 选择脱机或联机接口，然后点击 OK.

  3. PC-DMIS显示测头功能对话框，用来选择您的测头配置选项。

  4. 或者定义自己所需测头，或者从测头列表中选择。 例如，对于RAM系统可以选择ONYX_OVP 和 ONXYOVP_1X. 参考PC-DMIS帮助文件中的"定义测头"选项。

  5. 选中PC-DMIS手动模式。 在此模式下创建和测量建立坐标系的元素。

  6. 使用目标选择方法创建和测量建立坐标系的元素。 此坐标系成为此程序的第一个坐标系。

    此坐标系，应该曲面点创建一个面找正，一条线旋转和一个点作为原点。

    对于简单的2维工件，通常可以使用两个圆找正、旋转、和设置原点。 您也可以通过工具框中的2维坐标系选项建立。

  7. 使用已经创建的元素建立坐标系。 参考PC-DMIS帮助文件中的"创建和使用坐标系"选项。

  8. 对于DCC机器，您可以点击 DCC模式图标 [image] 继续进行自动测量其它元素。

  9. 通过活动视图或 CAD视图继续添加其它元素。

  10. 保存程序。


使用CAD并且在活动视图中创建坐标系的测量步骤

通常此方法使用于您有夹具，当基准 不能在CAD上找到。 这时，虽然您有CAD模型，但是无法从CAD模型上建立一个正确的坐标系与工件匹配。 可以通过活动视图来建立坐标系，然后通过CAD视图测量另外的元素。

建立与CAD相匹配的坐标系，需要按照下面的操作进行：

  1. 使用目标选择方法从活动视图中创建建立坐标系所需元素。

  2. 通过这些元素创建坐标系.

  3. 找正、旋转和平移与CAD坐标系匹配。

  4. 并将坐标系进行等同。

注意：如果要创建3D坐标系必须具有曲面的数据。 没有曲面数据，PC-DMIS不能建立正确的面矢量方向。

利用活动视图建立完坐标系后，按照以下方法在CAD上进行测量元素。

  1. 点击文件|新建菜单创建一个新的测量程序。 出现一个建立新文件对话框。 按照需要填写对话框。

  2. 选择联机接口。

  3. 点击 OK.

  4. PC-DMIS显示测头功能对话框，用来选择您的测头配置选项。

  5. 或者定义自己所需测头，或者从测头列表中选择。 例如，对于RAM系统可以选择ONYX_OVP 和 ONXYOVP_1X. 参考PC-DMIS帮助文件中的"定义测头"选项。

  6. 点击 OK 关闭测头功能对话框。

  7. 选中PC-DMIS手动模式。 在此模式下创建和测量建立坐标系的元素。

  8. 使用目标选择方法创建和测量建立坐标系的元素。 此坐标系成为此程序的第一个坐标系。

    此坐标系，应该曲面点创建一个面找正，一条线旋转和一个点作为原点。

    对于简单的2维工件，通常可以使用两个圆找正、旋转、和设置原点。 您也可以通过工具框中的2维坐标系选项建立。

  9. 使用已经创建的元素建立坐标系。 参考PC-DMIS帮助文件中的"创建和使用坐标系"选项。

  10. 转换坐标系与CAD坐标系匹配。 方法是在建立坐标系对话框中点击 CAD等同工件按钮。

  11. 对于DCC机器，您可以点击 DCC模式图标 [image] 继续进行自动测量其它元素。

  12. 通过活动视图或 CAD视图继续添加其它元素。

  13. 保存程序。


PC-DMIS Vision的元素修改

PC-DMIS Vision通过自动特征对话框实现编程。 通过三种方式可以打开对话框：

  1. 点击 工具栏 上的 自动特征对话 会出现自动特征对话框，然后可以创建新的元素特征。

    要得到自动特征工具栏，选择工具兰子菜单中的自动特征菜单选项。

自动特征工具栏

  2. 如果元素已经在程序中存在，将光标放在此元素上并点击F9. 将会出现自动特征对话框，允许您对此元素进行修改。

  3. 右键单击元素，选择编辑按钮。 将会出现自动特征对话框，允许您对此元素进行修改。

注意： 脱机对元素进行修改时方法类似于联机模式。 不同之处为脱机模式时没有操纵杆. 在CAD视图中通过右键拖动来实现工作台的运动。

更多:

使用自动特征对话框对元素进行修改

PC-DMIS Vision 自动特征对话框


使用自动特征对话框对元素进行修改

修改程序中的元素命令,可按照以下步骤:

  1. 将光标放在需编辑的元素上,点击F9，得到自动特征对话框。

自动特征对话框

  2. 如果你使用的是DCC机器并且已经建立了工件坐标系，在自动特征对话框中点击移动到按钮将会自动移动到被编辑元素的中心位置。 此选项适用于DCC的机器。

警告：如果没有建立工件坐标系，不要点击移动到按钮。 否则将会使机器产生错误的移动。 PC-DMIS Vision需要通过坐标系来计算元素的位置。

  3. 选择图形显示窗口中的活动视图。

  4. 调整光线到适合程度。 可以通过测头工具框中的光线选项进行必要的调整。

  5. 点击自动特征对话框中的测试按钮。 PC-DMIS Vision临时在程序中插入一个元素并进行测量。

  6. 在活动视图中进行点的探测计算。 这些表示了最初PC-DMIS用来计算特征的点. 如果有偏离点需要剔除，使用测头工具框中的定义目标选项，并更改过滤参数设置。 如果探测到的点不在所希望的位置，继续以下步骤。

  7. 通过 显示菜单路径 _ 视图|预览得到预览窗口。

  8. 下面的方法可以解决错误点的问题：

  • 如果大部分元素点显示正确，只有一个区域点显示不正确，插入一个新的目标，定义不同的参数（光线、边界、过滤等）直到得到所需正确边界。

  • 点击测头工具栏中的定义目标选项来插入一个新的目标区域。 参考"测头工具栏： 定义目标选项"。

  • 点击测头工具栏中的定义目标选项调整目标参数。 参考"测头工具栏： 定义目标选项"。

  • 点击测头工具栏中光线选项调整光线设置。 参考机器选项： 光线选项" 在定义目标中更改光线设置并应用到当前目标区域。 也可通过操纵杆来调整亮度（如果支持）。

  9. 更改后可点击测试按钮 如果对测试结果感到满意继续下一步。

  10. 进行必要的选项修改。

  11. 点击自动特征对话框中的OK按钮来更新元素的设置。

注意： 上面的自动特征对话框是打开了对话框的高级选项。 点击<<基本按钮可以回到对话框的基本设置窗口。


PC-DMIS Vision的自动特征对话框

自动特征对话框

自动特征对话框 帮助操作人员决定测量的目标。 无论你选择什么,自动特征对话框将会出现选自 测量属性区域中列表的适当类型.

用视频相机为特征编程，方式与接触测头类似． 共有三种模式：

  • CAD视图选项卡中选择CAD数据.

  • 用鼠标在 活动视图 选项卡上单击以放置锚点.

  • 在Auto Feature 对话框中理论值编辑框中输入值.

更多：

关于点击术语的记录

关于Vision特别控制的记录

Vision控制-命令按钮

Vision控制－特别图标控制．

Vision控制－特征定位控制

影像域定义


点的术语说明

通过接触测头对点的处理过程我们称之为“采点”。 对PC-DMIS Vision来讲，点指的对实际位置的测量就不是太准确。 在PC-DMIS Vision中，实际上我们点击的是活动窗口中的图像。

术语“目标锁定点”在PC-DMIS Vision中更为确切。 被点击的位置作为一个参照来计算元素的实际形状。


Vision特殊控制说明

自动特征中有一些只有在PC-DMIS Vision中才能看到的特殊控制选项。 其他控制选项的详细信息参考“PC-DMIS的帮助文件”。

自动特征对话框特殊的高级控制按钮。

下面列表是PC-DMIS Vision自动特征对话框中特殊控制选项。

  • 命令控制按钮（同样适用于PC-DMIS Laser）

  • 特殊图标控制

  • 元素位置控制


视频控制-命令按钮

命令按钮 | 描述
移动到 按钮 | 点击 移动到按钮 在图形显示窗口中移动视场，并中心定位在当前特征的XYZ位置． 如果一个特征由一个点（如一行）组成，那么点击点击此按钮可在组成该特征的这些点中切换．
测试按钮 | 点击测试按钮，可以在实际创建之前测试特征的创建，并预览其尺寸数据． 点击该按钮使用当前参数执行测量． 可改变参数并重复点击 测试直到获得可接受的测量结果. 可改变参数并点击创建时，软件在工件程序中把临时的特征转化成正常的特征。


Vision控制－特别图标控制．

特别图标 | 描述
极坐标／笛卡尔坐标系切换 图标 | 该图标在极坐标和笛卡尔坐标系之间切换．
从机器读取点 图标 | 该图标读取测针的位置（台子的位置），并把它插入到 X, Y, 和 Z 框中. 注意：当按钮按下时处于量规工具框页面，将使用量规的中心点而不是工作台的位置。
手动预定义激活 图标 | 当在DCC模式下运行时，该图标会让操作者在测量前确认目标位置
反转矢量 图标 | 该图标反转 I, J, K 向量的方向

重点：更多其它未在此论述的选项信息，请参阅 PC-DMIS帮助文件中的"常规自动特征对话框 " 主题


影像域定义

一个影像圆的编辑窗口命令行如下：

feature_name=FEAT/TOG1,TOG2
THEO/ x_cord, y_cord, z_cord, I_vec, j_vec,
   k_vec, diam
ACTL/ x_cord, y_cord, z_cord, I_vec, j_vec,
  k_vec, diam
VISION/CIRCLE
SURFACE_THEO_THICKNESS, n
USEBESTFIT/TOG3
SCREEN CAPTURE = TOG4, TOG5
FEATURE LOCATOR = TOG6.
MAGNIFICATION = n
FOCUS = Y/N
PREPOSITION = Y/N
FOCUS = FOCUS ID, n, n, TOG7, TOG8, TOG9,
   ILLUM SET
TARGET = FEAT ID, TOG10, n, TOG11, n,
   ILLUM SET
ENDVISION/

TOG1=元素类型
圆/边界点/线/2位轮廓/曲面点是当前PC-DMIS　Vision可用的特征类型．

TOG2 = 极坐标 或者 直角坐标

TOG3 = 计算方法=
最小二乘法,最小内接,最大外切

TOG4 = 捕捉
这是一个切换区域，你可以选择保存CAD或活动视图， 如果两个视图都需要保存，选择BOTH， 都不需要保存，则选择无。 如此可在编辑窗口获得屏幕快照，但必须在＂整个报告＂模式．

TOG5 = 元素
该选项可在FAILED和ALL之间切换． 这样可以选择从屏幕上抓取所有特征的图片，也可以选择只抓取点信息不够的特征．

TOG1=元素类型 该特征定位选项用于在特征执行时，指定要在测头工具框的元素定位器选项卡处显示的位图文件 该选项有助于定位特征 如果不需要该选项，可切换到NONE。

位置预设 = YES 或者
该 YES / NO 触发区域可移动视频相机到合适的位置，并在测量之前停止． 操作着因此可以对目标进行精确的位置调整．

TOG7 =
该可编辑的数值表明最佳焦点位置查询的范围．

TOG8 =
该可编辑数值，表示寻找最佳焦点位置所持续的时间（单位为秒） 该数值同样可编辑。

TOG9 =
该 YES/NO 触发域表示是否需要执行第二次的焦点测试。 YES表示提高焦点位置的精确性。

TOG10 =
这个选项在低| 高 | 常规 | 无 之间切换． 它表明将为此目标体返回的点的密度 参见 "测头工具框: 定义目标" 获得更多消息.

边界强度=n
该参数可允许选择合适的边缘加强阙值 在寻找边缘时，所有被赋予低于该阙值加强的边缘将被忽略。 通过在Edit窗口中点击该值，可以调整该预定值。 在测头工具框的定义目标选项卡中可以改变该数值。 对该参数进行改变时需要小心， 该数值应该将到０到２５５的范围。

TOG11=
通过它，可在边缘识别的类型间切换。 包括： 对比度最强边界, 特定边界, 最接近理论值, 或者 匹配边界. 参见 "测头工具框: 定义目标" 获得更多消息.

特定边界 = n
该参数定义了 Nth 用于特定参数识别方法中边缘。 目前允许输入的数值为１－１０.


使用脱机和联机模式

PC-DMIS Vision 允许你在脱机和联机两种模式下准备零件的程序. CAD照相机功能赋予用户在两种模式下执行程序的便利.

更多：

使用教学模式执行


使用教学执行模式

元素教学 图标，把电脑置于教学执行模式（TME）

Display Menu Roadmap TME可以方便地为目标光学机器讲授工件程序命令的照明,放大和图像处理参数。

当把工件程序从一台电脑移植到另一台电脑时，或者准备在联机环境中执行脱机工件程序时，需要使用这种模式。 如果是第一次在联机模式中执行脱机工件程序，PC-DMIS　Vision自动进入TME。 之所以如此是因为在脱机编程过程中，PC-DMIS使用模拟的光照,而在目标机器上，模拟的关照与实际的光照行为不匹配．

总之，在以下情况下，需要使用TME执行工件程序．

  • 把工件程序从一台机器移植到另一台上。

  • 在联机模式下执行在脱机模式下准备的工件程序

  • 改变影响照明的硬件部件，诸如灯等。

  • 光学仪器所在的房间照明情况改变了。

在不同的硬件系统或者在同一个硬件系统中过一段时间，也会有些微的不同， TME实用于这些情况。

更多：

教学执行模式如何工作。


执行教学模式

当您是在教学模式执行程序时 (TME),PCDMIS将逐个对元素进行执行。

将执行对每一个元素的测量并对每一个元素显示自动特征对话框

您可以选择对后面的一个或多个元素应用当前设置。

如果您对当前元素认可，点击OK，PCDMIS Vision将测试下一个元素。 这样将一直执行到整个程序结束。

执行结束后，可以回到普通的执行模式。


同轴光

同轴光是从镜头中心产生的平行光。 它可以帮助我们看找到更好的边界，因为光是从上面平行下来，不产生漫反射。 并且可以更容易的看到孔里面。

光线组对话框-同轴光


底部光线

底部光线是从工作台底部发出的光线. 可以产生工件的轮廓图形.

光线组对话框-底部光线


底部光线校验

当选择校验按钮并在校验区域选择底部光线后，PC-DMIS Vision首先显示光线校验对话框。

光线校验对话框

次对话框的信息可参见“上方光线校验”。

通过次对话框，按照这样的步骤校验光线。

  1. 将工作台清空，点击测量按钮。 PC-DMIS执行下面的校验步骤。 对倍率和光线灰度信息以及点击测量后的内容，请参考上方光线校验。

  2. 点击关闭按钮来完成光线校验或继续其它需要的校验。 如果不需要校验其他光线，PCDMIS将关闭对话框并显示机器选项对话框。

当完成校验后，光线校验对话框中将显示底部光线校验数据文件名。


创建一个新的快速照明设置

要创建一个新的快速照明设置:

  1. 点击创建新的快速照明设置 图标.软件出现一个新照明快速设置输入框:

新照明快速设置输入框

  2. 输入一个照明快速设置名称. 名称必须适合输入框.

  3. 点击OK 出现一个新的照明设置对话框。

  4. 在此对话框中进行必要的更改。 次对话框和编辑照明对话框具有同样的功能 次对话框的详细信息请参考"编辑照明".

  5. 点击应用和OK. 关闭对话框并将照明设置存储到新的照明设置组里面。


删除照明快速设置


编辑光线强度

当设定了快速照明设置,或当改变当前机器的照明,您将用到编辑光线照明对话框.此对话框允许您打开或关闭光源或改变其强度.

要改变光线强度,或者点击编辑照明 图标,或在选项中双击灯泡图形:

环形光举例

PCDMIS或显示编辑照明或显示编辑快速照明设置对话框：

编辑照明对话框

您可以通过此对话框来设定灯泡的打开或关闭或调解其亮度。

改变灯泡亮度您可以通过移动滑块的位置或输入百分数框中输入数值来改亮度。

打开或关闭灯泡-您可以通过点击图形来轻松打开或关闭灯泡。 灯泡上的红色差号表示此灯泡是关闭的。 加亮或暗色的灯泡表示此灯泡是打开的。

打开活动视图的覆盖图-如果您使用环形光，可以在图形显示窗口的活动视图中看到灯泡的覆盖图形。 通过点击图形窗口上的覆盖图形同样可以打开或关闭灯泡。

使用多组灯泡快捷方式-一些灯泡由很多部分组成（例如下面讲到的矢量环形光）。 下面是对灯泡的一些操作的快捷方式：

  • 按下SHIFT并选择灯泡。 环形光的所有部分将会改变其开关状态。

  • 双击一个组成部分。 这一部分的所有灯泡状态将会同时改变。

  • 按下SHIFT并双击灯泡。 所有部分的所有灯泡将会改变状态。

点击应用将会改变到所设定的光线强度。

对话框中显示的灯泡的类型和数量取决于影像测量系统的硬件。 典型的灯泡类型包含以下几种： 上方光线，底部光线，同轴光和环形光。


亮度圆

上方光线,底部光线和环形光中间位置的圆表示了光线的亮度.


机器选项： 光线选项

机器选项对话框-光源选项

光线选项可以选择安装在机器上的可用光源选项。

选择灯泡下面的检查框选项来列出安装在机器上的可用光源。

当联机时，此选项允许您对灯泡进行校验。 校验需要确保光线是线性的，并且改变倍率时不会影响工件光线。

更多校验灯泡信息参考校"验机器灯泡"选项

更多:

光线校验


测头读数图标


测头

有关测头的一些可互换的项目：AB角，AB位置，测针，测针角等等。


删除点图标


重新命名一个照明快速设置

对一个已存在的照明设置重新命名：

  1. 点击 重新命名照明快速设置 图标.

  2. 点击 是. 这重新命名照明快速设置 输入对话框出现:

重新命名照明快速设置 输入框

  3. 在框中为照明快速设置输入新名字。 在框中必须是完整的名字。

  4. 点击确认. 输入框关闭 软件更新快速设置 使用新名字。


环形和矢量光校准

所有的光校准基本上是相同的 参考其它校准节的方法完成校准。 例如，见 “上方光校准” 或 “下方光校准”.


环形光

一个 环形光 是从上面多个环形灯发出的光。 这类灯通常是由一组LED发光二极管以环形或圆形排列组成的。

编辑照明值对话框—环形灯页

通常设计环形灯从一个方向照亮环形段或饼形域。

通过调整环形二极管中的一个，或一段或单个的环状灯，控制照明方向和角度。

这个 环形 页 允许你另外编辑指定环形灯的能力:

有些环形灯可以使每一段环、扇形、或球状灯具有不同的光强度。 这些灯将有一个列表，在光强度区域，允许指定要改变的灯的部分（例如，全部“节1”球形灯） 。 它也可以改变所有的球形灯，通过标记 改变所有 检查框。 以他们相对差值选择增加或减少光强相对), 或设置他们为相同的值(绝对).

更多：

定位环形灯的照明


测量匹配

这个测量匹配 检查框仅仅支持某些 光学 机器.


捕捉边界

从活动图像设置对话j框中, 如果你选择了 捕捉边界 检查框， 任意点你将在最靠近边缘的地方得到（在指定的搜索区域）。 有关其它信息见 “设置活动视图” .


元素教学图标

要进入元素教学执行, 选择编辑窗口 工具条或者文件菜单中的Teach Features .


上方光线

上方光线是其灯光照在工件上方. 使得工件表面照明稳定，以便于测量。

编辑照明值对话框—上方光线选项


上方光线校验

当你在校验区域的上方光线复选框选中的情况下点击 校验按纽时，PC-DMIS Vision 会首先显示照明校验对话框，

光线校验对话框

使用这个对话框，按照这些步骤去校验灯。

  1. 请将薄片例如一张白纸放到PC-DMIS Vision的活动视图区域可以看到的位置。 关于活动视图可参考"活动视图".

  2. 聚焦得到一个清晰图像。

  3. 点击测量按钮开始校验 大概需要几分钟的时间。

  • 在校验过程中，PC-DMIS Vision或选择不同的放大倍数对光线进行校验，我们可以从校验步数种看到。 此数值表示当前的放大倍率，同于测头工具框中的倍率选项。

  • 校验过程中同样对不同倍率所使用的光线强度进行记忆和校验。 光线灰度表示光线的强度 数值的范围是从0（暗）到100（明）。

光线校验对话框中显示了校验步数和光线灰度。

  • 光线校验完成后，会出现产生新的光线校验文件的提示信息。 PCDMIS将会在测量过程中使用该光源的校验结果。

光线校验对话框会显示创建的光线文件的名字。

  4. 点击关闭按钮来完成光线校验或继续其它需要的校验。 如果不需要校验其他光线，PCDMIS将关闭对话框并显示机器选项对话框。

光线较严命令按钮

校验按钮开始对当前灯泡的校验。

退出按钮表示在校验过程中可以退出校验。 此操作将停止校验，不保存校验过程中的数据仍然使用前面的校验文件。